Lista de erros
Lista de erros

Lista de erros

Válido para:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Versão:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. Reservados todos os direitos.


Error description 120-0006

Error message

Softkey de configuração ilegível

Cause of error

A Softkey indicada não está contida nos dados de configuração

Error correction

Comprovar os dados de configuração


Error description 120-0007

Error message

Layer de configuração ilegível

Cause of error

A barra de Softkeys configurada ("Layer") não se pode ler

Error correction

Comprovar os dados de configuração


Error description 120-0008

Error message

Ciclo ou Query %1 desconhecido

Cause of error

Não se encontrou o ciclo ou diálogo de ciclo indicado nos dados de configuração

Error correction

Comprovar os dados de configuração


Error description 120-000A

Error message

Não se pode gerar o menu

Cause of error

Problema de software na superfície de usuário

Error correction

Informar o serviço pós-venda.


Error description 120-000B

Error message

Parâmetro Q %1 não se pode nem escrever nem ler o valor

Cause of error

Problema de software na superfície de usuário

Error correction

Informar o serviço pós-venda.


Error description 120-000C

Error message

Grupo de softkeys sem o primeiro elemento

Cause of error

Nos dados de configuração indicou-se um grupo de Softkeys, mas não se marcou nenhuma delas como "primeira"

Error correction

Modificar os dados de configuração


Error description 120-000D

Error message

Tipo de softkey sem suporte

Cause of error

No decorrer de um diálogo de ciclo utilizou-se um tipo de Softkey não admitido

Error correction

Modificar os dados de configuração


Error description 120-000E

Error message

ID Resource inválido

Cause of error

Problema de software na superfície de usuário

Error correction

Informar o serviço pós-venda.


Error description 120-000F

Error message

Dados de configuração para o ciclo inválidos

Cause of error

Definiram-se demasiadas Softkeys num diálogo de ciclo

Error correction

Modificar os dados de configuração


Error description 120-0013

Error message

Erro na superfície do usuário

Cause of error

Problema de software na superficie de usuário

Error correction

Informar o serviço pós-venda.


Error description 120-0016

Error message

Cause of error

Erro de software interno em Frontend/Diálogos

Error correction

Informar o serviço pós-venda.


Error description 120-001E

Error message

Não se pode conectar com a rede: %1 %2 %3

Cause of error

Não foi possível estabelecer uma ligação com uma unidade de disco da rede definida pela gestão da rede.

Error correction

- Abra as ligações de rede através do gestor de programas (softkey REDE)
- Active a tecla MOD e introduza o código de rede NET123.
- Registe todos os dados necessários à ligação à rede (softkey DEFINIR LIGAÇÕES REDE)
- Verifique a exactidão e forma de escrita dos dados de introdução para a ligação à rede


Error description 120-001F

Error message

Não se encontra o ficheiro '%1'

Cause of error

Não se encontrou um ficheiro necessário na posição indicada.

Error correction

p.ex., comprovar se o nome e o caminho estão bem escritos. Copiar eventualmente o ficheiro no directório requerido.


Error description 120-002E

Error message

Não se encontra o caminho '%1'

Cause of error

Não se encontrou uma unidade ou directório necessário.

Error correction

Comprovar a escrita do caminho.


Error description 120-0041

Error message

Nenhuns ficheiros disponíveis para ajuda online (*.CHM)

Cause of error

Não é possível mostrar a ajuda sensível ao contexto, porque não estão disponíveis ficheiros de ajuda online *.CHM.
Deve fazer o download dos ficheiros *.CHM da Homepage da HEIDENHAIN e guardá-los no comando, na subpasta do seu idioma nacional. Respeite as indicações no manual do utilizador.

Error correction

- Faça o download dos ficheiros de ajuda da Homepage da HEIDENHAIN (www.heidenhain.de):
> www.heidenhain.de > Documentação e informações > Documentação do utilizador
- Descomprima o ficheiro ZIP e transfira os ficheiros *.CHM para o comando


Error description 125-0067

Error message

Erro ao guardar o conteúdo do écran no ficheiro %1

Cause of error

Ocorreu um erro ao guardar o conteúdo do ecrã no ficheiro.

Error correction

Por favor, crie espaço de memória adicional, apagando ficheiros que já não são necessários ou entre em contacto com a assistência técnica do comando.


Error description 125-0068

Error message

Não se encontra o ficheiro fonte %1

Cause of error

Um dos ficheiros representados na lista de ficheiros exemplo não se pode direccionar como fonte,

Error correction

Informar o serviço pós-venda.


Error description 125-0069

Error message

Não se pode copiar o ficheiro de exemplo %1. Código de erro %2

Cause of error

Um dos ficheiros representados na lista de ficheiros exemplo não se pode copiar

Error correction

Informar o serviço pós-venda.


Error description 125-006A

Error message

Não está disponível lista de cópia dos ficheiros de exemplo %1

Cause of error

O ficheiro que contém a lista de ficheiros exemplo não está disponível

Error correction

Informar o serviço pós-venda.


Error description 125-006C

Error message

Erro na actualização de software: %1

Cause of error

Error correction


Error description 125-006D

Error message

As regras de actualização não estão cumpridas

Cause of error

Uma ou mais regras de actualização não foram cumpridas.

Error correction

Informar o fabricante da máquina


Error description 125-006E

Error message

Ficheiro de actualização inválido ou inexistente

Cause of error

O ficheiro de actualização não foi encontrado ou não contém uma actualização válida.

Error correction

Informar o fabricante da máquina


Error description 125-006F

Error message

Erro na soma de controlo durante a actualização

Cause of error

As somas de controlo não condizem com os ficheiros de actualização.

Error correction

Informar o fabricante da máquina


Error description 125-0070

Error message

Registo de assinatura inválido durante a actualização

Cause of error

Foi encontrado um registo de assinatura inválido num ficheiro de actualização.

Error correction

Informar o fabricante da máquina


Error description 125-0071

Error message

Espaço de memória insuficiente. Actualização impossível.

Cause of error

Não existe espaço de memória disponível suficiente no suporte de dados para aí arquivar a actualização.

Error correction

Libertar espaço de memória


Error description 125-0072

Error message

Ficheiro de cópia de segurança não encontrado.

Cause of error

Durante a actualização de software, o comando cria automaticamente um ficheiro de backup para reposição do estado anterior do software. O ficheiro de backup não foi encontrado no suporte de dados.

Error correction

Mude para o directório em que se encontra o ficheiro de backup.


Error description 125-0075

Error message

ZIP file contains no control setup

Cause of error

Foi seleccionado um ficheiro ZIP para actualização do software que não contém ficheiros de setup para o comando.

Error correction

- Verificar o ficheiro ZIP


Error description 125-00D4

Error message

Nos dados de configuração não há tempos de funcionamento
activados para editar.

Cause of error

Apesar da introdução correcta da chave não é possível a edição dos tempos de funcionamento porque todos os campos dos tempos de funcionamento estão bloqueados anti a edição nos dados de configuração.

Error correction

Desbloquear os campos necessários nos dados de configuração.


Error description 125-0149

Error message

Os limites de deslocação não foram aceites

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Introdução não atuante

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

A cinemática não foi comutada

Cause of error

A seleção da cinemática não foi realizada. Causas possíveis:
- Está a ser processado um programa NC
- A cinemática está incorreta

Error correction

- Alternar novamente a cinemática após a execução do programa
- Informar o serviço de assistência técnica


Error description 125-0163

Error message

A unidade de medição não foi comutada

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

CC funciona apenas com 500 MHz

Cause of error

No sistema encontra-se, pelo menos, uma unidade de controlador CC que é impulsionada apenas com 500 MHz. Em combinação com a aplicação de funções de regulação adaptativa, isso causa problemas de desempenho.

Error correction

- Verificar e, se necessário, substituir CCs
- Informar o fabricante da máquina


Error description 126-0110

Error message

Software NC não ativado para a aplicação FS

Cause of error

- O sistema de comando (hardware) foi reconhecido como sistema com Segurança Funcional FS da HEIDENHAIN. No entanto, o software NC instalado não está habilitado para aplicações que utilizam a Segurança Funcional FS da HEIDENHAIN integrada.
- Software de teste ou software NC não habilitado para a aplicação da Segurança Funcional FS integrada instalado

Error correction

- Instale no seu comando uma versão de software NC que esteja habilitada para aplicações com Segurança Funcional FS da HEIDENHAIN integrada.
- Informar o serviço de assistência técnica.


Error description 126-0111

Error message

Definidas demasiadas portas de desligamento

Cause of error

No ficheiro IOC foi definida mais do que uma saída para desligar a máquina depois do encerramento. Isso não é permitido. Pode ser definida, no máximo, uma saída.

Error correction

- Verificar e, se necessário, corrigir a configuração IO


Error description 126-0112

Error message

Porta de desligamento em sistema de bus incorreto

Cause of error

A saída para desligar a máquina após o encerramento do comando foi definida para um sistema de bus incorreto. Os sistemas de bus permitidos são módulos PL externos com interface HSCI ou módulos PL internos.

Error correction

- Verificar e, se necessário, corrigir a configuração IO


Error description 126-0113

Error message

Saída do PLC para desligamento com definições múltiplas

Cause of error

Está definida uma saída PLC para encerrar o comando (porta de desligamento) tanto no ficheiro IOC, como nos dados de configuração (parâmetros de máquina).
Tenha em conta que o registo nos dados de configuração (parâmetros de máquina) é prioritário.

Error correction

- Verificar a configuração IO
- Verificar o dado de configuração DisplaySettings->CfgShutdown (parâmetro de máquina número 101600)
- Informar o serviço de assistência técnica


Error description 126-0114

Error message

Desligamento automático impossível

Cause of error

Não é possível ativar o desligamento da máquina após o encerramento do comando, porque a configuração IO não coincide com a estrutura de hardware efetiva.
- O comando está a funcionar em modo de simulação
- O ficheiro IOC não é adequado para a estrutura de hardware
- As opções na configuração não estão definidas corretamente

Error correction

- Verificar a estrutura de hardware
- Verificar a configuração IO
- Verificar as opções
- Informar o serviço de assistência técnica


Error description 126-0115

Error message

Saída do PLC para desligamento definida incorretamente

Cause of error

A saída para desligar a máquina após o encerramento do comando foi configurada erradamente:
- Foi endereçada uma saída no PL interno (por exemplo, em UEC, UMC), embora não exista nenhum PL interno.
- O endereço da saída está fora do intervalo admissível de O0..O30.

Error correction

Verificar os dados de configuração (parâmetro de máquina número 101600).


Error description 126-0116

Error message

Saída do PLC para desligamento configurada incorretamente

Cause of error

A saída PLC para desligar a máquina após o encerramento do comando foi configurada erradamente.
- Foi endereçada uma saída num dispositivo HSCI, embora nenhum aparelho esteja ligado ao comando através de HSCI.
- O dispositivo HSCI endereçado não é um PL.
- A saída endereçada não existe no PL.

Error correction

- Verificar os dados de configuração (parâmetro de máquina número 101600)
- Informar o serviço de assistência técnica


Error description 126-0117

Error message

Saída do PLC para desligamento configurada incorretamente

Cause of error

A saída PLC para desligar a máquina após o encerramento do comando foi configurada erradamente.
As definições no dado de configuração CfgShutdown não são aplicáveis a um PL integrado (por exemplo, em UEC, UMC) nem a um PL conectado através de HSCI (por exemplo, PLB 62xx).
Definições de saída no PL interno:
- powerOffDevice: não atribuído
- powerOffSlot: não atribuído
- powerOffPort: número da saída no PL interno (intervalo de valores: 0..30)
Definições de saída num PL conectado através de HSCI:
- powerOffDevice: endereço de bus do PL
- powerOffSlot: número de ranhura do módulo (0 para módulo do sistema e UEC11x)
- powerOffPort: número da saída comutante

Error correction

- Verificar os dados de configuração (parâmetro de máquina número 101600)
- Informar o serviço de assistência técnica


Error description 126-0118

Error message

Saída do PLC para desligamento configurada incorretamente

Cause of error

Selecionou-se o desligamento automático da máquina após o encerramento do comando, mas não foi definida nenhuma saída PLC nos dados de configuração nem no ficheiro IOC para esse efeito.

Error correction

- Definir uma saída PLC para o desligamento no ficheiro IOC ou nos dados de configuração
- Informar o serviço de assistência técnica


Error description 126-0119

Error message

Nome de chave %1 para script OEM longo demais

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

O erro de autoteste não foi reconhecido em %2 com o endereço HSCI %3

Sem reação no autoteste em %2 com o endereço HSCI %3

O autoteste não foi executado em %2 com o endereço HSCI %3

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Configuration data relevant to safety functions of the system were changed in the indicated parameter set and have not been accepted yet.

Error correction

Perform an acceptance test of the functional safety for this system according to the guidelines of the OEM while the indicated parameter set is active.
Shut the system down; while doing so, confirm that the functional safety was successfully tested and accepted.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

The control was automatically switched to the "DriveSimul" simulation mode.
Possible causes:
- There is no controller unit (CC) in the system.
- Components of drive generation 3 with external safety are being used but without a PAE module.

Error correction

- Check the hardware components installed.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveSimul".
- Inform your service agency.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

The control was automatically switched to the "DriveAndEmStopSimul" simulation mode.
Possible cause:
- No system PL was detected in the system.

Error correction

- Check the hardware components installed
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveAndEmStopSimul".
- Inform your service agency.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

The control was automatically switched to the "FullSimul" simulation mode.
Possible causes:
- Neither a PL nor a machine operating panel was detected in the system.
- No devices were detected at the HSCI bus.
- The CfgMachineSimul/MP_simMode setting does not match the real hardware components installed.

Error correction

- Check the hardware components installed, especially the HSCI cabling and the supply voltages of the HSCI components.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "FullSimul".
- Inform your service agency.


Error description 130-0001

Error message

Defeito eletronico no comando

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0002

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0066

Error message

Cause of error

Erro aritmético, valor demasiado pequeno

Error correction

Informar o serviço pós-venda.


Error description 130-0067

Error message

Cause of error

Erro aritmético, valor demasiado grande

Error correction

Informar o serviço pós-venda.


Error description 130-0068

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0069

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-006A

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-006B

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-006C

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-006D

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-006F

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0070

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0096

Error message

Cause of error

Erro do sistema ao interromper o mecanizado

Error correction

Informar o serviço pós-venda.


Error description 130-0097

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0098

Error message

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0099

Error message

Acesso ao ficheiro executado com êxito

Cause of error

Informação para o usuário, que acedeu ao ficheiro sem erros.


Error description 130-009A

Error message

Erro no sistema de arquivos

Cause of error

1.) O caminho contém mais de seis directórios.
2.) O caminho contém nomes de ficheiros ou de directórios com mais de 16 caracteres.
3.) O caminho contém uma ou várias extensões de ficheiros com mais de 3 caracteres.
4.) Ao aceder ao ficheiro ocorreu um erro do sistema.

Error correction

1.) 1.) e 2.) Guarde o ficheiro noutro directório ou com outro nome mais curto
3.) Guarde o ficheiro com uma extensão de como máximo 3 caracteres.
4.) Por favor, informar o serviço pós-venda


Error description 130-009B

Error message

Fichero nao encontrado

File not found: %1

Cause of error

Indicou-se um caminho que não remite a nenhum ficheiro.

Error correction

Corrigir o caminho que se indicou


Error description 130-009C

Error message

Nome de arquivo ilegal

Cause of error

Indicou-se um caminho que não é válido (p.ex., um caminho que contém caracteres não permitidos).

Error correction

Corrigir o caminho que se indicou.


Error description 130-009D

Error message

Demasiados ficheiros abertos

Cause of error

Não se pode abrir o ficheiro devido a que já estão abertos demasiados ficheiros. O número de ficheiros que podem ser abertos ao mesmo tempo está limitado.

Error correction

Fechar ficheiros que já não se necessitem.


Error description 130-009E

Error message

Acesso ao ficheiro impossivel

Cause of error

1.) Foi negado o acesso ao ficheiro.
2.) O ficheiro está sendo utilizado (escrita) por outra aplicação.

Error correction

1.) Comprovar os direitos de acesso ao ficheiro e, dado o caso, eliminar uma eventual protecção de escrita.
2.) Fechar o ficheiro na aplicação que bloqueou o acesso ao ficheiro.


Error description 130-009F

Error message

Acesso ao ficheiro impossivel

Cause of error

O ficheiro foi aberto só para leitura e não se pode escrever nele.

Error correction

Guardar os ficheiros com outro caminho.


Error description 130-00A0

Error message

Não se pode apagar o directório

Cause of error

O directório actual não se pode apagar.

Error correction

Por favor, escolher primeiro outro directório.


Error description 130-00A1

Error message

Diretorio de ficheiros lotado

Cause of error

O controlo numérico não pode guardar mais ficheiros.

Error correction

Fechar ficheiros que já não se necessitem.


Error description 130-00A2

Error message

Acesso ao ficheiro impossivel

Cause of error

A unidade não permite nenhum posicionamento no ficheiro ou o posicionamento não se realizou ao início de uma fila.

Error correction

Informar o serviço pós-venda.


Error description 130-00A3

Error message

Unidade de disco não preparada

Cause of error

Ao aceder ao ficheiro ocorreu um erro de hardware.

Error correction

Comprovar que a conexão do aparelho seja correcta, p.ex., a do adaptador de rede.


Error description 130-00A4

Error message

Acesso ao ficheiro impossivel

Cause of error

O ficheiro está a ser utilizado por outra aplicação.

Error correction

Fechar o ficheiro na aplicação que bloqueou o acesso.


Error description 130-00A5

Error message

Acesso ao ficheiro impossivel

Cause of error

O acesso a uma área determinada do ficheiro foi bloqueado por outra aplicação.

Error correction

Fechar o ficheiro na aplicação que bloqueou o acesso.


Error description 130-00A6

Error message

Diretorio de ficheiros lotado

Cause of error

O ficheiro não se pôde guardar devido a que o suporte de dados está cheio.

Error correction

Apagar do suporte de dados os ficheiros que já não sejam necessários.


Error description 130-00A7

Error message

Programa incompleto

Cause of error

Encontrou-se um final de ficheiro inesperado.

Error correction

Recuperar de novo a integridade do ficheiro


Error description 130-00A8

Error message

Não é possível o acesso ao directório

Cause of error

Negou-se o acesso ao directório.

Error correction

Comprovar os direitos de acesso ao ficheiro e, dado o caso, eliminar uma eventual proteção contra escrita.


Error description 130-012C

Error message

Cause of error

O sistema deixou de ser consistente

Error correction

Informar o serviço pós-venda.


Error description 130-012D

Error message

Cause of error

Não se pode iniciar o sistema porque não estão disponíveis todos os objectos.

Error correction

Informar o serviço pós-venda.


Error description 130-012E

Error message

Cause of error

Não se pode iniciar o sistema porque não estão disponíveis todos os objectos.

Error correction

Informar o serviço pós-venda.


Error description 130-012F

Error message

Cause of error

Não se pode iniciar o sistema porque não estão disponíveis todos os objectos.

Error correction

Informar o serviço pós-venda.


Error description 130-0130

Error message

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0131

Error message

Cause of error

Não se pôde iniciar o sistema porque não estão disponíveis todos os objectos.

Error correction

Informar o serviço pós-venda.


Error description 130-0132

Error message

Cause of error

Não se pôde iniciar o sistema porque não estão disponíveis todos os objectos.

Error correction

Informar o serviço pós-venda.


Error description 130-0133

Error message

Cause of error

Não se pôde iniciar o sistema porque não estão disponíveis todos os objectos.

Error correction

Informar o serviço pós-venda.


Error description 130-0134

Error message

Cause of error

Não se pôde iniciar o sistema porque não estão disponíveis todos os objectos.

Error correction

Informar o serviço pós-venda.


Error description 130-0135

Error message

Cause of error

Não se pode iniciar o sistema porque não estão disponíveis todos os objectos

Error correction

Informar o serviço pós-venda.


Error description 130-0137

Error message

Erro: Proc. %1 termo inesperado

Cause of error

Um processo iniciado terminou de forma irregular. As causas possíveis são:
- Script incorrecto ou erro na implementação
- O espaço de memória atribuído ao script está esgotado
- Outros recursos do sistema estão esgotados

Error correction

- Verifique as instruções no logfile do script, se necessário, modifique o script.
- É possível que encontre mais instruções também no logfile do comando e do sistema operativo.
- Aumente o espaço de memória atribuído ao script.


Error description 130-0190

Error message

Não se pode abrir ClientQueue (%1)

Cause of error


Error description 130-0191

Error message

Não se pode guardar Logfile

Cause of error

Logfile não se pode guardar com o nome de ficheiro/caminho indicado.

Error correction

Introduzir outro nome de caminho/ficheiro para guardar.


Error description 130-0192

Error message

ASSERTION: condição consistência incumprida

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0195

Error message

Cause of error

Não se pôde iniciar mais nenhum trabalho de tempo.

Error correction

Informar o serviço pós-venda.


Error description 130-0196

Error message

Cause of error

Não se dispõe de suficiente memória de trabalho.

Error correction

Informar o serviço pós-venda.


Error description 130-0197

Error message

Tipo de evento inválido no seguinte erro!

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 130-0199

Error message

Erro OEM sem informação adicional

Cause of error

Não se encontrou o texto de erro

Error correction

Introduzir o texto de erro no ficheiro de texto para erros e/ou carregar o ficheiro de texto para erros no directório correspondente.


Error description 130-019A

Error message

Erro de ciclo sem informação adicinal

Cause of error

Não se encontrou o texto de erro

Error correction

Introduzir o texto de erro no ficheiro de texto para erros e/ou carregar o ficheiro de texto para erros no directório correspondente.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Guardou-se os ficheiros de serviço

Cause of error

Guardaram-se os ficheiros de serviço para efeitos de diagnóstico

Error correction

Informar o serviço pós-venda.


Error description 130-019D

Error message

O ficheiro de erro Log não se pode abrir. ATENÇÃO: não foram registados nenhuns avisos de erro nem de informação.

Cause of error

O ficheiro Log de erros está protegido contra escrita.

Error correction

Levantar a protecção contra escrita ou renomear ou apagar o ficheiro Log de erros.


Error description 130-01A1

Error message

Erro ao guardar o ficheiro de assistência

Cause of error

Ocorreu um erro ao guardar os ficheiros de assistência.

Error correction

Crie novamente os ficheiros de assistência. Se necessário, através da softkey GUARDAR FICHEIROS DE ASSISTÊNCIA.


Error description 130-01FA

Error message

Condição errada no Switch-Statement

Cause of error


Error description 130-01FB

Error message

Sem reconhecimento da apalpação %1

Cause of error

A aplicação não avisa o fim dos ficheiros Trace para fins de diagnóstico.

Error correction

Não é possível a reparação


Error description 130-01FC

Error message

Errror del sistema

Errror del sistema

Cause of error

Chamou-se a uma função de um servidor ainda não implementada.

Error correction

Informar o serviço pós-venda.


Error description 130-01FD

Error message

Erro do sistema

Erro do sistema

Cause of error

Um servidor não pode localizar o remetente de uma noticia.

Error correction

Informar o serviço pós-venda.


Error description 130-01FE

Error message

Erro do sistema

Erro do sistema

Cause of error

Um servidor não pode alcançar o remetente de uma noticia.

Error correction

Informar o serviço pós-venda.


Error description 130-01FF

Error message

Erro do sistema

Erro do sistema

Cause of error

Ocurreu um erro de software.

Error correction

Informar o serviço pós-venda.


Error description 130-0201

Error message

Data configuração %1 - %2
contém erro

Cause of error

Os dados de configuração indicados contêm erros. Os valores errados foram substituidos por valores de pré-ajuste.

Error correction

Corrigir os dados de configuração indicados ou informar o fabricante da máquina.


Error description 130-0202

Error message

Programa NC cancelado

Cause of error

O programa NC foi interrompido devido a um erro.

Error correction

Ter em atenção outras mensagens de erro.
Caso não sejam mostradas mais mensagens de erro, informar o serviço de assistência técnica.


Error description 130-03EE

Error message

O nome do ficheiro já existe

Cause of error

O ficheiro não pôde gerar-se porque já existe um ficheiro com o mesmo nome

Error correction

Guardar os ficheiros com outro nome.


Error description 130-03EF

Error message

Acesso ao ficheiro impossivel

Cause of error

O ficheiro contém dados num formato ilegivel.

Error correction

Seleccionar outro ficheiro ou informar o serviço pós-venda.


Error description 130-03F0

Error message

Directório não encontrado

Cause of error

O directório indicado não existe ou foi apagado

Error correction

Seleccionar outro directório


Error description 130-03F1

Error message

Aparelho inexistente

Cause of error

A unidade especificada não está conectada

Error correction

Seleccionar outra unidade


Error description 130-0414

Error message

Os ficheiros de assistência não puderam ser guardados

Cause of error

Ocorreu um erro ao guardar os ficheiros de assistência.

Error correction

Tente guardar novamente. Se for necessário, reinicie previamente o comando.
Informe o serviço de assistência técnica do comando, caso o erro continue a aparecer.


Error description 130-0415

Error message

Não existe ajuda online para o erro!

Cause of error


Error description 130-07D1

Error message

Erro ao abrir/fechar um ficheiro Zip (%1)

Cause of error

O TNC não conseguiu criar ou fechar o ficheiro Zip.
O ficheiro está, eventualmente, corrompido.

Error correction

Tente criar novamente o ficheiro Zip.


Error description 130-07D2

Error message

Ocorreu um erro ao fazer cópia de segur. dum ficheiro (Zip)

Cause of error

Ao criar os ficheiros de assistência técnica, o TNC não conseguiu fazer uma cópia de segurança de, pelo menos, um ficheiro.

Error correction

Sem solução possível.


Error description 130-07D4

Error message

Tecla event. encravada

Cause of error

Uma ou mais teclas foram pressionadas durante mais de 5 segundos.

Error correction

Se o problema persistir: Informar o serviço de assistência técnica.
Prima as teclas SHIFT, CTRL e ALT.


Error description 130-07D5

Error message

Aceitação de parâmetros impossível

Cause of error

Não é possível escrever os parâmetros de máquina, porque as atividades em segundo plano bloqueiam o acesso à configuração da máquina.

Error correction

- Fechar as atividades em segundo plano.
- No ajuste de offset, assegurar-se de que o eixo se encontra em regulação e que a janela de regulação é alcançada.


Error description 130-07D6

Error message

A unidade de dados '%1' não responde!

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

O início do programa ou a seleção do programa falhou

Cause of error

A ação foi impedida por uma reconfiguração simultânea ou por um erro de configuração.

Error correction

- Terminar a simulação em curso no modo de funcionamento Teste do programa
- Eliminar o erro de configuração


Error description 140-0001

Error message

Não se pode gerar cópia de segurança dos dados de configuração

Cause of error

Durante a escrita dos dados de configuração gera-se uma cópia de segurança do ficheiro de parâmetros.
Não se pôde gerar este ficheiro.
- o ficheiro está protegido contra escrita
- a unidade está cheia
- Problemas com o disco duro

Error correction

- Eliminar a protecção contra escrita
- Apagar do disco duro os dados que não sejam necessários, para libertar espaço


Error description 140-0002

Error message

Não se pode escrever o ficheiro de configuração '%1'

Cause of error

O ficheiro não se pode abrir para escrita.
- o ficheiro está protegido contra escrita
- a unidade está cheia
- Problemas com o disco duro

Error correction

- Eliminar a protecção contra escrita
- Apagar do disco duro os dados que não sejam necessários, para libertar espaço


Error description 140-0004

Error message

Não se encontra o ficheiro de configuração '%1'

Cause of error

Não se encontrou o ficheiro de parâmetros indicado.
- O ficheiro de parâmetros registrado é errado
- Registrou-se um directório incorrecto para o ficheiro de parâmetros
- Ficheiro de parâmetros apagado

Error correction

- Corrigir o ficheiro 'jhconfigfiles.cfg' ou 'configfiles.cfg'
- Corrigir a introducção de dados na regra de actualização.
- Gerar o ficheiro de parâmetros ou copiá-lo no directório desejado


Error description 140-0005

Error message

Objecto de dados '%1' '%2' incompleto

Cause of error

Um objecto de configuração num ficheiro de configuração não está completo.
Faltam um ou mais parâmetros de configuração. O objecto de configuração incompleto é designado pelo nome de objecto e tecla de objecto.
Causas possíveis:
- Os dados de configuração presentes pertencem a uma versão de software mais antiga
- O ficheiro de dados foi editado manualmente

Error correction

- Definir regra de actualização ou informar o serviço de assistência técnica
- Preencher completamente o objecto do parâmetro com a ajuda do editor Config


Error description 140-0006

Error message

Chave do objecto de dados '%1' não inicializada

Cause of error

Falta a chave de um objecto de parâmetro.

Error correction

Indicar a chave em todos os objectos de parâmetro.


Error description 140-000A

Error message

Não se encontrou o ficheiro ini do ciclo '%1'

Cause of error

Não se encontrou o ficheiro de ciclo indicado no objecto de parâmetro 'CfgJhPath' ou 'CfgOemPath'. Não se indicou o nome do ficheiro não encontrado.
- O ficheiro registrado está errado
- O objecto registrado está errado
- Ficheiro apagado
Se o ficheiro está disponível, a causa pode ser também registros errados.
- Registros errados ou incompletos
- Definições de texto, de ciclo ou de parâmetros erradas

Error correction

- Corrigir as indicações de ficheiro
- Gerar o ficheiro de parâmetros ou copiá-lo no directório correspondente
- Corrigir as definições do ciclo mediante CycleDesign


Error description 140-000B

Error message

Palavra chave desconhecida '%1' no ficheiro ini do ciclo.

Cause of error

Num ficheiro de ciclo encontrou-se uma chave desconhecida.
- Ficheiro de ciclo errado
- Utilizou-se uma versão de CycleDesign incorrecta
- Definição de ciclo incompleta ou errada

Error correction

- Utilizar o ficheiro de ciclo correcto
- Utilizar a versão correcta de CycleDesign
- Corrigir as definições do ciclo mediante CycleDesign


Error description 140-000D

Error message

Não se encontra texto para o nome do texto '%1'

Cause of error

Num fichero de parâmetros introduziu-se para um texto dependente do idioma um nome de texto que não foi encontrado.
- O texto ainda não foi definido
- Ficheiro de texto não compilado
- O ficheiro de texto não se copiou no sistema de destino
- Indicou-se um nome de texto incorrecto

Error correction

Em caso de que o texto não esteja disponível:
- Definir o texto no ficheiro Ressource
- Compilar o ficheiro de texto
- Copiar o ficheiro de texto no sistema de destino
outros:
- Introduzir os nomes de texto disponíveis ou corrigir o nome do texto


Error description 140-000F

Error message

Não foi aberto o módulo '%1'

Cause of error

Um módulo não foi dado de alta no servidor de configuração.
- Para a acção que deve ser executada requere-se estar dado de alta.
- Tentou-se dar de baixa.

Error correction

Informar o serviço pós-venda.


Error description 140-0010

Error message

Módulo '%1' não tem acesso de escrita geral.

Cause of error

Tentou-se fixar a protecção contra-escrita geral no servidor de configuração. Esta já está activa e não pode ser fixada de novo.

Error correction

Informar o serviço pós-venda.


Error description 140-0011

Error message

'%1' não tem acesso de escrita geral.

Cause of error

Um módulo tenta eliminar a protecção contra escrita geral, que não foi reservada para este módulo.

Error correction

Informar o serviço pós-venda.


Error description 140-0012

Error message

Mensagem '%1' desconhecida para o servidor de configuração

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 140-0013

Error message

Acesso para escrita '%1' '%2' não reservada

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 140-0014

Error message

Tipo de dados '%1' incorrecto em '%2'

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 140-0015

Error message

Sequência de sinais '%1' em '%2' não encontrada

Cause of error

Num ficheiro de ciclo encontrou-se uma sequência de sinais incorrecta.
- O ficheiro está defeituoso
- Utilizou-se uma versão de CycleDesign incorrecta.

Error correction

- Gerar de novo o ficheiro do ciclo com CycleDesign
- Utilizar a versão correcta de CycleDesign


Error description 140-0016

Error message

Mensagem-ZERO '%1'

Cause of error

- Memória de trabalho insuficiente.
- Erro interno do control.

Error correction

Informar o serviço pós-venda.


Error description 140-0017

Error message

Parámetros de máquina modificados.
Finalizar o comando e reiniciar.

Cause of error

Modificaram-se os dados de configuração de tal manera que é necessário resetear o controlo numérico para que os dados modificados sejam aceites.

Error correction

- Parar o programa NC e todos os movimentos
- Pulsar a tecla de paragem de emergência
- Apagar o controlo e reiniciar de novo


Error description 140-0018

Error message

Objecto de dados '%1' '%2' já existe várias vezes no ficheiro

Cause of error

Já existe um objecto de datos de configuração com a chave especificada.

Error correction

- Comprovar, se se estão utilizando os ficheiros de dados de configuração correctamente, p.ex., se não se está utilizando o mesmo ficheiro duas vezes.
- Comprovar, se um objecto de dados já existe noutro ficheiro.
- Modificar a chave de um dos objetos de dados de configuração redundantes.
- Apagar um dos objectos de dados de configuração redundantes.


Error description 140-0019

Error message

Erro de software interno

Cause of error

Erro de software interno.

Error correction

Informar o serviço pós-venda.


Error description 140-001A

Error message

Objecto de configuração '%1' / '%2' não encontrada

Cause of error

Não existe um dos objectos de dados de configuração necessários para iniciar o controlo.

Error correction

- Comprovar os ficheiros de configuração utilizados
- Comprovar os dados de configuração


Error description 140-001B

Error message

Não se recebeu o reconhecimento da modificação de %1

Cause of error

Erro interno do controlo.
Modificaram-se os dados de configuração. Após a notificação da alteração nem todos os módulos retornaram uma confirmação dentro do tempo especificado.
O módulo que não tenha retornado a confirmação será listado no texto adicional.

Error correction

Informar o serviço pós-venda.


Error description 140-001D

Error message

Alteração de parâmetros durante a execução de programa ou macro

Cause of error

Durante a execução de um programa tentaram-se alterar dados de configuração cuja alteração durante a execução de um programa não é permitida (aplica-se a erros de Reset, Run ou Ref).
Nas informações adicionais indica-se o nome do objecto de dados cuja alteração não é permitida durante a execução de um programa.

Error correction

Parar os programas a correr em execução contínua, os testes de programa e o grafismo de programação e parar internamente. Em seguida, guardar novamente os dados.


Error description 140-001E

Error message

Alteração de parâmetros bloqueada

Cause of error

Existem duas causas possíveis:
1. Tentaram-se alterar dados de configuração enquanto ainda está pendente uma notificação de alteração. A última alteração e notificação ainda não estão terminadas.
2. Tentou-se iniciar um programa enquanto uma notificação de alteração de configuração ainda não estava terminada.

Error correction

1. Tentar guardar novamente.
2. Reiniciar o programa.


Error description 140-001F

Error message

Arranque pgm: objectos de dados com protec. escrita não permit.

Cause of error

Tentou-se iniciar um programa apesar de que ainda faltam objectos de dados protegidos contra escrita ou foram reservados acessos a escrita para objectos de dados. Ao arrancar um programa deve permitir-se para todos os objectos o acesso a escrita.

Error correction

Arrancar de novo o programa.


Error description 140-0020

Error message

Falta ou é desconhecido o nome do módulo '%1'

Cause of error

Erro de software interno.
Ao realizar uma petição, um módulo não foi introduzido sua própria identificação ou o fêz de forma errado.

Error correction

Informar o serviço pós-venda.


Error description 140-0021

Error message

Objecto de dados '%1' renomeado como '%2'
key '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
O objecto de dados indicado foi renomeado pelo controlo devido a uma regra.

Error correction

Controlar os valores do objecto de dados indicado. Se o objecto de dados não é correcto, corregí-lo. De seguida guardar os dados.


Error description 140-0022

Error message

Objecto de dados '%1' '%2' eliminado

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
O objecto de dados já não recebe suporte e foi eliminado pelo controlo devido a uma regra.

Error correction

Guardar os dados modificados.


Error description 140-0023

Error message

Tipo de dados modificado com objecto de dados '%1' '%2'
Atributo '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
O tipo de dados de um atributo de um objecto de dados foi modificado pelo controlo devido a uma regra.

Error correction

Controlar o valor do atributo indicado no objecto de dados. No caso de que o valor não seja correcto, corrigir o valor.
De seguida guardar os dados.


Error description 140-0024

Error message

Atributo renomeado com objecto de dados '%1' '%2'
Atributo '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
No objecto de dados indicado, um atributo foi renomeado pelo controlo devido a uma regra.

Error correction

Controlar o valor do atributo no objecto de dados. Caso o valor não seja o correcto, corregir o valor.
De seguida guardar os dados.


Error description 140-0025

Error message

Atributo eliminado com objecto de dados '%1' '%2'
Atributo '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
No objecto de dados indicado, um atributo foi eliminado pelo controlo devido a uma regra.

Error correction

Controlar os valores de objecto de dados indicado. Se o objecto de dados não é correcto, corregí-lo.
De seguida guardar os dados.


Error description 140-0026

Error message

Atributo inserido em objecto de dados '%1' '%2'
Atributo '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
O objecto de dados indicado não está completo. Por causa de uma regra foram inseridos pelo controlo ou os atributos que faltam.

Error correction

Controlar os valores de objecto de dados indicado. Se o objecto de dados não é correcto, corregí-lo.
De seguida guardar os dados.


Error description 140-0027

Error message

Objecto de dados '%1' '%2' eliminado

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
O objecto de dados recebe na realidade ainda suporte do controlo numérico, mas foi apagado devido a uma regra.

Error correction

Guardar os dados modificados.


Error description 140-0028

Error message

Objecto de dados '%1' '%2' inserido

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
O objecto de dados falta nos dados de configuração indicados e foi inserido por causa de uma regra.

Error correction

Controlar os valores do objecto de dados indicado. Se o objecto de dados não é correcto, corregí-lo.
De seguida guardar os dados.


Error description 140-0029

Error message

Valor inserção incorrecto em objeto de datos '%1' '%2'
Atributo '%3'

Cause of error

Os dados de configuração lidos pertencem para uma versão anterior do controlo.
O objecto de dados indicado não está completo. Por causa de uma regra foi inserido pelo controlo o atributo que faltava. Por tanto, o valor a inserir indicado pela regra é incorrecto.

Error correction

- O atributo será inicializado com um valor por defeito. Este deve ser controlado e se for preciso corrigido.
- Deve corrigir-se a regra incorrecta.


Error description 140-002B

Error message

Não se guardou o ficheiro de dados

Cause of error

Foram detectados erros fatais nos dados de configuração ou os dados de configuração descarregados devem ser alterados devido a uma actualização do software.
Enquanto os erros não forem eliminados ou a actualização de software não tiver sido concluída, não serão escritos dados de configuração nos ficheiros de dados.
Este aviso é feito apenas para informação e aparece todas as vezes devido às razões descritas acima.

Error correction

- Corrigir manualmente erros fatais no editor de configuração através da softkey 'Eliminar erros de sintaxe'.
- Eliminar os erros que são corrigidos com uma regra de actualização no editor de configuração através da softkey 'Dados Config' e guardar em seguida.
Depois de se executar a eliminação de erros acima, esta mensagem de erro deve deixar de aparecer. Se a mensagem de erro continuar a aparecer, nem todos os erros nos dados de configuração foram eliminados ou a actualização de software não foi executada
correctamente.


Error description 140-002C

Error message

Nome de objecto desconhecido '%1'

Cause of error

Um nome de objecto é desconhecido. Pode ser que o nome esteja mal escrito ou não seja suportado pela versão.

Error correction

- Em caso de que o nome provenha desde um ficheiro de configuração, deve ser corregido aí.
- Em caso contrário, informar o serviço pós-venda.


Error description 140-002D

Error message

Ultrapassado o tamanho máximo de listas na config. view

Cause of error

Alcançou-se o tamanho máximo de uma lista. Inseriu-se demasiados objectos de dados de configuração.

Error correction

- Apagar objectos de dados de configuração
- Se não fôr possível, informar o serviço pós-venda


Error description 140-002E

Error message

Identificação do comando SIK errada: %1

Cause of error

O SIK (System Identification Key) não é apropriado para este software. O comando só pode operar como posto de programação com este software. Causas possíveis:
- A versão do comando não é de exportação
- SIK incorrecto
- Modelo de comando errado ou não configurado
- Erro no acesso ao SIK

Error correction

- Informar o serviço de assistência técnica


Error description 140-002F

Error message

General Key expirou

Cause of error

Para colocar o comando em funcionamento, o fabricante da máquina pode utilizar uma palavra-chave master (General Key) que ativa todas as opções uma vez durante 90 dias.
A General Key expirou e, por isso, já não é válida.
Agora, as opções requerem as palavras-chave correspondentes para ficarem ativas.

Error correction

Solicitar a(s) opção(ões) de software necessária(s) ao serviço de assistência técnica.


Error description 140-0030

Error message

General Key ativa

Cause of error

Para colocar o comando em funcionamento, o fabricante da máquina pode utilizar uma palavra-chave master (General Key) que ativa todas as opções uma vez durante 90 dias.
Esta mensagem é emitida após cada arranque se a General Key estiver ativa.
Passado este período, as opções só podem ser utilizadas com as palavras-chave correspondentes. Se um programa NC estiver a ser executado ao expirar a General Key, é ativada uma paragem NC!

Error correction

Contacte o fabricante da máquina, que pode verificar no menu SIK por quanto tempo ainda é válida a General Key ou desativar a General Key.


Error description 140-0031

Error message

Password '%1' introduzido

Cause of error


Error description 140-0032

Error message

Versão de software incorrecta

Cause of error

O código de exportação não concorda realmente com a versão de software disponível.

Error correction

Deve trocar-se da versão standard para a versão exportação ou vice-versa.


Error description 140-0033

Error message

Não pode executar-se o trabalho

Cause of error

O servidor de configuração não pode executar um trabalho. Mais informações à cerca do trabalho estão indicadas nas informações adicionais.

Error correction

Informar o serviço pós-venda.


Error description 140-0034

Error message

Objecto de dados '%1' '%2' deslocado ao ficheiro '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
O objecto de dados está guardado num ficheiro errado e foi deslocado por uma regra para outro ficheiro.

Error correction

Guardar os dados modificados.


Error description 140-0035

Error message

Objecto de dados '%1' '%2' dividido no ficheiro '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
O objecto de dados foi dividido em um ou mais objectos de dados.

Error correction

Guardar os dados modificados.


Error description 140-0036

Error message

Modificado valor em objecto de dados '%1' '%2'
Atributo '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
No objecto de dados indicado, um atributo foi deslocado pelo controlo devido a uma regra.

Error correction

Controlar os valores do atributo indicado no objecto de dados. No caso do valor não ser correcto, corrigí-lo.
De seguida guardar os dados.


Error description 140-0037

Error message

Deslocado atributo em objecto de dados '%1' '%2'
Atributo '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do controlo.
No objecto de dados indicado, um atributo foi deslocado pelo controlo devido a uma regra.

Error correction

Controlar os valores do objecto de dados indicado. Se o objecto de dados não é correcto, corrigí-lo.
De seguida guardar os dados.


Error description 140-0038

Error message

Objecto de dados '%1': modificar chave de '%2' a '%3'

Cause of error

Os dados de configuração lidos pertencem a uma versão anterior do Controlo numérico
A chave do objecto de um objecto de dados modificou-se por causa de uma régua.

Error correction

Controlar os valores do objecto de dados indicado. Se o objecto de dados não é correcto, corrigi-lo.
De seguida guardar os dados.


Error description 140-0042

Error message

Dados do ciclo errados

Cause of error

- Demasiadas Softkeys num plano
- Árvore de menú incorrecto
- outro erro

Error correction

- Repartir as Softkeys em diversos planos
- Definir a árvore de menú correctamente
- Ter em conta as informações adicionais


Error description 140-0043

Error message

Quantidade de dados demasiado grande

Cause of error

Modificou-se demasiados objectos de dados ou carregou-se um sub-ficheiro MP demasiado grande. Todos os objectos de dados não serão efectivos imediatamente.

Error correction

- Apagar o controlo e reiniciar de novo
- Dividir sub-ficheiro MP


Error description 140-0044

Error message

Apagar o control e reiniciar de novo

Cause of error

A licença de provas foi desactivada. A opções desbloqueadas temporais permanecem no obstante activas até que o controlo numérico seja finalizado.

Error correction

O controlo deve-se apagar e reiniciar de novo.


Error description 140-0045

Error message

Erro ao abrir o ficheiro Backup '%1'

Cause of error

- Ficheiro não existe
- Acesso ao ficheiro falido
- O ficheiro não é um ficheiro Backup válido

Error correction

- Seleccionar um ficheiro disponível
- O ficheiro não pode ser aberto por outras aplicações
- O ficheiro seleccionado deve ser gerado pelo controlo como ficheiro Backup


Error description 140-0046

Error message

Modificação de dados sem efecto

Cause of error

Carregou-se mais de um subficheiro MP ou modificou-se os parâmetros mediante um módulo PLC.
Tentou-se agora modificar dados, que não são efectivos no funcionamento do controlo, porque os dados dos subficheiros MP ou das modificações PLC estão cobertos.

Error correction

Comprovar os dados activos na frase de dados "Dados activos". Se os dados não recebem os valores desejados:
- Carregar de novo o subficheiro MP no que se deva realizar a modificação
- Descarregar outros subficheiros MP- Modificar os dados na frase de dados "Dados temporais"


Error description 140-0047

Error message

Erro ao carregar o Backup

Cause of error

- Execução do programa activa
- Os dados pertencem a um software anterior
- Num ficheiro há um erro de sintaxe
- Os ficheiros do Backup foram restaurados, mas não podem ser activados, porque os parâmetros reset tém outros valores.

Error correction

- Parar o programa
- Os dados devem ser actualizados mediante Update. Ter em conta as intrucções a cerca da actualização de dados de configuração
- Corrigir manualmente mediante a Softkey "CORRIGIR ERRO DE SINTAXE"
- O controlo deve apagar-se e reiniciar-se de novo.
Dado o caso que os dados antigos devam ser restaurados, activar o ficheiro %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Erro ao carregar o Backup

Cause of error

- Não permitido nesta frase de dados
- Não se pode criar o ficheiro

Error correction

- Seleccionar a frase de dados básica
- Seleccionar outro ficheiro


Error description 140-0049

Error message

A opção de software para ciclos OEM não está activada

Cause of error

Foi configurado um diagrama de ciclos OEM mas a opção de software não foi activada.

Error correction

Pedir a opção de software necessária à assistência técnica.


Error description 140-004A

Error message

A opção de software para '%1' não está activada

Cause of error

A opção de software necessária para o idioma seleccionado não está activada.

Error correction

Pedir a opção de software necessária à assistência técnica.


Error description 140-004B

Error message

Erro na averiguação dos parâmetros do regulador de corrente

Cause of error

Ocorreu um erro durante o cálculo automático dos parâmetros do regulador de corrente.

Error correction

Os parâmetros do regulador de corrente têm de ser determinados manualmente.


Error description 140-004C

Error message

Definições do sistema eliminadas

Cause of error

As definições do sistema gravadas permanentemente, p.e. os últimos programas usados, foram eliminadas.
O comando recria estas definições de sistema durante o arranque.

Error correction

Terminar e voltar a iniciar o comando.


Error description 140-004D

Error message

Password %1 defined twice

Cause of error

O código indicado ou a palavra-passe já existem A definição dupla não é permitida.

Error correction

- Substitua a palavra-passe indicada na configuração (CfgOemPassword oder CfgChangePassword). Introduza uma palavra-passe que ainda não tenha sido utilizada.


Error description 140-004E

Error message

Palavra-passe %1 substituída pelo fabricante da máquina

Cause of error

O fabricante da máquina substituiu a palavra-passe introduzida por outra.

Error correction

Utilize a palavra-passe definida pelo fabricante da máquina.
Consulte o manual da máquina ou contacte o fabricante da sua máquina para receber a palavra-passe.


Error description 140-004F

Error message

Efetuar atualização dos dados Config

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Impermissible data object for file

Cause of error

O objeto de dados foi guardado num local não permitido. O objeto de dados não pode, em caso algum, ser guardado num ficheiro de parâmetros ou, então, deve encontrar-se num ficheiro da unidade PLC: ou SYS:.

Error correction

Elimine totalmente o objeto de dados do ficheiro ou desloque-o para um ficheiro noutra unidade. Para isso, tenha também em conta o acesso que está definido para o objeto de dados.


Error description 140-0051

Error message

Objeto de dados '%1' incorreto

Cause of error

Um objeto de configuração num ficheiro de configuração está incorreto ou incompleto.
Causas possíveis:
- Os dados de configuração presentes pertencem a uma versão de software mais antiga.
- O ficheiro de dados foi editado manualmente.

Error correction

- Restaurar a versão de config. e executar novamente a atualização.
- Corrigir ou preencher completamente o objeto de parâmetro com a ajuda do editor Config.


Error description 140-0052

Error message

A instalação do setup na unidade PLCE falhou

Cause of error

A instalação de ficheiros de setup na unidade PLCE encriptada falhou.

Error correction

Causas possíveis:
- Foi introduzida uma palavra-passe errada para encriptar os ficheiros de setup em PLCdesign. Crie novamente o ficheiro setup.zip em PLCdesign com a palavra-passe correta.
- Foi introduzido em PLCdesign um nome de ficheiro de destino ou um diretório de destino que contém carateres não permitidos. Utilize exclusivamente carateres ASCII para caminhos de destino em PLCE:. Crie novamente o ficheiro setup.zip com PLCdesign.
- O ficheiro Image para PLCE: é demasiado pequeno para a atualização. Faça uma cópia de segurança do conteúdo de PLCE; crie um ficheiro Image maior, restaure o backup e tente novamente a atualização.
- No comando não existe nenhuma partição PLCE: encriptada. Crie uma partição encriptada e tente novamente a atualização.
- Não foi possível encontrar nenhuma palavra-passe para a partição encriptada ou a palavra-passe foi introduzida incorretamente. Introduza uma palavra-passe correta nas definições da partição PLCE: (modo de funcionamento Programação do PLC).


Error description 140-0053

Error message

Objeto de dados de configuração não encontrado

Cause of error

Um objeto de dados de configuração necessário para a atualização do software não existe. Por isso, é provável que só tenha sido possível executar a atualização dos dados de configuração de forma incompleta.

Error correction

Verificar e, se necessário, corrigir a configuração da máquina.


Error description 140-0054

Error message

Erro ao carregar os dados predefinidos

Cause of error

An error occurred while loading the default data:
- One or more files are still being accessed by the control
- The default data incomplete or incorrect.

Error correction

- Check whether there are any more messages in the log file that indicate the possible cause of the error.
- Restart the control and stop the start-up by immediately pressing the MOD key. Then load the default data
- If this does not help, inform your service agency


Error description 140-0055

Error message

Faulty update rule

Cause of error

A regra Update indicada nas informações adicionais está incorreta. A atualização da configuração da máquina não pode ser executada com esta regra.

Error correction

- Verificar todas as indicações na regra Update.
- Caso esteja indicado um ficheiro na regra: verificar se este ficheiro faz parte da atual configuração.
- Corrigir a regra Update, para que a configuração da máquina possa ser atualizada corretamente.


Error description 140-0056

Error message

Erro ao guardar os dados de configuração

Cause of error

- Ocorreu um erro ao guardar dados de configuração.

Error correction

- Respeite a informação adicional que é indicada nas informações internas.
- Informar o serviço de assistência técnica.


Error description 140-0057

Error message

Valor inadmissível

Cause of error

- A verificação do valor introduzido indicou que o valor está errado ou é inválido.
- Também pode depender de outros parâmetros de máquina (plausibilidade) se o valor é válido.

Error correction

- Verifique o valor introduzido e ajuste-o, se necessário. Caso o parâmetro dependa de outros parâmetros, então terá de considerar também os outros parâmetros.
- Informar o serviço de assistência técnica


Error description 140-0058

Error message

Objeto '%1' não existente

Cause of error

- Erro ao escrever dados.
- O nome de chave indicado não existe.

Error correction

- Verificar e, se necessário, corrigir o nome de chave ou indicar um nome de chave existente.
- Criar primeiro um objeto de dados com este nome de chave.
- Informar o serviço de assistência técnica.


Error description 140-0059

Error message

Demasiados subficheiros de MP carregados

Cause of error

Ao carregar subficheiros MP, alcançou-se o número máximo possível de subficheiros carregados.

Error correction

- Através do editor de configuração, se possível, descarregue todos os subficheiros MP
- Reinicie o comando
- Informar o serviço de assistência técnica


Error description 140-005A

Error message

Dados incorretos na regra de atualização

Cause of error

O objeto de dados indicado na regra de atualização está incorreto.

Error correction

Verificar e, se necessário, corrigir a escrita do objeto de dados indicado em 'object' na regra de atualização:
- Verificar a escrita de todos os nomes.
- Verificar a integridade da sintaxe de parênteses. Parênteses abertos devem ser fechados novamente.
- Verificar a sintaxe de todos os parâmetros de máquina e atributos. Os atributos devem ser separados por uma vírgula. Importante: existindo um parêntese logo a seguir, não pode indicar-se uma vírgula!
- Verificar a sintaxe dos strings de caracteres. Os strings de caracteres devem ser delimitados por apóstrofos.
- Se ocorrerem apóstrofos, estes devem ser precedidos por '\'. Exemplo: \"Um nome\"
- Se ocorrer um '\', este deve preceder um segundo. Exemplo: \\
- Informar o serviço de assistência técnica.


Error description 140-005B

Error message

Atualização de dados do sistema não permitida

Cause of error

- Tentou-se alterar ou sobrescrever dados/ficheiros protegidos contra escrita ou dados de configuração do sistema mediante regras de atualização.
- As regras de atualização não podem alterar dados protegidos contra escrita ou dados do sistema.

Error correction

- Remover a regra de atualização incorreta. Encontra a regra de atualização incorreta nas informações adicionais da mensagem de erro, premindo a softkey INFO INTERNA.
- Informar o serviço de assistência técnica.


Error description 140-005C

Error message

Valor incorreto para parâmetro de máquina

Cause of error

- Erro de sintaxe no valor de um parâmetro de máquina na regra de atualização.
- O valor indicado contém erros de escrita ou é inadmissível para o parâmetro que deve ser alterado pela regra de atualização.

Error correction

- Verificar a escrita do valor.
- Verificar o tipo do valor. Num valor numérico, só pode existir um número, numa enumeração deve estar indicado um nome de enumeração existente.
- Informar o serviço de assistência técnica.


Error description 140-005D

Error message

Nome desconhecido na regra de atualização

Cause of error

- Nome de atributo ou parâmetro de máquina desconhecidos indicados na regra de atualização.

Error correction

- Verificar erros de escrita do nome.
- Verificar no objeto de dados se o atributo ou o parâmetro de máquina existem realmente.
- Informar o serviço de assistência técnica.


Error description 140-005E

Error message

Índice de listas errado

Cause of error

- Nenhum índice indicado ou índice indicado grande demais para a lista na regra de atualização.

Error correction

- Se não tiver sido indicado nenhum índice, indique um índice.
- Verifique se o índice indicado é maior que o índice máximo da lista correspondente. Se necessário, modifique o índice.
- Informar o serviço de assistência técnica


Error description 140-005F

Error message

Ficheiro desconhecido '%1' na regra de atualização '%2'

Cause of error

- Na regra de atualização está indicado um ficheiro que não existe ou não consta na lista de ficheiros de configuração.
- Para obter informações adicionais sobre a mensagem de erro, prima a softkey INFO INTERNA.

Error correction

- O ficheiro não existe e não consta da lista de ficheiros de configuração:
- O ficheiro é criado automaticamente pelo comando e os novos dados são guardados no ficheiro.
- Caso não deseje utilizar o ficheiro novo, transfira os dados para outro ficheiro existente e elimine o ficheiro da lista de ficheiros de configuração.
- Indicação de caminho errada ou nome de ficheiro errado na regra de atualização:
- Premir a softkey REGRAS DE ATUALIZAÇÃO e verificar a regra de atualização, corrigindo-a, se necessário.
- O ficheiro de configuração existe mas não está na lista de ficheiros de configuração:
- Premir a softkey 'LISTAS FICHEIROS CONFIG' e incluir o ficheiro na lista.
- Informar o serviço de assistência técnica.


Error description 140-0060

Error message

Unidade de medição '%1' não definida

Cause of error

- Indicada unidade de medição desconhecida nas informações de atributo.

Error correction

- Verificar e, se necessário, ajustar a unidade de medição. Dever ser utilizadas somente unidades de medição predefinidas. Só pode ser indicado o nome da unidade de medição e não a própria unidade de medição.
- Tenha em conta que, dependendo da unidade de medição, é efetuada uma conversão do valor visualizado para a unidade de medição utilizada internamente pelo comando.
- Nos parâmetros de máquina CfgOemInt e CfgOemPosition não podem ser utilizadas unidades de medição que originem uma conversão.


Error description 140-0062

Error message

Configuration error while logging the user on or off

Cause of error

A configuration error occurred in the operating system when logging the user on or off.

Error correction

- Ensure that all required configuration data is available to the user, particularly the data on HOME:
- Stop all NC programs
- Log the user off and then on again. If errors are still being reported, please contact your service agency.


Error description 140-0063

Error message

Function with encrypted data not allowed

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

A opção de software '%1' está bloqueada por configuração

Cause of error

- A opção de software está bloqueada por configuração. Dessa forma, a opção de software não está disponível, apesar de estar ativada na SIK.
- Preste atenção a alterações do comportamento da máquina (p. ex., estando a supervisão de colisão DCM bloqueada)!

Error correction

- Desbloqueie novamente a opção de software no diálogo SIK, para conseguir o comportamento original.
- Informar o serviço de assistência técnica.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

The selected MP subfile was loaded by an NC program from one of the simulation operating modes (e.g. Test Run). Such an MP subfile is indicated with a prefixed pound sign (#).
This MP subfile can only be unloaded from the same simulation operating mode.

Error correction

- Switch to the simulation operating mode from which the MP subfile was loaded.
- Start an NC program there that unloads the MP subfile.
- Inform your service agency.


Error description 141-0003

Error message

A chave já existe

Cause of error

Já existe um objeto de dados com a Key introduzida.
Por isso, não é possível criar um objeto de dados novo com esta Key.

Error correction

- Apagar o objeto de dados antigo
- Ou introduzir outra Key


Error description 141-0005

Error message

Os dados não estão guardados por compl.

Cause of error

Não é possível guardar todos os dados modificados, porque o acesso para escrita está bloqueado ou um programa NC ainda está a ser executado.

Error correction

- Parar a execução do programa NC
- Tentar guardar novamente, dado que o bloqueio do acesso para escrita pode ter sido suprimido entretanto.


Error description 141-0006

Error message

Valor fora de campo %1 até %2

Cause of error

O valor introduzido é inválido ou está fora dos valores limite permitidos.

Error correction

Introduzir outro valor.


Error description 141-0030

Error message

Já não é possível introduzir nenhuma password nova

Cause of error

Para a liberação de uma opção introduziu-se várias vezes uma password incorrecta.
Depois de 10 tentativas incorrectas já não será possível realizar mais nenhuma.

Error correction

Informar o serviço pós-venda.


Error description 141-0048

Error message

A seleção não é um subficheiro MP

Cause of error

Selecionou um diretório. Esta função suporta exclusivamente a seleção de um ficheiro.

Error correction

- selecionar um subficheiro MP (nenhum diretório)
- ou atualizar todos os ficheiros do diretório mediante a softkey ATUALIZ. FICHEIRO/DIRETÓRIO


Error description 141-004B

Error message

Falta o valor necessário

Cause of error

Não foi introduzido um valor necessário.

Error correction

- Introduzir o valor no ponto designado


Error description 141-004C

Error message

Intervalo de introdução inválido ou formato errado

Cause of error

O valor introduzido não é adequado para o formato do parâmetro.

Error correction

- Utilizar um intervalo de valores válido para a introdução, respeitar o campo de introdução do parâmetro correspondente


Error description 141-004D

Error message

O valor não pode ser alterado

Cause of error

Introduziu informações de atributo que não podem ser alteradas pelo fabricante da máquina.
Possivelmente, esta introdução realizou-se diretamente num ficheiro de parâmetros.

Error correction

Introduza apenas os dados disponibilizados na janela de diálogo para a edição de informações de atributo.


Error description 141-004E

Error message

Nenhuma linha marcada para seleção

Cause of error

Não marcou nenhum campo da tabela em "Seleção".

Error correction

- Com o cursor, selecione uma linha na tabela em "Seleção".
Nota: a possibilidade de introduzir uma seleção depende do tipo do parâmetro!


Error description 141-004F

Error message

Função possível só com dados básicos

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

A opção de software [%1] não pode ser bloqueada

Cause of error

Tentou bloquear uma opção de software indicada no diálogo SIK com a softkey LOCK OPTION. A opção selecionada faz parte do estado de fábrica do comando.
As opções que estão disponíveis por norma não podem ser bloqueadas.

Error correction

Selecionar uma opção de software disponível neste comando para a função LOCK OPTION.
A lista das opções de software disponíveis encontra-se no Manual Técnico.


Error description 141-0141

Error message

Copiar a configuração por defeito para \\CONFIG?

Cause of error


Error description 141-0142

Error message

Os dados anteriores são guardados em \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Não se definiu completamente o arco circular

Cause of error

O ángulo de início do arco circular não está definido


Error description 145-0002

Error message

Não se definiu completamente o arco circular

Cause of error

O ángulo final do arco circular não está definido


Error description 145-0003

Error message

Não se definiu completamente o arco circular

Cause of error

O ángulo inicial e final do arco circular não estão definidos


Error description 145-0004

Error message

Erro do sistema na geometria

Cause of error

A posição de um arco circular no espaço não está definida com precisão.

Error correction

Informar o serviço pós-venda.


Error description 145-0005

Error message

Erro do sistema na geometria

Cause of error

Uma mensagem não pode conter nenhuma matríz de transformação

Error correction

Informar o serviço pós-venda.


Error description 145-0006

Error message

Factor de escala inválido

Cause of error

Para um círculo definiram-se diferentes factores de escala específicos de eixo. Utilizar em círculos os mesmos factores de escala específicos de eixo.


Error description 145-0008

Error message

Tangente incorrecta

Cause of error

O ponto final de uma tangente programado está situado muito perto do arco circular

Error correction

Corregir o ponto final da tangente


Error description 145-0009

Error message

Tangente incorrecta

Cause of error

O ponto final da tangente programado está situado sobre o arco circular

Error correction

Corregir o ponto final da tangente


Error description 145-000A

Error message

Tangente incorrecta

Cause of error

O ponto final da tangente programado está situado no interior do arco circular

Error correction

Corregir o ponto final da tangente


Error description 145-000C

Error message

Ponto incorrecto

Cause of error

O ponto programado não está situado sobre o arco circular

Error correction

Corregir as coordenadas do ponto


Error description 145-000D

Error message

Função ainda não implementada

Cause of error

Função ainda não implementada


Error description 145-000E

Error message

Arco circular incorrecto

Cause of error

Os pontos de inicio e de final de um arco circular têm distâncias desde o centro diferentes.

Error correction

Corregir as coordenadas do ponto final do arco circular ou as coordenadas do centro do círculo


Error description 145-000F

Error message

Arco circular incorrecto

Cause of error

A distância entre o ponto inicial e o final do arco circular é demasiado pequena

Error correction

Corregir o ponto


Error description 145-0010

Error message

Arco circular incorrecto

Cause of error

O raio do círculo é demasiado pequeno, para unir os pontos de início e final do arco circular

Error correction

Corregir as coordendas


Error description 145-0011

Error message

Arco circular incorrecto

Cause of error

As tangentes ao princípio e ao final do círculo são paralelas

Error correction

Corregir as coordendas


Error description 145-0012

Error message

Nenhum ponto de intersecção disponível

Cause of error

As curvas indicadas não têm nenhum ponto de corte

Error correction

Corregir as coordendas


Error description 145-0013

Error message

Chanfre incorrecto

Cause of error

Longitude de chanfre não definida

Error correction

Introduzir a longitude do chanfre


Error description 145-0014

Error message

Chanfre incorrecto

Cause of error

Chanfre demasiado largo

Error correction

Corregir a longitude do chanfre


Error description 145-0015

Error message

Chanfre incorrecto

Cause of error

Chanfre só permitido entre rectas

Error correction

Apagar a frase de chanfre


Error description 145-0016

Error message

Arredondamento (RND) incorrecto

Cause of error

O raio de redondeio não está definido

Error correction

Corregir o redondeio


Error description 145-0017

Error message

Arredondamento (RND) incorrecto

Cause of error

Raio de redondeio demasiado grande

Error correction

Introdução de raio de redondeio


Error description 145-0018

Error message

Movimento de aproximação (APPR) incorrecto

Cause of error

Longitude do movimento de aproximação não definida


Error description 145-0019

Error message

Movimento de aproximação (APPR) incorrecto

Cause of error

Lado de aproximação não definido


Error description 145-001A

Error message

Movimento de aproximação (APPR) incorrecto

Cause of error

O raio do movimento de aproximação não está definido


Error description 145-001B

Error message

Movimento de aproximação (APPR) incorrecto

Cause of error

Ângulo de avanço no movimento de aproximação não definido


Error description 145-001C

Error message

Movimento de aproximação (APPR) incorrecto

Cause of error

Raio do círculo de transição no movimento de aproximação demasiado grande


Error description 145-001D

Error message

Movimento de afastamento (DEPT) incorrecto

Cause of error

Longitude do movimento de retrocesso não definida


Error description 145-001E

Error message

Movimento de afastamento (DEPT) incorrecto

Cause of error

Lado de retrocesso não definido


Error description 145-001F

Error message

Movimento de afastamento (DEPT) incorrecto

Cause of error

O raio do movimento de retrocesso não está definido


Error description 145-0020

Error message

Movimento de afastamento (DEPT) incorrecto

Cause of error

Ângulo de avanço do movimento de retrocesso não definido


Error description 145-0021

Error message

Movimento de afastamento (DEPT) incorrecto

Cause of error

Raio do círculo de transição no movimento de retrocesso demasiado grande


Error description 145-0022

Error message

Movimento de afastamento (DEPT) incorrecto

Cause of error

Ponto final do movimento de retrocesso não definido


Error description 145-0023

Error message

Erro do sistema na geometria

Cause of error

Acesso a um componente do vector com índice incorrecto

Error correction

Informar o serviço pós-venda.


Error description 145-0024

Error message

Erro do sistema na geometria

Cause of error

Tentou-se normalizar um vector zero

Error correction

Informar o serviço pós-venda.


Error description 145-0025

Error message

Erro do sistema na geometria

Cause of error

Acesso a um elemento de matríz com índice incorrecto

Error correction

Informar o serviço pós-venda.


Error description 145-0026

Error message

Erro do sistema na geometria

Cause of error

Acesso à coluna de um elemento de matríz com índice incorrecto

Error correction

Informar o serviço pós-venda.


Error description 145-0027

Error message

Erro do sistema na geometria

Cause of error

Tentou-se inverter uma matríz singular

Error correction

Informar o serviço pós-venda.


Error description 145-0028

Error message

Erro do sistema na geometria

Cause of error

Não é possivel a converção

Error correction

Informar o serviço pós-venda.


Error description 145-002F

Error message

Erro na transição

Cause of error

A definição da orientação numa transformação de coordenadas é falsa

Error correction

Corregir a definição


Error description 145-0030

Error message

Erro na transição

Cause of error

Numa transformação de coordenadas não pode calcular-se a direcção Y

Error correction

Corregir a definição


Error description 145-0031

Error message

Erro de geometria

Cause of error

A distância entre dois pontos é demasiado pequena para um cálculo


Error description 145-0032

Error message

Erro do sistema na geometria

Cause of error

Num cálculo interno realizou-se uma divisão por zero

Error correction

Informar o serviço pós-venda.


Error description 145-0033

Error message

Erro do sistema na geometria

Cause of error

Num cálculo interno originou-se um círculo com raio negativo

Error correction

Informar o serviço pós-venda.


Error description 145-0034

Error message

Erro do sistema na geometria

Cause of error

Chamou-se uma função para uma elipse ou arco de elipse que só está permitida para círculos ou arcos de círculo.

Error correction

Informar o serviço pós-venda.


Error description 145-0035

Error message

Erro do sistema na geometria

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 145-0036

Error message

Erro do sistema na geometria

Cause of error

Dois pontos encontram-se tão perto numa construção geométrica, que vector de direcção é demasiado impreciso.

Error correction

Informar o serviço pós-venda.


Error description 145-0037

Error message

Círculo programado incorrectamente

Cause of error

Não se definiu nenhum círculo mediante os pontos programados

Error correction

Corrigir as coordenadas dos pontos


Error description 145-0038

Error message

Erro do sistema na geometria

Cause of error

Num cálculo interno, uma elipse deforma-se até se converter numa linha.
Não se podem realizar algumas operações para este tipo de elipses deformadas.

Error correction

Informar o serviço pós-venda.


Error description 145-0039

Error message

Arredondamento (RND) incorrecto

Cause of error

Tentou-se situar um arredondamento entre duas rectas paralelas opostas.

Error correction

Corrigir as coordenadas das rectas


Error description 145-003A

Error message

Sentido de rotação do contorno não definido

Cause of error

Tentou-se determinar o sentido giratório de um contorno, ao que todavía não se definiu nenhum sentido.

Error correction

Assegure-se de que o contorno esteja fechado e sem espaço livre.


Error description 160-0001

Error message

Erro do sistema no interpretador

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 160-0003

Error message

Formato frase incorreto

Cause of error

Chave ou função G sem programar

Error correction

Modificar o programa NC


Error description 160-0004

Error message

Erro do sistema no interpretador

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 160-0007

Error message

Erro do sistema no interpretador

Cause of error

Erro no ciclo interno

Error correction

Informar o serviço pós-venda.


Error description 160-000B

Error message

CYCL DEF nao definido

Cause of error

Programou-se uma chamada a um ciclo sem ter sido definido préviamente ou tentou-se chamar um ciclo DEF-activo.

Error correction

Definir o ciclo antes da chamada


Error description 160-000D

Error message

Ficheiro destino %1 não pode ser aberto

Cause of error

Ocurreu um erro durante a abertura do fichero

Error correction

Assegurar-se de que o ficheiro esteja disponivel, que o caminho indicado seja o correcto e que o ficheiro tenha um formato legivel.


Error description 160-0018

Error message

Salto ao LBL 0 nao permitido

Cause of error

Programou-se um salto no label 0 numa frase NC LBL CAL (DIN/ISO : L 0, 0), ou uma indicacao de salto (calculo parametros).

Error correction

Modificar o programa NC.


Error description 160-001A

Error message

Formato frase incorreto

Cause of error

Programou-se a repetição de parte de um programa de forma errada

Error correction

Modificar o programa NC


Error description 160-001B

Error message

Numero LBL inexistente

Cause of error

Tentou-se chamar com LBL CALL (DIN/ISO: L x,x) um Label que não está disponível.

Error correction

Modificar o número na frase LBL CALL ou inserir o Label que falta (LBL SET)


Error description 160-001C

Error message

Numero de label ocupado

Cause of error

Tentou-se dar mais que uma frase NC lBL SET (DIN/ISO: G98 Lxx) ao mesmo numero de Label.

Error correction

Modificar o programa NC.


Error description 160-001D

Error message

Formato frase incorreto

Cause of error

Programou-se um posicionamento sem modo de interpolação

Error correction

Modificar o programa NC


Error description 160-001F

Error message

Eixo programado incorreto

Cause of error

Não está configurado um eixo programado numa frase NC

Error correction

Modificar o programa NC


Error description 160-0020

Error message

Eixo programado incorreto

Cause of error

Para o eixo indicado na frase FN18 (DIN/ISO: D18) não se pôde calcular nenhuma posição real/nominal.

Error correction

Comprovar o índice dos dados do sistema.


Error description 160-0021

Error message

Pólo definido incorrectamente

Cause of error

No programa NC devem programar-se para um polo ambas as coordenadas no polo. Esqueceu-se uma coordenada, indicou-se mais de duas coordendas ou programou-se uma coordenada duas vezes.

Error correction

Comprovar a programação polar no programa NC


Error description 160-0022

Error message

Formato frase incorreto

Cause of error

Numa frase polar linear programou-se duas vezes o raio polar

Error correction

Modificar o programa NC


Error description 160-0023

Error message

Formato frase incorreto

Cause of error

Numa frase polar circular (CP; DIN/ISO: G12/G13/G15) programou-se um raio. O radio se define mediante a distância do ponto inicial ao polo.

Error correction

Modificar o programa NC


Error description 160-0024

Error message

Formato frase incorreto

Cause of error

Num Circulo com raio (G02, G03) nao se programou nenhum raio.

Error correction

Modificar o programa NC.


Error description 160-0025

Error message

Formato frase incorreto

Cause of error

Programou-se de forma errada o sentido de giro de um círculo.

Error correction

Modificar o programa NC


Error description 160-0026

Error message

Falta sentido de rotacao

Cause of error

Programou-se um círculo sem direcção de giro.

Error correction

Programar sempre a direcção de giro DR.


Error description 160-0028

Error message

Parâmetro Q inválido

Cause of error

O índice indicado para um parámetro Q excede o campo permitido.

Error correction

Modificar o programa NC


Error description 160-0029

Error message

Formato frase incorreto

Cause of error

A sintaxe NC programada não recebe suporte

Error correction

Modificar o programa NC


Error description 160-002A

Error message

Formato frase incorreto

Cause of error

A sintaxe NC programada não recebe suporte

Error correction

Modificar o programa NC


Error description 160-002B

Error message

Formato frase incorreto

Cause of error

A sintaxe NC programada não recebe suporte

Error correction

Modificar o programa NC


Error description 160-002C

Error message

Formato frase incorreto

Cause of error

Programou-se uma frase NC sintácticamente incorrecta.

Error correction

Modificar o programa NC


Error description 160-0032

Error message

Erro aritmetico

Cause of error

Cálculo incorrecto do parámetro Q: divisão por zero, raíz quadrada de um número negativo, ou similar

Error correction

Comprovar os valores de introdução.


Error description 160-0036

Error message

Não se encontrou o bloco NC

Cause of error

Não se encontrou a frase indicada na execução frase a frase.

Error correction

Introduzir de novo o destino da execução frase a frase


Error description 160-003C

Error message

Ciclo incompleto

Cause of error

Programou-se uma definição de ciclo incompleta ou inseriram-se outras frases NC entre as frases do ciclo.

Error correction

Modificar o programa NC


Error description 160-003D

Error message

Formato frase incorreto

Cause of error

Nesta frase NC não está permitido o elemento de sintaxe programado.

Error correction

Modificar o programa NC


Error description 160-003E

Error message

Formato frase incorreto

Cause of error

Nesta frase NC não está permitido o elemento de sintaxe programado.

Error correction

Modificar o programa NC


Error description 160-0048

Error message

Formato frase incorreto

Cause of error

A sintáxe NC programada não recebe suporte deste controlo numérico

Error correction

Modificar o programa NC


Error description 160-0049

Error message

Ponto de contato inacessivel

Cause of error

Durante o recorrido de medição não chegou nenhum sinal do apalpador

Error correction

Repetir adequadamente o pré-posicionamento e o processo de captação


Error description 160-0054

Error message

Formato frase incorreto

Cause of error

Indicou-se na função FN18 ID2000 um número de dados do sistema errado.

Error correction

Modificar o programa NC


Error description 160-0055

Error message

Falha na troca de ferramenta

Cause of error

Desbloqueou-se uma ferramenta não utilizada

Error correction

Informar o fabricante da máquina


Error description 160-0056

Error message

Falta eixo da ferramenta

Cause of error

Programou-se uma frase de posicionamento com compensação do raio da ferramenta sem ter chamado préviamente uma ferramenta.

Error correction

Modificar o programa NC


Error description 160-0058

Error message

Ciclo para TOOL CALL não definido

Cause of error

Não se definiu o ciclo para uma troca de ferramenta.

Error correction

Informar o fabricante da máquina


Error description 160-0059

Error message

Ciclo para TOOL DEF não definido

Cause of error

Não se definiu nenhum ciclo para uma definição de ferramenta.

Error correction

Informar o fabricante da máquina


Error description 160-005A

Error message

Tipo de ferramenta desconhecido '%1'

Cause of error

Na função FN17 ID950 calculou-se um tipo de ferramenta indefinido.

Error correction

Informar o fabricante da máquina


Error description 160-005D

Error message

Formato frase incorreto

Cause of error

O tipo de dados de uma coluna indicada num comando SQL BIND não concorda com o dos parámetros indicados.

Error correction

Comprovar a definição da tabela e modificar o programa NC


Error description 160-0060

Error message

Parâmetro não conectado com uma coluna

Cause of error

Tentou-se desfazer com SQL BIND um vinculo que não existe.

Error correction

Modificar o programa NC


Error description 160-0061

Error message

Erro do sistema no interpretador

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 160-0063

Error message

Formato frase incorreto

Cause of error

Nesta frase NC não está permitido o elemento de sintaxe programado.

Error correction

Modificar o programa NC


Error description 160-0064

Error message

Acesso à tabela recusado

Cause of error

- A indicação SQL programada está sintácticamente incorrecta
- A tabela indicada não se pôde abrir
- A tabela indicada está definida erradamente
- O nome simbólico da tabela não está definido
- A tabela não contém as colunas indicadas
- Não se pôde ler uma frase de dados porque está bloqueada

Error correction

Comprovar a definição da tabela e modificar o programa NC


Error description 160-0065

Error message

Formato frase incorreto

Cause of error

Numa função FN20 indicou-se uma condição que não pode cumprir-se.

Error correction

Modificar o programa NC


Error description 160-0067

Error message

Acesso à tabela falhado

Cause of error

Ocurreu um erro interno do controlo numérico

Error correction

Informar o serviço pós-venda.


Error description 160-0068

Error message

Formato frase incorreto

Cause of error

Programado uma indicação SQL sintácticamente incorrecta

Error correction

Modificar o programa NC


Error description 160-0069

Error message

Falta avanco

Cause of error

Não se programou avanço ou programou avanço 0.

Error correction

Modificar o programa NC


Error description 160-006B

Error message

Falta o avanço para a ferramenta

Cause of error

Numa frase NC programou-se F AUTO mas na frase TOOLCALL não se programou avanço.

Error correction

- Indicar o avanço directamente na frase NC respectiva
- Programar frase TOOL CALL com avanço


Error description 160-0073

Error message

Não se libertou os Handles SQL no fim do programa

Cause of error

Um programa finalizou apesar de que ainda estavam activos acessos às tabelas

Error correction

Antes do fim do programa fechar todos os acessos a tabelas SQL com SQL COMMIT ou SQL ROLLBACK


Error description 160-0082

Error message

Eixo duplamente programado

Cause of error

Programou-se um dos eixos duas vezes numa frase de posicionamento.

Error correction

Modificar o programa NC.


Error description 160-0083

Error message

Eixo duplamente programado

Cause of error

Programou-se um dos eixos duas vezes no ciclo de espelho.

Error correction

Modificar o programa NC.


Error description 160-0084

Error message

Eixo duplamente programado

Cause of error

Na definicao do ciclo 24 Factor de escala especifico para cada eixo, programou-se um eixo duas vezes no elemento de factor de escala ou do centro de escalamento.

Error correction

Modificar o programa NC.


Error description 160-0085

Error message

Eixo duplamente programado

Cause of error

Numa frase de aproximação ou de retrocesso programou-se duas vezes um eixo.

Error correction

Modificar o programa NC


Error description 160-0086

Error message

Eixo duplamente programado

Cause of error

Programou-se um eixo duas vezes num ciclo de cálculo de coordenadas.

Error correction

Modificar o programa NC


Error description 160-0087

Error message

Eixo duplamente programado

Cause of error

Programou-se um eixo duas vezes num ciclo de apalpação "TCH PROBE".

Error correction

Modificar o programa NC


Error description 160-0089

Error message

Numero errado para FN17/FN18

Cause of error

A combinação de números para os dados do sistema (FN17/FN18) não está permitida.

Error correction

Comprovar o número e o índice dos dados do sistema.


Error description 160-008A

Error message

Índice do eixo errado para FN17/FN18

Cause of error

Ao escrever/ler dados do sistema (FN17/FN18) indicou-se um índice de eixo falso.

Error correction

Comprovar o índice dos dados do sistema.


Error description 160-008B

Error message

Formato frase incorreto

Cause of error

Dentro de uma frase NC programou-se um raio numa posição incorrecta.

Error correction

Modificar o programa NC


Error description 160-008C

Error message

Formato frase incorreto

Cause of error

Dentro de uma frase NC programou-se o sentido de giro numa posição incorrecta.

Error correction

Modificar o programa NC


Error description 160-008F

Error message

Formato frase incorreto

Cause of error

Numa frase NC programaram-se demasiadas posições do eixo.

Error correction

Modificar o programa NC


Error description 160-0091

Error message

Formato frase incorreto

Cause of error

Numa frase NC APPR/DEP programou-se mais de 3 posições do eixo.

Error correction

Modificar o programa NC


Error description 160-0092

Error message

Formato frase incorreto

Cause of error

Na frase FN29 programaram-se mais de 8 valores.

Error correction

Modificar o programa NC


Error description 160-0093

Error message

Formato frase incorreto

Cause of error

No ciclo Deslocamento a zero peça programaram-se demasiadas posições.

Error correction

Modificar o programa NC


Error description 160-0094

Error message

Formato frase incorreto

Cause of error

No ciclo Escala específica do eixo programaram-se demasiadas posições.

Error correction

Modificar o programa NC


Error description 160-0095

Error message

Formato frase incorreto

Cause of error

No ciclo Factor de escala específico do eixo programaram-se demasiadas coordenadas de centro.

Error correction

Modificar o programa NC


Error description 160-0096

Error message

Formato frase incorreto

Cause of error

No ciclo Espelhar programaram-se demasiados eixos.

Error correction

Modificar o programa NC


Error description 160-0099

Error message

Coluna nomeada várias vezes a um parâmetro

Cause of error

Num programa NC assignou-se mediante o comando "SQL BIND" um nome de coluna várias vezes a um parámetro.

Error correction

Modificar o programa NC


Error description 160-009A

Error message

A coluna da tabela não está conectada com nenhum parâmetro

Cause of error

Antes que uma coluna de uma tabela possa aceitar instruções SQL (SQL "SELECT ...", SQL UPDATE, SQL FETCH) deve estar conectada com um valor mediante SQL BIND, SQL SYSBIND ou um dado de configuração correspondente.

Error correction

Modificar o programa NC


Error description 160-009B

Error message

Coluna não definida

Cause of error

Para uma coluna da tabela não existe nenhuma descrição de coluna

Error correction

Compovar a defenição da tabela.


Error description 160-009C

Error message

Formato frase incorreto

Cause of error

A função FN programada no programa NC não recebe suporte

Error correction

Modificar o programa NC


Error description 160-009E

Error message

Eixo programado incorreto

Cause of error

Valor incorrecto para FN17:SYSWRITE ID 212

Error correction

Modificar o programa NC


Error description 160-009F

Error message

Formato frase incorreto

Cause of error

Programaram-se demasiados eixos na determinação de um valor de um preset.

Error correction

Modificar o programa NC


Error description 160-00A0

Error message

O cabeçote não roda

Cause of error

Chamou-se um ciclo de mecanizado, apesar de que o cabeçal está parado,

Error correction

Modificar o programa NC


Error description 160-00A1

Error message

Programou-se um índice de ferramenta incorrecto

Cause of error

Programou-se um índice de ferramenta incorrecto

Error correction

Modificar o programa NC


Error description 160-00A2

Error message

Formato frase incorreto

Cause of error

Definição errada da peça em bruto

Error correction

Modificar o programa NC


Error description 160-00A3

Error message

Eixo duplamente programado

Cause of error

Na definição da peça em bruto programou-se um eixo duas vezes.

Error correction

Modificar o programa NC


Error description 160-00A4

Error message

Eixo programado incorreto

Cause of error

Eixo incorrecto na definição da peça em bruto

Error correction

Modificar o programa NC


Error description 160-00A5

Error message

Formato frase incorreto

Cause of error

Na frase NC não está permitido o elemento de sintáxe programado.

Error correction

Modificar o programa NC


Error description 160-00A6

Error message

O ciclo não está instalado

Cause of error

O ciclo programado não está instalado

Error correction

Comprovar os ciclos instalados e modificar o programa NC.


Error description 160-00A7

Error message

Erro do sistema no interpretador

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 160-00A8

Error message

Chamada ao label recursiva

Cause of error

No decorrer de um subprograma, tentou-se chamar um label, com o que começa este subprograma.

Error correction

Corregir o programa NC. Um subprograma não pode chamar-se a si mesmo.


Error description 160-00A9

Error message

Apalpador inadequado

Cause of error

Com o apalpador actualmente activo, não pode executar-se o ciclo de medição desejado.

Error correction

Modificar o programa NC


Error description 160-00AA

Error message

Imbricação do programa demasiado profunda

Cause of error

A imbricação do programa mediante CALL LBL ou CALL PGM é muito alta, provavelmente a causa de uma chamada recursiva.

Error correction

Modificar o programa NC


Error description 160-00AB

Error message

Chamada ao programa recursiva

Cause of error

Durante a execução de um programa NC tentou-se chamar o mesmo programa como subprograma. Tentou-se chamar de novo um dos programas NC, que o programa NC actual chamou.

Error correction

Corregir o programa NC, um programa NC não pode chamar-se a si mesmo.


Error description 160-00AC

Error message

Não é possível nesta máquina

Cause of error

A ordem desejada não pode ser executada nesta máquina ou a configuração está errada.

Error correction

Informar o fabricante da máquina ou modificar o programa NC (se o erro apareceu num programa NC)


Error description 160-00AD

Error message

Formato frase incorreto

Cause of error

Programou-se dentro da definição do contorno um elemento de sintaxe inválido. Só se permitem instrucções de deslocamento (com a excepção de APPR/DEPT) e parámetros Q.

Error correction

Modificar o programa NC


Error description 160-00AE

Error message

Valor inválido

Cause of error

Tentou-se assignar um valor incorrecto a uma variável.

Error correction

Modificar o programa NC


Error description 160-00AF

Error message

Variável de string não declarada

Cause of error

Utilizou-se uma variável String sem se ter declarado préviamente.

Error correction

Modificar o programa NC. Todas as variáveis String devem ser declaradas com DECLARE STRING antes de serem utilizadas pela primeira vez.


Error description 160-00B0

Error message

Formato frase incorreto

Cause of error

Finalizou-se uma definição de contorno incorrectamente.

Error correction

Modificar o programa NC. Contornos definidos mediante Label devem ser finalizados com Label 0.


Error description 160-00B1

Error message

Não é possível escrever

Cause of error

Mediante FN17:SYSREAD ou SQL SYSBIND e SQL FETCH tentou-se escrever num parâmetro de sistema, que somente pode ser lido.

Error correction

Modificar o programa NC.


Error description 160-00B2

Error message

String demasiado longa

Cause of error

Tentou-se escrever na tabela um String que é demasiado comprido para a coluna da tabela correspondente.

Error correction

Modificar o programa NC.


Error description 160-00B3

Error message

Formato frase incorreto

Cause of error

Na frase NC falta um elemento sintáctico obrigatório.

Error correction

Modificar o programa NC.


Error description 160-00B4

Error message

Ficheiro de formato defeituoso

Cause of error

O ficheiro de formato para FN16: F-PRINT (DIN/ISO: D16) não tem o formato correcto.

Error correction

Corrigir o ficheiro de formato


Error description 160-00B5

Error message

Ficheiro de formato defeituoso

Cause of error

O ficheiro de formato para FN16: F-PRINT (DIN/ISO: D16) não tem o formato correcto: os parâmetros Q e outras palavras chave na fila indicada não se ajustam aos sinais substitutos no formato String. Atenção a:
- Quando um sinal %% no formato String não se lê como formato, deve-se escrever \%%.
- Em primeiro lugar, devem figurar todas as palavras chave, que geram uma emissão (p. ex. HORA, Q14, ...) e, acto seguido, aqueles que não geram nenhuma emissão (p. ex. M_CLOSE).

Error correction

Corrigir o ficheiro de formato


Error description 160-00B6

Error message

Ficheiro de formato defeituoso

Cause of error

O ficheiro de formato para FN16: F-PRINT (DIN/ISO: D16) não tem o formato adequado: a fila indicada contém as palavras chave para vários idiomas.

Error correction

Corrigir o ficheiro de formato. Cada fila deve conter, como máximo, uma palabra chave por idioma.


Error description 160-00B7

Error message

Ficheiro de formato defeituoso

Cause of error

O ficheiro de formato para FN16: F-PRINT (DIN/ISO: D16) não tem o formato adequado: a fila indicada contém uma palavra chave não reconhecida.

Error correction

Corrigir o ficheiro de formato.


Error description 160-00B8

Error message

Ficheiro de formato defeituoso

Cause of error

O texto gerado mediante FN16: F-PRINT (DIN/ISO: D16) é demasiado comprido. Longitude máxima permitida: 1024 caracteres.

Error correction

Modificar ficheiro de formato. Se fôr necessário, dividir a emissão em vários comandos FN16.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Acesso ao ficheiro impossivel

Cause of error

Tentou aceder a um ficheiro que está reservado para o fabricante da máquina ou do comando.

Error correction

Alterar programa NC.


Error description 160-00BB

Error message

CFGREAD errado

Cause of error

A tentativa de ler um dado de configuração mediante CFGREAD foi cancelada. Provavelmente não exista o dado de configuração desejado ou tem outro tipo.

Error correction

Comprovar a ortografía do nome (TAG), da chave (KEY) e do atributo desejado, e que o dado desejado tenha o tipo correcto: em fórmulas numéricas só se podem ler dados que se possam converter numa cifra (cifras e variáveis booleanas), em fórmulas String
só dados que se possam converter num String (String, booleano e enumeração).


Error description 160-00BD

Error message

Formato frase incorreto

Cause of error

Não se programou nenhuma coordenada obrigatória na frase NC indicada.

Error correction

Modificar o programa NC.


Error description 160-00BE

Error message

Tipo de apalpador não admitido

Cause of error

Indicou-se um número inválido para o tipo de apalpador de medição. Provavelmente os dados do apalpador de medição ou um ciclo sejam defeituosos.

Error correction

Corrigir o tipo de apalpador de medição. (se necessário, através do serviço pós-venda)


Error description 160-00BF

Error message

CYCL DEF errado

Cause of error

Os parâmetros Q indicados num ciclo como parâmetros de chamada são contradictórios.
Pode ser que, se o ciclo está mal configurado, é porque foi programado erradamente.

Error correction

Corrigir o programa NC com o editor NC. Em caso de não se poder corrigir o erro, informar o fabricante da máquina.


Error description 160-00C0

Error message

%1

Cause of error

Num programa NC ou num ciclo provocou-se um erro mediante a função FN14 (DIN/ISO: D14).

Error correction

Procurar a descrição do erro no Manual da máquina e reiniciar o programa uma vez que o erro tenha sido eliminado.


Error description 160-00C1

Error message

FN14-Erro sem texto

Cause of error

Num programa NC ou num ciclo provocou-se um erro mediante a função FN14 (DIN/ISO: D14).
Não existe a variável String que se deve visualizar como texto de erro.

Error correction

Corrigir a função FN14 no programa NC. Informar o fabricante da máquina se se gera um aviso de erro desde um ciclo.


Error description 160-00C2

Error message

FN14-Erro sem texto

Cause of error

Num programa NC ou num ciclo provocou-se um erro mediante a função FN14 (DIN/ISO: D14).
Falta a informação adicional para o número de erro indicado.

Error correction

Corrigir a função FN14 no programa NC. Informar o fabricante da máquina se se gera um aviso de erro desde um ciclo.


Error description 160-00C3

Error message

Função M não permitida

Cause of error

Programou-se uma função M com um número que não está permitido neste controlo.

Error correction

Corrigir o número da função M


Error description 160-00C4

Error message

Não se seleccionou nenhum pgm

Cause of error

Tentou-se chamar com CALL SELECTED um programa NC sem estar nenhum seleccionado.

Error correction

Corrigir o programa NC


Error description 160-00C6

Error message

Dados da ferramenta incorrectos

Cause of error

Dados ferramenta incorrectos

Error correction

Corrigir a tabela de ferramentas


Error description 160-00C7

Error message

Valor inválido

Cause of error

Numa função indicou-se para um parâmetro um valor inválido.

Error correction

Corrigir o programa NC


Error description 160-00C8

Error message

Ciclo defeituoso

Cause of error

Num ciclo indicou-se uma direcção Sprung do sistema incorrecta.

Error correction

Informar o fabicante da máquina


Error description 160-00C9

Error message

Valor inválido para tabela

Cause of error

Tentou-se escrever um valor incorrecto numa tabela SQL.

Error correction

Corrigir o programa NC


Error description 160-00CA

Error message

Handle SQL inválido

Cause of error

Numa instrução SQL indicou-se um Handle SQL inválido para a transação.
Provavelmente a transação nunca foi realizada com éxito ou já foi finalizada mediante COMMIT ou ROLLBACK.

Error correction

Corrigir o programa NC


Error description 160-00CB

Error message

Não se pode abrir o programa seleccionado

Cause of error

Ocorreu um erro durante a abertura de um sistema.

Error correction

Assegure-se de que o ficheiro está disponível, que o caminho indicado seja o correcto e que o ficheiro tenha um formato legível.


Error description 160-00CC

Error message

Não se pode abrir o ficheiro do sistema

Cause of error

Ocorreu um erro durante a abertura de um sistema.

Error correction

Informar o serviço pós-venda.


Error description 160-00CD

Error message

Formato frase incorreto

Cause of error

Utilizou-se num programa NC um elemento de sintaxe, que só se admite dentro de um programa de definição de contorno.

Error correction

Gerar o programa de definição do contorno e seleccioná-lo com SEL CONTOUR.


Error description 160-00CE

Error message

Não se dispõe de ID para FN17/FN18

Cause of error

O ID indicado durante os dados do sistema (FN17/FN18) não está disponível para este canal, porque faltam os dados de configuração correspondentes.

Error correction

Comprovar Id dos dados do sistema ou executar o programa NC noutro canal. Se realmente se requer dados de referência do sistema com este ID neste canal, contacte com o serviço pós-venda.


Error description 160-00CF

Error message

Comando NC indisponível

Cause of error

A instrução dada não está disponível, porque faltam os dados de configuração correspondentes. Provavelmente não tem suporte nesta máquina.

Error correction

Modificar o programa NC ou informar o fabricante da máquina.


Error description 160-00D0

Error message

M128 / M129 não permitido aqui

Cause of error

Enquanto a compensação do raio (RR/RL, ou G41/G42) estiver activa, não é possível inverter o TCPM (M128/M129.

Error correction

Activar ou desactivar TCPM antes de começar a compensação do raio ou depois no fim da compensação do raio.


Error description 160-00D1

Error message

Compensação ferramenta 3D incorrecta

Cause of error

Frases LN (Face Milling) não são possíveis junto à compensação do raio simples.

Error correction

Se se requer Face Milling: desconectar a compensação do raio.
Se se requer Perpheral Milling: conectar TCPM (M128).


Error description 160-00D2

Error message

Só permitido no subprograma

Cause of error

A sintaxe utilizada só é possível em subprogramas que são chamados com CALL PGM e em ciclos, não no programa principal.

Error correction

Corrigir o programa NC


Error description 160-00D3

Error message

Variável indefinida no programa chamado

Cause of error

Tentou-se modificar uma variável num subprograma que não está declarada no programa para o qual é chamado.

Error correction

Corrigir o programa NC


Error description 160-00D4

Error message

Eixo da ferramenta do apalpador indefinido

Cause of error

Chamou-se um ciclo de apalpação sem se ter definido préviamente o eixo da ferramenta do apalpador.

Error correction

Executar TOOL CALL com o eixo da ferramenta correcta


Error description 160-00D5

Error message

Ciclo do sistema do OEM '%3' indefinido

Cause of error

Tentou-se chamar um ciclo do sistema do OEM não configurado.

Error correction

Completar na configuração o ciclo do sistema do OEM que falta ou corrigir o programa NC que realiza a chamada.


Error description 160-00D7

Error message

Estado inconsistente do servidor SQL

Cause of error

No interpretador existem transacções abertas para o servidor SQL, que na realidade estão já fechadas.

Error correction

Comprovar, se os dados nas tabelas SQL concordam com as expectativas.


Error description 160-00D8

Error message

Opção não habilitada

Cause of error

A função programada não está autorizada neste controlo ou só está disponível como opção.

Error correction

- Habilitar a opção
- Corrigir o programa NC.


Error description 160-00D9

Error message

Só permitido no ciclo.

Cause of error

A sintaxe utilizada só está autorizada em ciclos, não em subprogramas ou no programa principal.

Error correction

Corrigir o programa NC


Error description 160-00DA

Error message

O acesso à variável PLC falhou

Cause of error

A intensão de aceder a uma variável PLC falhou. Provavelmente não existe a variável desejada,

Error correction

Comprovar se o nome simbólico da variável está correctamente escrito e que a variável esteja definido no PLC.


Error description 160-00DB

Error message

O acesso à variável PLC falhou

Cause of error

A intensão de aceder a uma variável PLC falhou, devido a que o tipo de variável não é concordante com o tipo esperado.

Error correction

Modificar o programa NC.


Error description 160-00DE

Error message

O programa foi modificado

Cause of error

O programa NC actual ou um dos programas NC que chamaram o programa NC actual foram modificados. Isto ocasiona que a reentrada no programa não seja possível.

Error correction

Seleccionar a posição desejada para reentrar no programa com a função "GOTO" ou com a função Processo até uma frase.


Error description 160-00DF

Error message

R+ (G43) ou R- (G44) não permitidos aqui

Cause of error

A correcção de raio R+ ou R- não pode ser utilizada com RR ou RL activos.

Error correction

Alterar programa NC.


Error description 160-00E0

Error message

FZ foi programado em conexão com o número de dentes 0

Cause of error

Definiu um avanço por dentes, embora na tabela de ferramentas não esteja definido um número de dentes.

Error correction

Completar a coluna CUT na tabela de ferramentas da ferramenta activa.


Error description 160-00E1

Error message

Combinação FU/FZ com M136 não permitida em program. de polegadas

Cause of error

Tentou utilizar FU ou FZ (avanço em polegadas/rotação ou polegadas/dente) em conjunto com M136 (avanço em 0,1 polegadas/rotação).

Error correction

Alterar programa NC.


Error description 160-00E2

Error message

ABRIR PGM não permitido

Cause of error

Não é permitido abrir subprogramas através de CALL PGM no modo operativo Posicionar com Introdução Manual.

Error correction

Alterar programa NC.


Error description 160-00E3

Error message

As rotações S são maiores que NMAX da tabela de ferramentas

Cause of error

Introduziu um valor de rotações S que é maior do que as rotações máximas definidas para esta ferramenta na tabela de ferramentas.

Error correction

- Introduzir um valor de rotações S mais pequeno.
- Alterar o valor de rotações máximo na coluna NMAX da tabela de ferramentas.


Error description 160-00E4

Error message

Início de um ciclo de apalpação com apalpador já deflectido

Cause of error

Tentou iniciar um ciclo de apalpação, embora a haste de apalpação ainda esteja deflectida.

Error correction

Aumentar o curso de retrocesso


Error description 160-00E5

Error message

As posições dos eixos não puderam ser determinadas

Cause of error

Não foi possível ler a posição do ponto de apalpação.

Error correction

Informar o serviço de assistência técnica


Error description 160-00E6

Error message

Faltam dados da ferramenta!

Cause of error

Os dados da ferramenta actual não estão disponíveis - a ferramenta não existe na tabela de ferramentas. Não execute quaisquer programas neste estado!

Error correction

- Assegure-se de que a ferramenta desejada está registada na tabela de ferramentas. Se necessário, corrija a tabela de ferramentas.
- Aceite a mensagem de erro
- Execute uma TOOL CALL numa ferramenta existente


Error description 160-00E7

Error message

Entrada incremental não permitida

Cause of error

Definiu incrementalmente a primeira posição ou uma posição segundo uma definição de padrões na frase PATTERN DEF.

Error correction

Em PATTERN DEF, programe, por princípio, em absoluto:
- a primeira posição
- a posição seguinte após um padrão


Error description 160-00E8

Error message

Tabela de pontos modificada

Cause of error

Uma tabela de pontos indicada com SEL PATTERN foi alterada durante a execução do programa. Isto não é admissível, porque, em certas circunstâncias, as alterações já não podem ser tidas em conta, devido ao cálculo geométrico prévio.

Error correction

Reiniciar o programa


Error description 160-00E9

Error message

Função M na frase CYCL CALL PAT não permitida

Cause of error

Foi programada uma função M na frase CYCL CALL PAT que não é aí permitida.

Error correction

Modificar o programa NC


Error description 160-00EA

Error message

CYCL CALL PAT impossível com o ciclo seleccionado

Cause of error

O ciclo seleccionado não é permitido na maquinação com CYCL CALL PAT.

Error correction

Modificar o programa NC


Error description 160-00EB

Error message

Chamada recursiva de CYCL CALL PAT

Cause of error

Foi encontrada outra frase CYCL CALL PAT dentro de uma maquinação de figura de pontos.

Error correction

Corrigir o programa NC


Error description 160-00EC

Error message

Correcção de raio antes de CYCL CALL PAT não permitida

Cause of error

O comando não pode passar com correcção de raio pelos pontos de uma figura. Antes de um bloco CYCL CALL PAT, ou no final de um ciclo chamado por este bloco, não pode estar ligada nenhuma correcção de raio.

Error correction

Modificar o programa NC


Error description 160-00ED

Error message

Chamada ou definição de figura de pontos incorrecta

Cause of error

Não foi possível executar uma frase CYCL CALL PAT ou PATTERN DEF porque:
- o plano de maquinação programado com TOOL CALL não é suportado, ou
- a tabela de pontos ou uma definição de padrão com PATTERN DEF estão incorrectas.

Error correction

Verificar e, se necessário, corrigir o programa NC ou a tabela de pontos


Error description 160-00EE

Error message

Nenhuma figura de pontos definida

Cause of error

CYCL CALL PAT só pode ser maquinado, se uma figura de pontos tiver sido seleccionada anteriormente com SEL PATTERN ou PATTERN DEF.

Error correction

Modificar o programa NC


Error description 160-00EF

Error message

M136 não permitido

Cause of error

M136 não é permitido em conjunto com o ciclo seleccionado.

Error correction

Corrigir o programa NC


Error description 160-00F0

Error message

Chamada de READ KINEMATICS ou WRITE KINEMATICS incorrecta

Cause of error

Não programou correctamente o comando READ KINEMATICS ou WRITE KINEMATICS.
As causas possíveis são:
- A cadeia de sinais introduzida em "KEY" contém um elemento desconhecido ou um número de elementos incorrecto
- A escrita da cinemática de máquina com os dados programados não é permitida ou não é suportada.

Error correction

Modificar o programa NC


Error description 160-00F1

Error message

FUNÇÃO PARAXCOMP ou PARAXMODE incorrecta

Cause of error

Programou FUNCTION PARAXCOMP DISPLAY ou FUNCTION PARAXCOMP MOVE sem indicar um eixo ou indicou menos de três eixos em FUNCTION PARAXMODE.

Error correction

- Indique, no mínimo, um eixo em FUNCTION PARAXCOMP DISPLAY ou FUNCTION PARAXCOMP MOVE
- Indique exactamente três eixos em FUNCTION PARAXMODE
- Corrigir o programa NC


Error description 160-00F2

Error message

M118/M128 não permitidos simultaneamente

Cause of error

Tentou activar uma sobreposição de volante com M118 com TCPM activo.

Error correction

M118 e M128 não podem estar activos simultaneamente, modificar o programa NC.


Error description 160-00F3

Error message

M118/M128 não permitidos simultaneamente

Cause of error

Tentou activar uma sobreposição de volante com M118 com TCPM activo. O TNC desactivou a sobreposição de volante.

Error correction

M118 e M128 não podem estar activos simultaneamente, modificar o programa NC.


Error description 160-00F4

Error message

O programa activo foi modificado

Cause of error

Modificou o programa NC activo e ainda não o memorizou.

Error correction

Memorizar o programa NC não salvaguardado e reiniciar.


Error description 160-00F5

Error message

O programa aberto foi modificado

Cause of error

Alterou e ainda não guardou um programa NC que foi chamado por um outro programa NC durante a execução do programa.

Error correction

Memorizar o programa NC chamado e reiniciar o programa principal.


Error description 160-00F6

Error message

Frase NC em Fresagem não permitida

Cause of error

Programou uma frase NC que não é permitida no funcionamento de fresagem.

Error correction

Corrigir o programa NC.


Error description 160-00F7

Error message

Frase NC em Torneamento não permitida

Cause of error

Programou uma frase NC que não é permitida no funcionamento de torneamento.

Error correction

Corrigir o programa NC.


Error description 160-00F8

Error message

Comutação para Fresagem ou Torneamento não permitida

Cause of error

Tentou comutar entre funcionamento de torneamento e de fresagem com a correcção do raio da ferramenta activa.

Error correction

Antes da comutação, eliminar a correcção do raio no funcionamento de fresagem ou torneamento.


Error description 160-00F9

Error message

FUNÇÃO TURNDATA na ferramenta activa não permitida

Cause of error

Tentou activar uma correcção de ferramenta de torneamento para uma ferramenta de fresagem com FUNCTION TURNDATA.

Error correction

Antes da programação de FUNCTION TURNDATA, chamar uma ferramenta de torneamento.


Error description 160-00FA

Error message

M136 não permitido

Cause of error

Com M136 activo, tentou realizar um movimento automático de inclinação em combinação com o ciclo 19 ou a função PLANE.

Error correction

Desactivar M136 antes da inclinação.


Error description 160-00FB

Error message

Rotações da ferramenta programadas sem mandril configurado

Cause of error

Tentou programar uma velocidade de mandril, embora não esteja configurado nenhum mandril para a cinemática activa.

Error correction

Seleccionar uma cinemática com mandril ou modificar o programa NC.


Error description 160-00FC

Error message

RPM 0 nao permitida

Cause of error

Chamou-se ao ciclo Roscado rigido ou Roscado a ponta do cutelo com umas voltas da cabeca igual a 0.

Error correction

Programar as voltas da cabeca maiores que 0.


Error description 160-00FD

Error message

Avanço FT ou FMAXT não permitido

Cause of error

Foi definido um avanço com FT ou FTMAX, embora isso não seja permitido em ligação com APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Utilizar outras definições de avanço em vez de FT ou FTMAX.


Error description 160-00FE

Error message

Parâmetro Q global não definido

Cause of error

Durante a execução de um programa (teste de programa) comprovou-se que não está definido um parâmetro Q de efeito global.

Error correction

Comprovar que no cabeçalho do programa figuram todos os parâmetros globais requeridos e se não for assim, completar com os que faltam.


Error description 160-00FF

Error message

Função M na frase CYCL CALL POS não permitida

Cause of error

Foi programada uma função M na frase CYCL CALL POS que não é aí permitida.

Error correction

Modificar o programa NC


Error description 160-0100

Error message

CYCL CALL POS não permitida com ciclo activo

Cause of error

O ciclo de maquinação activo não é permitido em combinação com CYCL CALL POS.

Error correction

Chamar ciclo com M99 ou CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS com correcção de raio não permitida

Cause of error

Foi definida uma frase CYCL CALL POS, embora esteja activa uma correcção de raio de ferramenta.

Error correction

Suspender correcção de raio de ferramenta antes da frase CYCL CALL POS


Error description 160-0102

Error message

CYCL CALL PAT ou CYCL CALL POS: Nenhuma direcção trabalho def.

Cause of error

Não foi definida nenhuma direcção de trabalho concreta numa definição de ciclo.

Error correction

Verificar últimas definições de ciclo (Parâmetros Q201, Q249, Q356 ou Q358).


Error description 160-0103

Error message

Ângulo do eixo diferente do ângulo de rotação

Cause of error

- Definição do ponto de referência inactiva durante a rotação do plano de maquinação: A posição dos eixos de rotação é diferente de 0°.
- Definição do ponto de referência activa durante a rotação do plano de maquinação: A posição dos eixos de rotação não está de acordo com os ângulos activos.

Error correction

- Colocar os eixos de rotação na posição básica.
- Colocar os eixos de rotação na posição correcta ou ajustar os valores dos ângulos de posicionamento dos eixos de rotação.


Error description 160-0104

Error message

Carregar/descarregar dados de configuração impossível

Cause of error

Esta função não é suportada pelo modo de funcionamento Teste do programa nem pelo editor de gráficos.


Error description 160-0105

Error message

Preset incompatível com o estado actual da máquina

Cause of error

O preset activo contém pelo menos um valor diferente de zero
que não é permitido devido ao estado actual da máquina.
O comando não activou o valor deste preset.

Error correction

Verificar e, se necessário, alterar o preset actual.


Error description 160-0106

Error message

Função NC não permitida

Cause of error

No processamento de blocos executou-se uma função NC, que não pode ser utilizada em processamento (p.ex., M142, M143).

Error correction

- Se é possível, eliminar a função NC do programa e reiniciar o processamento
- Se se trata de um programa de controlo para a chamada de partes do programa deveria iniciar-se a parte do programa que se deseja de forma individual no processamento


Error description 160-0107

Error message

Correcção não permitida para ferramentas de tornear

Cause of error

Programou M128 (TCPM) juntamente com uma correcção de
RL (G41)/RR (G42) ou um bloco LN.
Esta funcionalidade não é suportada em
conjunto com ferramentas de torneamento.

Error correction

Modificar o programa NC


Error description 160-0108

Error message

Rotações 0 não permitidas

Cause of error

Programou a velocidade do mandril 0.

Error correction

Definir sempre a velocidade S maior que 0.


Error description 160-0109

Error message

Rotações 0 não permitidas

Cause of error

O modo de torneamento está activo:
- Programou uma velocidade 0 com FUNCTION TURNDATA SPIN.
- Programou uma velocidade de corte constante VC com FUNCTION TURNDATA SPIN
mas não indicou nenhuma velocidade de corte VC.
- Definiu uma velocidade constante (VCONST:OFF) com FUNCTION TURNDATA,
mas não indicou nenhuma velocidade S.

Error correction

- Definir sempre a velocidade S maior que 0.
- Com velocidade de corte constante (VCONST:ON), indicar sempre uma velocidade de corte VC.
- Com velocidade constante (VCONST:OFF), indicar sempre uma velocidade S.


Error description 160-010A

Error message

Número de repetições de partes do programa definido com 0

Cause of error

Definiu com 0 o número de repetições parciais de programa
numa instrução CALL LBL (DIN/ISO: L x,y).

Error correction

- Definir o número de repetições entre 1 e 9999.
- Definir a chamada de subprogramas sem indicação de repetições.


Error description 160-010B

Error message

Nenhuma ferramenta de tornear ativa

Cause of error

O TNC não pode executar a função com os dados da ferramenta activa.

Error correction

- Substituir ferramenta de torneamento.
- Verificar a coluna TYPE da tabela de ferramentas de tornear.


Error description 160-010C

Error message

Dados de ferramenta discrepantes

Cause of error

Tentou chamar uma ferramenta de tornear com dados que só são permitidos para ferramentas de fresar, p. ex.:
- Rotações S do mandril
- Medidas excedentes DL, DR, DR2

Error correction

Corrigir o programa NC.


Error description 160-010D

Error message

Dados de ferramenta com modo de torneamento ativo discrepantes

Cause of error

Com modo de torneamento ativo (FUNCTION MODE TURN), não são permitidas as seguintes funções:
- Definição das rotações do mandril para o mandril da ferramenta (TOOL CALL S, DIN/ISO: S)
- Definição da direção do eixo da ferramenta (p. ex., TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Corrigir o programa NC.


Error description 160-010E

Error message

Tipo de ficheiro errado

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

A interpolação de spline não é suportada

Cause of error

Tentou processar um bloco NC que foi descrito como de spline. Este formato de bloco não é suportado pelo comando.

Error correction

Selecionar o programa NC sem interpolação de spline ou modificar o programa NC.


Error description 160-0110

Error message

FN27/FN28: Nenhuma tabela selecionada

Cause of error

Tentou-se escrever numa tabela com FN27 ou ler de uma tabela com FN128, apesar de não ter nenhuma tabela aberta.

Error correction

Abrir a tabela que se pretenda com FN26.


Error description 160-0111

Error message

FN27/FNF28: Campo não numérico

Cause of error

Tentou-se utilizar uma função FN27 ou FN28 para ler ou escrever um campo não numérico.

Error correction

As operações de leitura e escrita só são possiveis com campos numéricos.


Error description 160-0112

Error message

MDI: Radius compensation not possible

Cause of error

No modo MDI não é permitida nenhuma correção de raio de ferramenta.

Error correction

Corrigir o bloco NC


Error description 160-0113

Error message

Label não existente

Label não existente

Cause of error

Tentou chamar com o ciclo 14 um label que não existe.

Error correction

Modificar o número ou o nome no ciclo 14 ou adicionar o label que falta


Error description 160-0114

Error message

Label não existente

Label não existente

Cause of error

Tentou chamar com FUNCTION TURNDATA BLANK LBL um label que não existe.

Error correction

Modificar o número ou o nome no bloco FUNCTION TURNDATA ou adicionar o label que falta.


Error description 160-0115

Error message

Demasiados perfis verticais programados

Cause of error

O perfil de superfície selecionado contém demasiados perfis verticais.

Error correction

Modificar o programa NC


Error description 160-0116

Error message

Tipo de interpolação inválido

Cause of error

Não foi programado nenhum tipo de interpolação ou foi programado um não suportado.

Error correction

Modificar o programa NC


Error description 160-0117

Error message

Demasiados eixos programados

Cause of error

Programou demasiados eixos havendo interpolação paralela aos eixos.

Error correction

Modificar o programa NC


Error description 160-0118

Error message

Perfil do plano definido erradamente

Cause of error

O contorno selecionado não podem ser utilizado como perfil do plano de uma superfície de perfil. O perfil do plano só pode compor-se de um subcontorno.

Error correction

Modificar o programa NC


Error description 160-0119

Error message

O cálculo do círculo falhou

Cause of error

Não foi possível calcular um círculo a partir das coordenadas indicadas.

Error correction

Modificar o programa NC


Error description 160-011A

Error message

Nenhum apalpador de mesa ativo

Cause of error

Tentou alternar para um apalpador de mesa sem ter ativado um apalpador de mesa anteriormente.

Error correction

Ativar o apalpador de mesa.


Error description 160-011B

Error message

Parâmetro dentro do contorno não inicializado

Cause of error

Não é possível aceder aos parâmetros QL do programa atual dentro do contorno definido no programa.

Error correction

Definier os parâmetros QL utilizados dentro da definição de contorno ou utilizar parâmetros Q com efeito global.


Error description 160-011F

Error message

Margem de deslocação não definida

Cause of error

Tentou-se mudar para uma margem de deslocação que não tinha sido definida por CfgWorkingRange na configuração.

Error correction

Informar o fabricante da máquina


Error description 160-0120

Error message

DATA ACCESS falhou

Cause of error

Foi utilizado um caminho incorreto para DATA ACCESS ou não existe justificação para o acesso.

Error correction

- Corrigir o caminho programado para DATA ACCESS
- Deslocar o programa NC para a partição do PLC


Error description 160-0121

Error message

Label não existente

Cause of error

Numa definição de bloco (bloco NC: BLK FORM ROTATION) faz-se referência a um label que não existe.

Error correction

- Corrigir o programa NC: Alterar a referência ao label ou adicionar o label em falta.


Error description 160-0122

Error message

Funções M discrepantes

Cause of error

Tentou-se aplicar num bloco NC várias funções M atuantes simultaneamente que se anulam mutuamente.
Por exemplo: não é admissível programar M3 e M4 no mesmo bloco NC, porque ambas atuam no início do bloco.
Em contrapartida, M3 e M5 são admissíveis num bloco NC, dado que M3 atua no início do bloco e M5 no final do bloco.
O fabricante da máquina determina que funções M se anulam mutuamente.

Error correction

Corrigir o programa NC.


Error description 160-0123

Error message

Estrobo alternativo do tipo %1 não configurado

Cause of error

The entered command is not available because the corresponding configuration data are missing.
Presumably it is not supported on this machine.
The config object CfgPlcStrobeAlias is missing or has not been entered in the CfgPlcStrobes/aliasStrobes list.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0124

Error message

CFGWRITE incorreto

Cause of error

The attempt to use CFGWRITE to write a configuration datum has failed. It might have another type, or the the write axis is not allowed.

Error correction

Check the spelling of TAG, KEY, attribute (ATR) and the type of value to be written (DAT). If required, move the program from the TNC to the PLC partition.


Error description 160-0125

Error message

Versão Demo

Cause of error

Este software é uma versão de demonstração.
Com a versão de demonstração pode editar e executar programas NC com um comprimento máximo de 100 linhas.
A versão de demonstração não lhe dá direito a apoio da Assistência HEIDENHAIN.

Error correction

- Se desejar adquirir o produto completo, é favor entrar em contacto com a assistência técnica do comando.
- Verifique se o teclado de programação (ou o dongle) está conectado.


Error description 160-0126

Error message

M90 não é suportado com este software NC

Cause of error

A função M90 não está disponível com este software NC.

Error correction

Utilize o ciclo 32 TOLERÂNCIA, para influenciar a precisão, a qualidade da superfície e a velocidade de maquinagem.


Error description 160-0127

Error message

M105 e M106 não são suportados com este software NC

Cause of error

As funções M105 e M106 não estão disponíveis com este software NC.


Error description 160-0128

Error message

M104 não é suportado com este software NC

Cause of error

M104 não é suportada com este software NC. O ponto de referência definido manualmente em último lugar está memorizado na linha 0 da tabela de preset.

Error correction

- Ative um ponto de referência da tabela de preset com o ciclo 247 DEFINIR PONTO DE REFERÊNCIA.


Error description 160-0129

Error message

M112 e M113 não são suportados com este software NC

Cause of error

As funções M112 e M113 não estão disponíveis com este software NC.

Error correction

Utilize o ciclo 32 TOLERÂNCIA, para influenciar a precisão, a qualidade da superfície e a velocidade de maquinagem.


Error description 160-012A

Error message

M114 e M115 não são suportados com este software NC

Cause of error

M114 e M115 não são suportadas com este software NC.

Error correction

- Utilize M144/145 ou M128/129, para ter em consideração a posição dos eixos rotativos e basculantes.


Error description 160-012B

Error message

M124 não é suportado com este software NC

Cause of error

M124 não é suportada com este software NC. O filtro de contorno não pode ser programado no programa NC.

Error correction

- Configure o filtro de contorno através de CfgStretchFilter na configuração da máquina.


Error description 160-012C

Error message

M132 não é suportado com este software NC

Cause of error

M132 não é suportada com este software NC.

Error correction

- Utilize o ciclo 32 TOLERÂNCIA, para influenciar a precisão, a qualidade da superfície e a velocidade de maquinagem.


Error description 160-012D

Error message

M134 e M135 não são suportados com este software NC

Cause of error

M134 e M135 para a paragem exata em transições não tangenciais de posicionamentos com eixos rotativos não são suportadas com este software NC.

Error correction

- Utilize funções específicas da máquina para ativar ou desativar um automatismo de aperto.
- Em caso de necessidade, contacte o fabricante da máquina.


Error description 160-012E

Error message

M142 não é suportado com este software NC

Cause of error

O apagamento de informações de programa modais através de M142 não é suportado com este software NC.


Error description 160-012F

Error message

M150 não é suportado com este software NC

Cause of error

A supressão de mensagens de interruptor limite com M150 não é suportada com este software NC.


Error description 160-0130

Error message

M200-M204 não são suportados com este software NC

Cause of error

As funções M200-M204 para corte a laser não são suportadas com este software NC.


Error description 160-0136

Error message

Os ciclos SL1 não são suportados com este software NC

Cause of error

Os ciclos SL1 6, 15 e 16 não são suportados com este software NC.

Error correction

- Ajustar o programa NC: substituir os ciclos SL1 pelos novos ciclos SL2 20, 21, 22, 23 e 24 melhorados.


Error description 160-0137

Error message

O ciclo de apalpação não é suportado com este software NC

Cause of error

O ciclo de apalpação programado não é suportado com este software NC.

Error correction

- Ajustar o programa NC: substituir o ciclo de apalpação 2 ou 9 pelos ciclos mais recentes 461, 462 ou 463.


Error description 160-0138

Error message

O ciclo 30 não é suportado com este software NC

Cause of error

O ciclo 30 não é suportado por este software NC.


Error description 160-0139

Error message

A ferramenta não pode ser alterada

A ferramenta não pode ser alterada

Cause of error

Neste momento não é permitida uma alteração do número ou índice da ferramenta. Esta verificação foi ativada pelo fabricante da máquina dentro da macro TOOL CALL.

Error correction

Informar o fabricante da máquina


Error description 160-013A

Error message

Avanço de bloco para área impossível com função RTC ativa

Cause of error

Tentou executar um avanço de bloco numa área no programa NC na qual a função RTC (função de acoplamento em tempo real) está ativa. Isso não é possível.

Error correction

- Ajustar a posição de destino para a procura de bloco
- Selecionar a posição de destino de modo a que o avanço de bloco termine antes da ativação da função RTC.


Error description 160-013B

Error message

Function locked

Cause of error

Programou uma função que não está ativada pelo fabricante da máquina.

Error correction

- Modificar o programa NC ou comunicar ao fabricante da máquina


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

Uma função é incompatível com as características da ferramenta atual.

Error correction

- Modificar o programa NC
- Verificar os dados de ferramenta


Error description 160-013D

Error message

Não foi possível abrir o ficheiro %1 de cinemática do suporte de ferramenta

Cause of error

Não foi possível encontrar o ficheiro indicado para uma cinemática do suporte de ferramenta em TNC:\system\Toolkinematics nem em OEM:\config\Toolkinematics.

Error correction

- Adicione o ficheiro a um dos diretórios previstos para isso ou elimine o registo correspondente em "CINEMÁTICA" na tabela de ferramentas, caso não deva ser aplicada cinemática do suporte de ferramenta à ferramenta.
- Informar o serviço de assistência técnica.


Error description 160-013E

Error message

Dados da cinemática do suporte de ferramenta incorretos

Cause of error

Os dados da cinemática do suporte de ferramenta da ferramenta atual estão incorretos.
Aviso: não execute programas NC neste estado e desloque os eixos manualmente com precaução!

Error correction

- Assegure-se de que, em "CINEMÁTICA" na tabela de ferramentas, está indicado um ficheiro válido para a cinemática do suporte de ferramenta para a ferramenta desejada.
- Confirme a mensagem de erro.
- Execute uma TOOL CALL numa ferramenta que não tenha indicado cinemática do suporte de ferramenta ou que disponha de uma cinemática do suporte de ferramenta válida.
- Informar o serviço de assistência técnica.


Error description 160-0142

Error message

Posicionamento de eixo impossível

Cause of error

- O posicionamento de um eixo auxiliar foi iniciado antes de estar concluído o último posicionamento deste eixo

Error correction

- Verificar o programa PLC
- Esperar explicitamente pelo fim do posicionamento precedente ou cancelá-lo
- Informar o serviço de assistência técnica


Error description 160-0143

Error message

Movimento de eixo cancelado

Cause of error

O posicionamento de um eixo auxiliar foi cancelado.

Error correction

Eventualmente, verificar outras mensagens de erro existentes
- Verificar o programa PLC e a marca de estado do eixo
- Informar o serviço de assistência técnica


Error description 160-0144

Error message

Para o apalpador de mesa %1 falta o dado de configuração %2

Cause of error

Falta o dado de configuração correspondendo ao apalpador de mesa ativado com o parâmetro CfgProbes/activeTT.

Error correction

Completar o dado de configuração em falta ou ativar ou apalpador de mesa TT.


Error description 160-0145

Error message

Nenhum apalpador ativo

Cause of error

Foi iniciado um ciclo de apalpação, embora o apalpador não tivesse sido ativado.

Error correction

- Aplicar o apalpador TS ou
- alternar para o apalpador de mesa TT.


Error description 160-0155

Error message

Ambiguidade: DR2 e DR2TABLE definidos na tabela de ferramentas

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

Correção raio impossível com ferramenta fresagem(TCPM TIP-CENTER)

Cause of error

Tentou-se programar uma correção de raio com uma ferramenta de fresagem e TCPM REFPNT TIP-CENTER ativo. Uma correção de raio com este ponto de referência só é possível para ferramentas de tornear.

Error correction

Substituir ferramenta de torneamento


Error description 160-0157

Error message

Ativação de TCPM REFPNT TIP-CENTER não admissível

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER ativo

Cause of error

TCPM REFPNT TIP-CENTER está ativo. As funções seguintes não podem ser utilizadas com este ponto de referência TCPM:
- Correção de ferramenta 3D
- Correção de raio R+ e R-

Error correction

Desativar o TCPM TIP-CENTER (mediante FUNCTION TCPM RESET ou M129) ou selecionar TIP-TIP ou CENTER-CENTER para o ponto de referência TCPM antes de ativar a correção de ferramenta.


Error description 160-015A

Error message

TCPM TIP-CENTER com correção do raio da ferramenta ativo

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

M2/M30 em subprograma

Cause of error

O programa NC terminou através da chamada de M2 ou M30 num subprograma chamado com CALL PGM.

Error correction

- Se este for o comportamento desejado, não é necessária mais nenhuma medida.
- Caso se deseje um regresso do subprograma: ajustar o programa NC - saltar para a última linha no subprograma.


Error description 160-0162

Error message

O ficheiro com os valores de correção 3D-ToolComp não existe

Cause of error

Não foi possível abrir o ficheiro com o nome indicado na coluna DR2TABLE da tabela de ferramentas.

Error correction

- Controlar a escrita do nome do ficheiro na tabela de ferramentas.
- Verificar se o ficheiro se encontra na pasta do comando prevista para o efeito.
- Informar o serviço de assistência técnica.


Error description 160-0163

Error message

Comando NC não permitido com maquinagem orientada para a ferramenta

Cause of error

- Executado comando NC que não é suportado na maquinagem orientada para a ferramenta.
Por exemplo, neste modo não é permitida nenhuma alteração da tabela de preset através da comutação da área de deslocação.

Error correction

- Corrigir o programa NC ou
- Utilizar a maquinagem orientada para a peça de trabalho


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

Corrediça transversal: M148 não permitido

Cause of error

Elevação automática da ferramenta não permitida com corrediça transversal ativa.

Error correction

- Verificar e, se necessário, ajustar o programa NC.


Error description 160-0166

Error message

Function locked

Cause of error

The machine tool builder disabled this function with a configuration setting.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0167

Error message

Cannot continue program

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset not allowed

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

Offset OEM não admissível para o eixo X, Y ou Z

Cause of error

Tentou definir um offset OEM para um dos eixos principais X, Y, Z. Isso não é permitido.


Error description 160-016A

Error message

Troca automática de ferramenta impossível

Cause of error

A troca automática da ferramenta é suportada atualmente apenas na maquinagem de fresagem.

Error correction

- Nas definições de AFC, indique uma estratégia que não tenha a reação de sobrecarga OVLD = M (Macro).
- Contacte o serviço de assistência técnica, se esta mensagem não tiver surgido devido a uma reação de sobrecarga AFC.


Error description 160-016E

Error message

M function not permitted

Cause of error

In the M function dialog you indicated an M function that is only permitted in the NC program.

Error correction

- Correct the number of the M function
- Output the function via an MDI block.


Error description 160-016F

Error message

Execution request for NC syntax missing

Cause of error

You do not have the rights to perform this specific function (e.g. FN22).

Error correction

Edit the NC program.


Error description 160-0170

Error message

M89 not supported in combination with FK

Cause of error

It was attempted to execute an FK block while M89 was active. This is not supported.

Error correction

- Edit the NC program.
- In order to execute the selected cycle, program M99 for the respective FK blocks instead of M89.


Error description 160-0171

Error message

FN27/FN28 type of field not supported

Cause of error

You tried to use an FN27 or FN28 function to access a field that does not match the type of parameter.

Error correction

- For numerical fields you must use a Q, QL, or QR parameter as the source or target.
- A QS parameter must be used for text fields.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

Erro do sistema na cadeia da geometria
Mensagem inválida %1

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 1A0-0002

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 1A0-0003

Error message

Função ainda não implementada:
%1

Cause of error

Tentar utilizar uma funcionalidade não implementada

Error correction

Modificar o programa NC


Error description 1A0-0004

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema na cadeia da geometria

Error correction

Informar o serviço pós-venda.


Error description 1A0-0005

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro de sistema no cálculo de trajetória interno

Error correction

Informar o serviço de assistência técnica


Error description 1A0-0006

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro de sistema no cálculo de trajetória interno

Error correction

Informar o serviço de assistência técnica


Error description 1A0-0007

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema na cadeia da geometria

Error correction

Informar o serviço pós-venda.


Error description 1A0-0008

Error message

Eixo duplamente programado

Cause of error

Numa frase de centro de círculo ou numa frase polar (CC, DIN/ISO: I,J,K) programou-se duas vezes o mesmo eixo.

Error correction

Modificar o programa NC


Error description 1A0-0009

Error message

Eixo no bloco CC (DIN/ISO: I,J,K) duplamente programado

Cause of error

Numa frase de centro de círculo ou numa frase polar (CC, DIN/ISO: I,J,K) programou-se duas vezes o mesmo eixo.

Error correction

Modificar o programa NC


Error description 1A0-000A

Error message

Nenhum eixo de ferramenta definido

Cause of error

Não se programou nenhuma selecção de eixo ou direcção do eixo da ferramenta ou não se determinou nenhum plano por defeito.

Error correction

Modificar o programa NC ou determinar o plano de mecanizado através da configuração


Error description 1A0-000B

Error message

Não se programou nenhuma coord. para o ponto final do circulo.

Cause of error

Faltam os dados do ponto final do círculo

Error correction

Programar pelo menos uma coordenada do ponto final do círculo


Error description 1A0-000C

Error message

Bloco Circulo: não se programou a direcção de rotação

Cause of error

Programou-se um círculo sem direcção de giro.

Error correction

Programar sempre a direcção de giro DR.


Error description 1A0-000D

Error message

Não se programou o raio do circulo no bloco CR

Cause of error

Falta raio do círculo na frase CR

Error correction

Programar o raio na frase CR


Error description 1A0-000E

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema na cadeia da geometria

Error correction

Informar o serviço pós-venda.


Error description 1A0-000F

Error message

Falta polo

Cause of error

Tentou-se deslocar com coordenadas polares (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) sem ter sido programado previamente um polo CC (DIN/ISO: I/J/K).

Error correction

Programar um polo CC (DIN/ISO: I, J; K)antes da primeira frase com coordenadas polares.


Error description 1A0-0010

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema na cadeia da geometria

Error correction

Informar o serviço pós-venda.


Error description 1A0-0011

Error message

O eixo programado não tem assignado nenhum eixo físico

Cause of error

Programação do valor do eixo com eixo programavel sem um eixo físico assignado

Error correction

- Corregir o programa NC
- Informar o serviço pós-venda.


Error description 1A0-0012

Error message

Erro sistema no cálculo trajetória interno: Lacuna trajet. progr.

Cause of error

Erro do sistema na cadeia da geometría

Error correction

Informar o serviço pós-venda.


Error description 1A0-0013

Error message

Raio da ferr. muito grande

Cause of error

- O raio do contorno interno é menor que o raio da ferramenta
- A compensação da ferramenta conduz a danos no contorno (laço na trajectória do centro da ferramenta)
- Offset do contorno muito grande

Error correction

- Modificar o programa NC
- selecionar uma ferramenta mais pequena
- programar um offset do contorno menor


Error description 1A0-0016

Error message

Erro na configuração do módulo:
%1

Cause of error

Erro na configuração do módulo (lista não inicializada no objecto de configuração)

Error correction

- Modificar os dados de configuração
- Informar o serviço pós-venda.


Error description 1A0-0017

Error message

Erro na configuração do módulo:
%1

Cause of error

- Erro na configuração do módulo (o tamanho da lista de um atributo no objecto de configuração é demasiado pequeno)

Error correction

- Modificar os dados de configuração
- Informar o serviço pós-venda.


Error description 1A0-0019

Error message

Descon. a programação do diâmetro antes do desbaste excentr.

Cause of error

A programação do diámetro não desconectada antes do desbastado excéntrico

Error correction

Modificação de um ciclo


Error description 1A0-001B

Error message

Admissão de pólo automática não permitida

Cause of error

Foi programada uma frase CC (DIN/ISO: I,J,K) sem coordenadas (admissão de pólo automática). Isto não é possível no contexto actual, pois o TNC não consegue definir concretamente o plano de pólo.

Error correction

- Na frase directamente antes da admissão de pólo, programar dois eixos lineares do plano de maquinação.
- Determinar plano de maquinação através da TOOL CALL


Error description 1A0-001D

Error message

Eixo polar errado para o plano de mecanizado seleccionado

Cause of error

- Componente Z no plano XY
- Componente X no plano YZ
- Componente Y no plano ZX

Error correction

Modificar o programa NC


Error description 1A0-001E

Error message

Chanf./Arred.: a recta seguinte está situada no plano falso

Cause of error

Após a programação de um elemento de transição (RND/CHF) programou-se um um elemento linear, que não está situado no plano do elemento de transição

Error correction

Modificar o programa NC


Error description 1A0-0021

Error message

Erro do sistema na cadeia da geometria:
%1

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema na cadeia da geometría

Error correction

Informar o serviço pós-venda.


Error description 1A0-0024

Error message

Bloqueio eixo não permitido depois do elemento transição contorno

Cause of error

Imediatamente antes da fixação do eixo programou-se uma frase de redondeio ou de chanfre

Error correction

- Corregir o programa NC
- Eliminar o elemento de transição do contorno do programa ou
- programar a posição de destino depois do elemento de transição do contorno


Error description 1A0-0025

Error message

Fixar pto. ref. não permitido depois elemento transição contorno

Cause of error

Fixar a transformação da base imediatamente depois do elemento de transição do contorno

Error correction

- Corregir o programa NC
- Eliminar o elemento de transição do contorno do programa ou
- programar a posição de destino depois do elemento de transição do contorno


Error description 1A0-0026

Error message

Determinar os valores do eixo imediatamente depois do
elemento de transição do contorno não está permitido

Cause of error

Fixar os valores do eixo imediatamente depois dos elementos de transição do contorno

Error correction

- Modificar o programa NC
- Eliminar o elemento de transição do contorno do programa ou
- programar a posição de destino depois do elemento de transição do contorno


Error description 1A0-0027

Error message

Troca ferrta. não permitido direct. após elem. sobrepasso contor.

Cause of error

Troca da ferramenta imediatamente depois do elemento de transição do contorno

Error correction

- Corregir o programa NC
- Eliminar o elemento de transição do contorno do programa ou
- programar a posição de destino depois do elemento de transição do contorno


Error description 1A0-0028

Error message

Bloco captação não direct. depois elemento sobrepasso contorno

Cause of error

Frase de apalpação imediatamente depois do elemento de transição do contorno

Error correction

- Corregir o programa NC
- Eliminar o elemento de transição do contorno do programa ou
- programar a posição de destino depois do elemento de transição do contorno


Error description 1A0-002B

Error message

Ponto de contato inacessivel

Cause of error

No ciclo TCH-PROBE 0 (DIN/ISO: G55) ou ao utilizarem-se ciclos de apalpação manuais, não foi alcançado nenhum ponto de apalpação dentro do curso de deslocamento definido na tabela do sistema de apalpação.

Error correction

- Pré-posicionar o sistema de apalpação mais próximo da peça de trabalho.
- Aumentar o valor na tabela do sistema de apalpação.


Error description 1A0-002C

Error message

Programou-se dois movimentos APPR e DEP sucessivos

Cause of error

- Programaram-se dois movimentos Approch/Departure sucessivos
- Entre dois movimentos Approach/Departure programar elementos de longitude zero

Error correction

Modificar o programa NC


Error description 1A0-002D

Error message

Troca de correcção não permitido

Cause of error

Troca de compensação sem fim de compensação prévio

Error correction

- Modificar o programa NC
- fechar o contorno anterior


Error description 1A0-002F

Error message

Falta TOOL DEF

Cause of error

A cadeia de geometría nã recebeu dados da ferramenta antes de conectar a compensação da ferramenta

Error correction

- Modificar o programa NC
- Informar o serviço pós-venda.


Error description 1A0-0030

Error message

Correc.contorno incorrecto

Cause of error

Tentou-se activar numa frase frase circular a compensação do raio da ferramenta com RL ou RR (DIN/ISO: G41 ou G42).

Error correction

Activar a compensação do raio da ferramenta com uma frase linear (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Correcao raio incorreta

Cause of error

Tentou-se cancelar a compensação do raio da ferramenta com R0 (DIN/ISO: G40) numa frase circular.

Error correction

Cancelar a compensação do raio da ferramenta com uma frase linear (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

A troca do plano de mecanizado não está permitida

Cause of error

- Troca do plano de mecanizado após RND, CHF, APPR

Error correction

- Modificar o programa NC


Error description 1A0-0033

Error message

Não se pode calcular o arredondamento

Cause of error

- O arredondamento foi programado na primeira frase de movimento do programa NC.
- Antes do arredondamento programou-se um elemento de contorno, que não se encontra exclusivamente no plano de mecanizado.
- Antes do arredondamento programou-se um elemento de contorno, que não apresenta uma longitude geométrica.
- depois de uma interrupção do programa, seleccionou-se uma frase RND (DIN/ISO: G25) mediante GOTO.

Error correction

- Antes do arredondamento devem-se ter programado, como mínimo, dois elementos de contorno.
- O elemento de contorno deve programar-se exclusivamente no plano de mecanizado directamente antes do chafre.
- Depois de uma interrupção do programa, colocar, como mínimo, duas frases de deslocamento antes da frase RND.


Error description 1A0-0034

Error message

Não se pode calcular o chanfre

Cause of error

- O chafre foi programado na primeira frase de movimento do programa NC.
- Antes do chafre programou-se um elemento de contorno, que não se encontra exclusivamente no plano de mecanizado.
- Antes do chafre programou-se um elemento de contorno, que não apresenta uma longitude geométrica.
- depois de uma interrupção do programa, seleccionou-se uma frase CHF (DIN/ISO: G24) mediante GOTO.

Error correction

- Antes do chafre devem-se ter programado, como mínimo, dois elementos de contorno.
- O elemento de contorno deve programar-se exclusivamente no plano de mecanizado directamente antes do chafre.
- Depois de uma interrupção do programa, colocar, como mínimo, duas frases de deslocamento antes da frase CHF.


Error description 1A0-0035

Error message

Não estão permitidos dois elementos de transição sucessivos

Cause of error

- Programou-se dois elementos de transição sucessivos
- CHF depois do elemento de transição
- RND depois do elemento de transição
- APPRLT depois do elemento de transição
- APPRLN depois do elemento de transição
- APPRCT depois do elemento de transição
- APPRLCT depois do elemento de transição
- DELPT depois do elemento de transição
- DELPN depois do elemento de transição
- DEPCT depois do elemento de transição
- DEPLCT depois do elemento de transição

Error correction

- Modificar o programa NC


Error description 1A0-0036

Error message

Transição do contorno não concluída

Cause of error

- Falta elemento de curva depois de CHF/RND
- p.ej., fim de programa depois de CHF/RND

Error correction

- Modificar o programa NC


Error description 1A0-0037

Error message

Erro geral de sistema no cálculo de trajetória interno

Cause of error

- Dados contradictórios

Error correction

- Informar o serviço pós-venda.


Error description 1A0-0038

Error message

Utilização incorrecta do ciclo 19

Cause of error

- Antes de chamar o ciclo 19 desconectou-se a inclinação do plano de mecanizado (FN17 ID210 NR6)

Error correction

- Modificar o programa NC


Error description 1A0-0039

Error message

Utilização incorrecta do ciclo 19

Cause of error

- Antes de chamar o ciclo 19 chamou-se o ciclo 8 ou o ciclo 10

Error correction

- Modificar o programa NC


Error description 1A0-003A

Error message

Índice do eixo errado para FN18

Cause of error

- Na função Ler dados do sistema (FN18, DIN/ISO: D18) indicou-se um índice de eixo incorrecto.

Error correction

- Comprovar o índice dos dados do sistema.


Error description 1A0-003B

Error message

Erro do sistema na cadeia de geometría:
Estado errado
%1 %2 %3

Cause of error

- Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-003C

Error message

Não é possível o cálculo da trajectória da ferram. nem
dos vínculos do contorno para as listas de contornos presentes!

Cause of error

- Erro de software interno

Error correction

- Modificar as definições de contorno
- Informar o serviço pós-venda.


Error description 1A0-003D

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

- Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-003E

Error message

Não se permite activar a correcção da ferramenta depois de G27

Cause of error

Tentou-se inserir a compensação do raio depois de G27.

Error correction

Eliminar a compensação do raio


Error description 1A0-003F

Error message

Não está permitido o movimento linear

Cause of error

Tentou-se programar depois G27 um movimento linear sem ter desactivado préviamente a compensação do raio.

Error correction

- Desconectar préviamente a compensação do raio


Error description 1A0-0040

Error message

Não está permitido o movimento de aproximação mediante RND
imediatamente depois de um elemento de transição do contorno

Cause of error

Programação de uma aproximação mediante RND depois RND ou CHF

Error correction

- Modificar o programa NC


Error description 1A0-0041

Error message

G26 programado num contexto incorrecto

Cause of error

- Compensação do raio não conectada imediatamente antes de G26

Error correction

- Conectar a compensação do raio imediatamente antes de G26


Error description 1A0-0042

Error message

Não se permite G26 depois de arredond. de esquinas e chanfres

Cause of error

Programou-se um G26 depois RND (DIN/ISO: G25) ou CHF (DIN/ISO: G24).

Error correction

- Modificar o programa NC


Error description 1A0-0043

Error message

Não se permite G27 com a correcção da ferramenta desconectada

Cause of error

Programou-se um G27 com a compensação do raio desconectada

Error correction

- Modificar o programa NC


Error description 1A0-0044

Error message

Não está permitido activar a correcção do raio num bloco
que preceda a um bloco de aproximação

Cause of error

Tentou-se conectar a compensação do raio da ferramenta antes de uma frase de aproximação.

Error correction

- Conectar a compensação do raio da ferramenta só na frase de aproximação


Error description 1A0-0045

Error message

Erro do sistema na cadeia da geometria:
%1 %2

Cause of error

Erro do sistema: os dados num mensagem são contradictórios

Error correction

- Informar o serviço pós-venda.


Error description 1A0-0046

Error message

Não está permitido programação de um polo com só um componente

Cause of error

Definiu-se um pólo só num eixo.

Error correction

- Programar 2 ou nenhum eixo (adjudicação automática de pólo)


Error description 1A0-0047

Error message

Não se permite um círculo após G27

Cause of error

Programou-se um círculo depois G27.

Error correction

- Modificar o programa NC


Error description 1A0-0048

Error message

Não se permite Helix depois de arredond. de esquinas e chanfres

Cause of error

Programou-se uma Helix depois um elemento de transição do contorno.

Error correction

- Modificar o programa NC


Error description 1A0-0049

Error message

A altura do helix não pode estar no plano do círculo

Cause of error

Programou-se um eixo incorrecto em direcção vertical ao plano do círculo.

Error correction

- Modificar o programa NC


Error description 1A0-004A

Error message

Ângulo com movimento helicoidal deve ser programado incremental

Cause of error

Programou-se uma Helix sem dado incremental do ângulo.

Error correction

- Modificar o programa NC


Error description 1A0-004B

Error message

O sentido de rotação e sinal do ângulo de um círculo
estão definidos de forma discrepante

Cause of error

Numa Helix programou-se um incremento de ângulo negativo com um sentido de rotação positivo (anti-horário) ou se programou-se um incremento de ângulo positivo com um sentido de rotação negativo (horário).

Error correction

- Modificar o sentido de rotação do círculo ou o sinal antes do ângulo


Error description 1A0-004C

Error message

Tangente não definida no ponto de inicio do elemento

Cause of error

Programou-se um elemento geométrico com transição tangêncial (p.ex., CT) mas a tangente ao ponto inicial não está definida porque p.ex., teve lugar imediatamente antes um deslocamento vertical ou porque se trata da primeira frase do programa NC.

Error correction

- Modificar o programa NC


Error description 1A0-004D

Error message

O primeiro elemento geométrico após a escalada não é uma recta

Cause of error

Programou-se uma escalação imediatamente antes de um elemento geométrico que não é um elemento linear.

Error correction

- Modificar o programa NC


Error description 1A0-004E

Error message

Movim. linear após a alienação tangenc. não no plano do círculo

Cause of error

Imediatamente depois de um afastamento tangêncial programou-se um elemento linear que contém um componente vertical ao plano do círculo.

Error correction

- Modificar o programa NC


Error description 1A0-004F

Error message

Correc. ferram. não desconectada num movimento de 5 eixos

Cause of error

Programou-se um movimento de 5 eixos linear apesar de que a compensação do raio da ferramenta estava activa.

Error correction

- Desconectar antes a compensação do raio da ferramenta.


Error description 1A0-0050

Error message

Movim. 5 eixos linear não permitido após elemento de transição

Cause of error

Programou-se um movimento de 5 eixos linear depois um elemento de transição do contorno.

Error correction

- Modificar o programa NC


Error description 1A0-0051

Error message

Programou-se um eixo não permitido

Cause of error

Programou um eixo não permitido.

Error correction

Modificar o programa NC:
- programar outro eixo
- mudar de modo de maquinagem através de FUNCTION MODE MILL/TURN
- Substituir por outra ferramenta (com tipo e orientação de ferramenta apropriados)
- no modo de funcionamento Programação, ativar a softkey DESENHO AUTOM. e processar/controlar o contorno (subcontorno) num programa NC separado
- processar/controlar o contorno (subcontorno) num programa NC separado, caso o erro ocorra com a softkey DESENHO AUTOM. ativada


Error description 1A0-0052

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema: nem todos os valores do eixo estavam incluidos na mensagem GmAxesValueSet

Error correction

- Informar o serviço pós-venda.


Error description 1A0-0053

Error message

No está permitido el bloque NC programado inmediatamente después
de un elemento de transición del contorno

Cause of error

- Tentou-se programar directamente depois um elemento de transição uma frase NC que não está permitida nesse lugar.

Error correction

- Modificar o programa NC
- Informar o serviço pós-venda.


Error description 1A0-0054

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema: o eixo programado no ciclo 19 não é nenhum eixo físico

Error correction

- Informar o serviço pós-venda.


Error description 1A0-0055

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema: o eixo programado no ciclo 19 não é nenhum eixo de rotação

Error correction

- Informar o serviço pós-venda.


Error description 1A0-0056

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema: o valor na mensagem GmGeoRotWorkPlane não é um valor absoluto

Error correction

- Informar o serviço pós-venda.


Error description 1A0-0057

Error message

Não está permitido conectar a supervisão do apalpador
um elemento transição do contorno

Cause of error

Conectou-se a supervisão do apalpador directamente detrás da programação de um elemento de transição do contorno.

Error correction

- Fechar o contorno antes de conectar a supervisão do apalpador


Error description 1A0-0058

Error message

Não está permitido conectar no TCPM
imediatamente depois de um elemento transição do contorno

Cause of error

Tentou-se conectar/desconectar o modo TCPM directamente depois de um elemento de transição do contorno.

Error correction

- Modificar o programa NC


Error description 1A0-0059

Error message

%1 não permitido

Cause of error

Programou-se uma função, que não está permitida no contexto actual.

Error correction

- Modificar o programa NC


Error description 1A0-005A

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-005B

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-005C

Error message

Erro do sistema na cadeia da geometria:
%1 %2

Cause of error

Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-005D

Error message

Ciclo de roscagem indirect. depois elemento transição contorno

Cause of error

Programou-se um elemento de roscagem directamente depois de um elemento de transição do contorno.

Error correction

- Modificar o programa NC


Error description 1A0-005E

Error message

A ferramenta não está perpendicular ao plano de mecanizado

Cause of error

Tentou-se utilizar uma função na que a ferramenta deve estar vertical ao plano de mecanizado (p.ex., furo de uma rosca) sem que a ferramenta esteja realmente vertical ao plano de mecanizado.

Error correction

- Modificar o programa NC
- Rodar a ferramenta, de tal maneira que a ferramenta esteja ao plano de mecanizado
- Em todo caso não inclinar o plano de mecanizado


Error description 1A0-005F

Error message

Roscagem a lâmina com correcção de ferram. activa
não permitida

Cause of error

Programou-se um ciclo de furo de uma rosca com a compensação da ferramenta conectada.

Error correction

- Desconectar préviamente a compensação da ferramenta


Error description 1A0-0060

Error message

Profund. de passagem demasiado pequena no ciclo Roscagem macho

Cause of error

Programou-se num ciclo de furo de uma rosca uma profundidade de passagem demasiado pequena.

Error correction

- Seleccionar um valor maior para a profundidade de passagem


Error description 1A0-0061

Error message

Profundidade passagem no ciclo Roscagem macho tem um sinal falso

Cause of error

Programou-se num ciclo de furo de uma rosca uma profundidade de passagem com sinal negativo.

Error correction

- Modificar o programa NC


Error description 1A0-0062

Error message

O valor para a retracção tem um sinal incorrecto

Cause of error

Programou-se o valor para o movimento de retracção com sinal algébrico incorrecto.

Error correction

- Modificar o sinal algébrico


Error description 1A0-0063

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

- Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-0064

Error message

Troca de ferramenta não permitido com correc. ferramenta activa

Cause of error

Programou-se uma troca de ferramenta com a compensação do raio da ferramenta activa.

Error correction

- Desconectar a compensação do raio da ferramenta antes da troca de ferramenta.


Error description 1A0-0065

Error message

Conectar a correc. de ferram. antes do bloco da aprox.
não está permitido

Cause of error

Activou-se a compensação do raio da ferramenta antes da frase de aproximação.

Error correction

Conectar a compensação do raio da ferramenta na frase de aproximação


Error description 1A0-0066

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

- Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-0067

Error message

Não está permitido um movimento de alienação imediatamente
depois da activação da correc. do raio da ferram.

Cause of error

Programou-se um movimento de saída imediatamente depois de activar a compensação do raio da ferramenta.

Error correction

Programar um elemento geométrico antes do movimento de retrocesso


Error description 1A0-0068

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

- Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-006A

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

- Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-006B

Error message

Erro do sistema na cadeia da geometria:
%1 %2

Cause of error

- Erro do sistema na cadei da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-006C

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

- Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-006D

Error message

Não está permitido um movim. de aprox. antes do ciclo apalpação

Cause of error

Programou-se um movimento de aproximação antes dum ciclo de apalpação

Error correction

- Modificar o programa NC


Error description 1A0-006E

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.


Error description 1A0-006F

Error message

Movimento DEP não permitido imediatamente depois de
um movimento não plano

Cause of error

Movimento não permitido antes de um movimento de retrocesso com Departure (DEP).

Error correction

Modificar o programa NC


Error description 1A0-0070

Error message

Processo de bloco impossível

Cause of error

Erro do sistema na cadeia da geometría

Error correction

- Informar o serviço pós-venda.
- Provar a execução frase a frase noutra frase


Error description 1A0-0071

Error message

Não está permitido APPR/DEP CT nem APPR/DEP LN com
a correcção do raio da ferramenta inactiva

Cause of error

Programou-se APPR/DEP CT ou APPR/DEP LN com a compensação do raio de ferramenta inactiva.

Error correction

Modificar o programa NC


Error description 1A0-0072

Error message

Não se pode calcular o movimento de aproximação

Cause of error

Os dados geométricos que definem o movimento de aproximação não conduzem a nenhum movimento de aproximação definido.

Error correction

Programar outro movimento de aproximação.


Error description 1A0-0073

Error message

Não se pode calcular o movimento de retirada

Cause of error

Os dados geométricos que definem o movimento de retrocesso não conduzem a nenhum movimento de retrocesso definido.

Error correction

Programar outro movimento de retrocesso


Error description 1A0-0074

Error message

Não se pode calcular a tangente do círculo

Cause of error

Programar o círculo com raio 0.

Error correction

Modificar o programa NC


Error description 1A0-0075

Error message

Depois de uma retirada tangencial só é permitido um bloco L

Cause of error

Programou-se um movimento não permitido depois um deslocamento tangêncial.

Error correction

- Programar uma frase L depois de um deslocamento tangêncial


Error description 1A0-0076

Error message

Não se pode calcular o arredondamento ou o chanfre

Cause of error

Elemento geométrico de conexão demasiado pequeno ou com a mesma tangente

Error correction

Modificar o programa NC


Error description 1A0-0077

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

Está introduzido directamente no texto de erro

Error correction

Informar o serviço pós-venda.


Error description 1A0-0078

Error message

Função de apalpação não permitida

Cause of error

Queria executar uma função de apalpação com Espelho ou Escalada activos.

Error correction

Modificar o programa NC.


Error description 1A0-0079

Error message

Não se dispõe de caixas de contornos para o ciclo de mecanizado

Cause of error

Sem geometria de caixa de contorno, só ilhas definidas

Error correction

- Programar o ciclo 14 que falta
- Event. comprovar o sentido de rotação e a direcção de compensação dos contornos individuais


Error description 1A0-007A

Error message

Expressão do contorno inválido

Cause of error

Erro de sintaxe na expressão do contorno: faltam parêntesis, operandos e operadores incorrectos, etc.

Error correction

- Comprovar a expressão do contorno


Error description 1A0-007B

Error message

Sem dados tecnológ. disponív. para mecanização caixas contorno

Sem dados tecnológ. disponív. para mecanização caixas contorno

Cause of error

Deve-se programar um ciclo 20 para cada ciclo de mecanizado 21, 22, 23 e 24.

Error correction

Programar o ciclo 20


Error description 1A0-007C

Error message

Distância de correção das trajetórias de ferramenta muito pequena

Cause of error

A distância de correção das trajetórias de ponto central da ferramenta na maquinagem de ciclo de contorno é menor que 0,1 mm.

Error correction

- Utilizar um raio de ferramenta maior ou
- Aumentar a sobreposição de trajetória (Q2) (caso seja relevante para o ciclo chamado).


Error description 1A0-007E

Error message

Não é possível a programação polar se estão M91/M92 activos

Cause of error

Tentou-se programar coordenadas polares estando activo M91/M92.

Error correction

Programar a posições cartesianas


Error description 1A0-007F

Error message

Polo inválido

Cause of error

Programou-se um pólo fora do sistema de coordenadas actualmente válido. O erro ocorre em relação com a utilização de M91/M92 na definição ou utilização do pólo.

Error correction

Programar o pólo de novo


Error description 1A0-0080

Error message

Definição do círculo em eixos de coordenadas paralelas

Cause of error

Programou-se o ponto de fim de circulo nos eixos de coordenadas paralelas (p.ex., coordenadas X e U).

Error correction

Programar o ponto final do círuclo em dois eixos de coordenadas, que definam um plano (p.ex., coordenadas X e V).


Error description 1A0-0081

Error message

Definição de helix inválida

Cause of error

Programou-se um movimento helicoidal com mais de uma coordenada fora do plano do círculo.

Error correction

Programar a hélice com uma só coordenada vertical ao plano do círculo.


Error description 1A0-0082

Error message

Círculo programado incorrectamente

Cause of error

O ponto inicial e o final coincidem na programação do círculo

Error correction

Programar o ponto inicial e o final com diferentes coordenadas


Error description 1A0-0083

Error message

Círculo programado incorrectamente

Cause of error

Raio demasiado pequeno na programação do círculo
(0 ou demasiado pouca distância entre o ponto inicial e o final)

Error correction

- Aumentar raio
- Programar o ponto inicial e o final com diferentes coordenadas


Error description 1A0-0084

Error message

Círculo programado incorrectamente

Cause of error

Ponto central ou final falso na programação CC.
As distâncias entre ponto inicial e ponto central e entre ponto central e ponto final difrenciam-se mais que a tolerância.

Error correction

O ponto inicial, o final e o central não pertencem ao segmento de círculo.
- Calcular de novo o punto central e/ou o ponto final.
- Dado o caso, utilizar outro tipo de programação do arco circular.


Error description 1A0-0085

Error message

Círculo programado incorrectamente

Cause of error

O ponto final de uma frase CT encontra-se no prolongamento da tangente do elemento de contorno anteriormente programado.

Error correction

Modificar as coordenadas do ponto final


Error description 1A0-0086

Error message

Factor de escala incorrecto

Cause of error

O factor de escala programado encontra-se fora da margem permitido.

Error correction

Factor de escala dentro da margem
Introduzir 0,000 001 a 99,999 999.


Error description 1A0-0087

Error message

Pré-posicionamento do bloco não permitido

Cause of error

Processo até uma frase numa frase depois de um movimento de deslocamento, que não pode ser executado devido à próxima finalização do programa, não permitido.

Error correction

Realizar o processo até uma frase na frase na que está programado o movimento de deslocamento!


Error description 1A0-0088

Error message

A troca do plano de mecanizado não está permitida

Cause of error

Chamou-se ao ciclo 10 (DIN/ISO: G73) antes de seleccionar o plano.

Error correction

Modificar o programa NC


Error description 1A0-0089

Error message

Transformação de base não admitida

Cause of error

A transformação base influi num eixo inexistente.

Error correction

Modificar o ponto de referência


Error description 1A0-008A

Error message

Cálculo de coordenadas não admitido

Cause of error

A transformação de coordenadas influi num eixo inexistente.

Error correction

Modificar o programa NC


Error description 1A0-008B

Error message

Índice do eixo errado para FN18

Cause of error

Utilizar a transformação de coordenadas só nos eixos principais X,Y,Z.

Error correction

Modificar o programa NC


Error description 1A0-008C

Error message

Cálculo de coordenadas não admitido

Cause of error

Utilizar a transformação de coordenadas só nos eixos principais X,Y,Z.

Error correction

Modificar o programa NC


Error description 1A0-008D

Error message

Bloco de memória insuficiente

Cause of error

O sistema não pode iniciar o programa NC por falta de memória de frase. Somente se pode processar um determinado número de frases entre dois movimentos de trajectória programados que não geram nenhum movimento (p. ex. comentários ou atribuições de
variáveis).

Error correction

Modificar o programa NC


Error description 1A0-008E

Error message

Falta distância de segurança para a sincronização do fuso

Cause of error

Não se introduziu uma distância de segurança para a sincronização do cabeçal.

Error correction

Modificar o programa NC


Error description 1A0-008F

Error message

Raio da ferr. muito grande

Cause of error

O raio da fresa é demasiado grande para poder acabar as caixas ou os perfis de contorno.

Error correction

Utilizar um raio de ferramenta mais pequeno ou modificar a geometría das caixas ou dos perfis de contorno.


Error description 1A0-0090

Error message

Raio da broca excessivo

Cause of error

- O raio da ferramenta de furo prévio é maior que o da fresadora prevista.

Error correction

- Utilizar furos mais pequenos ou fresas maiores.


Error description 1A0-0091

Error message

R0 não permitido no subprograma de contorno.

Cause of error

RL/RR controla o tipo de contorno (caixa/ilha) dentro de um subprograma de contorno. R0 não está definido e não é válido.

Error correction

Eliminar R0 do subprograma de contorno.


Error description 1A0-0092

Error message

Raio de arredond. de esquina interior do contorno demas. grande

Cause of error

Os círculos com os raios de arredondamento de esquina interior de contorno programados no ciclo 20 são demasiado grandes para poder ser acrescentados entre dois elementos de contorno contíguos.

Error correction

Seleccionar raios de arredondamento mais pequenos no ciclo 20.


Error description 1A0-0093

Error message

Não se dispõe de espaço para o movimento de aproximação

Cause of error

Para o movimento de deslocamento livre de colisões de um ciclo de mecanizado de caixas de contorno (movimento pendular no desbaste, círculos de acabamento para o acabado) não se pôde encontrar nenhum lugar adequado.

Error correction

Utilizar diâmetros de ferramenta mais pequenos, modificar a geometría da caixa, furo prévio no lugar de pêndulo


Error description 1A0-0094

Error message

Não se pode calcular a correcção do raio de ferramenta

Cause of error

Não se pôde calcular nenhuma correcção de raio da ferramenta para o contorno programado no plano de mecanizado.

Error correction

Somente se podem corrigir os círculos nos planos de mecanizado.


Error description 1A0-0095

Error message

Não se pode calcular a correcção do raio de ferramenta

Cause of error

Não se pôde realizar nenhuma correcção de raio de ferramenta para o contorno programado.

Error correction

Modificar o contorno ou utilizar outra ferramenta.


Error description 1A0-0096

Error message

Subprograma de contorno: Eixo não permitido programado

Cause of error

Programou um eixo não permitido num subprograma de contorno (p.ex., um eixo rotativo).

Error correction

Definir somente coordenadas do plano de maquinagem activo no subprograma de contorno. Alterar programa NC.


Error description 1A0-0097

Error message

A altura segura encontra-se no lado de maquinagem

Cause of error

A altura segura (Q7) programada para o ciclo chamado encontra-se sobre o lado de maquinagem da superfície da peça de trabalho (Q5) determinado pelo sinal da profundidade de fresagem (Q1). Isso não é permitido.
Além disso, a altura segura (absoluta) (Q7) não deve ser igual à coordenada (absoluta) da superfície da peça de trabalho (Q5).

Error correction

- Alterar o parâmetro de ciclo da altura segura (Q7), da profundidade de fresagem (Q1) e/ou a coordenada da superfície da peça de trabalho (Q5).


Error description 1A0-0098

Error message

Plano limite: Jump/Jump mecanização não permitida

Cause of error

O método de mecanizado "Jump" não pode estar fixo para ambas faces de um plano límite.

Error correction

Seleccionar outro método de mecanizado do plano límite.


Error description 1A0-0099

Error message

Plano limite: movimento ajuda Jump na direcção incorrecta

Cause of error

Um movimento auxiliar Jump deve dirigir-se para a face Jump do plano límite.

Error correction

Modificar a direcção do movimento auxiliar Jump ou dado o caso, adequar a altura de segurança


Error description 1A0-009A

Error message

Plano limite: definição incompleta do plano limite

Cause of error

Não se pode activar o plano porque não foi definido por completo. Faltam o vector de normais ou de pontos do plano ou, dado o caso, a direcção para a projecção ou para movimentos auxiliares Jump.

Error correction

Programar os dados que faltam antes de activar o plano.


Error description 1A0-009B

Error message

Não se pode redifínir ou apagar-se um plano limite activo

Cause of error

Não se pode modificar ou apagar a definição do plano límite estando este activo.

Error correction

Desactivar primeiro o plano límite


Error description 1A0-009C

Error message

Plano limite não se pode conectar ou desconectar agora

Cause of error

O plano-limite só pode ser ativado ou desativado, se a posição programada estiver numa curva lateral ou num salto lateral para lá da 2.ª distância de segurança.

Error correction

Antes de ativar/desativar o plano-limite, aproximar a uma posição segura.


Error description 1A0-009D

Error message

Plano limite: entre 2 planos limites deve estar fixado "Curve"

Cause of error

Entre dois planos límites (em planos não paralelos: no espaço de trabalho) deve-se fixar como método de mecanizado Curva.

Error correction

Adequar o método de mecanizado para um ou ambos planos límite.


Error description 1A0-009E

Error message

Chama ciclo SL com compensação de ferramenta activa

Cause of error

Antes da chamada de um ciclo SL desconectar a compensação do raio da ferramenta.

Error correction

Programar R0 antes do ciclo SL ou deslocar para outro lugar a chamada aos ciclos.


Error description 1A0-009F

Error message

Não se pode redifínir ou apagar-se um filtro Zoning activo

Cause of error

A definição do filtro Zoning não se pode apagar ou modificar enquanto o filtro estiver activo.

Error correction

Desactivar primeiro o filtro Zoning


Error description 1A0-00A0

Error message

Definição do filtro Zoning incompleta

Cause of error

Não se pode activar o filtro Zoning porque não foi definido por completo. Requereu-se: ao menos um polígono (curva), uma direcção de projecção (a longitude >0, se programada explicitamente) assim como uma distância e uma altura de segurança.

Error correction

Programar os dados que faltam antes da activação do filtro Zoning


Error description 1A0-00A1

Error message

Definição do Polígono Zoning (curvas polígono) inconsistente

Cause of error

Um polígono Zoning fechado deve ser definido no mínimo por três pontos, uma curva de polígono aberta pelo menos dois pontos. Cada lado de um polígono (curvas) deve ter um componente atribuido vertical à direcção de projecção Zoning. Os polígonos
(curvas) individuais não se devem cruzar a si mesmos nem entre eles. Uma zona "proibida" não pode incluir nenhuma zona "permitida".

Error correction

Comprovar e corrigir a definição dos polígonos zoning (curvas).


Error description 1A0-00A2

Error message

Sequência incor. de vertices de um polígono Zoning (curv.políg.)

Cause of error

Os pontos da esquina de um polígono (curva) devem gerar-se na sequência: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Os correspondentes atributos devem ter a sintaxe correcta.

Error correction

Ter em conta a correcta sequência na definição de polígonos Zoning.


Error description 1A0-00A3

Error message

Dados da tecnologia da ferramenta inválidos

Cause of error

Dados tecnológicos da ferramenta utilizada, como ANGLE ou LCUTS, não estão introduzidos no banco de dados da ferramenta ou tem valores incorrectos.

Error correction

Realizar ou corrigir as correspondentes entradas:
ANGLE . máx. ângulo de penetração em graus 1.0 <= ANGLE <= 90.
LCUTS : longitude das lâminas em mm 0.1 <= LCUTS <= longitude da ferramenta


Error description 1A0-00A4

Error message

Longitude do corte da ferramenta utilizada demasiado curta

Cause of error

A longitude das lâmonas da ferramenta utilizada é menor que o avanço de profundidade programado no ciclo.

Error correction

Programar um avanço de profundidade menor ou utilizar uma ferramenta com a lâmina mais larga.


Error description 1A0-00A5

Error message

Baixo esta etiqueta não se dispõe de nenhum contorno

Cause of error

Causas possíveis:
- Os labels de contorno que são utilizados como operandos em expressões devem ter sido atribuídos a contornos mediante DECLARE CONTOUR ou expressões precedentes.
- O contorno pode estar vazio, p. ex., porque elementos de contorno antiparalelos se apagam mutuamente.

Error correction

Verificar as declarações de contorno e expressões.


Error description 1A0-00A6

Error message

Não se admite compens. forma ferram. com compens. ferram. activa

Cause of error

Não está admitida a compensação de forma da ferramenta (frases LN com normas da peça programadas) com a compensação do raio da ferramenta activa.

Error correction

Modificar o programa NC (p.ex., R0 antes da primeira frase LN)


Error description 1A0-00A7

Error message

Não se definiu o lado de mecanizado para Peripheral Milling

Cause of error

Não se programou nenhuma face de mecanizado com RL/RR antes da activação da compensação do raio da ferramenta 3D (Peripheral Milling).

Error correction

Modificar o programa NC (p.ex., RL ou RR antes da primeira frase LN ou L)


Error description 1A0-00A8

Error message

Factor de escala específico para o eixo não permitido

Cause of error

Não são admitidos factores de escala específicos do eixo com movimentos de círculos ou hélice estando activa a compensação do raio da ferramenta.

Error correction

Modificar o programa NC.


Error description 1A0-00A9

Error message

Não se permite esta operação com compens. raio ferram. activa

Cause of error

Programou-se uma função (p.ex., ciclo, troca de ferramenta), que não está permitida enquanto estiver activa a compensação do raio da ferramenta.

Error correction

Desactivar primeiro a compensação do raio da ferramenta


Error description 1A0-00AA

Error message

Ferramenta incorrecta ao arrancar o processo do bloco.
(actual T%1, programado T%2)

Cause of error

Iniciada execução de frase com ferramenta incorrecta.

Error correction

Colocar a ferramenta correcta e iniciar de novo.


Error description 1A0-00AB

Error message

Preposiç. de blocos não permitidos mediante funções de apalpação

Cause of error

Durante a execução frase a frase encontrou-se uma função de apalpação antes da frase que se procurava.

Error correction

Provar a execução frase a frase noutra frase


Error description 1A0-00AC

Error message

Oco em contorno não cilíndrico

Cause of error

Ponto de inicio e ponto final de um contorno não cilíndrico discordantes

Error correction

Modificar o programa NC


Error description 1A0-00AD

Error message

Contorno não livre de intersecções consigo mesmo

Cause of error

Os contornos de aresta de uma caixa devem-se programar de maneira a que não se cortem a si mesmos.

Error correction

Modificar a definição do contorno no programa NC


Error description 1A0-00AE

Error message

Ferramenta activa maior que ferramenta de referência

Cause of error

Para poder prevenir completamente colisões com a peça, a ferramenta seleccionada para uma mecanização com compensação da ferramenta 3D deve atribuir-se em cada direcção uma curvatura que não seja mais pequena que a da ferramenta de referência

Error correction

- Utilizar uma ferramenta mais pequena
- Deve assegurar-se que não ocorrerão colisões com a ferramenta utilizada e então suprimir este aviso de erro mediante M107.


Error description 1A0-00AF

Error message

Factor de escala específico para o eixo não permitido

Cause of error

Um factor de escala específico de eixo é inadmissível durante a definição de um filtro de planos límites, ou de um filtro de Zooning, assim como a correcção de raio de ferramenta 3D ou a correcção de formato de ferramenta.

Error correction

Modificar o programa NC.


Error description 1A0-00B0

Error message

Programação do valor do eixo não permitida

Cause of error

- A programação de um valor do eixo está permitida numa frase linear com correcção 3D de raio de ferramenta ou correcção de forma de ferramenta somente para eixos rotativos, mas não para eixos de traslação.

Error correction

Utilizar a programação de coordenadas (eliminar M91)


Error description 1A0-00B1

Error message

Eixos rotativos misturados com vectores de direcção da ferram.

Cause of error

Os valores dos eixos rotativos e os vectores de direcção da ferramenta não devem estar nunca na mesma frase NC, tão pouco de forma intermitente em frases consecutivas enquanto a correcção 3D de raio da ferramenta estiver activa.

Error correction

- Programar, ou só eixos rotativos, ou só um vector de direcção ( TX, TY, TZ ) para determinar a direcção dos eixos de ferramenta por frase NC.
- Geralmente programar somente ou vectores de direcção ou valores de eixos rotativos enquanto a correcção 3D de raio de ferramenta estiver activa, caso necessário, desconectar e tornar a conectar entretanto a correcção 3D de raio de ferramenta.


Error description 1A0-00B2

Error message

O vector de direcção programado é um vector zero

Cause of error

Um vector de direcção programado numa frase LN deve ter, como mínimo, um componente diferente de zero.

Error correction

- Programar diferente de zero NX, NY ou NZ ou bem TX, TY ou TZ.
- Tirar NX, NY e NZ da frase LN ( então não se realizará a correcção de forma da ferramenta! ) ou tirar TX, TY e TZ ( então não se modificará a direcção de eixo da ferramenta )


Error description 1A0-00B3

Error message

Não se dispõe de cabeçote para a roscagem com furo

Cause of error

Não se dispõe de cabeçal para a roscagem com furo.

Error correction

Utilizar a configuração com cabeçal.


Error description 1A0-00B4

Error message

Falta o ângulo inicial para a programação incremental

Cause of error

Quando o ponto final da última frase se encontra no pólo, não se permite uma programação ângular incremental.

Error correction

Programar o ângulo em cotas absolutas.


Error description 1A0-00B5

Error message

Lógica de posição não permitida com movimentos APPR/DEP

Cause of error

Durante movimentos APPR/DEP não está permitida a conexão da "lógica de posicionamento".

Error correction

Desconectar a "lógica de posicionamento" antes do movimento APPR/DEP.


Error description 1A0-00B6

Error message

Lógica de posição não permitida com arredondamento/chanfre

Cause of error

Durante o arredondamento/chafre não está permitida a conexão da lógica de posicionamento.

Error correction

Desconectar a lógica de posicionamento antes do arredondamento/chafre.


Error description 1A0-00B7

Error message

Eixo especificado não situado no "ToolSide"!

Cause of error

O eixo especificado não se encontra na "face da ferramenta" de cinemática.

Error correction

O eixo especificado encontra-se na "face da ferramenta" de cinemática.


Error description 1A0-00B8

Error message

Eixo especificado não situado no "WpSide"!

Cause of error

O eixo especificado não se encontra na "face da peça" de cinemática.

Error correction

O eixo especificado encontra-se na "face da peça" de cinemática.


Error description 1A0-00B9

Error message

Eixos especificados inconsistentes!

Cause of error

Os eixos especificados são defeituosos.

Error correction

Informar serviço pós-venda.


Error description 1A0-00BA

Error message

Programação de eixos no sistema REF não permitido
depois de RND/CHF ou APPR/DEP

Cause of error

Programação de eixos no sistema REF não permitido depois de movimentos RND/CHF ou APPR/DEP

Error correction

Utilizar movimentos RND/CHF ou APPR/DEP sem M91.


Error description 1A0-00BB

Error message

Programação junto com M130 não permitida!

Cause of error

Programação junto com M130 não permtida!

Error correction

Este comando não se pode utilizar conjuntamente com M130.


Error description 1A0-00BC

Error message

Não é permitida a programação polar no sistema REF!

Cause of error

Não se permite a programação polar no sistema REF!

Error correction

Este comando não se pode utilizar conjuntamente com M91.


Error description 1A0-00BD

Error message

Não é possível a cinemática polar!

Cause of error

Não é possível uma cinemática polar con o(os) eixo(s) especificado(s)!

Error correction

Não se pode utilizar o eixo inidicado para uma cinemática polar.


Error description 1A0-00BE

Error message

Erro geral durante o cálculo de um círculo

Cause of error

Não se pode calcular um círculo segundo os dados de entrada indicados.


Error description 1A0-00BF

Error message

Não é possível a programação de um arco de conexão
tangencial com a programação do valor do eixo.

Cause of error

Não é possível a programação de um arco de conexão tangêncial com a programação do valor do eixo.

Error correction

Programar o círculo com ponto central e final.


Error description 1A0-00C0

Error message

Polo e círculo no plano diferentes

Cause of error

O pólo e o ponto final do círculo não estão programados no mesmo plano.

Error correction

Comprovar a definição do pólo e do círculo.


Error description 1A0-00C1

Error message

Ponto final do círculo definido com duas coordenadas

Cause of error

Ponto final do círculo definido com dois coordenadas.

Error correction

Ponto final do círculo definido com ambas coordenadas do plano de mecanizado.


Error description 1A0-00C2

Error message

Movimento de apalpação com longitude 0

Cause of error

Um movimento de apalpação deve ter uma longitude diferente de 0.


Error description 1A0-00C3

Error message

Program. de eixos rotativos não permitida com movim. circulares!

Cause of error

Program. de eixos rotativos não permitida com movim. circulares!


Error description 1A0-00C4

Error message

Movimento de saida não permitido!

Cause of error

O movimento precedente não é simples

Error correction

Omitir o movimento de ida ou modificar o movimento precedente


Error description 1A0-00C5

Error message

Erro do sistema na cadeia da geometria
%1

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 1A0-00C6

Error message

Erro na configuração da geometria:
%1

Cause of error

Indicar-se-á em inglês no texto auxiliar

Error correction

Segundo a causa indicada


Error description 1A0-00C7

Error message

Não permitido depois do movimento de aproximação:
%1

Cause of error

Indicar-se-á em inglês no texto auxiliar

Error correction

Segundo a causa indicada


Error description 1A0-00C8

Error message

A longitude de apalpação não pode ser 0!

Cause of error

A longitude de apalpação é 0

Error correction

Corrigir a longitude de apalpação (deve ser maior que 0)


Error description 1A0-00C9

Error message

Não está permitido uma engrenagem das definições de caixa!

Cause of error

Caixa imbricada programada

Error correction

Modificar o programa


Error description 1A0-00CA

Error message

Não está permitido a eliminação do objecto de configuração!
%1

Cause of error

O tipo do objecto apagado se emitirá em inglês no texto auxiliar

Error correction

Voltar a juntar o objeto apagado com o eixo de configuração


Error description 1A0-00CB

Error message

Não se pode mecanizar o traçado do contorno.

Cause of error

O contorno é ambiguo:
O contorno seleccionado contém demasiados sub-contornos.

Error correction

Modificar o programa NC.


Error description 1A0-00CC

Error message

Erro na compensação do raio da ferramenta

Cause of error

A compensação de raio da ferramenta falta ou a compensação do raio da ferramenta introduzida não pode ser mecanizada.

Error correction

Modificar o programa NC.


Error description 1A0-00CD

Error message

Contorno vazio

Cause of error

Um operando ou o resultado intermédio no cálculo do contorno é um contorno vazio.

Error correction

Modificar o programa NC.


Error description 1A0-00CE

Error message

Elemento contorno de ranhura na superf. cilíndrica demas. pequeno

Cause of error

Possíveis causas:
Uma distância é demasiado curta, um ângulo de abertura de um círculo é demasiado pequeno ou similar.

Error correction

Modificar o programa NC.


Error description 1A0-00CF

Error message

Os dados da ranhura na superfície cilíndrica são errados

Cause of error

Possíveis causas:
O elemento do contorno da ranhura é demasiado pequeno, o raio do cilindro é demasiado pequeno, a ranhura é demasiado profunda ou similar.

Error correction

Modificar o programa NC.


Error description 1A0-00D0

Error message

A posição do cilindro no plano de mecanizado indicada é incorrecta

Cause of error

Possíveis causas:
Os vectores não têm longitude 1, não são perpendiculares, ou similares.

Error correction

Modificar o programa NC.


Error description 1A0-00D1

Error message

A ferramenta não é perpendicular à superfície do cilindro

Cause of error

O cilindro deve estar disposto paralelamente aos eixos de máquina e fixado no centro da mesa rotativa. A ferramenta deve estar na vertical em relação à superfície do cilindro.

Error correction

Se necessário, inclinar o plano de maquinação, para colocar a ferramenta na vertical em relação à superfície do cilindro, se isso não estiver já configurado na cinemática.
- Programar a posição do sistema de coordenadas do cilindro correctamente.
- Se necessário, configurar o sistema de mesa da máquina no meio do eixo redondo. O eixo Z do sistema de mesa da máquina deve apontar na direcção de rotação do eixo redondo.


Error description 1A0-00D2

Error message

Nenhum eixo de traslação é paralelo ao eixo principal cilíndrico

Cause of error

Possíveis causas:
O cilindro ou o plano de mecanizado não estão na posição correcta.

Error correction

Modificar o programa NC.


Error description 1A0-00D3

Error message

Movimento de aproximação não permitido

Cause of error

Possíveis causas:
- Comando APPR em modo MDI
- Comando APPR no final de um programa NC
- Comando APPR antes de uma translação de coordenadas
- Sucessão similar de comandos NC

Error correction

Modificar o programa NC.


Error description 1A0-00D4

Error message

Ler valores de eixos durante a execução do bloco não permitido

Cause of error

Durante a procura de uma frase tentou-se ler os valores do eixo actual antes da frase procurada.

Error correction

- Provar a execução frase a frase noutra frase
- Modificar o programa


Error description 1A0-00D5

Error message

Sub-programa contorno de maquinação corpo de cilindro incorrecto

Cause of error

Causas possíveis:
- O contorno programado não está definido nas coordenadas de superfície X/Y.
- O contorno programado contém coordenadas incrementais.
- O contorno programado contém coordenadas de diâmetro.

Error correction

Alterar programa NC.


Error description 1A0-00D6

Error message

Sub-programa contorno de maquinação corpo de cilindro incorrecto

Cause of error

O contorno programado não está definido nas coordenadas de corpo X/Y.

Error correction

Programar sempre, em princípio, os contornos na superfície do corpo do cilindro (independentemente da geometria da máquina) nas coordenadas de corpo X/Y.


Error description 1A0-00D7

Error message

Não se encontrou nenhum eixo rotativo.

Cause of error

Causas possíveis: O primeiro eixo debaixo da mesa da máquina deve ser um eixo rotativo RollOver.

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 1A0-00D8

Error message

Eixo cilíndrico não paralelo ao eixo rotativo.

Cause of error

Causas possíveis:
- O eixo do cilindro não se desloca paralelamente ao primeiro eixo sob a mesa da máquina. O primeiro eixo sob a mesa da máquina deve ser um eixo redondo.
- O cilindro não está fixado no meio.
- Uma das direcções das coordenadas X, Y ou Z do sistema de mesa da máquina deve apontar na direcção do eixo redondo.

Error correction

Alterar a configuração cinemática.


Error description 1A0-00D9

Error message

Rotação básica não permitida

Cause of error

O eixo rotativo da rotação básica na maquinação do corpo do cilindro não se encontra paralelo ao eixo do cilindro.
Uma das direcções das coordenadas X, Y ou Z do sistema de mesa da máquina deve apontar na direcção do eixo redondo.

Error correction

- Alterar a rotação básica.
- Alterar a configuração cinemática.


Error description 1A0-00DA

Error message

O raio do cilindro é muito pequeno.

Cause of error

O raio do cilindro é muito pequeno.

Error correction

Modificar o programa NC.


Error description 1A0-00DB

Error message

Ranh. do cilindro demas. prof. ou profund. passagem demas. grande

Cause of error

Ranhura do cilindro demas. prof. ou profund. passada demas. grande

Error correction

Modificar o programa NC.


Error description 1A0-00DC

Error message

Ranh. do cilind. demas. prof. ou profund. passagem demas. pequena

Cause of error

Ranhura do cilindro demas. plana ou profund. passada demas. pequena

Error correction

Modificar o programa NC.


Error description 1A0-00DD

Error message

Ranhura do cilindro é demasiado delgada.

Cause of error

Possíveis causas; a ranhura cilíndrica é demasiado estreita ou mais estreita que a ferramenta inserida neste momento.

Error correction

Modificar o programa NC ou seleccionar outra ferramenta.


Error description 1A0-00DE

Error message

A altura de segurança programada é demasiado pequena.

Cause of error

A altura de segurança deve ser ao menos tão grande como o raio da fresa.

Error correction

Modificar o programa NC.


Error description 1A0-00DF

Error message

Precisão para paredes de ranhura demasiado grande/pequena.

Cause of error

Precisão para paredes de ranhura demasiado grande/pequena.

Error correction

Modificar o programa NC.


Error description 1A0-00E0

Error message

A fresa seleccionada tem um diâmetro demasiado pequeno.

Cause of error

A fresa seleccionada tem um diâmetro demasiado pequeno.

Error correction

Inserir outra ferramenta.


Error description 1A0-00E1

Error message

Transformação não permitida

Cause of error

Causas possíveis:
- Definir deslocações de ponto zero apenas nas coordenadas de corpo X, Y.
- Definição de contorno com indicação de ângulo: programar a deslocação de ponto zero apenas dentro da definição de contorno.
- As rotações e o escalonamento só são permitidos no dimensionamento da longitude e em coordenadas de corpo.
- Definir espelhamentos apenas em coordenadas de corpo.
- Durante a maquinação do corpo do cilindro, os presets, rotações básicas ou o estado de inclinação não podem ser alterados.

Error correction

Alterar programa NC.


Error description 1A0-00E2

Error message

Esta acção não está permitida

Cause of error

Possíveis causas:
Esta acção ainda não está implementada para a mecanização de superfícies cilíndricas.
Pode tratar-se de uma frase de movimento, que não está programada na superfície cilíndrica.
Também são possíveis: programação de valores de eixo ou polares, frases APPR ou DEP, frases de apalpação, roscagem macho, troca de ferramenta, determinados ciclos, compensação de ferramenta 3D ou similar.

Error correction

Modificar o programa NC.


Error description 1A0-00E3

Error message

A ferramenta encontra-se numa posição incorrecta

Cause of error

A ferramenta encontra-se numa posição incorrecta ou não esperada, p.ex., demasiado profunda na peça.
Este erro também ocorre durante o mecanizado da superfície cilíndrica se a ponta da ferramenta está demasiado perto do eixo do cilindro.

Error correction

Modificar o programa NC, posicionar de outra maneira a peça, informar ao serviço pós-venda.


Error description 1A0-00E4

Error message

Contorno demasiado complexo

Cause of error

Um contorno de caixa contém mais de 10.000 blocos.

Error correction

Ajustar o programa NC: Programar um contorno mais simples.


Error description 1A0-00E5

Error message

M103 não permitida

Cause of error

Não é possível uma reducção da velocidade de profundização em direcção de eixo de ferramenta negativa. Possíveis causas p.ex.,: estão programados eixos basculantes, compensação do raio 3D ou movimentos cinemáticos de compensação.

Error correction

Modificar o programa NC.


Error description 1A0-00E6

Error message

Não se pode executar a orientação

Cause of error

Tentou-se orientar o cabeçal através do NC. Mas não há nenhum cabeçal configurado.

Error correction

Utilizar a configuração com cabeçal.


Error description 1A0-00E7

Error message

Trajectória de contorno fechado não permitida

Cause of error

A trajectória do contorno está fechada ou aproximadamente fechada.

Error correction

Utilizar ciclos de mecanizado de caixas para trajectórias de contorno fechadas.


Error description 1A0-00E8

Error message

A fresa seleccionada tem um diâmetro demasiado grande

Cause of error

A fresa seleccionada não se ajusta à ranhura do cilindro.

Error correction

Trocar para outra ferramenta.


Error description 1A0-00EA

Error message

Arredondamento e chanfre impossíveis com "Stretch Filter" activo

Cause of error

Os elementos de transição (arredondamento e chanfre) são impossíveis com "Stretch Filter" activo.

Error correction

Desactivar "Stretch-Filter" na configuração (CfgStretchFilter).


Error description 1A0-00EB

Error message

Eixo paralelo programado não disponível

Cause of error

Programou eixos paralelos nas funções FUNCTION PARAXCOMP ou FUNCTION PARAXMODE, que não existem neste modelo de cinemática.

Error correction

- Utilizar outra cinemática de máquina
- Modificar o programa NC


Error description 1A0-00EC

Error message

A posição de um eixo linear está sobredeterminada

Cause of error

Programou dois valores finais numa frase NC para o mesmo eixo de máquina.
Causas possíveis:
- Programou o eixo como coordenada e, simultaneamente, como valor de eixo através do elemento de sintaxe POS
- Não comutou para maquinação em eixos auxiliares com FUNCTION PARAXMODE ou não descreveu aí o eixo duplamente definido
- Indicou adicionalmente um valor de destino na cinemática de três eixos na cinemática polar activa de um eixo

Error correction

Alterar programa NC.


Error description 1A0-00ED

Error message

Elemento de sintaxe POS não permitido nesta frase

Cause of error

Programou o elemento de sintaxe POS numa posição não permitida.

Error correction

Alterar programa NC.


Error description 1A0-00EE

Error message

Eixos paralelos não permitidos nesta frase

Cause of error

Tentou programar eixos paralelos
- em movimentos de aproximação ou afastamento
- em definições de ponto central de círculo ou pólo
- em movimentos circulares ou helicoidais
- em frases LN.

Error correction

Alterar programa NC.


Error description 1A0-00EF

Error message

Cinemática polar não permitida com maquinação de eixo paralelo

Cause of error

Tentou utilizar FUNCTION PARAXMODE, embora uma cinemática polar esteja activa.

Error correction

Desligar o método de maquinação antes de ligar um outro.


Error description 1A0-00F0

Error message

Comutação de cinemática não permitida

Cause of error

Tentou programar compensações de eixo para eixos paralelos com FUNCTION PARAXCOMP, embora o ajuste básico não esteja activo.

Error correction

- Modificar o programa NC
- Trocar de cinemática apenas no estado básico. O estado básico está configurado em Konfig-Objekt CfgAxesPropKin no parâmetro parAxComp.


Error description 1A0-00F1

Error message

Comutação de cinemática não permitida

Cause of error

Tentou realizar uma comutação de cinemática, embora FUNCTION PARAXMODE esteja activa.

Error correction

Desactivar FUNCTION PARAXMODE antes da comutação de cinemática.


Error description 1A0-00F2

Error message

Comutação de cinemática não permitida

Cause of error

Tentou comutar a cinemática, embora o plano Inclinação ou movimentos de ajuste cinemático (p.ex., M128, M144) estejam activos.

Error correction

Desactivar todas as funções dependentes da cinemática antes de comutar a cinemática.


Error description 1A0-00F3

Error message

Comutação de cinemática não permitida

Cause of error

Tentou comutar a cinemática, embora esteja activa uma compensação cinemática (p.ex., M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) num dos programas de chamada.

Error correction

Criar o estado básico em todos os programas antes de comutar a cinemática.


Error description 1A0-00F4

Error message

Nenhuns outros eixos permitidos no plano polar

Cause of error

Programou outros eixos numa frase linear com coordenadas polares que não se encontram no plano de maquinação determinado pelo pólo. Deste modo, a posição final está sobredeterminada.

Error correction

Apagar eixos definidos adicionalmente na frase linear com coordenadas polares.


Error description 1A0-00F5

Error message

Inclinação do plano de maquinação não permitida

Cause of error

Tentou inclinar o plano de maquinação, embora esta função não seja permitida com a cinemática activa.

Error correction

- Aplicar outra cinemática de máquina
- Se necessário, modificar o programa NC
- Se necessário, informar o serviço de assistência técnica


Error description 1A0-00F8

Error message

Calculo do angulo impossivel

Cause of error

Tem activo o modo Introdução de ângulo no espaço com a função Inclinar plano de maquinação, embora este modo não seja suportado pela configuração da sua máquina.

Error correction

Seleccionar Introdução de ângulo no espaço na tabela de cinemáticas activa.
Consulte por favor o fabricante da máquina.


Error description 1A0-00F9

Error message

Conversão de coordenadas não permitida no subprograma de contorno

Cause of error

Programou num subprograma de contorno uma conversão de coordenadas não permitida, p.ex., inclinação do plano de maquinação, modificação de presets, rotação básica ou um desvio de eixo.

Error correction

Utilizar no subprograma de contorno apenas as conversões de coordenadas rotação, deslocação do ponto zero, espelhamento e escalonamento. Alterar programa NC.


Error description 1A0-00FA

Error message

Ângulo de inclinação incremental não permitido

Cause of error

Tentou continuar a inclinar o plano de maquinagem de forma incremental com ângulos de eixo, embora não tenha definido o plano de maquinagem activo com ângulo de eixo.

Error correction

Defina sempre as inclinações incrementais do plano de maquinagem com o mesmo método que na inclinação anterior. Modifique a forma de inclinação incremental ou a forma de inclinação absoluta anterior.


Error description 1A0-00FB

Error message

Ângulo de inclinação incremental não permitido

Cause of error

Tentou continuar a inclinar o plano de maquinagem de forma incremental com ângulos sólidos, embora não tenha definido o plano de maquinagem activo com ângulos sólidos.

Error correction

Defina sempre as inclinações incrementais do plano de maquinagem com o mesmo método que na inclinação anterior. Modifique a forma de inclinação incremental ou a forma de inclinação absoluta anterior.


Error description 1A0-00FC

Error message

Nenhuma solução na área limitada

Cause of error

Tentou delimitar a área do eixo mestre com SEQ+ ou SEQ-. O comando não pode realizar a inclinação do plano de maquinagem nesta área.

Error correction

Eliminar a eliminação através de SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vectores não estão perpendiculares uns aos outros

Cause of error

Tentou definir um plano de maquinagem com PLANE VECTOR, não estando os vectores indicados perpendiculares um ao outro.

Error correction

Assegurar-se de que os vetores estão perpendiculares um ao outro.
Permitir vetores não perpendiculares um ao outro através de alteração da configuração CfgRotWorkPlane-->autoCorrectVector para TRUE.


Error description 1A0-00FE

Error message

Pontos do plano estão juntos demais

Cause of error

Tentou definir um plano de maquinagem com PLANE POINTS, estando os pontos de plano indicados demasiado próximos um do outro.

Error correction

Definir pontos de plano de modo a que fiquem mais afastados um do outro.


Error description 1A0-00FF

Error message

Pontos do plano estão sobre uma recta

Cause of error

Tentou definir um plano de maquinagem com PLANE POINTS, estando os pontos de plano indicados sobre uma recta. Por conseguinte, o comando não pode calcular um plano inequivocamente.

Error correction

Definir pontos de plano de modo a que formem um triângulo.


Error description 1A0-0100

Error message

Nenhuns eixos rotativos disponíveis

Cause of error

Tentou inclinar o plano de maquinagem para uma cinemática sem eixos rotativos.

Error correction

- Corrigir o programa NC: apagar funções de inclinação do plano de maquinagem.
- Activar cinemática com eixos rotativos.


Error description 1A0-0101

Error message

Os vectores são curtos demais

Cause of error

Tentou definir um plano de maquinagem com PLANE VECTOR, sendo pelo menos um dos vetores demasiado curto.

Error correction

- Introduzir vetores mais compridos
- Ajustar a configuração da máquina (possível apenas pelo fabricante da máquina):
Definir o parâmetro de máquina CfgRotWorkPlane/autoCorrectVector para o valor TRUE, para permitir vetores de base com comprimento zero.


Error description 1A0-0102

Error message

Profundidade de corte pequena demais

Cause of error

Definiu a profundidade de corte Q10 menor 0,1 mm num dos ciclos 21, 22, 24 ou 25 (DIN/ISO: G121, G122, G124, G125).

Error correction

Definir a profundidade de corte Q10 maior 0,1 mm.


Error description 1A0-0103

Error message

Demasiados eixos rotativos disponíveis

Cause of error

Tentou inclinar o plano de maquinagem para uma cinemática com mais de dois eixos rotativos. Isto só é possível na programação com valores de eixos.

Error correction

- Corrigir o programa NC: utilizar PLANE AXIAL
- Ativar a cinemática com dois eixos rotativos
- Selecionar dois eixos de rotação com M138


Error description 1A0-0104

Error message

Combinação de funções não permitida

Cause of error

Tentou inclinar o plano de maquinação durante um deslocamento de ponto zero nos eixos de rotação. Isto só é possível na programação com valores de eixos.

Error correction

- Corrigir programa NC: utilizar PLANE AXIAL
- Definir deslocamento através de ponto de referência.


Error description 1A0-0105

Error message

Posição após G43/G44 não perpendicular ao contorno G41/G42!

Cause of error

O movimento de aproximação G43/G44 não se realiza perpendicularmente ao movimento G41/G42 seguinte - ocorre um erro de contorno que pode danificar a peça de trabalho. O erro de contorno depende da distância entre a posição final e a distância vertical R
da posição inicial G41/G42. A distância é maior do que 0,1 * Raio da ferramenta R.

Error correction

- Modificar programa NC: o movimento de aproximação de G43/G44 deve realizar-se perpendicularmente ao contorno.


Error description 1A0-0106

Error message

Operator & não aplicável à cinemática de 3 eixos activa

Cause of error

Tentou utilizar o eixo X, Y ou Z com o operador &, embora este eixo esteja incluído na cinemática de 3 eixos activa. O operador & só é permitido se tiver retirado o eixo em causa da cinemática de 3 eixos ativa
com FUNCTION PARAXMODE.

Error correction

Utilizar o eixo em causa sem o operador &.


Error description 1A0-0107

Error message

M128 e M144 com CYCL CALL POS não permitidos

Cause of error

Tentou abrir um ciclo com CYCL CALL POS estando M128 ou M144 activos.

Error correction

Desactive M128 ou M144 antes de abrir o ciclo com CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: Valores incrementais sem referência

Cause of error

Tentou abrir CYCL CALL POS com coordenadas incrementais embora nem todas se baseiem em coordenadas que tenha programado anteriormente com CYCL CALL POS.

Error correction

Certificar-se, ao abrir o ciclo com CYCL CALL POS, de que todas as coordenadas programadas de forma incremental se referem a coordenadas programadas anteriormente em comandos CYCL CALL POS.


Error description 1A0-0109

Error message

Reentrada com M120 errada

Cause of error

Reentrada com GOTO nao permitida com M120 activa.

Error correction

Reentrada so possivel mediante o processo de frases.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR impossível

Cause of error

Tentou deslocar os eixos rotativos com PATHCTRL VECTOR de modo a que a direcção do eixo da ferramente fique sempre no mesmo plano. No entanto, PATHCTRL VECTOR não é possível com os vectores de direcção programados.

Error correction

- Aplicar a função TCPM com PATHCTRL AXIS.
- Se necessário, corrigir o vetor de direção.


Error description 1A0-010B

Error message

Círculo espacial não permitido

Cause of error

Tentou percorrer um círculo espacial, embora esta função não seja possível. Forma-se um círculo espacial, p. ex., se tiver programado um círculo no plano X/Z e, em seguida, p. ex., tornear no plano X/Y com o ciclo 10.

Error correction

Alterar programa NC.


Error description 1A0-010C

Error message

Movimento não linear

Cause of error

Programou um bloco NC que, num eixo de contador, leva a um movimento que não se realiza de forma linear.

Error correction

- Modificar o programa NC


Error description 1A0-010D

Error message

Contorno em ciclos de torneamento impossível

Cause of error

Programou um bloco NC não permitido dentro de um
contorno para um ciclo de torneamento.

Error correction

Alterar a definição de contorno no programa NC.


Error description 1A0-010E

Error message

Longitude inicial programada erradamente

Cause of error

Programou zero ou um número negativo para o comprimento
inicial na abertura de roscas.

Error correction

Programar apenas números positivos como comprimento inicial.
Comprimento inicial recomendado: pelo menos meio passo de rosca.


Error description 1A0-010F

Error message

Longitude de processo programada erradamente

Cause of error

Programou zero ou um número negativo para o comprimento de saída na abertura de roscas.

Error correction

Programar apenas números positivos como comprimento de saída.
Comprimento de saída recomendado: pelo menos meio passo de rosca.


Error description 1A0-0110

Error message

Erro no ciclo de torneamento

Cause of error

Causas possíveis:
- Tentou executar um ciclo de torneamento,
embora a ferramenta não seja uma ferramenta de tornear.
- Tentou executar um ciclo de torneamento,
embora a Fresagem esteja activa.

Error correction

- Substituir ferramenta de torneamento.
- Mudar para o modo de torneamento com FUNCTION MODE TURN.


Error description 1A0-0111

Error message

Erro no arredondamento

Cause of error

Tentou programar um arredondamento num contorno com menos do que dois elementos.

Error correction

Alterar programa NC.


Error description 1A0-0112

Error message

Erro no arredondamento

Cause of error

Tentou terminar um contorno com um arredondamento.
No entanto, o contorno não está terminado.

Error correction

Alterar programa NC.


Error description 1A0-0113

Error message

Erro em elemento de contorno de um ciclo de torneamento

Cause of error

Programou um entalhe ou um recesso no início de um contorno de torneamento.

Error correction

Alterar programa NC.


Error description 1A0-0114

Error message

Erro no recesso

Cause of error

Causas possíveis:
- Não programou o ponto central do recesso (CENTER) nem a posição do recesso (PLACE).
- Programou tanto o ponto central do recesso (CENTER) como a posição do recesso (PLACE).

Error correction

Alterar programa NC.


Error description 1A0-0115

Error message

Modo de torneamento: posição da ferramenta incorrecta

Cause of error

A placa de lâminas da ferramenta de torneamento
não se encontra no plano de maquinagem permitido.

Error correction

O eixo rotativo e a placa de lâminas devem estar num plano de maquinagem.
- Corrigir a posição da ferramenta.
- Se necessário, aceitar as coordenadas do eixo rotativo com M128 ou M144.


Error description 1A0-0116

Error message

Ciclo de recesso: Posição da ferramenta incorrecta

Cause of error

Tentou utilizar uma ferramenta de punção,
embora a máquina não esteja na posição inicial.

Error correction

Suprimir a colocação da ferramenta:
- Deslocar os eixos rotativos para a posição inicial.
- Se necessário, aplicar os valores de eixo rotativo com M128 ou M144.


Error description 1A0-0117

Error message

Ciclo torneamento com ferramenta de botão medida no centro

Cause of error

Tentou executar um ciclo de torneamento com uma ferramenta de botão medida ao centro.

Error correction

As ferramentas de botão que são utilizadas em ciclos de torneamento devem ser medidas numa esquina, ou seja, ter uma orientação de ferramenta 1-8.


Error description 1A0-0118

Error message

Continuação do programa impossível

Cause of error

É impossível continuar o programa no ponto da interrupção.

Error correction

- Seleccionar novamente o início do programa com a tecla GOTO ou o programa através de PGM MGT.
- Para poder continuar o programa no ponto da interrupção, é necessário desactivar o StretchFilter.


Error description 1A0-0119

Error message

Rosca impossível com a ferramenta utilizada

Cause of error

Tentou cortar uma rosca com a ferramenta colocada e tipo de avanço 0.

Error correction

- Aumentar a posição de colocação da ferramenta (para isso, levar os eixos rotativos para a posição básica e, se necessário, aceitar os valores dos eixos rotativos com M128 ou M144).
- Alterar o tipo de avanço


Error description 1A0-011A

Error message

Transformação de coordenadas em modo Torneamento não permitida

Cause of error

Tentou mudar para o modo de torneamento, embora esteja ativa uma transformação de coordenadas (rotação, espelhamento e/ou escalonamento).

Error correction

Desativar as transformações de coordenadas (rotação, espelhamento e/ou escalonamento) antes de comutar para modo de torneamento.


Error description 1A0-011B

Error message

Contorno descentrado não pode começar numa esquina interior

Cause of error

Tentou-se iniciar um contorno descentrado com correção de raio numa esquina interior (posição côncava).
Os motivos seguintes, nomeadamente, podem causar este erro:
- O ponto inicial encontra-se numa esquina interna verdadeira
- O ponto inicial encontra-se na transição entre dois círculos, que, embora seja tangencial,
foi programada ou gerada com má precisão
- Um contorno descentrado interno "redondo" foi decomposto em meros segmentos de reta. O ponto inicial encontra-se
então, na realidade, numa transição tangencial entre dois segmentos de círculo. No entanto, da decomposição em
meros segmentos de reta, resulta novamente uma esquina interior.

Error correction

- Corrigir o ponto inicial, selecionando um ponto inicial que não se encontre numa esquina interior
- Criar / gerar um programa de excentricidade (movimentos circulares especiais) com maior precisão
- Não decompor o contorno descentrado em segmentos de reta ou colocar o ponto inicial manualmente no centro de
um segmento de reta gerado
- Não calcular/gerar a trajetória do contorno descentrado corrigida pela ferramenta por meio do comando mas sim externamente


Error description 1A0-011C

Error message

Acabamento lateral: raio da ferramenta demasiado grande

Cause of error

Em relação com os dados de contorno definidos, o raio da ferramenta é demasiado grande para o acabamento lateral ou o desbaste posterior.

Error correction

No acabamento lateral, a soma da medida excedente de acabamento lateral (ciclo de acabamento lateral) e do raio da ferramenta de acabamento deve ser menor que
a soma da medida excedente lateral (ciclo de dados de contorno) e do raio da ferramenta de desbaste.
Se executar o ciclo de acabamento lateral sem ter desbastado previamente com o ciclo de desbaste, aplica-se igualmente o cálculo apresentado acima;
o raio da ferramenta de desbaste tem então o valor "0".
No desbaste posterior, o raio da ferramenta de desbaste posterior deve ser menor que o raio da ferramenta de desbaste prévio.


Error description 1A0-011D

Error message

Vetor normal curto demais

Cause of error

Tentou definir um plano de maquinagem com a função PLANE VECTOR, embora o vetor normal seja curto demais.

Error correction

O TNC não pode corrigir o vetor normal automaticamente; introduzir um vetor normal mais comprido.


Error description 1A0-011E

Error message

Definição do bloco: Contorno não fechado

Cause of error

Na definição do contorno do bloco, o ponto inicial e o final não coincidem.

Error correction

Alterar programa NC.
A posição inicial deve estar completa, ou seja, conter valores para ambas as coordenadas do plano.


Error description 1A0-011F

Error message

Comprimento de lâmina inválido em ciclo torneamento punção

Cause of error

Tentou executar um ciclo de torneamento de punção com uma ferramenta cujo comprimento de lâmina é zero ou não está definido.

Error correction

Verificar o comprimento de lâmina para a ferramenta de torneamento de punção na tabela de ferramentas.


Error description 1A0-0120

Error message

Nenhuma ferramenta de torneamento de punção ativa

Cause of error

Tentou executar um ciclo de torneamento de punção, embora a ferramenta ativa não seja uma ferramenta de torneamento de punção.

Error correction

Substituir a ferramenta de torneamento de punção.


Error description 1A0-0121

Error message

Elem.sintaxe não permit. em subprogr. contorno de ciclos torneam.

Cause of error

Utilizou um dos seguintes elementos de sintaxe não permitidos num subprograma de contorno, que é chamado por um ciclo de torneamento:
- Correção de raio não definida na primeira linha da descrição de contorno.
- Dentro da descrição de contorno está programado um bloco DEP.

Error correction

Corrigir o subprograma de contorno.


Error description 1A0-0123

Error message

Correção do raio indefinida

Cause of error

Programou um bloco de posicionamento simples com correção de raio do qual não resulta qualquer movimento sem ter em consideração a correção (p. ex., IX+0 R+, DIN/ISO: G7).

Error correction

Alterar programa NC.


Error description 1A0-0124

Error message

Não há nenhuma intersecção calculável

Cause of error

O comando não pode calcular um ponto de intersecção: duas retas estão paralelas.

Error correction

Verificar as descrições de contorno.


Error description 1A0-0125

Error message

Não há nenhuma intersecção calculável

Cause of error

O comando não pode calcular um ponto de intersecção: dois círculos externos não se intersetam.

Error correction

Verificar as descrições de contorno.


Error description 1A0-0126

Error message

Não há nenhuma intersecção calculável

Cause of error

O comando não pode calcular um ponto de intersecção: dois círculos internos não se intersetam.

Error correction

Verificar as descrições de contorno.


Error description 1A0-0127

Error message

Não há nenhuma intersecção calculável

Cause of error

O comando não pode calcular um ponto de intersecção: dois círculos concêntricos não se intersetam.

Error correction

Verificar as descrições de contorno.


Error description 1A0-0128

Error message

Não há nenhuma intersecção calculável

Cause of error

O comando não pode calcular um ponto de intersecção: uma reta e um círculo não se intersetam.

Error correction

Verificar as descrições de contorno.


Error description 1A0-0129

Error message

Círculos contíguos com direção de rotação oposta

Cause of error

Dois círculos contíguos possuem uma direção de rotação oposta de forma não permitida.

Error correction

Verificar as descrições de contorno.


Error description 1A0-012A

Error message

Elemento de contorno programado com comprimento=0

Cause of error

O ponto inicial e o final de um contorno de perfil são idênticos.

Error correction

Verificar as descrições de contorno.


Error description 1A0-012B

Error message

Não há nenhuma intersecção calculável

Cause of error

O comando não pode calcular um ponto de intersecção: um círculo tem o raio 0.

Error correction

Verificar as descrições de contorno.


Error description 1A0-012E

Error message

Não há nenhuma intersecção calculável

Cause of error

O comando não pode calcular um ponto de intersecção: duas retas estão paralelas e não coincidem uma com a outra.

Error correction

Verificar as descrições de contorno.


Error description 1A0-012F

Error message

Subdivisão incorreta dos perfis verticais

Cause of error

O comando não pode maquinar o perfil definido.

Error correction

Verificar a descrição do perfil(SEL CONTOUR PROFILE), os parâmetros de maquinagem e os dados da ferramenta utilizada.


Error description 1A0-0130

Error message

O perfil de plano não é fechado ou começa numa esquina

Cause of error

O ponto inicial e o final do perfil de plano não coincidem ou encontram-se sobre uma esquina.

Error correction

Verifique o perfil de plano programado.


Error description 1A0-0131

Error message

O comando não pode concluir a maquinagem

Cause of error

Erro nos cálculos internos.

Error correction

Verificar as descrições de contorno(SEL CONTOUR SURFACE e SEL CONTOUR PROFILE), os parâmetros de maquinagem e os dados da ferramenta utilizada.


Error description 1A0-0132

Error message

A maquinagem requer demasiadas passagens

Cause of error

O número máximo permitido de passagens de maquinagem foi excedido.

Error correction

Verificar os parâmetros de maquinagem e os dados da ferramenta utilizada.


Error description 1A0-0133

Error message

Tabelas de gestão de erros inconsistentes

Cause of error

SEL CONTOUR SURFACE utiliza um índice de tabela que se encontra fora do intervalo de valores permitido.

Error correction

Informar o serviço de assistência técnica.


Error description 1A0-0134

Error message

Ciclo não adequado para definição de contorno com bloco APPR/DEP.

Cause of error

O ciclo que selecionou não pode utilizar nenhuma definição de contorno que contenha blocos APPR ou DEP.

Error correction

Remover os blocos APPR e DEP da definição de contorno.


Error description 1A0-0135

Error message

Bloco APPR na definição de contorno não na primeira linha

Cause of error

Numa descrição de contorno, programou um bloco APPR que não se encontra na primeira linha.

Error correction

Corrigir a descrição de contorno.


Error description 1A0-0136

Error message

Demasiados blocos APPR/DEP na descrição do contorno

Cause of error

Numa descrição de contorno, programou vários blocos APPR ou DEP.

Error correction

As descrições de contorno só podem conter um bloco APPR ou DEP.
Corrigir a descrição de contorno.


Error description 1A0-0137

Error message

Correção do raio definida no subprograma de contorno discrepante

Cause of error

Num subprograma de contorno, definiu várias correções de raio que se contradizem reciprocamente.

Error correction

Modificar o subprograma de contorno.


Error description 1A0-0138

Error message

Bloco DEP na definição de contorno não programado na última linha

Cause of error

Programou num subprograma de contorno um bloco DEP que não se encontra na última linha da descrição de contorno.

Error correction

Corrigir a descrição de contorno.


Error description 1A0-013A

Error message

Programado perfil de plano errado

Cause of error

O perfil de plano foi programado incorretamente.

Error correction

- Certifique-se de que está definido um perfil vertical correspondente para cada elemento geométrico que descreva a geometria do perfil de plano (excluem-se, portanto, os blocos que descrevem um movimento de aproximação ou afastamento).
- Certifique-se de que está programado, no máximo, um movimento de aproximação ou de afastamento no início ou no fim da definição do perfil de plano.
- Certifique-se de que após cada referência para um perfil vertical está programado em seguida, no mínimo, um elemento geométrico.


Error description 1A0-013B

Error message

Transformação não permitida no process. de superfície de perfil

Cause of error

A programação de uma superfície de perfil (ciclos 281-283) não é permitida se simultaneamente estiver ativa uma reflexão ao longo do eixo da ferramenta (ciclo 8).

Error correction

Reescreva o programa de forma a que a reflexão não esteja ativa durante a chamada dos ciclos de superfície de perfil (281-283).


Error description 1A0-013C

Error message

Ciclos 281 e 283 aplicáveis só a caixas

Cause of error

O ciclo de desbaste 281 e o ciclo 283 de acabamento do fundo só podem ser utilizados para superfícies de perfil que formem uma caixa.

Error correction

Certifique-se de que o perfil de plano programado é fechado.
Se definir o perfil de plano com o ciclo 14, certifique-se de que a combinação de sentido de rotação, correção de raio e monotonicidade dos perfis verticais produz uma caixa.


Error description 1A0-013D

Error message

Correção de raio em falta na definição do perfil de plano

Cause of error

Se o perfil de plano de uma superfície de perfil (ciclos 280-283) for programado por meio do ciclo 14, é necessário indicar uma correção de raio (RL ou RR) dentro da definição do perfil de plano.

Error correction

Indique a correção de raio dentro da definição do perfil de plano.


Error description 1A0-013E

Error message

Definido perfil vertical inválido

Cause of error

O perfil vertical programado para uma superfície de perfil (ciclos 280-283) é inválido.

Error correction

Certifique-se de que a definição do perfil vertical contém, no mínimo, dois blocos geométricos.
Certifique-se de que não está programada nenhuma correção de raio dentro da definição do perfil vertical.
Certifique-se de que o perfil vertical sobe relativamente à abcissa (geralmente, a coordenada x), ou seja, sobe de forma monotónica.
Certifique-se de que o perfil vertical sobe ou desce relativamente à ordenada (geralmente, a coordenada y), ou seja, sobe ou desce de forma monotónica.


Error description 1A0-013F

Error message

Correção de raio definida dentro de perfil de plano

Cause of error

Se o perfil de plano de uma superfície de perfil (ciclos 280-283) for especificado com a ajuda do elemento de sintaxe CONTOUR DEF, não pode ser indicada nenhuma correção de raio dentro da definição do perfil de plano.

Error correction

Remova a correção de raio da definição do perfil de plano.


Error description 1A0-0140

Error message

Ciclo de superf. de perfil com correção raio de ferramenta ativa

Cause of error

Tentou chamar um ciclo de superfície de perfil (ciclos 281-283) com a correção do raio da ferramenta ativa.

Error correction

Suprima a correção do raio da ferramenta com R0 antes do ciclo de superfície de perfil ou programe a chamada de ciclo noutro local.


Error description 1A0-0141

Error message

O perfil de plano programado não está fechado

Cause of error

Tentou programar um perfil de plano como caixa com CONTOUR DEF. No entanto, o perfil de plano não produz nenhum contorno fechado.

Error correction

Programe um perfil de plano fechado.
Utilize o ciclo 14 para definir um perfil de plano aberto.


Error description 1A0-0142

Error message

Falta o eixo programável %1 em 'CfgChannelAxes/progAxis'

Cause of error

A configuração da máquina está incorreta. O eixo em causa não está configurado como eixo programável.

Error correction

- Informar o fabricante da máquina
- Corrigir a configuração da máquina: registar o eixo como eixo programável em 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Ciclo de desbaste: Pos. inicial muito próxima do eixo rotativo

Cause of error

A posição inicial de um ciclo de desbaste encontra-se demasiado próximo do eixo rotativo.

Error correction

Alterar programa NC.


Error description 1A0-0144

Error message

Definição do bloco: o contorno interseta-se

Cause of error

Um contorno que descreve a linha de superfície de um bloco (bloco NC BLK FORM ROTATION) interseta-se a si próprio.

Error correction

Corrigir o programa NC: Ajustar o contorno de bloco de forma a que não se intersete.


Error description 1A0-0145

Error message

Definição do bloco: eixo não permitido no subprograma

Cause of error

Programou um eixo não permitido num subprograma que define a linha de superfície de um bloco (bloco NC: BLK FORM ROTATION).

Error correction

- Corrigir o programa NC: Programar no subprograma as coordenadas resultantes da seleção do eixo de rotação do bloco.


Error description 1A0-0146

Error message

Ferramenta de tornear com dados discrepantes

Cause of error

Foi aplicada uma ferramenta de tornear cujos dados são discrepantes devido ao motivo seguinte:
A orientação de ferramenta não é adequada para o ângulo de ataque e de ponta.

Error correction

Corrigir os dados na tabela de ferramentas de tornear


Error description 1A0-0147

Error message

Definição do bloco com transformação de coordenadas ativa

Cause of error

Tentou definir um bloco através de uma linha de superfície com o cálculo de coordenadas (deslocação do ponto zero, inclinação) ativo (bloco NC: BLK FORM ROTATION).

Error correction

Restaure todos os cálculos de coordenadas ativos antes de definir o bloco.


Error description 1A0-0148

Error message

Função não permitida

Cause of error

Tentou calcular uma torsão do mandril entre o sistema de coordenadas de introdução e de ferramenta (por exemplo, com ID210 NR8), estando ativa simultaneamente uma transformação de escala ou reflexão.

Error correction

Modificar o programa NC


Error description 1A0-014C

Error message

Cinemática de suporte de ferramenta errada no ficheiro %1

Cause of error

- Cinemática de suporte de ferramenta errada no ficheiro indicado

Error correction

- Para informações mais exatas sobre esta mensagem de erro, prima a softkey INFO INTERNA
- Verificar e, se necessário, corrigir a cinemática de suporte de ferramenta no ficheiro indicado
- Informar o serviço de assistência técnica


Error description 1A0-014D

Error message

Dados da cinemática do suporte de ferramenta incorretos

Cause of error

Os dados da cinemática do suporte de ferramenta da ferramenta atual estão incorretos.
Aviso: não execute programas NC neste estado e desloque os eixos manualmente com precaução!

Error correction

- Assegure-se de que, em "CINEMÁTICA" na tabela de ferramentas, está indicado um ficheiro válido para a cinemática do suporte de ferramenta para a ferramenta desejada.
- Confirme a mensagem de erro
- Execute uma TOOL CALL numa ferramenta que não tenha indicado cinemática do suporte de ferramenta ou que disponha de uma cinemática do suporte de ferramenta válida.
- Informar o serviço de assistência técnica.


Error description 1A0-0151

Error message

Quantidade de linhas inadmissível (%1) na tabela de valores de correção

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

Valores angulares inconsistentes (múltiplos) na tabela de correção.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

Ângulo (%1) fora do intervalo de valores válido.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

A cinemática do suporte de ferramenta é ignorada em "%1"

Cause of error

As cinemáticas indicadas não têm ponto de suspensão para cinemáticas de suporte de ferramenta.

Error correction

- Ajustar a configuração da máquina para cinemáticas de suporte de ferramenta. Para esse efeito, contacte o fabricante da máquina.
Por favor, tenha em atenção: caso se utilizem as cinemáticas indicadas, a maquinagem é executada sem o suporte de ferramenta desejado.


Error description 1A0-0161

Error message

Eixo rotação programado inadmissível em círculo (TCPM TIP-CENTER)

Cause of error

Tentou-se programar um círculo com colocação de eixo de rotação sem correção de raio da ferramenta com TCPM REFPNT TIP-CENTER ativo. Uma colocação simultânea de eixo de rotação em círculos só é admissível com correção do raio da ferramenta.

Error correction

Ativar a correção de raio da ferramenta


Error description 1A0-0162

Error message

Correção raio ferramenta terminada erradamente (TCPM TIP-CENTER)

Cause of error

Durante TCPM-STATIC, a correção de raio da ferramenta só pode ser encerrada através de um bloco linear com R0 no qual estejam programadas as duas coordenadas do plano de trabalho.
Durante TCPM-STATIC, tentou-se encerrar a correção de raio da ferramenta de uma forma inadmissível.

Error correction

Encerrar a correção de raio da ferramenta com um bloco linear que contenha as duas coordenadas do plano de trabalho.


Error description 1A0-0164

Error message

Determinação do sentido de rotação do contorno definido impossível

Cause of error

O contorno de bloco programado não está fechado ou curvo. Por isso, não é possível determinar o sentido de rotação nem uma representação 3D.

Error correction

- Alterar o programa NC
- Programar um contorno de bloco que se componha por mais do que um ponto. O contorno deve ser fechado e não pode encontrar-se sobre retas individuais.


Error description 1A0-0166

Error message

Os entalhes na BLK FORM não são suportados

Cause of error

Foi programado um entalhe no contorno para a BLK FORM.

Error correction

Eliminar o entalhe do contorno.


Error description 1A0-0167

Error message

Ciclos SL não admissíveis (TCPM REFPNT CENTER)

Cause of error

Tentou-se programar um ciclo SL enquanto TCPM REFPNT TIP-CENTER ou REFPNT CENTER-CENTER estava ativo. Não são possíveis ciclos SL com estas definições de TCPM.

Error correction

Modificar o programa NC


Error description 1A0-0169

Error message

M130 not allowed

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Corrediça transversal: apenas contorno ZX permitido

Cause of error

Foi programado um contorno que não se encontra no plano ZX.

Error correction

Verificar e, se necessário, ajustar o programa NC.


Error description 1A0-016D

Error message

Corrediça transversal: transformação não permitida

Cause of error

Determinadas transformações não são permitidas com corrediça transversal ativa:
- Inclinação do plano de maquinagem
- Escalonamento
- Deslocação do ponto zero

Error correction

Verificar e, se necessário, ajustar o programa NC.


Error description 1A0-016E

Error message

Inclinação do plano de maquinagem não permitida

Cause of error

Inclinar o plano de maquinagem só é permitido em FUNCTION MODE TURN com cinemática de corrediça transversal.

Error correction

Verificar e, se necessário, ajustar o programa NC.


Error description 1A0-016F

Error message

Hélice com corrediça transversal ativa não permitida

Cause of error

A hélice não é permitida com corrediça transversal ativa.

Error correction

Verificar e, se necessário, ajustar o programa NC.


Error description 1A0-0170

Error message

Corrediça transversal: combinação com M91 não permitida

Cause of error

Combinação da corrediça transversal ativa com M91 não permitida.

Error correction

Verificar e, se necessário, ajustar o programa NC.


Error description 1A0-0171

Error message

Corrediça transversal: TCPM não permitido

Cause of error

TCPM (M128) não é permitido com corrediça transversal ativa.

Error correction

Verificar e, se necessário, ajustar o programa NC.


Error description 1A0-0172

Error message

Corrediça transversal: Correcção de raio 3D não permitida

Cause of error

A correção de raio 3D não é permitida com corrediça transversal ativa.

Error correction

Verificar e, se necessário, ajustar o programa NC.


Error description 1A0-0173

Error message

Cinemática especial na maquinagem de eixos paralel. não permitida

Cause of error

Tentou combinar FUNCTION PARAXMODE com uma cinemática especial:
- cinemática polar
- cinemática de corrediça transversal

Error correction

Desativar o método de maquinagem antes que outro deva ser ativado.


Error description 1A0-0174

Error message

Corrediça transversal: Apenas em modo de torneamento

Cause of error

A corrediça transversal só pode ser ativada no modo de torneamento.

Error correction

Mudar para o modo de torneamento com FUNCTION MODE TURN.


Error description 1A0-0175

Error message

Facing slide: Impermissible circle programmed

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Facing slide: Probing block not allowed

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Facing slide: Spindle is not aligned

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Facing slide not possible when stretch filter is active

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Corrediça transversal: M140 não permitido

Cause of error

Retração da ferramenta (M140) não permitida com corrediça transversal ativa

Error correction

Modificar o programa NC


Error description 1A0-017A

Error message

Corrediça transversal: PARAXCOMP não permitido

Cause of error

FUNCTION PARAXCOMP não permitida com corrediça transversal ativa.

Error correction

Verificar e, se necessário, ajustar o programa NC.


Error description 1A0-017B

Error message

Ciclo de torneamento permitido só com corrediça transversal ativa

Cause of error

Tentou executar um ciclo de torneamento com uma cinemática de corrediça transversal sem ter ativado a corrediça transversal

Error correction

- Programar FACING HEAD POS


Error description 1A0-017C

Error message

Falta contorno de ferramenta para ciclo de torneamento simultâneo

Cause of error

Não foi possível ler o contorno de ferramenta para o ciclo de torneamento simultâneo.

Error correction

O contorno de ferramenta 2D para o ciclo é calculado a partir da cinemática de suporte de ferramenta 3D correspondente:
- Assegure-se de que está registada uma cinemática de suporte de ferramenta válida na coluna "CINEMÁTICA" da tabela de ferramentas.
- Em particular para o ciclo de torneamento simultâneo, assegure-se de que a geometria aí definida se ajusta aos dados da ferramenta na tabela de ferramentas.


Error description 1A0-017D

Error message

Dados ferramenta incorretos para ciclo de torneamento simultâneo

Cause of error

O dados de ferramenta da tabela de ferramentas não são compatíveis com o ciclo de torneamento simultâneo.

Error correction

Os dados de ferramenta (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH e KINEMATIC) devem descrever uma ferramenta realística. Devem cumprir-se, em particular, as seguintes condições:
- Nem o raio (RS), nem o comprimento da lâmina (CUTWIDTH) são iguais a zero.
São permitidas apenas ferramentas Pilz, de desbaste e de acabamento.
- TO, ZL e XL devem coincidir com a geometria do suporte de ferramenta.


Error description 1A0-017E

Error message

Rotação GS com plano de maquinagem não em XY

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

Raio da lâmina negativo impossível no ciclo de torneamento

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultaneous turning: No fitting tilting axis found.

Cause of error

No appropriate tilting axis was found for the simultaneous turning cycle.

Error correction

- If the machine physically has a suitable axis:
- Adapt the precession angle via Cycle 800
- Check the kinematics configuration and change it if necessary
- Inform your service agency


Error description 1A0-0182

Error message

Inclinar plano de maquinagem desadequado p. transform. de rotação

Cause of error

- Tentou-se ativar a inclinação do plano de maquinagem enquanto uma das transformações de rotação abaixo referidas está ativa
- Tentou-se ativar uma das transformações de rotação abaixo referidas com a inclinação do plano de maquinagem ativa.

Error correction

- Desativar a inclinação do plano de maquinagem ou o ciclo 800.
Caso a transformação mencionada no ponto 2 esteja ativa fora do modo de torneamento, por favor, contacte o fabricante da máquina.
Em causa estão:
1. A transformação ativada pelo ciclo 800
2. A transformação especial no modo de torneamento que o sistema de introdução ajusta, normalmente, no caso de cinemáticas com mesa A ou B. O separador POS da visualização de estado mostra se o transformador está ativo.


Error description 1A0-0183

Error message

Dados para ferramenta de tornear inválidos

Cause of error

- Os dados da ferramenta de tornear ativa são inválidos.
Combinação de valores inválida: TIPE e TO não se coadunam.
O valor 9 só pode ser definido em TO para ferramentas de desbaste e acabamento.

Error correction

Alterar dados da ferramenta.


Error description 1A0-0185

Error message

Modo TCPM selecionado não combinável com torneamento simultâneo

Cause of error

O ciclo de torneamento simultâneo não suporta o modo TCPM programado

Error correction

Devem estar definidos os seguintes parâmetros TCPM:
- AXIS POS (as coordenadas correspondem a posições dos eixos),
- PATHCTRL AXIS (modo de interpolação)
- REFPNT CENTER-CENTER ou REFPNT TIP-CENTER (ponto de referência da ferramenta)


Error description 1A0-0188

Error message

Function not permitted

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Impermissible interpolation of rotary axes

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

Não existe eixo físico para sobreposição de volante

Cause of error

Sobreposição de volante num eixo que não está na cinemática atual

Error correction

- Desativar a sobreposição de volante
- Verificar a configuração da máquina
- Informar o serviço de assistência técnica


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

A cinemática seleccionada não está definida

Cause of error

- Tentou-se seleccionar uma cinemática indisponível

Error correction

- Ampliar a configuração cinemática
- Modificar ciclo
- Informar o serviço pós-venda.


Error description 1A1-000D

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-000E

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-000F

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0010

Error message

Fim-de-curso %1%2

Comutador final CC %2 +

Cause of error

A trajectória calculada da ferramenta excede a área de deslocamento positiva da máquina. Provavelmente, o ajuste actual da máquina não foi aceite e a peça de trabalho encontra-se, por isso, em posição errada na área de trabalho.
O interruptor de software de fim de curso positivo está definido com o dado de configuração CfgPositionLimits->swLimitSwitchPos.

Error correction

- Verificar as coordenadas programadas e, se for necessário, alterar o programa.
- Controlar o ponto de referência e, se for necessário, definir um novo ponto de referência.


Error description 1A1-0011

Error message

Fim-de-curso %1%2

Comutador final CC %2 -

Cause of error

A trajectória calculada da ferramenta excede a área de deslocamento negativa da máquina. Provavelmente, o ajuste actual da máquina não foi aceite e a peça de trabalho encontra-se, por isso, em posição errada na área de trabalho.
O interruptor de software de fim de curso negativo está definido com o dado de configuração CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Verificar as coordenadas programadas e, se for necessário, alterar o programa.
- Controlar o ponto de referência e, se for necessário, definir um novo ponto de referência.


Error description 1A1-0012

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0013

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Na cinemática da máquina estão configurados menos de 3 eixos de translação.

Error correction

- Alterar configuração da cinemática da máquina
- Verifique o número de eixos no modelo de cinemática que estão definidos em Konfig-Objekt CfgProgAxis como tipo MainLinCoord
- Em caso de utilização do FUNCTION PARAXMODE: verifique o número e tipo de eixos que foram programados nesta função
- Informar o serviço de assistência técnica


Error description 1A1-0014

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Na cinemática da máquina estão configurados mais de 3 eixos de translação.

Error correction

- Alterar configuração da cinemática da máquina
- Verifique o número de eixos no modelo de cinemática que estão definidos em Konfig-Objekt CfgProgAxis como tipo MainLinCoord
- Em caso de utilização do FUNCTION PARAXMODE: verifique o número e tipo de eixos que foram programados nesta função
- Informar o serviço de assistência técnica


Error description 1A1-0015

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0016

Error message

Posição programada não alcançável

Cause of error

A máquina não consegue alcançar todos os pontos no espaço. Os três eixos lineares com que o comando passa por posições programadas encontram-se num plano. Causas possíveis:
- Seleccionou com a FUNÇÃO PARAXMODE três eixos que se encontram num plano
- Um eixo linear está montado num eixo rotativo; o eixo rotativo inclinou o eixo linear para o plano dos outros dois eixos lineares

Error correction

Modificar o programa NC


Error description 1A1-0017

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.
- Modificar o ciclo


Error description 1A1-0018

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0019

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-001A

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-001B

Error message

Falta a indicação da precisão para o cálculo do
movimento de compensação cinemático.

Cause of error

- Falta a indicação da precisão para o cálculo do movimento de compensação cinemático

Error correction

- Modificar o ciclo


Error description 1A1-001C

Error message

Eixo basculante não definido

Cause of error

- Cinemática da máquina configurada incorrectamente
- Seleccionada uma cinemática incorrecta

Error correction

- Modificar a configuración da cinemática
- Modificar ciclo
- Informar o serviço pós-venda.


Error description 1A1-001D

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Cinemática da máquina configurada incorrectamente

Error correction

- Modificar a configuração da cinemática
- Informar o serviço pós-venda.


Error description 1A1-001E

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0022

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Seleccionar a cinemática com eixos verticais sucessivos
- Informar o serviço pós-venda.


Error description 1A1-0023

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0024

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0025

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0026

Error message

Função ainda não implementada: %1

Cause of error

- Tentou-se utilizar uma funcionalidade não implementada.

Error correction

- Modificar o programa NC


Error description 1A1-0027

Error message

Não está definido o tipo de correcção da mó de rectificar

Cause of error

Não se especificou a aresta da mó de rectificar na que debe executar-se a compensación da ferramenta.

Error correction

- Modificar o ciclo


Error description 1A1-0028

Error message

O eixo não pode ser movimentado!
%1

Cause of error

Tentou accionar um eixo, que não pode ser movimentado pelo NC - p.e. um eixo de display, que apenas é mostrado.

Error correction

- Verificar o programa NC
- Seleccionar a cinemática da máquina (polar) adequada


Error description 1A1-0029

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-002A

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-002B

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Erro do sistema
- Cinemática incorrecta

Error correction

- Modificar a configuração da cinemática
- Informar o serviço pós-venda.


Error description 1A1-003B

Error message

Geometria da mó de rectificar incorrecta
Valor negativo %1 na parametrização da mó rectificadora

Cause of error

- Parametrização incorrecta da geometria da mó de rectificar

Error correction

- Parametrizar correctamente a geometria da mó de rectificar


Error description 1A1-003C

Error message

Geometria da mó de rectificar incorrecta
Valor incorrecto %1 na parametrização da mó de rectificar

Cause of error

- Parametrização incorrecta da geometria da mó de rectificar

Error correction

- Parametrizar correctamente a geometria da mó de rectificar


Error description 1A1-003D

Error message

Geometria da mó de rectificar incorrecta
Ângulo %1 na parametrização da mó de rectificar

Cause of error

- Parametrização incorrecta da geometria da mó de rectificar

Error correction

- Parametrizar correctamente a geometria da mó de rectificar


Error description 1A1-003E

Error message

Geometria da mó de recitificar incorrecta
Longitude da aresta neg. na geomet. da mó de recitificar

Cause of error

- Parametrização incorrecta da geometria da mó de rectificar

Error correction

- Parametrizar correctamente a geometria da mó de rectificar


Error description 1A1-003F

Error message

Geometria da mó de rectificar incorrecta
Falta parâmetro %1 na parâmetrização da mó de rectificar

Cause of error

- Parametrização incorrecta da geometria da mó de rectificar

Error correction

- Parametrizar correctamente a geometria da mó de rectificar


Error description 1A1-0040

Error message

Erro do sistema na cadeia da geometria:
%1

Cause of error

- Erro do sistema

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0042

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Atributo inválido ou elemento de lista num View-Message causado por entradas de chaves incorrectas nas mensagens de configuração.
Por este motivo o servidor de configuração não encontra entidades, porque elementos das listas output se fixaram como incorrectos nos View-Message referidos.

Error correction

- Corrigir a configuração cinemática
- Informar o serviço pós-venda.


Error description 1A1-0043

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Está introduzido directamente no texto de erro

Error correction

- Informar o serviço pós-venda.


Error description 1A1-0044

Error message

Fixar fim de curso do eixo para o eixo Roll-Over não permitido

Cause of error

Tentou-se fixar valores para o limitador de fim de carreira do eixo para um eixo Roll-Over

Error correction

- Modificar a configuração
- Modificar ciclo


Error description 1A1-0045

Error message

Direcção vertical do eixo da ferramenta impossível

Cause of error

Definiu-se um plano de mecanizado para o que não é possível orientar o eixo da ferramenta vertical para esse plano

Error correction

- Modificar o programa NC
- Sem é possível sujeitar a peça de outra maneira
- Dado o caso, modificar o ajuste do limitador de carreira dos eixos basculantes


Error description 1A1-0046

Error message

O controlo não pode calcular a tangente do círculo

Cause of error

Definiu-se um círculo com raio 0.

Error correction

Modificar o programa NC


Error description 1A1-0047

Error message

O controlo não pode modificar a orientação da ferramenta,
porque não estão definidos nenhum dos eixos basculantes

Cause of error

Eixos basculantes não definidos para poder modificar a orientação da ferramenta.

Error correction

- Modificar o programa NC
- Modificar o máquina
- Configurar a cinemática com eixos basculantes


Error description 1A1-0048

Error message

Erro na configuração cinemática:
%1

Cause of error

Indicar-se-á em inglês no texto auxiliar

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda


Error description 1A1-0049

Error message

Eixo para compensação de longitude de ferramenta não encontrado.

Cause of error

Possíveis causas:
Não existe nenhum eixo ou nenhum eixo definido inequivocamente, que possa compensar a longitude da ferramenta.

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 1A1-004A

Error message

Devem ser interpolados demasiados eixos

Cause of error

Foi sobrepassado o número máximo permitido de eixos a deslocar simultaneamente.
(Na versão Export são permitidos um máximo de 4 eixos)

Error correction

Comprovar o programa NC


Error description 1A1-004B

Error message

Configuração da cinemática incorrecta

Cause of error

Na cinemática da máquina estão configurados mais de 3 eixos de translação.

Error correction

- Alterar configuração da cinemática da máquina
- Verifique o número de eixos no modelo de cinemática que constam em Konfig-Objekt CfgAxis no parâmetro specCoordSys como eixos lineares adicionais. Juntamente com os eixos no modelo de cinemática definidos em Konfig-Objekt CfgProgAxis como do tipo
MainLinCoord, devem estar disponíveis exactamente 3 eixos para a cinemática da máquina.
- Em caso de utilização do FUNCTION PARAXMODE: verifique o número e tipo de eixos que foram programados nesta função
- Informar o serviço de assistência técnica


Error description 1A1-004C

Error message

Roscagem à lâmina: inversão de sentido não permitida!

Cause of error

Não é permitida uma inversão do sentido do eixo de referência de roscagem.

Error correction

- Não pode alterar a direcção de movimento do eixo de referência de roscagem.
- Alterar programa NC.


Error description 1A1-004D

Error message

O eixo não interpolante excede a área de deslocação!

Cause of error

Um eixo não interpolante excede os limites da área de deslocação.

Error correction

Reduza o curso programado do eixo não interpolante.


Error description 1A1-004E

Error message

Curso demasiado curto para acelerar eixo não interpolante!

Cause of error

Um eixo não interpolante excede a aceleração máxima!

Error correction

Aumente o curso programado do eixo não interpolante.


Error description 1A1-004F

Error message

Esta área não pode ser maquinada!

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

Int.limite c/sobrep.volante %1%2

Cause of error

A trajetória calculada da ferramenta excede a área de deslocamento positiva da máquina. Provavelmente, o ajuste atual da máquina não foi aceite e a peça de trabalho encontra-se, por isso, em posição errada no espaço de trabalho.
Interruptor limite M118

Error correction

Diminuir a área de deslocação do volante (M118)


Error description 1A1-0051

Error message

Cinemática errada para FACING HEAD POS

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

Erro do sistema no cálculo da transformação:
%1

Cause of error

Está introduzido directamente no texto de erro

Error correction

- Informar o serviço pós-venda.


Error description 1A2-000B

Error message

Eixo programado várias vezes na instrução PRESET

Cause of error

Na instrução PRESET programou-se várias vezes o mesmo eixo.

Error correction

- Modificar o programa NC ou o ciclo


Error description 1C7-01F6

Error message

Bloco de dados para a configuração FS do programa SPLC

Cause of error

Bloco de dados para a configuração da Segurança Funcional do programa SPLC


Error description 1C7-0205

Error message

Tempo máximo até ao teste dos travões de paragem do motor

Cause of error

Tempo máximo até ao teste dos travões de paragem do motor através de binário de paragem
- Valor de introdução 0: Sem supervisão do tempo pelo SKERN


Error description 1C7-0206

Error message

Percurso máximo com reação SS2

Cause of error

Percurso ou rotações máximos admissíveis do mandril com reação SS2 no modo de funcionamento SOM2


Error description 1C7-0207

Error message

Percurso máximo com reação SS2

Cause of error

Percurso ou rotações máximos admissíveis do mandril com reação SS2 no modo de funcionamento SOM3


Error description 1C7-0208

Error message

Percurso máximo com reação SS2

Cause of error

Percurso ou rotações máximos admissíveis do mandril com reação SS2 no modo de funcionamento SOM4


Error description 1C7-021B

Error message

Impossível ligar os acionamentos de MC: NN_GenSafe = 0

Cause of error

- Sinal da interface SPLC NN_GenSafe = 0. Por este motivo, não é possível ligar os acionamentos.
- O programa SPLC não emite sinal de interface.
- Parâmetro de máquina skipEmStopTest definido.

Error correction

- Verificar o programa SPLC.
- Verificar o registo em MP_skipEmStopTest.
- Informar o serviço de assistência técnica.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Predefinição da taxa de transmissão de dados HSCI

Cause of error

Indique a taxa de transmissão de dados HSCI desejada.
Com a opção "automatic", o comando seleciona automaticamente a taxa de transmissão de dados mais alta possível.
Caso se encontrem no sistema HSCI dispositivos ou cabos de ligação que só são apropriados para taxas de transmissão de dados limitadas, poderá ser necessária uma pré-seleção manual.


Error description 1C7-0268

Error message

Permit handwh. superimposition of rotary axes only with TCPM

Cause of error


Error description 1C9-006B

Error message

Descrição de um suporte de ferramenta

Cause of error

Descreva aqui um suporte de ferramenta.


Error description 200-0001

Error message

Calculadora

Cause of error


Error description 200-0017

Error message

Configuração de '%1' incorrecta

Cause of error

Os dados de configuração estão incompletos ou contêm valores inválidos.

Error correction

Comprovar os dados de configuração


Error description 200-0018

Error message

Configuração inválida para o eixo %1

Cause of error

Os dados de configuração para o eixo indicado estão incompletos ou contêm valores inválidos.

Error correction

Comprovar os dados de configuração "Programmable Names" deste eixo.


Error description 200-0019

Error message

Não é válido o nome configurado para o eixo %1

Cause of error

O nome do eixo configurado não é válido para um eixo com as características configuradas ou já está assignado a um eixo.

Error correction

Modificar os dados de configuração "Programmable Names / axName"


Error description 200-001A

Error message

Não é válido o índice configurado para o eixo %1

Cause of error

O nome de índice configurado não é válido para um eixo com as características configuradas ou já está assignado a um eixo.

Error correction

Modificar os dados de configuração "Programmable Names / index"


Error description 200-001B

Error message

Não é válida a direcção configurada para o eixo %1

Cause of error

Para o eixo não se configurou nenhuma das direcções XAxis, YAxis o ZAxis.

Error correction

Modificar os dados de configuração "Programmable Names / dir"


Error description 200-001C

Error message

Ciclo %1 definido várias vezes

Cause of error

No Cycle-Design, o mesmo número ou número G foi assignado mais de uma vez para um ciclo ou um ciclo query.

Error correction

No Cycle-Design, modificar o número de um ciclo ou seus números G.


Error description 200-001D

Error message

Não se pode abrir o servidor de configuração Queue

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 200-001E

Error message

Não se pode ler os dados de configuração '%1'

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 200-001F

Error message

Nenhuns eixos programáveis definidos para Editor

Cause of error

A configuração está incorreta:
Está definido com CfgEditorSettings/useProgAxes que os eixos programáveis definidos por CfgChannelAxes/progAxis devem ser utilizados para o Editor. Além disso, CfgChannelAxes/progAxis está em branco.

Error correction

Corrigir a configuração: CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

Tecla sem funcao

Tecla sem funcao

Tecla sem funcao

Tecla sem funcao

Tecla sem funcao

Tecla sem funcao

Cause of error

A tecla neste estado nao esta permitida ou nao tem nenhuma funcao.


Error description 201-0801

Error message

Capacidade de memoria excedida

Cause of error

A memoria de programas para o programa NC nao e suficiente.

Error correction

Apagar programas que nao vao ser utilizados.


Error description 201-0802

Error message

Caracter procurado inexistente

Cause of error

No programa NC a direccao de procura nao esta disponivel.

Error correction

Abortar a procura.


Error description 201-0803

Error message

Valor digitado incorreto

Valor digitado incorreto

Valor digitado incorreto

Cause of error

- O valor introduzido sai fora dos limites de introdução.
- Ciclo 209 (DIN/ISO: G209): Introduziu-se com valor zero a profundidade de furo até rotura de apara (Q257).

Error correction

- Introduzir um valor correcto.
- Introduzir para Q257 um valor distinto de 0.


Error description 201-0804

Error message

Nome de programa inexistente

Cause of error

Tentou-se chamar um programa que nao se encontra na memoria do TNC.

Error correction

Modificar o programa NC.


Error description 201-0805

Error message

Ficheiro protegido!

Ficheiro protegido!

Cause of error

Este programa nao pode ser nem editado nem apagado ate que seja eliminada a proteccao do programa.

Error correction

Eliminar a proteccao do programa.


Error description 201-0806

Error message

Formato frase incorreto

Cause of error

Estrutura incorrecta na frase mais clara.

Error correction

Modificar o programa NC.


Error description 201-0807

Error message

Caracter de endereco ocupado

Cause of error

Utilizou-se uma letra de direccao de forma incorrecta varias vezes numa frase DIN/ISO.

Error correction

Modificar a frase em cor mais clara.


Error description 201-0808

Error message

Linha muito comprida

Cause of error

Excedeu-se a maxima longitude da frase.

Error correction

Encortar a frase na cor mais clara.


Error description 201-092E

Error message

Direc. deslocamento nao defenida

Direc. deslocamento nao defenida

Direc. deslocamento nao defenida

Cause of error

Introziu-se num ciclo de palpacao a direccao de deslocamento Q267 com valor 0.

Error correction

Introduzir Q267 com valor +1 (direccao de percurso positivo) ou com valor -1 (direccao de percurso negativo).


Error description 201-092F

Error message

Tabela pontos zero inactiva

Tabela pontos zero inactiva

Cause of error

Ciclo de palpacao para fixar o ponto de referencia: O ponto medido deve ser escrito pelo TNC numa tabela de pontos-zero. sem encargo,nao foi activada nenhuma tabela de pontos zero no modo de funcionamento "Execucao de programas" (estado M).

Error correction

No modo de funcionamento Execucao de programa frase a frase ou Execucao continua activar a tabela de pontos-zero no qual o ponto medido deva ser introduzido.


Error description 201-0930

Error message

Erro posicao: centro no eixo 1

Erro posicao: centro no eixo 1

Erro posicao: centro no eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca:
Situacao de ultrapassar a tolerancia Centro 1.eixo

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 201-0931

Error message

Erro posicao: centro no eixo 2

Erro posicao: centro no eixo 2

Erro posicao: centro no eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Situacao ultrapassar de tolerancia Centro 2. eixo.

Error correction

Comprovar a peca, e se for caso, o protocolo.


Error description 201-0932

Error message

Diametro furo muito pequeno

Diametro furo muito pequeno

Diametro furo muito pequeno

Cause of error

Ciclo de palpacao para a medicao da peca: Diametro do furo por baixo da tolerancia.

Error correction

Comprovar a peca, e se for caso, o protocolo.


Error description 201-0933

Error message

Diametro furo excessivo

Diametro furo excessivo

Diametro furo excessivo

Cause of error

- Ciclo de palpação para a medição da peça:sobrepasso de tolerância diâmetro do furo.
- Ciclo 208: O diâmetro de furo programado (Q335) não pode ser mecanizado com a ferramenta activa.

Error correction

- Comprovar a peça,e sendo o caso,o protocolo de medição.
- Ciclo 208: Instalar uma ferramenta de maior tamanho; o diâmetro do furo pode ter como máximo o dobro do tamanho que o diâmetro da ferramenta.


Error description 201-0934

Error message

Diametro ilha muito pequeno

Diametro ilha muito pequeno

Diametro ilha muito pequeno

Cause of error

Ciclo de palpacao para a medicao da peca: Diametro de ilha por baixo da tolerancia.

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 201-0935

Error message

Diametro ilha excessivo

Diametro ilha excessivo

Diametro ilha excessivo

Cause of error

Ciclo de palpacao para a medicao da peca: Ultrapassou a tolerancia do diametro da ilha.

Error correction

Comprovar a peca e, se for o caso, o protocolo de


Error description 201-0936

Error message

Caixa muito peq.:retoc. eixo 1

Caixa muito peq.:retoc. eixo 1

Caixa muito peq.:retoc. eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca: Longitude da caixa no 1. eixo por baixo da tolerancia.

Error correction

Comprovar a peca e, se for o caso, o protocolo.


Error description 201-0937

Error message

Caixa muito peq.: retoc.eixo 2

Caixa muito peq.: retoc.eixo 2

Caixa muito peq.: retoc.eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Largura de caixa no 2. eixo por baixo da tolerancia.

Error correction

Comprovar a peca e, se for o caso, o protocolo.


Error description 201-0938

Error message

Caixa muito grande:recomp.eixo 1

Caixa muito grande:recomp.eixo 1

Caixa muito grande:recomp.eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca: Ultrapassou a tolerancia longitude de caixa no 1. eixo.

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 201-0939

Error message

Caixa muito grande:recomp.eixo 2

Caixa muito grande:recomp.eixo 2

Caixa muito grande:recomp.eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Ultrapassou a tolerancia de largura de caixa no 2. eixo.

Error correction

Comprovar a peca e, se for o caso, o protocolo.


Error description 201-093A

Error message

Ilha muito peq.: recomp. eixo 1

Ilha muito peq.: recomp. eixo 1

Ilha muito peq.: recomp. eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca: Longitude da ilha no 1. eixo por baixo da tolerancia.

Error correction

Comprovar a peca, e se for o caso,o protocolo.


Error description 201-093B

Error message

Ilha muito peq.: recomp. eixo 2

Ilha muito peq.: recomp. eixo 2

Ilha muito peq.: recomp. eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Largura da ilha no 2. eixo por baixo da tolerancia.

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 201-093C

Error message

Ilha muito grande:retocar eixo 1

Ilha muito grande:retocar eixo 1

Ilha muito grande:retocar eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca: Ultrapassou a tolerancia da longitude da ilha no 1. eixo.

Error correction

Comprovar a peca e, se for o caso, o protocolo.


Error description 201-093D

Error message

Ilha muito grande:retocar eixo 2

Ilha muito grande:retocar eixo 2

Ilha muito grande:retocar eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Utrapassou a tolerancia da largura da ilha no 2. eixo.

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 201-093E

Error message

Ciclo medicao: erro cota maxima

Ciclo medicao: erro cota maxima

Ciclo medicao: erro cota maxima

Cause of error

Ciclo de palpacao 425 ou 427: A longitude medida ultrapassa o valor maximo permitido.

Error correction

Comprovar a peca e, se for o caso, o protocolo de medida.


Error description 201-093F

Error message

Ciclo medicao: erro cota minima

Ciclo medicao: erro cota minima

Ciclo medicao: erro cota minima

Cause of error

Ciclo de palpacao 425 ou 427: A longitude medida e menor que o minimo valor permitido.

Error correction

Comprovar a peca, e se for caso, o protocolo de medida.


Error description 201-0940

Error message

TCH PROBE 426: long. excede max.

TCH PROBE 426: long. excede max.

TCH PROBE 426: long. excede max.

Cause of error

Ciclo de palpacao 426: A longitude medida ultrapassa o maximo valor permitido.

Error correction

Comprovar a peca e, se for caso, o protocolo.


Error description 201-0941

Error message

TCH PROBE 426: long. menor min.

TCH PROBE 426: long. menor min.

TCH PROBE 426: long. menor min.

Cause of error

Ciclo de palpacao 426: A longitude medida e menor que o minimo valor permitido.

Error correction

Comprovar a peca, e se for caso, o protocolo.


Error description 201-0942

Error message

TCH PROBE 430: diam. excessivo

TCH PROBE 430: diam. excessivo

TCH PROBE 430: diam. excessivo

Cause of error

Ciclo de palpacao 430: O diametro do circulo de furos medido ultrapassa o maximo valor permitido.

Error correction

Comprovar a peca, e se for caso, o protocolo.


Error description 201-0943

Error message

TCH PROBE 430: diametro pequeno

TCH PROBE 430: diametro pequeno

TCH PROBE 430: diametro pequeno

Cause of error

Ciclo de palpacao 430: O diametro do circulo de furos medido e menor que o minimo valor permitido.

Error correction

Comprovar a peca e, se for caso, o protocolo.


Error description 201-094F

Error message

Apagar ciclo incompleto

Cause of error

Aviso informativo de que o TNC apagou um ciclo incompleto.


Error description 201-0950

Error message

Memoria intermedia vazia

Cause of error

Tentou-se introduzir uma frase desde a memoria intermedia, apesar desta estar vazia.

Error correction

Antes de poder inserir um bloco na memória intermédia:
- apagar a frase a copiar com a tecla DEL.
- editar a frase a copiar.


Error description 201-0951

Error message

Sem permissao de escrita

Cause of error

Seleccionou-se para sua edição um ficheiro protegido contra escrita.

Error correction

Antes de editar,eliminar a protecção contra escrita:
Introduzir o número de chave 86357.


Error description 201-0952

Error message

Apagar contexto completo: NO ENT

Cause of error

Ao editar tentou-se apagar uma palavra,que é um elemento de uma função requerido obrigatoriamente.

Error correction

Pulsar NO ENT para apagar a função completamente, pulsando a tecla END interrompe-se o processo de limpar.


Error description 201-0953

Error message

Modificar contexto nao permitido

Cause of error

Tentou-se activar outro contexto durante o decurso de uma sequência de dialogo.

Error correction

Continuar o diálogo ou apagar a frase completamente e introduzi-la com um novo contexto.


Error description 201-0954

Error message

Coord. polares nao permitidas

Coord. polares nao permitidas

Cause of error

Com a tecla P tentou-se iniciar a introdução de coordenadas polares, apesar de que para a função actualmente activa estas não são programáveis.

Error correction

Programar a função activa com coordenadas cartesianas ou utilizar outra função que permita a introdução de coordenadas polares.


Error description 201-0955

Error message

Para mudar contexto:pulse ENT

Cause of error

Tentou-se modificar um iniciador de contexto a que pertencem todavia outros elementos da frase actual.

Error correction

Apagar primeiro os elementos antes de mudar o iniciador de contexto.


Error description 201-0956

Error message

Introd. invalida como contexto

Cause of error

Introduziu-se uma função com a qual não pode ser iniciado nenhum contexto.

Error correction

Introduzir só as funções permitidas.


Error description 201-0957

Error message

Comprovar numero de parenteses

Cause of error

Tentou-se finalizar com parênteses uma frase de parâmetros Q, na qual o número de "abrir parênteses("não é igual ao número de "fechar parênteses)".

Error correction

Introduzir os parênteses que faltem.


Error description 201-099D

Error message

Demasiados decimais

Cause of error


Error description 201-099E

Error message

Nome fich. nao igual nome prog.

Cause of error


Error description 201-099F

Error message

Palavra chave contexto desconh.

Cause of error


Error description 201-09A0

Error message

Valor numerico fora de campo

Cause of error


Error description 201-09A1

Error message

Erro de sintaxe

Cause of error

Erro de sintaxe


Error description 201-09A2

Error message

Linguagem NC desconhecida

Cause of error


Error description 201-09A3

Error message

Acesso ao ficheiro impossivel

Cause of error


Error description 201-09A5

Error message

Falta valor obrigatório

Cause of error

Tentou-se guardar um bloco NC apesar de não se ter introduzido todos os valores obrigatórios para os elementos programados no bloco.

Error correction

Introduzir o bloco NC com todos os dados obrigatórios. Se for necessário, consultar o modo de emprego.


Error description 201-09A8

Error message

Dados de tabela desconhecidos

Cause of error

Dados da tabela desconhecidos


Error description 201-09A9

Error message

Erro sintaxe em record binario

Cause of error

Erro de sintaxe em aprovação binária


Error description 201-0A1F

Error message

Sinal introducção não permitido

Cause of error

Tentou-se introduzir um sinal que não é permitido no campo de introdução.

Error correction

Editar o programa NC.


Error description 201-0A20

Error message

Não se admitem minúsculas

Cause of error

Tentou-se introduzir uma letra minúscula.

Error correction

Editar o programa NC. Utilizar sómente letras maíusculas no campo de introdução.


Error description 201-0A21

Error message

Não se admitem letras

Cause of error

Tentou-se introduzir uma letra.

Error correction

Editar o programa NC. Utilizar sómente números no campo de introdução.


Error description 201-0A22

Error message

Não se admitem números

Cause of error

Tentou-se introduzir um número.

Error correction

Editar o programa NC. Utilizar somente letras no campo de introdução.


Error description 201-0A51

Error message

Referência linha %.6s: sem DEL

Cause of error

Programacao FK: Tentou-se apagar uma frase nC que e referente a outra frase NC.

Error correction

Modificar a frase de referencia e apagar depois.


Error description 201-0A52

Error message

Referencia FK na linha atual

Cause of error

Num programa FK tentou-se apagar uma frase sobre a que existia um referente na outra parte do programa.

Error correction

-> Alterar referente FK.


Error description 201-0A55

Error message

Nenhum eixo seleccionado

Cause of error

Nos ajustes MOD dos modos de funcionamento da máquina não se encontrou nenhuma selecção de eixo para a generação do bloco L.

Error correction

Introduza nos ajustes MOD os eixos desejados que devem formar parte do bloco L ao carregar a tecla "aceitar posição actual".


Error description 201-0A6F

Error message

Excedeu nº caracteres máx.

Cause of error

Se excedeu o número máximo de caracteres permitidos pela margem de introdução activa

Error correction

Introduza menos caracteres


Error description 201-0A70

Error message

Valor fora margem introdução

Cause of error

Tentou-se introduzir um valor numérico que está fora da margem permitida

Error correction

Tenha em conta a margem de introdução permitida


Error description 201-0A71

Error message

Demasiadas casas décimais

Cause of error

Tentou-se introduzir um valor numérico que excedeu o número de casas décimais permitidas

Error correction

Tenha em conta a margem de introdução permitida


Error description 201-0A72

Error message

Sinal algébrico não permitido

Cause of error

Tentou-se introduzir um sinal algébrico com a tecla -/+

Error correction

Não prima a tecla -/+


Error description 201-0A73

Error message

Admite só valores integrais

Cause of error

Tentou-se introduzir um número com décimais

Error correction

Não primir a tecla ,


Error description 201-0A74

Error message

Q não permitida: ¡Introd. número!

Cause of error

Na margem de introdução actual tentou-se introduzir um parámetro Q

Error correction

Introduzir um valor númerico


Error description 201-0A75

Error message

Introd. incremental não permitida

Introd. incremental não permitida

Cause of error

Tentou-se introduzir um valor incremental primindo a tecla I

Error correction

Introduzir um valor absoluto


Error description 201-0A76

Error message

Demasiadas funções M

Cause of error

Demasiadas funções M para um bloco NC

Error correction

Não utilizar mais de duas funções M por bloco NC


Error description 201-0A77

Error message

Demasiados eixos programados

Cause of error

- Uma frase NC sobrepassa o nº permitido de eixos em movimento simultâneo.
Tentou-se gerar desde um programa NC um programa de retrocesso no qual estejam programados juntos mais de 5 eixos.

Error correction

- Versão standard: programar um máximo de 5 eixos por frase NC.
- Versão exportação: programar um máximo de 4 eixos por frase NC.
- O programa fonte não pode ter no total mais de 5 eixos diferentes.


Error description 201-0A78

Error message

Eixo duplamente programado

Cause of error

Num bloco NC programou-se várias vezes o mesmo eixo

Error correction

Num bloco NC programar sempre só eixos diferentes


Error description 201-0A79

Error message

Elemento duplo / não permitido

Cause of error

- Num bloco NC utilizou-se várias vezes um elemento de sintâxe
- Num bloco NC não concorda a sequência actual de elementos de sintâxe com a sequência requerida

Error correction

- Num bloco NC não programar mais de uma vez os elementos de sintâxe
- Colocar os elementos de sintâxe na sequência requerida


Error description 201-0A7A

Error message

Intrudução de dados incompleta

Cause of error

Num bloco NC não se introduziu todos os dados requeridos

Error correction

Acrescentar a informação que falta


Error description 201-0A7B

Error message

DIN/ISO: Falta número bloco N

Cause of error

Um bloco NC num programa DIN/ISO começa sem número de bloco N

Error correction

Inserir o número de bloco


Error description 201-0A7C

Error message

Falta elemento solicitado

Falta elemento solicitado

Cause of error

Num bloco NC não se introduziu todos os dados requeridos

Error correction

Acrescentar a informação que falta


Error description 201-0A7D

Error message

Sintâxe incorrecto

Cause of error

Um bloco NC contém um elemento de sintâxe que requer outros elementos de sintâxe

Error correction

Corrigir bloco NC


Error description 201-0A9F

Error message

Chave desconhecida

Cause of error

Num bloco NC tentou-se introduzir uma palavra que o TNC não pode interpretar

Error correction

Introduzir só palavras válidas


Error description 201-0AA0

Error message

Elemento sintâxe não alterável

Cause of error

Num bloco NC tentou-se modificar um elemento de sintâxe

Error correction

Introduzir de novo o bloco NC com a função modificada


Error description 201-0AA1

Error message

Cabeçalho PGM não alterável

Cause of error

Num programa tentou-se modificar um dos blocos BEGIN PGM (ISO: %... G71), ou END PGM (ISO: N99999999%...).

Error correction

O principio e o final do programa não podem ser modificados. Para modificar o nome do programa deve visualizar a função RENOMEAR no admnistrador de ficheiros.


Error description 201-0AA2

Error message

Sem troca sistema referência!

Cause of error

No bloco presente tentou-se trocar os dados das coordenadas cartesianas para polares e vice-versa

Error correction

Coloque o cursor sobre o elemento de iniciação do bloco e prima a tecla P troque a introdução das coordenadas a polares ou a cartesianas


Error description 201-0AA3

Error message

Eixo giratorio nao permitido

Cause of error

Programou-se um eixo rotativo como eixo da ferramenta.

Error correction

Na frase TOOL CALL (DIN/ISO: T..) so programar eixos lineares.


Error description 201-0AA4

Error message

Estrutura de frase errada

Cause of error

Uma frase NC contem um erro de sintaxe.

Error correction

Alterar o programa NC.


Error description 201-0AA5

Error message

Apagar realmente bloco NC? DEL!

Cause of error

Advertência ao apagar um bloco NC.

Error correction

Para apagar completamente um bloco NC, pulsar DEL. Para interromper o processo de limpar, pulse qualquer outra tecla.


Error description 201-0AA6

Error message

Letra de eixo não permitida

Cause of error

Tentou-se programar um eixo que não está permitido para a função que neste momento está activa.

Error correction

Programar só eixos permitidos.


Error description 201-0AA7

Error message

Não é possivel cancelar Blockskip

Cause of error

Tentou-se cancelar a função "Saltar bloco" com a tecla Backspace.

Error correction

Só se permite esta função se o bloco NC começa com / .


Error description 201-0AA8

Error message

String incompleto

Cause of error

Tentou-se introduzir um bloco NC no qual não foi fechado um elemento de sintaxis com o apóstrofe necessário.

Error correction

Ter em conta que os apóstrofes sejam introduzidos nas posições correctas. Sendo o caso, consultar o modo de emprego.


Error description 201-0AB4

Error message

Alcançada extermidade do monitor

Cause of error

Deslocou-se a posição do display do bloco actual até á extremidade do monitor.

Error correction

Selecione a posição do display do bloco actual de tal maneira que se encontre situada dentro dos limites do monitor.


Error description 201-0ADF

Error message

Captura posição act.não possivel

Cause of error

Você tentou capturar no programa a posição actual após a função de plano de mecanizado inclinado estar activa.

Error correction

A captura da posição actual só é possivel se a função de plano de mecanizado inclinado não está activa.


Error description 201-0AFE

Error message

Alter. contexto só ao inicio!

Cause of error

Tentou-se modificar de forma ostensivél o formato de um bloco NC.

Error correction

Só é possivél modificar o formato de um bloco NC se o cursor está situado no princípio do bloco.


Error description 201-0B31

Error message

INTERRUPÇÃO na frase %u (%u %%)

Cause of error

Finalizou-se a função de procura antes de tempo.

Error correction

Dado o caso, reiniciar a função de procura e deixar que se processe até ao fim.


Error description 201-0B67

Error message

Nome label já assign. na linha %u

Cause of error

Tentou-se atribuir o mesmo nome de label em varias frases NC LBL SET.

Error correction

Utilizar nomes de label diferentes.


Error description 201-0B88

Error message

Não modif. durante execuç. prog.

Cause of error

- Tentou editar-se um programa que se está a executar neste momento.
- Tentou editar-se uma tabela à qual tem acesso o programa que se está executar neste momento.

Error correction

- Realizar as modificações em repouso.
- Modificar os ajustes AFC depois de parar o programa (Stop interno) e seleccioná-lo de novo mediante a tecla PGM MGT.


Error description 201-0C02

Error message

Erro sistema ficheiro I/O

Cause of error

Ocorreu um erro ao aceder a um aparelho do sistema de ficheiros.

Error correction

- Controladores TNC: Desligar e ligar o comando para verificar os mecanismos. Contacte a HEIDENHAIN se o problema persistir.
- Controladores em rede: Verificar as ligações em rede e verificar o computador que disponibiliza o directório.
- Descarregar tabela: Verificar a correcção do conteúdo da tabela (para linhas redundantes, p.ex.).


Error description 210-0001

Error message

Fim ficheiro do sistema, não se encontrou identificador

Cause of error

Num ficheiro de mensagem devería figurar um identificador, mas alcançou-se o final do ficheiro.

Error correction

Informar o serviço pós-venda.


Error description 210-0002

Error message

Espera-se identificador no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería figurar um identificador, mas leu-se um signo não alfanumérico.

Error correction

Informar o serviço pós-venda.


Error description 210-0003

Error message

Fim de um ficheiro do sistema, não se encontrou nehuma String

Cause of error

Num ficheiro de mensagem devería figurar uma String, mas alcançou-se o final do ficheiro.

Error correction

Informar o serviço pós-venda.


Error description 210-0004

Error message

Espera-se String no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería figurar uma String que começe com ", mas leu-se outro sinal.

Error correction

Informar o serviço pós-venda.


Error description 210-0005

Error message

Tipos de dados incompatíveis no ficheiro do sistema

Cause of error

Num ficheiro de mensagem leram-se dados, que não concordam com os objetos de dados a ler.

Error correction

Informar o serviço pós-venda.


Error description 210-0006

Error message

Nome de entidade desconhecido no ficheiro do sistema
Message-Library incompatível ou
não se implementou nenhuma instância da entidade

Cause of error

Num ficheiro de mensagem leu-se uma mensagem desconhecida.

Error correction

Informar o serviço pós-venda.


Error description 210-0007

Error message

Identificador utilizado várias vezes no ficheiro do sistema

Cause of error


Error description 210-0008

Error message

Espera-se um valor integral no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería ler-se um número inteiro.

Error correction

Informar o serviço pós-venda.


Error description 210-0009

Error message

Espera-se um número de virgula flutuante no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería ler-se um número decimal flutuante.

Error correction

Informar o serviço pós-venda.


Error description 210-000A

Error message

Valor lógico inválido no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería figurar un valor lógico (TRUE ou FALSE ou um parámetro Q com valor numérico 0 ou 1).

Error correction

Informar o serviço pós-venda.


Error description 210-000B

Error message

Valor de lista inválido no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería figurar um valor de enumeração mas leu-se uma String indefinida ou um parámetro Q com um valor numérico inválido.

Error correction

Informar o serviço pós-venda.


Error description 210-000C

Error message

Espera-se '(' no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería figurar (.

Error correction

Informar o serviço pós-venda.


Error description 210-000D

Error message

Final inesperado de um ficheiro do sistema

Cause of error

Num ficheiro de mensagem deveríam figurar mais simbolos, mas alcançou-se o final do ficheiro.

Error correction

Informar o serviço pós-venda.


Error description 210-000E

Error message

Nome de atributo desconhecido no ficheiro do sistema

Cause of error

Num ficheiro de mensagem leu-se um atributo de mensagem desconhecido.

Error correction

Informar o serviço pós-venda.


Error description 210-000F

Error message

Atributo utilizado várias vezes no ficheiro do sistema

Cause of error

Num ficheiro de mensagem leu-se um atributo de mensagem várias vezes.

Error correction

Informar o serviço pós-venda.


Error description 210-0010

Error message

Espera-se ':=' no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería figurar :=.

Error correction

Informar o serviço pós-venda.


Error description 210-0011

Error message

Espera-se '(' ou ',' no ficheiro do sistema

Cause of error

Devería figurar ( ou , num ficheiro de mensagem.

Error correction

Informar o serviço pós-venda.


Error description 210-0012

Error message

Espera-se '[' no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería figurar [.

Error correction

Informar o serviço pós-venda.


Error description 210-0013

Error message

Fim de um ficheiro do sistema ao ler de uma lista

Cause of error


Error description 210-0014

Error message

Fim de um ficheiro do sistema ao ler de uma Array

Cause of error

Num ficheiro de mensagem alcançou-se o final do ficheiro durante a leitura de um Array.

Error correction

Informar o serviço pós-venda.


Error description 210-0015

Error message

Espera-se ']' ou ',' no ficheiro do sistema

Cause of error

Devería figurar ] ou , num ficheiro de mensagem.

Error correction

Informar o serviço pós-venda.


Error description 210-0016

Error message

Lista demasiado larga no ficheiro do sistema

Cause of error

Numa mensagem aparece uma lista que tem mais elementos que os previstos.

Error correction

Informar o serviço pós-venda.


Error description 210-0017

Error message

Lista demasiado curta no ficheiro do sistema

Cause of error

Numa mensagem aparece uma lista que tem menos elementos que os previstos.

Error correction

Informar o serviço pós-venda.


Error description 210-0018

Error message

Dados binários incorrectos no ficheiro do sistema (String)

Cause of error

Durante a transmisão binária de uma String numa mensagem apareceu um erro.

Error correction

Informar o serviço pós-venda.


Error description 210-0019

Error message

Dados binários incorrectos no ficheiro do sistema

Cause of error

Durante a transmissão binária de um número binário numa mensagem apareceu um erro.

Error correction

Informar o serviço pós-venda.


Error description 210-001A

Error message

Dados binários incorrectos no ficheiro do sistema (Lista)

Cause of error

Durante a transmissão binária de uma lista numa mensagem apareceu um erro.

Error correction

Informar o serviço pós-venda.


Error description 210-001B

Error message

Dados binários incorrectos no ficheiro do sistema (Array)

Cause of error

Durante a transmissão binária de um Array numa mensagem apareceu um erro.

Error correction

Informar o serviço pós-venda.


Error description 210-001C

Error message

Dados binários incorrectos no ficheiro do sistema (Entidade)

Cause of error

Durante a transmissão binária de uma mensagem apareceu um erro.

Error correction

Informar o serviço pós-venda.


Error description 210-001D

Error message

Erro no sistema do ficheiro

Cause of error

Durante o acesso a um elemento de lista interno ocurreu um erro.

Error correction

Informar o serviço pós-venda.


Error description 210-001E

Error message

Indice Array inválido no ficheiro do sistema

Cause of error

Acedeu-se a um Array com um índice não permitido.

Error correction

Informar o serviço pós-venda.


Error description 210-001F

Error message

Indice do parâmetro Q inválido no ficheiro do sistema

Cause of error

Num ficheiro de mensagem utilizou-se um indice de parámetros Q demasiado grande.

Error correction

Informar o serviço pós-venda.


Error description 210-0020

Error message

Dados binários incorrectos no ficheiro do sistema

Cause of error

Num ficheiro de mensagem devería ler-se um número binário (% seguido de uma combinação de 0 e 1).

Error correction

Informar o serviço pós-venda.


Error description 210-0021

Error message

Nome de atributo inválido no ficheiro do sistema

Cause of error

Numa mensagem procurou-se um nome de atributo indefinido.

Error correction

Informar o serviço pós-venda.


Error description 210-0022

Error message

Não se definiu nenhum tipo de base no ficheiro do sistema

Cause of error

Numa mensagem solicitou-se informações a cerca de tipos de base que não estão disponiveis.

Error correction

Informar o serviço pós-venda.


Error description 210-0023

Error message

Erro ao aceder ao ficheiro do sistema

Cause of error

Durante a leitura de um ficheiro de mensagem ocorreu un erro de leitura básico.

Error correction

Informar o serviço pós-venda.


Error description 210-0024

Error message

Memória insuficiente

Cause of error

O administrador de memória das mensagens não dispõe de mais memória livre.

Error correction

Informar o serviço pós-venda.


Error description 210-0025

Error message

Erro do sistema: memória insuficiente

Cause of error

O administrador de memória das mensagens não recebe do sistema os Ressources requeridos.

Error correction

Informar o serviço pós-venda.


Error description 210-0026

Error message

Erro do sistema: File mapping

Cause of error

O administrador de memória das mensagens não pode carregar nenhum buffer global.

Error correction

Informar o serviço pós-venda.


Error description 210-0027

Error message

Requeriu-se um bloco de memória demasiado grande

Cause of error

Requereu-se um buffer global de mensagens demasiado grande.

Error correction

Informar o serviço pós-venda.


Error description 210-0028

Error message

Bloco de memória inválido retornado

Cause of error

Devolveu-se um buffer inválido ao administrador de memória das mensagens.

Error correction

Informar o serviço pós-venda.


Error description 210-0029

Error message

Bloco de memória retornado várias vezes

Cause of error

Devolveu-se várias vezes um buffer inválido ao administrador de memória das mensagens.

Error correction

Informar o serviço pós-venda.


Error description 210-002A

Error message

Falta a informação do tipo no ficheiro do sistema

Cause of error

O tipo de mensagem indicado é desconhecido.

Error correction

Informar o serviço pós-venda.


Error description 210-002B

Error message

Índice de atributo inválido no ficheiro do sistema

Cause of error

Solicitou-se informação acerca de um atributo de mensagem que não existe.

Error correction

Informar o serviço pós-venda.


Error description 210-002C

Error message

Índice de supertipo inválido no ficheiro do sistema

Cause of error

Solicitou-se informação acerca de um supertipo de mensagem que não existe.

Error correction

Informar o serviço pós-venda.


Error description 210-002D

Error message

Chamada a função inválida no ficheiro do sistema

Cause of error

Chamou-se uma função, que não está permitida para mensagens Q.

Error correction

Informar o serviço pós-venda.


Error description 210-002E

Error message

Dados de mensagem Q inválidos no ficheiro do sistema

Cause of error

Num ficheiro de mensagem ocurreu um erro durante a leitura de uma mensagem Q.

Error correction

Informar o serviço pós-venda.


Error description 210-002F

Error message

String Q inválido

Cause of error

Atribuiu-se String demasiado comprido para um String Q.

Error correction

Informar o serviço pós-venda.


Error description 220-0002

Error message

Erro de software interno

Cause of error

Erro do sistema, o aviso indicado contem um atributo com valor incorrecto

Error correction

Informar o serviço pós-venda.


Error description 220-0003

Error message

Erro de software interno

Cause of error

Tentou-se lêr a posição de medição várias vezes com o mesmo identificador

Error correction

Informar o serviço pós-venda.


Error description 220-0004

Error message

Erro de software interno

Erro de software interno

Erro de software interno

Erro de software interno

Cause of error

Erro do sistema

Error correction

Informar o serviço pós-venda.


Error description 220-000A

Error message

Não se executou Start

Cause of error

Iniciou-se uma aplicação, que não pode executar-se junto com outra.
Na janela de erros dispõe-se de erros não reconhecidos.

Error correction

Finalizar primeiro a aplicação
apagar avisos de erro do TNC


Error description 220-000C

Error message

No estado actual não se atenderá à mensagem

Cause of error

No estado actual não se atenderá à mensagem

Error correction

Nenhuma


Error description 220-000E

Error message

Erro na configuração do módulo:

Cause of error

Não se encontrou o objecto requerido pelo servidor de configuração

Error correction

Modificar os dados de configuração
Informar o serviço pós-venda.


Error description 220-000F

Error message

Erro no ciclo TOOL DEF ou no TOOL CALL

Cause of error

À mensagem TOOL DEF seguiu-se uma mensagem TOOL CALL incorrecta

Error correction

Informar o serviço pós-venda.


Error description 220-0010

Error message

Erro de software interno

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 220-0011

Error message

Erro no ciclo Startup

Cause of error

Ciclo Start-up interrompido com um erro

Error correction

Solucionar a causa do erro, apagar o aviso de erro, o ciclo se reiniciará.


Error description 220-0013

Error message

Ocorreu um erro de configuração

Cause of error

O nome do canal não pode ser ambíguo

Error correction

Modificar os dados de configuração


Error description 220-0014

Error message

Mensagem %1 inválida

Cause of error

O aviso indicado contém um atributo com valor incorrecto

Error correction

Não se requer nenhuma acção mais


Error description 220-0015

Error message

Acesso ao ficheiro impossivel

Cause of error

1.) Recusou-se o acesso ao ficheiro.
2.) O ficheiro está a ser utilizado (escrita) por outra aplicação.
3.) Erro no nome de rota.
4.) Suporte de dados cheio.

Error correction

1.) Comprovar os direitos de acesso ao ficheiro e, dado o caso, eliminar uma eventual protecção anti-escrita.
2.) Fechar o ficheiro na aplicação que bloqueou o acesso ao ficheiro.
3.) Corrigir o caminho que se indicou.
4.) Apagar do suporte de dados os ficheiros que já não sejam necessários.


Error description 220-0016

Error message

Suporte de dados cheio

Cause of error

Suporte de dados cheio.

Error correction

Apagar do suporte de dados os ficheiros que já não sejam necessários.


Error description 220-0017

Error message

Erro ao fechar o ficheiro

Cause of error

Ao fechar o ficheiro produziu-se um erro.

Error correction

Assegure-se de que o ficheiro não está sendo utilizado por outra aplicação.


Error description 220-0018

Error message

Erro geral na comunicação interna

Cause of error

Ocorreu um erro na comunicação interna do sistema.

Error correction

Informar o serviço pós-venda.


Error description 220-0019

Error message

Não se pode abrir ClientQueue (%1)

Cause of error

Erro na comunicação interna do sistema.
Não se pode aceder à linha indicada.

Error correction

Informar o serviço pós-venda.


Error description 220-001A

Error message

Não pode escrever-se no queue '%1'

Cause of error

Erro na comunicação interna do sistema.
Ocorreu um erro durante a escrita de dados na linha indicada.

Error correction

Informar o serviço pós-venda.


Error description 220-001B

Error message

Não se pode fechar queue '%1'

Cause of error

Erro na comunicação interna do sistema.
Não se pode fechar a linha indicada.

Error correction

Informar o serviço pós-venda.


Error description 220-001C

Error message

Erro desconhecido

Erro desconhecido

Cause of error

Durante a execução de um programa produziu-se um erro sem identificar.

Error correction

- Informar o serviço pós-venda.


Error description 220-001D

Error message

Valor demasiado baixo no %1-%2

Cause of error

- O valor indicado sobrepassou o valor límite mínimo

Error correction

- Modificar o valor
- Comprovar o valor límite mínimo


Error description 220-001E

Error message

Valor demasiado alto no %1-%2

Cause of error

- O valor indicado sobrepassou o valor límite máximo

Error correction

- Modificar o valor
- Comprovar o valor límite máximo


Error description 220-001F

Error message

Valor no %1 fora do campo de valores

Cause of error

- O valor indicado está fora do campo de valores permitido.

Error correction

- Modificar o valor
- Comprovar o valor límite


Error description 220-0020

Error message

Erro do sistema no objecto do canal

Cause of error

Erro do sistema no objecto do canal

Error correction

- Informar o serviço pós-venda.


Error description 220-0021

Error message

Invalid FN14 function

Cause of error

- Erro de paragem dentro de um ciclo interno não permitido
- Erro de paragem antes iniciar com Softkey não permitida

Error correction

- Modificar o ciclo, informar o serviço pós-venda ou o fabricante da máquina


Error description 220-0022

Error message

Erro do sistema em execução de programa:
controlo numérico provavelmente inconsistente

Cause of error

- Apareceu um erro num ciclo interno. Os dados internos do controlo são provavelmente por esta causa inconsistentes.

Error correction

- Reiniciar logo que possível o controlo numérico, entretanto operar com o maior cuidado.
- Informar o serviço pós-venda.


Error description 220-0023

Error message

Ficheiro de formato defeituoso

Cause of error

Os valores de saida com FN16: F-PRINT (DIN/ISO: D16) alcançaram o tamanho máximo.

Error correction

Modificar ficheiro de formato. Se for necessário, editar individualmente os valores de saida, fechando com M_CLOSE.


Error description 220-0024

Error message

Função não disponível

Cause of error

Num comando sem histórico tentou-se implementar um estrobo PLC mediante uma macro durante uma frase de avanço rápido.
Não foi possível executar a função neste comando.

Error correction

- Alterar a configuração da máquina
- Informar o serviço de assistência técnica


Error description 220-0025

Error message

Dados contraditórios no seguimento de um estrobo PLC

Cause of error

Os dados numa mensagem (implementação de um estrobo com uma macro) são contraditórios.

Error correction

- Informar o serviço de assistência técnica


Error description 220-0026

Error message

Avanço de bloco: TOOL CALL simulado incorrecto

Cause of error

- Executou um avanço de bloco que, entre outros, deve processar um TOOL CALL. No entanto, as necessárias posições de eixo após a troca de ferramentas não foram determinadas em Konfig-Objekt CfgSimPosition.

Error correction

- Adequar a configuração da máquina - ocupar Konfig-Objekt CfgSimPosition com valores apropriados.
- Informar o fabricante da máquina.


Error description 220-0027

Error message

Dados contraditórios no cálculo da posição a aproximar

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

Programa NC

Cause of error


Error description 220-002A

Error message

Programa NC modificado!

Cause of error


Error description 220-002B

Error message

Ferramenta externa

Cause of error


Error description 220-002C

Error message

Tempo de vida restante demasiado reduzido

Cause of error


Error description 220-002D

Error message

Tempo de vida excedido

Cause of error


Error description 220-002E

Error message

Diferença de raio existente

Cause of error


Error description 220-002F

Error message

Raio R2 maior que o Raio R

Cause of error


Error description 220-0030

Error message

Ferramenta não definida

Cause of error


Error description 220-0031

Error message

Não há nenhuma ferramenta adequada disponível

Cause of error


Error description 220-0032

Error message

Ferramenta bloqueada

Cause of error


Error description 220-0033

Error message

Aviso: o ficheiro de serviço da ferramenta não foi criado com %s!

Cause of error


Error description 220-0034

Error message

A cinemática actual utiliza um eixo desactivado!

Cause of error

Na cinemática actual foi utilizado um eixo que está momentaneamente desactivado.
Ao iniciar um programa NC ou após a execução de um estrobo PLC, o comando verifica se todos os eixos da cinemática activa também estão activos. Os movimentos dos eixos deixam de ser permitidos.

Error correction

- Activar o eixo desactivado, verificar e, se necessário, corrigir a configuração da máquina
- Activar uma outra cinemática da máquina através do programa NC
- Alterar a configuração da máquina, activar outra cinemática da máquina


Error description 220-0035

Error message

Not all axes in necessary nominal position

Cause of error

Tentou fazer prosseguir o programa após a reentrada no contorno, após uma paragem NC ou após um avanço de bloco, embora nem todos os eixos se encontrem na posição nominal.
A posição nominal após uma paragem NC é a posição de paragem.
A posição nominal após um avanço de bloco é a posição de restauro.

Error correction

- Verificar a configuração, CfgChannelAxes/restoreAxis
- Informar o fabricante da máquina.


Error description 220-0036

Error message

Modo de funcionamento para ciclo interno errado

Cause of error

Um ciclo interno está a ser executado num modo de funcionamento diferente do previsto. Por esse motivo, os dados internos do comando são possivelmente inconsistentes.

Error correction

- Desligar e voltar a iniciar o comando.
- Informar o serviço de assistência técnica.


Error description 220-0037

Error message

Interrupção na comutação entre modo Torneamento e Fresagem

Cause of error

Ocorreu um cancelamento durante a comutação entre modo de torneamento e modo de fresagem.

Error correction

Executar novamente FUNCTION MODE MILL ou FUNCTION MODE TURN, para criar consistência.


Error description 220-0038

Error message

Máquina não inicializada

Cause of error

- Tentou-se seleccionar um modo de funcionamento de execução de programa apesar de que a máquina, depois do passo pelo ponto de referência, não ter sido reinicializada completamente.
- Se interrompeu o processo de inicialização.

Error correction

- Fechar todas as portas de protecção abertas
- Soltar todos os pulsadores de parada de emergência,em continuação, pulsar a softkey INIT MACHINE (na segunda barra de softkeys)


Error description 220-0039

Error message

Dados restaurados devido à reconfiguração da cinemática

Cause of error

Durante uma reconfiguração da cinemática foram definidos dados que dependem da cinemática.
Premir a softkey "INFO INTERNA" para obter mais informações.

Error correction

- Apagar o erro e executar NC-Start, caso o restauro esteja correto.
- Cancelar, caso sejam de esperar dificuldades na continuação do programa devido ao restauro.


Error description 220-003A

Error message

Bloco de dados já bloqueado

Cause of error

An attempt was made to update the tool life in an locked tool data record.

Error correction

Cancel the lock on the data record (e.g. exit the input with the "EDIT OFF/ON" soft key),
otherwise it can result in data loss at program end when the tool life updated.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

O ciclo de sistema Cancel não pôde ser concluído, dado que, possivelmente, um strobe PLC ainda não foi confirmado.

Error correction

- Encerrar e reiniciar o comando
(encerrar através da janela de erros, softkey FUNÇÕES AUXILIARES)
- Informar o fabricante da máquina, que deverá tomar as seguintes medidas:
- Eliminar o erro no ciclo Cancel ou na macro Cancel de OEM
- Eliminar o erro no programa PLC


Error description 220-003C

Error message

Configuração incorreta

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

Não foi possível calcular o tempo de aplicação da ferramenta

Cause of error

- Ocorreu um erro ao determinar os tempos de aplicação da ferramenta.
- Ficheiro de aplicação de ferramentas não existente ou não atualizado.

Error correction

- Assegurar-se de que o teste operacional da ferramenta está ativado através da configuração.
- Ficheiro de aplicação para programa NC: simulando o programa no modo de funcionamento Teste de programa, o TNC cria o ficheiro de aplicação da ferramenta automaticamente.
- Ficheiro de aplicação para ficheiro de paletes: simulando os programas marcados no modo de funcionamento Teste de programa, o TNC cria então o ficheiro de aplicação da ferramenta automaticamente para cada programa simulado.


Error description 220-003F

Error message

Program cannot be continued. Selection with GOTO necessary.

Cause of error

You have called for the program simulation to continue within an NC block. Changed conditions must be applied in order to continue.
These can be, for example, a new position for a stop, a changed Q parameter, or a changed condition for the activation of skipped blocks.

Error correction

Starting with RESET+START is possible, as is START after GOTO.
As an alternative, perform the stated changes only at a stop at the beginning of an NC block.


Error description 221-0004

Error message

Erro na configuração cinemática:
%1

Cause of error

Atributo de listas não incializado

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0005

Error message

Erro na configuração do módulo:

Cause of error

Não se encontrou o objecto requerido pelo servidor de configuração.

Error correction

- Modificar os dados de configuração
- Informar o serviço pós-venda.


Error description 221-0007

Error message

Ocorreu um erro de configuração

Cause of error

Aviso geral de erro que mostra, que pelo menos apareceu um erro de configuração

Error correction

- Solucionar o erro de configuração visualizado
- O controlo numérico apaga automáticamente o aviso de erro, se não aparece nenhum erro de configuração mais.


Error description 221-0008

Error message

Erro na configuração do módulo:
%1

Cause of error

- O objecto individual recebido pelo servidor de configuração é incorrecto

Error correction

- Modificar os dados de configuração
- Informar o serviço pós-venda.


Error description 221-0009

Error message

Erro na configuração do módulo:
%1

Cause of error

- O objecto de vista recebido pelo servidor de configuração é incorrecto

Error correction

- Modificar os dados de configuração
- Informar o serviço pós-venda.


Error description 221-000A

Error message

Erro na configuração do módulo:
%1

Cause of error

Dados de configuração inconsistentes

Error correction

- Modificar os dados de configuração
- Informar o serviço pós-venda.


Error description 221-000B

Error message

Erro geral de sistema no cálculo de trajetória interno

Cause of error

Dados contraditórios

Error correction

Informar o serviço pós-venda.


Error description 221-000C

Error message

Condição errada no Switch-Statement

Cause of error

Erro do sistema na reconfiguração

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-000D

Error message

Erro na configuração do módulo:
%1

Cause of error

Lista não inicializada no objecto de configuração

Error correction

- Modificar os dados de configuração
- Informar o serviço pós-venda.


Error description 221-000E

Error message

Erro na configuração do módulo:
%1

Cause of error

Tamanho de lista de um atributo demasiado pequeno no objecto de configuração

Error correction

- Modificar os dados de configuração
- Informar o serviço pós-venda.


Error description 221-000F

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Falta chave do eixo na lista de chaves

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0010

Error message

Configuração da cinemática incorreta

Cause of error

Erro na configuração cinemática

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0011

Error message

Configuração da cinemática incorreta

Cause of error

Erro na configuração cinemática

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0012

Error message

Configuração da cinemática incorreta

Cause of error

Erro na configuração cinemática

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0013

Error message

Configuração da cinemática incorreta

Cause of error

Erro na configuração cinemática

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0014

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Falta Atributo

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0015

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Atributo com valor incorrecto

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0016

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Inconsistência no número de eixos

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0017

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Listas de chaves inconsistentes no modelo cinemático

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0018

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Chaves definidas várias vezes na lista de chaves

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0019

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Na lista de chaves há a mesma chave para a transformação de coordenadas mediante direcções e para a transformação de coordenadas mediante ângulo

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-001A

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Índice incorrecto para lista de chaves

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-001B

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Número incorrecto de transformações de coordenadas

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-001C

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Falta a matriz de transformação de coordenadas

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-001D

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Falta chave em duas listas de chaves, apesar de que devería estar contida numa delas

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-001E

Error message

Erro na configuração cinemática:
Função ainda não implementada: %1

Cause of error

Tentativa de utilizar uma funcionalidade não implementada

Error correction

- Modificar o programa NC


Error description 221-001F

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Sistema de coordenadas definido de dois modos diferentes

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0020

Error message

Configuração da cinemática incorrecta
%1

Cause of error

- Falta a definição do sistema de coordenadas mediante o ângulo
- causado em geral pela indicação de uma chave incorrecta numa transformação de coordenadas definida mediante direcções

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0021

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Chave incorrecta na lista de chaves

Error correction

- Modificar a configuração cinemática
- Informar o serviço pós-venda.


Error description 221-0022

Error message

Erro do sistema na reconfiguração da cadeia da geometria:
%1

Cause of error

Erro do sistema na reconfiguração

Error correction

- Informar o serviço pós-venda.


Error description 221-0023

Error message

Parâmetro de caminho incorrecto para Lookahead:
%1

Cause of error

Parámetro de caminho incorrecto para Lookahead

Error correction

- Modificar a configuração


Error description 221-0024

Error message

Não se determinou a acelaração do eixo

Cause of error

Não se determinou a aceleração do eixo

Error correction

Modificar a configuração


Error description 221-0025

Error message

Override do avanço máximo incorrecto

Cause of error

Override de avanço máximo incorrecto

Error correction

Modificar a configuração


Error description 221-0026

Error message

Erro na configuração de parâmetros gerais:
%1

Cause of error

Erro na configuração de parámetros geral

Error correction

- Completar/Modificar a configuração de parámetros
- Informar o serviço pós-venda.


Error description 221-0027

Error message

Configuração da cinemática incorrecta
%1

Cause of error

Configurou-se um eixo programável com propriedades especiais. Não foi atribuído nenhum eixo físico a este eixo programável.

Error correction

- Verificar e, se necessário, modificar/completar a configuração do eixo.
- Informar o serviço de assistência técnica


Error description 221-0028

Error message

Informação de atributo de %1 não utilizável

Cause of error

Informação de atributo inválida ou ilegível

Error correction

Informar o serviço pós-venda.


Error description 221-0029

Error message

Valor demasiado baixo no %1-%2

Cause of error

Valor programado ou configurado demasiado pequeno

Error correction

- Modificar a configuração
- Modificar o programa


Error description 221-002A

Error message

Valor demasiado alto no %1-%2

Cause of error

Valor programado ou configurado demasiado grande

Error correction

- Modificar a configuração
- Modificar o programa


Error description 221-002B

Error message

Sem descrição da coluna SQL para a coluna %1 na tabela %2

Cause of error

O servidor SQL não proporciona nenhuma descrição de coluna para a coluna da tabela SQL indicada.
Provavelmente não existe a tabela correspondente, ou bem há algum erro sintáctico ou, por algum outro motivo, não pode ser aberta pelo servidor SQL, ou a tabela não contém nenhuma coluna com o nome indicado.

Error correction

Assegure-se de que exista a correspondente tabela e que tenha a correspondente coluna. Depois é necessário reiniciar o controlo.
O intérprete necessita descriçõess de coluna
- Para todas as colunas da tabela, para as que se configurou enlaces (mediante CfgSqlProperties, CfgTableBinding e CfgColumnBinding).
- Para todas as colunas básicas da tabela SQL, que
são indispensáveis para o correcto funcionamento do sistema.
(p.ex. tabela de ferramenta).


Error description 221-002C

Error message

Descrição da coluna SQL para coluna %1
na tabela %2 inconsistente com conexão

Cause of error

A descrição de coluna proporcionada pelo servidor SQL para a coluna da tabela SQL indicada não possui o formato adequado para o enlace que se configurou para esta coluna, ou bem a coluna da tabela possui um formato que o intérprete não reconhece.

Error correction

Assegure-se de que a descrição de coluna seja correcta.


Error description 221-002D

Error message

CfgTableBinding mit Key %1 inkonsistent

Cause of error

Num CfgTableBinding listou-se uma chave para um CfgColumnBinding que não existe.

Error correction

Completar o CfgColumnBinding que falta ou apagar o registo de CfgTableBinding.


Error description 221-002E

Error message

Conexão de colunas SQL errada para coluna %1

Cause of error

Configurou-se um enlace errado (CfgColumnBinding) para a coluna indicada.

Error correction

Corrigir CfgColumnBinding: podem-se configurar enlaces com parâmetros Q (ID=0, NR0 a 999) e enclaces com aqueles dados do sistema que se gerem no intérprete.


Error description 221-002F

Error message

Configuração inconsistente para acessos SQL implícitos
no interpretador

Cause of error

Os dados de configuração com que se determinou como o interpretador irá aceder implicitamente às tabelas SQL são inconsistentes (Estes dados de configuração só estão acessíveis ao fabricante do comando).

Error correction

Rectificar os dados de configuração:
- As tabelas indicadas em CfgChannelSysData para o canal correspondente (id50Table, etc.) devem existir
- Para as colunas (id50Columns etc.), deve existir uma Entity CfgSysDataTable com a Key correspondente
- Para cada registo nas colunas Attribut da Entity CfgSysDataTable deve existir uma Entity CfgSysDataColumn com a respectiva Key


Error description 221-0031

Error message

Cama da máquina não especificada

Cause of error

A cinemática contém um plano (CfgCMOPlane) e eixos redondos.
Nesta cinemática tem que indicar a posição da cama da máquina.

Error correction

Especifique a posição da cama da máquina (em CgKinAnchor).
Utilize os planos somente entre a cama da máquina e o primeiro eixo redondo do lado das ferramentas.
Utilize os planos somente entre a cama da máquina e o primeiro eixo redondo do lado da mesa da máquina.


Error description 221-0032

Error message

Configuração da cinemática incorreta

Cause of error

O eixo físico não pode ser atribuído a nenhum eixo programável

Error correction

- Alterar a configuração (CfgProgAxis, CfgAxis)
- Informar o serviço de assistência técnica


Error description 221-0033

Error message

Não foi possível abrir o ficheiro SDL

Cause of error

Não foi possível abrir o ficheiro STL %1.

Error correction

Verificar e, eventualmente, corrigir o caminho para o ficheiro STL na configuração da máquina.


Error description 221-0034

Error message

Erro de sintaxe em ficheiro STL

Cause of error

Erro ao ler o ficheiro STL %1. O ficheiro STL contém erros de sintaxe ou está corrompido.

Error correction

- Verificar e, eventualmente, corrigir o ficheiro STL. Comprove se as especificações referidas no Manual Técnico são cumpridas.


Error description 221-0035

Error message

O modelo STL não cumpre os requisitos de qualidade

Cause of error

O modelo STL %1 não cumpre os requisitos de qualidade.

Error correction

Utilizar um modelo STL que cumpra os requisitos de qualidade.
Colocam-se os seguintes requisitos aos modelos STL:
- todas as indicações de tamanho em mm
- sem lacunas entre triângulos ("impermeável à água")
- sem sobreposições
- sem triângulos degenerados
Tenha em atenção as recomendações detalhadas no Manual Técnico.


Error description 221-0036

Error message

Compensação de temperatura cinemática configurada erradamente

Cause of error

Foram introduzidos parâmetros na configuração da máquina incorretamente:
Os dois parâmetros de máquina realtimeComp e temperatureComp estão definidos dentro do objeto de configuração CfgKinSimpleTrans. Isso não é permitido, apenas um dos dois parâmetros pode ser definido.

Error correction

Corrigir a configuração da máquina:
Eliminar ou o parâmetro realtimeComp ou temperatureComp.


Error description 221-0037

Error message

Modelo não carregado "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Configuração da cinemática errada
A cinemática ativa % contém um ponto de suspensão inválido.

Cause of error

O modelo de cinemática indicado contém pelo menos um ponto de suspensão inválido para uma cinemática de suporte de ferramenta (registo em CfgKinToolSocket)

Error correction

Certifique-se de que entre a ferramenta (ou seja, a extremidade superior da cadeia cinemática) e o ponto de suspensão para os suportes de ferramenta não se encontram objetos dos tipos Typs CfgKinSimpleAxis e CfgKinAnchor.
Certifique-se de que o modelo de cinemática contém, no máximo, um objeto do tipo CfgKinToolSocket.


Error description 221-0071

Error message

Não existe nenhum eixo de corrediça transversal na cinemática

Cause of error

A cinemática não contém um eixo de corrediça transversal.

Error correction

- Alterar a configuração da cinemática
- Informar o serviço de assistência técnica


Error description 221-0072

Error message

Mandril ou eixo de corrediça transversal na cinemática incorreto

Cause of error

Mandril não configurado corretamente na cinemática:
- Na configuração da cinemática o mandril não se encontra diretamente ao lado do eixo de corrediça transversal
- A cinemática não contém nenhum mandril

Error correction

- Informar o serviço de assistência técnica
- Ajustar a configuração da cinemática


Error description 221-0073

Error message

Ponto zero do eixo de corrediça transversal incorreto

Cause of error

O ponto zero do eixo de corrediça transversal não se encontra no eixo do mandril.

Error correction

- Verificar e, se necessário, ajustar a configuração da cinemática.
- Informar o serviço de assistência técnica.


Error description 230-0001

Error message

Não existe o bloco de parâmetros %2 do eixo %3

Cause of error

Seleccionou-se uma frase de parámetros do eixo indefinida anteriormente.

Error correction

Carregar nos dados de configuração outra frase de parámetros deste eixo ou seleccionar para este eixo outra frase de parámetro.


Error description 230-0002

Error message

Número do eixo lógico %2 demasiado grande

Cause of error

O controlo suporta um determinado número máximo de eixos. Configuraram-se mais eixos que os permitidos.

Error correction

Configurar menos eixos


Error description 230-0003

Error message

Demasiados eixos analógicos configurados (mais de 2)

Cause of error

O controlo suporta um determinado número máximo de eixos analógicos.
Configurou-se mais eixos dos permitidos.

Error correction

Configurar menos eixos analógicos


Error description 230-0004

Error message

Mais eixos activados do que accionados no SIK

Cause of error

Sobre as opções de eixos em SIK, está definido quantos eixos podem estar activos simultaneamente. Foram activados mais eixos sobre a configuração de máquinas e do programa PLC do que opções de eixos em SIK accionadas.
Pode apagar esta mensagem de erro. Caso o número de eixos configurado se mantenha demasiado alto após a nova activação do accionamento, a mensagem de erro aparecerá novamente.

Error correction

- Verificar a configuração da máquina e programa PLC.
- Caso sejam necessários mais eixos: a HEIDENHAIN fornece-lhe um código numérico para activar mais eixos.


Error description 230-0005

Error message

PARAGEM DE EMERGÊNCIA externa

PARAGEM DE EMERGÊNCIA externa

Cause of error

- A entrada do PLC "Comando operacional" está inactiva.
- O circuito de PARAGEM DE EMERGÊNCIA foi interrompido manualmente ou pelo comando.

Error correction

- Desbloquear o botão de PARAGEM DE EMERGÊNCIA, ligar a tensão de comando, confirmar a mensagem de erro
- Controlar o circuito de PARAGEM DE EMERGÊNCIA (botão de PARAGEM DE EMERGÊNCIA, interruptor limite dos eixos, cablagem, etc.)


Error description 230-0006

Error message

Verificar o parâmetro para o sentido de rotação da ferramenta (%2)!

Cause of error

O valor do parâmetro signCorrActualVal foi alterado automaticamente através de uma alteração na avaliação do parâmetro signCorrNominalVal.

Error correction

Verifique por favor, se a ferramenta em M3 e M19 gira na direcção correcta.
Se aplicável, defina a direcção de rotação com os parâmetros CfgAxisHardware > signCorrNominalVal ou CfgAxisHardware > signCorrActualVal correctamente, consoante as indicações no manual técnico.


Error description 230-0007

Error message

Número do canal %2 demasiado grande

Cause of error

O controlo suporta um determinado número máximo de canais. Configuraram-se mais canais do que os permitidos.

Error correction

Configurar menos canais


Error description 230-0008

Error message

CC não responde

Cause of error

A regulação da velocidade e da corrente desconectou-se por causa de uma reação errada

Error correction

Comprovar a cablagem dos eixos


Error description 230-0009

Error message

IPO excede o tempo do ciclo

Cause of error

O regulador excede o tempo de ciclo máximo permitido.

Error correction

Aumentar o máximo tempo de ciclo permitido no sistema de parámetros->MachineHardware->ipoCycle


Error description 230-000A

Error message

O eixo %2 está comutado inactivo

Cause of error

Requereu-se para o trabalho a um eixo configurado como "inactivo"

Error correction

Pôr o eixo em "activo" em Parameter Axes->PhysicalAxes->????->axisMode
"????" define o nome do eixo actual


Error description 230-000B

Error message

Não se trata de nenhuma versão de software para exportação

Cause of error

Não se trata de nenhuma versão de software para exportação

Error correction

Informar o serviço pós-venda.


Error description 230-000C

Error message

O parâmetro %2 não estará carregado até reiniciar o controlo

Cause of error

Para este eixo não se pode aceitar um parâmetro sem ter reseteado o controlo.

Error correction

Resetear de novo o controlo


Error description 230-000D

Error message

Trace Ipo iniciado

Cause of error

Trace Ipo iniciado (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

Trace Ipo parado (info)


Error description 230-000F

Error message

Accionamento desconectado incorrectamente %2

Cause of error

O accionamento foi desconectado sem o PLC o requerer.


Error description 230-0010

Error message

IPO é executado em modo de simulação

Cause of error

IPO executa-se em modo de simulação (Info)


Error description 230-0011

Error message

Esta versão de software não está habilitada

Cause of error

Instalado software incorrecto

Error correction

Informar o serviço pós-venda.


Error description 230-0012

Error message

Só fica %1 KB de memória livre na partição SYS

Cause of error

A capacidade de memória da partição SYS está quase esgotada.

Error correction

Informar o serviço pós-venda.


Error description 230-0013

Error message

Só fica %1 KB de memória livre na partição SYS

Cause of error

A capacidade de memória da partição SYS está quase esgotada.
Detectou-se o registo das informações de serviço.

Error correction

Informar o serviço pós-venda.


Error description 230-0014

Error message

Não é permitida a selecção de parâmetro para eixo %2 neste estado

Cause of error

Requereu-se uma comutação de uma frase de parâmetro num estado do NC não permitido.

Error correction

Comprobavação do programa de PLC


Error description 230-0015

Error message

Inicialização falhada dos componentes do contador (G50)

Cause of error

Os dados de configuração requeridos para os componentes do contador (G) não se pôde ler a partir do ficheiro %SYS%\config\CfgG50Init.cfg.

Error correction

Informar o serviço pós-venda.


Error description 230-0016

Error message

Configuração de hardware desconhecida.

Cause of error

Existem dois módulos SPI com versões diferentes.

Error correction

Informar o serviço pós-venda.


Error description 230-0017

Error message

O acesso à periferia interna falhou

Cause of error

Foi desencadeado um timeout ao aceder-se à periferia interna

Error correction

Informar o serviço de assistência técnica


Error description 230-0018

Error message

Regulação de posição ou rotações do eixo %2 ainda activa

Cause of error

Para activar ou desactivar eixos, é necessário que o regulador de posição, rotações e intensidade da corrente do(s) eixo(s) em causa seja previamente desligado.

Error correction

- Verificar o programa PLC


Error description 230-0019

Error message

A modificação de um parâmetro requer uma PARAGEM do NC

Cause of error

Durante a reconfiguração ou uma comutação de blocos de parâmetros foi modificado um parâmetro que implica uma paragem de NC.

Error correction

- Verificar o programa PLC


Error description 230-001A

Error message

Modificação de parâmetro requer desligar o accionamento (eixo %2)

Cause of error

Durante a reconfiguração ou uma comutação de blocos de parâmetros foi modificado um parâmetro que implica o desligamento do accionamento.

Error correction

- Verificar o programa PLC


Error description 230-001B

Error message

Modificação de parâmetro requer desactivar accionamento (eixo %2)

Cause of error

Durante a reconfiguração ou uma comutação de blocos de parâmetros foi modificado um parâmetro que implica a desactivação do accionamento.
Atenção: o parâmetro ou o bloco de parâmetros modificado não foi aceite.

Error correction

- Verificar o programa PLC


Error description 230-001C

Error message

Interrupção de ciclo maior que 3 ms

Cause of error

O tempo de ciclo da interrupção do regulador excede a tolerância máxima permitida de 3 ms. A causa é, possivelmente, um defeito de hardware da unidade de cálculo MC.

Error correction

- Informar o serviço de assistência técnica


Error description 230-001D

Error message

Circuito de regulação do eixo %2 foi aberto

Cause of error

Abriu-se o circuito de regulação de posição para optimização do eixo (p.ex., com TNCopt).


Error description 230-001E

Error message

Tempo excedido na colocação em funcionamento do eixo %2

Cause of error

Causa possível: Não existe nenhuma ligação com o software de colocação em funcionamento do PC TNCopt.

Error correction

- Verificar a ligação com TNCopt (cabo de rede inserido? configurações das interfaces correctas?)
- Reiniciar TNCopt


Error description 230-001F

Error message

Limites máx. do campo de translação do eixo %2 excedidos

Cause of error

Os limites do campo de translação predefinidos pelo TNCopt foram excedidos com o circuito de regulação aberto.

Error correction

Informar o serviço de assistência técnica


Error description 230-0020

Error message

Não foi possível enviar a mensagem interna

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço de assistência técnica


Error description 230-0021

Error message

O eixo %2 não pode ser activado

Cause of error

O valor configurado sob CfgAxis-axisHw proibe a ordem de activação para este eixo.

Error correction

- Verificar a configuração da máquina e programa PLC.


Error description 230-0022

Error message

Um ou mais eixos do canal (%2) estão desactivados

Cause of error

Seleccionou uma cinemática de máquina que contém eixos desactivados. Ao arrancar o NC, o comando verifica se todos os eixos da cinemática seleccionada também estão activos.

Error correction

- Verificar a configuração da máquina e programa PLC.
- Activar os eixos desactivados
- Seleccionar uma cinemática de máquina que não contenha eixos desactivados


Error description 230-0023

Error message

Modificação do estado de activação do eixo %2 não permitida

Cause of error

Foi pedida uma alteração do estado de activação de um eixo (Activar / Desactivar) num estado não permitido do NC.

Error correction

- Verificar e, se necessário, corrigir o programa PLC.


Error description 230-0024

Error message

Módulo analógico SPI em CC%2 não reconhecido

Cause of error

Configurou-se um eixo analógico num CC, mas não foi reconhecido aí nenhum módulo analógico SPI.

Error correction

Verificar a configuração, se necessário, informar o serviço de assistência técnica


Error description 230-0025

Error message

Posição do eixo %2 guardada

Cause of error

A posição deste eixo deve ser memorizada (congelada) enquanto o circuito de regulação estiver fechado
ou o circuito de regulação deste eixo deve ser fechado enquanto a posição for memorizada

Error correction

Verificar o programa PLC, se necessário, informar o serviço de assistência técnica


Error description 230-0026

Error message

Erro de temperatura

Cause of error

A component of the control reports a temperature problem.
- Temperature too high
- Temperature too low
- Fan defective

Error correction

- Note further messages.
- Use the HSCI diagnostics to find out which device reports the error (bit REQ.SS2 in the local S status).
- Check the temperature and (if it exists) the fan of the device concerned.


Error description 230-0027

Error message

Mais mandris configurados do que o permitido

Cause of error

Configurou mais mandris do que os permitidos para o comando.

Error correction

- Verificar e, se necessário, corrigir a configuração da máquina.
Parâmetros: Sistema / CfgAxes / spindleIndices


Error description 230-0029

Error message

O tempo de ciclo IPO excedeu o limiar permitido (%2 us)

Cause of error

O tempo de ciclo da interrupção do controlador excede excede o limiar predefinido no parâmetro interno maxIpoTime.

Error correction

Informar o serviço de assistência técnica


Error description 230-002A

Error message

Difer. entre rot. reais/nominais mandril (%2) grande demais

Cause of error

A diferença entre as rotações reais e as nominais excede a tolerância permitida.

Error correction

- Verificar os parâmetros CfgSpindle/absSpeedTolerance e CfgSpindle/relSpeedTolerance
- Verificar se as rotações reais e as nominais têm o mesmo sinal


Error description 230-002B

Error message

Fórmula introduzida em distPerMotorTurnF inválida

Cause of error

Introduziu uma fórmula no parâmetro de máquina distPerMotorTurnF que contém carateres inválidos.

Error correction

- Verificar e corrigir o valor introduzido no parâmetro distPerMotorTurnF


Error description 230-002C

Error message

O ficheiro PLC:/ccfiles deve ser apagado

Cause of error

O ficheiro PLC:/ccfiles existe efetivamente, mas é utilizado pelo software NC como diretório para dados CC.

Error correction

Apagar o ficheiro PLC:/ccfiles e, em seguida, iniciar novamente o comando


Error description 230-002D

Error message

Desativação dum apalpador ativo (TS ou TT) não permitida

Cause of error

O programa PLC tentou desativar um apalpador ativado pelo NC ou o NC tentou desativar um apalpador ativado pelo PLC.

Error correction

Verificar o programa NC e/ou o programa PLC


Error description 230-002E

Error message

A inicialização do módulo do contador (G127) falhou

Cause of error

Hardware avariado

Error correction

Informar o serviço de assistência técnica


Error description 230-002F

Error message

O comando encontra-se ainda no estado em que foi fornecido

Cause of error

O parâmetro CfgMachineSimul/simMode ainda se encontra no valor "Delivery". Neste modo, os acionamentos não podem ser ligados.

Error correction

- Definir o parâmetro CfgMachineSimul/simMode para o valor "FullOperation". Em primeiro lugar, aos parâmetros dos eixos devem ser atribuídos valores realistas.


Error description 230-0030

Error message

Erro de encoder no eixo %2

Cause of error

O encoder deste eixo regista um erro.
Possíveis erros (estado do encoder):
Bit 2 = 1: Não foi possível determinar a posição
Bit 3 = 1: Erro de CRC na transmissão de Endat 2.2
Bit 4 = 1: Sem determinação de posição em Endat 2.2
Bit 5 = 1: Alarme 1 em Endat 2.2
Bit 6 = 1: Alarme 2 em Endat 2.2
Bit 7 = 1: Tempo excedido na transmissão de Endat 2.2

Error correction

Verificar o encoder ligado


Error description 230-0031

Error message

RTC: o eixo %2 excede a velocidade máxima admissível

Cause of error

A velocidade máxima admissível foi excedida durante o acoplamento em tempo real (RTC).

Error correction

Permitir em CfgRtCoupling/maxFeed uma parte maior de CfgFeedLimits/maxFeed ou modificar a função em CfgRtCoupling/function


Error description 230-0032

Error message

RTC: o eixo %2 excede a aceleração máxima admissível

Cause of error

A função de acoplamento em tempo real (RTC) faz com que a aceleração máxima admissível seja excedida.

Error correction

Permitir em CfgRtCoupling/maxAcc uma parte maior de CfgFeedLimits/maxAcceleration ou modificar a função em CfgRtCoupling/function.


Error description 230-0033

Error message

RTC: o eixo %2 excede as posições finais máximas admissíveis

Cause of error

A função de acoplamento em tempo real (RTC) faz com que o espaço de trabalho máximo admissível seja excedido.

Error correction

Ajustar as definições em CfgRtCoupling/function


Error description 230-0034

Error message

RTC: o eixo %2 causa erro de tempo de execução

Cause of error

A função configurada para o acoplamento em tempo real (RTC) causa um erro de tempo de execução (p. ex., raiz(-1)).

Error correction

- Verificar e, se necessário, ajustar a função no parâmetro de máquina CfgRTCoupling/function
- Informar o serviço de assistência técnica


Error description 230-0034

Error message

A fórmula em limitAccSpeedCtrlF está incorreta

Cause of error

Introduziu uma fórmula no parâmetro de máquina limitAccSpeedCtrlF que contém caracteres inválidos.

Error correction

Verificar e corrigir o valor de introdução no parâmetro limitAccSpeedCtrlF


Error description 230-0035

Error message

A fórmula em limitDecSpeedCtrlF está incorreta

Cause of error

Introduziu uma fórmula no parâmetro de máquina limitDecSpeedCtrlF que contém carateres inválidos.

Error correction

Verificar e corrigir o valor de introdução no parâmetro limitDecSpeedCtrlF


Error description 230-0036

Error message

Falta de tensão na unidade do controlador

Cause of error

Uma ou mais unidades do controlador (CC) acusam falha de tensão

Error correction

- Verificar a cablagem e as tensões de alimentação
- Informar o serviço de assistência técnica


Error description 230-0037

Error message

Valor nominal de posição do eixo %2 de grandeza inadmissível

Cause of error

- Erro interno de software
- Detetado um salto de valor nominal incorreto

Error correction

- Guardar os ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 230-003A

Error message

Ciclo de medição iniciado sem apalpador

Cause of error

- Ciclo de apalpação para medição iniciado sem apalpador inserido

Error correction

- Verificar o programa NC
- Inserir o apalpador
- Informar o serviço de assistência técnica


Error description 230-003B

Error message

Verificação de parâmetros: %2 avisos emitidos

Cause of error

- A configuração atual da máquina contém inconsistências

Error correction

- Controlar os resultados da verificação no ficheiro PLC:\service\ParamCheck.txt
- Eventualmente, eliminar as inconsistências
- Informar o serviço de assistência técnica


Error description 230-003D

Error message

Posicionamento duplo para o eixo %2 ordenado.

Cause of error

- Iniciado o posicionamento duplo para um eixo
- O eixo deve ser deslocado tanto pelo PLC, como pelo NC

Error correction

- Verificar e, se necessário, corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 230-003F

Error message

Position encoder input reserved by FS (axis %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Position encoder input reserved

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

O tempo de ciclo IPO excedeu o limiar admissível (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

A supervisão do sensor está desativada por %2 segundos.

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Erro na determinação do ponto de referência do eixo %2

Cause of error

Ocorreu um erro ao determinar a posição de ligação EnDat

Error correction

Informar o serviço de assistência técnica


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Incorrect call of the controller unit during the simulation.

Error correction

Inform your service agency.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

No function was configured in an element.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0046

Error message

Error in CfgAnalogSync

Cause of error

No free list element was found.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0064

Error message

Eixo %2 no canal %3 ainda não está configurado

Cause of error

Deve mover-se um eixo desconhecido para o sistema

Error correction

Comprovar o programa NC, dado o caso, configurar os eixos


Error description 230-0065

Error message

Não se dispõe de uma função específica para rectificação

Cause of error

As funções de rectificação não foram desbloqueadas

Error correction

Comprovar o programa NC, dado o caso, configurar os eixos de rectificação


Error description 230-0066

Error message

Erro interno nas funções de rectificação

Cause of error

Erro interno nos geradores de rectificação para Movimento pendular e Profundização

Error correction

Informar o serviço pós-venda.


Error description 230-0067

Error message

Instrucções de rectificação não permitda neste estado

Cause of error

Instrucção não permitida no estado actual dos geradores de rectificação

Error correction

- Comprovar a sequência das instrucções de rectificação.
- Dado o caso, informar o serviço pós-venda.


Error description 230-006C

Error message

No %2 a ponteira desviou-se fora do processo de apalpação

Cause of error

O apalpador activou-se apesar de que não se iniciou o processo de medição.

Error correction

Comprovar o programa NC ou o espaço de trabalho


Error description 230-006D

Error message

No %2 não se dispõe do polinómio do eixo durante o movimento

Cause of error

Problema de Timing na coordenação entre o interpolador e LookAhead

Error correction

Informar o serviço pós-venda.


Error description 230-006E

Error message

%2 Parâmetro CfgLiftOff off

Cause of error

No parâmetro NcChannel->????->CfgLiftOff->on está desconectado a elevação com paragem de emergência. Não obstante deveria estar activada no programa NC. "????" define o nome actual do canal.

Error correction

Comprovar o programa NC ou activar CfgLiftOff


Error description 230-006F

Error message

%2 Distância CfgLiftOff != Parâmetro

Cause of error

A altura de elevação com paragem de emergência programada no programa NC é maior que a introduzida no parâmetro NcChannel->????->CfgLiftOff->distance. "????" define o nome actual do canal.

Error correction

Modificar Liftoff Distance no programa NC


Error description 230-0070

Error message

Devem ser interpolados demasiados eixos

Cause of error

Sobrepassou-se o número máximo permitido de eixos a deslocar simultaneamente.
(Na versã Export estão permitidos um máximo de 4 eixos)

Error correction

Comprovar o programa NC


Error description 230-0071

Error message

O fuso ainda não foi referênciado

Cause of error

Deve-se posicionar um cabeçal não referenciado.

Error correction

- Comprovar o programa NC
- Referenciar o cabeçal


Error description 230-0072

Error message

Demasiados labels no canal %2 durante a sincronização do canal

Cause of error

Demasiadas etiquetas atribuidas na sincronização do canal

Error correction

- Comprovar o programa NC


Error description 230-0073

Error message

Erro na sincronização em coordenadas no canal %2

Cause of error

Um canal, ao que se deve esperar com uma sincronização de coordenadas, já sobrepasou a seguinte marca de sincronização, quer dizer, a sincornização é incorrecta.

Error correction

- Comprovar o programa NC


Error description 230-0074

Error message

Roscagem com cabeçal incorrecto

Cause of error

Deve-se cortar/furar uma rosca com um cabeçal que por momento não pertence a este canal.

Error correction

- Comprovar o programa NC


Error description 230-0075

Error message

Esta função só é permitida para eixos módulo (eixo %2)

Cause of error

Só um eixo Módulo pode ser arrastado aos limites Módulo

Error correction

Comprovar o programa NC,
comprovar o parâmetro CfgAxis->moduloDistance


Error description 230-0076

Error message

Não se permite movimentos do eixo no canal %2

Cause of error

O programa NC não foi iniciado através da tecla NC-Start, pelo que não são permitidos movimentos de eixo.
Ou num ciclo deverão mover-se um ou mais eixos que não foram referenciados.

Error correction

- Verificar o programa NC
- Fazer passar os eixos sobre as marcas de referência


Error description 230-0077

Error message

Salto não permitido nos perfis de caminho de um eixo

Cause of error

A posição real de um eixo não concorda com os valores nominais calculados desde a geometría.

Error correction

- Informar o serviço pós-venda.


Error description 230-0078

Error message

Não é possível a sincronização do cabeçal!

Cause of error

A longitude de arranque programada para a sincronização conectada do cabeçal não é suficiente.

Error correction

- Aumentar a longitude de arranque ou reduzir a velocidade do cabeçal.


Error description 230-0079

Error message

Cabeçote sem sincronizar no começo/final da roscagem!

Cause of error

A longitude de arranque/longitude de sobrepassagem programada para a sincronização con. ou desc. do cabeçal não é suficiente.
Com isso não se corresponde a rosca ao inicio/final com o passo programado!

Error correction

- Aumentar a longitude de arranque/longitude de sobrepassagem reduzir a velocidade do cabeçal.


Error description 230-007A

Error message

No canal 2 um ou mais canais não alcançam a janela de regulação

Cause of error

No início do programa e na paragem de precisão, todos os eixos devem estar na janela de regulação.
Esta condição não é preenchida por um ou mais eixos deste canal.

Error correction

Verifique o dado de configuração CfgControllerTol->posTolerance und CfgControllerTol->timePosOK. Adapte os dados de configuração às condicionantes da máquina.


Error description 230-007B

Error message

Um ou mais eixos no canal %2 ainda estão tomados pelo PLC

Cause of error

Em PARAGEM NC, o PLC deve interromper todos os posicionamentos PLC dos eixos deste canal. Dispõe, no máximo, de 10 seg. para isso. Este tempo foi excedido.

Error correction

Verificar o programa PLC


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Corte de rosca cancelado com paragem NC

Cause of error

No canal %2 foi accionada a Paragem NC durante um corte de rosca

Error correction

Reiniciar o programa NC


Error description 230-007E

Error message

Eixo %2 no canal %3 sem referência

Cause of error

Um eixo da cinemática activa não está referenciado.

Error correction

Referenciar o eixo e reiniciar o programa NC.


Error description 230-007F

Error message

Retracção da rosca terminada

Cause of error

A retracção da rosca terminou.

Error correction

O programa NC não pode continuar; dando-se o caso, reinicie o programa.


Error description 230-0080

Error message

Eixos auxiliares estão num canal NC não permitido

Cause of error

Devem ser aceites eixos auxiliares livres (p.ex., de um UMC 11x) na cinemática de um canal NC. Isso não é permitido.

Error correction

Verificar e eventualmente corrigir a configuração da máquina


Error description 230-0081

Error message

Determ. ângulo de campo em curso

Cause of error


Error description 230-0082

Error message

Touch probe cannot be switched off

Cause of error

O comando tentou desligar o apalpador, mas este não reage dentro do tempo determinado.

Error correction

- Verificar a via de sinal.
- Verificar e, se necessário, limpar a unidade emissora/recetora.


Error description 230-0083

Error message

"MoveAfterRef" não é possível na zona de proteção ativa

Cause of error

- Foi definida uma zona de proteção para um eixo de módulo.
- Não é possível um movimento configurado após a deslocação de referência.

Error correction

- Controlar a posição do eixo
- Apagar o movimento após a deslocação de referência na configuração
- Informar o serviço de assistência técnica


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- The dual-head evaluation function requires an export license.
- The parameter MP_posEncoderTwoHead may not be set in the export software.

Error correction

- Check and correct the configuration.
- Inform your service agency.


Error description 230-00C7

Error message

Sem acoplamento possível para eixos não ativos (eixo %2)

Cause of error

Deve-se fechar um acoplamento para um eixo desativado. Isso não é possível.

Error correction

- Verificar o programa PLC ou a configuração.
- Informar o serviço de assistência técnica


Error description 230-00C8

Error message

Não há nenhuma configuração disponível para o eixo %2

Cause of error

Não existe nenhuma configuração para o acoplamento de eixos desejado

Error correction

Deve introduzir-se em CfgAxisCoupling o acoplamento desejado (acoplamento de posição ou binário) para o respectivo eixo Slave.


Error description 230-00C9

Error message

O eixo %2 já é um eixo Master

Cause of error

O eixo Slave já é um eixo Master para o acoplamento de eixos desejado.

Error correction

Os acoplamentos só podem ser atribuídos a eixos que não sejam já eixos Master ou Slave de um acoplamento.


Error description 230-00CA

Error message

O eixo %2 já é um eixo Slave

Cause of error

O eixo Slave já é um eixo Slave para o acoplamento de eixos desejado.

Error correction

Os acoplamentos só podem ser atribuídos a eixos que não sejam já eixos Master ou Slave de um acoplamento.


Error description 230-00CB

Error message

Nenhum acoplamento activo (eixo %2)

Cause of error

Deve abrir-se um acoplamento de eixos que não está activo.

Error correction

Só podem abrir-se acoplamentos activos.


Error description 230-00CC

Error message

Acoplamento dos eixos Modulo / não Modulo não permitido (eixo %2)

Cause of error

Devem acoplar-se eixos que estão configurados diferentemente.

Error correction

Nos acoplamentos de eixos, ou os dois eixos (Master e Slave) são eixos Modulo ou nenhum o é.


Error description 230-00CD

Error message

Abrir acoplamento de eixo só permitido para eixo Slave (eixo %2)

Cause of error

Deve abrir-se um acoplamento de eixo. O comando para abrir deve ser enviado ao eixo Slave.

Error correction

Verificar o programa PLC ou NC


Error description 230-00CE

Error message

Diferença de posição máxima ultrapassada (eixo %2)

Cause of error

A diferença de posição configurada no parâmetro CfgAxisCoupling->maxPosDiff foi excedida.

Error correction

Verificar a mecânica ou os parâmetros.


Error description 230-00CF

Error message

Diferença de posição máxima ultrapassada (eixo %2)

Cause of error

A diferença de posição configurada no parâmetro CfgAxisCoupling->ultimatePosDiff foi excedida.
Este erro não pode ser apagado, porque a mecânica está avariada.

Error correction

Verificar a mecânica ou os parâmetros.


Error description 230-00D0

Error message

Slave não alcança a posição de acoplamento. (eixo %2)

Cause of error

Durante o processo de acoplamento, o eixo Slave passou o seu próprio interruptor de fim de curso SW.

Error correction

Verificar a posição dos eixos (Master e Slave) ou os parâmetros.


Error description 230-00D1

Error message

Opção de eixos Gantry não activada

Cause of error

Foi configurado e activado um eixo Gantry (eixos sincronizados com acoplamento de posição), mas a opção de software necessária não foi activada.

Error correction

- Controlar o objecto de parâmetro CfgAxisCoupling
- Activar a opção de software


Error description 230-00D2

Error message

Factor de acoplamento diferente de +1 ou -1 não é permitido

Cause of error

Nos eixos de módulo são permitidos apenas factores de acoplamento de +1 e -1 num acoplamento gantry.

Error correction

Controlar o objecto de parâmetro CfgAxisCoupling e programa PLC


Error description 230-00D3

Error message

Opção de movimento sincronizado de mandris não ativada

Cause of error

Foi dada ordem para um movimento sincronizado de mandris, mas a opção de software necessária não está ativada

Error correction

Ativar a opção de software


Error description 230-00D4

Error message

Com o movimento sincronizado ativo, um mandril não pode tornar-se um eixo

Cause of error

Durante o movimento sincronizado ativo, dever-se-á inserir um mandril como eixo interpolante.

Error correction

- Verificar e, se necessário, corrigir o programa NC ou PLC
- Informar o serviço de assistência técnica


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

An axis that is in the kinematics cannot be used as a slave axis of a gantry system.

Error correction

- Check the axis configuration.
- Check the kinematics configuration.
- Inform your service agency.


Error description 230-00FA

Error message

Fim-de-curso %2 +

Fim-de-curso %1 +

Cause of error

A trajectória da ferramenta calculada excede os límites de deslocamento positivo da máquina.

Error correction

- Comprovar as coordenadas programadas, dado o caso, modificar o programa.
- Comprovar o ponto de referência, se for preciso, establecê-lo de novo.


Error description 230-00FB

Error message

Fim-de-curso %2 -

Fim-de-curso %1 -

Cause of error

A trajectória da ferramenta calculada excede os límites de deslocamento negativo da máquina.

Error correction

- Comprovar as coordenadas programadas, dado o caso, modificar o programa.
- Comprovar o ponto de referência, se for preciso, establecê-lo de novo.


Error description 230-00FE

Error message

Fim de curso SW positivo menor que fim de curso SW negativo (%1)

Cause of error

O valor do limitador de fim de carreira positivo do software é mais pequeno que o valor do limitador de fim de carreira negativo do software.

Error correction

Comprovar o parâmetro Axes->ParameterSets->????->CfgPositionLimits->...
"????" define o nome actual da frase de parâmetro


Error description 230-00FF

Error message

A variável de PLC %1 alcançou o valor máximo de %2 mm

Cause of error

A variável em causa entra no cálculo da compensação cinemática e excedeu o valor máximo admissível.
A variável é fixada no valor máximo. O aviso é apagado assim que a variável seja 0,1 mm menor que o valor máximo.

Error correction

- Verificar o cálculo do valor da variável
- Informar o fabricante da máquina


Error description 230-0100

Error message

O eixo %1 alcançou a compensação de erros de eixo máxima de %2 mm

Cause of error

A compensação de erros de eixo calculada excedeu o valor máximo permitido para os eixos correspondentes.
A compensação é fixada no valor máximo. O aviso é apagado assim que a compensação de eixo seja 0,1 mm menor que o valor máximo.

Error correction

- Verificar os parâmetros das compensações de erros de eixo
- Verificar os valores nas tabelas de compensação de erros de eixo


Error description 230-0104

Error message

O limite de carga 1 foi excedido em %2 por %3

Cause of error

O limiar de aviso da potência foi excedido na supervisão de carga.

Error correction

- Diminuir o avanço da maquinagem
- Se necessário, determinar novamente os limites de potência mediante a inserção de referências


Error description 230-0105

Error message

O limite de carga 2 foi excedido em %2 por %3

Cause of error

O limiar para cancelamento de um programa foi excedido na supervisão de carga (potência).

Error correction

- Diminuir o avanço da maquinagem
- Se necessário, determinar novamente os limites de potência mediante a inserção de referências


Error description 230-0106

Error message

O limite de carga total foi excedido em %2 por %3

Cause of error

O limiar de aviso para a carga total foi excedido na supervisão de carga.

Error correction

- Diminuir o avanço da maquinagem
- Se necessário, determinar novamente os limites de potência mediante a inserção de referências


Error description 230-0109

Error message

Erro na função de acoplamento em tempo real (RTC) do eixo %2

Cause of error

A função de acoplamento em tempo real (RTC) deve ser aberta, embora nenhuma função de acoplamento esteja ativa.

Error correction

- Verificar e, se necessário, corrigir o programa NC
- Informar o fabricante da máquina


Error description 230-010A

Error message

Erro na função de acoplamento em tempo real (RTC) do eixo %2

Cause of error

A função de acoplamento em tempo real (RTC) deve ser fechada, embora uma função de acoplamento já esteja ativa.

Error correction

- Verificar e, se necessário, corrigir o programa NC
- Informar o fabricante da máquina


Error description 230-010B

Error message

Erro na função de acoplamento em tempo real (RTC) do eixo %2

Cause of error

Não foi indicado nenhum comando para fechar ou abrir o acoplamento na função de acoplamento em tempo real.

Error correction

- Verificar e, se necessário, corrigir o programa NC
- Informar o fabricante da máquina


Error description 230-010C

Error message

Erro na função de acoplamento em tempo real (RTC) do eixo %2

Cause of error

O programa PLC tentou abrir uma função de acoplamento ativada pelo NC ou o NC tentou abrir uma função de acoplamento ativada pelo PLC.

Error correction

- Verificar e, se necessário, corrigir o programa NC
- Informar o fabricante da máquina


Error description 230-010D

Error message

Erro na função de acoplamento em tempo real (RTC) do eixo %2

Cause of error

Ocorreu um erro ao compilar a função (ver a softkey INFO INTERNA).

Error correction

- Verificar a função de acoplamento em tempo real (RTC) a ativar
- Informar o serviço de assistência técnica


Error description 230-010E

Error message

Erro na função de acoplamento em tempo real (RTC) do eixo %2

Cause of error

Na configuração não foi indicada nenhuma função para o fecho de uma função de acoplamento em tempo real (RTC).

Error correction

- Verificar e, se necessário, ajustar a função em CfgRtCoupling/function
- Informar o fabricante da máquina


Error description 230-010F

Error message

Erro na função de acoplamento em tempo real (RTC) do eixo %2

Cause of error

A função de acoplamento em tempo real (RTC) ativa causou um erro de tempo de execução. (por exemplo, sqrt(-1) )

Error correction

- Verificar a função ativada na configuração da máquina (CfgRtCoupling/function)
- Informar o fabricante da máquina


Error description 230-0110

Error message

Opção para funções de acoplamento não ativada

Cause of error

A coupling was commanded, but the required software option was not enabled.

Error correction

- Enable option #135 (synchronizing functions)


Error description 230-0111

Error message

Erro na função de acoplamento em tempo real (RTC) do eixo %2

Cause of error

Foi indicada uma função demasiado longa para o fecho de uma função de acoplamento em tempo real (RTC).

Error correction

- Verificar e, se necessário, ajustar a função em CfgRtCoupling/function
- Verificar o programa PLC, caso o PLC tenha predefinido a fórmula
- Informar o fabricante da máquina


Error description 230-0112

Error message

Acoplamento RTC programado com DCM ativa. Desativar DCM?

Cause of error

Iniciou uma função de acoplamento em tempo real (RTC) com a supervisão de colisão DCM ativa.
Atenção: a DCM tem de ser desativada!

Error correction

Premir NC-Start, para confirmar a desativação de DCM e continuar a executar o programa.


Error description 230-0113

Error message

Acoplamento RTC programado com DCM ativa

Cause of error

Iniciou uma função de acoplamento em tempo real (RTC) com a supervisão de colisão DCM ativa.
A execução do programa NC foi interrompida.

Error correction

Ajustar o programa NC:
Desativar DMC quando a função de acoplamento em tempo real RTC for ligada por ciclo.


Error description 230-0115

Error message

Formula is erroneous

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Extended limit switch monitoring %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Extended limit switch monitoring %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

Erro na inicialização do apalpador

Cause of error

Apalpador 3D: a captura da posição actual foi rejeitada pela CC com uma mensagem de erro.

Error correction

- Informar o serviço pós-venda.


Error description 230-0190

Error message

Erro de seguimento excessivo %2

Cause of error

A distância de arrasto de um eixo movimentado é maior do que o valor indicado no dado de configuração Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1.
"????" designa o nome actual da frase de configuração

Error correction

- Reduzir avanço de maquinação, aumentar as rotações.
- Eliminar possíveis causas de trepidação.
- Em caso de reincidência: Informar o serviço de assistência técnica.


Error description 230-0192

Error message

Erro de seguimento excessivo %2

Cause of error

A distância de arrasto de um eixo movimentado é maior do que o valor indicado no dado de configuração Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2.
"????" designa o nome actual da frase de configuração

Error correction

- Reduzir avanço de maquinação, aumentar as rotações.
- Eliminar possíveis causas de trepidação.
- Em caso de reincidência: Informar o serviço de assistência técnica.


Error description 230-0193

Error message

Sist. med. posic. %2: amplitude demas. pequena

Cause of error

- A amplitude do sinal do sistema de medida de posição é demasiado pequena ou o sinal para a contaminação está activa.

Error correction

Comprovar a amplitude do sinal do sistema de medida de posição.


Error description 230-0194

Error message

Sist. med. posic, %2: frequência excessiva

Cause of error

Na entrada de um sistema de medida de posição sobrepassou-se a máxima frequência de entrada.

Error correction

Comprovar a frequência de entrada do sinal do sistema de medida de posição.


Error description 230-0195

Error message

Erro na distância do impulso zero no sistema de medida %2

Cause of error

Sistema de medida defeituoso

Error correction

Trocar sistema de medida


Error description 230-0196

Error message

Sist. de medida de posição %2 defeituoso

Cause of error

Ha uma contradicao ao comparar a cota absoluta e a incremental.

Error correction

Informar o servico pos-venda.


Error description 230-0197

Error message

Erro na distância do impulso zero no sistema de medida %2

Cause of error

Contradição na comparação da posição absoluta e incremental.

Error correction

Informar o serviço pós-venda.


Error description 230-0198

Error message

Rotacoes nominais excessivas %2

Cause of error

Foi calculado um valor de rotações nominal demasiado alto.
Eixos analógicos: Valor nominal máximo +-10 V
Ferramentas analógicas: Valor nominal máximo +-10 V
Eixos e ferramentas digitais: Valor nominal máximo = rotações máximas do motor
- A máquina já não alcança as rampas de aceleração e travagem definidas
- Erro de hardware no circuito de regulação

Error correction

- Em eixos analógicos: Verificar o servocomando
- Informar o serviço de assistência técnica.


Error description 230-0199

Error message

Supervisao movimento %2

Cause of error

Supervisão do movimento: velocidade nominal=0, velocidade real=0, magnitude de ajuste>0 ==> Eixo bloqueado mec. ou ext. de forma desigual a comparação de posições da transmissão do motor. Encoder de posição

Error correction

Parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThreshold.
"????" designa o nome actual da frase de parâmetro
- Informar o serviço pós-venda.


Error description 230-019A

Error message

Supervisao parado %2

Cause of error

O desvio de posição em pausa é maior do que o valor definido pelo parâmetro da máquina Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand no dado de configuração.
"????" designa o nome actual da frase de configuração

Error correction

Informar o serviço de assistência técnica.


Error description 230-019B

Error message

%2 não alcança a janela de regulação

Cause of error

O dado de configuração Axes->ParameterSets->????->CfgControllerTol->posTolerance foi definido demasiado baixo.
"????" designa o nome do conjunto de parâmetros actual

Error correction

Aumentar o valor


Error description 230-019C

Error message

Distância de tracção do eixo desconectado (%2) demasiado grande

Cause of error

Moveu-se o eixo desconectado

Error correction

Ao desconectar um eixo este deve bloquear-se. Ou desconectar o parámetro Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor Atenção a não desconectar eixos suspendidos. "????" define o nome actual da frase de parámetro


Error description 230-019D

Error message

Apalpador nao disponivel

Cause of error

- O apalpador não está conectado.
- As baterias do apalpador estão vazias.
- Sem união entre o apalpador infra-vermelho e a unidade de recepção.

Error correction

- Conectar o apalpador.
- Trocar as baterias.
- Limpar a unidade de recepção.
Para poder trocar o apalpador defeituoso:
1. Pulsar no modo de funcionamento "Manual" a Softkey "Supervisão do apalpador off".
2. apagar avisos de erro do TNC
3. Executar ToolCall noutra ferramenta.
Atenção: Até à execução do seguinte ToolCall ou processo de medição não estará activa a supervisão do apalpador, quer dizer, uma colisão com o apalpador não será reconhecida pelo NC!


Error description 230-019E

Error message

Trocar pilhas apalpador

Cause of error

A bateria do apalpador esta vazia.

Error correction

Trocar Bateria.


Error description 230-019F

Error message

Índice CC para %1 demasiado grande

Cause of error

No equipamento de hardware deste controlo estão contidos menos processadores do regulador de velocidad que os definidos para este eixo

Error correction

Comprovar os parámetros na entidade Axes->ParameterSets->????->CfgAxisHardware
"????" define o nome actual da frase de parámetro


Error description 230-01A0

Error message

Índice do eixo em CC demasiado grande

Cause of error

Determinado o índice do eixo na CC através do parámetro selEncoderIn. Não obstante, a CC tem menos eixos que os configurados.

Error correction

Repartir os eixos em várias CCs


Error description 230-01A1

Error message

Não se dispõe de entrada para sistema de medida de posição (%1)

Cause of error

Demasiados encoders externos configurados.

Error correction

Ampliar hardware


Error description 230-01A2

Error message

Sistema de medida Endat (%2) aviso de erro

Cause of error

O sistema de medição EnDat conectado ou o cabo do mesmo é defeituoso

Error correction

Comprovar o sistema de medição EnDat e o cabo do sistema de medição


Error description 230-01A3

Error message

A posição actual absoluta do eixo (%2) não foi confirmada

Cause of error

Não se deve aceitar a posição actual EnDat (introdução de usuário)

Error correction

Comprovar o sistema de medição EnDat e o cabo do sistema de medição
evtl. trocar o sistema de medição


Error description 230-01A4

Error message

Sistema de medida Endat (%2) aviso de resolução divergente

Cause of error

A resolução do aparelho de medição declarada pelo aparelho de medição EnDat conectado não coincide com a resolução estabelecida nos dados de configuração

Error correction

Verificar os dados de configuração do aparelho de medição


Error description 230-01A5

Error message

Sistema de medida Endat (%2) aviso de posição incorrecta

Cause of error

O sistema de medição EnDat conectado ou o cabo do mesmo esta defeituoso

Error correction

Comprovar o sistema de medição EnDat e o cabo do sistema de medição


Error description 230-01A6

Error message

%2 não alcança a velocidade

Cause of error

O dado de configuração Axes->ParameterSets->????->CfgControllerTol->speedTolerance foi definido demasiado baixo.
"????" designa o nome actual da frase de configuração.

Error correction

Aumentar o valor


Error description 230-01AB

Error message

O accionamento a mover (%2) não está conectado

Cause of error

Um accionamento não conectado deve ser movido desde um programa NC ou mediante o posicionamento de PLC.

Error correction

Comprovar programa de PLC


Error description 230-01AC

Error message

O accionamento a mover (%2) não está na regulação da posição

Cause of error

Geram-se valores nominais de posição desde um programa NC ou mediante o posicionamento de PLC para um accionamento que não está no controlo de posição

Error correction

Comprovar programa de PLC


Error description 230-01AD

Error message

Desvio em posição do eixo %2 demasiado grande

Cause of error

A posição de conexão deste eixo desvia-se mais do que permitido
(CfgReferencing->endatDiff) desde o último memorizado-

Error correction

Comprovar a posição actual, dado o caso, aumentar o parâmetro


Error description 230-01AE

Error message

Descrição hardware para eixo %2 modificado.
Posición event. no válida.

Cause of error

A descrição do hardware dos parâmetros deste eixo foi modificada.
As posições guardadas não são correctas.

Error correction

Comprovar a posição actual


Error description 230-01AF

Error message

Configuração do sistema de medida do eixo %1 incorrecto

Cause of error

Configuração do sistema de medida do eixo incorrecta.

Error correction

A configuração do sistema de medida não é a adequada para o hardware instalado.
Ter em conta o manual técnico


Error description 230-01B0

Error message

Erro no posicionamento do cabeçote (%2)

Cause of error

Um posicionamento de ferramenta não pôde ser terminado correctamente.

Error correction

O dado de configuração Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed foi definido demasiado baixo.
"????" designa o nome actual da frase de configuração.


Error description 230-01B1

Error message

O software MC não concorda com o software CC

Cause of error

Combinação incorrecta de software de MC e software de CC.

Error correction

Informar o serviço pós-venda.


Error description 230-01B2

Error message

Não é possível a configuração eixos digitais sem CC

Cause of error

Sem a CC só se podem configurar eixos analógicos.

Error correction

Informar ao serviço pós-venda, ou modificar a configuração.


Error description 230-01B3

Error message

Conteúdos de S-RAM do eixo %2 inválidos.

Cause of error

Os valores de posição do eixo memorizados em S-RAM não são válidos.

Error correction

Verificar posição actual


Error description 230-01B4

Error message

Sobrepassar área de deslocamento máxima do eixo Endat.

Cause of error

O eixo deve ser ajustado de novo,

Error correction

Determinar de novo o parâmetro CfgReferencing->refPosition


Error description 230-01B5

Error message

Sobrepassou-se a área de deslocamento do eixo Endat quando estava desconectado.

Cause of error

Comprovar a posição dos eixos.

Error correction

Eventualmente, determinar de novo o parâmetro CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 não alcança a janela de sincronização

Cause of error

O dado de configuração Axes->ParameterSets->????->CfgControllerTol->syncTolerance foi definido demasiado baixo.
"????" designa o nome actual da frase de configuração.

Error correction

Aumentar o valor


Error description 230-01B7

Error message

Não está permitida a comutação de um sistema de medida de um eixo(%2) na regulação da posição.

Cause of error

Antes de que o sistema de medida de posição possa ser comutado, deve desconectar-se o accionamento do PLC.

Error correction

Comprovar o programa NC, comprovar o programa PLC


Error description 230-01B8

Error message

Não se pode configurar dois sist. de medida EnDat para um eixo (%2).

Cause of error

Se configurou para um eixo um sistema de medida EnDat, este deve estar introduzido na frase de parâmetros índice 0.
Não se autoriza mais de um sistema de medida EnDat por eixo.

Error correction

. Modificar a configuração (sequência de frase de parâmetros).
- Modificar a configuração de hardware (sistemas de medida)


Error description 230-01B9

Error message

Entrada X%2 para eixo %3 já está assignada a outro eixo.

Cause of error

O parâmetro CfgAxes->ParamSet->..->posEncoderInput refere-se a uma entrada, que já está ocupada por outro eixo.

Error correction

- Controlar as entradas de sistemas de medida
- Se um eixo não tem sistema de medida de posição, introduzir o valor "no".


Error description 230-01BA

Error message

Entrada X%2 para eixo %3 já está assignada a outro eixo.

Cause of error

O parâmetro CfgAxes->ParamSet->..->speedEncoderInput refere-se a uma entrada, que já está ocupada por outro eixo.

Error correction

- Controlar as entradas de sistemas de medida
- Se um eixo não tem sistema de medida de velocidade, introduzir o valor "no".


Error description 230-01BB

Error message

Entrada X%2 para eixo %3 já está assignada a outro eixo.

Cause of error

O parâmetro CfgAxes->ParamSet->..->pwmSignalOutpu refere-se a uma saída, que já está ocupada por outro eixo.

Error correction

- Controlar o cabo.
- Se um eixo não tem nenhuma saída PWM, introduzir o valor "no".


Error description 230-01BC

Error message

Erro durante o control de um módulo SPI

Cause of error

Durante a transmissão dos dados do encoder desde ou até um módulo SPI (módulo %2) ocurreu um erro.

Error correction

- Controlar a cablagem.
- Informar o serviço pós-venda


Error description 230-01BD

Error message

Cabeçote (%2) não tem sistema de medida de posição

Cause of error

Uma função seleccionada (posicionamento do cabeçal, sincornização, roscagem, etc.) requer um encoder de posição do cabeçal referido.
No entanto não há nenhum encoder de posição configurado

Error correction

Comprovar o programa NC


Error description 230-01BE

Error message

Para eixo (%2) não concordam AxisMode e AxisHwen

Cause of error

Configurou-se uma combinação não permitida de
Axes->PhysicalAxes->CfgAxis->axisMode e
Axes->PhysicalAxes->CfgAxis->axisMode.
As combinações permitidas são:
- AxisMode = NotActive =>
axisHw = todo permitido
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Comprovar a configuração


Error description 230-01BF

Error message

Tipo de encoder para eixo (%2) não permitido

Cause of error

Configurou-se uma combinação não permitida de
Axes->PhysicalAxes->CfgAxis->axisHw y
Axes->ParameterSets->CfgAxisHardware->posEncoderType
As combinações permitidas são:
axisHw = InOutCC
CC422 - Encoder do motor e todos os encoders de posição conectados na MC
CC424 - Encoder do motor e todos os encoders de posição conectados na CC
CC520 - Encoder do motor e todos os encoders de posição conectados na CC
axisHw = AnalogMC
Todos os encoders de posição conectados na MC
axisHw = AnalogCC
Todos os encoders de posição conectados na CC
axisHw = DisplayMC
Todos os encoders de posição conectados na MC
axisHw = DisplayCC
Todos os encoders de posição conectados na CC
axisHw = ManualMC
Todos os encoders de posição conectados na MC
axisHw = ManualCC
Todos os encoders de posição conectados na CC
axisHw = ProfiNet
O encoder do motor e todos os encoders de posição conectados à ProfiNet

Error correction

Comprovar a configuração


Error description 230-01C0

Error message

Saída analógica do eixo %2 duplamente ocupada

Cause of error

Vários eixos tentam escrever numa saída analógica simultaneamente.

Error correction

Verificar o programa PLC.
Quando vários eixos utilizam a mesma saída analógica, só pode estar ligado um de cada vez.


Error description 230-01C1

Error message

Tipo de apalpador desconhecido

Cause of error

Foi seleccionado um tipo de apalpador desconhecido da tabela do apalpador.

Error correction

Verificar a tabela do apalpador.


Error description 230-01C2

Error message

O mandril (%2) não está referenciado

Cause of error

Foi dada ordem para um movimento sincronizado dos mandris, mas nem todos os mandris estão referenciados. O movimento sincronizado dos mandris só pode ser ativado se todos os mandris envolvidos tiverem sido previamente referenciados.

Error correction

- Referenciar os mandris
- Verificar o programa NC ou PLC


Error description 230-01C3

Error message

PARAGEM EMERGÊNCIA avariada (%2)

Cause of error

O circuito interno ou externo de PARAGEM DE EMERGÊNCIA está defeituoso.
- Tempos de resposta demasiado longos dos relés implicados na cadeia entre "Saída do comando operacional" e "Validação de comando operacional" durante a rotina de PARAGEM DE EMERGÊNCIA ou de ligação
- Arame partido, maus contactos

Error correction

Controlar o circuito de PARAGEM DE EMERGÊNCIA
- Verificar / substituir os relés implicados no armário de distribuição
- Verificar / restaurar contactos / cablagem
- Informar o serviço de assistência técnica


Error description 230-01C4

Error message

Falta tensao aos reles

Cause of error

Mensagem de erro após corte de energia eléctrica.

Error correction

- Ligar a tensão de comando separadamente
- Verificar a cablagem no armário de distribuição
- Verificar o botão "Tensão de Comando LIGADA"


Error description 230-01C5

Error message

Depois de descarregar o software, a CC não responde

Cause of error

Uma CC disponível não responde antes descarregar o software do regulador.

Error correction

CC defeituosa. Trocar o hardware


Error description 230-01C6

Error message

A opção para circuito de regulação veloc.dupla não está activada

Cause of error

Foi configurado um circuito de regulação de velocidade dupla mas a opção não foi activada.
Foi activado o desempenho de controlo simples (velocidade simples) para o circuito de regulação.

Error correction

Controlar o parâmetro CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

A comunicação entre MC e CC está errada

Cause of error

Ocorreu um erro na comunicação HSCI entre o módulo de computação MC e o módulo de computação CC.

Error correction

Informar o serviço de assistência técnica


Error description 230-01C8

Error message

Timeout no processamento do comando do CC

Cause of error

Uma CC foi tomada com comandos, mas não os confirmou.

Error correction

A unidade calculadora CC está avariada. Substituir o hardware


Error description 230-01C9

Error message

Opção de regulação de binários master-slave não activada

Cause of error

Configurou e activou uma regulação de binários master-slave, mas a opção de software necessária não foi activada.

Error correction

- Controlar o parâmetro CfgAxisCoupling
- Activar a opção de software


Error description 230-01CA

Error message

Desligamento após paragem do NC devido a erro %2

Cause of error

A máquina foi desligada após uma paragem de NC.
Motivo: erro CC

Error correction

Consulte as informações para eliminar o erro CC visualizado.


Error description 230-01CB

Error message

Saída do eixo %2 duplamente ocupada

Cause of error

Vários eixos tentam escrever numa saída simultaneamente.

Error correction

- Verificar o programa PLC
Quando vários eixos utilizam a mesma saída, só pode estar ligado um de cada vez.


Error description 230-01CC

Error message

Entrada do eixo %2 duplamente ocupada

Cause of error

Vários eixos tentam ler numa entrada simultaneamente.

Error correction

- Verificar o programa PLC
Quando vários eixos utilizam a mesma entrada, só pode estar ligado um de cada vez.


Error description 230-01CD

Error message

Atribuição incorrecta do pino do eixo %2

Cause of error

Com um CC 424 ou CC 61xx, existe uma correspondência fixa entre a entrada dos aparelhos de medição de rotações e a saída PWM. Os parâmetros speedEncoderInput e pwmSignalOutput contêm uma correspondência de pino não permitida. Correspondências de pino
permitidas:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Verificar e, eventualmente, modificar a configuração dos eixos.


Error description 230-01CE

Error message

Parâmetros da máquina alterados mediante TNCOPT

Cause of error


Error description 230-01CF

Error message

Desligamento após paragem do NC devido a erro %2

Cause of error

A máquina foi desligada após uma paragem NC.
Motivo: erro de PLC

Error correction

Consulte as informações adicionais para a eliminação ao mostrar-se o erro de PLC.


Error description 230-01F5

Error message

Arranque dum ciclo de apalpação com o apalpador já inclinado

Cause of error

Tentou-se iniciar um ciclo de apalpação, apesar de que o vástago estar desviado.

Error correction

Aumentar o caminho de retorno


Error description 230-01F6

Error message

LookAhead: time out

Cause of error

Erro de tempo de execução LookAhead

Error correction

Informar o serviço pós-venda.


Error description 230-01F7

Error message

As entradas rápidas foram incorrectamente configuradas

Cause of error

Só podem ser utilizadas as entradas I0 a I31 e I128 a I152.

Error correction

Verificar a configuração


Error description 230-0226

Error message

Cliente com este ThreadId já está carregado no CfgServer.

Cause of error

Error correction

Informar o serviço pós-venda.


Error description 230-0227

Error message

O servidor de configuração não está preparado

Cause of error

Error correction

Informar o serviço pós-venda.


Error description 230-0228

Error message

Falta a entidade %2 nos parâmetros de máquina

Cause of error

Falta um parâmetro necessário na configuração

Error correction

Comprovar a configuração


Error description 230-0229

Error message

Falta a entidade %2 nos parâmetros de máquina para o eixo %3

Cause of error

Falta um parâmetro necessário na configuração

Error correction

Comprovar a configuração
No caso de que este eixo tivera várias frases de parâmetro, não devería ter nenhum outro completo excepto na frase 0.
Ademais, deve introduzir-se no dado de configuração CfgKeySynonym->key a chave ampliada da frase de parâmetro e no dado de configuração CfgKeySynonym->relatedTo a chave correspondente da frase base.


Error description 230-022A

Error message

Não se encontrou a étapa de potência %2 na tabela

Cause of error

A étapa de potência indicada não está contida na tabela de étapas de potência.

Error correction

- Informar o serviço pós-venda.
- Comprovar na tabela os nomes do motor e da étapa de potência


Error description 230-022B

Error message

Tabela de étapas de potência ilegível

Cause of error

Não se encontra ou não pode ler-se a tabela de etapas de potência.

Error correction

- No servidor SQL indicou-se um ficheiro de tabela que contem um nome de ficheiro sintácticamente incorrecto.
O nome da tabela deve conter ao menos uma letra na primeira posição.
Exemplo: M123.D Modificar o nome de ficheiro da tabela.
- Comprovar o directório da etapa de potência
- Comprovar a tabela de etapas de potência


Error description 230-022C

Error message

Não se encontrou o motor (%2) na tabela de motores

Cause of error

O motor indicado não está contido na tabela de motores.

Error correction

- Informar o serviço pós-venda.
- Comprovar a assignação do motor aos eixos
- Comprovar os valores introduzidos na tabela de motores


Error description 230-022D

Error message

Tabela de motores (%2) ilegível

Cause of error

Não se encontra ou não se pode ler a tabela de motores.

Error correction

- No servidor SQL indicou-se um ficheiro de tabela que contem um nome de ficheiro sintácticamente incorrecto.
O nome da tabela deve conter pelo menos uma letra na primeira posição.
Exemplo: M123.D Modificar o nome do ficheiro da tabela.
- Informar o serviço pós-venda.
- Comprovar o directório da tabela de motores
- Comprovar a tabela de motores


Error description 230-022E

Error message

Sem ligação ao servidor SQL

Cause of error

Não há conexão com o SQL-Server

Error correction

Informar o serviço pós-venda.


Error description 230-022F

Error message

Não se encontrou o eixo (%2) na tabela de compensações

Cause of error

Não foram encontrados na tabela de compensação os dados do eixo indicado.

Error correction

- Comprovar a tabela de compensação. O eixo indicado deve estar disponivel como coluna na tabela de compemsação.
- Informar o serviço pós-venda.


Error description 230-0230

Error message

Erro de sintaxe na tabela de compensação (%2)

Cause of error

Não foi possível ler os dados da tabela de compensação indicada.

Error correction

- Verificar a tabela de configuração (*.cma).
- Verificar a tabela de compensação (*.com).
A tabela pode conter até 1024 pontos de apoio (linhas).
Na coluna AXISPOS da primeira e da última linhas têm que ser introduzidos o início e o fim da área de correcção relativamente ao ponto zero da máquina.
As posições de apoio intermédias são calculadas internamente nos comandos e não é necessário indicá-las.
Caso indique valores de posição opcionais na coluna AXISPOS, estes têm que se restringir a valores com distâncias iguais.
No caso de valores de correcção, que tenham sido medidos na direcção de processo negativa, introduzir na coluna BACKLASH.
Introduzir os valores de correcção, que pertençam aos pontos de apoio, na coluna do eixo correspondente.
- Informar o serviço de assistência técnica.


Error description 230-0231

Error message

Tabela de compensação (%2) ilegível

Cause of error

Não se encontra ou não pode ler-se a tabela de motores a tabela de compensação indicada.

Error correction

- Controlar o diretório e o nome da tabela de configuração que estão guardados no editor de configuração mediante a chave 'TABCMA'.
- Comprovar o directório da tabela de compensação que está guardado no editor de configuração mediante a chave 'oemTable'.
- As tabelas assignadas aos eixos nas tabelas de configuração devem estar disponiveis no directório das tabelas de compensação.
- Comprovar a tabela de configuração (*.cma).
- Comprovar a tabela de compensação (*.com).
- Informar o serviço pós-venda.


Error description 230-0232

Error message

Nome bloco de parâmetros (%2) para eixo (%3) já está nomeado

Cause of error

Dois ou mais eixos referem-se à mesma frase de parâmetro

Error correction

Os nomes das frases de parâmetro devem estar bem definidos para cada eixo


Error description 230-0233

Error message

Demasiados blocos de parâmetros para o eixo %2

Cause of error

Requeriram-se mais frases de parâmetro para um eixo do que estão permitidas

Error correction

Executar menos frases de parâmetro para este eixo


Error description 230-0234

Error message

Deve-se reiniciar o controlo depois de apagar uma entidade

Cause of error

Uma entidade de um parâmetro de um eixo foi apagada

Error correction

Reiniciar o controlo


Error description 230-0235

Error message

Parou-se o posicionamento do eixo %2 por causa da reconfiguração

Cause of error

Tentou-se modificar um parâmetro para um eixo em movimento.

Error correction

Parou-se o eixo


Error description 230-0236

Error message

Timeout durante a paragem do eixo %2

Cause of error

Tentou-se modificar um parâmetro para um eixo em movimento.

Error correction

Parou-se o eixo


Error description 230-0237

Error message

Um fuso deve estar configurado como eixo módulo (eixo &2)

Cause of error

Configurou-se um eixo como cabeçal, o qual não foi configurado como eixo Módulo.

Error correction

comprovar o parâmetro CfgAxis->moduloDistance


Error description 230-0238

Error message

Erro fatal na configuração: paragem mecanização cíclica

Cause of error

Na configuração ocurreu um erro fatal, que torna impossível o funcionamento normal do controlo.

Error correction

Comprovar a configuração


Error description 230-0239

Error message

Nome (%2) para eixo (%3) inválido

Cause of error

Dois ou mais eixos referentes à mesma chave de eixo ou introduziu-se uma chave incorrecta no System->CfgAxes->axisList.

Error correction

Os nomes devem ser inequívocos e correctos para cada eixo.


Error description 230-023A

Error message

Configuração do eixo incorrecta para eixo %2

Cause of error

Este erro pode ter várias causas:
1. Em CfgAxis->axisMode está configurado NotAllowed
2. Em CfgAxis->axisMode está configurado Active, mas não possui este eixo nenhuma frase de parâmetros
3. Em CfgAxis->axisMode está configurado Virtual, mas em CfgAxis->axisHw algo distinto de None ou DisplayCC

Error correction

Comprovar a combinação dos parâmetros


Error description 230-023B

Error message

Erro fatal no interpolador: maquinagem cíclica parada

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Módulo de alimentação %2 não encontrado na tabela

Cause of error

O módulo de alimentação indicado não consta da tabela de módulos de alimentação.

Error correction

- Informar o serviço de assistência técnica.
- Verificar o nome do módulo de alimentação na tabela


Error description 230-023D

Error message

Tabela do módulo de alimentação não legível

Cause of error

Não foi possível encontrar ou ler a tabela de módulos de alimentação.
O nome de ficheiro da tabela de módulos de alimentação não pode ser lido pelo comando.
O nome de ficheiro deve conter uma letra, no mínimo, na primeira posição.

Error correction

- Verificar as indicações do caminho para a tabela de módulos de alimentação em CfgTablePath (Chaves SUPPLY ou SUPPLY_OEM)
- Verificar o diretório da tabela de módulos de alimentação
- Verificar a tabela de módulos de alimentação - se necessário, corrigir o nome de ficheiro.


Error description 230-02BC

Error message

Orientação com cabeçote não referênciado

Cause of error

A orientação do cabeçal deve processar-se com um cabeçal que ainda não esteja referênciado

Error correction

- Comprovar o programa NC
- Referênciar o cabeçal
- O parâmetro Axis->ParamSets->(Spindle)->CfgReferencing->refType deve ajustar-se em "without Switch and on the fly" para que o cabeçal se referêncie automáticamente.


Error description 230-02BD

Error message

Apalpador em contato

Cause of error

O vastago esta ja desflexionado ao iniciar um processo de palpacao.

Error correction

- Retirar o apalpador, iniciar de novo o processo de palpacao.
- Se o erro persistir rever o apalpador para possiveis avarias.
- Dando-se o caso, informar o servico pos-venda.


Error description 230-02BF

Error message

Manivela eletronica?

Cause of error

- O volante electrónico não está conectado.
- Volante incorrectamente seleccionado no dado de configuração System->CfgHandwheel->wheelType.
- A linha de transmissão está avariada ou errada.

Error correction

- Ligar o volante com o adaptador de cabo.
- Verificar o dado de configuração System->CfgHandwheel->wheelType.
- Verificar se a linha de transmissão está danificada.


Error description 230-02C0

Error message

A velocidade programada para o eixo %2 é demasiado baixa

Cause of error

Foi programada uma velocidade demasiado baixa para este eixo através do posicionamento PLC.

Error correction

Programar uma velocidade mais alta ou controlar o dado de configuração Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" designa o nome actual da frase de configuração.


Error description 230-02C1

Error message

A velocidade programada para o fuso ("%2") é demasiado baixa

Cause of error

Foram programadas rotações demasiado baixas para este eixo através do posicionamento PLC.

Error correction

Programar uma velocidade mais alta ou controlar o dado de configuração Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" designa o nome actual da frase de configuração.


Error description 230-02C2

Error message

Reentrada no ciclo de roscagem não permitida.

Cause of error

Tentou reentrar num ciclo de roscagem no plano de maquinação inclinado.

Error correction

Por princípio, no caso de ciclos de roscagem, reentrar apenas na direcção do eixo da ferramenta.


Error description 230-02EE

Error message

A opção para filtro HSC não está activada

Cause of error

Foi configurado um filtro HSC mas a opção não foi activada.
Para este eixo foi agora activado o filtro triangular.

Error correction

Configurar outro tipo de filtro


Error description 230-02EF

Error message

Opção de software 151 Load Monitoring não ativada

Cause of error

Foi programada uma supervisão de carga (G995, G996) no programa NC mas a opção de software necessária 151 Load Monitoring não está ativada.

Error correction

- Verificar e, se necessário, ajustar o programa NC
- Eventualmente, ativar a opção de software 151 Load Monitoring
- Contactar o fabricante da máquina
- Informar o serviço de assistência técnica


Error description 230-02F0

Error message

Opção para ciclos de regulação digitais não ativada

Cause of error

Foi configurado um ciclo de regulação digital sem se ativar a opção necessária para isso na SIK do comando.

Error correction

- Verificar e, se necessário, corrigir a configuração
- Ativar a opção
- Informar o fabricante da máquina


Error description 230-0327

Error message

Motor Plug & Play (%2) detetado: %3

Cause of error

A função "Plug & Play" de deteção automática de componentes de acionamento através da placa de características eletrónica está ativa para este eixo.
Foi detetado um motor que não corresponde à configuração atual.

Error correction

- Confirmar o diálogo "Plug & Play", caso o motor detetado pertença a esta combinação de eixo e bloco de parâmetros
- Desativar "Plug & Play", caso o motor não tenha sido detetado corretamente
- Informar o fabricante da máquina


Error description 230-0328

Error message

Conversor Plug & Play (%2) detetado: %3

Cause of error

A função "Plug & Play" de deteção automática de componentes de acionamento através da placa de características eletrónica está ativa para este eixo.
Foi detetado um conversor que não corresponde à configuração atual.

Error correction

- Confirmar o diálogo "Plug & Play", caso o conversor detetado pertença a esta combinação de eixo e bloco de parâmetros
- Desativar "Plug & Play", caso o conversor não tenha sido detetado corretamente
- Informar o fabricante da máquina


Error description 230-0329

Error message

Módulo de alimentação Plug & Play (%2) detetado: %3

Cause of error

A função "Plug & Play" de deteção automática de componentes de acionamento através da placa de características eletrónica está ativa.
Foi detetado um módulo de alimentação que não corresponde à configuração atual.

Error correction

- Confirmar o diálogo "Plug & Play", caso o módulo de alimentação tenha sido corretamente detetado
- Desativar "Plug & Play", caso o módulo de alimentação não tenha sido detetado corretamente e verificar a configuração
- Informar o fabricante da máquina


Error description 230-032A

Error message

Eixo %1 (%2): motor %3 detetado e registado

Cause of error

O motor designado foi detetado através de Plug-And-Play e registado na configuração do eixo em CfgServoMotor->motName.


Error description 230-032B

Error message

Eixo %1 (%2): conversor %3 detetado e registado

Cause of error

O conversor designado foi detetado através de Plug-And-Play e registado na configuração do eixo em CfgPowerStage->ampName.


Error description 230-032C

Error message

Eixo %1 (%2): módulo de alimentação %3 detetado e registado

Cause of error

O módulo de alimentação designado foi detetado através de Plug-And-Play e registado na configuração do eixo em CfgSupplyModule->name.


Error description 230-032D

Error message

Eixo %1 (%2): Plug-And-Play para o motor desativado

Cause of error

Plug-And-Play foi desativado para o motor no eixo designado.

Error correction

- Verificar a configuração e o motor utilizado
- Plug-And-Play pode ser novamente ativado através de CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Eixo %1 (%2): Plug-And-Play para o conversor desativado

Cause of error

Plug-And-Play foi desativado para o conversor no eixo designado.

Error correction

- Verificar a configuração e o conversor utilizado
- Plug-And-Play pode ser novamente ativado através de CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Eixo %1 (%2): Plug-And-Play para o módulo de alimentação desativado

Cause of error

Plug-And-Play foi desativado para o módulo de alimentação no eixo designado.

Error correction

- Verificar a configuração e o módulo de alimentação utilizado
- Plug-And-Play pode ser novamente ativado através de CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Desvio de posição (eixo %2) demasiado grande

Cause of error

O desvio de posição entre o sistema de medição de posição e o sistema conta-rotações é demasiado grande.

Error correction

Verificar o acoplamento entre o sensor de posição e de rotações.


Error description 230-041B

Error message

O eixo %2 não pode ser ligado

Cause of error

Este eixo deve ser ligado por PLC, embora tenha sido desligado através de DriveOffGroup.

Error correction

Verificar o programa PLC.


Error description 230-041C

Error message

Erro no estado de segurança da transmissão HSCI

Cause of error

Foram encontrados erros no estado HSCI-S.

Error correction

Informar o serviço de assistência técnica.


Error description 230-041D

Error message

TRC: comando errado; eixo %1

Cause of error

O ficheiro de compensação foi gerado para um outro comando, diferente do actualmente utilizado. Não é permitido copiar o ficheiro de compensação de um outro comando.

Error correction

- Obter novamente os parâmetros de compensação em Optimizar/Torque Ripple Compensation com TNCopt.
- Desactivar a compensação: apagar registo no dado de configuração
Axes/ParameterSets/[nome de tecla do bloco de parâmetros]/CfgControllerComp/compTorqueRipple.
- Informar o serviço de assistência técnica.


Error description 230-041E

Error message

TRC: ficheiro de compensação (%1) ilegível

Cause of error

O ficheiro de compensação indicado não foi encontrado ou não pode ser lido.

Error correction

- Verificar o directório do ficheiro de compensação guardado no editor de configurações através da palavra passe 'oemTable'.
- Verificar o ficheiro de compensação.
- Desactivar a compensação: apagar registo no dado de configuração
Axes/ParameterSets/[nome de tecla do bloco de parâmetros]/CfgControllerComp/compTorqueRipple.
- Informar o serviço de assistência técnica.


Error description 230-041F

Error message

Erro no parâmetro posEncoderIncr ou posEncoderDist (Eixo %2)

Cause of error

Os dois parâmetros de máquina posEncoderIncr e posEncoderDist no objecto de configuração CfgAxisHardware estão incorrectamente configurados.
Mesmo que os eixos funcionem exclusivamente com encoders de motor (sem aparelhos de medição de longitude), ambos os parâmetros devem conter valores convenientes.

Error correction

- Introduza nos parâmetros de máquina CfgAxisHardware->posEncoderIncr e CfgAxisHardware->posEncoderDist valores convenientes do encoder de posição ou motor.


Error description 230-0420

Error message

Nenhum ângulo de campo para accionamento %1

Cause of error

O ângulo de campo de um motor com encoder não ajustado não foi determinado.
Encoders absolutos com interface EnDat:
- O número de série do encoder memorizado não se coaduna com o encoder
Encoders incrementais:
- O número de série SIK memorizado não se coaduna com o SIK do comando

Error correction

- Se necessário, determinar o ângulo de campo no modo "Ajuste do regulador de intensidade da corrente" (premir softkey "FIELD ORIENT.")
- Verificar e, se necessário, corrigir o registo "Tipo de Sistema de Medição" na tabela do motor
- Verificar e, se necessário, corrigir o parâmetro de máquina motEncType.
- Verificar os parâmetros de máquina motPhiRef e motEncSerialNumber. Se necessário, introduzir o valor 0 nos dois parâmetros, para forçar um nova determinação do ângulo de campo.
- Informar o serviço de assistência técnica


Error description 230-0421

Error message

Watchdog MCU/CCU diferente

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

Movimento do eixo durante a alteração do filtro não permitido

Cause of error

Nenhum eixo pode ser movimentado enquanto o filtro é modificado.

Error correction

Informar o serviço de assistência técnica


Error description 230-0423

Error message

Configuração do eixo %2 incorrecta

Cause of error

Connections were configured that do not exist on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Supervisão de desequilíbrio: medição impossível

Cause of error

A medição do desequilíbrio falhou. Não foi possível acelerar correctamente o mandril. As rotações nominais programadas não foram alcançadas.

Error correction

- Verificar se o mandril está danificado
- Informar o serviço de assistência técnica


Error description 230-0426

Error message

Supervisão de desequilíbrio (utilizador): desequilíbrio grande demais

Supervisão de desequilíbrio (sistema): desequilíbrio grande demais

Cause of error

A supervisão do desequilíbrio detectou um valor demasiado alto para o desequilíbrio.

Error correction

- Executar uma calibração


Error description 230-0427

Error message

Supervisão de desequilíbrio (utilizador): soma do desequilíbrio grande demais

Supervisão de desequilíbrio (sistema): soma do desequilíbrio grande demais

Cause of error

A supervisão do desequilíbrio detectou uma soma de desequilíbrios demasiado alta.

Error correction

- Executar uma calibração


Error description 230-042A

Error message

Supervisão do desequilíbrio: falta configuração

Cause of error

Os parâmetros de máquina para configuração da supervisão do desequilíbrio não existem.

Error correction

- Verificar e, se necessário, corrigir o objecto de configuração CfgUnbalance


Error description 230-042B

Error message

Supervisão do desequilíbrio: Mandril definido inválido

Cause of error

Não foi indicado nenhum índice de mandril válido nos parâmetros de máquina para configuração da supervisão do desequilíbrio.

Error correction

- Verificar e, se necessário, corrigir o parâmetro de máquina spindle no objecto de configuração CfgUnbalance


Error description 230-042C

Error message

Supervisão do desequilíbrio: Eixo de medição definido inválido

Cause of error

Foi indicado um eixo de medição inválido na configuração da máquina para a supervisão do desequilíbrio.

Error correction

- Verificar e, se necessário, corrigir o parâmetro de máquina axisOfMeasure no objecto de configuração CfgUnbalance.


Error description 230-042D

Error message

Supervisão de desequilíbrio: monitor do sistema não activo

Cause of error

O monitor de sistema da supervisão do desequilíbrio não está activo.

Error correction

- Activar o monitor de sistema através do ciclo de torneamento
- Verificar e, se necessário, corrigir os parâmetros de máquina maxUnbalanceOem e limitUnbalanceOem


Error description 230-042E

Error message

Supervisão de desequilíbrio: mandril não configurado

Cause of error

Faltam os parâmetros de máquina de configuração do mandril para a supervisão do desequilíbrio.

Error correction

- Verificar e, se necessário, corrigir a configuração do mandril no objecto de configuração CfgUnbalance


Error description 230-042F

Error message

Supervisão do desequilíbrio: parâmetros do mandril ou índice incorrectos

Cause of error

A configuração do mandril ou a configuração da supervisão do desequilíbrio está incorrecta. Foi indicado um índice de mandril errado ou a configuração do mandril no objecto de configuração CfgUnbalance está incorrecta.

Error correction

- Verificar e, se necessário, corrigir o índice do mandril no objecto de configuração CfgAxes
- Verificar e, se necessário, corrigir o parâmetro de máquina spindle no objecto de configuração CfgUnbalance


Error description 230-0430

Error message

Supervisão do desequilíbrio: rotações limite alcançadas

Cause of error

As rotações limite máximas detectadas pelo comando para determinar o desequilíbrio foram alcançadas.

Error correction

- Diminuir as rotações do mandril, realizar novamente a medição


Error description 230-0431

Error message

Busca do desequilíbrio: Erro interno

Cause of error

Erro interno na busca do desequilíbrio: Estado incorrecto no IPO durante a supervisão do desequilíbrio

Error correction

- Informar o serviço de assistência técnica


Error description 230-0432

Error message

Busca do desequilíbrio: timeout da activação

Cause of error

As condições de activação definidas na configuração da máquina não foram cumpridas durante a busca do desequilíbrio.

Error correction

- Verificar e, se necessário, corrigir os parâmetros de máquina triggerMin e triggerMax


Error description 230-0433

Error message

Busca do desequilíbrio: Erro interno

Cause of error

Está activo um canal de busca errado para a busca do desequilíbrio.

Error correction

- Informar o serviço de assistência técnica


Error description 230-0434

Error message

Busca do desequilíbrio: Índice do mandril referencia eixo errado

Cause of error

Foi indicado um índice de mandril errado para a busca do desequilíbrio. O índice refere-se a um eixo errado.

Error correction

- Verificar e, se necessário, corrigir o parâmetro de máquina spindle no objecto de configuração CfgUnbalance


Error description 230-0435

Error message

Busca do desequilíbrio: Parâmetros de máquina não definidos

Cause of error

Os parâmetros de máquina para configuração da busca do desequilíbrio não existem na configuração.

Error correction

- Introduzir os parâmetros de máquina no objecto de configuração CfgUnbalance


Error description 230-0436

Error message

Busca do desequilíbrio: Erro interno

Cause of error

O ciclo OEM para a busca do desequilíbrio está incorrecto. As rotações ou o número das rotações a medir não foram definidos. Os parâmetros count ou speed não podem conter o valor 0.

Error correction

- Corrigir o ciclo OEM para a busca do desequilíbrio. Os valores para count ou speed não podem ser 0.


Error description 230-0437

Error message

Busca do desequilíbrio: Índice de mandril errado

Cause of error

Foi indicado um índice de mandril inválido para a busca do desequilíbrio.

Error correction

- Verificar e, se necessário, corrigir o parâmetro de máquina spindle


Error description 230-0438

Error message

Busca de desequilíbrio: Eixo para medição não definido

Cause of error

Não foi indicado nennhum eixo de medição para a busca do desequilíbrio.

Error correction

- Verificar e, se necessário, corrigir o parâmetro de máquina axisOfMeasure


Error description 230-0439

Error message

Busca de desequilíbrio: mandril não configurado

Cause of error

O mandril indicado para a busca do desequilíbrio não foi encontrado na configuração da máquina.

Error correction

- Verificar e, se necessário, corrigir o parâmetro de máquina spindle.


Error description 230-043A

Error message

Busca de desequilíbrio: Eixo de activação indicado não disponível

Cause of error

O eixo de activação indicado para a busca de desequilíbrio não está disponível.

Error correction

- Verificar e, se necessário, corrigir o parâmetro de máquina spindle.


Error description 230-043B

Error message

Busca do desequilíbrio: Condições de activação não preenchidas

Cause of error

As condições de activação definidas para a busca de desequilíbrio não estão cumpridas.

Error correction

- Verificar e, se necessário, corrigir os parâmetros de máquina triggerMin e triggerMax.


Error description 230-043C

Error message

Supervisão do desequilíbrio: Desequilíbrio permitido não definido

Cause of error

Não foi definido um parâmetro de utilizador necessário para a supervisão do desequilíbrio, o desequilíbrio máximo admissível.

Error correction

- Introduzir o parâmetro do utilizador maxUnbalanceUsr


Error description 230-043D

Error message

Supervisão do desequilíbrio: Soma de desequilíbrio permitida não definida

Cause of error

Não foi definido um parâmetro de utilizador necessário para a supervisão do desequilíbrio, a soma de desequilíbrios máxima admissível.

Error correction

- Introduzir o parâmetro do utilizador limitUnbalanceUsr


Error description 230-043E

Error message

Supervisão do desequilíbrio: Desequilíbrio permitido não definido

Cause of error

Não foi definido um parâmetro de máquina necessário para a supervisão do desequilíbrio, o desequilíbrio máximo admissível (para todo o sistema).

Error correction

- Introduzir o parâmetro de máquina maxUnbalanceOem


Error description 230-043F

Error message

Superv. desequilíbrio: Soma desequilíb. permit. não definida

Cause of error

Não foi definido um parâmetro de máquina necessário para a supervisão do desequilíbrio, a soma de desequilíbrios máxima admissível (para todo o sistema).

Error correction

- Introduzir o parâmetro de máquina limitUnbalanceOem


Error description 230-0441

Error message

Erro interno na transmissão dos dados do osciloscópio

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Interr.limite/zona prot. programado incorr. para eixo %2

Cause of error

A diferença entre o limite superior e o inferior deve ser menor que 360º.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Sobreposição do volante (M118) não permitida

Cause of error

Tentou ativar a função M118 com a supervisão de colisão ativa. A sobreposição de volante com M118 não é permitida em conjunto com a supervisão de colisão.

Error correction

Remover M118 do programa NC ou desativar a supervisão de colisão.


Error description 230-0444

Error message

Supervisão de colisão impossível no modo de torneamento

Cause of error

A supervisão de colisão não pode supervisionar ferramentas de tornear e corpos de colisão em rotação com o mandril de tornear.

Error correction

- Se necessário, remova os corpos de colisão (CMOs) da cinemática de tornear (informar o fabricante da máquina).
- Não introduza ferramentas de tornear em modo de fresagem.


Error description 230-0445

Error message

Velocity error (axis %2) too great

Cause of error

O desvio de velocidade entre o encoder de posição e o aparelho conta-rotações é demasiado grande.

Error correction

Verificar o acoplamento entre o encoder de posição e o conta-rotações.


Error description 230-0446

Error message

Erro interno na maquinagem dos dados de medição do osciloscópio

Cause of error

Erro interno de software: A sincronização dos canais do osciloscópio está incorreta.

Error correction

- Comunicar ao serviço de assistência técnica, caso o erro persista
- Repetir medição


Error description 230-0447

Error message

Erro interno na maquinagem dos dados de medição do osciloscópio

Cause of error

Erro interno de software: A sincronização dos canais do osciloscópio em conexão com a condição de trigger está incorreta.

Error correction

- Repetir medição
- Comunicar ao serviço de assistência técnica, caso o erro persista


Error description 230-0448

Error message

Erro interno na maquinagem dos dados de medição do osciloscópio

Cause of error

Erro interno de software: A sequência dos dados a transmitir ao osciloscópio está incorreta.

Error correction

- Comunicar ao serviço de assistência técnica, caso o erro persista
- Repetir medição


Error description 230-0449

Error message

Volante: Volante incorreto ligado

Volante %3: Volante incorreto ligado

Cause of error

- O volante eletrónico não está ligado.
- Está configurado um volante errado através do parâmetro de máquina System/CfgHandwheel/type.

Error correction

- Ligar o volante com o adaptador de cabo.
- Verificar o parâmetro de máquina System/CfgHandwheel/type.


Error description 230-044A

Error message

Volante: Sujo ou Danificado

Volante %3: Sujidade

Cause of error

O volante indica uma avaria na transmissão de sinal:
- Encoder rotativo no volante sujo
- Volante avariado

Error correction

- Verificar o funcionamento das teclas de paragem de emergência e de confirmação
- Se necessário, substituir o volante


Error description 230-044B

Error message

Volante: Falha de transmissão

Volante %3: Falha de transmissão

Cause of error

- Foi configurado um volante errado através do parâmetro de máquina System/CfgHandwheel/type.
- A transmissão de dados entre o volante e o comando sofreu uma avaria.

Error correction

- Verificar o parâmetro de máquina System/CfgHandwheel/type.
- Com um volante sem fios: Reduzir a distância até ao recetor
- Desligar eventuais causadores da avaria
- Verificar o cabo de ligação


Error description 230-044C

Error message

Volante: Erro de transmissão

Volante %3: Erro de transmissão

Cause of error

A linha de transmissão está avariada ou defeituosa.

Error correction

Verificar se a linha de transmissão está danificada.


Error description 230-044D

Error message

Volante: Parâmetro errado

Volante %3: Parâmetro falso

Cause of error

Os valores de inicialização para o volante ligado não são válidos.

Error correction

Verificar o dado de configuração System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Volante: Tempo excedido

Volante %3: Tempo excedido

Cause of error

O tempo foi excedido durante a comunicação com o volante.

Error correction

- Verificar o Access Point do volante
- Verificar as definições da operação sem fios


Error description 230-044F

Error message

Volante: Nenhuma ligação possível

Volante %3: Nenhuma ligação possível

Cause of error

Não foi possível estabelecer uma ligação com o volante.
Provavelmente, o volante não se encontra no Access Point (base do volante).

Error correction

Colocar o volante no Access Point (base do volante).


Error description 230-0450

Error message

Eixo %2: CfgReferencing/doubleRefOffset: registar %3

Cause of error

Foi executada uma montagem de referência dupla.

Error correction

Registar o valor indicado na configuração de máquina (parâmetro CfgReferencing/dblRefOffset).


Error description 230-0451

Error message

Movimento do PLC para o eixo %2 não permitido

Cause of error

O programa NC atualmente ativo bloqueia movimentos de eixo manuais através das teclas de direção manual ou movimentos através do programa PLC.

Error correction

Ajustar o programa PLC


Error description 230-0452

Error message

DCM: Movimento manual durante exec. programa não permitido

Cause of error

Próbowano wykonać przemieszczenie klawiszami kierunkowymi osi, kółkiem lub poleceniem PLC, podczas kiedy przebieg programu jest aktywny

Error correction

Czekać, aż przebieg programu zostanie zakończony lub przejść do trybu półautomatycznego (poj.wierszami)


Error description 230-0453

Error message

DCM: Início ou continuação do programa impossível

Cause of error

Próbowano uruchomić program, kiedy wykonywano przemieszczenie, np. klawiszami kierunkowymi osi, kółkiem lub przemieszczeniami PLC.

Error correction

Czekać, aż przemieszczenie zostanie wykonane do końca klawiszami kierunkowymi, kółkiem lub z PLC.


Error description 230-0454

Error message

DCM: TCPM não é permitido com DCM ativo

Cause of error

Próbowano przy aktywnym DCM w trybie manualnym wykonać przemieszczenie z TCPM

Error correction

TCPM dezaktywować
DCM dezaktywować i przejazd bez monitorowania


Error description 230-0455

Error message

DCM: O movimento do mandril compensador não é supervisionado

Cause of error

Está a utilizar o ciclo "Roscagem com mandril compensador" com DCM ativa. Por favor, tenha em atenção que os movimentos do mandril compensador não são supervisionados pela DCM. A supervisão de colisão considera o mandril compensador em posição de repouso.


Error description 230-0456

Error message

DCM impossível no modo de arrasto ou parcialmente pré-comandado

Cause of error

Tentou utilizar a DCM com eixos não pré-comandados.

Error correction

Alterar a configuração


Error description 230-0457

Error message

Marca de referência não encontrada

Cause of error

O ponto de referência não foi encontado depois de se percorrer a distância necessária para o referenciamento codificado.

Error correction

- Informar o fabricante da máquina
- Verificar o encoder instalado
- Verificar a configuração da máquina (parâmetro posEncoderRefDist)


Error description 230-0458

Error message

DCM: Verificar parâmetro skipReferencing

Cause of error

Definiu o parâmetro de máquina System/CfgMachineSimul/skipReferencing para o valor TRUE. A supervisão dinâmica de colisão DCM não é possível com esta definição.

Error correction

Definir o parâmetro skipReferencing para o valor FALSE ou ativar o modo de posto de programação (simMode = CcAndExt)


Error description 230-0459

Error message

Conteúdos de S-RAM do eixo %2 inconsistentes

Cause of error

Os valores de posição EnDat do eixo memorizados em S-RAM são inválidos.
Serão utilizados os valores guardados num ficheiro.

Error correction

Verificar a posição atual do eixo


Error description 230-045B

Error message

DCM: ativação durante um movimento

Cause of error

Ativou a supervisão dinâmica de colisão DCM durante uma execução de programa ou um movimento de eixo.

Error correction

Ativar a DCM quando a máquina está parada.


Error description 230-045C

Error message

Conteúdos S-RAM do eixo %2 sobrescritos com valores de ficheiro

Cause of error

Os valores de posição EnDat do eixo guardados na S-RAM foram sobrescritos pelos valores guardados num ficheiro.

Error correction

Verificar a posição atual do eixo


Error description 230-045D

Error message

Eixo %2: CfgReferencing/doubleRefOffset: registou-se %3

Cause of error

Foi executada uma inserção de referências dupla.

Error correction

O valor indicado foi registado na configuração.


Error description 230-045E

Error message

Osciloscópio ativo no início da maquinagem de referência

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Movimento programado não permitido

Cause of error

No modo de funcionamento 'Retirada', não são permitidos movimentos programados dos eixos.

Error correction

Não iniciar nenhum programa NC enquanto o modo de funcionamento 'Retirada' estiver ativo


Error description 230-0460

Error message

Configuração do eixo %2 incorreta

Cause of error

O eixo foi configurado incorretamente.

Error correction

Verificar e, se necessário, corrigir a configuração do eixo nos seguintes pontos:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Configuração da compensação cinemática incorreta

Cause of error

A configuração da compensação de temperatura ou da compensação cinemática está incorreta. O comando funciona sem compensação enquanto o erro não for corrigido.
Pode consultar a causa exata no texto adicional em inglês.

Error correction

- Confirmar o erro, para prosseguir sem compensação
- Corrigir a configuração


Error description 230-0462

Error message

Compensação de temperatura incorreta

Cause of error

Ocorreu um erro ao calcular a compensação de temperatura. Possivelmente, a compensação de temperatura já não está ativa.

Error correction

Verificar a configuração da compensação de temperatura.


Error description 230-0463

Error message

Compensação cinemática incorreta

Cause of error

Ocorreu um erro ao calcular as compensações cinemáticas. Possivelmente, as compensações cinemáticas já não estão ativas.

Error correction

Verificar e, se necessário, corrigir a configuração das compensações cinemáticas.


Error description 230-0464

Error message

O contador multivolta EnDat do eixo %2 foi corrigido

Cause of error

O valor guardado na configuração do contador multivolta Endat não é plausível.
O valor foi corrigido automaticamente pelo comando.

Error correction

Verificar a posição atual do eixo


Error description 230-0465

Error message

O contador multivolta EnDat do eixo %2 foi alterado

Cause of error

O valor guardado na configuração do contador multivolta Endat foi excedido.
A alteração é aceite somente depois de o comando reiniciar.

Error correction

Reiniciar o comando


Error description 230-0467

Error message

A opção KinematicsComp não está ativada

Cause of error

Foi configurada uma compensação cinemática, mas a opção KinematicsComp não foi ativada.
A compensação cinemática não atua.

Error correction

- Corrigir a configuração ou ativar a opção de software.


Error description 230-0468

Error message

Valor de compensação máximo %2 alcançado em CfgKinSimpleTrans %1

Cause of error

O valor da compensação de temperatura cinemática na transformação excedeu o valor máximo admissível.
A compensação é fixada no valor máximo. O aviso é apagado assim que o valor máximo não seja alcançado.

Error correction

- Verificar e, se necessário, corrigir o cálculo da compensação
- Verificar as variáveis PLC de entrada


Error description 230-0469

Error message

Valor de compensação máximo %2 alcançado no eixo %1 componente %3

Cause of error

O valor da compensação cinemática no eixo excedeu o valor máximo admissível.
A compensação é fixada no valor máximo. O aviso é apagado assim que o valor máximo não seja alcançado.

Error correction

- Informar o fabricante da máquina
- Verificar e, se necessário, corrigir o cálculo do valor
- Verificar e, se necessário, corrigir as variáveis PLC de entrada e as tabelas


Error description 230-046A

Error message

Definidas mais que %2 entradas rápidas de PLC

Cause of error

No ficheiro IOC estão definidas mais entradas rápidas de PLC do que as permitidas.

Error correction

- Verificar a configuração IO
- Informar o serviço de assistência técnica


Error description 230-046D

Error message

Entrada de ativação de grupo eixos parametrizada incorretamente

Cause of error

A entrada PLC para ativação do grupo de eixos não foi parametrizada na configuração IO (ficheiro IOC) ou foi parametrizada incorretamente.

Error correction

- Verificar a configuração IO
- Informar o serviço de assistência técnica


Error description 230-046E

Error message

Definidas várias entradas para ativação do grupo de eixos %2

Cause of error

- Por grupo de eixos pode ser definida apenas uma entrada PLC para ativação do grupo de eixos.
No ficheiro IOC foram definidas múltiplas entradas PLC para ativação de um só grupo de eixos.

Error correction

- Verificar a configuração IO
- Informar o serviço de assistência técnica


Error description 230-046F

Error message

Entrada para ativ. grupo eixos %2 em sistema de bus inadmissível

Cause of error

A entrada para ativação do grupo de eixos foi definida na configuração IO (ficheiro IOC) par um sistema de bus não permitido.
A entrada só pode ser definida para um HSCI-PL.

Error correction

- Verificar a configuração IO
- Informar o serviço de assistência técnica


Error description 230-0470

Error message

Entrada rápida para mandril parametrizada incorretamente

Cause of error

A entrada rápida para o mandril não foi parametrizada na configuração IO (ficheiro IOC) ou foi parametrizada incorretamente.

Error correction

- Verificar a configuração IO
- Informar o serviço de assistência técnica


Error description 230-0471

Error message

Definidas várias entradas rápidas para mandril %2

Cause of error

Na configuração IO (ficheiro IOC) foi definida mais do que uma entrada rápida para um mandril.
É permitida, no máximo, uma entrada.

Error correction

- Verificar a configuração IO
- Informar o serviço de assistência técnica


Error description 230-0472

Error message

Entrada rápida para mandril %2 em sistema de bus inadmissível

Cause of error

- A entrada rápida para o mandril foi definida para um sistema de bus não permitido.
- A entrada só pode ser definida para um HSCI-PL ou PL interno.

Error correction

- Verificar a configuração IO
- Informar o serviço de assistência técnica


Error description 230-0473

Error message

A entrada rápida não pode ser ativada

Cause of error

Não é possível ativar uma entrada mais rápida, porque a configuração IO não coincide com a estrutura de hardware efetiva.
A entrada em causa está indicada nas informações adicionais.
- O comando está a funcionar em modo de simulação.
- O ficheiro IOC não é adequado para a estrutura de hardware.
- As opções na configuração não estão definidas corretamente.

Error correction

- Verificar a estrutura de hardware
- Verificar a configuração IO
- Verificar as opções
- Informar o serviço de assistência técnica


Error description 230-0474

Error message

Entradas para ativação de grupo de eixos com múltiplas definições

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Entrada rápida para mandril %2 com múltiplas definições

Cause of error

Estão definidas entradas rápidas para o mandril tanto no ficheiro IOC, como nos dados de configuração (parâmetros de máquina).
Tenha em conta que o registo nos dados de configuração (parâmetros de máquina) é prioritário.

Error correction

- Verificar a configuração IO
- Informar o serviço de assistência técnica
- Verificar o registo no dado de configuração CfgSpindle/MP_fastInput (parâmetro de máquina número 401502) e, se necessário, eliminá-lo.


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

O ficheiro de compensação para TRC foi ajustado. Os valores foram transmitidos para a unidade do controlador CC e ativados.

Error correction

Ter em atenção outras mensagens.


Error description 230-047A

Error message

Nenhuma entrada rápida para mandril %2 (%3)

Cause of error

Não foi definida uma entrada rápida para referenciação ou paragem.

Error correction

- Verificar a configuração IO (ficheiro IOC)


Error description 230-047B

Error message

Erro de posição programado demasiado grande. Limite de %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Eixo %2: a inserção de referências dupla está ativa

Cause of error

Iniciou-se um ciclo de apalpação com inserção de referências dupla ativada, embora a marca de referência do encoder de posição ainda não tivesse sido passada.

Error correction

- Passar a marca de referência
- Verificar o registo da inserção de referências dupla no parâmetro de máquina MP_doubleRef
- Informar o serviço de assistência técnica


Error description 230-047F

Error message

A posição real atual do eixo (%2) não pode ser aceite

Cause of error

- A configuração feita pelo fabricante da máquina não permite a aceitação da posição EnDat atual

Error correction

- Informar o serviço de assistência técnica


Error description 230-0480

Error message

Valor de compensação máximo %2 alcançado no eixo %1

Cause of error

O valor da compensação cinemática no eixo excedeu o valor máximo admissível.
A compensação é fixada no valor máximo. O aviso é eliminado assim que o valor máximo não seja alcançado.
Na compensação cinemática entram tanto a compensação de temperatura cinemática como compensações através de KinematicsComp (opção de software).

Error correction

- Verificar e, se necessário, corrigir o cálculo dos valores de compensação
- Verificar e, se necessário, corrigir as variáveis PLC de entrada e as tabelas
- Informar o serviço de assistência técnica


Error description 230-0488

Error message

Nenhuma atribuição entre volantes e ligações

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

Possível apenas um volante sem fios HR 550FS

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

Erro na confirmação da SampleRate do CC

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

a sobreposição de volante é ignorada

Cause of error

A sobreposição de volante não pode ser modificada durante M140 e movimentos de medição.

Error correction

Se não estiver ativo nenhum M140 nem nenhum movimento de medição, a sobreposição de volante pode ser novamente alterada.


Error description 230-048E

Error message

Erro interno de software no funcionamento bloco a bloco

Cause of error

Ocorreu um erro interno que pode prejudicar a visualização de bloco no modo de bloco único.

Error correction

- Eliminar o erro e continuar a trabalhar normalmente. No modo de bloco único, pode acontecer, em casos muito raros, que a visualização de bloco em parte não coincida com a maquinagem. Não obstante, os movimentos são executados individualmente.
- Caso o erro reincida, crie um ficheiro de assistência e informe o serviço de assistência técnica.


Error description 230-048F

Error message

Volante %3: erro de comunicação

Cause of error

- Erro de comunicação com o volante

Error correction

- Guardar os ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 230-0490

Error message

Movimento do PLC para o eixo %2 cancelado

Cause of error

- Um movimento de eixo através das teclas de direção manuais ou do programa PLC foi parado devido a uma reconfiguração ou a um ciclo do sistema.

Error correction

- Eventualmente iniciar novamente o movimento de eixo.


Error description 230-0491

Error message

Retração da rosca terminada

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

Watchdog MC/UVR diferente

Cause of error

Os watchdogs no computador principal MC e na unidade de alimentação UVR têm valores diferentes.

Error correction

Criar um ficheiro de assistência e informar o serviço de assistência técnica.


Error description 230-0494

Error message

Mensagem do UVR% 2

Cause of error

A unidade de alimentação UVR participa um erro

Error correction

Informar o serviço de assistência técnica


Error description 230-0495

Error message

Índice de eixo errado do eixo %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Entrada para conta-rotações (%1) inválida

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Conversor ou ligação do motor errados (%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Sincronização incorreta durante um movimento

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

Falta CfgLaAxis/MP_axManualJerk (%2) para movimento interp. do PLC

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Spindle speed?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

A alteração de parâmetros requer que o acionamento seja desligado

Cause of error

Antes da alteração do bit de direção nos parâmetros, deve-se desligar o acionamento.


Error description 230-049E

Error message

Real time coupling function (RTC) together with handwheel active

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test of brake %1 for axis %2 was unsuccessful

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

O apalpador %1 não é suportado pela unidade emissora/recetora

Cause of error

A unidade emissora-recetora não suporta o apalpador.

Error correction

Selecionar outro apalpador
Informar o serviço de assistência técnica


Error description 230-04A3

Error message

Colisão do apalpador

Cause of error

A proteção contra colisão do apalpador disparou.

Error correction

Retire de novo o apalpador manualmente.


Error description 230-04A4

Error message

Configuração do volante no eixo %2 incorreta

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Volante %3: o volante não é suportado

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Vários volantes sem fios no mesmo canal de rádio

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Outros aparelhos emissores prejudicam o funcionamento do volante sem fios

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

Não foi possível ativar ou desativar o eixo %2

Cause of error

Em caso de comutação de margem de deslocação, deve-se desligar previamente o regulador de posição, de rotações e de intensidade da corrente nos eixos a desativar.

Error correction

- Verificar e, se necessário, ajustar o programa PLC.
- Informar o serviço de assistência técnica.


Error description 230-04A9

Error message

Do not set the switch-off group, parameter set %2

Cause of error

Setting the parameter CfgAxisHardware/MP_driveOffGroup is not permitted in controls with integrated functional safety (FS) from HEIDENHAIN.

Error correction

- Check the parameters.
- The function must be implemented by the machine manufacturer via the SPLC program.
- Inform your service agency.


Error description 230-04AA

Error message

The switch-off group must be set, parameter set %2

Cause of error

The parameter CfgAxisHardware/MP_driveOffGroup must be set for controls without integrated functional safety (FS) from HEIDENHAIN.
Refer to the Technical Manual for your control for the function and constraints of this parameter.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AB

Error message

Parameter %2 not set for parameter set %3

Cause of error

The parameter must be set for this parameter set.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AC

Error message

Inputs for axis-group enabling are ignored

Cause of error

Inputs for axis-group enabling were found where the setting CfgHardware/MP_driveOffGroupInputs was defined.
This machine ignores them. The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the setting CfgHardware/MP_driveOffGroupInputs.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AD

Error message

PL inputs are not allowed as axis-group enabling

Cause of error

PL inputs for axis-group enabling were defined in the IOCP file.
This machine ignores them.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the axis-group enabling machine function from all PL input terminals.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AE

Error message

PAE module not configured in IOCP file

Cause of error

No machine functions for axis-group enabling were found in the IOCP file. The safety functions STO, SBC, and SS1 must be configured via a PAE-H switch-off module.
The PAE module is presumably not configured.

Error correction

- Configure the PAE module correctly in the IOCP file.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AF

Error message

Axis-group enabling machine function configured on PL module

Cause of error

The axis-group enabling machine function was defined on at least one terminal in the IOCP file even though the module is not a PAE module.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

The axis was configured incorrectly.

Error correction

Check the axis configuration in the following machine parameters and correct if required:
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Inform your service agency


Error description 230-04BC

Error message

Aviso para conta-rotações EnDat ID do eixo do motor %1:%2 SN: %3

Aviso para encoder de posição EnDat %1 ID de eixo: %2 SN: %3

Cause of error

- Lower internal functional limit of the encoder has been exceeded.

Error correction

- Check the mounting of the encoder and correct it if necessary
- Clean the encoder, if possible
- Check whether any of the encoder specifications were not complied with, e.g. the supply voltage or ambient temperature. Ensure that the encoder is operated within the specifications.
- Inform your service agency


Error description 231-4003

Error message

4003 PARAGEM DE EMERGÊNCIA activa (Teste à PARAGEM DE EMERGÊNCIA)

Cause of error


Error description 231-4004

Error message

4004 PARAGEM DE EMERGÊNCIA inactiva (Teste à PARAGEM DE EMERGÊNCIA)

Cause of error


Error description 231-4005

Error message

4005 Aviso de excesso de Stack

Cause of error


Error description 231-4007

Error message

4007 GA não envia nenhuma interrupção

Cause of error


Error description 231-4008

Error message

4008 A resposta para um comando HOST teve lugar demasiado tarde

Cause of error


Error description 231-4009

Error message

4009 Interrupcção falsa (AC-Fail, paragem de emergência)

Cause of error


Error description 231-400B

Error message

400B Host foi requerido para a sincronização

Cause of error


Error description 231-4110

Error message

4110 Sujidade no sistema de medida (eixo: %1)

Cause of error


Error description 231-4120

Error message

4120 Frequência execedida no sistema de medida (eixo: %1)

Cause of error


Error description 231-4130

Error message

4130 Sujidade no sistema de medida da pista Z1 (eixo: %1)

Cause of error


Error description 231-4140

Error message

4140 Aviso étapa de potência: temperatura do refrigerante eixo: %1

Cause of error


Error description 231-4150

Error message

4150 Aviso étapa de potência: eixo: %1

Cause of error


Error description 231-4160

Error message

4160 Regulação de estado GA = não memorizada (eixo %1)

Cause of error


Error description 231-4170

Error message

4170 Erro na medição de temperatura (eixo %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: accionamento pronto para o funcionamento (eixo: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: accionamento não está pronto para o funcionamento (eixo: %1)

Cause of error


Error description 231-4220

Error message

4220 Reconhecimento do estado de paragem (V=0 com IQ_max): (eixo: %1)

Cause of error


Error description 231-4230

Error message

4230 Fim do reconhecimento do estado de paragem (eixo: %1)

Cause of error


Error description 231-4240

Error message

4240 Pré-aviso para supervisão I^2*t (eixo: %1)

Cause of error


Error description 231-4250

Error message

4250 Fim do pré-aviso para supervisão I^2*t (eixo: %1)

Cause of error


Error description 231-4260

Error message

4260 Limitação mediante supervisão I^2*t

Cause of error


Error description 231-4270

Error message

4270 Fim da limitação mediante a supervisão I^2*t (eixo: %1)

Cause of error


Error description 231-4280

Error message

4280 Erro na consulta REF (eixo: %1)

Cause of error


Error description 231-4290

Error message

4290 Desconexão accionamento (sinal RDY inactivo): (eixo %1)

Cause of error


Error description 231-4300

Error message

4300 Liberação accionamento (eixo: %1)

Cause of error


Error description 231-4310

Error message

4310 Accionam. bloqueado, p.ex., mediante paragem emergência (eixo: %1)

Cause of error


Error description 231-4400

Error message

4400 Distância de arrasto demasiado grande (eixo: %1)

Cause of error

- A distância de arrasto de um eixo excede um dos limites de erro de arrasto.
- A aceleração definida é demasiado alta.
- O motor não se move, apesar do "Acionamento Ligado".

Error correction

- Diminuir o avanço de maquinagem, aumentar as rotações.
- Eliminar possíveis causas de vibrações.
- Caso ocorra frequentemente, informar o serviço de assistência técnica.
- Verificar a aceleração (CfgFeedLimits/maxAcceleration)
- Verificar os limites de erro de arrasto (CfgPosControl/servoLagMin[1/2] ou servoLagMax[1/2])
- A corrente do motor não pode estar no limite durante a aceleração


Error description 231-5100

Error message

5100 Laço de deslocamento em relanti: supervisão do tempo (valor: %1)

Cause of error


Error description 231-5200

Error message

5200 Desvio do ângulo corregido ao alinhar (valor: %1)

Cause of error


Error description 231-5300

Error message

5300 Sobrepassagem do tempo interrupção voltas (valor: %1)

Cause of error


Error description 231-5500

Error message

5500 Falha na paragem de emergência

Cause of error


Error description 231-6002

Error message

6002 Estado da entrada "Máquina On"= 1 depois de "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Estado da entrada "Máquina On"= 0 depois de "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 Arranque de STOP1 a causa do erro no teste T2

Cause of error


Error description 231-6006

Error message

6006 Cambiador de ferramenta: troca saida "SHS2" tensor aberto

Cause of error


Error description 231-6016

Error message

6016 Disparo de STOP2: Tensão de alimentação incorrecta

Cause of error


Error description 231-6017

Error message

6017 Disparo de STOP2: Fora dos limites de temperatura aplicáveis

Cause of error


Error description 231-6018

Error message

6018 Pedido de teste de apagamento de impulsos

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Supervisão de posição negativa com Paragem 1

Cause of error


Error description 231-8000

Error message

8000 Aviso CC%2: alta temperatura da placa do controlador

Cause of error

- A temperatura na placa do controlador ultrapassou um limiar de aviso
- A temperatura ambiente é demasiado alta

Error correction

- Verificar a climatização do armário de distribuição
- Verificar o funcionamento do ventilador
- Informar o serviço de assistência técnica


Error description 231-8001

Error message

8001 Aviso CC%2: baixa temperatura placa do controlador

Cause of error

- A temperatura na placa do controlador desceu abaixo de um limiar de aviso
- A temperatura ambiente é demasiado baixa

Error correction

- Verificar a climatização do armário de distribuição
- Informar o serviço de assistência técnica


Error description 231-8002

Error message

8002 Aviso CC%2: baixas rotações do ventilador

Cause of error

- As rotações do ventilador na unidade controladora CC não atingiu um limiar de aviso

Error correction

- Controlar o ventilador
- Informar o serviço de assistência técnica


Error description 231-8003

Error message

8003 Pré-aviso CC%2: corr. circuito interm. alta demais

Cause of error

- A corrente do circuito intermédio do módulo de alimentação excedeu um limiar de aviso

Error correction

- Reduzir a potência do circuito intermédio mediante:
- Ajuste das rampas de aceleração/travagem dos eixos/ferramentas
- Verificar os parâmetros de máquina motPbrMax e motPMax
- Informar o serviço de assistência técnica


Error description 231-8004

Error message

8004 Software teste CC carregado

Cause of error

- no comando encontra-se um software de teste CC sem soma de verificação de programa CRC válida não activado
- no ficheiro de binários do software CC não foi registado nenhum valor de soma de verificação CRC válido
- a versão de software MC não suporta a comparação de somas de verificação CRC

Error correction

- este software pode ser utilizado para uma colocação em funcionamento ou um diagnóstico de erro após confirmação do erro
- Verificar a versão de software
- Ler o registo
- Informar o serviço de assistência técnica


Error description 231-8005

Error message

8005 Sinal do osciloscópio não suportado

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 Erro na transmissao LSV2

Cause of error

- Erro na transmissão de dados com o protocolo LSV2.

Error correction

- Carregar na tecla CE para eliminar o erro.
- O erro não tem efeito nas funções do control.
- Informar o serviço pós-venda.


Error description 231-8040

Error message

8040 Temp. corpo refrig. UV 1xx

Cause of error

- A temperatura do dissipador de calor da unidade de alimentação UV 1xx é demasiado alta
- Temperatura no armário de distribuição demasiado alta
- Placas de filtro contaminadas
- Aparelho de climatização do armário de distribuição avariado
- Ventilador avariado em UV
- Sensor de temperatura avariado
- Se a temperatura do dissipador de calor continuar a aumentar, a unidade é desligada

Error correction

- Parar a máquina, deixá-la arrefecer
- Continuar a trabalhar com uma capacidade mais baixa (diminuir o avanço)
- Limpar as placas de filtro
- Verificar o aparelho de climatização do armário de distribuição
- Informar o serviço de assistência técnica


Error description 231-8041

Error message

8041 Iz em UV 1xx excessiva

Cause of error

- A corrente do circuito intermédio da unidade de alimentação UV 1xx é demasiado forte
- Sobrecarga da máquina durante a maquinação de uma peça de trabalho

Error correction

- Continuar a trabalhar com uma capacidade mais baixa (diminuir o avanço, substituir a ferramenta romba, etc.)


Error description 231-8060

Error message

8060 Corr. fuga UV 1xx excessiva

Cause of error

- Problema de isolamento (p.ex., motor avariado, sujidade no conversor, humidade)
- Verificar a ligação à terra do motor

Error correction

- Informar o serviço de assistência técnica
- Controlar o motor
- Controlar o cabo de potência
- Controlar o conversor


Error description 231-8061

Error message

8061 Módulo de alimentação não operacional

Cause of error

- O sinal de operacionalidade da unidade de alimentação fica inactivo após o início da regulação
- A protecção principal diminuiu
- Erro no programa PLC
- Módulo de alimentação, conversor avariado

Error correction

- Tentar ligar novamente; em caso de reincidência:
- Informar o serviço de assistência técnica
- Controlar a cablagem (protecção principal)
- Verificar o programa PLC
- Substituir o módulo de alimentação e/ou o conversor


Error description 231-8062

Error message

8062 Valor lím.: Uz dem. peque.

Cause of error

- O valor límite fixado para a tensão mínima do circuito intermédio da fonte de alimentação foi excedido.

Error correction

- Informar o serviço pós-venda
- Falha de tensão de alimentação no módulo de alimentação
- Consumo de potência excessivo dos eixos -> activar a limitação de consumo do cabeçal


Error description 231-8063

Error message

8063 Tempo excedido CC%2 teste estado S

Cause of error

- A activação da avaliação do estado S pelo MC após um teste ocorre demasiado tarde.
- O tempo máximo de desligamento de teste é excedido.

Error correction

- Informar o serviço de assistência técnica


Error description 231-8064

Error message

8064 Powerfail AC

Powerfail AC

Cause of error

Ocorreu um 'AC-Fail' durante o funcionamento.
A alimentação de tensão de rede foi temporariamente interrompida.
Causas possíveis:
- Falha da tensão de rede
- Rotura da tensão de rede
- Fusível avariado na parte de alimentação de tensão de rede
- Cablagem defeituosa da alimentação de tensão de rede

Error correction

- Verificar os fusíveis da alimentação de tensão de rede
- Verificar a cablagem da tensão de rede
- Verificar a qualidade da tensão de rede (possíveis roturas)
- Informar o serviço de assistência técnica


Error description 231-8065

Error message

8065 Powerfail DC

Powerfail DC

Cause of error

Ocorreu um 'DC-Fail' durante o funcionamento, a tensão do circuito intermédio é inferior ao valor limite especificado.

Error correction

- Verificar a tensão do circuito intermédio
- Verificar se a protecção de carga do circuito intermédio foi interrompida
- Verificar a alimentação de tensão de rede
- Verificar os fusíveis da alimentação de tensão de rede
- Verificar a cablagem de tensão de rede
- Verificar a qualidade da tensão de rede (possíveis roturas)
- Informar o serviço de assistência técnica


Error description 231-8066

Error message

8066 CC%2 Temp. máxima do cartão de regulação excedida

8042 CC%2 Temp. máxima do cartão de regulação excedida

Cause of error

- A temperatura máxima do cartão de cálculo (CC) foi ultrapassada
- A temperatura ambiente é demasiado alta

Error correction

- Verificar a climatização do armário de distribuição
- Verificar o funcionamento do ventilador
- Informar o serviço de assistência técnica


Error description 231-8067

Error message

8067 CC%2 Temp. cartão de regulação abaixo do mínimo

8043 CC%2 Temp. cartão de regulação abaixo do mínimo

Cause of error

- A temperatura do cartão de cálculo (CC) está abaixo do mínimo
- A temperatura ambiente é demasiado baixa

Error correction

- Verificar a climatização do armário de distribuição
- Informar o serviço de assistência técnica


Error description 231-8068

Error message

8068 Rot. ventilador CC%2 muito baixas

8044 Rot. ventilador CC%2 muito baixas

Cause of error

- As rotações do ventilador na unidade controladora CC não atingiram um limiar de supervisão

Error correction

- Controlar o ventilador
- Substituir a unidade do controlador
- Informar o serviço de assistência técnica


Error description 231-8069

Error message

8069 Erro IGBT módulo de alimentação

Cause of error

- O módulo de alimentação desligou-se com um erro IGBT (sobrecarga).

Error correction

- Controlar admissão de carga de eixos e mandril
- Substituir módulo de alimentação
- Informar o serviço de assistência técnica


Error description 231-806A

Error message

806A Módulo inserível SPI desconhecido

Cause of error

- O módulo inserível SPI (para CC ou MC) é desconhecido ou fornece um indicativo desconhecido
- O módulo inserível SPI está avariado

Error correction

- Remover o módulo inserível SPI avariado
- Substituir o módulo inserível SPI avariado
- Informar o serviço de assistência técnica


Error description 231-8080

Error message

8080 Uz UV 1xx excessiva

Cause of error

- A tensão do circuito intermédio da unidade de alimentação é demasiado alta
- Resistência à travagem deficiente
- Unidade de alimentação avariada (módulo de alimentação/regeneração)
- Interrupção na alimentação primária (fusíveis, fios, etc.)
- Regeneração impossível

Error correction

- Informar o serviço de assistência técnica
- Verificar o dado de configuração (travagem da ferramenta)
- Controlar a resistência à travagem
- Substituir a unidade de alimentação
- Verificar fusíveis e fios da alimentação primária


Error description 231-8081

Error message

8081 Uz demasiado pequeno

Cause of error

- A tensão do circuito intermédio da fonte de alimentação é muito pequena

Error correction

- Informar o serviço pós-venda
- Falha da tensão de alimentação no módulo de alimentação
- Comsumo de potência excessivo dos eixos -> activar a limitação de consumo do cabeçal
- Comprovar MP2192


Error description 231-8082

Error message

8082 Sinal de desligamento MC: -STO.A.MC.WD está activo

Cause of error

- O sinal de desligamento "-STO.A.MC.WD" de MC está activo
- Verificar o registo no parâmetro de máquina CfgCycleTime -> watchdogTime
- Hardware avariado
- Desligamento do accionamento devido a um erro interno de MC

Error correction

- Informar o serviço de assistência técnica


Error description 231-8086

Error message

8086 Palpacao activa

Cause of error

Erro de software interno.

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 231-8092

Error message

8092 Tempo cic.cont.pos.err.

Cause of error

- MC apresenta um tempo de ciclo incorrecto para o regulador de posição CC
- Ocorreu um erro de hardware.

Error correction

- Informar o serviço de assistência técnica
- Controlar o dado de configuração ipoCycle
- Substituir a platina de regulação


Error description 231-8093

Error message

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data packet not received Code=%4 Address=%5

Cause of error

Ocorreu um erro na comunicação HSCI. Não
foi possível receber um pacote de dados aguardado do aparelho
com o endereço HSCI indicado acima.
Código
2101: Faltam dados cíclicos
2102: Faltam dados assíncronos
2103: Faltam dados assíncronos 2
2104: Faltam dados cíclicos de baixa prioridade
- Interrupção esporádica da comunicação HSCI devido a
problemas de contacto (conector) ou interferências CEM do exterior
- Problemas de ligação a terra no sistema HSCI
- Falha na tensão de alimentação de um membro HSCI
- Quedas da tensão de alimentação, tensão de alimentação
de um membro HSCI demasiado baixa ou alta
- Avaria de um membro HSCI

Error correction

- Verificar a cablagem (ligação HSCI)
- Verificar a ligação à terra e a tensão de alimentação do membro HSCI
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-8093

Error message

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

Cause of error

Ocorreu um erro na comunicação HSCI. Foram enviados
dados de identificação errados ao aparelho com o endereço HSCI
indicado acima por um aparelho HSCI com Segurança Funcional FS.
Código
2201: Falta mensagem cíclica
2202: A mensagem de dados contém uma soma de verificação CRC errada
2203: A mensagem de dados contém um contador watchdog errado
2204: A mensagem de dados contém uma indicação de canal errada
2205: A mensagem de dados contém um endereço HSCI errado
2206: A mensagem de dados contém um número de entradas errado
- Configuração HSCI (ficheiro IOC) incorrecta ou
erro de cablagem
- Avaria de um membro HSCI

Error correction

- Verificar a cablagem (ligação HSCI)
- Verificar e, se necessário, corrigir a configuração HSCI.
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-8093

Error message

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

Cause of error

Ocorreu um erro na comunicação HSCI. Não
foi possível receber um pacote de dados aguardado do aparelho
com o endereço HSCI indicado acima.
Código
2301: Mensagem de MC para a unidade do controlador em falta
2302: A mensagem de dados contém uma soma de verificação CRC errada
2303: A mensagem de dados contém um contador watchdog errado
- Problemas de ligação esporádicos da ligação HSCI ou interferências do exterior
- Avaria de um membro HSCI

Error correction

- Verificar a cablagem (ligação HSCI)
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-8093

Error message

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

Cause of error

Ocorreu um erro na comunicação HSCI entre várias unidades de controlador CC 61xx ou
UEC 1xx.
Código
2401: Mensagem de transmissão entre as unidades de controlador em falta
2402: A mensagem de dados contém uma soma de verificação CRC errada
2403: A mensagem de dados contém um contador watchdog errado
2404: Índice de uma unidade de controlador errado
- Interrupção esporádica da comunicação HSCI devido a
problemas de contacto (conector) ou interferências do exterior
- Avaria de um membro HSCI

Error correction

- Verificar a cablagem (ligação HSCI)
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-8093

Error message

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

Cause of error

Ocorreram erros na configuração HSCI de um componente HSCI com Segurança
Funcional FS.
Código
2207: Número de comandos de configuração recebido errado
2208: Tipo de dispositivo configurado errado
2209: Número de entradas configurado errado
2210: Número de saídas configurado errado
2211: ID de módulo durante a configuração recebida errada
2212: ID de teste configurada errada
2213: Variante de dispositivo configurada errada
- A configuração HSCI (ficheiro IOC)não corresponde ao
componente HSCI com FS ligado

Error correction

- Verificar a cablagem (ligação HSCI)
- Verificar e, se necessário, corrigir a configuração HSCI.
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-8093

Error message

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Mensagem de alarme do dispositivo HSCI Código=%4 Endereço=%5

8093 CC%2 Mensagem de alarme do módulo HSCI (FPGA) Código=%4 Endereço=%5

Cause of error

O membro HSCI (módulo HSCI) com o endereço indicado acima detectou um
alarme de transmissão.
Código
2500: Alarme FPGA geral
2501: cyclic Intervalo Rx excedido
2502: async Intervalo Rx excedido
2503: async2 Intervalo Rx excedido
2504: low prio Intervalo Rx excedido
2505: cyclic Intervalo Tx excedido
2506: async Intervalo Tx excedido
2507: async2 Intervalo Tx excedido
2508: low prio Intervalo Tx excedido
2509: Inconsistência de dados Rx
2510: Inconsistência de dados Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Interrupção esporádica da comunicação HSCI devido a
problemas de contacto (conector) ou interferências CEM
- Avaria de um membro HSCI

Error correction

- Verificar a cablagem (ligação HSCI)
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-8093

Error message

8093 CC%2 Código de comunicação HSCI=%4 Endereço=%5

Cause of error

- A supervisão de comunicação HSCI regista um erro de transferência
- Hardware de um membro HSCI avariado

Error correction

- Controlar a cablagem HSCI
- Substituir o hardware avariado
- Informar o serviço de assistência técnica


Error description 231-8094

Error message

8094 Tempo de apalpação HSCI CC%2 não transferido

Cause of error

- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 231-8130

Error message

8130 Travão do motor defect. %1

Cause of error

- Travão do motor defeituoso

Error correction

- Informar o serviço pós-venda
- Comprovar o control de travagem do motor
- Substituir o motor


Error description 231-8150

Error message

8150 Orientação de campo efectiva %1

8690 Orientação de campo bem sucedida %1

Cause of error

- Orientação do campo concluída satisfactóriamente

Error correction

- Pulse CE para eliminar a mensagem


Error description 231-8160

Error message

8160 Valor actual da corrente demasiado alto %1

8630 Valor actual da corrente demasiado alto %1

Cause of error

- A corrente máxima permitida do módulo de potência foi excedida

Error correction

- Verificar o ajuste do regulador de intensidade da corrente
- Informar o serviço de assistência técnica
- Verificar a tabela do motor, a tabela do módulo de potência e os dados de configuração
- Verificar a existência de curtos circuitos no sistema


Error description 231-8190

Error message

8190 Erro de medição TNcOPT %1

Cause of error

- A medição TNCopt foi interrompida

Error correction

- Verificar a versão TNCopt
- Verificar se o accionamento está activo
- Informar o serviço de assistência técnica


Error description 231-81A0

Error message

81A0 Canal de diagnóstico %1 inválido

Cause of error

- Canal de diálogo CC no osciloscópio seleccionado inválido.

Error correction

- Selecção de outro canal


Error description 231-81B0

Error message

81B0 Erro Com DQ Conversor %1 Po=%4 Dispos=%5 Erro=%6

Cause of error

- A comunicação DRIVE-CLiQ para o conversor do eixo
referido está avariada
- A comunicação DRIVE-CLiQ na saída mencionada (Po=Porta) foi
interrompida
- Código de erro (erro) do link DSA (terceira informação adicional):
- emitida decimal, a interpretar como binária,
composta por 8 bits:
Bit(s) Significado
7 Interrupção activada
6..5 Grupo de erros:
'00' Erro de recepção da mensagem
'01' outros erros de recepção
'10' Erro de envio
'11' outros erros
4 Mensagem cedo demais
3..0 distinção mais precisa:
0x1: Erros CRC
0x2: Mensagem curta demais
0x3: Mensagem longa demais
0x4: Byte de comprimento errado
0x5: Tipo de mensagem errado
0x6: Endereço errado
0x7: sem mensagem SYNC
0x8: mensagem SYNC inesperada
0x9: Bit de ALARME recebido
0xA: Falta sinal de vida
0xB: Erro de sincronização da
circulação de dados de ciclo antiga

Error correction

- Verificar a cablagem DRIVE-CLiQ
- Substituir o conversor
- substituir a unidade do controlador CC
- Informar o serviço de assistência técnica


Error description 231-81C0

Error message

81C0 Erro Com DQ Enc.motor %1 Po=%4 Dispos=%5 Erro=%6

Cause of error

- A comunicação DRIVE-CLiQ para o encoder de rotações (sensor do motor)
do eixo referido está avariada.
- A comunicação DRIVE-CLiQ na saída mencionada (Po=Porta) foi
interrompida.
- Código de erro (erro) do link DSA (terceira informação adicional):
- emitida decimal, a interpretar como binária,
composta por 8 bits:
Bit(s) Significado
7 Interrupção activada
6..5 Grupo de erros:
'00' Erro de recepção da mensagem
'01' outros erros de recepção
'10' Erro de envio
'11' outros erros
4 Mensagem cedo demais
3..0 distinção mais precisa:
0x1: Erros CRC
0x2: Mensagem curta demais
0x3: Mensagem longa demais
0x4: Byte de comprimento errado
0x5: Tipo de mensagem errado
0x6: Endereço errado
0x7: sem mensagem SYNC
0x8: mensagem SYNC inesperada
0x9: Bit de ALARME recebido
0xA: Falta sinal de vida
0xB: Erro de sincronização da
circulação de dados de ciclo antiga

Error correction

- Verificar a cablagem DRIVE-CLiQ
- Verificar a ligação do aparelho de medição
- Substituir o conta-rotações
- substituir a unidade do controlador CC
- Informar o serviço de assistência técnica


Error description 231-8300

Error message

8300 Travão do motor defect. %1

Cause of error

- O travão do motor está avariado

Error correction

- Antes de desconectar, deslocar o eixo para uma posição segura
- Informar o serviço pós-venda
- Comprovar o controlo do travão do motor
- Trocar o motor


Error description 231-8310

Error message

8310 Sem corrente no teste de travagem %1

Cause of error

- O motor não foi conectado correctamente
- Inversor está mal conectado
- Inversor avariado
- Motor avariado

Error correction

- Informar o serviço pós-venda
- Comprovar os cabos do motor e do inversor
- Comprovar o inversor
- comprovar o motor


Error description 231-8320

Error message

8320 PIC: Valor real diferente do valor nominal %1

Cause of error

- Verificar o módulo de potência registado no ficheiro de parâmetros de máquina (MP_ampName)
- Verificar o valor nominal de PIC (valor na coluna S do módulo de potência selecionado do ficheiro inverter.inv)
- Se necessário, alterar a frequência PWM (para >= 5 kHz)
- Se necessário, substituir o módulo de potência

Error correction

- O valor nominal (valor na coluna S do módulo de potência selecionado do ficheiro inverter.inv) = 1, no entanto:
- PIC inexistente
- Não é possível ativar PIC
- O acesso a PIC está desativado (MP_motEncCheckOff, Bit16=1)
- O valor nominal (valor na coluna S do módulo de potência seleccionado do ficheiro inverter.inv) = 0, no entanto:
- O acesso a PIC está desativado (MP_motEncCheckOff, Bit16=1) e PIC já foi comutado para 1


Error description 231-8330

Error message

8330 Teste de travagem cancelado %1

Cause of error

O teste de travagem foi interrompido por
- PLC através do módulo 9161 = 0
- falha no sinal de activação (paragem de emergência, X150, ...)
- outra mensagem de erro

Error correction

- Verificar o programa PLC
- Verificar o sinal de activação
- Informar o serviço de assistência técnica


Error description 231-8430

Error message

8430 Erro na troca de eixos %1

Cause of error

- Um eixo que ainda está em regulação foi retirado da configuração da máquina

Error correction

- Verificar e, se necessário, alterar o programa PLC
- Controlar o dado de configuração axisMode
- Informar o serviço de assistência técnica


Error description 231-8440

Error message

8440 Orient. campo satisfact. %1

Cause of error

- A orientação do campo completou-se satisfatóriamente.

Error correction

- Apagar a mensagem com CE.


Error description 231-8600

Error message

8600 Sem comando accionam. ON %1

Cause of error

- O controlador da velocidade está esperando o comando " accionamento motor on" : O programa PLC não transmite nenhum comando "accionamento on".

Error correction

- Comprovar o programa PLC.
- Informar o serviço pós-venda.
- Comprovar a versão de software.


Error description 231-8610

Error message

8610 Valor I2T demasiado alto %1

Cause of error

- A carga do accionamento é demasiada para a duração

Error correction

- Redução da carga ou da duração
- Informar o serviço de assistência técnica
- Verificar a tabela do motor, a tabela do módulo de potência e os dados de configuração
- Verificar se o motor e o módulo de potência estão preparados para a carga


Error description 231-8620

Error message

8620 A carga é demasiado alta %1

Cause of error

- O accionamento tem a corrente máxima e não pode acelerar mais
- Carga (binário, força) do accionamento demasiado elevada

Error correction

- Reduzir a carga do accionamento
- Informar o serviço de assistência técnica
- Verificar a tabela do motor, a tabela do módulo de potência e os dados de configuração
- Verificar se o motor e o módulo de potência estão preparados para a carga


Error description 231-8640

Error message

8640 Valor I2T do motor muito alto %1

Cause of error

- A carga do motor é demasiada para a duração

Error correction

- Redução da carga ou da duração
- Verificar a tabela do motor e o dado de configuração
- Verificar se o motor está preparado para a carga
- Informar o serviço de assistência técnica


Error description 231-8650

Error message

8650 Valor I2T do modulo de potencia muito alto %1

Cause of error

- A carga do módulo de potência é demasiada para a duração

Error correction

- Redução da carga ou da duração
- Verificar o módulo de potência e o dado de configuração
- Verificar se o módulo de potência está preparado para a carga
- Informar o serviço de assistência técnica


Error description 231-8680

Error message

8680 Inversor DQ %1: limite máximo de corrente

Cause of error

- A corrente máxima seleccionada pelo inversor é menor do que a corrente máxima na tabela do inversor.
- Numa frequência PWM > 4kHz: através de uma descarga, a corrente de saída é muito reduzida.
- Ciclo permitido de carga do inversor foi excedido.

Error correction

- Reduzir frequência PWM.
- Reduzir ciclo de carga do inversor
- Informar o serviço de assistência técnica


Error description 231-8800

Error message

8800 Sinal LT-RDY inactiva %1

8810 Sinal LT-RDY inactiva %1

Cause of error

- Desconexão do inversor durante a regulação de um eixo vertical (provocada por um eixo vertical)
- Desconexão do inversor durante a regulação de um eixo vertical (provocada por um eixo vertical)
- Desconexão do inversor durante a regulação de um eixo vertical (provocada por um eixo vertical)
- Desconexão do inversor durante a regulação de um eixo vertical (provocada por um eixo vertical)

Error correction

- Informar o serviço pósvenda
- Comprovar o programa PLC
- Comprovar a cabelagem do inversor
- Informar o serviço pósvenda
- Comprovar o programa PLC
- Comprovar a cabelagem do inversor
- Informar o serviço pósvenda
- Comprovar o programa PLC
- Comprovar a cabelagem do inversor
- Informar o serviço pósvenda
- Comprovar o programa PLC
- Comprovar a cabelagem do inversor
- Informar o serviço pósvenda


Error description 231-8820

Error message

8820 Ângulo de campo desconhecido %1

Cause of error

- O ângulo de campo do motor no ponto de referência do sensor do motor ainda não foi determinado.

Error correction

- Informar o serviço de assistência técnica
- Verificar o registo no dado de configuração motFieldAdjustMove
- Se necessário, determinar o ângulo de campo no modo "Ajuste do regulador de intensidade da corrente" (premir softkey "FIELD ORIENT.")
Atenção: O motor deve poder rodar livremente (nenhum bloqueio, nenhuns eixos suspensos, nenhumas limitações mecânicas).
- Verificar o registo "Tipo de Sistema de Medição" na tabela do motor


Error description 231-8830

Error message

8830 Endat: sem ângulo de campo %1

Cause of error

- O ângulo de campo de um motor não foi determinado com um aparelho de medição EnDat não alinhado
- O número de série EnDat seleccionado não coincide com o número de série EnDat em memória

Error correction

- Informar o serviço de assistência técnica
- Se necessário, determinar o ângulo de campo no modo "Ajuste do regulador de intensidade da corrente" (premir softkey "FIELD ORIENT.")
- Registo "Tipo de Sistema de Medição" na tabela do motor
- Verificar o dado de configuração motEncType


Error description 231-8840

Error message

8840 Eixos indisponíveis %1

Cause of error

- Deu-se uma ordem de ligação a um eixo indisponivel.

Error correction

- Informar o serviço pós-venda.
- Comprovar a versão de software.


Error description 231-8850

Error message

8850 Accionamento ainda activo %1

Cause of error

- Iniciou-se a determinação da posição (pista Z1) apesar de o accionamente ainda não estar activo

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-8860

Error message

8860 Frequência entrada sist. med. veloc. %1

Cause of error

- Interferências nos sinais dos conta-rotações
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor

Error correction

- Informar o serviço de assistência técnica
- Verificar os sinais dos aparelhos de medição
- Verificar a blindagem


Error description 231-8870

Error message

8870 Frequência entrada sist. med. veloc. %1

Cause of error

- Interferências nos sinais dos aparelhos de medição de posição
- Penetração de humidade

Error correction

- Informar o serviço de assistência técnica
- Verificar os sinais dos aparelhos de medição
- Verificar a blindagem


Error description 231-8880

Error message

8880 Sem libertação durante o cálculo do ângulo de campo %1

Cause of error

A instrução de libertação foi bloqueada durante o cálculo do angulo de campo. (p.ej., programa PLC, paragem de emergência, X150/X151, função de supervisão)

Error correction

- Informar o serviço pós-venda
- Comprovar o programa PLC (causa mais frequente)


Error description 231-8890

Error message

8890 TRC: Tipo de motor errado %1

Cause of error

- O eixo, para o qual se activou mediante MP2260.x a compensação a ondulação torque, não é um motor linear ou síncrono.

Error correction

- Informar o serviço pós-venda
- Desactivação da compensação: apagar registro em MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Tipo de controlo errado %1

Cause of error

- O ficheiro de compensação foi gerado por outro controlo que é o que se utiliza neste momento. Não está autorizado copiar o ficheiro de compensação de outro controlo.

Error correction

- Informar o serviço pós-venda
- Determinar de novo os parâmetros de compensação com TNCopt em Optimización/Torque Ripple Compensation
- Desactivação da compensação: apagar registro em MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Tipo de ficheiro errado - Motor %1

Cause of error

- O ficheiro de compensação foi gerado para um motor com outro sistema de medida de velocidade com interface EnDat no qual se está utilizando momentaneamente. Não está autorizado copiar o ficheiro de compensação de outro controlo.

Error correction

- Informar o serviço pós-venda
- Determinar de novo os parâmetros de compensação com TNCopt em Optimización/Torque Ripple Compensation
- Desactivação da compensação: apagar registro em MP2260.x


Error description 231-88C0

Error message

88C0 Máx. velocidade nominal motor %1 sobrepassada

Cause of error

- Eixo: O avanço máximo é maior que as rotações máximas do motor (N-MAX) multiplicadas pelo dado de configuração distPerMotorTurn
- Ferramenta: As rotações máximas da ferramenta são maiores que as rotações máximas do motor (N-MAX) multiplicadas pela taxa de transmissão da engrenagem
- A relação entre o número de traços do sistema de medição de posição e o número de traços do sistema de medição do motor está incorrecta
- Registo N-Max na tabela do motor incorrecto
- Registo no dado de configuração motName errado
- EcoDyn: No avanço seleccionado, a tensão máxima permitida é excedida

Error correction

- Informar o serviço de assistência técnica
- Verificar N-MAX na tabela do motor
- Verificar os dados de configuração maxFeed, manualFeed e distPerMotorTurn
- Verificar os dados de configuração das rotações da ferramenta
- Verificar a coluna STR na tabela do motor e o número de traços no conjunto de parâmetros da ferramenta (dado de configuração posEncoderIncr)
- Verificar todos os dados de configuração em CfgServoMotor


Error description 231-88D0

Error message

88D0 Compensação cinemática %1 impossível

Cause of error

Compensação cinemática através de ficheiro de compensação só possível para
- Eixos de velocidade dupla
- Frequências PWM inferiores ou iguais a 5 kHz

Error correction

- Verificar os parâmetros da máquina:
- Verificar o registo em SelAxType
- Verificar o registo em AmpPwmFreq
- Verificar o ficheiro de compensação
- Informar o serviço de assistência técnica


Error description 231-88E0

Error message

88E0 Teste de travagem %1 impossível

Cause of error

- O teste de travagem é impossível, porque o eixo não está em regulação.

Error correction

- Informar o serviço de assistência técnica
- Erro de software


Error description 231-88F0

Error message

88F0 Falta operacionalidade conversor e módulo aliment. %s

Cause of error

- Enquanto o accionamento ainda estava em regulação, tanto o
sinal Ready do conversor como o sinal Ready do módulo de
alimentação foram desactivados.
- Causas possíveis:
- UV foi desligado através de X70
- Desligamento do UV por falha:
- Rotura da tensão de alimentação
- Tensão de circuito intermédio demasiado alta
- Tensão de circuito intermédio demasiado baixa
- Corrente de circuito intermédio demasiado alta
- O PLC ou a cablagem externa desligam o UV
- Impulsos parasitas na cablagem CC -> UV, CC -> UM
- Unidade do controlador CC avariada

Error correction

- Controlar os LEDs de diagnóstico do UV em caso de falha
- Controlar a alimentação de tensão do UV
- Controlar o sinal de activação em X70
- Verificar se a resistência à travagem não está ligada, em
caso de fonte de alimentação não regeneradora
- Verificar a ligação à terra e a blindagem do cabo
- Substituir o módulo de alimentação e o bloco de potência
- substituir a unidade do controlador CC
- Informar o serviço de assistência técnica


Error description 231-8900

Error message

8900 Rotações nominais > %4 1/min: atenuação de campo inactiva %1

Cause of error

- A atenuação de campo não está activa (parâmetro de máquina ampVoltProtection = 0)
- A velocidade de rotação de referência era superior à que era possível sem atenuação de campo

Error correction

- Activar a atenuação de campo (definir parâmetro de máquina ampVoltProtection diferente de 0)


Error description 231-8910

Error message

8910 Velocidade para determinar pos. rotor muito alta %1

Cause of error

- Durante a identificação da posição do rotor foi detectada uma velocidade demasiado alta
- Causa 1:
A identificação da posição do rotor está a ser executada num eixo vertical sem compensação de peso
- Causa 2:
O motor encontra-se numa posição de ligação desfavorável. O eixo aproxima-se de uma determinada posição.

Error correction

- Sobre a causa 1:
Realizar outro tipo de identificação da posição do rotor. Só pode ser utilizado um método que realize a identificação da posição do rotor com imobilização.
- Sobre a causa 2:
Reiniciar a identificação da posição do rotor.
- Informar o serviço de assistência técnica


Error description 231-8A00

Error message

8A00 Sem desbloq. o inversor %1

Cause of error

- É impossível ligar o accionamento devido à activação falhada do conversor através de -SH1.
- A protecção principal e de carga do aparelho de alimentação não estão apertadas (p.ex., ficha X70 em UV)
- Relés de segurança não apertados (p.ex., ficha X71 e X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Cabo de bus do PWM interrompido
- Interrupção no armário de distribuição (bus de aparelhos, cabo de fita do PWM)
- Conversor avariado (aparelho de alimentação e/ou módulos de potência, conversor compacto)
- Interface PWM no comando avariada

Error correction

- Informar o serviço de assistência técnica
- Verificar a cablagem


Error description 231-8A10

Error message

8A10 AC fail %1

Cause of error

- É impossível ligar o accionamento devido a um sinal AC Fail activo (alimentação de energia).
- Falta pelo menos uma fase na ligação primária do módulo de alimentação

Error correction

- Informar o serviço de assistência técnica
- Verificar a cablagem da alimentação de energia
- Testar a alimentação de energia


Error description 231-8A20

Error message

8A20 Falha de tensão %1

Cause of error

- É impossível ligar o accionamento devido a um sinal AC Fail activo (alimentação de energia).

Error correction

- Informar o serviço de assistência técnica
- Verificar a cablagem da alimentação de energia
- Testar a alimentação de energia
- Aferir a tensão do circuito intermédio


Error description 231-8A30

Error message

8A30 Desbloqueio do accionamento (I32) %1

Cause of error

- É impossível ligar o accionamento devido à activação falhada do accionamento através de I32.

Error correction

- Informar o serviço de assistência técnica
- Verificar a cablagem do circuito de paragem de emergência
- Verificar a cablagem para as condições de activação do accionamento (p.ex., contacto da porta, teclas de confirmação)
- Aferir 24 V- na ficha X42/Pin33


Error description 231-8A40

Error message

8A40 Desbloqueio grupo do eixo %1

Cause of error

- É impossível ligar o accionamento devido a uma activação do accionamento para grupos de eixos (X150/X151) falhada.

Error correction

- Informar o serviço de assistência técnica
- Verificar se a ficha em X150/X151 está bem inserida
- Verificar a cablagem de X150/X151
- Controlar o dado de configuração opcional driveOffGroup


Error description 231-8A50

Error message

8A50 Inversor não preparado %1

Cause of error

- É impossível ligar o accionamento porque um conversor não está operacional (Sinal RDY).
- O segundo eixo não está desbloqueado nas platinas de interface do conversor Siemens
- Nenhum sinal de ligação nos contactores ou relés do conversor
- Conversor compacto, dispositivo de alimentação ou módulo de potência do conversor avariados
- Interrupção no cabo bus-conversor (bus de alimentação, bus do aparelho, bus PWM)
- Interface PWM no comando avariada

Error correction

- Eliminar interrupção no armário de distribuição
- Substituir o conversor compacto, aparelho de alimentação, peça de potência avariados
- Substituir o cabo defeituoso
- Informar o serviço de assistência técnica


Error description 231-8A60

Error message

8A60 Ângulo de campo incorrecto %1

Cause of error

Não é possivel conectar o accionamento por faltar informação do ângulo de campo.

Error correction

- Informar o serviço pós-venda
- Comprovar os registros da tabela do motor (sistema de medida)
- Se for o caso, realizar o cálculo do ângulo de campo


Error description 231-8A70

Error message

8A70 Troca do accionam. act. %1

Cause of error

Não é possivel conectar o accionamento por estar activo um processo de troca de cabeçote ou uma comutação estrela/triângulo.

Error correction

- Informar o serviço pós-venda
- Comprovar o programa PLC


Error description 231-8A80

Error message

8A80 Falta acu. recibo erro %1

Cause of error

Não é possivel conectar o accionamento por faltar o cancelamento do erro.

Error correction

- Premir a paragem de emergência e conectar de novo
- Conectar a tensão do controlo
- Informar o serviço pós-venda
- Comprovar os cabos da paragem de emergência


Error description 231-8A90

Error message

8A90 Módulo de segurança %1

Cause of error

- control numérico sem orientação á segurança:
- Não é possivel conectar o accionamento devido a um bloqueio do módulo de segurança.
- Desconexão do accionamento mediante a retirada da liberação externa do accionamento na entrada do módulo de segurança.
- O módulo de segurança está avariado (trocar)
- control numérico orientado á segurança:
- Não é possivel conectar o accionamento devido ao estado de funcionamento actual da máquina
- Produziu-se a desconexão do accionamento devido à mudança para um estado de funcionamento da máquina não permitido

Error correction

- Informar o serviço pós-venda
- O módulo de segurança só está conectado ao CC:
- Conectar a liberação externa do accionamento ao módulo de segurança através da entrada correspondente (aplicar 24 V)
- Módulos de segurança conectados ao MC e CC:
- Todos os accionamentos:
- Comprovar o funcionamento do contacto da porta de protecção
- Cancelar a paragem de emergência
- Só accionamento do cabeçote:
- Comprovar a pinça da ferramenta (fechar)
- Comprovar a tecla de confirmação
- Comprovar a posição do interruptor de chave
- Trocar módulo(s) de segurança


Error description 231-8AA0

Error message

8AA0 Referênciaç. %1 não permit.

Cause of error

- Solicitou-se um valor de referência estando activo um ciclo de apalpação
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-8AB0

Error message

8AB0 Apalpar %1 não permitido

Cause of error

- Arrancou-se um ciclo de apalpação estando activo 'Referênciar'
- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-8AD0

Error message

8AD0 Falta accionam.activo (Sinal: "-STO.A.MC.WD" activo)

Cause of error

- É impossível ligar os accionamentos, porque falta a activação dos accionamentos
- O MC não dispara o sinal de desligamento '-STO.A.MC.WD'
- Hardware avariado
- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 231-8AE0

Error message

8AE0 Falta activação accionamento eixo %1 (sinal: %4)

Cause of error

- O procedimento de arranque foi interrompido devido a uma condição de erro existente:
1 = sinal -ES.A (MC de paragem de emergência) activo durante o procedimento de arranque
(eventualmente a paragem de emergência foi pressionada durante o arranque)
2 = sinal -ES.A.HW (MC de paragem de emergência, volante) activo durante o procedimento de arranque
(eventualmente a paragem de emergência foi pressionada durante o arranque)
4 = sinal -ES.B.HW (CC de paragem de emergência, volante) activo durante o procedimento de arranque
(eventualmente a paragem de emergência foi pressionada durante o arranque)
5 = procedimento de arranque não permitido, porque falta confirmar a leitura de um erro
6 = erro de software interno: módulo de eixo/gate-array endereçado não está presente
7 = sinal de erro interno -STO.B.CC.WD enquanto procedimento de arranque activo
8 = sinal de erro interno -NO enquanto procedimento de arranque activo
9 = erro interno: erro PWM enquanto procedimento de arranque activo

Error correction

- Verificar a cablagem da paragem de emergência
- Informar o serviço de assistência técnica


Error description 231-8AF0

Error message

8AF0 Sistema de medida %1 defeituoso

Cause of error

- Escala ou banda de medição sujas ou avariadas
- Cabeça de apalpação suja ou avariada
- Cabo de sinal avariado
- Entrada do aparelho de medição no comando defeituosa
- Penetração de humidade
- Sujidade no aparelho de medição de posição
- Cabo do aparelho de medição avariado
- Platina de regulação do motor avariada

Error correction

- Informar o serviço de assistência técnica
- Substituir o aparelho de medição de posição
- Verificar o cabo do aparelho de medição
- Substituir a platina de regulação do motor (ou, melhor, o controlo)


Error description 231-8B10

Error message

8B10 Direc. deslocam. %1 errada

Cause of error

- Entrada DIR na tabela de motores é incorrecta.
- Ligação de potência do motor incorrecta.

Error correction

- Informar o serviço pós-venda.
- Comprovar a entrada DIR na tabela de motores.
- Comprovar a ligação de potência de motores.


Error description 231-8B20

Error message

8B20 Erro orientação campo %1

Cause of error

- Orientação de campo impossível devido a condicionantes mecânicas
- Relação incorrecta entre o campo eléctrico e o movimento mecânico do motor
- Sinal do sensor do motor defeituoso
- Ligação ao motor defeituosa
- Travões mecânicos não accionados

Error correction

- Informar o serviço de assistência técnica
- Verificar o dado de configuração (distância para o número de períodos de sinal, número de períodos de sinal)
- Verificar o dado de configuração (curso numa rotação do motor)
- Em motores lineares: Verificar a tabela do motor (coluna STR)
- Controlar a ligação do conta-rotações
- Verificar a ligação do motor
- Libertar os travões durante a orientação


Error description 231-8B30

Error message

8B30 Temp.motor %1 demas. alta

Cause of error

- A temperatura do motor medida é demasiado alta
- Sensor de temperatura inexistente
- Cabo do sensor do motor avariado (rotura de fio)
- Registo errado na tabela do motor
- Sensor de temperatura montado incorrectamente ou avariado
- Caixa de sinal: mau contacto

Error correction

- Deixar arrefecer o motor
- Informar o serviço de assistência técnica
- Verificar o cabo do sensor do motor
- Verificar o registo na tabela do motor
- Aferir o sensor de temperatura


Error description 231-8B40

Error message

8B40 Nenhuma liberacao motor %1

Cause of error

- Inversor não pronto para o funcionamento
- Sem libertação do impulso para a étapa de potência
- Uz demasiado alta
- Sinal Power-fail activa
- Com controles M: entrada I32 inactiva
- Com controles P: libertação do accionamento em X50 inactivo
Adicionalmente para 246 261-xx (regulador de corrente digital):
- Para o eixo indicado seleccionou-se um tipo de motor não permitido (p.ex., motor linear)
- A CC recebe uma instrução "accionamento On" para um eixo que não existe.
- A étapa de potência não está pronta quando se inicia a orientação de campo.
Detecta-se que a étapa de potência está pronta mediante o sinal Ready no cabo PWM.
- A étapa de potência não está pronta quando se inicia o ajuste do regulador de corrente.

Error correction

- Informar o serviço pós-venda
- Comprovar a activação e o cabo da liberação do impulso
- Comprovar Uz
- Comprovar o circuito de paragem de emergência
- Para um sistema não regenerativo: Está conectada a resistência de frezagem?
- Para um sistema regenerativo: Regeneração activada?
- Comprovar terra e malha do cabo
- Trocar a étapa de potência
- Para sistema com inversor SIEMENS: trocar a carta interface
- Trocar a carta do regulador


Error description 231-8B50

Error message

8B50 Modulo de eixo %1 lento

Cause of error

- Relés de segurança não apertados (p.ex., ficha X71 e X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Cabo de bus do PWM interrompido
- Interface de PWM no comando defeituosa
- Módulo de eixos avariado
- Sem activação de impulsos para o módulo de potência

Error correction

- Informar o serviço de assistência técnica
- Substituir o módulo de potência
- Substituir o cartão inserível HEIDENHAIN para Simodrive
- Substituir o cabo de bus do PWM


Error description 231-8B60

Error message

8B60 Desconex. por sobretens. %1

Cause of error

- Reagiu no inversor a supervisão de baxa voltagem, de temperatura ou de curto-circuito de um IGBT.

Error correction

- Deixar arrefecer o inversor
- Informar o serviço pós-venda.
- Comprovar a compensação do regulador de corrente
- Comprovar a conexão do motor perante curto-circuitos
- Comprovar o motor de curto-circuitos entre espiras
- Substituir a etapa de potência


Error description 231-8B70

Error message

8B70 Bloqueio de accionamento externo %1

Cause of error

- O arranque do accionamento está bloqueado por um ou mais sinais externos.

Error correction

- Informar o serviço pósvenda.
- Comprovar o sinal de liberação externa (NOT-AUS, PFAIL, N0 ).
- Comprovar o programa PLC.
- Comprovar a cabelagem externa.


Error description 231-8B80

Error message

8B80 Stop accionamento externo %1

Cause of error

- Accionamento desconectado por um sinal externo

Error correction

- Informar o serviço pósvenda
- Comprovar o sinal de liberação externo (NOT-AUS, PFAIL, N0)
- Comprovar o programa de PLC
- Comprovar cabelagem externa


Error description 231-8B90

Error message

8B90 Regulador de corrente não está pronto %1

Cause of error

- Código de erro: %x
- A unidade de potência ou regulador de corrente não está preparada durante a comutação.
- O accionamento na comutação não está parado.

Error correction

- Informar o serviço de assistência técnica
- Controlar bloqueio de impulso
- Controlar entrada de rotações


Error description 231-8BA0

Error message

8BA0 Sinal de referência ou impulso %1 errados

Cause of error

- Registo incorrecto do número de traços STR na tabela do motor
- sinal de referência defeituoso
- Impulsos parasitas
- Cabo dos aparelhos de medição defeituoso (interrupção ou curto circuito)
- Escala ou banda de medição sujas ou avariadas
- Cabeça de apalpação suja ou avariada
- Cabo de sinal avariado
- Entrada do aparelho de medição no comando defeituosa
- Penetração de humidade

Error correction

- Informar o serviço de assistência técnica.
- Verificar o registo na tabela do motor
- Verificar os sinais do conta-rotações ou do aparelho de medição da velocidade (PWM 8)
- Verificar se os cabos dos aparelhos de medição estão interrompidos ou em curto circuito devido a esforço mecânico (dobra, extensão, etc.)
- Verificar a blindagem e conexão da blindagem do cabo do aparelho de medição
- Substituir o cabo do aparelho de medição
- Substituir o motor


Error description 231-8BB0

Error message

8BB0 Temperatura motor demasiado baixa %1

Cause of error

- A temperatura medida no motor é demasiado baixa
- O cabo do sensor de temperatura é incorrecto (curto-circuito)
- O sensor de temperatura está defeituoso
- Sensor de temperatura incorrecto (requere-se KTY84)
- Erro de hardware na placa de entrada do sistema de medida

Error correction

- Informar o serviço pós-venda
- Comprovar os cabos
- Comprovar o sensor de temperatura
- Anular a supervisão de baixa temperatura com CfgServoMotor->MotEncCheckOff Bit 5
- Trocar a placa de entrada do sistema de medida


Error description 231-8BC0

Error message

8BC0 Corrente motor %1 excessiva

Cause of error

- Motor ou módulo de potência incorrectamente seleccionados
- Ferramenta V/Hz: Inclinação das rampas demasiado alta
- Módulo de potência avariado
- Cabo do motor avariado (curto circuito)
- Motor avariado (curto circuito, ligação à terra)
- Penetração de humidade no motor

Error correction

- Informar o serviço de assistência técnica
- Motor e módulo de potência correctamente seleccionados?
- Ferramenta V/Hz: Redefinir a inclinação das rampas (OEM)
- Verificar a ligação à terra e o curto circuito do motor e do cabo do motor
- Substituir o módulo de potência


Error description 231-8BD0

Error message

8BD0 Excessivo erro de arraste %1

Cause of error

- A distância de arrasto de um eixo movimentado é maior do que o valor indicado no dado de configuração CfgControllerAuxil->servoLagMax2.
- A aceleração definida é demasiado grande.
- O motor não se movimenta, apesar de "Accionamento Ligado".

Error correction

- Reduzir avanço de maquinação, aumentar as rotações.
- Eliminar possíveis causas de trepidação.
- Em caso de reincidência: Informar o serviço de assistência técnica.
- Informar o serviço de assistência técnica
- Verificar o parâmetro CfgFeedLimits->maxAcceleration
- A corrente no motor não deve estar no limite durante a aceleração


Error description 231-8BE0

Error message

8BE0 Sistema de medida defeituoso %1

Cause of error

- Distância base falsa entre duas marcas de referência

Error correction

- Informar o serviço pós-venda
- Comprovar o registo na tabela do motor ou CfgAxisHardware->posEncoderRefDist
- Comprovar se interferirá o sinal de referência


Error description 231-8BF0

Error message

8BF0 Velocidade da ferr.ta demasiado baixa %1

Cause of error

- Velocidade de deslocação da ferramenta demasiado baixa devido a sobrecarga
- Em caso de rendimento de fresagem demasiado alto (fresagem de rendimento), as rotações da ferramenta diminuem

Error correction

- Reduzir a profundidade de passo ou a velocidade de deslocação
- Informar o serviço de assistência técnica.


Error description 231-8C00

Error message

8C00 Sistema medida entrada velocidade %1 defeituoso

Cause of error

- Não existe nenhum sinal de medição do sensor do motor
- Interrupção do cabo do sensor do motor
- A amplitude de sinal do sensor do motor falta ou é demasiado pequena
- Sujidade no sensor do motor
- Parametrização de erro do posEncoderResistor na utilização de um cabo externo Y

Error correction

- Controlar a ligação do sensor do motor
- Controlar a função do sensor do motor
- Controlar a amplitude do sensor do motor.
- Verificar ajuste no parâmetro de máquina PosEncoderResistor. Na utilização de um cabo Y externo, deve-se registar um 1 neste parâmetro de máquina.
- Informar o serviço de assistência técnica


Error description 231-8C10

Error message

8C10 Sistema medida entrada velocidade %1 defeituoso (EnDat)

Cause of error

- O valor da posição do encoder do motor não é válido
- Interrupção no cabo do encoder do motor
- Encoder do motor defeituoso

Error correction

- Comprovar a conexão do encoder do motor
- Comprovar o encoder do motor
- Informar o serviço pós-venda


Error description 231-8C20

Error message

8C20 Sistema de medida de posição %1 defeituoso

Cause of error

- Não existe nenhum sinal de medição do aparelho de medição de posição
- Interrupção do cabo do aparelho de medição de posição
- A amplitude de sinal do aparelho de medição de posição falta ou é demasiado pequena
- Sujidade no aparelho de medição de posição
- Parametrização de erro do parâmetro de máquina posEncoderResistor na utilização de um cabo externo Y
- Parametrização de erro do parâmetro de máquina posEncoderFreq nas velocidades de avanço maiores do que 50kHz (frequência numérica resulta da resolução de sistema de medição)

Error correction

- Controlar a ligação do aparelho de medição de posição
- Controlar a função do aparelho de medição de posição
- Controlar a amplitude do aparelho de medição de posição.
- Verificar ajustes no parâmetro de máquina PosEncoderResistor. Na utilização de um cabo Y externo, deve-se registar um 1 neste parâmetro de máquina.
- Controlar ajuste do parâmetro de máquina posEncoderFreq e velocidade máxima de avanço. Em avanços maiores que 50kHz (frequência numérica correspondente na entrada de posição resulta da resolução do aparelho de medição)deve-se registar um 1 em
posEncoderFreq.
- Informar o serviço de assistência técnica


Error description 231-8C30

Error message

8C30 Sistema de medida de posição %1 defeituoso (EnDat)

Cause of error

- O valor da posição do encoder de posição não é válido
- Interrupção no cabo do encoder de posição
- Encoder de posição defeituoso

Error correction

- Comprovar a conexão do encoder de posição
- Comprovar o encoder de posição
- Informar o serviço pós-venda


Error description 231-8C40

Error message

8C40 Entrada velocidade %1 valor medição não guardado (EnDat)

Cause of error

- O valor da posição do encoder do motor não foi memorizado
- Interrupção no cabo do encoder do motor
- Encoder do motor defeituoso

Error correction

- Comprovar a conexão do encoder do motor
- Comprovar o encoder do motor
- Informar o serviço pós-venda


Error description 231-8C50

Error message

8C50 Sistema medida posição %1 valor medição não guardado (EnDat)

Cause of error

- O valor da posição do encoder de posição não foi memorizado
- Interrupção no cabo do encoder de posição
- Encoder de posição defeituoso

Error correction

- Comprovar a conexão do encoder de posição
- Comprovar o encoder de posição
- Informar o serviço pós-venda


Error description 231-8C60

Error message

8C60 Frequência sinal sistema medida entrada velocidade %1

Cause of error

- Interferências nos sinais do sistema de medida de velocidade

Error correction

- Comprovar os sinais do sistema de medida
- Comprovar a malha
- Informar o serviço pós-venda


Error description 231-8C70

Error message

8C70 Frequência entrada sistema medida posição %1

Cause of error

- Interferências nos sinais do sistema de medida de posição

Error correction

- Comprovar os sinais do sistema de medida
- Comprovar a malha
- Informar o serviço pós-venda


Error description 231-8C80

Error message

8C80 Amplitude demas. grande no sistema medida entrada velocidade %1

Cause of error

- A amplitude do sinal do sistema de medida é demasiado grande ou o sinal para a contaminação está activo.
- Interferência no sinal do encoder do motor
- Curto-circuito no cabo do encoder do motor
- Amplitude do sinal do encoder do motor demasiado grande

Error correction

- Comprovar a conexão do encoder do motor (conexão à massa)
- Comprovar o encoder do motor
- Informar o serviço pós-venda


Error description 231-8C90

Error message

8C90 Amplitude demasiado grande no sistema medida de posição %1

Cause of error

- A amplitude do sinal do aparelho de medição de posição é demasiado grande ou o sinal para sujidade está activo.
- Avaria no sinal do aparelho de medição
- Curto circuito no cabo do aparelho de medição
- Amplitude do sinal do aparelho de medição demasiado grande
- Parametrização de erro do parâmetro de máquina posEncoderResistor

Error correction

- Controlar a ligação do aparelho de medição (ligação à terra)
- Verificar o aparelho de medição
- Verificar ajuste no parâmetro de máquina posEncoderResistor. Na utilização de um aparelho de medição de posição (nenhum cabo Y externo), deve-se registar um 0 neste parâmetro de máquina.
- Informar o serviço de assistência técnica


Error description 231-8CA0

Error message

8CA0 Sinal de referência ou impulsos %1 errados

Cause of error

- Entrada incorrecta para os impulsos STR na tabela do motor
- Sinal de referência incorrecta
- Impulsos parasitas
- Cabo do sistema de medida defeituoso (interrupção ou curto-circuito)

Error correction

- Comprovar a entrada na tabela do motor
- Comprovar os sinais do sistema de medida de revoluções ou velocidade (PWM 8)
- Comprovar se o cabo do sistema de medida não esta interrompido ou curto-circuitado por carga mecânica (dobrado, esticado, etc)
- Comprovar a malha e a conexão da malha no cabo do sistema de medida
- Trocar o cabo do sistema de medida
- Trocar o motor
- Informar o serviço pós-venda.


Error description 231-9200

Error message

9200 Parâmetro compIpcJerkFact incorrecto

Cause of error

- Em CC, o campo de introdução para o parâmetro compIpcJerkFact encontra-se entre: 0,0 e 0,8.

Error correction

- Verificar o valor introduzido no parâmetro da máquina compIpcJerkFact
- Informar o serviço de assistência técnica


Error description 231-9210

Error message

9210 Parâmetro vCtrlDiffGain %1 demasiado grande

Cause of error

- O factor diferencial é demasiado grande (valor máx.: 0.5 [As^2/rev])

Error correction

- Seleccionar o parâmetro da máquina vCtrlDiffGain menor que 0.5
- Informar o serviço de assistência técnica


Error description 231-9220

Error message

9220 Entrada do aparelho conta-rotações errada

Cause of error

- Entrada errada no parâmetro de máquina speedEncoderInput
- A atribuição entre a entrada do aparelho conta-rotações e a saída PWM está incorrecta

Error correction

- Verificar o parâmetro de máquina speedEncoderInput
- Informar o serviço de assistência técnica


Error description 231-9230

Error message

9230 Tipo de motor desconhecido

Cause of error

- Tipo de motor errado na tabela do motor
- Tipo de motor não suportado pela tabela do motor
- Dados do motor na tabela do motor incorrectos

Error correction

- Informar o serviço de assistência técnica


Error description 231-9240

Error message

9240 Tipo apar.medição %1 incorrecto

Cause of error

- o encoder seleccionado é incompatível com o emissor conectado
Exemplos:
seleccionado: EnDat, conectado: emissor incremental
seleccionado: EnDat 2.1, conectado: EnDat 2.2
- foi seleccionado um aparelho de medição que não é suportado por este CC

Error correction

- Verificar o parâmetro da máquina motEncType (ou SYS na tabela do motor)
- Informar o serviço de assistência técnica


Error description 231-9250

Error message

9250 Sensor do motor: EnDat 2.2 impossível %1

Cause of error

- A comunicação EnDat está defeituosa
- Foi seleccionado um aparelho de medição na tabela do motor com a interface EnDat 2.2 apesar de não estar ligado nenhum aparelho de medição EnDat 2.2
- O protocolo EnDat 2.2 não pode ser lido

Error correction

- Verificar se o dispositivo de medição suporta EnDat 2.2
- Verificar a tabela do motor (coluna SYS)
- Verificar o parâmetro de máquina motEncType
- Verificar a ligação à terra e a blindagem do cabo
- Substituir a platina de regulação do motor
- Verificar a cablagem (comparar os números de identidade dos cabos com a documentação)
- Verificar os cabos dos conta-rotações (defeituosos ou demasiado longos)
- Verificar o conta-rotações
- Informar o serviço de assistência técnica


Error description 231-9260

Error message

9260 Alteração dos parâmetros do motor

Cause of error

- O tipo de motor foi alterado sem desligar o accionamento

Error correction

- Informar o serviço de assistência técnica


Error description 231-9270

Error message

9270 Rotações nomin. motor desconhecidas

Cause of error

- O registo na tabela do motor é zero

Error correction

- Informar o serviço de assistência técnica


Error description 231-9280

Error message

9280 Filtro de parâmetros 1 inválido %1

Cause of error

- Registo errado nos parâmetros de máquina vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 ou vCtrlFiltBandWith1
- Existe um erro interno de software

Error correction

- Verificar o registo nos parâmetros de máquina vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 ou vCtrlFiltBandWith1
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-9290

Error message

9290 Filtro de parâmetros 2 inválido %1

Cause of error

- Registo errado nos parâmetros de máquina vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 ou vCtrlFiltBandWith2
- Existe um erro interno de software

Error correction

- Verificar o registo nos parâmetros de máquina vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 ou vCtrlFiltBandWith2
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-92A0

Error message

92A0 Filtro de parâmetros 3 inválido %1

Cause of error

- Registo errado nos parâmetros de máquina vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 ou vCtrlFiltBandWith3
- Existe um erro interno de software

Error correction

- Verificar o registo nos parâmetros de máquina vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 ou vCtrlFiltBandWith3
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-92B0

Error message

92B0 Filtro de parâmetros 4 inválido %1

Cause of error

- Registo errado nos parâmetros de máquina vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 ou vCtrlFiltBandWith4
- Existe um erro interno de software

Error correction

- Verificar o registo nos parâmetros de máquina vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 ou vCtrlFiltBandWith4
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-92C0

Error message

92C0 Filtro de parâmetros 5 inválido %1

Cause of error

- Registo errado nos parâmetros de máquina vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 ou vCtrlFiltBandWith5
- Existe um erro interno de software

Error correction

- Verificar o registo nos parâmetros de máquina vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 ou vCtrlFiltBandWith5
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-92D0

Error message

92D0 O número de traços do motor alterou-se

Cause of error

- O número de traços do motor alterou-se sem que o accionamento fosse desligado.

Error correction

- Informar o serviço de assistência técnica


Error description 231-92E0

Error message

92E0 Nº de traços do encoder do motor incorrecto %1

Cause of error

- O número parametrizado de traços do encoder difere do número de traços EnDat detectado
- Registo no parâmetro de máquina cfgServoMotor --> motStr incorrecto
- Registo em STR na tabela do motor incorrecto
- Os encoders de motor EnDat 2.2 sem indicação de número de traços devem ser parametrizados com STR = 1 ou cfgServoMotor --> motStr=1

Error correction

- Alterar o registo no parâmetro de máquina cfgServoMotor --> motStr
- Alterar STR na tabela do motor
- Informar o serviço de assistência técnica


Error description 231-92F0

Error message

92F0 Atribuição de eixo incorrecta

Cause of error

- Atribuição de eixo errada no modo Binários-Master-Slave
- Os eixos na regulação de Binários-Master-Slave só são permitidos nos seguintes emparelhamentos de entradas de sistema de medição:
CC424 de 6 eixos:
X15 e X17
X16 e X18
CC424 de 8 eixos:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
CC424 de 10 eixos:
X15 e X17
X16 e X18
CC424 de 12 eixos:
X15 e X17
X16 e X18
X82 e X84
X83 e X85
CC424 de 14 eixos:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
X82 e X84
X83 e X85
CC424 de 16 eixos:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
X82 e X84
X83 e X85
X86 e X88
X87 e X89

Error correction

- Alterar a atribuição de eixos
- Informar o serviço de assistência técnica


Error description 231-9300

Error message

9300 Determ. ângulo de campo %1 não permitida

Cause of error

- Determinação de ângulo de campo não permitida neste modo
- O procedimento seleccionado para determinar o ângulo de campo é inválido ou impossível com o aparelho de medição

Error correction

- Verificar o registo nos parâmetros da máquina motTypeOfFieldAdjust e motFieldAdjustMove e/ou o registo na coluna SYS da tabela do motor
- Informar o serviço de assistência técnica


Error description 231-9310

Error message

9310 Entrada dispos.medição pos. errada

Cause of error

- Foi seleccionada uma entrada incorrecta para
o aparelho de medição de posição (parâmetro de máquina posEncoderInput)
- Configuração CC61xx permitida:
Saída PWM <-> Aparelho de medição de posição
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Verificar o parâmetro de máquina posEncoderInput
- Informar o serviço de assistência técnica


Error description 231-9320

Error message

9320 Aparelho de medição de posição: EnDat 2.2 não possível %1

Cause of error

- A comunicação EnDat está defeituosa
- Foi seleccionado um aparelho de medição no parâmetro de máquina posEncoderType ou motEncTyp com a interface EnDat 2.2 embora não esteja ligado nenhum aparelho de medição EnDat 2.2
- O protocolo EnDat 2.2 não pode ser lido

Error correction

- Verificar se o sistema de medição de posição suporta EnDat 2.2
- Verificar o parâmetro de máquina posEncoderType ou motEncTyp
- Verificar a ligação à terra e a blindagem do cabo
- Substituir a platina de regulação do motor
- Verificar a cablagem (comparar os números de identidade dos cabos com a documentação)
- Verificar os cabos dos aparelhos de medição de posição (defeituosos ou demasiado longos)
- Verificar o aparelho de medição de posição
- Informar o serviço de assistência técnica


Error description 231-9330

Error message

9330 Erro no conector de posição configurado %1

Cause of error

- Foi configurado um conector de posição que não existe

Error correction

- Verificar a configuração do conector de posição
- Informar o serviço de assistência técnica


Error description 231-9340

Error message

9340 Frequência PWM incorreta %1

Cause of error

- A frequência PWM indicada no parâmetro ampPwmFreq encontra-se fora do campo de introdução permitido
- Foram seleccionadas frequências PWM que não não podem ser combinadas umas com as outras

Error correction

- Verificar o parâmetro ampPwmFreq
- Informar o serviço de assistência técnica


Error description 231-9350

Error message

9350 Frequência PWM alta demais %1

Cause of error

- Frequência PWM superior a 5000 kHz seleccionada para a saída PWM X51 ou X52, embora a saída PWM X53 ou X54 esteja activa

Error correction

- Verificar o parâmetro de máquina ampPwmFreq para a saída PWM X51 ou X52
- Desactivar a saída PWM X53 e/ou X54
- Informar o serviço de assistência técnica


Error description 231-9360

Error message

9360 "Velocidade dupla" impossível %1

Cause of error

- Circuito de regulação em X51 ou X52 definido como 'velocidade dupla' apesar do circuito de regulação em X53 ou X54 activo
- Circuito de regulação em X55 ou X56 definido como 'velocidade dupla' apesar do circuito de regulação em X57 ou X58 activo (só CC 4xx com 8 circuitos de regulação)

Error correction

- Definir o circuito de regulação em X51 ou X52 como 'velocidade simples' ou desactivar a saída PWM X53 ou X54
- Definir o circuito de regulação em X55 ou X56 como 'velocidade simples' ou desactivar a saída PWM X57 ou X58 (só CC 4xx com 8 circuitos de regulação)
- Informar o serviço de assistência técnica


Error description 231-9370

Error message

9370 Ficheiro: "Inverter.inv" não é suportado %1

Cause of error

- O ficheiro: 'Inverter.inv' não é suportado por este software

Error correction

- Substituir o ficheiro 'Inverter.inv' 'Motor.amp'
- Informar o serviço de assistência técnica


Error description 231-9380

Error message

9380 Parâmetro do módulo de protecção de tensão %1

Cause of error

- Registo errado no parâmetro da máquina ampVoltProtection
- Existe um erro interno de software

Error correction

- Verificar o registo no parâmetro de máquina ampVoltProtection
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-9390

Error message

9390 Factores regul. intens. corrente aumentados: tipo motor err %s

Cause of error

- No parâmetro de máquina iCtrlAddInfo, a compensação do circuito de regulação de corrente está activada para um tipo de motor (motor linear, motor assíncrono) diferente de um motor síncrono.

Error correction

- Desactive a compensação de factores de regulação de corrente elevados, introduzindo o valor "0" em iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 Coman prév.PDT1 regul.inten.corr.: tipo motor err.

Cause of error

- Comando prévio PDT1 activado através do parâmetro da máquina iCtrlDiffFreqFF para o circuito de regulação de corrente de um accionamento com motor linear ou assíncrono, por exemplo.
- Comando prévio PDT1 só possível para o circuito de regulação de corrente de um accionamento com motor síncrono.

Error correction

- Desactivar o comando prévio PDT1 introduzindo o valor "0" no parâmetro da máquina iCtrlDiffFreqFF.
- Informar o serviço de assistência técnica.


Error description 231-93B0

Error message

93B0 Coman prév.PDT1 regul.inten.corr.: Freq.esquina invál.

Cause of error

- Frequência de esquina máxima não permitida no parâmetro da máquina iCtrlDiffFreqFF.
- Dependendo da frequência PWM definida, são admitidas as seguintes frequências de esquina máximas:
Frequência PWM Frequência de esquina máxima
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Registar a frequência de esquina máxima permitida no parâmetro da máquina iCtrlDiffFreqFF.
- Informar o serviço de assistência técnica.


Error description 231-93C0

Error message

93C0 INVERTER.INV incorrecto %1

Cause of error

- Registo errado na tabela do módulo de potência: INVERTER.INV
- Registo: I_MAX, U-IMAX ou sensor R incorrectos
- O sensor R não é idêntico a U-IMAX/I-MAX

Error correction

- Verificar os registos de I-MAX, U-IMAX e sensor R
- Informar o serviço de assistência técnica


Error description 231-93D0

Error message

93D0 Proporção de transposição incorrecta %1

Cause of error

- Entrada incorrecta na proporção de transposição
- Entrada incorrecta no número de traços do emissor
- Entrada incorrecta na resolução do emissor de posição

Error correction

- Verificar as entradas para o número de traços do motor, da proporção de transposição e da resolução do sistema de medição de posição
- Informar o serviço de assistência técnica


Error description 231-93E0

Error message

93E0 Frequência PWM maior que 5 kHz requer velocidade dupla %1

Cause of error

- Se a frequência PWM seleccionada no parâmetro de máquina ampPwmFreq for superior a 5.000 Hz, o parâmetro de máquina ctrlPerformance deve ser definido para velocidade dupla.

Error correction

- ou: reduzir a frequência PWM no parâmetro de máquina ampPwmFreq
- ou: definir o parâmetro de máquina ctrlPerformance = velocidade dupla
- Informar o serviço de assistência técnica


Error description 231-93F0

Error message

93F0 Capacidade de cálculo máxima excedida

Cause of error

- CC61xx:
O desempenho de cálculo desejado no parâmetro de máquina ctrlPerformance é impossível.
As seguintes configurações por unidade de cálculo são permitidas:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Parâmetro de máquina ctrlPerformance = 0 Single-Speed
Parâmetro de máquina ctrlPerformance = 1 Double-Speed

Error correction

- Diminuir o número de eixos por unidade calculadora
- Converter os eixos de velocidade dupla em eixos de velocidade simples (parâmetro de máquina ctrlPerformance de 1 para 0)
- Informar o serviço de assistência técnica


Error description 231-9400

Error message

9400 Não são suportados aparelhos de medição com 11 µA

Cause of error

- O parâmetro de máquina posEncoderSignal está definido para 11µA

Error correction

- Definir o parâmetro de máquina posEncoderSignal para 1Vss
- Informar o serviço de assistência técnica


Error description 231-9410

Error message

9410 Relação posEncoderDist para posEncoderIncr incorrecta %1

Cause of error

- A relação de CfgAxisHardware->posEncoderDist para CfgAxisHardware->posEncoderIncr não coincide com os valores do encoder EnDat
- Com EnDat 2.2: consultar o Manual Técnico do comando

Error correction

- Verificar os registos CfgAxisHardware->posEncoderDist ou CfgAxisHardware->posEncoderInc
- Informar o serviço de assistência técnica


Error description 231-9420

Error message

9420 Configuração X150 impossível %1

Cause of error

- O registo em GenDriveOffGroup (desligamento do grupo de eixos com X150) é inválido

Error correction

- Corrigir o registo em GenDriveOffGroup
- Informar o serviço de assistência técnica


Error description 231-9430

Error message

9430 Configuração I32 impossível %1

Cause of error

- O registo em GenEmergencyStopFunction para activação dos accionamentos através da entrada I32 é inválido

Error correction

- Corrigir o registo em GenEmergencyStopFunction
- Informar o serviço de assistência técnica


Error description 231-9440

Error message

9440 Configuração de Powerfail impossível %1

Cause of error

- O registo em AmpAcFailSelection para AC-/Power-Fail é inválido

Error correction

- Corrigir o registo em AmpAcFailSelection
- Informar o serviço de assistência técnica


Error description 231-9450

Error message

9450 Configuração do padrão PWM impossível %1

Cause of error

- O registo em ICtrlPwmInfo (configuração do padrão PWM) é inválido

Error correction

- Corrigir o registo em ICtrlPwmInfo
- Informar o serviço de assistência técnica


Error description 231-9460

Error message

9460 Configuração LIFTOFF impossível %1

Cause of error

- O registo em PowSupplyLimitOfDcVoltage é inválido
- O registo em PowSupplyDcLinkVoltageForSpindleStop é inválido

Error correction

- Corrigir o registo em PowSupplyLimitOfDcVoltage
- Corrigir o registo em PowSupplyDcLinkVoltageForSpindleStop
- Informar o serviço de assistência técnica


Error description 231-9470

Error message

9470 Configuração da saída de travão impossível %1

Cause of error

- O registo em MotBrakeNotExist é inválido

Error correction

- Corrigir o registo em MotBrakeNotExist
- Informar o serviço de assistência técnica


Error description 231-9480

Error message

9480 Config. comando prévio de retrocesso impossível %1

Cause of error

- O comando prévio de retrocesso através de CompIpcJerkFact é impossível

Error correction

- Corrigir o registo em CompIpcJerkFact
- Recomendação: em alternativa, o comando prévio de torsão pode ser aplicado através de CompTorsionFact.
- Informar o serviço de assistência técnica


Error description 231-9490

Error message

9490 Configuração da atenuação activa impossível %1

Cause of error

- A Atenuação Activa através de CompActiveDampFactor e CompActiveDampTimeConst é impossível

Error correction

- Corrigir o registo em CompActiveDampFactor e CompActiveDampTimeConst
- Informar o serviço de assistência técnica


Error description 231-94A0

Error message

94A0 Configuração SyncAxisTorqueDistrFact impossível %1

Cause of error

- A distribuição variável de binário é impossível através de SyncAxisTorqueDistrFact

Error correction

- Corrigir o registo em SyncAxisTorqueDistrFact
- Informar o serviço de assistência técnica


Error description 231-94B0

Error message

94B0 Configuração correcção de rotações impossível %1

Cause of error

- A correcção variável de rotações é impossível através de SyncAxisSpeedCorrectRatio

Error correction

- Corrigir o registo em SyncAxisSpeedCorrectRatio
- Informar o serviço de assistência técnica


Error description 231-94C0

Error message

94C0 Freq. PWM DQ > 4kHz necessita veloc.dupla %1

Cause of error

- Se a frequência PWM seleccionada no parâmetro de máquina ampPwmFreq for superior a 4000 Hz, o parâmetro de máquina ctrlPerformance deve ser definido para velocidade dupla.

Error correction

- Reduzir a frequência PWM no parâmetro de máquina ampPwmFreq
- ou definir o parâmetro de máquina ctrlPerformance = velocidade dupla (opção de software)
- Informar o serviço de assistência técnica


Error description 231-94D0

Error message

94D0 DQ-ALM: verificar parametrização %1

Cause of error

- Módulo de alimentação incorrecto seleccionado em CfgPowSupply.
- O módulo de alimentação não está registado na tabela de módulo de alimentação Supply.Spy.

Error correction

- Módulo de alimentação correcto seleccionado em CfgPowSupply.
- Informar o serviço de assistência técnica


Error description 231-94E0

Error message

94E0 Mudar EnDat 2.2 para 1Vss requer reinicialização %1

Cause of error

- O sistema de medição de EnDat 2.2 foi mudado para 1Vss ou vice-versa. É necessário reinicializar o accionamento.

Error correction

- Executar a reinicialização do sistema de medição
- Desmarcar o eixo com o parâmetro de máquina axisMode (Bit x = 0)
- Abandonar o editor MP
- Activar novamente o eixo no parâmetro de máquina axisMode (Bit x = 0)
e colocar posEncoderType no valor desejado
- Abandonar novamente o editor MP
- ou fazer um reset do sistema (reiniciar)


Error description 231-94F0

Error message

94F0 Compensação de torção não permitida %1

Cause of error

- A compensação de torção está configurada e trata-se de um sistema alimentador
- A compensação de torção está configurada, mas a compensação de fricção estática não está configurada.

Error correction

- Desactivar a compensação de torção com o parâmetro de máquina compTorsionFact
- No parâmetro de máquina posEncoderInput, definir a correspondência das entradas do sistema
de medição de posição com os eixos (na condição de existir um sistema de medição de posição) e registar a compensação de fricção no parâmetro de máquina compFrictionT2.
- Informar o serviço de assistência técnica


Error description 231-9500

Error message

9500 DQ: Inversor não encontrado %.1s

Cause of error

- Não foi possível estabelecer comunicação com o inversor do eixo apresentado.
- O cabo DRIVE-CLiQ não está introduzido ou está incorrectamente inserido.
- A tensão de alimentação do inversor está interrompida.
- O inversor está avariado.
- Parâmetro de máquina pwmSignalOutput está parametrizado incorrectamente.

Error correction

- Verificar cablagem.
- Verificar tensão de alimentação do inversor.
- Verificar registo no parâmetro da máquina pwmSignalOutput.
- Informar o serviço de assistência técnica


Error description 231-9510

Error message

9510 Alteração da frequência PWM com regulação activa %1

Cause of error

- A frequência PWM no parâmetro de máquina ampPwmFreq não pode ser modificada enquanto o accionamento ou um accionamento correspondente ainda estiverem em regulação.
Eixos correspondentes:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Desactivar o regulador de accionamento antes de modificar o parâmetro de máquina ampPwmFreq
- Informar o serviço de assistência técnica


Error description 231-9520

Error message

9520 Introdução incorrecta em vCtrlTimeSwitchOff %1

Cause of error

- No parâmetro de máquina vCtrlTimeSwitchOff foi configurado um tempo igual a zero. Deve-se registar um período durante o qual é possível realizar um processo de travagem seguro.
- O tempo em vCtrlTimeSwitchOff deve ser maior do que o tempo de travagem máximo possível do eixo, que possa surgir mediante travagem eléctrica, para evitar a deslocação desenfreada de eixos/fusos sem travão mecânico.

Error correction

- Introdução adequada no parâmetro de máquina vCtrlTimeSwitchOff
- Informar o serviço de assistência técnica


Error description 231-9530

Error message

9530 Eixo DRIVE-CLiQ %1 ainda está activo

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9560

Error message

9560 Registo de MP incorreto: Impulsos de contagem por dist. de percurso %1

Cause of error

- Valor no parâmetro de máquina posEncoderIncr fora do intervalo admissível

Error correction

- Verificar e, eventualmente, corrigir o valor em MP_posEncoderIncr
- Informar o serviço de assistência técnica


Error description 231-9570

Error message

9570 Parametrização errada: Percurso por rot. do motor %1

Cause of error

- Valor no parâmetro de máquina distPerMotorTurn fora do intervalo admissível

Error correction

- Verificar e, eventualmente, corrigir o valor em distPerMotorTurn
- Informar o serviço de assistência técnica


Error description 231-9580

Error message

9580 Filtro Filtro 6 inválido %1

Cause of error

- Registo errado no parâmetro de máquina vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 ou vCtrlBandWidth6

Error correction

- Verificar o registo no parâmetro de máquina vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 ou vCtrlBandWidth6
- Informar o serviço de assistência técnica


Error description 231-9800

Error message

9800 CC%2 comando MC desconhecido %1

Cause of error

- Comando MCU não permitido para este hardware
- Comando MCU não permitido neste momento
- 0 = código de comando errado > 255
- 1...255 = código de comando falso ou não permitido
- Erro de software interno.

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 231-9900

Error message

9900 CC%2 comando CC desconhecido %1

Cause of error

- O comando CC não está permitido para este hardware
- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-A001

Error message

A001 Cancelamento superv. chamada no teste de travagem

Cause of error

- Porta(s) de protecção aberta(s) durante o teste de travagem
- Sem sinal de accionamento activo durante a supervisão da chamada ao teste de travagem

Error correction

- Fechar a porta(s) de protecção durante o teste de travagem
- Assegurar a disponibilidade do accionamento durante o teste de travagem


Error description 231-A002

Error message

A002 Cancel. superv. chamada teste potência de travagem

A021 Teste linha travão cancel., porta proteção aberta

Cause of error

- Porta(s) de protecção aberta(s) durante o teste de potência de travagem

Error correction

- Fechar a(s) porta(s) de protecção durante o teste de potência de travagem


Error description 231-A003

Error message

A003 Modo coloc. em funcionamento SPLC activo

Cause of error

- A verificação CRC do programa SPLC está desactivada (o parâmetro de máquina CfgSafety --> commissioning está aplicado)

Error correction

- O modo de colocação em funcionamento deve ser desactivado antes do fornecimento de uma máquina (repor o parâmetro de máquina CfgSafety --> commissioning)
- Informar o serviço de assistência técnica


Error description 231-A004

Error message

A004 Curto-circuito em 24 V do sinal T.BRK.B

A020 Curto-circuito em 24 V do sinal T.BRK.B

Cause of error

- Erro no teste ao comando de travagem
- Nível de sinal = +24 V na entrada: -T.BRK.B do módulo SPL
embora sejam de esperar 0 V devido ao comando

Error correction

- Verificar a cablagem externa dos travões e do sinal T.BRK
- Verificar o relé do comando de travagem
- Informar o serviço de assistência técnica


Error description 231-A005

Error message

A005 CC%2 Aviso: controlador não adequado para FS

Cause of error

O software do núcleo de segurança SKERN-CC detectou que este hardware (CC, UEC,
UMC) não é apropriado para sistemas de comando com Segurança Funcional FS ao verificar a unidade do controlador.
Esta unidade de controlador não cumpre os requisitos de segurança segundo a EN 13849
e não é admissível para segurança funcional.

Error correction

- substituir a unidade do controlador (CC, UEC, UMC) em causa
- Informar o serviço de assistência técnica


Error description 231-A006

Error message

A006 SPLC-CC%2: Comparação cruzada falhada, saída %4

Cause of error

- Erro na comparação cruzada das saídas SPLC-CC.
- O programa SPLC de CC[x] comanda a saída para 0 (LOW). No entanto, o valor da saída relido pelo clip é 1 (HIGH).

Error correction

- Verificar a cablagem da saída.
- Verificar o programa SPLC: devem existir sempre sinais para definir e anular saídas do SPLC estáveis por um período mínimo de 2 ciclos SPLC.
- Informar o serviço de assistência técnica.


Error description 231-A040

Error message

A040 Não é possivel modo funcion. CC%2

Cause of error

O estado de comutação do modo de funcionamento e das portas de segurança não está permitido.

Error correction

- Informar o serviço pós-venda
- Comprovar o ajuste do comutador do modo de funcionamento
- Comprovar o estado de comutação das portas de protecção
- Comprovar a cabelagem


Error description 231-A041

Error message

A041 CC%2 SOM 4 impossivel

Cause of error

- Interruptor de chave 1 não está em funcionamento automático (BA1)
- Interruptor de chave 1 defeituoso
- Erro na cabelagem

Error correction

- Fixar o interruptor de chave em funcionamento automático (BAI)
- Informar o serviço pós-venda


Error description 231-A042

Error message

A042 CC%2 SOM 4 não habilitado

Cause of error

O modo de funcionamento BA4 selecciona-se mediante o interruptor de chave e, mas, não está desbloqueado.

Error correction

- Informar o serviço pós-venda.


Error description 231-A043

Error message

A043 CC%2 SOM 2 só permite um eixo

Cause of error

- O movimento simultâneo de mais de um eixo não está permitido no modo de funcionamento BA2 com as portas de protecção abertas.

Error correction

- Esperar que todos os eixos estejam em repouso e então iniciar só com um eixo.


Error description 231-A080

Error message

A080 CC%2 estado func. diferente do MC

Cause of error

- Os estados de funcionamento automatico,SRG,SBH e SH sao comparados cíclicamente entre MC e o CC. Com desigualdade de tempo maior que 500ms,activa-se um Stop 1.

Error correction

- Eliminar o aviso de erro com CE
- Ligar a maquina
- Informar o servico posvenda
- Comprovar a versao de software


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Detetou-se uma diferença nos dados de saída do SKERN ao fazer-se uma comparação cruzada entre o canal A e B. A ativação do travão dependente do eixo para vários travões por eixo não coincide.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= índice de eixo)

Error correction

- verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 231-A081

Error message

A081 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Detetou-se uma diferença nos dados de entrada do SKERN ao fazer-se uma comparação cruzada entre o canal A e B. O valor para o limite de avanço não coincide.
("pp_AxFeedMax[Var.]", Var.= índice de eixo)

Error correction

- verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 231-A082

Error message

A082 CC%2 comparação cruzada Nº=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the readback channels does not match.
("pp_ReadBackOutputs", Var. = Number of the SPLC output)

Error correction

- Check the voltages and wiring of the SPLC output
- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 231-A082

Error message

A082 Nível NE2 CC%2 não muda após 0 no teste dinâmico

Cause of error

- Na entrada (NE2) espera-se rapidamente uma troca para o nível 0 V durante o teste dinâmico do 2º enlace da paragem de emergência (o mais tardar, todos os 1,5 min.). Se no intervalo de teste de 100 ms permanecer um nível de 0 V ou 24 V, o erro é
desencadeado.
- O intervalo de tempo para o teste dinâmico é demasiado pequeno (problemas de tempo de cálculo, erros de softare)

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica
- Verificar a cablagem
- Verificar a tecla de paragem de emergência
- Substituir o hardware


Error description 231-A083

Error message

A083 Entrada S CC%2 diferente de 0 no teste dinâmico

Cause of error

- Em todas as entradas do interruptor de chave e do contacto da porta relevantes para a segurança, durante o teste dinâmico do 2º laço de paragem de emergência (como mais tarde cada 1.5 min) esperáva-se um nível 0V num curto periodo. Este erro aparece,
se um nível de 24V continua através da janela de teste de 100 ms.
- A janela de tempo para o teste dinâmico é demasiado pequena (problemas de computação do tempo, erro de software)

Error correction

- Comprovar a versão de software
- Informar o serviço pós-venda
- Comprovar a cablagem
- Comprovar contactos da porta e interruptor de chave
- Trocar o hardware


Error description 231-A084

Error message

A084 Tempo S excedido na reacção de paragem SS2 %4 ObjId=%5

Cause of error

- O tempo máximo admissível para a imobilização comandada (SS2 - travagem no contorno) do grupo de eixos (= ObjId) foi excedido. O tempo máximo admissível são 30 segundos.

Error correction

- Verifique o programa SPLC e PLC
- Informar o serviço de assistência técnica


Error description 231-A090

Error message

A090 Bloqueio accionamento por software de segurança

Cause of error

- Paragem de emergência activa (pelo CC)
- Deve ligar-se um accionamento, embora o sistema se encontre no estado "Paragem de emergência (o sinal "-ES.B" ou "-NE2" está activo).
- Erro interno de software

Error correction

- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A091

Error message

A091 Bloqueio accionamento por software de segurança

Cause of error

- Paragem de emergência activa (pelo MC)
- Deve ligar-se um accionamento, embora o sistema se encontre no estado "Paragem de emergência (o sinal "-ES.A" ou "-NE1" está activo).
- Erro interno de software

Error correction

- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A092

Error message

A092 Bloqueio accionamento por software de segurança

Cause of error

- O teste ao sistema está activo
- Deve ligar-se um accionamento, embora o sistema se encontre ainda num programa de teste
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A093

Error message

A093 Bloqueio accionam. por FS, desligam. Paragem1 activo

Cause of error

- Bloqueio de accionamento devido à Segurança Funcional FS
- Um accionamento deve ser ligado, embora o CC ainda não tenha terminado um desligamento Stopp1 em curso
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A094

Error message

A094 Bloqueio accionam. ferr.ta, tensor ferr.ta aberto

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora o tensor de ferramenta esteja aberto.
- Erro interno de software

Error correction

- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A095

Error message

A095 Bloqu accionam. ferr.ta, estado tecla confirmar inválido

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora a tecla de confirmação não esteja pressionada ou não tenha sido libertada previamente.
- Erro interno de software

Error correction

- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A096

Error message

A096 Bloqueio accionam ferr.ta, modo funcion não permitido

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora o interruptor de chave se encontre na posição 'BA1' ('operador não qualificado')
- Erro interno de software

Error correction

- Verificar a posição do interruptor de chave
- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A097

Error message

A097 Bloqueio accionamento ferr.ta, reacção SS2 activa

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora ainda esteja activa uma reacção Stopp2 para a ferramenta.
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A098

Error message

A098 Bloqueio accionamento ferr.ta, STO está ativo

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora a função de segurança STO (binário desligado com segurança) ainda esteja activa.
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A099

Error message

A099 Bloqueio accionam CC%2 - erro de sistema não apagável

Cause of error

- A ligação do accionamento foi impedida porque ocorreu um erro de sistema não apagável.

Error correction

- Verificar e, se possível, eliminar a causa para o problema de sistema (consultar a entrada no registo).
- Informar o serviço de assistência técnica.


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 Ativação do travão %1 incorreta: Passo %4

Cause of error

- nível de sinal errado na entrada FS: "-T.BRK.B" no teste de ativação do travão
passo de teste 2 = soltar o travão através da saída do canal B: detetados +24 V, mas T.BRK devia fornecer 0 V
passo de teste 3 = soltar o travão através da saída do canal A: detetados +24 V, mas T.BRK devia fornecer 0 V
passo de teste 4 = soltar o travão através das saídas dos canais A e B: detetados 0 V, mas T.BRK devia fornecer +24 V

Error correction

- verificar a cablagem externa dos travões do motor
- criar ficheiros de assistência técnica e informar o serviço ao cliente


Error description 231-A800

Error message

A800 Comutador final CC %1+

Cause of error

- Sobrepassou-se o campo de deslocamento positivo permitido

Error correction

- Informar o serviço pós-venda
- Comprovar o ajuste do parámetro CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 Comutador final CC %1-

Cause of error

- Sobrepassou-se o campo de deslocamento negativo permitido

Error correction

- Informar o serviço pós-venda
- Comprovar o ajuste do parámetro CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 Revolucoes CC maior que SRG %1

Cause of error

Sobrepassou-se a velocidade máxima permitida no modo de funcionamento SRG

Error correction

- Reduzir o avanço e a velocidade antes de abrir as portas de segurança
- Comprovar o modo de funcionamento (fixar interruptor de chave)
- Informar o serviço pós-venda
- Comprovar os valores dos parámetros


Error description 231-A830

Error message

A830 Velocidade CC SRG = 0 %1

Cause of error

- A velocidade máxima permitida é 0 (segundo parâmetro)
- Só funcionamento do cabeçal: os valores dos parâmetros para os escalões da engranagem são 0.
- Ajustou-se um modo de funcionamento ilegal mediante o interruptor de chave
- Há um erro de cabo ou uma interferência na entrada I19 do módulo de protecção de pessoas
- Produziu-se um erro interno de software

Error correction

- Comprovar o modo de funcionamento (posição do interruptor de chave)
- Comprovar o cabo das entradas do módulo de protecção de pessoas.
- Comprovar os valores de parâmetro
- Informar o serviço pós-venda


Error description 231-A840

Error message

A840 Vel. CC SBH demas. alta %1

Cause of error

- Sobrepassou-se a velocidade máxima permitida durante a supervisão em repouso

Error correction

- Informar o serviço pós-venda
- Comprovar o accionamento


Error description 231-A850

Error message

A850 Velocidade CC SBH = 0 %1

Cause of error

- Supervisão em repouso com valor 0
- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar CfgAxisHardware->transmission (deslocamento por revolução do motor)


Error description 231-A860

Error message

A860 Percurso no SRG demas. comprido %1

Cause of error

Excedeu-se o máximo percurso de deslocamento no modo de funcionamento SRG porque durante a apalpação com orientação do cabeçote, o eixo do cabeçote foi movido em mais de duas voltas

Error correction

- Comprovar a sequência de apalpação
- Fechar as portas de protecção
- Informar o serviço pós-venda


Error description 231-A870

Error message

A870 Teste de travagem não permitido %1

A200 Teste de travagem não permitido %1

Cause of error

- Falta a disponibilidade do accionamento (falta sinal RDY do inversor por causa de um erro no accionamento
- Porta(s) de protecção não está fechada, (requerido segundo o ajuste de parâmetros).

Error correction

- Corrigir o erro do accionamento
- Fechar porta(s) de protecção
- Comprovar ajuste do parâmetro (ou modificar)
- Informar o serviço pós-venda


Error description 231-A880

Error message

A880 1.Excedido campo de fim de curso positivo %1

Cause of error

- O accionamento moveu-se pela primeira vez no campo positivo do comutador de fim de curso

Error correction

- Mover o accionamento desde o campo positivo do comutador de fim de curso
- Comprovar o parâmetro para o campo do comutador de fim de curso (ou modificar)


Error description 231-A890

Error message

A890 1.Excedido campo de fim de curso negativo %1

Cause of error

- O accionamento moveu-se pela primeira vez no campo negativo do comutador de fim de curso

Error correction

- Mover o accionamento desde o campo negativo do comutador de fim de curso
- Comprovar o parâmetro para o campo do comutador de fim de curso (ou modificar)


Error description 231-A8A0

Error message

A8A0 Desvio do valor de referência e efectivo CC de posição %1

Cause of error

- A função de segurança que vigia os valores de referência e efectivos da posição detectou um desvio demasiado grande.
- O motor movimenta-se com os carros parados ou vice-versa.
- A transmissão mecânica de movimento é interrompida
- Expansão térmica de componentes de transmissão mecânica
- A relação de transmissão do sistema de medição do motor para o sistema de medição de posição está incorrecta (parâmetro de máquina distPerMotorTurn)
- Instalação incorrecta do sistema de medição de posição na ferramenta de esferas
- O parâmetro específico dos eixos maxPosDiff foi seleccionado demasiado baixo

Error correction

- verificar a transmissão mecânica de movimento
- verificar a fixação do sistema de medição
- verificar a expansão térmica dos componentes de transmissão (p.ex. cabeçote esférico)
- verificar a relação de transmissão do sistema de medição do motor para o sistema de medição de posição
- verificar a montagem do sistema de medição de posição na ferramenta de esferas
- Informar o serviço de assistência técnica


Error description 231-A8C0

Error message

A8C0 Bloqueio accionam. por FS, %1 não foi verificado

Cause of error

- Bloqueio de accionamento devido à Segurança Funcional FS
- Um accionamento não verificado move-se fora do modo de funcionamento "Referenciar" com a porta de protecção aberta.
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-A8D0

Error message

A8D0 SS1 ainda activo - não é permitido ligar %1

Cause of error

O software do núcleo de segurança da unidade do controlador (SKERN-CC) impediu que o accionamento fosse ligado outra vez.
Uma reacção de paragem SS1 activada ainda não tinha terminado completamente.

Error correction

- Tentar ligar novamente o accionamento
- Em caso de reincidência: verificar a execução do programa SPLC e PLC e informar o serviço de assistência técnica


Error description 231-A8E0

Error message

A8E0 Tempo excedido na travagem %1

Tempo excedido MC na travagem (SS2) %2

Cause of error

- O tempo máximo permitido para a imobilização comandada (SS2 - travagem no contorno) foi excedido

Error correction

- Verificar os valores dos parâmetros:
timeLimitStop2: Pré-indicação do tempo para imobilização comandada da reacção SS2
- Informar o serviço de assistência técnica


Error description 231-A8F0

Error message

A8F0 Bloqueio accion. %1 - função segur. STO activa

Cause of error

- A ligação do accionamento foi impedida, porque a função de segurança 'STO' está activa para este accionamento.
Se a mensagem surgir durante o nivelamento do controlador de corrente da ferramenta, significa que a tecla 'Iniciar Ferramenta' não foi pressionada antes de iniciar o nivelamento.

Error correction

- pressionar a tecla 'Iniciar Ferramenta' antes do nivelamento da ferramenta
- Informar o serviço de assistência técnica


Error description 231-A900

Error message

A900 Percurso S excedido na travagem no contorno (SS2) %1

Cause of error

- Ao executar um processo de travagem no contorno (SS2), o percurso máximo permitido foi excedido no parâmetro de máquina distLimitStop2 relativo à segurança.

Error correction

- Verificar o valor do parâmetro:
distLimitStop2: Valor limite específico do eixo para o percurso máximo permitido na reacção SS2.
- Informar o serviço de assistência técnica


Error description 231-A910

Error message

A910 CC Desvio de rotações/valor nominal grande demais %1

Cause of error

- A velocidade efectiva desvia-se mais do que o tempo de suspensão permissível
(Eixos de avanço: parâmetro de máquina timeToleranceSpeed) ao desvio máximo admissível
(Eixos de avanço: parâmetro de máquina relSpeedTolerance) do valor de referência da velocidade.
- causas possíveis, entre outras:
+ Parâmetro de máquina relSpeedTolerance demasiado baixo
+ Parâmetro de máquina relSpeedTolerance demasiado baixo
+ Parte I do regulador de rotações definida demasiado baixa no parâmetro de máquina vCtrlIntGain
+ Cabos do sistema de conta-rotações ligados?
+ Dispositivo de medição do motor avariado / solto

Error correction

- Verificar o parâmetro de máquina timeToleranceSpeed
- Verificar o parâmetro de máquina relSpeedTolerance
- Verificar o parâmetro de máquina vCtrlIntGain da Parte I do regulador de rotações
- Verificar a fixação do sistema de conta-rotações
- Verificar o cabo no sistema de conta-rotações
- Substituir o sistema de conta-rotações
- Informar o serviço de assistência técnica


Error description 231-A920

Error message

A920 Supervisão da imobilização SKERN-CC %1

Cause of error

- SKERN-CC detectou um grande movimento de eixo não
permitido no estado de segurança SOS. A velocidade de imobilização,
(50 mm/min para eixos de avanço ou 10 r.p.m. para mandris) foi
igualmente excedida. A posição máxima permitida
no estado SOS é indicada no parâmetro de máquina positionRangeVmin.
Causas possíveis:
- Parâmetro de máquina positionRangeVmin demasiado baixo
- O travão foi desactivado antes do fecho do regulador de posição
- O travão não foi activado antes da abertura do regulador de posição
- Ao ligar um eixo, um erro de arrasto ainda existente foi
regulado
- Travão avariado
- Tentou-se mover um eixo no estado SOS (PLC?)
- Falta a ativação do eixo através do dado ApiToSafety PP_AxFeedEnable

Error correction

- Verificar o registo no parâmetro da máquina positionRangeVmin
- Verificar a sequência Desactivar travão/Fechar regulador de posição
- Verificar a sequência Activar travão/Abrir regulador de posição
- Verificar se existe um erro de arrasto depois de se imobilizar um eixo
- Verificar o sinal de interface do SPLC PP_AxFeedEnable para o eixo
- Informar o serviço de assistência técnica


Error description 231-A930

Error message

A930 Velocidade reduzida em segurança (SLS) excedida %.1

Cause of error

- SKERN-CC detetou um movimento de eixo rápido não permitido acima
da velocidade reduzida com segurança.
(SLS2,SLS3,SLS4)
Causas possíveis:
- A porta de proteção foi aberta durante um movimento do
eixo (a alta velocidade)
- O parâmetro de máquina para velocidade reduzida está
definido baixo demais

Error correction

- Verificar se a porta de proteção foi aberta durante um movimento
do eixo
- SLS2: Verificar o registo no parâmetro de máquina speedLimitSom2
- SLS3: Verificar o registo no parâmetro de máquina speedLimitSom3
- SLS4: Verificar o registo no parâmetro de máquina speedLimitSom4
- Informar o serviço de assistência técnica


Error description 231-A940

Error message

A940 Posição excedida no funcionamento do mandril limitado %1

Cause of error

A posição máxima permitida de 2 rotações no modo de
funcionamento limitado do mandril foi excedida

Error correction

- Verificar a posição do mandril no modo de funcionamento limitado do mandril.
- Informar o serviço de assistência técnica


Error description 231-A950

Error message

A950 Posição excedida valor incremental de limite seguro (SLI) %1

Cause of error

- A posição máxima permitida foi excedida no modo de funcionamento
valor incremental limitado com segurança SLI.
- causas possíveis:
- o valor incremental seleccionado ultrapassa o valor do
parâmetro de máquina seguro distLimitJog
- o accionamento sobreoscila ao alcançar mecanicamente
a posição final
- o accionamento não está ajustado da melhor forma

Error correction

- Seleccionar um valor incremental menor
- Verificar o registo no parâmetro de máquina seguro distLimitJog
- Verificar a sobreoscilação do valor real de posição ao alcançar
a posição final incremental com a ajuda do osciloscópio interno
do comando
- Ajustar o accionamento
- Informar o serviço de assistência técnica


Error description 231-AC00

Error message

AC00 Amplitude CC excessiva %1

Amplit. CC demasiado grande %2

Cause of error

- A amplitude do sinal do sistema de medição é demasiado grande ou o sinal para sujidade está activo.
- Ajuste errado da cabeça ao aparelho de medição de posição, entreferro demasiado pequeno (aparelhos de medição abertos)
- Tensão de alimentação demasiado alta

Error correction

- Controlar a amplitude do sinal do sistema de medição
- Informar o serviço de assistência técnica


Error description 231-AC10

Error message

AC10 Motor sistema de medida %1 defeituoso

C300 Erro pista Zn %1

C310 Erro pista Z1 %1

Cause of error

- Sensor do motor sujo ou avariado
- Cabo avariado
- Entrada do aparelho de medição no comando defeituosa
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor
- Nenhum sinal de sistema de medição existente
- Interrupção no cabo do sensor do motor
- A amplitude de sinal do sensor do motor falta ou é demasiado pequena

Error correction

- Informar o serviço de assistência técnica
- Controlar a ligação do sensor do motor
- Verificar o sensor do motor
- Controlar a amplitude do sinal do sistema de medição.


Error description 231-AC20

Error message

AC20 CC frequencia demas. alta %1

Frequencia CC demasiado alta %2

Cause of error

- A frequência de entrada máxima foi ultrapassada numa entrada do sistema de medição.
- Avaria no sinal do sensor do motor
- Vibrações na máquina

Error correction

- Informar o serviço de assistência técnica
- Verificar a ligação do sensor do motor (ligação à terra)
- Verificar o sensor do motor
- Controlar a frequência de entrada do sinal do sistema de medição
- Eliminar as vibrações


Error description 231-AC30

Error message

AC30 Amplitude CC excessiva %1 (posição)

Cause of error

- A amplitude do sinal do sistema de medida de posição é demasiado grande
- Interferência no sinal do sistema de medida
- Curto-circuíto no cabo do sistema de medida
- A amplitude do sinal do sistema de medida é demasiado grande

Error correction

- Informar o serviço pós-venda
- Comprovar a conexão do sistema de medida (conexão à massa)
- Comprovar o sistema de medida


Error description 231-AC40

Error message

AC40 Sistema de medida de posição %1 defeituosa

Cause of error

- Aparelho de medição sujo
- Aparelho de medição avariado
- Penetração de humidade
- Cabeça de apalpação desajustada (distância, paralelidade)
- Cabo do aparelho de medição defeituoso
- Entrada do aparelho de medição no comando defeituosa

Error correction

- Informar o serviço de assistência técnica
- Controlar a ligação do aparelho de medição
- Verificar o aparelho de medição


Error description 231-AC50

Error message

AC50 Frequência CC demasiado alta %1 (posição)

Cause of error

- A frequência de entrada máxima foi ultrapassada numa entrada do aparelho de medição de posição.
- Avaria no sinal do aparelho de medição
- Vibrações na máquina

Error correction

- Informar o serviço de assistência técnica
- Controlar a ligação do aparelho de medição (ligação à terra)
- Verificar o aparelho de medição
- Controlar a frequência de entrada do sinal do aparelho de medição
- Eliminar as vibrações


Error description 231-B200

Error message

B200 CC%2 Teste de travagem não realizado %1

Cause of error

- A MC não executa nenhum teste de travão(ões) do motor, apesar de que está claramente requerido nos ajustes por parâmetro.
- A chamada do teste de um travão do motor dura mais de 5 [seg].
- Mediante o módulo PLC desseleccionaou-se umn eixo e o parâmetro correspondente à transmissão de um teste de travagem está ainda vigente.

Error correction

- Comprovar o parâmetro para a transmissão de um teste de travagem
- Informar o serviço pós-venda


Error description 231-B300

Error message

B300 CC%2 O teste da linha do travão não foi realizado %1

Cause of error

- A MC não executa nenhum teste da linha de travagem do motor, apesar de que está claramente requerido nos ajustes por parâmetro.
- A chamada do teste de uma linha de travagem dura mais de 10 [seg].
- Mediante o módulo PLC desseleccionou-se um eixo e o parâmetro correspondente à transmissão de um teste de potência de travagem está ainda vigente.

Error correction

- Comprovar o parâmetro para a transmissão de um teste de potência de travagem
- Informar o serviço pós-venda


Error description 231-B800

Error message

B800 CC%2 Entrada S %1 diferente

Entrada S CC%2 distinta

Cause of error

- Entrada de segurança do CCU diferente em >400 ms que na entrada de segurança do MCU.
- Nivel distinto na entrada do módulo de segurança:
0 = configuração eixo A1/A2
1 = configuração eixo B1/B2
2 = -- (LIVRE)
3 = tecla de confirmação do painel de máquina
4 = confirmação desconexão
5 = -- (só CC: NC stop)
6 = -- (só CC: stop cabeçote)
7 = tecla de confirmação do volante
8 = velocidade reduzida dos eixos/cabeçote segura
9 = -- (livre)
10 = velocidade reduzida eixos auxiliares segura
11 = modo de funcionamento 3 (contacto de chave 1,
pos3) (parada de funcionamento segura eixos/cabeçote)
12 = -- (livre)
13 = tecla de habilitação no carrocel de ferramentas
14 = -- (só CC: tecla máquina activa)
15 = -- (só CC: maquina ON)
16 = -- (só CC: paragem NC + cabeçote)
17 = activar soltar sujeição de ferramenta
18 = modo de funcionamento 2 contacto de chave 1,Pos2)
19 = modo de funcionamento 4 contacto de chave 2)
- Erro de cablagem X65, X66 (,X67)
- Módulo de segurança defeituoso

Error correction

- Informar o serviço pós-venda
- Comprovar cabelagem X65, X66 (,X67)
- Mudar o módulo de segurança


Error description 231-B900

Error message

B900 CC%2 Tensão de alimentação %1

Cause of error

- Não se alcançou/ultrapassou-se a tensão de alimentação Vcc(x)
- +4 = subtensão Vcc (+5 V)
A carga de componentes externos (p.e. sistemas de medida) é demasiado grande.
- +6 = sobretensão Vcc (+5 V)
A fonte de alimentação está avariada
- + 14 = subtensão Vcc (+15 V)
A fonte de alimentação está avariada
- + 16 = sobretensão Vcc (+15 V)
A fonte de alimentação está avariada
- - 14 = subtensão Vcc (-15 V)
A fonte de alimentação está avariada
- - 16 = sobretensão Vcc (+15 V)
A fonte de alimentação está avariada

Error correction

- Informar o serviço pós-venda.
- Medir a tensão de alimentação Vcc (x)
- Vcc(+5 V) < +4,75 V comprovar conexões do encoder
- Vcc(+5 V) > +5,50 V trocar a fonte de alimentação
- Vcc(+15 V) < +14,25 V trocar a fonte de alimentação
- Vcc(+15 V) > +16,50 V trocar a fonte de alimentação
- Vcc(-15 V) < -14,25 V trocar a fonte de alimentação
- Vcc(-15 V) > -16,50 V trocar a fonte de alimentação


Error description 231-BA00

Error message

BA00 CC%2 Temperatura de trabalho %1

Cause of error

- Ultrapassou-se ou não se alcançou a temperatura de funcionamento permitida no interior da LE
( -128... 0...+127 = valor de temperatura medido (0°C) )
- O sensor de temperatura da platina está avariado
- A ventilação do armário eléctrico não é suficiente (ventilador avariado)
- A temperatura ambiente é demasiado alta

Error correction

- Verificar o ventilador
- Informar o serviço pós-venda


Error description 231-BB00

Error message

BB00 O comando MC CC%2 %1 para o software CC não é permitido

Cause of error

- O comando MC não é permitido para esta variante de software de CC
- O comando MC não é permitido nesta altura. Código decimal = "low-Byte" do código de comando (0...255)
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-C000

Error message

C000 Sem mudança dados com MC

Cause of error

- Cancelou-se a comunicação com o MC
- Erro de software interno

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 231-C001

Error message

C001 Erro nao definido

Erro nao definido

Cause of error

Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 231-C002

Error message

C002 Comando MC invalido

Cause of error

Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 231-C003

Error message

C003 Relog.sist.MC desig. CC%2

Relog.sist.MC desig. CC%2

Cause of error

- Erro de hardware (oscilador de quartzo)
- Error de software interno

Error correction

- Informar o serviço pós-venda.
- Substituir a placa do regulador ou a placa principal
- Comprovar a versão de software


Error description 231-C005

Error message

C005 O hardware CC não é suportado

Cause of error

- A versão de hardware da unidade controladora CC não é suportada pelo software NC instalado
- O módulo de alimentação de tensão (UV/UVR) interfere no bus I2C

Error correction

- Verificar a versão de software NC
- Verificar / substituir o cabo de fita X69
- Substituir o módulo de alimentação de tensão (UV/UVR)
- Informar o serviço de assistência técnica


Error description 231-C006

Error message

C006 Comunicação I-CTRL: TEMPO

C008 Comunicação CTRL I: QUEUE

Cause of error

- Erro de comunicação entre regulador de velocidade e regulador de corrente.
- Erro de comunicação entre regulador de velocidade e regulador de corrente.
- Erro de comunicação entre regulador de velocidade e regulador de corrente.
- Erro de comunicação entre regulador de velocidade e regulador de corrente.

Error correction

- Informar o serviço pós-venda.
- Verificar versão de software.
- Informar o serviço pós-venda.
- Verificar versão de software.
- Informar o serviço pós-venda.
- Verificar versão de software.
- Informar o serviço pós-venda.
- Verificar versão de software.


Error description 231-C007

Error message

C007 Tensao DC-link muito baixa

Cause of error

- Alimentacao de rede interrompida
- Inversor defeituoso

Error correction

- Comprovar a alimentacao de rede
- Informar o servico posvenda
- Comprovar o inversor


Error description 231-C009

Error message

C009 Sobrepaso de stack

Cause of error

- Erro interno de software

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 231-C00A

Error message

C00A Erro sinal triangular PWM

Cause of error

- Erro de hardware: O sinal triangular nao oscila ou fá-lo com uma frequencia incorrecta.

Error correction

- Informar o servico posvenda
- Mudar a placa de control


Error description 231-C00B

Error message

C00B Memoria trabalho insufic.

Cause of error

- Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 231-C00C

Error message

C00C LSV2,núm. dados incorrecto

Cause of error

- O número de dados LSV2 a ler é falso
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-C00D

Error message

C00D Erro soma verific. CC%2 no código de programa DSP

Cause of error

- Foi detectado um erro de soma de verificação no código de programa da unidade controladora CC
- Unidade controladora CC avariada

Error correction

- Substituir o hardware
- Informar o serviço de assistência técnica


Error description 231-C00E

Error message

C00E Sobrep.tempo soft.compr.

Cause of error

- Erro de software interno ou erro de hardware

Error correction

- Informar o servico posvenda
- Comprovar a versao de software
- Mudar a placa de control


Error description 231-C00F

Error message

C00F Erro temporizador software

Cause of error

- Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 231-C010

Error message

C010 Erro bus no regul. veloc.

Cause of error

- Violou-se o acesso á períferia do regulador.

Error correction

- Informar o serviço pós-venda.
- Mudar a carta do regulador.


Error description 231-C011

Error message

C011 Erro sincronizacao software

Cause of error

- interrupt de hardware em falta após início de DSP (>900[ms])
- comando de sincronização do MC antes do accionamento em falta
- Hardware avariado (MC ou CC)

Error correction

- substituir hardware (MC ou CC)
- Informar o serviço de assistência técnica


Error description 231-C012

Error message

C012 Erro tempo cic.contr.pos.

Cause of error

- MC apresenta um tempo de ciclo incorrecto para o regulador de posição CC
- Ocorreu um erro de hardware

Error correction

- Informar o serviço de assistência técnica
- Controlar o dado de configuração ipoCycle
- Substituir a platina de regulação


Error description 231-C013

Error message

C013 Erro frequencia PWM

Cause of error

- A frequencia PWM introduzida em CfgPowerStage->ampPwmFreq encontra-se fora dos limites de introducao permitidos.
- The selected PWM frequencies must not be combined

Error correction

- Informar o servico posvenda
- Comprovar CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolador, PWM inválido

Cause of error

- Relação inválida entre o relógio interpolador e a frequência PWM

Error correction

- Informar o serviço pósvenda
- Mudar a relação entre o relógio interpolador e a frequência PWM
- Ver relações possiveis no Manual técnico


Error description 231-C015

Error message

C015 Interpolador, PWM mudado

Cause of error

- Mudificou-se o relógio interpolador ou a frequência PWM.

Error correction

- Reeniciar o control.


Error description 231-C016

Error message

C016 "Double speed" não é possiv

Cause of error

- O ciclo de regulação no X51 ou X52 está definido como 'double speed', apesar de que o ciclo de regulação no X53 ou X54 está activo
- O ciclo de regulação no X55 ou X56 está definido como 'double speed', apesar de que o ciclo de regulação no X57 ou X58 está activo (só CC 4xx com 8 ciclos de regulação)

Error correction

- Informar o serviço pós-venda
- Definir o ciclo de regulação no X51 ou X52 como 'single speed', ou desactivar a saida PWM X53 ou X54
- Definir o ciclo de regulação no X55 ou X56 como 'single speed', ou desactivar a saida PWM X57 ou X58 (só CC 4xx com 8 ciclos de regulação)


Error description 231-C017

Error message

C017 Frequência PWN demas. alta

Cause of error

- Para um circuito de regulação de velocidade simples está definido no dado de configuração ampPwmFreq o dobro da frequência básica PWM e em iCtrlPwmType a metade do tempo de ciclo do regulador de intensidade da corrente.

Error correction

- Informar o serviço de assistência técnica
- Verificar os dados de configuração ampPwmFreq e iCtrlPwmType
- Utilizar um circuito de regulação de velocidade duplo em lugar de um circuito de regulação de velocidade simples.


Error description 231-C018

Error message

C018 Regulação par Mestre-Escravo: assign. incorr.

Cause of error

- Só se permitem pares de eixos mestre-escravo com regulação de par em X15/X17 ou X16/X18.

Error correction

- Informar o serviço pós-venda.
- Alterar a assignação dos eixos.


Error description 231-C020

Error message

C020 Ficheiro Include errado

Cause of error

- O software MC e CC não foram compilados com o mesmo ficheiro Include.

Error correction

- Comprovar a versão de software e, dado o caso, carregá-lo de novo
- Informar o serviço pós-venda


Error description 231-C021

Error message

C021 Versão DSP errada

Cause of error

- O software MC e CC não foram compilados com o mesmo ficheiro Include.

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software e, dado o caso, carregá-lo de novo


Error description 231-C022

Error message

C022 Configuração de SMB ou SPL errada

Cause of error

- Erro de configuração no sistema HSCI
- A configuração do campo seguro de operação da máquina MB 6xx S ou um outro PL 6xxx S seguro está incorrecta.
- Está ligado um novo tipo de aparelho que ainda não é suportado pelo software CC actual.
- Os dados de configuração de MC para CC estão incorrectos.

Error correction

- Actualização de software
- Informar o serviço de assistência técnica


Error description 231-C025

Error message

C025 Comunicação CC-CC, erro de CRC

Cause of error

- Uma estação HSCI provoca um erro de offset
- O tamanho da mensagem através de MC não é adequado

Error correction

- Actualização de software
- Informar o serviço de assistência técnica


Error description 231-C026

Error message

C026 Comunicação CC-CC, erro de watchdog

Cause of error

- Uma estação HSCI provoca um erro de offset
- O tamanho da mensagem através de MC não é adequado
- Interrupção da transmissão da mensagem

Error correction

- Actualização de software
- Substituir PL 6xxx S
- Informar o serviço de assistência técnica


Error description 231-C027

Error message

C027 Falta a mensagem HSCI

Cause of error

- Falta a mensagem HSCI (Low-Prio)
- Uma estação HSCI provoca um erro
- A lista de mensagens em MC está incorrecta

Error correction

- Controlar dispositivos HSCI
- Actualização de software
- Informar o serviço de assistência técnica


Error description 231-C028

Error message

C028 Falta a confirmação MC

Cause of error

- Uma mensagem HSCI de CC para MC não foi confirmada

Error correction

- Actualização de software
- Informar o serviço de assistência técnica


Error description 231-C02B

Error message

C02B Erro de watchdog no painel operativo da máquina

Cause of error

- O watchdog de MB 6xx S não foi disparado novamente
- Erro de hardware em MB 6xx S

Error correction

- Substituir MB 6xx S
- Informar o serviço de assistência técnica


Error description 231-C02C

Error message

C02C Erro de watchdog no módulo PL / SPL

Cause of error

- O watchdog de PL 6xxx (S) não foi disparado novamente
- Erro de hardware em PL 6xxx (S)

Error correction

- Substituir PL 6xxx (S)
- Informar o serviço de assistência técnica


Error description 231-C02D

Error message

C02D Erro de watchdog no módulo HSCI

Cause of error

- O módulo HSCI de CC está avariado
-> Não podem receber-se mais mensagens HSCI
-> Não ocorre nenhum novo disparo
- Cabo HSCI avariado

Error correction

- Verificar a ficha do cabo HSCI
- Verificar/substituir o cabo HSCI
- Substituir CC
- Informar o serviço de assistência técnica


Error description 231-C02E

Error message

C02E Necessário actualizar firmware CC

Cause of error

- É necessária uma actualização do firmware devido a uma substituição de hardware ou software

Error correction

- Informar o serviço de assistência técnica


Error description 231-C02F

Error message

C02F Erro no arranque de comando

Cause of error

- Erro interno de software em MC, CC ou um interveniente HSCI (RunUp)

Error correction

- Informar o serviço de assistência técnica


Error description 231-C030

Error message

C030 Alarme nas tensões de alimentação CC%2

Cause of error

- As tensões de alimentação interna de CC encontram-se fora dos limites especificados. É favor respeitar a mensagem de diagnóstico "0xC038 Supervisão de tensão"!

Error correction

- Verificar as tensões de alimentação em CC:
- Verificar a cablagem em X69
- Comprimento do cabo em X69 dentro da especificação?
- Substituir o cabo em X69
- Substituir o hardware
- Informar o serviço de assistência técnica


Error description 231-C031

Error message

C031 Alarme nas tensões de alimentação

Falta tensão alim. no dispositivo

Cause of error

As tensões de alimentação num dispositivo da via HSCI encontram-se fora dos limites especificados.
Aparelhos possíveis:
- Computador principal MC
- Módulo de entrada / emissão PL
- Teclado da máquina MB
- outros CC na via HSCI
Causas possíveis:
- Insuficiente alimentação de tensão dos aparelhos
- Curto-circuito na alimentação de tensão
- Curto-circuito nas entradas e saídas PL

Error correction

- Verificar as tensões de alimentação do dispositivo conectado
- Verificar eventuais curtos-circuitos na cablagem (p.ex., entradas ou saídas PLC)
- Substituir o hardware
- Informar o serviço de assistência técnica


Error description 231-C032

Error message

C032 Ritmo de sistema MC menor que CC%2

Cause of error

- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 231-C033

Error message

C033 Ritmo de sistema MC maior que CC%2

Cause of error

- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 231-C034

Error message

C034 Auto-teste CC%2 em estado S incorrecto

Cause of error

- O auto-teste dos sinais de estado S não foi concluído correctamente por MC.
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-C035

Error message

C035 Teste estado S CC%2: seq.funcionam. teste inválida

Cause of error

- Durante o teste de estado S, o MC não respeitou a sequência de execução deste teste
- Erro interno no software MC

Error correction

- Informar o serviço de assistência técnica


Error description 231-C036

Error message

C036 Teste de estado S CC%2: sinal inválido

Cause of error

- Durante o teste de estado S, o MC pediu um sinal desconhecido ou não suportado
- Erro interno no software MC

Error correction

- Informar o serviço de assistência técnica


Error description 231-C037

Error message

C037 Teste de estado S CC%2 com accionamentos ligados

Cause of error

- O MC pediu um teste de estado S ao mesmo tempo que se encontravam eixos em regulação
- Erro interno no software MC

Error correction

- Informar o serviço de assistência técnica


Error description 231-C038

Error message

C038 Supervisão de tensão CC%2 ID de tensão: %4

Cause of error

- A supervisão de tensão das tensões de alimentação CC acusa um erro no CC apresentado.
- A causa para as mensagens de erro pode ser o abastecimento 5V do CC através do abastecimento (X69). Em grandes longitudes de cabo em fios de alimentação, o abastecimento 5V terá de ser ligado adicionalmente mediante X74. (Seleccionar pequena longitude
de cabo e grande corte transversal de cabo, controlar corte de corrente nos cabos entre X74)
- Unidade de alimentação de corrente avariada no módulo de alimentação (fonte de alimentação 5V em UV)

Error correction

- Criar alimentação 5V entre módulo de alimentação e CC através de x74
- Controlar fonte de alimentação 5V(principalmente no módulo de alimentação x74)
- Controlar entrada de corrente 5V em todos CCs (x74/CC)
- Controlar fios de alimentação (X69)
- Verificar a cablagem:
- Cablagem do fio de alimentação (X69)
- Cablagem da alimentação 5V (X74)
- Controlar comprimento do cabo do fio de alimentação (X69),
se necessário executar cabos duas vezes
- Controlar alimentação 5V em X74 de todos CCs
se necessário, aumentar corte transversal do cabo ou reduzir o comprimento do cabo
- Controlar corte de corrente no cabo entre X74 no módulo de alimentação e
X74 nos CCs
- Substituir fonte de alimentação
- Substituir o hardware (CC) avariado
- Informar o serviço de assistência técnica, introduzindo o número de alarme e ID de corrente eléctrica


Error description 231-C039

Error message

C039 Erro de hardware CC%2 ID dos módulos: %4

Cause of error

- Detectado erro de hardware na unidade controladora CC.

Error correction

- Substituir o hardware/CC avariado
- Ler o registo
- Informar o serviço de assistência técnica


Error description 231-C110

Error message

C110 Modelo motor %1 desconhec.

Cause of error

- Erro na tabela do motor
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar a tabela do motor
- Comprovar a versão de software


Error description 231-C140

Error message

C140 Nº pares polos excessivo %1

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 231-C150

Error message

C150 Erro corrente campo %1

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 231-C160

Error message

C160 Periodo divis. enc.motor %1

Cause of error

- O periodo de divisao medido nao concorda com o valor introduzido na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor (numero de impulsos)
- Comprovar o motor


Error description 231-C170

Error message

C170 Erro const.tempo rotor %1

Cause of error

- A constante de tempo do rotor calculada a partir da tabela do motor nao e valida

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 231-C180

Error message

C180 Erro revolucoes nominal %1

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 231-C1D0

Error message

C1D0 Tensao sensor corrente %1

Cause of error

- Valor introduzido na tabela do modulo de potencia

Error correction

- Informar o servico posvenda
- Comprovar a tabela do modulo de potencia


Error description 231-C1E0

Error message

C1E0 Imax de modulo potencia %1

Cause of error

- Valor introduzido incorrecto na tabela do modulo de potencia

Error correction

- Informar o servico posvenda
- Comprovar a tabela do modulo de potencia


Error description 231-C210

Error message

C210 Tmax tabela motor %1

Cause of error

- Valor introduzido para a temperatura incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 231-C240

Error message

C240 Inominal modulo potencia %1

Cause of error

- Valor introduzido incorrecto na tabela do modulo de potencia

Error correction

- Informar o servico posvenda
- Comprovar a tabela do modulo de potencia


Error description 231-C250

Error message

C250 Inominal motor errada %1

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 231-C260

Error message

C260 Erro Imax motor %1

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 231-C270

Error message

C270 Erro Nmax motor %1

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 231-C280

Error message

C280 Erro angulo campo %1

Cause of error

Registo falso em CfgServoMotor->MotFieldAngleAdapStartSpeed ou CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Informar o serviço pós-venda.
Comprovar CfgServoMotor->MotFieldAngleAdapStartSpeed ou
CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Erro Uz %1

Cause of error

- Registo falso em CfgPowerStage->ampBusVoltage (tensão continua Uz)

Error correction

- Informar o serviço pós-venda.
- Comprovar o registo CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Entrada sistema medida %1

Cause of error

Registo falso em CfgAxisHardware->selectEncoderIn (sistema de medição de velocidade)
Erro de software interno

Error correction

Informar o serviço pós-venda.
Comprovar registo em CfgAxisHardware->selectEncoderIn
Comprovar a versão de software


Error description 231-C2B0

Error message

C2B0 Saida PWM %1

Cause of error

- Registo falso no parâmetro "CfgAxisHardware->analogOutput" (saída do valor nominal de velocidade)
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar o parâmetro "CfgAxisHardware->analogOutput"
- Comprovar a versão de software


Error description 231-C2C0

Error message

C2C0 Parametro Band-pass %1

Cause of error

- Registo falso em CfgSpeedControl->vCtrlFiltDamping1
- Erro de software interno

Error correction

- Informar o serviço pós-venda.
- Comprovar registo em CfgSpeedControl->vCtrlFiltDamping1
- Comprovar a versão de software


Error description 231-C2D0

Error message

C2D0 Impulsos encoder %1

Cause of error

- O número de impulsos do encoder foi modificado.

Error correction

- Reiniciar o control numérico.


Error description 231-C2E0

Error message

C2E0 Nº pares de polos motor %1

Cause of error

- O número de pares de polos do motor foi modificado.

Error correction

- Reiniciar o control numérico.


Error description 231-C2F0

Error message

C2F0 DIR na tabela motor %1

Cause of error

- DIR modificado na tabela do motor.

Error correction

- Reiniciar o control numérico.


Error description 231-C330

Error message

C330 Temp.motor demas. alta %1

Cause of error

- Cabo do sensor do motor avariado
- Sensor de temperatura avariado
- Tomada de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor

Error correction

- Deixar arrefecer o motor
- Informar o serviço de assistência técnica
- Verificar o cabo do sensor do motor
- Aferir o sensor de temperatura


Error description 231-C340

Error message

C340 Componente do contador %1 desconh.

Cause of error

- Erro de parametrização no eixo activo do parâmetro de máquina speedEncoderInput
- Hardware avariado (CC)
- Sistema de medição do motor avariado
- Versão de software incorrecta

Error correction

- Verificar o parâmetro de máquina (speedEncoderInput)
- Verificar a versão de software
- Accionar o motor na outra entrada do sistema de medição
- Substituir a platina de regulação
- Informar o serviço de assistência técnica


Error description 231-C350

Error message

C350 Modulo eixo %1 lento

Cause of error

- Relés de segurança não apertados (p.ex., ficha X71 e X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Cabo de bus do PWM interrompido
- Interrupção no armário de distribuição
- Módulo de eixos avariado
- Interface de PWM no comando defeituosa
- Sem activação de impulsos para o módulo dos eixos
- Uz demasiado grande
- Alimentação de 5 V demasiado baixa
- Conversor não operacional
- Platina de regulação do motor avariada
- Cabo PWM avariado
- Impulsos parasitas

Error correction

- Informar o serviço de assistência técnica
- Verificar o controlo e cablagem para activação de impulsos
- Verificar Uz
- Com uma fonte de alimentação não regeneradora: resistência de travagem ligada?
- Com uma fonte de alimentação regeneradora: Regeneração activada?
- Verificar a ligação à terra e a blindagem do cabo
- Substituir o módulo de potência
- Em comandos P: Substituir o cartão da interface
- Substituir a platina de regulação do motor


Error description 231-C370

Error message

C370 Desvia.ang.encoder motor %1

Cause of error

- Sensor do motor avariado
- Cabo do sensor do motor avariado
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor
- Platina de regulação avariada

Error correction

- Informar o serviço de assistência técnica
- Verificar o sensor do motor e linhas adutoras
- Substituir a platina de regulação


Error description 231-C380

Error message

C380 Motor %1 nao regulavel

Cause of error

- Cabo do sensor do motor avariado
- Motor avariado
- A supervisão I2-t não responde
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor
- Travão do motor ligado

Error correction

- Verificar a cablagem do motor
- Informar o serviço de assistência técnica
- Verificar o motor e o cabo do sensor do motor
- Verificar registo na tabela do motor
- Verificar a supervisão I2-t


Error description 231-C390

Error message

C390 Erro sist.palpacao 3D %1

Cause of error

- Erro de software interno
- Erro de hardware (placa de regulação)

Error correction

- Informar o serviço pós-venda.
- Substituir a placa de regulação do motor
- Comprovar a versão de software


Error description 231-C3A0

Error message

C3A0 Pos.ref. %1 incorrecta

Cause of error

- Seleccionado motor incorrecto
- Erro na tomada de terra no cabo de encoder do motor (interferencias em REF)
- Encoder do motor defeituoso

Error correction

- Informar o servico posvenda
- Comprovar a seleccao do motor
- Comprovar a cabelagem do encoder do motor (tomada de terra)
- Mudar o motor


Error description 231-C3B0

Error message

C3B0 Motor %1 não roda com a corrente máxima

Cause of error

- Motor preso ou bloqueado
- Conversor avariado
- Motor avariado
- Motor incorrectamente seleccionado
- Atribuição das saídas PWM registada erradamente
- Cabo de potência do motor trocado
- Cabo do sensor do motor trocado
- Ligação do motor incorrecta
- O motor está carregado com o binário máximo

Error correction

- Verificar e, se necessário, substituir o conversor
- Verificar o motor e a cablagem
- Verificar a carga do motor
- Verificar o regime livre do motor
- Verificar os parâmetros da máquina
- Informar o serviço de assistência técnica


Error description 231-C3C0

Error message

C3C0 Corr. motor %1 muito alta

Cause of error

- Parâmetros do regulador de intensidade da corrente errados
- Parâmetros errados na tabela do motor
- Módulo de potência avariado
- Cabo do motor defeituoso
- Motor avariado
- Penetração de humidade no motor
- Platina de regulação do motor avariada

Error correction

- Informar o serviço de assistência técnica
- Motor e módulo de potência correctamente seleccionados?
- Verificar o ajuste do regulador de intensidade da corrente
- Verificar se o motor e o cabo do motor estão em curto circuito
- Substituir o módulo de potência ou a platina de regulação


Error description 231-C3D0

Error message

C3D0 Componente PWM defeit. %1

Cause of error

- Erro interno de software

Error correction

- Informar o servico posvenda
- Mudar a placa de control


Error description 231-C3E0

Error message

C3E0 Erro Unominal motor %1

Cause of error

- Tensao nominal do motor fora dos limites de introducao permitidos

Error correction

- Informar o servico posvenda
- Comprovar o valor introduzido na tabela do motor


Error description 231-C3F0

Error message

C3F0 Endat não encontrado %1

Cause of error

- A comunicação Endat está defeituosa
- Sensor do motor sujo ou avariado
- Cabo de sinal avariado
- Entrada do aparelho de medição no comando defeituosa
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor

Error correction

- Informar o serviço de assistência técnica
- Verificar a tabela do motor (coluna SYS)
- Substituir a platina de regulação do motor (ou, melhor, o controlo)
- Verificar os cabos dos conta-rotações (defeituosos ou demasiado longos)
- Verificar o conta-rotações
- Verificar a ligação à terra e a blindagem do cabo


Error description 231-C400

Error message

C400 Impulsos incorrectos %1

Cause of error

- O número de traços na tabela do motor não coincide com os valores descarregados

Error correction

- Informar o serviço de assistência técnica
- Verificar os dados de configuração (curso numa rotação do motor, distância para o número de períodos de sinal)
- Verificar a tabela do motor (coluna TIPE, STR)
- Verificar o conta-rotações


Error description 231-C410

Error message

C410 Posição do rotor %1 indefínida

Cause of error

- Cabo de sinal avariado
- Sensor do motor sujo ou avariado
- Entrada do aparelho de medição no comando defeituosa
- Caixa de sinal: mau contacto ou penetração de humidade - penetração de humidade no motor
- Platina de regulação do motor avariada

Error correction

- Informar o serviço de assistência técnica
- Substituir o motor
- Verificar os cabos dos conta-rotações
- Substituir a platina de regulação do motor (ou, melhor, o controlo)


Error description 231-C420

Error message

C420 Parametrização errada leva a descontrolo %1

Cause of error

- Informação: a anterior mensagem de erro 'Parâmetro do controlador' foi substituída
- Definições de parâmetros de comando prévio (aceleração, fricção) erradas
- Aceleração demasiado alta
- Definições dos parâmetros de regulação (Ki, Kp, Kd) erradas
- Regulação de filtro incorrecta (bloqueio de banda, passa-baixo)
- Conversor avariado (IGBT)
- Motor seleccionado na tabela de motores errado

Error correction

- Informar o serviço de assistência técnica
- Verificar ajuste dos eixos
- Controlar o conversor


Error description 231-C430

Error message

C430 Erro entrada de posição %1

Cause of error

- Não existe entrada para o encoder de posição
- Não se conectou correctamente a entrada do encoder de posição
- Entrada do encoder de posição avariada

Error correction

- Informar o serviço pósvenda
- Instalar a entrada do encoder de posição
- Comprovar a conexão da entrada do encoder de posição
- Trocar a entrada do encoder de posição


Error description 231-C440

Error message

C440 Frequência PWM %1 incorrecta

Cause of error

- Frequência PWM errada dentro de um grupo de regulação

Error correction

- Informar o serviço de assistência técnica
- Verificar os dados de configuração (frequência PWM)
- Frequência PWM > 5000 Hz só com hardware adequado e só na saída PWM X51, X52, X57 ou X58.
- Frequência PWM <= 5000 Hz deve ser idêntica dentro dos grupos de regulação
- Frequência PWM > 3200 Hz


Error description 231-C450

Error message

C450 Sistema de medida %1 incorrecto

Cause of error

- Dado introduzido incorrecto na coluna SYS da tabela do motor
- Cabo do encoder do motor defeituoso
- Encoder do motor avariado
- Placa de regulação do motor avariada

Error correction

- Informar o serviço pósvenda
- Comprovar a tabela do motor (coluna SYS)
- Comprovar o cabo do encoder do motor
- Substituir o motor
- Substituir a placa de regulação do motor


Error description 231-C460

Error message

C460 Velocidade do motor excessiva %1

Cause of error

- Motor não regulável

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 231-C470

Error message

C470 Sem valores de vel.nominal %1

Cause of error

- Erro interno de software
- Tempo do ciclo de regulação de posição demasiado curto

Error correction

- Informar o serviço de assistência técnica
- Verificar a versão de software
- Verificar o dado de configuração CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 Func. actuador V/Hz com sensor %1

Cause of error

- Na tabela do motor está ajustado o funcionamento do actuador V/Hz (STR == 0), mas também está indicado simultaneamente um sensor de motor (SYS <> 0)

Error correction

- Corrigir o registo do sensor na tabela do motor
- Informar o serviço de assistência técnica


Error description 231-C4A0

Error message

C4A0 Inversor %1 inactivo

Cause of error

- A protecção principal e de carga do aparelho de alimentação não estão apertadas (p.ex., ficha X70 em UV)
- Relés de segurança não apertados (p.ex., ficha X71 e X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Cabo de bus do PWM interrompido
- Interrupção no armário de distribuição (bus de aparelhos, cabo de fita do PWM)
- Conversor avariado (aparelho de alimentação e/ou módulos de potência, conversor compacto)
- Conversor desligado (PLC, SH1)
- Conversor avariado
- Motor avariado
- Penetração de humidade no motor
- Motor incorrectamente seleccionado na tabela do motor
- Cabo de potência do motor trocado
- Motor conectado incorrectamente

Error correction

- Informar o serviço de assistência técnica
- Verificar o conversor e a cablagem
- Verificar o motor e a cablagem


Error description 231-C4C0

Error message

C4C0 Sem corrente no motor %1

Cause of error

- Motor desligado ou conectado incorrectamente (protecção)
- Conversor avariado
- Motor avariado
- Motor incorrectamente seleccionado na tabela do motor
- Cabo de potência do motor trocado
- Tensão de circuito intermédio inexistente

Error correction

- Verificar a ligação do circuito intermédio
- Verificar o motor e a cablagem
- Controlar o conversor
- Informar o serviço de assistência técnica


Error description 231-C4D0

Error message

C4D0 Erro na constante de par %1

Cause of error

- Se o valor para a constante de par é 0 ou >9999, pode ser pelas seguintes causas:
1) motor.mot: A tensão de funcionamento em vazio e/ou a velocidade nominal tem um valor não válido (ou 0)
2) motor.sn: O valor introduzido para a constante de par é 0 ou >9999

Error correction

- Comprovar a tabela de motores


Error description 231-C4E0

Error message

C4E0 Não permitida neste modo determinação de angulo de campo %1

Cause of error

- O processo seleccionado para a determinação do ângulo de campo não é válido, ou com este encoder é impossivel.

Error correction

- Informar o serviço pós-venda.
- Comprovar o valor introduzido na coluna SYS da tabela do motor (ver manual técnico).


Error description 231-C4F0

Error message

C4F0 Comando não permitido

Cause of error

- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 demasiado grande

Cause of error

- Factor diferêncial demasiado grande (valor máx. 0.5 [As^2/rev])

Error correction

- Informar o serviço pós-venda


Error description 231-C510

Error message

C510 Desbloqueio accionamento %1 não permitido

Cause of error

- Durante a leitura da etiqueta de identificação electrónica, a etapa de potência não pode estar em estado "Ready" (-SH1 está inactivo).

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-C520

Error message

C520 Timeout regulador posição %1

C660 Timeout regulador posição %1

Cause of error

- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-C530

Error message

C530 Timeout no regulador de velocidade %1 %1

Cause of error

- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-C540

Error message

C540 Timeout regulador corrente %1

Cause of error

- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 231-C550

Error message

C550 Erro no cálculo corrente %1

Cause of error

- Existe um erro interno de software
- Parametrização incorrecta dos filtros no regulador (p.e. largura de banda do limitador de banda muito alta ou largura de banda = 0 com frequência média alta)

Error correction

- Verificar os parâmetros de máquina dos filtros para regulação
- Definir uma largura de banda do limitador de banda (parâmetro de máquina vCtrlFiltBandWidth) diferente de 0
- Informar o serviço de assistência técnica


Error description 231-C560

Error message

C560 Filtro parâm. 1 inválido %1

Cause of error

- Registo falso em CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq1 ou CfgSpeedControl->vCtrlFiltType1
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar o registo CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq1 ou CfgSpeedControl->vCtrlFiltType1
- Comprovar a versão de software


Error description 231-C570

Error message

C570 Filtro parâm. 2 inválido %1

Cause of error

- Registo falso em CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 ou CfgSpeedControl->vCtrlFiltType2
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar o registo CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 ou CfgSpeedControl->vCtrlFiltType2
- Comprovar a versão de software


Error description 231-C580

Error message

C580 Filtro parâm. 3 inválido %1

Cause of error

- Registo falso em CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 ou CfgSpeedControl->vCtrlFiltType3
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar o registo CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 ou CfgSpeedControl->vCtrlFiltType3
- Comprovar a versão de software


Error description 231-C590

Error message

C590 Filtro parâmetro 4 inválido %1

Cause of error

- Registo falso em CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 ou CfgSpeedControl->vCtrlFiltType4
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar o registo CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 ou CfgSpeedControl->vCtrlFiltType4
- Comprovar a versão de software


Error description 231-C5A0

Error message

C5A0 Filtro parâm. 5 inválido %1

Cause of error

- Registo falso em CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 ou CfgSpeedControl->vCtrlFiltType5
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar o registo CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 ou CfgSpeedControl->vCtrlFiltType5
- Comprovar a versão de software


Error description 231-C5B0

Error message

C5B0 Referenciação do sensor do motor %1 não permitida

Cause of error

- Um ciclo do apalpador está activo e é pedido um valor de referência do sensor do motor simultaneamente

Error correction

- Informar o serviço de assistência técnica


Error description 231-C5C0

Error message

C5C0 Referenciação do aparelho de medição de posição %1 proibida

Cause of error

- Um ciclo do apalpador está activo e é pedido um valor de referência do aparelho de medição de posição simultaneamente

Error correction

- Informar o serviço de assistência técnica


Error description 231-C5E0

Error message

C5E0 Parâmetro da máquina compIpcJerkFact incorrecto

Cause of error

- Em CC 424, o campo de introdução para compIpcJerkFact (erro de arrasto na fase de retrocesso) encontra-se entre 0,0 e 0,5.

Error correction

- Informar o serviço de assistência técnica
- Verificar o valor introduzido no parâmetro compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Entrada enc. pos. incorrec.

Cause of error

- Foi seleccionada uma entrada incorrecta para o aparelho de medição de posição (parâmetro posEncoderInput)
- Configurações CC424 permitidas:
6 circuitos de regulação: X201 a X206
8 circuitos de regulação: X201 a X208
10 circuitos de regulação: Saídas PWM X51 a X56: X201 a X206
Saídas PWM X57 a X60: X270 a X210
12 circuitos de regulação: Saídas PWM X51 a X56: X201 a X206
Saídas PWM X59 a X64: X209 a X214
14 circuitos de regulação: Saídas PWM X51 a X58: X201 a X208
Saídas PWM X59 a X64: X209 a X214
16 circuitos de regulação: Saídas PWM X51 a X58: X201 a X208
Saídas PWM X59 a X66: X209 a X216
- Configuração CC61xx permitida:
Saída PWM <-> Aparelho de medição de posição
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Informar o serviço de assistência técnica
- Verificar o dado de configuração posEncoderInput


Error description 231-C600

Error message

C600 Offset corr. %1 muito grande

Cause of error

- O offset da corrente da étapa de potência é demasiado grande.

Error correction

- Informar o serviço pós-venda
- Comprovar/Trocar o cabo PWM
- Trocar o módulo de potência
- Saída PWM no CC defeituosa


Error description 231-C610

Error message

C610 TRC: frequência PWM demasiado elevada %1

Cause of error

- O eixo, para o qual foi activada com MP2260.x a compensação da ondulação torque esta operando com uma frequência PWM de mais de 5000 Hz.

Error correction

- Informar o serviço pós-venda
- Instalar a frequência PWM para o eixo para um valor menor ou igual a 5000 Hz
- Desactivação da compensação: apagar registro em MP2260.x


Error description 231-C620

Error message

C620 TRC: parâmetro inválido %1

Cause of error

- Parâmetros incorrectos no ficheiro de compensação do eixo

Error correction

- Informar o serviço pós-venda
- Determinar de novo os parâmetros de compensação com TNCopt em Optimización/Torque Ripple Compensation
- Desactivação da compensação: apagar registro em MP2260.x


Error description 231-C640

Error message

C640 Comut. PIC impossível %1

Cause of error

- O valor nominal (S em inverter.inv) alterou-se
- após um arranque DSP ou
- após um arranque do ajuste do regulador de intensidade da corrente ou
- após activação da operacionalidade do módulo de potência.

Error correction

- Verificar o registo LT (dado de configuração ampName) na configuração da máquina
- Verificar o valor nominal de PIC (coluna S em inverter.inv)
- Se necessário, alterar a frequência PWM (para >= 5 kHz)
- Se necessário, substituir o módulo de potência


Error description 231-C650

Error message

C650 Nenhum factor de interpolação ENDAT %1

Cause of error

- Nenhum factor de interpolação ENDAT recebido por MC
- Existe um erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-C670

Error message

C670 Sensor do motor: EnDat 2.2 impossível %1

Cause of error

- A comunicação EnDat está defeituosa
- Foi seleccionado um aparelho de medição na tabela do motor com a interface EnDat 2.2 apesar de não estar ligado nenhum aparelho de medição EnDat 2.2
- O protocolo EnDat 2.2 não pode ser lido
- O sistema de medição EnDat tem uma interpolação demasiado baixa (inferior a 1024, p.ex., EQN1325) no modo EnDat 2.2, operação só possível em modo EnDat 2.1

Error correction

- Verificar se o sistema de medição suporta EnDat 2.2
- Verificar a tabela do motor (coluna SYS)
- Controlar o dado de configuração motEncType
- Verificar a ligação à terra e a blindagem do cabo
- Verificar a cablagem (comparar os números de identidade dos cabos com a documentação)
- Verificar os cabos dos conta-rotações (defeituosos ou demasiado longos)
- Verificar o conta-rotações
- Mudar de modo EnDat (motEncType)
- Substituir a platina de regulação do motor
- Informar o serviço de assistência técnica


Error description 231-C680

Error message

C680 Dispos. medição posição: EnDat 2.2 impossível %1

Cause of error

- A comunicação EnDat está defeituosa
- Foi seleccionado um aparelho de medição em posEncoderType com a interface EnDat 2.2 apesar de não estar ligado nenhum aparelho de medição EnDat 2.2
- O protocolo EnDat 2.2 não pode ser lido

Error correction

- Verificar se o sistema de medição de posição suporta EnDat 2.2
- Controlar o dado de configuração posEncoderType
- Verificar a ligação à terra e a blindagem do cabo
- Verificar a cablagem (comparar os números de identidade dos cabos com a documentação)
- Verificar os cabos dos aparelhos de medição de posição (defeituosos ou demasiado longos)
- Verificar o aparelho de medição de posição
- Trocar de modo EnDat (posEncoderType)
- Substituir a platina de regulação do motor
- Informar o serviço de assistência técnica


Error description 231-C690

Error message

C690 Erro de comunicação DQ %1

Cause of error

- A comunicação DRIVE-CLiQ tem interferências
- A comunicação DRIVE-CLiQ foi interrompida

Error correction

- Verificar a cablagem DRIVE-CLiQ
- Informar o serviço de assistência técnica


Error description 231-C6A0

Error message

C6A0 Software controlador de time out %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- A supervisão de tempo do software controlador regista um excesso.
- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 231-C6B0

Error message

C6B0 Erro Init DQ %1 Estado=%4 ID=%5 Porta=%6

Cause of error

- Erro de inicialização DRIVE-CLiQ

Error correction

- Avaliação da informação adicional
- Informar o serviço de assistência técnica


Error description 231-C6C0

Error message

C6C0 Frequência DQ PWM foi modificada %.1s

Cause of error

- A comutação da frequência PWM através de AmpPwmFreq é efectivada nos aparelhos DRIVE-CLiQ apenas depois de reiniciar.

Error correction

- Eliminar erro e iniciar novamente comando
- Informar o serviço de assistência técnica


Error description 231-C6D0

Error message

C6D0 O motor %1 não reage, módulo de potência não pronto

Cause of error

- O motor não roda e o regulador de intensidade de corrente não está operacional
- Conversor avariado
- Motor avariado
- Motor incorrectamente seleccionado
- Atribuição das saídas PWM registada erradamente
- Cabo de potência do motor trocado
- Cabo do sensor do motor trocado
- Ligação do motor incorrecta
- O motor está carregado com o binário máximo

Error correction

- Verificar e, se necessário, substituir o conversor
- Verificar o motor e a cablagem
- Verificar a carga do motor
- Verificar o regime livre do motor
- Verificar os parâmetros da máquina
- Informar o serviço de assistência técnica


Error description 231-C6E0

Error message

C6E0 Teste amplitude eixo %1 encoder rotações incorreto, teste %4

Cause of error

Descobriu-se um erro com o teste interno à supervisão das amplitudes do sistema de medição nas entradas de velocidade.
- O registo MP pwmSignalOutput/analogOffset não coincide com a cablagem dos sistemas de medição de velocidade.
- Registo incorrecto no parâmetro de máquina motEncType (p.ex., funcionamento de pista Z1 seleccionado no sistema de medição EnDat2.2)
- Cablagem do sistema de medição de velocidade interrompida ou cabo do sistema de medição avariado
- Sistema de medição de velocidade avariado
- Módulo de computação CC avariado

Error correction

- Comparar/verificar o registo em MP pwmSignalOutput/analogOffset com a cablagem do sistema de medição de velocidade
- Verificar o registo no parâmetro de máquina motEncType
- Verificar a cablagem do sistema de medição de velocidade / substituir cabo
- Substituir o sistema de medição de velocidade
- Substituir o módulo de computação CC
- Informar o serviço de assistência técnica


Error description 231-C6F0

Error message

C6F0 Teste amplitude eixo %1 encoder posição incorreto, teste %4

Cause of error

Descobriu-se um erro com o teste interno à supervisão das amplitudes do sistema de medição nas entradas de posição.
- O registo MP posEncoderInput/analogOffset não coincide com a cablagem do sistema de medição de posição.
- Registo incorrecto no parâmetro de máquina posEncodeType (p.ex., sinal analógico do sistema de medição seleccionado num sistema de medição digital)
- Cablagem do sistema de medição de posição interrompida ou cabo do sistema de medição avariado
- Sistema de medição de posição avariado
- Módulo de computação CC avariado

Error correction

- Comparar/verificar o registo em MP posEncoderInput/analogOffset com a cablagem do sistema de medição de posição
- Verificar o registo no parâmetro de máquina posEncodeType
- Verificar a cablagem do sistema de medição de posição / substituir cabo
- Substituir o sistema de medição de posição
- Substituir o módulo de computação CC
- Informar o serviço de assistência técnica


Error description 231-C700

Error message

C700 DQ-ALM: falha de fase de rede %.1s

Cause of error

- No DRIVE-CLiQ, módulo de alimentação de retorno ALM, foi reconhecida uma falha de fase da rede.
- Fonte de alimentação de rede danificada.

Error correction

- Verificar direcções de protecção da fonte de alimentação de rede.
- Verificar cablagem da fonte de alimentação de rede.
- Informar o serviço de assistência técnica


Error description 231-C710

Error message

C710 Erro no desligamento do accionamento %1

Cause of error

- Não foi possível travar o accionamento para velocidade zero com o tempo configurado no parâmetro de máquina vCtrlTimeSwitchOff.
- Causas possíveis:
- Um IGBT do módulo de potência desligou-se.
- O parâmetro de máquina vCtrlTimeSwitchOff está incorrectamente configurado.
- A carga permitida foi excedida.

Error correction

- Verificar o parâmetro de máquina vCtrlTimeSwitchOff
- Verificar a carga
- Substituir o módulo de computação CC
- Informar o serviço de assistência técnica


Error description 231-CFF0

Error message

CFF0 Alarme eixo %1 módulo=%4 linha=%5

Cause of error

- Existe um erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 231-D000

Error message

D000 CC%2 sobreposicao area DP RAM %1

Cause of error

- Erro de software interno
1...255 = número de área

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 231-D100

Error message

D100 CC%2 erro de software %1

Cause of error

- Erro de software interno
0...255 = código para rotina/módulo de software errado

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 231-D300

Error message

D300 Transmissão de dados SPL para CC, erro CRC no ender. HSCI: %1

Cause of error

- Cabo de ligação HSCI avariado ou não conectado
- Erro de transmissão de dados no sistema HSCI
- Um PL 6xxx FS seguro envia dados incorrectos
- O tamanho das mensagens HSCI não está correcto (software MC)

Error correction

- Verificar o cabo de ligação HSCI
- Substituir o PL 6xxx FS seguro
- Actualização de software
- Informar o serviço de assistência técnica


Error description 231-D400

Error message

D400 Transm. dados SPL para CC, erro watchdog no ender. HSCI: %1

Cause of error

- Erro de transmissão de dados no sistema HSCI
- Um PL 6xxx FS seguro envia dados incorrectos
- A transferência HSCI sofre interferências

Error correction

- Actualização de software
- Substituir PL 6xxx FS
- Informar o serviço de assistência técnica


Error description 231-E000

Error message

E000 Start Test dos canais de desligamento impossível

Cause of error

- Início do 'Teste aos Canais de Desligamento' através de PLC impossível, porque o comando não se encontra no estado 'AUTO'.
- O comando encontra-se no estado 'Paragem de Emergência'.
- A entrada 'Máquina Ligada' está inactiva.

Error correction

- Verificar e, se necessário, corrigir o programa PLC
- Informar o serviço de assistência técnica.


Error description 231-E001

Error message

E001 Estatus NR1/NR2 desigual

Cause of error

- Entrada NR2 mal conectada
- Erro de software interno

Error correction

- Informar o serviço pós-venda.
- Comprovar a cablagem
- Comprovar a versão de software


Error description 231-E002

Error message

E002 Estado sinal entrada parag.emerg. dif. saída teste: T2

Cause of error

- O nível de sinal da saída de teste: 'T2' é diferente da entrada 'Paragem de Emergência' em CC.
CC424: Sinal '-NE2'
CC61xx: Sinal '-ES.B'

Error correction

- Verificar a cablagem
- Informar o serviço de assistência técnica


Error description 231-E003

Error message

E003 Modulo PLC 9169 ilegal

Cause of error

- Modulo PLC 9169 utilizado em software SG (ilegal))
- Erro de software

Error correction

- Informar o servico posvenda
- Comprovar o programa PLC
- Comprovar a versao de software


Error description 231-E004

Error message

E004 Teste estado SH1 em activo

Cause of error

- o estado medido do sinal '-SH1' é um nível 'alto'
- O sinal '-SH1' não troca o estado 'activo' ('nível'baixo'), apesar de que o MC já não dispare a vigilância correspondente.

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 231-E005

Error message

E005 Teste estado SH1 em inactivo

Cause of error

- o estado medido do sinal '-SH1' é um nível 'baixo'
- O sinal '-SH1' não troca o estado 'inactivo' ('nível'alto'), apesar de que o MC dispare a vigilância correspondente.

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 231-E006

Error message

E006 CC%2 entrada (NE2) diferente de 0

Cause of error

- Erro no teste dinámico do segundo ciclo de paragem de emergência. No teste dinámico esperavam-se 0 V na entrada NE2 antes de 1,5 min. Ao existir uma voltagem de 24 V, aparece a mensagem de erro.

Error correction

- Informar o serviço pós-venda
- Comprovar a cabelagem
- Comprovar a tecla de paragem de emergência
- Substituir o hardware


Error description 231-E007

Error message

E007 Entrada S CC%2 não igual a 0

Cause of error

- Erro no teste dinâmico do segundo ciclo de paragem de emergência. No teste dinâmico esperavam-se 0 V em todas as entradas para o contacto da porta e do interruptor de chave antes de 1,5 min. Ao existir uma voltagem de 24 V, aparece a mensagem de erro.

Error correction

- Informar o serviço pós-venda
- Comprovar a cabelagem
- Comprovar contactos da porta e o interruptor de chave
- Substituir o hardware


Error description 231-E008

Error message

E008 Velocidade SRG demas.alta

Cause of error

- Revolucoes SRG excedidas
- Em modo de funcionamento (SBH)sem paragem de maquina

Error correction

Informar o servico posvenda


Error description 231-E009

Error message

E009 Gama incorrecta

Cause of error

- Error de software interno

Error correction

- Informar o serviço pós-venda.
- Comproar a versão de software


Error description 231-E00A

Error message

E00A Erro param. maq. seguimento

Cause of error

- Encontrada soma de comprovação Crc incorrecta e transferida através da memória de parâmetros SG.
- Erro de comunicação MC <-> CC
- software CC incorrecto
- Erro de hardware (memória defeituosa)
- Erro de software

Error correction

- Informar o serviço pós-venda.


Error description 231-E00B

Error message

E00B Erro teste canais de corte

Cause of error

- Recepção de código inválido para a realização do teste.

Error correction

- Informar o serviço pós-venda
- Erro de software interno


Error description 231-E00C

Error message

E00C Erro na transferência de parâmetros

Cause of error

- Parâmetro incorrecto para cabeçal analógico
- Versão de software MC

Error correction

- Informar o serviço pós-venda
- Comprovar parâmetros
- Comprovar a versão de software


Error description 231-E00D

Error message

E00D Erro na transferência de parâmetros

Cause of error

- Parâmetro incorrecto para cabeçal analógico
- Versão de software MC

Error correction

- Informar o serviço pós-venda
- Comprovar parâmetros
- Comprovar a versão de software


Error description 231-E00E

Error message

E00E Teste apagado imp.no admis.

Cause of error

- Recebeu-se o comando para o teste de eleminação de impulsos, apesar de que todavia não foi finalizado o teste precedente.

Error correction

- Informar o serviço pós-venda
- Erro de software interno


Error description 231-E00F

Error message

E00F Teste de travagem não realizado

Cause of error

- MC não executa nenhum teste do travão do motor apesar de ser requerido segundo o ajuste de parámetros
- MC não executa o teste do travão do motor no percurso de dois segundos

Error correction

- Informar o serviço pós-venda


Error description 231-E010

Error message

E010 Teste estado SH2 em activo

Cause of error

- o estado medido do sinal '-SH2' é um nível 'alto'
- O sinal '-SH2' não troca o estado 'activo' ('nível'baixo'), apesar de que o CC já não dispare a vigilância correspondente.

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 231-E011

Error message

E011 Teste estado SH2 em inactivo

Cause of error

- o estado medido do sinal '-SH2' é um nível 'baixo'
- O sinal '-SH2' não troca o estado 'inactivo' ('nível'alto'), apesar de que o CC dispare a vigilância correspondente.

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 231-E012

Error message

E012 Teste de estado N0 em activo

Cause of error

- o estado medido do sinal '-N0' é um nível 'alto'
- o sinal '-N0' não troca no estado 'activo' (nível 'baixo')

Error correction

- Erro de software
- Defeito de hardware
- Informar o serviço pós-venda


Error description 231-E013

Error message

E013 Teste estado N0 em inactivo

Cause of error

- Sinal de comutação CCU: -N0 não comuta a nível alto
- o estado medido do sinal '-N0' é um nível 'baixo'

Error correction

- Erro de software
- Defeito de hardware
- Informar o serviço pós-venda


Error description 231-E014

Error message

E014 Erro no teste sinal -N0

Cause of error

- Uma troca de nível do sinal de desconexão CC1: CC0 não reconhece -N0.
- Erro de software interno
- Erro de hardware

Error correction

- Comprovar a versão de software
- Informar o serviço pós-venda


Error description 231-E015

Error message

E015 Porta protecç. CC abertas no teste fren.

Cause of error

- Abriu-se as portas de protecção da área de mecanizado durante o teste de travagem

Error correction

- Fechar as portas de protecção.
- Desconectar e tornar a conectar o controlo.
- O teste de desconexão e o de travagem se iniciam automáticamente.


Error description 231-E018

Error message

E018 CC%2 Alarme SPLC ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Erro no sistema de tempo de execução SPLC
Significado das ID de alarme 100, 101, 102, 104 e 200 até 206:
Erro interno de software
Significado da ID de alarme 103:
O valor da saída lida de volta com o número
"OUT" é "1", embora se tenha comandado "0" para esta
saída através do SPLC.

Error correction

- Medida em caso de ID de alarme 100, 101, 102, 104 e 200 até 206:
Por favor informe o serviço de assistência técnica
- Medida para o ID de alarme 103:
Verifique se a saída com o número "OUT"
está em curto-circuito com +24 V. Se não for esse o caso,
informe o serviço de assistência técnica
- Informar o serviço de assistência técnica


Error description 231-E019

Error message

E019 Erro de configuração SPLC CC%2 ERR-ID=%4

Cause of error

- Ocorreu um erro de configuração no sistema de tempo
de operação SPLC. Os parâmetros de máquina de configuração SPLC
têm valores inválidos
Significado da ID de alarme 1:
Erro interno de software
Significado da ID de alarme 2:
Valor inválido dos parâmetros de máquina
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB ou
CfgSafety.testInputNo
Significado da ID de alarme 3:
- A versão de software NC foi alterada após a aceitação de segurança
da máquina.
- A versão de software NC e a versão do ficheiro
SplcApiMarker.def utilizado que está realçada no parâmetro
de máquina relativo à segurança CfgSafety.splcApiVersion
não coincidem.

Error correction

- Verificar parâmetros de máquina de configuração SPLC:
Medida para a ID de alarme 2:
Verifique os valores dos parâmetros de máquina
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB e
CfgSafety.testInputNo
Medida para a ID de alarme 3:
- Carregar o ficheiro SplcApiMarker.def adequado à versão
de software NC instalada no projecto SPLC.
- Registar o valor da constante SPLC_API_VERSION deste
ficheiro no parâmetro de máquina relativo à segurança
CfgSafety.splcApiVersion
- Executar novamente a aceitação de segurança da máquina no
perímetro correspondente.
Medida para a ID de alarme 1:
Informar o serviço de assistência técnica
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
200 - Parâmetro de máquina axisGroup:
Grupo de eixos atribuído fora do intervalo
201 - Parâmetro de máquina axisGroup:
Grupo de eixos introduzido não utilizado.
202 - O accionamento e o tipo de grupo de eixos não coincidem.
210 - O número de ferramentas permitidas foi excedido
400 - Parâmetro de máquina timeLimitStop1:
Intervalo de introdução excedido
401 - Parâmetro de máquina timeLimitStop2:
Intervalo de introdução excedido
600 - Parâmetro de máquina distPerMotorTurn:
Intervalo de introdução excedido
700 - Parâmetros de máquina speedLimitSom2, speedLimitSom3, speedLimitSom4:
Valor limite de velocidade permitido excedido
800 - Em Config-Objekt CfgSafety está activada uma função auxiliar desconhecida
810 - Parâmetro de máquina timeToEmStopTest:
Intervalo de introdução excedido
820 - Parâmetro de máquina watchdogTime:
Intervalo de introdução excedido
900 - Parâmetro de máquina brakeAfter:
Ligação introduzida não permitida
901 - Parâmetro de máquina brakeAfter:
Uma ligação consigo própria não é permitida
1000 - Parâmetro de máquina plcCount:
Intervalo de introdução PLC / tempo de ciclo
SPLC-MC configurado excedidos
1100 - Parâmetro de máquina idleState:
Configuração do estado sequencial após reacção de paragem SS2
fora do intervalo permitido
1200 - Falta a atribuição do accionamento para um eixo seguro
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
200 - Verifique o valor do grupo de eixos introduzido
201 - Introduza apenas grupos de eixos efectivamente utilizados
202 - Verifique a atribuição dos grupos de eixos
210 - Verifique o número de ferramentas no seu sistema
400 - Verifique o tempo introduzido
Valor do parâmetro = tempo máximo permitido
401 - Verifique o tempo introduzido
Valor do parâmetro = tempo máximo permitido
600 - Verifique o valor introduzido
700 - Verifique o valor introduzido
Valor de parâmetro = 2 -> SLS_2,
Valor de parâmetro = 3 -> SLS_3,
Valor de parâmetro = 4 -> SLS_4,
800 - Verifique as funções auxiliares activadas
810 - Verifique o tempo introduzido
820 - Verifique o tempo introduzido
900 - Verifique a introdução
901 - Verifique a introdução
1000 - Verifique a introdução (máximo = 30 mseg)
1100 - Verifique a introdução
1200 - Verifique a atribuição do accionamento
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
200 - Parâmetro de máquina axisGroup:
Grupo de eixos atribuído fora do intervalo

Error correction

- Verifique a ERR-ID:
200 - Verifique o valor do grupo de eixos introduzido
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
201 - Parâmetro de máquina axisGroup:
Grupo de eixos introduzido não utilizado.
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
201 - Introduza apenas grupos de eixos efectivamente utilizados
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
202 - O accionamento e o tipo de grupo de eixos não coincidem.
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
202 - Verifique a atribuição dos grupos de eixos
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
210 - O número de ferramentas permitidas foi excedido
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
210 - Verifique o número de ferramentas no seu sistema
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
300 - Parâmetro de máquina pwmSignalOutput, intervalo de introdução excedido
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
300 - Verifique o parâmetro de máquina pwmSignalOutput, valor de introdução demasiado alto
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
301 - Parâmetro de máquina pwmSignalOutput, o mesmo valor foi utilizado em duas entradas
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
301 - Verifique o parâmetro de máquina pwmSignalOutput, o mesmo valor encontra-se em dois registos
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
400 - Parâmetro de máquina timeLimitStop1:
Intervalo de introdução excedido
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
400 - Verifique o tempo introduzido
Valor do parâmetro = tempo máximo permitido
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
401 - Parâmetro de máquina timeLimitStop2:
Intervalo de introdução excedido
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
401 - Verifique o tempo introduzido
Valor do parâmetro = tempo máximo permitido
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
600 - Parâmetro de máquina distPerMotorTurn:
Intervalo de introdução excedido
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
600 - Verifique o valor introduzido
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
700 - Parâmetros de máquina speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
Valor limite de velocidade permitido excedido
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
700 - Verifique o valor introduzido em speedLimitSom para os eixos, rpmLimitSom para os mandris
Valor de parâmetro = 2 -> SLS_2,
Valor de parâmetro = 3 -> SLS_3,
Valor de parâmetro = 4 -> SLS_4,
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
800 - Em Konfig-Objekt CfgSafety está activada uma função auxiliar desconhecida
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
800 - Verifique as funções auxiliares activadas
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
810 - Parâmetro de máquina timeToEmStopTest:
Intervalo de introdução excedido
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
810 - Verifique o tempo introduzido
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
820 - Parâmetro de máquina watchdogTime:
Intervalo de introdução excedido
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
820 - Verifique o tempo introduzido
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
900 - Parâmetro de máquina brakeAfter:
Ligação introduzida não permitida
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
900 - Verifique a introdução
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
901 - Parâmetro de máquina brakeAfter:
Uma ligação consigo própria não é permitida
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
901 - Verifique a introdução
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
1000 - Parâmetro de máquina plcCount:
Intervalo de introdução PLC / tempo de ciclo
SPLC-MC configurado excedidos
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
1000 - Verifique a introdução (máximo = 30 mseg)
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
1100 - Parâmetro de máquina idleState:
Configuração do estado sequencial após reacção de paragem SS2
fora do intervalo permitido
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
1100 - Verifique a introdução
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
1200 - Falta a atribuição do accionamento para um eixo seguro
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
1200 - Verifique a atribuição do accionamento
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transferidos contêm dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
1201 - Um eixo não activo está caracterizado como activo na Segurança Funcional.
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
1201 - Verifique a configuração dos eixos
- Informar o serviço de assistência técnica


Error description 231-E01A

Error message

E01A CC%2 Erro config FS Reação SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Erro config FS Reação SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Erro Config FS Reação SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Erro de configuração FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Os dados de configuração de SKERN transmitidos (parâmetros de máquina seguros) contêm dados incorretos.
A ERR-ID caracteriza o erro com maior precisão:
204 - Eixo configurado como eixo seguro (ou seja, <axisGroup> diferente de -1)
Mas:
As informações relevantes para a segurança ("Safety Bits") não são suportadas pelo conta-rotações, embora esteja ativado o modo EnDat2.2 do sensor e
se trate de um sistema de sensor único. Esta configuração não é permitida para um eixo seguro.
CC: Número do CC
ObjId: Número do acionamento(0 <=> X51, 1 <=> X52 etc.)
Param: Grupo de eixos (valor do MP <axisGroup> afetado)

Error correction

204 - Verifique o conta-rotações. Se necessário, este deve ser substituído.
- Verifique a configuração do eixo
- Informe o serviço de assistência técnica


Error description 231-E01B

Error message

E01B Erro program. SPLC CC%2 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- O programa SPLC definiu um valor não permitido num anotador API ou numa palavra API em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
As informações adicionais fornecem indicações mais precisas:
ERR-ID = informação exacta
ObjId = dependente da ERR-ID
Param = dependente da ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Intervalo SPLC-CC excedido
ObjektID = Grupo de eixos
Parâmetro = valor da função de segurança requerida
200: PP_AxGrpActivate - Valor de anotador não permitido
ObjektID = Grupo de eixos
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
300: PP_AxFeedEnable - Valor de anotador não permitido
ObjektID = Eixo
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
400: PP_AxGrpStopReq - Intervalo SPLC-CC excedido
ObjektID = Grupo de eixos
Parâmetro = valor da função de segurança requerida
500: PP_AxGrpPB - Valor de anotador não permitido
ObjektID = Grupo de eixos
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
600: PP-GenFB_NCC - Valor de anotador SPLC-CC não permitido
ObjektID = sem significado
Parâmetro = sem significado
700: PP_GenCVO - Valor de anotador não permitido
ObjektID = sem significado
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
800: PP_AxGrpPermitDrvOn - Valor de anotador não permitido
ObjektID = Grupo de eixos
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
900: PP-GenMKG - Valor de anotador SPLC-CC não permitido
ObjektID = sem significado
Parâmetro = sem significado
1000: PP-GenTBRK - Valor de anotador SPLC-CC não permitido
ObjektID = sem significado
Parâmetro = sem significado

Error correction

- Para a colocação de palavras API, utilize exclusivamente as definições do dado correspondente em 'SPlcApiMarker.def'
- Verifique os limites de âmbito da palavra API.
- Verifique as atribuições de valor dos anotadores API.
- Informar o serviço de assistência técnica


Error description 231-E01C

Error message

E01C Função FS não permitida CC%2 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
100: A função de segurança requerida não é suportada
Param = Função de segurança requerida
200: Foi exigida a função de segurança SLI_S para um grupo de eixos que não é do tipo ferramenta.
Param = sem significado
300: Foi exigida a função de segurança SLI_2, SLI_3 ou SLI_4 para um grupo de eixos que é do tipo ferramenta. Esta função de segurança não é permitida para ferramentas.
Param = Função de segurança requerida
400: Foi exigida a função de segurança SLS_4 ou SLI_4 para um grupo de eixos e esta função não está activada.
Param = Função de segurança requerida
401: Foi exigida uma troca nas funções de segurança SLS_4 ou SLI_4 directamente pela função de segurança activa SLS_2, SLI_2, SLS_3 ou SLI_3.
Esta troca directa não é permitida.
Parâmetro = Função de segurança anterior
402: Foi exigida uma troca nas funções de segurança SLS_2, SLI_2, SLS_3 ou SLI_3 directamente pela função de segurança activa SLS_4 ou SLI_4.
Esta troca directa não é permitida.
Parâmetro = Função de segurança requerida
500: O SPLC exigiu a função de segurança STO ou STO_O para um grupo de eixos cujos accionamentos ainda estão em regulação. A função de segurança exigida só pode ser pedida quando todos os accionamentos deste grupo de eixos já estejam desligados.
Parâmetro = Valor da função de segurança requerida

Error correction

- Verifique a ERR-ID:
100 - Utilizar apenas funções de segurança que sejam suportadas por esta versão de software.
200 - Pedir a função de segurança SLI_S apenas para grupos de eixos com ferramentas.
300 - Pedir apenas a função SLI_S para ferramentas.
400 - Não pedir função de segurança ou activar o modo de funcionamento de segurança SOM no parâmetro de máquina permitSom4.
(Verificar as condições para a activação!)
401 - Desligar os accionamentos durante a troca de funções de segurança e pedir SOS para, pelo menos, um ciclo.
402 - ver 401
500 - Desligamento com as funções de paragem através de PP_AxGrpStopReq.
- Informar o serviço de assistência técnica


Error description 231-E01C

Error message

E01C Função FS não permitida CC%2 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
100: A função de segurança requerida não é suportada
Param = Função de segurança requerida

Error correction

- Verifique a ERR-ID:
100 - Utilizar apenas funções de segurança que sejam suportadas por esta versão de software.
- Informar o serviço de assistência técnica


Error description 231-E01C

Error message

E01C Função FS não permitida CC%2 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
200: Foi exigida a função de segurança SLI_S para um grupo de eixos que não é do tipo ferramenta.
Param = sem significado

Error correction

- Verifique a ERR-ID:
200 - Pedir a função de segurança SLI_S apenas para grupos de eixos com ferramentas.
- Informar o serviço de assistência técnica


Error description 231-E01C

Error message

E01C Função FS não permitida CC%2 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
300: Foi exigida a função de segurança SLI_2, SLI_3 ou SLI_4 para um grupo de eixos que é do tipo ferramenta. Esta função de segurança não é permitida para ferramentas.
Param = Função de segurança requerida

Error correction

- Verifique a ERR-ID:
300 - Pedir apenas a função SLI_S para ferramentas.
- Informar o serviço de assistência técnica


Error description 231-E01C

Error message

E01C Função FS não permitida CC%2 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
400: Foi exigida a função de segurança SLS_4 ou SLI_4 para um grupo de eixos e esta função não está activada.
Param = Função de segurança requerida

Error correction

- Verifique a ERR-ID:
400 - Não pedir função de segurança ou activá-la em MP560 Bit#0. (Verificar as condições para a activação!)
- Informar o serviço de assistência técnica


Error description 231-E01C

Error message

E01C Função FS não permitida CC%2 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
401: Foi exigida uma troca nas funções de segurança SLS_4 ou SLI_4 directamente pela função de segurança activa SLS_2, SLI_2, SLS_3 ou SLI_3. Esta troca directa não é permitida.
Parâmetro = Função de segurança anterior

Error correction

- Verifique a ERR-ID:
401 - Desligar os accionamentos durante a troca de funções de segurança e pedir SOS para, pelo menos, um ciclo.
- Informar o serviço de assistência técnica


Error description 231-E01C

Error message

E01C Função FS não permitida CC%2 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
402: Foi exigida uma troca nas funções de segurança SLS_2, SLI_2, SLS_3 ou SLI_3 directamente pela função de segurança activa SLS_4 ou SLI_4. Esta troca directa não é permitida.
Parâmetro = Função de segurança requerida

Error correction

- Verifique a ERR-ID:
401 - Desligar os accionamentos durante a troca de funções de segurança e pedir SOS para, pelo menos, um ciclo.
402 - ver 401
- Informar o serviço de assistência técnica


Error description 231-E01C

Error message

E01C Função FS não permitida CC%2 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
500: O SPLC exigiu a função de segurança STO ou STO_O para um grupo de eixos cujos accionamentos ainda estão em regulação. A função de segurança exigida só pode ser pedida quando todos os accionamentos deste grupo de eixos já estejam desligados.
Parâmetro = Valor da função de segurança requerida

Error correction

- Verifique a ERR-ID:
500 - Desligamento com as funções de paragem através de PP_AxGrpStopReq.
- Informar o serviço de assistência técnica


Error description 231-E01D

Error message

E01D Condição arranque CC%2 SKERN não cumprida ID=%4, V=%4

Cause of error

- As condições para o arranque do funcionamento cíclico não estão preenchidas.

Error correction

- ID=1: A configuração não foi correctamente executada.
Consulte as informações adicionais das mensagens de erro E01A ou E019.
- ID=2: Verifique se a mensagem de erro E01E foi emitida anteriormente.
- ID=3: A sua versão de hardware não cumpre os requisitos para um funcionamento seguro.
- Informar o serviço de assistência técnica


Error description 231-E01E

Error message

E01E Comparação de versão CC%2 SKERN falhada

Cause of error

- Foi detectada uma diferença na comparação de versões do sofware SKERN de MC e CC.

Error correction

- Verifique as versões de software MC e CC e utilize apenas versões idênticas do software CC e MC.
- Informar o serviço de assistência técnica


Error description 231-E01F

Error message

E01F Programa CC%2 SPLC exige troca modo funcionamento inválida

Cause of error

- O programa SPLC exige uma troca inválida do modo de funcionamento seguro através do dado ApiToSafety.PP_GenSOM.

Error correction

- Verificar o programa SPLC. As trocas seguintes não são permitidas:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Informar o serviço de assistência técnica


Error description 231-E020

Error message

E020 Dados CC%2 do SPLC-LZS incorretos ID=%4 Info1=%5 Info2=%6

Cause of error

- Foi encontrado um erro na verificação dos dados cíclicos do SPLC.

Error correction

- Verificar as versões de software
- Informar o serviço de assistência técnica


Error description 231-E021

Error message

E021 Estado sinais desligam. errado CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Ocorreu um erro no auto-teste de segurança. Foi detectada uma condição de saída incorrecta antes do teste dos canais de desligamento: pelo menos um dos sinais de desligamento examinados tem o estado errado.
As abreviaturas da mensagem de erro significam o seguinte:
Nom (estado nominal dos sinais de desligamento, representado de forma decimal, interpretar de forma binária):
0: Bloqueio / 1: Activação pelo sinal de desligamento correspondente (Bit0-9 de Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (máscara de erro, representada de forma decimal, interpretar de forma binária):
O sinal de desligamento correspondente (Bit0-9 de ErrMask) bloqueia embora deva activar, ou activa embora deva bloquear.
Sgn (sinal de desligamento a testar):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Verificar a cablagem (cabo PWM)
- Substituir o hardware avariado (módulo de potência, unidade do controlador)
- Informar o serviço de assistência técnica


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: dados de configuração incorretos ID=%4

Cause of error

Foi descoberto um erro de dados na verificação cíclica dos dados de configuração.
- Erro interno de software

Error correction

- Criar ficheiro de assistência técnica
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Teste dinâmico ID=%4 Info1=%5 Info2=%6

Cause of error

- Foi encontrado um erro durante o teste dinâmico (teste minuto)

Error correction

- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Cancel. Teste Din. ID=%4 Tempo excedido teste canal A

Cause of error

O teste dinâmico dos dispositivos periféricos do PLC (PL, MB, UEC)
foi interrompido durante o teste do canal A.
- Erro interno de software
- Erro na comunicação HSCI entre MC e o
dispositivo periférico HSCI

Error correction

- Substituir o dispositivo periférico HSCI avariado
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Cancelamento Teste Din. ID=%4 Software CC Máscara Interrupt %5

Cause of error

Durante o teste dinâmico dos dispositivos periféricos do canal B
(PL, MB, UEC), a máscara CC Interrupt foi modificada
- Erro interno de software
- Dispositivo periférico avariado
- Unidade do controlador CC 61xx avariada

Error correction

- Verificar a versão de software
- Substituir o CC 61xx avariado
- Substituir o dispositivo periférico avariado
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Cancelamento Teste Din. ID=%4 ID do Teste Inválida %5

Cause of error

No teste dinâmico dos dispositivos periféricos do PLC (PL, MB, UEC)
do canal B foi enviada uma ID de teste errada do MC
para o CC. Provavelmente, os periféricos conectados
e configurados não se adequam uns aos outros.
- Dispositivo periférico configurado errado
- Erro interno de software
- Avaria da comunicação HSCI

Error correction

- Verificar os periféricos conectados através do diagnóstico HSCI-BUS
- Se necessário, corrigir a configuração HSCI
- Verificar a versão de software
- Substituir o dispositivo periférico
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Cancelamento Teste Din. ID=%4 Erro Canal B Entrada PL N.º %5

Cause of error

O teste dinâmico dos dispositivos periféricos do PLC (PL, MB, UEC)
detectou que uma entrada a testar não mudou para o
nível 0.
- Parâmetro de máquina S SMP587 incorrecto
- Erro de cablagem dos grupos de teste/saídas de teste
- Erro no ficheiro de configuração (ficheiro IOC)
- Avaria da comunicação HSCI

Error correction

- Verificar o registo no parâmetro de máquina SMP587
- Verificar o diagnóstico HSCI-BUS
- Verificar a cablagem e a configuração HSCI
- Substituir o dispositivo periférico
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Cancelamento Teste Din. ID=%4 -ES.B inactivo ID do Teste=%5

Cause of error

O teste dinâmico dos dispositivos periféricos do PLC (PL, MB)
detectou que uma entrada ES.B não foi activada ou
que esta entrada está avariada.
- Erro de cablagem dos grupos de teste/saídas de teste
- Erro no ficheiro de configuração (ficheiro IOC)

Error correction

- Verificar o diagnóstico HSCI-BUS, se necessário, corrigir a configuração HSCI
- Verificar / corrigir a cablagem
- Substituir o dispositivo periférico
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Cancelamento Teste Din. ID=%4 -ES.B.HW inactivo ID do Teste=%5

Cause of error

O teste dinâmico dos dispositivos periféricos do PLC (MB, PL)
detectou que uma entrada ES.B.HW não foi activada ou
que esta entrada está avariada.
- Erro de cablagem dos grupos de teste/saídas de teste
- Erro no ficheiro de configuração HSCI (ficheiro IOC)

Error correction

- Verificar o diagnóstico HSCI-BUS, se necessário, corrigir a configuração HSCI
- Verificar / corrigir a cablagem
- Substituir o dispositivo periférico
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Alarme Teste Din. ID=%4 Erro Canal B: ID do Teste=%5

Cause of error

O teste dinâmico dos dispositivos periféricos do PLC (PL, MB, UEC)
detectou um erro no decurso do teste, no final do teste
aparece uma ID de teste incorrecta.
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Alarme Teste Din. ID=%4 Erro Canal B: ID do Teste=%5

Cause of error

O teste dinâmico dos dispositivos periféricos do PLC (PL, MB, UEC)
não foi executado para a ID de teste indicada
- Erro no ficheiro de configuração (ficheiro IOC)
- Erro interno de software

Error correction

- Verificar o diagnóstico HSCI-BUS, se necessário, corrigir a configuração HSCI
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Cancelamento Teste Din. ID=%4 Processamento de Dados Incorrecto %5

Cause of error

Erro no decurso do teste dinâmico
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Alarme Teste Din. ID=%4 Erro Canal B: ID do Teste=%5

Cause of error

O teste dinâmico dos dispositivos periféricos do PLC (PL, MB, UEC)
não foi executado para a ID de teste indicada
- Erro no ficheiro de configuração HSCI (ficheiro IOC)
- Erro interno de software

Error correction

- Verificar o diagnóstico HSCI-BUS, se necessário, corrigir a configuração HSCI
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Alarme Teste Din. ID=%4 Erro Canal B: ID do Teste=%5

Cause of error

Erro durante o teste dinâmico dos dispositivos periféricos do PLC (PL, MB, UEC)
Validação da saída do TEST.B ausente
- Cablagem incorrecta da saída do TEST.B.
- Curto-circuito da saída do TEST.B.
- Versão de firmware do dispositivo periférico incorrecta

Error correction

- Verificar a versão de software
- Verificar a cablagem da saída do TEST.B
- Efectuar uma actualização do software ou do firmware
- Substituir o dispositivo periférico defeituoso
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Alarme Teste Din. ID=%4 Erro Canal B: ID do Teste=%5

Cause of error

Erro durante o teste dinâmico dos dispositivos periféricos do PLC (PL, MB, UEC).
Não foi detectada nenhuma comutação esperada de 1 para 0 da saída de teste TEST.B.
- Cablagem incorrecta da saída do TEST.B.
- Curto-circuito da saída do TEST.B.
- Versão de firmware do dispositivo periférico incorrecta

Error correction

- Verificar a versão de software
- Verificar a cablagem da saída do TEST.B
- Efectuar uma actualização do software ou do firmware
- Substituir o dispositivo periférico defeituoso
- Informar o serviço de assistência técnica


Error description 231-E023

Error message

E023 CC%2 Alarme Teste Din. ID=%4 Erro Canal B: ID do Teste=%5

Cause of error

Erro durante o teste dinâmico dos dispositivos periféricos do PLC (PL, MB, UEC).
Não foi detectada nenhuma comutação esperada de 0 para 1 da saída de teste TEST.B.
- Cablagem incorrecta da saída do TEST.B.
- Curto-circuito da saída do TEST.B.
- Versão de firmware do dispositivo periférico incorrecta

Error correction

- Verificar a versão de software
- Verificar a cablagem da saída do TEST.B
- Efectuar uma actualização do software ou do firmware
- Substituir o dispositivo periférico defeituoso
- Informar o serviço de assistência técnica


Error description 231-E024

Error message

E024 CC%2 Ender. auto-teste alarme %4, Desv:%5, Real:%6, Teórico:%7

Cause of error

Durante o auto-teste de segurança, foi detectado um erro de processo interno

Error correction

- Informar o serviço de assistência técnica


Error description 231-E025

Error message

E025 Erro CC%2: Auto-teste ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Durante o auto-teste de segurança, foi detectado um erro de processo interno

Error correction

- Verificar as versões de software
- Informar o serviço de assistência técnica


Error description 231-E026

Error message

E026 CC%2 Software MC não permitido instalado

Cause of error

Foi detectada uma versão de software não permitida do software MC (versão de auto-teste).

Error correction

- Verificar as versões de software
- Informar o serviço de assistência técnica


Error description 231-E027

Error message

E027 Erro CC%2: função de segurança STO AxGrp=%3 ErrId=%4

Cause of error

A função de segurança STO (Safe Torque Off) não foi respeitada para o grupo de eixos indicado.

Error correction

- Verifique se se trata de um erro subsequente e, se necessário, elimine
a causa determinante.
- Informar o serviço de assistência técnica.


Error description 231-E028

Error message

E028 CC%2 MB/PLB não responde, ID do aparelho: %3

Cause of error

- o componente HSCI com Segurança Funcional FS deixou de se sinalizar (canal B): consola da máquina MB ou PLB 6xxx
- O componente foi cortado do bus HSCI durante o funcionamento
- A alimentação de tensão 24 V NC do componente foi interrompida
- A ID de dispositivo indicada fornece informação sobre o componente afetado:
5 = Módulo de sistema em PLB 62xx FS
7 = MB 6xx FS
15 = PLB de ampliação (sem módulo de sistema) PLB 61xx FS, PLB 60xx FS
17 = PLB integrada da unidade do controlador UEC
- Firmware da PLB ou da MB incorreto

Error correction

- Controlar a MB e PLB no diagnóstico de bus HSCI
- Guardar os ficheiros de assistência técnica
- Controlar as ligações HSCI
- Verificar a alimentação de tensão de 24 V da MB e da PLB
- Informar o serviço de assistência técnica


Error description 231-E029

Error message

E029 CC%2 Passo de teste impossível (ID=%3)

Cause of error

Um dos passos seguintes no auto-teste da segurança é impossível num sistema de
accionamento com conversores DRIVE-CLiQ devido ao hardware. É possível configurar o auto-teste da segurança no dado de configuração CfgSafety através de parâmetros de máquina seguros.

Error correction

O número ID introduzido indica o teste correspondente que deve ser desactivado para um sistema com conversores DRIVE-CLiQ:
ID = 100: teste da activação do travão. Verifique o ajuste no parâmetro de máquina testNotBrakeLine.
ID = 200: teste dos canais de desligamento através dos sinais STO.A.G / STOS.A.G. Verifique o ajuste no parâmetro de máquina testNotStoGlobal.
ID = 300: teste dos canais de desligamento através de sinais internos do comando. Verifique o ajuste no parâmetro de máquina testNotStoIntrnl.
- Aviso: estes ajustes só podem ser alterados pelo fabricante da máquina.
- Informar o serviço de assistência técnica.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: valid. contactos de abertura dif. A=%4, B=%5

Cause of error

O sinal de resposta da cadeia de contactos de abertura PP_GenFB_NCC do canal A enviado pelo programa
SPLC a SKERN não coincide com o sinal do canal B.

Error correction

- Verificar o sinal FB_NCC.A e FB_NCC.B
- Verificar a cablagem da cadeia de contactos de abertura
- verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 231-E030

Error message

E030 CC%2 Erro de processo no auto-teste da segurança %4

Cause of error

Ocorreu um erro de processo interno no auto-teste da segurança:
- Erro interno de software

Error correction

- Memorizar ficheiro de assistência técnica
- Reiniciar o comando
- Informar o serviço de assistência técnica


Error description 231-E031

Error message

E031 CC%2 Saídas FS não "0" 0-31:%4 32-63:%5

E033 CC%2 Saídas FS não "0" 64-95:%4 96-127:%5

Cause of error

- No auto-teste da segurança, permanecem definidas saídas FS com o teste do watchdog WD.B.SPL, embora estas devam ser repostas.
LW: Estado codificado por bit das saídas FS 0 a 31
HW: Estado codificado por bit das saídas FS 32 a 63
- Curto-circuito de uma saída FS em +24 V
- Hardware avariado

Error correction

- Verificar a cablagem das saídas FS
- Substituir o hardware
- Criar ficheiros de assistência técnica e informar o serviço de assistência técnica


Error description 231-E032

Error message

E032 CC%2 Unidade de alimentação não operacional

Cause of error

- A unidade de alimentação não mostra estar operacional durante o autoteste
- O sinal RDY.PS está inativo por um dos seguintes motivos:
- Conector X70 da unidade de alimentação não ativado
- Curto-circuito na bobina de choque de comutação KDR
- Cablagem incorreta da KDR
- Hardware avariado

Error correction

- Verificar a cablagem no conector X70
- Verificar a cablagem da KDR
- Substituir o hardware
- Criar ficheiros de assistência técnica e informar o serviço de assistência técnica


Error description 231-E110

Error message

E110 Tempo excedido na medição da corrente %1

Cause of error

- A medição de corrente no auto-teste de segurança excede o tempo predefinido

Error correction

- Erro interno de software
- Informar o serviço de assistência técnica


Error description 231-E120

Error message

E120 CC erro chamada func.seguranca

Cause of error

- Erro de software interno

Error correction

- Informar o serviço pós-venda.
- Comprovar a versão de software


Error description 231-E130

Error message

E130 A corrente de teste é baixa demais %1

Cause of error

- A corrente de teste medida na medição de corrente do auto-teste de segurança era demasiado baixa.
- A activação do accionamento na saída Pwm falha no momento da medição de corrente.
- O sensor de corrente está avariado

Error correction

- Experimentar desligar a medição de corrente através do parâmetro de máquina seguro testNotCurrent. As mensagens de erro subsequentes informam sobre sinais de activação de accionamento eventualmente incorrectos.
- Verificar o sensor de corrente
- Informar o serviço de assistência técnica


Error description 231-E140

Error message

E140 Corr. motor %1 nao igual 0

Cause of error

- N0 teste de apagamento de impulsos, a corrente medida é demasiado alta.
- Um dos canais de conmutação "-AP1.x", "-SH1AB", "-AP2.x" o "-SH2.WD" não está efectivo

Error correction

- Comprovar cabos
- Informar o serviço pós-venda.


Error description 231-E150

Error message

E150 Est. RDY.x perman. activo %1

Cause of error

- o estado medido do sinal 'RDY.x' está activo
- O sinal 'RDY.x' não troca o estado 'inactivo' ('nível'baixo'), apesar de que o MC bloqueie o módulo de potência mediante um sinal de habilitação correspondente

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 231-E160

Error message

E160 Estado RDY.x é inactivo %1

Cause of error

- o estado medido do sinal 'RDY.x' está inactivo
- O sinal 'RDY.x' não troca o estado 'activo' ('nível'alto'), apesar de que o MC libere o módulo de potência mediante um sinal de habilitação correspondente

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 231-E170

Error message

E170 Desv. pos. demas. grande %1

Cause of error

- Fixação do sistema de medição de posiçãod defeituosa
- Temperatura, compensação linear ou não linear falsos,
- A compensação de folgas é demasiado grande.

Error correction

- Comprovar o valor do parâmetro (variação máxima de posição entre o MC e o CC no funcionamento em curso).
- Comprovar o valor do parâmetro no CfgAxisComp->linearCompValue (compensação de erro de eixo linear para eixos análogos).
- Comprovar o valor do parâmetro no CfgAxisComp->backLashType1 (compensação de folga)
- Comprovar a fixação do sistema de medição de posição.
- Informar o serviço pós-venda.


Error description 231-E180

Error message

E180 Amplit.pista Z1 grande demais %.1

Cause of error

- A amplitude do sinal do sistema de medição da pista Z1 é demasiado grande no conta-rotações
- Avaria no sinal do sensor do motor
- Curto circuito no cabo do sensor do motor
- Amplitude de sinal da pista Z1 do sensor do motor demasiado grande

Error correction

- Controlar a ligação do sensor do motor
- Verificar o cabo do conta-rotações
- Verificar o sensor do motor
- Informar o serviço de assistência técnica


Error description 231-E190

Error message

E190 Estado RDY.x eixos continua activo (relé segurança) %1

Cause of error

- O estado aferido do sinal '-STO.A.G' permanece inactivo no momento do teste (nível 'high')
- O sinal '-STO.A.G' não muda para o estado 'activo' (nível 'low') embora MC defina o correspondente estado de sinal
- O módulo de potência (conversor) de pelo menos 1 eixo de avanço ou auxiliar não é bloqueado pelo sinal '-STO.A.G'.

Error correction

- Verificar a cablagem
- Hardware avariado
- Informar o serviço de assistência técnica


Error description 231-E1A0

Error message

E1A0 Estado RDY.x eixos continua inactivo (relé segurança) %1

Cause of error

- O estado aferido do sinal '-STO.A.G' permanece activo no momento do teste (nível 'high')
- O sinal '-STO.A.G' não muda para o estado 'inactivo' (nível 'high') embora MC defina o correspondente estado de sinal
- O módulo de potência (conversor) de pelo menos 1 eixo de avanço ou auxiliar é bloqueado pelo sinal '-STO.A.G'.

Error correction

- Verificar a cablagem
- Hardware avariado
- Informar o serviço de assistência técnica


Error description 231-E1C0

Error message

E1C0 Estado RDY.x ferr.ta continua activo (relé segurança) %1

Cause of error

- O estado do sinal '-STOS.A.G' permanece inactivo no momento do teste (nível 'high')
- O sinal '-STOS.A.G' não muda para o estado 'activo' (nível 'low') embora MC defina o correspondente estado de sinal
- O módulo de potência (conversor) da ferramenta não é bloqueado pelo sinal '-STOS.A.G'

Error correction

- Verificar a cablagem
- Hardware avariado
- Informar o serviço de assistência técnica


Error description 231-E1E0

Error message

E1E0 CC%2 Estado RDY.x continua ativo (relé de segurança)%1

Cause of error

- Ocorreu um erro no teste do watchdog WD.A.STO da PL 6xxxFS. Um módulo de potência (conversor) não é desligado através do sinal -STOS.A.G ou -STO.A.G.
- Cablagem de -STO.A.G, -STOS.A.G ou X71, X72 do módulo de potência (UV, UE) incorreta ou em falta
- Parametrização da ativação de X71, X72 através de -STO.A.G, -STOS.A.G em SMP incorreta
- Hardware avariado

Error correction

- Verificar a cablagem
- Verificar SMP
- Substituir o hardware
- Criar ficheiros de assistência técnica e informar o serviço de assistência técnica


Error description 231-E200

Error message

E200 Tempo excedido na paragem emerg. (SS1) %1

Cause of error

- O tempo de travagem máximo permitido para a imobilização na rampa de travagem de emergência (reacção SS1) foi excedido

Error correction

- Verificar os parâmetros da máquina: timeLimitStop1: Pré-indicação do tempo para imobilização na rampa de travagem de emergência da reacção SS2
- Informar o serviço de assistência técnica


Error description 231-E220

Error message

E220 Supervisão da imobilização SKERN-CC %1

Cause of error

- SKERN-CC detectou um grande movimento de eixo não
permitido no estado de segurança SOS. A velocidade de imobilização,
no entanto, não foi excedida. A posição
máxima permitida é indicada no parâmetro de máquina positionRangeVmin.
Causas possíveis:
- Parâmetro de máquina positionRangeVmin demasiado baixo
- O travão foi desactivado antes do fecho do regulador de posição
- O travão não foi activado antes da abertura do regulador de posição
- Ao ligar um eixo, um erro de arrasto ainda existente foi
regulado
- O travão está avariado
- Tentou-se mover um eixo no estado SOS (PLC?)

Error correction

- Verificar o registo no parâmetro da máquina positionRangeVmin
- Verificar a sequência Desactivar travão/Fechar regulador de posição
- Verificar a sequência Activar travão/Abrir regulador de posição
- Verificar se existe um erro de arrasto depois de se imobilizar um eixo
- Informar o serviço de assistência técnica


Error description 231-E230

Error message

E230 Eixo %1 função de segurança STO não respeitada

Cause of error

A função de segurança STO (Safe Torque Off) não foi respeitada para o eixo indicado.

Error correction

- Verifique se se trata de um erro subsequente e, se necessário, elimine
a causa determinante.
- Informar o serviço de assistência técnica.


Error description 231-E240

Error message

E240 Processo de travagem do eixo %1 incorrecto

Cause of error

- O eixo não foi travado correctamente durante uma travagem
SS1. Causas possíveis:
- O tempo de retardamento ajustado da supervisão dv/dt
timeToleranceDvDt não é suficiente. Depois de passado
o tempo de retardamento, ainda ocorre eventualmente uma aceleração.
- O accionamento não está ajustado da melhor forma
- A rampa de travagem no parâmetro de máquina motEmergencyStopRamp não está correctamente regulada

Error correction

- Verifique o registo no parâmetro de máquina timeToleranceDvDt
- Controle as travagens de paragem de emergência da rampa de travagem definida
no parâmetro de máquina motEmergencyStopRamp
- Verifique a velocidade do accionamento durante o processo
de travagem com o osciloscópio interno do comando
- Ajustar o accionamento
- Informar o serviço de assistência técnica


Error description 231-E250

Error message

E250 Erro no canal desligamento %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Ocorreu um erro no auto-teste de segurança. O teste dos canais de desligamento detetou um erro. As abreviaturas da mensagem de erro significam o seguinte:
Ch (canal de desligamento afetado):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G e STOS.A.G
St (estado real do canal de desligamento):
0: o canal de desligamento está inativo, embora devesse estar ativo
1: o canal de desligamento está ativo, embora devesse estar inativo
St-2ndCh (estado real do segundo canal de desligamento):
0: o canal de desligamento está inativo
1: o canal de desligamento está ativo
O segundo canal de desligamento é STO.A.x se Ch=2 e
STO.B.x se Ch=1, Ch=3, CH=4 e CH=5
Sgn (canal de desligamento afetado):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: nenhum sinal de desligamento

Error correction

- Verificar a cablagem (cabo PWM)
- Substituir o hardware avariado (módulo de potência, unidade do controlador)
- Informar o serviço de assistência técnica


Error description 231-F000

Error message

F000 CC%2 Erro chamada func. S %1

Cause of error

- Erro de software interno

Error correction

- Informa o serviço pós-venda
- Comprovar a versão de software


Error description 231-F100

Error message

F100 Teste de travagem %1 não realizado

Cause of error

- A MC não executa nenhum teste de travão(ões) do motor, apesar de estar claramente requerido nos ajustes por parâmetro.
- A chamada ao teste de um travão do motor dura mais de 5 [seg].

Error correction

- Informar o serviço pós-venda.


Error description 231-F200

Error message

F200 Teste de linha de travagem %1 não realizado

Cause of error

- A MC não executa nenhum teste da linha de travagem do motor, apesar de estar claramente requerido nos ajustes por parâmetro.
- A chamada ao teste de uma linha de travagem dura mais de 10 [seg].

Error correction

- Informar o serviço pós-venda.


Error description 231-F300

Error message

F300 CC%2 Teste de desligamento %1 cancelado

Cause of error

- O teste de desligamento foi terminado automaticamente porque foi excedido o tempo de espera máximo permitido.
- O NC não termina uma secção de teste correctamente.
- O NC não executa um determinado teste.

Error correction

- Verifique se um anterior erro de sistema do NC causou o cancelamento de uma secção de teste
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 234-0001

Error message

Memória insuficiente

Cause of error

Configurou-se demasiados clientes para a transmissão Ethernet.

Error correction

Informar o serviço pós-venda.


Error description 234-0002

Error message

Conexão Ethernet-HSCI interrompida

Cause of error

A transmissão Ethernet tem interferências.

Error correction

- Comprovar o cabo
- Informar o serviço pós-venda


Error description 234-0003

Error message

Configuração Ethernet HSCI sem CC

Cause of error

Se HSCI está configurado ou conectado, uma cc deve estar conectado também ao HSCI.

Error correction

- Comprovar o cabo
- Informar o serviço pós-venda


Error description 234-0004

Error message

Erro de software interno

Cause of error

Memória insuficiente

Error correction

Informar o serviço pós-venda.


Error description 234-0005

Error message

Erro interno de software

Cause of error

Inicialização de HSCI não executada

Error correction

Informar o serviço de assistência técnica


Error description 234-0006

Error message

Erro interno de software

Cause of error

Entradas rápidas em PLB 6xxx (HSCI) não inicializadas

Error correction

Informar o serviço de assistência técnica


Error description 234-0007

Error message

Entrada rápida incorrectamente configurada

Cause of error

Uma entrada rápida configurada nos dados de configuração do comando não existe num PLB 6xxx (HSCI).

Error correction

- Assegure-se de que a entrada está configurada com IOconfig.
- Lembre-se que o tipo de dados da entrada deve ser Bit.


Error description 234-0008

Error message

Quantidade total de dados HSCI grande demais

Cause of error

O número das mensagens de dados HSCI permitidas ou o seu tamanho total foram excedidos.

Error correction

Informar o serviço de assistência técnica


Error description 234-0009

Error message

O número de mensagens HSCI é demasiado grande

Cause of error

O número máximo de mensagens de dados HSCI foi excedido.
A configuração IO contém demasiados dispositivos HSCI.

Error correction

Informar o serviço de assistência técnica.


Error description 234-000A

Error message

Quant.dados HSCI atingiu tamanho crítico

Cause of error

A quantidade total de dados HSCI atingiu um tamanho crítico.
Existe perigo acrescido de ocorrerem erros de transmissão.

Error correction

- Reduzir o número de componentes HSCI no bus HSCI.
- Informar o serviço de assistência técnica.


Error description 234-000B

Error message

Quant.dados HSCI muito grande disp. HSCI

Cause of error

A quantidade de dados total permitida para um dispositivo HSCI foi excedida.

Error correction

Informar o serviço de assistência técnica.


Error description 234-000C

Error message

Dispositivo HSCI não permitido detetado no X501 do MC

Cause of error

Na ligação X501 do MC foi detetado pelo menos um dispositivo HSCI que não é apropriado para a operação nesta ligação.

Error correction

Verifique os dispositivos ligados a X501.
Os dispositivos seguintes não são permitidos nesta ligação:
- Unidades de controlador CC (incluindo UECs e UMCs)
- PL 6xxx FS
- Mais do que uma consola de máquina de dois canais (p. ex., MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Erro na inicialização do módulo SPI (MCU)

Cause of error

Não foi possível criar a memória para entradas e saídas SPI.

Error correction

Desligar o comando e ligá-lo novamente.
Caso o erro ocorra de novo, informar o serviço de assistência técnica.


Error description 234-000E

Error message

Quantidade máxima de unidades de controlador excedida

Cause of error

Estão ligadas demasiadas unidades de controlador CC ao bus HSCI.

Error correction

- Respeite a quantidade máxima de participantes de HSCI. Encontra mais informações a este propósito no Manual Técnico do comando.
- Verificar a configuração de HSCI.
Informar o serviço de assistência técnica.


Error description 234-000F

Error message

Quantidade máxima de PLB ou MB excedida

Cause of error

Estão ligadas demasiadas PLB 6xxx ou consolas de máquina MB ao bus HSCI.

Error correction

- Respeite a quantidade máxima de participantes de HSCI. Encontra mais informações a este propósito no Manual Técnico do comando.
- Verificar a configuração de HSCI.
Informar o serviço de assistência técnica.


Error description 234-0010

Error message

Quantidade máxima de dispositivos HSCI excedida

Cause of error

Foram detetados demasiados dispositivos HSCI (CC + UxC + PL 6xxx + MB) no bus HSCI.

Error correction

- Respeite a quantidade máxima de participantes de HSCI. Encontra mais informações a este propósito no Manual Técnico do comando.
- Verificar a configuração de HSCI.
Informar o serviço de assistência técnica.


Error description 234-0011

Error message

Erro de configuração do volante HSCI

Cause of error

Foram detetados volantes em demasia ou não admissíveis para este comando nos dispositivos HSCI

Error correction

- Verificar a configuração e a quantidade dos volantes conectados
- Informar o serviço de assistência técnica


Error description 234-0012

Error message

HSCI touch probe configuration error

Cause of error

Foram detetadas sondas de medição em demasia ou não admissíveis para este comando nos dispositivos HSCI

Error correction

- Verificar a configuração e a quantidade dos apalpadores conectados
- Informar o serviço de assistência técnica


Error description 234-0013

Error message

Erro ao ler as informações de hardware HSCI

Cause of error

Ocorreu um erro ao ler informações de hardware para a inicialização de HSCI

Error correction

- Reiniciar o comando
- Verificar a cablagem de HSCI
- Informar o serviço de assistência técnica


Error description 234-0014

Error message

Avaria na interface HSCI X500 do MC

Cause of error

- Falhas na interface HSCI X500 do computador principal MC
- Ligação HSCI a X500 deficiente ou ausente

Error correction

- Verificar o conector no X500 de MC
- Examinar o cabo HSCI e os dispositivos HSCI conectados a X500
- Computador principal MC avariado
- Informar o serviço de assistência técnica


Error description 234-0015

Error message

Avaria na interface HSCI X501 do MC

Cause of error

- Falhas na interface HSCI X501 do computador principal MC
- Ligação HSCI a X501 deficiente ou ausente

Error correction

- Verificar o conector no X501 de MC
- Examinar o cabo HSCI e os dispositivos HSCI conectados a X501
- Computador principal MC avariado
- Informar o serviço de assistência técnica


Error description 234-0017

Error message

Dados HSCI não atualizados

Cause of error

- Os dados HSCI não foram atualizados desde o último ciclo
- Erro interno de software

Error correction

- Verificar as ligações HSCI e as tensões de alimentação dos dispositivos HSCI
Caso o erro reincida:
- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 234-0019

Error message

Versão de firmware do módulo mestre HSCI incorreta

Cause of error

A versão de firmware do FPGA mestre HSCI não é compatível com a versão de software NC instalada.

Error correction

Informar o serviço de assistência técnica


Error description 234-001A

Error message

Lista de telegramas HSCI longa demais

Cause of error

- Estão ligados ou configurados demasiados dispositivos HSCI no barramento HSCI do computador principal MC
- Computador principal MC avariado

Error correction

- Reduza a quantidade de dispositivos na configuração do HSCI ou do barramento HSCI
- Se o erro ocorrer sem prévia alteração da configuração de HSCI, existe um erro de hardware de MC. Neste caso, substitua o computador principal MC.
- Informar o serviço de assistência técnica


Error description 234-001C

Error message

Comunicação HSCI interrompida

Cause of error

Durante o funcionamento, foi detetada uma alteração inadmissível da
quantidade de estações HSCI no barramento HSCI.
Encontra informação adicional sobre o local do erro no diagnóstico de barramento
do comando ou através da softkey INFO INTERNA.

Error correction

- Controle as ligações dos cabos HSCI e os dispositivos HSCI, incluindo a respetiva alimentação de corrente.
- Informar o serviço de assistência técnica.


Error description 234-001D

Error message

Erro na inicialização de HSCI

Cause of error

Na inicialização do módulo mestre HSCI não foi possível criar espaços de memória necessários.

Error correction

- Reiniciar o comando
Caso o erro reincida:
- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 234-001E

Error message

Erro de inicialização na interface HSCI X500

Cause of error

Ocorreu um erro na inicialização do módulo de interface da interface HSCI X500

Error correction

- Reiniciar o comando
Caso o erro reincida:
- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 234-001F

Error message

Erro de inicialização na interface HSCI X501

Cause of error

Ocorreu um erro na inicialização do módulo de interface da interface HSCI X501 do computador principal MC

Error correction

- Reiniciar o comando
Caso o erro reincida:
- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 234-0020

Error message

Erro de comunicação HSCI

Cause of error

O número de uma frame HSCI recebido não coincide com o número de frame esperado.

Error correction

Caso o erro reincida:
- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 234-0021

Error message

Erro de comunicação HSCI

Cause of error

O DMA da memória MC para o mestre HSCI ainda está ativo quando começa a transmissão HSCI.
Causas possíveis:
- Erro interno de software
- Grande número de "Failed Frames"

Error correction

Caso o erro ocorra em conexão com um grande número de "Failed Frames": verificar as ligações HSCI. - O número de "Failed Frames" é indicado no diagnóstico de barramento do MC mestre HSCI.
Caso o erro reincida:
- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 234-0022

Error message

Erro de comunicação HSCI

Cause of error

Desde a última comunicação HSCI, não ocorreu nenhum DMA da memória MC para o mestre HSCI.
Causas possíveis:
- Erro interno de software
- Grande número de "Failed Frames"

Error correction

Caso o erro ocorra em conexão com um grande número de "Failed Frames": verificar as ligações HSCI. - O número de "Failed Frames" é indicado no diagnóstico de barramento do MC mestre HSCI.
Caso o erro reincida:
- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 234-0024

Error message

Erro de comunicação HSCI

Cause of error

O processamento dos comandos de transmissão ainda não estava concluído quando começou uma nova transmissão de DMA da memória MC para o mestre HSCI.
Causas possíveis:
- Erro interno de software
- Demasiadas "Failed Frames"

Error correction

Caso o erro ocorra em conexão com um grande número de "Failed Frames": verificar as ligações HSCI. - O número de "Failed Frames" é indicado no diagnóstico de barramento do MC mestre HSCI.
Caso o erro reincida:
- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 234-0025

Error message

Erro de comunicação HSCI

Cause of error

- Ocorreu um erro de comunicação HSCI (por DMA).

Error correction

- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 234-0026

Error message

Erro de comunicação HSCI

Cause of error

- Ocorreu um erro de comunicação HSCI

Error correction

- Criar e guardar ficheiros de assistência
- Informar o serviço de assistência técnica


Error description 235-0001

Error message

Erro de instalação

Cause of error

Não se pode abrir o ficheiro Firmware. O ficheiro Firmware não foi encontrado ou o ficheiro é errado.

Error correction

Informar o fabricante da máquina


Error description 235-0002

Error message

Erro de instalação

Cause of error

Não se pode ler o ficheiro Firmware. O ficheiro Firmware é errado.

Error correction

Informar o serviço pós-venda.


Error description 235-0003

Error message

Erro de hardware

Cause of error

Erro durante a descarga do ficheiro Firmware. Ou ocurreu um erro durante a transmissão dos dados do Firmware ou o ficheiro contém uma versão do firmware falsa.

Error correction

Informar o fabricante da máquina


Error description 235-0004

Error message

Erro de hardware

Cause of error

Tempo excedido durante a descarga do ficheiro Firmware. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 235-0005

Error message

Erro de hardware

Cause of error

Tempo excedido durante o cálculo da soma de comprovação do ficheiro Firmware. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 235-0006

Error message

Erro de hardware

Cause of error

A comprovação da soma se comprobavação do ficheiro firmware é errada. Soma de comprovação incorrecta da CCU. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 235-0007

Error message

Erro de hardware

Cause of error

Tempo excedido depois da descarga da primeira parte do firmware. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 235-0008

Error message

Erro de hardware

Cause of error

Tempo excedido depois da descarga da segunda parte do firmware. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 235-0009

Error message

Erro de hardware

Cause of error

Tempo excedido na comprovação enquanto se executa o Bootcode. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do Bootcode errada.

Error correction

Informar o fabricante da máquina


Error description 235-000A

Error message

Erro de instalação

Cause of error

Não se pode abrir o ficheiro Bootcode. O ficheiro Bootcode não foi encontrado ou o ficheiro é errado.

Error correction

Informar o fabricante da máquina


Error description 235-000B

Error message

Erro de instalação

Cause of error

Não se pode ler o ficheiro Bootcode. O ficheiro Bootcode é errado.

Error correction

Informar o serviço pós-venda.


Error description 235-000C

Error message

Erro de hardware

Cause of error

Conectou-se demasiados dispositivos HSCI ao controlo.

Error correction

Desconectar alguns dispositivos HSCI. Informar o fabricante da máquina.


Error description 235-000D

Error message

Erro de hardware

Cause of error

O dispositivo HSCI não funciona. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 235-000E

Error message

Erro de hardware

Cause of error

Esta CCU não recebe suporte. Uma CCU desconhecida está conectada ao controlo numérico.

Error correction

Informar o fabricante da máquina


Error description 235-000F

Error message

Erro de hardware

Cause of error

Tempo excedido na comprovação se esta em marcha o CCU. O CCU não respondeu no tempo esperado. CCU defeituoso ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 235-0010

Error message

Erro de instalação

Cause of error

Faltam os ajustes de configuração para CCU422

Error correction

Informar o serviço pós-venda.


Error description 235-0011

Error message

Erro de instalação

Cause of error

Os ajustes de configuração para o CCU422 são errados

Error correction

Informar o serviço pós-venda.


Error description 235-0012

Error message

Erro de hardware

Cause of error

Erro durante a transferência de dados assíncrona

Error correction

Informar o fabricante da máquina


Error description 235-0013

Error message

Erro de hardware

Cause of error

Tempo excedido durante a identificação do software da CCU. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 235-0014

Error message

Erro de instalação

Cause of error

Parâmetros de inicialização incorrectos. Os ajustes de configuração são erradas.

Error correction

Informar o serviço pós-venda.


Error description 235-0015

Error message

Erro de hardware

Cause of error

Identificações de segurança da Mainboard e da CCU incompatíveis. As identificações de segurança da Mainboard e da CCU diferem.

Error correction

Informar o fabricante da máquina


Error description 235-0016

Error message

Erro de hardware

Cause of error

A comprovação do registo Syscon falhou. Os registos Syscon contêm dados não esperados. Provavelmente o hardware esta defeituoso.

Error correction

Informar o fabricante da máquina


Error description 235-0017

Error message

Erro de hardware

Cause of error

Falha na inicialização do dispositivo. Ocorreu um erro durante a inicialização do dispositivo.

Error correction

Informar o fabricante da máquina


Error description 235-0018

Error message

Erro de instalação

Cause of error

Não se pode abrir o ficheiro para a escrita. Configuração errada.

Error correction

Informar o serviço pós-venda.


Error description 235-0019

Error message

Erro de instalação

Cause of error

Não se pode ler a configuração do ficheiro. Ficheiro de configuração errado.

Error correction

Informar o serviço pós-venda.


Error description 235-001A

Error message

Erro de instalação

Cause of error

Não se pode escrever o fichero hardware.sys. Na configuração não se indicou nenhum caminho para o ficheiro hardware.sys.

Error correction

Informar o serviço pós-venda.


Error description 235-001B

Error message

Erro de hardware

Cause of error

Ocurreu um erro durante a inicialização dos dispositivos.

Error correction

Informar o fabricante da máquina


Error description 235-001C

Error message

Erro de instalação

Cause of error

A Mainboard não foi reconhecida.

Error correction

Informar o fabricante da máquina


Error description 235-001D

Error message

Erro de software interno

Cause of error

Não se pôde gerar o interface do servidor

Error correction

Informar o serviço pós-venda.


Error description 235-001E

Error message

Erro de software interno

Cause of error

Falha ao criar a rotina Interrupt Service para a interrupção

Error correction

Informar o serviço pós-venda.


Error description 235-001F

Error message

Erro de software interno

Cause of error

Interrupção não existe

Error correction

Informar o serviço pós-venda.


Error description 235-0020

Error message

Erro de software interno

Cause of error

Não se pode processar mais funções de serviço para a interrupção indicada (máx. 3)

Error correction

Informar o serviço pós-venda.


Error description 235-0021

Error message

Erro de software interno

Cause of error

Erro desconhecido

Error correction

Informar o serviço pós-venda.


Error description 235-0022

Error message

Erro de software interno

Cause of error

Mainboard não recebe suporte do servidor do hardware

Error correction

Informar o serviço pós-venda.


Error description 235-0023

Error message

Erro de hardware

Cause of error

Configuração do hardware desconhecida. Falha ao comprovar se o sistema é de um ou dois processadores.

Error correction

Informar o fabricante da máquina


Error description 235-0024

Error message

Erro de instalação

Cause of error

O software para o sistema de um processador esta a ser executado no sistema de dois processadores. Software incorrecto.

Error correction

Informar o fabricante da máquina


Error description 235-0025

Error message

Erro de hardware

Cause of error

Falha na leitura do HIK. Provavelmente o hardware esta defeituoso.

Error correction

Informar o fabricante da máquina


Error description 235-0026

Error message

Erro de hardware

Cause of error

Falha na leitura da assinatura Glue. Provavelmente o hardware esta defeituoso.

Error correction

Informar o fabricante da máquina


Error description 235-0027

Error message

Erro de instalação

Cause of error

Hardware desconhecido. G50 falha na identificação.

Error correction

Informar o fabricante da máquina


Error description 235-0028

Error message

Erro de hardware

Cause of error

Placa de rede indisponível ou erro interno de software falha na leitura da direcção MAC.

Error correction

Informar o fabricante da máquina


Error description 235-0029

Error message

Erro de software interno

Cause of error

Erro de leitura do PCI base16

Error correction

Informar o serviço pós-venda.


Error description 235-002A

Error message

Erro de software interno

Cause of error

Erro de leitura do PCI base32

Error correction

Informar o serviço pós-venda.


Error description 235-002B

Error message

Erro de instalação

Cause of error

Este controlo não recebe suporte deste software. Hardware falso ou hardware defeituoso.

Error correction

Informar o fabricante da máquina


Error description 235-002C

Error message

Erro de instalação

Cause of error

Hardware incorrecto.

Error correction

Informar o fabricante da máquina


Error description 235-002D

Error message

Erro de software interno

Cause of error

Falhou o acesso ao DPRAM

Error correction

Informar o serviço pós-venda.


Error description 235-002E

Error message

Hardware será simulado

Cause of error

Não se encontrou nenhuma CCU. Por isso conectou-se o modo de simulação.

Error correction

- Comprovar CCU
- Comprovar a conexão ao CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: erros de hardware

Cause of error

O TNC não pode accionar a interface ProfiNet.
A interface ProfiNet está avariada ou é incompatível com TNC.

Error correction

Informar o fabricante da máquina


Error description 235-0030

Error message

Firmware inexistente ou corrompido na interface ProfiNet

Cause of error

A interface ProfiNet não tem nenhum firmware.

Error correction

Informar o fabricante da máquina


Error description 235-0031

Error message

A verificação de firmware na interface ProfiNet falhou

Cause of error

O TNC não consegue abrir o ficheiro de firmware da interface ProfiNet.

Error correction

Informar o fabricante da máquina


Error description 235-0032

Error message

A actualização de firmware na interface ProfiNet falhou

Cause of error

O TNC não consegue ler o ficheiro de firmware da interface ProfiNet.

Error correction

Informar o fabricante da máquina


Error description 235-0033

Error message

Erro no ficheiro de firmware para a interface ProfiNet

Cause of error

O TNC detectou um erro de soma de verificação no ficheiro de firmware da interface ProfiNet.

Error correction

Informar o serviço de assistência técnica


Error description 235-0034

Error message

A actualização de firmware na interface ProfiNet falhou

Cause of error

Ocorreu um erro durante a actualização de firmware na interface ProfiNet.

Error correction

Informar o fabricante da máquina


Error description 235-0035

Error message

ProfiNet: Erro de hardware

Cause of error

O TNC não pode configurar a interface ProfiNet.
Causas possíveis:
- Os dados de configuração da interface ProfiNet estão incompletos ou corrompidos.
- O firmware da interface ProfiNet é incompatível com o software do comando.

Error correction

Informar o fabricante da máquina


Error description 235-0036

Error message

ProfiNet: Erro de hardware

Cause of error

O firmware da interface ProfiNet é incompatível com o TNC.

Error correction

Informar o fabricante da máquina


Error description 235-0037

Error message

A inicialização da interface ProfiNet falhou

Cause of error

O TNC não pode ler um ficheiro de projecto ProfiNet.

Error correction

Informar o fabricante da máquina


Error description 235-0038

Error message

A inicialização da interface ProfiNet falhou

Cause of error

A interface ProfiNet pede a TNC ficheiros de projecto que não estão disponíveis em TNC.

Error correction

Informar o fabricante da máquina


Error description 235-0039

Error message

Impossível iniciar CBE

Cause of error

A inicialização da interface ProfiNet CBE30 falhou.

Error correction

Informar o fabricante da máquina


Error description 235-003A

Error message

Erro na reserva de posições de memória

Cause of error

A memória necessária não pôde ser reservada.

Error correction

Informar o serviço de assistência técnica


Error description 235-003B

Error message

Update do Firmware impossível

Cause of error

Erro interno na actualização de firmware.

Error correction

Informar o fabricante da máquina


Error description 235-003C

Error message

Falta a informação de versão no ficheiro de firmware

Cause of error

Não foi possível encontrar a informação da versão num ficheiro de firmware.

Error correction

Informar o fabricante da máquina


Error description 235-003D

Error message

O firmware não pôde ser iniciado

Cause of error

A inicialização de um firmware de aparelho falhou.

Error correction

Informar o fabricante da máquina


Error description 235-003E

Error message

Erro na configuração de hardware

Cause of error

Foi detectado um erro na configuração de hardware.

Error correction

Informar o fabricante da máquina


Error description 235-003F

Error message

Erro na comunicação ProfiNet

Cause of error

Ocorreu um erro na comunicação com uma unidade no bus ProfiNet.

Error correction

- Verifique todos os aparelhos e ligações
- Informar o fabricante da máquina


Error description 235-0040

Error message

Sem acesso à configuração

Cause of error

Não foi possível recolher os dados de configuração no servidor de configurações.

Error correction

Informar o serviço de assistência técnica


Error description 235-0041

Error message

Sem acesso ao servidor de eventos

Cause of error

O acesso ao servidor de eventos falhou.

Error correction

Informar o serviço de assistência técnica


Error description 235-0042

Error message

O controlador CC não pode ser iniciado

Cause of error

Não foi possível iniciar uma unidade controladora CC ou transferir correctamente o firmware.

Error correction

- Verificar a unidade controladora CC
- Informar o fabricante da máquina


Error description 235-0043

Error message

O watchdog HSCI não pôde ser apagado

Cause of error

O watchdog HSCI não pôde ser apagado.

Error correction

Informar o serviço de assistência técnica


Error description 235-0044

Error message

Erro na comunicação HSCI

Cause of error

Ocorreu um erro na comunicação com uma unidade no bus HSCI.

Error correction

- Verifique todos os aparelhos e ligações
- Informar o serviço de assistência técnica


Error description 235-0045

Error message

Erro na ligação HSCI

Cause of error

Foi detectado um erro de ligação no bus HSCI.

Error correction

- Verifique todos os aparelhos e ligações
- Informar o serviço de assistência técnica


Error description 235-0046

Error message

Erro no reconhecimento do controlador CC

Cause of error

Ocorreu um erro no reconhecimento das unidades controladoras CC conectadas.

Error correction

Informar o serviço de assistência técnica


Error description 235-0047

Error message

Erro na mensagem de CC

Cause of error

Foram recebidas informações incorrectas de uma CC.

Error correction

Informar o serviço de assistência técnica


Error description 235-0048

Error message

Erro na mensagem do módulo PL

Cause of error

Foram recebidas informações incorrectas de um módulo PL.

Error correction

Informar o serviço de assistência técnica


Error description 235-0049

Error message

Erro PL

Cause of error

Um módulo PL enviou uma mensagem de erro.

Error correction

Informar o serviço de assistência técnica


Error description 235-004A

Error message

As versões de software dos módulos PL e MC não são compatíveis

Cause of error

As versões de software do módulo PL e da unidade calculadora MC são incompatíveis.

Error correction

Informar o fabricante da máquina


Error description 235-004B

Error message

O módulo PL não pôde ser iniciado

Cause of error

Um módulo PL não pôde ser iniciado.

Error correction

- Verificar o módulo PL
- Informar o serviço de assistência técnica


Error description 235-004C

Error message

PL: nenhum módulo de bus encontrado

Cause of error

Não foi encontrado nenhum módulo de bus num módulo PL.

Error correction

- Verificar o módulo PL
- Informar o serviço de assistência técnica


Error description 235-004D

Error message

Software PL desconhecido

Cause of error

Um módulo PL tem um software desconhecido.

Error correction

- Verificar o módulo PL
- Informar o serviço de assistência técnica


Error description 235-004E

Error message

Demasiados Slots no módulo PL

Cause of error

Um módulo PL tem mais slots do que o permitido.

Error correction

- Verificar o módulo PL
- Informar o serviço de assistência técnica


Error description 235-004F

Error message

Erro na identificação do hardware

Cause of error

Não foi possível identificar correctamente uma unidade de hardware.

Error correction

Informar o serviço de assistência técnica


Error description 235-0050

Error message

Hardware não encontrado

Cause of error

Não foi encontrada uma unidade de hardware necessária.

Error correction

- Verifique todos os aparelhos e ligações
- Informar o serviço de assistência técnica


Error description 235-0051

Error message

Erro na comunicação com o módulo SPI

Cause of error

Ocorreu um erro na comunicação com um módulo SPI.

Error correction

Informar o serviço de assistência técnica


Error description 235-0052

Error message

Erro numa operação de ficheiro

Cause of error

Uma operação de ficheiro falhou.

Error correction

Informar o serviço de assistência técnica


Error description 235-0053

Error message

Erro durante o reconhecimento de hardware

Cause of error

Erro durante o reconhecimento de hardware

Error correction

Informar o serviço de assistência técnica


Error description 235-0054

Error message

Acesso a hardware não suportado

Cause of error

Uma unidade de hardware conectada não é suportada pelo software utilizado.

Error correction

Informar o fabricante da máquina


Error description 235-0055

Error message

Actualização de firmware necessária (%1)

Cause of error

É necessária uma actualização de firmware num módulo.
O módulo afectado é indicado nas informações adicionais.

Error correction

Esta actualização de firmware requer uma confirmação pelo utilizador.
Para esse efeito, tenha em atenção as mensagens subsequentes.


Error description 235-0056

Error message

Actualização de firmware necessária (%1)

Cause of error

É necessária uma actualização de firmware num módulo.
O módulo afectado é indicado nas informações adicionais.

Error correction

- Desligar o software do comando.
- Iniciar manualmente a actualização de firmware na consola HeROS.


Error description 235-0057

Error message

Actualização de firmware em curso (%1)

Cause of error

O comando está neste momento a actualizar o firmware para um módulo.
O módulo afectado é indicado nas informações adicionais.

Error correction

Aguarde até que a actualização de firmware esteja concluída.
Para esse efeito, tenha em atenção as mensagens subsequentes.


Error description 235-0058

Error message

Actualização de firmware concluída (%1)

Cause of error

A actualização de firmware foi correctamente concluída.
O módulo afectado é indicado nas informações adicionais.


Error description 235-0059

Error message

A actualização de firmware falhou (%1)

Cause of error

A actualização de firmware falhou.
O módulo afectado é indicado nas informações adicionais.

Error correction

- Ter em atenção outras mensagens de erro.
- Eliminar a causa do erro.
- Desligar e voltar a iniciar o comando.
A actualização de software é repetida automaticamente quando o comando arrancar novamente.


Error description 235-005A

Error message

A actualização de firmware falhou (%1)

Cause of error

A actualização de firmware falhou.
O módulo afectado é indicado nas informações adicionais.

Error correction

Provavelmente, o módulo já não está utilizável.
Informar o serviço de assistência técnica.


Error description 235-005B

Error message

Download do software de controlo retardado

Cause of error

O software do comando não pode ser desligado neste momento, porque está em curso uma actualização de firmware.

Error correction

Aguarde até que a actualização de firmware esteja concluída.
Nessa altura, o software do comando desliga-se automaticamente.


Error description 235-0060

Error message

Memória de trabalho (RAM) insuficiente

Cause of error

O espaço de memória de trabalho (RAM) existente no MC é insuficiente para o funcionamento do comando.

Error correction

Informar o serviço de assistência técnica


Error description 235-0061

Error message

Dispositivo periférico incompatível (%1)

Cause of error

Devido a incompatibilidade, um dispositivo periférico não pode funcionar em
conjunto com este software de comando.
O dispositivo afectado é indicado nas informações adicionais.

Error correction

- Substituir o aparelho
- Informar o serviço de assistência técnica


Error description 235-0062

Error message

Dispositivo desconhecido no bus HSCI (%1)

Cause of error

O software NC identifica cada dispositivo ligado segundo uma tabela de dispositivos.
A tabela indica se o dispositivo é suportado pela versão de software instalada no comando.
Está ligado ao bus HSCI um dispositivo que não é suportado por este software ou que ainda não consta da tabela de dispositivos.
O dispositivo afectado é indicado nas informações adicionais.

Error correction

- Informar o serviço de assistência técnica.
- Caso o dispositivo não seja suportado pela versão do software NC actualmente instalada, actualize o software NC.
- Actualizar a tabela de dispositivos. Um dispositivo novo, que ainda não seja considerado na tabela de dispositivos, pode eventualmente ser comandado pelo software instalado. Neste caso é necessário actualizar a tabela de dispositivos.


Error description 235-0063

Error message

Dispositivo desconhecido na interface ProfiNet (%1)

Cause of error

O software NC identifica cada dispositivo ligado segundo uma tabela de dispositivos.
A tabela indica se o dispositivo é suportado pela versão de software instalada no comando.
Está ligado através da interface ProfiNet um dispositivo, que não é suportado por este software ou que ainda não consta da tabela de dispositivos.
O dispositivo afectado é indicado nas informações adicionais.

Error correction

- Informar o serviço de assistência técnica.
- Caso o dispositivo não seja suportado pela versão do software NC actualmente instalada, actualize o software NC.
- Actualizar a tabela de dispositivos. Um dispositivo novo, que ainda não seja considerado na tabela de dispositivos, pode eventualmente ser comandado pelo software instalado. Neste caso é necessário actualizar a tabela de dispositivos.


Error description 235-0064

Error message

Dispositivo desconhecido na interface DriveCLiQ (%1)

Cause of error

O software NC identifica cada dispositivo ligado segundo uma tabela de dispositivos.
A tabela indica se o dispositivo é suportado pela versão de software instalada no comando.
Está ligado através da interface DriveCLiQ um dispositivo, que não é suportado por este software ou que ainda não consta da tabela de dispositivos.
O dispositivo afectado é indicado nas informações adicionais.

Error correction

- Informar o serviço de assistência técnica.
- Caso o dispositivo não seja suportado pela versão do software NC actualmente instalada, actualize o software NC.
- Actualizar a tabela de dispositivos. Um dispositivo novo, que ainda não seja considerado na tabela de dispositivos, pode eventualmente ser comandado pelo software instalado. Neste caso é necessário actualizar a tabela de dispositivos.


Error description 235-0065

Error message

Tabela de dispositivos incorrecta

Cause of error

A tabela de dispositivos está incorrecta e não pode ser processada pelo comando.

Error correction

Informar o serviço de assistência técnica.


Error description 235-0066

Error message

O dispositivo (%1) reporta o erro: %2

Cause of error

Um dispositivo ligado ao comando participou um erro.
O dispositivo afectado é indicado nas informações adicionais.
Causas possíveis:
- A identificação programada no dispositivo está incorrecta.
- O firmware do dispositivo não se ajusta ao software do comando.
- Dispositivo defeituoso.

Error correction

Informar o fabricante da máquina.


Error description 235-0067

Error message

Erro no dispositivo (%1)

Cause of error

Ocorreu um erro num dispositivo ligado ao comando.
O dispositivo afectado é indicado nas informações adicionais.
Causas possíveis:
- A identificação programada no dispositivo está incorrecta.
- O firmware do dispositivo não se ajusta ao software do comando.
- Dispositivo defeituoso.

Error correction

Informar o fabricante da máquina.


Error description 235-0068

Error message

Substituir dispositivo periférico (%1)

Cause of error

Foi detectado ao arrancar que um componente de hardware ligado ao comando não é compatível com a versão actual do software NC.
O dispositivo afectado é indicado nas informações adicionais.
Não é possível uma actualização necessária do firmware interno do aparelho.
A HEIDENHAIN recomenda a substituição imediata dos componentes.

Error correction

Entre em contacto com a assistência técnica.


Error description 235-0069

Error message

PROFINET: Erro de protocolo

PROFINET: Erro de protocolo

Cause of error

Um dispositivo final PROFINET enviou dados para o comando que o comando não consegue interpretar.
Provavelmente, a versão do protocolo PROFINET utilizada pelo dispositivo final PROFINET não é suportada pelo TNC.
O dispositivo final PROFINET em causa é indicado nas informações adicionais.

Error correction

Informar o serviço de assistência técnica


Error description 235-006A

Error message

Erron na comunicação com o controlador PROFINET

Erron na comunicação com o controlador PROFINET

Cause of error

Ocorreu um erro na comunicação entre o comando e o controlador PROFINET.

Error correction

Informar o serviço de assistência técnica


Error description 235-006B

Error message

Ficheiro IOC não configurado

Ficheiro IOC não configurado

Cause of error

Não foi indicado um nome de ficheiro para o ficheiro IOC.

Error correction

Configurar o nome de ficheiro para o ficheiro IOC


Error description 235-006C

Error message

Erro no ficheiro IOC

Cause of error

O ficheiro IOC contém um erro.
As informações adicionais contêm indicações mais precisas.

Error correction

- Verificar e rectificar o ficheiro IOC com o software de PC IOconfig.
- Informar o serviço de assistência técnica


Error description 235-006D

Error message

Parâmetros do comando insuficientes ou incorrectos

Cause of error

Foi transmitido um comando com parâmetros incorrectos ou insuficientes à parte do software NC que é responsável pelo comando dos componentes de hardware.

Error correction

- Verificar os parâmetros
- Informar o serviço de assistência técnica


Error description 235-006E

Error message

O ficheiro IOC não pode ser aberto

Cause of error

Não foi possível abrir o ficheiro IOC.
O nome do ficheiro é indicado nas informações adicionais.

Error correction

Verificar a configuração do nome do ficheiro IOC.


Error description 235-006F

Error message

Erro de formato do ficheiro IOC

Cause of error

O comando não consegue interpretar o ficheiro IOC.
O formato do ficheiro é incorrecto ou desconhecido.

Error correction

Verificar o ficheiro IOC com o software de PC IOconfig


Error description 235-0070

Error message

Versão de formato do ficheiro IOC errada

Cause of error

O ficheiro IOC não pode ser processado, porque está na versão de formato errada.
Versão de formato mínima necessária:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Verificar o ficheiro IOC e disponibilizá-lo na versão de formato correcta


Error description 235-0071

Error message

Ficheiro IOC: Nenhum controlador PROFINET configurado

Cause of error

O controlador PROFINET não pode ser configurado, porque não existem dados para isso no ficheiro IOC.

Error correction

Configurar o controlador PROFINET com o software de PC IOconfig


Error description 235-0072

Error message

PROFINET: Demasiados dispositivos configurados

Cause of error

Foram configurados mais dispositivos PROFINET do que os permitidos.

Error correction

- Consultar as informações adicionais
- Reduzir a quantidade dos dispositivos configurados


Error description 235-0073

Error message

PROFINET: Erro de projecto

Cause of error

A configuração da topologia PROFINET está incorrecta.

Error correction

- Consultar as informações adicionais
- Rectificar o ficheiro IOC


Error description 235-0074

Error message

PROFINET: A memória de dados de processo é insuficiente

Cause of error

O tamanho máximo de dados de processo para dispositivos PROFINET foi excedido.

Error correction

Reduzir o número de dispositivos finais PROFINET ou de módulos ocultos.


Error description 235-0075

Error message

PROFINET: Nenhuma classe RT comum suportada

Cause of error

Um dispositivo final PROFINET não pode ser accionado pelo comando, porque o comando e o dispositivo final não suportam uma classe RT comum.
O dispositivo afectado é indicado nas informações adicionais.

Error correction

Configurar o dispositivo final PROFINET que pode ser operado com a classe RT 1.


Error description 235-0076

Error message

Interface PROFINET não activada

Cause of error

O comando não consegue activar a interface PROFINET porque existe um erro.

Error correction

- Ter em atenção outras mensagens
- Eliminar a causa do erro
- Terminar e voltar a iniciar o comando


Error description 235-0077

Error message

Erro de cablagem HSCI: regulador ligado a X501

Cause of error

Pelo menos uma unidade do controlador (CC, UEC, UMC) foi ligada ao X501 do MC através de HSCI.
No entanto, as unidades do controlador devem ser ligadas ao X500 do MC.

Error correction

- Controlar a cablagem HSCI
- Ligar todas as unidades do controlador (CC, UEC, UMC) ao X500 do MC
- Se o problema persistir, criar um ficheiro de assistência e informar o serviço de assistência técnica


Error description 235-0078

Error message

Erro de cablagem HSCI: demasiados dispositivos em X501

Cause of error

Estão ligados demasiados componentes HSCI ao conector X501 do MC

Error correction

- Controlar a cablagem HSCI.
- Respeitar as indicações do Manual Técnico do comando relativamente ao número máximo de componentes HSCI.
- Verificar a configuração HSCI. Pode dar-se o caso de haver componentes HSCI ligados ao conector X500 do MC.
- Criar um ficheiro de assistência e informar o serviço de assistência técnica


Error description 235-0079

Error message

Sem contacto com o dispositivo final ProfiNet

Cause of error

A comunicação entre o comando e um dispositivo final ProfiNet está interrompida.

Error correction

Verifique a estrutura do hardware, o ficheiro IOC e as opções aplicadas.
Encontra mais informações no diagnóstico PROFINET.


Error description 235-007A

Error message

Configuração de módulo incorreta no dispositivo final ProfiNet

Cause of error

Num dispositivo final ProfiNet, a configuração REAL e a NOMINAL não se coadunam:
- Está um módulo configurado, mas não ligado ao dispositivo.
- Está um configurado um tipo de módulo diferente do que está ligado ao dispositivo.

Error correction

Verifique a ampliação do hardware, o ficheiro IOC e as opções aplicadas.
Encontra mais informações no diagnóstico PROFINET.


Error description 235-007B

Error message

Dispositivo desconhecido no bus SPI (%1)

Cause of error

O software NC identifica cada dispositivo ligado segundo uma tabela de dispositivos.
A tabela indica se o dispositivo é suportado pela versão de software instalada no comando.
Está ligado ao bus SPI um dispositivo que não é suportado por este software ou que ainda não consta da tabela de dispositivos.
O dispositivo afetado é indicado nas informações adicionais.

Error correction

- Informar o serviço de assistência técnica.
- Caso o dispositivo não seja suportado pela versão de software NC atualmente instalada, atualize o software NC.
- Atualizar a tabela de dispositivos. Um dispositivo novo, que ainda não seja considerado na tabela de dispositivos, pode eventualmente ser comandado pelo software instalado. Neste caso, é necessário atualizar a tabela de dispositivos.


Error description 235-007C

Error message

Erro ao ler a configuração da máquina

Cause of error

O(s) ficheiro(s) de configuração da máquina ou de parâmetros da máquina não pode(m) ser lido(s). Não existe(m) ou está(ão) danificado(s).

Error correction

- Iniciar o comando como posto de programação
- Verificar o(s) ficheiro(s) de configuração da máquina (parâmetros da máquina) e, se necessário, criar novamente ou corrigir.
- Informar o serviço de assistência técnica


Error description 235-007D

Error message

A partição PLCE ainda não foi formatada

Cause of error

A partição PLCE encriptada ainda não foi formatada.

Error correction

- Iniciar o diálogo de instalação de PLCE
- Introduzir a palavra-passe de encriptação
- Formatar a partição PLCE


Error description 235-007E

Error message

Palavra-passe de encriptação da partição PLCE incorreta

Cause of error

Não foi possível vincular a partição PLCE porque a palavra-passe de encriptação não está correta ou a partição ainda não foi formatada.

Error correction

- Iniciar o diálogo de instalação de PLCE.
- Introduzir a palavra-chave de encriptação correta.
- Integrar a partição.
ou
- Introduzir uma palavra-chave de encriptação nova.
- Formatar a partição PLCE.
- Integrar a partição.


Error description 235-007F

Error message

A partição PLCE não pode ser integrada

Cause of error

A partição PLCE está neste momento a ser utilizada de outra forma e, por isso, não pode ser integrada.

Error correction

- Ativar a partição PLCE manualmente ou
- Executar um reboot do comando


Error description 235-0080

Error message

Não existe nenhuma palavra-passe para a partição PLCE

Cause of error

Uma partição PLCE existente não pode ser integrada pelos motivos seguintes:
- A leitura da palavra-passe do SIK falhou.
- Não está disponível nenhuma palavra-passe de outra forma.

Error correction

Certifique-se de que o SIK correto está inserido no MC.


Error description 235-0081

Error message

Ficheiro de configuração da máquina (.mcg) %1 incorreto

Cause of error

O ficheiro de configuração da máquina contém um erro.
Nas informações adicionais são indicadas instruções mais precisas acerca do erro.

Error correction

Informar o serviço de assistência técnica.


Error description 235-0083

Error message

Erro ao ler o ficheiro de configuração da máquina (.mcg) %1

Cause of error

O ficheiro de configuração da máquina (.mcg) não pode ser lido.
Nas informações adicionais são indicadas instruções mais precisas acerca do erro.

Error correction

- Verificar o dado de configuração CfgPlcPath.compCfgFile.
- Informar o serviço de assistência técnica.


Error description 235-0085

Error message

Erro de topologia no ficheiro IOC

Cause of error

As opções definidas na configuração da máquina não coincidem com o ficheiro IOC.
Nas informações adicionais são indicadas instruções mais precisas acerca do erro.

Error correction

- Verifique as opções definidas na configuração da máquina e as utilizadas no ficheiro IOC.
- Informar o serviço de assistência técnica.


Error description 235-0086

Error message

O supervisor assume o controlo do dispositivo final PROFINET

Cause of error

Um Supervisor assumiu o controlo através de um dispositivo final PROFINET ligado ao comando.
A máquina só pode voltar a ser ligada quando o Supervisor tiver devolvido o controlo.

Error correction

- Instruir o Supervisor de que deve devolver o controlo ao comando
- Confirmar o erro
- Ligar a máquina
- Encontra mais informações no diagnóstico PROFINET


Error description 235-0087

Error message

Software NC não suportado pelo hardware

Cause of error

- A versão de software NC atualmente instalada não é suportada pelo hardware deste comando.
- O computador principal MC oferece um desempenho de cálculo insuficiente para poder suportar todas as funções do software instalado.

Error correction

- Verifique a combinação do software NC com o hardware do comando
- Informe o seu serviço de assistência técnica


Error description 235-0088

Error message

Circuito em paralelo de dois módulos de potência inadmissível

Cause of error

- Dois módulos de potência diferentes foram ligados paralelamente através de um adaptador
- Só podem ser ligados paralelamente módulos de potência do mesmo tipo.
- Os aparelhos em causa estão indicados nas informações adicionais.

Error correction

- Controlar e corrigir a cablagem dos módulos de potência.
- Informar o serviço de assistência técnica


Error description 235-008A

Error message

Comutação da taxa de transmissão de dados HSCI impossível

Cause of error

No dado de configuração MP_dataRateHsci em CfgHardware foi predefinida a taxa de transmissão de dados HSCI 1 GBit/s.
No entanto, o sistema HSCI não pode operar com esta taxa de transmissão de dados porque
- não foi ligado nenhum dispositivo HSCI
- pelo menos um dispositivo HSCI ligado não é adequado para a taxa de transmissão de dados 1 GBit/s.

Error correction

Verificar se os dispositivos HSCI ligados são adequados para a taxa de transmissão de dados 1 GBit/s.
Selecionar a taxa de transmissão de dados 100 MBit/s ou "as fast as possible" no dado de configuração MP_dataRateHsci em CfgHardware.


Error description 235-008B

Error message

Comutação da taxa de transmissão de dados HSCI falhada

Cause of error

No dado de configuração MP_dataRateHsci em CfgHardware foi predefinida a taxa de transmissão de dados HSCI 1 GBit/s.
No entanto, o sistema HSCI não conseguiu comutar para a taxa de transmissão de dados 1 GBit/s.
É provável que existam cabos de ligação no sistema HSCI que não são apropriados para esta taxa de transmissão de dados.

Error correction

Verificar se os cabos de ligação HSCI são adequados para a taxa de transmissão de dados 1 GBit/s.
Selecionar a taxa de transmissão de dados 100 MBit/s no dado de configuração MP_dataRateHsci em CfgHardware.


Error description 235-008C

Error message

Configurar a taxa de transmissão de dados HSCI 100 MBit

Cause of error

No dado de configuração MP_dataRateHsci em CfgHardware foi selecionada a transmissão HSCI mais rápida possível "as fast as possible".
O comando detetou que, embora todos os dispositivos HSCI ligados sejam apropriados para a taxa de transmissão de dados 1 GBit/s, encontra-se pelo menos um cabo de ligação no sistema HSCI que não é apropriado para esta taxa de transmissão de dados.
Devido a esta configuração de hardware, o arranque do sistema é retardado.

Error correction

Para acelerar o arranque do sistema:
- selecionar a taxa de transmissão de dados 100 MBit/s no dado de configuração MP_dataRateHsci em CfgHardware ou
- verificar se os cabos de ligação HSCI são apropriados para a taxa de transmissão de dados 1 GBit/s.


Error description 235-008D

Error message

Taxa de transmissão de dados HSCI necessária não alcançável

Cause of error

No sistema HSCI encontra-se pelo menos um dispositivo que requer a taxa de transmissão de dados 1 GBit/s para funcionar.
No entanto, não é possível definir esta taxa de transmissão de dados, porque se encontra outro dispositivo no sistema HSCI que não é apropriado para a taxa de transmissão de dados 1 GBit/s.

Error correction

Verificar se todos os dispositivos HSCI são apropriados para a taxa de transmissão de dados 1 GBit/s.


Error description 235-008E

Error message

Taxa de transmissão de dados HSCI necessária não alcançável.

Cause of error

No sistema HSCI encontra-se pelo menos um dispositivo que requer a taxa de transmissão de dados 1 GBit/s para funcionar.
No entanto, não é possível definir esta taxa de transmissão de dados, porque se encontra um cabo de ligação no sistema HSCI que não é apropriado para a taxa de transmissão de dados 1 GBit/s.

Error correction

Verificar se os cabos de ligação HSCI são apropriados para a taxa de transmissão de dados 1 GBit/s.


Error description 235-008F

Error message

Taxa de transmissão de dados HSCI 1 GBit/s exigida

Cause of error

No dado de configuração MP_dataRateHsci em CfgHardware foi predefinida a taxa de transmissão de dados HSCI 100 GBit/s.
No entanto, pelo menos um dispositivo HSCI ligado requer a taxa de transmissão de dados 1 GBit/s para funcionar.

Error correction

Selecionar a definição 1 GBit/s ou "as fast as possible" no dado de configuração MP_dataRateHsci em CfgHardware.


Error description 235-0090

Error message

No original HEIDENHAIN driver software

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Driver software cannot be activated

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Since not enough memory is available on a device, that device cannot be run with this control software.
The device concerned is indicated in the additional information.

Error correction

- Exchange device
- Inform your service agency


Error description 236-A001

Error message

O comando não pode ser executado

Cause of error

O módulo de software ProfiNet não consegue executar um comando.
Causas possíveis:
- O dispositivo final ProfiNet acedido encontra-se num estado em que a execução do comando é impossível.
- O dispositivo final ProfiNet não existe ou está indisponível.
- O código de comando é desconhecido

Error correction

Informar o serviço de assistência técnica


Error description 236-A002

Error message

Erro ao ler os dados de configuração de ProfiNet

Cause of error

O módulo de software ProfiNet não consegue ler os seus dados de configuração.

Error correction

Verificar os dados de configuração, reiniciar o comando.


Error description 236-A003

Error message

A inicialização da interface ProfiNet falhou

Cause of error

Ocorreu um erro durante a inicialização da interface ProfiNet.
Causas possíveis:
- O TNC não pode accionar a interface ProfiNet.
- O firmware da interface ProfiNet não se ajusta ao software do comando.
- Os dados de configuração da interface ProfiNet estão corrompidos.

Error correction

Informar o fabricante da máquina.


Error description 236-A004

Error message

A comutação modos de funcionamento na interface ProfiNet falhou

Cause of error

A comutação da interface ProfiNet entre o modo de funcionamento assíncrono e o modo de funcionamento cíclico falhou.
Causa possível:
Erro interno na interface ProfiNet

Error correction

Informar o fabricante da máquina


Error description 236-A005

Error message

ProfiNet: Atribuição accionamentos incorrectamente configurada

Cause of error

A atribuição dos accionamentos ligados através de ProfiNet aos eixos geridos por TNC é inconsistente.
Os dados de configuração em System/ProfiNet/ParameterSets estão incompletos.

Error correction

Verificar a configuração


Error description 236-A006

Error message

ProfiNet: Erro na atribuição dos accionamentos

Cause of error

O TNC não consegue atribuir nenhum accionamento ligado através de ProfiNet a um eixo.
Causas possíveis:
- Os dados de configuração em ProfiNet/ParameterSets estão corrompidos.
- Há um accionamento avariado.

Error correction

Eliminar a causa do erro, confirmar erro


Error description 236-A007

Error message

Erro de watchdog na interface ProfiNet

Cause of error

A interface ProfiNet não reage a sinais do MC.
Causa possível:
Interface ProfiNet avariada

Error correction

Informar o fabricante da máquina


Error description 236-A101

Error message

Sem contacto com o dispositivo final ProfiNet %1

Cause of error

O dispositivo final ProfiNet não responde.
Causas possíveis:
- Configuração de projecto incorrecta
- Configuração inconsistente do nome do dispositivo final ProfiNet
- Ligação entre o TNC e o dispositivo final ProfiNet interrompida
- O dispositivo final ProfiNet está avariado

Error correction

Verificar a topologia e configuração de projecto ProfiNet, confirmar erro


Error description 236-A102

Error message

Erro durante o acesso ao dispositivo final ProfiNet %1

Cause of error

O TNC não consegue inicializar o dispositivo final ProfiNet.

Error correction

Confirmar erro


Error description 236-A103

Error message

Contacto perdido com o dispositivo final ProfiNet %1

Cause of error

A comunicação entre TNC e um dispositivo final ProfiNet foi interrompida.
Causas possíveis:
- O dispositivo final foi separado do comando.
- O dispositivo final está avariado.

Error correction

Verificar o dispositivo final ProfiNet, confirmar erro


Error description 236-A104

Error message

Erro durante o acesso ao dispositivo final ProfiNet %1

Cause of error

Ocorreu um erro durante a inicialização de um dispositivo final ProfiNet.
O TNC não encontra dados de configuração para um slot no dispositivo final ou os dados estão corrompidos.

Error correction

Verificar os dados de configuração em System/ProfiNet/Slots, confirmar erro


Error description 236-A121

Error message

Erro durante o acesso ao dispositivo final ProfiNet %1

Cause of error

Ocorreu um erro durante a inicialização de um dispositivo final ProfiNet.
O TNC não consegue aceder aos dados de configuração do dispositivo final ProfiNet.

Error correction

Verificar configuração, confirmar erro


Error description 236-A122

Error message

Erro durante o acesso ao dispositivo final ProfiNet %1

Cause of error

Ocorreu um erro durante a inicialização de um dispositivo final ProfiNet.
O dispositivo final ProfiNet não suporta a versão do perfil ProfiDrive adequada ao TNC.

Error correction

Verificar configuração, confirmar erro


Error description 236-A123

Error message

Erro durante o acesso ao dispositivo final ProfiNet %1

Cause of error

Ocorreu um erro durante a inicialização de um dispositivo final ProfiNet.
No dispositivo final ProfiNet estão registados mais objectos de accionamento para troca de dados cíclica com o TNC do que na interface ProfiNet.

Error correction

Verificar a configuração de projecto ProfiNet, confirmar erro


Error description 236-A201

Error message

ProfiNet: Erro na inicialização do accionamento %1

Cause of error

O TNC não consegue inicializar o accionamento.
Os dados de configuração para este accionamento não existem ou estão corrompidos.

Error correction

Verificar dados de configuração e System/ProfiNet/Slots assim como a configuração de projecto de mensagem, confirmar erro


Error description 236-A202

Error message

ProfiNet: Erro na inicialização do accionamento %1

Cause of error

O TNC não consegue inicializar o accionamento.
Causas possíveis:
- O TNC não consegue aceder aos dados de configuração do accionamento.
- O tipo de accionamento não é suportado pelo TNC ou está incorrectamente configurado no TNC.
- No TNC e no accionamento estão configurados tipos diferentes de mensagem para a troca de dados cíclica.
- O TNC não consegue aceder à memória buffer para mensagens de avaria.
- O TNC não consegue aceder à memória buffer para avisos.

Error correction

Verificar a configuração de projecto, confirmar erro


Error description 236-A203

Error message

ProfiNet: Accionamento %1 não responde

Cause of error

O accionamento não responde aos sinais de comando do TNC.
O accionamento está avariado.

Error correction

Eliminar a causa, confirmar erro


Error description 236-A204

Error message

ProfiNet: Accionamento %1 não dá sinais de vida

Cause of error

O accionamento não dá sinais de vida.
Causas possíveis:
- A ligação entre o TNC e o accionamento foi interrompida.
- O accionamento está avariado.

Error correction

Eliminar a causa, confirmar erro


Error description 236-A211

Error message

ProfiNet: Accionamento %1 acusa avaria

Cause of error

O accionamento acusa uma avaria.
Para informações detalhadas sobre o tipo de avaria, prestar atenção às mensagens seguintes.

Error correction

Eliminar a causa, confirmar erro


Error description 236-A212

Error message

ProfiNet: Accionamento %1 acusa erro de código %2

Cause of error

O accionamento acusa uma avaria.

Error correction

Eliminar a causa do erro, confirmar mensagem.


Error description 236-A213

Error message

ProfiNet: Accionamento %1 acusa código de aviso %2

Cause of error

O accionamento envia uma mensagem de aviso.

Error correction

Eliminar a causa, confirmar mensagem.


Error description 236-A221

Error message

ProfiNet: O accionamento %1 não pode ser ligado

Cause of error

O TNC não consegue ligar o accionamento.
Causa possível:
O accionamento está avariado.

Error correction

Eliminar a causa, confirmar erro, repetir a ligação.


Error description 236-A222

Error message

Erro na comutação de frase de parâmetros para o accionamento %1

Cause of error

Ocorreu um erro no accionamento durante uma comutação de conjunto de parâmetros.
Causa possível:
O accionamento está avariado.

Error correction

Eliminar a causa, confirmar erro, repetir a ligação.


Error description 236-A301

Error message

Erro na referenciação do eixo %2

Cause of error

O TNC não consegue referenciar o eixo.
Causa possível:
O accionamento está avariado.

Error correction

Eliminar a causa, confirmar erro.


Error description 236-A302

Error message

A apalpação falhou: Eixo %2

Cause of error

ocorreu um erro durante o processo de apalpação.
Causa possível:
O accionamento está avariado.

Error correction

Eliminar a causa, confirmar erro.


Error description 236-A401

Error message

Sensor do motor defeituoso (accionamento/sensor: %1)

Cause of error

O sensor do accionamento acusa um erro.
É mostrado um código de erro para o erro ocorrido nas informações adicionais.

Error correction

Eliminar a causa, confirmar erro.


Error description 236-A402

Error message

O sensor do motor (accionamento/sensor: %1) não responde

Cause of error

O sensor não responde aos sinais de comando do TNC.
Causas possíveis:
- A ligação entre o TNC e o accionamento foi interrompida.
- O regulador do accionamento está avariado.

Error correction

Eliminar a causa, confirmar erro.


Error description 236-A403

Error message

Transferência de dados por PROFINET interrompida

Cause of error

O controlador PROFINET não concluiu a transferência dos dados de processo a tempo.

Error correction

Informar o serviço de assistência técnica


Error description 237-0001

Error message

10001 Alarme CC%2 para teste de software

Cause of error

- Foi accionado um alarme no teste automático de software

Error correction

- Informar o serviço de assistência técnica


Error description 237-0003

Error message

10003 Erro de sistema CC%2 gestão memória de erros %4 %5

Cause of error

- O comando não foi correctamente desligado
- Problema de hardware

Error correction

- Reduzir a potência do comando e, em seguida, desligar o comando e ligá-lo novamente
- Informar o serviço de assistência técnica


Error description 237-0004

Error message

10004 CC%2 Accion. activo durante processo desactivação

Cause of error

- Um accionamento encontrava-se ainda no servo de controlo durante o processo de desactivação
- Foi ligado um accionamento durante o processo de desactivação

Error correction

- Verificar o programa PLC
- Informar o serviço de assistência técnica


Error description 237-0005

Error message

10005 Código de erro de desligamento do accionamento: %4

Cause of error

- Desligamento devido a um sinal de PARAGEM DE EMERGÊNCIA externo
- Código de erro:
1 = sinal -ES.A (PARAGEM DE EMERGÊNCIA na entrada em PL, MB)
2 = sinal -ES.A.HW (PARAGEM DE EMERGÊNCIA na entrada do volante)
3 = sinal -ES.B (PARAGEM DE EMERGÊNCIA na entrada em PL, MB)
4 = sinal -ES.B.HW (PARAGEM DE EMERGÊNCIA na entrada do volante)
outros códigos de erro: identificação interna

Error correction

- Verificar informações adicionais da mensagem de alarme 0x10005
- Controlar a posição do interruptor de PARAGEM DE EMERGÊNCIA
- Informar o serviço de assistência técnica


Error description 237-0006

Error message

10006 CC%2 Alteração de estado SPLC-LZS antigo=%4, novo=%5

Cause of error


Error description 237-0007

Error message

10007 Seguir estado de CC%2 AxGrp=%4, CC=%5, MC=%6, Motivo=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 Comando do formato de dados ASCII incorrecto, código de alarme %4

Cause of error

- O controlador CC detectou um erro de sintaxe num comando ASCII transferido.
- O comando incorrecto ou foi enviado pela ferramenta de colocação em funcionamento TNCopt ou
- a sintaxe do ficheiro de compensação no parâmetro de máquina compTorqueRipple está incorrecta.
Os resultados do ajuste através de TNCopt encontram-se no ficheiro de compensação.

Error correction

- Caso se tenha utilizado TNCopt, repetir a medição em causa
com TNCopt
- Desactivar a supervisão de sintaxe para comandos ASCII com
MiscCtrlFunctions Bit 7 = 1
- Desactivar o ficheiro de compensação no parâmetro compTorqueRipple
- Informar o serviço de assistência técnica


Error description 237-0009

Error message

10009 Seguir estado de CC%2 genSafe Id=%4, Timer=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 Solicitação SS2 Disposit. IO DeviceVariant=%4, Count=%5

Cause of error


Error description 237-000B

Error message

1000B Forçar bit de estado S em CC%2 - Bit=%4, Modo=%5

Cause of error


Error description 237-000C

Error message

1000C Grupo eixos CC%2: Paragem=%4 Motivo=%5 Grupo eixos=%6 Estado=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 Ação de acesso a ficheiro=%4, %5, %6

Cause of error

Erro no acesso ao ficheiro
Informação adicional
0: Ação
2: Abrir
4: Escrever
5: Ler
6: Apagar
7: Mudar o nome
8: Diretório
103: Fechar
250: A interface ASYNC não foi ativada
251: Aguardar por ASYNC acknowledge de MC
252: O MC não enviou nenhum hcFILE_IO (acknowledge)
253: O MC não enviou nenhuma mensagem ASYNC
300: Não permitido por Interrupt
301: Cabeçalho do ficheiro corrompido
Informação adicional 1,2: Mensagem de erro MC

Error correction

- Informar o serviço de assistência técnica


Error description 237-0010

Error message

10010 CC%2 Parâmetro ACC ID=%4 Info1=%5

Cause of error

O ficheiro de parâmetros ACC contém um erro:
- O ficheiro foi criado com uma versão de TNCopt incorreta
- O ficheiro contém indicações de parâmetros inválidas

Error correction

- Criar um ficheiro de parâmetros ACC através de TNCopt
ID=1 Falta a opção
- Verificar a versão de software
ID=2 Indicação de eixo inválida
- Informar o serviço de assistência técnica
ID=10 Aplicação em hardware possível apenas com uma quantidade de eixos limitada
ID=300 Pré-comando de aceleração em falta (MP2600)
ID=301 Momento de inércia do motor em falta na tabela do motor
ID=302 Constante de cálculo do binário em falta na tabela do motor


Error description 237-0011

Error message

10011 Sintaxe em %4 na linha %5 na coluna %6

Cause of error

- Erro de sintaxe no ficheiro visualizado
- A função não é suportada por esta versão de software no ficheiro visualizado

Error correction

- Verificar a sintaxe no ficheiro visualizado
- Criar um ficheiro visualizado novo com TNCopt
- Desativar a função através do parâmetro de máquina correspondente
- Informar o serviço de assistência técnica


Error description 237-0013

Error message

10013 Introdução NOD em %4 na linha %5 incorreta

Cause of error

- Erro de sintaxe no ficheiro visualizado
- A função não é suportada por esta versão de software no ficheiro visualizado

Error correction

- O número máximo de nós foi excedido
- Reduzir o número de nós (NOD)
- Criar um ficheiro visualizado novo com TNCopt
- Desativar a função através do parâmetro de máquina correspondente
- Informar o serviço de assistência técnica


Error description 237-0014

Error message

10014 Eixo inválido em %4 na linha %5 (SAX)

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Acoplamento de eixo não admissível ou impossível

Error correction

- Acoplamento de eixo(SAX) impossível, porque o eixo se encontra noutra placa
- Acoplamento de eixo(SAX) impossível, porque o eixo não está selecionado
- Desativar a função através do parâmetro de máquina correspondente
- Criar um ficheiro visualizado novo com TNCopt
- Informar o serviço de assistência técnica


Error description 237-0015

Error message

10015 Erro dos nós filhos em %4 na linha %5

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Nó filho (NODE) não definido

Error correction

- Definidos nós filhos (NODx) insuficientes no ficheiro visualizado
- Gerar um ficheiro visualizado novo com TNCopt
- Desativar a função através do parâmetro de máquina correspondente
- Informar o serviço de assistência técnica


Error description 237-0016

Error message

10016 Número máx. de blocos excedido em %4

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Número máximo de blocos de interpolação excedido

Error correction

- Número máximo de blocos de interpolação excedido
- Reduzir o número de blocos de interpolação
- Gerar um ficheiro visualizado novo com TNCopt
- Informar o serviço de assistência técnica


Error description 237-0017

Error message

10017 Desempenho da unidade do controlador demasiado fraco

Cause of error

- O desempenho ou a potência de cálculo da unidade do controlador é insuficiente para a função selecionada
- Foram configurados demasiados eixos para a unidade do controlador

Error correction

- Desativar as compensações avançadas
- Verificar a potência da unidade do controlador utilizada
- Informar o serviço de assistência técnica


Error description 237-0018

Error message

10018 Nós filhos incorretos em %4

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Nós filhos definidos incorretamente

Error correction

- Nós filhos (NODx) incorretos no ficheiro visualizado
- Os nós filhos (NODx) devem estar por ordem ascendente
- Gerar um ficheiro visualizado novo com TNCopt
- Informar o serviço de assistência técnica


Error description 237-0019

Error message

10019 Erro em %4 na linha %5

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Sinal (SIGx) incorreto na linha visualizada

Error correction

- Sinal (SIGx) impossível, devido a índice desconhecido
- Desativar a função através do parâmetro de máquina correspondente
- Gerar um ficheiro visualizado novo com TNCopt
- Informar o serviço de assistência técnica


Error description 237-001A

Error message

1001A O ficheiro %4 não existe

Cause of error

Não foi possível abrir o ficheiro visualizado

Error correction

- Gerar um ficheiro visualizado novo com TNCopt
- Desativar a função correspondente através do parâmetro de máquina
- Informar o serviço de assistência técnica


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

No help text available


Error description 237-001F

Error message

1001F Formação de água condensada no módulo de alimentação

Cause of error

- Temperatura demasiado baixa no armário de distribuição
- Formação de água condensada no módulo de alimentação

Error correction

- Verificar a temperatura do armário de distribuição
- - Informar o serviço de assistência técnica


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

- A unidade do controlador CC está avariada e deve ser substituída.

Error correction

- Substituir a unidade do controlador CC
- Informar o serviço de assistência técnica


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Warning about file access
Additional data
2: Opening of file not executed
Additional data 1,2: MC error message
Additional data[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: Conversor não pronto %1 (Info = %4)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 UM: Inverter readiness was lost %1 (info = %4)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: Ficheiro Include incorreto

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

Começa transfer. memória tempo real do osciloscópio integr.

Estado atual dos eixos não recebido

O módulo de cálculo DCC foi ativado

Ferramenta inconsistente

O gráfico de simulação 3D está a ser recalculado...

FT e FMAXT não são suportados com este software NC

FN15: PRINT não é suportado com este software NC

FN25: PRESET não é suportado com este software NC

FN31: RANGE SELECT não é suportado com este software NC

FN32: PLC PRESET não é suportado com este software NC

18075 CC%2 %1 Massa determinada: %4 [kg*0.001]

18073 Transmitir parâmetros de máquina do eixo %1

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Começa transfer. memória tempo real do osciloscópio integr.

Estado atual dos eixos não recebido

O módulo de cálculo DCC foi ativado

Ferramenta inconsistente

O gráfico de simulação 3D está a ser recalculado...

FT e FMAXT não são suportados com este software NC

FN15: PRINT não é suportado com este software NC

FN25: PRESET não é suportado com este software NC

FN31: RANGE SELECT não é suportado com este software NC

FN32: PLC PRESET não é suportado com este software NC

18075 CC%2 %1 Massa determinada: %4 [kg*0.001]

18073 Transmitir parâmetros de máquina do eixo %1

1000F Alarme não eliminado, emissão de alarme repetida

Estratégia de continuação da maquinagem de paletes não suportada

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC: verificação da topologia dos parâmetros UM falhou %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: os dados de configuração FS foram falseados %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID de UM-SOC e UM-FSuC são diferentes %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC Axis %1: PLC module 9311 no longer supported.

Cause of error

This function is no longer supported by this software version.

Error correction

Inform your service agency


Error description 237-7FFD

Error message

17FFD CC %2 controller clock slave axis %1 not identical to master axis

Cause of error

The parameters MP_ctrlPerformance and MP_ampPwmFreq are parameterized differently for the master and slave.

Error correction

- Check the entries in MP_ctrlPerformance and MP_ampPwmFreq, and set them to the same values for master and slave.
- Inform your service agency.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 Eixo %1 Alarme para teste de software

Cause of error

- Foi accionado um alarme no teste automático de software

Error correction

- Informar o serviço de assistência técnica


Error description 237-8003

Error message

18003 Factor kv do ficheiro cmp diferente de MP %1

Cause of error

- Os factores kv do ficheiro cmp diferem dos do ficheiro de parâmetros

Error correction

- modificar o factor kv (kvFactor) no ficheiro de parâmetros para o valor do ficheiro cmp (compTorqueRipple)
- Informar o serviço de assistência técnica


Error description 237-8004

Error message

18004 Factor ki do ficheiro cmp diferente de MP %1

Cause of error

- Os factores ki do ficheiro cmp diferem dos do ficheiro de parâmetros de máquina

Error correction

- modificar o factor ki (vCtrlIntGain) no ficheiro de parâmetros para o valor do ficheiro cmp (compTorqueRipple)
- Informar o serviço de assistência técnica


Error description 237-8006

Error message

18006 DQ-ALM %1: Valor teórico Uz baixo demais

Cause of error

- A tensão de circuito intermédio de um módulo
de alimentação ALM DRIVE-CLIQ parametrizada
no parâmetro de máquina ampBusVoltage é inferior à
tensão de rede rectificada.

Error correction

- Verificar o registo no parâmetro de máquina ampBusVoltage
- Informar o serviço de assistência técnica


Error description 237-8007

Error message

18007 Param.EnDat inválido: Eixo %1Código:%4 Valor: %5

Cause of error

- Na inicialização do encoder motorizado EnDat do eixo
indicado foi reconhecido um valor de parâmetro que não
é suportado.
- A indicação "Code" na mensagem de erro descreve a causa:
100: EnDat 2.1 Parâmetro do fabricante do encoder palavra 20/21:
"Passo de medição ou passos de medição por rotação" = 0 não é
suportado pelo software do controlador se com isso for
necessário calcular a comutação de um motor.
101: EnDat 2.1 Parâmetro do fabricante do encoder palavra 17:
"Número de rotações distinguíveis" é suportado apenas
até 65534.
200: EnDat 2.2 Parâmetro do fabricante do encoder palavra 4:
"Factor de escalonamento Temperatura" desconhecido.

Error correction

- Substituir o dispositivo de medição
- Informar o serviço de assistência técnica


Error description 237-8008

Error message

18008 Parâmetro EnDat inválido no eixo:%1 Código:%4 Valor:%5

Cause of error

- Na inicialização do encoder de posição EnDat do eixo
indicado foi reconhecido um valor de parâmetro que não é suportado.
- A indicação "Code" na mensagem de erro descreve a causa:
101: EnDat 2.1 Parâmetro do fabricante do encoder palavra 17:
"Número de rotações distinguíveis" é suportado apenas
até 65534.
200: EnDat 2.2 Parâmetro do fabricante do encoder palavra 4:
"Factor de escalonamento Temperatura" desconhecido.

Error correction

- Substituir o dispositivo de medição
- Informar o serviço de assistência técnica


Error description 237-8009

Error message

18009 Erro de comunicação sensor do motor EnDat %1 cód. erro: %4

Cause of error

- Ocorreu um erro na comunicação com o dispositivo de medição do motor EnDat
- O código do erro descreve a causa:
- 101 e 102:
O dispositivo de medição gerou uma mensagem de erro interna. Uma mensagem de alarme 0x1800F adicional descreve a causa exacta.
- 103, 104 e 105:
Surgiu um erro durante a comunicação.
Causas possíveis:
- cabo do codificador defeituoso
- cabo do codificador inadequado para comunicação EnDat digital com alta frequência de ciclos
- avarias no cabo do codificador (p.e. através de isolamento insuficiente)

Error correction

- verificar informações adicionais da mensagem de alarme 0x1800F
- verificar o cabo do codificador
- verificar se o cabo do codificador é adequado para transporte digital a alta frequência
- substituir o dispositivo de medição
- Substituir o hardware (CC)
- Informar o serviço de assistência técnica


Error description 237-800A

Error message

1800A Erro de comunicação sensor de posição EnDat %1 cód. erro: %4

Cause of error

- Ocorreu um erro na comunicação com o dispositivo de medição da posição EnDat
- O código do erro descreve a causa:
- 101 e 102:
O dispositivo de medição gerou uma mensagem de erro interna. Uma mensagem de alarme 0x18010 adicional descreve a causa exacta.
- 103, 104 e 105:
Surgiu um erro durante a comunicação.
Causas possíveis:
- cabo do codificador defeituoso
- cabo do codificador inadequado para comunicação EnDat com alta frequência
- avarias no cabo do codificador (p.e. através de isolamento insuficiente)

Error correction

- verificar informações adicionais da mensagem de alarme 0x18010
- verificar o cabo do codificador
- verificar se o cabo do codificador é adequado para transporte digital a alta frequência
- substituir o dispositivo de medição
- Substituir o hardware (CC)
- Informar o serviço de assistência técnica


Error description 237-800B

Error message

1800B Eixo %1 desactivação de inversor em -STO.A.x (Sinal: %4)

Cause of error

- O inversor foi desactivado por meio de um sinal interno de comando:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Informar o serviço de assistência técnica


Error description 237-800C

Error message

1800C Novo início do accionamento %1 necessário

Cause of error

- É necessário reiniciar o accionamento, uma vez que a frequência máxima do aparelho de medição(VCtrlEncoderInputFunctions,Bit 0) foi modificada

Error correction

- Reiniciar o aparelho de medição
- Desmarcar o eixo com o parâmetro de máquina axisMode (Bit x = 0)
- Abandonar o editor MP
- Activar novamente o eixo no parâmetro de máquina (Bit x = 0) e definir posEncoderType com o valor desejado
- Abandonar novamente o editor MP
- ou fazer um reset do comando (reiniciar)
- Informar o serviço de assistência técnica


Error description 237-800D

Error message

1800D Frequência de aparelho de medição até 800 kHz não suportada %1

Cause of error

- Foi seleccionada a frequência máx. do dispositivo de medição de 800 kHz do aparelho de medição do motor (VCtrlEncoderInputFunctions,Bit 0 = 1)
O hardware instalado não suporta esta frequência.

Error correction

- ajustar frequência máxima do dispositivo de medição do aparelho de medição do motor em 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Informar o serviço de assistência técnica


Error description 237-800E

Error message

1800E Frequência de aparelho de medição no aparelho de medição do motor demasiado alta %1

Cause of error

- A frequência do aparelho de medição permitida na entrada do aparelho de medição do motor foi largamente excedida.
Os limiares de supervisão encontram-se em:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- reduzir rotações máximas do motor
- Parametrizar cablagem de entrada do aparelho do motor em alta frequência (não em CC424):
VCtrlEncoderInputFunctions Bit 0 = 1
- Informar o serviço de assistência técnica


Error description 237-800F

Error message

1800F Erro sensor do motor EnDat %1 cód. erro: %4

Cause of error

- O dispositivo de medição do motor EnDat participa um erro
- O código do erro descreve a causa:
1 = falha da iluminação
2 = amplitude do sinal incorrecta
4 = valor da posição incorrecto
8 = sobre-tensão na fonte de alimentação
16 = sub-tensão na fonte de alimentação
32 = corrente excessiva
64 = necessário substituir bateria

Error correction

- verificar a montagem do dispositivo de medição
- verificar a fonte de alimentação do dispositivo de medição
- se for caso disso, substituir a bateria
- substituir o dispositivo de medição
- Informar o serviço de assistência técnica


Error description 237-8010

Error message

18010 Erro sensor de posição EnDat %1 cód. erro: %4

Cause of error

- O dispositivo de medição da posição EnDat participa um erro
- O código do erro descreve a causa:
1 = falha da iluminação
2 = amplitude do sinal incorrecta
4 = valor da posição incorrecto
8 = sobre-tensão na fonte de alimentação
16 = sub-tensão na fonte de alimentação
32 = corrente excessiva
64 = necessário substituir bateria

Error correction

- verificar a montagem do dispositivo de medição
- verificar a fonte de alimentação do dispositivo de medição
- se for caso disso, substituir a bateria
- substituir o dispositivo de medição
- Informar o serviço de assistência técnica


Error description 237-8011

Error message

18011 Sensor do motor: %1 Causa: %4, Origem: %5, Alarme: %6

Cause of error

- Ocorreu um erro na dinamização forçada de condições de erro no dispositivo de medição do motor EnDat 2.2 ou DriveCLIQ

Error correction

- verificar o cabo do codificador
- substituir o dispositivo de medição
- substituir a unidade do controlador CC
- Informar o serviço de assistência técnica
Por favor indicar o texto do erro completo: causa, origem e alarme


Error description 237-8012

Error message

18012 Sensor de posição: %1 Causa: %4, Origem: %5, Alarme: %6

Cause of error

- Ocorreu um erro na dinamização forçada de condições de erro no dispositivo de medição da posição EnDat 2.2 ou DriveCLIQ

Error correction

- verificar o cabo do codificador
- substituir o dispositivo de medição
- substituir a unidade do controlador CC
- Informar o serviço de assistência técnica
Por favor indicar o texto do erro completo: causa, origem e alarme


Error description 237-8013

Error message

18013 Encoder DQ %1: Estado errado %4 detectado

Cause of error

- Um dos sinais de segurança do encoder DRIVE-CLiQ
indica um erro no aparelho.
- Significado da informação adicional:
101 = bit de erro F1 interno atribuído
102 = bit de erro F2 interno atribuído
103 = bit interno posição OK falta PO
104 = bit de erro interno Fault Severity 0 XG1 atribuído

Error correction

- Substituir o encoder avariado
- Informar o serviço de assistência técnica


Error description 237-8014

Error message

8014 Erro troca de cabeça do eixo DQ %1 Porta %4 Erro %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-8015

Error message

8015 Freq. PWM Eixo %1 <= 4 kHz, necessário reiniciar

Cause of error

Na primeira colocação em funcionamento do comando, a frequência PWM de um eixo é inferior ou igual a 4 kHz.
Este eixo não está atribuído ao I2C-Master-CC.

Error correction

- Desligar e voltar a ligar o comando
- Alarme surge apesar de vários reinícios:
- Substituir CC avariado ou
- Substituir a bateria da memória-tampão do MC
- Informar o serviço de assistência técnica


Error description 237-8017

Error message

18017 Módulo inserível SPI: Erro de transmissão %4

Cause of error

- O módulo inserível SPI (módulo para CC ou MC) de comando de
eixos analógicos ou de leitura de valores reais analógicos
não pode ser accionado correctamente.
- Módulo inserível SPI avariado
- Erro de cablagem no módulo inserível SPI

Error correction

- Verificar a cablagem externa, em especial as entradas e saídas
analógicas que estão ligadas ao módulo inserível SPI.
- Substituir o módulo inserível SPI (módulo para CC ou MC)
- Informar o serviço de assistência técnica


Error description 237-8018

Error message

18018 Módulo inserível SPI: Erro no módulo, número %4

Cause of error

- O módulo inserível SPI (módulo para CC ou MC) de comando de
eixos analógicos ou de leitura de valores reais analógicos
não pode ser accionado correctamente.
- Módulo inserível SPI avariado
- Erro de cablagem no módulo inserível SPI

Error correction

- Verificar a cablagem externa, em especial as entradas e saídas
analógicas que estão ligadas ao módulo inserível SPI.
- Substituir o módulo inserível SPI (módulo para CC ou MC)
- Informar o serviço de assistência técnica


Error description 237-8019

Error message

18019 Erro de posição apagável %1, ES %4

Cause of error

Ocorreu um erro de posicionamento não apagável (erro de arrasto
grande demais) devido a uma entrada de paragem de emergência ativa. Neste caso, a unidade do controlador CC trava
o acionamento imediatamente. Em consequência, ocorre um erro
de arrasto. A informação adicional indica a entrada de paragem de emergência ativa:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A Volante (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B Volante (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Volante

Error correction

- Verificar a cablagem externa, em especial as entradas de paragem de emergência
- Informar o serviço de assistência técnica


Error description 237-801A

Error message

1801A Erro de posição não apagável %1, ES %4

Cause of error

Ocorreu um erro de posicionamento não apagável
(erro de arrasto grande demais) devido a uma entrada de paragem de emergência activa. Neste
caso, a unidade do controlador CC trava imediatamente o accionamento. Em consequência,
ocorre um erro de arrasto. A informação adicional indica
a entrada de paragem de emergência activa:
1 = Emergency Stop A
2 = Emergency Stop A Volante
3 = Emergency Stop B
4 = Emergency Stop B Volante
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Volante

Error correction

- Verificar a cablagem externa, em especial as entradas de paragem de emergência
- Informar o serviço de assistência técnica


Error description 237-801B

Error message

1801B Módulo SPI na ranhura errada

Cause of error

Não é permitido um único módulo SPI (p. ex., CMA-H) exclusivamente na ranhura SPI 2.

Error correction

- Insira o módulo SPI na ranhura 1 da unidade do controlador. Apenas depois de desligar o comando, sem corrente elétrica!
- Caso o problema persista em seguida, informe o serviço de assistência técnica.


Error description 237-801C

Error message

1801C Cartão inserível SPI não suportado

Cause of error

- O hardware (controlador CC) não suporta a placa inserível SPI.
- Módulo do controlador CC muito antigo.

Error correction

- Substituir o módulo do controlador CC por um modelo actual.
- Informar o serviço de assistência técnica.


Error description 237-801D

Error message

1801D Sobrecorrente da saída analógica no módulo inserível SPI

Cause of error

A corrente na saída excedeu 30 mA durante mais do que 260 ms. Causas possíveis:
- Curto-circuito em 0 V ou outras tensões de alimentação
- Curto-circuito noutras saídas

Error correction

- Verificar se a cablagem apresenta curtos-circuitos em 0 V, em tensões de alimentação ou em saídas de outros canais.
- Verificar a impedância de entrada do recetor.
- Verificar a blindagem ou a ligação da blindagem.
- Informar o serviço de assistência técnica.


Error description 237-801E

Error message

1801E Sobreaquecimento do módulo inserível SPI

Cause of error

A temperatura no controlador de saída excedeu 150 ºC.

Error correction

Informar o serviço de assistência técnica.


Error description 237-801F

Error message

1801F Tensão de alimentação no módulo inserível SPI demasiado baixa

Cause of error

Tensão de alimentação do controlador de saída demasiado baixa:
- Queda de tensão devido a sobrecarga ou curto-circuito
- Alimentação de tensão através de CC/UEC/MC demasiado baixa

Error correction

- Verificar tensão de alimentação
- Verificar a cablagem das saídas
- Evitar sobrecargas, desactivando um ou mais canais de saída
- Informar o serviço de assistência técnica.


Error description 237-8020

Error message

18020 Sobrecorrente na saída analógica do módulo inserível SPI

Cause of error

A mensagem acompanha a mensagem de erro ¿SHORT_CIRCUIT¿ se o erro ocorreu por
pouco tempo e foi novamente eliminado por si só.

Error correction

Não são necessárias medidas de correcção, porque o erro já não existe.


Error description 237-8021

Error message

18021 Erro no ficheiro CMP: Supply-Point (SP) incorrecto

Cause of error

Ficheiro CMP: Supply-Pointer (SP) na compens. "UCCS" incorrecto
O Supply-Pointer indica o ponto de alimentação para o qual actua a respectiva compensação.
Valores de introdução possíveis:
-1: Void -> Valor de saída do bloco pode ser utilizado para UCCP
0: UCCS-Block0
1: UCCS-Block1
2: UCCS-Block2
3: UCCS-Block3
4: UCCS-Block4
5: UCCS-Block5
6: IqNom
7: WNom

Error correction

- Desactivar ficheiro CMP nos parâmetros de máquina
- Criar um novo ficheiro CMP
- Informar o serviço de assistência técnica


Error description 237-8022

Error message

18022 Ficheiro CMP: Transmissão de eixo incorrecta na compens. "UCCS"

Cause of error

Ficheiro CMP: A transmissão de eixo na compensação "UCCS" está incorrecta.
A informação de eixo enviada pelo MC está incorrecta, ou seja, o índice de eixo enviado não se ajusta ao índice de eixo do eixo activo. Existe um erro interno de software.

Error correction

- Desactivar ficheiro CMP nos parâmetros de máquina
- Criar um novo ficheiro CMP
- Informar o serviço de assistência técnica


Error description 237-8023

Error message

18023 Ficheiro CMP: Função def. (FUNC) na compens. "UCCS" incorrecta

Cause of error

Ficheiro CMP: Foi utilizada uma função (FUNC) incorrecta nas compensações UCCS.
São possíveis as seguintes funções:
0: DoNothing (-> Desactivação)
1: Polinómio
2: Polinómio inverso
3: Filtro IIR 2ª ordem
4: Seno
5: Seno hiperbólico
6: Função definida por secções
7: Filtro adaptável

Error correction

- Desactivar ficheiro CMP nos parâmetros de máquina
- Criar um novo ficheiro CMP
- Informar o serviço de assistência técnica


Error description 237-8024

Error message

18024 Ficheiro CMP: Definição de sinal SIG0 ou SIG1 de UCCS incorrecta

Cause of error

Ficheiro CMP: A definição dos sinais de entrada SIG0 ou SIG1 de UCCS/UCCP está incorrecta.
São permitidos os seguintes valores de entrada:
-1: Não activo
0: Valor definido originalmente do parâmetro de máquina (apenas UCCP)
1: Valor de saída bloco 0
2: Valor de saída bloco 1
3: Valor de saída bloco 2
4: Valor de saída bloco 3
5: Valor de saída bloco 4
6: Corrente de pré-comando
7: Aceleração de pré-comando
8: Velocidade de pré-comando
9: Rotações nominais
10: Erro de arrasto
11: Corrente nominal
12: Corrente integral
13: Tensão nominal
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Temperatura do motor
21: Ângulo de comutação

Error correction

- Desactivar ficheiro CMP nos parâmetros de máquina
- Criar um novo ficheiro CMP
- Informar o serviço de assistência técnica


Error description 237-8025

Error message

18025 Ficheiro CMP: Índice de eixo (SAX) na compens. "UCCS" incorrecto

Cause of error

Ficheiro CMP: O índice de eixo (SAX) nas compensações UCCS está incorrecto.
O índice de eixo aponta ou para o próprio eixo ou para um outro eixo que deve encontrar-se na mesma placa CC. O índice indicado refere-se ao índice do ficheiro do parâmetro de máquina.

Error correction

- Desactivar ficheiro CMP nos parâmetros de máquina
- Criar um novo ficheiro CMP
- Informar o serviço de assistência técnica


Error description 237-8026

Error message

18026 Ficheiro CMP: Entrada (ENTR) na compens. "UCCS" incorrecta

Cause of error

Ficheiro CMP: A entrada (ENTR) nas compensações "UCCS" está incorrecta.
Através da entrada determina-se se a compensação UCCS deve ser intercalada de forma aditiva ou multiplicativa. São permitidas as seguintes entradas:
0: Intercalação desactivada
1: Intercalação aditiva
2: Intercalação multiplicativa

Error correction

- Desactivar ficheiro CMP nos parâmetros de máquina
- Criar um novo ficheiro CMP
- Informar o serviço de assistência técnica


Error description 237-8027

Error message

18027 "Compensações avançadas", "TRC" não simultaneamente

Cause of error

As funções "TRC = Torque-Ripple-Compensation" e "Compensações avançadas" não podem ser aplicadas simultaneamente.

Error correction

- Anular a selecção da compensação TRC através do parâmetro de máquina correspondente ou
- Anular a selecção das compensações avançadas
- Informar o serviço de assistência técnica


Error description 237-8028

Error message

18028 CC%2 Eixo %1: recebido comando inválido %4

Cause of error

Ocorreu um erro de comunicação entre o computador principal MC e a unidade do controlador CC.
Causas possíveis:
- Cablagem HSCI defeituosa
- Erro interno de software
- Versão de software instalada não activada

Error correction

- Verificar a cablagem HSCI
- Verificar o conector HSCI (encaixado?)
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 237-8029

Error message

18029 CC%2 determin. val. real incr. encoder do motor %1

Cause of error

- Aparelho de medição avariado
- Transmissão de dados do aparelho de medição incorrecta
- Erro interno de software

Error correction

- Verificar o cabo e a ligação do aparelho de medição
- Substituir o cabo do aparelho de medição
- Substituir o dispositivo de medição
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 237-8030

Error message

18030 CC%2 determin. val. real incr. encoder posição %1

Cause of error

- Aparelho de medição avariado
- Transmissão de dados do aparelho de medição incorrecta
- Erro interno de software

Error correction

- Verificar o cabo e a ligação do aparelho de medição
- Substituir o cabo do aparelho de medição
- Substituir o dispositivo de medição
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 237-8031

Error message

18031 CC%2 Valor nominal das rotações (PWM) errado %1

Cause of error

A unidade do controlador fornece um valor nominal de rotações para o motor inválido ou não o fornece ou fornece o valor nominal demasiado tarde:
- Configuração do controlador (parâmetro da máquina) incorrecta
- Erro interno de software

Error correction

- Verificar a configuração do controlador ou o parâmetro de máquina para a frequência PWM, as entradas e saídas do aparelho de medição e as saídas do valor nominal de rotações
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 237-8032

Error message

18032 Número máximo de CCs excedido

Cause of error

O número permitido de unidades de controlador CCs foi excedido.

Error correction

- Reduzir o número de CCs
- Informar o serviço de assistência técnica


Error description 237-8033

Error message

18033 Erro de sintaxe no ficheiro de compensação PAC

Cause of error

- Erro de sintaxe no ficheiro de compensação de PAC
- Tipo de função no ficheiro de compensação de PAC incorreto

Error correction

- Criar novamente o ficheiro de compensação de PAC com TNCopt
- Informar o serviço de assistência técnica


Error description 237-8034

Error message

18034 Atribuição de eixo inválida no ficheiro de compensação PAC

Cause of error

- Atribuição de eixo inválida no ficheiro de compensação de PAC
- Erro de sintaxe no ficheiro de compensação de PAC

Error correction

- Verificar a atribuição de eixo no ficheiro de compensação de PAC
- Criar novamente o ficheiro de compensação de PAC com TNCopt
- Informar o serviço de assistência técnica


Error description 237-8035

Error message

18035 Erro de sintaxe no ficheiro de compensação CTC

Cause of error

- Ponto de alimentação inválido no ficheiro de compensação de CTC
- Erro de sintaxe no ficheiro de compensação de CTC

Error correction

- Criar novamente o ficheiro de compensação de CTC com TNCopt
- Informar o serviço de assistência técnica


Error description 237-8036

Error message

18036 Acionam. CC%2:%1 Paragem=%4 Motivo=%5 Grupo eixos=%6 Estado=%7

Cause of error


Error description 237-8037

Error message

18037 Opção de software necessária não ativada: %4

Cause of error

A opção de software indicada não está ativada, embora uma função relacionada com ela deva ser ativada.

Error correction

- Verificar as opções de software através do código SIK
- Entre em contacto com o representante do fabricante da sua máquina ou com a HEIDENHAIN


Error description 237-8038

Error message

18038 Registo incorreto no ficheiro de compensação CTC

Cause of error

- Erro de sintaxe no ficheiro de compensação das "compensações avançadas" para a função CTC

Error correction

- Criar novamente o ficheiro de compensação de CTC com TNCopt
- Informar o serviço de assistência técnica


Error description 237-8039

Error message

18039 Número de traços do conta-rotações incorreto %1, esperado=%4

Cause of error

Encoders rotativos:
- O número de linhas parametrizado do encoder difere do número de linhas EnDat detectado
- Registo no parâmetro de máquina cfgServoMotor --> motStr incorrecto
- Registo em STR na tabela do motor incorrecto
- Os aparelhos de medição de rotações EnDat 2.2 sem indicação de número de traços devem ser parametrizados com STR = 1 ou cfgServoMotor --> motStr=1
Sistemas de medição linear:
- A distância entre linhas parametrizada difere da distância entre linhas EnDat detectada
- Registo no parâmetro de máquina posEncoderDist ou posEncoderIncr incorrecto
- Nos sistemas de medição linear EnDat2.2 sem indicação da distância entre linhas, a definição dos passos de medição (p. ex., 1 nm ou 10 nm) deve ser parametrizada

Error correction

Encoders rotativos:
- Registar o número de traços indicado no parâmetro de máquina cfgServoMotor --> motStr
- Registar o número de linhas indicado em STR na tabela do motor
Sistemas de medição linear:
- Parametrizar a distância entre linhas indicada em nm através os parâmetros de máquina posEncoderDist ou posEncoderIncr
Informar o serviço de assistência técnica


Error description 237-803A

Error message

1803A Erro Config %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Configuração incorrecta:
- A relação partindo dos parâmetros de máquina CfgAxisHardware->posEncoderDist para CfgAxisHardware->posEncoderIncr não coincide com os valores do encoder EnDat
- Com EnDat 2.2: consultar o Manual Técnico do comando

Error correction

- Verificar os registos dos parâmetros de máquina CfgAxisHardware->posEncoderDist ou CfgAxisHardware->posEncoderInc e substituir pelos valores visualizados
- Informar o serviço de assistência técnica


Error description 237-803C

Error message

1803C Registo de parâm. incorreto no ficheiro de compens. CC em UCCS

Cause of error

- Registo inválido nos ficheiros de compensação das compensações avançadas (CTC, PAC, LAC, ...)
- A versão de software instalada não suporta este registo

Error correction

- Verificar os registos nos ficheiros de compensação
- Informar o serviço de assistência técnica


Error description 237-803D

Error message

1803D Registo incorreto no ficheiro de compensação PAC

Cause of error

- Registo inválido no ficheiro de compensação de PAC
- A versão de software instalada não suporta este registo

Error correction

- Verificar os registos no ficheiro de compensação
- Informar o serviço de assistência técnica


Error description 237-803E

Error message

1803E Erro no regulador da intensidade da corrente

Cause of error

Não obstante a corrente nominal predefinida, o regulador da intensidade da corrente não conseguiu medir nenhuma corrente real (=0). Causas possíveis:
- Linha adutora do motor interrompida
- Erro na ativação da proteção estrela-triângulo
- Anomalia no módulo de potência

Error correction

- Controlar as linhas do motor
- Verificar a cablagem e o funcionamento da proteção estrela-triângulo
- Se necessário, substituir o modulo de potência
- Informar o serviço de assistência técnica


Error description 237-803F

Error message

1803F Erro de sintaxe no ficheiro de compensação LAC

Cause of error

Erro na sintaxe das "Compensações avançadas"
Tipo da função "Load Adaptive Control" desconhecido

Error correction

Gerar um novo ficheiro de compensação LAC através de TNCopt
Informar o serviço de assistência técnica


Error description 237-8041

Error message

18041 Número dos blocos de compensação (CTC/PAC) excedido

Cause of error

- Número máximo de blocos CTC excedido
- Número máximo de blocos PAC excedido
- Número máximo de outros blocos das compensações avançadas excedido

Error correction

- Corrigir os ficheiros das compensações avançadas com TNCopt
- Desativação das compensações avançadas através do MP2700/CompEnhancedCompensations
- Informar o serviço de assistência técnica


Error description 237-804B

Error message

1804B Ficheiro de compensação para UCCP não existente

18044 Ficheiro de compensação para CTC não existente

18045 Ficheiro de compensação para PAC não existente

18046 Ficheiro de compensação para LAC não existente

18047 Ficheiro de compensação para MAC não existente

18048 Ficheiro de compensação para ACC não existente

1804A Ficheiro de compensação para UCCS não existente

Cause of error

Ficheiro de compensação inexistente

Error correction

- Criar o ficheiro de compensação através de TNCopt
- Desativar o ficheiro de compensação através de CfgControllerComp.enhancedComp
- Informar o serviço de assistência técnica


Error description 237-804C

Error message

1804C Encoder de posição EnDat: Taxa transmissão eixo %1

Cause of error

- A comunicação com o encoder não é possível com a velocidade
necessária para a regulação.

Error correction

- Verificar a cablagem e os conectores da via de sinal
- Substituir o encoder
- Substituir CC
- Informar o serviço de assistência técnica


Error description 237-804D

Error message

1804D Encoder do motor EnDat: Taxa transmissão eixo %1

Cause of error

- A comunicação com o encoder não é possível com a velocidade
necessária para a regulação.

Error correction

- Verificar a cablagem e os conectores da via de sinal
- Substituir o encoder
- Substituir CC
- Informar o serviço de assistência técnica


Error description 237-804E

Error message

1804E Placa trigger de SPI ativa %1 Taxa de trigger %4 Hz

Cause of error

- A sincronização de encoders externos por meio de uma
placa trigger SPI no CC foi ativada
Catravés de CfgCCAuxil.miscCtrlFunct1 Bit 10

Error correction

- Verifique o registo em CfgCCAuxil.miscCtrlFunct1 Bit 10
- Informar o serviço de assistência técnica


Error description 237-804F

Error message

1804F EnDat2.2 configurado, mas não detetado %1 Info %4 %5 %6

Cause of error

Foi configurado um encoder EnDat2.2, mas o comando não conseguiu comutar esse encoder para o modo EnDat2.2.
Info contém as três informações adicionais seguintes:
1) 1: Trata-se de um conta-rotações
2: Trata-se de um encoder de posição
2) Offset do conector
p. ex., offset do conector = 3 e informação adicional 1) = 2:
O conector X204 está afetado
3) Palavra de erro EnDat

Error correction

- Verifique o registo no parâmetro de máquina CfgAxisHardware-posEncoderType.
O valor CC_EXTERN_ENDAT_2_2 só pode estar registado, se o encoder de posição for um encoder EnDat2.2.
- Verifique o motor selecionado:
As definições atuais preveem um motor com encoder EnDat2.2.
- Verifique o registo no parâmetro de máquina CfgServoMotor-motEncType.
- Verifique o estado do encoder EnDat2.2 através de DriveDiag:
Controle as mensagens de alarme pendentes.


Error description 237-8050

Error message

18050 CC%2 %1 Parâmetro AVD ID=%4

Cause of error

O ficheiro de parâmetros AVD contém um erro:
- O ficheiro contém indicações de parâmetros inválidas
- Eventualmente, foi utilizada uma versão de TNCopt errada para o criar

Error correction

- Desativar AVD na configuração (MP2700)
- Criar um ficheiro AVD novo com uma versão atual de TNCopt
- Verificar a versão de software
ID=10 Aplicação em hardware possível apenas com uma quantidade de eixos limitada
- Informar o serviço de assistência técnica
ID=107 Fator Kv do regulador de posição impróprio para o parâmetro AVD PAR7
ID=108 Fator Kp do regulador de rotações impróprio para o parâmetro AVD PAR8
ID=109 Fator Ki do regulador de rotações impróprio para o parâmetro AVD PAR9
ID=30 Sobrecorrente do motor devido a parametrização AVD incorreta


Error description 237-8051

Error message

18051 Eixo %2: Número da UV incorreto

Cause of error

- Número da unidade de alimentação UV incorreto no parâmetro de máquina

Error correction

- Verificar o número da unidade de alimentação UV no parâmetro de máquina
- Informar o serviço de assistência técnica


Error description 237-8052

Error message

18052 Eixo %2: Registo incorreto no ficheiro de compensação ICTRL

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 237-8056

Error message

18056 CC %2 Eixo %1: Filtro %4 no ciclo de regulação de rotações não estável

Cause of error

- O bloco de parâmetros do filtro é inconsistente.
- A frequência de filtro definida no parâmetro de máquina MP_vCtrlFilterFreqX é demasiado baixa ou demasiado alta.

Error correction

- Verifique os registos nos parâmetros de máquina MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX e MP_vCtrlFilterBandWidthX, em que X corresponde ao número de filtro mostrado.
- Informar o serviço de assistência técnica


Error description 237-8057

Error message

18057 CC %2 Eixo %1: Filtro %4 no ciclo de regulação de posição não estável

Cause of error

- O bloco de parâmetros do filtro é inconsistente.
- A frequência de filtro definida no parâmetro de máquina MP_vCtrlFilterFreqX é demasiado baixa ou demasiado alta

Error correction

- Verificar os registos nos parâmetros de máquina MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX e MP_vCtrlFilterBandWidthX, em que X corresponde ao número de filtro mostrado.
- Informar o serviço de assistência técnica


Error description 237-8058

Error message

18058 CC %2 Eixo %1: IPC não estável %4

Cause of error

- Constante temporal IPC demasiado alta

Error correction

- Verificar os parâmetros de máquina MP_compIpcT1 e MP_compIpcT2
- Informar o serviço de assistência técnica


Error description 237-8059

Error message

18059 CC %2 Eixo %1: AVD não estável %4

1805A CC %2 Eixo %1: AVD não estável %4

Cause of error

- A frequência AVD ajustada é demasiado baixa ou demasiado alta.

Error correction

- Verificar a frequência AVD com uma versão TNCopt atual
- Gerar um novo ficheiro AVD através de TNCopt
- Informar o serviço de assistência técnica


Error description 237-805B

Error message

1805B CC %2 Eixo %1: Filtro AVD não estável %4

Cause of error

- O bloco de parâmetros do filtro AVD 13 (tipo 22) é inconsistente
- A frequência de filtro definida para o filtro AVD 13 (tipo 22) é demasiado alta ou demasiado baixa
- A frequência AVD definida é demasiado alta ou demasiado baixa

Error correction

- Controlar o filtro AVD 13 com a ajuda de uma versão TNCopt atual.
- Verificar a frequência AVD com TNCopt
- Gerar um novo ficheiro AVD através de TNCopt
- Informar o serviço de assistência técnica


Error description 237-805C

Error message

1805C CC %2 Eixo %1: Medição com AVD não estável %4

18063 CC %2 Eixo %1: ACC não estável %4

18064 CC %2 Eixo %1: ACC não estável %4

18065 CC %2 Eixo %1: ACC não estável %4

18066 CC %2 Eixo %1: ACC não estável %4

1806B CC %2 Eixo %1: Filtro não estável %4

Cause of error

- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 237-8062

Error message

18062 CC %2 Eixo %1: Filtro AVD %4 no ciclo de regulação de posição não estável

Cause of error

- O bloco de parâmetros do filtro é inconsistente.
- A frequência de filtro definida é demasiado alta ou demasiado baixa

Error correction

- Controlar os filtros AVD 11 e 12 com a ajuda de uma versão TNCopt atual
- Gerar um novo ficheiro AVD através de TNCopt
- Informar o serviço de assistência técnica


Error description 237-8067

Error message

18067 CC %2 Eixo %1: CPF não estável %4

Cause of error

- Frequência de corte do Crossover Position Filter (CPF) demasiado baixa

Error correction

- Controlar a frequência de corte (MP_compActDampFreq)
- Informar o serviço de assistência técnica


Error description 237-806C

Error message

1806C "Parâmetro de máquina" em %4 na linha %4 incorreto

Cause of error

- Erro de sintaxe no ficheiro visualizado
- O parâmetro de máquina indicado não é suportado

Error correction

- Gerar um novo ficheiro de compensação com TNCopt
- Desativar as compensações avançadas
- Informar o serviço de assistência técnica


Error description 237-806D

Error message

1806D Erro de sintaxe na função FN22

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E Atribuição incorreta em %4

Cause of error

- Atribuição incorreta no ficheiro visualizado

Error correction

- Criar novamente o ficheiro de compensação através de TNCopt
- Informar o serviço de assistência técnica


Error description 237-806F

Error message

1806F Ciclo 239 cancelado

Cause of error

O ciclo 239 foi interrompido
Não foi estimada nenhuma massa/momento de inércia

Error correction

Repita o ciclo 239


Error description 237-8070

Error message

18070 CC%2 %1 Limite de corrente no ciclo de regulação

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 Função CC%2 disponível somente com sistemas de medição EnDat %1

Cause of error

O filtro de posição Crossover só é viável em combinação com um encoder EnDat

Error correction

Anulação da seleção da função de filtro de posição Crossover
Utilização de um encoder linear EnDat
Informar o serviço de assistência técnica


Error description 237-8072

Error message

18072 Sobrecarga do mandril %1

Cause of error

- O mandril foi sobrecarregado brevemente

Error correction

- Reduzir o avanço
- Reduzir o passo
- Verificar os dados de corte


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 Entrada para encoder de posição não existente %1

Cause of error

- Foi selecionada uma entrada não existente para o encoder de posição (MP_posEncoderInput)

Error correction

- Verificar o parâmetro de máquina MP_posEncoderInput
- Informar o serviço de assistência técnica


Error description 237-8083

Error message

18083 Entrada para conta-rotações não existente %1

Cause of error

- Foi selecionada uma entrada não existente para o conta-rotações (MP_speedEncoderInput)

Error correction

- Verificar o parâmetro de máquina MP_speedEncoderInput
- Informar o serviço de assistência técnica


Error description 237-8084

Error message

18084 Saída para cabo de fibra ótica não existente %1

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 Ligação do motor no conversor não existente %1

Cause of error

- A ligação do motor no conversor selecionada (MP_motorConnector) não existe

Error correction

- Verificar o parâmetro de máquina MP_motorConnector
- Informar o serviço de assistência técnica


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C Parâmetro registado: "%1 WearAdaptFriction = %4"

Cause of error

- Wear parameter(s) defined


Error description 237-808D

Error message

1808D Erro ao determinar "WearAdaptFriction"

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E PWM switching not permitted during operation

Cause of error

- The parameter for the PWM frequency was changed during operation.
- The initial machine parameters contain a different PWM frequency.

Error correction

- All machine parameter subfiles must have the same PWM settings.
- For all subfiles and all axes that are on the same PWM output, change the PWM frequency to the same value.
- Inform your service agency.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 Regulador rotações: Fator P ou Tempo Integral muito baixo Eixo %1

Cause of error

- P-factor of the speed controller in MP_vCtrlPropGain under CfgSpeedControl is too small
- Reset time of the speed controller MP_vCtrlPropGain or MP_vCtrlIntGain is too short
- Bit 20 of MP_miscCtrlFunct0 under CfgCCAuxil is set, although P factor and reset time are not too small

Error correction

- Increase the P factor in MP_vCtrlPropGain
- Reduce the I factor in MP_vCtrlIntGain
- Reset bit 20 of MP_miscCtrlFunct0


Error description 237-81A1

Error message

81A1 CC %2 Eixo %1: Canal de depuração de DSP inválido %4

Cause of error

- Sinal de depuração de DSP inválido selecionado no osciloscópio

Error correction

- Seleção de outro sinal


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-LT %1: Sobrecorrente ID=%4; Valor de falha=%5

Cause of error

O módulo de potência detectou uma sobrecorrente.
- A regulação está parametrizada incorrectamente.
- O motor tem curto-circuito ou ligação a terra.
- Funcionamento V/Hz: rampa de arranque ajustada demasiado baixa.
- Funcionamento V/Hz: corrente nominal do motor substancialmente mais alta que a do módulo do motor.
- Alimentação: altas correntes de descarga e sobrealimentação em caso de queda da tensão de rede.
- Alimentação: altas correntes de sobrealimentação em caso de sobrecarga e queda da tensão do circuito intermédio.
- Alimentação: correntes de curto-circuito ao ligar devido à falta de bobina de choque de comutação.
- As linhas de potência não estão ligadas correctamente.
- As linhas de potência excedem o comprimento máximo permitido.
- Módulo de potência avariado.
Valor de avaria (interpretar por bits):
Bit 0: Fase U.
Bit 1: Fase V.
Bit 2: Fase W.

Error correction

- Verificar os dados do motor, se necessário, executar uma colocação em funcionamento.
- Verificar o modo de comutação do Motor (estrela-triângulo).
- Funcionamento V/Hz: aumentar a rampa de arranque.
- Funcionamento V/Hz: verificar a atribuição das correntes nominais do motor e do módulo do motor.
- Alimentação: verificar a qualidade da rede.
- Alimentação: diminuir a carga motora.
- Alimentação: ligação correcta da bobina de choque de comutação de rede.
- Verificar as ligações das linhas de potência.
- Verificar a existência de curtos-circuitos ou erros de ligação a terra nas linhas de potência.
- Verificar o comprimento das linhas de potência.
- Substituir o módulo de potência.


Error description 237-9001

Error message

19001 DQ-MotEnc %1: Distância graduação zero ID=%4; Valor de falha=%5

Cause of error

A distância da graduação zero medida não corresponde à distância da graduação zero parametrizada.
Com sensores codificados, a distância da graduação zero é determinada a partir de graduações zero reconhecidas aos pares.
Daí resulta que uma graduação zero em falta dependendo da formação do par não pode causar avarias e também não tem qualquer efeito no sistema.
Valor de avaria (interpretar de forma decimal):
Última distância da graduação zero medida em incrementos (4 incrementos = 1 traço do sensor).
O sinal indica a direcção de deslocação ao determinar a distância da graduação zero.

Error correction

- Verificar se as linhas dos sensores estão instaladas tendo em conta a compatibilidade electro-magnética.
- Verificar os conectores.
- Verificar o tipo de sensor (sensor com graduações zero equidistantes).
- Substituir o sensor ou a linha do sensor.


Error description 237-9550

Error message

9550 EnDat2.2 - Sistema de sensor único FS configurado incorretamente %1

Cause of error

De acordo com a configuração, para a Segurança Funcional deverá ser utilizado ou apenas o encoder de posição EnDat2.2 ou apenas o conta-rotações EnDat2.2.
Isso não é possível.

Error correction

- Verifique o registo no parâmetro de máquina CfgAxisSafety-encoderForSafety:
Este deverá ser "speedAndPosEncoder", "speedEncoder" ou "posEncoder".
- Definições especiais para sistemas de um único sensor com encoders FS EnDat 2.2:
Aplique "posEncoder", quando deva ser utilizado apenas o encoder de posição para a Segurança Funcional
ou aplique "speedEncoder", quando deva ser utilizado apenas o conta-rotações para a Segurança Funcional.
- Definição padrão: Aplique "speedAndPosEncoder", se pretender configurar um sistema normal de dois sensores ou
se o eixo correspondente funcionar com segurança com um só encoder (segurança de um único sensor).


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

Sem permissão de escrita

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Não se encontra o ficheiro '%1'

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Tipo de ficheiro de '%1' incorrecto

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

O ficheiro '%1' está codificado

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

O acesso a '%1' está bloqueado

Cause of error

Tentou editar um programa NC que já está a ser executado num modo de funcionamento de execução de programa.

Error correction

- Terminar a execução do programa NC


Error description 240-07D5

Error message

Caminho de ficheiro inválido: '%1'

Cause of error


Error description 240-0800

Error message

Tecla sem funcao

Cause of error

Neste estado a tecla não está permitida ou não tem função.

Error correction

Pulsar outra tecla ou outra Softkey.


Error description 240-0804

Error message

Programa NC não memorizado

Cause of error

O programa NC está protegido contra escrita e, por isso, não pode ser guardado.

Error correction

- Abrir o gestor de ficheiros e suprimir a proteção contra escrita do programa NC. Em seguida, selecionar e guardar o programa NC através do modo de funcionamento Programação.
- Em alternativa: Guardar o programa NC com outro nome.


Error description 241-09C4

Error message

Configuração da máquina incorrecta

Cause of error

Um parâmetro de máquina contém um valor incorrecto, consulte a softkey INFO INTERNA (texto 0...2) para mais indicações.

Error correction

- Corrigir o parâmetro da máquina
- Informar o serviço de assistência técnica


Error description 241-09C5

Error message

Erro de software interno

Cause of error

Erro interno do controlo:
- Pouca memória disponivel
- Outro erro não especificado

Error correction

Informar o serviço pós-venda.


Error description 241-09C6

Error message

Bloco de dados já bloqueado

Cause of error

Requereu-se ao editor de tabela modificar uma frase de dados bloqueada.

Error correction

Eliminar o bloqueio (p.ex., finalizar o programa NC ou a troca de ferramenta) e repetir a indicação.


Error description 241-09C7

Error message

Bloco de dados disponível com uma longitude incorrecta

Cause of error

Ao editor de tabelas indicou-se uma tabela que contém ao menos uma linha cuja longitude difere da longitude da fila do nome da coluna.

Error correction

Abrir a tabela com o editor de texto e encortar a linha em questão ao final ou encher a linha com espaços vazios.
Alternativamente quando por exemplo várias linhas são erradas, pode-se copiar com o administrador de ficheiros esta tabela numa nova que esteja livre de erros.


Error description 241-09C8

Error message

Tabela de posição incorrecta

Cause of error

- A tabela de posição contém mais posições de fuso do que CfgAxes.spindleIndices introduzidos nos parâmetros de máquina.

Error correction

- Apagar posições inválidas da tabela de posições


Error description 241-09C9

Error message

Valor errado `%1` na regra de actualização `%2`

Cause of error

A sintaxe da regra de actualização está errada:
- Falta uma palavra-chave ou está mal escrita
- A palavra-chave é desconhecida
- Número inválido para uma regra
- Nome simbólico de tabela incorrecto ou desconhecido
- A coluna indicada não existe na tabela
- Lista de colunas diferente numa instrução de cópia

Error correction

- Leve em consideração as informações adicionais da mensagem de erro.
- Repare que o erro também pode encontrar-se antes do ponto indicado!
- Introduza a instrução com a sintaxe correcta ou entre em contacto com o
fabricante da sua máquina.


Error description 241-09CA

Error message

Regra de actualização '%1' incorrecta

Cause of error

A regra de actualização para actualização de uma tabela está incorrecta e não pode ser executada.

Error correction

- Tenha em atenção outras mensagens de erro existentes.
- Introduza a instrução para actualização da tabela com a sintaxe correcta ou entre em contacto com o fabricante da sua máquina.


Error description 241-09CB

Error message

Erro ao importar a tabela '%1' para '%2'

Cause of error

Não foi possível executar a importação de uma tabela.

Error correction

- Observar as informações adicionais sobre a mensagem de erro. Para isso, prima a softkey INFO INTERNA.
- Respeitar outras mensagens de erro existentes.
- Informar o serviço de assistência técnica.


Error description 241-09CC

Error message

Tabela '%1' incorrecta

Cause of error

A actualização da tabela falhou porque a tabela está errada.

Error correction

Certifique-se de que a tabela:
- cumpre a sintaxe correcta
- existe
- não está protegida contra escrita
Se necessário, contactar o fabricante da máquina.


Error description 241-09CD

Error message

Erro ao atualizar a tabela '%1'

Cause of error

A actualização da tabela falhou.

Error correction

- Tenha em atenção outras mensagens de erro existentes.
- Leve em consideração as informações adicionais da mensagem de erro ou entre em contacto com o fabricante da sua máquina.


Error description 241-09D0

Error message

Acesso ao ficheiro %1 negado na atualização

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

Ficheiro %1 modificado pela importação

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

Ficheiro ou caminho de ficheiro '%1' inválido

Cause of error

A indicação de um nome de ficheiro ou de um caminho de ficheiro para a atualização da operação de ficheiro está incorreta e não pode ser executada.

Error correction

- Observar as informações adicionais sobre a mensagem de erro. Para isso, prima a softkey INFO INTERNA.
- Respeitar outras mensagens de erro existentes.
- Verificar a sintaxe ao indicar o ficheiro e caminho de ficheiro para a operação de ficheiro.
- Verificar se o ficheiro e o caminho de ficheiro existem efetivamente.
- Informar o serviço de assistência técnica.


Error description 241-0C04

Error message

Erro ao atualizar na operação de ficheiro

Cause of error

Não foi possível executar a operação de ficheiro de uma regra de atualização.

Error correction

- Observar as informações adicionais sobre a mensagem de erro. Para isso, prima a softkey INFO INTERNA.
- Respeitar outras mensagens de erro existentes.
- Informar o serviço de assistência técnica.


Error description 241-0C05

Error message

Update rule "%1" erroneous

Cause of error

A regra de atualização da operação de ficheiro está incorreta e não pode ser executada.

Error correction

- Observar as informações adicionais sobre a mensagem de erro. Para isso, prima a softkey INFO INTERNA.
- Respeitar outras mensagens de erro existentes.
- Verificar a sintaxe da instrução para a operação de ficheiro.
- Informar o serviço de assistência técnica


Error description 242-07D1

Error message

Ficheiro inválido

Cause of error

- Não se encontrou o ficheiro inserido no texto
- Não se selecionou nenhum ficheiro
- Seleccionou-se o mesmo ficheiro que já tinha sido editado pelo editor de textos
- O ficheiro seleccionado está sendo editado por outra aplicação
- Ficheiro inválido

Error correction

- Seleccionar outro ficheiro
- Fechar o ficheiro na outra aplicação


Error description 242-07D3

Error message

Memoria intermedia vazia

Cause of error

Tentou-se inserir frases desde a memoria intermedia apesar de que após a última interrupção de corrente não se ter copiado nada.

Error correction

Antes de poder inserir algo,encher a memória intermédia com a função "Copiar".


Error description 242-07D4

Error message

Texto nao encontrado

Texto nao encontrado

Cause of error

O texto que se foi buscar com o editor ASCII durante a execucao de um ficheiro nao foi encontrado no ficheiro.

Error correction

Ir buscar outro texto (Aguardar maiusculas/minusculas).


Error description 242-07D5

Error message

Entrada de dados incorrecta

Cause of error

Um dos valores introduzidos excede os limites de introducao admissiveis.

Error correction

Comprovar os valores introduzidos.


Error description 242-07D7

Error message

Sem permissao de escrita

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Ficheiro não guardado

Cause of error

O ficheiro está protegido contra escrita e não foi possível guardá-lo.

Error correction

- Suprima a proteção contra escrita na gestão de ficheiros. Escolha o editor de texto e guarde novamente o ficheiro.
- Guarde o ficheiro com outro nome.


Error description 243-00F5

Error message

Número de série?

Cause of error


Error description 245-03F5

Error message

O servidor de configuração não está preparado

Cause of error

Não está preparada a comunicação interna do sistema ao servidor de configuração mediante o interface de dados.

Error correction

Informar o serviço pós-venda.


Error description 245-03F6

Error message

Não se pode abrir o servidor de configuração Queue

Não se pode abrir o servidor de configuração Queue

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 245-03F7

Error message

Não se pode ler os dados de configuração '%1'

Não se pode ler os dados de configuração '%1'

Não foi possível escrever os dados de configuração '%1'

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 245-03F8

Error message

Não se pode escrever os dados de configuração '%1'

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 245-03F9

Error message

Erro no PGM-MGT configuração %1

Cause of error

Dados falsos ou inválidos na configuração do administrador de ficheiros

Error correction

Corrigir e guardar os dados correspondentes


Error description 245-03FA

Error message

Erro interno!

Cause of error

Erro de software interno no administrador de ficheiros

Error correction

Informar o serviço pós-venda.


Error description 245-03FB

Error message

Processo indisponível

Cause of error

Não pode activar um dos processos introduzidos nos dados de configuração

Error correction

Informar o serviço pós-venda.


Error description 245-03FC

Error message

Não se pode abrir ClientQueue (%1)

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 245-03FD

Error message

Erro geral no sistema interno Queue (%1)

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 245-03FE

Error message

Não se dispõe de receptor para uma mensagem do sistema interno

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 245-03FF

Error message

Defeito eletronico no comando

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 245-0401

Error message

Não se pode enviar a mensagem interna

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 245-040D

Error message

Entrada/saida externa não disposta

Cause of error

- O interface não está conectado.
- O aparelho externo não está conectado ou não está pronto.
- O cabo de transmissão é defeituoso ou incorrecto.

Error correction

Comprovar a linha de transmissão de dados.


Error description 245-0413

Error message

Problemas ao reconhecer o dispositivo USB!

Cause of error

- não se pode reconhecer o dispositivo USB utilizado
- o dispositivo USB não pode ser conectado ao sistema

Error correction

- desconectar o dispositivo USB e voltar a tentar
- tentar com outro dispositivo USB


Error description 245-0414

Error message

Problemas ao desconectar o dispositivo USB!

Cause of error

- o dispositivo USB utilizado não pôde ser desconectado correctamente, ou não foi desconectado mediante a Softkey de função
- um ficheiro no dispositivo USB está contudo aberto
- o dispositivo USB não pode ser desconectado do sistema

Error correction

- desconectar correctamente o dispositivo USB correspondente, mediante a Softkey de função
- fechar as aplicações com acesso a um ficheiro do dispositivo USB


Error description 245-0416

Error message

Transmissão de dados em série errada

Cause of error

- O interface não está configurado correctamente
- O cabo de transmissão está defeituoso ou incorrecto
- ficheiro inválido para a configuração do interface seleccionada

Error correction

- Comprovar a configuração do interface em ambos participantes de transmissão.
- Comprovar a linha de transmissão de dados.
- Comprovar, se está disponível o ficheiro válido para a transmissão


Error description 245-0851

Error message

Não foi possível iniciar o programa de visualização.

Cause of error

Ainda está aberto um diálogo de seleção para iniciar um programa de visualização externo

Error correction

Se necessário, traga o diálogo de seleção oculto de novo para O primeiro plano através da barra de ferramentas HeROS
- Selecione o programa de visualização desejado para continuar a execução
- Ou cancele a seleção do programa de visualização


Error description 250-138B

Error message

O programa foi modificado, posicione-se com GOTO

Cause of error

Modificou-se o programa fora da sua execução!

Error correction

Comprovar, se o programa modificado deve ser executado e posicionar de novo com GOTO.


Error description 250-138C

Error message

Memória principal insuficiente (RAM)

Cause of error

O controlo dispõe de escassa memória principal física

Error correction

Equipar o hardware com pelo menos 128 MB RAM.


Error description 250-138D

Error message

Programa actual sem seleccionar, selecção com administ. ficheiros

Cause of error

O programa visualizado não foi seleccionado na selecção do programa.

Error correction

Utilizar o administrador de ficheiros para seleccionar um programa para o inicio.


Error description 250-138E

Error message

Modificou-se o programa durante a sua execução!

Cause of error

Modificou-se um programa durante sua execução.

Error correction

Comprovar, se o programa modificado deve ser executado.


Error description 250-138F

Error message

Não se pode abrir o diálogo Cycle Query!

Cause of error

Já existe um diálogo aberto.

Error correction

Fechar o diálogo aberto e reinicar de novo o programa.


Error description 250-1390

Error message

Não se pode activar a aplicação: %1

Cause of error

A outra aplicação não está iniciada ou tem outro título.

Error correction

Iniciar a outra aplicação de forma manual.


Error description 250-1391

Error message

Erro ao transmitir comando ao servidor PLC

Erro ao transmitir comando ao servidor PLC

Cause of error

Erro de software interno.

Error correction

Informar o serviço pós-venda.


Error description 250-1392

Error message

Erro ao transmitir comando ao servidor SQL

Cause of error

Erro de software interno.

Error correction

Informar o serviço pós-venda.


Error description 250-1393

Error message

Erro na comunicação interna

Cause of error

Erro de software interno.

Error correction

Informar o serviço pós-venda.


Error description 250-1394

Error message

Error num processo interno

Cause of error

Erro de software interno.

Error correction

Informar o serviço pós-venda.


Error description 250-1395

Error message

Erro num processo interno

Cause of error

Erro de software interno.

Error correction

Informar o serviço pós-venda.


Error description 250-1396

Error message

Continuação programa impossível

Continuação programa impossível

Cause of error

É impossível continuar o programa no ponto da interrupção.

Error correction

Posicionar-se no início do programa com GoTo ou escolher um novo programa.
Em seguida, o programa pode ser iniciado.


Error description 250-1397

Error message

Movimento do eixo cancelado

Cause of error

Foi parada ou interrompida a referenciação de um eixo antes de alcançar o destino.

Error correction

Comprovar o eixo, acusar recepção do erro, arrancar de novo a referenciação.


Error description 250-1398

Error message

Impossível aceder ao ficheiro

Cause of error

Não se pode aceder ao ficheiro, quem sabe foi apagado.

Error correction

Seleccionar outro fichero.


Error description 250-1399

Error message

Impossível aceder ao ficheiro

Cause of error

O ficheiro não é um programa NC válido para este controlo.

Error correction

Seleccionar outro programa.


Error description 250-139A

Error message

Programa NC não seleccionado

Cause of error

O programa NC não foi seleccionado através da gestão de ficheiros (tecla PGM MGT).

Error correction

Para poder iniciar este programa, seleccione-o através da gestão de ficheiros (tecla PGM MGT) ou inicie-o a partir da frase de avanço rápido com o programa seleccionado.


Error description 250-13A7

Error message

Impossível estabelecer ligação com DNC

Impossível estabelecer ligação com DNC

Cause of error

Não foi possível estabelecr uma ligação com DNC.


Error description 250-13A8

Error message

Impossível estabelecer ligação com DNC

Cause of error

Não foi possível estabelecr uma ligação com DNC.
TeleService já está a ser utilizado por outra aplicação.

Error correction

- Reinicie o comando
- Caso o problema persista, informe o serviço de assistência técnica


Error description 250-13A9

Error message

Impossível estabelecer ligação com DNC

Cause of error

Não foi possível estabelecr uma ligação com DNC.
O parâmetro da máquina para TeleService não está configurado correctamente.

Error correction

O parâmetro da máquina para TeleService "CfgServiceRequest" deve ser configurado correctamente.


Error description 250-13AA

Error message

Pedido de TeleService incorrecto

Cause of error

Não foi possível activar ou desactivar TeleService.


Error description 250-13AB

Error message

Pedido de TeleService incorrecto

Pedido de TeleService incorrecto

Cause of error

Não foi possível enviar o pedido de TeleService.

Error correction

Verifique as ligações em rede e tente novamente.


Error description 250-13AC

Error message

Pedido de TeleService incorrecto

Pedido de TeleService incorrecto

Cause of error

O parâmetro da máquina para TeleService não está configurado correctamente.

Error correction

O parâmetro da máquina para TeleService "CfgServiceRequest" deve ser configurado correctamente.


Error description 250-13AE

Error message

Acesso a tabela impossível

Cause of error

Não é possível aceder à tabela. O ficheiro terá sido eventualmente apagado.

Error correction

Criar uma nova tabela.


Error description 250-13AF

Error message

Tabela de presets incorrecta

Cause of error

Na tabela de presets, não está nenhum preset assinalado ou há simultaneamente vários presets assinalados como activos.

Error correction

Corrigir a tabela de presets, só um preset pode estar assinalado como activo.


Error description 250-13B6

Error message

O parâmetro de configuração não pode ser guardado

Cause of error

O comando tentou escrever dados num ficheiro de configuração protegido contra escrita.

Error correction

- Informar o serviço de assistência técnica


Error description 250-13B7

Error message

A tabela não pode ser seleccionada

Cause of error

Não foi possível escrever um parâmetro de configuração necessário para escolher a tabela.

Error correction

- Informar o serviço de assistência técnica


Error description 250-13B8

Error message

A cinemática da máquina contém demasiados eixos rotativos

Cause of error

Configurou mais de dois eixos como eixos rotativos. O plano de maquinação não pode ser inclinado com mais de dois eixos rotativos. O comando não suporta cinemáticas de máquina com mais de 2 eixos rotativos.

Error correction

- Modificar a configuração da máquina: utilize uma descrição de cinemática com 2 eixos rotativos, no máximo.


Error description 250-13BD

Error message

Janela sobreposta de PLC (Módulo 9216) impossível

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

Número de ferramenta não disponível

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

Ferramenta não disponível

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

Não há nenhuma posição de ferramenta disponível

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

Janela sobreposta (Módulo 9217) impossível

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

Cycle Query dialog is not possible in this state!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Verificar a janela de diálogo "Avaliação do encoder EnDat"

Cause of error

A janela de diálogo "Avaliação do encoder EnDat" não pode ser visualizada, porque está sobreposta por um modo de funcionamento em segundo plano.

Error correction

Ativar o modo de funcionamento de máquina e confirmar a janela de diálogo "Avaliação do encoder EnDat".


Error description 250-13C4

Error message

Seleção do programa impossível

Cause of error

A seleção de um programa NC não é permitida momentaneamente.

Error correction

Selecionar o modo de funcionamento de execução do programa.


Error description 250-13C6

Error message

Início de programa não suportado

Cause of error

O arranque de um programa NC não é suportado neste estado.

Error correction

- Faça passar os eixos sobre as marcas de referência
- Execute novamente o arranque do programa


Error description 250-13C7

Error message

Operação não suportada

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

Bloco atual (%1) não selecionado

Cause of error

Depois uma interrupção da mecanização do programa, o controlo não pode continuar a execução do programa a partir da posição na que se encontra o cursor nesse momento.

Error correction

Seleccionar a posição desejada para reentrar no programa com a função "GOTO" + número de frase, ou com a função Processo até uma frase.


Error description 250-13CA

Error message

Start the program in the Program Run mode

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Inserção de referências impossível

Cause of error

A inserção de referências não é possível neste momento, porque o eixo está a ser utilizado.

Error correction

Iniciar novamente a deslocação de referência mais tarde.


Error description 250-F306

Error message

Seleção do programa impossível

Cause of error

Não foi possível executar uma seleção do programa externa (através de DNC ou do PLC) porque a gestão de ficheiros está aberta.

Error correction

- Selecionar o programa e fechar a gestão de ficheiros.
- Ou fechar a gestão de ficheiros e selecionar o programa externamente (através de DNC ou do PLC).


Error description 250-F308

Error message

Gestão de ficheiros terminada por seleção de programa externo

Cause of error

Enquanto a gestão de ficheiros esteve aberta, o comando recebeu uma ordem externa de início do programa (através de DNC ou do PLC).
A gestão de ficheiros foi encerrada e executou-se a seleção do programa externa.


Error description 250-F30C

Error message

Tabela de pontos de referência incorreta

Cause of error

Na tabela de pontos de referência, não está nenhum ponto de referência assinalado ou há simultaneamente vários pontos de referência assinalados como ativos.

Error correction

Corrigir a tabela de pontos de referência


Error description 250-F319

Error message

Function could not be executed %1

Cause of error

The function called (e.g. pressing of a soft key) could not be executed.

Error correction

- Call the function again later
- If the problem continues, inform your service agency


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

Erro de comunicação ao consultar dados de configuração

Resposta inesperada ao consultar o bloco de parâmetros ativo

O login para consultar dados de configuração falhou

Cause of error

Ocorreu um erro de comunicação interno no osciloscópio integrado ao consultar dados de configuração.

Error correction

- Controlar e, se necessário, corrigir a configuração do bloco de parâmetros
- Informar o serviço de assistência técnica


Error description 251-0D95

Error message

Erro de comunicação interno no osciloscópio

Cause of error

Ocorreu um erro de comunicação interno no osciloscópio integrado ao iniciar sessão em Channel Manager.

Error correction

Informar o serviço de assistência técnica


Error description 251-0D96

Error message

Erro de comunicação interno no osciloscópio

Cause of error

Ocorreu um erro de comunicação interno no osciloscópio integrado no registo para modos de funcionamento.

Error correction

Informar o serviço de assistência técnica


Error description 251-0D97

Error message

Função de salto desativada

Cause of error

A função de salto foi desativada no osciloscópio integrado devido a uma mudança de modo de funcionamento.

Error correction

Executar a função de salto no modo de funcionamento manual


Error description 251-0D98

Error message

Selecionado modo de funcionamento incorreto para a função de salto

Cause of error

A função de salto só pode ser ativada no modo de funcionamento manual.

Error correction

Mudar para o modo de funcionamento Manual


Error description 251-0D99

Error message

O bloco de parâmetros não pode ser lido

Cause of error

A consulta do bloco de parâmetros ativo de um eixo falhou.

Error correction

Verificar os blocos de parâmetros do eixo


Error description 251-0D9B

Error message

Os parâmetros de inicialização não podem ser lidos

Cause of error

Ocorreu um erro ao ler os parâmetros de inicialização da função de salto do eixo ativo.

Error correction

Verificar o ficheiro de inicialização


Error description 251-0D9C

Error message

Erro ao restaurar os parâmetros

Cause of error

A restauração dos parâmetros originais de um eixo falhou.

Error correction

Controlar os parâmetros do eixo após a desativação da função de salto


Error description 251-0D9D

Error message

Identificação do bloco de parâmetros de um eixo inexistente

Cause of error

Falta a identificação do bloco de parâmetros para restaurar os parâmetros originais de um eixo.

Error correction

Controlar e, se necessário, corrigir os parâmetros do eixo após a desativação da função de salto


Error description 251-0D9F

Error message

Função de salto não ativável

Cause of error

As marcas de referência de um ou mais eixos ainda não foram passadas.

Error correction

- Referenciar os eixos
- Selecionar novamente a função de salto no osciloscópio integrado


Error description 251-0DA0

Error message

Função de salto não ativável

Cause of error

Ocorreu um erro de comunicação interno. Não foi possível determinar o estado do bloco de parâmetros do eixo ou o estado da inserção de referências.

Error correction

- Selecionar novamente a função de salto no osciloscópio integrado
- Informar o serviço de assistência técnica, caso o erro se repita


Error description 251-0DA1

Error message

O bloco de parâmetros não pode ser inicializado

Cause of error

Não foi possível inicializar o bloco de parâmetros de um eixo para a função de salto.

Error correction

- Selecionar novamente a função de salto no osciloscópio integrado
- Informar o serviço de assistência técnica, caso o erro se repita


Error description 251-0DA6

Error message

A função de salto não pode ser ativada

Cause of error

Ocorreu um erro ao ler os parâmetros de inicialização ou os blocos de parâmetros da função de salto.

Error correction

Verificar e, se necessário, corrigir os blocos de parâmetros e parâmetros de inicialização


Error description 251-0DA7

Error message

Aceitação de valor real/nominal incorreta

Cause of error

Não foi possível executar uma aceitação de valor real/nominal ao desativar a função de salto.

Error correction

Informar o serviço de assistência técnica, caso o erro se repita


Error description 251-0DB7

Error message

O sinal seleccionado não é suportado

Cause of error

O sinal de posição selecionado não é suportado pelo hardware do comando.

Error correction

Selecione outro sinal.


Error description 251-0DD5

Error message

Sinal CC selecionado não disponível

Cause of error

Ao iniciar o registo de dados, o sinal de CC selecionado não pode ser atribuído.

Error correction

Se o erro ocorrer novamente, é favor informar o serviço de assistência técnica.


Error description 251-0DD6

Error message

Sincronização dos canais de dados para o PLC incorreta

Cause of error

Erro de sincronização entre IPO e o PLC ao iniciar o registo de dados. Devem ser registados sinais do PLC, mas o IPO não recebe nenhuma resposta do PLC.

Error correction

Se o erro ocorrer novamente, é favor informar o serviço de assistência técnica.


Error description 251-0DD7

Error message

Sincronização dos sinais CC incorreta

Cause of error

Erro de sincronização entre IPO e CC ao iniciar o registo de dados. Devem ser registados sinais do CC, mas o IPO não recebe nenhuma resposta do CC.

Error correction

Se o erro ocorrer novamente, é favor informar o serviço de assistência técnica.


Error description 251-0DD8

Error message

Quantidade de sinais CC excedida

Cause of error

A quantidade admissível de sinais do CC foi excedida.

Error correction

Limitar a quantidade de sinais do CC ao número admissível.


Error description 251-0DD9

Error message

Taxa de amostragem inesperada na confirmação de canal de dados CC

Cause of error

Ao confirmar um canal de dados CC, a taxa de amostragem da confirmação não corresponde à taxa de amostragem esperada.

Error correction

Verificar as definições de parâmetros da taxa de amostragem.


Error description 251-0DDA

Error message

Quantidade canais de dados para registo com impulso CC excedida.

Cause of error

No registo com impulso de CC, a quantidade de canais de dados é limitada.

Error correction

Limitar a quantidade de canais de dados no registo com impulso de CC ao número máximo admissível.


Error description 251-0DE2

Error message

The selected signal is not supported

Cause of error

The right to IPO-/CC-Dbg signals is missing


Error description 251-0DE3

Error message

The signal cannot be recorded

Cause of error

The right needed to record IPO or CC-Dbg signals is missing.

Error correction

Log on to the control as a user who has the right to read OEM interface data (e.g. as the function user 'oemdataaccessread').


Error description 251-0DE4

Error message

The signal cannot be recorded

Cause of error

The right to record PLC signals is missing


Error description 251-0DE5

Error message

The application cannot be started

Cause of error

The right to run the internal control oscilloscope is missing


Error description 251-0DE6

Error message

The selected signal is not supported

Cause of error

The right to PLC signals is missing


Error description 251-0E18

Error message

Check data of the SCO file

Cause of error

You opened an older version of a SCO file; this file is not compatible with the current version.

Error correction

Check the loaded data.


Error description 260-01FB

Error message

Módulo PLC não diponível: %1

Cause of error

Não se pôde encontrar o módulo PLC seleccionado.

Error correction

Seleccionar outro módulo PLC ou informar o serviço pós-venda.


Error description 260-01FC

Error message

Ficheiro temporário errado

Cause of error

Não se pôde gerar o ficheiro temporal.

Error correction

Seleccionar outro programa PLC ou informar o serviço pós-venda.


Error description 260-01FD

Error message

Compilador não encontrado

Cause of error

O compilador PLC / interpretador PET não se pôde carregar.

Error correction

Informar o serviço pós-venda.


Error description 260-01FE

Error message

Programa/Tabela com formato inválido

Cause of error

O programa PLC / a tabela PET tem um formato errado.

Error correction

Corrigir o programa / a tabela.


Error description 260-01FF

Error message

Configuração do compilador PLC incorrecta

Cause of error

O ficheiro de configuração para o PLC-Compiler contém erro.

Error correction

Corrigir ficheiro de configuração. Para isso, ter em atenção outras mensagens de erro.


Error description 260-0200

Error message

Memória insuficiente para o compilador/PET do PLC

Cause of error

A memória é insuficiente para a carga do compilador PLC / PET.

Error correction

Libertar a memória e compilar de novo.


Error description 260-0202

Error message

Erro de sistema no PLC

Cause of error

As causas de erro descritas seguidamente destinam-se a prestar ajuda ao serviço de assistência técnica, para poder limitar e corrigir os erros do sistema PLC:
- Não é possível carregar um programa PLC porque o modelo de comando está configurado incorrectamente.
- Não é possível carregar um programa PLC porque a tabela de erros do compilador PLC está configurada incorrectamente.
- Não é possível carregar um programa PLC porque ocorreu um erro inesperado no sistema de ficheiros.
- Não é possível ler definições de símbolos para o programa PLC ou estas contêm dados inesperados.
- Ocorreu um outro erro interno do sistema PLC.

Error correction

Informar o serviço de assistência técnica.


Error description 260-0203

Error message

De momento não se pode executar o comando

Cause of error

A ordem não pode ser de momento executada, porque ou se está a executar um programa NC ou está contudo activo um processo de compilação.

Error correction

Parar a execução do programa e iniciar de novo o processo de compilação


Error description 260-0204

Error message

De momento não se pode executar o comando

Cause of error

O comando não pode executar-se de momento, já que o auto-inicio já esta activo.

Error correction

Finalizar o auto-inicio e iniciar de novo o comando.


Error description 260-0205

Error message

Programa PLC não se pode iniciar

Cause of error

O programa PLC foi traduzido correctamente, mas o PLC não pode ser iniciado.

Error correction

Seleccionar outro programa PLC e traduzir de novo; ou informar o serviço pós-venda.


Error description 260-0206

Error message

Nenhum programa PLC activo

Cause of error

O programa PLC não está iniciado e por isso não está activo nenhum programa para o Tracen.

Error correction

Seleccionar outro programa PLC e traduzir de novo; ou informar o serviço pós-venda.


Error description 260-0207

Error message

Sem acesso ao ficheiro símbolos de PLC (%1)

Cause of error

Não se pode aceder ao ficheiro de símbolos do PLC.

Error correction

Traduzir de novo o programa PLC ou seleccionar outro.


Error description 260-0208

Error message

Símbolo local, não se pode visualizar

Cause of error


Error description 260-0209

Error message

Operando PLC inválido

Cause of error

A introdução não contém nenhum operando PLC válido.

Error correction

Por favor, introduzir correctamente o nome do operando do PLC.


Error description 260-020A

Error message

Actualização dos dados do operando impossível

Cause of error

Não é possível de momento actualizar os dados do operando.

Error correction

Traduzir de novo o programa PLC ou informar o serviço pós-venda.


Error description 260-020B

Error message

Ficheiro fonte inválido

Cause of error


Error description 260-020C

Error message

Nenhuma tabela de erros activa

Cause of error

A tabela de erros não está activa.

Error correction

Seleccionar de novo a tabela de erros e compilá-la.


Error description 260-020D

Error message

Falhou a compilação do programa PLC

Cause of error

Não se pode compilar o programa PLC.

Error correction

Seleccionar outro programa PLC e compilar.


Error description 260-020E

Error message

Falhou a compilação da tabela de erros PLC

Cause of error

A tabela de erros não se pode compilar.

Error correction

Seleccionar outra tabela de erros e compilá-la.


Error description 260-020F

Error message

Operando a ser carregado em Watchlist....

Cause of error


Error description 260-0210

Error message

Operando não reconhecido!

Cause of error


Error description 260-0211

Error message

Operando %1 carregado em Watchlist

Cause of error


Error description 260-021D

Error message

Comando impossível atualmente: função Trace ativa

Cause of error

O comando não pode ser executado atualmente. Como um tracer externo está ativo, o comando não é permitido.

Error correction

Terminar o tracer externo e executar novamente o comando.


Error description 260-021E

Error message

Comando impossível atualmente: auto-teste ativo

Cause of error

O comando não pode ser executado atualmente. Como o auto-teste da segurança está ativo, o comando não é permitido.

Error correction

Aguardar o final do auto-teste e executar novamente o comando.


Error description 260-0221

Error message

Operando %1 não ativado/desativado

Cause of error

Não foi possível ativar ou desativar o operando indicado na lista I/O Force.

Error correction

É favor controlar e, se necessário, corrigir a lista I/O Force.


Error description 260-0224

Error message

Operando %1 definido em duplicado

Cause of error

O operando indicado tem múltiplos registos na lista I/O Force

Error correction

- Ajustar a seleção; operandos de PLC com o mesmo nome deverão constar apenas uma vez na lista I/O Force.
- No caso de registos múltiplos, é válido o último operando na lista!


Error description 270-0001

Error message

Err. do sist. no servidor SQL

Cause of error

Ocorreu um erro de software no servidor SQL

Error correction

Informar o serviço pós-venda.


Error description 270-0002

Error message

Err. do sist. no servidor SQL

Cause of error

Chamou-se uma função do servidor SQL ainda não implementada

Error correction

Informar o serviço pós-venda.


Error description 270-0003

Error message

Err. do sist. no servidor SQL

Cause of error

O servidor SQL não pode localizar o remetente de uma notícia.

Error correction

Informar o serviço pós-venda.


Error description 270-0004

Error message

Err. do sist. no servidor SQL

Cause of error

O servidor SQL não pode alcançar o remetente de uma notícia.

Error correction

Informar o serviço pós-venda.


Error description 270-0005

Error message

Nome simbólico %1 não resolúvel

Cause of error

No servidor SQL indicou-se um nome simbólico de uma tabela que não pode ser resolvido com os dados de configuração.

Error correction

- Comprovar os dados de configuração
- Informar o fabricante da máquina


Error description 270-0006

Error message

Não se encontra a tabela %1

Cause of error

Indicou-se ao servidor SQL o caminho de uma tabela que não conduz a nenhum ficheiro.

Error correction

- Corregir o caminho indicado
- Copiar ou deslocar o ficheiro à posição indicada


Error description 270-0007

Error message

Tabela %1 bloqueada

Cause of error

Indicou-se ao servidor SQL um ficheiro de tabela, sobre o qual não se pode aceder nem em modo de leitura nem de escrita.

Error correction

Comprovar os direitos de acesso para este ficheiro, e dado o caso, eliminar a proteção de escrita existente


Error description 270-0008

Error message

Tabela %1 errada

Cause of error

No servidor SQL indicou-se um ficheiro de tabela que contém uma descrição sintáctica da tabela errada.

Error correction

Modificar a descrição das tabelas de tal forma que contenha nesta sequência e modo de escrita a palavra chave BEGIN, os nomes das tabelas e opcionalmente a palavra chave MM ou INCH para a unidade de medida ou informar o fabricante da máquina.


Error description 270-0009

Error message

Tabela %1 incompleta

Cause of error

Ao servidor SQL indicou-se um ficheiro de tabela que não está concluído com a chave [END]. Provávelmente o ficheiro estará incompleto.

Error correction

- Comprovar, se o ficheiro de tabela está completo. Dado o caso, inserir a chave [END] numa fila própria no final do ficheiro.
- Dado o caso, informar o fabricante da máquina.


Error description 270-000A

Error message

Tabela %1 errada

Cause of error

A tabela contém uma coluna para a qual não existe descrição nos dados de configuração ou na própria tabela ou cuja descrição na tabela está incorreta.

Error correction

- Completar ou corrigir a descrição das colunas
- Se necessário, informe o fabricante da máquina.


Error description 270-000B

Error message

Nome de campo %1 já designado

Cause of error

No servidor SQL indicou-se um ficheiro de tabela que contém um nome de campo varias vezes.

Error correction

- Corrigir a tabela
- Dado o caso, informar o fabricante da máquina.


Error description 270-000C

Error message

Indicação SQL sintacticamente incorrecta

Cause of error

No servidor SQL indicou-se uma instrucção SQL (Statement) sintácticamente falsa.

Error correction

- Introduzir a indicação na sintaxis correcta
- Dado o caso, informar o fabricante da máquina.


Error description 270-000D

Error message

Literal não concluida

Cause of error

No servidor SQL indicou-se uma instrucção SQL com uma literal que não termina correctamente com o símbolo '.

Error correction

Introduzir a instrucção na sintáxe correcta ou informar o fabricante da máquina.


Error description 270-000E

Error message

Nome de campo nao encontrado

Cause of error

Deu-se ao servidor SQL uma indicação SQL com um nome de campo que não está contido na tabela.

Error correction

- Introduzir a indicação na sintaxe correcta
- Dado o caso, informar o fabricante da máquina.


Error description 270-000F

Error message

Bloco de dados já bloqueado

Cause of error

Solicitou-se ao servidor SQL bloquear o accesso a um bloco de dados que já havia sido bloqueado de outra maneira ou modificar um bloco de dados bloqueado de outra maneira.

Error correction

- Eliminar o bloco anterior e repetir a instrucção
- Dado o caso, informar o fabricante da máquina.


Error description 270-0010

Error message

Bloco de dados disponível com uma longitude incorrecta

Cause of error

Ao servidor SQL indicou-se uma tabela que contém pelo menos um bloco de dados cuja longitude difere da longitude da fila com o nome de campo.

Error correction

- Encortar o bloco de dados afectado ou preenchê-lo com caracteres em branco
- Dado o caso, informar o fabricante da máquina.


Error description 270-0011

Error message

Não se encontrou nenhum outro bloco de dados

Cause of error

O servidor SQL não encontrou mais blocos de dados em resposta a uma consulta SQL.

Error correction

Reformular a consulta, se o bloco de dados que se busca não aparece antes.


Error description 270-0012

Error message

Valor falso de pré-designação para o campo

Cause of error

Requeriu-se ao servidor SQL que insira um bloco de dados numa tabela, na qual um valor pré-assignado incorrecto foi indicado pelo menos para um campo da descrição.

Error correction

- Corrigir o valor pré-assignado, já que na maioria dos casos, este não pode guardar-se na longitude do campo disponível
- Dado o caso, informar o fabricante da máquina.


Error description 270-0013

Error message

Valor incorrecto para o campo

Cause of error

Requeriu-se ao servidor SQL que modifique um bloco de dados numa tabela, na qual um valor incorrecto foi indicado pelo menos para um campo.

Error correction

- Corrigir o valor indicado, já que na maioria dos casos, este não pode guardar-se na longitude do campo disponível
- Dado o caso, informar o fabricante da máquina.


Error description 270-0014

Error message

Número de valores incorrecto

Cause of error

Requeriu-se ao servidor SQL que insira ou modifique um bloco de dados numa tabela na qual o número dos valores não se corresponde com o número de campos seleccionados.

Error correction

- Corrigir
- Dado o caso, informar o fabricante da máquina.


Error description 270-0015

Error message

Err. do sist. no servidor SQL

Cause of error

Ocorreu um erro desconhecido no servidor SQL

Error correction

Informar o serviço pós-venda.


Error description 270-0016

Error message

Já existe o sinónimo da tabela

Cause of error

Tentou-se gerar de novo um nome lógico para la tabela que já existe.

Error correction

Seleccionar outro nome ou borrar primeiro o nome existente.


Error description 270-0017

Error message

Não se encontrou o sinónimo da tabela

Cause of error

Tentou-se apagar ou modificar um nome lógico para uma tabela que não existe.

Error correction

Seleccionar outro nome


Error description 270-0018

Error message

A tabela já existe

Cause of error

Tentou-se gerar como nova uma tabela, apesar de que já existe uma com este nome.

Error correction

Seleccionar outro nome de tabela


Error description 270-0019

Error message

A tabela ainda está aberta

Cause of error

Tentou-se modificar uma descrição de uma tabela ou apagar uma tabela estando a tabela aberta.

Error correction

Fechar primeiro a tabela


Error description 270-001A

Error message

Não se pode modificar a data de configuração

Cause of error

Tentou-se modificar ou gerar de novo um nome lógico para uma tabela, não obstante os dados de configuração correspondentes não podem ser escritos.

Error correction

Finalizar o mecanizado em execução e tentar gerar ou modificar de novo o nome lógico.


Error description 270-001B

Error message

Não se pode ler a descrição das colunas

Cause of error

Não se pode gerar nenhuma descrição das colunas para a tabela porque não está contido o tipo de tabela nos dados de configuração ou porque a própria descrição das colunas guardada na tabela está incompleta ou é sintacticamente incorrecta.

Error correction

Comprovar os dados de configuração e juntar a descrição do tipo de tabela que falta. Abrir a tabela com um editor de texto e apagar ou modificar a descrição das colunas guardada na tabela.


Error description 270-001C

Error message

A tabela não contém colunas

Cause of error

Tentou-se gerar ou abrir uma tabela sem colunas.

Error correction

Apagar a tabela e gerá-la de novo


Error description 270-001D

Error message

Tabela protegida contra escrita

Cause of error

Tentou-se gerar ou modificar uma tabela que está num meio protegido anti-escrita ou que está marcada como protegida anti-escrita.

Error correction

Eliminar a protecção anti-escrita existente


Error description 270-001E

Error message

Coluna já existe na tabela

Cause of error

Tentou-se inserir outra vez numa tabela uma coluna que já existe.

Error correction

Indicar outro nome de coluna.


Error description 270-001F

Error message

Nome do Index já utilizado

Cause of error

Tentou-se gerar um índice para uma tabela com um nome que já existe.

Error correction

Comprovar a indicação SQL e introduzir outro nome de índice.


Error description 270-0020

Error message

Não se encontrou o index

Cause of error

Tentou-se apagar um índice que não existe.

Error correction

Introduzir o nome correcto


Error description 270-0021

Error message

Valor %1 aparece várias vezes

Cause of error

O valor indicado aparece mais de uma vez numa coluna configurada para valores únicos

Error correction

Modificar os valores na coluna de tal maneira que só apareçam uma vez.


Error description 270-0022

Error message

Não se pode indexar a coluna %1

Cause of error

Tentou-se gerar um índice para uma coluna que não foi configurada para valores únicos.

Error correction

- Modificar os valores da coluna de tal maneira que só apareçam uma vez e configurar a coluna como coluna para valores únicos
- Dado o caso, indicar outra coluna para indexar


Error description 270-0023

Error message

O nome da coluna 1 é demasiado grande

Cause of error

O nome de chave dado para a configuração de coluna é igual ou maior que a própria largura da columna

Error correction

- Introduzir uma valor maior para a largura da coluna
- Dado o caso, informar o fabricante da máquina.


Error description 270-0024

Error message

Data configuração %1 - %2
não contém nenhum valor

Cause of error

O atributo designado da configuração da coluna contém um String vazio.

Error correction

- Introduzir um valor válido
- Apagar o atributo se não se requer um valor por defeito
- Dado o caso, informar o fabricante da máquina.


Error description 270-0025

Error message

Data configuração %1 - %2
contém valor %3 sintacticamente incorrecto

Cause of error

O atributo designado da configuração da coluna contém um valor sintacticamente incorrecto.

Error correction

- Introduzir um valor válido
- Dado o caso, informar o fabricante da máquina.


Error description 270-0026

Error message

Data configuração %1 - %2
contém valor %3 demasiado comprido

Cause of error

O atributo designado da configuração da coluna contém um valor, que não se pode introduzir na coluna com a largura indicada

Error correction

- Introduzir uma valor maior para a largura da coluna
- Introduzir outro valor para o atributo
- Dado o caso, informar o fabricante da máquina.


Error description 270-0027

Error message

Data configuração %1 - %2
não é necessária

Cause of error

O atributo designado da configuração da coluna não está definido para o tipo de dados da coluna

Error correction

- Apagar o atributo
- Dado o caso, informar o fabricante da máquina.


Error description 270-0028

Error message

Data configuração %1 - %2
contém valor %3 incorrecto

Cause of error

O atributo designado da configuração da coluna está situado fora do campo de valores, é, p.ex., menor que o valor mínimo.

Error correction

- Introduzir um valor válido
- Dado o caso, informar o fabricante da máquina.


Error description 270-0029

Error message

A configuração do tipo de tabela %1 refere-se
a uma coluna %2 não definida

Cause of error

A coluna designada na configuração do tipo de tabela não está definido.

Error correction

- Comprovar o nome da coluna
- Apagar a coluna
- Apagar a coluna desde a configuração do tipo de tabela
- Dado o caso, informar o fabricante da máquina.


Error description 270-002A

Error message

A chave primária do tipo de tabela %1 refere-se
a uma coluna %2 não definida

Cause of error

A chave primária designada não é nenhuma coluna do tipo de tabela.

Error correction

- Comprovar a indicação da chave primária
- Na lista de colunas introduzir a coluna designada como chave primária da tabela.
- Dado o caso, informar o fabricante da máquina.


Error description 270-002B

Error message

A chave estranha do tipo de tabela %1 refere-se
a uma coluna %2 não definida

Cause of error

A chave externa designada não é nenhuma coluna do tipo de tabela.

Error correction

- Comprovar a indicação da chave externa
- Na lista de colunas introduzir a coluna designada como chave externa da tabela.
- Dado o caso, informar o fabricante da máquina.


Error description 270-002C

Error message

A chave estranha do tipo de tabela contém
uma acção %2 sintacticamente falsa

Cause of error

Sintaxe incorrecta na acção referencial para a chave externa da tabela.

Error correction

- Comprovar a acção referencial indicada
- Dado o caso, informar o fabricante da máquina.


Error description 270-002D

Error message

Data configuração %1 - %2
contém erro

Cause of error

Os dados de configuração indicados contém erros. Os valores errados foram substituidos com valores por defeito para o funcionamento do servidor SQL.

Error correction

- Corrigir os dados de configuração indicados
- Dado o caso, informar o fabricante da máquina.


Error description 270-002E

Error message

Data configuração %1 - %2
contém erro

Cause of error

O dado de configuração indicado contém erros e não foi aceite para o funcionamento do servidor SQL.

Error correction

- Corrigir os dados de configuração indicados
- Dado o caso, informar o fabricante da máquina.


Error description 270-002F

Error message

Não se introduziu nenhuma coluna

Cause of error

A indicação SQL não específica nenhuma coluna

Error correction

Introduzir pelo menos uma coluna na indicação


Error description 270-0030

Error message

A chave primária não pode ser modificada

Cause of error

A coluna para a chave primária não pode ser renomeada ou apagada da tabela.

Error correction

Comprovar a indicação SQl dada


Error description 270-0031

Error message

A assignação %1 não é possível

Cause of error

Tentou-se modificar um valor na coluna indicada com chave primária para a tabela.

Error correction

Comprovar a indicação SQl dada


Error description 270-0032

Error message

Falta o valor da chave primária %1

Cause of error

Tentou-se inserir uma linha na tabela sem que se tenha indicado um valor na coluna da chave primária da tabela.

Error correction

Comprovar a indicação SQl dada


Error description 270-0033

Error message

O campo %1 não contém nenhum valor

Cause of error

Tentou-se apgar o valor da coluna indicada. Mas para a coluna deve indicar-se um valor.

Error correction

Comprovar a indicação SQL e atribuir à coluna um valor válido.


Error description 270-0034

Error message

Valor incorrecto no %1

Cause of error

Tentou-se atribuir um valor à coluna um valor sintácticamente incorrecto.

Error correction

Comprovar a indicação SQL e atribuir à coluna um valor válido.


Error description 270-0035

Error message

Valor para %1 é demasiado comprido

Cause of error

Tentou-se atribuir um valor à coluna que é maior que a largura da coluna.

Error correction

Comprovar a indicação SQL e atribuir à coluna um valor válido.


Error description 270-0036

Error message

Valor incorrecto no %1

Cause of error

Tentou-se atribuir à coluna um valor fora do campo de valores.

Error correction

Comprovar a indicação SQL e atribuir à coluna um valor válido.


Error description 270-0037

Error message

Não se pode inserir, apagar nem modificar o bloco de dados %1

Cause of error

Tratou-se de inserir um bloco de dados para sua modificação ou eliminação que esta referido mediante uma chave externa para um bloco de dados que não está disponível ou que tem outra referenciação mediante chave externa com pelo menos outro bloco de
datos. Devido a esta acção referencial especificada gerou-se uma referência incorrecta.

Error correction

Comprovar a indicação SQL e corrigir depois as referências.


Error description 270-0038

Error message

Não se pode modificar o bloco de dados %1

Cause of error

Tentou-se modificar uma frase de dados que utiliza uma chave externa para se referir a outra frase de dados. Mediante a acção referencial especificada modificou-se uma frase de dados, que já tinha sido modificada pela indicação SQL.

Error correction

Comprovar a indicação SQL e corrigir depois as referências.


Error description 270-0039

Error message

Bloco de dados já apagado

Cause of error

Ao Servidor SQL foi solicitado aceder a uma frase de dado já eliminada mediante outra solicitação.

Error correction

- Corrigir a solicitação
- Dado o caso, informar o fabricante da máquina.


Error description 270-003A

Error message

Nome ou tipo de tabela %1 errada

Cause of error

Indicou-se um nome de tabela ou tipo de tabela sintácticamente incorrecto. Os nomes ou tipos de tabela devem começar com uma letra e podem conter letras, simbolos e o hífen.

Error correction

Comprovar e corrigir o nome ou tipo de tabela.


Error description 270-003B

Error message

Suporte de dados quase cheio

Cause of error

Durante o fecho dos ficheiros das tabelas não pode se carregar nenhuma versão compacta destes no suporte de dados devido a que este está demasiado cheio.

Error correction

Apagar do suporte de dados os ficheiros que já não sejam necessários.


Error description 270-003C

Error message

A chave de modificação não designa uma coluna de selo temporal

Cause of error

Na configuração da tabela foi indicada uma chave de modificação que tem uma coluna correspondente, mas não o tipo TSTAMP.

Error correction

Seleccionar o tipo de coluna TSTAMP ou configurar uma outra coluna de selo temporal como chave de modificação.


Error description 270-003D

Error message

A chave de modificação designa uma coluna só de leitura

Cause of error

Na configuração da tabela foi indicada uma chave de modificação e a coluna correspondente foi declarada como apenas de leitura. Isto não é admissível, porque esta coluna deve aceitar sempre o selo temporal actual em caso de alterações.

Error correction

Remover READONLY da configuração da coluna ou configurar uma outra coluna como chave de modificação.


Error description 270-003E

Error message

A chave de modificação designa uma coluna unique

Cause of error

Na configuração da tabela foi indicada uma chave de modificação e a coluna correspondente foi declarada como única. Isto não é permitido, porque o mesmo selo temporal pode ser guardado em várias linhas no caso de alterações próximas.

Error correction

Remover UNIQUE da configuração da coluna ou configurar uma outra coluna como chave de modificação.


Error description 270-003F

Error message

Junção de tabelas incompatíveis

Cause of error

Foram definidas duas tabelas para junção que têm tipos básicos diferentes. Os tipos básicos são derivados das extensões dos ficheiros e dos cabeçalhos das tabelas.

Error correction

Verificar as extensões dos ficheiros e os cabeçalhos dos dois ficheiros de tabela, assim como a sua configuração. Se as tabelas forem de tipos básicos diferentes, não poderão juntar-se.


Error description 270-0040

Error message

Coluna %1 da função especial não admissível

Cause of error

A coluna indicada para uma função especial (chave primária, chave estrangeira, carimbo de hora ou palavra-passe) não existe, tem um tipo de dados errado ou é demasiado estreita. Informações adicionais:
- As colunas para uma chave estrangeira devem ter o mesmo tipo de dados que a coluna para a chave primária.
- A coluna para o carimbo de hora deve ter o tipo de dados TSTAMP e, no mínimo, 19 caracteres de largura.
- A coluna para a palavra-passe deve ter o tipo de dados TEXT e, no mínimo, 15 caracteres de largura.
- As colunas do carimbo da hora e da palavra-passe não podem estar protegidas contra escrita nem ser ambíguas.

Error correction

Corrigir a descrição do tipo de tabela ou da coluna nos dados de configuração


Error description 270-0041

Error message

Bloco de dados %1 protegido por palavra-passe

Cause of error

Tentou apagar ou alterar um bloco de dados de uma tabela protegido por palavra-passe ou suprimir a respetiva proteção por palavra-passe.

Error correction

- Para alterar o bloco de dados, introduza novamente a palavra-passe na coluna da palavra-passe ou suprima a proteção por palavra-passe.
- Antes de apagar o bloco de dados, suprima a proteção por palavra-passe.
- Para suprimir a proteção por palavra-passe, introduza o carácter '!' imediatamente seguido da palavra-passe na coluna da palavra-passe.


Error description 270-0042

Error message

Bloco de dados %1 alterado sem permissão

Cause of error

A soma de verificação calculada para o bloco de dados da tabela não coincide com a soma de verificação memorizada.
O ficheiro de tabela foi manipulado com uma aplicação externa ou ficou danificado no suporte de dados.

Error correction

Executar a cópia de segurança do ficheiro de tabela afetado.


Error description 270-0043

Error message

Possivelmente, o ficheiro de tabela %1 foi manipulado

Cause of error

No ficheiro de tabela não estão memorizadas na coluna da palavra-passe somas de verificação para todos os blocos de dados.
É possível que os blocos de dados tenham sido modificados com uma aplicação externa.

Error correction

Verifique se todos os blocos de dados estão corretos ou execute uma cópia de segurança do ficheiro de tabela.


Error description 280-0064

Error message

FN 14: codigo de erro %1

Cause of error

Erro forçado através da função FN14 (DIN/ISO: D14). Com esta função chamam-se avisos programados préviamente do fabricante da máquina (p. ex. de um ciclo de fabricante). Se se alcança durante a execução ou teste do programa uma frase com FN14 (D14), o
programa será interrompido e se emitirá o aviso correspondente.

Error correction

Buscar a descrição de erro no Manual da máquina e reiniciar o programa uma vez o erro foi eliminado.


Error description 280-03E9

Error message

Falta eixo da ferramenta

Cause of error

Programou-se uma frase de posicionamento com correcao de raio da ferramenta sem ter chamado previamente uma ferramenta.

Error correction

Modificar o programa NC.


Error description 280-03EE

Error message

Rotacao nao permitida

Cause of error

Rotação do ciclo de apalpação programada.

Error correction

Anular a rotação do ciclo.


Error description 280-03EF

Error message

Fator de escala nao permitido

Cause of error

Factor de escala do ciclo de apalpação programado.

Error correction

Anular o factor de escala do ciclo ou o factor de escala específico do eixo.


Error description 280-03F0

Error message

Espelhamento nao permitido

Cause of error

Espelhamento do ciclo de apalpação programado.

Error correction

Anular o espelhamento do ciclo.


Error description 280-03F1

Error message

Translacao nao permitida

Cause of error

A deslocação do ponto zero está activa.

Error correction

Anular a deslocação do ponto zero do ciclo.


Error description 280-03F4

Error message

Sinal algebrico incorreto

Cause of error

O tempo de espera programado no ciclo Tempo de espera ou em Furagem/Roscado (atraves de parametros Q) e negativo.

Error correction

Editar parametro do ciclo.


Error description 280-03F6

Error message

Ponto de contato inacessivel

Cause of error

No ciclo TCH PROBE 0 (DIN/ISO: G55) ou na utilização dos ciclos de apalpação manuais não se alcançou nenhum ponto de apalpação.

Error correction

- Pré-posicionar o apalpador mais perto da peça.


Error description 280-03F8

Error message

Discrepancia nos dados

Discrepancia nos dados

Cause of error

Os valores introduzidos são contradictórios.

Error correction

Comprove os valores introduzidos.


Error description 280-03FC

Error message

Vel. rot. fuso incorreta

Vel. rot. fuso incorreta

Cause of error

A velocidade do cabeçal programada não está entre o padrão existente dos níveis de velocidade do cabeçal.

Error correction

Introduzir a velocidade correcta.


Error description 280-03FD

Error message

Correcao de raio indefinida

Cause of error

Programou-se uma frase de posicionamento simples com correccao do raio na qual nao se gera nenhum movimento sem ter em conta a correccao (p.ex:, IX+0 R+, DIN/ISO: G7).

Error correction

Modificar o programa NC.


Error description 280-03FE

Error message

Arredondamento nao permitido

Cause of error

Na frase de posicionamento anterior a um circulo arredondado (RND, DIN/ISO: G25) que se programou bem so com um movimento no eixo da ferramenta ou bem num final de correccao com a funcao M98.

Error correction

Modificar o programa NC.


Error description 280-0400

Error message

Inicio de PGM indefinido

Cause of error

Modo de interpolacao indefinido.

Error correction

Iniciar o programa NC de novo.


Error description 280-0401

Error message

Aninhamento excessivo

Cause of error

Programou-se mais de 8 Chamadas ao subprograma imbricadas (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Comprovar se os programas foram fechados sempre com o LBL 0 (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Tabela pontos zero inactiva

Cause of error

Ciclo de apalpação para a determinação do ponto de ref.: deveria escrever-se o ponto medido numa tabela de pontos zeros; sem impedimento, não se activou nenhuma tabela de pontos zero num modo de funcionamento Execução do programa.

Error correction

Activar a tabela de pontos zero, na qual se deve introduzir o ponto medido, no modo de funcionamento Execução do programa frase a frase ou Execução de programa continua.


Error description 280-042C

Error message

Tabela de pontos-zero?

Cause of error

Para o mecanizado de um programa NC necessita-se uma tabela de pontos zero. Não obstante, na memória NC do controlo não há nenhuma tabela memorizada, ou bem há várias e nenhuma delas activa.

Error correction

Activar a tabela de pontos zero no modo de funcionamento "Execução do programa continua".


Error description 280-0430

Error message

Tolerancia excedida

Tolerancia excedida

Cause of error

Ultrapassou-se os valores limite introduzidos na tabela de ferramentas TOOL.T na coluna LTOL ou RTOL.

Error correction

Comprovar os valores limite para a ferramenta de calibração activa.


Error description 280-0431

Error message

Processamento de frases activo

Processamento de frases activo

Cause of error

A execução em blocos não está permitida na função programada.

Error correction

Marcar a função programada com "saltar frases" e activar este ajuste. De seguida reiniciar de novo a execução por blocos.


Error description 280-0432

Error message

ORIENTAÇÃO não permitida

Cause of error

- A sua máquina não está equipada com orientação de ferramenta
- A orientação de ferramenta não pode ser executada

Error correction

- Consulte o Manual da Máquina!
- Verificar o parâmetro da máquina mStrobeOrient e introduzir o valor para a função M ou -1 para orientação da ferramenta através de NC. Consultar o Manual da Máquina!


Error description 280-0433

Error message

3DROT nao permitido

3DROT nao permitido

Cause of error

Tentou executar uma das funções mencionadas seguidamente com inclinação do plano de maquinação activa:
- Definição do ponto de referência
- Um ciclo 40x do apalpador para obtenção de uma posição inclinada

Error correction

Desactivação da inclinação do plano de maquinação e reinicialização do programa.


Error description 280-0434

Error message

Activar 3DROT

Activar 3DROT

Cause of error

A função inclinar plano de mecanizado está inactiva no modo de funcionamento manual.

Error correction

Activar 3DROT no modo de funcionamento manual.


Error description 280-0435

Error message

Verificar sinal da profundidade!

Comprovar sinal profundidade

Cause of error

O ciclo só pode ser executado em direcção negativa (ciclo 204: direcção positiva), porque o dado de configuração displayDepthErr está em On.

Error correction

- Defina uma profundidade negativa (Ciclo 204: positiva), para executar o ciclo
- Coloque o dado de configuração displayDepthErr em Off, para processar o ciclo em direcção positiva (ciclo 204: direcção negativa)


Error description 280-0436

Error message

Q303 não def. no ciclo de med.

Q303 não def. no ciclo de med.

Cause of error

Não se definiu o parâmetro Q303 (transmissão de valores de medida) em um dos ciclos de medida 410 a 418 (valor actual = -1). Ao escrever os resultados de medida em uma tabela (de pontos zero ou de preset) recomenda-se por motivos de segurança uma
selecção definida da transmissão do valor de medida.

Error correction

Modificar o parâmetro Q303 (transmissão do valor de medida) no ciclo de medida causante do erro:
- Q303=0: escrever valores de medida referidos ao sistema de coordenadas activo da peça na tabela de pontos zero activa (activar no programa com o ciclo 7).
- Q303=1: escrever valores de medida referidos ao sistema de coordenadas fixo da máquina (valores REF) na tabela preset (activar no programa com o ciclo 247).
- Q303=-1: a transmissão de valores de medida não está definida. O TNC gera automáticamente este valor, ao introduzir um programa que se criou num TNC 4xx ou com um software anterior do iTNC 530, ou ao cancelar a pergunta da transmissão de valores de
medida com a tecla END durante a definição do ciclo.


Error description 280-0437

Error message

Eixo de ferramenta não permitido

Eixo de ferramenta não permitido

Cause of error

- Abriu o ciclo de apalpação 419 com um eixo de ferramenta não permitido.
- Abriu a função PATTERN DEF combinada com um eixo de ferramenta não permitido.

Error correction

- Abrir o ciclo de apalpação 419 só com o eixo de ferramenta X, Y ou Z.
- Utilizar a função PATTERN DEF apenas com o eixo de ferramenta Z (TOOL CALL Z).


Error description 280-0438

Error message

Valor calculado incorrecto

Valor calculado incorrecto

Cause of error

O TNC calculou um valor demasiado alto no ciclo de palpação 418.
Provavelmente definiu-se os quatro furos a palpar numa ordem incorrecta.

Error correction

Comprovar a ordem de palpação. Ter em conta o modo de emprego dos ciclos de palpação.


Error description 280-0439

Error message

Pontos de medição contraditórios

Pontos de medição contraditórios

Cause of error

- Num dos ciclos de palpação 400, 403 ou 420 definiu-se uma combinação de pontos e eixos de medição que é contraditória.
- O valor seleccionado para o ponto de medição no ciclo 430 gera uma divisão por zero.

Error correction

- Com eixo de medição = eixo principal (Q272=1) definir os parâmetros Q264 e Q266 com valores claramente diferenciados.
- Com eixo de medição = eixo secundário (Q272=2) definir os parâmetros Q263 e Q265 com valores claramente diferenciados.
- Com eixo de medição = eixo de palpação (Q272=3) definir os parâmetros Q263 e Q265 ou Q264 e Q266 com valores claramente diferenciados.
- Seleccionar os pontos de medição de tal maneira que tenham sempre coordenadas diferenciadas em todos os eixos.


Error description 280-043A

Error message

Altura segur. introd. incorrecta

Altura segur. introd. incorrecta

Cause of error

No ciclo 20 (ISO: G120),introduziu-se uma altura de segurança (Q7) mais pequena que a coordenada da superficie da peça (Q5).

Error correction

Introduzir uma altura de segurança (Q7) que seja maior que a coordenada da superficie da peça (Q5).


Error description 280-043B

Error message

Tipo de profund. contraditório!

Tipo de profund. contraditório!

Cause of error

A estratégia de profundização definida num dos ciclos 251 a 254 contradizem-se com o ângulo de profundização definido na ferramenta activa.

Error correction

Modificar o parâmetro Q366 num dos ciclos 251 a 254 ou modificar o ângulo de profundização ANGLE da ferramenta activa.
Combinações admitidas do parâmetro Q366 com o ângulo de profundização ANGLE:
Para profundização vertical: Q366 = 0 e ANGLE = 90
Para profundização helicoidal: Q366 = 1 e ANGLE > 0
Com a tabela de ferramentas inactiva, definir Q366 com 0 (só se permite profundização vertical).


Error description 280-043C

Error message

Ciclo de mecan. não permitido.

Ciclo de mecan. não permitido.

Cause of error

Você tentou executar um ciclo de mecanizado com os ciclos 220 ou 221, embora ele não possa ser combinado com estes ciclos.

Error correction

Os seguintes ciclos de mecanizado não podem ser combinados com os ciclos 220 e 221:
- Ciclos dos grupos SLI e SLII
- Ciclos 210 e 211
- Ciclos 230 e 231
- Ciclo 254


Error description 280-043D

Error message

Línha protegida contra escrita

Línha protegida contra escrita

Cause of error

- Tentou-se modificar ou apagar na tabela de Presets uma línha protegida contra escrita.
- Tentou-se escrever um valor na línha activa da tabela de Presets.

Error correction

- A protecção contra escrita foi activada pelo fabricante da máquina. Provavelmente nesta línha se encontre definido um ponto de referência fixo. No caso de ser necessário, coloque-se em contacto com o fabricante da máquina.
- Não está permitido sobreescrever o Preset activo. Utilize outro número de Preset.


Error description 280-043E

Error message

Sobremed. maior que profundidade

Sobremed. maior que profundidade

Cause of error

Ciclos Contorno SLII ou ciclos de fresado 25x: introduziu-se uma sobremedida da profundidade maior que a profundidade de fresado.

Error correction

- Ciclos SLII: Comprovar Q4 no ciclo 20 (DIN/ISO: G120)
- Ciclo de fresado 25x: Comprovar sobremedida Q369 e profundidade Q201


Error description 280-043F

Error message

Ângulo da ponta indefinido

Ângulo da ponta indefinido

Cause of error

No ciclo de Centragem 240 tentou-se definir o parâmetro Q343 de tal maneira que este deve ser centrado sobre um diâmetro. No obstante, para a ferramenta activa não se definiu nenhum ângulo de ponta.

Error correction

- Fixar o parâmetro Q343=0 (centrar sobre a profundidade introduzida).
- Definir o ângulo de ponta na coluna T-ANGLE da tabela de ferramentas TOOL.T.


Error description 280-0440

Error message

Dados contraditórios

Dados contraditórios

Cause of error

No ciclo de centragem 240 definiu-se a selecção Profundidade/Diâmetro (Q343)com uma combinação dos parâmetros Profundidade (Q201) e Diâmetro (Q344) não permitida.

Error correction

Definições permitidas:
Q343=1 (diâmetro introduzido activo): Q201 deve ser igual a 0 y Q344 deve ser distinto de 0.
Q343=0 (profundidade introduzida activa): Q201 não deve ser igual a 0 e Q344 deve ser igual a 0.


Error description 280-0441

Error message

Posição ranhura 0 não permitida!

Posição ranhura 0 não permitida!

Cause of error

Tentou-se executar o ciclo 254 com posição de ranhura 0 (Q367=0) em conjunção com o ciclo 221 Figura de pontos.

Error correction

Utilizar posição da ranhura Q367=1, 2 ou 3, se quer executar o ciclo 254 com o ciclo 221 Figura de pontos.


Error description 280-0442

Error message

Introd. profund. diferente de 0

Introd. profund. diferente de 0

Cause of error

Definiu-se um ciclo de mecanizado com profundização 0.

Error correction

Introduzir profundidade não igual a 0.


Error description 280-0443

Error message

Comutação Q399 não permitida

Cause of error

Tentou ligar o seguimento de ângulo com o ciclo de apalpador 441, embora esta função esteja desactivada pelo dado de configuração.

Error correction

Definir o seguimento na coluna TRAC da tabela do apalpador como ON e, em seguida, calibrar novamente o apalpador.


Error description 280-0447

Error message

Opção de software inactiva

Opção de software inactiva

Cause of error

Tentou utilizar uma opção de software que não está activada no seu TNC.

Error correction

Entre em contacto com o fabricante da sua máquina ou o fabricante do comando para adquirir a opção de software.


Error description 280-0448

Error message

Impossível restaurar Cinemática

Impossível restaurar Cinemática

Cause of error

Tentou restaurar uma cinemática que não coincide com a cinemática activa de momento.

Error correction

Restaurar apenas cinemáticas que foram previamente guardadas a partir de uma descrição de cinemática idêntica.


Error description 280-0449

Error message

Função não permitida

Função não permitida

Cause of error

Tentou utilizar uma função que está bloqueada no seu TNC pela gestão FCL.

Error correction

As funções FCL ficam bloqueadas por defeito após uma actualização de software. Introduzindo o número de código 65535 no menu SIK, pode activar estas funções por um determinado período para efeitos de teste. Pode activar as funções FCL permanentemente,
introduzindo um número de código adquirido. Para isso, contacte o fabricante da sua máquina ou o fabricante do comando.


Error description 280-044A

Error message

Dim. bloco contraditórias

Dim. bloco contraditórias

Cause of error

Num ciclo de maquinação definiu dimensões de bloco que são menores que as dimensões da peça pronta.

Error correction

Verificar a definição do ciclo e corrigir os valores introduzidos.


Error description 280-044B

Error message

Posição medição não permitida

Posição medição não permitida

Cause of error

Na medição de cinemática, obtem-se uma posição de medição de 0º num dos ficheiros rotativos existentes. Isso não é permitido.

Error correction

Seleccionar um ângulo inicial, um ângulo final e, eventualmente, um número de medições em todos os eixos rotativos, de modo a não obter uma posição de medição na posição de 0º.


Error description 280-044C

Error message

Acesso à cinemática impossível

Cause of error

O comando não pôde aceder à descrição de cinemática activa (ler ou escrever).
- Não existe qualquer descrição de cinemática válida.
- A descrição de cinemática está protegida contra escrita.

Error correction

- Aplicar uma descrição de cinemática válida.
- Cancelar a protecção contra escrita da descrição de cinemática.


Error description 280-044D

Error message

Pos.medição fora área deslocação

Cause of error

Definiu uma posição de medição que se encontra fora da área de deslocação dos eixos rotativos.

Error correction

Seleccionar um ângulo inicial e/ou um ângulo final, de forma a que a posição de medição se encontre dentro da área de deslocação.


Error description 280-044E

Error message

Compensação de preset impossível

Cause of error

Tentou realizar uma compensação do ponto de referência, embora nem todos os registos necessários para isso existam na descrição de cinemática. Só é possível realizar a compensação de presets quando três transformações relacionadas no sistema de
coordenadas da máquina estão registadas na descrição de cinemática.

Error correction

Alterar o número de pontos de medição no ciclo, de forma a que o comando possa executar uma compensação de presets. Se necessário, contactar o fabricante da máquina.


Error description 280-044F

Error message

Raio da ferramenta demasiado grande

Cause of error

- Foram definidas dimensões demasiado pequenas num dos ciclos 251 até 254.
- Medida excedente lateral demasiado grande num dos ciclos 251 até 254.

Error correction

- Utilizar ferramenta menor.
- Reduzir medida excedente.


Error description 280-0450

Error message

Tipo de imersão impossível

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

Ângulo de imersão definido incorrectamente

Cause of error

Foi definido incorrectamente o ângulo de imersão (ÂNGULO de coluna na tabela de ferramentas) para a estratégia de imersão seleccionada.

Error correction

Definir ângulo de imersão maior do que 0º e menor do que 90º.


Error description 280-0452

Error message

Ângulo de abertura indefinido

Cause of error

Foi definido um ângulo de abertura de 0º no ciclo.

Error correction

Definir ângulo de abertura maior do que 0º na definição de ciclo.


Error description 280-0453

Error message

Largura da ranhura demasiado grande

Cause of error

Foi definida a largura de uma ranhura redonda pelo menos tão grande como o diâmetro de círculo parcial.

Error correction

Na definição de ciclo, introduzir largura de ranhura menor do que o diâmetro de círculo parcial.


Error description 280-0454

Error message

Factores de escala diferentes

Cause of error

Tentou-se escalar um movimento circular com diferentes factores de escala especificos para cada eixo.

Error correction

Escalar movimentos circulares so com igual factor escala.


Error description 280-0455

Error message

Dados da ferramenta inconsistentes

Cause of error

Existe uma ferramenta activa, cujos dados não estão em conformidade com os dados calibrados no sistema de contacto.

Error correction

Transfira os dados calibrados do sistema de contacto para a tabela de ferramentas e execute uma TOOL CALL para admitir os dados modificados.


Error description 280-0456

Error message

MOVE impossível

Cause of error

Seleccionou um posicionamento do eixo de rotação num ciclo KinematicsOpt com a funcionalidade MOVE, embora tal não seja possível com a presente configuração.

Error correction

Desactivar a funcionalidade MOVE:
- Introduzir altura de retorno Q408 maior do que 0.
- Defina a altura de retorno Q408 suficientemente alta, para que os movimentos de rotação possam aí ser executados sem colisões.


Error description 280-0457

Error message

Definir presets não permitido!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 280-0458

Error message

Comprimento rosca curto demais!

Cause of error

A soma da folga e do passo é superior ao comprimento da rosca.

Error correction

- Aumentar o comprimento da rosca (no ciclo 831, o comprimento da folga é igual ao do passo)


Error description 280-0459

Error message

Estado rotação 3D discrepante!

Cause of error

O estado 3D-Rot dos modos de funcionamento MANUAL e AUTOMÁTICO não coincide.

Error correction

Defina o mesmo estado (ACTIVO/INACTIVO) em 3D-Rot para os modos de funcionamento MANUAL e AUTOMÁTICO.


Error description 280-045A

Error message

Configuração incompleta

Cause of error

Os dados de configuração não estão preparados para esta aplicação.

Error correction

- Informar o fabricante da máquina.


Error description 280-045B

Error message

Nenhuma ferr.ta de tornear ativa

Cause of error

É necessária uma ferramenta de tornear para a função executada.

Error correction

- Substituir a ferramenta de tornear (definida na tabela de ferramentas através da coluna TYP).


Error description 280-045C

Error message

Tool orientation is inconsistent

Cause of error

A orientação de ferramenta TO não coincide com a maquinagem selecionada.

Error correction

Verifique o registo da orientação da ferramenta de tornear e a seleção ( AXIAL / RADIAL ) do ciclo utilizado.


Error description 280-045D

Error message

Angle not possible!

Cause of error

O ângulo introduzido não é possível.
Um ângulo cónico não pode ter 0 nem 180 graus.

Error correction

- Corrija o valor do ângulo introduzido.
- Introduza um ângulo cónico entre 0 e 180 graus ou entre 0 e -180 graus.


Error description 280-045E

Error message

Raio de círculo muito pequeno!

Cause of error

O raio do círculo programado é demasiado pequeno.
Fresagem de rosca: O deslocamento para Rebaixar lado frontal é demasiado pequeno.

Error correction

- Verificar os valores programados para o bloco do círculo.
- Fresagem de rosca: Programar o deslocamento para Rebaixar lado frontal maior que 0.


Error description 280-045F

Error message

Final de rosca muito curto!

Cause of error

O final de rosca é demasiado curto.
O comprimento mínimo calcula-se por meio de: Transição da rosca * profundidade da rosca / distância de segurança.

Error correction

- Aumente o valor para o final de rosca.


Error description 280-0460

Error message

Pontos de medição controversos

Cause of error

Zmierzone punkty dają dwie równoległe proste, z których nie może być obliczony punkt przecięcia.
Z dwóch identycznych punktów pomiarowych nie można obliczyć prostej.

Error correction

Proszę tak wybrać punkty pomiaru, aby wszystkie współrzędne pojedyńczych punktów się odróżniały.
Dwa punkty pomiarowe na prostej muszą posiadać różne współrzędne.


Error description 280-0461

Error message

Demasiados limites

Cause of error

Foram selecionados demasiados limites para a fresagem transversal.

Error correction

Defina, no máximo, 3 limites para a fresagem transversal.


Error description 280-0462

Error message

Estratégia de maquinagem com limites impossível

Cause of error

Estratégia de maquinagem para espiral: não é possível a fresagem transversal com limites.

Error correction

Desative os limites ou selecione outra estratégia de maquinagem.


Error description 280-0463

Error message

Direção de maquinagem impossível

Cause of error

A direção de maquinagem é impossível tendo em consideração o fator de sobreposição.

Error correction

Selecione outra direção de maquinagem.


Error description 280-0464

Error message

Verificar o passo de rosca!

Cause of error

O passo de rosca programado difere do passo de rosca da ferramenta ativa.

Error correction

Verifique o valor do passo de rosca (coluna PITCH) na tabela de ferramentas.
Se o valor do passo de rosca da ferramenta ativa for 0, não se realiza supervisão.


Error description 280-046F

Error message

O ciclo de apalpação não é suportado com este software NC

Cause of error

O ciclo de apalpação programado não é suportado com este software NC.

Error correction

Substituição para o ciclo 441 Apalpação Rápida:
Atribua a um índice de ferramenta uma linha da tabela do apalpador com as propriedades desejadas.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

The programmed mode for retraction to clearance height will be ignored for manual pre-positioning.

Error correction

When manually pre-positioning to the probing object, make sure that this movement is without collision.


Error description 280-05DC

Error message

Administração de paletes errada

Cause of error

Erro interno do controlo.

Error correction

Informar o serviço pós-venda.


Error description 280-05DD

Error message

Tabela de postos incorrecta

Cause of error

Tabela de postos incorrecta:
- Postos ou ferramientas disponíveis duplos.
- Não se dispõe de nenhum valor na coluna T para o posto do cabeçal.
- A ferramenta no cabeçal não está disponível na tabela de ferramentas.
- O símbolo TOOL_P não assinala nenhuma tabela de postos ou não está fixo.
- A tabela de postos não está disponível ou está protegida contra escrita.

Error correction

- Corrigir a tabela de postos.
- Introduzir valor na coluna T para o posto do cabeçal.
- A ferramenta no cabeçal não está disponível na tabela de ferramentas.
- O símbolo TOOL_P não assinala nenhuma tabela de postos ou não está fixo.
- A tabela de postos não está disponível ou está protegida contra escrita.


Error description 280-05DE

Error message

Fixação não activa

Cause of error

Cambiador de paletes: o programa NC iniciado pertence a uma sujeição que não se encontra no posto de mecanizado.

Error correction

Activar a sujeição correcta.


Error description 280-05DF

Error message

Palete errada

Cause of error

Mudanca de palete: O programa NC iniciado pertence a uma palete que nao se encontra no lugar de mecanizacao.

Error correction

Trocar a palete correcta.


Error description 280-05E0

Error message

Linha de palete bloqueada

Cause of error

Tentou-se executar uma linha de paletes bloqueada.

Error correction

Para executar, levantar o bloqueio ou trabalhar com a linha seguinte. Se necessario, consultar o manual da maquina.


Error description 280-05E1

Error message

Falta tabela de pontos zero

Cause of error

Seleccionou-se uma tabela de pontos-zero que não está disponível na memória NC do control.

Error correction

Seleccionar uma tabela de pontos-zero disponível ou gerar a que se necessite,


Error description 280-05E2

Error message

Apalpador medição não definido

Apalpador não definido

Cause of error

- Chamou-se um apalpador que não está definido na tabela de apalpadores.
- A tabela de apalpadores não está disponivel ou está protegida contra escrita.

Error correction

- Completar a tabela de apalpadores com o apalpador que falta.
- Gerar uma tabela de apalpadores ou anular a proteção contra escrita.


Error description 280-05E3

Error message

Dados da ferramenta incorrectos

Cause of error

Dados ferramenta incorrectos:
- Ferramenta disponivel duas vezes.
- O símbolo TOOL não assinala nenhuma tabela de ferramentas ou não está fixado.
- A tabela de ferramentas não está disponivel ou está protegida contra escrita.

Error correction

- Corregir a tabela de ferramentas.
- Reassignar o símbolo TOOL ou gerar a correspondente tabela de ferramentas.
- Gerar uma tabela de ferramentas ou anular a proteção contra escrita.


Error description 280-05E4

Error message

TOOL DEF 0 nao permitida

Cause of error

Uma definicao da ferramenta com numero "0" nao esta permitida.

Error correction

Modificar o programa NC.


Error description 280-05E6

Error message

Não se encontra ferram.apropiada

Cause of error

Procura automática de ferramenta: na tabela de ferramenta não se pôde encontrar nenhuma ferramenta adequada.

Error correction

Comprovar a tabla de ferramenta.


Error description 280-05E7

Error message

Nr. ferram. calc. demas. grande

Cause of error

- Durante o calculo de um numero de ferramenta a partir de um parametro Q resultou um valor que sobrepasa o limite permitido de 0 ate 32767.
- Chamou-se a um numero de ferramenta que e maior que o nº de ferramentas definidas na tabela.

Error correction

Alterar o programa NC.


Error description 280-05E8

Error message

Falta TOOL DEF

Falta TOOL DEF

Cause of error

Numa chamada a ferramenta (TOOL CALL, DIN/ISO: T..) programou-se um numero de ferramenta para a qual nao ha definicao de ferramenta (TOOL DEF, DIN/ISO: G99) no programa.

Error correction

Modificar o programa NC.


Error description 280-05E9

Error message

Numero de ferramenta ocupado

Cause of error

Tentou-se definir uma ferramenta repetidas vezes.

Error correction

Modificar o programa NC.


Error description 280-05EA

Error message

Definicao ferram. nao permitida

Cause of error

Programou-se uma definição de ferramenta com raio e/ou longitude (TOOL DEF, DIN/ISO: G99)

Error correction

- Apagar a frase TOOL DEF (frase G99).
- Utilizar a pré-selecção da ferramenta sem raio nem longitude (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Def.ferram.sem longitude ou raio

Cause of error

A definicao de uma ferramenta (TOOL DEF, DIN/ISO: G99) nao contem nenhuma indicacao nem para a longitude nem para o raio da ferramenta.

Error correction

Completar a frase TOOL DEF (frase G99).


Error description 280-05EC

Error message

Vida util ferramenta terminada

Cause of error

O tempo de vida da ferramenta chamada acabou e não foi definida nenhuma ferramenta gemêa.

Error correction

Comprovar ferramenta, se fôr necessário mudá-la ou definir uma ferramenta gemêa.


Error description 280-05ED

Error message

Ferramenta inibida

Cause of error

A ferramenta foi bloqueada (p.ex:, apos rotura).

Error correction

Comprovar a ferramenta e troca-la se for necessario ou eleminaar bloqueio na tabela de ferramentas.


Error description 280-05EE

Error message

Falta tabela de ferramentas

Cause of error

Não se seleccionou nenhuma tabela de ferramentas ou a seleccionada não está disponível na memória NC do controlo.

Error correction

Seleccionar uma tabela de ferramentas disponível ou criar a que se deseje.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Não é possível a profundização helicoidal

Cause of error

Q366 = 1

Error correction

Modificar a parte do programa


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Sem dados do apalpador

Cause of error

- não se inseriu apalpador
. nenhum eixo de ferramenta activo para o apalpador
- os dados do apalpador são contradictórios

Error correction

- trocar o apalpador
- Na chamada ao apalpador deve estar definido o eixo da ferramenta
- Controlar os dados do apalpador


Error description 280-05F3

Error message

Instrução SQL falhada

Cause of error

Não se pôde executar uma instrução SQL utilizada no ciclo

Error correction

Informar o serviço pós-venda.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Administração de paletes errada

Cause of error

Administração de paletes errada:
- A tabela de paletes não está disponível ou está protegida ante escrita.

Error correction

- Gerar uma tabela de paletes ou anular a protecção ante escrita.


Error description 280-05F8

Error message

Erro na tabela de presets

Erro na tabela de presets

Cause of error

A tabela de preset está incorrecta, causas possíveis:
- A tabela de preset não existe ou está protegida contra escrita.
- A linha 0 não existe.
- Não existe nenhuma linha com ACTNO = 1.

Error correction

- Crie a tabela de preset ou retire a protecção contra escrita
- Insira a linha 0 na tabela de preset
- Defina ACTNO de uma linha como 1


Error description 280-05F9

Error message

Tabela de pontos zero errada

Cause of error

Tabela de pontos zero errada:
- A tabela de pontos-zero não está disponível ou está protegida ante escrita.

Error correction

- Gerar uma tabela de pontos-zero ou anular a protecção ante escrita.


Error description 280-05FA

Error message

Troca ferramenta durante processo a partir de frase impossível

Cause of error

A troca de ferramentas não pode efectuar-se durante a frase de avanço rápido. A ferramenta activa não se encontra no cabeçote para o processamento após a frase de avanço rápido.

Error correction

Contacte o fabricante da sua máquina.


Error description 280-05FB

Error message

Calibrar o apalpador

Cause of error

Tentou aferir uma ferramenta automaticamente embora o apalpador de mesa TT ainda não esteja calibrado.

Error correction

Calibrar o apalpador de mesa TT com o ciclo TCH PROBE 30.


Error description 280-05FC

Error message

Falta eixo da ferramenta

Cause of error

Abriu um ciclo de maquinação sem ter activado previamente uma ferramenta.

Error correction

Alterar programa NC.


Error description 280-05FD

Error message

CYCL DEF incompleto

Cause of error

- Apagou uma parte do ciclo.
- Introduziu outras frases NC dentro de um ciclo.

Error correction

- Definir de novo o ciclo na sua totalidade
- Apagar frases NC dentro de um ciclo


Error description 280-05FE

Error message

TOOL.T: Introduzir nº lâminas

Cause of error

Medição de ferramenta automática: Não é possível registar o número de cortes na tabela de ferramentas.

Error correction

Registar o número de cortes (CUT) em TOOL.T.


Error description 280-05FF

Error message

Introd.raio ferr.ta maior que 0

Cause of error

Definiu na tabela de ferramentas um raio de fresa menor ou igual a 0 para a ferramenta activa.

Error correction

A medição de ferramenta só é possível com um raio de ferramenta positivo. Alterar o raio na tabela.


Error description 280-0600

Error message

Tolerância no parâmetro measureTolerance[1;2] demasiado pequena

Cause of error

Não é possível alcançar a tolerância definida no parâmetro measureTolerance1 na medição de raio com TT.

Error correction

- Aumentar a tolerância permitida para procura de cortes com orientação de ferramenta no parâmetro measureTolerance2.
- Reduzir o intervalo de posicionamento da ferramenta no parâmetro posTolerance.
Verificar se se formaram rebarbas no contacto do apalpador e removê-las, sendo caso disso.
- Se necessário, substituir o apalpador de mesa.


Error description 280-0601

Error message

Ferramenta bloqueada

Cause of error

A ferramenta foi bloqueada (p.ex., após rotura).

Error correction

Verificar e, se necessário, substituir a ferramenta ou eliminar o bloqueio na tabela de ferramentas.


Error description 280-0602

Error message

Erro na configuração da medição da ferramenta

Cause of error

A configuração da medição de ferramenta está incorrecta ou incompleta.

Error correction

Verificar a configuração da medição de ferramenta e, se necessário, adaptá-la ou ampliá-la.


Error description 280-0603

Error message

Medição ferramenta bloqueada

Cause of error

A medição de ferramenta está bloqueada.

Error correction

Verificar a configuração da medição de ferramenta e, se necessário, adaptá-la.


Error description 280-0604

Error message

Medição da ferramenta: Função não implementada

Cause of error

A função desejada não está implementada.

Error correction

Verificar a configuração da medição de ferramenta e, se necessário, adaptá-la.


Error description 280-0605

Error message

Orientação não configurada

Cause of error

- Possivelmente, a sua máquina não está equipada com orientação de ferramenta
- A orientação de ferramenta não pode ser executada

Error correction

- Consulte o Manual da Máquina!
- Verificar o parâmetro da máquina spindleOrientMode e introduzir o valor para a função M ou -1 para orientação da ferramenta através de NC.


Error description 280-0606

Error message

Erro aritmético

Cause of error

Os cálculos internos produziram um valor numérico não representável.

Error correction

Verificar os valores introduzidos.


Error description 280-0607

Error message

Erro de ciclo

Cause of error

Erro interno no comando

Error correction

Informar o serviço de assistência técnica


Error description 280-0608

Error message

Rotura de ferramenta

Cause of error

Medição de ferramenta automática: A tolerância de rotura (LBREAK ou RBREAK) da tabela de ferramentas foi excedida.

Error correction

Controlar a ferramenta e, se necessário, substituí-la.


Error description 280-0609

Error message

Calibrar TT inclinado

Cause of error

Tentou processar um ciclo de medição de ferramenta com um plano de maquinação inclinado activo, embora o apalpador não tenha sido calibrado num plano de maquinação inclinado activo.

Error correction

Processar o ciclo de calibração 30 com um plano de maquinação inclinado activo.


Error description 280-060A

Error message

Calibrar TT não inclinado

Cause of error

Tentou processar um ciclo de medição de ferramenta, embora o apalpador tenha sido calibrado por último num plano de maquinação inclinado activo.

Error correction

Processar o ciclo de calibração 30 com um plano de maquinação não inclinado.


Error description 280-060B

Error message

TT não paralelo ao eixo ferr.ta

Cause of error

Tentou processar um ciclo de medição de ferramenta, embora o eixo do apalpador não se encontre paralelo ao eixo da ferramenta.

Error correction

Posicionar o eixo de forma a que o eixo do apalpador e o eixo da ferramenta fiquem paralelos.


Error description 280-060C

Error message

Índice ferr.ta não permitido

Cause of error

Abriu um ciclo de maquinação para medição da ferramenta com uma ferramenta escalonada.


Error description 280-060D

Error message

Ferramenta de torneamento não completamente definida

Ferramenta de torneamento não completamente definida

Cause of error

- Chamou uma ferramenta de torneamento que não está definida na tabela de ferramentas de torneamento ou cuja definição está incompleta.
- A tabela de ferramentas de torneamento não existe ou está incorrecta.

Error correction

- Complete a tabela de ferramentas de torneamento com a ferramenta em falta.
- Crie ou corrija a tabela de ferramentas de torneamento.


Error description 280-060E

Error message

Direcção de apalpação fora do plano da sonda

Cause of error

Configurou uma direcção de apalpação que ainda não está no plano da sonda.

Error correction

Corrigir o parâmetro da máquina probingDirRadial


Error description 280-060F

Error message

A determinação do desequilíbrio falhou

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Desequilíbrio excessivo

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Configuração da determinação do desequilíbrio incorreta

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Raio da ferramenta gémea impróprio

Cause of error

- O TNC não encontrou nenhuma ferramenta adequada na tabela de ferramentas numa troca automática de ferramentas sobresselentes.
- O raio total R + DR da ferramenta sobressalente é maior e/ou R2 + DR2 é inferior com correção 3D ativa ao raio da ferramenta atual.

Error correction

- Definir a ferramenta sobresselente com os raios adequados.
- Se necessário, desativar a verificação dos raios de ferramenta com M107.


Error description 280-0613

Error message

Eixo de ferramenta programado inválido

Cause of error

Programou um eixo de ferramenta diferente de Z.

Error correction

Alterar programa NC.


Error description 280-0614

Error message

Tabela de ferramentas bloqueada

Cause of error

Enquanto o TNC executa uma chamada de ferramenta, a memória de ferramentas (ficheiro TOOL.T) não pode ser modificada. Premir a softkey "EDITAR DESLIGADO/LIGADO" ocasiona esta mensagem de erro.

Error correction

Sair do modo de introdução através da softkey "EDITAR DESLIGADO/LIGADO".
Em seguida, confirmar a mensagem e continuar o programa com NC-Start.


Error description 280-0615

Error message

O cálculo do desequilíbrio falhou

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

Modo de deslocação para retirada impossível

Cause of error

Os modos de deslocação "sistema inclinado" e "eixo da ferramenta" não são possíveis devido à configuração da máquina.

Error correction

Selecionar o modo de deslocação "Eixos da máquina" ou "Rosca" e repetir a retirada.


Error description 280-0618

Error message

Tempo de vida da ferramenta expirado

Cause of error


Error description 280-0619

Error message

Tempo de vida útil da ferramenta expirado

Cause of error

O tempo de vida da ferramenta não é suficiente para o tempo de maquinagem previamente calculado.
- O tempo de vida da ferramenta chamada expirou e não está nenhuma ferramenta gémea definida.
- O ficheiro de aplicação de ferramentas não existe ou não está atualizado.

Error correction

- Verificar e, eventualmente, substituir a ferramenta ou definir a ferramenta gémea.
- Criar ou atualizar o ficheiro de aplicação de ferramentas.
- Executar o programa desejado no modo de funcionamento Teste do programa.
- Assegurar-se de que, na configuração, está ativado Criar ficheiro de aplicação de ferramentas.


Error description 280-061A

Error message

Limitação do avanço suprimida

Cause of error

- O limite de avanço foi suprimido pelo operador.
- A reativação do limite de avanço não é possível no modo de funcionamento Deslocação.

Error correction

- Limitar o avanço com o potenciómetro de avanço F.
- Mover os eixos apenas com o máximo cuidado.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

Na linha de palete sob o cursor está marcado como peça acabada e por isso não pode ser executada.

Error correction

Seleccionar uma linha de palete na qual esteja introduzida uma peça em bruto ou uma peça mecanizada parcialmente.


Error description 280-061C

Error message

Acesso à tabela de pontos de referência de paletes falhou

Cause of error

Não foi possível aceder à tabela de pontos de referência de paletes.
Possivelmente, a tabela de pontos de referência de paletes não existe ou está incorreta.

Error correction

Informar o serviço de assistência técnica.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

Tabela de paletes bloqueada

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

You called a tool that is not completely defined in the tool table:
- There is no value for the tool radius and/or length.

Error correction

- Check and complete the tool entries.
- Use another tool.


Error description 280-06A4

Error message

A câmara não reage

A câmara não responde

Cause of error

O ciclo de processamento de imagem não consegue comunicar com a câmara ou não responde.

Error correction

Reinicie o software NC ou remova o ciclo de processamento de imagem do programa NC.
Informe o serviço de assistência técnica.


Error description 280-06A6

Error message

O ficheiro de posições da câmara não existe

Cause of error

O comando não consegue deslocar a câmara para a posição desejada
porque falta a tabela com os dados de posição.

Error correction

Informe o fabricante da máquina.


Error description 280-06A7

Error message

A linha na tabela de posições não existe

Cause of error

O comando não pode deslocar a câmara para a posição pretendida, porque falta o número de linha desejado na tabela de dados de posição.

Error correction

Informar o fabricante da máquina


Error description 280-06A8

Error message

Comunicação com a câmara impossível

Cause of error

O ciclo de processamento de imagem não consegue comunicar com a câmara
porque falta a estrutura de dados interna para a comunicação.

Error correction

Informe o serviço de assistência técnica.


Error description 280-06A9

Error message

A câmara não fornece imagens

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

Falta o nome do ponto de supervisão

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

Chamada de um ciclo de desequilíbrio não admissível no modo de fresagem

Cause of error

No modo de fresagem, não pode iniciar-se nenhum ciclo de desequilíbrio

Error correction

Iniciar o ciclo de desequilíbrio no modo de torneamento


Error description 280-07D0

Error message

Consequência erro incorrecta

Cause of error

Consequência do erro não válida

Error correction

Erro interno


Error description 280-07D1

Error message

Nenhuma posição liberada

Cause of error

Não se liberou nenhuma posição para inserir a mó.
No cabeçote da mó não se liberaram posições para poder inserir uma mó de rectificar.
Eliminação do erro: liberar posições para inserir a mó.
(tabela: WHEEL.PGW).

Error correction

Liberar posições para inserir a mó (tabela: WHEEL.PGW).


Error description 280-07D2

Error message

Nenhuma posição fisica válida

Cause of error

Não existe nenhuma posição fisica válida na cabeça da mó.
A posição seleccionada na cabeça da mó não é válida. Número de posição é maior que 9.

Error correction

Seleccionar posição válida (0...9).


Error description 280-07D3

Error message

Posição não liberada

Cause of error

Não se liberou nenhuma posição para inserir a mó.
A posição seleccionada na cabeça da mó não está liberada e por isso não pode ser inserida uma mó de rectificar.

Error correction

Seleccionar outra posição para inserir a mó


Error description 280-07D4

Error message

Ferramenta já instalada

Cause of error

A ferramenta a inserir está já instalada noutra posição.

Error correction

Seleccionar outra ferramenta (outro número de ferramenta) ou soltar a ferramenta noutra posição (não só física mas também lógicamente).


Error description 280-07D5

Error message

Sem posição liberada

Cause of error

Não se encontrou nenhuma posição liberada.
Não se encontrou nenhuma outra posição livre na cabeça da mó.

Error correction

Soltar a ferramenta duma posição e liberar a posição mediante o ajuste.


Error description 280-07D6

Error message

Nenhuma posição idêntica

Cause of error

Não se encontrou nenhuma posição idêntica liberada.
Não existe nenhuma outra posição física na cabeça da mó que seja idêntica.

Error correction

Soltar a ferramenta duma posição e liberá-la mediante o ajuste.


Error description 280-07D7

Error message

Nenhuma outra ferram. encontrada

Cause of error

Não se encontrou nenhuma outra ferramenta que se corresponda com os critérios de procura.

Error correction

Adaptar os critérios de busca.


Error description 280-07D8

Error message

Nenhuma outra ferram. encontrada

Cause of error

Não se encontrou nenhuma outra ferramenta que se corresponda com os critérios de procura.

Error correction

Adaptar os critérios de procura.


Error description 280-07D9

Error message

Tipo de ferramenta incorrecto

Cause of error

Seleccionou-se um tipo de ferramenta não suportado, ou, em correspondência com uma função não está permitido o tipo de ferramenta.

Error correction

Comprovar o tipo de ferramenta.


Error description 280-07DA

Error message

Tipo de ferramenta não permitida

Cause of error

Tipo de ferramenta não permitido, não liberado.
Seleccionou-se nos ajustes um tipo de ferramenta que no momento não está suportado.

Error correction

Seleccionar outro tipo de ferramenta.


Error description 280-07DB

Error message

Dados não carregados

Cause of error

Os dados não foram aceites porque o número da ferramenta foi trocado. No ajuste, além dos dados da ferramenta, trocou-se também o número (referência) da ferramenta actual. Por este motivo eleminou-se todos os datos modificados e carregou-se os dados da
ferramenta com o novo número.

Error correction

Nenhum


Error description 280-07DC

Error message

Nenhum registo na tabela

Cause of error

Sem registos na tabela / Acesso negado
Negou-se o acesso a uma tabela. Falta talvez o registo seleccionado ou o formato duma coluna não é o adequado

Error correction

Comprovar valores.


Error description 280-07DD

Error message

Valor de um parâmetro incorrecto

Cause of error

O valor de um parâmetro não é válido.
Um parâmetro tem um valor que não é válido.

Error correction

Comprovar o valor dos parâmetros.


Error description 280-07DE

Error message

Instrucção incorrecta

Cause of error

Comando incorrecto.
Programou-se no PLC um comando incorrecto (comando FN19).

Error correction

Comprovar o comando / Comprovar o programa PLC


Error description 280-07DF

Error message

Erro no acesso à tabela

Cause of error

Erro durante o acesso a tabela (sem handle).
Negou-se o acesso a uma tabela. Falta talvez o registo seleccionado, o formato duma coluna não é o adequado, a tabela não existe, etc.

Error correction

Comprovar os valores


Error description 280-07E0

Error message

Sem mó de rectificado

Cause of error

A ferramenta actual não é uma mó de rectificar.
Esperava-se que a ferramenta actual fosse uma mó de rectificar coisa que não sucedeu. Para o registo de um repassador a ferramenta actual deve ser, por exemplo, uma mó de rectificar.

Error correction

Trocar a mó de rectificar.


Error description 280-07E1

Error message

Número de ferramenta incorrecto

Cause of error

Número de ferramenta incorrecto.
O número da ferramenta está fora do campo de introdução válido.

Error correction

Introduzir um número correcto (1...99).


Error description 280-07E2

Error message

Alinhamento incorrecto

Cause of error

Alinhamento incorrecto do repassador.
O alinhamento de um repassador não é o adequado para a aresta da mó de rectificar.

Error correction

Seleccionar outra aresta da mó ou outro ajuste do repassador.


Error description 280-07E3

Error message

Não se definiu repassador

Cause of error

Repassador não definido
Esperava-se para uma função que estivera definida /
programado um repassador, o que não é o caso.

Error correction

Definir / programar um repassador.


Error description 280-07E4

Error message

Repassador não gerado

Cause of error

Não se registou repassador para esta mó.
Tentou-se trabalhar com um repassador que não está registado para a mó actual.

Error correction

Ajustar / registar o repassador


Error description 280-07E5

Error message

Nenhum tipo de mó válida

Cause of error

Não existe nenhum tipo de mó válido
Programou-se um tipo de mó incorrecto

Error correction

Seleccionar o tipo de mó correcto


Error description 280-07E6

Error message

Refer. repassador/aresta mó

Cause of error

A relação entre o repassador e a aresta da mó não se corresponde
O repassador emprega-se em relação com uma aresta de mó diferente do que foi registado / ajustado.

Error correction

Ajustar / registar o repassador de novo.


Error description 280-07E7

Error message

Retracção não possível

Cause of error

Lateral da mó: Retracção não possível.
A longitude de retracção não é correcta ou não é possível a combinação com outros parâmetros da lateral da mó.

Error correction

Comprovar os parâmetros da lateral da mó


Error description 280-07E8

Error message

Falta largura do chanfre

Cause of error

Lateral da mó: falta largura do chanfre
Esperava-se um chanfre, mas este não foi programado.

Error correction

Comprovar os parâmetros da lateral da mó


Error description 280-07E9

Error message

Chanfre maior que long lateral X

Cause of error

Lateral da mó: o chanfre é maior que a longitude lateral X.

Error correction

Comprovar os parâmetros da lateral da mó


Error description 280-07EA

Error message

Ângulo de folga incorrecto

Cause of error

Lateral da mó: o ângulo de retracção é incorrecto
O ângulo de retracção tem um valor incorrecto.

Error correction

Comprovar os parâmetros da lateral da mó


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Passagem não definida

Cause of error

Profundização indefinida
Não se programou o comando de definição para a profundização.

Error correction

Definir/programar a profundização


Error description 280-0835

Error message

Direcção profund. não definida

Cause of error

Direcção de profundização indefinida.
No se conhece nenhuma direcção de profundização. Quer dizer, o ponto inicial e final da profundização são idênticos e não se conhece tampouco a direcção de profundização a partir de uma instrução prévia.

Error correction

Deve ser programada pelo menos uma posição final que não seja igual à posição inicial na primeira instrução de profundização.


Error description 280-0836

Error message

Baixa medida

Cause of error

Submedida
Durante o rectificado com controlo dimensional o controlo já respondeu ao iniciar a instrucção. Isto significa que o diâmetro a rectificar tem já cota final ou submedida. Se se programam vários ciclos sucessivamente com controlo dimensional, isto pode
ser um comportamento normal se a peça bruta é demasiado pequena. Não obstante, ao menos no último ciclo não pode aparecer nenhum erro.

Error correction

Comprovar a peça / Comprovar o ajuste do controlo dimensional


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Sobremedida

Cause of error

Sobremedida
Durante o rectificado com controlo dimensional, este não foi reaccionado. Isto significa que não se alcançou o diâmetro a rectificar, a peça tem sobremedida

Error correction

Comprovar a peça / Comprovar o ajuste do controlo dimensional.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Sinal já activo no inicio

Cause of error

Sinal já activo ao iniciar
Durante o rectificado com um sinal externo (apalpador, etc)
o sinal foi reaccionado antes que o movimento fosse iniciado.

Error correction

Comparar com o programa as medidas da peça e corrigir este se for necessário.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Sinal não foi reactivado

Cause of error

O sinal não foi reaccionado
Durante o rectificado com um sinal externo (apalpador, etc.) este não foi reaccionado durante o movimento.

Error correction

Comparar as medidas da peça com o programa e corrigir este se for necessário


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

Eixo B em posição incorrecta

Cause of error

Eixo B em posição incorrecta.
Para uma função esperava-se que o eixo B estivesse situado numa posição definida. O eixo B não está nesta posição.

Error correction

Comprovar a posição do eixo B


Error description 280-083F

Error message

Sem mó de rectificar

Cause of error

A ferramenta a repassar não é uma mó de rectificado.
Só podem ser repassados mó de rectificado.

Error correction

Comprovar o tipo da ferramenta


Error description 280-0840

Error message

Posição repassadora sem liberar

Cause of error

A posição do repassador não foi liberada. Uma posição do repassador seleccionado não foi liberado.

Error correction

Seleccionar outra posição do repassador


Error description 280-0841

Error message

Arestas do disco bloqueadas

Cause of error

Não autorizar o polimento inverso (arestas 4-6)
Não foram autorizados as arestas 4-6 para a posição seleccionada. Isto significa que o "polimento inverso" não está permitido.

Error correction

Seleccionar uma aresta de disco diante (1-3).


Error description 280-0842

Error message

Posto do disco não ocupado

Cause of error

Lugar do cabeçal não ocupado
Não existe nenhuma ferramenta ocupada no lugar desejado.

Error correction

Seleccionar outro lugar ou ocupar a ferramenta


Error description 280-0843

Error message

Posto do disco bloqueado

Cause of error

Lugar do cabeçal não autorizado
Não se deve ocupar nenhuma ferramenta no lugar desejado. Está bloqueado frente à ocupação.

Error correction

Seleccionar outro lugar ou permitir a ocupação


Error description 280-0844

Error message

Posto de repassador não ocupado

Cause of error

Posto de repassador não ocupado
O posto de repassador desejado não está ocupado.

Error correction

Seleccionar outro lugar ou ocupá-lo com um repassador


Error description 280-0845

Error message

Parâmetro T-Call inválido

Cause of error

Parâmetro no Tool Call fora da margem válida

Error correction

Comprovar Tool Call


Error description 280-0846

Error message

Dados básicos disco não registr.

Cause of error

Os dados básicos do disco rectificador não estão registados.
Para certas funções de alinhamento espera-se que se registem / alinhem os dados básicos (colocação do cabeçal) num disco rectificador.

Error correction

Alinhar / registar os dados básicos


Error description 280-0847

Error message

Dados do disco não registrados

Cause of error

Dados do disco não registados (diâmetro, largura, etc.)
Para certas funções espera-se que se registem / alinhem os dados do disco rectificador (diâmetro, largura, etc.).

Error correction

Alinhar / registar os dados do disco rectificador


Error description 280-0848

Error message

Disco não inserido

Cause of error

A mó rectificadora não foi montada
Ou então não se montou nenhuma mó de rectificado (número lógico do posto da mó = 0 ou número da mó = 0) ou tentou-se trabalhar com uma mó que não corresponde com a montada

Error correction

Montar a mó mediante Toll Call


Error description 280-0849

Error message

Posto do disco modificado

Cause of error

Posto de disco modificado
O disco rectificador foi ocupado noutro lugar ao registar o repassador

Error correction

Voltar a registar / alinhar o repassador


Error description 280-084A

Error message

Posto de repassador modificado

Cause of error

Posto de repassador modificado
O disco rectificador foi ocupado noutro lugar ao registar o repassador

Error correction

Voltar a registar / alinhar o repassador


Error description 280-084C

Error message

Avanço não programado

Cause of error

Avanço não programado
Não há nenhum avanço programado ou este é 0

Error correction

Programar o avanço diferente a 0


Error description 280-084D

Error message

Nenhum disco montado

Cause of error

Nenhum disco montado
Tentar-se-á trabalhar num lugar, onde não há nenhum disco rectificador montado.

Error correction

Montar um disco rectificador no lugar correspondente.


Error description 280-084E

Error message

Não se selec. ferram. válida

Cause of error

Não selec. nenhuma ferram. válida
Tentou-se trabalhar com uma ferramenta que não está permitida para a função correspondente, ou então não se seleccionou nenhuma ferramenta

Error correction

Seleccionar uma ferramenta válida


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Tipo de repassador inválido

Cause of error

Tipo de repassador inválido
Tentou-se trabalhar com um repassador que não está permitido para a função correspondente, ou então não se definiu o tipo de repassador

Error correction

Comprovar / definir o tipo de repassador


Error description 280-0852

Error message

Nenhum evento programado

Cause of error

Nenhum evento programado
Deveria executar-se uma função, para a qual se deve ter definido um evento (apalpador, controlo de medição, etc.), sem impedimento, não há nenhum evento definido

Error correction

Definir / programar evento


Error description 280-0853

Error message

Evento programado inválido

Cause of error

Programado evento inválido
Programou-se um evento, ao qual não se deu suporte, ou o evento não se corresponde com a função correspondente

Error correction

Programar outro evento


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Evento realiz. antes movimento

Cause of error

Evento realiz. antes movimento
Já se realizou um evento, antes de se iniciar o movimento correspondente

Error correction

Comprovar o programa / Sem impedimento, segundo o evento, pode ser que este seja um comportamento correcto


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Evento não realizado

Cause of error

Evento não solucionado
Programou-se um movimento com um evento e o movimento foi concluido, sem que o evento tenha lugar

Error correction

Comprovar o programa / Sem impedimento, segundo o evento, pode ser que este seja um comportamento correcto


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Sem retrocesso pendular

Cause of error

Nenhum movimento pendular programado
Devería executar-se uma rectificação de pêndulo, sem impedimento, não se programou nenhum movimento pendular ou o percurso resultante é igual a 0

Error correction

Comprovar o ciclo de pêndulo


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Eixo programado errado

Cause of error

Programou-se um eixo que não está permitido para a função actual.

Error correction

Comprovar o programa.


Error description 280-0867

Error message

Nenhum eixo programado

Cause of error

Não se programou nenhum eixo.
Numa função que requere ao menos um eixo programado não se programou nenhum eixo.

Error correction

Comprovar o programa.


Error description 280-0868

Error message

Instrucção M não permitida

Cause of error

Instrução M não permitida
Programaou-se uma instrução M que não é correcta ou que não está permitida neste momento.

Error correction

Comprovar o programa


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Passo <= 0

Cause of error

Rectificado de roscas: Passo <= 0.
No rectificado de roscas, o passo tem que ser maior que zero.

Error correction

Corrigir o parâmetro


Error description 280-0871

Error message

RPM = 0

Cause of error

Rectificado de roscas: Velocidade = 0.
Para o rectificado de roscas a velocidade não pode ser 0.

Error correction

Corrigir o parâmetro


Error description 280-0872

Error message

Longitude de corte = 0

Cause of error

Frezado de roscas: Longitude de corte = 0
Para o frezado de roscas a longitude de corte não pode ser 0.

Error correction

Corrigir o parâmetro.


Error description 280-0873

Error message

Velocidade = 0

Cause of error

Frezado de roscas: Velocidade Ve, Vm ou Vk = 0.
Para o frezado de roscas, nenhuma das três velocidades pode ser zero.

Error correction

Corrigir o parâmetro.


Error description 280-0874

Error message

Sinais diferentes

Cause of error

Frezado de roscas: Sinais diferentes em E, M e K.
Para o frezado de roscas os sinais dos parâmetros E, M e K devem ser idênticos.

Error correction

Corrigir o parâmetro.


Error description 280-0875

Error message

Profundidade de roscagem = 0

Cause of error

Frezado de roscas: Profundidade da rosca = 0
Para o frezado de roscas a profundidade de roscagem não pode ser 0.

Error correction

Corrigir o parâmetro.


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Pré-posiç. de blocos não permitida mediante funções de apalpação

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Instrucção não permitida durante o pré-posicionamento de blocos

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Instrucção não realizada por causa da pré-posição de blocos

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Função de medição não processada devido ao pré-posiç. de blocos

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Elimin. rectific. aéreo não realizado devido ao pré-posic. blocos

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Pré-posicionamento de blocos não possível neste bloco

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Comando não permitido na simulação

Cause of error

Comando não permitido na simulação.
A ordem não é suportada pelo comando na simulação.

Error correction

Não utilizar a ordem na simulação.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Sem distância de segurança no diâmetro

Cause of error

Sem distância de segurança no diâmetro
Não se programou nenhuma distância de segurança no diâmetro da mó de rectificado. Ao aproximar-se a mola de rectificado para o repassado desloca-se a aresta da mó até uma distância de segurança. Para assegurar que nesta posição o diamante não toque na
mó, a distância de segurança deve ser ao menos tão grande como a metade da largura do repassador.

Error correction

Definir uma distância de segurança no diâmetro


Error description 280-0899

Error message

Sem distância segurança lateral externa

Cause of error

Sem distância de segurança no lateral externo
Não se programou nenhuma distância de segurança no lateral externo da mó de rectificado. Ao aproximar-se a mó de rectificado para o repassado desloca-se a aresta da mó até uma distância de segurança. Para assegurar que nesta posição o diamante não toque
na mó, a distância de segurança deve ser ao menos tão grande como a metade da largura do repassador.

Error correction

Definir uma distância de segurança no lateral externo


Error description 280-089A

Error message

Sem distância segurança lateral interna

Cause of error

Sem distância de segurança no lateral interno
Não se programou nenhuma distância de segurança no lateral interno da mó de rectificado. Ao aproximar-se a mó de rectificado para o repassado desloca-se a aresta da mó até uma distância de segurança. Para assegurar que nesta posição o diamante não toque
na mó, a distância de segurança deve ser ao menos tão grande como a metade da largura do repassador.

Error correction

Definir uma distância de segurança no lateral interno


Error description 280-089B

Error message

Repassador demasiado largo

Cause of error

Repassador demasiado largo
Ao aproximar-se a mó de rectificado para o repassado desloca-se a aresta da mó até uma distância de segurança. Para assegurar que nesta posição o diamante não toque a mó, a distância de segurança deve ser ao menos tão grande como a metade da largura do
repassador.

Error correction

Comprovar as distâncias de segurança


Error description 280-089C

Error message

Diâmetro demasiado pequeno

Cause of error

Diâmetro da mó demasiado pequeno
O diâmetro da mó é menor que o mínimo diâmetro permitido.
O diâmetro mínimo pode ser sobrepassado durante o repassado ou introduzindo-o correspondentemente nos ajustes

Error correction

Corrigir o valor introduzido ou ajustar o diâmetro mínimo da mó.
Eventualmente pode ser necessário ter que instalar outra mó.


Error description 280-089D

Error message

Largura insuficiente

Cause of error

Largura da mó demasiado pequena
A mó tem uma largura menor que a mínima permitida.
A largura mínima pode ser sobrepassada durante o repassado ou introduzindo-a correspondentemente nos ajustes

Error correction

Corrigir o valor introduzido ou ajustar a largura mínima da mó.
Eventualmente pode ser necessário ter que instalar outra mó.


Error description 280-089E

Error message

Lateral externo mó incorrecta

Cause of error

Lateral externo da mó incorrecto
Valores incorrectos ou combinação incorrecta de parâmetros que definem o lateral externo da mó

Error correction

Comprovar os parâmetros do lateral externo da mó


Error description 280-089F

Error message

Lateral interno mó incorrecta

Cause of error

Lateral interno da mó incorrecto
Valores incorrectos ou combinação incorrecta de parâmetros que definem o lateral interno da mó

Error correction

Comprovar os parâmetros do lateral interno da mó


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Repassado intermédio não permit.

Cause of error

Repassado intermédio não permitido
No estado actual da máquina não está permitido um repassado intermédio ou no programa que se está a executar não se definiu nenhum repassado

Error correction

Definir o repassado no programa


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

Instrucção FN22 incorrecta

Cause of error

Erro no funcionamento do sistema: Um comando FN22 ocasionou um erro.

Error correction

Interromper o programa, corrigir o parâmetro do FN22 e reiniciar


Error description 280-08FD

Error message

Bloco parâmetros não existente

Cause of error

Bloco de parâmetros não existente
Tentou-se activar um bloco de parâmetros não existente para um eixo.

Error correction

Seleccionar um bloco de parâmetros existente.


Error description 280-08FE

Error message

Comando não permitido

Cause of error

Comando não permitido
Esta ordem não é suportada pelo comando.

Error correction

Não utilizar a ordem.


Error description 280-08FF

Error message

Comando não permitido neste ponto

Cause of error

Comando não permitido neste ponto
Uma ordem suportada pelo comando foi utilizada num contexto errado ou num estado do comando errado.
Pode ser, por exemplo, uma ordem de rectificação dentro de um programa de aplainar.

Error correction

Verificar / corrigir o programa.


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Canal não circular não activo

Cause of error

Canal não circular não activo
Foi programada uma ordem que aguarda um canal não circular activo (programa não circular).

Error correction

Verificar / corrigir o programa.


Error description 280-0918

Error message

Canal não circular ainda activo

Cause of error

Canal não circular ainda activo
Foi programada uma ordem que não é permitida com o canal circular activo.
Pode ser, por exemplo, uma M3, M4 ou M5.

Error correction

Verificar / corrigir o programa.


Error description 280-0919

Error message

Comando permitido somente no canal não circular

Cause of error

Comando permitido somente no canal não circular
Foi programada uma ordem num programa normal que só é permitida num programa de contorno (programa não circular).
Foi iniciado um programa de contorno (programa não circular) como programa normal.

Error correction

Verificar / corrigir o programa.
Iniciar o programa não circular através de ciclo e não em execução contínua/frase a frase


Error description 280-091A

Error message

Instrucção contorno incorrecta

Cause of error

Instrução de contorno incorrecta: a sequência de instrucções (ciclo 175, 178 e 179) para o controlo de um programa de contornos não é correcta. Por exemplo, inciou-se um programa de contorno, apesar de que não ter sido carregado nenhum.

Error correction

Comprovar a sequência das instruções 175, 178 e 179.


Error description 280-091B

Error message

Erro na mecanização contorno

Cause of error

Erro na mecanização do contorno


Error description 280-091C

Error message

Programa de contorno errado

Cause of error

Programa de contorno errado. Ao inicio de um programa de contorno (contorno ovalado) programou-se um ciclo 176. Cometeu-se um erro na combinação dos parâmetros possíveis.

Error correction

Comprovar o parâmetro do ciclo 176 no programa do contorno


Error description 292-0001

Error message

LookAhead: erro de software interno

Cause of error

Error correction

Informar o serviço pós-venda.


Error description 292-0002

Error message

ProfilePool: erro de software interno

Cause of error

Error correction

Informar o serviço pós-venda.


Error description 292-0003

Error message

ProfilePool: erro de software interno

Cause of error

Error correction

Informar o serviço pós-venda.


Error description 292-0004

Error message

ProfilePool: erro de software interno

Cause of error

Error correction

Informar o serviço pós-venda.


Error description 292-0005

Error message

LookAhead: erro de software interno

Cause of error

Error correction

Informar o serviço pós-venda.


Error description 292-0006

Error message

Roscagem a lâmina: fuso não sincronizado a tempo
(distância, regulador posição)

Cause of error

O controlo não pôde sincronizar correctamente o cabeçal ao roscar com cabeçal controlado.

Error correction

1.) Aumentar distância de segurança
2.) Comprovar o laço de posição (factor-kv e janela de tolerância)


Error description 292-0007

Error message

Comutado eixo devido a um movimento

Cause of error

- Consequência de uma paragem de emergência durante movimento activo
- Modo de operação de sujeição de um eixo comutado com movimento activo
- Eixo desconectado com movimento activo

Error correction

- Se suspeita de um erro de PLC: informar o fabricante da máquina.


Error description 292-0008

Error message

Sequência incorrecta de mecanizado de contorno

Cause of error

Na mecanização de um contorno utilizou-se uma combinação de instruções para o mecanizado de um contorno não permitida.

Error correction

Corrigir o programa NC


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parâmetros de maquinação de contorno não permitidos

Cause of error

As ordens de comando da maquinação não circular não são suportadas (FN22 FNR720).

Error correction

Informar o serviço de assistência técnica


Error description 292-000B

Error message

Modo de fixação comutado cedo demais

Cause of error

- O programa PLC anulou prematuramente PP_AxClampModeRequest (W1038), ainda antes de os accionamentos serem ligados novamente.

Error correction

- Informar o fabricante da máquina.


Error description 292-000C

Error message

Erro de sistema: Nenhuma alimentação

Cause of error

Sem motivo aparente, ocorreu um movimento sem alimentação.

Error correction

Informar o fabricante da máquina.


Error description 292-000D

Error message

Nenhum mandril disponível para alimentação de rotação!

Cause of error

Não há nenhum mandril disponível para a ferramenta.

Error correction

Corrigir cinemática / desligar M14


Error description 292-000E

Error message

Não permitido novo início após paragem contorno não cilíndrico.

Cause of error

Caso haja paragem do contorno não cilíndrico com G179 STOPP=1,não é permitido um novo início com G178.

Error correction

Apagar completamente o contorno não cilíndrico com G179 STOPP=3 e carregar de novo.


Error description 292-000F

Error message

Programa não circular demasiado grande para memória de trabalho

Cause of error

O programa não circular actual é demasiado extenso. Não está disponível memória de trabalho livre suficiente para o processamento do programa.

Error correction

Corrigir/reduzir o programa NC.


Error description 292-0010

Error message

CMO não está presente na cinemática atual

CMO não está presente na cinemática atual

Cause of error

Tentou activar ou desactivar um corpo de colisão (CMO) para a vigilância.
O comando não consegue encontrar, neste momento, o CMO na cinemática seleccionada.

Error correction

Corrigir o nome do CMO a activar ou a desactivar.


Error description 292-0011

Error message

A ferramenta não é supervisionada quanto a colisões

Cause of error

A ferramenta seleccionada tem raio ou comprimento 0. Não é portanto vigiada quanto a colisões.


Error description 292-0012

Error message

A ferramenta não é admissível para a supervisão de colisões

Cause of error

Seleccionou uma ferramenta de rotação ou de fricção ou uma ferramenta com uma forma não cilíndrica.
O comando não consegue vigiar estas ferramentas quanto a colisões.

Error correction

Por favor seleccione uma outra ferramenta.


Error description 292-0013

Error message

Erro geral de sistema na supervisão de colisões

Cause of error

Ocorreu um erro geral de sistema na vigilância de colisões.

Error correction

Informar o serviço de assistência técnica.


Error description 292-0014

Error message

Colisão detectada

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

O mandril roda demasiado rápido

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM inativa: Eixos não referenciados

Cause of error

DCM nieaktywny, ponieważ jedna lub kilka osi nie są zreferencjowane

Error correction

Wykonać przejazd referencyjny osi


Error description 292-0017

Error message

DCM inativa: RTC (Real Time Coupling) ativado

Cause of error

DCM is inactive because for one or more axes the real-time coupling function is active (RTC).

Error correction

Cancel the real-time couplings (RTC)


Error description 292-0019

Error message

Eixos não referenciados com DCM ativa

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Eixo arrastado com DCM ativa

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Roscar à lâmina: sincronização de mandril cancelada

Cause of error

Ao roscar à lâmina com mandril regulado, o movimento foi interrompido durante a sincronização do mandril.
O eixo da ferramenta só parou depois de alcançar a distância de segurança, embora o mandril ainda se encontre com regulação de rotações.

Error correction

- Verificar a existência de eventuais danos na peça de trabalho e na ferramenta.
- Criar ficheiro de assistência e informar o serviço de assistência técnica.


Error description 292-001D

Error message

DCM inativa: cinemática de corrediça transversal ativada

Cause of error

A supervisão de colisão DCM está inativa, porque foi ativada uma cinemática de corrediça transversal.

Error correction

- Desativar novamente a cinemática de corrediça transversal.


Error description 292-001E

Error message

Corrediça transversal ativada com DCM ativa

Cause of error

A corrediça transversal foi ativada e a supervisão de colisão DCM está ligada.
A execução do programa NC foi interrompida.

Error correction

- Desativar a DCM, se a corrediça transversal for utilizada.


Error description 293-0001

Error message

Erro interno no módulo LookAheadChain

Cause of error

Error correction

Informar o serviço pós-venda.


Error description 293-0002

Error message

Tipo de filtro 2 não permitido

Cause of error

O segundo filtro do valor nominal não pode ser do tipo CutterLocation.

Error correction

Adequar a configuração


Error description 293-0003

Error message

Eixo %1 com 2 filtros

Cause of error

Na frase de parâmetros de um eixo activaram-se dois filtros.

Error correction

Adequar a configuração


Error description 293-0004

Error message

Forma de filtro incorrecta no eixo %1

Cause of error

Só são permitidos filtros de posição com forma HSC.

Error correction

Adequar a configuração


Error description 293-0005

Error message

Nenhum filtro CutterLocation activo

Cause of error

A tolerância para os eixos basculantes com M128 foi
- configurada ou programada, apesar de não haver nenhum filtro activo do tipo CutterLocation.
- configurado ou programado, apesar de nenhum dos parâmetros de eixo carregados trabalhar com o 1º filtro.

Error correction

Adequar a configuração ou o programa.


Error description 293-0006

Error message

Tolerância para eixos basculantes inactiva

Cause of error

A tolerância para os eixos basculantes com M128 foi desactivada porque se comutou a uma frase de parâmetro de eixo sem filtro CutterLocation.
Por isso se utilizará de novo para todos os eixos a tolerância de trajectória normal.
A tolerância para os eixos basculantes com M128 permanecerá inactiva até que se instale de novo o filtro CutterLocation.

Error correction

Uma compensação não resulta obrigatoriamente necessária
O aviso pode suprimir-se, ao desactivar a tolerância para os eixos basculantes antes da comutação dos parâmetros de eixo.


Error description 293-0007

Error message

Perdidos os parâmetros de eixo do eixo lógico

Cause of error

Erro interno.
Os últimos parâmetros de eixo programados do eixo citado foram perdidos antes de uma interrupção do programa.
Por isso utilizaram-se os parâmetros instalados.

Error correction

O controlo continuará trabalhando também sem compensação.
Se os parâmetros perdidos ainda são conhecidos, podem tornar a ser programados.


Error description 293-0008

Error message

Programou-se parâmetros de eixo estranhos %1

Cause of error

Os eixos, para os que foram programados os parâmetros de eixo, não pertecem ao canal.

Error correction

Modificar o programa


Error description 293-0009

Error message

Parâmetros de eixo estranhos configurado no %1

Cause of error

Um eixo lógico está atribuido au outro eixo físico.
O parâmetro deste eixo físico não pode ser sobreescrito com valores do eixo lógico.

Error correction

Modificar a configurção


Error description 293-000A

Error message

Faltam parâmetros de eixo no CfgAxis de %1

Cause of error

A configuração de um eixo não contém nenhuma entrada para os parâmetros de eixo utilizados.

Error correction

Modificar a configuração


Error description 293-000B

Error message

Dois filtros CutterLocation.

Cause of error

Ambos filtros de posição são do tipo CutterLocation.

Error correction

Modificar a configuração.


Error description 293-000C

Error message

Falta filtro de posição.

Cause of error

Com um filtro de posição do tipo CutterLocation, o segundo filtro deve ser do tipo Position.

Error correction

Modificar a configuração.


Error description 293-000D

Error message

Dois filtros de posição no eixo %1.

Cause of error

Configurou-se para um eixo dois filtros do tipo Position.

Error correction

Modificar a configuração.


Error description 293-000E

Error message

Sem filtro de posição no eixo %1.

Cause of error

Nos eixos com filtro CutterLocation, o segundo filtro deve estar também configurado.

Error correction

Modificar a configuração.


Error description 293-000F

Error message

A opção para impulso específico ao eixo não está activada

Cause of error

Foram definidos valores de impulso específicos de eixo na configuração da máquina, mas a opção não foi activada.
O impulso aplicável no canal foi agora activado para o eixo.

Error correction

- Apagar os parâmetros MP_axPathJerk e MP_axPathJerkHi para o impulso específico de eixo na configuração da máquina ou activar a opção de software.


Error description 293-0010

Error message

A opção para o filtro de alimentação não está activada

Cause of error

Na configuração da máquina foi configurada uma constante temporal para o filtro de alimentação, mas a opção não foi activada.
O filtro de alimentação foi desactivado pelo software NC.

Error correction

- Apagar o parâmetro MP_filterFeedTime para a constante temporal do filtro de alimentação na configuração da máquina ou activar a opção de software.


Error description 293-0011

Error message

Ligar ou desligar filtro na execução do programa não permitido

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

Configuração do filtro de valor teórico de posição incorrecta

Cause of error

Os parâmetros de filtro seguintes já não são suportados e já não podem ser configurados:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

Os parâmetros antigos do filtro de valor nominal de posição são apagados automaticamente através de uma actualização da configuração correctamente executada.
Para efectuar a actualização, devem ser cumpridas as seguintes condições:
- O objecto de configuração CfgFilter deve corresponder inteiramente à versão antiga (nenhuns parâmetros novos disponíveis).
- Para cada objecto de configuração CfgPositionFilter podem estar disponíveis ou apenas parâmetros novos ou apenas parâmetros antigos.


Error description 293-0013

Error message

Nome do bloco de parâmetros (%1) para eixo (%2) já atribuído

Cause of error

Dois ou mais eixos referem-se ao mesmo bloco de parâmetros. Os nomes dos blocos de parâmetros devem ser inequívocos para cada eixo.

Error correction

- Atribua a cada eixo nomes inequívocos para os blocos de parâmetros.


Error description 293-0014

Error message

Opção para limite da aceleração transversal não ativada

Cause of error

Na configuração da máquina foi configurado um valor máximo para a aceleração transversal, mas a opção não foi ativada.
O limite da aceleração transversal foi desativado pelo software NC.

Error correction

- Apagar os parâmetros maxTransAcc e maxTransAccHi de limite da aceleração transversal na configuração da máquina ou ativar a opção de software.


Error description 293-0016

Error message

Definições de filtro para eixo virtual %1 não permitidas

Cause of error

Foi configurada uma definição de filtro individual para um eixo virtual. Isso não é permitido para eixos virtuais. A definição de filtro individual foi desativada pelo NC.
Um eixo é virtual, se CfgAxis/axisMode apresentar o valor "Virtual".

Error correction

- Configuração: Apagar o objeto de configuração CfgPositionFilter para este eixo e ligá-lo ao eixo real com a ajuda de CfgKeySynonym
- FN17: Apagar as alterações de filtro através de FN17 no programa NC
- Ciclo 32: Apagar o modo HSC no ciclo 32


Error description 293-0017

Error message

Utilizando tolerâncias de DCM, a ADP tem que estar ativa

Cause of error

As tolerâncias adicionais CfgDCM/maxLinearTolerance e CfgDCM/maxAngleTolerance estão configuradas, mas ADP não está ativo. Isso não é permitido.

Error correction

Habilitar ADP, configurando CfgHardware/setupADP = Premium.
Tenha em conta os esclarecimentos no manual técnico relativos a ADP.


Error description 293-0018

Error message

Desvio do contorno (%1 mm) grande demais na rosca (permitidos %2 mm)

Cause of error

A tolerância ajustada para rosca encadeada foi excedido.

Error correction

- Ajustar o programa NC. Se possível, reduzir a velocidade do mandril.
- Caso um desvio maior seja aceitável, aumentar a tolerância ajustada para a rosca.


Error description 293-0019

Error message

Ponto final da rosca encadeada não alcançado

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

Programado número inválido FN17/18 Nr%1

Cause of error

- Número FN17/18 programado incorreto no acesso ao parâmetro LookAhead.
- Não existe nenhum parâmetro LookAhead com este número.

Error correction

- Corrigir o comando correspondente FN17 ou FN18.


Error description 293-001B

Error message

Programado eixo inválido em FN17/18 IDX%1

Cause of error

- Eixo/mandril programado incorreto no acesso ao parâmetro LookAhead através de FN17 ou FN18.
- Não existe nenhum eixo ou mandril com este índice de eixo.

Error correction

- Corrigir o comando correspondente FN17 ou FN18.


Error description 293-001C

Error message

Vertical movement not allowed in the middle of successive threads

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

Entrada/saida nao pronta

Cause of error

- O interface nao esta conectado.
- O aparelho externo nao esta conectado ou nao esta rapido para o funcionamento.
- O cabo de transmissao e incorrecto ou defeituoso.

Error correction

Comprovar a linha da transmissao de dados.


Error description 2A0-0002

Error message

Erro

Cause of error

Este aviso indica que no monitor que se encontra em segundo plano, esta-se visualizando um aviso de erro.

Error correction

Mudar o modo de funcionamento em segundo plano e apagar o aviso de erro.


Error description 2A0-0003

Error message

Interface ocupada

Cause of error

Tentou-se ocupar varias vezes um interface de dados.

Error correction

Concluir a transmissao de dados e reiniciar.


Error description 2A0-0004

Error message

Baud rate invalida

Cause of error

Instalaram-se nos dois interfaces de dados velocidades em baudios com as quais nao e possivel uma transmissao ao mesmo tempo nos dois interfaces.

Error correction

Seleccionar outra velocidade em baudios.


Error description 2A0-0005

Error message

Valor transmitido incorreto

Cause of error

E Na transmissao de dados com BCC foi recebido
<NAK> 15 vezes seguidas.
A a H Reconhecimento de erro do componente de recepcao
sem E com uma das seguintes causas:
- não se configurou o mesmo baudrate para o TNC
e periférico.
- O bit de paridade e incorrecto.
- Grupo de dados incorrecto (p.ex., sem bit
de Stop).
- O componente de recepcão do interface esta
defeituoso.
K Durante a transmissão de um erro ao TNC não se
enviou o sinal <1> apos o sinal <ESC>.
L Apos a sequencia de erro <ESC> <1> recebeu-se
um numero de erro incorrecto (numero de erro
permitido de 0 a 7).
M Na transmissâo de dados com BCC foi enviado (NAK)
15 vezes seguidas.
N Nâo foi enviado um caracter esperado (ACK)
ou (NAK) apòs um tempo determinado.

Error correction

Comprovar o canal de transmissao de dados.


Error description 2A0-0006

Error message

LSV2: Linha interrompida

Cause of error

- Falta sinal DSR

Error correction

- Comprovar a linha de transmissão de dados.


Error description 2A0-0007

Error message

LSV2: Erro de emissão

Cause of error

- Erro de caracteres no telegrama

Error correction

- Comprovar a linha de transmissão de dados.


Error description 2A0-0008

Error message

LSV2: Erro de emissão

Cause of error

- Erro de Checksum no telegrama recebido

Error correction

- Comprovar a linha de transmissão de dados.
- Se voltar a acontecer: informar o serviço pós-venda.


Error description 2A0-0009

Error message

LSV2: Erro de emissão

Cause of error

- Erro de Checksum no telegrama enviado

Error correction

- Comprovar a linha de transmissão de dados.
- Se voltar a acontecer: informar o serviço pós-venda.


Error description 2A0-000A

Error message

LSV2: erro timeout

Cause of error

- Sem reacção do terminal distante (T1)

Error correction

- Se voltar a acontecer: informar o serviço pós-venda.
- Comprovar o registo LSV2TIME1 no OEM.SYS


Error description 2A0-000B

Error message

LSV2: Erro de emissão

Cause of error

- Terminal distante não está pronto

Error correction

- Comprovar o software de transmissão externo.


Error description 2A0-000C

Error message

LSV2: erro timeout

Cause of error

- Telegrama incompleto, falta ETX (T0)

Error correction

- Comprovar o software de transmissão externo.
- Se voltar a acontecer: informar o serviço pós-venda.
- Comprovar o registo LSV2TIME0 no OEM.SYS.


Error description 2A0-000D

Error message

LSV2: erro timeout

Cause of error

- Sem reacção do terminal distante (T2)

Error correction

- Comprovar o software de transmissão externo.
- Se voltar a acontecer: informar o serviço pós-venda.
- Comprovar o registo LSV2TIME2 no OEM.SYS.


Error description 2A0-000E

Error message

LSV2: Erro de emissão

Cause of error

- Erro de software interno

Error correction

- Se voltar a acontecer: informar o serviço pós-venda.
- Comprovar a versão de software.


Error description 2A0-0010

Error message

Nome de arquivo ilegal

Cause of error

Erro de sintaxe ao introduzir nomes de ficheiros.

Error correction

Nao utilizar mais de 16 digitos para nomes de ficheiro.


Error description 2A0-0011

Error message

Tecla bloqueada

Cause of error

Premiu-se uma tecla que momentaneamente está bloqueada pelo software NC.

Error correction

Sendo o caso, repetir a função mais tarde.


Error description 2A0-0012

Error message

Função não permitida

Cause of error

Tentou utilizar uma função que está bloqueada no seu comando pela gestão FCL.

Error correction

As funções FCL ficam bloqueadas por defeito após uma actualização de software. Introduzindo o número de código 65535 no menu SIK, pode activar estas funções por um determinado período para efeitos de teste. Pode activar as funções FCL permanentemente,
introduzindo um número de código adquirido. Para isso, contacte o fabricante da sua máquina ou a assistência técnica do comando.


Error description 2A0-0013

Error message

Não se permitem duas posic. giro

Cause of error

Num modelo ou numa macro tentou-se definir duas posições de rotação simultâneas.

Error correction

Definir só posição de rotação eixo principal ou só posição de rotação eixo auxiliar.


Error description 2A0-0014

Error message

O nome do ficheiro já existe

Cause of error

Tentou-se designar um nome que já existia a um ficheiro novo.

Error correction

Utilizar outro nome de ficheiro.


Error description 2A0-0015

Error message

Função não activada

Cause of error

Tentou utilizar uma opção de software que não está activada no seu comando.

Error correction

Entre em contacto com o fabricante da sua máquina ou a assistência técnica do comando para adquirir a opção de software.


Error description 2A0-0016

Error message

Atenção: altura prépos. defin.!

Cause of error

Ocultou-se ou bloqueou-se um ponto para o qual está definida uma altura de pré-posicionamento. Isto poderia ocasionar uma colisão em casos não favoráveis.

Error correction

Comprovar se é possível a aproximação sem perigo aos pontos seguintes.


Error description 2A0-0017

Error message

Insuf. memórias livres em SYS:

Cause of error

Na partição de sistema SYS: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

- Execute uma reinicialização do comando.
- Informar o serviço de assistência técnica.


Error description 2A0-0018

Error message

Insuf. memórias livres em SYS:

Cause of error

Na partição de sistema SYS: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

- Execute uma reinicialização do comando.
- Informar o serviço de assistência técnica.


Error description 2A0-0019

Error message

Insuf. memórias livres em SYS:

Cause of error

Na partição de sistema SYS: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

- Execute uma reinicialização do comando.
- Informar o serviço de assistência técnica.


Error description 2A0-001A

Error message

Insuf. memórias livres em SYS:

Cause of error

Na partição de sistema SYS: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

- Execute uma reinicialização do comando.
- Informar o serviço de assistência técnica.


Error description 2A0-001B

Error message

Insuf. memórias livres em SYS:

Cause of error

Na partição de sistema SYS: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

- Execute uma reinicialização do comando.
- Informar o serviço de assistência técnica.


Error description 2A0-001C

Error message

Insuf. memórias livres em PLC:

Cause of error

Na partição PLC: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

Informar o fabricante da máquina.


Error description 2A0-001D

Error message

Insuf. memórias livres em PLC:

Cause of error

Na partição PLC: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

Informar o fabricante da máquina.


Error description 2A0-001E

Error message

Insuf. memórias livres em PLC:

Cause of error

Na partição PLC: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

Informar o fabricante da máquina.


Error description 2A0-001F

Error message

Insuf. memórias livres em PLC:

Cause of error

Na partição PLC: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

Informar o fabricante da máquina.


Error description 2A0-0020

Error message

Insuf. memórias livres em PLC:

Cause of error

Na partição PLC: já não há suficiente espaço de memória livre disponível. Deixa de ser possível garantir um funcionamento regular do comando.

Error correction

Informar o fabricante da máquina.


Error description 2A0-0021

Error message

Insuf. memórias livres em TNC:

Cause of error

Guardou ficheiros em demasia ou demasiado grandes na partição TNC do comando. Se guardar mais ficheiros, deixa de ser possível o funcionamento seguro do comando.

Error correction

- Apague programas NC que já não sejam necessários
- Apague ficheiros de backup dos programas NC que já não sejam necessários (*.bak)
- Apague ficheiros de serviço que já não sejam necessários
- Caso uma maquinação de peça esteja a decorrer, não guarde, em caso algum, mais ficheiros, para não ameaçar os bons resultados da maquinação.


Error description 2A0-0022

Error message

Memória livre insufic. no TNC:

Cause of error

Guardou ficheiros em demasia ou demasiado grandes na partição TNC do comando. Se guardar mais ficheiros, deixa de ser possível o funcionamento seguro do comando.

Error correction

- Apague programas NC que já não sejam necessários
- Apague ficheiros de backup dos programas NC que já não sejam necessários (*.bak)
- Apague ficheiros de serviço que já não sejam necessários
- Caso uma maquinação de peça esteja a decorrer, não guarde, em caso algum, mais ficheiros, para não ameaçar os bons resultados da maquinação.


Error description 2A0-0023

Error message

Memória livre insufic. no TNC:

Cause of error

Guardou ficheiros em demasia ou demasiado grandes na partição TNC do comando. Se guardar mais ficheiros, deixa de ser possível o funcionamento seguro do comando.

Error correction

- Apague programas NC que já não sejam necessários
- Apague ficheiros de backup dos programas NC que já não sejam necessários (*.bak)
- Apague ficheiros de serviço que já não sejam necessários
- Caso uma maquinação de peça esteja a decorrer, não guarde, em caso algum, mais ficheiros, para não ameaçar os bons resultados da maquinação.


Error description 2A0-0024

Error message

Memória livre insufic. no TNC:

Cause of error

Guardou ficheiros em demasia ou demasiado grandes na partição TNC do comando. Se guardar mais ficheiros, deixa de ser possível o funcionamento seguro do comando.

Error correction

- Apague programas NC que já não sejam necessários
- Apague ficheiros de backup dos programas NC que já não sejam necessários (*.bak)
- Apague ficheiros de serviço que já não sejam necessários
- Caso uma maquinação de peça esteja a decorrer, não guarde, em caso algum, mais ficheiros, para não ameaçar os bons resultados da maquinação.


Error description 2A0-0025

Error message

Insuf. memórias livres em TNC:

Cause of error

Guardou ficheiros em demasia ou demasiado grandes na partição TNC do comando. Se guardar mais ficheiros, deixa de ser possível o funcionamento seguro do comando.

Error correction

- Apague programas NC que já não sejam necessários
- Apague ficheiros de backup dos programas NC que já não sejam necessários (*.bak)
- Apague ficheiros de serviço que já não sejam necessários
- Caso uma maquinação de peça esteja a decorrer, não guarde, em caso algum, mais ficheiros, para não ameaçar os bons resultados da maquinação.


Error description 2A0-0026

Error message

Insuf. memória RAM livre

Cause of error

Pouca memória de trabalho (RAM) livre disponível. Se for ocupada ainda mais memória de trabalho, o funcionamento seguro do comando deixa de ser possível.

Error correction

- Desactive aplicações que exijam muito da memória, como a edição gráfica ou o teste de programas.
- Execute uma reinicialização do comando.


Error description 2A0-0027

Error message

Insuf. memória RAM livre

Cause of error

Pouca memória de trabalho (RAM) livre disponível. Se for ocupada ainda mais memória de trabalho, o funcionamento seguro do comando deixa de ser possível.

Error correction

- Desactive aplicações que exijam muito da memória, como a edição gráfica ou o teste de programas.
- Execute uma reinicialização do comando.


Error description 2A0-0028

Error message

Insuf. memória RAM livre

Cause of error

Pouca memória de trabalho (RAM) livre disponível. Se for ocupada ainda mais memória de trabalho, o funcionamento seguro do comando deixa de ser possível.

Error correction

- Desactive aplicações que exijam muito da memória, como a edição gráfica ou o teste de programas.
- Execute uma reinicialização do comando.


Error description 2A0-0029

Error message

Insuf. memória RAM livre

Cause of error

Pouca memória de trabalho (RAM) livre disponível. Se for ocupada ainda mais memória de trabalho, o funcionamento seguro do comando deixa de ser possível.

Error correction

- Desactive aplicações que exijam muito da memória, como a edição gráfica ou o teste de programas.
- Execute uma reinicialização do comando.


Error description 2A0-002A

Error message

Insuf. memória RAM livre

Cause of error

Pouca memória de trabalho (RAM) livre disponível. Se for ocupada ainda mais memória de trabalho, o funcionamento seguro do comando deixa de ser possível.

Error correction

- Desactive aplicações que exijam muito da memória, como a edição gráfica ou o teste de programas.
- Execute uma reinicialização do comando.


Error description 2A0-002B

Error message

Não é possível mudar modo func.

Cause of error

Desde um formulário de mecanizado iniciou-se o gerador de modelos ou a programação de contorno e nesse estado tentou-se trocar o modo de funcionamento.

Error correction

Fechar o gerador de modelos ou a programação do contorno e a seguir finalizar a introducção do formulário (guardar ou eliminar os dados) antes de trocar o modo de funcionamento.


Error description 2A0-002C

Error message

Eliminar bloqueio de teclas automático

Cause of error

O TNC bloqueia a pulsação de teclas durante a troca de estado. Eliminou-se este bloqueio, porque após 15 segundos a troca de estado não foi finalizado.

Error correction

Esperar que se execute a troca de estado


Error description 2A0-002D

Error message

Formação vista em árvore interr.

Cause of error

Durante a selecção de um programa smarT.NC comprido, interrompeu-se a formação da vista em forma de árvore. Por este motivo o TNC não pode representar completamente o programa em smarT.NC dentro da estructura de árvore. Não é possível realizar um teste
de programa ou a execução do programa.

Error correction

Seleccionar o programa de novo e esperar até que se tenha formado por completo a vista em forma de árvore do TNC.


Error description 2A0-002E

Error message

PGM edita-se em paralelo

Cause of error

Tentou-se modificar dados de formulário, apesar de que o mesmo programa está sendo editado no mesmo momento no modo de funcionamento Editar/Guardar programa.

Error correction

Interromper o processo de edição no modo de funcionamento Editar/Guardar programa e realizar então a modificação desejada no modo de funcionamento smarT.NC.


Error description 2A0-002F

Error message

Cabeçalho do programa já existe

Cause of error

Tentou-se inserir a UNIDADE 700 (cabeçalho do programa) apesar desta já existir.

Error correction

Realizar modificações no cabeçalho do programa existente.


Error description 2A0-0030

Error message

Clipboard vazio!

Cause of error

Tentou-se inseriar um bloco desde o Clipboard, mas este está vazio.

Error correction

Encher o Clipboard primeiro com a função COPIAR BLOCO ou CORTAR BLOCO.


Error description 2A0-0031

Error message

Overflow memoria sistema

Cause of error

Aparece, quando o TNC nao tem suficiente memoria puffer para os calculos, p.ex:, desenhar um grafico FK paralelamente a uma mecanizacao complexa.

Error correction

Eliminar o aviso de erro carregando CE e activar de novo a funcao.


Error description 2A0-0032

Error message

Função não permitida!

Cause of error

Tentou-se utilizar uma definição de peça em bruto desde um programa .HU, apesar de que o actual programa de contorno não foi seleccionado a partir de um programa .HU.

Error correction

Utilizar só a função, se iniciou a programação do contorno a partir de um programa UNIT.


Error description 2A0-0033

Error message

Ficheiro inexistente

Cause of error

Tentou-se utilizar a função "últimos ficheiros" para abrir um ficheiro que já não existe ou que se deslocou.

Error correction

Seleccionar outro ficheiro ou abrir um ficheiro novo.


Error description 2A0-0034

Error message

Formato do arquivo foi alterado

Cause of error

Visualiza-se este aviso de erro ao abrir um ficheiro binario (*.H, *.T...) se se modificou o formato binario desde a ultima versao editada.

Error correction

Apagar o ficheiro.


Error description 2A0-0035

Error message

smarT.NC: Programar
smarT.NC:
Programar

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Definir contornos
smarT.NC:
Def.contor.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Definir posições
smarT.NC:
Def. posiç.

Cause of error


Error description 2A0-0038

Error message

Aplicação %1 impossivél

Cause of error

Por motivo de falta de recursos no sistema (p.ej., mecanizado HSC de alto consumo de memoria) não se pode carregar uma parte do software do sistema.

Error correction

Realizar a chamada à função requerida mais tarde.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Gráficos programação impossivéis

Cause of error

A apresentação do gráfico de programação foi interrompida devido a um erro interno.

Error correction

Seleccionar de novo o programa NC e iniciar a apresentação de um novo gráfico de programação (RESET + Softkey START)


Error description 2A0-003B

Error message

smarT.NC: selecc. elem. DXF
smarT.NC:
Selec. element.

Cause of error


Error description 2A0-003C

Error message

Ficheiro DXF errado

Aplicação 'DXF_CONVERTER' impossivél

Cause of error

Tentou abrir um ficheiro DXF que não pode ser processado pelo TNC.

Error correction

- Verificar se o ficheiro DXF tem um formato ASCII.
- Enviar ficheiro DXF no formato AutoCAD R12 (AC1009).
Em caso de reincidência, tente criar o DXF com outro sistema CAD.
- Se necessário, informar o serviço de assistência técnica.


Error description 2A0-003E

Error message

Gráfico em paralelo impossível

Cause of error

O TNC está tão carregado com o mecanizado da peça actual que o gráfico da execução do programa não pode ser actualizado.

Error correction

Sem acção correctora possível.


Error description 2A0-003F

Error message

Ajustes prog. glob. desactivados

Cause of error

No modo de funcionamento smarT.NC seleccionou-se a execução no modo de funcionamento submodo, apesar de estarem activos os ajustes de programas globais.

Error correction

O TNC desactiva automáticamente todos os ajustes do programa globais activos. Dado o caso, devem activar-se os ajustes de novo, se quere seguir trabalhando nos modos de funcionamento execução continua ou execução frase a frase.


Error description 2A0-0040

Error message

smarT.NC: Executar programa
smarT.NC:
Exec.progr.

Cause of error


Error description 2A0-0041

Error message

Para liberar: NC-start

Cause of error


Error description 2A0-0042

Error message

Linha atual nao selecionada

Linha atual nao selecionada

Cause of error

Por detras de uma interrupcao do mecanizado do programa o TNC nao pode continuar a execucao do programa mais alto da posicao em que se encontra nesse momento o cursor.

Error correction

Seleccionar a posicao de reentrada no programa na funcao "GOTO" + nr. da frase, ou com a funcao de processo de frases.


Error description 2A0-0043

Error message

Gráfico de teste impossível

Cause of error

O sistema impede momentaneamente a utilização do gráfico de teste.

Error correction

Utilizar o gráfico de teste noutro momento.


Error description 2A0-0044

Error message

smarT.NC: Teste
smarT.NC:
Teste

Cause of error


Error description 2A0-0045

Error message

Tabela de ferramenta?

Cause of error

Encontram-se varias tabelas de ferramentas em memoria NC e nao ha nenhuma tabela activada em modo de funcionamento "Teste programa".

Error correction

Activar tabela de ferramentas em modo de funcionamento "Teste programa" (Status "S").


Error description 2A0-0047

Error message

GOTO linha de tabela

Cause of error


Error description 2A0-0048

Error message

Programacao de eixo bloqueado

Cause of error

- Programou-se um eixo bloqueado numa frase NC.
- Calculou-se uma trajectoria para um eixo bloqueado (p.ex:, por causa de uma rotacao activa).
- Um eixo programado e um eixo de rotacao livre.

Error correction

- Dando-se o caso, activar o eixo.
- Apagar o eixo da frase NC.


Error description 2A0-0049

Error message

Fuso?

Fuso?

Cause of error

Chamou-se a um ciclo de mecanizado sem ter conectado previamente a cabeca.

Error correction

Modificar o programa NC.


Error description 2A0-004A

Error message

Falta eixo da ferramenta

Cause of error

Chamou-se a um ciclo de mecanizado sem haver activado previamente uma ferramenta.

Error correction

Modificar o programa NC.


Error description 2A0-004B

Error message

Raio ferram. demasiado pequeno

Raio ferram. demasiado pequeno

Cause of error

- Ciclo 3 Ranhura: foi definida uma largura que é maior que o raio da ferramenta multiplicado por quatro.
- Ciclo 253 Ranhura ou ciclo 254 Ranhura redonda: a largura da ranhura ao desbastar (Q219 - Q368) é maior que o raio da ferramenta multiplicado por quatro.
- Ciclo 240: foi introduzido um diâmetro de centrado que é maior que o diâmetro da ferramenta.
- Ciclo 210 Ranhura ou ciclo 211 Ranhura redonda: a largura da ranhura é maior que o raio da ferramenta multiplicado por seis.

Error correction

- Ciclo 3 Ranhura: definir a largura da ranhura maior que o diámetro da ferramenta e mais pequena que o raio da ferramenta multiplicado por quatro.
- Ciclo 253 Ranhura ou ciclo 254 Ranhura redonda: definir a largura da ranhura ao desbastar maior que o diâmetro da ferramenta e mais pequena que o raio da ferramenta multiplicado por quatro.
- Ciclo 240: utilizar uma ferramenta maior.
- Ciclo 210 Ranhura ou ciclo 211 Ranhura redonda: definir a largura da ranhura maior que o diâmetro da ferramenta e mais pequena que o raio da ferramenta multiplicado por seis.


Error description 2A0-004C

Error message

Raio da ferr. muito grande

Raio da ferr. muito grande

Cause of error

Fresado de contorno: em Compensação do interior, o raio de uma frase circular é menor que o raio da ferramenta.
- Fresado de rosca: o diâmetro do núcleo da rosca é menor que o diâmetro da ferramenta.
- Fresado de ranhuras: a amplitude da ranhura ao desbastar é menor que o diâmetro da ferramenta.
- Ciclo 251, caixa rectangular: o raio de redondeio Q220 é menor que o raio da ferramenta.
- Ciclo 214: o diâmetro da peça em bruto é menor que o diâmetro da ferramenta indicado.

Error correction

- Utilizar uma ferramenta mais pequena.
- Fresado de ranhuras: dado o caso, utilizar uma sobremedida menos (Q368)
- Ciclo 214: utilizar uma ferramenta mais pequena, corrigir o diâmetro da peça em bruto


Error description 2A0-004D

Error message

Faixa excedida

Faixa excedida

Cause of error

Durante a digitalizacao ultrapassou-se o campo de digitalizacao.

Error correction

Comprovar valores do ciclo Campo, em especial os valores do eixo do apalpador.


Error description 2A0-004E

Error message

Posicao inicial incorreta

Posicao inicial incorreta

Cause of error

Digitalizar com linhas de nivel: Posicao de comeco seleccionada erradamente.

Error correction

Comprovar eixos definidos no ciclo Linhas de nivel.


Error description 2A0-004F

Error message

Rotacao nao permitida

Cause of error

- Rotação não permitida ao digitalizar.
- Rotação não permitida com medição automática (Ciclos de medida 400 até 418) em combinação com rotação 3D.
- Rotação 3D não permitida em combinação com ciclo 247.

Error correction

- Apagar o ciclo de rotacao.
- Anular rotacao basica (modo de funcionamento manual)
- Anular rotação 3D.


Error description 2A0-0050

Error message

Fator de escala nao permitido

Cause of error

Factor de escala programado antes do ciclo TCH PROBE 0 (DIN/ISO: G55) ou antes do ciclo de digitalizacao.

Error correction

Apagar o ciclo Factor escala ou especifico para cada eixo.


Error description 2A0-0051

Error message

Espelhamento nao permitido

Cause of error

Programou-se o ciclo Espelho antes do ciclo TCH PROBE 0 (DIN/ISO: G55) ou dos cilcos de digitalizacao.

Error correction

Apagar o ciclo Espelho.


Error description 2A0-0052

Error message

Translacao nao permitida

Cause of error

Digitalizar com linhas de nivel: Desfazamento zero-peca activo.

Error correction

Apagar o ciclo de Desfazamento zero-peca.


Error description 2A0-0053

Error message

Falta avanco

Falta avanco

Cause of error

Nao se programou nenhum avanco.

Error correction

Modificar o programa NC, FMAX activa so frase a frase.


Error description 2A0-0055

Error message

Sinal do ciclo contraditorio

Cause of error

O sinal da distancia de seguranca, profundidade de furagem e passo de profundidade de um ciclo de mecanizado nao e identico.

Error correction

Unificar os sinais.


Error description 2A0-0056

Error message

Angulo nao permitido

Angulo nao permitido

Angulo nao permitido

Cause of error

- Os ângulos espaciais programados no ciclo 19 (DIN/ISO: G80)Inclinar Plano de Mecanizado não se podem alcançar com o dispositivo actual (p.ex., cabeça universal, só é acessivel um hemisfério).
- Executar o ciclo de apalpação só com a posição angular paraxial.
- O ângulo da ponta(ANGULO T) da ferramenta activa é definido com 180°.

Error correction

- Modificar o ângulo espacial introduzido
- Executar o ciclo de apalpação só com a posição angular paraxial.
- Utilizar valores angulares maiores que 0 e menores que 180°.


Error description 2A0-0057

Error message

Ponto de contato inacessivel

Cause of error

No ciclo TCH-PROBE 0 (DIN/ISO: G55) ou na utilizacao dos ciclos manuais de palpacao nao se alcanca nenhum ponto de palpacao dentro do decorrido fixado mediante o parametro de maquina MP6130.

Error correction

- Preposicionar o apalpador mais perto da peca.
- Aumentar o valor em MP6130.


Error description 2A0-0058

Error message

Pontos em excesso

Pontos em excesso

Cause of error

Geracao automatica de pontos para o campo de digitalizacao no modo de funcionamento "Posicionar com introducao manual: Excedeu-se o numero maximo de pontos memorizaveis (893).

Error correction

Aumentar a distancia entre pontos previamente a gravar de novo o campo de digitalizacao.


Error description 2A0-005A

Error message

Ciclo incompleto

Ciclo incompleto

Cause of error

- Apaga-se uma parte de um ciclo.
- Admitir-se-ao outras frases NC dentro de um ciclo.

Error correction

- Definir o ciclo completamente novo.
- Apagar as frases NC de dentro do ciclo.


Error description 2A0-005B

Error message

Eixo colunas aqui nao permitido

Plano definido incorreto

Cause of error

Na definicao de um ciclo Linhas de nivel (TCH PROBE 7) programou-se no ponto inicial um eixo de coluna.

Error correction

Modificar o programa NC.


Error description 2A0-005C

Error message

Eixo programado incorreto

Eixo programado incorreto

Cause of error

Na frase em cor mais clara programou-se um eixo errado.

Error correction

Comprovar se se programou duas vezes um mesmo eixo.


Error description 2A0-005D

Error message

Vel. rot. fuso incorreta

Cause of error

As voltas da cabeca que se programou nao sao validas.

Error correction

Introduzir voltas correctas, consultar manual.


Error description 2A0-005E

Error message

Correcao de raio indefinida

Cause of error

- Não foi programada nenhuma correcção de raio de ferramenta na definição de um contorno, de uma caixa de contorno ou de um traço de contorno.
- Chamou um ciclo de maquinação com raio de ferramenta 0

Error correction

- Determinar correcção de raio no sub-programa de contorno para definir caixa e ilha.
- Definir raio da ferramenta diferente de 0


Error description 2A0-005F

Error message

Arredondamento nao definido

Cause of error

Programou-se consecutivamente uma frase de posicionamento sem correccao do raio, um circulo arredondado (RND, DIN/ISO: G25) e uma frase NC com correccao de raio.

Error correction

Modificar o programa NC.


Error description 2A0-0060

Error message

Raio arredondamento muito grande

Raio arredondamento muito grande

Cause of error

- Na definição do contorno de uma caixa de contorno ou de um traçado de contorno foi programado um círculo de arredondamento (RND, DIN/ISO: G25) com um raio de arredondamento tão grande, que o círculo de arredondamento já não pode ser inserido nos
elementos de contorno adjacentes.
- Definiu um raio de arredondamento no ciclo de maquinação (caixa rectangular/faceta rectangular) que é não é possível inserir.

Error correction

- Determinar um raio de arredondamento mais pequeno no subprograma de contorno.
- Verificar a definição do ciclo e corrigir os valores introduzidos.


Error description 2A0-0061

Error message

Inicio de PGM indefinido

Cause of error

O calculo da geometria nao pode ser aplicado exactamente desde a posicao actual (p.ex:, as coordenadas programadas da primeira frase de posicionamento sao identicas a cota actual corrigida).

Error correction

- Iniciar de novo o programa NC.
- Deslocar ao ponto de interrupcao com processo de


Error description 2A0-0062

Error message

Aninhamento excessivo

Cause of error

Num dos ciclos Caixa rectangular ou Tracado de contorno que se programou mais de 6 chamadas de programa (PGM CALL, DIN/ISO: %..). Para a chamada de programa conta tambem:
- Ciclo 12 PGM CALL (DIN/ISO: G39)
- Chamada a um ciclo do constructor.

Error correction

Modificar o programa NC.


Error description 2A0-0063

Error message

Falta referencia para angulo

Falta referencia para angulo

Falta referencia para angulo

Cause of error

Na frase LP-/CP (DIN/ISO: G10, G11, G12, G13) nao se definiu nenhum angulo polar ou nenhum polar incremental, quer dizer:
- A distancia entre a ultima cota programada e o polo e menor ou igual a 0,1 Am.
- Entre a aceitacao do polo e a frase LP-/CP programou-se uma rotacao.

Error correction

- Programar o angulo polar absoluto.
- Comprovar a situacao do polo.
- Dando o caso, cancelar a rotacao.


Error description 2A0-0064

Error message

Nenhum ciclo definido

Nenhum ciclo definido

Cause of error

Nao se definiu diante do ciclos 220/221 (figura de pontos linha/circulo) nenhum ciclo de mecanizado.

Error correction

Definir ciclo de mecanizado diante do ciclo 220/221.


Error description 2A0-0065

Error message

Largura da caixa insuficiente

Largura da caixa insuficiente

Cause of error

A largura definida no ciclo Ranhura nao pode ser mecanizada com a ferramenta activa.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 2A0-0066

Error message

Caixa muito pequena

Caixa muito pequena

Cause of error

As longitudes dos dados definidos no ciclo Caixa rectangular sao demasiados curtos.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 2A0-0067

Error message

Q202 nao definida

Q202 nao definida

Cause of error

Num dos ciclos de mecanizado 200 a 215 nao se definiu o passo de profundidade (Q202).

Error correction

Introduzir o passo de profundacao no ciclo de mecanizado.


Error description 2A0-0068

Error message

Q205 nao definida

Q205 nao definida

Cause of error

O passo de profundidade minima nao esta activo no ciclo de furagem universal.

Error correction

Introduzir o passo de profundacao no ciclo de mecanizado.


Error description 2A0-0069

Error message

Q218 tem de ser maior que Q219

Q218 tem de ser maior que Q219

Cause of error

Ciclo Acabado de caixa: Q218 deve ser maior que Q219.

Error correction

Corrigir os valores no ciclo de mecanizado.


Error description 2A0-006A

Error message

Cyclo 210 nao permitido

Cyclo 210 nao permitido

Cause of error

O ciclo 210 nao pode ser executado sobre os ciclos PATRAO DE CIRCULO ou PATRAO DE LINHAS.

Error correction

Utilizar outro ciclo de mecanizado.


Error description 2A0-006B

Error message

CYCL 211 nao permitido

CYCL 211 nao permitido

Cause of error

O ciclo 211 nao pode ser executado sobre os ciclos PATRON DE CIRCULO ou PATRAO DE LINHAS.

Error correction

Utilizar outro ciclo de mecanizado.


Error description 2A0-006C

Error message

Q220 valor elevado

Q220 valor elevado

Cause of error

Ciclo Acabado caixa ou Acabado ilhas: Raio de arredonda-mento Q220 e demasiado grande.

Error correction

Corrigir raio de arredondamento no ciclo de mecanizado.


Error description 2A0-006D

Error message

Q222 tem de ser maior que Q223

Q222 tem de ser maior que Q223

Cause of error

Ciclo Acabado ilhas circulares: O diametro da peca em bruto Q222 deve ser maior ao diametro da peca acabada Q223.

Error correction

Corrigir diametro da peca em bruto no ciclo de mecanizado.


Error description 2A0-006E

Error message

Q244 tem de ser maior que 0

Q244 tem de ser maior que 0

Cause of error

Ciclo patrao de circulo: O diametro do circulo dividido introduzido e igual a zero.

Error correction

Corrigir o diametro do circulo dividido no ciclo.


Error description 2A0-006F

Error message

Q245 diferente de Q246

Q245 diferente de Q246

Cause of error

Ciclo Patrao de circulo: Angulo final introduzido igual ao angulo final.

Error correction

Corrigir o angulo incicial ou o angulo final num ciclo.


Error description 2A0-0070

Error message

Valor angular menor que 360°

Valor angular menor que 360°

Cause of error

Ciclo Patrao de circulo: O campo angular introduzido e maior de 360.

Error correction

Corrigir o angulo incicial ou o final num ciclo.


Error description 2A0-0071

Error message

Q223 tem de ser maior que Q222

Q223 tem de ser maior que Q222

Cause of error

Introduziu, no acabamento de ciclo caixa circular, o diâmetro da peça pronta (Q223)menor do que o diâmetro de bloco (Q222).

Error correction

Modificar Q222 na definição de ciclo.


Error description 2A0-0072

Error message

Q214: 0 nao permitido

Q214: 0 nao permitido

Cause of error

Introduziu-se um valor 0 para a direccao de saida da ferramenta na definacao do ciclo 204.

Error correction

Introduzir para Q214 valores entre 1 e 4.


Error description 2A0-0089

Error message

Eixo de mediçâo indefinido

Eixo de mediçâo indefinido

Cause of error

Nao se defeniu nemhum eixo de medicao num dos ciclos de medicao 400, 402, 420, 425, 426, ou 427.

Error correction

Comprovar Q272 no ciclo correspondente.
Valores permitidos: 1 ou 2;
para ciclo 427: 1,2 ou 3.


Error description 2A0-008A

Error message

Toler. rotura ferram. excedida

Toler. rotura ferram. excedida

Cause of error

Durante a inspeccao da peca com um ciclo de medicao ultrapassou-se o valor de tolerancia de rotura da ferramenta da tabela de ferramentas.

Error correction

Comprovar se a peca foi danificada.


Error description 2A0-008B

Error message

Introduzir Q247 diferente de 0

Introduzir Q247 diferente de 0

Cause of error

Num ciclo de medição introduziu-se no parâmetro Q247 um passo angular de 0.

Error correction

Introduza um passo angular (Q247) diferente de 0.


Error description 2A0-008C

Error message

Introduzir Q247 maior que 5

Introduzir Q247 maior que 5

Cause of error

Num ciclo de medição introduziu-se no parâmetro Q247 um passo angular menor que 5 graus.

Error correction

Introduzir um valor maior que 5 graus para o passo angular (Q247) para assegurar uma alta precisão na medição.


Error description 2A0-008D

Error message

Tabela de pontos-zero?

Cause of error

Para a mecanizacao de um programa NC e necessario uma tabela de zeros peca. Na memoria NC do control nao se depositou nao obstante nenhuma tabela, ou ha varias tabelas pelo que nenhuma esta activada para essa funcao.

Error correction

Activar a tabela de zeros peca em modo de funcionamento "Execucao continua do programa" (Status "M").


Error description 2A0-008E

Error message

Intr. modo fresado Q351 dif. a 0

Intr. modo fresado Q351 dif. a 0

Cause of error

Num ciclo de mecanizado nao se definiu nenhum modo de fresado (paralelo/contramarcha).

Error correction

Definir o modo de fresado com fresado paralelo = 1 ou fresado contramarcha = -1.


Error description 2A0-008F

Error message

Reduzir profundidade de roscado

Reduzir profundidade de roscado

Cause of error

A profundidade de roscado programada mais um terço do passo de rosca è maior que a profundidade de furo ou de erosão.

Error correction

Programar a profundidade de roscado menor em um terço por o passo da rosca que a profundidade de furo.


Error description 2A0-0090

Error message

Realizar calibração

Realizar calibração

Cause of error

Tentou-se realizar uma medição com o ciclo 440 sem se ter realizado préviamente uma calibração.

Error correction

Repetir de novo o ciclo 440 com Q363 = 0 (calibrar).


Error description 2A0-0093

Error message

ORIENTAÇÃO não permitida

Cause of error

- A sua máquina não está equipada com orientação de ferramenta
- A orientação de ferramenta não pode ser executada

Error correction

- Consulte o Manual da Máquina!
- Verificar o parâmetro da máquina 7442 e introduzir o valor para a função M ou -1 para orientação da ferramenta através de NC. Consultar o Manual da Máquina!


Error description 2A0-0096

Error message

Comprovar sinal profundidade

Cause of error


Error description 2A0-00A4

Error message

Comutação Q399 não permitida

Cause of error

Tentou-se conectar o seguimento angular com o ciclo 441 do sistema de apalpação, apesar de que esta função foi desactivada mediante o parâmetro de máquina 6165.

Error correction

Fixar o parâmetro de máquina 6165 = 1 (função MOD, número chave 123) e depois calibrar de novo o sistema de apalpação.


Error description 2A0-00A5

Error message

Ferramenta nao defenida

Ferramenta nao defenida

Ferramenta nao defenida

Ferramenta nao defenida

Ferramenta não definida

Cause of error

Chamou-se uma ferramenta nao definida na tabela de ferramenta.

Error correction

- Coloque a ferramenta que falta na tabela de ferramentas.
- Usar outra ferramenta.


Error description 2A0-00A6

Error message

Número ferramenta não permitido

Número ferramenta não permitido

Cause of error

Tentou-se definir numa frase TOOL CALL ou TOOL DEF um número de ferramenta apesar de que isto está proibido através do parâmetro de máquina.

Error correction

- Utilizar o nome da ferramenta.
- Contactar se necessário com o fabricante da máquina


Error description 2A0-00A7

Error message

Nome ferramenta não permitido

Nome ferramenta não permitido

Cause of error

Tentou-se definir numa frase TOOL CALL ou TOOL DEF um nome de ferramenta apesar de que isto está proibido através do parâmetro de máquina.

Error correction

- Utiliza o número de ferramenta
- Contactar se necessário com o fabricante da máquina


Error description 2A0-00AD

Error message

Volante inactivo

Cause of error


Error description 2A0-00AE

Error message

VOLANTE nao permit.

Cause of error


Error description 2A0-00AF

Error message

Modo func. incorr.
para volante

Cause of error


Error description 2A0-00B0

Error message

Manual

Cause of error


Error description 2A0-00B1

Error message

Manivela eletronica

Cause of error


Error description 2A0-00B2

Error message

Introducao manual

Cause of error


Error description 2A0-00B3

Error message

Frase a frase

Cause of error


Error description 2A0-00B4

Error message

Continua

Cause of error


Error description 2A0-00B5

Error message

Editar tabela

Cause of error


Error description 2A0-00B6

Error message

T%s: Tempo vida rest. dem. curto

Cause of error

O tempo de vida restante (coluna TIME2 na tabela de ferramentas) da ferramenta que se indicou no texto de erros foi sobrepassado.

Error correction

- Utilizar uma ferramenta nova
- Modificar o tempo de funcionamento actual (coluna CUR.TIME na tabla de ferramentas)
No ficheiro TOOLLIST.ERR que está guardado no directório TNC:\ existe uma lista das ferramentas cujo tempo de vida expirou.


Error description 2A0-00B8

Error message

FN 14: codigo de erro %-3u

FN 14: codigo de erro %s

Cause of error

Erro forcado pela funcao FN14 (DIN/ISO:D14). Com esta funcao, o TNC chama os avisos preprogramados pelo constructor da maquina (por exemplo:, provenientes de um ciclo do constructor). Quando o TNC na execucao ou em teste do programa chega a uma frase
com FN14 (D14), interrompe e emite um aviso. A continuacao do programa deve ser reiniciado.

Error correction

Ir buscar a descricao do erro no manual da maquina, reiniciar o programa, ultrapassar o erro.


Error description 2A0-00B9

Error message

Nr. erro calc. demas. elevado

Cause of error

Ao calcular um numero de erro para a funcao FN14 (DIN/ISO: D14) de um parametro Q gera-se um valor que excede o limite permitido de 0 ate 499.

Error correction

-> Alterar o programa NC.


Error description 2A0-00BA

Error message

Ferramenta %s não definida

Cause of error

Chamou-se uma ferramenta que não está carregada no almazém de ferramentas.

Error correction

Comprovar a tabela de postos de ferramenta e, se for necessário, juntar a ferramenta.
No ficheiro TOOLLIST.ERR guardado no directório TNC:\, encontrará uma lista completa das ferramentas que não estão carregadas no almazém de ferramentas.


Error description 2A0-00BB

Error message

Execução prévia inconsistente %s

Cause of error

Durante o restablecimento do estado da máquina depois de um processamento prévio de blocos, as condições na máquina respeitantes ás revoluções do cabeçote (S), campo de deslocamento (R) ou Preset (P) não coincidem com as calculadas durante o
processamento prévio.

Error correction

- Apague o control e reinície de novo.
- Informar o fabricante da máquina.


Error description 2A0-00BC

Error message

Fim-de-curso %.2s-

Cause of error

A trajectória calculada da ferramenta ultrapassa a área de deslocamento (interruptor limite de software) da máquina.
- em modo de funcionamento manual, o interruptor limite de software é alcançado

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.
- Manobrar na direcção oposta


Error description 2A0-00BD

Error message

Fim-de-curso %.2s-

Cause of error

A trajectória calculada da ferramenta excede a área de deslocamento da máquina.
A área de deslocamento negativa está definida com MP92x.x.

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.


Error description 2A0-00BE

Error message

Fim-de-curso %.2s+

Cause of error

- A trajectória calculada da ferramenta ultrapassa a área de deslocamento (interruptor limite de software) da máquina.
- em modo de funcionamento manual, o interruptor limite de software é alcançado

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.
- Manobrar na direcção oposta


Error description 2A0-00BF

Error message

Fim-de-curso %.2s+

Cause of error

A trajectória calculada da ferramenta excede a área de deslocamento positiva da máquina.
A área de deslocamento positiva está definida com MP91x.x.

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.


Error description 2A0-00C1

Error message

Ficheiro não existe

Cause of error

- O ficheiro indicado não existe.
- O ficheiro indicado foi apagado entretanto.
- smarT.NC: Seleccionou um programa .HU em que é utilizada uma tabela de pontos inexistente no disco rígido do TNC.
- Introduziu um atalho incorrecto em >MOD >Print (teste de impressão).

Error correction

- Utilizar o ficheiro existente para a operação de ficheiros seleccionada.
- Verificar as tabelas de pontos em falta no programa .HU e restaurar ou descarregar os ficheiros em falta.
- Corrigir a introdução do atalho.


Error description 2A0-00C2

Error message

Falta tipo ficheiro ou é incorr.

Cause of error

Tentou-se gerar um novo ficheiro sem se ter definido o tipo de ficheiro correspondente.

Error correction

Introduzir o tipo de ficheiro correspondente.


Error description 2A0-00C3

Error message

Nenhuma tabela pontos zero selec.

Cause of error

Tentou-se seleccionar mediante Softkey um número de ponto-zero, apesar de no cabeçalho do programa não ter sido seleccionada nenhuma tabela de pontos-zero.

Error correction

No cabeçalho do programa (UNIT 700) indicar em Opções uma tabela de puntos-zero, desde onde se devem seleccionar os pontos zero.


Error description 2A0-00C7

Error message

MC: erro de sistema em SPLC-LZS

Cause of error

- Erro interno de software no sistema de tempo de operação (LZS) do SPLC em páginas do MC

Error correction

Informar o serviço de assistência técnica


Error description 2A0-00C8

Error message

Detecção do hardware PL/MB incorrecta

Cause of error

Ocorreu um erro no reconhecimento e avaliação do hardware PL e MB relativo à segurança

Error correction

- Verificar a ligação e o funcionamento dos PLs HSCI e de MB
- Informar o serviço de assistência técnica


Error description 2A0-00C9

Error message

HSCI-PL/MB acusa erro

Cause of error

Um PL HSCI relativo à segurança ou o MB fornecem dados inválidos.

Error correction

- Detectar e substituir o aparelho defeituoso
- Informar o serviço de assistência técnica


Error description 2A0-00CA

Error message

HSCI-PL/MB acusa erro

Cause of error

Um PL HSCI relativo à segurança ou o MB registam um erro.

Error correction

- Controlar a cablagem e estado do PL ou do MB.
- Informar o serviço de assistência técnica


Error description 2A0-00CB

Error message

MC: erro de sistema em SPLC-LZS

Cause of error

- Erro interno de software no sistema de tempo de operação (LZS) do SPLC em páginas do MC

Error correction

Informar o serviço de assistência técnica


Error description 2A0-00CC

Error message

MC: erro de sistema em SPLC-LZS

Cause of error

- Erro interno de software no sistema de tempo de operação (LZS) do SPLC em páginas do MC

Error correction

Informar o serviço de assistência técnica


Error description 2A0-00CD

Error message

Erro time out no programa SPLC

Cause of error

- Erro de time out no programa SPLC

Error correction

Informar o serviço de assistência técnica


Error description 2A0-00CE

Error message

SPLC não pode carregar programa

Cause of error

O programa SPLC não pode ser carregado.

Error correction

Informar o serviço de assistência técnica


Error description 2A0-00CF

Error message

Programa SPLC modificado

Cause of error

O programa SPLC ou o software NC foram alterados após a aceitação da segurança da máquina.

Error correction

Reinstalar o programa SPLC original ou executar novamente a aceitação da segurança.


Error description 2A0-00D0

Error message

Programa SPLC não executável

Cause of error

O programa SPLC não pode ser iniciado.

Error correction

- Ter em atenção outras mensagens de erro.
- Informar o serviço de assistência técnica.


Error description 2A0-00D1

Error message

Máquina fora de funcionamento seguro

Cause of error

A colocação em funcionamento do comando ainda não está concluída, a segurança funcional da máquina não está assegurada.


Error description 2A0-00D2

Error message

Configuração das entradas SPLC

Cause of error

A configuração das entradas SPLC com lógica invertida está incorrecta.

Error correction

- Verificar a configuração nos parâmetros de máquina relativos à segurança inpNoInverseA e inpNoInverseB.
- Informar o serviço de assistência técnica.


Error description 2A0-00D3

Error message

Configuração das entradas SPLC

Cause of error

A configuração das entradas SPLC que participam no teste de binário está incorrecta.

Error correction

- Verificar a configuração no parâmetro de máquina relativo à segurança inpNoDynTest.
- Informar o serviço de assistência técnica.


Error description 2A0-00D4

Error message

Configuração tempo de ciclo SPLC

Cause of error

O tempo de ciclo configurado para SPLC é demasiado longo ou demasiado breve.

Error correction

- Verificar a configuração no parâmetro de máquina plcCount.
- Informar o serviço de assistência técnica.


Error description 2A0-00D5

Error message

Seg. funcional FS não garantida!

Cause of error

Este software de comando pode ser utilizado exclusivamente para fins de teste!
A segurança funcional da máquina não é garantida!


Error description 2A0-00D6

Error message

ACCESSLEVEL: Função bloqueada

Cause of error

- Função desejada bloqueada no ACCESSLEVEL activo

Error correction

- Activar a função através de ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: Copiar/Cortar
smarT.NC:
Copiar

Cause of error


Error description 2A0-00D9

Error message

Versão de software NC modificada

Cause of error

- A versão de software NC foi alterada após a aceitação de segurança da máquina.
- A versão do software NC e a versão do ficheiro utilizado SplcApiMarker.def não estão em conformidade.

Error correction

- Admitir no projecto SPLC, o ficheiro SplcApiMarker.def adequado para a versão do software NC instalado.
- Registar o valor da constante SPLC_API_VERSION deste ficheiro no parâmetro de máquina splcApiVersion em CfgSafety relativos à segurança
- Executar novamente aceitação de segurança da máquina no perímetro correspondente.
- Informar o serviço de assistência técnica


Error description 2A0-00DA

Error message

Dados de configuração SPLC incorrectos

Cause of error

- Os dados de configuração para o SPLC estão corrompidos. Não é possível traduzir o programa PLC sem que estes dados sejam corrigidos.

Error correction

- Corrigir dados de configuração para SPLC. Para isso, ter em atenção outras mensagens de erro.
- Informar o serviço de assistência técnica


Error description 2A0-00DB

Error message

Estado incorrecto da saída de segurança %1

Cause of error

- Saída SPLC indicada é lógica 1 (+24 V), embora o SPLC especifique lógica 0 (0 V)para a saída.
- Cablagem incorrecta (curto-circuito de +24V)
- Módulo PLD avariado

Error correction

- Verificar a cablagem
- Substituir módulo PLD avariado
- Informar o serviço de assistência técnica


Error description 2A0-00DC

Error message

AFC: Sem pot. de referência registada

Cause of error

Regulação do avanço adaptável AFC, modo Conhecimento:
O TNC não conseguiu detectar a potência de referência.
Causa possível: Corte de teste no ar

Error correction

Executar corte de conhecimento novamente.


Error description 2A0-00DD

Error message

Atribuição ferramenta/nº de corte incorrecta

Cause of error

AFC: A atribuição entre a ferramenta actual e o número de corte actual nas definições AFC está incorrecta.

Error correction

Efectuar novamente o procedimento de aprendizagem.
O TNC define o corte actual como aprendizagem automaticamente.


Error description 2A0-00DE

Error message

Cablagem da entrada SPLC %1

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

Cablagem paragem emergência

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

Entrada incorrecta %1 para teste dinâmico

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

Comparação cruzada MC entrada %1

Cause of error

Os dois terminais de uma entrada FS de dois canais têm estados lógicos diferentes.
Causas possíveis:
- Tecla na consola da máquina premida obliquamente
- Rotura de cabo na cablagem de uma entrada FS
- Curto-circuito em 0 V ou 24 V na cablagem de uma entrada FS
- Configuração incorreta (SMP) de entradas FS inversas (p. ex., com sinal antivalente ou invertido)

Error correction

- Verificar as teclas na consola da máquina. Se a causa se devia a uma tecla premida obliquamente, não são necessárias medidas adicionais
- Verificar a cablagem da entrada de dois canais afetada
- Informar o serviço de assistência técnica
Tenha em atenção que a entrada só pode ser novamente colocada em estado de comutação depois de os dois terminais da entrada se terem encontrado simultaneamente em estado de repouso.


Error description 2A0-00E2

Error message

Estado inesperado da entrada SPLC %1

Cause of error

Segundo a configuração dos parâmetros de máquina, em estado de repouso, a entrada SPLC indicada deve fornecer 0 V num canal e 24 V no outro canal.
Não é esse o caso.
Causas possíveis:
- Configuração incorreta da entrada SPLC
- Durante o autoteste, a entrada não se encontra em estado de repouso
- Cablagem defeituosa
- Volante ligado, o que não é adequado para a Segurança Funcional FS
- Volante substituído por um conector falso desadequado (não apropriado para a Segurança Funcional FS)

Error correction

- Verificar a cablagem
- Verificar a configuração
- Verificar e, se necessário, substituir o volante ligado
- Verificar e, se necessário, substituir o conector falso
- Informar o serviço de assistência técnica


Error description 2A0-00E3

Error message

Selecc. Override:
Volante / Teclado
ATENCAO Valores F/S

Cause of error


Error description 2A0-00E4

Error message

Estratég. regulação não encontrada em AFC.TAB, utiliza-se Default

Cause of error

O comando não conseguiu encontrar a estratégia de regulação atribuída à ferramenta ativa na tabela AFC.TAB.

Error correction

Corrigir os registos na coluna AFC da tabela de ferramentas ou na tabela AFC.TAB.


Error description 2A0-00E5

Error message

Definido marcador de entrada %1 de programa SPLC

Cause of error

- Program SPLC ustawił znacznik wejściowy na wartość TRUE (= 1). To jest niedopuszczalne
- Znaczniki wejściowe mogą być usuwane przez program SPLC (= 0), ale nie ustawiane (= 1)

Error correction

- sprawdzić program SPLC i w razie potrzeby skorygować
- powiadomić serwis


Error description 2A0-00EC

Error message

Parâmetros AFC inadmissíveis no modo de torneamento

Cause of error

Foi programado um parâmetro AFC que não é admissível no modo de torneamento, p. ex., TIME ou DIST.

Error correction

Verificar e, se necessário, ajustar o programa NC


Error description 2A8-0007

Error message

Acumulador quase descarregado, colocar volante na estação de carga

Cause of error

O acumulador do volante sem fios está quase descarregado.
Se o acumulador ficar descarregado, a ligação para o volante é interrompida.
Em consequência, ocorre uma paragem de emergência e a execução do programa para!

Error correction

- Coloque já o volante na estação de carga, para carregar o acumulador.
- Recomendação: Deixe sempre o volante na estação de carga enquanto não o utiliza.


Error description 2A9-0001

Error message

BLK FORM incorreto

Cause of error

The given workpiece blank definition is faulty and could not be interpreted by the control.

Error correction

- Correct the BLK FORM in the NC program.


Error description 2A9-0002

Error message

Dados de ferramenta incorretos

Cause of error

O gráfico de simulação 3D não consegue processar os dados de ferramenta.

Error correction

Ajustar os dados de ferramenta


Error description 2D4-0000

Error message

Arranque do script Python '%1' falhou

Cause of error

A comunicação com o PLC necessária para iniciar o script python falhou.

Error correction

- Compilar o programa PLC
- Iniciar novamente o script python


Error description 2D4-0001

Error message

Arranque do script Python '%1' falhou

Cause of error

A causa de erro exacta é desconhecida.

Error correction

Informar o serviço de assistência técnica.


Error description 2D4-0002

Error message

Arranque do script Python '%1' falhou

Cause of error

A opção Python não está activada. Para poder executar aplicações Python no comando, é necessário activar a opção de software "Python OEM Process" no SIK.

Error correction

- Activar a opção de software "Python OEM Process" no SIK


Error description 2D4-0003

Error message

Arranque do script Python '%1' falhou

Cause of error

Memória de trabalho livre disponível insuficiente para a execução do script python.

Error correction

- Atribuir menos espaço de memória ao script python através da configuração da máquina (parâmetro de máquina 'memLimit')
- Terminar os processos python em curso, para libertar memória


Error description 2D4-0004

Error message

Arranque do script Python '%1' falhou

Cause of error

O valor do parâmetro de máquina 'memLimit' (memória de processo máxima) é inválido.

Error correction

- Verificar e corrigir o parâmetro de máquina 'memLimit'


Error description 2D4-0005

Error message

Arranque do script Python '%1' falhou

Cause of error

O caminho para o script python indicado na configuração da máquina é inválido.

Error correction

- Corrigir o parâmetro de máquina 'path' no objecto de configuração CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Arranque do script Python '%1' falhou

Cause of error

O nome do processo python indicado na configuração da máquina é inválido.

Error correction

- Corrigir o parâmetro de máquina 'jobName' no objecto de configuração CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Arranque do script Python '%1' falhou

Cause of error

Já está em curso um processo Python com o mesmo nome.

Error correction

- Se necessário, terminar o processo Python em curso


Error description 2D4-0008

Error message

Arranque do script Python '%1' falhou

Cause of error

Estão definidos parâmetros inválidos para o script python na configuração da máquina.

Error correction

- Corrigir o parâmetro de máquina 'parameter' no objecto de configuração CfgSoftkeyOverlay


Error description 320-0001

Error message

Erro ao enviar mensagem á PLC

Cause of error


Error description 320-0002

Error message

Programa PLC não foi compilado correctamente

Cause of error


Error description 320-0003

Error message

Argumento fora do campo de valores

Cause of error


Error description 320-0004

Error message

O PLC está a ser executado no modo de simulação

Cause of error


Error description 320-0005

Error message

Falta argumento PLC-Compiler ( %1 )

Cause of error


Error description 320-0006

Error message

Parâmetros de chamada ao PLC inválidos

Cause of error


Error description 320-000A

Error message

Rotações programadas para o mandril demasiado baixas

Cause of error

Programou uma velocidade do mandril demasiado baixa.

Error correction

Programar uma velocidade mais baixa ou controlar o dado de configuração
Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" designa o nome atual do bloco de dados da configuração.


Error description 320-000B

Error message

A velocidade programada para o fuso é demasiado alta

Cause of error

Programou as rotações para este eixo com um valor demasiado alto.

Error correction

Programar uma velocidade mais baixa ou controlar o dado de configuração Axes->ParameterSets->????->CfgFeedLimits->maxFeed.
"????" designa o nome actual da frase de configuração.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

O programa de PLC foi parado

Cause of error

Deteu-se o programa PLC por causa de um erro do sistema no PLC.

Error correction

Informar o fabricante da máquina.


Error description 320-000E

Error message

Programa PLC errado

Cause of error

Durante a execução do programa PLC ocorreu um erro.

Error correction

Informar o fabricante da máquina


Error description 320-000F

Error message

Erro do sistema no PLC

Erro do sistema no PLC

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 320-0010

Error message

Erro geral do sistema

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 320-0011

Error message

Programou-se velocidade cabeçote sem o configurar

Cause of error

Não se dispõe de cabeçal mas programou-se velocidade.

Error correction

Configurar o cabeçal (CfgAxes->spindleIndices) ou não programar a velocidade do cabeçal.


Error description 320-0012

Error message

O dado de configuração %1/%2
contém erros

Data configuração %1 - %2
contém erro

Cause of error

O dado de configuração indicado contém erros e não foi aceite para o funcionamento do controlo.

Error correction

Corrigir os dados de configuração indicados ou informar o fabricante da máquina.


Error description 320-0013

Error message

Falta dados configuração %1
para canal %2

Cause of error

Não se encontrou os dados de configuração indicados.

Error correction

Completar os dados de configuração indicados ou informar o fabricante da máquina.


Error description 320-0014

Error message

Data configuração %1
para canal %2 já definida

Cause of error

Os dados de configuração indicados causa uma múltipla definição de uma edição no PLC.

Error correction

Corrigir os dados de configuração indicados ou informar o fabricante da máquina.


Error description 320-0015

Error message

Operando %1
para data de configuração %2 não encontrado

Cause of error

O operando descrito nos dados de configuração indicados não foram definidos no programa PLC.

Error correction

Corrigir os dados de configuração indicados, seleccionar outro programa PLC ou informar o fabricante da máquina.


Error description 320-0016

Error message

Dados de Strobe PLC para canal %1
não se podem transferir

Cause of error

Os dados pertencentes à emissão do PLC indicado não puderam ser guardados no marcador do PLC.

Error correction

Corrigir os dados de configuração correspondentes ou informar o fabricante da máquina.


Error description 320-0017

Error message

Configuração e programa de PLC incompatíveis

Cause of error

Foi selecionado um programa PLC que não é compatível com a configuração da máquina.
Os programas PLC que trabalham com a interface de memória API 1.0 (interface de marcador TNC) podem comandar, no máximo, um canal e, no máximo, um mandril.

Error correction

Corrigir a configuração da máquina ou utilizar o programa PLC adequado.


Error description 320-0018

Error message

Programa PLC inconsistente

Cause of error

A versão API utilizada no programa PLC seleccionado não é compatível com o software do controlo ou a definição da versão API no programa PLC é errada.

Error correction

Actualizar o ficheiro ApiMarker.DEF ou corrigir o programa PLC.


Error description 320-0019

Error message

Programa PLC errado: input foi modificada

Cause of error

O programa PLC tentou modificar um marcador Input (p.ex., I3).

Error correction

Corrigir o programa PLC. Os marcadores Input só podem ser lidos, nunca escritos.


Error description 320-001A

Error message

Não se pode ler a tabela de erros PLC
(%1)

Cause of error

Provavelmente o caminho configurado para esta tabela é incorrecto ou a tabela tem um formato incorrecto.

Error correction

Comprovar a configuração e a tabela de erros PLC.


Error description 320-001B

Error message

Tabela de erros PLC errada
(%1)

Cause of error

Na tabela de erros PLC indicou-se um marcador de erro incorrecto.
Eventualmente um nome simbólico pode estar mal escrito.

Error correction

Corrigir a tabela de erros PLC.


Error description 320-001C

Error message

O controlo não pode ler os tempos de funcionamento

Cause of error

O controlo não pode ler um ou mais dos tempos de funcionamento que estão memorizados num ficheiro. O ficheiro foi provavelmente destruido.

Error correction

Se o aviso de erro persistir, informar o serviço pós-venda.


Error description 320-001D

Error message

Erro do sistema no PLC

Cause of error

Erro de software interno
A memorização persistente num ficheiro dos tempos de funcionamento falhou provavelmente por causa de um erro no sistema de ficheiros.

Error correction

Informar o serviço pós-venda.


Error description 320-0023

Error message

Configuração inválida para entradas rápidas
Número %1 - Operando %2

Cause of error

A configuração das entradas rápidas é incorrecta.

Error correction

Corrigir a configuração atendendo às seguintes condições:
- Programa PLC , que utiliza o interface do marcador do TNC, só pode utilizar os marcadores M4590-4593
- a gravação de todas as arestas só se pode realizar com o tipo de dados D (DWORD)
- os operandos simbólicos devem estar definidos no programa PLC


Error description 320-0024

Error message

Falta dado de configuração %1/%2

Cause of error

Não se encontraram os dados de configuração indicados.

Error correction

Corrigir os dados de configuração indicados ou informar o fabricante da máquina.


Error description 320-0025

Error message

O programa de PLC foi parado

Cause of error

Por causa de uma modificação dos dados de configuração parou-se o programa PLC e iniciou-se de novo.

Error correction

Não é necessária nenhuma reparação.


Error description 320-0026

Error message

PLC: divisão por 0 / erro de módulo

Cause of error

Erro de tempo de execução no programa PLC
- Causou-se uma divisão por zero.
- Realizou-se um cálculo de módulo incorrectamente.

Error correction

Modificar o programa NC.
Adequar o ajuste do compilador PLC DIVERRO/MODERRO.


Error description 320-0027

Error message

PLC; overflow na multiplicação

Cause of error

Erro de tempo de execução no programa PLC
- Overflow por multiplicação

Error correction

Modificar o programa NC.
Adequar o ajuste do compilador PLC MULERRO.


Error description 320-0028

Error message

Configuração inválida para erro de aritmética PLC
Operando %1

Cause of error

Não está permitida a configuração para o tratamento de erros aritméticos de PLC.

Error correction

Corrigir a configuração atendendo as seguintes condições:
- Controlar os registos MULERRO, DIVERRO, MODERRO no ficheiro de configuração para o compilador de PLC (ver o registo baixo CfgPlcPath)
- Programa PLC , que utilizam o interface do marcador do TNC, só podem utilizar os marcadores M4200-4202
- os operandos simbólicos devem estar definidos no programa PLC


Error description 320-0029

Error message

Erro do sistema no PLC

Cause of error

Chamou-se uma função do servidor PLC ainda não implementada.

Error correction

Informar o serviço pós-venda.


Error description 320-002A

Error message

Erro do sistema no PLC

Cause of error

O servidor PLC não pode localizar o remetente de uma noticia.

Error correction

Informar o serviço pós-venda.


Error description 320-002B

Error message

Erro do sistema no PLC

Cause of error

O servidor PLC não pode alcançar o remetente de uma noticia.

Error correction

Informar o serviço pós-venda.


Error description 320-002C

Error message

Erro do sistema no PLC

Cause of error

Ocurreu um erro de software no PLC

Error correction

Informar o serviço pós-venda.


Error description 320-002D

Error message

Não se pode ler o ficheiro MAIN da PLC
(%1)

Cause of error

O PLC não pode ler seu ficheiro do programa.

Error correction

Comprovar a configuração e o ficheiro do programa PLC.


Error description 320-002E

Error message

Não se pode ler o ficheiro Compiler da PLC
(%1)

Cause of error

O PLC não pode ler o ficheiro Compiler indicado.

Error correction

Comprovar o ficheiro de configuração Compiler PLC (.cfg).
Comprovar o ficheiro de texto de erros Compiler PLC (.err).


Error description 320-002F

Error message

Campo de operandos %1 na data %2 demasiado grande

Cause of error

O nome simbólico indicado remete a um campo de operandos de PLC. O tamanho do campo é demasiado grande para o dado de configuração indicado.

Error correction

Corrigir os dados de configuração indicados ou informar o fabricante da máquina.


Error description 320-0030

Error message

Campo de operandos %1 na data %2 demasiado pequeno

Cause of error

O nome simbólico indicado remete a um campo de operandos de PLC. O tamanho do campo é demasiado pequeno para o dado de configuração indicado.

Error correction

Corrigir os dados de configuração indicados ou informar o fabricante da máquina.


Error description 320-0031

Error message

Textresource inválido

Cause of error

Não se pode carregar um recurso de texto configurado para textos de diálogo ou de erro.

Error correction

Configurar outro idioma ou contactar com o fabricante da máquina.


Error description 320-0032

Error message

Falha PL 510 no funcionamento cíclico

Cause of error

Produziu-se uma interferência EMV no modo de funcionamento cíclico PL510. A utilização da periferia não é possível.

Error correction

Informar o fabricante da máquina


Error description 320-0034

Error message

Strobe não foi realizado

Cause of error

Antes da execução frase a frase não se realizou uma edição Strobe


Error description 320-0035

Error message

Inicialização falhada do System-Management-Bus

Cause of error

Sem suporte para o System-Management-Bus, ou versão do sistema de funcionamento demasiado antiga.

Error correction

Informar o serviço pós-venda.


Error description 320-0036

Error message

Erro no PLC Python Skript

Cause of error

O Phyton Skript de PLC indicado contém um error.

Error correction

Informar o fabricante da máquina.


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O parâmetro programado está fora do intervalo de valores aplicável

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O parâmetro programado é inválido/não existe

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O endereço programado está fora do intervalo de valores aplicável

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Soma do endereço e comprimento de bloco fora do intervalo de valores aplicável

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O endereço programado não é um endereço de palavra ou de palavra dupla

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O valor programado não deve/pode ser alterado

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Ficheiro programado incorreto

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Modo de funcionamento NC ativo incorreto

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Já está a ser executado um comando de posicionamento ou outra tarefa

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Nenhum trocador de ferramentas definido

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O string não pode ser convertido ou contém caracteres não permitidos

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Nenhum final de string reconhecido ou string incompleto

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Sem ligação por interface ou a um servidor

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Interface V24 ocupada ou não atribuída

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Memória intermédia de envio V24 não vazia

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Memória intermédia de receção V24 vazia

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Velocidade de transmissão V24 impossível

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Erro de transmissão da interface V24

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Regulador da intensidade da corrente inexistente

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O módulo PLC não foi chamado como tarefa SUBMIT ou Spawn

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Transbordamento da fila de teclas

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Transbordamento da fila de mensagens de erro do PLC

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O módulo PLC não foi chamado de uma tarefa SUBMIT ou Spawn

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Elementos a mais no campo de constantes

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Elementos não permitidos programados no campo de constantes

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A orientação de mandril já está ativa

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A função de módulo programada já está ativa

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O tipo de ficheiro programado é inválido

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O nome de campo programado não existe

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Erro de sintaxe da instrução de query

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Não existe um bloco de dados adequado à consulta

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O eixo programado ainda não está referenciado

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O reset de um aparelho externo conectado está incorreto

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O editor não está ativo

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Ocorreu um erro geral no acesso a um ficheiro

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A memória de sistema do comando é insuficiente

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Ocorreu um erro no analisador sintático

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Definida entrada PLC rápida quando os acionamentos devam ser ligados

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Não é possível ligar os acionamentos

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A verificação do tipo de número foi cancelada durante o registo na tabela de ferramentas

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A monitorização de Powerfail não pode ser desligada

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O sistema do comando é um sistema sem Segurança Funcional FS

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Ocorreu um erro na avaliação do ficheiro de recursos de softkey

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A execução do módulo PLC foi cancelada

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Ocorreu um erro de Profibus

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A função programada não é suportada pelo módulo PLC

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A função programada é suportada apenas por um comando de dois processadores.

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O hardware do comando não dispõe de interface serial

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A função programada não é suportada por um comando de dois processadores

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Não foi possível bloquear o ficheiro indicado

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O ficheiro indicado não foi encontrado

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A função (opção de software ou FCL) não está ativada

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A função não está disponível com mais do que um canal NC configurado

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Não foi possível iniciar o processo programado (Python)

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A saída analógica programada em X8/X9 não é suportada por este hardware

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Não foi possível executar o módulo PLC

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- O símbolo/marcador transferido não existe

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Não foi possível criar a Handle

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A Handle transferida não é válida

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- Direção de dados para transmissão incorreta

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

- Ocorreu um erro ao chamar um módulo PLC no programa PLC
- A função chamada não é suportada por um comando com Segurança Funcional FS

Error correction

- Verificar e corrigir o programa PLC
- Informar o serviço de assistência técnica


Error description 320-0037

Error message

Erro no programa PLC

Cause of error

Erro de tempo de execução PLC:
Durante a chamada de um módulo API no programa PLC ocurreu um erro.

Error correction

Modificar o programa PLC.


Error description 320-0038

Error message

Operação %1 inválido para dados configuração %2

Cause of error

O operando designado nos dados de configuração indicados não se pode admitir neste lugar.
Na maioria dos casos os dados de configuração só se podem referir aos marcadores PLC lógicos (tipo M) ou aos operandos aritméticos PLC de costume (tipo B,W,D).

Error correction

Corrigir os dados de configuração indicados, seleccionar outro programa PLC ou informar o fabricante da máquina.


Error description 320-0039

Error message

Dados de configuração %1

Cause of error

Corrigir os dados de configuração indicados ou informar o fabricante da máquina.

Error correction

Definiu-se demasiados dados de configuração do tipo indicado.


Error description 320-003A

Error message

PLC: Erro no ficheiro de réguas do armazém

Cause of error

O ficheiro de regulação do armazém seleccionado não está disponível ou contém erros.

Error correction

Corregir ou gerar de novo o ficheiro de regulação do armazém.


Error description 320-003B

Error message

Configuração básica do hardware IOC incompleta

Cause of error

A configuração básica para utilização de hardware e do ficheiro de configuração IOC está incompleta:
(ver também o parâmetro de máquina iocProject em CfgPlcPeriphery)
- Ficheiro IOC não encontrado
- O hardware está configurado no ficheiro IOC, embora este não exista
- Existe hardware IOC, mas não está configurado no ficheiro IOC

Error correction

- Ajustar o ficheiro de configuração e o hardware
- Encontra mais informações no menu de diagnóstico


Error description 320-003C

Error message

Inicialização Profibus incorrecta

Cause of error

Ocorreu um erro durante a inicialização do hardware Profibus.

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações de diagnóstico no menu Diagnóstico.


Error description 320-003D

Error message

Erro de Profibus na operação cíclica

Cause of error

Ocorreu um erro durante um acesso ao hardware Profibus.

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações de diagnóstico no menu Diagnóstico.


Error description 320-003E

Error message

Inicialização do hardware IOC incorrecta

Cause of error

O ficheiro de configuração IOC (atributo iocProject em CfgPlcPeriphery) para hardware IOC (HSCI/ Profibus) está corrompido.

Error correction

- Controlar o ficheiro de configuração IOC
- Informar o serviço de assistência técnica.
- Encontra mais informações de diagnóstico no menu Diagnóstico.


Error description 320-003F

Error message

Inicialização HSCI incorrecta

Cause of error

Ocorreu um erro durante a inicialização do hardware HSCI.

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações de diagnóstico no menu Diagnóstico.


Error description 320-0040

Error message

Erro de HSCI na operação cíclica

Cause of error

Ocorreu um erro durante um acesso ao hardware HSCI.

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações de diagnóstico no menu Diagnóstico.


Error description 320-0041

Error message

Ficheiro SPLC MAIN não pode ser lido
(%1)

Cause of error

O PLC não consegue ler o ficheiro de programa do programa SPLC.

Error correction

Verificar a configuração e o ficheiro de programa SPLC.


Error description 320-0042

Error message

Programa SPLC inconsistente

Cause of error

A versão API utilizada no programa SPLC seleccionado não é compatível com o software de comando ou a definição da versão API no programa SPLC está incorrecta.

Error correction

Actualizar o ficheiro SplcApiMarker.DEF ou corrigir o programa SPLC. O ficheiro SplcApiMarker.def deve ser integrado no programa SPLC antes de todos os outros ficheiros de definições.


Error description 320-0043

Error message

Programa SPLC inconsistente

Cause of error

A definição do anotador transferida entre o programa PLC e o programa SPLC está incorrecta.

Error correction

Corrigir o programa SPLC


Error description 320-0044

Error message

Programa SPLC modificado

Cause of error

O programa SPLC foi modificado. Antes de se poder operar a máquina com este programa SPLC modificado, deve-se realizar um teste parcial de aceitação.

Error correction

Modificação pretendida:
Apagar mensagem de erro, seguido pelo reinício do comando e pela realização do necessário teste parcial de aceitação.
Modificação não intencional:
Anular a modificação do programa SPLC e compilar novamente o programa SPLC.


Error description 320-0045

Error message

Código binário de programa SPLC modificado

Cause of error

O código binário do programa SPLC foi modificado, embora o código fonte se tenha mantido inalterado.
Causas possíveis:
- Novo compilador SPLC através de actualização de software
- Ficheiro binário do programa SPLC danificado em MC ou CC (sem actualização de software)

Error correction

A mensagem aparece após uma actualização de software:
Apagar mensagem de erro, seguido pelo reinício do comando e pela realização do necessário teste parcial de aceitação. De seguida passar as novas somas CRC para os parâmetros de máquina seguros correspondentes.
A mensagem aparece, sem que se tenha realizado uma actualização de software:
Informar o serviço de assistência técnica


Error description 320-0047

Error message

Configuração PLC-Compiler: introduzir %1

Cause of error

O ficheiro de configuração para o PLC-Compiler define um valor para uma constante que não se adapta ao tipo de comando.
Os valores da constante OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT e SPINDLE_COUNT têm de ser introduzidos correctamente.

Error correction

- Verificar e, se necessário, corrigir ficheiro de configuração do PLC-Compiler.


Error description 320-0048

Error message

Código fonte do programa PLC necessário

Cause of error

Devido a uma reconfiguração, o programa PLC já não se adapta ao comando.
O programa PLC tem de ser criado novamente em Quellcode.

Error correction

- Anular alteração de configuração (ignorar nova mensagem de erro).
- Copiar e traduzir novamente o código original do programa PLC para o comando.


Error description 320-004C

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

O hardware utilizado não dispõe de memória de trabalho suficiente.

Error correction

Informar o serviço de assistência técnica


Error description 320-004D

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

A linha de comando atribuída ao processo é comprida demais.

Error correction

- Assegure-se de que a linha de comando tem menos do que 127 caracteres.


Error description 320-004E

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

O nome seleccionado para o processo não é inequívoco.

Error correction

Escolha um outro nome, inequívoco, para o processo.


Error description 320-004F

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

Causas possíveis:
- O caminho indicado não se refere a nenhum script python válido
- Ocorreram erros fatais durante a inicialização do script python
- O espaço de memória atribuído esgotou-se durante a inicialização do script python
- Outros recursos do sistema esgotaram-se durante a inicialização do script python

Error correction

- Verificar e, se necessário, corrigir o caminho do script python
- Certifique-se de que estão instaladas todas as bibliotecas necessárias nas versões necessárias
- Aumente o espaço de memória reservado para o script


Error description 320-0050

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

Foi indicado um nome comprido demais para o processo python.

Error correction

- Modificar o script python. O nome do processo python deve ter menos de 17 caracteres.


Error description 320-0051

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

Causas possíveis:
- O caminho indicado para o script python é comprido demais
- Não foi encontrado nenhum ficheiro no caminho indicado para o script python

Error correction

- Assegure-se de que há um script python memorizado no caminho indicado
- Verifique a indicação do caminho. O caminho deve ter menos de 260 caracteres.


Error description 320-0052

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

Causas possíveis:
- Atribuiu demasiado espaço de memória ao script python
- Atribuiu ao script mais espaço de memória do que o disponível para todos os processos python em conjunto
- Atribuiu ao script python um valor negativo como espaço de memória
- Não atribuiu nenhum espaço de memória ao script python

Error correction

- Adaptar o script python, de modo a que seja atribuído um espaço de memória correcto


Error description 320-0053

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

O espaço de memória máximo disponível para processos python está completamente ocupado.

Error correction

- Modificar o script python, para que menos processos sejam iniciados simultaneamente
- Atribuir um espaço de memória menor aos vários processos


Error description 320-0054

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

Não foi possível iniciar o processo python, porque o número máximo possível de processos python executáveis simultaneamente já foi alcançado.

Error correction

- Modificar os scripts python, para que menos processos estejam activos simultaneamente


Error description 320-0055

Error message

Erro: O processo %1 não pôde ser iniciado

Cause of error

A opção de software #46 (Python OEM Process) necessária para a execução de processos python não está activada.

Error correction

- Pedir a opção de software à assistência técnica


Error description 320-0056

Error message

Inicialização de hardware IOC com avisos

Cause of error

Ocorreram avisos ao inicializar o hardware IOC e o ficheiro de configuração IOC (ver o parâmetro iocProject em CfgPlcPeriphery).

Error correction

Encontra mais informações no menu de diagnóstico.


Error description 320-0057

Error message

ProfiNET: inicialização incorreta

Cause of error

Ocorreu um erro durante a inicialização do hardware ProfiNET.

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações no menu de diagnóstico.


Error description 320-0058

Error message

ProfiNET: erro na operação cíclica

Cause of error

Ocorreu um erro durante um acesso ao hardware ProfiNET.

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações no menu de diagnóstico.


Error description 320-0059

Error message

A config. IOC contém endereços de operandos PLC inválidos

Cause of error

A configuração IOC contém endereços de operandos PLC que excedem a área de memória PLC permitida.
Causas possíveis:
- A configuração IOC e o ficheiro de configuração do PLC não se coadunam
- Primeira colocação em funcionamento ou instalação nova
- Reprodução de um backup
O intervalo de operandos afetado é indicado no diagnóstico BUS.

Error correction

Confirmar a mensagem de erro e o corte de corrente e respeitar as mensagens de erro seguintes:
- Os intervalos para os operandos afetados devem ser aumentados no ficheiro de configuração do PLC para o compilador PLC ou
- É necessário reiniciar o comando, para ativar a configuração nova ou alterada.
- Informar o serviço de assistência técnica


Error description 320-005A

Error message

A configuração IOC requer demasiada memória

Cause of error

- A configuração IOC requer demasiada memória no hardware do bus de campo para, pelo menos, um sistema de bus (p. ex., HSCI).
- O diagnóstico do BUS contém mais informações.

Error correction

- Verificar a configuração IOC.
- Reduzir a quantidade dos componentes do sistema configurados.
- Criar ficheiro de assistência técnica
- Informar o serviço de assistência técnica.


Error description 320-005B

Error message

Aviso de HSCI na operação cíclica

Cause of error

Ocorreu um aviso durante um acesso ao hardware HSCI.

Error correction

- Encontra mais informações de diagnóstico no diagnóstico de bus HSCI.


Error description 320-005C

Error message

A alteração de %1/%2
requer a compilação do programa PLC

Cause of error

O dado de configuração modificado entra na definição de símbolos do programa PLC. O programa PLC deve ser novamente compilado para que a alteração produza efeito.

Error correction

Compilar novamente o programa PLC


Error description 320-005D

Error message

ES's internas: Inicialização incorreta

Cause of error

Ocorreu um erro na inicialização de hardware IO interno (módulos SPI).

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações no menu de diagnóstico.


Error description 320-005E

Error message

ES's internas: Erro na operação cíclica

Cause of error

Ocorreu um erro num acesso ao hardware IO interno (módulos SPI).

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações no menu de diagnóstico.


Error description 320-005F

Error message

Mandril indisponível

Cause of error

Uma função NC tenta comandar um mandril que não está disponível neste momento:
- O mandril funciona atualmente como eixo NC
- O mandril está ocupado por outro canal
- É necessário comutar um mandril para eixo NC enquanto estiver ocupado pelo NC

Error correction

Modificar o programa NC ou comunicar ao fabricante da máquina


Error description 320-0060

Error message

A config. IOC contém operandos PLC inválidos

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

Invalid IOC configuration for PLC operand
Operand %1 not found

Cause of error

The operand designated in the IOC file was not defined in the PLC program.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0062

Error message

Invalid IOC configuration for PLC operand
Operand %1 not appropriate for terminal (%2)

Cause of error

The operand designated in the IOC file is not suitable for the terminal:
- The data size is incorrect.
- The terminal cannot be mapped to the operand type.
- Mixture of logical and arithmetical data types.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

Execution of the NC program was canceled in the output of an M, S, or T strobe to the PLC program.

Error correction

- Your system might be in an inconsistent condition. Check whether the status shown for the machine and for the active tool reflect the actual situation.
- Inform your service agency.


Error description 320-041A

Error message

PLC: Demasiadas repeticoes

Cause of error

Erro tempo de execucao PLC :
- Tentou-se imbricar entre si mais de 32 chamadas de modulo.
- Programou-se uma chamada de modulo recorrente, que ultrapassou o limite de 32 imbricacoes.

Error correction

Modificar o programa de PLC.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

Erro de tempo de execucao PLC : Tentou-se obter dados do stack que nao foram introduzidos previamente.

Error correction

Modificar o programa de PLC.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

Erro de tempo de execucao : Tentou-se depositar mais de 128 Byte de dados no stack. Operamos WORD (B/W/D/K) ocupam cada um 4 Byte, Operamos Logic (M/I/O/T/C) 2 Byte.

Error correction

Modificar o programa de PLC.


Error description 320-041D

Error message

PLC: time out

PLC: time out

Cause of error

Erro de tempo de execucao PLC :
- O processo ciclico em decurso da parte do programa dura demasiado. A estrutura de subprogramas deve ser revista, eventualmente devem ser inicializadas como um job SUBMIT partes do programa de calculo muito intensivo.
- O tempo de calculo visualizado aumenta-se abaixo das circunstancias mediante a transmissao de dados e o modo de funcionamento com volante e iniciar de vez a transmissao de dados com o maximo Baudrate, com a continuacao comprovar "MAXIMO TEMPO DE
CALCULO" em PLC. Nao devem aparecer valores maiores a 150% (reserva de seguranca para condicoes de funcionamento inadequadas).

Error correction

Modificar o programa de PLC.


Error description 320-041E

Error message

PLC: campo invalido para CASE

Cause of error

Erro no tempo de execução do PLC: O operando para a instrução CASE contem um valor que não pode ser interpretado como offset na tabela CM (menor que 0 ou maior ou igual que o comprimento da tabela).

Error correction

- Mandar verificar o programa PLC.
- Informar o serviço de assistência técnica


Error description 320-041F

Error message

PLC: subprograma nao definido

Cause of error

Erro de tempo de execucao PLC : Subprograma nao definido.

Error correction

Modificar o programa de PLC.


Error description 320-0420

Error message

PLC: campo index errado

Cause of error

Erro de tempo de execucao :
- A direccao para um acesso que escreve sobre os tipos de dados B/W/D/M/I/O/T/C esta devido a inclusao do registo de indices num campo nao valido para estes tipos de operacoes.
- No acesso sobre um campo constante, o resgisto de indices contem um valor que nao e possivel para este campo (menor que 0 ou maior ou igual que a longitude do campo).
- A direccao de um string leva a um valor inadmissivel pela inclusao do registo de indices.
- O numero de um dialogo (S#Dn[X]) ou um aviso de erro (S#En[X] leva a um valor inadmissivel pela inclusao do registo de indices (menor que 0 ou maior que 999).
- Em direccao de um string parcial.

Error correction

Modificar o programa de PLC.


Error description 320-0421

Error message

PLC: tabela de erros inexistente

Cause of error

Nao existe nenhuma tabela de erros PLC.
- Chamou-se a um modulo de erro PLC 9085/9086 apesar de que nao foi copiada nenhuma tabela de erros ou que nao ha valores introduzidos na tabela.
- Chamou-se a um modulo de erro PLC 9085/9086 ou fixou-se uma marca de erro, apesar de que a tabela de erros foi modificada ou apagada por destras da copiacao.

Error correction

- Copiar tabela de erros PLC.
- Comprovar os valores na tabela de erros PLC.


Error description 320-0422

Error message

PLC: erro na chamada de modulo

Cause of error

Erro fatal ao chamar o modulo PLC. (p.ex:, Modulo 9031: erro calculando MP).

Error correction

Modificar o programa PLC.


Error description 320-0423

Error message

PLC: falta ficheiro sucesso

Cause of error

Nao se encontrou o ficheiro definido com PLCEVENTS= no ficheiro do sistema plc.cfg.

Error correction

Contactar o servico tecnico.


Error description 320-0424

Error message

PLC: demasiados eventos

Cause of error

Definiu-se mais de 15 sucessos para o processo SPAWN activo (Multifuncoes cooperativo).

Error correction

Contactar o servico tecnico.


Error description 320-0442

Error message

PLC: tabela erros nao .PET

Cause of error

Nao ha nenhum ficheiro PET na tabela de erros PLC seleccionada em plc.cfg.

Error correction

Comprovar o formato da tabela de erros PLC.


Error description 320-0443

Error message

PLC: tabela erros nao encontrada

Cause of error

A tabela de erros PLC seleccionada no ficheiro plc.cfg nao foi encontrada.

Error correction

Comprovar o numero de ficheiro ou o numero de caminho.


Error description 320-0444

Error message

PLC: tabela err. formato errado

Cause of error

Tabela de erros PLC: A tabela de erros seleccionada no ficheiro plc.cfg nao tem um formato binario actual
(p.ex:, apos uma troca de software).

Error correction

Apagar a tabela de erros PLC e obter uma nova tabela de erros atraves do interface de dados.


Error description 320-0445

Error message

Tabela PET: Demasiadas linhas

Cause of error

Na tabela PET há definidas mensagens de erro determinadas.

Error correction

Numa tabela PET só podem ser processadas um número limitado de linhas. As linhas seguintes são ignoradas.


Error description 320-07D0

Error message

PLC: Erro de check-sum

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 erradas

Cause of error

Erro de tempo de execucao PLC : Das marcas M4005 (M03), M4006 (M04), M4007 (M05) ha mais que uma activa.

Error correction

Modificar o programa de PLC.


Error description 320-07D2

Error message

PLC:strobes activos simultaneam.

Cause of error

Erro de tempo de execucao PLC - das funcoes "Posicionamento PLC", "Deslocar zero peca" e "Orientacao da cabeca" ha mais que uma activada.

Error correction

Modificar o programa de PLC.


Error description 320-07D3

Error message

PLC: erro de tempo de execução

Cause of error

Erro de duração de tempo não definido.

Error correction

Informar o serviço pós-venda.


Error description 320-07D4

Error message

Falta tensão de alimentação em X44

Cause of error

Falta tensão 24V para relés.

Error correction

Comprovar a alimentação 24V.


Error description 320-07D5

Error message

Cabo errado da PARAGEM DE EMERGÊNCIA

Cause of error

- A cablagem do circuito de paragem de emergência está errada

Error correction

- Informar o serviço pós-venda.
- Comprovar a cablagem


Error description 320-07D6

Error message

PARAGEM por PLC

Cause of error

O programa de PLC parou o sistema mediante o módulo 9085

Error correction

Prestar atenção a outros avisos. Informar o serviço pós-venda.


Error description 320-07D7

Error message

M0-999 e B0-127 apagados

Cause of error

Apagaram-se dados mediante a introdução do número chave 532110. O sistema foi detido.

Error correction

Reiniciar o controlo


Error description 320-07D8

Error message

Substituir pilhas

Cause of error

A tensão da bateria compensadora caiu abaixo do valor mínimo.

Error correction

Substituir a bateria compensadora (consultar o Manual do Utilizador).


Error description 320-07D9

Error message

Temperatura demasiado alta (CPU%1 := %2ºC)

Temperatura demasiado alta (Hard disk := %1ºC)

Cause of error

O sensor de temperatura no comando detecta uma temperatura demasiado alta dentro do compartimento do comando.
- Insuficiente dissipação de calor no armário de distribuição
- Placas de filtro contaminadas
- Aparelho de climatização do armário de distribuição avariado
- Ventilador do compartimento do comando avariado
- Sensor de temperatura avariado
- Montagem desfavorável dos componentes

Error correction

- Limpar as placas de filtro
- Reparar o aparelho de climatização do armário de distribuição
- Substituir o ventilador
- Informar o serviço de assistência técnica


Error description 320-07DB

Error message

Ventilador carcaça MC defeituoso

Cause of error

A velocidade do ventilador da carcaça é demasiado baixa.

Error correction

- Trocar o ventilador
- Informar o serviço pós-venda


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Acusação de recebido

Cause of error


Error description 320-0FA8

Error message

Parâmetros

Cause of error


Error description 320-0FA9

Error message

Velocidade

Cause of error


Error description 320-0FAA

Error message

Modo

Cause of error


Error description 320-0FAB

Error message

Nível de gama

Cause of error


Error description 320-0FAC

Error message

Índice

Cause of error


Error description 320-0FAD

Error message

Armazém

Cause of error


Error description 320-0FAE

Error message

Posto

Cause of error


Error description 320-0FAF

Error message

Canal

Cause of error


Error description 320-0FB0

Error message

Estado

Cause of error


Error description 320-0FB1

Error message

Manual

Cause of error


Error description 320-0FB2

Error message

Incremental

Cause of error


Error description 320-0FB3

Error message

Referênciar

Cause of error


Error description 320-0FB4

Error message

Apalpar

Cause of error


Error description 320-0FB5

Error message

Direcção negativa

Cause of error


Error description 320-0FB6

Error message

Posição

Cause of error


Error description 320-0FB7

Error message

Avanço

Cause of error


Error description 320-0FB8

Error message

Sem fim de curso

Cause of error


Error description 320-0FB9

Error message

Sem paragem NC

Cause of error


Error description 320-0FBB

Error message

Supply voltage missing for HSCI device

Cause of error

Foi detectado que falta a tensão de alimentação de +24 V num aparelho do barramento HSCI. O sinal -PF.BOARD em estado S está activo.

Error correction

- Abrir o diagnóstico do barramento e verificar as mensagens de estado dos aparelhos ligados ao sistema de barramento HSCI
- Alimentar correctamente todos os aparelhos ligados ao sistema de barramento HSCI com tensão de +24 V-NC e +24 V-PLC
- Reiniciar o comando


Error description 320-0FBC

Error message

O TNC é desligado, são executadas funções de máquina

Cause of error

O programa PLC atrasa o desligamento do comando.

Error correction

Executar as funções de máquina solicitadas pelo programa PLC.


Error description 320-0FBF

Error message

Foi definida mais do que uma classe de erro para um erro PET

Cause of error

- Numa tabela de erros (.PET) foi definida mais do que uma classe de erro para um erro.

Error correction

- Definir apenas uma classe de erro para o erro em causa.
- Encontra mais informações (nome da tabela e número do erro) na lista de erros com a softkey "Info Interna".
- Informar o serviço de assistência técnica.


Error description 320-0FC0

Error message

Entrada rápida de PLC parametrizada incorretamente

Cause of error

Não está parametrizada uma entrada rápida PLC no ficheiro IOC ou está parametrizada incorretamente.

Error correction

- Verificar a configuração IO
- Informar o serviço de assistência técnica


Error description 320-0FC2

Error message

Instalação de JHIOSim incompleta

Cause of error

Windows: DLL JHIOSim não existente
Virtual Box: Instalação incompleta
Virtual Box: a pasta comum /mnt/sf/IOsim não existe

Error correction

Verificar a instalação do Virtual Box e do Windows


Error description 320-0FC4

Error message

Sistema sobrecarregado - buffer de mensagens cheio

Cause of error

Foram passados demasiados trabalhos ao sistema do tempo de execução do PLC em pouco tempo. Isso leva a que as respetivas mensagens deixem de poder ser entregues ao sistema.
Estes trabalhos surgem como chamadas de módulos PLC ou chamadas da biblioteca de funções Python para aplicações OEM.
A capacidade existente no sistema para armazenamento intermédio das mensagens está esgotada, o programa PLC parou.

Error correction

Alterar o programa PLC ou a aplicação OEM
Distribuir as chamadas de módulos PLC ou funções da biblioteca de funções JH em aplicações OEM Python de forma mais conveniente no tempo


Error description 322-0002

Error message

Posto ferramenta incorrecto ao arrancar processamento bloco (%1)

Cause of error

Iniciou-se a execução de frase com um posto de ferramenta incorrecto.

Error correction

Colocar a ferramenta correcta e iniciar de novo.


Error description 322-0003

Error message

Data configuração %1 - %2
contém erro

Cause of error

O ficheiro indicado nos dados de configuração para a descrição de uma sequência de troca de ferramenta contém um erro e não será tomado em consideração para o funcionamento do controlo.

Error correction

Informar o fabricante da máquina.


Error description 322-0004

Error message

Chamada a ferramenta ambigua

Cause of error

Duas ferramentas devem ser inseridas ou trocadas simultaneamente.

Error correction

Corrigir o programa NC.


Error description 322-0005

Error message

Fichero nao encontrado

Cause of error

O ficheiro indicado nos dados de configuração para a descrição de uma sequência de troca de ferramenta no existe.

Error correction

Informar o fabricante da máquina.


Error description 322-0006

Error message

Tabela de postos incorrecta

Cause of error

Para a tabela de postos TOOL_P não se definiu nenhuma chave primária (TOOL_P.P., armazém e número de posto).

Error correction

Informar o fabricante da máquina.


Error description 322-0007

Error message

Tabela de postos incorrecta

Cause of error

Para a tabela de postos TOOL_P definiu-se a coluna incorrecta como chave primária (no TOOL_P.P., armazém e número de posto)

Error correction

Informar o fabricante da máquina.


Error description 322-0008

Error message

Tabela de postos incorrecta

Cause of error

Leu-se um valor incorrecto na coluna P da tabela de postos.

Error correction

Informar o fabricante da máquina.


Error description 322-0009

Error message

Tabela de postos incorrecta

Cause of error

Leu-se um valor incorrecto na coluna ST da tabela de postos.

Error correction

Informar o fabricante da máquina.


Error description 322-000A

Error message

Tabela de postos incorrecta

Cause of error

Leu-se um valor incorrecto na coluna F da tabela de postos.

Error correction

Informar o fabricante da máquina.


Error description 322-000B

Error message

Tabela de postos incorrecta

Cause of error

Se ha leído un valor incorrecto en la columna PTYP de la tabla de puestos.

Error correction

Informar o fabricante da máquina.


Error description 322-000C

Error message

Tabela de postos incorrecta

Cause of error

Encontrou-se uma ferramenta várias vezes na tabela de postos.

Error correction

Corrigir a tabela de postos. Apagar a ferramenta dos postos livres, ou marcar esses postos como reservados.


Error description 322-000D

Error message

Tabela de posições possivelmente inconsistente

Cause of error

Os dados internos do comando acerca da ferramenta carregada não correspondem ao conteúdo da tabela de posições.
Isto pode acontecer depois de a tabela de posições ter sido editada ou substituída, ou depois de se ter interrompido uma troca de ferramentas.
O conteúdo da tabela de posições já não corresponde, eventualmente, à ocupação da memória da ferramenta.

Error correction

Verificar e, se necessário, corrigir o conteúdo da tabela de posições.


Error description 322-000E

Error message

Tabela de postos incorrecta

Cause of error

Para a tabela de postos TOOL_P não se definiu uma coluna necessária (P, T o RSV).

Error correction

Informar o fabricante da máquina.


Error description 322-000F

Error message

Fichero nao encontrado

Cause of error

Não se encontrou o ficheiro com a tabela de postos no caminho configurado.

Error correction

Restaurar o ficheiro no caminho originário ou gerar um novo ficheiro no caminho originário ou informar o fabricante da máquina.


Error description 322-0011

Error message

Recusado o acesso à tabela de postos

Cause of error

A chamada de ferramenta não se pode continuar a executar, devido ao acesso à tabela de postos estar bloqueado.
A causa deste bloqueio pode estar em que a tabela de postos está a ser editada ou no programa PLC.

Error correction

Finalizar a edição da tabela de postos ou informar o fabricante da máquina.


Error description 322-0012

Error message

Tabela de postos incorrecta

Cause of error

Faltam os dados de configuração de uma coluna da tabela de postos ou são errados.

Error correction

Informar o fabricante da máquina


Error description 322-0013

Error message

Acesso ao ficheiro impossivel

Cause of error

Falta o ficheiro com a tabela de postos ou foi negado o acesso a este ficheiro.

Error correction

Restaurar de novo o ficheiro ou comprovar os direitos de acesso ao mesmo e, dado o caso, eliminar a protecção contra escrita activa


Error description 322-0014

Error message

Tabela de postos incorrecta

Cause of error

O ficheiro com a tabela de postos está incompleto, contém linhas de diferente longitude, erros sintácticos ou colunas desconhecidas.

Error correction

Corrigir o ficheiro ou restaurá-lo do novo, ou então, informar o fabricante da máquina.


Error description 322-0015

Error message

Tabela de postos incorrecta

Cause of error

Leu-se um valor incorrecto na coluna T da tabela de postos.

Error correction

Corrigir o ficheiro ou restaurá-lo de novo, ou então, informar o fabricante da máquina.


Error description 322-0016

Error message

Erro do sistema no PLC

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 322-0017

Error message

Recusado o acesso à tabela de postos

Cause of error

O acesso à tabela de posições está bloqueado por outra aplicação.
Por essa razão, o comando não pôde actualizar a tabela de posições após a troca de ferramenta.
O conteúdo da tabela de posições já não corresponde, eventualmente, à ocupação da memória da ferramenta.

Error correction

Verificar e, se necessário, corrigir o conteúdo da tabela de posições.
Terminar a edição da tabela de posições ou informar o fabricante da máquina.


Error description 322-0018

Error message

Erro do sistema no PLC

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 322-0019

Error message

Tabela de postos incorrecta

Cause of error

Leu-se um valor incorrecto na coluna RSV da tabela de postos.

Error correction

Corrigir o ficheiro ou restaurá-lo de novo, ou então, informar o fabricante da máquina.


Error description 322-001A

Error message

Requere-se troca de ferramenta sem cabeçal configurado

Cause of error

Não se configurou nenhum fuso para o canal 1 (só canal 0) não se pode designar implicitamente nenhum fuso.

Error correction

Modificar o programa NC ou informar o fabricante da máquina.


Error description 322-001B

Error message

O dado %1 do PLC não pode ser alterado

Cause of error

Tentou-se alterar o dado PLC com a designação indicada.
O dado não existe, ou não é alterável ou o novo valor não é admissível.

Error correction

Verifique se o dado com a designação dada existe e está configurado para alterações.
Verifique se o novo valor é admissível para este dado.
Altere o seu progama NC de forma a que sejam utilizados uma designação correcta e um valor permitido.


Error description 322-001C

Error message

Erro do sistema no PLC

Erro do sistema no PLC

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 322-001D

Error message

Tabela de posições incorreta

Cause of error

Na coluna L da tabela de posições foi lido um valor inválido.

Error correction

Informar o fabricante da máquina


Error description 322-001E

Error message

Posição no carregador de ferramenta bloqueada

Cause of error

A chamada de ferramenta não pode ser executada, porque a posição no carregador de ferramenta está bloqueada.
Tal bloqueio pode ser causado pela edição da tabela de posições ou através do programa PLC.

Error correction

Corrigir a tabela de posições ou informar o fabricante da máquina.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) activo

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0004

Error message

Desconectar tensão control

Cause of error

A tensao do control esta conectada.

Error correction

Desconectar a tensao do control.


Error description 330-0005

Error message

Relé:contacto de repouso aberto?

Cause of error

Na cadeia de reles ha um ou mais reles com o contacto de repouso aberto.

Error correction

- Comprovar o funcionamento do rele.
- Dando-se o caso, informar o servico pos-venda.


Error description 330-0006

Error message

Conectar tensão control

Cause of error

A tensao do control esta desconectada.

Error correction

Conectar a tensao do control.


Error description 330-0008

Error message

Inversor nâo preparado

Cause of error

- É impossível ligar o accionamento porque um conversor não está operacional (Sinal RDY).
- O segundo eixo não está desbloqueado nas platinas de interface do conversor Siemens
- Nenhum sinal de ligação nos contactores ou relés do conversor
- Conversor compacto, dispositivo de alimentação ou módulo de potência do conversor avariados
- Interrupção no cabo bus-conversor (bus de alimentação, bus do aparelho, bus PWM)
- Interface PWM no comando avariada

Error correction

- Eliminar interrupção no armário de distribuição
- Substituir o conversor compacto, aparelho de alimentação, peça de potência avariados
- Substituir o cabo defeituoso
- Informar o serviço de assistência técnica


Error description 330-0012

Error message

MC botaô de máquina presionado

Cause of error

O contacto de um pulsador da maquina esta fechado!

Error correction

Soltar o pulsador ou informar os servicos tecnicos.


Error description 330-0013

Error message

Rele: Contacto n.c. fechado?

Cause of error

Na cadeia de relés está fechado o contacto de repouso de todos os relés.

Error correction

Comprovar o funcionamento dos relés. Dado o caso, informar o serviço pós-venda.


Error description 330-0014

Error message

CC%2 inversor cabecote RDY=0

Cause of error

Não foi possível comutar o módulo de potência da ferramenta para operacional.
- Relés de segurança não apertados (p.ex., ficha X71 em UE/UV/UVR, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Módulo de potência avariado
- Cabo de bus do PWM interrompido

Error correction

Verificar a cablagem, informar o serviço de assistência técnica.


Error description 330-0015

Error message

CC%2 inversor eixos RDY=0

Cause of error

Não foi possível comutar o módulo de potência de um eixo para operacional.
- Relés de segurança não apertados (p.ex., ficha X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Módulo de potência avariado
- Cabo de bus do PWM interrompido

Error correction

Verificar a cablagem, informar o serviço de assistência técnica.


Error description 330-0016

Error message

CC%2 inversor cabecote RDY=1

Cause of error

A parte de potência do cabeçote esta pronta para o funcionamento,apesar de que deveria estar desconectada.

Error correction

Informar o serviço pós-venda.


Error description 330-0017

Error message

CC%2 inversor eixos RDY=1

Cause of error

O módulo de potência de um eixo está pronto para funcionamento apesar de que devería estar desconectado.

Error correction

Informar o serviço pós-venda


Error description 330-001A

Error message

Entrada (ES.B) diferente de 0

Cause of error

Durante o teste dinâmico esperam-se 0V na entrada NE2. Se existir nesta entrada 24 V, aparece o aviso de erro.

Error correction

Informar o serviço pós-venda.


Error description 330-001B

Error message

Teste canais de corte inactivo

Cause of error

O teste dos canais de corte não foi possivel ser executado pelo MC.

Error correction

Informar o serviço pós-venda.


Error description 330-0020

Error message

Buffer de comando cheio.

Cause of error

La CC no pudo ejecutar demasiados comandos de la MC.

Error correction

Informar o serviço pós-venda.


Error description 330-0021

Error message

Comando nao se corresponde

Cause of error

El comando recibido en la CC como Echo no se corresponde con el comando enviado por la MC.

Error correction

Informar o serviço pós-venda.


Error description 330-0022

Error message

CC%2 comando nao reconhecido

Cause of error

O comando não foi reconhecido pelo CC após passados 200ms.

Error correction

Informar o serviço pós-venda.


Error description 330-0023

Error message

Funcao FS nao executada

Cause of error

Não se executaram uma ou várias funções FS dentro de um ciclo.

Error correction

Informar o serviço pós-venda.


Error description 330-0024

Error message

MC tecla validacao volante activo

Cause of error

A tecla de confirmação do volante foi accionada. Foi seleccionado um volante errado através do parâmetro Parameter CfgHandwheel–>type

Error correction

- Controlar as teclas de confirmação;
- Ajustar correctamente o dado de configuração;
- Informar o serviço de assistência técnica.


Error description 330-0025

Error message

Dados errados de CC%2

Cause of error

Erro de software.

Error correction

Informar o serviço pós-venda.


Error description 330-0027

Error message

Desv. posicao MC muito grande %2

Cause of error

O desvio de posição calculado entre o sistema de conta-rotações e o sistema de posição é maior que o valor do parâmetro CfgAxisSafety->positionDiffRef ou CfgAxisSafety->positionDiffRun.
- Diferença demasiado grande entre a posição calculada a partir dos impulsos do dispositivo de medição de posição e os impulsos do conta-rotações
- Na primeira colocação em funcionamento: normalização dos impulsos do conta-rotações errada (p.ex., elevação da ferramenta introduzida incorrectamente)
- Folga de inversão demasiado grande
- Acoplamento, engrenagens, etc. defeituosos
- Correias rasgadas

Error correction

- Desligar e ligar novamente o comando
- Verificar CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- Na primeira colocação em funcionamento: verificar a normalização dos impulsos do conta-rotações (introduzir a elevação da ferramenta correctamente)
- Controlar a folga de inversão
- Reparar o acoplamento, engrenagens, etc.
- Substituir as correias
- Informar o serviço de assistência técnica


Error description 330-0028

Error message

Nenhum valor posic. desde CC%2

Cause of error

Dentro de um determinado intervalo de tempo o CC não enviou nenhum valor de posição ao MC.

Error correction

- Apagar e ligar o control de novo.
- Informar o serviço pós-venda.


Error description 330-0029

Error message

Nenhum valor posic. MC a CC%2

Cause of error

O MC não deve enviar nenhum valor de posição ao CC.

Error correction

- Apagar e ligar o control de novo.
- Informar o serviço pós-venda.


Error description 330-002A

Error message

MC/CC%2 verif. eixos desiguais

Cause of error

Estado contraditório do valor da posição registada no MC e CC.

Error correction

- Apagar e ligar o control de novo.
- Informar o serviço pós-venda.


Error description 330-002B

Error message

Versão fich. incluí %2 defeituoso.

Cause of error

- Número de versão diferente de um ficheiro Include chamado no MC e CC.
- Erro de software interno

Error correction

- Comprovar a versão de software
- Informar o serviço pós-venda.


Error description 330-002D

Error message

Conectar cabeçal

Cause of error

Com as portas de protecção A/S abertas pulsou-se para o arranque só a tecla de início do cabeçal sem a tecla de confirmação.

Error correction

Pulsar a tecla de arranque do cabeçal e a tecla de confirmação.


Error description 330-002E

Error message

SMP ou soma de verificação incorrectos

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP ou determinação da soma de verificação incorrectos

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

Os eixos seguros devem ter entradas sinusoidais

Cause of error

- Erro SG (orientação de segurança)


Error description 330-0031

Error message

Não se pode ver o estado do eixo

Cause of error

- Erro SG (orientação de segurança)


Error description 330-0033

Error message

Não em modo de funcionamento REF

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

Eixo inválido

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

Eixo já verificado

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

Eixo não referenciado

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

Eixo em movimento

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

Eixo não está em posição teste

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

Confirmação ausente

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

Falta autorização de verificação

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

Entrada S MC %2 distinta

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003E

Error message

Comutador final MC %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-0040

Error message

Comutador final MC %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0042

Error message

Control de paragem MC %2

Cause of error

- O desvio de posição em SBH (paragem operativa segura) é maior do que o valor definido no dado de configuração CfgAxisSafety->positionRangeVmin.
- Se, em caso de paragem de emergência, os eixos e a ferramenta são travados e os eixos se imobilizam antes da ferramenta, os eixos são supervisionados na pausa com o valor de CfgAxisSafety->positionRangeVmin até que a ferramenta pare.
- Com a porta de protecção fechada no modo de funcionamento automático, os eixos cujo accionamento esteja desligado (p.ex., eixos bloqueados) são supervisionados na pausa com o valor de CfgAxisSafety->positionRangeVmin.
- Depois de soltar a tecla de confirmação, o eixo do carregador de ferramentas ainda está em movimento durante mais de 3 s.

Error correction

Informar o serviço de assistência técnica.


Error description 330-0044

Error message

Avanco MC maior que SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

Avanco CC maior que SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

Entrada S do MC %2 nao igual a 0

Entrada S do CC%1 %2 nao igual a 0

Cause of error

As entradas orientadas à segurança para o comutador de chave, contactos das portas e saída de emergência não foram postas a zero durante o teste cíclico.

Error correction

Informar o serviço pós-venda!


Error description 330-0048

Error message

Temperat. NC do MC fora toler.

Temperat. NC do CC%2 fora toler.

Cause of error

A temperatura no interior do comando encontra-se fora da tolerância admissível.
- Placas de filtro contaminadas no armário de distribuição
- Aparelho de climatização do armário de distribuição avariado
- Ventilador do compartimento do comando avariado
- Comando avariado

Error correction

- Limpar as placas de filtro
- Reparar o aparelho de climatização
- Substituir o ventilador no compartimento do comando / se necessário, substituir o comando completo
Providenciar uma melhor ventilação do armário de distribuição.


Error description 330-004A

Error message

MC +5V fora de tolerancia

Cause of error

- A tensão de alimentação interna de +5V do MC encontra-se fora da tolerância admissível.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 330-004B

Error message

CC%2 +5V fora de tolerancia

Cause of error

A tensão de alimentação de 5V do comando encontra-se fora da tolerância admissível.

Error correction

Informar o serviço de assistência técnica.


Error description 330-004C

Error message

Estado func.MC diferente do CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 estado func. diferente do MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

Amplit. MC demasiado grande %2

Cause of error

A amplitude do sinal do sistema de medição é demasiado grande ou o sinal para sujidade está activo.
- Ajuste errado da cabeça ao aparelho de medição de posição, entreferro demasiado pequeno (aparelhos de medição abertos)
- Tensão de alimentação demasiado alta

Error correction

- Controlar a amplitude do sinal do sistema de medição
- Informar o serviço de assistência técnica


Error description 330-0050

Error message

Amplit. MC demasiado pequena %2

Amplit.CC demasiado pequena %2

Volante do eixo %2 avariado (volante na ligação do encoder rotativo)

Cause of error

A amplitude do sinal do sistema de medição é demasiado pequena ou o sinal para sujidade está activo.
- Aparelho de medição sujo
- Aparelho de medição avariado
- Penetração de humidade
- Cabeça de apalpação desajustada (distância, paralelidade)
- Cabo do aparelho de medição defeituoso
- Entrada do aparelho de medição no comando defeituosa
- Vibrações
- Sinais parasitas

Error correction

- Informar o serviço de assistência técnica


Error description 330-0052

Error message

Frequencia MC demasiado alta %2

Cause of error

A frequência de entrada máxima foi excedida numa entrada de encoders.
- Avaria em caso de sinal do conta-rotações
- Vibrações na máquina

Error correction

- Verificar a ligação do conta-rotações (ligação a terra)
- Verificar o conta-rotações
- Verificar a frequência de entrada do sinal do encoder.
- Eliminar as vibrações.
- Informar o serviço de assistência técnica


Error description 330-0054

Error message

Revolucoes MC maior que SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

Revolucoes CC maior que SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC: Botão máquina de permissão não premido

Cause of error

A tecla de confirmação da mudança de ferramentas foi activada.

Error correction

- Controlar as teclas de confirmação.
- Contactar o serviço pós-venda.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Erro de hardware
- Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 330-0059

Error message

Nenhum hardware de Segurança Funcional

Cause of error

Os componentes de hardware não são compativeis com o software de segurança

Error correction

Informar o serviço pós-venda.


Error description 330-005A

Error message

Memória MC não disponivel

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 330-005B

Error message

MC portas de segurança abertas

Cause of error

Portas de segurança abertas

Error correction

Fechar portas de segurança


Error description 330-005C

Error message

Eixo não comprov. MC %2 iniciado

Cause of error

O eixo ainda não foi testado.

Error correction

Testar o eixo.


Error description 330-005E

Error message

Erro de software interno

Erro interno de software

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 330-005F

Error message

Hardware FS usado sem software FS!

Cause of error

O hardware de segurança não se pode equipar sem software de segurança!

Error correction

Informar o serviço pós-venda.


Error description 330-0060

Error message

Erro FS na configuração

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

Não se realizou teste travag. MC

Cause of error

O teste de travagem foi iniciado, mas não se recebeu desde a CC nenhum final no percurso de dois segundos.

Error correction

- Erro de software interno
- Informar o serviço pós-venda


Error description 330-0065

Error message

Comando MC %1 não confirmado

Cause of error

O comando não foi reconhecido pelo MC após passados 400ms.

Error correction

Informar o serviço pós-venda.


Error description 330-0066

Error message

Saída PWM MC não disponivel

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 330-0067

Error message

CC%2 Timeout versão comparação

Cause of error

O CC não envía no precurso de 2 segundos nenhum número de versão (STOPP 0).

Error correction

Informar o serviço pós-venda


Error description 330-0068

Error message

MC quantidade falsa FS-CC

Cause of error

Erro de software interno

Error correction

- Informar o serviço pós-venda
- Trocar o software


Error description 330-0069

Error message

MC erro de comprovacao S

CC%2 Erro da soma de verificação FS

Cause of error

Erro na soma de comprovação a causa de dados errados.

Error correction

Informar o servico pós-venda.


Error description 330-006A

Error message

CC%2 Timeout soma comprov. SMP

Cause of error

O CC não realiza nenhuma soma de comprovação SG-MP no precurso de 2 segundos (STOPP 0).

Error correction

Informar o serviço pós-venda


Error description 330-006B

Error message

MC SOM 2 só permite um eixo

Cause of error

No modo de funcionamento SOM 2 tentou-se mover mais de um eixo.

Error correction

Mover só um eixo.


Error description 330-006C

Error message

MC C.circ. +24V na linha travão

Cause of error

No canal de travagem A MC há um curtocircuito com 24 V.

Error correction

- Comprovar o canal de travagem A
- Informar o serviço pós-venda


Error description 330-006D

Error message

Curto MC 0V no canal travag. %2

Cause of error

No canal de travagem A MC há um curtocircuito com 0 V

Error correction

- Comprovar o canal de travagem A
- Informar o serviço pós-venda


Error description 330-006E

Error message

Pulsar tecla confirm. MC SOM 4

Cause of error

No modo de operação SOM 4 não se pulsou nenhuma tecla de confirmação dentro do tempo definido no MP529.

Error correction

Pulsar tecla de confirmação.


Error description 330-006F

Error message

MC SOM 4 não habilitado

Cause of error

O modo de funcionamento BA4 é seleccionado através de interruptor de chave, não sendo, contudo, activado através do dado de configuração 'permitSom4'.

Error correction

- Informar o serviço de assistência técnica
- Activar o modo de funcionamento através do dado de configuração 'permitSom4'


Error description 330-0070

Error message

MC SOM 4 impossivel

Cause of error

1. Interruptor chave não está em SOM 1.

Error correction

1. Vire o interruptor chave para SOM 1.


Error description 330-0071

Error message

Não é possivel modo funcion. MC

Cause of error

Erro na instalação elétrica das entradas SG BA2.x, BA3.x e BA4.x.

Error correction

- Informar o serviço pósvenda
- Conprovar a cablagem.


Error description 330-0073

Error message

CC%2 Timeout na medição corrente

Cause of error

Durante o teste de desconexão a CC executa uma medição da corrente iniciada pela MC.
Se não se recebe um aviso de retorno após um máximo de 2 segundos executa-se uma Reacção Stop0.

Error correction

Informar o serviço pós-venda.


Error description 330-0074

Error message

MC incorrecta grupo de eixo S

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC Teste de travagem desactivado

Cause of error

- Colocar o eixo em posição segura antes de desligar
- O teste de travagem não foi comandado pelo MC

Error correction

- Erro de software
- Informar o serviço de assistência técnica


Error description 330-0076

Error message

CC Portas protecção abertas

Cause of error

Uma ou mais portas de protecção A/S/T do CC estão abertas.

Error correction

- Fechar a(s) porta(s) ou comprovar o cabo
- Informar o serviço pós-venda


Error description 330-0077

Error message

Erro de check-sum A

Cause of error

O total CRC dos EPROMs IC-P1 e IC-P2 está errado.

Error correction

- Desligar e ligar o comando ou reiniciá-lo
- Informar o serviço de assistência técnica.


Error description 330-0078

Error message

Supervisão do movimento MC %2

Cause of error

- hardware defeituoso
- cabeçal não regulável

Error correction

- ajustar o cabeçal
- trocar o hardware
- Informar o serviço pós-venda


Error description 330-0079

Error message

MC processo travagem errado %2

Cause of error

Os eixos não são reguláveis. A supervisão dv/dt foi acionada.

Error correction

- Verificar o parâmetro de máquina CfgAxParSafety/timeToleranceDvDt
- Compensar os eixos
- Substituir o hardware
- Informar o serviço de assistência técnica


Error description 330-007A

Error message

Tecla de máquina CC premida

Cause of error

Uma ou várias teclas da máquina conectadas com MT estão activas na página CC.

Error correction

- Deixar de pulsar a(s) tecla(s) ou comprovar o cabo.
- Informar o serviço pós-venda


Error description 330-007B

Error message

MC: Tecla confirmação MB premida

Cause of error

A tecla de confirmação MB está activa na página MC.

Error correction

- Deixar de pulsar a tecla ou comprovar o cabo.
- Informar o serviço pós-venda


Error description 330-007C

Error message

CC Tecla confirmação MB premida

Cause of error

A tecla de confirmação MB está activa na página CC.

Error correction

- Deixar de pulsar a tecla ou comprovar o cabo.
- Informar o serviço pós-venda


Error description 330-007D

Error message

CC Tecla de confirmação FERRAMENTA premida

Cause of error

A tecla de confirmação Troca de ferramentas está activa na página CC.

Error correction

- Deixar de pulsar a tecla ou comprovar o cabo.
- Informar o serviço pós-venda


Error description 330-007E

Error message

Inversor MC RDY=0 %2

Cause of error

Embora SH1B.x=1 é RDY.x=0

Error correction

- Erro de hardware
- Informar o serviço pós-venda


Error description 330-007F

Error message

Inversor MC RDY=1 %2

Cause of error

Embora SH1B.x=0 é RDY.x=1

Error correction

- Erro de hardware
- Informar o serviço pós-venda


Error description 330-0080

Error message

MC 1ª sobrecarga interruptor limite %2+

Cause of error

O interruptor de fim de curso de segurança foi excedido pela primeira vez.

Error correction

- Eliminar a mensagem de erro com "Máquina ligada" e manobrar para a área do interruptor de fim de curso.


Error description 330-0081

Error message

MC 1ª sobrecarga interruptor limite %2-

Cause of error

O interruptor de fim de curso de segurança foi excedido pela primeira vez.

Error correction

- Eliminar a mensagem de erro com "Máquina ligada" e manobrar para a área do interruptor de fim de curso.


Error description 330-0082

Error message

Desvio valor real-nominal de MC demasiado grande %2

Cause of error

A distância de arrasto de um eixo movimentado é maior do que o valor definido no dado de configuração positionDiffRun.

Error correction

- Reduzir avanço de maquinação, aumentar as rotações.
- Eliminar possíveis causas de trepidação.
- Em caso de reincidência: informar o serviço de assistência técnica.


Error description 330-0083

Error message

MC Erro de software S %1

Cause of error

- Erro de software

Error correction

- Informar o serviço de assistência técnica


Error description 330-0084

Error message

MC Start Test dos canais de desligamento impossível

Cause of error

O teste de arranque dos canais de desligamento foi comandado pelo PLC, embora a entrada Máquina Ligada esteja inactiva.

Error correction

- Erro no programa PlC
- Informar o serviço de assistência técnica


Error description 330-0085

Error message

CC Tecla de confirmação volante premida

Cause of error

A tecla de confirmação do volante no lado CC foi accionada. Foi seleccionado um volante errado através do parâmetro Parameter CfgHandwheel–>type

Error correction

- Controlar as teclas de confirmação
- Ajustar correctamente o dado de configuração
- Informar o serviço de assistência técnica


Error description 330-0086

Error message

Paragem de emergência SPLC

Cause of error

- Reacção de paragem para paragem de emergência (SS1) desencadeada pelo programa SPLC

Error correction

- Informar o serviço de assistência técnica


Error description 330-0087

Error message

Erro fatal SPLC

Cause of error

- Reacção de paragem para erro fatal (SS1F) desencadeada pelo programa SPLC

Error correction

- Informar o serviço de assistência técnica


Error description 330-0088

Error message

MC tecla de confirmação premida

Cause of error

A tecla de confirmação do painel da máquina ou do volante está primida.

Error correction

- Soltar a tecla de confirmação
- Comprovar as entradas


Error description 330-0089

Error message

CC tecla de confirmação premida

Cause of error

A tecla de confirmação do painel da máquina ou do volante está primida.

Error correction

- Soltar a tecla de confirmação
- Comprovar as entradas


Error description 330-008A

Error message

CC%2 Conversor dos eixos RDY=0 (relé de segurança)

Cause of error

O relé de segurança dos eixos (K1) está em curto circuito com 0 V.

Error correction

- Verificar o hardware.


Error description 330-008B

Error message

CC%2 Conversor dos eixos RDY=1 (relé de segurança)

Cause of error

O relé de segurança dos eixos (K1) está em curto circuito com +24 V.

Error correction

- Verificar o hardware.


Error description 330-008C

Error message

Tempo excedido MC na travagem (SS1) %2

Cause of error

- O tempo máximo permitido para a travagem no limite de corrente (SS1) foi excedido

Error correction

- Verificar os valores dos parâmetros:
timeLimitStop1: Pré-indicação do tempo para imobilização dos eixos/mandris na rampa de travagem de emergência da reacção SS1
- Informar o serviço de assistência técnica


Error description 330-008D

Error message

Percurso MC excedido em SS2 %2

Cause of error

Ao executar um processo de travagem no contorno (SS2), o percurso máximo permitido foi excedido no parâmetro de máquina distLimitStop2 relativo à segurança.

Error correction

- Verificar o registo em distLimitStop2
- Informar o serviço de assistência técnica


Error description 330-008E

Error message

Troca MC de SOM_2/SOM_3 após SOM_4 impossível

Troca MC de SOM_4 após SOM_2/SOM_3 impossível

Cause of error

- Modo de funcionamento de segurança SOM_1 não seleccionado
- P.ex., interruptor de chave 1 fora da posição SOM_1

Error correction

- Seleccionar o modo de funcionamento de segurança SOM_1
- P.ex., interruptor de chave 1 na posição SOM_1


Error description 330-0090

Error message

MC SPLC exige reacção de paragem inválida

Cause of error

- SPLC exige uma reacção de paragem inválida (SS0, SS1, SS1F ou SS2) para um grupo de eixos/mandris
- Programa SPLC inconsistente

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 330-0091

Error message

MC SPLC exige função de segurança inválida

Cause of error

- SPLC exige uma função de segurança inválida (SLI, SLS, STO, SOS ou AUTO) para um grupo de eixos/mandris
- Programa SPLC inconsistente

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 330-0092

Error message

Desactivar travagem MC impossível %2

Cause of error

- O accionamento foi ligado, embora a função de segurança STO (binário desligado com segurança) ainda esteja activa para o eixo ou o mandril.

Error correction

- Erro interno de software
- Informar o serviço de assistência técnica


Error description 330-0093

Error message

MC Medidor de sistema MC diferente de SKERN MC

Cause of error

- MC não aumenta Watchdog-Counter interno
- Hardware MC avariado ou ocorreu um erro de software

Error correction

- Reiniciar o comando
- Informar o serviço de assistência técnica


Error description 330-0094

Error message

MC Medidor de sistema MC diferente de SPLC MC

Cause of error

- MC não recebeu avisos do SPLC MC
- Hardware avariado ou ocorreu um erro de software no SPLC MC

Error correction

- Reiniciar o comando
- Informar o serviço de assistência técnica


Error description 330-0095

Error message

MC Medidor de sistema MC diferente de SPLC CC

Cause of error

- MC não recebeu avisos do SPLC CC
- Hardware avariado ou ocorreu um erro de software no SPLC CC

Error correction

- Reiniciar o comando
- Informar o serviço de assistência técnica


Error description 330-0096

Error message

Erro MC durante comparação cruzada: %1

Cause of error

- Comparação cruzada entre dados de MC e CC relativos à segurança acusa erro
- Dados de interface do programa SPlcApiFromSaftey (NN_xxx)são diferentes em MC e CC
- Dados de interface do programa SPlcApiToSaftey (PP_xxx) são diferentes em MC e CC
- Hardware avariado
- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 330-0097

Error message

Saída de segurança MC diferente: %1

Cause of error

- Comparação cruzada de uma saída legível acusa erro
- Hardware avariado
- Erro interno de software

Error correction

- Verificar a cablagem
- Informar o serviço de assistência técnica


Error description 330-0098

Error message

MC +3,3V sem tolerância

Cause of error

- A tensão de alimentação interna de +3,3V do MC encontra-se fora da tolerância admissível.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 330-0099

Error message

MC +3,3 V-PIC fora da tolerância

Cause of error

- A tensão de alimentação interna de +3,3V-PIC do MC encontra-se fora da tolerância admissível.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 330-009A

Error message

MC +12V sem tolerância

Cause of error

- A tensão de alimentação interna de +12V do MC encontra-se fora da tolerância admissível.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 330-009B

Error message

Rotação MC da ventoinha 1 demasiado lenta

Cause of error

- As rotações da ventoinha interna 1 do MC não atinge o limite de tolerância permitido.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 330-009C

Error message

Rotação MC da ventoinha 2 demasiado lenta

Cause of error

- As rotações da ventoinha interna 2 do MC não atinge o limite de tolerância permitido.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 330-009D

Error message

Ventoinha MC não reconhecido

Cause of error

- Hardware (MC) avariado

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 330-009E

Error message

Erro MC de medição do valor real %2 %1

Cause of error

Aparelho de medição acusa um erro interno na medição do valor real

Error correction

Informar o serviço de assistência técnica


Error description 330-00A0

Error message

Eixo MC %2 no servo de controlo

Cause of error

- O programa SPLC requisita a função de segurança STO, embora os eixos ainda se encontrem no servo de controlo.
- Erro interno de software

Error correction

Informar o serviço de assistência técnica


Error description 330-00A1

Error message

Mandril MC %2 no servo de controlo

Cause of error

- O programa SPLC requisita a função de segurança STO, embora os fusos ainda se encontrem no servo de controlo.
- Erro interno de software

Error correction

Informar o serviço de assistência técnica


Error description 330-00A2

Error message

Desvio do valor nominal e real MC das rotações demasiado grande %2

Cause of error

- A função de segurança, na comparação do valor nominal e real com valores de rotação, acusa um erro.
- O desvio máximo permitido entre valor real e nominal das rotações (speedDiffNom) ultrapassou o tempo permitido no parâmetro de máquina timeToleranceSpeed relativo à segurança

Error correction

- Controlar registos nos parâmetros de máquina speedDiffNom e timeToleranceSpeed em CfgAxisSafety relativos à segurança
- Informar o serviço de assistência técnica


Error description 330-00A3

Error message

MC: Dados incorrectos de SPLC %1

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC Estado S Reacção activo: %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A6

Error message

MC Software de autoteste SMC carregado

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A8

Error message

Soma de verificação dos parâmetros de máquina seguros inválida

Cause of error

Para pelo menos uma das configurações seguintes não existe uma soma de verificação memorizada ou uma das somas de verificação é inválida:
- dados de configuração seguros
- configuração do hardware
- Configuração dos encoders

Error correction

- Verificar e, eventualmente, corrigir os registos dos parâmetros de máquina seguros
- Em caso de valores alterados dos parâmetros de máquina seguros, as alterações devem ser aceites mediante introdução da palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00A9

Error message

Soma de verificação dos parâmetros de máquina seguros modificada

Cause of error

- A soma de verificação dos parâmetros de máquina seguros memorizada internamente não coincide com a soma de verificação calculada de novo.
- Um ou mais parâmetros de máquina seguros foram alterados.

Error correction

- Verificar os registos dos parâmetros de máquina seguros
- Em caso de valores alterados dos parâmetros de máquina seguros, as alterações devem ser aceites mediante introdução da palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00AA

Error message

Soma de verificação modificada através da config. de hardware

Cause of error

- A soma de verificação da configuração de hardware do sistema HSCI memorizada internamente não coincide com a soma de verificação calculada de novo.
- Componentes HSCI foram substituídos, removidos ou adicionados de novo

Error correction

- Verificar e, se necessário, corrigir a configuração de hardware.
- Em caso de configuração alterada, as alterações devem ser aceites mediante introdução da palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00AB

Error message

Soma verificação modificada através da config. aparelho medição

Cause of error

- A soma de verificação da configuração dos encoders memorizada internamente não coincide com a soma de verificação calculada de novo.
- Encoders foram substituídos, removidos ou adicionados de novo

Error correction

- Verificar e, se necessário, corrigir a configuração dos encoders.
- Em caso de configuração alterada, as alterações devem ser aceites mediante introdução da palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00AC

Error message

Soma de verificação dos parâmetros de máquina seguros modificada

Cause of error

Registos dos parâmetros de máquina seguros modificados

Error correction

- Verificar os registos dos parâmetros de máquina seguros
- Desligar o comando e ligá-lo novamente
- Em caso de valores alterados dos parâmetros de máquina seguros, as alterações devem ser aceites mediante introdução da palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00AD

Error message

Desvio não permitido de parâmetros de máquina seguros

Desvios nos parâmetros de máquina seguros

Cause of error

Os parâmetros de máquina seguros apresentam um desvio entre os vários blocos de parâmetros
de um eixo seguro. Isso não é permitido.
Os valores devem coincidir em todos os blocos de parâmetros de um eixo:
- Entrada de encoders
- Saída PWM
- Resolução dos encoders por posição
- Direcção de contagem
- Número de linhas

Error correction

- Verificar e, eventualmente, corrigir os registos dos parâmetros de máquina seguros
- Desligar o comando e ligá-lo novamente
- Em caso de valores alterados dos parâmetros de máquina seguros, as alterações devem ser aceites mediante introdução da palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00AE

Error message

Registo inválido em parâmetros de máquina seguros

Cause of error

O dado de configuração CfgAxisSafety contém valores inválidos num dos seguintes parâmetros de máquina seguros:
- positionMatch
A posição ou o valor indicados são inválidos
- positionDiffRef
O desvio ou o valor indicados são inválidos
- speedLimitSom2
A velocidade ou o valor indicados são inválidos
- axisGroup
Grupo de eixos inválido, demasiados mandris, demasiados eixos ou eixo configurado como mandril

Error correction

- Verificar e, eventualmente, corrigir os registos dos parâmetros de máquina seguros
- Desligar o comando e ligá-lo novamente
- Em caso de valores alterados dos parâmetros de máquina seguros, as alterações devem ser aceites mediante introdução da palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00AF

Error message

Registo inválido em parâmetros de máquina seguros

Cause of error

O dado de configuração CfgAxGroupSafety contém valores inválidos num parâmetro de máquina seguro.
- O número do grupo de eixos no parâmetro de máquina seguro "id" é inválido.
- O grupo de eixos não é do tipo "SPINDLE", mas no parâmetro de máquina seguro "brakeAfter" está designada uma dependência de, pelo menos, outro grupo de eixos.
- O grupo de eixos não é do tipo "SPINDLE", mas no parâmetro de máquina seguro "idleState" está definido o valor "STO".

Error correction

- Verificar e, se necessário, corrigir as entradas dos parâmetros de máquina seguros
- Desligar e ligar novamente o comando
- Se houver valores de parâmetros de máquina seguros modificados, aplicar as alterações introduzindo a palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00B0

Error message

Registo inválido em parâmetros de máquina seguros

Cause of error

O parâmetro de máquina seguro cfgSafety contém valores inválidos.

Error correction

- Verificar e, eventualmente, corrigir os registos do parâmetro de máquina seguro
- Desligar o comando e ligá-lo novamente
- Em caso de valores alterados dos parâmetros de máquina seguros, as alterações devem ser aceites mediante introdução da palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00B1

Error message

Registo inválido no parâmetro de máquina seguro

Cause of error

A configuração do parâmetro de máquina seguro está incorrecta. As seguintes causas são possíveis:
- configurada uma entrada de encoders (encoder de rotações ou de posição) inexistente ou inválida
- configurada uma saída PWM inválida ou inexistente
- atribuição inválida de eixos/mandris a platinas básicas do controlador
- atribuição inválida de saída PWM e entrada de encoder (encoder de rotações ou de posição) a platinas básicas do controlador
- a configuração entre a saída PWM e a entrada de encoder (encoder de rotações ou de posição) é inválida

Error correction

- Verificar e, eventualmente, corrigir a configuração dos parâmetros de máquina seguros
- Desligar o comando e ligá-lo novamente
- Em caso de valores alterados dos parâmetros de máquina seguros, as alterações devem ser aceites mediante introdução da palavra-passe do fabricante.
Em seguida, é necessário realizar o correspondente teste de aceitação.
- Informar o serviço de assistência técnica


Error description 330-00B3

Error message

Auto-teste MC %1 não activado

Cause of error

Foi detectado um erro no auto-teste da segurança. Para efeitos de teste, é necessário aplicar um determinado sinal e isso não foi iniciado pelo componente HSCI indicado.
A mensagem de erro contém as informações seguintes:
Auto-teste MC STEST_<Sinal>, STESTDEV_<Componentes HSCI>, <Endereço HSCI>
- O sinal a aplicar é indicado em STEST_
- O componente HSCI que não aplicou o sinal é indicado em STESTDEV_
- O número indicado na mensagem de erro corresponde ao endereço HSCI do componente HSCI em causa
Causas de erro possíveis:
- Componente HSCI avariado
- Cablagem incorrecta

Error correction

- Substituir o componente HSCI avariado
- Verificar a cablagem
- Informar o serviço de assistência técnica


Error description 330-00B4

Error message

Auto-teste MC %1 não reconhecido

Cause of error

Foi detectado um erro no auto-teste da segurança. Para efeitos de teste, foi aplicado um determinado sinal e isso não foi reconhecido pelo componente HSCI indicado.
A mensagem de erro contém as informações seguintes:
Auto-teste MC STEST_<Sinal>, STESTDEV_<Componentes HSCI>, <Endereço HSCI>
- O sinal aplicado é indicado em STEST_
- O componente HSCI que não reconheceu o sinal é indicado em STESTDEV_
- O número indicado na mensagem de erro corresponde ao endereço HSCI do componente HSCI em causa
Causas de erro possíveis:
- Componente HSCI avariado
- Cablagem incorrecta

Error correction

- Substituir o componente HSCI avariado
- Verificar a cablagem
- Informar o serviço de assistência técnica


Error description 330-00B5

Error message

MC Comando do MC errado

Cause of error

- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 330-00B6

Error message

MC Modo de funcionamento SPLC inválido

Cause of error

- Erro no programa SPLC
- SPLC exige um modo de funcionamento inválido
Os modos de funcionamento válidos são SOM_1, SOM_2, SOM_3, SOM_4
- Erro interno de software

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 330-00B7

Error message

Activação do travão MC avariada %2

Cause of error

- Inversor defeituoso
- Cabo do controlo de travagem incorrecto (curto-circuito a 0 V, curto-circuito a 24 V)

Error correction

- Informar o serviço pós-venda.


Error description 330-00B8

Error message

Activação do travão MC avariada

Cause of error

- Inversor defeituoso
- Cabo do controlo de travagem incorrecto (curto-circuito a 0 V, curto-circuito a 24 V)

Error correction

- Informar o serviço pós-venda.


Error description 330-00B9

Error message

MC Erro no canal de desligamento STO.A.x (-STO.A.P.x=0) %2

Cause of error

O teste dos canais de comutação detectou um erro:
O apagamento de impulsos específico do eixo para o módulo de potência através do canal A está avariado.
Sinal de desligamento: STO.A.P.x
Canal de desligamento: STO.A.x
O sinal de aviso de retorno para este canal de desligamento tem o estado errado, ou seja, com
- Conversor JH: módulo de potência regista "Pronto" (RDY.x=1), embora se espere "Não pronto" (RDY.x=0).
- Conversor DRIVE-CLiQ: o sinal de diagnóstico correspondente é "1", embora se espere "0".

Error correction

- Verificar a cablagem (cabo PWM)
- Erro de hardware (módulo de potência, unidade do controlador)
- Informar o serviço de assistência técnica


Error description 330-00BA

Error message

MC Erro no canal de desligamento STO.A.x (-STO.A.P.x=1) %2

Cause of error

O teste dos canais de comutação detectou um erro:
A activação de impulsos específica do eixo para o módulo de potência através do canal A está avariada.
Sinal de desligamento: STO.A.P.x
Canal de desligamento: STO.A.x
O sinal de aviso de retorno para este canal de desligamento tem o estado errado, ou seja, com
- Conversor JH: módulo de potência regista "Não pronto" (RDY.x=0), embora se espere "Pronto" (RDY.x=1).
- Conversor DRIVE-CLiQ: o sinal de diagnóstico correspondente é "0", embora se espere "1".

Error correction

- Verificar a cablagem (cabo PWM)
- Erro de hardware (módulo de potência, unidade do controlador)
- Informar o serviço de assistência técnica


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Self-test required

Cause of error

- Tempo de intervalo máximo permitido para o autoteste excedido
- Para que a máquina continue a funcionar com as portas de proteção abertas, é necessário realizar o autoteste

Error correction

- Iniciar o autoteste
- Com as portas de proteção, a mensagem de erro pode ser confirmada e a máquina continuar a funcionar
- Com as portas de proteção abertas, ou antes de se abrirem as portas de proteção, é necessário iniciar o autoteste, para que a máquina possa continuar a funcionar
- Informar o serviço de assistência técnica


Error description 330-00C1

Error message

Impossível ligar os acionamentos de MC: NN_GenSafe = 0

Cause of error

- Sinal da interface SPLC NN_GenSafe = 0. Por este motivo, não é possível ligar os acionamentos.
- O programa SPLC não emite sinal de interface.

Error correction

- Verificar o programa SPLC.
- Informar o serviço de assistência técnica.


Error description 330-00C2

Error message

Erro ao ativar uma configuração FS

Cause of error

A ativação de outra configuração FS foi cancelada, porque as somas de verificação CRC dos blocos de dados FS diferem.

Error correction

- Reponha o estado "Aceite" dos blocos de dados FS alterados em último lugar
- Anule manualmente as alterações que executou em último lugar
- Execute um backup válido na máquina
- Informe o serviço de assistência técnica


Error description 330-00C3

Error message

Erro de configuração FS: as IDs da máquina não coincidem

Cause of error

A ativação de outra configuração FS foi cancelada, porque as IDs de máquina registadas diferem das configurações FS.

Error correction

- Verifique as IDs de máquina das configurações FS
- Informe o serviço de assistência técnica


Error description 330-00C4

Error message

Quantidade máxima de blocos de dados FS alcançada

Cause of error

A ativação de outra configuração FS foi cancelada, porque a quantidade máxima admissível de blocos de dados FS diferentes foi excedida.

Error correction

- Apague os blocos de dados FS desnecessários
- Informe o serviço de assistência técnica


Error description 330-00C5

Error message

Quantidade máxima de configurações FS alcançada

Cause of error

A ativação de outra configuração FS foi cancelada, porque a quantidade máxima admissível de configurações FS diferentes foi excedida.

Error correction

- Apague as configurações FS desnecessárias
- Informe o serviço de assistência técnica


Error description 330-00C6

Error message

O modo de volante MC permite somente um eixo

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 330-00C7

Error message

Desencadeou-se um erro fatal de reconfiguração

Cause of error

- O processo de reconfiguração da Segurança Funcional FS falhou.

Error correction

- O estado "Aceite" de todas as configurações e blocos de dados da Segurança Funcional é restaurado.
- Os blocos de dados de comparação são apagados.
- Instale um backup completo da máquina.
- Informar o serviço de assistência técnica.


Error description 330-00C8

Error message

Aceitação não permitida durante o processo de configuração

Cause of error

- Realizou-se uma aceitação de blocos de dados ou configurações durante um processo de configuração FS. Isso não é permitido.

Error correction

- Execute a aceitação depois de concluído o processo de configuração.
- Informar o serviço de assistência técnica.


Error description 330-00C9

Error message

Erro ao ativar uma configuração FS

Cause of error

Um dos seguintes parâmetros de máquina seguros foi alterado após o início do autoteste:
- Tempo até ao próximo autoteste
- Supervisão do tempo para o teste de travagem
Estes parâmetros de máquina só podem ser alterados antes do início do autoteste da segurança.

Error correction

- Anule a alteração nos parâmetros de máquina em causa.
- Reinicie o comando.
- Informar o serviço de assistência técnica.


Error description 330-00CA

Error message

Porta de proteção específica do grupo de eixos aberta (MC) %1

Cause of error

- Porta de proteção do grupo de eixos aberta
- Para poder executar o autoteste de segurança ou o teste de travagem de um eixo, a porta de proteção do grupo de eixos correspondente deve estar fechada
Outras causas poderão ser:
- Cablagem das portas de proteção defeituosa
- Contacto da porta de proteção avariado
- Sinal da interface SPLC PP_AxGrpStateReq diferente de S_STATE_AUTO [10]

Error correction

- Fechar as portas de proteção específicas do grupo de eixos para poder executar o autoteste de segurança ou o teste de travagem
Eventualmente, outras medidas:
- Verificar a cablagem dos contactos da porta de proteção
- Verificar o contacto da porta de proteção
- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 330-00CB

Error message

Porta de proteção específica do grupo de eixos aberta (CC) %1

Cause of error

- A porta de proteção está aberta
- Para poder executar o autoteste de segurança ou o teste de travagem de um eixo, a(s) porta(s) de proteção do respetivo espaço de trabalho deve(m) estar fechada(s)
Outras causas poderão ser:
- Cablagem da porta de proteção defeituosa
- Contacto da porta de proteção avariado

Error correction

- Fechar a(s) porta(s) de proteção para poder executar o autoteste de segurança ou o teste de travagem
Eventualmente, outras medidas:
- Verificar a cablagem dos contactos da porta de proteção
- Verificar o contacto da porta de proteção
- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 330-00CC

Error message

O tempo até ao próximo teste de travagem é inválido para um eixo %1

Cause of error

- Tempo maior que 0 configurado para um eixo não seguro

Error correction

- Num eixo que não seja vigiado pela Segurança Funcional FS, como valor para o tempo é admissível apenas o registo 0.


Error description 330-00DE

Error message

Função de colocação em funcionamento de FS ativa

Cause of error

Apoio à colocação em funcionamento de funções da Segurança Funcional FS ativo:
- Não é posto qualquer limite à velocidade pelo software NC
- Podem, eventualmente, ocorrer movimentos inesperados ou situações perigosas

Error correction

- A máquina só pode ser comandada por pessoal devidamente formado
- Tome as máximas precauções ao trabalhar com a máquina
- Esta função só pode ser ativada para fins de colocação em funcionamento
- Desative novamente esta função antes de entregar a máquina


Error description 330-00E7

Error message

Não é possível aceitar o bloco de dados

Cause of error

- Existem, no mínimo, dois blocos de dados FS com a mesma ID em diferentes blocos de parâmetros e, pelo menos, um parâmetro seguro SMP tem dois valores diferentes nos dois blocos de parâmetros.

Error correction

- Comparar e ajustar os valores dos parâmetros seguros SMP do mesmo bloco de dados entre os blocos de parâmetros.
- Para evitar tais erros, a HEIDENHAIN recomenda utilizar a função "KeySynonym" para esse efeito.
- Informar o serviço de assistência técnica.


Error description 330-00E8

Error message

Autoteste necessário

Cause of error

- Tempo de intervalo máximo admissível para o autoteste excedido
- Para que a máquina continue a funcionar com as portas de proteção abertas, é necessário realizar o autoteste

Error correction

- Iniciar o autoteste


Error description 330-00EA

Error message

Activation of the automatic change mode not possible

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

Parâmetro não encontrado %1

Cause of error

Não se pode ler um valor desde os dados de configuração

Error correction

Comprovar os dados de configuração


Error description 400-075F

Error message

Erro ao ler os dados do modelo de %1

Cause of error

Erro ao ler os dados do modelo

Error correction

Apagar o ficheiro errado e carregá-lo de novo.


Error description 400-0760

Error message

Erro ao escrever os dados do modelo de %1

Cause of error

Erro ao escrever os dados do modelo

Error correction

Comprovar a capacidade de memória, erro no sistema de ficheiros


Error description 400-0761

Error message

Não se pode crear o directório %1

Cause of error

Não se pôde carregar o directório

Error correction

Comprovar a capacidade de memória, erro no sistema de ficheiros


Error description 400-0768

Error message

Selecção de %1 não admitida

Cause of error

A tabela de ferramentas tool.t está criada exclusivamente para a execução do programa.

Error correction

Seleccionar outra tabela de ferramentas.


Error description 400-0773

Error message

Não pode escrever-se o parâmetro

Cause of error

Provavelmente trata-se de um ficheiro de configuração protegido contra escrita


Error description 400-0775

Error message

Modelo do gráfico incompleto

Cause of error


Error description 400-077F

Error message

File is being saved and cannot yet be opened

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Não se pode enviar a mensagem %1

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 401-0002

Error message

Não se pode inicializar a aplicação

Cause of error

Um acesso ao servidor de configuração não é possível. A configuração dos eixos programaveis é contraditória.

Error correction

Comprovar e modificar os dados de configuração


Error description 401-0003

Error message

Opção %1 introduzida icorrectamente

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 401-0004

Error message

O ficheiro %1 já contém um programa NC codificado binário

Cause of error


Error description 401-0005

Error message

O ficheiro '%1' não contém nenhum programa NC

Cause of error


Error description 401-0006

Error message

O ficheiro %1 já contém um programa NC codificado

Cause of error


Error description 401-0007

Error message

O ficheiro %1 contém dados num formato desconhecido

Cause of error


Error description 401-0008

Error message

O ficheiro %2 será sobreescrito pelo ficheiro %1

Cause of error


Error description 401-0009

Error message

A especificação da unidade %2 do ficheiro %1 não pode ser substituida

Cause of error

Um programa NC deve ser instalado noutra unidade que não seja O:, R: ou V:.

Error correction

Comprovar e modificar os dados de configuração para ciclos e macros NC.


Error description 401-000A

Error message

Converteu-se o ficheiro %2 ( %1 )

Cause of error


Error description 401-000B

Error message

O ficheiro %1 não pode converter-se no ficheiro %2

Cause of error

Durante a conversão de um programa NC apareceu um erro, não pôde carregar-se o ficheiro.

Error correction

Comprovar o caminho e a proteção contra escrita do ficheiro de destino.


Error description 401-000C

Error message

Codificou-se o ficheiro %2

Cause of error


Error description 401-000D

Error message

Completou-se a instalação dos ciclos

Cause of error


Error description 401-000E

Error message

Erro:

Cause of error


Error description 401-000F

Error message

Converteu-se o ficheiro %2

Cause of error


Error description 401-0010

Error message

O ficheiro %1 contém dados num formato ilegível.

Cause of error

Em algum momento já se converteu o programa num formato de dados ilegível, sem ter executado uma cópia do ficheiro de texto, a partir da qual é possível uma nova conversão.

Error correction

Voltar a copiar o ficheiro com o texto fonte do programa no controlo e voltar a iniciar a conversão.


Error description 401-0011

Error message

O ficheiro %1 contém um bloco NC sintacticamente errado
%2.

Cause of error

O programa utiliza um ciclo ou um eixo desconhecido ou contém outros erros de sintaxe.

Error correction

Tornar a copiar o ficheiro com o texto fonte do programa corrigido no controlo e tornar a iniciar a conversão.


Error description 402-0001

Error message

Programação FK: registo introduzido contradictório

Cause of error

Programou-se dados contradictórios dentro de um elemento do contorno ou em diferentes elementos do contorno.

Error correction

Comprovar e modificar os dados introduzidos.


Error description 402-0002

Error message

Programação FK: posição de inicio indefinida

Cause of error

Não se definiu uma posição de ferramenta inequivoca antes do começo de uma sequência FK.

Error correction

Programar uma frase de deslocamento com ambas coordenadas do plano de mecanizado antes do começo de uma sequência FK.


Error description 402-0003

Error message

Programação FK: FPOL sem definir

Cause of error

Programou-se coordenadas polares dentro de uma sequência FK, mas não se definiu ainda nenhum pólo.

Error correction

Programar pólo com função FPOL.


Error description 402-0004

Error message

Programação FK: não se permite FSELECT.

Cause of error

Há uma frase FSELECT numa sequência FK, apesar de o contorno já estar definido inequivocamente.

Error correction

Modificar o programa NC: apagar a frase FSELECT correspondente.


Error description 402-0005

Error message

Programação FK: contorno demasiado complexo

Cause of error

O número das frases FK não resultantes ou o número de contornos alternativos seleccionáveis excede o valor máximo de 32 para cada uma

Error correction

Utilizar antes FSELECT para resolver as sequências FK ou introduzir dados adicionais.


Error description 402-0006

Error message

Programação FK: erro de software interno

Cause of error

O software de comando não pôde calcular o contorno programado, embora este preencha todos os requisitos formais verificados.

Error correction

Tentar programar o contorno desejado de outra forma. Se necessário, entrar em contacto com a assistência técnica do comando.


Error description 402-0007

Error message

Programação FK: coordenadas inadmissíveis

Cause of error

Programou-se um eixo não permitido dentro de uma sequência FK.

Error correction

Programar no plano de mecanizado só coordenadas que tenham sido definidas mediante FPOL. (Ajuste básico: plano XY).


Error description 402-0008

Error message

Programação FK: registo introduzido incompleto

Cause of error

Não se programaram dentro de uma sequência FK todos os dados requeridos. Os incorrectos são:
Só uma coordenada na frase FPOL
Só uma coordenada de um ponto auxiliar PD, P1, P2 o P3
Ponto auxiliar PD sem distância DO ou viceversa
Arco circular FC/FCT sem definição de um sentido de rotação DR
Distância de um contorno a uma linha paralela DP sem linha paralela ou viceversa

Error correction

Completar no programa NC os dados que faltam


Error description 402-0009

Error message

Programação FK: bloco de posicionamento inadmissível

Cause of error

Programou-se uma frase de posicionamento não permitida dentro de uma sequência FK não resuelta com excepção de: frases FK RND/CHF, APPR/DEP, frases L com componentes de movimento com excepção de verticais ao plano FK.

Error correction

Resolver primeiro a sequência FK por completo ou apagar as frases de posicionamento não permitidas. Não se permitem funções de trajectória, que estão definidas mediante as teclas cinzentas de função de trajectória e coordenadas contidas no plano de
mecanizado (Excepção: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

Programação FK: operação inadmissível

Cause of error

Com sequências FK abertas não estão autorizados; Final de programa PGM END, Transformações de coordenadas CYCL DEF 7-11 e 26, Troca de ferramenta TOOL CALL e Chamadas a programa PGM CALL.

Error correction

Resolver primeiro a sequência FK ou programar noutra localização as operações rejeitadas.


Error description 402-000B

Error message

Programação FK: referência do bloco inadmissível

Cause of error

Desde uma sequência FK, um número de frase é usado para fazer referência ao ponto final ou à tangente final de uma frase, que
- não existe ou
- esta situada demasiado longe ( > 64 frases mais atrás ou > 32 frases mais à frente )
- não é uma frase de posicionamento
- pertence a uma categoria de frase de posicionamento, que não pode ser usada para referências (transições, CC, FPOL, frases que incluem valores de eixos ou coordenadas de máquinas )

Error correction

Referenciar-se noutra frase ou renunciar a referência.


Error description 402-000C

Error message

Programação FK: introdução incompleta

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

A maquinação de fundição foi interrompida devido a
um erro interno. A maquinação é impossível.
%1

Cause of error

Sobrecarga de dados ou memória insuficiente

Error correction

Comprovar, e dado o caso, corrigir a peça acabada


Error description 600-000A

Error message

A peça bruta foi definida mais pequena do que a peça
pronta!
%1

Cause of error

Erro na definição de peça!

Error correction

Definir de novo a peça!


Error description 600-000B

Error message

A ponta da broca é mais comprida do que o furo!
Não há furação prévia.
%1

Cause of error

Provavelmente resulta sem querer o contorno interno ao gerar o contorno da peça acabada.

Error correction

Comprovar, e dado o caso, corrigir a peça acabada


Error description 600-000C

Error message

Não há capacidade de memória livre.
%1

Cause of error

O módulo de dados é demasiado pequeno ou os contornos são demasiado grandes!

Error correction

Simplificar a peça se é possível!


Error description 600-000F

Error message

Erro interno - mais informação nos avisos do sistema
%1

Cause of error


Error description 600-0011

Error message

Não há nada para maquinar ou não se pode
maquinar sob estas condições.
%1

Cause of error

Erro nos antecedentes!

Error correction

Definir de novo o mecanizado


Error description 600-0012

Error message

Não há nenhuma função automática disponível para
esta maquinação! Executar a maquinação manualmente!
%1

Cause of error

Fixou-se erradamente a mecanização principal!

Error correction

Definir de novo a mecanização principal!


Error description 600-0013

Error message

Como "Aperto" não foi utilizado, assume-se um aperto
externo de 15 mm de comprimento de aperto.
%1

Cause of error

A peça não está fixa!

Error correction

Interromper TRUN PLUS e fixar então!


Error description 600-0015

Error message

Como não foi definida limitação de corte, esta é
aplicada à extremidade da peça de trabalho.
%1

Cause of error

A determinação do límite de corte abandona-se sem introduzir nenhum dado.

Error correction

Sujeitar ou introduzir valores para o límite de corte.


Error description 600-0031

Error message

A ferramenta %2 foi programada sem velocidade de
corte. Aplica-se um valor predefinido.
%1

Cause of error

A base de dados é incompleta!

Error correction

Ampliar os dados de corte da base de dados!


Error description 600-0032

Error message

A ferramenta %2 foi programada sem avanço
principal! Aplica-se um valor predefinido.
%1

Cause of error

A base de dados é incompleta!

Error correction

Ampliar os dados de corte da base de dados!


Error description 600-0033

Error message

Está a tentar carregar dados de corte para um número de
identidade de ferramenta não identificável. É impossível.
%1

Cause of error

Dado que a ferramenta já foi recolhida mediante DCS, só pode questionar-se um erro de software ou de hardware

Error correction

Carregar de novo a peça e iniciar de novo AAG!


Error description 600-0034

Error message

Não há dados de corte disponíveis para esta ferramenta.
(Nº de identidade, material, material de corte %2)
%1

Cause of error

A base de dados não contém nenhum dado baixo a combinação actual Material-Material de corte!

Error correction

Ampliar os dados de corte da base de dados, e então, iniciar de novo AAG!


Error description 600-0041

Error message

A maquinação secundária pedida é inválida!
%1

Cause of error

Erro de software ou dados errados na sequência de mecanizado!

Error correction

Comprovar a sequência de mecanizado introduzida


Error description 600-0049

Error message

O bloco de trabalho gerado contém tipos de registo
incorrectos, ou falta o registo tecnológico.
%1

Cause of error

Não se carregou nenhum registo de tecnología!

Error correction

Comprovar se foi seleccionada alguma ferramenta.


Error description 600-0051

Error message

Devido a uma limitação de corte causada pela geometria da
ferramenta, uma área por acabar não pode ser maquinada.
%1

Cause of error

O diâmetro da ferramenta é demasiado grande

Error correction

Seleccionar ou definir outra ferramenta


Error description 600-0081

Error message

No cálculo automático do ponto de troca de ferramenta,
a selecção da ferramenta tem de estar em revólver!
%1

Cause of error

O parâmetro de selecção de ferramenta foi fixado erradamente.

Error correction

Fixar no editor de parâmetros selecção de ferramenta no revolver


Error description 600-0083

Error message

Não foi encontrado um número de carro válido,
a maquinação é feita com o carro número 1.
%1

Cause of error

Header inválido!

Error correction

Deve-se introduzir no Header o número de carro!


Error description 600-00A9

Error message

Faltam dados sobre o local de maquinação. Por isso,
a selecção automática de ferramenta é impossível!
%1

Cause of error

Os dados não foram introduzidos correctamente.

Error correction

Introduzir de novo os dados.


Error description 600-00AA

Error message

Faltam dados sobre a direcção de maquinação. Por isso,
a selecção automática de ferramenta é impossível!
%1

Cause of error

Os dados não foram introduzidos correctamente.

Error correction

Introduzir de novo os dados.


Error description 600-00AB

Error message

Faltam dados sobre o tipo de maquinação. Por isso,
a selecção automática de ferramenta é impossível!
%1

Cause of error

Os dados não foram introduzidos correctamente.

Error correction

Introduzir de novo os dados.


Error description 600-00B1

Error message

Como não está disponível nenhuma broca com comprimento
útil suficiente, é impossível perfurar.
%1

Cause of error

Não há nenhuma ferramenta disponível que seja exactamente igual.

Error correction

Se é possível, ampliar a base de dados!


Error description 600-00B2

Error message

Como não se encontrou uma ferramenta de desbaste interior
adequada, só pode ser maquinada uma área parcial.
%1

Cause of error

Não há nenhuma ferramenta disponível que seja exactamente igual.

Error correction

Se é possível, ampliar a base de dados!


Error description 600-00B3

Error message

Como não se encontrou ferramenta de acabamento interior
adequada, só pode ser maquinada uma área parcial.
%1

Cause of error

Não há nenhuma ferramenta disponível que seja exactamente igual.

Error correction

Se é possível, ampliar a base de dados!


Error description 600-00B4

Error message

Não há ferramentas adequadas disponíveis
(Ferramenta ideal/de contorno/de emergência: %2)! %3
%1

Cause of error

A base de dados é demasiado pequena.

Error correction

Introduzir outras ferramentas ou elevar os valores de tolerância possíveis.


Error description 600-00B5

Error message

Tipo de ferramenta desconhecido pedido! Por isso,
a selecção automática de ferramenta é impossível!
%1

Cause of error

Erro de introdução de tipo de ferramenta

Error correction

Introduzir de novo o tipo de ferramenta


Error description 600-00CC

Error message

O diâmetro limite do 1º furo não pode ser menor
que o diâmetro limite do 2º furo.
%1

Cause of error

UBD2 > UBD1

Error correction

Intercambiar conteúdo


Error description 600-00F9

Error message

Devido a limitações de corte tecnológicas necessárias,
determinadas áreas de maquinação têm de ser omitidas.
%1

Cause of error

Limitações de corte del mandril de sujeição.

Error correction

Sujeitar a peça de outra maneira.


Error description 600-0101

Error message

É impossível seleccionar a ferramenta com os dados
disponíveis do tipo, posição e direcção de maquinação!
%1

Cause of error

Não se introduziu os dados correctamente.

Error correction

Introduzir os dados de novo.


Error description 600-0149

Error message

Encontraram-se elementos com estados de maquinação
desconhecidos no contorno da peça acabada.
%1

Cause of error

Erro nas análises!

Error correction

Ler de novo o contorno e arrancar de novo AAG.


Error description 600-0181

Error message

Longitude de arranque/sobreposição da rosca grande demais!
Colisão com a peça de trabalho ou com o mordente!
%1

Cause of error

A longitude de avanço ou de sobrepassagem definiu-se demasiado larga.

Error correction

Corrigir a longitude de avanço ou de sobrepassagem.


Error description 600-0189

Error message

A direcção de maquinagem secundária da ferr.ta é inválida,
pelo que os elementos frontais não têm acabamento plano.
%1

Cause of error

Os cortes secundários para a mecanização do plano não foram definidos ou foram definidos incorrectamente.

Error correction

Definir correctamente os cortes secundários.


Error description 600-01C3

Error message

Não foram definidos atributos para a rosca.
%1

Cause of error

Não se definiram atributos para a rosca!

Error correction

Definir atributos para a rosca!


Error description 600-01C4

Error message

O contorno contém uma rosca, cujos elementos do
bordo não foram acabados de maquinar.
%1

Cause of error

Zonas do contorno não mecanizadas!

Error correction

Mecanizar manualmente ou mecanizar numa segunda sujeição.


Error description 600-01C9

Error message

Foram definidas mais de 6 roscas dentro de uma
posição de maquinação.
%1

Cause of error

Definiu-se mais de seis roscas dentro de um lugar de mecanização

Error correction

Definir um máximo de seis roscas por lugar de mecanização.


Error description 600-0211

Error message

A peça bruta e a peça acabada não se sobrepõem.
A peça pedida não pode ser acabada desta forma.
%1

Cause of error

Introduziu-se erradamente a peça.

Error correction

Apagar uma peça e definir de novo!


Error description 600-0212

Error message

Sentido de rotação do contorno não definível!
%1

Cause of error

Introduziu-se erradamente a peça.

Error correction

Apagar uma peça e definir de novo!


Error description 600-0213

Error message

O contorno da peça bruta tem erros irreparáveis!
A maquinação é, por isso, impossível.
%1

Cause of error

Introduziu-se erradamente a peça.

Error correction

Apagar uma peça e definir de novo!


Error description 600-0214

Error message

O contorno da peça acabada tem erros irreparáveis!
A maquinação é, por isso, impossível.
%1

Cause of error

Introduziu-se erradamente a peça.

Error correction

Apagar uma peça e definir de novo!


Error description 600-0215

Error message

Ainda não definiu um cabeçalho de programa!
A maquinação só pode fazer-se depois de feita a definição.
%1

Cause of error

Não se gerou o encabeçamento do programa ou tem uma estrutura antiga.

Error correction

Gerar encabeçamento do programa!


Error description 600-0229

Error message

A esquina é inadequada para o ponto de separação.Condição:
Ângulo int. esquina > 180º - ângulo repetição para dentro.
%1

Cause of error

O ponto de separação seleccionou-se de tal maneira que o AAG não se entende com a estratégia de mecanizado resultante do ponto de separação. Este será ignorado.

Error correction

A mecanização deve executar-se com o IAG ou deslocar o ponto de separação.


Error description 600-022A

Error message

O elemento de contorno a maquinar pelo ponto de separação
está na área de aperto. O ponto de separação é apagado.
%1

Cause of error

O ponto de separação está situado na zona de fixação.

Error correction

Ou bem, deve fixar-se de outra maneira, ou bem, deve deslocar-se o ponto de separação.


Error description 600-0239

Error message

Devem definir-se todas ou nenhuma das maquinações
secundárias.
%1

Cause of error


Error description 600-0261

Error message

A fresagem da caixa/ilha ainda não é possível.
Em alternativa é fresado o contorno.
%1

Cause of error

Definiu-se uma figura sem indicação dos atributos. Não se reconhece se deve mecanizar-se dentro ou fora, Por isso se aceita um mecanizado de caixas.

Error correction

Introduzir atributos do contorno!


Error description 600-0262

Error message

O raio de fresagem não pode ser definido a partir do
contorno. É utilizada uma fresa predefinida (%2).
%1

Cause of error

O contorno não contém nenhuma esquina interna circular. Por isso não se pode determinar o diâmetro da fresa


Error description 600-0263

Error message

O sentido de rotação do contorno é indefinido. Impossível
definir raio de fresagem ==> Fresa standard (Diâmetro %2)
%1

Cause of error

O contorno está aberto. Os contornos abertos só podem ser gravados.


Error description 600-0264

Error message

O lado de maquinação não é claro. O lado de maquinação
é seleccionado dependendo da profundidade.
%1

Cause of error

Não se adjudicou atributos de contorno.

Error correction

Adjudicar atributos de contorno!


Error description 600-0265

Error message

As caixas só podem ser maquinadas internamente.
%1

Cause of error

Adjudicou-se da caixa ou bem o atributo "contorno" ou bem o atributo "externo"-

Error correction

Adjudicar do atributo "interno"!


Error description 600-0266

Error message

As ilhas só podem ser maquinadas externamente.
%1

Cause of error

Adjudicou-se da ilha ou bem o atributo "contorno" ou bem o atributo "interno"-

Error correction

Adjudicar do atributo "externo"!


Error description 600-0267

Error message

Não foi encontrada a ferramenta com diâmetro %2.
Em alternativa é seleccionada ferramenta com diâmetro %3.
%1

Cause of error

A ferramenta correspondente não está no revolver ou no ficheiro ou a ferramenta com o diâmetro indicado não é a adequada

Error correction

Preparar a ferramenta para o funcionamento ou modificar o parâmetro.


Error description 600-02D9

Error message

Não foi encontrada nenhuma ferr.ta. Maquinar parte frontal
com uma ferramenta esquerda, a posterior com uma direita.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02DA

Error message

Não foi encontrada nenhuma ferramenta no ficheiro, com
a qual se possa executar a maquinação.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar parâmetros.


Error description 600-02DB

Error message

Não foi encontrada nenhuma ferramenta no ficheiro, com
a qual se possa executar a maquinação.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02DC

Error message

Não foi encontrada nenhuma ferramenta com uma direcção
de maquinação secundária permitida para a maquinação.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02DD

Error message

Não foi encontrada nenhuma ferramenta. O contorno não pode
ser maquinado com os ângulos de ajuste e ponta definidos.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02DE

Error message

Não foi encontrada nenhuma ferramenta. A largura de corte
(sem raio) da ferramenta é demasiado grande para o recesso.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02DF

Error message

Não foi encontrada nenhuma ferramenta. A profundidade
de punção da ferramenta é insuficiente.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02E0

Error message

Nenhuma ferramenta encontrada cuja direcção de rotação
se ajuste ao lado de maquinagem do contorno e da fresagem.
%1

Cause of error

Procura-se uma ferramenta com um sentido de rotação, que ainda não está definido.

Error correction

Nos atributos de mecanizado efectuar desde Mesmo sentido/Sentido contrário ou ao contrário.


Error description 600-02E1

Error message

Não foi encontrada nenhuma ferramenta. A maquinação só
é permitida com as ferramentas fixas.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02E2

Error message

Não foi encontrada nenhuma ferramenta. A maquinação só
é permitida com as ferramentas accionadas.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02E3

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
os dentes da fresa.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02E4

Error message

Não foi encontrada nenhuma ferramenta. O comprimento útil
é insuficiente.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02E5

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
o diâmetro de fresagem.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02E6

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
o ângulo de fresagem.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02E7

Error message

As ferramentas múltiplas não são suportadas
e, por isso, rejeitadas.
%1

Cause of error

A selecção automática de ferramenta não trabalha com Multi-ferramentas.


Error description 600-02E8

Error message

Não foi encontrada nenhuma ferramenta, que também
se ajuste à posição de montagem da ferramenta.
%1

Cause of error

Os tipos de assento da ferramenta e de suporte da ferramenta não coincidem.

Error correction

Com um tipo de assento errado deve-se calibrar o tipo de assento da ferramenta com o tipo de assento dos postos de assento do suporte da ferramenta.


Error description 600-02E9

Error message

Não foi encontrada nenhuma ferramenta. O comprimento útil
é insuficiente.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02EA

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
o diâmetro de furação.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02EB

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
o ângulo de ponta.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02EC

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
o diâmetro da ilha.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02ED

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
o comprimento da ilha.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02EE

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
o ângulo do rebaixamento.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02EF

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
o passo de rosca.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02F0

Error message

Não foi encontrada nenhuma ferramenta. Por favor verificar
o ângulo de centragem.
%1

Cause of error

A optimização apaga todas as ferramentas porque estas parecem inadequadas para a AAG.

Error correction

Comprovar os parâmetros de geometría com os da ferramenta.


Error description 600-02F1

Error message

Não foi encontrada nenhuma ferramenta. Nas ferramentas
faltam os dados sobre o material de corte.
%1

Cause of error

Não foram introduzidos na ferramenta os dados sobre o material a cortar.

Error correction

Introduzir na ferramenta os dados sobre o material a cortar.


Error description 600-0301

Error message

Os parâmetros de selecção para o modo de selecção da
ferramenta não estão definidos!
%1

Cause of error

Erro de parametrização!

Error correction

Fixar no editor de parâmetros o parâmetro Tipo de selecção de ferramenta


Error description 600-0302

Error message

Não há dados de ferramenta e revólver definidos para
o número de carro introduzido.
%1

Cause of error

Erro de parametrização!

Error correction

Fixar no editor de parâmetros o parâmetro Tipo de selecção de ferramenta


Error description 600-0304

Error message

A maquinação só pode fazer-se a partir do revólver!
%1

Cause of error

A disposção automática de postos não está assistida pelo AAG

Error correction

Fixar no editor de parâmetros o parâmetro Tipo de selecção de ferramenta


Error description 600-0305

Error message

Atribuição carro/ferramenta ao cabeç. programa inválida!
%1

Cause of error

Descrição do parâmetro errada no cabeçalho do programa

Error correction

Modificar cabeçalho do programa


Error description 600-0306

Error message

Indicação do nº de carro no cabeç. programa inválida!
%1

Cause of error

Descrição do parâmetro errada no cabeçalho do programa

Error correction

Modificar cabeçalho do programa


Error description 600-0307

Error message

O tipo de montagem da ferramenta %2 não se ajusta a
nenhum tipo de montagem no revólver.
%1

Cause of error

Na selecção automática da ferramenta desde ficheiro tem lugar um ajuste do tipo de assento do revolver com o tipo de assento da ferramenta. Os dois tipos de assento devem concordar entre sí

Error correction

Adequar os tipos de assento


Error description 600-0309

Error message

A ferramenta seleccionada não está no revólver.
%1

Cause of error

O revolver não se ocupou correctamente ou se fixou erradamente o parâmetro de selecção de ferramenta

Error correction

Fixar no "NOVO" a selecção de ferramenta na disposição do revolver e arrancar INI_REVBELEGUNG


Error description 600-030A

Error message

O revólver está cheio!
%1

Cause of error

O revolver está completo

Error correction

Comprovar a disposição do revolver e eliminar as ferramentas supérfulas


Error description 600-030B

Error message

Os parâmetros de selecção para o modo de selecção da
ferramenta não foram definidos!
%1

Cause of error

Erro de parametrização!

Error correction

Fixar no editor de parâmetros o parâmetro Tipo de selecção de ferramenta


Error description 600-030C

Error message

A ferramenta %2 não se adequa à posição de montagem %3.
assento %3.
%1

Cause of error

A ferramenta não se adequa perfeitamente por motivo do tipo de assento e do assento anteposto na descrição do suporte da ferramenta nem apartado nem em posto de segurança. Se situará por isso num lugar livre.

Error correction

Os postos de assento na descrição do suporte de ferramenta devem ser descritos correspondentemente.


Error description 600-030D

Error message

Já não há posições de montagem da ferramenta livres ou a
ferr.ta não se ajusta ao suporte devido ao tipo montagem
%1

Cause of error

O suporte da ferramenta está cheio ou a ferramenta ou os postos livres no suporte não concordam entre si na relação ao tipo de assento.

Error correction

Com um tipo de assento errado deve-se calibrar o tipo de assento da ferramenta com o tipo de assento dos postos de assento do suporte da ferramenta.


Error description 600-030E

Error message

Não foi encontrada nenhuma ferramenta, que também
se ajuste à posição de montagem da ferramenta.
%1

Cause of error

Os tipos de assento da ferramenta e do suporte da ferramenta não coincidem.

Error correction

Com um tipo de assento errado deve-se calibrar o tipo de assento da ferramenta com o tipo de assento dos postos de assento do suporte da ferramenta.


Error description 600-030F

Error message

A ferramenta %2 não tem número de ressalto nem de posição.
posto.
%1

Cause of error

Nas ferramentas da base de dados deve ser introduzido um número de cam ou posto.

Error correction

Introduzir um número de cam ou posto nos dados da ferramenta.


Error description 600-0379

Error message

A ferramenta não consta da base de dados
(Número de identidade %2)!
%1

Cause of error

A ferramenta conectou-se directamente no revolver

Error correction

Memorizar os dados da ferramenta na base de dados


Error description 600-0399

Error message

O veio não está pré-maquinado, por isso, é impossível
uma maquinação retrógrada neste aperto.
%1

Cause of error

Eixo tem diâmetro constante.

Error correction

Apagar a peça e definir de novo!


Error description 603-0161

Error message

O prolongamento do contorno de limite no ângulo inicial
é impossível, porque se forma um enlace no contorno.
%1

Cause of error

Seleccionou-se o ângulo de aproximação de tal maneira que o contorno límite corta-se a si mesmo ao alargar no ângulo de aproximação.

Error correction

Seleccionar o ângulo de aproximação de tal maneira que fique excluido um laço de contorno ou seleccionar o campo de mecanizado de outra maneira.


Error description 603-0162

Error message

O prolongamento do contorno de limite no ângulo de partida
é impossível, porque se forma um enlace no contorno.
%1

Cause of error

Seleccionou-se o ângulo de aproximação de tal maneira que o contorno límite corta-se a si mesmo ao alargar no ângulo de aproximação.

Error correction

Seleccionar o ângulo de aproximação de tal maneira que fique excluido um laço de contorno ou seleccionar o campo de mecanizado de outra maneira.


Error description 603-0164

Error message

Erro na definição da peça pronta ou da peça bruta!
O elemento inicial da área BEA está fora da peça bruta!
%1

Área de contorno com ferramenta ativa não maquinável.

Cause of error

Isto é realmente um erro de definição da peça em bruto, quer dizer, o contorno límite está situado perto do elemento de arranque fora da peça em bruto!

Error correction

Comprovar o programa NC em referência à definição da peça em bruto e dado o caso corrigir esta..


Error description 603-0165

Error message

Erro na definição da peça pronta ou da peça bruta!
Um elemento final da área BEA está fora da peça bruta!
%1

Cause of error

Isto é realmente um erro de definição da peça em bruto, quer dizer, o contorno límite está situado perto do elemento de arranque fora da peça em bruto!

Error correction

Comprovar o programa NC em referência à definição da peça em bruto e dado o caso corrigir esta..


Error description 603-0182

Error message

Existência de material residual devido à geometria
da lâmina da ferramenta!
%1

Cause of error

A ferramenta seleccionada não é a adequada.

Error correction

Seleccionar a ferramenta que possa mecanizar no contorno profundizações desde a geometría do corte.


Error description 603-01A2

Error message

A área de maquinação completa é um contorno
de penetração e foi apagada.
%1

Cause of error

O ciclo não devía mecanizar nenhum contorno de imersão. Mas devido a que a totalidade do contorno límite foi identificado como contorno de imersão foi apagado.

Error correction

Ou seleccionar o ciclo "com imersão" ou seleccionar outro campo de mecanizado!


Error description 603-01A3

Error message

Demasiadas áreas de penetração! Ciclo não executável
por falta de memória. Reduzir a área de maquinação!
%1

Cause of error

Os contornos de imersão memorizam-se internamente numa lista de contornos. Não se dispõe de suficiente memória para memorizar todos os contornos de imersão. Por isso teve que se interromper o ciclo.

Error correction

Deve-se tentar executar o ciclo com um campo de mecanizado mais pequeno.


Error description 603-01E0

Error message

Posição da esquina da peça bruta (X1,Z1) inválida
%1

Cause of error

A esquina da peça em bruto definiu-se de tal maneira que a peça em bruto não abraça completamente o contorno ICP.

Error correction

Corrigir as coordenadas (X1,Z1).


Error description 603-01E2

Error message

Permanece material residual no recesso devido à largura de
lâmina da ferramenta de punção.
%1

Cause of error

Seleccionou-se a zona de mecanizado de tal maneira que a ferramenta não pode alcançar em cada ponto o contorno límite a causa da geometría de corte.

Error correction

Seleccionar outra ferramenta ou outra zona de mecanizado..


Error description 603-0242

Error message

Na área de contorno seleccionada nada resta para
o ciclo maquinar.
%1

Cause of error

Isto pode suceder quando a sobremedida é maior que a distância máxima entre o contorno límite e o contorno da peça em bruto.

Error correction

Seleccionar uma sobremedida mais pequena ou outra zona de mecanizado.


Error description 603-0243

Error message

Na área de contorno seleccionada nada resta para
o ciclo maquinar.
%1

Cause of error

As sobremedidas seleccionadas eram maiores que a distância máxima entre o contorno límite e o contorno da peça em bruto, ou bem, deve ser mecanizada uma zona que já foi mecanizada.

Error correction

Seleccionar uma sobremedida mais pequena ou outra zona de mecanizado.


Error description 603-0244

Error message

A limitação de corte longitudinal é incompatível com a
posição actual da ferramenta. Posicionar a ferramenta!
%1

Cause of error

Definiu-se uma limitação vertical do corte e posicionou-se a ferramenta de tal maneira que a limitação do corte cobre o contorno límite da ferramenta.

Error correction

¡A ferramenta deve estar posicionada no mesmo lado que a limitação do corte, no que se encontra o contorno límite a mecanizar! Posicionar de novo a ferramenta correspondentemente!


Error description 603-0245

Error message

A limitação de corte transversal é incompatível com a
posição actual da ferramenta. Posicionar a ferramenta!
%1

Cause of error

Definiu-se uma limitação horizontal do corte e posicionou-se a ferramenta de tal maneira que a limitação do corte cobre o contorno límite da ferramenta.

Error correction

A ferramenta deve estar posicionada no mesmo lado que a limitação do corte, no que se encontra o contorno límite a mecanizar! Posicionar de novo a ferramenta correspondentemente!


Error description 603-0247

Error message

Contorno de medida excedente equidistante não calculável!
O ciclo não pode ser executado.
%1

Cause of error

Recebeu-se de volta desde o equidistante um aviso de erro e a equidistância não processou!

Error correction

Informe o serviço pós-venda!


Error description 603-0261

Error message

É impossível a maquinação com a ferramenta seleccionada!
Seleccione uma outra ferramenta!
%1

Cause of error

A direcção de mecanizado secundária que surge da geometría de corte não foi introduzida em WZ_NORM. Por isso não está permitido o abatimento da ferramenta!

Error correction

Posicionar a ferramenta!


Error description 603-0281

Error message

Posição da ferramenta desconhecida!
Por favor posicionar a ferramenta.
%1

Cause of error

Definiu-se um límite de corte vertical. Para a ferramenta não se definiram coordenadas de posição válidas!

Error correction

Posicionar a ferramenta!


Error description 603-0282

Error message

Posição da ferramenta desconhecida!
Por favor posicionar a ferramenta.
%1

Cause of error

Definiu-se um límite de corte horizontal. Para a ferramenta não se definiram coordenadas de posição válidas!

Error correction

Posicionar a ferramenta!


Error description 603-0283

Error message

A ferram. está posicionada exactamente sobre a limitação
de corte longitudinal! Área de maquinagem indeterminável!
%1

Cause of error

Não se identifica em que face do límite do corte vertical deve ser mecanizado o contorno límite porque a ferramenta esta situada exactamente sobre o eixo de limitação.

Error correction

Posicionar a ferramenta sobre a face a mecanizar do límite do corte vertical.


Error description 603-0284

Error message

A ferram. está posicionada exactamente sobre a limitação
de corte transversal! Área de maquinagem indeterminável!
%1

Cause of error

Não se identifica em que face do límite do corte horizontal deve ser mecanizado o contorno límite porque a ferramenta esta situada exactamente sobre o eixo de limitação.

Error correction

Posicionar a ferramenta sobre a face a mecanizar do límite do corte horizontal.


Error description 603-02A1

Error message

O ciclo de acabamento foi aberto com uma ferramenta
não permitida!
%1

Cause of error

Error correction

Seleccionar outra ferramenta!


Error description 603-02A2

Error message

O ciclo de acabamento foi aberto com uma ferramenta
não permitida!
%1

Cause of error

Error correction

Seleccionar outra ferramenta!


Error description 603-02A3

Error message

O ciclo de acabamento foi aberto com uma ferramenta
não permitida!
%1

Cause of error

Error correction

Seleccionar outra ferramenta!


Error description 603-02A4

Error message

Área de contorno não maquinável com lâmina principal (+Z)
nem com lâmina secundária (+X) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02A5

Error message

Área do contorno não maquinável com lâmina principal (+Z)
nem com lâmina secundária (-Z) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02A6

Error message

Área de contorno não maquinável com lâmina principal (+Z)
nem com lâmina secundária (-X) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02A7

Error message

Área do contorno não maquinável com lâmina principal (+X)
nem com lâmina secundária (+Z) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02A8

Error message

Área do contorno não maquinável com lâmina principal (+X)
nem com lâmina secundária (-Z) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02A9

Error message

Área do contorno não maquinável com lâmina principal (+X)
nem com lâmina secundária (-X) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02AA

Error message

Área do contorno não maquinável com lâmina principal (-Z)
nem com lâmina secundária (+Z) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02AB

Error message

Área do contorno não maquinável com lâmina principal (-Z)
nem com lâmina secundária (+X) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02AC

Error message

Área do contorno não maquinável com lâmina principal (-Z)
nem com lâmina secundária (-X) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02AD

Error message

Área do contorno não maquinável com lâmina principal (-X)
nem com lâmina secundária (+Z) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02AE

Error message

Área do contorno não maquinável com lâmina principal (-X)
nem com lâmina secundária (+X) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02AF

Error message

Área do contorno não maquinável com lâmina principal (-X)
nem com lâmina secundária (-Z) da ferramenta actual.
%1

Cause of error

Error correction

Seleccionar outra zona do contorno ou outra ferramenta!


Error description 603-02B0

Error message

Direcção de maquinagem da ferram. incompatível com direção
do contorno. Ciclo longitudinal ou transv. não executável
%1

Cause of error

Chamou-se um ciclo horizontal ou vertical com uma ferramenta cuja direcção de mecanizado não concorda com a direcção do contorno límite. Não se permite um ABATIMENTO da ferramenta porque desde um ciclo horizontal daría-se um ciclo vertical e vice-versa

Error correction

Seleccionar outra ferramenta ou inverter a direcção de mecanizado!


Error description 603-02B1

Error message

O recesso não é maquinável com a ferramenta seleccionada.
Verificar o RECESSO e a SELECÇÃO FERRAMENTA!
%1

Cause of error

Ou se tentou mecanizar uma penetração com amplitude 0 ou se tentou mecanizar uma penetração radial com um punção axial ou vice-versa.

Error correction

Comprovar penetração e selecção da ferramenta!


Error description 603-02C1

Error message

A aproximação ao contorno de limite no ângulo inicial não
é permitida devido à geometria das lâminas da ferramenta!
%1

Cause of error

Com a ferramenta pré-establecida não é possível uma aproximação ao contorno límite neste ângulo, porque então se cortaría com a lâmina secundária!

Error correction

Seleccionar outro ângulo de aproximação uu outra ferramenta!


Error description 603-02C2

Error message

O afastamento do contorno-limite neste ângulo inicial não
é permitido devido à geometria das lâminas da ferramenta!
%1

Cause of error

Com a ferramenta pré-establecida não é possível uma aproximação ao contorno límite neste ângulo, porque então se cortaría com a lâmina secundária!

Error correction

Seleccionar outro ângulo de aproximação uu outra ferramenta!


Error description 603-02C3

Error message

A limitação de corte transversal é incompatível com a
posição actual da ferramenta. Posicionar a ferramenta!
%1

Cause of error

A causa da actual posição da ferramenta e da limitação horizontal do corte seleccionada não pode ser mecanizado o contorno límite no ciclo de desbaste!

Error correction

Posicionar a ferramenta de tal maneira que esteja ao outro lado do eixo de limitação do corte ou seleccionar outra limitação horizontal de corte.


Error description 603-02C4

Error message

A limitação de corte longitudinal é incompatível com a
posição actual da ferramenta. Posicionar a ferramenta!
%1

Cause of error

A causa da actual posição da ferramenta e da limitação vertical do corte seleccionada não pode ser mecanizado o contorno límite no ciclo de desbaste!

Error correction

Posicionar a ferramenta de tal maneira que esteja ao outro lado do eixo de limitação do corte ou seleccionar outra limitação vertical de corte.


Error description 603-02E1

Error message

A limitação de corte longitudinal é incompatível com a
posição actual da ferramenta. Posicionar a ferramenta!
%1

Cause of error

A causa da actual posição da ferramenta e da limitação vertical do corte seleccionada não pode ser mecanizado o contorno límite no ciclo de penetração!

Error correction

Posicionar a ferramenta de tal maneira que esteja ao outro lado do eixo de limitação do corte ou seleccionar outra limitação vertical de corte.


Error description 603-02E2

Error message

A limitação de corte transversal é incompatível com a
posição actual da ferramenta. Posicionar a ferramenta!
%1

Cause of error

A causa da actual posição da ferramenta e da limitação horizontal do corte seleccionada não pode ser mecanizado o contorno límite no ciclo de penetração!

Error correction

Posicionar a ferramenta de tal maneira que esteja ao outro lado do eixo de limitação do corte ou seleccionar outra limitação horizontal de corte.


Error description 603-0301

Error message

Memória insuficiente para áreas de contorno individuais.
Ciclo não executável! Reduza a área de maquinação!
%1

Cause of error

O contorno límite troca frequentemente com o contorno da peça que as zonas individuais do contorno límite não podem ser memorizadas na lista de contornos..

Error correction

Encortar as zonas de mecanizado e tentar de novo.


Error description 603-0321

Error message

Ferramenta errada para a maquinação.
Seleccione WO 2 ou WO 8.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0322

Error message

Ferramenta errada para a maquinação.
Seleccione WO 4 ou WO 6.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0323

Error message

Ferramenta errada para a maquinação.
Seleccione WO 5 ou WO 7.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0324

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1 ou WO 3.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0325

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1 ou WO 2.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0326

Error message

Ferramenta errada para a maquinação.
Seleccione WO 2 ou WO 3.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0327

Error message

Ferramenta errada para a maquinação.
Seleccione WO 3 ou WO 4.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0328

Error message

Ferramenta errada para a maquinação.
Seleccione WO 4 ou WO 5.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0329

Error message

Ferramenta errada para a maquinação.
Seleccione WO 5 ou WO 6.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-032A

Error message

Ferramenta errada para a maquinação.
Seleccione WO 6 ou WO 7.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-032B

Error message

Ferramenta errada para a maquinação.
Seleccione WO 7 ou WO 8.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-032C

Error message

Ferramenta errada para a maquinação.
Seleccione WO 8 ou WO 1.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-032D

Error message

Ferramenta errada para a maquinação.
Seleccione WO 2, WO 3, WO 5 ou WO 6.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas. ATENÇÃO: A selecção da ferramenta decide sobre a mecanização para a direita ou para a esquerda do contorno!


Error description 603-032E

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1, WO 2, WO 6 ou WO 7.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas. ATENÇÃO: A selecção da ferramenta decide sobre a mecanização para a direita ou para a esquerda do contorno!


Error description 603-032F

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1, WO 8, WO 3 ou WO 4.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas. ATENÇÃO: A selecção da ferramenta decide sobre a mecanização para a direita ou para a esquerda do contorno!


Error description 603-0330

Error message

Ferramenta errada para a maquinação.
Seleccione WO 4, WO 5, WO 7 ou WO 8.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas. ATENÇÃO: A selecção da ferramenta decide sobre a mecanização para a direita ou para a esquerda do contorno!


Error description 603-0331

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1, WO 3, WO 5 ou WO 7.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.
ATENÇÃO:
A selecção da ferramenta decide sobre a mecanização para a direita ou para a esquerda do contorno!


Error description 603-0332

Error message

Ferramenta errada para a maquinação.
Seleccione WO 2, WO 4, WO 6 ou WO 8.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.
ATENÇÃO:
A selecção da ferramenta decide sobre a mecanização para a direita ou para a esquerda do contorno!


Error description 603-0333

Error message

O contorno de maquinação excede o centro de rotação.
Altere as coordenadas correspondentes!
%1

Cause of error

Os pontos das esquinas do contorno de mecanizado foram programados sobrepassando o centro de rotação.

Error correction

Introduza as coordenadas de tal maneira que o contorno esteja situado completamente para um lado do centro de rotação.


Error description 603-0334

Error message

Nenhuma superfície de maquinação.
O ciclo não tem nada para maquinar!
%1

Cause of error

O contorno de mecanizado compõe-se só de un percurso paralelo ao eixo de tal maneira que o ciclo não pode calcular nenhuma superfície de mecanizado.

Error correction

Modifique as coordenadas introduzidas.


Error description 603-0335

Error message

Posição da ferramenta não permitida!
Posicione-a antes ou por cima da área de maquinação!
%1

Cause of error

Com a posição da ferramenta introduzida o ciclo não pode aproximar-se do ponto de inicio da mecanização livre de colisões.

Error correction

Posicione a ferramenta diante ou sobre a zona de mecanizado.


Error description 603-0336

Error message

A memória de dados RAM está cheia!
Informe a assistência técnica!
%1

Cause of error

Não se dispõe de suficiente memória de dados para o cálculo do contorno.

Error correction

Só se pode solucionar através do serviço pós-venda.


Error description 603-0337

Error message

Ferramenta errada para o torneamento.
Seleccione uma ferramenta de tornear.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.
ATENÇÃO:
A selecção da ferramenta decide sobre a mecanização para a direita ou para a esquerda do contorno!


Error description 603-0338

Error message

Ferramenta errada para o puncionamento.
Seleccione uma ferramenta de puncionar.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.
ATENÇÃO:
A selecção da ferramenta decide sobre a mecanização para a direita ou para a esquerda do contorno!


Error description 603-0339

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1, WO 3 ou WO 2.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-033A

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1, WO 3 ou WO 4.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-033B

Error message

Ferramenta errada para a maquinação.
Seleccione WO 2, WO 8 ou WO 1.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-033C

Error message

Ferramenta errada para a maquinação.
Seleccione WO 2, WO 8 ou WO 7.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-033D

Error message

Ferramenta errada para a maquinação.
Seleccione WO 4, WO 6 ou WO 3.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-033E

Error message

Ferramenta errada para a maquinação.
Seleccione WO 4, WO 6 ou WO 5.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-033F

Error message

Ferramenta errada para a maquinação.
Seleccione WO 5, WO 7 ou WO 6.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0340

Error message

Ferramenta errada para a maquinação.
Seleccione WO 5, WO 7 ou WO 8.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0341

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1, WO 2, WO 3, WO 4 ou WO 5.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0342

Error message

Ferramenta errada para a maquinação.
Seleccione WO 3, WO 4 ou WO 5.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0343

Error message

Ferramenta errada para a maquinação.
Seleccione WO 3, WO 4, WO 5, WO 6 ou WO 7.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0344

Error message

Ferramenta errada para a maquinação.
Seleccione WO 5, WO 6 ou WO 7.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0345

Error message

Ferramenta errada para a maquinação.
Seleccione WO 5, WO 6, WO 7, WO 8 ou WO 1.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0346

Error message

Ferramenta errada para a maquinação.
Seleccione WO 7, WO 8 ou WO 1.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0347

Error message

Ferramenta errada para a maquinação.
Seleccione WO 7, WO 8, WO 1, WO 2 ou WO 3.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0348

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1, WO 2, ou WO 3.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0355

Error message

Ferramenta errada para a maquinação.
Seleccione WO 5, WO 6, WO 7, WO 8 ou WO 1.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0356

Error message

Ferramenta errada para a maquinação.
Seleccione WO 7, WO 8 ou WO 1.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0357

Error message

Ferramenta errada para a maquinação.
Seleccione WO 7, WO 8, WO 1, WO 2 ou WO 3.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-0358

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1, WO 2 ou WO 3.
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select one of the proposed tools.


Error description 603-0359

Error message

Ferramenta errada para a maquinação.
Seleccione WO 1, WO 2, WO 3, WO 4 ou WO 5.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-035A

Error message

Ferramenta errada para a maquinação.
Seleccione WO 3, WO 4 ou WO 5.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-035B

Error message

Ferramenta errada para a maquinação.
Seleccione WO 3, WO 4, WO 5, WO 6 ou WO 7.
%1

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 603-035C

Error message

Ferramenta errada para a maquinação.
Seleccione WO 5, WO 6, ou WO 7.
%1

A direção de corte principal não se ajusta ao contorno.

Cause of error

Seleccionou-se uma ferramenta inadequada para o mecanizado a realizar.

Error correction

Escolha uma das ferramentas propostas.


Error description 605-024E

Error message

A profundidade de corte não pode ser zero.
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

‚TOOL_P‘ configurada sem carregador de ferramenta

Cause of error

O caminho para uma tabela de posições foi indicado na configuração da máquina, embora não estejam configurados carregadores de ferramenta.
Os acessos do sistema de tempo de execução do PLC à tabela de posições são ativados apenas para carregadores de ferramenta através do nome simbólico ‚TOOL_P‘.

Error correction

Ajustar a configuração da máquina:
- Apagar a indicação do caminho ‚TOOL_P‘ para a tabela de posições se não estiverem configurados carregadores de ferramenta.


Error description 605-032D

Error message

Carregador ferr.ta configurado sem indic. caminho para ‚TOOL_P‘

Cause of error

Foram configurados carregadores de ferramenta sem indicação do caminho TOOL_P para a tabela de posições.

Error correction

Ajustar a configuração da máquina:
- Registar o nome simbólico "TOOL_P" para a tabela de posições em CfgTablePath
- Registar o caminho para a tabela de posições em "TOOL_P"


Error description 605-0342

Error message

Posição de ferramenta ativa não conhecida

Cause of error

A troca de ferramenta foi interrompida.

Error correction

- Corrigir mensagens de erro eventualmente existentes e repetir a troca de ferramenta
- Informar o serviço de assistência técnica


Error description 605-0344

Error message

Supervisão das zonas de proteção não permitida no sistema de eixos com eixo B

Cause of error

A supervisão das zonas de proteção no sistema de eixos não considera alterações de posição da ferramenta por eixos de rotação (p. ex., eixo B).

Error correction

- Necessário ativar a supervisão das zonas de proteção avançada (MP_enhancedProtZone = 2: Machine base system)
- Além disso, nas máquinas com maquinagem do lado posterior, são necessários ajustes no domínio da cinemática
- Contactar o fabricante da máquina
- Informar o serviço de assistência técnica


Error description 606-0062

Error message

A aproximação é impossível.
%1

Cause of error

Contorno de peça acabada ou contorno de peça em bruto completamente inadequado!

Error correction

Comprovar contornos!


Error description 606-02E2

Error message

A área a acabar não está definida.
Verifique o seu programa DIN+!
%1

Cause of error

Se ocorre este erro com Turn-Plus, trata-se de um ERRO DE SOFTWARE INTERNO porque o ciclo não pode ser conectado livremente sem ter determinado a zona de mecanização.

Error correction

Informar o serviço pós-venda.


Error description 606-02E3

Error message

A distância de segurança é inválida!
Tem de ser maior que 0!
%1

Cause of error

Parâmetro de mecanizado global errado ou distância de segurança fixada com G47 num valor sem sentido!

Error correction

Rever o parâmetro de mecanizado global ou fixar com G47 a distância de segurança antes de chamar ao ciclo.


Error description 606-0343

Error message

NÃO FOI DEFINIDA NENHUMA PROFUND. DE CORTE VÁLIDA! O ciclo
opera com 2/3 da profundidade de corte máxima da ferram.
%1

Cause of error

O valor do parâmetro P da função G é igual ou mais pequeno que 0.

Error correction

Fixar de novo o parâmetro P do bloco NC.


Error description 606-0345

Error message

DEMASIADOS CORTES! Perigo de sobrecarga da memória.
Defina uma profundidade de corte maior.
%1

Cause of error

Exemplo: 50 mm sobremedida com profundidade de corte 0.003 mm. O ciclo necessita demasiada memória para guardar as linhas de corte completas.

Error correction

Dar maior profundidade de corte!


Error description 606-0386

Error message

Sem contorno maquin. válido p. ciclo torneamento simultâneo

Sem contorno ferr. válido para ciclo torneamento simultâneo

Cause of error

- O ciclo recebeu um contorno inválido.
- Erro interno de software.

Error correction

- Verifique o contorno: o contorno do bloco e do suporte de ferramenta junto com o contorno de maquinagem devem ser contornos fechados em que todos os elementos são maiores que zero.
- Informar o serviço de assistência técnica.


Error description 606-0387

Error message

Elementos contorno não marcados corretamente (torn. simult.)

Cause of error

Os elementos de contorno da trajetória de ponto central não estão marcados corretamente para o ciclo de torneamento simultâneo.

Error correction

Devem estar reunidas as seguintes condições:
- Uma área aberta do contorno deve estar marcada como "CYC".
- O elemento inicial da área deve ser o primeiro elemento do contorno.


Error description 606-0388

Error message

Erro interno no ciclo de torneamento simultâneo

Cause of error

O ciclo de torneamento simultâneo não pôde ser executado devido a um erro interno.

Error correction

- Consulte mais informações em "INFO INTERNA".
- Gerar ficheiros de assistência e informar o serviço de assistência técnica.


Error description 606-0389

Error message

O contorno não pode ser completamente maquinado

Cause of error

Com os parâmetros selecionados, o ciclo de torneamento simultâneo não consegue acabar completamente o contorno programado sem colisões.

Error correction

Desde que tecnicamente plausível, tente ajustar a área do ângulo de incidência do ciclo e, eventualmente, escolha outra ferramenta para a maquinagem.


Error description 606-038B

Error message

Torneamento simultâneo: ferramenta demasiado atrás

Cause of error

Para um comportamento de aproximação/afastamento correto, ao longo do eixo Z, a ferramenta não pode estar 'atrás' do bloco ou do contorno de maquinagem.

Error correction

Posicione a ferramenta mais afastada do mandril (ao longo de Z+), para permitir um comportamento de aproximação/afastamento correto.


Error description 606-038C

Error message

Rotação da ferramenta causa uma colisão

Cause of error

O ciclo não conseguiu rodar a ferramenta do alinhamento de saída para o alinhamento inicial calculado pelo ciclo ou do alinhamento final de volta para o alinhamento de saída.

Error correction

Posicione a ferramenta fora da área de colisão, mais afastada da peça de trabalho.


Error description 606-038D

Error message

Torneamento simultâneo: raio da ferramenta não pode ser zero

Cause of error

O ciclo de torneamento simultâneo requer uma ferramenta com raio da lâmina maior que zero.

Error correction

Selecione uma outra ferramenta para a maquinagem


Error description 606-038E

Error message

Posição da ferramenta não definida

Cause of error

Com contornos abertos, é necessário programar a posição da ferramenta para o ciclo de torneamento simultâneo.

Error correction

Indique se a ferramenta deve trabalhar à direita ou à esquerda do contorno.


Error description 606-0391

Error message

A aproximação/afastamento sem colisão não pôde calcular-se

Cause of error

Não foi possível calcular percursos de aproximação e afastamento sem colisão para o contorno de torneamento e posição da ferramenta dados.

Error correction

É possível que o contorno não permita percursos de aproximação e afastamento sem colisão. Verifique o contorno e, eventualmente, corrija a posição da ferramenta.


Error description 60F-0033

Error message

A peça pronta já não se encontra dentro da peça de
trabalho actual.
%1

Cause of error

Uma área do contorno de peça pronta, p. ex., um ponto final, encontra-se fora do bloco definido.
Este aviso não influencia a execução do programa.


Error description 612-0001

Error message

Aviso do sistema: %1

Cause of error

Aviso do sistema. Ocorreu um erro interno corrigível. O processo NÃO se interromperá.


Error description 612-0002

Error message

Erro do sistema: %1

Cause of error

Ocorreu um erro grave. O processo será finalizado.


Error description 619-004D

Error message

ID ferramenta %1 não encontrada

Ferramenta não encontrada (%1)

Cause of error

Na ocupação do revólver ou do carregador está registada uma ferramenta que não está incluída na tabela de ferramentas.

Error correction

Remover a ferramenta da ocupação do revólver/carregador ou inserir a ferramenta na tabela de ferramentas.


Error description 663-04EA

Error message

Erro ao carregar um diálogo: %1

Cause of error

Não foi possível abrir o diálogo de introdução, porque falta a descrição de diálogo do fabricante da máquina ou esta contém erros.

Error correction

Informar o fabricante da máquina
Informar o serviço de assistência técnica


Error description 900-0BB8

Error message

Não se encontra o ficheiro '%1'

Cause of error

O caminho do ficheiro indicado não remete a um ficheiro de gráfico

Error correction

Seleccionar outro ficheiro de gráfico


Error description 900-0BB9

Error message

Não se pode enviar a mensagem interna

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 900-0BBA

Error message

Não se pode abrir o servidor de configuração Queue

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 900-0BBB

Error message

Não se pode ler os dados de configuração '%1'

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 900-0BBC

Error message

Não se pode escrever os dados de configuração '%1'

Cause of error

Erro na comunicação interna do sistema

Error correction

Informar o serviço pós-venda.


Error description 900-0BBD

Error message

Erro interno!

Cause of error

Erro de software interno GRED

Error correction

Informar o serviço pós-venda.


Error description 900-0BBE

Error message

Erro interno: %1

Cause of error

Erro de software interno GRED

Error correction

Informar o serviço pós-venda.


Error description 900-0BBF

Error message

Dados no ficheiro gráfico inválidos: %1

Cause of error

Os dados existentes não se podem ler como dados de gráfico

Error correction

- Corrigir / eliminar e guardar os dados correspondentes ou
- Apagar o ficheiro de gráfico e voltar a gerá-lo


Error description 900-0BC0

Error message

Nenhum ficheiro gráfico: (.%1)

Cause of error

Não se pode ler o ficheiro indicado como ficheiro de gráfico

Error correction

Seleccionar outro ficheiro de gráfico


Error description 900-0BC1

Error message

Falta objecto '%1'

Cause of error

Falta objecto no ficheiro de gráfico seleccionado

Error correction

- Juntar e guardar o objecto correspondente ou
- Apagar o ficheiro de gráfico e voltar a gerá-lo


Error description 900-0BC2

Error message

Objecto '%1' incompleto

Cause of error

Falta elemento-objecto no ficheiro de gráfico seleccionado

Error correction

- Corrigir e guardar o objecto correspondente ou
- Apagar o ficheiro de gráfico e voltar a gerá-lo


Error description 900-0BC3

Error message

Objecto '%1' já existe

Cause of error

O objecto visualizado já está disponível no ficheiro de gráfico seleccionado

Error correction

- Eliminar e guardar o objecto irrelevante ou
- Apagar o ficheiro de gráfico e voltar a gerá-lo


Error description 900-0BC4

Error message

Plano de trabalho '%1' está incompleto

Cause of error

No plano de trabalho visualizado todavia faltam passos de trabalho

Error correction

- Registar e guardar os passos de trabalho que faltam ou
- eliminar todos os registos no plano de trabalho


Error description 900-0BC5

Error message

A lista de objectos de geometria está incompleta

Cause of error

Faltam objectos geométricos para completar a descripção da forma da peça

Error correction

- Registar e guardar os objectos geométricos que faltam ou
- Apagar o ficheiro de gráfico e voltar a gerá-lo


Error description 900-0BC6

Error message

Objecto redundante '%1' presente

Cause of error

O objecto irrelevante já está disponível no ficheiro de gráfico seleccionado, o qual não se voltará a utilizar

Error correction

Eliminar e guardar o objecto irrelevante:
- eliminar e guardar o objecto correspondente directamente no ficheiro de gráfico ou
- Reincorporar à memória o ficheiro de gráfico lido


Error description 900-0BC7

Error message

Variável de ambiente '%1' indefinida

Cause of error

Erro interno GRED nos exemplos de programa NC

Error correction

Informar o serviço pós-venda.


Error description 900-0BC8

Error message

Variável de estrutura de controlo '%1' indefinida

Cause of error

Erro interno GRED nos exemplos de programa NC

Error correction

Informar o serviço pós-venda.


Error description 900-0BC9

Error message

Alcançada máx. profund. engrenagem de estruturas de controlo

Cause of error

Erro interno GRED nos exemplos de programa NC

Error correction

Informar o serviço pós-venda.


Error description 900-0BCA

Error message

Composição errada da estrutura de controlo

Cause of error

Erro interno GRED nos exemplos de programa NC

Error correction

Informar o serviço pós-venda.


Error description 900-0BCB

Error message

Estrutura de controlo '%1' desconhecida

Cause of error

Erro interno GRED nos exemplos de programa NC

Error correction

Informar o serviço pós-venda.


Error description 900-0BCC

Error message

Valor inválido '%1' no objecto '%2'

Cause of error

No objecto em questão existe um valor de atributo falso.

Error correction

Comprovar o valor de atributo no objecto em questão com um editor de texto, corrigí-lo e voltar a guardá-lo no ficheiro de gráfico correspondente.


Error description 900-0BCD

Error message

Dados da ferramenta incompletos : '%1'

Cause of error

Não estão disponíveis todos os dados necessários para a ferramenta em questão

Error correction

Completar e guardar os dados correspondentes da ferramenta na tabela de ferramenta


Error description 900-0BCE

Error message

Erro ao abrir a tabela de ferramentas '%1'

Cause of error

Não se pode abrir a tabela de ferramenta correspondente:
- A tabela de ferramenta não existe no caminho de procura de ficheiro indicado
- A tabela de ferramenta tem um formato inválido
- A tabela de ferramenta é inconsistente

Error correction

Informar o serviço pós-venda.


Error description 900-0BCF

Error message

Inseridos novos parâmetros do formulário de introdução

Cause of error

Não estão todos os parâmetros disponíveis para o formulário em questão

Error correction

O sistema já realizaou a correcção. Controlar o resultado, por favor!


Error description 900-0BD0

Error message

Eliminados os parâmetros antigos do formulário de introdução

Cause of error

Há demasiados parâmetros disponíveis para o formulário em questão

Error correction

O sistema já realizou a correcção. Controlar o resultado, por favor!


Error description 900-0BD1

Error message

Nome da variável '%1' já existe

Cause of error

Erro interno GRED nos exemplos de programa NC

Error correction

Informar o serviço pós-venda.


Error description 900-0BD2

Error message

Ficheiro gráfico %1 não pode ser aberto

Cause of error

Ocurreu um erro ao abrir o ficheiro de gráfico

Error correction

Assegure-se de que o ficheiro de gráfico existe, de que o caminho de procura indicado é correcto e de que o ficheiro tenha um formato legível.


Error description 900-0BD3

Error message

Ficheiro gráfico '%1' demasiado grande

Cause of error

O ficheiro de gráfico não dispõe de espaço no lugar previsto

Error correction

Assegure-se de que o ficheiro de gráfico cumpra as dimensões requeridas.


Error description 900-0BD4

Error message

Erro ao escrever os dados de ferramentas '%1'

Cause of error

A ferramenta em questão não se pode memorizar na tabela

Error correction

Comprovar os dados da ferramenta correspondentes


Error description 900-0BD5

Error message

Objecto '%1' é errado

Cause of error

Elemento-objecto incorrecto no ficheiro de gráfico seleccionado

Error correction

Corrigir e guardar o objecto correspondente


Error description 900-0BD6

Error message

O parâmetro '%1' não está definido

Cause of error

O parâmetro indicado não está definido na configuração, ou só o está parcialmente

Error correction

Definir e memorizar totalmente o parâmetro na configuração


Error description 900-0BD7

Error message

Variável de ambiente '%1' não inicializada

Cause of error

Erro interno GRED nos exemplos de programa NC

Error correction

Informar o serviço pós-venda.


Error description 900-0BD8

Error message

Erro ao ler os dados da ferramenta '%1'

Cause of error

Não estão disponíveis todos os dados necessários para a ferramenta em questão

Error correction

Completar os dados da ferramenta correspondentes


Error description 900-0BD9

Error message

Os dados de configuração são incompletos

Cause of error

A informação/instrucções indicadas nos dados de configuração são incompletas

Error correction

Completar os dados de configuração


Error description 900-0BDA

Error message

Parâmetro '%1' não permitido neste formulário!

Cause of error

Executou-se um parâmetro não permitido no formulário de entrada, que não pode ser avaliado

Error correction

Eliminar os parâmetros de formulário ou sustitui-los por outros


Error description 900-0BDB

Error message

Objecto de configuração '%1' é errado

Cause of error

O objecto de configuração tem dados falsos ou incompletos

Error correction

Corrigir e guardar o objecto de configuração


Error description 903-0001

Error message

Posição de inicio de um cont. não circular não está em sist. peça

Posição inicial de um contorno descentrado fora do sistema da peça de trabalho

Cause of error

- Programação do valor do eixo activa

Error correction

- Modificar o programa


Error description 903-0002

Error message

Posição de inicio polar está programada incrementalmente

Posição de inicio polar está programada incrementalmente

Cause of error

O raio ou o ângulo de posição inicial polar programou-se com valores incrementais

Error correction

Modificar o programa ou o ciclo


Error description 903-0003

Error message

A posição de inicio está programada incrementalmente

A posição inicial está programada de forma incremental

Cause of error

A posição inicial polar está programada de forma incremental

Error correction

Modificar o programa ou o ciclo


Error description 903-0004

Error message

Não está permitida uma programação relativa de posição de inicio
do movimento pendular

Não está permitida uma programação relativa de posição de inicio
do movimento pendular

Cause of error

A posição inicial do movimento pendular está programada em valores relativos

Error correction

Programar a posição inicial com valores absolutos


Error description 903-0005

Error message

Não está permitida uma program. absoluta do vector de descarga

Não está permitida uma program. absoluta do vector de descarga

Cause of error

- O vector de descarga foi programado em valores absolutos em vez de incrementais

Error correction

- Programar o vector de descarga com valores incrementais


Error description 903-0006

Error message

Não está permitida uma programação relativa da posição
inicial do movimento de profundização

Não está permitida uma programação relativa da posição
inicial do movimento de profundização

Cause of error

Programou-se o ponto de inicio do movimento de profundização em valores relativos

Error correction

Programar o ponto de inicio com valores absolutos


Error description 903-0007

Error message

O eixo programado não é nenhum eixo de rectificado

O eixo programado não é nenhum eixo de rectificado

Cause of error

Seleccionou-se um eixo incorrecto para o rectificado

Error correction

Programar um eixo para o rectificado


Error description 903-0008

Error message

O valor programado não tem o significado de uma coordenada

O valor programado não tem o significado de uma coordenada

Cause of error

Presumivelmente um erro do sistema

Error correction

Informar o serviço pós-venda


Error description 903-0009

Error message

Programac. incremen. da posição de inicio não permitida

Programação incremental da posição inicial não permitida

Cause of error

A posição de inicio está programada com valores incrementais

Error correction

Programar a posição com valores absolutos


Error description 903-000A

Error message

Não está permit. movim. pendular da longitude com valor zero

Movimento pendular do comprimento zero não permitido

Cause of error

Error correction

- Modificar o programa