Lista błędów
Lista błędów

Lista błędów

Ważny dla:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Wersja:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. Wszystkie prawa zastrzeżone.


Error description 120-0006

Error message

Konfiguracja softkey niemożliwa do odczytu

Cause of error

Podany softkey nie znajduje się w danych konfiguracji

Error correction

Sprawdzić dane konfiguracji


Error description 120-0007

Error message

Konfiguracja warstwy niemożliwa do odczytu

Cause of error

Konfigurowany pasek softkey ("Layer") nie może zostać odczytany

Error correction

Sprawdzić dane konfiguracji


Error description 120-0008

Error message

Cykl lub zapytanie %1 nieznane

Cause of error

W danych konfiguracji nie znaleziono podanego cyklu lub dialogu cyklu

Error correction

Sprawdzić dane konfiguracji


Error description 120-000A

Error message

Nie może generować menu

Cause of error

Problem software w interfejsie użytkownika

Error correction

Powiadomić serwis


Error description 120-000B

Error message

Q-parametr %1: nie może zapisać lub odczytać wartości

Cause of error

Problem software w interfejsie użytkownika

Error correction

Powiadomić serwis


Error description 120-000C

Error message

Grupa softkey bez pierwszego elementu

Cause of error

W danych konfiguracji podano grupę softkeys, ale nie zaznaczono żadnego softkey jako "pierwszego"

Error correction

Zmienić dane konfiguracji


Error description 120-000D

Error message

Typ softkey nie zostaje wspomagany

Cause of error

W obrębie dialogu cyklu użyto niedopuszczalnego typu softkey

Error correction

Zmienić dane konfiguracji


Error description 120-000E

Error message

Nieważny ID zasobu

Cause of error

Problem software w interfejsie użytkownika

Error correction

Powiadomić serwis


Error description 120-000F

Error message

Nieważne dane konfiguracji dla cyklu

Cause of error

W dialogu cyklu zdefiniowano zbyt wiele softkeys

Error correction

Zmienić dane konfiguracji


Error description 120-0013

Error message

Błąd w interfejsie użytkownika

Cause of error

Problem software w interfejsie użytkownika

Error correction

Powiadomić serwis


Error description 120-0016

Error message

Cause of error

Wewnętrzny błąd software przy front end/dialogach

Error correction

Powiadomić serwis


Error description 120-001E

Error message

Nie może utworzyć połączenia z siecią: %1 %2 %3

Cause of error

Do zdefiniowanego w menedżerze sieci napędu sieciowego nie mogło zostać utworzone połączenie.

Error correction

- Otworzyć poprzez menedżera programu zarządzanie siecią (softkey SIEC)
- Nacisnąć klawisz MOD i zapisać liczbę klucza sieci NET123.
- Zapisać wszystkie konieczne dane dla połączenia sieciowego. (Softkey POŁACZENIE SIECIOWE DEFINIOWAC.)
- Sprawdzić poprawność i pisownię wprowadzanych danych dla połączenia sieciowego


Error description 120-001F

Error message

Pliku '%1' nie znaleziono

Cause of error

Konieczny plik nie został znaleziony na wyspecyfikowanym miejscu.

Error correction

Np. sprawdzić pisownię ścieżki i nazwę pliku.
Ewentualnie skopiować plik do wymaganego katalogu.


Error description 120-002E

Error message

Scieżki '%1' nie znaleziono

Cause of error

Konieczny napęd lub katalog nie został znaleziony.

Error correction

Sprawdzić pisownię ścieżki.


Error description 120-0041

Error message

Pliki dla pomocy online (*.CHM) niedostępne

Cause of error

No context-sensitive help can be displayed because no files are available for the *.CHM online help.
You have to download the *.CHM files from the HEIDENHAIN Homepage and save them on the control in the subfolder for your language. Note the information in the User's Manual.

Error correction

- Download the help files from the HEIDENHAIN homepage (www.heidenhain.de):
> www.heidenhain.de > Documentation and information > User's documentation
- Unpack the ZIP file and transfer the *.CHM files to the control


Error description 125-0067

Error message

Błąd przy zapisie w pamięci treści ekranu w pliku %1

Cause of error

Przy zapisie treści ekranu do pamięci w pliku pojawił się błąd.

Error correction

Proszę poprzez usuwanie niepotrzebnych więcej plików utworzyć dodatkowe zasoby pamięci lub powiadomić serwis techniczny.


Error description 125-0068

Error message

Plik źródłowy %1 nie znaleziony

Cause of error

Znajdujący się na liście plików przykładowych plik nie może być adresowany jako źródło

Error correction

Powiadomić serwis


Error description 125-0069

Error message

Plik przykładowy %1 nie został skopiowany. Kod błędów %2

Cause of error

Znajdujący się na liście plików przykładowych plik nie mógł zostać skopiowany

Error correction

Powiadomić serwis


Error description 125-006A

Error message

Lista dla kopiowania plików przykładowych nie jest w dyspozycji %1

Cause of error

Plik, zawierający listę plików przykładowych nie znajduje się w dyspozycji

Error correction

Powiadomić serwis


Error description 125-006C

Error message

Błąd przy aktualizacji software: %1

Cause of error

Error correction


Error description 125-006D

Error message

Reguły update nie są spełnione

Cause of error

Jedna lub kilka reguł update nie została spełniona.

Error correction

Powiadomić producenta maszyny


Error description 125-006E

Error message

Plik update nieważny lub nie istnieje

Cause of error

Plik update nie został znaleziony lub nie zawiera obowiązującego update.

Error correction

Powiadomić producenta maszyny


Error description 125-006F

Error message

Błąd sum kontrolnych przy aktualizacji

Cause of error

Sumy kontrolne nie pasują do plików update.

Error correction

Powiadomić producenta maszyny


Error description 125-0070

Error message

Nieważny zapis sygnatury podczas aktualizacji

Cause of error

W pliku update znaleziono nieważny zapis sygnatury.

Error correction

Powiadomić producenta maszyny


Error description 125-0071

Error message

Zbyt mało miejsca pamięci. Update nie jest możliwy.

Cause of error

Brak dostatecznej ilości wolnego miejsca pamięci na nośniku danych, aby zapisać tam update.

Error correction

Zwolnić miejsce pamięci


Error description 125-0072

Error message

Pliku kopii nie znaleziono

Cause of error

Podczas updatu software sterowanie zapisuje automatycznie plik zabezpieczenia dla odtworzenia poprzedniej wersji software. Plik zabezpieczenia nie został znaleziony w podanym folderze.

Error correction

Przejść do foldera, w którym zapisany jest plik zabezpieczenia.


Error description 125-0075

Error message

Plik ZIP nie zawiera setupu sterowania

Cause of error

Wybrano plik ZIP dla aktualizacji software, nie zawierający plików setup dla sterowania.

Error correction

- ZIP-plik sprawdzić


Error description 125-00D4

Error message

W danych konfiguracji brak danych eksploatacji
zwolnionych dla edycji.

Cause of error

Pomimo poprawnego wprowadzenia liczby klucza edycja czasów pracy jest niemożliwa, ponieważ w danych konfiguracji wszystkie pola czasów operacji są zabezpieczone od edycji.

Error correction

Zwolnić konieczne pola w danych konfiguracji.


Error description 125-0149

Error message

Granice zakresu przemieszczenia nie zostały przejęte

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Zapis nie jest skuteczny

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Kinematyka nie została przełączona

Cause of error

Wybór kinematyki nie został przeprowadzony Możliwe przyczyny:
- zostaje odpracowany program NC
- kinematyka zawiera błędy

Error correction

- ponownie przełączyć kinematykę po przebiegu programu
- powiadomić serwis


Error description 125-0163

Error message

Jednostka miary nie została przełączona

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

CC działa tylko z 500 MHz

Cause of error

W systemie znajduje się przynajmniej jeden sterownik CC, taktowany tylko z 500MHz. Prowadzi to w kombinacji z zastosowaniem adaptacyjnych funkcji sterownika do problemów z wydajnością.

Error correction

- sprawdzić CCs i w razie konieczności wymienić
- powiadomić producenta maszyny


Error description 126-0110

Error message

Software NC nie zwolniona dla aplikacji FS

Cause of error

- The control system (hardware) was detected as a system with functional safety (FS) from HEIDENHAIN. However, the installed NC software has not been approved for applications that use integrated functional safety (FS) from HEIDENHAIN.
- The installed software is a test software or an NC software that has not been released for the application of integrated functional safety (FS)

Error correction

- Zainstalować wersję software NC sterowania, zwolnioną dla aplikacji, wykorzystujących zintegrowane Funkcjonalne Bezpieczeństwo FS od HEIDENHAIN.
- powiadomić serwis.


Error description 126-0111

Error message

Zdefiniowano zbyt wiele portów wyłączenia

Cause of error

W pliku IOC zdefiniowano więcej niż jedno wyjście dla wyłączenia maszyny po zamknięciu systemu. Jest to niedozwolone. Może być definiowane maksymalnie jedno wyjście.

Error correction

- konfigurację IOC sprawdzić i skorygować


Error description 126-0112

Error message

Port wyłączenia w niewłaściwym systemie szyny

Cause of error

Wyjście dla wyłączenia maszyny po wyłączeniu sterowania zostało zdefiniowane dla niewłaściwego systemu szyny. Dozwolone systemy szyny to zewnętrzne zespoły PL z interfejsem HSCI lub wewnętrzne zespoły PL.

Error correction

- konfigurację IOC sprawdzić i skorygować


Error description 126-0113

Error message

Wyjście PLC dla zamknięcia wielokrotnie zdefiniowane

Cause of error

Zarówno w pliku IOC jak i w danych konfiguracji (parametry maszynowe) zdefiniowano wyjście PLC dla zamknięcia sterowania (port wyłączenia).
Uwzględnić, iż zapis w danych konfiguracji ma priorytet.

Error correction

- sprawdzić konfigurację IO
- sprawdzić daną konfiguracji DisplaySettings->CfgShutdown (numer parametru maszynowego 101600)
- powiadomić serwis


Error description 126-0114

Error message

Automatyczne wyłączenie niemożliwe

Cause of error

Wyłączenie maszyny, po zamknięciu sterowania, nie może być aktywowane, ponieważ konfiguracja IO nie jest zgodna z rzeczywistą strukturą hardware.
- sterowanie jest eksploatowane w trybie symulacyjnym
- plik IOC nie pasuje do struktury hardware
- opcje w konfiguracji nie są poprawnie nastawione

Error correction

- sprawdzić strukturę hardware
- sprawdzić konfigurację IO
- sprawdzić opcje
- powiadomić serwis


Error description 126-0115

Error message

Wyjście PLC dla wyłączenia błędnie zdefiniowane

Cause of error

Wyjście dla wyłączenia maszyny, po zamknięciu sterowania, został błędnie skonfigurowany:
- na wewnętrznym PL zostało adresowane wyjście (np. przy UEC, UMC), chociaż wewnętrzne PL nie jest dostępne.
- adres wyjście leży poza dopuszczalnym zakresem O0..O30.

Error correction

Dane konfiguracji sprawdzić (numer parametru maszynowego 101600).


Error description 126-0116

Error message

Wyjście PLC dla wyłączenia błędnie skonfigurowane

Cause of error

Wyjście PLC dla wyłączenia maszyny, po zamknięciu sterowania, został błędnie skonfigurowany.
- adresowano wyjście na urządzeniu HSCI, chociaż nie jest podłączone żadno urządzenie przez HSCI do sterowania.
- adresowane urządzenie HSCI nie jest PL.
- adresowane wyjście nie jest dostępne na PL.

Error correction

- dane konfiguracji (numer parametru maszynowego 101600) sprawdzić
- powiadomić serwis


Error description 126-0117

Error message

Wyjście PLC dla wyłączenia błędnie skonfigurowane

Cause of error

Wyjście PLC dla wyłączenia maszyny po zamknięciu sterowania została błędnie skonfigurowana.
Ustawienia w danej konfiguracji CfgShutdown nie są wykorzystywalne ani dla zintegrowanej (np. przy UEC, UMC) ani dla PL podłączonego przez HSCI (np. PLB 62xx).
Ustawienia dla wyjścia na wewnętrznym PL:
- powerOffDevice: niezajęte
- powerOffSlot: niezajęte
- powerOffPort: numer wyjścia na wewnętrznym PL (zakres wartości: 0..30)
Ustawienia dla wyjścia na podłączonym przez HSCI PL:
- powerOffDevice: adres szyny PL
- powerOffSlot: numer gniazda modułu (0 dla modułu systemowego i UEC11x)
- powerOffPort: numer przełączanego wyjścia

Error correction

- dane konfiguracji (numer parametru maszynowego 101600) sprawdzić
- powiadomić serwis


Error description 126-0118

Error message

Wyjście PLC dla wyłączenia błędnie skonfigurowane

Cause of error

Wybrano automatyczne wyłączenie maszyny po zamknięciu sterowania, jednakże nie zdefiniowano w tym celu wyjścia PLC ani w danych konfiguracji ani w pliku IOC.

Error correction

- zdefiniować w pliku IOC lub w danych konfiguracji wyjście PLC dla wyłączenia
- powiadomić serwis


Error description 126-0119

Error message

Kod %1 dla skryptu OEM zbyt długi

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

Błąd samotestu nie został rozpoznany na %2 z adresem HSCI %3

Brak reakcji podczas samotestu na %2 z adresem HSCI %3

Samotest nie został wykonany na %2 z adresem HSCI %3

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Configuration data relevant to safety functions of the system were changed in the indicated parameter set and have not been accepted yet.

Error correction

Perform an acceptance test of the functional safety for this system according to the guidelines of the OEM while the indicated parameter set is active.
Shut the system down; while doing so, confirm that the functional safety was successfully tested and accepted.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

The control was automatically switched to the "DriveSimul" simulation mode.
Possible causes:
- There is no controller unit (CC) in the system.
- Components of drive generation 3 with external safety are being used but without a PAE module.

Error correction

- Check the hardware components installed.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveSimul".
- Inform your service agency.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

The control was automatically switched to the "DriveAndEmStopSimul" simulation mode.
Possible cause:
- No system PL was detected in the system.

Error correction

- Check the hardware components installed
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveAndEmStopSimul".
- Inform your service agency.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

The control was automatically switched to the "FullSimul" simulation mode.
Possible causes:
- Neither a PL nor a machine operating panel was detected in the system.
- No devices were detected at the HSCI bus.
- The CfgMachineSimul/MP_simMode setting does not match the real hardware components installed.

Error correction

- Check the hardware components installed, especially the HSCI cabling and the supply voltages of the HSCI components.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "FullSimul".
- Inform your service agency.


Error description 130-0001

Error message

Błąd procesora

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-0002

Error message

Cause of error

Błąd systemu

Error correction

Powiadomić serwis


Error description 130-0066

Error message

Cause of error

Błąd arytmetyczny, wartość zbyt mała

Error correction

Powiadomić serwis


Error description 130-0067

Error message

Cause of error

Błąd arytmetyczny, wartość zbyt duża

Error correction

Powiadomić serwis


Error description 130-0068

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-0069

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-006A

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-006B

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-006C

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-006D

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-006F

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-0070

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-0096

Error message

Cause of error

Błąd systemowy z przerwaniem obróbki

Error correction

Powiadomić serwis


Error description 130-0097

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-0098

Error message

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-0099

Error message

Dostęp do pliku był udany

Cause of error

Informacja dla operatora, iż dostęp do danych został bezbłędnie wykonany.


Error description 130-009A

Error message

Blad systemu danych

Cause of error

1.) Nazwa ścieżki zawiera więcej niż sześć podkatalogów.
2.) Nazwa ścieżki zawiera nazwę katalogu lub pliku z więcej niż 16 znakami.
3.) Nazwa ścieżki zawiera kilka rozszerzeń pliku lub jedno rozszerzenie pliku z więcej niż 3 znakami.
4.) Przy dostępie do pliku wystąpił błąd systemowy.

Error correction

1.) i 2.) Proszę zapisać plik do pamięci w innym katalogu lub pod inną, krótszą nazwą.
3.) Proszę zapisać plik do pamięci z rozszerzeniem pliku, zawierającym maksymalnie 3 znaki.
4.) Proszę powiadomić serwis


Error description 130-009B

Error message

Pliku nie znaleziono

Nie znaleziono pliku: %1

Cause of error

Podano nazwę ścieżki, nie odsyłającej do żadnego pliku.

Error correction

Skorygować podaną nazwę ścieżki


Error description 130-009C

Error message

Niedozwolona nazwa pliku

Cause of error

Podano niedopuszczalną nazwę ścieżki ( np. nazwę ścieżki, zawierającą niedozwolone znaki).

Error correction

Proszę skorygować podaną nazwę ścieżki.


Error description 130-009D

Error message

Zbyt wiele otwartych plików

Cause of error

Plik nie mógł zostać otwarty, ponieważ już zbyt plików jest otwartych. Liczba jednocześnie otwartych plików jest ograniczona.

Error correction

Proszę zamknąć pliki, które nie są więcej konieczne.


Error description 130-009E

Error message

Dostep do pliku niemozliwy

Cause of error

1.) Dostęp do pliku został zatrzymany.
2.) Plik zostaje już zapisywny przez inną aplikację.

Error correction

1.) Proszę sprawdzić prawa dostępu do pliku i usunąć ewentualnie istniejące zabezpieczenie od zapisu.
2.) Proszę zamknąć plik w aplikacji, która wstrzymała dostę do pliku.


Error description 130-009F

Error message

Dostep do pliku niemozliwy

Cause of error

Plik został otwarty tylko do odczytu i nie może zostać zapisany.

Error correction

Proszę zapisać pliki do pamięci pod inną nazwą ścieżki.


Error description 130-00A0

Error message

Katalog nie został wykasowany

Cause of error

Aktualny katalog nie może zostać usunięty.

Error correction

Proszę wybrać najpierw inny katalog.


Error description 130-00A1

Error message

Dalsze dane niedostępne

Cause of error

Sterowanie nie może zapisywać dalszych danych do pamięci.

Error correction

Proszę usunąć te pliki, które nie są więcej konieczne


Error description 130-00A2

Error message

Dostep do pliku niemozliwy

Cause of error

Napęd nie pozwala na pozycjonowanie w pliku lub pozycjonowanie nastąpiło nie na początku wiersza.

Error correction

Proszę powiadomić serwis


Error description 130-00A3

Error message

Napęd nie gotowy

Cause of error

Przy dostępie od pliku nastąpił błąd hardware.

Error correction

Proszę sprawdzić prawidłowe podłączenie urządzenia, np. adaptera sieciowego


Error description 130-00A4

Error message

Dostep do pliku niemozliwy

Cause of error

Plik zostaje wykorzystywany już przez inną aplikację.

Error correction

Proszę zamknąć plik w aplikacji, która wstrzymała dostęp do pliku.


Error description 130-00A5

Error message

Dostep do pliku niemozliwy

Cause of error

Dostęp do określonego obszaru pliku został zablokowany przez inną aplikację.

Error correction

Proszę zamknąć plik w aplikacji, która zablokowała dostęp do pliku.


Error description 130-00A6

Error message

Dalsze dane niedostępne

Cause of error

Plik nie mógł zostać zapisany do pamięci, ponieważ nośnik pamięci jest pełny.

Error correction

Proszę usunąć nie potrzebne więcej pliki na nośniku danych.


Error description 130-00A7

Error message

Program niekompletny

Cause of error

Znaleziono nieoczekiwany koniec pliku.

Error correction

Proszę utworzyć pełny plik.


Error description 130-00A8

Error message

Dostęp do katalogu niemożliwy

Cause of error

Dostęp do katalogu został wzbroniony.

Error correction

Sprawdzić prawa dostępu do pliku i w razie potrzeby anulować istniejące zabezpieczenie od zapisu


Error description 130-012C

Error message

Cause of error

System nie jest konsystentny

Error correction

Proszę powiadomić serwis


Error description 130-012D

Error message

Cause of error

System nie może zostać uruchomiony, ponieważ nie wszystkie objekty znajdują się w dyspozycji

Error correction

Powiadomić serwis


Error description 130-012E

Error message

Cause of error

System nie może zostać uruchomiony, ponieważ nie wszystkie objekty znajdują się w dyspozycji

Error correction

Powiadomić serwis


Error description 130-012F

Error message

Cause of error

System nie może zostać uruchomiony, ponieważ nie wszystkie objekty znajdują się w dyspozycji

Error correction

Powiadomić serwis


Error description 130-0130

Error message

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 130-0131

Error message

Cause of error

System nie może zostać uruchomiony, ponieważ nie wszystkie objekty znajdują się w dyspozycji

Error correction

Powiadomić serwis


Error description 130-0132

Error message

Cause of error

System nie może zostać uruchomiony, ponieważ nie wszystkie objekty znajdują się w dyspozycji

Error correction

Powiadomić serwis


Error description 130-0133

Error message

Cause of error

System nie może zostać uruchomiony, ponieważ nie wszystkie objekty znajdują się w dyspozycji

Error correction

Powiadomić serwis


Error description 130-0134

Error message

Cause of error

System nie może zostać uruchomiony, ponieważ nie wszystkie objekty znajdują się w dyspozycji

Error correction

Powiadomić serwis


Error description 130-0135

Error message

Cause of error

System nie może zostać uruchomiony, nie wszystkie objekty są w dyspozycji

Error correction

Powiadomić serwis


Error description 130-0137

Error message

Błąd: proces %1 nieoczekiwanie zakończono

Cause of error

Uruchomiony proces zakończył się niewłaściwie. Możliwe przyczyny to:
- błędny skrypt lub błędy przy implementowaniu
- przypisana pamięć dla skryptu została do końca wyczerpana
- inne zasoby systemowe są wyczerpane

Error correction

- proszę sprawdzić protokoły skryptu na wskazówki, w razie potrzeby zmienić skrypt.
- dalsze wskazówki można znaleźć także w plikach protokołu sterowania i systemu operacyjnego.
- zwiększyć przyporządkowaną pamięć dla skryptu.


Error description 130-0190

Error message

ClientQueue (%1) nie został otwarty

Cause of error


Error description 130-0191

Error message

Plik logowania nie został zapisany do pamięci

Cause of error

Plik logowania nie mógł zostać zapisany do pamięci pod podaną nazwą ścieżki/pliku.

Error correction

Podać inną nazwą ścieżki/pliku dla zapisu do pamięci.


Error description 130-0192

Error message

ASSERTION: warunek log.zgodności niespełn.

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 130-0195

Error message

Cause of error

Zadno dalsze zadanie czasu nie mogło zostać uruchomione.

Error correction

Powiadomić serwis


Error description 130-0196

Error message

Cause of error

Brak dostatecznej ilości pamięci roboczej do dyspozycji

Error correction

Proszę powiadomić serwis


Error description 130-0197

Error message

Nieważna klasa zdarzenia w następującym błędzie!

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 130-0199

Error message

Błąd OEM bez dodatkowej informacji

Cause of error

Tekst błędu nie został znaleziony.

Error correction

Zapisać tekst błędu do pliku błędów i/lub zapisać plik błędów w odpowiednim katalogu.


Error description 130-019A

Error message

Błąd cyklu bez dodatkowej informacji

Cause of error

Tekst błędu nie został znaleziony.

Error correction

Zapisać tekst błędu do pliku błędu i/lub zapisać plik błędu w odpowiednim katalogu.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Pliki serwisowe zostają zapisane do pamięci...

Cause of error

Pliki serwisu zostają zapisane do pamięci w celach diagnozy

Error correction

Powiadomić serwis


Error description 130-019D

Error message

Plik log błędów nie mógł zostać otwarty. UWAGA: meldunki o błędach lub informacyjne nie zostają logowane.

Cause of error

Plik dziennika błędów jest zabezpieczony od zapisu.

Error correction

Anulować zabezpieczenie od zapisu lub zmienić nazwę pliku dziennika błędów albo ten plik usunąć.


Error description 130-01A1

Error message

Błąd przy zachowaniu w pamięci pliku serwisowego

Cause of error

Przy zapisie plików serwisowych do pamięci pojawił się błąd.

Error correction

Ponownie generować plik serwisowy. W razie konieczności poprzez softkey PLIKI SERWISOWE ZACHOWAJ.


Error description 130-01FA

Error message

Niewłaściwy warunek w instrukcji przełącznika

Cause of error


Error description 130-01FB

Error message

Brak meldunku zwrotnego aplikacji %1

Cause of error

Aplikacja nie melduje zwrotnie zakończenia plików trace dla celów diagnostycznych.

Error correction

Korekcja błędu niemożliwa


Error description 130-01FC

Error message

Błąd systemowy

Błąd systemowy

Cause of error

Została wywołana jeszcze nie zaimplementowana funkcja serwera.

Error correction

Powiadomić serwis


Error description 130-01FD

Error message

Błąd systemowy

Błąd systemowy

Cause of error

Serwer nie może ustalić nadawcy wiadomości.

Error correction

Powiadomić serwis


Error description 130-01FE

Error message

Błąd systemowy

Błąd systemowy

Cause of error

Serwer nie może osiągnąć nadawcy wiadomości.

Error correction

Powiadomić serwis


Error description 130-01FF

Error message

Błąd systemowy

Błąd systemowy

Cause of error

Wystąpił błąd software.

Error correction

Powiadomić serwis


Error description 130-0201

Error message

Element danych konfiguracji %1 - %2
zawiera błędy

Cause of error

Podane dane konfiguracji zawierają błędy. Błędne wartości zastąpić wartościami standardowymi.

Error correction

Skorygować podane dane konfiguracji lub powiadomić producenta maszyn.


Error description 130-0202

Error message

Program NC przerwano

Cause of error

Program NC został przerwany z powodu błędu.

Error correction

Uwzględnić dalsze komunikaty o błędach.
Jeśli nie zostaną wyświetlone dalsze komunikaty o błędach, należy powiadomić serwis.


Error description 130-03EE

Error message

Nazwa pliku już zajęta

Cause of error

Plik nie może zostać utworzony, ponieważ już istnieje plik o tej samej nazwie

Error correction

Zapisać plik do pamięci pod inną nazwą.


Error description 130-03EF

Error message

Dostep do pliku niemozliwy

Cause of error

Plik zawiera dane w nieodczytywalnym formacie.

Error correction

Wybrać inny plik lub powiadomić serwis


Error description 130-03F0

Error message

Katalogu nie znaleziono

Cause of error

Podany katalog nie istnieje lub został usunięty

Error correction

Wybrać inny katalog


Error description 130-03F1

Error message

Urządzenie niedostępne

Cause of error

Podany napęd nie jest podłączony

Error correction

Wybrać inny napęd


Error description 130-0414

Error message

Pliki serwisowe nie mogły zostać zapisane do pamięci

Cause of error

Przy zapisie plików serwisowych do pamięci w pliku pojawił się błąd.

Error correction

Ponownie zapisać do pamięci. W razie konieczności najpierw na nowo uruchomić sterowanie.
Powiadomić serwis techniczny sterowań numerycznych, jeśli ten błąd ponownie się pojawi.


Error description 130-0415

Error message

Dla tego błędu brak pomocy w trybie online!

Cause of error


Error description 130-07D1

Error message

Błąd przy otwarciu/zamknięciu pliku zip (%1)

Cause of error

TNC nie może utworzyć pliku zip lub nie może go zamknąć.
Plik jest ewentualnie skorumpowany.

Error correction

Proszę spróbować ponownie utworzyć plik zip.


Error description 130-07D2

Error message

Przy zapisie pliku (zip) pojawił się błąd

Cause of error

TNC nie może zachować przynajmniej jednego pliku przy generowaniu plików serwisowych.

Error correction

Usunięcie tego błędu niemożliwe.


Error description 130-07D4

Error message

Klawisz ewent.zablokowany

Cause of error

Jeden lub kilka klawiszy było naciskanych dłużej niż 5 sekund.

Error correction

Jeśli ten problem dalej ma miejsce: powiadomić serwis.
Proszę nacisnąć klawisze SHIFT, CTRL oraz ALT.


Error description 130-07D5

Error message

Przejęcie parametrów niemożliwe

Cause of error

Parametry maszynowe nie mogły zostać zapisane, ponieważ operacje w tle blokują dostęp do konfiguracji maszynowej.

Error correction

- zakończyć operacje w tle.
- przy dopasowaniu offsetu zapewnić, aby oś znajdowała się w regulacji i zostało osiągnięte okno sterowania.


Error description 130-07D6

Error message

Napęd '%1' nie reaguje!

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

Start programu lub wybór programu nieudany

Cause of error

Akcja została uniemożliwiona przez jednoczesną rekonfigurację lub błąd konfiguracji.

Error correction

- zakończyć wykonywaną w trybie pracy Test programu symulację
- skorygować błąd konfiguracji


Error description 140-0001

Error message

Kopia zapasowa pliku konfiguracji nie może zostać utworzona.

Cause of error

Przy zapisie danych konfiguracyjnych zostaje utworzona kopia zapasowa pliku parametrów.
Plik ten nie mógł zostać utworzony.
- Plik jest zabezpieczony od zapisu
- Napęd jest pełny
- Problem z dyskiem twardym

Error correction

- Usunąć zabezpieczenie od zapisu
- Usunąć niepotrzebne dane z dysku twardego, aby stworzyć więcej wolnego miejsca


Error description 140-0002

Error message

Plik konfiguracji '%1' nie może zostać zapisany.

Cause of error

Plik nie może zostać otwarty dla zapisu.
- Plik jest zabezpieczony od zapisu
- Napęd jest pełny
- Problem z dyskiem twardym

Error correction

- Usunąć zabezpieczenie od zapisu
- Usunąć niepotrzebne dane na dysku twardym, aby stworzyć więcej wolnego miejsca


Error description 140-0004

Error message

Plik konfiguracji '%1' nie został znaleziony.

Cause of error

Podany plik parametrów nie został znaleziony.
- Zapisano niewłaściwy plik parametrów
- Zapisano niewłaściwy folder dla pliku parametrów
- Plik parametrów wymazany

Error correction

- Skorygować plik 'jhconfigfiles.cfg' lub 'configfiles.cfg'
- Skorygować podany plik w regule aktualizacji.
- Utworzyć plik parametrów lub skopiować do wymaganego foldera


Error description 140-0005

Error message

Objekt danych '%1' '%2' nie kompletny

Cause of error

Objekt konfiguracji w pliku konfiguracyjnym nie jest kompletny.
Brak jednego lub kilku parametrów konfiguracji. Niekompletny objekt konfiguracji zostaje odznaczony przy pomocy nazwy objektu i klucza objektu.
Możliwe przyczyny:
- istniejące dane konfiguracji należą do starszej wersji oprogramowania
- plik danych był edytowany manualnie

Error correction

- zdefiniować reguły aktualizacji lub powiadomić serwis
- przy pomocy edytora konfiguracji uzupełnić objekt parametru


Error description 140-0006

Error message

Klucz objektu danych '%1' nie zainstalowany.

Cause of error

Brak klucza objektu parametrów.

Error correction

Podać klucz dla wszystkich objektów parametrów.


Error description 140-000A

Error message

Plik ini cyklu '%1' nie został znaleziony.

Cause of error

Podany w objekcie parametrów 'CfgJhPath' lub 'CfgOemPath' plik cyklu nie został znaleziony. Nazwa nieznalezionego pliku zostaje podana.
- zapisano błędny plik
- zapisano błędny objekt
- wymazano plik
Jeśli plik istnieje, to błędne wpisy mogą być przyczyną.
- błędne lub niepełne zapisy
- błędne definicje cyklu, parametrów lub tekstu

Error correction

- Skorygować informacje o pliku
- Utworzyć plik lub skopiować do odpowiedniego katalogu
- Skorygować definicje cyklu przy pomocy CycleDesign


Error description 140-000B

Error message

Nieznane słowo kodu '%1' w pliku ini cyklu.

Cause of error

W pliku cyklu znaleziono nieznane słowo kluczowe.
- niewłaściwy plik cyklu
- użyto niewłaściwej wersji Cycle-Designer
- niepełna lub błędna definicja cyklu

Error correction

- Używać właściwego pliku cyklu
- Używać właściwej wersji CycleDesign
- Skorygować definicje cyklu za pomocą CycleDesign


Error description 140-000D

Error message

Nie znaleziono tekstu do nazwy tekstu '%1'

Cause of error

W pliku parametrów zapisano dla zależnego językowo tekstu nazwę tekstu, której nie znaleziono.
- tekst nie jest jeszcze zdefiniowany
- plik tekstowy nie jest skompilowany
- plik tekstowy nie jest skopiowany do systemu docelowego
- podano błędną nazwę tekstu

Error correction

Jeśli tekst nie został wprowadzony:
- zdefiniować tekst w pliku zasobów
- skompilować plik tekstowy
- skopiować plik tekstowy do systemu docelowego
albo:
- istniejącą nazwę tekstu zapisać albo nazwę tekstu skorygować


Error description 140-000F

Error message

Moduł '%1' nie jest zameldowany.

Cause of error

Moduł nie jest zalogowyn na serwerze konfiguracyjnym.
- dla wykonywanej akcji konieczne jest zalogowanie
- próbowano wylogowania

Error correction

Powiadomić serwis


Error description 140-0010

Error message

Moduł '%1' nie posiada ogólnego dostępu do zapisu.

Cause of error

Próbuje się nastawić generalne zabezpieczenie od zapisu na serwerze konfiguracyjnym. Jest ono jednakże już aktywne i nie może zostać ponownie nastawione.

Error correction

Powiadomić serwis.


Error description 140-0011

Error message

'%1' nie posiada ogólnego dostępu do zapisu.

Cause of error

Moduł próbuje anulować generalne zabezpieczenie od zapisu, nie zarezerwowane przez ten moduł.

Error correction

Powiadomić serwis


Error description 140-0012

Error message

Nieznany komunikat '%1' dla serwera konfiguracyjnego.

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 140-0013

Error message

Dostęp do zapisu dla '%1' '%2' nie zarezerwowany.

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 140-0014

Error message

Niewłaściwy typ pliku '%1' przy '%2'.

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 140-0015

Error message

Kolejność znaków '%1' nie znaleziona w '%2'.

Cause of error

W pliku cyklu znaleziono błędny łańcuch znaków.
- plik jest uszkodzony
- użyto niewłaściwej wersji CycleDesign.

Error correction

- Na nowo utworzyć plik cyklu z CycleDesign
- Użyć właściwej werjsi CycleDesign


Error description 140-0016

Error message

ZERO-komunikat '%1'

Cause of error

- Zbyt mało pamięci roboczej.
- Wewnętrzny błąd sterowania.

Error correction

Powiadomić serwis.


Error description 140-0017

Error message

Parametry maszyny zostały zmienione.
Zamknąć sterowanie i restartować.

Cause of error

Zmieniono dane konfiguracji, które wymuszają restart sterowania, aby zmienione dane mogły zostać przejęte.

Error correction

- NC-programy i wszystkie przemiesczenia zatrzymać
- nacisnąć guzik wyłączenia awaryjnegeo
- zakończyć sterowanie i na nowo wystartować.


Error description 140-0018

Error message

Objekt danych '%1' '%2' wielokrotnie występuje w pliku

Cause of error

Objekt danych konfiguracji z podanym kluczem już istnieje.

Error correction

- Sprawdzić, czy użyto właściwych plików danych konfiguracji, np. czy jeden z plików nie został użyty podwójnie
- Sprawdzić, czy objekt danych w innym pliku już istnieje
- Klucz wielokrotnie występującego objektu danych konfiguracji zmienić
- Jeden z wielokrotnie występujących objektów usunąć


Error description 140-0019

Error message

Wewnętrzny błąd software

Cause of error

Wewnętrzny błąd software.

Error correction

Powiadomić serwis


Error description 140-001A

Error message

Objekt konfiguracji '%1' / '%2' nie znaleziony

Cause of error

Konieczny dla startu sterowania objekt danych konfiguracji nie istnieje.

Error correction

- Sprawdzić używane dane konfiguracji
- Sprawdzić dane konfiguracji


Error description 140-001B

Error message

Brak komunikatu zwrotnego o zmianie od '%1'

Cause of error

Wewnętrzny błąd sterowania.
Zmieniono dane konfiguracji. Po powiadomieniu o zmianie nie wszystkie moduły wysłały potwierdzenia zwrotne we właściwym czasie.
Moduł, który się nie zgłosił, zostaje wydrukowny w dodatkowym tekście.

Error correction

Powiadomić serwis


Error description 140-001D

Error message

Zmiana parametrów podczas wykonania programu lub makro

Cause of error

Próbowano zmienić dane konfiguracji podczas przebiegu programu, których zmiana jednakże nie jest dozwolona podczas wykonywania programu (obowiązuje dla błędów typu Reset, Run i Ref).
W informacjach dodatkowych zostaje podana nazwa objektu danych, którego zmiana podczas przebiegu programu nie jest dozwolona.

Error correction

Zatrzymać wykonywane programy w odpracowywaniu do końca, w teście programu i w grafice programowej oraz przeprowadzić wewnętrzny stop. Następnie jeszcze raz zapisać dane do pamięci.


Error description 140-001E

Error message

Zmiana parametrów zablokowana

Cause of error

Istnieją dwie możliwe przyczyny:
1. Próbowano zmienić dane konfiguracji, podczas gdy pojawia się meldunek o zmianie. Ostatnia zmiana i powiadomienie nie są jeszcze zakończone.
2. Próbowano uruchomić program, podczas gdy powiadomienie o zmianie konfiguracji nie zostało jeszcze zakończone.

Error correction

1. Spróbować ponownie zapisać do pamięci.
2. Jeszcze raz uruchomić program.


Error description 140-001F

Error message

Start programu: objekty danych z zabezpiecz. od zapisu niedoz.

Cause of error

Próbowano wystartować program, chociaż objekty danych są obłożone zabezpieczeniem od zapisu lub dla objektów danych zarezerwowano zabezpieczenie od zapisu. Przy starcie programu musi być zezwolony dla wszystkich objektów dostęp do zapisu.

Error correction

Wystartować ponownie program.


Error description 140-0020

Error message

Nazwa modułu nie podana lub nieznana '%1'

Cause of error

Wewnętrzny błąd software.
Przy zapytaniu moduł nie zapisał swojej własnej identyfikacji lub zapisał ją błędnie.

Error correction

Powiadomić serwis


Error description 140-0021

Error message

Objekt danych '%1' przemianowany na '%2'
klucz '%3'

Cause of error

Wczytane dane konfiguracyjne należą do starszej wersji sterowania.
Podany objekt dany otrzymał od sterowania nową nazwę ze względu na obowiązującą zasadę.

Error correction

Skontrolować wartości wyspecyfikowanego objektu danych. Jeśli objekt danych nie jest poprawny, to go skorygować. Następnie zapisać dane do pamięci.


Error description 140-0022

Error message

Objekt danych '%1' '%2' został usunięty

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Objekt danych nie zostaje więcej wspomagany i został usunięty przez sterowanie ze względu na obowiązującą zasadę.

Error correction

Zapisać do pamięci zmienione dane.


Error description 140-0023

Error message

Typ danych zmieniono wraz objektem danych '%1' '%2'
atrybut '%3'

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Typ danych atrybutu objektu danych został zmieniony przez sterowanie ze względu na obowiązującą zasadę.

Error correction

Skontrolować wartość wyspecyfikowanego atrybutu w objekcie danych. Jeśli wartość ta nie jest poprawna, skorygować ją. Następnie dane zapisać do pamięci.


Error description 140-0024

Error message

Atrybut w objekcie danych '%1' '%2' przemianowano
atrybut '%3'

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Przy wyspecyfikowanym objekcie danych został zmieniony przez sterowanie atrybut ze względu na obowiązującą zasadę.

Error correction

Skontrolować wartość wyspecyfikowanego atrybutu w objekcie danych. Jeśli wartość ta nie jest poprawna, skorygować ją.
Następnie zapisać do pamięci dane.


Error description 140-0025

Error message

Atrybut w objekcie danych '%1' '%2' usunięto
atrybut '%3'

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
W wyspecyfikowanym objekcie danych został usunięty przez sterowanie atrybut ze względu na obowiązującą zasadę.

Error correction

Skontrolować wartości podanego objektu danych. Jeśli objekt danych nie jest poprawny, to skorygować go.
Następnie zapisać dane do pamięci.


Error description 140-0026

Error message

Atrybut wstawiono w objekcie danych '%1' '%2'
atrybut '%3'

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Wyspecyfikowany objekt danych jest niekompletny. Ze względu na obowiązującą zasadę został wstawiony przez sterowanie brakujący(e) atrybut(y).

Error correction

Skontrolować wartości wyspecyfikowanego objektu danych. Jeżeli objekt danych nie jest poprawny, skorygować ten objekt.
Następnie zapisać dane do pamięci.


Error description 140-0027

Error message

Objekt danych '%1' '%2' usunięto

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Objekt danych zostaje co prawda wspomagany jeszcze przez sterowanie, ze względu na obowiązującą zasadę został usunięty.

Error correction

Zmienione dane zapisać do pamięci.


Error description 140-0028

Error message

Objekt danych '%1' '%2' wstawiono

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Objekt danych nie występował w istniejących danych konfiguracji i został wstawiony ze względu na obowiązującą zasadę.

Error correction

Skontrolować wartości wyspecyfikowanego objektu danych. Jeśli objekt danych nie jest poprawny, skorygować go.
Następnie zapisać dane do pamięci.


Error description 140-0029

Error message

Błędna wartość zapisu w objekcie danych '%1' '%2'
atrybut '%3'

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Wyspecyfikowany objekt danych nie jest kompletny. Ze względu na obowiązującą zasadę brakujący atrybut został włączony przez sterowanie. Wyspecyfikowana, włączana wartość jest jednakże błędna.

Error correction

- Atrybut zostaje zainicjalizowany przy pomocy wartości domyślnej. Skontrolować i w razie potrzeby skorygować tę wartość.
- Błędna zasada musi zostać skorygowana.


Error description 140-002B

Error message

Plik danych nie zapisany do pamięci

Cause of error

Rozpoznano fatalne błędy w danych konfiguracji lub wczytane dane konfiguracji muszą zostać zmodyfikowane z powodu aktualizacji oprogramowania.
Jeśli błędy nie zostaną usunięte lub aktualizacja oprogramowania nie zostanie zakończona, dane konfiguracji nie są zapisywane w pliku danych.
To ostrzeżenie zostaje wydawane tylko w celach informacyjnych i pojawia się za każdym razem ze względu na opisane powyżej przyczyny.

Error correction

- skorygować manualnie fatalne błędy w edytorze konfiguracji za pomocą softkey 'Usuwanie błędów składni'.
- błędy, które zostają skorygowane przy pomocy reguły aktualizacji, należy usunąć w edytorze konfiguracji przy pomocy softkey 'Dane konfig.' a następnie poprzez zapis do pamięci.
Po przeprowadzeniu powyższego usuwania błędów komunikat o błędach nie powinien się więcej pojawiać. Jeżeli komunikat pojawi się w dalszym ciągu, to nie wszystkie błędy zostały usunięte w danych konfiguracji lub aktualizacja oprogramowania nie została
poprawnie przeprowadzona.


Error description 140-002C

Error message

Nieznana nazwa objektu %1'

Cause of error

Nazwa objektu jest nieznana. Nazwa może być błędnie napisana lub nie zostaje wspomagana przez tę wersję.

Error correction

- Jeśli nazwa pochodziła z pliku konfiguracji, tam skorygować
- W innym przypadku powiadomić serwis.


Error description 140-002D

Error message

Przekroczono maksymalną wielkość listy

Cause of error

Maksymalna wielkość listy została osiągnięta. Włączono zbyt wiele objektów danych konfiguracji.

Error correction

- Usunąć objekty danych konfiguracji
- Jeśli to niemożliwe, powiadomić serwis


Error description 140-002E

Error message

Identyfikacja sterowania SIK błędna: %1

Cause of error

SIK (System Identification Key) nie jest dopuszczalny dla tego sterowania. Sterowanie może pracować z tym software tylko jako stanowisko programowania. Możliwe przyczyny:
- Sterowanie nie jest wersją eksportową
- Błędny SIK
- Błędny lub nie skonfigurowany typ sterowania
- Błąd przy dostępie do SIK

Error correction

- powiadomić serwis


Error description 140-002F

Error message

General Key nieważny

Cause of error

Dla włączenia do eksploatacji sterowania producent maszyn może używać kodu Master (General Key), aktywującego wszystkie opcje jednorazowo na 90 dni.
General Key jest przeterminowany i z tego względu nieważny.
Opcje są obecnie aktywne tylko przy użyciu odpowiednich kodów.

Error correction

Proszę zwrócić się do serwisu technicznego w celu otrzymania opcji.


Error description 140-0030

Error message

General Key aktywny

Cause of error

Dla włączenia do eksploatacji sterowania producent maszyn może używać kodu Master (General Key), aktywującego wszystkie opcje jednorazowo na 90 dni.
Ten meldunek jest wydawany po każdym rozruchu, jeśli General Key jest aktywny.
Po upływie daty ważności opcje mogą być aktywowane tylko przy użyciu odpowiednich kodów. Jeśli podczas upływu ważności General Key przebiega program NC, to zostaje aktywowany NC-stop!

Error correction

Proszę skontaktować się z producentem maszyn. Może on w menu SIK sprawdzić, jak długo ważny jest General Key i/lub ten General Key dezaktywować.


Error description 140-0031

Error message

Hasło '%1' zapisać

Cause of error


Error description 140-0032

Error message

Niewłaściwa wersja software

Cause of error

Kod eksportowy nie zgadza się z rzeczywistą wersją software.

Error correction

Należy przełączyć z wersji standardowej na wersję eksportową lub odwrotnie.


Error description 140-0033

Error message

Zadanie niewykonywalne

Cause of error

Serwer konfiguracji nie może wykonać zadania. Dalsze informacje do zadania są podane w dodatkowej informacji.

Error correction

Powiadomić serwis.


Error description 140-0034

Error message

Objekt danych '%1' '%2' w pliku '%3'przesunięty

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania. Objekt danych został zapisany w niewłaściwym pliku i ze względu na zasadę został przesunięty do innego pliku.

Error correction

Zmienione dane zapisać do pamięci.


Error description 140-0035

Error message

Objekt danych '%1' '%2' podzielony w '%3'

Cause of error

Wczytane dane sterowania należą do starszej wersji sterowania. Objekt danych został podzielony na jeden lub kilka objektów danych.

Error correction

Zmienione dane zapisać do pamięci.


Error description 140-0036

Error message

Wartość objektu danych '%1' '%2' zmieniono
atrybut '%3'

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Jedna lub kilka wartości objektu danych zostały zmienione przez sterowanie ze względu na zasadę.

Error correction

Skontrolować wartości podanych atrybutów w objekcie danych. Jeśli wartość nie jest poprawa, skorygować tę wartość.
Następnie zapisać dane do pamięci.


Error description 140-0037

Error message

Atrybut objektu danych '%1' '%2' przesunięty
atrybut '%3'

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Sterowanie przesunęło atrybut danego objektu ze względu na zasadę.

Error correction

Skontrolować wartości podanego objektu danych. Jeśli objekt danych nie jest poprawny, skorygować objekt. Następnie dane zapisać do pamięci.


Error description 140-0038

Error message

Objekt danych '%1': klucz od '%2' do '%3' został zmieniony

Cause of error

Wczytane dane konfiguracji należą do starszej wersji sterowania.
Klucz objektu danych został ze względu na zasadę zmieniony.

Error correction

Skorygować wartości podanego objektu danych. Jeśli objekt danych nie jest poprawny, skorygować. Następnie zapisać dane do pamięci.


Error description 140-0042

Error message

Błędne dane cyklu

Cause of error

- Zbyt wiele softkeys na jednym poziomie
- Błędne drzewo menu
- Inne błędy

Error correction

- Rozdzielić softkeys na kilka poziomów
- Zdefiniowaś poprawnie drzewo menu
- Uwzględnić informację dodatkową


Error description 140-0043

Error message

Zbyt duża ilość danych

Cause of error

Zmieniono zbyt wiele objektów danych lub duży podplik MP został załadowany. Nie wszystkie zmienione objekty danych zadziałają natychmiast.

Error correction

- Zamknąć sterowanie i nowy start
- podzielić podplik MP


Error description 140-0044

Error message

Zamknąć sterowanie i na nowo wystartować

Cause of error

Licencja próbna została dezaktywowana. Przejściowo włączone opcje pozostają jednakże aktywnymi, aż sterowanie zostanie zamknięte.

Error correction

Sterowanie musi zostać zamknięte i na nowo uruchomione.


Error description 140-0045

Error message

Błąd przy otwarciu pliku zapasowego '%1'

Cause of error

- plik nie istnieje
- dostęp do pliku nie wykonany
- plik nie jest ważnym plikiem zapasowym

Error correction

- wybrać istniejący plik
- plik nie może być otwarty przez inne aplikacje
- wybrany plik musi zostać utworzony przez sterowanie jako plik zapasowy


Error description 140-0046

Error message

Zmiany danych bez skutku

Cause of error

Załadowano kilka podplików MP lub parametry zostały zmienione za pomocą modułu PLC.
Próbowano zmienić dane, nie mające wpływu na pracę sterownaia ponieważ dane te zostają przesłonięte przez podpliki MP lub zmiany PLC.

Error correction

Sprawdzić aktywne dane w rekordzie danych 'działające dane'. Jeśli dane nie wykazują wymaganych wartości:
- MP-podplik, w którym dokonano zmiany, jeszcze raz załadować
- usunąć z pamięci inne podpliki MP
- zmienić dane w rekordzie 'przejściowe dane'


Error description 140-0047

Error message

Błąd przy wczytywaniu kopii zapasowej

Cause of error

- przebieg programu jest aktywny
- dane należą do starszej wersji software
- w jednym z plików jest błąd składni
- pliki z kopii zapasowej zostały odtworzone, nie mogły jednakże zostać aktywowane, ponieważ parametry reset są zawarte z innymi wartościami.

Error correction

- zatrzymać program
- dane muszą zostać zmodyfikowane. Proszę uwzględnić instrukcję do aktualizacji danych konfiguracji.
- za pomocą softkey 'USUNIECIE BŁEDOW SKŁADNI' skorygować manualnie
- sterowanie musi zostać zamknięte i na nowo wystartowane.
Jeśli starsze dane muszą zostać odtworzone, proszę aktywować plik: %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Błąd przy tworzeniu kopii zapasowej

Cause of error

- nie dozwolona w tym rekordzie danych
- plik nie może zostać utworzony

Error correction

- wybrać bazowy rekord danych
- wybrać inny plik


Error description 140-0049

Error message

Opcja oprogramowania dla cykli OEM nie jest aktywowana

Cause of error

Skonfigurowano drzewo cykli OEM, opcja nie została jednakże aktywowana.

Error correction

Proszę zwrócić się do serwisu technicznego w celu otrzymania opcji.


Error description 140-004A

Error message

Opcja software dla '%1' nie jest aktywowana

Cause of error

Konieczna dla wybranego języka opcja software nie jest aktywowana.

Error correction

Proszę zwrócić się do serwisu technicznego w celu otrzymania opcji.


Error description 140-004B

Error message

Błąd przy określaniu parametrów sterownika prądu

Cause of error

Podczas automatycznego obliczania parametrów sterownika prądu pojawił się błąd.

Error correction

Parametry sterownika prądu należy określić manualnie.


Error description 140-004C

Error message

Nastawienia systemowe usunięte

Cause of error

Zachowane na stałe nastawienia systemowe, np. jakie programy były wybierane ostatnio, zostały usunięte.
Przy nowym starcie sterowanie generuje te nastawienia systemowe na nowo.

Error correction

Zamknąć sterowanie i uruchomić na nowo.


Error description 140-004D

Error message

Hasło %1 zdefiniowano podwójnie

Cause of error

Podana liczba klucza lub hasło już istnieją. Podwójna definicja nie jest dopuszczalna.

Error correction

- Zastąpić podane hasło w konfiguracji (CfgOemPassword lub CfgChangePassword). Proszę używać hasła, które nie było dotyczas wykorzystywane.


Error description 140-004E

Error message

Hasło %1 zamienione przez producenta maszyn

Cause of error

Podane hasło zostało zamienione przez producenta maszyn innym hasłem.

Error correction

Używać hasła, zdefiniowanego przez producenta maszyn.
Uwzględnić wskazówki instrukcji obsługi maszyny lub skontaktować się z producentem maszyn, aby otrzymać hasło.


Error description 140-004F

Error message

Przeprowadzić update danych konfiguracji

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Niedozwolony objekt danych dla pliku

Cause of error

Objekt danych został zapisany w niedozwolonym miejscu. Objekt danych albo nie może wcale być zachowywany w pliku parametrów albo musi znajdować się w pliku na napędzie PLC: lub SYS:.

Error correction

Usunąć całkowicie objekt danych z pliku lub przesunąć do pliku na innym napędzie. Proszę uwzględnić jak zdefiniowano dostęp dla tego objektu danych.


Error description 140-0051

Error message

Objekt danych '%1' błędny

Cause of error

Objekt konfiguracji w pliku konfiguracyjnym jest błędny lub nie jest kompletny.
Możliwe przyczyny:
- istniejące dane konfiguracji należą do starszej wersji oprogramowania.
- plik danych był edytowany manualnie.

Error correction

- zresetować wersję config oraz ponownie wykonać aktualizację.
- przy pomocy edytora konfiguracji skorygować objekt parametru lub kompletnie wypełnić.


Error description 140-0052

Error message

Instalacja Setupu na napędzie PLCE nieudana

Cause of error

Instalacja plików setup na zakodowanym napędzie PLCE nieudana.

Error correction

Możliwe przyczyny:
- zapisano błędne hasło dla kodowania plików setup w PLCdesign. Utworzyć ponownie plik setup.zip w PLCdesign z poprawnym hasłem.
- Zapisano nazwę pliku docelowego lub folder docelowy w PLCdesign, zawierający niedozwolone znaki. Używać wyłącznie znaków ASCII dla folderów docelowych w PLCE:. Utworzyć ponownie plik setup.zip w PLCdesign.
- plik image dla PLCE: jest zbyt mały dla aktualizacji. Zachować zawartość PLCE:, generować większy plik image, zresetować backup i spróbować ponownie przeprowadzić aktualizację.
- w sterowaniu nie dostępna jest zakodowana partycja PLCE:. Utworzyć zakodowaną partycję i wykonać raz jeszcze aktualizację.
- nie znaleziono hasła dla zakodowanej partycji lub podano błędne hasło. Podać poprawne hasło w ustawieniach dla partycji PLCE: (tryb pracy programowanie PLC).


Error description 140-0053

Error message

Objekt danych konfiguracji nie znaleziony

Cause of error

Konieczny dla aktualizacji software objekt konfiguracji nie istnieje. Aktualizacja danych konfiguracji może zostać prawdopodobnie wykonana w niepełnym zakresie.

Error correction

Sprawdzić konfigurację maszyny i w razie potrzeby skorygować.


Error description 140-0054

Error message

Błąd przy ładowaniu danych domyślnych

Cause of error

Przy ładowaniu danych default pojawił się błąd:
- jeden lub kilka plików pozostają w dostępie sterowania
- dane default są niepełne lub błędne

Error correction

- sprawdzić, czy w Logfile są dalsze meldunki, wskazujące na możliwą przyczynę błędu.
- restartować sterowanie i zatrzymać rozruch natychmiastowym naciśnięciem klawisza MOD. Załadować teraz dane default
- jeśli problem istnieje w dalszym ciągu, to należy powiadomić serwis


Error description 140-0055

Error message

Faulty update rule

Cause of error

Podana w informacji dodatkowej reguła aktualizacji jest błędna. Aktualizowanie konfiguracji maszyny nie może być przeprowadzone z tą regułą.

Error correction

- sprawdzić wszystkie dane w regule aktualizacji.
- jeśli w tej regule podany jest plik: sprawdzić, czy ten plik jest częścią składową aktualnej konfiguracji.
- skorygować regułę aktualizacji, aby tym samym zaktualizować bez przeszkód konfigurację maszyny.


Error description 140-0056

Error message

Błąd przy zapisie do pamięci danych konfiguracji

Cause of error

- Przy zapisie danych konfiguracji do pamięci pojawił się błąd.

Error correction

- proszę uwzględnić informację dodatkową, podawaną w wewnętrznych informacjach.
- powiadomić serwis.


Error description 140-0057

Error message

Niedopuszczalna wartość

Cause of error

- Z kontroli podanej wartości wynika, iż wartość ta jest błędna lub nieważna.
- czy ta wartość jest ważna, może zależeć także od innych parametrów maszynowych (prawdopodobieństwo).

Error correction

- sprawdzić zapisaną wartość oraz dopasować ją w razie potrzeby. Jeśli dany parametr zależy od dalszych parametrów, to należy uwzględniać także te inne parametry.
- powiadomić serwis


Error description 140-0058

Error message

Obiekt danych '%1' nie dostępny

Cause of error

- błąd przy zapisie danych.
- podana nazwa klucza jest niedostępna.

Error correction

- sprawdzić nazwę klucza i w razie potrzeby skorygować lub podać dostępną nazwę klucza.
- najpierw utworzyć obiekt danych z tą nazwą klucza.
- powiadomić serwis.


Error description 140-0059

Error message

Załadowano zbyt wiele plików częściowych MP

Cause of error

Przy ładowaniu plików części MP została osiągnięta maksymalna liczba ładowanych plików części.

Error correction

- wyładować za pomocą edytora Konfig możliwie wszystkie pliki części MP
- ponowny restart sterowania
- powiadomić serwis


Error description 140-005A

Error message

Błędne dane w zasadach update

Cause of error

Podany w regule update obiekt danych jest błędny.

Error correction

Sprawdzić pisownię podanego pod 'object' obiektu danych w regule update i w razie konieczności skorygować:
- sprawdzić pisownię wszystkich nazw.
- sprawdzić syntaktykę nawiasów na kompletność. Otwarte nawiasy muszą zostać ponownie zamknięte.
- sprawdzić syntaktykę wszystkich parametrów maszynowych bądź atrybutów. Atrybuty muszą być rozdzielone przecinkiem. Ważne: jeżeli następuje nawias, to nie wolno zapisywać przecinka!
- sprawdzić syntaktykę łańcucha znaków. Łańcuchy znaków muszą znajdować się w cudzysłowiu.
- jeśli występują apostrofy, to przed nimi musi znajdować się '\'. Przykład: \"Nazwa\"
- jeśli występuje '\', to musi przed nim być zapisany drugi taki znak. Przykład: \\
- powiadomić serwis.


Error description 140-005B

Error message

Update danych systemowych niedozwolony

Cause of error

- próbowano zmieniać zabezpieczone przy pomocy reguł update dane/pliki lub dane konfiguracji systemu lub je nadpisywać.
- reguły update nie mogą zmieniać zabezpieczonych od zapisu danych lub danych systemowych.

Error correction

- błędne reguły update usunąć. Błędne reguły update znajdują się w dalszych informacjach meldunku o błędach poprzez naciśnięcie softkey WEWN.INFO.
- powiadomić serwis.


Error description 140-005C

Error message

Błędna wartość dla parametru maszynowego

Cause of error

- błąd syntaktyki przy wartości dla parametru maszynowego w regule update.
- podana wartość zawiera błąd pisowni lub jest niedopuszczalna dla tego parametru, który ma być zmieniany za pomocą reguły update.

Error correction

- sprawdzić pisownię wartości.
- sprawdzić typ wartości. W przypadku wartości numerycznej może być zawarta tylko jedna liczba, przy wyliczeniu należy podawać dostępną nazwę wyliczenia.
- powiadomić serwis.


Error description 140-005D

Error message

Nieznana nazwa w zasadach update

Cause of error

- podano nieznaną nazwę atrybutu lub nieznany parametr maszynowy w regule update.

Error correction

- sprawdzić nazwę na błędy.
- sprawdzić obiekt danych, czy atrybut bądź parametr maszynowy jest rzeczywiście dostępny.
- powiadomić serwis.


Error description 140-005E

Error message

Błędny indeks listy

Cause of error

- nie podano indeksu lub indeks zbyt duży dla listy w regule update.

Error correction

- jeśli nie podano indeksu, to proszę go wpisać.
- sprawdzić, czy podany indeks jest większy niż maksymalny indeks przynależnej listy. W razie konieczności zmienić indeks.
- powiadomić serwis.


Error description 140-005F

Error message

Nieznany plik '%1' w zasadach aktualizacji '%2'

Cause of error

- w regule update podano plik, który albo nie jest dostępny albo nie znajduje się na liście plików konfiguracji.
- dalsze informacje do meldunku o błędach dostępne są po naciśnięciu softkey WEWN. INFO.

Error correction

- plik jest niedostępny lub nie znajduje się na liście plików konfiguracji:
- plik jest generowany automatycznie przez sterowanie i nowe dane są zachowywane w tym pliku.
- Jeśli nie chcemy stosować tego nowego pliku, to należy przemieścić dane do innego, dostępnego plik oraz usunąć plik z listy plików konfiguracji.
- błędna ścieżka lub błędna nazwa pliku w regule update:
- softkey REGUŁY UPDATE nacisnąć i sprawdzić je a także w razie konieczności skorygować.
- plik konfiguracji jest dostępny ale nie na liście plików konfiguracji:
- softkey 'LISTY PLIKOW KONFIG nacisnąć i uzupełnić plik na liście.
- powiadomić serwis.


Error description 140-0060

Error message

Jednostka miary '%1' nie zdefiniowana

Cause of error

- podano nieznaną jednostkę miary w informacjach atrybutów.

Error correction

- jednostkę miary sprawdzić i w razie konieczności dopasować. Należy stosować tylko zadane z góry jednostki miary. Można podać tylko nazwę jednostki miary, a nie samą jednostkę.
- uwzględnić, iż w zależności od jednostki miary, następuje przeliczenie wyświetlanej wartości na wykorzystywaną wewnętrznie przez sterowanie jednostkę miary.
- dla parametrów maszynowych CfgOemInt i CfgOemPosition nie należy używać jednostek miary, które są następnie przekształcane.


Error description 140-0062

Error message

Configuration error while logging the user on or off

Cause of error

A configuration error occurred in the operating system when logging the user on or off.

Error correction

- Ensure that all required configuration data is available to the user, particularly the data on HOME:
- Stop all NC programs
- Log the user off and then on again. If errors are still being reported, please contact your service agency.


Error description 140-0063

Error message

Funkcja z zakodowanymi danymi nie jest dozwolona

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

Opcja software '%1' jest zablokowana przez konfigurację

Cause of error

- opcja oprogramowania jest zablokowana przez konfigurację. Tym samym opcja oprogramowania nie jest dostępna, chociaż jest ona odblokowana w SIK.
- zwrócić uwagę na zmienione zachowanie obrabiarki (np. przy zablokowanym monitorowaniu kolizji DCM)!

Error correction

- odblokować opcję software ponownie w dialogu SIK, aby osiągnąć pierwotne zachowanie obrabiarki.
- powiadomić serwis.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

The selected MP subfile was loaded by an NC program from one of the simulation operating modes (e.g. Test Run). Such an MP subfile is indicated with a prefixed pound sign (#).
This MP subfile can only be unloaded from the same simulation operating mode.

Error correction

- Switch to the simulation operating mode from which the MP subfile was loaded.
- Start an NC program there that unloads the MP subfile.
- Inform your service agency.


Error description 141-0003

Error message

Nazwa klucza (key) już istnieje

Cause of error

Objekt danych z podanym key już istnieje.
Dlatego też nowy objekt danych z tym key nie może zostać utworzony.

Error correction

- stary objekt danych skasować
- lub zapisać inny key


Error description 141-0005

Error message

Dane nie w pełni zabezpieczone

Cause of error

Nie wszystkie zmienione dane zostały zachowane, ponieważ dostęp zapisu jest zablokowany lub inny program NC jest wykonywany.

Error correction

- zatrzymać przebieg programu NC
- ponownie spróbować zachować, ponieważ blokada dostępu zapisu może zostać anulowana.


Error description 141-0006

Error message

Wartość poza %1 do %2

Cause of error

Zapisana wartość jest nieważna lub leży poza dozwolonymi wartościami granicznymi.

Error correction

Zapisać inną wartość.


Error description 141-0030

Error message

Każdy kolejny zapis hasła niemożliwy

Cause of error

Dla aktywowania opcji zostało wprowdzone wielokrotnie niewłaściwe hasło.
Po 10 błędnych wpisach kolejny nie jest możliwy.

Error correction

Powiadomić serwis.


Error description 141-0048

Error message

Dokonany wybór to nie podplik MP

Cause of error

Wybrano folder. Ta funkcja wspomaga wyłącznie wybór pliku.

Error correction

- wybrać albo subplik MP (nie folder)
- albo za pomocą softkey PLIK / FOLDER AKUTALIZOWAC aktualizować wszystkie pliki z tego foldera


Error description 141-004B

Error message

Brak koniecznej wartości

Cause of error

Wymagana wartość nie została wprowadzona.

Error correction

- zapisać wartość w odznaczonym miejscu


Error description 141-004C

Error message

Nieważny zakres wprowadzenia lub błędny format

Cause of error

Zapisana wartość nie pasuje do formatu parametru.

Error correction

- wykorzystywać obowiązujący zakres wartości dla zapisu, uwzględnić zakres wprowadzenia przynależnego parametru


Error description 141-004D

Error message

Wartość nie może zostać zmieniona

Cause of error

Zapisano informacje atrybutu, które nie mogą zostać zmienione przez producenta maszyn.
Możliwe, iż ten zapis został wykonany bezpośrednio w pliku parametrów.

Error correction

Proszę podać tylko te dane, które są proponowane w oknie dialogu dla edycji informacji o atrybutach.


Error description 141-004E

Error message

Nie wybrano linijki przy wyborze

Cause of error

Pod "Wybór" nie wybrano żadnego pola w tabeli.

Error correction

- wyselekcjonować kursorem wiersz w tabeli pod "Wybór".
Wskazówka: czy można wybrane dane zapisać, zależy od typu parametru!


Error description 141-004F

Error message

Funkcja możliwa tylko z danymi bazowymi

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

Opcja software [%1] nie może zostać zablokowana

Cause of error

Próbowano zablokować znajdującą się w dialogu SIK opcję software przy pomocy softkey LOCK OPTION. Wybrana opcja należy do stanu dostawczego sterowania.
Opcje zawarte w standardowym pakiecie nie mogą zostać zablokowane.

Error correction

Wybrać dostępną dla tego sterowania opcję software do funkcji LOCK OPTION.
Lista dostępnych opcji software znajduje się technicznej instrukcji eksploatacji.


Error description 141-0141

Error message

Kopiować konfigurację default do \\CONFIG ?

Cause of error


Error description 141-0142

Error message

Dotychcz. dane zostały zachowane w \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Łuk kołowy nie w pełni zdefiniowany

Cause of error

Kąt startu łuku kołowego nie jest zdefiniowany


Error description 145-0002

Error message

Łuk kołowy nie w pełni zdefiniowany

Cause of error

Kąt końcowy łuku kołowego nie jest zdefiniowany


Error description 145-0003

Error message

Łuk kołowy nie w pełni zdefiniowany

Cause of error

Kąt startu i kąt końcowy łuku kołowego nie są zdefiniowane


Error description 145-0004

Error message

Błąd systemowy w geometrii

Cause of error

Położenie łuku kołowego w przestrzeni nie jest jednoznacznie zdefiniowane.

Error correction

Powiadomić serwis


Error description 145-0005

Error message

Błąd systemowy w geometrii

Cause of error

Message nie może zawierać matrycy transformacji

Error correction

Powiadomić serwis


Error description 145-0006

Error message

Niedopuszczalny współczynnik wymiarowy

Cause of error

Zdefiniowano dla okręgu różne specyficzne dla osi współczynniki wymiarowe. Dla okręgów używać tych samych współczynników wymiarowych.


Error description 145-0008

Error message

Niewłaściwa styczna

Cause of error

Zaprogramowany punkt końcowy stycznej leży zbyt blisko łuku kołowego

Error correction

Skorygować punkt końcowy stycznej


Error description 145-0009

Error message

Niewłaściwa styczna

Cause of error

Zaprogramowany punkt stycznej leży na łuku kołowym

Error correction

Skorygować punkt końcowy stycznej


Error description 145-000A

Error message

Niewłaściwa styczna

Cause of error

Zaprogramowany punkt stycznej leży wewnątrz łuku kołowego

Error correction

Skorygować punkt końcowy stycznej


Error description 145-000C

Error message

Niewłaściwy punkt

Cause of error

Zaprogramowany punkt nie leży na łuku kołowym

Error correction

Skorygować współrzędne punktu


Error description 145-000D

Error message

Funkcja jeszcze nie zaimplementowana

Cause of error

Funkcja jeszcze nie zaimplementowana


Error description 145-000E

Error message

Niewłaściwy łuk kołowy

Cause of error

Punkt startu i punkt końcowy łuku kołowego leżą w różnych odległościach od punktu środkowego.

Error correction

Skorygować współrzędne punktu końcowego łuku kołowego lub współrzędne punktu środkowego okręgu


Error description 145-000F

Error message

Niewłaściwy łuk kołowy

Cause of error

Odległość pomiędzy punktem początkowym i punktem końcowym łuku kołowego jest zbyt mała

Error correction

Skorygować ten punkt


Error description 145-0010

Error message

Niewłaściwy łuk kołowy

Cause of error

Dany promień okręgu jest zbyt mały aby połączyć punkt początkowy i punkt końcowy łuku kołowego

Error correction

Skorygować współrzędne


Error description 145-0011

Error message

Niewłaściwy łuk kołowy

Cause of error

Styczne w punkcie początkowym i końcowym okręgu są równogległe

Error correction

Skorygować współrzędne


Error description 145-0012

Error message

Brak punktu przecięcia

Cause of error

Dane linie krzywe nie posiadają punktu przecięcia

Error correction

Skorygować współrzędne


Error description 145-0013

Error message

Niewłaściwa fazka

Cause of error

Długość fazki nie zdefiniowana

Error correction

Zapisać długość fazki


Error description 145-0014

Error message

Niewłaściwa fazka

Cause of error

Fazka zbyt długa

Error correction

Skorygować długość fazki


Error description 145-0015

Error message

Niewłaściwa fazka

Cause of error

Fazka jest dozwolona tylko pomiędzy dwoma prostymi

Error correction

Usunąć wiersz fazki


Error description 145-0016

Error message

Błąd w zaokrągleniu (RND)

Cause of error

Promień zaokrąglenia nie zdefiniowany

Error correction

Skorygować zaokrąglenie


Error description 145-0017

Error message

Błąd w zaokrągleniu (RND)

Cause of error

Promień zaokrąglenia zbyt duży

Error correction

Skorygować promień zaokrąglenia


Error description 145-0018

Error message

Błąd ruchu najazdowego (APPR)

Cause of error

Długość przemieszczenia najazdu nie zdefiniowana


Error description 145-0019

Error message

Błąd ruchu najazdowego (APPR)

Cause of error

Strona najazdu nie zdefiniowana


Error description 145-001A

Error message

Błąd ruchu najazdowego (APPR)

Cause of error

Promień ruchu najazdu nie zdefiniowany


Error description 145-001B

Error message

Błąd ruchu najazdowego (APPR)

Cause of error

Kąt przemieszczenia przy ruchu dosuwowym nie zdefiniowany


Error description 145-001C

Error message

Błąd ruchu najazdowego (APPR)

Cause of error

Promień okręgu przejściowego przy ruchu dosuwowym zbyt duży


Error description 145-001D

Error message

Błąd ruchu odsuwowego (DEPT)

Cause of error

Długość ruchu odsuwowego nie zdefiniowana


Error description 145-001E

Error message

Błąd ruchu odsuwowego (DEPT)

Cause of error

Strona odsuwu nie zdefiniowana


Error description 145-001F

Error message

Błąd ruchu odsuwowego (DEPT)

Cause of error

Promień ruchu odsuwowego nie zdefiniowany


Error description 145-0020

Error message

Błąd ruchu odsuwowego (DEPT)

Cause of error

Kąt przemieszczenia przy ruchu odsuwowym nie zdefiniowany


Error description 145-0021

Error message

Błąd ruchu odsuwowego (DEPT)

Cause of error

Promień okręgu przejściowego przy ruchu odsuwowym zbyt duży


Error description 145-0022

Error message

Błąd ruchu odsuwowego (DEPT)

Cause of error

Punkt końcowy ruchu odsuwowego nie zdefiniowany


Error description 145-0023

Error message

Błąd systemowy w geometrii

Cause of error

Dostęp do komponenta wektora z niedopuszczalnym indeksem

Error correction

Powiadomić serwis


Error description 145-0024

Error message

Błąd systemowy w geometrii

Cause of error

Próbowano normować wektor zerowy

Error correction

Powiadomić serwis


Error description 145-0025

Error message

Błąd systemowy w geometrii

Cause of error

Dostęp do elementu matrycy z niedopuszczalnym indeksem

Error correction

Powiadomić serwis


Error description 145-0026

Error message

Błąd systemowy w geometrii

Cause of error

Dostęp do szpalty matrycy z niedopuszczalnym indeksem

Error correction

Powiadomić serwis


Error description 145-0027

Error message

Błąd systemowy w geometrii

Cause of error

Próbowano inwersowania pojedyńczej matrycy

Error correction

Powiadomić serwis


Error description 145-0028

Error message

Błąd systemowy w geometrii

Cause of error

Konwersowanie nie możliwe

Error correction

Powiadomić serwis


Error description 145-002F

Error message

Tłumaczenie błędne

Cause of error

Definicja orientacji w przekształceniu współrzędnych jest błędna

Error correction

Skorygować definicję


Error description 145-0030

Error message

Tłumaczenie błędne

Cause of error

W przekształceniu współrzędnych kierunek Y nie może zostać obliczony

Error correction

Skorygować definicję


Error description 145-0031

Error message

Błąd geometrii

Cause of error

Odległość pomiędzy dwoma punktami jest zbyt mała dla obliczenia


Error description 145-0032

Error message

Błąd systemowy w geometrii

Cause of error

Przy wewnętrznych obliczeniach doszło do dzielenia przez zero

Error correction

Powiadomić serwis


Error description 145-0033

Error message

Błąd systemowy w geometrii

Cause of error

Przy wewnętrznym obliczeniu powstał okręg z ujemnym promieniem

Error correction

Powiadomić serwis


Error description 145-0034

Error message

Błąd systemowy w geometrii

Cause of error

Dla elipsy lub łuku elipsy wywołano funkcję, dopuszczalną tylko dla okręgów lub łuków kołowych.

Error correction

Powiadomić serwis


Error description 145-0035

Error message

Błąd systemowy w geometrii

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 145-0036

Error message

Błąd systemowy w geometrii

Cause of error

W konstrukcji geometrycznej leżą dwa punkty tak blisko siebie, iż wektor biegunowy jest zbyt niedokładny.

Error correction

Powiadomić serwis


Error description 145-0037

Error message

Okrąg niewłaściwie zaprogramowany

Cause of error

Przy pomocy zaprogramowanych punktów nie zdefiniowano okręgu

Error correction

Skorygować współrzędne punktów


Error description 145-0038

Error message

Błąd systemowy w geometrii

Cause of error

W wewnętrznym obliczeniu elipsa zostaje zniekształcona do odcinka liniowego.
Dla zniekształconych w ten sposób elips nie mogą zostać przeprowadzone niektóre operacje.

Error correction

Powiadomić serwis


Error description 145-0039

Error message

Błąd w zaokrągleniu (RND)

Cause of error

Próbowano utworzyć zaokrąglenie pomiędzy dwoma w przeciwnym kierunku równoległymi prostymi.

Error correction

Skorygować współrzędne prostych


Error description 145-003A

Error message

Niezdefiniowany kierunek obrotu konturu

Cause of error

Próbowano określić kierunek obrotu konturu, nie posiadającego określonego kierunku.

Error correction

Upewnić się, iż kontur jest zamknięty i bez luk.


Error description 160-0001

Error message

Błąd systemowy w interpretatorze

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 160-0003

Error message

Błąd formatu bloku

Cause of error

Słowo kluczowe lub funkcja G nie zaprogramowane

Error correction

Dokonać zmiany programu NC


Error description 160-0004

Error message

Błąd systemowy w interpretatorze

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 160-0007

Error message

Błąd systemowy w interpretatorze

Cause of error

Błąd w wewnętrznym cyklu

Error correction

Powiadomić serwis


Error description 160-000B

Error message

CYKL nie zdefiniowany

Cause of error

Zaprogramowano wywołanie cyklu bez uprzedniego zdefiniowania cyklu lub próbowano wywołać def-aktywny cykl.

Error correction

Zdefiniować cykl przed wywołaniem


Error description 160-000D

Error message

Program '%1' nie może zostać otwarty

Cause of error

Przy otwarciu pliku wystąpił błąd

Error correction

Proszę zapewnić, iż plik znajduje się w dyspozycji, iż podana ścieżka jest poprawna i że plik posiada odczytywalny format


Error description 160-0018

Error message

Skok do Label 0 niedozwolony

Cause of error

W wierszu NC LBL CALL (DIN/ISO: L 0,0) lub w poleceniu skoku (obliczanie parametrów) zaprogramowano skok do znacznika (label) 0.

Error correction

Zmienić program NC.


Error description 160-001A

Error message

Błąd formatu bloku

Cause of error

Zaprogramowano błędnie powtórzenie części programu

Error correction

Dokonać zmiany programu NC


Error description 160-001B

Error message

Numer podprogranu niedostępny

Cause of error

Próbowano wywołać z LBL CALL (DIN/ISO: L x,x) etykietę, która nie istnieje.

Error correction

Zmienić numer w wierszu LBL CALL lub brakującą etykietę wstawić (LBL SET)


Error description 160-001C

Error message

Numer podprogramu zajęty

Cause of error

Operator próbował w kilku wierszach NC LBL SET (DIN/ISO: G98 Lxx) zapisywać ten sam numer identyfikatora.

Error correction

Zmienić program NC.


Error description 160-001D

Error message

Błąd formatu bloku

Cause of error

Zaprogramowano pozycjonowanie bez rodzaju interpolacji

Error correction

Dokonać zmiany programu NC


Error description 160-001F

Error message

Zaprogramowano złą oś

Cause of error

Zaprogramowana w wierszu NC oś nie jest skonfigurowana

Error correction

Dokonać zmiany programu NC


Error description 160-0020

Error message

Zaprogramowano złą oś

Cause of error

Dla podanej w wierszu FN18 (DIN/ISO: D18) osi nie została określona żadna pozycja zadana/rzeczywista.

Error correction

Sprawdzić indeks elementu danych systemowych.


Error description 160-0021

Error message

Biegun błędnie zdefiniowany

Cause of error

W programie NC należy zaprogramować dla bieguna obydwie współrzędne na płaszczyźnie. Zapomniano współrzędnej, podano więcej niż dwie współrzędne lub jedna współrzędna została podwójnie zaprogramowana.

Error correction

Sprawdzić programowanie bieguna w programie NC


Error description 160-0022

Error message

Błąd formatu bloku

Cause of error

W wierszu liniowo-biegunowym zaprogramowano podwójnie promień biegunowy

Error correction

Dokonać zmiany programu NC


Error description 160-0023

Error message

Błąd formatu bloku

Cause of error

W wierszu kołowo-biegunowym (CP; DIN/ISO: G12/G13/G15) zaprogramowano promień. Promień jest jednakże określony poprzez odległość od punktu startu do bieguna.

Error correction

Dokonać zmiany programu NC


Error description 160-0024

Error message

Błąd formatu bloku

Cause of error

W przypadku okręgu z promieniem (G02, G03) nie zaprogramowano promienia.

Error correction

Zmienić program NC.


Error description 160-0025

Error message

Błąd formatu bloku

Cause of error

Błędnie zaprogramowano kierunek obrotu okręgu.

Error correction

Dokonać zmiany programu NC


Error description 160-0026

Error message

Brak kierunku obrotu

Cause of error

Zaprogramowano okrąg bez kierunku obrotu.

Error correction

Kierunek obrotu DR zasadniczo zawsze programować.


Error description 160-0028

Error message

Niedopuszczalny parametr Q

Cause of error

Podany indeks dla parametru Q leży poza dozwolonym przedziałem.

Error correction

Dokonać zmiany programu NC


Error description 160-0029

Error message

Błąd formatu bloku

Cause of error

Zaprogramowana składnia NC nie zostaje wspomagana

Error correction

Dokonać zmiany programu NC


Error description 160-002A

Error message

Błąd formatu bloku

Cause of error

Zaprogramowana składnia NC nie zostaje wspomagana

Error correction

Dokonać zmiany programu NC


Error description 160-002B

Error message

Błąd formatu bloku

Cause of error

Zaprogramowana składnia NC nie zostaje wspomagana

Error correction

Dokonać zmiany programu NC


Error description 160-002C

Error message

Błąd formatu bloku

Cause of error

Zaprogramowano składniowo błędny wiersz NC.

Error correction

Dokonać zmiany programu NC


Error description 160-0032

Error message

Błąd arytmetyczny

Cause of error

Błędne obliczanie parametrów Q: dzielenie przez 0, pierwiastek z wartości ujemnej i tym podobne

Error correction

Sprawdzić wprowadzane wartości


Error description 160-0036

Error message

Wiersza NC nie znaleziono

Cause of error

Podany przy skanowaniu wiersz nie został znaleziony.

Error correction

Podać nowy cel skanowania wierszy


Error description 160-003C

Error message

Cykl DEF niekompletny

Cause of error

Zaprogramowano niepełną definicję cyklu lub wstawiono inne wiersze NC pomiędzy wiersze cyklu.

Error correction

Dokonać zmiany programu NC


Error description 160-003D

Error message

Błąd formatu bloku

Cause of error

Zaprogramowany element składni nie jest dozwolony w tym wierszu NC.

Error correction

Dokonać zmiany programu NC


Error description 160-003E

Error message

Błąd formatu bloku

Cause of error

Zaprogramowany element składni nie jest dozwolony w tym wierszu NC.

Error correction

Dokonać zmiany programu NC


Error description 160-0048

Error message

Błąd formatu bloku

Cause of error

Programowana składnia NC nie zostaje wspomagana przez to sterowanie

Error correction

Dokonać zmiany programu NC


Error description 160-0049

Error message

Sonda pom.nie osiągnęła punktu

Cause of error

Na drodze pomiarowej nie pojawił się sygnał od sondy impulsowej

Error correction

Odpowiednio prepozycjonować i powtórzyć operację próbkowania


Error description 160-0054

Error message

Błąd formatu bloku

Cause of error

W funkcji FN18 ID2000 podano błędny numer danych systemowych.

Error correction

Dokonać zmiany programu NC


Error description 160-0055

Error message

Zmieniacz narzędzia zawiera błędy

Cause of error

Nie używane narzędzie zostało zwolnione

Error correction

Powiadomić producenta maszyn


Error description 160-0056

Error message

Błąd osi narzędzia

Cause of error

Zaprogramowano wiersz pozycjonowania z korekcją promienia narzędzia, bez uprzedniego wywołania narzędzia.

Error correction

Dokonać zmiany programu NC


Error description 160-0058

Error message

Cykl dla TOOL CALL nie zdefiniowany

Cause of error

Cykl dla zmiany narzędzia nie został zdefiniowany.

Error correction

Powiadomić producenta maszyn


Error description 160-0059

Error message

Cykl dla TOOL DEF nie zdefiniowany

Cause of error

Nie zdefiniowano cyklu dla definiowania narzędzia.

Error correction

Powiadomić producenta maszyn


Error description 160-005A

Error message

Nieznany typ narzędzia '%1'

Cause of error

W funkcji FN17 ID950 został znaleziony nie zdefiniowany typ narzędzia.

Error correction

Powiadomić producenta maszyn


Error description 160-005D

Error message

Błąd formatu bloku

Cause of error

Typ danych podanej w rozkazie SQL BIND szpalty nie zgadza się z typem podanego parametru.

Error correction

Sprawdzić definicję tablicy i dokonać zmiany programu NC


Error description 160-0060

Error message

Parametr nie połączony z kolumną

Cause of error

Próbowano z SQL BIND rozwiązać połączenie, które nie istnieje.

Error correction

Dokonać zmiany programu NC


Error description 160-0061

Error message

Błąd systemowy w interpretatorze

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 160-0063

Error message

Błąd formatu bloku

Cause of error

Programowany element składni nie jest dozwolony w tym wierszu NC.

Error correction

Dokonać zmiany programu NC


Error description 160-0064

Error message

Dostęp do tabeli nie udany

Cause of error

- Programowana instrukcja SQL jest składniowo błędna
- Podana tablica nie mogła zostać otwarta
- Podana tablica jest błędnie zdefiniowana
- Symboliczna nazwa tablicy nie jest zdefiniowana
- Tablica nie zawiera podanych szpalt
- Rekord danych nie mógł zostać odczytany, ponieważ jest zablokowany

Error correction

Sprawdzić definicję tablicy i zmienić program NC


Error description 160-0065

Error message

Błąd formatu bloku

Cause of error

Podano w funkcji FN20 niemożliwy do spełnienia warunek.

Error correction

Dokonać zmiany programu NC


Error description 160-0067

Error message

Błędny dostęp do tabeli

Cause of error

Wystąpił wewnętrzny błąd sterowania

Error correction

Powiadomić serwis


Error description 160-0068

Error message

Błąd formatu bloku

Cause of error

Zaprogramowano składniowo błędną instrukcję SQL

Error correction

Dokonać zmiany programu NC


Error description 160-0069

Error message

Brak posuwu

Cause of error

Nie zaprogramowano posuwu lub zaprogramowano posuw 0.

Error correction

Dokonać zmiany programu NC


Error description 160-006B

Error message

Brak posuwu dla narzędzia

Cause of error

Zaprogramowano w wierszu NC F AUTO, w wierszu TOOL CALL nie zaprogramowano jednakże posuwu.

Error correction

- Posuw podać bezpośrednio w wierszu NC
- Wiersz TOOL CALL programować z posuwem


Error description 160-0073

Error message

SQL uchwyty na końcu programu jeszcze nie zwolnione

Cause of error

Zakończono program, chociaż dostępy do tablic były jeszcze aktywne

Error correction

Przed końcem programu zakończyć wszystkie dostępy do tablic SQL z SQL COMMIT lub SQL ROLLBACK


Error description 160-0082

Error message

Osie podwójnie programow.

Cause of error

Zaprogramowano w wierszu pozycjonowania podwójnie oś.

Error correction

Zmienić program NC.


Error description 160-0083

Error message

Osie podwójnie programow.

Cause of error

Zaprogramowano podwójnie oś w cyklu Odbicie lustrzane.

Error correction

Zmienić program NC.


Error description 160-0084

Error message

Osie podwójnie programow.

Cause of error

W definicji cyklu 26 Współczynnik wymiarowy specyficznie dla osi, zaprogramowano podwójnie oś przy podaniu współczynnika wymiarowego lub środka wydłużenia.

Error correction

Zmienić program NC.


Error description 160-0085

Error message

Osie podwójnie programow.

Cause of error

Zaprogramowano podwójnie oś w wierszu dosuwu lub w wierszu odsuwu.

Error correction

Dokonać zmiany programu NC


Error description 160-0086

Error message

Osie podwójnie programow.

Cause of error

W cyklu przeliczania współrzędnych oś została zaprogramowana podwójnie.

Error correction

Dokonać zmiany programu NC


Error description 160-0087

Error message

Osie podwójnie programow.

Cause of error

W cyklu próbkowania "TCH PROBE" zaprogramowano podwójnie oś.

Error correction

Dokonać zmiany programu NC


Error description 160-0089

Error message

Błędny numer dla danych system.

Cause of error

Kombinacja numerów dla danej systemowej (FN17/FN18) nie jest dozwolona.

Error correction

Sprawdzić numer i indeks danej systemowej


Error description 160-008A

Error message

Niewłaściwy indeks osiowy dla FN17/FN18

Cause of error

Przy zapisie/odczycie danych systemowych (FN17/FN18) podano niewłaściwy indeks osiowy.

Error correction

Sprawdzić indeks danych systemowych


Error description 160-008B

Error message

Błąd formatu bloku

Cause of error

W wierszu NC zaprogramowano promień w niedopuszczalnym miejscu.

Error correction

Dokonać zmiany programu NC


Error description 160-008C

Error message

Błąd formatu bloku

Cause of error

W wierszu NC zaprogramowano kierunek obrotu w niedopuszczalnym miejscu.

Error correction

Dokonać zmiany programu NC.


Error description 160-008F

Error message

Błąd formatu bloku

Cause of error

W wierszu NC zaprogramowano zbyt wiele pozycji osi.

Error correction

Dokonać zmiany programu NC


Error description 160-0091

Error message

Błąd formatu bloku

Cause of error

W wierszu NC APPR/DEP zaprogramowano więcej niż 3 pozycje osi.

Error correction

Dokonać zmiany programu NC


Error description 160-0092

Error message

Błąd formatu bloku

Cause of error

W wierszu FN29 zaprogramowano więcej niż 8 wartości.

Error correction

Dokonać zmiany programu NC


Error description 160-0093

Error message

Błąd formatu bloku

Cause of error

W cyklu przesunięcia punktu zerowego zaprogramowano zbyt wiele pozycji.

Error correction

Dokonać zmiany programu NC


Error description 160-0094

Error message

Błąd formatu bloku

Cause of error

W cyklu specyficznego dla osi skalowania zaprogramowano zbyt wiele pozycji.

Error correction

Dokonać zmiany programu NC


Error description 160-0095

Error message

Błąd formatu bloku

Cause of error

W cyklu specyficznych dla osi współczynników wymiarowych zaprogramowano zbyt wiele współrzędnych centrum.

Error correction

Dokonać zmiany programu NC


Error description 160-0096

Error message

Błąd formatu bloku

Cause of error

W cyklu odbicia lustrzanego zaprogramowano zbyt wiele osi.

Error correction

Dokonać zmiany programu NC


Error description 160-0099

Error message

Kolumna przyporządkowana wielokrotnie parametrowi

Cause of error

W programie NC przyporządkowano nazwę kolumny wielokrotnie jednemu parametrowi przy pomocy rozkazu "SQL BIND".

Error correction

Dokonać zmiany programu NC


Error description 160-009A

Error message

Kolumna tabeli nie jest połączona z żadnym parametrem

Cause of error

Zanim kolumna tablicy zaakceptuje rozkazy SQL (SQL "SELECT ...", SQL UPDATE, SQL FETCH), muszą one za pomocą SQL BIND, SQL SYSBIND lub odpowiedniej danej konfiguracyjnej zostać przyporządkowane do pewnej wartości.

Error correction

Dokonać zmiany programu NC


Error description 160-009B

Error message

Kolumna nie zdefiniowana

Cause of error

Dla kolumny tablicy brak opisu kolumny

Error correction

Sprawdzić definicję tablicy


Error description 160-009C

Error message

Błąd formatu bloku

Cause of error

Zaprogramowana w programie NC funkcja FN nie zostaje wspomagana

Error correction

Dokonać zmiany programu NC


Error description 160-009E

Error message

Zaprogramowano złą oś

Cause of error

Błędna wartość dla FN17:SYSWRITE ID 212

Error correction

Dokonać zmiany programu NC


Error description 160-009F

Error message

Błąd formatu bloku

Cause of error

Zaprogramowano zbyt wiele osi dla wyznaczenia wartości preset.

Error correction

Dokonać zmiany programu NC


Error description 160-00A0

Error message

Wrzeciono nie obraca się

Cause of error

Wywołano cykl obróbki, chociaż wrzeciono jest zatrzymane.

Error correction

Dokonać zmiany programu NC


Error description 160-00A1

Error message

Zaprogramowano niewłaściwy indeks narzędzia

Cause of error

Zaprogramowano niewłaściwy indeks narzędzia

Error correction

Dokonać zmiany programu NC


Error description 160-00A2

Error message

Błąd formatu bloku

Cause of error

Błędna definicja części nieobrobionej

Error correction

Dokonać zmiany programu NC


Error description 160-00A3

Error message

Osie podwójnie programow.

Cause of error

Przy definicji części nieobrobionej zaprogramowano podwójnie oś.

Error correction

Dokonać zmiany programu NC


Error description 160-00A4

Error message

Zaprogramowano złą oś

Cause of error

Niedopuszczalna oś w definicji części nieobrobionej

Error correction

Dokonać zmiany programu NC


Error description 160-00A5

Error message

Błąd formatu bloku

Cause of error

Zaprogramowany element składni nie jest dozwolony w tym wierszu NC.

Error correction

Dokonać zmiany w programie NC


Error description 160-00A6

Error message

Cykl nie jest zainstalowany

Cause of error

Programowany cykl nie jest zainstalowany

Error correction

Sprawdzić zainstalowane cykle i zmienić program NC.


Error description 160-00A7

Error message

Błąd systemowy w interpretatorze

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 160-00A8

Error message

Rekursywne wywołanie etykiety

Cause of error

Próbowano w obrębie podprogramu wywołać etykietę, z której rozpoczyna się ten podprogram.

Error correction

Skorygować program NC. Podprogram nie może wywoływać się sam.


Error description 160-00A9

Error message

Niewłaściwy sonda pomiarowa

Cause of error

Wymagany cykl pomiaru nie może zostać wykonany z aktualnie aktywną sondą

Error correction

Dokonać zmiany programu NC


Error description 160-00AA

Error message

Pakietowanie programu zbyt głębokie

Cause of error

Pakietowanie programu poprzez CALL LBL lub CALL PGM jest zbyt głębokie, przypuszczalnie z powodu rekursywnego wywołania.

Error correction

Dokonać zmiany programu NC


Error description 160-00AB

Error message

Rekursywne wywołanie programu

Cause of error

Próbowano w obrębie programu NC, wywołać ten program NC jako podprogram. Próbowano ponownie wywołać jeden z programów NC, które wywołały aktualny program NC.

Error correction

Skorygować program NC. Program NC nie może się sam wywołać.


Error description 160-00AC

Error message

Na tej maszynie nie możliwe

Cause of error

Wymagany rozkaz nie może zostać wykonany na tej maszynie lub konfiguracja jest błędna.

Error correction

Powiadomić producenta maszyn lub (jeśli błąd pojawił się w programie NC) zmienić program.


Error description 160-00AD

Error message

Błąd formatu bloku

Cause of error

Zaprogramowano w obrębie definicji konturu niedopuszczalny element składni. Dopuszczalne są tylko rozkazy przemieszczenia (za wyjątkiem APPR/DEPT) i obliczanie parametrów Q.

Error correction

Dokonać zmiany programu NC.


Error description 160-00AE

Error message

Niedopuszczalna wartość

Cause of error

Próbowano przyporządkować zmiennej niedopuszczalną wartość.

Error correction

Dokonać zmiany programu NC


Error description 160-00AF

Error message

Nie zadeklarowana zmienna tekstu

Cause of error

Użyto zmiennej łańcucha znaków, bez uprzedniego jej zadeklarowania.

Error correction

Dokonać zmiany programu NC. Każda zmienna string musi zostać zadeklarowana przed jej pierwszym wykorzystaniem z DECLARE STRING.


Error description 160-00B0

Error message

Błąd formatu bloku

Cause of error

Nie zakończono prawidłowo definicji konturu.

Error correction

Dokonać zmiany programu NC. Zdefiniowane poprzez etykiety kontury muszą zostać zakończone etykietą 0.


Error description 160-00B1

Error message

Zapis niemożliwy

Cause of error

Próbowano poprzez FN17:SYSREAD lub poprzez SQL SYSBIND i SQL FETCH dokonać zapisu w parametrze systemowym, który tylko może być czytany.

Error correction

Dokonać zmiany programu NC.


Error description 160-00B2

Error message

Łańcuch znaków zbyt długi

Cause of error

Próbowano zapisać łańcuch znaków w tablicy, który jest zbyt długi dla odpowiedniej szpalty w tablicy.

Error correction

Dokonać zmiany programu NC.


Error description 160-00B3

Error message

Błąd formatu bloku

Cause of error

W wierszu NC brak koniecznie niezbędnego elementu składni.

Error correction

Dokonać zmiany programu NC.


Error description 160-00B4

Error message

Plik formatu zawiera błędy

Cause of error

Plik formatu dla FN16: F-PRINT (DIN/ISO: D16) nie posiada właściwego formatu.

Error correction

Skorygować plik formatu


Error description 160-00B5

Error message

Plik formatu zawiera błędy

Cause of error

Plik formatu dla FN16: F-PRINT (DIN/ISO: D16) nie posiada właściwego formatu: parametry Q i inne słowa kluczowe w podanym wierszu nie pasują do znaków wymiennych w łańcuchu znaków formatu. Proszę zwrócić uwagę:
- jeśli znak %% ma nie być rozumiany w stringu formatu jako podawany format, to należy zapisać \%%.
- W każdym wierszu muszą znajdować się najpierw wszystkie słowa kluczowe, generujące wydawanie (np. HOUR, Q14, ...), a dopiero potem te, które nie generują wydawania (np. M_CLOSE).

Error correction

Skorygować plik formatu


Error description 160-00B6

Error message

Plik formatu zawiera błędy

Cause of error

Plik formatu dla FN16: F-PRINT (DIN/ISO: D16) nie posiada właściwego formatu: podany wiersz zawiera słowa kluczowe dla kilku różnych języków.

Error correction

Skorygować plik formatu. Każdy wiersz może zawierać najwyżej jedno słowo kluczowe dla jednego języka.


Error description 160-00B7

Error message

Plik formatu zawiera błędy

Cause of error

Plik formatu dla FN16: F-PRINT (DIN/ISO: D16) nie posiada właściwego formatu: ukazany wiersz zawiera nieznane słowo kluczowe.

Error correction

Skorygować plik formatu.


Error description 160-00B8

Error message

Plik formatu zawiera błędy

Cause of error

Generowany poprzez FN16: F-PRINT (DIN/ISO: D16) tekst jest zbyt długi. Maksymalnie dopuszczalna długość: 1024 znaki.

Error correction

Zmienić plik formatu. Jeśli to konieczne, podzielić wydawanie na kilka rozkazów FN16.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Dostep do pliku niemozliwy

Cause of error

Próbowano uzyskać dostęp do pliku, który jest zarezerwowany dla producenta sterowania lub producenta maszyny.

Error correction

Zmienić program NC.


Error description 160-00BB

Error message

CFGREAD zawiera błędy

Cause of error

Próba czytania poprzez CFGREAD danej konfiguracji była nieudana. Możliwe, iż wymagany element danych konfiguracji nie istnieje lub posiada inny typ.

Error correction

Pisowanię nazwy (TAG), klucza (KEY) oraz wymaganego atrybutu (ATTR) sprawdzić a dla właściwego typu elementu danych: w numerycznych formułach mogą być odczytywane tylko dane, które mogą zostać przekształcone na liczbę ( liczby i zmienne Boole'a ), w
formułach stringów tylko dane, które można przekształcić na string( string, Bool i enumeracja ).


Error description 160-00BD

Error message

Błąd formatu bloku

Cause of error

W wyspecyfikowanym wierszu NC nie zaprogramowano niezbędnie koniecznej współrzędnej.

Error correction

Dokonać zmiany programu NC.


Error description 160-00BE

Error message

Niedopuszczalny typ sondy

Cause of error

Podano nieważny numer dla typu czujnika. Prawdopodobnie dane czujnika lub cykl są błędne.

Error correction

Skorygować typ czujnika. (W razie potrzeby przez serwis)


Error description 160-00BF

Error message

CYCL DEF zawiera błędy

Cause of error

Podane w cyklu jako parametry wywołania parametry Q są sprzeczne.
Możliwe, iż cykl jest błędnie skonfigurowany, ewentualnie został on błędnie zaprogramowany.

Error correction

Skorygować program NC przy pomocy edytora NC. Jeśli w ten sposób nie uda się usunąć błędów, to powiadomić producenta maszyn.


Error description 160-00C0

Error message

%1

Cause of error

W programie NC lub w cyklu został wymuszony błąd poprzez funkcję FN14 (DIN/ISO: D14).

Error correction

Odszukać opis błędu w instrukcji obsługi maszyny, na nowo startować program, po usunięciu błędu.


Error description 160-00C1

Error message

Błąd FN14 bez tekstu

Cause of error

W programie NC lub w cyklu wymuszono błąd poprzez funkcję FN14 (DIN/ISO: D14).
Zmienna łańcucha znaków wyświetlana jako tekst błędu nie istnieje.

Error correction

Funkcję FN14 skorygować w programie NC. Powiadomić producenta maszyn, jeśli komunikat o błędach pojawi się z cyklu.


Error description 160-00C2

Error message

Błąd FN14 bez tekstu

Cause of error

W programie NC lub cyklu wymuszono błąd poprzez funkcję FN14 (DIN/ISO: D14).
Do podanego numeru błędu brak dodatkowej informacji.

Error correction

Skorygować funkcję FN14 w programie NC. Powiadomić producenta maszyn, jeśli komunikat o błędach pojawi się z cyklu.


Error description 160-00C3

Error message

M-funkcja niedozwolona

Cause of error

Zaprogramowano funkcję M z numerem, niedozwolonym na tym sterowaniu.

Error correction

Skorygować numer funkcji M


Error description 160-00C4

Error message

Nie wybrano programu

Cause of error

Próbowano wywołać z CALL SELECTED program NC, chociaż żadnego nie wybrano.

Error correction

Skorygować program NC.


Error description 160-00C6

Error message

Niewlasciwe dane narzedzia

Cause of error

Błędne dane narzędzia

Error correction

Skorygować tabelę narzędzi


Error description 160-00C7

Error message

Niedopuszczalna wartość

Cause of error

W funkcji wprowadzono dla parametru niedopuszczalną wartość.

Error correction

Skorygować program NC


Error description 160-00C8

Error message

Cykl zawiera błędy

Cause of error

W cyklu podano niewłaściwy adres skoku systemu.

Error correction

Powiadomić producenta maszyn


Error description 160-00C9

Error message

Nieważna wartość dla tabeli

Cause of error

Próbowano zapisać niedopuszczalną wartość w tabeli SQL.

Error correction

Skorygować program NC


Error description 160-00CA

Error message

Nieważny SQL handle

Cause of error

W rozkazie SQL podano niedopuszczalny SQL handle dla transakcji.
Możliwe, iż transakcja nie została otwarta lub transakcja została zakończona już z COMMIT lub ROLLBACK.

Error correction

Skorygować program NC.


Error description 160-00CB

Error message

Wybrany program nie może zostać otwarty

Cause of error

Przy otwarciu pliku wystąpił błąd.

Error correction

Upewnić się, iż plik istnieje, iż podana ścieżka jest poprawna i plik posiada odczytywalny format.


Error description 160-00CC

Error message

Plik systemowy nie może zostać otwarty

Cause of error

Przy otwarciu pliku systemowego wystąpił błąd.

Error correction

Powiadomić serwis.


Error description 160-00CD

Error message

Błąd formatu bloku

Cause of error

Użyto w programie NC elementu składni, który jest dopuszczalny tylko w obrębie programu definicji konturu.

Error correction

Utworzyć program definicji konturu i wybrać z SEL CONTOUR.


Error description 160-00CE

Error message

ID nie wybieralne dla FN17/FN18

Cause of error

Podany ID w danych systemowych (FN17/FN18) nie znajduje się do dyspozycji dla tego kanału, ponieważ brak odpowiednich danych konfiguracji.

Error correction

ID danych systemowych sprawdzić lub wykonać program NC w innym kanale. Jeśli rzeczywiście potrzebne są dane systemowe o tym ID w tam kanale, to proszę zwrócić się do serwisu.


Error description 160-00CF

Error message

NC-rozkaz nie wybieralny

Cause of error

Dany rozkaz nie znajduje się w dyspozycji, ponieważ brak odpowiednich danych konfiguracji. Prawdopodobnie nie jest on wspomagany na tej maszynie.

Error correction

Zmienić program NC lub powiadomić producenta maszyn.


Error description 160-00D0

Error message

M128 / M129 tu niedozwolone

Cause of error

Podczas aktywnej korekcji promienia (RR/RL, lub G41/G42), przełączenie TCPV nie jest możliwe (M128/M129).

Error correction

Proszę aktywować lub dezaktywować TCPM przed rozpoczęciem korekcji promienia lub po zakończeniu korekcji promienia.


Error description 160-00D1

Error message

3D korekcja narzędzia zawiera błędy

Cause of error

LN-wiersze (Face Milling) nie są możliwe wraz z prostą korekcją promienia.

Error correction

Jeśli wymagany jest Face Milling: wyłączyć korekcję promienia.
Jeśli wymagany jest Perpheral Milling: TCPM włączyć (M128).


Error description 160-00D2

Error message

Dozwolone tylko w podprogramie

Cause of error

Używana składnia dozwolona jest tylko w podprogramach, wywoływanych z CALL PGM i w cyklach, jednakże nie w programie głównym.

Error correction

Skorygować program NC.


Error description 160-00D3

Error message

Zmienna w wywoływanym programie nie zdefiniowana

Cause of error

Próbowano zmienić w podprogramie zmienną, która nie jest zadeklarowana w wywoływanym programie.

Error correction

Skorygować program NC.


Error description 160-00D4

Error message

Oś narzędzia układu impulsowego niezdefiniowana

Cause of error

Wywołano cykl próbkowania bez uprzedniego zdefiniowania osi narzędzia sondy pomiarowej.

Error correction

TOOL CALL wywołać z właściwą osią narzędzia


Error description 160-00D5

Error message

Cykl systemowy OEM '%3' nie zdefiniowany

Cause of error

Próbowano wywołać nie skonfigurowany cykl systemowy OEM.

Error correction

Uzupełnić brakujący cykl systemowy OEM w konfiguracji lub skorygować program NC zawierający wywołanie.


Error description 160-00D7

Error message

Niekonsystentny stan serwera SQL

Cause of error

W interpretatorze istnieją otwarte transakcje do serwera SQL, które w rzeczywistości zostały już zamknięte

Error correction

Skontrolować, czy dane w tabelach SQL odpowiadają oczekiwaniom.


Error description 160-00D8

Error message

Opcja nie zwolniona

Cause of error

Zaprogramowana funkcja nie jest na tym sterowaniu dozwolona lub do dyspozycji tylko jako opcja.

Error correction

- włączyć opcję
- skorygować program NC


Error description 160-00D9

Error message

Dozwolony tylko w cyklu

Cause of error

Używana składnia jest dopuszczalna tylko w cyklach, natomiast nie w programach głównych lub podprogramach.

Error correction

Skorygować program NC.


Error description 160-00DA

Error message

Dostęp do zmiennej PLC nieudany

Cause of error

Próba dostępu do zmiennej PLC nieudana. Możliwe, iż zmienna ta nie istnieje.

Error correction

Sprawdzić, czy właściwie zapisano nazwą zmiennej i czy zmienna jest zdefiniowana w PLC.


Error description 160-00DB

Error message

Dostęp do zmiennej PLC nieudany

Cause of error

Próba dostępu do zmiennej PLC nieudana, ponieważ typ zmiennej nie jest zgodny z oczekiwanym typem.

Error correction

Edycja programu NC.


Error description 160-00DE

Error message

Program był edytowany

Cause of error

Aktualny program NC lub jeden z programów NC, które wywołały aktualny program NC, został zmieniony. Ponowne wejście do programu nie jest dlatego też możliwe.

Error correction

Wybrać żądane miejsce dla ponownego wejścia do programu przy pomocy funkcji GOTO lub przy pomocy funkcji przebieg do szukanego wiersza.


Error description 160-00DF

Error message

R+ (G43) lub R- (G44) nie jest tu dozwolone

Cause of error

Korekcja promienia R+ lub R- nie może być wykorzystywana przy aktywnym RR lub RL.

Error correction

Zmienić program NC.


Error description 160-00E0

Error message

Zaprogramowano FZ w połączeniu z liczbą zębów 0

Cause of error

Zdefiniowano z FZ posuw na jeden ząb, chociaż w tabeli narzędzi brak definicji liczby zębów.

Error correction

Kolumna CUT w tabeli narzędzi uzupełnić dla aktywnego narzędzia.


Error description 160-00E1

Error message

Kombinacja FU/FZ z M136 w inch-programach niedozwolona

Cause of error

Próbowano wykorzystać FU lub FZ (posuw w calach/obrót lub calach/ząb) w połączeniu z M136 (posuw w 0,1 cala/obrót).

Error correction

Zmienić program NC.


Error description 160-00E2

Error message

PGM CALL nie jest dozwolony

Cause of error

Wywoływanie podprogramów za pomocą CALL PGM jest niedozwolone w trybie pracy Pozycjonowanie z ręcznym wprowadzeniem danych.

Error correction

Zmienić program NC.


Error description 160-00E3

Error message

Obroty wrzeciona S są większe od NMAX z tabeli narzędzi

Cause of error

Zapisano prędkość obrotową S, która jest większa niż zdefniowana dla tego narzędzia w tabeli narzędzi maksymalna prędkość obrotowa.

Error correction

- Zapisać mniejszą prędkość obrotową S.
- Zmienić maksymalną prędkość obrotową w kolumnie NMAX tabeli narzędzi.


Error description 160-00E4

Error message

Start cyklu próbkowania z już odchylonym trzpieniem

Cause of error

Próbowano uruchomić cykl próbkowania, chociaż trzpień sondy jest jeszcze odchylony.

Error correction

Zwiększyć drogę powrotu


Error description 160-00E5

Error message

Pozycje osi nie mogły zostać określone

Cause of error

Pozycja punktu próbkowania nie mogła zostać odczytana.

Error correction

Powiadomić serwis


Error description 160-00E6

Error message

Brak danych narzędzia!

Cause of error

Dane dla aktualnego narzędzia nie są dostępne - ponieważ narzędzie nie jest zapisane w tabeli. Proszę nie wykonywać programów w takiej sytuacji!

Error correction

- upewnić się, iż wymagane narzędzie jest zapisane w tabeli narzędzi. Skorygować ewentualnie tabelę narzędzi.
- pokwitować komunikat o błędach
- przeprowadzić TOOL CALL z zapisanym narzędziem


Error description 160-00E7

Error message

Inkremen.zapis jest niedozwolony

Cause of error

Zaprogramowano inkrementalnie pierwszę pozycję inkrementalnie w wierszu PATTERN DEF lub pierwszą pozycję po definicji wzorca.

Error correction

Należy programować w PATTERN DEF zasadniczo absolutnie:
- pierwszą pozycję
- następną pozycję po wzorcu


Error description 160-00E8

Error message

Tabela punktów jest zmieniona.

Cause of error

Podana z SEL PATTERN tabela punktów zmieniła się podczas przebiegu programu. To jest niedopuszczalne, ponieważ ze względu na obliczanie wstępne geometrii te zmiany mogą zostać nie uwzględnione.

Error correction

Na nowo uruchomić program


Error description 160-00E9

Error message

Funkcja M jest niedopuszczalna w wierszu CYCL CALL PAT

Cause of error

W wierszu CYCL CALL PAT zaprogramowano funkcję M, która jest tam niedozwolona.

Error correction

Zmienić program NC


Error description 160-00EA

Error message

CYCL CALL PAT niemożliwa w wybranym cyklu

Cause of error

Wybrany cykl jest niedopuszczalny dla obróbki z CYCL CALL PAT.

Error correction

Zmienić program NC


Error description 160-00EB

Error message

Rekursywne wywołanie CYCL CALL PAT

Cause of error

W obróbce wzorca punktów został znaleziony kolejny wiersz CYCL CALL PAT.

Error correction

Skorygować program NC


Error description 160-00EC

Error message

Korekcja promienia przed CYCL CALL PAT niedopuszczalna

Cause of error

Sterowanie nie może najechać punktów wzoru ze skorygowanym promieniem. Przed wierszem CYCL CALL PAT lub na końcu wywoływanego przez ten wiersz cyklu nie może być włączona korekcja promienia.

Error correction

Zmienić program NC


Error description 160-00ED

Error message

Wywołanie wzorca punktów lub definicja błędne

Cause of error

Wiersz CYCL CALL PAT lub PATTERN DEF nie mógł zostać wykonany, ponieważ:
- zaprogramowana w TOOL CALL płaszczyzna obróbki nie jest wykonywana lub
- tabela punktów lub definicja wzorca z PATTERN DEF jest błędna.

Error correction

Sprawdzić program NC lub tabelę punktów i w razie potrzeby skorygować.


Error description 160-00EE

Error message

Wzorzec punktów nie zdefiniowany

Cause of error

CYCL CALL PAT może zostać obrabiany, jeśli uprzednio z SEL PATTERN lub PATTERN DEF został wybrany wzór punktów.

Error correction

Zmienić program NC


Error description 160-00EF

Error message

M136 nie jest dozwolona

Cause of error

M136 jest niedopuszczalna wraz z wybranym cyklem.

Error correction

Skorygować program NC


Error description 160-00F0

Error message

Błędne wywołanie READ KINEMATICS lub WRITE KINEMATICS

Cause of error

Polecenie READ KINEMATICS lub WRITE KINEMATICS zaprogramowano niepoprawnie.
Możliwe przyczyny:
- podany pod "KEY" łańcuch znaków zawiera nieznany element lub błędną liczbę elementów
- zapis kinematyki maszyny jest z podanymi danymi niedopuszczalny lub nie jest obsługiwany

Error correction

Zmienić program NC


Error description 160-00F1

Error message

FUNCTION PARAXCOMP lub PARAXMODE błędna

Cause of error

Zaprogramowano FUNCTION PARAXCOMP DISPLAY lub FUNCTION PARAXCOMP MOVE bez podania osi lub dla FUNCTION PARAXMODE podano mniej niż trzy osie.

Error correction

- proszę podać dla FUNCTION PARAXCOMP DISPLAY lub FUNCTION PARAXCOMP MOVE przynajmniej jedną oś
- proszę podać dla FUNCTION PARAXMODE dokładnie trzy osie
- skorygować program NC


Error description 160-00F2

Error message

M118/M128 nie dozwolone jednocześnie

Cause of error

Próbowano z M118 aktywować dołączenie kółka obrotowego przy aktywnym TCPM.

Error correction

M118 i M128 nie mogą być jednocześnie aktywne, zmienić program NC.


Error description 160-00F3

Error message

M118/M128 nie dozwolone jednocześnie

Cause of error

Próbowano z M118 aktywować dołączenie kółka obrotowego przy aktywnym TCPM. TNC dezaktywowało dołączenie kółka obrotowego.

Error correction

M118 i M128 nie mogą być jednocześnie aktywne, zmienić program NC.


Error description 160-00F4

Error message

Aktywny program został zmieniony

Cause of error

Zmieniono aktywny program NC i nie zapisano jeszcze do pamięci.

Error correction

Zapisać do pamięci jeszcze nie zachowany program NC i na nowo wystartować.


Error description 160-00F5

Error message

Wywołany program został zmieniony

Cause of error

Operator dokonał zmiany i nie zapisał jeszcze do pamięci programu NC, który został wywołany w przebiegu programu przez inny program NC.

Error correction

Zapisać do pamięci wywołany program NC i na nowo wystartować program główny.


Error description 160-00F6

Error message

NC-wiersz w trybie frezowania niedozwolony

Cause of error

Zaprogramowano wiersz NC, niedozwolony w trybie frezowania.

Error correction

Skorygować program NC.


Error description 160-00F7

Error message

NC-wiersz w trybie toczenia niedozwolony

Cause of error

Zaprogramowano wiersz NC, niedozwolony w trybie toczenia.

Error correction

Skorygować program NC.


Error description 160-00F8

Error message

Przełączenie na tryb frezowania lub toczenia niedozwolone

Cause of error

Próbowano przy aktywnej korekcji promienia narzędzia przełączać pomiędzy trybem toczenia i frezowania.

Error correction

Przed przełączeniem na tryb frezowania lub toczenia anulować korekcję promienia.


Error description 160-00F9

Error message

FUNCTION TURNDATA na aktywne narzędzie niedozwolone

Cause of error

Próbowano z FUNCTION TUNRDATA dla narzędzia frezarskiego aktywować korekcję narzędzia tokarskiego.

Error correction

Przed programowaniem FUNCTION TURNDATA wywołać narzędzie tokarskie.


Error description 160-00FA

Error message

M136 nie jest dozwolona

Cause of error

Przy aktywnej M136 próbowano w połączeniu z cyklem 19 lub funkcją PLANE przeprowadzić automatyczne wyjście.

Error correction

Przed wychyleniem dezaktywować M136.


Error description 160-00FB

Error message

Zaprogr. prędk.obrot. wrzeciona bez skonfigurowanego wrzeciona

Cause of error

Próbowano programować prędkość obrotową wrzeciona, chociaż dla aktywnej kinematyki nie skonfigurowano wrzeciona.

Error correction

Wybrać kinematykę z wrzecionem lub zmienić program NC.


Error description 160-00FC

Error message

Liczba obrotów 0 niemożliwa

Cause of error

Wywołano cykl Gwintowanie GS lub Nacinanie gwintu z zaprogramowaną prędkością obrotową wrzeciona równą 0.

Error correction

Zaprogramować prędkość obrotową wrzeciona większą od 0.


Error description 160-00FD

Error message

Posuw FT lub FMAXT niedozwolony

Cause of error

Zdefiniowano posuw z FT lub FTMAX, chociaż nie jest to dozwolone z APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Zamiast FT lub FTMAX używać innych definicji posuwu.


Error description 160-00FE

Error message

Globalny parametr Q nie zdefin.

Cause of error

Przy przebiegu programu (teście programu) stwierdzono, iż nie zapisano globalnie działającego parametru Q.

Error correction

Sprawdzić, czy w nagłówku programu znajdują się wszystkie konieczne globalne parametry i w razie potrzeby uzupełnić je.


Error description 160-00FF

Error message

Funkcja M jest niedozwolona w wierszu CYCL CALL POS

Cause of error

W wierszu CYCL CALL POS zaprogramowano funkcję M, która jest tam niedozwolona.

Error correction

Zmienić program NC


Error description 160-0100

Error message

CYCL CALL POS niedozwolona z aktywnym cyklem

Cause of error

Aktywny cykl obróbki nie jest dozwolony w kombinacji z CYCL CALL POS.

Error correction

Wywołać cykl z M99 lub CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS niedozwolony z korekcją promienia

Cause of error

Zdefiniowano wiersz CYCL CALL POS, chociaż korekcja promienia narzędzia jest aktywna.

Error correction

Anulować korekcję promienia narzędia przed wierszem CYCL CALL POS


Error description 160-0102

Error message

CYCL CALL PAT lub CYCL CALL POS: brak definicji kierunku pracy

Cause of error

Przy definicji cyklu nie określono jednoznacznie kierunku pracy.

Error correction

Sprawdzić ostatnie definicje cyklu (parametr Q201, Q249, Q356 lub Q358).


Error description 160-0103

Error message

Kąt osi nierówny kątowi nachylenia

Cause of error

- określanie punktu bazowego przy nachylaniu płaszczyzny obróbki nieaktywne: położenie osi nachylenia nie równe 0°.
- określanie punktu bazowego przy nachylaniu płaszczyzny obróbki aktywne: położenie osi nachylenia nie jest zgodne z aktywnymi wartościami kąta.

Error correction

- Przemieścić osie nachylenia na pozycję wyjściową.
- Przemieścić osie nachylenia na właściwą pozycję lub dopasować wartości kąta położenia osi nachylenia.


Error description 160-0104

Error message

Ładowanie lub wyładowanie danych konfiguracji niemożliwe

Cause of error

This function is not supported in the Test Run operating mode or by the editor graphics.


Error description 160-0105

Error message

Preset niedopuszcz. z aktualnym stanem maszyny

Cause of error

Aktywny preset zawiera przynajmniej jedną wartość nierówną zero,
niedopuszczalną ze względu na aktualny stan maszyny.
Sterowanie nie aktywowało wartości tego presetu.

Error correction

Sprawdzić aktualny preset i w razie potrzeby zmienić.


Error description 160-0106

Error message

NC-funkcja niedozwolona

Cause of error

W przebiegu bloków została odpracowana funkcja NC, która nie może zostać użyta w przebiegu bloków w przód (np. M142, M143).

Error correction

- Jeśli to możliwe, proszę usunąć funkcję NC z programu i na nowo uruchomić przebieg bloków w przód.
- Jeśli jest to program sterowania dla wywołania różnych podprogramów, to proszę uruchomić żądany podprogram pojedyńczo w przebiegu bloków.


Error description 160-0107

Error message

Niedopuszczalna korekcja dla narz. tokarskich

Cause of error

Zaprogramowano M128 (TCPM) wraz z korekcją promienia
RL (G41)/RR (G42) lub wiersz LN.
Ta funkcjonalnośś nie jest obsługiwana w połączeniu z
narzędziami tokarskimi.

Error correction

Zmienić program NC


Error description 160-0108

Error message

Prędkość obrotowa 0 niedozwolona

Cause of error

Zaprogramowano prędkość obrotową wrzeciona 0.

Error correction

Definiować prędkość obrotową S zawsze większą od 0.


Error description 160-0109

Error message

Prędkość obrotowa 0 niedozwolona

Cause of error

Tryb toczenia jest aktywny:
- zaprogramowano z FUNCTION TURNDATA SPIN prędkość obrotową 0.
- zaprogramowano z FUNCTION TURNDATA SPIN stałą prędkość skrawania VC
ale nie podano prędkości skrawania VC.
- zdefiniowano z FUNCTION TURNDATA stałą prędkość obrotową (VCONST: OFF),
ale nie podano prędkości obrotowej S.

Error correction

- programować prędkość obrotową S zawsze większą od 0.
- Przy stałej prędkości skrawania (VCONST:ON) zawsze podać prędkość skrawania VC.
- Przy stałej prędkości obrotowej (VCONST:OFF) zawsze podać prędkość obrotową S.


Error description 160-010A

Error message

Liczba powtórzeń części programu zdefiniowana z 0

Cause of error

W instrukcji CALL LBL (DIN/ISO: L x,y)
zdefiniowano liczbę powtórzeń części programu z 0.

Error correction

- zdefiniować liczbę powtórzeń pomiędzy 1 i 9999.
- zdefiniować wywołanie podprogramu bez podania powtórzeń.


Error description 160-010B

Error message

Narzędzie tokarskie nieaktywne

Cause of error

TNC nie może wykonać funkcji z danymi aktywnego narzędzia.

Error correction

- zamontować narzędzie tokarskie.
- sprawdzić kolumnę TYPE tabeli narzędzi tokarskich.


Error description 160-010C

Error message

Dane narzędzia sprzeczne

Cause of error

Próbowano wywołać narzędzie tokarskie z danymi, które dozwolone są dla narzędzi frezarskich: np.
- prędkość obrotowa wrzeciona S
- naddatki DL, DR, DR2

Error correction

Skorygować program NC.


Error description 160-010D

Error message

Dane narzędzia przy aktywnym toczeniu sprzeczne

Cause of error

Przy aktywnym trybie toczenia(FUNCTION MODE TURN) następujące funkcje nie są dozwolone:
- Definicja obrotów wrzeciona narzędziowego (TOOL CALL S, DIN/ISO: S)
- Definicja ustawienia narzędzia (np. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Skorygować program NC.


Error description 160-010E

Error message

Błędny typ pliku

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Interpolacja spline nie jest obsługiwana

Cause of error

Próbowano odpracować wiersz NC, który został opisany jako Splines. Ten format wiersza nie jest wspomagany przez sterowanie.

Error correction

Wybrać program NC bez interpolacji Spline lub dokonać zmiany programu NC.


Error description 160-0110

Error message

FN27/FN28: nie wybrano tabeli

Cause of error

Próbowano przy pomocy FN27 dokonywać zapisu w tabeli lub z FN28 dokonywać odczytu z tabeli, chociaż żadna tabela nie została otwarta.

Error correction

Otworzyć żądaną tabelę przy pomocy FN26.


Error description 160-0111

Error message

FN27/FNF28: pole nie numeryczne

Cause of error

Próbowano przy pomocy funkcji FN27 lub FN 28 zapisywać nie numeryczne pole lub dokonywać odczytu z nie numerycznego pola.

Error correction

Operacje zapisu lub odczytu możliwe są tylko z polami numerycznymi.


Error description 160-0112

Error message

MDI: korekcja promienia niemożliwa

Cause of error

W trybie MDI niedozwolona jest korekcja promienia narzędzia.

Error correction

Skorygować wiersz NC


Error description 160-0113

Error message

Label nie dostępny

Label nie dostępny

Cause of error

Próbowano wywołać z cyklem 14 label, który nie jest dostępny.

Error correction

Zmienić numer lub nazwę w cyklu 14 albo wstawić brakujący label


Error description 160-0114

Error message

Label nie dostępny

Label nie dostępny

Cause of error

Próbowano wywołać z FUNCTION TURNDATA BLANK LBL label, który nie jest dostępny.

Error correction

Zmienić numer lub nazwę w bloku FUNKCTION TURNDATA albo wstawić brakujący label.


Error description 160-0115

Error message

Zaprogramowano zbyt wiele profili pionowych

Cause of error

Wybrany profil powierzchni zawiera zbyt dużo profili pionowych.

Error correction

Zmienić program NC


Error description 160-0116

Error message

Rodzaj interpolacji nieważny

Cause of error

Nie zaprogramowano żadnego lub zaprogramowano nie obsługiwany rodzaj interpolacji.

Error correction

Zmienić program NC


Error description 160-0117

Error message

Zaprogramowano zbyt wiele osi

Cause of error

Zaprogramowano zbyt wiele osi przy interpolacji z równoległymi osiami.

Error correction

Zmienić program NC


Error description 160-0118

Error message

Profil płaszczyzn błędnie zdefiniowany

Cause of error

Wybrany kontur nie może być wykorzystywany jako profil płaszczyznowy powierzchni profilowej. Profil płaszczyznowy może składać się tylko z podkonturu.

Error correction

Zmienić program NC


Error description 160-0119

Error message

Obrliczenie okręgu nieudane

Cause of error

Na podstawie dostępnych współrzędnych nie można obliczyć okręgu.

Error correction

Zmienić program NC


Error description 160-011A

Error message

Układ impulsowy nastolny aktywny

Cause of error

Próbowano przełączyć na nastolny układ impulsowy, bez jego uprzedniego aktywowania.

Error correction

Aktywowanie nastolnego układu pomiarowego.


Error description 160-011B

Error message

Parametr w obrębie konturu nie zainicjalizowany

Cause of error

W obrębie zdefiniowanego w aktualnym programie konturu nie można wykorzystywać parametrów QL tego programu.

Error correction

Zdefiniować wykorzystywane parametry QL w obrębie definicji konturu lub używać globalnie działających parametrów Q.


Error description 160-011F

Error message

Zakres przemieszczenia nie zdefiniowany

Cause of error

Próbowano przełączać na zakres przemieszczenia, który nie został zdefiniowany w konfiguracji poprzez CfgWorkingRange.

Error correction

Powiadomić producenta maszyny


Error description 160-0120

Error message

DATA ACCESS nieudane

Cause of error

Użyto błędnej ścieżki dla DATA ACCESS lub brak autoryzacji dostępu.

Error correction

- zaprogramowaną ścieżkę dla DATA ACCESS skorygować
- przesunąć program NC na partycję PLC


Error description 160-0121

Error message

Label nie dostępny

Cause of error

W definicji półwyrobu (wiersz NC: BLK FORM ROTACJA) odsyła się do etykiety (label), która nie jest dostępna.

Error correction

- skorygować program NC: odsyłacz do label zmienić lub wstawić brakujący label.


Error description 160-0122

Error message

Sprzeczne M-funkcje

Cause of error

Próbowano, w wierszu NC wydawać kilka działających jednocześnie funkcji M, które anulują się wzajemnie.
Na przykład jest niedopuszczalne, M3 i M4 programować w tym samym wierszu NC, ponieważ działają one obydwie na początku wiersza.
A M3 oraz M5 są dopuszczalne w jednym wierszu NC, ponieważ M3 działa na początku wiersza a M5 na końcu.
Producent maszyn określa, które funkcje M anulują się wzajemnie.

Error correction

Skorygować program NC.


Error description 160-0123

Error message

Alias-strobe typu %1 nie skonfigurowany

Cause of error

Zapisane polecenie nie jest dostępne, ponieważ brak odpowiednich danych konfiguracji.
Prawdopodobnie nie jest obsługiwane na tej maszynie.
Brak objektu konfiguracji CfgPlcStrobeAlias lub nie zapisany na liście CfgPlcStrobes/aliasStrobes.

Error correction

Dokonać zmiany programu NC lub powiadomić producenta maszyn.


Error description 160-0124

Error message

CFGWRITE błędne

Cause of error

Próba zapisania poprzez CFGWRITE daty konfiguracji nie udała się. Możliwe, iż jest to inny typ lub dostęp zapisu jest niedozwolony.

Error correction

Pisownię nazwy (TAG), klucza (KEY), atrybutu (ATR) oraz typ zapisywanej wartości (DAT) sprawdzić. Jeśli to konieczne i możliwe, przesunąć program z partycji TNC na partycję PLC.


Error description 160-0125

Error message

Wersja demonstracyjna

Cause of error

To oprogramowanie jest wersją demonstracyjną.
Przy pomocy wersji demonstracyjnej można edytować i odpracowywać programy NC, zawierające maksymalnie 100 wierszy.
Przy wersji demo nie ma dostępu do serwisowej obsługi HEIDENHAIN.

Error correction

- W celu zakupu pełnej wersji produktu, proszę skontaktować się z serwisem technicznym sterowań numerycznych.
- Proszę sprawdzić, czy podłączona jest klawiatura stanowiska programowania (lub dongle).


Error description 160-0126

Error message

M90 nie jest obsługiwana w tym oprogramowaniu NC

Cause of error

Funkcja M90 nie jest dostępna w tym oprogramowaniu NC.

Error correction

Wykorzystywać cykl 32 TOLERANCJA, aby wpłynąć w ten sposób na dokładność, jakość powierzchni i szybkość obróbki.


Error description 160-0127

Error message

M105 i M106 nie są obsługiwane w tym oprogramowaniu NC

Cause of error

Funkcje M105 i M106 nie są dostępne w tym oprogramowaniu NC.


Error description 160-0128

Error message

M104 nie jest obsługiwana w tym oprogramowaniu NC

Cause of error

M104 nie jest obsługiwana przez dane oprogramowanie NC. Ostatnio wyznaczony manualnie punkt odniesienia jest zachowany w wierszu 0 tabeli preset.

Error correction

- aktywować punkt odniesienia z tabeli preset z cyklem 247 WYZNACZENIE PUNKTU ODNIESIENIA.


Error description 160-0129

Error message

M112 i M113 nie są obsługiwane w tym oprogramowaniu NC

Cause of error

Funkcje M112 i M113 nie są dostępne w tym oprogramowaniu NC.

Error correction

Wykorzystywać cykl 32 TOLERANCJA, aby wpłynąć w ten sposób na dokładność, jakość powierzchni i szybkość obróbki.


Error description 160-012A

Error message

M114 i M115 nie są obsługiwane w tym oprogramowaniu NC

Cause of error

M114 i M115 nie są obsługiwane przez to oprogramowanie NC.

Error correction

- wykorzystywać M144/145 lub M128/129, aby uwzględnić położenie osi obrotowych i nachylnych.


Error description 160-012B

Error message

M124 nie jest obsługiwana w tym oprogramowaniu NC

Cause of error

M124 nie jest obsługiwana przez dane oprogramowanie NC. Filtr konturu nie może być programowany w programie NC.

Error correction

- konfigurować filtr konturu poprzez CfgStretchFilter w konfiguracji maszyny.


Error description 160-012C

Error message

M132 nie jest obsługiwana w tym oprogramowaniu NC

Cause of error

M132 nie jest obsługiwana przez dane oprogramowanie NC.

Error correction

- wykorzystywać cykl 32 TOLERANCJA, aby wpłynąć w ten sposób na dokładność, jakość powierzchni i szybkość obróbki.


Error description 160-012D

Error message

M134 i M135 nie są obsługiwane w tym oprogramowaniu NC

Cause of error

M134 i M135 dla zatrzymania dokładnościowego na nietangencjalnych przejściach przy pozycjonowaniu z osiami obrotowymi nie są obsługiwane przez dane oprogramowanie NC.

Error correction

- wykorzystywać specyficzne dla maszyny funkcje, aby aktywować automatykę zaciskową lub ją dezaktywować.
- w razie potrzeby proszę skontaktować się z producentem maszyn.


Error description 160-012E

Error message

M142 nie jest obsługiwana w tym oprogramowaniu NC

Cause of error

Usuwanie modalnych informacji programowych przez M142 nie jest obsługiwane przez dane oprogramowanie NC.


Error description 160-012F

Error message

M150 nie jest obsługiwana w tym oprogramowaniu NC

Cause of error

Pomijanie komunikatów wyłączników końcowych nie jest obsługiwane przez dane oprogramowanie NC.


Error description 160-0130

Error message

M200 i M204 nie są obsługiwane w tym oprogramowaniu NC

Cause of error

Funkcje M200-M204 do cięcia laserowego nie są obsługiwane przez dane oprogramowanie NC.


Error description 160-0136

Error message

SL1-cykle nie są obsługiwane w tym oprogramowaniu NC

Cause of error

Cykle SL 6, 15 i 16 nie są obsługiwane przez dane oprogramowanie NC.

Error correction

- dopasować program NC: SL1-cykle zastąpić nowymi, ulepszonymi cyklami SL2, a mianowicie 20, 21, 22, 23 i 24.


Error description 160-0137

Error message

Cykl sondy impulsowej nie jest obsługiwany w tym oprogramowaniu NC

Cause of error

Zaprogramowany cykl układu impulsowego nie jest obsługiwany przez dane oprogramowanie NC.

Error correction

- dopasować program NC: cykl układu pomiarowego 2 i 9 zastąpić nowszymi cyklami 461, 462 lub 463.


Error description 160-0138

Error message

Cykl 30 nie jest obsługiwany w tym oprogramowaniu NC

Cause of error

Cykl 30 nie jest obsługiwany przez dane oprogramowanie NC.


Error description 160-0139

Error message

Narzędzie nie może zostać zmienione

Narzędzie nie może zostać zmienione

Cause of error

Zmiana numeru narzędzia lub indeksu narzędzia nie jest dozwolona w tym czasie. Ta kontrola została aktywowana przez producenta maszyn w obrębie makrosa TOOL CALL.

Error correction

Powiadomić producenta maszyny


Error description 160-013A

Error message

Przebieg do wiersza w zakresie z aktywną funkcją RTC niemożliwy

Cause of error

Próbowano wykonać szukanie wiersza startu w segmencie programu NC, w którym aktywna jest funkcja RTC (funkcja sprzężenia w czasie rzeczywistym). Nie jest to możliwe.

Error correction

- dopasować pozycję docelową dla szukania wiersza
- tak wybrać pozycję docelową, aby szukanie wiersza startu zostało zakończone przed aktywowaniem funkcji RTC.


Error description 160-013B

Error message

Function locked

Cause of error

Zaprogramowano funkcję, która nie została aktywowana przez producenta maszyn.

Error correction

- zmienić program NC lub powiadomić producenta maszyn


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

Dana funkcja jest sprzeczna z właściwościami aktualnego narzędzia.

Error correction

- zmienić program NC
- sprawdzić dane narzędzia


Error description 160-013D

Error message

Plik %1 do kinematyki suportu narzędziowego nie mógł zostać otwarty

Cause of error

Podany plik do kinematyki suportu narzędziowego nie został znaleziony ani pod TNC:\system\Toolkinematics ani pod OEM:\config\Toolkinematics.

Error correction

- wstawić plik do jednego z przewidzianych w tym celu katalogów lub skasować odpowiedni wpis pod "KINEMATIC" w tablicy narzędzi, jeśli dla danego narzędzia nie ma być stosowana kinematyka suportu narzędziowego.
- powiadomić serwis.


Error description 160-013E

Error message

Dane kinematyki suportu narzędziowego błędne

Cause of error

Dane kinematyki suportu narzędziowego aktualnego narzędzia są błędne.
Wskazówka: nie odpracowywać w takim stanie programów NC oraz przemieszczać osie manualnie tylko przy zachowaniu ostrożności!

Error correction

- upewnić się, iż dla wymaganego narzędzia w tablicy narzędzi pod "KINEMATIC" podany jest właściwy plik dla kinematyki suportu narzędziowego.
- pokwitować meldunek o błędach.
- wykonać TOOL CALL na narzędzie, do którego nie podana jest kinematyka suportu narzędziowego lub posiadające poprawnie określoną kinematykę suportu narzędziowego.
- powiadomić serwis.


Error description 160-0142

Error message

Pozycjonowanie osi niemożliwe

Cause of error

- pozycjonowanie osi pomocniczej zostało rozpoczęte, zanim zakończono ostatnie pozycjonowanie tej osi

Error correction

- sprawdzić program PLC
- czekać ewidentnie na koniec poprzedniego pozycjonowania lub to pozycjonowanie przerwać
- powiadomić serwis


Error description 160-0143

Error message

Przemieszczenie osi przerwane

Cause of error

Pozycjonowanie osi pomocniczej zostało przerwane.

Error correction

- ewentualnie inny pojawiający się komunikat o błędach sprawdzić
- sprawdzić program PLC oraz znacznik statusu osi
- powiadomić serwis


Error description 160-0144

Error message

Dla układu impulsowego nastolnego %1 brak danej konfiguracji %2

Cause of error

Dla aktywowanego przy pomocy parametru CfgProbes/activeTT nastolnego układu impulsowego TT brak odpowiednich danych konfiguracji.

Error correction

Brakujące dane konfiguracji uzupełnić lub aktywować inny nastolny układ pomiarowy TT.


Error description 160-0145

Error message

Żaden układ impulsowy nie jest aktywny

Cause of error

Rozpoczęto cykl próbkowania, jednakże nie aktywowano uprzednio układu pomiarowego.

Error correction

- zamonotować sondę TS lub
- przełączyć na nastolny układ pomiarowy TT.


Error description 160-0155

Error message

Wieloznaczność: DR2 i DR2TABLE zdefiniowane w tabeli narzędzi

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

Korekcja promienia z frezem nie jest możliwa (TCPM TIP-CENTER)

Cause of error

Próbowano z narzędziem frezarskim i aktywnym TCPM REFPNT TIP-CENTER zaprogramować korekcję promienia. Korekcja promienia z tym punktem odniesienia jest możliwa tylko dla narzędzi tokarskich.

Error correction

Zmiana narzędzia tokarskiego


Error description 160-0157

Error message

Aktywowanie TCPM REFPNT TIP-CENTER niedozwolone

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER aktywny

Cause of error

TCPM REFPNT TIP-CENTER jest aktywny. Z punktem odniesienia TCPM nie można stosować następujących funkcji:
- korekcja narzędzia 3D
- korekcja promienia R+ i R-

Error correction

TCPM TIP-CENTER (przy pomocy FUNCTION TCPM RESET lub M129) dezaktywować lub dla punktu odniesienia TCPM aktywować TIP-TIP bądź CENTER-CENTER, zanim zostanie aktywowana korekcja narzędzia.


Error description 160-015A

Error message

TCPM TIP-CENTER z korekcją promienia narzędzia aktywne

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

M2/M30 w podprogramie

Cause of error

Program NC został zakończony poprzez wywołanie M2 lub M30 w wywołanym z CALL PGM podprogramie.

Error correction

- Jeśli taki przebieg był przewidziany, to dalsze działania nie są konieczne.
- Jeśli przewidziany jest powrót z podprogramu: dopasować program NC - w podprogramie skok do ostatniego wiersza.


Error description 160-0162

Error message

Plik z 3D-ToolComp wartości korekcji nie dostępne

Cause of error

Plik, z podaną w tabeli narzędzi w kolumnie DR2TABLE nazwą, nie mógł zostać otwarty.

Error correction

- sprawdzić pisownię nazwy pliku w tabeli narzędzi.
- sprawdzić, czy plik znajduje się w przewidzianym dla niego folderze w sterowaniu.
- powiadomić serwis.


Error description 160-0163

Error message

Polecenie NC nie jest dozwolone przy obróbce zorientowanej narzędziem

Cause of error

- wykonane polecenie NC, nie obsługiwane przy zorientowanej narzędziem obróbce.
Przykładowo nie dozwolona jest w tym trybie zmiana tabeli preset bez przełączenia zakresu przemieszczenia.

Error correction

- skorygować program NC lub
- wykorzystywać zorientowaną detalem obróbkę


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

Głowica do planowania: M148 niedozwolona

Cause of error

Automatyczne podnoszenie narzędzia przy aktywnej głowicy do planowania nie jest dozwolone.

Error correction

-sprawdzić program NC i w razie potrzeby dopasować.


Error description 160-0166

Error message

Function locked

Cause of error

The machine tool builder disabled this function with a configuration setting.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0167

Error message

Kontynuowanie programu niemożliwe

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset niedopuszczalny

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

Offset OEM dla osi X, Y lub Z niedopuszczalny

Cause of error

Próbowano dla jednej z osi głównych X, Y, Z zdefiniować offset OEM. Jest to niedopuszczalne..


Error description 160-016A

Error message

Automatyczna zmiana narzędzia niemożliwa

Cause of error

Automatyczna zmiana narzędzia jest na razie obsługiwana tylko przy obróbce frezowaniem.

Error correction

- zadać z góry w ustawieniach AFC strategię, nie zawierającą reakcji przeciążenia OVLD = M (makro).
- proszę skontaktować się z serwisem, jeśli ten komunikat pojawił się nie z powodu reakcji przeciążenia AFC.


Error description 160-016E

Error message

M function not permitted

Cause of error

In the M function dialog you indicated an M function that is only permitted in the NC program.

Error correction

- Correct the number of the M function
- Output the function via an MDI block.


Error description 160-016F

Error message

Execution request for NC syntax missing

Cause of error

You do not have the rights to perform this specific function (e.g. FN22).

Error correction

Edit the NC program.


Error description 160-0170

Error message

M89 not supported in combination with FK

Cause of error

It was attempted to execute an FK block while M89 was active. This is not supported.

Error correction

- Edit the NC program.
- In order to execute the selected cycle, program M99 for the respective FK blocks instead of M89.


Error description 160-0171

Error message

FN27/FN28 type of field not supported

Cause of error

You tried to use an FN27 or FN28 function to access a field that does not match the type of parameter.

Error correction

- For numerical fields you must use a Q, QL, or QR parameter as the source or target.
- A QS parameter must be used for text fields.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

Błąd systemowy w łańcuchu geometrii
Nieważny komunikat %1

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 1A0-0002

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 1A0-0003

Error message

Funkcja jeszcze nie zaimplementowana:
%1

Cause of error

Próba korzystania z nie zaimplementowanej funkcji

Error correction

Dokonać zmiany programu NC


Error description 1A0-0004

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

Powiadomić serwis


Error description 1A0-0005

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy przy wewnętrznym obliczeniu toru kształtowego

Error correction

Powiadomić serwis


Error description 1A0-0006

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy przy wewnętrznym obliczeniu toru kształtowego

Error correction

Powiadomić serwis


Error description 1A0-0007

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

Powiadomić serwis


Error description 1A0-0008

Error message

Osie podwójnie programow.

Cause of error

W jednym wierszu punktu środkowego okręgu lub wierszu bieguna (CC, DIN/ISO: I,J,K) zaprogramowano dwa razy tę samą oś.

Error correction

Dokonać zmiany programu NC


Error description 1A0-0009

Error message

Osie w CC-wierszu (ISO: I,J,K) zaprogramowane podwójnie

Cause of error

Zaprogramowano w wierszu punktu środkowego okręgu lub w wierszu bieguna (CC, DIN/ISO: I,J,K) dwa razy tę samą oś.

Error correction

Dokonać zmiany programu NC


Error description 1A0-000A

Error message

Nie zdefiniowano osi narzędzia

Cause of error

Brak wyboru płaszczyzny, albo zaprogramowano kierunek osi narzędzia albo nie określono płaszczyzny domyślnej.

Error correction

Dokonać zmiany programu NC lub określić płaszczyznę domyślną w konfiguracji


Error description 1A0-000B

Error message

Nie zaprogramowano współrzędnych punktu końcowego okręgu

Cause of error

Brak danych punktu końcowego okręgu

Error correction

Zaprogramować przynajmniej jedną współrzędną punktu końcowego okręgu


Error description 1A0-000C

Error message

Blok okręgu: nie zaprogramowano kierunku rotacji

Cause of error

Zaprogramowano okrąg bez kierunku obrotu.

Error correction

Zawsze programować kierunek obrotu DR.


Error description 1A0-000D

Error message

Nie zaprogramowano promienia okręgu w wierszu CR

Cause of error

Brak promienia okręgu w wierszu CR

Error correction

Zaprogramować promień w wierszu CR


Error description 1A0-000E

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

Powiadomić serwis


Error description 1A0-000F

Error message

Brak bieguna

Cause of error

Próbowano dokonać przemieszczenia przy pomocy współrzędnych biegunowych (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), bez uprzedniego zaprogramowania bieguna CC (DIN/ISO: I/J/K).

Error correction

Przed pierwszym wierszem ze współrzędnymi biegunowymi zaprogramować biegun CC (DIN/ISO: I, J; K).


Error description 1A0-0010

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

Powiadomić serwis


Error description 1A0-0011

Error message

Zaprogramowana oś nie przyporządkowana fizycznej osi

Cause of error

Programowanie wartości osi z programowalną osią bez przyporządkowanej fizycznej osi

Error correction

- Skorygować progam NC
- Powiadomić serwis


Error description 1A0-0012

Error message

Błąd systemowy przy wewn. obliczaniu toru kształt.: luka w zaprogramowanym torze

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

Powiadomić serwis


Error description 1A0-0013

Error message

Za duży promień narzędzia

Cause of error

- Promień konturu wewnętrznego mniejszy niż promień narzędzia
- Korekcja narzędzia prowadzi do uszkodzenia konturu (pętla w torze punktu środkowego narzędzia)
- Offset konturu zbyt duży

Error correction

- Dokonać zmiany programu NC
- Wybrać mniejsze narzędzie
- Zaprogramować mniejszy offset konturu


Error description 1A0-0016

Error message

Błąd w konfiguracji modułu:
%1

Cause of error

Błąd w konfiguracji modułu (niezainicjalizowana lista w objekcie konfiguracji)

Error correction

- Zmienić dane konfiguracji
- Powiadomić serwis


Error description 1A0-0017

Error message

Błąd w konfiguracji modułu:
%1

Cause of error

- Błąd w konfiguracji modułu (wielkość listy atrybutu w objekcie konfiguracji zbyt mała)

Error correction

- Zmienić dane konfiguracji
- Powiadomić serwis


Error description 1A0-0019

Error message

Wyłączyć programowanie średnicy przed mimośrodowym szlifowaniem

Cause of error

Programowanie średnicy mimośrodowego szlifowania nie wyłączone

Error correction

Dokonać zmiany cyklu


Error description 1A0-001B

Error message

Automatyczne przejęcie bieguna niedozwolone

Cause of error

Zaprogramowano wiersz CC (DIN/ISO: I,J,K) bez współrzędnych (automatyczne przejęcie bieguna). To jest niemożliwe w aktualnym kontekście, ponieważ TNC nie może określić jednoznacznie płaszczyzny bieguna.

Error correction

- w wierszu bezpośrednio przed przejęciem bieguna zaprogramować dwie osie liniowe płaszczyzny obróbki.
- określić płaszczyznę obróbki poprzez TOOL CALL


Error description 1A0-001D

Error message

Niewłaściwa oś bieguna dla wybranej płaszczyzny obróbki

Cause of error

- Z-komponent dla płaszczyzny XY
- X-komponent dla płaszczyzny YZ
- Y-komponent dla płaszczyzny ZX

Error correction

Dokonać zmiany programu NC


Error description 1A0-001E

Error message

Fazka/zaokrąglenie: następna prosta leży na niewłaściwej płaszcz.

Cause of error

Po zaprogramowaniu elementu przejściowego (RND/CHF) zaprogramowano element liniowy, nie leżący na płaszczyźnie elementu przejściowego

Error correction

Dokonać zmiany programu NC


Error description 1A0-0021

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

Powiadomić serwis


Error description 1A0-0024

Error message

Zablokowanie osi po elemencie przejściowym konturu nie dozwolone

Cause of error

Bezpośrednio po ustaleniu osi zaprogramowano wiersz zaokrąglenia lub fazki

Error correction

- Skorygować program NC
- Wyeliminować element przejściowy konturu z programu lub
- Po elemencie przejściowym konturu zaprogramować pozycję docelową


Error description 1A0-0025

Error message

Wyznaczanie punktu odnies.po elemen.przejściowym konturu niedozw.

Cause of error

Nastawienie transformacji bazowej bezpośrednio po elemencie przejściowym konturu

Error correction

- Skorygować program NC
- Element przejściowy konturu wyeliminować z programu lub
- Po elemencie przejściowym konturu zaprogramować pozycję docelową


Error description 1A0-0026

Error message

Wyznaczenie wartości osiowych bezpośrednio po elemencie
przejściowym konturu niedozwolone.

Cause of error

Nastawianie wartości osiowych bezpośrednio po elemencie przejściowym konturu

Error correction

- Dokonać zmiany programu NC
- Eliminiować element przejściowy konturu z programu lub
- Zaprogramować po elemencie przejściowym konturu pozycję docelową


Error description 1A0-0027

Error message

Zmiana narzędzia bezpośr.po elemen.przejściowym konturu niedozw.

Cause of error

Zmiana narzędzia bezpośrednio po elemencie przejściowym konturu

Error correction

- Skorygować program NC
- Wyeliminiować element przejściowy konturu z programu albo
- Po elemencie przejściowym konturu zaprogramować pozycję docelową


Error description 1A0-0028

Error message

Wiersz próbkowania bezpośr. po elemen. przejśc. konturu niedozw.

Cause of error

Wiersz próbkowania bezpośrednio po elemencie przejściowym konturu

Error correction

- Skorygować program NC
- Wyeliminiować element przejściowy konturu z programu albo
- Po elemencie przejściowym konturu zaprogramować pozycję docelową


Error description 1A0-002B

Error message

Sonda pom.nie osiągnęła punktu

Cause of error

W cyklu TCH-PROBE 0 (DIN/ISO: G55) lub przy wykorzystywaniu manualnych cykli próbkowania nie osiągnięto w obrębie określonej w tabeli sondy drogi przemieszczenia żadnego punktu próbkowania.

Error correction

- prepozycjonować sondę bliżej obrabianego przedmiotu.
- zwiększyć wartość w tabeli sondy.


Error description 1A0-002C

Error message

Zaprogramowano dwa sukcesywne przemieszczenia APPR/DEP

Cause of error

- Dwa przemieszczenia najazdu/odsuwu zaprogramowano bezpośrednio jedno po drugim
- Pomiędzy dwoma przemieszczeniami najazdu/odsuwu zaprogramowano elementy o długości zero

Error correction

Dokonać zmiany programu NC


Error description 1A0-002D

Error message

Przełączenie korekcji niedozwolone

Cause of error

Zmiana korekcji bez uprzedniego zakończenia korekcji

Error correction

- Dokonać zmiany programu NC
- Zamknąć poprzedni kontur


Error description 1A0-002F

Error message

Brak definicji narzędzia

Cause of error

Łańcuch geometrii nie otrzymał przed włączeniem korekcji narzędzia żadnych danych narzędziowych

Error correction

- Dokonać zmiany programu NC
- Powiadomić serwis


Error description 1A0-0030

Error message

Korekc.drogi źle rozpocz.

Cause of error

Próbowano aktywować korekcję promienia narzędzia z RL lub RR (DIN/ISO: G41 lub G42) w wierszu kołowym.

Error correction

Korekcję promienia narzędzia aktywować tylko przy pomocy wiersza linearnego (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Korekcja drogi źle zakończ

Cause of error

Próbowano skasować korekcję promienia narzędzia z R0 (DIN/ISO: G40) w wierszu okręgu.

Error correction

Korekcję promienia narzędzia kasować tylko przy pomocy wiersza prostych (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Przełączenie płaszczyzny obróbki niedozwolone

Cause of error

- Zmiana płaszczyzny obróbki po RND, CHF, APPR

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0033

Error message

Zaokrąglenie nie może zostać obliczone

Cause of error

- Zaokrąglenie zostało zaprogramowane w pierwszym wierszu przemieszczenia programu NC.
- Przed zaokrągleniem został zaprogramowany element konturu, nie leżący wyłącznie na płaszczyźnie obróbki.
- Przed zaokrągleniem został zaprogramowany element konturu, nie posiadający długości geometrycznej.
- po przerwaniu programu wybrano z GOTO wiersz RND (DIN/ISO: G25).

Error correction

- Przed zaokrągleniem należy zaprogramować przynajmniej dwa elementy konturu.
- Element konturu bezpośrednio przed zaokrągleniem musi być zaprogramowany wyłącznie na płaszczyźnie obróbki.
- Po przerwaniu programu zapisać przynajmniej dwa wiersze przemieszczenia przed wierszem RND.


Error description 1A0-0034

Error message

Fazka nie może zostać obliczona

Cause of error

- Fazka została zaprogramowana w pierwszym wierszu przemieszczenia programu NC.
- Przed fazką zaprogramowano element konturu, nie leżący wyłącznie na płaszczyźnie obróbki.
- Przed fazką zaprogramowano element konturu, nie posiadający geometrycznej długości.
- po przerwaniu programu wybrano z GOTO wiersz CHF (DIN/ISO: G24).

Error correction

- Przed fazką należy zaprogramować przynajmniej dwa elementy konturu.
- Element konturu bezpośrednio przed fazką musi zostać zaprogramowany wyłącznie na płaszczyźnie obróbki.
- Po przerwaniu programu zapisać przynajmniej dwa wiersze pozycjonowania przed wierszem CHF.


Error description 1A0-0035

Error message

Dwa sukcesywnie następujące elementy przejściowe niedozwolone

Cause of error

- Zaprogramowano jeden po drugim dwa elementy przejściowe
- CHF po elemencie przejściwoym
- RND po elemencie przejściowym
- APPRLT po elemencie przejściowym
- APPRLN po elemencie przejściowym
- APPRCT po elemencie przejściowym
- APPRLCT po elemencie przejściowym
- DEPLT po elemencie przejściowym
- DEPLN po elemencie przejścowym
- DEPCT po elemencie przejściowym
- DEPLCT po elemencie przejściowym

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0036

Error message

Przejście konturu nie zakończone

Cause of error

- Brak elementu krzywoliniowego po CHF/RND
- np. koniec programu po CHF/RND

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0037

Error message

Ogólny błąd system. przy wewn. obliczaniu toru

Cause of error

- Sprzeczne dane

Error correction

- Powiadomić serwis


Error description 1A0-0038

Error message

Niewłaściwe zastosowanie cyklu 19

Cause of error

- Przed wywołaniem cyklu 19 zostało wyłączone nachylenie płaszczyzny obróbki (FN17 ID210 NR6)

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0039

Error message

Niewłaściwe zastosowanie cyklu 19

Cause of error

- Przed wywołaniem cyklu 19 został wywołany cykl 8 lub cykl 10

Error correction

- Dokonać zmiany programu NC


Error description 1A0-003A

Error message

Niewłaściwy indeks osiowy dla FN18

Cause of error

- W funkcji czytania danych systemowych (FN18, DIN/ISO: D18), podano błędny indeks osiowy.

Error correction

- Sprawdzić indeks danych systemowych


Error description 1A0-003B

Error message

Błąd systemowy w łańcuchu geometrii:
Niewłaściwy status
%1 %2 %3

Cause of error

- Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-003C

Error message

Obliczenie toru środka narzędzia lub powiązań konturu
dla danych list konturu nie możliwe!

Cause of error

- Wewnętrzny błąd software

Error correction

- Zmienić definicję konturu
- Powiadomić serwis


Error description 1A0-003D

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

- Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-003E

Error message

Włączenie korekcji narzędzia po G27 niedozwolone

Cause of error

Próbowano po G27 włączyć korekcję promienia.

Error correction

Usunąć korekcję promienia


Error description 1A0-003F

Error message

Linearne przemieszczenie nie dozwolone

Cause of error

Próbowano po G27 zaprogramować liniowe przemieszczenie, zanim dezaktywowano korekcję promienia.

Error correction

- Najpierw wyłączyć korekcję promienia


Error description 1A0-0040

Error message

Przemieszczenie dosuwowe za pomocą RND nie jest dozwolone
bezpośrednio po elemencie przejściowym konturu

Cause of error

Programowanie ruchu dosuwowego za pomocą RND po RND lub CHF

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0041

Error message

G26 zaprogramowano w niewłaściwym kontekście

Cause of error

- Korekcja promienia nie włączona bezpośrednio przed G26

Error correction

- Włączyć korekcję promienia bezpośrednio przed G26


Error description 1A0-0042

Error message

G26 po zaokrąglaniu naroży lub fazce niedozwolone

Cause of error

Zaprogramowano G26 po RND (DIN/ISO: G25) lub CHF (DIN/ISO: G24).

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0043

Error message

G27 przy wyłączonej korekcji narzędzia niedozwolone

Cause of error

Przy wyłączonej korekcji narzędzia została zaprogramowana G27.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0044

Error message

Włączenie korekcji promienia w wierszu poprzedzającym
wiersz approach nie jest dozwolone

Cause of error

Próbowano przed wierszem Approach włączyć korekcję promienia narzędzia.

Error correction

- Włączenie korekcji promienia narzędzia tylko w wierszu Approach


Error description 1A0-0045

Error message

Błąd systemowy w łańcuchu geometrii:
%1 %2

Cause of error

Błąd systemowy: dane w message są sprzeczne.

Error correction

- Powiadomić serwis


Error description 1A0-0046

Error message

Programowanie bieguna tylko z jednym komponentem niedozwolone

Cause of error

Zdefiniowano biegun tylko w jednej osi.

Error correction

- Programować 2 osie lub żadnych osi (automatyczne przejęcie bieguna)


Error description 1A0-0047

Error message

Okręg po G27 niedozwolony

Cause of error

Zaprogramowano okrąg po G27.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0048

Error message

Helix po zaokrąglaniu naroży lub fazce niedozwolony

Cause of error

Po elemencie przejściowym konturu zaprogramowano helix.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0049

Error message

Wysokość helix nie może leżeć na płaszczyźnie okręgu

Cause of error

Zaprogramowano błędną oś w kierunku prostopadłym do płaszczyzny okręgu.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-004A

Error message

Kąt przy ruchu helix musi być programowany inkrementalnie

Cause of error

Zaprogramowano helix bez inkrementalnej danej kąta.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-004B

Error message

Kierunek obrotu i znak liczby kąta okręgu
są zdefiniowane sprzecznie

Cause of error

Zaprogramowano przy ruchu helix do dodatniego kierunku obrotu (w kierunku przeciwnym do wskazówek zegara) ujemny inkrement kąta lub do ujemnego kierunku obrotu (cw) dodatni inkrement kąta.

Error correction

- Zmienić kierunek obrotu okręgu lub znak liczby kąta


Error description 1A0-004C

Error message

Styczna w punkcie startu elementu nie jest zdefiniowana

Cause of error

Zaprogramowano geometryczny element z tangencjalnym przyleganiem (np. CT), styczna w punkcie początkowym nie jest zdefiniowana ponieważ np. bezpośrednio wcześniej nastąpił pionowy ruch przemieszczenia, lub jest to 1. wiersz programu NC.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-004D

Error message

Pierwszy element geometryczny po skalowaniu nie jest prostą

Cause of error

Bezpośrednio przed elementem geometrycznym, który nie jest elementem liniowym, zaprogramowano skalowanie.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-004E

Error message

Ruch linearny po tangencj. odsuwie nie na płaszczyźnie okręgu

Cause of error

Bezpośrednio po tangencjalnym odsuwie zaprogramowano liniowy element, zawierający komponent prostopadły do płaszczyzny okręgu.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-004F

Error message

Korekcja narzędzia nie wyłączona przy 5-osiowym przemieszczeniu

Cause of error

Zaprogramowano liniowe przemieszczenie w 5 osiach, chociaż korekcja promienia narzędzia była aktywna.

Error correction

- Korekcję promienia narzędzia wcześniej wyłączyć


Error description 1A0-0050

Error message

Linearne 5-osiowe przemieszczenie po elemencie przej. niedozwol.

Cause of error

Zaprogramowano przemieszczenie w 5 osiach po elemencie przejściowym konturu.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0051

Error message

Zaprogramowano niedozwoloną oś

Cause of error

Zaprogramowano niedozwoloną oś.

Error correction

Zmienić program NC:
- zaprogramować inną oś
- zmienić tryb obróbki przez FUNCTION MODE MILL/TURN
- zamontować inne narzędzie (odpowiedniego typu i z odpowiednią orientacją)
- w trybie pracy Programowanie softkey AUTOM. RYSOWANIE ustawić na ON aby (sub)kontury obrabiać/kontrolować w oddzielnym programie NC
- (sub)kontur w oddzielnym programie NC obrabiać/kontrolować jeśli ten błąd pojawi się z softkey AUTOM. RYSOWANIE na ON


Error description 1A0-0052

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy: nie wszystkie wartości osi są zawarte w massage GmAxesValueSet

Error correction

- Powiadomić serwis


Error description 1A0-0053

Error message

Zaprogramowany wiersz NC bezpośrednio po elemencie przejściowym
konturu nie jest dozwolony

Cause of error

- Próbowano bezpośrednio po elemencie przejściowym zaprogramować wiersz NC, który nie jest tam dozwolony.

Error correction

- Dokonać zmiany programu NC
- Powiadomić serwis


Error description 1A0-0054

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy: zaprogramowana w cyklu 19 oś nie jest osią fizyczną

Error correction

- Powiadomić serwis


Error description 1A0-0055

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy: zaprogramowana oś w cyklu 19 nie jest osią obrotu

Error correction

- Powiadomić serwis


Error description 1A0-0056

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy: wartość w message GmGeoRotWorkPlane nie jest wartością absolutną

Error correction

- Powiadomić serwis


Error description 1A0-0057

Error message

Włączenie nadzorowania czujnika bezpośrednio po
elemencie przejściowym konturu niedozwolone

Cause of error

Nadzorowanie sondy zostało włączone bezpośrednio po programowaniu elementu przejściowego konturu.

Error correction

- Zakończyć kontur przed włączeniem nadzorowania sondy


Error description 1A0-0058

Error message

Włączenie lub wyłączenie TCPM bezpośrednio po
elemencie przejściowym konturu niedozwolone

Cause of error

Próbowano włączyć lub wyłączyć tryb TCPM bezpośrednio po elemencie przejściowym konturu.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0059

Error message

%1 niedozwolone

Cause of error

Zaprogramowano funkcję, która nie jest dozwolona w aktualnym kontekście.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-005A

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-005B

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-005C

Error message

Błąd systemowy w łańcuchu geometrii:
%1 %2

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-005D

Error message

Cykl gwintu bezpośrednio po elemencie przej.konturu niedozwolony

Cause of error

Zaprogramowano cykl gwintowania bezpośrednio po elemencie przejściowym konturu.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-005E

Error message

Narzędzie nie leży prostopadle do płaszczyzny obróbki

Cause of error

Próbowano używać funkcji, przy której narzędzie musi leżeć prostopadle do płaszczyzny obróbki (np. gwintowanie), ale narzędzie nie znajduje się aktualnie prostopadle do płaszczyzny obróbki.

Error correction

- Dokonać zmiany programu NC
- Obrócić narzędzie, tak iż będzie leżeć ono prostopadle do płaszczyzny obróbki
- jeśli to konieczne odchylić z powrotem płaszczyznę obróbki


Error description 1A0-005F

Error message

Nacinanie gwintu przy włączonej korekcji narzędzia
nie jest dozwolone

Cause of error

Programowano cykl gwintowania przy włączonej korekcji narzędzia.

Error correction

- Wyłączyć uprzednio korekcję narzędzia


Error description 1A0-0060

Error message

Głębokość dosuwu w cyklu gwintowania zbyt mała

Cause of error

Zaprogramowano w cyklu gwintowania zbyt małą głębokość wejścia w materiał.

Error correction

- Wybrać większą wartość dla głębokości wejścia w materiał


Error description 1A0-0061

Error message

Głębokość dosuwu w cyklu gwintowania posiada błędny znak liczby

Cause of error

Zaprogramowano w cyklu gwintowania głębokość wejścia w materiał z ujemnym znakiem liczby.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-0062

Error message

Wartość dla ruchu powrotnego posiada błędny znak liczby

Cause of error

Zaprogramowano wartość dla ruchu powrotnego z błędnym znakiem liczby.

Error correction

- Zmienić znak liczby


Error description 1A0-0063

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

- Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-0064

Error message

Zmiana narzędzia przy aktywnej korekcji narzędzia niedozwolona

Cause of error

Zaprogramowano zmianę narzędzia przy aktywnej korekcji promienia narzędzia.

Error correction

- Wyłączyć korekcję promienia narzędzia przed zmianą narzędzia


Error description 1A0-0065

Error message

Włączenie korekcji narzędzia przed wierszem approach
nie jest dozwolone

Cause of error

Aktywowano korekcję promienia narzędzia przed wierszem Approach.

Error correction

Włączyć korekcję promienia narzędzia w wierszu Approach


Error description 1A0-0066

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

- Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-0067

Error message

Ruch odsuwowy bezpośrednio po aktywowaniu
korekcji promienia narzędzia nie jest dozwolony

Cause of error

Zaprogramowano ruch odsuwowy bezpośrednio po aktywowaniu korekcji promienia narzędzia.

Error correction

Przed ruchem odsuwowym zaprogramować element geometryczny


Error description 1A0-0068

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

- Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-006A

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

- Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-006B

Error message

Błąd systemowy w łańcuchu geometrii:
%1 %2

Cause of error

- Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-006C

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

- Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-006D

Error message

Ruch dosuwowy przed cyklem próbkowania niedozwolony

Cause of error

Zaprogramowano przed cyklem próbkowania przemieszczenie dosuwu.

Error correction

- Dokonać zmiany programu NC


Error description 1A0-006E

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis


Error description 1A0-006F

Error message

DEP-przemieszczenie, następujące po nie płaskim ruchu
nie jest dozwolone

Cause of error

Nie dozwolone przemieszczenie przed ruchem odsuwowym z Departure (DEP).

Error correction

Dokonać zmiany programu NC


Error description 1A0-0070

Error message

Przebieg do wiersza startu nie jest możliwy

Cause of error

Błąd systemowy w łańcuchu geometrii

Error correction

- Powiadomić serwis
- Spróbować przebiegu wierszy programowych do wybranego wiersza


Error description 1A0-0071

Error message

APPR/DEP CT albo APPR/DEP LN przy nieaktywnej
korekcji promienia narzędzia niedozwolony

Cause of error

Zaprogramowano APPR/DEP CT lub APPR/DEP LN przy nieaktywnej korekcji promienia narzędzia.

Error correction

Dokonać zmiany programu NC


Error description 1A0-0072

Error message

Ruch dosuwowy nie może zostać obliczony

Cause of error

Dane geometryczne, definiujące ruch dosuwowy, nie prowadzą do żadnego zdefiniowanego ruchu dosuwowego.

Error correction

Zaprogramować inny ruch dosuwowy.


Error description 1A0-0073

Error message

Ruch odsuwowy nie może zostać obliczony

Cause of error

Dane geometryczne, definiujące ruch odsuwowy, nie prowadzą do żadnego zdefiniowanego ruchu odsuwowego

Error correction

Zaprogramować inny ruch odsuwowy


Error description 1A0-0074

Error message

Styczna okręgu nie może zostać obliczona

Cause of error

Zaprogramować okrąg o promieniu 0.

Error correction

Dokonać zmiany programu NC


Error description 1A0-0075

Error message

Po tangencjalnym odsuwie dozwolony jest tylko wiersz L

Cause of error

Po tangecjalnym odsuwie zaprogramowano niedozwolone przemieszczenie.

Error correction

- Zaprogramować wiersz L po tangencjalnym odsuwie


Error description 1A0-0076

Error message

Zaokrąglenie lub fazka nie mogą zostać obliczone

Cause of error

Przylegające elementy geometryczne są zbyt małe lub z tą samą styczną

Error correction

Dokonać zmiany programu NC


Error description 1A0-0077

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Podane jest bezpośrednio w tekście błędu

Error correction

Powiadomić serwis


Error description 1A0-0078

Error message

Niedopuszczalna funkcja próbkowania

Cause of error

Operator chciał wykonać funkcję próbkowania przy aktywnym odbiciu lustrzanym lub skalowaniu.

Error correction

Dokonać zmiany programu NC


Error description 1A0-0079

Error message

Brak kieszeni konturu dla cyklu obróbkowego

Cause of error

Brak geometrii kieszeni konturu lub zdefiniowano tylko wysepki

Error correction

- Zaprogramować brakujący cykl 14
- Ewent. sprawdzić kierunek ruchu i kierunek korekcji pojedyńczych konturów


Error description 1A0-007A

Error message

Niedopuszczalne wyrażenie konturu

Cause of error

Błąd składni w wyrażeniu konturu: zapomniano nawiasów, operandy lub operatory błędne, itd.

Error correction

- Sprawdzić wyrażenie konturu


Error description 1A0-007B

Error message

Brak danych technologicznych dla obróbki kieszeni konturu

Brak danych technologicznych dla obróbki kieszeni konturu

Cause of error

Przed każdym cyklem obróbki 21, 22, 23, 24 musi zostać zaprogramowany cykl 20.

Error correction

Zaprogramować cykl 20


Error description 1A0-007C

Error message

Odstęp korekcji torów narzędzia zbyt mały

Cause of error

Odstęp korekcji torów punktu środkowego narzędzia przy obróbce cyklu konturu jest mniejszy niż 0,1 mm.

Error correction

- stosować większy promień narzędzia albo
- nakładanie torów (Q2) zwiększyć (jeśli jest to stosowane dla wywołanego cyklu).


Error description 1A0-007E

Error message

Biegunowe programowanie niemożliwe jeśli M91/M92 aktywna

Cause of error

Przy aktywnych M91/M92 próbowano programować współrzędne biegunowe.

Error correction

Programować pozycje za pomocą współrzędnych kartezjańskich


Error description 1A0-007F

Error message

Biegun niedopuszczalny

Cause of error

Zaprogramowano biegun nie w aktualnie obowiązującym układzie współrzędnych. Błąd pojawia się w związku z użyciem M91/M92 do definicji lub użyciem bieguna.

Error correction

Zaprogramować na nowo biegun


Error description 1A0-0080

Error message

Definicja okręgu w równoległych osiach współrzędnych

Cause of error

Zaprogramowano punkt końcowy okręgu na równoległych osiach współrzędnych (np. współrzędna X i U).

Error correction

Punkt końcowy zaprogramować na dwóch osiach współrzędnych, tworzących jedną płaszczyznę( np.współrzędne X i V).


Error description 1A0-0081

Error message

Niedopuszczalna definicja helix

Cause of error

Zaprogramowano przemieszczenie helix z więcej niż jedną współrzędną poza płaszczyzną okręgu.

Error correction

Programować helix tylko z jedną współrzędną prostopadle do płaszczyzny okręgu.


Error description 1A0-0082

Error message

Okrąg niewłaściwie zaprogramowany

Cause of error

Punkt początkowy i punkt końcowy są takie same przy programowaniu okręgu

Error correction

Zaprogramować punkt początkowy i punkt końcowy z różnymi współrzędnymi


Error description 1A0-0083

Error message

Okrąg niewłaściwie zaprogramowany

Cause of error

Promień przy programowaniu okręgu zbyt mały
(0 lub mniejszy niż odległość punktu początkowego i punktu końcowego)

Error correction

- Zwiększyć promień
- Zaprogramować punkt początkowy i punkt końcowy z różnymi współrzędnymi


Error description 1A0-0084

Error message

Okrąg niewłaściwie zaprogramowany

Cause of error

Punkt środkowy lub punkt końcowy przy programowaniu CC jest błędny.
Odległości pomiędzy punktem startu i punktem środkowym a także punktem końcowym i punktem środkowym różnią się o więcej niż wartość tolerancji.

Error correction

Punkt początkowy, końcowy i środkowy nie należą do jednego wycinka koła.
- proszę na nowo obliczyć punkt środkowy i/lub punkt końcowy.
- proszę używać w razie konieczności innego rodzaju programowania łuku kołowego.


Error description 1A0-0085

Error message

Okrąg niewłaściwie zaprogramowany

Cause of error

Punkt końcowy wiersza CT leży na przedłużeniu stycznej programowanego uprzednio elementu konturu.

Error correction

Zmienić współrzędne punktu końcowego


Error description 1A0-0086

Error message

Współczynnik wymiarowy niedopuszczalny

Cause of error

Programowany współczynnik skalowania leży poza dozwolonym przedziałem wartości.

Error correction

Wpisać współczynnik skalowania w przedziale od
0,000 001 do 99,999 999.


Error description 1A0-0087

Error message

Start programu z wybranego wiersza niedozwolony

Cause of error

Przebieg programu do wiersza po przemieszczeniu dosuwowym, nie możliwym do wykonania ze względu na następujący po nim koniec programu, nie jest dozwolony.

Error correction

Proszę wykonać przebieg programu do tego wiersza, w którym zaprogramowano ruch dosuwowy!


Error description 1A0-0088

Error message

Zmiana płaszczyzny obróbki niedozwolona

Cause of error

Przed wyborem płaszczyzny wywołano cykl 10 (DIN/ISO: G73).

Error correction

Dokonać zmiany programu NC


Error description 1A0-0089

Error message

Niedozwolona transformacja bazy

Cause of error

Transformacja bazowa wpływa na nie istniejącą oś.

Error correction

Zmienić punkt odniesienia


Error description 1A0-008A

Error message

Niedozwolone przeliczenie współrzędnych

Cause of error

Transformacja współrzędnych wpływa na nie istniejącą oś.

Error correction

Dokonać zmiany programu NC


Error description 1A0-008B

Error message

Niewłaściwy indeks osiowy dla FN18

Cause of error

Przekształcenie współrzędnych wykonać tylko dla osi głównych X,Y,Z.

Error correction

Dokonać zmiany programu NC


Error description 1A0-008C

Error message

Niedozwolone przeliczanie współrzędnych

Cause of error

Przekształcenia współrzędnych mogą zostać wykonane tylko dla osi głównych X,Y,Z.

Error correction

Dokonać zmiany programu NC


Error description 1A0-008D

Error message

Pamięć wierszy niewystarczająca

Cause of error

System nie może przeanalizować programu NC z powodu braku wolnej pamięci. Pomiędzy dwoma programowanymi ruchami po trajektorii może zostać przetworzona tylko ograniczona liczba wierszy, nie dających żadnego przemieszczenia (np. komentarze lub
przypisania zmiennych).

Error correction

Dokonać zmiany programu NC


Error description 1A0-008E

Error message

Brak odstępu bezpieczeństwa dla synchronizacji wrzeciona

Cause of error

Nie wprowadzono odstępu bezpieczeństwa dla synchronizacji wrzeciona.

Error correction

Dokonać zmiany programu NC


Error description 1A0-008F

Error message

Za duży promień narzędzia

Cause of error

Promień narzędzia frezarskiego jest zbyt duży, aby wytwarzać zaprogramowane kieszenie konturu lub ciągi konturu.

Error correction

Używać mniejszego promienia narzędzia lub zmienić geometrię kieszeni konturu albo ciągów konturu.


Error description 1A0-0090

Error message

Promień wiertła zbyt duży

Cause of error

- Używane narzędzie do wiercenia wstępnego powoduje kolizję z konturem brzegowym.

Error correction

- Używać mniejszego wiertła lub większego freza. Jeśli promień wiertła jest mniejszy lub równy promieniowi freza, to kolizje są zasadniczo wykluczone.


Error description 1A0-0091

Error message

R0 w podprogramie konturu nie dozwolony

Cause of error

W obrębie podprogramu konturu RL/RR steruje typem konturu (kieszeń/wysepka). R0 nie jest zdefiniowane i jest niedopuszczalne.

Error correction

Usunąć R0 z podprogramu konturu.


Error description 1A0-0092

Error message

Promień zokrąglenia naroży wewnętrznych konturu zbyt duży

Cause of error

Łuki kołowe z programowanym w cyklu 20 promieniem zaokrąglania naroży wewnętrznych konturu są zbyt duże, aby mogły zostać włączone pomiędzy dwoma sąsiednimi elementami konturu.

Error correction

Wybrać mniejszy promień zaokrąglenia w cyklu 20.


Error description 1A0-0093

Error message

Brak miejsca dla ruchu dosuwowego

Cause of error

Dla bezkolizyjnego ruchu dosuwowego cykly obróbki konturu (ruch wahadłowy dla przeciągania, ruch kołowy przy obróbce wykańczającej) nie znaleziono odpowiedniej pozycji.

Error correction

Używać mniejszej średnicy narzędzia, zmienić geometrię kieszeni, nawiercić zamiast wahadłowego ruchu wgłębnego


Error description 1A0-0094

Error message

Korekcja promienia narzędzia nie może zostać obliczona

Cause of error

Dla zaprogramowanego konturu nie można obliczyć korekcji promienia narzędzia na płaszczyźnie obróbki.

Error correction

Okręgi mogą być korygowane tylko na płaszczyźnie obróbki.


Error description 1A0-0095

Error message

Korekcja promienia narzędzia nie może zostać obliczona

Cause of error

Dla zaprogramowano konturu jest może zostać przeprowadzona korekcja promienia narzędzia.

Error correction

Zmienić kontur lub wykorzystać inne narzędzie.


Error description 1A0-0096

Error message

Podprogram konturu: zaprogramowano niedopuszczalną oś

Cause of error

Zaprogramowano w podprogramie konturu niedopuszczalną oś (np. oś obrotu).

Error correction

W podprogramie konturu zdefiniowano tylko współrzędne aktywnej płaszczyzny obróbki. Zmienić program NC.


Error description 1A0-0097

Error message

Bezpieczna wysokość po stronie obróbki

Cause of error

Zaprogramowana dla wywoływanego cyklu bezpieczna wysokość (Q7) leży na określonej poprzez znak liczby głębokości frezowania (Q1) stronie obróbki powierzchni obrabianego przedmiotu (Q5). Jest to niedozwolone.
Poza tym (absolutna) bezpieczna wysokość (Q7) nie powinna być równa (absolutnej) współrzędnej powierzchni obrabianego przedmiotu (Q5).

Error correction

- zmienić parametry cyklu, a mianowicie bezpieczna wysokość (Q7), głębokość frezowania (Q1) i/lub współrzędna powierzchni obrabianego przedmiotu (Q5).


Error description 1A0-0098

Error message

Płaszczyzna limitowa: jump/jump obróbka niedozwolona

Cause of error

Nie wolno nastawiać dla obydwu stron płaszczyzny limitowej metody obróbki 'Jump'.

Error correction

Wybrać inną metodę obróbki płaszczyzny limitowej.


Error description 1A0-0099

Error message

Płaszczyzna limitowa: jump-przemieszczenie w błędnym kierunku

Cause of error

Ruch wspomagający jump musi następować w stronę jump płaszczyzny limitowej.

Error correction

Zmienić kierunek ruchu wspomagającego jump lub w razie konieczności dopasować bezpieczną wysokość.


Error description 1A0-009A

Error message

Płaszczyzna limitowa: niekompletna definicja płaszczyzny limit.

Cause of error

Płaszczyzna nie została aktywowana, ponieważ nie została w pełni zdefiniowana. Brak wektora punktu lub normalnej płaszczyzny lub kierunku dla projekcji albo dla ruchów wspomagających jump.

Error correction

Zaprogramować brakujący element danych zanim płaszczyzna zostanie aktywowana.


Error description 1A0-009B

Error message

Aktywna płaszcz.limitowa nie może być przedefiniowana ani usnięta

Cause of error

Definicja płaszczyzny limitowej nie może zostać zmieniona lub usunięta, jak długo płaszczyzna limitowa jest aktywna.

Error correction

Najpierw dezaktywować płaszczyznę limitową


Error description 1A0-009C

Error message

Płaszczyzna limitowa nie może teraz zostać włączona/wyłączona

Cause of error

Płaszczyzna limitowa może zostać włączana bądź wyłączana tylko, jeśli zaprogramowana pozycja leży po stronie curve lub po stronie jump poza 2. bezpiecznym odstępem.

Error correction

Przed włączeniem/wyłączeniem płaszczyzny limitowej najechać bezpieczną pozycję.


Error description 1A0-009D

Error message

Płaszcz.limitowa: pomiędzy 2 płaszcz.limitowymi nastawić "curve"

Cause of error

Pomiędzy dwoma płaszczyznami limitowymi (nie równoległe płaszczyzny: w przestrzeni roboczej) musi zostać nastawiona metoda obróbkowa curve.

Error correction

Dopasować metodę obróbki dla jednej lub obydwu płaszczyzn limitowych.


Error description 1A0-009E

Error message

SL wywołanie cyklu przy aktywnej korekcji narzędzia

Cause of error

Przed wywołaniem cyklu SL wyłączyć korekcję promienia narzędzia.

Error correction

Przed cyklem SL programować R0 lub wywołanie cyklu przenieść w inne miejsce.


Error description 1A0-009F

Error message

Aktywny filtr zoning nie może zostać przedefiniowany lub usunięty

Cause of error

Definicja filtra zoning nie może zostać usunięta lub zmieniona, jak długo filtr zoning jest aktywny.

Error correction

Najpierw dezaktywować filtr zoningu


Error description 1A0-00A0

Error message

Definicja filtra zoning niekompletna

Cause of error

Filtr zoningu nie mógł zostać aktywowany, ponieważ brak pełnej definicji. Konieczne są: przynajmniej jeden wielobok, kierunek projekcji( długości >0, jeżeli jednoznazcnie programowano ) jak i bezpieczna odległość i bezpieczna wysokość.

Error correction

Zaprogramować brakujące dane przed aktywowaniem filtra zoningu


Error description 1A0-00A1

Error message

Definicja wieloboków zoning (ciągów wieloboków) niekonsystentna

Cause of error

Zamknięty wielobok zoningowy musi zostać zdefiniowany przy pomocy przynajmniej trzech punktów, otwarty przy pomocy przynajmniej dwóch punktów. Każdy bok wieloboku musi posiadać komponent prostopadły do kierunku projekcji zoningu. Pojedyńcze ciągi nie
mogą się ze sobą przecinać i wzajemnie odcinać. 'Zabroniona' strefa nie może otoczać 'dozwolonej'strefy.

Error correction

Sprawdzić definicję ciągów wieloboków zoningu i skorygować.


Error description 1A0-00A2

Error message

Niewłaściwa kolejność punktów narożnych ciągów wieloboków zoning

Cause of error

Punkty narożne ciągu wieloboku muszą zostać utworzone w kolejności: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Odpowiednie atrybut muszą mieć poprawną składnię dla każdego punktu.

Error correction

Zwrócić uwagę na poprawną kolejnoć przy definiowaniu wieloboków zoningu.


Error description 1A0-00A3

Error message

Niedopuszczalne dane technologiczne

Cause of error

Dane technologiczne używanego narzędzia, jak ANGLE lub LCUTS, nie są zapisane w bazie danych narzędzi lub posiadają niedopuszczalne wartości.

Error correction

Dokonać odpowiednich wpisów lub skorygować:
ANGLE : maks. kąt ruchu wgłębnego w stopniach, 1.0 <= ANGLE <= 90.0
LCUTS : długość ostrzy w mm, 0.1 <= LCUTS <= długość narzędzia


Error description 1A0-00A4

Error message

Długość ostrza używanego narzędzia zbyt mała

Cause of error

Długość ostrza używanego narzędzia jest mniejsza niż zaprogramowana w cyklu głębokość ruchu wgłębnego.

Error correction

Zaprogramować mniejszą głębokość lub używać narzędzia o dłuższym ostrzu.


Error description 1A0-00A5

Error message

Brak konturów pod daną etykietą

Cause of error

Możliwe przyczyny:
- etykiety konturu (labels, wykorzystywane w wyrażeniach jako operandy, muszą zostać przyporządkowane za pomocą DECLARE CONTOUR lub poprzednich wyrażeń do konturów.
- kontur może być pusty, np. ponieważ antyrównoległe elementy konturu mogą się wzajemnie kasować.

Error correction

Sprawdzić deklaracje konturu oraz wyrażenia.


Error description 1A0-00A6

Error message

Korekcja formy narzędzia przy aktywnej korekcji prom.narz.niedop.

Cause of error

Korekcja formy narzędzia (LN-wiersze z zaprogramowanymi normalnymi przedmiotu) jest niedopuszczalna przy aktywnej korekcji promienia narzędzia (RL/RR).

Error correction

Dokonać zmiany programu NC (np. R0 przed pierwszym wierszem LN)


Error description 1A0-00A7

Error message

Brak definicji boku obróbki dla peripheral milling

Cause of error

Przed aktywowaniem korekcji promienia narzędzia 3D(Peripheral Milling) nie zaprogramowano strony obróbki z RL/RR.

Error correction

Dokonać zmiany programu NC (np. RL lub RR przed pierwszym wierszem LN lub L)


Error description 1A0-00A8

Error message

Specyficzny dla osi współczynnik wymiarowy niedozwolony

Cause of error

Przy aktywnej korekcji promienia narzędzia niedozwolone są specyficzne dla osi współczynniki skalowania dla przemieszeń kołowych i helix.

Error correction

Dokonać zmiany programu NC.


Error description 1A0-00A9

Error message

Operacja niedopuszczalna przy aktywnej korekcji promienia narz.

Cause of error

Zaprogramowano funkcję (np. cykl, zmianę narzędzia), która nie jest dozwolona podczas aktywnej korekcji promienia narzędzia.

Error correction

Najpierw dezaktywować korekcję promienia narzędzia


Error description 1A0-00AA

Error message

Niewłaściwe narzędzie przy starcie skanowania wierszy
(aktualnie T%1, zaprogramowano T%2)

Cause of error

Skanownie wierszy rozpoczęte z niewłaściwym narzędziem.

Error correction

Zmienić narzędzie na właściwe i ponownie wystartować.


Error description 1A0-00AB

Error message

Skanowanie bloków niedozwolone poprzez funkcje próbkowania

Cause of error

Podczas skanowania wierszy została znaleziona funkcja próbkowania jeszcze przed poszukiwanym wierszem.

Error correction

Spróbować skanowania do innego wiersza


Error description 1A0-00AC

Error message

Luka w niecylindrycznym konturze

Cause of error

Punkt startu i punkt końcowy konturu niecylindrycznego nie zgadzają się ze sobą.

Error correction

Zmienić program NC


Error description 1A0-00AD

Error message

Kontur nie wolny od samoprzecięć

Cause of error

Kontury narożne kieszeni muszą być tak programowane, żeby się same nie przecinały

Error correction

Zmienić definicję konturu w programie NC


Error description 1A0-00AE

Error message

Aktywne narzędzie większe niż narzędzie referencyjne

Cause of error

Aby z pewnością wykluczyć kolizje z przedmiotem, wybrane dla obróbki z korekcją narzędzia 3D narzędzie musi wykazywać w każdym kierunku krzywiznę powierzchni, która nie jest mniejsza niż narzędzia referencyjnego

Error correction

- Używać mniejszego narzędzia
- Upewnić się, iż nie wystąpią kolizje z używanym narzędziem i wygasić ten komunikat o błędach za pomocą M107


Error description 1A0-00AF

Error message

Specyficzny dla osi współczynnik wymiarowy niedopuszczalny

Cause of error

Specyficzny dla osi współczynnik skalowania nie jest dopuszczalny przy definiowaniu filtra płaszczyzn limitowych lub filtra zooningu jak i przy aktywnej korekcji promienia narzędzia 3D lub korekcji formy narzędzia

Error correction

Dokonać zmiany programu NC.


Error description 1A0-00B0

Error message

Programowanie wartości osiowych niedopuszczalne

Cause of error

- Programowanie wartości osiowych jest w wierszu linearnym z korekcją promienia narzędzia 3D lub korekcją formy narzędzia dopuszczalny dla osi obrotu, ale nie dla osi translacji.

Error correction

Wykorzystać programowanie współrzędnych ( M91 usunąć )


Error description 1A0-00B1

Error message

Osie obrotu i wektory kierunku narzędzia zmieszane

Cause of error

Wartości osi obrotu i wektory kierunku narzędzia nie mogą w żadnym wypadku znajdować się w tym samym wierszu NC, przy aktywnej korekcji promienia narzędzia 3D również nie na przemian w następujących po sobie wierszach.

Error correction

- Program either only rotary axes or only one direction vector (TX, TY, TZ) to specify the tool axis direction per NC block.
- During active 3-D tool radius compensation, program either only direction vectors or only rotary axes. If necessary, switch the tool radius compensation off and then on again within the program.


Error description 1A0-00B2

Error message

Zaprogramowany wektor kierunku jest wektorem zerowym

Cause of error

Programowany w wierszu LN wektor kierunku musi posiadać przynajmniej jeden komponent nie równy zero.

Error correction

- NX, NY lub NZ albo TX, TY lub TZ zaprogramować nie równe zero.
- NX, NY i NZ usunąć z wiersza LN ( wówczas nie zostanie wykonana korekcja formy narzędzia! ) lub TX, TY i TZ usunąć ( wówczas nie zostanie zmieniony kierunek narzędzia )


Error description 1A0-00B3

Error message

Brak wrzeciona dla gwintowania

Cause of error

Brak wrzeciona dla gwintowania.

Error correction

Używać konfiguracji z wrzecionem.


Error description 1A0-00B4

Error message

Brakujący kąt startu dla inkrementalnego programowania

Cause of error

Jeśli punkt końcowy ostatniego wiersza leży na biegunie, to inkrementalne programowanie kąta nie jest dozwolone.

Error correction

Programować kąt z wartościami absolutnymi.


Error description 1A0-00B5

Error message

Logika pozycjonowania przy ruchach APPR/DEP niedozwolona

Cause of error

Podczas przemieszczeń APPR/DEP włączanie "logiki pozycjonowania" nie jest dozwolone.

Error correction

Wyłączyć "logikę pozycjonowania" przed przemieszczaniami APPR/DEP.


Error description 1A0-00B6

Error message

Logika pozycjonowania przy zaokrągleniu/fazce niedozwolona

Cause of error

Podczas zaokrąglania/fazki włączanie logiki pozycjonowania nie jest dozwolone.

Error correction

Wyłączyć logikę pozycjonowania przed zaokrąglaniem/fazką.


Error description 1A0-00B7

Error message

Specyfikowana oś nie leży "ToolSide"!

Cause of error

Wyspecyfikowana oś nie leży po "stronie narzędzia" kinematyki.

Error correction

Specyfikowana oś leży po "stronie przedmiotu" kinematyki.


Error description 1A0-00B8

Error message

Specyfikowana oś nie leży "WpSide"!

Cause of error

Specyfikowana oś nie leży po "stronie przedmiotu" kinematyki.

Error correction

Specyfikowana oś leży po "stronie narzędzia" kinematyki.


Error description 1A0-00B9

Error message

Specyfikowana oś nie konsystentna!

Cause of error

Specyfikowane osie są błędne.

Error correction

Powiadomić serwis.


Error description 1A0-00BA

Error message

Programowanie osi w układzie REF niedozwolone
po RND/CHF lub APPR/DEP

Cause of error

Programowanie osi w systemie REF nie jest dozwolone po przemieszczeniach RND/CHF lub APPR/DEP

Error correction

RND/CHF lub APPR/DEP używać bez M91.


Error description 1A0-00BB

Error message

Programowanie wraz z M130 niedozwolone!

Cause of error

Programowanie wraz z M130 nie jest dozwolone!

Error correction

Ten rozkaz nie może być używany razem z M130.


Error description 1A0-00BC

Error message

Programowanie biegunowe w układzie REF niedozwolone!

Cause of error

Programowanie biegunowe w systemie REF nie jest dozwolone!

Error correction

Ten rozkaz nie może zostać użyty wraz z M91.


Error description 1A0-00BD

Error message

Biegunowa kinematyka nie możliwa!

Cause of error

Biegunowa kinematyka nie jest możliwa z tą/tymi specyfikowanymi osiami!

Error correction

Dana oś nie może być wykorzystywana dla biegunowej kinematyki.


Error description 1A0-00BE

Error message

Ogólny błąd przy obliczaniu okręgu

Cause of error

Z danych wprowadzenia nie może zostać obliczony okrąg.


Error description 1A0-00BF

Error message

Programowanie tangencjalnego łączącego okręgu nie jest możliwe
przy programowaniu wartości osiowych.

Cause of error

Programowanie tangencjalnego okręgu przylegającego nie jest możliwe przy programowaniu wartości osiowych.

Error correction

Zaprogramować okrąg z punktem środkowym i końcowym.


Error description 1A0-00C0

Error message

Biegun i okrąg na różnych płaszczyznach

Cause of error

Biegun i punkt końcowy okręgu nie są zaprogramowane na tej samej płaszczyźnie.

Error correction

Sprawdzić definicję bieguna i okręgu.


Error description 1A0-00C1

Error message

Zdefiniować punkt końcowy okręgu z dwoma współrzędnymi

Cause of error

Zdefiniować punkt końcowy okręgu z dwoma współrzędnymi.

Error correction

Zdefiniować punkt końcow okręGu z dwoma współrzędnymi płaszczyzny obróbki.


Error description 1A0-00C2

Error message

Ruch próbkowania o długości 0

Cause of error

Przemieszczenie próbkowania musi wykazywać długość nie równą 0.


Error description 1A0-00C3

Error message

Programowanie osi obrotu z ruchami kołowymi niedozwolone!

Cause of error

Programowanie osi obrotu przy przemieszczeniach kołowych nie jest dozwolone!


Error description 1A0-00C4

Error message

Ruch odsuwowy nie jest dozwolony!

Cause of error

Poprzedzające przemieszczenie jest zbyt kompleksowe

Error correction

Pominąć przemieszczenie odsuwu lub poprzedzające przemieszczenie inaczej zaprogramować


Error description 1A0-00C5

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 1A0-00C6

Error message

Błąd w konfiguracji geometrii:
%1

Cause of error

Zostje wyświetlone w j.angielskim w tekście dodatkowym

Error correction

Odpowiednio do podanej przyczyny


Error description 1A0-00C7

Error message

Po ruchu dosuwowym nie jest dozwolony:
%1

Cause of error

Zostaje podane w j.angielskim w tekście dodatkowym

Error correction

Odpowiednio do podanej przyczyny


Error description 1A0-00C8

Error message

Długość próbkowania nie może wynosić 0!

Cause of error

Długość próbkowania wynosi 0

Error correction

Skorygować długość próbkowania (musi być większa od 0)


Error description 1A0-00C9

Error message

Pakietowanie definicji kieszeni nie jest dozwolone!

Cause of error

Zaprogramowano upakietowane kieszenie

Error correction

Zmienić program


Error description 1A0-00CA

Error message

Usuwanie objektu konfiguracji nie jest dozwolone!
%1

Cause of error

Typ usuniętego objektu zostaje podany w tekście dodatkowym w j.angielskim

Error correction

Usunięty objekt włączyć ponownie za pomocą edytora konfiguracji


Error description 1A0-00CB

Error message

Ciąg konturu nie może zostać obrabiany.

Cause of error

Kontur nie jest jednoznaczny:
wybrany kontur zawiera zbyt dużo podkonturów.

Error correction

Edycja programu NC.


Error description 1A0-00CC

Error message

Błąd przy korekcji promienia narzędzia

Cause of error

Brak korekcji promienia narzędzia lub wprowadzona korekcja promienia narzędzia nie może zostać obrabiana.

Error correction

Edycja programu NC.


Error description 1A0-00CD

Error message

Pusty kontur

Cause of error

Operand lub wynik pośredni w obliczeniu konturu jest pustym konturem.

Error correction

Edycja programu NC.


Error description 1A0-00CE

Error message

Element konturu rowka w osłonie cylindra jest zbyt mały

Cause of error

Możliwe przyczyny:
dystans jest zbyt krótki, kąt rozwarcia okręgu zbyt mały lub tym podobne.

Error correction

Edycja programu NC.


Error description 1A0-00CF

Error message

Dane rowka w osłonie cylindra są błędne

Cause of error

Możliwe przyczyny:
Element konturu rowka jest zbyt mały, promień cylindra jest zbyt mały, rowek jest zbyt głęboki lub podobne.

Error correction

Zmienić program NC.


Error description 1A0-00D0

Error message

Podano błędne położenie cylindra na płaszczyźnie obróbki

Cause of error

Możliwe przyczyny:
Wektory nie posiadają długości 1, nie leżą prostopadle do siebie, lub temu podobne

Error correction

Edycja programu NC


Error description 1A0-00D1

Error message

Narzędzie nie leży prostopadle do powierzchni cylindra

Cause of error

Cylinder musi leżeć równolegle do osi maszyny i być zamocowany na środku stołu maszynowego. Narzędzie musi leżeć prostopadle do powierzchni cylindra.

Error correction

W razie konieczności nachylić płaszczyznę obróbki, dla ustawienia narzędzia prostopadle do powierzchni cylindra, jeśli to nie zostało uprzednio skonfigurowane w kinematyce.
- poprawnie zaprogramować położenie układu współrzędnych cylindra.
- w razie potrzeby skonfigurować układ stołu maszynowego centralnie w stosunku do osi obrotu. Oś Z układu stołu maszynowego musi wskazywać w kierunku obrotu osi obrotowej.


Error description 1A0-00D2

Error message

Zadna oś translacyjna nie leży równolegle do osi głównej cylindra

Cause of error

Możliwe przyczyny:
cylinder lub płaszczyzna obróbki nie są we właściwym położeniu

Error correction

Edycja programu NC


Error description 1A0-00D3

Error message

Ruch dosuwowy niedozwolony

Cause of error

Możliwe przyczyny:
- APPR-rozkaz w trybie MDI
- APPR-rozkaz przy końcu programu NC
- APPR-rozkaz przed przeliczeniem współrzędnych
- podobna sekwencja rozkazów NC

Error correction

Edycja programu NC


Error description 1A0-00D4

Error message

Czytanie wartości osiowych podczas skanowania wierszy niedozwol.

Cause of error

Podczas szukania wierszy próbowano jeszcze przed szukanym wierszem odczytać aktualne wartości osiowe.

Error correction

- Próbować skanowania wierszy do innego wiersza
- Edycja programu


Error description 1A0-00D5

Error message

Podprogram konturu dla obr.pow.bocz.cylindra błędny

Cause of error

Możliwe przyczyny:
- zaprogramowany kontur nie jest zdefiniowany we współrzędnych powierzchni bocznej X/Y.
- zaprogramowany kontur zawiera inkrementalne współrzędne.
- zaprogramowany kontur zawiera współrzędne średnicy.

Error correction

Zmienić program NC.


Error description 1A0-00D6

Error message

Podprogram konturu dla obr.pow.bocz.cylindra błędny

Cause of error

Zaprogramowany kontur nie jest zdefiniowany we współrzędnych powierzchni bocznej X/Y.

Error correction

Kontury na powierzchni bocznej cylindra (niezależnie od geometrii maszyny) powinny być programowane we współrzędnych powierzchni bocznej X/Y.


Error description 1A0-00D7

Error message

Brak osi obrotu.

Cause of error

Możliwe przyczyny: Pierwszą osią pod stołem maszyny musi być oś obrotu typu RollOver.

Error correction

- Dokonać zmiany konfiguracji kinematycznej
- Powiadomić serwis.


Error description 1A0-00D8

Error message

Oś cylindra nie równoległa do osi obrotu.

Cause of error

Możliwe przyczyny:
- oś cylindra nie leży równolegle do pierwszej osi pod stołem maszynowym. Pierwszą osią pod stołem maszyny musi być oś obrotu.
- cylinder nie jest zamocowany centralnie.
- jeden z kierunków współrzędnych X, Y lub Z układu stołu maszynowego musi wskazywać w kierunku osi obrotu.

Error correction

Dokonać zmiany konfiguracji kinematycznej.


Error description 1A0-00D9

Error message

Obrót od podstawy nie dozwolony

Cause of error

Oś obrotu od podstawy przy obróbce powierzchni bocznej cylindra nie leży równolegle do osi cylindra.
Jeden z kierunków współrzędnych X, Y lub Z układu stołu maszynowego musi wskazywać w kierunku osi obrotu.

Error correction

- zmienić obrót od podstawy
- dokonać zmiany konfiguracji kinematycznej.


Error description 1A0-00DA

Error message

Promień cylindra jest zbyt mały.

Cause of error

Promień cylindra jest zbyt mały.

Error correction

Zmienić program NC.


Error description 1A0-00DB

Error message

Rowek cylindra jest zbyt głęb.lub głębokość wej.w mat. zbyt duża.

Cause of error

Rowek cylindra jest zbyt głęboki lub głębokość wejścia w materiał zbyt duża.

Error correction

Zmienić program NC.


Error description 1A0-00DC

Error message

Rowek cyl.zbyt płaski lub głębok.wejścia w materiał zbyt mała.

Cause of error

Rowek cylindra jest zbyt płaski lub głębokość wejścia w materiał zbyt mała.

Error correction

Zmienić program NC.


Error description 1A0-00DD

Error message

Rowek cylindra jest za wąski.

Cause of error

Rowek cylindra jest za wąski.

Error correction

Zmienić program NC.


Error description 1A0-00DE

Error message

Zaprogramowana bezpieczna wysokość jest zbyt mała.

Cause of error

Bezpieczna wysokość musi być przynajmniej równa promieniowi freza.

Error correction

Zmienić program NC.


Error description 1A0-00DF

Error message

Precyzja dla ścianek rowka jest zbyt mała lub zbyt duża.

Cause of error

Precyzja dla ścianek rowka jest zbyt mała lub zbyt duża.

Error correction

Zmienić program NC.


Error description 1A0-00E0

Error message

Wybrany frez ma za małą średnicę.

Cause of error

Wybrany frez ma za małą średnicę.

Error correction

Zamocować inne narzędzie.


Error description 1A0-00E1

Error message

Transformacja niedozwolona

Cause of error

Możliwe przyczyny:
- zdefiniować przesunięcia punktów zerowych tylko we współrzędnych powierzchni bocznej X, Y.
- definicja konturu z podaniem kąta: przesunięcie punktu zerowego programować tylko w definicji konturu.
- rotacje i skalowania są dopuszczalne tylko przy wymiarowaniu długości i tylko we współrzędnych powierzchni bocznej.
- zdefiniować odbicia lustrzane tylko we współrzędnych powierzchni bocznej.
- podczas obróbki powierzchni bocznej cylindra nie należy zmieniać presets, obrotów od podstawy lub stanu nachylenia.

Error correction

Zmienić program NC.


Error description 1A0-00E2

Error message

Ta akcja nie jest dozwolona

Cause of error

Możliwe przyczyny:
Dla obróbki powierzchni bocznej cylindra ta akcja nie jest jeszcze zaimplementowana.
Może to być wiersz przemieszczenia, nie zaprogramowany na powierzchni bocznej.
Możliwe są także: programowanie biegunowe lub wartości osiwoych, wiersze APPR lub DEP, wiersze impulsowania, nacinanie gwintu, zmiana narzędzia, określone cykle, korekcja narzędzia 3D lub podobne.

Error correction

Zmienić program NC.


Error description 1A0-00E3

Error message

Narzędzie znajduje się na błędnej pozycji

Cause of error

Narzędzie znajduje się na niewłaściwej lub nieoczekiwanej pozycji, np. za głęboko materiale przedmiotu.
Ten błąd pojawia się także przy obróbce powierzchni bocznej cylindra, jeśli wierzchołek ostrza narzędzia leży zbyt blisko osi cylindra.

Error correction

Zmienić program NC, inaczej pozycjonować narzędzie, powiadomić serwis.


Error description 1A0-00E4

Error message

Kontur zbyt kompleksowy

Cause of error

Kontur kieszeni składa się z ponad 10000 wierszy.

Error correction

Dopasować program NC: zaprogramować prostszy kontur.


Error description 1A0-00E5

Error message

M103 nie jest dozwolona

Cause of error

Zredukowanie prędkości dosuwu w ujemnym kierunku narzędzia nie jest możliwe. Możliwe przyczyny np.: osie obrotu, 3D-korekcja promienia lub kinematyczne ruchy kompensujące są zaprogramowane.

Error correction

Zmienić program NC.


Error description 1A0-00E6

Error message

Orientowanie nie może zostać przeprowadzone

Cause of error

Próbowano orientować wrzeciono poprzez NC. Brak jednakże skonfigurowanego wrzeciona.

Error correction

Używać konfiguracji z wrzecionem.


Error description 1A0-00E7

Error message

Zamknięty ciąg konturu niedozwolony

Cause of error

Kontur jest zamknięty lub prawie zamknięty.

Error correction

Dla zamkniętych konturów wykorzystywać cykle obróbki kieszeni.


Error description 1A0-00E8

Error message

Wybrany frez ma za dużą średnicę

Cause of error

Wybrany frez nie pasuje do rowka cylindra.

Error correction

Zamocować inne narzędzie.


Error description 1A0-00EA

Error message

Zaokrągl. i fazka nie są możliwe przy aktywnym "stretch-filtrze"

Cause of error

Elementy przejściowe (zaokrąglenie albo fazka) nie są możliwe przy aktywnym "stretch-filtrze".

Error correction

"Stretch-filtr" dezaktywować w konfiguracji (CfgStretchFilter).


Error description 1A0-00EB

Error message

Programowana oś równoległa niedostępna

Cause of error

Zaprogramowano w funkcjach FUNCTION PARAXCOMP lub FUNCTION PARAXMODE osie równoległe, które nie są dostępne w tym modelu kinematyki.

Error correction

- używać innej kinematyki maszyny
- zmienić program NC


Error description 1A0-00EC

Error message

Pozycja osi linearnej jest nadokreślona

Cause of error

W jednym wierszu NC zaprogramowano dwie wartości końcowe dla tej samej osi maszyny.
Możliwe przyczyny:
- zaprogramowano oś jako współrzędną i poprzez element składni POS jednocześnie jako wartość osiową
- nie przełączono przy pomocy FUNCTION PARAXMODE na obróbkę w osiach pomocniczych lub nie podano tam podwójnie zdefiniowanej osi
- zadano wstępnie przy aktywnej biegunowej kinematyce osi, w trzyosiowej kinematyce, dodatkowo wartość docelową

Error correction

Zmienić program NC.


Error description 1A0-00ED

Error message

Element składni POS w tym wierszu niedozwolony

Cause of error

Zaprogramowano element składniowy POS w niedopuszczalnym miejscu.

Error correction

Zmienić program NC.


Error description 1A0-00EE

Error message

Osie równoległe nie są dozwolone w tym wierszu

Cause of error

Próbowano programować osie równoległe
- w przemieszczeniach najazdu lub odjazdu
- w definicjach punktu środkowego lub bieguna
- w ruchach kołowych lub po linii śrubowej
- w wierszach LN.

Error correction

Zmienić program NC.


Error description 1A0-00EF

Error message

Kin. biegunowa przy obróbce z osiami równoległymi niedozwolona

Cause of error

Próbowano używać funkcji FUNCTION PARAXMODE, chociaż biegunowa kinematyka jest aktywna.

Error correction

Wyłączyć tę metodę obróbki, zanim zostanie włączona inna.


Error description 1A0-00F0

Error message

Przełączenie kinematyki niedozwolone

Cause of error

Próbowano przy pomocy FUNCTION PARAXCOMP programować kompensację soi dla osi równogległych, chociaż nastawienie podstawowe nie jest aktywne.

Error correction

- zmienić program NC
- przełączyć kinematykę tylko w stanie podstawowym. Stan podstawowy jest skonfigurowany w objekcie konfiguracji CfgAxesPropKin w parametrze parAxComp


Error description 1A0-00F1

Error message

Przełączenie kinematyki niedozwolone

Cause of error

Próbowano wykonać przełączenie kinematyki, chociaż FUNCTION PARAXMODE jest aktywna.

Error correction

Przed przełączeniem kinematyki dezaktywować FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Przełączenie kinematyki niedozwolone

Cause of error

Próbowano przełączyć kinematykę, chociaż nachylenie płaszczyzny lub kinematyczne ruchy kompensujące (np. M128, M144) są aktywne.

Error correction

Przed przełączeniem kinematyki należy dezaktywować wszystkie zależne od kinematyki funkcje.


Error description 1A0-00F3

Error message

Przełączenie kinematyki niedozwolone

Cause of error

Próbowano przełączyć kinematykę, chociaż w wywoływanym programie kinematyczna kompensacja (np. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) jest aktywna.

Error correction

Przed przełączeniem kinematyki odtworzyć we wszystkich programach stan podstawowy.


Error description 1A0-00F4

Error message

Dalsze osie na płaszczyźnie biegunowej niedozwolone

Cause of error

W wierszu prostych ze współrzędnymi biegunowymi zaprogramowano dalsze osie, leżące na określonej poprzez biegun płaszczyźnie obróbki. Pozycja końcowa jest w ten sposób nadokreślona.

Error correction

Usunąć dodatkowo zdefiniowane osie z wiersza prostych ze współrzędnymi biegunowymi.


Error description 1A0-00F5

Error message

Nachylenie płaszczyzny obróbki niedozwolone

Cause of error

Próbowano nachylić płaszczyznę obróbki, chociaż ta funkcja nie jest dozwolona z aktywną kinematyką.

Error correction

- używać innej kinematyki maszyny
- zmienić program NC
- w razie konieczności powiadomić serwis


Error description 1A0-00F8

Error message

Kąt niemożliwy do obliczenia

Cause of error

Przy funkcji nachylenie płaszczyzny obróbki tryb zapisu kąta przestrzennego jest aktywny, chociaż ten tryb nie jest obsługiwany dla konfigurowania maszyny.

Error correction

Wybrać w aktywnej tabeli kinematyki zapis kąta osi.
W koniecznym przypadku proszę zwrócić się do producenta maszyn.


Error description 1A0-00F9

Error message

Transformacja współrzędnych w podprogramie konturu niedozwolona

Cause of error

Zaprogramowano w podprogramie konturu niedozwolone przeliczanie współrzędnych, np. nachylenie płaszczyzny obróbki, zmiana preset lub offset osi.

Error correction

Używać w podprogramie konturu tylko przeliczania współrzędnych dla rotacji, przesunięcia punktu zerowego, odbicia lustrzanego i skalowania. Zmienić program NC.


Error description 1A0-00FA

Error message

Przyrostowy kąt nachylenia niedozwolony

Cause of error

Próbowano dalej przechylać płaszczyznę obróbki przyrostowo z kątami osiowymi, chociaż nie zdefiniowano aktywnej płaszczyzny obróbki z kątami osiowymi.

Error correction

Zdefiniować przyrostowe nachylenia płaszczyzny obróbki zawsze za pomocą tej samej metody jak przy dotychczasowym nachyleniu. Proszę zmienić rodzaj przyrostowego nachylenia lub poprzedniego absolutnego nachylenia.


Error description 1A0-00FB

Error message

Przyrostowy kąt nachylenia niedozwolony

Cause of error

Próbowano dalej przechylać płaszczyznę obróbki przyrostowo z kątami przestrzennymi, chociaż nie zdefiniowano aktywnej płaszczyzny obróbki z kątami przestrzennymi.

Error correction

Zdefiniować przyrostowe nachylenia płaszczyzny obróbki zawsze za pomocą tej samej metody jak przy dotychczasowym nachyleniu. Proszę zmienić rodzaj przyrostowego nachylenia lub poprzedniego absolutnego nachylenia.


Error description 1A0-00FC

Error message

Brak rozwiązania w ograniczonym segmencie

Cause of error

Próbowano przy pomocy SEQ+ lub SEQ- ograniczyć obszar dla osi nadrzędnej (master). W tym zakresie sterowanie nie może wykonać nachylenia płaszczyzny obróbki.

Error correction

Anulowaś ograniczenie poprzez SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Wektory nie leżą prostopadle do siebie

Cause of error

Próbowano definiować płaszczyznę obróbki z PLANE VECTOR, chociaż zapisane wektory nie leżą prostopadle do siebie.

Error correction

Zapewnić prostopadłe położenie wektorów wobec siebie.


Error description 1A0-00FE

Error message

Punkty płaszczyzny leżą za blisko siebie

Cause of error

Próbowano definiować płaszczyznę obróbki z PLANE POINTS, chociaż zapisane punkty płaszczyzny leżą zbyt blisko siebie.

Error correction

Tak zdefiniować punkty płaszczyzny, aby leżały dalej oddalone od siebie.


Error description 1A0-00FF

Error message

Punkty płaszczyzny leżą na prostej

Cause of error

Próbowano definiować płaszczyznę obróbki z PLANE POINTS, chociaż zapisane punkty płaszczyzny leżą na prostej. Sterowanie nie może obliczyć jednoznacznie płaszczyzny.

Error correction

Tak zdefiniować punkty płaszczyzny, aby tworzyły trójkąt.


Error description 1A0-0100

Error message

Brak osi obrotu

Cause of error

Próbowano w kinematyce bez osi obrotu nachylać płaszczyznę obróbki.

Error correction

- skorygować program NC: usunąć funkcje dla nachylenia płaszczyzny obróbki.
- aktywować kinematykę z osiami obrotu.


Error description 1A0-0101

Error message

Wektory są zbyt krótkie

Cause of error

Próbowano definiować płaszczyznę obróbki z PLANE VECTOR, chociaż przynajmniej jeden z wektorów jest za krótki.

Error correction

- zapisać dłuższe wektory
- dopasować konfigurację maszyny (wykonanie możliwe tylko przez producenta maszyny):
Parametr maszynowy CfgRotWorkPlane/autoCorrectVector ustawić na wartość TRUE, aby zezwolić na wektory bazowe o długości zero.


Error description 1A0-0102

Error message

Głębokość wcięcia zbyt mała

Cause of error

W jednym z cykli 21, 22, 24 lub 25 (DIN/ISO: G121, G122, G124, G125) zdefiniowano głębokość wcięcia Q10 mniejszą niż 0.1 mm.

Error correction

Zdefiniowaś głębokość wcięcia Q10 większą niż 0.1 mm.


Error description 1A0-0103

Error message

Zbyt wiele osi obrotu

Cause of error

Próbowano w kinematyce z więcej niż dwoma osiami obrotu nachylać płaszczyznę obróbki. Możliwe jest to tylko przy programowaniu z wartościami osiowymi.

Error correction

- skorygować program NC: wykorzystać PLANE AXIAL
- aktywować kinematykę z dwoma osiami obrotu
- z M138 wybrać dwie osie rotacji


Error description 1A0-0104

Error message

Kombinacja funkcji nie dozwolona

Cause of error

Próbowano podczas aktywnego przesunięcia punktu zerowego w osi rotacji nachylać płaszczyznę obróbki. Możliwe jest to tylko przy programowaniu z wartościami osiowymi.

Error correction

- skorygować program NC: używać PLANE AXIAL
- nastawić przesunięcie przez punkt bazowy.


Error description 1A0-0105

Error message

Pozycja po G43/G44 nie prostopadle do G41/G42-konturu!

Cause of error

Ruch najazdu G43/G44 nie przebiega prostopadle do następnego przemieszczenia G41/G42 - powstaje błąd konturu, który może prowadzić do uszkodzenia przedmiotu. Błąd konturu zależny jest od odległości pomiędzy pozycją końcową i prostopadłym odstępem R
pozycji początkowej G41/G42. Ten odstęp jest większy niż 0.1 * promień narzędzia R.

Error correction

- zmienić program NC: przemieszczenie najazdu G43/G44 musi przebiegać prostopadle do konturu.


Error description 1A0-0106

Error message

&-operator nie stosowalny dla aktywnej 3-osiowej kinematyki

Cause of error

Próbowano używać osi X, Y i Z z &-operatorem, chociaż oś ta zawarta jest w aktywnej kinematyce 3-osiowej. &-operator jest tylko dopuszczalny, jeśli odpowiednia oś zostanie wyeliminowana przy pomocy FUNCTION PARAXMODE z aktywnej
kinematyki 3-osiowej.

Error correction

Używać odpowiedniej osi bez &-operatora.


Error description 1A0-0107

Error message

M128 i M144 z CYCL CALL POS niedozwolone

Cause of error

Próbowano, przy aktywnej M128 lub M144 przy pomocy CYCL CALL POS wywołać cykl.

Error correction

Dezaktywować M128 i M144 przed wywołaniem cyklu z CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: wartości przyrostowe bez bazy

Cause of error

Próbowano wywołać CYCL CALL POS z inkrementalnymi współrzędnymi, wśród których nie wszystkie bazują na współrzędnych, zaprogramowanych uprzednio z CYCL CALL POS.

Error correction

Zapewnić, aby każda inkrementalnie zaprogramowana współrzędna przy wywoływaniu cyklu z CYCL CALL POS odnosiła się do uprzednio zaprogramowanych poleceń CYCL CALL POS.


Error description 1A0-0109

Error message

Powt.wejście z M120 błędne

Cause of error

Powtórne wejście z GOTO przy aktywnym M120 nie jest dozwolone.

Error correction

Wejście tylko poprzez przebieg wierszy w przód.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR nie jest możliwy

Cause of error

Próbowano z PATHCTRL VECTOR tak przemieścić osie obrotu, iż kierunek osi narzędzi leży zawsze na tej samej płaszczyźnie. PATHCTRL VECTOR nie jest możliwy z zaprogramowanymi wektorami kierunkowymi.

Error correction

- wykorzystywać funkcję TCPM z PATHCTRL AXIS.
- skorygować w razie konieczności wektor kierunku.


Error description 1A0-010B

Error message

Okrąg przestrzenny nie dozwolony

Cause of error

Próbowano przejechać po okręgu przestrzennym, ta funkcja nie jest jednakże możliwa. Okrąg przestrzenny powstaje np. jeżeli zaprogramowano okrąg na płaszczyźnie X/Z a następnie wykonywane jest toczenie na płaszczyźnie X/Y cyklem 10.

Error correction

Zmienić program NC.


Error description 1A0-010C

Error message

Przemieszczenie nie linearne

Cause of error

Zaprogramowano wiersz NC, który prowadzi na osi licznika do przemieszczenia, nie przebiegającego linearnie.

Error correction

- zmienić program NC


Error description 1A0-010D

Error message

Kontur w cyklach toczenia niemożliwy

Cause of error

W obrębie konturu zaprogramowano dla cyklu toczenia
niedopuszczalny wiersz NC.

Error correction

Zmienić defnicję konturu w programie NC.


Error description 1A0-010E

Error message

Długość rozbiegu błędnie programowana

Cause of error

Zaprogramowano dla długości dobiegu przy nacinaniu gwintu zero
lub liczbę ujemną.

Error correction

Jako długość dobiegu programować tylko dodatnie liczby.
Zalecana długość dobiegu: przynajmniej połowa skoku gwintu.


Error description 1A0-010F

Error message

Długość wybiegu błędnie programowana

Cause of error

Zaprogramowano dla długości wybiegu przy nacinaniu gwintu zero lub liczbę ujemną.

Error correction

Jako długość wybiegu programować tylko dodatnie liczby.
Zalecana długość wybiegu: przynajmniej połowa skoku gwintu.


Error description 1A0-0110

Error message

Błąd w cyklu toczenia

Cause of error

Możliwe przyczyny:
- próbowano wykonać cykl toczenia,
chociaż aktywne narzędzie nie jest narzędziem tokarskim.
- próbowano wykonać cykl toczenia,
aktywny jest tryb frezowania.

Error correction

- zamontować narzędzie tokarskie.
- przy pomocy FUNCTION MODE TURN przejść na tryb toczenia.


Error description 1A0-0111

Error message

Błąd w zaokrągleniu

Cause of error

Próbowano zaprogramować zaokrąglenie na konturze z mniej niż dwoma elementami.

Error correction

Zmienić program NC.


Error description 1A0-0112

Error message

Błąd w zaokrągleniu

Cause of error

Próbowano zamknąć konturu z zaokrągleniem.
Kontur nie jest jednakże zamknięty.

Error correction

Zmienić program NC.


Error description 1A0-0113

Error message

Błąd w elemencie konturu cyklu toczenia

Cause of error

Zaprogramowano przecięcie lub wcięcie na początku konturu toczenia.

Error correction

Zmienić program NC.


Error description 1A0-0114

Error message

Błąd w podcięciu

Cause of error

Możliwe przyczyny:
- nie zaprogramowano ani punktu środkowego nacięcia (CENTER) ani położenia nacięcia (PLACE).
- zaprogramowano zarówno punkt środkowy nacięcia (CENTER) jak i położenie nacięcia (PLACE).

Error correction

Zmienić program NC.


Error description 1A0-0115

Error message

Cykl toczenia: położenie narzędzia błędne

Cause of error

Płytka tnąca narzędzia tokarskiego nie leży
na dozwolonej płaszczyźnie obróbki.

Error correction

Oś obrotu i płytka skrawająca muszą leżeć na jednej płaszczyźnie obróbki.
- skorygować położenie narzędzia.
- w razie konieczności przejąć współrzędne osi obrotu z M128 lub M144.


Error description 1A0-0116

Error message

Cykl przecinania: położenie narzędzia błędne

Cause of error

Próbowano używać przecinaka,
chociaż maszyna nie znajduje się w położeniu podstawowym.

Error correction

Przystawienie narzędzia anulować:
- osie obrotu przejechać na położenie podstawowe.
- w razie konieczności wartości osi obrotu z M128 lub M144 przejąć.


Error description 1A0-0117

Error message

Cykl toczenia ze zmierzonym środkowo narzędziem grzybkowym

Cause of error

Próbowano wykonać cykl toczenia przy pomocy wymierzonego środkowo narzędzia grzybkowego.

Error correction

Narzędzia grzybkowe, wykorzystywane w cyklach toczenia, muszą być wymierzone w narożu, to znaczy posiadać orientację narzędzia 1-8.


Error description 1A0-0118

Error message

Kontynuowanie programu niemożliwe

Cause of error

Kontynuowanie programu w punkcie przerwania nie jest możliwe.

Error correction

- początek programu poprzez klawisz GOTO lub program przy pomocy PGM MGT wybrać na nowo.
- aby móc kontynuować program w punkcie przerwania, należy dezaktywować StretchFilter.


Error description 1A0-0119

Error message

Gwint z przystawionym narzędziem niemożliwy

Cause of error

Próbowano nacinać gwint przystawionym narzędziem i rodzajem posuwu 0.

Error correction

- anulować przystawienie narzędzia (w tym celu osie obrotu przejechać na pozycję podstawową i w razie konieczności przejąć wartości osi obrotu z M128 lub M144)
- zmienić rodzaj posuwu


Error description 1A0-011A

Error message

Transformacje współrzędnych w trybie toczenia niedozwolone

Cause of error

Próbowano przejść do trybu toczenia, chociaż transformacja współrzędnych (obrót, odbicie lustrzane i/lub skalowanie) jest aktywna.

Error correction

Dezaktywować transformacje współrzędnych (obrót, odbicie lustrzane i/lub skalowanie), zanim przełączymy na toczenie.


Error description 1A0-011B

Error message

Kontur nieokrągły nie może rozpoczynać się na narożu wew.

Cause of error

Próbowano rozpoczynać kontur ekscentryczny z korekcji promienia na narożu wewnętrznym (wklęsłe miejsce).
Między innymi następujące przyczyny doprowadziły do tego błędu:
- punkt startu leży na prawdziwym narożu wewnętrznym
- punkt startu leży na przejściu pomiędzy dwoma okręgami, które jest wprawdzie tangencjalne,
ale zaprogramowano lub wygenerowano je z niedostateczną dokładnością
- "okrągły" wewnętrzny kontur ekscentryczny został rozłożony na wiele prostych odcinków. Punkt startu leży
wówczas co prawda na tangencjalnym przejściu pomiędzy dwoma fragmentami okręgów. Poprzez rozłożenie na
wiele prostych odcinków otrzymuje się jednakże ponownie naroże wewnętrzne.

Error correction

- skorygować punkt startu, wybierając właściwy punkt startu, nie leżący na narożu wewnętrznym
- program skrawania mimośrodowego (szczególnie ruchy kołowe) programować/generować z większą dokładnością
- kontur ekscentryczny nie rozkładać na odcinki proste lub umieszczać punktu startu manualnie na środek wygenerowanego
odcinka prostej
- trajektorię ze skorygowaniem narzędzia konturu ekscentrycznego nie obliczać poprzez sterowanie lecz obliczać/generować zewnętrznie


Error description 1A0-011C

Error message

Obróbka na gotowo boku: promień narzędzia za duży

Cause of error

Promień narzędzia jest zbyt duży w połączeniu ze definiowanymi danymi konturu dla obróbki wykańczającej boków lub dodatkowego przeciągania.

Error correction

Przy obróbce wykańczającej boków suma z naddatku wykończenia boku (cykl obróbka wykańczająca boku) i promienia wykańczaka musi być mniejsza niż
suma z naddatku wykańczania boku (cykl dane konturu) i promienia przeciągacza.
Jeśli odpracowujemy cykl obróbki wykańczającej boku bez uprzedniego przeciągania za pomocą odpowiedniego cyklu, to przedstawiona powyżej zasada obliczeń również obowiązuje;
promień przeciągacza ma wówczas wartość „0“.
Przy dodatkowym przeciąganiu promień tego przeciągacza musi być mniejszy niż promień przeciągacza obróbki wstępnej.


Error description 1A0-011D

Error message

Wektor normalnej zbyt krótki

Cause of error

Próbowano definiować płaszczyznę obróbki z PLANE VECTOR, chociaż wektor normalnej jest za krótki.

Error correction

TNC nie może automatycznie korygować wektora normalnej, zapisać dłuższy wektor normalnej.


Error description 1A0-011E

Error message

Definicja półwyrobu: kontur nie zamknięty

Cause of error

W definicji dla konturu półwyrobu punkt startu i punkt końcowy nie są zgodne.

Error correction

Zmienić program NC.
Pozycja startu musi być kompletna, czyli zawierać wartości dla obydwu współrzędnych płaszczyzny.


Error description 1A0-011F

Error message

Nieważna długość ostrza w cyklu toczenia poprzecznego

Cause of error

Próbowano wykonać cykl toczenia poprzecznego narzędziem, którego długość ostrza wynosi zero lub nie jest zdefiniowana.

Error correction

Sprawdzić długość ostrza dla przecinaka w tabeli narzędzi.


Error description 1A0-0120

Error message

Narzędzie tokarskie nieaktywne

Cause of error

Próbowano wykonać cykl toczenia poprzecznego, chociaż aktywne narzędzie nie jest przecinakiem.

Error correction

Zamontować przecinak.


Error description 1A0-0121

Error message

Niedopuszczalny element składni w podprogramie konturu dla cykli toczenia

Cause of error

Używano w podprogramie konturu, wywoływanym z cyklu toczenia, jeden z następujących niedozwolonych elementów syntaksu:
- korekcja promienia nie zdefiniowana w pierwszym wierszu opisu konturu.
- w obrębie opisu konturu zaprogramowano wiersz DEP.

Error correction

Skorygować podprogram konturu.


Error description 1A0-0123

Error message

Korekcja promienia niezdefiniowana

Cause of error

Zaprogramowano prosty wiersz pozycjonowania, w którym niemożliwe jest przemieszczenie bez uwzględnienia korekcji (np. IX+0 R+, DIN/ISO: G7).

Error correction

Zmienić program NC.


Error description 1A0-0124

Error message

Punkt przecięcia nieobliczalny

Cause of error

Sterowanie nie może obliczyć punktu przecięcia: dwie proste przebiegają równolegle.

Error correction

Sprawdzić opis konturu.


Error description 1A0-0125

Error message

Punkt przecięcia nieobliczalny

Cause of error

Sterowanie nie może obliczyć punktu przecięcia: dwa okręgi zewnętrzne nie przecinają się.

Error correction

Sprawdzić opis konturu.


Error description 1A0-0126

Error message

Punkt przecięcia nieobliczalny

Cause of error

Sterowanie nie może obliczyć punktu przecięcia: dwa okręgi wewnętrzne nie przecinają się.

Error correction

Sprawdzić opis konturu.


Error description 1A0-0127

Error message

Punkt przecięcia nieobliczalny

Cause of error

Sterowanie nie może obliczyć punktu przecięcia: dwa koła współśrodkowe nie przecinają się.

Error correction

Sprawdzić opis konturu.


Error description 1A0-0128

Error message

Punkt przecięcia nieobliczalny

Cause of error

Sterowanie nie może obliczyć punktu przecięcia: prosta i koło nie przecinają się.

Error correction

Sprawdzić opis konturu.


Error description 1A0-0129

Error message

Stykające się okręgi z przeciwnym kierunkiem obrotu

Cause of error

Dwa stykające się koła posiadają niedozwolony przeciwbieżny kierunek obrotu.

Error correction

Sprawdzić opis konturu.


Error description 1A0-012A

Error message

Zaprogramowano element konturu o długości=0

Cause of error

Punkt początkowy i punkt końcowy konturu profilowego są identyczne.

Error correction

Sprawdzić opis konturu.


Error description 1A0-012B

Error message

Punkt przecięcia nieobliczalny

Cause of error

Sterowanie nie może obliczyć punktu przecięcia: koło posiada promień 0.

Error correction

Sprawdzić opis konturu.


Error description 1A0-012E

Error message

Punkt przecięcia nieobliczalny

Cause of error

Sterowanie nie może obliczyć punktu przecięcia: dwie proste przebiegają równolegle i nie nakładają się.

Error correction

Sprawdzić opis konturu.


Error description 1A0-012F

Error message

Błędny podział pionowych profilów

Cause of error

Sterowanie nie może obrabiać zdefiniowanego profila.

Error correction

Opis profila (SEL CONTOUR PROFILE), parametry obróbki i dane używanego narzędzia sprawdzić.


Error description 1A0-0130

Error message

Profil płaszczyzny nie zamknięty lub rozpoczyna się w narożu

Cause of error

Punkt początkowy i końcowy profilu płaszczyzny nie są zgodne ze sobą lub leżą na narożu.

Error correction

Sprawdzić zaprogramowany profil płaszczyzny.


Error description 1A0-0131

Error message

Sterowanie nie może zakończyć obróbki

Cause of error

Błąd przy obliczeniach wewnętrznych.

Error correction

Opisy konturu (SEL CONTOUR SURFACE oraz SEL CONTOUR PROFILE), parametry obróbkowe i dane używanego narzędzia sprawdzić.


Error description 1A0-0132

Error message

Obróbka wymaga zbyt wiele zabiegów

Cause of error

Maksymalna dozwolona liczba przejść obróbkowych została przekroczona.

Error correction

Parametry obróbki i dane używanego narzędzia sprawdzić.


Error description 1A0-0133

Error message

Tabela błędów inkonsystentna

Cause of error

SEL CONTOUR SURFACE używa indeksu tabeli, leżącego poza dozwolonym zakresem wartości.

Error correction

Powiadomić serwis.


Error description 1A0-0134

Error message

Cykl nieodpowiedni dla definicji konturu z APPR-/DEP-wierszem.

Cause of error

Wybrany cykl nie może wykorzystywać definicji konturu, zawierającej wiersze APPR lub DEP.

Error correction

Usunąć wiersze APPR i DEP z definicji konturu.


Error description 1A0-0135

Error message

APPR-wiersz w definicji konturu nie w pierwszym wierszu

Cause of error

Zaprogramowano w opisie konturu wiersz APPR, który nie znajduje się w pierwszym wierszu.

Error correction

Skorygować opis konturu.


Error description 1A0-0136

Error message

Zbyt wiele APPR/DEP-wierszy w opisie konturu

Cause of error

Zaprogramowano w opisie konturu kilka wierszy APPR lub DEP.

Error correction

Opisy konturu mogą zawierać tylko po jednym wierszu APPR / DEP.
Skorygować opis konturu.


Error description 1A0-0137

Error message

Korekcja promienia w PP konturu zdefiniowano sprzecznie

Cause of error

Zdefiniowano w jednym podprogramie konturu kilka korekcji promienia, które są wzajemnie sprzeczne.

Error correction

Zmienić podprogram konturu.


Error description 1A0-0138

Error message

DEP-wiersz w definicji konturu zaprogram. nie w pierwszym wierszu

Cause of error

Zaprogramowano w podprogramie konturu wiersz DEP, który nie znajduje się w ostatnim wierszu opisu konturu.

Error correction

Skorygować opis konturu.


Error description 1A0-013A

Error message

Zaprogramowano błędny profil powierzchni

Cause of error

Profil płaszczyzny błędnie zaprogramowano.

Error correction

- Proszę zapewnić, aby do każdego elementu geometrycznego, opisującego geometrię profilu płaszczyzny (za wyjątkiem bloków, opisujących ruchy najazdu i odjazdu) był zdefiniowany odpowiedni pionowy profil.
- proszę zapewnić, aby zaprogramowane było najwyżej jedno przemieszczenie najazdu i odjazdu na początku oraz na końcu definicji profilu płaszczyzny.
- proszę zapewnić, aby po każdej referencji do pionowego profilu był zaprogramowany najpierw przynajmniej jeden element geometryczny.


Error description 1A0-013B

Error message

Niedozwolona transformacja przy odpracowywaniu powierzchni profila

Cause of error

Programowanie powierzchni profilu (cykle 281-283) jest niedopuszczalne, jeśli jednocześnie aktywne jest odbicie lustrzane wzdłuż osi narzędzia (cykl 8).

Error correction

Proszę tak zmienić program, aby odbicie lustrzane nie było aktywne podczas wywoływania cykli powierzchni profilu (281-283).


Error description 1A0-013C

Error message

Cykle 281 i 283 stosowalne tylko dla kieszeni

Cause of error

Cykl przeciągania 281 oraz cykl 283 dla obróbki na gotowo dna mogą być używane tylko dla powierzchni profilu, tworzących kieszeń.

Error correction

Proszę zapewnić, aby zaprogramowany profil płaszczyzny był zamknięty.
Jeśli definiujemy profil płaszczyzny z cyklem 14, to należy zapewnić, aby kombinacja z kierunku obiegu, korekcji promienia oraz monotoniczności pionowych profilów dawała w rezultacie kieszeń.


Error description 1A0-013D

Error message

Brak korekcji promienia w definicji profila powierzchni

Cause of error

Jeśli profil płaszczyzny jednej z powierzchni profilu (cykle 280-283) jest programowany przy pomocy cyklu 14, to należy podać w obrębie definicji profilu płaszczyzny korekcję promienia (RL lub RR).

Error correction

Podać korekcję promienia w obrębie definicji profilu płaszczyzny.


Error description 1A0-013E

Error message

Zdefiniowano nieprawidłowy pionowy profil

Cause of error

Zaprogramowany pionowy profil powierzchni profilu (cykle 280-283) jest nieprowidłowy.

Error correction

Proszę zapewnić, aby definicja pionowego profilu zawierała przynajmniej dwa wiersze geometryczne.
Proszę zapewnić, aby nie była zaprogramowana korekcja promienia w obrębie definicji pionowego profilu.
Proszę zapewnić, aby pionowy profil był rosnący odnośnie odciętej (ogólnie to współrzędna x) (tzn. był monotonicznie rosnący).
Proszę zapewnić, aby pionowy profil był rosnący lub malejący odnośnie rzędnej (ogólnie to współrzędna y) (tzn. był monotonicznie rosnący lub monotonicznie malejący).


Error description 1A0-013F

Error message

Korekcja promienia zdefiniowana w obrębie profila powierzchni

Cause of error

Jeżeli profil płaszczyzny powierzchni profilu (cykle 280-283) zostanie określony przy pomocy elementu syntaktyki CONTOUR DEF, to w obrębie definicji profilu płaszczyzny nie może być podawana korekcja promienia.

Error correction

Proszę usunąć korekcję promienia z definicji profilu płaszczyzny.


Error description 1A0-0140

Error message

Cykl powierzchni profila przy aktywnej korekcji promienia narzędzia

Cause of error

Próbowano wywołać cykl powierzchni profilu (cykle 281-283) przy aktywnej korekcji promienia narzędzia.

Error correction

Anulować przed cyklem powierzchni profilu korekcję promienia narzędzia z R0 albo zaprogramować wywołanie cyklu w innym miejscu.


Error description 1A0-0141

Error message

Programowany profil płaszczyzny nie zamknięty

Cause of error

Próbowano z CONTOUR DEF zaprogramować profil płaszczyzny jako kieszeń. Profil płaszczyzny nie daje jednakże zamkniętego konturu.

Error correction

Zaprogramować zamknięty profil płaszczyzny.
Proszę używać cyklu 14, dla definiowania otwartego profila płaszczyzny.


Error description 1A0-0142

Error message

Brank programowalnej osi %1 w 'CfgChannelAxes/progAxis'

Cause of error

Konfiguracja maszyny jest błędna. Dana oś nie została skonfigurowana jako programowalna oś.

Error correction

- powiadomić producenta maszyn
- skorygować konfigurację maszyny: oś zapisać jako programowalną oś w 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Cykl obróbki zgrubnej: pozycja startu zbyt blisko osi obrotu

Cause of error

Pozycja startu cyklu obróbki zgrubnej znajduje się zbyt blisko osi obrotowej.

Error correction

Zmienić program NC.


Error description 1A0-0144

Error message

Definicja półwyrobu: kontur przecina się

Cause of error

Kontur, opisujący tworzącą półwyrobu (wiersz NC BLK FORM ROTACJA), przecina sam siebie.

Error correction

Skorygować program NC: dopasować kontur półwyrobu, aby się sam nie przecinał.


Error description 1A0-0145

Error message

Definicja półwyrobu: niedozwolona oś w podprogramie

Cause of error

Zaprogramowano w podprogramie opisującym tworzącą półwyrobu (wiersz NC: BLK FORM ROTACJA) niedozwoloną oś.

Error correction

- skorygować program NC: zaprogramować w podprogramie współrzędne, wynikające z wyboru osi rotacji dla półwyrobu.


Error description 1A0-0146

Error message

Narzędzie tokarskie ze sprzecznymi danymi

Cause of error

Zamontowano narzędzie tokarskie, którego dane z nastąpującego powodu są sprzeczne:
Orientacja narzędzia nie pasuje do kąta przystawienia i kąta wierzchołkowego.

Error correction

Skorygować dane w tabeli narzędzi tokarskich


Error description 1A0-0147

Error message

Definicja półwyrobu przy aktywnej transformacji współrzędnych

Cause of error

Próbowano przy aktywnej transformacji współrzędnych (przesunięcie punktu zerowego, nachylenie) zdefiniować półwyrób używając linii powierzchni bocznej(NC-wiersz: BLK FORM ROTATION).

Error correction

Zresetować wszystkie aktywne transformacje współrzędnych przed definiowaniem półwyrobu.


Error description 1A0-0148

Error message

Funkcja nie jest dozwolona

Cause of error

Próbowano obliczyć wypaczenie obrotu wrzeciona pomiędzy zapisywanym układem współrzędnych i układem współrzędnych narzędzia (np. z ID210 NR8), przy jednocześnie aktywnej transformacji do skalowania lub odbicia lustrzanego.

Error correction

Zmienić program NC


Error description 1A0-014C

Error message

Błędna kinematyka suportu narzędziowego w pliku %1

Cause of error

- błędna kinematyka suportu narzędziowego w podanym pliku

Error correction

- dla uzyskania dokładniejszych informacji do tego meldunku o błędach nacisnąć softkey WEWN. INFO
- sprawdzić kinematykę suportu narzędziowego w podanym pliku i w razie konieczności skorygować
- powiadomić serwis


Error description 1A0-014D

Error message

Dane kinematyki suportu narzędziowego błędne

Cause of error

Dane kinematyki suportu narzędziowego aktualnego narzędzia są błędne.
Wskazówka: nie odpracowywać w takim stanie programów NC oraz przemieszczać osie manualnie tylko przy zachowaniu ostrożności!

Error correction

- zapewnić, aby dla wymaganego narzędzia w tablicy narzędzi pod "KINEMATIC" był podany właściwy plik dla kinematyki suportu narzędziowego.
- pokwitować meldunek o błędach
- wykonać TOOL CALL na narzędzie, bez podanej kinematyki suportu narzędziowego lub dysponującego poprawną kinematyką suportu narzędziowego.
- powiadomić serwis.


Error description 1A0-0151

Error message

Niedopuszczalna liczba wierszy (%1) w tablicy wartości korekcji

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

Niekonsystentne (wielokrotne) wartości kąta w tablicy korekcji.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

Kąt (%1) poza obowiązującym zakresem wartości.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

Kinematyka suportu narzędziowego jest ignorowana w "%1"

Cause of error

Podane kinematyki nie mają punktu zawieszenia dla kinematyk suportu narzędziowego.

Error correction

- dopasować konfigurację maszyny do kinematyk suportu narzędziowego. Proszę skontaktować w tym celu producenta maszyn.
Uwzględnić: przy zastosowaniu podanych kinematyk obróbka przeprowadzana jest bez wymaganego suportu narzędziowego.


Error description 1A0-0161

Error message

Zaprogramowana oś obrotu na okręgu niedozwolona (TCPM TIP-CENTER)

Cause of error

Próbowano zaprogramować z aktywnym TCPM REFPNT TIP-CENTER okrąg z położeniem osi obrotu bez korekcji promienia narzędzia. Symultaniczne położenie osi obrotu na okręgach jest dopuszczalne tylko z korekcją promienia narzędzia.

Error correction

Aktywować korekcję promienia narzędzia


Error description 1A0-0162

Error message

Korekcja promienia narzędzia błędnie zakończona (TCPM TIP-CENTER)

Cause of error

Podczas TCPM-STATIC korekcja promienia narzędzia może zostać zakończona tylko wierszem linearnym z R0, w którym zaprogramowane są obydwie współrzędne płaszczyzny roboczej.
Próbowano zakończyć korekcję narzędzia podczas TCPM-STATIC w niedozwolony sposób.

Error correction

Zakończenie korekcji promienia narzędzia wierszem linearnym zawierającym obydwie współrzędne płaszczyzny roboczej.


Error description 1A0-0164

Error message

Określenie kierunku obrotu dla zdefiniowanego konturu nie jest możliwe.

Cause of error

Zaprogramowany kontur półwyrobu nie jest zamknięty albo nieuformowany. Określenie kierunku obrotu i prezentacja 3D nie są możliwe z tego względu.

Error correction

- zmienić program NC
- zaprogramować kontur półwyrobu, składający się z więcej niż jednego punktu. Kontur powinien zostać zamknięty i nie może leżeć na pojedynczej prostej.


Error description 1A0-0166

Error message

Podcięcia w BLK FORM nie są obsługiwane

Cause of error

Zaprogramowano podcięcie na konturze dla BLK FORM.

Error correction

Usunąć podcięcie z konturu.


Error description 1A0-0167

Error message

Cykle SL niedozwolone (TCPM REFPNT CENTER)

Cause of error

Próbowano zaprogramować cykl SL podczas gdy TCPM REFPNT TIP-CENTER lub REFPNT CENTER-CENTER jest aktywny. Dla takiego ustawienia TCPM cykle SL nie są możliwe.

Error correction

Zmienić program NC


Error description 1A0-0169

Error message

M130 nie jest dozwolona

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Głowica do planowania: tylko kontur ZX dozwolony

Cause of error

Zaprogramowano kontur, nie leżący na płaszczyźnie ZX.

Error correction

Sprawdzić program NC i w razie potrzeby dopasować.


Error description 1A0-016D

Error message

Głowica do planowania: transformacja niedozwolona

Cause of error

Określona transformacja nie jest dozwolona z aktywnym suwakiem głowicy do planowania:
- nachylić płaszczyznę obróbki
- skalowanie
- przesunięcie punktu zerowego

Error correction

Sprawdzić program NC i w razie potrzeby dopasować.


Error description 1A0-016E

Error message

Nachylenie płaszczyzny obróbki niedozwolone

Cause of error

Nachylenie płaszczyzny obróbki jest dozwolone dla FUNCTION MODE TURN tylko z kinematyką głowicy do planowania.

Error correction

Sprawdzić program NC i w razie potrzeby dopasować.


Error description 1A0-016F

Error message

Helix przy aktywnej głowicy do planowania niedozwolony

Cause of error

Przy aktywnym suwaku głowicy do planowania linia śrubowa helix nie jest dozwolona.

Error correction

Sprawdzić program NC i w razie potrzeby dopasować.


Error description 1A0-0170

Error message

Głowica do planowania: kombinacja z M91 niedozwolona

Cause of error

Kombinacja aktywnej głowicy do planowania i M91 nie jest dozwolona.

Error correction

Sprawdzić program NC i w razie potrzeby dopasować.


Error description 1A0-0171

Error message

Głowica do planowania: TCPM niedozwolony

Cause of error

Przy aktywnym suwaku głowicy do planowania TCPM (M128) nie jest dozwolony.

Error correction

Sprawdzić program NC i w razie potrzeby dopasować.


Error description 1A0-0172

Error message

Głowica do planowania: korekcja promienia 3D niedozwolona

Cause of error

Przy aktywnej głowicy do planowania korekcja promienia 3D nie jest dozwolona.

Error correction

Sprawdzić program NC i w razie potrzeby dopasować.


Error description 1A0-0173

Error message

Special kinematics are not allowed for facing slide machining

Cause of error

Próbowano kombinować FUNCTION PARAXMODE ze specjalną kinematyką:
- biegunowa kinematyka
- kinematyka suwaka głowicy do planowania

Error correction

Dezaktywować metodę obróbki, zanim zostanie aktywowana inna.


Error description 1A0-0174

Error message

Głowica do planowania: tylko w trybie toczenia

Cause of error

Głowica do planowania może być aktywowana tylko w trybie toczenia.

Error correction

przy pomocy FUNCTION MODE TURN przejść na tryb toczenia.


Error description 1A0-0175

Error message

Suwak płaski: zaprogramowano niewłaściwy okrąg

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Suwak płaski: blok próbkowania niedozwolony

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Suwak płaski: wrzeciono nie ustawione

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Suwak płaski przy aktywnym "filtrze stretch" niemożliwy

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Głowica do planowania: M140 niedozwolona

Cause of error

Odsunięcie narzędzia (M140) przy aktywnej głowicy do planowania niedozwolony

Error correction

Zmienić program NC


Error description 1A0-017A

Error message

Głowica do planowania: PARAXCOMP niedozwolony

Cause of error

FUNCTION PARAXCOMP nie jest dozwolona z aktywnym suwakiem głowicy do planowania.

Error correction

Sprawdzić program NC i w razie potrzeby dopasować.


Error description 1A0-017B

Error message

Cykl toczenia dozwolony tylko z aktywną głowicą do planowania

Cause of error

Próbowano z kinematyką suwaka głowicy do planowania wykonać cykl toczenia bez uprzedniego aktywowania suwaka

Error correction

-FACING HEAD POS zaprogramować


Error description 1A0-017C

Error message

Brak konturu narzędzia dla cyklu toczenia symultanicznego

Cause of error

Kontur narzędzia dla cyklu toczenia symultanicznego nie mógł zostać odczytany.

Error correction

Kontur narzędzia 2D dla cyklu zostaje obliczony z odpowiedniej kinematyki suportu narzędziowego 3D:
- należy upewnić się, aby w kolumnie tabeli narzędzi "KINEMATIC" była zapisana właściwa kinematyka suportu narzędziowego.
- należy upewnić się w szczególności dla cyklu toczenia symultanicznego, aby zdefiniowana w nim geometria była dopasowana do danych narzędzia w tabeli narzędzi.


Error description 1A0-017D

Error message

Błędne dane narzędzia dla cyklu toczenia symultanicznego

Cause of error

Dane narzędziowe z tabeli narzędzi nie są kompatybilne z cyklem toczenia symultanicznego.

Error correction

Dane narzędzia (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH oraz KINEMATIC) muszą opisywać realne narzędzie. W szczególności muszą być spełnione następujące warunki:
- ani promień (RS) ani długość ostrza (CUTWIDTH) nie mogą wynosić zero.
- dozwolone są tylko narzędzia grzybkowe, narzędzia do obróbki zgrubnej i wykańczaki.
- TO, ZL i XL muszą być zgodne z geometrią uchwytu narzędziowego w KINEMATIC.


Error description 1A0-017E

Error message

GS rotacja z płaszczyzną obróbki nie na XY

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

Ujemny promień ostrza w cyklu toczenia nie jest możliwy

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultaneous turning: No fitting tilting axis found.

Cause of error

No appropriate tilting axis was found for the simultaneous turning cycle.

Error correction

- If the machine physically has a suitable axis:
- Adapt the precession angle via Cycle 800
- Check the kinematics configuration and change it if necessary
- Inform your service agency


Error description 1A0-0182

Error message

Nachylenie płaszczyzny obróbki nieodpowiednie do transformacji obrotu

Cause of error

- próbowano aktywować nachylenie płaszczyzny obróbki, podczas gdy jedna z podanych niżej transformacji obrotu jest aktywna.
- próbowano aktywować jedną z podanych niżej transformacji obrotu, przy aktywnym nachyleniu płaszczyzny obróbki.

Error correction

- dezaktywować nachylenie płaszczyzny obróbki lub cykl 800.
Jeśli opisana w punkcie 2 transformacja jest aktywna poza trybem toczenia, proszę skontaktować się z producentem obrabiarki.
Dotyczy:
1. transformacja aktywowana przez cykl 800
2. specjalna transformacja w trybie toczenia, która standardowo dopasowuje system wprowadzania danych dla kinematyk z A i B stół. Zakładka POS wskazania statusu pokazuje, czy transformator jest aktywny.


Error description 1A0-0183

Error message

Dane do narzędzia tokarskiego błędne

Cause of error

Dane aktywnego narzędzia tokarskiego są niewłaściwe.
Niewłaściwa kombinacja wartości: TYPE i TO nie pasują do siebie.
Tylko dla narzędzi do obróbki zgrubnej i wykańczaków może być zdefiniowana wartość 9 w TO.

Error correction

Zmiana danych narzędzi.


Error description 1A0-0185

Error message

Wybrany tryb TCPM nie może być kombinowany z toczeniem symultanicznym

Cause of error

Cykl toczenia symultanicznego nie obsługuje zaprogramowanego trybu TCPM

Error correction

Następujące parametry TCPM muszą być nastawione:
- AXIS POS (współrzędne odpowiednich pozycji osiowych),
- PATHCTRL AXIS (rodzaj interpolacji)
- REFPNT CENTER-CENTER lub REFPNT TIP-CENTER (punkt odniesienia narzędzia)


Error description 1A0-0188

Error message

Funkcja nie jest dozwolona

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Niedozwolona interpolacja osi obrotu

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

Brak fizycznej osi dla narzucenia działania kółka ręcznego

Cause of error

Narzucenie dodatkowego pozycjonowania kółkiem na osi, niedostępnej w aktualnej kinematyce

Error correction

- dezaktywować dodatkowe pozycjonowanie kółkiem ręcznym
- sprawdzić konfigurację obrabiarki
- powiadomić serwis


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

Wybrana kinematyka nie jest zdefiniowana

Cause of error

- Próbowano wybrać nieistniejącą kinematykę

Error correction

- Rozszerzyć konfigurację kinematyki
- Zmienić cykl
- Powiadomić serwis


Error description 1A1-000D

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-000E

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-000F

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-0010

Error message

Wylacznik krancowy %1%2

CC wylacznik krancowy %2 +

Cause of error

Obliczona trajektoria narzędzia przekracza pozyt.obszar przemieszcz. maszyny. Prawdopodobnie aktualne nastawienie maszyny nie zostało przejęte i obrabiany przedmiot znajduje się w ten sposób na niewłaściwej pozycji w przestrzeni roboczej.
Dodatni wyłącznik końcowy software jest zdefiniowany z danymi konfiguracji CfgPositionLimits->swLimitSwitchPos.

Error correction

- sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- sprawdzić punkt odniesienia, w razie kon.wyznaczyć nowy punkt bazowy.


Error description 1A1-0011

Error message

Wylacznik krancowy %1%2

CC wylacznik krancowy %2 -

Cause of error

Obliczona trajektoria narzędzia przekracza negat.obszar przemieszcz. maszyny. Prawdopodobnie aktualne nastawienie maszyny nie zostało przejęte i obrabiany przedmiot znajduje się w ten sposób na niewłaściwej pozycji w przestrzeni roboczej.
Ujemny wyłącznik końcowy software jest zdefiniowany z danymi konfiguracji CfgPositionLimits->swLimitSwitchNeg.

Error correction

- sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- sprawdzić punkt odniesienia, w razie kon.wyznaczyć nowy punkt bazowy.


Error description 1A1-0012

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-0013

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

W kinematyce maszyny skonfigurowano mniej niż 3 osie translacji.

Error correction

- zmienić konfigurację kinematyki maszyny
- Proszę sprawdzić liczbę osi w modelu kinematyki, które zdefiniowane są w objekcie konfiguracji CfgProgAxis jako typ MainLinCoord
- Przy wykorzystywaniu FUNCTION PARAXMODE: sprawdzić liczbę i rodzaj osi, które zaprogramowano w tej funkcji
- powiadomić serwis


Error description 1A1-0014

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

W kinematyce maszyny skonfigurowano więcej niż 3 osie translacji.

Error correction

- zmienić konfigurację kinematyki maszyny
- Proszę sprawdzić liczbę osi w modelu kinematyki, które zdefiniowane są w objekcie konfiguracji CfgProgAxis jako typ MainLinCoord
- Przy wykorzystywaniu FUNCTION PARAXMODE: sprawdzić liczbę i rodzaj osi, które zaprogramowano w tej funkcji
- powiadomić serwis


Error description 1A1-0015

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-0016

Error message

Zaprogramowana pozycja jest nieosiągalna

Cause of error

Maszyna nie może osiągnąć wszystkich punktów w przestrzeni. Trzy osie liniowe, przy pomocy których sterowanie najeżdża zaprogramowane pozycje, leżą na jednej płaszczyźnie. Możliwe przyczyny:
- wybrano z funkcją FUNCTION PARAXMODE trzy osie, leżące na jednej płaszczyźnie
- oś liniowa jest zamontowana na osi obrotu; oś obrotu nachyliła oś liniową na płaszczyźnę dwóch pozostałych osi liniowych

Error correction

Zmienić program NC


Error description 1A1-0017

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis
- Zmienić cykle


Error description 1A1-0018

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-0019

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-001A

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-001B

Error message

Brak specyfikacji dokładności dla obliczenia kinemtycznego
ruchu kompensacyjnego.

Cause of error

- Brak danych o dokładności dla obliczenia kinematycznego ruchu wyrównawczego

Error correction

- Zmienić cykl


Error description 1A1-001C

Error message

Oś obrotu nie zdefiniowana

Cause of error

- Kinematyka maszyny błędnie skonfigurowana
- wybrano niewłaściwą kinematykę

Error correction

- Zmienić konfigurację kinematyki maszyny
- Zmienić cykl
- Powiadomić serwis


Error description 1A1-001D

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Kinematyka maszyny błędnie skonfigurowana

Error correction

- Zmienić konfigurację kinematyki maszyny
- Powiadomić serwis


Error description 1A1-001E

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-0022

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Wybrać kinematykę z ortogonalnie leżącymi osiami
- Powiadomić serwis


Error description 1A1-0023

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-0024

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-0025

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-0026

Error message

Funkcja jeszcze nie zaimplementowana: %1

Cause of error

- Próbowano używać nie zaimplementowanej funkcji.

Error correction

- Dokonać zmiany programu NC


Error description 1A1-0027

Error message

Rodzaj korekcji ściernicy nie zdefiniowany

Cause of error

Nie określono, na której krawędzi tarczy szlifierskiej należy przeprowadzić korekcję narzędzia.

Error correction

- Dokonać zmiany cyklu


Error description 1A1-0028

Error message

Oś nie może być przemieszczona!
%1

Cause of error

Próbowano przemieścić oś, która nie może być przemieszczana przez NC - np. oś ekranu, która zostaje tylko wyświetlana.

Error correction

- sprawdzić program NC
- wybrać odpowiednią kinematykę maszyny (biegunowo)


Error description 1A1-0029

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-002A

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-002B

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Błąd systemowy
- Błędna kinematyka

Error correction

- Dokonać zmiany konfiguracji kinematyki maszyny
- Powiadomić serwis


Error description 1A1-003B

Error message

Geometria ściernicy błędna
Ujemna wartość %1 w parametrach ściernicy

Cause of error

- Niewłaściwe wyznaczenie parametrów geometrii ściernicy

Error correction

- Poprawnie wyznaczyć parametry geometrii ściernicy


Error description 1A1-003C

Error message

Geometria ściernicy błędna
Niewłaściwa wartość dla %1 w parametrach ściernicy

Cause of error

- Błędne wyznaczenie parametrów geometrii ściernicy

Error correction

- Poprawnie wyznaczyć parametry geometrii ściernicy


Error description 1A1-003D

Error message

Geometria ściernicy błędna
Kąt %1 w parametrach ściernicy zbyt mały

Cause of error

- Niewłaściwe wyznaczenie parametrów geometrii ściernicy

Error correction

- Poprawnie wyznaczyć parametry geometrii ściernicy


Error description 1A1-003E

Error message

Geometria ściernicy błędna
Ujemna długość krawędzi w geometrii ściernicy

Cause of error

- Niewłaściwe wyznaczenie parametrów geometrii ściernicy

Error correction

- Poprawnie wyznaczyć parametry geometrii ściernicy


Error description 1A1-003F

Error message

Geometria ściernicy błędna
Brak parametru %1 w parametrach ściernicy

Cause of error

- Niewłaściwe wyznaczenie parametrów geometrii ściernicy

Error correction

- Poprawnie wyznaczyć parametry geometrii ściernicy


Error description 1A1-0040

Error message

Błąd systemowy w łańcuchu geometrii:
%1

Cause of error

- Błąd systemowy

Error correction

- Powiadomić serwis


Error description 1A1-0042

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Nieważny atrybut lub element listy w view-message, uwarunkowany błędnymi zapisami w messages konfiguracji. Serwer konfiguracji nie znajduje dlatego jednostek i wskutek tego elementy list output w odpowiednich view-message zostają nastwione na nieważne.

Error correction

- Skorygować konfigurację kinematyki
- Powiadomić serwis


Error description 1A1-0043

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Podane jest bezpośrednio w tekście błędu

Error correction

- Powiadomić serwis


Error description 1A1-0044

Error message

Określenie wyłączników końcowych osi dla osi roll-over niedozwol.

Cause of error

Próbowano wyznaczyć wartości wyłącznika końcowego osi dla osi roll-over

Error correction

- Zmienić konfigurację
- Zmienić cykl


Error description 1A1-0045

Error message

Pionowy kierunek osi narzędzia niemożliwy

Cause of error

Zdefiniowano płaszczyznę obróbki, dla której niemożliwym jest oś narzędzia ustawić prostopadle do tej osi

Error correction

- Zmienić program NC
- Jeśli to możliwe inaczej zamocować przedmiot
- W razie potrzeby ustawienie wyłącznika końcowego osi obrotu zmienić


Error description 1A1-0046

Error message

Sterowanie nie może obliczyć stycznej okręgu

Cause of error

Zdefiniowano okrąg o promieniu 0.

Error correction

Dokonać zmiany programu NC


Error description 1A1-0047

Error message

Sterowanie nie może zmienić orientacji narzędzia,
ponieważ nie zdefiniowano osi obrotu

Cause of error

Nie zdefiniowano osi obrotu, aby móc zmienić orientację narzędzia.

Error correction

- Zmienić program NC
- Przebudować maszynę
- Skonfigurować kinematykę z osiami obrotu


Error description 1A1-0048

Error message

Błąd w konfiguracji kinematyki:
%1

Cause of error

Zostaje podane w tekście dodatkowym w j. angielskim

Error correction

- zmienić konfigurację kinematyki
- powiadomić serwis


Error description 1A1-0049

Error message

Nie znaleziono osi dla korekcji długości narzędzia.

Cause of error

Możliwe przyczyny:
brak osi lub brak jednoznacznie definiowalnej osi, która może kompensować długość narzędzia.

Error correction

- Zmienić konfigurację konturu
- Powiadomić serwis.


Error description 1A1-004A

Error message

Zbyt wiele osi dla interpolacji

Cause of error

Maksymalnie dopuszczalna liczby jednocześnie przemieszczanych osi została przekroczona.
(W wersji eksportowej dozwolone są maksymalnie 4 osie)

Error correction

Sprawdzić program NC


Error description 1A1-004B

Error message

Konfiguracja kinematyki błędna

Cause of error

W kinematyce maszyny skonfigurowano więcej niż 3 osie translacji.

Error correction

- zmienić konfigurację kinematyki maszyny
- Proszę sprawdzić liczbę osi w modelu kinematyki, które zdefiniowane są w objekcie konfiguracji CfgProgAxis w parametrze specCoordSys jako dodatkowe osie linearne. Wraz z osiami w modelu kinematyki, które zdefiniowane są w objekcie konfiguracji
CfgProgAxis jako typ MainLinCoord, muszą znajdować się do dyspozycji dokładnie 3 osie dla kinematyki maszyny.
- Przy wykorzystywaniu FUNCTION PARAXMODE: sprawdzić liczbę i rodzaj osi, które zaprogramowano w tej funkcji
- powiadomić serwis


Error description 1A1-004C

Error message

Nacinanie gwintu: odwrócenie kierunku niedozwolone!

Cause of error

Odwrócenie kierunku osi bazowej gwintu nie jest dozwolone.

Error correction

- Nie wolno zmieniać kierunku ruchu osi bazowej gwintu.
- Zmienić program NC.


Error description 1A1-004D

Error message

Nie interpolująca oś przekracza zakres przemieszczenia!

Cause of error

Nie interpolująca oś przekracza zakres przemieszczenia.

Error correction

Zmniejszyć zaprogramowaną drogę nieinterpolowanej osi.


Error description 1A1-004E

Error message

Droga za krótka, dla przyśpieszenia nie interpolującej osi!

Cause of error

Nie interpolująca oś przekracza maksymalne przyśpieszenie!

Error correction

Przedłużyć zaprogramowaną drogę nieinterpolowanej osi.


Error description 1A1-004F

Error message

Ten obszar nie może być obrabiany!

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

Wyłącznik końcowy przy narzuceniu kółka %1%2

Cause of error

Obliczona trajektoria narzędzia przekracza pozyt.obszar przemieszcz. maszyny. Prawdopodobnie aktualne nastawienie maszyny nie zostało przejęte i obrabiany przedmiot znajduje się w ten sposób na niewłaściwej pozycji w przestrzeni roboczej.
M118-wyłącznik końcowy

Error correction

Zmniejszyć zakres przemieszczenia kółka ręcznego (M118)


Error description 1A1-0051

Error message

Niewłaściwa kinematyka dla FACING HEAD POS

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

Błąd systemowy przy obliczaniu transformacji:
%1

Cause of error

Podane jest bezpośrednio w tekście błędu.

Error correction

- Powiadomić serwis


Error description 1A2-000B

Error message

Osie zaprogramowane wielokrotnie w rozkazie PRESET

Cause of error

Zaprogramowano w rozkazie PRESET wielokrotnie tę samą oś.

Error correction

- Zmienić program NC lub cykl


Error description 1C7-01F6

Error message

Rekord danych dla konfiguracji FS dla programu SPLC

Cause of error

Rekord danych dla konfiguracji funkcjonalnego bezpieczeństwa dla programu SPLC


Error description 1C7-0205

Error message

Maksymalny czas do testu hamulców negatywnych silnika

Cause of error

Maksymalny czas do testu hamulców silnika poprzez moment hamowania
- wartość zapisu 0: nie następuje monitorowanie czasu przez SKERN


Error description 1C7-0206

Error message

Maksymalny dystans przy SS2-reakcji

Cause of error

Maksymalnie dopuszczalna droga lub obroty wrzeciona przy SS2-reakcji w trybie pracy SOM2


Error description 1C7-0207

Error message

Maksymalny dystans przy SS2-reakcji

Cause of error

Maksymalnie dopuszczalna droga lub obroty wrzeciona przy SS2-reakcji w trybie pracy SOM3


Error description 1C7-0208

Error message

Maksymalny dystans przy SS2-reakcji

Cause of error

Maksymalnie dopuszczalna droga lub obroty wrzeciona przy SS2-reakcji w trybie pracy SOM4


Error description 1C7-021B

Error message

MC włączenie napędów niemożliwe: NN_GenSafe = 0

Cause of error

- SPLC-sygnał interfejsu NN_GenSafe = 0. Dlatego też nie jest możliwe włączenie napędów.
- SPLC-program nie generuje sygnału interfejsu.
- parametr maszynowy skipEmStopTest nastawiony.

Error correction

- sprawdzić program SPLC.
- sprawdzić zapis w MP_skipEmStopTest.
- powiadomić serwis.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Zadana szybkość danych HSCI

Cause of error

Podać wymaganą szybkość transmisji danych HSCI.
Przy pomocy opcji "automatic" sterowanie wybiera największą możliwą szybkość transmisji automatycznie.
Jeśli w systemie HSCI znajduję się urządzenia lub kable, przewidziane tylko dla ograniczonych szybkości transmisji, to możliwe, iż konieczny jest manualny wybór wstępny.


Error description 1C7-0268

Error message

Narzucenie działania kółka ręcznego osi obrotu zezwolić tylko z TCPM

Cause of error


Error description 1C9-006B

Error message

Opis suportu narzędziowego

Cause of error

Proszę opisać tu suport narzędziowy.


Error description 200-0001

Error message

Kalkulator

Cause of error


Error description 200-0017

Error message

Konfiguracja '%1'jest niewłaściwa

Cause of error

Dane konfiguracji są niepełne lub zawierają niedopuszczalne wartości.

Error correction

Sprawdzić dane konfiguracji


Error description 200-0018

Error message

Konfiguracja dla osi %1 niedopuszczalna

Cause of error

Dane konfiguracji dla wyspecyfikowanej osi są niepełne lub zawierają niedopuszczalne wartości.

Error correction

Sprawdzić dane konfiguracji "Programmable Names" tej osi.


Error description 200-0019

Error message

Konfigurowana nazwa dla osi %1 niedopuszczalna

Cause of error

Konfigurowana nazwa osi jest dla osi z skonfigurowanymi właściwościami niedopuszczalna lub jest już przydzielona innej osi.

Error correction

Element danych konfiguracji "Programmable Names / axName" zmienić


Error description 200-001A

Error message

Konfigurowany indeks dla osi %1 niedopuszczalny

Cause of error

Konfigurowany indeks jest niedopuszczalny dla osi ze skonfigurowanymi właściwościami lub już przydzielony dla innej osi.

Error correction

Element danych konfiguracji "Programmable Names / index" zmienić


Error description 200-001B

Error message

Konfigurowany kierunek dla osi %1 niedopuszczalny

Cause of error

Dla osi nie ma skonfigurowanych kierunków XAxis, YAxis lub ZAxis.

Error correction

Element danych konfiguracji "Programmable Names / dir" zmienić


Error description 200-001C

Error message

Cykl %1 wielokrotnie zdefiniowany

Cause of error

W Cycle-Design został wielokrotnie przydzielony ten sam numer dla cyklu lub Query-cyklu lub numer G.

Error correction

W Cycle-Design zmienić numer jednego z cykli lub ich numery G.


Error description 200-001D

Error message

Kolejka serwera konfiguracyjnego nie mogła zostać otwarta

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 200-001E

Error message

Dane konfiguracji nie mogły zostać odczytane '%1'

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 200-001F

Error message

Programowalne osie dla edytora niezdefiniowane

Cause of error

Konfiguracja jest błędna:
Z CfgEditorSettings/useProgAxes ustawiono, iż zdefiniowane przez CfgChannelAxes/progAxis programowalne osie mają być wykorzystywane dla edytora. Jednakże CfgChannelAxes/progAxis jest pusty.

Error correction

Skorygować konfigurację: CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

Przycisk bez funkcji

Przycisk bez funkcji

Przycisk bez funkcji

Przycisk bez funkcji

Przycisk bez funkcji

Przycisk bez funkcji

Cause of error

Klawisz jest w tym kontekście niedozwolony lub nie posiada funkcji.


Error description 201-0801

Error message

Pamięć programu przepełniona

Cause of error

Pamięć programowa dla programów NC jest już niewystarczająca.

Error correction

Proszę usunąć programy, które nie są więcej potrzebne.


Error description 201-0802

Error message

Poszukiwany adres niedostępny

Cause of error

W programie NC brak pierwotnego adresu szukania.

Error correction

Przerwać szukanie.


Error description 201-0803

Error message

Wprowadzono błędną wartość

Wprowadzono błędną wartość

Wprowadzono błędną wartość

Cause of error

- Wprowadzona wartość leży poza zakresem wprowadzenia.
- Cykl 209 (DIN/ISO: 209): wprowadzono głębokość wiercenia do łamania wióra (Q257) o wartości 0.

Error correction

- Zapisać właściwą wartość.
- Q257 wprowadzić nierównym 0.


Error description 201-0804

Error message

Numer programu nie wybrany

Cause of error

Operator próbował wywołać program, nie istniejący w pamięci TNC.

Error correction

Zmienić program NC.


Error description 201-0805

Error message

Zabezpieczony plik!

Zabezpieczony plik!

Cause of error

Operator nie może dokonywać edycji tego programu lub go wymazać, dopóki nie zostanie anulowane zabezpieczenie programu.

Error correction

Anulować zabezpieczenie programu.


Error description 201-0806

Error message

Błąd formatu bloku

Cause of error

Niewłaściwy format w podświetlonym wierszu.

Error correction

Zmienić program NC.


Error description 201-0807

Error message

Litery adresowe wielokrotne

Cause of error

Operator użył litery adresowej kilkakrotnie w wierszu DIN/ISO, co jest niedozwolone.

Error correction

Zmienić podświetlony wiersz.


Error description 201-0808

Error message

Za długi wiersz programu

Cause of error

Maksymalna długość wiersza została przekroczona.

Error correction

Podświetlony wiersz skrócić.


Error description 201-092E

Error message

Kierunek ruchu nie zdefiniowany

Kierunek ruchu nie zdefiniowany

Kierunek ruchu nie zdefiniowany

Cause of error

Wprowadzono kierunek przemieszczenia Q267 w cyklu próbkowania równy 0.

Error correction

Zapisać Q267 = +1 (pozytywny kierunek przemieszczenia) lub -1 (negatywny kierunek przemieszczenia).


Error description 201-092F

Error message

Brak aktywnej tablicy pkt zerow.

Brak aktywnej tablicy pkt zerow.

Cause of error

Cykl próbkowania dla wyznaczenia punktu odniesienia: zmierzony punkt ma zostać zapisany przez TNC do tabeli punktów zerowych, nie aktywowano jednakże tabeli punktów zerowych w trybie pracy przebiegu programu (status M).

Error correction

Aktywować tablicę punktów zerowych w trybie pracy Przebieg programu pojedyńczymi wierszami lub Przebieg programu pełną sekwencją wierszy, do której ma zostać zapisany zmierzony punkt.


Error description 201-0930

Error message

Błąd pozycji: środek 1-szej osi

Błąd pozycji: środek 1-szej osi

Błąd pozycji: środek 1-szej osi

Cause of error

Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji położenia środek 1. osi.

Error correction

Kontrolować obrabiany przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0931

Error message

Błąd pozycji : środek 2-giej osi

Błąd pozycji : środek 2-giej osi

Błąd pozycji : środek 2-giej osi

Cause of error

Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji położenia środek 2. osi.

Error correction

Kontrolować obrabiany przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0932

Error message

Odwiert za mały

Odwiert za mały

Odwiert za mały

Cause of error

Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji średnicy odwiertu.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0933

Error message

Odwiert za duży

Odwiert za duży

Odwiert za duży

Cause of error

- Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji średnica odwiertu.
- Cykl 208: zaprogramowana średnica odwiertu (Q335) nie może zostać wykonana przy pomocy aktywnego narzędzia.

Error correction

- Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.
- Cykl 208: użyć większego narzędzia. Srednica odwiertu może być maksymalnie dwukrotnie większa od średnicy narzędzia.


Error description 201-0934

Error message

Czop za mały

Czop za mały

Czop za mały

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji średnicy czopu.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0935

Error message

Czop za duży

Czop za duży

Czop za duży

Cause of error

Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji średnicy czopu.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0936

Error message

Kieszeń za mała: dodatkowo 1.A

Kieszeń za mała: dodatkowo 1.A

Kieszeń za mała: dodatkowo 1.A

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji długość kieszeni 1. oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0937

Error message

Kieszeń za mała: dodatkowo 2.A.

Kieszeń za mała: dodatkowo 2.A.

Kieszeń za mała: dodatkowo 2.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji szerokość kieszeni 2.oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0938

Error message

Kieszeń za duża : brak 1.A.

Kieszeń za duża : brak 1.A.

Kieszeń za duża : brak 1.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji długość kieszeni 1.oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0939

Error message

Kieszeń za duża: brak 2.A.

Kieszeń za duża: brak 2.A.

Kieszeń za duża: brak 2.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji szerokość kieszeni 2.oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-093A

Error message

Czop za mały: brak 1.A.

Czop za mały: brak 1.A.

Czop za mały: brak 1.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji długość czopu 1. oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-093B

Error message

Czop za mały: brak 2.A.

Czop za mały: brak 2.A.

Czop za mały: brak 2.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji szerokość czopu 2. oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-093C

Error message

Czop za duży: dodatkowo 1.A.

Czop za duży: dodatkowo 1.A.

Czop za duży: dodatkowo 1.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji długość czopu 1.oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-093D

Error message

Czop za duży: dodatkowo 2.A.

Czop za duży: dodatkowo 2.A.

Czop za duży: dodatkowo 2.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji szerokość czopu 2. oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-093E

Error message

Cykl pomiar.: przekrocz. dług.

Cykl pomiar.: przekrocz. dług.

Cykl pomiar.: przekrocz. dług.

Cause of error

Cykl próbkowania 425 lub 427: zmierzona długość przekracza dozwoloną maksymalną wartość.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-093F

Error message

Cykl pomiarowy: długość za mała

Cykl pomiarowy: długość za mała

Cykl pomiarowy: długość za mała

Cause of error

Cykl próbkowania 425 lub 427: zmierzona długość nie osiąga dozwolonej minimalnej wartości.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0940

Error message

SONDA 426: długość za duża

SONDA 426: długość za duża

SONDA 426: długość za duża

Cause of error

Cykl próbkowania 426: zmierzona długość przekracza dozwoloną maksymalną wartość.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0941

Error message

SONDA 426: długość za mała

SONDA 426: długość za mała

SONDA 426: długość za mała

Cause of error

Cykl próbkowania 426: zmierzona długość nie osiąga dozwolonej minimalnej wartości.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0942

Error message

SONDA 430: średnica za duża

SONDA 430: średnica za duża

SONDA 430: średnica za duża

Cause of error

Cykl próbkowania 430: zmierzona średnica okręgu odwiertów przekracza maksymalną dozwoloną wartość.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-0943

Error message

SONDA 430: średnica za mała

SONDA 430: średnica za mała

SONDA 430: średnica za mała

Cause of error

Cykl próbkowania 430: zmierzona średnica okręgu odwiertów nie osiąga minimalnej dozwolonej wartości.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 201-094F

Error message

Skasowany niekompletny cykl

Cause of error

Komunikat informacyjny, iż TNC usunęło niekompletny cykl.


Error description 201-0950

Error message

Pamięć przejściowa pusta

Cause of error

Próbowano wstawić wiersz z pamięci przejściowej, chociaż jest ona pusta.

Error correction

Przed wstawieniem można zapełnić pamięć przejściową:
- usunąć kopiowany wiersz klawiszem DEL
- dokonać edycji kopiowanego wiersza


Error description 201-0951

Error message

Zapis w pliku niedozwolony

Cause of error

Wybrano zabezpieczony od zapisu plik do edycji.

Error correction

Przed edycją anulować zabezpieczenie od zapisu:
wprowadzić liczbę klucza 86357.


Error description 201-0952

Error message

Skasować cały kontekst: NO ENT

Cause of error

Podczas edycji próbowano usunąć słowo, stanowiące niezbędną część składową funkcji.

Error correction

Klawiszem NO ENT usunąć całą funkcję, klawiszem END przerwać operację usuwania.


Error description 201-0953

Error message

Zmiana kontekstu niedozwolona

Cause of error

W obrębie sekwencji dialogu próbowano aktywować inny kontekst.

Error correction

Kontynuować dialog lub usunąć całkowicie wiersz i zapisać z nowym kontekstem.


Error description 201-0954

Error message

Współrzędne biegunowe niemożliwe

Współrzędne biegunowe niemożliwe

Cause of error

Próbowano klawiszem P otworzyć wprowadzanie współrzędnych biegunowych, chociaż nie można programować współrzędnych biegunowych dla aktywnej funkcji.

Error correction

Zaprogramować aktywną funkcję we współrzędnych kartezjańskich lub użyć innej funkcji, pozwalającej na wprowadzenie współrzędnych biegunowych.


Error description 201-0955

Error message

Zmiana kontekstu: naciśnij ENT

Cause of error

Próbowano zmienić inicjator kontekstu, do którego należą w aktualnym wierszu jeszcze inne elementy.

Error correction

Najpierw usunąć elementy, zanim może zostać zmieniony inicjator kontekstu.


Error description 201-0956

Error message

Funkcja jako kontekst niedozwol.

Cause of error

Wprowadzono funkcję, z którą nie można dokonać otwarcia kontekstu.

Error correction

Wprowadzać tylko dozwolone funkcje.


Error description 201-0957

Error message

Sprawdzić nawiasy

Cause of error

Próbowano zakończyć wiersz parametrów Q nawiasem, przy czym liczba "otwrzyć nawias" nie jest równa liczbie "zamknąć nawias".

Error correction

Wprowadzić brakujące nawiasy.


Error description 201-099D

Error message

Za duzo miejsc dziesietnych

Cause of error


Error description 201-099E

Error message

Plik niezgodny z nazwa programu

Cause of error


Error description 201-099F

Error message

Nieznane slowo klucz kontekstu

Cause of error


Error description 201-09A0

Error message

Wartosc liczbowa poza zakresem

Cause of error


Error description 201-09A1

Error message

Blad syntaktyki

Cause of error

Błąd składni


Error description 201-09A2

Error message

Nieznany jezyk NC

Cause of error


Error description 201-09A3

Error message

Dostep do pliku niemozliwy

Cause of error


Error description 201-09A5

Error message

Brak obligatoryjnej wartości

Cause of error

Próbowano zapisać do pamięci wiersz NC, chociaż nie wprowadzono jeszcze wszystkich wymaganych wartości dla zaprogramowanych w wierszu elementów.

Error correction

Zapisać wiersz NC ze wszystkimi koniecznymi danymi, w razie potrzeby uwzględnić informacje, zawarte w instrukcji obsługi.


Error description 201-09A8

Error message

Nieznane dane tabelaryczne

Cause of error

Dane tabelaryczne nieznane


Error description 201-09A9

Error message

Blad syntak.w rekordzie binarnym

Cause of error

Błąd składni w rekordzie dwójkowym


Error description 201-0A1F

Error message

Znak wprow.niedozwolony

Cause of error

Próbowano wprowadzić znak, niedozwolony w polu zapisu.

Error correction

Zmienić program NC.


Error description 201-0A20

Error message

Mała litera nie dozwolona

Cause of error

Próbowano zapisywać małymi literami.

Error correction

Zmienić program NC. Proszę używać tylko dużych liter w polu wprowadzenia.


Error description 201-0A21

Error message

Litera niedozwolona

Cause of error

Próbowano zapisywać litery.

Error correction

Zmienić program NC. Proszę używać tylko cyfr w polu wprowadzenia.


Error description 201-0A22

Error message

Cyfra niedozwolona

Cause of error

Próbowano zapisywać cyfry.

Error correction

Zmienić program NC.


Error description 201-0A51

Error message

Baza w bloku %.6s: nie usuwać

Cause of error

Programowanie FK: operator próbował usunąć wiersz NC, do którego odnosi się inny wiersz NC.

Error correction

Proszę zmienić najpierw wiersz odniesienia i następnie usunąć.


Error description 201-0A52

Error message

FK-pkt.referenc.w aktualn. bloku

Cause of error

W programie FK operator próbuje usunąć wiersz, do którego istnieje odwołanie w innym miejscu programu.

Error correction

Zmienić odwołanie FK.


Error description 201-0A55

Error message

Brak opcji wyboru osi

Cause of error

W trybach pracy maszyny nie dokonano wyboru w nastawieniach MOD osi dla generowania wiersza L.

Error correction

W ustawieniach MOD proszę podać żądane osie, które przy naciśnięciu klawisza "przejąć pozycję rzeczywistą" mogą zostać przejęte do wiersza L.


Error description 201-0A6F

Error message

Maks.ilość znaków przekroczona

Cause of error

Maksymalna dozwolona liczba znaków dla aktywnego pola wprowadzenia została przekroczona.

Error correction

Wprowadzić mniej znaków.


Error description 201-0A70

Error message

Wartość poza przedziałem wprow.

Cause of error

Próbowano wprowadzić wartość liczbową, leżącą poza dozwolonym obszarem.

Error correction

Uwzględnić dopuszczalny obszar wprowadzenia.


Error description 201-0A71

Error message

Zbyt dużo miejsc po przecinku

Cause of error

Próbowano wprowadzić wartość liczbową, przy której przekroczono liczbę dozwolonych miejsc po przecinku.

Error correction

Uwzględniać dopuszczalny obszar wprowadzenia.


Error description 201-0A72

Error message

Znak liczby niedopuszczalny

Cause of error

Próbowano poprzez klawisz -/+ zapisać znak liczby.

Error correction

Proszę trzymać się z dala od klawisza -/+.


Error description 201-0A73

Error message

Dopuszcz.tylko wartość całkowita

Cause of error

Próbowano wprowadzić liczbę z miejscami po przecinku.

Error correction

Proszę trzymać się z dala od klawisza ,.


Error description 201-0A74

Error message

Q niedozwolone: wprow. liczbę!

Cause of error

Próbowano używać parametru Q w aktualnym polu wprowadzenia.

Error correction

Wprowadzić wartość liczbową.


Error description 201-0A75

Error message

Wprow.przyrostowe niedozwolone

Wprow.przyrostowe niedozwolone

Cause of error

Próbowano poprzez klawisz I zapisać wartość inkrementalną.

Error correction

Zapisać wartość liczbową absolutną.


Error description 201-0A76

Error message

Zbyt wiele funkcji M

Cause of error

Zbyt wiele funkcji M dla jednego wiersza NC.

Error correction

Proszę użyć maksymalnie dwóch funkcji M na jeden wiersz NC.


Error description 201-0A77

Error message

Zaprogramowano zbyt wiele osi

Cause of error

- Wiersz NC zawiera więcej niż dozwolona ilość jednocześnie przemieszczalnych osi.
- Próbowano w programi NC generować program rewersyjny, w którym zaprogramowanych jest więcej niż 5 osi.

Error correction

- Wersja standardowa: programowanie maksymalnie 5 osi w jednym wierszu NC.
- Wersja eksportowa: programowanie maksymalnie 4 osi w jednym wierszu NC.
- Program źródłowy nie może zawierać łącznie więcej niż 5 różnych osi.


Error description 201-0A78

Error message

Osie podwójnie programow.

Cause of error

W jednym wierszu NC zaprogramowano kilkakrotnie tę samą oś.

Error correction

W jednym wierszu NC programować tylko różne osie.


Error description 201-0A79

Error message

Element podwójnie / niedozwolony

Cause of error

- W jednym wierszu NC użyto kilkakrotnie tego samego elementu składni.
- W wierszu NC aktualna kolejność elementów składni nie zgadza się z wymaganą kolejnością.

Error correction

- Nie należy programować elementów składni kilkakrotnie.
- Proszę uporządkować elementy składni we właściwej kolejności.


Error description 201-0A7A

Error message

Niekompletne wprowadzenie danych

Cause of error

W wierszu NC nie wprowadzono wszystkich koniecznych danych.

Error correction

Uzupełnić brakujące informacje.


Error description 201-0A7B

Error message

DIN/ISO: brak numeru wiersza N

Cause of error

Wiersz NC w programie DIN/ISO rozpoczyna się bez numeru wiersza N.

Error correction

Wstawić numer wiersza.


Error description 201-0A7C

Error message

Brak koniecznego elementu

Brak koniecznego elementu

Cause of error

W wierszu NC nie wprowadzono wszystkich wymaganych danych.

Error correction

Uzupełnić brakujące informacje.


Error description 201-0A7D

Error message

Błąd składni

Cause of error

Wiersz NC zawiera element składni, wymagający jeszcze innego elementu składni.

Error correction

Skorygować wiersz NC.


Error description 201-0A9F

Error message

Słowo kodowe nieznane

Cause of error

Próbowano wprowadzić w wierszu NC słowo, nie możliwe do zinterpretowania przez TNC.

Error correction

Wprowadzić tylko dozwolone słowa.


Error description 201-0AA0

Error message

Element składni nie zmienialny

Cause of error

Próbowano zmienić w wierszu NC element składni.

Error correction

Wprowadzić wiersz NC ze zmienioną funkcją na nowo.


Error description 201-0AA1

Error message

PGM-nagłówek nie zmienialny

Cause of error

Próbowano zmienić w programie jeden z wierszy BEGIN PGM (ISO: %... G71) lub END PGM (ISO: N99999999%...).

Error correction

Początek programu i koniec programu nie mogą zostać zmienione. Dla zmiany nazwy należy skorzystać z funkcji ZMIENIC NAZWE w zarządzaniu plikami.


Error description 201-0AA2

Error message

Bez zmiany układu odniesienia!

Cause of error

Próbowano w aktualnym wierszu zmienić dane o współrzędnych z kartezjańskich na biegunowe lub odwrotnie.

Error correction

Proszę pozycjonować kursor na element otwarcia wiersza i przejść przy pomocy klawisza P do wprowadzania współrzędnych biegunowych lub współrzędnych kartezjańskich.


Error description 201-0AA3

Error message

Oś obrotowa tutaj niedozwolona

Cause of error

Zaprogramowano oś obrotu jako oś narzędzia.

Error correction

W wierszu TOOL CALL (DIN/ISO: T..) programować tylko osie liniowe.


Error description 201-0AA4

Error message

Błędna budowa wiersza

Cause of error

Wiersz NC zawiera błąd składniowy.

Error correction

Zmienić program NC.


Error description 201-0AA5

Error message

NC-wiersz rzecz.usunąć? DEL!

Cause of error

Ostrzeżenie przy usuwaniu wiersza NC.

Error correction

Aby kompletnie usunąć wiersz NC, należy nacisnąć klawisz DEL. Dla przerwania operacji usuwania kontynuować dowolnym klawiszem.


Error description 201-0AA6

Error message

Litera osi nie dozwolona

Cause of error

Próbowano programować oś, niedozwoloną dla momentalnie aktywnej funkcji.

Error correction

Programować tylko dozwolone osie.


Error description 201-0AA7

Error message

Anulow. Block Skip nie możliwe

Cause of error

Próbowano klawiszem Backspace anulować funkcję "wiersze przeskoczyć".

Error correction

Funkcja jest tylko dozwolona, jeśli wiersz NC rozpoczyna się z /.


Error description 201-0AA8

Error message

Łańcuch znaków niekompletny

Cause of error

Próbowano wprowadzić wiersz NC, w którym element składni nie został zakończony z wymaganym apostrofem.

Error correction

Zwrócić uwagę, aby apostrof został zapisany we właściwym miejscu. W razie potrzeby uwzględnić instrukcję obsługi.


Error description 201-0AB4

Error message

Osiągnięto krawędź ekranu

Cause of error

Przesunięto pozycję wyświetlania aktualnego wiersza na krawędź ekranu.

Error correction

Tak wybrać pozycję wyświetlania aktualnego wiersza, aby leżała ona w obrębie ekranu monitora.


Error description 201-0ADF

Error message

Przejęcie rzecz.wart. niemożl.

Cause of error

Próbowano przejąć aktualną pozycję do programu przy aktywnej nachylonej płaszczyźnie obróbki.

Error correction

Przejęcie aktualnej pozycji jest tylko możliwe, jeżeli funkcja Nachylenie płaszczyzny obróbki nie jest aktywna.


Error description 201-0AFE

Error message

Zmiana kontek. tylko na otwier.!

Cause of error

Próbowano zasadniczo zmienić format wiersza NC.

Error correction

Zmiana formatu wiersza NC jest tylko możliwa, jeśli kursor znajduje się na inicjatorze wiersza.


Error description 201-0B31

Error message

PRZERWANIE w wierszu %u (%u %%)

Cause of error

Zakończono zbyt wcześnie funkcję szukania.

Error correction

Jeśli to konieczne, na nowo uruchomić funkcję szukania i do końca ją wykonać.


Error description 201-0B67

Error message

Nazwa label w wierszu %u zajęta

Cause of error

Próbowano w kilku wierszach NC LBL SET zdefiniować tę samą nazwę label.

Error correction

Użyć różnych nazw dla label.


Error description 201-0B88

Error message

Zmiany niedozw.podczas przeb.PGM

Cause of error

- próbowano dokonywać edycji programu, który zostaje właśnie odpracowywany.
- próbowano dokonywać edycji tabeli, która zostaje właśnie wykorzystywana przez program właśnie odpracowywany.

Error correction

- Dokonywać zmian tylko w stanie zatrzymania.
- Stop the program (internal stop) and reselect it with the PGM MGT key. Then edit the AFC settings.


Error description 201-0C02

Error message

System plików I/O błąd

Cause of error

Przy dostępie do urządzenia systemu plików pojawił się błąd.

Error correction

- TNC-napędy: sterowanie wyłączyć i włączyć, aby sprawdzić napędy. Proszę skontaktować się z firmą HEIDENHAIN, jeśli problem ten w dalszym ciągu istnieje.
- Napędy sieciowe: sprawdzić połączenie z siecią i komputer, z którego pochodzi katalog.
- Wczytanie tabeli: sprawdzić poprawność zawartości tabeli (np. wielokrotnie występujące wiersze).


Error description 210-0001

Error message

Koniec pliku systemowego, nie znaleziono identyfikatora

Cause of error

W pliku komunikatów oczekiwano identyfikatora, ale osiągnięto koniec pliku.

Error correction

Powiadomić serwis


Error description 210-0002

Error message

Identyfikator oczekiwany w pliku systemowym

Cause of error

W pliku wiadomości oczekiwano identyfikator, ale odczytany został nie-alfanumeryczny znak.

Error correction

Powiadomić serwis


Error description 210-0003

Error message

Koniec pliku systemowego, nie znaleziono tekstu

Cause of error

W pliku wiadomości oczekiwano łańcucha znaków, ale osiągnięto koniec pliku.

Error correction

Powiadomić serwis


Error description 210-0004

Error message

Tekst oczekiwany w pliku systemowym

Cause of error

W pliku wiadomości oczekiwano łańcucha znaków, rozpoczynającego się z ", ale odczytano inny znak.

Error correction

Powiadomić serwis


Error description 210-0005

Error message

Niekompatybilne typy danych w pliku systemowym

Cause of error

W pliku wiadomości odczytano dane, nie pasujące do przewidzianego do odczytu objektu danych.

Error correction

Powiadomić serwis


Error description 210-0006

Error message

Nieznana nazwa jednostki w pliku systemowym
Biblioteka wiadomości niekompatybilna lub
brak zaimplementowanej instancji jednostki

Cause of error

W pliku komunikatów została odczytana nieznana wiadomość.

Error correction

Powiadomić serwis


Error description 210-0007

Error message

Wielokrotnie używany identyfikator w pliku systemowym

Cause of error


Error description 210-0008

Error message

Wartość całkowita oczekiwana w pliku systemowym

Cause of error

W pliku wiadomości oczekiwano odczytu liczby całkowitej.

Error correction

Powiadomić serwis


Error description 210-0009

Error message

Liczba zmiennoprzecinkowa oczekiwana w pliku systemowym

Cause of error

W pliku wiadomości oczekiwano liczby zmiennoprzecinkowej.

Error correction

Powiadomić serwis


Error description 210-000A

Error message

Nieważna wartość logiczna w pliku systemowym

Cause of error

W pliku wiadomości powinna znajdować się logiczna wartość (TRUE lub FALSE albo parametr Q o wartości liczbowej 0 lub 1).

Error correction

Powiadomić serwis


Error description 210-000B

Error message

Nieważna wartość listy w pliku systemowym

Cause of error

W pliku wiadomości powinna znajdować się wartość przeliczania, ale odczytano niezdefiniowany łańcuch znaków lub parametr Q o niedopuszczalnej wartości liczbowej.

Error correction

Powiadomić serwis


Error description 210-000C

Error message

"(" oczekiwane w pliku systemowym

Cause of error

W pliku wiadomości powinien znajdować się "(" .

Error correction

Powiadomić serwis


Error description 210-000D

Error message

Nieoczekiwany koniec pliku systemowego

Cause of error

W pliku wiadomości powinny znajdować się dalsze znaki, ale osiągnięto koniec pliku.

Error correction

Powiadomić serwis


Error description 210-000E

Error message

Nieznana nazwa atrybutu w pliku systemowym

Cause of error

W pliku wiadomości odczytano nieznany atrybut wiadomości.

Error correction

Powiadomić serwis


Error description 210-000F

Error message

Wielokrotnie używany atrybut w pliku systemowym

Cause of error

W pliku wiadomości odczytano wielokrotnie atrybut wiadomości.

Error correction

Powiadomić serwis


Error description 210-0010

Error message

":=" oczekiwany w pliku systemowym

Cause of error

W pliku wiadomości powinien znajdować się ":=".

Error correction

Powiadomić serwis


Error description 210-0011

Error message

")" lub "," oczekiwany w pliku systemowym

Cause of error

W pliku wiadomości powinien znajdować się ")" lub ",".

Error correction

Powiadomić serwis


Error description 210-0012

Error message

"[" oczekiwany w pliku systemowym

Cause of error

W pliku wiadomości powinien znajdować się "[".

Error correction

Powiadomić serwis


Error description 210-0013

Error message

Koniec pliku systemowego podczas czytanie listy

Cause of error


Error description 210-0014

Error message

Koniec pliku systemowego podczas czytania tablicy

Cause of error

W pliku wiadomości osiągnięto koniec pliku przy odczycie tablicy.

Error correction

Powiadomić serwis


Error description 210-0015

Error message

"]" lub "," oczekiwany w pliku systemowym

Cause of error

W pliku wiadomości powinien znajdować się "]" lub ",".

Error correction

Powiadomić serwis


Error description 210-0016

Error message

Lista w pliku systemowym zbyt długa

Cause of error

W wiadomości znajduje się lista, zawierająca więcej elementów niż dla niej jest przewidzianych.

Error correction

Powiadomić serwis


Error description 210-0017

Error message

Lista w pliku systemowym zbyt krótka

Cause of error

W wiadomości znajduje się lista, zawierająca mniej elementów niż dla niej jest przewidzianych.

Error correction

Powiadomić serwis


Error description 210-0018

Error message

Błędne dane binarne w pliku systemowym (tekst)

Cause of error

Przy dwójkowej transmisji łańcucha znaków w wiadomości wystąpił błąd.

Error correction

Powiadomić serwis


Error description 210-0019

Error message

Błędne dane binarne w pliku systemowym

Cause of error

Przy dwójkowej transmisji liczby dwójkowej w wiadomości wystąpił błąd.

Error correction

Powiadomić serwis


Error description 210-001A

Error message

Błędne dane binarne w pliku systemowym (lista)

Cause of error

Przy dwójkowej transmisji listy w wiadomości wystąpił błąd.

Error correction

Powiadomić serwis


Error description 210-001B

Error message

Błędne dane binarne w pliku systemowym (tablica)

Cause of error

Przy dwójkowej transmisji tablicy w wiadomości wystąpił błąd.

Error correction

Powiadomić serwis


Error description 210-001C

Error message

Błędne dane binarne w pliku systemowym (jednostka)

Cause of error

Przy dwójkowej transmisji wiadomości wystąpił błąd.

Error correction

Powiadomić serwis


Error description 210-001D

Error message

Błąd w pliku systemowym

Cause of error

Przy dostępie do wewnętrznego elementu listy wystąpił błąd.

Error correction

Powiadomić serwis


Error description 210-001E

Error message

Nieważny indeks tablicy w pliku systemowym

Cause of error

Dostęp do tablicy z niedozwolonym indeksem.

Error correction

Powiadomić serwis


Error description 210-001F

Error message

Nieważny indeks parametru Q w pliku systemowym

Cause of error

W pliku wiadomości użyto zbyt dużego indeksu parametrów Q.

Error correction

Powiadomić serwis


Error description 210-0020

Error message

Błędne dane binarne w pliku systemowym

Cause of error

W pliku wiadomości miała zostać odczytana liczba dwójkowa (% a po nim kombinacja 0 i 1).

Error correction

Powiadomić serwis


Error description 210-0021

Error message

Nieważna nazwa atrybutu w pliku systemowym

Cause of error

W wiadomości szukano niezdefiniowanej nazwy atrybutu.

Error correction

Powiadomić serwis


Error description 210-0022

Error message

Nie zdefiniowano typu bazy w pliku systemowym

Cause of error

W wiadomości zostały odpytane informacje o typach bazowych, nie znajdujące się w dyspozycji.

Error correction

Powiadomić serwis


Error description 210-0023

Error message

Błąd przy dostępie do pliku systemowego

Cause of error

Przy odczycie pliku wiadomości wystąpił zasadniczy błąd odczytu.

Error correction

Powiadomić serwis


Error description 210-0024

Error message

Zbyt mało pamięci

Cause of error

Menedżer pamięci wiadomości nie posiada więcej wolnego miejsca pamięci.

Error correction

Powiadomić serwis


Error description 210-0025

Error message

Błąd systemowy: zbyt mało pamięci

Cause of error

Menedżer pamięci wiadomości nie otrzymuje od systemu koniecznych zasobów.

Error correction

Powiadomić serwis


Error description 210-0026

Error message

Błąd systemowy: mapowanie pliku

Cause of error

Menedżer pamięci wiadomości nie mógł utworzyć globalnego bufora.

Error correction

Powiadomić serwis


Error description 210-0027

Error message

Zażądano zbyt dużego bloku pamięci

Cause of error

Zażądano zbyt dużego globalnego bufora wiadomości.

Error correction

Powiadomić serwis


Error description 210-0028

Error message

Nieważny blok pamięci zwrócono

Cause of error

Zwrócono nieważny bufer do menedżera pamięci wiadomości.

Error correction

Powiadomić serwis


Error description 210-0029

Error message

Blok pamięci wielokrotnie zwrócony

Cause of error

Zwrócono wielokrotnie bufer do menedżera pamięci wiadomości.

Error correction

Powiadomić serwis


Error description 210-002A

Error message

Brak informacji o typie w pliku systemowym

Cause of error

Podany typ wiadomości nie jest znany.

Error correction

Powiadomić serwis


Error description 210-002B

Error message

Nieważny indeks atrybutu w pliku systemowym

Cause of error

Zażądano informacji o atrybucie wiadomości, który nie istnieje.

Error correction

Powiadomić serwis


Error description 210-002C

Error message

Nieważny indeks nadtypu w pliku systemowym

Cause of error

Zażądano informacji o supertypie wiadomości, który nie istnieje.

Error correction

Powiadomić serwis


Error description 210-002D

Error message

Niedopuszczalne wywołanie funkcji w pliku systemowym

Cause of error

Wywołano funkcję, niedozwoloną dla Q-wiadomości.

Error correction

Powiadomić serwis


Error description 210-002E

Error message

Nieważne Q-dane komunikatu w pliku systemowym

Cause of error

W pliku wiadomości wystąpił błąd przy wczytywaniu Q-wiadomości.

Error correction

Powiadomić serwis


Error description 210-002F

Error message

Niedopuszczalny łańcuch znaków Q

Cause of error

Do łańcucha znaków Q został przypisany zbyt długi łańcuch znaków.

Error correction

Powiadomić serwis


Error description 220-0002

Error message

Wewnętrzny błąd software

Cause of error

Błąd systemowy, podany komunikat zawiera atrybut o nieważnej wartości

Error correction

Powiadomić serwis


Error description 220-0003

Error message

Wewnętrzny błąd software

Cause of error

Próba odczytu pozycji pomiaru przy pomocy tego samego identyfikatora

Error correction

Powiadomić serwis


Error description 220-0004

Error message

Wewnętrzny błąd software

Wewnętrzny błąd software

Wewnętrzny błąd software

Wewnętrzny błąd software

Cause of error

Błąd systemowy

Error correction

Powiadomić serwis


Error description 220-000A

Error message

Start nie wykonany

Cause of error

Start aplikacji, która się wzajemnie wyklucza z inną.
W oknie błędów są nie pokwitowane błędy.

Error correction

Najpierw zakończyć aplikację
Usunąć komunikat o błędach


Error description 220-000C

Error message

Komunikat nie zostaje przetwarzany w aktualnym stanie

Cause of error

Komunikat nie zostaje uwzględniany przy aktualnym stanie

Error correction

Brak


Error description 220-000E

Error message

Błąd w konfiguracji modułu

Cause of error

Ządany przez serwer konfiguracji objekt nie został znaleziony

Error correction

Zmienić dane konfiguracji
Powiadomić serwis


Error description 220-000F

Error message

Błąd w cyklu TOOL DEF lub TOOL CALL

Cause of error

Po TOOL DEF Message nastąpiła niewłaściwa TOOL CALL Message

Error correction

Powiadomić serwis


Error description 220-0010

Error message

Wewnętrzny błąd software

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 220-0011

Error message

Błąd w cyklu inicjacyjnym

Cause of error

Cykl startup przerwany z błędem

Error correction

Usunąć przyczynę błędu, skasować komunikat o błędach, cykl zostaje wystartowany na nowo


Error description 220-0013

Error message

Wystąpił błąd konfiguracji

Cause of error

Nazwa kanału musi być jednoznaczna

Error correction

Zmienić dane konfiguracji


Error description 220-0014

Error message

Nieważny komunikat %1

Cause of error

Podany komunikat zawiera atrybut o niedopuszczalnej wartości.

Error correction

Dalsze działanie nie jest konieczne


Error description 220-0015

Error message

Dostep do pliku niemozliwy

Cause of error

1.) Dostęp do pliku został wzbroniony.
2.) Plik zostaje zapisywane już przez inną aplikację.
3.) Błąd w nazwie ścieżki.
4.) Nośnik danych jest pełny.

Error correction

1.) Sprawdzić prawa dostępu do pliku i anulować ewentualnie istniejące zabezpieczenie od zapisu.
2.) Zamknąć plik w aplikacji, blokującej dostęp do pliku.
3.) Skorygować podaną nazwę ścieżki.
4.) Usunąć nie potrzebne więcej pliki na nośniku danych.


Error description 220-0016

Error message

Nośnik danych jest pełny

Cause of error

Nośnik danych jest pełny.

Error correction

Usunąć nie potrzebne więcej dane z nośnika danych.


Error description 220-0017

Error message

Błąd przy zamknięciu pliku

Cause of error

Przy zamknięciu pliku wystąpił błąd.

Error correction

Proszę się upewnić, iż plik nie zostaje używany przez inną aplikację.


Error description 220-0018

Error message

Ogólny błąd w wewnętrznej komunikacji

Cause of error

Wystąpił błąd w wewnętrznej komunikacji systemowej.

Error correction

Powiadomić serwis


Error description 220-0019

Error message

ClientQueue (%1) nie został otwarty

Cause of error

Błąd w wewnętrznej komunikacji systemowej.
Brak dostępu do wyspecyfikowanej kolejki.

Error correction

Powiadomić serwis


Error description 220-001A

Error message

Nie można dokonywać zapisu w kolejce '%1'

Cause of error

Błąd w wewnętrznej komunikacji systemowej.
Przy zapisie danych do podanej kolejki wystąpił błąd.

Error correction

Powiadomić serwis


Error description 220-001B

Error message

Nie można dokonać zamknięcia kolejki '%1'

Cause of error

Błąd w wewnętrznej komunikacji systemowej.
Podana kolejka nie może zostać zamknięta.

Error correction

Powiadomić serwis


Error description 220-001C

Error message

Nieznany błąd

Nieznany błąd

Cause of error

Podzas wykonywania programu wystąpił nieznany błąd.

Error correction

- Powiadomić serwis


Error description 220-001D

Error message

Zbyt mała wartość w %1-%2

Cause of error

- Podana wartość przekroczyła minimalną wartość graniczną

Error correction

- Zmienić wartość
- Sprawdzić minimalną wartość graniczną


Error description 220-001E

Error message

Zbyt duża wartość w %1-%2

Cause of error

- Podana wartość przekroczyła maksymalną wartość graniczną

Error correction

- Zmienić wartość
- Sprawdzić maksymalną wartość graniczną


Error description 220-001F

Error message

Wartość w %1 poza zakresem wartości

Cause of error

- Podana wartość leży poza dozwolonym przedziałem wartości.

Error correction

- Zmienić wartość
- Sprawdzić wartości graniczne


Error description 220-0020

Error message

Błąd systemowy w objekcie kanału

Cause of error

Błąd systemowy w objekcie kanału

Error correction

- Powiadomić serwis


Error description 220-0021

Error message

niedopuszczalna funkcja FN14

Cause of error

- błąd stop w wewnętrznym cyklu niedozwolony
- błąd stop po starcie poprzez klawisz soft niedozwolony

Error correction

- zmienić cykl, powiadomić serwis lub producenta maszyn


Error description 220-0022

Error message

Błąd systemowy w przebiegu programu:
sterowanie ewentualnie niekonsystentne

Cause of error

- W wewnętrznym cyklu wystąpił błąd. Wewnętrzne dane sterowania są prawdopodobnie niekonsystentne z tego powodu.

Error correction

- Sterowanie wyłączyć jak najszybciej i wykonać nowy start, do tego momentu wykonywanie pracy z dużą ostrożnością.
- Powiadomić serwis.


Error description 220-0023

Error message

Pliku formatu błędny

Cause of error

Wydawanie z FN16: F-PRINT (DIN/ISO: D16) osiągnęły maksymalną wielkość.

Error correction

Zmienić plik formatu. Jeśli to konieczne, wyczytać samo wydawanie, z M_CLOSE zakończyć.


Error description 220-0024

Error message

Funkcja nie jest dostępna

Cause of error

W sterowaniu bez historii próbowano podczas szukania wiersza, powielić strobowanie PLC przy pomocy makrosa.
Wykonanie tej funkcji nie jest możliwe na tym sterowaniu.

Error correction

- zmienić konfigurację maszyny
- Powiadomić serwis


Error description 220-0025

Error message

Sprzeczne dane przy powielaniu PLC-strobowania

Cause of error

Dane w wiadomości (powielanie strobowanie PLC za pomocą makro) są sprzeczne.

Error correction

- Powiadomić serwis


Error description 220-0026

Error message

Szukanie wiersza: symulowany TOOL CALL błędny

Cause of error

- wykonano start programu z dowolengo wiersza, który ma między innymi odpracować TOOL CALL. W objekcie konfiguracji CfgSimPosition konieczne pozycje osi nie zostały określone po zmianie narzędzia.

Error correction

- dopasować konfigurację maszyny - objekt konfig CfgSimPosition zająć sensownymi wartościami.
- Powiadomić producenta maszyny.


Error description 220-0027

Error message

Dane przy obliczaniu najeżdżanej pozycji sprzeczne

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

Program NC

Cause of error


Error description 220-002A

Error message

Zmieniony program NC!

Cause of error


Error description 220-002B

Error message

Zewnętrzne narzędzie

Cause of error


Error description 220-002C

Error message

Pozostały okres trw. zbyt krótki

Cause of error


Error description 220-002D

Error message

Okres żywotności przekroczony

Cause of error


Error description 220-002E

Error message

Różnica promieni

Cause of error


Error description 220-002F

Error message

Prom. R2 jest większy niż prom.R

Cause of error


Error description 220-0030

Error message

Narzędzie nie zdefiniowane

Cause of error


Error description 220-0031

Error message

Odpowiednie narzędzie nie jest dostępne

Cause of error


Error description 220-0032

Error message

Narzędzie zablokowane

Cause of error


Error description 220-0033

Error message

Ostrzeżenie: plik zastosowana narzędzia nie generowany z %s!

Cause of error


Error description 220-0034

Error message

Aktualna kinematyka wykorzystuje dezaktywowaną oś!

Cause of error

W aktualnej kinematyce zostaje używana oś, która jest w danym momencie dezaktywowana.
Sterowanie sprawdza przy starcie programu NC lub po wykonaniu strobowania PLC, czy wszystkie osie aktywnej kinematyki są aktywne. Przemieszczenia osi nie są więcej dopuszczalne.

Error correction

- aktywować dezaktywowaną oś, sprawdzić konfigurację maszyny i w razie potrzeby skorygować
- poprzez program NC aktywować inną kinematykę maszyny
- zmienić konfigurację maszyny, aktywować inną kinematykę maszyny


Error description 220-0035

Error message

Nie wszystkie osie na pozycji zadanej

Cause of error

Próbowano kontynuować programy po ponownym najeździe na kontur, po NC-stop lub po szukaniu wiersza startu, chociaż nie wszystkie osie znajdują się na pozycji zadanej.
Pozycja zadana po NC-stop to pozycja stop.
Pozycja zadana po starcie z dowolnego wiersza to obliczona pozycja restore.

Error correction

- sprawdzić konfigurację, CfgChannelAxes/restoreAxis
- Powiadomić producenta maszyny.


Error description 220-0036

Error message

Błędny tryb pracy dla wewnętrznego cyklu

Cause of error

Wewnętrzny cykl przebiega w innym trybie pracy niż przewidziano. Wewnętrzne dane sterowania są z tego powodu ewentualnie niekonsystentne.

Error correction

- zamknąć sterowanie i uruchomić na nowo.
- powiadomić serwis.


Error description 220-0037

Error message

Przerwanie przy przełącz.pomiędzy trybem toczenia i frezowania

Cause of error

Wystąpiło przerwanie podzczas przełączenia pomiędzy trybem toczenia i frezowania.

Error correction

FUNCTION MODE MILL oraz/lub FUNCTION MODE TURN ponownie wykonać, aby odtworzyć konsystencję.


Error description 220-0038

Error message

Maszyna nie zainicjalizowana

Cause of error

- Próbowano wybrać tryb pracy przebiegu programu, chociaż maszyna po najeździe punktów referencyjnych nie została jeszcze w pełni zainicjalizowana.
- Przerwano operację inicjalizacji.

Error correction

- Zamknąć wszystkie otwarte drzwi ochronne.
- Odblokować wszystkie klawisze wyłączenia awaryjnego.
Następnie nacisnąć softkey INIT MACHINE (2. pasek softkey).


Error description 220-0039

Error message

Dane zresetowane z powodu rekonfiguracji kinematyki

Cause of error

Podczas rekonfiguracji kinematyki zostały ustawione dane, zależne od kinematyki.
Softkey "WEWN. INFO" dla dalszych informacji nacisnąć.

Error correction

- skasować błąd i wykonać start NC, jeśli reseetowanie jest OK.
- Anulować, jeśli z powodu resetowania oczekiwane są problemy przy kontynuowaniu programu.


Error description 220-003A

Error message

Rekord danych już zablokowany

Cause of error

W już zablokowanym rekordzie danych narzędzia próbowano aktualizować okres trwałości narzędzia.

Error correction

Anulować blokadę dla rekordu danych (np. zapis z softkey "EDYCJA OFF/ON" opuścić),
inaczej może dojść na końcu programu do utraty danych przy uzupełnianiu okresu trwałości narzędzia.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

Cykl systemowy Cancel nie mógł zostać zamknięty, ponieważ ewentualnie PLC-strobe nie został pokwitowany.

Error correction

- zamknąć sterowanie i wykonać restart
(wyłączyć w oknie błędów, softkey FUNK. DODAT.)
- powiadomić producenta maszyn, powinien on podjąć następujące działania:
- skorygować błąd w cyklu Cancel lub w makro OEM-Cancel
- skorygować błąd w programie PLC


Error description 220-003C

Error message

Błędna konfiguracja

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

Czas eksploatacji narzędzia nie mógł zostać obliczony

Cause of error

- przy określaniu czasów eksploatacji narzędzi pojawił się błąd.
- plik eksploatacji narzędzi nie dostępny lub nie jest aktualny.

Error correction

- zapewnić, aby sprawdzanie eksploatacji narzędzi było aktywowane w konfiguracji.
- Plik eksploatacji narzędzi dla programu NC: symulować program w trybie Test programu, TNC generuje automatycznie plik eksploatacji narzędzi.
- plik eksploatacji dla pliku palet: zaznaczone programy symulować w trybie Test programu, TNC generuje dla każdego symulowanego programu automatycznie plik eksploatacji narzędzi.


Error description 220-003F

Error message

Kontynuowanie programu niemożliwe. Konieczny wybór z GOTO.

Cause of error

You have called for the program simulation to continue within an NC block. Changed conditions must be applied in order to continue.
These can be, for example, a new position for a stop, a changed Q parameter, or a changed condition for the activation of skipped blocks.

Error correction

Starting with RESET+START is possible, as is START after GOTO.
As an alternative, perform the stated changes only at a stop at the beginning of an NC block.


Error description 221-0004

Error message

Błąd w konfiguracji kinematyki:
%1

Cause of error

Atrybut listy nie zainicjalizowany

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0005

Error message

Błąd w konfiguracji modułu

Cause of error

Zażądany przez serwer konfiguracji objekt nie został znaleziony.

Error correction

- Zmienić dane konfiguracji
- Powiadomić serwis


Error description 221-0007

Error message

Wystąpił błąd konfiguracji

Cause of error

Ogólny komunikat o błędach, iż pojawił się przynajmniej jeden błąd konfiguracji

Error correction

- Usunąć wyświetlone błędy konfiguracji
- Sterowanie usuwa automatycznie komunikat o błędach, jeżeli nie pojawią się więcej błędy konfiguracji


Error description 221-0008

Error message

Błąd w konfiguracji modułu:
%1

Cause of error

- Otrzymany od serwera konfiguracji pojedyńczy objekt jest błędny

Error correction

- Dokonać zmiany danych konfiguracji
- Powiadomić serwis


Error description 221-0009

Error message

Błąd w konfiguracji modułu:
%1

Cause of error

- Otrzymany od serwera konfiguracji objekt view jest błędny

Error correction

- Zmienić dane konfiguracji
- Powiadomić serwis


Error description 221-000A

Error message

Błąd w konfiguracji modułu:
%1

Cause of error

Niekonsystentne dane konfiguracji

Error correction

- Zmienić dane konfiguracji
- Powiadomić serwis


Error description 221-000B

Error message

Ogólny błąd system. przy wewn. obliczaniu toru

Cause of error

Sprzeczne dane

Error correction

Powiadomić serwis


Error description 221-000C

Error message

Niewłaściwy warunek w instrukcji przełącznika

Cause of error

Błąd systemu przy rekonfiguracji

Error correction

- Zmienić konfigurację kinematyki
- Powiadomić serwis


Error description 221-000D

Error message

Błąd w konfiguracji modułu:
%1

Cause of error

Nie zainicjalizowania lista w objekcie konfiguracji

Error correction

- Zmienić dane konfiguracji
- Powiadomić serwis


Error description 221-000E

Error message

Błąd w konfiguracji modułu:
%1

Cause of error

Wielkość listy atrybutu w objekcie konfiguracji zbyt mała

Error correction

- Zmienić dane konfiguracji
- Powiadomić serwis


Error description 221-000F

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Brak klucza osi w liście kluczy

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0010

Error message

Konfiguracja kinematyki błędna

Cause of error

Błąd w konfiguracji kinematyki

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0011

Error message

Konfiguracja kinematyki błędna

Cause of error

Błąd w konfiguracji kinematyki

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0012

Error message

Konfiguracja kinematyki błędna

Cause of error

Błąd w konfiguracji kinematyki

Error correction

- Zmienić konfigurację kinematyki
- Powiadomić serwis


Error description 221-0013

Error message

Konfiguracja kinematyki błędna

Cause of error

Błąd w konfiguracji kinematyki

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0014

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Brak atrybutu

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0015

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Atrybut z niewłaściwą wartością

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0016

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Inkonsystencja w liczbie osi

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0017

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Inkonsystentne listy kluczy w modelu kinematyki

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0018

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Wielokrotnie definiowane klucze w listach kluczy

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0019

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Ten sam klucz w listach kluczy dla przekształcenia współrzędnych poprzez kierunki i przekształcenia współrzędnych poprzez kąt

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-001A

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Niewłaściwy indeks dla listy kluczy (key)

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-001B

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Liczba przekształceń współrzędnych błędna

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-001C

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Brak matrycy przekształcenia współrzędnych

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-001D

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Brak klucza w dwóch listach kluczy, chociaż on powinien znajdować się w jednej z nich

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-001E

Error message

Błąd w konfiguracji kinematyki
Funkcja jeszcze nie zaimplementowana: %1

Cause of error

Próba używania nie zaimplementowanej funkcji

Error correction

- Dokonać zmiany programu NC


Error description 221-001F

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Zdefiniowano układ współrzędnych dwoma różnymi sposobami

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0020

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

- Brak definicji układu współrzędnych poprzez kąt
- spowodowany jest z reguły poprzez podanie błędnego klucza w określonej poprzez kierunki transformacji współrzędnych

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0021

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Błędny klucz w liście kluczy

Error correction

- Dokonać zmiany konfiguracji kinematyki
- Powiadomić serwis


Error description 221-0022

Error message

Błąd systemowy przy rekonfiguracji łańcucha geometrii:
%1

Cause of error

Błąd systemowy przy rekonfiguracji

Error correction

- Powiadomić serwis


Error description 221-0023

Error message

Niewłaściwe parametry toru dla lookahead:
%1

Cause of error

Błędne parametry trajektorii dla LookAhead

Error correction

- Zmienić konfigurację


Error description 221-0024

Error message

Nie zdefiniowano przyśpieszenia osi

Cause of error

Nie ustalono przyśpieszenia osi

Error correction

Zmienić konfigurację


Error description 221-0025

Error message

Niedopuszczalne maksymalne narzucenie zmiany (override) posuwu

Cause of error

Niedopuszczalne maksymalne narzucanie zmiany posuwu (override)

Error correction

Zmienić konfigurację


Error description 221-0026

Error message

Błąd w ogólnej konfiguracji parametrów:
%1

Cause of error

Błąd w ogólnej konfiguracji parametrów

Error correction

- Konfigurację parametrów zmienić/uzupełnić
- Powiadomić serwis


Error description 221-0027

Error message

Konfiguracja kinematyki błędna
%1

Cause of error

Skonfigurowano programowalną oś ze specjalnymi właściwościami. Ta programowalna oś nie została przyporządkowana żadnej fizycznej.

Error correction

- sprawdzić konfigurację osi i w razie potrzeby zmienić/uzupełnić
- powiadomić serwis


Error description 221-0028

Error message

Błędna informacja o atrybucie %1

Cause of error

Informacja atrybutu nieważna lub nieczytelna

Error correction

Powiadomić serwis


Error description 221-0029

Error message

Zbyt mała wartość w %1-%2

Cause of error

Zaprogramowana lub skonfigurowana wartość zbyt mała

Error correction

- Zmienić konfigurację
- Zmienić program


Error description 221-002A

Error message

Zbyt duża wartość w %1-%2

Cause of error

Zaprogramowana lub skonfigurowana wartość zbyt duża

Error correction

- Zmienić konfigurację
- Zmienić program


Error description 221-002B

Error message

Brak SQL opisania kolumn dla kolumny %1 w tablicy %2

Cause of error

Serwer SQL nie podaje żadnego opisu kolumn dla wyspecyfikowanej kolumny tabeli SQL.
Możliwe, iż odpowiednia tabela nie istnieje, jest składniowo błędna lub nie może z innego powodu zostać otwarta przez serwer SQL albo tabela nie zawiera kolumny o podanej nazwie.

Error correction

Proszę się upewnić, iż odpowiednia tabela istnieje i zawiera tę kolumnę. Następnie konieczny jest nowy start sterowania. Interpretator potrzebuje opisu kolumn
- Dla wszystkich kolumn tabeli, dla których skonfigurowano łączenia (poprzez CfgSqlProperties, CfgTableBinding i CfgColumnBinding).
- Dla wszystkich kolumn niektórych podstawowych tabel SQL, które niezbędne są dla poprawnego funkcjonowania systemu.
(np. tabela narzędzi).


Error description 221-002C

Error message

SQL opisanie kolumn dla kolumny %1
w tablicy %2 niekonsystentne z łączeniem

Cause of error

Podany przez serwer SQL opis kolumn dla wyspecyfikowanej kolumny tabeli SQL nie posiada właściwego formatu dla łączenia, skonfigurowanego dla tej kolumny lub kolumna tabeli ma format nie znany przez interpretatora.

Error correction

Upewnić się, iż opis kolumn jest poprawny.


Error description 221-002D

Error message

CfgTableBinding z kluczem %1 niekonsystentne

Cause of error

W CfgTableBinding podano klucz dla CfgColumnBinding, który nie istnieje.

Error correction

Uzupełnić brakujący CfgColumnBinding lub wymazać zapis z CfgTableBinding.


Error description 221-002E

Error message

Błędne SQL łączenie kolumn dla kolumny %1

Cause of error

Dla wyspecyfikowanej kolumny skonfigurowano błędne łączenie (CfgColumnBinding).

Error correction

CfgColumnBinding skorygować: mogą być konfigurowane łączenia z parametrami Q (ID=0, NR0 do 999) i łączenia z tymi danymi systemowymi, które są administrowane w interpretatorze.


Error description 221-002F

Error message

Konfiguracja dla niejawnych SQL-dostępów interpretatora
niekonsystentna

Cause of error

Dane konfiguracji, przy pomocy których określa się, w jaki sposób interpretator uzyskuje skryty dostęp do tabel SQL, są sprzeczne. (Te dane konfiguracyjne są dostępne tylko dla producenta sterowania)

Error correction

Właściwe zestawienie danych konfiguracji:
- Tabele podane w CfgChannelSysData dla odpowiedniego kanału (id50Table etc.) muszą być dostępne
- Dla kolumn (id50Columns etc.) musi istnieć Entity CfgSysDataTable z odpowiednimi kluczami
- Do każdego wpisu w atrybucie columns w Entity CfgSysDataTable musi znajdować się do dyspozycji Entity CfgSysDataColumn z odpowiednim kluczem


Error description 221-0031

Error message

Łoże maszyny nie wyspecyfikowane

Cause of error

Kinematyka zawiera płaszczyznę (CfgCMOPlane) i osie obrotu.
W tej kinematyce należy podać położenie łoża maszyny.

Error correction

Należy wyspecyfikować położenie łoża maszyny (w CfgKinAnchor).
Proszę używać płaszczyzn tylko pomiędzy łożem maszyny i pierwszą osią obrotu po stronie narzędzia.
Proszę używać płaszczyzn tylko pomiędzy łożem maszyny i pierwszą osią obrotu po stronie maszyny.


Error description 221-0032

Error message

Konfiguracja kinematyki błędna

Cause of error

Fizyczna oś nie może zostać przyporządkowana do żadnej programowalnej osi

Error correction

- zmienić konfigurację (CfgProgAxis, CfgAxis)
- powiadomić serwis


Error description 221-0033

Error message

Plik STL nie może zostać otwarty

Cause of error

Plik STL %1 nie może zostać otwarty.

Error correction

Scieżkę do pliku STL w konfiguracji maszynowej sprawdzić i w razie potrzeby skorygować.


Error description 221-0034

Error message

Błąd syntaktyki w pliku STL

Cause of error

Błąd przy wczytywaniu pliku STL %1. Plik STL zawiera błędy syntaktyki lub jest skorumpowany.

Error correction

- sprawdzić i w razie potrzeby skorygować plik STL. Sprawdzić, czy przedstawione w instrukcji technicznej specyfikacji są spełnione.


Error description 221-0035

Error message

Model STL nie spełnia wymogów jakości

Cause of error

STL-model %1 nie spełnia wymogów jakości.

Error correction

STL-modelu używać, który spełnia wymogi jakości.
Następujące wymogi stawiane są wobec modeli STL:
- wszystkie dane wielkości w mm
- bez luk między trójkątami ("wodoodporne")
- bez nakładania
- bez zdegenerowanych trójkątów
Proszę uwzględnić wskazówki w instrukcji technicznej.


Error description 221-0036

Error message

Kinematyczna kompensacja temperatury błędnie skonfigurowana

Cause of error

W konfiguracji maszyny zostały błędnie zapisane parametry:
W obrębie Konfig-Objektes CfgKinSimpleTrans wyznaczono obydwa parametry maszynowe realtimeComp oraz temperatureComp. Nie jest to dopuszczalne, tylko jeden parametr z tych dwóch może być wyznaczony.

Error correction

Skorygować konfigurację maszyny:
albo parametr realtimeComp albo temperatureComp usunąć.


Error description 221-0037

Error message

Model nie załadowany "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Błędna konfiguracja kinematyki
Aktywna kinematyka %1 zawiera niewłaściwy punkt zawieszenia.

Cause of error

Podany model kinematyki zawiera przynajmniej jeden nieważny punkt zawieszenia dla kinematyki suportu narzędziowego (wpis pod CfgKinToolSocket)

Error correction

Zapewnić, aby pomiędzy narzędziem (tzn. górnym końcem łańcucha kinematycznego) i punktem zawieszenia dla suportu narzędziowego nie znajdowały się obiekty typu CfgKinSimpleAxis i CfgKinAnchor.
Zapewnić, aby model kinematyki zawierał najwyżej jeden obiekt typu CfgKinToolSocket .


Error description 221-0071

Error message

Oś głowicy do planowania niedostępna w kinematyce

Cause of error

Kinematyka nie zawiera osi suwaka głowicy do planowania.

Error correction

- zmienić konfigurację kinematyki
- powiadomić serwis


Error description 221-0072

Error message

Wrzeciono lub oś głowicy do planowania błędne w kinematyce

Cause of error

Wrzeciono nie jest poprawnie skonfigurowanie w kinematyce:
- wrzeciono nie znajduje się w konfiguracji kinematyki bezpośrednio obok osi głowicy do planowania
- kinematyka nie zawiera żadnego wrzeciona

Error correction

- powiadomić serwis
- dopasować konfigurację kinematyki


Error description 221-0073

Error message

Punkt zerowy osi głowicy do planowania błędny

Cause of error

Punkt zerowy osi suwaka głowicy do planowania nie leży na osi wrzeciona.

Error correction

- sprawdzić konfigurację kinematyki i w razie konieczności dopasować.
- powiadomić serwis.


Error description 230-0001

Error message

Zbiór parametrów %2 osi %3 nie istnieje

Cause of error

Wybrano wiersz parametrów osi, który nie został uprzednio zdefiniowany.

Error correction

W danych konfiguracji utworzyć dalszy wiersz parametrów tej osi, albo wybrać inny wiersz parametrów dla tej osi


Error description 230-0002

Error message

Logiczny numer osi %2 zbyt duży

Cause of error

Sterowanie wspomaga określoną maksymalną liczbę osi. Skonfigurowano więcej osi niż to dopuszczalne.

Error correction

Konfigurować mniej osi


Error description 230-0003

Error message

Skonfigurowano zbyt wiele analogowych osi (więcej niż 2)

Cause of error

Sterowanie wspomaga określoną maksymalną liczbę analogowych osi.
Skonfigurowano więcej osi niż to jest dopuszczalne.

Error correction

Skonfigurować mniej analogowych osi


Error description 230-0004

Error message

Aktywowanych więcej osi niż dozwolone to w SIK

Cause of error

Poprzez opcje osi w SIK określono, ile osi może być jednocześnie aktywnych. Aktywowano poprzez konfigurację maszyny lub program PLC więcej osi, niż zwolnionych jest opcji osi w SIK.
Można usunąć ten komunikat o błędach. Jeśli po powtórnym włączeniu napędów skonfigurowana liczba osi jest w dalszym ciągu za duża, to komunikat o błędach zostaje ponownie wydawany.

Error correction

- sprawdzić konfigurację maszyny lub program PLC.
- jeśli koniecznych jest więcej osi: kod dla aktywowania dalszych osi można uzyskać od HEIDENHAIN.


Error description 230-0005

Error message

Zewnętrzny AWARYJNY STOP

Zewnętrzny AWARYJNY STOP

Cause of error

- wejście PLC "sterowanie gotowe do pracy" jest nieaktywne.
- obwód WYŁACZENIA AWARYJNEGO został przerwany manualnie lub przez sterowanie.

Error correction

- odblokować WYŁACZENIE AWARYJNE, włączyć zasilanie sterowania, pokwitować meldunek o błędzie
- sprawdzić obwód wyłączenia awaryjnego (NOT AUS) (przycisk NOT-AUS, wyłącznik końcowy osi, okablowanie, etc.)


Error description 230-0006

Error message

Sprawdzić parametry dla kierunku obrotu wrzeciona (%2)!

Cause of error

Poprzez zmianę w analizie parametru signCorrNominalVal wartość parametru signCorrActualVal została automatycznie zmieniona.

Error correction

Sprawdzić, czy wrzeciono obraca się we właściwym kierunku przy M3 i M19.
Nastawić prawidłowo kierunek obrotu przy pomocy parametrów CfgAxisHardware > signCorrNominalVal i CfgAxisHardware > signCorrActualVal zgodnie z danymi w instrukcji technicznej.


Error description 230-0007

Error message

Numer kanału %2 zbyt duży

Cause of error

Sterowanie wspomaga określoną maksymalną liczbę kanałów. Skonfigurowano więcej kanałów niż to dopuszczalne.

Error correction

Skonfigurować mniej kanałów


Error description 230-0008

Error message

Brak reakcji z CC

Cause of error

Poprzez reakcję na błąd został wyłączony regulator prędkości obrotowej i regulator prądu

Error correction

Sprawdzić okablowanie osi


Error description 230-0009

Error message

IPO przekracza czas cyklu

Cause of error

Obwód regulacji przekracza maksymalnie dopuszczalny czas taktu.

Error correction

W parametrze System->MachineHardware->ipoCycle zwiększyć maksymalnie dopuszczalny czas taktu.


Error description 230-000A

Error message

Oś %2 jest przełączona na nieaktywna

Cause of error

Error correction

W parametrze Axes->PhysicalAxes->????->axisMode przełączyć oś na "aktywna"
"????" oznacza aktualną nazwę osi


Error description 230-000B

Error message

To nie jest wersja eksportowa software

Cause of error

To nie jest wersja eksportowa software

Error correction

Powiadomić serwis


Error description 230-000C

Error message

Dopiero po restarcie sterowania zostaje przejęty parametr %2

Cause of error

Parametr dla tej osi nie może zostać przejęty bez RESET-u sterowania.

Error correction

Nowy start sterowania


Error description 230-000D

Error message

Ipo-Trace uruchomiony

Cause of error

Ipo-Trace uruchomiony (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

Ipo-Trace zatrzymany(info)


Error description 230-000F

Error message

Napęd wyłączony niedopuszczalnie %2

Cause of error

Napęd został wyłączony bez rozkazu z PLC.


Error description 230-0010

Error message

IPO przebiega w trybie symulacyjnym

Cause of error

IPO runs in simulation mode (info)


Error description 230-0011

Error message

To nie jest aktywowana wersja software

Cause of error

Zainstalowano niewłaściwą software

Error correction

Powiadomić serwis


Error description 230-0012

Error message

Wolna pamięć partycji SYS wynosi jeszcze tylko %1 KB

Cause of error

Pojemność pamięci partycji SYS jest prawie wyczerpana.

Error correction

Powiadomić serwis


Error description 230-0013

Error message

Wolna pamięć partycji SYS wynosi jeszcze tylko %1 KB

Cause of error

Pojemność pamięci partycji SYS jest prawie wyczerpana.
Sledzenie za informacjami serwisowymi zostało zatrzymane.

Error correction

Powiadomić serwis


Error description 230-0014

Error message

Selekcjonowanie parametrów dla osi %2 w tym stanie niedozwolone

Cause of error

Zażądano selekcji parametrów w niedozwolonym stanie NC.

Error correction

Sprawdzić program PLC


Error description 230-0015

Error message

Inicjalizowanie komponentów licznika (G50) nieudane

Cause of error

Wymagane dane konfiguracji dla komponentów licznika (G50) nie mogły zostać odczytane z pliku %SYS%\config\CfgG50Init.cfg.

Error correction

Powiadomić serwis


Error description 230-0016

Error message

Błędna konfiguracja hardware

Cause of error

Połączone są dwa moduły SPI o różnych wersjach.

Error correction

Powiadomić serwis


Error description 230-0017

Error message

Dostęp do wewnętrznej peryferii nieudany

Cause of error

Przy dostępie do wewnętrznej peryferii został aktywowany timeout

Error correction

Powiadomić serwis


Error description 230-0018

Error message

Sterowanie położeniem lub prędk.obrotową osi %2 jeszcze aktywne

Cause of error

Dla aktywowania lub dezaktywowania osi należy najpierw wyłączyć regulatory położenia, prędkości obrotowej i prądu odpowiedniej osi.

Error correction

- sprawdzić program PLC


Error description 230-0019

Error message

Zmiana parametru wymaga NC-STOP

Cause of error

Przy rekonfiguracji lub przy przełączeniu bloku parametrów został zmieniony parametr, który zakłada NC-STOP.

Error correction

- sprawdzić program PLC


Error description 230-001A

Error message

Zmiana parametrów wymaga wyłączenia napędu (oś %2)

Cause of error

Przy rekonfiguracji lub przy przełączeniu bloku parametrów został zmieniony parametr, który zakłada wyłączenie napędu.

Error correction

- sprawdzić program PLC


Error description 230-001B

Error message

Zmiana parametrów wymaga deaktywowania napędu (oś %2)

Cause of error

Przy rekonfiguracji lub przy przełączeniu bloku parametrów został zmieniony parametr, który zakłada dezaktywowanie napędu.
Uwaga: zmieniony parametr lub blok parametrów nie został przejęty.

Error correction

- sprawdzić program PLC


Error description 230-001C

Error message

Cykl interrupt dłuższy niż 3 ms

Cause of error

Czas cyklu interruptu sterownika przekracza maksymalnie dopuszczalną tolerancję wynoszącą 3 ms. Możliwą przyczyną jest defekt sprzętu procesora MC.

Error correction

- powiadomić serwis


Error description 230-001D

Error message

Obwód regulacji osi %2 został otwarty

Cause of error

Dla optymalizowania osi (np. z TNCopt) został otwarty obwód regulacji położenia.


Error description 230-001E

Error message

Przekroczenie czasu przy włączeniu do eksploatacji osi %2

Cause of error

Możliwa przyczyna: brak połączenia do oprogramowania PC TNCopt.

Error correction

- sprawdzić połączenie do TNCopt (kabel sieciowy podłączony? nastawienie interfejsu poprawne)
- Na nowo uruchomić TNCopt.


Error description 230-001F

Error message

Maks. granice obszaru przemieszczenia osi %2 przekroczone

Cause of error

Przy otwartym obwodzie regulacji zostały przekroczone przez TNCopt zadane granice obszaru przemieszczenia.

Error correction

Powiadomić serwis


Error description 230-0020

Error message

Wewnętrzny komunikat nie mógł zostać wysłany.

Cause of error

Błąd w komunikacji wewnętrznej systemu

Error correction

Powiadomić serwis


Error description 230-0021

Error message

Oś %2 nie może zostać aktywowana

Cause of error

Skonfigurowana w CfgAxis-axisHw wartość nie dopuszcza polecenia aktywowania dla tej osi.

Error correction

- sprawdzić konfigurację maszyny i program PLC


Error description 230-0022

Error message

Jedna lub kilka osi w kanale (%2) jest dezaktywowana

Cause of error

Wybrano kinematykę maszyny, zawierającą dezaktywowaną oś. Sterowanie sprawdza przy starcie NC, czy wszystkie osie wybranej kinematyki są aktywne.

Error correction

- sprawdzić konfigurację maszyny i program PLC
- Dezaktywowaną oś aktywować
- Wybrać kinematykę maszyny, nie zawierającą dezaktywowanej osi


Error description 230-0023

Error message

Zmiana stanu aktywowania dla osi %2 niedozwolona

Cause of error

A change was requested of the activation status of an axis (activate/deactivate) in an illegal status of the NC.

Error correction

- Check the PLC program and correct if necessary.


Error description 230-0024

Error message

SPI-moduł analogowy nie rozpoznany na CC%2

Cause of error

An analog axis was configured on a CC, but no SPI analog module was detected there.

Error correction

Check the configuration. If necessary, inform your service agency.


Error description 230-0025

Error message

Pozycja osi %2 zachowana

Cause of error

Pozycja tej osi ma być zachowana (zamrożona) podczas gdy obwód regulacji jest zamknięty
lub obwód regulacji tej osi ma być zamknięty podczas gdy pozycja została zachowana

Error correction

Sprawdzić program PLC, w razie konieczności powiadomić serwis


Error description 230-0026

Error message

Urządzenie przeciążone

Cause of error

A component of the control reports a temperature problem.
- Temperature too high
- Temperature too low
- Fan defective

Error correction

- Note further messages.
- Use the HSCI diagnostics to find out which device reports the error (bit REQ.SS2 in the local S status).
- Check the temperature and (if it exists) the fan of the device concerned.


Error description 230-0027

Error message

Skonfigurowano więcej wrzecion niż dozwolone

Cause of error

Skonfigurowano więcej wrzecion, niż jest to dozwolone dla sterowania.

Error correction

- Sprawdzić konfigurację maszyny i w razie potrzeby skorygować
Parametr: System / CfgAxes / spindleIndices


Error description 230-0029

Error message

IPO-czas cyklu przekroczył dopuszczalny próg (%2 us)

Cause of error

Czas cyklu interruptu sterownika przekracza zadaną w wewnętrznym parametrze maxlpoTime wartość graniczną.

Error correction

Powiadomić serwis


Error description 230-002A

Error message

Różnica rzecz. i zad.prędk.obrot. wrzeciona (%2) zbyt duża

Cause of error

Różnica obrotów rzeczywistych i zadanych przekracza dopuszczalną tolerancję.

Error correction

- Parametry CfgSpindle/absSpeedTolerance oraz CfgSpindle/relSpeedTolerance sprawdzić
- sprawdzić, czy obroty rzeczywiste i zadane posiadają ten sam znak liczby


Error description 230-002B

Error message

Zapisana formuła w distPerMotorTurnF nieważna

Cause of error

Zapisano w parametrach maszyny distPerMotorTurnF formułę, zawierającą nieważne znaki.

Error correction

- sprawdzić wartość zapisu w parametrze distPerMotorTurnF i skorygować


Error description 230-002C

Error message

Plik PLC:/ccfiles musi zostać skasowany

Cause of error

Plik PLC:/ccfiles jest dostępny, konieczny jest on jednakże dla software NC jako folder dla danych CC.

Error correction

Plik PLC:/ccfiles usunąć i wykonać restart sterowania


Error description 230-002D

Error message

Dezaktywowanie aktywnego układu impulsowego (TS a. TT) niedozwolone

Cause of error

Program PLC próbował dezaktywować aktywowany przez NC układ impulsowy lub NC próbował, dezaktywować układ impulsowy, aktywowany przez PLC.

Error correction

Sprawdzić program NC i / lub program PLC


Error description 230-002E

Error message

Inicjalizowanie komponenta licznika (G127) nieudane

Cause of error

Hardware uszkodzony

Error correction

Powiadomić serwis


Error description 230-002F

Error message

Sterowanie znajduje się jeszcze w stanie domyślnego ustawienia fabrycznego

Cause of error

Parametr CfgMachineSimul/simMode znajduje się jeszcze na wartości "Delivery". W tym trybie napędy nie mogą zostać włączone.

Error correction

- Parametr CfgMachineSimul/simMode ustawić na wartość "FullOperation". Przed tym należy opatrzyć parametry osi sensownymi wartościami.


Error description 230-0030

Error message

Błąd enkodera oś %2

Cause of error

Enkoder tej osi melduje błąd.
Możliwe błędy (status przyrządów pomiarowych):
Bit 2 = 1: pozycja nie może zostać określona
Bit 3 = 1: CRC-błąd przy Endat 2.2-transmisji
Bit 4 = 1: brak określenia pozycji przy Endat 2.2
Bit 5 = 1: alarm 1 przy Endat 2.2
Bit 6 = 1: alarm 2 przy Endat 2.2
Bit 7 = 1: przekroczenie czasu przy Endat 2.2-transmisji

Error correction

Sprawdzić podłączony enkoder


Error description 230-0031

Error message

RTC: oś %2 przekracza maks. dopuszczalną szybkość

Cause of error

Przy sprzężeniu w czasie rzeczywistym (RTC) przekroczono maksymalnie dopuszczalną szybkość.

Error correction

W CfgRtCoupling/maxFeed dopuścić większy zakres CfgFeedLimits/maxFeed lub zmienić funkcję w CfgRtCoupling/function


Error description 230-0032

Error message

RTC: oś %2 przekracza maks. dopuszczalne przyśpieszenie

Cause of error

Funkcja sprzężenia w czasie rzeczywistym (RTC) powoduje przekroczenie maksymalnie dopuszczalnego przyśpieszenia.

Error correction

W CfgRtCoupling/maxAcc dopuścić większy zakres CfgFeedLimits/maxAcceleration lub zmienić funkcję w CfgRtCoupling/function.


Error description 230-0033

Error message

RTC: oś %2 przekracza maks. dopuszczalne pozycje końcowe

Cause of error

Funkcja sprzężenia w czasie rzeczywistym (RTC) powoduje przekroczenie maksymalnie dopuszczalnej przestrzeni roboczej.

Error correction

Dopasować ustawienie w CfgRtCoupling/function


Error description 230-0034

Error message

RTC: oś %2 powoduje błąd czasu przebiegu

Cause of error

Skonfigurowana funkcja dla sprzęgania w czasie rzeczywistym (RTC) powoduje błąd czasu przebiegu (np. pierwiastek(-1)).

Error correction

- skontrolować funkcję w parametrze maszynowym CfgRTCoupling/function i w razie konieczności dopasować
- powiadomić serwis


Error description 230-0034

Error message

Formuła w limitAccSpeedCtrlF jest błędna

Cause of error

Zapisano w parametrach maszyny limitAccSpeedCtrlF formułę, zawierającą nieważne znaki.

Error correction

Sprawdzić zapisaną wartość w parametrze limitAccSpeedCtrlF i skorygować


Error description 230-0035

Error message

Formuła w limitDecSpeedCtrlF jest błędna

Cause of error

Zapisano w parametrach maszyny limitDecSpeedCtrlF formułę, zawierającą nieważne znaki.

Error correction

Sprawdzić zapisaną wartość w parametrze limitDecSpeedCtrlF i skorygować


Error description 230-0036

Error message

Brak zasilania na jednostce sterownika

Cause of error

Jedna lub kilka jednostek sterowników (CC) zgłaszają brak napięcia zasilającego

Error correction

- sprawdzić okablowanie i napięcie zasilające
- powiadomić serwis


Error description 230-0037

Error message

Niedopuszczalnie duża wartość zadana położenia oś %2

Cause of error

- wewnętrzny błąd software
- rozpoznany błędny skok wartości zadanej

Error correction

- zachować pliki serwisowe
- powiadomić serwis


Error description 230-003A

Error message

Cykl pomiarowy uruchomiono bez sondy

Cause of error

- uruchomiony cykl układu impulsowego dla pomiaru bez zamontowanej sondy impulsowej

Error correction

- sprawdzić program NC
- zamontować sondę pomiarową
- powiadomić serwis


Error description 230-003B

Error message

Kontrola parametrów: wydane %2 ostrzeżenia

Cause of error

- aktualna konfiguracja maszyny zawiera niezgodności

Error correction

- skontrolować wyniki sprawdzania w pliku PLC:\service\ParamCheck.txt
- niezgodności skorygować w razie ich występowania
- powiadomić serwis


Error description 230-003D

Error message

Zlecono dwukrotne pozycjonowanie dla osi %2

Cause of error

- uruchomiono podwójne pozycjonowanie dla osi
- oś ma być przemieszczana zarówno przez PLC jak i przez NC

Error correction

- sprawdzić program PLC i w razie konieczności skorygować
- powiadomić serwis


Error description 230-003F

Error message

Wejście przetworników położenia zarezerwowane przez FS (oś %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Wejście przetworników położenia zarezerwowane

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

Czas cyklu IPO przekroczył dopuszczalny próg (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

Monitorowanie czujnika jest dezaktywowane przez %2 sekund

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Błąd przy określaniu punktu referencyjnego osi %2

Cause of error

Podczas określania pozycji włączenia Endat pojawił się błąd

Error correction

Powiadomić serwis


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Incorrect call of the controller unit during the simulation.

Error correction

Inform your service agency.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

No function was configured in an element.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0046

Error message

Błąd w CfgAnalogSync

Cause of error

No free list element was found.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0064

Error message

Oś %2 w kanale %3 jeszcze nie skonfigurowana

Cause of error

Nieznana w systemie oś ma zostać przemieszczona

Error correction

Sprawdzić program NC, w razie potrzeby skonfigurować osie


Error description 230-0065

Error message

Specyficzna funkcja szlifowania nie w dyspozycji

Cause of error

Funkcje szlifowania nie zostały aktywowane

Error correction

Sprawdzić program NC, w razie konieczności skonfigurować osie szlifowania


Error description 230-0066

Error message

Wewnętrzny błąd w funkcjach szlifowania

Cause of error

Wewnętrzny błąd w generatorach ściernych dla ruchu wahadłowego i dosuwu

Error correction

Powiadomić serwis


Error description 230-0067

Error message

Rozkaz szlifowania nie jest dozwolony w tym stanie

Cause of error

Polecenie przy aktualnym stanie generatorów ściernych nie jest dozwolone

Error correction

- sprawdzić przebieg poleceń szlifowania.
- w razie konieczności powiadomić serwis.


Error description 230-006C

Error message

W %2 palec sondy wychylony poza operacją próbkowania

Cause of error

Sonda została aktywowana, chociaż operacja pomiaru nie została jeszcze rozpoczęta

Error correction

Sprawdzić program NC lub przestrzeń roboczą


Error description 230-006D

Error message

W %2 brak wielomianu osi podczas przemieszczenia

Cause of error

Problem czasowy w koordynacji pomiędzy interpolatorem i LookAhead

Error correction

Powiadomić serwis


Error description 230-006E

Error message

%2 parametr CfgLiftOff off

Cause of error

W parametrze NcChannel->????->CfgLiftOff->on wznios jest wyłączony przy NC-stop. W programie NC powinien on być aktywowany. "????" oznacza aktualną nazwę kanału.

Error correction

Sprawdzić program NC lub aktywować CfgLiftOff


Error description 230-006F

Error message

%2 dystans CfgLiftOff != parametr

Cause of error

Zaprogramowana w programie NC wysokość wzniosu przy NC-stop jest większa niż zapisana w parametrze NcChannel->????->CfgLiftOff->distance. "????" oznacza aktualną nazwę kanału.

Error correction

Liftoff Distance zmienić w programie NC


Error description 230-0070

Error message

Zbyt wiele osi ma być interpolowanych

Cause of error

Przekroczono maksymalnie dopuszczalną liczbę jednocześnie przemieszczanych osi.
(W wersji eksportowej są dozwolone maks. 4 osie)

Error correction

Sprawdzić program NC


Error description 230-0071

Error message

Wrzeciono nie poddano jeszcze referencjonowaniu

Cause of error

Nie referencjonowane wrzeciono ma zostać pozycjonowane.

Error correction

- Sprawdzić program NC
- Wyznaczyć pozycję odniesienia wrzeciona


Error description 230-0072

Error message

Zbyt wiele etykiet przy synchronizacji kanału w kanale %2

Cause of error

Przypisano zbyt wiele etykiet przy synchronizacji kanału

Error correction

- Sprawdzić program NC


Error description 230-0073

Error message

Błąd w synchronizacji na współrzędne w kanale %2

Cause of error

Kanał, na który należy czekać z synchronizacją współrzędnych, przejechał następny znacznik synchronizacji, tzn. synchronizacja jest błędna.

Error correction

- Sprawdzić program NC


Error description 230-0074

Error message

Gwint z niewłaściwym wrzecionem

Cause of error

Należy wiercić/nacinać przy pomocy wrzeciona, które nie należy momentalnie do tego kanału.

Error correction

- Sprawdzić program NC


Error description 230-0075

Error message

Ta funkcja dozwolona jest tylko dla osi modulo (oś %2)

Cause of error

Tylko jedna oś modulo może zostać zastosowana w granicach modulo

Error correction

Sprawdzić program NC,
Sprawdzić parametr CfgAxis->moduloDistance


Error description 230-0076

Error message

Ruchy osi w kanale %2 nie są dozwolone

Cause of error

Start programu NC nie nastąpił za naciśnięciem klawisza NC-start, tym samym przemieszczenia osi są niedozwolone.
Albo mają być przemieszczane w cyklu jedna lub kilka osi, które nie były referencjonowane.

Error correction

- sprawdzić program NC
- przejechać osie przez znaczniki referencyjne


Error description 230-0077

Error message

Niedozwolony skok w profilach drogi osi

Cause of error

Rzeczywista pozycja osi nie zgadza się z obliczoną w geometrii nominalną wartością.

Error correction

- Powiadomić serwis.


Error description 230-0078

Error message

Synchronizowanie wrzeciona nie jest możliwe!

Cause of error

Programowana długość rozbiegu dla zsynchronizowania wrzeciona nie jest wystarczająca.

Error correction

- Powiększyć długość rozbiegu lub zmniejszyć obroty wrzeciona.


Error description 230-0079

Error message

Na początku/końcu gwintu wrzeciono nie zsynchronizowane!

Cause of error

Programowana długość rozbiegu/wybiegu dla zsynchronizowania lub desynchronizowania wrzeciona nie jest wystarczająca.
Dlatego też gwint na początku/końcu nie odpowiada programowanemu skokowi!

Error correction

- Powiększyć długość rozbiegu/wybiegu lub zmniejszyć obroty wrzeciona.


Error description 230-007A

Error message

Jedna lub kilka osi w kanale %2 nie osiąga okna regulacji

Cause of error

Na początku programu i przy zatrzymaniu dokładnościowym wszystkie osie muszą znajdować się w oknie sterowania.
Ten warunek nie zostaje spełniony przez jedną lub kilka osi tego kanału.

Error correction

Proszę sprawdzić dane konfiguracji CfgControllerTol->posTolerance i CfgControllerTol->timePosOK. Proszę również dopasować dane konfiguracji do aktualnego stanu maszyny.


Error description 230-007B

Error message

Jedna lub kilka osi w kanale %2 zostaje przypisywana przez PLC

Cause of error

Przy NC-STOP PLC musi przerwać wszystkie operacje pozycjonowania osi tego kanału. Dla tego celu do dyspozycji jest maksymalnie 10 sek. Ten czas został przekroczony.

Error correction

Sprawdzić program PLC


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Nacinanie gwintu przerwane z NC-stop

Cause of error

W kanale %2 został naciśnięty NC-Stop podczas nacinania gwintu

Error correction

Na nowo uruchomić program NC


Error description 230-007E

Error message

Oś %2 w kanale %3 nie zreferencjonowana

Cause of error

Jedna z osi aktywnej kinematyki nie jest referencjonowana.

Error correction

Wykonać referencjonowanie osi i na nowo uruchomić program NC


Error description 230-007F

Error message

Wyjście z gwintu zakończone

Cause of error

Wyjście z gwintu jest zakończone.

Error correction

Program NC nie może być kontynuowany; wystartować program na nowo.


Error description 230-0080

Error message

Osie pom.niedozwolone w jednym kanale NC

Cause of error

Mają zostać dołączone wolne osie pomocnicze (np. z UMC 11x), do kinematyki kanału NC. Nie jest to dozwolone.

Error correction

Sprawdzić konfigurację maszyny i w razie potrzeby skorygować


Error description 230-0081

Error message

Określenie kąta pola przebiega

Cause of error


Error description 230-0082

Error message

Układ impuls. nie daje się wyłączyć

Cause of error

Sterowanie próbowało wyłączyć sondę impulsową, nie reaguje ona jednakże w pewnym określonym przedziale czasu.

Error correction

- sprawdzić zakres sygnału.
- sprawdzić nadajnik/odbiornik oraz w razie konieczności dokonać czyszczenia.


Error description 230-0083

Error message

Przy aktywnej strefie ochronnej nie jest możliwe "MoveAfterRef"

Cause of error

- zdefiniowano strefę ochronną dla osi modulo.
- skonfigurowane przemieszczenie po przejeździe referencyjnym nie jest możliwe.

Error correction

- skontrolować pozycję osi
- skasować przemieszczenie po przejeździe Ref w konfiguracji
- powiadomić serwis


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- The dual-head evaluation function requires an export license.
- The parameter MP_posEncoderTwoHead may not be set in the export software.

Error correction

- Check and correct the configuration.
- Inform your service agency.


Error description 230-00C7

Error message

Sprzężenie dla nieaktywnej osi niemożliwe (oś %2)

Cause of error

Ma być zamykane sprzężenie dla dezaktywowanej osi.. Nie jest to możliwe.

Error correction

Sprawdzić program PLC i konfigurację.
Powiadomić serwis.


Error description 230-00C8

Error message

Brak konfiguracji dla osi %2

Cause of error

Dla wymaganego sprzęgania osi brak konfiguracji.

Error correction

Pod CfgAxisCoupling musi zostać podane wymagane sprzęganie (sprzęganie pozycji lub momentów) dla odpowiedniej osi slave.


Error description 230-00C9

Error message

Oś %2 jest już osią master

Cause of error

Dla wymaganego sprzęgania osi jest oś slave już osią master.

Error correction

Można polecać sprzęganie tylko dla osi, które nie są osiami master lub slave danego sprzęgania.


Error description 230-00CA

Error message

Oś %2 jest już osią slave

Cause of error

Dla wymaganego sprzęgania osi jest oś slave już osią slave.

Error correction

Można polecać sprzęganie tylko dla osi, które nie są osiami master lub slave danego sprzęgania.


Error description 230-00CB

Error message

Sprzężenie nie jest aktywne(oś %2)

Cause of error

Ma być otwarte sprzęganie osi, które nie jest aktywne.

Error correction

Tylko aktywne sprzęgania mogą zostać otwarte.


Error description 230-00CC

Error message

Sprzężenie osi modulo / nie modulo nie jest dozwolone (oś %2)

Cause of error

Mają być sprzęgane osie, które są różnie skonfigurowane.

Error correction

W przypadku sprzęgania osi albo obydwie osie (master i slave) muszą być osiami modulo lub żadna z nich.


Error description 230-00CD

Error message

Otwarcie sprzężenia osi tylko dla osi slave jest dozwolone (oś %2)

Cause of error

Ma być otwierane sprzęganie osi. Polecenie otwierania musi zostać przesłane do osi slave.

Error correction

Sprawdzić program PLC lub NC


Error description 230-00CE

Error message

Przekroczono maksymlane odchylenie położenia(oś %2)

Cause of error

Skonfigurowana w parametrze CfgAxisCoupling->maxPosDiff różnica położenia została przekroczona.

Error correction

Sprawdzić mechanikę lub parametry.


Error description 230-00CF

Error message

Przekroczono maksymlane odchylenie położenia(oś %2)

Cause of error

Skonfigurowana w parametrze CfgAxisCoupling->ultimatePosDiff różnica położenia została przekroczona.
Tego błędu nie można usunąć, ponieważ mechanika jest uszkodzona.

Error correction

Sprawdzić mechanikę lub parametry.


Error description 230-00D0

Error message

Slave nie osiąga pozycji sprzęgania. (oś %2)

Cause of error

Podczas sprzęgania oś slave przejechała własny wyłącznik końcowy oprogramowania.

Error correction

Sprawdzić pozycję osi (master i slave) a także parametry.


Error description 230-00D1

Error message

Opcja dla osi gantry nie jest aktywowana

Cause of error

Skonfigurowano oś gantry (oś współbieżna ze sprzężeniem położenia) i aktywowano, konieczna opcja software nie została aktywowana.

Error correction

- Skontrolowaś objekt parametru CfgAxisCoupling
- aktywować opcję software


Error description 230-00D2

Error message

Współcz. sprzężenia nierówny +1 lub -1 niedozwolony

Cause of error

Dla osi modulo są dopuszczalne przy sprzężeniu typu gantry tylko współczynniki sprzęgania +1 lub -1.

Error correction

Skontrolować objekt parametrów CfgAxisCoupling lub program PLC


Error description 230-00D3

Error message

Opcja dla biegu synchronicznego wrzeciona nie jest aktyw.

Cause of error

Zlecono bieg synchroniczny wrzeciona, konieczna opcja oprogramowania nie została jednakże aktywowana

Error correction

Aktywować opcję software


Error description 230-00D4

Error message

Przy aktywnym biegu synchronicznym wrzeciono nie może być osią

Cause of error

Podczas aktywnego biegu synchronicznego wrzeciono ma być wykorzystywane jako interpolująca oś

Error correction

- sprawdzić program NC i PLC oraz w razie konieczności dopasować
- powiadomić serwis


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

An axis that is in the kinematics cannot be used as a slave axis of a gantry system.

Error correction

- Check the axis configuration.
- Check the kinematics configuration.
- Inform your service agency.


Error description 230-00FA

Error message

Wylacznik krancowy %2 +

Wylacznik krancowy %1 +

Cause of error

Obliczona trajektoria narzędzia przekracza pozyt.obszar przemieszcz. maszyny.

Error correction

- Sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- Sprawdzić punkt bazowy, w razie kon.ustalić nowy punkt bazowy.


Error description 230-00FB

Error message

Wylacznik krancowy %2 -

Wylacznik krancowy %1 -

Cause of error

Obliczona trajektoria narzędzia przekracza obszar przemieszczenia maszyny.

Error correction

- Sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- Sprawdzić punkt bazowy, w razie kon.ustalić nowy punkt bazowy.


Error description 230-00FE

Error message

Dodatni wyłącznik końcowy SW mniejszy niż ujemny wyłącz.SW (%1)

Cause of error

Wartość dodatniego wyłącznika krańcowego SW jest mniejsza niż wartość ujemnego wyłącznika krańcowego SW.

Error correction

Sprawdzić parametr Axes->ParameterSets->????->CfgPositionLimits->...
"????" oznacza aktualną nazwę wiersza parametrów


Error description 230-00FF

Error message

Zmienna PLC %1 osiągnęła maksymalną wartość %2 mm

Cause of error

Ta odpowiednia zmienna wchodzi do obliczenia kinematycznej konfiguracji oraz przekroczyła maksymalnie dopuszczalną wartość.
Zmienna zostaje nastawiona na maksymalną wartość. Ostrzeżenie zostaje skasowane, jak tylko kompensacja kinematyczna zejdzie poniżej wartości maksymalnej 0.1 mm.

Error correction

- sprawdzić obliczenie dla wartości zmiennej
- powiadomić producenta maszyn


Error description 230-0100

Error message

%1-oś osiągnęła maksymalną kompensację błędu osi wynoszącą %2 mm

Cause of error

Obliczona kompensacja błędu osi przekroczyła maksymalnie dopuszczalną wartość dla odpowiedniej osi.
Kompensacja zostaje ustawiona na tę maksymalną wartość. Ostrzeżenie zostaje skasowane, jak tylko kompensacja kinematyczna zejdzie poniżej wartości maksymalnej 0.1 mm.

Error correction

- sprawdzić parametry dla kompensacji błędu osi
- sprawdzić wartości w tabeli kompensacji błędów osi


Error description 230-0104

Error message

W %2 został przekroczony dla %3 limit obciążenia 1

Cause of error

Przy moniotorowaniu obciążenia przekroczono próg ostrzegawczy mocy.

Error correction

- zmniejszyć posuw obróbki
- jeśli konieczne wykonać referencyjne szukanie dla określenia limitu mocy


Error description 230-0105

Error message

W %2 został przekroczony dla %3 limit obciążenia 2

Cause of error

Przy moniotorowaniu obciążenia (mocy) przekroczono próg ostrzegawczy dla przerwania programu.

Error correction

- zmniejszyć posuw obróbki
- jeśli konieczne wykonać referencyjne szukanie dla określenia limitu mocy


Error description 230-0106

Error message

W %2 został przekroczony dla %3 ogólny limit obciążenia

Cause of error

Przy moniotorowaniu obciążenia przekroczono próg ostrzegawczy mocy ogólnej.

Error correction

- zmniejszyć posuw obróbki
- jeśli konieczne wykonać referencyjne szukanie dla określenia limitu mocy


Error description 230-0109

Error message

Błąd w funkcji sprzęgania w czasie rzeczywistym (RTC) osi %2

Cause of error

Funkcja sprzężenia w czasie rzeczywistym (RTC) ma zostać otwarta, jednakże żadna funkcja sprzężenia nie jest aktywna.

Error correction

- sprawdzić program NC i w razie potrzeby skorygować.
- powiadomić producenta maszyn


Error description 230-010A

Error message

Błąd w funkcji sprzęgania w czasie rzeczywistym (RTC) osi %2

Cause of error

Funkcja sprzężenia w czasie rzeczywistym (RTC) ma zostać zamknięta, jednakże funkcja sprzężenia jest już aktywna.

Error correction

- sprawdzić program NC i w razie potrzeby skorygować.
- powiadomić producenta maszyn


Error description 230-010B

Error message

Błąd w funkcji sprzęgania w czasie rzeczywistym (RTC) osi %2

Cause of error

Dla funkcji sprzężenia w czasie rzeczywistym nie podano ważnego polecenia dla zamknięcia lub otwarcia sprzęgania.

Error correction

- sprawdzić program NC i w razie potrzeby skorygować.
- powiadomić producenta maszyn


Error description 230-010C

Error message

Błąd w funkcji sprzęgania w czasie rzeczywistym (RTC) osi %2

Cause of error

Program PLC próbował otworzyć aktywowaną przez NC funkcję sprzęgania lub NC próbował otworzyć aktywowaną przez PLC funkcję sprzęgania.

Error correction

- sprawdzić program NC i w razie potrzeby skorygować.
- powiadomić producenta maszyn


Error description 230-010D

Error message

Błąd w funkcji sprzęgania w czasie rzeczywistym (RTC) osi %2

Cause of error

Przy kompilacji funkcji pojawił się błąd (patrz softkey WEWN. INFO).

Error correction

- sprawdzić przewidzianą do aktywowania funkcję sprzężenia w czasie rzeczywistym (RTC)
- powiadomić serwis


Error description 230-010E

Error message

Błąd w funkcji sprzęgania w czasie rzeczywistym (RTC) osi %2

Cause of error

Dla zamknięcia funkcji sprzężenia w czasie rzeczywistym (RTC) nie podano funkcji w konfiguracji.

Error correction

- funkcję pod CfgRtCoupling/function sprawdzić i w raze konieczności dopasować
- powiadomić producenta maszyn


Error description 230-010F

Error message

Błąd w funkcji sprzęgania w czasie rzeczywistym (RTC) osi %2

Cause of error

Aktywna funkcja sprzężenia w czasie rzeczywistym (RTC) spowodowała błąd czasu przebiegu. (np. sqrt(-1) )

Error correction

- aktywowaną funkcję w konfiguracji maszyny sprawdzić (CfgRtCoupling/function)
- powiadomić producenta maszyn


Error description 230-0110

Error message

Opcja dla funkcji sprzęgania nie jest aktywowana

Cause of error

Zlecono sprzężenie, konieczna opcja oprogramowania nie została jednakże aktywowana.

Error correction

- opcję #135 (Synchronizing Functions) zwolnić


Error description 230-0111

Error message

Błąd w funkcji sprzęgania w czasie rzeczywistym (RTC) osi %2

Cause of error

Dla zamknięcia funkcji sprzężenia w czasie rzeczywistym (RTC) podano zbyt długą funkcję.

Error correction

- funkcję pod CfgRtCoupling/function sprawdzić i w raze konieczności dopasować
- jeśli formuła została podana z góry przez PLC, to sprawdzić program PLC
- powiadomić producenta maszyn


Error description 230-0112

Error message

RTC-sprzężenie przy aktywnym DCM zaprogramowano. DCM dezaktywować?

Cause of error

Przy aktywnym monitorowaniu kolizji DCM uruchomiono funkcję sprzężenia czasu rzeczywistego (RTC).
Uwaga: DCM musi być dezaktywowane!

Error correction

Nacisnąć NC-start, aby potwierdzić dezaktywowanie DCM i dalej pracować z programem


Error description 230-0113

Error message

RTC-sprzężenie przy aktywnym DCM zaprogramowano

Cause of error

Przy aktywnym monitorowaniu kolizji DCM uruchomiono funkcję sprzężenia czasu rzeczywistego (RTC).
Odpracowywanie programu NC zostało przerwane.

Error correction

Dopasować program NC:
DCM dezaktywować, jeśli funkcja sprzężenia czasu rzeczywistego RTC zostanie włączona przez cykl.


Error description 230-0115

Error message

Formuła błędna

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Rozszerzone monitorowanie wyłączników krańcowych %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Rozszerzone monitorowanie wyłączników krańcowych %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

Błąd w inicjalizacji sondy impulsowej

Cause of error

3D-sonda: przejęcie wartości rzeczywistych położenia została pokwitowana przez CC z błędem.

Error correction

- Powiadomić serwis


Error description 230-0190

Error message

Odstep nosny za duzy %2

Cause of error

Błąd opóźnienia przemieszczanej osi jest większy niż wartość, podana w danej konfiguracji Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1.
"????" oznacza aktualną nazwę bloku konfiguracji

Error correction

- zmniejszyć posuw, zwiększyć prędkość obrotową.
- usunąć możliwe źródła wibracji.
- przy częstym występowaniu błędu: powiadomić serwis.


Error description 230-0192

Error message

Odstep nosny za duzy %2

Cause of error

Błąd opóźnienia przemieszczanej osi jest większy niż wartość, podana w danej konfiguracji Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2.
"????" oznacza aktualną nazwę bloku konfiguracji

Error correction

- zmniejszyć posuw, zwiększyć prędkość obrotową.
- usunąć możliwe źródła wibracji.
- przy częstym występowaniu błędu: powiadomić serwis.


Error description 230-0193

Error message

Enkoder położenia %2: amplituda zbyt mała

Cause of error

Amplituda sygnału enkodera położenia jest zbyt mała lub sygnał zabrudzenia jest aktywny.

Error correction

Sprawdzić amplitudę sygnału enkodera położenia.


Error description 230-0194

Error message

Enkoder położenia %2: częstotliwość zbyt duża

Cause of error

Na wejściu enkodera położenia przekroczono maksymalną częstotliwość wejściową.

Error correction

Sprawdzić częstotliwość wejściową sygnału enkodera położenia.


Error description 230-0195

Error message

Błąd w odległości impulsu zerowego przetwornika %2

Cause of error

Enkoder uszkodzony

Error correction

Wymienić enkoder


Error description 230-0196

Error message

Enkoder położenia %2 uszkodzony

Cause of error

Sprzeczność przy porównywaniu absolutnej i inkrementalnej pozycji.

Error correction

Proszę powiadomić serwis.


Error description 230-0197

Error message

Błąd w odległości impulsu zerowego przetwornika %2

Cause of error

Sprzeczność przy porównaniu absolutnej i inkrementalnej pozycji.

Error correction

Powiadomić serwis


Error description 230-0198

Error message

Analog dla obrotow za duzy %2

Cause of error

Obliczono zbyt dużą wartość zadaną prędkości obrotowej.
Analogowe osie: maksymalna wartość zadana +-10 V
Analogowe wrzeciona: maksymalna wartość zadana +-10 V
Cyfrowe osie i wrzeciona: maksymalna wartość zadana = maksymalna prędkość obrotowa silnika
- maszyna nie osiąga więcej nastawionych ramp przyśpieszenia i wyhamowania
- błąd hardware w obwodzie regulacji

Error correction

- dla analogowych osi: sprawdzić serwo
- Powiadomić serwis.


Error description 230-0199

Error message

Kontrola ruchu %2

Cause of error

Nadzorowanie przemieszczenia: zadane obroty=0, rzeczywiste obroty=0, zmienna przyłożenia>0 ==> oś mech. blokowana lub porównanie położenia enkodera silnika nie równa zewnętrznemu enkoderowi położenia

Error correction

Parametr Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old sprawdzić "????" oznacza aktualną nazwę wiersza parametrów
- Powiadomić serwis.


Error description 230-019A

Error message

Kontrola trzymania %2

Cause of error

Odchylenie od zadanej pozycji przy zatrzymaniu jest większe niż wartość, określona w danej konfiguracji Parameter Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still.
"????" oznacza aktualną nazwę bloku konfiguracji

Error correction

Powiadomić serwis.


Error description 230-019B

Error message

%2 nie osiąga okna sterującego

Cause of error

Dana konfiguracji Axes->ParameterSets->????->CfgControllerTol->posTolerance jest nastawiona ze zbyt małą wartością.
"????" oznacza aktualną nazwę bloku parametrów

Error correction

Zwiększyć wartość


Error description 230-019C

Error message

Odległość opóźnienia wyłączonej osi (%2) jest zbyt duża

Cause of error

Wyłączona oś została przemieszczona

Error correction

Przy wyłączeniu osi musi ona zostać zablokowana. Albo parametr Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor należy wyłączyć. Uwaga, nie wyłączać wiszących osi "????" oznacza aktualną nazwą wiersza parametrów


Error description 230-019D

Error message

Sonda pomiarowa nie gotowa

Cause of error

- Czujnik nie jest podłączony.
- Bateria w czujniku jest pusta.
- Brak łączności pomiędzy czujnikiem podczerwieni i odbiornikiem.

Error correction

- Podłączyć czujnik.
- Zmienić baterię.
- Wyczyścić odbiornik.
Dla wymiany uszkodzonego czuujnika:
1. W trybie pracy "manualnie" nacisnąć softkey "kontrola sondy off".
2. Fehlermeldung löschen
3. ToolCall auf ein anderes Werkzeug ausführen.
Achtung : Bis zum nächsten ToolCall oder Messvorgang ist keine Tasterüberwachung aktiv, d. h., eine Kollision mit dem Taster wird von der NC nicht erkannt!


Error description 230-019E

Error message

Zmienić baterię w sondzie pom.

Cause of error

Bateria w sondzie pomiarowej jest pusta.

Error correction

Zmienić baterię.


Error description 230-019F

Error message

Indeks CC dla %1 jest zbyt duży

Cause of error

W wyposażeniu hardware tego sterowania zawartych jest mniej procesorów regulatorów prędkości obrotowej niż to skonfigurowano dla danej osi

Error correction

Sprawdzić parametry w jednostce Axes->ParameterSets->????->CfgAxisHardware
"????" oznacza aktualną nazwę wiersza parametrów


Error description 230-01A0

Error message

Indeks osi na CC jest zbyt duży

Cause of error

Indeks osiowy na CC zostje określony poprzez parametr selEncoderIn. CC posiada jednakże mniej osi niż zostało skonfigurowanych.

Error correction

Rozdzielić osie na kilka CC (jeżeli w dyspozycji)


Error description 230-01A1

Error message

Nie znaleziono wejścia przetwornika położenia (%1)

Cause of error

Skonfigurowano zbyt wiele zewnętrznych enkoderów.

Error correction

Rozszerzyć hardware


Error description 230-01A2

Error message

EnDat-enkoder (%2) melduje błędy

Cause of error

Podłączony enkoder EnDat lub kabel enkodera uszkodzony

Error correction

Sprawdzić enkoder EnDat, sprawdzić kabel enkoderów


Error description 230-01A3

Error message

Absolutna pozycja rzeczywista osi (%2)nie zostaje przejęta

Cause of error

Aktualna pozycja Endat nie ma zostać przejęta (zapis operatora)

Error correction

Sprawdzić enkoder EnDat, sprawdzić kabel enkoderów ewentl. wymienić enkoder


Error description 230-01A4

Error message

EnDat-enkoder (%2) melduje odchylenia rozdzielczości

Cause of error

Meldowana przez podłączony enkoder EnDat rozdzielczość enkodera nie jest zgodna z określoną w danych konfiguracji rozdzielczością

Error correction

Sprawdzić dane konfiguracji enkodera


Error description 230-01A5

Error message

EnDat-enkoder (%2) melduje błędną pozycję

Cause of error

Podłączony enkoder EnDat lub kabel enkodera jest uszkodzony

Error correction

Sprawdzić enkoder EnDat, sprawdzić kabel enkodera


Error description 230-01A6

Error message

%2 nie osiąga programowanej prędkości obrotowej

Cause of error

Dana konfiguracji Axes->ParameterSets->????->CfgControllerTol->speedTolerance jest nastawiona ze zbyt małą wartością.
"????" oznacza aktualną nazwę bloku konfiguracji.

Error correction

Zwiększyć wartość


Error description 230-01AB

Error message

Przewidziany do ruchu napęd (%2) nie jest włączony

Cause of error

Nie włączony napęd ma zostać poruszony z programu NC lub poprzez pozycjonowanie PLC.

Error correction

Sprawdzić program PLC


Error description 230-01AC

Error message

Przewidziany do ruchu napęd (%2) nie w pozycji regulowania

Cause of error

Zostają generowane wartości nominalne położenia z programu NC lub poprzez pozycjonowanie PLC dla napędu, nie znajdującego się w obwodzie regulacji położenia

Error correction

Sprawdzić program PLC


Error description 230-01AD

Error message

Odchylenie w pozycji włączenia osi %2 zbyt duże

Cause of error

Pozycja przy włączeniu osi odbiega więcej niż to dozwolone (CfgReferencing->endatDiff) od ostatnio zapamiętanej.

Error correction

Sprawdzić aktualną pozycję, w razie potrzeby zapisać większe parametry


Error description 230-01AE

Error message

Opis hardware dla osi %2 zmieniono
Pozycja ewentualnie nieważna

Cause of error

Zmieniono parametry opisu hardware tej osi.
Zapisane do pamięci pozycje osi są nieważne.

Error correction

Sprawdzić aktualną pozycję


Error description 230-01AF

Error message

Błąd w konfiguracji enkodera osi %1

Cause of error

Błędna konfiguracja enkodera osi.

Error correction

Konfiguracja enkodera nie pasuje do używanej hardware.
Uwzględnić informacje instrukcji technicznej


Error description 230-01B0

Error message

Błąd przy pozycjonowaniu wrzeciona (%2)

Cause of error

Orientacja wrzeciona nie mogła zostać prawidłowo zakończona.

Error correction

Dana konfiguracji Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed jest nastawiona ze zbyt małą wartością.
"????" oznacza aktualną nazwę bloku konfiguracji.


Error description 230-01B1

Error message

MC-software nie jest zgodne z CC-software

Cause of error

Błędna kombinacja CC i MC.

Error correction

Powiadomić serwis


Error description 230-01B2

Error message

Konfiguracja cyfrowych osi bez CC niemożliwa

Cause of error

Bez CC mogą być konfigurowane tylko analogowe osie.

Error correction

Powiadomić serwis, albo zmienić konfigurację.


Error description 230-01B3

Error message

S-RAM-treść osi %2 nieważna.

Cause of error

Zapisane w S-RAM wartości położenia osi są niewłaściwe.

Error correction

Sprawdzenie aktualnej pozycji


Error description 230-01B4

Error message

Przekroczono maks.obszar przemieszczenia osi EnDat.

Cause of error

Oś musi być na nowo justowana

Error correction

Na nowo określić parametr CfgReferencing->refPosition


Error description 230-01B5

Error message

Przekroczono maks.obszar przemieszcz. osi Endat w stanie wyłączenia

Cause of error

Sprawdzić pozycję osi.

Error correction

Ewentualnie na nowo określić parametr CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 nie osiąga okna synchronizacji

Cause of error

Dana konfiguracji Axes->ParameterSets->????->CfgControllerTol->syncTolerance jest nastawiona ze zbyt małą wartością.
"????" oznacza aktualną nazwę bloku konfiguracji.

Error correction

Zwiększyć wartość


Error description 230-01B7

Error message

Przełączenie enkodera osi(%2) przy regulowaniu położenia nie jest dozwolone.

Cause of error

Zanim enkoder położenia może zostać przełączony, PLC musi wyłączyć napęd.

Error correction

Sprawdzić program NC, sprawdzić program PLC


Error description 230-01B8

Error message

Nie wolno konfigurować dwóch enkoderów Endat dla jednej osi (%2).

Cause of error

Jeśli dla danej osi zostanie skonfigurowany enkoder Endat, to musi być on zapisany w indeksie wierszy parametrów z 0.
Więcej niż jeden enkoder Endat na jedną oś nie jest dozwolony.

Error correction

- Zmienić konfigurację (kolejność wierszy parametrów).
- Zmienić konfigurację hardware(enkodery).


Error description 230-01B9

Error message

Wejście X%2 dla osi %3 jest już przypisane do innej osi.

Cause of error

Parametr CfgAxes->ParamSet->..->posEncoderInput odsyła do wejścia, które zajęte jest przez inną oś.

Error correction

- skontrolować wejścia enkoderów
- jeśli oś nie posiada enkodera, zapisać wartość "none"


Error description 230-01BA

Error message

Wejście X%2 dla %3 jest już przypisane do innej osi.

Cause of error

Parametr CfgAxes->ParamSet->..->speedEncoderInput odsyła do wejścia, które już zajęte jest przez inną oś.

Error correction

- skontrolować wejścia enkoderów
- jeśli oś nie posiada enkodera prędkości obrotowej, zapisać wartość "none"


Error description 230-01BB

Error message

Wejście X%2 dla osi %3 zostało przypisane innej osi.

Cause of error

Parametr CfgAxes->ParamSet->..->pwmSignalOutput odsyła do wyjścia, które jest już zajęte przez inną oś.

Error correction

- skontorolować okablowanie
- jeżeli oś nie posiada wyjścia PWM, zapisać wartość "none".


Error description 230-01BC

Error message

Błąd przy sterowaniu modułu SPI

Cause of error

Przy transmisji danych czujnika lub do modułu SPI (moduł %2) pojawił się błąd

Error correction

- Skontrolować przewody.
- Powiadomić serwis


Error description 230-01BD

Error message

Wrzeciono (%2) nie ma enkodera położenia

Cause of error

Wybrana funkcja (pozycjonowanie wrzeciona, przebieg synchroniczny, gwint etc.) uwarunkowuje enkoder położenia przynależnego wrzeciona.
Nie skonfigurowano jednakże enkodera położenia

Error correction

Sprawdzić program NC.


Error description 230-01BE

Error message

AxisMode i AxisHw dla osi (%2) nie pasują do siebie

Cause of error

Niedozwolona kombinacja
Axes->PhysicalAxes->CfgAxis->axisMode i
Axes->PhysicalAxes->CfgAxis->axisMode jest skonfigurowana.
Dozwolone kombinacje to:
- AxisMode = NotActive =>
axisHw = wszystko dozwolone
- AxisMode = NotActive =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogMC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Sprawdzić konfigurację


Error description 230-01BF

Error message

Typ enkodera dla osi (%2) niedozwolony

Cause of error

Niedozwolona kombinacja
Axes->PhysicalAxes->CfgAxis->axisHw i
Axes->ParameterSets->CfgAxisHardware->posEncoderType jest skonfigurowana.
Dozwolone kombinacje to:
axisHw = InOutCC
CC422 - czujnik napędu i wszystkie czujniki położenia podłączone do MC
CC424 - czujnik napędu i wszystkie czujniki położenia podłączone do CC
CC520 - czujnik napędu i wszystkie czujniki położenia podłączone do CC
axisHw = AnalogMC
Wszystkie czujniki położenia podłączone do MC
axisHw = AnalogMC
Wszystkie czujniki położenia podłączone do CC
axisHw = DisplayMC
Wszystkie czujniki położenia podłączone do MC
axisHw = DisplayCC
Wszystkie czujniki położenia podłączone do CC
axisHw = ManualMC
Wszystkie czujniki położenia podłączone do MC
axisHw = ManualCC
Wszystkie czujniki położenia podłączone do CC
axisHw = ProfiNet
Czujnik napędu i wszystkie czujniki położenia podłączone do ProfiNet

Error correction

Sprawdzić konfigurację


Error description 230-01C0

Error message

Wyjście analogowe osi %2 podwójnie zajęte

Cause of error

Kilka osi próbuje zapisu jednocześnie na jedno wyjście analogowe.

Error correction

Sprawdzić program PLC.
Jeżeli kilka osi wykorzystuje to samo wyjście analogowe, to tylko jedna może być zawsze włączona.


Error description 230-01C1

Error message

Nieznany typ układu impulsowego

Cause of error

Z tabeli układów impulsowych wybrano nieznany typ układu.

Error correction

Sprawdzić tabelę układów impulsowych.


Error description 230-01C2

Error message

Wrzeciono (%2) nie jest referencjonowane

Cause of error

Wydano instrukcję biegu synchronicznego wrzeciona, jednakże nie wszystkie wrzeciona były referencjonowane. Bieg synchroniczny wrzeciona może zostać tylko wówczas włączony, jeśli wszystkie odpowiednie wrzeciona były referencjonowane.

Error correction

- wrzeciona referencjonować
- sprawdzić program NC lub PLC


Error description 230-01C3

Error message

W.AWARYJNE defekt (%2)

Cause of error

Wewnętrzny lub zewnętrzny obwód WYŁACZENIA AWARYJNEGO (NOT AUS) jest błędny.
- zbyt długie czasy przełączenia przekaźników w łańcuchu pomiędzy "wyjście sterowanie gotowe do pracy" i "meldunek zwrotny sterowanie gotowe do pracy" podczas przebiegu rutyny WYŁACZENIA AWARYJNEGO lub rutyny włączenia.
- drut uszkodzony, niewłaściwe kontakty

Error correction

Sprawdzić obwód wyłączenia awaryjnego (NOT AUS).
- sprawdzić przekaźniki w szafie rozdzielczej / wymienić- kontakty / okablowanie sprawdzić / odnowić
- powiadomić serwis


Error description 230-01C4

Error message

Brak napięcia na przekaźniku

Cause of error

Komunikat o błędach po przerwie w dopływie prądu.

Error correction

- Proszę oddzielnie włączyć napięcie sterowania
- Sprawdzić okablowanie w szafie sterowniczej
- Sprawdzić czujnik "Napięcie sterowania ON"


Error description 230-01C5

Error message

Po wczytaniu SW, CC nie reaguje więcej

Cause of error

Istniejący CC nie melduje się z powrotem po załadowaniu software sterownika software.

Error correction

CC uszkodzony. Wymienić hardware.


Error description 230-01C6

Error message

Opcja dla obwodu regulacji double-speed nie aktywowana

Cause of error

Skonfigurowano obwód regulacji Double-Speed, opcja nie została jednakże aktywowana.
Dla obwodu regulacji aktywowano prostą moc obliczeniowią (single-speed).

Error correction

Sprawdzić parametr CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Komunikacja pomiędzy MC i CC zawiera błędy

Cause of error

W komunikacji HSCI pomiędzy jednostką obliczeniową MC i jednostką regulacji CC pojawił się błąd.

Error correction

Powiadomić serwis


Error description 230-01C8

Error message

Timeout podczas przetwarzania polecenia przez CC

Cause of error

CC otrzymało polecenia i nie pokwitowało tych rozkazów.

Error correction

Sterownik CC jest uszkodzony. Wymienić hardware


Error description 230-01C9

Error message

Opcja dla regulowania momentów master-slave nie jest aktywowana

Cause of error

Skonfigurowano regulowanie momentów master-slave i aktywowano, konieczna opcja software nie została aktywowana.

Error correction

- Skontrolować objekt parametru CfgAxisCoupling
- aktywować opcję software


Error description 230-01CA

Error message

Wyłączenie po NC-stop z powodu błędu %2

Cause of error

Maszyna została wyłączona po NC-stop.
Powód: błąd CC

Error correction

Uwzględnić informacje do usuwania wyświetlanego błędu CC.


Error description 230-01CB

Error message

Wyjście osi %2 podwójnie zajęte

Cause of error

Zapisać kilka osi jednocześnie na jednym wyjściu.

Error correction

- sprawdzić program PLC
Jeśli kilka osi używa tego samego wyjścia, to tylko jedna może być włączona.


Error description 230-01CC

Error message

Wejście osi %2 podwójnie zajęte

Cause of error

Próba czytania kilku osi jednocześnie na jednym wejściu.

Error correction

- sprawdzić program PLC
Jeśli kilka osi używa tego samego wejścia, to tylko jedna może być włączona.


Error description 230-01CD

Error message

Błędne przypisanie wtyków osi %2

Cause of error

Przy CC 424 lub CC 61xx istnieje stałe przyporządkowanie pomiędzy wejściem enkodera prędkości obrotowej i wyjściem PWM. Parametry speedEncoderInput i pwmSignalOutput zawierają nie dopuszczalne przyporządkowanie wtyków. Dopuszczalne przypisanie wtyków:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Sprawdzić konfigurację osi i w razie konieczności dopasować.


Error description 230-01CE

Error message

Parametry maszynowe zmienione przez TNCOPT

Cause of error


Error description 230-01CF

Error message

Wyłączenie po NC-stop z powodu błędu %2

Cause of error

Maszyna została wyłączona po NC-stop.
Przyczyna: PLC-błąd

Error correction

Uwzględnić dalsze informacje o korygowaniu wyświetlonego błędu PLC.


Error description 230-01F5

Error message

Uruchomienie cyklu próbkowania z już wychylonym trzpieniem

Cause of error

Próbowano rozpocząć cykl próbkowania, chociaż trzpień jest jeszcze wychylony.

Error correction

Zwiększyć drogę powrotu


Error description 230-01F6

Error message

LookAhead: czas upłynął

Cause of error

Błąd czasu przebiegu w LookAhead

Error correction

Powiadomić serwis


Error description 230-01F7

Error message

Szybkie wejścia zostały błędnie skonfigurowane

Cause of error

Można używać tylko wejść I0 do I31 i I128 do I152.

Error correction

Sprawdzić konfigurację


Error description 230-0226

Error message

Klient o danej thread ID jest już zalogowany na CfgServer.

Cause of error

Error correction

Powiadomić serwis


Error description 230-0227

Error message

Serwer konfiguracji nie jest gotowy

Cause of error

Error correction

Powiadomić serwis


Error description 230-0228

Error message

Brak jednostki (%2) w parametrach maszynowych

Cause of error

Brak niezbędnego parametru w konfiguracji

Error correction

Sprawdzić konfigurację


Error description 230-0229

Error message

Brak jednostki (%2) w parametrach maszynowych dla osi %3

Cause of error

Brak niezbędnego parametru w konfiguracji

Error correction

Sprawdzić konfigurację
Jeśli ta oś posiada kilka wierszy parametrów, to oprócz wiersza 0 żaden nie musi być kompletny.
Jednakże w danej konfiguracji CfgKeySynonym->key musi zostać zapisany rozszerzony klucz wiersza parametrów i w danej konfiguracji CfgKeySynonym->relatedTo odpowiedni klucz wiersza bazowego.


Error description 230-022A

Error message

Zasilacza %2 nie znaleziono w tabeli

Cause of error

Wyspecyfikowany zasilacz nie znajduje się w tablicy zasilaczy.

Error correction

- Powiadomić serwis.
- Sprawdzić nazwę silnika i zasilacza w tablicy


Error description 230-022B

Error message

Tabela zasilacza nie odczytywalna

Cause of error

Tabela zasilaczy nie została znaleziona lub nie może być odczytana.

Error correction

- podano serwerowi SQL plik tabeli, zawierający składniowo błędną nazwę pliku.
Nazwa pliku tabeli musi na pierwszym miejscu zawierać przynajmniej jedną literę,
przykład: M123.D Proszę zmienić nazwę pliku tabeli.
- sprawdzić folder tabeli zasilacza
- sprawdzić tabelę zasilacza.


Error description 230-022C

Error message

Silnika (%2) nie znaleziono w tablicy silników

Cause of error

Podany silnik nie znajduje się w tablicy silników.

Error correction

- Powiadomić serwis
- Sprawdzić przyporządkowanie silnika do osi
- Sprawdzić zapis w tablicy silników


Error description 230-022D

Error message

Tabela silników (%2) nie odczytywalna

Cause of error

Podana tabela napędu nie została znaleziona lub nie może być odczytana.

Error correction

- podano serwerowi SQL plik tabeli, zawierający składniowo błędną nazwę pliku.
Nazwa pliku tabeli musi na pierwszym miejscu zawierać przynajmniej jedną literę,
przykład: M123.D Proszę zmienić nazwę pliku tabeli.
- powiadomić serwis.
- sprawdzić folder tabeli napędu
- sprawdzić tabelę napędu.


Error description 230-022E

Error message

Brak połączenia z serwerem SQL

Cause of error

Brak połączenia z serwerem SQL

Error correction

Powiadomić serwis


Error description 230-022F

Error message

Oś (%2) nie znaleziona w tablicy kompensacji

Cause of error

Dane podanej osi nie zostały znalezione w tablicy kompensacji.

Error correction

- Sprawdzić tabelę kompensacji. Podana oś musi znajdować się jako szpalta w tablicy kompensacji.
- Powiadomić serwis


Error description 230-0230

Error message

Błąd składniowy w tabeli kompensacji (%2)

Cause of error

Dane podanej tabeli kompensacji nie mogą zostać odczytane.

Error correction

- sprawdzić tabelę konfiguracji (*.cma).
- sprawdzić tabelę kompensacji (*.com).
Tabela może zawierać do 1024 punktów wznowienia (wierszy).
W szpalcie AXISPOS pierwszego i ostatniego wiersza, początek i koniec obszaru korekcji musi być zapisany w odniesieniu do punktu zerowego maszyny.
Leżące pomiędzy nimi pozycje punktów wznowienia zostają obliczane w sterowaniu i nie muszą być podawane.
Jeśli w kolumnie AXISPOS zostają podawane opcjonalne wartości położenia, to należy dotrzymywać wartości o tych samych odległościach.
W razie konieczności zapisać w szpalcie BACKLASH wartości korekcji, zmierzone przy ujemnym kierunku przemieszczenia.
Wartości korekcji, należące do tych punktów wznowienia, zapisać w szpalcie przynależnej osi.
- powiadomić serwis.


Error description 230-0231

Error message

Tabela kompensacji (%2) nie odczytywalna

Cause of error

Podana tabela kompensacji nie została znaleziona lub nie może być odczytana.

Error correction

- skontrolować folder i nazwę tabeli konfiguracji, które zostały zapisane poprzez słowo kodowe 'TABCMA' w edytorze konfiguracyjnym.
- sprawdzić folder w tabeli kompensacji, które zostały zapisane w edytorze konfiguracji poprzez słowo kodowe 'oemTable' w edytorze konfiguracyjnym.
- tabele przyporządkowane osiom w tabeli konfiguracji, muszą znajdować się w folderze tabeli kompensacji.
- podano serwerowi SQL plik tabeli, zawierający składniowo błędną nazwę pliku.
Nazwa pliku tabeli musi na pierwszym miejscu zawierać przynajmniej jedną literę,
przykład: M123.D Proszę zmienić nazwę pliku tabeli.
- sprawdzić tabelę konfiguracji (*.cma).
- sprawdzić tabelę kompensacji (*.com).
- powiadomić serwis.


Error description 230-0232

Error message

Nazwa wiersza parametrów (%2)dla osi (%3) już jest nadana

Cause of error

Dwie lub więcej osi odnosi się do tego samego bloku parametrów

Error correction

Nazwy wierszy parametrów muszą być dla każdej osi jednoznaczne


Error description 230-0233

Error message

Zbyt wiele bloków parametrów dla osi %2

Cause of error

Zażądano więcej wierszy parametrów dla osi niż jest to dozwolone

Error correction

Utworzyć mniej wierszy parametrów dla tej osi


Error description 230-0234

Error message

Sterowanie musi zostać na nowo wystartow. po usunięciu jednostki

Cause of error

Jednostka parametru osi został usunięta

Error correction

Nowy start sterowania


Error description 230-0235

Error message

Z powodu rekonfiguracji pozycjonowanie osi %2 zatrzymano

Cause of error

Próbowano zmienić parametr dla poruszającej się osi.

Error correction

Oś została zatrzymana


Error description 230-0236

Error message

Timeout przy zatrzymaniu osi %2

Cause of error

Próbowano zmienić parametr dla poruszającej się osi.

Error correction

Oś została zatrzymana


Error description 230-0237

Error message

Wrzeciono musi być konfigurowane jako oś modulo (oś %2).

Cause of error

Skonfigurowano oś jako wrzeciono, która nie była skonfigurowana jako oś modulo.

Error correction

Sprawdzić parametr CfgAxis->moduloDistance


Error description 230-0238

Error message

Fatalny błąd w konfiguracji: cykliczna obróbka została zatrzymana

Cause of error

W konfiguracji wystąpił fatalny błąd, uniemożliwiający normalną pracę sterowania.

Error correction

Sprawdzić konfigurację


Error description 230-0239

Error message

Nazwa (%2) dla osi (%3) jest niedopuszczalna

Cause of error

Dwie lub więcej osi odnosi się do tego samego klucza osiowego lub wprowadzono niedopuszczalny klucz w System->CfgAxes->axisList.

Error correction

Nazwy muszą być dla każej osi jednoznaczne i dopuszczalne.


Error description 230-023A

Error message

Nieważna konfiguracja osi dla osi %2

Cause of error

Ten błąd może mieć kilka przyczyn:
1. w CfgAxis->axisMode jest NotAllowed skonfigurowane
2. w CfgAxis->axisMode jest Active skofigurowane, jednakże oś ta nie posiada wiersza parametrów
3. w CfgAxis->axisMode jest Virtual skonfigurowane, w CfgAxis->axisHw jednakże coś innego niż None

Error correction

Sprawdzić kombinację parametrów


Error description 230-023B

Error message

Fatalny błąd w interpolatorze: obróbka cykliczna zatrzymana

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Modułu zasilania %2 nie znaleziono w tabeli

Cause of error

Podany moduł zasilania nie jest zawarty w tabeli modułów zasilania.

Error correction

- powiadomić serwis.
- sprawdzić nazwę modułu zasilania w tabeli


Error description 230-023D

Error message

Tabela modułów zasilania nie odczytywalna

Cause of error

Tabela modułów zasilania nie została znaleziona lub nie mogła być czytana.
Nazwa pliku tabeli modułów zasilania nie może zostać odczytana przez sterowanie.
Nazwa pliku musi na pierwszym miejscu zawierać przynajmniej jedną literę.

Error correction

- sprawdzić dane ścieżki dla tabeli modułów zasilania pod CfgTablePath (Keys SUPPLY oraz SUPPLY_OEM)
- sprawdzić katalog tabeli modułów zasilania
- sprawdzić tabelę modułów zasilania - w razie konieczności skorygować nazwę pliku.


Error description 230-02BC

Error message

Orientacja przy pomocy niezorientowanego wrzeciona

Cause of error

Orientacja wrzeciona ma zostać przeprowadzona przy pomocy jeszcze nie zlokalizowanego wrzeciona

Error correction

- Sprawdzić program NC
- Zlokalizować wrzeciono
- Parametr Axis->ParamSets->(Spindle)->CfgReferencing->refType musi być nastawiony na "without Switch and on the fly" aby wrzeciono automatycznie lokalizowało.


Error description 230-02BD

Error message

Palec sondy wychylony

Cause of error

Palec sondy jest już wychylony przy starcie operacji próbkowania.

Error correction

- Przemieścić palec sondy do pozycji wyjściowej, rozpocząć na nowo operację próbkowania
- Przy kilkakrotnym wystąpieniu sprawdzić sondę na uszkodzenia.
- Jeśli to konieczne, proszę poinformować serwis.


Error description 230-02BF

Error message

Elektroniczne kółko ręczne ?

Cause of error

- Elektroniczne kółko ręczne nie jest podłączone.
- wybrano niewłaściwe kółko ręczne w danej konfiguracji System->CfgHandwheel->wheelType.
- linia transmisyjna jest uszkodzona lub niewłaściwa.

Error correction

- podłączyć kółko poprzez adapter kablowy.
- sprawdzić daną konfiguracji System->CfgHandwheel->wheelType.
- sprawdzić linię transmisji na uszkodzenia.


Error description 230-02C0

Error message

Zaprogramowano zbyt małą prędkość dla osi %2

Cause of error

Zaprogramowano zbyt małą prędkość dla danej osi przy pozycjonowaniu z PLC.

Error correction

Zaprogramować większą prędkość lub skontrolować daną konfiguracji Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" oznacza aktualną nazwę bloku konfiguracji.


Error description 230-02C1

Error message

Zaprogramowano zbyt małą prędkość obrotową dla wrzeciona ("%2")

Cause of error

Zaprogramowano zbyt małą prędkość obrotową dla danej osi przy pozycjonowaniu z PLC.

Error correction

Zaprogramować większą prędkość obrotową lub skontrolować daną konfiguracji Axes->ParameterSets->????->CfgFeedLimits->minFeed kontrollieren
"????" oznacza aktualną nazwę bloku konfiguracji.


Error description 230-02C2

Error message

Ponowny dosuw do konturu w cyklu gwintowania niedopuszczalny.

Cause of error

Próbowano wykonać najazd w cyklu gwintowania przy nachylonej płaszczyźnie obróbki.

Error correction

W cyklach gwintowania zasadniczo najeżdżać ponownie tylko w kierunku osi narzędzia.


Error description 230-02EE

Error message

Opcja dla filtra HSC nie jest aktywowana

Cause of error

Skonfigurowano filtr HSC, opcja nie została jednakże aktywowana.
Dla tej osi został aktywowany teraz filtr trójkątowy.

Error correction

Konfigurować inny typ filtra


Error description 230-02EF

Error message

Opcja software 151 Load Monitoring nie jest zwolniona

Cause of error

W programie NC zaprogramowano monitorowanie obciążenia (G995, G996), konieczna w tym celu opcja software 151 Load Monitoring nie jest jednakże aktywowana.

Error correction

- sprawdzić, w razie potrzeby dopasować program NC
- opcję software 151 Load Monitoring aktywować
- skontaktować producenta maszyn
- powiadomić serwis


Error description 230-02F0

Error message

Opcja dla cyfrowych obwodów regulacji nie zwolniona

Cause of error

Skonfigurowano cyfrowy obwód regulacji, bez odblokowania koniecznej w tym celu opcji w SIK sterowania.

Error correction

- sprawdzić konfigurację i w razie konieczności skorygować
- odblokować opcję
- powiadomić producenta maszyn


Error description 230-0327

Error message

Plug & Play (%2) silnik rozpoznano: %3

Cause of error

Funkcja "Plug & Play" dla automatycznego rozpoznawania komponentów napędu poprzez elektroniczną tabliczkę typu jest aktywna dla tej osi.
Rozpoznano silnik, odbiegający od aktualnej konfiguracji.

Error correction

- "Plug & Play"-dialog potwierdzić, jeśli ten rozpoznany silnik należy do kombinacji z osi i rekordu parametrów
- "Plug & Play" dezaktywować, jeśli silnik nie został poprawnie rozpoznany
- powiadomić producenta maszyn


Error description 230-0328

Error message

Plug & Play (%2) przetwornicę rozpoznano: %3

Cause of error

Funkcja "Plug & Play" dla automatycznego rozpoznawania komponentów napędu poprzez elektroniczną tabliczkę typu jest aktywna dla tej osi.
Rozpoznano przetwornicę, odbiegającą od aktualnej konfiguracji.

Error correction

- "Plug & Play"-dialog potwierdzić, jeśli rozpoznana przetwornica należy do kombinacji z osi i rekordu parametrów
- "Plug & Play" dezaktywować, jeśli przetwornica nie została poprawnie rozpoznana
- powiadomić producenta maszyn


Error description 230-0329

Error message

Plug & Play (%2) moduł zasilania rozpoznano: %3

Cause of error

Funkcja "Plug & Play" dla automatycznego rozpoznawania komponentów napędu poprzez elektroniczną tabliczkę typu jest aktywna.
Rozpoznano moduł zasilania, odbiegający od aktualnej konfiguracji.

Error correction

- "Plug & Play"-dialog potwierdzić, jeśli moduł zasilania został poprawnie rozpoznany
- "Plug & Play" dezaktywować, jeśli moduł zasilania nie został poprawnie rozpoznany i sprawdzić konfigurację
- powiadomić producenta maszyn


Error description 230-032A

Error message

Oś %1 (%2): silnik %3 rozpoznany i zapisany

Cause of error

Nazwany silnik został rozpoznany przez Plug-And-Play i zapisany do konfiguracji osi pod CfgServoMotor->motName.


Error description 230-032B

Error message

Oś %1 (%2): przetwornica %3 rozpoznana i zapisana

Cause of error

Nazwana przetwornica została rozpoznana przez Plug-And-Play i zapisana do konfiguracji osi pod CfgPowerStage->ampName.


Error description 230-032C

Error message

Oś %1 (%2): moduł zasilania %3 rozpoznany i zapisany

Cause of error

Nazwany moduł zasilania został rozpoznany przez Plug-And-Play i zapisany do konfiguracji osi pod CfgSupplyModule->name.


Error description 230-032D

Error message

Oś %1 (%2): Plug-And-Play dla silnika dezaktywowana

Cause of error

Plug-And-Play został dezaktywowany na nazwanej osi dla silnika.

Error correction

- sprawdzić konfigurację i wykorzystywany silnik
- Plug-And-Play można aktywować ponownie przez CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Oś %1 (%2): Plug-And-Play dla przetwornicy dezaktywowana

Cause of error

Plug-And-Play został dezaktywowany na nazwanej osi dla przetwornicy.

Error correction

- sprawdzić konfigurację i wykorzystywaną przetwornicę
- Plug-And-Play można aktywować ponownie przez CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Oś %1 (%2): Plug-And-Play dla modułu zasilania dezaktywowana

Cause of error

Plug-And-Play został dezaktywowany na nazwanej osi dla modułu zasilania.

Error correction

- sprawdzić konfigurację i wykorzystywany moduł zasilania
- Plug-And-Play można aktywować ponownie przez CfgSupplyModul->plugAndPlay


Error description 230-041A

Error message

Odchylenie położenia zbyt duże (axis %2)

Cause of error

Odchylenie położenia pomiędzy enkoderem położenia i enkoderem obrotów jest zbyt duże.

Error correction

Sprawdzić enkoder położenia i enkoder obrotów.


Error description 230-041B

Error message

Oś %2 nie może zostać włączona

Cause of error

Ta oś ma zostać włączona przez PLC, chociaż została ona wyłączona za pomocą DriveOffGroup.

Error correction

Sprawdzić program PLC.


Error description 230-041C

Error message

Błąd w statusie bezpiecznym transmisji HSCI

Cause of error

W statusie HSCI-S znaleziono błąd.

Error correction

Powiadomić serwis.


Error description 230-041D

Error message

TRC: niewłaściwe sterowanie; oś %1

Cause of error

Plik kompensacyjny był generowany dla innego sterowania, niż używane w danym momencie. Kopiowanie pliku kompensacji innego sterowania nie jest dopuszczalne.

Error correction

- ponowne określenie parametrów kompensacji z TNCopt pod Optimierung/Torque Ripple Compensation.
- dezaktywowanie kompensacji: zapis w danych konfiguracji Axes/ParameterSets/[Keyname bloku parametrów]/CfgControllerComp/compTorqueRipple usunąć.
- powiadomić serwis.


Error description 230-041E

Error message

TRC: plik kompensacji (%1) nieczytelny

Cause of error

Podana tabela kompensacji nie została znaleziona lub nie może być odczytana.

Error correction

- sprawdzić folder tabeli kompensacji, które został zapisany poprzez słowo kodowe 'oemTable' w edytorze konfiguracyjnym.
- sprawdzić plik kompensacji.
- dezaktywowanie kompensacji: zapis w danych konfiguracji
Axes/ParameterSets/[Keyname bloku parametrów]/CfgControllerComp/compTorqueRipple usunąć.
- powiadomić serwis.


Error description 230-041F

Error message

Błąd w parametrach posEncoderIncr lub posEncoderDist (oś %2)

Cause of error

Obydwa parametry maszynowe posEncoderIncr i posEncoderDist w Konfig-Objekt CfgAxisHardware są błędnie skonfigurowane.
Nawet wówczas, kiedy osie pracują wyłącznie z czujnikami silników (bez enkoderów położenia), należy obydwa parametry wyznaczyć z sensownymi wartościami.

Error correction

- zapisać w parametrach maszynowych CfgAxisHardware->posEncoderIncr i CfgAxisHardware->posEncoderDist sensowne wartości czujnika silnika i położenia.


Error description 230-0420

Error message

Brak kąta pola dla napędu %1

Cause of error

Kąt pola silnika nie został określony z nieustawionym enkoderem.
Absolutne przyrządy pomiaru z interfejsem EnDat:
- zachowany numer seryjny enkodera nie pasuje do enkodera
Inkrementalne enkodery:
- zachowany numer seryjny SIK nie pasuje do SIK sterowania

Error correction

- W razie konieczności w trybie "kompensacja sterownika prądu" określić kąt pola (softkey "ORIENT.POLA" nacisnąć)
- Sprawdzić wpis "Rodzaj enkodera" w tabeli silników i w razie potrzeby skorygować
- sprawdzić parametr maszynowy motEncType i w razie potrzeby skorygować
- parametry maszynowe motPhiRef oraz motEncSerialNumber sprawdzić. W razie konieczności w obydwa parametry zapisać wartość 0, aby wymusić nowe określenie kąta pola.
- powiadomić serwis


Error description 230-0421

Error message

Watchdog MCU/CCU różny

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

Przemieszczenie osi niedozwolone podczas zmiany filtra

Cause of error

Nie wolno przemieszczać osi, podczas gdy filtr zostaje zmieniany.

Error correction

Powiadomić serwis


Error description 230-0423

Error message

Konfiguracja osi %2 błędna

Cause of error

Connections were configured that do not exist on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Monitorowanie niewyważenia: pomiar niemożliwy

Cause of error

Pomiar niewyważenia był nieudany. Wrzeciono nie zostało poprawnie przyśpieszone. Zaprogramowana zadana prędkość obrotowa nie została osiągnięta.

Error correction

- sprawdzić wrzeciono na uszkodzenia
- powiadomić serwis


Error description 230-0426

Error message

Monitorowanie niewyważenia (operator): niewyważenie zbyt duże

Monitorowanie niewyważenia (system): niewyważenie zbyt duże

Cause of error

Monitorowanie niewyważenia stwierdziło zbyt dużą wartość dla niewyważenia.

Error correction

- Przeprowadzić wyważenie


Error description 230-0427

Error message

Monitorowanie niewyważenia (operator): suma niewyważenia zbyt duża

Monitorowanie niewyważenia (system): suma niewyważenia zbyt duża

Cause of error

Monitorowanie niewyważenia stwierdziło zbyt dużą sumę niewyważenia.

Error correction

- Przeprowadzić wyważenie


Error description 230-042A

Error message

Monitorowanie niewyważenia: brak konfiguracji

Cause of error

Parametry maszyny dla konfigurowania monitorowania niewyważenia nie są dostępne.

Error correction

- sprawdzić objekt konfig CfgUnbalance i w razie konieczności skorygować


Error description 230-042B

Error message

Monitorowanie niewyważenia: zdefiniowano nieważne wrzeciono

Cause of error

W parametrach maszynowych dla konfigurowania monitorowania niewyważenia podano niewłaściwy indeks wrzeciona.

Error correction

- sprawdzić parametr maszynowy spindle w objekcie konfig CfgUnbalance i w razie konieczności skorygować


Error description 230-042C

Error message

Monitorowanie niewyważenia: zdefiniowano nieważną oś pomiaru

Cause of error

W parametrach maszynowych podano dla monitorowania niewyważenia niewłaściwą oś pomiaru.

Error correction

- sprawdzić parametr maszynowy axisOfMeasure w objekcie konfig CfgUnbalance i w razie konieczności skorygować.


Error description 230-042D

Error message

Monitorowanie niewyważenia: monitor systemowy nieaktywny

Cause of error

Monitor systemu monitorowania niewyważenia nie jest aktywny.

Error correction

- aktywować monitor systemowy poprzez cykl toczenia
- sprawdzić parametr maszynowy maxUnbalanceOem oraz limitUnbalanceOem i w razie konieczności skorygować


Error description 230-042E

Error message

Monitorowanie niewyważenia: wrzeciono nie jest skonfigurowane

Cause of error

Brak parametrów maszynowych monitorowania niewyważenia dla konfigurowania wrzeciona.

Error correction

- sprawdzić objekt konfig CfgUnbalance konfiguracji wrzeciona i w razie konieczności skorygować


Error description 230-042F

Error message

Monitorowanie niewyważenia: błędne parametry wrzeciona lub indeks

Cause of error

Konfiguracja wrzeciona lub konfiguracja monitorowania niewyważenia jest błędna. Podano błędny indeks wrzeciona lub konfiguracja wrzeciona objektu konfig CfgUnbalance jest błędna.

Error correction

- sprawdzić indeks wrzeciona w objekcie konfig CfgAxes i w razie konieczności skorygować
- sprawdzić parametr maszynowy spindle w objekcie konfig CfgUnbalance i w razie konieczności skorygować


Error description 230-0430

Error message

Monitorowanie niewyważenia: graniczna prędk.obrotowa

Cause of error

Określona przez sterowanie maksymalna prędkość obrotowa dla określenia niewyważenia została osiągnięta.

Error correction

- zmniejszyć prędkość oborotową wrzeciona, ponownie przeprowadzić pomiary


Error description 230-0431

Error message

Sledzenie niewyważenia: wewnętrzny błąd

Cause of error

Wewnętrzny błąd śledzenia niewyważenia: błędny status w IPO dla monitorowania niewyważenia

Error correction

- powiadomić serwis


Error description 230-0432

Error message

Sledzenie niewyważenia: timeout wyzwalacza

Cause of error

W funkcji śledzenia niewyważenia nie zostały spełnione warunki triggera, zdefiniowane w konfiguracji maszyny.

Error correction

- sprawdzić parametr maszynowy triggerMin i triggerMax oraz w razie konieczności skorygować


Error description 230-0433

Error message

Sledzenie niewyważenia: wewnętrzny błąd

Cause of error

Dla funkcji trace niewyważenia aktywny jest błędny kanał trace.

Error correction

- powiadomić serwis


Error description 230-0434

Error message

Sledzenie niewyważenia: indeks wrzeciona odsyła do niewłaściwej osi

Cause of error

Dla funkcji Trace niewyważenia podano błędny indeks wrzeciona. Indeks wskazuje na błędną oś.

Error correction

- sprawdzić parametr maszynowy spindle w objekcie konfig CfgUnbalance i w razie konieczności skorygować


Error description 230-0435

Error message

Sledzenie niewyważenia: parametr maszynowy niezdefiniowany

Cause of error

Parametry maszyny dla konfigurowania funkcji Trace niewyważenia nie są dostępne w konfiguracji.

Error correction

- zapisać parametr maszynowy w objekcie konfiguracji CfgUnbalance


Error description 230-0436

Error message

Sledzenie niewyważenia: wewnętrzny błąd

Cause of error

Cykl OEM dla funkcji Trace niewyważenia jest błędny. Prędkość obrotowa lub liczba mierzonych obrotów nie została zdefiniowana. Parametry count lub speed nie mogą zawierać wartości 0.

Error correction

- cykl OEM dla funkcji Trace niewyważenia skorygować. Wartości dla count lub speed nie mogą wynosić 0.


Error description 230-0437

Error message

Sledzenie niewyważenia: błędny indeks wrzeciona

Cause of error

Dla funkcji Trace niewyważenia podano niewłaściwy indeks wrzeciona.

Error correction

- sprawdzić parametr maszynowy spindle i w razie potrzeby skorygować


Error description 230-0438

Error message

Sledzenie niewyważenia: oś dla pomiaru nie zdefiniowana

Cause of error

Dla funkcji Trace niewyważenia nie zdefiniowano osi pomiaru.

Error correction

- sprawdzić parametr maszynowy axisOfMeasure i w razie potrzeby skorygować


Error description 230-0439

Error message

Sledzenie niewyważenia: wrzeciono nie jest skonfigurowane

Cause of error

Podane dla funkcji Trace niewyważenia wrzeciono nie zostało znalezione w konfiguracji maszyny.

Error correction

- sprawdzić parametr maszynowy spindle i w razie potrzeby skorygować.


Error description 230-043A

Error message

Sledzenie niewyważenia: podana oś wyzwalacza nie jest dostępna

Cause of error

Podana dla funkcji Trace niewyważenia oś triggera nie jest dostępna.

Error correction

- sprawdzić parametr maszynowy spindle i w razie potrzeby skorygować.


Error description 230-043B

Error message

Sledzenie niewyważenia: warunki wyzwalacza nie spełnione

Cause of error

Nastawione dla funkcji Trace niewyważenia warunki triggera nie są spełnione.

Error correction

- sprawdzić parametr maszynowy triggerMin i triggerMax oraz w razie konieczności skorygować.


Error description 230-043C

Error message

Monitorowanie niewyważenia: nie zdefiniowano dopuszczalnego niewyważenia

Cause of error

Konieczny dla monitorowania niewyważenia parametr użytkownika, maksymalne dopuszczalne niewyważenie, nie został zdefiniowany.

Error correction

- zapisać parametr użytkownika maxUnbalanceUsr


Error description 230-043D

Error message

Monitorowanie niewyważenia: nie zdefiniowano dopuszczalnej sumy niewyważenia

Cause of error

Konieczny dla monitorowania niewyważenia parametr użytkownika, maksymalnie dopuszczalna suma niewyważenia, nie został zdefiniowany.

Error correction

- zapisać parametr użytkownika limitUnbalanceUsr


Error description 230-043E

Error message

Monitorowanie niewyważenia: nie zdefiniowano dopuszczalnego niewyważenia

Cause of error

Konieczny dla monitorowania niewyważenia parametr maszynowy, maksymalne dopuszczalne niewyważenie (w całym systemie), nie został zdefiniowany.

Error correction

- zapisać parametr maszynowy maxUnbalanceOem


Error description 230-043F

Error message

Monit.niewyważenia: nie zdef.dopuszcz. sumy niewyważenia

Cause of error

Konieczny dla monitorowania niewyważenia parametr maszynowy, maksymalnie dopuszczalna suma niewyważenia (w całym systemie), nie został zdefiniowany.

Error correction

- zapisać parametr maszynowy limitUnbalanceOem


Error description 230-0441

Error message

Wewn.błąd przy transmisji danych pomiarowych oscyloskopu

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Wył.końcowy/strefa ochrony program.błędnie dla osi %2

Cause of error

Różnica z górnej oraz dolnej wartości ograniczenia musi być mniejsza od 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Nałożenie kółka (M118) niedozwolone

Cause of error

Próbowano, przy aktywnym monitorowaniu kolizji, aktywować funkcję M118. Funkcja dołączenia kółka obrotowego z M118 nie jest dozwolona w połączeniu z monitorowaniem kolizji.

Error correction

Usunąć M118 z programu NC lub dezaktywować monitorowanie kolizji.


Error description 230-0444

Error message

Monitorowanie kolizji w trybie toczenia niemożliwe

Cause of error

Monitorowanie kolizji nie może dokonywać nadzoru narzędzi tokarskich oraz obracających się z wrzecionem tokarskim objektów kolizji.

Error correction

- Usunąć w razie konieczności objekty kolizji (CMOs) z kinematyki toczenia(powiadomić producenta maszyn).
- Nie montować narzędzi tokarskich w trybie frezowania.


Error description 230-0445

Error message

Odchylenie od prędkości (oś %2) zbyt duże

Cause of error

Odchylenie szybkości pomiędzy enkoderem położenia i enkoderem prędkości obrotowej jest zbyt duże.

Error correction

Skontrolować sprzężenie pomiędzy enkoderem położenia i enkoderem prędkości obrotowej


Error description 230-0446

Error message

Wewn.błąd przy przetwarzaniu danych pomiarowych oscyloskopu

Cause of error

Wewnętrzny błąd software: synchronizacja kanałów oscyloskopu błędna.

Error correction

- powtórzyć pomiar
- powiadomić serwis, jeśli błąd dalej się pojawia


Error description 230-0447

Error message

Wewn.błąd przy przetwarzaniu danych pomiarowych oscyloskopu

Cause of error

Wewnętrzny błąd software: synchronizacja kanałów oscyloskopu w połączeniu z warunkiem triggera jest błędna.

Error correction

- powtórzyć pomiar
- powiadomić serwis, jeśli błąd dalej się pojawia


Error description 230-0448

Error message

Wewn.błąd przy przetwarzaniu danych pomiarowych oscyloskopu

Cause of error

Wewnętrzny błąd software: kolejność przekazywanych danych do oscyloskopu jest błędna.

Error correction

- powtórzyć pomiar
- powiadomić serwis, jeśli błąd dalej się pojawia


Error description 230-0449

Error message

Kółko ręczne: podłączono błędne kółko ręczne

Kółko ręczne %3: podłączono niewłaściwe kółko ręczne

Cause of error

- elektroniczne kółko ręczne nie jest podłączone.
- przez parametr maszynowy System/CfgHandwheel/type skonfigurowano niewłaściwe kółko ręczne.

Error correction

- podłączyć kółko poprzez adapter kablowy.
- sprawdzić parametr maszynowy System/CfgHandwheel/type.


Error description 230-044A

Error message

Kółko ręczne: zabrudzone lub uszkodzone

Kółko ręczne %3: zabrudzenie

Cause of error

Kółko ręczne melduje zakłócenia transmisji sygnału:
- enkoder w kółku zabrudzony
- kółko ręczne uszkodzone

Error correction

- sprawdzić funkcjonowanie wyłączenia awaryjnego i klawiszy zezwolenia
- w razie konieczności wymienić kółko


Error description 230-044B

Error message

Kółko ręczne: zakłócenie transmisji

Kółko ręczne %3: zakłócenie transmisji

Cause of error

- przez parametr maszynowy System/CfgHandwheel/type skonfigurowano niewłaściwe kółko ręczne.
- transmisja danych pomiędzy kółkiem i sterowaniem została zakłócona.

Error correction

- sprawdzić parametr maszynowy System/CfgHandwheel/type.
- w przypadku kółka na sygnale: zredukować odległość od odbiornika
- wyłączyć możliwe źródła zakłóceń
- sprawdzić kabel


Error description 230-044C

Error message

Kółko ręczne: błąd transmisji

Kółko ręczne %3: błąd transmisji

Cause of error

Linia transmisyjna jest uszkodzona lub niewłaściwa.

Error correction

Sprawdzić linię transmisji na uszkodzenia.


Error description 230-044D

Error message

Kółko: parametr błędny

Kółko %3: parametr błędny

Cause of error

Wartości inicjalizacji dla podłączonego kółka są nieważne.

Error correction

Sprawdzić dane konfiguracji System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Kółko ręczne: przekroczenie czasu

Kółko ręczne %3: przekroczenie czasu

Cause of error

Przy komunikacji z kółkiem pojawiło się przekroczenie zakresu czasu.

Error correction

- sprawdzić access-point kółka
- sprawdzić ustawienia sygnału radiowego


Error description 230-044F

Error message

Kółko ręczne: brak połączenia

Kółko ręczne %3: brak połączenia

Cause of error

Utworzenie połączenia z kółkiem jest niemożliwe.
Kółko ewentualnie nie znajduje się w access-point (uchwyt kółka).

Error correction

Zamontować kółko w access-point (uchwyt kółka).


Error description 230-0450

Error message

Oś %2: CfgReferencing/doubleRefOffset: %3 zapisać

Cause of error

Wykonano podwójny zapis referencji.

Error correction

W konfiguracji maszyny (parametr CfgReferencing/dblRefOffset) zapisać podaną wartość.


Error description 230-0451

Error message

PLC-przemieszczenie dla osi %2 niedozwolone

Cause of error

Obecnie aktywny program NC blokuje manualne przemieszczenie osi klawiszami kierunkowymi kółka lub przemieszczenia z programu PLC.

Error correction

Dopasować program PLC


Error description 230-0452

Error message

DCM: manualne przemiesz.podczas przebiegu prog.niedozwolone

Cause of error

You tried to make a movement with axis direction keys, a handwheel or PLC command while a program run was active

Error correction

Wait until the program run has ended or change to Single Block mode


Error description 230-0453

Error message

DCM: start programu lub kontynuowanie niemożliwe

Cause of error

You tried to start a program during an axis movement, e.g. by the axis direction key, handwheel or PLC command.

Error correction

Wait until the motion by axis direction key, handwheel or PLC command has finished


Error description 230-0454

Error message

DCM: TCPM niedozowolny przy aktywnym DCM

Cause of error

You tried to move in Manual mode with TCPM during active DCM

Error correction

Deactivate TCPM
Deactivate DCM and move without monitoring


Error description 230-0455

Error message

DCM: ruch uchwytu wyrównawczego nie jest monitorowany

Cause of error

When DCM is active, you use the "tapping with floating tap holder" cycle. Please note that movements of the floating tap holder are not monitored by DCM. Collision monitoring observes the floating tap holder at its resting position.


Error description 230-0456

Error message

DCM w trybie z opóźnieniem lub częściowym wysterowaniem niemożliwe

Cause of error

Próbowano wykorzystywać DCM z niewysterowanymi wstępnie osiami.

Error correction

Dokonać zmiany konfiguracji


Error description 230-0457

Error message

Znacznika referencyjnego nie znaleziono

Cause of error

Punkt referencyjny nie został znaleziony po pokonaniu koniecznego dla kodowanego referencjonowania odcinka.

Error correction

- powiadomić producenta maszyn
- sprawdzić domontowany enkoder
- sprawdzić konfigurację maszyny (parametr posEncoderRefDist)


Error description 230-0458

Error message

DCM: parametr skipReferencing sprawdzić

Cause of error

Ustawiono parametr maszynowy System/CfgMachineSimul/skipReferencing na wartość TRUE. Przy takim ustawieniu nie jest możliwe dynamiczne monitorowanie kolizji DCM.

Error correction

Ustawić parametr skipReferencing na wartość FALSE lub aktywować tryb terminalu programowania (simMode = CcAndExt)


Error description 230-0459

Error message

S-RAM-zawartość osi %2 niekonsystentna

Cause of error

Zapisane w S-RAM wartości położenia EnDat osi są niewłaściwe.
Należy wykorzystać zachowane w pliku wartości.

Error correction

Sprawdzenie aktualnej pozycji osi


Error description 230-045B

Error message

DCM: aktywowanie podczas przemieszczenia

Cause of error

Aktywowano dynamiczne monitorowanie kolizji DCM podczas przebiegu programu lub przemieszczenia osi.

Error correction

DCM aktywować przy postoju maszyny.


Error description 230-045C

Error message

S-RAM-dane osi %2 nadpisane wartościami z pliku

Cause of error

Zapisane w S-RAM wartości położenia EnDat osi są nadpisywane przez zachowane w pliku wartości.

Error correction

Sprawdzić aktualną pozycję osi


Error description 230-045D

Error message

Oś %2: CfgReferencing/doubleRefOffset: %3 została zapisana

Cause of error

Wykonano podwójny zapis referencji.

Error correction

W konfiguracji zapisano podaną wartość.


Error description 230-045E

Error message

Oscyloskop przy starcie obróbki referencyjnej aktywny

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Zaprogramowane przemieszczenie niedozwolone

Cause of error

W trybie pracy 'Wycofanie' programowane przemieszczenie osi nie jest dozwolone.

Error correction

Jak długo tryb pracy 'Wycofanie' jest aktywny nie uruchamiać programu NC


Error description 230-0460

Error message

Konfiguracja osi %2 błędna

Cause of error

Oś została błędnie skonfigurowana.

Error correction

Konfigurację osi w następujących miejscach sprawdzić i ewentualnie skorygować:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Konfiguracja kinematycznej kompensacji błędna

Cause of error

Konfiguracja kompensacji temperatury lub kinematycznej kompensacji jest błędna. Sterowanie przejeżdża bez kompensacji, jak długo ten błąd nie zostanie skorygowany.
Dokładna przyczyna znajduje się w tekście dodatkowym w języku angielskim.

Error correction

- pokwitować błąd, aby kontynuować bez kompensacji
- skorygować konfigurację


Error description 230-0462

Error message

Kompensacja temperatury błędna

Cause of error

Podczas obliczania kompensacji temperatury pojawił się błąd. Możliwe, iż kompensacja temperatury nie działa.

Error correction

Sprawdzić konfigurację temperatury.


Error description 230-0463

Error message

Kompensacja kinematyczna błędna

Cause of error

Podczas obliczania kompensacji kinematycznych pojawił się błąd. Możliwe, iż kompensacje kinematyczne nie działają.

Error correction

Sprawdzić i ewentualnie skorygować konfiguracje kinematyczne.


Error description 230-0464

Error message

Licznik Endat-Multiturn osi %2 został skorygowany

Cause of error

Zachowana w konfiguracji wartość dla licznika Endat-Multiturn nie jest poprawna.
Wartość została automatycznie skorygowana przez sterowanie.

Error correction

Sprawdzenie aktualnej pozycji osi


Error description 230-0465

Error message

Licznik Endat-Multiturn osi %2 został zmieniony

Cause of error

Zachowana w konfiguracji wartość dla licznika Endat-Multiturn została nadpisana.
Zmiana zostanie przejęta dopiero po restarcie sterowania.

Error correction

Na nowo uruchomić sterowanie


Error description 230-0467

Error message

Opcja KinematicsComp nie jest zwolniona

Cause of error

Skonfigurowano kompensację kinematyczną, jednakże opcja KinematicsComp nie została odblokowana.
Kompensacja kinematyczna nie działa.

Error correction

- skorygować konfigurację oraz odblokować opcję software.


Error description 230-0468

Error message

Maksymalna wartość kompensacji %2 w CfgKinSimpleTrans %1 osiągnięta

Cause of error

Wartość dla kinematycznej kompensacji temperatury na transformacji przekroczyła maksymalnie dopuszczalną wartość.
Kompensacja zostaje ustawiona na maksymalną wartość. Ostrzeżenie zostaje skasowane, jak tylko wartość maksymalna zejdzie poniżej.

Error correction

- sprawdzić obliczenie kompensacji i w razie potrzeby skorygować
- sprawdzić wchodzące zmienne PLC


Error description 230-0469

Error message

Maksymalna wartość kompensacji %2 na osi %1 komponent %3 osiągnięta

Cause of error

Wartość dla kinematycznej kompensacji na osi przekroczyła maksymalnie dopuszczalną wartość.
Kompensacja zostaje ustawiona na maksymalną wartość. Ostrzeżenie zostaje skasowane, jak tylko wartość maksymalna zejdzie poniżej.

Error correction

- powiadomić producenta maszyn
- sprawdzić obliczenie wartości i w razie konieczności skorygować
- sprawdzić wchodzące zmienne PLC i tabele a także w razie potrzeby skorygować


Error description 230-046A

Error message

Zdefiniowano więcej niż %2 szybkich wejść PLC

Cause of error

W pliku IOC zdefiniowano więcej szybkich wejść PLC niż jest to dozwolone.

Error correction

- sprawdzić konfigurację IO
- powiadomić serwis


Error description 230-046D

Error message

Wejście dla zwolnienia grup osi błędnie parametryzowane

Cause of error

Wejście PLC dla odblokowania grupy osi było błędnie parametryzowane w konfiguracji IO (plik IOC) lub nie było wcale parametryzowane.

Error correction

- sprawdzić konfigurację IO
- powiadomić serwis


Error description 230-046E

Error message

Zdefiniowano kilka wejść dla zwolnienia grupy osi %2

Cause of error

- na jedną grupę osi może być zdefiniowane tylko jedno wejście PLC dla odblokowania grupy osi.
- w pliku IOC zdefiniowano dla jednej grupy osi kilka wejść PLC dla odblokowania grupy osi.

Error correction

- sprawdzić konfigurację IO
- powiadomić serwis


Error description 230-046F

Error message

Wejście dla zwolnienia grupy osi %2 do niedopuszczalnego systemu szyny

Cause of error

Wejście dla odblokowania grupy osi zostało zdeifiniowane w konfiguracji IO (plik IOC) w niedozwolonym systemie szyny.
Wejście może być definiowane tylko na jednej HSCI-PL.

Error correction

- sprawdzić konfigurację IO
- powiadomić serwis


Error description 230-0470

Error message

Szybkie wejście dla wrzeciona błędnie parametryzowane

Cause of error

Szybkie wejście dla wrzeciona nie było parametryzowane w konfiguracji IO (plik IOC) lub było błędnie parametryzowane.

Error correction

- sprawdzić konfigurację IO
- powiadomić serwis


Error description 230-0471

Error message

Zdefiniowano kilka szybkich wejść dla wrzeciona %2

Cause of error

Dla wrzeciona zdefiniowano w konfiguracji IO (plik IOC) więcej niż jedno szybkie wejście.
Dozwolone jest maksymalnie jedno wejście.

Error correction

- sprawdzić konfigurację IO
- powiadomić serwis


Error description 230-0472

Error message

Szybkie wejście dla wrzeciona %2 do niedopuszczalnego systemu szyny

Cause of error

- szybkie wejście dla wrzeciona zostało zdefiniowane w niedozwolonym systemie szyny.
- wejście może być definiowane tylko na HSCI-PL lub wewnętrznej PL.

Error correction

- sprawdzić konfigurację IO
- powiadomić serwis


Error description 230-0473

Error message

Szybkie wejście nie może zostać aktywowane

Cause of error

Szybkie wejście nie może być aktywowane, ponieważ konfiguracja IO nie jest zgodna z rzeczywistą strukturą hardware.
To wejście jest podane w informacjach dodatkowych.
- sterowanie jest eksploatowane w trybie symulacyjnym.
- plik IOC nie pasuje do struktury hardware.
- opcje w konfiguracji nie są nastawione poprawnie.

Error correction

- sprawdzić strukturę hardware
- sprawdzić konfigurację IO
- sprawdzić opcje
- powiadomić serwis


Error description 230-0474

Error message

Wejścia dla zwolnienia grup osi wielokrotnie zdefiniowane

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Szybkie wejście dla wrzeciona %2 wielokrotnie zdefiniowane

Cause of error

Zarówno w pliku IOC jak i w danych konfiguracji (parametry maszynowe) są zdefiniowane szybkie wejścia dla wrzeciona.
Uwzględnić, iż zapis w danych konfiguracji (parametry maszynowe) ma priorytet.

Error correction

- sprawdzić konfigurację IO
- powiadomić serwis
- zapis w danej konfiguracji CfgSpindle/MP_fastInput (numer parametru maszynowego 401502) sprawdzić i w razie potrzeby usunąć


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

Plik kompensacyjny dla TRC został dopasowany. Wartości zostały przesłane do jednostki sterownika CC i aktywowane.

Error correction

Zwrócić uwagę na dalsze meldunki.


Error description 230-047A

Error message

Brak szybkiego wejścia dla wrzeciona %2 (%3)

Cause of error

Nie zdefiniowano szybkiego wejścia dla referencjonowania lub zatrzymania.

Error correction

- sprawdzić konfigurację IO (plik IOC)


Error description 230-047B

Error message

Zaprogramowano zbyt duży błąd położenia. Ograniczenie do %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Oś %2: podwójny zapis referencyjny jest aktywny

Cause of error

Przy aktywowanym podwójnym referencjonowaniu został uruchomiony cykl próbkowania, chociaż znacznik referencyjny enkodera długości nie został jeszcze przejechany.

Error correction

- przejechać znacznik referencyjny
- sprawdzić wpis dla podwójnego referencjonowania w parametrze maszynowym MP_doubleRef
- powiadomić serwis


Error description 230-047F

Error message

Aktualna pozycja Rzecz osi (%2) nie może zostać przejęta

Cause of error

- konfiguracja producenta maszyn nie pozwala na przejęcie aktualnej pozycji Endat

Error correction

- powiadomić serwis


Error description 230-0480

Error message

Maksymalna wartość kompensacji %2 na osi %1 osiągnięta

Cause of error

Wartość dla kinematycznej kompensacji na osi przekroczyła maksymalnie dopuszczalną wartość.
Kompensacja zostaje ustawiona na maksymalną wartość. Ostrzeżenie zostanie skasowane, kiedy wartość maksymalna zejdzie poniżej o 0.1 mm.
Do kompensacji kinematycznej wchodzą zarówno kinematyczna kompensacja temperatury jak i kompensacje poprzez KinematicsComp (opcja software).

Error correction

- sprawdzić obliczenie wartości kompensacji i w razie konieczności skorygować
- wchodzące do kompensacji zmienne PLC oraz tabele sprawdzić i w razie potrzeby skorygować
- powiadomić serwis


Error description 230-0488

Error message

Brak przyporządkowania kółek i złączy

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

Możliwe tylko kółko ręczne na sygnale HR 550FS

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

Błąd przy kwitowaniu SampleRate w CC

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

Narzucenie działania kółka jest ignorowane

Cause of error

Podczas M140 i przemieszczeń pomiarowych narzucona funkcjonalność kółka nie może zostać zmieniona.

Error correction

Jeśli M140 i przemieszczenia pomiarowe nie są aktywne, to narzucona funkcjonalność kółka może zostać zmieniona.


Error description 230-048E

Error message

Wewnętrzny błąd software w trybie odpracowania pojedyńczymi wierszami

Cause of error

Pojawił się wewnętrzny błąd, który może zakłócać wyświetlanie wierszy w trybie odpracowywania pojedynczych wierszy.

Error correction

- błąd skasować i pracować dalej normalnie. W trybie odpracowywania pojedynczymi wierszami może w pojedynczych przypadkach dochodzić do niezgodności wskazania z aktualną obróbką. Przemieszczenia wykonywane są mimo to pojedynczo.
- jeśli ten błąd pojawi się ponownie, należy wygenerować plik serwisowy oraz powiadomić serwis.


Error description 230-048F

Error message

Kółko ręczne %3: błąd komunikacji

Cause of error

- Wewnętrzny błąd komunikacji z kółkiem ręcznym

Error correction

- zachować pliki serwisowe
- powiadomić serwis


Error description 230-0490

Error message

PLC-przemieszczenie dla osi %2 przerwane

Cause of error

- przemieszczenie osi klawiszami kółka ręcznego lub programem PLC zostało zatrzymane poprzez rekonfigurację lub cykl systemowy.

Error correction

- w razie konieczności na nowo uruchomić przemieszczenie osi.


Error description 230-0491

Error message

Wyjście z gwintu zakończone

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

Watchdog MC / UVR różny

Cause of error

Watchdogs na głównym procesorze MC i w module zasilania UVR posiadają różne wartości.

Error correction

wygenerować plik serwisowy oraz powiadomić serwis techniczny.


Error description 230-0494

Error message

Meldunek od UVR %2

Cause of error

Jednostka zasilania UVR melduje błąd

Error correction

Powiadomić serwis


Error description 230-0495

Error message

Niewłaściwy indeks osiowy oś %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Wejście dla enkodera prędkości obrotowej (%1) nie ważne

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Niewłaściwa przetwornica lub złącze silnika (%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Błędna synchronizacja podczas przemieszczenia

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) niedostępny dla interp. przemieszczenia PLC

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Prędkość obrotowa wrzeciona?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

Zmiana parametrów wymaga odłączenia napędu

Cause of error

Przed zmianą bitu kierunku w parametrach napęd musi być wyłączony.


Error description 230-049E

Error message

Funkcja sprzęgania w czasie rzeczywistym (RTC) wraz z kółkiem ręcznym aktywna

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test hamulca %1 dla osi %2 nieudany

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Układ impulsowy %1 nie jest obsługiwany przez jednostkę nadawczo/odbiorczą

Cause of error

Jednostka nadawczo/odbiorcza nie obsługuje tego układu impulsowego.

Error correction

Wybrać inny układ impulsowy
Powiadomić serwis


Error description 230-04A3

Error message

Kolizja układu impulsowego

Cause of error

Ochrona przed kolizją układu impulsowego zadziałała.

Error correction

Proszę odsunąć ewentualnie układ pomiarowy manualnie.


Error description 230-04A4

Error message

Konfiguracja kółka ręcznego na osi %2 niewłaściwa

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Kółko ręczne %3: kółko nie jest obsługiwane

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Kilka kółek ręcznych na tym samym kanale

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Inne urządzenia na sygnale radiowym zakłócają pracę kółka ręcznego na sygnale

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

Oś %2 nie mogła zostać aktywowana lub dezaktywowana

Cause of error

Przy przełączeniu zakresu przemieszczenia musi dla przewidzianych do dezaktywowania osi zostać uprzednio wyłączony regulator położenia, prędkości obrotowej i prądu.

Error correction

- Sprawdzić program PLC i w razie potrzeby dopasować.
- powiadomić serwis.


Error description 230-04A9

Error message

Do not set the switch-off group, parameter set %2

Cause of error

Setting the parameter CfgAxisHardware/MP_driveOffGroup is not permitted in controls with integrated functional safety (FS) from HEIDENHAIN.

Error correction

- Check the parameters.
- The function must be implemented by the machine manufacturer via the SPLC program.
- Inform your service agency.


Error description 230-04AA

Error message

The switch-off group must be set, parameter set %2

Cause of error

The parameter CfgAxisHardware/MP_driveOffGroup must be set for controls without integrated functional safety (FS) from HEIDENHAIN.
Refer to the Technical Manual for your control for the function and constraints of this parameter.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AB

Error message

Parameter %2 not set for parameter set %3

Cause of error

The parameter must be set for this parameter set.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AC

Error message

Inputs for axis-group enabling are ignored

Cause of error

Inputs for axis-group enabling were found where the setting CfgHardware/MP_driveOffGroupInputs was defined.
This machine ignores them. The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the setting CfgHardware/MP_driveOffGroupInputs.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AD

Error message

PL inputs are not allowed as axis-group enabling

Cause of error

PL inputs for axis-group enabling were defined in the IOCP file.
This machine ignores them.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the axis-group enabling machine function from all PL input terminals.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AE

Error message

PAE module not configured in IOCP file

Cause of error

No machine functions for axis-group enabling were found in the IOCP file. The safety functions STO, SBC, and SS1 must be configured via a PAE-H switch-off module.
The PAE module is presumably not configured.

Error correction

- Configure the PAE module correctly in the IOCP file.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AF

Error message

Axis-group enabling machine function configured on PL module

Cause of error

The axis-group enabling machine function was defined on at least one terminal in the IOCP file even though the module is not a PAE module.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

The axis was configured incorrectly.

Error correction

Check the axis configuration in the following machine parameters and correct if required:
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Inform your service agency


Error description 230-04BC

Error message

Ostrzeżenie EnDat-enkoder obrotów silnika %1-oś ID: %2 SN: %3

Ostrzeżenie EnDat-enkoder położenia %1-oś ID: %2 SN: %3

Cause of error

- Lower internal functional limit of the encoder has been exceeded.

Error correction

- Check the mounting of the encoder and correct it if necessary
- Clean the encoder, if possible
- Check whether any of the encoder specifications were not complied with, e.g. the supply voltage or ambient temperature. Ensure that the encoder is operated within the specifications.
- Inform your service agency


Error description 231-4003

Error message

4003 AW.STOP aktywny (AW.STOP test)

Cause of error


Error description 231-4004

Error message

4004 AW.STOP nieaktywny (AW.STOP test)

Cause of error


Error description 231-4005

Error message

4005 Ostrzeżenie przepełnienia stosu

Cause of error


Error description 231-4007

Error message

4007 Brak przerwania z bramkowego układu matrycowego

Cause of error


Error description 231-4008

Error message

4008 Odpowiedź na rozkaz hosta nastąpiła zbyt późno

Cause of error


Error description 231-4009

Error message

4009 Fałszywe przerwanie (AC-failure, wyłączenie awaryjne)

Cause of error


Error description 231-400B

Error message

400B Host zostaje wezwany do synchronizowania

Cause of error


Error description 231-4110

Error message

4110 Zabrudzenie układu pomiarowego w osi %1

Cause of error


Error description 231-4120

Error message

4120 Przekroczenie częstotliwości układu pomiarowego w osi %1

Cause of error


Error description 231-4130

Error message

4130 Zabrudzenie układu pomiarowego Z1-ścieżka (oś %1)

Cause of error


Error description 231-4140

Error message

4140 Ostrzeżenie zasilacza: temperatura radiatora w osi %1

Cause of error


Error description 231-4150

Error message

4150 Ostrzeżenie zasilacza: oś %1

Cause of error


Error description 231-4160

Error message

4160 Reg.statusu bramkowego układu matrycowego = nie w pamięci (oś %1)

Cause of error


Error description 231-4170

Error message

4170 Błąd przy pomiarze temperatury (oś: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: napęd gotowy do operacji (oś: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: napęd nie gotowy do operacji (oś: %1)

Cause of error


Error description 231-4220

Error message

4220 Rozpoznanie przestoju (V=0 przy IQ_max): (oś %1)

Cause of error


Error description 231-4230

Error message

4230 Koniec rozpoznania przestoju (oś: %1)

Cause of error


Error description 231-4240

Error message

4240 Ostrzeżenie dla I^2*t-nadzorowania (oś: %1)

Cause of error


Error description 231-4250

Error message

4250 Koniec ostrzeżenia dla I^2*t-nadzorowania (oś: %1)

Cause of error


Error description 231-4260

Error message

4260 Ograniczenie poprzez I^2*t-nadzorowanie

Cause of error


Error description 231-4270

Error message

4270 Koniec ograniczenia poprzez I^2*t-nadzorowanie w osi %1

Cause of error


Error description 231-4280

Error message

4280 Błąd podczas skanowania REF w osi %1

Cause of error


Error description 231-4290

Error message

4290 Wyłączenie napędu (nieaktywny RDY-sygnał) w osi %1

Cause of error


Error description 231-4300

Error message

4300 Napęd aktywowany w osi %1

Cause of error


Error description 231-4310

Error message

4310 Napęd dezaktywowany np. poprzez wyłączenie awaryjne (oś: %1)

Cause of error


Error description 231-4400

Error message

4400 Błąd opóźnienia zbyt duży (oś: %1)

Cause of error

- dystans opóźnienia osi przekracza granice błędu opóźnienia.
- nastawione przyśpieszenie jest zbyt duże.
- silnik nie porusza się mimo "Napęd on/ein".

Error correction

- zmniejszyć posuw obróbki, zwiększyć prędkość obrotową.
- zniwelować możliwe źródła drgań.
- przy częstym występowaniu: powiadomić serwis.
- sprawdzić przyśpieszenie (CfgFeedLimits/maxAcceleration)
- sprawdzić limity błędu opóźnienia (CfgPosControl/servoLagMin[1/2] lub servoLagMax[1/2])
- prąd silnika nie może być limitowany podczas przyśpieszenia


Error description 231-5100

Error message

5100 Pętla biegu jałowego: monitorowanie czasu (wartość: %1)

Cause of error


Error description 231-5200

Error message

5200 Kompensowane odchylenie kąta przy ustawieniu (wartość: %1)

Cause of error


Error description 231-5300

Error message

5300 Przekroczenie czasu przerwania prędkości obrotowej (wartość: %1)

Cause of error


Error description 231-5500

Error message

5500 Awaria wyłączenia awaryjnego

Cause of error


Error description 231-6002

Error message

6002 Status wejściowy "maszyna włączona" = 1 po "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Status wejściowy "maszyna włączona" = 0 po "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 STOP1-włączenie z powodu błędu przy teście T2

Cause of error


Error description 231-6006

Error message

6006 Zmieniacz narzędzi: "SHS2"-zmiana wyjścia na otwarcie naciągacza

Cause of error


Error description 231-6016

Error message

6016 STOP2 - zwolnienie: niewłaściwe napięcie zasilające

Cause of error


Error description 231-6017

Error message

6017 STOP2 - zwolnienie: poza dopuszczalnym zakresem temperatury

Cause of error


Error description 231-6018

Error message

6018 Zapytanie o test usuwania impulsu

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negatywne monitorowanie pozycji ze stop 1

Cause of error


Error description 231-8000

Error message

8000 CC%2 ostrzeżenie: temperatura karty sterownika wysoka

Cause of error

- Temperatura na płycie sterownika przekroczyła próg ostrzegania
- temperatura otoczenia jest zbyt wysoka

Error correction

- sprawdzić klimatyzację szafy sterowniczej
- sprawdzić funkcjonowanie wentylatora
- powiadomić serwis


Error description 231-8001

Error message

8001 CC%2 ostrzeżenie: temperatura karty sterownika niska

Cause of error

- Temperatura na płycie sterownika nie osiągnęła progu ostrzegania
- temperatura otoczenia jest zbyt niska

Error correction

- sprawdzić klimatyzację szafy sterowniczej
- powiadomić serwis


Error description 231-8002

Error message

8002 CC%2 ostrzeżenie: obroty wentylatora niskie

Cause of error

- obroty wentylatora w sterowniku CC nie osiągnęły poziomu ostrzegania

Error correction

- skontrolować wentylator
- powiadomić serwis


Error description 231-8003

Error message

8003 CC%2 pierwsze ostrzeżenie: prąd obwodu pośredniego zbyt wysoki

Cause of error

- prąd między obwodowy modułu zasilania przekroczył próg ostrzegania

Error correction

- moc międzyobwodową zredukować poprzez:
- dopasowanie ramp przyśpieszenia/hamowania osi/wrzeciona
- sprawdzić parametr maszynowy motPbrMax i motPMax
- powiadomić serwis


Error description 231-8004

Error message

8004 CC software testowe załadowane

Cause of error

- w sterowaniu znajduje się nie zwolnione software testowe CC bez ważnej sumy kontrolnej programu CRC
- w pliku dwójkowym software CC nie została zapisana żadna ważna wartość sumy kontrolnej CRC
- wersja software MC nie obsługuje porównywania sum kontrolnych CRC

Error correction

- ta software nie może być używana po kwitowaniu błędów dla włączenia do eksploatacji lub diagnozy błędów
- sprawdzić wersję oprogramowania
- wyczytać dziennik
- powiadomić serwis


Error description 231-8005

Error message

8005 Sygnał oscylskopu nie jest obsługiwany

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 Blad transmisji LSV2

Cause of error

- Błąd przy przesyłaniu danych z LSV2-protokołem

Error correction

- Pokwitować błąd klawiszem CE
- Błąd nie ma wpływu na funkcjonowanie sterowania
- Proszę powiadomić serwis


Error description 231-8040

Error message

8040 Temp. radiatora UV 1xx

Cause of error

- temperatura elementu chłodzącego w bloku zasilania UV 1xx jest zbyt duża
- temperatura w szafie sterowniczej zbyt wysoka
- zabrudzone wkładki filtrów
- uszkodzone urządzenie klimatyzacyjne w szafie rozdzielczej
- uszkodzony wentylator w UV
- uszkodzony czujnik tempertury
- dalszy wzrost temperatury elementu chłodzącego prowadzi do wyłączenia

Error correction

- zatrzymać maszynę, schłodzić
- dalsza praca z mniejszą mocą (zmniejszyć posuw)
- wyczyścić wkładki do filtrów
- sprawdzić urządzenie klimatyzacyjne w szafie sterowniczej
- powiadomić serwis


Error description 231-8041

Error message

8041 Iz UV 1xx zbyt duży

Cause of error

- prąd obwodu pośredniego bloku zasilania UV 1xx jest zbyt duży
- przeciążenie maszyny podczas obróbki przedmiotu

Error correction

- dalsza praca z mniejszą mocą (zmniejszyć posuw, zamienić tępe narzędzie, etc.)


Error description 231-8060

Error message

8060 Upływ prądu UV 1xx za duży

Cause of error

- problem z izolacją (np. uszkodzony silnik, zabrudzenie w przetwornicy, wilgoć)
- sprawdzić podłączenie silnika na zwarcie

Error correction

- powiadomić serwis
- sprawdzić silnik
- sprawdzić kabel zasilania
- sprawdzić przetwornicę


Error description 231-8061

Error message

8061 Moduł zasilania nie gotowy

Cause of error

- sygnał gotowości modułu zasilania jest nieaktywny po włączeniu regulacji
- główny stycznik nie działa
- błąd w programie PLC
- blok zasilania, przetwornica uszkodzone

Error correction

- spróbować ponownie włączyć, przy powtórnym pojawieniu się:
- powiadomić serwis
- sprawdzić okablowanie (główny stycznik)
- sprawdzić program PLC
- blok zasilania, przetwornicę wymienić


Error description 231-8062

Error message

8062 Wartość gran.: Uz zbyt małe

Cause of error

- Nastawiona wartość graniczna dla minimalnego napięcia międzyobwodowego z zasilacza nie została osiągnięta.

Error correction

- powiadomić serwis
- załamanie napięcia zasilającego w module zasilania
- zbyt duży pobór mocy osi -> aktywować ograniczenie mocy wrzeciona


Error description 231-8063

Error message

8063 CC%2 przepełnienie czasu S-stan-test

Cause of error

- Aktywowanie analizy stanu S przez MC po teście następuje za późno.
- Maksymalny czas wyłączenia testowego został przekroczony.

Error correction

- powiadomić serwis


Error description 231-8064

Error message

8064 Powerfail AC

Powerfail AC

Cause of error

Podczas pracy pojawił się 'AC-Fail'.
Zasilanie sieciowe zostało na pewien czas przerwane.
Możliwe przyczyny:
- uszkodzenie sieci
- załamanie napięcia sieci
- uszkodzony bezpiecznik ze strony zasilania sieciowego
- uszkodzone okablowanie zasilania sieciowego

Error correction

- sprawdzić bezpieczniki zasilania sieciowego
- sprawdzić okablowanie zasilania
- sprawdzić jakość zasilania sieciowego (możliwe załamania)
- powiadomić serwis


Error description 231-8065

Error message

8065 Powerfail DC

Powerfail DC

Cause of error

Podczas pracy pojawił się 'DC-Fail', napięcie międzyobwodowe nie osiąga specyfikowanej wartości granicznej.

Error correction

- sprawdzić napięcie międzyobwodowe
- sprawdzić ewentualne przerywanie stycznika ładowania obwodu pośredniego
- sprawdzić zasilanie sieciowe
- sprawdzić bezpieczniki zasilania sieciowego
- sprawdzić okablowanie zasilania sieciowego
- sprawdzić jakość zasilania sieciowego (możliwe załamania)
- powiadomić serwis


Error description 231-8066

Error message

8066 CC%2 maksymalna temper.karty sterownika przekroczona

8042 CC%2 maksymalna temper.karty sterownika przekroczona

Cause of error

- maksymalna temperatura na płycie sterownika (CC) została przekroczona
- temperatura otoczenia jest zbyt wysoka

Error correction

- sprawdzić klimatyzację szafy sterowniczej
- sprawdzić funkcjonowanie wentylatora
- powiadomić serwis


Error description 231-8067

Error message

8067 CC%2 min.temperatura karty sterownika nie osiągnięta

8043 CC%2 min.temperatura karty sterownika nie osiągnięta

Cause of error

- minimalna temperatura na płycie sterownika (CC) nie została osiągnięta
- temperatura otoczenia jest zbyt niska

Error correction

- sprawdzić klimatyzację szafy sterowniczej
- powiadomić serwis


Error description 231-8068

Error message

8068 CC%2 obroty wentylatora za niskie

8044 CC%2 obroty wentylatora za niskie

Cause of error

- obroty wentylatora w regulatorze CC nie osiągnęły poziomu ostrzegania

Error correction

- skontrolować wentylator
- wymienić regulator
- powiadomić serwis


Error description 231-8069

Error message

8069 IGBT-błąd modułu zasilania

Cause of error

- moduł zasilania wyłączył z błędem IGBT (przeciążenie).

Error correction

- skontrolować pobór mocy osi i wrzeciona
- wymienić blok zasilania
- powiadomić serwis


Error description 231-806A

Error message

806A Nieznany moduł slota SPI

Cause of error

- moduł wsuwany SPI (dla CC lub MC) jest nieznany lub podaje nieznane oznaczenie
- moduł wsuwany SPI jest uszkodzony

Error correction

- uszkodzony moduł wsuwany SPI usunąć
- uszkodzony moduł wsuwany SPI wymienić
- powiadomić serwis


Error description 231-8080

Error message

8080 Uz UV 1xx zbyt duży

Cause of error

- Napięcie obwodu pośredniego bloku zasilania jest zbyt duże
- Uszkodzony opornik hamowania
- Uszkodzony blok zasilania (moduł zasilania/zasilania drugostronnego)
- Przerwa w zasilaniu pierwotnym (bezpiecznik, kable, etc.)
- Zasilanie drugostronne niemożliwe

Error correction

- Powiadomić serwis
- Sprawdzić daną konfiguracji (wyhamowanie wrzeciona)
- Sprawdzić opornik hamowania
- Wymienić blok zasilania
- Sprawdzić bezpieczniki, okablowanie pierwotnego zasilania


Error description 231-8081

Error message

8081 Uz zbyt małe

Cause of error

- Napięcie międzyobwodowe zasilacza jest zbyt małe

Error correction

- Powiadomić serwis
- Błąd napięcia zasilającego w module zasilania
- za duży pobór mocy osi->ograniczenie mocy wrzeciona aktywować
- MP2192 sprawdzić


Error description 231-8082

Error message

8082 MC-sygnał wyłączenia: -STO.A.MC.WD jest aktywny

Cause of error

- sygnał wyłączenia: '-STO.A.MC.WD' MC jest aktywny
- wpis w parametrze maszynowym CfgCycleTime -> watchdogTime jest błędny
- sprzęt uszkodzony
- wyłączenie napędu z powodu wewnętrznego błędu MC

Error correction

- powiadomić serwis


Error description 231-8086

Error message

8086 Cykl sondy jest już aktywny

Cause of error

Wewnętrzny błąd software

Error correction

- Proszę powiadomić serwis.
- Sprawdzić wersję software.


Error description 231-8092

Error message

8092 Błędny czas cyklu reg.poł.

Cause of error

- MC podaje błędny czas cyklu dla sterownika położenia CC
- Pojawił się błąd hardware.

Error correction

- powiadomić serwis
- sprawdzić daną konfiguracji ipoCycle
- wymienić płytkę sterownika


Error description 231-8093

Error message

8093 CC%2 HSCI paket danych nie został odebrany kod=%4 adres=%5

8093 CC%2 HSCI paket danych nie został odebrany kod=%4 adres=%5

8093 CC%2 HSCI paket danych nie został odebrany kod=%4 adres=%5

8093 CC%2 HSCI paket danych nie został odebrany kod=%4 adres=%5

Cause of error

W HSCI-komunikacji pojawił się błąd. Oczekiwany
pakiet danych nie został załadowany z urządzenia o podanym powyżej
adresie HSCI.
Kod
2101: brak cyklicznych danych
2102: brak asynchronicznych danych
2103: brak asynchronicznych danych 2
2104: brak cyklicznych danych niskiego priorytetu
- sporadyczne przerywanie komunikacji HSCI przez
problemy z kontaktem (wtyczką) lub zakłócenia EMV z zewnątrz
- problemy z uziemieniem w systemie HSCI
- defekt napięcia zasilającego użytkownika HSCI
- załamania napięcia zasilającego, zbyt niskie napięcie lub zbyt wysokie
Napięcie zasilające użytkownika HSCI
- defekt użytkownika HSCI

Error correction

- sprawdzić okablowanie (połączenie HSCI)
- sprawdzić uziemienie i napięcie zasilające użytkownika HSCI
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-8093

Error message

8093 CC%2 HSCI: błędne ident. dane urządzenia HSCI kod=%4 adres=%5

8093 CC%2 HSCI: błędne ident. dane urządzenia HSCI kod=%4 adres=%5

8093 CC%2 HSCI: błędne ident. dane urządzenia HSCI kod=%4 adres=%5

8093 CC%2 HSCI: błędne ident. dane urządzenia HSCI kod=%4 adres=%5

8093 CC%2 HSCI: błędne ident. dane urządzenia HSCI kod=%4 adres=%5

8093 CC%2 HSCI: błędne ident. dane urządzenia HSCI kod=%4 adres=%5

Cause of error

W HSCI-komunikacji pojawił się błąd. Do urządzenia HSCI
z podanym powyżej adresem HSCI zostały przesłane błędne
dane identyfikacyjne z urządzenia HSCI z funkcjonalnym zabezpieczeniem FS.
Kod
2201: brak cyklicznego telegramu
2202: telegram danych zawiera błędną sumę kontrolną CRC
2203: telegram danych zawiera błędny licznik watchdog
2204: telegram danych zawiera błędne dane kanału
2205: telegram danych zawiera błędny adres HSCI
2206: telegram danych zawiera błędną liczbę wejść
- błędna konfiguracja HSCI (IOC-plik) lub
błąd okablowania
- defekt użytkownika HSCI

Error correction

- sprawdzić okablowanie (połączenie HSCI)
- sprawdzić konfigurację HSCI i w razie potrzeby skorygować.
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-8093

Error message

8093 CC%2 błąd w telegramie HSCI pomiędzy MC-CC kod=%4 adres=%5

8093 CC%2 błąd w telegramie HSCI pomiędzy MC-CC kod=%4 adres=%5

8093 CC%2 błąd w telegramie HSCI pomiędzy MC-CC kod=%4 adres=%5

Cause of error

W HSCI-komunikacji pojawił się błąd. Oczekiwany
pakiet danych nie został załadowany z urządzenia o podanym powyżej
adresie HSCI.
Kod
2301: brak telegramu MC do sterownika
2302: telegram danych zawiera błędną sumę kontrolną CRC
2303: telegram danych zawiera błędny licznik watchdog
- sporadyczne problemy z połączeniem HSCI lub zakłócenia z zewnątrz
- defekt użytkownika HSCI

Error correction

- sprawdzić okablowanie (połączenie HSCI)
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-8093

Error message

8093 CC%2 błąd w telegramie HSCI pomiędzy CCs kod=%4 adres=%5

8093 CC%2 błąd w telegramie HSCI pomiędzy CCs kod=%4 adres=%5

8093 CC%2 błąd w telegramie HSCI pomiędzy CCs kod=%4 adres=%5

8093 CC%2 błąd w telegramie HSCI pomiędzy CCs kod=%4 adres=%5

Cause of error

W komunikacji HSCI pomiędzy kilkoma sterownikami CC 61xx lub UEC 1xx pojawił się błąd
.
Kod
2401: brak telegramu transmisji pomiędzy sterownikami
2402: telegram danych zawiera błędną sumę kontrolną CRC
2403: telegram danych zawiera błędny licznik watchdog
2404: błędny indeks sterownika
- sporadyczne przerywanie komunikacji HSCI przez
Problemy z kontaktem (wtyczką) lub zakłócenia z zewnątrz
- defekt użytkownika HSCI

Error correction

- sprawdzić okablowanie (połączenie HSCI)
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-8093

Error message

8093 CC%2 błąd konfig. urządzenia HSCI z FS kod=%4 adres=%5

8093 CC%2 błąd konfig. urządzenia HSCI z FS kod=%4 adres=%5

8093 CC%2 błąd konfig. urządzenia HSCI z FS kod=%4 adres=%5

8093 CC%2 błąd konfig. urządzenia HSCI z FS kod=%4 adres=%5

8093 CC%2 błąd konfig. urządzenia HSCI z FS kod=%4 adres=%5

8093 CC%2 błąd konfig. urządzenia HSCI z FS kod=%4 adres=%5

8093 CC%2 błąd konfig. urządzenia HSCI z FS kod=%4 adres=%5

Cause of error

W konfiguracji HSCI komponentu HSCI z funkcjonalnym zabezpieczeniem FS
pojawiły się błędy.
Kod
2207: odebrano błędną liczbę poleceń konfiguracji
2208: skonfigurowano błędny typ urządzenia
2209: skonfigurowano błędną liczbę wejść
2210: skonfigurowano błędną liczbę wyjść
2211: odebrano błędne ID modułu podzczas konfiguracji
2212: skonfigurowano błędne ID testu
2213: skonfigurowano błędny wariant urządzenia
- konfiguracja HSCI (IOC-plik) nie odpowiada podłączonym
komponentom HSCI z FS

Error correction

- sprawdzić okablowanie (połączenie HSCI)
- sprawdzić konfigurację HSCI i w razie potrzeby skorygować.
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-8093

Error message

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI kod=%4 adres=%5

8093 CC%2 meldunek alarmowy zespołu HSCI (FPGA) kod=%4 adres=%5

Cause of error

Użytkownik HSCI (moduł HSCI) o podanym powyżej adresie zameldował
alarm transmisji.
Kod
2500: ogólny alarm FPGA
2501: cyclic przekroczenie zakresu Rx
2502: async przekroczenie zakresu Rx
2503: async2 przekroczenie zakresu Rx
2504: low prio przekroczenie zakresu Rx
2505: cyclic przekroczenie zakresu Tx
2506: async przekroczenie zakresu Tx
2507: async2 przekroczenie zakresu Tx
2508: low prio przekroczenie zakresu Tx
2509: niekonsystencja danych Rx
2510: niekonsystencja danych Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- sporadyczne przerywanie komunikacji HSCI przez
problemy z kontaktem (wtyczką) lub zakłócenia EMV
- defekt użytkownika HSCI

Error correction

- sprawdzić okablowanie (połączenie HSCI)
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-8093

Error message

8093 CC%2 HSCI kod komunikacji=%4 adres=%5

Cause of error

- monitorowanie komunikacji HSCI melduje błąd transmisji
- hardware użytkownika HSCI uszkodzona

Error correction

- Sprawdzić okablowanie HSCI
- zamienić uszkodzony hardware
- powiadomić serwis


Error description 231-8094

Error message

8094 CC%2 HSCI czas próbkowania nie przesłany

Cause of error

- wewnętrzny błąd software

Error correction

- powiadomić serwis


Error description 231-8130

Error message

8130 Defekt hamulca silnika %1

Cause of error

- Hamulec silnika uszkodzony

Error correction

- Powiadomić serwis
- Sprawdzić wysterowanie hamulca silnika
- Wymienić silnik


Error description 231-8150

Error message

8150 Orientacja pola udana %1

8690 Orientacja pola udana %1

Cause of error

- Orientacja pola w pełni udana

Error correction

- Pokwitować komunikat z CE


Error description 231-8160

Error message

8160 Akt.wartość prądu za duża %1

8630 Akt.wartość prądu za duża %1

Cause of error

- maksymalnie dopuszczalny prąd zasilacza został przekroczony

Error correction

- sprawdzić kompensację regulatora prądu
- powiadomić serwis
- sprawdzić tabelę silników, tabelę zasilacza i dane konfiguracji
- sprawdzić system na zwarcia


Error description 231-8190

Error message

8190 Błąd TNCopt-pomiaru %.1

Cause of error

- TNCopt-pomiar został przerwany

Error correction

- sprawdzić wersję TNCopt
- sprawdzić, czy napęd jest aktywny
- powiadomić serwis


Error description 231-81A0

Error message

81A0 Nieważny kanał diagnozy %1

Cause of error

- wybrano niedopuszczalny kanał CC-diag w oscyloskopie.

Error correction

- wybrać inny kanał


Error description 231-81B0

Error message

81B0 DQ-kom-błąd przetw. %.1 Po=%d Dev=%5 błąd=%6

Cause of error

- DRIVE-CLiQ-komunikacja z przetwornicą podanej
osi jest zakłócona
- DRIVE-CLiQ-komunikacja na podanym wyjściu (Po=Port)
została przerwana
- Kod błędu (błąd) łącza DSA (trzecia info dodatkowa):
- wydano w układzie dziesiętnym, dwójkowo interpretować,
zawiera 8 bitów:
Bit(y) Znaczenie
7 Przerwanie
6..5 Grupa błędów:
'00' błąd odbioru telegramu
'01' inny błąd odbioru
'10' błąd wysyłania
'11' inny błąd
4 telegram za wcześnie
3..0 dokładniejsza analiza:
0x1: CRC-błąd
0x2: telegram za krótki
0x3: telegram za długi
0x4: bajt długości błędny
0x5: błędny typ telegramu
0x6: błędny adres
0x7: brak telegramu SYNC
0x8: nieoczekiwany telegram SYNC
0x9: ALARM-bit odebrano
0xA: brak znaku życia
0xB: błąd synchronizacji star.
cykl. transferu danych

Error correction

- sprawdzić okablowanie DRIVE-CLiQ
- Wymienić przetwornicę
- Wymienić sterownik CC
- powiadomić serwis


Error description 231-81C0

Error message

81C0 DQ-kom-błąd sels.silnika %.1 Po=%d Dev=%5 błąd=%6

Cause of error

- DRIVE-CLiQ-komunikacja z enkoderem prędkości obrotowej (przetwornik silnika)
podanej osi jest zakłócona.
- DRIVE-CLiQ-komunikacja na podanym wyjściu (Po=Port)
została przerwana.
- Kod błędu (błąd) łącza DSA (trzecia info dodatkowa):
- wydano w układzie dziesiętnym, dwójkowo interpretować,
zawiera 8 bitów:
Bit(y) Znaczenie
7 Przerwanie
6..5 Grupa błędów:
'00' błąd odbioru telegramu
'01' inny błąd odbioru
'10' błąd wysyłania
'11' inny błąd
4 telegram za wcześnie
3..0 dokładniejsza analiza:
0x1: CRC-błąd
0x2: telegram za krótki
0x3: telegram za długi
0x4: bajt długości błędny
0x5: błędny typ telegramu
0x6: błędny adres
0x7: brak telegramu SYNC
0x8: nieoczekiwany telegram SYNC
0x9: ALARM-bit odebrano
0xA: brak znaku życia
0xB: błąd synchronizacji star.
cykl. transferu danych

Error correction

- sprawdzić okablowanie DRIVE-CLiQ
- sprawdzić podłączenie enkodera
- wymienić enkoder prędkości obrotowej
- wymienić sterownik CC
- powiadomić serwis


Error description 231-8300

Error message

8300 Hamulec silnika uszkodzony %1

Cause of error

- Hamulec silnika jest uszkodzony

Error correction

- Przemieścić oś na bezpieczną pozycję przed wyłączeniem
- Powiadomić serwis
- Sprawdzić wysterowanie hamulca silnika
- Wymienić silnik


Error description 231-8310

Error message

8310 Brak prądu przy teście hamulców %1

Cause of error

- Silnik nie jest właściwie podłączony
- Przetwornica jest błędnie podłączona
- Przetwornica uszkodzona
- Silnik uszkodzony

Error correction

- Powiadomić serwis
- Sprawdzić okablowanie silnika i przetwornicy
- Sprawdzić przetwornicę
- Sprawdzić silnik


Error description 231-8320

Error message

8320 PIC: wartość rzeczywista nie jest równa wartości zadanej %1

Cause of error

- sprawdzić zasilacz zapisany w pliku parametrów maszynowych (MP_ampName)
- Sprawdzić wartość zadaną PICS (wartość w kolumnie S wybranego zasilacza pliku inverter.inv)
- w razie konieczności zmienić częstotliwość PWM (na >= 5 kHz)
- w razie potrzeby wymienić zasilacz

Error correction

- Sprawdzić wartość zadaną (wartość w kolumnie S wybranego zasilacza pliku inverter.inv) = 1 jednakże:
- brak PIC
- PIC nie można przełączyć
- PIC-dostęp jest dezaktywowany (MP_motEncCheckOff, Bit16=1)
- Sprawdzić wartość zadaną (wartość w kolumnie S wybranego zasilacza pliku inverter.inv) = 0 jednakże:
- PIC-dostęp jest dezaktywowany (MP_motEncCheckOff, Bit16=1) i PIC został już przełączony na 1


Error description 231-8330

Error message

8330 Test hamowania został przerwany %1

Cause of error

Test hamowania został przerwany
- PLC przez moduł 9161 = 0
- brakujący sygnał aktywowania (wyłączenie awaryjne, X150, ...)
- inny komunikat o błędach

Error correction

- Sprawdzić program PLC
- Sprawdzić sygnały aktywowania
- Powiadomić serwis


Error description 231-8430

Error message

8430 Błąd przy zmianie osi %1

Cause of error

- Oś, która jest właśnie wyregulowywana, została wyłączona z konfiguracji maszyny

Error correction

- sprawdzić program PLC i w razie potrzeby zmienić
- sprawdzić daną konfiguracji axisMode
- powiadomić serwis


Error description 231-8440

Error message

8440 Orient.pola udana %1

Cause of error

- Orientacja pola w pełni udana.

Error correction

- Pokwitować komunikat z CE.


Error description 231-8600

Error message

8600 Brak polecenia Naped-ON %1

Cause of error

- Regulator prędkości obrotowej czeka na polecenie "napęd włączyć", program PLC nie wysyła polecenia "napęd włączyć".

Error correction

- Sprawdzić program PLC.
- Poinformować serwis.
- Sprawdzić wersję software.


Error description 231-8610

Error message

8610 I2T wartosc zbyt wysoka %1

Cause of error

- obciążenie napędu jest zbyt duże

Error correction

- zredukować obciążenie lub czas działania
- powiadomić serwis
- sprawdzić tabelę silników, tabelę zasilacza i dane konfiguracji
- sprawdzić, czy silnik i zasilacz są odpowiednie dla tego poziomu obciążenia


Error description 231-8620

Error message

8620 Obciążenie jest zbyt duże %1

Cause of error

- napęd ma prąd maksymalny i nie może więcej przyśpieszyć
- obciążenie (moment obrotowy, siła) napędu jest zbyt wysokie

Error correction

- zredukować obciążenie napędu
- powiadomić serwis
- sprawdzić tabelę silników, tabelę zasilacza i dane konfiguracji
- sprawdzić, czy silnik i zasilacz są odpowiednie dla tego poziomu obciążenia


Error description 231-8640

Error message

8640 I2T-wartosc silnika za wysoka %1

Cause of error

- obciążenie silnika jest zbyt duże

Error correction

- zredukować obciążenie lub czas działania
- sprawdzić tabelę silnika i daną konfiguracji
- sprawdzić, czy silnik jest odpowiedni dla tego poziomu obciążenia
- powiadomić serwis


Error description 231-8650

Error message

8650 I2T-wartosc jednostki mocy za wysoka %1

Cause of error

- obciążenie zasilacza jest zbyt duże

Error correction

- zredukować obciążenie lub czas działania
- sprawdzić zasilacz i daną konfiguracji
- sprawdzić, czy zasilacz jest odpowiedni dla tego poziomu obciążenia
- powiadomić serwis


Error description 231-8680

Error message

8680 DQ-przetwornica %1: ograniczenie maks.prądu

Cause of error

- odczytany przez przetwornicę maksymalny prąd jest mniejszy niż maksymalny prąd w tabeli przetwornic.
- przy częstotliwości PWM > 4kHz: poprzez derating prąd wyjściowy jest zbyt zmniejszony.
- dopuszczalne obciążenie przetwornicy zostało przekroczone.

Error correction

- PWM-częstotliwość zmniejszyć.
- obciążenie przetwornicy zmniejszyć
- powiadomić serwis


Error description 231-8800

Error message

8800 Sygnał LT-RDY nieaktywny %1

8810 Sygnał LT-RDY nieaktywny %1

Cause of error

- Wyłączenie przetwornicy podczas regulowania pionowej osi (wywołane przez pionową oś).

Error correction

- Powiadomić serwis.
- Sprawdzić program PLC.
- Sprawdzić okablowanie przetwornicy.


Error description 231-8820

Error message

8820 Kąt pola nie jest znany %1

Cause of error

- Kąt pola silnika w punkcie referencyjnym czujnika silnika nie został jeszcze określony.

Error correction

- powiadomić serwis
- Sprawdzić wpis w danej konfiguracji motFieldAdjustMove
- W razie konieczności w trybie "kompensacja sterownika prądu" określić kąt pola (softkey "ORIENT.POLA" nacisnąć)
Uwaga: silnik musi się swobodnie obracać (żadnego zaklinowania, żadnej wiszącej osi, żadnych ograniczeń mechanicznych).
- Sprawdzić wpis "Rodzaj enkodera" w tabeli silników


Error description 231-8830

Error message

8830 EnDat: brak kąta pola %1

Cause of error

- Nie został określony kąt pola silnika z nieustawionym enkoderem EnDat
- Odczytany numer seryjny EnDat nie jest zgodny z zapisanym w pamięci numerem seryjnym EnDat

Error correction

- powiadomić serwis
- W razie konieczności w trybie "kompensacja sterownika prądu" określić kąt pola (softkey "ORIENT.POLA" nacisnąć)
- Sprawdzić wpis "Rodzaj enkodera" w tabeli silników
- sprawdzić daną konfiguracji motEncType


Error description 231-8840

Error message

8840 Oś nie jest wybieralna %1

Cause of error

- Polecenie włączenia na oś, nie znajdującą się w dyspozycji.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 231-8850

Error message

8850 Napęd jest jeszcze aktywny %1

Cause of error

- Określenie pozycji (Z1-ścieżka) zostało rozpoczęte, chociaż napęd jest jeszcze aktywny.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 231-8860

Error message

8860 Częstot. wejściowa enkodera pręd.obr. %1

Cause of error

- zakłócenia sygnałów enkoderów prędkości obrotowej
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku

Error correction

- powiadomić serwis
- sprawdzić sygnały enkoderów
- sprawdzić ekranowanie


Error description 231-8870

Error message

8870 Częstot.wejściowa enkodera położenia %1

Cause of error

- zakłócenia sygnałów enkoderów położenia
- pojawiła się wilgotność

Error correction

- powiadomić serwis
- sprawdzić sygnały enkoderów
- sprawdzić ekranowanie


Error description 231-8880

Error message

8880 Brak zwolnienia podczas określania kąta pola %1

Cause of error

- Zwolnienie podczas ustalenia kąta pola upływa (np. program PLC, wyłączenie awaryjne, X150/X151, funkcja nadzorowania).

Error correction

- Powiadomić serwis
- Sprawdzić program PLC (najczęstsza przyczyna)


Error description 231-8890

Error message

8890 TRC: błędny typ silnika %1

Cause of error

- oś, dla której aktywowano kompensację falistości momentów poprzez MP2260.x, nie jest silnikiem synchronicznym lub linearnym.

Error correction

- powiadomić serwis
- dezaktywowanie kompensacji: usunąć wpis w MP2260.x


Error description 231-88A0

Error message

88A0 TRC: niewłaściwe sterowanie %1

Cause of error

- plik kompensacji został zgenerowany dla innego sterowania, niż momentalnie eksploatowane. Kopiowanie pliku kompensacji z innego sterowania nie jest dopuszczalne.

Error correction

- powiadomić serwis
- ponowne określenie parametrów kompensacji z TNCopt pod Optimierung/Torque Ripple Compensation
- dezaktywowanie kompensacji: usunąć wpis w MP2260.x


Error description 231-88B0

Error message

88B0 TRC: błędny plik – silnik %1

Cause of error

- plik kompensacji został zgenerowany dla innego napędu z innym enkoderem prędkości obrotowej z interfejsem EnDat, niż momentalnie eksploatowany. Kopiowanie pliku kompensacji z innego sterowania nie jest dozwolone.

Error correction

- powiadomić serwis
- ponowne określenie parametrów kompensacji z TNCopt pod Optimierung/Torque Ripple Compensation
- dezaktywowanie kompensacji: usunąć wpis w MP2260.x


Error description 231-88C0

Error message

88C0 Przekroczone max.obroty nominalne silnika %1

Cause of error

- Oś: maksymalny posuw jest większy niż maksymalna prędkość obrotowa silnika (N-MAX) pomnożona przez daną konfiguracji distPerMotorTurn
- Wrzeciono: maksymalna prędkość obrotowa wrzeciona jest większa niż maksymalna prędkość obrotowa silnika (N-MAX) pomnożona przez przełożenie przekładni
- stosunek liczby kresek układu pomiarowego położenia i liczby kresek układu pomiarowego silnika jest błędny
- Wpis N-Max w tabeli silnika jest błędny
- Błędny wpis w danej konfiguracji motName
- EcoDyn: przy wybranym posuwie zostanie przekroczone maks. dopuszczalne napięcie

Error correction

- powiadomić serwis
- Sprawdzić N-Max w tabeli silnika
- Sprawdzić dane konfiguracji maxFeed, manualFeed i distPerMotorTurn
- Sprawdzić dane konfiguracyjne dla prędkości obrotowej wrzeciona
- Sprawdzić kolumnę STR w tabeli silnika i liczbę kresek w bloku parametrów wrzeciona (dana konfiguracji posEncoderIncr)
- Sprawdzić wszystkie dane konfiguracji w CfgServoMotor


Error description 231-88D0

Error message

88D0 Kompensacja kinematyczna %1 nie jest możliwa

Cause of error

Kompensacja kinematyczna poprzez plik kompensacji jest możliwa tylko dla
- osi Double-Speed
- PWM-częstotliwość mniejsza równa 5kHz

Error correction

- sprawdzić parametry maszynowe:
- sprawdzić zapis w SelAxType
- sprawdzić zapis w AmpPwmFreq
- sprawdzić plik kompensacji
- powiadomić serwis


Error description 231-88E0

Error message

88E0 Test hamowania %1 nie jest możliwy

Cause of error

- Test hamowania nie jest możliwy, ponieważ oś nie jest sterowana.

Error correction

- powiadomić serwis
- błąd oprogramowania


Error description 231-88F0

Error message

88F0 Brak gotowości przetwornicy, modułu zasilania %s

Cause of error

- Podczas regulowania napędu został przełączony
zarówno sygnał ready przetwornicy jak i sygnał ready
modułu zasilania na nieaktywny.
- Możliwe przyczyny:
- UV został wyłączony poprzez X70
- wyłączenie w przypadku błędu UV:
- załamanie napięcia zasilania
- zbyt duże napięcie międzyobwodowe
- zbyt małe napięcie międzyobwodowe
- zbyt duży prąd międzyobwodowy
- PLC lub zewnętrzne okablowanie wyłącza UV
- impulsy zakłócające na okablowaniu CC -> UV, CC -> UM
- sterownik CC uszkodzony

Error correction

- skontrolować LEDs diagnozy na UV w przypadku błędu
- skontrolować zasilanie UV
- kontrolować sygnał zwolnienia na X70
- sprawdzić czy przy nie zasilającym zwrotnie zasilaczu opornik hamowania
jest podłączony
- sprawdzić uziemienie i ekranowanie kabli
- blok zasilania i blok mocy wymienić
- wymienić sterownik CC
- powiadomić serwis


Error description 231-8900

Error message

8900 Zad.prędk.obrotowa > %4 1/min: osłabienie pola nieaktywne %1

Cause of error

- osłabienie pola nie jest aktywowane (parametr maszynowy ampVoltProtection = 0)
- zadana prędkość obrotowa była wyższa niż możliwa bez osłabienia pola prędkość

Error correction

- aktywować osłabienie pola (parametr maszynowy ampVoltProtection nastawić nie równy 0)


Error description 231-8910

Error message

8910 Prędkość zbyt duża dla uchwycenia położenia rotora %1

Cause of error

- podczas zapisu położenia rotora została stwierdzona zbyt duża prędkość
- Przyczyna 1:
zapis położenia rotora zostaje przeprowadzony na osi pionowej bez kompensacji ciężaru
- Przyczyna 2:
Silnik znajduje się w niekorzystnej pozycji włączenia. Oś nakierowuje określoną pozycję.

Error correction

- Przyczyna 1:
Przeprowadzić inny rodzaj zapisu położenia rotora. Może być używana tylko jedna metoda, dla przeprowadzenia zapisu położenia rotora w stanie spoczynku.
- Przyczyna 2:
Na nowo uruchomić zapis położenia rotora.
- powiadomić serwis


Error description 231-8A00

Error message

8A00 Brak zwoln. przetwornicy %1

Cause of error

- włączenie napędu z powodu brakującego aktywowania przetwornicy poprzez -SH1 niemożliwe.
- przełącznik ładowania i główny w urządzeniu zasilającym nie włączony (np. wtyk X70 w UV)
- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 i X72 na UV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- kabel szyny PWM uszkodzony
- przerwanie w szafie sterowniczej (szyna urządzenia, kabel płaski PWM)
- uszkodzona przetwornica (urządzenie zasilające i/lub zasilacze, przetwornica kompaktowa)
- port PWM w sterowaniu uszkodzony

Error correction

- powiadomić serwis
- sprawdzić okablowanie


Error description 231-8A10

Error message

8A10 AC-fail %1

Cause of error

- włączenie napędu z powodu aktywnego sygnału AC-Fail (zasilanie) nie jest możliwe.
- brak przynajmniej jednej fazy na łączu pierwotnym modułu zasilania

Error correction

- powiadomić serwis
- sprawdzić okablowanie zasilania
- przetestować zasilanie sieciowe


Error description 231-8A20

Error message

8A20 Powerfail %1

Cause of error

- włączenie napędu z powodu aktywnego sygnału Powerfail (zasilanie sieciowe) nie jest możliwe.

Error correction

- powiadomić serwis
- sprawdzić okablowanie zasilania
- przetestować zasilanie sieciowe
- zmierzyć zasilanie międzyobwodowe


Error description 231-8A30

Error message

8A30 Zwolnienie napędu (I32) %1

Cause of error

- włączenie napędu z powodu brakującego sygnału aktywowania napędu poprzez I32 niemożliwe.

Error correction

- powiadomić serwis
- sprawdzić okablowanie obwodu wyłączenia awaryjnego
- sprawdzić okablowanie odnośnie warunków aktywowania napędu (np. kontakt drzwiowy, klawsze zezwolenia)
- 24V- zmierzyć na wtyku X42/Pin33


Error description 231-8A40

Error message

8A40 Zwolnienie grupy osi %1

Cause of error

- Włączenie napędu nie jest możliwe z powodu brakującego aktywowania napędu dla grup osi (X150/X151).

Error correction

- Powiadomić serwis
- Skontrolować prawidłową pozycję wtyczki w X150/X151
- Sprawdzić okablowanie X150/X151
- Sprawdzić opcjonalną daną konfiguracji driveOffGroup


Error description 231-8A50

Error message

8A50 Przetwornica nie gotowa %1

Cause of error

- włączenie napędu z powodu nie gotowej przetwornicy (RDY-sygnał) nie jest możliwe.
- w przypadku płytek interfejsu dla przetwornicy Siemens druga oś nie jest aktywowana
- brak sygnałów przełączenia na kontaktach przetwornicy lub przekaźnikach
- przetwornica kompaktowa, urządzenie zasilające przetwornicy lub moduł mocy
- przerwanie w kablu szyny przetwornicy (szyna zasilania, szyna urządzenia, szyna PWM)
- port PWM w sterowaniu uszkodzony

Error correction

- naprawić przerywanie w szafie sterowniczej
- wymienić uszkodzoną przetwornicę kompaktową, urządzenie zasilające, zasilacz
- wymienić uszkodzone kable
- powiadomić serwis


Error description 231-8A60

Error message

8A60 Kąt pola błędny %1

Cause of error

Włączenie napędu nie jest możliwe z powodu braku informacji o kącie pola.

Error correction

- Powiadomić serwis
- Sprawdzić zapisy w tabeli silnika (przetwornik)
- Jeśli to konieczne, przeprowadzić ustalenie kąta pola


Error description 231-8A70

Error message

8A70 Zmiana napędu aktywna %1

Cause of error

Włączenie napędu nie jest możliwe z powodu operacji zmiany głowicy lub przełączenia gwiazda/delta.

Error correction

- Powiadomić serwis
- Sprawdzić program PLC


Error description 231-8A80

Error message

8A80 Brak potwierdzenia błędu %1

Cause of error

Włączenie napędu nie jest możliwe z powodu brakującego pokwitowania błędu.

Error correction

- Nacisnąć wyłączenie awaryjne i ponownie skasować
- Włączyć napięcie sterownicze
- Powiadomić serwis
- Sprawdzić okablowanie wyłączenia awaryjnego


Error description 231-8A90

Error message

8A90 Moduł awaryjny %1

Cause of error

- Sterowanie nie zorientowane na bezpieczeństwo:
- Włączenie napędu nie jest możliwe ze względu na blokadę modułu zabezpieczenia
- Wyłączenie napędu poprzez anulowanie zwolnienia napędu na wejściu modułu zabezpieczenia
- Moduł zabezpieczenia jest uszkodzony (wymienić)
- zorientowane na bezpieczeństwo sterowanie:
- Włączenie napędu nie jest możliwe ze względu na stan roboczy maszyny
- Wyłączenie napędu następuje z powodu zmiany niedopuszczalnego trybu pracy maszyny

Error correction

- Powiadomić serwis
- Moduł zabezpieczenia jest podłączony tylko do CC:
- Zewnętrzne zwolnienie włączyć przez odpowiednie wejście modułu zabezpieczenia (przyłożyć 24 V)
- Moduły zabezpieczenia są podłączone do MC i CC:
- wszystkie napędy:
- Sprawdzić funkcję kontaktu drzwi ochronnych
- Skasować wyłączenie awaryjne
- tylko napęd wrzeciona:
- sprawdzić uchwyt narzędzia (zamknąć)
- Sprawdzić klawisz zgody
- Sprawdzić położenie wyłącznika kluczowego
- Wymienić moduł(y) zabezpieczenia


Error description 231-8AA0

Error message

8AA0 Niedozw.przebieg referen.%1

Cause of error

- Cykl sondy impulsowej jest aktywny i jednocześnie zostaje zażądana wartość referencyjna
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 231-8AB0

Error message

8AB0 Niedozwolone próbkowanie %1

Cause of error

- Przebieg referencyjny jest aktywny i jednocześnie zostaje uruchomiony cykl sondy impulsowej
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 231-8AD0

Error message

8AD0 Brak zwolnienia napędu (sygnał: "-STO.A.MC.WD" aktywny)

Cause of error

- Włączenie napędó nie jest możliwe, ponieważ brak zwolnienia napędów
- MC nie dokonuje wyzwalania sygnału odłączenia '-STO.A.MC.WD'
- sprzęt uszkodzony
- wewnętrzny błąd software

Error correction

- powiadomić serwis


Error description 231-8AE0

Error message

8AE0 Brak aktywowania napędu osi %.1 (sygnał: %4)

Cause of error

- operacja włączenia została przerwana ze względu na zaistniały stan błędu:
1 = sygnał -ES.A (wyłączenie awaryjne MC) aktywny podczas operacji włączenia
(ewent.naciśnięcie wyłączenia awaryjnego podczas włączenia)
2 = sygnał -ES.A.HW (wyłączenie awaryjne MC, kółko obrotowe) aktywny podczas operacji włączenia
(ewent.naciśnięcie wyłączenia awaryjnego podczas włączenia)
4 = sygnał -ES.B.HW (wyłączenie awaryjne CC, kółko obrotowe) aktywny podczas operacji włączenia
(ewent.naciśnięcie wyłączenia awaryjnego podczas włączenia)
5 = operacja włączenia niedozwolona, ze względu na niepokwitowany błąd
6 = wewnętrzny błąd software: adresowany moduł osi/Gate-Array niedostępny
7 = wewnętrzny sygnał błędu -STO.B.CC.WD aktywny podczas operacji włączenia
8 = wewnętrzny sygnał błędu -N0 aktywny podczas operacji włączenia
9 = wewnętrzny błąd: błąd PWM aktywny podczas operacji włączenia

Error correction

- sprawdzić okablowanie wyłączenia awaryjnego
- powiadomić serwis


Error description 231-8AF0

Error message

8AF0 Enkoder %1 uszkodzony

Cause of error

- liniał lub taśma miernicza są zabrudzone lub uszkodzone
- głowica próbkowania jest zabrudzona lub uszkodzona
- kabel sygnału uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- pojawiła się wilgotność
- zabrudzenie enkodera położenia
- kabel enkodera jest uszkodzony
- płytka regulatora silnika uszkodzona

Error correction

- powiadomić serwis
- wymienić enkoder położenia
- kabel enkodera sprawdzić
- wymienić płytkę sterownika silnika (lepiej wymienić sterowanie)


Error description 231-8B10

Error message

8B10 Bledny kier. przemieszcz. %1

Cause of error

- Zapis DIR w tabeli silnika niewłaściwy.
- Błędne podłączenie mocy silnika.

Error correction

- Powiadomić serwis.
- Sprawdzić zapis DIR w tabeli silnika.
- Sprawdzić podłączenie mocy silnika.


Error description 231-8B20

Error message

8B20 Blad %1 orientacja pola

Cause of error

- orientacja pola niemożliwa z przyczyn mechanicznych
- błędna relacja pomiędzy polem elektrycznym i mechanicznym ruchem silnika
- błędny sygnał czujnika silnika
- niewłaściwe podłączenie silnika
- hamulce mechaniczne nie zwolnione

Error correction

- Powiadomić serwis
- sprawdzić daną konfiguracji (odcinek dla liczby okresów sygnału, liczba okresów sygnału)
- sprawdzić daną konfiguracji (droga przy jednym obrocie silnika)
- dla silnika liniowego: sprawdzić tabelę silników (kolumnę STR)
- sprawdzić podłączenie enkodera prędkości obrotowej
- sprawdzić podłączenie silnika
- zwolnić hamulce podczas orientacji


Error description 231-8B30

Error message

8B30 Temp. siln. %1 za wysoka

Cause of error

- zmierzona temperatura silnika jest zbyt wysoka
- brak czujnika temperatury
- kabel czujnika silnika uszkodzony (zerwanie drutu)
- błędny wpis w tabeli napędu
- wmontowano niewłaściwy lub uszkodzony czujnik temperatury
- gniazdo sygnału: niewłaściwy kontakt

Error correction

- schłodzić silnik
- powiadomić serwis
- kabel czujnika silnika sprawdzić
- sprawdzić wpis w tabeli silników
- zmierzyć czujnik temperatury


Error description 231-8B40

Error message

8B40 Brak zezwolenia napedu %1

Cause of error

- przetwornica nie gotowa do pracy
- brak zwolnienia impulsu dla modułu mocy
- Uz zbyt duże
- Power-Fail-sygnał aktywny
- dla M-sterowań: I32-wejście nieaktywne
- dla P-sterowań: zwolnienie napędu na X50 nieaktywne
Dla 246 261-xx (cyfrowy sterownik prądu) obowiązuje dodatkowo:
- dla podanej osi wybrano niedozwolony typ napędu (np. napęd linearny)
- CC zostaje przekazany rozkaz "napęd włączyć" dla nie istniejącej osi.
- przy starcie orientacji wrzeciona zasilacz nie jest gotowy
"Zasilacz gotowy" zostaje rozpoznanawane poprzez sygnał ready na kablu PWM.
- przy starcie nastawienia zasialacza nie jest on gotowy.

Error correction

- powiadomić serwis
- sprawdzić aktywowanie i odrutowanie zwolnienia impulsów
- Uz sprawdzić
- sprawdzić obwód wyłączenia awaryjnego
- w systemie bez zasilania zwrotnego: opornik hamulca podłączony?
- w systemie z zasilaniem zwrotnym: zasilanie zwrotne aktywowane?
- sprawdzić uziemienie i ekranowanie kabla
- wymienić zasilacz
- w systemach przetwornic SIEMENS: wymienić kartę interfejsu
- wymienić płytkę sterownika


Error description 231-8B50

Error message

8B50 Modul osi %1 nie jest got.

Cause of error

- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 i X72 na UV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- kabel szyny PWM uszkodzony
- port PWM w sterowaniu uszkodzony
- uszkodzony moduł osi
- brak aktywowania impulsu dla zasilacza

Error correction

- powiadomić serwis
- wymienić zasilacz
- wymienić kartę rozszerzającą HEIDENHAIN dla Simodrive
- wymienić kabel szyny PWM


Error description 231-8B60

Error message

8B60 Wyłączenie nadmiaru prądu %1

Cause of error

- Nadzorowanie podnapięcia, temperatury lub zwarć IGBT w przetwornicy zadziałało.

Error correction

- schłodzić przetwornicę
- powiadomić serwis
- sprawdzić kompensację sterownika prądu
- sprawdzić podłączenie napędu na zwarcie
- sprawdzić napęd na zwarcie w uzwojeniu
- wymienić zasilacz


Error description 231-8B70

Error message

8B70 Zewnętrzna blokada napędu %1

Cause of error

- Włączenie napędu poprzez jeden lub kilka zewnętrznych sygnałów zablokowane.

Error correction

- Powiadomić serwis.
- Zewnętrzne sygnały zwolnienia (WYŁACZENIE AWARYJNE, PFAIL, N0).
- Sprawdzić program PLC.
- Sprawdzić zewnętrzne okablowanie.


Error description 231-8B80

Error message

8B80 Zewnętrzny stop napędu %1

Cause of error

- Napęd wyłączony przez sygnał zewnętrzny.

Error correction

- Powiadomić serwis.
- Sprawdzić zewnętrzne sygnały zwolnienia (WYŁACZENIE AWARYJNE, PFAIL, N0).
- Sprawdzić program PLC.
- Sprawdzić zewnętrzne okablowanie.


Error description 231-8B90

Error message

8B90 Sterownik prądu nie gotowy %1

Cause of error

- kod błędu: %x
- zasilacz lub sterownik prądu nie jest gotowy do pracy po włączeniu.
- napęd nie jest w stanie spoczynku po włączeniu.

Error correction

- powiadomić serwis
- sprawdzić blokadę impulsu
- sprawdzić wejściowe obroty


Error description 231-8BA0

Error message

8BA0 Sygnał referencyjny lub liczba kresek %1 z błędami

Cause of error

- błędny wpis dla liczby kresek STR w tabeli silnika
- błędny sygnał referencyjny
- impulsy zakłócenia
- uszkodzenie kabla enkodera (przerwanie lub zwarcie)
- liniał lub taśma miernicza są zabrudzone lub uszkodzone
- głowica próbkowania jest zabrudzona lub uszkodzona
- kabel sygnału uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- pojawiła się wilgotność

Error correction

- powiadomić serwis.
- sprawdzić wpis w tabeli silników
- sprawdzić sygnały enkodera obrotów lub prędkości (PWM 8)
- sprawdzić kabel enkodera na przerwanie lub zwarcie przy mechanicznym obciążeniu (załamanie, rozciągnięcie itd)
- sprawdzić ekranowanie i podłączenie ekranu w kablu enkodera
- wymienić kabel enkodera
- wymienić silnik


Error description 231-8BB0

Error message

8BB0 Temperatura silnika zbyt niska %1

Cause of error

- zmierzona temperatura silnia zbyt niska
- czujnik temperatury błędnie odrutowany (zwarcie)
- czujnik temperatury uszkodzony
- niewłaściwy czujnik temperatury (KTY84 wymagany)
- błąd hardware na płycie wejścia enkodera

Error correction

- powiadomić serwis
- sprawdzić odrutowanie
- sprawdzić czujnik temperatury
- monitorowanie zaniżonej temperatury z CfgServoMotor->MotEncCheckOff Bit 5 wyłączyć
- wymienić płytkę wejścia enkodera


Error description 231-8BC0

Error message

8BC0 Za duzy prad silnika %1

Cause of error

- wybrano niewłaściwy silnik lub niewłaściwy zasilacz
- U/f-wrzeciono: zbyt duże nachylenie rampy
- zasilacz uszkodzony
- kabel silnika uszkodzony (zwarcie)
- kabel silnika uszkodzony (zwarcie, uziemienie)
- pojawiła się wilgoć w silniku

Error correction

- Powiadomić serwis
- wybrano właściwy silnik i właściwy zasilacz?
- U/f-wrzeciono: nachylenie rampy nastawić na nowo (OEM)
- sprawdzić silnik i kabel silnika na zwarcie i uziemienie
- wymienić zasilacz


Error description 231-8BD0

Error message

8BD0 Odstep nosny za duzy %1

Cause of error

- błąd opóźnienia przemieszczanej osi jest większy niż wartość podana w danej konfiguracji CfgControllerAuxil->servoLagMax2.
- nastawione przyśpieszenie jest zbyt duże.
- silnik nie pracuje pomimo "Napęd On".

Error correction

- zmniejszyć posuw, zwiększyć prędkość obrotową.
- usunąć możliwe źródła wibracji.
- przy częstym występowaniu błędu: powiadomić serwis.
- powiadomić serwis
- sprawdzić parametr CfgFeedLimits->maxAcceleration
- prąd silnika nie może być ograniczony podczas przyśpieszenia


Error description 231-8BE0

Error message

8BE0 Enkoder uszkodzony %1

Cause of error

- błędny odstęp podstawowy między dwoma znacznikami referencyjnymi

Error correction

- powiadomić serwis
- sprawdzić wpis w tabeli narzędzi lub CfgAxisHardware->posEncoderRefDist
- sprawdzić, czy sygnał referencyjny zostaje zakłócany


Error description 231-8BF0

Error message

8BF0 Prędkość wrzeciona zbyt mała %1

Cause of error

- prędkość przemieszczenia wrzeciona z powodu obciążenia za mała
- przy dużej mocy frezowania (frezowanie szybkościowe) zmniejsza się prędkość obrotowa wrzeciona

Error correction

- zmniejszyć głębokość wcięcia lub prędkość przemieszczenia
- powiadomić serwis.


Error description 231-8C00

Error message

8C00 Enkoder na wejściu obrotów %1 wadliwy

Cause of error

- brak sygnału pomiarowego enkodera napędu
- przerwanie kabla enkodera napędu
- brak amplitudy sygnału enkodera napędu lub jest zbyt mała
- zabrudzenie enkodera napędu
- błędne parametryzowanie posEncoderResistor przy użyciu zewnętrznego kabla Y

Error correction

- sprawdzić podłączenie czujnika silnika
- sprawdzić funkcjonowanie enkodera napędu
- sprawdzić amplitudę enkodera napędu.
- sprawdzić konfigurację w parametrze maszynowym PosEncoderResistor. Przy zastosowaniu zewn. kabla Y należy zapisać w tym parametrze maszynowym 1.
- powiadomić serwis


Error description 231-8C10

Error message

8C10 Enkoder na wejściu obrotów %1 wadliwy (EnDat)

Cause of error

- wartość położenia enkodera napędu jest nieważna
- przerwanie kabla enkodera napędu
- czujnik napędu uszkodzony

Error correction

- sprawdzić podłączenie czujnika napędu
- sprawdzić czujnik napędu
- powiadomić serwis


Error description 231-8C20

Error message

8C20 Enkoder położenia %1 wadliwy

Cause of error

- brak sygnału pomiarowego enkodera położenia
- przerwanie w kablu enkodera położenia
- brak amplitudy sygnału enkodera położenia lub jest zbyt mała
- zabrudzenie enkodera położenia
- błędne parametryzowanie posEncoderResistor przy użyciu zewnętrznego kabla Y
- błędne parametryzowanie parametru maszynowego posEncoderFreq przy prędkościach posuwu większych od 50kHz (częstotliwość zliczania wynika z
rozdzielczości układu pomiarowego)

Error correction

- sprawdzić podłączenie enkodera położenia
- sprawdzić funkcjonowanie enkodera położenia
- sprawdzić amplitudę enkodera położenia.
- sprawdzić konfigurację w parametrze maszynowym PosEncoderResistor. Przy zastosowaniu zewn. kabla Y należy zapisać w parametrze maszynowym 1.
- sprawdzić nastawienie posEncoderFreq i maks. prędkość posuwu. W przypadku posuwów większych niż 50kHz (odpowiednia częstotliwość zliczania na wejściu wynika z rozdzielczości układu pomiarowego) musi być zapisane 1 posEncoderFreq.
- powiadomić serwis


Error description 231-8C30

Error message

8C30 Enkoder położenia %1 wadliwy (EnDat)

Cause of error

- wartość położenia czujnika położenia jest nieważna
- przerwanie kabla czujnika położenia
- czujnik położenia uszkodzony

Error correction

- sprawdzić podłączenie enkodera położenia
- sprawdzić czujnik położenia
- powiadomić serwis


Error description 231-8C40

Error message

8C40 Wejście obrotów %1 wartość pomiaru nie zapisana w pamięci (EnDat)

Cause of error

- wartość położenia czujnika napędu nie została zapisana do pamięci
- przerwanie kabla czujnika napędu
- czujnik napędu uszkodzony

Error correction

- sprawdzić podłączenie czujnika napędu
- sprawdzić czujnik napędu
- powiadomić serwis


Error description 231-8C50

Error message

8C50 Enkoder położenia %1 wartość pomiaru nie zapis. w pamięci (EnDat)

Cause of error

- wartość położenia czujnika położenia nie została zapisana do pamięci
- przerwanie kabla czujnika położenia
- czujnik położenia uszkodzony

Error correction

- sprawdzić podłączenie enkodera położenia
- sprawdzić czujnik położenia
- powiadomić serwis


Error description 231-8C60

Error message

8C60 Częstotliwość sygnału w enkoderze wejścia obrotów %1

Cause of error

- zakłócenia sygnałów enkoderów prędkości obrotowej

Error correction

- sprawdzić sygnały enkoderów
- sprawdzić ekranowanie
- powiadomić serwis


Error description 231-8C70

Error message

8C70 Częstotliwość sygnału w enkoderze położenia %1

Cause of error

- zakłócenia sygnałów enkoderów położenia

Error correction

- sprawdzić sygnały enkoderów
- sprawdzić ekranowanie
- powiadomić serwis


Error description 231-8C80

Error message

8C80 Amplituda zbyt duża w enkoderze na wejściu obrotów %1

Cause of error

- amplituda sygnału układu pomiarowego jest zbyt duża lub sygnał zabrudzenia jest aktywny.
- zakłócenie sygnału czujnika napędu
- zwarcie w kablu czujnika napędu
- amplituda sygnału czujnika napędu jest zbyt duża

Error correction

- sprawdzić podłączenie czujnika napędu (podłączenie masy)
- sprawdzić czujnik napędu
- powiadomić serwis


Error description 231-8C90

Error message

8C90 Amplituda zbyt duża w enkoderze położenia %1

Cause of error

- amplituda sygnału układu pomiarowego położenia jest zbyt duża lub sygnał zabrudzenia jest aktywny
- zakłócenie sygnału enkodera
- zwarcie w kablu enkoderów
- amplituda sygnału enkodera jest zbyt duża
- błędne parametryzowanie parametru maszynowego posEncoderResistor

Error correction

- sprawdzić podłączenie enkodera (masa)
- sprawdzić enkoder
- sprawdzić konfigurację w parametrze maszynowym posEncoderResistor. Przy zastosowaniu enkodera położenia (nie kabla Y) należy zapisać w tym parametrze maszynowym 0.
- powiadomić serwis


Error description 231-8CA0

Error message

8CA0 Sygnał referencyjny lub liczba kresek %1 błędne

Cause of error

- błędny zapis dla liczby kresek STR w tabeli napędu
- błędny sygnał referencyjny
- impulsy zakłócenia
- uszkodzenie kabla enkodera (przerwanie lub zwarcie)

Error correction

- sprawdzić wpis w tabeli napędu
- sprawdzić sygnały enkodera obrotów lub prędkości (PWM 8)
- sprawdzić kabel enkodera na przerwanie lub zwarcie przy mechanicznym obciążeniu (załamanie, rozciągnięcie itd)
- sprawdzić ekranowanie i podłączenie ekranu w kablu enkodera
- wymienić kabel enkodera
- wymienić napęd
- powiadomić serwis.


Error description 231-9200

Error message

9200 Parametr compIpcJerkFact błędny

Cause of error

- W przypadku CC zakres wprowadzenia wynosi dla parametru compIpcJerkFact: 0,0 do 0,8.

Error correction

- Sprawdzić wartość wprowadzenia parametru maszynowego compIpcJerkFact
- Powiadomić serwis


Error description 231-9210

Error message

9210 Parametr vCtrlDiffGain %1 zbyt duży

Cause of error

- Współczynnik różniczkowy jest zbyt duży(maks.wartość: 0.5 [As^2/rev])

Error correction

- Wybrać parametr maszynowy vCtrlDiffGain mniejszy od 0.5
- Powiadomić serwis


Error description 231-9220

Error message

9220 Niewłaściwe wejście enkodera pręd.obr.

Cause of error

- Wpis w parametrze maszynowym speedEncoderInput jest błędny
- przyporządkowanie pomiędzy wejściem enkodera prędkości obrotowej i wyjściem PWM jest błędne

Error correction

- Sprawdzić parametr maszynowy speedEncoderInput
- powiadomić serwis


Error description 231-9230

Error message

9230 Błędny typ silnika

Cause of error

- niewłaściwy typ silnika w tabeli silnika
- nie obsługiwany typ silnika w tabeli silnika
- dane silnika w tabeli są błędne

Error correction

- Powiadomić serwis


Error description 231-9240

Error message

9240 Typ enkodera %1 niewłaściwy

Cause of error

- wybrany enkoder nie pasuje do podłączonego przyrządu
Przykłady:
wybrano: EnDat, podłączony: enkoder inkrementalny
wybrano: EnDat 2.1, podłączony: EnDat 2.2
- wybrano enkoder, nie obsługiwany przez CC

Error correction

- Sprawdzenie parametru maszynowego motEncType (lub SYS w tabeli silników)
- powiadomić serwis


Error description 231-9250

Error message

9250 Czujnik silnika: EnDat 2.2 niemożliwy %1

Cause of error

- Komunikacja EnDat wykazuje błędy
- W tabeli silników wybrano enkoder z interfejsem EnDat 2.2, chociaż żaden enkoder EnDat 2.2 nie jest podłączony
- Protokół EnDat 2.2 nie może zostać odczytany

Error correction

- Sprawdzić, czy układ pomiarowy obsługuje EnDat 2.2
- Sprawdzić tabelę silników (kolumnę SYS)
- Sprawdzić parametr maszynowy motEncType
- Sprawdzić uziemienie i ekranowanie kabli
- Wymienić płytkę sterownika silnika
- Sprawdzić okablowanie (numery identyfikacyjne kabli porównać z dokumentacją)
- Sprawdzić kabel enkodera prędkości obrotowej (uszkodzony lub za długi)
- Sprawdzić enkoder prędkości obrotowej
- Powiadomić serwis


Error description 231-9260

Error message

9260 Zmiana parametrów silnika

Cause of error

- Zmieniono typ silnika, nie wyłączając napędu

Error correction

- Powiadomić serwis


Error description 231-9270

Error message

9270 Błędne nominalne obroty silnika

Cause of error

- wpis w tabeli silników wynosi zero

Error correction

- Powiadomić serwis


Error description 231-9280

Error message

9280 Parametry filtra 1 nieważne %1

Cause of error

- Błędny wpis w parametrach maszynowych vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 lub vCtrlFiltBandWith1
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić zapis w parametrach maszynowych vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 lub vCtrlFiltBandWith1
- Sprawdzić wersję software
- Powiadomić serwis


Error description 231-9290

Error message

9290 Parametry filtra 2 nieważne %1

Cause of error

- Błędny zapis w parametrach maszynowych vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 lub vCtrlFiltBandWith2
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić zapis w parametrach maszynowych vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 lub vCtrlFiltBandWith2
- Sprawdzić wersję software
- Powiadomić serwis


Error description 231-92A0

Error message

92A0 Parametry filtra 3 nieważne %1

Cause of error

- Błędny zapis w parametrach maszynowych vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 lub vCtrlFiltBandWith3
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić zapis w parametrach maszynowych vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 lub vCtrlFiltBandWith3
- Sprawdzić wersję software
- Powiadomić serwis


Error description 231-92B0

Error message

92B0 Parametry filtra 4 nieważne %1

Cause of error

- Błędny zapis w parametrach maszynowych vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 lub vCtrlFiltBandWith4
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić zapis w parametrach maszynowych vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 lub vCtrlFiltBandWith4
- Sprawdzić wersję software
- Powiadomić serwis


Error description 231-92C0

Error message

92C0 Param. filtra 5 nieważne %1

Cause of error

- Błędny zapis w parametrach maszynowych vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 lub vCtrlFiltBandWith5
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić zapis w parametrach maszynowych vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 lub vCtrlFiltBandWith5
- Sprawdzić wersję software
- Powiadomić serwis


Error description 231-92D0

Error message

92D0 Liczba kresek silnika zmieniona

Cause of error

- Liczba kresek silnika zmieniła się bez wyłączania napędu.

Error correction

- Powiadomić serwis


Error description 231-92E0

Error message

92E0 Liczba kresek dla enkodera silnika błędna %1

Cause of error

- parametrowana liczba kresek enkodera odbiega od ustalonej liczby kresek EnDat
- wpis w parametrze maszynowym cfgServoMotor --> motStr jest błędny
- Zapis w STR w tabeli silników jest błędny
- EnDat 2.2 enkodery silnika bez podania liczby kresek muszą być parametrowane z STR = 1 lub cfgServoMotor --> motStr=1

Error correction

- wpis w parametrze maszynowym cfgServoMotor --> motStr zmienić
- Zmienić STR w tabeli silników
- powiadomić serwis


Error description 231-92F0

Error message

92F0 Przypisanie osi błędne

Cause of error

- błędne przypisanie osi w trybie momenty-master-slave
- Osie są dopuszczalne sterowaniu momenty-master-slave tylko w przypadku następujących par wejść układu pomiarowego:
6-osiowa CC424:
X15 i X17
X16 i X18
8-osiowa CC424:
X15 i X17
X16 i X18
X19 i X80
X20 i X81
10-osiowa CC424:
X15 i X17
X16 i X18
12-osiowa CC424:
X15 i X17
X16 i X18
X82 i X84
X83 i X85
14-osiowa CC424:
X15 i X17
X16 i X18
X19 i X80
X20 i X81
X82 i X84
X83 i X85
16-osiowa CC424:
X15 i X17
X16 i X18
X19 i X80
X20 i X81
X82 i X84
X83 i X85
X86 i X88
X87 i X89

Error correction

- Zmienić przyporządkowanie osi
- powiadomić serwis


Error description 231-9300

Error message

9300 Określenie kąta pola %1 niedozwolone

Cause of error

- Określanie kąta pola nie jest dozwolone w tym trybie
- Wybrana metoda dla określania kąta pola jest niewłaściwa lub niemożliwa do zastosowania z tym enkoderem

Error correction

- Sprawdzić zapis w parametrach maszynowych motTypeOfFieldAdjust i motFieldAdjustMove i/lub zapis w kolumnie SYS tabeli silników
- Powiadomić serwis


Error description 231-9310

Error message

9310 Wejście dla enkodera położenia błędne

Cause of error

- dla enkodera położenia (parametr maszynowy
posEncoderInput) wybrano błędne wejście
- Dozwolone konfiguracje CC61xx:
PWM-wyjście <-> enkoder położenia
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- sprawdzić parametr maszynowy posEncoderInput
- powiadomić serwis


Error description 231-9320

Error message

9320 Enkoder położenia: EnDat 2.2 niemożliwy %1

Cause of error

- Komunikacja EnDat wykazuje błędy
- w parametrach maszynowych posEncoderType lub motEncTyp wybrano enkoder z interfejsem EnDat 2.2, chociaż żaden EnDat 2.2. enkoder nie jest podłączony
- Protokół EnDat 2.2 nie może zostać odczytany

Error correction

- Sprawdzić, czy układ pomiarowy położenia obsługuje EnDat 2.2
- Sprawdzić parametr maszynowy posEncoderTypoe lub motEncType
- sprawdzić uziemienie i ekranowanie kabli
- wymienić płytkę sterownika silnika
- Sprawdzić okablowanie (numery identyfikacyjne kabli porównać z dokumentacją)
- sprawdzić kabel enkodera położenia (uszkodzony lub za długi)
- Sprawdzić enkoder położenia
- powiadomić serwis


Error description 231-9330

Error message

9330 Skonfigurowano błędny wtyk położenia %1

Cause of error

- Skonfigurowano złącze położenia, które nie istnieje

Error correction

- Sprawdzić konfigurację złączy położenia
- Powiadomić serwis


Error description 231-9340

Error message

9340 PWM-częstotliwość błędna %1

Cause of error

- Podana w parametrze ampPwmFreq częstotliwość PWM leży poza dozwolonym zakresem wprowadzenia
- Wybrano częstotliwości PWM, których nie można ze sobą kombinować

Error correction

- Sprawdzić parametr ampPwmFreq
- Powiadomić serwis


Error description 231-9350

Error message

9350 PWM-częstotliwość zbyt wysoka %1

Cause of error

- Wybrano częstotliwość PWM ponad 5000kHz dla wyjścia PWM X51 lub X52, chociaż wyjście PWM X53 lub X54 jest aktywne

Error correction

- sprawdzić parametr maszynowy ampPwmFreq dla wyjścia PWM X51 lub X52
- Dezaktywować wyjście PWM X53 i/lub X54
- powiadomić serwis


Error description 231-9360

Error message

9360 "Double speed" nie jest możliwy %1

Cause of error

- Obwód sterowania w X51 lub X52 został zdefiniowany jako 'double speed', chociaż obwód sterowania w X53 lub X54 jest aktywny
- Obwód sterowania w X55 lub X56 został zdefiniowany jako 'double speed', chociaż obwód sterowania w X57 lub X58 jest aktywny (tylko CC 4xx z 8 obwodami sterowania)

Error correction

- Obwód sterowania w X51 lub X52 zdefiniować jako 'single speed' lub dezaktywować wyjście PWM X53 lub X54
- Obwód sterowania w X55 lub X56 zdefiniować jako 'single speed' lub wyjście PWM w X57 lub X58 dezaktywować (tylko CC 4xx z 8 obwodami sterowania)
- Powiadomić serwis


Error description 231-9370

Error message

9370 Plik: "Inverter.inv" nie jest obsługiwany %1

Cause of error

- Plik: 'Inverter.inv' nie zostaje obsługiwany przez to oprogramowanie

Error correction

- Plik: 'Inverter.inv' zastąpić plikiem 'Motor.amp'
- Powiadomić serwis


Error description 231-9380

Error message

9380 Parametry modułu zabezpieczenia napięciowego %1

Cause of error

- Wpis w parametrze maszynowym ampVoltProtection jest błędny
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić wpis w parametrze maszynowym ampVoltProtection
- Sprawdzić wersję software
- Powiadomić serwis


Error description 231-9390

Error message

9390 Zwiększone współczynniki sterownika prądu: niewłaściwy typ silnika %1

Cause of error

- W parametrze iCtrlAddInfo kompensacja w obwodzie regulacji prądu jest aktywowana dla innego typu silnika (silnik liniowy, silnik asynchroniczny) niż dla synchrosilnika.

Error correction

- Należy dezaktywować kompensację dla zwiększonych współczynników regulatora prądu poprzez zapis wartości "0" w iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 PDT1-sprzęż.do przodu, ster.prądu: bł.typ silnika

Cause of error

- Poprzez parametr maszynowy iCtrlDiffFreqFF zostało aktywowane sprzężenie do przodu PDT1 dla obwodu regulacji prądu napędu z na przykład liniowym lub asynchronicznym silnikiem.
- Sprzężenie do przodu PDT1 jest możliwe tylko dla obwodu regulacji prądu napędu z silnikiem synchronicznym.

Error correction

- Należy dezaktywować sprzężenie do przodu PDT1 poprzez zapis wartości "0" w parametrze maszynowym iCtrlDiffFreqFF.
- Powiadomić serwis.


Error description 231-93B0

Error message

93B0 PDT1-sprzęż.do przodu, ster.prądu: nied.częst.skrajna

Cause of error

- Niedopuszczalna maksymalna częstotliwość skrajna w parametrze iCtrlDiffFreqFF.
- W zależności od nastawionej częstotliwości PWM dopuszczalne są maksymalnie następujące częstotliwości skrajne:
PWM-częstotliwość Maksymalna częstotliwość skrajna
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Dopuszczalną maksymalną częstotliwość skrajną zapisać w parametrze iCtrlDiffFreqFF.
- Powiadomić serwis.


Error description 231-93C0

Error message

93C0 INVERTER.INV błędny %1

Cause of error

- Błędny zapis w tabeli zasilaczy: INVERTER.INV
- Wpis: I_MAX, U-IMAX lub R-sensor błędny
- R-sensor nie jest identyczny z U-IMAX/I-MAX

Error correction

- Sprawdzić wpisy dla I_MAX, U-IMAX i R-sensora
- Powiadomić serwis


Error description 231-93D0

Error message

93D0 Współczynnik przekładni błędny %1

Cause of error

- błędny zapis w stosunku przełożenia
- błędny zapis liczby kresek enkodera
- błędny zapis rozdzielczości enkodera położenia

Error correction

- sprawdzić zapisy dla liczby kresek silnika, stosunek przełożenia i rozdzielczość enkodera położenia
- powiadomić serwis


Error description 231-93E0

Error message

93E0 PWM-częstot. większa od 5kHz wymaga double-speed %1

Cause of error

- jeśli w ampPwmFreq zostanie wybrana częstotliwość PWM większa od 5000 Hz, wówczas parametr maszynowy ctrlPerformance musi zostać ustawiony na Double-Speed

Error correction

- albo: częstotliwość PWM zmniejszyć w parametrze ampPwmFreq
- albo: parametr maszynowy ctrlPerformance = Double-Speed nastawić
- powiadomić serwis


Error description 231-93F0

Error message

93F0 Maksymalna moc obliczeniowa komputera przekroczona

Cause of error

- CC61xx:
Wymagana moc obliczeniowa w parametrze maszynowym ctrlPerformance nie jest możliwa.
Następujące konfiguracje na jeden blok sterownika są dozwolone:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Parametr maszynowy ctrlPerformance = 0 Single-Speed
Parametr maszynowy ctrlPerformance = 1 Double-Speed

Error correction

- zmniejszyć ilość osi na jeden sterownik
- zmienić double-speed osie na osie single-speed (parametr maszynowy ctrlPerformance z 1 na 0)
- powiadomić serwis


Error description 231-9400

Error message

9400 Enkodery z 11 µA nie są wspomagane

Cause of error

- parametr maszynowy posEncoderSignal jest ustawiony na 11µA

Error correction

- parametr maszynowy posEncoderSignal jest ustawiony na 1Vss
- powiadomić serwis


Error description 231-9410

Error message

9410 Relacja posEncoderDist do posEncoderIncr błędna %1

Cause of error

- Stosunek CfgAxisHardware->posEncoderDist zu CfgAxisHardware->posEncoderIncr nie jest zgodny z wartościami z enkodera EnDat
- Dla EnDat 2.2: patrz instrukcja techniczna sterowania

Error correction

- Sprawdzić zapisy CfgAxisHardware->posEncoderDist i CfgAxisHardware->posEncoderInc
- powiadomić serwis


Error description 231-9420

Error message

9420 Konfiguracja X150 nie jest możliwa %1

Cause of error

- Zapis w GenDriveOffGroup (wyłączenie grupy osi z X150) jest nieważny

Error correction

- skorygować zapis w GenDriveOffGroup
- powiadomić serwis


Error description 231-9430

Error message

9430 Konfiguracja I32 nie jest możliwa %1

Cause of error

- Zapis w GenEmergencyStopFunction dla zwolnienia napędu przez wejście I32 jest nieważny

Error correction

- skorygować zapis w GenEmergencyStopFunction
- powiadomić serwis


Error description 231-9440

Error message

9440 Konfiguracja Powerfail nie jest możliwa %1

Cause of error

- Zapis w AmpAcFailSelection dla AC-/Power-Fail jest nieważny

Error correction

- skorygować zapis w AmpAcFailSelection
- powiadomić serwis


Error description 231-9450

Error message

9450 Konfiguracja wzorca PWM nie jest możliwa %1

Cause of error

- Zapis w ICtrlPwmInfo (konfiguracja wzoru PWM) jest nieważny

Error correction

- skorygować zapis w ICtrlPwmInfo
- powiadomić serwis


Error description 231-9460

Error message

9460 Konfiguracja LIFTOFF nie jest możliwa %1

Cause of error

- Zapis w PowSupplyLimitOfDcVoltage jest nieważny
- Zapis w PowSupplyDcLinkVoltageForSpindleStop jest nieważny

Error correction

- skorygować zapis w PowSupplyLimitOfDcVoltage
- skorygować zapis w PowSupplyDcLinkVoltageForSpindleStop
- powiadomić serwis


Error description 231-9470

Error message

9470 Konfiguracja wyjścia hamowania nie jest możliwa %1

Cause of error

- Zapis w MotBrakeNotExist jest nieważny

Error correction

- skorygować zapis w MotBrakeNotExist
- powiadomić serwis


Error description 231-9480

Error message

9480 Konfiguracja sprzężenia w przód nie jest możliwa %1

Cause of error

- Sprzężenie do przodu szarpnięć przez CompIpcJerkFact nie jest możliwe

Error correction

- skorygować zapis w CompIpcJerkFact
- Zaleca się: alternatywnie można zastosować sprzężenie do przodu poprzez CompTorsionFact.
- powiadomić serwis


Error description 231-9490

Error message

9490 Konfiguracja aktywnego tłumienia nie jest możliwa %1

Cause of error

- Aktywne tłumienie poprzez CompActiveDampFactor i CompActiveDampTimeConst nie jest możliwe

Error correction

- Zapis w CompActiveDampFactor i CompActiveDampTimeConst skorygować
- powiadomić serwis


Error description 231-94A0

Error message

94A0 Konfiguracja SyncAxisTorqueDistrFact nie jest możliwa %1

Cause of error

- Zmienny podział momentów poprzez SyncAxisTorqueDistrFact nie jest możliwy

Error correction

- skorygować zapis w SyncAxisTorqueDistrFact
- powiadomić serwis


Error description 231-94B0

Error message

94B0 Konfiguracja korekcji prędkości obrotowej nie jest możliwa %1

Cause of error

- Zmienna korekcja prędkości obrotowej poprzez SyncAxisSpeedCorrectRatio nie jest możliwa

Error correction

- skorygować zapis w SyncAxisSpeedCorrectRatio
- powiadomić serwis


Error description 231-94C0

Error message

94C0 DQ PWM-częstotl. > 4kHz wymaga double-speed %1

Cause of error

- jeśli w ampPwmFreq zostanie wybrana częstotliwość PWM większa od 4000 Hz, wówczas parametr maszynowy ctrlPerformance musi zostać ustawiony na Double-Speed

Error correction

- albo: częstotliwość PWM zmniejszyć w parametrze ampPwmFreq
- albo: parametr maszynowy ctrlPerformance = Double-Speed nastawić (opcja software)
- powiadomić serwis


Error description 231-94D0

Error message

94D0 DQ-ALM: sprawdzić parametryzowanie %1

Cause of error

- wybrano błędny moduł zasilania w CfgPowSupply.
- moduł zasilania nie jest zapisany w tabeli modułów zasilania Supply.Spy.

Error correction

- wybrać właściwy moduł zasilania w CfgPowSupply.
- powiadomić serwis


Error description 231-94E0

Error message

94E0 Przełączenie EnDat 2.2 na 1Vss wymaga reinicjalizacji %1

Cause of error

- układ pomiarowy został przełączony z EnDat 2.2 na 1Vss lub odwrotnie. Nowe inicjalizowanie napędu jest konieczne.

Error correction

- wykonać nowe inicjalizowanie układu pomiarowego
- anulować oś z parametrem maszynowym axisMode (bit x = 0)
- opuścić edytor MP
- aktywować oś z parametrem maszynowym axisMode (bit x = 0) ponownie
i ustawić posEncoderType na wymaganą wartość
- opuścić ponownie edytor MP
- lub przeprowadzić reset systemu (nowy start)


Error description 231-94F0

Error message

94F0 Niedopuszczalna kompensacja skręcania %1

Cause of error

- kompensacja skręcania jest skonfigurowana i chodzi o układ jednoczujnikowy
- kompensacja skręcania jest skonfigurowana i kompensacja tarcia nie jest skonfigurowana.

Error correction

- dezaktywować kompensację skręcania za pomocą parametru compTorsionFact
- w parametrze maszynowym posEncoderInput naznaczyć przyporządkowanie wejść układu pomiaru położena do
osi (pod warunkiem, iż układ pomiaru jest dostępny) i w parametrze maszynowym compFrictionT2 zapisać kompensację tarcia.
- powiadomić serwis


Error description 231-9500

Error message

9500 DQ: przetwornicy nie znaleziono %1

Cause of error

- komunikacja z przetwornicą wyświetlanej osi nie ma miejsca.
- przewód DRIVE-CLiQ nie został podłączony lub błędnie.
- napięcie zasilające przetwornicy jest przerwane.
- przetwornica jest uszkodzona.
- parametr maszynowy pwmSignalOutput jest błędnie parametryzowany.

Error correction

- sprawdzić okablowanie.
- sprawdzić napięcie zasilające przetwornicy.
- Wpis w parametrze maszynowym pwmSignalOutput sprawdzić.
- powiadomić serwis


Error description 231-9510

Error message

9510 Zmiana częstotliwości PWM przy aktywnym regulowaniu %1

Cause of error

- częstotliwość PWM w parametrze maszynowym ampPwmFreq nie może być zmieniana podczas gdy napęd lub korespondujący napęd jeszcze jest w regulacji.
Korespondująca oś:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- dezaktywować regulator napędu przed zmianą parametru ampPwmFreq
- powiadomić serwis


Error description 231-9520

Error message

9520 Błędny zapis w vCtrlTimeSwitchOff %1

Cause of error

- w parametrze vCtrlTimeSwitchOff skonfigurowano czas zero. Musi być zapisany czas, w którym możliwa jest bezpieczna operacja hamowania.
- czas w vCtrlTimeSwitchOff musi być większy niż maksymalnie możliwy czas hamowania osi, który może wystąpić poprzez elektryczne hamowanie, aby uniknąć niehamowanego wybiegu osi/wrzecion bez zakłócania hamulca mechanicznego.

Error correction

- sensowny zapis w parametrze vCtrlTimeSwitchOff
- powiadomić serwis


Error description 231-9530

Error message

9530 DRIVE-CLiQ oś %1 jest jeszcze aktywna

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9560

Error message

9560 MP-wpis błędny: impulsy zliczana na odcinek drogi %1

Cause of error

- wartość w parametrze maszynowym posEncoderIncr poza dopuszczalnym zakresem

Error correction

- wartość w MP_posEncoderIncr sprawdzić i w razie konieczności skorygować
- powiadomić serwis


Error description 231-9570

Error message

9570 Niewłaściwa parametryzacja: droga na obrót silnika %1

Cause of error

- wartość w parametrze maszynowym distPerMotorTurn poza dopuszczalnym zakresem

Error correction

- wartość w MP_distPerMotorTurn sprawdzić i w razie konieczności skorygować
- powiadomić serwis


Error description 231-9580

Error message

9580 Param. filtra 6 nieważne %1

Cause of error

- Błędny zapis w parametrach maszynowych vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 lub vCtrlBandWith6

Error correction

- Sprawdzić zapis w parametrach maszynowych vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 lub vCtrlBandWidth6
- powiadomić serwis


Error description 231-9800

Error message

9800 CC%2 polecenie MC nieznane %1

Cause of error

- Polecenie MC nie jest dopuszczalne dla tego hardware
- Polecenie MC jest niedopuszczalne w tym momencie
- 0 = błąd w kodzie polecenia > 255
1...255 = niełaściwy lub niedopuszczalny kod polecenia
- wewnętrzny błąd software

Error correction

- Proszę powiadomić serwis.
- Sprawdzić wersję software.


Error description 231-9900

Error message

9900 CC%2 CC-rozkaz nieznany %1

Cause of error

- Polecenie CC nie jest dopuszczalne dla tego hardware
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-A001

Error message

A001 Przerwanie kontroli wywoływania testu hamowania

Cause of error

- drzwi ochronne otwarte podczas testu hamowania
- brak sygnału gotowości napędu podczas monitorowania wywołania testu hamowania

Error correction

- drzwi ochronne pozostawić zamknięte podczas testu hamowania
- zapewnić gotowość napędu podczas testu hamowania


Error description 231-A002

Error message

A002 Przerwanie kontroli wywoł.testu przewodu hamowania

A021 Przerwanie testu przewodów hamowania, drzwi ochronne otwarte

Cause of error

- drzwi ochronne otwarte podczas testu przewodów hamulcowych

Error correction

- drzwi ochronne pozostawić zamknięte podczas testu przewodów hamulcowych


Error description 231-A003

Error message

A003 SPLC tryb włączania do eksploatacji aktywny

Cause of error

- CRC-kontrola programu SPLC jest dezaktywowana ((parametr maszynowy CfgSafety --> commissioning jest wyznaczony)

Error correction

- przed dostawą maszyny tryb włączania do eksploatacji musi być dezaktywowany (zresetować parametr maszynowy CfgSafety --> commissioning)
- powiadomić serwis


Error description 231-A004

Error message

A004 Zwarcie na 24V sygnału T.BRK.B

A020 Zwarcie na 24V sygnału T.BRK.B

Cause of error

- błąd podczas testu sterowania hamowaniem
- poziom sygnału = +24V na wejściu: -T.BRK.B modułu SPL
chociaż oczekiwane jest 0V ze względu na wysterowanie

Error correction

- sprawdzić zewnętrzne okablowanie hamulców i sygnału T.BRK
- sprawdzić przekaźnik dla sterowania hamowania
- powiadomić serwis


Error description 231-A005

Error message

A005 CC%2 ostrzeżenie: jednostka regulatora nie przydatna dla FS

Cause of error

Oprogramowanie kernela bezpieczeństwa SKERN-CC stwierdziło przy sprawdzaniu sterownika,
iż dany sprzęt (CC, UEC, UMC) nie jest odpowiedni dla systemów sterowania z Funkcjonalnym zabezpieczeniem FS.
Ten sterownik nie spełnia wymogów bezpieczeństwa zgodnie z EN 13849 i
nie jest dopuszczony dla funkcjonalnego bezpieczeństwa.

Error correction

- wymienić odpowiedni sterownik (CC, UEC, UMC)
- powiadomić serwis


Error description 231-A006

Error message

A006 SPLC-CC%2: porównanie krzyżowe nieudane, wyjście %4

Cause of error

- błąd przy sprawdzaniu krzyżowym wyjść SPLC-CC.
- program SPLC w CC[x] wydaje polecenie ustawienia wyjścia na 0 (LOW). Odczytana z zacisku wartość wyjścia wynosi jednakże 1 (HIGH).

Error correction

- sprawdzić okablowanie wyjścia.
- sprawdzić program SPLC: sygnały dla nastawiania i resetowania wyjść SPLC powinny trwać zawsze stabilnie czas przynajmniej 2 cykli SPLC.
- powiadomić serwis.


Error description 231-A040

Error message

A040 CC%2 tryb pracy nie mozliwy

Cause of error

Stan wyłącznika trybów pracy i drzwi ochronnych niedozwolony.

Error correction

- Powiadomić serwis.
- Sprawdzić ustawienie wyłącznika trybów pracy
- Sprawdzić stan przełączania drzwi ochronnych
- Sprawdzić okablowanie


Error description 231-A041

Error message

A041 CC%2 SOM 4 nie mozliwe

Cause of error

- Wyłącznik kluczowy 1 nie w trybie automatycznym (BA1)
- Wyłącznik kluczowy 1 uszkodzony
- Błąd okablowania

Error correction

- Ustawić wyłącznik kluczowy 1 na tryb automatyczny (BA1)
- Powiadomić serwis


Error description 231-A042

Error message

A042 CC%2 SOM 4 nie zwolniony

Cause of error

Tryb pracy BA4 zostaje wybierany przełącznikiem kluczowym i nie jest zwolniony.

Error correction

- Powiadomić serwis


Error description 231-A043

Error message

A043 CC%2 SOM 2 tylko jedna os dozwol.

Cause of error

Jednoczesne przemieszczene kilku osi nie jest dozwolone w trybie pracy BA2 przy otwartych drzwiach ochronnych.

Error correction

Czekać aż wszystkie osie zostaną zatrzymane i następnie przemieścić tylko oś 1.


Error description 231-A080

Error message

A080 CC%2 stan oper. nie rowny MC

Cause of error

- Stany prycy automatyka, SRG, SBH i SH zostają cyklicznie porównywane pomiędzy MC i CC. Przy niezdgodności, wynoszącej więcej niż 500 ms zostaje zainicjalizowany stop1.

Error correction

- Pokwitować komunikat o błędach CC
- Włączyć maszynę
- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- stwierdzono różnicę w danych wyjściowych SKERN przy porównywaniu krzyżowym pomiędzy kanałami A i B. Zależne od osi wysterowanie hamowania dla kilku hamulców na jedną oś nie jest zgodne.
("sMultiBrkOnAxisReleaseReq[Var.]", var.= indeks osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 231-A081

Error message

A081 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- stwierdzono różnicę w danych wejściowych SKERN przy porównywaniu krzyżowym pomiędzy kanałami A i B. Wartość dla limitowania posuwu nie jest zgodna.
("pp_AxFeedMax[Var.]", Var.= indeks osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 231-A082

Error message

A082 CC%2 porówn.skrzyż. nr=%4 zmien.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the readback channels does not match.
("pp_ReadBackOutputs", Var. = Number of the SPLC output)

Error correction

- Check the voltages and wiring of the SPLC output
- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 NE2-poziom nie zmienia się po 0 przy dyn.teście

Cause of error

- Na wejściu (NE2) oczekiwany jest przy dynamicznym teście 2. obwodu wyłączenia awaryjnego (najpóźniej co 1.5 min) na krótko poziom OV. Jeśli w przedziale testu, wynoszącym 100 ms, pojawi się poziom 0 V lub 24V, to w ten sposób zostaje inicjalizowany
błąd.
- Przedział czasowy dla dynamicznego testu jest zbyt małe (problemy czasu obliczeniowego, błąd software)

Error correction

- Sprawdzić wersję software
- Powiadomić serwis
- Sprawdzić okablowanie
- Sprawdzić klawisz wyłączenia awaryjnego
- Zamienić hardware


Error description 231-A083

Error message

A083 CC%2 S-wejście nierówne 0 przy dynamicznym teście

Cause of error

- Na wszystkich ważnych dla bezpieczeństwa wejściach kontaktów drzwi i przełącznika kluczykowego oczekiwany jest przy dynamicznym teście 2. obwodu wyłączenia awaryjnego (najpóźniej co 1.5 min) na krótko poziom OV. Jeśli w przedziale okna testowego,
wynoszącego 100 ms pojawi się poziom 24V, to pojawia się błąd.
- Okno czasowe dla dynamicznego testu jest zbyt małe (problemy czasu obliczeniowego, błąd software)

Error correction

- sprawdzić wersję software
- powiadomić serwis
- sprawdzić odrutowanie
- sprawdzić kontakty drzwi, przełącznik kluczykowy
- zamienić hardware


Error description 231-A084

Error message

A084 S-przekroczenie czasu przy reakcji stop SS2 %4 ObjId=%5

Cause of error

- maksymalnie dopuszczalny czas dla sterowanego zatrzymania (SS2- hamowanie na konturze) grupy osi (= ObjId) został przekroczony. Maksymalnie dopuszczalny czas wynosi 30 sekund.

Error correction

- sprawdzić program SPLC i PLC
- powiadomić serwis


Error description 231-A090

Error message

A090 Blokada napędu przez oprogramowanie zabezpieczenia

Cause of error

- wyłączenie awaryjne jest aktywne (przez CC)
- napęd ma być włączony chociaż system znajduje się w stanie "wyłączenie awaryjne" ( "-ES.B" lub "-NE2"-sygnał jest aktywny).
- wewnętrzny błąd software

Error correction

- sprawdzić okablowanie
- sprawdzić wersję software
- powiadomić serwis


Error description 231-A091

Error message

A091 Blokada napędu przez oprogramowanie zabezpieczenia

Cause of error

- wyłączenie awaryjne jest aktywne (przez MC)
- napęd ma być włączony chociaż system znajduje się w stanie "wyłączenie awaryjne" ( "-ES.A" lub "-NE1"-sygnał jest aktywny).
- wewnętrzny błąd software

Error correction

- sprawdzić okablowanie
- sprawdzić wersję software
- powiadomić serwis


Error description 231-A092

Error message

A092 Blokada napędu przez oprogramowanie zabezpieczenia

Cause of error

- test systemu jest aktywny
- napęd ma być włączony chociaż system znajduje się jeszcze w programie testowym
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 231-A093

Error message

A093 Blokada napędu przez FS, stop1-wyłączenie aktywne

Cause of error

- blokada napędu przez funkcjonalne zabezpieczenie FS
- napęd powinien zostać włączony, chociaż CC nie zakończyło bieżącego wyłączenia Stop1
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 231-A094

Error message

A094 Blokada napędu wrzeciona, uchwyt narzędzia otwarty

Cause of error

- napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych chociaż uchwyt narzędziowy jest otwarty.
- wewnętrzny błąd software

Error correction

- sprawdzić okablowanie
- Sprawdzić wersję software
- powiadomić serwis


Error description 231-A095

Error message

A095 Blokada napędu wrzeciona, stan klawisza zezwolenia nieważny

Cause of error

- Napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych, chociaż klawisz zezwolena nie jest naciśnięty lub nie został on uprzednio zwolniony.
- wewnętrzny błąd software

Error correction

- sprawdzić okablowanie
- Sprawdzić wersję software
- powiadomić serwis


Error description 231-A096

Error message

A096 Blokada napędu wrzeciona, tryb pracy niedopuszczalny

Cause of error

- napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych chociaż włącznik kluczowy znajduje się w pozycji 'BA1' (= 'niewykwalifikowany operator').
- wewnętrzny błąd software

Error correction

- sprawdzić położenie włącznika kluczowego
- sprawdzić okablowanie
- sprawdzić wersję software
- powiadomić serwis


Error description 231-A097

Error message

A097 Blokada napędu wrzeciona, SS2-reakcja aktywna

Cause of error

- napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych chociaż dla narzędzia aktywna jest reakcja Stop2 jest aktywna.
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 231-A098

Error message

A098 Blokada napędu wrzeciona, STO jest aktywna

Cause of error

- napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych chociaż funkcja bezpieczeństwa STO (bezpiecznie wyłączony moment) jest aktywna.
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 231-A099

Error message

A099 CC%2 blokada napędu - nie usuwalny błąd systemowy

Cause of error

- włączenie napędu zostało zablokowane, ponieważ pojawił się nieusuwalny błąd systemu.

Error correction

- sprawdzić przyczynę błędu systemowego (patrz zapis w pliku log) i jeśli to możliwe usunąć.
- powiadomić serwis.


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 Wysterowanie hamulca %1 błędne: krok %4

Cause of error

- błędny poziom sygnału na FS-wejściu: "-T.BRK.B" przy testowaniu wysterowania hamowania
Krok testowy 2 = zwolnić hamulec przez wyjście B-kanału: +24V rozpoznane, T.BRK powinien jednakże przesyłać 0V
Krok testowy 3 = zwolnić hamulec przez wyjście kanału A: +24V rozpoznane, T.BRK powinien przesyłać 0V
Krok testowy 4 = zwolnić hamulec przez wyjścia kanałów A i B: 0V rozpoznano, T.BRK powinien przesyłać +24V

Error correction

- sprawdzić zewnętrzne odrutowanie hamulca silnika
- generować pliki serwisowe i powiadomić serwis


Error description 231-A800

Error message

A800 CC wylacznik krancowy %1+

Cause of error

- przekroczono dopuszczalny pozytywny obszar przemieszczenia

Error correction

- powiadomić serwis
- sprawdzić nastawienie parametrów CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 CC wylacznik krancowy %1-

Cause of error

- przekroczono dopuszczalny negatywny obszar przemieszczenia

Error correction

- powiadomić serwis
- sprawdzić nastawienia parametrów CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC obroty wieksze niz SRG %1

Cause of error

- maksymalnie dopuszczalna prędkość w trybie pracy SRG została przekroczona

Error correction

- zredukować posuw, obroty przed otwarciem drzwi
- sprawdzić tryb pracy (położenie wyłącznika kluczowego)
- powiadomić serwis
- sprawdzić wartości parametrów


Error description 231-A830

Error message

A830 CC SRG-prędkość obrotowa = 0 %1

Cause of error

- maksymalnie dopuszczalna prędkość wynosi 0 (zgodnie z parametrem)
- tylko napęd wrzeciona: wartości parametrów dla stopni mechanizmu przekładni wynoszą 0
- nastawiono przełącznikiem kluczykowym niedopuszczalny tryb pracy
- wystąpił błąd odrutowania lub zakłócenie na wejściu I19 modułu ochrony operatora
- nastąpił wewnętrzny błąd software

Error correction

- sprawdzić tryb pracy (położenie przełącznika kluczykowego)
- sprawdzić odrutowanie wejść modułu ochrony operatora.
- sprawdzić wartości parametrów
- powiadomić serwis


Error description 231-A840

Error message

A840 CC SBH-prędkość obrotowa zbyt duża %1

Cause of error

- Maksymalna dopuszczalna prędkość przy nadzorowaniu zatrzymania została przekroczona.

Error correction

- Powiadomić serwis
- Sprawdzić napęd


Error description 231-A850

Error message

A850 CC SBH-prędkość obrotowa = 0 %1

Cause of error

- monitorowanie zatrzymania na wartość 0
- wewnętrzny błąd software

Error correction

- powiadomić serwis
- sprawdzić CfgAxisHardware->transmission (droga przy jednym obrocie napędu)


Error description 231-A860

Error message

A860 Odcinek przemieszczenia w SRG zbyt duży %1

Cause of error

- Maksymalnie dopuszczalna droga przemieszczenia w trybie pracy SRG została przekroczona, ponieważ:
- podczas próbkowania z orientacją wrzeciona oś wrzeciona została poruszona o więcej niż dwa obroty.

Error correction

- Sprawdzić kolejność próbkowania
- Zamknąć drzwi ochronne
- Powiadomić serwis


Error description 231-A870

Error message

A870 Test hamulców niedopuszczalny %1

A200 Test hamulców niedopuszczalny %1

Cause of error

- brak gotowości napędu (przetwornica brak sygnału RDY z powodu błędu napędu)
- drzwi nie są zamknięte (ale zgodnie z nastawieniem parametru jest to konieczne).

Error correction

- usunąć błąd napędu
- zamknąć drzwi
- sprawdzić nastawienia parametru (w razie konieczności zmienić)
- powiadomić serwis


Error description 231-A880

Error message

A880 1.przekroczenie pozytywnego obszaru wył.końcowego %1

Cause of error

- napęd został przemieszczony po raz pierwszy do pozytywnego obszaru wyłącznika końcowego

Error correction

- przemieścić napęd z pozytywnego obszaru przełącznika końcowego
- sprawdzić parametry dla obszarów wyłącznika końcowego (w razie konieczności zmienić)


Error description 231-A890

Error message

A890 1.przekroczenie negatywnego obszaru wył.końcowego %1

Cause of error

- napęd został przemieszczony po raz pierwszy do negatywnego obszaru wyłącznika końcowego

Error correction

- przemieścić napęd z negatywnego obszaru przełącznika końcowego
- sprawdzić parametry dla obszarów wyłącznika końcowego (w razie konieczności zmienić)


Error description 231-A8A0

Error message

A8A0 CC odchylenie wart. zadanej-rzeczyw. poz.za duże %1

Cause of error

- bezpieczna funkcja kontroli wartości zadanej-rzeczywistej położenia stwierdziła zbyt duże odchylenie.
- silnik porusza się przy stojących saniach osiowych lub odwrotnie.
- mechaniczne przekazywanie przemieszczenia jest przerwane
- rozszerzenie cieplne mechanicznych komponentów przekładni
- przełożenie enkodera silnika w odniesieniu do enkodera położenia jest błędne (parametr maszynowy distPerMotorTurn)
- błędne zamontowanie enkodera położenia w odniesieniu do śruby pociągowej tocznej
- specyficzny dla osi parametr maxPosDiff wybrano zbyt małym

Error correction

- sprawdzić mechaniczne przełożenie
- sprawdzić zamocowanie enkodera
- sprawdzić rozszerzenie cieplne mechanicznych komponentów przełożenia (np. śruba pociągowa toczna)
- sprawdzić przełożenie układu pomiarowego silnika w odniesieniu do enkodera położenia
- sprawdzić zamontowanie enkodera położenia w odniesieniu do śruby pociągowej tocznej
- powiadomić serwis


Error description 231-A8C0

Error message

A8C0 Blokada napędu przez FS, %1 nie jest sprawdzona

Cause of error

- blokada napędu przez funkcjonalne zabezpieczenie FS
- nie sprawdzony napęd pracuje przy otwartych drzwiach ochronnych poza trybem pracy "referencjonowanie".
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 231-A8D0

Error message

A8D0 SS1 jeszcze aktywny - włączenie niedozwolone %1

Cause of error

Oprogramowanie kernela bezpieczeństwa sterownika (SKERN-CC) nie dopuściło do ponownego włączenia napędu.
Wywołana reakcja Stop SS1 nie była w pełni zakończona.

Error correction

- spróbować ponownie włączyć napęd
- przy powtórnym pojawieniu: sprawdzić przebieg programu SPLC i PLC oraz powiadomić serwis techniczny


Error description 231-A8E0

Error message

A8E0 Przekroczenie czasu przy hamowaniu %1

MC przekroczenie czasu przy hamowaniu (SS2) %2

Cause of error

- maksymalnie dopuszczalny czas dla sterowanego zatrzymania (SS2- hamowanie na konturze) został przekroczony

Error correction

- sprawdzić wartości parametrów:
timeLimitStop2:zadany czas dla sterowanego zatrzymania dla reakcji SS2
- powiadomić serwis


Error description 231-A8F0

Error message

A8F0 Blokada napędu %1 - funkcja bezpieczeństwa STO aktywna

Cause of error

- włączenie napędu zostało zablokowane, ponieważ funkcja bezpieczeństwa 'STO' dla tego napędu jest aktywna.
Jeśli ten komunikat pojawia się podczas kompensacji regulatora prądu, to nie naciśnięto na klawisz 'wrzeciono-start' przed rozpoczęciem kompensowania.

Error correction

- przed kompensowaniem wrzeciona nacisnąć klawisz 'wrzeciono-start'
- powiadomić serwis


Error description 231-A900

Error message

A900 S-przekroczenie drogi przy hamowaniu na konturze(SS2) %1

Cause of error

- przy przeprowadzaniu operacji hamowania na konturze (SS2) została przekroczona maksymalnie dopuszczalna droga w bezpiecznym parametrze maszynowym distLimitStop2.

Error correction

- sprawdzić wartości parametrów:
distLimitStop2: specyficzna dla osi wartość graniczna dla maksymalnie dopuszczalnej drogi przy reakcji SS2.
- powiadomić serwis


Error description 231-A910

Error message

A910 CC odchylenie obr/odchyl.wart.zad.zbyt duże %1

Cause of error

- rzeczywista prędkość wykazuje większe odchylenie niż dopuszczalny czas zatrzymania
(osie posuwu: parametr maszynowy timeToleranceSpeed) o maksymalnie dopuszczalne odchylenie
(osie posuwu: parametr maszynowy relSpeedTolerance) od wartości zadanej prędkości.
- możliwe przyczyny to:
+ parametr maszynowy relSpeedTolerance nastawiono zbyt mały
+ parametr maszynowy relSpeedTolerance nastawiono zbyt mały
+ I-część sterownika prędkości obrotowej w parametrze maszynowym vCtrlIntGain nastawiono zbyt małą
+ podłączono kabel enkodera prędkości obrotowej?
+ enkoder silnika uszkodzony / nie podłączony

Error correction

- sprawdzić parametr maszynowy timeToleranceSpeed
- sprawdzić parametr maszynowy relSpeedTolerance
- I-część sterownika prędkości obrotowej parametru vCtrlIntGain sprawdzić
- sprawdzić zamocowanie enkodera prędkości obrotowej
- sprawdzić kabel enkodera prędkości obrotowej
- wymienić układ pomiaru prędkości obrotowej
- powiadomić serwis


Error description 231-A920

Error message

A920 Monitorowanie stanu zatrzymania SKERN-CC %1

Cause of error

- SKERN-CC wykazuje niedopuszczalnie duże przemieszczenie osi w
stanie bezpiecznym SOS. Prędkość zatrzymania
(50mm/min dla osi posuwu lub 10obr/min dla wrzecion) została
przy tym również przekroczona. Maksymalnie dopuszczalna droga
w stanie SOS jest podana w parametrze maszynowym positionRangeVmin.
Możliwe przyczyny:
- parametr maszynowy positionRangeVmin jest zbyt mały
- Hamulec został dezaktywowany przed zamknięciem sterownika położenia
- Hamulec nie został aktywowany przed otwarciem sterownika położenia
- przy włączeniu osi został wysterowany istniejący jeszcze
błąd opóźnienia
- hamulec uszkodzony
- próbowano przemieszczać oś w stanie SOS (PLC?)

Error correction

- zapis w parametrze maszynowym positionRangeVmin sprawdzić
- Sprawdzić kolejność Hamulec dezaktywować/Sterownik położenia zamknąć
- Sprawdzić kolejność Hamulec aktywować/Sterownik położenia otworzyć
- Sprawdzić, czy po zablokowaniu osi pojawia się błąd opóźnienia
- powiadomić serwis


Error description 231-A930

Error message

A930 Zredukowana szybkość(SLS) przekroczona %1

Cause of error

- SKERN-CC wykazuje niedopuszczalnie szybkie przemieszczenie osi powyżej
bezpiecznie zredukowanej szybkości.
(SLS2,SLS3,SLS4)
Możliwe przyczyny:
- drzwi ochronne zostały otwarte podczas przemieszczenia osi (z dużą
szybkością)
- parametr maszynowy dla zredukowanej szybkości jest zbyt
mały

Error correction

- sprawdzić, czy drzwi ochronne zostały otwarte podczas przemieszczenia
osi
- SLS2: sprawdzić zapis w parametrze maszyny speedLimitSom2
- SLS3: sprawdzić zapis w parametrze maszyny speedLimitSom3
- SLS4: sprawdzić zapis w parametrze maszyny speedLimitSom4
- powiadomić serwis


Error description 231-A940

Error message

A940 Przekroczenie drogi przy ograniczonej pracy wrzeciona %1

Cause of error

W ograniczonym trybie wrzeciona maksymalnie
dopuszczalna droga 2 obrotów została przekroczona

Error correction

- sprawdzić drogę wrzeciona przy ograniczonej pracy wrzeciona
- powiadomić serwis


Error description 231-A950

Error message

A950 Przekroczenie drogi bezpiecznie ograniczonego wymiaru kroku (SLI) %1

Cause of error

- w trybie pracy z ograniczonym wymiarem kroku SLI
przekroczono maksymalnie dopuszczalną drogę.
- możliwe przyczyny:
- wybrany wymiar kroku przekracza wartość z
bezpiecznego parametru maszynowego distLimitJog
- napęd wibruje mechanicznie przy osiąganiu położenia końcowego
poprzez
- napęd nie jest optymalnie wyregulowany

Error correction

- wybrać mniejszy wymiar kroku
- sprawdzić zapis w parametrze maszynowym distLimitJog prüfen
- pozycja rzeczywista położenia przy osiągnięciu położenia końcowego wymiaru kroku
może być skontrolowana oscyloskopem sterowania na odchylenia
.
- wyregulować napęd
- powiadomić serwis


Error description 231-AC00

Error message

AC00 Amplituda CC zbyt wysoka %1

CC amplituda za duza %2

Cause of error

- amplituda sygnału układu pomiarowego jest zbyt duża lub sygnał zabrudzenia jest aktywny.
- niewłaściwe justowanie od głowicy do enkodera położenia, zbyt mała szczelina powietrzna (otwarte enkodery)
- napięcie zasilające zbyt duże

Error correction

- sprawdzić amplitudę sygnału enkodera
- powiadomić serwis


Error description 231-AC10

Error message

AC10 Enkoder silnika %1 uszkodzony

C300 Blad sciezki Zn %1

C310 Blad sciezki Z1 %1

Cause of error

- czujnik silnika zabrudzony lub uszkodzony
- kabel uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku
- brak sygnału układu pomiarowego
- przerywanie w kablu czujnika napędu
- brak amplitudy sygnału czujnika silnika lub jest zbyt mała

Error correction

- powiadomić serwis
- sprawdzić podłączenie czujnika silnika
- sprawdzić czujnik silnika
- sprawdzić amplitudę sygnału enkodera.


Error description 231-AC20

Error message

AC20 CC czestotliwosc za wysoka %1

CC czestotliwosc za wysoka %2

Cause of error

- na jednym z wejść enkodera przekroczono maksymalną częstotliwość wejściową.
- zakłócenie sygnału czujnika silnika
- wibracje maszyny

Error correction

- powiadomić serwis
- sprawdzić podłączenie czujnika silnika (podłączenie masy)
- sprawdzić czujnik silnika
- sprawdzić częstotliwość wejściową sygnału enkodera
- zniwelować wibracje


Error description 231-AC30

Error message

AC30 CC amplituda zbyt duża %1 (położenie)

Cause of error

- Amplituda sygnału przetwornika położenia zbyt duża
- Zakłócenie sygnału przetwornika
- Zwarcie w kablu przetwornika
- Amplituda sygnału przetwornika zbyt duża

Error correction

- Powiadomić serwis
- Sprawdzić podłączenie przetwornika (podłączenie masy)
- Sprawdzić przetwornik


Error description 231-AC40

Error message

AC40 Enkoder pozycji %1 zawiera błędy

Cause of error

- enkoder zabrudzony
- enkoder uszkodzony
- pojawiła się wilgotność
- końcówka próbkowania rozregulowana (odległość, równoległość)
- kabel enkodera uszkodzony
- wejście enkodera w sterowaniu uszkodzone

Error correction

- powiadomić serwis
- sprawdzić podłączenie enkodera
- sprawdzić enkoder


Error description 231-AC50

Error message

AC50 CC częstotliwość zbyt wysoka %1 (położenie)

Cause of error

- na jednym z wejść enkodera położenia przekroczono maksymalną częstotliwość wejściową.
- zakłócenie sygnału enkodera
- wibracje maszyny

Error correction

- powiadomić serwis
- sprawdzić podłączenie enkodera (masa)
- sprawdzić enkoder
- sprawdzić częstotliwość wejściową sygnału enkodera
- zniwelować wibracje


Error description 231-B200

Error message

B200 CC%2 test hamowania nie wykonany %1

Cause of error

- MC nie przeprowadza testu hamulca(ów) napędu, chociaż zgodnie z nastawieniem parametrów jest on konieczny.
- Wywołanie testu hamulca napędu trwa dłużej niż 5 [sec].
- Poprzez moduł PLC anulowano oś a odpowiedni parametr dla przeprowadzenia testu hamowania jest jeszcze nastawiony.

Error correction

- sprawdzić parametry dla przeprowadzenia testu hamowania
- powiadomić serwis


Error description 231-B300

Error message

B300 CC%2 test przewodu hamowania nie został wykonany %1

Cause of error

- MC nie przeprowadza testu przewodu hamulcowego napędu, chociaż zgodnie z nastawieniem parametrów jest on konieczny.
- Wywołanie testu przewodu hamulcowego napędu trwa dłużej niż 10 [sec].
- Poprzez moduł PLC anulowano oś a odpowiedni parametr dla przeprowadzenia testu przewodu hamulcowego jest jeszcze nastawiony.

Error correction

- sprawdzić parametry dla przeprowadzenia testu przewodu hamulcowego
- powiadomić serwis


Error description 231-B800

Error message

B800 CC%2 S-wejście %1 nierówne

CC%2 wejscia S %1 nie jednakowe

Cause of error

- Zorientowane na bezpieczeństwo wejście CCU >400ms nie jest równe zorientowanemu na bezpieczeństwo wejściu MCU.
- różny poziom na wejściu modułu awaryjnego:
0 = konfiguracja osi A1/A2
1 = konfiguracja osi B1/B2
2 = -- (wolny)
3 = klawisz zgody pulpit obsługi maszyny
4 = komunikat zwrotny wyłączenie
5 = -- (tylko CC: NC-stop)
6 = -- (tylko CC: wrzeciono-stop)
7 = klawisz zgody kółko ręczne
8 = bezpiecznie zredukowana prędkość osi/wrzeciona
9 = -- (wolny)
10 = bez.zreduk. prędkość osi pomocniczych
11 = tryb pracy 3(wyłącznik kluczowy 1, poz3)
(bezpieczne zatrzymanie operacji osi/wrzeciona)
12 = -- (wolny)
13 = klawisz zezwolenia na zmieniaczu narzędzi
14 = -- (tylko CC: klawisz maszynowy aktywny)
15 = -- (tylko CC: maszyna włączona)
16 = -- (tylko CC: NC+wrzeciono stop)
17 = aktywować zwolnienie uchwytu narzędziowego
18 = tryb pracy 2 (wyłącznik kluczowy 1,poz2)
19 = tryb pracy 4 (wyłącznik kluczowy 2)
- błąd okablowania X65, X66 (,X67)
- moduł awaryjny uszkodzony

Error correction

- powiadomić serwis
- sprawdzić okablowanie X65, X66 (,X67)
- wymienić moduł awaryjny


Error description 231-B900

Error message

B900 CC%2 napięcie zasilające %1

Cause of error

- Napięcie zasilające Vcc(x) znajdowało się poza zakresem.
- +4 = napięcie dolne Vcc(+5 V)
Obciążenie przez zewnętrzne komponenty (np. przyrządy pomiarowe) jest zbyt duże.
- +6 = napięcie górne Vcc(+5 V)
Jednostka zasilania jest uszkodzona.
- +14 = napięcie dolne Vcc(+15 V)
Jednostka zasilania jest uszkodzona.
- +16 = napięcie górne Vcc(+15 V)
Jednostka zasilania jest uszkodzona.
- -14 = napięcie dolne Vcc(-15 V)
Jednostka zasilania jest uszkodzona.
- -16 = napięcie górne Vcc(-15 V)
Jednostka zasilania jest uszkodzona.

Error correction

- Proszę powiadomić serwis.
- Zmierzyć napięcie zasilające Vcc(x).
- Vcc(+5 V) < +4.75 V sprawdzić podłączenie przetwornika.
- Vcc(+5 V) > +5.50 V Wymienić jednostkę zasilania.
- Vcc(+15 V) < +14.25 V Wymienić jednostkę zasilania.
- Vcc(+15 V) > +16.50 V Wymienić jednostkę zasilania.
- Vcc(-15 V) < -14.25 V Wymienić jednostkę zasilania.
- Vcc(-15 V) > -16.50 V Wymienić jednostkę zasilania.


Error description 231-BA00

Error message

BA00 CC%2 temperatura robocza %1

Cause of error

- Dopuszczalna temperatura robocza we wnętrz LE została przekroczona lub nie osiągnięta. (-128... 0...+127 = zmierzona wartość temperatury [°C])
- Sensor temperatury na płytce jest uszkodzony.
- Wentylacja szafy sterowniczej nie jest wystarczająca (wentylator uszkodzony).
- Temperatura otoczenia jest zbyt wysoka lub zbyt niska.

Error correction

- Sprawdzić wentylację.
- Powiadomić serwis.


Error description 231-BB00

Error message

BB00 CC%2 MC-polecenie %1 do software CC nie jest dozwolone

Cause of error

- Polecenie MC jest niedopuszczalne dla tego wariantu oprogramowania CC
- Polecenie MC jest niedopuszczalne w tym momencie, kod dziesiętny = "low-Byte" kodu polecenia (0...255)
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- Powiadomić serwis


Error description 231-C000

Error message

C000 Brak wymiany danych z MC

Cause of error

- Komunikacja do MC została przerwana.
- Wewnętrzny błąd software.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 231-C001

Error message

C001 Niezdefiniowany błąd

Niezdefiniowany błąd

Cause of error

Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C002

Error message

C002 Polecenie MC nieważne

Cause of error

Wewnętrzny błąd software

Error correction

- Proszę poinformować serwis
- Sprawdzić wersję software


Error description 231-C003

Error message

C003 Zegar systemowy MC nie=CC%2

Zegar systemowy MC nie=CC%2

Cause of error

- błąd hardware (generator kwarcowy)
- wewnętrzny błąd software

Error correction

- Powiadomić serwis
- wymienić płytę sterownika napędu lub płytę procesora
- sprawdzić wersję software


Error description 231-C005

Error message

C005 CC-hardware nie jest obsługiwana

Cause of error

- wersja hardware bloku regulatora CC nie jest obsługiwana przez zainstalowane oprogramowanie NC- moduł zasilania (UV/UVR) zakłóca I2C-Bus

Error correction

- sprawdzić wersję oprogramowania NC
- sprawdzić kabel płaski X69 / wymienić
- moduł zasilania (UV/UVR) wymienić
- powiadomić serwis


Error description 231-C006

Error message

C006 I-CTRL komunikacja: TIME

C008 I-CTRL komunikacja: QUEUE

Cause of error

- Błąd komunikacji pomiędzy regulatorem prędkości obrotowej i regulatorem prądu.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 231-C007

Error message

C007 Napięcie DC za niskie

Cause of error

- Przerwanie zasilanie sieciowe
- Przetwornica uszkodzona

Error correction

- Sprawdzić zasilanie sieciowe
- Powiadomić serwis
- Sprawdzić przetwornicę


Error description 231-C009

Error message

C009 Przepełniony stos

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C00A

Error message

C00A Błąd sygnału PWM

Cause of error

- Błąd hardware: sygnał trójkąta nie oscyluje lub z błędną częstotliwością

Error correction

- Powiadomić serwis
- Wymienić płytkę regulatora


Error description 231-C00B

Error message

C00B Za mała pamięć operacyjna

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C00C

Error message

C00C LSV2, niewł.liczba danych

Cause of error

- Liczba przewidzianych do wczytania danych LSV2 jest błędna
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C00D

Error message

C00D CC%2 błąd sum kontrolnych w kodzie programu DSP

Cause of error

- w kodzie programu regulatora CC pojawił się błąd sum kontrolnych
- uszkodzony sterownik CC

Error correction

- Wymienić hardware
- powiadomić serwis


Error description 231-C00E

Error message

C00E Przekroczony czas regulacji

Cause of error

- Wewnętrzny błąd software lub hardware

Error correction

- Powiadomić serwis
- Sprawdzić wersję software
- Wymienić płytkę regulatora


Error description 231-C00F

Error message

C00F Błąd w zegarze oprogr.

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C010

Error message

C010 Bus error regul.pr.obrotow.

Cause of error

- Błąd przy dostępie do peryferii regulatora.

Error correction

- Powiadomić serwis.
- Wymienić płytkę regulatora.


Error description 231-C011

Error message

C011 Błąd synchronizacji oprogr.

Cause of error

- brak interrupt hardware po starcie DSP (>900[ms])
- brak polecenia synchronizacji MC przed włączeniem napędu
- sprzęt uszkodzony (MC lub CC)

Error correction

- sprzęt wymienić (MC lub CC)
- powiadomić serwis


Error description 231-C012

Error message

C012 Błędny czas cyklu reg.poł.

Cause of error

- MC podaje błędny czas cyklu dla sterownika położenia CC
- Pojawił się błąd hardware

Error correction

- powiadomić serwis
- sprawdzić daną konfiguracji ipoCycle
- wymienić płytkę sterownika


Error description 231-C013

Error message

C013 Błąd częstotliwości PWM

Cause of error

- Podana w CfgPowerStage->ampPwmFreq częstotliwość PWM leży poza dopuszczalnym obszarem wprowadzenia
- Wybrano częstotliwości PWM, które nie mogą być ze sobą kombinowane

Error correction

- Powiadomić serwis
- CfgPowerStage->ampPwmFreq sprawdzić


Error description 231-C014

Error message

C014 Interpolator, PWM nieważny

Cause of error

- niewłaściwa relacja pomiędzy taktem interpolatora i częstotliwością PWM.

Error correction

- Powiadomić serwis.
- Zmienić relację pomiędzy taktem interpolatora i częstotliwością PWM.
- Możliwe relacje znajdują się w podręczniku technicznym.


Error description 231-C015

Error message

C015 Interpolator, PWM zmieniony

Cause of error

- Takt interpolatora lub częstotliwości PWM został zmieniony.

Error correction

- Na nowo uruchomić sterowanie.


Error description 231-C016

Error message

C016 "Double speed" nie możliwy

Cause of error

- układ regulacji w X51 lub X52 zdefiniowany jako 'double speed', chociaż układ regulacji w X53 lub X54 aktywny
- układ regulacji w X55 lub X56 zdefiniowany jako 'double speed', chociaż układ regulacji w X57 lub X58 aktywny (tylko CC 4xx z 8 układami regulacji)

Error correction

- powiadomić serwis
- układ regulacji na X51 lub X52 zdefiniować jako 'single speed' albo deaktywować wyjście PWM X53 lub X54
- układ regulacji na X55 lub X56 zdefiniować jako 'single speed' albo deaktywować wyjście PWM X57 lub X58 (tylko CC 4xx z 8 układami regulacji)


Error description 231-C017

Error message

C017 Częstotliwość PWM za wysoka

Cause of error

- Dla obwodu sterowania single-speed nastawiono w danej konfiguracji ampPwmFreq podwójną częstotliwość podstawową PWM a w iCtrlPwmType połowę czasu cyklu sterownika prądu.

Error correction

- powiadomić serwis
- Sprawdzić dane konfiguracji ampPwmFreq i iCtrlPwmType
- Zamiast obwodu sterowania single-speed zastosować obwód double-speed.


Error description 231-C018

Error message

C018 Master-slave-momenty: przyporządkowanie osi błędne

Cause of error

- Osie w w regulowaniu momentów master-slave są dopuszczalne tylko na X15/X17 lub X16/X18.

Error correction

- Powiadomić serwis.
- Zmienić przyporządkowanie osi.


Error description 231-C020

Error message

C020 Błędny plik Include

Cause of error

- Software MC i CC nie zostały skompilowane przy pomocy tego samego pliku include.

Error correction

- sprawdzić wersję software i w razie konieczności na nowo załadować
- powiadomić serwis


Error description 231-C021

Error message

C021 Błędna DSP-wersja

Cause of error

- software MC i CC nie zostały skompilowane przy pomocy tego samego pliku include.

Error correction

- powiadomić serwis
- sprawdzić wersję software i w razie konieczności na nowo załadować


Error description 231-C022

Error message

C022 Błędna konfiguracja SMB lub SPL

Cause of error

- Błąd konfiguracji w systemie HSCI
- Konfiguracja bezpiecznego pulpitu obsługi maszyny MB 6xx S lub bezpiecznej PL 6xxx S jest błędna.
- Podłączono nowy typ urządzenia, które nie jest obsługiwane przez aktualne oprogramowanie CC.
- Dane konfiguracji MC dla CC są błędne.

Error correction

- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 231-C025

Error message

C025 CC-CC komunikacja, błąd CRC

Cause of error

- Użytkownik HSCI spowodował błąd offsetu
- Wielkość telegramu MC nie pasuje

Error correction

- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 231-C026

Error message

C026 CC-CC komunikacja, błąd sygnalizatora (watchdog)

Cause of error

- Użytkownik HSCI spowodował błąd offsetu
- Wielkość telegramu MC nie pasuje
- Przerwanie transmisji telegramu

Error correction

- Aktualizacja oprogramowania
- PL 6xxx S zamienić
- Powiadomić serwis


Error description 231-C027

Error message

C027 Brak telegramu HSCI

Cause of error

- Brak telegramu HSCI (Low-Prio)
- Użytkownik HSCI spowodował błąd
- Lista telegramów w MC zawiera błędy

Error correction

- Skontrolować urządzenia HSCI
- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 231-C028

Error message

C028 Brak pokwitowania MC

Cause of error

- Meldunek HSCI od CC do MC nie został pokwitowany

Error correction

- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 231-C02B

Error message

C02B Błąd watchdog na pulpicie obsługi maszyny

Cause of error

- Sygnalizator MB 6xxx S nie został uruchomiony
- Błąd sprzętu na MB 6xxx S

Error correction

- MB 6xx S wymienić
- Powiadomić serwis


Error description 231-C02C

Error message

C02C Błąd watchdog w zespole PL/SPL

Cause of error

- Sygnalizator PL 6xxx (S) nie został uruchomiony
- Błąd sprzętu na PL 6xxx (S)

Error correction

- PL 6xxx (S) zamienić
- Powiadomić serwis


Error description 231-C02D

Error message

C02D Błąd sygnalizatora komponentu HSCI

Cause of error

- HSCI-komponent CC jest uszkodzony
-> odbiór telegramów HSCI jest niemożliwy
-> następujące po tym wyzwalanie nie jest wykonywane
- kabel HSCI uszkodzony

Error correction

- sprawdzić złącze kabla HSCI
- kabel HSCI sprawdzić/wymienić
- wymienić CC
- Powiadomić serwis


Error description 231-C02E

Error message

C02E CC firmware update konieczny

Cause of error

- ze względu na wymianę hardware lub oprogramowania konieczna jest aktualizacja oprogramowania sprzętowego

Error correction

- powiadomić serwis


Error description 231-C02F

Error message

C02F Błąd podczas rozruchu sterowania

Cause of error

- wewnętrzny błąd software na MC, CC lub użytkownika HSCI (RunUp)

Error correction

- powiadomić serwis


Error description 231-C030

Error message

C030 Alarm napięć zasilających CC%2

Cause of error

- wewnętrzne napięcia zasilania CC leżą poza specyfikowanym zakresem. Proszę uwzględnić meldunek diagnozy "0xC038 kontrola napięcia"!

Error correction

- sprawdzić napięcia zasilania CC:
- sprawdzić okablowanie na X69
- długość kabla na X69 w przedziale specyfikacji?
- wymienić okablowanie na X69
- Wymienić hardware
- powiadomić serwis


Error description 231-C031

Error message

C031 Alarm napięć zasilających

Brak napięcia zasil.na urządzeniu

Cause of error

Napięcia zasilania w urządzeniu w ciągu HSCI leżą
poza specyfikowanym zakresem.
Możliwe urządzenia:
- główny komputer MC
- grupa zapisu/wydawania PL
- pulpit obsługi maszyny MB
- inne CC w łańcuchu HSCI
Możliwe przyczyny:
- napięcie zasilające urządzeń niewystarczające
- zwarcie w napięciu zasilającym
- zwarcie w wejściach i wyjściach PL

Error correction

- sprawdzić napięcia zasilania w podłączonych urządzeniach
- sprawdzić okablowanie na możliwe zwarcia (np. wejścia lub wyjścia PLC)
- wymienić hardware
- powiadomić serwis


Error description 231-C032

Error message

C032 Takt systemowy MC mniejszy od CC%2

Cause of error

- wewnętrzny błąd oprogramowania

Error correction

- powiadomić serwis


Error description 231-C033

Error message

C033 Takt systemowy MC większy od CC%2

Cause of error

- wewnętrzny błąd oprogramowania

Error correction

- powiadomić serwis


Error description 231-C034

Error message

C034 CC%2 samotest S-stanu błędny

Cause of error

- samotest sygnałów stanu S nie został poprawnie zakończony przez MC.
- wewnętrzny błąd oprogramowania

Error correction

- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-C035

Error message

C035 CC%2 S-test stanu: nieważny przebieg testu

Cause of error

- Podczas testu stanu S MC nie dotrzymał kolejności przebiegu testu.
- wewnętrzny błąd software MC

Error correction

- powiadomić serwis


Error description 231-C036

Error message

C036 CC%2 S-test stanu: nieważny sygnał

Cause of error

- MC zażądał podczas testu stanu S nieznanego lub nie wykonywanego sygnału
- wewnętrzny błąd software MC

Error correction

- powiadomić serwis


Error description 231-C037

Error message

C037 CC%2 S-test stanu przy włączonych napędach

Cause of error

- MC zażądał testu stanu S, podczas gdy osie znajdują się w regulacji
- wewnętrzny błąd software MC

Error correction

- powiadomić serwis


Error description 231-C038

Error message

C038 Nadzorowanie napięcia CC%2 Voltage-ID: %4

Cause of error

- kontrola napięcia zasilania CC zgłasza błąd na wyświetlonym CC.
- Przyczyną komunikatu o błędach może być zasilanie 5V CCs poprzez szynę zasilania (X69). W przypadku dużych długości przewodów przy szynie zasilania musi być dodatkowo okablowane zasilanie 5V poprzez X74. (Wybrać niewielkie długości przewodów i duży
przekrój poprzeczny przewodów, poza tym sprawdzić spadek napięcia na przewodach pomiędzy X74)
- uszkodzony blok zasilania w module zasilania (5V zasilacz w UV).

Error correction

- odtworzyć 5V zasilanie pomiędzy modułem zasilania i CCs poprzez X74
- skontrolować 5V zasilanie (przeważnie na module zasilania X74)
- skontrolować 5V wejście napięcia na wszystkich CCs (X74/CC)
- skontrolować szynę zasilania(X69)
- sprawdzić okablowanie:
- okablowanie szyny zasilania (X69)
- okablowanie 5V zasilania (X74)
- długość kabla szyny zasilania (X69) sprawdzić,
w razie potrzeby ułożyć podwójnie przewód
- 5V napięcie zasilające na X74 wszystkich CCs sprawdzić
w razie potrzeby zwiększyć przekroje przewodów lub długości przewodów zredukować
- sprawdzić spadek napięcia na przewodzie między X74 na module zasilania i
X74 na CCs
- zamienić zasilanie napięciem
- zamienić uszkodzony hardware (CC)
- powiadomić serwis, przy tym podać numer alarmu i voltage-ID


Error description 231-C039

Error message

C039 Błąd hardware CC%2 zespoły-ID: %4

Cause of error

- stwierdzono błąd sprzętu na bloku regulatora CC.

Error correction

- zamienić uszkodzony hardware/CC
- wyczytać dziennik
- powiadomić serwis


Error description 231-C110

Error message

C110 Nieznany typ silnika %1

Cause of error

- Błąd w tabeli napędów
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić tabelę napędów
- Sprawdzić wersję software


Error description 231-C140

Error message

C140 Za duza licz.par biegun. %1

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Proszę powiadomić serwis
- Sprawdzić tabelę silnika


Error description 231-C150

Error message

C150 Bledny prad polowy %1

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Proszę powiadomić serwis
- Sprawdzić tabelę silnika


Error description 231-C160

Error message

C160 Bledna podz.przetw.siln. %1

Cause of error

- Zmierzony okres podziału nie zgadza się z zapisem w tabeli silnika.

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika (liczba kresek)
- Sprawdzić silnik


Error description 231-C170

Error message

C170 Blad stalej czas.rotora %1

Cause of error

- Obliczona na podstawie tabeli silnika konstanta czasu rotora jest niełaściwa

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 231-C180

Error message

C180 Bledna predkosc znamion. %1

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 231-C1D0

Error message

C1D0 Napiecie czujn. pradow. %1

Cause of error

- Niewłaściwy zapis w tabeli zasilacza

Error correction

- Powiadomić serwis
- Sprawdzić tabelę zasilacza


Error description 231-C1E0

Error message

C1E0 Imax modulu mocy %1

Cause of error

- Niewłaściwy zapis w tabeli zasilacza

Error correction

- Powiadomić serwis
- Sprawdzić tabelę zasilacza


Error description 231-C210

Error message

C210 Tmax silnika %1

Cause of error

- Niewłaściwy zapis temperatury w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 231-C240

Error message

C240 I znamionowe modulu mocy %1

Cause of error

- Niewłaściwy zapis w tabeli zasilacza

Error correction

- Powiadomić serwis
- Sprawdzić tabelę zasilacza


Error description 231-C250

Error message

C250 Blad I znam. silnika %1

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 231-C260

Error message

C260 Blad Imax silnika %1

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 231-C270

Error message

C270 Bledne Nmax silnika %1

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 231-C280

Error message

C280 Blad pola magnetycznego %1

Cause of error

Błędny zapis w
CfgServoMotor->MotFieldAngleAdapStartSpeed lub CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Powiadomić serwis
CfgServoMotor->MotFieldAngleAdapStartSpeed lub
CfgServoMotor->MotFieldAngleAdapMaxAngle sprawdzić


Error description 231-C290

Error message

C290 Blad Uz %1

Cause of error

- Błędny zapis w CfgPowerStage->ampBusVoltage (napięcie międzyobwodowe Uz)

Error correction

- Powiadomić serwis
- Zapis CfgPowerStage->ampBusVoltage sprawdzić


Error description 231-C2A0

Error message

C2A0 Wejscie ukladu pomiar. %1

Cause of error

Błędny zapis w CfgAxisHardware->selectEncoderIn (enkoder prędkości obrotowej)
Wewnętrzny błąd software

Error correction

Powiadomić serwis
Zapis w CfgAxisHardware->selectEncoderIn sprawdzić
Sprawdzić wersję software


Error description 231-C2B0

Error message

C2B0 Wyjscie PWM %1

Cause of error

- Błędny wpis w parametrze "CfgAxisHardware->analogOutput" (wydawanie nominalnej wartości obrotów)
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić parametr "CfgAxisHardware->analogOutput"
- Sprawdzić wersję software


Error description 231-C2C0

Error message

C2C0 Parametr pasma %1

Cause of error

- Błędny zapis w CfgSpeedControl->vCtrlFiltDamping1
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Zapis w CfgSpeedControl->vCtrlFiltDamping1 sprawdzić
- Sprawdzić wersję software


Error description 231-C2D0

Error message

C2D0 Liczba kresek Encoder %1

Cause of error

- Liczba kresek encodera została zmieniona

Error correction

- Restartować sterowanie


Error description 231-C2E0

Error message

C2E0 Numer pary biegunow siln. %1

Cause of error

- Liczba par biegunów silnika została zmieniona

Error correction

- Na nowo uruchomić sterowanie


Error description 231-C2F0

Error message

C2F0 DIR w tabeli silnika %1

Cause of error

- DIR w tabeli silnika został zmieniony

Error correction

- Na nowo uruchomić sterowanie


Error description 231-C330

Error message

C330 Temperat. siln.za wysoka %1

Cause of error

- kabel czujnika silnika uszkodzony
- czujnik temperatury uszkodzony
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku

Error correction

- schłodzić silnik
- powiadomić serwis
- kabel czujnika silnika sprawdzić
- zmierzyć czujnik temperatury


Error description 231-C340

Error message

C340 Nieznany komponent licznika %1

Cause of error

- błąd parametryzowania na aktywnej osi parametru maszynowego speedEncoderInput
- sprzęt uszkodzony (CC)
- układ pomiarowy silnika uszkodzony
- niewłaściwa wersja software

Error correction

- sprawdzić parametry maszynowe (speedEncoderInput)
- sprawdzić wersję software
- używać silnika na innym wejściu układu pomiarowego
- wymienić płytkę sterownika
- powiadomić serwis


Error description 231-C350

Error message

C350 Modul osi %1 nie gotowy

Cause of error

- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 i X72 na UV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- kabel szyny PWM uszkodzony
- przerywanie w szafie sterowniczej
- uszkodzony moduł osi
- port PWM w sterowaniu uszkodzony
- brak aktywowania impulsu dla modułu osi
- Uz zbyt duża
- 5V-zasilanie zbyt małe
- przetwornica nie gotowa do pracy
- płytka regulatora silnika uszkodzona
- kabel PWM uszkodzony
- impulsy zakłócenia

Error correction

- powiadomić serwis
- wysterowanie i okablowanie dla aktywowania impulsu sprawdzić
- Uz sprawdzić
- zasilacz bez zasilania zwrotnego: podłączony opór hamowania?
- zasilacz z zasilaniem zwrotnym: aktywowano zasilanie zwrotne?
- sprawdzić uziemienie i ekranowanie kabli
- wymienić zasilacz
- dla P-sterowań: wymienić kartę interfejsu
- wymienić płytkę sterownika silnika


Error description 231-C370

Error message

C370 Blad kata przetw.siln. %1

Cause of error

- czujnik silnika uszkodzony
- kabel czujnika silnika uszkodzony
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku
- płytka regulatora uszkodzona

Error correction

- powiadomić serwis
- kabel czujnika silnika i przewody sprawdzić
- wymienić płytkę sterownika


Error description 231-C380

Error message

C380 Silnik %1 nie regulowany

Cause of error

- kabel czujnika silnika uszkodzony
- silnik uszkodzony
- 12-t-monitorowanie reaguje
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku
- zamknięty hamulec silnika

Error correction

- sprawdzić okablowanie silnika
- powiadomić serwis
- kabel czujnika silnika i silnik sprawdzić
- sprawdzić wpis w tabeli silników
- 12-t-monitorowanie sprawdzić


Error description 231-C390

Error message

C390 Blad sondy pomiar. 3-D %1

Cause of error

- wewnętrzny błąd software
- błąd hardware na płycie sterownika napędu

Error correction

- powiadomić serwis
- wymienić płytę sterownika napędu
- sprawdzić wersję software


Error description 231-C3A0

Error message

C3A0 Bledne polozenie bazowe %1

Cause of error

- Wybrano niewłaściwy silnik
- Błąd uziemienia na kablu enkodera silnika(zakłócenie na Ref)
- Enkoder silnika uszkodzony

Error correction

- Powiadomić serwis
- Sprawdzić wybór silnika
- Sprawdzić okablowanie enkodera silnika (uziemienie)
- Zamienić silnik


Error description 231-C3B0

Error message

C3B0 Silnik %1 nie pracuje pod max. prądem

Cause of error

- silnik zablokowany lub zakleszczony
- przetwornica uszkodzona
- silnik uszkodzony
- wybrano niewłaściwy silnik
- przyporządkowanie wyjść PWM błędnie zapisane
- zamieniony kabel zasilacza silnika
- zamieniony kabel czujnika silnika
- niewłaściwe podłączenie silnika
- silnik obciążony maksymalnym momentem obrotowym

Error correction

- sprawdzić przetwornicę i w razie konieczności wymienić
- sprawdzić silnik i okablowanie
- sprawdzić obciążenie silnika
- sprawdzić pracę jałową silnika
- sprawdzić parametry maszynowe
- powiadomić serwis


Error description 231-C3C0

Error message

C3C0 Prad silnika %1 za duzy

Cause of error

- błędne parametry regulatora prądu
- niewłaściwe parametry w tabeli silnika
- zasilacz uszkodzony
- kabel silnika uszkodzony
- silnik uszkodzony
- pojawiła się wilgoć w silniku
- płytka regulatora silnika uszkodzona

Error correction

- powiadomić serwis
- wybrano właściwy silnik i właściwy zasilacz?
- sprawdzić kompensację regulatora prądu
- sprawdzić silnik i kabel silnika na zwarcie
- wymienić zasilacz i płytkę sterownika


Error description 231-C3D0

Error message

C3D0 Uszkodzony zespol PWM %1

Cause of error

- Wewnętrzny błąd hardware

Error correction

- Powiadomić serwis
- Wymienić płytkę regulatora


Error description 231-C3E0

Error message

C3E0 Blad U-znamion. silnika %1

Cause of error

- Nominalne napięcie silnika poza dozwolonym zakresem wprowadzenia

Error correction

- Powiadomić serwis
- Sprawdzić zapis w tabeli silnika


Error description 231-C3F0

Error message

C3F0 EnDat nie znaleziono %1

Cause of error

- komunikacja Endat wykazuje błędy
- czujnik silnika zabrudzony lub uszkodzony
- kabel sygnału uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku

Error correction

- powiadomić serwis
- sprawdzić tabelę silników (kolumnę SYS)
- wymienić płytkę sterownika silnika (lepiej wymienić sterowanie)
- sprawdzić kabel enkodera prędkości obrotowej (uszkodzony lub za długi)
- sprawdzić enkoder prędkości obrotowej
- sprawdzić uziemienie i ekranowanie kabli


Error description 231-C400

Error message

C400 Liczba kresek niewłaściwa %1

Cause of error

- liczba kresek z tabeli silników nie zgadza się z wczytanymi wartościami

Error correction

- powiadomić serwis
- sprawdzić dane konfiguracji (droga przy jednym obrocie silnika, odcinek dla liczby okresów sygnału)
- sprawdzić tabelę silników (kolumnę TYPE, STR)
- sprawdzić enkoder prędkości obrotowej


Error description 231-C410

Error message

C410 Położenie rotora %1 niezdefiniowane

Cause of error

- kabel sygnału uszkodzony
- czujnik silnika zabrudzony lub uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć - pojawiła się wilgoć w silniku
- płytka regulatora silnika uszkodzona

Error correction

- powiadomić serwis
- wymienić silnik
- sprawdzić kabel enkodera prędkości obrotowej
- wymienić płytkę sterownika silnika (lepiej wymienić sterowanie)


Error description 231-C420

Error message

C420 Błędne parametry sterowania %1

Cause of error

- Informacja: dotychczasowy tekst błędu 'Parametr sterownika błędny' został zamieniony
- Parametry sprzężenia w przód błędnie nastawione (przyśpieszenie, tarcie)
- przyśpieszenie zbyt duże
- Parametry sterownika błędnie nastawione (Ki, Kp, Kd)
- Filtry błędnie nastawione (filtr zaporowy, dolnoprzepustowy)
- Przetwornica uszkodzona (IGBT)
- Wybrano niewłaściwy silnik w tablicy silników

Error correction

- powiadomić serwis
- sprawdzić regulację osi
- sprawdzić przetwornicę


Error description 231-C430

Error message

C430 Błąd wejścia położenia %1

Cause of error

- Wejście miernika położenia nie istnieje.
- Wejście miernika położenia niepoprawnie podłączone.
- Wejście miernika położenia uszkodzone.

Error correction

- Powiadomić serwis.
- Wmontować wejście miernika położenia.
- Sprawdzić podłączenie wejścia miernika położenia.
- Wymienić wejście miernika położenia.


Error description 231-C440

Error message

C440 PWM-częstotliwość %1 niewłaściwa

Cause of error

- częstotliwość PWM w obrębie grupy sterowników błędna

Error correction

- powiadomić serwis
- sprawdzić dane konfiguracji (częstotliwość PWM)
- PWM-częstotliwość > 5000 Hz tylko przy odpowiednim sprzęcie i tylko na wyjściu PWM X51, X52, X57 oder X58.
- PWM-częstotliwość <= 5000 Hz musi być identyczna w obrębie grup sterowników
- PWM-częstotliwość > 3200 Hz


Error description 231-C450

Error message

C450 Niewłaściwy przyrząd pomiarowy %1

Cause of error

- Niewłaściwy zapis w szpalcie SYS tabeli silnika.
- Kabel miernika prędkości obrotowej uszkodzony.
- Miernik prędkości obrotowej uszkodzony.
- Płytka regulatora silnika uszkodzona.

Error correction

- Powiadomić serwis.
- Sprawdzić tabelę silnika (szpalta SYS).
- Sprawdzić kabel miernika prędkości obrotowej.
- Wymienić silnik.
- Wymienić płytkę regulatora silnika.


Error description 231-C460

Error message

C460 Prędkość obrotowa silnika zbyt duża %1

Cause of error

- Silnik nie jest serwosterowalny.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 231-C470

Error message

C470 Brak nomin.wart. pred.obr. %1

Cause of error

- wewnętrzny błąd oprogramowania
- czas cyklu sterownika położenia za krótki

Error correction

- powiadomić serwis
- sprawdzić wersję software
- sprawdzić dane konfiguracji CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 Praca U-f-nastawnika z czujnikiem %1

Cause of error

- W tabeli silników nastawiono tryb nastawnika U-f (STR == 0), ale jednocześnie podano czujnik silnika (SYS <> 0)

Error correction

- Skorygować zapis czujnika w tabeli silników
- Powiadomić serwis


Error description 231-C4A0

Error message

C4A0 Przetwornica %1 nie aktywna

Cause of error

- przełącznik ładowania i główny w urządzeniu zasilającym nie włączony (np. wtyk X70 w UV)
- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 i X72 na UV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- kabel szyny PWM uszkodzony
- przerwanie w szafie sterowniczej (szyna urządzenia, kabel płaski PWM)
- uszkodzona przetwornica (urządzenie zasilające i/lub zasilacze, przetwornica kompaktowa)
- zasilacz wyłączony (PLC, SH1)
- przetwornica uszkodzona
- silnik uszkodzony
- pojawiła się wilgoć w silniku
- wybrano niewłaściwy silnik w tablicy silników
- zamieniony kabel zasilacza silnika
- silnik podłączono niewłaściwie

Error correction

- powiadomić serwis
- sprawdzić przetwornicę i okablowanie
- sprawdzić silnik i okablowanie


Error description 231-C4C0

Error message

C4C0 Brak prądu silnika %1

Cause of error

- silnik nie podłączony lub podłączony błędnie (stycznik)
- przetwornica uszkodzona
- silnik uszkodzony
- wybrano niewłaściwy silnik w tablicy silników
- zamieniony kabel zasilacza silnika
- brak napięcia międzyobwodowego

Error correction

- sprawdzić podłączenie obwodu pośredniego
- sprawdzić silnik i okablowanie
- sprawdzić przetwornicę
- powiadomić serwis


Error description 231-C4D0

Error message

C4D0 Konstanta momentu %1 błędna

Cause of error

- Jeśli wartość dla konstanty momentu obrotowego wynosi 0 lub >9999, to może to mieć następujące przyczyny:
1) motor.mot: napięcie biegu pustego i/lub nominalna prędkość obrotowa posiadają nieważną wartość (lub 0)
2) motor.sn: zapis konstanty momentu obrotowego wynosi 0 lub >9999

Error correction

- Sprawdzić tabelę silnika


Error description 231-C4E0

Error message

C4E0 Określenie kąta pola %1 niedozwolone w tym trybie

Cause of error

- wybrana metoda dla określenia kąta pola jest niedopuszczalna lub niemożliwa do wykonania z danym enkoderem

Error correction

- powiadomić serwis
- sprawdzić wpis w kolumnie SYS tabeli silnika (patrz techniczna instrukcja)


Error description 231-C4F0

Error message

C4F0 Polecenie nie dozwolone

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 zbyt duży

Cause of error

- współczynnik różniczkowy jest zbyt duży (wartość maksymalna 0.5 [As^2/rev])

Error correction

- powiadomić serwis


Error description 231-C510

Error message

C510 Niedopuszczalne zwolnienie napędu %1

Cause of error

- Podczas wyczytywania elektronicznej tabliczki typu zasilacz nie może znajdować się w stanie "ready" (-SH1 nie jest aktywny).

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C520

Error message

C520 Przekroczenie czasu sterownika położenia %1

C660 Przekroczenie czasu sterownika położenia %1

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C530

Error message

C530 Przekroczenie czasu sterownika prędkości obrotowej %1

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C540

Error message

C540 Przekroczenie czasu sterownika prądu %1

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-C550

Error message

C550 Błąd w obliczeniu prądu %1

Cause of error

- wewnętrzny błąd oprogramowania
- błędna parametryzacja filtrów w sterowniku (np. szerokość pasma zbyt duża lub szerokość pasma = 0 przy wysokiej częstotliwości średniej)

Error correction

- sprawdzić parametry maszynowe filtrów dla sterowania
- nastawić szerokość pasma (parametr maszynowy vCtrlFiltBandWidth) nie równą 0
- powiadomić serwis


Error description 231-C560

Error message

C560 Param. filtra 1 nieważny %1

Cause of error

- Błędny wpis w CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 lub CfgSpeedControl->vCtrlFiltType1
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wpis CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 lub CfgSpeedControl->vCtrlFiltType1
- Sprawdzić wersję software


Error description 231-C570

Error message

C570 Param. filtra 2 nieważny %1

Cause of error

- Błędny wpis w CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 lub CfgSpeedControl->vCtrlFiltType2
- wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wpis w CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 lub CfgSpeedControl->vCtrlFiltType2
- Sprawdzić wersję software


Error description 231-C580

Error message

C580 Param. filtra 3 nieważny %1

Cause of error

- Błędny wpis w CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 lub CfgSpeedControl->vCtrlFiltType3
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wpis w CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 lub CfgSpeedControl->vCtrlFiltType3
- Sprawdzić wersję software


Error description 231-C590

Error message

C590 Param. filtra 4 nieważny %1

Cause of error

- Błędny wpis w CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 lub CfgSpeedControl->vCtrlFiltType4
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wpis w CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 lub CfgSpeedControl->vCtrlFiltType4
- Sprawdzić wersję software


Error description 231-C5A0

Error message

C5A0 Param. filtra 5 nieważny %1

Cause of error

- Błędny wpis w CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 lub CfgSpeedControl->vCtrlFiltType5
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wpis CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 lub CfgSpeedControl->vCtrlFiltType5
- Sprawdzić wersję software


Error description 231-C5B0

Error message

C5B0 Niedozwolone referencjowanie czujnika silnika %1

Cause of error

- Cykl sondy pomiarowej jest aktywny a jednocześnie zostaje wymagana wartość referencyjna przez czujnik silnika

Error correction

- Powiadomić serwis


Error description 231-C5C0

Error message

C5C0 Niedozwolone referencjowanie enkodera położenia %1

Cause of error

- Cykl sondy pomiarowej jest aktywny a jednocześnie zostaje wymagana wartość referencyjna przez enkoder położenia

Error correction

- Powiadomić serwis


Error description 231-C5E0

Error message

C5E0 Parametr maszynowy compIpcJerkFact jest błędny

Cause of error

- dla CC 424 zakres wprowadzenia dla compIpcJerkFact (błąd opóźnienia w fazie szarpnięcia) wynosi 0,0 do 0,5.

Error correction

- powiadomić serwis
- sprawdzić wartość wprowadzoną w parametrze compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Wejście enkodera poł.błędne

Cause of error

- Dla enkodera położenia wybrano niewłaściwe wejście (parametr posEncoderInput)
- Dozwolone konfiguracje CC424:
6 obwodów regulacji: X201 do X206
8 obwodów regulacji: X201 do X208
10 obwodów regulacji: wyjścia PWM X51 do X56: X201 do X206
Wyjścia PWM X57 do X60: X207 do X210
12 obwodów regulacji: wyjścia PWM X51 do X56: X201 do X206
Wyjścia PWM X59 do X64: X209 do X214
14 obwodów regulacji: wyjścia PWM X51 do X58: X201 do X208
Wyjścia PWM X59 do X64: X209 do X214
16 obwodów regulacji: wyjścia PWM X51 do X58: X201 do X208
Wyjścia PWM X59 do X66: X209 do X216
- Dozwolone konfiguracje CC61xx:
PWM-wyjście <-> enkoder położenia
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- powiadomić serwis
- sprawdzić daną konfiguracji posEncoderInput


Error description 231-C600

Error message

C600 Offset prądu %1 zbyt duży

Cause of error

- offset prądu zasilacza jest zbyt duży.

Error correction

- powiadomić serwis
- sprawdzić/wymienić kabel PWM
- wymienić zasilacz
- wyjście PWM na CC jest uszkodzone


Error description 231-C610

Error message

C610 TRC: PWM-częstotliwość zbyt duża %1

Cause of error

- oś, dla której aktywowano kompensację falistości momentów poprzez MP2260.x, zostaje napędzana z częstotliwością PWM wynoszącą ponad 5000 Hz.

Error correction

- powiadomić serwis
- częstotliwość PWM dla osi nastawić na mniejszą wartość lub równą 5000 Hz
- dezaktywowanie kompensacji: usunąć wpis w MP2260.x


Error description 231-C620

Error message

C620 TRC: niedopuszczalny parametr %1

Cause of error

- Niedopuszczalne parametry w pliku kompensacji osi

Error correction

- powiadomić serwis
- ponowne określenie parametrów kompensacji z TNCopt pod Optimierung/Torque Ripple Compensation
- dezaktywowanie kompensacji: usunąć wpis w MP2260.x


Error description 231-C640

Error message

C640 PIC-przełączenie nie jest możliwe %1

Cause of error

- Wartość zadana (S w inverter.inv) zmieniła się
- po starcie DSP lub
- po starcie kompensacji sterownika prądu lub
- po przełączeniu gotowości zasilacza.

Error correction

- Sprawdzić zapis LT (dana konfiguracji ampName) w konfiguracji maszyny
- Sprawdzić wartość zadaną PICS (kolumna S w inverter.inv)
- W razie konieczności zmienić częstotliwość PWM (na >= 5 kHz)
- W razie konieczności wymienić zasilacz


Error description 231-C650

Error message

C650 brak współczynnika %1 interpolacji ENDAT

Cause of error

- MC nie otrzymuje współczynnika interpolacji od ENDAT
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić wersję software
- Powiadomić serwis


Error description 231-C670

Error message

C670 Enkoder silnika: EnDat 2.2 nie jest możliwy %1

Cause of error

- Komunikacja EnDat wykazuje błędy
- W tabeli silników wybrano enkoder z interfejsem EnDat 2.2, chociaż żaden enkoder EnDat 2.2 nie jest podłączony
- Protokół EnDat 2.2 nie może zostać odczytany
- Układ pomiarowy EnDat posiada w trybie EnDat2.2 zbyt małą interpolację (mniejszą od 1024, np. EQN1325), eksploatacja możliwa tylko w trybie EnDat2.1

Error correction

- Sprawdzić, czy układ pomiarowy obsługuje EnDat 2.2
- Sprawdzić tabelę silników (kolumnę SYS)
- Sprawdzić daną konfiguracji motEncType
- sprawdzić uziemienie i ekranowanie kabli
- Sprawdzić okablowanie (numery identyfikacyjne kabli porównać z dokumentacją)
- sprawdzić kabel enkodera prędkości obrotowej (uszkodzony lub za długi)
- Sprawdzić enkoder prędkości obrotowej
- Zmienić tryb EnDat (motEncType)
- Wymienić płytkę sterownika silnika
- powiadomić serwis


Error description 231-C680

Error message

C680 Enkoder położenia: EnDat 2.2 nie jest możliwy %1

Cause of error

- Komunikacja EnDat wykazuje błędy
- W posEncoderType wybrano enkoder z interfejsem EnDat 2.2, chociaż żaden enkoder EnDat 2.2 nie jest podłączony
- Protokół EnDat 2.2 nie może zostać odczytany

Error correction

- Sprawdzić, czy układ pomiarowy położenia obsługuje EnDat 2.2
- Sprawdzić daną konfiguracji posEncoderType
- sprawdzić uziemienie i ekranowanie kabli
- Sprawdzić okablowanie (numery identyfikacyjne kabli porównać z dokumentacją)
- sprawdzić kabel enkodera położenia (uszkodzony lub za długi)
- Sprawdzić enkoder położenia
- Zmienić tryb EnDat (posEncoderType)
- Wymienić płytkę sterownika silnika
- Powiadomić serwis


Error description 231-C690

Error message

C690 DQ-błąd komunikacji %1

Cause of error

- DRIVE-CLiQ-komunikacja jest zakłócona
- DRIVE-CLiQ-komunikacja została przerwana

Error correction

- sprawdzić okablowanie DRIVE-CLiQ
- powiadomić serwis


Error description 231-C6A0

Error message

C6A0 Przepełnienie czasu software sterownika %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- monitorowanie czasu oprogramowania sterownika melduje przekroczenie.
- wewnętrzny błąd oprogramowania

Error correction

- powiadomić serwis


Error description 231-C6B0

Error message

C6B0 DQ-Init-błąd %1 stan=%4 ID=%5 port=%6

Cause of error

- Błąd inicjalizacji DRIVE-CLiQ

Error correction

- Analiza dodatkowej informacji
- powiadomić serwis


Error description 231-C6C0

Error message

C6C0 DQ PWM-częstot. zmieniono %1

Cause of error

- przełączenie częstotliwości PWm poprzez AmpPwmFreq zadziała dla urządzeń DRIVE-CLiQ dopiero po rebootowaniu.

Error correction

- pokwitować błąd i uruchomić na nowo sterowanie
- powiadomić serwis


Error description 231-C6D0

Error message

C6D0 Silnik %1 nie reaguje, zasilacz nie gotowy

Cause of error

- silnik się nie obraca i regulatora prądu nie jest gotowy
- przetwornica uszkodzona
- silnik uszkodzony
- wybrano niewłaściwy silnik
- przyporządkowanie wyjść PWM błędnie zapisane
- zamieniony kabel zasilacza silnika
- zamieniony kabel czujnika silnika
- niewłaściwe podłączenie silnika
- silnik obciążony maksymalnym momentem obrotowym

Error correction

- sprawdzić przetwornicę i w razie konieczności wymienić
- sprawdzić silnik i okablowanie
- sprawdzić obciążenie silnika
- sprawdzić pracę jałową silnika
- sprawdzić parametry maszynowe
- powiadomić serwis


Error description 231-C6E0

Error message

C6E0 Test amplitudy osi %.1 błędny układ pomiaru obrotów, test %4

Cause of error

Wewnętrzny test nadzorowania amplitudy układu pomiarowego na wejściach prędkości obrotowej stwierdził błąd.
- MP-zapis pwmSignalOutput/analogOffset nie zgadza się z okablowaniem układu pomiarowego prędkości obrotowej.
- zapis w motEncType błędny (np. tryb Z1-ścieżki wybrano dla układu pomiarowego EnDat2.2)
- okablowanie układu pomiarowego prędkości obrotowej przerwane lub kabel układu pomiarowego ma defekt
- układ pomiarowy prędkości obrotowej uszkodzony
- defekt sterownika CC

Error correction

- zapis w MP pwmSignalOutput/analogOffset porównać/sprawdzić z okablowaniem układu pomiarowego prędkości obrotowej
- Sprawdzić zapis w parametrze maszynowym motEncType
- okablowanie układu pomiarowego prędkości obrotowej sprawdzić /wymienić kabel
- wymienić układ pomiaru prędkości obrotowej
- wymienić sterownik CC
- powiadomić serwis


Error description 231-C6F0

Error message

C6F0 Test amplitudy osi %.1 błędny układ pomiaru położenia, test %4

Cause of error

Wewnętrzny test nadzorowania amplitudy układu pomiarowego na wejściach położenia stwierdził błąd.
- MP-zapis posEncoderInput/analogOffset nie zgadza się z okablowaniem układu pomiarowego położenia.
- zapis w parametrze maszynowym posEncodeType błędny (np. analogowy sygnał układu pomiarowego dla cyfrowego układu)
- okablowanie układu pomiarowego położenia przerwane lub kabel układu pomiarowego ma defekt
- czujnik położenia uszkodzony
- defekt sterownika CC

Error correction

- zapis w MP posEncoderInput/analogOffset porównać/sprawdzić z okablowaniem układu pomiaru położenia
- Sprawdzić zapis w parametrze maszynowym posEncodeType
- okablowanie układu pomiarowego położenia sprawdzić /wymienić kabel
- wymienić układ pomiaru położenia
- wymienić sterownik CC
- powiadomić serwis


Error description 231-C700

Error message

C700 DQ-ALM: brak fazy sieci %1

Cause of error

- na module zasilania powrotnego DRIVE-CLiQ ALM rozpoznano przerwę w fazie sieci.
- zakłócenie w zasilaniu sieci.

Error correction

- sprawdzić bezpieczniki zasilania sieciowego.
- sprawdzić okablowanie zasilania sieciowego.
- powiadomić serwis


Error description 231-C710

Error message

C710 Błąd przy wyłączeniu napędu %1

Cause of error

- napęd nie może zostać wyhamowany w skonfigurowanym w vCtrlTimeSwitchOff czasie na prędkość obrotową zero.
- Możliwe przyczyny:
- IGBT zasilacza wyłączył się.
- parametr maszynowy vCtrlTimeSwitchOff jest błędnie nastawiony.
- dopuszczalne obciążenie zostało przekroczone.

Error correction

- Sprawdzić parametr maszynowy vCtrlTimeSwitchOff
- sprawdzić obciążenie
- wymienić sterownik CC
- powiadomić serwis


Error description 231-CFF0

Error message

CFF0 Alarm oś %1 module=%4 line=%5

Cause of error

- Wewnętrzny błąd oprogramowania

Error correction

- Powiadomić serwis


Error description 231-D000

Error message

D000 CC%2 DP RAM zachodzenie zakresu %1

Cause of error

- Wewnętrzny błąd software
1...255 = numer obszaru

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-D100

Error message

D100 CC%2 blad Software %1

Cause of error

- Wewnętrzny błąd software
0...255 = kod dla błędnego modułu software/procedury

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-D300

Error message

D300 Przesyłanie danych SPL do CC, CRC-błąd HSCI-adr: %1

Cause of error

- Kabel łączeniowy HSCI jest uszkodzony lub nie podłączony
- Błąd transmisji danych w systemie HSCI
- Bezpieczny PL 6xxx FS przesyła błędne dane
- Wielkość telegramu HSCI jest niewłaściwa (MC-oprogramowanie)

Error correction

- Sprawdzić kabel HSCI
- Wymienić bezpieczny PL 6xxx S
- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 231-D400

Error message

D400 Przesył.danych SPL do CC, błąd sygnalizatora HSCI-adr: %1

Cause of error

- Błąd transmisji danych w systemie HSCI
- Bezpieczny PL 6xxx FS przesyła błędne dane
- Transmisja HSCI jest zakłócona

Error correction

- Aktualizacja oprogramowania
- PL 6xxx FS zamienić
- Powiadomić serwis


Error description 231-E000

Error message

E000 Start testu kanałów wyłączenia nie możliwy

Cause of error

- Start 'Testu kanałów wyłączenia' przez PLC nie jest możliwy, ponieważ sterowanie nie znajduje się w trybie 'AUTO'.
- Sterowanie znajduje się w stanie 'Zatrzymanie awaryjne'.
- Wejście 'Maszyna On' jest nieaktywne.

Error correction

- Sprawdzić program PLC i w razie potrzeby skorygować.
- Powiadomić serwis.


Error description 231-E001

Error message

E001 Stan NR1/NR2 nie równy

Cause of error

- NR2-wejście błędnie podłączone
- wewnętrzny błąd software

Error correction

- powiadomić serwis
- sprawdzić okablowanie
- sprawdzić wersję software


Error description 231-E002

Error message

E002 Stan wył.alar., sygnał wyj.nier.wyjściu przy teście: T2

Cause of error

- Poziom sygnału wyjścia testowego: 'T2' różni się od 'Wyłączenia awaryjnego' wejścia CC.
CC424: '-NE2'-sygnał
CC61xx: '-ES.B'-sygnał

Error correction

- Sprawdzić okablowanie
- Powiadomić serwis


Error description 231-E003

Error message

E003 PLC moduł 9169 niedozwolony

Cause of error

- Moduł PLC 9169 używano w software SG (zabronione)
- Błąd software

Error correction

- Powiadomić serwis
- Sprawdzić program PLC
- Sprawdzić wersję software


Error description 231-E004

Error message

E004 SH1-test statusu na aktywny

Cause of error

- zmierzony status sygnału '-SH1' to poziom 'high'
- sygnał '-SH1' nie przechodzi do statusu 'aktywny' ('low'-poziom) chociaż MC nie wyzwala już odpowiedniego watchdog.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 231-E005

Error message

E005 SH1-test statusu na nieakt.

Cause of error

- zmierzony status sygnału '-SH1' to poziom 'low'
- sygnał '-SH1' nie przechodzi do statusu 'nieaktywny' ('high'-poziom) chociaż MC wyzwala odpowiedni watchdog.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 231-E006

Error message

E006 CC%2 wejs. (NE2) nie jest rowne 0

Cause of error

Błąd podczas dynamicznego testu 2. pętli wyłączenia awaryjnego.
Na wejściu NE2 oczekiwana zostaje podczas dynamicznego testu, po najpóźniej 1,5 min 0V. Jeżeli pojawi się tu 24V to zostaje wyświetlany komunikat o błędach.

Error correction

- Powiadomić serwis
- Sprawdzić okablowanie
- Sprawdzić klawisz wyłączenia awaryjnego
- Wymienić hardware


Error description 231-E007

Error message

E007 CC%2 S-wejście nie równe 0

Cause of error

Błąd podczas dynamicznego testu 2. pętli wyłączenia awaryjnego. Przy dynamicznym teście na wszystkich wyłącznikach kontaktów drzwiowych i kluczowych oczekiwane jest po najpóźniej 1,5 min. 0V. Jeśli pojawia się 24V, to zostaje wyświetlany ten komunikat o
błędach.

Error correction

- Powiadomić serwis
- Sprawdzić okablowanie
- Sprawdzić kontakty drzwiowe, wyłącznik kluczowy
- Wymienić hardware


Error description 231-E008

Error message

E008 Obroty SRG za wysokie

Cause of error

- Prędkość obrotowa SRG została przekroczona
- W trybie pracy (SBH) bez zatrzymania

Error correction

Proszę powiadomić serwis


Error description 231-E009

Error message

E009 Błędny stopień przekładni

Cause of error

- wewnętrzny błąd software

Error correction

- powiadomić serwis
- sprawdzić wersję software


Error description 231-E00A

Error message

E00A Błąd param. maszynowych S

Cause of error

- określono lub przekazano błędną sumę kontrolną Crc poprzez pamięć parametrów Sg
- błąd komunikacji MC <-> CC
- błędne CC-software
- błąd hardware (pamięć uszkodzona)
- błąd software

Error correction

- powiadomić serwis


Error description 231-E00B

Error message

E00B Błąd testu kanałów wyłącz.

Cause of error

- odbierany niedopuszczalny kod dla przeprowadzenia testu

Error correction

- powiadomić serwis
- wewnętrzny błąd software


Error description 231-E00C

Error message

E00C Błąd przy transferze parametru

Cause of error

- parametr dla analogowego wrzeciona błędny
- wersja software MC

Error correction

- powiadomić serwis
- sprawdzić parametr
- sprawdzić wersję software


Error description 231-E00D

Error message

E00D Błąd przy transferze parametru

Cause of error

- parametr dla analogowego wrzeciona błędny
- wersja software MC

Error correction

- powiadomić serwis
- sprawdzić parametr
- sprawdzić wersję software


Error description 231-E00E

Error message

E00E Test usuw. impulsów niedop.

Cause of error

- Przyjmowano komando dla testów impulsów usuwania, chociaż poprzedni test nie został jeszcze zakończony.

Error correction

- powiadomić serwis
- wewnętrzny błąd software


Error description 231-E00F

Error message

E00F Test hamulca nie wykonany

Cause of error

- MC nie przeprowadza testu hamulca silnika, chociaż byłby on konieczny według nastawienia parametrów.
- MC nie przeprowadza testu hamulca silnika w ciągu 2 sekund.

Error correction

- Powiadomić serwis


Error description 231-E010

Error message

E010 SH2-test statusu na aktywny

Cause of error

- zmierzony status sygnału '-SH2' to poziom 'high'
- sygnał '-SH2' nie przechodzi do statusu 'aktywny' ('low'-poziom) chociaż CC nie wyzwala odpowiedniego watchdog.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 231-E011

Error message

E011 SH2-test statusu na nieakt.

Cause of error

- zmierzony status sygnału '-SH2' to poziom 'low'
- sygnał '-SH2' nie przechodzi do statusu 'nieaktywny' ('high'-poziom) chociaż CC wyzwala odpowiedni watchdog.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 231-E012

Error message

E012 N0-test statusu na aktywny

Cause of error

- zmierzony status sygnału '-N0' to poziom 'high'
- sygnał '-N0' nie przechodzi na status 'aktywny' ('low'-poziom)

Error correction

- błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 231-E013

Error message

E013 N0-test statusu na nieakt.

Cause of error

- CCU sygnał wyłączenia: -N0 nie przełącza na poziom high
- zmierzony status sygnału '-N0' to poziom 'low'

Error correction

- błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 231-E014

Error message

E014 Błąd w teście sygnału -N0

Cause of error

- Zmiana poziomu sygnału wyłączenia CC1: -N0 nie zostaje rozpoznany przez CC0.
- Wewnętrzny błąd software
- Błąd hardware

Error correction

- Sprawdzić wersję software
- Powiadomić serwis


Error description 231-E015

Error message

E015 CC drzwi och.przy teście hamulca otwarte

Cause of error

- drzwi ochronne przestrzeni roboczej zostały otwarte przy teście hamulców

Error correction

- zamknąć drzwi ochronne
- wyłączyć sterownie i ponownie włączyć
- test wyłączenia i test hamowania zostają uruchomione automatycznie


Error description 231-E018

Error message

E018 CC%2 SPLC-alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- błąd w systemie czasu przebiegu SPLC
Znacznie ID alarmu 100, 101, 102, 104 oraz 200 do 206:
wewnętrzny błąd software
Znaczenie ID alarmu 103:
wartość odczytanego wyjścia o numerze
"OUT" wynosi "1", chociaż "0" zostało określone dla tego wyjścia przez
SPLC.

Error correction

- operacje przy ID alarmu 100, 101, 102, 104 oraz 200 do 206:
Powiadomić serwis
- operacje ID alarmu 103:
Sprawdzić, czy wyjście o numerze "OUT"
wykazuje zwarcie z +24 V. Jeśli to nie ma miejsca,
to proszę powiadomić serwis
- powiadomić serwis


Error description 231-E019

Error message

E019 CC%2 SPLC błąd konfiguracji ERR-ID=%4

Cause of error

- w systemie przebiegu SPLC pojawił się błąd konfiguracji
. Parametry maszynowe konfiguracji SPLC
wykazują błędne wartości
Znaczenie ID alarmu 1:
wewnętrzny błąd software
Znaczenie ID alarmu 2:
Błędna wartość parametru maszynowego
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB lub
CfgSafety.testInputNo
Znaczenie ID alarmu 3:
- wersja software NC została zmieniona po kontroli bezpieczeństwa
maszyny.
- wersja software NC oraz wersja wykorzystywanego
pliku SplcApiMarker.def, który jest zachowany w bezpiecznym
parametrze maszynowym CfgSafety.splcApiVersion
nie są ze sobą zgodne.

Error correction

- sprawdzić parametry maszynowe konfiguracji SPLC:
Operacje ID alarmu 2:
Sprawdzić wartości parametrów maszynowych
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB i
CfgSafety.testInputNo
Operacje ID alarmu 3:
- odpowiedni do zainstalowanej wersji software NC plik
SplcApiMarker.def przejąć do projektu SPLC.
- wartości konstanty SPLC_API_VERSION z tego pliku
zapisać do bezpiecznego parametru maszynowego
CfgSafety.splcApiVersion
- przeprowadzić kontrolę bezpieczeństwa maszyny w odpowiednim zakresie
ponownie.
Operacje ID alarmu 1:
Powiadomić serwis
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
200 - parametr maszynowy axisGroup:
przyporządkowana grupa osi poza zakresem
201 - parametr maszynowy axisGroup:
zapisana grupa osi nie używana.
202 - typ napędu i grupy osi nie są zgodne.
210 - dopuszczalna liczba wrzecion została przekroczona
400 - parametr maszynowy timeLimitStop1:
Zakres wprowadzenia przekroczony
401 - parametr maszynowy timeLimitStop2:
Zakres wprowadzenia przekroczony
600 - parametr maszynowy distPerMotorTurn:
Zakres wprowadzenia przekroczony
700 - parametry maszynowe speedLimitSom2, speedLimitSom3, speedLimitSom4:
dopuszczala wartość graniczna prędkości przekroczona
800 - w Config-Objekt CfgSafety aktywowano nieznaną funkcję dodatkową
810 - parametr maszynowy timeToEmStopTest:
Zakres wprowadzenia przekroczony
820 - parametr maszynowy watchdogTime:
Zakres wprowadzenia przekroczony
900 - parametr maszynowy brakeAfter:
Zapisane połączenie niedopuszczalne
901 - parametr maszynowy brakeAfter:
Połączenie samo z sobą niedopuszczalne
1000 - parametr maszynowy plcCount:
zakres wprowadzenia PLC / SPLC-MC skonfigurowany
czas cyklu przekroczony
1100 - parametr maszynowy idleState:
Stan konfiguracji po reakcji stop SS2
poza dopuszczalnym przedziałem
1200 - dla bezpiecznej osi brak przyporządkowania napędu
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
200 - sprawdzić zapisaną wartość grupy osi
201 - zapisać tylko rzeczywiście używane grupy osi
202 - sprawdzić przyporządkowanie grup osi
210 - sprawdzić liczbę wrzecion w systemie
400 - sprawdzić zapisany czas
Wartość parametru = dopuszczalny czas maksymalny
401 - sprawdzić zapisany czas
Wartość parametru = dopuszczalny czas maksymalny
600 - sprawdzić zapisaną wartość
700 - sprawdzić zapisaną wartość
Wartość parametru = 2 -> SLS_2,
Wartość parametru = 3 -> SLS_3,
Wartość parametru = 4 -> SLS_4,
800 - sprawdzić aktywowane funkcje dodatkowe
810 - sprawdzić zapisany czas
820 - sprawdzić zapisany czas
900 - sprawdzić zapis
901 - sprawdzić zapis
1000 - sprawdzić zapis (maksimum = 30 msec)
1100 - sprawdzić zapis
1200 - sprawdzić przyporządkowanie napędów
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
200 - parametr maszynowy axisGroup:
przyporządkowana grupa osi poza zakresem

Error correction

- sprawdzić ERR-ID:
200 - sprawdzić zapisaną wartość grupy osi
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
201 - parametr maszynowy axisGroup:
zapisana grupa osi nie używana.
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
201 - zapisać tylko rzeczywiście używane grupy osi
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
202 - typ napędu i grupy osi nie są zgodne.
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
202 - sprawdzić przyporządkowanie grup osi
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
210 - dopuszczalna liczba wrzecion została przekroczona
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
210 - sprawdzić liczbę wrzecion w systemie
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
300 - parametr maszynowy pwmSignalOutput, zakres zapisu przekroczony
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
300 - sprawdzić parametr maszynowy pwmSignalOutput, wartość zapisu zbyt duża
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
301 - parametr maszynowy pwmSignalOutput, w dwóch zapisach podano te same wartości
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
301 - sprawdzić parametr maszynowy pwmSignalOutput, w dwóch zapisach podano tę samą wartość
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
400 - parametr maszynowy timeLimitStop1:
Zakres wprowadzenia przekroczony
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
400 - sprawdzić zapisany czas
Wartość parametru = dopuszczalny czas maksymalny
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
401 - parametr maszynowy timeLimitStop2:
Zakres wprowadzenia przekroczony
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
401 - sprawdzić zapisany czas
Wartość parametru = dopuszczalny czas maksymalny
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
600 - parametr maszynowy distPerMotorTurn:
Zakres wprowadzenia przekroczony
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
600 - sprawdzić zapisaną wartość
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
700 - parametry maszynowe speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4::
dopuszczala wartość graniczna prędkości przekroczona
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
700 - sprawdzić zapisaną wartość w speedLimitSom dla osi, rpmLimitSom dla wrzecion
Wartość parametru = 2 -> SLS_2,
Wartość parametru = 3 -> SLS_3,
Wartość parametru = 4 -> SLS_4,
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
800 - w objekcie konfig. CfgSafety aktywowano nieznaną funkcję dodatkową
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
800 - sprawdzić aktywowane funkcje dodatkowe
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
810 - parametr maszynowy timeToEmStopTest:
Zakres wprowadzenia przekroczony
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
810 - sprawdzić zapisany czas
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
820 - parametr maszynowy watchdogTime:
Zakres wprowadzenia przekroczony
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
820 - sprawdzić zapisany czas
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
900 - parametr maszynowy brakeAfter:
Zapisane połączenie niedopuszczalne
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
900 - sprawdzić zapis
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
901 - parametr maszynowy brakeAfter:
Połączenie samo z sobą niedopuszczalne
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
901 - sprawdzić zapis
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
1000 - parametr maszynowy plcCount:
zakres wprowadzenia PLC / SPLC-MC skonfigurowany
czas cyklu przekroczony
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
1000 - sprawdzić zapis (maksimum = 30 msec)
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
1100 - parametr maszynowy idleState:
Stan konfiguracji po reakcji stop SS2
poza dopuszczalnym przedziałem
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
1100 - sprawdzić zapis
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
1200 - dla bezpiecznej osi brak przyporządkowania napędu
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
1200 - sprawdzić przyporządkowanie napędów
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
1201 - nieaktywna oś jest oznaczona w trybie Funkcjonalnego Zabezpieczenia jako aktywna.
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
1201 - sprawdzić konfigurację osi
- powiadomić serwis


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfig. SS2-reakcja objId=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfig. SS2-reakcja objId=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfig-błąd SS2-reakcja ObjId=%5, Param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-błąd konfiguracji ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- przesłane dane konfiguracji (bezpieczne parametry maszynowe) dla SKERN zawierają błędne dane.
ERR-ID określa dokładnie błąd:
204 - oś skonfigurowano jako bezpieczną oś (tzn. <axisGroup> nierówny -1)
Ale:
Bezpieczne informacje ("Safety Bits") nie są obsługiwane przez przetwornik obrotowo-impulsowy, chociaż tryb EnDat2.2 przetwornika jest aktywowany i
mowa jest o układzie jednoprzetwornikowym. Ta konfiguracja dla bezpiecznej osi jest niedopuszczalna.
CC: numer CC
ObjId: numer napędu (0 <=> X51, 1 <=> X52 itd.)
Param: grupa osi (wartość odpowiedniego MPs <axisGroup>)

Error correction

204 - sprawdzić przetwornik obrotowo-impulsowy. Musi on zostać wymieniony w razie konieczności.
- sprawdzić konfigurację osi
- poinformować serwis


Error description 231-E01B

Error message

E01B CC%2 SPLC-błąd programu ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- program SPLC ma w ApiToSafety (symboliczny interfejs pamięci od SPLC do software kernela SKERN) niedopuszczalną wartość w markerze API lub w słowie API.
Dokładną informację podaje dodatkowa informacja:
ERR-ID = dokładna informacja
ObjId = w zależności od ERR-ID
Param = w zależności od ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - przekroczenie zakresu SPLC-CC
ObjektID = grupa osi
Parametr = wartość wymaganej funkcji
200: PP_AxGrpActivate - niedopuszczalna wartość merkera
ObjektID = grupa osi
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
300: PP_AxFeedEnable - niedopuszczalna wartość merkera
ObjektID = oś
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
400: PP_AxGrpStopReq - przekroczenie zakresu SPLC-CC
ObjektID = grupa osi
Parametr = wartość wymaganej funkcji
500: PP_AxGrpPB - niedopuszczalna wartość merkera
ObjektID = grupa osi
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
600: PP_GenFB_NCC - niedopuszczalna wartość merkera SPLC-CC
ObjektID = bez znaczenia
Parametr = bez znaczenia
700: PP_GenCVO - niedopuszczalna wartość merkera
ObjektID = bez znaczenia
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
800: PP_AxGrpPermitDrvOn - niedopuszczalna wartość merkera
ObjektID = grupa osi
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
900: PP_GenMKG - niedopuszczalna wartość merkera SPLC-CC
ObjektID = bez znaczenia
Parametr = bez znaczenia
1000: PP_GenTBRK - niedopuszczalna wartość merkera SPLC-CC
ObjektID = bez znaczenia
Parametr = bez znaczenia

Error correction

- używać dla naznaczania słów API wyłącznie definicji odpowiedniej danej w 'SPlcApiMarker.def'
- Sprawdzić granice obszaru słowa API.
- Sprawdzić przypisania wartości merkera API.
- powiadomić serwis


Error description 231-E01C

Error message

E01C CC%2 niedopuszczalna funkcja FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
100: wymagana funkcja bezpieczeństwa nie jest obsługiwana
Param = wymagana funkcja bezpieczeństwa
200: zażądano funkcji bezpiecznej SLI_S dla grupy osi, która nie jest typu wrzeciono.
Param = bez znaczenia
300: zażądano funkcji bezpiecznej SLI_2, SLI_3 lub SLI_4 dla grupy osi, która nie jest typu wrzeciono. Ta funkcja bezpieczeństwa nie jest dopuszczalna dla wrzecion.
Param = wymagana funkcja bezpieczeństwa
400: zażądano funkcji bezpiecznej SLS_4, lub SLI_4 dla grupy osi, która nie jest aktywowana.
Param = wymagana funkcja bezpieczeństwa
401: zażądano bezpośrednio od aktywnej funkcji SLS_2, SLI_2, SLS_3 lub SLI_3 przejścia do funkcji bezpiecznej SLS_4 lub SLI_4.
Bezpośrednie przejście nie jest dopuszczalne.
Parametr = dotychczasowa funkcja bezpieczeństwa
402: zażądano bezpośrednio od aktywnej funkcji SLS_4 lub SLI_4 przejścia do funkcji bezpiecznej SLS_2, SLI_2, SLS_3 lub SLI_3.
Bezpośrednie przejście nie jest dopuszczalne.
Parametr = wymagana funkcja bezpieczeństwa
500: SPLC zażądał funkcji bezpiecznej STO lub STO_O dla grupy osi, których napędy jeszcze są regulowane. Możn zażądać funkcji bezpieczeństwa jeżeli już wszystkie napędy tej grupy osi są wyłączone.
Parametr = wartość wymaganej funkcji

Error correction

- sprawdzić ERR-ID:
100 - używać tylko funkcji obsługiwanych przez tę wersję software.
200 - funkcji SLI_S żądać tylko dla grupy osi z wrzecionami.
300 - żądać dla wrzecion tylko funkcji SLI_S.
400 - nie żądać funkcji bezpieczeństwa lub aktywować w parametrze maszynowym permitSom4 bezpieczny tryb pracy SOM.
(!sprawdzić warunki dla aktywowania)
401 - napędy pomiędzy zmianą funkcji wyłączyć i zażądać dla przynajmniej jednego cyklu SOS..
402 - patrz 401
500 - wyłączenie przy pomocy funkcji stop poprzez PP_AxGrpStopReq.
- powiadomić serwis


Error description 231-E01C

Error message

E01C CC%2 niedopuszczalna funkcja FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
100: wymagana funkcja bezpieczeństwa nie jest obsługiwana
Param = wymagana funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
100 - używać tylko funkcji obsługiwanych przez tę wersję software.
- powiadomić serwis


Error description 231-E01C

Error message

E01C CC%2 niedopuszczalna funkcja FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
200: zażądano funkcji bezpiecznej SLI_S dla grupy osi, która nie jest typu wrzeciono.
Param = bez znaczenia

Error correction

- sprawdzić ERR-ID:
200 - funkcji SLI_S żądać tylko dla grupy osi z wrzecionami.
- powiadomić serwis


Error description 231-E01C

Error message

E01C CC%2 niedopuszczalna funkcja FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
300: zażądano funkcji bezpiecznej SLI_2, SLI_3 lub SLI_4 dla grupy osi, która nie jest typu wrzeciono. Ta funkcja bezpieczeństwa nie jest dopuszczalna dla wrzecion.
Param = wymagana funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
300 - żądać dla wrzecion tylko funkcji SLI_S.
- powiadomić serwis


Error description 231-E01C

Error message

E01C CC%2 niedopuszczalna funkcja FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
400: zażądano funkcji bezpiecznej SLS_4, lub SLI_4 dla grupy osi, która nie jest aktywowana.
Param = wymagana funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
400 - nie żądać funkcji bezpieczeństwa lub aktywować w MP560 Bit#0. (!sprawdzić warunki dla aktywowania)
- powiadomić serwis


Error description 231-E01C

Error message

E01C CC%2 niedopuszczalna funkcja FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
401: zażądano bezpośrednio od aktywnej funkcji SLS_2, SLI_2, SLS_3 lub SLI_3 przejścia do funkcji bezpiecznej SLS_4 lub SLI_4. Bezpośrednie przejście nie jest dopuszczalne.
Parametr = dotychczasowa funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
401 - napędy pomiędzy zmianą funkcji wyłączyć i zażądać dla przynajmniej jednego cyklu SOS..
- powiadomić serwis


Error description 231-E01C

Error message

E01C CC%2 niedopuszczalna funkcja FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
402: zażądano bezpośrednio od aktywnej funkcji SLS_4 lub SLI_4 przejścia do funkcji bezpiecznej SLS_2, SLI_2, SLS_3 lub SLI_3. Bezpośrednie przejście nie jest dopuszczalne.
Parametr = wymagana funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
401 - napędy pomiędzy zmianą funkcji wyłączyć i zażądać dla przynajmniej jednego cyklu SOS..
402 - patrz 401
- powiadomić serwis


Error description 231-E01C

Error message

E01C CC%2 niedopuszczalna funkcja FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
500: SPLC zażądał funkcji bezpiecznej STO lub STO_O dla grupy osi, których napędy jeszcze są regulowane. Możn zażądać funkcji bezpieczeństwa jeżeli już wszystkie napędy tej grupy osi są wyłączone.
Parametr = wartość wymaganej funkcji

Error correction

- sprawdzić ERR-ID:
500 - wyłączenie przy pomocy funkcji stop poprzez PP_AxGrpStopReq.
- powiadomić serwis


Error description 231-E01D

Error message

E01D CC%2 SKERN warunek startu nie spełniony Id=%d, V=%d

Cause of error

- warunki dla startu trybu cyklicznego nie są spełnione.

Error correction

- ID=1: konfiguracja nie została pomyślnie przeprowadzona.
Sprawdzić informację dodatkową komunikatów o błędach E01A lub E019.
- ID=2: sprawdzić, czy pojawił się komunikat o błędach E01E.
- ID=3: wersja hardware nie spełnia warunków dla bezpiecznej eksploatacji.
- powiadomić serwis


Error description 231-E01E

Error message

E01E CC%2 SKERN porównywanie wersji nie udane

Cause of error

- przy porównaniu wersji software SKERN w MC i CC stwierdzono różnice.

Error correction

- Sprawdzić MC i CC wersję software i używać tylko identycznych wersji dla CC i MC.
- powiadomić serwis


Error description 231-E01F

Error message

E01F CC%2 SPLC-program żąda niewłaściwej zmiany trybu pracy

Cause of error

- program SPLC żąda niewłaściwej zmiany bezpiecznego trybu pracy poprzez daną ApiToSafety.PP_GenSOM.

Error correction

- sprawdzić program SPLC. Następujące zmiany nie są dozwolone:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- powiadomić serwis


Error description 231-E020

Error message

E020 CC%2 SPLC-LZS dane błędne ID=%4 Info1=%5 Info2=%6

Cause of error

- przy sprawdzaniu cyklicznych danych SPLC stwierdzono błąd.

Error correction

- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-E021

Error message

E021 Status sygnałów odłączenia błędny CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

W samoteście bezpieczeństwa pojawił się błąd. Przed testem kanałów wyłączania stwierdzono błędny warunek wyjściowy: przynajmniej jeden z badanych sygnałów wyłączania wykazuje błędny stan.
Skróty komunikatów o błędach mają następujące znaczenie:
Nom (zadany stan sygnałów wyłączania, przedstawiony decymalnie, interpretować dwójkowo):
0: blokada / 1: zwolnienie poprzez odpowiedni sygnał wyłączania (bit0-9 z Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (maska błędu, przedstawiona decymalnie, interpretować dwójkowo):
Odpowiedni sygnał wyłączania (bit0-9 z ErrMask) blokuje, chociaż powinien zwalniać, albo zwalnia, chociaż powinien blokować.
Sgn (przewidziany do testowania sygnał wyłączania):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- sprawdzić okablowanie (kabel PWM)
- wymienić uszkodzony sprzęt (zasilacz, sterownik)
- powiadomić serwis


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: dane konfiguracji błędne ID=%4

Cause of error

Przy cyklicznym sprawdzaniu danych konfiguracji stwierdzono błąd danych.
- wewnętrzny błąd oprogramowania

Error correction

- generować plik serwisowy
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 dynamiczny test ID=%4 Info1=%5 Info2=%6

Cause of error

- podczas dynamicznego testu (test minutowy) stwierdzono błąd

Error correction

- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 Anul. dyn. testu ID=%4 przekroczenie czasu testu kanału A

Cause of error

Dynamiczny test urządzeń peryferyjnych PLC (PL, MB, UEC)
został przerwany podczas testu kanału A.
- wewnętrzny błąd oprogramowania
- błąd w komunikacji HSCI pomiędzy MC i
urządzeniem peryferyjnym HSCI

Error correction

- wymienić uszkodzone urządzenie peryferyjne HSCI
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 Anul. dyn. Test ID=%4 CC-software Interrupt-maska %5

Cause of error

Podczas dynamicznego testu urządzeń peryferyjnych kanału B
(PL, MB, UEC) zmieniono maskę CC-Interrupt
- wewnętrzny błąd software
- uszkodzone urządzenie peryferyjne
- uszkodzony sterownik CC 61xx

Error correction

- sprawdzić wersję oprogramowania
- zamienić uszkodzony CC 61xx
- wymienić uszkodzone urządzenie peryferyjne
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 Anul dyn. Test ID=%4 nieważna ID testu %5

Cause of error

Podczas dynamicznego testu urządzeń peryferyjnych PLC (PL, MB, UEC)
kanału B została przekazana błędna ID testu z MC do
CC. Możliwe, iż podłączone
oraz skonfigurowane peryferie nie pasują do siebie.
- skonfigurowano niewłaściwe urządzenie peryferyjne
- wewnętrzny błąd software
- zakłócenie komunikacji HSCI

Error correction

- przy pomocy diagnozy HSCI -BUS sprawdzić podłączoną peryferię
- w razie konieczności skorygować konfigurację HSCI
- sprawdzić wersję oprogramowania
- wymienić urządzenie peryferyjne
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 Anul dyn. Test ID=%4 błąd kanał B wejście PL Nr %5

Cause of error

Dynamiczny test urządzeń peryferyjnych PLC (PL, MB, UEC)
stwierdził, iż testowane wejście nie przełącza na
poziom 0.
- błędny S-parametr maszynowy SMP587
- błąd okablowania grup testowych/wyjść testowych
- błąd w pliku konfiguracji (IOC-plik)
- zakłócenie komunikacji HSCI

Error correction

- sprawdzić zapis w parametrze maszynowym SMP587
- sprawdzić diagnozę HSCI-BUS
- sprawdzić okablowanie i konfigurację HSCI
- wymienić urządzenie peryferyjne
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 Anul. dyn. Test ID=%4 -ES.B nieaktywna ID testu= %5

Cause of error

Dynamiczny test urządzeń peryferyjnych PLC (PL, MB)
stwierdził, iż wejście ES.B nie jest aktywowane
lub to wejście jest uszkodzone.
- błąd okablowania grup testowych/wyjść testowych
- błąd w pliku konfiguracji (IOC-plik)

Error correction

- HSCI-BUS Diagnose prüfen, HSCI-Konfiguration gegebenenfalls berichtigen
- sprawdzić/skorygować okablowanie
- wymienić urządzenie peryferyjne
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 Anul. dyn. Test ID=%4 -ES.B.HW nieaktywna: ID testu= %5

Cause of error

Dynamiczny test urządzeń peryferyjnych PLC (MB, PL)
stwierdził, iż wejście ES.B. HW nie jest aktywowane
lub to wejście jest uszkodzone.
- błąd okablowania grup testowych/wyjść testowych
- błąd w pliku konfiguracji HSCI (IOC-plik)

Error correction

- sprawdzić diagnozę HSCI-BUS, w razie konieczności skorygować konfigurację HSCI
- sprawdzić/skorygować okablowanie
- wymienić urządzenie peryferyjne
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 anul.dyn. Test ID=%4 błąd kanału B, ID testu= %5

Cause of error

Dynamiczny test urządzeń peryferyjnych PLC (PL, MB, UEC)
stwierdził błąd w przebiegu testu, przy końcu tego testu
wystąpiła błędna ID testu.
- wewnętrzny błąd oprogramowania

Error correction

- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 anul.dyn. Test ID=%4 błąd kanału B, ID testu= %5

Cause of error

Dynamiczny test urządzeń peryferyjnych PLC (PL, MB, UEC)
nie został przeprowadzony dla podanego ID testu
- błąd w pliku konfiguracji (IOC-plik)
- wewnętrzny błąd software

Error correction

- sprawdzić diagnozę HSCI-BUS, w razie konieczności skorygować konfigurację HSCI
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 Anul dyn. Test ID=%4 błąd przetwarzania danych %5

Cause of error

Błąd w przebiegu Dynamicznego testu
- wewnętrzny błąd software

Error correction

- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 anul.dyn. Test ID=%4 błąd kanału B, ID testu= %5

Cause of error

Dynamiczny test urządzeń peryferyjnych PLC (PL, MB, UEC)
nie został przeprowadzony dla podanego ID testu
- błąd w pliku konfiguracji HSCI (IOC-plik)
- wewnętrzny błąd software

Error correction

- sprawdzić diagnozę HSCI-BUS, w razie konieczności skorygować konfigurację HSCI
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 anul.dyn. Test ID=%4 błąd kanału B, ID testu= %5

Cause of error

Błąd podczas dynamicznego testu urządzeń peryferyjnych PLC (PL, MB, UEC)
Brak meldunku zwrotnego wyjścia TEST.B.
- Błędne okablowanie wyjścia TEST.B
- Zwarcie na wyjściu TEST.B
- Błędna wersja oprogramowania firmowego urządzenia peryferyjnego

Error correction

- Sprawdzić wersję oprogramowania
- Sprawdzić okablowanie wyjścia TEST.B
- Przeprowadzić aktualizację software i oprogramowania sprzętowego
- Wymienić nieodpowiednie urządzenie peryferyjne
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 anul.dyn. Test ID=%4 błąd kanału B, ID testu= %5

Cause of error

Błąd podczas dynamicznego testu urządzeń peryferyjnych PLC (PL, MB, UEC).
Nie stwierdzono oczekiwanego przejścia z 1 na 0 testu wyjścia TEST.B.
- Błędne okablowanie wyjścia TEST.B
- Zwarcie na wyjściu TEST.B
- Błędna wersja oprogramowania firmowego urządzenia peryferyjnego

Error correction

- Sprawdzić wersję oprogramowania
- Sprawdzić okablowanie wyjścia TEST.B
- Przeprowadzić aktualizację software i oprogramowania sprzętowego
- Wymienić nieodpowiednie urządzenie peryferyjne
- powiadomić serwis


Error description 231-E023

Error message

E023 CC%2 anul.dyn. Test ID=%4 błąd kanału B, ID testu= %5

Cause of error

Błąd podczas dynamicznego testu urządzeń peryferyjnych PLC (PL, MB, UEC).
Nie stwierdzono oczekiwanego przejścia z 0 na 1 testu wyjścia TEST.B.
- Błędne okablowanie wyjścia TEST.B
- Zwarcie na wyjściu TEST.B
- Błędna wersja oprogramowania firmowego urządzenia peryferyjnego

Error correction

- Sprawdzić wersję oprogramowania
- Sprawdzić okablowanie wyjścia TEST.B
- Przeprowadzić aktualizację software i oprogramowania sprzętowego
- Wymienić nieodpowiednie urządzenie peryferyjne
- powiadomić serwis


Error description 231-E024

Error message

E024 CC%2 alarm samotest adr:%4, dev:%5, rzecz:%6, zad:%7

Cause of error

W samoteście zabezpieczenia stwierdzono błąd wewnętrznego przebiegu

Error correction

- powiadomić serwis


Error description 231-E025

Error message

E025 CC%2 błąd: samotest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

W samoteście zabezpieczenia stwierdzono błąd wewnętrznego przebiegu

Error correction

- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-E026

Error message

E026 CC%2 zainstalowane niedopuszczalne oprorgramowanie MC

Cause of error

Rozpoznano niedopuszczalną wersję software oprogramowania MC (wersja autotestu).

Error correction

- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 231-E027

Error message

E027 CC%2 błąd: funkcja bezpieczna STO AxGrp=%3 ErrId=%4

Cause of error

Funkcja bezpieczna STO (Safe Torque Off) nie została dotrzymana dla podanej grupy osi.

Error correction

- sprawdzić, czy chodzi o błąd powstały wskutek działania i wyeliminować
w razie konieczności przyczynę.
- powiadomić serwis.


Error description 231-E028

Error message

E028 CC%2 MB/PLB nie melduje się, ID urządzenia: %3

Cause of error

- komponent HSCI z funkcjonalnym zabezpieczeniem FS nie zgłasza się (B-kanał): pole obsługi maszyny MB lub PLB 6xxx
- komponent został rozdzielony podczas eksploatacji od szyny HSCI
- napięcie zasilające 24V-NC komponentu zostało przerwane
- podany ID urządzenia podaje informacje o komponencie:
5 = moduł systemowy na PLB 62xx FS
7 = MB 6xx FS
15 = PLB rozszerzenia (bez modułu systemowego) PLB 61xx FS, PLB 60xx FS
17 = zintegrowany PLB sterownika UEC
- błędne oprogramowanie firmowe PLB lub MB

Error correction

- skontrolować MB oraz PLB w diagnozie szyny HSCI
- zachować pliki serwisowe
- skontrolować połączenia HSCI
- sprawdzić napięcie zasilające 24V w MB i PLB
- powiadomić serwis


Error description 231-E029

Error message

E029 CC%2 etap testowania niemożliwy (ID=%3)

Cause of error

Jeden z następujących kroków w samoteście bezpieczeństwa w systemie napędu
z przetwornicami DRIVE-CLiQ nie jest możliwy ze względu na hardware. Samotest bezpieczeństwa można skonfigurować poprzez bezpieczne parametry maszynowe w danych konfiguracji CfgSafety.

Error correction

Numer ID podaje odpowiedni test, który musi być dezaktywowany dla systemu z przetwornicami DRIVE-CLiQ:
ID = 100: test wysterowania hamowania. Proszę sprawdzić ustawienia w parametrze maszynowym testNotBrakeLine.
ID = 200: test kanałów wyłączenia poprzez sygnały STO.A.G / STOS.A.G. Sprawdzić ustawienie w parametrze maszynowym testNotStoGlobal.
ID = 300: test kanałów wyłączenia poprzez wewnętrzne sygnały sterowania. Sprawdzić ustawienie w parametrze maszynowym testNotStoIntrnl.
- Wskazówka: te ustawienia mogą być zmieniane wyłącznie przez producenta maszyn.
- powiadomić serwis.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: meldunek zwr.kontakty sp. nierówne A=%4, B=%5

Cause of error

Zgłoszony z programu SPLC do SKERN sygnał zwrotny łańcucha zestyków spoczynkowych PP_GenFB_NCC
kanału A nie jest zgodny z sygnałem kanału B.

Error correction

- sprawdzić sygnał FB_NCC.A i FB_NCC.B
- sprawdzić okablowanie łańcucha zestyków spoczynkowych
- sprawdzić program SPLC
- powiadomić serwis


Error description 231-E030

Error message

E030 CC%2 błąd przebiegu samotestu bezpieczeństwa %4

Cause of error

Pojawił się wewnętrzny błąd przebiegu przy samoteście bezpieczeństwa:
- wewnętrzny błąd oprogramowania

Error correction

- zachować plik serwisowy
- na nowo uruchomić sterowanie
- powiadomić serwis


Error description 231-E031

Error message

E031 CC%2 FS-wyjścia nie = "0" 0-31:%4 32-63:%5

E033 CC%2 FS-wyjścia nie "0" 64-95:%4 96-127:%5

Cause of error

- w samoteście bezpieczeństwa pozostają w teście Watchdog WD.B.SPL naznaczone wyjścia FS, chociaż powinny one być zresetowane.
LW: kodowany bitowo stan wyjść FS 0 do 31
HW: kodowany bitowo stan wyjść FS 32 do 63
- zwarcie wyjścia FS na +24V
- sprzęt uszkodzony

Error correction

- sprawdzić okablowanie wyjść FS
- Wymienić hardware
- wygenerować pliki serwisowe oraz powiadomić serwis techniczny


Error description 231-E032

Error message

E032 CC%2 blok zasilania nie gotowy

Cause of error

- podczas testu własnego bezpieczeństwa jednostka zasilania nie pokazuje gotowości do eksploatacji
- z jednej z następujących przyczyn sygnał RDY.PS nie jest aktywny:
- brak zwolnienia na wtyczce X70 jednostki zasilania
- zwarcie dławika komutacji KDR
- błędne okablowanie KDR
- sprzęt uszkodzony

Error correction

- sprawdzić okablowanie na wtyczce X70
- sprawdzić okablowanie KDR
- Wymienić hardware
- wygenerować pliki serwisowe oraz powiadomić serwis techniczny


Error description 231-E110

Error message

E110 Przepełnienie czasu pomiar prądu %1

Cause of error

- pomiaru prądu w samoteście bezpieczeństwa przekracza zadany czas

Error correction

- wewnętrzny błąd software
- powiadomić serwis


Error description 231-E120

Error message

E120 CC blad funkcji wywolywania S

Cause of error

- wewnętrzny błąd software

Error correction

- powiadomić serwis
- sprawdzić wersję software


Error description 231-E130

Error message

E130 Prąd testowy jest zbyt mały %1

Cause of error

- zmierzono zbyt mały prąd testowy przy pomiarze w samoteście na bezpieczeństwo.
- brak zwolnienia napędu na wyjściu Pwm w czasie pomiaru prądu.
- sensor prądu jest uszkodzony

Error correction

- wyłączyć pomiar prądu dla testowania poprzez parametr maszynowy testNotCurrent. Następujące po nim komunikaty o błędach dają informację o możliwych błędnych sygnałach zwolnienia napędu.
- sprawdzić czujnik prądu
- powiadomić serwis


Error description 231-E140

Error message

E140 Prad silnika %1 nie rowny 0

Cause of error

- Przy teście usuwania impulsu zmierzony prąd jest zbyt duży
- Jeden z kanałów odłączania: "-AP1.x", "-SH1AB", "-AP2.x" lub "-SH2.WD" nie zadziałał

Error correction

- Sprawdzić odrutowanie
- Powiadomić serwis


Error description 231-E150

Error message

E150 RDY.x-status pozostaje aktywnym %1

Cause of error

- zmierzony status sygnału 'RDY.x' jest aktywny
- sygnał 'RDY.x' nie przechodzi do statusu 'nieaktywny' ('low'-poziom) chociaż MC blokuje moduł mocy poprzez odpowiedni sygnał włączenia

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 231-E160

Error message

E160 RDY.x-status jest nieaktywny %1

Cause of error

- zmierzony status sygnału 'RDY.x' jest nieaktywny
- sygnał 'RDY.x' nie przechodzi do statusu 'aktywny' ('high'-poziom) chociaż MC zwalnia moduł mocy poprzez odpowiedni sygnał włączenia.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 231-E170

Error message

E170 Odchyl. pozycji zbyt duże %1

Cause of error

- Defekt w montażu enkodera położenia
- Błędna kompensacja temperatury, kompensacja linearna lub nielinearna,
- Luz zbyt duży.

Error correction

- Sprawdzić wartość parametru (maksymalne odchylenie pozycji między MC i CC podczas operacji).
- Sprawdzić warość parametru w CfgAxisComp->linearCompValue (liniowa kompensacja błędu osi dla analogowych osi).
- Sprawdzić wartość parametru w CfgAxisComp->backLashType1 (kompensacja luzu)
- Sprawdzić zamocowanie enkodera.
- Powiadomić serwis.


Error description 231-E180

Error message

E180 Z1-ścieżka, amplituda zbyt duża %1

Cause of error

- Amplituda ścieżki Z1 sygnału układu pomiarowego enkodera prędkości obrotowej jest zbyt duża
- Zakłócenie sygnału czujnika silnika
- Zwarcie w kablu czujnika silnika
- Scieżka Z1 amplitudy sygnału czujnika silnika jest zbyt duża

Error correction

- Sprawdzić podłączenie czujnika silnika
- Sprawdzić kabel enkodera prędkości obrotowej
- Sprawdzić czujnik silnika
- Powiadomić serwis


Error description 231-E190

Error message

E190 RDY.x-stan osi pozostaje aktywny (przekaźnik bezp.)%1

Cause of error

- zmierzony stan sygnału '-STO.A.G' pozostaje do momentu testu nieaktywny (poziom 'high')
- Sygnał '-STO.A.G' nie przechodzi na stan 'aktywny' (poziom 'low') chociaż MC ustawia odpowiedni stan sygnału
- Zasilacz (przetwornica)przynajmniej 1 osi posuwu lub osi pomocniczej nie zostaje zablokowany poprzez sygnał '-STO.A.G'.

Error correction

- Sprawdzić okablowanie
- Sprzęt uszkodzony
- Powiadomić serwis


Error description 231-E1A0

Error message

E1A0 RDY.x-stan osi pozostaje nieaktywny (przekaźnik bezp.)%1

Cause of error

- zmierzony stan sygnału '-STO.A.G' pozostaje aktywny do momentu testu (poziom 'high')
- Sygnał '-STO.A.G' nie przechodzi na stan 'nieaktywny' (poziom 'high') chociaż MC ustawia odpowiedni stan sygnału
- Zasilacz (przetwornica)przynajmniej 1 osi posuwu lub osi pomocniczej zostaje zablokowany poprzez sygnał '-STO.A.G'.

Error correction

- Sprawdzić okablowanie
- Sprzęt uszkodzony
- Powiadomić serwis


Error description 231-E1C0

Error message

E1C0 RDY.x-stan wrzeciona pozostaje aktywny (przekaźnik bezp.)%1

Cause of error

- stan sygnału '-STOS.A.G' pozostaje do momentu testu nieaktywny (poziom 'high')
- sygnał '-STOS.A.G' nie przechodzi na stan 'aktywny' (poziom 'low') chociaż MC ustawia odpowiedni stan sygnału
- zasilacz (przetwornica) wrzeciona nie zostaje zablokowany poprzez sygnał '-STOS.A.G'.

Error correction

- sprawdzić okablowanie
- sprzęt uszkodzony
- powiadomić serwis


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-status pozostaje aktywny(przekaźnik bezp.)%1

Cause of error

- podczas testu wachdog WD.A.STO w PL 6xxxFS pojawił się błąd. Zasilacz (przetwornica) nie zostaje wyłączony poprzez sygnał -STOS.A.G lub -STO.A.G.
- okablowanie -STO.A.G, -STOS.A.G lub X71, X72 zasilacza (UV, UE) jest błędne lub niekompletne
- parametryzowanie wysterowania X71, X72 poprzez -STO.A.G, -STOS.A.G w SMP błędne
- sprzęt uszkodzony

Error correction

- sprawdzić okablowanie
- SMP sprawdzić
- Wymienić hardware
- wygenerować pliki serwisowe oraz powiadomić serwis techniczny


Error description 231-E200

Error message

E200 Przekroczenie czasu przy wyłączeniu awaryjnym (SS1) %1

Cause of error

- maksymalnie dopuszczalny czas hamowania dla zatrzymania na rampie (SS1- reakcja) został przekroczony

Error correction

- sprawdzić parametry maszynowe:
timeLimitStop1: zadany czas dla zatrzymania na rampie dla reakcji SS1
- powiadomić serwis


Error description 231-E220

Error message

E220 Monitorowanie stanu zatrzymania SKERN-CC %1

Cause of error

- SKERN-CC wykazuje niedopuszczalnie duże przemieszczenie osi w
stanie bezpiecznym SOS. Prędkość zatrzymania
nie została przy tym przekroczona. Maksymalna
dopuszczalna droga jest podana w parametrze maszynowym positionRangeVmin.
Możliwe przyczyny:
- parametr maszynowy positionRangeVmin jest zbyt mały
- Hamulec został dezaktywowany przed zamknięciem sterownika położenia
- Hamulec nie został aktywowany przed otwarciem sterownika położenia
- przy włączeniu osi został wysterowany istniejący jeszcze
błąd opóźnienia
- hamulec jest uszkodzony
- próbowano przemieszczać oś w stanie SOS (PLC?)

Error correction

- zapis w parametrze maszynowym positionRangeVmin sprawdzić
- Sprawdzić kolejność Hamulec dezaktywować/Sterownik położenia zamknąć
- Sprawdzić kolejność Hamulec aktywować/Sterownik położenia otworzyć
- Sprawdzić, czy po zablokowaniu osi pojawia się błąd opóźnienia
- powiadomić serwis


Error description 231-E230

Error message

E230 Oś %1 funkcja bezpieczna STO nie dotrzymana

Cause of error

Funkcja bezpieczna STO (Safe Torque Off) nie została dotrzymana dla podanej osi

Error correction

- sprawdzić, czy chodzi o błąd powstały wskutek działania i wyeliminować
w razie konieczności przyczynę.
- powiadomić serwis.


Error description 231-E240

Error message

E240 Oś %1 operacja hamowania błędna

Cause of error

- oś nie została poprawnie wyhamowana podczas hamowania SS1
. Możliwe przyczyny:
- nastawiony czas opóźnienia w monitorowaniu dv/dt
timeToleranceDvDt nie wystarcza. Po upłynięciu
czasu opóźnienia występuje ewentualnie jeszcze przyśpieszenie
- napęd nie jest optymalnie skompensowany
- rampa hamowania w parametrze maszynowym motEmergencyStopRamp nie jest poprawnie nastawiona

Error correction

- proszę sprawdzić wpis w parametrze maszynowym timeToleranceDvDt
- sprawdzić nastawioną rampę dla hamowania awaryjnego
w parametrze maszynowym motEmergencyStopRamp
- sprawdzić prędkość napędu podczas
operacji hamowania oscyloskopem sterowania
- wyregulować napęd
- powiadomić serwis


Error description 231-E250

Error message

E250 Błąd w kanale odłączania %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

W samoteście bezpieczeństwa pojawił się błąd. Test kanałów wyłączania stwierdził błąd. Skróty komunikatów o błędach mają następujące znaczenie:
Ch (odpowiedni kanał wyłączenia):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G oraz STOS.A.G
St (stan faktyczny kanału wyłączenia):
0: kanał wyłączenia jest nieaktywny, chociaż powinien być aktywny
1: kanał wyłączenia jest aktywny, chociaż powinien być nieaktywny
St-2ndCh (stan faktyczny drugiego kanału wyłączenia):
0: kanał wyłączenia jest nieaktywny
1: kanał wyłączenia jest aktywny
Drugi kanał wyłączenia to STO.A.x jeśli Ch=2 oraz
STO.B.x jeśli Ch=1, Ch=3, CH=4 oraz CH=5
Sgn (odpowiedni sygnał wyłączenia):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: brak sygnału wyłączenia

Error correction

- sprawdzić okablowanie (kabel PWM)
- wymienić uszkodzony sprzęt (zasilacz, sterownik)
- powiadomić serwis


Error description 231-F000

Error message

F000 CC%2 S-funkcja błąd wywołania %1

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 231-F100

Error message

F100 Test hamulców nie został przeprowadzony %1

Cause of error

- MC nie wykonuje testu hamulców silnika, chciaż byłoby to konieczne zgodnie z nastawieniem parametrów.
- Wywołanie testu hamulców trwa dłużej niż 5 [sec].

Error correction

- powiadomić serwis


Error description 231-F200

Error message

F200 Test przewodów hamulcowych nie został przeprowadzony %1

Cause of error

- MC nie wykonuje testu przewodów hamulcowych silnika, chciaż byłoby to konieczne zgodnie z nastawieniem parametrów.
- Wywołanie testu przewodów hamulcowych trwa dłużej niż 10 [sec].

Error correction

- powiadomić serwis


Error description 231-F300

Error message

F300 CC%2 przerwanie testu wyłączenia %1

Cause of error

- Test wyłączenia został samoczynnie zakończony, ponieważ maksymalnie dopuszczalny czas oczekiwania został przekroczony.
- NC kończy część testu w niewłaściwy sposób.
- NC nie wykonuje określonego testu.

Error correction

- sprawdzić, czy błąd systemowy NC doprowadził do przerwania testu
- sprawdzić wersję software
- Powiadomić serwis


Error description 234-0001

Error message

Niewystarczająca pamięć

Cause of error

Dla transmisji Ethernet skonfigurowano zbyt wielu Clients.

Error correction

Powiadomić serwis


Error description 234-0002

Error message

Połączenie HSCI-Ethernet przerwane

Cause of error

Ethernet-transmisja jest przerwana.

Error correction

- sprawdzić okablowanie
- powiadomić serwis


Error description 234-0003

Error message

HSCI Ethernet konfiguracja bez CC

Cause of error

Jeśli HSCI zostanie skonfigurowane lub podłączone, to należy również podłączyć CC do HSCI.

Error correction

- sprawdzić okablowanie
- powiadomić serwis


Error description 234-0004

Error message

Wewnętrzny błąd software

Cause of error

Zbyt mało pamięci

Error correction

Powiadomić serwis


Error description 234-0005

Error message

Wewnętrzny błąd software

Cause of error

Inicjalizowanie HSCI nie zostało przeprowadzone

Error correction

Powiadomić serwis


Error description 234-0006

Error message

Wewnętrzny błąd software

Cause of error

Szybkie wejścia na PLB 6xxx (HSCI) nie są zainicjalizowane

Error correction

Powiadomić serwis


Error description 234-0007

Error message

Szybkie wejście błędnie skonfigurowane

Cause of error

Nastawione w danych konfiguracji sterowania szybkie wejście na PLB 6xxx (HSCI) nie jest dostępne.

Error correction

- proszę się upewnić, iż wejście z IOconfig jest skonfigurowane.
- proszę uwzględnić, iż wejście musi być dla typu danych Bit.


Error description 234-0008

Error message

HSCI ogólna ilość danych za duża

Cause of error

Liczba dopuszczalnych telegramów danych HSCI lub ich ogólna wielkość zostały przekroczone.

Error correction

Powiadomić serwis


Error description 234-0009

Error message

Liczba telegramów HSCI jest zbyt duża.

Cause of error

Maksymalna liczba telegramów danych HSCI została przekroczona.
Konfiguracja IO zawiera zbyt wiele urządzeń HSCI.

Error correction

Powiadomić serwis.


Error description 234-000A

Error message

Dane HSCI osiągnęły kryt. wielkość

Cause of error

Całkowita ilość danych HSCI osiągnęła krytyczną wielkość.
Istnieje zwiększone zagrożenie, iż pojawią się błędy transmisji.

Error correction

- zmniejszyć ilość komponentów HSCI na szynie HSCI.
- powiadomić serwis.


Error description 234-000B

Error message

Ilość danych HSCI dla jednego urządzenia HSCI zbyt duża

Cause of error

Dopuszczalna całkowita ilość danych dla urządzenia HSCI została przekroczona.

Error correction

Powiadomić serwis.


Error description 234-000C

Error message

Rozpoznano niedopuszczalne urządzenie HSCI na X501 w MC

Cause of error

Rozpoznano przynajmniej jedno urządzenie HSCI w porcie X501, które nie jest przydatne dla eksploatacji w tym porcie.

Error correction

Sprawdzić podłączone do X501 urządzenia.
Następujące urządzenia nie są dozwolone w tym porcie:
- sterownik CC (włącznie z UECs oraz UMCs)
- PL 6xxx FS
- więcej niż jeden dwukanałowy pulpit obsługi maszyny (np. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Błąd przy inicjalizacji modułu SPI (MCU)

Cause of error

Pamięć dla wejść i wyjść SPI (Serial Peripheral Interface) nie została utworzona.

Error correction

Wyłączyć sterowanie i ponownie na nowo uruchomić.
Przy ponownym wystąpieniu błędu powiadomić serwis.


Error description 234-000E

Error message

Maksymalna liczba jednostek sterownika przekroczona

Cause of error

Podłączono zbyt wiele jednostek sterowników CC do szyny HSCI.

Error correction

- uwzględnić maksymalną liczbę uczestników HSCI. Dalsze informacje na ten temat znajdują się w Technicznej Instrukcji sterowania.
- HSCI-konfigurację sprawdzić.
- powiadomić serwis.


Error description 234-000F

Error message

Maksymalna liczba PLB lub MB przekroczona

Cause of error

Podłączono zbyt wiele PLB 6xxx lub pulpitów obsługi maszyny MB do szyny HSCI.

Error correction

- uwzględnić maksymalną liczbę uczestników HSCI. Dalsze informacje na ten temat znajdują się w Technicznej Instrukcji sterowania.
- HSCI-konfigurację sprawdzić.
- powiadomić serwis.


Error description 234-0010

Error message

Maksymalna liczba urządzeń HSCI przekroczona

Cause of error

Rozpoznano zbyt wiele urządzeń HSCI (CC + UxC + PL 6xxx + MB) na szynie HSCI.

Error correction

- uwzględnić maksymalną liczbę uczestników HSCI. Dalsze informacje na ten temat znajdują się w Technicznej Instrukcji sterowania.
- HSCI-konfigurację sprawdzić.
- powiadomić serwis.


Error description 234-0011

Error message

HSCI-kółko ręczne błąd konfiguracji

Cause of error

Rozpoznano zbyt wiele lub niedopuszczalnych dla tego sterowania kółek ręcznych w urządzeniach HSCI

Error correction

- sprawdzić konfigurację oraz liczbę podłączonych kółek ręcznych
- powiadomić serwis


Error description 234-0012

Error message

HSCI-sonda impulsowa błąd konfiguracji

Cause of error

Rozpoznano zbyt wiele lub niedopuszczalnych dla tego sterowania czujników pomiarowych w urządzeniach HSCI

Error correction

- sprawdzić konfigurację i liczbę układów pomiarowych
- powiadomić serwis


Error description 234-0013

Error message

Błąd przy czytaniu informacji hardware HSCI

Cause of error

Przy wczytywaniu informacji hardware dla inicjalizowania HSCI pojawił się błąd.

Error correction

- restart sterowania
- sprawdzić okablowanie HSCI
- powiadomić serwis


Error description 234-0014

Error message

Zakłócenie na HSCI-interfejsie X500 w MC

Cause of error

- zakłócenia na interfejsie HSCI X500 głównego procesora MC
- złe lub brakujące połączenie HSCI do X500

Error correction

- sprawdzić połączenie wtyczkowe na X500 w MC
- sprawdzić kabel HSCI oraz podłączone do X500 urządzenia HSCI
- defekt procesora głównego MC
- powiadomić serwis


Error description 234-0015

Error message

Zakłócenie na HSCI-interfejsie X501 w MC

Cause of error

- zakłócenia na interfejsie HSCI X501 głównego procesora MC
- złe lub brakujące połączenie HSCI do X501

Error correction

- sprawdzić połączenie wtyczkowe na X501 w MC
- sprawdzić kabel HSCI oraz podłączone do X501 urządzenia HSCI
- defekt procesora głównego MC
- powiadomić serwis


Error description 234-0017

Error message

HSCI-dane nie aktualizowane

Cause of error

- dane HSCI nie były aktualizowane od ostatniego cyklu
- wewnętrzny błąd software

Error correction

- sprawdzić połączenia HSCI i napięcie zasilające dla urządzeń HSCI
Przy ponownym wystąpieniu błędu:
- generować pliki serwisowe i zachować
- powiadomić serwis


Error description 234-0019

Error message

Błędna wersja firmware komponentu HSCI-Master

Cause of error

Wersja oprogramowania sprzętowego HSCI-Master-FPGA nie jest kompatybilna z zainstalowaną wersją software NC.

Error correction

Powiadomić serwis


Error description 234-001A

Error message

Lista telegramu HSCI zbyt długa

Cause of error

- podłączono lub skonfigurowano zbyt wiele urządzeń HSCI do szyny HSCI głównego procesora MC
- główny procesor MC uszkodzony

Error correction

- zredukować liczbę urządzeń w konfiguracji HSCI lub szyny HSCI
- jeśli błąd pojawi się bez uprzedniej zmiany konfiguracji HSCI, to wskazuje to na błąd hardware MC. Wymienić w tym przypadku główny procesor MC.
- powiadomić serwis


Error description 234-001C

Error message

HSCI-komunikacja przerwana

Cause of error

W bieżącej eksploatacji stwierdzono niedopuszczalną zmianę liczby
uczestników HSCI na szynie HSCI.
Dodatkowa informacja o miejscu błędu znajduje się w diagnozie szyny
sterowania lub można zaczerpnąć poprzez softkey WEWN.INFO.

Error correction

- sprawdzić połączenia kablowe HSCI oraz urządzenia HSCI włącznie z ich zasilaniem.
- powiadomić serwis.


Error description 234-001D

Error message

Błąd przy inicjalizowaniu HSCI

Cause of error

Przy inicjalizowaniu elementu master HSCI nie zostały wygenerowane konieczne zakresy pamięci.

Error correction

- restartować sterowanie
Przy ponownym wystąpieniu błędu:
- generować pliki serwisowe i zachować
- powiadomić serwis


Error description 234-001E

Error message

Błąd inicjalizowania HSCI-interfejs X500

Cause of error

Przy inicjalizowaniu bloku interfejsu HSCI X500 pojawił się błąd

Error correction

- restartować sterowanie
Przy ponownym wystąpieniu błędu:
- generować pliki serwisowe i zachować
- powiadomić serwis


Error description 234-001F

Error message

Błąd inicjalizowania HSCI-interfejs X501

Cause of error

Przy inicjalizowaniu bloku interfejsu HSCI X501 głównego procesora MC pojawił się błąd

Error correction

- restartować sterowanie
Przy ponownym wystąpieniu błędu:
- generować pliki serwisowe i zachować
- powiadomić serwis


Error description 234-0020

Error message

HSCI-błąd komunikacji

Cause of error

Przyjmowany numer ramki danej HSCI frame nie pasuje do oczekiwanego numeru frame.

Error correction

Przy ponownym wystąpieniu błędu:
- generować pliki serwisowe i zachować
- powiadomić serwis


Error description 234-0021

Error message

HSCI-błąd komunikacji

Cause of error

DMA z pamięci MC do HSCI-master jest jeszcze aktywny, kiedy rozpoczyna się już transmisja HSCI.
Możliwe przyczyny:
- wewnętrzny błąd software
- zbyt wiele "Failed Frames"

Error correction

Jeśli błąd występuje w połączeniu z dużą liczbą "Failed Frames" : sprawdzić połączenia HSCI. Liczba "Failed Frames" jest wyświetlana w diagnozie szyny HSCI-master MC.
Przy ponownym wystąpieniu błędu:
- generować pliki serwisowe i zachować
-powiadomić serwis


Error description 234-0022

Error message

HSCI-błąd komunikacji

Cause of error

Od ostatniej wymiany danych HSCI nie został wykonany DMA z pamięci MC do HSCI-master.
Możliwe przyczyny:
- wewnętrzny błąd software
- zbyt wiele "Failed Frames"

Error correction

Jeśli błąd występuje w połączeniu z dużą liczbą "Failed Frames" : sprawdzić połączenia HSCI. Liczba "Failed Frames" jest wyświetlana w diagnozie szyny HSCI-master MC.
Przy ponownym wystąpieniu błędu:
- generować pliki serwisowe i zachować
-powiadomić serwis


Error description 234-0024

Error message

HSCI-błąd komunikacji

Cause of error

Odpracowanie zleceń transmisji HSCI nie zostało jeszcze zakończone kiedy rozpoczął się nowy transfer DMA z pamięci MC do HSCI-master.
Możliwe przyczyny:
- wewnętrzny błąd software
- zbyt wiele "Failed Frames"

Error correction

Jeśli błąd występuje w połączeniu z dużą liczbą "Failed Frames" : sprawdzić połączenia HSCI. Liczba "Failed Frames" jest wyświetlana w diagnozie szyny HSCI-master MC.
Przy ponownym wystąpieniu błędu:
- generować pliki serwisowe i zachować
-powiadomić serwis


Error description 234-0025

Error message

HSCI-błąd komunikacji

Cause of error

- pojawił się błąd komunikacji HSCI (przez DMA).

Error correction

- generować pliki serwisowe i zachować
- powiadomić serwis


Error description 234-0026

Error message

HSCI-błąd komunikacji

Cause of error

- pojawił się błąd komunikacji HSCI

Error correction

- generować pliki serwisowe i zachować
- powiadomić serwis


Error description 235-0001

Error message

Błąd przy instalowaniu

Cause of error

Otwarcie pliku firmware nie udało się. Plik firmware nie został znaleziony lub plik zawiera błędy.

Error correction

Powiadomić producenta maszyny


Error description 235-0002

Error message

Błąd przy instalowaniu

Cause of error

Czytanie pliku firmware nie udało się. Plik firmware zawiera błędy.

Error correction

Powiadomić serwis


Error description 235-0003

Error message

Błąd hardware

Cause of error

Błędy podczas ładowania pliku firmware. Albo pojawił się błąd podczas przesyłania danych firmware lub plik zawiera błędną wersję firmware.

Error correction

Powiadomić producenta maszyny


Error description 235-0004

Error message

Błąd hardware

Cause of error

Przekroczenie czasu podczas ładowania pliku firmware. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 235-0005

Error message

Błąd hardware

Cause of error

Przekroczenie czasu podczas obliczania sum kontrolnych pliku firmware. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 235-0006

Error message

Błąd hardware

Cause of error

Sprawdzenie sumy kontrolnej pliku firmware nie udało się. Błędna suma kontrolna CCU. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 235-0007

Error message

Błąd hardware

Cause of error

Przekroczenie czasu po ładowaniu pierwszej części firmware. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 235-0008

Error message

Błąd hardware

Cause of error

Przekroczenie czasu po ładowaniu drugiej części firmware. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 235-0009

Error message

Błąd hardware

Cause of error

Przekroczenie czasu przy sprawdzaniu przebiegu kodu startowego. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja kodu startowego.

Error correction

Powiadomić producenta maszyny


Error description 235-000A

Error message

Błąd przy instalowaniu

Cause of error

Otwarcie pliku bootcode nie udało się. Plik bootcode nie został znaleziony lub plik zawiera błędy.

Error correction

Powiadomić producenta maszyny


Error description 235-000B

Error message

Błąd przy instalowaniu

Cause of error

Czytanie pliku bootcode nie udało się. Plik bootcode zawiera błędy.

Error correction

Powiadomić serwis


Error description 235-000C

Error message

Błąd hardware

Cause of error

Zbyt wiele urządzeń HSCI jest podłączonych do sterowania.

Error correction

Usunąć kilka urządzeń HSCI. Powiadomić producenta maszyny.


Error description 235-000D

Error message

Błąd hardware

Cause of error

Urządzenie HSCI nie funkcjonuje. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 235-000E

Error message

Błąd hardware

Cause of error

Ta CCU nie zostaje wspomagana. Podłączona jest do sterowania nieznana CCU.

Error correction

Powiadomić producenta maszyny


Error description 235-000F

Error message

Błąd hardware

Cause of error

Przekroczenie czasu przy sprawdzaniu funkcjonowania CCU. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 235-0010

Error message

Błąd przy instalowaniu

Cause of error

Brak nastawień konfiguracyjnych dla CCU422

Error correction

Powiadomić serwis


Error description 235-0011

Error message

Błąd przy instalowaniu

Cause of error

Nastawienia konfiguracyjne dla CCU422 zawierają błędy

Error correction

Powiadomić serwis


Error description 235-0012

Error message

Błąd hardware

Cause of error

Błędy podczas asynchronicznego transferu danych

Error correction

Powiadomić producenta maszyny


Error description 235-0013

Error message

Błąd hardware

Cause of error

Przekroczenie czasu przy identyfikacji software CCU. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 235-0014

Error message

Błąd przy instalowaniu

Cause of error

Nieważne parametry inicjalizowania. Nastawienia konfiguracyjne zawierają błędy.

Error correction

Powiadomić serwis


Error description 235-0015

Error message

Błąd hardware

Cause of error

Niekompatybilne kody zabezpieczenia mainboard i CCU. Kody zabezpieczenia mainboard i CCU są różne.

Error correction

Powiadomić producenta maszyny


Error description 235-0016

Error message

Błąd hardware

Cause of error

Sprawdzanie syscon register nie udało się. Rejestry syscon nie zawierają oczekiwanych wartości. Możliwe, iż hardware jest uszkodzony.

Error correction

Powiadomić producenta maszyny


Error description 235-0017

Error message

Błąd hardware

Cause of error

Inicjalizowanie urządzenia nie udało się. Podczas inicjalizowania urządzenia pojawił się błąd.

Error correction

Powiadomić producenta maszyny


Error description 235-0018

Error message

Błąd przy instalowaniu

Cause of error

Plik nie może zostać otwarty dla zapisu. Błędna konfiguracja.

Error correction

Powiadomić serwis


Error description 235-0019

Error message

Błąd przy instalowaniu

Cause of error

Konfiguracja pliku nie może zostać czytana. Plik konfiguracyjny zawiera błędy.

Error correction

Powiadomić serwis


Error description 235-001A

Error message

Błąd przy instalowaniu

Cause of error

Plik hardware.sys nie może zostać zapisany. W konfiguracji nie podano ścieżki dla pliku hardware.sys.

Error correction

Powiadomić serwis


Error description 235-001B

Error message

Błąd hardware

Cause of error

Podczas inicjalizowania urządzeń pojawił się błąd.

Error correction

Powiadomić producenta maszyny


Error description 235-001C

Error message

Błąd przy instalowaniu

Cause of error

Mainboard nie został rozpoznany.

Error correction

Powiadomić producenta maszyny


Error description 235-001D

Error message

Wewnętrzny błąd software

Cause of error

Interfejs serwera nie utworzony

Error correction

Powiadomić serwis


Error description 235-001E

Error message

Wewnętrzny błąd software

Cause of error

Utworzenie interrupt service routine dla interrupt nie udało się

Error correction

Powiadomić serwis


Error description 235-001F

Error message

Wewnętrzny błąd software

Cause of error

Interrupt nie istniej

Error correction

Powiadomić serwis


Error description 235-0020

Error message

Wewnętrzny błąd software

Cause of error

Dalsze funkcje service dla danego interrupt nie mogą być przetwarzane (max. 3)

Error correction

Powiadomić serwis


Error description 235-0021

Error message

Wewnętrzny błąd software

Cause of error

Polecenie nieznane

Error correction

Powiadomić serwis


Error description 235-0022

Error message

Wewnętrzny błąd software

Cause of error

Mainboard nie zostaje wspomagany przez hardwareserver

Error correction

Powiadomić serwis


Error description 235-0023

Error message

Błąd hardware

Cause of error

Nieznana konfiguracja hardware. Sprawdzanie na jedno/dwuprocesorowy system nie udało się.

Error correction

Powiadomić producenta maszyny


Error description 235-0024

Error message

Błąd przy instalowaniu

Cause of error

Software dla jednoprocesorowego systemu pracuje na systemie dwuprocesorowym. Błędne oprogramowanie.

Error correction

Powiadomić producenta maszyny


Error description 235-0025

Error message

Błąd hardware

Cause of error

Czytanie HIK nie udało się. Możliwe, iż hardware jest uszkodzony.

Error correction

Powiadomić producenta maszyny


Error description 235-0026

Error message

Błąd hardware

Cause of error

Czytanie glue signatur nie udało się. Możliwe, iż hardware jest uszkodzony.

Error correction

Powiadomić producenta maszyny


Error description 235-0027

Error message

Błąd przy instalowaniu

Cause of error

Nieznany sprzęt. G50 identyfikacja nie udała się.

Error correction

Powiadomić producenta maszyny


Error description 235-0028

Error message

Błąd hardware

Cause of error

Brak karty sieciowej lub wewnętrzny błąd software. Czytanie adresu MAC nie udało się.

Error correction

Powiadomić producenta maszyny


Error description 235-0029

Error message

Wewnętrzny błąd software

Cause of error

Błąd odczytu PCI base16

Error correction

Powiadomić serwis


Error description 235-002A

Error message

Wewnętrzny błąd software

Cause of error

Błąd odczytu PCI base32

Error correction

Powiadomić serwis


Error description 235-002B

Error message

Błąd przy instalowaniu

Cause of error

To sterowanie nie zostaje wspomagane przez to oprogramowanie. Błędne urządzenie lub defekt urządzenia.

Error correction

Powiadomić producenta maszyny


Error description 235-002C

Error message

Błąd przy instalowaniu

Cause of error

Niewłaściwe urządzenie.

Error correction

Powiadomić producenta maszyny


Error description 235-002D

Error message

Wewnętrzny błąd software

Cause of error

Dostęp do DPRAM nie udany

Error correction

Powiadomić serwis


Error description 235-002E

Error message

Sprzęt zostaje symulowany

Cause of error

Nie znaleziono CCU. Dlatego też przełączenie na tryb symulacyjny.

Error correction

- sprawdzić CCU
- sprawdzić połączenie z CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: błąd hardware

Cause of error

TNC nie może uruchomić interfejsu ProfiNet.
Interfejs ProfiNet jest uszkodzony lub nie jest kompatybilny z TNC.

Error correction

Powiadomić producenta maszyny


Error description 235-0030

Error message

Brak lub błędna firmware w interfejsie ProfiNet

Cause of error

Interfejs ProfiNet nie posiada oprogramowania sprzętowego.

Error correction

Powiadomić producenta maszyny


Error description 235-0031

Error message

Sprawdzenie firmware w interfejsie ProfiNet nie udane

Cause of error

TNC nie może otworzyć pliku oprogrowamowania sprzętowego dla interfejsu ProfiNet.

Error correction

Powiadomić producenta maszyny


Error description 235-0032

Error message

Aktualizacja firmware w interfejsie ProfiNet nie udana

Cause of error

TNC nie może odczytać pliku oprogrowamowania sprzętowego dla interfejsu ProfiNet.

Error correction

Powiadomić producenta maszyny


Error description 235-0033

Error message

Plik firmware dla interfejsu ProfiNet jest błędny

Cause of error

TNC stwierdziło błąd sum kontrolnych w pliku oprogrowamowania sprzętowego dla interfejsu ProfiNet.

Error correction

Powiadomić serwis


Error description 235-0034

Error message

Aktualizacja firmware w interfejsie ProfiNet nie udana

Cause of error

Podczas aktualizacji oprogramowania sprzętowego pojawił się błąd na interfejsie ProfiNet.

Error correction

Powiadomić producenta maszyny


Error description 235-0035

Error message

ProfiNet: błąd hardware

Cause of error

TNC nie może skonfigurować interfejsu ProfiNet.
Możliwe przyczyny:
- dane konfiguracji dla interfejsu ProfiNet są niekompletne lub błędne.
- Oprogramowanie sprzętowe interfejsu ProfiNet jest niekompatybilne z oprogramowaniem sterowania.

Error correction

Powiadomić producenta maszyny


Error description 235-0036

Error message

ProfiNet: błąd hardware

Cause of error

Oprogramowanie sprzętowe interfejsu ProfiNet jest niekompatybilne z TNC.

Error correction

Powiadomić producenta maszyny


Error description 235-0037

Error message

Inicjalizacja interfejsu ProfiNet nie udana

Cause of error

TNC nie może odczytać pliku projektowego ProfiNet.

Error correction

Powiadomić producenta maszyny


Error description 235-0038

Error message

Inicjalizacja interfejsu ProfiNet nie udana

Cause of error

Interfejs ProfiNet wymaga plików projektowych od TNC, które na TNC nie są jednakże dostępne.

Error correction

Powiadomić producenta maszyny


Error description 235-0039

Error message

Start CBE niemożliwy

Cause of error

Start interfejsu ProfiNet CBE30 był nieudany.

Error correction

Powiadomić producenta maszyny


Error description 235-003A

Error message

Błąd blokowania pamięci

Cause of error

Konieczna pamięć nie mogła zostać zarezerwowana.

Error correction

Powiadomić serwis


Error description 235-003B

Error message

Aktualizacja oprogr. sprzętowego niemożliwa

Cause of error

Wewnętrzny błąd przy aktualizacji oprogramowania sprzętowego.

Error correction

Powiadomić producenta maszyny


Error description 235-003C

Error message

Brak informacji o wersji w pliku oprogr.sprzętowego

Cause of error

W pliku oprogramowania firmowego nie znaleziono informacji o wersji.

Error correction

Powiadomić producenta maszyny


Error description 235-003D

Error message

Oprogram.sprzętowe nie mogło zostać uruchomione

Cause of error

Start oprogramowania sprzętowego był nieudany.

Error correction

Powiadomić producenta maszyny


Error description 235-003E

Error message

Błąd w konfiguracji hardware

Cause of error

W konfiguracji hardware stwierdzono błąd.

Error correction

Powiadomić producenta maszyny


Error description 235-003F

Error message

Błąd w komunikacji ProfiNet

Cause of error

W komunikacji z jednostką przy szynie ProfiNet pojawił się błąd.

Error correction

- sprawdzić wszystkie urządzenia i połączenia
- powiadomić producenta maszyny


Error description 235-0040

Error message

Brak dostępu do konfiguracji

Cause of error

Konieczne dane konfiguracji nie mogły zostać odpytane z serwera konfiguracji.

Error correction

Powiadomić serwis


Error description 235-0041

Error message

Brak dostępu do event-serwera

Cause of error

Brak dostępu do event-serwera.

Error correction

Powiadomić serwis


Error description 235-0042

Error message

Sterownik CC nie może zostać uruchomiony

Cause of error

Sterownik CC nie może zostać uruchomiony lub oprogramowanie sprzętowe nie mogło zostać poprawnie przesłane.

Error correction

- sprawdzić jednostkę regulacji CC
- powiadomić producenta maszyny


Error description 235-0043

Error message

HSCI-watchdog nie został usunięty

Cause of error

HSCI-watchdog nie został usunięty.

Error correction

Powiadomić serwis


Error description 235-0044

Error message

Błąd w komunikacji HSCI

Cause of error

W komunikacji z jednostką przy szynie HSCI pojawił się błąd.

Error correction

- sprawdzić wszystkie urządzenia i połączenia
- powiadomić serwis


Error description 235-0045

Error message

Błąd połączenia HSCI

Cause of error

Na szynie HSCI stwierdzono błąd połączenia.

Error correction

- sprawdzić wszystkie urządzenia i połączenia
- powiadomić serwis


Error description 235-0046

Error message

Błąd przy rozpoznawaniu sterownika CC

Cause of error

Przy rozpoznawaniu podłączonego sterownika CC pojawił się błąd.

Error correction

Powiadomić serwis


Error description 235-0047

Error message

Błąd w wiadomości od CC

Cause of error

Od CC przyjmowano błędne informacje.

Error correction

Powiadomić serwis


Error description 235-0048

Error message

Błąd w wiadomości od modułu PL

Cause of error

Od modułu PL przyjmowano błędne informacje.

Error correction

Powiadomić serwis


Error description 235-0049

Error message

Błąd PL

Cause of error

Moduł PL zameldował błąd.

Error correction

Powiadomić serwis


Error description 235-004A

Error message

Wersje software modułu PL i MC nie pasują do siebie

Cause of error

Wersje software modułu PL i procesora MC nie pasują do siebie.

Error correction

Powiadomić producenta maszyny


Error description 235-004B

Error message

Moduł PL nie mógł zostać uruchomiony

Cause of error

Moduł PL nie mógł zostać uruchomiony.

Error correction

- sprawdzić moduł PL
- powiadomić serwis


Error description 235-004C

Error message

PL: brak modułu szyny

Cause of error

W module PL nie znaleziono modułu szyny.

Error correction

- sprawdzić moduł PL
- powiadomić serwis


Error description 235-004D

Error message

Nieznana software PL

Cause of error

Moduł PL ma nieznane oprogramowanie.

Error correction

- sprawdzić moduł PL
- powiadomić serwis


Error description 235-004E

Error message

Zbyt wiele slots w module PL

Cause of error

Moduł PL ma więcej slots niż jest to dopuszczalne.

Error correction

- sprawdzić moduł PL
- powiadomić serwis


Error description 235-004F

Error message

Błąd przy identyfikacji hardware

Cause of error

Hardware nie została poprawnie zidentyfikowana.

Error correction

Powiadomić serwis


Error description 235-0050

Error message

Hardware nie znaleziono

Cause of error

Wymagana hardware nie została znaleziona.

Error correction

- sprawdzić wszystkie urządzenia i połączenia
- powiadomić serwis


Error description 235-0051

Error message

Błąd w komunikacji z modułem SPI

Cause of error

W komunikacji z modułem SPI pojawił się błąd.

Error correction

Powiadomić serwis


Error description 235-0052

Error message

Błąd w operacji z plikiem

Cause of error

Operacja z plikiem była nieudana.

Error correction

Powiadomić serwis


Error description 235-0053

Error message

Błąd przy rozpoznawaniu hardware

Cause of error

Błąd przy rozpoznawaniu hardware

Error correction

Powiadomić serwis


Error description 235-0054

Error message

Dostęp do nieobsługiwanej hardware

Cause of error

Podłączona hardware nie jest wspomagana przez używane oprogramowanie.

Error correction

Powiadomić producenta maszyny


Error description 235-0055

Error message

Konieczna aktualizacja oprogramowania sprzętowego (%1)

Cause of error

W jednym z podzespołów konieczna jest aktualizacja oprogramowania sprzętowego.
Ten podzespół podano w informacji dodatkowej.

Error correction

Aktualizacja oprogramowania sprzętowego wymaga potwierdzenia przez operatora.
Proszę uwzględnić następne komunikaty.


Error description 235-0056

Error message

Konieczna aktualizacja oprogramowania sprzętowego (%1)

Cause of error

W jednym z podzespołów konieczna jest aktualizacja oprogramowania sprzętowego.
Ten podzespół podano w informacji dodatkowej.

Error correction

- zamknąć oprogramowanie sterowania.
- uruchomić aktualizację oprogramowania sprzętowego na konsoli HeROS manualnie.


Error description 235-0057

Error message

Aktualizacja oprogr. sprzętowego w trakcie(%1)

Cause of error

Obecnie sterowanie aktualizuje oprogramowanie sprzętowe w podzespole.
Ten podzespół podano w informacji dodatkowej.

Error correction

Proszę czekać, aż zostanie zakończone aktualizowanie oprogramowania sprzętowego.
Proszę uwzględnić następne komunikaty.


Error description 235-0058

Error message

Aktualizacja oprogr. sprzętowego zakończona (%1)

Cause of error

Aktualizowanie oprogramowania sprzętowego zostało pomyślnie zakończone.
Ten podzespół podano w informacji dodatkowej.


Error description 235-0059

Error message

Aktualizacja oprogr. sprzętowego nieudana (%1)

Cause of error

Aktualizacja oprogramowania sprzętowego nieudana.
Ten podzespół podano w informacji dodatkowej.

Error correction

- uwzględnić dalsze komunikaty o błędach.
- usunąć przyczynę błędu.
- zamknąć sterowanie i uruchomić na nowo.
Aktualizacja oprogramowania sprzętowego zostanie automatycznie powtórzona przy następnym starcie sterowania.


Error description 235-005A

Error message

Aktualizacja oprogr. sprzętowego nieudana (%1)

Cause of error

Aktualizacja oprogramowania sprzętowego nieudana.
Ten podzespół podano w informacji dodatkowej.

Error correction

Podzespół jest być może niezdolny do eksploatacji.
Powiadomić serwis.


Error description 235-005B

Error message

Zamknięcie oprogramowania sterowania opóźnione

Cause of error

Oprogramowanie sterowania nie może zostać zamknięte w tym momencie, ponieważ przebiega obecnie aktualizacja oprogramowania sprzętowego.

Error correction

Proszę czekać, aż zostanie zakończone aktualizowanie oprogramowania sprzętowego.
Oprogramowanie sterowania zamyka się automatycznie.


Error description 235-0060

Error message

Za mało wolnej pamięci roboczej (RAM)

Cause of error

Na MC brak dostatecznej ilości pamięci roboczej dla pracy sterowania(RAM).

Error correction

Powiadomić serwis


Error description 235-0061

Error message

Niekompatybilne urządzenie peryferyjne (%1)

Cause of error

Urządzenie peryferyjne nie może pracować z powodu niekompatybilności wraz z software sterowania.
Ten podzespół podano w informacji dodatkowej.

Error correction

- wymienić urządzenie
- powiadomić serwis


Error description 235-0062

Error message

Nieznane urządzenie na szynie HSCI (%1)

Cause of error

Software NC identyfikuje każde podłączone urządzenie na podstawie tabeli urządzeń.
Tabela daje informacje, czy urządzenie jest obsługiwane przez zainstalowaną w sterowaniu wersję software.
Na szynie HSCI podłączono urządzenie, nie obsługiwane przez to oprogramowanie albo nie zapisane w tabeli urządzeń.
Ten podzespół podano w informacji dodatkowej.

Error correction

- powiadomić serwis.
- przeprowadzić aktualizację software NC, jeśli urządzenie nie jest obsługiwane przez aktualnie zainstalowaną wersję software NC.
- akutalizować tabelę urządzeń. Nowe urządzenie, nie uwzględnione w tabeli urządzeń, może być sterowane ewentualnie przez zainstalowane oprogramowanie. W tym przypadku konieczna jest aktualizacja tabeli urządzeń.


Error description 235-0063

Error message

Nieznane urządzenie na interfejsie ProfiNet (%1)

Cause of error

Software NC identyfikuje każde podłączone urządzenie na podstawie tabeli urządzeń.
Tabela daje informacje, czy urządzenie jest obsługiwane przez zainstalowaną w sterowaniu wersję software.
Poprzez interfejs ProfiNet podłączono urządzenie, nie obsługiwane przez to oprogramowanie albo nie zapisane w tabeli urządzeń.
Ten podzespół podano w informacji dodatkowej.

Error correction

- powiadomić serwis.
- przeprowadzić aktualizację software NC, jeśli urządzenie nie jest obsługiwane przez aktualnie zainstalowaną wersję software NC.
- akutalizować tabelę urządzeń. Nowe urządzenie, nie uwzględnione w tabeli urządzeń, może być sterowane ewentualnie przez zainstalowane oprogramowanie. W tym przypadku konieczna jest aktualizacja tabeli urządzeń.


Error description 235-0064

Error message

Nieznane urządzenie na interfejsie DriveCLiQ (%1)

Cause of error

Software NC identyfikuje każde podłączone urządzenie na podstawie tabeli urządzeń.
Tabela daje informacje, czy urządzenie jest obsługiwane przez zainstalowaną w sterowaniu wersję software.
Poprzez interfejs DriveCLiQ podłączono urządzenie, nie obsługiwane przez to oprogramowanie albo nie zapisane w tabeli urządzeń.
Ten podzespół podano w informacji dodatkowej.

Error correction

- powiadomić serwis.
- przeprowadzić aktualizację software NC, jeśli urządzenie nie jest obsługiwane przez aktualnie zainstalowaną wersję software NC.
- akutalizować tabelę urządzeń. Nowe urządzenie, nie uwzględnione w tabeli urządzeń, może być sterowane ewentualnie przez zainstalowane oprogramowanie. W tym przypadku konieczna jest aktualizacja tabeli urządzeń.


Error description 235-0065

Error message

Błąd w tabeli urządzeń

Cause of error

Tabela urządzeń zawiera błędy i nie może być przetwarzana przez sterowanie.

Error correction

Powiadomić serwis.


Error description 235-0066

Error message

Urządzenie(%1) melduje błąd: %2

Cause of error

Podłączone do sterowania urządzenie melduje błąd.
Ten podzespół podano w informacji dodatkowej.
Możliwe przyczyny:
- zaprogramowana na urządzenie identyfikacja jest błędna.
- oprogramowanie sprzętowe urządzenia nie pasuje do oprogramowania sterowania.
- urządzenie uszkodzone.

Error correction

Powiadomić producenta maszyny.


Error description 235-0067

Error message

Błąd w urządzeniu (%1)

Cause of error

Na podłączonym do sterowania urządzeniu pojawił się błąd.
Ten podzespół podano w informacji dodatkowej.
Możliwe przyczyny:
- zaprogramowana na urządzenie identyfikacja jest błędna.
- oprogramowanie sprzętowe urządzenia nie pasuje do oprogramowania sterowania.
- urządzenie uszkodzone.

Error correction

Powiadomić producenta maszyny.


Error description 235-0068

Error message

Wymienić urządzenie peryferyjne (%1)

Cause of error

Przy rozruchu stwierdzono, iż podłączony do sterowania komponent hardware nie jest kompatybilny z aktualną wersją software NC.
Ten podzespół podano w informacji dodatkowej.
Konieczna aktualizacja oprogramowania sprzętowego nie jest możliwa.
HEIDENHAIN zaleca natychmiastową wymianę tego komponentu.

Error correction

Proszę skontaktować się z serwisem technicznym.


Error description 235-0069

Error message

PROFINET: błąd protokołu

PROFINET: błąd protokołu

Cause of error

Urządzenie końcowe PROFINET wysłało dane do sterowania, które sterowanie nie może interpretować.
Możliwe, iż wykorzystywana przez urządzenie końcowe PROFINET wersja protokołu PROFINET nie jest obsługiwana przez TNC.
To urządzenie PROFINET podano w informacji dodatkowej.

Error correction

Powiadomić serwis


Error description 235-006A

Error message

Błąd w komunikacji ze sterownikiem PROFINET

Błąd w komunikacji ze sterownikiem PROFINET

Cause of error

W komunikacji pomiędzy sterowaniem i sterownikiem PROFINET pojawił się błąd.

Error correction

Powiadomić serwis


Error description 235-006B

Error message

Nie skonfigurowano pliku IOC

Nie skonfigurowano pliku IOC

Cause of error

Nie podano nazwy pliku dla pliku IOC.

Error correction

Konfigurować nazwę pliku dla pliku IOC


Error description 235-006C

Error message

Błąd w pliku IOC

Cause of error

Plik IOC zawiera błąd.
Szczegółowe dane są zawarte w informacji dodatkowej.

Error correction

- sprawdzić i skorygować plik IOC za pomocą software IOconfig dla PC.
- powiadomić serwis


Error description 235-006D

Error message

Niedostateczne lub błędne parametry polecenia

Cause of error

Przekazano polecenie z błędnymi lub niewystarczającymi parametrami do tej części oprogramowania NC, która obsługuje komponenty sprzętowe sterowania.

Error correction

- sprawdzić parametry
- powiadomić serwis


Error description 235-006E

Error message

Plik IOC nie może zostać otwarty

Cause of error

Plik IOC nie może zostać otwarty.
Nazwa pliku jest podana w informacji dodatkowej.

Error correction

Sprawdzić konfigurację nazwy pliku IOC.


Error description 235-006F

Error message

Błąd formatu pliku IOC

Cause of error

Sterowanie nie może interpretować pliku IOC.
Format pliku jest błędny lub nieznany.

Error correction

Sprawdzić plik IOC za pomocą software IOconfig dla PC


Error description 235-0070

Error message

Błędna wersja formatu pliku IOC

Cause of error

Plik IOC nie może być przetwarzany, ponieważ dostępny jest w błędnej wersji formatu.
Minimalnie konieczna wersja formatu:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Sprawdzić plik IOC i udostępnić we właściwej wersji formatu


Error description 235-0071

Error message

IOC-plik: nie skonfigurowano sterownika PROFINET

Cause of error

Sterownik PROFINET nie może być konfigurowany, ponieważ plik IOC nie zawiera danych dla tego celu.

Error correction

Skonfigurować sterownik PROFINET za pomocą software IOconfig dla PC


Error description 235-0072

Error message

PROFINET: skonfigurowano zbyt wiele urządzeń

Cause of error

Skonfigurowano więcej urządzeń PROFINET niż jest to dopuszczalne.

Error correction

- proszę uwzględnić informacje dodatkowe
- zredukować ilość konfigurowanych urządzeń


Error description 235-0073

Error message

PROFINET: błąd projekcji

Cause of error

Konfiguracja topologii PROFINET jest błędna.

Error correction

- proszę uwzględnić informacje dodatkowe
- zweryfikować plik IOC


Error description 235-0074

Error message

PROFINET: pamięć danych procesowych niewystarczająca

Cause of error

Maksymalna ilość danych procesowych dla urządzeń PROFINET jest przekroczona.

Error correction

Zredukować liczbę urządzeń końcowych PROFINET lub podłączonych modułów.


Error description 235-0075

Error message

PROFINET: wspólna klasa RT nie jest obsługiwana

Cause of error

Urządzenie PROFINET nie może komunikować ze sterowaniem, ponieważ sterowanie i to urządzenie nie obsługują wspólnej klasy RT.
Ten podzespół podano w informacji dodatkowej.

Error correction

Skonfigurować urządzenie PROFINET, które może pracować z klasą 1 RT.


Error description 235-0076

Error message

Interfejs PROFINET nie aktywowany

Cause of error

Sterowanie nie może aktywować interfejsu PROFINET, ponieważ wystąpił błąd.

Error correction

- uwzględnić dalsze komunikaty
- usunąć przyczynę błędu
- zamknąć sterowanie i uruchomić na nowo


Error description 235-0077

Error message

HSCI-błąd okablowania: sterownik podłączono do X501

Cause of error

Przynajmniej jeden blok sterowaników (CC, UEC, UMC) został podłączony poprzez HSCI do X501 MC.
Bloki sterowników muszą być jednakże podłączone do X500 MC.

Error correction

- Sprawdzić okablowanie HSCI
- podłączyć wszystkie bloki sterowników (CC, UEC, UMC) do X500 MC
- jeśli problem ten w dalszym ciągu ma miejsce, należy generować plik serwisowy i powiadomić serwis techniczny


Error description 235-0078

Error message

HSCI-błąd okablowania: zbyt wiele urządzeń na X501

Cause of error

Podłączono zbyt wiele komponentów HSCI do portu X501 MC

Error correction

- sprawdzić okablowanie HSCI.
- uwzględnić zalecenia Instrukcji technicznej sterowania odnośnie maksymalnej liczby komponentów HSCI.
- sprawdzić konfigurację HSCI. Ewentualnie można podłączyć komponenty HSCI do portu X500 MC.
- wygenerować plik serwisowy oraz powiadomić serwis techniczny.


Error description 235-0079

Error message

Brak kontaktu do urządzenia końcowego ProfiNet

Cause of error

Komunikacja pomiędzy sterowaniem i terminalem ProfiNet jest przerwana.

Error correction

Sprawdzić komponenty hardware, plik IOC i aktywowane opcje.
Dalsze informacje znajdują się w diagnozie PROFINET.


Error description 235-007A

Error message

Błędna konfiguracja modułu w urządzeniu końcowym ProfiNet

Cause of error

Na terminalu końcowym ProfiNet konfiguracje RZECZ oraz ZAD nie pasują do siebie:
- skonfigurowano moduł, ale nie podłączono do urządzenia.
- skonfigurowano inny typ modułu niż podłączono do urządzenia.

Error correction

Sprawdzić komponenty hardware, plik IOC i aktywowane opcje.
Dalsze informacje znajdują się w diagnozie PROFINET.


Error description 235-007B

Error message

Nieznane urządzenie na szynie SPI (%1)

Cause of error

Software NC identyfikuje każde podłączone urządzenie na podstawie tabeli urządzeń.
Tabela daje informacje, czy urządzenie jest obsługiwane przez zainstalowaną w sterowaniu wersję software.
Na szynie SPI podłączono urządzenie, nie obsługiwane przez to oprogramowanie albo nie zapisane w tabeli urządzeń.
Ten podzespół podano w informacji dodatkowej.

Error correction

- powiadomić serwis.
- przeprowadzić aktualizację software NC, jeśli urządzenie nie jest obsługiwane przez aktualnie zainstalowaną wersję software NC.
- aktualizować tabelę urządzeń. Nowe urządzenie, nie uwzględnione w tabeli urządzeń, może być sterowane ewentualnie przez zainstalowane oprogramowanie. W tym przypadku konieczna jest aktualizacja tabeli urządzeń.


Error description 235-007C

Error message

Błąd przy wczytywaniu konfiguracji maszyny

Cause of error

The file(s) of the machine configuration or machine parameters cannot be read. It is either missing or damaged.

Error correction

- Start control as a programming station
- Check the file(s) of the machine configuration (machine parameters) and, if required, recreate or correct them
- Inform your service agency


Error description 235-007D

Error message

Partycja PLCE jeszcze nie sformatowana

Cause of error

Zakodowana partrycja PLCE nie została jeszcze sformatowana.

Error correction

- uruchomić dialog konfiguracji PLCE
- zapisać hasło kodowania
- sformatować partycję PLCE


Error description 235-007E

Error message

Hasło kodowania partycji PLCE nie poprawne

Cause of error

Partycja PLCE nie może zostać dołączona, ponieważ hasło kodowania nie jest poprawne lub partycja nie została jeszcze sformatowana.

Error correction

- uruchomić dialog konfiguracji PLCE.
- zapisać poprawne hasło kodowania.
- dołączyć partycję.
lub
- zapisać nowe hasło kodowania.
- sformatować partycję PLCE.
- dołączyć partycję.


Error description 235-007F

Error message

Partycja PLCE nie może zostać dołączona

Cause of error

Partycja PLCE jest wykorzystywana na razie w innym miejscu i nie może zostać dołączona.

Error correction

- manualnie aktywować partycję PLCE lub
- wykonać reboot sterowania


Error description 235-0080

Error message

Brak hasła dla partycji PLCE

Cause of error

Istniejąca partycja PLCE nie może z następujących powodów zostać dołączona:
- wczytywanie hasła z SIK nieudane.
- brak hasła do dyspozycji.

Error correction

Proszę się upewnić, iż właściwy SIK znajduje się w MC.


Error description 235-0081

Error message

Plik konfiguracji maszynowej (.mcg) %1 błędny

Cause of error

Plik konfiguracji maszyny zawiera błąd.
Dokładniejsze wskazówki dotyczące błędu podane są w dodatkowej informacji.

Error correction

Powiadomić serwis.


Error description 235-0083

Error message

Błąd przy wczytywaniu konfiguracji maszyny (.mcg) %1

Cause of error

Plik konfiguracji maszyny (.mcg) nie może zostać wczytany.
Dokładniejsze wskazówki dotyczące błędu podane są w dodatkowej informacji.

Error correction

- sprawdzić daną konfiguracji CfgPlcPath.compCfgFile.
- powiadomić serwis.


Error description 235-0085

Error message

Błąd topologii w pliku IOC

Cause of error

Nastawione w konfiguracji maszyny opcje nie są zgodne z plikiem IOC.
Dokładniejsze wskazówki dotyczące błędu podane są w dodatkowej informacji.

Error correction

- sprawdzić nastawione w konfiguracji maszyny oraz wykorzystywane w pliku IOC opcje.
- powiadomić serwis.


Error description 235-0086

Error message

Supervisor przejmuje kontrolę nad terminalem PROFINET

Cause of error

Inspektor przejął kontrolę na podłączonym do sterowaniu urządzeniu PROFINET.
Maszyna może zostać ponownie włączona dopiero, kiedy inspektor zwróci ponownie kontrolę.

Error correction

- wydać instrukcję inspektorowi, zwrócenia kontroli sterowania
- pokwitować błąd
- włączyć maszynę
- dalsze informacje znajdują się w diagnozie PROFINET.


Error description 235-0087

Error message

Software NC nie jest obsługiwana przez hardware

Cause of error

- aktualnie zainstalowana wersja software NC nie jest obsługiwana przez hardware tego sterowania.
- główny procesor MC oferuje zbyt mało wydajności obliczeniowej aby obsługiwać wszystkie funkcje zainstalowanego oprogramowania.

Error correction

- sprawdzić kombinację software NC i hardware sterowania
- powiadomić serwis


Error description 235-0088

Error message

Niedopuszczalne przełączenie równoległe dwóch zasilaczy

Cause of error

- poprzez jeden adapter zostały podłączone dwa różne typy zasilaczy równolegle.
- Mogą być podłączane równolegle tylko zasilacze tego samego typu.
- Odpowiednie urządzenia są podane w informacjach dodatkowych.

Error correction

- podłączenie zasilaczy sprawdzić i skorygować.
- powiadomić serwis.


Error description 235-008A

Error message

Przełączenie szybkości danych HSCI niemożliwe

Cause of error

W danej konfiguracji MP_dataRateHsci w CfgHardware zadano z góry szybkość transmisji danych HSCI 1 GBit/s.
System HSCI nie może jednakże być eksploatowany z tą szybkością, ponieważ
- nie podłączono urządzenia HSCI lub
- przynajmniej jedno podłączone urządzenie HSCI nie jest przeznaczone dla szybkości danych 1 GBit/s.

Error correction

Podłączone urządzenia HSCI sprawdzić na przydatność dla szybkości danych 1 GBit/s .
W danej konfiguracji MP_dataRateHsci w CfgHardware wybrać szybkość transmisji danych 100 MBit/s lub "as fast as possible".


Error description 235-008B

Error message

Przełączenie szybkości danych HSCI nieudane

Cause of error

W danej konfiguracji MP_dataRateHsci w CfgHardware zadano z góry szybkość transmisji danych HSCI 1 GBit/s.
System HSCI nie może jednakże zostać przełączony na szybkość transmisji danych 1 GBit/s.
Prawdopodobnie w systemie HSCI podłączone są kable, nie odpowiednie dla tej szybkości transmisji danych.

Error correction

Sprawdzić kable w HSCI na przydatność dla szybkości transmisji danych 1 GBit/s.
W danych konfiguracji MP_dataRateHsci w CfgHardware wybrać szybkość transmisji 100 MBit/s.


Error description 235-008C

Error message

Skonfigurować szybkość danych HSCI 100 MBit

Cause of error

W danej konfiguracji MP_dataRateHsci w CfgHardware wybrano najszybszą transmisję HSCI "as fast as possible".
Sterowanie stwierdziło, iż chociaż wszystkie podłączone urządzenia HSCI są odpowiednie dla szybkości transmisji 1 GBit/s, to w systemie HSCI znajduje się przynajmniej jeden kabel, który nie jest przeznaczony dla tej szybkości transmisji.
Ze względu na taką konfigurację hardware rozruch systemu jest opóźniony.

Error correction

Aby przyśpieszyć rozruch systemu:
- w danej konfiguracji MP_dataRateHsci w CfgHardware wybrać szybkość transmisji danych 100 MBit/s lub
- sprawdzić kabel HSCI na przydatność dla szybkości transmisji danych 1 GBit/s.


Error description 235-008D

Error message

Konieczna szybkość danych HSCI nie osiągalna

Cause of error

W systemie HSCI znajduje się przynajmniej jedno urządzenie, wymagane dla szybkości transmisji danych 1 GBit/s.
Ta szybkość transmisji danych nie może zostać nastawiona, ponieważ w systemie HSCI znajduje się przynajmniej jedno dalsze urządzenie, nie odpowiednie dla szybkości transmisji danych 1 GBit/s.

Error correction

Sprawdzić wszystkie urządzenia HSCI na przydatność dla szybkości transmisji danych 1 GBit/s.


Error description 235-008E

Error message

Konieczna szybkość danych HSCI nie osiągalna.

Cause of error

W systemie HSCI znajduje się przynajmniej jedno urządzenie, wymagane dla szybkości transmisji danych 1 GBit/s.
Ta szybkość transmisji danych nie może zostać nastawiona, ponieważ w systemie HSCI znajduje się przynajmniej jeden kabel, nie odpowiedni dla szybkości transmisji danych 1 GBit/s.

Error correction

Sprawdzić kable HSCI na przydatność dla szybkości transmisji danych 1 GBit/s.


Error description 235-008F

Error message

Wymagana szybkość danych HSCI 1 GBit/s

Cause of error

W danej konfiguracji MP_dataRateHsci w CfgHardware zadano z góry szybkość transmisji danych HSCI 100 MBit/s.
Jednakże przynajmniej jedno podłączone urządzenie HSCI wymaga szybkości transmisji 1 GBit/s.

Error correction

W danej konfiguracji MP_dataRateHsci w CfgHardware wybrać ustawienie 1 GBit/s lub "as fast as possible".


Error description 235-0090

Error message

Nie oryginalne oprogramowanie sterownika HEIDENHAIN

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Oprogramowanie sterownika nie może być aktywowane

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Since not enough memory is available on a device, that device cannot be run with this control software.
The device concerned is indicated in the additional information.

Error correction

- Exchange device
- Inform your service agency


Error description 236-A001

Error message

Polecenie nie może zostać wykonane

Cause of error

Moduł oprogramowania ProfiNet nie może wykonać polecenia.
Możliwe przyczyny:
- adresowany terminal ProfiNet znajduje się w stanie, uniemożliwiającym wykonanie polecenia.
- adresowany terminal ProfiNet nie istnieje lub nie jest dostępny.
- kod polecenia nie jest znany

Error correction

Powiadomić serwis


Error description 236-A002

Error message

Błąd przy wczytywaniu danych konfiguracyjnych ProfiNet

Cause of error

Moduł oprogramowania ProfiNet nie może odczytać swoich danych konfiguracji.

Error correction

Sprawdzić dane konfiguracji, na nowo uruchomić sterowanie.


Error description 236-A003

Error message

Inicjalizacja interfejsu ProfiNet nie udana

Cause of error

Podczas inicjalizowania interfejsu ProfiNet pojawił się błąd.
Możliwe przyczyny:
- TNC nie może uruchomić interfejsu ProfiNet.
- Oprogramowanie sprzętowe interfejsu ProfiNet nie pasuje do oprogramowania sterowania.
- dane konfiguracji dla interfejsu ProfiNet są błędne.

Error correction

Powiadomić producenta maszyny.


Error description 236-A004

Error message

Przełączenie trybu pracy interfejsu ProfiNet nie udane

Cause of error

Przełączanie interfejsu ProfiNet między trybami pracy asynchronicznym i cyklicznym było nieudane.
Możliwe przyczyny:
wewnętrzny błąd na interfejsie ProfiNet

Error correction

Powiadomić producenta maszyny


Error description 236-A005

Error message

ProfiNet: przypisanie napędów błędnie skonfigurowane

Cause of error

Przyporządkowanie napędów podłączonych poprzez ProfiNet do zarządzanych przez TNC osi jest sprzeczne.
Dane konfiguracji w System/ProfiNet/ParametrSets są niekompletne.

Error correction

Sprawdzić konfigurację


Error description 236-A006

Error message

ProfiNet: błąd przy przypisaniu napędów

Cause of error

TNC nie może przypisać osi żadnego podłączonego poprzez ProfiNet napędu.
Możliwe przyczyny:
- dane konfiguracji w ProfiNet/ParametrSets są błędne.
- w jednym z napędów wystąpiła usterka.

Error correction

Usunąć przyczynę błędu, pokwitować błąd


Error description 236-A007

Error message

Błąd sygnalizatora na interfejsie ProfiNet

Cause of error

Interfejs ProfiNet nie reaguje na sygnały MC.
Możliwe przyczyny:
Interfejs ProfiNet ma defekt

Error correction

Powiadomić producenta maszyny


Error description 236-A101

Error message

Brak kontaktu do urządzenia końcowego ProfiNet %1

Cause of error

Terminal ProfiNet nie reaguje.
Możliwe przyczyny:
- błędne projektowanie
- skonfigurowano sprzeczną nazwę terminalu ProfiNet
- połączenie pomiędzy TNC i terminalem ProfiNet jest przerwane
- w jednym z terminali ProfiNet wystąpiła usterka

Error correction

Sprawdzić topologię i projektowanie ProfiNet, pokwitować błąd


Error description 236-A102

Error message

Błąd przy dostępie do urządzenia końcowego ProfiNet %1

Cause of error

TNC nie może inicjalizować terminalu ProfiNet.

Error correction

Pokwitować błąd


Error description 236-A103

Error message

Stracony kontakt do urządzenia końcowego ProfiNet %1

Cause of error

Komunikacja pomiędzy TNC i terminalem ProfiNet jest przerwana.
Możliwe przyczyny:
- terminal został odłączony od sterowania.
- w terminalu wystąpiła usterka

Error correction

Sprawdzić terminal ProfiNet, pokwitować błąd


Error description 236-A104

Error message

Błąd przy dostępie do urządzenia końcowego ProfiNet %1

Cause of error

Podczas inicjalizowania terminalu ProfiNet pojawił się błąd.
TNC nie może znaleźć danych konfiguracji do złącza w terminalu lub dane te są błędne.

Error correction

Sprawdzić dane konfiguracji w System/ProfiNet/Slots, pokwitować błąd


Error description 236-A121

Error message

Błąd przy dostępie do urządzenia końcowego ProfiNet %1

Cause of error

Podczas inicjalizowania terminalu ProfiNet pojawił się błąd.
TNC nie ma dostępu do danych konfiguracji terminalu ProfiNet.

Error correction

Sprawdzić konfigurację, pokwitować błąd


Error description 236-A122

Error message

Błąd przy dostępie do urządzenia końcowego ProfiNet %1

Cause of error

Podczas inicjalizowania terminalu ProfiNet pojawił się błąd.
Terminal ProfiNet nie obsługuje pasującej do TNC wersji profilu ProfiDrive.

Error correction

Sprawdzić konfigurację, pokwitować błąd


Error description 236-A123

Error message

Błąd przy dostępie do urządzenia końcowego ProfiNet %1

Cause of error

Podczas inicjalizowania terminalu ProfiNet pojawił się błąd.
W terminalu ProfiNet jest zameldowanych więcej objektów napędu dla cyklicznej wymian danych z TNC niż w interfejsie ProfiNet.

Error correction

Sprawdzić projektowanie ProfiNet, pokwitować błąd


Error description 236-A201

Error message

ProfiNet: błąd przy inicjalizowaniu napędu %1

Cause of error

TNC nie może inicjalizować napędu.
Brak danych konfiguracji do tego napędu lub są one błędne.

Error correction

Sprawdzić dane konfiguracji i System/ProfiNet/Slots a także projektowanie telegramu, pokwitować błąd


Error description 236-A202

Error message

ProfiNet: błąd przy inicjalizowaniu napędu %1

Cause of error

TNC nie może inicjalizować napędu.
Możliwe przyczyny:
- TNC nie ma dostępu do danych konfiguracji napędu.
- typ napędu nie jest obsługiwany przez TNC lub został błędnie skonfigurowany na TNC.
- skonfigurowano na TNC i dla napędu różne typy telegramów dla cyklicznej wymiany danych.
- TNC nie ma dostępu do pamięci buforowej dla komunikatów o usterkach.
- TNC nie ma dostępu do pamięci buforowej dla ostrzeżeń.

Error correction

Sprawdzić projektowanie, pokwitować błąd


Error description 236-A203

Error message

ProfiNet: napęd %1 nie reaguje

Cause of error

Napęd nie reaguje na sygnały sterowania TNC.
W napędzie wystąpiła usterka.

Error correction

Usunąć przyczynę, pokwitować błąd


Error description 236-A204

Error message

ProfiNet: napęd %1 nie wysyła żadnych sygnałów

Cause of error

Napęd nie reaguje.
Możliwe przyczyny:
- połączenie pomiędzy TNC i napędem zostało przerwane.
- w napędzie wystąpiła usterka.

Error correction

Usunąć przyczynę, pokwitować błąd


Error description 236-A211

Error message

ProfiNet: napęd %1 melduje uszkodzenie

Cause of error

Napęd melduje usterkę.
Dla szczegółowych informacji o rodzaju usterki prześledzić dalsze komunikaty.

Error correction

Usunąć przyczynę, pokwitować błąd


Error description 236-A212

Error message

ProfiNet: napęd %1 melduje kod błędu %2

Cause of error

Napęd melduje usterkę.

Error correction

Usunąć przyczynę błędu, pokwitować meldunek.


Error description 236-A213

Error message

ProfiNet: napęd %1 melduje kod ostrzeżenia %2

Cause of error

Napęd wysyła ostrzeżenie.

Error correction

Usunąć przyczynę, pokwitować meldunek.


Error description 236-A221

Error message

ProfiNet: napęd %1 nie może zostać włączony

Cause of error

TNC nie może włączyć napędu.
Możliwe przyczyny:
W napędzie wystąpiła usterka.

Error correction

Usunąć przyczynę, pokwitować błąd, powtórzyć włączenie.


Error description 236-A222

Error message

Błąd przy przełączeniu bloku parametrów na napęd %1

Cause of error

Podczas przełączenia bloku parametrów w napędzie pojawił się błąd.
Możliwe przyczyny:
W napędzie wystąpiła usterka.

Error correction

Usunąć przyczynę, pokwitować błąd, powtórzyć włączenie.


Error description 236-A301

Error message

Błąd przy referencjonowaniu osi %2

Cause of error

TNC nie może referencjować osi.
Możliwe przyczyny:
W napędzie wystąpiła usterka.

Error correction

Usunąć przyczynę, pokwitować błąd.


Error description 236-A302

Error message

Próbkowanie nieudane: oś %2

Cause of error

Podczas operacji próbkowania wystąpił błąd.
Możliwe przyczyny:
W napędzie wystąpiła usterka.

Error correction

Usunąć przyczynę, pokwitować błąd.


Error description 236-A401

Error message

Błędny czujnik silnika (napęd/czujnik: %1)

Cause of error

Czujnik napędu melduje błąd.
Kod błędu do pojawiającego się błędu zostaje wydawany w dodatkowej informacji.

Error correction

Usunąć przyczynę, pokwitować błąd.


Error description 236-A402

Error message

Czujnik silnika (napęd/czujnik: %1) nie reaguje

Cause of error

Czujnik nie reaguje na sygnały sterowania TNC.
Możliwe przyczyny:
- połączenie pomiędzy TNC i napędem zostało przerwane.
- w sterowniku napędu wystąpiła usterka.

Error correction

Usunąć przyczynę, pokwitować błąd.


Error description 236-A403

Error message

Transfer danych poprzez PROFINET przerwany

Cause of error

Sterownik PROFINET nie zakończył w odpowiednim czasie transferu danych procesu.

Error correction

Powiadomić serwis


Error description 237-0001

Error message

10001 CC%2 alarm dla testu software

Cause of error

- w automatycznym teście software został aktywowany alarm

Error correction

- powiadomić serwis


Error description 237-0003

Error message

10003 CC%2 błąd systemu zarządzanie pamięcią błędów %4 %5

Cause of error

- sterowanie nie zostało poprawnie zamknięte
- problem ze sprzętem

Error correction

- wyłączyć sterowanie i następnie ponownie włączyć
- powiadomić serwis


Error description 237-0004

Error message

10004 CC%2 aktywny napęd podczas wyłączania

Cause of error

- jeden z napędów znajdował się w sterowaniu podczas operacji wyłączenia
- napęd został włączony podczas operacji wyłączania

Error correction

- Sprawdzić program PLC
- powiadomić serwis


Error description 237-0005

Error message

10005 Wyłączenie napędu kod błędu: %4

Cause of error

- wyłączenie z powodu zewnętrznego sygnału AWARYJNY STOP
- kod błędu:
1 = sygnał -ES.A (AWARYJNY STOP wejście na PL, MB)
2 = sygnał -ES.A.HW (AWARYJNY STOP wejście kółka ręcznego)
3 = sygnał -ES.B (AWARYJNY STOP wejście na PL, MB)
4 = sygnał -ES.B.HW (AWARYJNY STOP wejście kółka ręcznego)
dalsze kody błędów: wewnętrzne oznaczenia

Error correction

- sprawdzić dodatkowe informacje z komunikatu alarmowego 0x10005
- sprawdzić położenie wyłącznika AWARYJNY STOP
- powiadomić serwis


Error description 237-0006

Error message

10006 CC%2 SPLC-LZS zmiana statusu dotychczas=%4, nowa=%5

Cause of error


Error description 237-0007

Error message

10007 CC%2 stan śledzić AxGrp=%4, CC=%5, MC=%6, przyczyna=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 Format danych polecenia ASCII błędny, kod alarmu %4

Cause of error

- Sterownik CC stwierdził błąd składniowy w przesłanym ASCII rozkazie.
- to błędne polecenie zostało albo wysłane przez narzędzie włączania do eksploatacji TNCopt albo
- składnia pliku kompensacji w parametrze maszynowym compTorqueRipple jest błędna.
W pliku kompensacyjnym znajdują się wyniki przeprowadzanych kompensacji poprzez TNCopt.

Error correction

- jeśli używano TNCopt, to należy odpowiedni pomiar
powtórzyć również z TNCopt
- monitorowanie składni dla poleceń ASCII z MiscCtrlFunctions
bit 7 = 1 dezaktywować
- dezaktywować plik kompensacji w parametrze compTorqueRipple
- powiadomić serwis


Error description 237-0009

Error message

10009 CC%2 stan śledzić genSafe Id=%4, timer=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 SS2 zlecenie IO-device DeviceVariant=%4, Count=%5

Cause of error


Error description 237-000B

Error message

1000B CC%2 S-status bit wymusić - bit=%4, tryb=%5

Cause of error


Error description 237-000C

Error message

1000C CC%2 grupa osi: stop=%4 przyczyna=%5 grupa osi=%6 stan=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 dostęp do pliku akcja=%4, %5, %6

Cause of error

Błąd przy dostępie do danych
Dodatkowa informacja
0: akcja
2: otwórz
4: zapisz
5: czytaj
6: usuń
7: zmień nazwę
8: folder
103: zamknij
250: ASYNC-interfejs nie został zwolniony
251: oczekiwanie na ASYNC acknowledge przez MC
252: MC nie wysłał hcFILE_IO (acknowledge)
253: MC nie wysłał ASYNC-telegramu
300: niedozwolone z interrupt
301: nagłówek pliku skorumpowany
Dodatkowa info 1,2: MC-komunikat o błędach

Error correction

- powiadomić serwis


Error description 237-0010

Error message

10010 CC%2 ACC parametr ID=%4 Info1=%5

Cause of error

Plik parametrów ACC zawiera błąd:
- plik został utworzony z błędną wersją TNCopt
- plik zawiera niewłaściwe dane parametrów

Error correction

- utworzyć nowy plik parametrów ACC przez TNCopt
ID=1 brak opcji
- sprawdzić wersję software
ID=2 niewłaściwe dane osi
- powiadomić serwis
ID=10 wykorzystanie hardware możliwe tylko z ograniczoną liczbą osi
ID=300 brak wysterowania przyśpieszenia (MP2600)
ID=301 brak bezwładności silnika w tabeli silnika
ID=302 brak konstanty dla obliczenia momentu obrotowego w tabeli silnika


Error description 237-0011

Error message

10011 Syntaktyka w %4 w wierszu %5 w kolumnie %6

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- funkcja nie jest obsługiwana w wyświetlonym pliku przy danej wersji software

Error correction

- sprawdzić syntaktykę w wyświetlonym pliku
- wyświetlony plik na nowo generować przez TNCopt
- funkcję dezaktywować przez odpowiednie parametry maszynowe
- powiadomić serwis


Error description 237-0013

Error message

10013 Zapis NOD w %4 w wierszu %5 błędny

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- funkcja nie jest obsługiwana w wyświetlonym pliku w tej wersji software

Error correction

- maksymalna liczba punktów węzłowych została przekroczona
- liczbę punktów węzłowych (NOD) zredukować
- używać TNCopt dla nowego generowania wyświetlanego pliku
- używać parametrów maszyny dla dezaktywowania funkcji
- powiadomić serwis


Error description 237-0014

Error message

10014 Nieważna oś w %4 w wierszu %5 (SAX)

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- sprzężenie osi niedopuszczalne lub niemożliwe

Error correction

- sprzężenie osi (SAX) niemożliwe, ponieważ oś jest na innym boardzie
- sprzężenie osi (SAX) niemożliwe, ponieważ oś deselekcjonowana
- używać parametrów maszyny dla dezaktywowania funkcji
- używać TNCopt dla nowego generowania wyświetlanego pliku
- powiadomić serwis


Error description 237-0015

Error message

10015 Błąd punktów kompensacji w %4 w wierszu %5

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- punkt kompensacyjny (NODE) nie zdefiniowany

Error correction

- zdefiniowano zbyt mało punktów kompensacyjnych (NODx) w wyświetlonym pliku
- wyświetlony plik na nowo generować przez TNCopt
- funkcję dezaktywować przez odpowiednie parametry maszynowe
- powiadomić serwis


Error description 237-0016

Error message

10016 Maks. liczba bloków w %4 przekroczona

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- maksymalna liczba bloków interpolacji przekroczona

Error correction

- maksymalna liczba bloków interpolacji przekroczona
- zredukować liczbę bloków interpolacji
- wyświetlony plik na nowo generować przez TNCopt
- powiadomić serwis


Error description 237-0017

Error message

10017 Performance sterownika zbyt niska

Cause of error

- wydajność obliczeniowa jednostki sterownika jest zbyt niska dla wybranej funkcji
- skonfigurowano zbyt wiele osi dla jednostki sterownika

Error correction

- dezaktywowanie rozszerzonych kompensacji
- sprawdzić wydajność stosowanej jednostki sterownika
- powiadomić serwis


Error description 237-0018

Error message

10018 Punkty kompensacji błędne w %4

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- punkty kompensacji błędnie zdefiniowane

Error correction

- punkty kompensacji (NODx) w wyświetlonym pliku błędne
- punkty kompensacji (NODx) muszą być w rosnącej kolejności
- wyświetlony plik na nowo generować przez TNCopt
- powiadomić serwis


Error description 237-0019

Error message

10019 Błąd w %4 w wierszu %5

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- sygnał (SIGx) w wyświetlonym wierszu błędny

Error correction

- sygnał (SIGx) nie jest możliwy, ponieważ indeks nieznany
- funkcję dezaktywować przez odpowiednie parametry maszynowe
- wyświetlony plik na nowo generować przez TNCopt
- powiadomić serwis


Error description 237-001A

Error message

1001A Plik %4 nie dostępny

Cause of error

Wyświetlony plik nie może zostać otwarty

Error correction

- wyświetlony plik na nowo generować przez TNCopt
- odpowiednią funkcję dezaktywować przez parametry maszynowe
- powiadomić serwis


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

Brak tekstu pomocy


Error description 237-001F

Error message

1001F Tworzenie kondensatu na module zasilania

Cause of error

- temperatura w szafie sterowniczej zbyt niska
- pojawienie się kondensatu na module zasilającym

Error correction

- sprawdzić temperaturę szafy sterowniczej
- powiadomić serwis


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

- podana jednostka sterownika CC jest uszkodzona i musi zostać wymieniona.

Error correction

- wymienić jednostkę sterownika CC
- powiadomić serwis


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Warning about file access
Additional data
2: Opening of file not executed
Additional data 1,2: MC error message
Additional data[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: przetwornica nie gotowa %1 (Info = %4)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 UM: gotowość przetwornicy utracona %1 (info = %4)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: błędny plik Include

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

Transmisja bufora czasu rzecz. ze zintgr. oscylsk.rozpoczęta

Aktualny status osi nie zachować

Moduł obliczeniowy DCC został aktywowany

Narzędzie niekonsystentne

3D-grafika symulacyjna zostaje obliczana na nowo...

FT oraz FMAXT nie są obsługiwane w tym oprogramowaniu NC

FN15: PRINT nie jest obsługiwana w tym oprogramowaniu NC

FN25: PRESET nie jest obsługiwana w tym oprogramowaniu NC

FN31: RANGE SELECT nie jest obsługiwana w tym oprogramowaniu NC

FN32: PLC PRESET nie jest obsługiwana w tym oprogramowaniu NC

18075 CC%2 %1 określona masa: %4 [kg*0.001]

18073 Przekazać parametry maszynowe oś %1

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Transmisja bufora czasu rzecz. ze zintgr. oscylsk.rozpoczęta

Aktualny status osi nie zachować

Moduł obliczeniowy DCC został aktywowany

Narzędzie niekonsystentne

3D-grafika symulacyjna zostaje obliczana na nowo...

FT oraz FMAXT nie są obsługiwane w tym oprogramowaniu NC

FN15: PRINT nie jest obsługiwana w tym oprogramowaniu NC

FN25: PRESET nie jest obsługiwana w tym oprogramowaniu NC

FN31: RANGE SELECT nie jest obsługiwana w tym oprogramowaniu NC

FN32: PLC PRESET nie jest obsługiwana w tym oprogramowaniu NC

18075 CC%2 %1 określona masa: %4 [kg*0.001]

18073 Przekazać parametry maszynowe oś %1

1000F Alarm nie wygaszony, powtórne wyjście alarmu

Strategia kontynuowania obróbki palet nie jest obsługiwana

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC: sprawdzanie topologii parametrów UM nieudane %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: dane konfiguracji FS zostały zafałszowane %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID z UM-SOC i UM-FSuC nie są równe %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC Axis %1: PLC module 9311 no longer supported.

Cause of error

This function is no longer supported by this software version.

Error correction

Inform your service agency


Error description 237-7FFD

Error message

17FFD CC %2 controller clock slave axis %1 not identical to master axis

Cause of error

The parameters MP_ctrlPerformance and MP_ampPwmFreq are parameterized differently for the master and slave.

Error correction

- Check the entries in MP_ctrlPerformance and MP_ampPwmFreq, and set them to the same values for master and slave.
- Inform your service agency.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 Oś %1 alarm dla testu software

Cause of error

- w automatycznym teście software został aktywowany alarm

Error correction

- powiadomić serwis


Error description 237-8003

Error message

18003 kv-współcz. pliku cmp nie równy MP %1

Cause of error

- współczynniki kv w pliku cmp i w pliku parametrów są różne

Error correction

- kv-współczynnik (kvwspółczynnik) w pliku parametrów maszynowych zmienić na wartość z pliku cmp (compTorqueRipple)
- powiadomić serwis


Error description 237-8004

Error message

18004 ki-współcz. pliku cmp nie równy MP %1

Cause of error

- współczynniki kv w pliku cmp i w pliku parametrów maszynowych są różne

Error correction

- kv-współczynnik (vCtrlIntGain) w pliku parametrów maszynowych zmienić na wartość z pliku cmp (compTorqueRipple)
- powiadomić serwis


Error description 237-8006

Error message

18006 DQ-ALM %1: Uz-wart. zadana zbyt niska

Cause of error

- w parametrze maszynowym ampBusVoltage
parametryzowane napięcie międzyobwodowe
DRIVE-CLiQ modułu zasilania ALM jest mniejsze od
tak samo ukierunkowanego napięcia sieciowego.

Error correction

- sprawdzić zapis w parametrze maszynowym ampBusVoltage
- powiadomić serwis


Error description 237-8007

Error message

18007 EnDat-para. nieważne: oś %1kod:%4 wartość: %5

Cause of error

- przy inicjalizowaniu enkodera silnikowego EnDat
podanej osi została rozpoznana wartość parametru,
który nie jest obsługiwany.
- informacja "Code" w komunikacie o błędach opisuje przyczynę:
100: EnDat 2.1 parametr producenta enkodera słowo 20/21:
"krok pomiaru lub kroki pomiarowe na obrót" = 0 nie jest
obsługiwany przez oprogramowanie sterownika, jeśli na tej podstawie
musi być obliczana komutacja silnika.
101: EnDat 2.1 parametr producenta enkodera słowo 17:
"liczba rozróżnianych obrótow" jest obsługiwana tylko do
65534.
200: EnDat 2.2 parametr producenta enkodera słowo 4:
"współczynnik skalowania temperatury" nieznany.

Error correction

- wymienić enkoder
- powiadomić serwis


Error description 237-8008

Error message

18008 EnDat-para. nieważne: oś %1kod:%4 wartość: %5

Cause of error

- przy inicjalizowaniu enkodera położenia EnDat
podanej osi została rozpoznana wartość parametru, który nie jest obsługiwany
- informacja "Code" w komunikacie o błędach opisuje przyczynę:
101: EnDat 2.1 parametr producenta enkodera słowo 17:
"liczba rozróżnianych obrótow" jest obsługiwana tylko do
65534.
200: EnDat 2.2 parametr producenta enkodera słowo 4:
"współczynnik skalowania temperatury" nieznany.

Error correction

- wymienić enkoder
- powiadomić serwis


Error description 237-8009

Error message

18009 Kom-błąd czujnika silnika EnDat %1 kod błędu: %4

Cause of error

- w komunikacji z enkoderem silnika EnDat pojawił się błąd
- kod błędu opisuje przyczynę:
- 101 i 102:
Enkoder wygenerował wewnętrzny komunikat o błędach. Dalszy komunikat alarmowy 0x1800F opisuje dokładną przyczynę.
- 103, 104 i 105:
W komunikacji pojawił się błąd.
Możliwe przyczyny:
- uszkodzony przewód enkodera
- przewód enkodera nie przydatny dla cyfrowej komunikacji EnDat o wysokiej częstotliwości taktu
- zakłócenia w przewodzie enkodera (np. niedostateczne ekranowanie)

Error correction

- sprawdzić dodatkowe informacje z komunikatu alarmowego 0x1800F
- sprawdzić przewód enkodera
- sprawdzić, czy przewód enkodera nadaje się dla przekazu cyfrowego o wysokiej częstotliwości
- wymienić enkoder
- zamienić hardware (CC)
- powiadomić serwis


Error description 237-800A

Error message

1800A Kom-błąd enkodera poł. EnDat %1 kod błędu: %4

Cause of error

- w komunikacji z enkoderem położenia EnDat pojawił się błąd
- kod błędu opisuje przyczynę:
- 101 i 102:
Enkoder wygenerował wewnętrzny komunikat o błędach. Dalszy komunikat alarmowy 0x18010 opisuje dokładną przyczynę.
- 103, 104 i 105:
W komunikacji pojawił się błąd.
Możliwe przyczyny:
- uszkodzony przewód enkodera
- przewód enkodera nie przydatny dla cyfrowej komunikacji EnDat o wysokiej częstotliwości taktu
- zakłócenia w przewodzie enkodera (np. niedostateczne ekranowanie)

Error correction

- sprawdzić dodatkowe informacje z komunikatu alarmowego 0x18010
- sprawdzić przewód enkodera
- sprawdzić, czy przewód enkodera nadaje się dla przekazu cyfrowego o wysokiej częstotliwości
- wymienić enkoder
- zamienić hardware (CC)
- powiadomić serwis


Error description 237-800B

Error message

1800B Oś %1 wyłączenie przetwornicy przez -STO.A.x (sygnał: %4)

Cause of error

- przetwornica została wyłączona wewnętrznym sygnałem sterowania:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- powiadomić serwis


Error description 237-800C

Error message

1800C Konieczne nowe inicjalizowanie napędu %1

Cause of error

- konieczna jest nowa inicjalizacja napędu, ponieważ maks. częstotliwość enkoderów (VCtrlEncoderInputFunctions,Bit 0) została zmieniona

Error correction

- wykonać nowe inicjalizowanie układu pomiarowego
- anulować oś z parametrem maszynowym axisMode (bit x = 0)
- opuścić edytor MP
- ponownie aktywować oś w axisMode (Bit x = 0) i ustawić posEncoderType na wymaganą wartość
- opuścić ponownie edytor MP
- lub przeprowadzić reset systemu (nowy start)
- powiadomić serwis


Error description 237-800D

Error message

1800D Częstotliwość enkoderów do 800 kHz nie obsługiwana %1

Cause of error

- wybrano maks. częstotliwość enkoderów 800 kHz dla układu pomiarowego silnika (VCtrlEncoderInputFunctions, Bit 0 = 1)
Zastosowana hardware nie obsługuje tej częstotliwości.

Error correction

- nastawić maks. częstotliwość enkodera na 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0)
- powiadomić serwis


Error description 237-800E

Error message

1800E Częstotliwość enkodera na silniku zbyt wysoka %1

Cause of error

- dozwolona częstotliwość enkoderów na wejściu enkodera silnia została znacznie przekroczona.
Progi kontrolowania leżą przy:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- zredukować maks. obroty silnika
- parametryzować wejście enkodera silnika na wysoką częstotliwość (nie dla CC424):
VCtrlEncoderInputFunctions, Bit 0 = 1
- powiadomić serwis


Error description 237-800F

Error message

1800F Błąd enkodera silnika EnDat %1 kod błędu: %4

Cause of error

- enkoder silnika EnDat melduje błąd
- kod błędu opisuje przyczynę:
1 = uszkodzenie oświetlenia
2 = amplituda sygnału błędna
4 = wartość położenia błędna
8 = przepięcie w napięciu zasilającym
16 = napięcie dolne w napięciu zasilającym
32 = prąd przetężeniowy
64 = konieczna zmiana baterii

Error correction

- sprawdzić montaż enkodera
- sprawdzić napięcie zasilające enkodera
- w razie potrzeby zmienić baterię
- wymienić enkoder
- powiadomić serwis


Error description 237-8010

Error message

18010 Błąd enkodera położenia EnDat %1 kod błędu: %4

Cause of error

- enkoder położenia EnDat melduje błąd
- kod błędu opisuje przyczynę:
1 = uszkodzenie oświetlenia
2 = amplituda sygnału błędna
4 = wartość położenia błędna
8 = przepięcie w napięciu zasilającym
16 = napięcie dolne w napięciu zasilającym
32 = prąd przetężeniowy
64 = konieczna zmiana baterii

Error correction

- sprawdzić montaż enkodera
- sprawdzić napięcie zasilające enkodera
- w razie potrzeby zmienić baterię
- wymienić enkoder
- powiadomić serwis


Error description 237-8011

Error message

18011 Enkoder silnika:%1 przyczyna: %4, źródło: %5, alarm: %6

Cause of error

- przy wymuszonej dynamizacji stanów błędów w enkoderze silnika EnDat 2.2 i DriveCLIQ pojawił się błąd

Error correction

- sprawdzić przewód enkodera
- wymienić enkoder
- wymienić sterownik CC
- powiadomić serwis
Podać pełny tekst błędu: przyczynę, źródło i alarm


Error description 237-8012

Error message

18012 Enkoder położenia: %1 przyczyna: %4, źródło: %5, alarm: %6

Cause of error

- przy wymuszonej dynamizacji stanów błędów w enkoderze położenia EnDat 2.2 i DriveCLIQ pojawił się błąd

Error correction

- sprawdzić przewód enkodera
- wymienić enkoder
- wymienić sterownik CC
- powiadomić serwis
Podać pełny tekst błędu: przyczynę, źródło i alarm


Error description 237-8013

Error message

18013 DQ-enkoder %1: stwierdzono stan błędu %4

Cause of error

- jeden z sygnałów bezpieczeństwa enkodera DRIVE-CLiQ
podaje błąd urządzenia.
- znaczenie dodatkowej informacji:
101 = wewnętrzny bit błędu F1 określony
102 = wewnętrzny bit błędu F2 określony
103 = wewnętrzny bit pozycji ok Ok PO nie jest dostępny
104 = wewnętrzny bit błędu Fault Severity 0 XG1 określony

Error correction

- wymienić uszkodzony enkoder
- powiadomić serwis


Error description 237-8014

Error message

8014 Błąd zmiany głowicy DQ-oś %1 port %4 błąd %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-8015

Error message

8015 PWM-częst. oś %1 <= 4 kHz, konieczny restart

Cause of error

Przy pierwszym włąceniu do eksploatacji sterowania częstotliwość PWM osi jest mniejsza lub równa 4 kHz.
Ta oś nie jest przyporządkowana I2C-Master-CC.

Error correction

- wyłączyć sterowanie i ponownie włączyć
- alarm pojawia się pomimo kilkakrotnego restartu:
- zamienić uszkodzon CC lub
- wymienić baterię bufora MC
- powiadomić serwis


Error description 237-8017

Error message

18017 SPI-moduł slota: błąd przesyłania %4

Cause of error

- moduł wsuwany SPI (moduł dla CC lub MC) dla sterowania
analogowych osi lub dla odczytywania analogowych wartości rzeczywistych
nie może zostać poprawnie aktywowany.
- moduł wsuwany SPI uszkodzony
- błąd okablowania w module SPI

Error correction

- sprawdzić zewnętrzne okablowanie, szczególnie analogowe wejścia i
wyjścia, podłączone do modułu SPI.
- moduł wsuwany SPI (moduł dla CC lub MC) wymienić
- powiadomić serwis


Error description 237-8018

Error message

18018 SPI-moduł slota: błąd w module, numer %4

Cause of error

- moduł wsuwany SPI (moduł dla CC lub MC) dla sterowania
analogowych osi lub dla odczytywania analogowych wartości rzeczywistych
nie może zostać poprawnie aktywowany.
- moduł wsuwany SPI uszkodzony
- błąd okablowania w module SPI

Error correction

- sprawdzić zewnętrzne okablowanie, szczególnie analogowe wejścia i
wyjścia, podłączone do modułu SPI.
- moduł wsuwany SPI (moduł dla CC lub MC) wymienić
- powiadomić serwis


Error description 237-8019

Error message

18019 Usuwalny błąd pozycjonowania %1, ES %4

Cause of error

Pojawił się usuwalny błąd pozycjonowania (błąd opóźnienia
zbyt duży) z powodu aktywnego wejścia wyłączenia awaryjnego. W tym przypadku hamuje sterownik CC
natychmiast napęd. Wskutek tego powstaje błąd
opóźnienia. Informacja dodatkowa podaje aktywne wejście wyłączenia awaryjnego:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A kółko (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B kółko (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety kółko

Error correction

- sprawdzić zewnętrzne okablowanie, szczególnie wejścia wyłączenia awaryjnego
- powiadomić serwis


Error description 237-801A

Error message

1801A Nieusuwalny błąd pozycjonowania %1, ES %4

Cause of error

Pojawił się nie usuwalny błąd pozycjonowania
(błąd opóźnienia zbyt duży) z powodu aktywnego wejścia wyłączenia awaryjnego. W tym
przypadku sterownik CC wyhamowuje natychmiast napęd. Z tego powodu
dochodzi do pojawienia błędu opóźnienia. Informacja dodatkowa podaje
aktywne wejście wyłączenia awaryjnego:
1 = Emergency Stop A
2 = Emergency Stop A kółko
3 = Emergency Stop B
4 = Emergency Stop B kółko
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety kółko

Error correction

- sprawdzić zewnętrzne okablowanie, szczególnie wejścia wyłączenia awaryjnego
- powiadomić serwis


Error description 237-801B

Error message

1801B Moduł SPI w niewłaściwym porcie

Cause of error

Pojedyńczy moduł SPI (np. CMA-H) wyłącznie w porcie SPI 2 niedopuszczalny.

Error correction

- podłączyć moduł SPI do portu 1 sterownika. Dopiero po wyłączeniu sterowania w stanie bez zasilania!
- jeśli problem pojawia się w dalszym ciągu, to należy powiadomić serwis.


Error description 237-801C

Error message

1801C SPI-karta rozszerzająca nie jest obsługiwana

Cause of error

- sprzęt (sterownik CC) nie obsługuje karty wsuwanej SPI.
- zespół sterownika CC odbiega od aktualnych standardów

Error correction

- wymienić zespół sterownika CC przez aktualny model.
- powiadomić serwis.


Error description 237-801D

Error message

1801D Prąd przetężeniowy wyjście analogowe na module SPI

Cause of error

Prąd na wyjściu przekroczył 30mA na dłużej niż 260ms. Możliwe przyczyny:
- zwarcie na 0V lub inne napięcia zasilania
- zwarcie na inne wyjścia

Error correction

- sprawdzić okablowanie po zwarciach na 0V, na napięciach zasilających lub wyjściach innych kanałów.
- sprawdzić impedancję wejściową odbiorcy.
- sprawdzić ekranowanie oraz podłączenie ekranowania.
- powiadomić serwis.


Error description 237-801E

Error message

1801E Nadtemperatura na module SPI

Cause of error

Temperatura w sterowniku wyjściami przekroczyła 150°C.

Error correction

Powiadomić serwis.


Error description 237-801F

Error message

1801F Napięcie zasilające na module SPI zbyt niskie

Cause of error

Napięcie zasilające sterownika wyjścia zbyt małe:
- spadek napięcia z powodu przeciążenia lub zwarcia
- napięcie zasilające poprzez CC/UEC/MC zbyt małe

Error correction

- sprawdzić napięcie zasilające
- sprawdzić okablowanie wyjść
- unikać przeciążenia, poprzez dezaktywowanie jednego lub kilku kanałów wyjścia
- powiadomić serwis.


Error description 237-8020

Error message

18020 Prąd przetężeniowy wyjście analogowe na module SPI

Cause of error

Komunikat towarzyszy meldunkowi o błędach ¿SHORT_CIRCUIT¿, jeśli błąd ten pojawił się tylko na krótko
i został usunięty samoczynnie.

Error correction

Dodatkowe kroki wspomagające nie są konieczne, ponieważ błąd już został wyeliminiowany.


Error description 237-8021

Error message

18021 Błąd w pliku CMP: supply-point (SP) błędny

Cause of error

CMP-plik: supply-pointer (SP) w kompensacjach "UCCS" błędny
Supply-pointer wskazuje na punkt zasilający, dla którego działa odpowiednia kompensacja.
Możliwe dla zapisu wartości:
-1: Void -> wartość wyjściowa bloku może być wykorzystywana dla UCCP
0: UCCS-blok0
1: UCCS-blok1
2: UCCS-blok2
3: UCCS-blok3
4: UCCS-blok4
5: UCCS-blok5
6: IqNom
7: WNom

Error correction

- dezaktywować plik CMP w parametrach maszynowych
- utworzyć plik CMP na nowo
- powiadomić serwis


Error description 237-8022

Error message

18022 CMP-plik: błędna transmisja osi w kompensacji "UCCS"

Cause of error

CMP-plik: przekazywanie osi w kompensacji "UCCS" jest błędne.
Przekazywana z MC informacja o osi jest błędna, tzn. przekazany indeks osi nie jest zgodny z indeksem osiowym aktywnej osi. Jest to wewnętrzny błąd oprogramowania.

Error correction

- dezaktywować plik CMP w parametrach maszynowych
- utworzyć plik CMP na nowo
- powiadomić serwis


Error description 237-8023

Error message

18023 CMP-plik: definiowana funkcja (FUNC) w kompensacjach UCCS błędna

Cause of error

Plik CMP: użyto niewłaściwej funkcji (FUNC) w kompensacjach UCCS.
Następujące funkcje są możliwe:
0: DoNothing (-> dezaktywowanie)
1: wielomian
2: odwrócony wielomian
3: IIR-filtr 2. rzędu
4: sinus
5: sinus-hyperbolicus
6: zdefiniowana częściowo funkcja
7: adaptacyjny filtr

Error correction

- dezaktywować plik CMP w parametrach maszynowych
- utworzyć plik CMP na nowo
- powiadomić serwis


Error description 237-8024

Error message

18024 CMP-plik: definicja sygnału SIG0 lub SIG1 w UCCS błędna

Cause of error

CMP-plik: definicja sygnałów wejściowych SIG0 lub SIG1 z UCCS/UCCP jest błędna.
Następujące wielkości wejściowe są dopuszczalne:
-1: nieaktywna
0: oryginalnie nastawiona wartość z parametru maszynowego (tylko UCCP)
1: wartość wyjściowa blok 0
2: wartość wyjściowa blok 1
3: wartość wyjściowa blok 2
4: wartość wyjściowa blok 3
5: wartość wyjściowa blok 4
6: prąd wysterowania wstęp.
7: przyśpieszenie wysterowania wstęp.
8: prędkość wysterowania wstęp.
9: zadana prędkość obrotowa
10: błąd opóźnienia
11: prąd nominalny
12: prąd całkowity
13: napięcie nominalne
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: temperatura silnika
21: kąt komutacji

Error correction

- dezaktywować plik CMP w parametrach maszynowych
- utworzyć plik CMP na nowo
- powiadomić serwis


Error description 237-8025

Error message

18025 CMP-plik: indeks osi (SAX) w kompensacjach UCCS błędny

Cause of error

CMP-plik: indeks osiowy (SAX) w kompensacjach UCCS jest błędny.
Indeks osiowy wskazuje albo na własną oś albo na inną oś, która musi znajdować się na tej samej płycie CC. Podany indeks odnosi się do indeksu pliku parametrów maszynowych.

Error correction

- dezaktywować plik CMP w parametrach maszynowych
- utworzyć plik CMP na nowo
- powiadomić serwis


Error description 237-8026

Error message

18026 CMP-plik: entry (ENTR) w kompensacjach "UCCS" błędne

Cause of error

CMP-plik: entry (ENTR) w kompensacjach "UCCS" jest błędny.
Poprzez Entry określa się, czy kompensacja UCCS jest włączana addytywnie czy też multiplikacyjnie. Następujące zapisy są dopuszczalne:
0: włączanie dezaktywowane
1: włączanie addytywne
2: włączanie multiplikacyjnie

Error correction

- dezaktywować plik CMP w parametrach maszynowych
- utworzyć plik CMP na nowo
- powiadomić serwis


Error description 237-8027

Error message

18027 "Rozszerzone kompenasacje", "TRC" nie jednocześnie

Cause of error

Funkcje "TRC = Torque-Ripple-Compensation" oraz "Rozszerzone kompensacje" nie mogą być używane jednocześnie.

Error correction

- anulowanie kompensacji TRC poprzez odpowiednie parametry maszynowe lub
- anulowanie rozszerzonych kompensacji
- powiadomić serwis


Error description 237-8028

Error message

18028 CC%2 oś %1: niedozowolone polecenie %4 odebrano

Cause of error

Pomiędzy procesroem głównym MC i sterownikiem CC wystąpił błąd komunikacji.
Możliwe przyczyny:
- uszkodzone okablowanie HSCI
- wewnętrzny błąd oprogramowania
- zainstalowano niezwolnioną wersję oprogramowania

Error correction

- sprawdzić okablowanie HSCI
- sprawdzić podłączenie wtyczki HSCI (podłączona z kliknięciem?)
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 237-8029

Error message

18029 CC%2 inkr. rejestr. wart.rzecz.enkoder silnika %1

Cause of error

- enkoder uszkodzony
- błędny transfer danych z enkodera
- wewnętrzny błąd oprogramowania

Error correction

- sprawdzić kabel oraz podłączenie enkodera
- wymienić kabel enkodera
- wymienić enkoder
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 237-8030

Error message

18030 CC%2 inkr. rejestr.wart.rzecz. enkoder poł. %1

Cause of error

- enkoder uszkodzony
- błędny transfer danych z enkodera
- wewnętrzny błąd oprogramowania

Error correction

- sprawdzić kabel oraz podłączenie enkodera
- wymienić kabel enkodera
- wymienić enkoder
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 237-8031

Error message

18031 CC%2 wart.zadana prędkości obrot.(PWM) błędna %1

Cause of error

Sterownik nie podaje żadnej wartości lub podaje błędną wartość prędkości zadanej obrotów dla silnika albo podaje wartość zadaną za późno:
- błędna konfiguracja sterownika (parametry maszynowe)
- wewnętrzny błąd oprogramowania

Error correction

- zweryfikować konfigurację sterownika i parametru maszynowego dla częstotliwości PWM, wejść i wyjść enkoderów oraz wyjść wartości zadanej prędkości obrotowej
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 237-8032

Error message

18032 Maksymalna liczba CCs przekroczona

Cause of error

Dopuszczalna liczba sterowników CCs została przekroczona.

Error correction

- zmniejszyć liczbę CCs
- powiadomić serwis


Error description 237-8033

Error message

18033 Błąd syntaktyki w PAC-pliku kompensacji

Cause of error

- błąd syntaktyczny w pliku kompensacji dla PAC
- błędny typ funkcji w pliku kompensacji dla PAC

Error correction

- na nowo generować plik kompensacji dla PAC z TNCopt
- powiadomić serwis


Error description 237-8034

Error message

18034 Błędne przyporządkowanie osi w PAC-pliku kompensacji

Cause of error

- nieważne przyporządkowanie osi w pliku kompensacji dla PAC
- błąd syntaktyczny w pliku kompensacji dla PAC

Error correction

- sprawdzić przyporządkowanie osi w pliku kompensacji dla PAC
- na nowo generować plik kompensacji dla PAC z TNCopt
- powiadomić serwis


Error description 237-8035

Error message

18035 Błąd syntaktyki w CTC-pliku kompensacji

Cause of error

- nieważny punkt zasilania w pliku kompensacji dla CTC
- błąd syntaktyczny w pliku kompensacji dla CTC

Error correction

- na nowo generować plik kompensacji dla CTC z TNCopt
- powiadomić serwis


Error description 237-8036

Error message

18036 CC%2 napęd:%1 stop=%4 przyczyna=%5 grupa osi=%6 stan=%7

Cause of error


Error description 237-8037

Error message

18037 Konieczna opcja software nie jest aktywna: %4

Cause of error

Podana opcja software nie jest zwolniona, chociaż związana z nią funkcja powinna być aktywowana.

Error correction

- sprawdzić opcje software poprzez liczbę kluczową SIK
- nawiązać kontakt z odpowiednią osobą u producenta maszyn lub z HEIDENHAIN


Error description 237-8038

Error message

18038 Błędny zapis w CTC-pliku kompensacji

Cause of error

- błąd syntaktyczny w pliku "rozszerzonych kompensacji" do funkcji CTC

Error correction

- na nowo generować plik kompensacji dla CTC z TNCopt
- powiadomić serwis


Error description 237-8039

Error message

18039 Liczba kresek enkodera prędk.obr. błędna %1, oczekiwana=%4

Cause of error

Rotacyjne przetworniki:
- parametryzowana liczba kresek enkodera odbiega od ustalonej liczby kresek EnDat
- wpis w parametrze maszynowym cfgServoMotor --> motStr jest błędny
- Zapis w STR w tabeli silników jest błędny
- EnDat 2.2 enkodery prędkości obrotowej bez podania liczby kresek muszą być parametrowane z STR = 1 lub cfgServoMotor --> motStr=1
Układy pomiarowe liniowe:
- parametryzowany odstęp kresek odbiega od ustalonej odległości kresek EnDat
- zapis w parametrze maszynowym posEncoderDist lub posEncoderIncr błędny
- dla układów pomiarowych liniowych EnDat2.2 bez podanych odległości kresek należy parametryzować rozdzielczość pomiaru (np. 1nm lub 10nm)

Error correction

Rotacyjne przetworniki:
- zapisać wyświetloną liczbę kresek w parametrze maszynowym cfgServoMotor --> motStr
- zapisać wyświetloną liczbę kresek w STR w tabeli silnika
Układy pomiarowe liniowe:
- wyświetloną w nm odległość kresek parametryzować poprzez parametry maszynowe posEncoderDist lub posEncoderIncr
Powiadomić serwis


Error description 237-803A

Error message

1803A Błąd konfig %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Błędna konfiguracja:
- zależności z parametru maszynowego CfgAxisHardware->posEncoderDist do CfgAxisHardware->posEncoderIncr nie są zgodne z wartościami z enkodera EnDat
- Dla EnDat 2.2: patrz instrukcja techniczna sterowania

Error correction

- sprawdzić wpis w parametrze maszynowym CfgAxisHardware->posEncoderDist i CfgAxisHardware->posEncoderInc oraz zamienić wyświetlanymi wartościami
- powiadomić serwis


Error description 237-803C

Error message

1803C Błędny zapis parametrów w CC-pliku kompensacji pod UCCS

Cause of error

- nieważny zapis w pliku rozszerzonych kompensacji (CTC, PAC, LAC, ...)
- zainstalowana wersja software nie obsługuje tego zapisu

Error correction

- sprawdzić zapisy w plikach kompensacji
- powiadomić serwis


Error description 237-803D

Error message

1803D Błędny zapis w PAC-pliku kompensacji

Cause of error

- nieważny zapis w pliku kompensacji dla PAC
- zainstalowana wersja software nie obsługuje tego zapisu

Error correction

- sprawdzić zapisy w pliku kompensacji
- powiadomić serwis


Error description 237-803E

Error message

1803E Błąd sterownika prądu

Cause of error

Regulator prądu nie zmierzył prądu rzeczywistego (= 0) pomimo zadanego prądu. Możliwe przyczyny:
- przewód do silnika przerwany
- błąd w wysterowaniu przełącznika gwiazda-trójkąt
- defekt w zasilaczu

Error correction

- sprawdzić przewody silnika
- Sprawdzić okablowanie i funkcjonowanie przełącznika gwiazda-trójkąt
- wymienić zasilacz w razie konieczności
- powiadomić serwis


Error description 237-803F

Error message

1803F Błąd składni w pliku kompensacji LAC

Cause of error

Błąd w syntaktyce "Rozszerzonych kompensacji"
Typ funkcji "Load Adaptive Control" nieznany

Error correction

Generowanie nowego pliku kompensacji LAC poprzez TNCopt
Powiadomić serwis


Error description 237-8041

Error message

18041 Liczba maksymalnych bloków kompensacji (CTC/PAC) przekroczona

Cause of error

- przekroczono maksymalną liczbę bloków CTC
- przekroczono maksymalną liczbę bloków PAC
- przekroczono maksymalną liczbę bloków rozszerzonych kompensacji

Error correction

- zmienić rozszerzone pliki kompensacji z TNCopt
- dezaktywowanie rozszerzonych kompensacji poprzez MP2700/CompEnhancedCompensations
- powiadomić serwis


Error description 237-804B

Error message

1804B Plik kompensacji dla UCCP niedostępny

18044 Plik kompensacji dla CTC niedostępny

18045 Plik kompensacji dla PAC niedostępny

18046 Plik kompensacji dla LAC niedostępny

18047 Plik kompensacji dla MAC niedostępny

18048 Plik kompensacji dla ACC niedostępny

1804A Plik kompensacji dla UCCS niedostępny

Cause of error

Plik kompensacyjny niedostępny

Error correction

- generować plik kompensacyjny przez TNCopt
- dezaktywować plik kompensacyjny przez CfgControllerComp.enhancedComp
- powiadomić serwis


Error description 237-804C

Error message

1804C EnDat-enkoder położenia: szybk.transmisji osi %1

Cause of error

- komunikacja z enkoderem nie jest możliwa przy
koniecznej dla regulacji szybkości.

Error correction

- okablowanie i łącza odcinka sygnału sprawdzić
- wymienić enkoder
- wymienić CC
- powiadomić serwis


Error description 237-804D

Error message

1804D EnDat-enkoder silnika: szybk.transmisji osi %1

Cause of error

- komunikacja z enkoderem nie jest możliwa przy
koniecznej dla regulacji szybkości.

Error correction

- okablowanie i łącza odcinka sygnału sprawdzić
- wymienić enkoder
- wymienić CC
- powiadomić serwis


Error description 237-804E

Error message

1804E Karta triggera SPI aktywowana %1 szybkość triggera %4 Hz

Cause of error

- synchronizacja zewnętrznych enkoderów została poprzez
Karta triggerowania SPI w CC została przez
CfgCCAuxil.miscCtrlFunct1 bit 10 aktywowana

Error correction

- sprawdzić zapis w CfgCCAuxil.miscCtrlFunct1 bit 10
- powiadomić serwis


Error description 237-804F

Error message

1804F EnDat2.2 skonfigurowany, ale nierozpoznany %1 info %4 %5 %6

Cause of error

Skonfigurowano enkoder EnDat2.2, sterowanie nie może przełączyć tego enkodera na tryb EnDat2.2.
Info zawiera następujące trzy dodatkowe informacje:
1) 1: mowa jest o przetworniku prędkości obrotowej
2: mowa jest o przetworniku liniowym
2) offset wtyczki
np. offset wtyku = 3 i dodatkowa informacja 1) = 2:
Dotyczy wtyku X204
3) EnDat-słowo błędu

Error correction

- proszę sprawdzić wpis w parametrze maszynowym CfgAxisHardware-posEncoderType:
Wartość CC_EXTERN_ENDAT_2_2 może być tylko zapisana, jeśli przetwornik to enkoder EnDat2.2.
- sprawdzenie wybranego silnika:
Aktualne ustawienia oczekują silnika z enkoderem EnDat2.2.
- proszę sprawdzić wpis w parametrze maszynowym CfgServoMotor-motEncType.
- sprawdzić status enkodera EnDat2.2 za pomocą DriveDiag:
Kontrolować pojawiające się meldunki alarmowe.


Error description 237-8050

Error message

18050 CC%2 %1 AVD parametr ID=%4

Cause of error

Plik parametrów AVD zawiera błąd:
- plik zawiera niewłaściwe dane parametrów
- dla utworzenia wykorzystywano ewentualnie błędną wersję TNC-opt

Error correction

- AVD w konfiguracji (MP2700) dezaktywować
- utworzyć nowy plik AVD przy zastosowaniu aktualnej wersji TNCopt
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 237-8051

Error message

18051 Oś %2: numer UV błędny

Cause of error

- numer jednostki zasilającej UV w parametrze maszynowym błędny

Error correction

- numer jednostki zasilającej UV w parametrze maszynowym sprawdzić
- powiadomić serwis


Error description 237-8052

Error message

18052 Oś %2: błędny zapis w ICTRL pliku kompensacji

Cause of error

- nieważny zapis w pliku kompensacji dla ICTRL
- zainstalowana wersja software nie obsługuje tego zapisu

Error correction

- sprawdzić zapisy w pliku kompensacji dla ICTRL
- powiadomić serwis


Error description 237-8056

Error message

18056 CC %2 oś %1: filtr %4 w obwodzie regulacji prędkości obrotowej niestabilne

Cause of error

- rekord parametrów filtra nie jest konsystentny.
- nastawiona częstotliwość filtra w parametrze maszynowym MP_vCtrlFilterFreqX jest zbyt niska lub zbyt wysoka.

Error correction

- sprawdzić zapisy w parametrach maszynowych MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX i MP_vCtrlFilterBandWidthX, przy czym X odpowiada wyświetlonemu numerowi filtra.
- powiadomić serwis


Error description 237-8057

Error message

18057 CC %2 oś %1: filtr %4 w obwodzie regulacji położenia niestabilne

Cause of error

- rekord parametrów filtra jest niekonsystentny
- nastawiona częstotliwość filtra w parametrze maszynowym MP_vCtrlFilterFreqX jest zbyt niska lub zbyt wysoka

Error correction

- sprawdzić wpisy w parametrach maszynowych MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX i MP_vCtrlFilterBandWidthX, przy czym X odpowiada wyświetlanemu numerowi filtra.
- powiadomić serwis


Error description 237-8058

Error message

18058 CC %2 oś %1: IPC nie stabilne %4

Cause of error

- IPC-stała czasowa zbyt duża

Error correction

- sprawdzić parametr maszynowy MP_compIpcT1 und MP_compIpcT2
- powiadomić serwis


Error description 237-8059

Error message

18059 CC %2 oś %1: AVD nie stabilne %4

1805A CC %2 oś %1: AVD nie stabilne %4

Cause of error

-nastawiona częstotliwość AVD jest zbyt niska lub zbyt wysoka.

Error correction

- sprawdzenie częstotliwości AVD za pomocą aktualnej wersji TNCopt
- generowanie nowego pliku AVD poprzez TNCopt
- powiadomić serwis


Error description 237-805B

Error message

1805B CC %2 oś %1: AVD filtr nie stabilny %4

Cause of error

- rekord parametrów AVD filtra 13 (typ 22) jest niekonsystentny
- nastawiona częstotliwość AVD filtra 13 (typ 22) jest zbyt wysoka lub zbyt niska
- nastawiona częstotliwość AVD jest zbyt wysoka lub zbyt niska

Error correction

- kontrolować za pomocą aktualnej TNCopt wersji AVD filtr 13.
- sprawdzenie częstotliwości AVD z TNCopt
- generowanie nowego pliku AVD poprzez TNCopt
- powiadomić serwis


Error description 237-805C

Error message

1805C CC %2 oś %1: pomiar z AVD nie stabilny %4

18063 CC %2 oś %1: ACC nie stabilne %4

18064 CC %2 oś %1: ACC nie stabilne %4

18065 CC %2 oś %1: ACC nie stabilne %4

18066 CC %2 oś %1: ACC nie stabilne %4

1806B CC %2 oś %1: filtr nie stabilny %4

Cause of error

- wewnętrzny błąd oprogramowania

Error correction

- sprawdzić wersję software
- powiadomić serwis


Error description 237-8062

Error message

18062 CC %2 oś %1: AVD filtr 1%4 w obwodzie regulowania położenia nie stabilny

Cause of error

- rekord parametrów filtra jest niekonsystentny
- nastawiona częstotliwość filtra jest zbyt wysoka lub zbyt niska

Error correction

- za pomocą aktualnej TNCopt wersji AVD filtry 11 i 12 skontrolować
- generowanie nowego pliku AVD poprzez TNCopt
- powiadomić serwis


Error description 237-8067

Error message

18067 CC %2 oś %1: CPF nie stabilne %4

Cause of error

- częstotliwość odcięcia Crossover Position Filtra (CPF) zbyt niska

Error correction

- skontrolować częstotliwość odcięcia (MP_compActDampFreq)
- powiadomić serwis


Error description 237-806C

Error message

1806C "Parametr maszyny" w %4 w wierszu %4 błędny

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- podany parametr maszynowy nie jest obsługiwany

Error correction

- generowanie nowego pliku kompensacji z TNCopt
- dezaktywowanie rozszerzonych kompensacji
- powiadomić serwis


Error description 237-806D

Error message

1806D Błąd syntaktyki w funkcji FN22

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E Błędne przyporządkowanie w %4

Cause of error

- błędne przyporządkowanie w wyświetlonym pliku

Error correction

- na nowo generować plik kompensacyjny przez TNCopt
- powiadomić serwis


Error description 237-806F

Error message

1806F Cykl 239 przerwany

Cause of error

Cykl 239 został przerwany
Nie oszacowano jeszcze masy/bezwładności masy

Error correction

Powtórzyć cykl 239


Error description 237-8070

Error message

18070 CC%2 %1 limit prądu w obwodzie regulacji

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 CC%2 funkcja dostępna tylko z EnDat-układami pomiarowymi %1

Cause of error

Filtr pozycji crcssover jest możliwy tylko w kombinacji z układem pomiarowym EnDat

Error correction

Anulowanie funkcji filtra pozycji crossover
Użycie układu pomiarowego długości EnDat
Powiadomić serwis


Error description 237-8072

Error message

18072 Przeciążenie wrzeciono %1

Cause of error

- wrzeciono było krótkotrwale przeciążone

Error correction

- zredukować posuw
- zredukować wcięcie
- sprawdzić dane skrawania


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 Wejście dla czujnika położenia nie dostępne %1

Cause of error

- dla enkodera położenia (MP_posEncoderInput) wybrano niedostępne wejście

Error correction

- sprawdzić parametr maszynowy MP_posEncoderInput
- powiadomić serwis


Error description 237-8083

Error message

18083 Wejście dla czujnika położenia nie dostępne %1

Cause of error

- dla enkodera obrotów (MP_speedEncoderInput) wybrano niedostępne wejście

Error correction

- sprawdzić parametr maszynowy MP_speedEncoderInput
- powiadomić serwis


Error description 237-8084

Error message

18084 Wyjście dla przewodu światłowodowego niedostępne %1

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 Złącze silnika na przetwornicy nie dostępne %1

Cause of error

- wybrane złącze silnika na przetwornicy (MP_motorConnector) nie jest dostępne

Error correction

- sprawdzić parametr maszynowy MP_motorConnector
- powiadomić serwis


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C Podać parametr: "%1 WearAdaptFriction = %4"

Cause of error

- Wear parameter(s) defined


Error description 237-808D

Error message

1808D Błąd przy określeniu "WearAdaptFriction"

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E Przełączenie PWM podczas pracy niedozwolone

Cause of error

- The parameter for the PWM frequency was changed during operation.
- The initial machine parameters contain a different PWM frequency.

Error correction

- All machine parameter subfiles must have the same PWM settings.
- For all subfiles and all axes that are on the same PWM output, change the PWM frequency to the same value.
- Inform your service agency.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 Regulator obrotów: P-współcz. lub czas nastaw. zbyt mały oś %1

Cause of error

- P-factor of the speed controller in MP_vCtrlPropGain under CfgSpeedControl is too small
- Reset time of the speed controller MP_vCtrlPropGain or MP_vCtrlIntGain is too short
- Bit 20 of MP_miscCtrlFunct0 under CfgCCAuxil is set, although P factor and reset time are not too small

Error correction

- Increase the P factor in MP_vCtrlPropGain
- Reduce the I factor in MP_vCtrlIntGain
- Reset bit 20 of MP_miscCtrlFunct0


Error description 237-81A1

Error message

81A1 CC %2 oś %1: nieważny DSP Debug kanał %4

Cause of error

- wybrano niewłaściwy sygnał DSP-Debug w oscyloskopie

Error correction

- wybrać inny sygnał


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-LT %1: Prąd przet.ID=%4; wartość zakł.=%5

Cause of error

Zasilacz wykrył prąd przetężeniowy.
- regulacja jest błędnie parametryzowana.
- silnik ma zwarcie lub uziemienie.
- U/f-tryb: rampa rozruchu ustawiona zbyt mała.
- U/f-tryb: prąd nominalny silnika znacznie większy niż z modułu silnika.
- zasilanie: wysoki prąd wyładowania i doładowania przy spadku napięcia sieciowego.
- zasilanie: wysokie prądy doładowania przy przeciążeniu silnika i spadku napięcia międzyobwodowego.
- zasilanie: prądy zwarcia przy włączeniu z powodu brakującego dławika komutacji
- przewody zasilania nie są poprawnie podłączone.
- przewody zasilania przekraczają maksymalnie dopuszczalną długość.
- zasilacz uszkodzony.
Wartość zakłócenia (interpretować bitowo):
Bit 0: faza U.
Bit 1: faza V.
Bit 2: faza W.

Error correction

- sprawdzić dane silnika, w razie konieczności przeprowadzić włączenie do eksploatacji.
- sprawdzić rodzaj oprzewodowania silnika (gwiazda-trójkąt).
- U/f-tryb: zwiększyć rampę rozruchu.
- U/f-tryb: sprawdzić przyporządkowanie prądu nominalnego silnika i modułu silnika.
- zasilanie: sprawdzić jakość sieci.
- zasilanie: zmniejszyć obciążenie silnikowe.
- zasilanie: poprawne podłączenie dławika komutacji sieci.
- sprawdzić podłączenia przewodów zasilających.
- sprawdzić przewody zasilające na zwarcie lub błąd uziemienia.
- sprawdzić długość przewodów zasilających.
- wymienić zasilacz.


Error description 237-9001

Error message

19001 DQ-MotEnc %1: odległ.znaczników zerowych ID=%4; wartość zakł.=%5

Cause of error

Zmierzona odległość znaczników zerowych nie odpowiada parametryzowanej odległości tych znaczników zerowych.
W przypadku kodowanych enkoderów odległość znaczników zerowych zostaje określona z rejestrowanych parami znaczników.
Z tego wynika, iż brakujący znacznik zerowy zależnie od tworzenia par nie może prowadzić do zakłócenia i nie ma też wpływu w systemie.
Wartość zakłócenia (interpretować dziesiętnie):
Ostatnia zmierzona odległość znaczników zerowych w przyrostach (4 przyrosty = 1 kreska przetwornika).
Znak liczby odznacza kierunek przemieszczenia przy określaniu odległości znaczników zerowych.

Error correction

- sprawdzić zgodne z EMV oprzewodowanie przetwornika.
- sprawdzić połączenia wtykowe.
- sprawdzić typ przetwornika (enkoder z równoodległymi znacznikami zerowymi).
- wymienić przetwornik lub przewody przetwornika.


Error description 237-9550

Error message

9550 EnDat2.2 - FS-system jednoprzetwornikowy błędnie skonfigurowany %1

Cause of error

Skonfigurowano, iż zarówno tylko enkoder położenia EnDat2.2 jak i tylko enkoder prędkości obrotowej EnDat2.2 mają być wykorzystywane dla Funkcjonalnego Bezpieczeństwa.
Nie jest to możliwe.

Error correction

- proszę sprawdzić wpis w parametrze maszynowym CfgAxisSafety-encoderForSafety:
To powinien być albo "speedAndPosEncoder", "speedEncoder" albo "posEncoder".
- specjalne ustawienia dla systemów jednoprzetwronikowych z FS-enkoderami EnDat 2.2:
Nastawić "posEncoder", jeśli tylko ten enkoder ma być wykorzystywany dla Funkcjonalnego Bezpieczeństwa
lub nastawić "speedEncoder", jeśli tylko ten enkoder prędkości obrotowej ma być wykorzystywany dla Funkcjonalnego Bezpieczeństwa.
- ustawienie standardowe: ustawić "speedAndPosEncoder", jeśli konfigurujemy normalny system dwuprzetwornikowy albo
jeśli odpowiednia oś jest eksploatowana bezpiecznie tylko z jednym enkoderem (bezpieczeństwo jednoprzetwornikowe).


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

Brak zezwolenia na zapis

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Pliku '%1' nie znaleziono

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Typ pliku '%1' jest niewłaściwy

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Plik '%1' jest zaszyfrowany

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Dostęp do '%1' jest zablokowany

Cause of error

Próbowano dokonywać edycji programu NC, który zostaje właśnie odpracowywany w trybie przebiegu programu.

Error correction

- Zakończyć odpracowywanie programu NC


Error description 240-07D5

Error message

Niedopuszczalna ścieżka pliku: '%1'

Cause of error


Error description 240-0800

Error message

Przycisk bez funkcji

Cause of error

Klawisz jest w tym stanie niedozwolony lub nie ma funkcji.

Error correction

Nacisnąć inny klawisz lub inny softkey.


Error description 240-0804

Error message

Program NC nie zachowany

Cause of error

Program NC jest zabezpieczony od zapisu i nie może zostać zachowany w pamięci.

Error correction

- otworzyć menedżera plików i anulować zabezpieczenie od zapisu programu NC. Następnie w trybie pracy Programowanie ponownie wybrać program NC i zapisać w pamięci.
- albo alternatywnie: zapisać program NC w pamięci pod inną nazwą.


Error description 241-09C4

Error message

Błędna konfiguracja maszyny

Cause of error

Parametr maszynowy zawiera błędną wartość, bliższe wskazówki patrz softkey INTERNE INFO (Text0...2).

Error correction

- skorygować parametry maszynowe
- powiadomić serwis


Error description 241-09C5

Error message

Wewnętrzny błąd software

Cause of error

Wewnętrzny błąd sterowania:
- zbyt mało pamięci do dyspozycji
- inny, niewyspecyfikowany błąd

Error correction

Powiadomić serwis


Error description 241-09C6

Error message

Rekord danych już zablokowany

Cause of error

Edytor tabel został poinstruowany aby zmienił zablokowany rekord danych.

Error correction

Anulować blokadę (np. zakończyć program NC lub zmienić narzędzie) i powtórzyć instrukcję.


Error description 241-09C7

Error message

Rekord danych o niewłaściwej długości

Cause of error

Podano edytorowi tabelę, zawierającą przynajmniej jeden wiersz, którego długość odbiega od długości wiersza z nazwą kolumny.

Error correction

Proszę otworzyć tabelę przy pomocy edytora i skrócić ten wiersz na końcu wiersza lub zapełnić wiersz spacjami.
Alternatywnie, jeśli na przykład kilka wierszy jest błędnych, można skopiować tabelę menedżerem plików do nowej, bezbłędnej tabeli.


Error description 241-09C8

Error message

Tabela miejsca błędna

Cause of error

- Tabela miejsca zawiera więcej miejsc wrzecion niż podano w parametrze maszynowym CfgAxes.spindleIndices.

Error correction

- usunąć niewłaściwe miejsca z tabeli miejsca


Error description 241-09C9

Error message

Błędna wartość `%1` w regule update `%2`

Cause of error

Reguła aktualizacji jest składniowo błędna:
- brak słowa kluczowego lub zostało ono błędnie zapisane
- słowo kluczowe nie jest znane
- nieważny numer dla reguły
- błędna lub nieznana symboliczna nazwa tabeli
- brak podanej kolumny w tabeli
- lista kolumn przy instrukcji kopiowania odmienna

Error correction

- uwzględnić informacje dodatkowe do komunikatu o błędach.
- uwzględnić, iż błąd może znajdować się przed podanym miejscem!
- proszę zapisać instrukcję z poprawną składnią lub powiadomić
producenta maszyn.


Error description 241-09CA

Error message

Reguła aktualizacji '%1' błędna

Cause of error

Reguła aktualizacji tabeli jest błędna i nie może być wykonana.

Error correction

- uwzględnić dalsze komunikaty o błędach.
- proszę zapisać instrukcję do aktualizacji tabeli z poprawną składnią lub powiadomić producenta maszyn.


Error description 241-09CB

Error message

Błąd przy imporcie tabeli '%1' do '%2'

Cause of error

Import tablicy nie może zostać przeprowadzony.

Error correction

- Uwzględnić dodatkowe informacje do komunikatu o błędach. Nacisnąć w tym celu softkey WEWN.INFO.
- uwzględniać dalsze pojawiające się komunikaty o błędach.
- powiadomić serwis.


Error description 241-09CC

Error message

Tabela '%1' błędna

Cause of error

Aktualizacja tabeli była nieudana, ponieważ tabela zawiera błędy.

Error correction

Zapewnić, iż tabela:
- odpowiada poprawnej składni
- istnieje
- nie jest zabezpieczona od zapisu
W razie konieczności powiadomić producenta maszyn.


Error description 241-09CD

Error message

Błąd przy aktualizacji tabeli '%1'

Cause of error

Aktualizacja tabeli była nieudana.

Error correction

- uwzględnić dalsze komunikaty o błędach.
- uwzględnić informacje dodatkowe do komunikatu o błędach lub powiadomić producenta maszyn.


Error description 241-09D0

Error message

Odmowa dostępu do pliku %1 przy aktualizacji

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

Plik %1 zmieniony przez import

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

Plik lub ścieżka pliku '%1' niewłaściwe

Cause of error

Podana nazwa pliku lub ścieżka pliku dla update operacji pliku jest błędna i nie może ona zostać wykonana.

Error correction

- Uwzględnić dodatkowe informacje do komunikatu o błędach. Nacisnąć w tym celu softkey WEWN. INFO.
- uwzględniać dalsze komunikaty o błędach.
- sprawdzić syntaktykę przy podawaniu pliku i ścieżki pliku dla operacji z plikiem.
- sprawdzić czy plik oraz ścieżka pliku są rzeczywiście dostępne.
- powiadomić serwis.


Error description 241-0C04

Error message

Błąd przy aktualizacji podczas operacji pliku

Cause of error

Operacja pliku reguły aktualizacji nie może zostać wykonana.

Error correction

- Uwzględnić dodatkowe informacje do komunikatu o błędach. Nacisnąć w tym celu softkey WEWN.INFO.
- uwzględniać dalsze pojawiające się komunikaty o błędach.
- powiadomić serwis.


Error description 241-0C05

Error message

Reguła aktualizacji '%1' błędna

Cause of error

Reguła aktualizacji operacji pliku jest błędna i nie może być wykonana.

Error correction

- Uwzględnić dodatkowe informacje do komunikatu o błędach. Nacisnąć w tym celu softkey WEWN.INFO.
- uwzględniać dalsze meldunki o błędach.
- sprawdzić syntaktykę instrukcji dla operacji z plikiem.
- powiadomić serwis


Error description 242-07D1

Error message

Plik niedopuszczalny

Cause of error

- Plika przewidziany do włączenia w tekst nie został znaleziony
- Nie wybrano pliku
- Ten sam plik, edytowany w edytorze tekstu, wybrano ponownie
- Wybrany plik jest wykorzystywany w innej aplikacji
- Nieważny plik

Error correction

- Wybrać inny plik
- Zamknąć plik w innej aplikacji


Error description 242-07D3

Error message

Pamięć pośrednia pusta

Cause of error

Próbowano wstawić wiersz z pamięci buforowej, chociaż od ostatniej przerwy w dopływie prądu niczego nie kopiowano.

Error correction

Przed wstawieniem proszę przy pomocy funkcji "kopiowanie" zapełnić Schowek.


Error description 242-07D4

Error message

Tekstu nie znaleziono

Tekstu nie znaleziono

Cause of error

Przy opracowywaniu pliku przy pomocy edytora ASCII nie znaleziono poszukiwanego tekstu w pliku.

Error correction

Szukać innego tekstu (uwzględnić pisownię dużą/małą literą).


Error description 242-07D5

Error message

BLAD WPROWADZANIA

Cause of error

Wprowadzona przez operatora wartość przekracza dopuszczalny przedział wprowadzenia.

Error correction

Sprawdzić wartości wprowadzenia


Error description 242-07D7

Error message

Zapis w pliku niedozwolony

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Plik nie zachowany

Cause of error

Plik jest zabezpieczony od zapisu i nie może zostać zachowany w pamięci.

Error correction

- anulować zabezpieczenie od zapisu w menedżerze plików. Wybrać edytor tekstów i zapisać ponownie plik w pamięci.
- zachować plik pod inną nazwą.


Error description 243-00F5

Error message

Numer seryjny?

Cause of error


Error description 245-03F5

Error message

Serwer konfiguracji nie jest gotowy

Cause of error

Wewnętrzna komunikacja systemowa poprzez interfejs danych do serwera konfiguracji nie jest gotowa.

Error correction

Powiadomić serwis.


Error description 245-03F6

Error message

Kolejka serwera konfiguracyjnego nie mogła zostać otwarta

Kolejka serwera konfiguracyjnego nie mogła zostać otwarta

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 245-03F7

Error message

Dane konfiguracji nie mogły zostać odczytane '%1'

Dane konfiguracji nie mogły zostać odczytane '%1'

Dane konfiguracji nie zostały zapisane '%1'

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 245-03F8

Error message

Dane konfiguracji nie mogły zostać zapisane '%1'

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 245-03F9

Error message

Błąd w konfiguracji PGM-MGT %1

Cause of error

Nieważne lub błędne dane w konfiguracji menedżera plików

Error correction

Skorygować i zapisać do pamięci odpowiednie dane


Error description 245-03FA

Error message

Wewnętrzny błąd!

Cause of error

Wewnętrzny błąd software w zarządzaniu plikami

Error correction

Powiadomić serwis


Error description 245-03FB

Error message

Proces nie znajduje się do dyspozycji

Cause of error

Zapisany w danych konfiguracji proces nie może zostać aktywowany

Error correction

Powiadomić serwis


Error description 245-03FC

Error message

ClientQueue (%1) nie został otwarty

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 245-03FD

Error message

Ogólny błąd w wewnętrznej kolejce systemu (%1)

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 245-03FE

Error message

Brak odbiornika dla wewnętrznego komunikatu systemu

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 245-03FF

Error message

Błąd procesora

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 245-0401

Error message

Wewnętrzny komunikat nie mógł zostać wysłany

Cause of error

Błąd w wewnętrznej komunikacji systemowej

Error correction

Powiadomić serwis


Error description 245-040D

Error message

Zewn. wydawanie/wprowadzenie nie gotowe

Cause of error

- interfejs nie jest podłączony
- zewnętrzne urządzenie nie jest włączone lub nie jest gotowe
- kabel przesyłowy jest uszkodzony lub niewłaściwy.

Error correction

Sprawdzić przewód transmisji danych.


Error description 245-0413

Error message

Problemy przy rozpoznaniu urządzenia USB!

Cause of error

- używane USB-urządzenie nie zostało zidentyfikowane
- USB-urządzenie nie mogło zostać włączone do systemu

Error correction

- usunąć USB-urządzenie i ponowić próbę
- wykonać próbę z innym USB-urządzeniem


Error description 245-0414

Error message

Problemy przy usuwaniu urządzenia USB!

Cause of error

- używane USB-urządzenie nie zostało poprawnie usunięte lub nie zostało wymeldowane za pomocą funkcji softkey
- plik jest jeszcze otwarty w USB-urządzeniu
- USB-urządzenie nie mogło zostać odłączone od systemu

Error correction

- proszę wymeldować poprawnie odpowiednie USB-urządzenie, za pomocą funkcji softkey
- proszę zamknąć aplikacje, które mają dostęp do pliku w urządzeniu USB


Error description 245-0416

Error message

Szeregowa transmisja danych jest błędna

Cause of error

- interfejs nie jest właściwie skonfigurowany
- kabel przesyłowy jest uszkodzony lub niewłaściwy
- nieważny plik dla wybranej konfiguracji interfejsu

Error correction

- sprawdzić konfigurację obydwu uczestników transmisji
- sprawdzić linię przesyłania danych
- sprawdzić, czy istnieje ważny plik dla transmisji


Error description 245-0851

Error message

Przeglądarka nie może zostać uruchomiona.

Cause of error

Otwarty jest jeszcze dialog wyboru dla uruchomienia zewnętrznego programu przeglądania

Error correction

Przenieść skryty dialog wyboru w razie potrzeby za pomocą paska zadań HeROS ponownie na pierwszy plan
- wybrać albo wymagany program przeglądania dla dalszej obróbki
- albo anulować wybór programu przeglądania


Error description 250-138B

Error message

Program był edytowany

Cause of error

Program zmieniono poza trybem przebiegu programu.

Error correction

Sprawdzić, czy zmieniony program ma zostać wykonany czy też pozycjonować na nowo z GOTO.


Error description 250-138C

Error message

Zbyt mało pamięci głównej (RAM)

Cause of error

Sterowanie dysponuje zbyt małą fizyczną pamięcią główną

Error correction

Wyposażyć hardware w przynajmniej 128 MB RAM.


Error description 250-138D

Error message

Aktualny program nie wybrany, wybór przy pomocy menedżera plików

Cause of error

Wyświetlony program nie został wybrany w przebiegu programu.

Error correction

Wybór programu menedżerem plików na starcie.


Error description 250-138E

Error message

Program został zmieniony podczas przebiegu programu!

Cause of error

Dokonano zmiany programu podczas przebiegu programu.

Error correction

Sprawdzić, czy zmieniony program ma zostać wykonany.


Error description 250-138F

Error message

Cycle Query dialog nie może zostać otwarty!

Cause of error

Dialog już jest otwarty.

Error correction

Zamknąć otwarty dialog i na nowo uruchomić program.


Error description 250-1390

Error message

Aplikacja nie może być aktywowana: %1

Cause of error

Inna aplikacja nie została uruchomiona lub ma inny tytuł.

Error correction

Inną aplikację uruchomić manualnie.


Error description 250-1391

Error message

Błąd przy transmisji poleceń do serwera PLC

Błąd przy transmisji poleceń do serwera PLC

Cause of error

Wewnętrzny błąd software.

Error correction

Powiadomić serwis.


Error description 250-1392

Error message

Błąd przy transmisji poleceń do serwera SQL

Cause of error

Wewnętrzny błąd software.

Error correction

Powiadomić serwis.


Error description 250-1393

Error message

Błąd w komunikacji wewnętrznej

Cause of error

Wewnętrzny błąd software.

Error correction

Powiadomić serwis.


Error description 250-1394

Error message

Błąd w wewnętrznym procesie

Cause of error

Wewnętrzny błąd software.

Error correction

Powiadomić serwis.


Error description 250-1395

Error message

Błąd w wewnętrznym procesie

Cause of error

Wewnętrzny błąd software.

Error correction

Powiadomić serwis.


Error description 250-1396

Error message

Kontynuowanie programu niemożliwe

Kontynuowanie programu niemożliwe

Cause of error

Kontynuowanie programu w punkcie przerwania nie jest możliwe.

Error correction

Z GOTO pozycjonować na początek programu lub na nowo wybrać program.
Następnie program może zostać uruchomiony.


Error description 250-1397

Error message

Przemieszczenie osi przerwane

Cause of error

Przypisanie osi do układu odniesienia zostało zatrzymane lub przerwane zanim osiągnięto cel.

Error correction

Sprawdzić oś, pokwitować błąd, ponownie uruchomić ustalanie osi.


Error description 250-1398

Error message

Dostęp do pliku niemożliwy

Cause of error

Brak dostępu do pliku, być może został on usunięty.

Error correction

Wybrać inny plik.


Error description 250-1399

Error message

Dostęp do pliku niemożliwy

Cause of error

Dany plik nie stanowi obowiązującego dla tego sterowania programu NC.

Error correction

Wybrać inny program.


Error description 250-139A

Error message

Program NC nie wybrany

Cause of error

Programu NC nie wybrano w oknie menedżera plików (klawisz PGM MGT).

Error correction

Aby móc uruchomić ten program, należy wybrać go w oknie menedżera plików (klawisz PGM MGT) lub wystartować w funkcji szukania wiersza startu.


Error description 250-13A7

Error message

Utworzenie połączenia do DNC nie jest możliwe

Utworzenie połączenia do DNC nie jest możliwe

Cause of error

Utworzenie połączenia do DNC jest niemożliwe.


Error description 250-13A8

Error message

Utworzenie połączenia do DNC nie jest możliwe

Cause of error

Utworzenie połączenia do DNC jest niemożliwe.
TeleService jest już wykorzystywany przez inną aplikację.

Error correction

- proszę na nowo uruchomić sterowanie
- jeśli problem pojawia się w dalszym ciągu, to należy powiadomić serwis


Error description 250-13A9

Error message

Utworzenie połączenia do DNC nie jest możliwe

Cause of error

Utworzenie połączenia do DNC jest niemożliwe.
Parametr maszynowy dla TeleService został niewłaściwie skonfigurowany.

Error correction

Parametr maszynowy dla TeleService "CfgServiceRequest" musi zostać właściwie skonfigurowany.


Error description 250-13AA

Error message

TeleService zgłoszenie błędne

Cause of error

TeleService nie może zostać aktywowany albo dezaktywowany.


Error description 250-13AB

Error message

TeleService zgłoszenie błędne

TeleService zgłoszenie błędne

Cause of error

Wymaganie TeleService nie mogło zostać wysłane.

Error correction

Proszę sprawdzić połączenie z siecią i ponownie spróbować.


Error description 250-13AC

Error message

TeleService zgłoszenie błędne

TeleService zgłoszenie błędne

Cause of error

Parametr maszynowy dla TeleService został niewłaściwie skonfigurowany.

Error correction

Parametr maszynowy dla TeleService "CfgServiceRequest" musi zostać właściwie skonfigurowany.


Error description 250-13AE

Error message

Dostęp do tabeli nie jest możliwy

Cause of error

Brak dostępu do aktualnej tabeli. Plik został prawdopodobnie usunięty.

Error correction

Utworzyć na nowo tabelę.


Error description 250-13AF

Error message

Preset-tabela błędna

Cause of error

W tabeli preset nie oznaczono presetu lub jednocześnie kilka presetów jako aktywne.

Error correction

Skorygować tabelę preset, może tylko jeden preset być oznaczony jako aktywny.


Error description 250-13B6

Error message

Parametr konfiguracji nie może zostać zapisany do pamięci

Cause of error

Sterowanie próbuje zapisywać dane w pliku konfiguracji zabezpieczonym od zapisu.

Error correction

- powiadomić serwis


Error description 250-13B7

Error message

Tabela nie może zostać wybrana

Cause of error

Konieczny dla wyboru tabeli parametr konfiguracji nie mógł zostać zapisany.

Error correction

- powiadomić serwis


Error description 250-13B8

Error message

Kinematyka maszyny zawiera zbyt dużo osi obrotu

Cause of error

Skonfigurowano więcej niż dwie osie jako osie obrotu. Z więcej niż dwoma osiami obrotu płaszczyzna obróbki nie może zostać nachylona. Kinematyka maszyny nie zostaje obsługiwana z więcej niż 2 osiami obrotu.

Error correction

- zmienić konfigurację maszyny: używać opisu kinematyki z maksymalnie 2 osiami obrotu.


Error description 250-13BD

Error message

Okno wywoływane PLC (moduł 9216) nie jest możliwe

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

Numer narzędzia nie dostępny

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

Narzędzie nie jest dostępne

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

Miejsce narzędzia nie dostępne

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

Okno wywoływane (moduł 9217) nie jest możliwe

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

Cycle Query dialog w tym stanie niemożliwy!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Okno dialogu "Ewaluacja enkodera EnDat" sprawdzić

Cause of error

Okno dialogu "Ewaluacja enkodera EnDat" nie może być wyświetlone, ponieważ jest podrzędne wobec trybu pracy przebiegającego w tle.

Error correction

Aktywować tryb pracy maszyny oraz potwierdzić okno dialogowe "Ewaluacja enkodera EnDat".


Error description 250-13C4

Error message

Wybór programu niemożliwy

Cause of error

Wybór programu NC nie jest momentalnie dozwolone.

Error correction

Wybrać tryb pracy przebiegu programu.


Error description 250-13C6

Error message

Start programu nie jest wspomagany

Cause of error

Start programu NC nie jest wspomagany w tym stanie.

Error correction

- przejechać osie przez znaczniki referencyjne
- wykonać ponownie start programu


Error description 250-13C7

Error message

Obsługa nie jest wspomagana

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

Aktualny wiersz (%1) nie wybrany

Cause of error

Po przerwaniu odpracowywania programu sterowanie nie może z miejsca, na którym znajduje się aktualnie kursor, kontynuować przebiegu programu.

Error correction

Ządane miejsce dla powrotu do programu wybrać przy pomocy funkcji "GOTO" + numer wiersza, lub przy pomocy funkcji przebiegu wierszy (skanowania wierszy) do wybranego numeru wiersza.


Error description 250-13CA

Error message

Uruchomić program w trybie pracy wykonania programu

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Bieg referencyjny nie jest możliwy

Cause of error

Zapis referencji nie jest możliwy na razie, ponieważ oś jest wykorzystywana.

Error correction

Uruchomić przejazd referencyjny ponownie nieco później.


Error description 250-F306

Error message

Wybór programu niemożliwy

Cause of error

Zewnętrzny wybór programu (poprzez DNC lub PLC) nie może zostać wykonany, ponieważ menedżer plików jest otwarty.

Error correction

- wybrać program i zamknąć menedżera plików.
- albo menedżera plików zamknąć i program wybrać zewnętrznie (poprzez DNC lub PLC).


Error description 250-F308

Error message

Menedżer plików zakończony poprzez zewnętrzny wybór programu

Cause of error

Podczas gdy menedżer plików był otwarty, sterowaniu zlecono zewnętrzny start programu (poprzez DNC lub PLC).
Menedżer plików został zamknięty i wykonano zewnętrzny wybór programu.


Error description 250-F30C

Error message

Tablica punktów odniesienia błędna

Cause of error

W tablicy punktów odniesienia brak odznaczenia punktu odniesienia lub kilka punktów odniesienia jest jednocześnie aktywnych.

Error correction

Skorygować tabelę punktów odniesienia


Error description 250-F319

Error message

Funkcja nie mogła zostać wykonana %1

Cause of error

The function called (e.g. pressing of a soft key) could not be executed.

Error correction

- Call the function again later
- If the problem continues, inform your service agency


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

Błąd komunikacji podczas odczytu danych konfiguracji

Nieoczekiwana odpowiedź przy odczycie aktywnego bloku parametrów

Zalogowanie dla odczytu danych konfiguracji nieudane

Cause of error

W zintegrowanym oscyloskopie pojawił się wewnętrzny błąd komunikacji przy pobieraniu danych konfiguracyjnych.

Error correction

- skontrolować i w razie konieczności skorygować konfigurację rekordu parametrów
- powiadomić serwis


Error description 251-0D95

Error message

Wewnętrzny błąd komunikacji w oscyloskopie

Cause of error

W zintegrowanym oscyloskopie pojawił się wewnętrzny błąd komunikacji przy zameldowaniu jako Channel-Manager.

Error correction

Powiadomić serwis


Error description 251-0D96

Error message

Wewnętrzny błąd komunikacji w oscyloskopie

Cause of error

W zintegrowanym oscyloskopie pojawił się wewnętrzny błąd komunikacji przy registracji dla trybów pracy.

Error correction

Powiadomić serwis


Error description 251-0D97

Error message

Funkcja skoku dezaktywowana

Cause of error

Z względu na zmianę trybu pracy została dezaktywowana funkcja skoku w zintegrowanym oscyloskopie.

Error correction

Wykonać funkcję skoku w trybie manualnym


Error description 251-0D98

Error message

Wybrano błędny tryb pracy dla funkcji skoku

Cause of error

Funkcja skoku może być aktywowana tylko w trybie manualnym.

Error correction

Przejść do trybu pracy Obsługa manualna


Error description 251-0D99

Error message

Rekord parametrów nie może zostać odczytany

Cause of error

Odpytanie aktywnego rekordu parametrów osi było nieudane.

Error correction

Sprawdzić rekordy parametrów osi


Error description 251-0D9B

Error message

Parametry inicjalizacji nie mogą zostać odczytane

Cause of error

Przy wczytywaniu parametrów inicjalizowania dla funkcji skoku aktywnej osi pojawił się błąd.

Error correction

Sprawdzić plik inicjalizowania


Error description 251-0D9C

Error message

Błąd przy odtwarzaniu parametrów

Cause of error

Odtwarzanie pierwotnych parametrów osi nie zostało wykonane.

Error correction

Skontrolować parametry osi po dezaktywowaniu funkcji skoku


Error description 251-0D9D

Error message

Oznaczenie rekordu parametrów osi nie istnieje

Cause of error

Brak oznaczenia rekordu parametrów dla odtwarzania pierwotnych parametrów osi.

Error correction

Po dezaktywowaniu funkcji skoku skontrolować parametry osi i ewentualnie skorygować


Error description 251-0D9F

Error message

Funkcja skoku nie aktywowalna

Cause of error

Dla jednej lub kilku osi nie został przejechane znaczniki referencyjne.

Error correction

- osie referencjonować
- ponownie wybrać funkcję skoku w zintegrowanym oscyloskopie


Error description 251-0DA0

Error message

Funkcja skoku nie aktywowalna

Cause of error

Pojawił się wewnętrzny błąd komunikacji Status rekordu parametrów osi lub status referencjonowania nie został określony.

Error correction

- ponownie wybrać funkcję skoku w zintegrowanym oscyloskopie
- powiadomić serwis, jeśli ten błąd ponownie się pojawi


Error description 251-0DA1

Error message

Rekord parametrów nie może zostać zainicjalizowany

Cause of error

Aktywny wiersz parametrów osi nie mógł zostać zainicjalizowany dla funkcji skoku.

Error correction

- ponownie wybrać funkcję skoku w zintegrowanym oscyloskopie
- powiadomić serwis, jeśli ten błąd ponownie się pojawi


Error description 251-0DA6

Error message

Funkcja skoku nie może być aktywowana

Cause of error

Przy wczytywaniu parametrów inicjalizowania łib wierszy parametrów dla dla funkcji skoku pojawił się błąd.

Error correction

Sprawdzić i ewentualnie skorygować rekordy parametrów i parametry inicjalizacji


Error description 251-0DA7

Error message

Przejęcie wartości rzeczywistej-zadanej błędne

Cause of error

Przy dezaktywowaniu funkcji skoku nie mogło zostać wykonane przejęcie wartości rzeczywistej-zadanej.

Error correction

Powiadomić serwis, jeśli ten błąd ponownie się pojawi


Error description 251-0DB7

Error message

Wybrany sygnał nie jest wspomagany

Cause of error

Wybrany sygnał położenia nie jest wspomagany przez hardware sterowania.

Error correction

Wybrać inny sygnał.


Error description 251-0DD5

Error message

Wybrany sygnał CC nie jest dostępny

Cause of error

Przy starcie zapisu danych wybrany sygnał CC nie może zostać przyporządkowany.

Error correction

Jeśli błąd pojawi się ponownie proszę powiadomić serwis.


Error description 251-0DD6

Error message

Synchronizacja kanałów danych do PLC błędna

Cause of error

Błąd synchronizacji pomiędzy IPO i PLC przy starcie zapisu danych. Mają zostać zapisane sygnały PLC, ale IPO nie otrzymuje odpowiedzi od PLC.

Error correction

Jeśli błąd pojawi się ponownie proszę powiadomić serwis.


Error description 251-0DD7

Error message

Synchronizacja sygnałów CC błędna

Cause of error

Błąd synchronizacji pomiędzy IPO i CC przy starcie zapisu danych. Mają zostać zapisane sygnały CC, ale IPO nie otrzymuje odpowiedzi od CC.

Error correction

Jeśli błąd pojawi się ponownie proszę powiadomić serwis.


Error description 251-0DD8

Error message

Liczba sygnałów CC przekroczona

Cause of error

Dopuszczalna liczba sygnałów CC została przekroczona.

Error correction

Ograniczyć liczbę sygnałów CC do dopuszczalnej ilości.


Error description 251-0DD9

Error message

Nieoczekiwana częstotliwość próbkowania przy kwitowaniu kanału danych CC

Cause of error

Przy kwitowaniu kanału danych CC częstotliwość próbkowania kwitowania nie odpowiada oczekiwanej częstotliwości próbkowania.

Error correction

Sprawdzić ustawienia parametrów odnośnie częstotliwości próbkowania.


Error description 251-0DDA

Error message

Liczba kanałów danych dla zapisu z taktem CC przekroczona.

Cause of error

Przy rekordzie z taktem CC liczba kanałów danych jest ograniczona.

Error correction

Ograniczyć liczbę kanałów danych przy rekordzie z taktem CC do maksymalnej dopuszczalnej ilości.


Error description 251-0DE2

Error message

The selected signal is not supported

Cause of error

The right to IPO-/CC-Dbg signals is missing


Error description 251-0DE3

Error message

Brak autoryzacji do zapisu sygnału

Cause of error

The right needed to record IPO or CC-Dbg signals is missing.

Error correction

Log on to the control as a user who has the right to read OEM interface data (e.g. as the function user 'oemdataaccessread').


Error description 251-0DE4

Error message

The signal cannot be recorded

Cause of error

The right to record PLC signals is missing


Error description 251-0DE5

Error message

The application cannot be started

Cause of error

The right to run the internal control oscilloscope is missing


Error description 251-0DE6

Error message

The selected signal is not supported

Cause of error

The right to PLC signals is missing


Error description 251-0E18

Error message

Sprawdzić dane pliku SCO

Cause of error

You opened an older version of a SCO file; this file is not compatible with the current version.

Error correction

Check the loaded data.


Error description 260-01FB

Error message

Brak modułu PLC: %1

Cause of error

Wybrany moduł PLC nie został znaleziony.

Error correction

Wybrać inny moduł PLC lub powiadomić serwis.


Error description 260-01FC

Error message

Błąd w pliku tymczasowym

Cause of error

Plik tymczasowy nie mógł zostać zgenerowany.

Error correction

Wybrać inny program PLC lub powiadomić serwis.


Error description 260-01FD

Error message

Nie znaleziono kompilatora

Cause of error

Kompilator PLC / interpretator PET nie mogł zostać wczytany.

Error correction

Powiadomić serwis.


Error description 260-01FE

Error message

Program/tabela o nieważnym formacie

Cause of error

Program PLC / tabela PET posiada błędny format.

Error correction

Skorygować program/tabelę.


Error description 260-01FF

Error message

Konfiguracja kompilatora PLC zawiera błędy

Cause of error

Plik konfiguracyjny dla kompilatora PLC zawiera błędy.

Error correction

Skorygować plik konfiguracji. Uwzględnić w tym przypadku dalsze komunikaty o błędach.


Error description 260-0200

Error message

Niewystarczająca pamięć dla kompilatora PLC/PET

Cause of error

Pamięć nie wystarcza dla wczytania kompilatora PLC / PET.

Error correction

Zwolnić pamięć lub ponownie kompilować.


Error description 260-0202

Error message

Błąd systemowy w PLC

Cause of error

Poniżej przedstawione przyczyny błędów są pomocą dla serwisu klientowskiego, aby ograniczyć błędy systemowe PLC i usunąć je:
- program PLC nie może być ładowany, ponieważ typ sterowania jest błędnie skonfigurowany.
- program PLC nie może być ładowany, ponieważ tabela błędów dla kompilatora PLC jest błędnie skonfigurowana.
- program PLC nie może być ładowany, ponieważ pojawił się błąd systemu plików.
- definicje symboli dla programu PLC nie mogą być odczytane lub zawierają nieoczekiwane dane.
- nastąpił inny wewnętrzny błąd systemowy PLC.

Error correction

Powiadomić serwis.


Error description 260-0203

Error message

Polecenie nie może być na razie wykonane

Cause of error

Polecenie nie może być na razie wykonane, ponieważ albo zostaje odpracowywany program NC albo operacja kompilacji jest już aktywna.

Error correction

Zatrzymać odpracowywanie programu i ponownie uruchomić operację kompilacji.


Error description 260-0204

Error message

To polecenie nie może być na razie wykonane

Cause of error

Polecenie nie może na razie zostać wykonane, ponieważ autostart jest już aktywny.

Error correction

Zakończyć autosart i ponownie wydać polecenie.


Error description 260-0205

Error message

PLC-program nie mógł zostać uruchomiony

Cause of error

Program PLC został poprawnie skompilowany, PLC nie mogło zostać uruchomione.

Error correction

Wybrać inny program PLC i na nowo skompilować; albo powiadomić serwis.


Error description 260-0206

Error message

Brak aktywnego programu PLC

Cause of error

Program PLC nie został wystartowany,i dlatego też brak aktywnego programu dla tracing (obserwacja sekwencji wykonywanych instrukcji).

Error correction

Wybrać inny program PLC i na nowo skompilować; albo powiadomić serwis.


Error description 260-0207

Error message

Brak dostępu do pliku symboli PLC (%1)

Cause of error

Brak dostępu do pliku symboli PLC.

Error correction

Skompilować ponownie program NC lub wybrać inny program.


Error description 260-0208

Error message

Lokalny symbol, nie może zostać wyświetlony

Cause of error


Error description 260-0209

Error message

Nie dopuszczalny argument PLC

Cause of error

Wpis nie zawiera dopuszczalnych operandów PLC.

Error correction

Proszę poprawnie wpisać nazwę operanda PLC.


Error description 260-020A

Error message

Aktualizacja danych argumentów niemożliwa

Cause of error

Aktualizacja danych operandów nie jest na razie możliwa.

Error correction

Na nowo skompilować program PLC lub powiadomić serwis.


Error description 260-020B

Error message

Plik źródłowy nieważny

Cause of error


Error description 260-020C

Error message

Brak aktywnej tabeli błędów

Cause of error

Tabela błędów nie jest aktywna.

Error correction

Na nowo wybrać tabelę błędów i skompilować.


Error description 260-020D

Error message

Kompilacja programu PLC nieudana

Cause of error

Program PLC nie mógł zostać skompilowany.

Error correction

Wybrać inny program PLC i skompilować.


Error description 260-020E

Error message

Kompilacja tabeli błędów PLC nieudana

Cause of error

Tabela błędów nie mogła zostać skompilowana.

Error correction

Wybrać inną tabelę i skompilować.


Error description 260-020F

Error message

Operand zostaje przejęty do watchlist...

Cause of error


Error description 260-0210

Error message

Operand nie rozpoznany!

Cause of error


Error description 260-0211

Error message

Operand %1 przejęty do watchlist

Cause of error


Error description 260-021D

Error message

Polecenie aktualnie niemożliwe: funkcja trace aktywna

Cause of error

To polecenie nie może być na razie wykonane. Zewnętrzny tracer jest aktywny, dlatego też to polecenie jest niedopuszczalne.

Error correction

Zakończyć zewnętrzne śledzenie i ponownie wykonać polecenie.


Error description 260-021E

Error message

Polecenie aktualnie niemożliwe: samotest aktywny

Cause of error

To polecenie nie może być na razie wykonane. Samotest bezpieczeństwa jest aktywny, dlatego też to polecenie jest niedopuszczalne.

Error correction

Odczekać zakończenie samotestu i ponownie wykonać polecenie.


Error description 260-0221

Error message

Operand %1 nie aktywowany/dezaktywowany

Cause of error

Podany operand nie może być aktywowany lub dezaktywowany na liście I/O-force.

Error correction

Proszę skontrolować listę I/O-force i w razie potrzeby skorygować.


Error description 260-0224

Error message

Operand %1 podwójnie ustalony

Cause of error

Podany operand został wielokrotnie zapisany na liście I/O-force.

Error correction

- wybór dopasować, operandy PLC o tej samej nazwie powinny występować tylko raz na liście I/O-force.
- w przypadku wielokrotnych zapisów ostatni operand na liście nie jest ważny!


Error description 270-0001

Error message

Błąd systemowy w serwerze SQL

Cause of error

W serwerze SQL wystąpił błąd software

Error correction

Powiadomić serwis


Error description 270-0002

Error message

Błąd systemowy w serwerze SQL

Cause of error

Wywołano jeszcze nie zaimplementowaną funkcję serwera SQL

Error correction

Powiadomić serwis


Error description 270-0003

Error message

Błąd systemowy w serwerze SQL

Cause of error

Serwer SQL nie może ustalić nadawcy wiadomości.

Error correction

Powiadomić serwis


Error description 270-0004

Error message

Błąd systemowy w serwerze SQL

Cause of error

Serwer SQL nie może nawiązać kontaktu z nadawcą wiadomości.

Error correction

Powiadomić serwis


Error description 270-0005

Error message

Symboliczna nazwa tabeli %1 nie przekształcalna

Cause of error

Podano symboliczną nazwę tabeli, która nie może zostać rozwiązana przy użyciu danych konfiguracji.

Error correction

- sprawdzić dane konfiguracji
- powiadomić producenta maszyny


Error description 270-0006

Error message

Tablicy %1 nie znaleziono

Cause of error

Podano nazwę ścieżki tabeli, na której nie znaleziono pliku.

Error correction

- skorygować podaną nazwę ścieżki
- skopiować plik na podane miejsce lub przesunąć go tam


Error description 270-0007

Error message

Tablica %1 zablokowana

Cause of error

Podano plik tabeli, do którego brak dostępu czytania i zapisu.

Error correction

Sprawdzić prawa dostępu dla tego pliku, w razie konieczności anulować istniejące zabezpieczenie od zapisu.


Error description 270-0008

Error message

Tabela %1 błędna

Cause of error

Podano plik tabeli, zawierający składniowo błędny opis tabeli.

Error correction

Tak zmienić opis tabeli, aby zawierał on kod BEGIN, nazwę tabeli i opcjonalnie słowo kodowe MM lub INCH dla jednostki miary w tej kolejności i z taką pisownią lub proszę powiadomić producenta maszyn.


Error description 270-0009

Error message

Tabela %1 niekompletna

Cause of error

Podano plik tabeli, nie zakończony wyrażeniem kodowym [END]. Możliwe, iż ten plik jest niekompletny.

Error correction

- sprawdzić, czy plik tabeli jest kompletny. W razie konieczności uzupełnić kodem [END] w oddzielnym wierszu na końcu pliku
- w razie konieczności powiadomić producenta maszyn


Error description 270-000A

Error message

Tabela %1 błędna

Cause of error

Tabela zawiera kolumnę, dla której niedostępny jest opis w danych konfiguracji lub dla samej tabeli lub ich opisy w tabeli są błędne.

Error correction

- opis kolumn uzupełnić lub skorygować
- w razie konieczności powiadomić producenta maszyn


Error description 270-000B

Error message

Nazwa pola %1 wielokrotnie użyta

Cause of error

Podano plik tabeli, zawierający nazwę pola kilkakrotnie.

Error correction

- skorygować tabelę
- w razie konieczności powiadomić producenta maszyn


Error description 270-000C

Error message

Syntaktycznie błędne SQL-polecenie

Cause of error

Wydano składniowo błędną instrukcję SQL (Statement).

Error correction

- zapisać instrukcję z poprawną składnią
- w razie konieczności powiadomić producenta maszyn


Error description 270-000D

Error message

Literał nie zakończony

Cause of error

Wydano instrukcję SQL z literałem, nie zakończonym poprawnie ' znakiem.

Error correction

Proszę zapisać instrukcję z poprawną składnią lub powiadomić producenta maszyn.


Error description 270-000E

Error message

Brak nazwy pola

Cause of error

Wydano instrukcję SQL z nazwą pola, która nie jest zawarta w tabeli.

Error correction

- zapisać instrukcję z poprawną składnią
- w razie konieczności powiadomić producenta maszyn


Error description 270-000F

Error message

Blok danych już zablokowany

Cause of error

Próbowano zablokować dostęp do już zablokowanego bloku danych lub próbowano zmieniać już zablokowany blok danych.

Error correction

- anulować blokadę i powtórzyć instrukcję
- w razie konieczności powiadomić producenta maszyn


Error description 270-0010

Error message

Blok danych o niewłaściwej długości

Cause of error

Podano tabelę, zawierającą przynajmniej jeden blok danych, którego długość odbiega od długości wiersza z nazwą pola.

Error correction

- skrócić odpowiedni blok danych lub zapełnić spacjami
- w razie konieczności powiadomić producenta maszyn


Error description 270-0011

Error message

Nie znaleziono dalszych bloków danych

Cause of error

Na zapytanie SQL nie znaleziono dalszych bloków danych.

Error correction

Inaczej sformułować zapytanie, jeśli szukany blok danych nie został uprzednio znaleziony.


Error description 270-0012

Error message

Niewłaściwa wartość domyślna dla pola

Cause of error

Próbowano wstawić blok danych do tablicy, przy czym dla przynajmniej jednego pola w opisie podano niewłaściwą wartość pierwotnego obłożenia.

Error correction

- skorygować wartość pierwotnego obłożenia, ponieważ nie może ona zostać zapisana do pamięci przy znajdującej się do dyspozycji długości pola
- w razie konieczności powiadomić producenta maszyn


Error description 270-0013

Error message

Niewłaściwa wartość dla pola

Cause of error

Próbowano zmienić blok danych w tablicy, przy czym dla przynajmniej jednego pola podano niewłaściwą wartość.

Error correction

- skorygować podaną wartość, ponieważ nie może ona zostać zapisana do pamięci przy znajdującej się do dyspozycji długości pola
- w razie konieczności powiadomić producenta maszyn


Error description 270-0014

Error message

Niewłaściwa liczba wartości

Cause of error

Próbowano wstawić lub zmienić blok danych w tablicy, przy czym liczba wartości nie odpowiada ilości wyselekcjonowanych pól.

Error correction

- skorygować instrukcję
- w razie konieczności powiadomić producenta maszyn


Error description 270-0015

Error message

Błąd systemowy w serwerze SQL

Cause of error

W serwerze SQL wystąpił nieznany błąd

Error correction

Powiadomić serwis


Error description 270-0016

Error message

Synonim tabeli już istnieje

Cause of error

Próbowano generować na nowo logiczną nazwę dla tablicy, która już istnieje.

Error correction

Wybrać inną nazwę lub istniejącą nazwę najpierw usunąć.


Error description 270-0017

Error message

Synonimu tabeli nie znaleziono

Cause of error

Próbowano usunąć lub zmienić logiczną nazwę dla tablicy, która to nazwa nie istnieje.

Error correction

Wybrać inną nazwę


Error description 270-0018

Error message

Tabela już istnieje

Cause of error

Próbowano na nowo utworzyć tablicę, chociaż tablica o tej nazwie już istnieje.

Error correction

Wybrać inną nazwę dla tablicy


Error description 270-0019

Error message

Tabela jest jeszcze otwarta

Cause of error

Próbowano zmienić opis tablicy lub usunąć tablicę, chociaż tablica ta jest jeszcze otwarta.

Error correction

Tablicę najpierw zamknąć


Error description 270-001A

Error message

Data konfiguracji nie może zostać zmieniona

Cause of error

Próbowano utworzyć na nowo logiczną nazwę dla tabeli lub ją zmienić, odpowiedni element danych konfiguracji nie może zostać zapisany.

Error correction

Zakończyć bieżącą obróbkę i ponownie spróbować, zgenerować logiczą nazwę lub ją zmienić.


Error description 270-001B

Error message

Opis kolumn nie może zostać odczytany

Cause of error

Nie znaleziono opisu kolumn dla tabeli, ponieważ typ tabeli nie jest zawarty w danych konfiguracji albo zawarty w samej tabeli opis kolumn jest niepełny lub składniowo błędny.

Error correction

Sprawdzić dane konfiguracji i uzupełnić brakujący opis typu tabeli. Otworzyć tabelę przy pomocy edytora tekstu i zapisany w tabeli opis kolumn usunąć lub zmienić.


Error description 270-001C

Error message

Tabela nie zawiera kolumn

Cause of error

Próbowano generować lub otworzyć tabelę bez kolumn.

Error correction

Tabelę usunąć i na nowo generować


Error description 270-001D

Error message

Tabela jest zabezpieczona od zapisu

Cause of error

Próbowano utworzyć lub zmienić tabelę, która jest zabezpieczona od zapisu na medium pamięci lub jest zaznaczona jako zabezpieczona od zapisu.

Error correction

Anulować istniejące zabezpieczenie od zapisu.


Error description 270-001E

Error message

Kolumna jest już w tabeli

Cause of error

Próbowano już istniejącą kolumnę jeszcze raz włączyć do tabeli.

Error correction

Podać inną nazwą dla kolumny.


Error description 270-001F

Error message

Nazwa indeksu została już użyta

Cause of error

Próbowano utworzyć indeks dla tabeli pod już istniejącą nazwą.

Error correction

Sprawdzić instrukcję SQL i podać inną nazwę indeksu.


Error description 270-0020

Error message

Nie znaleziono indeksu

Cause of error

Próbowano usunąć indeks, który nie istnieje.

Error correction

Zapisać poprawną nazwę


Error description 270-0021

Error message

Wartość %1 występuje wielokrotnie

Cause of error

W jednoznacznie skonfigurowanej kolumnie występuje wielokrotnie oznaczona wartość

Error correction

Tak zmienić wartości kolumny, iż wystąpią one tylko jeden raz.


Error description 270-0022

Error message

Kolumna %1 nie może zostać indeksowana

Cause of error

Próbowano utworzyć indeks dla nie skonfigurowanej jednoznacznie kolumny.

Error correction

- Tak zmienić wartości kolumny, iż wystąpią one tylko jeden raz i skonfigurować jednoznacznie kolumnę
- W razie konieczności podać inną kolumnę dla indeksowania


Error description 270-0023

Error message

Nazwa kolumny %1 zbyt długa

Cause of error

Podana jako kod konfiguracji kolumn nazwa kolumny posiada tę samą długość lub jest dłuższa niż znajdująca się do dyspozycji szerokość kolumny.

Error correction

- zapisać większą wartość dla szerokości kolumn
- w razie konieczności powiadomić producenta maszyn


Error description 270-0024

Error message

Element danych konfigurowania %1 - %2
nie zawiera wartości

Cause of error

Oznaczony atrybut konfiguracji kolumny zawiera pusty łańcuch znaków.

Error correction

- Zapisać ważną wartość
- Usunąć atrybut, jeśli nie konieczna jest wartość domyślna vorgegeben werden soll
- Jeżeli to konieczne, powiadomić producenta maszyn


Error description 270-0025

Error message

Element danych konfigurowania %1 - %2
zawiera składniowo niewłaściwą wartość %3

Cause of error

Oznaczony atrybut konfiguracji kolumny zawiera składniowo błędną wartość.

Error correction

- Zapisać ważną wartość
- W razie konieczności powiadomić producenta maszyn


Error description 270-0026

Error message

Element danych konfigurowania %1 - %2
zawiera zbyt długą wartość %3

Cause of error

Oznaczony atrybut konfiguracji kolumny zawiera wartość, nie możliwą do wprowadzenia do kolumny o danej szerokości

Error correction

- Zapisać większą wartość dla szerokości kolumny
- Zapisać inną wartość dla atrybutu
- W razie konieczności powiadomić producenta maszyn


Error description 270-0027

Error message

Element danych konfigurowania
%1 - %2 nie jest konieczny

Cause of error

Oznaczony atrybut konfiguracji kolumn nie jest zdefiniowany dla tego typu danych kolumny.

Error correction

- Wymazać atrybut
- W razie konieczności powiadomić producenta maszyn


Error description 270-0028

Error message

Element danych konfigurowania %1 - %2
zawiera niedopuszczalną wartość %3

Cause of error

Oznaczony atrybut konfiguracji szpalt leży poza przedziałem wartości, jest np. mniejszy niż minimalna wartość.

Error correction

- Zapisać ważną wartość
- W razie konieczności powiadomić producenta maszyn


Error description 270-0029

Error message

Konfiguracja typu tabeli %1 odsyła do
nie zdefiniowanej kolumny %2

Cause of error

Oznaczona w konfiguracji typu tabeli kolumna nie jest zdefiniowana.

Error correction

- Sprawdzić nazwę kolumny
- Usunąć kolumnę
- Usunąć kolumnę z konfiguracji typu tabeli
- W razie konieczności powiadomić producenta maszyn


Error description 270-002A

Error message

Pierwotny klucz typu tabeli %1 odsyła do
nie zdefiniowanej kolumny %2

Cause of error

Oznaczony pierwotny klucz nie jest kolumną tego typu tabeli.

Error correction

- Sprawdzić pierwotny klucz
- Zapisać na liście kolumn oznaczoną kolumnę jako klucz pierwotny tabeli
- W razie konieczności powiadomić producenta maszyn


Error description 270-002B

Error message

Klucz zewnętrzny typu tabeli %1 odsyła do
nie zdefiniowanej kolumny %2

Cause of error

Oznaczony obcy klucz nie jest kolumną tego typu tabeli.

Error correction

- Sprawdzić obcy klucz
- Zapisać na liście kolumn oznaczoną kolumnę jako obcy klucz tabeli
- W razie konieczności powiadomić producenta maszyn


Error description 270-002C

Error message

Zewnętrzny klucz typu tabeli %1 oznacza składniowo
niewłaściwą akcję %3

Cause of error

Referencjalna akcja dla oznaczonego obcego klucza jest składniowo błędna.

Error correction

- Sprawdzić podaną referencjalną akcję
- W razie konieczności powiadomić producenta maszyn


Error description 270-002D

Error message

Element danych konfiguracji %1 - %2
zawiera błędy

Cause of error

Podany element danych konfiguracji zawierał błędy. Błędne wartości dla pracy serwera SQL zostały zamienione przez wartości standardowe.

Error correction

- Skorygować podany element danych konfiguracji
- W razie konieczności powiadomić producenta maszyn


Error description 270-002E

Error message

Element danych konfiguracji %1 - %2
zawiera błędy

Cause of error

Podany element danych konfiguracji zawierał błędy i nie został przejęty dla pracy serwera SQL.

Error correction

- Skorygować podany element danych
- W razie konieczności powiadomić producenta maszyn


Error description 270-002F

Error message

Nie podano kolumny

Cause of error

Instrukcja SQL nie specyfikuje żadnej kolumny

Error correction

Zapisać przynajmniej jedną kolumnę do instrukcji


Error description 270-0030

Error message

Klucz pierwotny nie może zostać zmieniony

Cause of error

Kolumna dla klucza pierwotnego nie może zostać usunięta z tabeli albo przemianowana

Error correction

Sprawdzić daną instrukcję SQL


Error description 270-0031

Error message

Przypisanie %1 niemożliwe

Cause of error

Próbowano zmienić wartość w kolumnie oznaczanej jako klucz pierwotny dla tabeli.

Error correction

Sprawdzić daną instrukcję SQL


Error description 270-0032

Error message

Brak wartości klucza pierwotnego %1

Cause of error

Próbowano włączyć wiersz do tabeli, bez podawania wartości w oznaczanej jako klucz pierwotny tabeli kolumnie.

Error correction

Sprawdzić daną instrukcję SQL


Error description 270-0033

Error message

Kolumna %1 nie zawiera wartości

Cause of error

Próbowano usunąć wartość oznaczonej kolumny. Dla tej kolumny musi być jednakże podana wartość.

Error correction

Sprawdzić instrukcję SQL i przyporządkować kolumnie odpowiednią wartość.


Error description 270-0034

Error message

Błędna wartość w %1

Cause of error

Próbowano przypisać kolumnie składniowo błędną wartość.

Error correction

Sprawdzić instrukcję SQL i przypisać kolumnie ważną wartość.


Error description 270-0035

Error message

Zbyt długa wartość w %1

Cause of error

Próbowano przypisać kolumnie wartość, dłuższą niż wynosi szerokość kolumny.

Error correction

Sprawdzić instrukcję SQL i przypisać kolumnie ważną wartość.


Error description 270-0036

Error message

Błędna wartość w %1

Cause of error

Próbowano przypisać kolumnie wartość, leżącą poza przedziałem wartości.

Error correction

Sprawdzić instrukcję SQL i przypisać kolumnie ważną wartość.


Error description 270-0037

Error message

Rekord danych %1 nie może być wstawiony, zmieniony lub usunięty

Cause of error

Próbowano włączyć, zmienić lub usunąć rekord danych, odnoszący się do nieistniejącego rekordu danych poprzez klucz zewnętrzny, do którego odnosi się przynajmniej jeden inny rekord danych poprzez klucz zewnętrzny. Poprzez wyspecyfikowaną referencyjną
akcję zostałoby pozostawione nieważne odniesienie.

Error correction

Sprawdzić instrukcję SQL i najpierw skorygować odniesienia.


Error description 270-0038

Error message

Rekord danych %1 nie może zostać zmieniony

Cause of error

Próbowano zmienić rekord danych, odnoszący się do innego rekordu danych przy pomocy klucza zewnętrznego. Poprzez wyspecyfikowaną referencyjną akcję zostałby zmieniony rekord danych, który już uprzednio był zmieniony poprzez instrukcję SQL.

Error correction

Sprawdzić instrukcję SQL i najpierw skorygować odniesienia.


Error description 270-0039

Error message

Rekord danych już usunięty

Cause of error

Próbowano uzyskać dostęp do już usuniętego przez inną instrukcją bloku danych.

Error correction

- skorygować instrukcję
- w razie konieczności powiadomić producenta maszyn


Error description 270-003A

Error message

Nazwa tabeli lub typ tabeli %1 błędne

Cause of error

Podano składniowo błędną nazwę tabeli lub typ tabeli. Nazwy tabeli i typy tabeli muszą rozpoczynać się z litery i mogą oprócz tego zawierać litery, cyfry i kreskę podkreślenia.

Error correction

Sprawdzić i skorygować nazwę tabeli i typ tabeli.


Error description 270-003B

Error message

Nośnik danych prawie pełny

Cause of error

Przy zamykaniu plików tabel nie można utworzyć kompaktowej wersji plików tabel na nośniku danych, ponieważ jest on zbyt pełny.

Error correction

Usunąć nie potrzebne więcej pliki na nośniku danych.


Error description 270-003C

Error message

Klucz modyfikacyjny nie odznacza kolumny stempla czasu

Cause of error

W konfiguracji tabeli podano klucz modyfikacyjny, odpowiednia kolumna w tabeli nie jest typu TSTAMP.

Error correction

Wybrać typ kolumny TSTAMP lub inną kolumnę stempla czasu skonfigurować jako klucz modyfikacyjny.


Error description 270-003D

Error message

Klucz modyfikacyjny odznacza kolumnę readonly

Cause of error

W konfiguracji tabeli podano klucz modyfikacyjny a odpowiednia kolumna w tabeli została zadeklarowana jako czytelna. To jest niedopuszczalne, ponieważ kolumna ta w przypadku zmian musi przyjmować aktualny stempel czasu.

Error correction

Usunąć READONLY z konfiguracji kolumn lub skonfigurować inną kolumnę jako klucz modyfikacyjny.


Error description 270-003E

Error message

Klucz modyfikacyjny odznacza kolumnę unique

Cause of error

W konfiguracji tabeli podano klucz modyfikacyjny a odpowiednia kolumna w tabeli została zadeklarowana jako jednoznaczna. To jest niedopuszczalne, ponieważ ten sam stempel czasu może zostać zapisany do pamięci w kilku wierszach w przypadku prawie
jednoczesnych zmian.

Error correction

Usunąć UNIQUE z konfiguracji kolumn lub skonfigurować inną kolumnę jako klucz modyfikacyjny.


Error description 270-003F

Error message

Łączenie niekompatybilnych tabel

Cause of error

Przy łączeniu zostały podane dwie tabele różnego typu. Typy tabel zostaje określane na podstawie rozszerzeń plików i wierszy nagłówka w tabelach.

Error correction

Sprawdzić rozszerzenia plików i wiersze nagłówków obydwu plików tabel a także ich konfigurację. Jeżeli tabele są różnego typu, to nie mogą zostać połączone.


Error description 270-0040

Error message

Kolumna %1 dla funkcji specjalnej nie jest dopuszczalna

Cause of error

Podana dla funkcji specjalnej kolumna (klucz pierwotny, klucz zewnętrzny, znacznik czasu lub hasło) nie istnieje, posiada błędny typ pliku lub jest zbyt wąska. Dalsze informacje:
- kolumny dla klucza zewnętrznego muszą być tego samego typu danych jak kolumna dla klucza pierwotnego.
- kolumna dla znacznika czasu musi być tego samego typu danych TSTAMP oraz mieć szerokość przynajmniej 19 znaków.
- kolumna dla hasła musi być typem danych TEKST oraz posiadać szerokość przynajmniej 15 znaków.
- kolumny dla znacznika czasu oraz hasła nie mogą być zabezpieczone od zapisu oraz niedwuznaczne.

Error correction

Skorygować opis typu tabeli lub kolumny w danych konfiguracji


Error description 270-0041

Error message

Rekord danych %1 zabezpieczony hasłem

Cause of error

Próbowano usunąć zabezpieczony hasłem rekord danych z tabeli, ten rekord zmienić lub anulować zabezpieczenie hasłem.

Error correction

- proszę podać ponownie dla zmiany rekordu danych w kolumnie dla hasła odpowiednie hasło lub anulować zabezpieczenie hasłem.
- anulować przed usunięciem rekordu danych zabezpieczenie hasłem.
- proszę podać dla anulowania zabezpieczenia hasłem w kolumnie dla hasła znak "!" oraz bezpośrednio po tym zapisać hasło.


Error description 270-0042

Error message

Rekord danych %1 niedopuszczalnie zmieniony

Cause of error

Obliczona suma kontrolna dla rekordu danych tabeli nie jest zgodna z zachowaną sumą kontrolną.
Plik tabeli był manipulowany przez zewnętrzną aplikację lub uszkodzony na nośniku pamięci.

Error correction

Załadować i wykonać kopię zapasową odpowiedniego pliku tabeli.


Error description 270-0043

Error message

Plik tabel %1 był ewentualnie manipulowany

Cause of error

Nie dla wszystkich rekordów danych w pliku tabeli są zachowane sumy kontrolne w kolumnie dla hasła.
Możliwe, iż rekordy danych zostały zmienione przez zewnętrzną aplikację.

Error correction

Sprawdzić wszystkie rekordy danych na ich poprawność lub załadować kopię zapasową pliku tabeli.


Error description 280-0064

Error message

FN 14:Blad-numeru %1

Cause of error

Wymuszony błąd przez funkcję FN14 (DIN/ISO: D14).
Przy pomocy tej funkcji zostają wywoływane zaprogramowane z góry komunikaty producenta maszyn (np. z cyklu producenta).
Jeśli w przebiegu programu lub podczas testu programu osiągnięty zostanie wiersz z FN14 (D14), to program zostaje przerwany i wydawany jest odpowiedni komunikat.

Error correction

Szukać opisu błędu w instrukcji obsługi maszyny, na nowo uruchomić program po usunięciu błędu.


Error description 280-03E9

Error message

Błąd osi narzędzia

Cause of error

Operator zaprogramował wiersz pozycjonowania z korekcją promienia narzędzia, bez uprzedniego wywołania narzędzia.

Error correction

Zmienić program NC.


Error description 280-03EE

Error message

Obrót niedozwolony

Cause of error

Zaprogramowano obrót przed cyklem układu pomiarowego.

Error correction

Resetowanie cyklu obrotu.


Error description 280-03EF

Error message

Wspołczynnik wym. niedozwolony

Cause of error

Zaprogramowano współczynnik skalowania przed cyklem układu pomiarowego.

Error correction

Zresetować cykl współczynnika skalowania lub współczynnik skalowania odpowiednio do osi.


Error description 280-03F0

Error message

Odbicie lustrzane niedozwolone

Cause of error

Zaprogramowano odbicie lustrzane przed cyklem układu pomiarowego.

Error correction

Resetowanie cyklu odbicia lustrzanego.


Error description 280-03F1

Error message

Przesunięcie niedozwolone

Cause of error

Przesunięcie punktu zerowego jest aktywne.

Error correction

Zresetować cykl przesunięcia punktu zerowego.


Error description 280-03F4

Error message

Błędny znak liczby

Cause of error

Programowany czas zatrzymania w przypadku cyklu Czas zatrzymania lub Wiercenie głębokie/gwintowanie posiada wartość ujemną (poprzez parametr Q).

Error correction

Dokonać edycji parametrów cyklu.


Error description 280-03F6

Error message

Sonda pom.nie osiągnęła punktu

Cause of error

W cyklu TCH-PROBE 0 (DIN/ISO: G55) lub przy wykorzystaniu manualnych cykli próbkowania nie osiągnięto punktu próbkowania.

Error correction

- Prepozycjonować sondę bliżej obrabianego przedmiotu.


Error description 280-03F8

Error message

Wprowadzono niezgodność

Wprowadzono niezgodność

Cause of error

Wprowadzone przez operatora wartości są sprzeczne.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 280-03FC

Error message

Zaprogramow. błędne obroty

Zaprogramow. błędne obroty

Cause of error

Zaprogramowana prędkość obrotowa wrzeciona nie leży w zadanym rastrze stopni prędkości obrotowej wrzeciona.

Error correction

Zapisać właściwą prędkość obrotową.


Error description 280-03FD

Error message

Niezdefiniow. korekcja promienia

Cause of error

Operator zaprogramował prosty wiersz pozycjonowania z korekcją promienia, w którym dochodzi do przemieszczenia bez uwzględnienia korekcji(np. IX+0 R+, DIN/ISO: G7).

Error correction

Zmienić program NC.


Error description 280-03FE

Error message

Niedozwolone zaokrąglenie

Cause of error

W wierszu pozycjonowania przed promieniem zaokrąglenia (RND, DIN/ISO: G25) zostało albo zaprogramowane tylko jedno przemieszczenie w osi narzędzia albo koniec korekcji za pomocą funkcji M98.

Error correction

Zmienić program NC.


Error description 280-0400

Error message

Niezdefiniowany start programu

Cause of error

Rodzaj interpolacji nie jest zdefiniowany.

Error correction

Uruchomić na nowo program NC.


Error description 280-0401

Error message

Za duże pakietowanie

Cause of error

Zaprogramowano więcej niż 8 upakietowanych wywołań podprogramu (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Proszę sprawdzić, czy podprogramy są zakończone zawsze z LBL 0 (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Brak aktywnej tablicy pkt zerow.

Cause of error

Cykl próbkowania dla wyznaczenia punktu odniesienia: zmierzony punkt powinien zostać zapisany do tablicy punktów zerowych, jednakże nie aktywowano żadnej tablicy punktów zerowych w trybie pracy przebiegu programu.

Error correction

Aktywować tablicę punktów zerowych w trybie pracy przebiegu programu pojedyńczymi blokami lub sekwencjami bloków, do której ma zostać zapisany zmierzony punkt.


Error description 280-042C

Error message

Tabela punktów zerowych ?

Cause of error

Dla odpracowywania programu NC konieczna jest tablica punktów zerowych. W pamięci NC sterowania brak jednakże tablicy lub jest kilka tablic i żadna z nich nie jest aktywowana.

Error correction

Aktywować tablicę punktów zerowych w trybie pracy "przebieg programu według kolejności bloków".


Error description 280-0430

Error message

Tolerancja przekroczona

Tolerancja przekroczona

Cause of error

Zapisane w tabeli narzędzi TOOL.T w szpaltach LTOL lub RTOL wartości graniczne zostały przekroczone.

Error correction

Proszę sprawdzić wartości graniczne dla aktywnego narzędzia kalibrowania.


Error description 280-0431

Error message

Przebieg wierszy aktywny

Przebieg wierszy aktywny

Cause of error

Przebieg wierszy nie jest dozwolony przy danej zaprogramowanej funkcji.

Error correction

Proszę odznaczyć zaprogramowaną funkcję z "wiersze przeskoczyć" i aktywować to nastawienie. Następnie ponownie wykonać przebieg wierszy.


Error description 280-0432

Error message

ORIENTACJA niedozwolona

Cause of error

- Maszyna nie jest wyposażona w funkcję orientacji wrzeciona
- Orientowanie wrzeciona nie może zostać przeprowadzone

Error correction

- Uwzględnić uwagi zawarte w instrukcji obsługi maszyny!
- Sprawdzić parametr maszynowy mStrobeOrient i zapisać wartość dla funkcji M i/lub -1 dla orientacji wrzeciona poprzez NC. Uwzględnić uwagi zawarte w instrukcji obsługi maszyny!


Error description 280-0433

Error message

3DROT niedozwolony

3DROT niedozwolony

Cause of error

Próbowano wykonać jedną z poniżej wymienionych funkcji przy aktywnym nachyleniu płaszczyzny obróbki:
- ustalenie punktu odniesienia
- cykl sondy impulsowej 40x dla uchwycenia ukośnego położenia

Error correction

Nastawić nachylenie płaszczyzny obróbki na nieaktywne i na nowo uruchomić program.


Error description 280-0434

Error message

Aktywować 3DROT

Aktywować 3DROT

Cause of error

W trybie pracy Ręcznie funkcja Nachylenie płaszczyzny obróbki nie jest aktywna.

Error correction

Aktywować 3DROT w trybie obsługi ręcznej.


Error description 280-0435

Error message

Sprawdzić znak liczby głęb.!

Sprawdź znak liczby głębokości!

Cause of error

Cykl może zostać wykonany tylko w ujemnym kierunku (cykl 204: kierunek dodatni), ponieważ dana konfiguracji displayDepthErr jest ustawiona na on.

Error correction

- Proszę zapisać głębokość z wartością ujemną (cykl 204: dodatnią), aby wykonać cykl
- Należy ustawić daną konfiguracji displayDepthErr na off, aby odpracować cykl w dodatnim kierunku (cykl 204: ujemny kierunek)


Error description 280-0436

Error message

Q303 w cyklu pomiaru niezdefin.!

Q303 w cyklu pomiaru niezdefin.!

Cause of error

W jednym z cykli pomiarowych 410 do 418 nie zdefiniowano parametru Q303 (przekazanie wartości pomiaru) (aktualna wartość = -1). Przy zapisie wyników pomiaru do tabeli (tabela punktów zerowych lub tabela preset) konieczny jest jednakże zdefiniowany wybór
przekazu wartości pomiarowych ze względów bezpieczeństwa.

Error correction

Zmienić parametr Q303 (przekazanie wartości pomiarowych) w powodującym błąd cyklu pomiarowym:
- Q303=0: zapisać wartości pomiaru odniesione do aktywnego układu współrzędnych przedmiotu do tabeli punktów zerowych (aktywować w programie poprzez cykl 7!).
- Q303=1: zapisać wartości pomiaru w odniesieniu do stałego układu współrzędnych maszyny (wartości REF) do tabeli preset (w programie aktywować poprzez cykl 247!).
- Q303=-1: Transfer wartości pomiaru nie jest zdefiniwany. Ta wartość zostaje automatycznie generowana przez TNC, kiedy zostanie wczytywany program, wytworzony na TNC 4xx lub w starszej wersji oprogramowania iTNC 530 albo jeśli pytanie o transfer
wartości pomiaru zostanie pominięte klawiszem END w definicji cyklu.


Error description 280-0437

Error message

Oś narzędzia nie dozwolona

Oś narzędzia nie dozwolona

Cause of error

- Wywołano cykl próbkowania 419 z niedozwoloną osią narzędzia.
- Wywołano funkcję PATTERN DEF w połączeniu z niedozwoloną osią narzędzia.

Error correction

- Cykl próbkowania 419 wywoływać tylko z osią narzędzia X, Y lub Z.
- Używać funkcji PATTERN DEF tylko z osią narzędzia Z (TOOL CALL Z).


Error description 280-0438

Error message

Obliczone wartości błędne

Obliczone wartości błędne

Cause of error

TNC obliczyło w cyklu próbkowania 418 zbyt dużą wartość. Zdefiniowano prawdopodobnie cztery, przewidziane do próbkowania odwierty w niewłaściwej kolejności.

Error correction

Sprawdzić kolejność próbkowania, uwzględnić instrukcję Cykle sondy impulsowej.


Error description 280-0439

Error message

Punkty pomiarowe sprzeczne

Punkty pomiarowe sprzeczne

Cause of error

- W jednym z cykli próbkowania 400, 403 lub 420 zdefiniowano kombinację punktów pomiarowych i osi pomiarowej, która wykazuje sprzeczność.
- Wybór punktów pomiarowych w cyklu 430 daje dzielenie przez 0.

Error correction

- Dla osi pomiaru = osi głównej (Q272=1) zdefiniowaś parametry Q264 i Q266 o różnej wartości.
- Dla osi pomiaru = osi pomocniczej (Q272=2) zdefiniować parametry Q263 i Q265 o różnej wartości.
- Dla osi pomiaru = osi sondy (Q272=3) parametry Q263 i Q265 lub Q264 i Q266 zdefiniować o różnej wartości.
- Tak wybrać punkty pomiarowe, aby posiadały one we wszytkich osiach różne współrzędne.


Error description 280-043A

Error message

Błędna bezpieczna wysokość!

Błędna bezpieczna wysokość!

Cause of error

Wprowadzono w cyklu 20 (DIN/ISO: G120) bezpieczną wysokość (Q7) mniejszą niż współrzędna powierzchni przedmiotu (Q5).

Error correction

Wprowadzić bezpieczną wysokość (Q7) większą niż współrzędna powierzchni przedmiotu (Q5).


Error description 280-043B

Error message

Sprzeczny rodzaj zagłębienia!

Sprzeczny rodzaj zagłębienia!

Cause of error

Zdefiniowana w jednym z cykli 251 do 254 strategia pogłębienia jest sprzeczna ze zdefiniowanym kątem pogłębiania aktywnego narzędzia.

Error correction

Zmienić parametr Q366 w jednym z cykli 251 do 254 lub kąt pogłębiania ANGLE aktywnego narzęDzia w tabeli narzędzi. Dozwolone kombinacje parametru Q366 i kąta pogłębiania ANGLE:
Dla prostopadłego zagłębiania: Q366 = 0 i ANGLE = 90
Dla zagłębiania po linii śrubowej: Q366 = 1 i ANGLE > 0
Przy nieaktywnej tabeli narzędzi zdefiniować Q366 z 0 (dozwolone tylko prostopadłe zagłębianie).


Error description 280-043C

Error message

Cykl obróbki niedozwolony

Cykl obróbki niedozwolony

Cause of error

Próbowano odpracować cykl obróbki w połączeniu z cyklem 220 lub 221, który nie może być kombinowany z tymi cyklami.

Error correction

Następujące cykle obróbki nie mogą być kombinowane z cyklami 220 i 221:
- cykle grupy SLI i SLII
- cykle 210 i 211
- cykle 230 i 231
- cykl 254


Error description 280-043D

Error message

Wiersz zabezpiecz. przed zapisem

Wiersz zabezpiecz. przed zapisem

Cause of error

- Próbowano zmieniać lub usunąć zabezpieczony od zapisu wiersz w tabeli preset.
- Próbowano zapisać wartość do aktywnego wiersza tabeli preset.

Error correction

- Zabezpieczenie od zapisu zostało aktywowane przez producenta maszyn. W tym przypadku zdefiniowany jest w tym wierszu stały punkt odniesienia. Proszę w razie potrzeby skontaktować się z producentem maszyn.
- Nadpisywanie aktywnego preset nie jest dozwolone. Używać innego numeru preset.


Error description 280-043E

Error message

Naddatek większy od głęb.frezow.

Naddatek większy od głęb.frezow.

Cause of error

Cykle konturu SLII lub cykle frezowania 25x: wprowadzono naddatek głębokości większym niż głębokość frezowania.

Error correction

- Cykle SLII: sprawdzić Q4 w cyklu 20 (DIN/ISO: G120).
- Cykle frezowania 25x: naddatek Q369 i głębokość Q201 sprawdzić.


Error description 280-043F

Error message

Brak definicji kąta wierzchołk.

Brak definicji kąta wierzchołk.

Cause of error

W cyklu nakiełkowania 240 tak zdefiniowano parametr Q343, iż należy nakiełkowywać na jedną średnicę.
Dla aktywnego narzędzia nie zdefiniowano jednakże kąta wierzchołkowego.

Error correction

- Wyznaczyć parametr Q343=0 (nakiełkowanie na zadaną głębokość).
- Zdefiniować kąt wierzchołkowy w szpalcie T-ANGLE tabeli narzędzi TOOL.T.


Error description 280-0440

Error message

Dane sprzeczne

Dane sprzeczne

Cause of error

W cyklu nakiełkowania 240 zdefiniowano wybór głębokość/średnica (Q343) przy pomocy nie dozwolonej kombinacji parametrów Głębokość (Q201)i Srednica (Q344).

Error correction

Możliwe definicje:
Q343=1 (zapis średnicy aktywny): Q201 musi być równy 0 i Q344 musi być różny od 0.
Q343=0 (zapis głębokości aktywny): Q201 musi być różny od 0 i Q344 musi być równy 0.


Error description 280-0441

Error message

Długość rowka 0 niedozwolona!

Długość rowka 0 niedozwolona!

Cause of error

Próbowano odpracowywać cykl 254 z długością rowka 0 (Q367=0) w połączeniu ze wzorem punktowym (cykle 220, 221).

Error correction

Używać długości rowka Q367 = 1, 2 lub 3, jeśli chcemy odpracować cykl 254 z wzorcem punktowym.


Error description 280-0442

Error message

Zapisać ruch wgłębny nierówny 0.

Zapisać ruch wgłębny nierówny 0.

Cause of error

Zdefiniowano cykl obróbki z dosuwem przy ruchu wgłębnym 0.

Error correction

Zapisać dosuw nie równy 0.


Error description 280-0443

Error message

Przełączenie Q399 niedozwolone

Cause of error

Próbowano przy pomocy cyklu układu pomiarowego 441 włączyć kopiowanie kąta, chociaż ta funkcja została dezaktywowana w danej konfiguracji.

Error correction

W tabeli sond pomiarowych ustawić powielanie w kolumnie TRAC na ON i na nowo wykalibrować układ pomiarowy.


Error description 280-0447

Error message

Opcja software nie jest aktywna

Opcja software nie jest aktywna

Cause of error

Próbowano używać opcji oprogramowania, która nie jest aktywowana na TNC.

Error correction

Proszę skontaktować się z producentem maszyn lub z producentem sterowania w celu zakupu tej opcji oprogramowania.


Error description 280-0448

Error message

Restore kinem.nie jest możliwe

Restore kinem.nie jest możliwe

Cause of error

Próbowano restaurować kinematykę, która nie jest zgodna z momentalnie aktualną kinematyką.

Error correction

Należy restaurować tylko kinemtyki, które zostały uprzednio zapisane w identycznym opisie kinematyki.


Error description 280-0449

Error message

Funkcja nie jest dozwolona

Funkcja nie jest dozwolona

Cause of error

Próbowano używać funkcji, która na TNC jest zablokowana przez menedżera FCL.

Error correction

Funkcje FCL są standardowo zablokowane po aktualizacji oprogramowania. Poprzez zapis kodu 65535 w menu SIK można aktywować te funkcje na określony czas w celach przetestowania. Poprzez wprowadzenie uzyskiwanego za opłatą kodu można te funkcje FCL
aktywować na stałe. Proszę skontaktować się z producentem maszyn lub z producentem sterowania.


Error description 280-044A

Error message

Wymiary półwyrobu są sprzeczne

Wymiary półwyrobu są sprzeczne

Cause of error

Zdefiniowano w cyklu obróbki wymiary półwyrobu, które są mniejsze od wymiarów gotowego przedmiotu.

Error correction

Sprawdzić definicję cyklu i skorygować wartości wprowadzenia.


Error description 280-044B

Error message

Pozycja pomiarowa niedozwolona

Pozycja pomiarowa niedozwolona

Cause of error

Przy pomiarze kinematyki powstaje na jednej z istniejących osi obrotu pozycja pomiaru, wynosząca 0°. Jest to niedozwolone.

Error correction

Kąt startu, kąt końcoy i w razie konieczności ilość pomiarów na wszystkich osiach obrotu tak wybrać, aby żadna z pozycji pomiaru nie dała położenia 0°.


Error description 280-044C

Error message

Dostęp do kinematyki niemożliwy

Cause of error

Sterowanie nie miało dostępu do aktywnego opisu kinematyki (czytanie lub zapis).
- brak obowiązującego opisu kinematyki.
- opis kinematyki jest zabezpieczony od zapisu.

Error correction

- używać obowiązującego opisu kinematyki.
- anulować zabezpieczenie opisu kinematyki od zapisu.


Error description 280-044D

Error message

Poz.pomiaru nie w zakresie prz.

Cause of error

Zdefiniowano pozycję pomiaru, leżącą poza zakresem przemieszczenia osi obrotu.

Error correction

Tak wybrać kąt startu i/lub kąt końcowy w cyklu, aby pozycja pomiaru leżała w obrębie zakresu przemieszczenia.


Error description 280-044E

Error message

Komp.ustawienia wst.niemożliwa

Cause of error

Próbowano przeprowadzić kompensację punktu odniesienia, chociaż w opisie kinematyki brak niektórych koniecznych dla tego zapisów. Można wykonać kompensację presetu tylko wówczas, jeśli trzy związane ze sobą transformacje w układzie współrzędnych maszyny
zapisane są w opisie kinematyki.

Error correction

Tak zmienić liczbę punktów pomiarowych w cyklu, aby sterowanie mogło przeprowadzić kompensację presetu. W razie konieczności skontaktować się z producentem maszyn.


Error description 280-044F

Error message

Promień narzędzia za duży

Cause of error

- w jednym z cykli 251 do 254 zdefiniowano zbyt małe wymiary.
- w jednym z cykli 251 do 254 zdefiniowano zbyt mały boczny naddatek.

Error correction

- Używać mniejszego narzędzia.
- zmniejszyć naddatek.


Error description 280-0450

Error message

Rodzaj wcięcia nie jest możliwy

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

Kąt wcięcia błędnie zdefiniowany

Cause of error

Błędnie zdefiniowano kąt wcięcia (kolumna ANGLE w tabeli narzędzi) dla wybranej strategii wcięcia w materiał.

Error correction

Kąt wcięcia zdefiniować większym niż 0° i mniejszym niż 90°.


Error description 280-0452

Error message

Kąt rozwarcia nie jest zdefiniowany

Cause of error

W cyklu zdefiniowano kąt rozwarcia 0°.

Error correction

W definicji cyklu określić kąt rozwarcia większym niż 0°.


Error description 280-0453

Error message

Szerokość rowka za duża

Cause of error

Zdefiniowano szerokość okrągłego rowka przynajmniej tak dużą jak średnica wycinka koła.

Error correction

W definicji cyklu zapisać szerokość rowka mniejszą od średnicy wycinka koła.


Error description 280-0454

Error message

Wspołczynniki wymiarowe nierówne

Cause of error

Operator próbował wyskalować ruch kołowy z różnymi, specyficznymi dla osi współczynnikami wymiarowymi.

Error correction

Skalować ruchy kołowe tylko z tymi samymi współczynnikami wymiarowymi.


Error description 280-0455

Error message

Dane o narzędziach niekonsystentne

Cause of error

Aktywne jest narzędzie, którego dane nie są zgodne z danymi kalibrowania sondy pomiarowej.

Error correction

Przesłać kalibrowane dane sondy do tabeli narzędzi i wykonać TOOL CALL, aby przejąć zmienione dane.


Error description 280-0456

Error message

MOVE niemożliwe

Cause of error

Wybrano w cyklu KinematicsOpt pozycjonowanie osi obrotu z funkcjonalnością MOVE, chociaż jest to niemożliwe przy aktualnej konfiguracji.

Error correction

Dezaktywować funkcjonalność MOVE:
- wysokość powrotu Q408 wprowadzić większym od 0.
- zdefiniować wysokość powrotu Q408 dodatecznie dużą, aby wykonywać bezkolizyjnie ruchy obrotowe.


Error description 280-0457

Error message

Wyznaczenie preset niedozwolone!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 280-0458

Error message

Długość gwintu zbyt mała!

Cause of error

Suma wybiegu i skoku jest większa niż długość gwintu.

Error correction

- zwiększyć długość gwintu (w cyklu 831 długość wybiegu jest taka sama jak i skok)


Error description 280-0459

Error message

Status 3D-rot sprzeczny!

Cause of error

Status 3D-Rot dla trybów pracy MANUALNIE i AUTOMATYKA nie jest zgodny.

Error correction

Proszę ustawić w 3D-Rot w trybach pracy MANUALNIE i AUTOMATYKA ten sam status (AKTYWNY/NIEAKTYWNY).


Error description 280-045A

Error message

Konfiguracja niepełna

Cause of error

Dane konfiguracji nie są przygotowane dla tej aplikacji.

Error correction

- Powiadomić producenta maszyny.


Error description 280-045B

Error message

Narzędzie tokarskie nieaktywne

Cause of error

Dla wykonywanej funkcji konieczne jest narzędzie tokarskie.

Error correction

- narzędzie tokarskie (zdefiniowane w kolumnie TYP w tabeli narzędzi) zamontować.


Error description 280-045C

Error message

Orientacja narzędzia inkonsystentna

Cause of error

Orientacja narzędzia TO nie jest zgodna z wybraną obróbką.

Error correction

Sprawdzić zapis dla orientacji narzędzia tokarskiego i wybór (OSIOWO/RADIALNIE) używanego cyklu.


Error description 280-045D

Error message

Kąt niemożliwy!

Cause of error

Zapisany kąt nie jest możliwy.
Kąt stożkowy nie może wynosić 0 lub 180 stopni.

Error correction

- skorygować wartość dla zapisanego kąta.
- podać kąt stożkowy pomiędzy 0 i 180 stopni lub pomiędzy 0 i -180 stopni.


Error description 280-045E

Error message

Promień okręgu zbyt mały!

Cause of error

Promień programowanego okręgu jest zbyt mały.
Frezowanie gwintu: offset dla pogłębiania czołowego jest zbyt mały.

Error correction

- zaprogramowane wartości dla wiersza okręgu sprawdzić.
- frezowanie gwintu: offset dla pogłębiania czołowego programować większym od 0.


Error description 280-045F

Error message

Wybieg gwintu zbyt krótki!

Cause of error

Wybieg gwintu jest zbyt mały.
Minimalna długość oblicza jest: wybieg gwintu * głębokość gwintu / odstęp bezpieczeństwa.

Error correction

- zwiększyć wartość dla wybiegu gwintu.


Error description 280-0460

Error message

Punkty pomiarowe sprzeczne

Cause of error

The measured points result in two parallel lines: cannot calculate an intersection.
Cannot calculate a straight line from identical measuring points.

Error correction

Choose measuring points so that all the individual points have different coordinates.
Two measuring points on a straight line have to have different coordinates.


Error description 280-0461

Error message

Liczba limitów zbyt duża

Cause of error

Dla frezowania planowego wybrano zbyt wiele limitów.

Error correction

Wyznaczyć dla frezowania planowego maksymalnie 3 limity.


Error description 280-0462

Error message

Strategia obróbki z limitami niemożliwa

Cause of error

Strategia obróbki spirala: frezowanie planowe z limitami nie jest możliwe.

Error correction

Dezaktywować limity lub wybrać inną strategię obróbki.


Error description 280-0463

Error message

Kierunek obróbki nie jest możliwy

Cause of error

Kierunek obróbki nie jest możliwy przy dotrzymywaniu współczynnika nakładania się.

Error correction

Proszę wybrać inny kierunek obróbki.


Error description 280-0464

Error message

Skok gwintu sprawdzić!

Cause of error

Zaprogramowany skok gwintu odbiega od skoku gwintu aktywnego narzędzia.

Error correction

Sprawdzić wartość skok gwintu (kolumna PITCH) w tabeli narzędzi.
Jeśli wartość skoku gwintu dla aktywnego narzędzia wynosi 0, to nie następuje monitorowanie.


Error description 280-046F

Error message

Cykl układu pomiarowego nie jest obsługiwany przez to oprogramowanie NC

Cause of error

Zaprogramowany cykl układu impulsowego nie jest obsługiwany przez dane oprogramowanie NC.

Error correction

Zamiana dla cyklu 441 Szybkie próbkowanie:
przyporządkować do indeksu narzędzia wiersz z tabeli układów impulsowych z wymaganymi właściwościami.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

The programmed mode for retraction to clearance height will be ignored for manual pre-positioning.

Error correction

When manually pre-positioning to the probing object, make sure that this movement is without collision.


Error description 280-05DC

Error message

Błąd w zarządzaniu paletami

Cause of error

Wewnętrzny błąd sterowania.

Error correction

Powiadomić serwis.


Error description 280-05DD

Error message

Błąd w tabeli miejsca

Cause of error

Błędy w tabeli miejsca:
- miejsca lub narzędzia występują podwójnie.
- brak wartości w kolumnie T dla miejsca wrzeciona.
- narzędzie we wrzecionie nie występuje w tabeli narzędzi.
- symbol TOOL_P nie wskazuje na tabelę miejsca lub nie jest ustawiony.
- tabela miejsca nie istnieje lub jest zabezpieczona od zapisu.

Error correction

- Skorygować tabelę miejsca.
- zapisać wartość w kolumnie T dla miejsca wrzeciona.
- narzędzie we wrzecionie nie występuje w tabeli narzędzi.
- symbol TOOL_P nie wskazuje na tabele miejsca lub nie jest ustawiony.
- tabela miejsca nie istnieje lub jest zabezpieczona od zapisu.


Error description 280-05DE

Error message

Zamocowanie nie aktywowane

Cause of error

Zmieniacz palet: wystartowany program NC należy do zamocowania, nie znajdującego się na miejscu obróbki.

Error correction

Aktywować właściwe zamocowanie.


Error description 280-05DF

Error message

Paleta nie wymieniona

Cause of error

Zmieniacz palet: uruchomiony program NC należy do palety, nie znajdującej się w miejscu obróbki.

Error correction

Wymienić na właściwą paletę.


Error description 280-05E0

Error message

Wiersz palet zablok.!

Cause of error

Próbowano odpracowywać zablokowany wiersz palet.

Error correction

Dla odpracowywania anulować blokadę lub dalej pracować od następnego wiersza. W razie konieczności uwzględnić informacje w podręczniku obsługi maszyny.


Error description 280-05E1

Error message

Brak tabeli punktów zerowych

Cause of error

Wybrano tabelę punktów zerowych, nie istniejącą w pamięci NC sterowania.

Error correction

Wybrać istniejącą tabelę lub utworzyć wymaganą.


Error description 280-05E2

Error message

Czujnik pomiarowy niezdefiniow.

Sonda nie zdefiniowana

Cause of error

- Wywołano sondę, nie zdefiniowaną w tablicy sondy impulsowej.
- Tablica sondy impulsowej nie znajduje się w dyspozycji lub jest zabezpieczona od zapisu.

Error correction

- Uzupełnić tablicę sondy pomiarowej o brakującą sondę
- Utworzyć tablicę sondy pomiarowej lub skasować zabezpieczenie od zapisu.


Error description 280-05E3

Error message

Niewlasciwe dane narzedzia

Cause of error

Błędne dane narzędzia:
- narzędzie występuje podwójnie.
- Symbol TOOL nie wskazuje na żadną tabelę narzędzi lub nie został zaprogramowany.
- tabela narzędzi nie istnieje lub jest zabezpieczona od zapisu.
- tabela narzędzi jest zablokowana z względu na tryb Test programu lub Programowanie.

Error correction

- właściwie zaprogramować tabelę narzędzi.
- zmienić pozycję symbolu TOOl lub utworzyć odpowiednią tabelę narzędzi.
- utworzyć tabelę narzędzi lub anulować zabezpieczenie od zapisu.
- opuścić tryb Test programu lub Programowanie.


Error description 280-05E4

Error message

Numer narz. 0 nie definiowalny

Cause of error

Definicja narzędzia o numerze "0" nie jest dozwolona.

Error correction

Zmienić program NC.


Error description 280-05E6

Error message

Brak odpowiedniego narzedzia

Cause of error

Automatyczne szukanie narzędzia: w tablicy narzędzi nie znaleziono odpowiedniego narzędzia.

Error correction

Sprawdzić tablicę narzędzi.


Error description 280-05E7

Error message

Nr narzędzia za wysoki

Cause of error

- Przy obliczaniu numeru narzędzia z parametru Q pojawiła się wartość, przekraczająca dozwolony zakres od 0 do 32767.
- Operator wywołał numer narzędzia, który jest większy niż liczba narzędzi, zdefiniowanych w tabeli narzędzi.

Error correction

Zmienić program NC.


Error description 280-05E8

Error message

Brak definicji narzędzia

Brak definicji narzędzia

Cause of error

Operator zaprogramował przy wywołaniu narzędzia (TOOL CALL DIN/ISO: T..) numer narzędzia, do którego brak definicji narzędzia (TOOL DEF, DIN/ISO: G99) w programie.

Error correction

Zmienić program NC.


Error description 280-05E9

Error message

Numer narzędzia zajęty

Cause of error

Operator próbował kilkakrotnie zdefiniować to samo narzędzie.

Error correction

Zmienić program NC.


Error description 280-05EA

Error message

Definicja narzędzia niedozwolona

Cause of error

Zaprogramowano definicję narzędzia z promieniem i/lub długością (TOOL DEF, DIN/ISO: G99).

Error correction

- TOOL DEF-wiersz (G99-wiersz) usunąć.
- Dokonać wyboru wstępnego narzędzia bez promienia i długości (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Def. NARZ. bez dług. i promienia

Cause of error

Definicja narzędzia (TOOL DEF, DIN/ISO: G99) nie zawiera danych o długości narzędzia lub promieniu narzędzia.

Error correction

Uzupełnić wiersz TOOL DEF (wiersz G99).


Error description 280-05EC

Error message

Max.żywotność narz.-przekroczona

Cause of error

Okres trwałości wywołanego narzędzia upłynął i operator nie zdefiniował narzędzia siostrzanego.

Error correction

Sprawdzić narzędzie i w razie potrzeby wymienić lub zdefinować narzędzie siostrzane.


Error description 280-05ED

Error message

Narzędzie zablokowane

Cause of error

Narzędzie zostało zablokowane (np. po złamaniu).

Error correction

Sprawdzić narzędzie i w razie potrzeby zmienić lub anulować blokadę w tablicy narzędzi.


Error description 280-05EE

Error message

Brak tabeli narzędzi

Cause of error

Nie wybrano tabeli narzędzi, albo wybrana tabela nie znajduje się w pamięci NC sterowania.

Error correction

Wybrać istniejącą tabelę lub utworzyć wymaganą.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Zagłębianie po linii śrubowej niemożliwe

Cause of error

Q366 = 1

Error correction

Zmienić program częściowy


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Brak danych sondy impulsowej

Cause of error

- nie wybrano sondy
- żadna oś narzędzia dla sondy nie jest aktywna
- dane sondy pomiarowej są sprzeczne

Error correction

- wybrać sondę
- w wywołaniu sondy pomiarowej musi być zdefiniowana oś narzędzi
- skontrolować dane sondy pomiarowej


Error description 280-05F3

Error message

SQL-rozkaz nie wykonany

Cause of error

Używany w cyklu rozkaz SQL nie został wykonany

Error correction

Powiadomić serwis


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Błędne zarządzanie paletami

Cause of error

Błędne zarządzanie paletami:
- tabela palet nie istnieje lub zabezpieczona od zapisu.

Error correction

- Utworzyć tabelę palet lub anulować zabezpieczenie od zapisu.


Error description 280-05F8

Error message

Błąd w tabeli preset

Błąd w tabeli preset

Cause of error

Tabela preset jest błędna, możliwe przyczyny:
- Tabela preset nie jest dostępna lub zabezpieczona od zapisu.
- Wiersz 0 nie jest dostępny.
- Brak wiersza z ACTNO = 1.

Error correction

- utworzyć tabelę preset lub anulować zabezpieczenie od zapisu
- włączyć wiersz 0 do tabeli preset
- ustawić ACTNO wiersza na 1


Error description 280-05F9

Error message

Tabela punktów zerowych błędna

Cause of error

Błędna tabela punktów zerowych:
- tabela punktów zerowych albo nie istniej albo jest zabezpieczona od zapisu.

Error correction

- utworzyć tabelę punktów zerowych albo anulować zabezpieczenie od zapisu.


Error description 280-05FA

Error message

Zmiana narzędzia podczas szukania wiersza nie jest możliwa

Cause of error

Zmiana narzędzia nie może zostać przeprowadzenia podczas szukania wiersza. Dla odpracowywania po szukaniu wiersza we wrzecionie znajduje się nie aktywne narzędzie.

Error correction

Proszę skontaktować się z producentem maszyn.


Error description 280-05FB

Error message

Kalibrowanie sondy pomiarowej

Cause of error

Próbowano dokonać automatycznego pomiaru narzędzia, chociaż sonda TT nie jest jeszcze skalibrowana.

Error correction

Wykonać kalibrowanie sondy TT przy pomocy cyklu TCH PROBE 30.


Error description 280-05FC

Error message

Brak osi narzędzia

Cause of error

Wywołano cykl obróbki, bez uprzedniego aktywowania narzędzia.

Error correction

Zmienić program NC.


Error description 280-05FD

Error message

CYCL DEF niekompletna

Cause of error

- usunięto część cyklu.
- wstawiono do cyklu inne wiersze NC.

Error correction

- ponownie zdefiniować cały cykl
- usunąć wiersze NC z cyklu


Error description 280-05FE

Error message

TOOL.T: zapisać liczbę zębów

Cause of error

Automatyczny pomiar narzędzia: liczba ostrzy nie została zapisana do tabeli narzędzi.

Error correction

Zapisać liczbę ostrzy (CUT) w TOOL.T.


Error description 280-05FF

Error message

Wprowadzić promień narz. większy od 0

Cause of error

Dla aktywnego narzędzia zdefiniowano w tabeli narzędzi promień freza mniejszy lub równy 0.

Error correction

Pomiar narzędzia możliwy tylko z dodatnim promieniem narzędzia. Zmienić promień w tabeli.


Error description 280-0600

Error message

Tolerancja w parametrze measureTolerance[1;2] zbyt mała

Cause of error

Określona w parametrze measureTolerance1 tolerancja nie może zostać osiągnięta przy pomiarze promienia przy pomocy TT.

Error correction

- dozwoloną tolerancję dla szukania ostrzy z orientacją wrzeciona zwiększyć w parametrze measureTolerance2.
- zmniejszyć zakres pozycjonowania wrzeciona w parametrze posTolerance.
- sprawdzić, czy na tarczy czujnika utworzyły się zadziory, ewentualnie je usunąć.
- ewentualnie wymienić czujnik.


Error description 280-0601

Error message

Narzędzie zablokowane

Cause of error

Narzędzie zostało zablokowane (np. po pęknięciu).

Error correction

Sprawdzić narzędzie i w razie konieczności wymienić lub anulować blokadę w tabeli narzędzi.


Error description 280-0602

Error message

Brak konfiguracji pomiaru narzędzia

Cause of error

Konfiguracja pomiaru narzędzia jest błędna lub niekompletna.

Error correction

Sprawdzić konfigurację pomiaru narzędzia i w razie konieczności dopasować lub uzupełnić.


Error description 280-0603

Error message

Pomiar narzędzia zablokowany

Cause of error

Pomiar narzędzia jest zablokowany.

Error correction

Sprawdzić konfigurację pomiaru narzędzia i w razie konieczności dopasować.


Error description 280-0604

Error message

Pomiar narzędzia: zespół funkcji nie zaimplementowany

Cause of error

Wymagany zespół funkcji nie jest zaimplementowany.

Error correction

Sprawdzić konfigurację pomiaru narzędzia i w razie konieczności dopasować.


Error description 280-0605

Error message

Orientacja nie skonfigurowana

Cause of error

- maszyna nie jest być może wyposażona w funkcję orientacji wrzeciona
- orientowanie wrzeciona nie może zostać przeprowadzone

Error correction

- proszę uwzględnić informacje zawarte w podręczniku obsługi maszyny!
- sprawdzić parametr maszynowy spindleOrientMode i zapisać wartość dla funkcji M i/lub -1 dla orientacji wrzeciona poprzez NC.


Error description 280-0606

Error message

Błąd arytmetyczny

Cause of error

Wewnętrzne obliczenia doprowadziły do nieprzedstawialnej wartości liczbowej.

Error correction

Sprawdzić zapisywane wartości.


Error description 280-0607

Error message

Błędny cykl

Cause of error

Wewnętrzny błąd sterowania

Error correction

Powiadomić serwis


Error description 280-0608

Error message

Złamanie narzędzia

Cause of error

Automatyczny pomiar narzędzia: tolerancja na pęknięcie (LBREAK lub RBREAK) z tabeli narzędzi została przekroczona.

Error correction

Skontrolować narzędzie i w razie konieczności wymienić


Error description 280-0609

Error message

Kalibrowanie nachylonego TT

Cause of error

Przy aktywnej nachylonej płaszczyźnie obróbki próbowano odpracować cykl pomiaru narzędzia, chociaż sonda nie została wykalibrowana przy aktywnej nachylonej płaszczyźnie obróbki.

Error correction

Odpracować cykl kalibrowania 30 przy aktywnej nachylonej płaszczyźnie obróbki.


Error description 280-060A

Error message

Kalibrowanie nienachylonego TT

Cause of error

Próbowano odpracować cykl pomiaru narzędzia, chociaż sonda została wykalibrowana ostatnio przy aktywnej nachylonej płaszczyźnie obróbki.

Error correction

Odpracować cykl kalibrowania 30 przy nienachylonej płaszczyźnie obróbki.


Error description 280-060B

Error message

TT nie równoległy do osi narzędzia

Cause of error

Próbowano odpracować cykl pomiaru narzędzia, chociaż oś sondy nie leży równolegle do osi narzędzia.

Error correction

Tak pozycjonować osie, aby oś sondy i oś narzędzia przebiegały równolegle.


Error description 280-060C

Error message

Indeks narzędzi niedozwolony

Cause of error

Wywołano cykl obróbki dla pomiaru narzędzia przy pomocy narzędzia stopniowego.


Error description 280-060D

Error message

Narzędzie tokarskie niekompletnie zdefiniowane

Narzędzie tokarskie niekompletnie zdefiniowane

Cause of error

- wywołano narzędzie tokarskie, nie zdefiniowane lub nie w pełni zdefiniowane w tabeli narzędzi tokarskich.
- tabela narzędzi tokarskich nie jest dostępna lub jest błędna.

Error correction

- uzupełnić tabelę narzędzi tokarskich o brakujące narzędzie.
- Utworzyć lub skorygować tabelę narzędzi tokarskich.


Error description 280-060E

Error message

Kierunek próbkowania nie na płaszczyźnie sondy

Cause of error

Skonfigurowano kierunek próbkowania, nie leżący na płaszczyźnie sondy.

Error correction

Skorygować parametr maszynowy probingDirRadial


Error description 280-060F

Error message

Określenie niewyważenia nieudane

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Niewyważenie zbyt duże

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Konfiguracja określenia niewyważenia błędna

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Promień narzędzia siostrzanego nieodpowiedni

Cause of error

- TNC nie znalazło odpowiedniego narzędzia w tabeli narzędzi przy automatycznej zmianie na narzędzie zamienne (M101).
- całkowity promień R + DR narzędzia siostrzanego jest większy i/lub R2 + DR2 jest przy aktywnej korekcji 3D mniejszy niż ten aktualnego narzędzia.

Error correction

- zdefiniować narzędzie zamienne z odpowiednimi promieniami.
- w razie potrzeby z M107 dezaktywować sprawdzanie promieni narzędzia.


Error description 280-0613

Error message

Zaprogramowano nieważną oś narzędzia

Cause of error

Zaprogramowano oś narzędzia nierówną Z.

Error correction

Zmienić program NC.


Error description 280-0614

Error message

Tabela narzędzi zablokowana

Cause of error

Podczas gdy TNC odpracowuje wywołanie narzędzia, baza pamięci narzędzi (plik TOOL_T) nie może być zmieniana. Naciśnięcie softkey "EDYCJA OFF/ON" prowadzi do komunikatu o błędach.

Error correction

Tryb zapisu za pomocą softkey "EDYCJA OFF/ON" opuścić.
Następnie meldunek pokwitować i z NC-start kontynuować program.


Error description 280-0615

Error message

Obliczenie niewyważenia nieudane

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

Tryb przemieszczenia dla wyjścia z materiału niemożliwy

Cause of error

Tryby przemieszczenia "nachylony układ" i "oś NARZ" nie są możliwe ze względu na konfigurację maszyny.

Error correction

Tryb przemieszczenia "osie maszyny" lub "gwint" wybrać i powtórzyć wycofanie.


Error description 280-0618

Error message

Okres trwałości narzędzia upłynął

Cause of error


Error description 280-0619

Error message

Okres trwałości narzędzia upłynął

Cause of error

Okres trwałości narzędzia nie jest wystarczający dla obliczonego z góry czasu obróbki.
- okres trwałości wywołanego narzędzia upłynął i nie zdefiniowano narzędzia zamiennego.
- plik eksploatacji narzędzi nie jest dostępny lub nie jest aktualny.

Error correction

- sprawdzić narzędzie i w razie potrzeby wymienić lub zdefiniować narzędzie zamienne.
- utworzyć plik eksploatacji narzędzi lub aktualizować.
- wykonać wymagany program w trybie Test programu.
- upewnić się, iż w konfiguracji plik eksploatacji narzędzi jest aktywny.


Error description 280-061A

Error message

Ograniczenie posuwu anulowane

Cause of error

- ograniczenie posuwu została anulowane przez operatora.
-ponowne aktywowanie ograniczenia posuwu nie jest możliwe w trybie wyjścia z materiału.

Error correction

- posuw ograniczyć przy pomocy potencjometru posuwu F.
- przemieszczać osie z dużą ostrożnością.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

Wiersz palet poniżej kursora jest odznaczony jako część gotowa i dlatego też nie może zostać odpracowany.

Error correction

Proszę wybrać wiersz palet, w którym zapisany jest półwyrób lub częściowo obrobiony przedmiot.


Error description 280-061C

Error message

Dostęp do tablicy punktów odniesienia palet nieudany

Cause of error

Brak dostępu do tabeli punktów odniesienia palet.
Możliwe, iż tablica punktów odniesienia palet jest niedostępna lub wadliwa.

Error correction

Powiadomić serwis.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

Tablica palet zablokowana

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

You called a tool that is not completely defined in the tool table:
- There is no value for the tool radius and/or length.

Error correction

- Check and complete the tool entries.
- Use another tool.


Error description 280-06A4

Error message

Kamera nie reaguje

Kamera nie odpowiada

Cause of error

Cykl przetwarzania obrazu nie może komunikować z kamerą lub nie odpowiada.

Error correction

Uruchomić na nowo software NC lub usunąć cykl przetwarzania obrazu z programu NC.
Powiadomić serwis.


Error description 280-06A6

Error message

Plik dla pozycji kamery nie istnieje

Cause of error

Sterowanie nie może przemieścić kamery na wymaganą pozycję.
ponieważ brak tabeli z danymi pozycji.

Error correction

Proszę powiadomić producenta maszyn.


Error description 280-06A7

Error message

Wiersz w tabeli pozycji nie istnieje

Cause of error

Sterowanie nie może przejechać kamery na wymaganą pozycję, ponieważ w tabeli dla danych położenia brak wymaganego numeru wiersza.

Error correction

Powiadomić producenta maszyny


Error description 280-06A8

Error message

Komunikacja z kamerą niemożliwa

Cause of error

Cykl przetwarzania obrazu nie może komunikować z kamerą,
ponieważ brak wewnętrznej struktury danych dla komunikacji.

Error correction

Powiadomić serwis.


Error description 280-06A9

Error message

Kamera nie wysyła obrazów

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

Brak nazwy dla punktu monitorowania

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

Wywołanie cyklu niewyważenia w trybie frezowania niedopuszczalne

Cause of error

W trybie frezowania nie można uruchomić cyklu Niewyważenie

Error correction

Uruchomić cykl niewyważenia w trybie toczenia


Error description 280-07D0

Error message

Nieważna konsekwencja błędu

Cause of error

Nieważna konsekwencja błędów

Error correction

Wewnętrzny błąd


Error description 280-07D1

Error message

Nie zwolniono żadnego miejsca

Cause of error

Nie aktywowano miejsca dla uzbrojenia
Na głowicy brak zwolnionych miejsc dla ustawienia ściernicy.
Usunięcie błędu: zwolnić miejsca dla wstawienia narzędzia (tabela: WHEEL.PGW)

Error correction

Zwolnić miejsca dla wstawienia narzędzia (tabela: WHEEL.PGW)


Error description 280-07D2

Error message

Nieważne, fizyczne miejsce

Cause of error

Brak ważnego, fizycznego miejsca na głowicy
Wybrane miejsce na głowicy jest nieważne. Numer miejsca jest większy niż 9.

Error correction

Wybrać ważne miejsce (0...9)


Error description 280-07D3

Error message

Nie zwolniono miejsca

Cause of error

Miejsce dla wstawienia narzędzia nie jest zwolnione.
Wybrane miejsce na głowicy nie jest zwolnione i tym samym nie może zostać zajęte przez ściernicę.

Error correction

Wybrać inne miejsce dla wstawienia


Error description 280-07D4

Error message

Narzędzie jest już wstawione

Cause of error

Narzędzie do wstawienia jest już zamocowane w innym miejscu.

Error correction

Wybrać inne narzędzie (inny numer narzędzia) lub usunąć narzędzie w innym miejscu (nie tylko fizycznym ale i logicznym).


Error description 280-07D5

Error message

Brak zwolnionego miejsca

Cause of error

Nie znaleziono zwolnionego miejsca.
Nie znaleziono innego wolnego miejsca na głowicy.

Error correction

Usunąć narzędzie z jednego miejsca i miejsce to aktywować poprzez Nastawienie.


Error description 280-07D6

Error message

Nie identyczne miejsce

Cause of error

Nie znaleziono zwolnionego identycznego miejsca.
Brak innego logicznego miejsca na głowicy o tam samym fizycznym położeniu.

Error correction

Usunąć narzędzie z miejsca i aktywować to miejsce poprzez funkcję Nastawienie


Error description 280-07D7

Error message

Nie znaleziono dalsz. narzędzia

Cause of error

Nie znaleziono innego narzędzia, odpowiadającego kryteriom szukania

Error correction

Dopasować kryteria szukania


Error description 280-07D8

Error message

Nie znaleziono dalsz.narzędzia

Cause of error

Nie znaleziono narzędzia, odpowiadającego kryteriom szukania

Error correction

Dopasować kryteria szukania


Error description 280-07D9

Error message

Niedopuszczalny typ narzędzia

Cause of error

Wybrano nie wspomagany typ narzędzia lub typ narzędzia nie jest dozwolony w związku z funkcją

Error correction

Sprawdzić typ narzędzia


Error description 280-07DA

Error message

Typ narzędzia niedozwolony

Cause of error

Typ narzędzia nie jest dozwolony, nie aktywowany.
W funkcji Nastawienie został wybrany typ narzędzia, który aktualnie nie jest wspomagany.

Error correction

Wybrać inny typ narzędzia


Error description 280-07DB

Error message

Dane nie wczytane

Cause of error

Dane nie zostały przejęte, ponieważ numer narzędzia został zmieniony.
W funkcji Nastawienie został zmieniony dodatkowo do danych narzędzia także numer (referencja) aktualnego narzędzia. Dlatego też wszystkie zmienione dane zostają odrzucone a dane narzędzia z nowym numerem zostają załadowane.

Error correction

Brak


Error description 280-07DC

Error message

Brak zapisu w tabeli

Cause of error

Brak wpisu do tabeli / dostęp nie możliwy
Dostęp do tabeli był niewykonalny. Ewentualnie brak żądanego wpisu lub format kolumny nie jest odpowiedni.

Error correction

Sprawdzić wartości


Error description 280-07DD

Error message

Nieważna wartość parametru

Cause of error

Nieważna wartość parametru.
Parametr posiada niedopuszczalną wartość

Error correction

Sprawdzić wartości parametrów


Error description 280-07DE

Error message

Nieważny rozkaz

Cause of error

Niedopuszczalny rozkaz
Zaprogramowano niedopuszczalny rozkaz (FN19-rozkaz) do PLC.

Error correction

Sprawdzić rozkaz / sprawdzić program PLC


Error description 280-07DF

Error message

Błąd przy dostępie do tabeli

Cause of error

Błąd przy dostępie do tabeli (brak handle)
Dostęp do tabeli niewykonywalny. Ewentualnie brak wymaganego wpisu, format jest nieodpowiedni, tabela nie istnieje itd.

Error correction

Sprawdzić wartości


Error description 280-07E0

Error message

Brak ściernicy

Cause of error

Aktualne narzędzie nie jest ściernicą.
Oczekuje się, iż aktualne narzędzie jest ściernicą ale to nie ma miejsca. Dla znalezienia miejsca obciągacza musi na przykład aktualne narzędzie być ściernicą.

Error correction

Wymienić narzędzie na ściernicę


Error description 280-07E1

Error message

Nieważny numer narzędzia

Cause of error

Niedopuszczalny numer narzędzia
Numer narzędzia leży poza obowiązującym przedziałem wartości.

Error correction

Zapisać poprawny numer (1...99)


Error description 280-07E2

Error message

Niedopuszczalne ustawienie

Cause of error

Nieważne ustawienie obciągacza
Ustawienie obciągacza nie pasuje do wybranej krawędzi ściernicy.

Error correction

Wybrać inną krawędź ściernicy lub inne ustawienie obciągacza


Error description 280-07E3

Error message

Nie zdefiniowano obciągacza

Cause of error

Nie zdefiniowano obciągacza.
Oczekuje się dla funkcji, iż obciągacz zostanie zdefiniowany/zaprogramowany, co jednakże nie ma miejsca.

Error correction

Zdefiniować/zaprogramować obciągacz


Error description 280-07E4

Error message

Obciągacz nie zdefiniowany

Cause of error

Obciągacz dla tej ściernicy nie uchwycony.
Próbowano pracować z obciągaczem, który nie został zlokalizowany dla aktualnej ściernicy.

Error correction

Zlokalizować /nastawić obciągacz


Error description 280-07E5

Error message

Nieważny typ tarczy

Cause of error

Niedopuszczalny typ tarczy.
Zaprogramowano niedopuszczalny typ tarczy

Error correction

Wybrać poprawny typ tarczy


Error description 280-07E6

Error message

Baza obciągacz/krawędź tarczy

Cause of error

Referencja obciągacza do krawędzi tarczy nie jest poprawna.
Obciągacz zostaje używany w odniesieniu do innej krawędzi tarczy, niż został on zlokalizowany/nastawiony.

Error correction

Na nowo uchwycić / nastawić obciągacz


Error description 280-07E7

Error message

Odblokowanie nie możliwe

Cause of error

Bok tarczy: odciąganie nie możliwe
Długość odciągania nie jest możliwa lub kombinacja z innymi parametrami boku tarczy nie jest możliwa

Error correction

Sprawdzić parametry boków tarczy


Error description 280-07E8

Error message

Brak szerokości fazki

Cause of error

Bok tarczy: brak szerokości fazki
Oczekuje się szerokości fazki, ta nie została jednakże zaprogramowana

Error correction

Sprawdzić parametry boków tarczy


Error description 280-07E9

Error message

Fazka większa niż długość boku X

Cause of error

Bok tarczy: fazka większa niż długość boku w X

Error correction

Sprawdzić parametry boków tarczy


Error description 280-07EA

Error message

Kąt odblokowania błędny

Cause of error

Bok tarczy: kąt odciągania błędny
Kąt odciągania ma niedopuszczalną wartość.

Error correction

Sprawdzić parametry boków tarczy


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Dosuw nie zdefiniowany

Cause of error

Ruch wgłębny nie zdefiniowany.
Rozkaz definiowania dla ruchu wgłębnego nie został zaprogramowany.

Error correction

Ruch wgłębny zdefiniować/zaprogramować


Error description 280-0835

Error message

Kierunek dosuwu nie zdefiniowany

Cause of error

Kierunek ruchu wgłębnego nie zdefiniowany.
Kierunek ruchu wgłębnego nie jest znany. To znaczy pozycja startu i pozycja końcowa ruchu wgłębnego są identyczne a także kierunek ruchu wgłębnego nie jest znany z poprzedniego rozkazu.

Error correction

W pierwszym rozkazie ruchu wgłębnego należy zaprogramować pozycję końcową nie równą pozycji startu.


Error description 280-0836

Error message

Niedomiar

Cause of error

Niedomiar
Przy szlifowaniu ze sterowaniem wymiarowym zareagowało ono już przy starcie rozkazu. To znaczy, szlifowana średnica ma już wymiar końcowy lub niedomiar.
Jeśli zaprogramowano kilka cykli przy pomocy sterowania wymiarowego, to może być to normalnym zachowaniem, jeżeli wymiary przedmiotu są zbyt małe. Przynajmniej w ostatnim cyklu nie powinny wystąpić błędy.

Error correction

Sprawdzić przedmiot / sprawdzić nastawienia sterowania wymiarowego


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Nadmiar

Cause of error

Zawyżony wymiar
Przy szlifowaniu ze sterowaniem wymiarowym, sterowanie to nie zareagowało.
To znaczy, szlifowana średnica nie została osiągnięta, przedmiot ma zawyżony wymiar.

Error correction

Sprawdzić przedmiot / sprawdzić nastawienia sterowania wymiarowego


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Sygnał już aktywny przy starcie

Cause of error

Sygnał już aktywny przy starcie
Przy szlifowaniu z zewnętrznym sygnałem (czujnik itd.) już on zareagował, zanim wystartowano ruch.

Error correction

Porównać wymiary przedmiotu z programem i ewentualnie skorygować program


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Sygnał jeszcze nie zareagował

Cause of error

Sygnał nie zareagował
Przy szlifowaniu z zewnętrznym sygnałem (czujnik itd.) nie zareagował on podczas całego przemieszczenia.

Error correction

Porównać wymiary przedmiotu z programem i ewentualnie skorygować program


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B-oś na niewłaściwej pozycji

Cause of error

Oś B na niewłaściwej pozycji
Dla funkcji oczekuje się osi B na zdefiniowanej pozycji. Oś B nie znajduje się jednakże na tej pozycji.

Error correction

Sprawdzić pozycję osi B


Error description 280-083F

Error message

Brak ściernicy

Cause of error

Obciągane narzędzie nie jest ściernicą.
Tylko ściernice mogą być obciągane.

Error correction

Sprawdzić typ narzędzia


Error description 280-0840

Error message

Miejsce obciągacza nie zwolnion.

Cause of error

Miejsce obciągacza nie jest aktywowane.
Wybrane miejsce obciągacza nie jest zwolnione.

Error correction

Wybrać inne miejsce obciągacza


Error description 280-0841

Error message

Krawędzie ściernicy nie zwoln.

Cause of error

Szlifowanie powrotne (krawędzie 4-6) nie jest włączone
Dla wybranego miejsca krawędzie 4-6 nie są zwolnione. To znaczy szlifowanie powrotne nie jest dozwolone.

Error correction

Wybrać krawędź tarczy z przodu (1-3).


Error description 280-0842

Error message

Miejsce ściernicy nie zajęte

Cause of error

Miejsce na głowicy nie jest zajęte.
W wymaganym miejscu brak narzędzia.

Error correction

Wybrać inne miejsce lub wstawić narzędzie


Error description 280-0843

Error message

Miejsce ściernicy nie zwolnione

Cause of error

Miejsce na głowicy nie jest zwolnione.
W wymaganym miejscu nie może znajdować się żadno narzędzie. Jest ono zablokowane dla uzbrojenia.

Error correction

Wybrać inne miejsce lub zwolnić uzbrojenie.


Error description 280-0844

Error message

Miejsce obciągacza nie zajęte

Cause of error

Miejsce obciągacza nie jest zajęte
Wymagane miejsce obciągacza nie jest przez niego zajęte.

Error correction

Wybrać inne miejsce lub wstawić w to miejsce obciągacz


Error description 280-0845

Error message

T-call parametr nieważny

Cause of error

Parametry przy Tool Call poza dopuszczalnym przedziałem

Error correction

Tool Call sprawdzić


Error description 280-0846

Error message

Dane podstawowe tarczy nie zdefiniowane

Cause of error

Dane podstawowe ściernicy nie są zdefiniowane.
Dla pewnych funkcji nastawienia oczekuje się, iż dla ściernicy (położenie głowicy) dane podstawowe zostaną zdefiniowane/nastawione.

Error correction

Nastawić/zdefiniować dane podstawowe


Error description 280-0847

Error message

Dane tarczy nie zdefiniowane

Cause of error

Dane tarczy nie zdefiniowane (średnica, szerokość etc.)
Dla pewnych funkcji oczekuje się, iż dane ściernicy (średnica, szerokość etc.) zostaną zdefiniowane/nastawione.

Error correction

Nastawić/zdefiniować dane ściernicy


Error description 280-0848

Error message

Tarcza nie wstawiona

Cause of error

Sciernica nie zamocowana
Albo nie wymieniono ściernicy (logiczny numer miejsca ściernicy = 0 albo numer ściernicy = 0) lub próbuje się pracy ze ściernicą, która nie jest taka sama jak wymieniona.

Error correction

Wymienić ściernicę za pomocą Tool Call


Error description 280-0849

Error message

Miejsce tarczy zmieniono

Cause of error

Zmieniono miejsce tarczy
Sciernica znajdowała się w innym miejscu przy uchwycaniu obciągacza

Error correction

Na nowo zdefiniować/nastawić obciągacz


Error description 280-084A

Error message

Miejsce tarczy zmieniono

Cause of error

Zmieniono miejsce obciągacza
Obciągacz został umiejscowiony przy uchwyceniu tarczy w innym miejscu

Error correction

Na nowo uchwycić / ustawić


Error description 280-084C

Error message

Posuw nie zaprogramowany

Cause of error

Posuw nie zaprogramowany
Nie zaprogramowano posuwu lub wynosi on 0

Error correction

Programować posuw różny od 0


Error description 280-084D

Error message

Brak tarczy

Cause of error

Brak tarczy
Próbuje się pracować z miejscem, w którym nie znajduje się ściernica.

Error correction

Zamocować w odpowiednim miejscu ściernicę.


Error description 280-084E

Error message

Nie wybrano dopuszczal.narzędzia

Cause of error

Wybrano niedopuszczalne narzędzie
Próbowano pracować z narzędziem, które dla odpowiedniej funkcji nie jest dozwolone lub nie wybrano żadnego narzędzia

Error correction

Wybrać właściwe narzędzie


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Brak dopuszczal.typu obciągacza

Cause of error

Niedopuszczalny typ obciągacza
Próbowano pracować z obciągaczem, który nie jest dozwolony dla odpowiedniej funkcji lub typ obciągacza nie jest zdefiniowany.

Error correction

Sprawdzić/zdefiniować typ obciągacza


Error description 280-0852

Error message

Nie zaprogramowano zdarzenia

Cause of error

Nie zaprogramowano zdarzenia
Ma zostać wykonana funkcja, dla której musi być zdefiniowane zdarzenie (czujnik, sterowanie wymiarowe etc.), ale nie zdefiniowano zdarzenia.

Error correction

Zdefiniować / zaprogramować zdarzenie


Error description 280-0853

Error message

Zaprogramowano niedop. zdarzenie

Cause of error

Zaprogramowano niedopuszczalne zdarzenie
Zaprogramowano zdarzenie, które nie jest lub jeszcze nie jest wspomaganae lub zdarzenie to nie pasuje do danej funkcji.

Error correction

Zaprogramować inne zdarzenie


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Zdarzenie nastąpiło przed ruchem

Cause of error

Zdarzenie zainicjalizowane przed przemieszczeniem
Zdarzenie już miało miejsce, zanim wystartowano przynależne przemieszczenie

Error correction

Sprawdzić program / W zależności od zdarzenia może to być jednakże poprawnym zachowaniem


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Zdarzenie nie nastąpiło

Cause of error

Zdarzenie nie zainicjalizowane
Zaprogramowano przemieszczenie ze zdarzeniem i przemieszczenie zostało zakończone, bez wystąpienia zdarzenia.

Error correction

Sprawdzić program / w zależności od zdarzenia może to być jednakże poprawne zachowanie.


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Brak suwu posuwisto-zwrotnego

Cause of error

Nie zaprogramowano suwu wahadłowego
Ma zostać wykonane szlifowanie ruchem posuwisto-zwrotnym, nie zaprogramowano jednakże ruchu wahadłowego lub programowany suw wynosi 0

Error correction

Sprawdzić cykl ruchu wahadłowego


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Zaprogramowano niewłaściwą oś

Cause of error

Zaprogramowano oś, która nie jest dozwolona dla aktualnej funkcji

Error correction

Sprawdzić program


Error description 280-0867

Error message

Nie zaprogramowano osi

Cause of error

Nie zaprogramowano osi
W przypadku funkcji, wymagającej przynajmniej jednej zaprogramowanej osi, nie została zaprogramowana żadna oś

Error correction

Sprawdzić program


Error description 280-0868

Error message

M-instrukcja nie jest dozwolona

Cause of error

M-rozkaz nie dozwolony
Został zaprogramowany niedopuszczalny lub w danym momencie niedozwolony rozkaz M

Error correction

Sprawdzić program


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Skok <= 0

Cause of error

Szlifowanie gwintu: skok <= 0
Przy szlifowaniu gwintu skok musi być większy od 0

Error correction

Skorygować parametr


Error description 280-0871

Error message

Prędkość obrotowa = 0

Cause of error

Szlifowanie gwintu: prędkość obrotowa = 0
Przy szlifowaniu gwintu prędkość obrotowa nie może być 0

Error correction

Skorygować parametr


Error description 280-0872

Error message

Długość przejścia = 0

Cause of error

Szlifowanie wgłębne gwintu: długość przejścia = 0
Przy szlifowaniu wgłębnym gwintu długość przejścia nie może być 0

Error correction

Skorygować parametr


Error description 280-0873

Error message

Prędkość = 0

Cause of error

Szlifowanie wgłębne gwintu: prędkość Ve, Vm lub Vk = 0
Przy szlifowaniu wgłębnym gwintu żadna z tych trzech prędkości nie może być 0

Error correction

Skorygować parametr


Error description 280-0874

Error message

Różne znaki liczby

Cause of error

Szlifowanie wgłębne gwintu: różne znaki liczby przy E, M i K
Przy szlifowaniu wgłębnym gwintu znaki liczby parametrów E, M i K muszą być identyczne

Error correction

Skorygować parametr


Error description 280-0875

Error message

Głębokość gwintu = 0

Cause of error

Szlifowanie wgłębne gwintu: głębokość gwintu P = 0
Przy szlifowaniu wgłębnym gwintu głębokość gwintu nie może być 0

Error correction

Skorygować parametr


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Skanowanie bloków nie jest dozwolone poprzez funkcje próbkowania

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Rozkaz niedozwolony podczas skanowania bloków

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Rozkaz nie wykonany z powodu skanowania bloków

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Funkcja pomiaru nie wykonana z powodu skanowania bloków

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Eliminowanie szlifow. powietrza nie wykon.przy skanowaniu bloków

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Przebieg wierszy do danego wiersza nie możliwy

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Polecenie niedozwolone w symulacji

Cause of error

Polecenie niedozwolone w symulacji.
Polecenie nie jest wykonywane przez sterowanie w symulacji.

Error correction

Polecenia nie używać w symulacji.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Brak odstępu bezpieczeństwa na średnicy

Cause of error

Brak odstępu bezpieczeństwa na średnicy
Na średnicy ściernicy nie zaprogramowano odstępu bezpieczeństwa. Przy dosuwie ściernicy dla obciągania, najeżdżana jest krawędź ściernicy na pewien odstęp bezpieczeństwa. Aby diament nie dotykał ściernicy w tym miejscu, odstęp bezpieczeństwa musi być
przynajmniej tak duży jak połowa szerokości obciągacza.

Error correction

Zdefiniować odstęp bezpieczeństwa na średnicy


Error description 280-0899

Error message

Brak odstępu bezpiecz. na stronie zewn.

Cause of error

Brak odstępu bezpieczeństwa na stronie zewnętrznej
Na zewnętrznej stronie ściernicy nie zaprogramowano odstępu bezpieczeństwa. Przy dosuwie ściernicy dla obciągania krawędź ściernicy zostaje najechana na pewien odstęp bezpieczeństwa. Aby diament nie dotknął tarczy w tym miejscu, odstęp bezpieczeństwa
musi być przynajmniej tak duży, jak połowa szerokości obciągacza.

Error correction

Zdefiniować odstęp bezpieczeństwa na stronie zewnętrznej


Error description 280-089A

Error message

Brak odstępu bezpiecz. na stronie wewn.

Cause of error

Brak odstępu bezpieczeństwa na stronie wewnętrznej
Na wewnętrznej stronie ściernicy nie zaprogramowano odstępu bezpieczeństwa. Przy dosuwie ściernicy dla obciągania krawędź ściernicy zostaje najechana na pewien odstęp bezpieczeństwa. Aby diament nie dotknął tarczy w tym miejscu, odstęp bezpieczeństwa
musi być przynajmniej tak duży, jak połowa szerokości obciągacza.

Error correction

Zdefiniować odstęp bezpieczeństwa na wewnętrznej stronie


Error description 280-089B

Error message

Obciągacz za szeroki

Cause of error

Obciągacz zbyt szeroki (odstęp bezpieczeństwa zbyt mały)
Przy dosuwie ściernicy dla obciągania, krawędź ściernicy zostaje najechana na pewien odstęp bezpieczeństwa. Aby diament nie dotykał tarczy w tym miejscu, odstęp bezpieczeństwa musi być przynajmniej tak duży jak połowa szerokości obciągacza.

Error correction

Skontrolować odstępy bezpieczeństwa


Error description 280-089C

Error message

Srednica zbyt mała

Cause of error

Srednica tarczy zbyt mała
Srednica tarczy jest mniejsza niż minimalna dozwolona średnica tarczy. Minimalna średnica może być jeszcze zaniżona przy obciąganiu lub przy odpowiednim wprowadzeniu w Nastawieniu.

Error correction

Skorygować wpis lub dopasować minimalną średnicę tarczy.
Ewentualnie musi zostać wstawiona także nowa tarcza.


Error description 280-089D

Error message

Szerokość zbyt mała

Cause of error

Szerokość tarczy zbyt mała
Szerokość tarczy jest mniejsza niż minimalna dozwolona szerokość tarczy. Minimalna szerokość może być jeszcze zaniżona przy obciąganiu lub przy odpowiednim wprowadzeniu w Nastawieniu.

Error correction

Skorygować wprowadzenie lub dopasować miniemalną szerokość tarczy.
Ewentualnie należy wstawić nową tarczę.


Error description 280-089E

Error message

Zewnętrzna strona tarczy błędna

Cause of error

Strona tarczy zewnętrzna błędnie
Błędne wartości lub błędna kombinacja parametrów, definiujących zewnętrzną stronę tarczy

Error correction

Skontrolować parametry zewnętrznej strony tarczy


Error description 280-089F

Error message

Wewnętrzna strona tarczy błędna

Cause of error

Strona tarczy wewnątrzna błędnie
Błędne wartości lub błędna kombinacja parametrów, definiujących wewnętrzną stronę tarczy

Error correction

Skontrolować parametry wewnętrznej strony tarczy


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Międzyoper.obciąganie niedozw.

Cause of error

Międzyoperacyjne obciąganie nie dozwolone
Przy aktualnym stanie maszyny obciąganie międzyoperacyjne nie jest dozwolone lub w bieżącym programie nie zdefiniowano obciągania

Error correction

Zdefiniować obciąganie w programie


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22-rozkaz błędny

Cause of error

Błąd z funkcji systemowej: rozkaz FN22 spowodował błąd.

Error correction

Przerwać program, skorygować parametr FN22 i na nowo wystartować


Error description 280-08FD

Error message

Blok parametrów nie istnieje

Cause of error

Blok parametrów nie istnieje
Próbowano aktywować nieistniejący blok parametrów aktywować dla osi.

Error correction

Wybrać dostępny blok parametrów.


Error description 280-08FE

Error message

Polecenie niedozwolone

Cause of error

Polecenie niedozwolone
To polecenie nie jest obsługiwane przez sterowanie.

Error correction

Nie używać polecenia


Error description 280-08FF

Error message

Polecenie w tym miejscu niedozwolone

Cause of error

Polecenie w tym miejscu niedozwolone
Wykonywane przez sterowanie polecenie zostało używane w błędnym kontekście lub w niewłaściwym stanie sterowania.
Może to być na przykład polecenie szlifowania w obrębie programu obciągania.

Error correction

Sprawdzić program / skorygować


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Niecyrkularny kanał nie jest aktywny

Cause of error

Niecyrkularny kanał nie jest aktywny
Zaprogramowano polecenie, które oczekuje aktywnego niecyrkularnego kanału (niecyrkularnego programu).

Error correction

Sprawdzić program / skorygować


Error description 280-0918

Error message

Niecyrkularny kanał jeszcze aktywny

Cause of error

Niecyrkularny kanał jeszcze aktywny
Zaprogramowano polecenie, które niedozwolone jest przy niecyrkularnym kanale.
Może to być na przykład M3, M4 lub M5.

Error correction

Sprawdzić program / skorygować


Error description 280-0919

Error message

Polecenie dozwolone tylko w niecyrkularnym kanale

Cause of error

Polecenie dozwolone tylko w niecyrkularnym kanale
Zapogramowano polecenie w normalnym programie, który tylko dozwolony jest w programie konturu (niecyrkularnym programie).
Program konturu został uruchomiony jako normalny program.

Error correction

Sprawdzić program / skorygować
Uruchomić program niecyrkularny za pomocą cyklu a nie w trybie automatycznym/pojedyńczymi wierszami


Error description 280-091A

Error message

Błędny rozkaz konturu

Cause of error

Błędny rozkaz konturu: sekwencja rozkazów (cykl 175, 178, 179) dla sterowania programu konturu nie zgadza się. Zostaje na przykład wystartowany program konturu, chociaż żaden nie został jeszcze załadowany.

Error correction

Sprawdzić kolejność rozkazów 175, 178 i 179


Error description 280-091B

Error message

Błąd w obróbce konturu

Cause of error

Błąd w obróbce konturu


Error description 280-091C

Error message

Program konturu zawiera błędy

Cause of error

Program konturu błędny: na początku programu konturu (kontur niekołowy) został zaprogramowany cykl 176. Przy kombinacji możliwych parametrów popełniono błąd.

Error correction

Sprawdzić parametry cyklu 176 w programie konturu


Error description 292-0001

Error message

Lookahead: wewnętrzny błąd software

Cause of error

Error correction

Powiadomić serwis


Error description 292-0002

Error message

ProfilePool: wewnętrzny błąd software

Cause of error

Error correction

Powiadomić serwis


Error description 292-0003

Error message

ProfilePool: wewnętrzny błąd software

Cause of error

Error correction

Powiadomić serwis


Error description 292-0004

Error message

ProfilePool: wewnętrzny błąd software

Cause of error

Error correction

Powiadomić serwis


Error description 292-0005

Error message

Lookahead: wewnętrzny błąd software

Cause of error

Error correction

Powiadomić serwis


Error description 292-0006

Error message

Nacinanie gwintu: wrzeciono za późno synchronizowane
(odległość, sterownik położenia)

Cause of error

Przy nacinaniu gwintu z wyregulowanym wrzecionem sterowanie nie mogło na czas zsynchronizować wrzeciona.

Error correction

1.) Zwiększyć odstęp bezpieczeństwa
2.) Obwód regulacji położenia (kv-współczynnik i okno tolerancji) sprawdzić


Error description 292-0007

Error message

Osie przełączone podczas ruchu

Cause of error

- wynik wyłączenia awaryjnego podczas aktywnego przemieszczenia
- operacja zablokowania osi przy aktywnym przemieszczeniu przełączona
- oś wyłączona przy aktywnym przemieszczeniu

Error correction

- Przy podejrzeniu błędu PLC: powiadomić producenta maszyn.


Error description 292-0008

Error message

Niewłaściwa kolejność przy obróbce konturu

Cause of error

Przy obróbce konturu użyto niedozwolonej kombinacji rozkazów obróbki konturu.

Error correction

Skorygować program NC


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parametry niedozwolone dla obróbki konturu

Cause of error

Polecenia sterowania dla obróbki przy niedokładnym ruchu obrotowym nie zostają wykonywane (FN22 FNR720).

Error correction

Powiadomić serwis


Error description 292-000B

Error message

Tryb zaciskowy za wcześnie przełączony

Cause of error

- PLC-program zresetował PP_AxClampModeRequest (W1038) za wcześnie, jeszcze zanim napędy były ponownie włączone.

Error correction

- Powiadomić producenta maszyny.


Error description 292-000C

Error message

Błąd systemowy: brak posuwu

Cause of error

Bez widocznego powodu wystąpiło przemieszczenie bez posuwu.

Error correction

Powiadomić producenta maszyny.


Error description 292-000D

Error message

Brak wrzeciona dla posuwu obrotowego!

Cause of error

Dla tego narzędzia brak wrzeciona do dyspozycji.

Error correction

Skorygować kinematykę / M14 wyłączyć


Error description 292-000E

Error message

Restart po natychmiastowym stop niecylind.konturu nie dozwolony

Cause of error

Jeśli kontur nieokrągły został zatrzymany z G179 STOP=1, to ponowne uruchomienie z G178 nie jest dozwolone.

Error correction

Kontur nieokrągły z G179 STOP=3 kompletnie wymazać i na nowo załadować.


Error description 292-000F

Error message

Niecyrkularny program zbyt duży dla pamięci roboczej

Cause of error

Aktualny program nieokrągły jest zbyt obszerny. Brak dostatecznej wolnej pamięci roboczej dla przetwarzania programu.

Error correction

Skorygować program NC / zmniejszyć.


Error description 292-0010

Error message

CMO nie dostęne przy aktualnej kinematyce

CMO nie dostęne przy aktualnej kinematyce

Cause of error

Próbowano aktywować lub dezaktywować objekt kolizji (CMO) dla monitorowania.
Sterowanie nie może znaleźć CMO w aktualnie wybranej kinematyce.

Error correction

Skorygować nazwę aktywowanego lub dezaktywowanego CMO.


Error description 292-0011

Error message

Narzędzie nie monitorowane na kolizje

Cause of error

Wybrane narzędzie ma promień 0 lub długość 0. Dlatego też monitorowanie nie jest przeprowadzane.


Error description 292-0012

Error message

Narzędzie niedopuszczalne dla monitorowania kolizji

Cause of error

Zamontowano narzędzie tokarskie lub szlifierskie lub niecylindryczne.
Sterowanie nie wykonuje monitorowania tych narzędzi na kolizje.

Error correction

Zamontować inne narzędzie.


Error description 292-0013

Error message

Ogólny błąd systemowy w monitorowaniu kolizji

Cause of error

W monitorowaniu kolizji wystąpił ogólny błąd systemowy.

Error correction

Powiadomić serwis.


Error description 292-0014

Error message

Rozpoznano kolizję

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

Wrzeciono obraca się zbyt szybko

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM nieaktywne: osie nie referencjonowane

Cause of error

DCM is inactive because one or more axes have no reference.

Error correction

Do a reference run in the axes


Error description 292-0017

Error message

DCM nieaktywne: RTC (Real Time Coupling) aktywowane

Cause of error

DCM jest nieaktywne, ponieważ dla jednej lub kilku osi aktywna jest funkcja sprzężenia w czasie rzeczywistym (RTC).

Error correction

Anulować sprzężenia w czasie rzeczywistym (RTC)


Error description 292-0019

Error message

Osie nie referencjonowane przy aktywnym DCM

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Holowana oś przy aktywnym DCM

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Nacinanie gwintu: synchronizacja wrzeciona przerwana

Cause of error

Przy nacinaniu gwintu z wyregulowanym wrzecionem zostało przerwane przemieszczenie podczas synchronizowania wrzeciona.
Oś narzędzia zatrzymała się dopiero po osiągnięciu bezpiecznej odległości, chociaż wrzeciono znajduje się jeszcze w procesie regulowania obrotów.

Error correction

- sprawdzić obrabiany przedmiot i narzędzie na ewentualne uszkodzenia.
- generować plik serwisowy i powiadomić serwis.


Error description 292-001D

Error message

DCM nieaktywne: kinematyka głowicy do planowania aktywowana

Cause of error

Monitorowanie kolizji DCM jest nieaktywne, ponieważ została aktywowana kinematyka suwaka głowicy do planowania.

Error correction

- kinematykę suwaka głowicy do planowania ponownie dezaktywować.


Error description 292-001E

Error message

Głowica do planowania przy aktywny DCM aktywowana

Cause of error

Głowica do planowania została aktywowana i monitorowanie kolizji DCM jest włączone.
Odpracowywanie programu NC zostało przerwane.

Error correction

- DCM dezaktywować, jeśli wykorzystuje się suwak głowicy do planowania.


Error description 293-0001

Error message

Wewnętrzny błąd w module LookAheadChain

Cause of error

Error correction

Powiadomić serwis


Error description 293-0002

Error message

Niedozwolony typ filtra 2

Cause of error

Drugi filtr wartości nominalnej nie może być typu CutterLocation.

Error correction

Dopasować konfigurację


Error description 293-0003

Error message

Oś %1 z 2 filtrami

Cause of error

W wierszu parametrów osi aktywowane są dwa filtry.

Error correction

Dopasować konfigurację


Error description 293-0004

Error message

Niewłaściwa forma filtra w osi %1

Cause of error

Filtr pozycji dozwolony tylko z formą HSC.

Error correction

Dopasować konfigurację


Error description 293-0005

Error message

Brak aktywnego filtra cutter-location

Cause of error

Tolerancja dla osi obrotu z M128 została
- skonfigurowana lub zaprogramowana, chociaż żaden z filtrów wartości nominalnej typu CutterLocation nie jest aktywny
- skonfigurowana lub zaprogramowana, chociaż żaden z załadowanych parametrów osiowych nie pracuje z 1.filtrem.

Error correction

Dopasować konfigurację lub program.


Error description 293-0006

Error message

Tolerancja dla osi obrotu nieaktywna

Cause of error

Tolerancja dla osi obrotu została dezaktywowana z M128, ponieważ przełączono na wiersz parametrów osiowych bez filtra CutterLocation.
Dlatego też zostanie używana dla wszystkich osi normalna tolerancja toru kształtowego.
Tolerancja dla osi obrotu z M128 pozostaje tak długo aktywna, aż zostanie ponownie użyty filtr CutterLocation.

Error correction

Korekcja nie jest niezbędna.
Ostrzeżenie może zostać wygaszone, a mianowicie poprzez dezaktywowanie tolerancji dla osi obrotu przed przełączeniem parametrów osi.


Error description 293-0007

Error message

Parametry osi do osi logicznej %1 stracone

Cause of error

Wewnętrzny błąd.
Ostatnio zaprogramowane parametry osiowe nazwanej osi zostały stracone wskutek przerwania programu.
Dlatego też zostają używane skonfigurowane parametry.

Error correction

Sterowanie pracuje także bez korekcji dalej.
O ile stracone parametry osiowe są znane, mogą one zostać jeszcze raz zaprogramowane.


Error description 293-0008

Error message

Zaprogramowano parametry innej osi %1

Cause of error

Oś, dla której zaprogramowano parametry osiowe, nie należy do kanału.

Error correction

Edycja programu


Error description 293-0009

Error message

Skonfigurowano parametry innej osi w %1

Cause of error

Logiczna oś została przypisana innej, fizycznej osi.
Parametr tej fizycznej osi nie może zostać nadpisany wartościami logicznej osi.

Error correction

Zmienić konfigurację


Error description 293-000A

Error message

Brak parametrów osi w CfgAxis od %1

Cause of error

Konfiguracja osi nie zawiera wpisów do używanych parametrów osiowych.

Error correction

Zmienić konfigurację


Error description 293-000B

Error message

Dwa filtry cutter-location

Cause of error

Obydwa filtry pozycji są typu CutterLocation.

Error correction

Zmienić konfigurację.


Error description 293-000C

Error message

Brak filtra pozycji

Cause of error

Przy jednym filtrze pozycji typu Cutterlocation drugi filtr musi być typu pozycja.

Error correction

Zmienić konfigurację.


Error description 293-000D

Error message

Dwa filtry pozycji w osi %1

Cause of error

Skonfigurowano dwa filtry pozycji typu pozycja dla jednej osi.

Error correction

Zmienić konfigurację.


Error description 293-000E

Error message

Brak filtra pozycji w osi %1

Cause of error

W przypadku osi z filtrem Cutterlocation musi być skonfigurowany także drugi filtr.

Error correction

Zmienić konfigurację.


Error description 293-000F

Error message

Opcja dla szarpnięcia w osi nie aktywowana

Cause of error

W konfiguracji maszyny zostały aktywowane specyficzne dla osi wartości szarpnięć, opcja nie jest jednakże zwolniona.
Dla tej osi zostało aktywowane teraz obowiązujące dla kanału szarpnięcie.

Error correction

- Parametry MP_axPathJerk i MP_axPathJerkHi dla specyficznego szarpnięcia osi usunąć z konfiguracji maszyny lub zwolnić opcję software.


Error description 293-0010

Error message

Opcja dla filtra posuwu nie aktywowana

Cause of error

W konfiguracji maszyny została skonfigurowana stała czasu dla filtra posuwu, opcja nie jest jednakże zwolniona.
Filtr posuwu został dezaktywowany przez software NC.

Error correction

- Parametr MP_filterFeedTime dla stałej czasowej filtra posuwu usunąć z konfiguracji maszyny lub zwolnić opcję software.


Error description 293-0011

Error message

Włączanie lub wyłączanie filtra w przebiegu programu niedozwolone

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

Konfiguracja filtra wartości zadanej położenia jest błędna

Cause of error

Następujące parametry filtra nie są więcej obsługiwane i nie mogą być konfigurowane:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

Starsze parametry filtra pozycji zadanej położenia zostają automatycznie usunięte poprzez poprawnie wykonaną aktualizację konfiguracji.
Aby wykonać aktualizację, muszą być spełnione następujące warunki:
- objekt konfiguracji CfgFilter musi w pełni odpowiadać starej wersji (bez nowych parametrów).
- dla każdego objektu konfiguracji CfgPositionFilter w systemie mogą być dostępne albo tylko nowe albo tylko starsze parametry.


Error description 293-0013

Error message

Nazwa bloku parametrów (%1) dla osi (%2) już dostępna

Cause of error

Dwie lub więcej osi odnoszą się do tego samego wiersza parametrów. Nazwy rekordów parametrów muszą być jednoznaczne dla każdej osi.

Error correction

- nadać dla każdej osi jednoznaczną nazwę dla rekordów parametrów.


Error description 293-0014

Error message

Opcja dla ograniczenia radialnego przyśpiesz.nie jest aktywowana

Cause of error

W konfiguracji maszyny została skonfigurowana wartość maksymalna dla radialnego przyśpieszenia, opcja nie jest jednakże zwolniona.
Ograniczenie radialnego przyśpieszenia zostało dezaktywowane przez software NC.

Error correction

- parametry maxTransAcc oraz maxTransAccHi dla ograniczenia przyśpieszenia radialnego usunąć z konfiguracji maszyny lub zwolnić opcję software.


Error description 293-0016

Error message

Ustawienia filtra dla wirtualnej osi %1 niedozwolone

Cause of error

Dla wirtualnej osi skonfigurowano indywidualne ustawienie filtra. To jest niedozwolone dla wirtualnych osi. Indywidualne ustawienie filtra zostało dezaktywowane przez NC.
Oś jest wirtualna, jeśli CfgAxis/axisMode posiada wartość "Virtual".

Error correction

- konfigurowanie: dla tej osi obiekt konfiguracji CfgPositionFilter usunąć i przy pomocy CfgKeySynonym połączyć z realną osią
- FN17: usunąć zmiany filtra przez FN17 z programu NC
- cykl 32: tryb HSC z cyklu 32 usunąć


Error description 293-0017

Error message

Przy wykorzystywaniu tolerancji DCM musi być aktywne ADP

Cause of error

Tolerancje dodatkowe CfgDCM/maxLinearTolerance i CfgDCM/maxAngleTolerance są skonfigurowane a ADP nie jest aktywny. Jest to niedozwolone.

Error correction

ADP włączyć poprzez skonfigurowanie CfgHardware/setupADP = Premium.
Proszę uwzględnić odnośnie ADP objaśnienia zawarte w instrukcji technicznej.


Error description 293-0018

Error message

Zbyt duże odchylenie od konturu (%1 mm) w gwincie (%2 mm dozwolone)

Cause of error

Nastawiona tolerancja dla połączonych łańcuchowo gwintów została przekroczona.

Error correction

- Dopasować program NC. Jeśli to możliwe, zmniejszyć prędkość obrotową wrzeciona.
- jeśli większe odchylenie jest akceptowane, to nastawioną tolerancję dla gwintu zwiększyć.


Error description 293-0019

Error message

Punkt końcowy połączonego gwintu nie osiągnięty

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

Zaprogramowano niewłaściwy numer FN17/18 Nr%1

Cause of error

- niewłaściwy numer FN17/18 zaprogramowany przy dostępie do parametrów Lookahead.
- parametr Lookahead nie dostępny pod tym numerem.

Error correction

- skorygować odpowiednie polecenie FN17 lub FN18.


Error description 293-001B

Error message

Zaprogramowano niewłaściwą oś w FN17/18 IDX%1

Cause of error

- niewłaściwa oś/wrzeciono zaprogramowane przy dostępie do parametrów Lookahead, a mianowicie FN17 lub FN 18.
- oś lub wrzeciono z tym indeksem nie dostępne.

Error correction

- skorygować odpowiednie polecenie FN17 lub FN18.


Error description 293-001C

Error message

Prostopadłe przemieszczenie po środku połączonego łańcuchowo gwinta niedozwolone

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

Zew. wyj.-/wejscie nie gotowe

Cause of error

- Interfejs nie jest podłączony.
- Zewnętrzne urządzenie nie jest włączone lub nie jest gotowe.
- Kabel transmisyjny jest uszkodzony lub niewłaściwy.

Error correction

Sprawdzić linię transmisji danych.


Error description 2A0-0002

Error message

Błąd

Cause of error

Komunikat wskazuje na to, iż na ekranie, znajdującym się w tle, zostaje wyświetlony komunikat o błędach.

Error correction

Przełączyć na tryby pracy w tle i pokwitować komunikat o błędach.


Error description 2A0-0003

Error message

Interfejs zajęty

Cause of error

Operator próbował wielokrotnie zajmować jeden interfejs danych.

Error correction

Zakończyć transmisję danych i ponownie ją uruchomić.


Error description 2A0-0004

Error message

Szybkość transmisji niemożliwa

Cause of error

Dla obydwu interfejsów danych nastawiono szybkości transmisji w bodach, z którymi jednoczesne przesyłanie danych przez obydwa interfejsy nie jest możliwe.

Error correction

Wybrać inną szybkość transmisji.


Error description 2A0-0005

Error message

Błąd transmisji danych

Cause of error

E podczas transmisji danych z BCC odbierano 15 razy
A do H jeden po drugim sygnał <NAK>.
bez E kod błędu modułu odbioru z jedną z następujących przyczyn:
- w TNC i urządzeniu peryferyjnym nie nastawiono tej
samej szybkości transmisji.
- bit parzystości jest błędny.
- błędne ramy danych (np. brak bitu stop).
- moduł odbioru interfejsu jest uszkodzony.
K przy transmisji błędu do TNC nie wysłano znaku <1>
po znaku <ESC>.
L po sekwencji błędu <ESC><1> odbierano niewłaściwy
numer błędu (numer błędu 0 do 7 dozwolony).
M podczas transmisji danych z BCC wysyłano 15 razy
jeden po drugim <NAK>
N oczekiwane pokwitowanie <ACK> lub <NAK> nie wysłano
po określonym czasie.

Error correction

Sprawdzić kanał transmisji danych.


Error description 2A0-0006

Error message

LSV2: przewód przerwany

Cause of error

- Brak sygnału DSR

Error correction

- Sprawdzić linię przesyłania danych


Error description 2A0-0007

Error message

LSV2: błąd transmisji

Cause of error

- Błąd znaków w telegramie

Error correction

- Sprawdzić linię przesyłania danych


Error description 2A0-0008

Error message

LSV2: błąd transmisji

Cause of error

- Błąd sum kontrolnych w przyjmowanym telegramie

Error correction

- Sprawdzić linię przesyłania danych
- Przy częstym występowaniu: powiadomić serwis


Error description 2A0-0009

Error message

LSV2: błąd transmisji

Cause of error

- Błąd sum kontrolnych w wysłanym telegramie

Error correction

- Sprawdzić linię przesyłania danych
- Przy powtórnym występowaniu: powiadomić serwis


Error description 2A0-000A

Error message

LSV2: Timeout-błąd

Cause of error

- Brak reakcji terminalu odbioru (T1)

Error correction

- Przy powtórnym wystąpieniu: powiadomić serwis
- Sprawdzić zapis LSV2TIME1 w OEM.SYS


Error description 2A0-000B

Error message

LSV2: błąd transmisji

Cause of error

- Terminal odbioru nie gotowy

Error correction

- Sprawdzić zewnętrzne oprogramowanie transmisji


Error description 2A0-000C

Error message

LSV2: Timeout-błąd

Cause of error

- Telegram niekompletny, brak ETX (T0)

Error correction

- Sprawdzić zewnętrzne oprogramowanie transmisji
- Przy powtórnym wystąpieniu: powiadomić serwis
- Sprawdzić zapis LSV2TIME0 w OEM.SYS


Error description 2A0-000D

Error message

LSV2: Timeout-błąd

Cause of error

- Brak reakcji terminalu odbioru (T2)

Error correction

- Sprawdzić zewnętrzne oprogramowanie transmisji
- Przy powtórnym wystąpieniu: powiadomić serwis
- Sprawdzić zapis LSV2TIME2 w OEM.SYS


Error description 2A0-000E

Error message

LSV2: błąd wysyłania

Cause of error

- Wewnętrzny błąd oprogramowania

Error correction

- Przy powtórnym wystąpieniu: poinformować serwis
- Sprawdzić wersję oprogramowania


Error description 2A0-0010

Error message

Niedozwolona nazwa pliku

Cause of error

Błąd składni przy zapisie nazwy pliku.

Error correction

Nie używać więcej niż 16 znaków dla nazwy pliku.


Error description 2A0-0011

Error message

Klawisz zablokowany

Cause of error

Naciśnięto klawisz, momentalnie zablokowany przez software NC.

Error correction

Funkcję w danym przypadku powtórzyć nieco później.


Error description 2A0-0012

Error message

Funkcja niedozwolona

Cause of error

Próbowano używać funkcji, która na danym sterowaniu jest zablokowana przez menedżera FCL.

Error correction

Funkcje FCL są standardowo zablokowane po aktualizacji oprogramowania. Poprzez zapis kodu 65535 w menu SIK można aktywować te funkcje na określony czas w celach przetestowania. Poprzez wprowadzenie uzyskiwanego za opłatą kodu można te funkcje FCL
aktywować na stałe. Proszę skontaktować się z producentem maszyn lub z serwisem technicznym sterowań numerycznych.


Error description 2A0-0013

Error message

Dwa położenia obrotu nie dozwol.

Cause of error

Próbowano we wzorcu lub w ramkach zdefiniować dwa położenia obrotu jednocześnie.

Error correction

Zdefiniować tylko położenie obrotu osi głównej lub tylko położenie obrotu osi pomocniczej.


Error description 2A0-0014

Error message

Nazwa pliku już istnieje

Cause of error

Próbowano za pomocą już istniejącej nazwy pliku otworzyć nowy plik.

Error correction

Użyć innej nazwy pliku.


Error description 2A0-0015

Error message

Funkcja nie jest dozwolona

Cause of error

Próbowano używać opcji oprogramowania, która nie jest aktywowana na danym sterowaniu.

Error correction

Proszę skontaktować się z producentem maszyn lub z serwisem technicznym sterowań numerycznych w celu zakupu tej opcji oprogramowania.


Error description 2A0-0016

Error message

Uwaga: wys.poz.wst.zdefiniowana!

Cause of error

Wygaszono punkt lub go zablokowano, dla którego zdefiniowana jest wysokość napozycjonowania. W ten sposób może dojść do kolizji w niekorzystnym wypadku.

Error correction

Proszę sprawdzić, czy następne punkty są najeżdżalne bezpiecznie.


Error description 2A0-0017

Error message

Zbyt mało wolnej pamięci na SYS:

Cause of error

Na partycji systemowej SYS: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

- proszę przeprowadzić reboot sterowania.
- powiadomić serwis.


Error description 2A0-0018

Error message

Zbyt mało wolnej pamięci na SYS:

Cause of error

Na partycji systemowej SYS: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

- proszę przeprowadzić reboot sterowania.
- powiadomić serwis.


Error description 2A0-0019

Error message

Zbyt mało wolnej pamięci na SYS:

Cause of error

Na partycji systemowej SYS: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

- proszę przeprowadzić reboot sterowania.
- powiadomić serwis.


Error description 2A0-001A

Error message

Zbyt mało wolnej pamięci na SYS:

Cause of error

Na partycji systemowej SYS: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

- proszę przeprowadzić reboot sterowania.
- powiadomić serwis.


Error description 2A0-001B

Error message

Zbyt mało wolnej pamięci na SYS:

Cause of error

Na partycji systemowej SYS: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

- proszę przeprowadzić reboot sterowania.
- powiadomić serwis.


Error description 2A0-001C

Error message

Zbyt mało wolnej pamięci na PLC:

Cause of error

Na partycji PLC: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

Proszę powiadomić producenta maszyn.


Error description 2A0-001D

Error message

Zbyt mało wolnej pamięci na PLC:

Cause of error

Na partycji PLC: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

Proszę powiadomić producenta maszyn.


Error description 2A0-001E

Error message

Zbyt mało wolnej pamięci na PLC:

Cause of error

Na partycji PLC: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

Proszę powiadomić producenta maszyn.


Error description 2A0-001F

Error message

Zbyt mało wolnej pamięci na PLC:

Cause of error

Na partycji PLC: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

Proszę powiadomić producenta maszyn.


Error description 2A0-0020

Error message

Zbyt mało wolnej pamięci na PLC:

Cause of error

Na partycji PLC: brak dostatecznej wolnej pamięci. Prawidłowe funkcjonowanie sterowania nie jest zapewnione.

Error correction

Proszę powiadomić producenta maszyn.


Error description 2A0-0021

Error message

Zbyt mało wolnej pamięci na TNC:

Cause of error

Na partycji TNC: sterowania zapisano zbyt wiele plików lub zbyt duże pliki. Jeśli dalsze pliki zostaną zapisane, dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę usunąć nie potrzebne więcej programy NC
- proszę usunąć nie potrzebne więcej pliki zabezpieczenia programów NC (*.bak)
- proszę usunąć nie potrzebne więcej pliki serwisowe
- jeśli właśnie przebiega obróbka przedmiotu, proszę nie zapisywać dalszych danych, aby nie zakłócać prawidłowego wykonania obróbki.


Error description 2A0-0022

Error message

Zbyt mało wolnej pamięci na TNC:

Cause of error

Na partycji TNC: sterowania zapisano zbyt wiele plików lub zbyt duże pliki. Jeśli dalsze pliki zostaną zapisane, dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę usunąć nie potrzebne więcej programy NC
- proszę usunąć nie potrzebne więcej pliki zabezpieczenia programów NC (*.bak)
- proszę usunąć nie potrzebne więcej pliki serwisowe
- jeśli właśnie przebiega obróbka przedmiotu, proszę nie zapisywać dalszych danych, aby nie zakłócać prawidłowego wykonania obróbki.


Error description 2A0-0023

Error message

Zbyt mało wolnej pamięci na TNC:

Cause of error

Na partycji TNC: sterowania zapisano zbyt wiele plików lub zbyt duże pliki. Jeśli dalsze pliki zostaną zapisane, dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę usunąć nie potrzebne więcej programy NC
- proszę usunąć nie potrzebne więcej pliki zabezpieczenia programów NC (*.bak)
- proszę usunąć nie potrzebne więcej pliki serwisowe
- jeśli właśnie przebiega obróbka przedmiotu, proszę nie zapisywać dalszych danych, aby nie zakłócać prawidłowego wykonania obróbki.


Error description 2A0-0024

Error message

Zbyt mało wolnej pamięci na TNC:

Cause of error

Na partycji TNC: sterowania zapisano zbyt wiele plików lub zbyt duże pliki. Jeśli dalsze pliki zostaną zapisane, dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę usunąć nie potrzebne więcej programy NC
- proszę usunąć nie potrzebne więcej pliki zabezpieczenia programów NC (*.bak)
- proszę usunąć nie potrzebne więcej pliki serwisowe
- jeśli właśnie przebiega obróbka przedmiotu, proszę nie zapisywać dalszych danych, aby nie zakłócać prawidłowego wykonania obróbki.


Error description 2A0-0025

Error message

Zbyt mało wolnej pamięci na TNC:

Cause of error

Na partycji TNC: sterowania zapisano zbyt wiele plików lub zbyt duże pliki. Jeśli dalsze pliki zostaną zapisane, dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę usunąć nie potrzebne więcej programy NC
- proszę usunąć nie potrzebne więcej pliki zabezpieczenia programów NC (*.bak)
- proszę usunąć nie potrzebne więcej pliki serwisowe
- jeśli właśnie przebiega obróbka przedmiotu, proszę nie zapisywać dalszych danych, aby nie zakłócać prawidłowego wykonania obróbki.


Error description 2A0-0026

Error message

Zbyt mało wolnej pamięci rob.

Cause of error

Do dyspozycji znajduje się niewiele wolnej pamięci roboczej (RAM). Im więcej miejsca w pamięci jest zajmowane, tym bardziej dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę dezaktywować aplikacje wymagające dużo miejsca pamięci jak grafika edytora lub test programu.
- proszę przeprowadzić reboot sterowania.


Error description 2A0-0027

Error message

Zbyt mało wolnej pamięci rob.

Cause of error

Do dyspozycji znajduje się niewiele wolnej pamięci roboczej (RAM). Im więcej miejsca w pamięci jest zajmowane, tym bardziej dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę dezaktywować aplikacje wymagające dużo miejsca pamięci jak grafika edytora lub test programu.
- proszę przeprowadzić reboot sterowania.


Error description 2A0-0028

Error message

Zbyt mało wolnej pamięci rob.

Cause of error

Do dyspozycji znajduje się niewiele wolnej pamięci roboczej (RAM). Im więcej miejsca w pamięci jest zajmowane, tym bardziej dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę dezaktywować aplikacje wymagające dużo miejsca pamięci jak grafika edytora lub test programu.
- proszę przeprowadzić reboot sterowania.


Error description 2A0-0029

Error message

Zbyt mało wolnej pamięci rob.

Cause of error

Do dyspozycji znajduje się niewiele wolnej pamięci roboczej (RAM). Im więcej miejsca w pamięci jest zajmowane, tym bardziej dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę dezaktywować aplikacje wymagające dużo miejsca pamięci jak grafika edytora lub test programu.
- proszę przeprowadzić reboot sterowania.


Error description 2A0-002A

Error message

Zbyt mało wolnej pamięci rob.

Cause of error

Do dyspozycji znajduje się niewiele wolnej pamięci roboczej (RAM). Im więcej miejsca w pamięci jest zajmowane, tym bardziej dalsze funkcjonowanie sterowania nie jest możliwe.

Error correction

- proszę dezaktywować aplikacje wymagające dużo miejsca pamięci jak grafika edytora lub test programu.
- proszę przeprowadzić reboot sterowania.


Error description 2A0-002B

Error message

Wybór trybu pracy nie możliwy

Cause of error

Uruchomiono z formularza obróbki generator wzorców lub programowanie konturu i w tym stanie próbowano zmienić tryb pracy.

Error correction

Zakończyć generator wzorców lub programowanie konturu i następnie zakończyć wypełnianie formularza (zapisać dane do pamięci lub skasować) zanim zostanie dokonana zmiana trybu pracy.


Error description 2A0-002C

Error message

Autom. blokada klawiszy anulowana

Cause of error

TNC blokuje przy zmianie status klawisze. Ta blokada została wyłączona, ponieważ po 15 sekundach jeszcze nie zakończona była zmiana stanu.

Error correction

Czekać aż zmiana statusu zostanie wykonana.


Error description 2A0-002D

Error message

Rozbud. widoku drzewa przerwana

Cause of error

Po wyborze długiego programu smarT.NC przerwano rozbudowę widoku drzewa. W ten sposób TNC nie przedstawia programu w obrębie smarT.NC kompletnie. Test programu lub odpracowywanie programu nie jest możliwe.

Error correction

Wybrać na nowo program i czekać, aż TNC na nowo zgeneruje w pełni widok drzewa.


Error description 2A0-002E

Error message

PGM zostaje edytowany równolegle

Cause of error

Próbowano zmienić dane formularza, chociaż ten sam program zostaje momentalnie edytowany w trybie pracy Program wprowadzić do pamięci/edycja.

Error correction

Przerwać edytowanie w trybie pracy Program wprowadzić do pamięci/edycja i następnie w trybie pracy smarT.NC dokonać wymaganych zmian.


Error description 2A0-002F

Error message

Nagłówek programu już istnieje

Cause of error

Próbowano włączyć UNIT 700 (nagłówek programu), chociaż ten już istnieje.

Error correction

Dokonać zmian w istniejącym nagłówku programu.


Error description 2A0-0030

Error message

Schowek jest pusty!

Cause of error

Próbowano włączyć blok ze schowka, chociaż schowek jest pusty.

Error correction

Schowek zapełnić najpierw przy pomocy funkcji BLOK KOPIOWAC lub BLOK WYCINAC.


Error description 2A0-0031

Error message

Pamięć systemu przepełnienie

Cause of error

Ten błąd pojawia się, jeżeli TNC nie ma dostatecznej ilości pamięci buforowej dla obliczeń, np. generowanie kompleksowej grafiki FK równolegle z kompleksową obróbką.

Error correction

Pokwitować komunikat o błędach klawiszem CE i wykonać powtórnie funkcję.


Error description 2A0-0032

Error message

Funkcja nie jest dozwolona!

Cause of error

Próbowano przejąć definicję półwyrobu z .HU-programu, chociaż aktualny program konturu nie został wybrany z .HU-programu.

Error correction

Używać tej funkcji tylko, jeśli rozpoczęto programowanie konturu z programu UNIT.


Error description 2A0-0033

Error message

Plik nie istnieje

Cause of error

Próbowano poprzez funkcję "ostatnie pliki" wybrać plik, który już nie istnieje lub został przesłany w inne miejsce.

Error correction

Wybrać inny plik lub otworzyć nowy plik.


Error description 2A0-0034

Error message

Zmieniony format pliku

Cause of error

Przy otwarciu pliku dwójkowego (*.H,*.T...) zostaje wyświetlany ten komunikat o błędach, jeżeli format dwójkowy został zmieniony od ostatniej wersji wydania.

Error correction

Usunąć plik.


Error description 2A0-0035

Error message

smarT.NC: programowanie
smarT.NC:
programowanie

Cause of error


Error description 2A0-0036

Error message

smarT.NC: definicja konturów
smarT.NC:
def. konturów

Cause of error


Error description 2A0-0037

Error message

smarT.NC: definicja pozycji
smarT.NC:
def. pozycji

Cause of error


Error description 2A0-0038

Error message

Aplikacja %1 nie możliwa

Cause of error

Ze względu na niewystarczające zasoby systemowe (np. obróbka HSC wymagająca dużej pojemności pamięci) część oprogramowania systemowego nie może być ładowana.

Error correction

Wymaganą funkcję ponownie wywołać nieco później.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Grafika program. nie możliwa

Cause of error

Generowanie grafiki programowania musiało zostać przerwane z powodu wewnętrznego błędu.

Error correction

Na nowo wybrać program NC i na nowo generować grafikę programowania (softkey RESTART+START)


Error description 2A0-003B

Error message

smarT.NC: Wybrać elementy DXF
smarT.NC:Izbira
wybrać elementy

Cause of error


Error description 2A0-003C

Error message

Plik DXF błędny

Aplikacja 'DXF_CONVERTER' nie możliwa

Cause of error

Próbowano otworzyć plik DXF, który nie może być przetwarzany przez TNC.

Error correction

- sprawdzić, czy istnieje plik DXF w formacie ASCII.
- wydać plik DXF w formacie AutoCAD R12 (AC1009).
Przy wielokrotnym pojawieniu się meldunku spróbować utworzyć DXF przy pomocy innego systemu CAD.
- w razie konieczności powiadomić serwis.


Error description 2A0-003E

Error message

Grafika równ.do programu niem.!

Cause of error

TNC jest tak obciążone obróbką aktualnego przedmiotu, iż grafika programowania nie może zostać aktualizowana.

Error correction

Usunięcie błędu niemożliwe.


Error description 2A0-003F

Error message

Glob.nastawienia PGM deaktyw.

Cause of error

W trybie pracy smarT.NC wybrano podtryb pracy Odpracowywanie, chociaż globalne nastawienia parametrów były aktywne.

Error correction

TNC deaktywuje automatycznie wszystkie globalne nastawienia programowe. W razie konieczności należy aktywować ponownie nastawienia, jeśli praca jest kontynuowana w trybach pracy Przebieg programu pojedyńczymi wierszami lub sekwencją wierszy.


Error description 2A0-0040

Error message

smarT.NC: odpracowywanie
smarT.NC:
odpracowyw.

Cause of error


Error description 2A0-0041

Error message

Do powrotu : NC start

Cause of error


Error description 2A0-0042

Error message

Aktualny blok nie wybrany

Aktualny blok nie wybrany

Cause of error

Po przerwaniu odpracowywania programu TNC nie może kontynuować przebiegu programu z tego miejsca, w którym znajduje się aktualnie kurosor.

Error correction

Ządane miejsce do powtórnego wejścia do programu wybrać przy pomocy funkcji "GOTO" + numer wiersza lub za pomocą funkcji przebieg wierszy w przód.


Error description 2A0-0043

Error message

Grafika testowa nie możliwa

Cause of error

Grafika testowa nie może być momentalnie używana ze względów systemowych.

Error correction

Używać grafiki testowej nieco później.


Error description 2A0-0044

Error message

smarT.NC: testowanie
smarT.NC:
testowanie

Cause of error


Error description 2A0-0045

Error message

Tabela narzędzi ?

Cause of error

W pamięci NC znajduje się kilka tabeli narzędzi i brak aktywnej tabeli w trybie pracy "test programu".

Error correction

Aktywować tabelę narzędzi w trybie pracy "test programu" (status "S").


Error description 2A0-0047

Error message

SKOK wiersz tabeli

Cause of error


Error description 2A0-0048

Error message

Zaprogramowano zablokowaną oś

Cause of error

- Programowano zablokowaną oś w wierszu NC.
- Dla zablokowanej osi obliczono drogę przemieszczenia (np. ze względu na aktywny obrót).
- Zaprogramowana oś jest dowolnie obracalną osią.

Error correction

- Oś w danym przypadku aktywować.
- Usunąć oś z wiersza NC.


Error description 2A0-0049

Error message

Wrzeciono musi być włączone

Wrzeciono musi być włączone

Cause of error

Wywołano cykl obróbki bez uprzedniego włączenia wrzeciona.

Error correction

Zmienić program NC.


Error description 2A0-004A

Error message

Błąd osi narzędzia

Cause of error

Wywołano cykl obróbki, bez uprzedniego aktywowania narzędzia.

Error correction

Zmienić program NC.


Error description 2A0-004B

Error message

Promień narzędzia za mały

Promień narzędzia za mały

Cause of error

- Cykl 3 rowek: Zdefiniowano szerokość, która jest większa od czterokrotnej wartości promienia narzędzia.
- Cykl 253 rowek lub cykl 254 okrągły rowek. Szerokość rowka przy obróbce zgrubnej (Q219 - Q368) jest większa niż czterokrotny promień narzędzia.
- Cykl 240: zapisano średnicę centrowania, większą od średnicy narzędzia.
- Cykl 210 rowek lub cykl 211 okrągły rowek. Szerokość rowka jest większa niż sześciokrotny promień narzędzia.

Error correction

- Cykl 3 rowek: szerokość rowka zdefiniować większą niż średnica narzędzia, mniejszą niż czterokrotny promień narzędzia.
- Cykl 253 rowek lub cykl 254 okrągły rowek: szerokość rowka zdefiniować dla obróbki zgrubnej większą niż średnica narzędzia, mniejszą niż czterokrotny promień narzędzia.
- Cykl 240: używać większego narzędzia.
- Cykl 210 rowek lub cykl 211 okrągły rowek: szerokość rowka zapisać większą niż średnica narzędzia i mniejszą niż sześciokrotny promień narzędzia.


Error description 2A0-004C

Error message

Za duży promień narzędzia

Za duży promień narzędzia

Cause of error

- Frezowanie konturu: Promień wiersza okręgu jest dla korekcji wewnętrznej mniejszy niż promień narzędzia.
- Frezowanie gwintu: Srednica rdzenia gwintu jest mniejsza niż średnica narzędzia.
- Frezowanie rowków: Szerokość rowka przy obr. zgrubnej jest mniejsza niżśrednica narzędzia.
- Cykl 251, kieszeń prostokątna: Promień zaokrąglenia Q220 jest mniejszy niż promień narzędzia.
- Cykl 214: średnica przedmiotu podano mniejszą niż średnica narzędzia

Error correction

- Używać mniejszego narzędzia.
- Frezowanie rowków: w razie konieczności używać mniejszych naddatków (Q368)
- Cykl 214: używać mniejszego narzędzia, skorygować średnicę przedmiotu


Error description 2A0-004D

Error message

Przekroczono obszar

Przekroczono obszar

Cause of error

Podczas digitalizacji przekroczono zdefiniowane granice obszaru digitalizacji.

Error correction

Sprawdzić dane w cyklu Obszar, szczególnie dane na osi sondy impulsowej.


Error description 2A0-004E

Error message

Zła pozycja start. digitalizacji

Zła pozycja start. digitalizacji

Cause of error

Digitalizowanie z prostymi poziomymi: pozycja początkowa błędnie wybrana.

Error correction

Sprawdzić zdefiniowane w cyklu Linie poziome osie.


Error description 2A0-004F

Error message

Obrót niedozwolony

Cause of error

- Obroty przy digitalizowaniu nie dozwolone.
- Obrót przy automatycznym pomiarze (cykle pomiarowe 400 do 418) w połączeniu z rotacją 3D nie dozwolony.
- 3D-rotacja w połączeniu z cyklem 247 nie dozwolona.

Error correction

- Usunąć cykl Obrót.
- Obrót podstawowy (tryb pracy Ręcznie) skasować.
- Skasować 3D-rotację.


Error description 2A0-0050

Error message

Wspołczynnik wym. niedozwolony

Cause of error

Zaprogramowano współczynnik wymiarowy przed cyklem TCH PROBE 0 (DIN/ISO: G55) lub przed cyklami digitalizacji.

Error correction

Usunąć cykl Współczynnik wymiarowy lub Współczynnik wymiarowy specyficzny dla osi.


Error description 2A0-0051

Error message

Odbicie lustrzane niedozwolone

Cause of error

Zaprogramowano odbicie lustrzane przed cyklem TCH PROBE 0 (DIN/ISO: G55) lub przed cyklami digitalizacji.

Error correction

Usunąć cykl Odbicie lustrzane.


Error description 2A0-0052

Error message

Przesunięcie niedozwolone

Cause of error

Digitalizacja z liniami poziomymi: przesunięcie punktu zerowego jest aktywne.

Error correction

Usunąć cykl Przesunięcie punktu zerowego.


Error description 2A0-0053

Error message

Brak posuwu

Brak posuwu

Cause of error

Nie zaprogramowano posuwu.

Error correction

Zmienić program NC, FMAX działa tylko wierszami.


Error description 2A0-0055

Error message

Znaki liczby cyklu sprzeczne

Cause of error

Znak liczby odstępu bezpieczeństwa, głębokości wiercenia i głębokości dosuwu w obrębie jednego cyklu obróbki nie są identyczne.

Error correction

Ujednolicić znaki liczby.


Error description 2A0-0056

Error message

Wprowadzony kąt niedozwolony

Wprowadzony kąt niedozwolony

Wprowadzony kąt niedozwolony

Cause of error

- Zaprogramowane w cyklu 19 Nachylenie płaszczyzny obróbki (DIN/ISO: G80) kąty przestrzenne, nie mogą zostać zrealizowane przy pomocy danego sprzętu (np. głowica uniwersalna: osiągalna jest tylko półprzestrzeń).
- Wykonać cykl próbkowania tylko przy położeniu kąta równoległym do osi.
- Kąt wierzchołkowy (T-ANGLE) aktwnego narzędzia zdefiniowano z 180°.

Error correction

- Zmienić zapisany kąt przestrzenny.
- Wykonać cykl próbkowania tylko przy równoległym do osi położeniu kąta.
- Używać wartości kątów większych od 0 i mniejszych od 180°.


Error description 2A0-0057

Error message

Sonda pom.nie osiągnęła punktu

Cause of error

W cyklu TCH PROBE 0 (DIN/ISO: G55) lub przy zastosowaniu manualnych cykli próbkowania nie osiągnięto punktu próbkowania w obrębie określonej przez parametr maszynowy MP6130 drogi przemieszczenia.

Error correction

- Wypozycjonować wstępnie sondę bliżej obrabianego przedmiotu.
- Zwiększyć wartość w MP6130.


Error description 2A0-0058

Error message

Za dużo punktów

Za dużo punktów

Cause of error

Automatyczne ustalenie punktów dla obszaru digitalizacji w trybie pracy Pozycjonowanie z ręcznym wprowadzeniem danych: liczba zapisanych do pamięci punktów (max. 893) została przekroczona.

Error correction

Na nowo ustalić obszar digitalizacji, przed tym zwiększyć odległość punktów.


Error description 2A0-005A

Error message

Cykl DEF niekompletny

Cykl DEF niekompletny

Cause of error

- Operator usunął część cyklu.
- Operator wstawił w obrębie cyklu inne wiersze NC.

Error correction

- Zdefiniować cykl w pełni na nowo.
- Usunąć wiersze NC w obrębie cyklu.


Error description 2A0-005B

Error message

Oś szpalt tu niedozwolona

Płaszczyzna źle zdefiniow.

Cause of error

W definicji cyklu Linie poziome (TCH PROBE 7) zaprogramowano w punkcie startu oś szpalt.

Error correction

Zmienić program NC.


Error description 2A0-005C

Error message

Zaprogramowano złą oś

Zaprogramowano złą oś

Cause of error

W podświetlonym wierszu zaprogramowano niewłaściwą oś.

Error correction

Proszę sprawdzić, czy ta oś nie została w tym przypadku podwójnie zaprogramowana.


Error description 2A0-005D

Error message

Zaprogramow. błędne obroty

Cause of error

Zaprogramowana przez operatora prędkość obrotowa wrzeciona jest nieprawidłowa.

Error correction

Zapisać właściwą prędkość obrotową, uwzględnić instrukcję obsługi maszyny.


Error description 2A0-005E

Error message

Niezdefiniow. korekcja promienia

Cause of error

- Nie zdefiniowano korekcj promienia narzędzia przy definiowaniu konturu, kieszeni konturu lub trajektorii konturu.
- Wywołano cykl obróbki z promieniem narzędzia 0

Error correction

- Określić korekcję promienia w podprogramie konturu aby zdefiniować kieszeń lub wysepkę.
- Zdefiniować promień narzędzia nierówny 0


Error description 2A0-005F

Error message

Niezdefiniow.zaokrąglenie

Cause of error

Operator zaprogramował jeden po drugim wiersz pozycjonowania bez korekcji promienia, promień zaokrąglenia (RND, DIN/ISO: G25) i wiersz NC okrąg z korekcją promienia.

Error correction

Zmienić program NC.


Error description 2A0-0060

Error message

Promień zaokrągle. za duży

Promień zaokrągle. za duży

Cause of error

- W definicji konturu kieszeni konturu lub linii konturu zaprogramowano okrąg dla zaokrąglenia (RND, DIN/ISO: G25) z tak dużym promieniem zaokrąglenia, że okrąg ten nie może zostać wstawiony pomiędzy dwa sąsiednie elementy konturu.
- Zdefiniowano w cyklu obróbki (kieszeń prostokątna/czop prostokątny) promień zaokrąglenia, które nie może zostać wstawiony.

Error correction

- Określić mniejszy promień zaokrąglenia w podprogramie konturu.
- Sprawdzić definicję cyklu i skorygować wartości wprowadzenia.


Error description 2A0-0061

Error message

Niezdefiniowany start programu

Cause of error

Obliczenie geometrii nie może zostać dokładnie wykonane z aktualnej pozycji (np. zaprogramowane współrzędne pierwszego wiersza pozycjonowania są identyczne ze skorygowaną pozycją rzeczywistą).

Error correction

- Na nowo uruchomić program NC.
- Najechać pozycję przerwania za pomocą przebiegu bloków w przód.


Error description 2A0-0062

Error message

Za duże pakietowanie

Cause of error

W jednym z cykli Kieszeń konturu lub ciąg konturu zaprogramowano więcej niż 6 wywołań programu (PGM CALL, DIN/ISO: %..).
Do wywołania programu zalicza się także:
- cykl 12 (PGM CALL, DIN/ISO: G39)
- wywołanie cyklu producenta (OEM)

Error correction

Zmienić program NC.


Error description 2A0-0063

Error message

Błąd prog.katow.pkt.bazow

Błąd prog.katow.pkt.bazow

Błąd prog.katow.pkt.bazow

Cause of error

W wierszu LP/CP (DIN/ISO: G10, G11, G12, G13) nie zdefiniowano kąta biegunowego lub zdefiniowano inkrementalny kąt biegunowy tzn.:
- odstęp pomiędzy ostatnią zaprogramowaną pozycją i biegunem jest mniejszy równy 0,1 µm.
- Pomiędzy przejęciem bieguna i wierszem LP-/CP nie zaprogramowano obrotu.

Error correction

- Zaprogramować absolutny kąt biegunowy.
- Sprawdzić położenie bieguna.
- Jeżeli to konieczne, wykasować obrót.


Error description 2A0-0064

Error message

Brak definicji cyklu obr.

Brak definicji cyklu obr.

Cause of error

Przed cyklem 220/221 (Wzory punktów na okręgu/linii) nie zdefiniowano żadnego cyklu obróbki.

Error correction

Zdefiniować cykl obróbki przed cyklem 220/221.


Error description 2A0-0065

Error message

Nieodpowiednia szerokość rowka

Nieodpowiednia szerokość rowka

Cause of error

Zdefiniowana w cyklu rowków wpustowych szerokość nie może być obrabiana danym narzędziem.

Error correction

Proszę użyć mniejszego narzędzia.


Error description 2A0-0066

Error message

Kieszeń za mała

Kieszeń za mała

Cause of error

Zdefiniowane w cyklu Kieszeń prostokątna długości boków są zbyt małe.

Error correction

Proszę użyć mniejszego narzędzia.


Error description 2A0-0067

Error message

Q202 nie zdefiniowane

Q202 nie zdefiniowane

Cause of error

W jednym z cyklów obróbki 200 do 215 nie zdefiniowano głębokości dosuwu (Q202).

Error correction

Zapisać głębokość dosuwu w cyklu obróbki.


Error description 2A0-0068

Error message

Q205 nie zdefiniowane

Q205 nie zdefiniowane

Cause of error

Minimalna głębokość dosuwu w cyklu Wiercenie uniwersalne nie jest zdefiniowana.

Error correction

Zapisać minimalną głębokość dosuwu w cyklu obróbki.


Error description 2A0-0069

Error message

Q218 musi być większe niż Q219

Q218 musi być większe niż Q219

Cause of error

Cykl Kieszeń obróbka wykańczająca: Q218 musi być większy niż Q219.

Error correction

Skorygować wartości w cyklu obróbki.


Error description 2A0-006A

Error message

CYKL 210 niedozwolony

CYKL 210 niedozwolony

Cause of error

Cykl 210 nie może zostać odpracowany w cyklach WZOR KOŁO lub WZOR LINIE.

Error correction

Użyć innego cyklu obróbki.


Error description 2A0-006B

Error message

CYKL 211 niedozwolony

CYKL 211 niedozwolony

Cause of error

Cykl 211 nie może zostać odpracowany w cyklach WZOR KOŁO lub WZOR LINIE.

Error correction

Użyć innego cyklu obróbki.


Error description 2A0-006C

Error message

Q220 zbyt duży

Q220 zbyt duży

Cause of error

Cykl Kieszeń obróbka na gotowo lub Czop obróbka na gotowo: promień zaokrąglenia Q220 jest zbyt duży.

Error correction

Skorygować promień zaokrąglenia w cyklu obróbki.


Error description 2A0-006D

Error message

Q222 musi być większy niż Q223

Q222 musi być większy niż Q223

Cause of error

Cykl Czop okrągły obróbka na gotowo: średnica półwyrobu Q222 musi być większa niż średnica części gotowej Q223.

Error correction

Skorygować średnicę półwyrobu w cyklu obróbki.


Error description 2A0-006E

Error message

Q244 musi być większe od 0

Q244 musi być większe od 0

Cause of error

Cykl Wzór koło: zapisano średnicę wycinka koła równą zero.

Error correction

Skorygować średnicę wycinka koła w cyklu.


Error description 2A0-006F

Error message

Q245 nie może być równe Q246

Q245 nie może być równe Q246

Cause of error

Cykl Wzór koło: zapisano kąt końcowy równy kątowi startu.

Error correction

Skorygować kąt startu i kąt końcowy w cyklu.


Error description 2A0-0070

Error message

Zakres kąta musi być < 360°

Zakres kąta musi być < 360°

Cause of error

Cykl Wzór koło: zakres kąta wprowadzono większym niż 360°.

Error correction

Skorygować kąt startu i kąt końcowy w cyklu.


Error description 2A0-0071

Error message

Q223 musi być większy niż Q222

Q223 musi być większy niż Q222

Cause of error

Przy cyklu obróbki na gotowo kieszeni okrągłej zapisano średnicę części gotowej (Q223) mniejszą niż średnica półwyrobu (Q222).

Error correction

Q222 zmienić w definicji cyklu.


Error description 2A0-0072

Error message

Q214: 0 niedozwolone

Q214: 0 niedozwolone

Cause of error

W definicji cyklu 204 zapisano kierunek wyjścia z materiału równy 0.

Error correction

W Q214 wprowadzić wartość pomiędzy 1 i 4.


Error description 2A0-0089

Error message

Brak zdefiniowania osi pomiar.

Brak zdefiniowania osi pomiar.

Cause of error

W jednym z cyklów pomiaru 400, 402, 420, 425, 426 lub 427 nie zdefiniowano osi pomiaru.

Error correction

Sprawdzić Q272 w odpowiednim cyklu.
Dozwolone wartości wprowadzenia: 1 lub 2;
w cyklu 427: 1, 2 lub 3.


Error description 2A0-008A

Error message

Nadpisać tolerancję narzędzia

Nadpisać tolerancję narzędzia

Cause of error

Podczas kontroli obrabianego przedmiotu przy pomocy cyklu pomiaru została przekroczona tolerancja na pęknięcie RBREAK z tablicy narzędzi.

Error correction

Sprawdzić narzędzie na uszkodzenia.


Error description 2A0-008B

Error message

Wprowadź Q247 różny od zera

Wprowadź Q247 różny od zera

Cause of error

W cyklu pomiarowym w parametrze Q247 wprowadzono krok kąta równy 0.

Error correction

Wprowadzić krok kąta Q247 nierówny 0.


Error description 2A0-008C

Error message

Wprowadź wart Q247 większą niż 5

Wprowadź wart Q247 większą niż 5

Cause of error

W cyklu pomiarowym w parametrze Q247 wprowadzono krok kąta mniejszym niż 5 stopni.

Error correction

Wartość kroku kąta Q247 wprowadzić większą niż 5 stopni, ponieważ w przeciwnym razie dokładność pomiaru jest niedostateczna.


Error description 2A0-008D

Error message

Tabela punktów zerowych ?

Cause of error

Dla obróbki programu NC konieczna jest tabela punktów zerowych. W pamięci NC sterowania brak zapisu tabeli lub istnieje kilka tabeli, ale żadna nie jest aktywowana.

Error correction

Aktywować tabelę punktów zerowych w trybie pracy "przebieg programu według kolejności bloków/pełna sekwencja" (status "M").


Error description 2A0-008E

Error message

Wprow. frezow. Q351 różne od 0

Wprow. frezow. Q351 różne od 0

Cause of error

W cyklu obróbki nie zdefiniowano rodzaju frezowania (współbieżnie/przeciwbieżnie).

Error correction

Określić rodzaj frezowania z ruchem współbieżnym = 1 lub ruchem przeciwbieżnym = -1.


Error description 2A0-008F

Error message

Zmniejszyć głębokość gwintu

Zmniejszyć głębokość gwintu

Cause of error

Zaprogramowana głębokość gwintu plus jedna trzecia skoku gwintu jest większa od głębokości wiercenia lub pogłębiania.

Error correction

Głębokość gwintu zaprogramować przynajmniej o jedną trzecią skoku gwintu mniejszą od głębokości wiercenia.


Error description 2A0-0090

Error message

Przeprowadzić kalibrowanie

Przeprowadzić kalibrowanie

Cause of error

Próbowano dokonać pomiaru przy pomocy cyklu 440, chociaż nie dokonoano jeszcze kalibrowania.

Error correction

Powtórzyć cykl 440 z Q363 = 0 (kalibrowanie).


Error description 2A0-0093

Error message

ORIENTACJA niedozwolona

Cause of error

- Maszyna nie jest wyposażona w funkcję orientacji wrzeciona
- Orientowanie wrzeciona nie może zostać przeprowadzone

Error correction

- Uwzględnić uwagi zawarte w instrukcji obsługi maszyny!
- Sprawdzić parametr maszynowy 7442 i zapisać wartość dla funkcji M i/lub -1 dla orientacji wrzeciona poprzez NC. Uwzględnić uwagi zawarte w instrukcji obsługi maszyny!


Error description 2A0-0096

Error message

Sprawdź znak liczby głębokości!

Cause of error


Error description 2A0-00A4

Error message

Przełączenie Q399 niedozwolone

Cause of error

Próbowano przy pomocy cyklu układu impulsowania 441 włączyć przejście pod kątem, chociaż ta funkcja została dezaktywowana w parametrze maszynowym 6165.

Error correction

Nastawić parametr maszynowy 6165 = 1 (funkcja MOD, kod 123) i na nowo kalibrować sondę.


Error description 2A0-00A5

Error message

Narzędzie nie zdefiniowane

Narzędzie nie zdefiniowane

Narzędzie nie zdefiniowane

Narzędzie nie zdefiniowane

Narzędzie nie zdefiniowane

Cause of error

Wywołano narzędzie, nie zdefiniowane w tabeli narzędzi.

Error correction

- Proszę uzupełnić tabelę narzędzi o brakujące narzędzie.
- Zastosować inne narzędzie.


Error description 2A0-00A6

Error message

Numer narzędzia niedozwolony

Numer narzędzia niedozwolony

Cause of error

Próbowano zdefiniować w wierszu TOOL CALL lub w wierszu TOOL DEF numer narzędzia, chociaż jest to zabronione w parametrach maszynowych.

Error correction

- Używać nazwy narzędzia.
- Dopasować parametr maszynowy 7483, w razie konieczności skontaktować się z producentem maszyn.


Error description 2A0-00A7

Error message

Nazwa narzędzia niedozwolona

Nazwa narzędzia niedozwolona

Cause of error

Próbowano zdefiniować w wierszu TOOL CALL lub w wierszu TOOL DEF nazwę narzędzia, chociaż jest to zabronione przez parametry maszynowe.

Error correction

- Używać numeru narzędzia.
- W razie potrzeby skontaktować się z producentem maszyn


Error description 2A0-00AD

Error message

Kolko recz.deaktywne

Cause of error


Error description 2A0-00AE

Error message

HR niedozwolone

Cause of error


Error description 2A0-00AF

Error message

Bledny tryb pracy
dla kolka recznego

Cause of error


Error description 2A0-00B0

Error message

Recznie

Cause of error


Error description 2A0-00B1

Error message

Elektr. kolko reczne

Cause of error


Error description 2A0-00B2

Error message

Wprowadzenie reczne

Cause of error


Error description 2A0-00B3

Error message

Pojedynczy wiersz

Cause of error


Error description 2A0-00B4

Error message

Kolejnosc wierszy

Cause of error


Error description 2A0-00B5

Error message

Edycja tabeli

Cause of error


Error description 2A0-00B6

Error message

T%s: pozost.okres trwał.za krótki

Cause of error

Pozostały jeszcze okres trwałości (szpalta TIME2 w tabeli narzędzi) ukazanego w tekście błędu narzędzia został przekroczony.

Error correction

- Użyć nowego narzędzia.
- Skorygować aktualny okres trwałości(szpalta CUR.TIME w tabeli narzędzi).
W pliku TOOLLIST.ERR, zapisanym do pamięci w katalogu TNC:\, znajduje się pełna lista narzędzi, których okres trwałości upłynął.


Error description 2A0-00B8

Error message

FN 14: błąd numeru %-3u

FN 14: błąd numeru %s

Cause of error

Wymuszony błąd przez funkcję FN14 (DIN/ISO: D14). Przy pomocy tej funkcji TNC wywołuje zaprogramowane wstępnie komunikaty producenta maszyn (np. z cyklu producenta). Kiedy TNC dochodzi w przebiegu programu lub podczas testu programu do wiersza z FN14
(D14), to przerywa pracę i wydaje komunikat. Następnie operator musi restartować program.

Error correction

Odszukać opis błędu w podręczniku obsługi maszyny, restartować program, po tym kiedy usunięto błąd.


Error description 2A0-00B9

Error message

Wyliczony nr błędu za duży

Cause of error

Przy obliczaniu numeru błędu dla funkcji FN14 (DIN/ISO: D14) z parametru Q pojawiła się wartość, przekraczająca dozwolony zakres od 0 do 499.

Error correction

Zmienić program NC.


Error description 2A0-00BA

Error message

Narzędzie %s nie zdefiniow.

Cause of error

Wywołano narzędze, nie znajdujące się w magazynie.

Error correction

Sprawdzić tabelę miejsca narzędzi, ewentualnie uzupełnić narzędzie. W pliku TOOLLIST.ERR, zapisanym w pamięci w katalogu TNC:\, znajduje się pełna lista narzędzi, nie znajdujących się w magazynie narzędzi.


Error description 2A0-00BB

Error message

Skanowanie bloku niekonsystent. %s

Cause of error

Podczas odtwarzania statusu maszyny po przebiegu bloków doszło w maszynie do powstania innych parametrów pracy odnośnie prędkości obrotowej wrzeciona (S), obszaru przemieszczenia (R) lub preset (P) niż to obliczono podczas przebiegu bloków.

Error correction

- Sterowanie wyłączyć i ponownie włączyć.
- Powiadomić producenta maszyn.


Error description 2A0-00BC

Error message

Wyłącznik krańcowy %.2s-

Cause of error

Obliczona trajektoria narzędzia przekracza obszar przemieszczenia (wyłącznik końcowy oprogramowania) maszyny.
- w trybie ręcznego sterowania osiągnięto wyłącznik końcowy oprogramowania

Error correction

- sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- sprawdzić punkt odniesienia, w razie kon.ustalić nowy punkt bazowy.
- przemieszczenie w przeciwnym kierunku


Error description 2A0-00BD

Error message

Wyłącznik krańcowy %.2s-

Cause of error

Obliczona trajektoria narzędzia przekracza obszar przemieszczenia maszyny.
Ujemny obszar przemieszczenia zdefiniowany jest w MP92x.x

Error correction

- Sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- Sprawdzić punkt bazowy, w razie kon.ustalić nowy punkt bazowy.


Error description 2A0-00BE

Error message

Wyłącznik krańcowy %.2s+

Cause of error

- Obliczona trajektoria narzędzia przekracza obszar przemieszczenia (wyłącznik końcowy oprogramowania) maszyny.
- w trybie ręcznego sterowania osiągnięto wyłącznik końcowy oprogramowania

Error correction

- sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- sprawdzić punkt odniesienia, w razie kon.ustalić nowy punkt bazowy.
- przemieszczenie w przeciwnym kierunku


Error description 2A0-00BF

Error message

Wyłącznik krańcowy %.2s+

Cause of error

Obliczona trajektoria narzędzia przekracza dod.obszar przemieszcz. maszyny.
Dod.obszar przemieszczenia zdefiniowany jest w MP91x.x

Error correction

- Sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- Sprawdzić punkt bazowy, w razie kon.ustalić nowy punkt bazowy.


Error description 2A0-00C1

Error message

Plik nie egzystuje

Cause of error

- Podany plik nie istnieje.
- Podany plik został usunięty.
- smarT.NC: wybrano program .HU, w którym wykorzystywana jest niedostępna na dysku twardym TNC tabela punktów.
- Zapisano w >MOD >Print (test print) niewłaściwą ścieżkę dostępu.

Error correction

- Wykorzystywać istniejący plik dla wybranej operacji z plikami.
- Sprawdzić program .HU na brakujące tabele punktów i utworzyć ponownie brakujące pliki lub je wczytać.
- Skorygować zapis ścieżki dostępu.


Error description 2A0-00C2

Error message

Brak typu pliku lub typ błędny

Cause of error

Próbowano utworzyć nowy plik, bez zdefiniowania odpowiedniego typu pliku.

Error correction

Zapisać właściwy typ pliku.


Error description 2A0-00C3

Error message

Nie wybrano tabeli pkt zerowych

Cause of error

Próbowano za pomocą softkey wybrać numer punktu zerowego, chociaż w nagłówku programu brak wyselekcjonowanej tabeli punktów zerowych.

Error correction

W nagłówku programu (UNIT 700) pod Opcje podać tabelę punktów zerowych, z której należy wybierać punkty zerowe.


Error description 2A0-00C7

Error message

MC: błąd systemowy w SPLC-LZS

Cause of error

- wewnętrzny błąd oprogramowania w systemie czasu przebiegu (LZS) SPLC ze strony MC

Error correction

Powiadomić serwis


Error description 2A0-00C8

Error message

Rozpoznawanie PL/MB-hardware błędne

Cause of error

Przy rozpoznaniu i ocenie bezpiecznego sprzętu PL i MB pojawił się błąd

Error correction

- sprawdzić podłączenie i funkcję HSCI-PLs oraz MB
- powiadomić serwis


Error description 2A0-00C9

Error message

HSCI-PL/MB melduje błąd

Cause of error

Bezpieczne HSCI-PL lub MB wysyłają niedopuszczalne dane.

Error correction

- ustalić niewłaściwe urządzenie i wymienić
- powiadomić serwis


Error description 2A0-00CA

Error message

HSCI-PL/MB melduje błąd

Cause of error

Bezpieczne HSCI-PL lub MB meldują błąd.

Error correction

- sprawdzić okablowanie i stan PLs lub MB.
- powiadomić serwis


Error description 2A0-00CB

Error message

MC: błąd systemowy w SPLC-LZS

Cause of error

- wewnętrzny błąd oprogramowania w systemie czasu przebiegu (LZS) SPLC ze strony MC

Error correction

Powiadomić serwis


Error description 2A0-00CC

Error message

MC: błąd systemowy w SPLC-LZS

Cause of error

- wewnętrzny błąd oprogramowania w systemie czasu przebiegu (LZS) SPLC ze strony MC

Error correction

Powiadomić serwis


Error description 2A0-00CD

Error message

Błąd wykonania SPLC-programu

Cause of error

- błąd wykonania w SPLC-programie

Error correction

Powiadomić serwis


Error description 2A0-00CE

Error message

SPLC nie może załadować programu

Cause of error

Program PLC nie może zostać załadowany.

Error correction

Powiadomić serwis


Error description 2A0-00CF

Error message

SPLC-program zmieniony

Cause of error

Program SPLC lub oprogramowanie NC zostały zmienione po kontroli bezpieczeństwa maszyny.

Error correction

Odtworzyć pierwotny program SPLC lub przeprowadzić ponownie kontrolę bezpieczeństwa.


Error description 2A0-00D0

Error message

SPLC program nie wykonywalny

Cause of error

Program PLC nie mógł zostać uruchomiony.

Error correction

- uwzględnić dalsze komunikaty o błędach.
- powiadomić serwis.


Error description 2A0-00D1

Error message

Maszyna nie w bezp. trybie pracy

Cause of error

Wprowadzenie do eksploatacji sterownaia nie jest zakończone, funkcjonalne bezpieczeństwo maszyny nie jest zapewnione.


Error description 2A0-00D2

Error message

Konfiguracja SPLC-wejść

Cause of error

Konfiguracja wejść SPLC z inwersyjną logiką jest błędna.

Error correction

- sprawdzić konfigurację w parametrach maszynowych bezpieczeństwa inpNoInverseA i inpNoInverseB.
- powiadomić serwis.


Error description 2A0-00D3

Error message

Konfiguracja SPLC-wejść

Cause of error

Konfiguracja wejść SPLC, biorących udział w teście minutowym jest błędna.

Error correction

- sprawdzić konfigurację w parametrach maszynowych bezpieczeństwa inpNoDynTest.
- powiadomić serwis.


Error description 2A0-00D4

Error message

Konfiguracja SPLC czasu cyklu

Cause of error

Skonfigurowany czas cyklu dla SPLC jest zbyt długi lub zbyt krótki.

Error correction

- sprawdzić konfigurację w parametrze maszynowym plcCount.
- powiadomić serwis.


Error description 2A0-00D5

Error message

Funkcj.bezp. FS nie zapewnione!

Cause of error

To software sterowania może być używane wyłącznie testowania!
Funkcjonalne bezpieczeństwo maszyny nie jest zapewnione!


Error description 2A0-00D6

Error message

ACCESSLEVEL: funkcja zablokowana

Cause of error

- wymagana funkcja w aktywnym ACCESSLEVEL zablokowana

Error correction

- aktywować funkcję poprzez ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: kopiowanie/wycinanie
smarT.NC:
kopiowanie

Cause of error


Error description 2A0-00D9

Error message

Zmieniona wersja software NC

Cause of error

- wersja software NC została zmieniona po kontroli bezpieczeństwa maszyny.
- wersja software NC i wersja używanego pliku SplcApiMarker.def nie są zgodne.

Error correction

- odpowiedni do zainstalowanej wersji software NC plik SplcApiMarker.def przejąć do projektu SPLC.
- wartość stałej SPLC_API_VERSION z tego pliku zapisać do bezpiecznego parametru maszynowego splcApiVersion w CfgSafety
- przeprowadzić kontrolę bezpieczeństwa maszyny w odpowiednim zakresie ponownie.
- powiadomić serwis


Error description 2A0-00DA

Error message

SPLC-dane konfiguracji błędne

Cause of error

- dane konfiguracji dla SPLC są błędne. Nie jest możliwym konwersowanie programu PLC bez skorygowania tych danych.

Error correction

- skorygować dane konfiguracyjne dla SPLC. Uwzględnić w tym przypadku dalsze komunikaty o błędach.
- powiadomić serwis


Error description 2A0-00DB

Error message

Niewłaściwy stan bezpiecznego wyjścia %1

Cause of error

- podane wyjście SPLC jest logicznie 1 (+24 V), chociaż SPLC zadaje dla wyjścia logicznie 0 (0 V).
- błędne okablowanie (zwarcie na +24V)
- moduł PLD uszkodzony

Error correction

- sprawdzić okablowanie
- moduł PLD zamienić
- powiadomić serwis


Error description 2A0-00DC

Error message

AFC: brak mocy referencyjnej

Cause of error

Adaptacyjne regulowanie posuwu AFC, tryb uczenia:
TNC nie mogło określić mocy referencyjnej.
Możliwa przyczyna: przejście testowe w powietrzu

Error correction

Przeprowadzić ponownie przejście nauczenia.


Error description 2A0-00DD

Error message

Przyporządk. Narz/nr przejścia błędne

Cause of error

AFC: w nastawieniach AFC przyporządkowanie pomiędzy aktualnym narzędziem i aktualnym numerem przejścia jest błędne.

Error correction

Ponownie wykonać operację nauczenia.
TNC przełącza aktualne przejście automatycznie na Nauczyć.


Error description 2A0-00DE

Error message

Okablowanie SPLC wejścia %1

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

Okablowanie wyłącz.awaryjnego

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

Błędne wejście %1 dla dynamicznego testu

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

MC porównanie krzyżowe wejście %1

Cause of error

Obydwa zaciski dwukanałowego wejścia FS posiadają różne stany logiczne.
Możliwe przyczyny:
- klawisz na pulpicie maszynowym niewłaściwie naciśnięty
- uszkodzenie kabla w okablowaniu wejścia FS
- zwarcie na 0 V lub 24 V w okablowaniu wejścia FS
- błędna konfiguracja (SMP) odwrotnych wejść FS (np. z nierównoznacznym lub odwróconym sygnałem)

Error correction

- sprawdzić klawisze na pulpicie maszynowym. Jeśli przyczyną był błędnie naciśnięty klawisz, to dalsze działania nie są konieczne
- sprawdzić okablowanie dwukanałowego wejścia
- powiadomić serwis
Proszę uwzględnić, iż wejście może zostać wprowadzone w stan przełączenia, kiedy obydwa zaciski wejścia znajdą się jednocześnie w stanie spoczynkowym.


Error description 2A0-00E2

Error message

Nieoczekiwany stan wejścia SPLC %1

Cause of error

Zgodnie z konfiguracją parametrów maszynowych podane wejście SPLC powinno w stanie spoczynku wykazywać 0V a w innym kanale 24V.
To nie ma miejsca.
Możliwe przyczyny:
- konfiguracja wejścia SPLC błędna
- wejście nie znajduje się w stanie spoczynku podczas samotestu
- błędne okablowanie
- podłączono kółko, nieprzydatne dla Funkcjonalnego Bezpieczeństwa FS
- zamieniono kółko nieprzydatną wtyczką ślepą (nieprzydatna dla Funkcjonalnego Bezpieczeństwa FS)

Error correction

- sprawdzić okablowanie
- sprawdzić okablowanie
- podłączone kółko sprawdzić i w razie konieczności wymienić
- podłączoną wtyczkę ślepą sprawdzić i w razie konieczności wymienić
- powiadomić serwis


Error description 2A0-00E3

Error message

Wybor override:
kolko obr/Ctrl panel
UWAGA F/S-WARTOSCI

Cause of error


Error description 2A0-00E4

Error message

Strategia regulacji w AFC.TAB nie dostępna, wykorzystywane jest default

Cause of error

Sterowanie nie znalazło przypisanej do aktywnego narzędzia strategii regulowania w tabeli AFC.TAB.

Error correction

Skorygować zapisy w kolumnie AFC tabeli narzędzi lub w tabeli AFC.TAB.


Error description 2A0-00E5

Error message

Znacznik wejściowy %1 wyznaczony przez program SPLC

Cause of error

- The SPLC program has an input marker set to the value TRUE (= 1). This is not allowed.
- Input markers can be deleted by the SPLC program (= 0), but they cannot be set (= 1)

Error correction

- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 2A0-00EC

Error message

Parametry AFC w trybie toczenia niedozwolone

Cause of error

Zaprogramowano parametr AFC, niedopuszczalny w trybie toczenia, np. TIME lub DIST.

Error correction

Sprawdzić program NC i w razie potrzeby dopasować


Error description 2A8-0007

Error message

Bateria prawie pusta, wstawić kółko do stacji ładowania

Cause of error

Bateria kółka na sygnale radiowym jest prawie pusta.
Jeśli bateria będzie pusta, to połączenie z kółkiem zostaje przerwane.
Skutkiem tego dochodzi do wyłączenia awaryjnego i przebieg programu zostaje przerwany!

Error correction

- wstawić kółko do stacji, aby załadować baterie.
- wskazówka: proszę wstawić kółko zawsze do stacji, jeśli się z nim nie pracuje.


Error description 2A9-0001

Error message

Błędna BLK FORM

Cause of error

Podana definicja półwyrobu jest błędna i nie może być interpretowana przez sterowanie.

Error correction

- BLK FORM skorygować w programie NC.


Error description 2A9-0002

Error message

Błędne dane narzędzia

Cause of error

Grafika symulacyjna 3D nie może przetworzyć danych narzędzia.

Error correction

Dopasować dane narzędziowe


Error description 2D4-0000

Error message

Start skryptu python '%1' nieudany

Cause of error

Konieczna dla uruchomienia skryptu Python komunikacja z PLC nie została wykonana.

Error correction

- translacja programu PLC
- ponownie uruchomić skrypt Python


Error description 2D4-0001

Error message

Start skryptu python '%1' nieudany

Cause of error

Dokładna przyczyna błędu nie jest znana.

Error correction

Powiadomić serwis.


Error description 2D4-0002

Error message

Start skryptu python '%1' nieudany

Cause of error

Opcja Python nie jest zwolniona. Aby aplikacje Python mogły zostać wykonane na sterowaniu, musi być zwolniona opcja software "Python OEM Process" w SIK.

Error correction

- opcję software "Python OEM Process" w SIK aktywować


Error description 2D4-0003

Error message

Start skryptu python '%1' nieudany

Cause of error

Zbyt mało wolnej pamięci roboczej dla wykonania skryptu Python.

Error correction

- do skryptu python przypisać mniej zapotrzebowania na pamięć w konfiguracji maszyny (parametr maszynowy 'memLimit')
- zakończyć bieżące procesy Python, aby zwolnić pamięć


Error description 2D4-0004

Error message

Start skryptu python '%1' nieudany

Cause of error

Wartość parametru maszynowego 'memLimit' (maksymalna pamięć procesu) jest nieważna.

Error correction

- sprawdzić parametr maszynowy 'memLimit' i skorygować


Error description 2D4-0005

Error message

Start skryptu python '%1' nieudany

Cause of error

Podana w konfiguracji maszynowej ścieżka do skryptu Python jest nieważna.

Error correction

- skorygować parametr maszynowy 'path' w objekcie konfig. CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Start skryptu python '%1' nieudany

Cause of error

Podana w konfiguracji maszynowej nazwa procesu Python jest nieważna.

Error correction

- skorygować parametr maszynowy 'jobName' w objekcie konfig CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Start skryptu python '%1' nieudany

Cause of error

Proces python o tej samej nazwie już przebiega.

Error correction

- przebiegający proces python w razie potrzeby zakończyć


Error description 2D4-0008

Error message

Start skryptu python '%1' nieudany

Cause of error

W konfiguracji maszynowej zdefiniowano niedopuszczalne parametry dla skryptu Python.

Error correction

- skorygować parametr maszynowy 'parameter' w objekcie konfig CfgSoftkeyOverlay


Error description 320-0001

Error message

Blad przy przesylaniu wiadomosci do PLC

Cause of error


Error description 320-0002

Error message

PLC-program skompilowany nie bezblednie

Cause of error


Error description 320-0003

Error message

Argument poza obszarem wartosci

Cause of error


Error description 320-0004

Error message

PLC pracuje w trybie symulacyjnym

Cause of error


Error description 320-0005

Error message

PLC-kompilator brak ( %1 ) argumentu

Cause of error


Error description 320-0006

Error message

Niedopuszczalny parametr wywołania PLC

Cause of error


Error description 320-000A

Error message

Zaprogramowano zbyt małe obroty dla wrzeciona

Cause of error

Zaprogramowano zbyt małą prędkość obrotową wrzeciona.

Error correction

Zaprogramować większą prędkość obrotową lub dane konfiguracji
Axes->ParameterSets->????->CfgFeedLimits->minFeed kontrolować.
"????" oznacza aktualną nazwę rekordu danych z konfiguracji.


Error description 320-000B

Error message

Zaprogramowano zbyt duże obroty dla wrzeciona

Cause of error

Zaprogramowano zbyt dużą prędkość obrotową dla tej osi.

Error correction

Zaprogramować mniejszą prędkość obrotową lub skontrolować daną konfiguracji Axes->ParameterSets->????->CfgFeedLimits->maxFeed
"????" oznacza aktualną nazwę bloku konfiguracji.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

Program PLC został zatrzymany

Cause of error

Z powodu błędu systemowego w PLC został zatrzymany program PLC.

Error correction

Proszę powiadomić producenta maszyn.


Error description 320-000E

Error message

Błąd w programie PLC

Cause of error

Przy odpracowywaniu programu PLC wystąpił błąd

Error correction

Powiadomić producenta maszyn


Error description 320-000F

Error message

Błąd systemowy w PLC

Błąd systemowy w PLC

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 320-0010

Error message

Ogólny błąd systemowy

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 320-0011

Error message

Zaprogr. prędkość obrotową wrzeciona bez skonfigur. wrzeciona

Cause of error

Brak wrzeciona, ale obroty zaprogramowane.

Error correction

Skonfigurować wrzeciono (CfgAxes->spindleIndices) lub nie programować prędkości obrotowej.


Error description 320-0012

Error message

Dane konfiguracji %1/%2
zawierają błąd

Element danych konfiguracji %1 - %2
zawiera błędy

Cause of error

Podany element danych konfiguracji zawierał błędy i nie został przejęty do operacji sterowania.

Error correction

Skorygować podany element danych konfiguracji lub powiadomić producenta maszyn.


Error description 320-0013

Error message

Brak elementu danych konfiguracji %1
dla kanału %2

Cause of error

Podany element danych konfiguracji nie został znaleziony.

Error correction

Uzupełnić podany element danych konfiguracji lub powiadomić producenta maszyn.


Error description 320-0014

Error message

Element danych konfiguracji %1
dla kanału %2 już zdefiniowany

Cause of error

Podany element danych konfiguracji powoduje wielokrotną definicję wydawania do PLC.

Error correction

Skorygować podany element danych konfiguracji lub powiadomić producenta maszyn.


Error description 320-0015

Error message

Argumentu %1
dla elementu danych konfiguracji %2 nie znaleziono

Cause of error

Odznaczony w podanym elemencie danych konfiguracji operand nie został zdefiniowany w programie PLC.

Error correction

Skorygować podany element danych konfiguracji, wybrać inny program PLC lub powiadomić producenta maszyn.


Error description 320-0016

Error message

Dane do PLC strobe dla kanału %1
nie mogą zostać przesłane

Cause of error

Dane przynależące do podawanego wydawania do PLC nie zostały zapisane w markerach PLC.

Error correction

Skorygować podany element danych konfiguracji lub powiadomić producenta maszyn.


Error description 320-0017

Error message

Konfiguracja i program PLC niekompatybilne

Cause of error

Wybrano program PLC, który nie jest kompatybilny z konfiguracją maszyny.
Programy PLC, pracujące z numerycznym interfejsem pamięci API 1.0 (TNC-Merker-Interface), mogą sterować maksymalnie jednym kanałem i maksymalnie jednym wrzecionem.

Error correction

Skorygować konfigurację maszyny lub korzystać z odpowiedniego programu PLC.


Error description 320-0018

Error message

Program PLC niekonsystentny

Cause of error

Wykorzystywana w wybranym programie PLC wersja API nie jest kompatybilna z software sterowania lub definicja API w programie PLC jest błędna.

Error correction

Aktualizować plik ApiMarker.DEF lub skorygować program PLC.


Error description 320-0019

Error message

Błąd w programie PLC: Input został zmieniony

Cause of error

Program PLC próbował zmienić marker wejścia (np. I3).

Error correction

Skorygować program PLC. Marker wejścia może zostać tylko odczytany, nigdy zapisany.


Error description 320-001A

Error message

PLC tabela błędów nie mogła zostać odczytana
(%1)

Cause of error

PLC nie może odczytać tabeli błędów.
Możliwe, iż skonfigurowana ścieżka dla tej tabeli jest błędna lub tabela ma niewłaściwy format.

Error correction

Sprawdzić konfiguracją i tabelę błędów PLC.


Error description 320-001B

Error message

PLC tabela błędów zawiera błędy
(%1)

Cause of error

W tabeli błędów PLC podano niedopuszczalny marker błędu.
Ewentualnie zapisano błędnie symboliczną nazwę.

Error correction

Skorygować tabelę błędów PLC.


Error description 320-001C

Error message

Sterowanie nie może odczytać czasów operacyjnych

Cause of error

Sterowanie nie może odczytać jednego lub kilku czasów operacji, zapisanych w pliku. Plik został prawdopodobnie zniszczony.

Error correction

Jeśli komunikat o błędach pojawi się ponownie, powiadomić serwis.


Error description 320-001D

Error message

Błąd systemowy w PLC

Cause of error

Wewnętrzny błąd software:
Persystentne zapamiętywanie czasów operacji do pliku nie udało się, ewentualnie błąd w systemie plików.

Error correction

Powiadomić serwis.


Error description 320-0023

Error message

Niedopuszczalna konfiguracja dla szybkich wejść
numer %1 - argument %2

Cause of error

Konfiguracja szybkich wejść jest błędna.

Error correction

Skorygować konfigurację przy uwzględnieniu następujących warunków:
- PLC-programy, wykorzystujące interfejs markerów TNC, mogą używać tylko markerów M4590-4593
- rekord wszystkich krawędzi jest możliwy tylko przy użyciu typu danych D (DWORD)
- symboliczne operandy muszą być zdefiniowane w programie PLC


Error description 320-0024

Error message

Brak danej konfiguracji %1/%2

Cause of error

Podany element danych konfiguracji nie został znaleziony.

Error correction

Skorygować podany element danych konfiguracji lub powiadomić producenta maszyn.


Error description 320-0025

Error message

Program PLC został zatrzymany

Cause of error

Z powodu zmiany danych konfiguracji program PLC został zatrzymany i zostanie wystartowany na nowo.

Error correction

Korekcja nie jest konieczna.


Error description 320-0026

Error message

PLC: dzielenie przez 0/ błąd modulo

Cause of error

Błąd czasu przebiegu w programie PLC:
- próbowano dzielenia przez 0.
- obliczenie modulo zostało błędnie wykonane.

Error correction

Dokonać zmiany programu PLC.
Dopasować nastawienie DIVERROR/MODERROR kompilatora PLC.


Error description 320-0027

Error message

PLC: przepełnienie przy mnożeniu

Cause of error

Błąd czasu przebiegu w programie PLC:
- przepełnienie przy mnożeniu

Error correction

Dokonać zmiany programu PLC.
Dopasować nastawienie MULERROR kompilatora PLC.


Error description 320-0028

Error message

Niedopuszczalna konfiguracja dla błędu arytmetycznego PLC
argument %1

Cause of error

Konfiguracja dla poprawiania błędów arytmetycznych PLC jest niedopuszczalna.

Error correction

Skorygować konfigurację przy uwzględnieniu następujących warunków:
- wpisy MULERROR, DIVERROR, MODERROR w pliku konfiguracji dla kompilatora PLC skontrolować (patrz zapis pod CfgPlcPath)
- PLC-programy, wykorzystujące interfejs TNC-Merker, mogą używać tylko markerów M4200-4202
- symboliczne operandy muszą być zdefiniowane w programie PLC


Error description 320-0029

Error message

Błąd systemowy w PLC

Cause of error

Wywołano jeszcze nie zaimplementowaną funkcję serwera PLC.

Error correction

Powiadomić serwis


Error description 320-002A

Error message

Błąd systemowy w PLC

Cause of error

Serwer PLC nie może ustalić nadawcy wiadomości.

Error correction

Powiadomić serwis


Error description 320-002B

Error message

Błąd systemowy w PLC

Cause of error

Serwer PLC nie może osiągnąć nadawcy wiadomości.

Error correction

Powiadomić serwis


Error description 320-002C

Error message

Błąd systemowy w PLC

Cause of error

W PLC wystąpił błąd software.

Error correction

Powiadomić serwis


Error description 320-002D

Error message

Plik PLC MAIN nie może zostać odczytany
(%1)

Cause of error

PLC nie może odczytać pliku programu.

Error correction

Sprawdzić konfigurację i plik programu PLC.


Error description 320-002E

Error message

Plik kompilatora PLC nie może zostać odczytany
(%1)

Cause of error

PLC nie może odczytać podanego pliku kompilatora.

Error correction

Sprawdzić plik konfiguracji kompilatora PLC(.cfg).
Sprawdzić plik tekstów błędów kompilatora (.err).


Error description 320-002F

Error message

Pole argumentów %1 w elemencie danych %2 zbyt duże

Cause of error

Podana nazwa symboliczna odsyła do pola operandów PLC. Wielkość pola jest zbyt duża dla podanego elementu danych konfiguracji.

Error correction

Skorygować podany element danych konfiguracji lub powiadomić producenta maszyn.


Error description 320-0030

Error message

Pole argumentów %1 w elemencie danych %2 zbyt małe

Cause of error

Podana nazwa symboliczna odsyła do pola operandów PLC. Wielkość pola jest zbyt mała dla danego elementu danych konfiguracji.

Error correction

Skorygować podany element danych konfiguracji lub powiadomić producenta maszyn.


Error description 320-0031

Error message

Nieważne źródło tekstu

Cause of error

Skonfiguraowane źródło tekstowe dla tekstów dialogów i tekstów błędów nie może zostać załadowane.

Error correction

Proszę skonfigurować inny język lub powiadomić producenta maszyn.


Error description 320-0032

Error message

PL510-zakłócenie w cyklicznej operacji

Cause of error

W trybie cyklicznym PL510 wystąpiło zakłócenie EMV. Korzystanie z peryferii nie jest możliwe.

Error correction

Powiadomić producenta maszyn


Error description 320-0034

Error message

Strobowanie nie zostało zrealizowane

Cause of error

Wydanie strobowania nie zostało zrealizowane po skanowaniu wierszy


Error description 320-0035

Error message

Inicjalizacja system-management-bus nie wykonana

Cause of error

Brak wspomagania dla System-Management-Bus lub wersja systemu operacyjnego zbyt stara.

Error correction

Powiadomić serwis.


Error description 320-0036

Error message

Błąd w PLC Python Skript

Cause of error

Podany PLC Python skript zawiera błąd.

Error correction

Powiadomić producenta maszyny.


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowany parametr poza obowiązującym zakresem wartości

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowany parametr jest nieważny/nie istnieje

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowany adres poza obowiązującym zakresem wartości

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Suma z adresów i długość bloku poza obowiązującym zakresem wartości

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowany adres to nie adres słowa lub podwójnego słowa

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowana wartość nie może/nie powinna zostać zmieniona

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowany plik błędny

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Niewłaściwy tryb pracy NC aktywny

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Jest już wykonywane polecenie pozycjonowania lub inne zlecenie

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Nie zdefiniowano zmieniacza narzędzi

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- String nie przekształcalny lub niedzwolone znaki w stringu

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Koniec stringu nie rozpoznany lub string niepełny

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Brak połączenia poprzez interfejs lub do serwera

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- V24-interfejs zajęty lub nie przyporządkowany

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- V24-bufor wysyłki nie jest pusty

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- V24-bufor odbioru jest pusty

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- V24-szybkość transmisji niemożliwa

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Błąd transmisji V24-interfejsu

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- brak sterownika prądu

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Moduł PLC nie został wywołany jako SUBMIT- lub Spawn-Job

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Przepełnienie kolejki klawiszy (queue)

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Przepełnienie queue meldunków o błędach PLC

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Moduł PLC został wywołany jako SUBMIT- lub Spawn-Job

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zbyt wiele elementów w polu konstant

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowano niedozwolone elementy w polu konstant

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Orientacja wrzeciona już aktywna

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowana funkcja modułu już aktywna

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowany typ pliku jest nieważny

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowana nazwa pola niedostępna

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Błąd syntaktyki instrukcji query

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Brak odpowiedniego rekordu danych do zapytania

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Zaprogramowana oś nie została jeszcze zreferencjonowana

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Reset podłączonego zewnętrznego urządzania jest błędny

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Edytor nie jest aktywny

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Pojawił się ogólny błąd przy dostępie do pliku

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Pamięć systemowa sterowania jest zbyt mała

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Błąd podczas Parser

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Ustawiono szybkie wejście PLC kiedy napędy mają być włączone

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Włączenie napędów niemożliwe

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Sprawdzanie typu liczb przy wprowadzaniu do tabeli narzędzi zostało przerwane

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Monitorowanie powerfail nie jest wyłączalne

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- System sterowania to system bez Funkcjonalnego Bezpieczeństwa FS

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Pojawił się błąd przy ewaluacji pliku klawiszy zasobów

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Wykonanie modułu PLC zostało przerwane

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Pojawił się błąd profibus

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w pogramie PLC pojawił się błąd
- zaprogramowana funkcja nie jest wspomagana przez moduł PLC

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- zaprogramowana funkcja jest wspomagana przez sterowanie dwuprocesorowe

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- hardware sterowania nie dysponuje szeregowym interfejsem

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- zaprogramowana funkcja nie jest wspomagana przez sterowanie dwuprocesorowe

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- podany plik nie mógł zostać zablokowany

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- podany plik nie został znaleziony

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- funkcja (opcja software lub FCL) nie jest zwolniona

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- funkcja nie jest dostępna przy więcej niż jednym skonfigurowanym kanale NC

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- zaprogramowany proces (Python) nie mógł zostać uruchomiony

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- zaprogramowane wyjście analogowe przy X8/X9 nie jest obsługiwane przez hardware

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- Przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- Moduł PLC nie mógł zostać wykonany

Error correction

- sprawdzić program PLC i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- przekazany symbol/oznaczenie nie istnieje

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- handle nie może być generowany

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- przekazany handle nie jest ważny

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- błędny kierunek danych przy transmisji

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

- przy wywoływaniu modułu PLC w programie PLC pojawił się błąd
- wywołana funkcja nie jest obsługiwana przez sterowanie z Funkcjonalnym Bezpieczeństwem FS

Error correction

- program PLC sprawdzić i skorygować
- powiadomić serwis


Error description 320-0037

Error message

Błąd w programie PLC

Cause of error

Błąd czasu przebiegu PLC:
przy wywoływaniu modułu API w programie PLC pojawił się błąd.

Error correction

Zmienić program PLC.


Error description 320-0038

Error message

Operand %1 dla danej konfiguracji %2 niedopuszczalny

Cause of error

Oznaczony w ukazanej dacie konfiguracji operand nie jest dopuszczalny w tym miejscu.
W większości przypadków dane konfiguracji mogą odnosić się do zwykłych logicznych merkerów PLC (typ M) lub do zwykłych arytmetycznych operandów PLC (typ B,W,D).

Error correction

Skorygować podane dane konfiguracji, wybrać inny program PLC lub powiadomić producenta maszyn.


Error description 320-0039

Error message

Dana konfiguracji %1

Cause of error

Skorygować podane dane konfiguracji lub powiadomić producenta maszyn.

Error correction

Zdefiniowano zbyt wiele danych konfiguracji ukazanego typu.


Error description 320-003A

Error message

PLC: plik regulowania magazynu błędny

Cause of error

Wybrany plik sterowania magazynem nie jest w dyspozycji lub zawiera błędy.

Error correction

Odtworzyć ponownie plik sterowania magazynem lub go skorygować.


Error description 320-003B

Error message

Ustawienie podstawowe hardware IOC niekompletne

Cause of error

Ustawienie podstawowe dla wykorzystywania hardware IOC i pliku konfiguracji jest niekompletne:
(patrz także parametry iocProject pod CfgPlcPeriphery)
- pliku IOC nie znaleziono
- hardware skonfigurowana w pliku IOC, jednakże niedostępna
- hardware IOC w dyspozycji, ale nie skonfigurowano pliku IOC

Error correction

- dopasować plik konfiguracji i hardware
- dalsze wskazówki znajdują się w menu diagnozy


Error description 320-003C

Error message

Inicjalizowanie Profibus błędne

Cause of error

Podczas inicjalizowania sprzętu Profibus pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje o diagnozie znajdują się w menu diagnozy.


Error description 320-003D

Error message

Błąd Profibus w trybie cyklicznym

Cause of error

Podczas dostępu do sprzętu Profibus pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje o diagnozie znajdują się w menu diagnozy.


Error description 320-003E

Error message

Inicjalizowanie IOC-sprzętu błędne

Cause of error

Plik konfiguracyjny IOCi (atrybut iocProject pod CfgPlcPeriphery) dla sprzętu IOC (HSCI/ Profibus) jest błędny.

Error correction

- skontrolować plik konfiguracyjny IOC
- powiadomić serwis.
- dalsze informacje o diagnozie znajdują się w menu diagnozy.


Error description 320-003F

Error message

Inicjalizowanie HSCI błędne

Cause of error

Podczas inicjalizowania sprzętu HSCI pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje o diagnozie znajdują się w menu diagnozy.


Error description 320-0040

Error message

Błąd HSCI w trybie cyklicznym

Cause of error

Podczas dostępu do sprzętu HSCI pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje o diagnozie znajdują się w menu diagnozy.


Error description 320-0041

Error message

SPLC MAIN-plik nie może być czytany
(%1)

Cause of error

PLC nie może czytać pliku programowego dla programu SPLC.

Error correction

Sprawdzić konfigurację i plik programowy SPLC.


Error description 320-0042

Error message

SPLC-program niekonsystentny

Cause of error

Używana w wybranym programie SPLC wersja API nie jest kompatybilna z oprogramowaniem sterowania lub definicja wersji API w programie SPLC jest błędna.

Error correction

Plik SplcApiMarker.DEF aktualizować lub skorygować program SPLC. Plik SplcApiMarker.def musi zostać włączona w programie SPLC przed wszystkimi innymi plikami definicji.


Error description 320-0043

Error message

SPLC-program niekonsystentny

Cause of error

Definicja markerów, transferowanych pomiędzy programem PLC i programem SPLC, jest błędna.

Error correction

SPLC-program skorygować


Error description 320-0044

Error message

SPLC-program zmieniony

Cause of error

SPLC-program został zmieniony. Zanim maszyna rozpocznie pracę z tym zmienionym programem SPLC, należy przeprowadzić częściowy test eksploatacyjny.

Error correction

Przewidziana zmiana:
Usunąć komunikat o błędach, potem nowy start sterowania i przeprowadzenie koniecznego częścioweg testu eksploatacyjnego.
Nieprzewidziana zmiana:
anulować zmianę programu SPLC i nowa translacja programu SPLC.


Error description 320-0045

Error message

SPLC-program kod dwójkowy zmieniony

Cause of error

Kod dwójkowy programu SPLC jest zmieniony, chociaż kod źródłowy pozostał niezmieniony.
Możliwe przyczyny:
- nowy kompilator SPLC poprzez aktualizację software
- uszkodzony plik binarny programu SPLC na MC lub CC (bez aktualizacji software)

Error correction

Komunikat pojawia się po aktualizacji software:
Usunąć komunikat o błędach, potem nowy start sterowania i przeprowadzenie koniecznego częścioweg testu eksploatacyjnego. Następnie przejąć nowe sumy CRC do odpowiednich bezpiecznych parametrów maszynowych.
Komunikat pojawia się, bez przeprowadzenia aktualizacji software:
Powiadomić serwis


Error description 320-0047

Error message

Konfiguracja PLC-kompilatora: %1 zapisano

Cause of error

Plik konfiguracji dla kompilatora PLC definiuje dla stałej wartość, która nie pasuje do typu sterowania.
Wartości stałych OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT oraz SPINDLE_COUNT muszą być podane poprawnie.

Error correction

- sprawdzić i ewentualnie skorygować plik konfiguracji kompilatora PLC.


Error description 320-0048

Error message

Konieczny kod źródłowy programu PLC

Cause of error

Ze względu na rekonfigurację program PLC nie pasuje na sterowaniu.
Program PLC musi być utworzony na nowo z kodu źródłowego.

Error correction

- anulować zmianę konfiguracji (zignorować ponowny komunikat o błędach).
- skopiować kod źródłowy programu PLC na sterowanie i na nowo skonwersować.


Error description 320-004C

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Używany sprzęt nie dysponuje dostateczną pamięcią główną.

Error correction

Powiadomić serwis


Error description 320-004D

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Przekazany do procesu wiersz polecenia jest zbyt długi.

Error correction

Proszę się upewnić, iż wiersz kompensacji jest krótszy niż 127 znaków.


Error description 320-004E

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Wybrana dla procesu nazwa nie jest jednoznaczna.

Error correction

Wybrać inną, jednoznaczną nazwę dla procesu.


Error description 320-004F

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Możliwe przyczyny:
- podana ścieżka nie wskazuje na właściwy skrypt Python
- podczas inicjalizowania skryptu Python pojawił się fatalny błąd
- podczas inicjalizowania skryptu Python została wyczerpana przypisana pamięć
- podczas inicjalizowania skryptu Python zostały wyczerpane inne zasoby systemowe

Error correction

- sprawdzić i ewentualnie skorygować ścieżkę skryptu Python
- upewnić się, iż wszystkie konieczne biblioteki są zainstalowane we właściwych wersjach
- zwiększyć zarezerwowoną pamięć dla skryptu


Error description 320-0050

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Podano zbyt długą nazwę dla procesu Python.

Error correction

- zmienić skrypt Python. Nazwa dla procesu Python musi być krótsza niż 17 znaków.


Error description 320-0051

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Możliwe przyczyny:
- podana ścieżka dla skryptu Python jest zbyt długa
- podana ścieżka dla skryptu Python nie zawiera pliku

Error correction

- upewnić się, iż skrypt Python jest zachowany na podanej ścieżce
- sprawdzić ścieżkę. Scieżka musi być krótsza niż 260 znaków.


Error description 320-0052

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Możliwe przyczyny:
- przyporządkowano do skryptu Python zbyt dużo pamięci
- przypisano do skryptu więcej pamięci, niż dostępna jest ona dla wszystkich procesów Python łącznie
- przyporządkowano do skryptu Python ujemną wartość jako pamięć
- nie przyporządkowano do skryptu Python pamięci

Error correction

- dopasować skrypt Python, aby została przypisana właściwa pojemność pamięci


Error description 320-0053

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Maksymalnie dostępna pamięć dla procesów Python została wyczerpana.

Error correction

- zmienić skrypty Python, aby tym samym mniej procesów było jednocześnie uruchomionych
- dla pojedyńczych procesów przyporządkowywać mniej pamięci


Error description 320-0054

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Proces Python nie mógł zostać uruchomiony, ponieważ maksymalnie możliwa liczba jednocześnie wykonywanych procesów Python już została osiągnięta.

Error correction

- zmienić skrypty Python, aby tym samym mniej procesów było jednocześnie aktywnych


Error description 320-0055

Error message

Błąd: proces %1 nie mógł zostać rozpoczęty

Cause of error

Konieczna dla wykonania procesó Python opcja software #46 (Python OEM Process) nie jest zwolniona.

Error correction

- zamówić opcję software w serwisie klientowskim


Error description 320-0056

Error message

Inicjalizowanie IOC-sprzętu z ostrzeżeniami

Cause of error

Podczas inicjalizowania sprzętu IOC i pliku konfiguracyjnego IOC (patrz parametr iocProject pod CfgPlcPeriphery) pojawiły się ostrzeżenia.

Error correction

Dalsze informacje znajdują się w menu diagnozy.


Error description 320-0057

Error message

ProfiNET: inicjalizowanie błędne

Cause of error

Podczas inicjalizowania sprzętu ProfiNET pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje znajdują się w menu diagnozy.


Error description 320-0058

Error message

ProfiNET: błąd w trybie cyklicznym

Cause of error

Podczas dostępu do sprzętu ProfiNET pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje znajdują się w menu diagnozy.


Error description 320-0059

Error message

Konfiguracja IOC zawierta niewłaściwe adresy operand PLC

Cause of error

Konfiguracja IOC zawiera adresy operand PLC, przekraczające dopuszczalny zakres pamięci PLC.
Którego zakresu operand to dotyczy, widoczne jest w diagnozie IOC.

Error correction

- w pliku konfiguracji dla kompilatora PLC należy powiększyć zakresy dla odpowiednich operand.
- powiadomić serwis.


Error description 320-005A

Error message

Konfiguracja IOC wymaga zbyt dużo pamięci

Cause of error

- konfiguracja IOC wymaga dla przynajmniej jednego systemu szyny (np. HSCI) zbyt wiele pamięci w hardware szyny pola.
- diagnoza BUS zawiera dalsze informacje.

Error correction

- sprawdzić konfigurację IOC.
- zredukować ilość konfigurowanych komponentów systemu.
- generować plik serwisowy.
- powiadomić serwis.


Error description 320-005B

Error message

HSCI-ostrzeżenie w trybie cyklicznym

Cause of error

Podczas dostępu do sprzętu HSCI pojawiło się ostrzeżenie.

Error correction

- dalsze informacje o diagnozie znajdują się w menu diagnozy szyny HSCI.


Error description 320-005C

Error message

Zmiana w %1/%2
wymaga translacji programu PLC

Cause of error

Zmieniona dana konfiguracji wchodzi do definicji symboli dla programu PLC. Program PLC musi zostać skonwersowany na nowo, aby ta zmiana zadziałała.

Error correction

Program PLC skonwersować na nowo


Error description 320-005D

Error message

Wewnętrzne IO's: inicjalizacja błędna

Cause of error

Podczas inicjalizowania wewnętrznego hardware IO (moduły SPI) pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje znajdują się w menu diagnozy.


Error description 320-005E

Error message

Wewnętrzne IO's: błąd w trybie cyklicznym

Cause of error

Podczas dostępu do wewnętrznego hardware IO (moduły SPI) pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje znajdują się w menu diagnozy.


Error description 320-005F

Error message

Wrzeciono niedostępne

Cause of error

Funkcja NC próbuje sterować wrzecionem, które aktualnie nie jest dostępne:
- wrzeciono funkcjonuje obecnie jako oś NC
- wrzeciono jest zajęte przez inny kanał
- wrzeciona ma być przełączone do osi NC, podczas gdy jest zajęta jest przez NC

Error correction

Dokonać zmiany programu NC lub powiadomić producenta maszyn


Error description 320-0060

Error message

Konfiguracja IOC zawiera niewłaściwe operandy PLC

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

Invalid IOC configuration for PLC operand
Operand %1 not found

Cause of error

The operand designated in the IOC file was not defined in the PLC program.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0062

Error message

Invalid IOC configuration for PLC operand
Operand %1 not appropriate for terminal (%2)

Cause of error

The operand designated in the IOC file is not suitable for the terminal:
- The data size is incorrect.
- The terminal cannot be mapped to the operand type.
- Mixture of logical and arithmetical data types.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

Execution of the NC program was canceled in the output of an M, S, or T strobe to the PLC program.

Error correction

- Your system might be in an inconsistent condition. Check whether the status shown for the machine and for the active tool reflect the actual situation.
- Inform your service agency.


Error description 320-041A

Error message

PLC: za duże pakietowanie

Cause of error

Błąd czasu przetwarzania PLC:
- Operator próbował pakietowania więcej niż 32 wywołań modułów.
- Zaprogramowano rekursywne wywołanie modułu, które wychodzi poza granicę 32 poziomów pakietowania.

Error correction

Zmienić program PLC.


Error description 320-041B

Error message

PLC: stos pusty

Cause of error

Błąd czasu przetwarzania PLC: operator próbował brać dane ze stosu, chociaż one nie zostały tam zapisane.

Error correction

Zmienić program PLC.


Error description 320-041C

Error message

PLC: stos przepełniony

Cause of error

Błąd czasu przetwarzania PLC: operator próbował zapisywać więcej niż 128 Byte danych w stosie. Operandy Word (B/W/D/K) zajmują 4 Byte, operandy logiki (M/I/O/T/C) 2 Byte.

Error correction

Zmienić program PLC.


Error description 320-041D

Error message

PLC: koniec czasu

PLC: koniec czasu

Cause of error

Błąd czasu przetwarzania PLC:
- obróbka cyklicznie przebiegającej części programu trwała zbyt długo. Struktura podprogramu musi zostać sprawdzona, ewentualnie należy uruchomić intensywne obliczeniowo części programu jako SUBMIT-job.
- Wyświetlony czas obliczania powiększa się niekiedy poprzez przesyłanie danych i pracę kółka ręcznego. W przypadku wątpliwości wybrać pracę kółka i jednocześnie uruchomić przesyłanie danych z maks. szybkością, następnie sprawdzić w programie PLC "CZAS
OBLICZANIA MAKSYMALNIE". Nie powinny występować wartości powyżej 150% (rezerwa zabezpieczająca dla kłopotliwych stanów eksploatacji).

Error correction

Zmienić program PLC.


Error description 320-041E

Error message

PLC: niewłaściwy zakres dla CASE

Cause of error

Błąd czasu trwania PLC: operand dla instrukcji CASE zawiera wartość, która nie może być interpretowana jako offset w tabeli CM (mniejsza od 0 lub większa albo równa długości w tabeli).

Error correction

- Dokonać sprawdzenia programu PLC.
- powiadomić serwis


Error description 320-041F

Error message

PLC: brak def podprogramu

Cause of error

Błąd okresu przebiegu PLC - nie zdefiniowano podprogramu.

Error correction

Dokonać zmiany programu PLC.


Error description 320-0420

Error message

PLC: niewłaściwy zakres indeksow

Cause of error

Błąd przetwarzania PLC
:- adres dla dostępu zapisu do typów plików B/W/D/M/I/O/T/C znajduje się poprzez wliczenie rejestru indeksu w przedziale nieodpowiednim dla tego typu operandów.
- rejestr indeksu zawiera przy dostępie do pola stałych wartość, która jest niemożliwa dla tego pola (mniejsza od 0 lub większa lub równa długości pola).
- adres łańcucha znaków prowadzi poprzez wliczenie rejestru indeksu do niewłaściwej wartości.
- numer dialogu (S#Dn[X]) lub komunikatu o błędach (S#En[X]) prowadzi poprzez wliczenie rejestru indeksu do niewłaściwej wartości (mniejszej od 0 lub większej od 999).
- podczas adresowania części łańcucha znaków.

Error correction

Zmiana programu PLC.


Error description 320-0421

Error message

PLC: brak tablicy błędów

Cause of error

Brak tabeli błędów PLC.
- Wywołano moduł błędów PLC 9085/9086, chociaż tabela błędów nie była kompilowana lub w tabeli brak zapisów.
- Wywołano moduł błędów PLC 9085/9086 lub ustawiono znacznik błędów, chociaż tabela błędów została zmieniona lub usunięta po kompilowaniu.

Error correction

- Kompilować tabelę błędów PLC.
- Sprawdzić zapisy w tabeli błędów PLC.


Error description 320-0422

Error message

PLC: błąd przy wywołaniu modułu

Cause of error

Fatalny błąd przy wywołaniu modułu PLC (np. moduł 9031: błąd przy przeliczeniu MP).

Error correction

Zmienić program PLC.


Error description 320-0423

Error message

PLC: brak pliku wynikowego

Cause of error

Zdefiniowany w pliku systemowym plc.cfg z PLCEVENTS= plik nie został znaleziony.

Error correction

Powiadomić serwis.


Error description 320-0424

Error message

PLC: za dużo zdarzeń

Cause of error

Dla aktualnego procesu SPAWN (cooperative multitasking) zdefiniowano więcej niż 15 zdarzeń.

Error correction

Proszę powiadomić serwis.


Error description 320-0442

Error message

PLC: brak tablicy .PET

Cause of error

Wyselekcjonowana w plc.cfg tabela błędów PLC nie jest plikiem PET.

Error correction

Sprawdzić format tabeli błędów PLC.


Error description 320-0443

Error message

PLC: brak tablicy błędów

Cause of error

Wyselekcjonowana w pliku plc.cfg tabela błędów PLC nie została znaleziona.

Error correction

Sprawdzić nazwę pliku lub nazwę ścieżki.


Error description 320-0444

Error message

PLC: błędny format w tab błędów

Cause of error

Tabela błędów PLC: wyselekcjonowana w pliku plc.cfg tabela błędów nie posiada aktualnego formatu dwójkowego (np. po wymianie software).

Error correction

Usunąć tabelę błędów PLC i wczytać przez interfejs nową tabelę błędów PLC.


Error description 320-0445

Error message

PET-tablica: za dużo wierszy

Cause of error

W tabeli PET zdefiniowano zbyt wiele komunikatów o błędach.

Error correction

Tylko określona liczba wierszy z tabeli PET zostaje wykorzystywana. Następne wiersze są ignorowane.


Error description 320-07D0

Error message

PLC: Blad sum kontrolnych

Cause of error


Error description 320-07D1

Error message

PLC: M4005,M4006,M4007 błędne

Cause of error

Błąd przetwarzania PLC: ze znaczników M4005 (M03), M4006, (M04), M4007 (M05) ustawiono więcej niż jeden.

Error correction

Zmienić program PLC.


Error description 320-07D2

Error message

PLC: bramki jednocześnie aktywne

Cause of error

Błąd przetwarzania PLC: z funkcji "pozycjonowanie PLC", "przesunięcie punktu zerowego" i "orientacja wrzeciona" aktywowano więcej niż jedną.

Error correction

Zmienić program PLC.


Error description 320-07D3

Error message

PLC: niezdef. błąd czasu przeb.

Cause of error

Niezdefiniowany błąd czasu przebiegu

Error correction

Powiadomić serwis


Error description 320-07D4

Error message

Brak napięcia zasilającego na X44

Cause of error

Brak 24V napięcia sterowania dla przekaźnika.

Error correction

Sprawdzić zasilanie 24V.


Error description 320-07D5

Error message

Okablowanie WYŁACZENIA AWARYJNEGO zawiera błędy

Cause of error

- Okablowanie łańcucha wyłączenia awaryjnego jest błędne

Error correction

- Powiadomić serwis
- Sprawdzić okablowanie


Error description 320-07D6

Error message

STOP przez PLC

Cause of error

System został zatrzymany przez program PLC

Error correction

Zwrócić uwagę na dalsze meldunki, ewentualnie powiadomić producenta maszyn.
Sterowanie musi zostać wyłączone i na nowo uruchomione.


Error description 320-07D7

Error message

M0-999 i B0-127 wykasowane

Cause of error

Dane zostały usunięte poprzez wprowadzenie liczby kluczowej 532110. System został zatrzymany.

Error correction

Wykonać nowy start sterowania


Error description 320-07D8

Error message

Zmienić baterię bufora

Cause of error

Napięcie baterii bufora spadło poniżej minimalnej wartości.

Error correction

Wymienić baterię bufora (patrz instrukcja obsługi).


Error description 320-07D9

Error message

Temperatura za wysoka (CPU%1 := %2°C)

Temperatura za wysoka (dysk twardy := %1°C)

Cause of error

Czujnik temperatury w sterowaniu rozpoznaje zbyt wysoką temperaturę w obudowie sterowania.
- niedostateczne odprowadzanie ciepła w szafie rozdzielczej
- zabrudzone wkładki filtrów
- uszkodzone urządzenie klimatyzacyjne w szafie rozdzielczej
- uszkodzony wentylator w obudowie sterowania
- uszkodzony czujnik tempertury
- niewłaściwy montaż komponentów

Error correction

- wyczyścić wkładki do filtrów
- naprawić urządzenie klimatyzacyjne w szafie rozdzielczej
- pasek wentylator
- powiadomić serwis


Error description 320-07DB

Error message

MC wentylator obudowy uszkodzony

Cause of error

Prędkość obrotowa wentylatora korpusu jest zbyt mała.

Error correction

- Zamienić wentylator
- Powiadomić serwis


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Meldunek zwrotny

Cause of error


Error description 320-0FA8

Error message

Parametr

Cause of error


Error description 320-0FA9

Error message

Prędkość obrotowa

Cause of error


Error description 320-0FAA

Error message

Tryb

Cause of error


Error description 320-0FAB

Error message

Stopień przekładni

Cause of error


Error description 320-0FAC

Error message

Indeks

Cause of error


Error description 320-0FAD

Error message

Magazyn

Cause of error


Error description 320-0FAE

Error message

Miejsce

Cause of error


Error description 320-0FAF

Error message

Kanał

Cause of error


Error description 320-0FB0

Error message

Status

Cause of error


Error description 320-0FB1

Error message

Manualnie

Cause of error


Error description 320-0FB2

Error message

Inkrementalnie

Cause of error


Error description 320-0FB3

Error message

Referencjowanie

Cause of error


Error description 320-0FB4

Error message

Próbkowanie

Cause of error


Error description 320-0FB5

Error message

Ujemny kierunek

Cause of error


Error description 320-0FB6

Error message

Pozycja

Cause of error


Error description 320-0FB7

Error message

Posuw

Cause of error


Error description 320-0FB8

Error message

Bez wyłącz.końcowego

Cause of error


Error description 320-0FB9

Error message

Bez NC-stop

Cause of error


Error description 320-0FBB

Error message

Brak napięcia zasilającego na urządzeniu HSCI

Cause of error

Stwierdzono, iż w urządzeniu na szynie HSCI brak napięcia zasilającego +24 V. Pojawia się sygnał -PF.BOARD w stanie S.

Error correction

- otworzyć diagnozę szyny i sprawdzić komunikaty statusu podłączonych do systemu szyny HSCI urządzeń
- zasilać wszystkie podłączone do systemu szyny HSCI urządzenia napięciem +24 V-NC oraz +24 V-PLC
- na nowo uruchomić sterowanie


Error description 320-0FBC

Error message

TNC zostaje zamknięta, funkcje maszynowe są wykonywane

Cause of error

Program PLC opóźnia zamknięcie systemu i wyłączenie sterowania.

Error correction

Wymagane przez program PLC funkcje maszynowe wykonać.


Error description 320-0FBF

Error message

Dla błędu PET zdefiniowano więcej niż jedną klasę błędu

Cause of error

- w tabeli błędów (.PET) zdefiniowano dla błędu więcej niż jedną klasę błędu.

Error correction

- dla odpowiedniego błędu zdefiniować tylko jedną klasę błędu.
- dalsze informacje (nazwa tabeli i numer błędu) znajdują się na liście błędów do pobrania z softkey "Wewnętrzna info".
- powiadomić serwis.


Error description 320-0FC0

Error message

Szybkie wejście PLC błędnie parametryzowane

Cause of error

Szybkie wejście PLC było błędnie parametryzowane w pliku IOC lub nie było wcale parametryzowane.

Error correction

- sprawdzić konfigurację IO
- powiadomić serwis


Error description 320-0FC2

Error message

JHIOSim-instalacja niekompletna

Cause of error

Windows: JHIOSim-DLL nie dostępny
Virtual Box: instalacja niekompletna
Virtual Box: wspólny folder /mnt/sf/IOsim nie istnieje

Error correction

Sprawdzić Virtual Box i instalację Windows


Error description 320-0FC4

Error message

System przeciążony - bufor meldunków pełny

Cause of error

Wydano zbyt wiele zleceń w bardzo krótkim czasie do systemu czasu przebiegu PLC. Powoduje to, iż przynależne meldunki nie są więcej przekazywane w systemie.
Te zlecenia powstają z wywołania modułów PLC lub wywołania biblioteki funkcyjnej python dla aplikacji OEM.
Dostępna w systemie pojemność buforowania meldunków jest wyczerpana, program PLC został zatrzymany.

Error correction

Dokonać zmiany programu PLC lub aplikacji OEM
Wywołania modułów PLC lub funkcji biblioteki jh w Pythoen OEM aplikacji lepiej rozdzielać odnośnie czasu


Error description 322-0002

Error message

Niewł.miejsce narzędzia przy starcie skanowania wierszy ( %1 )

Cause of error

Skanownie wierszy rozpoczęte z niewłaściwego miejsca narzędzia.

Error correction

Zmienić narzędzie na właściwe i ponownie wystartować.


Error description 322-0003

Error message

Element danych konfiguracji %1 - %2
zawiera błędy

Cause of error

Podany w danych konfiguracji plik dla opisu sekwencji zmiany narzędzia zawiera błędy i nie został przejęty dla pracy sterowania.

Error correction

Powiadomić producenta maszyny.


Error description 322-0004

Error message

Wywołanie narzędzia wieloznaczne

Cause of error

Mają zostać zamontowane lub wymontowane dwa narzędzia jednocześnie.

Error correction

Skorygować program NC.


Error description 322-0005

Error message

Pliku nie znaleziono

Cause of error

Podany w danych konfiguracji plik dla opisu sekwencji zmiany narzędzia nie istnieje.

Error correction

Powiadomić producenta maszyny.


Error description 322-0006

Error message

Tabela miejsca błędna

Cause of error

Dla tabeli miejsca TOOL_P nie zdefiniowano pierwotnego klucza (TOOL_P.P, numer magazynu i miejsca).

Error correction

Powiadomić producenta maszyny.


Error description 322-0007

Error message

Tabela miejsca błędna

Cause of error

Dla tabeli miejsca TOOL_P zdefinowano błędną kolumnę (nie TOOL_P.P, numer magazynu i miejsca) jako klucz pierwotny.

Error correction

Powiadomić producenta maszyny.


Error description 322-0008

Error message

Tabela miejsca błędna

Cause of error

W kolumnie P tablicy miejsca odczytano nieważną wartość.

Error correction

Powiadomić producenta maszyny.


Error description 322-0009

Error message

Tabela miejsca błędna

Cause of error

W kolumnie ST tablicy miejsca odczytano nieważną wartość.

Error correction

Powiadomić producenta maszyny.


Error description 322-000A

Error message

Tabela miejsca błędna

Cause of error

W kolumnie F tablicy miejsca odczytano nieważną wartość.

Error correction

Powiadomić producenta maszyny.


Error description 322-000B

Error message

Tabela miejsca błędna

Cause of error

W kolumnie PTYP tablicy miejsca odczytano nieważną wartość.

Error correction

Powiadomić producenta maszyny.


Error description 322-000C

Error message

Tabela miejsca błędna

Cause of error

Narzędzie zostało kilkakrotnie znalezione w tablicy miejsca.

Error correction

Skorygować tabelę miejsca. Proszę usunąć narzędzie w miejscach, które ono nie zajmuje lub zaznaczyć te miejsca jako zarezerwowane.


Error description 322-000D

Error message

Tabela miejsca może być niekonsystentna

Cause of error

Wewnętrzne dane sterowania o załadowanym narzędziu nie odpowiadają treści tabeli miejsca.
Taka sytuacja może się pojawić, po edycji tabeli miejsca lub po jej nadpisaniu lub po przerwaniu zmiany narzędzia.
Zawartość tabeli miejsca być może nie odpowiada rozplanowaniu uzbrojenia magazynu narzędzi.

Error correction

Sprawdzić zawartość tabeli miejsca i w razie konieczności skorygować.


Error description 322-000E

Error message

Tabela miejsca błędna

Cause of error

Dla tabeli miejsca TOOL_P nie zdefiniowano koniecznej kolumny (P, T lub RSV).

Error correction

Powiadomić producenta maszyny.


Error description 322-000F

Error message

Pliku nie znaleziono

Cause of error

Plik z tabelą miejsca nie został znaleziony na skonfigurowanej ścieżce.

Error correction

Proszę odtworzyć plik na pierwotnej ścieżce lub utworzyć nowy plik na pierwotnej ścieżce lub powiadomić producenta maszyn.


Error description 322-0011

Error message

Brak dostępu do tabeli miejsca

Cause of error

Wywołanie narzędzia nie może być kontynuowany, ponieważ dostęp do tabeli miejsca jest zablokowany.
Taka blokada może być spowodowana edycją tabeli miejsca lub programem PLC.

Error correction

Zakończyć edycję tabeli miejsca lub powiadomić producenta maszyn.


Error description 322-0012

Error message

Tabela miejsca błędna

Cause of error

Brak danych konfiguracji dla kolumny tabeli miejsca lub są one błędne.

Error correction

Powiadomić producenta maszyn


Error description 322-0013

Error message

Dostep do pliku niemozliwy

Cause of error

Brak pliku z tabelą miejsca lub dostęp do tego pliku został wzbroniony.

Error correction

Proszę odtworzyć ponownie plik lub sprawdzić prawa dostępu do pliku oraz w razie konieczności anulować istniejące zabezpieczenie od zapisu.


Error description 322-0014

Error message

Tabela miejsca błędna

Cause of error

Plik z tabelą miejsca nie jest kompletny, zawiera wiersze różnej długości, błędy składniowe lub nieznane kolumny.

Error correction

Skorygować plik lub odtworzyć plik albo powiadomić producenta maszyn.


Error description 322-0015

Error message

Tabela miejsca błędna

Cause of error

W kolumnie T tablicy miejsca odczytano nieważną wartość.

Error correction

Skorygować plik lub odtworzyć plik albo powiadomić producenta maszyn.


Error description 322-0016

Error message

Błąd systemowy w PLC

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 322-0017

Error message

Brak dostępu do tabeli miejsca

Cause of error

Dostęp do tabeli miejsca jest zablokowany przez inną aplikację.
Sterowanie nie mogło dlatego też aktualizować tabeli miejsca po zmianie narzędzia.
Zawartość tabeli miejsca być może nie odpowiada rozplanowaniu uzbrojenia magazynu narzędzi.

Error correction

Sprawdzić zawartość tabeli miejsca i w razie konieczności skorygować.
Zakończyć edycję tabeli miejsca lub powiadomić producenta maszyn.


Error description 322-0018

Error message

Błąd systemowy w PLC

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 322-0019

Error message

Tabela miejsca błędna

Cause of error

W kolumnie RSV tablicy miejsca odczytano nieważną wartość.

Error correction

Skorygować plik lub odtworzyć plik albo powiadomić producenta maszyn.


Error description 322-001A

Error message

Zgłoszenie zmiany narzędzia bez skonfigurowanego wrzeciona

Cause of error

Dla kanału %1 nie skonfigurowano wrzeciona lub (tylko kanał 0) nie można było niejawnie przyporządkować wrzeciona.

Error correction

Dokonać zmiany programu NC lub powiadomić producenta maszyn


Error description 322-001B

Error message

Dana PLC %1 nie może zostać zmieniona

Cause of error

Próbowano zmienić daną PLC z podanym oznaczeniem.
Dana ta nie istnieje lub nie można jej zmienić albo nowa wartość jest niedopuszczalna.

Error correction

Proszę sprawdzić, czy dana z podanym oznaczeniem istnieje i jest zwolniona dla dokonywania zmian.
Sprawdzić, czy nowa wartość jest dopuszczalna dla tej danej.
Proszę tak zmienić program NC, aby zostało wykorzystywane poprawne oznaczenie i dopuszczalna wartość.


Error description 322-001C

Error message

Błąd systemowy w PLC

Błąd systemowy w PLC

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 322-001D

Error message

Tabela miejsca błędna

Cause of error

W kolumnie L tablicy miejsca odczytano nieważną wartość.

Error correction

Powiadomić producenta maszyny


Error description 322-001E

Error message

Miejsce w magazynie narzędzi zablokowane

Cause of error

Wywołanie narzędzia nie może być wykonane, ponieważ miejsce w magazynie narzędzi jest zablokowane.
Taka blokada może być spowodowana edycją tabeli miejsca lub programem PLC.

Error correction

Skorygować tabelę miejsca lub powiadomić producenta maszyn.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) aktywny

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0004

Error message

Wyłącz napięcie sterujące !

Cause of error

Napięcie sterownicze jest jeszcze włączone.

Error correction

Wyłączyć napięcie sterownicze.


Error description 330-0005

Error message

Przekaźnik: otwarty kontakt ?

Cause of error

W łańcuchu przekaźników otwarty jest zestyk spoczynkowy jednego lub kilku przekaźników.

Error correction

- Sprawdzić przekaźniki na ich funkcjonowanie.
- W razie potrzeby zawiadomić serwis.


Error description 330-0006

Error message

Włącz napięcie sterujące

Cause of error

Napięcie sterownicze jest wyłączone.

Error correction

Włączyć napięcie sterownicze.


Error description 330-0008

Error message

Inverter nie gotowy

Cause of error

- Włączenie napędu z powodu nie gotowej przetwornicy (RDY-sygnał) nie jest możliwe.
- W przypadku płytek interfejsu dla przetwornicy Siemens druga oś nie jest aktywowana
- Brak sygnałów przełączenia na kontaktach przetwornicy lub przekaźnikach
- przetwornica kompaktowa, urządzenie zasilające przetwornicy lub moduł mocy
- Przerwanie w kablu szyny przetwornicy (szyna zasilania, szyna urządzenia, szyna PWM)
- port PWM w sterowaniu uszkodzony

Error correction

- naprawić przerywanie w szafie sterowniczej
- wymienić uszkodzoną przetwornicę kompaktową, urządzenie zasilające, zasilacz
- wymienić uszkodzone kable
- Powiadomić serwis


Error description 330-0012

Error message

MC wciśnięty przycisk maszynowy

Cause of error

Kontakt klawisza maszynowego nie jest otwarty!

Error correction

Zwolnić klawisz lub powiadomić serwis.


Error description 330-0013

Error message

Przekaź.:zwarty zestyk spoczynk.

Cause of error

W łańcuchu przekaźnikowym kontakt spoczynkowy wszystkich przekaźników jest zamknięty.

Error correction

Sprawdzić funkcjonowanie przekaźników. W razie konieczności powiadomić serwis.


Error description 330-0014

Error message

CC%2 przełącznik wrzeciona RDY=0

Cause of error

Zasilacz wrzeciona nie mógł zostać przełączony na gotowość do pracy.
- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 na UE/UV/UVR, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- uszkodzony zasilacz
- kabel szyny PWM uszkodzony

Error correction

Sprawdzić okablowanie, powiadomić serwis.


Error description 330-0015

Error message

CC%2 przełącznik osi RDY=0

Cause of error

Zasilacz osi nie mógł zostać przełączony na gotowość do pracy.- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X72 naUV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)- uszkodzony zasilacz- kabel szyny PWM uszkodzony

Error correction

Sprawdzić okablowanie, powiadomić serwis.


Error description 330-0016

Error message

CC%2 przełącznik wrzeciona RDY=1

Cause of error

Zasilacz wrzeciona jest gotowy do pracy, chociaż powinien być wyłączony.

Error correction

Proszę powiadomić serwis.


Error description 330-0017

Error message

CC%2 przełącznik osi RDY=1

Cause of error

Zasilacz osi jest gotowy do pracy, chociaż powinien być wyłączony.

Error correction

Powiadomić serwis


Error description 330-001A

Error message

Wejscie (ES.B) nie jest rowne 0

Cause of error

Na wejściu NE2 oczekuje się 0 V. Jeśli wejście miało 24V, to pojawia się komunikat o błędach.

Error correction

Powiadomić serwis


Error description 330-001B

Error message

Test kanał. odłącz. nieaktywny

Cause of error

Test kanałów odłączenia nie został zainicjalizowany przez MC (Main Computer Unit).

Error correction

Proszę powiadomić serwis.


Error description 330-0020

Error message

Przepełnienie bufora poleceń

Cause of error

CC nie mogło odpracować zbyt wielu rozkazów od MC.

Error correction

Powiadomić serwis.


Error description 330-0021

Error message

Niezgodne polecenie

Cause of error

Pokwitowane przez CC jako echo polecenie nie odpowiada wysłanemu przez MC poleceniu.

Error correction

Powiadomić serwis.


Error description 330-0022

Error message

CC%2 polecenie nie potwierdzone

Cause of error

Polecenie nie zostało pokwitowane w ciągu 200 ms przez CC.

Error correction

Proszę powiadomić serwis.


Error description 330-0023

Error message

Funkcja FS nie wykonana

Cause of error

Jedna lub kilka funkcji FS nie zostało wykonanych w obrębie jednego cyklu.

Error correction

Proszę powiadomić serwis.


Error description 330-0024

Error message

MC przycisk wyboru kółka ręcznego

Cause of error

Klawisz zezwolenia kółka ręcznego został naciśnięty. Poprzez parametr CfgHandwheel–>type wybrano niewłaściwe kółko ręczne.

Error correction

- Skontrolować klawisze zezwolenia;
- Nastawić poprawnie daną konfiguracji;
- powiadomić serwis.


Error description 330-0025

Error message

Błędne dane z CC%2

Cause of error

Oprogramowanie zawiera błędy

Error correction

Proszę powiadomić serwis.


Error description 330-0027

Error message

Za duze odchylenie od poloz. %2

Cause of error

Obliczone odchylenie położenia pomięDzy enkoderem prędkości obrotowej i enkoderem położenia jest większe niż wartość z parametrów CfgAxisSafety->positionDiffRef lub CfgAxisSafety->positionDiffRun.
- zbyt duża różnica pomiędzy obliczoną pozycją na podstawie impulsów enkodera położenia i impulsów enkodera prędkości obrotowej
- przy pierwszym uruchomieniu: niewłaściwe normowanie impulsów enkodera prędkości obrotowej (np. zapisano błędny wznios wrzeciona)
- zbyt duży luz
- sprzęgło, przekładnia, etc. uszkodzone
- pasek urwany

Error correction

- wyłączyć sterowanie i ponownie włączyć
- CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun sprawdzić
- przy pierwszym uruchomieniu: sprawdzić normowanie impulsów enkodera prędkości obrotowej (zapisać właściwy wznios wrzeciona)
- skontrolować luz
- sprzęgło, przekładnię, etc. naprawić
- pasek wymienić
- powiadomić serwis


Error description 330-0028

Error message

Brak wartości położenia z CC%2

Cause of error

CC nie wysyła w ciągu określonego czasu żadnych wartości położenia do MC.

Error correction

- Sterowanie wyłączyć i ponownie włączyć
- Powiadomić serwis.


Error description 330-0029

Error message

CC%2 brak wartości położenia z MC

Cause of error

MC nie może przesyłać wartości położenia do CC.

Error correction

- Sterowanie wyłączyć i ponownie włączyć
- Powiadomić serwis.


Error description 330-002A

Error message

Sprawdz. osie MC/CC%2 nierówn.

Cause of error

Stan dotyczący sprawdzonych wartości położenia nie zgadza się między MC i CC.

Error correction

- Sterowanie wyłączyć i ponownie włączyć
- Powiadomić serwis.


Error description 330-002B

Error message

CC%2 błędna wersja pliku include

Cause of error

- Numery wersji wywołanego pliku included w MC i CC są różne
- Wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- Powiadomić serwis


Error description 330-002D

Error message

Włączyć wrzeciono

Cause of error

Przy otwartych drzwiach A/S naciśnięto tylko klawisz startu wrzeciona bez naciśnięcia klawisza zezwolenia dla startu wrzeciona.

Error correction

Nacisnąć klawisz startu wrzeciona i klawisz zezwolenia


Error description 330-002E

Error message

SMP lub suma kontrolna błędna

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP lub określenie sumy kontrolnej błędne

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

Bezpieczne osie muszą posiadać wejścia sinusoidalne

Cause of error

- SG-błąd


Error description 330-0031

Error message

Status osi nie może zostać określony

Cause of error

- SG-błąd


Error description 330-0033

Error message

Nie w trybie pracy REF

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

Nieważny numer osi

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

Oś już sprawdzona

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

Oś nie zreferencjonowana

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

Oś w przemieszczeniu

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

Oś nie na pozycji kontrolnej

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

Brak zezwolenia

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

Brak autoryzacji dla sprawdzenia

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

MC S-wejscie nie rowne %2

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003E

Error message

MC wylacznik krancowy %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-0040

Error message

MC wylacznik krancowy %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0042

Error message

MC kontrola utrzym. pozycji %2

Cause of error

- Odchylenie od położenia w SBH (bezpieczne zatrzymanie pracy) jest większe niż wartość określona w danej konfiguracji CfgAxisSafety->positionRangeVmin.
- Jeżeli przy włączeniu awaryjnym osie i wrzeciono zostaną wyhamowane i osie zatrzymają się wcześniej niż wrzeciono, to osie zostają kontrolowane jak przy postoju na wartość z CfgAxisSafety->positionRangeVmin aż wrzeciono się zatrzyma.
- Przy zamkniętych drzwiach ochronnych w trybie pracy Automatyka osie, których napęd jest wyłączony (np. zablokowane osie), są kontrolowane postojowo na wartość z CfgAxisSafety->positionRangeVmin.
- Po zwolnieniu klawisza zezwolenia oś magazynu narzędzi jest więcej niż 3s w ruchu.

Error correction

Powiadomić serwis.


Error description 330-0044

Error message

MC posuw wiekszy od SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

CC posuw wiekszy od SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

MC S-wejscie %2 nie rowne 0

CC%1 S-wejscie %2 nie rowne 0

Cause of error

Bezpieczne wejścia dla przełącznika kluczowego, kontaktów drzwiowych i wyłączenia awaryjnego nie zostały ustawione na poziom 0 podczas cyklicznego testu.

Error correction

Powiadomić serwis!


Error description 330-0048

Error message

MC NC-temper. poza tolerancją

CC%2 NC-temper. poza tolerancja

Cause of error

Temperatura we wnętrzu sterowania leży poza dopuszczalną tolerancją.
- zabrudzone wkładki filtra w szafie sterowniczej
- uszkodzone urządzenie klimatyzacyjne w szafie rozdzielczej
- uszkodzony wentylator w obudowie sterowania
- uszkodzone sterowanie

Error correction

- wyczyścić wkładki do filtrów
- naprawić urządzenie klimatyzacyjne
- wymienić wentylator w korpusie sterowania / w razie konieczności wymienić całe sterowanie
Zabezpieczyć lepszy przepływ powietrza w szafie sterowniczej.


Error description 330-004A

Error message

MC +5V poza tolerancją

Cause of error

- wewnętrzne napięcie zasilające +5V MC leży poza dopuszczalną tolerancją.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 330-004B

Error message

CC%2 +5V poza tolerancją

Cause of error

Napięcie zasilające 5V sterowania leży poza dopuszczalną tolerancją.

Error correction

Powiadomić serwis.


Error description 330-004C

Error message

Stan oper. MC nie równy CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 stan oper. nie rowny MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

MC amplituda za duza %2

Cause of error

Amplituda sygnału układu pomiarowego jest zbyt duża lub sygnał zabrudzenia jest aktywny.
- niewłaściwe justowanie od głowicy do enkodera położenia, zbyt mała szczelina powietrzna (otwarte enkodery)
- napięcie zasilające zbyt duże

Error correction

- sprawdzić amplitudę sygnału enkodera
- powiadomić serwis


Error description 330-0050

Error message

MC amplituda za mala %2

CC amplituda za mala %2

Kółko osi %2 zakłócone (kółko na przyłączu enkodera)

Cause of error

Amplituda sygnału układu pomiarowego jest zbyt mała lub sygnał zabrudzenia jest aktywny.
- enkoder zabrudzony
- enkoder uszkodzony
- pojawiła się wilgotność
- końcówka próbkowania rozregulowana (odległość, równoległość)
- kabel enkodera uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- wibracje
- sygnały zakłócające

Error correction

- powiadomić serwis


Error description 330-0052

Error message

MC czestotliwosc za wysoka %2

Cause of error

Na jednym z wejść enkoderów została przekroczona maksymalna częstotliwość wejściowa.
- zakłócenia sygnału enkodera prędkości obrotowej
- wibracje maszyny

Error correction

- sprawdzić podłączenie enkodera prędkości obrotowej (masa)
- sprawdzić enkoder prędkości obrotowej
- sprawdzić częstotliwość wejściową sygnału enkodera.
- zniwelować wibracje
- powiadomić serwis


Error description 330-0054

Error message

MC obroty wieksze niz SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

CC obroty wieksze niz SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC klawisz zezwolenia WZM naciśnięty

Cause of error

Klawisz zgody zmieniacza narzędzi został naciśnięty.

Error correction

- Skontrolować klawisze zgody.
- Proszę powiadomić serwis.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Błąd hardware
- Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 330-0059

Error message

Brak hardware dla zabezp. funkcj.

Cause of error

Komponenty hardware nie są kompatybilne z software zabezpieczenia

Error correction

Powiadomić serwis


Error description 330-005A

Error message

MC brak pamięci do dyspozycji

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 330-005B

Error message

MC drzwi ochronne otwarte

Cause of error

Otworzyć drzwi ochronne.

Error correction

Zamknąć drzwi ochronne.


Error description 330-005C

Error message

Os %2 uruchom. bez testu MC

Cause of error

Ta oś nie została jeszcze przetestowana.

Error correction

Przetestować oś.


Error description 330-005E

Error message

Wewnętrzny błąd software

Wewn. błąd software

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis.


Error description 330-005F

Error message

FS-hardware użyte bez FS-software!

Cause of error

Hardware zabezpieczejąca nie może zostać zainstalowana bez zabezpieczającej software!

Error correction

Powiadomić serwis.


Error description 330-0060

Error message

FS-błąd w konfiguracji

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

MC-test nie przeprowadzony

Cause of error

Uruchomiono test hamowania, ale nie został zameldowany koniec przez CC w ciągu 10s.

Error correction

- Wewnętrzny błąd software
- Powiadomić serwis


Error description 330-0065

Error message

MC rozkaz %1 niepokwitowany

Cause of error

Polecenie nie zostało pokwitowane przez MC w ciągu 400 ms.

Error correction

Proszę powiadomić serwis.


Error description 330-0066

Error message

MC PWM-brak wyjścia

Cause of error

Wewętrzny błąd software

Error correction

Powiadomić serwis


Error description 330-0067

Error message

CC%2 timeout porownanie wersji

Cause of error

CC nie wysyła w przeciągu 2s numeru wersji (STOPP 0).

Error correction

Proszę powiadomić serwis


Error description 330-0068

Error message

MC niewłaściwa ilość FS-CC

Cause of error

Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Wymienić software


Error description 330-0069

Error message

MC błąd sumy kontrolnej S

CC%2 FS-błąd sum kontrolnych

Cause of error

Błąd sum kontrolnych z powodu błędnych danych.

Error correction

Proszę powiadomić serwis.


Error description 330-006A

Error message

CC%2 timeout SMP suma kontrolna

Cause of error

CC nie ustala w ciągu 2s sum kontrolnych SG-MP(STOPP 0).

Error correction

Proszę powiadomić serwis.


Error description 330-006B

Error message

MC SOM 2 tylko jedna os dozwol.

Cause of error

W trybie pracy SOM 2 nie należy przemieścić więcej niż jedną oś.

Error correction

Przemieszczać tylko jedną oś.


Error description 330-006C

Error message

MC zwarcie +24V na przew. hamowania

Cause of error

Na kanale hamowania A MC nastąpiło zwarcie z 24 V.

Error correction

- Sprawdzić kanał hamowania A.
- Powiadomić serwis.


Error description 330-006D

Error message

MC-zamyk. 0V na kan. hamow.1 %2

Cause of error

Na kanale hamowania A MC nastąpiło zwarcie z 0 V.

Error correction

- Sprawdzić kanał hamowania A.
- Powiadomić serwis.


Error description 330-006E

Error message

Nacisnąć MC SOM 4 klawisz zgody

Cause of error

W trybie pracy SOM 4 nie naciśnięto klawisza zgody w przeciągu zdefiniowanego w MP529 czasu.

Error correction

Nacisnąć klawisz zgody.


Error description 330-006F

Error message

MC SOM 4 nie zwolniony

Cause of error

Tryb pracy BA4 zostaje wybierany poprzez włącznik kluczowy i nie jest aktywowany poprzez daną konfiguracji 'permitSom4'.

Error correction

- powiadomić serwis
- Aktywować tryb pracy poprzez daną konfiguracji 'permitSom4'


Error description 330-0070

Error message

MC SOM 4 nie możliwe

Cause of error

1. wyłącznik kluczowy nie na SOM 1.

Error correction

1. wyłącznik kluczowy ustawić na SOM 1.


Error description 330-0071

Error message

MC tryb pracy nie możliwy

Cause of error

Błąd okablowania na wejściach SG BA2.x, BA3.x i BA4.x.

Error correction

- Proszę powiadomić serwis.
- Sprawdzić okablowanie.


Error description 330-0073

Error message

CC%2 Timeout przy pomiarze prądu

Cause of error

Przy teście wyłączenia zostaje przeprowadzony przez CC pomiar prądu, wystartowany przez MC.
Jeśli po max. 2s nie nastąpi meldunek zwrotny wykonywana zostaje reakcja Stop0.

Error correction

Powiadomić serwis


Error description 330-0074

Error message

MC błędna bezp. grupa osi

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC test hamowania nie aktywowany

Cause of error

- Oś przemieścić przed wyłączeniem na bezpieczną pozycję
- Test hamowania nie został polecony przez MC

Error correction

- Błąd oprogramowania
- powiadomić serwis


Error description 330-0076

Error message

CC drzwi ochronne otwarte

Cause of error

Jedne lub kilka drzwi ochronnych A/S/T w CC są otwarte.

Error correction

- Zamknąć drzwi lub/i sprawdzić odrutowanie
- Powiadomić serwis


Error description 330-0077

Error message

Błąd sum kontrolnych A

Cause of error

Suma CRC w EPROM IC-P1 i IC-P2 jest błędna.

Error correction

- Wyłączyć i ponownie włączyć sterowanie lub na nowo uruchomić system
- Powiadomić serwis.


Error description 330-0078

Error message

MC monitor. przemieszczenia %2

Cause of error

- uszkodzona hardware
- wrzeciono nie regulowalne

Error correction

- wyregulować wrzeciono
- zamienić hardware
- powiadomić serwis


Error description 330-0079

Error message

MC operacja wyham. błędna %2

Cause of error

Osie nie regulowalne

Error correction

- wyregulować osie
- zamienić hardware
- powiadomić serwis


Error description 330-007A

Error message

CC klawisz maszynowy naciśnięty

Cause of error

Jeden lub kilka klawiszy maszynowy, sprzężonych z MT, są aktywne po stronie CC.

Error correction

- Zwolnić klawisz(e) lub/i sprawdzić odrutowanie
- Powiadomić serwis


Error description 330-007B

Error message

MC klawisz zezwolenia MB naciśnięty

Cause of error

Klawisz zezwolenia MB po stronie MC jest aktywny.

Error correction

- Zwolnić klawisze lub/i sprawdzić odrutowanie
- Powiadomić serwis


Error description 330-007C

Error message

CC klawisz zezwolenia MB naciśnięty

Cause of error

Klawisz zezwolenia MB po stronie CC jest aktywny.

Error correction

- Zwolnić klawisze lub/i sprawdzić odrutowanie
- Powiadomić serwis


Error description 330-007D

Error message

CC klawisz zezwolenia masz. naciśnięty

Cause of error

Klawisz zezwolenia zespołu zmiany narzędzia po stronie CC jest aktywny.

Error correction

- Zwolnić klawisz lub/i sprawdzić odrutowanie.
- Powiadomić serwis


Error description 330-007E

Error message

MC przetwornica RDY=0 %2

Cause of error

Chociaż SH1B.x=1 jest RDY.x=0

Error correction

- błąd hardware
- powiadomić serwis


Error description 330-007F

Error message

MC przetwornica RDY=1 %2

Cause of error

Chociaż SH1B.x=0 jest RDY.x=1

Error correction

- błąd hardware
- powiadomić serwis


Error description 330-0080

Error message

MC 1.przekr.wyłącznika końcowego %2+

Cause of error

Bezpieczny wyłącznik końcowy został po raz pierwszy przekroczony.

Error correction

- Anulować komunikat o błędach przy pomocy "Maszyna On" i dokonać przemieszczenia na obszar wyłącznika końcowego.


Error description 330-0081

Error message

MC 1.przekr.wyłącznika końcowego %2-

Cause of error

Bezpieczny wyłącznik końcowy został po raz pierwszy przekroczony.

Error correction

- Anulować komunikat o błędach przy pomocy "Maszyna On" i dokonać przemieszczenia na obszar wyłącznika końcowego.


Error description 330-0082

Error message

MC odchylenie wart. zad.od rzecz.zbyt duże %2

Cause of error

Błąd opóźnienia przemieszczanej osi jest większy niż wartość podana w danej konfiguracji positionDiffRun.

Error correction

- zmniejszyć posuw, zwiększyć prędkość obrotową.
- usunąć możliwe źródła wibracji.
- przy częstym występowaniu błędu: powiadomić serwis.


Error description 330-0083

Error message

MC S-błąd software %1

Cause of error

- błąd software

Error correction

- powiadomić serwis


Error description 330-0084

Error message

MC start testu kanałów wyłączenia nie możliwy

Cause of error

Start testu kanałów wyłączenia został polecony przez PLC, chociaż wejście Maszyna On jest nieaktywne.

Error correction

- Błąd w programie PLC
- Powiadomić serwis


Error description 330-0085

Error message

CC klawisz zezwolenia kółka naciśnięty

Cause of error

Klawisz zezwolenia kółka ręcznego został naciśnięty po stronie CC. Poprzez parametr CfgHandwheel–>type wybrano niewłaściwe kółko ręczne.

Error correction

- Skontrolować klawisze zezwolenia
- Nastawić poprawnie daną konfiguracji
- powiadomić serwis


Error description 330-0086

Error message

Awaryjny stop SPLC

Cause of error

- reakcja stop dla zatrzymania awaryjnego (SS1) wywołana przez program SPLC

Error correction

- powiadomić serwis


Error description 330-0087

Error message

Fatalny błąd SPLC

Cause of error

- reakcja stop dla fatalnego błędu (SS1F) wywołana przez program SPLC

Error correction

- powiadomić serwis


Error description 330-0088

Error message

MC klawisz zezwolenia naciśnięty

Cause of error

Klawisz zezwolenia pulpitu maszyny lub kółka jest naciśnięty.

Error correction

- Zwolnić klawisz zezwolenia
- Sprawdzić wejścia


Error description 330-0089

Error message

CC klawisz zezwolenia naciśnięty

Cause of error

Klawisz zezwolenia pulpitu maszyny lub kółka jest naciśnięty.

Error correction

- Zwolnić klawisz zezwolenia
- Sprawdzić wejścia


Error description 330-008A

Error message

CC%2 przetwornica dla osi RDY=0 (przekaźnik bezp.)

Cause of error

Przekaźnik bezpieczeństwa dla osi (K1) ma zamykanie przy 0V.

Error correction

- Sprawdzić hardware.


Error description 330-008B

Error message

CC%2 przetwornica dla osi RDY=1 (przekaźnik bezp.)

Cause of error

Przekaźnik bezpieczeństwa dla osi (K1) ma zamykanie przy +24V.

Error correction

- Sprawdzić hardware.


Error description 330-008C

Error message

MC przekroczenie czasu przy hamowaniu (SS1) %2

Cause of error

- maksymalnie dopuszczalny czas hamowania dla na granicy (SS1) został przekroczony

Error correction

- sprawdzić wartości parametrów:
timeLimitStop1: zadany czas dla zatrzymania osi/wrzecion na rampie hamowania awaryjnego dla reakcji SS1
- powiadomić serwis


Error description 330-008D

Error message

MC przekroczenie drogi przy SS2 %2

Cause of error

Przy przeprowadzaniu operacji hamowania na konturze (SS2) została przekroczona maksymalnie dopuszczalna droga w bezpiecznym parametrze maszynowym distLimitStop2.

Error correction

- sprawdzić zapis w distLimitStop2
- powiadomić serwis


Error description 330-008E

Error message

MC przejście od SOM_2/SOM_3 do SOM_4 nie jest możliwe

MC przejście od SOM_4 do SOM_2/SOM_3 nie jest możliwe

Cause of error

- nie wybrano bezpiecznego trybu pracy SOM_1
- np. wyłącznik kluczowy 1 nie znajduje się w pozycji SOM_1

Error correction

- wybrać bezpieczny tryb pracy SOM_1
- np. wyłącznik kluczowy 1 w położenie SOM_1


Error description 330-0090

Error message

MC SPLC żąda niewłaściwej reakcji stop

Cause of error

- SPLC żąda dla grupy osi/wrzecion niewłaściwej reakcji stop (SS0, SS1, SS1F lub SS2)
- SPLC-program błędny

Error correction

- Sprawdzić program SPLC
- powiadomić serwis


Error description 330-0091

Error message

MC SPLC żąda niewłaściwej funkcji bezpieczeństwa

Cause of error

- SPLC żąda dla grupy osi/wrzecion niewłaściwej funkcji bezpiecznej (SLI, SLS, STO, SOS albo AUTO)
- SPLC-program błędny

Error correction

- Sprawdzić program SPLC
- powiadomić serwis


Error description 330-0092

Error message

MC hamulec dazaktywować niemożliwe %2

Cause of error

- napęd został włączony, chociaż dla osi lub wrzeciona funkcja bezpieczeństwa STO (bezpiecznie wyłączony moment) jest aktywna.

Error correction

- wewnętrzny błąd software
- powiadomić serwis


Error description 330-0093

Error message

MC takt systemu MC nierówny SKERN MC

Cause of error

- MC nie zwiększa wewnętrznego licznika sygnalizatora
- MC-hardware uszkodzona lub wystąpił błąd software

Error correction

- na nowo uruchomić sterowanie
- powiadomić serwis


Error description 330-0094

Error message

MC takt systemu MC nierówny SPLC MC

Cause of error

- MC nie otrzymuje meldunków od SPLC MC
- hardware uszkodzony lub wystąpił błąd software w SPLC MC

Error correction

- na nowo uruchomić sterowanie
- powiadomić serwis


Error description 330-0095

Error message

MC takt systemu MC nierówny SPLC CC

Cause of error

- MC nie otrzymuje meldunków od SPLC CC
- hardware uszkodzony lub wystąpił błąd software w SPLC CC

Error correction

- na nowo uruchomić sterowanie
- powiadomić serwis


Error description 330-0096

Error message

MC błąd przy porównaniu krzyżowym: %1

Cause of error

- porównanie krzyżowe pomiędzy bezpiecznymi danymi MC i CC melduje błąd
- dane interfejsu programowania SPlcApiFromSaftey (NN_xxx) są różne na MC i CC
- dane interfejsu programowania SPlcApiToSaftey (PP_xxx) są różne na MC i CC
- sprzęt uszkodzony
- wewnętrzny błąd oprogramowania

Error correction

- powiadomić serwis


Error description 330-0097

Error message

MC bezpieczne wyjście nie równe: %1

Cause of error

- porównanie krzyżowe wyjścia melduje błąd
- sprzęt uszkodzony
- wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić okablowanie
- powiadomić serwis


Error description 330-0098

Error message

MC +3,3V poza tolerancją

Cause of error

- wewnętrzne napięcie zasilające +3,3V MC leży poza dopuszczalną tolerancją.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 330-0099

Error message

MC +3,3 V-PIC poza tolerancją

Cause of error

- wewnętrzne napięcie zasilające +3,3V-PIC MC leży poza dopuszczalną tolerancją.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 330-009A

Error message

MC +12V poza tolerancją

Cause of error

- wewnętrzne napięcie zasilające +12V MC leży poza dopuszczalną tolerancją.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 330-009B

Error message

MC obroty wentylatora 1 zbyt małe

Cause of error

- obroty wewnętrznego wentylatora 1 MC nie osiągają dopuszczalnej granicy tolerancji.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 330-009C

Error message

MC obroty wentylatora 2 zbyt małe

Cause of error

- obroty wewnętrznego wentylatora 2 MC nie osiągają dopuszczalnej granicy tolerancji.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 330-009D

Error message

MC wentylator nierozpoznany

Cause of error

- urządzenie (MC) uszkodzone

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 330-009E

Error message

MC błąd aktualnej wartości pomiaru %2 %1

Cause of error

Enkoder melduje wewnętrzny błąd przy określaniu wartości rzeczywistych

Error correction

Powiadomić serwis


Error description 330-00A0

Error message

MC oś %2 w serwosterowaniu

Cause of error

- program SPLC żąda funkcji bezpieczeństwa STO, chociaż oś jest jeszcze w regulacji
- wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 330-00A1

Error message

MC wrzeciono %2 w sterowaniu

Cause of error

- program SPLC żąda funkcji bezpieczeństwa STO, chociaż wrzeciono jest jeszcze w regulacji
- wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 330-00A2

Error message

MC odchylenie wart. zadanej-rzeczyw. obrotów za duże %2

Cause of error

- funkcja bezpieczna porównania wartości zadanych i rzeczywistych z wartościami obrotów melduje błąd
- maksymalnie dopuszczalne odchylenie pomiędzy wartościami rzeczywistymi i zadanymi obrotów (speedDiffNom) została dłużej przekroczona niż dopuszczalny czas w timeToleranceSpeed

Error correction

- sprawdzić zapisy w bezpiecznych parametrach maszynowych speedDiffNom i timeToleranceSpeed w CfgAxisSafety
- powiadomić serwis


Error description 330-00A3

Error message

MC błędne dane z SPLC %1

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC S-status reaktion aktywny: %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A6

Error message

MC SMC-autotestsoft. załadowane

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A8

Error message

Suma kontrolna bezpiecznych parametrów maszynowych nieważna

Cause of error

Dla przynajmniej jednej z następujących konfiguracji nie istnieje żadna zachowana suma kontrolna lub jest ona nieważna:
- bezpieczne dane konfiguracji
- konfiguracja hardware
- konfiguracja enkoderów

Error correction

- sprawdzić i w razie potrzeby skorygować wpisy w bezpiecznych parametrach maszynowych
- przy zmienionych wartościach bezpiecznych parametrów maszynowych należy przejąć zmiany poprzez zapis hasła producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00A9

Error message

Suma kontrolna bezpiecznych parametrów maszynowych zmieniona

Cause of error

- wewnętrznie zachowana suma kontrolna bezpiecznych parametrów nie jest zgodna z obliczoną na nowo sumą kontrolną.
- jeden lub kilka bezpiecznych parametrów maszynowych zostało zmienionych.

Error correction

- sprawdzić wpisy w bezpiecznych parametrach maszynowych
- przy zmienionych wartościach bezpiecznych parametrów maszynowych należy przejąć zmiany poprzez zapis hasła producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00AA

Error message

Suma kontrolna zmieniona w konfiguracji hardware

Cause of error

- wewnętrznie zachowana suma kontrolna konfiguracji hardware systemu HSCI nie jest zgodna z obliczoną na nowo sumą kontrolną.
- komponenty HSCI zostały zamienione, usunięte lub na nowo wstawione

Error correction

- sprawdzić konfigurację hardware i w razie potrzeby skorygować
- przy zmienionej konfiguracji należy przejąć zmiany poprzez zapis hasła producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00AB

Error message

Suma kontrolna zmieniona w konfiguracji enkoderów

Cause of error

- wewnętrznie zachowana suma kontrolna konfiguracji enkoderów nie jest zgodna z obliczoną na nowo sumą kontrolną.
- enkodery zostały zamienione, usunięte lub na nowo wstawione

Error correction

- sprawdzić konfigurację enkoderów i w razie potrzeby skorygować
- przy zmienionej konfiguracji należy przejąć zmiany poprzez zapis hasła producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00AC

Error message

Suma kontrolna bezpiecznych parametrów maszynowych zmieniona

Cause of error

Zmiania wpisów bezpiecznych parametrów maszynowych

Error correction

- sprawdzić wpisy w bezpiecznych parametrach maszynowych
- wyłączyć sterowanie i ponownie włączyć
- przy zmienionych wartościach bezpiecznych parametrów maszynowych należy przejąć zmiany poprzez zapis hasła producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00AD

Error message

Niedopuszczalne odchylenie bezpiecznych parametrów maszynowych

Odchylenia od bezpiecznych parametrów maszynowych

Cause of error

Bezpieczne parametry maszynowe odbiegają od siebie pomiędzy pojedyńczymi blokami parametrów
bezpiecznej osi. To jest niedopuszczalne.
Wartości muszą być zgodne we wszystkich wierszach parametrów osi:
- wejście enkodera
- wyjście PWM
- rozdzielczość enkodera na drodze
- kierunek zliczania
- liczba kresek

Error correction

- sprawdzić i w razie potrzeby skorygować wpisy w bezpiecznych parametrach maszynowych
- wyłączyć sterowanie i ponownie włączyć
- przy zmienionych wartościach bezpiecznych parametrów maszynowych należy przejąć zmiany poprzez zapis hasła producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00AE

Error message

Nieważny zapis w bezpiecznych parametrach maszynowych

Cause of error

Dana konfiguracji CfgAxisSafety zawiera w jednym z następujących bezpiecznych parametrów maszynowych niedopuszczalne wartości:
- positionMatch
Podana pozycja lub wartość jest nieważna
- positionDiffRef
Podane odchylenie lub wartość jest nieważna
- speedLimitSom2
Podana prędkość lub wartość jest nieważna
- axisGroup
Nieważna grupa osi, zbyt wiele wrzecion, zbyt wiele osi lub skonfigurowano oś jako wrzeciono

Error correction

- sprawdzić i w razie potrzeby skorygować wpisy w bezpiecznych parametrach maszynowych
- wyłączyć sterowanie i ponownie włączyć
- przy zmienionych wartościach bezpiecznych parametrów maszynowych należy przejąć zmiany poprzez zapis hasła producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00AF

Error message

Nieważny zapis w bezpiecznych parametrach maszynowych

Cause of error

Dana konfiguracji CfgAxGroupSafety zawiera w bezpiecznym parametrze maszynowym niewłaściwe wartości.
- numer grupy osi w bezpiecznym parametrze maszynowym "id" jest niewłaściwy.
- grupa osi nie jest typu "SPINDLE", ale w bezpiecznym parametrze maszynowym "brakeAfter" oznaczona jest zależność od przynajmniej jednej innej grupy osi.
- grupa osi nie jest typu "SPINDLE", ale w bezpiecznym parametrze maszynowym "idleState" nastawiona jest wartość "STO".

Error correction

- sprawdzić wpisy w bezpiecznych parametrach maszynowych i w razie konieczności skorygować
- sterowanie wyłączyć i ponownie włączyć
- w przypadku zmienionych wartości bezpiecznych parametrów maszynowych należy dla ich przejęcia wpisać hasło producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00B0

Error message

Nieważny zapis w bezpiecznych parametrach maszynowych

Cause of error

Bezpieczny parametr cfgSafety zawiera nieważne wartości.

Error correction

- sprawdzić i w razie potrzeby skorygować wpisy w bezpiecznych parametrach maszynowych
- wyłączyć sterowanie i ponownie włączyć
- przy zmienionych wartościach bezpiecznych parametrów maszynowych należy przejąć zmiany poprzez zapis hasła producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00B1

Error message

Błędny zapis w bezpiecznych parametrach maszynowych

Cause of error

Konfiguracja bezpiecznych parametrów maszynowych jest nieważna. Następujące przyczyny są możliwe:
- skonfigurowano niedopuszczalne wejście enkodera (enkoder położenia lub prędkości obrotowej) lub żadnego
- skonfigurowano błędne wyjście PWM lub nie skonfigurowano żadnego
- błędne przypisanie osi/wrzecion do płytek bazowych sterownika
- błędne przypisanie wyjścia PWM i wejścia enkodera (enkoder położenia lub prędkości obrotowej) do płytek bazowych regulatora
- błędna konfiguracja pomiędzy wyjściem PWM i wejściem enkodera (enkoder położenia lub prędkości obrotowej)

Error correction

- sprawdzić i w razie potrzeby skorygować konfigurację w bezpiecznych parametrach maszynowych
- wyłączyć sterowanie i ponownie włączyć
- przy zmienionych wartościach bezpiecznych parametrów maszynowych należy przejąć zmiany poprzez zapis hasła producenta.
Następnie należy przeprowadzić odpowiedni test eksploatacyjny.
- powiadomić serwis


Error description 330-00B3

Error message

MC samotest %1 nie wywołany

Cause of error

W samoteście zabezpieczenia stwierdzono błąd. Dla testowania musi zadziałać określony sygnał i nie został on zainicjalizowany przez podany komponent HSCI.
Komunikat o błędaych zawiera następujące informacje:
MC samotest STEST_<sygnał>, STESTDEV_<HSCI-komponent>, <HSCI-adres>
- Przewidziany sygnał jest pod STEST_ podany
- komponent HSCI, nie generujący sygnału jest pod STESTDEV_ podany
- Podana w komunikacie o błędach liczba odpowiada adresowi HSCI odpowiedniego komponenta HSCI
Możliwe przyczyny błędu:
- komponent HSCI uszkodzony
- błędne okablowanie

Error correction

- wymienić uszkodzony komponent HSCI
- sprawdzić okablowanie
- powiadomić serwis


Error description 330-00B4

Error message

MC samotest %1 nie rozpoznany

Cause of error

W samoteście zabezpieczenia stwierdzono błąd. Dla testowania musi zadziałać określony sygnał i nie został on rozpoznany przez podany komponent HSCI.
Komunikat o błędaych zawiera następujące informacje:
MC samotest STEST_<sygnał>, STESTDEV_<HSCI-komponent>, <HSCI-adres>
- Wygenerowany sygnał jest pod STEST_ podany
- komponent HSCI, który nie rozpoznał wygenerowanego sygnału jest pod STESTDEV_ podany
- Podana w komunikacie o błędach liczba odpowiada adresowi HSCI odpowiedniego komponenta HSCI
Możliwe przyczyny błędu:
- komponent HSCI uszkodzony
- błędne okablowanie

Error correction

- wymienić uszkodzony komponent HSCI
- Sprawdzić okablowanie
- powiadomić serwis


Error description 330-00B5

Error message

MC niewłaściwe polecenie z MC

Cause of error

- wewnętrzny błąd software

Error correction

- powiadomić serwis


Error description 330-00B6

Error message

MC niewłaściwy tryb pracy SPLC

Cause of error

- błąd w programie SPLC
- SPLC żąda niewłaściwego trybu pracy
Poprawne tryby pracy to SOM_1, SOM_2, SOM_3, SOM_4
- wewnętrzny błąd software

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 330-00B7

Error message

MC wyster.hamowania uszk. %2

Cause of error

- przetwornica uszkodzona
- odrutowanie sterowania hamowaniem błędne (zwarcie na 0 V, zwarcie na 24 V)

Error correction

- powiadomić serwis


Error description 330-00B8

Error message

MC wysterowanie hamowania uszkodzone

Cause of error

- przetwornica uszkodzona
- odrutowanie sterowania hamowaniem błędne (zwarcie na 0 V, zwarcie na 24 V)

Error correction

- powiadomić serwis


Error description 330-00B9

Error message

MC błąd w kanale wyłączenia STO.A.x (-STO.A.P.x=0) %2

Cause of error

Test kanałów wyłączania stwierdził błąd:
Specyficzne dla osi usuwanie impulsu dla zasilacza poprzez kanał A jest uszkodzone.
Sygnał wyłączania: STO.A.P.x
Kanał wyłączania: STO.A.x
Sygnał zwrotny dla tego kanału wyłączania wykazuje błędny stan, tzn. dla
- JH-przetwornicy: zasilcza melduje "gotowość" (RDY.x=1), chociaż oczekiwane jest "brak gotowości" (RDY.x=0).
- DRIVE-CLiQ-przetwornica: przynależny sygnał diagnozy jest "1", chociaż oczekiwane jest "0".

Error correction

- sprawdzić okablowanie (kabel PWM)
- defekt sprzętu (zasilacz, sterownik)
- powiadomić serwis


Error description 330-00BA

Error message

MC błąd w kanale wyłączenia STO.A.x (-STO.A.P.x=1) %2

Cause of error

Test kanałów wyłączania stwierdził błąd:
Specyficzne dla osi zwolnienie impulsu dla zasilacza poprzez kanał A jest uszkodzone.
Sygnał wyłączania: STO.A.P.x
Kanał wyłączania: STO.A.x
Sygnał zwrotny dla tego kanału wyłączania wykazuje błędny stan, tzn. dla
- JH-przetwornicy: zasilcza melduje "brak gotowości" (RDY.x=0), chociaż oczekiwane jest "gotowość" (RDY.x=1).
- DRIVE-CLiQ-przetwornica: przynależny sygnał diagnozy jest "0", chociaż oczekiwane jest "1".

Error correction

- sprawdzić okablowanie (kabel PWM)
- defekt sprzętu (zasilacz, sterownik)
- powiadomić serwis


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Samotest konieczny

Cause of error

- maksymalnie dopuszczalny czas interwału dla samotestu przekroczony
- dla dalszej eksploatacji maszyny przy otwartych drzwiach ochronnych należy przeprowadzić samotest

Error correction

- uruchomić samotest
- przy zamkniętych drzwiach ochronnych można pokwitować komunikat o błędach i dalej eksploatować maszynę
- przy otwartych drzwiach ochronnych lub przed otwarciem drzwi należy uruchomić samotest, aby móc dalej eksploatować maszynę
- powiadomić serwis


Error description 330-00C1

Error message

MC włączenie napędów niemożliwe: NN_GenSafe = 0

Cause of error

- SPLC-sygnał interfejsu NN_GenSafe = 0. Dlatego też nie jest możliwe włączenie napędów.
- SPLC-program nie generuje sygnału interfejsu.

Error correction

- sprawdzić program SPLC.
- powiadomić serwis.


Error description 330-00C2

Error message

Błąd przy aktywowaniu konfiguracji FS

Cause of error

Aktywowanie innej konfiguracji FS zostało przerwane, ponieważ sumy kontrolne CRC rekordów danych FS są odmienne.

Error correction

- zresetować status "Odbiór" ostatnio zmienionych rekordów danych FS
- anulować ostatnio przeprowadzone zmiany manualnie
- załadować ważny backup w maszynie i wykonać
- powiadomić serwis


Error description 330-00C3

Error message

FS-błąd konfiguracji: IDs maszyny nie są zgodne

Cause of error

Aktywowanie innej konfiguracji FS zostało przerwane, ponieważ zapisane IDs maszyny konfiguracji FS są odmienne.

Error correction

- sprawdzić IDs maszyny w konfiguracjach FS
- powiadomić serwis


Error description 330-00C4

Error message

Osiągnięto maksymalną liczbę bloków danych FS

Cause of error

Aktywowanie innej konfiguracji FS zostało przerwane, ponieważ maksymalnie dopuszczalna liczba różnych rekordów danych FS została przekroczona.

Error correction

- usunąć niewykorzystywane rekordy danych FS
- powiadomić serwis


Error description 330-00C5

Error message

Osiągnięto maksymalną liczbę konfiguracji FS

Cause of error

Aktywowanie innej konfiguracji FS zostało przerwane, ponieważ maksymalnie dopuszczalna liczba różnych konfiguracji FS została przekroczona.

Error correction

- usunąć niewykorzystywane konfiguracje FS
- powiadomić serwis


Error description 330-00C6

Error message

MC tryb kółka ręcznego dozwolona tylko jedna oś

Cause of error

- w trybie pracy „ El. kółko ręczne“ przemieszczana jest więcej niż jedna oś.
- jednoczesne przemieszczenie kilku osi jest jednakże niedopuszczalne.

Error correction

- przemieszczać tylko jedną oś w trybie pracy Kółko ręczne.
- sprawdzić i w razie potrzeby skorygować wpisy w bezpiecznych parametrach maszynowych.
- powiadomić serwis.


Error description 330-00C7

Error message

Fatalny błąd rekonfiguracji został zainicjalizowany

Cause of error

- operacja rekonfiguracji dla Funkcjonalnego Bezpieczeństwa FS była nieudana.

Error correction

- status "Gotowość" wszystkich konfiguracji i rekordów danych dla Funkcjonalnego Bezpieczeństwa zostaje zresetowany.
- porównawcze rekordy danych zostają usunięte.
- zainstalować pełny backup maszyny.
- powiadomić serwis.


Error description 330-00C8

Error message

Odbieranie podczas operacji konfigurowania niedozwolone

Cause of error

- testowanie odbiorcze rekordów danych lub konfiguracji zostało przeprowadzone podczas operacji konfiguracji FS. To jest niedopuszczalne.

Error correction

- przeprowadzić testowanie odbiorcze, kiedy operacja konfigurowania zostanie zakończona.
- powiadomić serwis.


Error description 330-00C9

Error message

Błąd przy aktywowaniu konfiguracji FS

Cause of error

Jeden z następujących bezpiecznych parametrów maszynowych został zmieniony po rozpoczęciu samotestu:
- czas do następnego samotestu
- monitorowanie czasu dla testu hamowania
Te parametry maszynowe mogą zostać zmienione wyłącznie przed startem samotestu bezpieczeństwa.

Error correction

- Anulować zmianę w odpowiednich parametrach maszynowych.
- proszę na nowo uruchomić sterowanie.
- powiadomić serwis.


Error description 330-00CA

Error message

Specyficzne dla grupy osi drzwi ochronne otwarte (MC) %1

Cause of error

- drzwi ochronne grupy osi otwarte
- aby przeprowadzić test samoczynny bezpieczeństwa lub test hamowania osi, drzwi ochronne odpowiedniej grupy osi muszą być zamknięte
Dalsze możliwe przyczyny to:
- okablowanie drzwi ochronne niewłaściwe
- kontakt drzwi ochronnych uszkodzony
- sygnał SPLC-interfejsu PP_AxGrpStateReq nierówny S_STATE_AUTO [10]

Error correction

- drzwi ochronne grupy osi zamknąć aby móc przeprowadzić samotest bezpieczeństwa lub test hamowania
Ewentualne dalsze akcje:
- sprawdzić okablowanie kontaktów drzwi ochronnych
- sprawdzić kontakty drzwi
- SPLC-program sprawdzić
- powiadomić serwis


Error description 330-00CB

Error message

Specyficzne dla grupy osi drzwi ochronne otwarte (CC) %1

Cause of error

- drzwi ochronne otwarte
- aby przeprowadzić test samoczynny bezpieczeństwa lub test hamowania osi, drzwi ochronne odpowiedniej przestrzeni roboczej muszą być zamknięte
Dalsze możliwe przyczyny to:
- okablowanie drzwi ochronne niewłaściwe
- kontakt drzwi ochronnych uszkodzony

Error correction

- drzwi ochronne zamknąć aby móc przeprowadzić samotest bezpieczeństwa lub test hamowania
Ewentualne dalsze akcje:
- sprawdzić okablowanie kontaktów drzwi ochronnych
- sprawdzić kontakty drzwi
- SPLC-program sprawdzić
- powiadomić serwis


Error description 330-00CC

Error message

Czas do następnego testu hamowania dla osi nieważny %1

Cause of error

- czas większy od 0 skonfigurowano dla nie pewnej osi

Error correction

- dla osi nie monitorowanej przez Funkcjonalne Bezpieczeństwo FS, dopuszczalna jest wartość czasu tylko wynosząca 0.


Error description 330-00DE

Error message

Funkcja włączenia do eksploatacji dla FS aktywna

Cause of error

Wspomaganie włączania do eksploatacji dla funkcji Funkcjonalnego Bezpieczeństwa FS aktywne:
- nie następuje limitowanie szybkości przez software NC
- mogą pojawić się ewentualnie nieoczekiwane przemieszczenia lub niebezpieczne sytuacje

Error correction

- maszyna może być obsługiwana tylko przez odpowiednio wyszkolony personel
- praca na maszynie tylko ze zwiększoną ostrożnością
- ta funkcja może być aktywowana tylko dla celów włączenia do eksploatacji
- dezaktywować ponownie tę funkcję przez dostarczeniem maszyny


Error description 330-00E7

Error message

FS-rekord danych nie może zostać przejęty

Cause of error

- Istnieją przynajmniej dwa rekordy danych FS z tym samym ID w różnych blokach parametrów i przynajmniej jeden bezpieczny parametr SMP posiada w obydwu blokach parametrów różną wartość.

Error correction

- wartości bezpiecznych parametrów SMP tego samego rekordu danych porównać i dopasować.
- aby unikać takich błędów, HEIDENHAIN zaleca stosowanie funkcji „KeySynonym“.
- powiadomić serwis.


Error description 330-00E8

Error message

Samotest konieczny

Cause of error

- maksymalnie dopuszczalny czas interwału dla samotestu przekroczony
- w celu dalszej eksploatacji maszyny przy otwartych drzwiach ochronnych należy przeprowadzić samotest

Error correction

- uruchomić samotest
- przy otwartych drzwiach ochronnych lub przed otwarciem drzwi należy uruchomić samotest, aby móc dalej eksploatować maszynę


Error description 330-00EA

Error message

Aktywowanie automatycznego trybu zmian niemożliwe

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

Parametr nie znaleziony %1

Cause of error

Wartość nie mogła zostać odczytana z danych konfiguracji

Error correction

Sprawdzić dane konfiguracji


Error description 400-075F

Error message

Błąd przy czytaniu danych modelowych %1

Cause of error

Błąd przy odczycie danych modelowych

Error correction

Błędny plik usunąć i utworzyć na nowo.


Error description 400-0760

Error message

Błąd przy zapisywaniu danych modelowych do %1

Cause of error

Błąd przy zapisie danych modelowych

Error correction

Sprawdzić pojemność pamięci, błąd w sytemie plików


Error description 400-0761

Error message

Katalog '%1' nie mógł zostać utworzony.

Cause of error

Katalog nie mógł zostać utworzony

Error correction

Sprawdzić pojemność pamięci, błąd w systemie plików


Error description 400-0768

Error message

Wybór %1 nie jest dozwolony

Cause of error

Tabela narzędzi tool.t jest przeznaczona wyłącznie dla przebiegu programu.

Error correction

Wybrać inną tabelę narzędzi.


Error description 400-0773

Error message

Nie może zapisywać parametrów

Cause of error

Możliwe, iż plik konfiguracji jest zabezpieczony od zapisu


Error description 400-0775

Error message

Model grafiki niepełny

Cause of error


Error description 400-077F

Error message

Plik zostaje zapisywany w pamięci i nie może zostać otwarty

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Komunikat %1 nie może zostać wysłany

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 401-0002

Error message

Aplikacja nie może zostać zainicjalizowana

Cause of error

Zalogowanie w serwerze konfiguracji nie jest możliwe. Konfiguracja programowalnych osi jest sprzeczna.

Error correction

Sprawdzić i zmienić dane konfiguracji


Error description 401-0003

Error message

Podano niewłaściwą opcję %1

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 401-0004

Error message

Plik %1 zawiera binarnie kodowany program NC

Cause of error


Error description 401-0005

Error message

Plik %1 nie zawiera żadnego progamu NC

Cause of error


Error description 401-0006

Error message

Plik %1 zawiera już zaszyfrowany program NC

Cause of error


Error description 401-0007

Error message

Plik %1 zawiera dane o nieznanym formacie

Cause of error


Error description 401-0008

Error message

Plik %2 zostaje nadpisany przez plik %1

Cause of error


Error description 401-0009

Error message

Podany napęd %2 pliku %1 nie może zostać podstawiony

Cause of error

Program NC ma zostać zainstalowany na innym napędzie niż O:, R: lub V:.

Error correction

Sprawdzić i zmienić dane konfiguracji dla cykli i makrosów NC.


Error description 401-000A

Error message

Plik %2 został konwersowany ( %1 )

Cause of error


Error description 401-000B

Error message

Plik %1 nie mógł zostać przekształcony na plik %2

Cause of error

Przy konwersowaniu programu NC pojawił się błąd, plik nie mógł zostać zapisany do pamięci.

Error correction

Sprawdzić nazwę ścieżki i zabezpieczenie od zapisu pliku docelowego


Error description 401-000C

Error message

Plik %2 został zaszyfrowany

Cause of error


Error description 401-000D

Error message

Instalacja cykli zakończona

Cause of error


Error description 401-000E

Error message

Blad:

Cause of error


Error description 401-000F

Error message

%2 plik został skonwersowany

Cause of error


Error description 401-0010

Error message

%1 plik zawiera dane w niemożliwym dla odczytania formacie

Cause of error

Program został skonwersowany już wcześniej na niemożliwy do odczytu format danych bez uprzedniego utworzenia kopii pliku tekstowego, z którego możliwe byłoby ponowne konwersowanie.

Error correction

Plik z tekstem źródłowym programu ponownie skopiować do sterowania i przeprowadzić ponownie konwersowanie.


Error description 401-0011

Error message

Plik %1 zawiera niepoprawny składniowo blok NC
%2.

Cause of error

Program używa nieznanego cyklu lub nieznanej osi albo zawiera inny błąd składni.

Error correction

Ponownie skopiować plik ze skorygowanym tekstem źródłowym do sterowania i uruchomić ponownie konwersowanie.


Error description 402-0001

Error message

FK-programowanie: sprzeczne wprowadzenie

Cause of error

Zaprogramowano w obrębie elementu konturu lub w różnych elementach konturu sprzeczne dane.

Error correction

Wprowadzone dane sprawdzić i zmienić.


Error description 402-0002

Error message

FK-programowanie: niezdefiniowana pozycja startu

Cause of error

Przed rozpoczęciem sekwencji SK nie zdefiniowano jednoznacznej pozycji narzędzia.

Error correction

Przed rozpoczęciem sekwencji SK zaprogramować wiersz przemieszczena z obydwoma współrzędnymi płaszczyzny obróbki.


Error description 402-0003

Error message

FK-programowanie: brak definicji FPOL

Cause of error

W obrębie sekwencji SK zaprogramowano współrzędne biegunowe, chociaż nie zdefiniowano jeszcze bieguna.

Error correction

Zaprogramować biegun przy pomocy funkcji FPOL.


Error description 402-0004

Error message

FK-programowanie: FSELECT nie jest dozwolony.

Cause of error

W sekwencji SK znajduje się wiersz FSELECT, chciaż kontur jest jednoznacznie określony.

Error correction

Zmienić program NC: odpowiedni wiersz FSELECT usunąć.


Error description 402-0005

Error message

FK-programowanie: kontur zbyt kompleksowy

Cause of error

Liczba nie określonych wierszy SK lub liczba wybieralnych alternatywnych linii przebiegu konturu przekracza dopuszczalną wartość maksymalną, wynoszącą 32.

Error correction

Określić sekwencję SK wcześniej z FSELECT lub wprowadzić dodatkowe dane.


Error description 402-0006

Error message

FK-programowanie: wewnętrzny błąd software

Cause of error

Oprogramowanie sterowania nie mogło obliczyć zaprogramowanego konturu, chociaż kontur ten spełnia wszystkie sprawdzone formalne wymogi.

Error correction

Należy spróbować zaprogramować kontur w inny sposób. W razie konieczności należy powiadomić serwis techniczny.


Error description 402-0007

Error message

FK-programowanie: niedopuszczalna współrzędna

Cause of error

W obrębie sekwencji SK zaprogramowano nie dozwoloną oś.

Error correction

Programować tylko współrzędne na płaszczyźnie obróbki, zdefiniowane z FPOL (nastawienie podstawowe: XY-płaszczyzna).


Error description 402-0008

Error message

FK-programowanie: wprowadzenie niekompletne

Cause of error

W obrębie sekwencji SK nie zaprogramowano wszystkich koniecznych danych. Niedopuszczalne są:
tylko jedna współrzędna w wierszu FPOL
tylko jedna współrzędna punktu pomocniczego PD, P1, P2 lub P3
punkt pomocniczy PD bez odstępu DP lub odwrotnie
łuk kołowy FC/FCT bez definicji kierunku obrotu DR
odstęp konturu do prostej równoległej DP bez prostej równoległej PAR lub odwrotnie

Error correction

Uzupełnić brakujące dane w programie NC


Error description 402-0009

Error message

FK-programowanie: niedopuszczalny wiersz przemieszczenia

Cause of error

W obrębie nie określonej sekwencji SK zaprogramowano nie dozwolony wiersz przemieszczenia, za wyjątkiem: wierszy SK, RND/CHF, APPR/DEP, wierszy L z komponentem przemieszczenia wyłącznie prostopadle do płaszczyzny SK.

Error correction

Najpierw określić w pełnik sekwencję SK lub usunąć niedozwolone wiersze przemieszczenia. Nie są dozwolone funkcje toru kształtowego, zdefiniowane szarymi klawiszami funkcji toru i zawierające współrzędne na płaszczyźnie obróbki (wyjątek: RND, CHF,
APPR/DEP).


Error description 402-000A

Error message

FK-programowanie: operacja niedopuszczalna

Cause of error

W otwartych sekwencjach SK niedopuszczalne są: koniec programu PGM END, transformacja współrzędnych CYCL DEF 7-11 i 26, zmiana narzędzia TOOL CALL i wywołania programu PGM CALL.

Error correction

Najpierw określić sekwencję SK lub zaprogramować meldowaną jako błędna operację w innym miejscu.


Error description 402-000B

Error message

FK-programowanie: niedopuszcz.odniesienie bloku

Cause of error

Z sekwencji SK zostaje wykonana referencja poprzez numer wiersza na punkt końcowy lub przyprostokątną końcową wiersza, który albo
- nie istnieje
- jest zbyt oddalony ( > 64 wierszy dalej do tyłu lub > 32 wiersze do przodu )
- nie jest wierszem przemieszczenia
- należy do kategorii wierszy przemieszczenia, do których referencje są zasadniczo niedopuszczalne (przejściowość, CC, FPOL, wiersze z wyłącznie wartościami osiowymi lub współrzędnymi maszynowymi )

Error correction

Zapisać referencję na inny wiersz lub z niej zrezygnować.


Error description 402-000C

Error message

FK-programowanie: wpis niekompletny

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

Obróbka żeliwa została przerwana, wskutek
wewnętrznego błędu. Obróbka jest niemożliwa.
%1

Cause of error

Przepelnienie danych lub niewystarczaj±ca pamiêc!

Error correction

Sprawdzic i w razie potrzeby skorygowac czêsc gotowa!


Error description 600-000A

Error message

Półwyrób zdefiniowano mniejszym niż część gotowa!
%1

Cause of error

Blad w definicji czêsci!

Error correction

Zdefiniowac na nowo czêsci!


Error description 600-000B

Error message

Ostrze wiertła jest dłuższe niż odwiert!
Bez wiercenia wstępnego.
%1

Cause of error

Mozliwe, ze powstal niechciany kontur wewnêtrzny przy tworzeniu konturu czêsci gotowej.

Error correction

Sprawdzic i w razie potrzeby skorygowac czêsc gotow±!


Error description 600-000C

Error message

Brak wolnej pamięci.
%1

Cause of error

Modul danych jest za maly lub kontury sa zbyt duze!

Error correction

Uproocic czêsc jezeli to mozliwe!


Error description 600-000F

Error message

Wewnętrzny błąd - więcej informacji w ostrzeżeniu
systemowym
%1

Cause of error


Error description 600-0011

Error message

Niemożliwe do obróbki lub nie może zostać obrobione przy
tych warunkach.
%1

Cause of error

Blad w zadanych wielkosciach!

Error correction

Na nowo zdefiniowac obróbkê!


Error description 600-0012

Error message

Dla tej obróbki brak funkcji automatyki! Proszę
przeprowadzić obróbkę manualnie!
%1

Cause of error

Okreolono blêdn± obróbkê glówna!

Error correction

Zdefiniowac obróbkê glówna !


Error description 600-0013

Error message

Ponieważ nie użyto "Zamocowania", przyjęte zostaje
zamocowanie zewnętrzne z 15 mm długości zamocowania.
%1

Cause of error

czêsc nie zostala zamocowana!

Error correction

TURN PLUS przerwac i zamocowac!


Error description 600-0015

Error message

Ponieważ nie zadano ograniczenia skrawania, zostanie
ono nałożone na koniec skrawania.
%1

Cause of error

Wyznaczanie ograniczenia skrawania zostaje opuszczane bez danych.

Error correction

Zamocowac lub zadac wartosci dla ograniczenia skrawania.


Error description 600-0031

Error message

Narzędzie %2 zaprogramowano bez prędkości skrawania.
Zostaje wyznaczona wartość domyślna.
%1

Cause of error

Baza danych jest niekompletna!

Error correction

Baza danych skrawania musi zostac rozszerzona!


Error description 600-0032

Error message

Narzędzie %2 zaprogramowano bez posuwu głównego! Zostaje
wyznaczona wartość domyślna.
%1

Cause of error

Baza danych jest niekompletna!

Error correction

Baza danych skrawania musi zostac rozszerzona!


Error description 600-0033

Error message

Próbuje się wczytywać dane skrawania dla niezidentyfikowa-
numeru identyfikacyjnego. To jest niemożliwe.
%1

Cause of error

Poniewaz narzêdzie wywolano juz przez DCS, wchodzi tylko Soft-o blad sprzêtu w rachubê.

Error correction

Wczytac czêsc na nowo i uruchomic ponownie AAG!


Error description 600-0034

Error message

Brak danych skrawania dla tego narzędzia.
(Identnumer, materiał, materiał ostrzy %2)
%1

Cause of error

Baza danych nie zawiera zadnych danych o aktualnej kombinacji material ostrzy-material!

Error correction

Baza danych skrawania musi zostac rozszerzona, potem na nowo uruchomic AAG!


Error description 600-0041

Error message

Wymagana podobróbka jest niedopuszczalna!
%1

Cause of error

Blad Software lub blêdne dane w kolejnooci obróbki!

Error correction

Sprawdzic zapisana kolejnooc obróbki.


Error description 600-0049

Error message

Generowany blok pracy zawiera błędne
typy rekordu lub brak rekordu technologii.
%1

Cause of error

Nie zalozono rekordu technologii!

Error correction

Sprawdzic, czy wybrano narzêdzie.


Error description 600-0051

Error message

Poprzez uwarunkowane geometrią narzędzia ograniczenie
skrawania obszar dla obr. wyka. nie może zostać obrobiony.
%1

Cause of error

Orednica narzêdzia jest zbyt duza!

Error correction

Wybrac inne narzêdzie lub inne zdefiniowac!


Error description 600-0081

Error message

Przy automatycznym obliczaniu punktu zmiany
narzędzia wybór narzędzia musi być ustawiony na rewolwer!
%1

Cause of error

Parametr wybór narzêdzia wyznaczono blêdnie.

Error correction

W redaktorze parametrów wyznaczyc zmianê narzêdzia na rewolwer.


Error description 600-0083

Error message

Nie znaleziono ważnego numeru sań,
praca zostaje dokonywana z numerem sań 1!
%1

Cause of error

Naglówek nie wazny!

Error correction

Numer sañ musi zostac wpisany do naglówka!


Error description 600-00A9

Error message

Brak danych o miejscu obróbki. Dlatego niemożliwy jest
automatyczny wybór narzędzia!
%1

Cause of error

Dane nie s± prawidlowo wprowadzone!

Error correction

Wprowadzic dane na nowo!


Error description 600-00AA

Error message

Brak danych o kierunku obróbki.
Dlatego niemożliwy jest automatyczny wybór narzędzia!
%1

Cause of error

Dane nie zostaly prawidlowo wprowadzone!

Error correction

Dane wprowadzic na nowo!


Error description 600-00AB

Error message

Brak danych o rodzaju obróbki. Dlatego niemożliwy jest
automatyczny wybór narzędzia!
%1

Cause of error

Dane nie zostaly prawidlowo wprowadzone!

Error correction

Wprowadzic dane na nowo!


Error description 600-00B1

Error message

Ponieważ brak wiertła o wystarczającej długości użytecznej
nie można dokonać wiercenia.
%1

Cause of error

Brak odpowiedniego narzêdzia!

Error correction

Jeoli to mozliwe, rozszerzyc bazê danych!


Error description 600-00B2

Error message

Ponieważ nie znaleziono odpowiedniego narzędzia dla
obr. zgrubnej wewnątrz, można dok. obr. tylko częściowo.
%1

Cause of error

Brak odpowiedniego do tego celu narzêdzia!

Error correction

Jeoli to mozliwe, rozszerzyc bazê danych!


Error description 600-00B3

Error message

Ponieważ nie znaleziono odpowiedniego narzędzia
do obr. wyk. wewnątrz, można dok. obróbki tylko częściowo.
%1

Cause of error

Brak odpowiedniego do tego celu narzêdzia!

Error correction

Jeoli to mozliwe, rozszerzyc bazê danych!


Error description 600-00B4

Error message

Brak odpowiednich narzędzi
(idealne-/zapasowe-/awaryjne: %2)! %3
%1

Cause of error

Baza danych jest zbyt mala.

Error correction

Wprowadzic dalsze narzêdzia lub zwiêkszyc mozliwe wartooci tolerancji.


Error description 600-00B5

Error message

Wymagany jest nieznany typ narzędzia! Nie jest możliwym
automatyczny wybór narzędzia.
%1

Cause of error

Blad wprowadzania typów narzêdzi!

Error correction

Wprowadzic na nowo typ narzêdzia!


Error description 600-00CC

Error message

1-sza średnica granicy odwiertu nie może być mniejsza
niż 2-ga średnica granicy odwiertu.
%1

Cause of error

UBD2 > UBD1

Error correction

Zamienic treoc


Error description 600-00F9

Error message

Przez technologicznie uwarunkowane ograniczenia
skrawania, należy pominąć określone obszary obróbki.
%1

Cause of error

Ograniczenie skrawania od uchwytu mocujacego

Error correction

Czêsc inaczej zamocowac.


Error description 600-0101

Error message

Z istniejącymi danymi o rodzaju, miejscu
i kierunku obróbki niemożliwy jest wybór narzędzia!
%1

Cause of error

Dane nie zostaly prawidlowo wprowadzone!

Error correction

Wprowadzic dane na nowo!


Error description 600-0149

Error message

Na gotowym konturze stwierdzono elementy
z nieznaną statyką obróbki.
%1

Cause of error

Bl±d w analizie!

Error correction

Wczytac na nowo kontur i uruchomic ponownie AAG!


Error description 600-0181

Error message

Długość dobiegu lub wybiegu gwintu jest zbyt duża!
Kolizja z przedmiotem lub szczęką mocującą!
%1

Cause of error

Dlugosc dobiegu lub wybiegu zdefiniowano za dlug±.

Error correction

Skorygowac dlugosc dobiegu lub wybiegu.


Error description 600-0189

Error message

Kierunek obróbki pomocniczej narzędzia jest nieważny,
dlatego elementy czołowe nie zostaną obrobione na gotowo.
%1

Cause of error

Pomocnicza krawêdY skrawajaca dla planowania nie jest zdefiniowana lub zdefiniowana blêdnie!

Error correction

Poprawnie zdefiniowac krawêd¼ pomocnicz±!


Error description 600-01C3

Error message

Dla gwintu nie zdefiniowano żadnych atrybutów.
%1

Cause of error

Nie zdefiniowano zadnych atrybutów gwintu!

Error correction

Zdefiniowac atrybuty gwintu!


Error description 600-01C4

Error message

Kontur zawiera gwint, którego elementy brzegowe
nie są obrobione na gotowo.
%1

Cause of error

Nieobrobione fragmenty konturu!

Error correction

Obrobic rêcznie lub obrobic przy 2-gim zamocowaniu.


Error description 600-01C9

Error message

Zdefiniowano więcej niż 6 gwintów w jednym
miejscu obróbki.
%1

Cause of error

Zdefiniowano dla jednego miejsca obróbki wiêcej niz 6 gwintów.

Error correction

Zdefiniowac maksymalnie 6 gwintów na miejsce obróbki.


Error description 600-0211

Error message

Półwyrób i część gotowa nie pokładają się.
Wymagana część nie może być w ten sposób wytworzona.
%1

Cause of error

Czêsc zostala blêdnie wprowadzona.

Error correction

Czêsc skasowac i zdefiniowac na nowo!


Error description 600-0212

Error message

Nie można określić kierunku obrotu konturu!
%1

Cause of error

Czêsci zostaly blêdnie wprowadzone.

Error correction

Skasowac czêsci i zdefniowac na nowo!


Error description 600-0213

Error message

Kontur półwyrobu zawiera niepoprawialne błędy!
Obróbka jest dlatego niemożliwa.
%1

Cause of error

Czêsc zostala blêdnie wprowadzona.

Error correction

Skasowac czêsc i zdefiniowac na nowo!


Error description 600-0214

Error message

Kontur części gotowej zawiera niepoprawialne błędy!
Obróbka jest dlatego niemożliwa.
%1

Cause of error

Czêsc zostala blêdnie wprowadzona.

Error correction

Skasowac czêsc i zdefiniowac na nowo!


Error description 600-0215

Error message

Nie zdefiniowano nagłówka programu!
Dopiero po definicji można dokonywać obróbki.
%1

Cause of error

Naglówek programu nie zostal wytworzony lub posiada star± strukturê.

Error correction

Wytworzyc naglówek programu!


Error description 600-0229

Error message

Naroże nie nadaje się na punkt rozdzielający. Warunek: kąt
wewnętrzny naroża > 180 stopni - kąt kopiow. dośrodkowego.
%1

Cause of error

Punkt rozdzielaj±cy zostal tak wybrany, ze AAG nie moze sobie poradzic ze strategi± obróbki, wynikaj±c± z wybranego punktu rozdzielaj±cego. Punkt rozdzielajl±cy zostaje ignorowany.

Error correction

Obróbkê nalezy wykonac przy pomocy IAG lub nalezy przeniesc punkt rozdzielaj±cy.


Error description 600-022A

Error message

Obrabiany przez punkt rozdzielający element konturu
leży na obszarze skrawania. Punkt rodz. zostaje skasowany.
%1

Cause of error

Punkt rozdzielaj±cy lezy na obszarze skrawania.

Error correction

Nalezy albo inaczej dokonac zamocowania albo nalezy przeniesc punkt rozdzielaj±cy.


Error description 600-0239

Error message

Muszą zostać zdefiniowane albo wszystkie
rodzaje podobróbki albo żadne.
%1

Cause of error


Error description 600-0261

Error message

Frezowanie kieszeni/wysepki jest jeszcze niemożliwe.
Alternatywnie zostaje frezowany kontur.
%1

Cause of error

Zostala zdefiniowana figura bez podania atrybutów. Nie jest wiadome, czy obróbka odbywa siê wewn±trz czy tez na zewn±trz. Dlatego tez przyjmuje siê obróbkê kieszeni.

Error correction

Przydzielic kontratrybuty!


Error description 600-0262

Error message

Nie można określić promienia freza na podstawie
konturu. Używany jest frez domyślny (%2).
%1

Cause of error

Kontur nie zawiera kolowego naroza wewnêtrznego. Dlatego tez nie mozna okreslic srednicy freza.


Error description 600-0263

Error message

Kierunek obrotu konturu nie jest określony. Promień freza
nie może zostać określony => frez stand.(%2 średnica)
%1

Cause of error

Kontur jest otwarty. Otwarte kontury mog± byc tylko grawerowane.


Error description 600-0264

Error message

Strona obróbki nie jest jednoznaczna. W zależności
od głębokości zostaje wybierana strona obróbki.
%1

Cause of error

Nie przydzielono kontratrybutów.

Error correction

Przydzielic kontratrybuty!


Error description 600-0265

Error message

Kieszenie mogą zostać obrabiane tylko od wewnątrz.
%1

Cause of error

Przy kieszeni przydzielono albo atrybut "Kontur" albo "Zewn±trz".

Error correction

Przydzielic atrybut "Wewn±trz"!


Error description 600-0266

Error message

Wysepki mogą zostać obrobione tylko zewnątrz.
%1

Cause of error

Przy wysepce przydzielono albo atrybut "Kontur" albo "Wewn±trz".

Error correction

Przydzielic atrybut "Zewn±trz"!


Error description 600-0267

Error message

Narzędzie o średnicy %2 nie zostało znalezione.
Alternatywnie zostaje wybrane narzędzie o średnicy %3.
%1

Cause of error

Odpowiednie narzêdzie nie znajduje siê w rewolwerze lub w pliku lub narzêdzie o podanej srednicy nie jest odpowiednie.

Error correction

Wymienic narzêdzia lub zmienic parametr.


Error description 600-02D9

Error message

Nie znaleziono narzędzia. Z przodu należy pracować
z lewym, od tyłu z prawym narzędziem
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02DA

Error message

Nie znaleziono w pliku narzędzia, przy pomocy
którego można przeprowadzić obróbkę.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry.


Error description 600-02DB

Error message

Nie znaleziono narzędzia w pliku, przy pomocy
którego można przeprowadzić obróbkę.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02DC

Error message

Nie znaleziono narzędzia, z dopuszczalnym dla
obróbki kierunkiem obróbki pobocznej.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02DD

Error message

Nie znaleziono narzędzia. Z danymi kątami przystawienia
i ostrza kontur nie może zostać obrobiony.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02DE

Error message

Nie znaleziono narzędzia. Szerokość ostrza (bez promienia)
narzędzia jest za duża dla wcięcia.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02DF

Error message

Nie znaleziono narzędzia. Głębokość wcięcia narzędzia
jest niewystarczająca.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02E0

Error message

Nie znaleziono narzędzia, którego kierunek obrotu
pasowałby do strony obróbki konturu i biegu frezowania.
%1

Cause of error

Poszukiwane jest narzêdzie z kierunkiem obrotu, które nie zostalo jeszcze zdefiniowane.

Error correction

W atrybutach obróbki przejoc ze Wspólb./Przeciwb. lub odwrotnie.


Error description 600-02E1

Error message

Nie znaleziono narzędzia. Obróbka dozwolona jest tylko
z ustalonymi narzędziami.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatne dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02E2

Error message

Nie znaleziono narzędzia. Obróbka dozwolona jest tylko
z napędzanymi narzędziami.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02E3

Error message

Nie znaleziono narzędzia. Proszę sprawdzić
zazębienie freza.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02E4

Error message

Nie znaleziono narzędzia. Użyteczna długość
jest niewystarczająca.
%1

Cause of error

Optymizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02E5

Error message

Nie znaleziono narzędzia. Proszę sprawdzić średnicę
frezowania.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02E6

Error message

Nie znaleziono narzędzia. Proszę sprawdzić kąt
frezowania.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02E7

Error message

Multinarzędzia nie sa wspomagane i dlatego
nie znajdują zastosowania.
%1

Cause of error

Automatyczny wybór narzêdzi nie dziala z multinarzêdziami.


Error description 600-02E8

Error message

Nie znaleziono narzędzia, pasującego również
do miejsca zamocowania narzędzia.
%1

Cause of error

Typy uchwytów narzêdzia i noonika narzêdzia nie pasuja do siebie.

Error correction

Przy blêdnym typie uchwytu musi typ uchwytu narzêdzia zostac dopasowany do typu uchwytu miejsca zamocowania w nooniku narzêdzia.


Error description 600-02E9

Error message

Nie znaleziono narzędzia. Użyteczna długość jest
niewystarczająca.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaj± siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02EA

Error message

Nie znaleziono narzędzia. Proszę sprawdzić
średnicę odwiertu.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaj± siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02EB

Error message

Nie znaleziono narzędzia. Proszę sprawdzić kąt ostrza.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaj± siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02EC

Error message

Nie znaleziono narzędzia. Proszę sprawdzić średnicę
czopu.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatne dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02ED

Error message

Nie znaleziono narzędzia. Proszę sprawdzić długość czopu.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02EE

Error message

Nie znaleziono narzędzia. Proszę sprawdzić kąt
zagłębienia.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02EF

Error message

Nie znaleziono narzędzia. Proszę sprawdzić skok
gwintu.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02F0

Error message

Nie znaleziono narzędzia. Proszę sprawdzić
kąt nakiełkowania.
%1

Cause of error

Optymalizacja usuwa wszystkie narzêdzia, poniewaz te wydaja siê nieprzydatnymi dla AAG.

Error correction

Sprawdzic parametry z geometrii z parametrami narzêdzia.


Error description 600-02F1

Error message

Nie znaleziono narzędzia. W narzędziach brak
danych o materiale ostrzy.
%1

Cause of error

Brak zaniesienia materialów ostrzy w narzêdziu.

Error correction

Wpisac materialy ostrzy w narzêdziu!


Error description 600-0301

Error message

Parametry wyboru dla rodzaju wyboru narzędzia
nie sa określone!
%1

Cause of error

Blad parametrowania!

Error correction

W redaktorze parametrów wyznaczyc parametr rodzaj wyboru narzêdzia!


Error description 600-0302

Error message

Dla wprowadzonego numeru sań nie zdefiniowano
żadnych danych narzędzi i rewolweru.
%1

Cause of error

Blad parametrowania!

Error correction

W redaktorze parametrów wyznaczyc parametr Rodzaj wyboru narzêdzia!


Error description 600-0304

Error message

Można pracować tylko z rewolwerem!
%1

Cause of error

Automatyczne oblozenie miejsc w magazynie nie jest wspomagane przez AAG.

Error correction

W redaktorze parametrów wyznaczyc parametr Rodzaj wyboru narzêdzia!


Error description 600-0305

Error message

Nieważne przyporządkowanie sanie/wrzeciono w nagłówku
programu!
%1

Cause of error

Blêdne opisanie parametrów w naglówku programu

Error correction

Zmienic naglówek programu.


Error description 600-0306

Error message

Nieważna informacja o numerze sań w nagłówku programu!
%1

Cause of error

Blêdne opisanie parametrów w naglówku programu

Error correction

Zmienic naglówek programu.


Error description 600-0307

Error message

Typ uchwytu narzędzia %2 nie pasuje do żadnego uchwytu
w rewolwerze.
%1

Cause of error

Przy automatycznym wyborze narzêdzia z pliku odbywa siê porównanie typu uchwytu w rewolwerze z typem uchwytu narzêdzia. Obydwa typy uchwytu musza byc takie same.

Error correction

Dopasowac typy uchwytu.


Error description 600-0309

Error message

Wybranego narzędzia nie ma w rewolwerze.
%1

Cause of error

Rewolwer zostal blêdnie zajêty lub parametr wyboru narzêdzia jest blêdnie wyznaczony!

Error correction

Wyznaczyc wybór narzêdzia na zajêcie miejsce w rewolwerze "NOWE" i uruchomic INI REWOBLO¯ENIE !


Error description 600-030A

Error message

Rewolwer jest pełny !
%1

Cause of error

Rewolwer jest pelny!

Error correction

Sprawdzic oblozenie miejsc w rewolwerze i usunac zbêdne narzêdzia!


Error description 600-030B

Error message

Parametr wyboru dla rodzaju wyboru narzędzia
nie jest wyznaczony!
%1

Cause of error

Blad parametrowania!

Error correction

W redaktorze parametrów parametr Rodzaj wyboru narzêdzia!


Error description 600-030C

Error message

Narzędzie %2 nie nadaje się dla uchwytu %3.
%1

Cause of error

Narzêdzie nie pasuje ze wzglêdu na rodzaj uchwytu i preferowanego zamocowania w opisie przyrz±du mocuj±cego narzêdzia ani do swego idealnego, ani rezerwowego ani do awaryjnego miejsca. Dlatego tez umiejscowiany zostaje w wolnym miejscu.

Error correction

Miejsca zamocowania w opisie nosników narzêdzi musz± zostac odpowiednio opisane.


Error description 600-030D

Error message

Brak wolnego miejsca dla zamocowania narzędzia lub
narz. nie pasuje do nośnika ze względu na rodzaj uchwytu
%1

Cause of error

Nosnik narzêdzia jest pelny lub narzêdzie albo wolne miejsca w nosniku nie pasuja do siebie ze wzglêdu na typ uchwytu.

Error correction

Przy blêdnym typie uchwytu musi typ uchwytu narzêdzia zostac dopasowany do typu uchwytu miejsc zamocowania nosnika narzêdzia.


Error description 600-030E

Error message

Nie znaleziono narzędzia, pasującego do miejsca
zamocowania narzędzia.
%1

Cause of error

Typy uchwytów narzêdzia i noonika narzêdzia nie pasuja do siebie.

Error correction

Przy blêdnym typie uchwytu musi typ uchwytu narzêdzia zostac dopasowany do typu uchwytu miejsc zamocowania nosnika narzêdzia.


Error description 600-030F

Error message

Narzędzie %2 nie posiada numeru miejsca i krzywki.
%1

Cause of error

W narzêdziach bazy danych musi zostac wprowadzony numer krzywki lub numer kodu.

Error correction

Wprowadzic kod lub numer krzywki do danych narzêdzia.


Error description 600-0379

Error message

Narzędzie nie znajduje się w bazie danych
(Identnumer %2)!
%1

Cause of error

Narzêdzie zostalo wsadzone bezpoorednio do rewolweru!

Error correction

Dane narzêdzia wprowadzic do pamiêci w bazie danych!


Error description 600-0399

Error message

Wał nie jest wstępnie obrobiony, dlatego
nie jest możliwa przy tym zamocowaniu obróbka wsteczna.
%1

Cause of error

Wal ma stal± srednicê.

Error correction

Skasowac czêsc i zdefiniowac na nowo!


Error description 603-0161

Error message

Przedłużenie konturu granicznego w kącie dosuwu
jest niem., ponieważ w ten sposób powstaje pętla konturu!
%1

Cause of error

Kat dosuwu jest tak wybrany, ze kontur graniczny sam sie przecina w kacie dosuwu.

Error correction

Tak wybrac kat dosuwu, ze wykluczona jest petla konturu lub inaczej wybrac obszar obróbki!


Error description 603-0162

Error message

Przedłużenie konturu granicznego w kącie
dosuwu jest niemożliwe, ponieważ powstaje pętla konturu!
%1

Cause of error

Kat odsuwu jest tak wybrany, ze kontur graniczny sam sie przecina przy przedluzeniu w kacie odsuwu.

Error correction

Tak wybrac kat odsuwu, ze wykluczona jest petla konturu lub inaczej wybrac obszar obróbki!


Error description 603-0164

Error message

Błąd w definicji części gotowej lub półwyrobu!
Element początkowy obszaru obróbki poza półwyrobem!
%1

Fragment konturu nie można obrabiać aktywnym narzędziem.

Cause of error

To oznacza prawdopodobnie blad w definicji pólwyrobu, tzn. kontur graniczny lezy w poblizu elementu dosuwu poza pólwyrobem!

Error correction

Sprawdzic NC-program w odniesieniu do definicji pólwyrobu i w razie potrzeby skorygowac definicje pólwyrobu.


Error description 603-0165

Error message

Błąd w definicji cześci gotowej lub półwyrobu!
Element końcowy obszaru obróbki leży poza półwyrobem!
%1

Cause of error

To oznacza prawdopodobnie blad definicji pólwyrobu, tzn. kontur graniczny lezy w poblizu elementu dosuwu poza pólwyrobem!

Error correction

Sprawdzic NC-program w odniesieniu do definicji pólwyrobu i w razie potrzeby skorygowac definicje pólwyrobu.


Error description 603-0182

Error message

Ze względu na geometrię ostrza narzędzia
pozostaje resztka materiału!
%1

Cause of error

Wybrano nieodpowiednie narzedzie.

Error correction

Wybrac narzedzie, mogace przy swojej geometrii ostrzy dokonywac obróbki zaglebien w konturze.


Error description 603-01A2

Error message

Cały obszar obróbki jest konturem
pogłębiania i został skasowany.
%1

Cause of error

Cykl nie mial obrabiac konturów wciecia w material. Poniewaz caly kontur graniczny zostal zidentyfikowany jako kontur wejscia w material, zostal on skasowany.

Error correction

Albo wybrac cykl "z wcieciem w material" albo wybrac inny obszar obróbki!


Error description 603-01A3

Error message

Zbyt wiele obszarów wcięcia w materiał! Cykl niemożliwy
do wykonania z braku pamięci.Zmniejszyć obszar obróbki!
%1

Cause of error

Kontury wejscia w material zostaly zapamietane w wewnetrznej liscie konturów. Brak bylo dostatecznej pamieci, dla wniesienia wszystkich konturów wejscia w material. Dlatego tez cykl musial zostac przerwany.

Error correction

Nalezy spróbowac, wykonac cykl na mniejszym obszarze obróbki.


Error description 603-01E0

Error message

Niedopuszczalna pozycja naroża półwyrobu (X1,Z1)
%1

Cause of error

Naroze pólwyrobu zostalo tak zdefiniowane, ze pólwyrób nie zamyka calkowicie ICP-konturu.

Error correction

Proszê skorygowac wspólrzêdne (X1,Z1)


Error description 603-01E2

Error message

Pozostaje resztka materiału w podcięciu z powodu
szerokości ostrza podcinaka.
%1

Cause of error

Tak wybrano obszar obróbki, ze narzedzie nie moze dosiegnac do kazdego punktu konturu granicznego za przyczyna geometrii ostrza.

Error correction

Wybrac inne narzedzie lub inny obszar obróbki.


Error description 603-0242

Error message

Na wybranym obszarze konturu nie ma nic
do obróbki dla cyklu.
%1

Cause of error

Moze wystapic taka sytuacja, kiedy naddatek jest wiekszy niz maksymalny odstep pomiedzy konturem granicznym i konturem pólwyrobu.

Error correction

Wybrac mniejszy naddatek lub inny obszar obróbki.


Error description 603-0243

Error message

Na wybranym obszarze konturu nie ma nic do obróbki
dla cyklu.
%1

Cause of error

Wybrane naddatki byly wieksze niz maks. Odstep miedzy konturem granicznym i konturem pólwyrobu lub juz raz obrobiony obszar powinien zostac jeszcze raz obrobiony.

Error correction

Wybrac mniejszy naddatek lub inny obszar obróbki.


Error description 603-0244

Error message

Ograniczenie skrawania wzdłużnego jest nie do
pogodzenia z akt. pozycją narzędzia. Pozycjonować narz.!
%1

Cause of error

Zdefiniowano ograniczenie skrawania wzdluznego i narzedzie tak wypozycjonowano, ze ograniczenie skrawania oslania kontur graniczny od narzedzia.

Error correction

Narzedzie musi byc pozycjonowane na tej samej stronie ograniczenia skrawania, na której znajduje sie kontur graniczny do obróbki! Prosze odpowiednio pozycjonowac na nowo narzedzie!


Error description 603-0245

Error message

Ograniczenie skrawania planowego nie do pogodzenia
z akt. pozycją narzędzia. Pozycjonować narzędzie!
%1

Cause of error

Zdefiniowano ograniczenie skrawania planowego i narzedzie Tak wypozycjonowano, ze ograniczenie skrawania oslania kontur graniczny od narzedzia.

Error correction

Narzedzie musi byc pozycjonowane na tej samej stronie Ograniczenia skrawania, na której znajduje sie kontur graniczny do obróbki! Wypozycjonowac odpowiednio narzedzie na nowo!


Error description 603-0247

Error message

Równoodlegly kontur naddatku niemożliwy
do obliczenia. Cykl nie może zostać wykonany.
%1

Cause of error

Wyslano komunikat o bledach z oblczen krzywych równoodleglych i krzywa równoodlegla nie zostala wykonana!

Error correction

Prosze poinformowac serwis!


Error description 603-0261

Error message

Obróbka jest niemożliwa z wybranym
narzędziem! Proszę wybrać inne narzędzie!
%1

Cause of error

Kierunek obróbki pomocniczej, wynikajacy z geometrii ostrzy, nie jest zapisany do WZ_NORM. Dlatego odwrócenie narzedzia jest niedozwolone!

Error correction

Wybrac inne narzedzie!


Error description 603-0281

Error message

Pozycja narzędzia nieznana!
Proszę wypozycjonować narzędzie.
%1

Cause of error

Zostalo zdefiniowane wzdluzne ograniczenie skrawania. Dla tego narzedzia nie zdefiniowano zadnych obowiazujacych wspólrzednych pozycji!

Error correction

Pozycjonowac narzedzie!


Error description 603-0282

Error message

Pozycja narzędzia nieznana!
Proszę wypozycjonować narzędzie.
%1

Cause of error

Zdefiniowano planowe ograniczenie skrawania. Nie zdefniowano dla narzedzia zadnych obowiazujacych wspólrzednych pozycji!

Error correction

Pozycjonowanie narzedzia!


Error description 603-0283

Error message

Narzędzie wypozycjonowane jest dokładnie na ograniczenie
skrawania wzdłuż! Obszar obróbki niemożliwy do określenia!
%1

Cause of error

Nie mozna okreslic, na której stronie ograniczenia skrawania wzdluz ma zostac obrobiony kontur, poniewaz narzedzie znajduje sie dokladnie na linii ograniczenia.

Error correction

Pozycjonowac narzedzie na obrabiana strone ograniczenia skrawania wzdluznie.


Error description 603-0284

Error message

Narzędzie jest wypozycjonowane dokładnie na ograniczenie
skr. planowo! Obszar obróbki niemożliwy do określenia!
%1

Cause of error

Nie mozna okreslic, na której stronie ogranieczenia skrawania planowego ma zostac obrobiony kontur graniczny, poniewaz narzedzie znajduje sie dokladnie na linii ograniczenia.

Error correction

Narzedzie wypozycjonowac na obrabiana strone ograniczenia skrawania planowego.


Error description 603-02A1

Error message

Cykl obróbki zgrubnej został wywołany
z jednym, ale niedozwolonym narzędziem!
%1

Cause of error

Error correction

Wybrac inne narzedzie!


Error description 603-02A2

Error message

Cykl przecięcia został wywołany
z jednym ale niedozwolonym narzędziem!
%1

Cause of error

Error correction

Wybrac inne narzedzie!


Error description 603-02A3

Error message

Cykl obróbki wykańczającej został
wywołany z jednym ale niedozwolonym narzędziem!
%1

Cause of error

Error correction

Wybrac inne narzedzie!


Error description 603-02A4

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (+Z), ani ostrzem pomocniczym (+X).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02A5

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (+Z), ani ostrzem pomocniczym (-Z).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02A6

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (+Z), ani ostrzem pomocniczym (-X).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02A7

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (+X), ani ostrzem pomocniczym (+Z).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02A8

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (+X), ani ostrzem pomocniczym (-Z).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02A9

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (+X), ani ostrzem pomocniczym (-X).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02AA

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (-Z), ani ostrzem pomocniczym (+Z).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02AB

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (-Z), ani ostrzem pomocniczym (+X).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02AC

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (-Z), ani ostrzem pomocniczym (-X).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02AD

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (-X), ani ostrzem pomocniczym (+Z).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02AE

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (-X), ani ostrzem pomocniczym (+X).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02AF

Error message

Nie można obrabiać obszaru konturu aktualnym narzędziem
ani ostrzem głównym (-X), ani ostrzem pomocniczym (-Z).
%1

Cause of error

Error correction

Wybrac inny obszar konturu lub inne narzedzie!


Error description 603-02B0

Error message

Kierunek obr. narzędzia nie daje się pogodzić z kierunkiem
konturu. Cykl obr. plan. lub wzdłuż. niemożliwy do wykon.
%1

Cause of error

Wywolano cykl obróbki planowej lub wzdluznej z narzedziem, którego kierunek obróbki nie zgadza sie z kierunkiem konturu granicznego. ODWRÓCENIE narzedzia jest jednakze niedozwolone, poniewaz cykl obróbki wzdluznej przeksztalcilby sie w cykl obróbki
planowej lub odwrotnie.

Error correction

Wybrac inne narzedzie lub odwrócic kierunek obróbki!


Error description 603-02B1

Error message

Wcięcie w materiał jest niemożliwe z wybranym
narzędziem. WCIECIE i WYBÓR NARZEDZIA sprawdzić!
%1

Cause of error

Albo próbowano wciecia o szerokosci 0 albo próbowano wykonac podciecie przy pomocy osiowego przecinaka lub odwrotnie.

Error correction

Sprawdzic podciecie i wybór narzedzia!


Error description 603-02C1

Error message

Dosuw do konturu granicznego pod tym kątem dosuwu
jest niemożliwe ze względu na geometrię ostrzy narzędzia!
%1

Cause of error

Dosuw do konturu granicznego jest niemozliwy z zadanym narzedziem i pod tym katem, poniewaz inaczej skrawanie odbywa sie przy pomocy ostrza pomocniczego!

Error correction

Wybrac inny kat dosuwu lub inne narzedzie!


Error description 603-02C2

Error message

Odsuw od konturu granicznego pod tym kątem
jest niemożliwe ze względu na geometrię ostrzy narzędzia!
%1

Cause of error

Odsuw od konturu granicznego z zadanym narzedziem pod tym katem jest niemozliwe, poniewaz inaczej skrawanie odbywaloby sie przy pomocy ostrza pomocniczego!

Error correction

Wybrac inny kat dosuwu lub inne narzedzie!


Error description 603-02C3

Error message

Ograniczenie skrawania planowego jest nie do pogodzenia
z aktualną pozycją narzędzia. Pozycjonować narzędzie!
%1

Cause of error

Nie mozna dokonac obróbki konturu granicznego w cyklu obróbki zgrubnej z powodu aktualnej pozycji narzedzia i wybranego ograniczenia skrawania planowego!

Error correction

Tak pozycjonowac narzedzie, ze znajdzie sie ono na drugiej stronie osi ograniczenia skrawania lub wybrac inne ograniczenie skrawania planowego.


Error description 603-02C4

Error message

Ograniczenie skrawania wzdłużnego jest nie do pogodzenia
z aktualną pozycją narzędzia. Pozycjonować narzędzie!
%1

Cause of error

Nie mozna obrabiac konturu granicznego w cyklu obróbki zgrubnej z powodu aktualnej pozycji narzedzia i wybranego ograniczenia skrawania wzdluznego!

Error correction

Tak pozycjonowac narzedzie, ze znajdzie sie ono na drugiej stronie osi ograniczenia skrawania lub wybrac inne ograniczenie skrawania wzdluznego.


Error description 603-02E1

Error message

Ograniczenie skrawania wzdłużnego jest nie do pogodzenia
z aktualną pozycją narzędzia. Pozycjonować narzędzie!
%1

Cause of error

Nie mozna dokonac obróbki konturu granicznego w cyklu podciecia z powodu aktualnej pozycji narzedzia i wybranego ograniczenia skrawania wzdluznego!

Error correction

Tak pozycjonowac narzedzie, ze znajdzie sie ono na drugiej stronie osi ograniczenia skrawania lub wybrac inne ograniczenie skrawania wzdluznego.


Error description 603-02E2

Error message

Ograniczenie skrawania planowego jest nie do pogodzenia
z aktualną pozycją narzędzia. Pozycjonować narzędzie!
%1

Cause of error

Nie mozna dokonac obróbki konturu granicznego w cyklu podciecia z powodu aktualnej pozycji narzedzia i wybranego ograniczenia skrawania wzdluznego!

Error correction

Tak pozycjonowac narzedzie, ze znajdzie sie na drugiej stronie osi ograniczenia skrawania lub wybrac inne ograniczenie skrawania planowego.


Error description 603-0301

Error message

Za mało pamięci dla oddzielnych obszarów konturu.
Nie można wykonać cyklu! Proszę zmniejszyć obszar obróbki!
%1

Cause of error

Kontur graniczny tak czesto zmienia sie z konturem obrabianego przedmiotu, ze oddzielne obszary konturu granicznego nie moga zostac wniesione do pamieci w liscie konturów.

Error correction

Zmniejszyc obszar obróbki i spróbowac ponownie.


Error description 603-0321

Error message

Nieprawidłowe narzędzie dla obróbki
Proszę wybrać WO 2 lub WO 8
%1

Cause of error

Wybrano dla kolejnej obróbki nieprawidlowe narzedzie.

Error correction

Prosze wybrac jedno z zaproponowanych narzedzi


Error description 603-0322

Error message

Niewłaściwe narzędzie dla obróbki.
Proszę wybrać WO 4 lub WO 6
%1

Cause of error

Wybrano dla kolejnej obróbki niewlasciwe narzedzie.

Error correction

Prosze wybrac jedno z zaproponowanych narzedzi


Error description 603-0323

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 5 lub WO 7
%1

Cause of error

Wybrano dla kolejnej obróbki niewlasciwe narzedzie.

Error correction

Prosze wybrac jedno z zaproponowanych narzedzi.


Error description 603-0324

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1 lub WO 3
%1

Cause of error

Wybrano dla kolejnej obróbki niewlasciwe narzedzie.

Error correction

Prosze wybrac jedno z zaproponowanych narzedzi


Error description 603-0325

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1 lub WO 2
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0326

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 2 lub WO 3
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0327

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 3 lub WO 4
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0328

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 4 lub WO 5
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0329

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 5 lub WO 6
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-032A

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 6 lub WO 7
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-032B

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 7 lub WO 8
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-032C

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 8 lub WO 1
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-032D

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 2, WO 3, WO 5 lub WO 6
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi CAUTION: Wybór narzêdzia decyduje o obróbce po lewej lub po prawej stronie od konturu!


Error description 603-032E

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1, WO 2, WO 6 lub WO 7
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi ACHTUNG: Wybór narzêdzia decyduje o obróbce po lewej lub po prawej stronie od konturu!


Error description 603-032F

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1, WO 8, WO 3 lub WO 4
%1

Cause of error

Wybrano niewlaociwe narzêdzie dla kolejnej obróbki.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi ACHTUNG: Wybór narzêdzia decyduje o obróbce po lewej lub po prawej stronie od konturu!


Error description 603-0330

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 4, WO 5, WO 7 lub WO 8
%1

Cause of error

Wybrano niewlaociwe narzêdzie dla kolejnej obróbki.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi ACHTUNG: Wybór narzêdzia decyduje o obróbce po lewej lub po prawej stronie od konturu!


Error description 603-0331

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1, WO 3, WO 5 lub WO 7
%1

Cause of error

Dla przewidzianej obróbki wybrano niewłaściwe narzędzie.

Error correction

Wybrać jedno z proponowanych narzędzi
UWAGA:
Wybór narzędzia decyduje o obróbce z lewej lub prawej strony konturu!


Error description 603-0332

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 2, WO 4, WO 6 lub WO 8
%1

Cause of error

Dla przewidzianej obróbki wybrano niewłaściwe narzędzie.

Error correction

Wybrać jedno z proponowanych narzędzi
UWAGA:
Wybór narzędzia decyduje o obróbce z lewej lub prawej strony konturu!


Error description 603-0333

Error message

Kontur obróbki przekracza środek obrotu
Proszę zmienić odpowiednie współrzędne!
%1

Cause of error

Punkty narozne konturu obróbki zostaly zaprogramowane z przekroczeniem orodka obrotu

Error correction

Proszê tak wprowadzic wspólrzêdne, ze kontur lezy calkowicie po jednej stronie orodka obrotu


Error description 603-0334

Error message

Brak powierzchni obróbki
Cykl nie ma nic do obrobienia!
%1

Cause of error

Kontur obróbki sklada siê tylko z odcinka równoleglego do osi, tak ze cykl nie moze obliczyc powierzchni obróbki. kann.

Error correction

Proszê zmienic wprowadzone wspólrzêdne


Error description 603-0335

Error message

Pozycja narzędzia niedopuszczalna!
Proszę pozycjonować przed lub nad obszarem obróbki!
%1

Cause of error

Przy podanej pozycji narzêdzia cykle nie moze bezkolizyjnie najechac punkt startu obróbki.

Error correction

Proszê pozycjonowac narzêdzie przed lub nad obszarem obróbki


Error description 603-0336

Error message

Pamięć RAM jest pełna!
Proszę poinformować serwis!
%1

Cause of error

Brak wystarczajacej pamiêci dla obliczenia konturu

Error correction

Problem moze zostac rozwiazany przez serwis.


Error description 603-0337

Error message

Niewłaściwe narzędzie dla toczenia
Proszę wybrać narzędzie tokarskie
%1

Cause of error

Dla przewidzianej obróbki wybrano niewłaściwe narzędzie.

Error correction

Wybrać jedno z proponowanych narzędzi
UWAGA:
Wybór narzędzia decyduje o obróbce z lewej lub prawej strony konturu!


Error description 603-0338

Error message

Niewłaściwe narzędzie dla podcinania
Proszę wybrać narzędzie do podcinania
%1

Cause of error

Dla przewidzianej obróbki wybrano niewłaściwe narzędzie.

Error correction

Wybrać jedno z proponowanych narzędzi
UWAGA:
Wybór narzędzia decyduje o obróbce z lewej lub prawej strony konturu!


Error description 603-0339

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1, WO 3 lub WO 2
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi.


Error description 603-033A

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1, WO 3 lub WO 4
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-033B

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 2, WO 8 lub WO 1
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-033C

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 2, WO 8 lub WO 7
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-033D

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 4, WO 6 lub WO 3
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-033E

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 4, WO 6 lub WO 5
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-033F

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 5, WO 7 lub WO 6
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0340

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 5, WO 7 lub WO 8
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0341

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1, WO 2, WO 3, WO 4 lub WO 5
%1

Cause of error

Wybrano niewlaociwe narzêdzie dla kolejnej obróbki.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0342

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 3, WO 4 lub WO 5
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0343

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 3, WO 4, WO 5, WO 6 lub WO 7
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0344

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 5, WO 6 lub WO 7
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0345

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 5, WO 6, WO 7, WO 8 lub WO 1
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0346

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 7, WO 8 lub WO 1
%1

Cause of error

Wybrano niewlaociwe narzêdzie dla kolejnej obróbki.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0347

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 7, WO 8, WO 1, WO 2 lub WO 3
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0348

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1, WO 2, lub WO 3
%1

Cause of error

Wybrano niewlaociwe narzêdzie dla kolejnej obróbki.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0355

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 5, WO 6, WO 7, WO 8 lub WO 1
%1

Cause of error

Wybrano niewlaociwe narzêdzie dla kolejnej obróbki.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0356

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 7, WO 8 lub WO 1
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0357

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 7, WO 8, WO 1, WO 2 lub WO 3
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-0358

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1, WO 2 lub WO 3
%1

Cause of error

Dla następnej obróbki wybrano nieodpowiednie narzędzie.

Error correction

Wybrać jedno z proponowanych narzędzi


Error description 603-0359

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 1, WO 2, WO 3, WO 4 lub WO 5
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-035A

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 3, WO 4 lub WO 5
%1

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-035B

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 3, WO 4, WO 5, WO 6 lub WO 7
%1

Cause of error

Wybrano niewlaociwe narzêdzie dla kolejnej obróbki.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 603-035C

Error message

Niewłaściwe narzędzie dla obróbki
Proszę wybrać WO 5, WO 6, lub WO 7
%1

Kierunek głównego skrawania nie pasuje do konturu.

Cause of error

Wybrano dla kolejnej obróbki niewlaociwe narzêdzie.

Error correction

Proszê wybrac jedno z zaproponowanych narzêdzi


Error description 605-024E

Error message

Zaprogr. głębokość skrawania zbyt mała
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

‚TOOL_P‘ skonfigurowano bez magazynu narzędzi

Cause of error

Podano ścieżkę do tabeli miejsca w konfiguracji maszynowej, chociaż magazyny narzędzi nie są skonfigurowane.
Dostępy systemu czasu przebiegu PLC do tabeli miejsca są zwolnione poprzez symboliczną nazwę ‚TOOL_P‘ tylko dla magazynów narzędzi.

Error correction

Dopasować konfigurację maszyny:
- usunąć ścieżkę ‚TOOL_P‘ dla tabeli miejsca, jeśli nie skonfigurowano magazynów narzędzi.


Error description 605-032D

Error message

Skonfigurowano magazyn narzędzi bez podania ścieżki dla ‚TOOL_P‘

Cause of error

Skonfigurowano magazyny narzędzi bez podania ścieżki TOOL_P dla tabeli miejsca.

Error correction

Dopasować konfigurację maszyny:
- zapisać symboliczną nazwę "TOOL_P" dla tabeli miejsca w CfgTablePath
- zapisać ścieżkę dla tabeli miejsca pod "TOOL_P"


Error description 605-0342

Error message

Aktywne miejsce narzędzie nie jest znane

Cause of error

Zmiana narzędzia została przerwana.

Error correction

- Ewentualnie pojawiający się komunikat o błędach skorygować i powtórzyć zmianę narzędzia
- powiadomić serwis


Error description 605-0344

Error message

Monitorowanie stref ochronnych w układzie osi z osią B niedozwolone

Cause of error

Monitorowanie stref ochronnych w układzie osi nie uwzględnia zmiany pozycji narzędzia przez osie obrotu (np. oś B).

Error correction

- aktywowanie rozszerzonego monitorowania stref ochronnych konieczne (MP_enhancedProtZone = 2: Machine base system)
- oprócz tego konieczne są dopasowania w zakresie kinematyki dla maszyn z obróbką strony tylnej
- skontaktować producenta maszyn
- powiadomić serwis


Error description 606-0062

Error message

Dosuw jest niemożliwy.
%1

Cause of error

Zupelnie nieprzydatny kontur czesci gotowej lub pólwyrobu!

Error correction

Sprawdzic kontury!


Error description 606-02E2

Error message

Obszar dla obróbki wykań. nie jest podany.
Proszę sprawdzić DIN+-program!
%1

Cause of error

Jesli wystapi blad pod Turn-Plus, to chodzi tu o WEWN. BLAD SOFTWARE, poniewaz cyklu nie moze zostac zwolniony bez ustalenia obszaru obróbki.

Error correction

Nalezy poinformowac serwis.


Error description 606-02E3

Error message

Odstęp bezpieczeństwa jest niedopuszczalny.
On MUSI być większy od 0 mm!
%1

Cause of error

Globalne parametry obróbki bledne lub odstep bezpieczenstwa z G47 wyznaczony na bezsensowna wartosc!

Error correction

Opracowac globalne parametry obróbki lub wyznaczyc odstep bezpieczenstwa przed wywolaniem cyklu z G47.


Error description 606-0343

Error message

BRAK WAZNEJ DEFINICJI GŁEB.SKRAWANIA! Cykl pracuje
z 2/3 maksymalnej głębokości skrawania narzędzia.
%1

Cause of error

Wartosc P-parametru G-funkcji jest mniejsza lub równa 0.

Error correction

P-Parameter des NC-Satzes neu setzen.


Error description 606-0345

Error message

ZA DUZO PRZEJSC! Niebezpieczeństwo
przepełnienia pamięci. Proszę zadać większą głębokość.
%1

Cause of error

Przyklad: 50 mm naddatek z glebokoscia przejscia 0.003 mm. Cykl potrzebuje wtedy zbyt wiele miejsca pamieci aby zapisac wszystkie linie przejsc.

Error correction

Zadac wieksza glebokosc przejsc!


Error description 606-0386

Error message

Niewłaściwy kontur obrabianego detalu dla cyklu toczenia symultanicznego

Niewłaściwy kontur narzędzia dla cyklu toczenia symultanicznego

Cause of error

- cykl otrzymał niewłaściwy kontur.
- wewnętrzny błąd oprogramowania.

Error correction

- skontrolować kontur: kontur detalu, kontur uchwytu narzędziowego wraz z konturem obróbki muszą być zamkniętymi konturami, w których wszystkie elementy są większe od zera.
- powiadomić serwis.


Error description 606-0387

Error message

Contour elements not properly marked (simultaneous turning)

Cause of error

Elementy konturu toru punktu środkowego nie są właściwie zaznaczone dla cyklu toczenia symultanicznego.

Error correction

Następujące warunki muszą zostać dotrzymane:
- otwarty fragment konturu należy zaznaczyć jako "CYC".
- element początkowy fragmentu musi być pierwszym elementem konturu.


Error description 606-0388

Error message

Wewnętrzny błąd w cyklu toczenia symultanicznego

Cause of error

Cykl toczenia symultanicznego nie mógł zostać wykonany ze względu na wewnętrzny błąd.

Error correction

- uwzględnić dalsze informacje pod "WEWN. INFO".
- wygenerować pliki serwisowe i powiadomić serwis.


Error description 606-0389

Error message

The contour cannot be completely machined

Cause of error

Cykl toczenia symultanicznego nie może przy pomocy wyselekcjonowanych parametrów dokonać bezkolizyjnie kompletnej obróbki wykańczającej.

Error correction

Proszę spróbować, o ile to technicznie ma sens, dopasować zakres kąta przyłożenia w cyklu i w razie konieczności wybrać inne narzędzie do obróbki.


Error description 606-038B

Error message

Toczenie symultaniczne: narzędzie zbyt daleko w tyle

Cause of error

Dla poprawnego zachowania najazdu/odjazdu narzędzie wzdłuż osi Z nie może znajdować się 'za' obrabianym detalem lub konturem obróbki.

Error correction

Pozycjonować narzędzie w dalszej odległości od uchwytu mocującego (wzdłuż Z+), aby umożliwić właściwe zachowanie najazdu/odjazdu.


Error description 606-038C

Error message

Rotacja narzędzia prowadzi do kolizji

Cause of error

Cykl nie mógł obrócić narzędzia z ustawienia wyjściowego na obliczone przez cykl położenie startowe lub z położenia końcowego z powrotem na położenie wyjściowe.

Error correction

Pozycjonować narzędzie poza strefą kolizyjności, dalej od obrabianego detalu.


Error description 606-038D

Error message

Toczenie symultaniczne: promień narzędzia nie może być zero

Cause of error

Cykl toczenia symultanicznego wymaga narzędzia z promieniem większym od 0.

Error correction

Wybrać do obróbki inne narzędzie


Error description 606-038E

Error message

Położenie narzędzia niezdefiniowane

Cause of error

W przypadku otwartych konturów należy zaprogramować dla cyklu toczenia symultanicznego położenie narzędzia.

Error correction

Podać, czy narzędzie ma pracować z prawej czy też z lewej strony od konturu.


Error description 606-0391

Error message

Collision-free approach/departure could not be calculated

Cause of error

Dla danego konturu toczenia i pozycji narzędzia nie mogą być obliczone bezkolizyjne drogi najazdu/odjazdu.

Error correction

Możliwe, iż kontur nie dopuszcza takich bezkolizyjnych odcinków najazdu/odjazdu. Skontrolować kontur i skorygować w razie konieczności pozycję narzędzia.


Error description 60F-0033

Error message

Gotowa część nie leży już w obrębie
aktualnego obrabianego przedmiotu.
%1

Cause of error

Fragment konturu części gotowej, np. punkt końcowy, leży poza zdefiniowanym półwyrobem.
Ta wskazówka nie ma wpływu na odpracowywanie programu.


Error description 612-0001

Error message

Ostrzeżenie systemowe: %s

Cause of error

Ostrzeżenie systemowe. Wystąpił wewnętrzny usuwalny błąd. Proces NIE zostaje przerwany.


Error description 612-0002

Error message

Błąd systemowy: %s

Cause of error

Wystąpił poważny błąd. Proces zostaje zakończony.


Error description 619-004D

Error message

ID narzędzia ID %1 nie znaleziony

Narzędzia nie znaleziono (%1)

Cause of error

W głowicy rewolwerowej lub w magazynie znajduje się narzędzie, nie zapisane w tabeli narzędzi.

Error correction

Usunąć narzędzie z uzbrojenia rewolweru/magazynu, albo zapisać narzędzie do tabeli narzędzi.


Error description 663-04EA

Error message

Błąd przy ładowaniu dialogu: %1

Cause of error

Okno dialogowe nie może zostać otwarte, ponieważ brak opisu dialogu od producenta obrabiarek bądź zawiera on błędy.

Error correction

Powiadomić producenta obrabiarek
Powiadomić serwis


Error description 900-0BB8

Error message

Pliku '%1' nie znaleziono

Cause of error

Podana ścieżka pliku nie prowadzi do pliku grafiki

Error correction

Wybrać inny plik grafiki


Error description 900-0BB9

Error message

Wewnętrzny komunikat nie mógł zostać wysłany

Cause of error

Błąd w wewnętrznej komunikacji systemu

Error correction

Powiadomić serwis


Error description 900-0BBA

Error message

Kolejka serwera konfiguracyjnego nie mogła zostać otwarta

Cause of error

Błąd w wewnętrznej komunikacji systemu

Error correction

Powiadomić serwis


Error description 900-0BBB

Error message

Dane konfiguracji nie mogły zostać odczytane '%1'

Cause of error

Błąd w wewnętrznej komunikacji systemu

Error correction

Powiadomić serwis


Error description 900-0BBC

Error message

Dane konfiguracji '%1' nie mogły zostać zapisane

Cause of error

Błąd w wewnętrznej komunikacji systemu

Error correction

Powiadomić serwis


Error description 900-0BBD

Error message

Wewnętrzny błąd!

Cause of error

Wewnętrzny GRED błąd software

Error correction

Powiadomić serwis


Error description 900-0BBE

Error message

Wewnętrzny błąd: %1

Cause of error

Wewnętrzny GRED błąd software

Error correction

Powiadomić serwis


Error description 900-0BBF

Error message

Niedopuszczalne dane w pliku grafiki: %1

Cause of error

Istniejące dane nie mogą zostać odczytane jako dane grafiki

Error correction

- Skorygować odpowiednie dane / usunąć lub zapisać do pamięci albo
- usunąć plik grafiki i utworzyć na nowo


Error description 900-0BC0

Error message

Brak pliku grafiki: %1

Cause of error

Podany plik nie może zostać odczytany jako plik grafiki

Error correction

Wybrać inny plik grafiki


Error description 900-0BC1

Error message

Brakujący objekt '%1'

Cause of error

Brakujący objekt w wybranym pliku grafiki

Error correction

- Włączyć odpowiedni objekt i zapisać do pamięci albo
- usunąć plik grafiki i na nowo utworzyć


Error description 900-0BC2

Error message

Objekt '%1' jest niekompletny

Cause of error

Brakujące elementy objektu w wybranym pliku grafiki

Error correction

- Skorygować odpowiedni objekt i zapisać do pamięci albo
- usunąć plik grafiki i utworzyć na nowo


Error description 900-0BC3

Error message

Objekt '%1' już istnieje

Cause of error

Wyświetlony objekt już istnieje w wybranym pliku grafiki

Error correction

- Usunąć zbędny objekt i zapisać do pamięci albo
- Usunąć plik grafiki i utworzyć na nowo


Error description 900-0BC4

Error message

Plan pracy '%1' jest niekompletny

Cause of error

W wyświetlonym planie pracy brak jeszcze kroków roboczych

Error correction

- Brakujące kroki robocze wpisać i zapamiętać albo
- usunąć wszystkie wpisy w planie pracy


Error description 900-0BC5

Error message

Lista objektów geometrycznych jest niekompletna

Cause of error

Brak objektów geometrii dla pełnego opisu formy przedmiotu

Error correction

- Zapisać brakujące objekty geometrii i zapamięć albo
- usunąć plik grafiki i na nowo utworzyć


Error description 900-0BC6

Error message

Istnieje zbędny objekt '%1'

Cause of error

Zbędny objekt znajduje się w wybranym pliku grafiki, który to objekt w dalszym ciągu zostaje używany

Error correction

Zbędny objekt usunąć i zapis do pamięci:
- odpowiedni objekt w pliku grafiki bezpośrednio usunąć i zapamiętać albo
- z powrotem zapisać wczytany plik grafiki do pamięci


Error description 900-0BC7

Error message

Zmienna środowiska '%1' nie zdefiniowana

Cause of error

Wewnętrzny GRED błąd wzornika programu NC

Error correction

Powiadomić serwis


Error description 900-0BC8

Error message

Zmienna struktury kontroli '%1' nie zdefiniowana

Cause of error

Wewnętrzny GRED błąd wzornika programu NC

Error correction

Powiadomić serwis


Error description 900-0BC9

Error message

Osiągnięto maksymalną głębokość pakietowania struktur kontrolnych

Cause of error

Wewnętrzny GRED błąd wzornika programu NC

Error correction

Powiadomić serwis


Error description 900-0BCA

Error message

Zestawienie struktur kontrolnych błędne

Cause of error

Wewnętrzny GRED błąd wzornika programu NC

Error correction

Powiadomić serwis


Error description 900-0BCB

Error message

Nieznana struktura kontrolna '%1'

Cause of error

Wewnętrzny GRED błąd wzornika programu NC

Error correction

Powiadomić serwis


Error description 900-0BCC

Error message

Istnieje nieważna wartość '%1' w objekcie '%2'

Cause of error

W aktualnym objekcie istnieje błędna wartość atrybutu.

Error correction

Sprawdzić wartość atrybutu przy odpowiednim objekcie, skorygować i zapisać do pamięci w odpowiednim pliku grafiki.


Error description 900-0BCD

Error message

Dane narzędzia niekompletne: '%1'

Cause of error

Brak jeszcze wszystkich koniecznych danych dla narzędzia

Error correction

Uzupełnić odpowiednie dane narzędzia w tabeli narzędzi i zapisać do pamięci


Error description 900-0BCE

Error message

Błąd przy otwarciu tabeli narzędzi '%1'

Cause of error

Odpwiednia tabela narzędzi nie może zostać otwarta:
- tabela narzędzi nie istnieje na podanej ścieżce pliku
- tabela narzędzi ma niedopuszczalny format
- tabela narzędzi jest niekonsystentna

Error correction

Powiadomić serwis


Error description 900-0BCF

Error message

Wstawiono nowe parametry formularza wprowadzenia '%1'

Cause of error

Nie wszystkie parametry są do dyspozycji dla danego formularza

Error correction

Korekcja została już wykonana przez system. Proszę skontrolować wynik!


Error description 900-0BD0

Error message

Usunięto stare parametry z formularza wprowdzenia '%1'

Cause of error

Istnieje zbyt wiele parametrów dla danego formularza

Error correction

Korekcja została wykonana przez system. Proszę skorygować wynik!


Error description 900-0BD1

Error message

Nazwa zmiennej '%1' już istnieje

Cause of error

Wewnętrzny GRED błąd wzornika programowego NC

Error correction

Powiadomić serwis


Error description 900-0BD2

Error message

Plik grafiki '%1' nie może zostać otwarty

Cause of error

Przy otwarciu pliku grafiki wystąpił błąd

Error correction

Proszę się upewnić, iż plik grafiki istnieje, iż podana ścieżka jest poprawna i że plik posiada odczytywalny format.


Error description 900-0BD3

Error message

Plik grafiki '%1' jest zbyt duży

Cause of error

Plik grafiki nie ma miejsca w przewidzianym miejscu

Error correction

Proszę się upewnić, iż plik grafiki spełnia wymogi wymiarów.


Error description 900-0BD4

Error message

Błąd przy zapisie danych narzędzi '%1'

Cause of error

Dane narzędzie nie może zostać zapisane w tabeli

Error correction

Sprawdzić odpowiednie dane narzędzia


Error description 900-0BD5

Error message

Objekt '%1' zawiera błędy

Cause of error

Niepoprawne elementy objektu w wybranym pliku grafiki

Error correction

Skorygować i zapisać do pamięci odpowiedni objekt


Error description 900-0BD6

Error message

Parametr '%1' nie jest zdefiniowany

Cause of error

Podany parametr nie jest lub tylko częściowo zdefiniowany w konfiguracji

Error correction

W pełni zdefiniować i zapisać do pamięci parametr w konfiguracji


Error description 900-0BD7

Error message

Zmienna środowiska '%1' nie jest zainicjalizowana

Cause of error

Wewnętrzny GRED błąd wzornika programu NC

Error correction

Powiadomić serwis


Error description 900-0BD8

Error message

Błąd przy czytaniu danych narzędzi '%1'

Cause of error

Nie ma dyspozycji wszystkich koniecznych danych dla danego narzędzia

Error correction

Uzupełnić odpowiednie dane narzędzia


Error description 900-0BD9

Error message

Dane konfiguracji są niekompletne

Cause of error

Podane odwołania/informacje do danych konfiguracji są niepełne

Error correction

Skompletować dane konfiguracji


Error description 900-0BDA

Error message

Parametr '%1' nie jest dozwolony w tym formularzu!

Cause of error

W formularzu wprowadzenia znajduje się niedozwolony parametr, który nie może zostać wykorzystany

Error correction

Odpowiedni parametr formularza usunąć lub zastąpić innym parametrem


Error description 900-0BDB

Error message

Objekt konfiguracji '%1' zawiera błędy

Cause of error

Objekt konfiguracji posiada błędne lub niepełne dane

Error correction

Skorygować i zapisać do pamięci objekt konfiguracji


Error description 903-0001

Error message

Pozycja startu nieokrągłego konturu nie leży w ukł. przedmiotu

Pozycja startu konturu niekołowego nie leży w układzie obrabianego przedmiotu

Cause of error

- programowanie wartości osiowych aktywne

Error correction

- zmienić program


Error description 903-0002

Error message

Biegunowa pozycja startu jest zaprogramowana inkrementalnie

Biegunowa pozycja startu jest zaprogramowana inkrementalnie

Cause of error

Promień lub kąt biegunowo programowanej pozycji startu jest zaprogramowany inkrementalnie

Error correction

Zmienić program lub cykl


Error description 903-0003

Error message

Pozycja startu jest zaprogramowana inkrementalnie

Pozycja startu jest programowana inkrementalnie

Cause of error

Biegunowo programowana pozycja startu jest zaprogramowana inkrementalnie

Error correction

Zmienić program lub cykl


Error description 903-0004

Error message

Względne programowanie pozycji startu ruchu posuwisto-zwrotnego
nie jest dozwolone

Względne programowanie pozycji startu ruchu posuwisto-zwrotnego
nie jest dozwolone

Cause of error

Pozycja startu ruchu wahadłowego została zaprogramowana z wartościami względnymi

Error correction

Programować pozycję startu z wartościami absolutnymi


Error description 903-0005

Error message

Absolutne programowanie wektora odciążenia nie jest dozwolone

Absolutne programowanie wektora odciążenia nie jest dozwolone

Cause of error

- Wektor odciążający zaprogramowano absolutnie zamiast inkrementalnie

Error correction

- programować wektor odciążający inkrementalnie


Error description 903-0006

Error message

Względne programowanie pozycji startu ruchu dosuwowego
nie jest dozwolone!

Względne programowanie pozycji startu ruchu dosuwowego
nie jest dozwolone!

Cause of error

Pozycja startu ruchu doswuwowego została zaprogamowana z wartościami względnymi

Error correction

Programować pozycję startu z wartościami absolutnymi


Error description 903-0007

Error message

Programowana oś nie jest osią szlifowania

Programowana oś nie jest osią szlifowania

Cause of error

Wybrano błędną oś dla szlifowania

Error correction

Programować oś szlifowania


Error description 903-0008

Error message

Programowana wartość nie ma znaczenia współrzędnej

Programowana wartość nie ma znaczenia współrzędnej

Cause of error

Przypuszczalnie błąd systemowy

Error correction

Powiadomić serwis


Error description 903-0009

Error message

Inkrementalne programowanie pozycji startu niedozwolone

Inkrementalne programowanie pozycji startu nie jest dozwolone

Cause of error

Pozycję startu zaprogramowano inkrementalnie

Error correction

Pozycję startu programować absolutnie


Error description 903-000A

Error message

Ruch posuwisto-zwrotny długości zero niedozwolony

Ruch wahadłowy długości zero nie jest dozwolony

Cause of error

Error correction

- Edycja programu