Feilliste
Feilliste

Feilliste

Valid for:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Release:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Error description 120-0006

Error message

Konfigurering funksjonstast uleselig

Cause of error

Den angitte funksjonstasten finnes ikke i konfigurasjonsdataene

Error correction

Kontroller konfigurasjonsdataene


Error description 120-0007

Error message

Konfigurering layer uleselig

Cause of error

Det er ikke mulig å lese den konfigurerte funksjonstastrekken (Layer)

Error correction

Kontroller konfigurasjonsdataene


Error description 120-0008

Error message

Syklus eller spørring %1 ikke kjent

Cause of error

Den angitte syklusen eller syklusdialogen ble ikke funnet i konfigurasjonsdataene

Error correction

Kontroller konfigurasjonsdataene


Error description 120-000A

Error message

Kan ikke opprette meny

Cause of error

Programvareproblem i brukergrensesnittet

Error correction

Meld fra til kundeservice


Error description 120-000B

Error message

Q-parameter %1: Kan ikke lese eller skrive verdi

Cause of error

Programvareproblem i brukergrensesnittet

Error correction

Meld fra til kundeservice


Error description 120-000C

Error message

Funksjonstastgruppe uten første element

Cause of error

Det er angitt en funksjonstastrekke i konfigurasjonsdataene, men ingen funksjonstast er merket av som den første

Error correction

Endre på konfigurasjonsdataene


Error description 120-000D

Error message

Funksjonstasttype støttes ikke

Cause of error

Det ble brukt en funksjonstasttype som ikke er tillatt, inne i en syklusdialog.

Error correction

Endre på konfigurasjonsdataene


Error description 120-000E

Error message

Ugyldig ressurs-ID

Cause of error

Programvareproblem i brukergrensesnittet

Error correction

Meld fra til kundeservice


Error description 120-000F

Error message

Ugyldige konfig.data for syklus

Cause of error

Det er definert for mange funksjonstaster i en syklusdialog

Error correction

Endre på konfigurasjonsdataene


Error description 120-0013

Error message

Feil i brukergrensesnitt

Cause of error

Programvareproblem i brukergrensesnittet

Error correction

Meld fra til kundeservice


Error description 120-0016

Error message

Cause of error

Intern programvarefeil front end/dialoger

Error correction

Meld fra til kundeservice


Error description 120-001E

Error message

Kan ikke opprette nettverkforbindelse: %1 %2 %3

Cause of error

Kan ikke opprette forbindelse til en nettverksstasjon som er definert i nettverksadministrasjonen.

Error correction

- Åpne nettverksadministrasjonen (funksjonstast NETTVERK) via programbehandleren
- Trykk på MOD-tasten, og angi nettverksnøkkeltallet NET123.
- Tast inn alle nødvendige data for nettverksforbindelsen (funksjonstast DEFINER NETTVERKS- FORBIND.).
- Kontroller at inndataene for nettverksforbindelsen er riktige, og at de er skrevet riktig.


Error description 120-001F

Error message

Fil '%1' ikke funnet

Cause of error

En nødvendig fil ble ikke funnet på det angitte stedet.

Error correction

Kontroller f.eks. hvordan banen og filnavnet er skrevet.
Kopier eventuelt filen til den nødvendige katalogen.


Error description 120-002E

Error message

Bane '%1' ikke funnet

Cause of error

En nødvendig stasjon eller katalog ble ikke funnet.

Error correction

Kontroller skrivemåten på banen.


Error description 120-0041

Error message

Ingen filer tilgj. for elektr. hjelp (*.CHM)

Cause of error

No context-sensitive help can be displayed because no files are available for the *.CHM online help.
You have to download the *.CHM files from the HEIDENHAIN Homepage and save them on the control in the subfolder for your language. Note the information in the User's Manual.

Error correction

- Download the help files from the HEIDENHAIN homepage (www.heidenhain.de):
> www.heidenhain.de > Documentation and information > User's documentation
- Unpack the ZIP file and transfer the *.CHM files to the control


Error description 125-0067

Error message

Feil ved lagring av skjermbildeinnholdet i filen %1

Cause of error

Det har oppstått en feil under lagring av skjermbildeinnholdet på filen.

Error correction

Slett filer som ikke lenger trengs, for å få mer lagringsplass, eller meld fra til kundeservice for styringen.


Error description 125-0068

Error message

Kildefil %1 ikke funnet

Cause of error

En av filene som er oppført i listen over eksempelfiler, er ikke adresserbar som kilde.

Error correction

Meld fra til kundeservice


Error description 125-0069

Error message

Kan ikke kopiere eksempelfil %. Feilkode %2

Cause of error

En av filene som er oppført i listen over eksempelfiler, kan ikke kopieres.

Error correction

Meld fra til kundeservice


Error description 125-006A

Error message

Liste for kopiering av eksempelfiler finnes ikke %1

Cause of error

Filen som inneholder en liste over eksempelfiler, finnes ikke

Error correction

Meld fra til kundeservice


Error description 125-006C

Error message

Feil under programvareoppdatering: %1

Cause of error

Error correction


Error description 125-006D

Error message

Oppdateringsreglene er ikke oppfylt

Cause of error

Én eller flere oppdateringsregler er ikke oppfylt.

Error correction

Ta kontakt med maskinprodusenten


Error description 125-006E

Error message

Oppdateringsfil ugyldig eller ikke tilgjengelig

Cause of error

Oppdateringsfilen finnes ikke eller inneholder ugyldig oppdatering.

Error correction

Ta kontakt med maskinprodusenten


Error description 125-006F

Error message

Kontrollsumfeil ved oppdatering

Cause of error

Kontrollsummene passer ikke for oppdateringsfilene.

Error correction

Ta kontakt med maskinprodusenten


Error description 125-0070

Error message

Ugyldig signaturinnføring ved oppdatering

Cause of error

Det finnes en ugyldig signaturregistrering i oppdateringsfilen.

Error correction

Ta kontakt med maskinprodusenten


Error description 125-0071

Error message

For lite minneplass. Oppdatering ikke mulig.

Cause of error

Det er ikke nok ledig lagringsplass på datamediet til at oppdateringen kan arkiveres der.

Error correction

Frigi lagringsplass


Error description 125-0072

Error message

Sikkerhetskopifil ikke funnet

Cause of error

Under programvareoppdateringen oppretter styringen automatisk en lagringsfil for gjenoppretting av foregående programvareversjon. Lagringsfilen finnes ikke på datamediet.

Error correction

Skift til katalogen der lagringsfilen er arkivert.


Error description 125-0075

Error message

ZIP-fil inneholder ingen styringskonfigurasjon

Cause of error

En ZIP-fil som ikke inneholder noen setup-filer for styringen, ble valgt for programvareoppdatering.

Error correction

- Kontroller ZIP-filen


Error description 125-00D4

Error message

Det finnes ingen driftstider i konfigurasjonsdataene
frigitt til redigering.

Cause of error

Selv om nøkkeltallet ble lagt inn riktig, er det ikke mulig å redigere driftstidene fordi alle felt for driftstider i konfigurasjonsdataene er sperret mot redigering.

Error correction

Frigjør de nødvendige feltene i konfigurasjonsdataene.


Error description 125-0149

Error message

Kjøregrenser ble ikke overført

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Inntasting fungerer ikke

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Kinematikk ble ikke omkoblet

Cause of error

Valget til kinematikken ble ikke gjennomført. Mulige årsaker:
– Et NC-program blir bearbeidet
– Kinematikken er feilaktig

Error correction

– Koble om kinematikken på nytt eller programkjøring
– Meld fra til kundeservice


Error description 125-0163

Error message

Måleenhet ble ikke omkoblet

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

CC går bare med 500 MHz

Cause of error

I systemet befinner det seg minst én reguleringsenhet CC, som kun taktes med 500 MHz. I kombinasjon med bruken av adaptive reguleringsfunksjoner fører dette til ytelsesproblemer.

Error correction

- Kontroller CC-er, og skift dem ut ved behov
- Meld fra til maskinprodusenten


Error description 126-0110

Error message

NC-programvare ikke aktivert for FS-program

Cause of error

– Styresystemet (maskinvare) ble registrert som system med funksjonell sikkerhet FS fra HEIDENHAIN. Den installerte NC-programvaren er ikke aktivert for programmer som bruker den integrerte funksjonelle sikkerheten FS fra HEIDENHAIN.
- Testprogramvare eller NC-programvare som ikke er aktivert for programmer med den integrerte funksjonelle sikkerheten FS, er installert

Error correction

– Installer en NC-programvareversjon for styringen som er aktivert for programmer med integrert funksjonell sikkerhet FS fra HEIDENHAIN.
– Ta kontakt med kundeservice.


Error description 126-0111

Error message

For mange utkoblingporter er definert

Cause of error

I IOC-filen er det definert mer enn én utgang for utkobling av maskinen etter at den er slått av. Dette er ikke tilatt. Maksimalt én utgang kan defineres.

Error correction

– Kontroller og korriger eventuelt IO-konfigurasjonen


Error description 126-0112

Error message

Utkoblingport på feil bussystem

Cause of error

Utgangen for utkobling av maskinen etter at styringen er slått av er definert for feil bussystem. Tillatte bussystemer er eksterne PL-komponenter med HSCI-grensesnitt eller interne PL-komponenter.

Error correction

– Kontroller og korriger eventuelt IO-konfigurasjonen


Error description 126-0113

Error message

PLS-utgang for avslåing definert flere ganger

Cause of error

Det er definert en PLS-utgang for å slå av styringen (utkoblingsport) både i IOC-filen og i konfigurasjonsdataene (maskinparametre).
Vær oppmerksom på at oppføringen i konfigurasjonsdataene har forrang.

Error correction

– Kontroller IO-konfigurasjonen
– Kontroller konfigurasjonsdataen DisplaySettings->CfgShutdown (maskinparameternummer 101600)
– Ta kontakt med kundeservice


Error description 126-0114

Error message

Kan ikke slå av automatisk

Cause of error

Utkoblingen av maskinen etter at styringen er slått av, kan ikke aktiveres fordi IO-konfigurasjonen ikke stemmer overens med det faktiske maskinvareoppsettet.
– IOC-filen passer ikke til maskinvareoppsettet
– Alternativene i konfigurasjonen er ikke riktig innstilt

Error correction

– Kontroller maskinvareoppsettet
– Kontroller IO-konfigurasjonen
– Kontroller alternativene
– Ta kontakt med kundeservice


Error description 126-0115

Error message

PLC output for switch-off is improperly defined

Cause of error

Utgangen for utkobling av maskinen etter at styringen er slått av, er konfigurert feil:
– En utgang på en intern PL (f.eks. med UEC, UMC) ble adressert selv om det ikke finnes noen intern PL.
– Adressen til utgangen er utenfor det tillatte området O0–O30.

Error correction

Kontroller konfigurasjonsdataene (maskinparameternummer 101600).


Error description 126-0116

Error message

PLC output for switch-off is improperly configured

Cause of error

PLS-utgangen for utkobling av maskinen etter at styringen er slått av, er konfigurert feil.
– En utgang på en HSCI-enhet ble adressert selv om det ikke er koblet noen enhet til styringen via HSCI.
– Den adresserte HSCI-enheten er ikke PL.
– Den adresserte utgangen finnes ikke på PL.

Error correction

– Kontroller konfigurasjonsdataene (maskinparameternummer 101600)
– Ta kontakt med kundeservice


Error description 126-0117

Error message

PLC output for switch-off is improperly configured

Cause of error

PLS-utgangen for utkobling av maskinen etter at styringen er slått av, er konfigurert feil.
Innstillingene i konfigurasjonsdataen CfgShutdown kan hverken brukes for en integrert PL (f.eks. med UEC, UMC) eller for en PL som er koblet til via HSCI (f.eks. PLB 62xx).
Innstillinger for utgang på intern PL:
– powerOffDevice: ikke tilordnet
– powerOffSlot: ikke tilordnet
– powerOffPort: nummeret til utgangen på intern PL (verdiområde: 0–30)
Innstillinger for utgang på PL som er koblet til via HSCI:
– powerOffDevice: bussadressen til PL
– powerOffSlot: innpluggingsnummeret til modulen (0 for systemmodul og UEC11x)
– powerOffPort: nummeret til utgangen som skal kobles

Error correction

– Kontroller konfigurasjonsdataene (maskinparameternummer 101600)
– Ta kontakt med kundeservice


Error description 126-0118

Error message

PLC output for switch-off is improperly configured

Cause of error

Automatisk utkobling av maskinen etter at styringen er slått av, er valgt, men hverken i konfigurasjonsdatene eller i IOC-filen er det definert en PLS-utgang for dette.

Error correction

– Definer en PLS-utgang for utkobling i IOC-filen eller konfigurasjonsdataene
– Ta kontakt med kundeservice


Error description 126-0119

Error message

Nøkkelnavn %1 for OEM-skript for langt

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

Selvtestfeil ble ikke registrert på %2 med HSCI-adresse %3

Ingen reaksjon ved selvtest på %2 med HSCI-adresse %3

Selvtestfeil ble ikke utført på %2 med HSCI-adresse %3

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Configuration data relevant to safety functions of the system were changed in the indicated parameter set and have not been accepted yet.

Error correction

Perform an acceptance test of the functional safety for this system according to the guidelines of the OEM while the indicated parameter set is active.
Shut the system down; while doing so, confirm that the functional safety was successfully tested and accepted.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

The control was automatically switched to the "DriveSimul" simulation mode.
Possible causes:
- There is no controller unit (CC) in the system.
- Components of drive generation 3 with external safety are being used but without a PAE module.

Error correction

- Check the hardware components installed.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveSimul".
- Inform your service agency.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

The control was automatically switched to the "DriveAndEmStopSimul" simulation mode.
Possible cause:
- No system PL was detected in the system.

Error correction

- Check the hardware components installed
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveAndEmStopSimul".
- Inform your service agency.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

The control was automatically switched to the "FullSimul" simulation mode.
Possible causes:
- Neither a PL nor a machine operating panel was detected in the system.
- No devices were detected at the HSCI bus.
- The CfgMachineSimul/MP_simMode setting does not match the real hardware components installed.

Error correction

- Check the hardware components installed, especially the HSCI cabling and the supply voltages of the HSCI components.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "FullSimul".
- Inform your service agency.


Error description 130-0001

Error message

Prosessorfeil

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-0002

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-0066

Error message

Cause of error

Aritmetikkfeil, for lav verdi

Error correction

Meld fra til kundeservice


Error description 130-0067

Error message

Cause of error

Aritmetikkfeil, for høy verdi

Error correction

Meld fra til kundeservice


Error description 130-0068

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-0069

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-006A

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-006B

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-006C

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-006D

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-006F

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-0070

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-0096

Error message

Cause of error

Systemfeil ved avbrudd i bearbeidingen

Error correction

Meld fra til kundeservice


Error description 130-0097

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-0098

Error message

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-0099

Error message

Filtilgang korrekt utført

Cause of error

Informasjon til brukeren om at filen ble åpnet uten feil.


Error description 130-009A

Error message

Filsystemfeil

Cause of error

1.) Banenavnet inneholder mer enn seks underkataloger.
2.) Banenavnet inneholder et katalog- eller filnavn som har mer enn 16 tegn.
3.) Banenavnet inneholder én eller flere filtypeendelser som har mer enn 3 tegn.
4.) Det oppsto en systemfeil under åpning av filen.

Error correction

1.) og 2.) Lagre filen i en annen katalog, eller lagre den med et nytt og kortere navn.
3.) Lagre filen med bare én filtypeendelse på maksimum 3 tegn.
4.) Ta kontakt med kundeservice


Error description 130-009B

Error message

Fil ikke funnet

Fil ikke funnet: %1

Cause of error

Det ble angitt et banenavn hvor det ikke ligger noen filer.

Error correction

Korriger det angitte banenavnet.


Error description 130-009C

Error message

Ugyldig filnavn

Cause of error

Det ble angitt et ugyldig banenavn (f.eks. et banenavn som inneholder ugyldige tegn).

Error correction

Korriger det angitte banenavnet.


Error description 130-009D

Error message

For mange åpne filer

Cause of error

Filen kunne ikke åpnes fordi det allerede var for mange åpne filer. Det er en grense for hvor mange filer som kan være åpne samtidig.

Error correction

Lukk de filene som du ikke lenger trenger.


Error description 130-009E

Error message

Tilgang til fil ikke mulig

Cause of error

1.) Du ble nektet tilgang til filen.
2.) Filen er allerede i bruk, og blir skrevet til fra en annen applikasjon.

Error correction

1.) Kontroller tilgangsrettighetene for filen, og opphev eventuell skrivebeskyttelse.
2.) Lukk filen i applikasjonen som sperrer tilgangen til filen.


Error description 130-009F

Error message

Tilgang til fil ikke mulig

Cause of error

Filen ble bare åpnet for lesing, og det kan ikke skrives til den.

Error correction

Lagre filene under et annet banenavn.


Error description 130-00A0

Error message

Katalog kunne ikke slettes

Cause of error

Den aktuelle katalogen kan ikke slettes.

Error correction

Velg først en annen katalog.


Error description 130-00A1

Error message

Kan ikke taste inn flere data

Cause of error

Styringen kan ikke lagre flere filer.

Error correction

Slett de filene som du ikke lenger trenger.


Error description 130-00A2

Error message

Tilgang til fil ikke mulig

Cause of error

Stasjonen tillater ingen posisjonering i filen, eller posisjoneringen ble ikke utført i starten av en linje.

Error correction

Meld fra til kundeservice


Error description 130-00A3

Error message

Stasjon ikke klar

Cause of error

Det oppsto en maskinvarefeil under åpning av filen.

Error correction

Kontroller om apparatet, f.eks. nettverksadapteren, er riktig tilkoblet.


Error description 130-00A4

Error message

Tilgang til fil ikke mulig

Cause of error

Filen er allerede i bruk av en annen applikasjon.

Error correction

Lukk filen i applikasjonen som sperrer tilgangen til filen.


Error description 130-00A5

Error message

Tilgang til fil ikke mulig

Cause of error

Tilgangen til et bestemt område på filen ble sperret av en annen applikasjon.

Error correction

Lukk filen i applikasjonen som sperrer tilgangen til filen.


Error description 130-00A6

Error message

Kan ikke taste inn flere data

Cause of error

Filen kunne ikke lagres fordi lagringsmediet er fullt.

Error correction

Slett filer fra lagringsmediet som du ikke lenger har bruk for.


Error description 130-00A7

Error message

Program ikke fullstendig

Cause of error

Det ble oppdaget en uventet slutt på filen.

Error correction

Gjenopprett filen i sin helhet.


Error description 130-00A8

Error message

Tilgang til katalog ikke mulig

Cause of error

Du ble nektet tilgang til katalogen.

Error correction

Kontroller tilgangsrettighetene for filen, og opphev eventuell skrivebeskyttelse.


Error description 130-012C

Error message

Cause of error

Systemet er ikke lenger konsistent.

Error correction

Meld fra til kundeservice


Error description 130-012D

Error message

Cause of error

Systemet kan ikke startes fordi noen objekter ikke er tilgjengelige.

Error correction

Meld fra til kundeservice


Error description 130-012E

Error message

Cause of error

Systemet kan ikke startes fordi noen objekter ikke er tilgjengelige.

Error correction

Meld fra til kundeservice


Error description 130-012F

Error message

Cause of error

Systemet kan ikke startes fordi noen objekter ikke er tilgjengelige.

Error correction

Meld fra til kundeservice


Error description 130-0130

Error message

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 130-0131

Error message

Cause of error

Systemet kan ikke startes fordi noen objekter ikke er tilgjengelige

Error correction

Meld fra til kundeservice


Error description 130-0132

Error message

Cause of error

Systemet kan ikke startes fordi noen objekter ikke er tilgjengelige

Error correction

Meld fra til kundeservice


Error description 130-0133

Error message

Cause of error

Systemet kan ikke startes fordi noen objekter ikke er tilgjengelige

Error correction

Meld fra til kundeservice


Error description 130-0134

Error message

Cause of error

Systemet kan ikke startes fordi noen objekter ikke er tilgjengelige

Error correction

Meld fra til kundeservice


Error description 130-0135

Error message

Cause of error

Systemet kan ikke startes fordi noen objekter ikke er tilgjengelige

Error correction

Meld fra til kundeservice


Error description 130-0137

Error message

Feil: Prosess %1 uventet avsluttet

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

Kan ikke åpne ClientQueue (%1)

Cause of error


Error description 130-0191

Error message

Loggfil kunne ikke lagres

Cause of error

Loggfilen kunne ikke lagres under det angitte bane-/filnavnet.

Error correction

Angi et annet bane-/filnavn for lagringen.


Error description 130-0192

Error message

ASSERTION: Konsistensbet. ikke oppfylt

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 130-0195

Error message

Cause of error

Det kunne ikke startes flere tidsoppdrag.

Error correction

Meld fra til kundeservice


Error description 130-0196

Error message

Cause of error

Det er ikke nok tilgjengelig arbeidsminne.

Error correction

Meld fra til kundeservice


Error description 130-0197

Error message

Ugyldig hendelse i klasseavvik

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 130-0199

Error message

OEM-feil uten tilleggsinformasjon

Cause of error

Feilmeldingsteksten ble ikke funnet.

Error correction

Legg inn feilteksten i feiltekstfilen, og/eller lagre feiltekstfilen i den aktuelle katalogen.


Error description 130-019A

Error message

Syklusfeil uten tilleggsinformasjon

Cause of error

Feilmeldingsteksten ble ikke funnet.

Error correction

Legg inn feilteksten i feiltekstfilen, og/eller lagre feiltekstfilen i den aktuelle katalogen.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Servicefiler lagres

Cause of error

Servicefiler blir lagret for diagnoseformål

Error correction

Meld fra til kundeservice


Error description 130-019D

Error message

Kan ikke åpne feilloggfilen. OBS: Feil- eller infomeldinger logges ikke.

Cause of error

Feilloggfilen er skrivebeskyttet.

Error correction

Opphev skrivebeskyttelsen, eller endre navn på / slett feilloggfilen.


Error description 130-01A1

Error message

Feil ved lagring av servicefil

Cause of error

Det oppsto en feil under lagring av servicefilene.

Error correction

Opprett servicefilene på nytt. Eventuelt via funksjonstasten LAGRE SERVICEFILENE


Error description 130-01FA

Error message

Feil i bryterbetingelse

Cause of error


Error description 130-01FB

Error message

Ingen bekreftelse fra applikasjon %1

Cause of error

Applikasjonen gir ikke tilbakemelding om avslutning av sporingsfilene for diagnose.

Error correction

Ingen korrigering mulig


Error description 130-01FC

Error message

Systemfeil

Systemfeil

Cause of error

En serverfunksjon som ennå ikke har blitt implementert, er anropt.

Error correction

Meld fra til kundeservice


Error description 130-01FD

Error message

Systemfeil

Systemfeil

Cause of error

En server finner ikke avsenderen til en melding.

Error correction

Meld fra til kundeservice


Error description 130-01FE

Error message

Systemfeil

Systemfeil

Cause of error

En server får ikke kontakt med avsenderen av en melding.

Error correction

Meld fra til kundeservice


Error description 130-01FF

Error message

Systemfeil

Systemfeil

Cause of error

Programvarefeil har oppstått.

Error correction

Meld fra til kundeservice


Error description 130-0201

Error message

Konfigurasjonsdato %1–%2
inneholder feil

Cause of error

De angitte konfigurasjonsdatoene inneholder feil. Feilverdiene er erstattet med forhåndsinnstilte verdier.

Error correction

Korriger den angitte konfigurasjonsdatoen, eller meld fra til maskinprodusenten.


Error description 130-0202

Error message

NC-program avbrutt

Cause of error

NC-programmet er avbrutt på grunn av en feil.

Error correction

- Ta hensyn til videre feilmeldinger.
Kontakt kundeservice hvis det ikke vises flere feilmeldinger.


Error description 130-03EE

Error message

Filnavn allerede i bruk

Cause of error

Filen kan ikke opprettes fordi det allerede finnes en fil med dette navnet

Error correction

Lagre filen under et annet navn.


Error description 130-03EF

Error message

Tilgang til fil ikke mulig

Cause of error

Filen inneholder data i et format som ikke er lesbart.

Error correction

Velg en annen fil, eller meld fra til kundeservice


Error description 130-03F0

Error message

Katalog ikke funnet

Cause of error

Den angitte katalogen finnes ikke, eller den har blitt slettet

Error correction

Velg en annen katalog


Error description 130-03F1

Error message

Stasjon finnes ikke

Cause of error

Den angitte stasjonen er ikke tilkoblet

Error correction

Velg en annen stasjon


Error description 130-0414

Error message

Kan ikke lagre servicefiler

Cause of error

Det oppsto en feil under lagring av servicefilene.

Error correction

Forsøk å lagre en gang til. Start eventuelt først styringen på nytt.
Meld fra til kundeservice for styringen dersom feilen fortsetter.


Error description 130-0415

Error message

Det finnes ingen onlinehjelp for denne feilen!

Cause of error


Error description 130-07D1

Error message

Feil under åpning/lukking av en zip-fil (%1)

Cause of error

TNC kunne ikke opprette eller lukke ZIP-filen.
Filen kan være skadet.

Error correction

Prøv på nytt å lage ZIP-filen.


Error description 130-07D2

Error message

Det oppstod en feil under lagring av en (zip-)fil

Cause of error

Minst én fil ble ikke inkludert da TNC opprettet servicefilene.

Error correction

Ingen korrigering mulig.


Error description 130-07D4

Error message

Tasten har ev. kilt seg fast

Cause of error

Én eller flere taster ble holdt inne lenger enn 5 sekunder.

Error correction

Hvis problemet vedvarer: Ta kontakt med kundeservice.
Trykk på SHIFT, CTRL og ALT.


Error description 130-07D5

Error message

Parameteroverføring ikke mulig

Cause of error

Kan ikke skrive maskinparametere fordi bakgrunnsaktiviteter hindrer tilgang til maskinkonfigurasjonen.

Error correction

– Avslutt bakgrunnsaktiviteter.
– Ved offset-justering må du sørge for at aksen er i justeringsposisjon og justeringsvinduet nås.


Error description 130-07D6

Error message

Stasjonen «%1» reagerer ikke.

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

Programstart eller programvalg mislyktes

Cause of error

Handlingen ble hindret av en samtidig rekonfigurasjon eller en konfigurasjonsfeil.

Error correction

– Avslutt aktiv simulering i driftstypen Program-Test
– Korriger konfigurasjonsfeilen


Error description 140-0001

Error message

Sikkerhetskopi av konfigurasjonsdataene kan ikke opprettes

Cause of error

Ved skriving av konfigurasjonsdata blir det opprettet en sikkerhetskopi av en parameterfil.
Filen kunne ikke opprettes.
- Filen er skrivebeskyttet
- Stasjonen er full
- Problem med harddisken

Error correction

- Fjern skrivebeskyttelsen
- Slett unødvendige filer på harddisken, slik at det blir ledig plass


Error description 140-0002

Error message

Konfigurasjonfil '%1' kan ikke skrives

Cause of error

Filen kan ikke åpnes for skriving.
- Filen er skrivebeskyttet
- Stasjonen er full
- Problem med harddisken

Error correction

- Fjern skrivebeskyttelsen
- Slett unødvendige filer på harddisken, slik at det blir ledig plass


Error description 140-0004

Error message

Konfigurasjonsfil '%1' ikke funnet

Cause of error

En angitt parameterfil ble ikke funnet.
- Det er lagt inn feil parameterfil
- Det er lagt inn feil katalog for parameterfilen
- Slett parameterfilen

Error correction

- Korriger filen jhconfigfiles.cfg eller configfiles.cfg.
- Korriger filangivelsen i oppdateringsregelen.
- Opprett parameterfilen eller kopier den til ønsket katalog


Error description 140-0005

Error message

Dataobjekt '%1' '%2' ikke fullstendig

Cause of error

Et konfigurasjonsobjekt i en konfigurasjonsfil er ufullstendig.
Det mangler én eller flere konfigurasjonsparametere. Det ufullstendige konfigurasjonsobjektet betegnes med objektnavn og objektnøkkel.
Mulige årsaker:
- De eksisterende konfigurasjonsdatoene tilhører en eldre programvarestatus
- Datafilen ble manuelt redigert

Error correction

- Definer oppdateringsregelen, eller meld fra til kundeservice
- Bruk redigeringsprogrammet for konfigureringen til å fylle ut parameterobjektet fullstendig.


Error description 140-0006

Error message

Nøkkelen til dataobjekt '%1' ikke initialisert

Cause of error

Nøkkelen til et parameterobjekt mangler.

Error correction

Angi nøkkelen for alle parameterobjektene.


Error description 140-000A

Error message

Syklus-inifil '%1' ikke funnet

Cause of error

Syklusfilen som er oppgitt i parameterobjektet CfgJhPath eller CfgOemPath, ble ikke funnet. Navnet på filen som ikke ble funnet, blir oppgitt.
- Det er lagt inn feil fil
- Det er lagt inn feil objekt
- Filen er slettet
Hvis filen eksisterer, kan det også være feil inndata som forårsaker feilen.
- Feil eller ufullstendige inndata
- Feil syklus-, parameter- eller tekstdefinisjoner

Error correction

- Korriger filangivelsene
- Opprett filen eller kopier den til den aktuelle katalogen
- Korriger syklusdefinisjonen ved hjelp av CycleDesign


Error description 140-000B

Error message

Ukjent nøkkelord '%1' i syklus-inifil

Cause of error

Det ble funnet et ukjent nøkkelord i en syklusfil.
- Feil syklusfil
- Det ble brukt feil versjon av Cycle-Designer
- Feil eller ufullstendig syklusdefinisjon

Error correction

- Bruk riktig syklusfil
- Bruk riktig versjon av CycleDesign
- Korriger syklusdefinisjonen ved hjelp av CycleDesign


Error description 140-000D

Error message

Ingen tekst funnet for tekstnavn'%1'

Cause of error

Finner ikke tekstnavnet som ble lagt inn for en språkavhengig tekst i en parameterfil.
- Teksten er ennå ikke definert
- Tekstfilen er ikke kompilert
- Tekstfilen er ikke kopiert til målsystemet
- Det er angitt feil tekstnavn

Error correction

Hvis teksten ennå ikke er lagt inn:
- Definer teksten i en ressursfil
- Kompiler tekstfilen
- Kopier tekstfilen til målsystemet
Eller:
- Legg inn et eksisterende tekstnavn eller korriger det aktuelle tekstnavnet


Error description 140-000F

Error message

Modul '%1' er ikke registrert

Cause of error

En modul er ikke logget på konfigurasjonsserveren.
- Det er nødvendig å være logget på for å utføre den angitte handlingen.
- Det ble foretatt et avloggingsforsøk.

Error correction

Meld fra til kundeservice.


Error description 140-0010

Error message

Modul '%1' har ingen generell skrivetilgang

Cause of error

Systemet forsøkte å stille inn den generelle skrivebeskyttelsen for konfigurasjonsserveren. Den er imidlertid allerede aktiv og kan ikke stilles inn på nytt.

Error correction

Meld fra til kundeservice.


Error description 140-0011

Error message

'%1' har ingen generell skrivetilgang

Cause of error

En modul forsøker å oppheve den generelle skrivebeskyttelsen som ikke har blitt stilt inn av denne modulen.

Error correction

Meld fra til kundeservice.


Error description 140-0012

Error message

Ukjent melding '%1' for konfigurasjonsserver

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice.


Error description 140-0013

Error message

Skrivetilgang for '%1' '%2' ikke reservert

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice.


Error description 140-0014

Error message

Feil datatype '%1' ved '%2'

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice.


Error description 140-0015

Error message

Tegnrekke '%1' i '%2' ikke funnet

Cause of error

Det ble funnet en feil tegnrekke i en syklusfil.
- Filen er defekt
- Det ble brukt feil versjon av CycleDesign.

Error correction

- Opprett syklusfil på nytt med CycleDesign
- Bruk riktig versjon av CycleDesign


Error description 140-0016

Error message

NULL-melding '%1'

Cause of error

- For lite arbeidsminne.
- Intern styringsfeil.

Error correction

Meld fra til kundeservice.


Error description 140-0017

Error message

Maskinparameter endret.
Avbryt styring og start på nytt.

Cause of error

Det ble gjort endringer på konfigurasjonsdata som forutsetter omstart for at dataendringene skal tre i kraft.

Error correction

- Stopp NC-programmene og alle kjørebevegelser
- Trykk på nødstopptasten
- Avslutt styringen og start på nytt.


Error description 140-0018

Error message

Dataobjekt '%1' '%2' forekommer flere ganger i fil

Cause of error

Et konfigurasjonsdataobjekt med den angitte nøkkelen finnes allerede.

Error correction

- Kontroller om de riktige konfigurasjonsdatafilene blir brukt, f.eks. at en av filene ikke blir brukt to ganger.
- Kontroller om et dataobjektet allerede finnes i en annen fil.
- Endre på nøkkelen til et av de konfigurasjonsdataobjektene som forekommer flere ganger.
- Slett et av de objektene som forekommer flere ganger.


Error description 140-0019

Error message

Intern programvarefeil

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 140-001A

Error message

Konfigurasjonsobjekt '%1' / '%2' ikke funnet

Cause of error

Et konfigurasjonsdataobjekt som er nødvendig for styringsstart, finnes ikke.

Error correction

- Kontroller konfigurasjonsfilene som er i bruk
- Kontroller konfigurasjonsdataene


Error description 140-001B

Error message

Endringstilbakemelding fra '%1' ikke mottatt

Cause of error

Intern styringsfeil.
Konfigurasjonsdataene ble endret. Etter varsling om endringen har ikke alle modulene sendt tilbake bekreftelsen innen den fastsatte tiden.
Modulen som ikke ga tilbakemelding, blir vist i tilleggsteksten.

Error correction

Meld fra til kundeservice


Error description 140-001D

Error message

Parameterendring under program- eller makroutførelse

Cause of error

Konfigurasjonsdataene som er forsøkt endret under programkjøring, kan ikke endres under programkjøring (gjelder for reset-, run- eller ref-feil).
I tilleggsinformasjonen angis navnet på dataobjektet som ikke kan endres under programkjøring.

Error correction

Stopp programmer som går i blokkrekke, programtest og programmeringsgrafikk, og stopp internt. Deretter lagres dataene på nytt.


Error description 140-001E

Error message

Parameterendring sperret

Cause of error

Det finnes to mulige årsaker:
1. Systemet forsøkte å endre på konfigurasjonsdatoene selv om en varsling eller en endring ble forventet. Den siste endringen og varslingen er ennå ikke fullført.
2. Systemet forsøkte å starte et program selv om en varsling om en konfigurasjonsendring ennå ikke var fullført.

Error correction

1. Forsøk å lagre på nytt.
2. Start programmet på nytt.


Error description 140-001F

Error message

Programstart: Dataobjekter med skrivebeskyttelse ikke tillatt

Cause of error

Systemet forsøkte å starte et program selv om det fremdeles finnes dataobjekter med skrivebeskyttelse, eller skrivetilgangen for dataobjektene er begrenset. Ved programstart må det være skrivetilgang til alle objekter.

Error correction

Start programmet på nytt.


Error description 140-0020

Error message

Modulnavn ikke angitt eller ukjent '%1'

Cause of error

Intern programvarefeil.
På forespørsel har en modul oppgitt feil eller ingen ID for seg selv.

Error correction

Meld fra til kundeservice


Error description 140-0021

Error message

Dataobjekt '%1' omdøpt til '%2'
key '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Styringen ga nytt navn til det angitte dataobjektet som følge av en regel.

Error correction

Kontroller verdiene for det angitte dataobjektet. Korriger dataobjektet hvis det ikke er korrekt. Lagre deretter dataene.


Error description 140-0022

Error message

Dataobjekt '%1' '%2' slettet

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Dataobjektet støttes ikke lenger, og ble fjernet av styringen pga. en regel.

Error correction

Lagre de endrede dataene.


Error description 140-0023

Error message

Datatype dataobjekt '%1' '%2' endret
Attributt '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Datatypen for attributtet til et dataobjekt ble endret av styringen som følge av en regel.

Error correction

Kontroller verdien på det angitte attributtet i dataobjektet. Korriger verdien hvis den ikke er riktig.
Lagre deretter dataene.


Error description 140-0024

Error message

Attributt dataobjekt '%1' '%2' har fått nytt navn
Attributt '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Styringen ga nytt navn til et attributt til det angitte dataobjektet som følge av en regel.

Error correction

Kontroller verdien på det angitte attributtet i dataobjektet. Korriger verdien hvis den ikke er riktig.
Lagre deretter dataene.


Error description 140-0025

Error message

Attributt dataobjekt '%1' '%2' slettet
Attributt '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Styringen fjernet et attributt til det angitte dataobjektet som følge av en regel.

Error correction

Kontroller verdiene for det angitte dataobjektet. Korriger dataobjektet hvis det ikke er korrekt.
Lagre deretter dataene.


Error description 140-0026

Error message

Attributt dataobjekt '%1' '%2' satt inn
Attributt '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Det angitte dataobjektet er ikke fullstendig. Styringen la til ett eller flere manglende attributt(er) som følge av en regel.

Error correction

Kontroller verdiene for det angitte dataobjektet. Korriger dataobjektet hvis det ikke er korrekt.
Lagre deretter dataene.


Error description 140-0027

Error message

Dataobjekt '%1' '%2' slettet

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Dataobjektet støttes fremdeles av styringen, men ble fjernet av styringen pga en regel.

Error correction

Lagre de endrede dataene.


Error description 140-0028

Error message

Dataobjekt '%1' '%2' satt inn

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Dataobjektet mangler i de eksisterende konfigurasjonsdataene og ble tilføyd som følge av en regel.

Error correction

Kontroller verdiene for det angitte dataobjektet. Korriger dataobjektet hvis det ikke er korrekt.
Lagre deretter dataene.


Error description 140-0029

Error message

Innsatt verdi dataobjekt '%1' '%2' feil
Attributt '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Det angitte dataobjektet er ikke fullstendig. Styringen la til det manglende attributtet som følge av en regel. Verdien som er oppgitt i regelen og som skal legges inn, er imidlertid feil.

Error correction

- Attributtet ble initialisert med en standardverdi. Kontroller verdien og korriger den om nødvendig.
- Rett opp feilen i regelen.


Error description 140-002B

Error message

Datafil ikke lagret

Cause of error

Det ble oppdaget alvorlige feil i konfigurasjonsdatoene, eller de innleste konfigurasjonsdatoene må modifiseres pga. en programvareoppdatering.
Så lenge feilen ikke er rettet opp, eller programvareoppdateringen ikke er fullført, blir det ikke skrevet konfigurasjonsdatoer til datafilen.
Denne advarselen er bare ment som informasjon, og blir vist hver gang pga. årsakene nevnt over.

Error correction

- Rett opp alvorlige feil i redigeringsprogrammet for konfigurasjonen manuelt med funksjonstasten Rett opp syntaksfeil.
- Feil som korrigeres med en oppdateringsregel, rettes opp i redigeringsprogrammet for konfigurasjonen ved hjelp av funksjonstasten Konfig.datoer. Lagre deretter dataene.
Når korrigeringene over er utført, skal ikke denne feilmeldingen vises igjen. Hvis feilmeldingen vises på nytt, er ikke alle feilene i konfigurasjonsdatoene rettet opp, eller programvareoppdateringen ble ikke korrekt utført.


Error description 140-002C

Error message

Ukjent objektnavn '%1'

Cause of error

Et objektnavn er ukjent. Navnet kan være skrevet feil, eller det støttes ikke av versjonen.

Error correction

- Hvis navnet kommer fra en konfigurasjonsfil, må det korrigeres der
- Hvis ikke, meld fra til kundeservice.


Error description 140-002D

Error message

Maksimal listestørrelse i konfig.visning overskredet

Cause of error

En liste har nådd maksimumsstørrelsen. Det har blitt lagt til for mange konfigurasjonsdataobjekter.

Error correction

- Slett konfigurasjonsdataobjekter
- Meld fra til kundeservice hvis dette ikke er mulig


Error description 140-002E

Error message

Feil på styrings-ID: %1

Cause of error

SIK (System Identification Key) er ikke egnet for denne programvaren. Styringen kan bare drives som programmeringsplass med denne programvaren. Mulige årsaker:
- Styringen er ikke en eksportversjon
- Feil SIK
- Feil eller ikke konfigurert styringstype
- Feil ved tilgang til SIK

Error correction

- Ta kontakt med kundeservice


Error description 140-002F

Error message

General Key utløpt

Cause of error

Ved igangsetting av styringen kan maskinprodusenten bruke et master-nøkkelord (General Key) som frigjør alle alternativene i 90 dager.
General Key er utløpt og derfor ikke lenger gyldig.
Alternativene er nå bare aktive med tilhørende nøkkelord.

Error correction

Be om nødvendige programvarealternativer hos kundeservice.


Error description 140-0030

Error message

General Key aktiv

Cause of error

Ved igangsetting av styringen kan maskinprodusenten bruke et master-nøkkelord (General Key) som frigjør alle alternativene i 90 dager.
Denne meldingen vises etter hver oppkjøring når General Key er aktiv.
Når tiden er utløpt, kan alternativene bare brukes med tilhørende nøkkelord. Dersom et NC-program kjører når General Key utløper, utløses en NC-stopp.

Error correction

Ta kontakt med maskinprodusenten. De kan kontrollere hvor lenge General Key fortsatt er gyldig / deaktivere General Key i SIK-menyen.


Error description 140-0031

Error message

Passord '%1' angitt

Cause of error


Error description 140-0032

Error message

Feil programvareversjon

Cause of error

Eksport-IDen stemmer ikke med denne programvareversjonen.

Error correction

Du må stille om fra standardversjon til eksportversjon, eller omvendt.


Error description 140-0033

Error message

Oppdraget kan ikke utf.

Cause of error

Konfigurasjonsserveren kan ikke utføre oppdraget. Du finner mer informasjon om oppdraget i tilleggsinformasjonen.

Error correction

Meld fra til kundeservice.


Error description 140-0034

Error message

Dataobjekt '%1' '%2' i fil '%3' forskjøvet

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Dataobjektet er lagret i feil fil og ble flyttet til en annen fil som følge av en regel.

Error correction

Lagre deretter de endrede dataene.


Error description 140-0035

Error message

Dataobjekt '%1' '%2' oppdelt i '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Dataobjektet ble delt på ett eller flere dataobjekter.

Error correction

Lagre deretter de endrede dataene.


Error description 140-0036

Error message

Verdi for dataobjekt '%1' '%2' endret
Attributt '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Styringen endret en eller flere verdier til et dataobjekt som følge av en regel.

Error correction

Kontroller verdiene til de angitte attributtene i dataobjekt. Korriger verdien hvis den ikke er riktig.
Lagre deretter dataene.


Error description 140-0037

Error message

Attributt for dataobjekt '%1' '%2' forskjøvet
Attributt '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av styringen.
Styringen flyttet et attributt til det angitte dataobjektet som følge av en regel.

Error correction

Kontroller verdiene for det angitte dataobjektet. Korriger dataobjektet hvis det ikke er korrekt.
Lagre deretter dataene.


Error description 140-0038

Error message

Dataobjekt '%1': Nøkkel endret fra '%2' til '%3'

Cause of error

De innleste konfigurasjonsdataene tilhører en eldre versjon av
styringen.
Objektnøkkelen til et dataobjekt ble endret pga. en regel.

Error correction

Kontroller verdiene for det angitte dataobjektet.
Korriger dataobjektet hvis det ikke er korrekt.
Lagre deretter dataene.


Error description 140-0042

Error message

Feil på syklusdata

Cause of error

- For mange funksjonstaster på ett plan
- Feil på menyoversikten
- Andre feil

Error correction

- Fordel funksjonstastene på flere plan
- Definer menyoversikten korrekt
- Vær oppmerksom på tilleggsinformasjonen


Error description 140-0043

Error message

Datamengde for stor

Cause of error

For mange dataobjekter er endret, eller en for stor MP-delfil er lastet inn. Ikke alle endrede dataobjekter aktiveres umiddelbart.

Error correction

- Avslutt styringen og start på nytt.
- Del opp MP-delfilen


Error description 140-0044

Error message

Avslutt og start styringen på nytt

Cause of error

Prøvelisensen er deaktivert. Alternativene som er midlertidig aktivert, vil likevel være aktive inntil styringen avsluttes.

Error correction

Styringen må avsluttes og startes på nytt.


Error description 140-0045

Error message

Feil ved åpning av sikkerhetskopifil '%1'

Cause of error

Filen finnes ikke
- Feil ved tilgang til filen
- Filen er ingen gyldig sikkerhetskopifil

Error correction

- Velg eksisterende fil
- Filen kan ikke åpnes via andre applikasjoner
- Den valgte filen må ha blitt opprettet som sikkerhetskopifil av styringen


Error description 140-0046

Error message

Dataendring uten virkning

Cause of error

Flere MP-delfiler er lastet inn, eller parameterne er endret ved hjelp av en PLS-modul.
Data som ikke har noen effekt på styringsdriften, er forsøkt endret, fordi data fra MP-delfiler eller PLS-endringer overlagres.

Error correction

Kontroller aktive data i datablokken Aktive data. Slik går du frem hvis dataene ikke har de verdiene du ønsker:
- Last MP-delfilen som endringen ble utført i, på nytt
- Fjern andre MP-delfiler
- Endre data i datablokken Midlertidige data


Error description 140-0047

Error message

Feil ved lasting av sikkerh.kopi

Cause of error

- Programkjøringen er aktiv
- Dataene tilhører en eldre programvarestatus.
- Det er syntaksfeil i en fil
- Sikkerhetskopifilene er gjenopprettet, men kan ikke aktiveres fordi tilbakestillingsparameterne inneholder andre verdier.

Error correction

- Stopp programmet
- Dataene må aktualiseres ved hjelp av oppdatering. Se i veiledningen om oppdatering av konfig.data.
- Korriger manuelt ved hjelp av funksjonstasten RETT OPP SYNTAKSFEIL
Styringen må avsluttes og startes på nytt.
Hvis de gamle dataene må gjenopprettes, aktiverer du filen %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Feil ved oppretting av sikkerh.kopi

Cause of error

- Ikke tillatt i denne datablokken
- Filen kan ikke opprettes

Error correction

- Velg en basisdatablokk
- Velg en annen fil


Error description 140-0049

Error message

Programvarealternativet for OEM-syklusene er ikke aktivert

Cause of error

Det er konfigurert et OEM-syklustre, men programvareopsjonen er ikke aktivert.

Error correction

Spør kundeservice om den programvareopsjonen du trenger.


Error description 140-004A

Error message

Programvarealternativet for '%1' er ikke aktivert

Cause of error

Programvarealternativet som er nødvendig for det valgte språket, er ikke aktivert.

Error correction

Kontakt kundeservice for å få nødvendig programvarealternativ.


Error description 140-004B

Error message

Feil ved oppr. av strømregulatorparameterne

Cause of error

Det har oppstått en feil ved automatisk beregning av strømregulatorparameterne.

Error correction

Strømregulatorparameterne må fastsettes manuelt.


Error description 140-004C

Error message

Systeminnstillinger slettet

Cause of error

Systeminnstillingene som er lagret permanent, f.eks. hvilke programmer som sist ble valgt, er slettet.
Ved omstart oppretter styringen disse systeminnstillingene på nytt.

Error correction

Avslutt styringen, og start på nytt.


Error description 140-004D

Error message

Passord %1 dobbeltdefinert

Cause of error

Angitt nøkkeltall eller passord finnes allerede. Dobbel definisjon er ikke tillatt.

Error correction

- Bytt ut angitt passord i konfigurasjonen (CfgOemPassword eller CfgChangePassword). Bruk et passord som ennå ikke er brukt.


Error description 140-004E

Error message

Passord %1 erstattet av maskinprodusent

Cause of error

Oppgitt passord ble byttet ut med et annet av maskinprodusenten.

Error correction

Bruk passordet definert av maskinprodusenten.
Følg maskinhåndboken, eller kontakt maskinprodusenten for å få passordet.


Error description 140-004F

Error message

Oppdater konfigurasjonsdataene

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Dataobjektet for filen er ikke tillatt

Cause of error

Dataobjektet ble lagret på en plass som ikke er tillatt. Dataobjektet skal enten ikke lagres i en parameterfil eller det må plasseres i en fil i stasjonen PLC: eller SYS:.

Error correction

Fjern dataobjektet fullstendig fra filen, eller flytt det til en fil i en annen stasjon. Vær da oppmerksom på hvilken tilgang som er definert for dataobjektet.


Error description 140-0051

Error message

Dataobjekt %1 feilaktig

Cause of error

Et konfigurasjonsobjekt i en konfigurasjonsfil inneholder feil eller er ufullstendig.
Mulige årsaker:
– De tilgjengelige konfigurasjonsdataene hører til en eldre programvareversjon.
– Datafilen ble redigert manuelt.

Error correction

– Tilbakestill konfigurasjonsversjonen, og oppdater på nytt.
– Korriger eller fyll fullstendig ut parameterobjektet ved hjelp av redigeringsprogrammet for konfigurasjonen.


Error description 140-0052

Error message

Installasjon av oppsett i PLCE-stasjon mislykket

Cause of error

Installeringen av oppsettfiler i den krypterte PLCE-stasjonen slo feil.

Error correction

Mulige årsaker:
- Det ble angitt feil passord for kryptering av oppsettfilene i PLCdesign. Opprett filen setup.zip i PLCdesign på nytt med riktig passord.
– Et målfilnavn eller målregister som inneholder ikke tillatte tegn, ble angitt i PLCdesign. Bruk utelukkende ASCII-tegn for målruter i PLCE:. Opprett filen setup.zip med PLCdesign på nytt.
– Bildefilen for PLCE: er for liten for oppdateringen. Sikkerhetskopier innholdet i PLCE:, generer en større bildefil, last sikkerhetskopien igjen og prøv å oppdatere på nytt.
– Det finnes ingen kryptert PLCE:-partisjon på styringen. Opprett en kryptert partisjon, og prøv å oppdatere på nytt.
– Man finner ikke noe passord til den krypterte partisjonen, eller passordet ble angitt feil. Angi riktig passord i innstillingene til PLCE:-partisjonen (modus PLS-programmering).


Error description 140-0053

Error message

Konfigureringsdataobjekt ikke funnet

Cause of error

Et konfigurasjonsdataobjekt som er nødvendig for programvareoppdateringen, eksisterer ikke. Derfor kan det hende at oppdateringen av konfigurasjonsdataene kanskje ikke ble gjennomført fullstendig.

Error correction

- Kontroller og ev. korriger maskinkonfigurasjonen.


Error description 140-0054

Error message

Feil ved lasting av standarddataene

Cause of error

Det har oppstått en feil ved lasting av Default-dataene:
- Styringen har fremdeles tilgang til én eller flere filer
- Default-dataene er ufullstendige eller inneholder feil

Error correction

- Kontroller om det er flere meldinger i loggfilen som henviser til den mulige årsaken til feilen.
- Start styringen på nytt, og stopp oppkjøringen ved å aktivere MOD-tasten straks. Nå kan du laste Default-dataene
- Ta kontakt med kundeservice hvis problemet vedvarer


Error description 140-0055

Error message

Faulty update rule

Cause of error

Oppdateringsregelen som er angitt i tilleggsinformasjonen, er feil. Maskinkonfigurasjonen kan ikke oppdateres med denne regelen.

Error correction

– Kontroller alle angivelser i oppdateringsregelen.
– Hvis det er angitt en fil i regelen: Kontroller om denne filen er en del av den aktuelle konfigurasjonen.
Korriger oppdateringsregelen slik at maskinkonfigurasjonen kan oppdateres.


Error description 140-0056

Error message

Feil ved lagring av konfigurasjonsdata

Cause of error

– Det oppsto en feil under lagring av konfigurasjonsdata.

Error correction

– Vær oppmerksom på tilleggsinformasjonen som er angitt i den interne informasjonen.
– Meld fra til kundeservice.


Error description 140-0057

Error message

Ugyldig verdi

Cause of error

– Kontrollen av den angitte verdien har vist at verdien er feil eller ugyldig.
– Hvorvidt verdien er gyldig, kan også avhenge av andre maskinparametere (plausibilitet).

Error correction

– Kontroller den angitte verdien og tilpass eventuelt denne. Hvis parameteren avhenger av andre parametere, må du også ta hensyn til de andre parametrene.
– Meld fra til kundeservice.


Error description 140-0058

Error message

Dataobjekt "%1" ikke tilgjengelig

Cause of error

– Feil ved skriving av data.
– Angitt nøkkelnavn ikke tilgjengelig.

Error correction

– Kontroller nøkkelnavnene og eventuelt korriger eller angi et tilgjengelig nøkkelnavn.
– Opprett først et dataobjekt med dette nøkkelnavnet.
– Meld fra til kundeservice.


Error description 140-0059

Error message

For mange MP-delfiler lastet inn

Cause of error

Maks antall lastede delfiler ble oppnådd ved lasting av MP-delfiler.

Error correction

– Tøm alle MP-delfilene ved hjelp av konfig-redigeringen om mulig
– Start styringen på nytt
– Meld fra til kundeservice


Error description 140-005A

Error message

Data med feil i oppdateringsregel

Cause of error

Feil i det angitte dataobjektet for oppdateringsregelen.

Error correction

Kontroller skrivemåten til dataobjektet i oppdateringsregelen som er angitt under object, og eventuelt korriger det:
– Kontroller skrivemåten til alle navnene.
– Kontroller at syntaksen til parentesene er fullstendige. Åpne parenteser må også lukkes igjen.
– Kontroller syntaksen til alle maskinparametrene eller attributtene. Attributter må skilles ad med komma. Viktig: Hvis det er en parentes etter attributten, må du ikke sette komma.
– Kontroller syntaksen til tegnkjeden. Tegnkjeden må være omgitt av enkle anførselstegn.
– Hvis det finnes enkle anførselstegn, må tegnet \ settes foran disse. Eksempel: \''Et navn\''
– Hvis det finnes en \, må det settes enda en \ foran denne. Eksempel: \\
– Meld fra til kundeservice.


Error description 140-005B

Error message

Oppdatering av systemdata ikke tillatt

Cause of error

– Det ble forsøkt å endre eller overskrive data/filer eller systemkonfigurasjonsdata ved hjelp av oppdateringsregler.
– Oppdateringsregler skal ikke endre skrivebeskyttede data eller systemdata.

Error correction

– Fjern oppdateringsregelen med feil. Oppdateringsregelen med feil finner du i den mer inngående informasjonen om feilmeldingen ved å trykke på funksjonstasten INTERN INFO.
– Meld fra til kundeservice.


Error description 140-005C

Error message

Feil verdi for maskinparameter

Cause of error

– Syntaksfeil i verdien for en maskinparameter i oppdateringsregelen.
– Den angitte verdien inneholder skrivefeil eller er ikke tillatt for parameteren som skal endres av oppdateringsregelen.

Error correction

– Kontroller skrivemåten til verdien.
– Kontroller typen verdi. En numerisk verdi skal kun inneholde ett tall. Ved en opptelling må et eksisterende opptellingsnavn være angitt.
– Meld fra til kundeservice.


Error description 140-005D

Error message

Ukjent navn i oppdateringsregel

Cause of error

– Ukjent attributtnavn eller maskinparameter er angitt i oppdateringsregelen.

Error correction

– Kontroller navnene med hensyn til skrivefeil.
– Kontroller dataobjektet og om attributtet eller maskinparameteren virkelig finnes.
– Meld fra til kundeservice.


Error description 140-005E

Error message

Feil listeindeks

Cause of error

– Det er ikke angitt noen indeks eller for stor indeks er angitt for listen i oppdateringsregelen.

Error correction

– Hvis det ikke har blitt angitt noen indeks, må du angi en indeks.
– Kontroller om den angitte indeksen er større enn den maksimale indeksen for den tilhørende listen. Endre eventuelt indeksen.
– Meld fra til kundeservice.


Error description 140-005F

Error message

Ukjent fil “%1” i oppdateringsregel “%2”

Cause of error

– Det er angitt en fil i oppdateringsregelen som enten ikke er tilgjengelig eller som ikke er oppført i listen over konfigurasjonsfiler.
– Du finner mer informasjon om feilmeldingen ved å trykke på funksjonstasten INTERN INFO.

Error correction

– Filen er ikke tilgjengelig og ikke oppført i listen over konfigurasjonsfilene:
– Filen blir opprettet automatisk av styringen, og de nye dataene blir lagret i filen.
– Hvis du ikke vil bruke den nye filen, forskyver du dataene til en annen, eksisterende fil og sletter filen fra listen over konfigurasjonsfiler.
– Feil baneangivelse eller et feil filnavn i oppdateringsregelen:
– Trykk på funksjonstasten OPPDATERINGSREGLER og kontroller oppdateringsreglene eller korriger dem.
– Konfigurasjonsfilen er tilgjengelig, men ikke i listen over konfigurasjonsfiler:
– Trykk på funksjonstasten FØRE OPP KONFIG FIL og legg til filen i listen.
– Meld fra til kundeservice.


Error description 140-0060

Error message

Måleenhet "%1" ikke definert

Cause of error

– Ukjent masseenhet angitt i attributtinformasjonen.

Error correction

– Kontroller og eventuelt tilpass masseenheten. Kun forhåndsinnstilte masseenheter skal brukes. Kun navnet på masseenheten kan angis, ikke selve masseenheten.
– Vær oppmerksom på at en omregning av den viste verdien som brukes internt av styringen, blir utført, avhengig av hvilken masseenhet dette er.
– Ved bruk av maskinparametrene CfgOemInt og CfgOemPosition kan du ikke bruke noen masseenheter som ikke medfører en omregning.


Error description 140-0062

Error message

Configuration error while logging the user on or off

Cause of error

A configuration error occurred in the operating system when logging the user on or off.

Error correction

- Ensure that all required configuration data is available to the user, particularly the data on HOME:
- Stop all NC programs
- Log the user off and then on again. If errors are still being reported, please contact your service agency.


Error description 140-0063

Error message

Funksjon med krypterte data er ikke tillatt

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

Programvarealternativet '%1' sperres via konfigurasjonen

Cause of error

– Programvarealternativet sperres via konfigurasjonen. Slik er programvarealternativet ikke lengre tilgjengelig, selv om det er frigjort i SIK.
– Legg merke til endret maskinatferd (f.eks. ved sperret kollisjonsovervåking DCM).

Error correction

– Frigjør programvarealternativet igjen i SIK-dialogboksen for å oppnå vanlig atferd igjen.
– Ta kontakt med kundeservice.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

The selected MP subfile was loaded by an NC program from one of the simulation operating modes (e.g. Test Run). Such an MP subfile is indicated with a prefixed pound sign (#).
This MP subfile can only be unloaded from the same simulation operating mode.

Error correction

- Switch to the simulation operating mode from which the MP subfile was loaded.
- Start an NC program there that unloads the MP subfile.
- Inform your service agency.


Error description 141-0003

Error message

Nøkkelnavn finnes allerede

Cause of error

Det eksisterer allerde et dataobjekt med den inntastede nøkkelen.
Derfor kan du ikke opprette et nytt dataobjekt med denne nøkkelen.

Error correction

- Slett gammelt dataobjekt
- eller legg inn en annen nøkkel


Error description 141-0005

Error message

Data ikke fullstendig lagret

Cause of error

Kunne ikke sikre alle endrede data fordi skrivetilgangen er sperret eller et annet NC-program kjører.

Error correction

- Stopp NC-programbearbeiding
- Prøv å lagre på nytt, da sperren på skrivetilgangen kanskje kan være opphevet i mellomtiden.


Error description 141-0006

Error message

Verdi utenom %1 til %2

Cause of error

Den angitte verdien er ugyldig eller ligger utenfor de tillatte grenseverdiene.

Error correction

Angi en annen verdi.


Error description 141-0030

Error message

Du kan ikke angi passordet flere ganger

Cause of error

Det ble oppgitt feil passord gjentatte ganger for aktivering av en tilleggsfunksjon.
Taster du feil 10 ganger, har du ikke flere muligheter.

Error correction

Meld fra til kundeservice.


Error description 141-0048

Error message

Selection is not an MP subfile

Cause of error

Du har valgt en katalog. Denne funksjonen støtter utelukkende valg av en fil.

Error correction

– Velg enten en MP-delfil (ikke en katalog)
– Eller bruk funksjonstasten FIL / OPPDATER KATALOG for å oppdatere alle filene i katalogen


Error description 141-004B

Error message

Nødvendig verdi mangler

Cause of error

En nødvendig verdi er ikke tastet inn.

Error correction

– Tast inn verdien på det angitte stedet.


Error description 141-004C

Error message

Ugyldig inndataområde eller feil format

Cause of error

Den angitte verdien passer ikke med formatet til parameteren.

Error correction

– Bruk gyldig verdiområde for angivelsen, og ta hensyn til det gyldige angivelsesområdet til den tilhørende parameteren


Error description 141-004D

Error message

Verdien kan ikke endres

Cause of error

Du har angitt attributtinformasjon som ikke kan endres av maskinprodusenten.
Det er mulig at denne angivelsen er utført direkte i en parameterfil.

Error correction

Angi bare data som tilbys i dialogvinduet for redigering av attributtinformasjon.


Error description 141-004E

Error message

Ingen linje er valgt

Cause of error

Du har ikke valgt et felt fra tabellen under "Valg".

Error correction

– Velg en linje med markøren i tabellen under "Valg".
Merk: Parametertypen avgjør om det er mulig å angi et valg!


Error description 141-004F

Error message

Funksjonen er bare mulig med basisinformasjon

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

Det er ikke mulig å sperre programvarealternativet [%1]

Cause of error

Du har forsøkt å sperre et programvarealternativ som er oppført i SIK-dialogboksen, ved bruk av funksjonstasten LOCK OPTION. Det valgte alternativet tilhører utleveringstilstanden til styringen.
Alternativer som er tilgjengelige ved Standard, kan ikke sperres.

Error correction

Velg et programvarealternativ som er tilgjengelig for denne styringen, for funksjonen LOCK OPTION.
Listen over tilgjengelige programvarealternativer finnes i den tekniske håndboken.


Error description 141-0141

Error message

Kopiere standardkonfigurasjon til \\CONFIG?

Cause of error


Error description 141-0142

Error message

Tidligere data lagres i \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Sirkelbue ikke fullstendig definert

Cause of error

Startvinkelen på sirkelbuen er ikke definert


Error description 145-0002

Error message

Sirkelbue ikke fullstendig definert

Cause of error

Sluttvinkelen på sirkelbuen er ikke definert


Error description 145-0003

Error message

Sirkelbue ikke fullstendig definert

Cause of error

Start- og sluttvinkelen på sirkelbuen er ikke definert


Error description 145-0004

Error message

Systemfeil i geometrien

Cause of error

Plasseringen av en sirkelbue i rommet er ikke entydig definert.

Error correction

Meld fra til kundeservice


Error description 145-0005

Error message

Systemfeil i geometrien

Cause of error

Meldingen skal ikke inneholde en transformasjonsmatrise

Error correction

Meld fra til kundeservice


Error description 145-0006

Error message

Ikke tillatt skalering

Cause of error

Du har definert ulike aksespesifikke skaleringsfaktorer for en sirkel. Bruk samme aksespesifikke skaleringsfaktorer for sirkler.


Error description 145-0008

Error message

Tangent med feil

Cause of error

Det programmerte sluttpunktet på en tangent ligger for nært sirkelbuen

Error correction

Korriger sluttpunktet på tangenten


Error description 145-0009

Error message

Tangent med feil

Cause of error

Det programmerte tangentpunktet ligger på sirkelbuen.

Error correction

Korriger sluttpunktet på tangenten


Error description 145-000A

Error message

Tangent med feil

Cause of error

Det programmerte tangentpunktet ligger inne i sirkelbuen

Error correction

Korriger sluttpunktet på tangenten


Error description 145-000C

Error message

Punkt med feil

Cause of error

Det programmerte punktet ligger ikke på sirkelbuen

Error correction

Korriger koordinatene for punktet


Error description 145-000D

Error message

Funksjon ennå ikke implementert

Cause of error

Funksjonen er ennå ikke implementert


Error description 145-000E

Error message

Sirkelbue med feil

Cause of error

Sirkelens start- og sluttpunkt har ulik avstand til sentrum

Error correction

Korriger koordinatene for sirkelsluttpunktet eller koordinatene for sirkelsentrum


Error description 145-000F

Error message

Sirkelbue med feil

Cause of error

Avstanden mellom start- og sluttpunktet på sirkelbuen er for liten

Error correction

Korriger punktet


Error description 145-0010

Error message

Sirkelbue med feil

Cause of error

Den angitte radiusen er for liten til å kunne forbinde start- og sluttpunktet på sirkelbuen

Error correction

Korriger koordinatene


Error description 145-0011

Error message

Sirkelbue med feil

Cause of error

Tangentene på sirkelens start- og sluttpunkt er parallelle

Error correction

Korriger koordinatene


Error description 145-0012

Error message

Det finnes ikke noe skjærepunkt

Cause of error

De angitte sirklene har ingen skjæringspunkter

Error correction

Korriger koordinatene


Error description 145-0013

Error message

Fas med feil

Cause of error

Lengden på fasen er ikke definert

Error correction

Angi faslengden


Error description 145-0014

Error message

Fas med feil

Cause of error

Fasen er for lang

Error correction

Korriger faslengden


Error description 145-0015

Error message

Fas med feil

Cause of error

En fas er bare mulig mellom rette linjer

Error correction

Slett fasblokken


Error description 145-0016

Error message

Avrunding (RND) med feil

Cause of error

Radius for avrundingen er ikke definert

Error correction

Korriger avrundingen


Error description 145-0017

Error message

Avrunding (RND) med feil

Cause of error

Radius for avrundingen er for stor

Error correction

Korriger avrundingsradiusen


Error description 145-0018

Error message

Ukorrekt tur (APPR)

Cause of error

Lengden på fremkjøringsbevegelsen er ikke definert


Error description 145-0019

Error message

Ukorrekt tur (APPR)

Cause of error

Fremkjøringssiden er ikke definert


Error description 145-001A

Error message

Ukorrekt tur (APPR)

Cause of error

Radius for fremkjøringsbevegelsen er ikke definert


Error description 145-001B

Error message

Ukorrekt tur (APPR)

Cause of error

Kjørevinkel for fremkjøringsbevegelsen er ikke definert


Error description 145-001C

Error message

Ukorrekt tur (APPR)

Cause of error

For stor radius på overgangsbuen i fremkjøringsbevegelsen


Error description 145-001D

Error message

Ukorrekt retur (DEPT)

Cause of error

Lengden på returbevegelsen er ikke definert


Error description 145-001E

Error message

Ukorrekt retur (DEPT)

Cause of error

Retursiden er ikke definert


Error description 145-001F

Error message

Ukorrekt retur (DEPT)

Cause of error

Radius for returbevegelsen er ikke definert


Error description 145-0020

Error message

Ukorrekt retur (DEPT)

Cause of error

Kjørevinkel for returbevegelsen er ikke definert


Error description 145-0021

Error message

Ukorrekt retur (DEPT)

Cause of error

For stor radius på overgangsbuen i returbevegelsen


Error description 145-0022

Error message

Ukorrekt retur (DEPT)

Cause of error

Sluttpunktet for returbevegelsen er ikke definert


Error description 145-0023

Error message

Systemfeil i geometrien

Cause of error

Åpning av vektorkomponent med ugyldig indeks

Error correction

Meld fra til kundeservice


Error description 145-0024

Error message

Systemfeil i geometrien

Cause of error

Systemet forsøkte å skalere en vektor

Error correction

Meld fra til kundeservice


Error description 145-0025

Error message

Systemfeil i geometrien

Cause of error

Åpning av matriseelement med ugyldig indeks

Error correction

Meld fra til kundeservice


Error description 145-0026

Error message

Systemfeil i geometrien

Cause of error

Åpning av kolonne i en matrise med ugyldig indeks

Error correction

Meld fra til kundeservice


Error description 145-0027

Error message

Systemfeil i geometrien

Cause of error

Systemet forsøkte å invertere en singulær matrise

Error correction

Meld fra til kundeservice


Error description 145-0028

Error message

Systemfeil i geometrien

Cause of error

Ingen konvertering mulig

Error correction

Meld fra til kundeservice


Error description 145-002F

Error message

Oversettelse inneh. feil

Cause of error

Feil definisjon av orienteringen i en koordinattransformasjon

Error correction

Korriger definisjonen


Error description 145-0030

Error message

Oversettelse inneh. feil

Cause of error

I en koordinattransformasjon er det ikke mulig å beregne Y-retningen

Error correction

Korriger definisjonen


Error description 145-0031

Error message

Geometrifeil

Cause of error

Avstanden mellom to punkter er for liten for en beregning


Error description 145-0032

Error message

Systemfeil i geometrien

Cause of error

Under en intern utregning ble det foretatt en divisjon med null

Error correction

Meld fra til kundeservice


Error description 145-0033

Error message

Systemfeil i geometrien

Cause of error

Under en intern utregning oppsto en sirkel med negativ radius

Error correction

Meld fra til kundeservice


Error description 145-0034

Error message

Systemfeil i geometrien

Cause of error

Det ble kalt opp en funksjon for en ellipse eller en ellipsebue som bare er tillatt for sirkler eller sirkelbuer.

Error correction

Meld fra til kundeservice


Error description 145-0035

Error message

Systemfeil i geometrien

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 145-0036

Error message

Systemfeil i geometrien

Cause of error

I en geometrisk konstruksjon ligger to punkter så nær hverandre at retningsvektoren blir for unøyaktig.

Error correction

Meld fra til kundeservice


Error description 145-0037

Error message

Sirkel feil programmert

Cause of error

De programmerte punktene definerer ikke en sirkel

Error correction

Korriger koordinatene for punktene


Error description 145-0038

Error message

Systemfeil i geometrien

Cause of error

Under en intern utregning ble en ellipse omgjort til en distanse.
Enkelte operasjoner kan ikke utføres med slike omgjorte ellipser.

Error correction

Meld fra til kundeservice


Error description 145-0039

Error message

Avrunding (RND) med feil

Cause of error

Du forsøkte å legge en avrunding mellom to motstående parallelle linjer.

Error correction

Korriger koordinatene for linjene


Error description 145-003A

Error message

Rotasjonsretning for kontur ikke definert

Cause of error

Du forsøkte å bestemme rotasjonsretningen på en kontur som ikke har noen definert rotasjonsretning.

Error correction

Kontroller at konturen er lukket og uavbrutt.


Error description 160-0001

Error message

Systemfeil i fortolker

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 160-0003

Error message

Feil blokkoppbygning

Cause of error

Nøkkelord eller G-funksjon ikke programmert

Error correction

Endre på NC-programmet


Error description 160-0004

Error message

Systemfeil i fortolker

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 160-0007

Error message

Systemfeil i fortolker

Cause of error

Feil i intern syklus

Error correction

Meld fra til kundeservice


Error description 160-000B

Error message

CYCL DEF ikke definert

Cause of error

Du programmerte en syklusoppkalling uten først å definere syklusen, eller du forsøkte å kalle opp en DEF-aktiv syklus.

Error correction

Definer syklusen før oppkalling


Error description 160-000D

Error message

Program '%1' kan ikke åpnes

Cause of error

Det oppsto en feil under åpning av en fil

Error correction

Forsikre deg om at filen eksisterer, at den angitte banen er korrekt, og at filen har et lesbart format.


Error description 160-0018

Error message

Hopp til label 0 ikke tillatt

Cause of error

Du har programmert et hopp til underprogram 0 i en NC-blokk LBL CALL (DIN/ISO: L 0,0), eller i en hoppkommando (parameterkalkulering).

Error correction

Endre på NC-programmet.


Error description 160-001A

Error message

Feil blokkoppbygning

Cause of error

En programdelgjentakelse ble programmert feil

Error correction

Endre på NC-programmet


Error description 160-001B

Error message

Label-nr. finnes ikke

Cause of error

Du forsøkte å kalle opp en Label som ikke finnes, med LBL CALL (DIN/ISO: L x,x).

Error correction

Endre nummeret i LBL CALL-blokken, eller legg til den Labelen (LBL SET) som mangler.


Error description 160-001C

Error message

Label-nummer allerede i bruk

Cause of error

Du forsøkte å legge inn samme labelnummer i flere NC-blokker av typen LBL SET (DIN/ISO: G98 Lxx) .

Error correction

Endre på NC-programmet.


Error description 160-001D

Error message

Feil blokkoppbygning

Cause of error

En posisjonering ble programmert uten interpolasjonstype

Error correction

Endre på NC-programmet


Error description 160-001F

Error message

Feil akse programmert

Cause of error

En akse som er programmert i NC-blokken, er ikke konfigurert

Error correction

Endre på NC-programmet


Error description 160-0020

Error message

Feil akse programmert

Cause of error

For aksen som er angitt i FN18-blokken (DIN/ISO: D18) kunne det ikke registreres noen nominell eller aktuell posisjon.

Error correction

Kontroller indeksen for systemdata.


Error description 160-0021

Error message

Pol feil definert

Cause of error

I NC-programmet må begge koordinatene for en pol programmeres i planet. Du har glemt en koordinat, du har angitt mer enn to koordinater, eller du har programmert en koordinat to ganger.

Error correction

Kontroller polprogrammeringen i NC-programmet.


Error description 160-0022

Error message

Feil blokkoppbygning

Cause of error

Polarradiusen er programmert to ganger i en lineær polarblokk.

Error correction

Endre på NC-programmet


Error description 160-0023

Error message

Feil blokkoppbygning

Cause of error

Du har programmert en radius i en sirkelpolarblokk (CP; DIN/ISO: G12/G13/G15) Radius bestemmes imidlertid av avstanden fra startpunktet til polen.

Error correction

Endre på NC-programmet


Error description 160-0024

Error message

Feil blokkoppbygning

Cause of error

Du har ikke programmert radiusen i en sirkelblokk med radius (G02, G03).

Error correction

Endre på NC-programmet.


Error description 160-0025

Error message

Feil blokkoppbygning

Cause of error

Du har programmert feil rotasjonsretning for en sirkel.

Error correction

Endre på NC-programmet


Error description 160-0026

Error message

Rotasjonsretning mangler

Cause of error

Du programmerte en sirkel uten rotasjonsretning.

Error correction

Programmer alltid rotasjonsretning.


Error description 160-0028

Error message

Ugyldig Q-parameter

Cause of error

Den angitte indeksen for en Q-parameter ligger utenfor det tillatte området.

Error correction

Endre på NC-programmet


Error description 160-0029

Error message

Feil blokkoppbygning

Cause of error

Den programmerte NC-syntaksen støttes ikke

Error correction

Endre på NC-programmet


Error description 160-002A

Error message

Feil blokkoppbygning

Cause of error

Den programmerte NC-syntaksen støttes ikke

Error correction

Endre på NC-programmet


Error description 160-002B

Error message

Feil blokkoppbygning

Cause of error

Den programmerte NC-syntaksen støttes ikke

Error correction

Endre på NC-programmet


Error description 160-002C

Error message

Feil blokkoppbygning

Cause of error

Du programmerte en NC-blokk med syntaksfeil.

Error correction

Endre på NC-programmet.


Error description 160-0032

Error message

Regnefeil

Cause of error

Feil på utregning av Q-parameter: Divisjon med 0, rotutdragning av en negativ verdi eller lignende

Error correction

Kontroller inndataverdiene.


Error description 160-0036

Error message

NC-blokk ikke funnet

Cause of error

Blokken som er oppgitt for mid-program-oppstart ble ikke funnet.

Error correction

Angi mål for mid-program-oppstart på nytt.


Error description 160-003C

Error message

CYCL DEF ufullstendig

Cause of error

Du programmerte en ufullstendig syklusdefinisjon, eller du la inn andre NC-blokker mellom syklusblokker.

Error correction

Endre på NC-programmet.


Error description 160-003D

Error message

Feil blokkoppbygning

Cause of error

Det programmerte syntakselementet er ikke tillatt i denne NC-blokken.

Error correction

Endre på NC-programmet


Error description 160-003E

Error message

Feil blokkoppbygning

Cause of error

Det programmerte syntakselementet er ikke tillatt i denne NC-blokken.

Error correction

Endre på NC-programmet


Error description 160-0048

Error message

Feil blokkoppbygning

Cause of error

Den programmerte NC-syntaksen støttes ikke av denne styringen

Error correction

Endre på NC-programmet


Error description 160-0049

Error message

Søkepunkt kan ikke nås

Cause of error

Det kom ingen signaler fra touch-proben i løpet av måledistansen

Error correction

Utfør hensiktsmessig forposisjonering og gjenta probeprosessen


Error description 160-0054

Error message

Feil blokkoppbygning

Cause of error

I funksjonen FN18 ID2000 ble det angitt et feil systemdatanummer.

Error correction

Endre på NC-programmet


Error description 160-0055

Error message

Verktøyskift med feil

Cause of error

Et verktøy som ikke er i bruk, ble aktivert

Error correction

Meld fra til maskinprodusenten


Error description 160-0056

Error message

Verktøyakse mangler

Cause of error

Du programmerte en posisjoneringsblokk med radiuskorrigering av verktøy, men du kalte ikke opp et verktøy først.

Error correction

Endre på NC-programmet.


Error description 160-0058

Error message

Syklus for TOOL CALL ikke definert

Cause of error

Syklusen for et verktøyskifte ble ikke definert.

Error correction

Meld fra til maskinprodusenten


Error description 160-0059

Error message

Syklus for TOOL DEF ikke definert

Cause of error

Det ble ikke definert noen syklus for verktøydefinisjon.

Error correction

Meld fra til maskinprodusenten


Error description 160-005A

Error message

Ukjent verktøytype '%1'

Cause of error

I funksjonen FN17 ID950 ble det registrert en udefinert verktøytype.

Error correction

Meld fra til maskinprodusenten


Error description 160-005D

Error message

Feil blokkoppbygning

Cause of error

Datatypen som er angitt i en kolonne i kommandoen SQL BIND, stemmer ikke overens med den angitte parameteren.

Error correction

Kontroller tabelldefinisjonen og endre på NC-programmet


Error description 160-0060

Error message

Parameter ikke forbundet med en kolonne

Cause of error

Du forsøkte å løse opp en kobling som ikke eksisterer, med SQL BIND.

Error correction

Endre på NC-programmet


Error description 160-0061

Error message

Systemfeil i fortolker

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 160-0063

Error message

Feil blokkoppbygning

Cause of error

Det programmerte syntakselementet er ikke tillatt i denne NC-blokken.

Error correction

Endre på NC-programmet


Error description 160-0064

Error message

Kunne ikke åpne tabell

Cause of error

- Den programmerte SQL-instruksjonen har en syntaksfeil
- Den angitte tabellen kunne ikke åpnes
- Den angitte tabellen er feil definert
- Det symbolske navnet på tabellen er ikke definert
- Tabellen inneholder ikke den angitte kolonnen
- En datablokk kunne ikke leses, fordi den er sperret

Error correction

Kontroller tabelldefinisjonen og endre på NC-programmet


Error description 160-0065

Error message

Feil blokkoppbygning

Cause of error

I funksjonen FN20 ble det angitt en betingelse som ikke kan oppfylles.

Error correction

Endre på NC-programmet


Error description 160-0067

Error message

Feil ved åpning av tabell

Cause of error

Det har oppstått en intern styringsfeil

Error correction

Meld fra til kundeservice


Error description 160-0068

Error message

Feil blokkoppbygning

Cause of error

Du har programmert en SQL-instruksjon med feil syntaks

Error correction

Endre på NC-programmet


Error description 160-0069

Error message

Mating mangler

Cause of error

Ingen mating er programmert, eller matingen ble programmert med 0.

Error correction

Endre på NC-programmet


Error description 160-006B

Error message

Mating for verktøy mangler

Cause of error

I en NC-blokk ble F AUTO programmert uten at det er programmert noen mating i TOOL CALL-blokken.

Error correction

- Angi matingen direkte i NC-blokken
- Programmer mating i TOOL CALL-blokken


Error description 160-0073

Error message

SQL Handles ved programslutt ennå ikke aktivert

Cause of error

Et program ble avsluttet selv om du fremdeles har tilgang til tabellene

Error correction

Lukk alle åpne SQL-tabeller med SQL COMMIT, eller avslutt SQL ROLLBACK før programmet avsluttes


Error description 160-0082

Error message

Akse dobbelt programmert

Cause of error

Du har programmert en akse to ganger i en posisjoneringsblokk.

Error correction

Endre på NC-programmet.


Error description 160-0083

Error message

Akse dobbelt programmert

Cause of error

Du har programmert en akse to ganger i syklusen Speiling.

Error correction

Endre på NC-programmet.


Error description 160-0084

Error message

Akse dobbelt programmert

Cause of error

I definisjonen av syklus 26 (aksespesifikk skalering) har du programmert en akse to ganger ved angivelsen av skaleringen eller skaleringsnullpunktet

Error correction

Endre på NC-programmet.


Error description 160-0085

Error message

Akse dobbelt programmert

Cause of error

Du har programmert en akse to ganger i en fremkjørings- eller tilbakekjøringsblokk.

Error correction

Endre på NC-programmet.


Error description 160-0086

Error message

Akse dobbelt programmert

Cause of error

En akse er programmert to ganger i en koordinatomregningssyklus.

Error correction

Endre på NC-programmet.


Error description 160-0087

Error message

Akse dobbelt programmert

Cause of error

En akse er programmert to ganger i probesyklusen "TCH PROBE".

Error correction

Endre på NC-programmet.


Error description 160-0089

Error message

Feil nummer for FN17/FN18

Cause of error

Nummerkombinasjonen for systemdata (FN17/FN18) er ikke tillatt.

Error correction

Kontroller nummeret og indeksen for systemdata.


Error description 160-008A

Error message

Feil akseindeks for FN17/FN18

Cause of error

Under skriving eller lesing av systemdata (FN17/FN18) ble det angitt feil akseindeks.

Error correction

Kontroller indeksen for systemdata.


Error description 160-008B

Error message

Feil blokkoppbygning

Cause of error

En radius ble programmert på et ulovlig sted i en NC-blokk.

Error correction

Endre på NC-programmet


Error description 160-008C

Error message

Feil blokkoppbygning

Cause of error

Rotasjonsretningen ble programmert på et ulovlig sted i en NC-blokk.

Error correction

Endre på NC-programmet.


Error description 160-008F

Error message

Feil blokkoppbygning

Cause of error

Du har programmert for mange akseposisjoner i en NC-blokk.

Error correction

Endre på NC-programmet


Error description 160-0091

Error message

Feil blokkoppbygning

Cause of error

I en NC-blokk APPR/DEP ble det programmert mer enn 3 akseposisjoner.

Error correction

Endre på NC-programmet


Error description 160-0092

Error message

Feil blokkoppbygning

Cause of error

I en FN29-blokk ble det programmert mer enn 8 verdier.

Error correction

Endre på NC-programmet


Error description 160-0093

Error message

Feil blokkoppbygning

Cause of error

I syklusen Nullpunktforskyvning ble det programmert for mange posisjoner.

Error correction

Endre på NC-programmet


Error description 160-0094

Error message

Feil blokkoppbygning

Cause of error

I syklusen Aksespesifikk skalering ble det programmert for mange posisjoner.

Error correction

Endre på NC-programmet


Error description 160-0095

Error message

Feil blokkoppbygning

Cause of error

I syklusen Aksespesifikk skalering ble det programmert for mange sentrumskoordinater.

Error correction

Endre på NC-programmet


Error description 160-0096

Error message

Feil blokkoppbygning

Cause of error

I syklusen Speiling ble det programmert for mange akser.

Error correction

Endre på NC-programmet


Error description 160-0099

Error message

Column already assigned to a parameter

Cause of error

I et NC-program har et kolonnenavn blitt tilordnet en parameter med kommandoen "SQL BIND" mer enn én gang.

Error correction

Endre på NC-programmet


Error description 160-009A

Error message

Tabellkolonne er ikke forbundet med et parameter

Cause of error

Før en tabellkolonne kan svare på SQL-kommandoer (SQL "SELECT ...", SQL UPDATE, SQL FETCH), må disse tilknyttes en verdi ved hjelp av SQL BIND, SQL SYSBIND eller tilsvarende konfigurasjonsdata.

Error correction

Endre på NC-programmet


Error description 160-009B

Error message

Kolonne ikke definert

Cause of error

Det mangler en kolonnebeskrivelse for en tabellkolonne

Error correction

Kontroller definisjonen for tabellen.


Error description 160-009C

Error message

Feil blokkoppbygning

Cause of error

FN-funksjonen som er programmert i NC-programmet, støttes ikke

Error correction

Endre på NC-programmet


Error description 160-009E

Error message

Feil akse programmert

Cause of error

Feil verdi for FN17:SYSWRITE ID 212

Error correction

Endre på NC-programmet


Error description 160-009F

Error message

Feil blokkoppbygning

Cause of error

Du har programmert for mange akser for innstillingen av en forhåndsverdi.

Error correction

Endre på NC-programmet


Error description 160-00A0

Error message

Spindel roterer ikke

Cause of error

En bearbeidingssyklus ble oppkalt selv om spindelen står stille.

Error correction

Endre på NC-programmet


Error description 160-00A1

Error message

Feil verktøyindeks programmert

Cause of error

Feil verktøyindeks programmert

Error correction

Endre på NC-programmet


Error description 160-00A2

Error message

Feil blokkoppbygning

Cause of error

Feil på råemnedefinisjon

Error correction

Endre på NC-programmet


Error description 160-00A3

Error message

Akse dobbelt programmert

Cause of error

I råemnedefinisjonen ble en akse programmert to ganger.

Error correction

Endre på NC-programmet.


Error description 160-00A4

Error message

Feil akse programmert

Cause of error

Ugyldig akse i råemnedefinisjonen

Error correction

Endre på NC-programmet.


Error description 160-00A5

Error message

Feil blokkoppbygning

Cause of error

Det programmerte syntakselementet er ikke tillatt i NC-blokken.

Error correction

Endre på NC-programmet.


Error description 160-00A6

Error message

Syklus er ikke installert

Cause of error

Den programmerte syklusen er ikke installert

Error correction

Kontroller installerte sykluser og endre på NC-programmet.


Error description 160-00A7

Error message

Systemfeil i fortolker

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 160-00A8

Error message

Rekursivt underprogramanrop

Cause of error

Inne i et underprogram forsøkte du å kalle opp Labelen som dette underprogrammet starter med.

Error correction

Korriger NC-programmet. Et underprogram kan ikke kalle opp seg selv.


Error description 160-00A9

Error message

Uegnet touch-probe

Cause of error

Den ønskede målesyklusen kan ikke utføres med den proben som er aktiv for øyeblikket.

Error correction

Endre på NC-programmet


Error description 160-00AA

Error message

Programnesting for dyp

Cause of error

For dyp programnøsting gjennom CALL LBL eller CALL PGM, sannsynligvis pga. en rekursiv oppkalling.

Error correction

Endre på NC-programmet


Error description 160-00AB

Error message

Rekursivt programanrop

Cause of error

Du forsøkte å kalle opp det samme NC-programmet som underprogram inne i et NC-program.
Du forsøkte å kalle opp på nytt et av NC-programmene som det aktuelle NC-programmet har kalt opp.

Error correction

Korriger NC-programmet. Et NC-program kan ikke kalle opp seg selv.


Error description 160-00AC

Error message

Ikke mulig på denne maskinen

Cause of error

Den ønskede kommandoen kan ikke utføres på denne maskinen, eller det er feil i konfigurasjonen.

Error correction

Rådfør deg med maskinprodusenten, eller (hvis feilen ligger i et NC-program) endre på NC-programmet.


Error description 160-00AD

Error message

Feil blokkoppbygning

Cause of error

Du programmerte et ulovlig syntakselement inne i en konturdefinisjon. Det er bare kjørekommandoer (unntatt APPR/DEPT) og utregning av Q-parameter som er tillatt.

Error correction

Endre på NC-programmet.


Error description 160-00AE

Error message

Ugyldig verdi

Cause of error

Du forsøkte å tilordne en ulovlig verdi til en variabel.

Error correction

Endre på NC-programmet.


Error description 160-00AF

Error message

Ikke angitt strengvariabel

Cause of error

Du brukte en strengvariabel uten først å deklarere den.

Error correction

Endre på NC-programmet. Hver strengvariabel må deklareres med DECLARE STRING før de brukes første gang.


Error description 160-00B0

Error message

Feil blokkoppbygning

Cause of error

En konturdefinisjon ble ikke forskriftsmessig avsluttet.

Error correction

Endre på NC-programmet. Konturer som er definert med Label, må avsluttes med Label 0.


Error description 160-00B1

Error message

Skriving ikke mulig

Cause of error

Du forsøkte å skrive til en skrivebeskyttet systemparameter med FN17:SYSREAD eller SQL SYSBIND og SQL FETCH.

Error correction

Endre på NC-programmet.


Error description 160-00B2

Error message

Streng for lang

Cause of error

Du forsøkte å skrive en streng til en tabell, men den er for lang for den aktuelle tabellkolonnen.

Error correction

Endre på NC-programmet.


Error description 160-00B3

Error message

Feil blokkoppbygning

Cause of error

Det mangler et nødvendig syntakselement i NC-blokken.

Error correction

Endre på NC-programmet.


Error description 160-00B4

Error message

Formatfil med feil

Cause of error

Formatfilen for FN16: F-PRINT (DIN/ISO: D16) har ikke riktig format.

Error correction

Korriger formatfilen


Error description 160-00B5

Error message

Formatfil med feil

Cause of error

Formatfilen for FN16: F-PRINT (DIN/ISO: D16) har ikke riktig format: Q-parameteren og andre nøkkelord i den angitte linjen passer ikke til erstatningstegnene i formatstrengen. Vær oppmerksom på:
- Når et %%-tegn i formatstrengen ikke skal oppfattes som en formatangivelse, må du i stedet skrive \%%.
- I hver linje må alle nøkkelordene som genererer en visning, stå først (f.eks. HOUR, Q14, ...), deretter kommer de som ikke genererer visning (f.eks. M_CLOSE).

Error correction

Korriger formatfilen


Error description 160-00B6

Error message

Formatfil med feil

Cause of error

Formatfilen for FN16: F-PRINT (DIN/ISO: D16) har ikke riktig format: Den angitte linjen inneholder nøkkelord for flere ulike språk.

Error correction

Korriger formatfilen. Hver linje kan inneholde maksimum ett nøkkelord for hvert språk.


Error description 160-00B7

Error message

Formatfil med feil

Cause of error

Formatfilen for FN16: F-PRINT (DIN/ISO: D16) har ikke riktig format: Den angitte linjen inneholder et ukjent nøkkelord.

Error correction

Korriger formatfilen.


Error description 160-00B8

Error message

Formatfil med feil

Cause of error

Teksten som er opprettet med FN16: F-PRINT (DIN/ISO: D16) er for lang. Maksimalt tillatt lengde: 1024 tegn.

Error correction

Endre på formatfilen. Om nødvendig deles visningen på flere FN16-kommandoer.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Tilgang til fil ikke mulig

Cause of error

Du forsøkte å åpne en fil som er reservert for styringsprodusenten eller maskinprodusenten.

Error correction

Endre på NC-programmet.


Error description 160-00BB

Error message

CFGREAD med feil

Cause of error

Forsøket på å lese konfigurasjonsdata med CFGREAD mislyktes. Det er mulig at ønskede konfigurasjonsdata ikke finnes, eller at de er av en annen type.

Error correction

Kontroller skrivemåten på navnet (TAG), nøkkelen (KEY) og ønsket attributt (ATTR), og at ønsket data er av riktig type: I numeriske formler kan det bare leses data som kan konverteres til tall (tall og boolske variabler), og i strengformler bare data
som kan konverteres til en streng (streng, boolsk verdi og enumerasjon).


Error description 160-00BD

Error message

Feil blokkoppbygning

Cause of error

I den angitte NC-blokken programmerte du ingen obligatorisk koordinat.

Error correction

Endre på NC-programmet.


Error description 160-00BE

Error message

Ikke tillatt probe

Cause of error

Du anga et ugyldig nummer for touch-probe-modellen. Sannsynligvis er det feil på touch-probe-dataene eller en syklus.

Error correction

Korriger touch-probe-modellen. (ev. med hjelp av kundeservice)


Error description 160-00BF

Error message

Feil på CYCL DEF

Cause of error

Q-parameterne som er angitt som oppkallingsparametere i en syklus, er selvmotsigende.
Syklusen kan være feil konfigurert, eller du har kanskje bare programmert den feil.

Error correction

Korriger NC-programmet med NC-redigeringsprogrammet. Meld fra til
maskinprodusenten hvis feilen ikke lar seg korrigere på den måten.


Error description 160-00C0

Error message

%1

Cause of error

I et NC-program eller en syklus har det oppstått en feil pga.
funksjonen FN14 (DIN/ISO: D14).

Error correction

Finn beskrivelsen av feilen i maskinens brukerveiledning, og start programmet på nytt når feilen er rettet opp.


Error description 160-00C1

Error message

FN14-feil uten tekst

Cause of error

I et NC-program eller en syklus har du forårsaket en feil ved bruk av funksjonen FN14 (DIN/ISO: D14).
Strengvariabelen som skal vises som feilmelding, finnes ikke.

Error correction

Korriger FN14-funksjonen i NC-programmet. Meld fra til maskinprodusenten når det kommer en feilmelding fra en syklus.


Error description 160-00C2

Error message

FN14-feil uten tekst

Cause of error

I et NC-program eller en syklus har du fremkalt en feil ved bruk av funksjonen FN14 (DIN/ISO: D14).
Det mangler tilleggsinformasjon for det angitte feilnummeret.

Error correction

Korriger FN14-funksjonen i NC-programmet. Meld fra til maskinprodusenten når det kommer en feilmelding fra en syklus.


Error description 160-00C3

Error message

M-funksjon ikke tillatt

Cause of error

Du har programmert en M-funksjon med et nummer som ikke er tillatt på denne styringen.

Error correction

Korriger nummeret til M-funksjonen


Error description 160-00C4

Error message

Ingen program er valgt

Cause of error

Du forsøkte å kalle opp et NC-program med CALL SELECTED, selv om ingen programmer var valgt.

Error correction

Korriger NC-programmet.


Error description 160-00C6

Error message

Feil i verktøydata

Cause of error

Feil på verktøydata

Error correction

Korriger verktøytabell


Error description 160-00C7

Error message

Ugyldig verdi

Cause of error

Du har angitt en ugyldig verdi for en parameter i en funksjon.

Error correction

Korriger NC-programmet


Error description 160-00C8

Error message

Feil på syklus

Cause of error

Systemhoppadressen som du har angitt i en syklus, inneholder feil.

Error correction

Rådfør deg med maskinprodusenten


Error description 160-00C9

Error message

Ugyldig verdi for tabell

Cause of error

Du forsøkte å skrive inn en ugyldig verdi i en SQL-tabell.

Error correction

Korriger NC-programmet


Error description 160-00CA

Error message

Ugyldig SQL handle

Cause of error

For en SQL-kommando har du angitt en ugyldig SQL-referanse for transaksjonen.
Muligens ble transaksjonen aldri riktig åpnet, eller transaksjonen var allerede avsluttet med COMMIT eller ROLLBACK.

Error correction

Korriger NC-programmet


Error description 160-00CB

Error message

Valgt program kan ikke åpnes

Cause of error

Det oppsto en feil under åpning av en fil.

Error correction

Forsikre deg om at filen eksisterer, at den angitte banen er korrekt, og at filen har et lesbart format.


Error description 160-00CC

Error message

Systemfil kan ikke åpnes

Cause of error

Det oppsto en feil under åpning av en systemfil.

Error correction

Meld fra til kundeservice


Error description 160-00CD

Error message

Feil blokkoppbygning

Cause of error

I et NC-program brukte du et syntakselement som bare er tillatt inne i et konturdefinisjonsprogram.

Error correction

Opprett konturdefinisjonsprogrammet og velg med SEL CONTOUR (velg kontur).


Error description 160-00CE

Error message

Ingen tilgjengelig ID for FN17/FN18

Cause of error

IDen som er angitt i systemdataene (FN17/FN18), er ikke tilgjengelig for denne kanalen fordi de aktuelle konfigurasjonsdataene mangler.

Error correction

Kontroller IDen for systemdataene, eller utfør NC-programmet i en annen kanal. Hvis du absolutt trenger systemdata med denne IDen i denne kanalen, tar du kontakt med kundeservice.


Error description 160-00CF

Error message

NC-kommando ikke tilgjengelig

Cause of error

Den gitte kommandoen er ikke tilgjengelig fordi de aktuelle konfigurasjonsdataene mangler. Sannsynligvis støttes den ikke på denne maskinen.

Error correction

Endre på NC-programmet, eller meld fra til maskinprodusenten.


Error description 160-00D0

Error message

M128/M129 ikke tillatt her

Cause of error

Det er ikke mulig å koble om TCPM (M128/M129) mens radiuskorrigering (RR/RL eller G41/G42) er aktiv.

Error correction

Aktiver eller eventuelt deaktiver TCPM før du starter eller etter at du har avsluttet radiuskorrigeringen.


Error description 160-00D1

Error message

Feil på 3D-verktøykorrigering

Cause of error

LN-blokker (planfresing) er ikke mulig sammen med enkel radiuskorrigering.

Error correction

Ønsker du planfresing: Slå av radiuskorrigeringen.
Ønsker du rundfresing: Slå på TCPM (M128).


Error description 160-00D2

Error message

Bare tillatt i underprogram

Cause of error

Syntaksen som brukes, er bare tillatt i sykluser og i underprogrammer som kalles opp med CALL PGM, ikke i hovedprogrammet.

Error correction

Korriger NC-programmet.


Error description 160-00D3

Error message

Variabler i kalt program ikke definert

Cause of error

Du forsøkte å forandre på en variabel i et underprogram, men den var ikke deklarert i programmet som skulle kalle den opp.

Error correction

Korriger NC-programmet.


Error description 160-00D4

Error message

Verktøyakse for føler ikke definert

Cause of error

Du har anropt en probesyklus uten å definere verktøyaksen til måleproben på forhånd.

Error correction

Utfør TOOL CALL med den korrekte verktøyaksen.


Error description 160-00D5

Error message

OEM-systemsyklus '%3' ikke definert

Cause of error

Du har forsøkt å anrope en OEM-systemsyklus som ikke er konfigurert.

Error correction

Legg inn en manglende OEM-systemsyklus i konfigurasjonen, eller korriger NC-programmet som inneholder anropet.


Error description 160-00D7

Error message

Inkonsistent tilstand til SQL-server

Cause of error

I fortolkeren finnes det åpne transaksjoner til SQL-serveren, som allerede er lukket.

Error correction

Kontroller om dataene i SQL-tabellene stemmer.


Error description 160-00D8

Error message

Valg ikke frikoblet

Cause of error

Den programmerte funksjonen er ikke tillatt på denne styringen, eller er bare tilgjengelig som alternativ.

Error correction

- Aktiver alternativet
- Korriger NC-programmet.


Error description 160-00D9

Error message

Bare tillatt i syklus.

Cause of error

Syntaksen som brukes, er bare gyldig i sykluser, ikke i hoved- eller underprogrammer.

Error correction

Korriger NC-programmet.


Error description 160-00DA

Error message

Tilgang til PLS-variabel ikke utf.

Cause of error

Det oppstod feil da systemet forsøkte å få tilgang til PLS-variabelen. Den ønskede variabelen finnes kanskje ikke.

Error correction

Kontroller at det symbolske navnet på variablene er riktig skrevet, og at variablene er definert i PLS.


Error description 160-00DB

Error message

Tilgang til PLS-variabel ikke utf.

Cause of error

Feil har oppstått ved forsøk på å få tilgang til PLS- variabelen, fordi typen ikke stemmer overens med typen som forventes.

Error correction

Endre NC-programmet.


Error description 160-00DE

Error message

Programmet ble endret

Cause of error

Det aktuelle NC-programmet eller et av NC-programmene som har anropt det aktuelle NC-programmet, er endret. Det er derfor ikke mulig å gå inn i programmet igjen.

Error correction

Med funksjonen GOTO eller med funksjonen mid-program-oppstart velger du stedet der du ønsker å åpne programmet igjen.


Error description 160-00DF

Error message

R+ (G43) eller R- (G44) er ikke tillatt her

Cause of error

Radiuskorrekturen R+ eller R- kan ikke brukes ved aktivert RR eller RL.

Error correction

Endre på NC-programmet.


Error description 160-00E0

Error message

FZ er programmert i forbindelse med tannantall 0

Cause of error

Med FZ har du definert en tannmating, selv om antall tenner ikke er definert i verktøytabellen.

Error correction

Legg til CUT-kolonnen i verktøytabellen for det aktive verktøyet.


Error description 160-00E1

Error message

Kombinasjonen av FU/FZ med M136 er ikke tillatt i inch-programmer

Cause of error

Du forsøkte å bruke FU eller FZ (mating i inch/omdreining eller inch/tann) i forbindelse med M136 (mating i 0,1 inch/omdreining).

Error correction

Endre på NC-programmet.


Error description 160-00E2

Error message

PGM CALL ikke tillatt

Cause of error

Anrop av underprogrammer via CALL PGM er ikke tillatt med manuell inntasting i driftsmodusen posisjonering.

Error correction

Endre på NC-programmet.


Error description 160-00E3

Error message

Turtall S høyere enn NMAX fra verktøytabellen

Cause of error

Du har angitt et turtall S som er høyere enn det turtallet som er definert som maksimum for dette verktøyet i verktøytabellen.

Error correction

- Tast inn et lavere turtall S.
- Endre maks. turtall i NMAX-kolonnen i verktøytabellen.


Error description 160-00E4

Error message

Start av probesyklus med probe som allerede har sideutslag

Cause of error

Du forsøkte å starte en probesyklus selv om det fremdeles er utslag på nålen.

Error correction

Forleng returdistansen


Error description 160-00E5

Error message

Akseposisjoner kan ikke fastsettes

Cause of error

Posisjonen til det valgte probepunktet kunne ikke leses.

Error correction

Meld fra til kundeservice


Error description 160-00E6

Error message

Mangler verktøydata!

Cause of error

Dataene for det aktuelle verktøyet er ikke tilgjengelige - verktøyet finnes ikke i verktøytabellen. Ikke kjør programmer i denne tilstanden.

Error correction

- Kontroller at det ønskede verktøyet er oppført i verktøytabellen. Korriger ev. verktøytabellen.
- Kvitter for feilmeldingen
- Gjennomfør en TOOL CALL på et tilgjengelig verktøy


Error description 160-00E7

Error message

Inkrementalangivelse ikke tillatt

Cause of error

Første posisjon eller en posisjon iht. en mønsterdefinisjon er definert i PATTERN DEF-blokken.

Error correction

Absolutt programmering i PATTERN DEF:
- første posisjon
- neste posisjon etter et mønster


Error description 160-00E8

Error message

Punkttabell endret

Cause of error

En punkttabell som er angitt med SEL PATTERN, er endret under programkjøringen. Dette er ikke tillatt fordi den geometriske forhåndsberegningen fører til at det ikke kan tas hensyn til endringene.

Error correction

Start programmet på nytt


Error description 160-00E9

Error message

M-funksjon ikke tillatt i CYCL CALL PAT-blokk

Cause of error

En M-funksjon som ikke er tillatt, er programmert i CYCL CALL PAT-blokken.

Error correction

Endre NC-programmet


Error description 160-00EA

Error message

CYCL CALL PAT ikke mulig med valgt syklus

Cause of error

Den valgte syklusen er ikke tillatt for en bearbeiding med CYCL CALL PAT.

Error correction

Endre NC-programmet


Error description 160-00EB

Error message

Rekursivt anrop av CYCL CALL PAT

Cause of error

Det er funnet en ekstra CYCL CALL PAT-blokk innenfor punktmalbearbeidingen.

Error correction

Korriger NC-programmet


Error description 160-00EC

Error message

Radiuskorrektur før CYCL CALL PAT ikke tillatt

Cause of error

Styringen kan ikke kjøres radiuskorrigert mot punktene i et mønster. Radiuskorrigering kan ikke aktiveres foran en CYCL CALL PAT-blokk eller på slutten av syklusen som er anropt via denne blokken.

Error correction

Endre NC-programmet


Error description 160-00ED

Error message

Feil på punktmalanrop eller -definisjon

Cause of error

CYCL CALL PAT- eller PATTERN DEF-blokk kan ikke utføres fordi:
- bearbeidingsnivået som er programmert med TOOL CALL, ikke støttes, eller fordi
- punkttabellen eller en mønsterdefinisjon med PATTERN DEF inneholder feil.

Error correction

Kontroller og korriger eventuelt NC-programmet eller punkttabellen


Error description 160-00EE

Error message

Ingen punktmal definert

Cause of error

CYCL CALL PAT kan bare bearbeides hvis en punktmal tidligere er valgt med SEL PATTERN eller PATTERN DEF.

Error correction

Endre NC-programmet


Error description 160-00EF

Error message

M136 ikke tillatt

Cause of error

M136 er ikke gyldig sammen med den valgte syklusen.

Error correction

Korriger NC-programmet


Error description 160-00F0

Error message

Feilaktig anrop av READ KINEMATICS eller WRITE KINEMATICS

Cause of error

Kommandoen READ KINEMATICS eller WRITE KINEMATICS er ikke korrekt programmert.
Mulige årsaker:
- Tegnkjeden som er angitt under KEY, inneholder et ukjent element eller feil antall elementer
- Skriving av maskinkinematikken med den programmerte informasjonen er ugyldig eller støttes ikke

Error correction

Endre NC-programmet


Error description 160-00F1

Error message

Feil på FUNCTION PARAXCOMP eller PARAXMODE

Cause of error

Du har programmert FUNCTION PARAXCOMP DISPLAY eller FUNCTION PARAXCOMP MOVE uten å angi akse, eller angitt mindre enn tre akser for FUNCTION PARAXMODE.

Error correction

- Angi minst én akse for FUNCTION PARAXCOMP DISPLAY eller FUNCTION PARAXCOMP MOVE
- Angi nøyaktig tre akser for FUNCTION PARAXMODE
- Korriger NC-programmet


Error description 160-00F2

Error message

M118/M128 ikke tillatt samtidig

Cause of error

Du har forsøkt å aktivere en håndhjulsoverlagring med M118 mens TCPM er aktiv.

Error correction

M118 og M128 kan ikke være aktive samtidig. Endre NC-programmet.


Error description 160-00F3

Error message

M118/M128 ikke tillatt samtidig

Cause of error

Du har forsøkt å aktivere en håndhjulsoverlagring med M118 mens TCPM er aktiv. TNC har deaktivert håndhjulsoverlagringen.

Error correction

M118 og M128 kan ikke være aktive samtidig. Endre NC-programmet.


Error description 160-00F4

Error message

Aktivt program ble endret

Cause of error

Det aktive NC-programmet er endret, men ennå ikke lagret.

Error correction

NC-program som ikke er lagret, må lagres og startes på nytt.


Error description 160-00F5

Error message

Oppkalt program ble endret

Cause of error

Et NC-program som ble anropt av et annet NC-program i programkjøringen, er endret men ennå ikke lagret.

Error correction

Lagre det anropte NC-programmet, og start hovedprogrammet på nytt.


Error description 160-00F6

Error message

NC-blokk ikke tillatt i fresdrift

Cause of error

Du har programmert en NC-blokk som ikke er gyldig i fresedrift.

Error correction

Korriger NC-programmet.


Error description 160-00F7

Error message

NC-blokk ikke tillatt i dreiedrift

Cause of error

Du har programmert en NC-blokk som ikke er gyldig i roteringsdrift.

Error correction

Korriger NC-programmet.


Error description 160-00F8

Error message

Omkobling til fresdrift eller dreiedrift ikke tillatt

Cause of error

Du har forsøkt å skifte mellom roterings- og fresedrift ved aktiv verktøyradiuskorrigering.

Error correction

Opphev radiuskorrigeringen før du skifter til frese- eller roteringsdrift.


Error description 160-00F9

Error message

FUNCTION TURNDATA ikke tillatt på aktivt verktøy

Cause of error

Du har forsøkt å aktivere en roteringsverktøykorrigering for et freseverktøy med FUNCTION TUNRDATA.

Error correction

Anrop et roteringsverktøy før programmeringen av FUNCTION TURNDATA utføres.


Error description 160-00FA

Error message

M136 ikke tillatt

Cause of error

Du har forsøkt å utføre en automatisk dreiebevegelse i forbindelse med syklus 19 eller PLANE-funksjonen samtidig som M136 er aktiv.

Error correction

Deaktiver M136 før dreiebevegelsen.


Error description 160-00FB

Error message

Spindeldreietall programmert uten konfigurert spindel

Cause of error

Du prøvde å programmere et spindelturtall selv om det ikke er konfigurert noen spindel for den aktive kinematikken.

Error correction

Velg en kinematikk med spindel eller endre NC-programmet.


Error description 160-00FC

Error message

Turtall 0 ikke tillatt

Cause of error

Du har kalt opp syklusen Gjengeboring GS eller Gjengeskjæring med et programmert spindelturtall på 0.

Error correction

Programmer spindelturtallet slik at det blir høyere enn 0.


Error description 160-00FD

Error message

Fremtrekk FT eller FMAXT ikke tillatt

Cause of error

Du definerte en mating med FT eller FTMAX selv om det ikke er tillatt i forbindelse med APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Bruk andre matingsdefinisjoner enn FT eller FTMAX.


Error description 160-00FE

Error message

Global Q-parm. ikke definert

Cause of error

Under programkjøringen (programtest) ble det oppdaget at en global virksom Q-parameter ikke er definert.

Error correction

Kontroller om programnavnet har alle nødvendige globale parametre, og legg eventuelt til de som mangler.


Error description 160-00FF

Error message

M-funksjon i CYCL CALL POS-blokk ikke tillatt

Cause of error

Du har programmert en M-funksjon i CYCL CALL POS-blokken som ikke er tillatt.

Error correction

Endre NC-programmet


Error description 160-0100

Error message

CYCL CALL POS ikke tillatt med aktiv syklus

Cause of error

Den aktive bearbeidingssyklusen er ikke tillatt i kombinasjon med CYCL CALL POS.

Error correction

Anrop syklusen med M99 eller CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS med radiuskorreksjon ikke tillatt

Cause of error

Du har definert en CYCL CALL POS-blokk selv om en verktøyradiuskorrigering er aktiv.

Error correction

Opphev verktøyradiuskorrigeringen før CYCL CALL POS-blokken


Error description 160-0102

Error message

CYCL CALL PAT eller CYCL CALL POS: Ingen arbeidsretning definert

Cause of error

Du har ikke definert entydig arbeidsretning i syklusdefinisjonen.

Error correction

Kontroller de siste syklusdefinisjonene (parameter Q201, Q249, Q356 eller Q358).


Error description 160-0103

Error message

Aksevinkel ulik svingvinkel

Cause of error

- Angi nullpunkt ved dreining av arbeidsplan, inaktiv: Posisjonen til dreieaksene er ulik 0°.
- Angi nullpunkt ved dreining av arbeidsplan, aktiv: Posisjonen til dreieaksene stemmer ikke overens med de aktive vinkelverdiene.

Error correction

- Kjør dreieaksene til grunnstilling.
- Kjør dreieaksene til riktig posisjon, eller tilpass vinkelverdiene til dreieakseposisjonen.


Error description 160-0104

Error message

Opplasting eller nedlasting av konfigurasjonsdata ikke mulig

Cause of error

This function is not supported in the Test Run operating mode or by the editor graphics.


Error description 160-0105

Error message

Forhåndsinnst. med aktuell maskintilstand ikke mulig

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

NC-funksjon ikke tillatt

Cause of error

I block scan ble det kjørt en NC-funksjon som ikke kan brukes sammen med fremkjøring (f.eks. M142, M143).

Error correction

- Hvis det er mulig, fjerner du NC-funksjonen fra programmet, og deretter starter du block scan på nytt.
- Hvis det dreier seg om et styringsprogram til oppkalling av ulike delprogram, starter du det enkelte delprogrammet med block scan.


Error description 160-0107

Error message

Ikke tillatt korrigering for dreieverktøy

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

Turtall 0 ikke tillatt

Cause of error

Du har programmert spindelturtallet til 0.

Error correction

Alltid definer turtall S større enn 0.


Error description 160-0109

Error message

Turtall 0 ikke tillatt

Cause of error

Modus Rotere er aktiv:
- Du har programmert et turtall 0 med FUNCTION TURNDATA SPIN.
- Du har programmert en konstant modulhastighet VC med FUNCTION TURNDATA SPIN,
men ikke angitt en modulhastighet VC.
- Du har definert et konstant turtall (VCONST:OFF) med FUNCTION TURNDATA,
men ikke angitt et turtall S.

Error correction

- Du må alltid programmere turtall S større enn 0.
- Ved konstant modulhastighet (VCONST:ON) må du alltid angi en modulhastighet VC.
- Ved konstant turtall (VCONST:OFF) må du alltid angi et turtall S.


Error description 160-010A

Error message

Antall programdelgjentakelser er definert med 0

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Ingen rotasjonsverktøy aktiv

Cause of error

TNC kan ikke utføre funksjonen med dataene i det aktive verktøyet.

Error correction

– Skift dreieverktøy.
– Kontroller kolonnen TYPE i dreieverktøytabellen.


Error description 160-010C

Error message

Verktøydata inkonsistent

Cause of error

Du har forsøkt å kalle opp et dreieverktøy med data som bare er tillatt for freseverktøy: f.eks.
- Spindelturtall S
- Maskineringstillegg DL, DR, DR2

Error correction

Korriger NC-programmet.


Error description 160-010D

Error message

Verktøydata for aktiv dreiing inkonsistens

Cause of error

Når rotasjonsdriften (FUNCTION MODE TURN) er aktiv, er følgende funksjoner ikke tillatt:
- Definering av spindelomdreiningstall for verktøyspindelen (TOOL CALL S, DIN/ISO: S)
- Definering av verktøyets akseretning (f.eks. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Korriger NC-programmet.


Error description 160-010E

Error message

Feil filtype

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Splineinterpolasjon støttes ikke

Cause of error

Du forsøkte å bearbeide en NC-blokk som ble beskrevet som spliner. Dette blokkformatet støttes ikke av styringen.

Error correction

Velg et NC-program uten spline-interpolasjon, eller rediger NC-programmet.


Error description 160-0110

Error message

FN27/FN28: Ingen tabell valgt

Cause of error

Du forsøkte å skrive i en tabell ved hjelp av FN27 eller å lese fra en tabell ved hjelp av FN28, selv om du ikke har åpnet noen tabell.

Error correction

Åpne den ønskede tabellen ved hjelp av FN26.


Error description 160-0111

Error message

FN27/FNF28: Felt ikke numerisk

Cause of error

Du forsøkt å skrive i / lese fra et ikke-numerisk felt ved hjelp av en FN27- eller FN28-funksjon.

Error correction

Skrive- og leseoperasjoner er bare mulig med numeriske felt.


Error description 160-0112

Error message

MDI: Radiuskorreksjon ikke mulig

Cause of error

I MDI-modus er radiuskorrektur for verktøyet ikke tillatt.

Error correction

Korrigere NC-blokken


Error description 160-0113

Error message

Etikett finnes ikke

Etikett finnes ikke

Cause of error

Du har prøvd å hente frem en etikett som ikke er tilgjengelig, med syklus 14.

Error correction

Endre nummer eller navn i syklus 14, eller tilføy den manglende etiketten


Error description 160-0114

Error message

Etikett finnes ikke

Etikett finnes ikke

Cause of error

Du har prøvd å hente frem en etikett som ikke er tilgjengelig, med FUNCTION TURNDATA BLANK LBL.

Error correction

Endre nummer eller navn i FUNCTION TURNDATA BLANK LBL, eller tilføy den manglende etiketten.


Error description 160-0115

Error message

For mange vertikalprofiler programmert

Cause of error

Overflateprofilen som er valgt, inneholder for mange vertikalprofiler.

Error correction

Endre NC-program.


Error description 160-0116

Error message

Interpolasjonstype ugyldig

Cause of error

Ingen eller en ikke-støttet interpolasjonstype ble programmert.

Error correction

Endre NC-program.


Error description 160-0117

Error message

For mange akser programmert

Cause of error

I syklusen Speiling ble det programmert for mange akser.

Error correction

Endre NC-program.


Error description 160-0118

Error message

Planprofil feil definert

Cause of error

Den valgte konturen kan ikke brukes som planprofil for en profiloverflate. Planprofilen kan bare bestå av en delkontur.

Error correction

Endre NC-program.


Error description 160-0119

Error message

Sirkelberegning mislyktes

Cause of error

Det var ikke mulig å beregne en krets utfra de oppgitte koordinatene.

Error correction

Endre NC-program.


Error description 160-011A

Error message

Bord-touch-probe ikke aktiv

Cause of error

Du har forsøkt å koble om til en bord-touch-probe uten først å ha aktivert en bord-touch-probe.

Error correction

Aktiver bord-touch-probe.


Error description 160-011B

Error message

Parameter innenfor konturen ikke initialisert

Cause of error

Ingen tilgang til QL-parametrene til dette programmet innenfor konturen som er definert i det aktuelle programmet.

Error correction

Definer QL-parametrene som er brukt innenfor konturdefinisjonen, eller bruk globale Q-parametre.


Error description 160-011F

Error message

Arbeidsområde ikke definert

Cause of error

Det ble forsøkt å koble om til et arbeidsområde som ikke er blitt definert i konfigurasjonen via CfgWorkingRange.

Error correction

Ta kontakt med maskinprodusenten


Error description 160-0120

Error message

DATA ACCESS mislyktes

Cause of error

Det ble brukt feil bane for DATA ACCESS (Datatilgang), eller det foreligger ingen rettigheter for tilgangen.

Error correction

- Korriger programmert bane for DATA ACCESS (Datatilgang)
– Flytt NC-programmet til PLC-partisjonen.


Error description 160-0121

Error message

Etikett finnes ikke

Cause of error

I en råemnedefinisjon (NC-blokk: BLK FORM ROTATION) henvises det til en etikett som ikke eksisterer.

Error correction

– Korrigere NC-programmet: Endre henvisning til etiketten eller legg til manglende etikett.


Error description 160-0122

Error message

Motstridende M-funksjoner

Cause of error

Det ble forsøkt å gi ut én eller flere M-funksjoner i én NC-blokk, som virker samtidig og som opphever hverandre.
Det er for eksempel ikke tillatt å programmere M3 og M4 i den samme NC-blokken fordi begge virker ved blokkstart.
Derimot er M3 og M5 tillatt i én NC-blokk, fordi M3 virker ved blokkstart og M5 ved blokkslutt.
Maskinens produsent fastlegger hvilke M-funksjoner som opphever hverandre.

Error correction

Korriger NC-programmet.


Error description 160-0123

Error message

Alias-strobe av type %1 ikke konfigurert

Cause of error

Den innlagte kommandoen er ikke tilgjengelig fordi de tilsvarende konfigurasjonsdataene mangler.
Sannsynligvis støttes den ikke på denne maskinen.
Konfig-objektet CfgPlcStrobeAlias mangler eller er ikke oppført på listen CfgPlcStrobes/aliasStrobes.

Error correction

Endre NC-programmet, eller ta kontakt med maskinprodusenten.


Error description 160-0124

Error message

Feil i CFGWRITE

Cause of error

Forsøket på å skrive en konfigurasjonsdato over CFGWRITE mislyktes. Sannsynligvis er det av en annen type, eller skrivetilgangen er ikke tillatt.

Error correction

Kontroller skrivemåte for navn (TAG), nøkkel (KEY), attributt (ATR) og typen verdi som skal skrives inn (DAT). Hvis nødvendig og mulig forskyver du programmet fra TNC- til PLC-partisjonen.


Error description 160-0125

Error message

Demoversjon

Cause of error

Denne programvaren er en demoversjon.
Demoversjonen gjør det mulig å redigere og kjøre NC-programmer med en maksimumslengde på 100 linjer.
Du har ikke krav på service-støtte fra HEIDENHAIN for demoversjonen.

Error correction

- Ta kontakt med kundeservice for styringen hvis du ønsker å kjøpe hele produktet.
- Kontroller om tastaturet for programmeringsstasjonen (eller dongelen) er satt på plass.


Error description 160-0126

Error message

M90 støttes ikke med denne NC-programvaren

Cause of error

Funksjonen M90 er ikke tilgjengelig med denne NC-programvaren.

Error correction

Bruk syklus 32 TOLERANSE for å påvirke nøyaktigheten, overflatekvaliteten og bearbeidingshastigheten.


Error description 160-0127

Error message

M105 og M106 støttes ikke med denne NC-programvaren

Cause of error

Funksjonene M105 og M106 er ikke tilgjengelige med denne NC-programvaren.


Error description 160-0128

Error message

M104 støttes ikke med denne NC-programvaren

Cause of error

M104 støttes ikke av denne NC-programvaren. Det nyeste manuelt innstilte nullpunktet er lagret i linje 0 i Preset-tabellen.

Error correction

– Aktiver et nullpunkt fra Preset-tabellen med syklus 247 STILL INN NULLPUNKT.


Error description 160-0129

Error message

M112 og M113 støttes ikke med denne NC-programvaren

Cause of error

Funksjonene M112 og M113 er ikke tilgjengelige med denne NC-programvaren.

Error correction

Bruk syklus 32 TOLERANSE for å påvirke nøyaktigheten, overflatekvaliteten og bearbeidingshastigheten.


Error description 160-012A

Error message

M114 og M115 støttes ikke med denne NC-programvaren

Cause of error

M114 og M115 støttes ikke av denne NC-programvaren.

Error correction

– Bruk M144/145 eller M128/129 for å ta hensyn til posisjonen til roterings- og svingakser.


Error description 160-012B

Error message

M124 støttes ikke med denne NC-programvaren

Cause of error

M124 støttes ikke av denne NC-programvaren. Konturfilteret kan ikke programmeres i NC-programmet.

Error correction

– Konfigurer konturfilteret ved hjelp av CfgStretchFilter i maskinkonfigurasjonen.


Error description 160-012C

Error message

M132 støttes ikke med denne NC-programvaren

Cause of error

M132 støttes ikke av denne NC-programvaren.

Error correction

– Bruk syklus 32 TOLERANSE for å påvirke nøyaktigheten, overflatekvaliteten og bearbeidingshastigheten.


Error description 160-012D

Error message

M134 og M135 støttes ikke med denne NC-programvaren

Cause of error

M134 og M135 for presisjonsstopp på ikke-tangentiale overganger ved posisjoneringer med rundakser støttes ikke av denne NC-programvaren.

Error correction

– Bruk maskinspesifikke funksjoner for å aktivere eller deaktivere automatisk klemming.
– Ta kontakt med maskinprodusenten ved behov.


Error description 160-012E

Error message

M142 støttes ikke med denne NC-programvaren

Cause of error

Sletting av modal programinformasjon ved hjelp av M142 støttes ikke av denne NC-programvaren.


Error description 160-012F

Error message

M150 støttes ikke med denne NC-programvaren

Cause of error

Sperring av endebrytermeldinger ved hjelp av M150 støttes ikke av denne NC-programvaren.


Error description 160-0130

Error message

M200–M204 støttes ikke med denne NC-programvaren

Cause of error

Funksjonene M200–M204 for laserskjæring støttes ikke av denne NC-programvaren.


Error description 160-0136

Error message

SL1-sykluser støttes ikke med denne NC-programvaren

Cause of error

SL1-syklusene 6, 15 og 16 støttes ikke av denne NC-programvaren.

Error correction

– Tilpass NC-programmet: Erstatt SL1-syklusene med de nye, forbedrede SL2-syklusene 20, 21, 22, 23 og 24.


Error description 160-0137

Error message

Touch-probe-syklus støttes ikke med denne NC-programvaren

Cause of error

Den programmerte touch-probe-syklusen støttes ikke av denne NC-programvaren.

Error correction

– Tilpass NC-programmet: Erstatt touch-probe-syklus 2 eller 9 med de nyere syklusene 461, 462 eller 463.


Error description 160-0138

Error message

Syklus 30 støttes ikke med denne NC-programvaren

Cause of error

Syklus 30 støttes ikke av denne NC-programvaren.


Error description 160-0139

Error message

Verktøy må ikke endres

Tool must not be altered

Cause of error

Endring av verktøynummeret eller -indeksen er ikke tillatt for øyeblikket. Denne kontrollen er aktivert av maskinprodusenten innenfor TOOL CALL-makroen.

Error correction

Ta kontakt med maskinprodusenten


Error description 160-013A

Error message

Blokkjøring til område med aktiv RTC-funksjon ikke mulig

Cause of error

Du har forsøkt å gjennomføre en oppstart midt i programmet på et område i NC-programmet der RTC-funksjonen (sanntidskobling) er aktiv. Dette er ikke mulig.

Error correction

– Tilpass målposisjonen for blokksøket
– Velg målposisjonen slik at oppstarten midt i programmet slutter før RTC-funksjonen aktiveres.


Error description 160-013B

Error message

Function locked

Cause of error

Du har programmert en funksjon som ikke er frigitt av maskinprodusenten.

Error correction

– Endre NC-programmet, eller meld fra til maskinprodusenten.


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

En funksjon er ikke kompatibel med egenskapene til det aktuelle verktøyet.

Error correction

– Bytt NC-program
– Kontroller verktøydataene


Error description 160-013D

Error message

Filen %1 for verktøyholderkinematikk kunne ikke åpnes

Cause of error

Kan ikke finne den angitte filen for en verktøyholderkinematikk under TNC:\system\Toolkinematics og heller ikke under OEM:\config\Toolkinematics.

Error correction

– Legg til filen i en av katalogene som er ment for dette, eller slett den tilhørende oppføringen under KINEMATIC i verktøytabellen hvis det ikke skal brukes en verktøykinematikk for verktøyet.
– Meld fra til kundeservice.


Error description 160-013E

Error message

Feil i dataene til verktøyholderkinematikken

Cause of error

Dataene til verktøyholderkinematikken for det gjeldende verktøyet er feil.
Merk: Du må ikke bearbeide NC-programmer i denne tilstanden og bare bevege aksene manuelt med forsiktighet.

Error correction

– Sørg for at det er angitt en gyldig fil i verktøytabellen under KINEMATIC for verktøyholderkinematikken for det ønskede verktøyet.
– Kvitter for feilmeldingen.
– Utfør en TOOL CALL på et verktøy som det ikke er angitt en verktøyholderkinematikk for eller som ikke har en gyldig verktøyholderkinematikk.
– Meld fra til kundeservice.


Error description 160-0142

Error message

Akseposisjonering ikke mulig

Cause of error

– Det ble startet en posisjonering av en hjelpeakse før den forrige posisjoneringen av denne aksen var avsluttet

Error correction

– Kontroller PLS-programmet
– Vent eksplisitt på avslutningen av forrige posisjonering eller avbryt denne
– Meld fra til kundeservice


Error description 160-0143

Error message

Aksebevegelse avbrutt

Cause of error

Posisjoneringen av en hjelpeakse ble avbrutt

Error correction

– Kontroller eventuelle andre utestående feilmeldinger
– Kontroller PLS-programmet og aksens statusmarkør
– Meld fra til kundeservice


Error description 160-0144

Error message

Konfigurasjonsdatoen %2 mangler for bord-touch-proben %1

Cause of error

Tabell-touch-proben TT som er aktivert med parameter CfgProbes/activeTT mangler riktig konfigurasjonsdato.

Error correction

Endre manglende konfigurasjonsdato eller aktiver en annen tabell-toch-probe TT.


Error description 160-0145

Error message

Ingen touch-prober aktive

Cause of error

Det ble startet en probesyklus, men touch-proben er ikke aktivert

Error correction

– Skift til touch-probe TS eller
– koble om til tabell-touch-probe TT.


Error description 160-0155

Error message

Flertydighet: DR2 og DR2TABLE er definert i verktøytabellen

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

Radiuskorrektur med fresverktøy ikke mulig (TCPM TIP-CENTER)

Cause of error

Det ble forsøkt å programmere en radiuskorrektur med et fresverktøy og aktiv TCPM REFPNT TIP-CENTER. En radiuskorrektur med dette nullpunktet er kun mulig for dreieverktøy.

Error correction

Skift dreieverktøy


Error description 160-0157

Error message

Aktivering av TCPM REFPNT TIP-CENTER er ikke tillatt

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER aktiv

Cause of error

TCPM REFPNT TIP-CENTER er aktiv. Med dette TCPM-nullpunktet kan følgende funksjoner ikke brukes:
– 3D-verktøyskorrektur
– Radiuskorrektur R+ og R–

Error correction

Deaktiver TCPM TIP-CENTER (via FUNCTION TCPM RESET eller M129) eller velg TIP-TIP eller CENTER-CENTER for TCPM-nullpunktet før du aktiverer verktøyskorrektur.


Error description 160-015A

Error message

TCPM TIP-CENTER is active with tool radius compensation

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

M2/M30 i underprogram

Cause of error

NC-programmet ble avsluttet ved oppkalling av M2 eller M30 i et underprogram som ble oppkalt med CALL PGM.

Error correction

– Hvis adferden var ønsket, er ingen ytterlige tiltak nødvendige.
– Hvis du ønsker å gå tilbake til underprogrammet: Tilpass NC-programmet – hopp til siste linje i underprogrammet.


Error description 160-0162

Error message

Fil med korrigeringsverdier for 3D-ToolComp er ikke tilgjengelig

Cause of error

Kunne ikke åpne filen med navnene som er angitt i spalten DR2TABLE, i verktøystabellen.

Error correction

– Kontroller skrivemåten til filnavnet i verktøystabellen.
– Kontroller om filen befinner seg i den tilordnede mappen på styringen.
– Ta kontakt med kundeservice.


Error description 160-0163

Error message

NC-kommando ikke tillatt ved verktøyorientert bearbeiding

Cause of error

– En NC-kommando som ikke støttes av verktøysorientert bearbeiding, er utført.
I denne modusen er det for eksempel ikke tillatt å endre tabellen med forhåndsinnstillinger for endring av arbeidsområde.

Error correction

– Korriger NC-programmet, eller
– Benytt emneorientert bearbeiding


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

Planskyver: M148 ikke tillatt

Cause of error

Automatisk heving av verktøy er ikke tillatt ved aktiv planskyver.

Error correction

– Kontroller og eventuelt tilpass NC-programmet


Error description 160-0166

Error message

Function locked

Cause of error

The machine tool builder disabled this function with a configuration setting.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0167

Error message

Ikke mulig å fortsette programmet

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Ulovlig forhåndsinnstilling

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

OEM-forskyvning for X-, Y- eller Z-akse ikke tillatt

Cause of error

Du forsøkte å definere en OEM-forskyvning for en av hovedaksene X, Y eller Z. Dette er ikke tillatt.


Error description 160-016A

Error message

Automatisk verktøyskift ikke mulig

Cause of error

Automatisk verktøyskift med støttes kun for fresbearbeiding.

Error correction

– I AFC-innstillingene angir du en strategi som ikke har overbelastningsreaksjonen OVLD = M (Makro).
– Ta kontakt med kundeservice hvis denne meldingen oppstår uten at det først oppsto en AFC-overbelastningsreaksjon.


Error description 160-016E

Error message

M function not permitted

Cause of error

In the M function dialog you indicated an M function that is only permitted in the NC program.

Error correction

- Correct the number of the M function
- Output the function via an MDI block.


Error description 160-016F

Error message

Execution request for NC syntax missing

Cause of error

You do not have the rights to perform this specific function (e.g. FN22).

Error correction

Edit the NC program.


Error description 160-0170

Error message

M89 not supported in combination with FK

Cause of error

It was attempted to execute an FK block while M89 was active. This is not supported.

Error correction

- Edit the NC program.
- In order to execute the selected cycle, program M99 for the respective FK blocks instead of M89.


Error description 160-0171

Error message

FN27/FN28 type of field not supported

Cause of error

You tried to use an FN27 or FN28 function to access a field that does not match the type of parameter.

Error correction

- For numerical fields you must use a Q, QL, or QR parameter as the source or target.
- A QS parameter must be used for text fields.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

Systemfeil i geometrikjeden
Ugyldig melding %1

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 1A0-0002

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 1A0-0003

Error message

Funksjon ennå ikke implementert:
%1

Cause of error

Du forsøkte å bruke en funksjon som ikke er implementert

Error correction

Endre på NC-programmet


Error description 1A0-0004

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil i geometrikjeden

Error correction

Meld fra til kundeservice


Error description 1A0-0005

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil ved intern baneberegning

Error correction

Ta kontakt med kundeservice


Error description 1A0-0006

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil ved intern baneberegning

Error correction

Ta kontakt med kundeservice


Error description 1A0-0007

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil i geometrikjeden

Error correction

Meld fra til kundeservice


Error description 1A0-0008

Error message

Akse dobbelt programmert

Cause of error

I en sirkelsentrumblokk eller en polblokk:CC (DIN/ISO: I,J,K) programmerte du den samme aksen to ganger.

Error correction

Endre på NC-programmet


Error description 1A0-0009

Error message

Akse i CC-blokk (DIN/ISO: I,J,K) dobbelt programmert

Cause of error

I en sirkelsentrumblokk eller en polblokk:CC (DIN/ISO: I,J,K) programmerte du den samme aksen to ganger.

Error correction

Endre på NC-programmet


Error description 1A0-000A

Error message

Ingen verktøyakse definert

Cause of error

Ingen valg av plan eller retning for verktøyaksen er programmert, eller det er ikke fastsatt en standardplan.

Error correction

Endre på NC-programmet, eller fastsett et standard arbeidsplan ved hjelp av konfigurasjonen


Error description 1A0-000B

Error message

Ingen sirkelendepunktkoordinater programmert

Cause of error

Det mangler data for sirkelsluttpunktet

Error correction

Programmer minst én koordinat for sirkelsluttpunktet


Error description 1A0-000C

Error message

Sirkel blokk: Ingen rotasjonsretning programmert

Cause of error

Du programmerte en sirkel uten rotasjonsretning.

Error correction

Programmer alltid rotasjonsretning.


Error description 1A0-000D

Error message

Ingen sirkelradius programmert i CR-blokk

Cause of error

En CR-blokk mangler sirkelradius

Error correction

Programmer radius i CR-blokk


Error description 1A0-000E

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil i geometrikjeden

Error correction

Meld fra til kundeservice


Error description 1A0-000F

Error message

Pol mangler

Cause of error

Du forsøkte å starte kjøring med polarkoordinater (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), uten først å ha programmert en pol CC (DIN/ISO: I/J/K).

Error correction

Programmer pol CC med polkoordinatene (DIN/ISO: I,J,K) før den første blokken.


Error description 1A0-0010

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil i geometrikjeden

Error correction

Meld fra til kundeservice


Error description 1A0-0011

Error message

Programmert akse ikke anvist fysisk akse

Cause of error

Programmering av akseverdi med programmerbar akse uten tilordning av fysisk akse

Error correction

- Korriger NC-programmet
- Meld fra til kundeservice


Error description 1A0-0012

Error message

Systemfeil ved intern baneberegning: Åpning i den programmerte banen

Cause of error

Systemfeil i geometrikjeden

Error correction

Meld fra til kundeservice


Error description 1A0-0013

Error message

Verktøyradius for stor

Cause of error

- Innvendig konturradius mindre enn verktøyradiusen
- Verktøykorrigering fører til skade på konturen (løkke i verktøyets sentrumsbane)
- Konturforskyvning for stor

Error correction

- Endre på NC-programmet
- Velg et mindre verktøy
- Programmer mindre konturforskyvning


Error description 1A0-0016

Error message

Feil i modulkonfigurasjon
%1

Cause of error

Feil i modulkonfigurasjonen (liste som ikke er initialisert i konfigurasjonsobjekt)

Error correction

- Endre på konfigurasjonsdataene
- Meld fra til kundeservice


Error description 1A0-0017

Error message

Feil i modulkonfigurasjon
%1

Cause of error

- Feil i modulkonfigurasjonen (for liten størrelse på listen til et attributt i konfigurasjonsobjektet)

Error correction

- Endre konfigurasjonsdataene
- Meld fra til kundeservice


Error description 1A0-0019

Error message

Deaktivere diameterprogrammering før eksentersliping

Cause of error

Diameterprogrammeringen ble ikke slått av før eksentersliping

Error correction

Endre på syklusen


Error description 1A0-001B

Error message

Automatisk poloverføring ikke tillatt

Cause of error

Du har programmert en CC-blokk (DIN/ISO: I,J,K) uten koordinater (automatisk poloverføring). Det er ikke mulig i den aktuelle konteksten fordi TNC ikke kan bestemme polnivået entydig.

Error correction

- Programmer to lineære akser for arbeidsplanet i blokken rett foran poloverføringen
- Fastsett arbeidsplanet via TOOL CALL


Error description 1A0-001D

Error message

Feil polakse for valgt arbeidsplan

Cause of error

- Z-komponent for XY-planet
- X-komponent for YZ-planet
- Y-komponent for ZX-planet

Error correction

Endre på NC-programmet


Error description 1A0-001E

Error message

Fas/avrunding: Etterfølgende linje ligger på feil plan

Cause of error

Etter programmering av et overgangselement (RND/CHF) programmerte du et lineært element som ikke ligger i planet til overgangselementet

Error correction

Endre på NC-programmet


Error description 1A0-0021

Error message

Systemfeil i geometrikjeden:
%1

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil i geometrikjeden

Error correction

Meld fra til kundeservice


Error description 1A0-0024

Error message

Låsing av en akse etter konturovergangselement ikke tillatt

Cause of error

En avrundings- eller fasblokk er programmert rett før låsing av akse

Error correction

- Korriger NC-programmet
- Fjern konturovergangselementet fra programmet, eller
- programmer målposisjonen etter konturovergangselementet


Error description 1A0-0025

Error message

Fastsettelse av nullpunkt etter APPR ikke tillatt

Cause of error

Basistransformasjonen er definert rett etter konturovergangselementet.

Error correction

- Korriger NC-programmet
- Fjern konturovergangselementet fra programmet, eller
- programmer målposisjonen etter konturovergangselementet


Error description 1A0-0026

Error message

Fastsettelse av akseverdier rett etter konturovergangselement
ikke tillatt

Cause of error

Akseverdiene er definert rett etter konturovergangselementet

Error correction

- Endre på NC-programmet
- Fjern konturovergangselementet fra programmet, eller
- programmer målposisjonen etter konturovergangselementet


Error description 1A0-0027

Error message

Verktøyskift rett etter konturovergangselement ikke tillatt

Cause of error

Verktøyskift rett etter konturovergangselement.

Error correction

- Korriger NC-programmet
- Fjern konturovergangselementet fra programmet, eller
- programmer målposisjonen etter konturovergangselementet


Error description 1A0-0028

Error message

Søkeblokk rett etter konturovergangselement ikke tillatt

Cause of error

Probeblokk rett etter konturovergangselement.

Error correction

- Korriger NC-programmet
- Fjern konturovergangselementet fra programmet, eller
- programmer målposisjonen etter konturovergangselementet


Error description 1A0-002B

Error message

Søkepunkt kan ikke nås

Cause of error

For syklus TCH-PROBE 0 (DIN/ISO: G55) eller ved bruk av de manuelle probesyklusene ble det ikke funnet noe probepunkt innenfor den kjøreavstanden som er definert i touch-probe-tabellen.

Error correction

- Forhåndsposisjoner touch-proben nærmere emnet.
- Forstørr verdien i tabellen touch-probe.


Error description 1A0-002C

Error message

To APPR-/DEP-bevegelser programmert rett etter hverandre

Cause of error

- To frem-/tilbakekjøringsbevegelser er programmert rett etter hverandre
- Mellom to frem-/tilbakekjøringsbevegelser er det programmert elementer med lengden null

Error correction

Endre på NC-programmet


Error description 1A0-002D

Error message

Korreksjonsskift ikke tillatt

Cause of error

Korrigeringsendring uten forutgående korrigeringsslutt

Error correction

- Endre på NC-programmet
- Avslutt den forrige konturen


Error description 1A0-002F

Error message

Verktøydefinisjon mangler

Cause of error

Geometrikjeden mottok ingen verktøydata før verktøykorrigeringen ble slått på

Error correction

- Endre på NC-programmet
- Meld fra til kundeservice


Error description 1A0-0030

Error message

Banekorr. feil startet

Cause of error

Du forsøkte å aktivere radiuskorrigering for verktøy med RL eller RR (DIN/ISO: G41 eller G42) i en sirkelblokk.

Error correction

Radiuskorrigering for verktøy kan bare aktiveres med en lineær blokk (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Banekorr. feil avsluttet

Cause of error

Du forsøkte å oppheve radiuskorrigering for verktøy med R0 (DIN/ISO: G40) i en sirkelblokk.

Error correction

Radiuskorrigering for verktøy kan bare oppheves med en lineær blokk (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Skifte av arbeidsplan ikke tillatt

Cause of error

- Skifte av arbeidsplan etter RND, CHF og APPR

Error correction

- Endre på NC-programmet


Error description 1A0-0033

Error message

Avrunding kan ikke kalkuleres

Cause of error

- Avrundingen ble programmert i den første bevegelsesblokken i NC-programmet.
- Før avrundingen ble det programmert et konturelement som ikke ligger bare i arbeidsplanet.
- Før avrundingen ble det programmert et konturelement som ikke har noen geometrisk lengde.
- Etter et programavbrudd ble det valgt en RND-blokk med GOTO-funksjonen (DIN/ISO: G25).

Error correction

- Før en avrunding må det programmeres minst to konturelementer.
- Konturelementet rett før avrundingen må utelukkende programmeres i arbeidsplanet.
- Start minst to posisjoneringsblokker på nytt foran RND-blokken etter et programavbrudd.


Error description 1A0-0034

Error message

Fas kan ikke kalkuleres

Cause of error

- Fasen ble programmert i den første bevegelsesblokken i NC-programmet.
- Før fasen ble det programmert et konturelement som ikke ligger bare i arbeidsplanet.
- Før fasen ble det programmert et konturelement som ikke har noen geometrisk lengde.
- Etter et programavbrudd ble det valgt en CHF-blokk med GOTO-funksjonen (DIN/ISO: G24).

Error correction

- Før en fas må det programmeres minst to konturelementer.
- Konturelementet rett før fasen må utelukkende programmeres i arbeidsplanet.
- Start minst to posisjoneringsblokker på nytt foran CHF-blokken etter et programavbrudd.


Error description 1A0-0035

Error message

To overgangselementer etter hverandre ikke tillatt

Cause of error

- Det ble programmert to overgangselementer etter hverandre
- CHF etter overgangselement
- RND etter overgangselement
- APPRLT etter overgangselement
- APPRLN etter overgangselement
- APPRCT etter overgangselement
- APPRLCT etter overgangselement
- DEPLT etter overgangselement
- DEPLN etter overgangselement
- DEPCT etter overgangselement
- DEPLCT etter overgangselement

Error correction

- Endre på NC-programmet


Error description 1A0-0036

Error message

Konturovergang ikke avsluttet

Cause of error

- Kurvelementet etter CHF/RND mangler,
- f.eks. programslutt etter CHF/RND

Error correction

- Endre på NC-programmet


Error description 1A0-0037

Error message

Generell systemfeil ved intern baneberegning

Cause of error

- Selvmotsigende data

Error correction

- Meld fra til kundeservice


Error description 1A0-0038

Error message

Feil bruk av syklus 19

Cause of error

- Før oppkalling av syklus 19 ble Drei arbeidsplan koblet ut (FN17 ID210 NR6)

Error correction

- Endre på NC-programmet


Error description 1A0-0039

Error message

Feil bruk av syklus 19

Cause of error

- Før oppkalling av syklus 19 ble syklus 8 eller syklus 10 kalt opp

Error correction

- Endre på NC-programmet


Error description 1A0-003A

Error message

Feil akseindeks for FN18

Cause of error

I funksjonen Les systemdata (FN 18, DIN/ISO: D18) ble det angitt feil akseindeks.

Error correction

- Kontroller indeksen for systemdata.


Error description 1A0-003B

Error message

Systemfeil i geometrikjeden:
Feil status
%1 %2 %3

Cause of error

- Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-003C

Error message

Beregning av VKTMAG-bane eller konturtilknytninger
for gjeldende konturlister ikke mulig!

Cause of error

- Intern programvarefeil

Error correction

- Endre på konturdefinisjonen
- Meld fra til kundeservice


Error description 1A0-003D

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

- Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-003E

Error message

Aktivering av verktøykorrektur etter G27 ikke tillatt

Cause of error

Du forsøkte å koble inn radiuskorrigering etter G27

Error correction

Fjern radiuskorrigeringen


Error description 1A0-003F

Error message

Lineær bevegelse ikke tillatt

Cause of error

Du forsøkte å programmere en lineær bevegelse etter G27, før du hadde deaktivert radiuskorrigeringen.

Error correction

- Koble først fra radiuskorrigeringen


Error description 1A0-0040

Error message

Tur med RND rett etter konturovergangselement
ikke tillatt

Cause of error

Programmering av en fremkjøringsbevegelse med RND etter RND eller CHF

Error correction

- Endre på NC-programmet


Error description 1A0-0041

Error message

G26 programmert i feil sammenheng

Cause of error

- Radiuskorrigering ikke koblet inn rett før G26

Error correction

- Koble inn radiuskorrigering rett før G26


Error description 1A0-0042

Error message

G26 etter hjørneavrunding eller fas ikke tillatt

Cause of error

Du programmerte en G26 etter RND (DIN/ISO: G25) eller CHF (DIN/ISO: G24).

Error correction

- Endre på NC-programmet


Error description 1A0-0043

Error message

G27 ved deaktivert verktøykorreksjon ikke tillatt

Cause of error

En G27 ble programmert mens verktøykorrigeringen var frakoblet

Error correction

- Endre på NC-programmet


Error description 1A0-0044

Error message

Aktivering av radiuskorreksjon i en blokk som
kommer før approach-blokken, ikke tillatt

Cause of error

Du forsøkte å koble inn radiuskorrigering av verktøy før en fremkjøringsblokk.

Error correction

- Radiuskorrigeringen av verktøy skal bare kobles inn i fremkjøringsblokken


Error description 1A0-0045

Error message

Systemfeil i geometrikjeden:
%1 %2

Cause of error

Systemfeil: Dataene i en melding er selvmotsigende

Error correction

- Meld fra til kundeservice


Error description 1A0-0046

Error message

Programmering av en pol med bare en komponent ikke tillatt

Cause of error

En pol ble definert i bare én akse.

Error correction

- Programmer 2 akser eller ingen akser (automatisk poloverføring).


Error description 1A0-0047

Error message

Sirkel etter G27 ikke tillatt

Cause of error

Du programmerte en sirkel etter G27.

Error correction

- Endre på NC-programmet


Error description 1A0-0048

Error message

Heliks etter hjørneavrunding eller fas ikke tillatt

Cause of error

Du programmerte en heliks etter et konturovergangselement.

Error correction

- Endre på NC-programmet


Error description 1A0-0049

Error message

Heliksens høyde kan ikke ligge over sirkelplanet

Cause of error

Du programmerte feil akse i retning loddrett på sirkelplanet.

Error correction

- Endre på NC-programmet


Error description 1A0-004A

Error message

Vinkel ved heliksbevegelse må være inkrementelt programmert

Cause of error

Du programmerte en heliks uten inkremental angivelse av vinkelen.

Error correction

- Endre på NC-programmet


Error description 1A0-004B

Error message

Rotasjonsretning og fortegn på vinklene til en krets
er inkonsistent definert

Cause of error

Du programmerte et negativt vinkelinkrement til en positiv rotasjonsretning (mot urviseren) for en heliksbevegelse, eller et positivt vinkelinkrement til en negativ rotasjonsretning (med urviseren).

Error correction

- Endre på sirkelens rotasjonsretning eller vinkelens fortegn


Error description 1A0-004C

Error message

Tangent i elementets startpunkt ikke definert

Cause of error

Du programmerte et geometrisk element med tangential tilknytning (f.eks. CT), men tangenten på startpunktet er ikke definert, eventuelt fordi en vertikal returbevegelse inntraff like før, eller det er snakk om den første blokken i NC-programmet.

Error correction

- Endre på NC-programmet


Error description 1A0-004D

Error message

Første geometriske element etter skalering er ikke en linje

Cause of error

Du programmerte en skalering rett før et geometrisk element som ikke er et lineært element.

Error correction

- Endre på NC-programmet


Error description 1A0-004E

Error message

Lineærbevegelse etter tangent. Tilbakekjøring ikke på sirkelplan

Cause of error

Rett etter en tangentiell tilbakekjøring programmerte du et lineært element som inneholder en komponent loddrett på sirkelplanet.

Error correction

- Endre på NC-programmet


Error description 1A0-004F

Error message

Verktøykorreksjon ved 5-aksebevegelse ikke deaktivert

Cause of error

Du programmerte en lineær 5-aksebevegelse selv om radiuskorrigering av verktøy var aktiv.

Error correction

- Koble først fra radiuskorrigering av verktøy.


Error description 1A0-0050

Error message

Lineær 5-aksebevegelse etter overgangselement ikke tillatt

Cause of error

Du programmerte en lineær 5-aksebevegelse etter et konturovergangselement.

Error correction

- Endre på NC-programmet


Error description 1A0-0051

Error message

Ikke tillatte akser programmert

Cause of error

Du programmerte en akse som ikke er tillatt.

Error correction

Endre NC-programmet:
– Programmer en annen akse
– Endre bearbeidingsmodus via FUNCTION MODE MILL/TURN
– Bytt til et annet verktøy (med egnet verktøytype og -orientering)
– Sett funksjonstasten AUTOM. TEGNING til PÅ, og rediger/kontroller (del-)konturen i et separat NC-program
– Rediger/kontroller (del-)konturen i et separat NC-program hvis feilen med funksjonstasten AUTOM. TEGNING forekommer i PÅ


Error description 1A0-0052

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil: Det mangler akseverdier i meldingen GmAxesValueSet.

Error correction

- Meld fra til kundeservice


Error description 1A0-0053

Error message

Programmering av NC-blokk rett etter konturovergangselement
ikke tillatt

Cause of error

- Rett etter et overgangselement forsøkte du å programmere en NC-blokk som ikke er tillatt der.

Error correction

- Endre på NC-programmet
- Meld fra til kundeservice


Error description 1A0-0054

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil: Aksen som er programmert i syklus 19, er ingen fysisk akse.

Error correction

- Meld fra til kundeservice


Error description 1A0-0055

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil: Aksen som er programmert i syklus 19, er ingen rotasjonsakse

Error correction

- Meld fra til kundeservice


Error description 1A0-0056

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil: Verdien i meldingen GmGeoRotWorkPlane er ingen absolutt verdi.

Error correction

- Meld fra til kundeservice


Error description 1A0-0057

Error message

Aktivering av probe-overvåking rett etter et
konturovergangselement ikke tillatt

Cause of error

Probeovervåkningen ble slått på rett etter programmering av et konturovergangselement.

Error correction

- Avslutt konturen før probeovervåkningen slås på.


Error description 1A0-0058

Error message

Aktivering eller deaktivering av TCPM rett etter
konturovergangselement ikke tillatt

Cause of error

Du forsøkte å slå av eller på TCPM-modus rett etter et konturovergangselement.

Error correction

- Endre på NC-programmet


Error description 1A0-0059

Error message

%1 ikke tillatt

Cause of error

Du programmerte en funksjon som ikke er tillatt i den gjeldende sammenhengen.

Error correction

- Endre på NC-programmet


Error description 1A0-005A

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-005B

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-005C

Error message

Systemfeil i geometrikjeden:
%1 %2

Cause of error

Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-005D

Error message

Gjengesyklus rett etter konturovergangselement ikke tillatt

Cause of error

Du programmerte en gjengesyklus rett etter et konturovergangselement.

Error correction

- Endre på NC-programmet


Error description 1A0-005E

Error message

Verktøy står ikke loddrett på arbeidsplan

Cause of error

Du forsøkte å bruke en funksjon hvor verktøyet må stå loddrett på arbeidsplanet (f.eks. gjengeboring), men uten at verktøyet faktisk sto loddrett på arbeidsplanet.

Error correction

- Endre på NC-programmet
- Roter verktøyet, slik at det står loddrett på arbeidsplanet
- Sving arbeidsplanet tilbake om nødvendig


Error description 1A0-005F

Error message

Gjengeskjæring ved tilkoplet verktøykorreksjon
ikke tillatt

Cause of error

Du programmerte en gjengeboresyklus ved aktiv verktøykorrigering.

Error correction

- Slå først av verktøykorrigeringen


Error description 1A0-0060

Error message

Matedybde i gjengeboringssyklus for liten

Cause of error

For liten matedybde ble programmert i en gjengeboresyklus.

Error correction

- Velg høyere verdi for matedybden


Error description 1A0-0061

Error message

Matedybde i gjengeboringssyklus har feil fortegn

Cause of error

I en gjengeboresyklus ble matedybden programmert med negativt fortegn.

Error correction

- Endre på NC-programmet


Error description 1A0-0062

Error message

Verdi for returbevegelse har feil fortegn

Cause of error

Du har programmert verdien for returbevegelsen med feil fortegn.

Error correction

- Endre fortegnet


Error description 1A0-0063

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

- Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-0064

Error message

Verktøyskift ved aktiv verktøykorreksjon ikke tillatt

Cause of error

Du programmerte skifte av verktøy mens radiuskorrigering av verktøy var aktiv.

Error correction

- Koble fra radiuskorrigering av verktøy før verktøyskifte


Error description 1A0-0065

Error message

Aktivering av verktøykorreksjon før approach-blokken
ikke tillatt

Cause of error

Du aktiverte radiuskorrigering for verktøy før fremkjøringsblokken.

Error correction

Koble inn radiuskorrigering av verktøy i fremkjøringsblokken


Error description 1A0-0066

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

- Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-0067

Error message

Retur rett etter aktivering av
verktøyradiuskorreksjon ikke tillatt

Cause of error

Du programmerte en returbevegelse rett etter aktivering av radiuskorrigering av verktøy.

Error correction

Programmer et geometrisk element før returbevegelsen


Error description 1A0-0068

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

- Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-006A

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

- Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-006B

Error message

Systemfeil i geometrikjeden:
%1 %2

Cause of error

- Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-006C

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

- Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-006D

Error message

Tur før søkesyklus ikke tillatt

Cause of error

Du programmerte en fremkjøringsbevegelse før en probesyklus.

Error correction

- Endre på NC-programmet


Error description 1A0-006E

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice


Error description 1A0-006F

Error message

DEP-bevegelse som er forbundet med en ujevn bevegelse
er ikke tillatt

Cause of error

Bevegelsen er ikke tillatt før en returbevegelse (DEP).

Error correction

Endre på NC-programmet


Error description 1A0-0070

Error message

Mid-programstart ikke mulig

Cause of error

Systemfeil i geometrikjeden

Error correction

- Meld fra til kundeservice
- Prøv mid-program-oppstart på en annen blokk


Error description 1A0-0071

Error message

APPR/DEP CT eller APPR/DEP LN ved inaktiv
verktøyradiuskorreksjon ikke tillatt

Cause of error

Du programmerte APPR/DEP CT eller APPR/DEP LN med radiuskorrigering av verktøy inaktiv.

Error correction

Endre på NC-programmet


Error description 1A0-0072

Error message

Tur kan ikke kalkuleres

Cause of error

De geometriske dataene som definer fremkjøringsbevegelsen, fører ikke til en definert fremkjøring.

Error correction

Programmer en annen fremkjøringsbevegelse.


Error description 1A0-0073

Error message

Retur kan ikke kalkuleres

Cause of error

De geometriske dataene som definer tilbakekjøringsbevegelsen, fører ikke til en definert retur

Error correction

Programmer en annen tilbakekjøringsbevegelse


Error description 1A0-0074

Error message

Sirkeltangentene kan ikke kalkuleres

Cause of error

En sirkel ble programmert med radius 0.

Error correction

Endre på NC-programmet


Error description 1A0-0075

Error message

Etter tangentiell tilbakekjøring er kun L-blokk tillatt

Cause of error

Du programmerte en ulovlig bevegelse etter en tangential tilbakekjøring.

Error correction

- Programmer en L-blokk etter tangential tilbakekjøring


Error description 1A0-0076

Error message

Avrunding eller fas kan ikke kalkuleres

Cause of error

Det etterfølgende geometriske elementet er for lite eller har samme tangent

Error correction

Endre på NC-programmet


Error description 1A0-0077

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

Feilårsaken er beskrevet i feilteksten

Error correction

Meld fra til kundeservice


Error description 1A0-0078

Error message

ikke tillatt probefunksjon

Cause of error

Du forsøkte å utføre en probefunksjon ved aktiv speiling eller skalering

Error correction

Endre på NC-programmet


Error description 1A0-0079

Error message

Det finnes ingen konturlommer for bearbeidingssyklusen

Cause of error

Ingen konturlommegeometri eller bare øyer er definert

Error correction

- Programmer manglende syklus 14
- Kontroller eventuelt rotasjonsretningen og korrigeringsretningen for de enkelte konturene.


Error description 1A0-007A

Error message

Konturuttrykk ugyldig

Cause of error

Syntaksfeil i konturuttrykket: manglende parentes, feil operander eller operatorer, osv.

Error correction

- Kontroller konturuttrykket


Error description 1A0-007B

Error message

Ingen teknologidatablokk for konturlommebearbeiding tilgjengelig

Ingen teknologidatablokk for konturlommebearbeiding tilgjengelig

Cause of error

Før hver bearbeidingssyklus 21, 22, 23, 24 må det programmeres en syklus 20.

Error correction

Programmer syklus 20


Error description 1A0-007C

Error message

Verktøybanenes korrigeringsavstand er for liten

Cause of error

Korrigeringsavstanden for banene til verktøyets midtpunkt ved kontursyklusbearbeidingen er mindre enn 0,1 mm.

Error correction

– Bruk større verktøyradius, eller
– Forstørr baneoverlappingen (Q2) (hvis relevant for den aktive syklusen).


Error description 1A0-007E

Error message

Polar programmering ikke mulig når M91/M92 er aktiv

Cause of error

Du forsøkte å programmere polarkoordinater med aktiv M91/M92.

Error correction

Programmer posisjonene kartesisk


Error description 1A0-007F

Error message

Pol ugyldig

Cause of error

Du programmerte ikke polen i det koordinatsystem som for øyeblikket er gyldig. Feilen oppstår når M91/M92 blir benyttet ved definisjon eller bruk av polen.

Error correction

Programmer polen på nytt


Error description 1A0-0080

Error message

Arc-definisjoner i parallelle koordinatakser

Cause of error

Du programmerte sirkelsluttpunktet i parallelle koordinatakser (f.eks. X- og U-koordinaten).

Error correction

Programmer sirkelsluttpunktet i to koordinatakser som definerer et plan (f.eks. X- og V-koordinaten).


Error description 1A0-0081

Error message

Ugyldig heliksdefinisjon

Cause of error

Du programmerte en heliksbevegelse med mer enn én koordinat utenfor sirkelplanet.

Error correction

Programmer heliksen med bare én koordinat loddrett på sirkelplanet.


Error description 1A0-0082

Error message

Sirkel feil programmert

Cause of error

Ved sirkelprogrammering sammenfaller start- og sluttpunktene

Error correction

Programmer start- og sluttpunktene med ulike koordinater


Error description 1A0-0083

Error message

Sirkel feil programmert

Cause of error

For liten radius ved sirkelprogrammering
(0 eller for liten avstand mellom start- og sluttpunktet)

Error correction

- Øk radiusen
- Programmer start- og sluttpunktene med ulike koordinater


Error description 1A0-0084

Error message

Sirkel feil programmert

Cause of error

Feil sentrum eller sluttpunkt i en CC-programmering.
Avstandene fra startpunkt til sentrum, og mellom sluttpunktet og sentrum avviker mer enn toleransen.

Error correction

Startpunktet, sluttpunktet og sentrum tilhører ikke et sirkelsegment.
- Beregn sentrum og/eller sluttpunktet på nytt.
- Bruk eventuelt en annen type sirkelprogrammering.


Error description 1A0-0085

Error message

Sirkel feil programmert

Cause of error

Sluttpunktet til en CT-blokk ligger i forlengelsen av tangenten i konturelementet som er programmert foran.

Error correction

Endre koordinatene for sluttpunktet


Error description 1A0-0086

Error message

Ugyldig skalering

Cause of error

Den programmerte skaleringen ligger utenfor det tillatte området.

Error correction

Angi en skalering i området
0,000 001 til 99,999 999.


Error description 1A0-0087

Error message

Mid-program-oppstart ikke tillatt

Cause of error

Mid-program-oppstart er ikke tillatt i en blokk etter en fremkjøringsbevegelse som ikke kan utføres. Årsaken er at oppstarten er programmert rett før programslutt.

Error correction

Utfør mid-program-oppstart i den blokken hvor fremkjøringsbevegelsen er programmert.


Error description 1A0-0088

Error message

Endring av arbeidsplan ikke tillatt

Cause of error

Du kalte opp syklus 10 (DIN/ISO: G73) før valg av plan.

Error correction

Endre på NC-programmet


Error description 1A0-0089

Error message

Ulovlig basistransformasjon

Cause of error

Basistransformasjonen gjelder en akse som ikke er tilgjengelig.

Error correction

Endre nullpunkt


Error description 1A0-008A

Error message

Ulovlig koordinatomregning

Cause of error

Koordinatomregningen gjelder en akse som ikke er tilgjengelig.

Error correction

Endre på NC-programmet


Error description 1A0-008B

Error message

Feil akseindeks for FN18

Cause of error

Bruk koordinatomregninger bare på hovedaksene X,Y,Z.

Error correction

Endre på NC-programmet


Error description 1A0-008C

Error message

Ulovlig koordinatomregning

Cause of error

Koordinatomregninger kan bare brukes på hovedaksene X,Y,Z.

Error correction

Endre på NC-programmet


Error description 1A0-008D

Error message

Blokkminne ikke stort nok

Cause of error

Systemet kan ikke løse opp NC-programmet pga. at blokkminnet er for lite. Mellom to programmerte banebevegelser kan det bare bearbeides et begrenset antall blokker som ikke gir bevegelse (f.eks. kommentarer eller variabeltilordninger).

Error correction

Endre på NC-programmet


Error description 1A0-008E

Error message

Mangler sikkerhetsavstand for synkronisering av spindelen

Cause of error

Du har ikke angitt sikkerhetsavstand for synkronisering av spindelen.

Error correction

Endre på NC-programmet


Error description 1A0-008F

Error message

Verktøyradius for stor

Cause of error

Radiusen på fresverktøyet er for stor til å kunne utføre den programmerte konturlommen eller konturkjedene.

Error correction

Velg mindre verktøyradius, eller endre på geometrien til konturlommene eller konturkjedene.


Error description 1A0-0090

Error message

For stor borradius

Cause of error

- Forboringsverktøyet som er i bruk, vil forårsake kollisjon med en kantkontur.

Error correction

- Bruk en mindre bor eller en større fres. Hvis boreradiusen er mindre enn eller lik fresradiusen, kan kollisjoner generelt sett utelukkes.


Error description 1A0-0091

Error message

R0 i konturunderprogram ikke tillatt.

Cause of error

Innenfor et konturunderprogram styres konturtypen (lomme/øy) av RL/RR. R0 er ikke definert og ulovlig.

Error correction

Fjern R0 fra konturunderprogrammet.


Error description 1A0-0092

Error message

For stor avrundingsradius i indre konturhjørne

Cause of error

Sirkelbuene med programmert avrundingsradius for innvendig hjørne i kontur i syklus 20 er for store til å kunne føyes til mellom to nærliggende konturelementer.

Error correction

Velg mindre avrundingsradius i syklus 20.


Error description 1A0-0093

Error message

Finnes ikke rom for tur

Cause of error

Det ble ikke funnet et egnet sted for å kunne kjøre frem til en bearbeidingssyklus for konturlomme uten at det oppstår fare for kollisjoner (pendelslag for utfresing, fremkjøringssirkel for sliping).

Error correction

Bruk mindre verktøydiameter, endre på lommegeometrien, eller bruk forboring istedenfor pendelbevegelse


Error description 1A0-0094

Error message

Kan ikke kalkulere radiuskorrigering på verktøy

Cause of error

Det var ikke mulig å beregne radiuskorrigering av verktøy for den programmerte konturen i arbeidsplanet.

Error correction

Sirkler kan bare korrigeres i arbeidsplanet.


Error description 1A0-0095

Error message

Kan ikke kalkulere radiuskorrigering på verktøy

Cause of error

Det var ikke mulig å gjennomføre radiuskorrigering av verktøy for den programmerte konturen.

Error correction

Endre på konturen eller bruk annet verktøy.


Error description 1A0-0096

Error message

Konturunderprogram: Ikke tillatte akser programmert

Cause of error

Du programmerte en ugyldig akse (f.eks. en rundakse) i et konturunderprogram

Error correction

I konturunderprogrammer kan du bare definere koordinatene til det aktive bearbeidingsplanet. Endre NC-programmet.


Error description 1A0-0097

Error message

Sikker høyde avhenger av bearbeidingen

Cause of error

Den sikre høyden (Q7) som er programmert for den oppkalte syklusen, ligger på emneoverflatens bearbeidingsside (Q5), som er definert av fortegnet på fresdybden (Q1). Dette er ikke tillatt.
Dessuten bør ikke den (absolutte) sikre høyden (Q7) være lik emneoverflatens (Q5) (absolutte) koordinater.

Error correction

– Endre syklusparameterne sikker høyde (Q7) og fresdybde (Q1) og/eller emneoverflatens (Q5) koordinater.


Error description 1A0-0098

Error message

Grenseplan: Jump/jump-bearbeiding ikke tillatt

Cause of error

Bearbeidingsmetoden Jump (hopp) kan ikke stilles inn for begge sider av et grenseplan.

Error correction

Velg annen bearbeidingsmetode for grenseplanet.


Error description 1A0-0099

Error message

Grenseplan: Jump-hjelpebevegelse i feil retning

Cause of error

En Jump-hjelpebevegelse må gå mot hoppsiden av grenseplanet.

Error correction

Endre retning på Jump-hjelpebevegelsen, eller juster eventuelt sikkerhetshøyden.


Error description 1A0-009A

Error message

Grenseplan: Definisjon av grenseplan ufullstendig

Cause of error

Planet kunne ikke aktiveres fordi det ikke ble fullstendig definert. Det mangler en punkt- eller normalvektor for planet eller eventuelt retning for projeksjonen eller Jump-hjelpebevegelsen.

Error correction

Programmer manglende data før planet blir aktivert.


Error description 1A0-009B

Error message

Et aktivt grenseplan kan ikke omdefineres eller slettes

Cause of error

Definisjonen av grenseplanet kan ikke forandres eller slettes så lenge grenseplanet er aktivt.

Error correction

Deaktiver grenseplanet først


Error description 1A0-009C

Error message

Grenseplan kan ikke slås av eller på nå

Cause of error

Grenseplanet kan bare slås av eller på når den programmerte posisjonen ligger på kurvesiden eller på en Jump-side bortenfor 2. sikkerhetsavstand.

Error correction

Kjør frem til en sikker posisjon før grenseplanet slås av eller på.


Error description 1A0-009D

Error message

Grenseplan: Mellom to grenseplan må curve være stilt inn.

Cause of error

Mellom to grenseplan (ved ikke-parallelle plan: i arbeidsrommet) må bearbeidingsmetoden Curve (bue) være stilt inn.

Error correction

Tilpass bearbeidingsmetoden for det ene eller begge grenseplanene.


Error description 1A0-009E

Error message

SL-syklusanrop ved aktiv korrigering av verktøyradius

Cause of error

Slå av radiuskorrigering av verktøy før oppkalling av en SL-syklus.

Error correction

Programmer R0 før SL-syklusen, eller flytt syklusoppkallingen til et annet sted.


Error description 1A0-009F

Error message

Et aktivt zoning-filter kan ikke omdefineres eller slettes

Cause of error

Definisjonen av zoning-filteret kan ikke slettes eller endres på så lenge zoning-filteret fremdeles er aktivt.

Error correction

Deaktiver først zoning-filteret.


Error description 1A0-00A0

Error message

Definisjon av zoning-filter ufullstendig

Cause of error

Zoning-filteret kan ikke aktiveres, fordi det ikke ble fullstendig definert. Det trenger: Minst ett polygon/en polygonkurve, en projeksjonsretning (med lengde >0, hvis eksplisitt programmert) samt en sikkerhetsavstand og en sikker høyde.

Error correction

Programmer de dataene som mangler før aktivering av zoning-filteret


Error description 1A0-00A1

Error message

Definisjon av zoning-polygon inkonsistent

Cause of error

Et lukket zoning-polygon må defineres med minst tre punkter, og en åpen polygonkurve med minst to punkter. Alle siden av et polygon/en polygonkurve må ha en komponent loddrett på zoning-projeksjonsretningen. De enkelte polygonkurvene må ikke krysse
verken seg selv eller de andre polygonkurvene. En "forbudt" sone kan ikke omslutte "tillatte" soner.

Error correction

Kontroller definisjonen av zoning-polygon(kurvene) og korriger dem.


Error description 1A0-00A2

Error message

Feil rekkefølge på hjørnepunktet til et zoning-polygon

Cause of error

Hjørnepunktene til et polygon/en polygonkurve må opprettes i rekkefølgen: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
De aktuelle attributtene må settes opp riktig for hvert punkt.

Error correction

Pass på at du får riktig rekkefølge når du definerer zoning-polygonene.


Error description 1A0-00A3

Error message

Ugyldige teknologiske data på verktøy

Cause of error

Teknologiske data for verktøyet som er i bruk, som ANGLE eller LCUTS, er ikke lagt inn i verktøydatabasen, eller de har ugyldige verdier.

Error correction

Korriger eller legg inn de aktuelle dataene:
ANGLE: maks. Innstikkvinkel i grader, 1,0 <= ANGLE <= 90,0
LCUTS: skjærelengde i mm, 0,1 <= LCUTS <= verktøylengde


Error description 1A0-00A4

Error message

For kort skjærelengde på verktøyet som brukes

Cause of error

Skjærelengden på verktøyet som er i bruk, er mindre enn matedybden som er programmert i syklusen.

Error correction

Programmer mindre matedybde, eller bruk verktøy med lengre skjær.


Error description 1A0-00A5

Error message

Det finnes ingen konturer med denne etiketten

Cause of error

Mulige årsaker:
– Kontur-labels som brukes som operander i uttrykk, må tilordnes til konturene ved hjelp av DECLARE CONTOUR eller forutgående uttrykk.
– Konturen kan være tom, f.eks. fordi antiparallelle konturelementer gjensidig kansellerer hverandre.

Error correction

Kontroller konturdeklarasjonene og uttrykkene.


Error description 1A0-00A6

Error message

Formkorr. på verktøy ved aktiv radiuskorr. av verktøy er ulovlig

Cause of error

Formkorrigering av verktøy (LN-blokker med programmerte emnenormaler) er ikke tillatt ved aktiv radiuskorrigering av verktøy (RL/RR).

Error correction

Endre på NC-programmet (f.eks. R0 før den første LN-blokken)


Error description 1A0-00A7

Error message

Ingen bearbeidingsside definert for rundfresing

Cause of error

Det ble ikke programmert en bearbeidingsside med RL/RR før 3D-radiuskorrigering av verktøy (rundfresing) ble aktivert.

Error correction

Endre på NC-programmet (f.eks. RL eller RR før den første LN- eller L-blokken)


Error description 1A0-00A8

Error message

Aksespesifikk skalering ikke tillatt

Cause of error

Aksespesifikke skaleringer for sirkel- og heliksbevegelser er ikke tillatt ved aktiv radiuskorrigering av verktøy.

Error correction

Endre på NC-programmet.


Error description 1A0-00A9

Error message

Drift ved aktiv verktøyradiuskorrigering er ikke tillatt

Cause of error

Du har programmert en funksjon (f.eks. syklus, verktøyskift) som ikke er tillatt under aktiv radiuskorrigering av verktøy.

Error correction

Deaktiver først radiuskorrigering av verktøy.


Error description 1A0-00AA

Error message

Feil verktøy ved start av block scan
(aktuelt T%1, programmert T%2)

Cause of error

Mid-program-oppstart startet med feil verktøy.

Error correction

Skift til riktig verktøy og start på nytt.


Error description 1A0-00AB

Error message

Block scan via søkefunksjoner ikke tillatt

Cause of error

En probefunksjon er funnet under mid-program-oppstartet etter blokken det søkes i.

Error correction

Prøv mid-program-oppstart i en annen blokk


Error description 1A0-00AC

Error message

Hull i ikke sylindrisk kontur

Cause of error

Start- og sluttpunktet til en sylindrisk kontur stemmer ikke overens.

Error correction

Endre NC-programmet


Error description 1A0-00AD

Error message

Kontur ikke uten overlapping ved skjæring

Cause of error

Kantkonturene til lommene må være programmert slik at de ikke overlapper seg selv

Error correction

Endre konturdefinisjon i NC-programmet


Error description 1A0-00AE

Error message

Aktivt verktøy større enn referanseverktøy

Cause of error

For å garantere at det ikke oppstår kollisjoner med emnet, må verktøyet som er valgt til bearbeiding med 3D-verktøykorrigering, ha en overflatekrumming i hver retning som ikke er mindre enn for referanseverktøyet

Error correction

- Bruk et mindre verktøy
- Pass på at det ikke oppstår kollisjoner med verktøyet som brukes, og undertrykk feilmelding ved hjelp av M107


Error description 1A0-00AF

Error message

Aksespesifikk skalering ulovlig

Cause of error

En aksespesifikk skalering er ugyldig i forbindelse med definisjonen av en grenseplan, et Zooning-filter ved aktiv radiuskorrigering av et 3D-verktøy, eller ved formkorrigering av verktøyet.

Error correction

Endre på NC-programmet.


Error description 1A0-00B0

Error message

Akseverdiprogrammering ulovlig

Cause of error

- Akseverdiprogrammering er bare gyldig for rundakser, men ikke for konverteringsakser i en lineærblokk med radiuskorrigering for 3D-verktøy eller formkorrigering av verktøy.

Error correction

Bruk koordinatprogrammeringen (fjern M91)


Error description 1A0-00B1

Error message

Rundakser og vektorer for verktøyretning blandet sammen

Cause of error

Rundakseverdier og retningsvektorer for verktøy kan aldri stå i samme NC-blokk. De kan heller ikke stå vekselvis i påfølgende blokker ved aktiv radiuskorrigering av 3D-verktøy.

Error correction

- Programmer enten bare rundakser eller bare en retningsvektor ( TX, TY, TZ ) for å fastsette akseretningen til verktøyet per NC-blokk.
- Ved aktiv radiuskorrigering av 3D-verktøy må enten bare retningsvektorer eller rundakseverdier programmeres. Ellers må radiuskorrigeringen av 3D-verktøyet slås av eller på.


Error description 1A0-00B2

Error message

Programmert retningsvektor er nullvektor

Cause of error

En programmert retningsvektor i en LN-blokk må minst ha én komponent som er ulik null.

Error correction

- Programmer NX, NY, NZ eller TX, TY eller TZ ulik null.
- Fjern NX, NY og NZ fra LN-blokken ( da utføres en formkorrigering av verktøyet. ) eller Fjern TX, TY og TZ (da endres ikke akseretningen til verktøyet)


Error description 1A0-00B3

Error message

Spindel for gjengeboring finnes ikke

Cause of error

Finner ikke spindel for gjengeboringen.

Error correction

Bruk konfigurasjon med spindel.


Error description 1A0-00B4

Error message

Mangler startvinkel for inkremental programmering

Cause of error

Hvis sluttpunktet til den siste blokken ligger på en pol, er inkremental vinkelprogrammering ikke tillatt.

Error correction

Programmer en absolutt vinkel.


Error description 1A0-00B5

Error message

Posisjoneringslogikk på APPR/DEP-bevegelser ikke tillatt

Cause of error

Posisjoneringslogikken kan ikke slås på under APPR/DEP-bevegelser.

Error correction

Slå av posisjoneringslogikken før APPR/DEP-bevegelsen.


Error description 1A0-00B6

Error message

Posisjoneringslogikk på avrunding/fase ikke tillatt

Cause of error

Posisjoneringslogikken kan ikke slås på under avrunding/fasing.

Error correction

Slå av posisjoneringslogikken før avrunding/fasing.


Error description 1A0-00B7

Error message

Spesifisert akse ligger ikke ToolSide.

Cause of error

Den spesifiserte aksen ligger ikke på verktøysiden i kinematikken.

Error correction

Den betegnede aksen ligger på emnesiden i kinematikken.


Error description 1A0-00B8

Error message

Spesifisert akse ligger ikke WpSide.

Cause of error

Den spesifiserte aksen ligger ikke på emnesiden i kinematikken.

Error correction

Den betegnede aksen ligger på verktøysiden i kinematikken.


Error description 1A0-00B9

Error message

Spesifisert akse ikke konsistent

Cause of error

De spesifiserte aksene inneholder feil.

Error correction

Meld fra til kundeservice.


Error description 1A0-00BA

Error message

Programmering av akser i REF-systemet ikke tillatt
etter RND/CHF eller APPR/DEP

Cause of error

Kan ikke programmere akser etter RND/CHF- eller APPR/DEP-bevegelser i REF-systemet

Error correction

Bruk RND/CHF- eller APPR/DEP-bevegelser uten M91.


Error description 1A0-00BB

Error message

Programmering sammen med M130 ikke tillatt

Cause of error

Programmering er ikke tillatt sammen med M130!

Error correction

Denne kommandoen kan ikke brukes sammen med M130.


Error description 1A0-00BC

Error message

Polar programmering av akser i REF-systemet ikke tillatt

Cause of error

Polar programmering i REF-systemet er ikke tillatt!

Error correction

Denne kommandoen kan ikke brukes sammen med M91.


Error description 1A0-00BD

Error message

Polar kinematikk ikke mulig

Cause of error

Polar kinematikk er ikke tillatt med den/de spesifiserte aksene.

Error correction

Den angitte aksen kan ikke brukes for polar kinematikk.


Error description 1A0-00BE

Error message

Generell feil ved beregning av en sirkel

Cause of error

Kan ikke beregne en krets fra de angitte inndataene.


Error description 1A0-00BF

Error message

Programmering av en tangentiell koblingskrets er
ikke mulig ved programmering av akseverdi.

Cause of error

Kan ikke programmere en tangential koblingskrets ved akseverdiprogrammering.

Error correction

Programmer en sirkel med mellom- og sluttpunkt.


Error description 1A0-00C0

Error message

Pol og krets på ulike plan

Cause of error

Polen og sluttpunktet til sirkelen er ikke programmert på samme plan.

Error correction

Kontroller pol- og sirkeldefinisjon.


Error description 1A0-00C1

Error message

Definer sirkelsluttpunkt med to koordinater

Cause of error

Definer sirkelsluttpunkt med to koordinater.

Error correction

Definer sirkelsluttpunkt med begge koordinatene på arbeidsplanet.


Error description 1A0-00C2

Error message

Inntastingsbevegelse med lengde 0

Cause of error

Inntastingsbevegelsen må ha en lengde som er ulik 0.


Error description 1A0-00C3

Error message

Programmering av roteringsakser ved sirkelbevegelser ikke tillatt

Cause of error

Programmering av roteringsakser er ikke tillatt ved sirkelbevegelser.


Error description 1A0-00C4

Error message

Retur ikke tillatt

Cause of error

Forutgående bevegelse er ikke en enkel bevegelse

Error correction

Utelat tilbakekjøringsbevegelsen, eller programmer forutgående bevegelse annerledes


Error description 1A0-00C5

Error message

Systemfeil i geometrikjede:
%1

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 1A0-00C6

Error message

Feil i geometrikonfigurasjon:
%1

Cause of error

Angis på engelsk i tilleggsteksten

Error correction

Tilsvarer den angitte årsaken


Error description 1A0-00C7

Error message

Etter at tur er startet, er følgende ikke tillatt:
%1

Cause of error

Angis på engelsk i tilleggsteksten

Error correction

Tilsvarer den angitte årsaken


Error description 1A0-00C8

Error message

Touch-probe-lengden kan ikke være 0.

Cause of error

Probelengden er 0

Error correction

Korriger probelengden (skal være større enn 0)


Error description 1A0-00C9

Error message

Nesting av definisjonen av lommer er ikke tillatt.

Cause of error

Nestede lommer er programmert

Error correction

Endre programmet


Error description 1A0-00CA

Error message

Sletting av konfigurasjonsobjekter ikke tillatt.
%1

Cause of error

Typen til det slettede objektet angis på engelsk i tilleggsteksten

Error correction

Sett inn det slettede objektet på nytt med konfigurasjonsprogrammet


Error description 1A0-00CB

Error message

Kontursyklus kan ikke bearbeides.

Cause of error

Konturen er ikke entydig:
Konturen som er valgt, inneholder for mange delkonturer.

Error correction

Endre på NC-programmet.


Error description 1A0-00CC

Error message

Feil ved radiuskorrigering for verktøy

Cause of error

Radiuskorrigeringen for verktøyet mangler, eller radiuskorrigeringen for verktøyet som er angitt, kan ikke bearbeides.

Error correction

Endre NC-programmet.


Error description 1A0-00CD

Error message

Tom kontur

Cause of error

En operand eller et mellomresultat i konturutregningen er en tom kontur.

Error correction

Endre NC-programmet.


Error description 1A0-00CE

Error message

Et konturelement til noten i sylinderoverflaten er for lite

Cause of error

Mulige årsaker:
En distanse er for kort, en åpningsvinkel i en sirkel er for liten, eller lignende.

Error correction

Endre NC-programmet.


Error description 1A0-00CF

Error message

Feil på data for noten i sylinderoverflaten

Cause of error

Mulige årsaker:
Et konturelement til noten er for lite, sylinderradiusen er for liten, noten er for dyp, eller lignende.

Error correction

Endre på NC-programmet.


Error description 1A0-00D0

Error message

Du har angitt feil plasseringen av sylinderen på arbeidsplanet

Cause of error

Mulige årsaker:
Vektorene har ikke lengden 1, de står ikke loddrett på hverandre, eller lignende.

Error correction

Endre på NC-programmet.


Error description 1A0-00D1

Error message

Verktøyet står ikke loddrett på sylinderoverflaten

Cause of error

Sylinderen må justeres parallelt med maskinaksene og spennes opp midt på rundbordet. Verktøyet må stå loddrett i forhold til sylinderoverflaten.

Error correction

Drei ev. arbeidsplanet for å sette verktøyet loddrett på sylinderoverflaten hvis det ikke allerede er konfigurert i kinematikken.
- Programmer posisjonen til sylinderkoordinatsystemet riktig.
- Konfigurer eventuelt maskinbordsystemet på midten via rundaksen. Z-aksen til maskinbordsystemet må peke i dreieretningen til rundaksen.


Error description 1A0-00D2

Error message

Ingen translasjonsakse er parallell med sylinderhovedaksen

Cause of error

Mulige årsaker:
Sylinderen eller arbeidsplanet er ikke på riktig posisjon.

Error correction

Endre på NC-programmet.


Error description 1A0-00D3

Error message

Tur ikke tillatt

Cause of error

Mulige årsaker:
- APPR-kommando i MDI-modus
- APPR-kommando ved slutten av NC-programmet
- APPR-kommando før en koordinatomregning
- Lignende rekkefølge for NC-kommandoer

Error correction

Endre NC-programmet.


Error description 1A0-00D4

Error message

Lesing av akseverdier under ikke tillatt under block scan

Cause of error

Under blokksøkingen forsøkte systemet å lese de aktuelle akseverdiene for den blokken det letes etter.

Error correction

- Prøv mid-program-oppstart på en annen blokk
- Endre programmet


Error description 1A0-00D5

Error message

Feil på konturunderprogramm for sylindermantelbearbeiding

Cause of error

Mulige årsaker:
- Den programmerte konturen er ikke definert i mantelkoordinatene X/Y.
- Den programmerte konturen inneholder inkrementale koordinater.
- Den programmerte konturen inneholder diameterkoordinater.

Error correction

Endre NC-programmet.


Error description 1A0-00D6

Error message

Feil på konturunderprogramm for sylindermantelbearbeiding

Cause of error

- Den programmerte konturen er ikke definert i mantelkoordinatene X/Y.

Error correction

Konturene på sylindermantelflaten (uavhengig av maskingeometrien) må som regel alltid programmeres i mantelkoordinatene X/Y.


Error description 1A0-00D7

Error message

Finner ingen rundakse.

Cause of error

Mulige årsaker: Den første aksen under maskinbordet må være en RollOver-rundakse.

Error correction

- Endre kinematisk konfigurasjon
- Meld fra til kundeservice.


Error description 1A0-00D8

Error message

Sylinderaksen er ikke parallell med rundaksen.

Cause of error

Mulige årsaker:
- Sylinderaksen går ikke parallelt med første akse under maskinbordet. Første akse under maskinbordet må være en rundakse.
- Sylinderen er ikke spent opp på midten.
- En av koordinatretningene til maskinsystemet, X, Y eller Z, må peke mot rundaksen.

Error correction

Endre kinematisk konfigurasjon.


Error description 1A0-00D9

Error message

Grunndreiing ikke tillatt

Cause of error

Dreieaksene til grunnroteringen er ikke parallelle med sylinderaksen ved bearbeiding av sylindermantelen.
- En av koordinatretningene til maskinsystemet, X, Y eller Z, må peke mot rundaksen.

Error correction

- Endre grunnroteringen.
- Endre kinematisk konfigurasjon.


Error description 1A0-00DA

Error message

Sylinderradiusen er for liten.

Cause of error

Sylinderradiusen er for liten.

Error correction

Endre NC-programmet.


Error description 1A0-00DB

Error message

Sylindernoten er for dyp, eller matingsdybden er for stor.

Cause of error

Sylindernoten er for dyp, eller stikkdybden er for stor.

Error correction

Endre NC-programmet.


Error description 1A0-00DC

Error message

Sylindernoten er for flat, eller matingsdybden er for liten.

Cause of error

Sylindernoten er for flat, eller stikkdybden er for liten.

Error correction

Endre NC-programmet.


Error description 1A0-00DD

Error message

Sylindernoten er for smal.

Cause of error

Sylindernoten er for smal.

Error correction

Endre NC-programmet.


Error description 1A0-00DE

Error message

Den programmerte sikkerhetshøyden er for liten.

Cause of error

Sikkerhetshøyden må minst være så stor som freseradiusen.

Error correction

Endre NC-programmet.


Error description 1A0-00DF

Error message

Nøyaktighetsgraden for notveggene er for liten eller for stor.

Cause of error

Presisjonen for notveggene er for liten eller for stor.

Error correction

Endre NC-programmet.


Error description 1A0-00E0

Error message

Den valgte freseren har for liten diameter.

Cause of error

Den valgte freseren har for liten diameter.

Error correction

Bytt til et annet verktøy.


Error description 1A0-00E1

Error message

Transformasjon ikke tillatt

Cause of error

Mulige årsaker:
- Nullpunktforskyvningene må bare defineres i mantelkoordinatene X og Y.
- Konturdefinisjon med vinkelangivelse: Nullpunktforskyvningen må bare programmeres innenfor konturdefinisjonen.
- Rotasjoner og skaleringer er bare gyldig ved lengdedimensjonering og i mantelkoordinater.
- Speilingene må bare defineres i mantelkoordinatene.
- Forhåndsinnstillinger, grunnroteringer eller dreietilstanden kan ikke endres under bearbeidingen av sylindermantelen.

Error correction

Endre NC-programmet.


Error description 1A0-00E2

Error message

Denne aktiviteten er ikke tillatt

Cause of error

Mulige årsaker:
Denne aktiviteten er ennå ikke implementert for sylindermantelbearbeidingen.
Det dreier seg kanskje om en bevegelsesblokk som ikke er programmert i manteloverflaten.
Følgende er også mulig: Polar- eller akseverdiprogrammering, APPR- eller DEP-blokker, probe-blokker, gjengeskjæring, verktøyskift, visse sykluser, 3-D-verktøykorrigering og lignende.

Error correction

Endre på NC-programmet.


Error description 1A0-00E3

Error message

Verktøyet er i feil posisjon

Cause of error

Verktøyet befinner seg på feil posisjon eller i uventet posisjon, f.eks. for dypt ned i emnet.
Denne feilen utløses også ved sylindermantelbearbeidingen hvis verktøyspissen befinner seg for nært inntil sylinderaksen.

Error correction

Endre Nc-programmet, posisjoner verktøyet på en annen måte, og meld fra til kundeservice.


Error description 1A0-00E4

Error message

Kontur for kompleks

Cause of error

En lommekontur består av mer enn 10 000 blokker.

Error correction

Tilpass NC-program: Programmer enklere kontur.


Error description 1A0-00E5

Error message

M103 er ikke tillatt

Cause of error

Kan ikke redusere matehastigheten i negativ verktøyakseretning. Mulige årsaker er f.eks.: Dreieakser, 3d-radiuskorrigering eller kinematiske utligningsbevegelser er programmert.

Error correction

Endre NC-programmet.


Error description 1A0-00E6

Error message

Orienteringen kan ikke utføres

Cause of error

Du har forsøkt å orientere spindelen via NC. Men spindelen er ikke konfigurert.

Error correction

Bruk konfigurasjon med spindel.


Error description 1A0-00E7

Error message

Lukkede konturkjeder er ikke tillatt

Cause of error

Kontursyklusen er lukket eller nesten helt lukket.

Error correction

Bruk lommebearbeidingssykluser for lukkede kontursykluser.


Error description 1A0-00E8

Error message

Den valgte freseren har for stor diameter

Cause of error

Den valgte freseren passer ikke i sylindernoten.

Error correction

Bytt til et annet verktøy


Error description 1A0-00EA

Error message

Avrunding og fas ikke mulig ved aktivt stretch-filter

Cause of error

Overgangselementer (avrunding og fase) er ikke mulig ved aktivt stretch-filter.

Error correction

Koble fra stretch-filteret i konfigurasjonen (CfgStretchFilter).


Error description 1A0-00EB

Error message

Programmert parallellakse ikke tilgjengelig

Cause of error

Du har programmert parallelle akser i funksjonene FUNCTION PARAXCOMP eller FUNCTION PARAXMODE som ikke finnes i denne kinematikkmodellen.

Error correction

- Bruk annen maskinkinematikk
- Endre NC-programmet


Error description 1A0-00EC

Error message

Posisjon på en lineær akse ikke overdefinert

Cause of error

Du har forsøkt å programmere to sluttverdier for samme maskinakse i én NC-blokk.
Mulige årsaker:
- Du har programmert aksen som koordinat og samtidig som akseverdi via syntakselementet POS.
- Du har ikke koblet om til bearbeiding i hjelpeakser ved hjelp av FUNCTION PARAXMODE eller har ikke oppført den dobbelt definerte aksen der.
- Ved aktiv polar kinematikk har en akse i treaksekinematikken også fått en angitt målverdi

Error correction

Endre NC-programmet.


Error description 1A0-00ED

Error message

Syntakselement POS ikke tillatt i denne blokken

Cause of error

Syntakselementet POS er programmert på et ugyldig sted.

Error correction

Endre NC-programmet.


Error description 1A0-00EE

Error message

Parallellakser ikke tillatt i denne blokken

Cause of error

Du har forsøkt å programmere parallelle akser
- i frem- eller tilbakekjøringsbevegelser
- i sirkelsentrum- eller poldefinisjoner
- i sirkel- eller heliksbevegelser
- i LN-blokker.

Error correction

Endre NC-programmet.


Error description 1A0-00EF

Error message

Polar kinematikk ved parallellaksebearbeiding ikke tillatt

Cause of error

Du har forsøkt å bruke FUNCTION PARAXMODE selv om en polar kinematikk er aktiv.

Error correction

Koble ut bearbeidingsmetoden før du kobler til en annen.


Error description 1A0-00F0

Error message

Kinematikkomkobling ikke tillatt

Cause of error

Du har forsøkt å programmere med FUNCTION PARAXCOMP-aksekompensasjoner for parallelle akser selv om grunninnstillingen ikke er aktiv.

Error correction

- Endre NC-programmet
- Kinematikken må bare kobles om i grunnstilling. Grunninnstillingen er konfigurert i konfigurasjonsobjektet CfgAxesPropKin i parameteren parAxComp


Error description 1A0-00F1

Error message

Kinematikkomkobling ikke tillatt

Cause of error

Du har forsøkt å utføre en kinematikkomkobling selv om FUNCTION PARAXMODE er aktiv.

Error correction

Deaktiver før kinematikkomkobling FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Kinematikkomkobling ikke tillatt

Cause of error

Du har forsøkt å koble om kinematikken selv om Drei plan eller kinematiske utjevningsbevegelser (f.eks. M128, M144) er aktive.

Error correction

Deaktiver alle funksjonene som er avhengige av kinematikken, før kinematikken kobles om.


Error description 1A0-00F3

Error message

Kinematikkomkobling ikke tillatt

Cause of error

Du har forsøkt å koble om kinematikken selv om en kinematisk kompensasjon (f.eks. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) er aktiv i et anropt program.

Error correction

Opprett grunnstilling i alle programmer før kinematikken kobles om.


Error description 1A0-00F4

Error message

Ytterligere akser ikke tillatt på polnivå

Cause of error

I en lineær blokk med polarkoordinater har du programmert flere akser som ligger på arbeidsplanet som er definert via polen. Sluttposisjonen er derfor overdefinert.

Error correction

Slett ekstra definerte akser fra den lineære blokken med polarkoordinater.


Error description 1A0-00F5

Error message

Det er ikke tillatt å dreie bearbeidingsnivået

Cause of error

Du forsøkte å dreie på arbeidsplanet, selv om denne funksjonen ikke er tillatt med den aktive kinematikken.

Error correction

- Bruk annen maskinkinematikk
- Endre ev. NC-programmet
- Ta ev. kontakt med kundeservice


Error description 1A0-00F8

Error message

Vinkelberegning ikke mulig

Cause of error

I funksjonen Drei arbeidsplanet har du modusen Romvinkelinndata aktiv, selv om denne modusen ikke støttes for maskinkonfigurasjonen.

Error correction

Velg aksevinkelinndata i den aktive kinematikktabellen.
Ta eventuelt kontakt med maskinprodusenten.


Error description 1A0-00F9

Error message

Koordinatomregning ikke tillatt i konturunderprogram

Cause of error

Du har programmert et konturunderprogram med ugyldig koordinatomregning, f.eks. dreie arbeidsplanet, endre forhåndsinnstilling, grunnrotering eller akseforskyvning.

Error correction

Det er bare koordinatomregningene rotasjon, nullpunktforskyvning, speiling og skalering som kan brukes i konturunderprogrammet. Endre NC-programmet.


Error description 1A0-00FA

Error message

Inkremental svingvinkel ikke tillatt

Cause of error

Du prøvde å svinge bearbeidingsplanet videre, inkrementalt med aksevinkel, selv om du ikke har definert det aktive bearbeidingsplanet med aksevinkel.

Error correction

Definer alltid inkrementale svinginger på arbeidsplanet med samme metode som svingingen hittil. Endre typen inkremental svinging eller den foregående absolutte svingingen.


Error description 1A0-00FB

Error message

Inkremental svingvinkel ikke tillatt

Cause of error

Du prøvde å svinge bearbeidingsplanet videre, inkrementalt med romvinkler, selv om du ikke har definert det aktive bearbeidingsplanet med romvinkler.

Error correction

Definer alltid inkrementale svinginger på arbeidsplanet med samme metode som svingingen hittil. Endre typen inkremental svinging eller den foregående absolutte svingingen.


Error description 1A0-00FC

Error message

Ingen løsning i begrenset område

Cause of error

Du forsøkte å innskrenke området for masterakse med SEQ+ eller SEQ-. I dette området kan ikke styringen realisere svingingen til bearbeidingsplanet

Error correction

Opphev begrensningen med SEQ+/SEQ-.


Error description 1A0-00FD

Error message

Vektorer står ikke loddrett mot hverandre

Cause of error

Du prøvde å definere et bearbeidingsplan med PLANE VECTOR, men de angitte vektorene står ikke loddrett på hverandre.

Error correction

Sørg for at vektorene står loddrett på hverandre.
Tillat vektorer som ikke står loddrett på hverandre, ved å endre konfigurasjonen CfgRotWorkPlane-->autoCorrectVector til TRUE.


Error description 1A0-00FE

Error message

Planpunkter ligger for nær hverandre

Cause of error

Du prøvde å definere et bearbeidingsplan med PLANE POINTS, men de angitte planpunktene ligger for tett.

Error correction

Definer planpunktene slik at de ligger lenger fra hverandre.


Error description 1A0-00FF

Error message

Planpunkter ligger på linje

Cause of error

Du prøvde å definere et bearbeidingsplan med PLANE POINTS, men de angitte planpunktene ligger på en rett linje. Derfor kan ikke styringen beregne et plan entydig.

Error correction

Definer planpunktene slik at de spenner opp en trekant.


Error description 1A0-0100

Error message

Ingen rotasjonsakser finnes

Cause of error

Du forsøkte å svinge bearbeidingsplanet på en kinematikk uten dreieakser.

Error correction

- Korriger NC-programmet: Slett funksjonen for svinging av bearbeidingsplanet.
- Aktiver kinematikk med dreieakser.


Error description 1A0-0101

Error message

Vektorer er for korte

Cause of error

Du prøvde å definere et bearbeidingsplan med PLANE VECTOR, men minst én av vektorene er for kort.

Error correction

– Angi lengste vektorer
– Tilpass maskinkonfigurasjon (bare mulig ved hjelp av maskinprodusenten
Sett maskinparameteren CfgRotWorkPlane/autoCorrectVector til verdien TRUE for å tillate basisvektorer med lengde null.


Error description 1A0-0102

Error message

Matedybde for liten

Cause of error

Du har definert matedybden Q10 lavere enn 0,1 mm i en av syklusene 21, 22, 24 eller 25 (DIN/ISO: G121, G122, G124, G125)

Error correction

Definer matedybden høyere enn 0.1 mm.


Error description 1A0-0103

Error message

For mange rot.akser tilgj.

Cause of error

Du forsøkte å svinge arbeidsplanet på en kinematikk med mer enn to dreieakser. Dette er bare mulig ved programmering med akseverdier.

Error correction

- Korriger NC-programmet: Bruk PLANE AXIAL
- Aktiver kinematikk med to dreieakser
- Velg to rotasjonsakser med M138


Error description 1A0-0104

Error message

Kombinasjon av funksjoner er ikke tillatt

Cause of error

Du har forsøkt å dreie arbeidsplanet samtidig som nullpunktforskyvningen i rotasjonsaksene er aktiv. Dette er bare mulig ved programmering med akseverdier.

Error correction

- Korriger NC-programmet: Bruk PLANE AXIAL
- Definer forskyvningen via nullpunktet.


Error description 1A0-0105

Error message

Posisjon til G43/G44 ikke loddrett til G41/G42-kontur.

Cause of error

G43/G44-fremkjøringsbevegelsen er ikke loddrett med neste G41/G42-bevegelse. Det oppstår en konturfeil som kan skade arbeidsstykket. Konturfeilen er avhengig av avstanden mellom sluttposisjonen og den loddrette avstanden R til G41/G42-startposisjonen.
Avstanden er større enn 0,1 * verktøyradius R.

Error correction

- Endre NC-program: Fremkjøringsbevegelsen for G43/G44 må gå loddrett med konturen.


Error description 1A0-0106

Error message

&-operator kan ikke brukes på aktiv kinematikk med 3 akser

Cause of error

Du har forsøkt å bruke X-, Y- eller Z-aksen med &-operatoren, selv om denne aksen finnes i den aktive kinematikken med 3-akser. &-operatoren er bare tillatt hvis den aktuelle aksen er fjernet fra kinematikken med 3-akser ved hjelp av FUNCTION PARAXMODE.

Error correction

Bruk den aktuelle aksen uten &-operatoren.


Error description 1A0-0107

Error message

M128 og M144 med CYCL CALL POS er ikke tillatt

Cause of error

Du har forsøkt å anrope en syklus med CYCL CALL POS når M128 eller M144 er aktiv.

Error correction

Deaktiver M128 og M144 før syklusanrop med CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: Trinnvise verdier uten referanse

Cause of error

Du har forsøkt å anrope CYCL CALL POS med trinnvise koordinater. Men alle disse er ikke basert på koordinater som er programmert med CYCL CALL POS på forhånd.

Error correction

Sørg for at hvert koordinat som er trinnvist programmert, er basert på koordinater i tidligere programmerte CYCL CALL POS-kommandoer ved syklusanrop.


Error description 1A0-0109

Error message

Gjentagelse m. M120 ikke tillatt

Cause of error

Det er ikke tillatt å gjenoppta kjøringen med GOTO når M120 er aktiv.

Error correction

Det er bare tillatt å gjenoppta kjøringen med mid-program-oppstart.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR ikke mulig

Cause of error

Du har forsøkt å kjøre dreieaksene med PATHCTRL VECTOR slik at retningen på verktøyaksen alltid ligger på samme nivå. PATHCTRL VECTOR er likevel ikke mulig med de programmerte retningsvektorene.

Error correction

- Bruk TCPM-funksjon med PATHCTRL AXIS.
- Korriger ev. retningsvektoren.


Error description 1A0-010B

Error message

Tredimensjonal sirkel ikke tillatt

Cause of error

Du har forsøkt å kjøre en tredimensjonal sirkel. Denne funksjonen er imidlertid ikke mulig. En tredimensjonal sirkel oppstår f.eks. når du har programmert en sirkel i X/Z-planet og deretter f.eks. dreier i X/Y-planet med syklus 10.

Error correction

Endre NC-programmet.


Error description 1A0-010C

Error message

Bevegelse ikke lineær

Cause of error

Du har programmert et NC-sett som ved en målerakse fører til en bevegelse som ikke går lineært.

Error correction

- Endre NC-programmet


Error description 1A0-010D

Error message

Kontur i dreiesykluser ikke mulig

Cause of error

Du har programmert en ugyldig NC-blokk i en kontur
for en dreiesyklus.

Error correction

Endre konturdefinisjon i NC-programmet.


Error description 1A0-010E

Error message

Startlengde feil programmert

Cause of error

Du har programmert null eller et negativt tall for startlengden
ved gjengeskjæring.

Error correction

Du må bare programmere positive tall som startlengde.
Anbefalt startlengde: minst halve gjengestigningen.


Error description 1A0-010F

Error message

Utviklingslengde feil programmert

Cause of error

Du har programmert null eller et negativt tall for utviklingslengden ved gjengeskjæring.

Error correction

Du må bare programmere positive tall som utviklingslengde.
Anbefalt utviklingslengde: minst halve gjengestigningen.


Error description 1A0-0110

Error message

Feil i dreiesyklus

Cause of error

Mulige årsaker:
- Du har forsøkt å utføre en dreiesyklus
selv om det aktive verktøyet ikke er noe dreieverktøy.
- Du har forsøkt å utføre en dreiesyklus
selv om fresemodus er aktiv.

Error correction

- Skift dreieverktøy.
- Gå over i dreiemodus med FUNCTION MODE TURN.


Error description 1A0-0111

Error message

Feil i avrunding

Cause of error

Du har forsøkt å programmere en avrunding i en kontur med mindre enn to elementer.

Error correction

Endre NC-programmet.


Error description 1A0-0112

Error message

Feil i avrunding

Cause of error

Du har forsøkt å avslutte en kontur med en avrunding.
Konturen er likevel ikke lukket.

Error correction

Endre NC-programmet.


Error description 1A0-0113

Error message

Feil i konturelement til en dreiesyklus

Cause of error

Du har programmert et understikk eller et innstikk på begynnelsen av en dreiekontur.

Error correction

Endre NC-programmet.


Error description 1A0-0114

Error message

Feil i innstikk

Cause of error

Mulige årsaker:
– Du har hverken programmert midtpunktet til innstikket (CENTER) eller innstikksposisjonen (PLACE).
– Du har både programmert midtpunktet til innstikket (CENTER) og innstikksposisjonen (PLACE).

Error correction

Endre NC-programmet.


Error description 1A0-0115

Error message

Dreiedrift: Verktøyinnstilling feilaktig

Cause of error

Skjæreplaten til dreieverktøyet ligger ikke
i det tillatte arbeidsplanet.

Error correction

Roteringsaksen og skjæreplaten må ligge i et arbeidsplan.
– Korriger stillingen til verktøyet.
– Overfør eventuelt dreieaksekoordinatene med M128 eller M144.


Error description 1A0-0116

Error message

Stikksyklys: Verktøyinnstilling feilaktig

Cause of error

Du prøvde å bruke et forsenkningsverktøy
selv om maskinen ikke er i utgangsstillingen.

Error correction

Opphev verktøystillingen:
– Kjør roteringsaksene til utgangsstillingen.
–Erstatt eventuelt roteringsakseverdiene med M128 eller M144.


Error description 1A0-0117

Error message

Roteringssyklus med halvsirkelformet verktøy målt i midten

Cause of error

Du har prøvd å utføre en dreiesyklus med et halvsirkelformet verktkøy målt i midten.

Error correction

Halvsirkelformede verktøy som skal brukes i dreiesyklusen, må være målt i et hjørne, dvs. ha verktøyorientering 1-8.


Error description 1A0-0118

Error message

Ikke mulig å fortsette programmet

Cause of error

Programmet kan ikke fortsette ved avbruddspunktet.

Error correction

- Programstart via tasten GOTO eller velg program på nytt via PGM MGT.
- For å kunne forsette programmet fra avbruddspunktet må du deaktivere StretchFilter.


Error description 1A0-0119

Error message

Gjenge med innstilt verktøy ikke mulig

Cause of error

Du har forsøkt å kutte en gjenge med det innstilte verktøyet og fremrykkingstype 0.

Error correction

- Opphev verktøystillingen (kjør da dreiaksene til utgangsstillingen og erstatt eventuell roteringsakseverdi med M128 eller M144).
- Endre fremrykkingstype.


Error description 1A0-011A

Error message

Koordinattransformasjon er ikke tillatt i dreiedrift

Cause of error

Du har forsøkt å veksle til dreiemodus selv om en transformasjon av koordinater (rotering, speiling og/eller skalering) er aktiv.

Error correction

Deaktiver transformering av koordinater (rotering, speiling og/eller skalering) før du veksler til dreiemodus.


Error description 1A0-011B

Error message

Sirkularitetskontur kan ikke starte i et innvendig hjoerne

Cause of error

Det ble gjort forsøk på å starte en ikke-sirkulær kontur med radiuskorrektur i et innvendig hjørne (konkavt punkt).
Følgende årsaker kan føre til denne feilen:
– Startpunktet ligger i et ekte innvendig hjørne
– Startpunktet ligger i overgangen mellom to sirkler, og det er tangentialt,
men ble unøyaktig programmert eller generert
– En «rund» og ikke-sirkulær innvendig kontur ble delt opp i rette linjer. Startpunktet ligger
da på en tangential overgang mellom to sirkelstykker. Ved hjelp av oppdelingen i
rette linjer dannes det likevel et innvendig hjørne.

Error correction

– Korriger startpunktet ved å velge et korrekt startpunkt som ikke ligger ved et innvendig hjørne
– Opprett/generer et ikke-sirkulært program (spesielt sirkelbevegelser) med stor nøyaktighet
– Ikke del opp den ikke-sirkulære konturen i rette linjer eller legg startpunktet manuelt i midten av en
generert rett linje
– Den verktøykorrigerte banen til den ikke-sirkulære konturen må ikke beregnes/genereres av styringen, men eksternt


Error description 1A0-011C

Error message

Sidefresing: Verktøyradiusen er for stor

Cause of error

Verktøyradiusen er i forbindelse med de definerte konturdataene for stor for sideslettfresing eller etterbearbeiding.

Error correction

Ved sideslettfresing må summen av sluttoleransen for side (syklus Slettfrese side) og radiusen til slettfresingsverktøyet være mindre enn
summen av sluttoleransen for side (syklus Konturdata) og radiusen til utfresingsverktøyet.
Hvis du bearbeider sideslettfresingssyklusen uten å på forhånd frese ut med syklusen Utfres, gjelder også beregningen ovenfor.
Radiusen til utfresingsverktøyet har da verdien 0.
Ved etterbearbeiding må radiusen til etterbearbeidingsverktøyet være mindre enn radiusen til grovbearbeidingsverktøyet.


Error description 1A0-011D

Error message

Normalvektoren er for kort

Cause of error

Du prøvde å definere et arbeidsplan med funksjonen PLANE VECTOR, men normalvektoren er for kort.

Error correction

TNC kan ikke korrigere normalvektoren automatisk, angi en lengre normalvektor.


Error description 1A0-011E

Error message

Definisjon av råemne: Konturen er ikke lukket

Cause of error

Start– og endepunkt i definisjonen for råemnekonturen stemmer ikke overens.

Error correction

Endre NC-programmet.
Startposisjonen må være fullstendig, altså må verdiene for begge koordinatene for planet overholdes.


Error description 1A0-011F

Error message

Ugyldig skjærelengde i rillesyklus

Cause of error

Du forsøkte å utføre en syklus for dreiing av forsenkning med et verktøy som har en kuttelengde på null eller som ikke er definert.

Error correction

Kontroller kuttelengden for verktøyet for dreiing av forsenkninger i verktøystabellen.


Error description 1A0-0120

Error message

Ingen aktive rilleverktøy

Cause of error

Du har forsøkt å utføre en forsenkningsdreiing selv om det aktive verktøyet ikke er noe forsenkningsdreieverktøy.

Error correction

Bytt til forsenkningsdreieverktøy.


Error description 1A0-0121

Error message

Ikke tillatt syntakselement i kontur-underprog. for dreiesykluser

Cause of error

Du har brukt en av følgende ikke-tillatte syntax-elementer i et konturunderprogram som hentes frem av en dreiesyklus:
- Radiuskorrektur er ikke definert i den første linjen av konturbeskrivelsen.
- En DEP-blokk er programmert i konturbeskrivelsen.

Error correction

Korrigere konturunderprogrammet.


Error description 1A0-0123

Error message

Radius-korrektur ikke definert

Cause of error

Du har programmert en enkel posisjoneringsblokk med radiuskorrigering, som gjør at det ikke skjer noen bevegelse dersom korrigeringen ikke tas hensyn til (f.eks. IX+0 R+, DIN/ISO: G7).

Error correction

Endre NC-programmet.


Error description 1A0-0124

Error message

Skjæringspunkt kan ikke beregnes

Cause of error

Styringen klarer ikke å beregne et skjæringspunkt: To rette linjer kjører parallelt.

Error correction

Kontroller konturbeskrivelsene.


Error description 1A0-0125

Error message

Skjæringspunkt kan ikke beregnes

Cause of error

Styringen klarer ikke å beregne et skjæringspunkt: To yttersirkler krysser hverandre ikke.

Error correction

Kontroller konturbeskrivelsene.


Error description 1A0-0126

Error message

Skjæringspunkt kan ikke beregnes

Cause of error

Styringen klarer ikke å beregne et skjæringspunkt: To innersirkler krysser hverandre ikke.

Error correction

Kontroller konturbeskrivelsene.


Error description 1A0-0127

Error message

Skjæringspunkt kan ikke beregnes

Cause of error

Styringen klarer ikke å beregne et skjæringspunkt: To konsentriske sirkler krysser hverandre ikke.

Error correction

Kontroller konturbeskrivelsene.


Error description 1A0-0128

Error message

Skjæringspunkt kan ikke beregnes

Cause of error

Styringen klarer ikke å beregne et skjæringspunkt: En rett linje og en sirkel krysser hverandre ikke.

Error correction

Kontroller konturbeskrivelsene.


Error description 1A0-0129

Error message

Sirkler i berøring med motsatt dreieretning

Cause of error

To sirkler som berører hverandre har motsatt dreieretning, noe som ikke er tillatt.

Error correction

Kontroller konturbeskrivelsene.


Error description 1A0-012A

Error message

Konturelement med lengde=0 er programmert

Cause of error

Start- og endepunkt på en profilkontur er identiske.

Error correction

Kontroller konturbeskrivelsene.


Error description 1A0-012B

Error message

Skjæringspunkt kan ikke beregnes

Cause of error

Styringen klarer ikke å beregne et skjæringspunkt: En sirkel har radius 0.

Error correction

Kontroller konturbeskrivelsene.


Error description 1A0-012E

Error message

Skjæringspunkt kan ikke beregnes

Cause of error

Styringen klarer ikke å beregne et skjæringspunkt: To rette linjer er parallelle og ligger ikke oppå hverandre.

Error correction

Kontroller konturbeskrivelsene.


Error description 1A0-012F

Error message

Mangelfull inndeling av de vertikale profilene

Cause of error

Styringen kan ikke bearbeide den definerte profilen.

Error correction

Profilbeskrivelse (SEL CONTOUR PROFILE), kontroller bearbeidingsparameteret og filene til det benyttede verktøyet.


Error description 1A0-0130

Error message

Planprofilen er ikke lukket eller begynner på et hjørne

Cause of error

Start- og sluttpunktet for planprofilen stemmer enten ikke overens eller ligger i et hjørne.

Error correction

Kontroller den programmerte planprofilen.


Error description 1A0-0131

Error message

Styringen klarer ikke å avslutte bearbeidingen

Cause of error

Feil med interne beregninger.

Error correction

Konturbeskrivelser (SEL CONTOUR SURFACE og SEL CONTOUR PROFILE), kontroller bearbeidingsparameteret og filene til det benyttede verktøyet.


Error description 1A0-0132

Error message

Bearbeidingen krever for mange gjennomganger

Cause of error

Det maksimalt tillatte antall bearbeidingsgjennomganger er overskredet.

Error correction

Kontroller bearbeidingsparameteret og filene til det benyttede verktøyet.


Error description 1A0-0133

Error message

Feiladministreringstabellene er inkonsistente

Cause of error

SEL CONTOUR SURFACE bruker er tabellindeks som ligger utenfor det tillatte verdiområdet.

Error correction

Ta kontakt med kundeservice.


Error description 1A0-0134

Error message

Syklus er uegnet for konturdefinisjon med APPR-/DEP-blokk.

Cause of error

Syklusen du valgte kan ikke bruke konturdefinisjoner som inneholder APPR- eller DEP-blokker.

Error correction

Fjern APPR- og DEP-blokker fra konturdefinisjonen.


Error description 1A0-0135

Error message

APPR-blokk i konturdefinisjonen er ikke i første linje

Cause of error

Du har programmert en APPR-blokk som ikke står i første linje i en konturbeskrivelse.

Error correction

Korriger konturbeskrivelsen.


Error description 1A0-0136

Error message

For mange APPR/DEP-blokker i konturbeskrivelsen

Cause of error

Du har programmert flere APPR- eller DEP-blokker i en konturbeskrivelse.

Error correction

Konturbeskrivelser kan bare innholde én APPR-/DEP-blokk.
Korriger konturbeskrivelsen.


Error description 1A0-0137

Error message

Radiuskorrektur i kontur-UP er inkonsekvent definert

Cause of error

Du har definert flere radiuskorrekturer som strider mot hverandre i et underkonturprogram.

Error correction

Endre på konturunderprogrammet.


Error description 1A0-0138

Error message

DEP-blokk i konturdefinisjonen er ikke programmert i siste linje

Cause of error

Du har programmert en DEP-blokk i et kontur-underprogram, som ikke står i den siste linjen i konturbeskrivelsen.

Error correction

Korriger konturbeskrivelsen.


Error description 1A0-013A

Error message

Feil planprofil programmert

Cause of error

Planprofilen ble feilprogrammert.

Error correction

– Sørg for at det er definert en tilhørende vertikal profil for hvert geometriske element som beskriver planprofilens geometri (med unntak av blokker som beskriver en til-/frakjøringsbevegelse).
– Sørg for at det er programmert maks én til-/frakjøringsbevegelse på begynnelsen eller slutten av definisjonen av planprofilen.
– Sørg for at det er programmert minst ett geometrisk element etter hver referanse til en vertikal profil.


Error description 1A0-013B

Error message

Ikke tillatt transformasjon ved utførelse av en profiloverflate

Cause of error

Programmering av en profiloverflate (syklus 281-283) er ikke tillatt samtidig som en speiling er aktiv langs verktøyaksen (syklus 8).

Error correction

Endre programmet slik at speilingen ikke er aktiv under oppkallingen av profiloverflatesyklusene (281-283).


Error description 1A0-013C

Error message

Syklus 281 og 283 kan bare brukes på lommer

Cause of error

Tømmesyklus 281 og syklus 283 for slettfresing skal bare brukes til profiloverflater som danner en lomme.

Error correction

Sørg for at den programmerte planprofilen er lukket.
Når du definerer planprofilen med syklus 14, må du sørge for at kombinasjonen av omløpsretningen, radiuskorrigeringen og monotoniteten til den vertikale profilen utgjør en lomme.


Error description 1A0-013D

Error message

Manglende radiuskorrektur ved definisjon av planprofilen

Cause of error

Når planprofilen til en profiloverflate (syklus 280–283) programmeres ved hjelp av syklus 14, må du angi en radiuskorrigering (RL eller RR) innenfor definisjonen til planprofilen.

Error correction

Angi radiuskorrigeringen innenfor definisjonen til planprofilen.


Error description 1A0-013E

Error message

Ugyldig vertikal profil definert

Cause of error

Den programmerte vertikale profilen til en profiloverflate (syklus 280-283) er ugyldig.

Error correction

Sørg for at definisjonen av den vertikale profilen inneholder minst to geometriske blokker.
Sørg for at det ikke er programmert noen radiuskorrigering innenfor definisjonen av den vertikale profilen.
Sørg for at den vertikale profilen stiger relativt til abscissene (hovedsakelig x-koordinatene) (dvs. monotont stigende).
Sørg for at den vertikale profilen enten stiger eller synker relativt til ordinatene (hovedsakelig y-koordinatene) (dvs. monotont stigende eller monotont synkende).


Error description 1A0-013F

Error message

Radiuskorrektur definert innenfor planprofilen

Cause of error

Hvis planprofilen til en profiloverflate (syklus 280-283) spesifiseres ved hjelp av syntakselementet CONTOUR DEF, skal det ikke angis noen radiuskorrigering innenfor definisjonen av planprofilen.

Error correction

Fjern radiuskorrigeringen fra definisjonen av planprofilen.


Error description 1A0-0140

Error message

Profiloverflatesyklus ved aktiv korrigering av verktøyradius

Cause of error

Du har forsøkt å kalle opp en profiloverflatesyklus (syklus 281-283) mens radiuskorrigeringen av verktøyet er aktiv.

Error correction

Opphev radiuskorrigeringen av verktøyet med R0 før profiloverflatesyklusen, eller programmer syklusoppkallingen et annet sted.


Error description 1A0-0141

Error message

Programmert planprofil er ikke lukket

Cause of error

Du har forsøkt å programmere en planprofil som lomme med CONTOUR DEF. Planprofilen gir likevel ingen lukket kontur.

Error correction

Programmer en lukket planprofil.
Bruk syklus 14 til å definere en åpen planprofil.


Error description 1A0-0142

Error message

Den programmerbare aksen %1 mangler i CfgChannelAxes/progAxis

Cause of error

Maskinkonfigurasjonen inneholder feil. Den aktuelle aksen er ikke konfigurert som programmerbar akse.

Error correction

- Meld fra til maskinprodusenten.
– Korriger maskinkonfigurasjonen: Før opp aksen som programmerbar akse i CfgChannelAxes/progAxis


Error description 1A0-0143

Error message

Skrubbesyklus: Startposisjon for nær dreieaksen

Cause of error

Startposisjonen til en skrubbesyklus befinner seg for nært inntil roteringsaksen.

Error correction

Endre NC-programmet.


Error description 1A0-0144

Error message

Råemnedefinisjon: Kontur overlapper

Cause of error

En kontur, som beskriver et råemnes mantellinje (NC-blokk BLK FORM ROTATION), overlapper seg selv.

Error correction

Korrigere NC-programmet: Tilpass råemnets kontur, slik at den ikke overlapper seg selv.


Error description 1A0-0145

Error message

Råemnedefinisjon: Ugyldig akse i underprogram

Cause of error

I et underprogram som definerer mantellinjen til et råemne (NC-blokk: BLK FORM ROTATION) er det programmert en ikke tillatt akse.

Error correction

– Korrigere NC-programmet: Programmer de koordinatene som oppstår når det velges rotasjonsakse for råemnet i underprogrammet.


Error description 1A0-0146

Error message

Dreieverktøy med motstridende data

Cause of error

Det ble byttet ut et dreieverktøy med data som er selvmotsigende av følgende grunn:
Verktøyorienteringen passer ikke til innstillings- og spissvinkel.

Error correction

Korriger dataene i dreieverktøytabellen


Error description 1A0-0147

Error message

Råemnedefinisjon ved aktiv koordinatomregning

Cause of error

Du har prøvd å definere et råemne ved aktiv koordinatomregning (nullpunktforskyving, dreiing) via en mantellinje (NC-blokk: BLK FORM ROTATION).

Error correction

Tilbakestill alle aktive koordinatomregninger før du definerer råemnet.


Error description 1A0-0148

Error message

Funksjon ikke tillatt

Cause of error

Du prøvde å beregne en spindelfordreining mellom inndata- og verktøykoordinatsystemet (f.eks. med ID210 NR8) mens en transformasjon til skalering eller speiling var aktivert.

Error correction

Endre NC-program.


Error description 1A0-014C

Error message

Feil i kinematikk for verktøyholder i filen %1

Cause of error

– Feil verktøyholderkinematikk i den spesifiserte feilen

Error correction

– Hvis du vil ha mer informasjon om denne feilmeldingen, trykker du på funksjonstasten INTERN INFO
– Kontroller verktøyholderkinematikken i den spesifiserte filen og eventuelt korriger den
– Meld fra til kundeservice


Error description 1A0-014D

Error message

Feil ved dataene til verktøyholderkinematikken

Cause of error

Dataene til verktøyholderkinematikken for det gjeldende verktøyet er feil.
Merk: Du må ikke bearbeide NC-programmer i denne tilstanden og du må bare bevege aksene manuelt med forsiktighet.

Error correction

– Sørg for at det er angitt en gyldig fil i verktøytabellen under KINEMATIC for verktøyholderkinematikken for det ønskede verktøyet.
– Kvitter for feilmeldingen.
– Utfør en TOOL CALL på et verktøy som det ikke er angitt noen verktøyholderkinematikk for eller som ikke har en gyldig verktøyholderkinematikk.
– Meld fra til kundeservice.


Error description 1A0-0151

Error message

For mange linjer (%1) i tabellen for korrekturverdier

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

Inkonsistente (flere) vinkelverdier i korrekturtabellen.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

Vinkelen (%1) ligger utenfor gyldig verdiområde.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

Verktøyholderkinematikk blir ignorert i “%1”

Cause of error

Den angitte kinematikken har ingen monteringspunkter for verktøyholderkinematikker.

Error correction

– Tilpass maskinkonfigurasjonen for verktøyholderkinematikker. Kontakt maskinprodusenten om dette.
Merk: Ved bruk av den angitte kinematikken blir bearbeidingen gjennomført uten ønsker verktøyholder.


Error description 1A0-0161

Error message

Programmert rundakse ikke tillatt på sirkel (TCPM TIP-CENTER)

Cause of error

Det ble gjort et forsøk på å programmere en sirkel med rundakseoppstilling uten verktøyradiuskorrektur med aktiv TCPM REFPNT TIP-CENTER. En simultan rundakseoppstilling på sirkler er kun tillatt med verktøyradiuskorrektur.

Error correction

Aktivere verktøyradiuskorrektur


Error description 1A0-0162

Error message

Tool radius compensation incorrectly ended (TCPM TIP-CENTER)

Cause of error

Under TCMP-STATIC skal verktøyradiuskorrekturen bare avsluttes av en lineær blokk med R0, hvor begge arbeidsplankoordinatene er programmert.
Det ble gjort et forsøk på å avslutte verktøyradiuskorrigeringen på en ugyldig måte under TCMP-STATIC.

Error correction

Avslutt verktøyradiuskorrekturen med en lineær blokk som inneholder begge arbeidsplankoordinatene.


Error description 1A0-0164

Error message

Beregning av rotasjonsretning for definert kontur ikke mulig

Cause of error

Den programmerte råemnekonturen er ikke lukket eller ubøyd. Beregningen av rotasjonsretningen og en 3D-gjengivelse er derfor ikke mulig.

Error correction

– Endre NC-programmet
– Programmer en råemnekontur som består av mer enn ett punkt. Konturen må være lukket og kan ikke ligge på en enkelt linje.


Error description 1A0-0166

Error message

Undercuts in the BLK FORM are not supported

Cause of error

Det ble programmert et undersnitt i konturen for BLK FORM.

Error correction

Fjern undersnittet fra konturen.


Error description 1A0-0167

Error message

SL-sykluser ikke tillatt (TCPM REFPNT CENTER)

Cause of error

Det ble forsøkt å programmere en SL-syklus mens TCPM REFPNT TIP-CENTER eller REFPNT CENTER-CENTER er aktiv. Med disse TCPM-innstillingene er SL-sykluser ikke mulige å gjennomføre.

Error correction

Endre NC-program.


Error description 1A0-0169

Error message

M130 ikke tillatt

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Facing slide: Only ZK contour allowed

Cause of error

De ble konfigurert en kontur som ikke ligger på ZX-nivået.

Error correction

Kontroller og eventuelt tilpass NC-programmet.


Error description 1A0-016D

Error message

Planskyver: Transformasjon ikke tillatt

Cause of error

Visse transformasjoner er ikke tillatt med aktiv planskyver:
– Vipp bearbeidingsnivå
– Skalering
– Nullpunktforskyving

Error correction

Kontroller og eventuelt tilpass NC-programmet.


Error description 1A0-016E

Error message

Tilted working plane no allowed

Cause of error

Vipping av bearbeidingsnivå i FUNCTION MODE TURN er bare tillatt med planskyverkinematikk.

Error correction

Kontroller og eventuelt tilpass NC-programmet.


Error description 1A0-016F

Error message

Helix with active facing slide not allowed

Cause of error

Heliks er ikke tillatt ved aktiv planskyver

Error correction

Kontroller og eventuelt tilpass NC-programmet.


Error description 1A0-0170

Error message

Facing slide: Combination with M91 not allowed

Cause of error

En kombinasjon av aktiv planskyver og M91.

Error correction

Kontroller og eventuelt tilpass NC-programmet.


Error description 1A0-0171

Error message

Planskyver: TCPM ikke tillatt

Cause of error

TCPM (M128) er ikke tillatt med aktiv planskyver.

Error correction

Kontroller og eventuelt tilpass NC-programmet.


Error description 1A0-0172

Error message

Facing slide: 3-D radius compensation not allowed

Cause of error

3D-radiuskorrektur er ikke tillatt med aktiv planskyver.

Error correction

Kontroller og eventuelt tilpass NC-programmet.


Error description 1A0-0173

Error message

Special kinematics are not allowed for facing slide machining

Cause of error

Du har forsøkt å kombinere FUNCTION PARAXMODE med en spesiell kinematikk:
– Polar kinematikk
– Planskyverkinematikk

Error correction

Deaktiver bearbeidingsmetoden før en annen skal aktiveres.


Error description 1A0-0174

Error message

Facing slide: Only in turning mode

Cause of error

Planskyveren kan bare aktiveres i dreiedrift.

Error correction

Gå over i dreiemodus med FUNCTION MODE TURN.


Error description 1A0-0175

Error message

Planskyver: Ulovlig krets programmert

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Planskyver: Probesett ikke tillatt

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Planskyver: Spindel ikke innrettet

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Planskyver ikke mulig ved aktivt stretch-filter

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Facing slide: M140 not allowed

Cause of error

Verktøyretur (M140) er ikke tillatt med aktiv planskyver

Error correction

Endre NC-program.


Error description 1A0-017A

Error message

Facing slide: PARAXCOMP not allowed

Cause of error

FUNCTION PARAXCOMP er ikke tillatt med aktiv planskyver.

Error correction

Kontroller og eventuelt tilpass NC-programmet.


Error description 1A0-017B

Error message

Turning cycle is allowed only with an active facing slide

Cause of error

Du forsøkte å utføre en dreiesyklus med en planskyverkinematikk uten å aktivere planskyveren.

Error correction

– Programmer FACING HEAD POS


Error description 1A0-017C

Error message

Tool contour missing for simultaneous turning cycle

Cause of error

Verktøyskonturen til simultandreiesyklusen kunne ikke leses.

Error correction

2D-verktøyskonturen for syklusen blir beregnet ut i fra den tilsvarende 3D-verktøyholderkinematikken:
– Sikre at kolonnen «KINEMATIC» i verktøystabellen inneholder en gyldig verktøyholderkinematikk.
– Pass spesielt nøye på at geometrien som er definert i simultandreiesyklusen, passer til dataene til verktøyet i verktøystabellen.


Error description 1A0-017D

Error message

Faulty tool data for simultaneous turning cycle

Cause of error

Verktøysdataene i verktøystabellen er ikke kompatible med simultandreiesyklusen.

Error correction

Verktøysdataene (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH og KINEMATIC) må beskrive et realistisk verktøy. Det er spesielt viktig at følgende betingelser er oppfylt:
– Hverken radius (RS) eller skjærelengde (CUTWIDTH) er null.
– Kun sopp-, slett- og slipeverktøy er tillatt.
– TO, ZL og XL må stemme overens med verktøysholdergeometrien i KINEMATIC.


Error description 1A0-017E

Error message

GS-rotasjon med bearbeidingsnivå er ikke i XY

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

Negativ skjæreradius i dreiesyklusen ikke mulig

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultaneous turning: No fitting tilting axis found.

Cause of error

No appropriate tilting axis was found for the simultaneous turning cycle.

Error correction

- If the machine physically has a suitable axis:
- Adapt the precession angle via Cycle 800
- Check the kinematics configuration and change it if necessary
- Inform your service agency


Error description 1A0-0182

Error message

Tilbakestill rotering passer ikke til dreietransformasjonene

Cause of error

– Det har blitt forsøkt å aktivere dreiingen til bearbeidingsnivået mens en av dreietransformasjonene som er nevnt nedenfor, er aktiv.
– Det har blitt forsøkt å aktivere en av dreietransformasjonene som er nevnt nedenfor, mens dreiingen til bearbeidingsnivået er aktiv.

Error correction

– Deaktiver dreiingen av bearbeidingsnivået eller syklus 800.
Dersom transformasjonen som ble nevnt under punkt 2, er aktiv utenfor dreiedriften, må du ta kontakt med maskinprodusenten.
Følgende er berørt:
1. Transformasjon via syklus 800
2. Spesiell transformasjon i dreiedrift, som innføringssystemet tilpasser kinematikk med bord A eller B. Fanen POS i statusvisningen viser hvorvidt transformatoren er aktiv eller ikke.


Error description 1A0-0183

Error message

Data for dreieverktøy er ugyldige

Cause of error

Dataene til det aktive dreieverktøyet er ugyldige.
Ugyldig verdikombinasjon: TYPE og TO passer ikke sammen.
Verdi 9 kan kun være definert for slett- og slipeverktøy i TO.

Error correction

Endre verktøydataene.


Error description 1A0-0185

Error message

Valgt TCPM-modus kan ikke kombineres med simultandreiing

Cause of error

Simultandreiesyklusen støtter ikke programmert TCPM-modus

Error correction

Følgende TCPM-parameter må være innstilt:
– AXIS POS (koordinator = akseposisjoner),
– PATHCTRL AXIS (interpolasjonstype)
– REFPNT CENTER-CENTER eller REFPNT TIP-CENTER (verktøysreferansepunkt)


Error description 1A0-0188

Error message

Funksjon ikke tillatt

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Ulovlig interpolering av rundakser

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

Ingen tilgjengelig fysisk akse for rattoverlagring

Cause of error

Rattoverlagring i en akse som ikke finnes i den aktuelle kinematikken.

Error correction

– Deaktiver håndrattoverlagringen
– Kontroller maskinkonfigurasjonen
– Ta kontakt med kundeservice.


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

Valgt kinematikk ikke definert

Cause of error

- Systemet forsøkte å velge en kinematikk som ikke finnes

Error correction

- Utvid kinematikkonfigurasjonen
- Endre på syklusen
- Meld fra til kundeservice


Error description 1A1-000D

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-000E

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-000F

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-0010

Error message

Endebryter %1%2

CC endebryter %2 +

Cause of error

Den beregnede banen til verktøyet overskrider det pos. arbeidsområdet til maskinen. Den aktuelle maskininnstillingen er sannsynligvis ikke overført, og arbeidsstykket befinner seg på feil posisjon i arbeidsområdet.
Den pos. programvareendebryteren er definert med konfigurasjonsdato CfgPositionLimits->swLimitSwitchPos.

Error correction

- Kontroller de programmerte koordinatene, og endre eventuelt programmet.
- Kontroller nullpunktet, og still eventuelt inn nullpunktet på nytt.


Error description 1A1-0011

Error message

Endebryter %1%2

CC endebryter %2 -

Cause of error

Den beregnede banen til verktøyet overskrider det neg. arbeidsområdet til maskinen. Den aktuelle maskininnstillingen er sannsynligvis ikke overført, og arbeidsstykket befinner seg på feil posisjon i arbeidsområdet.
Den neg. programvareendebryteren er definert med konfigurasjonsdato CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Kontroller de programmerte koordinatene, endre eventuelt programmet.
- Kontroller nullpunktet, og angi eventuelt nullpunktet på nytt.


Error description 1A1-0012

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-0013

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Mindre enn 3 translasjonsakser er konfigurert i maskinkinematikken.

Error correction

- Endre konfigurasjonen av maskinkinematikken
- Kontroller antall akser i kinematikkmodellen som er definert som type MainLinCoord i konfigurasjonsobjektet CfgProgAxis
- Ved bruk av FUNCTION PARAXMODE: Kontroller akseantall og aksetyper som er programmert i denne funksjonen
- Ta kontakt med kundeservice


Error description 1A1-0014

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Mer enn 3 translasjonsakser er konfigurert i maskinkinematikken.

Error correction

- Endre konfigurasjonen av maskinkinematikken
- Kontroller antall akser i kinematikkmodellen som er definert som type MainLinCoord i konfigurasjonsobjektet CfgProgAxis
- Ved bruk av FUNCTION PARAXMODE: Kontroller akseantall og aksetyper som er programmert i denne funksjonen
- Ta kontakt med kundeservice


Error description 1A1-0015

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-0016

Error message

Programmert posisjon kan ikke nås

Cause of error

Maskinen kan ikke nå alle punktene i rommet. De tre lineæraksene som styringen kjører til de programmerte posisjonene med, ligger i et plan. Mulige årsaker:
- Du har brukt funksjonen FUNCTION PARAXMODE til å velge tre akser som ligger i et plan.
- En lineærakse er montert på en dreiakse, og dreiaksen har svingt lineæraksen in i planet til de to andre lineæraksne.

Error correction

Endre NC-programmet


Error description 1A1-0017

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice
- Endre på syklusene


Error description 1A1-0018

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-0019

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-001A

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-001B

Error message

Nøyaktighetsangivelse for beregning av kinematisk utjevnings-
bevegelse mangler.

Cause of error

- Det mangler nøyaktighetsangivelse for beregning av kinematisk utjevningsbevegelse

Error correction

- Endre på syklusen


Error description 1A1-001C

Error message

Roteringsakse ikke definert

Cause of error

- Maskinkinematikken er feil konfigurert
- Det ble valgt feil kinematikk

Error correction

- Endre på konfigurasjonen til maskinkinematikken
- Endre på syklusen
- Meld fra til kundeservice


Error description 1A1-001D

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Maskinkinematikken er feil konfigurert

Error correction

- Endre på konfigurasjonen til maskinkinematikken
- Meld fra til kundeservice


Error description 1A1-001E

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-0022

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Velg kinematikk med akser som står loddrett på hverandre
- Meld fra til kundeservice


Error description 1A1-0023

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-0024

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-0025

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-0026

Error message

Funksjon ennå ikke implementert: %1

Cause of error

- Du forsøkte å bruke en funksjon som ikke er implementert.

Error correction

- Endre på NC-programmet


Error description 1A1-0027

Error message

Type slipeskivekorreksjon ikke definert

Cause of error

Du har ikke definert hvilken kant av slipeskiven det skal utføres verktøykorrigering på.

Error correction

- Endre på syklusen


Error description 1A1-0028

Error message

Aksen kan ikke beveges.
%1

Cause of error

Du har forsøkt å kjøre en akse som ikke kan beveges av NC, f.eks. en visningsakse som bare vises.

Error correction

- Kontroller NC-programmet
- Velg egnet maskinkinematikk (polar)


Error description 1A1-0029

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-002A

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-002B

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Systemfeil
- Feil kinematikk

Error correction

- Endre på konfigurasjonen til maskinkinematikken
- Meld fra til kundeservice


Error description 1A1-003B

Error message

Slipeskivegeometri feil
Negativ verdi %1 i slipeskiveparameterisering

Cause of error

- Feil parametrisering av slipeskivegeometrien

Error correction

- Korriger parametriseringen av slipeskivegeometrien


Error description 1A1-003C

Error message

Slipeskivegeometri feil
Feil verdi for %1 i slipeskiveparameterisering

Cause of error

- Feil parametrisering av slipeskivegeometrien

Error correction

- Korriger parametriseringen av slipeskivegeometrien


Error description 1A1-003D

Error message

Slipeskivegeometri feil
Vinkel %1 slipeskiveparameterisering for liten

Cause of error

- Feil parametrisering av slipeskivegeometrien

Error correction

- Korriger parametriseringen av slipeskivegeometrien


Error description 1A1-003E

Error message

Slipeskivegeometri feil
Negativ kantlengde i slipeskivegeometri

Cause of error

- Feil parametrisering av slipeskivegeometrien

Error correction

- Korriger parametriseringen av slipeskivegeometrien


Error description 1A1-003F

Error message

Slipeskivegeometri feil
Manglende parameter %1 i slipeskiveparameterisering

Cause of error

- Feil parametrisering av slipeskivegeometrien

Error correction

- Korriger parametriseringen av slipeskivegeometrien


Error description 1A1-0040

Error message

Systemfeil i geometrikjeden:
%1

Cause of error

- Systemfeil

Error correction

- Meld fra til kundeservice


Error description 1A1-0042

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Ugyldig attributt eller listeelement i en View-melding som skyldes feil nøkkelinnføring i konfigurasjonsmeldinger.
Konfigurasjonsserveren finner derfor ikke enheter, siden dette er elementer i visningslistene i den gjeldende View-meldingen som er definert som ugyldige.

Error correction

- Korriger kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 1A1-0043

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Feilårsaken er beskrevet i feilteksten

Error correction

- Meld fra til kundeservice


Error description 1A1-0044

Error message

Fastsettelse av akseendebrytere for roll-over-akse ikke tillatt

Cause of error

Du forsøkte å fastsette verdier for akseendebrytere for en dreieakse

Error correction

- Endre på konfigurasjonen
- Endre på syklusen


Error description 1A1-0045

Error message

Verktøyakseretning loddrett ift. arbeidsplan ikke mulig

Cause of error

Det er ikke mulig å orientere verktøyaksen loddrett til det arbeidsplanet du har definert.

Error correction

- Endre på NC-programmet
- Spenn opp emnet annerledes, hvis mulig
- Endre eventuelt på endebryterinnstillingen for roteringsaksen


Error description 1A1-0046

Error message

Styringen kan ikke beregne sirkeltangentene

Cause of error

Du definerte en sirkel med radius 0.

Error correction

Endre på NC-programmet


Error description 1A1-0047

Error message

Styringen kan ikke endre verktøyorienteringen
da det ikke er definert noen roteringsakser

Cause of error

Roteringsaksene er ikke definert for endring av verktøyorientering.

Error correction

- Endre på NC-programmet
- Bygg om maskinen
- Konfigurer kinematikken med roteringsakser


Error description 1A1-0048

Error message

Feil i kinematikkonfigurasjon:
%1

Cause of error

Angis på engelsk i tilleggsteksten

Error correction

- Endre kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 1A1-0049

Error message

Ingen akse funnet for korrig. av verktøylengde

Cause of error

Mulige årsaker:
Det finnes ingen akse, eller det finnes ingen entydig akse som kan kompensere for verktøylengden.

Error correction

- Endre kinematisk konfigurasjon
- Meld fra til kundeservice.


Error description 1A1-004A

Error message

For mange akser skal interpoleres

Cause of error

Maksimalt tillatt antall akser som kan kjøres samtidig, ble overskredet.
(I eksportversjonen er maks. 4 akser tillatt).

Error correction

Kontroller NC-programmet


Error description 1A1-004B

Error message

Feil på kinematikkonfigurasjon

Cause of error

Mer enn 3 translasjonsakser er konfigurert i maskinkinematikken.

Error correction

- Endre konfigurasjonen av maskinkinematikken
- Kontroller antall akser i kinematikkmodellen som er oppført som ekstra lineære akser i konfigurasjonsobjektet CfgAxis i parameteren specCoordSys. Nøyaktig 3 akser må være tilgjengelige for maskinkinematikken sammen med aksene i kinematikkmodellen som
er definert som type MainLinCoord i konfigurasjonsobjektet CfgProgAxis.
- Ved bruk av FUNCTION PARAXMODE: Kontroller akseantall og aksetyper som er programmert i denne funksjonen
- Ta kontakt med kundeservice


Error description 1A1-004C

Error message

Gjengeskjæring: Retningsveksel ikke tillatt.

Cause of error

Retningen kan ikke endres for gjengereferanseaksen.

Error correction

- Du kan ikke endre bevegelsesretningen for gjengereferanseaksen.
- Endre NC-programmet.


Error description 1A1-004D

Error message

Ikke-interpolerende akse overskrider kjøreområdet.

Cause of error

En ikke-interpolerende akse overskrider grensene til arbeidsområdet.

Error correction

Reduser den programmerte veien til den ikke-interpolerende aksen.


Error description 1A1-004E

Error message

Avstanden er for kort for å akselerere ikke-interpolerende akse.

Cause of error

En ikke-interpolerende akse overskrider den maksimale akselerasjonen.

Error correction

Forleng den programmerte veien til den ikke-interpolerende aksen.


Error description 1A1-004F

Error message

Dette området kan ikke bearbeides.

Cause of error

Den polare kinematikken kan ikke kjøres i det programmerte området.

Error correction

Kontroller topphøydeforskyvningen eller posisjonen til den fikserte y-aksen.


Error description 1A1-0050

Error message

Endeb. v. håndrattoverlagr. %1%2

Cause of error

M118-endebryter
Den beregnede banen til verktøyet overskrider det pos. arbeidsområdet til maskinen. Den aktuelle maskininnstillingen er sannsynligvis ikke overført, og arbeidsstykket befinner seg på feil posisjon i arbeidsområdet.

Error correction

Reduser arbeidsområdet til håndrattet (M118).


Error description 1A1-0051

Error message

Feil kinematikk for FACING HEAD POS

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

Systemfeil i transformasjonsberegningen:
%1

Cause of error

Feilårsaken er beskrevet i feilteksten

Error correction

- Meld fra til kundeservice


Error description 1A2-000B

Error message

Akse i PRESET-kommando programmert flere ganger

Cause of error

Den samme aksen er programmert flere ganger i PRESET-kommandoen.

Error correction

- Endre på NC-programmet eller syklusen


Error description 1C7-01F6

Error message

Datasettet til FS-konfigureringen for SPLC-programmet

Cause of error

Datasett for konfigurasjon av funksjonell sikkerhet for SPLC-programmet


Error description 1C7-0205

Error message

Maksimumstid frem til test av motorholdebremsen

Cause of error

Maksimumstid frem til test av motorholdebremsene via stoppmoment
– Inndataverdi 0: Ingen tidsovervåking via SKERN


Error description 1C7-0206

Error message

Maksimal lengde ved SS2-reaksjon

Cause of error

Maksimalt tillatt lengde / antall omdreininger for spindelen ved SS2-reaksjon i driftsmodus SOM2


Error description 1C7-0207

Error message

Maksimal lengde ved SS2-reaksjon

Cause of error

Maksimalt tillatt lengde / antall omdreininger for spindelen ved SS2-reaksjon i driftsmodus SOM3


Error description 1C7-0208

Error message

Maksimal lengde ved SS2-reaksjon

Cause of error

Maksimalt tillatt lengde / antall omdreininger for spindelen ved SS2-reaksjon i driftsmodus SOM4


Error description 1C7-021B

Error message

Ikke mulig å starte prosessene under MC NN_GenSafe = 0

Cause of error

- SPLC-grensesnittsignal NN_GenSafe = 0. Det er derfor ikke mulig å starte prosessene.
- SPLC-programmet fastsetter ikke grensesnittsignal.
- Maskinparameter skipEmStopTest innstilt.

Error correction

- Kontroller SPLC-programmet.
- Kontroller oppføring i MP_skipEmStopTest.
– Ta kontakt med kundeservice.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Spesifisering av HSCI-datahastighet

Cause of error

Angi ønsket HSCI-datahastighet.
Alternativet "Automatic" gir styringen størst mulig datahastighet automatisk.
Hvis det finnes apparater eller forbindelseskabler i HSCI-systemet som kun er egnet for begrensede datahastigheter, kan det være nødvendig å velge hastighet manuelt.


Error description 1C7-0268

Error message

Håndrattoverlagring for rundakser kun tillatt med TCPM

Cause of error


Error description 1C9-006B

Error message

Beskrivelse av verktøyholder

Cause of error

Her må du beskrive en verktøyholder.


Error description 200-0001

Error message

Kalkulator

Cause of error


Error description 200-0017

Error message

Konfigurasjonen av '%1' inneh. feil

Cause of error

Konfigurasjonsdataene er ufullstendige, eller de inneholder ugyldige verdier.

Error correction

Kontroller konfigurasjonsdataene.


Error description 200-0018

Error message

Konfigurasjon for akse %1 ugyldig

Cause of error

Konfigurasjonsdataene for den angitte aksen er ufullstendige eller inneholder ugyldige verdier.

Error correction

Kontroller konfigurasjonsdataene Programmable Names for denne aksen.


Error description 200-0019

Error message

Konfigurert navn for akse %1 ugyldig

Cause of error

Det konfigurerte aksenavnet er ikke tillatt for en akse med de konfigurerte egenskapene, eller det er allerede tilordnet en annen akse.

Error correction

Endre på konfigurasjonsdata Programmable Names/axName


Error description 200-001A

Error message

Konfigurert indeks for akse %1 ugyldig

Cause of error

Den konfigurerte indeksen er ikke tillatt for en akse med de konfigurerte egenskapene, eller den er allerede tilordnet en annen akse.

Error correction

Endre på konfigurasjonsdata Programmable Names/index


Error description 200-001B

Error message

Konfigurert retning for akse %1 ugyldig

Cause of error

Ingen av retningene XAxis, YAxis eller ZAxis er konfigurert for aksen.

Error correction

Endre på konfigurasjonsdata Programmable Names/dir


Error description 200-001C

Error message

Syklus %1 definert flere ganger

Cause of error

I Cycle-Design ble det brukt samme nummer eller G-nummer flere ganger for den samme syklusen eller Query-syklusen.

Error correction

Endre på nummeret til en av syklusene eller eventuelt dets G-nummer i Cycle-Design.


Error description 200-001D

Error message

Kunne ikke åpne konfigurasjonsserverkø

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 200-001E

Error message

Konfigurasjonsdata kunne ikke leses '%1'

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 200-001F

Error message

Ingen programmerbare akser er definert for redigeringsprogrammet

Cause of error

Konfigurasjonen inneholder feil:
Med CfgEditorSettings/useProgAxes er det stilt inn at de programmerbare aksene som er definert gjennom CfgChannelAxes/progAxis, skal brukes av Eredigeringsprogrammet. CfgChannelAxes/progAxis er imidlertid tom.

Error correction

Korrigere konfigurasjon: CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

Tast uten funksjon

Tast uten funksjon

Tast uten funksjon

Tast uten funksjon

Tast uten funksjon

Tast uten funksjon

Cause of error

Tasten er ikke tillatt i denne modusen, og den har ingen funksjon.


Error description 201-0801

Error message

Programlager fullt

Cause of error

Det er for liten plass i programlageret for NC-programmer.

Error correction

Slett programmer som du ikke lenger trenger.


Error description 201-0802

Error message

Søkekriterium finnes ikke

Cause of error

Det opprinnelige søkekriteriet finnes ikke lenger i NC-programmet.

Error correction

Avbryt søket.


Error description 201-0803

Error message

Inntastet verdi feil

Inntastet verdi feil

Inntastet verdi feil

Cause of error

- Verdien som du har angitt, ligger utenfor gyldig inndataverdi.
- Syklus 209 (DIN/ISO: G209): Du har angitt verdien 0 som boredybde for sponbrudd (Q257).

Error correction

- Angi riktig verdi.
- Angi Q257 til ulik 0.


Error description 201-0804

Error message

Programnavn finnes ikke

Cause of error

Du forsøkte å kalle opp et program som ikke finnes i TNC-minnet.

Error correction

Endre på NC-programmet.


Error description 201-0805

Error message

Beskyttet fil!

Beskyttet fil!

Cause of error

Du kan ikke redigere eller slette dette programmet så lenge programbeskyttelsen ikke er opphevet.

Error correction

Opphev programbeskyttelsen.


Error description 201-0806

Error message

Feil blokkoppbygning

Cause of error

Feil blokkoppbygning i den markerte blokken.

Error correction

Endre på NC-programmet.


Error description 201-0807

Error message

Adressebokstav flere ganger

Cause of error

Du har brukt en adressebokstav feil flere ganger i en DIN/ISO-blokk.

Error correction

Endre på den markerte blokken.


Error description 201-0808

Error message

Blokk for lang

Cause of error

Den maksimale blokklengden er overskredet.

Error correction

Forkort den markerte blokken.


Error description 201-092E

Error message

Kjøreretning ikke definert

Kjøreretning ikke definert

Kjøreretning ikke definert

Cause of error

Du har angitt kjøreretningen Q267 i en søkesyklus til 0.

Error correction

Angi Q267 = +1 (positiv kjøreretning) eller -1 (negativ kjøreretning).


Error description 201-092F

Error message

Ingen nullpunkttabell aktiv

Ingen nullpunkttabell aktiv

Cause of error

Søkesyklus for setting av nullpunkt: Det målte punktet skal skrives av TNC i en nullpunkttabell, men du har ikke aktivert noen nullpunkttabell i en programdriftsmodus (status M).

Error correction

Aktiver nullpunkttabellen hvor de målte punktene skal legges inn, i driftsmodusen programkjøring enkeltblokk eller programkjøring blokkrekke.


Error description 201-0930

Error message

Posisjonsfeil: Sentrum 1. akse

Posisjonsfeil: Sentrum 1. akse

Posisjonsfeil: Sentrum 1. akse

Cause of error

Søkesyklus til måling av emne: Senter av 1. akse, posisjonstoleransen overskredet

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0931

Error message

Posisjonsfeil: Sentrum 2. akse

Posisjonsfeil: Sentrum 2. akse

Posisjonsfeil: Sentrum 2. akse

Cause of error

Søkesyklus for måling av emne: Senter av 2. akse, posisjonstoleransen overskredet

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0932

Error message

Boring for liten

Boring for liten

Boring for liten

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse borediameter.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0933

Error message

Boring for stor

Boring for stor

Boring for stor

Cause of error

- Søkesyklus for måling av emne: Toleranseoverskridelse for borediameter.
- Syklus 208: Den programmerte borediameteren (Q335) kan ikke utføres med det aktive verktøyet.

Error correction

- Kontroller emnet og eventuelt måleprotokollen.
- Syklus 208: Bruk et større verktøy: Borediameteren kan maksimum være dobbelt så stor som verktøydiameteren.


Error description 201-0934

Error message

Tapp for liten

Tapp for liten

Tapp for liten

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse tappdiameter.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0935

Error message

Tapp for stor

Tapp for stor

Tapp for stor

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tappdiameter.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0936

Error message

Lomme for liten: Gjør om 1.A.

Lomme for liten: Gjør om 1.A.

Lomme for liten: Gjør om 1.A.

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse for lommelengde, 1. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0937

Error message

Lomme for liten: Gjør om. 2.A.

Lomme for liten: Gjør om. 2.A.

Lomme for liten: Gjør om. 2.A.

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse for lommelengde, 2. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0938

Error message

Lomme for stor: Kassering 1.A.

Lomme for stor: Kassering 1.A.

Lomme for stor: Kassering 1.A.

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tapplengde, 1. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0939

Error message

Lomme for stor: Kassering 2.A.

Lomme for stor: Kassering 2.A.

Lomme for stor: Kassering 2.A.

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tappbredde 2. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-093A

Error message

Tapp for liten: Kassering 1.A.

Tapp for liten: Kassering 1.A.

Tapp for liten: Kassering 1.A.

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse for tapplengde, 1. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-093B

Error message

Tapp for liten: Kassering 2.A.

Tapp for liten: Kassering 2.A.

Tapp for liten: Kassering 2.A.

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse for tappbredde, 2. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-093C

Error message

Tapp for stor: Gjør om 1.A.

Tapp for stor: Gjør om 1.A.

Tapp for stor: Gjør om 1.A.

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tapplengde, 1. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-093D

Error message

Tapp for stor: Gjør om 2.A.

Tapp for stor: Gjør om 2.A.

Tapp for stor: Gjør om 2.A.

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tappbredde, 2. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-093E

Error message

Målesyklus: Feil størstemål

Målesyklus: Feil størstemål

Målesyklus: Feil størstemål

Cause of error

Søkesyklus 425 eller 427: Den målte lengden overskrider det tillatte størstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-093F

Error message

Målesyklus: Feil minstemål

Målesyklus: Feil minstemål

Målesyklus: Feil minstemål

Cause of error

Søkesyklus 425 eller 427: Den målte lengden underskrider det tillatte minstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0940

Error message

TCHPROBE 426: Feil størstemål

TCHPROBE 426: Feil størstemål

TCHPROBE 426: Feil størstemål

Cause of error

Søkesyklus 426: Den målte lengden overskrider det tillatte størstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0941

Error message

TCHPROBE 426: Feil minstemål

TCHPROBE 426: Feil minstemål

TCHPROBE 426: Feil minstemål

Cause of error

Søkesyklus 426: Den målte lengden underskrider det tillatte minstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0942

Error message

TCHPROBE 430: Dia. for stor

TCHPROBE 430: Dia. for stor

TCHPROBE 430: Dia. for stor

Cause of error

Søkesyklus 430: Den beregnede diameteren på hullsirkelen overskrider det tillatte størstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-0943

Error message

TCHPROBE 430: Dia. for liten

TCHPROBE 430: Dia. for liten

TCHPROBE 430: Dia. for liten

Cause of error

Søkesyklus 430: Den beregnede diameteren på hullsirkelen underskrider det tillatte minstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 201-094F

Error message

Ufullstendig syklus slettet

Cause of error

Informasjonsmelding om at TNC har slettet en ufullstendig syklus.


Error description 201-0950

Error message

Mellomlager tomt

Cause of error

Du forsøkte å legge til en blokk fra mellomlageret, selv om mellomlageret er tomt.

Error correction

Før du kan legge til noe, må du legge inn et element i mellomlageret.
- Slett den blokken som skal kopieres, med tasten DEL.
- Rediger blokken som skal kopieres.


Error description 201-0951

Error message

Skriving ikke tillatt

Cause of error

Du har valgt en skrivebeskyttet fil for redigering.

Error correction

Opphev skrivebeskyttelsen før redigering
ved å legge inn tallkoden 86357.


Error description 201-0952

Error message

Slett kontekst komplett: NO ENT

Cause of error

Da du redigerte filen, forsøkte du å slette et ord som er en helt nødvendig del av en funksjon.

Error correction

Slett hele funksjonen med tasten NO ENT, eller avbryt slettingen med tasten END.


Error description 201-0953

Error message

Ikke tillatt å endre kontekst

Cause of error

Du forsøkte å aktivere en annen kontekst innenfor en datastrengsekvens.

Error correction

Fortsett datastrengen, eller slett blokken fullstendig, og angi den med ny kontekst.


Error description 201-0954

Error message

Ingen polarkoordinater mulig

Ingen polarkoordinater mulig

Cause of error

Du forsøkte å åpne for inntasting av polarkoordinater med tasten P, selv om polarkoordinater ikke er programmerbare for den aktive funksjonen.

Error correction

Programmer den aktive funksjonen med kartesiske koordinater, eller bruk en annen funksjon som tillater inntasting av polarkoordinater.


Error description 201-0955

Error message

Endre kontekst: Trykk på ENT

Cause of error

Du forsøkte å endre på en kontekstinitiator som har tilhørende elementer i den gjeldende blokken.

Error correction

Slett først elementene, og endre deretter på kontekstinitiatoren.


Error description 201-0956

Error message

Angiv. som kontekst ikke tillatt

Cause of error

Du har angitt en funksjon som ikke kan åpne noen kontekst.

Error correction

Angi bare tillatte funksjoner.


Error description 201-0957

Error message

Kontroller parenteskombinasjon

Cause of error

Du forsøkte å avslutte en Q-parameterblokk med parenteser. Antallet høyreparenteser samsvarer ikke med antallet venstreparenteser.

Error correction

Sett inn manglende parenteser.


Error description 201-099D

Error message

Ant. siffer etter komma for høyt

Cause of error


Error description 201-099E

Error message

Filnavn ulikt programnavn

Cause of error


Error description 201-099F

Error message

Kontekstnøkkelord ukjent

Cause of error


Error description 201-09A0

Error message

Tallverdi utenfor område

Cause of error


Error description 201-09A1

Error message

Syntaksfeil

Cause of error

Syntaksfeil


Error description 201-09A2

Error message

NC-språk ukjent

Cause of error


Error description 201-09A3

Error message

Tilgang til fil ikke mulig

Cause of error


Error description 201-09A5

Error message

Nødvendig verdi mangler

Cause of error

Du forsøkte å lagre en NC-blokk, selv om du ikke har angitt alle nødvendige verdier for de elementene som er programmert i blokken.

Error correction

Angi alle nødvendige data for NC-blokken, bruk eventuelt brukerveiledningen.


Error description 201-09A8

Error message

Tabelldata ukjent

Cause of error

Ukjente tabelldata


Error description 201-09A9

Error message

Syntaksfeil i binær-record

Cause of error

Syntaksfeil i binæroppføring


Error description 201-0A1F

Error message

Inntastet tegn ikke tillatt

Cause of error

Du forsøkte å taste inn et tegn som ikke er tillatt i inndatafeltet.

Error correction

Endre på NC-programmet.


Error description 201-0A20

Error message

Liten bokstav ikke tillatt

Cause of error

Du forsøkte å taste inn en liten bokstav.

Error correction

Endre på NC-programmet. Bruk bare store bokstaver i inndatafeltet.


Error description 201-0A21

Error message

Bokstav ikke tillatt

Cause of error

Du forsøkte å taste inn en bokstav.

Error correction

Endre på NC-programmet. Bruk bare tall i inndatafeltet.


Error description 201-0A22

Error message

Tall ikke tillatt

Cause of error

Du forsøkte å taste inn et tall.

Error correction

Endre på NC-programmet. Bruk bare bokstaver i inndatafeltet.


Error description 201-0A51

Error message

Ref. i blokk %.6s : ikke DEL

Cause of error

FK-programmering: Du forsøkte å slette en NC-blokk som en annen NC-blokk referer til.

Error correction

Før du kan slette, må du endre blokken med referansen.


Error description 201-0A52

Error message

FK-referanse til aktuell blokk

Cause of error

Du forsøkte å slette en blokk i et FK-program som det finnes en referanse til et annen sted i programmet.

Error correction

Endre på FK-referansen.


Error description 201-0A55

Error message

Ingen akseutvalg finnes

Cause of error

I MOD-innstillingene for maskindriftsmodusene ble det ikke valgt noen akse for L-blokkgenerering.

Error correction

Angi de aksene du ønsker, i MOD-innstillingene, slik at de blir overført til en L-blokk når du trykker på tasten Godkjenn aktuell posisjon.


Error description 201-0A6F

Error message

Maks. antall tegn overskredet

Cause of error

Det maksimalt tillatte antall tegn for det aktive inndatafeltet ble overskredet.

Error correction

Tast inn færre tegn.


Error description 201-0A70

Error message

Verdi utenfor innlesingsområdet

Cause of error

Du forsøkte å angi en tallverdi som ligger utenfor det gyldige området.

Error correction

Overhold det gyldige området.


Error description 201-0A71

Error message

For mange desimaler

Cause of error

Du forsøkte å angi en tallverdi hvor gyldig antall desimaler ble overskredet.

Error correction

Overhold det gyldige området.


Error description 201-0A72

Error message

Fortegn ikke tillatt

Cause of error

Du forsøkte å angi et fortegn ved hjelp av tasten -/+.

Error correction

Ikke bruk tasten -/+.


Error description 201-0A73

Error message

Bare heltallsverdi tillatt

Cause of error

Du forsøkte å angi et tall med desimaler.

Error correction

Ikke bruk tasten for desimaltegn.


Error description 201-0A74

Error message

Q ikke tillatt: Angi tall

Cause of error

Du forsøkte å bruke en Q-parameter i det gjeldende inndatafeltet.

Error correction

Angi en tallverdi.


Error description 201-0A75

Error message

Inkrementalinnlesing ikke till.

Inkrementalinnlesing ikke till.

Cause of error

Du forsøkte å angi en inkremental verdi ved hjelp av tasten I.

Error correction

Angi en absolutt tallverdi.


Error description 201-0A76

Error message

For mange M-funksjoner

Cause of error

En NC-blokk har for mange M-funksjoner.

Error correction

Bruk maksimalt to M-funksjoner per NC-blokk.


Error description 201-0A77

Error message

For mange akser programmert

Cause of error

En NC-blokk inneholder mer enn tillatt antall akser som kan kjøres samtidig.

Error correction

- Standardversjon: Ikke programmer mer enn 5 akser per NC-blokk.
- Eksportversjon: Ikke programmer mer enn 4 akser per NC-blokk.


Error description 201-0A78

Error message

Akse dobbelt programmert

Cause of error

Du har programmert den samme aksen flere ganger i en NC-blokk.

Error correction

Programmer bare ulike akser i den samme NC-blokken.


Error description 201-0A79

Error message

Dobbelt element / ikke tillatt

Cause of error

- Du har brukt det samme syntakselementet flere ganger i en NC-blokk.
- Den gjeldende rekkefølgen av syntakselementer i en NC-blokk stemmer ikke overens med den rekkefølgen som er nødvendig.

Error correction

- Ikke programmer syntakselementer flere ganger i en NC-blokk.
- Sett syntakselementene i riktig rekkefølge.


Error description 201-0A7A

Error message

Inndataene er ufullstendige

Cause of error

NC-blokk mangler nødvendige data.

Error correction

Legg inn den informasjonen som mangler.


Error description 201-0A7B

Error message

DIN/ISO: Blokknummer N mangler

Cause of error

En NC-blokk i et DIN/ISO-program begynner uten blokknummer N.

Error correction

Legg inn blokknummeret.


Error description 201-0A7C

Error message

Nødvendig element mangler

Nødvendig element mangler

Cause of error

NC-blokk mangler nødvendige data.

Error correction

Legg inn den informasjonen som mangler.


Error description 201-0A7D

Error message

Feil i syntaks

Cause of error

En NC-blokk inneholder et syntakselement som trenger andre syntakselementer.

Error correction

Korriger NC-blokken.


Error description 201-0A9F

Error message

Nøkkelord ikke kjent

Cause of error

Du forsøkte å taste inn et ord i en NC-blokk som TNC ikke kan lese.

Error correction

Angi bare tillatte ord.


Error description 201-0AA0

Error message

Syntakselement kan ikke endres

Cause of error

Du forsøkte å endre på et syntakselement i en NC-blokk.

Error correction

Legg inn ny NC-blokk med et annet syntakselement.


Error description 201-0AA1

Error message

PGM-hode kan ikke endres

Cause of error

Du forsøkte å endre på en av blokkene BEGIN PGM (DIN/ISO: %.. G71) eller END PGM (DIN/ISO: N99999999%...) i et program.

Error correction

Du må ikke endre på programstart og programslutt. For å endre på programnavnene i filadministrasjonen må du bruke funksjonen GI NYTT NAVN.


Error description 201-0AA2

Error message

Ikke bytt referansesystem

Cause of error

I den gjeldende blokken har du forsøkt å endre koordinatangivelsene fra kartesiske til polare, eller omvendt.

Error correction

Flytt markøren til blokkåpningselementet, og skift fra inntasting av polarkoordinater eller inntasting av kartesiske koordinater ved hjelp av tasten P.


Error description 201-0AA3

Error message

Roteringsakse ikke tillatt her

Cause of error

Du har programmert en roteringsakse som verktøyakse.

Error correction

I en TOOL CALL-blokk (DIN/ISO: T..) må det bare programmeres lineære akser.


Error description 201-0AA4

Error message

Feil blokkoppbygning

Cause of error

En NC-blokk inneholder en syntaksfeil.

Error correction

Endre på NC-programmet.


Error description 201-0AA5

Error message

Vi du slette NC-blokken? DEL!

Cause of error

Merknader ved sletting av en NC-blokk.

Error correction

Trykk på tasten DEL for å slette NC-blokken fullstendig. Trykk på en hvilken som helst annen tast for å avbryte slettingen.


Error description 201-0AA6

Error message

Aksebokstav ikke tillatt

Cause of error

Du forsøkte å programmere en akse som ikke er tillatt for den funksjonen som er aktiv i øyeblikket.

Error correction

Programmer bare de aksene som er tillatt.


Error description 201-0AA7

Error message

Kan ikke avbryte block skip

Cause of error

Du forsøkte å oppheve funksjonen Sätze überspringen (hopp over blokker) ved hjelp av returtasten.

Error correction

Denne funksjon er tillatt bare når NC-blokken starter med /.


Error description 201-0AA8

Error message

Streng ikke avsluttet

Cause of error

Du forsøkte å legge inn en NC-blokk hvor et syntakselement ikke ble avsluttet med den nødvendige apostrofen.

Error correction

Pass på at apostrofer blir tastet inn på riktig plass, bruk eventuelt brukerveiledningen.


Error description 201-0AB4

Error message

Kanten av bildet er nådd

Cause of error

Du har forskjøvet visningsposisjon for den gjeldende blokken ut mot skjermkanten.

Error correction

Velg en visningsposisjon for den gjeldende blokken som ligger innenfor skjermkantene.


Error description 201-0ADF

Error message

Lagring av akt. verdi ikke mulig

Cause of error

Du forsøkte å overføre den faktiske posisjonen til programmet med dreiing av arbeidsplanet aktiv.

Error correction

Overføring av aktuell posisjon er bare mulig når funksjonen Drei arbeidsplanet ikke er aktiv.


Error description 201-0AFE

Error message

Kontekstendring bare igangsetter

Cause of error

Du forsøkte å foreta en vesentlig endring i formatet til en NC-blokk.

Error correction

Det er bare mulig å skifte format for en NC-blokk når markøren står på blokkinitiatioren.


Error description 201-0B31

Error message

AVBRUDD i blokk %u (%u %%)

Cause of error

Du har avsluttet søkefunksjonen for tidlig.

Error correction

Start eventuelt søkefunksjonen på nytt, og la den kjøre ferdig.


Error description 201-0B67

Error message

Etikettnavn %u i linje %u i bruk

Cause of error

Du forsøkte å bruke samme labelnavn i flere NC-blokker med LBL SET.

Error correction

Bruk ulike labelnavn.


Error description 201-0B88

Error message

Ingen endr. under programkjøring

Cause of error

- Du har forsøkt å redigere et program som akkurat kjøres.
- Du har forsøkt å redigere en tabell som akkurat kjøres, og som programmet holder på å hente inn data fra.

Error correction

- Det må bare utføres endringer når ingen program kjøres.
- Utfør endringer på AFC-innstillingene, etter at du har stoppet programmet (intern stopp) og valgt et nytt med tasten PGM MGT.


Error description 201-0C02

Error message

Filsystem I/O-feil

Cause of error

Det oppsto en feil under tilgang til en enhet i filsystemet.

Error correction

- TNC-stasjoner: Slå av og på styringen slik at stasjonene blir kontrollert. Ta kontakt med HEIDENHAIN hvis problemet vedvarer.
- Nettverksstasjoner: Kontroller nettverksforbindelsene, og kontroller datamaskinen som gir tilgang til katalogene.
- Les inn tabellen: Kontroller om tabellinnholdet er korrekt (f.eks. om det er linjer som forekommer flere ganger).


Error description 210-0001

Error message

Systemfil slutt, ingen ID funnet

Cause of error

I en meldingsfil ble det forventet en identifikator, men slutten av filen ble nådd.

Error correction

Meld fra til kundeservice


Error description 210-0002

Error message

ID forventet i systemfil

Cause of error

I en meldingsfil ble det forventet en identifikator, men det ble lest et tegn som ikke var alfanumerisk.

Error correction

Meld fra til kundeservice


Error description 210-0003

Error message

Systemfil slutt, ingen streng funnet

Cause of error

I en meldingsfil ble det forventet en streng, men slutten av filen ble nådd.

Error correction

Meld fra til kundeservice


Error description 210-0004

Error message

Streng forventet i systemfil

Cause of error

I en meldingsfil ble det forventet en streng som begynner med tegnet ", men et annet tegn ble lest.

Error correction

Meld fra til kundeservice


Error description 210-0005

Error message

Uforenlige datatyper i systemfil

Cause of error

I en meldingsfil ble det lest data som ikke passer til dataobjektet som skal leses.

Error correction

Meld fra til kundeservice


Error description 210-0006

Error message

Ukjent entitetsnavn i systemfil
Ukjent navn i systemfil eller
meldingsregister utilstrekkelig

Cause of error

En ukjent melding ble lest i en meldingsfil.

Error correction

Meld fra til kundeservice


Error description 210-0007

Error message

ID som er brukt flere ganger i systemfil

Cause of error


Error description 210-0008

Error message

Integral verdi forventes i systemfil

Cause of error

I en meldingsfil ble det forventet lesing av et helt tall.

Error correction

Meld fra til kundeservice


Error description 210-0009

Error message

Tall med flytende komma forventet i systemfil

Cause of error

I en meldingsfil ble det forventet lesing av et tall med flytende komma.

Error correction

Meld fra til kundeservice


Error description 210-000A

Error message

Ugyldig logisk verdi i systemfil

Cause of error

I en meldingsfil ble det forventet en logisk verdi (TRUE eller FALSE, eller eventuelt en Q-parameter med tallverdien 0 eller 1).

Error correction

Meld fra til kundeservice


Error description 210-000B

Error message

Ugyldig listenummer i systemfil

Cause of error

I en meldingsfil ble det forventet et helt tall, men det ble lest en udefinert streng eller en Q-parameter med ugyldig tallverdi.

Error correction

Meld fra til kundeservice


Error description 210-000C

Error message

'(' forventet i systemfil

Cause of error

I en meldingsfil ble tegnet ( forventet.

Error correction

Meld fra til kundeservice


Error description 210-000D

Error message

Uventet slutt på en systemfil

Cause of error

I en meldingsfil ble det forventet flere tegn, men slutten av filen ble nådd.

Error correction

Meld fra til kundeservice


Error description 210-000E

Error message

Ukjent egenskap i systemfil

Cause of error

I en meldingsfil ble det lest et ukjent meldingsattributt.

Error correction

Meld fra til kundeservice


Error description 210-000F

Error message

Attributt som er brukt flere ganger i systemfil

Cause of error

I en meldingsfil ble et meldingsattributt lest flere ganger.

Error correction

Meld fra til kundeservice


Error description 210-0010

Error message

':=' forventet i systemfil

Cause of error

I en meldingsfil ble tegnene := forventet.

Error correction

Meld fra til kundeservice


Error description 210-0011

Error message

')' eller ',' forventet i systemfil

Cause of error

I en meldingsfil ble tegnet ) eller , forventet.

Error correction

Meld fra til kundeservice


Error description 210-0012

Error message

'[' forventet i systemfil

Cause of error

I en meldingsfil ble tegnet [ forventet.

Error correction

Meld fra til kundeservice


Error description 210-0013

Error message

Systemfil slutt under lesing av liste

Cause of error


Error description 210-0014

Error message

Systemfil slutt under lesing av matrise

Cause of error

I en meldingsfil ble slutten av filen nådd under lesing av en array.

Error correction

Meld fra til kundeservice


Error description 210-0015

Error message

']' oder ',' forventet i systemfil

Cause of error

I en meldingsfil ble tegnet ] eller , forventet.

Error correction

Meld fra til kundeservice


Error description 210-0016

Error message

Liste i systemfil for lang

Cause of error

En melding inneholder en liste som har flere elementer enn tillatt.

Error correction

Meld fra til kundeservice


Error description 210-0017

Error message

Liste i systemfil for kort

Cause of error

En melding inneholder en liste som har færre elementer enn tillatt.

Error correction

Meld fra til kundeservice


Error description 210-0018

Error message

Feil i binærdata i systemfil (streng)

Cause of error

Det oppsto en feil under binær overføring av en streng i en melding.

Error correction

Meld fra til kundeservice


Error description 210-0019

Error message

Feil i binærdata i systemfil

Cause of error

Det oppsto en feil under binær overføring av et binærtall i en melding.

Error correction

Meld fra til kundeservice


Error description 210-001A

Error message

Feil i binærdata i systemfil (liste)

Cause of error

Det oppsto en feil under binær overføring av en liste i en melding.

Error correction

Meld fra til kundeservice


Error description 210-001B

Error message

Feil i binærdata i systemfil (matrise)

Cause of error

Det oppsto en feil under binær overføring av en array i en melding.

Error correction

Meld fra til kundeservice


Error description 210-001C

Error message

Feil i binærdata i systemfil (entitet)

Cause of error

Det oppsto en feil under binær overføring av en melding.

Error correction

Meld fra til kundeservice


Error description 210-001D

Error message

Feil i systemfil

Cause of error

Det oppsto en feil under åpning av et internt listeelement.

Error correction

Meld fra til kundeservice


Error description 210-001E

Error message

Ugyldig matriseindeks i systemfil

Cause of error

En array ble åpnet ved hjelp av en ugyldig indeks.

Error correction

Meld fra til kundeservice


Error description 210-001F

Error message

Ugyldig Q-parameter-indeks i systemfil

Cause of error

I en meldingsfil blir det brukt en for stor Q-parameterindeks.

Error correction

Meld fra til kundeservice


Error description 210-0020

Error message

Feil i binærdata i systemfil

Cause of error

I en meldingsfil ble det forventet lesing av et binærtall (tegnet % fulgt av en kombinasjon av 0 og 1).

Error correction

Meld fra til kundeservice


Error description 210-0021

Error message

Ugyldig attributtnavn i systemfil

Cause of error

I en melding ble det søkt etter et udefinert attributtnavn.

Error correction

Meld fra til kundeservice


Error description 210-0022

Error message

Ingen basistype definert i systemfil

Cause of error

I en melding ble det spurt etter informasjon om basistyper som ikke var tilgjengelig.

Error correction

Meld fra til kundeservice


Error description 210-0023

Error message

Feil ved adgang til systemfil

Cause of error

Under lesing av en meldingsfil oppsto en grunnleggende lesefeil.

Error correction

Meld fra til kundeservice


Error description 210-0024

Error message

For lite ledig minne

Cause of error

Det er ikke mer ledig plass for administreringen av meldingsminnet.

Error correction

Meld fra til kundeservice


Error description 210-0025

Error message

Systemfeil: For lite ledig minne

Cause of error

Administreringen av meldingsminnet får ikke de nødvendige ressursene fra systemet.

Error correction

Meld fra til kundeservice


Error description 210-0026

Error message

Systemfeil: Kartlegging av filer

Cause of error

Administreringen av meldingsminnet kunne ikke opprette globale buffere.

Error correction

Meld fra til kundeservice


Error description 210-0027

Error message

For stor lagerblokk anropt

Cause of error

Det ble krevd en for stor global meldingsbuffer.

Error correction

Meld fra til kundeservice


Error description 210-0028

Error message

Ugyldig lagerblokk returnert

Cause of error

Det ble returnert en ugyldig buffer til administreringen for meldingsminnet.

Error correction

Meld fra til kundeservice


Error description 210-0029

Error message

Lagerblokk returnert flere ganger

Cause of error

En buffer ble returnert flere ganger til administreringen for meldingsminnet.

Error correction

Meld fra til kundeservice


Error description 210-002A

Error message

Typeinformasjon mangler i systemfil

Cause of error

Den angitte meldingstypen er ukjent.

Error correction

Meld fra til kundeservice


Error description 210-002B

Error message

Ugyldig attributtindeks i systemfil

Cause of error

Det ble spurt etter informasjon om en meldingsattributt som ikke eksisterer.

Error correction

Meld fra til kundeservice


Error description 210-002C

Error message

Ugyldig supertypeindeks i systemfil

Cause of error

Det ble spurt etter informasjon om en meldingssupertype som ikke eksisterer.

Error correction

Meld fra til kundeservice


Error description 210-002D

Error message

Ikke tillatt funksjonsanrop i systemfil

Cause of error

Det ble kalt opp en funksjon som ikke er tillatt for Q-meldinger.

Error correction

Meld fra til kundeservice


Error description 210-002E

Error message

Ugyldige Q-melding-data i systemfil

Cause of error

Det oppsto en feil i en meldingsfil under lesing av en Q-melding.

Error correction

Meld fra til kundeservice


Error description 210-002F

Error message

Ugyldig Q-streng

Cause of error

En for lang streng ble tilordnet til en Q-streng.

Error correction

Meld fra til kundeservice


Error description 220-0002

Error message

Intern programvarefeil

Cause of error

Systemfeil. Den angitte meldingen inneholder et attributt med en ugyldig verdi

Error correction

Meld fra til kundeservice


Error description 220-0003

Error message

Intern programvarefeil

Cause of error

Systemet forsøker å lese av måleposisjonen flere ganger med samme ID

Error correction

Meld fra til kundeservice


Error description 220-0004

Error message

Intern programvarefeil

Intern programvarefeil

Intern programvarefeil

Intern programvarefeil

Cause of error

Systemfeil

Error correction

Meld fra til kundeservice


Error description 220-000A

Error message

Start ikke utført

Cause of error

Det ble startet en applikasjon som ikke kan kjøres sammen med en annen applikasjon.
Det ligger feil i feilvinduet som det ikke er kvittert for.

Error correction

Avslutt programmet først
Slett feilmeldingen


Error description 220-000C

Error message

Melding behandles ikke i nåværende tilstand

Cause of error

Meldingen blir ikke behandlet i den nåværende tilstanden

Error correction

Ingen


Error description 220-000E

Error message

Feil i modulkonfigurasjon

Cause of error

Objektet som ble forespurt av konfigurasjonsserveren, ble ikke funnet

Error correction

Endre på konfigurasjonsdataene
Meld fra til kundeservice


Error description 220-000F

Error message

Feil i TOOL DEF- eller TOOL CALL-syklus

Cause of error

Det kom feil TOOL CALL-melding etter TOOL DEF-meldingen

Error correction

Meld fra til kundeservice


Error description 220-0010

Error message

Intern programvarefeil

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 220-0011

Error message

Feil i oppstartsyklus

Cause of error

Oppstartsyklusen ble avbrutt av en feil

Error correction

Rett opp feilen, slett feilmeldingen og syklusen starer på nytt


Error description 220-0013

Error message

Det har oppstått en konfigurasjonsfeil

Cause of error

Kanalnavnet må være entydig

Error correction

Endre på konfigurasjonsdataene


Error description 220-0014

Error message

Ugyldig melding %1

Cause of error

Den angitte meldingen inneholder et attributt med en ugyldig verdi

Error correction

Ingen flere handlinger er nødvendig


Error description 220-0015

Error message

Tilgang til fil ikke mulig

Cause of error

1.) Du ble nektet tilgang til filen.
2.) Filen er allerede i bruk, og blir skrevet til fra en annen applikasjon.
3.) Feil i banenavnet.
4.) Lagringsmediet er fullt.

Error correction

1.) Kontroller tilgangsrettighetene for filen, og opphev eventuell skrivebeskyttelse.
2.) Lukk filen i applikasjonen som sperrer tilgangen til filen.
3.) Korriger det angitte banenavnet.
4.) Slett filer fra lagringsmediet som du ikke lenger har bruk for.


Error description 220-0016

Error message

Databærer full

Cause of error

Lagringsmediet er fullt.

Error correction

Slett filer fra lagringsmediet som du ikke lenger har bruk for.


Error description 220-0017

Error message

Feil under lukking av filen

Cause of error

Det oppsto en feil under lukking av filen.

Error correction

Forsikre deg om at filen ikke er i bruk av en annen applikasjon.


Error description 220-0018

Error message

Generell feil under intern kommunikasjon

Cause of error

Det har oppstått en feil i den systeminterne kommunikasjonen.

Error correction

Meld fra til kundeservice


Error description 220-0019

Error message

Kan ikke åpne ClientQueue (%1)

Cause of error

Feil i den systeminterne kommunikasjonen.
Det er ikke mulig å åpne den angitte køen.

Error correction

Meld fra til kundeservice


Error description 220-001A

Error message

Ikke mulig å skrive i kø '%1'

Cause of error

Feil i den systeminterne kommunikasjonen.
Det oppsto en feil under skriving av data til den angitte køen.

Error correction

Meld fra til kundeservice


Error description 220-001B

Error message

Kø '%1' kan ikke lukkes

Cause of error

Feil i den systeminterne kommunikasjonen.
Det er ikke mulig å lukke den angitte køen.

Error correction

Meld fra til kundeservice


Error description 220-001C

Error message

Ukjent feil

Ukjent feil

Cause of error

Det oppsto en ukjent feil under kjøring av et program.

Error correction

- Meld fra til kundeservice


Error description 220-001D

Error message

For lav verdi i %1-%2

Cause of error

- Den angitte verdien er lavere enn minimum grenseverdi

Error correction

- Endre verdien
- Kontroller minimum grenseverdi


Error description 220-001E

Error message

For høy verdi i %1-%2

Cause of error

- Den angitte verdien er høyere enn maksimum grenseverdi

Error correction

- Endre verdien
- Kontroller maksimum grenseverdi


Error description 220-001F

Error message

Verdi i %1 utenfor området

Cause of error

- Den angitte verdien ligger utenfor det tillatte verdiområdet

Error correction

- Endre verdien
- Kontroller grenseverdiene


Error description 220-0020

Error message

Systemfeil i kanalobjekt

Cause of error

Systemfeil i kanalobjektet

Error correction

- Meld fra til kundeservice


Error description 220-0021

Error message

Ulovlig FN14 -funksjon

Cause of error

- Tillater ikke stoppfeil inne i den interne syklusen
- Tillater ikke stoppfeil etter start med funksjonstast

Error correction

- Endre på syklusen, meld fra til kundeservice eller maskinprodusenten


Error description 220-0022

Error message

Systemfeil i programkjøring
Styringen muligens inkonsistent

Cause of error

- Det oppsto feil i en intern syklus. Dermed er de interne dataene for styringen muligens inkonsekvente.

Error correction

- Slå av styringen så snart som mulig, og start den opp på nytt. Arbeid i mellomtiden videre med stor forsiktighet.
- Meld fra til kundeservice.


Error description 220-0023

Error message

Formatfil med feil

Cause of error

Utdata med FN16: F-PRINT (DIN/ISO: D16) har nådd maksimal størrelse.

Error correction

Endre formatfilen. Avslutt utskriften om nødvendig. Avslutt ved hjelp av M_CLOSE.


Error description 220-0024

Error message

Funksjon ikke tilgj.

Cause of error

På en styring uten historie forsøkte du under mid-program-oppstart å spore en PLS-strobe ved hjelp av en makro.
Det er ikke mulig å utføre funksjonen på denne styringen.

Error correction

- Endre maskinkonfigurasjonen
- Meld fra til kundeservice


Error description 220-0025

Error message

Selvmotsigende data ved sporing av PLS-strobe

Cause of error

Dataene i en melding (sporing av en PLS-strobe med en makro) er motstridende.

Error correction

- Meld fra til kundeservice


Error description 220-0026

Error message

Blokkforløp: Simulert TOOL CALL inneh. feil

Cause of error

- Du har utført en mid-program-oppstart som blant annet skal kjøre en TOOL CALL. Men de nødvendige akseposisjonene ble ikke fastlagt i Konfig-Objekt CfgSimPosition etter verktøybytte.

Error correction

- Tilpass maskinkonfigurasjonen - Konfig-Objekt CfgSimPosition med riktige verdier.
- Meld fra til maskinprodusenten.


Error description 220-0027

Error message

Motstridende data ved beregning av posisjonen det skal kjøres til

Cause of error

Ved ny kjøring mot konturen (blokkforløp) har styringen registrert motstridende data ved beregning av posisjonen det skal kjøres til.

Error correction

- Meld fra til kundeservice


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC-program

Cause of error


Error description 220-002A

Error message

NC-program endret!

Cause of error


Error description 220-002B

Error message

Eksternt verktøy

Cause of error


Error description 220-002C

Error message

Resterende levetid for kort

Cause of error


Error description 220-002D

Error message

Levetid overskredet

Cause of error


Error description 220-002E

Error message

Radiusdifferanse finnes

Cause of error


Error description 220-002F

Error message

Radius R2 større enn radius R

Cause of error


Error description 220-0030

Error message

Verktøy ikke definert

Cause of error


Error description 220-0031

Error message

Finner ikke passende verktøy

Cause of error


Error description 220-0032

Error message

Verktøy sperret

Cause of error


Error description 220-0033

Error message

Advarsel: Verktøyinnsatsfil er ikke generert med %s.

Cause of error


Error description 220-0034

Error message

Aktuell kinematikk bruker en deaktivert akse

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Ikke alle akser på nødvendig nominell posisjon

Cause of error

Du har forsøkt å fortsette programmet etter nok en kjøring mot konturen, etter en NC-stopp eller en blokkbehandling, selv om ikke alle aksene står i nominell posisjon.
Nominell posisjon etter en NC-stopp er Stopp-posisjonen.
Nominell posisjon etter en blokkbehandling er den beregnede Restore-posisjonen.

Error correction

- Kontroller konfigurasjonen CfgChannelAxes/restoreAxis.
- Meld fra til maskinprodusenten.


Error description 220-0036

Error message

Feil driftsmodus for intern syklus

Cause of error

En intern syklus går i en annen driftsmodus enn angitt. Dermed er de interne dataene for styringen muligens inkonsekvente.

Error correction

- Last ned styringen, og start på nytt.
- Ta kontakt med kundeservice.


Error description 220-0037

Error message

Avbrudd ved omkobling mellom dreiedrift og fresedrift

Cause of error

Det oppsto et brudd mellom dreiemodus og fresemodus under omstillingen.

Error correction

Utfør FUNCTION MODE MILL eller FUNCTION MODE TURN på nytt for å opprette konsistens.


Error description 220-0038

Error message

Maskin ikke initialisert

Cause of error

- Du forsøkte å velge driftsmodus for programkjøringen, selv om maskinen ennå ikke er ferdig initialisert etter kjøring til referansepunktene.
- Du har avbrutt initialiseringsprosessen.

Error correction

- Lukk alle åpne vernedeksler.
- Slipp opp alle nødstopptaster.
Trykk deretter på funksjonstasten INIT MASCHINE (init. maskin) (2. rekke av funksjonstastene).


Error description 220-0039

Error message

Data tilbakestilt på grunn av rekonfigurering av kinematikken

Cause of error

Under rekonfigurering av kinematikken var det innstilt data som er avhengig av kinematikken.
Trykk på funksjonstasten INTERNE INFO (Intern info) for å få ytterligere informasjon.

Error correction

- Slett feilen, og utfør NC-start dersom tilbakestilling er i orden.
- Avbryt, dersom det forventes vanskeligheter med å fortsette programmet på grunn av tilbakestillingen.


Error description 220-003A

Error message

Datasett allerede sperret

Cause of error

Det ble forsøkt å aktualisere verktøyets standtid i et verktøydatasett som allerede er sperret.

Error correction

Opphev sperren for datasettet (f.eks.: Forlat inndata med funksjonstasten REDIGER AV/PÅ),
ellers kan data gå tapt når programmet er slutt fordi verktøyets standtid oppfølges.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

Kan ikke avslutte Cancel-systemsyklusen fordi en PLS-strobe kanskje ikke er kvittert.

Error correction

– Slå av styringen, og start på nytt
(slå av via feilvinduet, funksjonstast FLERE FUNKSJ.)
– Ta kontakt med maskinprodusenten, som bør treffe følgende tiltak:
– Utbedre feilen i Cancel-syklusen eller i OME-Cancel-makroen
– Utbedre feilen i PLS-programmet


Error description 220-003C

Error message

Konfigurasjonen inneholder feil

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

Kunne ikke beregne innsatstiden for verktøyet

Cause of error

– Det oppsto en feil ved formidling av innsatstidene til verktøyene.
– Innsatsfil for verktøy er ikke tilgjengelig eller utdatert.

Error correction

– Sikre at innsatskontrollen for verktøy aktiveres via konfigurasjonen.
– Innsatsfil for NC-program: Simuler programtesten i driftsmodus. TNC vil da opprette verktøyets innsatsfil automatisk.
– Innsatsfil for palettfil: Simuler de markerte programmene i driftsmodusen Programtest. TNC vil da opprette verktøyets innsatsdata for hvert simulerte program automatisk.


Error description 220-003F

Error message

Program cannot be continued. Selection with GOTO necessary.

Cause of error

You have called for the program simulation to continue within an NC block. Changed conditions must be applied in order to continue.
These can be, for example, a new position for a stop, a changed Q parameter, or a changed condition for the activation of skipped blocks.

Error correction

Starting with RESET+START is possible, as is START after GOTO.
As an alternative, perform the stated changes only at a stop at the beginning of an NC block.


Error description 221-0004

Error message

Feil i kinematikkonfigurasjon:
%1

Cause of error

Listeattributt ikke initialisert

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0005

Error message

Feil i modulkonfigurasjon

Cause of error

Objektet som ble forespurt av konfigurasjonsserveren, ble ikke funnet.

Error correction

- Endre på konfigurasjonsdataene
- Meld fra til kundeservice


Error description 221-0007

Error message

Det har oppstått en konfigurasjonsfeil

Cause of error

Generell feilmelding som viser at det har oppstått minst én konfigurasjonsfeil

Error correction

- Rett opp den anviste konfigurasjonsfeilen
- Styringen sletter feilmeldingen automatisk hvis det ikke oppstår ytterligere konfigurasjonsfeil.


Error description 221-0008

Error message

Feil i modulkonfigurasjon
%1

Cause of error

- Enkeltobjektet mottatt fra konfigurasjonsserveren er feil

Error correction

- Endre på konfigurasjonsdataene
- Meld fra til kundeservice


Error description 221-0009

Error message

Feil i modulkonfigurasjon
%1

Cause of error

- Visningsobjektet som ble mottatt fra konfigurasjonsserveren, er feil

Error correction

- Endre på konfigurasjonsdataene
- Meld fra til kundeservice


Error description 221-000A

Error message

Feil i modulkonfigurasjon
%1

Cause of error

Inkonsistente konfigurasjonsdata

Error correction

- Endre på konfigurasjonsdataene
- Meld fra til kundeservice


Error description 221-000B

Error message

Generell systemfeil ved intern baneberegning

Cause of error

Selvmotsigende data

Error correction

Meld fra til kundeservice


Error description 221-000C

Error message

Feil i bryterbetingelse

Cause of error

Systemfeil under rekonfigurasjon

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-000D

Error message

Feil i modulkonfigurasjon
%1

Cause of error

Liste som ikke er initialisert i konfigurasjonsobjektet

Error correction

- Endre på konfigurasjonsdataene
- Meld fra til kundeservice


Error description 221-000E

Error message

Feil i modulkonfigurasjon
%1

Cause of error

For liten størrelse på listen til et attributt i konfigurasjonsobjektet

Error correction

- Endre på konfigurasjonsdataene
- Meld fra til kundeservice


Error description 221-000F

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Mangler aksenøkkel i nøkkelliste

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0010

Error message

Feil på kinematikkonfigurasjon

Cause of error

- Feil i kinematikkonfigurasjonen

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0011

Error message

Feil på kinematikkonfigurasjon

Cause of error

- Feil i kinematikkonfigurasjonen

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0012

Error message

Feil på kinematikkonfigurasjon

Cause of error

- Feil i kinematikkonfigurasjonen

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0013

Error message

Feil på kinematikkonfigurasjon

Cause of error

- Feil i kinematikkonfigurasjonen

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0014

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Manglende attributt

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0015

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Attributt med feil verdi

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0016

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Inkonsekvens i antall akser

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0017

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Inkonsekvente nøkkellister i kinematikkmodellen

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0018

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Nøklene i nøkkellisten er definert flere ganger

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0019

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Samme nøkkel i nøkkellistene for koordinattransformasjon ved hjelp av retninger og koordinattransformasjon ved hjelp av vinkler

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-001A

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Feil indeks for nøkkelliste

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-001B

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Antall koordinattransformasjoner er feil

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-001C

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Mangler matrise for koordinattransformasjon

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-001D

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Nøkkel mangler i to nøkkellister, selv om den skulle vært i én av dem.

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-001E

Error message

Feil i kinematikkonfigurasjon
Funksjon ennå ikke implementert: %1

Cause of error

Du forsøkte å bruke en funksjon som ikke er implementert

Error correction

- Endre på NC-programmet


Error description 221-001F

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Koordinatsystemet er definert på to ulike måter

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0020

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Mangler koordinatsystemdefinisjon ved vinkelangivelse
- Dette er som regel forårsaket av at det er angitt feil nøkkel i en koordinattransformasjon som er definert med retninger

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0021

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

- Feil nøkkel i nøkkelliste

Error correction

- Endre på kinematikkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0022

Error message

Systemfeil under rekonfigurasjon av geometrikjede:
%1

Cause of error

Systemfeil under rekonfigurasjon

Error correction

- Meld fra til kundeservice


Error description 221-0023

Error message

Feil på baneparameter for LookAhead:
%1

Cause of error

Feil på baneparameter for LookAhead

Error correction

- Endre på konfigurasjonen


Error description 221-0024

Error message

Ingen akseakselerasjon fastsatt

Cause of error

Ingen akseakselerasjon fastsatt

Error correction

Endre på konfigurasjonen


Error description 221-0025

Error message

Ugyldig maks. override

Cause of error

Ugyldig maksimum mateoverstyring

Error correction

Endre på konfigurasjonen


Error description 221-0026

Error message

Feil i den generelle parameterkonfigurasjonen:
%1

Cause of error

Feil i den generelle parameterkonfigurasjonen

Error correction

- Endre på/fullfør parameterkonfigurasjonen
- Meld fra til kundeservice


Error description 221-0027

Error message

Feil på kinematikk-konfigurasjon
%1

Cause of error

Det ble konfigurert en programmerbar akse med spesielle egenskaper. Denne programmerbare aksen ble ikke tilordnet noen fysisk akse.

Error correction

– Kontroller aksekonfigurasjonen, og endre ved behov
- Ta kontakt med kundeservice.


Error description 221-0028

Error message

Ubrukelig attributtinfo fra %1

Cause of error

Attributtinfo. ugyldig eller ikke lesbar

Error correction

Meld fra til kundeservice


Error description 221-0029

Error message

For lav verdi i %1-%2

Cause of error

Programmert eller konfigurert verdi for lav

Error correction

- Endre på konfigurasjonen
- Endre på programmet


Error description 221-002A

Error message

For høy verdi i %1-%2

Cause of error

Programmert eller konfigurert verdi for høy

Error correction

- Endre på konfigurasjonen
- Endre på programmet


Error description 221-002B

Error message

Ingen SQL kolonnebeskrivelse for kolonne %1 i tabell %2

Cause of error

SQL-serveren beskriver ikke kolonnen til den angitte SQL-tabellkolonnen.
Den aktuelle tabellen eksisterer eventuelt ikke, den inneholder syntaksfeil, eller den kan av andre grunner ikke åpnes av SQL-serveren. Eventuelt inneholder ikke tabellen en kolonne med det angitte navnet.

Error correction

Forsikre deg om at den aktuelle tabellen eksisterer, og at den inneholder den aktuelle kolonnen. Deretter må styringen startes på nytt.
Fortolkeren trenger kolonnebeskrivelser
- for alle tabellkolonner som du har programmert koblinger for (med CfgSqlProperties, CfgTableBinding og CfgColumnBinding).
- for alle kolonner i noen grunnleggende SQL-tabeller som
er uunnværlige for at systemet skal fungere korrekt.
(f.eks. verktøytabellen).


Error description 221-002C

Error message

SQL kolonnebeskrivelse for kolonne %1
i tabell %2 ikke i samsvar med binding

Cause of error

SQL-serverens kolonnebeskrivelse for den angitte SQL-tabellen har ikke riktig format for koblingen som du har konfigurert for denne kolonnen, eller tabellkolonnen har et format som fortolkeren ikke kjenner.

Error correction

Forsikre deg om at kolonnebeskrivelsen er korrekt.


Error description 221-002D

Error message

CfgTableBinding ikke i samsvar med key %1

Cause of error

I en CfgTableBinding har du angitt en nøkkel for en CfgColumnBinding som ikke finnes.

Error correction

Erstatt manglende CfgColumnBinding, eller slett inndata fra CfgTableBinding.


Error description 221-002E

Error message

Feil vedSQL kolonnebinding for kolonne %1

Cause of error

Det er feil på en kobling som er konfigurert for den angitte kolonnen (CfgColumnBinding).

Error correction

Korriger CfgColumnBinding: Du kan konfigurere koblinger til Q-parametere (ID=0, NR0 til 999) og koblinger til de systemdataene som behandles av fortolkeren.


Error description 221-002F

Error message

Konfigurasjon av implisitt SQL-tilgang for fortolker
inkonsistent

Cause of error

De konfigurasjonsdatoene som fastsetter fortolkerens implisitte tilgang til SQL-tabellene, er inkonsistente. (Disse konfigurasjonsdatoene er bare tilgjengelige for produsenten av styringen)

Error correction

Still inn konfigurasjonsdatoene riktig:
- Tabellene (id50Table osv.) som er angitt i CfgChannelSysData for den aktuelle tabellen, må finnes.
- For kolonnene (id50Columns osv.) må det eksistere en entitet CfgSysDataTable med en tilsvarende nøkkel.
- For hver innføring av data i attributtkolonnene til entiteten CfgSysDataTable må det finnes en entitet CfgSysDataColumn med en tilsvarende nøkkel


Error description 221-0031

Error message

Maskinfundament ikke spesifisert

Cause of error

Kinematikken inneholder et nivå (CfgCMOPlane) og rundakser.
I denne kinematikken må du angi posisjonen til maskinfundamentet.

Error correction

Spesifiser posisjonen til maskinfundamentet (i CfgKinAnchor).
Bare bruk nivåer mellom maskinfundamentet og den første rundaksen på verktøysiden.
Bare bruk nivåer mellom maskinfundamentet og den første rundaksen på maskinbordsiden.


Error description 221-0032

Error message

Feil på kinematikkonfigurasjon

Cause of error

Fysikalsk akse kan ikke tilordnes til noen programmerbar akse

Error correction

- Endre konfigurasjonen (CfgProgAxis, CfgAxis)
- Ta kontakt med kundeservice


Error description 221-0033

Error message

Kan ikke åpne STL-filen

Cause of error

Kan ikke åpne STL-fil %1.

Error correction

Kontroller banen til STL-filen i maskinkonfigurasjonen, og korriger om nødvendig.


Error description 221-0034

Error message

Syntaksfeil i STL-filen

Cause of error

Feil ved innlesing av STL-fil %1. STL-filen inneholder syntaksfeil eller er skadet.

Error correction

- Kontroller STL-filen, og korriger om nødvendig. Kontroller om spesifikasjonene i den tekniske håndboken er oppfylt.


Error description 221-0035

Error message

STL-modellen oppfyller ikke kvalitetskravene

Cause of error

STL-modell %1 oppfyller ikke kvalitetskravene.

Error correction

Bruk en STL-modell som oppfyller kvalitetskravene.
Følgende krav stilles til STL-modeller:
- alle størrelser angitt i mm
- ingen åpninger mellom trekanter («vanntett»)
- ingen overlagringer
- ingen degenererte trekanter
Følg de videre anvisningene i den tekniske håndboken.


Error description 221-0036

Error message

Kinematic temperature compensation incorrectly configured

Cause of error

Parametre i maskinkonfigurasjonen er angitt feil:
Innenfor konfigurasjonsobjektet CfgKinSimpleTrans er både maskinparametrene realtimeComp og temperatureComp stilt inn. Dette er ikke tillatt. Bare én av de to parametrene kan stilles inn.

Error correction

Korriger maskinkonfigurasjonen:
Slett enten parameteren realtimeComp eller temperatureComp.


Error description 221-0037

Error message

Modell ikke lastet "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Feil i kinematikkonfigurasjon
Den aktive kinematikken %1 har et ugyldig festepunkt.

Cause of error

Den angitte kinematikkmodellen inneholder minst ett ugyldig monteringspunkt for en verktøyholderkinematikk (oppføring under CfgKinToolSocket)

Error correction

Sørg for at det ikke finnes noen objekter av typen CfgKinSimpleAxis og CfgKinAnchor mellom verktøyet (dvs. den øverste enden av den kinematiske kjeden) og monteringspunktet for verktøyholderen.
Sørg for at kinematikkmodellen har maksimalt ett objekt av typen CfgKinToolSocket.


Error description 221-0071

Error message

Ingen tilgjengelig planskyver i kinematikk

Cause of error

Kinematikken inneholder ingen planskyverakse.

Error correction

– Endre kinematikkonfigurasjonen.
– Meld fra til kundeservice.


Error description 221-0072

Error message

Spindle or facing slide in faulty in the kinematic model

Cause of error

Spindelen i er ikke riktig konfigurert i kinematikken:
– Spindelen befinner seg ikke rett ved siden av planskyveraksen i kinematikkonfigurasjonen
– Kinematikken har ingen spindel

Error correction

– Meld fra til kundeservice
– Tilpass kinematikkonfigurasjonen.


Error description 221-0073

Error message

Datum of facing slide axis is incorrect

Cause of error

Nullpunktet til planskyveraksen ligger ikke på spindelaksen.

Error correction

– Kontroller og eventuelt tilpass kinematikkonfigurasjonen.
– Ta kontakt med kundeservice.


Error description 230-0001

Error message

Parameterblokk %2 for akse %3 finnes ikke

Cause of error

Det ble valgt en parameterblokk for en akse som ikke var definert på forhånd.

Error correction

Opprett en ekstra parameterblokk i konfigurasjonsdataene for denne aksen, eller velg en annen parameterblokk for aksen.


Error description 230-0002

Error message

Logisk aksenummer %2 for høyt

Cause of error

Styringen støtter et visst antall akser som maksimum. Du har konfigurert flere akser enn det som er tillatt.

Error correction

Konfigurer færre akser


Error description 230-0003

Error message

For mange analoge akser konfigurert (mer enn 2)

Cause of error

Styringen støtter et visst antall analoge akser som maksimum.
Du har konfigurert flere akser enn det tillatte antallet.

Error correction

Konfigurer færre analoge akser


Error description 230-0004

Error message

Flere akser aktivert enn aktivert i SIK

Cause of error

Via aksealternativene er det fastlagt hvor mange akser som kan være aktive samtidig. Du har aktivert flere akser via maskinkonfigurasjonen eller PLS-programmet enn det som er aktivert i SIK.
Du kan slette denne feilmeldingen. Hvis det konfigurerte akseantallet fortsatt er for høyt etter ny aktivering av drevene, vises feilmeldingen igjen.

Error correction

- Kontroller maskinkonfigurasjonen eller PLS-programmet.
- Hvis du trenger flere akser, kan du få et nøkkeltall for å aktivere flere akser fra HEIDENHAIN.


Error description 230-0005

Error message

Ekstern NØDSTOPP

Ekstern NØDSTOPP

Cause of error

- PLS-inngangen Styring driftsklar er inaktiv.
- NØDSTOPP-kretsen er brutt manuelt eller av styringen.

Error correction

- Slipp opp NØDSTOPP-tasten, slå på styrespenningen og kvitter for feilmeldingen
- Kontroller NØDSTOPP-kretsen. (NØDSTOPP-tast, endebryter for akse, kabling osv.)


Error description 230-0006

Error message

Kontroller parameteren for spindeldreieretningen (%2).

Cause of error

Verdien til parameteren signCorrActualVal ble endret automatisk ved endret evaluering av parameteren signCorrNominalVal.

Error correction

Kontroller om spindelen dreier i riktig retning med M3 og M19.
Still eventuelt inn dreieretningen med parameterne CfgAxisHardware > signCorrNominalVal eller CfgAxisHardware > signCorrActualVal iht. angivelsene i den tekniske håndboken.


Error description 230-0007

Error message

Kanalnummer %2 for høyt

Cause of error

Styringen støtter et visst antall kanaler som maksimum. Du har konfigurert flere kanaler enn det som er tillatt.

Error correction

Konfigurer færre kanaler


Error description 230-0008

Error message

Ingen kontakt med CC

Cause of error

Pga. en feil ble turtalls- og strømreguleringen slått av

Error correction

Kontroller kablingen for aksene


Error description 230-0009

Error message

IPO overskrider syklustid

Cause of error

Reguleringskretsen overskrider den maksimalt tillatte syklustiden.

Error correction

Øk maksimalt tillatt syklustid i parameteren System->MachineHardware->ipoCycle.


Error description 230-000A

Error message

Akse %2 inaktiv

Cause of error

Du forsøkte å ta i bruk en akse som er konfigurert som inaktiv

Error correction

I parameteraksene->PhysicalAxes->????->axisMode stiller du aksen på "aktiv"
"????" står for navnet på den aktuelle aksen


Error description 230-000B

Error message

Dette er ikke en eksportversjon av programvaren

Cause of error

Dette er ikke en eksportversjon av programvaren

Error correction

Meld fra til kundeservice


Error description 230-000C

Error message

Parameteret %2 overføres først etter omstart av styringen

Cause of error

En parameter kan ikke overføres for denne aksen uten at styringen TILBAKESTILLES.

Error correction

Start styringen på nytt


Error description 230-000D

Error message

Ipo-sporing startet

Cause of error

Ipo-sporing har startet (info)


Error description 230-000E

Error message

Ipo-sporing stoppet

Cause of error

Ipo-sporing har stoppet (Info)


Error description 230-000F

Error message

Servoforsterker ulovlig utkoblet %2

Cause of error

Drevet er koblet ut uten PLS-oppfordring.


Error description 230-0010

Error message

IPO kjører i simuleringsmodus

Cause of error

IPO kjører i simuleringsmodus (info)


Error description 230-0011

Error message

Dette er en programvareversjon som ikke er aktivert.

Cause of error

Feil programvare er installert

Error correction

Meld fra til kundeservice


Error description 230-0012

Error message

SYS-partisjonen har bare %1 kB ledig minne.

Cause of error

Det er nesten ikke mer lagringsplass igjen på SYS-partisjonen.

Error correction

Meld fra til kundeservice


Error description 230-0013

Error message

SYS-partisjonen har bare %1 kB ledig minne.

Cause of error

Det er nesten ikke mer lagringsplass igjen på SYS-partisjonen.
Sporingen av serviceinformasjon er stoppet.

Error correction

Meld fra til kundeservice


Error description 230-0014

Error message

Parametervalg for akse %2 er ikke tillatt i denne statusen.

Cause of error

Skifte av parameterblokk til en ugyldig NC-tilstand ble forespurt.

Error correction

Kontroller PLS-programmet


Error description 230-0015

Error message

Initialisering av tellerkomponentene (G50) ikke utf.

Cause of error

Kan ikke lese de nødvendige konfigurasjonsdataene for tellekomponentene (G50) fra filen %SYS%\config\CfgG50Init.cfg.

Error correction

Meld fra til kundeservice


Error description 230-0016

Error message

Feil maskinvarekonfigurasjon

Cause of error

Det finnes to SPI moduler med forskjellige versjoner.

Error correction

Meld fra til kundeservice


Error description 230-0017

Error message

Ingen tilgang til intern periferi

Cause of error

Timeout er utløst under tilgang til intern periferi.

Error correction

Meld fra til kundeservice.


Error description 230-0018

Error message

Posisjons- el. turtallsregulering for akse %2 fortsatt aktiv

Cause of error

Før aksene kan aktiveres eller deaktiveres, må posisjons-, turtalls- og strømregulatoren for den/de aktuelle aksen(e) deaktiveres.

Error correction

- Kontroller PLS-programmet


Error description 230-0019

Error message

Endring av en parameter krever en NC-STOPP

Cause of error

Ved rekonfigurasjonen eller omkoblingen av en parameterblokk ble en parameter som forutsetter NC-STOP, endret.

Error correction

- Kontroller PLS-programmet


Error description 230-001A

Error message

Parameterendring krever utkobling av drevet (akse %2)

Cause of error

Ved rekonfigurasjonen eller omkoblingen av en parameterblokk ble en parameter som forutsetter deaktivering av drevet, endret.

Error correction

- Kontroller PLS-programmet


Error description 230-001B

Error message

Parameterendring krever deaktivering av drevet (akse %2)

Cause of error

Ved rekonfigurasjonen eller omkoblingen av en parameterblokk ble en parameter som forutsetter deaktivering av drevet, endret.
Obs: Den endrede parameteren eller parameterblokken er ikke overført.

Error correction

- Kontroller PLS-programmet


Error description 230-001C

Error message

Avbruddssyklus mer enn 3 ms

Cause of error

Syklustiden for regulatoravbrudd overskrider maksimal tillatt toleranse på 3 ms. Mulig årsak er en maskinvarefeil på datamaskinenhet MC.

Error correction

- Ta kontakt med kundeservice.


Error description 230-001D

Error message

Regul.sløyfe for akse %2 ble åpnet

Cause of error

Reguleringssløyfen for posisjon ble åpnet for å optimere aksen (f.eks. med TNCopt).


Error description 230-001E

Error message

Tidsavbrudd under igangsetting av akse %2

Cause of error

Mulige årsaker: Det finnes ingen forbindelse med PC-igangsettingsprogramvaren TNCopt.

Error correction

- Kontroller forbindelsen til TNCopt (er nettverkskabelen tilkoblet? Er innstillingene for grensesnittet riktige?)
- Start TNCopt på nytt


Error description 230-001F

Error message

Maks. grense for arbeidsområde til akse %2 overskredet

Cause of error

Arbeidsområdegrensene som er foreskrevet av TNCopt ble overskredet ved åpnet reguleringskrets.

Error correction

Ta kontakt med kundeservice


Error description 230-0020

Error message

Intern melding kunne ikke sendes

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Ta kontakt med kundeservice


Error description 230-0021

Error message

Akse %2 kan ikke aktiveres

Cause of error

Verdien som er konfigurert under CfgAxis-axisHw, tillater ikke aktiveringskommandoen for denne aksen.

Error correction

- Kontroller maskinkonfigurasjonen og PLS-programmet.


Error description 230-0022

Error message

Én eller flere kanalakser (%2) deaktivert

Cause of error

Du har valgt en maskinkinematikk som inneholder de deaktiverte aksene. Ved NC-start kontrollerer kontrollsystemet om alle aksene i den valgte kinematikken også er aktive.

Error correction

- Kontroller maskinkonfigurasjonen og PLS-programmet.
- Aktiver deaktiverte akser.
- Velg maskinkinematikk som ikke inneholder noen deaktivert akse.


Error description 230-0023

Error message

Endring av aktiveringstilstand for akse %2 ikke tillatt

Cause of error

A change was requested of the activation status of an axis (activate/deactivate) in an illegal status of the NC.

Error correction

- Check the PLC program and correct if necessary.


Error description 230-0024

Error message

SPI-analogmodul på CC%2 ikke gjenkjent

Cause of error

An analog axis was configured on a CC, but no SPI analog module was detected there.

Error correction

Check the configuration. If necessary, inform your service agency.


Error description 230-0025

Error message

Posisjon på akse %2 lagret

Cause of error

The position of this axis is to be saved (frozen) while the control loop is closed
or the control loop of this axis was to be closed while the position was saved.

Error correction

Check the PLC program. If necessary, inform your service agency.


Error description 230-0026

Error message

Enhet overbelastet

Cause of error

En komponent i styringen melder om temperaturproblemer
- Temperaturen er for høy
- Temperaturen er for lav
- Viften er defekt

Error correction

- Ta hensyn til flere meldinger
- Fastsett hvilken enhet som melder om feil, med HSCI-diagnosen (bit REQ.SS2 i lokal S-status)
- Kontroller temperaturen og viften for den aktuelle enheten (hvis den finnes)


Error description 230-0027

Error message

Flere spindler enn tillatt konfigurert

Cause of error

Du har konfigurert flere spindler enn det som er tillatt for styringen.

Error correction

- Kontroller og korriger eventuell maskinkonfigurasjon.
Parameter: System / CfgAxes / spindleIndices


Error description 230-0029

Error message

IPO-syklustid har overskredet tillatt terskel (%2 us)

Cause of error

Syklustiden for regulatoravbrudd overskrider terskelverdien angitt i den interne parameteren maxIpoTime.

Error correction

Ta kontakt med kundeservice


Error description 230-002A

Error message

Diff. faktisk og nominelt turtall for spindel (%2) for stor

Cause of error

Differansen mellom faktisk og nominelt turtall overskrider den tillatte toleransen.

Error correction

– Kontroller parametrene CfgSpindle/absSpeedTolerance og CfgSpindle/relSpeedTolerance.
– Kontroller om faktisk og nominelt turtall har samme fortegn.


Error description 230-002B

Error message

Angitt formel i distPerMotorTurnF ikke gyldig

Cause of error

Du har tastet inn en formel i maskinparameteret distPerMotorTurnF som inneholder ugyldige tegn.

Error correction

– Kontroller og ev. korriger inntastingsverdien i parameteret distPerMotorTurnF.


Error description 230-002C

Error message

Filen PLC:/ccfiles må slettes

Cause of error

Filen PLC:/ccfiles finnes, men brukes som register av NC-programvaren for CC-data.

Error correction

Slett filen PLC:/ccfiles, og start deretter styringen på ny


Error description 230-002D

Error message

Deaktivering av et aktivt tastesystem (TS el. TT) ikke tillatt

Cause of error

PLS-programmet har prøvd å deaktivere et tastesystem som ble aktivert av NC, eller NC har prøvd å deaktivere et tastesystem som ble aktivert av PLS.

Error correction

Kontroller NC-program og/eller PLS-program


Error description 230-002E

Error message

Initialisering av tellerkomponenten (G127) mislyktes

Cause of error

Defekt maskinvare

Error correction

Ta kontakt med kundeservice


Error description 230-002F

Error message

Styringen er ennå i leveringstilstanden

Cause of error

Parameteren CfgMachineSimul/simMode står fremdeles på verdien Delivery (Levering). I denne modusen kan ikke prosessene startes.

Error correction

- Sett parameteren CfgMachineSimul/simMode på verdien FullOperation (Full drift). Før dette må aksenes parametre være belagt med fornuftige verdier.


Error description 230-0030

Error message

Feil på måleinstrumentet, akse %2

Cause of error

Måleinstrumentet for denne aksen melder om en feil.
Mulige feil (status for måleinstrument):
Bit 2 = 1: Posisjonen ble ikke registrert
Bit 3 = 1: CRC-feil under Endat 2.2-overføringen
Bit 4 = 1: Ingen posisjonsregistrering ved Endat 2.2
Bit 5 = 1: Alarm 1 ved Endat 2.2
Bit 6 = 1: Alarm 2 ved Endat 2.2
Bit 7 = 1: Tidsoverskridelse under Endat 2.2-overføringen

Error correction

Kontroller det tilkoblede måleinstrumentet


Error description 230-0031

Error message

RTC: Akse %2 overskrider maks. tillatt hastighet

Cause of error

Under sanntidskoblingen (RTC) ble den maksimalt tillatte hastigheten overskredet.

Error correction

Tillat en større del av CfgFeedLimits/maxFeed i CfgRtCoupling/maxFeed, eller endre funksjonen i CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Akse %2 overskrider maks. tillatt akselerasjon

Cause of error

Funksjonen sanntidskobling (RTC) forårsaker at den maksimalt tillatte akselerasjonen overskrides.

Error correction

Tillat en større del av CfgFeedLimits/maxAcceleration i CfgRtCoupling/maxAcc, eller endre funksjonen i CfgRtCoupling/function.


Error description 230-0033

Error message

RTC: Akse %2 overskrider maks. tillatte endeposisjoner

Cause of error

Funksjonen sanntidskobling (RTC) forårsaker at maksimalt tillatt arbeidsrom overskrides.

Error correction

Juster innstillingen i CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Akse %2 forårsaker løpetidsfeil

Cause of error

Den konfigurerte funksjonen for sanntidskoblingen (RTC) forårsaker en løpetidsfeil (f.eks. Rot(–1)).

Error correction

– Kontroller funksjonen i maskinparameteren CfgRTCoupling/function og tilpass den eventuelt
– Ta kontakt med kundeservice


Error description 230-0034

Error message

The formula in limitAccSpeedCtrlF is faulty

Cause of error

Du har tastet inn en formel i maskinparameteren limitAccSpeedCtrlF som inneholder ugyldige tegn.

Error correction

Kontroller og korriger eventuelt inntastingsverdien i parameteren limitAccSpeedCtrlF


Error description 230-0035

Error message

The formula in limitDecSpeedCtrlF is faulty

Cause of error

Du har tastet inn en formel i maskinparameteren limitDecSpeedCtrlF som inneholder ugyldige tegn.

Error correction

Kontroller og korriger eventuelt inntastingsverdien i parameteren limitDecSpeedCtrlF


Error description 230-0036

Error message

Strømbrudd på regulatorenhet

Cause of error

En eller flere regulatorenheter (CC) varsler strømbrudd

Error correction

– Kontroller kablingen og strømforsyningen
– Meld fra til kundeservice


Error description 230-0037

Error message

For stor nominell posisjonsverdi akse %2

Cause of error

– intern programvarefeil
– feil i hopp innenfor nominell verdi registrert

Error correction

– Lagre servicefilene
– Meld fra til kundeservice


Error description 230-003A

Error message

Målesyklus startet uten touch probe-system

Cause of error

– Touch-probe-syklus for måling er startet uten byttet touch-probe

Error correction

– Kontroller NC-programmet
– Bytt touch-probe
– Meld fra til kundeservice


Error description 230-003B

Error message

Parameterkontroll: %2 advarsler vises

Cause of error

– Den gjeldende konfigurasjonen av maskinen inneholder feil

Error correction

– Kontroller resultatene av kontrollen i filen PLC:\service\ParamCheck.txt
– Utbedre eventuelle feil
– Meld fra til kundeservice


Error description 230-003D

Error message

Dobbel posisjonering beordret for akse %2

Cause of error

– Dobbelt posisjonering for en akse startet
– Aksen skal kjøres av PLS og NC

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 230-003F

Error message

Inngang for posisjonsmålingsapparat reservert via FS (akse %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Inngang for posisjonsmålingsapparat reservert

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

IPO-syklustid har overskredet tillatt terskel (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

Probeovervåkingen deaktiveres i %2 sekunder

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Feil i referansepunktberegning akse %2

Cause of error

Det oppsto en feil under formidling av EnDat-innkoblingsposisjonen

Error correction

Ta kontakt med kundeservice


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Incorrect call of the controller unit during the simulation.

Error correction

Inform your service agency.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

No function was configured in an element.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0046

Error message

Error in CfgAnalogSync

Cause of error

No free list element was found.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0064

Error message

Akse %2 i kanal %3 ennå ikke konfigurert

Cause of error

Aksen som skal kjøres, er ukjent for systemet

Error correction

Kontroller NC-programmet, eller konfigurer ev. aksene.


Error description 230-0065

Error message

Slipespesifikk funksjon ikke tilgjengelig

Cause of error

Slipefunksjonene ble ikke aktivert

Error correction

Kontroller NC-programmet, eller konfigurer slipeaksene


Error description 230-0066

Error message

Intern feil slipefunksjoner

Cause of error

Intern feil i sløyfegeneratorene for pendler og mating.

Error correction

Meld fra til kundeservice


Error description 230-0067

Error message

Slipekommando er ikke tillatt i denne tilstanden

Cause of error

Kommandoen er ikke tillatt i den gjeldende tilstanden til sløyfegeneratoren

Error correction

- Kontroller forløpet til sløyfekommandoene.
- Meld ev. fra til kundeservice.


Error description 230-006C

Error message

%2 Utslag på nål utenom avsøkingsforløp

Cause of error

Touch-proben ble utløst, selv om målingen ennå ikke har startet

Error correction

Kontroller NC-programmet eller arbeidsrommet


Error description 230-006D

Error message

Ingen aksepolynom i %2 under bevegelse

Cause of error

Tidsstyringsproblem i samspillet mellom interpolator og LookAhead

Error correction

Meld fra til kundeservice


Error description 230-006E

Error message

%2 Parameter CfgLiftOff off

Cause of error

I parameteren NcChannel->????->CfgLiftOff->on er heving slått av ved NC-stopp, selv om den skulle vært aktivert i NC-programmet. "????" står for navnet på den aktuelle kanalen.

Error correction

Kontroller NC-programmet eller aktiver CfgLiftOff


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Parameter

Cause of error

Hevingshøyden som er programmert i NC-programmet ved NC-stopp, er større enn den som er lagt inn i parameteren NcChannel->????->CfgLiftOff->distance. "????" står for navnet på den aktuelle kanalen.

Error correction

Endre på Liftoff Distance i NC-programmet


Error description 230-0070

Error message

For mange akser skal interpoleres

Cause of error

Maksimalt tillatt antall akser som kan kjøres samtidig, ble overskredet.
(I eksportversjonen er maks. 4 akser tillatt)

Error correction

Kontroller NC-programmet


Error description 230-0071

Error message

Det refereres ikke til spindelen

Cause of error

En spindel som ikke er nullstilt, skal posisjoneres.

Error correction

- Kontroller NC-programmet
- Nullstill spindelen


Error description 230-0072

Error message

For mange etiketter tildelt kanalsynkroniseringen i kanal %2

Cause of error

For mange labels er tildelt til kanalsynkroniseringen.

Error correction

- Kontroller NC-programmet


Error description 230-0073

Error message

Feil på synkronisering av koordinatene i kanal %2

Cause of error

En kanal har kjørt over neste synkronmerke før synkroniseringen av koordinatene er utført. Dette førte til at. synkroniseringen inneholder feil.

Error correction

- Kontroller NC-programmet


Error description 230-0074

Error message

Gjenger med feil spindel

Cause of error

Boring/skjæring må utføres ved hjelp av en spindelgjenge som ikke tilhører denne kanalen for øyeblikket.

Error correction

- Kontroller NC-programmet


Error description 230-0075

Error message

Denne funksjonen er bare tillatt for Modulo-akser (akse %2)

Cause of error

Bare Modulo-aksen kan trekkes ut/overføres til Modulo-grensene.

Error correction

Kontroller NC-programmet
Kontroller parameteren CfgAxis->moduloDistance


Error description 230-0076

Error message

Aksebevegelser i kanal %2 ikke tillatt

Cause of error

NC-programmet startet ikke med tasten NC-start. Dermed er ingen aksebevegelser tillatt.
Ellers skal én eller flere akser som ikke ble referanseinnstilt, beveges i en syklus.

Error correction

- Kontroller NC-programmet
– Kjør aksene over referansemerkene


Error description 230-0077

Error message

Ugyldig hopp til en akses baneprofiler

Cause of error

Den faktiske posisjonen til en akse stemmer ikke overens med den nominelle innstillingen som er beregnet i geometrien.

Error correction

- Meld fra til kundeservice.


Error description 230-0078

Error message

Det er ikke mulig å synkronisere inn spindelen.

Cause of error

Den programmerte startlengden for å synkronisere spindelen er ikke tilstrekkelig.

Error correction

- Øk startlengden, eller reduser turtallet til spindelen.


Error description 230-0079

Error message

Spindelen er ikke synkronisert inn ved beg./slutten av gjengen.

Cause of error

Den programmerte anløpslengden/overløpslengden for å synkronisere spindelen inn eller ut, er ikke tilstrekkelig.
Dermed tilsvarer ikke gjengene ved start/slutt den programmerte stigningen.

Error correction

- Øk anløpslengden/overløpslengden, eller reduser turtallet til spindelen.


Error description 230-007A

Error message

Én eller flere akser når ikke kontrollvinduet i kanal %2

Cause of error

Alle aksene må befinne seg i reguleringsvinduet ved programstart og presisjonsstopp.
Denne betingelsen oppfylles ikke av én eller flere akser til denne kanalen.

Error correction

Kontroller konfigurasjonsdatoene CfgControllerTol->posTolerance og CfgControllerTol->timePosOK. Tilpass konfigurasjonsdatoene til maskinforholdene.


Error description 230-007B

Error message

Én eller flere akser i kanal %2 tilordnes av PLS

Cause of error

Ved NC-STOPP må PLS avbryte alle PLS-posisjoneringer av aksene for denne kanalen. Til dette har du maks. 10 sekunder til rådighet. Denne tiden er overskredet.

Error correction

Kontroller PLS-programmet


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Gjengeskjæring med NC-stopp er avbrutt

Cause of error

I kanal %2 er det trykt på NC-stopp under gjengeskjæring

Error correction

Start NC-programmet på nytt


Error description 230-007E

Error message

Akse %2 i kanal %3 uten referanse

Cause of error

En akse i den aktive kinematikken har ingen referanse.

Error correction

Legg til referanse til aksen og start NC-programmet på nytt.


Error description 230-007F

Error message

Frikjørin fra gjenge avsluttet

Cause of error

Frikjøringen ut av gjengene er avsluttet.

Error correction

Kan ikke fortsette NC-programmet. Start eventuelt programmet på nytt.


Error description 230-0080

Error message

Hjelpeakser ikke tillatt i en interpoleringskanal

Cause of error

Free auxiliary axes (e.g. from a UMC 11x), are supposed be adopted in the kinematics of an NC channel. This is not allowed.

Error correction

Check the machine configuration and correct it if required.


Error description 230-0081

Error message

Fasts. av feltvinkel pågår

Cause of error


Error description 230-0082

Error message

Tastesystem kan ikke slåes av

Cause of error

Styringen har forsøkt å slå av touch-proben, men den reagerer ikke innen en fastsatt tid.

Error correction

- Kontroller signalbanen.
- Kontroller og eventuelt rengjør sender-/mottakerenheten.


Error description 230-0083

Error message

"MoveAfterRef" er ikke mulig med aktiv beskyttelsessone

Cause of error

– En beskyttelsessone for en Modulo-akse ble definert.
– En konfigurert bevegelse etter referansekjøringen er ikke mulig.

Error correction

– Kontroller posisjonen til aksen
– Slett bevegelsen etter referansekjøring i konfigurasjonen
– Meld fra til kundeservice


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- The dual-head evaluation function requires an export license.
- The parameter MP_posEncoderTwoHead may not be set in the export software.

Error correction

- Check and correct the configuration.
- Inform your service agency.


Error description 230-00C7

Error message

Ingen kobling mulig for ikke-aktive akser (akse %2)

Cause of error

Det skal stenges en kobling for en deaktivert akse. Dette er ikke mulig.

Error correction

Kontroller PLS-program eller konfigurasjon
– Meld fra til kundeservice


Error description 230-00C8

Error message

Ingen konfigurasjon tilgjengelig for akse %2

Cause of error

Det finnes ingen konfigurasjon for den ønskede aksekoblingen.

Error correction

Det må angis en ønsket kobling under CfgAxisCoupling (posisjons- eller momentkobling) for hver slave-akse.


Error description 230-00C9

Error message

Aksen %2 er allerede en master-akse

Cause of error

Slave-aksen er allerede en master-akse for den ønskede aksekoblingen.

Error correction

Koblingene kan bare gis som kommandoer til aksene som ikke allerede er master- eller slave-akser for en kobling.


Error description 230-00CA

Error message

Aksen %2 er allerede en slave-akse

Cause of error

Slave-aksen er allerede en slave-akse for den ønskede aksekoblingen.

Error correction

Koblingene kan bare gis som kommandoer til aksene som ikke allerede er master- eller slave-akser for en kobling.


Error description 230-00CB

Error message

Ingen kobling aktiv (akse %2)

Cause of error

En aksekobling som ikke er aktiv, må åpnes.

Error correction

Bare aktive koblinger kan åpnes.


Error description 230-00CC

Error message

Kobling Modulo/ikke-Modulo-akser ikke tillatt (akse %2)

Cause of error

Akser som er konfigurert forskjellig, må kobles.

Error correction

Ved aksekoblinger må enten begge aksene (master og slave) eller ingen av aksene være modulo-akser.


Error description 230-00CD

Error message

Åpning av en aksekobling kun tillatt for slave-akse (akse %2)

Cause of error

En aksekobling må åpnes. Åpningskommandoen må sendes til slave-aksen.

Error correction

Kontroller PLS- eller NC-programmet


Error description 230-00CE

Error message

Maksimal posisjonsdifferanse overskredet (akse %2)

Cause of error

Posisjonsdifferansen som er konfigurert i parameteren CfgAxisCoupling->maxPosDiff, er overskredet.

Error correction

Kontroller mekanikken eller parameteren.


Error description 230-00CF

Error message

Maksimal posisjonsdifferanse overskredet (akse %2)

Cause of error

Posisjonsdifferansen som er konfigurert i parameteren CfgAxisCoupling->ultimatePosDiff, er overskredet.
Denne feilen kan ikke slettes, fordi mekanikken er defekt.

Error correction

Kontroller mekanikken eller parameteren.


Error description 230-00D0

Error message

Slave når ikke koblingsposisjonen. (Akse %2)

Cause of error

Slave-aksen har kjørt over sin egen programvareendebryter under tilkobling.

Error correction

Kontroller posisjonen til aksene (master og slave) eller parameteren.


Error description 230-00D1

Error message

Alternativ for Gantry-akser ikke aktivert

Cause of error

En Gantry-akse (synkroniseringsakser med posisjonskobling) er konfigurert og aktivert, men det nødvendige programvarealternativet er ikke aktivert.

Error correction

- Kontroller parameterobjektet CfgAxisCoupling
- Aktiver programvarealternativet


Error description 230-00D2

Error message

Koblingsfaktor ulik +1 eller -1 ikke tillatt

Cause of error

Ved Gantry-kobling for Modulo-akser er bare koblingsfaktorer fra +1 eller -1 gyldig.

Error correction

Kontroller parameterobjektet CfgAxisCoupling eller PLS-programmet


Error description 230-00D3

Error message

Alternativ for synkronkjøring, spindel ikke aktivert

Cause of error

Det er gitt kommando om et spindelsynkronløp, men den nødvendige programvareopsjonen er ikke aktivert

Error correction

Aktiver programvarealternativet


Error description 230-00D4

Error message

Ved aktivt synkront løp kan ikke en spindel bli til en akse

Cause of error

Ved aktivt synkront løp skal en spindel veksles inn som interpolerende akse

Error correction

– Kontroller og korriger NC- eller PLS-programmet
– Meld fra til kundeservice


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

An axis that is in the kinematics cannot be used as a slave axis of a gantry system.

Error correction

- Check the axis configuration.
- Check the kinematics configuration.
- Inform your service agency.


Error description 230-00FA

Error message

Endebryter %2 +

Endebryter %1 +

Cause of error

Verktøyets beregnede bane overskrider maskinens pos. arbeidsområde.

Error correction

- Kontroller de programmerte koordinatene, og endre ev. på programmet.
- Kontroller nullpunktet, og still ev. inn nullpunktet på nytt.


Error description 230-00FB

Error message

Endebryter %2 -

Endebryter %1 -

Cause of error

Den beregnede verktøybanen overskrider arbeidsområdet til maskinen.

Error correction

- Kontroller de programmerte koordinatene, og endre ev. på programmet.
- Kontroller nullpunktet, og still ev. inn nullpunktet på nytt.


Error description 230-00FE

Error message

SW-endebryter positiv mindre enn SW-endebyter negativ (%1)

Cause of error

Verdien for den positive programvare-endebryteren er mindre enn verdien for den negative programvare-endebryteren.

Error correction

Kontroller parameter Axes->ParameterSets->????->CfgPositionLimits->...
"????" står for navnet på den aktuelle parameterblokken


Error description 230-00FF

Error message

PLS-variabelen %1 har nådd maksimumsverdien på %2 mm

Cause of error

Den aktuelle variabelen inngår i beregningen av den kinematiske kompensasjonen og har overskredet den maksimale tillatte verdien.
Variabelen fastsettes til maksimalverdien. Advarselen slettes så snart variabelen underskrider maksimalverdien med 0,1 mm.

Error correction

– Kontroller beregningen for verdien til variabelen
– Informer maskinprodusenten


Error description 230-0100

Error message

%1-aksen har oppnådd maksimal aksekompensasjon på %2 mm

Cause of error

Den beregnede aksefeilkompensasjonen har overskredet den maksimalt tillatte verdien for gjeldende akse.
Kompensasjonen fastsettes på maksimal verdi. Advarselen slettes så snart aksekompensasjonen underskrider maksimalverdien med 0,1 mm.

Error correction

– Kontroller parameteren for aksefeilkompensasjon.
- Kontroller verdier i aksefeilkompensasjonstabellene


Error description 230-0104

Error message

I %2 ble lastgrense 1 overskredet fra %3

Cause of error

Under belastningsovervåkningen ble advarselsterskelen for effekt overskredet.

Error correction

- Reduser mating i bearbeidingen
- Beregn eventuelt effektgrensene på nytt med referanseopptak


Error description 230-0105

Error message

I %2 ble lastgrense 2 overskredet fra %3

Cause of error

Under belastningsovervåkningen (effekt) ble terskelen for å avbryte et program overskredet.

Error correction

- Reduser mating i bearbeidingen
- Beregn eventuelt effektgrensene på nytt med referanseopptak


Error description 230-0106

Error message

I %2 ble den totale belastningsgrensen overskredet fra %3

Cause of error

Under belastningsovervåkningen ble advarselsterskelen for total belastning overskredet.

Error correction

- Reduser mating av bearbeiding
- Beregn eventuelt effektgrensene på nytt med referanseopptak


Error description 230-0109

Error message

Feil i sanntidskoblingsfunksjon (RTC) fra akse %2

Cause of error

Sanntidskoblingsfunksjonen (RTC) skal åpnes, men ingen koblingsfunksjon er aktiv.

Error correction

- Kontroller og ev. korriger NC-program
- Meld fra til maskinprodusenten.


Error description 230-010A

Error message

Feil i sanntidskoblingsfunksjon (RTC) fra akse %2

Cause of error

Sanntidskoblingen (RTC) skal lukkes, men en koblingsfunksjon er allerede aktiv.

Error correction

- Kontroller og ev. korriger NC-program
- Meld fra til maskinprodusenten.


Error description 230-010B

Error message

Feil i sanntidskoblingsfunksjon (RTC) fra akse %2

Cause of error

Det ble ikke angitt noen gyldig kommando til sanntidskoblingsfunksjonen om å lukke eller åpne koblingen.

Error correction

- Kontroller og ev. korriger NC-program
- Meld fra til maskinprodusenten.


Error description 230-010C

Error message

Feil i sanntidskoblingsfunksjon (RTC) fra akse %2

Cause of error

PLC-programmet har prøvd å åpne en koblingsfunksjon som er aktivert av NC, eller NC har prøvd å åpne en av koblingsfunksjonene som er aktivert av PLC.

Error correction

- Kontroller og ev. korriger NC-program
- Meld fra til maskinprodusenten.


Error description 230-010D

Error message

Feil i sanntidskoblingsfunksjon (RTC) fra akse %2

Cause of error

Det oppsto en feil under kompilering av funksjonen (se Funksjonstast INTERNE INFO (Intern info)).

Error correction

- Kontroller sanntidskoblingsfunksjonen (RTC) som skal aktiveres
- Ta kontakt med kundeservice


Error description 230-010E

Error message

Feil i sanntidskoblingsfunksjon (RTC) fra akse %2

Cause of error

Det ble ikke angitt noen funksjon i konfigurasjonen for lukking av en sanntidskoblingsfunksjon (RTC).

Error correction

- Kontroller funksjonen under CfgRtCoupling/function, og juster ved behov
- Meld fra til maskinprodusenten.


Error description 230-010F

Error message

Feil i sanntidskoblingsfunksjon (RTC) fra akse %2

Cause of error

Den aktive sanntidskoblingsfunksjonen (RTC) har forårsaket en maskintidsfeil. (f.eks. sqrt(-1) )

Error correction

- Kontroller aktivert funksjon i maskinkonfigurasjonen (CfgRtCoupling/function)
- Meld fra til maskinprodusenten.


Error description 230-0110

Error message

Alternativ for koblingsfunksjoner ikke aktivert

Cause of error

Det ble kommandert en kobling, men det nødvendige programvarealternativet ble ikke aktivert.

Error correction

- Aktiver alternativ #135 (synkroniseringsfunksjoner)


Error description 230-0111

Error message

Feil i sanntidskoblingsfunksjon (RTC) fra akse %2

Cause of error

Det ble angitt en for lang funksjon for lukking av en sanntidskoblingsfunksjon (RTC).

Error correction

- Kontroller funksjonen under CfgRtCoupling/function, og juster ved behov
- Kontroller PLS-programmet hvis en formel er forprogrammert fra PLS
- Meld fra til maskinprodusenten.


Error description 230-0112

Error message

RTC coupling programmed with active DCM. Deactivate DCM?

Cause of error

Du har startet sanntidskobling (RTC) ved aktiv kollisjonsovervåking DCM.
OBS: DCM må deaktiveres!

Error correction

Trykk på NC-start for å bekrefte deaktiveringen av DCM og fortsette å bearbeide programmet.


Error description 230-0113

Error message

RTC coupling programmed with active DCM

Cause of error

Du har startet sanntidskobling (RTC) ved aktiv kollisjonsovervåking DCM.
NC-programmet ble avbrutt.

Error correction

Tilpass NC-programmet:
Deaktiver DCM når sanntidskobling RTC kobles inn av en syklus.


Error description 230-0115

Error message

Feil i formel

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Utvidet endebryterovervåking %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Utvidet endebryterovervåking %2 –

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

Initialisering av sensorsystem med feil

Cause of error

3D-touch-probe: Overføring av aktuelle posisjonsverdier ble kvittert med en feil av CC.

Error correction

- Meld fra til kundeservice.


Error description 230-0190

Error message

Etterslep for stort %2

Cause of error

Etterslepet til en forflyttet akse er større enn den verdien som er angitt i konfigurasjonsdatoen Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1.
"????" står for navnet på den aktuelle konfigurasjonsblokken

Error correction

- Senk hastigheten på bearbeidingsmatingen, øk turtallet.
- Eliminer eventuelle vibrasjonskilder.
- Hvis dette skjer ofte: Meld fra til kundeservice.


Error description 230-0192

Error message

Etterslep for stort %2

Cause of error

Etterslepet til en forflyttet akse er større enn den verdien som er angitt i konfigurasjonsdatoen Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2.
"????" står for navnet på den aktuelle konfigurasjonsblokken

Error correction

- Senk hastigheten på bearbeidingsmatingen, øk turtallet.
- Eliminer eventuelle vibrasjonskilder.
- Hvis dette skjer ofte: Meld fra til kundeservice.


Error description 230-0193

Error message

Posisj.enkoder %2: Amplitude for lav

Cause of error

Amplituden på signalet til posisjonsenkoderen er for lavt, eller signalet for tilsmussing er aktivt.

Error correction

Kontroller signalet til posisjonsenkoderen.


Error description 230-0194

Error message

Posisj.enkoder %2: Frekvens for høy

Cause of error

Maksimum inngangsfrekvens ble overskredet i inngangen på en posisjonsenkoder.

Error correction

Kontroller inngangsfrekvensen på signalet til posisjonsenkoderen.


Error description 230-0195

Error message

Nullpulsavstand målesystem %2 med feil

Cause of error

Målesystemet er defekt

Error correction

Skift ut målesystemet


Error description 230-0196

Error message

Posisj.enkoder %2 defekt

Cause of error

Ikke samsvar ved sammenligning av absolutt og inkremental posisjon.

Error correction

Meld fra til kundeservice


Error description 230-0197

Error message

Nullpulsavstand målesystem %2 med feil

Cause of error

Ikke samsvar ved sammenligning av den absolutte og inkrementale posisjonen.

Error correction

Meld fra til kundeservice


Error description 230-0198

Error message

Nominelt turtall for høyt

Cause of error

Det ble regnet ut for høy nominell verdi for turtallet.
Analoge akser: Maks. nominell verdi +- 10 V
Analog spindel: Maks. nominell verdi +- 10 V
Digitale akser og spindler: Maks. nominell verdi = maks. motorturtall.
- Maskinen når ikke lenger de innstilte akselerasjons- og bremserampene.
- Maskinvarefeil i reguleringskretsen.

Error correction

- For analoge akser: Kontroller servo.
- Meld fra til kundeservice.


Error description 230-0199

Error message

Bevegelsesovervåking %2

Cause of error

Bevegelseskontroll: Nom. turtall=0, fakt. turtall=0, mateverdi>0 ==> Akse mekanisk blokkert, eller posisjonssammenligning motorgiver er ulik ekstern posisjonsgiver

Error correction

Kontroller parameteren Axes->ParameterSets->????->CfgEncoderMonitor->movementThreshold. "????" står for navnet på den aktuelle parameterblokken
- Meld fra til kundeservice.


Error description 230-019A

Error message

Stillstandsovervåking %2

Cause of error

Posisjonsavviket i stillstand er større enn verdien som er definert i konfigurasjonsdatoen parameter Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still.
"????" står for navnet på den aktuelle konfigurasjonsblokken

Error correction

Meld fra til kundeservice.


Error description 230-019B

Error message

%2 når ikke kontrollvindu

Cause of error

Konfigurasjonsdatoen Axes->ParameterSets->????->CfgControllerTol->posTolerance er innstilt for lavt.
"????" står for navnet på den aktuelle parameterblokken

Error correction

Øk verdien


Error description 230-019C

Error message

Etterslepet til den frakoplede aksen (%2) er for stort

Cause of error

Den utkoblete aksen ble flyttet

Error correction

Når en akse slås av, må den låses fast. Eller parameteren Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor må slås av. Vær oppmerksom at du ikke må koble fra ved hengende akser. "????" står for navnet på den aktuelle parameterblokken


Error description 230-019D

Error message

Sensorsystem ikke klart

Cause of error

- Touch-proben er ikke tilkoblet.
- Batteriet i touch-proben er tomt.
- Ingen forbindelse mellom den infrarøde touch-proben og mottakerenheten.

Error correction

- Koble til touch-proben.
- Bytt batteri.
- Rengjør mottakerenheten.
Slik skifter du en defekt probe:
1. Trykk på funksjonstasten Taster-Überwachung aus (probeovervåking av) i manuell driftsmodus.
2. Slett feilmeldingen
3. Utfør ToolCall på et annet verktøy.
OBS: Probeovervåking er ikke aktiv før etter neste ToolCall eller måling, dvs. at en kollisjon med proben ikke blir registrert av NC.


Error description 230-019E

Error message

Skift sensorsystembatteri

Cause of error

Batteriet i touch-proben er tomt.

Error correction

Bytt batteri.


Error description 230-019F

Error message

CC-indeks for %1 for stor

Cause of error

I maskinvareutstyret for denne styringen (CC) er det færre prosessorer for turtallsregulatorer enn det som ble konfigurert for aksen.

Error correction

Kontroller parameteren i entiteten Axes->ParameterSets->????->CfgAxisHardware.
"????" står for navnet på den aktuelle parameterblokken


Error description 230-01A0

Error message

Akseindeks på CC for stor

Cause of error

Akseindeksen til styringen (CC) fastsettes med parameteren selEncoderIn. CC har imidlertid færre akser enn de som ble konfigurert.

Error correction

Fordel aksene på flere styringer (hvis tilgjengelig)


Error description 230-01A1

Error message

Inngang for posisjonsenkoder (%1) finnes ikke

Cause of error

For mange eksterne givere er konfigurert.

Error correction

Utvid maskinvaren


Error description 230-01A2

Error message

EnDat-enkoder (%2) melder feil

Cause of error

Tilkoblet EnDat-enkoder eller enkoderkabel defekt

Error correction

Kontroller både EnDat-enkoderen og enkoderkabelen


Error description 230-01A3

Error message

Den absolutte aktuelle posisjonen til aksen (%2) overføres ikke

Cause of error

Aktuell Endat-posisjon skal ikke overføres (inndata fra bruker)

Error correction

Kontroller både EnDat-enkoderen og enkoderkabelen
Skift eventuelt ut enkoderen


Error description 230-01A4

Error message

EnDat-enkoder (%2) melder avvikende oppløsning

Cause of error

Måleinstrumentets oppløsning i følge det tilkoblede EnDat-måleinstrumentet stemmer ikke med oppløsningen som er fastsatt i konfigurasjonsdatoene

Error correction

Kontroller måleinstrumentets konfigurasjonsdatoer


Error description 230-01A5

Error message

EnDat-enkoder (%2) melder feil ved posisjon

Cause of error

Tilkoblet EnDat-enkoder eller enkoderkabel defekt

Error correction

Kontroller både EnDat-enkoderen og enkoderkabelen


Error description 230-01A6

Error message

%2 når ikke turtall

Cause of error

Konfigurasjonsdatoen Axes->ParameterSets->????->CfgControllerTol->speedTolerance er innstilt for lavt.
"????" står for navnet på den aktuelle konfigurasjonsblokken.

Error correction

Øk verdien


Error description 230-01AB

Error message

Bevegelig drev (%2) ikke innkoblet

Cause of error

Et drev som skal beveges fra et NC-program, eller ved hjelp av en PLS-posisjonering, er ikke koblet inn.

Error correction

Kontroller PLS-programmet


Error description 230-01AC

Error message

Bevegelig drev (%2) ikke i posisjonsjustering

Cause of error

Det genereres nominelle posisjonsverdier fra et NC-program eller ved hjelp av en PLS-posisjonering for et drev som ikke er i posisjonsstyring

Error correction

Kontroller PLS-programmet


Error description 230-01AD

Error message

For stort avvik i innkoblingsposisjon for akse %2

Cause of error

Innkoblingsposisjonen for denne aksen avviker for mye
(CfgReferencing->endatDiff) fra den sist lagrede posisjonen.

Error correction

Kontroller gjeldende posisjon, og forstørr ev. parameteren


Error description 230-01AE

Error message

Maskinvarebeskrivelse for akse %2 endret.
Pos. er ev. ikke gyldig.

Cause of error

Parameterne for maskinvaredefinisjonen for denne aksen er forandret.
De lagrede posisjonene er ikke gyldige.

Error correction

Kontroller gjeldende posisjon


Error description 230-01AF

Error message

Feil på konfigurasjon med enkoder av akse %1

Cause of error

Feil måleenhetskonfigurasjon for aksen.

Error correction

Måleenhetskonfigurasjonen passer ikke for maskinvaren som brukes.
Følg den tekniske håndboken


Error description 230-01B0

Error message

Feil på spindelposisjonering (%2)

Cause of error

Spindelposisjoneringen ble ikke avsluttet forskriftsmessig.

Error correction

Konfigurasjonsdatoen Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed er innstilt for lavt.
"????" står for navnet på den aktuelle konfigurasjonsblokken.


Error description 230-01B1

Error message

MC-programv. passer ikke til CC-programv.

Cause of error

Feil kombinasjon av CC- og MC-programvare

Error correction

Meld fra til kundeservice


Error description 230-01B2

Error message

Konfigurasjon av digitale akser uten CC er ikke mulig

Cause of error

Bare analoge akser kan konfigureres uten CC.

Error correction

Meld fra til kundeservice, eller endre konfigurasjonen.


Error description 230-01B3

Error message

S-RAM-innhold i aksen %2 ugyldig.

Cause of error

Posisjonsverdiene for aksen som er lagret i S-RAM, er ikke gyldige.

Error correction

Kontroller gjeldende posisjon


Error description 230-01B4

Error message

Maksimalt arbeidsområde for Endat-aksen overskredet.

Cause of error

Aksen må justeres på nytt.

Error correction

Bestem parameteren CfgReferencing->refPosition på nytt


Error description 230-01B5

Error message

Arbeidsområdet for Endat-aksen er overskredet i deaktivert tilstand.

Cause of error

Kontroller akseposisjonen.

Error correction

Bestem eventuelt parameteren CfgReferencing->refPosition på nytt


Error description 230-01B6

Error message

%2 når ikke synkronis.vindu

Cause of error

Konfigurasjonsdatoen Axes->ParameterSets->????->CfgControllerTol->syncTolerance er innstilt for lavt.
"????" står for navnet på den aktuelle konfigurasjonsblokken.

Error correction

Øk verdien


Error description 230-01B7

Error message

Omkobling av en akse (%2) med enkoder i posisjonsjustering ikke tillatt.

Cause of error

Før posisjonsenkoderne kan skiftes, må drevet være frakoblet PLS.

Error correction

Kontroller NC-programmet, og kontroller PLS-programmet


Error description 230-01B8

Error message

Det kan ikke konfigureres to Endat-enkodere for én akse (%2).

Cause of error

Hvis en EnDat-enkoder konfigureres for en akse, må den være registrert i parameterblokken Indeks 0.
Bare én EnDat-enkoder er tillatt per akse.

Error correction

- Endre konfigurasjonen (rekkefølge for parameterblokkene).
- Endre maskinvarekonfigurasjonen (enkodere).


Error description 230-01B9

Error message

Inngang X%2 for akse %3 er allerede tilordnet til en annen akse.

Cause of error

Parameteren CfgAxes->ParamSet->..->posEncoderInput refererer til en inngang
som allerede brukes av en annen akse.

Error correction

- Kontroller enkoderinngangene.
- Oppgi verdien none hvis en akse ikke har en posisjonsenkoder.


Error description 230-01BA

Error message

Inngang X%2 for akse %3 er allerede tilordnet til en annen akse.

Cause of error

Parameteren CfgAxes->ParamSet->..->speedEncoderInput viser til en inngang
som allerede brukes av en annen akse.

Error correction

- Kontroller enkoderinngangene.
- Oppgi verdien none hvis aksen ikke har en turtallsenkoder.


Error description 230-01BB

Error message

Inngang X%2 for akse %3 er allerede tilordnet til en annen akse.

Cause of error

Parameteren CfgAxes->ParamSet->..->pwmSignalOutput viser til en utgang
som allerede brukes av en annen akse.

Error correction

- Kontroller kablingen.
- Oppgi verdien none hvis en akse ikke har PWM-utgang.


Error description 230-01BC

Error message

Feil i aktiveringen av SPI-modulen

Cause of error

Feil har oppstått ved overføring av giverdata fra eller til en SPI-modul (modul % 2).

Error correction

- Kontroller kablingen.
- Meld fra til kundeservice


Error description 230-01BD

Error message

Spindel (%2) har ingen posisjonsgiver

Cause of error

En valgt funksjon (spindelposisjonering, synkronkjøring, gjenger, osv.) forutsetter at det finnes en posisjonsgiver for de berørte spindlene.
En posisjonsgiver er likevel ikke konfigurert

Error correction

Kontroller NC-programmet


Error description 230-01BE

Error message

AxisMode og AxisHw for akse (%2) passer ikke sammen

Cause of error

En ugyldig kombinasjon av
Axes->PhysicalAxes->CfgAxis->axisMode og
Axes->PhysicalAxes->CfgAxis->axisHw er konfigurert.
Mulige kombinasjoner:
- AxisMode = NotActive =>
axisHw = alt tillatt
- AxisMode = NotActive =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Kontroller konfigurasjonen


Error description 230-01BF

Error message

Givertype for akse (%2) er ikke tillatt

Cause of error

En ugyldig kombinasjon av
Axes->PhysicalAxes->CfgAxis->axisHw og
Axes->ParameterSets->CfgAxisHardware->posEncoderType er konfigurert.
Mulige kombinasjoner:
axisHw = InOutCC
CC422 – Motorgiverne og alle posisjonsgiverne er koblet til MC.
CC424 – Motorgiverne og alle posisjonsgiverne er koblet til CC.
CC520 – Motorgiverne og alle posisjonsgiverne er koblet til CC.
axisHw = AnalogMC
Alle posisjonsgiverne er koblet til MC.
axisHw = AnalogCC
Alle posisjonsgiverne er koblet til CC.
axisHw = DisplayMC
Alle posisjonsgiverne er koblet til MC.
axisHw = DisplayCC
Alle posisjonsgiverne er koblet til CC.
axisHw = ManualMC
Alle posisjonsgiverne er koblet til MC.
axisHw = ManualCC
Alle posisjonsgiverne er koblet til CC.
axisHw = ProfiNet
Motorgivere og alle posisjonsgivere er koblet til ProfiNet.

Error correction

Kontroller konfigurasjonen


Error description 230-01C0

Error message

Analog utgang for aksen %2 er tilordn. dobbelt

Cause of error

Flere akser forsøker å skrive til en analog utgang samtidig.

Error correction

Kontroller PLS-programmet.
Hvis flere akser bruker den samme analoge utgangen, kan bare én akse være aktivert.


Error description 230-01C1

Error message

Ukjent touch-probe-type

Cause of error

En ukjent touch-probe-type er valgt fra touch-probe-tabellen.

Error correction

Kontroller touch-probe-tabellen.


Error description 230-01C2

Error message

Spindle (%2) has not yet been homed

Cause of error

Det er gitt kommando om et spindelsynkronløp, men det er ikke fastsatt referansepunkter for alle spindlene. Spindelsynkronløpet kan bare aktiveres hvis det er fastsatt referansepunkter for alle de involverte spindlene på forhånd.

Error correction

– Fastsett referansepunkter for spindelen
– Kontroller NC- eller PLS-programmet


Error description 230-01C3

Error message

NØDSTOPP defekt (%2)

Cause of error

Feil på den interne eller eksterne NØDSTOPP-kretsen.
- For lange koblingstider på gjeldende relé i kjedet mellom Utgang, styring driftsklar og Bekreftelse, styring driftsklar under NØDSTOPP- eller innkoblingsprosessen
- Brudd i ledningen, dårlige kontakter

Error correction

Kontroller NØDSTOPP-kretsen.
- Kontroller/bytt ut gjeldende relé i koblingsskapet
- Kontroller/gjenopprett kontakter/kabling
- Meld fra til kundeservice


Error description 230-01C4

Error message

Styrespenning for relé mangler

Cause of error

Feilmelding etter strømbrudd.

Error correction

- Slå på styrespenningen separat.
- Kontroller kablingen i koblingsskapet.
- Kontroller proben Styrespenning PÅ.


Error description 230-01C5

Error message

CC gir ingen tilbakemelding etter programvarenedlasting

Cause of error

Det er ingen kontakt med CC-programvaren etter at reguleringsprogramvaren ble lastet ned.

Error correction

CC-feil. Bytt ut maskinvaren


Error description 230-01C6

Error message

Alt. for reg.kretser med dob. hastighet er ikke aktivert

Cause of error

Det er konfigurert en Double Speed-reguleringskrets, men valget er ikke aktivert.
Enkel PC-ytelse (single speed) er aktivert for reguleringskretsen.

Error correction

Kontroller parameteren CfgAxisHardware->ctrlPerformance.


Error description 230-01C7

Error message

Feil oppstått i kommunikasjonen mellom MC og CC

Cause of error

Det er feil i HSCI-kommunikasjonen mellom PC-enheten MC og reguleringsenheten CC.

Error correction

Meld fra til kundeservice.


Error description 230-01C8

Error message

Tidsoverskridelse under kommandobearbeiding av CC

Cause of error

EN CC har fått kommandoer uten å ha kvittert for disse.

Error correction

Reguleringsenheten CC er defekt. Bytt ut maskinvaren


Error description 230-01C9

Error message

Alternativ for moment-master-slave-regulering ikke aktivert

Cause of error

Du har konfigurert og aktivert en moment-master-slave-regulering, men det nødvendige programvarealternativet er ikke aktivert.

Error correction

- Kontroller parameteren CfgAxisCoupling
- Aktiver programvarealternativet


Error description 230-01CA

Error message

Utkobling etter NC-stopp pga. feil %2

Cause of error

Maskinen er deaktivert etter NC-stopp.
Årsak: CC-feil

Error correction

Ta hensyn til informasjonen om oppheving av CC-feilen som vises.


Error description 230-01CB

Error message

Utgang for akse %2 tilordnet dobbelt

Cause of error

Flere akser forsøker å skrive til en utgang samtidig.

Error correction

- Kontroller PLS-programmet
Hvis flere akser bruker samme utgang, kan bare én utgang aktiveres.


Error description 230-01CC

Error message

Inngang for akse %2 tilordnet dobbelt

Cause of error

Flere akser forsøker å lese fra en inngang samtidig.

Error correction

- Kontrollere PLS-programmet
Hvis flere akser bruker samme inngang, kan bare én inngang aktiveres.


Error description 230-01CD

Error message

Feil pluggtilordning av akse %2

Cause of error

Det finnes en fast tilordning mellom inngangen for turtallsenkoderen og PWM-utgangen for CC 424 eller CC 61xx. Parametrene speedEncoderInput og pwmSignalOutput inneholder en ugyldig kontakttildeling. Tillatte kontakttildelinger:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Kontroller konfigurasjonen av aksene, og endre dem hvis nødvendig.


Error description 230-01CE

Error message

Maskinparamterern endret av TNCOPT

Cause of error


Error description 230-01CF

Error message

Switch off after NC stop due to error %2

Cause of error

Maskinen er deaktivert etter en NC-stopp.
Grunn: PLS-feil

Error correction

Følg den videre informasjonen for utbedring av den viste PLS-feilen.


Error description 230-01F5

Error message

Start av søkesyklus med føler som allerede har sideutslag

Cause of error

Du forsøkte å starte en probesyklus selv om det fremdeles er utslag på nålen.

Error correction

Forleng returdistansen


Error description 230-01F6

Error message

LookAhead: Tidsavbrudd

Cause of error

Tidsfeil LookAhead

Error correction

Meld fra til kundeservice


Error description 230-01F7

Error message

Hurtige innganger er feil konfigurert

Cause of error

Bare inngangene I0 til I31 og I128 til I152 skal brukes.

Error correction

Kontroller konfigurasjonen


Error description 230-0226

Error message

En klient med denne ThreadId er allerede logget på CfgServer.

Cause of error

Error correction

Meld fra til kundeservice


Error description 230-0227

Error message

Konfigurasjonsserver ikke klar

Cause of error

Error correction

Meld fra til kundeservice


Error description 230-0228

Error message

Entitet %2 mangler i maskinparametrene

Cause of error

Det mangler en nødvendig parameter i konfigurasjonen

Error correction

Kontroller konfigurasjonen


Error description 230-0229

Error message

Entitet %2 mangler i maskinparametrene for akse %3

Cause of error

Det mangler en nødvendig parameter i konfigurasjonen

Error correction

Kontroller konfigurasjonen
Hvis denne aksen har flere parameterblokker, må det ikke være flere fullstendige blokker enn blokk 0.
Imidlertid må den utvidede parameterblokknøkkelen legges inn i konfigurasjonsdata CfgKeySynonym->key, og den aktuelle basisblokknøkkelen må legges inn i CfgKeySynonym->relatedTo.


Error description 230-022A

Error message

Effektdel %2 ikke funnet i tabell

Cause of error

Den angitte effektdelen finnes ikke i effektdeltabellen.

Error correction

- Meld fra til kundeservice.
- Kontroller navnet på motoren og effektdelen i tabellen


Error description 230-022B

Error message

Effektdeltabell uleselig

Cause of error

Effektdeltabellen ble ikke funnet eller kunne ikke leses.

Error correction

- SQL-serveren fikk angitt en tabellfil med et filnavn som inneholder en syntaksfeil.
Tabellens filnavn må inneholde minst én bokstav først, for
eksempel: M123.D. Endre filnavnet for tabellen.
- Kontroller katalogen for effektdeltabellen
- Kontroller effektdeltabellen.


Error description 230-022C

Error message

Motor (%2) ikke funnet i motortabell

Cause of error

- Den angitte effektdelen finnes ikke i motortabellen.

Error correction

- Meld fra til kundeservice.
- Kontroller motortilordningen for aksene
- Kontroller inndata i motortabellen


Error description 230-022D

Error message

Motortabell (%2) uleselig

Cause of error

Den angitte motortabellen ble ikke funnet, eller kunne ikke leses.

Error correction

- SQL-serveren fikk angitt en tabellfil med et filnavn som inneholder en syntaksfeil.
Tabellens filnavn må inneholde minst én bokstav først, for
eksempel: M123.D. Endre filnavnet for tabellen.
- Meld fra til kundeservice.
- Kontroller katalogen for motortabellen.
- Kontroller motortabellen.


Error description 230-022E

Error message

Ingen forbindelse med SQL-serveren

Cause of error

Ingen forbindelse med SQL-serveren

Error correction

Meld fra til kundeservice


Error description 230-022F

Error message

Akse (%2) ikke funnet i kompensasjonstabell

Cause of error

Dataene for den angitte aksen ble ikke funnet i kompensasjonstabellen.

Error correction

- Kontroller kompensasjonstabellen. Den angitte aksen må finnes som en kolonne i kompensasjonstabellen.
- Meld fra til kundeservice.


Error description 230-0230

Error message

Syntaks i kompensasjonstabell (%2) feil

Cause of error

Dataene for den angitte kompensasjonstabellen kunne ikke leses.

Error correction

- Kontroller konfigurasjonstabellen (*.cma).
- Kontroller kompensasjonstabellen (*.com).
Tabellen kan inneholde inntil 1024 støttepunkter (linjer).
Starten og slutten på korrigeringsområdet i forhold til maskinens nullpunkt må legges inn i kolonnen AXISPOS i den første og siste linjen.
Det er ikke nødvendig å angi de mellomliggende støttepunktposisjonene da de blir beregnet internt i styringen.
Hvis du har angitt valgfrie posisjonsverdier i kolonnen AXISPOS, må verdiene med lik avstand overholdes.
Hvis nødvendig, kan korrigeringsverdier som måles ved negativ kjøreretning, legges inn i kolonnen BACKLASH.
Korrigeringsverdier som tilhører støttepunktene, legges inn i kolonnen til den tilhørende aksen.
- Meld fra til kundeservice.


Error description 230-0231

Error message

Kompensasjonstabell (%2) uleselig

Cause of error

Den angitte kompensasjonstabellen ble ikke funnet eller kunne ikke leses.

Error correction

- Kontroller katalogen og navnet på konfigurasjonstabellen som er lagt inn i redigeringsprogrammet for konfigurasjonen med nøkkelordet "TABCMA".
- Kontroller katalogen til kompensasjonstabellen som er lagt inn i redigeringsprogrammet for konfigurasjonen med nøkkelordet "oemTable".
- Tabellene som er tilordnet aksene i konfigurasjonstabellen, må finnes i katalogen til kompensasjonstabellen.
- SQL-serveren fikk angitt en tabellfil med et filnavn som inneholder en syntaksfeil.
Tabellens filnavn må inneholde minst én bokstav først, for
eksempel: M123.D. Endre filnavnet for tabellen.
- Kontroller konfigurasjonstabellen (*.cma).
- Kontroller kompensasjonstabellen (*.com).
- Meld fra til kundeservice.


Error description 230-0232

Error message

Parameterblokknavn (%2) for akse (%3) er allerede i bruk

Cause of error

To eller flere akser referer til den samme parameterblokken

Error correction

Parameterblokknavnene må være entydige for den enkelte aksen


Error description 230-0233

Error message

For mange parameterposter for akse %2

Cause of error

Det er blitt forespurt flere parameterblokker for en akse
enn hva som er tillatt

Error correction

Opprett færre parameterblokker for denne aksen


Error description 230-0234

Error message

Styringen må startes på nytt når et objekt er slettet.

Cause of error

En parameterentitet til en akse er slettet.

Error correction

Start styringen på nytt


Error description 230-0235

Error message

Posisjonering av aksen %2 ble stoppet pga. ny konfigurasjon.

Cause of error

Du har forsøkt å endre parameteren til en akse som beveger seg.

Error correction

Aksen er stoppet


Error description 230-0236

Error message

Tidsavbrudd ved stopp av akse %2

Cause of error

Du har forsøkt å endre parameteren til en akse som beveger seg.

Error correction

Aksen er stoppet


Error description 230-0237

Error message

Ein spindel må være konfigurert som Modulo-akse (akse %2)

Cause of error

En akse som ikke ble konfigurert som Modulo-akse, er konfigurert som spindel.

Error correction

Kontroller parameteren CfgAxis->moduloDistance


Error description 230-0238

Error message

Alvorlig feil i konfigurasjonen: Syklisk bearbeiding stoppet

Cause of error

Det har oppstått en alvorlig feil i konfigurasjonen, slik at det ikke er mulig å utføre normal drift av styringen.

Error correction

Kontroller konfigurasjonen


Error description 230-0239

Error message

Navn (%2) på akse (%3) er ugyldig

Cause of error

To eller flere akser refererer til den samme aksenøkkelen, eller en ugyldig nøkkel er oppgitt i System->CfgAxes->axisList.

Error correction

Navnene må være entydige og gyldige for hver akse.


Error description 230-023A

Error message

Ugyldig aksekonfigurasjon for akse %2

Cause of error

Denne feilen kan ha flere årsaker:
1. NotAllowed er konfigurert i CfgAxis->axisMode
2. Active er konfigurert i CfgAxis->axisMode. Denne aksen har likevel ingen parameterblokk.
3. Virtual er konfigurert i CfgAxis->axisMode. I CfgAxis->axisHw er konfigurasjonen forskjellig fra None

Error correction

Kontroller kombinasjonen av parameterne


Error description 230-023B

Error message

Alvorlig feil i interpolatoren: Syklisk bearbeiding har stoppet

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Finner ikke forsyningsenhet %2 i tabellen

Cause of error

Forsyningsmodulen som er angitt, finnes ikke i forsyningsmodultabellen.

Error correction

– Ta kontakt med kundeservice.
– Kontroller navnet på forsyningsmodulen i tabellen


Error description 230-023D

Error message

Tabellen over forsyningsenheter er ikke lesbar

Cause of error

Finner ikke eller kan ikke lese forsyningsmodultabellen.
Filnavnet til forsyningsmodultabellen kan ikke leses av styringen.
Det første tegnet i filnavnet må inneholde minst én bokstav.

Error correction

– Kontroller baneangivelse for forsyningsmodultabellen under CfgTablePath (nøklene SUPPLY eller SUPPLY_OEM)
– Kontroller katalogen til forsyningsmodultabellen
– Kontroller forsyningsmodultabellen – korriger eventuelt filnavnet.


Error description 230-02BC

Error message

Orientering med ikke nullstilt spindel

Cause of error

Spindelorienteringen skal utføres med en spindel som ennå ikke er nullstilt.

Error correction

- Kontroller NC-programmet
- Nullstill spindelen
- Parameteren Axis->ParamSets->(spindel)->CfgReferencing->refType må settes automatisk til "without Switch and on the fly", slik at spindelen nullstilles automatisk.


Error description 230-02BD

Error message

Nål er alt i berøring

Cause of error

Nålen gir utslag allerede ved starten på probeforløpet.

Error correction

- Koble ut touch-proben, og start probeforløpet på nytt.
- Kontroller touch-proben for skader hvis dette skjer gjentatte ganger.
- Meld fra til kundeservice.


Error description 230-02BF

Error message

Håndratt?

Cause of error

- Det elektroniske håndrattet er ikke tilkoblet.
- Feil håndratt er valgt i konfigurasjonsdatoen System->CfgHandwheel->wheelType.
- Overføringsledningen er defekt eller feil.

Error correction

- Håndrattet kobles til med kabeladapteren.
- Kontroller konfigurasjonsdatoen System->CfgHandwheel->wheelType.
- Kontroller om overføringsledingen er skadet.


Error description 230-02C0

Error message

For lav hastighet programmert for akse %2

Cause of error

Det ble programmert for lav hastighet med PLS-posisjonering for denne aksen.

Error correction

Programmer en høyere hastighet, eller kontroller konfigurasjonsdatoen Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" står for navnet på den aktuelle konfigurasjonsblokken.


Error description 230-02C1

Error message

For lavt turtall programmert for spindel ("%2")

Cause of error

Det ble programmert for lavt turtall med PLS-posisjonering for denne aksen.

Error correction

Programmer et høyere turtall, eller kontroller konfigurasjonsdatoen Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" står for navnet på den aktuelle parameterblokken.


Error description 230-02C2

Error message

Ny fremkjøring i gjengesyklus ikke tillatt.

Cause of error

Du har forsøkt å kjøre videre på det dreide arbeidsplanet i en gjengesyklus.

Error correction

I gjengesykluser er det som regel bare tillatt å kjøre videre i verktøyakseretningen.


Error description 230-02EE

Error message

Alternativet for HSC-filteret er ikke aktivert

Cause of error

Det er konfigurert et HSC-filter, men valget er ikke aktivert.
For denne aksen er nå trekantfilteret aktivert.

Error correction

Konfigurere andre filtertyper


Error description 230-02EF

Error message

Programvarealternativ 151 Load Monitoring ikke aktivert

Cause of error

En belastningsovervåkning (G995, G996) ble programmert i NC-programmet, men det nødvendige programvarealternativet 151 Load Monitoring er likevel ikke aktivert.

Error correction

– Kontroller NC-programmet og eventuelt tilpass det
– Aktiver eventuelt programvarealternativet 151 Load Monitoring
– Kontakt maskinprodusenten
– Ta kontakt med kundeservice


Error description 230-02F0

Error message

Option for digital control loops not enabled

Cause of error

En digital reguleringskrets er konfigurert uten at et nødvendig alternativ i styringens SIK ble aktivert.

Error correction

– Kontroller og korriger eventuelt konfigurasjonen
– Aktiver alternativet
– Ta kontakt med maskinprodusenten


Error description 230-0327

Error message

Plug & Play (%2) motor registrert: %3

Cause of error

Funksjonen "Plug & Play" for automatisk registrering av driftskomponenter via det elektroniske typeskiltet er aktiv for denne aksen.
Det er registrert en motor som avviker fra den aktuelle konfigurasjonen.

Error correction

– Bekreft "Plug & Play"-dialogboksen hvis den registrerte motoren tilhører denne kombinasjonen av akse og parametersett
– Deaktiver "Plug & Play" hvis motoren ikke registreres på riktig måte
– Ta kontakt med maskinprodusenten


Error description 230-0328

Error message

Plug & Play (%2) omformer registrert: %3

Cause of error

Funksjonen "Plug & Play" for automatisk registrering av driftskomponenter via det elektroniske typeskiltet er aktiv for denne aksen.
Det er registrert en inverter som avviker fra den aktuelle konfigurasjonen.

Error correction

– Bekreft "Plug & Play"-dialogboksen hvis den registrerte inverteren tilhører denne kombinasjonen av akse og parametersett
– Deaktiver "Plug & Play" hvis inverteren ikke registreres på riktig måte
– Ta kontakt med maskinprodusenten


Error description 230-0329

Error message

Plug & Play (%2) forsyningsmodul registrert: %3

Cause of error

Funksjonen "Plug & Play" for automatisk registrering av driftskomponenter via det elektroniske typeskiltet er aktiv.
Det er registrert en forsyningsmodul som avviker fra den aktuelle konfigurasjonen.

Error correction

– Bekreft "Plug & Play"-dialogboksen hvis forsyningsmodulen er registrert på riktig måte
– Deaktiver "Plug & Play" hvis forsyningsmodulen ikke er registrert på riktig måte, og kontroller konfigurasjonen
– Ta kontakt med maskinprodusenten


Error description 230-032A

Error message

Axis %1 (%2): Motor %3 detected and registered

Cause of error

Den nevnte motoren er registrert ved hjelp av Plug-And-Play og oppført i konfigurasjonen til aksen under CfgServoMotor->motName.


Error description 230-032B

Error message

Axis %1 (%2): Inverter %3 detected and registered

Cause of error

Den nevnte inverteren er registrert ved hjelp av Plug-And-Play og oppført i konfigurasjonen til aksen under CfgPowerStage->ampName.


Error description 230-032C

Error message

Axis %1 (%2): Supply module %3 detected and registered

Cause of error

Den nevnte forsyningsmodulen er registrert ved hjelp av Plug-And-Play og oppført i konfigurasjonen til aksen under CfgSupplyModule->name.


Error description 230-032D

Error message

Axis %1 (%2): Plug & play has been deactivated for the motor

Cause of error

Plug-And-Play er deaktivert for motoren på den nevnte aksen.

Error correction

– Kontroller konfigurasjonen og motoren som brukes
– Plug-And-Play kan aktiveres på nytt via CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Axis %1 (%2): Plug & play has been deactivated for the inverter

Cause of error

Plug-And-Play er deaktivert for inverteren på den nevnte aksen.

Error correction

– Kontroller konfigurasjonen og inverteren som brukes
– Plug-And-Play kan aktiveres på nytt via CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Axis %1 (%2): Plug & play has been deactivated for supply module

Cause of error

Plug-And-Play er deaktivert for forsyningsmodulen på den nevnte aksen.

Error correction

– Kontroller konfigurasjonen og forsyningsmodulen som brukes
– Plug-And-Play kan aktiveres på nytt via CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Posisjonsavvik (akse %2) for stort

Cause of error

Posisjonsavviket mellom posisjonsmålesystemet og turtallsmålesystemet er for stort.

Error correction

Kontroller koblingen mellom posisjons- og turtallsgiveren.


Error description 230-041B

Error message

Aksen %2 kan ikke kobles inn.

Cause of error

Denne aksen skal aktivers fra PLS selv om den er deaktivert ved hjelp av DriveOffGroup.

Error correction

Kontroller PLS-programmet.


Error description 230-041C

Error message

Feil på sikkerhetsstatus for HSCI-overføring

Cause of error

Det er funnet feil i HSCI-S-statusen.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 230-041D

Error message

TRC: Feil styring; akse %1

Cause of error

Kompensasjonsfilen er generert for en annen styring enn den som brukes for øyeblikket. Det er ikke tillatt å kopiere kompensasjonsfilen fra en annen styring.

Error correction

- Ny fastsetting av kompensasjonsparameterne med TNCopt under Optimering/momentrippelkompensasjon).
- Deaktivering av kompensasjonen: Slett oppføringen i konfigurasjonsdatoen
Slett Axes/ParameterSets/[Nøkkelnavn parameterblokk]/CfgControllerComp/compTorqueRipple.
- Ta kontakt med kundeservice.


Error description 230-041E

Error message

TRC: Kompenseringsfil (%1) ikke lesbar

Cause of error

Den angitte kompensasjonsfilen finnes ikke eller kan ikke leses.

Error correction

- Kontroller katalogen for kompensasjonsfilen som er arkivert via nøkkelordet "oemTable" i konfigurasjonsredigeringsprogrammet.
- Kontroller kompensasjonsfilen.
- Deaktivere kompensasjonen: Slett oppføringen i konfigurasjonsdatoen
Slett Axes/ParameterSets/[Nøkkelnavn parameterblokk]/CfgControllerComp/compTorqueRipple.
- Ta kontakt med kundeservice.


Error description 230-041F

Error message

Feil i parameter posEncoderIncr eller posEncoderDist (akse %2)

Cause of error

Begge maskinparameterne posEncoderIncr og posEncoderDist i konfigurasjonsobjektet CfgAxisHardware er feil konfigurert.
Hvis aksene utelukkende drives med motorgivere (uten posisjonsenkodere), må begge parameterne inneholde riktige verdier.

Error correction

- Angi riktige verdier for posisjons- eller motorgiveren i maskinparameterne CfgAxisHardware->posEncoderIncr og CfgAxisHardware->posEncoderDist.


Error description 230-0420

Error message

Ingen feltvinkel for drev %1

Cause of error

Feltvinkelen til en motor uten innstilt måleinstrument ble ikke fastsatt.
Absolutte måleinstrumenter med EnDat-grensesnitt:
– Det lagrede måleinstrument-serienummeret passer ikke med måleinstrumentet
Inkrementale måleinstrumenter:
– Det lagrede SIK-serienummeret passer ikke til styringens SIK

Error correction

- Fastsett ev. feltvinkelen i modusen for strømregulatorutjevning (trykk på funksjonstasten FIELD ORIENT.)
– Kontroller og ev. korriger oppføringen Type målesystem i motortabellen
- Kontroller og ev. korriger maskinparameteren motEncType.
– Kontroller maskinparametrene motPhiRef og motEncSerialNumber. Legg ev. inn verdien 0 i begge parametrene for å fastsette en ny feltvinkel.
- Ta kontakt med kundeservice.


Error description 230-0421

Error message

Watchdog MCU/CCU forskjellig

Cause of error

MCU og CCU har forskjellige Watchdog-verdier.

Error correction

Meld fra til kundeservice.


Error description 230-0422

Error message

Aksebevegelse er ikke tillatt under endring av filter

Cause of error

Ingen akse kan beveges når filteret endres.

Error correction

Meld fra til kundeservice


Error description 230-0423

Error message

Konfigurasjon av akse %2 feilaktig

Cause of error

Det er konfigurert tilkoblinger som ikke finnes på denne CCen.

Error correction

Slik kontrolleres konfigurasjonen av aksene:
- CfgAxisHardware->posEncoderInput,
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Overvåking av ubalanse ikke mulig

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Overvåking av ubalanse (bruker): Ubalanse for stor

Overvåking av ubalanse (system): Ubalanse for stor

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Overvåking ubalanse (bruker): Summen av ubalansen for stor

Overvåking av ubalanse (system): Summen av ubalanse for stor

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Overvåking av ubalanse: Konfigurasjon mangler

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Overvåking av ubalanse: Ugyldig spindel definert

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Overvåking av ubalanse: Ugyldig måleakse definert

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Overvåking av ubalanse: Systemmonitor ikke aktiv

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Overvåking av ubalanse: Spindel ikke konfigurert

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Overvåking ubalanse: Spindelparameter eller indeks feil

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Overvåking av ubalanse: Grenseturtall nådd

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Ubalanse-trace: Intern feil

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Ubalanse-trace: Triggertidsavbrudd

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Ubalanse-trace: Intern feil

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Ubalanse-trace: Spindelindeks viser til feil akse

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Ubalanse-trace: Maskinpar. ikke definert

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Ubalanse-trace: Intern feil

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Ubalanse-trace: Feil spindelindeks

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Ubalanse-trace: Akse for måling ikke definert

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Ubalanse-trace: Spindel ikke konfigurert

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Ubalanse-trace: Angitt triggerakse finnes ikke

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Ubalanse-trace: Triggerbetingelser ikke oppfylt

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Overvåking av ubalanse: Tilltatt ubalanse ikke definert

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Overvåking av ubalanse: Tilltatt ubalansesum ikke definert

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Overvåking av ubalanse: Tilltatt ubalanse ikke definert

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Overvåking av ubalanse: Tillatt ubalansesum ikke definert

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

Intern feil ved overfoering av maaledata for oscilloskop

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Endebryter/beskyttelsessone feil programmert for akse %2

Cause of error

Differansen fra øvre og nedre begrensning må være mindre enn 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Håndrattoverlagring (M118) er ikke tillatt

Cause of error

Du forsøkte å aktivere funksjonen M118 mens kollisjonskontrollen var aktiv. Håndrattoverlagring med M118 i forbindelse med kollisjonskontroll er ikke tillatt.

Error correction

Slett M118 fra NC-programmet, eller deaktiver kollisjonskontrollen.


Error description 230-0444

Error message

Kollisjonsovervåkning er ikke mulig i dreiemodus

Cause of error

Kollisjonskontrollen kan ikke overvåke dreieverktøy og kollisjonsobjekter som roterer med dreiespindelen.

Error correction

- Fjern ev. kollisjonsobjektene (CMO-ene) fra dreiekinematikken (ta kontakt med maskinprodusenten).
- Ikke skift inn dreieverktøy under fresedriften.


Error description 230-0445

Error message

Hastighetsavvik (akse %2) for stort

Cause of error

Hastighetsavviket mellom posisjonsmåleren og turtallsgiveren er for stort.

Error correction

Kontroller koblingen mellom posisjons- og turtallsgiveren.


Error description 230-0446

Error message

Intern feil ved bearbeidingen av oscilloskop-måledataene

Cause of error

Intern programvarefeil: Det er feil på synkroniseringen til oscilloskopkanalene.

Error correction

– Gjenta måling.
– Ta kontakt med kundeservice dersom feilen dukker opp på nytt.


Error description 230-0447

Error message

Intern feil ved bearbeidingen av oscilloskop-måledataene

Cause of error

Intern programvarefeil: Feil i synkroniseringen av oscilloskop-kanalene i forbindelse med triggerbetingelsen.

Error correction

– Gjenta måling
– Ta kontakt med kundeservice dersom feilen dukker opp på nytt


Error description 230-0448

Error message

Intern feil ved bearbeidingen av oscilloskop-måledataene

Cause of error

Intern programvarefeil: Rekkefølgen på dataene som skal overføres til oscilloskopet, er feil.

Error correction

– Gjenta måling
– Ta kontakt med kundeservice dersom feilen dukker opp på nytt


Error description 230-0449

Error message

Håndratt: Feil håndratt tilkoblet

Håndratt %3: Feil håndratt tilkoblet

Cause of error

– Det elektroniske håndhjulet er ikke koblet til.
– Det ble konfigurert feil håndhjul via maskinparameteren System/CfgHandwheel/type.

Error correction

- Koble til håndhjulet med kabeladapteren.
– Kontroller maskinparameteren System/CfgHandwheel/type.


Error description 230-044A

Error message

Ratt: tilsmusset eller skadet

Håndratt %3: Tilsmussing

Cause of error

Håndrattet rapporterer en feil i signaloverføringen:
– Dreiegiver i håndrattet er tilsmusset
– Håndrattet er defekt

Error correction

– Kontroller funksjonen til nødstopp og godkjenningstaster
– Erstatt eventuelt håndrattet


Error description 230-044B

Error message

Håndratt: Overføringsfeil

Håndratt %3: Forstyrrelse ved overføring

Cause of error

– Det ble konfigurert feil håndhjul via maskinparameteren System/CfgHandwheel/type.
- Forbindelsen mellom håndhjulet og styringen er brutt.

Error correction

– Kontroller maskinparameteren System/CfgHandwheel/type.
– Ved trådløst håndhjul: Reduser avstanden til mottaker
– Koble fra mulige støykilder
- Kontroller tilkoblingskabelen


Error description 230-044C

Error message

Håndratt: Overføringsfeil

Håndratt %3: Feil ved overføring

Cause of error

Overføringsledningen er defekt eller har feil.

Error correction

Kontroller om overføringsledningen er skadd.


Error description 230-044D

Error message

Håndratt: Feil parameter

Håndratt %3: Feil parameter

Cause of error

Initialiseringsverdiene for det tilkoblede håndrattet er ikke gyldige.

Error correction

Kontroller konfigurasjonsdataen System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Håndratt: Tidsoverskridelse

Håndratt %3: Tidsoverskridelse

Cause of error

Det oppstod en tidsoverskridelse ved kommunikasjonen med håndrattet.

Error correction

– Kontroller tilgangspunktet til håndrattet
- Kontroller de trådløse innstillingene


Error description 230-044F

Error message

Håndratt: Integrering ikke mulig

Håndratt %3: Kan ikke koble til

Cause of error

Kan ikke angi forbindelse til håndrattet.
Det er mulig at håndrattet ikke befinner seg i tilgangspunktet (håndrattfestet).

Error correction

Sett håndrattet i tilgangspunktet (håndrattfestet).


Error description 230-0450

Error message

Akse %2: CfgReferencing/dblRefOffset: Legg inn %3

Cause of error

Det ble utført et dobbelt referanseopptak.

Error correction

Registrer angitt verdi i maskinkonfigurasjonen (parameteren CfgReferencing/dblRefOffset).


Error description 230-0451

Error message

PLS-bevegelse for akse %2 ikke tillatt

Cause of error

NC-programmet som for tiden er aktivt, blokkerer manuelle aksebevegelser via navigasjonstastene eller bevegelser gjennom PLS-programmet.

Error correction

Tilpass PLS-programmet.


Error description 230-0452

Error message

DCM: Manuelle bevegelser ikke tillatt under programkjøring

Cause of error

Du har forsøkt å utføre en bevegelse med akseretningstaster, håndhjul eller PLC-kommando mens programkjøringen var aktiv

Error correction

Vent til programkjøringen er avsluttet, eller bytt til enkelblokkdrift


Error description 230-0453

Error message

DCM: ikke mulig å starte eller fortsette programmet

Cause of error

Du har forsøkt å starte et program mens en bevegelse ble utført, f.eks. akseretningstaster, håndhjul- eller PLC-bevegelser.

Error correction

Vent til bevegelsen er avsluttet med akseretningstaster, håndhjul eller PLC


Error description 230-0454

Error message

DCM: TCPM ikke tillatt ved aktiv DCM

Cause of error

Du har forsøkt å utføre en bevegelse med TCPM i manuell drift med aktiv DCM

Error correction

Deaktiver TCPM
Deaktiver DCM, og kjør uten overvåking


Error description 230-0455

Error message

DCM: Bevegelse av Rigid Trapping overvåkes ikke

Cause of error

Ved aktiv DCM bruker du syklusen Gjengeboring med Rigid Tapping. Vær oppmerksom på at bevegelsene til Rigid Tapping ikke overvåkes av DCM. Kollisjonsovervåkingen registreres av Rigid Tapping i hvileposisjon.


Error description 230-0456

Error message

DCM ikke mulig i slepedrift eller delvis forhåndsstyrt drift

Cause of error

Du forsøkte å bruke DCM uten forhåndsstyrte akser.

Error correction

Endre konfigurasjonen


Error description 230-0457

Error message

Finner ikke referansemerke

Cause of error

Fant ikke referansepunktet etter tilbakelegging av strekningen som er nødvendig for avstandskodet referansekjøring.

Error correction

- Meld fra til maskinprodusenten.
– Kontroller det monterte måleinstrumentet
- Kontroller maskinkonfigurasjonen (parameteren posEncoderRefDist)


Error description 230-0458

Error message

DCM: Kontroller parameteren skipReferencing

Cause of error

Du har satt maskinparameteren System/CfgMachineSimul/skipReferencing til verdien TRUE. Dynamisk kollisjonsovervåking DCM er ikke mulig med denne innstillingen.

Error correction

Sett parameteren skipReferencing til verdien FALSE, eller aktiver modus for programmeringsplass (simMode = CcAndExt)


Error description 230-0459

Error message

S-RAM-innhold i akse %2 inkonsekvent

Cause of error

Aksens EnDat-posisjonsverdier som er lagret i S-RAM, er ugyldige.
Verdiene som brukes, er de som er lagret i en fil.

Error correction

Kontroller aksens aktuelle posisjon


Error description 230-045B

Error message

DCM: Aktivering under bevegelse

Cause of error

Du har aktivert den dynamiske kollisjonsovervåkningen DCM mens programmet kjørte eller aksen beveget seg.

Error correction

Aktiver DCM mens maskinen står i ro.


Error description 230-045C

Error message

S-RAM-innholdet til akse %2 er overskrevet av verdier fra fil

Cause of error

Aksens EnData-posisjonsverdier som er lagret i S-RAM, ble overskrevet av verdiene som var lagret i en fil.

Error correction

Kontroller aksens aktuelle posisjon


Error description 230-045D

Error message

Akse %2: CfgReferencing/dblRefOffset: %3 er angitt

Cause of error

Det ble utført et dobbelt referanseopptak.

Error correction

I konfigurasjonen ble den angitte verdien lagt inn.


Error description 230-045E

Error message

Oscilloskop aktiv ved start av referansebearbeidingen

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Programmert bevegelse ikke tillatt

Cause of error

I driftsmodusen Frikjøring er ingen programmerte bevegelser av aksen tillatt.

Error correction

Så lenge driftsmodusen Frikjøring er aktiv, kan du ikke starte et NC-program.


Error description 230-0460

Error message

Error in configuration of axis %2

Cause of error

Aksen er feil konfigurert.

Error correction

Kontroller og korriger eventuelt konfigurasjonen til aksen på følgende steder:
– CfgSupplyModule->name
– CfgPowerStage->ampPowerSupplyType
– CfgPowerStage->ampBusVoltage
– CfgServoMotor->motSupply


Error description 230-0461

Error message

Configuration of kinematic compensation is faulty

Cause of error

Konfigurasjonen til temperaturkompensasjonen eller den kinematiske kompensasjonen er feil. Styringen går uten kompensasjon så lenge feilen ikke blir korrigert.
Den mer nøyaktige årsaken er beskrevet på engelsk i tilleggsteksten.

Error correction

– Kvitter feilen for å fortsette uten kompensasjon
– Korriger konfigurasjonen


Error description 230-0462

Error message

Temperature compensation is faulty

Cause of error

Det oppsto en feil under beregningen av temperaturkompensasjonen. Temperaturkompensasjonen er kanskje ikke aktiv lenger.

Error correction

Kontroller konfigurasjonen av temperaturkompensasjonen.


Error description 230-0463

Error message

Kinematic compensation is faulty

Cause of error

Det oppsto en feil under beregningen av de kinematiske kompensasjonene. De kinematiske kompensasjonene er kanskje ikke aktive lenger.

Error correction

Kontroller og konfigurer eventuelt konfigurasjonen til de kinematiske kompensasjonene.


Error description 230-0464

Error message

EnDat multiturn counter of the %2 axis was corrected

Cause of error

Verdien for Endat-multiturn-telleren som er lagret i konfigurasjonen, er ikke plausibel.
Verdien ble automatisk korrigert av styringen.

Error correction

Kontroller aksens aktuelle posisjon


Error description 230-0465

Error message

EnDat multiturn counter of the %2 axis was changed

Cause of error

Verdien for Endat-multiturn-telleren som er lagret i konfigurasjonen, er overskrevet.
Endringen blir først overtatt etter at styringen er startet på nytt.

Error correction

Start styr. på nytt


Error description 230-0467

Error message

Funksjonen KinematicsComp er ikke aktivert

Cause of error

Det er konfigurert en kinematisk kompensasjon, men alternativet KinematicsComp er ikke aktivert.
Den kinematiske kompensasjonen er ikke aktiv.

Error correction

– Korriger konfigurasjonen, eller aktiver programvarealternativet.


Error description 230-0468

Error message

Maksimal kompensasjonsverdi %2 in CfgKinSimpleTrans %1 nådd

Cause of error

Verdien for den kinematiske temperaturkompensasjonen på transformasjonen har overskredet den maksimalt tillatte verdien.
Kompensasjonen fastsettes til maksimalverdien. Advarselen slettes så snart maksimalverdien underskrides.

Error correction

– Kontroller og korriger eventuelt beregningen av kompensasjonen
– Kontroller innkommende PLS-variabler


Error description 230-0469

Error message

Maksimal kompensasjonsverdi %2 an Achse %1 Komponente %3 nådd

Cause of error

Verdien for den kinematiske kompensasjonen på aksen har overskredet den maksimalt tillatte verdien.
Kompensasjonen fastsettes til maksimalverdien. Advarselen slettes så snart maksimalverdien underskrides.

Error correction

– Ta kontakt med maskinprodusenten
– Kontroller og korriger eventuelt beregningen av verdien
– Kontroller og korriger eventuelt innkommende PLS-variabler og tabeller


Error description 230-046A

Error message

Det er definert mer enn %2 raske PLS-innganger

Cause of error

I IOC-filen er det definert flere raske PLS-innganger enn tillatt.

Error correction

– Kontroller IO-konfigurasjonen
– Ta kontakt med kundeservice


Error description 230-046D

Error message

Inngang for aksegruppeaktivering feil parametrisert

Cause of error

PLS-inngangen for aksegruppefrigivelse er ikke parametrisert eller feil parametrisert i IO-konfigurasjonen (IOC-fil).

Error correction

– Kontroller IO-konfigurasjonen
– Ta kontakt med kundeservice


Error description 230-046E

Error message

Det er definert flere innganger for aksegruppeaktivering %2

Cause of error

– For hver aksegruppe kan det bare defineres én PLS-inngang for aksegruppefrigivelse.
– I IOC-filen er det definert flere PLS-innganger for aksegruppefrigivelse for én aksegruppe.

Error correction

– Kontroller IO-konfigurasjonen
– Ta kontakt med kundeservice


Error description 230-046F

Error message

Inngang for aksegruppeaktivering %2 på ulovlig bussystem

Cause of error

Inngangen for aksegruppefrigivelse er definert i IO-konfigurasjonen (IOC-fil) på et bussystem som ikke er tillatt.
Inngangen kan bare defineres på en HSCI-PL.

Error correction

– Kontroller IO-konfigurasjonen
– Ta kontakt med kundeservice


Error description 230-0470

Error message

Raskere inngang for spindel feil parametrisert

Cause of error

Den raske inngangen for spindelen er ikke parametrisert eller feil parametrisert i IO-konfigurasjonen (IOC-fil).

Error correction

– Kontroller IO-konfigurasjonen
– Ta kontakt med kundeservice


Error description 230-0471

Error message

Flere raske innganger for spindel %2 definert

Cause of error

Det er definert mer enn én rask inngang i IO-konfigurasjonen (IOC-fil) for en spindel.
Maksimalt én inngang er tillatt.

Error correction

– Kontroller IO-konfigurasjonen
– Ta kontakt med kundeservice


Error description 230-0472

Error message

Rask inngang for spindel %2 på ulovlig bussystem

Cause of error

– Den raske inngangen for spindelen er definert på et bussystem som ikke er tillatt.
– Inngangen kan bare defineres på en HSCI-PL eller en intern PL.

Error correction

– Kontroller IO-konfigurasjonen
– Ta kontakt med kundeservice


Error description 230-0473

Error message

Rask inngang kan ikke aktiveres

Cause of error

En rask inngang kan ikke aktiveres, fordi IO-konfigurasjonen ikke stemmer overens med det faktiske maskinvareoppsettet.
Den aktuelle inngangen er angitt i tilleggsinformasjonen.
– Styringen drives i simulasjonsmodus
– IOC-filen passer ikke til maskinvareoppsettet.
– Alternativene i konfigurasjonen er ikke korrekt innstilt.

Error correction

– Kontroller maskinvareoppsettet
– Kontroller IO-konfigurasjonen
– Kontroller alternativene
– Ta kontakt med kundeservice


Error description 230-0474

Error message

Innganger til aksegruppeaktivering definert flere ganger

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Fast input for spindle %2 already defined

Cause of error

Det er definert raske innganger for spindelen både i IOC-filen og i konfigurasjonsdataene (maskinparametre).
Vær oppmerksom på at oppføringen i konfigurasjonsdataene (maskinparametre) har forrang.

Error correction

– Kontroller IO-konfigurasjonen
– Kontroller og slett eventuelt oppføringen i konfigurasjonsdataen CfgSpindle/MP_fastInput (maskinparameternummer 401502)
– Ta kontakt med kundeservice


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

Kompensasjonsfilen for TRC er tilpasset. Verdiene er overført til CC-reguleringsenheten og aktivert.

Error correction

Vær oppmerksom på flere meldinger.


Error description 230-047A

Error message

No fast input for spindle %2 (%3)

Cause of error

Det er ikke definert en rask inngang for fastsetting av referansepunkter eller stopp.

Error correction

– Kontroller IO-konfigurasjonen (IOC-fil)


Error description 230-047B

Error message

For stor posisjonsfeil programmert. Begrensning på %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Akse %2: Dobbelt referanseopptak er aktivt

Cause of error

Ved aktivert, dobbelt referansemottak ble det startet en probesyklus, selv om referansemerket for posisjonsenkoderen ikke ble passert.

Error correction

– Overkjøre referansemerke
– Kontroller post for dobbelt referanseopptak i maskinparameter MP_doubleRef
– Meld fra til kundeservice


Error description 230-047F

Error message

Den aktuelle reelle posisjonen til aksen (%2) kan ikke overføres

Cause of error

– Konfigurasjonen via maskinprodusenten tillater ikke overføring av den aktuelle Endat-posisjonen

Error correction

– Ta kontakt med kundeservice.


Error description 230-0480

Error message

Maksimal kompensasjonsverdi %2 på akse %1 nådd

Cause of error

Verdien for den kinematiske kompensasjonen på aksen har overskredet den maksimalt tillatte verdien.
Kompensasjonen fastsettes til maksimalverdien. Advarselen slettes så snart den maksimale verdien på 0,1 mm underskrides
I den kinematiske kompensasjonen inngår både den kinematiske temperaturkompensasjonen og kompensasjonen via KinematicsComp (programvarevalg).

Error correction

– Kontroller beregningen av kompensasjonsverdiene og ev. korriger dem
– Kontroller og ev. korriger PLS-variablene og tabellene som inngår i kompensasjonen
– Meld fra til kundeservice


Error description 230-0488

Error message

Ingen tilordning mellom håndratt og koblinger

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

Kun mulighet for ett trådløst håndratt HR 550FS

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

Feil ved kvittering av prøvehastighet til CC

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

Håndrattoverlagring blir ignorert

Cause of error

I løpet av M140 og målebevegelser kan håndrattoverlagringen ikke endres.

Error correction

Hvis M140 og målebevegelser ikke er aktive, kan håndrattoverlagringen endres.


Error description 230-048E

Error message

Intern programvarefeil ved enkeltblokkdrift

Cause of error

Det har oppstått en intern feil som kan forstyrre blokkvisningen i enkeltblokkdrift.

Error correction

– Slett feilen og arbeid videre som normalt. I enkeltblokkdrift kan det i svært sjeldne tilfeller forekomme at blokkvisningen delvis ikke stemmer overens med bearbeidingen. Bevegelsene blir likevel kjørt enkeltvis.
– Dersom feilen forekommer flere ganger, oppretter du en servicefil og informerer kundeservice.


Error description 230-048F

Error message

Håndratt %3: Kommunikasjonsfeil

Cause of error

– Intern kommunikasjonsfeil med håndrattet

Error correction

– Lagre servicefilene
– Meld fra til kundeservice


Error description 230-0490

Error message

PLS-bevegelse for akse %2 avbrutt

Cause of error

– En aksebevegelse som iverksettes via håndretningstastene eller PLS-programmet, ble stoppet av en ny konfigurering eller en systemsyklus.

Error correction

– Start aksebevegelsen på nytt.


Error description 230-0491

Error message

Frikjøring fra gjenge avsluttet

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

Watchdog MC / UVR forskjellig

Cause of error

Watchdogs på hoveddatamaskin (MC) og forsyningsenheten UVR har ulike verdier.

Error correction

Opprett servicefil, og ta kontakt med kundeservice.


Error description 230-0494

Error message

Melding fra UVR %2

Cause of error

Forsyningsenheten UVR melder om feil

Error correction

Ta kontakt med kundeservice


Error description 230-0495

Error message

Feil akseindeks akse %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Inngang for turtallsmåleapparat (%1) ikke gyldig

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Feil omformer eller motortilkobling (%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Feil på synkronisering under bevegelse

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) mangler for interp. PLS-bevegelse

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Spindelturtall?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

En parameterendring krever at drivenheten slås av

Cause of error

Før endring av retningsbit i parameteren må driften kobles ut.


Error description 230-049E

Error message

Sanntidskoblingsfunksjon (RTC) med håndratt aktiv

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test av bremse %1 for akse %2 mislyktes

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Touch-probe %1 støttes ikke av sende-mottaksenheten

Cause of error

Sende-mottaksenheten støtter ikke touchproben.

Error correction

Velg en annen touchprobe
Meld fra til kundeservice


Error description 230-04A3

Error message

Kollisjon for touch-proben

Cause of error

Touch-probens kollisjonsvern har blitt utløst.

Error correction

Kjør touch-proben fri manuelt først.


Error description 230-04A4

Error message

Konfigurasjon av håndhjul på akse %2 feilaktig

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Håndratt %3: Håndratt støttes ikke

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Flere trådløse håndratt på samme trådløse kanal

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Andre trådløse app. forstyrrer drift av trådløst håndratt

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

Akse %2 kunne ikke aktiveres eller deaktiveres

Cause of error

Ved en arbeidsområdeomkobling må først posisjons-, turtalls- og strømregulatoren kobles ut for aksene som skal deaktiveres.

Error correction

– Kontroller og eventuelt tilpass NC-programmet.
– Ta kontakt med kundeservice.


Error description 230-04A9

Error message

Do not set the switch-off group, parameter set %2

Cause of error

Setting the parameter CfgAxisHardware/MP_driveOffGroup is not permitted in controls with integrated functional safety (FS) from HEIDENHAIN.

Error correction

- Check the parameters.
- The function must be implemented by the machine manufacturer via the SPLC program.
- Inform your service agency.


Error description 230-04AA

Error message

The switch-off group must be set, parameter set %2

Cause of error

The parameter CfgAxisHardware/MP_driveOffGroup must be set for controls without integrated functional safety (FS) from HEIDENHAIN.
Refer to the Technical Manual for your control for the function and constraints of this parameter.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AB

Error message

Parameter %2 not set for parameter set %3

Cause of error

The parameter must be set for this parameter set.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AC

Error message

Inputs for axis-group enabling are ignored

Cause of error

Inputs for axis-group enabling were found where the setting CfgHardware/MP_driveOffGroupInputs was defined.
This machine ignores them. The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the setting CfgHardware/MP_driveOffGroupInputs.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AD

Error message

PL inputs are not allowed as axis-group enabling

Cause of error

PL inputs for axis-group enabling were defined in the IOCP file.
This machine ignores them.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the axis-group enabling machine function from all PL input terminals.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AE

Error message

PAE module not configured in IOCP file

Cause of error

No machine functions for axis-group enabling were found in the IOCP file. The safety functions STO, SBC, and SS1 must be configured via a PAE-H switch-off module.
The PAE module is presumably not configured.

Error correction

- Configure the PAE module correctly in the IOCP file.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AF

Error message

Axis-group enabling machine function configured on PL module

Cause of error

The axis-group enabling machine function was defined on at least one terminal in the IOCP file even though the module is not a PAE module.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

The axis was configured incorrectly.

Error correction

Check the axis configuration in the following machine parameters and correct if required:
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Inform your service agency


Error description 230-04BC

Error message

Advarsel EnDat-turtallsmålingsapparat %1-akse-ID: %2 SN: %3

Advarsel EnDat-posisjonsmålingsapparat %1-akse-ID: %2 SN: %3

Cause of error

- Lower internal functional limit of the encoder has been exceeded.

Error correction

- Check the mounting of the encoder and correct it if necessary
- Clean the encoder, if possible
- Check whether any of the encoder specifications were not complied with, e.g. the supply voltage or ambient temperature. Ensure that the encoder is operated within the specifications.
- Inform your service agency


Error description 231-4003

Error message

4003 NØDSTOPP aktiv (NØDSTOPP-test)

Cause of error


Error description 231-4004

Error message

4004 NØDSTOPP inaktiv (NØDSTOPP-test)

Cause of error


Error description 231-4005

Error message

4005 Advarsel, stakklager fullt

Cause of error


Error description 231-4007

Error message

4007 GA ga ingen adgang til avbrudd

Cause of error


Error description 231-4008

Error message

4008 Svar på vertskommando kom for sent

Cause of error


Error description 231-4009

Error message

4009 Falsk interrupt (AC-fail, nødstopp)

Cause of error


Error description 231-400B

Error message

400B Vert oppfordres til synkronisering

Cause of error


Error description 231-4110

Error message

4110 Tilsmussing målesystem (akse: %1)

Cause of error


Error description 231-4120

Error message

4120 Frekvensoverskridelse målesystem (akse: %1)

Cause of error


Error description 231-4130

Error message

4130 Tilsmussing målesystem Z1-spor (akse: %1)

Cause of error


Error description 231-4140

Error message

4140 Advarsel effektdel: Kjøleblokktemp. Akse: %1

Cause of error


Error description 231-4150

Error message

4150 Advarsel effektdel: Akse: %1

Cause of error


Error description 231-4160

Error message

4160 GA-statusreg. = ikke lagret (akse: %1)

Cause of error


Error description 231-4170

Error message

4170 Feil ved temperaturmåling (akse: %1)

Cause of error


Error description 231-4200

Error message

4200 PLS: Drev driftsklart (akse: %1)

Cause of error


Error description 231-4210

Error message

4210 PLS: Drev ikke driftsklart (akse: %1)

Cause of error


Error description 231-4220

Error message

4220 Stillstandsregistrering (V=0 ved IQ_maks): (Akse: %1)

Cause of error


Error description 231-4230

Error message

4230 Stillstandsregistrering slutt (akse: %1)

Cause of error


Error description 231-4240

Error message

4240 Varsel I^2*t-overvåking (akse: %1)

Cause of error


Error description 231-4250

Error message

4250 Avslutning varsel I^2*t-overvåking (akse: %1)

Cause of error


Error description 231-4260

Error message

4260 Begrensning ved I^2*t-overvåking

Cause of error


Error description 231-4270

Error message

4270 Avslutning begr. ved I^2*t-overvåking akse: %1)

Cause of error


Error description 231-4280

Error message

4280 Feil ved REF-forespørsel %1)

Cause of error


Error description 231-4290

Error message

4290 Frakopling av drev (inaktivt RDY-signal): (Akse: %1)

Cause of error


Error description 231-4300

Error message

4300 Drev aktivert (akse: %1)

Cause of error


Error description 231-4310

Error message

4310 Drev blokkert f.eks. av nødstopp (akse: %1)

Cause of error


Error description 231-4400

Error message

4400 Etterslep for stort (akse: %1)

Cause of error

– Slepeavstanden til en akse overskrider en av slepefeilgrensene.
– Den innstilte akselerasjonen er for stor.
– Motoren beveger seg ikke, selv om "Drift på" er stilt inn.

Error correction

– Reduser hastigheten på bearbeidingsmatingen, øk turtallet.
– Eliminer eventuelle vibrasjonskilder.
– Kontakt kundeservice hvis dette skjer gjentatte ganger.
– Kontroller akselerasjonen (CfgFeedLimits/maxAcceleration)
– Kontroller slepefeilgrenser (CfgPosControl/servoLagMin[1/2] eller servoLagMax[1/2])
– Det må ikke være begrensning på motorstrømmen under akselerasjonen


Error description 231-5100

Error message

5100 Endeløs sløyfe: Tidsovervåkning (verdi: %1)

Cause of error


Error description 231-5200

Error message

5200 Korrig. Vinkelavvik ved oppretting (verdi: %1)

Cause of error


Error description 231-5300

Error message

5300 Tidsoverskridelse turtall-interrupt (verdi: %1)

Cause of error


Error description 231-5500

Error message

5500 Fail nødstopp

Cause of error


Error description 231-6002

Error message

6002 Inngangsstatus "Maskin til" = 1 etter "hcSgMaskintil"

Cause of error


Error description 231-6003

Error message

6003 Inngangsstatus "Maskin til" = 0 etter "hcSgMaskintil"

Cause of error


Error description 231-6005

Error message

6005 STOP1 utløst på grunn av feil ved T2-test

Cause of error


Error description 231-6006

Error message

6006 Verktøyskifter: "SHS2"-utgangsendring verktøyholder åpen

Cause of error


Error description 231-6016

Error message

6016 STOPP 2-frikobl.: Feil strømforsyning

Cause of error


Error description 231-6017

Error message

6017 STOPP 2-frikobl.: Utenfor gyldig temperaturområde

Cause of error


Error description 231-6018

Error message

6018 Forespørsel om test impulssletting

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negativ posisjonsovervåkning med stopp 1

Cause of error


Error description 231-8000

Error message

8000 CC%2 Advarsel: Høy temperatur på regulatorkort

Cause of error

- Temperaturen på regulatorkortet har overskredet en varselgrense
- Omgivelsestemperaturen er for høy

Error correction

- Kontroller varmereguleringen i koblingsskapet
- Kontroller at viften fungerer
- Ta kontakt med kundeservice


Error description 231-8001

Error message

8001 CC%2 Advarsel: Lav temperatur på regulatorkort

Cause of error

- Temperaturen på regulatorkortet har underskredet en varselgrense
- Omgivelsestemperaturen er for lav

Error correction

- Kontroller varmereguleringen i koblingsskapet
- Ta kontakt med kundeservice


Error description 231-8002

Error message

8002 CC%2 Advarsel: Lavt vifteturtall

Cause of error

- Turtallet for viften i reguleringsenheten CC har overskredet en varselgrense

Error correction

- Kontroller viften
- Ta kontakt med kundeservice


Error description 231-8003

Error message

8003 CC%2 Forvarsel: Mellomkretsstrøm for høy

Cause of error

- Mellomkretsstrømmen til forsyningsmodulen har overskredet en varselgrense

Error correction

- Mellomkretsytelsen kan reduseres slik:
- Tilpass akselerasjons-/bremserampene til aksene/spindlene
- Kontroller maskinparameterne motPbrMax og motPMax
- Ta kontakt med kundeservice


Error description 231-8004

Error message

8004 CC-testprog.vare last. inn

Cause of error

- I styringen befinner det seg en CC-testprogramvare som ikke er aktivert, uten gyldig CRC-programtestsum
- Ingen gyldig CRC-testsumverdi er oppført i binærfilen til CC-programvaren
- MC-programvareversjonen støtter ikke CRC-testsumsammenligningen

Error correction

- Denne programvaren kan brukes i forbindelse med igangsetting eller feildiagnose etter feilkvitteringen
- Kontroller programvareversjonen
- Les ut loggboken
- Ta kontakt med kundeservice


Error description 231-8005

Error message

8005 Oscilloskopsignal støttes ikke

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 Feil ved LSV2-overføring

Cause of error

Feil på dataoverføring med LSV2-protokoll

Error correction

- Kvitter for feilen med CE-tasten
- Feilen påvirker ikke styringsfunksjonen
- Meld fra til kundeservice


Error description 231-8040

Error message

8040 Kjøleblokktemp. UV 1xx

Cause of error

- Kjøleblokktemperaturen til forsyningsenheten UV 1xx er for høy
- Temperaturen i koblingsskapet er for høy
- Tilsmussede filtermatter
- Defekt klimaaggregat i koblingsskapet
- Defekt vifte i UV
- Defekt temperatursensor
- Ytterligere stigning i kjøleblokktemp. fører til utkobling

Error correction

- Stopp maskinen og la den kjøle seg ned
- Arbeid videre med nedsatt ytelse (reduser matingen)
- Rengjør filtermattene
- Kontroller klimaaggregatet i koblingsskapet
- Meld fra til kundeservice


Error description 231-8041

Error message

8041 Iz UV 1xx for høy

Cause of error

- DC-linkstrøm til forsyningsenheten UV 1xx er for høy
- Maskinen overbelastet under bearbeidingen av emnet

Error correction

- Arbeid videre med nedsatt ytelse (reduser matingen, skift ut sløvt verktøy osv.)


Error description 231-8060

Error message

8060 Krypestrøm UV 1xx for høy

Cause of error

- Isolasjonsproblem (f.eks. defekt motor, smuss i omformeren, fuktighet)
- Kontroller om det er jordfeil på motortilkoblingen

Error correction

- Meld fra til kundeservice
- Kontroller motoren
- Kontroller effektkabelen
- Kontroller vekselomformeren


Error description 231-8061

Error message

8061 Forsyningsmodul ikke klar

Cause of error

- Klargjøringssignalet til forsyningsenheten er inaktivt etter at reguleringen har startet
- Svikt i hovedvernet
- Feil i PLS-programmet
- Forsyningsmodul, omformer er defekt

Error correction

- Forsøk ny oppstart, hvis dette skjer gjentatte ganger:
- Meld fra til kundeservice
- Kontroller kablingen (hovedvernet)
- Kontroller PLS-programmet
- Skift ut forsyningsmodul, omformer


Error description 231-8062

Error message

8062 Grenseverdi: Uz for lav

Cause of error

- Grenseverdien som er stilt inn for minimum mellomkretsspenning fra forsyningsenheten, er underskredet.

Error correction

-Meld fra til kundeservice
- Sammenbrudd på strømforsyningen på forsyningsenheten
- for høyt kraftforbruk på aksene -> aktiver kraftbegrensning for spindelen


Error description 231-8063

Error message

8063 CC%2 tidsoverskridelse S-statustest

Cause of error

- For sen aktivering av S-statusevalueringen via MC etter en test.
- Maks. testutkoblingstid er overskredet.

Error correction

- Ta kontakt med kundeservice


Error description 231-8064

Error message

8064 Strømbrudd AC

Strømbrudd AC

Cause of error

Under driften er det oppstått 'AF-Fail' (strømbrudd AC).
Nettspenningsforsyningen er tidvis blitt avbrutt.
Mulige årsaker:
- Strømbrudd
- Fall i nettspenningen
- Defekt sikring i nettspenningsforsyningen
- Defekte kabler i nettspenningsforsyningen

Error correction

- Kontroller sikringer i nettspenningsforsyningen
- Kontroller nettspenningskabler
- Kontroller nettspenningskvaliteten (mulige avbrudd)
- Meld fra til kundeservice


Error description 231-8065

Error message

8065 Strømbrudd DC

Strømbrudd DC

Cause of error

Under driften er det oppstått 'DC-fail' (strømbrudd DC). Mellomkretsspenningen er lavere enn den spesifiserte grenseverdien.

Error correction

- Kontroller mellomkretsspenningen
- Kontroller ladebeskyttelsen for mellomkretsen med hensyn til ev. avbrudd
- Kontroller nettspenningsforsyningen
- Kontroller sikringer i nettspenningsforsyningen
- Kontroller kablene i nettspenningen
- Kontroller nettspenningskvaliteten (mulig avbrudd)
- Meld fra til kundeservice


Error description 231-8066

Error message

8066 CC%2 Maksimal temperatur på kontrollkortet overskredet

8042 CC%2 maksimal temperatur på kontrollkortet overskredet

Cause of error

- Maksimal temperatur på kontrollkortet (CC) er overskredet
- Omgivelsestemperaturen er for høy

Error correction

- Kontroller varmereguleringen i koblingsboksen
- Kontroller at viften fungerer
- Meld fra til kundeservice


Error description 231-8067

Error message

8067 CC%2 Min. temperatur på kontrollkortet underskredet

8043 CC%2 min. temperatur på kontrollkortet underskredet

Cause of error

- Minimal temperatur på kontrollkortet (CC) er underskredet
- Omgivelsestemperaturen er for lav

Error correction

- Kontroller varmereguleringen i koblingsboksen
- Meld fra til kundeservice


Error description 231-8068

Error message

8068 CC%2 For lavt vifteturtall

8044 CC%2 for lavt vifteturtall

Cause of error

- Turtallet for viften i reguleringsenheten CC har overskredet overvåkingsgrensen

Error correction

- Kontroller viften
- Bytt reguleringsenhet
- Ta kontakt med kundeservice


Error description 231-8069

Error message

8069 IGBT-feil, forsyningsmodul

Cause of error

- Forsyningsmodulen ble frakoblet med IGBT-feil (overbelastning)

Error correction

- Kontroller kraftforbruket til akser og spindler
- Bytt ut forsyningsmodulen
- Meld fra til kundeservice


Error description 231-806A

Error message

806A Ukjent SPI-innmatingsmodul

Cause of error

- SPI-innmatingsmodulen (for CC oder MC) er ukjent eller gir en ukjent kode
- SPI-innmatingsmodulen er defekt

Error correction

- Fjern den defekte SPI-innmatingsmodulen
- Bytt ut den defekte SPI-innmatingsmodulen
- Ta kontakt med kundeservice


Error description 231-8080

Error message

8080 Uz UV 1xx for høy

Cause of error

- DC-linkspenningen til forsyningsenheten er for høy
- Defekt bremsemotstand
- Defekt forsyningsenhet (matings-/tilbakematingsmodul)
- Brudd i primærforsyningen (sikringer, ledninger etc.)
- Tilbakemating ikke mulig

Error correction

- Meld fra til kundeservice
- Kontroller konfigurasjonsdatoen(oppbremsning av spindel)
- Kontroller bremsemotstanden
- Bytt ut forsyningsenheten
- Kontroller sikringer og ledningene til primærforsyningen


Error description 231-8081

Error message

8081 Uz for liten

Cause of error

- Mellomkretsspenningen til forsyningsenheten er for høy

Error correction

- Meld fra til kundeservice
- Sammenbrudd på strømforsyningen på forsyningsenheten
- for høyt kraftforbruk på aksene->aktiver kraftbegrensning for spindelen
- Kontroller MP2192


Error description 231-8082

Error message

8082 MC-utkoblingssignal: -STO.A.MC.WD er aktiv

Cause of error

- Utkoblingssignalet "-STO.A.MC.WD" for MC er aktivt
- Oppføring i maskinparameteren CfgCycleTime -> kontroller watchdogTime
- Feil på maskinvaren
- Frakobling av drev på grunn av intern MC-feil

Error correction

- Ta kontakt med kundeservice


Error description 231-8086

Error message

8086 Probing allerede aktivert

Cause of error

Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-8092

Error message

8092 Pos.just. syklust. feilakt.

Cause of error

- MC leverer syklustid med feil for CC-posisjonsjusterer
- Maskinvarefeil har oppstått.

Error correction

- Meld fra til kundeservice
- Kontroller konfigurasjonsdatoen i ipoCycle
- Skift ut styringskretskortet


Error description 231-8093

Error message

8093 CC%2 HSCI-datapakke ble ikke mottatt kode=%4 adresse=%5

8093 CC%2 HSCI-datapakke ble ikke mottatt kode=%4 adresse=%5

8093 CC%2 HSCI-datapakke ble ikke mottatt kode=%4 adresse=%5

8093 CC%2 HSCI-datapakke ble ikke mottatt kode=%4 adresse=%5

Cause of error

Det oppstod feil i HSCI-kommunikasjonen. En
ventet datapakke kunne ikke mottas av enheten med den
ovennevnte HSCI-adressen.
Kode
2101: Sykliske data mangler
2102: Asynkrone data mangler
2103: Asynkrone data 2 mangler
2104: Syliske data med lav prioritet mangler
- Sporadiske brudd i HSCI-kommunikasjonen pga.
kontaktproblemer (kontakt) eller EMV-forstyrrelser utenfra.
- Jordingsproblemer i HSCI-systemet.
- Forstyrrelse i nettspenningen til en HSCI-deltaker.
- Nettspenningsavbrudd, for lav eller for høy.
Nettspenning til en HSCI-deltaker.
- Defekt hos en HSCI-deltaker.

Error correction

- Kontroller kablingen (HSCI-forbindelse).
- Kontroller jordingen og spenningstilførselen til HSCI-deltakeren.
- Kontroller programvareversjonen.
- Ta kontakt med kundeservice.


Error description 231-8093

Error message

8093 CC%2 HSCI: Feil ident.data fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2 HSCI: Feil ident.data fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2 HSCI: Feil ident.data fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2 HSCI: Feil ident.data fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2 HSCI: Feil ident.data fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2 HSCI: Feil ident.data fra HSCI-enhet kode=%4 adresse=%5

Cause of error

En feil oppstod i HSCI-kommunikasjonen. Feil
identifikasjonsdata ble sendt fra en HSCI-enhet med funksjonell sikkerhet (FS)
til HSCI-enheten med den ovennevnte HSCI-adressen.
Kode
2201: Manglende syklisk telegram
2202: Datatelegram inneholder feil CRC-kontrollsum
2203: Datatelegram inneholder feil tidsovervåkingsteller
2204: Datatelegram inneholder feil kanalangivelse
2205: Datatelegram inneholder feil HSCI-adresse
2206: Datatelegram inneholder feil antall innganger
- Feil HSCI-konfigurasjon (IOC-fil) eller
kablingsfeil
- En HSCI-deltaker har en defekt

Error correction

- Kontroller kabling (HSCI-forbindelse)
- Kontroller og korriger eventuelt HSCI-konfigurasjonen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-8093

Error message

8093 CC%2-feil i HSCI-telegram mellom MC-CC kode=%4 adresse=%5

8093 CC%2-feil i HSCI-telegram mellom MC-CC kode=%4 adresse=%5

8093 CC%2-feil i HSCI-telegram mellom MC-CC kode=%4 adresse=%5

Cause of error

En feil oppstod i HSCI-kommunikasjonen. En
ventet datapakke kunne ikke mottas av enheten med den
angitte HSCI-adressen.
Kode
2301: manglende telegram fra MC til regulatorenhet
2302: Datatelegram inneholder feil CRC-kontrollsum
2303: Datatelegram inneholder feil tidsovervåkingsteller
- Sporadiske forbindelsesproblemer for HSCI-forbindelsen eller forstyrrelser utenfra
- En HSCI-deltaker har en defekt

Error correction

- Kontroller kabling (HSCI-forbindelse)
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-8093

Error message

8093 CC%2-feil i HSCI-telegram mellom CC-er kode=%4 adresse=%5

8093 CC%2-feil i HSCI-telegram mellom CC-er kode=%4 adresse=%5

8093 CC%2-feil i HSCI-telegram mellom CC-er kode=%4 adresse=%5

8093 CC%2-feil i HSCI-telegram mellom CC-er kode=%4 adresse=%5

Cause of error

Det oppsto en feil i HSCI-kommunikasjonen mellom flere regulatorenheter CC 61xx eller
UEC 1xx.
Kode
2401: Manglende overføringstelegram mellom reguleringsenhetene
2402: Datatelegram inneholder feil CRC-kontrollsum
2403: Datatelegram inneholder feil tidsovervåkingsteller
2404: Feil indeks for en regulatorenhet
- Sporadiske brudd i HSCI-kommunikasjonen pga.
kontaktproblemer (kontakt) eller forstyrrelser utenfra
- En HSCI-deltaker har en defekt

Error correction

- Kontroller kabling (HSCI-forbindelse)
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-8093

Error message

8093 CC%2-konfig.feil i en HSCI-enhet med FS kode=%4 adresse=%5

8093 CC%2-konfig.feil i en HSCI-enhet med FS kode=%4 adresse=%5

8093 CC%2-konfig.feil i en HSCI-enhet med FS kode=%4 adresse=%5

8093 CC%2-konfig.feil i en HSCI-enhet med FS kode=%4 adresse=%5

8093 CC%2-konfig.feil i en HSCI-enhet med FS kode=%4 adresse=%5

8093 CC%2-konfig.feil i en HSCI-enhet med FS kode=%4 adresse=%5

8093 CC%2-konfig.feil i en HSCI-enhet med FS kode=%4 adresse=%5

Cause of error

I forbindelse med HSCI-konfigurasjonen av en HSCI-komponent med funksjonell sikkerhet FS
oppstod det feil.
Kode
2207: Feil antall konfigurasjonskommandoer mottatt
2208: Feil enhetstype konfigurert
2209: Feil antall innganger konfigurert
2210: Feil antall utganger konfigurert
2211: Feil modul-ID mottatt under konfigurasjon
2212: Feil test-ID konfigurert
2213: Feil enhetsvariant konfiguriert
- HSCI-konfigurasjon (IOC-fil) stemmer ikke overens med
tilkoblede HSCI-komponenter med FS

Error correction

- Kontroller kabling (HSCI-forbindelse)
- Kontroller og korriger eventuelt HSCI-konfigurasjonen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-8093

Error message

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-enhet kode=%4 adresse=%5

8093 CC%2-alarmmelding fra HSCI-komponent (FPGA) kode=%4 adresse=%5

Cause of error

HSCI-deltakeren (HSCI-komponent) med ovennevnte adresse melder om
en overføringsalarm.
Kode
2500: Generell FPGA-alarm
2501: cyclic Områdeoverskridelse Rx
2502: async Områdeoverskridelse Rx
2503: async2 Områdeoverskridelse Rx
2504: low prio Områdeoverskridelse Rx
2505: cyclic Områdeoverskridelse Tx
2506: async Områdeoverskridelse Tx
2507: async2 Områdeoverskridelse Tx
2508: low prio Områdeoverskridelse Tx
2509: Datainkonsistens Rx
2510: Datainkonsistens Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Sporadiske brudd i HSCI-kommunikasjonen pga.
kontaktproblemer (kontakt) eller EMV-forstyrrelser.
- Defekt hos en HSCI-deltaker.

Error correction

- Kontroller kablingen (HSCI-forbindelse).
- Kontroller programvareversjonen.
- Ta kontakt med kundeservice.


Error description 231-8093

Error message

8093 CC%2 HSCI kommunikasjonskode=%4 adresse=%5

Cause of error

- HSCI-kommunikasjonsovervåkingen har registrert en overføringsfeil
- Maskinvaren til en HSCI-deltaker er defekt

Error correction

- Kontroller HSCI-kablingen
- Bytt ut defekt maskinvare
- Ta kontakt med kundeservice


Error description 231-8094

Error message

8094 Ikke overføre CC%2 HSCI probetid

Cause of error

- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 231-8130

Error message

8130 Motorbrems defekt %1

Cause of error

- Motorbrems defekt

Error correction

- Meld fra til kundeservice
- Kontroller motorbremsstyringen
- Skift motoren


Error description 231-8150

Error message

8150 Feltorient. utført %.1

8690 Feltorientering utført %.1

Cause of error

- Feltorienteringen er utført

Error correction

- Kvitter for meldingen med CE


Error description 231-8160

Error message

8160 Akt. strømverdi for høy %1

8630 Akt. strømverdi for høy %1

Cause of error

- Godkjent maksimumsstrøm på kraftdelen ble overskredet

Error correction

- Kontroller strømregulatorjusteringen
- Meld fra til kundeservice
- Kontroller motortabellen, effektdeltabellen og konfigurasjonsdatoene
- Kontroller om det er kortslutninger i systemet


Error description 231-8190

Error message

8190 Feil ved TNCopt-måling %1

Cause of error

- TNCopt-målingen er avbrutt

Error correction

- Kontroller TNCopt-versjonen
- Kontroller om motoren er aktiv
- Meld fra til kundeservice


Error description 231-81A0

Error message

81A0 Ugyldig diagnosekanal %1

Cause of error

- Ugyldig CC-diagnosekanal i oscilloskopet.

Error correction

- Velge en annen kanal


Error description 231-81B0

Error message

81B0 DQ-kom-feil omformer %1 Po=%4 Dev=%5 Feil=%6

Cause of error

- DRIVE-CLiQ-kommunikasjon til omformeren for den nevnte
aksen er forstyrret
- DRIVE-CLiQ-kommunikasjon ved den nevnte utgangen (Po=Port) har
blitt avbrutt
- Feilkode (feil) for DSA-lenker (tredje tilleggsinfo):
- desimaltall som utdata, skal interpreteres binært,
består av 8 bit:
Bit Betydning
7 Avbrudd utløst
6..5 Feilgruppe:
'00' telegrammottaksfeil
'01' andre mottaksfeil
'10' sendefeil
'11' andre feil
4 telegram for tidlig
3..0 nærmere spesifisering:
0x1: CRC-feil
0x2: Telegram for kort
0x3: Telegram for langt
0x4: Lengdebyte feil
0x5: Feil telegramtype
0x6: Feil adresse
0x7: Ikke noe SYNC-telegram
0x8: Uventet SYNC-telegram
0x9: ALARM-bit mottatt
0xA: Livstegn mangler
0xB: Synkronisasjonsfeil for
alt. syklisk datatrafikk

Error correction

- Kontroller DRIVE-CLiQ-kabling
- Bytt ut omformer
- Bytt ut regulatorenhet CC
- Ta kontakt med kundeservice


Error description 231-81C0

Error message

81C0 DQ-kom-feil mot-giver %1 Po=%4 Dev=%5 Feil=%6

Cause of error

- DRIVE CLiQ-kommunikasjon til turtallsmåleren (motorgiver)
for den nevnte aksen er forstyrret.
- DRIVE-CLiQ-kommunikasjon ved den nevnte utgangen (Po=Port) har
blitt avbrutt.
- Feilkode (feil) for DSA-lenker (tredje tilleggsinfo):
- desimaltall som utdata, skal interpreteres binært,
består av 8 bit:
Bit Betydning
7 Avbrudd utløst
6..5 Feilgruppe:
'00' telegrammottaksfeil
'01' andre mottaksfeil
'10' sendefeil
'11' andre feil
4 telegram for tidlig
3..0 nærmere spesifisering:
0x1: CRC-feil
0x2: Telegram for kort
0x3: Telegram for langt
0x4: Lengdebyte feil
0x5: Feil telegramtype
0x6: Feil adresse
0x7: Ikke noe SYNC-telegram
0x8: Uventet SYNC-telegram
0x9: ALARM-bit mottatt
0xA: Livstegn mangler
0xB: Synkronisasjonsfeil for
alt. syklisk datatrafikk

Error correction

- Kontroller DRIVE-CLiQ-kabling
- Kontroller målertilkobling
- Bytt ut turtallsmåleren
- Bytt ut regulatorenhet CC
- Ta kontakt med kundeservice


Error description 231-8300

Error message

8300 Motorbrems defekt %1

Cause of error

- Motorbrems defekt

Error correction

- Kjør aksen til en sikker posisjon før den kobles ut
- Meld fra til kundeservice
- Kontroller motorbremsstyringen
- Skift motoren


Error description 231-8310

Error message

8310 Ingen strøm bremsetest %1

Cause of error

- Motoren er feil tilkoblet
- Omformer er feil tilkoblet
- Omformer defekt
- Motor defekt

Error correction

- Meld fra til kundeservice
- Kontroller kablingen til motor og omformer
- Kontroller omformeren
- Kontroller motoren


Error description 231-8320

Error message

8320 PIC: Akt. verdi ulik nom. verdi %1

Cause of error

- Kontroller den angitte strømforsyningsenheten i maskinparameterfilen (MP_ampName)
- Kontroller den nominelle verdien til PICS (verdien i kolonne S i strømforsyningsenheten som er valgt i filen inverter.inv)
- Endre ev. PWM-frekvensen (til ≥ 5 kHz).
– Bytt ev. ut strømforsyningsenheten.

Error correction

– Nominell verdi (verdien i kolonne S i strømforsyningsenheten som er valgt i filen inverter.inv) = 1, men:
– Ingen PIC er tilgjengelig.
- PIC kan ikke kobles.
- PIC-tilgang er deaktivert (MP_motEncCheckOff, Bit16=1).
– Nominell verdi (verdien i kolonne S i strømforsyningsenheten som er valgt i filen inverter.inv) = 0, men:
- PIC-tilgang er deaktivert (MP_motEncCheckOff, Bit16=1), og PIC er allerede koblet til 1.


Error description 231-8330

Error message

8330 Bremsetest er avbrutt %1

Cause of error

Bremsetesten ble avbrutt av
- PLS via modul 9161 = 0
- manglende åpningssignal (nødstopp, X150, ...)
- en annen feilmelding

Error correction

- Kontroller PLS-programmet
- Kontroller åpningssignalet
- Meld fra til kundeservice


Error description 231-8430

Error message

8430 Feil ved skifte av akser %1

Cause of error

En akse som fremdeles befant seg i den lukkede kontrollkretsen, ble tatt ut av maskinkonfigurasjonen

Error correction

- Kontroller PLS-programmet og endre det om nødvendig
- Kontroller konfigurasjonsdatoen axisMode
- Meld fra til kundeservice


Error description 231-8440

Error message

8440 Feltorient. korrekt utført %1

Cause of error

- Feltorienteringen er utført

Error correction

- Kvitter for meldingen med CE


Error description 231-8600

Error message

8600 Ingen kommando for tilkopling av drev %1

Cause of error

- Turtallsregulatoren venter på kommandoen for tilkobling av drev, PLS-programmet sender ikke kommandoen for tilkobling av drev

Error correction

- Kontroller PLS-programmet
- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-8610

Error message

8610 I2T-verdi er for høy %1

Cause of error

- Belastningen på drevet er for stor for tidsintervallen

Error correction

- Reduser belastingen eller varigheten
- Meld fra til kundeservice
- Kontroller motortabellen, effektdeltabellen og konfigurasjonsdatoene
- Kontroller om motoren og effektdelen er dimensjonert for belastningen


Error description 231-8620

Error message

8620 Belastning er for høy %1

Cause of error

- Drevet får maksimalt strøm og kan ikke akselerere mer
- Belastningen (dreiemomentet, kraften) på drevet er for høy

Error correction

- Reduser belastningen på drevet
- Meld fra til kundeservice
- Kontroller motortabellen, effektdeltabellen og konfigurasjonsdatoene
- Kontroller om motoren og effektdelen er dimensjonert for belastningen


Error description 231-8640

Error message

8640 I2T-verdien for motoren er for høy %.1

Cause of error

- Belastningen på motoren er for stor for tidsintervallet

Error correction

- Reduser belastingen eller varigheten
- Kontroller motortabellen og konfigurasjonsdatoen
- Kontroller om motoren er dimensjonert for belastningen
- Meld fra til kundeservice


Error description 231-8650

Error message

8650 I2T-verdien for kraftdelen er for høy %.1

Cause of error

- Belastningen på kraftdelen er for stor for tidsintervallet

Error correction

- Reduser belastingen eller varigheten
- Kontroller effektdelen og konfigurasjonsdatoen
- Kontroller om effektdelen er dimensjonert for belastningen
- Meld fra til kundeservice


Error description 231-8680

Error message

8680 DQ-omformer %1: Maks. strømbegrensning

Cause of error

- Maksimumsstrømmen som leses ut av omformeren, er mindre enn maksimumsstrømmen i omformertabellen
- Hvis PWM-frekvensen er > 4 kHz: Utgangsstrømmen senkes for mye ved effektbegrensning
- Gyldig lastveksling for omformeren er overskredet

Error correction

- Reduser PWM-frekvensen
- Reduser lastvekslingen for omformeren
- Meld fra til kundeservice


Error description 231-8800

Error message

8800 Signal LT-RDY inaktivt %1

8810 Signal LT-RDY inaktivt %1

Cause of error

- Omformer utkobles under regulering av en vertikal akse (utløser = vertikal akse)

Error correction

- Meld fra til kundeservice
- Kontroller PLS-programmet
- Kontroller kablingen til omformeren


Error description 231-8820

Error message

8820 Feltvinkel ikke kjent %1

Cause of error

- Motorens feltvinkel på referansepunktet til motorgiveren har ennå ikke blitt registrert.

Error correction

- Meld fra til kundeservice
- Kontroller inndata i konfigurasjonsdato motFieldAdjustMove
- Fastsett feltvinkelen (betjen funksjonstasten FIELD ORIENT.) i modusen for justering av strømregulator
OBS: Motoren må kunne dreies fritt (ingen fastkjøring, ingen hengende akse, ingen mekaniske hindringer).
- Kontroller inndata for målesystemtype i motortabellen


Error description 231-8830

Error message

8830 EnDat: ingen feltvinkel %1

Cause of error

- Feltvinkelen til en motor med ujustert EnDat-måleinstrument er ikke fastsatt
- EnDat-serienummeret som er lest, stemmer ikke overens med det lagrede EnDat-serienummeret

Error correction

- Meld fra til kundeservice
- Fastsett feltvinkelen (betjen funksjonstasten FIELD ORIENT.) i modusen for justering av strømregulator
- Post Målesystemtype i motortabellen
- Kontroller konfigurasjonsdatoen motEncType


Error description 231-8840

Error message

8840 Akse ikke tilgjengelig %1

Cause of error

Tilkoblingskommando for ikke tilgjengelig akse ble overført

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-8850

Error message

8850 Drev fortsatt aktivt %1

Cause of error

- Posisjonsbestemmelsen (Z1-spor) ble innledet, selv om drevet ennå er aktivt

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-8860

Error message

8860 Inngangsfrekv. turtall enkoder %.1

Cause of error

- Forstyrrelse på signalene fra turtallsenkoderen.
- Signalboks: dårlig kontakt, eller fuktighet har kommet inn.
- Fuktighet har kommet inn i motoren.

Error correction

- Meld fra til kundeservice.
- Kontroller enkodersignalene.
- Kontroller skjermingen.


Error description 231-8870

Error message

8870 Inngangsfrekvens plass. enkoder %.1

Cause of error

- Forstyrrelse på signalene fra posisjonsenkoderen.
- Det har kommet inn fuktighet.

Error correction

- Meld fra til kundeservice.
- Kontroller enkodersignalene.
- Kontroller skjermingen.


Error description 231-8880

Error message

8880 Ingen innkobling under påvisning av feltvinkel %1

Cause of error

- Aktiveringen blir stoppet under registrering av en feltvinkel (f.eks. PLS-program, nødstopp, X150/X151, overvåkingsfunksjon)

Error correction

- Meld fra til kundeservice
- Kontroller PLS-programmet (hyppigste årsak)


Error description 231-8890

Error message

8890 TRC: feil motortype %1

Cause of error

- Med MP2260.x ble det aktivert kompensasjon for momentrippel for en akse som verken er synkronmotor eller lineærmotor.

Error correction

- Meld fra til kundeservice
- Deaktivering av kompensasjonen: Slett post i MP2260.x


Error description 231-88A0

Error message

88A0 TRC: feil styring %1

Cause of error

- Kompensasjonsfilen ble opprettet for en annen styring enn den som brukes for øyeblikket. Det er ikke tillatt å kopiere kompensasjonsfilen fra en annen styring.

Error correction

- Meld fra til kundeservice
- Ny fastsetting av kompensasjonsparameterne med TNCopt under Optimering/Torque Ripple Compensation
- Deaktivering av kompensasjonen: Slett post i MP2260.x


Error description 231-88B0

Error message

88B0 TRC: feil fil – motor %1

Cause of error

- Kompensasjonsfilen ble opprettet for en motor som har en annen turtallsenkoder med EnDat-grensesnitt, enn den som brukes for øyeblikket. Det er ikke tillatt å kopiere kompensasjonsfilen fra en annen styring.

Error correction

- Meld fra til kundeservice
- Ny fastsetting av kompensasjonsparameterne med TNCopt under optimering/Torque Ripple Compensation
- Deaktivering av kompensasjonen: Slett post i MP2260.x


Error description 231-88C0

Error message

88C0 Maks. nominelt motorturtall %1 overskredet

Cause of error

- Akse: Maksimal fremmating er større enn maks. motorturtall (N-MAX) multiplisert med konfigurasjonsdatoen distPerMotorTurn
- Spindel: Det maksimale spindelturtallet er høyere enn det maksimale motorturtallet (N-MAX) multiplisert med drevoverføringen
- Forbindelsen mellom turtallet til posisjonsmålesystemet og turtallet til motormålesystemet inneholder feil
- Inndata N-Max i motortabellen inneholder feil
- Feil inndata i konfigurasjonsdatoen motName
- EcoDyn: Maks. gyldig spenning overskrides for valgt mating

Error correction

- Meld fra til kundeservice
- Kontroller N-MAX i motortabellen
- Kontroller konfigurasjonsdatoene maxFeed, manualFeed og distPerMotorTurn
- Kontroller konfigurasjonsdatoene for spindelturtall
- Kontroller kolonnen STR i motortabellen og pulstallet i spindelparameterblokken (konfigurasjonsdato posEncoderIncr)
- Kontroller alle konfigurasjonsdatoer under CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinematisk kompensasjon %1 ikke mulig

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Bremsetest %1 ikke mulig

Cause of error

- Bremsetest er ikke mulig fordi aksen ikke befinner seg i den lukkede kontrollkretsen.

Error correction

- Meld fra til kundeservice
- Programvarefeil


Error description 231-88F0

Error message

88F0 Omformer-, forsyningsmodulberedskap mangler %s

Cause of error

- Samtidig som drevet ble regulert, ble både
klarsignalet til omformeren og klarsignalet til
forsyningsmodulen angitt som inaktiv.
- Mulige årsaker:
- UV ble frakoblet via X70
- Feil frakobling for UV:
- Frembrudd av forsyningsspenning
- for høy mellomkretsspenning
- for lav mellomkretsspenning
- for høy mellomkretsstrøm
- PLS eller ekstern kabling kobler fra UV
- Feilimpulser på kabling CC -> UV, CC -> UM
- regulatorenheten CC er defekt

Error correction

- Kontroller diagnose-lamper på UV ved feil
- Kontroller spenningsforsyningen for UV
- Kontroller tilkoblingssignalet for X70
- Kontroller om bremsemotstanden er tilkoblet
for nettmodul uten tilbakemating
- Kontroller jording og avskjerming for kablene
- Skift ut forsyningsmodulen og effektdelen
- Bytt ut regulatorenhet CC
- Ta kontakt med kundeservice


Error description 231-8900

Error message

8900 Nominelt turtall > %4 1/min: Feltsvekkelse inaktiv %1

Cause of error

- Feltsvekkelsen er ikke aktivert (maskinparameter ampVoltProtection = 0)
- Det nominelle turtallet var høyere enn turtallet som var mulig uten feltsvekkelse

Error correction

- Aktiver feltsvekkelsen (sett maskinparameter ampVoltProtection ulik 0)


Error description 231-8910

Error message

8910 For høy hastighet for reg. av rotorposisjon %1

Cause of error

- For høy hastighet er registrert under registreringen av rotorposisjonen.
- Årsak 1:
Registreringen av rotorposisjonen utføres på en vertikal akse uten vektutjevning
- Årsak 2:
Motoren befinner seg i en ugunstig innkoblingsposisjon. Aksen styrer en bestemt posisjon.

Error correction

- for årsak 1:
Utfør den andre typen rotorposisjonsregistrering. Det kan bare brukes en metode som utfører registreringen av rotorposisjonen i stillstand.
- for årsak 2:
Start rotorposisjonsregistreringen på nytt.
- Ta kontakt med kundeservice


Error description 231-8A00

Error message

8A00 Ingen innkobl omformer %1

Cause of error

- Ikke mulig å koble inn drevet fordi aktivering av omformeren via -SH1 mislykkes.
- Laste- og hovedvernet på forsyningsenheten er ikke aktivert (f.eks. plugg X70 på UV).
- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 og X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive).
- Brudd på PWM-busskabelen.
- Avbrudd i koblingsskapet (enhetsbuss, PWM-flatbåndkabel).
- Defekt omformer (forsyningsenhet og/eller effektdeler, kompaktomformer).
- Defekt PWM-grensesnitt ved styringen.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen.


Error description 231-8A10

Error message

8A10 AC-avbrudd %1

Cause of error

- Ikke mulig å koble inn drevet fordi det har oppstått et aktivt AC-feilsignal (strømforsyning).
- Det mangler minst én fase i primærtilkoblingen av forsyningsmodulen.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen for strømforsyningen.
- Test strømforsyningen.


Error description 231-8A20

Error message

8A20 Strømbrudd %1

Cause of error

- Ikke mulig å koble inn drevet fordi det har oppstått et aktivt strømfeilsignal (strømforsyning).

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen for strømforsyningen.
- Test strømforsyningen.
- Mål mellomkretsspenningen.


Error description 231-8A30

Error message

8A30 Tilkobling drev (I32) %1

Cause of error

- Ikke mulig å koble inn drevet fordi aktivering av drev via I32 mislykkes.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen for nødstoppkretsen.
- Kontroller kablingen for aktiveringsbetingelsene for drev (f.eks. dørkontakt, bekreftelsestaster).
- Mål 24V på plugg X42/Pin33.


Error description 231-8A40

Error message

8A40 Tilkobling aksegruppe %1

Cause of error

- Ikke mulig å koble inn drevet fordi aktivering av drev for aksegruppene (X150/X151) slo feil.

Error correction

- Meld fra til kundeservice
- Kontroller at støpselet sitter riktig ved X150/X151
- Kontroller kablingen til X150/X151
- Kontroller den valgfrie konfigurasjonsdatoen driveOffGroup


Error description 231-8A50

Error message

8A50 Omformer ikke klar %1

Cause of error

- Kan ikke aktivere drevet fordi omformeren (RDY-signal) ikke var klar.
- Andre akse er ikke aktivert for grensesnittkretskortet for Siemens-omformeren.
- Ingen koblingssignaler ved omformerbeskyttelsen eller reléet.
- Kompaktomformeren, omformerforsyningsenheten eller effektmodulen er defekt.
- Avbrudd ved omformerbusskabelen (forsyningsbuss, enhetsbuss, PWM-buss).
- Defekt PWM-grensesnitt ved styringen.

Error correction

- Opphev avbrudd i koblingsskapet.
- Erstatt defekt kompaktomformer/forsyningsenhet/effektdel.
- Erstatt defekte kabler.
- Meld fra til kundeservice.


Error description 231-8A60

Error message

8A60 Feil på feltvinkel %1

Cause of error

- Ikke mulig å koble inn drevet fordi det mangler informasjon om feltvinkelen.

Error correction

- Meld fra til kundeservice
- Kontroller inndata i motortabellen (enkoder)
- Foreta eventuelt registrering av feltvinkel


Error description 231-8A70

Error message

8A70 Drevskifte aktivt %1

Cause of error

- Ikke mulig å koble inn drevet på grunn av skifte av hode eller stjerne/trekant-omkobling.

Error correction

- Meld fra til kundeservice
- Kontroller PLS-programmet


Error description 231-8A80

Error message

8A80 Feilkvittering mangler %1

Cause of error

- Ikke mulig å koble inn drevet fordi det mangler en feilkvittering.

Error correction

- Trykk på nødstoppen og slipp den opp igjen
- Slå på styrestrømmen
- Meld fra til kundeservice
- Kontroller kablingen på nødstoppen


Error description 231-8A90

Error message

8A90 Sikkerhetsmodul %1

Cause of error

- Ikke sikkerhetsorientert styring:
- Ikke mulig å koble inn drevet på grunn av en sperre i sikkerhetsmodulen
- Slå av drevet ved å eliminere den eksterne drevaktiveringen på inngangen til sikkerhetsmodulen
- Sikkerhetsmodul er defekt (skift)
- Sikkerhetsorientert styring:
- Det er ikke mulig å koble inn drevet på grunn av maskinens driftsstatus
- Drevet ble slått av på grunn av veksling til en driftsstatus som ikke er tillatt for maskinen

Error correction

- Meld fra til kundeservice
- Sikkerhetsmodulen er bare tilkoblet CC:
- Koble opp den eksterne drevaktiveringen via den aktuelle inngangen på sikkerhetsmodulen (installer 24 V)
- Sikkerhetsmodulene er koblet til MC og CC:
- Alle drev:
- Kontroller funksjonen til vernedekselkontakten
- Slipp opp nødstoppknappen
- Bare spindeldrev:
- Kontroller verktøyoppspennet (lukk det)
- Kontroller bekreftelsestasten
- Kontroller stillingen på nøkkelbryteren
- Skift sikkerhetsmodulen(e)


Error description 231-8AA0

Error message

8AA0 Ulovlig ref. %.2s

Cause of error

- En touch-probe-syklus er aktiv og samtidig kreves det en referanseverdi
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-8AB0

Error message

8AB0 Ulovlig søk %1

Cause of error

- Nullstillingen er aktiv og samtidig startes det en touch-probe-syklus
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-8AD0

Error message

8AD0 Drevtilkobl. mangler (signal: "-STO.A.MC.WD" aktiv)

Cause of error

- Drevene kan ikke aktiveres fordi de ikke er tilkoblet
- MC utløser ikke utkoblingssignalet '-STO.A.MC.WD'.
- Feil på maskinvaren.
- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice.


Error description 231-8AE0

Error message

8AE0 Drev ikke aktivert for akse %1 (signal: %4)

Cause of error

- Tilkoblingen er avbrutt pga. en feil:
1 = Signal -ES.A (nødstopp MC) aktivt under tilkoblingen
(Hold ev. nødstopp nede under tilkobling)
2 = Signal -ES.A.HW (nødstopp MC, håndhjul) aktivt under tilkoblingen
(Hold ev. nødstopp nede under tilkobling)
4 = Signal -ES.B.HW (nødstopp CC, håndhjul) aktivt under tilkoblingen
(Hold ev. nødstopp nede under tilkobling)
5 = Tilkoblingen er avbrutt pga. en feil som ikke er bekreftet
6 = Intern programvarefeil: Adressert aksemodul/portmatrise finnes ikke
7 = Internt feilsignal -STO.B.CC.WD er aktivt under tilkobling
8 = Internt feilsignal -N0 er aktivt under tilkobling
9 = Intern feil: PWM-feil er aktiv under tilkobling

Error correction

- Kontroller nødstoppkabling
- Meld fra til kundeservice


Error description 231-8AF0

Error message

8AF0 Feil på målesystem %1

Cause of error

- Målestaven eller målebåndet er tilsmusset eller defekt.
- Lesehodet er tilsmusset eller defekt.
- Signalkabel defekt.
- Enkoderinngangen på styringen er defekt.
- Det har kommet inn fuktighet.
- Posisjonsenkoderen er tilsmusset.
- Skift enkoderkabelen.
- Styringskretskortet til motoren er defekt.

Error correction

- Meld fra til kundeservice.
- Skift posisjonsenkoderen.
- Skift enkoderkabelen.
- Bytt ut styringskretskortet til motoren (eller bedre, bytt ut styringen).


Error description 231-8B10

Error message

8B10 Kjøreretning %1 feil

Cause of error

- Fei inndata DIR i motortabellen
- Motorens krafttilkobling er feil

Error correction

- Meld fra til kundeservice
- Kontroller inndata DIR i motortabellen
- Kontroller krafttilkoblingen til motoren


Error description 231-8B20

Error message

8B20 Feil %1 feltorientering

Cause of error

- Feltorientering er ikke mulig pga. mekaniske forhold
- Feil på relasjonen mellom elektrisk felt og mekanisk motorbevegelse
- Feil motorgiversignal
- Feil motortilkobling
- Mekaniske bremser ikke utløst

Error correction

- Meld fra til kundeservice
- Kontroller konfigurasjonsdatoen (distanse for antall signalperioder, antall signalperioder)
- Kontroller konfigurasjonsdatoen (distanse for en motoromdreining)
- For lineærmotor: Kontroller motortabellen (kolonne STR)
- Kontroller tilkoblingen til turtallsmåleinstrumentet
- Kontroller tilkoblingen til motoren
- Løsne bremsene under orienteringen


Error description 231-8B30

Error message

8B30 Motortemperatur %1 for høy

Cause of error

- Den målte motortemperaturen er for høy
- Det finnes ingen temperaturføler
- Kabelen til motorgiveren er defekt (ledningsbrudd)
- Inndata i motortabellen er feil- Det er montert feil eller en defekt temperaturføler
- Signaldose: dårlig kontakt

Error correction

- La motoren kjøle seg ned
- Meld fra til kundeservice
- Kontroller motorgiverkabelen
- Kontroller inndataene i motortabellen
- Mål temperaturføleren


Error description 231-8B40

Error message

8B40 Drev ikke aktivert %1

Cause of error

- Omformeren er ikke driftsklar
- Ingen impulsaktivering for kraftdelen
- Uz for høy
- Strømfeilsignalet er aktivt
- For M-styringer: I32-inngang inaktiv
- For P-styringer: Aktivering av drev på X50 er inaktiv
For 246 261-xx (digital strømregulator) gjelder i tillegg:
- For den angitte aksen ble det valgt en motortype som ikke er tillatt (f. eks. lineærmotor)
- CC mottar kommandoen "koble inn drev" for en akse som ikke finnes.
- Kraftdelen er ikke klar når feltorienteringen starter.
Om kraftdelen er aktiv registreres av Ready-signalet på PMW-kabelen.
- Kraftdelen er ikke klar når strømregulatorjusteringen starter.

Error correction

- Meld fra til kundeservice
- Kontroller signaloverføring og kabler for impulsaktivering
- Kontroller Uz
- Kontroller nødstoppkretsen
- For ikke-tilbakekoblet system: bremsemotstand tilkoblet?
- For tilbakekoblet system: tilbakekobling aktivert?
- Kontroller jordingen og avskjermingen til kabelen
- Skift kraftdelen
- For SIEMENS-omformersystem: Bytt grensesnittkortet
- Bytt styringskretskortet


Error description 231-8B50

Error message

8B50 Aksemodul %1 ikke klar

Cause of error

- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 og X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive)
- Brudd på PWM-busskabelen
- PWM-grensesnittet til styringen er defekt
- Defekt aksemodul
- Ingen impulsaktivering for effektdelen

Error correction

- Meld fra til kundeservice
- Bytt ut effektdelen
- Bytt ut HEIDENHAIN-kortet for Simodrive
- Skift ut PWM-busskabelen


Error description 231-8B60

Error message

8B60 Overlastbryter %1

Cause of error

- Underspennings-, temperatur- eller kortslutningskontrollen til en IGBT i omformeren har svart.

Error correction

- La omformeren kjølne
- Meld fra til kundeservice
- Kontroller strømregulatorjusteringen
- Kontroller motortilkoblingen for kortslutning
- Kontroller motorviklingen for kortslutning
- Bytt ut kraftdelen


Error description 231-8B70

Error message

8B70 ekstern blokkering av drev %1

Cause of error

- En eller flere eksterne signaler sperrer tilkoblingen av drevet

Error correction

- Meld fra til kundeservice
- Kontroller eksterne åpningssignaler (NØDSTOPP, PFAIL, N0)
- Kontroller PLS-programmet
- Kontroller den eksterne kablingen


Error description 231-8B80

Error message

8B80 ekstern stans av drev %1

Cause of error

- Et eksternt signal har koblet ut drevet

Error correction

- Meld fra til kundeservice
- Kontroller eksterne åpningssignaler (NØDSTOPP, PFAIL, N0)
- Kontroller PLS-programmet
- Kontroller den eksterne kablingen


Error description 231-8B90

Error message

8B90 Strømregulator ikke klar %1

Cause of error

- Feilkode: %x
- Effektdelen eller strømregulatoren er ikke klar ved aktivering.
- Drevet er ikke i ro ved aktivering.

Error correction

- Meld fra til kundeservice
- Kontroller impulssperren
- Kontroller turtallsinngangen


Error description 231-8BA0

Error message

8BA0 Feil på referansesignal eller strektall %1

Cause of error

- Feil inndata for pulstallet STR i motortabellen.
- Feil referansesignal.
- Støyimpulser.
- Enkoderkabelen er defekt (avbrudd eller kortslutning).
- Målestaven eller målebåndet er tilsmusset eller defekt.
- Lesehodet er tilsmusset eller defekt.
- Signalkabel defekt.
- Enkoderinngangen på styringen er defekt.
- Det har kommet inn fuktighet.

Error correction

- Meld fra til kundeservice.
- Kontroller inndataene i motortabellen.
- Kontroller signalene for turtallet eller hastighetsenkoderen (PWM 8).
- Kontroller enkoderkabelen for brudd eller kortslutning som følge av mekanisk belastning (knekk, spenn, osv.).
- Kontroller skjermingen og tilkoblingen av skjermen for enkoderkabelen.
- Skift enkoderkabelen.
- Skift motoren.


Error description 231-8BB0

Error message

8BB0 Motortemp. for lav %1

Cause of error

- Den målte motortemperaturen er for lav
- Temperaturføleren er feilkoblet (kortslutning)
- Temperaturføleren er defekt
- Feil temperaturføler (KTY84 kreves)
- Maskinvarefeil ved-inngangskretskortet til målesystemet

Error correction

- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller temperaturføleren
- Deaktiver/velg bort overvåkning av undertemperatur med CfgServoMotor->MotEncCheckOff Bit 5
- Bytt ut inngangskretskortet til målesystemet


Error description 231-8BC0

Error message

8BC0 Motorstrøm %1 for høy

Cause of error

- Feil motor eller feil effektdel er valgt.
- U/f-spindel: Rampesteilhet for høy.
- Effektdel defekt.
- Motorkabel defekt (kortslutning).
- Motorkabel defekt (kortslutning, jordfeil).
- Fuktighet har kommet inn i motoren.

Error correction

- Meld fra til kundeservice.
- Riktig motor og riktig effektdel valgt?
- U/f-spindel: Still inn rampesteilheten på nytt (OEM).
- Kontroller motoren og motorkabelen for jordfeil og kortslutning.
- Bytt ut effektdelen.


Error description 231-8BD0

Error message

8BD0 Etterslep for stort %1

Cause of error

- Etterslepet til en forflyttet akse er større enn den verdien som er angitt i konfigurasjonsdatoen CfgControllerAuxil->servoLagMax2.
- Den innstilte akselerasjonen er for høy.
- Motoren beveger seg ikke selv om drevet er tilkoblet.

Error correction

- Senk hastigheten på bearbeidingsmatingen, og øk turtallet.
- Eliminer eventuelle vibrasjonskilder.
- Hvis dette skjer ofte: Meld fra til kundeservice.
- Meld fra til kundeservice
- Kontroller parameteren CfgFeedLimits->maxAcceleration
- Motorstrømmen kan ikke begrenses under akselerasjonen


Error description 231-8BE0

Error message

8BE0 Enkoder defekt %.1

Cause of error

- Feil nominell avstand mellom to referansemerker

Error correction

- Meld fra til kundeservice
- Kontroller posten i motortabellen eller CfgAxisHardware->posEncoderRefDist
- Kontroller om referansesignalet blir forstyrret


Error description 231-8BF0

Error message

8BF0 Hastighet på spindel for liten %1

Cause of error

- Bevegelseshastigheten til spindlene er for liten på grunn av overbelastning
- Hvis freseytelsen er for stor (ytelsesfresing), reduseres turtallet til spindlene

Error correction

- Reduser matedybden eller bevegelseshastigheten
- Ta kontakt med kundeservice.


Error description 231-8C00

Error message

8C00 Måleenhet på turtallsinngangen %1 inneh. feil

Cause of error

- Målesignal for motorgiveren finnes ikke
- Avbrudd i motorgiverkabelen
- Signalamplituden for motorgiveren mangler eller er for liten
- Tilsmussing av motorgiveren
- Feil parametrisering av posEncoderResistor ved bruk av en ekstern Y-kabel

Error correction

- Kontroller tilkoblingen til motorgiveren
- Kontroller funksjonen til motorgiveren
- Kontroller amplituden til motorgiveren
- Kontroller innstillingen i maskinparameteren PosEncoderResistor Hvis du bruker en ekstern Y-kabel, må du angi 1 i denne maskinparameteren.
- Meld fra til kundeservice


Error description 231-8C10

Error message

8C10 Måleenhet på turtallsinngangen %1 inneh. feil (EnDat)

Cause of error

- Posisjonsverdien til motorgiveren er ugyldig
- Brudd på motorgiverkabel
- Motorgiver defekt

Error correction

- Kontroller tilkoblingen til motorgiveren
- Kontroller motorgiveren
- Meld fra til kundeservice


Error description 231-8C20

Error message

8C20 Posisjonsenkoder %1 inneh. feil

Cause of error

- Finner ikke målesignal for posisjonsenkoderen
- Avbrudd i posisjonsenkoderkabelen
- Signalamplituden for posisjonsenkoderen mangler eller er for liten
- Posisjonsenkoderen er tilsmusset
- Feil parametrisering av maskinparameteren posEncoderResistor ved bruk av en ekstern Y-kabel
- Feil parametrisering av maskinparameteren posEncoderFreq for matehastigheter over 50 kHz (tellefrekvens vises fra oppløsningen for målesystemet)

Error correction

- Kontroller tilkoblingen til posisjonsenkoderen
- Kontroller funksjonen til posisjonsenkoderen
- Kontroller amplituden til posisjonsenkoderen
- Kontroller innstillingene i maskinparameteren posEncoderResistor Hvis du bruker en ekstern Y-kabel, må du angi 1 i denne maskinparameteren.
- Kontroller innstillingen for maskinparameteren posEncoderFreq, og kontroller maks. matehastighet Hvis matingene er over 50 kHz (tilsvarende tellefrekvens på posisjonsinngang angis av oppløsningen for enkoderen), må du angi 1 i posEncoderFreq.
- Meld fra til kundeservice


Error description 231-8C30

Error message

8C30 Posisjonsenkoder %1 inneh. feil (EnDat)

Cause of error

- Posisjonsverdien til posisjonsgiveren er ugyldig
- Brudd på posisjonsgiverkabel
- Posisjonsgiver defekt

Error correction

- Kontroller tilkoblingen til posisjonsgiveren
- Kontroller posisjonsgiveren
- Meld fra til kundeservice


Error description 231-8C40

Error message

8C40 Turtallsinngang %1, måleverdi ikke lagret (EnDat)

Cause of error

- Posisjonsverdien til motorgiveren ble ikke lagret
- Brudd på motorgiverkabel
- Motorgiver defekt

Error correction

- Kontroller tilkoblingen til motorgiveren
- Kontroller motorgiveren
- Meld fra til kundeservice


Error description 231-8C50

Error message

8C50 Posisjonsenkoderen %1, måleverdi ikke lagret (EnDat)

Cause of error

- Posisjonsverdien til posisjonsgiveren ble ikke lagret
- Brudd på posisjonsgiverkabel
- Posisjonsgiver defekt

Error correction

- Kontroller tilkoblingen til posisjonsgiveren
- Kontroller posisjonsgiveren
- Meld fra til kundeservice


Error description 231-8C60

Error message

8C60 Signalfrekvens på enkoderen til turtallsinngang %1

Cause of error

- Forstyrrelse på signalene fra turtallsenkoderen

Error correction

- Kontroller enkodersignalene
- Kontroller avskjermingen
- Meld fra til kundeservice


Error description 231-8C70

Error message

8C70 Signalfrekvens på posisjonsenkoder %1

Cause of error

- Forstyrrelse på signalene fra posisjonsenkoderen

Error correction

- Kontroller enkodersignalene
- Kontroller avskjermingen
- Meld fra til kundeservice


Error description 231-8C80

Error message

8C80 Amplitude for høy på enkoderen på turtallsinngang %1

Cause of error

- Amplituden på målesystemsignalet er for høy, eller signalet for tilsmussing er aktivt.
- Feil på motorgiversignal
- Kortslutning i motorgiverkabel
- Signalamplitude motorgiver for høy

Error correction

- Kontroller tilkoblingen til motorgiveren (jordforbindelsen)
- Kontroller motorgiveren
- Meld fra til kundeservice


Error description 231-8C90

Error message

8C90 Amplitude for høy på posisjonsenkoder %1

Cause of error

- Amplituden for posisjonsenkodersignalet er for stor, eller signalet for tilsmussing er aktivt
- Feil på enkodersignalet
- Kortslutning i enkoderkabelen
- Signalamplituden for enkoderen er for stor
- Feil parametrisering av maskinparameteren posEncoderResistor

Error correction

- Kontroller tilkoblingen til enkoderen (jordforbindelse)
- Kontroller enkoderen
- Kontroller innstillingen i maskinparameteren posEncoderResistor. Hvis det brukes en posisjonsenkoder (ingen ekstern Y-kabel), må du angi 0 i denne maskinparameteren.
- Meld fra til kundeservice


Error description 231-8CA0

Error message

8CA0 Feil på referansesignal eller pulstall %1

Cause of error

- feil inndata for pulstall STR i motortabellen
- feil referansesignal
- Støyimpuls
- Enkoderkabel defekt (brudd eller kortslutning)

Error correction

- Kontroller inndata i motortabellen
- Kontroller signalet til turtalls- eller hastighetsenkoderen (PWM 8)
- Kontroller om enkoderkabelen har brudd eller kortslutning som følge av mekanisk belastning (knekk, spenn osv.)
- Kontroller avskjermingen og tilkoblingen av avskjermingen i enkoderkabelen
- Skift enkoderkabel
- Skift motor
- Meld fra til kundeservice


Error description 231-9200

Error message

9200 Parameter compIpcJerkFact inneholder feil

Cause of error

- For CC er inndataområdet for parameter compIpcJerkFact: 0,0 til 0,8.

Error correction

- Kontroller inndataverdien for maskinparameteren compIpcJerkFact
- Meld fra til kundeservice


Error description 231-9210

Error message

9210 Parameter vCtrlDiffGain %1 for høy

Cause of error

- Differensialfaktoren er for stor (maks. verdi: 0.5 [As^2/rev])

Error correction

- Velg en maskinparameter vCtrlDiffGain mindre enn 0.5
- Meld fra til kundeservice


Error description 231-9220

Error message

9220 Feil inngang på turtallmåler

Cause of error

- Feil oppføring i maskinparameteren speedEncoderInput
- Tilordningen mellom turtallsenkoderinngangen og PWM-utgangen er feil

Error correction

- Kontroller maskinparameteren speedEncoderInput
- Ta kontakt med kundeservice


Error description 231-9230

Error message

9230 Ukjent motortype

Cause of error

- Feil motortype i motortabellen
- Ikke støttet motortype i motortabellen
- Motordata i motortabellen er feil

Error correction

- Meld fra til kundeservice


Error description 231-9240

Error message

9240 Måleenhetstype %1 inneholder feil

Cause of error

- Den valgte enkoderen passer ikke for den tilkoblede giveren
Eksempler:
valgt: EnDat, tilkoblet: inkrementalgiver
valgt: EnDat 2.1, tilkoblet: EnDat 2.2
- En enkoder som ikke støttes av denne CCen, er valgt

Error correction

- Kontroll av maskinparameter motEncType (eller SYS i motortabellen)
- Ta kontakt med kundeservice


Error description 231-9250

Error message

9250 Motorgiver: EnDat 2.2 ikke mulig %1

Cause of error

- EnDat-kommunikasjon inneholder feil
- I motortabellen er det valgt en enkoder med EnDat 2.2-grensesnitt, selv om ingen EnDat 2.2-enkoder er tilkoblet
- Kan ikke lese EnDat 2.2-protokollen

Error correction

- Kontroller om enkoderen støtter EnDat 2.2
- Kontroller motortabellen (kolonne SYS)
- Kontroller maskinparameteren motEncType
- Kontroller jording og avskjerming for kabelen
- Bytt styringskretskortet for motoren
- Kontroller kablene (sammenlign ID-nummeret på kabelen med dokumentasjonen)
- Kontroller kabelen til turtallsmåleinstrumentet (defekt eller for lang)
- Kontroller turtallsmåleinstrument
- Meld fra til kundeservice


Error description 231-9260

Error message

9260 Endring av motorparameteren

Cause of error

- Motortypen er endret uten at drevet ble koblet ut

Error correction

- Meld fra til kundeservice


Error description 231-9270

Error message

9270 Nominelt motorturtall ukjent

Cause of error

- Inndata i motortabellen er null

Error correction

- Meld fra til kundeservice


Error description 231-9280

Error message

9280 Parameter filter 1 ugyldig %1

Cause of error

- Feil inndata i maskinparameter vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 eller vCtrlFiltBandWith1
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata i maskinparameter vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 eller vCtrlFiltBandWith1
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 231-9290

Error message

9290 Parameter filter 2 ugyldig %1

Cause of error

- Feil inndata i maskinparameter vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 eller vCtrlFiltBandWith2
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata i maskinparameter vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 eller vCtrlFiltBandWith2
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 231-92A0

Error message

92A0 Parameter filter 3 ugyldig %1

Cause of error

- Feil inndata i maskinparameter vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 eller vCtrlFiltBandWith3
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata i maskinparameter vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 eller vCtrlFiltBandWith3
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 231-92B0

Error message

92B0 Parameter filter 4 ugyldig %1

Cause of error

- Feil inndata i maskinparameter vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 eller vCtrlFiltBandWith4
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata i maskinparameter vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 eller vCtrlFiltBandWith4
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 231-92C0

Error message

92C0 Param. Filter 5 ugyldig %.1

Cause of error

- Feil inndata i maskinparameter vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 eller vCtrlFiltBandWith5
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata i maskinparameter vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 eller vCtrlFiltBandWith5
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 231-92D0

Error message

92D0 Motorens pulstall har endret seg

Cause of error

- Motorens pulstall har endret seg uten at drevet er koblet ut.

Error correction

- Meld fra til kundeservice


Error description 231-92E0

Error message

92E0 Feil på pulstall for motorenkoder %1

Cause of error

- Parametriserte enkoderpulstall avviker fra det fastsatte EnDat-pulstallet
- Oppføring i maskinparameteren cfgServoMotor --> motStr inneholder feil
- Feil oppføring i STR i motortabellen
- EnDat 2.2 motorenkodere uten pulstallangivelse må parametriseres med STR=1 eller cfgServoMotor --> motStr=1

Error correction

- Endre maskinparameteren cfgServoMotor --> motStr
- Endre STR i motortabellen
- Ta kontakt med kundeservice


Error description 231-92F0

Error message

92F0 Feil på aksetilordning

Cause of error

- Feil aksetilordning for moment-master-slave-drift
- Aksene i moment-master-slave-reguleringen er bare tilgjengelig for følgende målesysteminngangspar:
6-akser CC424:
X15 og X17
X16 og X18
8-akser CC424:
X15 og X17
X16 og X18
X19 og X80
X20 og X81
10-akser CC424:
X15 og X17
X16 og X18
12-akser CC424:
X15 og X17
X16 og X18
X82 og X84
X83 og X85
14-akser CC424:
X15 og X17
X16 og X18
X19 og X80
X20 og X81
X82 og X84
X83 og X85
16-akser CC424:
X15 og X17
X16 og X18
X19 og X80
X20 og X81
X82 og X84
X83 og X85
X86 og X88
X87 og X89

Error correction

- Endre aksetilordningen
- Ta kontakt med kundeservice


Error description 231-9300

Error message

9300 Fastsetting av feltvinkel %1 ikke tillatt

Cause of error

- Feltvinkelbestemmelse ikke tillatt i denne modusen
- Den valgte fremgangsmåten for å fastsette feltvinkelen er ugyldig, eller ikke mulig med måleinstrumentet

Error correction

- Kontroller inndata i maskinparameter motTypeOfFieldAdjust og motFieldAdjustMove og/eller inndata i kolonnen SYS i motortabellen
- Meld fra til kundeservice


Error description 231-9310

Error message

9310 Inng. for pos.enkoder inneh. feil

Cause of error

- Det ble valgt feil inngang for
posisjonsenkoderen (maskinparameter posEncoderInput)
- Tillatte konfigurasjoner CC61xx:
PWM-utgang <-> posisjonsenkoder
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Kontroller maskinparameteren posEncoderInput
- Ta kontakt med kundeservice.


Error description 231-9320

Error message

9320 Posisjonsenkoder: EnDat 2.2 ikke mulig %1

Cause of error

- EnDat-kommunikasjonen inneholder feil
Det er valgt en enkoder med EnDat 2.2-grensesnitt i maskinparameteren posEncoderType eller motEncTyp selv om ingen EnDat 2.2- enkoder er tilkoblet.
- Kan ikke lese EnDat 2.2-protokollen

Error correction

- Kontroller om posisjonsmålesystemet støtter EnDat 2.2
- Kontroller maskinparameteren posEncoderType eller motEncType.
- Kontroller jording og avskjerming for kablene
- Bytt styringskretskortet for motoren.
- Kontroller kablene (sammenlign kabel-ID-numrene med dokumentasjonen)
- Kontroller posisjonsenkoderkabelen (defekt eller for lang)
- Kontroller posisjonsenkoderen
- Ta kontakt med kundeservice.


Error description 231-9330

Error message

9330 Feil plasseringsstøpsel konfigurert %1

Cause of error

- Det er konfigurert en posisjonsplugg som ikke eksisterer

Error correction

- Kontroller posisjonspluggens konfigurasjon
- Meld fra til kundeservice


Error description 231-9340

Error message

9340 Feil på PWM-frekvens %1

Cause of error

- Den angitte PWM-frekvensen i parameteren ampPwmFreq ligger utenfor det tillatte inndataområdet
- Det ble valgt PWM-frekvenser som ikke skal kombineres med hverandre

Error correction

- Kontroller parameteren ampPwmFreq
- Meld fra til kundeservice


Error description 231-9350

Error message

9350 PWM-frekvens for høy %1

Cause of error

- PWM-frekvens via 5000kHz for PWM-utgang X51 eller X52 er valgt, selv om PWM-utgang X53 eller X54 er aktiv

Error correction

- Kontroller maskinparameteren ampPwmFreq for PWM-utgang X51 eller X52
- Deaktiver PWM-utgang X53 og/eller X54
- Ta kontakt med kundeservice.


Error description 231-9360

Error message

9360 "double speed" er ikke mulig %1

Cause of error

- Reguleringskretsen på X51 eller X52 er definert som dobbelhastighet, selv om reguleringskretsen på X53 eller X54 er aktiv
- Reguleringskretsen på X55 eller X56 er definert som dobbelhastighet, selv om reguleringskretsen på X57 eller X58 er aktiv (kun CC 4xx med 8 reguleringskretser)

Error correction

- Definer reguleringskretsen på X51 eller X52 som enkelthastighet, eller deaktiver PWM-utgang X53 eller X54
- Definer reguleringskretsen på X55 eller X56 som enkelhastighet, eller deaktiver PWM-utgang X57 eller X58 (kun CC 4xx med 8 reguleringskretser)
- Meld fra til kundeservice


Error description 231-9370

Error message

9370 Fil: inverter.inv støttes ikke %1

Cause of error

- Filen: Invert.inv støttes ikke av denne programvaren.

Error correction

- Fil: Erstatt Inverter.inv med Motor.amp
- Meld fra til kundeservice


Error description 231-9380

Error message

9380 Modulparameter for spenningsbeskyttelse %1

Cause of error

- Feil inndata i maskinparameteren ampVoltProtection
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata for maskinparameteren ampVoltProtection
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 231-9390

Error message

9390 Økte strømreguleringsfaktorer: Feil motortype %1

Cause of error

- I maskinparameteren iCtrlAddInfo er kompensasjonen i strømreguleringskretsen aktivert for en annen motortype (lineærmotor, asynkronmotor) enn synkronmotor.

Error correction

- Deaktiver kompensasjonen for økte strømregulatorfaktorer ved å angi verdien "0" i iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 PDT1-forstyring strømregulator: feil motortype

Cause of error

- Aktivert via maskinparameter iCtrlDiffFreqFF PDT1-forstyringen for strømreguleringskretsen til et drev med for eksempel en lineær- eller asynkronmotor.
- PDT1-forstyring bare mulig for strømreguleringskretsen til et drev med synkronmotor.

Error correction

- Deaktiver PDT1-forstyringen ved å legge inn verdien "0" i maskinparameter iCtrlDiffFreqFF.
- Meld fra til kundeservice.


Error description 231-93B0

Error message

93B0 PDT1-forstyring strømregulator: ugyldig hjørnefrekvens

Cause of error

- Ikke tillatt maksimal grensefrekvens i maskinparameter iCtrlDiffFreqFF.
- Avhengig av den innstilte PWM-frekvensen er maks. følgende grensefrekvenser godkjent:
PWM-frekvens Maks grensefrekvens
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Tillatt grensefrekvens i maskinparameter iCtrlDiffFreqFF.
- Meld fra til kundeservice.


Error description 231-93C0

Error message

93C0 INVERTER.INV inneholder feil %1

Cause of error

- Feil inndata i effektdeltabellen: INVERTER.INV
- Inndata: I_MAX, U-IMAX eller R-Sensor feil
- R-sensoren er ikke identisk med U-IMAX/I-MAX

Error correction

- Kontroller inndata for I-MAX, U-IMAX og R-sensor
- Meld fra til kundeservice


Error description 231-93D0

Error message

93D0 Feil på transmisjonsforhold %1

Cause of error

- Feil oppføring i konverteringsforhold
- Feil oppføring i giverpulstall
- Feil oppføring i posisjonsgiveroppløsning

Error correction

- Kontroller oppføringene for motorgiverpulstall, konverteringsforhold og oppløsning av posisjonsmålesystemet
- Ta kontakt med kundeservice


Error description 231-93E0

Error message

93E0 PWM-frekvens over 5 kHz krever Double-Speed %1

Cause of error

- Hvis det velges en PWM-frekvens som er over 5000 Hz i maskiparameteren ampPwmFreq, må maskinparameteren ctrlPerformance settes til dobbel hastighet

Error correction

- enten: reduser PWM-frekvensen i maskinparameteren ampPwmFreq
- eller: angi maskinparameteren ctrlPerformance = dobbel hastighet
- Ta kontakt med kundeservice


Error description 231-93F0

Error message

93F0 Maksimal computerytelse overskredet

Cause of error

- CC61xx:
Ønsket regneytelse i maskinparameteren ctrlPerformance er ikke mulig.
Følgende konfigurasjoner er tillatt for hver reguleringsenhet:
enkel | dobbel
6 | 0
4 | 1
2 | 2
0 | 3
Maskinparameteren ctrlPerformance = 0 enkel hastighet
Maskinparameteren ctrlPerformance = 1 dobbel hastighet

Error correction

- Reduser antall akser per reguleringsenhet
- Endre akser med dobbel hastighet til akser med enkel hastighet (maskinparameter ctrlPerformance fra 1 til 0)
- Ta kontakt med kundeservice


Error description 231-9400

Error message

9400 Måleenheter med 11 µA støttes ikke

Cause of error

- Maskinparameteren posEncoderSignal er satt til 11 µA

Error correction

- Sett maskinparameteren posEncoderSignal til 1 Vss
- Ta kontakt med kundeservice


Error description 231-9410

Error message

9410 Feil på relasjon posEncoderDist til posEncoderIncr %1

Cause of error

- Relasjonen CfgAxisHardware-posEncoderDist til CfgAxisHardware->posEncoderIncr stemmer ikke overens med verdiene fra EnDat-enkoderen
- For EnDat 2.2: Se teknisk håndbok for styringen

Error correction

- Kontroller oppføringene CfgAxisHardware->posEncoderDist eller CfgAxisHardware->posEncoderInc
- Ta kontakt med kundeservice


Error description 231-9420

Error message

9420 Konfigurering X150 ikke mulig %1

Cause of error

- Oppføringen i GenDriveOffGroup (utkobling av aksegruppene med X150) er ugyldig

Error correction

- Juster oppføringen i GenDriveOffGroup
- Ta kontakt med kundeservice


Error description 231-9430

Error message

9430 Konfigurering I32 ikke mulig %1

Cause of error

- Oppføringen i GenEmergencyStopFunction for aktivering av drev via inngang I32 er ugyldig

Error correction

- Juster oppføringen i GenEmergencyStopFunction
- Ta kontakt med kundeservice


Error description 231-9440

Error message

9440 Konfigurering av strømsvikt ikke mulig %1

Cause of error

- Oppføringen i AmpAcFailSelection for strømfeil er ugyldig

Error correction

- Juster oppføringen i AmpAcFailSelection
- Ta kontakt med kundeservice


Error description 231-9450

Error message

9450 Konfigurering av PWM-mal ikke mulig %1

Cause of error

- Oppføringen i ICtrlPwmInfo (konfigurasjon av PWM-malen) er ugyldig

Error correction

- Juster oppføringen i ICtrlPwmInfo
- Ta kontakt med kundeservice


Error description 231-9460

Error message

9460 Konfigurering LIFTOFF ikke mulig %1

Cause of error

- Oppføringen i PowSupplyLimitOfDcVoltage er ugyldig
- Oppføringen i PowSupplyDcLinkVoltageForSpindleStop er ugyldig

Error correction

- Juster oppføringen i PowSupplyLimitOfDcVoltage
- Juster oppføringen i PowSupplyDcLinkVoltageForSpindleStop
- Ta kontakt med kundeservice


Error description 231-9470

Error message

9470 Konfigurering av bremseutgang ikke mulig %1

Cause of error

- Oppføringen i MotBrakeNotExist er ugyldig

Error correction

- Juster oppføringen i MotBrakeNotExist
- Ta kontakt med kundeservice


Error description 231-9480

Error message

9480 Konfigurering av støtforstyring ikke mulig %1

Cause of error

- Rykkforstyring via CompIpcJerkFact er ikke mulig

Error correction

- Juster oppføringen i CompIpcJerkFact
- Anbefaling: Vridningsforstyringen via CompTorsionFact kan eventuelt brukes.
- Ta kontakt med kundeservice


Error description 231-9490

Error message

9490 Konfigurering av aktiv demping ikke mulig %1

Cause of error

- Aktiv demping via CompActiveDampFactor og CompActiveDampTimeConst er ikke mulig

Error correction

- Juster oppføringen i CompActiveDampFactor og CompActiveDampTimeConst
- Ta kontakt med kundeservice


Error description 231-94A0

Error message

94A0 Konfigurering SyncAxisTorqueDistrFact ikke mulig %1

Cause of error

- Variabel momentinndeling via SyncAxisTorqueDistrFact er ikke mulig

Error correction

- Juster oppføringen i SyncAxisTorqueDistrFact
- Ta kontakt med kundeservice


Error description 231-94B0

Error message

94B0 Konfigurering turtallkorrigering ikke mulig %1

Cause of error

- Variabel turtallskorrigering via SyncAxisSpeedCorrectRatio er ikke mulig

Error correction

- Juster oppføringen i SyncAxisSpeedCorrectRatio
- Ta kontakt med kundeservice


Error description 231-94C0

Error message

94C0 DQ PWM-frekvens > 4kHz krever Double-Speed %1

Cause of error

- Hvis det velges en PWM-frekvens som er over 4000 Hz i maskinparameteren ampPwmFreq, må maskinparameteren ctrlPerformance settes til dobbel hastighet

Error correction

- enten: reduser PWM-frekvensen i maskinparameteren ampPwmFreq
- eller: Angi maskinparameter ctrlPerformance = dobbel hastighet (programvarealternativ)
- Ta kontakt med kundeservice


Error description 231-94D0

Error message

94D0 DQ-ALM: Kontroller parameterisering %1

Cause of error

- Feil forsyningsmodul er valgt i CfgPowSupply
- Forsyningsmodulen er ikke oppført i forsyningsmodultabellen Supply.Spy

Error correction

- Velg riktig forsyningsmodul i CfgPowSupply
- Meld fra til kundeservice


Error description 231-94E0

Error message

94E0 Skifte av EnDat 2.2 til 1Vss krever ny initialisering %1

Cause of error

- Målesystemet fra EnDat 2.2 til 1Vss eller omvendt er skiftet. Ny initialisering av drevet er nødvendig.

Error correction

- Utfør ny initialisering av målesystemet
- Velg akse med maskinparameteren axisMode (Bit x = 0)
- Avslutt MP-redigeringsprogrammet
- Velg akse med maskinparameteren axisMode (Bit x = 0) på nytt
Aktiver og plasser posEncoderType på den ønskede verdien
- Avslutt MP-redigeringsprogrammet
- eller nullstill systemet (omstart)


Error description 231-94F0

Error message

94F0 Ulovlig torsjonskompensasjon %1

Cause of error

- Kompensasjonen for vridning er konfigurert, og det handler om et registreringssystem.
- Kompensasjonen for vridning er konfigurert, og kompensasjonen for statisk friksjon er ikke konfigurert.

Error correction

- Deaktiver kompensasjonen for vridning med maskinparameteren compTorsionFact.
- Sett tildelingen av posisjonsmålesysteminngangene til aksene i maskinparameter posEncoderInput (forutsatt at posisjonsmålesystemet er tilgjengelig) og registrerer friksjonskompensasjonen i maskinparameteren compFrictionT2.
- Ta kontakt med kundeservice.


Error description 231-9500

Error message

9500 DQ: Finner ikke omformer %1

Cause of error

- Det kan ikke opprettes kommunikasjon med omformeren for aksen som vises.
- DRIVE-CLiQ-ledningen sitter feil, eller er ikke satt inn.
- Forsyningsspenningen til omformeren er avbrutt.
- Omformeren er defekt.
- Maskinparameteren pwmSignalOutput er feil parametrisert.

Error correction

- Kontroller kablingen.
- Kontroller forsyningsspenningen til omformeren.
- Kontroller posten i maskinparameteren pwmSignalOutput
- Meld fra til kundeservice


Error description 231-9510

Error message

9510 Endring av PWM-frekvens under aktiv regulering %1

Cause of error

- PWM-frekvensen i maskinparameteren ampPwmFreq må ikke endres mens drevet eller et korresponderende drev er under regulering.
Korresponderende akse:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deaktiver drevregulatoren før du endrer maskinparameteren ampPwmFreq
- Ta kontakt med kundeservice.


Error description 231-9520

Error message

9520 Inndata med feil i vCtrlTimeSwitchOff %1

Cause of error

- Det ble konfigurert en tid fra null i maskinparameter vCtrlTimeSwitchOff. Det må angis en tid som det er mulig å gjennomføre en bremseoperasjon innenfor.
- Tiden i vCtrlTimeSwitchOff må overstige den maks. mulige bremsetiden for aksen som kan oppstå ved elektrisk bremsing, for å forhindre at aksene/spindlene kjøres ut uten mekaniske bremser.

Error correction

- Fornuftig inndata i maskinparameter vCtrlTimeSwitchOff
- Meld fra til kundeservice


Error description 231-9530

Error message

9530 DRIVE-CLiQ-akse %1 fortsatt aktiv

Cause of error

Ved valg av akse i et DRIVE-CLiQ-system må også den tilhørende aksen på samme port (f.eks. 301) deaktiveres.

Error correction

- Deaktivere den andre aksen som er tilkoblet samme plugg (f.eks. X301).
- Aksen må deaktiveres via maskinparameter axisMode eller CfgPlcSStrobe.
- Meld fra til kundeservice


Error description 231-9560

Error message

9560 Feil i MP-oppføring: Telleimpulser per strekning %1

Cause of error

– Verdien i maskinparameteren posEncoderIncr er utenfor det tillatte området

Error correction

– Kontroller og ev. korriger verdien i MP_posEncoderIncr
- Ta kontakt med kundeservice.


Error description 231-9570

Error message

9570 Feil parametrisering: Strekning per motoromdreining %1

Cause of error

– Verdien i maskinparameteren distPerMotorTurn er utenfor det tillatte området

Error correction

– Kontroller og ev. korriger verdien i MP_distPerMotorTurn
- Ta kontakt med kundeservice.


Error description 231-9580

Error message

9580 Param. Filter 6 ugyldig %.1

Cause of error

- Feil innlegg i maskinparameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 eller vCtrlBandWidth6

Error correction

- Kontroller innlegg i maskinparameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 eller vCtrlBandWidth6
- Ta kontakt med kundeservice


Error description 231-9800

Error message

9800 CC%2 MC-kommando ukjent %1

Cause of error

- MC-kommando er ikke tillatt for denne maskinvaren
- MC-kommando er ikke tillatt på dette tidspunktet
- 0 = feil kommandokode > 255
1–255 = feil eller ikke tillatt kommandokode
- intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-9900

Error message

9900 CC%2 CC-kommando ukjent %1

Cause of error

- CC-kommandoen er ikke tilstrekkelig for denne maskinvaren
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-A001

Error message

A001 Anropskontroll for bremsetest avbrutt

Cause of error

- Ett eller flere vernedeksler ble åpent under bremsetesten
- Ingen signaler om driftsklarhet under overvåking av oppkalling til bremsetest

Error correction

- Hold vernedekslene lukket under bremsetesten
- Forsikre deg om driftsklarhet under bremsetesten


Error description 231-A002

Error message

A002 Anropskontroll for bremsekraftkontroll avbrutt

A021 Bremseledningstesten ble avbrutt, sikkerhetsdører er åpnet

Cause of error

- Ett eller flere vernedeksler ble åpent under bremsetesten

Error correction

- Hold vernedekslene lukket under bremsetesten


Error description 231-A003

Error message

A003 SPLC oppstartmodus aktiv

Cause of error

- CRC-kontroll av SPLC-programmet er deaktivert (maskinparameteren CfgSafety --> er satt i drift)

Error correction

- Igangsettingsmodusen må deaktiveres før maskinen kan leveres (maskinparameter CfgSafety --> tilbakestill igangsetting)
- Ta kontakt med kundeservice


Error description 231-A004

Error message

A004 Lukk på 24 V for T.BRK.B-signalene

A020 Slutt på 24 V for T.BRK.B-signalet

Cause of error

- Feil i test av bremsestyringen
- Signalnivå = +24 V ved inngangen: -T.BRK.B for SPL-modulen
selv om 0 V er ventet på grunn av styringen

Error correction

- Kontroller ekstern kabling for bremsene og T.BRK-signalet
- Kontroller releet for bremsestyringen
- Ta kontakt med kundeservice


Error description 231-A005

Error message

A005 CC%2-advarsel: Regl.enhet ikke egnet for FS

Cause of error

Sikkerhetskjerneprogramvaren SKERN-CC har ved kontroll av reguleringsenheten registrert
at denne maskinvaren (CC, UEC, UMC) ikke er egnet for styringssystemer med funksjonell sikkerhet FS.
Denne reguleringsenheten oppfyller ikke sikkerhetskravene i henhold til EN 13849 og
er ikke tillatt for funksjonell sikkerhet.

Error correction

- Bytt aktuell reguleringsenhet (CC, UEC, UMC).
- Ta kontakt med kundeservice.


Error description 231-A006

Error message

A006 SPLC-CC%2: Kryssammenligning mislyktes, utgang %4

Cause of error

– Feil ved kryssammenligning av SPLC-CC-utganger.
– SPLC-programmet til CC[x] styrer utgangen til 0 (LOW). Verdien til utgangen som blir tilbakelest av klemmen, er likevel 1 (HIGH).

Error correction

– Kontroller kablingen av utgangen.
– Kontroller SPLC-programmet: Signaler for innstilling og tilbakestilling av utgangene til SPLC skulle alltid ha blitt stabilt tilpasset i minst 2 SPLC-sykluser.
– Ta kontakt med kundeservice.


Error description 231-A040

Error message

A040 CC%2 driftstype ikke mulig

Cause of error

- Ulovlig koblingsstatus for driftsmodusbryteren og vernedekslene.

Error correction

- Meld fra til kundeservice
- Kontroller driftsmodusbryteren
- Kontroller koblingsstatus for vernedekslene
- Kontroller kablingen


Error description 231-A041

Error message

A041 CC%2 SOM 4 ikke mulig

Cause of error

- Nøkkelbryter 1 ikke i automatisk drift (BA1)
- Nøkkelbryter 1 defekt
- Kablingsfeil

Error correction

- Still nøkkelbryter 1 i automatisk drift (BA1)
- Meld fra til kundeservice


Error description 231-A042

Error message

A042 CC%2 SOM 4 ikke aktivert

Cause of error

Driftstypen BA4 velges med nøkkelbryteren, men blir likevel ikke aktivert.

Error correction

- Meld fra til kundeservice


Error description 231-A043

Error message

A043 CC%2 SOM 2 bare én akse tillatt

Cause of error

- I driftsmodus BA2 er det ikke tillatt at flere akser beveger seg samtidig mens vernedekslene er åpne

Error correction

- Vent til alle aksene står stille, og start deretter bare 1 akse


Error description 231-A080

Error message

A080 CC%2 driftsstatus ulik MC

Cause of error

- Driftsmodiene Automatikk, SRG, SBH, SH for MC og CC sammenlignes syklisk. Hvis modiene er ulike i over 500 ms, blir det utløst et Stopp 1.

Error correction

- Kvitter for feilmeldingen med CE
- Slå på maskinen
- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

– Det ble oppdaget en forskjell mellom utdataene til SKERN under kryssammenligningen mellom A- og B-kanalen. Den akseavhengige bremsestyringen for flere bremser per akse stemmer ikke overens.
("sMultiBrkOnAxisReleaseReq[Var.]", var.= akseindeks)

Error correction

- Kontroller SPLC-programmet.
- Ta kontakt med kundeservice.


Error description 231-A081

Error message

A081 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

– Det ble oppdaget en forskjell mellom inndataene til SKERN under kryssammenligningen mellom A- og B-kanalen. Verdien for matebegrensning stemmer ikke overens.
("pp_AxFeedMax[Var.]", var.= akseindeks)

Error correction

- Kontroller SPLC-programmet.
- Ta kontakt med kundeservice.


Error description 231-A082

Error message

A082 CC%2 kryssammenligning nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the readback channels does not match.
("pp_ReadBackOutputs", Var. = Number of the SPLC output)

Error correction

- Check the voltages and wiring of the SPLC output
- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 NE2-nivået endres ikke etter 0 ved dyn. test

Cause of error

- Under en dynamisk test på 2. nødstoppsløyfe forventes det et skifte til 0 V-nivå på inngangen (NE2) for en kort tid (senest hvert 1,5 min). Denne feilen inntreffer hvis det under testen, innen et tidsvindu på 100 ms, oppstår et vedvarende 0 V- eller
24 V-nivå.
- Tidsvinduet for den dynamiske testen er for kort (problemer med kalkuleringstiden, programvarefeil)

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller nødstoppbryteren.
- Bytt ut maskinvaren.


Error description 231-A083

Error message

A083 CC%2 S-inngang ulik 0 i dynamisk test

Cause of error

- Under en dynamisk test på 2. nødstoppsløyfe forventes det 0 V-nivå på alle sikkerhetsorienterte innganger for dørkontakter og nøkkelbrytere for en kort tid (senest hvert 1,5 min). Denne feilen inntreffer hvis det under testen, innen et tidsvindu på
100 ms, oppstår et vedvarende 24 V-nivå.
- Tidsvinduet for den dynamiske testen er for kort (problemer med kalkuleringstiden, programvarefeil)

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller dørkontakter, nøkkelbrytere
- Skift maskinvaren


Error description 231-A084

Error message

A084 S-tidsoverskridelse ved stoppreaksjon SS2 %4 ObjId=%5

Cause of error

- Maks. tillatt tid for styrt stopp (SS2 – bremsing ved konturen) for aksegruppen (= ObjId) er overskredet. Maks. tillatt tid er 30 sekunder.

Error correction

- Kontroller SPLC- og PLS-programmet
- Meld fra til kundeservice


Error description 231-A090

Error message

A090 Drevsperre via sikkerhetsprogramvare

Cause of error

- Nødstopp aktiv (fra CC)
- Et drev må aktiveres selv om systemet befinner seg i nødstopptilstand (-ES.B- eller -NE2-signalet er aktivt).
- Intern programvarefeil

Error correction

- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A091

Error message

A091 Drevsperre via sikkerhetsprogramvare

Cause of error

- Nødstopp aktiv (fra MC)
- Et drev må aktiveres selv om systemet befinner seg i nødstopptilstand (-ES.A- eller -NE1-signalet er aktivt).
- Intern programvarefeil

Error correction

- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A092

Error message

A092 Drevsperre via sikkerhetsprogramvare

Cause of error

- Systemtesten er aktiv
- Et drev må aktiveres, selv om systemet befinner seg i testprogrammet
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A093

Error message

A093 Drevsperre via FS, stopp1-utkobling aktiv

Cause of error

- Blokkering via funksjonell sikkerhet FS
- et drev må aktiveres, selv om CC ennå ikke har avsluttet en løpende Stopp1-deaktivering
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A094

Error message

A094 Drevsperre spindel, verktøyspenn åpnet

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om verktøyspennet er åpnet.
- Intern programvarefeil

Error correction

- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A095

Error message

A095 Drevsperre spindel, status på bekreftelsestast ugyldig

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om bekreftelsestasten ikke er betjent eller ikke har blitt sluppet opp.
- Intern programvarefeil

Error correction

- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A096

Error message

A096 Drevsperre spindel, driftstype ikke tillatt

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om nøkkelbryteren står i posisjon: BA1 (= ukvalifisert bruker).
- Intern programvarefeil

Error correction

- Kontroller nøkkelbryterposisjonen
- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A097

Error message

A097 Drevsperre spindel, SS2-reaksjon aktiv

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om en Stopp2-reaksjon er aktiv for spindlene.
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A098

Error message

A098 Drevsperre spindel, STO er aktiv

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om sikkerhetsfunksjonen STO (sikkert deaktivert moment) er aktiv.
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A099

Error message

A099 CC%2 Drevsperre - systemfeil som ikke kan kan slettes

Cause of error

- Aktiveringen av drevet er forhindret fordi en systemfeil som ikke kan slettes, har oppstått.

Error correction

- Kontroller årsaken til systemfeilen (se oppføringen i loggboken), og utbedre den hvis det er mulig.
- Ta kontakt med kundeservice.


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 Feil på styringen av bremsen %1: Trinn %4

Cause of error

– Feil signalnivå ved FS-inngang: -T.BRK.B ved test av bremsestyringen
Testtrinn 2 = frigjør bremsen via B-kanal, utgang: +24 V registrert, T.BRK skulle ha levert 0 V
Testtrinn 3 = frigjør bremsen via A-kanal, utgang: +24 V registrert, T.BRK skulle ha levert 0 V
Testtrinn 4 = frigjør bremsen via A- og B-kanal, utganger: 0 V registrert, T.BRK skulle ha levert +24 V

Error correction

– kontroller den eksterne kabelføringen for motorbremsen
– generer servicefiler og kontakt kundetjenesten


Error description 231-A800

Error message

A800 CC endebryter %1+

Cause of error

- Tillatt positivt arbeidsområde overskredet

Error correction

- Meld fra til kundeservice
- Kontroller parameterinnstillingen CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 CC endebryter %1-

Cause of error

- Tillatt negativt arbeidsområde overskredet

Error correction

- Meld fra til kundeservice
- Kontroller parameterinnstillingen CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC turtall høyere SRG %1

Cause of error

- Tillatt maksimumshastighet i driftsmodus SRG er overskredet

Error correction

- Mating, reduser turtall før vernedekslene åpnes
- Kontroller driftstypen (nøkkelbryterstilling)
- Meld fra til kundeservice
- Kontroller parameterverdier


Error description 231-A830

Error message

A830 CC SRG-turtall = 0 %1

Cause of error

- Maks. tillatt hastighet er 0 (iht. parameter)
- Bare spindeldrev: Parameterverdiene for girnivåene er 0
- En ulovlig driftstype er definert via nøkkelbryteren
- Det har oppstått en kablingsfeil eller en feil ved inngang I19 i personvernmodulen
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller driftstypen (nøkkelbryterstilling)
- Kontroller kablingen til inngangene i personvernmodulen.
- Kontroller parameterverdier
- Meld fra til kundeservice


Error description 231-A840

Error message

A840 CC SBH-turtall for høyt %1

Cause of error

- Tillatt maksimumshastighet ved stillstandsovervåking ble overskredet

Error correction

- Meld fra til kundeservice
- Kontroller drevet


Error description 231-A850

Error message

A850 CC SBH-turtall = 0 %1

Cause of error

- Stillstandsovervåkning, verdi 0
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller CfgAxisHardware->transmission (vei ved motoromdreining)


Error description 231-A860

Error message

A860 Kjøreavstand i SRG for stor %1

Cause of error

- Maksimal tillatt kjøreavstand i driftsmodus SRG ble overskredet fordi:
- Under søket med spindelorientering beveget spindelaksen seg mer enn 2 omdreininger.

Error correction

- Kontroller probesekvensen
- Lukk vernedekslene
- Meld fra til kundeservice


Error description 231-A870

Error message

A870 Bremsetest er ikke tillatt %1

A200 Bremsetest er ikke tillatt %1

Cause of error

- Ingen driftsberedskap (RDY-signal fra omformeren mangler på grunn av feil på drevet)
- Ett eller flere vernedeksler er ikke lukket (selv om dette er nødvendig iht. parameterinnstillingen).

Error correction

- Rett opp feilen på drevet
- Lukk vernedekslene
- Kontroller (eventuelt endre på) parameterinnstillingen
- Meld fra til kundeservice


Error description 231-A880

Error message

A880 1. overskridelse av positivt endebryterområde %1

Cause of error

- Drevet ble kjørt inn i det positive endebryterområdet for første gang

Error correction

- Kjør drevet ut av det positive endebryterområdet
- Kontroller (eventuelt endre på) parameteren for endebryterområder


Error description 231-A890

Error message

A890 1. overskridelse av negativt endebryterområde %1

Cause of error

- Drevet ble kjørt inn i det negative endebryterområdet for første gang

Error correction

- Kjør drevet ut av det negative endebryterområdet
- Kontroller (eventuelt endre på) parameteren for endebryterområder


Error description 231-A8A0

Error message

A8A0 CC-avvik, nom./fakt. verdi for pos.verdier %1

Cause of error

- Sikkerhetsfunksjonen nom./fakt. verdiovervåking av posisjonsverdier har funnet for høyt avvik.
- Motoren beveger seg når sleiden står stille, eller omvendt.
- Den mekaniske bevegelsesoverføringen er avbrutt.
- Varmeøkning for mekaniske overføringskomponenter
- Konverteringsforholdet mellom motor- og posisjonsmålesystemet inneholder feil (maskinparameter distPerMotorTurn)
- Feil ved montering av posisjonsmålesystemet til kuleomløpsspindelen.
- Oppføringen i den aksespesifikke parameteren maxPosDiff er for lav

Error correction

- Kontroller den mekaniske bevegelsesoverføringen.
- Kontroller målesystemfestet.
- Kontroller varmeutvidelsen for mekaniske overføringskomponenter (f.eks. kulerullspindel).
- Kontroller konverteringsforholdet mellom motor- og posisjonsmålesystemet.
- Kontroller monteringen av posisjonsmålesystemet til kuleomløpsspindelen.
- Meld fra til kundeservice


Error description 231-A8C0

Error message

A8C0 Drevsperre via FS, %1 ikke testet

Cause of error

- Blokkering via funksjonell sikkerhet FS
- Et drev som ikke er bufret, beveger seg utenfor driftstypen Nullstilling når vernedekslene er åpnet.
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-A8D0

Error message

A8D0 SS1 fremdeles aktiv - innkobling ikke tillatt %1

Cause of error

Sikkerhetskjerneprogramvaren for regulatorenheten (SKERN-CC) har forhindret at drivenheten kan slås på igjen.
En utløst SS1-stoppreaksjon ble ikke fullstendig avsluttet.

Error correction

- Forsøk å slå på drivenheten igjen
- Dersom det gjentar seg: Kontroller forløpet til SPLC- og PLC-programmet, og kontakt kundeservice


Error description 231-A8E0

Error message

A8E0 Tidsavbrudd under bremsing %1

MC Tidsoverskridelse ved bremsing (SS2) %2

Cause of error

- Maks. gyldig tid for den styrte stansen (SS2 - bremser på konturen) er overskredet

Error correction

- Kontrollere parameterverdier:
timeLimitStop2: Tidsinnstilling for styrt stans for SS2-reaksjon
- Ta kontakt med kundeservice


Error description 231-A8F0

Error message

A8F0 Blokk. av drev %1 - sikkerhetsfunksjon STO aktiv

Cause of error

- Drevet ble ikke aktivert fordi sikkerhetsfunksjonen: STO allerede er aktiv for dette drevet.
Hvis meldingen vises under strømregulatorjusteringen for spindelen, har du ikke trykt på tasten Spindel-Start før justeringen ble startet.

Error correction

- Trykk på tasten Spindel-Start før spindeljusteringen
- Meld fra til kundeservice


Error description 231-A900

Error message

A900 S-veioverskridelse under bremsing ved kontur (SS2) %1

Cause of error

Ved gjennomføringen av en bremseoperasjon på konturen (SS2) ble maksimal tillatt strekning i den sikkerhetsrelaterte maskinparameteren distLimitStop2 overskredet.

Error correction

- Kontroller parameterverdien:
distLimitStop2: Aksespesifikk grenseverdi for maksimal tillatt strekning ved SS2-reaksjon.
- Ta kontakt med kundeservice.


Error description 231-A910

Error message

A910 Avvik fra turtallsverdi / nom. verdi for CC for stort %1

Cause of error

- Faktisk hastighet har lengre avvik enn tillatt tid for driftsstans,
(fremtrekkakser: maskinparameter timeToleranceSpeed) med maks. tillatt avvik,
(fremtrekkakser: maskinparameter relSpeedTolerance) i forhold til nominell hastighetsverdi.
- mulige årsaker:
+ Maskinparameteren relSpeedTolerance er for lav
+ Maskinparameteren relSpeedTolerance er for lav
+ I-andelen av turtallsregulatoren i maskinparameteren vCtrlIntGain er for lav
+ Kabel for turtallsmålesystem koblet til?
+ Motorenkoder defekt/løs

Error correction

- Kontroller maskinparameter timeToleranceSpeed
- Kontroller maskinparameter relSpeedTolerance
- Kontroller I-andelen av turtallsregulatoren for maskinparameter vCtrlIntGain
- Kontroller festet for turtallsmålesystemet
- Kontroller kabelen på turtallsmålesystemet
- Skift ut turtallsmålesystemet.
- Meld fra til kundeservice


Error description 231-A920

Error message

A920 Stillstandsovervåking SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed
(50 mm/min for feed axes or 10 rpm for spindles) was
also exceeded. The maximum permissible path
in the SOS condition is defined in the machine parameter "positionRangeVmin."
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)
- The axis feed-rate enabling by the ApiToSafety datum PP_AxFeedEnable is missing.

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Check the interface signal of the SPLC PP_AxFeedEnable for the axis
- Inform your service agency


Error description 231-A930

Error message

A930 Sikker redusert hastighet (SLS) overskredet %1

Cause of error

- SKERN-CC har for hurtig aksebevegelse over
den sikre reduserte hastigheten.
(SLS2,SLS3,SLS4)
Mulige årsaker:
- Beskyttelsesdøren ble åpnet under en aksebevegelse (med høy
hastighet)
- Maskinparameteren for redusert hastighet er stilt inn
for lavt

Error correction

- Kontroller om beskyttelsesdøren ble åpnet under en
aksebevegelse
- SLS2: Kontroller oppføringen i maskinparameteren speedLimitSom2
- SLS3: Kontroller oppføringen i maskinparameteren speedLimitSom3
- SLS4: Kontroller oppføringen i maskinparameteren speedLimitSom4
- Ta kontakt med kundeservice


Error description 231-A940

Error message

A940 Vandringsoverskridelse i begrenset spindeldrift %1

Cause of error

I begrenset spindeldrift ble den maksimalt
tillatte strekningen på 2 omdreininger overskredet

Error correction

- Kontroller spindelstrekningen i begrenset spindeldrift
- Ta kontakt med kundeservice


Error description 231-A950

Error message

A950 Lengdeoverskridelse for sikkert begrenset trinnmål (SLI) %1

Cause of error

- I driftsmodusen for sikkert, begrenset trinnmål (SLI) ble
maksimal tillatt lengde overskredet.
- Mulige årsaker:
- Valgt takt overskrider verdien fra
den sikre maskinparameteren distLimitJog.
- Når endeposisjonen nås, svinger driften mekanisk
via
- Driften er ikke optimalt utjevnet.

Error correction

- Velg en mindre taktverdi.
- Kontroller oppføringen i den sikre maskinparameteren distLimitJog.
- Kontroller faktisk verdi på posisjonen når endeposisjonen for takten er nådd, ved
hjelp av det styringsinterne oscilloskopet med tanke på oversvingninger
.
- Utjevn drevet.
- Ta kontakt med kundeservice.


Error description 231-AC00

Error message

AC00 CC, amplitude for høy %1

CC amplitude for stor %2

Cause of error

- Amplituden til målesystemsignalet er for høy, eller signalet for tilsmussing er aktivt.
- Feil justering av hode for posisjonsenkoder, for liten luftspalte (åpne enkodere).
- For høy nettspenning.

Error correction

- Kontroller amplituden på målesystemsignalet.
- Meld fra til kundeservice.


Error description 231-AC10

Error message

AC10 Feil på motormålesystem %1

C300 Zn-spor %1 med feil

C310 Z1-spor %1 med feil

Cause of error

- Motorgiver tilsmusset eller defekt
- Kabel defekt
- Måleinstrumentinngang på styringen defekt
- Signaldose: dårlig kontakt, eller fuktighet har kommet inn
- Fuktighet har kommet inn i motoren
- Målesystemsignal finnes ikke
- Brudd på motorgiverkabelen
- Ingen eller for lav signalamplitude motorgiver

Error correction

- Meld fra til kundeservice
- Kontroller tilkoblingen til motorgiveren
- Kontroller motorgiveren
- Kontroller amplituden på målesystemsignalet.


Error description 231-AC20

Error message

AC20 CC, frekvens for høy %1

CC frekvens for høy %2

Cause of error

- Den maksimale inngangsfrekvensen ble overskredet på en målesysteminngang.
- Feil på motorgiversignalet.
- Vibrasjoner i maskinen.

Error correction

- Meld fra til kundeservice.
- Kontroller tilkoblingen til motorgiveren (jordforbindelse).
- Kontroller motorgiveren.
- Kontroller inngangsfrekvensen til målesystemsignalet.
- Unngå vibrasjoner.


Error description 231-AC30

Error message

AC30 CC-amplitude for høy %1 (plass.)

Cause of error

- Amplituden på posisjonsenkodersignalet er for høy
- Feil på enkodersignalet
- Kortslutning i enkoderkabelen
- Signalamplituden på enkoderen er for høy

Error correction

- Meld fra til kundeservice
- Kontroller tilkoblingen til enkoderen (jordforbindelsen)
- Kontroller enkoderen


Error description 231-AC40

Error message

AC40 Feil på plass.målesystem %1

Cause of error

- Måleinstrumentet er tilsmusset
- Måleinstrumentet er defekt
- Det har kommet inn fuktighet
- Lesehodet er dejustert (avstand, parallellitet)
- Kabelen til måleinstrumentet er defekt
- Måleinstrumentinngang på styringen defekt

Error correction

- Meld fra til kundeservice
- Kontroller tilkoblingen til måleinstrumentet
- Kontroller måleinstrumentet


Error description 231-AC50

Error message

AC50 CC-frekvens for høy %1 (plass.)

Cause of error

- Den maksimale inngangsfrekvensen ble overskredet på en posisjonsenkoderinngang.
- Feil på enkodersignalet.
- Vibrasjoner i maskinen.

Error correction

- Meld fra til kundeservice.
- Kontroller tilkoblingen til enkoderen (jordingsforbindelse).
- Kontroller enkoderen.
- Kontroller inngangsfrekvensen på signalet til enkoderen.
- Unngå vibrasjoner.


Error description 231-B200

Error message

B200 CC%2 Bremsetest ikke utført %1

Cause of error

- MC utfører ingen test på motorbremsen(e) selv om dette eventuelt er nødvendig i henhold til parameterinnstillingen.
- Oppkallingen til test av en motorbrems varer mer enn 5 sek.
- En akse ble valgt bort med PLS-modulen, og den aktuelle parameteren for utføring av bremsetesten er fremdeles innstilt.

Error correction

- Kontroller parameteren for utføring av bremsetesten
- Meld fra til kundeservice


Error description 231-B300

Error message

B300 CC%2 Bremseledningstest er ikke utført %1

Cause of error

- MC utfører ingen test på motorbremsledningen selv om dette eventuelt er nødvendig i henhold til parameterinnstillingen.
- Oppkallingen til test av en bremseledning varer mer enn 10 sek.
- En akse ble valgt bort med PLS-modulen, og den aktuelle parameteren for utføring av bremseledningtesten er fremdeles gjeldende.

Error correction

- Kontroller parameteren for utføring av bremseledningtesten
- Meld fra til kundeservice


Error description 231-B800

Error message

B800 CC%2 S-inngang %1 ikke lik

CC%2 S-inngang %1 ulik

Cause of error

- Sikkerhetsorientert inngang på CCU >400 ms er ulik sikkerhetsorientert inngang på MCU.
- ulikt nivå på sikkerhetsmodulinngang:
0 = aksekonfigurasjon A1/A2
1 = aksekonfigurasjon B1/B2
2 = -- (fri)
3 = bekreftelsestast på maskinens kontrollpanel
4 = bekreftelse utkobling
5 = -- (bare CC: NC-stopp)
6 = -- (bare CC: spindelstopp)
7 = bekreftelsestast på håndratt
8 = sikker redusert hastighet på akse/spindel
9 = -- (fri)
10 = sikker red. Hastighet hjelpeakser
11 =driftsmodus 3(nøkkelbryter 1, Pos3)
(sikker driftsstans akser/spindel)
12 = -- (fri)
13 = bekreftelsestast på verktøyveksleren
14 = -- (bare CC: maskintast aktiv)
15 = -- (bare CC: maskin inn)
16 = -- (bare CC: NC+spindel stopp)
17 = aktiver løsning av verktøyoppspenn
18 =driftsmodus 2 (nøkkelbryter 1, pos2)
19 =driftsmodus 4 (nøkkelbryter 2)
- kablingsfeil X65, X66 (,X67)
- sikkerhetsmodul defekt

Error correction

- Meld fra til kundeservice
- Kontroller kabling X65, X66 (,X67)
- Bytt ut sikkerhetsmodul


Error description 231-B900

Error message

B900 CC%2 strømforsyning %1

Cause of error

- Strømforsyningen Vcc(x) ble under-/overskredet
- +4 = underspenning Vcc(+5 V)
Belastningen fra eksterne komponentgrupper
(f.eks. enkodere) er for stor.
- +6 = overspenning Vcc(+5 V)
Forsyningsenheten er defekt.
- +14 = underspenning Vcc(+15 V)
Forsyningsenheten er defekt.
- +16 = overspenning Vcc(+15 V)
Forsyningsenheten er defekt.
- -14 = underspenning Vcc(-15 V)
Forsyningsenheten er defekt.
- -16 = overspenning Vcc(-15 V)
Forsyningsenheten er defekt.

Error correction

- Meld fra til kundeservice
- Mål strømforsyningen Vcc(x)
- Vcc(+5 V) < +4,75 V kontroller givertilkoblinger
- Vcc(+5 V) > +5,50 V skift forsyningsenhet
- Vcc(+15 V) < +14,25 V skift forsyningsenhet
- Vcc(+15 V) > +16,50 V skift forsyningsenhet
- Vcc(-15 V) < -14,25 V skift forsyningsenhet
- Vcc(-15 V) > -16,50 V skift forsyningsenhet


Error description 231-BA00

Error message

BA00 CC%2 driftstemperatur %1

Cause of error

- Den tillatte driftstemperaturen inne i LE ble over -eller underskredet.
(-128... 0...+127 = målt temperaturverdi [°C] )
- Temperatursensoren på kretskortet er defekt
- Ventilasjonen i koblingsskapet er ikke tilstrekkelig (viften er defekt).
- Omgivelsestemperaturen er for høy eller for lav

Error correction

- Kontroller ventilasjonsforholdene
- Meld fra til kundeservice


Error description 231-BB00

Error message

BB00 CC%2 MC-kommando %1 for CC-programvaren er ikke tillatt

Cause of error

- MC-kommandoen er ikke tillatt for denne programvarevarianten av CC
- MC-kommandoen er ikke tillatt på dette tidspunktet Desimalkode = low-byte for kommandokodene (0...255)
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 231-C000

Error message

C000 ingen datautveksling med MC

Cause of error

- Kommunikasjonen med MC ble avbrutt
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C001

Error message

C001 Udefinert feil

Udefinert feil

Cause of error

Intern programvarefeil.

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C002

Error message

C002 MC-kommando ikke gyldig

Cause of error

Intern programvarefeil.

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C003

Error message

C003 Systemtakt MC ulik CC%2

Systemtakt MC ulik CC%2

Cause of error

- Maskinvarefeil (krystallgenerator)
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Bytt styringskretskortet eller (prosessorkortet)
- Kontroller programvareversjonen


Error description 231-C005

Error message

C005 CC-maskinvaren støttes ikke.

Cause of error

- Maskinvareversjonen for reguleringsenheten CC støttes ikke av den installerte NC-programvaren
- Spenningsforsyningsmodulen (UV/UVR) forstyrrer I2C-bussen

Error correction

- Kontroller NC-programvareversjonen
- Kontroller / skift ut flatbåndkabelen X69
- Skift ut spenningsforsyningsmodulen (UV/UVR)
- Ta kontakt med kundeservice


Error description 231-C006

Error message

C006 I-CTRL kommunikasjon: TIME

C008 I-CTRL kommunikasjon: KØ

Cause of error

- Kommunikasjonsfeil mellom turtallsregulator og strømregulator

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C007

Error message

C007 DC-link-spenning for lav

Cause of error

- Strømforsyning avbrutt
- Defekt omformer

Error correction

- Kontroller strømforsyningen
- Meld fra til kundeservice
- Kontroller omformer


Error description 231-C009

Error message

C009 Stakklager fullt

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C00A

Error message

C00A Feil på PWM-trekantsignal

Cause of error

- Maskinvarefeil: Trekantsignalet svinger ikke eller har feil frekvens

Error correction

- Meld fra til kundeservice
- Bytt styringskretskort


Error description 231-C00B

Error message

C00B Arbeidsminne for lite

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C00C

Error message

C00C LSV2, feil dataantall

Cause of error

- Antall LSV2-data som skal innleses, er feil
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C00D

Error message

C00D CC%2 kontrollsumfeil i DSP-programkode

Cause of error

- I programkoden til reguleringsenheten CC er det oppdaget feil i kontrollsummen
- Defekt reguleringsenhet CC

Error correction

- Bytt ut maskinvaren
- Ta kontakt med kundeservice


Error description 231-C00E

Error message

C00E Software timeout styring

Cause of error

- Intern programvare- eller maskinvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen
- Bytt styringskretskortet


Error description 231-C00F

Error message

C00F Feil i programvaretidsur

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C010

Error message

C010 Bus Error turtallregulator

Cause of error

- Brudd på tilgang til regulatorens grenseområde

Error correction

- Meld fra til kundeservice
- Bytt regulatorkort


Error description 231-C011

Error message

C011 Prog.vare synkroniseringsf.

Cause of error

- Manglende maskinvareavbrudd etter DSP-start (>900[ms])
- Manglende synkroniseringskommando for MC før drevet er aktivert
- Maskinvare defekt (MC eller CC)

Error correction

- Bytt ut maskinvaren (MC eller CC)
- Meld fra til kundeservice


Error description 231-C012

Error message

C012 Feil pos.just. syklustid

Cause of error

- MC leverer syklustid med feil for CC-posisjonsjusterer
- Det har oppstått en maskinvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller konfigurasjonsdatoen i ipoCycle
- Bytt styringskretskortet


Error description 231-C013

Error message

C013 PWM-frekvens inneh. feil

Cause of error

- Den angitte PWM-frekvensen i CfgPowerStage->ampPwmFreq ligger utenfor det tillatte inndataområdet.
- Det ble valgt PWM-frekvenser som ikke kunnekombineres med hverandre

Error correction

- Meld fra til kundeservice
- Kontroller CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolator, PWM ungyldig

Cause of error

- ugyldig relasjon mellom interpolatortakt og PWM-frekvens

Error correction

- Meld fra til kundeservice
- Endre forholdet mellom interpolatortakten og PWM-frekvensen
- Se den tekniske håndboken for mulig relasjoner


Error description 231-C015

Error message

C015 Interpolator, PWM endret

Cause of error

- Interpolatortakten eller PWM-frekvensen har blitt forandret

Error correction

- Start styringen på nytt


Error description 231-C016

Error message

C016 Dobbel hastighet ikke mulig

Cause of error

- Reguleringskretsen på X51 eller X52 er definert som 'dobbelhastighets', selv om reguleringskretsen på X53 eller X54 er aktiv
- Reguleringskretsen på X55 eller X56 er definert som 'dobbelhastighets', selv om reguleringskretsen på X57 eller X58 er aktiv (bare CC 4xx med 8 reguleringskretser)

Error correction

- Meld fra til kundeservice
- Definer reguleringskretsen på X51 eller X52 som 'enkelhastighets', eller deaktiver PWM-utgangen X53 eller X54
- Definer reguleringskretsen på X55 eller X56 som 'enkelhastighets', eller deaktiver PWM-utgangen X57 eller X58 (bare CC 4xx med 8 reguleringskretser)


Error description 231-C017

Error message

C017 PWM-frekvens for høy

Cause of error

- I konfigurasjonsdatoen ampPwmFreq er det stilt inn dobbel PWM-grunnfrekvens for en reguleringskrets med enkel hastighet, og i CtrlPwmType er det stilt inn halv syklustid for strømregulatoren.

Error correction

- Meld fra til kundeservice
- Kontroller konfigurasjonsdatoene ampPwmFreq og iCtrlPwmType
- Bruk en reguleringskrets med dobbel hastighet i stedet for en reguleringskrets med enkel hastighet.


Error description 231-C018

Error message

C018 Moment-master slave: Feil akseanvisning

Cause of error

- Aksene i moment-master-slave-reguleringen er bare tilgjengelige på X15/X17 eller X16/X18

Error correction

- Meld fra til kundeservice
- Endre på aksetilordningen


Error description 231-C020

Error message

C020 Feil på Include-fil

Cause of error

- MC- og CC-programvaren har ikke blitt kompilert med den samme inkluderingsfilen.

Error correction

- Kontroller programvareversjonen og last den eventuelt inn på nytt
- Meld fra til kundeservice


Error description 231-C021

Error message

C021 Feil DSP-versjon

Cause of error

- MC- og CC-programvaren har ikke blitt kompilert med den samme inkluderingsfilen.

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen og last den eventuelt inn på nytt


Error description 231-C022

Error message

C022 Feil konfigurasjon av SMB eller SPL

Cause of error

- Konfigurasjonsfeil i HSCI-systemet
- Konfigurasjonen til det sikre maskinkontrollpanelet MB 6xx S eller en sikker PL 6xxx S har feil.
- Det er tilkoblet en ny enhetstype som ennå ikke støttes av den aktuelle CC-programvaren.
- Konfigurasjonsdatoene fra MC til CC inneholder feil.

Error correction

- Programvareoppdatering
- Meld fra til kundeservice


Error description 231-C025

Error message

C025 CC-CC kommunikasjon, CRC-feil

Cause of error

- En HSCI-deltaker forårsaker en forskyvningsfeil
- Telegramstørrelse via MC passer ikke

Error correction

- Programvareoppdatering
- Meld fra til kundeservice


Error description 231-C026

Error message

C026 CC-CC kommunikasjon, Watchdog-feil

Cause of error

- En HSCI-deltaker forårsaker en forskyvningsfeil
- Telegramstørrelse via MC passer ikke
- Avbrudd i telegramoverføringen

Error correction

- Programvareoppdatering
- Skift PL 6xxx S
- Meld fra til kundeservice


Error description 231-C027

Error message

C027 HSCI-telegram mangler

Cause of error

- HSCI-telegram (Low-Prio) mangler
- En HSCI-deltaker forårsaker en feil
- Telegramliste i MC har feil

Error correction

- Kontroller HSCI-enheter
- Programvareoppdatering
- Meld fra til kundeservice


Error description 231-C028

Error message

C028 MC-bekreftelse mangler

Cause of error

- Du har ikke kvittert for en HSCI-melding fra CC til MC

Error correction

- Programvareoppdatering
- Meld fra til kundeservice


Error description 231-C02B

Error message

C02B Watchdog-feil på maskinens kontrollpanel

Cause of error

- Watchdog for MB 6xx S er ikke utløst
- Maskinvarefeil på MB 6xx S

Error correction

- Skift MB 6xx S
- Meld fra til kundeservice


Error description 231-C02C

Error message

C02C Watchdog-feil i PL/SPL-komponentgruppe

Cause of error

- Watchdog for PL 6xxx (S) er ikke utløst
- Maskinvarefeil på PL 6xxx (S)

Error correction

- Skift PL 6xxx (S)
- Meld fra til kundeservice


Error description 231-C02D

Error message

C02D Watchdog-feil HSCI-modul

Cause of error

- HSCI-komponenten på CC er defekt
-> ikke lenger mulig å motta HSCI-telegrammer
-> ingen utløsning i ettertid
- HSCI-kabelen er defekt

Error correction

- Kontroller pluggforbindelsen HSCI-kabel
- Kontroller/skift ut HSCI-kabelen
- Skift ut CC
- Meld fra til kundeservice


Error description 231-C02E

Error message

C02E Oppdat. av CC fast prog.vare nødv.

Cause of error

- På grunn av skifte av maskinvare eller programvare må den faste programvaren oppdateres

Error correction

- Meld fra til kundeservice


Error description 231-C02F

Error message

C02F Feil ved oppstart av styring

Cause of error

- Intern programvarefeil for MC, CC eller en HSCI-deltaker (RunUp)

Error correction

- Meld fra til kundeservice


Error description 231-C030

Error message

C030 Alarm strømspenning CC%2

Cause of error

- Den interne forsyningsspenningen til CC er utenfor det spesifiserte området. Ta hensyn til diagnosemeldingen 0xC038 spenningsovervåking.

Error correction

- Kontroller forsyningsspenningen på CC:
- Kontroller kablingen på X69
- Er kabellengden på X69 innenfor spesifikasjonen?
- Bytt ut kabel på X69
- Bytt ut maskinvaren
- Ta kontakt med kundeservice


Error description 231-C031

Error message

C031 Alarm strømspenning

Nettspenning mangler på enheten

Cause of error

Forsyningsspenningen til en enhet i HSCI-kabelen er
utenfor det spesifiserte området.
Mulige enheter:
- Hoveddatamaskin MC
-Inn-/utdatakomponentgruppe PL
- Maskinens kontrollpanel MB
- annen CC i HSCI-kabelen
Mulige årsaker:
- Spenningsforsyningen til enhetene er ikke tilstrekkelig
- Kortslutning i spenningsforsyningen
- Kortslutning ved PL-innganger og -utganger

Error correction

- Kontroller forsyningsspenningen til de tilkoblede enhetene
- Kontroller om det er mulige kortslutninger i kablingen (f.eks. PLS-innganger eller -utganger)
- Bytt ut maskinvaren
- Ta kontakt med kundeservice


Error description 231-C032

Error message

C032 Systemtakt MC mindre enn CC%2

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice


Error description 231-C033

Error message

C033 Systemtakt MC større enn CC%2

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice


Error description 231-C034

Error message

C034 CC%2 selvtest S-status feil

Cause of error

- Selvtesten av S-status-signalene er ikke korrekt avsluttet av MC.
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-C035

Error message

C035 CC%2 S-statustest: Ugyldig testprosedyre

Cause of error

- MC har ikke overholdt forløpssekvensen under S-statustesten
- Intern MC-programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 231-C036

Error message

C036 CC%2 S-statustest: ugyldig signal

Cause of error

- MC har anropt et ukjent signal eller et signal som ikke støttes, under S-statustesten
- Intern MC-programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 231-C037

Error message

C037 CC%2 S-statustest ved innkoblede drev

Cause of error

- MC har anropt en S-statustest mens aksene er under regulering
- Intern MC-programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 231-C038

Error message

C038 Spenningsovervåkning CC%2 Voltage-ID: %4

Cause of error

- Spenningsovervåkingen av CC-forsyningsspenningene melder om feil på CCen som vises.
- 5 V-forsyningen for CCene via forsyningsbussen (X69) kan være årsaken til feilmeldingen. Hvis forsyningsbussen har store ledningslengder, må 5 V-forsyningen eventuelt kables ekstra via X74. (Velg korte ledningslengder og stort ledningstverrsnitt.
Kontroller også spenningsfallet i ledningene mellom X74)
- Defekt spenningsforsyningsenhet i forsyningsmodulen (5 V-nettdel i UV)

Error correction

- Opprett 5 V-forsyning mellom forsyningsmodulen og CCene via X74
- Kontroller 5 V-spenningsforsyningen (vanligvis på forsyningsmodulen X74)
- Kontroller 5 V-spenningsinngang på alle CCer (X74/CC)
- Kontroller forsyningsbussen (X69)
- Kontroller kablingen:
- Kontroller kablingen på forsyningsbussen (X69)
- Kabling av 5 V-forsyning (X74)
- Kontroller kabellengden på forsyningsbussen (X69), og
legg ev. ledningen dobbelt
- Kontroller 5 V-forsyningsspenningen på X74 for alle CCene,
ev. forstørr ledningstverrsnittene eller reduser ledningslengden
- Kontroller spenningsfallet i ledningen mellom X74 på forsyningsmodulen og
X74 på CCene
- Bytt ut spenningsforsyningen
- Bytt ut defekt maskinvare (CC)
- Meld fra til kundeservice, og angi alarmnummer og spennings-ID


Error description 231-C039

Error message

C039 Maskinvarefeil CC%2 komponentgruppe-ID: %4

Cause of error

- Maskinvarefeil er oppdaget på CC-reguleringsenheten.

Error correction

- Bytt ut defekt maskinvare/CC
- Les ut loggboken
- Ta kontakt med kundeservice


Error description 231-C110

Error message

C110 Motortype ukjent %1

Cause of error

- Feil i motortabellen
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen
- Kontroller programvareversjonen


Error description 231-C140

Error message

C140 Polpartall for høyt %1

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 231-C150

Error message

C150 Feltstrøm med feil %1

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 231-C160

Error message

C160 Deling per motorenk. %1

Cause of error

- Målt gitter konstant stemmer ikke med inndataene i motortabellen

Error correction

Meld fra til kundeservice
- Kontroller motortabellen (pulstall)
- Kontroller motoren


Error description 231-C170

Error message

C170 Rotortidk. med feil %1

Cause of error

- Rotortidskonstanten som er beregnet ut fra motortabellen, er ugyldig

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 231-C180

Error message

C180 Nominelt turtall m. feil %1

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 231-C1D0

Error message

C1D0 Strømsensorspenning %1

Cause of error

- Feil inndata i kraftdeltabellen

Error correction

- Meld fra til kundeservice
- Kontroller kraftdeltabellen


Error description 231-C1E0

Error message

C1E0 Imaks effektdel %1

Cause of error

- Feil inndata i kraftdeltabellen

Error correction

- Meld fra til kundeservice
- Kontroller kraftdeltabellen


Error description 231-C210

Error message

C210 Tmaks motortabell %1

Cause of error

- Feil temperaturdata i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 231-C240

Error message

C240 Inom effektdel %1

Cause of error

- Feil inndata i kraftdeltabellen

Error correction

- Meld fra til kundeservice
- Kontroller kraftdeltabellen


Error description 231-C250

Error message

C250 Inom motor %1 med feil

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 231-C260

Error message

C260 Imaks motor %1 med feil

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 231-C270

Error message

C270 Nmaks motor %1 med feil

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 231-C280

Error message

C280 Feltvinkel %1 med feil

Cause of error

Feil inndata i CfgServoMotor->MotFieldAngleAdapStartSpeed eller CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Meld fra til kundeservice
Kontroller CfgServoMotor->MotFieldAngleAdapStartSpeed
eller CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Uz %1 med feil

Cause of error

- Feil inndata i CfgPowerStage->ampBusVoltage (mellomkretsspenning Uz)

Error correction

- Meld fra til kundeservice
- Kontroller inndata CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Målesysteminngang %1

Cause of error

Feil inndata i CfgAxisHardware->selectEncoderIn (turtallsmåling)
Intern programvarefeil

Error correction

Meld fra til kundeservice
Kontroller inndata i CfgAxisHardware->selectEncoderIn
Kontroller programvareversjonen


Error description 231-C2B0

Error message

C2B0 PWM-utgang %1

Cause of error

- Feil inndata i parameter CfgAxisHardware->analogOutput (nominell turtallsverdi, utgang)
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller maskinparameter CfgAxisHardware->analogOutput
- Kontroller programvareversjonen


Error description 231-C2C0

Error message

C2C0 Båndpassparameter %1

Cause of error

- Feil inndata i CfgSpeedControl->vCtrlFiltDamping1
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller inndata i CfgSpeedControl->vCtrlFiltDamping1
- Kontroller programvareversjonen


Error description 231-C2D0

Error message

C2D0 Enkoderpulstall %1

Cause of error

- Enkoderpulstallet har blitt forandret

Error correction

- Start styringen på nytt


Error description 231-C2E0

Error message

C2E0 Motorpolpartall %1

Cause of error

- Motorpolpartallet har blitt forandret

Error correction

- Start styringen på nytt


Error description 231-C2F0

Error message

C2F0 DIR i motortabell %1

Cause of error

- DIR i motortabell har blitt forandret

Error correction

- Start styringen på nytt


Error description 231-C330

Error message

C330 Motortemp. for høy %1

Cause of error

- Kabelen til motorgiveren er defekt.
- Temperaturføleren er defekt.
- Signalboks: dårlig kontakt, eller fuktighet har kommet inn.
- Fuktighet har kommet inn i motoren.

Error correction

- La motoren kjøle seg ned
- Ta kontakt med kundeservice.
- Kontroller motorgiverkabelen.
- Mål temperaturføleren


Error description 231-C340

Error message

C340 Ukjent tellerkomponent %1

Cause of error

- Parametreringsfeil ved aktiv akse til maskinparameter speedEncoderInput
- Feil på maskinvaren (CC)
- Motormålesystem defekt
- Feil programvareversjon

Error correction

- Kontroller maskinparameteren (speedEncoderInput)
- Kontroller programvareversjonen
- Driv motoren på den andre målesysteminngangen
- Bytt styringskretskortet.
- Ta kontakt med kundeservice.


Error description 231-C350

Error message

C350 Aksemodul %1 ikke klar

Cause of error

- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 og X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive).
- Brudd på PWM-busskabelen.
- Avbrudd i koblingsskapet.
- Defekt aksemodul.
- PWM-grensesnittet til styringen er defekt.
- Ingen impulsaktivering for aksemodulen.
- Uz for høy.
- 5V-forsyning for lav.
- Omformeren er ikke klar.
- Styringskretskortet til motoren er defekt.
- PWM-kabelen er defekt.
- Støyimpulser.

Error correction

- Meld fra til kundeservice.
- Kontroller signaloverføring og kabler for impulsaktivering.
- Kontroller Uz.
- For nettmodul uten tilbakemating: Bremsemotstand tilkoblet?
- For nettmodul uten tilbakemating: Tilbakemating aktivert?
- Kontroller jording og avskjerming for kablene.
- Bytt ut effektdelen.
- For P-styringer: Bytt grensesnittkortet.
- Bytt styringskretskortet for motoren.


Error description 231-C370

Error message

C370 Vinkelavv. Motorgiver %1

Cause of error

- Motorgiveren er defekt.
- Kabelen til motorgiveren er defekt.
- Signalboks: dårlig kontakt, eller fuktighet har kommet inn.
- Fuktighet har kommet inn i motoren.
- Styringskretskortet er defekt.

Error correction

- Meld fra til kundeservice.
- Kontroller motorgiveren og tilførslene.
- Bytt styringskretskortet.


Error description 231-C380

Error message

C380 Motor %1 ikke regulerbar

Cause of error

- Kabelen til motorgiveren er defekt
- Motoren er defekt
- I2 t-overvåkningen utløses
- Signaldose: dårlig kontakt, eller fuktighet har kommet inn
- Fuktighet har kommet inn i motoren
- Motorbremsen lukket

Error correction

- Kontroller motorkablene
- Meld fra til kundeservice
- Kontroller motoren og motorgiverkabelen
- Kontroller inndata i motortabellen
- Kontroller I2 t-overvåkningen


Error description 231-C390

Error message

C390 Feil 3D-probe %1

Cause of error

- Intern programvarefeil
- Maskinvarefeil styringskretskortet

Error correction

- Meld fra til kundeservice
- Bytt styringskretskortet
- Kontroller programvareversjonen


Error description 231-C3A0

Error message

C3A0 Feil ref-posisjon %1

Cause of error

- Feil motor valgt
- Jordingsfeil på motorgiverkabel (feil på ref.)
- Motorgiveren er defekt

Error correction

- Meld fra til kundeservice
- Kontroller motorvalget
- Kontroller kablene til motorgiveren (jording)
- Skift motoren


Error description 231-C3B0

Error message

C3B0 Motor %1 går ikke under maks. strøm

Cause of error

- Motoren er i klem eller er blokkert
- Omformeren er defekt
- Motoren er defekt
- Feil motor er valgt
- Feil inndata for tilordning av PWM-utganger
- Motorkraftkabelen er ombyttet
- Motorsensorkabel ombyttet
- Motortilkobling ikke korrekt
- Motoren belastes med maksimalt dreiemoment

Error correction

- Kontroller omformeren og skift den ut hvis nødvendig
- Kontroller motoren og kablingen
- Kontroller motorbelastningen
- Kontroller at motoren kan gå uhindret
- Kontroller maskinparameter
- Meld fra til kundeservice


Error description 231-C3C0

Error message

C3C0 Motorstrøm %1 for høy

Cause of error

- Feil strømregulatorparametere.
- Feil parametere i motortabellen.
- Effektdel defekt.
- Motorkabelen er defekt.
- Motoren er defekt.
- Fuktighet har kommet inn i motoren.
- Styringskretskortet til motoren er defekt.

Error correction

- Meld fra til kundeservice.
- Riktig motor og riktig effektdel valgt?
- Kontroller strømregulatorjusteringen.
- Kontroller motoren og motorkabelen for kortslutning.
- Bytt effektdel eller kretskort.


Error description 231-C3D0

Error message

C3D0 PWM-komponent defekt %1

Cause of error

- Intern maskinvarefeil

Error correction

- Meld fra til kundeservice
- Bytt styringskretskort.


Error description 231-C3E0

Error message

C3E0 U-nom motor %1 med feil

Cause of error

- Den nominelle motorspenningen er utenfor det tillatte inndataområdet.

Error correction

- Meld fra til kundeservice
- Kontroller inndata i motortabellen


Error description 231-C3F0

Error message

C3F0 EnDat ikke funnet %1

Cause of error

- Endat-kommunikasjon inneholder feil
- Motorgiver tilsmusset eller defekt
- Signalkabel defekt
- Måleinstrumentinngang på styringen defekt
- Signaldose: dårlig kontakt, eller fuktighet har kommet inn
- Fuktighet har kommet inn i motoren

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen (kolonne SYS)
- Bytt ut styringskretskortet for motoren (eller bedre, bytt ut styringen)
- Kontroller kabelen til turtallsmåleinstrumentet (defekt eller for lang)
- Kontroller turtallsmåleinstrument
- Kontroller jording og avskjerming for kabelen


Error description 231-C400

Error message

C400 Pulstall feil %1

Cause of error

- Pulstall i motortabellen stemmer ikke med de innleste verdiene

Error correction

- Meld fra til kundeservice
- Kontroller konfigurasjonsdatoene (distanse for en motoromdreining, distanse for antall signalperioder)
- Kontroller motortabellen (kolonne TYPE, STR)
- Kontroller turtallsmåleinstrument


Error description 231-C410

Error message

C410 Rotorstilling % 1 udefinert

Cause of error

- Signalkabel defekt.
- Motorgiver tilsmusset eller defekt.
- Enkoderinngangen på styringen er defekt.
- Signalboks: dårlig kontakt eller fuktighet har kommet inn - fuktighet har kommet inn i motoren.
- Styringskretskortet til motoren er defekt.

Error correction

- Meld fra til kundeservice.
- Skift motoren.
- Kontroller kabelen for turtallsenkoderen.
- Bytt ut styringskretskortet til motoren (eller bedre, bytt ut styringen).


Error description 231-C420

Error message

C420 Feilparametrering fører til ukontrollerbarhet %1

Cause of error

- Informasjon: Tidligere feiltekst Feil regulatorparameter er erstattet
- Parameteren for mating forover er feil innstilt (akselerering, friksjon)
- For høy akselerasjon
- Regulatorparameteren er feil innstilt (Ki, Kp, Kd)
- Filteret er feil innstilt (båndstoppfilter, lavpassfilter)
- Vekselomformeren er defekt (IGBT)
- Feil motor er valgt fra motortabellen

Error correction

- Ta kontakt med kundeservice
- Kontroller justering av aksen
- Kontroller vekselomformeren


Error description 231-C430

Error message

C430 Feil plass.inngang %1

Cause of error

- Posisjonsenkoderen mangler inngang
- Posisjonsenkoderen er ikke riktig tilkoblet
- Posisjonsenkoderinngangen er defekt

Error correction

- Meld fra til kundeservice
- Monter posisjonsenkoderinngang
- Kontroller tilkoblingen til posisjonsenkoderinngangen
- Skift posisjonsenkoderinngangen


Error description 231-C440

Error message

C440 PWM-frekvens %1 feil

Cause of error

- Feil PWM-frekvens innenfor en regulatorgruppe

Error correction

- Meld fra til kundeservice
- Kontroller konfigurasjonsdatoene (PWM-frekvens)
- PWM-frekvens > 5000 Hz bare for egnet maskinvare og bare for PWM-utgang X51, X52, X57 eller X58.
- PWM-frekvens <= 5000 Hz må være identisk innenfor regulatorgruppen
- PWM-frekvens > 3200 Hz


Error description 231-C450

Error message

C450 Feil encoder %1

Cause of error

- Feil inndata i kolonnen SYS i motortabellen
- Kabelen til turtallsenkoderen er defekt
- Turtallsenkoderen er defekt
- Styringskretskortet til motoren er defekt

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen (kolonne SYS)
- Kontroller kabelen til turtallsenkoderen
- Skift motor
- Skift styringskretskortet


Error description 231-C460

Error message

C460 Motorturtall for høyt %1

Cause of error

- Motoren ikke regulerbar

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C470

Error message

C470 Ing nom. verdi turtall %1

Cause of error

- Intern programvarefeil
- Posisjonsjusteringstiden er for kort

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen
- Kontroller konfigurasjonsdatoen CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 U-f-aktuatordrift med giver %1

Cause of error

- I motortabellen er U-f-aktuatordrift stilt inn (STR == 0), men samtidig er det angitt en motorgiver (SYS <> 0)

Error correction

- Korriger inndata for giveren i motortabellen
- Meld fra til kundeservice


Error description 231-C4A0

Error message

C4A0 Omformer %1 ikke aktiv

Cause of error

- Laste- og hovedvernet på forsyningsenheten er ikke aktivert (f.eks. plugg X70 på UV).
- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 og X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive).
- Brudd på PWM-busskabelen.
- Avbrudd i koblingsskapet (enhetsbuss, PWM-flatbåndkabel).
- Defekt omformer (forsyningsenhet og/eller effektdeler, kompaktomformer).
- Omformeren er deaktivert (PLC, SH1).
- Omformeren er defekt.
- Motoren er defekt.
- Fuktighet har kommet inn i motoren.
- Det er valgt feil motor i motortabellen.
- Motorkraftkabelen er er ombyttet.
- Motoren er feil tilkoblet.

Error correction

- Meld fra til kundeservice.
- Kontroller omformeren og kablingen.
- Kontroller motoren og kablingen.


Error description 231-C4C0

Error message

C4C0 Ingen motorstrøm %1

Cause of error

- Motor ikke tilkoblet eller ikke riktig tilkoblet (beskyttelse)
- Omformeren er defekt
- Motoren er defekt.
- Det er valgt feil motor i motortabellen.
- Motorkraftkabelen er ombyttet
- Ingen mellomkretsspenning

Error correction

- Kontroller tilkoblingen til mellomkretsen
- Kontroller motoren og kablingen
- Kontroller vekselomformeren
- Meld fra til kundeservice


Error description 231-C4D0

Error message

C4D0 Momentkonst. %1 med feil

Cause of error

- Hvis verdien for turtallskonstanten er 0 eller >9999, kan det ha følgende årsaker:
1) motor.mot: Tomgangsspenningen og/eller nominelt turtall har en ugyldig verdi (eventuelt 0)
2) motor.sn: Inndata for turtallskonstanten er 0 eller >9999

Error correction

- Kontroller motortabellen


Error description 231-C4E0

Error message

C4E0 Feltvinkelbestemmelse %1 ikke tillatt i denne modusen

Cause of error

- Den valgte fremgangsmåten for å fastsette feltvinkelen er ugyldig, eller ikke mulig med måleinstrumentet.

Error correction

- Meld fra til kundeservice
- Kontroller posten i SYS-kolonnen i motortabellen (se i den tekniske håndboken)


Error description 231-C4F0

Error message

C4F0 Kommando ikke tillatt

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 for høy

Cause of error

- Differensialfaktoren er for høy (maksimumsverdi 0,5 [As^2/rev])

Error correction

- Meld fra til kundeservice


Error description 231-C510

Error message

C510 Ulovl. tilkobling drev %1

Cause of error

- Når det leses ut data fra det elektroniske typeskiltet, kan ikke kraftdelen ha status Ready (-SH1 er inaktiv).

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C520

Error message

C520 Tidsoverskr. plass.regulator %1

C660 Tidsoverskr. plass.regulator %1

Cause of error

- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C530

Error message

C530 Tidsoverskr. turtallreg. %1

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C540

Error message

C540 Tidsoverskr. strømregulator %1

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-C550

Error message

C550 Feil i strømberegning %1

Cause of error

- Det har oppstått en intern programvarefeil
- Feil parametrisering av filtrene i regulatoren (f.eks. svært stor båndbredde for båndstoppfilteret, eller båndbredde = 0 ved høy midtfrekvens)

Error correction

- Kontroller maskinparametrene for filtrene for regulering
- Angi båndbredde for båndstoppfilter (maskinparameter vCtrlFiltBandWidt) ulik 0
- Meld fra til kundeservice


Error description 231-C560

Error message

C560 Param.- filter 1 ugyldig %1

Cause of error

- Feil post i CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 eller CfgSpeedControl->vCtrlFiltType1
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller post CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 eller CfgSpeedControl->vCtrlFiltType1
- Kontroller programvareversjonen


Error description 231-C570

Error message

C570 Param- filter 2 ugyld. %.1

Cause of error

- Feil post i CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 eller CfgSpeedControl->vCtrlFiltType2
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller post CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 eller CfgSpeedControl->vCtrlFiltType2
- Kontroller programvareversjonen


Error description 231-C580

Error message

C580 Param- filter 3 ugyld. %.1

Cause of error

- Feil post i CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 eller CfgSpeedControl->vCtrlFiltType3
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller post CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 eller CfgSpeedControl->vCtrlFiltType3
- Kontroller programvareversjonen


Error description 231-C590

Error message

C590 Param- filter 4 ugyld. %.1

Cause of error

- Feil post i CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 eller CfgSpeedControl->vCtrlFiltType4
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller post CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 eller CfgSpeedControl->vCtrlFiltType4
- Kontroller programvareversjonen


Error description 231-C5A0

Error message

C5A0 Param- filter 5 ugyld. %.1

Cause of error

- Feil post i CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 oder CfgSpeedControl->vCtrlFiltType5
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller post CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 eller CfgSpeedControl->vCtrlFiltType5
- Kontroller programvareversjonen


Error description 231-C5B0

Error message

C5B0 Ulovlig nullstilling motorgiver %1

Cause of error

- En touch-probe-syklus er aktiv og samtidig kreves det en referanseverdi- fra motorgiveren

Error correction

- Meld fra til kundeservice


Error description 231-C5C0

Error message

C5C0 Ulovlig nullstilling posisjonsenkoder %1

Cause of error

- En touch-probe-syklus er aktiv og samtidig kreves det en referanseverdi- fra posisjonsmåleinstrumentet

Error correction

- Meld fra til kundeservice


Error description 231-C5E0

Error message

C5E0 Maskinparameteren compIpcJerkFact inneholder feil

Cause of error

- For CC 424 er inndataområdet for compIpcJerkFact (påfølgende feil i rykkfasen) 0,0 til 0,5.

Error correction

- Meld fra til kundeservice
- Kontroller inndataverdien for parameteren compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Feil inng. plass.måleinstr.

Cause of error

- Feil inngang er valgt for posisjonsenkoder (parameter posEncoderInput)
- Tillatte konfigurasjoner CC424:
6 reguleringssløyfer: X201 til X206
8 reguleringssløyfer: X201 til X208
10 reguleringssløyfer: PWM-utganger X51 til X56: X201 til X206
PWM-utganger X57 til X60: X207 til X210
12 reguleringssløyfer: PWM-utganger X51 til X56: X201 til X206
PWM-utganger X59 til X64: X209 til X214
14 reguleringssløyfer: PWM-utganger X51 til X58: X201 til X208
PWM-utganger X59 til X64: X209 til X214
16 reguleringssløyfer: PWM-utganger X51 til X58: X201 til X208
PWM-utganger X59 til X66: X209 til X216
- Tillatte konfigurasjoner CC61xx:
PWM-utgang <-> posisjonsenkoder
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Meld fra til kundeservice
- Kontroller konfigurasjonsdatoen posEncoderInput


Error description 231-C600

Error message

C600 Strømforskyvning %1 for stor

Cause of error

- Strømforskyvningen for kraftdelen er for stor.

Error correction

- Meld fra til kundeservice
- Kontroller/erstatt PWM-kabelen
- Skift ut kraftdelen
- PWM-utgangen på CC er defekt


Error description 231-C610

Error message

C610 TRC: PWM-frekvens for høy %1

Cause of error

- Med MP2260.x ble det aktivert kompensasjon for momentrippel for en akse som drives med en PWM-frekvens på mer enn 5000 Hz.

Error correction

- Meld fra til kundeservice
- Still innPWM-frekvensen for aksen på en verdi som er mindre enn eller lik 5000 Hz
- Deaktivering av kompensasjonen: Slett post i MP2260.x


Error description 231-C620

Error message

C620 TRC: ugyldig parameter %1

Cause of error

- Ugyldig parameter i kompensasjonsfilen for aksen

Error correction

- Meld fra til kundeservice
- Ny fastsetting av kompensasjonsparameterne med TNCopt under Optimering/Torque Ripple Compensation
- Deaktivering av kompensasjonen: Slett post i MP2260.x


Error description 231-C640

Error message

C640 PIC-kobling ikke mulig %1

Cause of error

- Den nominelle verdien (S i inverter.inv) har
- endret seg etter DSP-start eller
- etter at strømregulatorrjusteringen startet,
- eller etter at koblingen av driftsberedskapen til effektdelen er endret.

Error correction

- Kontroller LT-posten (konfigurasjonsdato ampName) i maskinkonfigurasjonen
- Kontroller den nominelle verdien for PICS (kolonne S i inverter.inv)
- Endre eventuelt PWM-frekvensen (til >= 5 kHz)
- Bytt eventuelt effektdelen


Error description 231-C650

Error message

C650 Ingen ENDAT-interpolasjonsfaktor %1

Cause of error

- Ingen ENDAT-interpolasjonsfaktor mottatt fra MC
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 231-C670

Error message

C670 Motorgiver: EnDat 2.2 ikke mulig %1

Cause of error

- EnDat-kommunikasjon inneholder feil
- I motortabellen er det valgt en enkoder med EnDat 2.2-grensesnitt, selv om ingen EnDat 2.2 enkoder er tilkoblet
- Kan ikke lese EnDat 2.2-protokollen
- EnDat-målesystemet har for lav interpolasjon i EnDat2.2-modus (lavere enn 1024, f.eks. EQN1325). Drift bare mulig i EnDat2.1-modus.

Error correction

- Kontroller om målesystemet støtter EnDat 2.2
- Kontroller motortabellen (kolonne SYS)
- Kontroller konfigurasjonsdatoen motEncType
- Kontroller jording og avskjerming for kabelen
- Kontroller kablene (sammenlign ID-numrene til kabelen med dokumentasjonen)
- Kontroller kabelen til turtallsmåleinstrumentet (defekt eller for lang)
- Kontroller turtallsmåleinstrument
- Skift EnDat-modus (motEncType)
- Bytt styringskretskortet for motoren
- Meld fra til kundeservice


Error description 231-C680

Error message

C680 Posisjonsenkoder: EnDat 2.2 ikke mulig %1

Cause of error

- EnDat-kommunikasjon inneholder feil
- I posEncoderType er det valgt en enkoder med EnDat 2.2-grensesnitt, selv om ingen EnDat 2.2-enkoder er tilkoblet
- Kan ikke lese EnDat 2.2-protokollen

Error correction

- Kontroller om posisjonsmålesystemet støtter EnDat 2.2
- Kontroller konfigurasjonsdatoen posEncoderType
- Kontroller jording og avskjerming for kabelen
- Kontroller kablene (sammenlign ID-numrene til kabelen med dokumentasjonen)
- Kontroller kabelen til posisjonsmåleinstrumentet (defekt eller for lang)
- Kontroller posisjonsmåleinstrumentet
- Skift EnDat-modus (posEncoderType)
- Bytt styringskretskortet for motoren
- Meld fra til kundeservice


Error description 231-C690

Error message

C690 DQ-kommunikasjonsfeil %1

Cause of error

- DRIVE-CLiQ-kommunikasjonen er forstyrret
- DRIVE-CLiQ-kommunikasjonen er avbrutt

Error correction

- Kontroller DRIVE-CLiQ-kabling
- Ta kontakt med kundeservice


Error description 231-C6A0

Error message

C6A0 Tidsoverskr. regul.prog.vare %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Tidsovervåkingen til justeringsprogramvaren melder om overskridelse.
- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 231-C6B0

Error message

C6B0 DQ-init-feil %1 Status=%4 ID=%5 Port=%6

Cause of error

- DRIVE-CLiQ-initialiseringsfeil

Error correction

- Evaluering av tilleggsinformasjon
- Ta kontakt med kundeservice


Error description 231-C6C0

Error message

C6C0 DQ PWM-frekvens er endret %1

Cause of error

- Omkoblingen av PWM-frekvensen via AmpPwmFreq aktiveres først etter omstart for DRIVE-CLiQ-enhetene

Error correction

- Kvitter for feil, og start styringen på nytt
- Meld fra til kundeservice


Error description 231-C6D0

Error message

C6D0 Motor %1 reagerer ikke, strømforsyningsenhet ikke klar

Cause of error

- Motoren roterer ikke, og strømregulatoren er ikke klar
- Omformeren er defekt
- Motoren er defekt
- Feil motor er valgt
- Feil tilordning ved PWM-utganger
- Motorkraftkabelen er ombyttet
- Motorsensorkabelen ombyttet
- Motortilkoblingen er ikke korrekt
- Motoren belastes med maksimalt dreiemoment

Error correction

- Kontroller omformeren og skift den ut om nødvendig
- Kontroller motoren og kablingen
- Kontroller motorbelastningen
- Kontroller at motoren kan gå uhindret
- Kontroller maskinparameteren
- Ta kontakt med kundeservice


Error description 231-C6E0

Error message

C6E0 Amplitudetest, akse %1, turtallsmålesystemet er feil, test %4

Cause of error

Feil er oppdaget ved intern test av overvåkingen av målesystemamplituder på turtallinnganger.
- MP-inndata pwmSignalOutput/analogOffset stemmer ikke overens med kablingen av turtallsystemet.
- Feil inndata i maskinparameteren motEncType(f.eks. er Z1-spordrift valgt ved EnDat2.2-målesystem)
- Kablene til turtallmålesystemet er avbrutt eller målesystemkabelen er ødelagt.
- Turtallmålesystemet er defekt.
- Reguleringsenhet CC er defekt.

Error correction

- Kontroller inndataene i MP pwmSignalOutput/analogOffset med kablene til turtallmålesystemet.
- Kontroller inndataene i maskinparameteren motEncType
- Kontroller kablene til turtallmålesystemet / skift ut kablene.
- Skift ut turtallmålesystemet.
- Skift ut reguleringsenhet CC
- Ta kontakt med kundeservice.


Error description 231-C6F0

Error message

C6F0 Amplitudetest, akse %1, posisjonsmålesystemet er feil, test %4

Cause of error

Intern test fra overvåkningen av målesystemamplituder ved posisjonsinnganger har oppdaget en feil.
- MP-inndata posEncoderInput/analogOffset stemmer ikke overens med kablingen av posisjonsmålesystemet.
- Feil inndata i maskinparameteren posEncodeType(f.eks. er analogt målesystemsignal valgt for digitalt målesystem).
- Kablene til posisjonsmålesystemet er avbrutt, eller målesystemkabelen er ødelagt.
- Posisjonsmålesystemet er defekt.
- Reguleringsenhet CC er defekt.

Error correction

- Kontroller inndataene i MP posEncoderInput/analogOffset med kablene til posisjonsmålesystemet.
- Kontroller maskinparameteren posEncodeType
- Kontroller kablene til posisjonsmålesystemet / skift ut kablene.
- Skift ut posisjonsmålesystemet.
- Skift ut reguleringsenhet CC
- Ta kontakt med kundeservice.


Error description 231-C700

Error message

C700 DQ-ALM: Nettverksbrudd %1

Cause of error

- Nettverksbrudd ble registrert på DRIVE-CLiQ-returmodulen ALM
- Feil i nettspenningen

Error correction

- Kontroller beskyttelsesinnretningene for nettspenningen
- Kontroller kablingen for nettspenningen
- Meld fra til kundeservice


Error description 231-C710

Error message

C710 Feil under frakobling av drev %1

Cause of error

- Drevet kunne ikke bremses opp med tiden som er konfigurert i MP2173.x på turtall null.
- Mulige årsaker:
- En IGBT i ytelsesdelen er slått av.
- Maskinparameter vCtrlTimeSwitchOff er feil innstilt.
- Tillatt last ble overskredet.

Error correction

- Kontroller maskinparameter vCtrlTimeSwitchOff.
- Kontroller lasten.
- Skift ut reguleringsenheten CC.
- Ta kontakt med kundeservice.


Error description 231-CFF0

Error message

CFF0 Alarm akse %1 modul=%4 linje=%5

Cause of error

- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice


Error description 231-D000

Error message

D000 CC%2 DP-RAM område %1

Cause of error

- Intern programvarefeil
1–255 = områdenummer

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-D100

Error message

D100 CC%2 programvarefeil %1

Cause of error

- Intern programvarefeil
0...255 = kode for feil programvaremodul /rutine

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-D300

Error message

D300 SPL-dataoverføring til CC, CRC-feil HSCI-adr.: %1

Cause of error

- HSCI-forbindelseskabelen er defekt eller ikke tilkoblet
- Dataoverføringsfeil i HSCI-systemet
- En sikker PL 6xxx FS sender feil data
- HSCI telegramstørrelse stemmer ikke (MC-programvare)

Error correction

- Kontroller HSCI-forbindelseskabel
- Skift ut sikker PL 6xxx FS
- Programvareoppdatering
- Meld fra til kundeservice


Error description 231-D400

Error message

D400 SPL-dataoverføring til CC, Watchdog-feil HSCI-adr.: %1

Cause of error

- Dataoverføringsfeil i HSCI-systemet
- En sikker PL 6xxx FS sender feil data
- HSCI-overføringen inneholder feil

Error correction

- Programvareoppdatering
- Skift PL 6xxx FS
- Meld fra til kundeservice


Error description 231-E000

Error message

E000 Starttest ikke mulig for utkoblingskanaler

Cause of error

- Ikke mulig å starte test av utkoblingskanalene med PLS, da styringen ikke er i tilstanden AUTO.
- Styringen befinner seg i nødstopptilstand.
- Inngangen Maskin På er inaktiv.

Error correction

- Kontroller PLS-programmet og korriger hvis nødvendig.
- Meld fra til kundeservice.


Error description 231-E001

Error message

E001 Status NR1/NR2 ulik

Cause of error

- NR2-inngangen er feil tilkoblet
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller programvareversjonen


Error description 231-E002

Error message

E002 Status nødstopp inngangssignal ulik testutgang: T2

Cause of error

- Signalnivå på testutgangen: 'T2' er forskjellig fra 'Nødstopp'-inngangen på CC.
CC424: '-NE2'-signal
CC61xx: '-ES.B'-signal

Error correction

- Kontroller kablingen.
- Meld fra til kundeservice


Error description 231-E003

Error message

E003 PLS-modul 9169 ikke tillatt

Cause of error

- PLS-modul 9169 er brukt i SG-programvaren (ikke tillatt)
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller PLS-programvaren
- Kontroller programvareversjonen


Error description 231-E004

Error message

E004 SH1-statustest til aktiv

Cause of error

- Målt status for '-SH1'-signalet er 'høy'-nivå
- -SH1-signalet skifter ikke til inaktiv status ('lav'-nivå) selv om MC ikke lenger utløser den aktuelle Watchdog-overvåkeren.

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 231-E005

Error message

E005 SH1-statustest til inaktiv

Cause of error

- Målt status for -SH1-signalet er 'lav'-nivå
- -SH1-signalet skifter ikke til inaktiv status ('høy'-nivå) selv om MC utløser den aktuelle Watchdog-overvåkeren.

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 231-E006

Error message

E006 CC%2 inngang (NE2) ulik 0

Cause of error

- Feil på den dynamiske testen for 2. nødstoppsløyfe.
Ved dynamisk test på inngang NE2 forventes 0 V senest etter 1,5 min. Hvis det er 24 V på inngangen, blir det vist en feilmelding.

Error correction

- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller nødstopptasten
- Skift maskinvaren


Error description 231-E007

Error message

E007 CC%2 S-inngang ulik 0

Cause of error

- Feil på den dynamiske testen for 2. nødstoppsløyfe.
Ved dynamisk test på alle innganger for dørkontakter og nøkkelbrytere forventes 0 V senest etter 1,5 min.
Hvis det er 24 V på inngangene, vises denne feilmeldingen.

Error correction

- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller dørkontakter, nøkkelbrytere
- Skift maskinvaren


Error description 231-E008

Error message

E008 SRG turtall for høyt

Cause of error

- SRG-turtallet ble overskredet
- Ingen stillstand i driftsmodus SBH

Error correction

Meld fra til kundeservice


Error description 231-E009

Error message

E009 Feil girtrinn

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-E00A

Error message

E00A S-maskinpar. med feil

Cause of error

- Feil Crc-kontrollsum registrert eller overført via Sg-parameterminne
- Kommunikasjonsfeil MC <-> CC
- feil CC-programvare
- maskinvarefeil (minne defekt)
- programvarefeil

Error correction

- Meld fra til kundeservice


Error description 231-E00B

Error message

E00B Feil test av utkobl.kanaler

Cause of error

- Ulovlig kode mottatt for utføring av test.

Error correction

- Meld fra til kundeservice
- Intern programvarefeil


Error description 231-E00C

Error message

E00C Feil ved parameteroverføring

Cause of error

- Parameteren for den analoge spindelen er feil
- Programvareversjon MC

Error correction

- Meld fra til kundeservice
- Kontroller parameteren
- Kontroller programvareversjonen


Error description 231-E00D

Error message

E00D Feil ved parameteroverføring

Cause of error

- Parameteren for den analoge spindelen er feil
- Programvareversjon MC

Error correction

- Meld fra til kundeservice
- Kontroller parameteren
- Kontroller programvareversjonen


Error description 231-E00E

Error message

E00E Impulslettetest ulovlig

Cause of error

- Kommando for impulsslettetest ble mottatt, selv om den pågående testen ennå ikke er avsluttet.

Error correction

- Meld fra til kundeservice
- Intern programvarefeil


Error description 231-E00F

Error message

E00F Bremsetest ikke utført

Cause of error

- MC utfører ingen test på motorbremsen(e) selv om dette eventuelt er nødvendig i henhold til parameterinnstillingen.
- MC utfører ikke motorbremsetesten innen det har gått 2 sek.

Error correction

- Meld fra til kundeservice


Error description 231-E010

Error message

E010 SH2-statustest til aktiv

Cause of error

12- Målt status for '-SH2'-signalet er 'høy'-nivå
- '-SH2'-signalet skifter ikke til aktiv status ('lav'-nivå) selv om CC ikke lenger utløser den aktuelle Watchdog-overvåkeren.

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 231-E011

Error message

E011 SH2-statustest til inaktiv

Cause of error

- Målt status for '-SH2'-signalet er 'lav'-nivå
- '-SH2'-signalet skifter ikke til inaktiv status ('høy'-nivå) selv om CC har utløst den aktuelle Watchdog-overvåkeren

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 231-E012

Error message

E012 N0-statustest til aktiv

Cause of error

- Målt status for -N0-signalet er 'høy'-nivå
- '-N0'-signalet skifter ikke til aktiv status ('lav'-nivå).

Error correction

- Programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 231-E013

Error message

E013 N0-statustest til inaktiv

Cause of error

- CCU utkoblingssignal: -N0 skifter ikke til høynivå
- målt status for '-N0'-signalet er 'lav'-nivå

Error correction

- Programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 231-E014

Error message

E014 Feil på -N0-signaltest

Cause of error

- Nivåskifte for CC1 utkoblingssignal: -N0 gjenkjennes ikke av CC0.
- Intern programvarefeil
- Maskinvarefeil

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 231-E015

Error message

E015 CC-vernedeksler åpne under bremsetest

Cause of error

- Vernedekslene til bearbeidingsområdet ble åpnet under bremsetesten

Error correction

- Lukk vernedekslene
- Slå av styringen, og slå den på igjen.
- Utkoblingstesten og bremsetesten starter automatisk


Error description 231-E018

Error message

E018 CC%2 SPLC-alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Feil i SPLC-kjøretidssystemet
Betydningen av alarm-ID 100, 101, 102, 014 og 200 til 206:
Intern programvarefeil
Betydningen av alarm-ID 103:
Verdien for den tilbakeleste utgangen med nummeret
"OUT" er "1", selv om "0" ble kommandert for denne utgangen
med SPLC.

Error correction

- Tiltak for alarm-ID 100, 101, 102, 104 og 200 til 206:
Kontakt kundeservice
- Tiltak for alarm-ID 103:
Kontroller om utgangen med nummer "OUT"
har kortslutning med +24 V. Hvis dette ikke er tilfellet,
må du kontakte kundeservice
- Ta kontakt med kundeservice


Error description 231-E019

Error message

E019 CC%2 SPLC-konfigurasjonsfeil ERR-ID=%4

Cause of error

- A configuration error occurred in the SPLC run-time
system. The SPLC configuration machine parameters
have invalid values.
Meaning of alarm ID 1:
Internal software error
Meaning of alarm ID 2:
Invalid value of machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB or
CfgSafety.testInputNo
Meaning of alarm ID 3:
- The NC software version was changed after the machine
safety inspection.
- The NC software version and the version of the
"SplcApiMarker.def" file saved in the safety-related
machine parameter CfgSafety.splcApiVersion do not match.

Error correction

- Check the machine parameters of the SPLC configuration:
Measure for alarm ID 2:
Check the value of the machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB and
CfgSafety.testInputNo.
Measure for alarm ID 3:
- Transfer the "SplcApiMarker.def" file appropriate to the
installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this
file into the safety-related machine parameter
CfgSafety.splcApiVersion.
- Repeat the safety inspection and approval of the machine with
the appropriate comprehensiveness.
Measure for alarm ID 1:
Inform your service agency.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
200 - Maskinparameter axisGroup:
Tilordnet aksegruppe er utenfor området
201 - Maskinparameter axisGroup:
Angitt aksegruppe brukes ikke.
202 - Drifts- og aksegruppetype stemmer ikke overens
210 - Gyldig spindelantall er overskredet
300 - Maskinparameter pwmSignalOutput, inndataområde overskredet
301 - Maskinparameter pwmSignalOutput, samme verdi er brukt i to poster
400 - Maskinparameter timeLimitStop1:
Inndataområdet er overskredet
401 - Maskinparameter timeLimitStop2:
Inndataområdet er overskredet
600 - Maskinparameter distPerMotorTurn:
Inndataområdet er overskredet
700 - Maskinparameter speedLimitSom2, speedLimitSom3, speedLimitSom4:
Gyldig grenseverdi for hastighet er overskredet
800 - En ukjent tilleggsfunksjon er aktivert i konfigurasjonsobjektet CfgSafety
810 - Maskinparameter timeToEmStopTest:
Inndataområdet er overskredet
820 - Maskinparameter watchdogTime:
Inndataområdet er overskredet
900 - Maskinparameter brakeAfter:
Angitt tilknytning er ugyldig
901 - Maskinparameter brakeAfter:
Kan ikke knyttes til seg selv
1000 - Maskinparameter plcCount:
Inndataområdet PLS/SPLC-MC-konfigurert
syklustid er overskredet.
1100 - Maskinparameter idleState:
Konfigurasjon av følgetilstand etter stoppreaksjon SS2
ligger utenfor det tillatte området.
1200 - Drevtilordningen mangler for en sikker akse
- Parameterverdier med feil er angitt
- Intern programvarefeil har oppstått

Error correction

- Kontroller ERR-ID:
200 - Kontroller den angitte verdien for aksegruppen
201 - Angi bare aksegrupper som faktisk er brukt
202 - Kontroller aksegruppetilordningen
210 - Kontroller antall spindler i systemet
300 - Kontroller entitet pwmSignalOutput, inndataverdien er for høy
301 - Kontroller entitet pwmSignalOutput, samme verdi er oppført i to poster
400 - Kontroller den angitte tiden
Parameterverdi = gyldig maksimumstid
401 - Kontroller den angitte tiden
Parameterverdi = gyldig maksimumstid
600 - Kontroller den angitte verdien
700 - Kontroller den angitte verdien
Parameterverdi = 2 -> SLS_2,
Parameterverdi = 3 -> SLS_3,
Parameterverdi = 4 -> SLS_4,
800 - Kontroller de aktiverte tilleggsfunksjonene
810 - Kontroller den angitte tiden
820 - Kontroller den angitte tiden
900 - Kontroller inndataene
901 - Kontroller inndataene
1000 - Kontroller inndataene (maksimum = 30 msek)
1100 - Kontroller inndataene
1200 - Kontroller drevtilordningen
- Meld fra til kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
200 - Maskinparameter axisGroup:
Tilordnet aksegruppe er utenfor området

Error correction

- Kontroller ERR-ID:
200 - Kontroller den angitte verdien for aksegruppen
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
201 - Maskinparameter axisGroup:
Angitt aksegruppe brukes ikke.
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
201 - Angi bare aksegrupper som faktisk er brukt
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
202 - Drifts- og aksegruppetype stemmer ikke overens
- Parameterverdier med feil er angitt
- Intern programvarefeil har oppstått

Error correction

- Kontroller ERR-ID:
202 - Kontroller aksegruppetilordningen
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
210 - Gyldig spindelantall er overskredet
- Parameterverdier med feil er angitt
- Intern programvarefeil har oppstått

Error correction

- Kontroller ERR-ID:
210 - Kontroller antall spindler i systemet
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
300 - Maskinparameter pwmSignalOutput, inndataområde overskredet
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
300 - Kontroller maskinparameter pwmSignalOutput, inndataverdien er for høy
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
301 - Maskinparameter pwmSignalOutput, samme verdi er brukt i to poster
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
301 - Kontroller maskinparameter pwmSignalOutput, samme verdi er oppført i to poster
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
400 - Maskinparameter timeLimitStop1:
Inndataområdet er overskredet
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
400 - Kontroller den angitte tiden
Parameterverdi = gyldig maksimumstid
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
401 - Maskinparameter timeLimitStop2:
Inndataområdet er overskredet
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
401 - Kontroller den angitte tiden
Parameterverdi = gyldig maksimumstid
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
600 - Maskinparameter distPerMotorTurn:
Inndataområdet er overskredet
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
600 - Kontroller den angitte verdien
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
700 - Maskinparameter speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
Gyldig grenseverdi for hastighet er overskredet
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
700 - Kontroller den angitte verdien i speedLimitSom for akser, rpmLimitSom for spindler
Parameterverdi = 2 -> SLS_2,
Parameterverdi = 3 -> SLS_3,
Parameterverdi = 4 -> SLS_4,
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
800 - En ukjent tilleggsfunksjon er aktivert i konfigurasjonsobjektet CfgSafety
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
800 - Kontroller de aktiverte tilleggsfunksjonene
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
810 - Maskinparameter timeToEmStopTest:
Inndataområdet er overskredet
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
810 - Kontroller den angitte tiden
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
820 - Maskinparameter watchdogTime:
Inndataområdet er overskredet
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
820 - Kontroller den angitte tiden
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
900 - Maskinparameter brakeAfter:
Angitt tilknytning er ugyldig
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
900 - Kontroller inndataene
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
901 - Maskinparameter brakeAfter:
Kan ikke knyttes til seg selv
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
901 - Kontroller inndataene
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
1000 - Maskinparameter plcCount:
Den konfigurerte syklustiden til inndataområdet PLS/SPLS-MC
er overskredet.
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
1000 - Kontroller inndataene (maksimum = 30 msek)
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
1100 - Maskinparameter idleState:
Konfigurasjon av følgetilstand etter stoppreaksjon SS2
ligger utenfor det tillatte området
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
1100 - Kontroller inndataene
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
1200 - Drevtilordningen mangler for en sikker akse
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
1200 - Kontroller drevtilordningen
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
1201 - En ikke-aktiv akse blir definert som aktiv i den funksjonelle sikkerheten.
- Parameterverdier med feil er angitt
- Det oppstod en intern programvarefeil

Error correction

- Kontroller ERR-ID:
1201 - Kontroller aksekonfigurasjonen
- Ta kontakt med kundeservice


Error description 231-E01A

Error message

E01A CC%2 FS-konfig.feil SS2-reaksjon objId=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfig.feil SS2-reaksjon objId=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfig-feil SS2-reaksjon obj-id=%5, param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfigurasjonsfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De overførte konfigurasjonsdataene (sikre maskinparametre) for SKERN inneholder data med feil.
ERR-ID beskriver feilen presist:
204 - Akse konfigurert som sikker akse (dvs. <axisGroup> ulik -1)
Men:
Den sikkerhetsrelevante informasjonen ("Safety Bits") støttes ikke av turtallsgiveren, selv om EnDat2.2-modus for giveren er aktivert, og
det dreier seg om et system med én giver. Denne konfigurasjonen er ikke tillatt for en sikker akse.
CC: Nummer for CC
ObjId: Drevnummer (0 <=> X51, 1 <=> X52 osv.)
Param: Aksegruppe (verdi for den aktuelle MP <axisGroup>)

Error correction

204 - Kontroller turtallsgiveren. Denne må skiftes ut om nødvendig.
- Kontroller konfigurasjonen av aksen
- Ta kontakt med kundeservice.


Error description 231-E01B

Error message

E01B CC%2 SPLC-programfeil ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

SPLC-programmet satte en ugyldig verdi i en API-marker eller et API-ord i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
Nøyaktig informasjon gir tilleggsopplysningene:
ERR-ID = nøyaktig informasjon
ObjId = avhengig av ERR-ID
Param = avhengig av ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - områdeoverskridelse SPLC-CC
ObjektID = aksegruppe
Parameter = verdien til den nødvendige sikkerhetsfunksjonen
200: PP_AxGrpActivate - ugyldig markerverdi
ObjektID = aksegruppe
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
300: PP_AxFeedEnable - ugyldig markerverdi
ObjektID = akse
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
400: PP_AxGrpStopReq - områdeoverskridelse SPLC-CC
ObjektID = aksegruppe
Parameter = verdien til den nødvendige sikkerhetsfunksjonen
500: PP_AxGrpPB - ugyldig markerverdi
ObjektID = aksegruppe
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
600: PP_GenFB_NCC - ugyldig markerverdi SPLC-CC
ObjektID = ingen betydning
Parameter = ingen betydning
700: PP_GenCVO - ugyldig markerverdi
ObjektID = ingen betydning
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
800 PP_AxGrpPermitDrvOn - ugyldig markerverdi
ObjektID = aksegruppe
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
900: PP_GenMKG - ugyldig markerverdi SPLC-CC
ObjektID = ingen betydning
ObjektID = ingen betydning
1000: PP_GenTBRK - ugyldig markerverdi SPLC-CC
ObjektID = ingen betydning
ObjektID = ingen betydning

Error correction

- Bruk bare definisjonene til den tilsvarende datoen i 'SPlcApiMarker.def' når du setter API-ord.
- Kontroller områdegrensene til API-ordet.
- Kontroller verditilordningene til API-marker.
- Ta kontakt med kundeservice.


Error description 231-E01C

Error message

E01C CC%2 Ikke tillatt FS-funksjon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
100: den nødvendige sikkerhetsfunksjonen støttes ikke
Param = nødvendig sikkerhetsfunksjon
200: Sikkerhetsfunksjonen SLI_S ble krevd for en aksegruppe, og denne er ikke av typen spindel.
Param = ingen betydning
300: Sikkerhetsfunksjonen SLI_2, SLI_3 eller SLI_4 ble krevd for en aksegruppe, og denne er av typen spindel. Denne sikkerhetsfunksjonen er ikke tillatt for spindler.
Param = nødvendig sikkerhetsfunksjon
400: Sikkerhetsfunksjon SLS_4 eller SLI_4 ble krevd for en aksegruppe, og denne funksjonen er ikke frigitt.
Param = nødvendig sikkerhetsfunksjon
401: Direkte fra den aktive sikkerhetsfunksjonen SLS_2, SLI_2, SLS_3 eller SLI_3 ble det krevd veksling til sikkerhetsfunksjon SLS_4 eller SLI_4.
Denne direkte vekslingen er ikke tillatt.
Parameter = sikkerhetsfunksjon hittil
402: Direkte fra den aktive sikkerhetsfunksjonen SLS_4 eller SLI_4 ble det krevd veksling til sikkerhetsfunksjon SLS_2, SLI_2, SLS_3 eller SLI_3.
Denne direkte vekslingen er ikke tillatt.
Parameter = nødvendig sikkerhetsfunksjon
500: SPLC krevde sikkerhetsfunksjon STO eller STO_O for en aksegruppe som fortsatt har drevene under regulering. Den nødvendige sikkerhetsfunksjonen kan bare kreves når alle drevene i denne aksegruppen er frakoblet.
Parameter = verdien til den nødvendige sikkerhetsfunksjonen

Error correction

- Kontroller ERR-ID:
100 - Bruk bare sikkerhetsfunksjoner som støttes av denne programvareversjonen.
200 - Sikkerhetsfunksjonen SLI_S skal bare kreves for aksegrupper med spindler.
300 - For spindler skal bare funksjon SLI_S kreves.
400 - Ikke krev sikkerhetsfunksjon, eller frigi den sikkerhetsrelaterte driftsmodus SOM 4 i maskinparameteren permitSom4.
(Kontroller forutsetningene for aktivering)
401 - Koble fra drevene mellom veksling av sikkerhetsfunksjon og krev SOS for minst en syklus.
402 - se 401
500 - Slå av med stoppfunksjonen via PP_AxGrpStopReq.
- Ta kontakt med kundeservice.


Error description 231-E01C

Error message

E01C CC%2 Ikke tillatt FS-funksjon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
100: den nødvendige sikkerhetsfunksjonen støttes ikke
Param = nødvendig sikkerhetsfunksjon

Error correction

- Kontroller ERR-ID:
100 - Bruk bare sikkerhetsfunksjoner som støttes av denne programvareversjonen.
- Ta kontakt med kundeservice.


Error description 231-E01C

Error message

E01C CC%2 Ikke tillatt FS-funksjon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
200: Sikkerhetsfunksjonen SLI_S ble krevd for en aksegruppe, og denne er ikke av typen spindel.
Param = ingen betydning

Error correction

- Kontroller ERR-ID:
200 - Sikkerhetsfunksjonen SLI_S skal bare kreves for aksegrupper med spindler.
- Ta kontakt med kundeservice.


Error description 231-E01C

Error message

E01C CC%2 Ikke tillatt FS-funksjon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
300: Sikkerhetsfunksjonen SLI_2, SLI_3 eller SLI_4 ble krevd for en aksegruppe, og denne er av typen spindel. Denne sikkerhetsfunksjonen er ikke tillatt for spindler.
Param = nødvendig sikkerhetsfunksjon

Error correction

- Kontroller ERR-ID:
300 - For spindler skal bare funksjon SLI_S kreves.
- Ta kontakt med kundeservice.


Error description 231-E01C

Error message

E01C CC%2 Ikke tillatt FS-funksjon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
400: Sikkerhetsfunksjon SLS_4 eller SLI_4 ble krevd for en aksegruppe, og denne funksjonen er ikke frigitt.
Param = nødvendig sikkerhetsfunksjon

Error correction

- Kontroller ERR-ID:
400 - Ikke krev sikkerhetsfunksjon eller frigi i MP560 Bit#0. (Kontroller forutsetningene for aktivering)
- Ta kontakt med kundeservice.


Error description 231-E01C

Error message

E01C CC%2 Ikke tillatt FS-funksjon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
401: Direkte fra den aktive sikkerhetsfunksjonen SLS_2, SLI_2, SLS_3 eller SLI_3 ble det krevd veksling til sikkerhetsfunksjon SLS_4 eller SLI_4. Denne direkte vekslingen er ikke tillatt.
Parameter = sikkerhetsfunksjon hittil

Error correction

- Kontroller ERR-ID:
401 - Koble fra drevene mellom veksling av sikkerhetsfunksjon, og krev SOS for minst én syklus.
- Ta kontakt med kundeservice.


Error description 231-E01C

Error message

E01C CC%2 Ikke tillatt FS-funksjon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
402: Direkte fra den aktive sikkerhetsfunksjonen SLS_4 eller SLI_4 ble det krevd veksling til sikkerhetsfunksjon SLS_2, SLI_2, SLS_3 eller SLI_3. Denne direkte vekslingen er ikke tillatt.
Parameter = nødvendig sikkerhetsfunksjon

Error correction

- Kontroller ERR-ID:
401 - Koble fra drevene mellom veksling av sikkerhetsfunksjon, og krev SOS for minst én syklus.
402 - se 401
- Ta kontakt med kundeservice.


Error description 231-E01C

Error message

E01C CC%2 Ikke tillatt FS-funksjon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
500: SPLC krevde sikkerhetsfunksjon STO eller STO_O for en aksegruppe som fortsatt har drevene under regulering. Den nødvendige sikkerhetsfunksjonen kan bare kreves når alle drevene i denne aksegruppen er frakoblet.
Parameter = verdien til den nødvendige sikkerhetsfunksjonen

Error correction

- Kontroller ERR-ID:
500 - Slå av med stoppfunksjonen via PP_AxGrpStopReq.
- Ta kontakt med kundeservice.


Error description 231-E01D

Error message

E01D CC%2 SKERN Startforutsetning ikke oppfylt ID=%4, V=%4

Cause of error

- Forutsetningene for å starte syklisk drift er ikke oppfylt.

Error correction

- ID=1: Konfigurasjonen var ikke vellykket.
Kontroller tilleggsinformasjonen i feilmeldingene E01A eller E019.
- ID=2: Kontroller om du har fått feilmeldingen E01E før.
- ID=3: Maskinvareversjonen din oppfyller ikke forutsetningene for sikker drift.
- Ta kontakt med kundeservice.


Error description 231-E01E

Error message

E01E CC%2 SKERN Versjonssammenligning ikke utført

Cause of error

- Det ble oppdaget en forskjell mellom versjonene av SKERN-programvaren fra MC og CC

Error correction

- Kontroller MC- og CC-programvareversjonene og bruk bare identiske versjoner for CC- og MC-programvare.
- Ta kontakt med kundeservice.


Error description 231-E01F

Error message

E01F CC%2 SPLC-program krever ugyldig endring av driftstype

Cause of error

- SPLC-programmet krever et ugyldig bytte av den sikre driftsmodusen via datoen ApiToSafety.PP_GenSOM.

Error correction

- Kontroller SPLC-programmet. Følgende bytte er ikke tillatt:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Ta kontakt med kundeservice.


Error description 231-E020

Error message

E020 CC%2 data for SPLC-LZS er feil ID=%4 Info1=%5 Info2=%6

Cause of error

- Det ble oppdaget en feil ved kontroll av sykliske data fra SPLC.

Error correction

- Kontroller programvareversjonene
- Ta kontakt med kundeservice.


Error description 231-E021

Error message

E021 Status avkoblingssignal feil CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Det oppstod en feil ved selvtesten av sikkerhet. Før testen av frakoblingskanalene ble det oppdaget en feil i startbetingelsene: Minst én av de undersøkte frakoblingssignalene har feil status.
Forkortelsene i feilmeldingen har følgende betydning:
Nom (nominell tilstand for frakoblingssignalene, fremstilt som desimal, interpreteres binært):
0: Sperre / 1: Frakobling gjennom det tilsvarende frakoblingssignalet (bit 0–9 fra nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (feilmaske, fremstilt som desimal, interpreteres binært):
Det tilsvarende frakoblingssignalet (bit 0–9 fra ErrMask) sperrer selv om det skal koble fra, eller kobler fra selv om det skal sperre.
Sgn (frakoblingssignal til testing):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

– Kontroller kablingen (PWM-kabel)
– Bytt ut defekt maskinvare (strømforsyningsenhet, regulatorenhet)
– Ta kontakt med kundeservice


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: konfigurasjonsdata feil ID=%4

Cause of error

Det ble oppdaget en datafeil i den sykliske kontrollen av konfigurasjonsdataene.
- Intern programvarefeil

Error correction

- Opprett servicefil
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2 dynamisk test-ID=%4 Info1=%5 Info2=%6

Cause of error

- Det oppstod feil under den dynamiske testen (minuttest)

Error correction

- Meld fra til kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 tidsoverskridelse A-kanaltest

Cause of error

Den dynamiske testen av PLS-periferienhetene (PL, MB, UEC)
ble avbrutt under testen av A-kanalen.
- Intern programvarefeil
- Feil i HSCI-kommunikasjon mellom MC og
HSCI-periferienhet

Error correction

- Skift ut defekt HSCI-periferienhet
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 CC-programvare Interrupt-maske %5

Cause of error

Under den dynamiske testen av B-kanal periferienhetene
(PL, MB, UEC) ble CC-Interrupt-masken endret
- Intern programvarefeil
- Defekt periferienhet
- Defekt regulatorenhet CC 61xx

Error correction

- Kontroller programvareversjonen
- Skift ut defekt CC 61xx
- Skift ut defekt periferienhet
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 ugyldig test-ID %5

Cause of error

I den dynamiske testen av PLS-periferienhetene (PL, MB, UEC)
for B-kanalen ble det overført feil test-ID fra MC til
CC. Det kan være at tilkoblede
og konfigurerte periferienheter ikke stemmer overens.
- Feil periferienhet konfigurert
- Intern programvarefeil
- Feil på HSCI-kommunikasjon

Error correction

- Kontroller den tilkoblede periferienheten med HSCI-BUS-diagnose
- Korriger HSCI-konfigurasjonen om nødvendig
- Kontroller programvareversjonen
- Skift ut periferienheten
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 feil B-kanal PL-inngang: %5

Cause of error

Under den dynamiske testen av PLS-periferienhetene (PL, MB, UEC)
ble det oppdaget at en inngang som skal testes, ikke skiftet til
0-nivå.
- S-maskinparameter SMP587 inneholder feil
- Kablingsfeil i testgruppene/testutgangene
- Feil i konfigurasjonsfilen (IOC-fil)
- Feil i HSCI-kommunikasjon

Error correction

- Kontroller oppføringen i maskinparameteren MP2172
– Kontroller HSCI-BUS-diagnose
– Kontroller kabling og HSCI-konfigurasjon
- Skift ut periferienhet
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 -ES.B inaktiv test-ID=%5

Cause of error

Under den dynamiske testen av PLS-periferienhetene (PL, MB)
ble det oppdaget at en ES.B-inngang ikke ble aktivert
eller at denne inngangen er defekt.
- Kablingsfeil i testgruppene/testutgangene
- Feil i konfigurasjonsfilen (IOC-fil)

Error correction

- Kontroller HSCI-BUS-diagnosen, og korriger eventuelt HSCI-konfigurasjonen
- Kontroller/korriger kablingen
- Skift ut periferienhet
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 -ES.B.HW inaktiv test-ID=%5

Cause of error

Under den dynamiske testen av PLS-periferienhetene (PL, MB)
ble det oppdaget at en ES.B.HW-inngang ikke ble aktivert
eller at denne inngangen er defekt.
- Kablingsfeil i testgruppene/testutgangene
- Feil i HSCI-konfigurasjonsfilen (IOC-fil)

Error correction

- Kontroller HSCI-BUS-diagnosen, og korriger HSCI-konfigurasjonen om nødvendig
- Kontroller/korriger kablingen
- Skift ut periferienhet
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 feil B-kanal, test-ID=%5

Cause of error

Under den dynamiske testen av PLS-periferienhetene (PL, MB, UEC)
ble det oppdaget en feil i testavviklingen, i slutten av testen
oppstod feil test-ID.
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 feil B-kanal, test-ID=%5

Cause of error

Den dynamiske testen av PLS-periferienhetene (PL, MB, UEC)
ble ikke gjennomført for den angitte test-IDen
- Feil i konfigurasjonsfilen (IOC-fil)
- Intern programvarefeil

Error correction

- Kontroller HSCI-BUS-diagnosen, og korriger HSCI-konfigurasjonen om nødvendig
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 feilaktig databearbeiding %5

Cause of error

Feil i avviklingen av den dynamiske testen
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2-avbrudd dyn. test-ID=%4 feil B-kanal, test-ID=%5

Cause of error

Den dynamiske testen av PLS-periferienhetene (PL, MB, UEC)
ble ikke gjennomført for den angitte test-IDen
- Feil i HSCI-konfigurasjonsfilen (IOC-fil)
- Intern programvarefeil

Error correction

- Kontroller HSCI-BUS-diagnosen, og korriger HSCI-konfigurasjonen om nødvendig
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2 avbrudd dyn. test-ID=%4 feil B-kanal, test-ID=%5

Cause of error

Feil under den dynamiske testen av PLC-periferiapparat (PL, MB, UEC)
Manglende tilbakemelding fra TEST.B-utgangen.
- Feil ledningsføring for TEST.B-utgangen
- Kortslutning i TEST.B-utgangen
- Feil fastvareversjon for periferiapparatene

Error correction

- Kontroller programvareversjonen
- Kontroller ledningsføringen for TEST.B-utgangen
- Utfør programvare- eller fastvareoppdatering
- Skift ut defekte periferiapparater
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2 avbrudd dyn. test-ID=%4 feil B-kanal, test-ID=%5

Cause of error

Feil under den dynamiske testen av PLC-periferiapparat (PL, MB, UEC).
En forventet veksling fra 1 til 0 for testutgangen TEST.B ble ikke fastslått.
- Feil ledningsføring for TEST.B-utgangen
- Kortslutning i TEST.B-utgangen
- Feil fastvareversjon for periferiapparatene

Error correction

- Kontroller programvareversjonen
- Kontroller ledningsføringen for TEST.B-utgangen
- Utfør programvare- eller fastvareoppdatering
- Skift ut defekte periferiapparater
- Ta kontakt med kundeservice


Error description 231-E023

Error message

E023 CC%2 avbrudd dyn. test-ID=%4 feil B-kanal, test-ID=%5

Cause of error

Feil under den dynamiske testen av PLC-periferiapparat (PL, MB, UEC).
En forventet veksling fra 0 til 1 for testutgangen TEST.B ble ikke fastslått.
- Feil ledningsføring for TEST.B-utgangen
- Kortslutning i TEST.B-utgangen
- Feil fastvareversjon for periferiapparatene

Error correction

- Kontroller programvareversjonen
- Kontroller ledningsføringen for TEST.B-utgangen
- Utfør programvare- eller fastvareoppdatering
- Skift ut defekte periferiapparater
- Ta kontakt med kundeservice


Error description 231-E024

Error message

E024 CC%2 alarm selvtest adr:%4, dev:%5, faktisk:%6, nom:%7

Cause of error

En intern avviklingsfeil ble oppdaget under selvtest for sikkerhet.

Error correction

- Ta kontakt med kundeservice


Error description 231-E025

Error message

E025 CC%2-feil: Selvtest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

En intern avviklingsfeil ble oppdaget under selvtest for sikkerhet.

Error correction

- Kontroller programvareversjonene
- Ta kontakt med kundeservice


Error description 231-E026

Error message

E026 CC%2 Ulovlig MC-programvare installert

Cause of error

En ugyldig programvareversjon av MC-programvaren (autotestversjon) ble funnet.

Error correction

- Kontroller programvareversjonene
- Ta kontakt med kundeservice


Error description 231-E027

Error message

E027 CC%2-feil: Sikkerhetsfunksjon STO AxGrp=%3 ErrId=%4

Cause of error

Sikkerhetsfunksjonen STO (Safe Torque Off) ble ikke overholdt for den angitte aksegruppen.

Error correction

- Kontroller om det dreier seg om en følgefeil, og utbedre
den utslagsgivende årsaken om nødvendig.
– Ta kontakt med kundeservice.


Error description 231-E028

Error message

E028 CC%2 MB/PLB melder ikke fra, enhets-ID: %3

Cause of error

- HSCI-komponenter med funksjonell sikkerhet FS melder seg ikke lenger (B-kanal): maskinkontrollpanel MB eller PLB 6xxx
- Komponenter ble koblet fra HSCI-buss under drift
- Spenningsforsyning 24 V-NC for komponenten ble avbrutt
- Den angitte enhets-IDen gir informasjon om den aktuelle komponenten:
5 = Systemmodul på PLB 62xx FS
7 = MB 6xx FS
15 = Utvidelses-PLB (uten systemmodul) PLB 61xx FS, PLB 60xx FS
17 = Integrert PLB for regulatorenhet UEC
- Feil på fastvare til PLB eller MB

Error correction

- Kontroller MB og PLB i HSCI-bussdiagnosen
- Lagre servicefiler
- Kontroller HSCI-forbindelser
- Kontroller 24 V-spenningsforsyning for MB og PLB
- Ta kontakt med kundeservice


Error description 231-E029

Error message

E029 CC%2 testtrinn ikke mulig (ID=%3)

Cause of error

Et av de følgende trinnene i selvtesten for sikkerhet er ikke mulig i et drivsystem
med DRIVE-CLiQ-omformere på grunn av maskinvaren. Selvtesten for sikkerhet kan konfigureres via sikre maskinparametre i konfigurasjonsfilen CfgSafety.

Error correction

De angitte ID-numrene angir testen som må deaktiveres for et system med DRIVE-CLiQ-omformere:
ID = 100: Test av bremsestyringen. Kontroller innstillingen i maskinparameteren testNotBrakeLine.
ID = 200: Test av utkoblingskanalene via signalene STO.A.G / STOS.A.G. Kontroller innstillingene i maskinparameteren testNotStoGlobal.
ID = 300: Test av utkoblingskanaler via interne signaler i styringen. Kontroller innstillingen i maskinparameteren testNotStoIntrnl.
- Merk: Disse innstillingene skal bare endres av maskinprodusenten.
- Ta kontakt med kundeservice.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: Tilbakem., lukket kontakt ulik A = %4, B = %5

Cause of error

Kommandosignalet som SPLS-programmet meldte til SKERN for hvilekontaktkjeden PP_GenFB_NCC til
A-kanalen, stemmer ikke overens med signalet til B-kanalen.

Error correction

– Kontroller signalene FB_NCC.A og FB_NCC.B
– Kontroller kablingen for hvilekontaktkjeden
– Kontroller SPLS-programmet
– Ta kontakt med kundeservice


Error description 231-E030

Error message

E030 CC%2 forløpsfeil ved selvtest av sikkerhet %4

Cause of error

En intern forløpsfeil har oppstått under selvtesten for sikkerhet:
- Intern programvarefeil

Error correction

- Lagre servicefil
- Start styreenheten på nytt
- Ta kontakt med kundeservice


Error description 231-E031

Error message

E031 CC%d FS-utganger ikke = "0" 0–31:%4 32–63:%5

E033 CC%d FS-utganger ikke = "0" 64-95:%4 96-127:%5

Cause of error

- I selvtesten for sikkerhet ble tidsovervåkingen WD.B.SPL FS-utganger stilt inn, selv om de skulle vært nullstilt.
LW: Bitkodet status for FS-utganger 0 til 31
HW: Bitkodet status for FS-utganger 32 til 63
- Kortslutning på en FS-utgang på +24 V
- Defekt maskinvare

Error correction

- Kontroller kablingen for FS-utgangene
- Bytt ut maskinvaren
- Opprett servicefiler, og ta kontakt med kundeservice


Error description 231-E032

Error message

E032 Forsyningsenhet CC%2 ikke driftsklar

Cause of error

– I sikkerhetsselvtesten vises ikke forsyningsenheten som driftsklar
– RDY.PS-signalet er inaktivt av én av følgende grunner:
– Ingen aktivering på kontakt X70 til forsyningsenheten
– Kortslutning av kommuteringsdrossel KDR
- Feil kabling for KDR
- Defekt maskinvare

Error correction

– Kontroller kablingen på kontakt X70
– Kontroller kablingen for KDR
- Bytt ut maskinvaren
- Opprett servicefiler, og ta kontakt med kundeservice


Error description 231-E110

Error message

E110 Tidsoverskr. strømmåling %1

Cause of error

- Strømmålingen i selvtest av sikkerheten overskrider angitt tid.

Error correction

- Intern programvarefeil
- Ta kontakt med kundeservice.


Error description 231-E120

Error message

E120 CC S-funksjonsoppkallingsfeil

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-E130

Error message

E130 Teststrøm er for lav %1

Cause of error

- Det ble målt for lav teststrøm ved strømmålingen i selvtest av sikkerheten.
- Drevene er ikke aktivert ved Pwm-utgangen ved strømmålingen.
- Strømsensoren er defekt.

Error correction

- Deaktiver testmessig strømmålingen via sikker maskinparameter testNotCurrent. De påfølgende feilmeldingene gir informasjon om mulige feilaktige signaler om aktivering av drev.
- Kontroller strømsensor.
- Ta kontakt med kundeservice.


Error description 231-E140

Error message

E140 Motorstrøm %1 ulik 0

Cause of error

- Ved impulsslettetesten er den målte strømmen for høy
- En av utkoblingskanalene -AP1.x, -SH1AB, -AP2.x eller -SH2.WD fungerer ikke

Error correction

- Kontroller kablingen
- Meld fra til kundeservice


Error description 231-E150

Error message

E150 RDY.x-status forblir aktiv %1

Cause of error

- Målt status for '-RDY.x'-signalet er aktiv
- '-RDY.x'-signalet skifter ikke til inaktiv status ('høy'-nivå) selv om MC sperrer kraftdelen via det aktuelle åpningssignalet

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 231-E160

Error message

E160 RDY.x-status er inaktiv %s

Cause of error

- Målt status for RDY.x-signalet er inaktivt
- RDY.x-signalet skifter ikke til aktiv status ('høy'-nivå) selv om MC aktiverer kraftdelen via det aktuelle åpningssignalet

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 231-E170

Error message

E170 Posisj.avvik for stort %.1

Cause of error

- Festet til posisjonsmålesystemet er defekt
- Feil temperatur-, lineær- eller ikke-lineær kompensasjon,
- For stor hysterese ved vending.

Error correction

- Kontroller parameterverdien (maksimalt posisjonsavvik mellom MC og CC under drift).
- Kontroller parameterverdien i CfgAxisComp->linearCompValue (kompensasjon for lineære aksefeil for analoge akser).
- Kontroller parameterverdien i CfgAxisComp->backLashType1 (kompensasjon for slakk).
- Kontroller festet til posisjonsmålesystemet.
- Meld fra til kundeservice.


Error description 231-E180

Error message

E180 Amplitude for Z1-spor for høy %1

Cause of error

- Amplituden til Z1-spor-målesystemsignalet på turtallsmåleinstruementet er for høy
- Feil på motorgiversignalet
- Kortslutning på motorgiverkabelen
- Z1-spor-signalamplituden for motorgiver for høy

Error correction

- Kontroller tilkoblingen av motorgiveren
- Kontroller kabelen på turtallsmåleinstrumentet
- Kontroller motorgiveren
- Meld fra til kundeservice


Error description 231-E190

Error message

E190 RDY.x-status for akser er aktiv (sikkerhetsrelé)%1

Cause of error

- Målt status for -STO.A.G-signalet forblir inaktiv på testtidspunktet ('high'-nivå)
- -STO.A.G-signalet skifter ikke til aktiv status ('low'-nivå) selv om MC stiller inn respektiv signalstatus
- Effektdelen (omformer) på minst 1 fremtrekkakse eller hjelpeakse sperres ikke via -STO.A.G-signalet.

Error correction

- Kontroller kablingen
- Maskinvaren er defekt
- Meld fra til kundeservice


Error description 231-E1A0

Error message

E1A0 RDY.x-status for akser er inaktiv (sikkerhetsrelé)%1

Cause of error

- Målt status for -STO.A.G-signalet forblir aktiv på testtidspunktet ('high'-nivå)
- -STO.A.G-signalet skifter ikke til inaktiv status ('high'-nivå) selv om MC stiller inn respektiv signalstatus
- Effektdelen (omformer) på minst 1 fremtrekkakse eller hjelpeakse sperres via -STO.A.G-signalet.

Error correction

- Kontroller kablingen
- Maskinvaren er defekt
- Meld fra til kundeservice


Error description 231-E1C0

Error message

E1C0 RDY.x-statusen for spindler er aktiv (sikkerhetsrelé)%1

Cause of error

- Status for STOS.A.G-signalet er inaktivt på testtidspunktet (høyt nivå).
- STOS.A.G-signalet skifter ikke til status aktiv (lavt nivå) selv om MC angir tilsvarende signalstatus.
- Effektdelen (omformeren) til spindelen sperres ikke via STOS.A.G-signalet.

Error correction

- Kontroller kablingen.
- Maskinvarefeil.
- Meld fra til kundeservice.


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-statusen er fortsatt aktiv (sikkerhetsrelé)%1

Cause of error

- I testen av overvåkingen WD.A.STO for PL 6xxxFS oppstod det en feil. En effektdel (omformeren) kobles ikke ut via STOS.A.G- eller STO.A.G-signalet.
- kabling for -STO.A.G, -STOS.A.G eller X71, X72 til effektdelen (UV, UE) har feil eller mangler helt
- Parametrisering av aktivering av X71, X72 via -STO.A.G, -STOS.A.G i SMP har feil
- Defekt maskinvare

Error correction

- Kontroller kablingen
- Kontroller SMP
- Bytt ut maskinvaren
- Opprett servicefiler, og ta kontakt med kundeservice


Error description 231-E200

Error message

E200 Tidsavbrudd under nødstopp (SS1) %1

Cause of error

- Maksimal tillatt bremsetid for stans på nødbremsrampen (SS1-reaksjon) ble overskredet

Error correction

- Kontroller maskinparametrene:
timeLimitStop1: Tidsangivelse til stans på nødbremsrampen for SS1-reaksjon
- Ta kontakt med kundeservice.


Error description 231-E220

Error message

E220 Stillstandsovervåking SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Sikkerhetsfunksjon STO for Akse %s ikke overholdt

Cause of error

Sikkerhetsfunksjonen STO (Safe Torque Off) ble ikke overholdt for den angitte aksen

Error correction

- Kontroller om det dreier seg om en følgefeil, og utbedre
den utslagsgivende årsaken om nødvendig.
– Ta kontakt med kundeservice.


Error description 231-E240

Error message

E240 Bremseforløp for Akse %1 feil

Cause of error

- Under en SS1-bremsing ble ikke akse korrekt
bremset. Mulige årsaker:
- Innstilt forsinkelsestid på dv/dt-overvåking.
timeToleranceDvDt ikke tilstrekkelig. Etter at
forsinkelsestiden har passert, inntreffer det kanskje enda en akselerasjon.
- Drift ikke optimalt utjevnet.
- Bremserampe i maskinparameteren motEmergencyStopRamp er ikke korrekt innstilt.

Error correction

- Kontroller oppføringen i maskinparameteren timeToleranceDvDt.
- Kontroller innstilt bremserampe for nødstoppbremsinger
i maskinparameteren motEmergencyStopRamp.
- Kontroller hastigheten på drevet under
bremseforløpet med det styringsinterne oscilloskopet.
- Utjevn drevet.
- Ta kontakt med kundeservice.


Error description 231-E250

Error message

E250 Feil i utkoblingskanal %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Det oppstod en feil før selvtesten av sikkerhet. Under testen av utkoblingskanalene ble det oppdaget feil. Forkortelsene i feilmeldingen har følgende betydning:
Ch (aktuell utkoblingskanal):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G og STOS.A.G
St (utkoblingskanalens faktiske tilstand):
0: Utkoblingskanalen er inaktiv, selv om den skulle vært aktiv
1: Utkoblingskanalen er aktiv, selv om den skulle vært inaktiv
St-2ndCh (den andre utkoblingskanalens faktiske tilstand):
0: Utkoblingskanalen er inaktiv
1: Utkoblingskanalen er aktiv
Den andre utkoblingskanalen er STO.A.x hvis Ch=2 og
STO.B.x hvis Ch=1, Ch=3, CH=4 og CH=5
Sgn (aktuelt utkoblingssignal):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: Ingen utkoblingssignal

Error correction

– Kontroller kablingen (PWM-kabel)
– Bytt ut defekt maskinvare (strømforsyningsdel, regulatorenhet)
- Ta kontakt med kundeservice


Error description 231-F000

Error message

F000 CC%2 S-funksjonsanropsfeil %1

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 231-F100

Error message

F100 Bremsetest er ikke utført %1

Cause of error

- MC utfører ingen test på motorbremsen(e) selv om parameterinnstillingen tilsier dette.
- Oppkallingen til test av en motorbrems varer mer enn 5 sek.

Error correction

- Meld fra til kundeservice


Error description 231-F200

Error message

F200 Bremskrafttest er ikke utført %1

Cause of error

- MC utfører ingen test på motorbremsen(e) selv om dette eventuelt er nødvendig i henhold til parameterinnstillingen.
- Oppkallingen til test av en bremseledning varer mer enn 10 sek.

Error correction

- Meld fra til kundeservice


Error description 231-F300

Error message

F300 CC%2 avbrutt utkoblingstest %1

Cause of error

- Utkoblingstesten ble automatisk avluttet fordi maks. tillatt ventetid ble overskredet.
- NC avslutter ikke et testavsnitt forskriftsmessig.
- NC utfører ikke en bestemt test.

Error correction

- Kontroller om en tidligere systemfeil i NC har ført til brudd i et testavsnitt
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 234-0001

Error message

Ikke nok minne

Cause of error

Det er konfigurert for mange klienter for Ethernet-overføringen.

Error correction

Meld fra til kundeservice


Error description 234-0002

Error message

HSCI-Ethernet-forbindelse brutt

Cause of error

Ethernet-overføringen inneholder feil.

Error correction

- Kontroller kablingen
- Meld fra til kundeservice


Error description 234-0003

Error message

HSCI-Ethernet-konfigurasjon uten CC

Cause of error

Hvis HSCI er konfigurert eller tilkoblet, må en CC også kobles til HSCI.

Error correction

- Kontroller kablingen
- Meld fra til kundeservice


Error description 234-0004

Error message

Intern programvarefeil

Cause of error

Ikke nok minne

Error correction

Meld fra til kundeservice


Error description 234-0005

Error message

Intern PV-feil

Cause of error

HSCI-initialisering ikke gjennomført

Error correction

Meld fra til kundeservice.


Error description 234-0006

Error message

Intern PV-feil

Cause of error

Hurtige innganger på PLB 6xxx (HSCI) ikke initialisert

Error correction

Meld fra til kundeservice.


Error description 234-0007

Error message

Hurtig inngang er feil konfigurert

Cause of error

En inngang til en PLB 6xxx (HSCI) som er innstilt i styringens konfigurasjonsdata, er ikke tilgjengelig.

Error correction

- Sørg for at inngangen er konfiguert med IOconfig.
- Vær oppmerksom på at inngangen må være av datatypen Bit.


Error description 234-0008

Error message

Den totale datamengden for HSCI er for stor

Cause of error

Antallet av tillatte HSCI-datatelegram eller deres totale størrelse ble overskredet.

Error correction

Ta kontakt med kundeservice


Error description 234-0009

Error message

Antall HSCI-telegrammer er for stort

Cause of error

Det maksimale antallet HSCI-datatelegrammer ble overskredet.
IO-konfigurasjonen inneholder for mange HSCI-enheter.

Error correction

Ta kontakt med kundeservice.


Error description 234-000A

Error message

HSCI-datamengden har nådd kritisk str.

Cause of error

Den totale mengden HSCI-data har nådd en kritisk størrelse.
Det er stor fare for at overføringsfeil kan oppstå.

Error correction

– Reduser antallet HSCI-komponenter på HSCI-bussen.
– Ta kontakt med kundeservice.


Error description 234-000B

Error message

HSCI-datamengden for en HSCI-enhet er for stor

Cause of error

Den tillatte totale datamengden for en HSCI-enhet ble overskredet.

Error correction

Ta kontakt med kundeservice.


Error description 234-000C

Error message

Ikke tillatt HSCI-enhet gjenkjent på X501 til MC

Cause of error

På tilkoblingen X501 ble minst en HSCI-enhet som ikke er egnet for bruk på denne tilkoblingen, gjenkjent av MC.

Error correction

Kontroller enhetene som er koblet til X501.
Følgende enheter er ikke tillatt på denne tilkoblingen:
– CC-reguleringsenheter (inkludert UEC og UMC)
- PL 6xxx FS
- mer enn ett tokanals maskinkontrollpanel (f.eks. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Feil ved initialisering av SPI-modul (MCU)

Cause of error

Kan ikke opprette minnet for SPI-inn- og utdata.

Error correction

Slå av styringen og start den på nytt.
Hvis feilen gjentas, må du melde fra til kundeservice.


Error description 234-000E

Error message

Maksimaltall overskredet av reguleringsenheter

Cause of error

Det er for mange CC-reguleringsenheter koblet til HSCI-bussen.

Error correction

– Ta hensyn til det maksimale antallet for de respektive HSCI-deltakerne. Du finner mer informasjon om dette i den tekniske håndboken for styringen.
– Kontroller HSCI-konfigurasjonen.
– Ta kontakt med kundeservice.


Error description 234-000F

Error message

Maksimaltall overskredet av PLB eller MB

Cause of error

Det er for mange PLB 6xxx-enheter eller MB-maskinkontrollpaneler koblet til HSCI-bussen.

Error correction

– Ta hensyn til det maksimale antallet for de respektive HSCI-deltakerne. Du finner mer informasjon om dette i den tekniske håndboken for styringen.
– Kontroller HSCI-konfigurasjonen.
– Ta kontakt med kundeservice.


Error description 234-0010

Error message

Maksimaltall overskredet av HSCI-enheter

Cause of error

Det er registrert for mange HSCI-enheter (CC + UxC + PL 6xxx + MB) på HSCI-bussen.

Error correction

– Ta hensyn til det maksimale antallet for de respektive HSCI-deltakerne. Du finner mer informasjon om dette i den tekniske håndboken for styringen.
– Kontroller HSCI-konfigurasjonen.
– Ta kontakt med kundeservice.


Error description 234-0011

Error message

HSCI-håndhjul konfigurasjonsfeil

Cause of error

Det er registrert for mange håndhjul eller håndhjul som ikke er tillatt for denne styringen, på HSCI-enheter

Error correction

– Kontroller konfigurasjonen til og antallet tilkoblede håndhjul
– Ta kontakt med kundeservice


Error description 234-0012

Error message

HSCI-touch-probe konfigureringsfeil

Cause of error

Det er registrert for mange touch-prober eller touch-prober som ikke er tillatt for denne styringen, på HSCI-enheter

Error correction

– Kontroller konfigurasjonen til og antallet touch-prober
– Ta kontakt med kundeservice


Error description 234-0013

Error message

Feil ved lesing av HSCI-maskinvareinformasjon

Cause of error

Det oppstod en feil under innlesing av maskinvareinformasjon for HSCI-initialisering

Error correction

– Start styringen på nytt
– Kontroller HSCI-kablene
– Ta kontakt med kundeservice


Error description 234-0014

Error message

Forstyrrelse på HSCI-grensesnitt X500 til MC

Cause of error

– Forstyrrelser på HSCI-grensesnittet X500 til hoveddatamaskinen MC
– Dårlig eller manglende HSCI-forbindelse til X500

Error correction

– Kontroller pluggforbindelsen på X500 til MC
– Kontroller HSCI-kabelen og HSCI-enheter som er tilkoblet X500
– Defekt hoveddatamaskin MC
Meld fra til kundeservice


Error description 234-0015

Error message

Forstyrrelse på HSCI-grensesnitt X501 til MC

Cause of error

– Forstyrrelser på HSCI-grensesnittet X501 til hoveddatamaskinen MC
– Dårlig eller manglende HSCI-forbindelse til X501

Error correction

– Kontroller pluggforbindelsen på X501 til MC
– Kontroller HSCI-kabelen og HSCI-enheter som er tilkoblet X501
– Defekt hoveddatamaskin MC
Meld fra til kundeservice


Error description 234-0017

Error message

HSCI-data ikke oppdatert

Cause of error

– HSCI-data ble ikke aktualisert etter siste syklus
– Intern programvarefeil

Error correction

– Kontrollere HSCI-forbindelsene og strømforsyningene for HSCI-enheter
Hvis feilen oppstår gjentatte ganger:
Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 234-0019

Error message

Feil fastvareversjon for HSCI-masterkomponent

Cause of error

Fastvareversjonen til HSCI-master-FPGA-ene er ikke kompatibel med den installerte NC-programvareversjonen.

Error correction

Ta kontakt med kundeservice


Error description 234-001A

Error message

HSCI-telegramliste for lang

Cause of error

– For mange HSCI-enheter koblet på HSCI-bussen til hoveddatamaskinen MC eller konfigurert
– Hoveddatamaskin MC er defekt

Error correction

– Redusere antallet enheter i HSCI-konfigurasjonen eller HSCI-bussen
– Hvis feilen oppstår uten at HSCI-konfigurasjonen har blitt endret, foreligger det en maskinvarefeil i MC. I så fall må du bytte ut hoveddatamaskinen MC
– Meld fra til kundeservice


Error description 234-001C

Error message

Brudd på HSCI-kommunikasjon

Cause of error

I kjørende drift ble det registrert en ulovlig endring av antall
HSCI-deltakere på HSCI-bussen.
Tilleggsinformasjon om feilens lokalisering er tilgjengelig i bussdiagnosen
til styringen via funksjonstasten INTERN INFO.

Error correction

– Kontroller HSCI-kabelforbindelsen og HSCI-enhetene inkludert strømforsyningene deres.
– Meld fra til kundeservice.


Error description 234-001D

Error message

Feil ved HSCI-initialisering

Cause of error

Nødvendige lagringsseksjoner kunne ikke opprettes ved initialisering av HSCI-master-komponenten.

Error correction

– Start styringen på nytt
Hvis feilen oppstår gjentatte ganger:
Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 234-001E

Error message

Initialiseringsfeil HSCI-grensesnitt X500

Cause of error

En feil har oppstått ved initialiseringen av grensesnittkomponenten til HSCI-grensesnittet X500

Error correction

– Start styringen på nytt
Hvis feilen oppstår gjentatte ganger:
Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 234-001F

Error message

Initialiseringsfeil HSCI-grensesnitt X501

Cause of error

En feil har oppstått ved initialiseringen av grensesnittkomponenten til HSCI-grensesnittet X501 til hoveddatamaskinen MC

Error correction

– Start styringen på nytt
Hvis feilen oppstår gjentatte ganger:
Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 234-0020

Error message

HSCI-kommunikasjonsfeil

Cause of error

Det mottatte frame-nummeret til en HSCI-Frame passer ikke til det forventede frame-nummeret.

Error correction

Hvis feilen oppstår gjentatte ganger:
Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 234-0021

Error message

HSCI-kommunikasjonsfeil

Cause of error

DMA-en fra MC-minnet er fortsatt aktiv i HSCI-Master når en HSCI-overføring begynner.
Mulige årsaker:
– intern programvarefeil
– høyt antall "Failed Frames"

Error correction

Dersom feilen oppstår i forbindelse med et stort antall "Failed Frames": Kontroller HSCI-forbindelsene. Antall "Failed Frames" vises i bussdiagnosen til HSCI-Master MC
Hvis feilen oppstår gjentatte ganger:
Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 234-0022

Error message

HSCI-kommunikasjonsfeil

Cause of error

Det har ikke vært noen DMA fra MC-minnet i HSCI-Master siden forrige HSCI-datautskiftning
Mulige årsaker:
– intern programvarefeil
– høyt antall "Failed Frames"

Error correction

Dersom feilen oppstår i forbindelse med et stort antall "Failed Frames": Kontroller HSCI-forbindelsene. Antall "Failed Frames" vises i bussdiagnosen til HSCI-Master MC
Hvis feilen oppstår gjentatte ganger:
Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 234-0024

Error message

HSCI-kommunikasjonsfeil

Cause of error

Utførelsen av HSCI-overføringsordrer var ikke blitt avsluttet da en ny DMA-overføring fra MC-minnet til HSCI-Master begynte.
Mulige årsaker:
– intern programvarefeil
– for mange "Failed Frames"

Error correction

Dersom feilen oppstår i forbindelse med et stort antall "Failed Frames": Kontroller HSCI-forbindelsene. Antall "Failed Frames" vises i bussdiagnosen til HSCI-Master MC
Hvis feilen oppstår gjentatte ganger:
Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 234-0025

Error message

HSCI-kommunikasjonsfeil

Cause of error

– HSCI-kommunikasjonsfeil (per DMA) oppstått.

Error correction

Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 234-0026

Error message

HSCI-kommunikasjonsfeil

Cause of error

– HSCI-kommunikasjonsfeil oppstått.

Error correction

Opprett og sikre servicefiler
– Meld fra til kundeservice


Error description 235-0001

Error message

Installasjonsfeil

Cause of error

Feil ved åpning av maskinvarefilen. Finner ikke maskinvarefilen, eller filen inneholder feil.

Error correction

Meld fra til maskinprodusenten


Error description 235-0002

Error message

Installasjonsfeil

Cause of error

Feil ved lesing av maskinvarefilen. Maskinvarefilen inneholder feil.

Error correction

Meld fra til kundeservice


Error description 235-0003

Error message

Maskinvarefeil

Cause of error

Feil ved nedlasting av maskinvarefilen. Feil har oppstått under dataoverføring av maskinvare, eller filen inneholder feil maskinvareversjon.

Error correction

Meld fra til maskinprodusenten


Error description 235-0004

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse ved nedlasting av maskinvarefilen. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 235-0005

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse under beregning av kontrollsummer for maskinvarefilen. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 235-0006

Error message

Maskinvarefeil

Cause of error

Kontrollsummene for maskinvarefilen ble ikke kontrollert. Feil kontrollsum for CCU. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 235-0007

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse etter nedlasting av første del av maskinvaren. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 235-0008

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse etter nedlasting av andre del av maskinvaren. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 235-0009

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse ved kontroll av om Bootkoden virker. CCU har ikke svart innenfor forventet tid. CCU er defekt, eller Bootkode-versjonen er feil.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 235-000A

Error message

Installasjonsfeil

Cause of error

Kan ikke åpne Bootkode-filen. Finner ikke Bootkode-filen, eller filen inneholder feil.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 235-000B

Error message

Installasjonsfeil

Cause of error

Feil ved lesing av Bootkode-filen. Bootkode-filen inneholder feil.

Error correction

Meld fra til kundeservice


Error description 235-000C

Error message

Maskinvarefeil

Cause of error

For mange HSCI- enheter er koblet til styringen.

Error correction

Fjern noen av HSCI-enhetene. Meld fra til maskinprodusenten.


Error description 235-000D

Error message

Maskinvarefeil

Cause of error

HSCI-enheten kjører ikke. CCU har ikke svart innenfor forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 235-000E

Error message

Maskinvarefeil

Cause of error

Denne CCU-en støttes ikke. En ukjent CCU er koblet til styringen.

Error correction

Meld fra til maskinprodusenten


Error description 235-000F

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse ved kontroll av om CCU virker. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 235-0010

Error message

Installasjonsfeil

Cause of error

Konfigurasjonsinnstillinger mangler for CCU422

Error correction

Meld fra til kundeservice


Error description 235-0011

Error message

Installasjonsfeil

Cause of error

Konfigurasjonsinnstillingene for CCU422 inneholder feil

Error correction

Meld fra til kundeservice


Error description 235-0012

Error message

Maskinvarefeil

Cause of error

Feil under asynkron dataoverføring

Error correction

Meld fra til maskinprodusenten


Error description 235-0013

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse ved identifikasjon av CCU-programvaren. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 235-0014

Error message

Installasjonsfeil

Cause of error

Ugyldige initialiseringsparametere. Konfigurasjonsinnstillingene inneholder feil.

Error correction

Meld fra til kundeservice


Error description 235-0015

Error message

Maskinvarefeil

Cause of error

Inkompatible sikkerhets-IDer for Mainboard og CCU. Sikkerhets-IDene for Mainboard og CCU er forskjellige.

Error correction

Meld fra til maskinprodusenten


Error description 235-0016

Error message

Maskinvarefeil

Cause of error

Kontroll av Syscon Register ble ikke utført. Syscon Register inneholder ikke de forventede verdiene. Maskinvaren kan være defekt.

Error correction

Meld fra til maskinprodusenten


Error description 235-0017

Error message

Maskinvarefeil

Cause of error

Enheten ble ikke initialisert. Feil ved initialisering av enheten.

Error correction

Meld fra til maskinprodusenten


Error description 235-0018

Error message

Installasjonsfeil

Cause of error

Kan ikke åpne filen for å skrive. Konfigurasjonen inneholder feil.

Error correction

Meld fra til kundeservice


Error description 235-0019

Error message

Installasjonsfeil

Cause of error

Kan ikke lese konfigurasjon av filen. Konfigurasjonsfilen inneholder feil.

Error correction

Meld fra til kundeservice


Error description 235-001A

Error message

Installasjonsfeil

Cause of error

Kan ikke skrive filen hardware.sys. Ingen bane er opprettet i konfigurasjonen for filen hardware.sys.

Error correction

Meld fra til kundeservice


Error description 235-001B

Error message

Maskinvarefeil

Cause of error

Det har oppstått feil ved initialisering av enhetene.

Error correction

Meld fra til maskinprodusenten


Error description 235-001C

Error message

Installasjonsfeil

Cause of error

Mainboard er ikke gjenkjent.

Error correction

Meld fra til maskinprodusenten


Error description 235-001D

Error message

Intern programvarefeil

Cause of error

Kan ikke opprette servergrensesnitt

Error correction

Meld fra til kundeservice


Error description 235-001E

Error message

Intern programvarefeil

Cause of error

Feil ved oppretting av avbruddsservicerutinen for avbrudd

Error correction

Meld fra til kundeservice


Error description 235-001F

Error message

Intern programvarefeil

Cause of error

Avbrudd finnes ikke

Error correction

Meld fra til kundeservice


Error description 235-0020

Error message

Intern programvarefeil

Cause of error

Kan ikke behandle flere servicefunksjoner for det angitte avbruddet (maks. 3

Error correction

Meld fra til kundeservice


Error description 235-0021

Error message

Intern programvarefeil

Cause of error

Ukjent feil

Error correction

Meld fra til kundeservice


Error description 235-0022

Error message

Intern programvarefeil

Cause of error

Mainboard støttes ikke av maskinvareserveren

Error correction

Meld fra til kundeservice


Error description 235-0023

Error message

Maskinvarefeil

Cause of error

Ukjent maskinvarekonfigurasjon Feil har oppstått ved kontroll av én-/toprosessorsystem.

Error correction

Meld fra til maskinprodusenten


Error description 235-0024

Error message

Installasjonsfeil

Cause of error

Programvare for et énprosessorsystem kjøres på et toprosessorsystem. Feil programvare.

Error correction

Meld fra til maskinprodusenten


Error description 235-0025

Error message

Maskinvarefeil

Cause of error

Feil ved lesing av HIK. Maskinvaren kan være defekt.

Error correction

Meld fra til maskinprodusenten


Error description 235-0026

Error message

Maskinvarefeil

Cause of error

Glue-signatur ble ikke lest. Maskinvaren kan være defekt.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 235-0027

Error message

Installasjonsfeil

Cause of error

Ukjent maskinvare. Feil ved G50-identifikasjon.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 235-0028

Error message

Maskinvarefeil

Cause of error

Nettverkskortet finnes ikke, eller det har oppstått en intern programvarefeil. MAC-adressen er ikke lest.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 235-0029

Error message

Intern programvarefeil

Cause of error

Lesefeil PCI base16

Error correction

Meld fra til kundeservice


Error description 235-002A

Error message

Intern programvarefeil

Cause of error

Lesefeil PCI base32

Error correction

Meld fra til kundeservice.


Error description 235-002B

Error message

Installasjonsfeil

Cause of error

Styringen støttes ikke av denne programvaren. Feil maskinvare, eller maskinvaren er defekt.

Error correction

Meld fra til maskinprodusenten


Error description 235-002C

Error message

Installasjonsfeil

Cause of error

Dette er ingen Heidenhain-styring. Feil maskinvare.

Error correction

Meld fra til maskinprodusenten


Error description 235-002D

Error message

Intern programvarefeil

Cause of error

Feil ved tilgang til DPRAM

Error correction

Meld fra til kundeservice


Error description 235-002E

Error message

Maskinvaren simuleres

Cause of error

Finner ikke CCU. Derfor er det skiftet til simuleringsmodus.

Error correction

- Kontroller CCU
- Kontroller forbindelsen til CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: maskinvarefeil

Cause of error

TNC kan ikke aktivere ProfiNet-grensesnittet.
ProfiNet-grensesnittet er defekt eller ikke kompatibelt med TNC.

Error correction

Meld fra til maskinprodusenten


Error description 235-0030

Error message

Ingen maskinvare eller maskinvare med feil på ProfiNet-grensesn.

Cause of error

ProfiNet-grensesnittet har ingen maskinvare.

Error correction

Meld fra til maskinprodusenten


Error description 235-0031

Error message

Feil ved maskinvarekontroll av ProfiNet-grensesnitt

Cause of error

TNC kan ikke åpne maskinvarefilen for ProfiNet-grensesnittet.

Error correction

Meld fra til maskinprodusenten


Error description 235-0032

Error message

Feil ved maskinvareoppdatering til ProfiNet-grensesnitt

Cause of error

TNC kan ikke lese maskinvarefilen for ProfiNet-grensesnittet.

Error correction

Meld fra til maskinprodusenten


Error description 235-0033

Error message

Maskinvarefilen for ProfiNet-grensesnittet inneholder feil

Cause of error

TNC har funnet en kontrollsumfeil i maskinvarefilen for ProfiNet-grensesnittet.

Error correction

Meld fra til kundeservice.


Error description 235-0034

Error message

Feil ved maskinvareoppdatering til ProfiNet-grensesnitt

Cause of error

Under oppdatering av maskinvaren på ProfiNet-grensesnittet har det oppstått en feil.

Error correction

Meld fra til maskinprodusenten


Error description 235-0035

Error message

ProfiNet: maskinvarefeil

Cause of error

TNC kan ikke konfigurere ProfiNet-grensesnittet.
Mulige årsaker:
- Konfigurasjonsdatoene for ProfiNet-grensesnittet er ufullstendige eller feil.
- Maskinvaren til ProfiNet-grensesnittet er ikke kompatibel med styringsprogramvaren.

Error correction

Meld fra til maskinprodusenten


Error description 235-0036

Error message

ProfiNet: maskinvarefeil

Cause of error

Maskinvaren til ProfiNet-grensesnittet er ikke kompatibel med TNC.

Error correction

Meld fra til maskinprodusenten


Error description 235-0037

Error message

Initialisering av ProfiNet-grensesnitt ikke utført

Cause of error

TNC kan ikke lese en ProfiNet-prosjektfil.

Error correction

Meld fra til maskinprodusenten


Error description 235-0038

Error message

Initialisering av ProfiNet-grensesnitt ikke utført

Cause of error

ProfiNet-grensesnittet krever prosjektfiler fra TNC, som ikke er tilgjengelige på TNC.

Error correction

Meld fra til maskinprodusenten


Error description 235-0039

Error message

Start av CBE ikke mulig

Cause of error

Feil ved starting av ProfiNet-grensesnittet CBE30.

Error correction

Ta kontakt med maskinprodusenten


Error description 235-003A

Error message

Feil ved minnereservering

Cause of error

Kan ikke reservere nødvendig minne.

Error correction

Ta kontakt med kundeservice


Error description 235-003B

Error message

Oppdatering av fastvare ikke mulig

Cause of error

Intern feil ved fastvareoppdatering.

Error correction

Ta kontakt med maskinprodusenten


Error description 235-003C

Error message

Versjonsinformasjon mangler i fastvarefil

Cause of error

Finner ikke versjonsinformasjon i fastvarefilen.

Error correction

Ta kontakt med maskinprodusenten


Error description 235-003D

Error message

Fastvaren kan ikke startes

Cause of error

Feil ved start av enhetsfastvare.

Error correction

Ta kontakt med maskinprodusenten


Error description 235-003E

Error message

Feil i maskinvarekonfigurasjonen

Cause of error

Feil i maskinvarekonfigurasjonen

Error correction

Ta kontakt med maskinprodusenten


Error description 235-003F

Error message

Feil i ProfiNet-kommunikasjon

Cause of error

Feil ved kommunikasjon med en enhet i ProfiNet-bussen.

Error correction

- Kontroller alle enheter og forbindelser
- Ta kontakt med maskinprodusenten


Error description 235-0040

Error message

Ingen tilgang til konfigurasjonen

Cause of error

Kan ikke spørre etter nødvendige konfigurasjonsdata fra konfigurasjonsserveren.

Error correction

Ta kontakt med kundeservice


Error description 235-0041

Error message

Ingen tilgang til event-server

Cause of error

Feil ved tilgang til hendelsesserveren.

Error correction

Ta kontakt med kundeservice


Error description 235-0042

Error message

Styringsenheten CC kan ikke startes

Cause of error

Reguleringsenheten CC kan ikke startes, eller fastvaren kan ikke overføres riktig.

Error correction

- Kontroller reguleringsenheten CC
- Ta kontakt med maskinprodusenten


Error description 235-0043

Error message

HSCI-Watchdog kan ikke slettes

Cause of error

HSCI-Watchdog kan ikke slettes.

Error correction

Ta kontakt med kundeservice


Error description 235-0044

Error message

Feil i HSCI-kommunikasjon

Cause of error

Feil ved kommunikasjon med en enhet i HSCI-bussen.

Error correction

- Kontroller alle enheter og forbindelser
- Ta kontakt med kundeservice


Error description 235-0045

Error message

HSCI-forbindelsesfeil

Cause of error

Forbindelsesfeil er funnet i HSCI-bussen.

Error correction

- Kontroller alle enheter og forbindelser
- Ta kontakt med kundeservice


Error description 235-0046

Error message

Feil ved registrering av styringsenhet CC

Cause of error

Feil ved registrering av de tilkoblede reguleringsenhetene CC.

Error correction

Ta kontakt med kundeservice


Error description 235-0047

Error message

Feil i melding fra CC

Cause of error

Feil informasjon er mottatt fra en CC.

Error correction

Ta kontakt med kundeservice


Error description 235-0048

Error message

Feil i melding fra PL-modul

Cause of error

Feil informasjon er mottatt fra en PL-modul.

Error correction

Ta kontakt med kundeservice


Error description 235-0049

Error message

PL-feil

Cause of error

En PL-modul har rapportert en feil.

Error correction

Ta kontakt med kundeservice


Error description 235-004A

Error message

Programvareversjoner av PL-modul og MC passer ikke sammen

Cause of error

Programvareversjonene til PL-modulen og datamaskinenheten MC passer ikke sammen.

Error correction

Ta kontakt med maskinprodusenten


Error description 235-004B

Error message

Kan ikke starte PL-modul

Cause of error

En PL-modul kan ikke startes.

Error correction

- Kontroller PL-modulen
- Ta kontakt med kundeservice


Error description 235-004C

Error message

PL: Ingen bussmodul funnet

Cause of error

Finner ingen bussmodul for PL-modulen.

Error correction

- Kontroller PL-modulen
- Ta kontakt med kundeservice


Error description 235-004D

Error message

Ukjent PL-programvare

Cause of error

En PL-modul har ukjent programvare.

Error correction

- Kontroller PL-modulen
- Ta kontakt med kundeservice


Error description 235-004E

Error message

For mange slots på PL-modul

Cause of error

En PL-modul har flere spor enn det som er tillatt.

Error correction

- Kontroller PL-modulen
- Ta kontakt med kundeservice


Error description 235-004F

Error message

Feil ved identifisering av maskinvare

Cause of error

Maskinvareenheten kan ikke identifiseres fullstendig.

Error correction

Ta kontakt med kundeservice


Error description 235-0050

Error message

Maskinvare ikke funnet

Cause of error

Finner ikke den nødvendige maskinvareenheten.

Error correction

- Kontroller alle enheter og forbindelser
- Ta kontakt med kundeservice


Error description 235-0051

Error message

Feil ved kommunikasjon med SPI-modul

Cause of error

Feil ved kommunikasjon med en SPI-modul.

Error correction

Ta kontakt med kundeservice


Error description 235-0052

Error message

Feil under filbehandling

Cause of error

Mislykket filoperasjon.

Error correction

Ta kontakt med kundeservice


Error description 235-0053

Error message

Feil ved maskinvareregistrering

Cause of error

Feil ved registrering av maskinvare

Error correction

Ta kontakt med kundeservice


Error description 235-0054

Error message

Tilgang til ikke-støttet maskinvare

Cause of error

En tilkoblet maskinvareenhet støttes ikke av programvaren som brukes.

Error correction

Ta kontakt med maskinprodusenten


Error description 235-0055

Error message

Fastvareoppdatering nødvendig (%1)

Cause of error

Fastvaren må oppdateres til en komponentgruppe.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

Bekreftelse fra brukeren er nødvendig ved fastvareoppdatering.
Ta hensyn til de etterfølgende meldingene.


Error description 235-0056

Error message

Fastvareoppdatering nødvendig (%1)

Cause of error

Fastvaren må oppdateres til en komponentgruppe.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

- Last ned styringsprogramvare.
- Start fastvareoppdateringen manuelt på HeROS-konsollen.


Error description 235-0057

Error message

Fastvareoppdatering pågår (%1)

Cause of error

Styringen oppdaterer fastvaren til en komponentgruppe.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

Vent til fastvareoppdateringen er avsluttet.
Ta hensyn til de etterfølgende meldingene.


Error description 235-0058

Error message

Fastvareoppdatering avsluttet (%1)

Cause of error

Oppdateringen av fastvaren er avsluttet.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.


Error description 235-0059

Error message

Fastvareoppdatering ikke utført (%1)

Cause of error

Feil ved oppdatering av fastvaren.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

- Ta hensyn til flere feilmeldinger.
- Opphev feilårsaken.
- Last ned styringen, og start på nytt.
Fastvareoppdateringen gjentas automatisk når styringen startes neste gang.


Error description 235-005A

Error message

Fastvareoppdatering ikke utført (%1)

Cause of error

Feil ved oppdatering av fastvaren.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

Komponentgruppen er kanskje ikke gyldig lenger.
Ta kontakt med kundeservice.


Error description 235-005B

Error message

Avslutting av styringsprogramvaren utsatt

Cause of error

Styringsprogramvaren kan ikke lastes ned for øyeblikket fordi en fastvareoppdatering pågår.

Error correction

Vent til fastvareoppdateringen er avsluttet.
Da blir styringsprogramvaren lastet ned automatisk.


Error description 235-0060

Error message

For lite arbeidsminne (RAM)

Cause of error

Arbeidsminnet (RAM) på MCen er for lite for driften av styringen.

Error correction

Ta kontakt med kundeservice


Error description 235-0061

Error message

Inkompatibel perifer enhet (%1)

Cause of error

En perifer enhet kan ikke drives sammen med denne
styringsprogramvaren på grunn av inkompabilitet.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

- Skift ut enheten
- Ta kontakt med kundeservice


Error description 235-0062

Error message

Ukjent enhet på HSCI-buss (%1)

Cause of error

NC-programvaren identifiserer hver tilkoblede enhet ved hjelp av en enhetstabell.
Tabellen angir om enheten støttes av programvareversjonen som er installert på styringen.
Det er koblet en enhet til HSCI-bussen som enten ikke støttes av denne programvaren, eller som ennå ikke er oppført i enhetstabellen.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

- Meld fra til kundeservice.
- Oppdater NC-programvaren hvis enheten ikke støttes av den aktuelle, installerte versjonen av NC-programvaren.
- Oppdater enhetstabellen. En ny enhet som ennå ikke er inkludert i enhetstabellen, kan ev. aktiveres av den installerte programvaren. I dette tilfellet må enhetstabellen oppdateres.


Error description 235-0063

Error message

Ukjent enhet på ProfiNet-grensesnitt (%1)

Cause of error

NC-programvaren identifiserer hver tilkoblede enhet ved hjelp av en enhetstabell.
Tabellen angir om enheten støttes av programvareversjonen som er installert på styringen.
Det er koblet til en enhet via ProfiNet-grensesnittet som enten ikke støttes av denne programvaren, eller som ennå ikke er oppført i enhetstabellen.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

- Meld fra til kundeservice.
- Oppdater NC-programvaren hvis enheten ikke støttes av den aktuelle, installerte versjonen av NC-programvaren.
- Oppdater enhetstabellen. En ny enhet som ennå ikke er inkludert i enhetstabellen, kan ev. aktiveres av den installerte programvaren. I dette tilfellet må enhetstabellen oppdateres.


Error description 235-0064

Error message

Ukjent enhet på DriveCLiQ-grensesnitt (%1)

Cause of error

NC-programvaren identifiserer hver tilkoblede enhet ved hjelp av en enhetstabell.
Tabellen angir om enheten støttes av programvareversjonen som er installert på styringen.
Det er koblet til en enhet via DriveCLiQ-grensesnittet som enten ikke støttes av denne programvaren, eller som ennå ikke er oppført i enhetstabellen.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

- Meld fra til kundeservice.
- Oppdater NC-programvaren hvis enheten ikke støttes av den aktuelle, installerte versjonen av NC-programvaren.
- Oppdater enhetstabellen. En ny enhet som ennå ikke er inkludert i enhetstabellen, kan ev. aktiveres av den installerte programvaren. I dette tilfellet må enhetstabellen oppdateres.


Error description 235-0065

Error message

Enhetstabellen inneholder feil

Cause of error

Enhetstabellen inneholder feil og kan ikke behandles av styringen.

Error correction

Meld fra til kundeservice.


Error description 235-0066

Error message

Enheten (%1) melder feil: %2

Cause of error

En enhet som er koblet til styringen, melder feil.
Den aktuelle enheten er angitt i tilleggsinformasjonen.
Mulige årsaker:
- Enhets-IDen som er programmert på enheten, inneholder feil.
- Fastvaren på enheten passer ikke til styringsprogramvaren.
- Enheten er defekt.

Error correction

Meld fra til maskinprodusenten.


Error description 235-0067

Error message

Feil på enheten (%1)

Cause of error

Det oppstod feil på en enhet som er koblet til styringen.
Den aktuelle enheten er angitt i tilleggsinformasjonen.
Mulige årsaker:
- Enhets-IDen som er programmert på enheten, inneholder feil.
- Fastvaren på enheten passer ikke til styringsprogramvaren.
- Enheten er defekt.

Error correction

Meld fra til maskinprodusenten.


Error description 235-0068

Error message

Bytt tilleggsenhet (%1)

Cause of error

Ved oppkjøring fastsettes det om en av maskinvarekomponentene som er tilkoblet styringen, ikke er kompatibel med NC-programvaren på det aktuelle tidspunktet.
Den aktuelle enheten er angitt i tilleggsinformasjonen.
En nødvendig oppdatering av enhetsintern fastvare er ikke mulig.
HEIDENHAIN anbefaler å bytte komponentene umiddelbart.

Error correction

Ta kontakt med kundeservice.


Error description 235-0069

Error message

PROFINET: Protokollfeil

PROFINET: Protokollfeil

Cause of error

En PROFINET-sluttenhet har sendt data til styringen som styringen ikke kan interpretere.
Det kan hende at PROFINET-protokollversjonen som PROFINET-sluttenheten bruker, ikke støttes av TNC.
Den aktuelle PROFINET-sluttenheten er angitt i tilleggsinformasjonen.

Error correction

Ta kontakt med kundeservice


Error description 235-006A

Error message

Feil i kommunikasjonen med PROFINET-styreenhet

Feil i kommunikasjonen med PROFINET-styreenhet

Cause of error

En feil har oppstått i kommunikasjonen mellom styringen og PROFINET-styreenheten.

Error correction

Ta kontakt med kundeservice


Error description 235-006B

Error message

IOC-fil er ikke konfigurert

IOC-fil er ikke konfigurert

Cause of error

Det ble ikke angitt et filnavn for IOC-filen.

Error correction

Konfigurere filnavn for IOC-fil


Error description 235-006C

Error message

Feil i IOC-fil

Cause of error

IOC-filen inneholder en feil.
Du kan finne mer informasjon i tilleggsinformasjonen.

Error correction

– Kontroller og korriger IOC-filen med PC-programvaren IOconfig.
- Ta kontakt med kundeservice


Error description 235-006D

Error message

Utilstrekkelige eller feil kommandoparametere

Cause of error

En kommando med feil eller utilstrekkelige parametere ble sendt til den delen av NC-programvaren som er ansvarlig for styringen av maskinvarekomponenter.

Error correction

– Kontroller parameterne
- Ta kontakt med kundeservice


Error description 235-006E

Error message

IOC-fil kan ikke åpnes

Cause of error

Kan ikke åpne IOC-filen.
Filnavnet er angitt i tilleggsinformasjonen.

Error correction

Kontroller konfigurasjonen til IOC-filens filnavn.


Error description 235-006F

Error message

IOC-fil formatfeil

Cause of error

Styringen kan ikke interpretere IOC-filen.
Filformatet er feil eller ukjent.

Error correction

Kontrollere IOC-filen med PC-programvaren IOconfig


Error description 235-0070

Error message

Feil formatversjon for IOC-fil

Cause of error

IOC-filen kan ikke behandles fordi den har feil formatversjon.
Minste nødvendige formatversjon:
– PROFIBUS: IOC-V2
– AS-i: IOC-V2
– HSCI: IOC-V3
– PROFINET: IOC-V4

Error correction

Kontrollere IOC-filen og klargjøre den i riktig formatversjon


Error description 235-0071

Error message

IOC-fil: Ingen PROFINET-styreenhet er konfigurert

Cause of error

PROFINET-styreenheten kan ikke konfigureres, da det ikke finnes noen data for dette i IOC-filen.

Error correction

Konfigurere PROFINET-styreenheten med PC-programvaren IOconfig


Error description 235-0072

Error message

PROFINET: For mange enheter er konfigurert

Cause of error

Flere PROFINET-enheter enn tillatt ble konfigurert.

Error correction

– Vær oppmerksom på tilleggsinformasjonen
– Reduser antallet konfigurerte enheter


Error description 235-0073

Error message

PROFINET: Prosjekteringsfeil

Cause of error

Det er feil på konfigurasjonen til PROFINET-topologien.

Error correction

– Vær oppmerksom på tilleggsinformasjonen
– Korrigere IOC-filen


Error description 235-0074

Error message

PROFINET: Minnet for prosessdata er ikke stort nok

Cause of error

Den maksimale størrelsen til prosessdata for PROFINET-enheter er overskredet.

Error correction

Reduser antallet PROFINET-sluttenheter eller tilkoblede moduler.


Error description 235-0075

Error message

PROFINET: Ingen felles RT-klasse støttes

Cause of error

En PROFINET-sluttenhet kan ikke aktiveres av styringen, da styringen og sluttenheten ikke støtter en felles RT-klasse.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

Konfigurer PROFINET-sluttenheten som kan drives med RT-klasse 1.


Error description 235-0076

Error message

PROFINET-grensesnitt ikke aktivert

Cause of error

Styringen kan ikke aktivere PROFINET-grensesnittet fordi det har oppstått en feil.

Error correction

– Vær oppmerksom på flere meldinger
– Utbedre feilårsaken
– Avslutt styringen, og start på nytt


Error description 235-0077

Error message

HSCI-ledningsfeil: regulator er tilkoblet ved X501

Cause of error

Minst én regulatorenhet (CC, UEC, UMC) ble koblet til X501 på MC via HSCI
Regulatorenheten må imidlertid kobles til X500 på MC.

Error correction

– Kontroller HSCI-kablingen
– Koble alle regulatorenheter (CC, UEC, UMC) til X500 på MC
– Hvis problemet vedvarer, oppretter du en servicefil og tar kontakt med kundeservice


Error description 235-0078

Error message

HSCI-ledningsfeil: for mange apparater ved X501

Cause of error

For mange HSCI-komponenter er koblet til stikkontakten X501 på MC

Error correction

– Kontroller HSCI-kablingen.
– Vær oppmerksom på kravene i den tekniske håndboken til styringen med hensyn til maksimalt antall HSCI-komponenter.
– Kontroller HSCI-konfigurasjonen. Eventuelt kan HSCI-komponenter kobles til stikkontakt X500 på MC.
– Opprett servicefil, og ta kontakt med kundeservice.


Error description 235-0079

Error message

Ingen kontakt med ProfiNet-sluttenhet

Cause of error

Kommunikasjonen mellom styringen og en ProfiNet-terminal er brutt.

Error correction

Kontroller maskinvareoppbygningen, IOC-filen og de innstilte alternativene.
Mer informasjon finner du i PROFINET-diagnosen.


Error description 235-007A

Error message

Feil i modulkonfigurasjon på ProfiNet-sluttenhet

Cause of error

Konfigurasjon for faktiske og nominelle verdier passer ikke sammen på en ProfiNet-terminal:
- Det er konfigurert en modul, men den er ikke satt inn i enheten.
- Det er konfigurert en annen modul enn den som er satt inn i enheten.

Error correction

Kontroller maskinvareoppbygningen, IOC-filen og de innstilte alternativene.
Mer informasjon finner du i PROFINET-diagnosen.


Error description 235-007B

Error message

Ukjent enhet paa SPI-buss (%1)

Cause of error

NC-programvaren identifiserer hver tilkoblede enhet ved hjelp av en enhetstabell.
Tabellen angir om enheten støttes av programvareversjonen som er installert på styringen.
Det er koblet en enhet til SPI-bussen som enten ikke støttes av denne programvaren, eller som ennå ikke er oppført i enhetstabellen.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

– Ta kontakt med kundeservice.
- Oppdater NC-programvaren hvis enheten ikke støttes av den aktuelle, installerte versjonen av NC-programvaren.
- Oppdater enhetstabellen. En ny enhet som ennå ikke er inkludert i enhetstabellen, kan ev. aktiveres av den installerte programvaren. I dette tilfellet må enhetstabellen oppdateres.


Error description 235-007C

Error message

Feil ved innlesing av maskinkonfigurasjonen

Cause of error

The file(s) of the machine configuration or machine parameters cannot be read. It is either missing or damaged.

Error correction

- Start control as a programming station
- Check the file(s) of the machine configuration (machine parameters) and, if required, recreate or correct them
- Inform your service agency


Error description 235-007D

Error message

PLCE-partisjonen er ikke formatert ennå

Cause of error

Den krypterte PLCE-partisjonen er ikke formatert ennå.

Error correction

– Start PLCE-oppsettsdialogen
– Angi krypteringspassord
– Formater PLCE-partisjonen


Error description 235-007E

Error message

Feil passord for PLCE-partisjon

Cause of error

PLCE-partisjonen ble ikke integrert fordi passordet var feil eller partisjonen ennå ikke er formatert.

Error correction

– Start PLCE-installeringsdialog.
– Angi riktig passord.
- Integrer partisjonen.
eller
– Angi nytt passord.
– Formater PLCE-partisjonen.
- Integrer partisjonen.


Error description 235-007F

Error message

PLCE-partisjon kan ikke integreres

Cause of error

PLCE-partisjonen blir for tiden brukt til andre formål og kan derfor ikke integreres.

Error correction

– Løs PLCE-partisjonen ut manuelt, eller
– Gjennomfør omstart av styringen


Error description 235-0080

Error message

Passord for PLCE-partisjon ikke tilgjengelig

Cause of error

En eksisterende PLCE-partisjon kan ikke integreres av følgende grunner:
– Innlesingen av passordet fra SIK slo feil.
– Eventuelt finnes det ikke noe passord.

Error correction

Sjekk at riktig SIK er festet til MC.


Error description 235-0081

Error message

Feil på maskinkonfigurasjonsfil (.mcg) %1

Cause of error

Maskinkonfigurasjonsfilen inneholder en feil.
Nærmere opplysninger om feilen finnes i tilleggsinformasjonen.

Error correction

Ta kontakt med kundeservice.


Error description 235-0083

Error message

Feil ved innlesing av maskinkonfigurasjonsfil (.mcg) %1

Cause of error

Maskinkonfigurasjonsfilen (.mcg) kan ikke leses inn.
Nærmere opplysninger om feilen finnes i tilleggsinformasjonen.

Error correction

– Kontroller konfigurasjonsdatoen CfgPlcPath.compCfgFile.
– Ta kontakt med kundeservice.


Error description 235-0085

Error message

Topologifeil i IOC-filen

Cause of error

Alternativene som er fastsatt i maskinkonfigurasjonen, stemmer ikke overens med IOC-filen.
Nærmere opplysninger om feilen finnes i tilleggsinformasjonen.

Error correction

– Kontroller alternativene som er fastsatt i maskinkonfigurasjonen og i IOC-filen.
– Ta kontakt med kundeservice.


Error description 235-0086

Error message

Overvåkningsenhet tar over kontrollen over PROFINET-sluttenhet

Cause of error

En overvåkningsenhet har overtatt kontrollen over en PROFINET-sluttenhet som er koblet til styringen.
Maskinen kan først kobles inn igjen, når overvåkningsenheten har gitt tilbake kontrollen.

Error correction

- Kommander overvåkningsenheten om å gi kontrollen tilbake til styringen
– Kvitter for feilen
- Slå maskinen på
- I PROFINET-diagnosen får du ytterligere informasjon


Error description 235-0087

Error message

NC-programvaren støttes ikke av maskinvaren

Cause of error

– Den installerte versjonen av NC-programvaren støttes ikke av denne styringsmaskinvaren.
– MC-hoveddatamaskinen har for lite regnekraft til å støtte alle funksjonene til den installerte programvaren.

Error correction

– Kontroller kombinasjonen av NC-programvare og styringsmaskinvare.
– Informer kundeservice


Error description 235-0088

Error message

Ulovlig parallellkobling mellom to strømforsyningsenheter

Cause of error

– To ulike strømforsyningsenheter ble slått på parallelt via en adapter.
– Det er bare tillatt å slå på strømforsyningsenheter av samme type
– De aktuelle enhetene er angitt i tilleggsinformasjonen.

Error correction

– Kontroller og korriger reléet til strømforsyningsenheten.
– Meld fra til kundeservice.


Error description 235-008A

Error message

Omkobling av HSCI-datahastighet ikke mulig

Cause of error

I konfigurasjonsdataen MP_dataRateHsci in CfgHardware ble det angitt en HSCI-datahastighet på 1 GBit/s.
HSCI-systemet kan imidlertid ikke arbeide med denne datahastigheten, da
– det ikke finnes noen tilkoblede HSCI-apparater eller
– minst ett HSCI-apparat ikke er egnet for en datahastighet på 1 GBit/s.

Error correction

Kontroller at de tilkoblede HSCI-apparatene er egnet for en datahastighet på 1 GBit/s.
I konfigurasjonsdataen MP_dataRateHsci in CfgHardware må datahastigheten settes til 100 MBit/s eller "as fast as possible".


Error description 235-008B

Error message

Omkobling av HSCI-datahastighet mislyktes

Cause of error

I konfigurasjonsdataen MP_dataRateHsci in CfgHardware ble det angitt en HSCI-datahastighet på 1 GBit/s.
HSCI-systemet kunne imidlertid ikke bytte til denne datahastigheten.
Dette skyldes sannsynligvis at HSCI-systemets forbindelseskabler ikke er egnet for denne datahastigheten.

Error correction

Kontroller at HSCI-forbindelseskabelen er egnet for en datahastighet på 1 GBit/s.
I konfigurasjonsdataen MP_dataRateHsci in CfgHardware må datahastigheten settes til 100 MBit/s.


Error description 235-008C

Error message

Konfigurer HSCI-datahastighet på 100 MBit

Cause of error

I konfigurasjonsdataen MP_dataRateHsci in CfgHardware ble det angitt raskest mulige HSCI-datahastighet ("as fast as possible").
Styringen har fastslått at selv om de tilkoblede HSCI-apparatene er egnet for en datahastighet på 1 GBit/s, bruker HSCI-systemet minst én forbindelseskabel som ikke er egnet for denne datahastigheten.
På grunn av denne maskinvarekonfigurasjonen vil først systemoppstart bli forsinket.

Error correction

Gjør som følger for å gjøre systemoppstarten raskere:
– Velg datahastigheten 100 MBit/s i konfigurasjonsdataen MP_dataRateHsci in CfgHardware, eller
– Kontroller at HSCI-forbindelseskabelen er egnet for en datahastighet på 1 GBit/s.


Error description 235-008D

Error message

Påkrevd HSCI-datahastighet kan ikke oppnås

Cause of error

I HSCI-systemet er det minst ett apparat som krever en datahastighet på 1 GBit/s.
Denne datahastigheten kan imidlertid ikke stilles inn, da det finnes et videre apparat i systemet som ikke er egnet for en datahastighet på 1 GBit/s.

Error correction

Kontroller at alle HSCI-apparater er egnet for en datahastighet på 1 GBit/s.


Error description 235-008E

Error message

Påkrevd HSCI-datahastighet kan ikke oppnås.

Cause of error

I HSCI-systemet er det minst ett apparat som krever en datahastighet på 1 GBit/s.
Denne datahastigheten kan imidlertid ikke stilles inn, da det finnes minst én forbindelseskabel i systemet som ikke er egnet for en datahastighet på 1 GBit/s.

Error correction

HSCI-forbindelseskabelen er egnet for en datahastighet på 1 GBit/s.


Error description 235-008F

Error message

HSCI-datahastighet på 1 MBit kreves

Cause of error

I konfigurasjonsdataen MP_dataRateHsci in CfgHardware ble det angitt en HSCI-datahastighet på 100 GBit/s.
Minst ett tilkoblet HSCI-apparat krever imidlertid en datahastighet på 1 GBit/s.

Error correction

I konfigurasjonsdataen MP_dataRateHsci in CfgHardware setter du datahastigheten til 1 MBit/s eller "as fast as possible".


Error description 235-0090

Error message

Ingen original HEIDENHAIN-driverprogramvare

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Driverprogramvare kan ikke aktiveres

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Since not enough memory is available on a device, that device cannot be run with this control software.
The device concerned is indicated in the additional information.

Error correction

- Exchange device
- Inform your service agency


Error description 236-A001

Error message

Kommandoen kan ikke utføres

Cause of error

ProfiNet-programvaremodulen kan ikke utføre en kommando.
Mulige årsaker:
- Den adresserte ProfiNet-terminalen befinner seg i en tilstand hvor utførelsen av kommandoen ikke er mulig.
- Den adresserte ProfiNet-terminalen eksisterer ikke eller er ikke tilgjengelig.
- Kommandokoden er ukjent

Error correction

Meld fra til kundeservice.


Error description 236-A002

Error message

Innlesing av ProfiNet-konfigurasjonsdata ikke utført

Cause of error

ProfiNet-programvaremodulen kan ikke lese konfigurasjonsdatoene.

Error correction

Kontroller konfigurasjonsdatoene, og start styringen på nytt.


Error description 236-A003

Error message

Initialisering av ProfiNet-grensesnitt ikke utført

Cause of error

Det har oppstått feil under initialisering av ProfiNet-grensesnittet.
Mulige årsaker:
- TNC kan ikke aktivere ProfiNet-grensesnittet.
- Maskinvaren til ProfiNet-grensesnittet passer ikke til styringsprogramvaren.
- Konfigurasjonsdatoene for ProfiNet-grensesnittet er feil.

Error correction

Meld fra til maskinprodusenten.


Error description 236-A004

Error message

Skifte av driftsmodus ProfiNet-grensesnitt ikke utført

Cause of error

Omkobling av ProfiNet-grensesnittet mellom driftsmodusene asynkron drift og syklisk drift var mislykket.
Mulige årsaker:
Intern feil på ProfiNet-grensesnittet

Error correction

Meld fra til maskinprodusenten


Error description 236-A005

Error message

ProfiNet: tilordning av drev feil konfigurert

Cause of error

Tilordning av drevene, som er tilkoblet via ProfiNet, til aksene som er administreres av TNC
er inkonsistent.
Konfigurasjonsdatoene under System/ProfiNet/ParameterSets er ufullstendige.

Error correction

Kontroller konfigurasjonen


Error description 236-A006

Error message

ProfiNet: feil ved tilordning av drev

Cause of error

TNC kan ikke tilordne et drev som er tilkoblet via ProfiNet til en akse.
Mulige årsaker:
- Konfigurasjonsdatoene under ProfiNet/ParameterSets er feil.
- Det foreligger en feil på et drev.

Error correction

Rett opp feilårsaken, kvitter for feilen


Error description 236-A007

Error message

Overvåkningsfeil i ProfiNet-grensesnitt

Cause of error

ProfiNet-grensesnitt reagerer ikke på MC-signalene.
Mulig årsak:
ProfiNet-grensesnitt defekt

Error correction

Ta kontakt med maskinprodusenten


Error description 236-A101

Error message

Ingen kontakt med ProfiNet-sluttenhet %1

Cause of error

ProfiNet-terminalen melder seg ikke.
Mulige årsaker:
- Feil prosjektering
- Navnet på ProfiNet-terminalen ikke konsistent konfigurert
- Forbindelsen mellom TNC og ProfiNet-terminalen er brutt
- Det foreligger en feil på ProfiNet-terminalen

Error correction

Kontroller ProfiNet-topologien og -prosjekteringen, kvitter for feilen


Error description 236-A102

Error message

Feil ved tilgang til ProfiNet-sluttenhet %1

Cause of error

TNC kan ikke initilaisere ProfiNet-terminalen.

Error correction

Kvitter for feilen


Error description 236-A103

Error message

Ingen kontakt med ProfiNet-sluttenhet %1

Cause of error

Kommunikasjonen mellom TNC og en ProfiNet-terminal er brutt.
Mulige årsaker:
- Terminlaen er koplet fra styringen.
- Det foreligger en feil på terminalen.

Error correction

Kontroller ProfiNet-terminalen, og kvitter for feilen


Error description 236-A104

Error message

Feil ved tilgang til ProfiNet-sluttenhet %1

Cause of error

Det har oppstått feil under initialisering av en ProfiNet-terminal.
TNC finner ingen konfigurasjonsdatoer for et spor på terminalen, eller datoene er feil.

Error correction

Kontroller konfigurasjonsdatoene under System/ProfiNet/Spor, og kvitter for feilen


Error description 236-A121

Error message

Feil ved tilgang til ProfiNet-sluttenhet %1

Cause of error

Det har oppstått feil under initialisering av en ProfiNet-terminal.
TNC har ikke tilgang på konfigurasjonsdatoene til ProfiNet-terminalen.

Error correction

Kontroller konfigurasjonen, og kvitter for feilen


Error description 236-A122

Error message

Feil ved tilgang til ProfiNet-sluttenhet %1

Cause of error

Det har oppstått feil under initialisering av en ProfiNet-terminal.
ProfiNet-terminalen støtter ikke versjonen av ProfiDrive-profilen som passer til TNC.

Error correction

Kontroller konfigurasjonen, og kvitter for feilen


Error description 236-A123

Error message

Feil ved tilgang til ProfiNet-sluttenhet %1

Cause of error

Det har oppstått feil under initialisering av en ProfiNet-terminal.
På ProfiNet-terminalen er det logget på flere drevobjekter for syklisk datautveksling med TNC enn på ProfiNet-grensesnittet.

Error correction

Kontroller ProfiNet-prosjekteringen, og kvitter for feilen


Error description 236-A201

Error message

ProfiNet: feil ved initialisering av drev %1

Cause of error

TNC kan ikke initialisere drevet.
Det finnes ingen eller bare feil konfigurasjonsdatoer for dette drevet.

Error correction

Kontroller konfigurasjonsdatoene, System/ProfiNet/Spor og telegramprosjektering
Kvitter for feilen


Error description 236-A202

Error message

ProfiNet: feil ved initialisering av drev %1

Cause of error

TNC kan ikke initialisere drevet.
Mulige årsaker:
- TNC har ikke tilgang til konfigurasjonsdatoene til drevet.
- Drevtypen støttes ikke av TNC eller er feil konfigurert på TNC.
- På TNC og drev er det konfigurert forskjellige telegramtyper for den sykliske datautvekslingen.
- TNC har ikke tilgang til cachelageret for feilmeldinger.
- TNC har ikke tilgang til cachelageret for advarsler.

Error correction

Kontroller prosjekteringen, og kvitter for feilen


Error description 236-A203

Error message

ProfiNet: drev %1 reagerer ikke

Cause of error

Drevet reagerer ikke på styringssignaler fra TNC.
Det foreligger en feil på drevet.

Error correction

Rett opp feilen, og kvitter for feilen


Error description 236-A204

Error message

ProfiNet: drev %1 reagerer ikke

Cause of error

Drevet reagerer ikke.
Mulige årsaker:
- Forbindelsen mellom TNC og drevet er brutt.
- Det foreligger en feil på drevet.

Error correction

Rett opp feilen, og kvitter for feilen


Error description 236-A211

Error message

ProfiNet: drev %1 melder om feil

Cause of error

Drevet melder fra om feil.
For detaljert informasjon om type feil, følg med på ytterligere meldinger.

Error correction

Rett opp feilen, og kvitter for feilen


Error description 236-A212

Error message

ProfiNet: drev %1 melder om feilkode %2

Cause of error

Drevet melder fra om feil.

Error correction

Rett opp feilårsaken, og kvitter for meldingen


Error description 236-A213

Error message

ProfiNet: drev %1 melder om advarselkode %2

Cause of error

Drevet sender en varselmelding.

Error correction

Rett opp feilen, og kvitter for meldingen


Error description 236-A221

Error message

ProfiNet: drev %1 kan ikke aktiveres

Cause of error

TNC kan ikke koble til drevet.
Mulige årsaker:
Det foreligger en feil på drevet.

Error correction

Rett opp feilen, kvitter for feilen og gjenta innkoblingen.


Error description 236-A222

Error message

Feil ved parameterblokkomkobling til drev %1

Cause of error

Det har oppstått en feil under parametervalg på drevet.
Mulige årsaker:
Det foreligger en feil på drevet.

Error correction

Rett opp feilen, kvitter for feilen, og gjenta innkoblingen.


Error description 236-A301

Error message

Feil ved nullstilling akse %2

Cause of error

TNC kan ikke nullstille aksen.
Mulige årsaker:
Det foreligger en feil på drevet.

Error correction

Rett opp feilen, og kvitter for feilen.


Error description 236-A302

Error message

Feil ved probing: Akse %2

Cause of error

Det har oppstått en feil under probeprosessen.
Mulige årsaker:
Det foreligger en feil på drevet.

Error correction

Rett opp feilen, og kvitter for feilen.


Error description 236-A401

Error message

Motorgiver med feil (drev/giver: %1)

Cause of error

Giveren til drevet melder om en feil.
En feilkode til den oppståtte feilen blir vist i tilleggsinformasjonen.

Error correction

Rett opp feilen, og kvitter for feilen.


Error description 236-A402

Error message

Motorgiver(drev/giver: %1) reagerer ikke

Cause of error

Giveren reagerer ikke på styringssignaler fra TNC.
Mulige årsaker:
- Forbindelsen mellom TNC og drevet er brutt.
- Det foreligger en feil på drevregulatoren.

Error correction

Rett opp feilen, og kvitter for feilen.


Error description 236-A403

Error message

Dataoverføring via PROFINET avbrutt

Cause of error

PROFINET-kontrolleren fullførte ikke overføringen av prosessdata til rett tid.

Error correction

Ta kontakt med kundeservice


Error description 237-0001

Error message

10001 CC%2-alarm for programvaretest

Cause of error

- En alarm ble utløst under den automatiske programvaretesten

Error correction

- Ta kontakt med kundeservice


Error description 237-0003

Error message

10003 CC%2-systemfeil ved feilminneadministrasjon %4 %5

Cause of error

- Styringen er ikke riktig nedlastet
- Maskinvareproblem

Error correction

- Last ned styringen, deaktiver styringen og aktiver den på nytt
- Ta kontakt med kundeservice


Error description 237-0004

Error message

10004 CC%2 aktivt drev under frakobling

Cause of error

- Et drev var fortsatt under regulering ved frakobling
- Et drev ble aktivert under frakobling

Error correction

- Kontroller PLS-programmet
- Meld fra til kundeservice


Error description 237-0005

Error message

10005 Driftutkobling, feilkode: %4

Cause of error

- Utkobling på grunn av et eksternt NØDSTOPP-signal
- Feilkode:
1 = signal -ES.A (nødstoppinngang på PL, MB)
2 = signal -ES.A.HW (nødstoppinngang for håndhjul)
3 = signal -ES.B (nødstoppinngang på PL, MB)
4 = signal -ES.B.HW (nødstoppinngang for håndhjul)
flere feilkoder: intern kode

Error correction

- Kontroller ekstra informasjon om alarmmelding 0x10005
- Kontroller nødstoppbryterens posisjon
- Ta kontakt med kundeservice


Error description 237-0006

Error message

10006 CC%2 SPLC-LZS statusendring hittil=%4, ny=%5

Cause of error


Error description 237-0007

Error message

10007 Følg CC%2-tilstand AxGrp=%4, CC=%5, MC=%6, grunn=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 Kommando i ASCII-dataformat feilaktig, alarmkode %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-0009

Error message

10009 Følg CC%2-tilstand genSafe Id=%4, tidsur=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 SS2-krav IO-Device DeviceVariant=%4, Count=%5

Cause of error


Error description 237-000B

Error message

1000B CC%2 S-status Fremtving bit - bit=%4, modus=%5

Cause of error


Error description 237-000C

Error message

1000C CC%2-aksegruppe: stopp=%4 grunn=%5 aksegruppe=%6 tilstand=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 filtilgang handling=%4, %5, %6

Cause of error

Feil med filtilgang
Tilleggsinformasjon
0: Handling
2: Åpne
4: Skrive
5: Lese
6: Slette
7: Gi nytt navn
8: Fortegnelse
103: Lukke
250: ASYNC-grensesnittet ble ikke aktivert
251: Vent på ASYNC acknowledge fra MC
252: MC sendte ingen hcFILE_IO (acknowledge)
253: MC sendte ingen ASYNC-telegram
300: Ikke tillatt fra Interrupt
301: Filhode korrupt
Tilleggsinformasjon 1, 2: MC–feilmelding

Error correction

- Ta kontakt med kundeservice.


Error description 237-0010

Error message

10010 CC%2 ACC parameter ID=%4 Info1=%5

Cause of error

ACC-parameterfilen inneholder en feil:
– Filen er opprettet med feil versjon av TNCopt
– Filen inneholder ugyldige parameterdata

Error correction

ID=1 Alternativ mangler
– Opprett en ny ACC-parameterfil ved hjelp av TNCopt
ID=2 Ugyldig akseangivelse
– Kontroller programvareversjonen
ID=10 Bruk er bare mulig på maskinvare med begrenset antall akser
– Ta kontakt med kundeservice
ID=300 Manglende akselereringsforstyring (MP2600)
ID=301 Manglende motormassetreghet i motortabell
ID=302 Manglende konstant for dreiemomentberegning i motortabell


Error description 237-0011

Error message

10011 Syntaks i %4 i linje %5 i kolonne %6

Cause of error

- Syntaksfeil i den viste filen
- Funksjonen støttes ikke av denne programvareversjonen i viste fil

Error correction

- Kontroller syntaksen i viste fil
- Opprett viste fil på nytt via TNCopt
- Deaktiver funksjonen via tilsvarende maskinparameter
- Ta kontakt med kundeservice


Error description 237-0013

Error message

10013 Inndata NOD i %4 i linje %5 feil

Cause of error

- Syntaksfeil i den viste filen
- Funksjonen støttes ikke av denne programvareversjonen i den viste filen

Error correction

- Det maksimale antallet støttepunkter ble overskredet
- Reduser antallet støttepunkter (NOD)
- Opprett dne viste filen på nytt via TNCopt
- Deaktiver funksjonen via tilsvarende maskinparameter
- Ta kontakt med kundeservice


Error description 237-0014

Error message

10014 Ugyldig akse i %4 i linje %5 (SAX)

Cause of error

- Syntaksfeil i den viste filen
- Aksesammenkobling ikke tillatt eller mulig

Error correction

- Aksesammenkobling (SAX) ikke mulig, da aksen er på et annet kort
- Aksesammenkobling (SAX) ikke mulig, da aksen er valgt bort
- Deaktiver funksjonen via tilsvarende maskinparameter
- Opprett den viste filen på nytt via TNCopt
- Ta kontakt med kundeservice


Error description 237-0015

Error message

10015 Feil i støttepunkter i %4 i linje %5

Cause of error

- Syntaksfeil i vist fil
- Støttepunkt (NODE) ikke definert

Error correction

- For få støttepunkt (NODx) definert i viste fil
- Generer viste fil på nytt via TNCopt
- Deaktiver funksjonen via tilsvarende maskinparameter
- Ta kontakt med kundeservice


Error description 237-0016

Error message

10016 Maks. antall blokker i %4 overskredet

Cause of error

- Syntaksfeil i vist fil
- Maksimalt antall interpolasjonsblokker overskredet

Error correction

- Maksimalt antall interpolasjonsblokker overskredet
- Reduser antallet interpolasjonsblokker
- Generer viste fil på nytt via TNCopt
- Ta kontakt med kundeservice


Error description 237-0017

Error message

10017 Reguleringsenhetens ytelse er for lav

Cause of error

- Reguleringsenhetens ytelse eller regnefunksjon er for lav for valgte funksjon
- Det ble konfigurert for mange akser for reguleringsenheten

Error correction

- Deaktiver utvidede kompensasjoner
- Kontroller effekten for den reguleringsenheten som brukes
- Ta kontakt med kundeservice


Error description 237-0018

Error message

10018 Feil på støttepunkter i %4

Cause of error

- Syntaksfeil i vist fil
- Støttepunkt definert feil

Error correction

- Støttepunkt (NODx) i viste fil er feil
- Støttepunktene (NODx) må være i stigende rekkefølge
- Generer viste fil på nytt via TNCopt
- Ta kontakt med kundeservice


Error description 237-0019

Error message

10019 Feil i %4 i linje %5

Cause of error

- Syntaksfeil i vist fil
- Signal (SIGx) i viste fil er feil

Error correction

- Signal (SIGx) ikke mulig, siden indeks er ukjent
- Deaktiver funksjonen via tilsvarende maskinparameter
- Generer viste fil på nytt via TNCopt
- Ta kontakt med kundeservice


Error description 237-001A

Error message

1001A Fil %4 ikke tilgjengelig

Cause of error

Kan ikke åpne viste fil

Error correction

- Generer viste fil på nytt via TNCopt
- Deaktiver tilsvarende funksjon via maskinparameter
- Ta kontakt med kundeservice


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

Ingen hjelpetekst eksisterer


Error description 237-001F

Error message

1001F Kondensdannelse på forsyningsmodulen

Cause of error

– Temperaturen i koblingsskapet er for lav
– Kondensvanndannelse på forsyningsmodulen

Error correction

– Kontroller koblingsskaptemperaturen
– Meld fra til kundeservice


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

– Den angitte CC-reguleringsenheten er defekt og må byttes ut.

Error correction

– Bytt ut CC-reguleringsenheten
– Ta kontakt med kundeservice


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Warning about file access
Additional data
2: Opening of file not executed
Additional data 1,2: MC error message
Additional data[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: Omformer ikke klar %1 (info = %4)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 OM: Omformerberedskap har gått tapt %1 (info = %4)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: Feil på Include-fil

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

Overføring av sanntidsbuffer fra integr. oscilloskop starter

Aktuell status til aksene ikke mottatt

Beregningsmodulen DCC ble aktivert

Verktøy inkonsekvent

3D-simuleringsgrafikk beregnes på nytt ...

FT og FMAXT støttes ikke med denne NC-programvaren

FN15: PRINT støttes ikke med denne NC-programvaren

FN25: PRESET støttes ikke med denne NC-programvaren

FN31: RANGE SELECT støttes ikke med denne NC-programvaren

FN32: PLC PRESET støttes ikke med denne NC-programvaren

18075 CC%2 %1 fastslått masse: %4 [kg*0.001]

18073 Maskinparameter overfører akse %1:

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Overføring av sanntidsbuffer fra integr. oscilloskop starter

Aktuell status til aksene ikke mottatt

Beregningsmodulen DCC ble aktivert

Verktøy inkonsekvent

3D-simuleringsgrafikk beregnes på nytt ...

FT og FMAXT støttes ikke med denne NC-programvaren

FN15: PRINT støttes ikke med denne NC-programvaren

FN25: PRESET støttes ikke med denne NC-programvaren

FN31: RANGE SELECT støttes ikke med denne NC-programvaren

FN32: PLC PRESET støttes ikke med denne NC-programvaren

18075 CC%2 %1 fastslått masse: %4 [kg*0.001]

18073 Maskinparameter overfører akse %1:

1000F Alarm ikke slått av, gjentatt alarmavgivning

Fortsettelsesstrategi palettbearbeiding støttes ikke

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC: Topologikontroll av UM-parameteren mislyktes %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS-konfigurasjonsdata ble forfalsket %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID fra UM-SOC og UM-FSuC er ulike %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC Axis %1: PLC module 9311 no longer supported.

Cause of error

This function is no longer supported by this software version.

Error correction

Inform your service agency


Error description 237-7FFD

Error message

17FFD CC %2 controller clock slave axis %1 not identical to master axis

Cause of error

The parameters MP_ctrlPerformance and MP_ampPwmFreq are parameterized differently for the master and slave.

Error correction

- Check the entries in MP_ctrlPerformance and MP_ampPwmFreq, and set them to the same values for master and slave.
- Inform your service agency.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 Akse %1-alarm for programvaretest

Cause of error

- En alarm er utløst i den automatiske programvaretesten

Error correction

- Ta kontakt med kundeservice


Error description 237-8003

Error message

18003 kv-faktoren for cmp-filen er ulik MP %1

Cause of error

- kv-faktorene i cmp-filen og parameterfilen er forskjellige

Error correction

- Endre kv-faktoren (kvFactor) i maskinparameterfilen til verdien fra cmp-filen (compTorqueRipple)
- Meld fra til kundeservice


Error description 237-8004

Error message

18004 kv-faktoren for cmp-filen er ulik MP %1

Cause of error

- kv-faktorene i cmp-filen og maskinparameterfilen er forskjellige

Error correction

- Endre ki-faktoren (vCtrlIntGain) i parameterfilen til verdien fra cmp-filen (compTorqueRipple)
- Meld fra til kundeservice


Error description 237-8006

Error message

18006 DQ-ALM %1: Nominell Uz-verdi for lav

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-8007

Error message

18007 EnDat-para. ugyldig: Akse %1-kode: %4 verdi: %5

Cause of error

- Ved initialisering av EnDat-motormåleinstrumentet til den
angitte aksen er det registrert en parameterverdi
som ikke støttes.
- Angivelsen Code i feilmeldingen beskriver årsaken:
100: EnDat 2.1 Parameter(e) til måleinstrumentprodusenten, ord 20/21:
Måletrinn per omdreining = 0
støttes ikke av regulatorprogramvaren hvis
kommuteringen av en motor må beregnes av den.
101: EnDat 2.1 Parameter(e) til måleinstrumentprodusenten, ord 17:
Antall omdreininger som du ser forskjell på, støttes bare til
65534.
102: EnDat 2.1 Parameter(e) til måleinstrumentprodusenten, ord 13:
CC424 "Antall takter for overføring av
posisjonsverdien (overføringsformat)" støttes bare til
32.
200: EnDat 2,2 Parameter(e) til måleinstrumentprodusenten, ord 4:
"Skaleringsfaktoren Temperatur" er ukjent.

Error correction

- Bytt ut måleinstrumentet
- Ta kontakt med kundeservice


Error description 237-8008

Error message

18008 EnDat-para. ugyldig, akse: %1 kode: %4 verdi: %5

Cause of error

- Ved initialisering av EnDat-posisjonsenkoderen for den
angitte aksen er det oppdaget en parameterverdi som ikke støttes
- Kodeangivelsen i feilmeldingen beskriver årsaken:
101: EnDat 2.1 Parametere fra produsenten av måleinstrumentet, ord 17:
"Antall distinkte omdreininger" støttes bare
opptil 65534.
200: EnDat 2.2 Parametere fra produsenten av måleinstrumentet, ord 4:
"Skaleringsfaktor for temperatur" ukjent.

Error correction

- Bytt ut måleinstrumentet
- Ta kontakt med kundeservice


Error description 237-8009

Error message

18009 Komm.feil, EnDat-motorgiver %1, feilkode: %4

Cause of error

- Det oppstod feil ved kommunikasjonen med EnDat-motorenkoderen
- Feilkoden beskriver årsaken:
- 101 og 102:
Enkoderen har generert en intern feilmelding. En annen alarmmelding 0x1800F beskriver den nøyaktige årsaken.
- 103, 104 og 105:
Det oppstod feil ved kommunikasjonen.
Mulige årsaker:
- defekt enkoderledning
- Enkoderledningen passer ikke for digital EnDat-kommunikasjon med høy taktfrekvens
- Feil på enkoderledningen (f.eks. utilstrekkelig avskjerming)

Error correction

- Kontroller tilleggsinformasjon fra alarmmeldingen 0x1800F
- Kontroller enkoderledningen
- Kontroller om enkoderledningen er egnet til digital overføring med høy frekvens
- Bytt ut enkoderen
- Bytt ut maskinvaren (CC)
- Meld fra til kundeservice


Error description 237-800A

Error message

1800A Komm.feil, EnDat-posisjonsenkoder %1, feilkode: %4

Cause of error

- Det oppstod feil ved kommunikasjonen med EnDat-posisjonsenkoderen
- Feilkoden beskriver årsaken:
- 101 og 102:
Enkoderen har generert en intern feilmelding. En annen alarmmelding 0x18010 beskriver den nøyaktige årsaken.
- 103, 104 og 105:
Det oppstod feil ved kommunikasjonen.
Mulige årsaker:
- defekt enkoderledning
- Enkoderledningen er ikke egnet for digital EnDat-kommunikasjon med høy taktfrekvens
- Feil på enkoderledningen (f.eks. utilstrekkelig avskjerming)

Error correction

- Kontroller tilleggsinformasjon fra alarmmeldingen 0x18010
- Kontroller enkoderledningen
- Kontroller om enkoderledningen er egnet til digital overføring med høy frekvens
- Bytt ut enkoderen
- Bytt ut maskinvaren (CC)
- Meld fra til kundeservice


Error description 237-800B

Error message

1800B Akse %1-frakobling av omformer via -STO.A.x (signal: %4)

Cause of error

- Omformeren ble deaktivert via et internt styringssignal:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Meld fra til kundeservice


Error description 237-800C

Error message

1800C Ny initialisering av drevet %1 er nødvendig

Cause of error

- En ny initialisering av drevet er nødvendig fordi maks. enkoderfrekvens (VCtrlEncoderInputFunctions, bit 0) ble endret

Error correction

- Utfør ny initialisering av enkoderen
- Velg akse med maskinparameteren axisMode (bit x = 0)
- Avslutt MP-redigeringsprogrammet
- Aktiver aksen i maskinparameteren axisMode (bit x = 0) på nytt, og sett posEncoderType på den ønskede verdien
- Avslutt MP-redigeringsprogrammet på nytt
- eller tilbakestill styringen (omstart)
- Meld fra til kundeservice


Error description 237-800D

Error message

1800D Måleinstr.frekvens på opptil 800 kHz støttes ikke %1

Cause of error

- Maks. enkoderfrekvens for motorenkoderen på 800 kHz er valgt (VCtrlEncoderInputFunctions, bit 0 = 1)
Maskinvaren som brukes, støtter ikke denne frekvensen.

Error correction

- Still inn maks. enkoderfrekvens for motorenkoderen på 500 kHz (VCtrlEncoderInputFunctions, bit 0 = 0)
- Meld fra til kundeservice


Error description 237-800E

Error message

1800E Måleinstr.frekvens på motormåleinstr. for høy %1

Cause of error

- Den tillatte enkoderfrekvensen på motorenkoderinngangen er betydelig overskredet.
Overvåkingstersklene viser følgende:
- VCtrlEncoderInputFunctions, bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, bit 1 = 1: 1000 kHz

Error correction

- Reduser maks. motorturtall
- Parametriser inngangskablingen for motorenkoderen på høy frekvens (ikke for CC424):
VCtrlEncoderInputFunctions bit 0 = 1
- Meld fra til kundeservice


Error description 237-800F

Error message

1800F Feil i EnDat-motorenkoder %1, feilkode: %4

Cause of error

- EnDat-motorenkoderen melder om feil
- Feilkoden beskriver årsaken:
1 = Feil i belysningen
2 = Signalamplituden inneholder feil
4 = Posisjonsverdien inneholder feil
8 = Overspenning ved spenningsforsyning
16 = Underspenning ved spenningsforsyning
32 = Overlaststrøm
64 = Batteriet må skiftes

Error correction

- Kontroller montering av enkoderen
- Kontroller spenningsforsyningen til enkoderen
- Bytt eventuelt ut batteriet
- Bytt ut enkoderen
- Meld fra til kundeservice


Error description 237-8010

Error message

18010 Feil i EnDat-posisjonsenkoder %1, feilkode: %4

Cause of error

- EnDat-posisjonsenkoderen melder om feil
- Feilkoden beskriver årsaken:
1 = Feil i belysningen
2 = Signalamplituden inneholder feil
4 = Posisjonsverdien inneholder feil
8 = Overspenning ved spenningsforsyning
16 = Underspenning ved spenningsforsyning
32 = Overlaststrøm
64 = Batteriet må skiftes

Error correction

- Kontroller montering av enkoderen
- Kontroller spenningsforsyningen til enkoderen
- Bytt eventuelt ut batteriet
- Bytt ut enkoderen
- Meld fra til kundeservice


Error description 237-8011

Error message

18011 Motorenkoder: %1 Årsak: %4, kilde: %5, alarm: %6

Cause of error

- Det oppstod feil ved tvangsmessig dynamisering av feil i motorenkoderen EnDat 2.2 eller DriveCLIQ

Error correction

- Kontroller enkoderledningen
- Bytt ut enkoderen
- Bytt ut regulatorenhet CC
- Meld fra til kundeservice
Angi fullstendig feiltekst: Årsak, kilde og alarm


Error description 237-8012

Error message

18012 Posisjonsenkoder: %1 Årsak: %4, kilde: %5, alarm: %6

Cause of error

- Det oppstod feil ved tvangsmessig dynamisering av feil i posisjonsenkoderen EnDat 2.2 eller DriveCLIQ

Error correction

- Kontroller enkoderledningen
- Bytt ut enkoderen
- Bytt ut regulatorenhet CC
- Meld fra til kundeservice
Angi fullstendig feiltekst: Årsak, kilde og alarm


Error description 237-8013

Error message

18013 DQ-måleinstrument %1: Feiltilstand %4 påvist

Cause of error

- Et sikkerhetssignal for DRIVE-CLiQ-måleinstrumentet
angir feil på enheten.
- Betydning av tilleggsinformasjon:
101 = intern feilbit F1 er angitt
102 = intern feilbit F2 er angitt
103 = intern bit posisjon Ok PO mangler
104 = intern feilbit Fault Severity 0 XG1 er angitt

Error correction

- Bytt ut defekt måleinstrument
- Ta kontakt med kundeservice


Error description 237-8014

Error message

8014 Feil, skifte av hode, DQ-akse %1, port %4, feil %5

Cause of error

Det oppstod en feil ved skifte av hode i forbindelse med PHY Power Down og Up.
Den aktuelle PHYen er tilordnet den angitte porten.
Feil = Feilkode (BMCR = "Basic mode control"-register for PHY):
1: BMCR før PHY Power Down er ikke OK
2: BMCR etter PHY Power Down er ikke OK
3: BMCR etter PHY Power Up er ikke OK
4: BMCR etter PHY Power Up er OK, men Timeout

Error correction

Meld fra til kundeservice


Error description 237-8015

Error message

8015 PWM-frekvens Akse %1 <= 4 kHz, omstart nødvendig

Cause of error

Ved første igangsetting av styringen er PWM-frekvensen til en akse mindre enn eller lik 4 kHz.
Denne aksen er ikke tilordnet I2C-Master-CC.

Error correction

- Slå av/på styringen
- Alarmen vises til tross for flere omstarter:
- Bytt ut defekt CC eller
- Bytt ut bufferbatteriet til MC
- Meld fra til kundeservice


Error description 237-8017

Error message

18017 SPI-innmatingsmodul: Overføringsfeil %4

Cause of error

- SPI-innmatingsmodulen (modul for CC eller MC) for styring av
analoge akser eller lesing av analoge faktiske verdier
kan ikke aktiveres korrekt.
- SPI-innmatingsmodulen er defekt
- Kablingsfeil på SPI-innmatingsmodulen

Error correction

- Kontroller ekstern kabling, særlig analoge inn- og
utganger som er tilkoblet på SPI-innmatingsmodulen.
- Bytt ut SPI-innmatingsmodulen (modul for CC eller MC)
- Ta kontakt med kundeservice


Error description 237-8018

Error message

18018 SPI-innmatingsmodul: Feil i modul, nummer %4

Cause of error

- SPI-innmatingsmodulen (modul for CC eller MC) for styring av
analoge akser eller lesing av analoge faktiske verdier
kan ikke aktiveres korrekt.
- SPI-innmatingsmodulen er defekt
- Kablingsfeil på SPI-innmatingsmodulen

Error correction

- Kontroller ekstern kabling, særlig analoge inn- og
utganger som er tilkoblet på SPI-innmatingsmodulen.
- Bytt ut SPI-innmatingsmodulen (modul for CC eller MC)
- Ta kontakt med kundeservice


Error description 237-8019

Error message

18019 Slettbar posisjonsfeil %1, ES %4

Cause of error

Det har oppstått en posisjoneringsfeil som kan slettes (sporingsfeil
for stor) på grunn av en aktiv nødstoppinngang. I dette tilfellet bremser reguleringsenheten CC
straks driften. Derfor oppstår det en sporings-
feil. I tilleggsinformasjonen angis aktiv nødstoppinngang:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A håndhjul (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B håndhjul (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety håndhjul

Error correction

- Kontroller ekstern kabling, spesielt nødstoppinngangene
- Ta kontakt med kundeservice


Error description 237-801A

Error message

1801A Ikke slettbar posisjonsfeil %1, ES %4

Cause of error

Det har oppstått en posisjoneringsfeil som ikke kan slettes
(følgefeilen er for stor) på grunn av en aktiv nødstoppinngang. I dette
tilfellet bremser reguleringsenheten CC drevet med det samme. Dette forårsaker
en følgefeil. Tilleggsinfoen angir den
aktive nødstoppinngangen:
1 = Emergency Stop A
2 = Emergency Stop A håndhjul
3 = Emergency Stop B
4 = Emergency Stop B håndhjul
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety håndhjul

Error correction

- Kontroller ekstern kabling, særlig nødstoppinngangene
- Ta kontakt med kundeservice


Error description 237-801B

Error message

1801B SPI-modul i feil spor

Cause of error

En enkelt SPI-modul (f.eks. CMA-H), som bare gjelder for SPI-innstikkplass 2, er ikke tillatt.

Error correction

- Sett SPI-modulen inn i innstikkplass 1 for reguleringsenheten. Ingen strømløs tilstand før styringen er slått av.
- Kontakt kundeservice hvis problemet vedvarer.


Error description 237-801C

Error message

1801C SPI-innmatingskort støttes ikke

Cause of error

- Maskinvaren (regulator CC) støtter ikke SPI-innmatingskortet.
- Regulatorkomponentgruppen CC er for gammel.

Error correction

- Skift ut regulatorkomponentgruppen CC med en ny modell.
– Ta kontakt med kundeservice.


Error description 237-801D

Error message

1801D Analogutgang for overstrøm på SPI-innmatingsmodul

Cause of error

Strømstyrken ved utgangen oversteg 30 mA i mer enn 260 ms. Mulige årsaker:
- Kortslutning på 0 V eller andre forsyningsspenninger
- Kortslutning på andre utganger

Error correction

- Kontroller kablingen for kortslutninger på 0 V, forsyninsspenninger eller utganger på andre kanaler.
- Kontroller inngangsimpedansen på mottakeren.
– Kontroller skjermingen og ev. skjermingstilkoblingen.
– Ta kontakt med kundeservice.


Error description 237-801E

Error message

1801E For høy temperatur i SPI-innmatingsmodul

Cause of error

Temperaturen i utgangsdriveren oversteg 150 °C.

Error correction

Ta kontakt med kundeservice.


Error description 237-801F

Error message

1801F Nettspenning på SPI-innmatingsmodul for lav

Cause of error

Nettspenning til utgangsdriveren er for lav:
- Spenningsbrudd pga. overbelasting eller kortslutning.
- Nettspenning via CC/UEC/MC for liten.

Error correction

- Kontroller nettspenningen.
- Kontroller kablingen for utgangene.
- Unngå overbelasting ved å deaktivere én eller flere utgangskanaler.
- Ta kontakt med kundeservice.


Error description 237-8020

Error message

18020 Overstrøm på analogutgangen til SPI-innmatingsmodulen

Cause of error

Meldingen følger feilmeldingen ¿SHORT_CIRCUIT¿ hvis feilen kun varte et kort
øyeblikk og ble løst av seg selv.

Error correction

Utbedringstiltak er ikke nødvendig, da feilen ikke lenger foreligger.


Error description 237-8021

Error message

18021 Feil i CMP-fil: Supply-Point (SP) er feil

Cause of error

CMP-fil: Forsyningspeker (SP) i UCCS-kompensasjoner er feil
Forsyningspekeren viser innmatingspunktet der den aktuelle kompensasjonen er aktiv.
Mulige inndataverdier:
-1: Void -> Utgangsverdien til blokken kan brukes for UCCP
0: UCCS-blokk0
1: UCCS-blokk1
2: UCCS-blokk2
3: UCCS-blokk3
4: UCCS-blokk4
5: UCCS-blokk5
6: IqNom
7: WNom

Error correction

– Deaktivere CMP-fil i maskinparametre
– Opprette CMP-fil på nytt
- Ta kontakt med kundeservice


Error description 237-8022

Error message

18022 CMP-fil: Feil akseformidling i UCCS-kompensasjon

Cause of error

CMP-fil: Akseoverføringen i UCCS-kompensasjonen er feil.
Akseinformasjonen som ble overført fra MC er feil, dvs. den overførte akseindeksen passer ikke med akseindeksen til den aktive aksen. Det har oppstått en intern programvarefeil.

Error correction

– Deaktivere CMP-fil i maskinparametre
– Opprette CMP-fil på nytt
- Ta kontakt med kundeservice


Error description 237-8023

Error message

18023 CMP-fil: Definert funksjon (FUNC) i UCCS-kompensasjoner er feil

Cause of error

CMP-fil: Feil funksjon (FUNC) ble brukt i UCCS-kompensasjoner.
Følgende funksjoner er mulige:
0: DoNothing (-> deaktivering)
1: Polynom
2: Invers polynom
3: IIR-filter 2. orden
4: Sinus
5: Sinus hyperbolicus
6: Funksjon definert iht. avsnitt
7: Adaptivt filter

Error correction

– Deaktivere CMP-fil i maskinparametre
– Opprette CMP-fil på nytt
- Ta kontakt med kundeservice


Error description 237-8024

Error message

18024 CMP-fil: Signaldefinisjon SIG0 eller SIG1 fra UCCS er feil

Cause of error

CMP-fil: Definisjonen til inngangssignalene SIG0 eller SIG1 fra UCCS/UCCP er feil.
Følgende inngangsstørrelser er tillatt:
-1: Ikke aktiv
0: Opprinnelig innstilt verdi fra maskinparameter (bare UCCP)
1: Utgangsverdi, blokk 0
2: Utgangsverdi, blokk 1
3: Utgangsverdi, blokk 2
4: Utgangsverdi, blokk 3
5: Utgangsverdi, blokk 4
6: Pilotstrøm
7: Servostyrt akselerasjon
8: Servostyrt hastighet
9: Nominelt turtall
10: Følgefeil
11: Nominell strøm
12: Integralstrøm
13: Nominell spenning
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Motortemperatur
21: Kommuteringsvinkel

Error correction

– Deaktivere CMP-fil i maskinparametre
– Opprette CMP-fil på nytt
- Ta kontakt med kundeservice


Error description 237-8025

Error message

18025 CMP-fil: Akseindeks (SAX) i UCCS-kompensasjoner er feil

Cause of error

CMP-fil: Akseindeks (SAX) i UCCS-kompensasjoner er feil.
Akseindeksen viser enten på egen akse eller en annen akse som må befinne seg på samme CC-kort. Den angitte indeksen forholder seg til indeksen til maskinparameterfilen.

Error correction

– Deaktivere CMP-fil i maskinparametre
– Opprette CMP-fil på nytt
- Ta kontakt med kundeservice


Error description 237-8026

Error message

18026 CMP-fil: Angivelse (ENTR) i UCCS-kompensasjoner er feil

Cause of error

CMP-fil: Angivelse (ENTR) i UCCS-kompensasjoner er feil.
Via angivelsen blir det fastsatt om UCCS-kompensasjonen skal mates inn additivt eller multiplikativt. Følgende angivelser er tillatt:
0: Innmating deaktivert
1: Additiv innmating
2: Multiplikativ innmating

Error correction

– Deaktivere CMP-fil i maskinparametre
– Opprette CMP-fil på nytt
- Ta kontakt med kundeservice


Error description 237-8027

Error message

18027 "Utvidede kompensasjoner", "TRC" ikke samtidig

Cause of error

Funksjonene "TRC = Torque-Ripple-Compensation" og "Utvidede kompensasjoner" kan ikke settes inn samtidig.

Error correction

– Velg bort TRC-kompensasjonen via den tilsvarende maskinparameteren, eller
– velg bort de utvidede kompensasjonene
– Ta kontakt med kundeservice


Error description 237-8028

Error message

18028 CC%2 akse %1: Ugyldig kommando %4 mottatt

Cause of error

Det oppsto en kommunikasjonsfeil mellom hoveddatamaskin MC og reguleringsenhet CC.
Mulige årsaker:
– Feil på HSCI-kablingen
- Intern programvarefeil
- Ikke frigitt programvareversjon er installert

Error correction

- Kontroller HSCI-kablingen
- Kontroller pluggforbindelsen for HSCI-pluggen (sitter den som den skal?)
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 237-8029

Error message

18029 CC%2 inkr. reg. av fkt. vrd. f. motormåleinst. %1

Cause of error

- Måleinstrumentet er defekt
- Dataoverføring fra måleinstrumentet er feil
- Intern programvarefeil

Error correction

- Kontroller måleinstrumentets kabel og tilkobling
- Bytt ut måleinstrumentets kabel
- Bytt ut måleinstrumentet
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 237-8030

Error message

18030 CC%2 inkr. reg. av fakt. vrd. for still.giver %1

Cause of error

- Måleinstrumentet er defekt
- Dataoverføring fra måleinstrumentet er feil
- Intern programvarefeil

Error correction

- Kontroller måleinstrumentets kabel og tilkobling
- Bytt ut måleinstrumentets kabel
- Bytt ut måleinstrumentet
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 237-8031

Error message

18031 CC%2 nominell turtallsverdi (PWM) feil %1

Cause of error

Reguleringsenheten leverer ikke noe eller et ugyldig nominelt turtall for motoren, eller leverer den nominelle verdien for sent:
- Regulatorkonfigurasjonen (maskinparameter) er feil
- Intern programvarefeil

Error correction

- Kontroller regulatorkonfigurasjonen eller maskinparameteren for PWM-frekvens, inn- og utgangene til måleinstrumentet og utgangene for nominelt turtall
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 237-8032

Error message

18032 Maksimalt antall CCer som er overskredet

Cause of error

Det tillatte antallet CCer for reguleringsenheter ble overskredet.

Error correction

– Reduser antallet CCer
- Ta kontakt med kundeservice


Error description 237-8033

Error message

18033 Syntaksfeil i PAC-kompensasjonsfilen

Cause of error

- Syntaksfeil i kompensasjonsfilen for PAC
- Feil på funksjonstype i kompensasjonsfilen for PAC

Error correction

- Opprett kompensasjonsfil for PAC med TNCopt på nytt
- Ta kontakt med kundeservice


Error description 237-8034

Error message

18034 Ugyldig aksetilordning i PAC-kompensasjonsfilen

Cause of error

- Ugyldig aksetilordning i kompensasjonsfilen for PAC
- Syntaksfeil i kompensasjonsfilen for PAC

Error correction

- Kontroller aksetilordning i kompensasjonsfilen for PAC
- Opprett kompensasjonsfil for PAC med TNCopt på nytt
- Ta kontakt med kundeservice


Error description 237-8035

Error message

18035 Syntaksfeil i CTC-kompensasjonsfilen

Cause of error

- Ugyldig innmatingspunkt i kompensasjonsfilen for CTC
- Syntaksfeil i kompensasjonsfilen for CTC

Error correction

- Opprett kompensasjonsfil for CTC med TNCopt på nytt
- Ta kontakt med kundeservice


Error description 237-8036

Error message

18036 CC%2-drift:%1 stopp=%4 grunn=%5 aksegruppe=%6 tilstand=%7

Cause of error


Error description 237-8037

Error message

18037 Nødvendig programvarealternativ ikke aktivert: %4

Cause of error

Det angitt programvarealternativet er ikke aktivert, selv om en funksjon som er forbundet med dette, skulle aktiveres.

Error correction

- Kontroller programvarealternativer med nøkkeltallet SIK
- Ta kontakt med din kontaktperson hos maskinprodusenten eller HEIDENHAIN


Error description 237-8038

Error message

18038 Oppføring med feil i CTC-kompensasjonsfilen

Cause of error

- Syntaksfeil i kompensasjonsfilen til "utvidede kompensasjoner" for funksjonen CTC

Error correction

- Opprett kompensasjonsfil for CTC med TNCopt på nytt
- Ta kontakt med kundeservice


Error description 237-8039

Error message

18039 Feil i pulstall til turtallsmåler %1, forventet=%4

Cause of error

Rotasjonsgiver:
- Parametriserte måleinstrumentpulstall avviker fra det fastsatte EnDat-pulstallet
- Oppføring i maskinparameteren cfgServoMotor --> motStr inneholder feil
- Feil oppføring i STR i motortabellen
- EnDat 2.2 turtallsmåler uten pulstallangivelse må parametriseres med STR=1 eller cfgServoMotor --> motStr=1
Lengdemålesystemer:
- Parametrisert pulsavstand avviker fra den fastsatte EnDat-pulsavstanden
- Oppføringen i maskinparameteren posEncoderDist eller posEncoderIncr inneholder feil
- Ved EnDat 2.2 lengdemålingssystem uten pulsavstandsangivelse må oppløsningen for måletrinn (f.eks. 1 nm eller 10 nm) parametriseres

Error correction

Rotasjonsgiver:
- Legg inn viste pulstall i maskinparameteren cfgServoMotor --> motStr
- Legg inn viste pulstall i STR i motortabellen
Lengdemålesystemer:
- Parametriser pulsavstanden som vises i nm via maskinparameter posEncoderDist eller posEncoderIncr
Ta kontakt med kundeservice


Error description 237-803A

Error message

1803A Konfig.-feil %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Konfigurasjonen inneholder feil:
– Sammenhengen mellom maskinparametrene CfgAxisHardware-posEncoderDist til CfgAxisHardware->posEncoderIncr stemmer ikke overens med verdiene fra EnDat-enkoderen
- For EnDat 2.2: Se teknisk håndbok for styringen

Error correction

– Kontroller oppføringene til maskinparametrene CfgAxisHardware->posEncoderDist eller CfgAxisHardware->posEncoderInc, og erstatt dem med de viste verdiene
- Ta kontakt med kundeservice


Error description 237-803C

Error message

1803C Parameteroppføring med feil i CC-kompensasjonsfil under UCCS

Cause of error

- Ugyldig oppføring i kompensasjonsfilene til de utvidede kompensasjonene (CTC, PAC, LAC, ...)
- Den installerte programvareversjonen støtter ikke denne oppføringen

Error correction

- Kontroller oppføringene i kompensasjonsfilene
- Ta kontakt med kundeservice


Error description 237-803D

Error message

1803D Oppføring med feil i PAC-kompensasjonsfil

Cause of error

- Ugyldig oppføring i kompensasjonsfilen for PAC
- Den installerte programvareversjonen støtter ikke denne oppføring

Error correction

- Kontroller oppføringer i kompensasjonsfilen
- Ta kontakt med kundeservice


Error description 237-803E

Error message

1803E Feil i strømregulatoren

Cause of error

Strømregulatoren kunne til tross for definert nominell strøm ikke måle faktisk strøm (= 0). Mulige årsaker:
- Brudd på strømkabelen til motoren
- Feil i aktiveringen av stjerne-trekant-kontaktoren
- Defekt i effektdelen

Error correction

- Kontroller motorledningene
- Kontroller kablingen og funksjonen til stjerne-trekant-kontaktoren
- Skift ut effektdelen om nødvendig
- Ta kontakt med kundeservice


Error description 237-803F

Error message

1803F Syntaksfeil i kompensasjonsfil LAC

Cause of error

Feil i syntaksen til "Utvidede kompensasjoner"
Ukjent type for funksjonen "Load Adaptive Control"

Error correction

Generering av en ny LAC-kompensasjonsfil via TNCopt
Ta kontakt med kundeservice


Error description 237-8041

Error message

18041 Maksimalt antall kompensasjonsblokker (CTC/PAC) overskredet

Cause of error

- Maksimalt antall CTC-blokker overskredet
- Maksimalt antall PAC-blokker overskredet
- Maksimalt antall andre blokker for utvidet kompensasjon overskredet

Error correction

- Rediger utvidede kompensasjonsfiler med TNCopt
- Deaktivering av den utvidede kompensasjonen med MP2700/CompEnhancedCompensations
- Ta kontakt med kundeservice


Error description 237-804B

Error message

1804B Kompensasjonsfil for UCCP ikke tilgjengelig

18044 Kompensasjonsfil for CTC er ikke tilgjengelig

18045 Kompensasjonsfil for PAC ikke tilgjengelig

18046 Kompensasjonsfil for LAC ikke tilgjengelig

18047 Kompensasjonsfil for MAC ikke tilgjengelig

18048 Kompensasjonsfil for ACC ikke tilgjengelig

1804A Kompensasjonsfil for UCCS ikke tilgjengelig

Cause of error

Kompensasjonsfil finnes ikke

Error correction

– Opprett kompensasjonsfil via TNCopt
– Deaktiver kompensasjonsfil via CfgControllerComp.enhancedComp
- Ta kontakt med kundeservice.


Error description 237-804C

Error message

1804C EnDat-lokaliserinsenhet: Overgangsrate akse %1

Cause of error

– Det er ikke mulig å kommunisere med måleenheten med den
hastigheten som trengs for styringen.

Error correction

- Kontroller kablingen og pluggkontakten til signallinjen.
- Bytt ut måleinstrumentet.
- Bytt ut CC.
- Ta kontakt med kundeservice.


Error description 237-804D

Error message

1804D EnDat-motormåleenhet: Overgangsrate akse %1

Cause of error

– Det er ikke mulig å kommunisere med måleenheten med den
hastigheten som trengs for styringen.

Error correction

- Kontroller kablingen og pluggkontakten til signallinjen.
- Bytt ut måleinstrumentet.
- Bytt ut CC.
- Ta kontakt med kundeservice.


Error description 237-804E

Error message

1804E SPI-triggerkort aktivert %1 triggerhastighet %4 Hz

Cause of error

– Synkroniseringen av eksterne måleinstrumenter ved hjelp av
et SPI-triggerkort i CC ble aktivert
via CfgCCAuxil.miscCtrlFunct1 Bit 10

Error correction

- Kontroller oppføringen i CfgCCAuxil.miscCtrlFunct1 Bit 10
- Ta kontakt med kundeservice.


Error description 237-804F

Error message

1804F EnDat2.2 konfigurert, men ikke gjenkjent %1 info %4 %5 %6

Cause of error

Et EnDat2.2-måleinstrument ble konfigurert, men styringen klarte ikke å koble om dette måleinstrumentet til EnDat2.2.-modus.
Informasjonen inneholder følgende tre tilleggsopplysninger:
1) 1: Det handler om turtallsmåleren
2: Det handler om posisjonsmåleren
2) Kontaktforskyvning
f.eks. kontaktforskyvning = 3 og tilleggsinformasjon 1) = 2:
Kontakten X204 er berørt
3) EnDat-feilord

Error correction

- Kontroller oppføringen i maskinparameteren CfgAxisHardware-posEncoderType:
Verdien CC_EXTERN_ENDAT_2_2 kan bare legges inn hvis posisjonsmåleren er et EnDat2.2-måleinstrument.
– Kontroller den valgte motoren:
De gjeldende innstillingene forventer en motor med EnDat2.2-måleinstrument.
- Kontroller oppføringen i maskinparameteren CfgServoMotor-motEncType.
– Kontroller statusen til EnDat2.2-måleinstrumentet ved hjelp av DriveDiag:
Kontroller alarmmeldingene som venter.


Error description 237-8050

Error message

18050 CC%2 %1 AVD Parameter ID=%4

Cause of error

AVD-parameterfilen inneholder en feil:
– Filen inneholder ugyldige parameterangivelser
– Det kan ha blitt brukt feil TNCopt-versjon til å opprette den

Error correction

– Deaktiver AVD i konfigurasjonen (MP2700)
– Opprett ny AVD-fil ved hjelp av en aktuell TNCopt-versjon
– Kontroller programvareversjonen
ID=10 Bruk er bare mulig på maskinvare med begrenset antall akser
– Ta kontakt med kundeservice
ID=107 Posisjonsregulatorens Kv-faktor passer ikke til AVD-parameter PAR7
ID=108 Turtallregulatorens Kp-faktor passer ikke til AVD-parameter PAR8
ID=109 Turtallregulatorens Ki-faktor passer ikke til AVD-parameter PAR9
ID=300 Motoroverstrøm på grunn av feil AVD-parametrisering


Error description 237-8051

Error message

18051 Akse %2: Nummeret til UV er feil

Cause of error

- Nummeret på forsyningsenhet UV er feil i maskinparameteren

Error correction

- Kontroller nummeret på forsyningsenhet UV i maskinparameteren
- Ta kontakt med kundeservice


Error description 237-8052

Error message

18052 Akse %2: Feil oppføring i kompensasjonsfil for ICTRL

Cause of error

- Ugyldig innlegg i kompensasjonsfilen for ICTRL
- Den installerte programvareversjonen støtter ikke denne oppføring

Error correction

- Kontroller innleggene i kompensasjonsfilen for ICTRL
- Ta kontakt med kundeservice


Error description 237-8056

Error message

18056 CC %2 axis %1: Filter %4 in the speed control loop is instable

Cause of error

– Parametersettet til filteret er inkonsekvent.
– Den innstilte filterfrekvensen i maskinparameteren MP_vCtrlFilterFreqX er for lav eller for høy.

Error correction

– Kontroller oppføringene i maskinparametrene MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX og MP_vCtrlFilterBandWidthX, der X tilsvarer filternummeret som vises.
– Ta kontakt med kundeservice


Error description 237-8057

Error message

18057 CC %2 axis %1: Filter %4 in the position control loop is instable

Cause of error

– Parametersettet til filteret er inkonsekvent
– Den innstilte filterfrekvensen i maskinparameteren MP_vCtrlFilterFreqX er for lav eller for høy

Error correction

– Kontroller oppføringene i maskinparametrene MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX og MP_vCtrlFilterBandWidthX, der X tilsvarer filternummeret som vises.
– Ta kontakt med kundeservice


Error description 237-8058

Error message

18058 CC %2 axis %1: IPC is instable %4

Cause of error

– IPC-tidskonstanten er for stor

Error correction

– Kontroller maskinparameter MP_compIpcT1 og MP_compIpcT2
– Ta kontakt med kundeservice


Error description 237-8059

Error message

18059 CC %2 axis %1: AVD instable %4

1805A CC %2 axis %1: AVD instable %4

Cause of error

– Den innstilte AVD-frekvensen er for lav eller for høy.

Error correction

– Kontroll av AVD-frekvensen med en aktuell TNCopt-versjon
– Generering av en ny AVD-fil ved hjelp av TNCopt
– Ta kontakt med kundeservice


Error description 237-805B

Error message

1805B CC %2 axis %1: AVD filter is instable %4

Cause of error

– Parametersettet til AVD-filter 13 (type 22) er inkonsekvent
– Den innstilte filterfrekvensen til AVD-filter 13 (type 22) er for høy eller for lav
– Den innstilte AV-frekvensen er for høy eller for lav

Error correction

– Kontroller AVD-filter 13 ved hjelp av en aktuell TNCopt-versjon.
– Kontroll av AVD-frekvensen med TNCopt
– Generering av en ny AVD-fil ved hjelp av TNCopt
– Ta kontakt med kundeservice


Error description 237-805C

Error message

1805C CC %2 axis %1: Measurement with AVD is instable %4

18063 CC %2 axis %1: ACC instable %4

18064 CC %2 axis %1: ACC instable %4

18065 CC %2 axis %1: ACC instable %4

18066 CC %2 axis %1: ACC instable %4

1806B CC %2 axis %1: Filter is instable %4

Cause of error

- Intern programvarefeil

Error correction

– Kontroller programvareversjonen
– Ta kontakt med kundeservice


Error description 237-8062

Error message

18062 CC %2 axis %1: AVD Filter 1%4 in position control loop instable

Cause of error

– Parametersettet til filteret er inkonsekvent
– Den innstilte filterfrekvensen er for høy eller for lav

Error correction

– Kontroller AVD-filter 11 og 12 ved hjelp av en aktuell TNCopt-versjon.
– Generering av en ny AVD-fil ved hjelp av TNCopt
– Ta kontakt med kundeservice


Error description 237-8067

Error message

18067 CC %2 axis %1: CPF is instable %4

Cause of error

– Separasjonsfrekvensen til Crossover Position Filter (CPF) er for lav

Error correction

– Kontroller separasjonsfrekvensen (MP_compActDampFreq)
– Ta kontakt med kundeservice


Error description 237-806C

Error message

1806C "Machine Parameter" in %4 in line %4 is in error

Cause of error

- Syntaksfeil i den viste filen
– Den angitte maskinparameteren blir ikke støttet

Error correction

– Generering av en ny kompensasjonsfil med TNCopt
- Deaktiver utvidede kompensasjoner
- Ta kontakt med kundeservice.


Error description 237-806D

Error message

1806D Syntaksfeil i FN22-funksjonen

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E Feil tilordning i %4

Cause of error

– Feil tilordning i vist fil

Error correction

– Generer kompensasjonsfilen på nytt via TNCopt
– Kontakt kundetjenesten


Error description 237-806F

Error message

1806F Syklus 239 avbrutt

Cause of error

Syklus 239 er avbrutt
Det ble ikke anslått noen masse/massetreghet

Error correction

Gjenta syklus 239


Error description 237-8070

Error message

18070 CC%2 %1 strømbegrensning i reguleringskrets

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 CC%2 funksjon kun tilgjengelig med EnDat-målesystemer %1

Cause of error

Crossover-posisjonsfilteret er bare mulig i kombinasjon med et EnDat-målesystem

Error correction

Velge vekk funksjonen Crossover-posisjonsfilter
Bruk av et Endat-lengdemålingssystem
Meld fra til kundeservice


Error description 237-8072

Error message

18072 Overbelastning spindel %1

Cause of error

– Overbelastning av spindelen i en kort periode

Error correction

– Reduser mating
– Reduser fremkjøring
– Kontroller snittdata


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 Inngang for posisjonsenkoder ikke tilgjengelig %1

Cause of error

– Det er valgt en inngang som ikke er tilgjengelig, for posisjonsenkoderen (MP_posEncoderInput)

Error correction

– Kontroller maskinparameteren MP_posEncoderInput
– Meld fra til kundeservice


Error description 237-8083

Error message

18083 Inngang for turtallsmåler ikke tilgjengelig %1

Cause of error

– Det er valgt en inngang som ikke er tilgjengelig, for turtallsmåleren (MP_speedEncoderInput)

Error correction

– Kontroller maskinparameteren MP_speedEncoderInput
– Meld fra til kundeservice


Error description 237-8084

Error message

18084 Utgang for fiberoptisk kabel ikke tilgjengelig %1

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 Motortilkobling på omformer ikke tilgjengelig %1

Cause of error

– Den valgte motortilkoblingen på omformeren (MP_motorConnector) er ikke tilgjengelig

Error correction

– Kontroller maskinparameteren MP_motorConnector
– Meld fra til kundeservice


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C Innlagt parameter: "%1 WearAdaptFriction = %4"

Cause of error

- Wear parameter(s) defined


Error description 237-808D

Error message

1808D Feil ved fastsetting av "WearAdaptFriction"

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E PWM switching not permitted during operation

Cause of error

- The parameter for the PWM frequency was changed during operation.
- The initial machine parameters contain a different PWM frequency.

Error correction

- All machine parameter subfiles must have the same PWM settings.
- For all subfiles and all axes that are on the same PWM output, change the PWM frequency to the same value.
- Inform your service agency.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 Turtalljusterer: P-faktor eller nullst.tid for liten akse %1

Cause of error

- P-factor of the speed controller in MP_vCtrlPropGain under CfgSpeedControl is too small
- Reset time of the speed controller MP_vCtrlPropGain or MP_vCtrlIntGain is too short
- Bit 20 of MP_miscCtrlFunct0 under CfgCCAuxil is set, although P factor and reset time are not too small

Error correction

- Increase the P factor in MP_vCtrlPropGain
- Reduce the I factor in MP_vCtrlIntGain
- Reset bit 20 of MP_miscCtrlFunct0


Error description 237-81A1

Error message

81A1 CC %2 akse %1: Ikke gyldig DSP Debug-kanal %4

Cause of error

– Ugyldig DSP-Debug-signal valgt i oscilloskopet

Error correction

– Velge et annet signal


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-ED %1: Overstrøm ID=%4; forstyrrelsesverdi=%5

Cause of error

Strømforsyningsenheten har oppdaget overstrøm.
- Reguleringen er parametrisert feil.
- Motoren har en kortslutning eller jordslutning.
- U/f-drift: Oppstartsrampen er stilt inn så den er for liten.
- U/f-drift: Merkestrømmen til motoren er vesentlig større enn fra motormodulen.
- Kraftforsyning: Høy utladnings- og oppladningsstrøm ved nettspenningsbrudd.
- Kraftforsyning: Høy oppladningsstrøm ved motoroverbelastning og brudd i mellomkretsspenningen.
- Kraftforsyning: Kortslutningsstrøm ved innkobling på grunn av manglede kommuteringsdrossel.
- Strømkablene er ikke riktig tilkoblet.
- Strømkablene overskrider maksimal tillatt lengde.
- Strømforsyningsenhet defekt.
Forstyrrelsesverdi (tolkes som bit):
Bit 0: Fase U.
Bit 1: Fase V.
Bit 2: Fase W.

Error correction

- Kontroller motordata, eventuelt gjennomfør oppstart.
- Kontroller motorens koblingsmåte (stjerne-trekant).
- U/f-drift: Øk oppstartsrampen.
- U/f-drift: Kontroller tilordningen av merkestrøm fra motor og motormodul.
- Kraftforsyning: Kontroller nettkvaliteten.
- Kraftforsyning: Reduser motorbelastningen.
- Kraftforsyning: Riktig tilkobling av nettkommuteringsdrossel.
- Kontroller tilkoblingene til strømkablene.
- Kontroller strømkablene med hensyn til kortslutning og jordfeil.
- Kontroller lengden på strømkablene.
- Bytt ut strømforsyningsenheten.


Error description 237-9001

Error message

19001 DQ-MotEnc %1: Nullmerkeavstand ID=%4; forstyrrelsesverdi=%5

Cause of error

Den målte nullmerkeavstanden tilsvarer ikke den parametriserte nullmerkeavstanden.
For avstandskodede givere bestemmes nullmerkeavstanden av parvis registrerte nullmerker.
Det fører til at et manglende nullmerke, avhengig av pardannelsen, ikke kan føre til en forstyrrelse og har heller ingen påvirkning på systemet.
Forstyrrelsesverdi (tolkes som desimal):
Siste målte nullmerkeavstand i inkrementer (4 inkrementer = 1 giverstrek).
Fortegnet kjennetegner kjøreretningen ved registreringen av nullmerkeavstanden.

Error correction

- Kontroller at plasseringen av giverledningene er riktig i henhold til EMV.
- Kontroller pluggforbindelsene.
- Kontroller givertypen (giver med ekvidistante nullmerker).
- Bytt ut giveren eller giverledningene.


Error description 237-9550

Error message

9550 EnDat2.2 – FS-matesystem konfigurert feil %1

Cause of error

Følgende er konfigurert: både at bare EnDat2.2-posisjonsmåleren skal brukes for funksjonell sikkerhet, og at bare EnDat2.2-turtallsmåleren skal brukes for funksjonell sikkerhet.
Dette er ikke mulig.

Error correction

- Kontroller oppføringen i maskinparameteren CfgAxisSafety-encoderForSafety:
Denne skal være enten speedAndPosEncoder, speedEncoder eller posEncoder.
- Spesielle innstillinger for systemer med én giver med EnDat 2.2 FS-måleinstrumenter:
Angi posEncoder hvis bare posisjonsmåleren skal brukes for funksjonell sikkerhet,
eller angi speedEncoder hvis bare turtallsmåleren skal brukes for funksjonell sikkerhet.
– Standardinnstilling: Angi speedAndPosEncoder hvis du vil konfigurere et vanlig system med to givere, eller
hvis den aktuelle aksen bare kan drives sikkert med ett måleinstrument (sikkerhet med én giver).


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

Skriving ikke tillatt

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Fil '%1' ikke funnet

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Filtypen til '%1' stemmer ikke

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Fil '%1' er krypert

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Tilgangen til '%1' er blokkert

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

Ugyldig filbane: '%1'

Cause of error


Error description 240-0800

Error message

Tast uten funksjon

Cause of error

Tasten er ikke tillatt i denne statusen, eller den har ingen funksjon.

Error correction

Bruk en annen tast eller funksjonstast.


Error description 240-0804

Error message

NC-program ikke lagret

Cause of error

NC-programmet er skrivebeskyttet og kan derfor ikke lagres.

Error correction

– Åpne Filbehandling, og opphev skrivebeskyttelsen for NC-programmet. Velg og lagre deretter NC-programmet på nytt via driftsmodusen Programmering.
– Eller gjør følgende: Lagre NC-programmet med et annet navn.


Error description 241-09C4

Error message

Feil maskinkonfigurasjon

Cause of error

En maskinparameter inneholder en verdi med feil. Du finner nærmere informasjon ved hjelp av funksjonstasten INTERN INFO (Text0...2).

Error correction

- Korriger maskinparameteren
- Ta kontakt med kundeservice


Error description 241-09C5

Error message

Intern programvarefeil

Cause of error

Intern styringsfeil:
- For lite tilgjengelig minne
- Annen, ikke spesifisert feil

Error correction

Meld fra til kundeservice


Error description 241-09C6

Error message

Datablokk allerede sperret

Cause of error

Redigeringsprogrammet i tabellen fikk beskjed om å endre en sperret datablokk.

Error correction

Opphev sperren (f.eks.: Avslutt NC-programmet eller verktøyskiftet), og gjenta instruksjonen.


Error description 241-09C7

Error message

Det finnes en datablokk med feil lengde

Cause of error

Det er angitt en tabell i redigeringsprogrammet til tabellen, som inneholder minst én linje med en lengde som avviker fra lengden på linjen med kolonnenavnet.

Error correction

Åpne tabellen med tekstbehandlingsprogrammet, og forkort den aktuelle linjen ved linjeslutt, eller fyll ut med mellomrom på linjen.
Hvis for eksempel flere linjer inneholder feil, kan tabellen kopieres til en ny, feilfri tabell ved hjelp av filbehandlingen.


Error description 241-09C8

Error message

Pocket table inneh. feil

Cause of error

- Pocket table inneholder flere spindelplasser enn det som er angitt i maskinparameteren CfgAxes.spindleIndices.

Error correction

- Slett ugyldige plasser fra pocket table


Error description 241-09C9

Error message

Feil verdi %1 i oppdateringsregel %2

Cause of error

Incorrect syntax of the update rule:
- The keyword is missing or spelled incorrectly
- The keyword is unknown
- Invalid number for a rule
- Incorrect or unknown symbolic table name
- The entered column is missing in the table
- Column list is unequal during a copying statement

Error correction

- Note the additional information on the error message.
- Remember that the error can also be before the indicated place!
- Enter the statement in the correct syntax, or contact your machine tool builder.


Error description 241-09CA

Error message

Oppdateringsregel %1 feilaktig

Cause of error

The update rule for updating a table is faulty and cannot be applied.

Error correction

- Please pay attention to other pending error messages.
- Enter the statement for updating the table in the correct syntax, or contact your machine tool builder.


Error description 241-09CB

Error message

Feil med tabellimport %1 i %2

Cause of error

Kunne ikke importere en tabell.

Error correction

– Vær oppmerksom på tilleggsinformasjonen for feilmeldingen. Trykk på funksjonstasten INTERN INFO.
– Vær oppmerksom på andre ubehandlede feilmeldinger.
– Ta kontakt med kundeservice.


Error description 241-09CC

Error message

Tabell %1 feilaktig

Cause of error

The update to the table failed since the table is faulty.

Error correction

Please ensure that the table
- has the correct syntax
- exists
- is not write-protected
If necessary, contact your machine tool builder


Error description 241-09CD

Error message

Feil ved oppdatering av tabellen %1

Cause of error

The update of the table failed.

Error correction

- Please pay attention to other pending error messages.
- Pay attention to the additional information regarding the error message or contact your machine tool builder.


Error description 241-09D0

Error message

Ingen tilgang til fil %1 ved oppdatering

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

Fil %1 endret gjennom import

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

Fil eller filbane "1%" er ugyldig

Cause of error

Angivelsen av et filnavn eller en filbane for oppdateringen til filoperasjonen er feil og kan ikke utføres.

Error correction

– Vær oppmerksom på tilleggsinformasjonen for feilmeldingen. Trykk på funksjonstasten INTERN INFO.
– Vær oppmerksom på andre ubekreftede feilmeldinger.
– Kontroller syntaksen ved angivelsen av fil og filbane for filoperasjonen.
– Kontroller om filen og filbanen faktisk finnes.
– Meld fra til kundeservice.


Error description 241-0C04

Error message

Feil ved oppdatering ved filoperasjon

Cause of error

Kunne ikke utføre filoperasjonen for en oppdateringsregel.

Error correction

– Vær oppmerksom på tilleggsinformasjonen for feilmeldingen. Trykk på funksjonstasten INTERN INFO.
– Vær oppmerksom på andre ubehandlede feilmeldinger.
– Ta kontakt med kundeservice.


Error description 241-0C05

Error message

Oppdateringsregel %1 feilaktig

Cause of error

Oppdateringsregelen for filoperasjonen er feil og kan ikke utføres.

Error correction

– Vær oppmerksom på tilleggsinformasjonen for feilmeldingen. Trykk på funksjonstasten INTERN INFO.
– Vær oppmerksom på andre ubehandlede feilmeldinger.
– Kontroller syntaksen til anvisningen for filoperasjonen.
– Ta kontakt med kundeservice.


Error description 242-07D1

Error message

Ugyldig fil

Cause of error

- Filen som skal legges inn i teksten, ble ikke funnet
- Ingen fil er valgt
- Filen som behandles av tekstbehandlingsprogrammet, ble valgt på nytt
- Den valgte filen behandles allerede av en annen applikasjon
- Ugyldig fil

Error correction

- Velg en annen fil
- Lukk filen i den andre applikasjonen


Error description 242-07D3

Error message

Mellomlager tomt

Cause of error

Du forsøkte å legge til blokker fra mellomlageret, selv om du ikke har kopiert noe siden det siste strømavbruddet.

Error correction

Før du kan føye til noe, må du legge inn et element i mellomlageret ved hjelp av funksjonen Kopiere.


Error description 242-07D4

Error message

Tekst ikke funnet

Tekst ikke funnet

Cause of error

Under bearbeiding av en fil fant ikke ASCII-Editor den ønskede teksten i filen.

Error correction

Søk etter annen tekst (ta hensyn til store/små bokstaver).


Error description 242-07D5

Error message

Inntastingsfeil

Cause of error

En av verdiene som du har lagt inn, overskrider den tillatte inndataområdet.

Error correction

Kontroller inndataverdiene


Error description 242-07D7

Error message

Skriving ikke tillatt

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Filen er ikke lagret

Cause of error

Filen er skrivebeskyttet og ble ikke lagret.

Error correction

– Opphev skrivebeskyttelsen i filbehandlingen. Velg tekstredigeringsprogrammet, og lagre filen på nytt.
– Lagre filen med et annet navn.


Error description 243-00F5

Error message

Serienummer?

Cause of error


Error description 245-03F5

Error message

Konfigurasjonsserver ikke klar

Cause of error

Den systeminterne kommunikasjonen via datagrensesnittet til konfigurasjonsserveren er ikke klar.

Error correction

Meld fra til kundeservice.


Error description 245-03F6

Error message

Kunne ikke åpne konfigurasjonsserverkø

Kunne ikke åpne konfigurasjonsserverkø

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 245-03F7

Error message

Konfigurasjonsdata kunne ikke leses '%1'

Konfigurasjonsdata kunne ikke leses '%1'

Konfigurasjonsdata kunne ikke skrives %1

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 245-03F8

Error message

Konfigurasjonsdata kunne ikke skrives '%1'

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 245-03F9

Error message

Feil i PGM-MGT konfigurasjon %1

Cause of error

Ugyldige eller feil data i konfigurasjonen for filbehandlingen.

Error correction

Korriger og lagre de aktuelle dataene.


Error description 245-03FA

Error message

Intern feil!

Cause of error

Intern programvarefeil i filbehandlingen.

Error correction

Meld fra til kundeservice


Error description 245-03FB

Error message

Prosess ikke tilgjengelig

Cause of error

En prosess som er lagt inn i konfigurasjonsdataene, kan ikke aktiveres

Error correction

Meld fra til kundeservice


Error description 245-03FC

Error message

Kan ikke åpne ClientQueue (%1)

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 245-03FD

Error message

Generell feil ved intern system queue (%1)

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 245-03FE

Error message

Det finnes ingen mottaker for interne systemmeldinger

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 245-03FF

Error message

Prosessorfeil

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 245-0401

Error message

Intern melding kunne ikke sendes

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 245-040D

Error message

Ekst. Ut-/inndata ikke klare

Cause of error

- Grensesnittet er ikke tilkoblet.
- Ekstern enhet er ikke aktivert, eller den er ikke klar.
- Overføringskabelen er defekt eller feil.

Error correction

Kontroller dataoverføringsledningen.


Error description 245-0413

Error message

Problemer ved registrering av USB-enhet.

Cause of error

- USB-enheten som brukes, gjenkjennes ikke
- Kan ikke koble USB-enheten til systemet

Error correction

- Fjern USB-enheten, og forsøk på nytt
- forsøk med en annen USB-enhet


Error description 245-0414

Error message

Problemer ved fjerning av USB-enhet.

Cause of error

- USB-enheten som brukes, er ikke fjernet på riktig måte eller avlogget ved hjelp av funksjonstastfunksjonen
- En fil i USB-enheten er fortsatt åpen
- Kan ikke koble USB-enheten fra systemet

Error correction

- Logg av korrekt fra USB-enheten ved hjelp av en funksjonstastfunksjon
- Lukk applikasjonene som har tilgang til en fil på USB-enheten


Error description 245-0416

Error message

Seriell dataoverføring med feil

Cause of error

- Grensesnittet er ikke riktig konfigurert
- Overføringskabelen er defekt eller feil.
- Filen for den valgte grensesnittkonfigurasjonen er ugyldig

Error correction

- Kontroller grensesnittkonfigurasjonen for begge overføringsdeltakerne
- Kontroller dataoverføringsledningen
- Kontroller om det finnes en gyldig fil for overføringen


Error description 245-0851

Error message

Kunne ikke starte visningsprogrammet.

Cause of error

En valgdialogboks for start av et eksternt visningsprogram er fortsatt åpen

Error correction

Hent frem den skjulte valgdialogboksen til forgrunnen via HeROS-oppgavelinjen
– Velg enten det ønskede visningsprogrammet for videre bearbeiding, eller
– Avbryt valget av visningsprogrammet


Error description 250-138B

Error message

Programmet ble endret

Cause of error

Programmet ble endret utenfor programkjøringsmodus.

Error correction

Kontroller om det endrede programmet skal kjøres, og posisjoner på nytt med GOTO.


Error description 250-138C

Error message

For lite hovedminne (RAM)

Cause of error

Styringen har for lite fysisk hovedminne

Error correction

Maskinvaren må minst ha 128 MB RAM.


Error description 250-138D

Error message

Aktuelt program ikke valgt, velg med filbehandleren

Cause of error

Det viste programmet ble ikke valgt i programkjøringen.

Error correction

Start med å velge et program med filbehandleren.


Error description 250-138E

Error message

Programmet ble endret under programkjøringen.

Cause of error

Et program ble endret under programkjøring.

Error correction

Kontroller om det endrede programmet skal kjøres.


Error description 250-138F

Error message

Kan ikke åpne dialogvinduet for Cycle Query.

Cause of error

En dialogboks er allerede åpnet.

Error correction

Lukk den åpne dialogboksen, og start programmet på nytt.


Error description 250-1390

Error message

Applikasjonen kan ikke aktiveres: %1

Cause of error

Den andre applikasjonen har ikke startet eller har en annen tittel.

Error correction

Start en annen applikasjon manuelt.


Error description 250-1391

Error message

Feil ved anrop av PLS-serveren

Feil ved anrop av PLS-serveren

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 250-1392

Error message

Feil ved anrop av SQL-serveren

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 250-1393

Error message

Feil under intern kommunikasjon

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 250-1394

Error message

Feil under en intern prosedyre

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 250-1395

Error message

Feil under en intern prosedyre

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 250-1396

Error message

Ikke mulig å fortsette programmet

Ikke mulig å fortsette programmet

Cause of error

Programmet kan ikke fortsette ved avbruddspunktet.

Error correction

Gå til programstart ved hjelp av GoTo, eller velg program på nytt.
Deretter kan programmet startes på nytt.


Error description 250-1397

Error message

Aksebevegelse avbrutt

Cause of error

Nullstillingen av en akse ble stoppet eller avbrutt før målet ble nådd.

Error correction

Kontroller aksen, kvitter for feil, og start på nytt.


Error description 250-1398

Error message

Tilgang til fil ikke mulig

Cause of error

Får ikke tilgang til filen. Den er kanskje slettet.

Error correction

Velg en annen fil.


Error description 250-1399

Error message

Tilgang til fil ikke mulig

Cause of error

Filen er ikke et gyldig NC-program for denne styringen.

Error correction

Velg et annet program.


Error description 250-139A

Error message

NC-program er ikke valgt

Cause of error

NC-programmet er ikke valgt via filbehandlingen (PGM MGT-tasten).

Error correction

For å kunne starte dette programmet må du velge det via filbehandlingen (PGM MGT-tasten), eller starte det med det valgte programmet via mid-program-oppstart.


Error description 250-13A7

Error message

Ikke mulig å opprette forbindelse til DNC

Ikke mulig å opprette forbindelse til DNC

Cause of error

Kan ikke angi forbindelse til DNC.


Error description 250-13A8

Error message

Ikke mulig å opprette forbindelse til DNC

Cause of error

Kan ikke angi forbindelse til DNC.
TeleService brukes allerede i en annen applikasjon.

Error correction

- Start styringen på nytt.
- Kontakt kundeservice hvis problemet vedvarer.


Error description 250-13A9

Error message

Ikke mulig å opprette forbindelse til DNC

Cause of error

Kan ikke angi forbindelse til DNC.
Maskinparameteren for TeleService er ikke riktig konfigurert.

Error correction

Maskinparameteren for TeleService CfgServiceRequest må konfigureres riktig.


Error description 250-13AA

Error message

Teleservice-forespørsel med feil

Cause of error

Kan ikke aktivere eller deaktivere TeleService.


Error description 250-13AB

Error message

Teleservice-forespørsel med feil

Teleservice-forespørsel med feil

Cause of error

Kan ikke sende TeleService-krav.

Error correction

Kontroller nettverksforbindelsene, og forsøk på nytt.


Error description 250-13AC

Error message

Teleservice-forespørsel med feil

Teleservice-forespørsel med feil

Cause of error

Maskinparameteren for TeleService er ikke riktig konfigurert.

Error correction

Maskinparameteren for TeleService CfgServiceRequest må konfigureres riktig.


Error description 250-13AE

Error message

Tilgang til tabell ikke mulig

Cause of error

Ingen tilgang til tabellen. Filen er antagelig slettet.

Error correction

Opprett tabellen på nytt.


Error description 250-13AF

Error message

Feil på forhåndsinnstillingstabell

Cause of error

Ingen forhåndsinnstilling eller flere forhåndsinnstillinger er aktive i forhåndsinnstillingstabellen.

Error correction

Korriger forhåndsinnstillingstabellen. Bare én forhåndsinnstilling kan merkes som aktiv.


Error description 250-13B6

Error message

Konfigurasjonsparameteren kan ikke lagres

Cause of error

Styringen har forsøkt å skrive data til en skrivebeskyttet konfigurasjonsfil.

Error correction

- Ta kontakt med kundeservice


Error description 250-13B7

Error message

Tabellen kan ikke velges

Cause of error

En konfigurasjonsparameter som er nødvendig for valg av tabell, kan ikke skrives.

Error correction

- Ta kontakt med kundeservice


Error description 250-13B8

Error message

Maskinkinematikken inneholder for mange dreieakser

Cause of error

Mer enn to akser er konfigurert som roteringsakser. Arbeidsplanet kan ikke dreies med mer enn to roteringsakser. Maskinkinematikker med mer enn 2 roteringsakser støttes ikke av styringen.

Error correction

- Endre maskinkonfigurasjonen: Bruk en kinematikkbeskrivelse med maks. 2 roteringsakser.


Error description 250-13BD

Error message

PLS-overlappingsvindu (modul 9216) ikke mulig

Cause of error

Et PLS-overlappingsvindu (PLS-modul 9216) kan ikke vises i den aktuelle betjeningssituasjonen.

Error correction

Aktiver maskinbetjeningen, eller lukk en dialog som allerede er åpnet.


Error description 250-13BE

Error message

Verktøynummer finnes ikke

Cause of error

Verktøynummeret som er nødvendig for valg av plassnummer, finnes ikke.

Error correction

- Korriger verktøytabellen


Error description 250-13BF

Error message

Verktøy finnes ikke

Cause of error

Verktøyet finnes ikke i verktøytabellen.

Error correction

- Korriger verktøytabellen
- Velg en verktøytabell som inneholder verktøyet.


Error description 250-13C0

Error message

Finner ikke verktøyplass

Cause of error

Det finnes ingen passende verktøyplass for verktøyet i pocket table.

Error correction

- Klargjør passende verktøyplass


Error description 250-13C1

Error message

Overlappingsvindu (modul 9217) ikke mulig

Cause of error

Et PLS-overlappingsvindu (PLS-modul 9217) kan ikke vises i den aktuelle betjeningssituasjonen.

Error correction

Aktiver maskindriftsmodusen, eller lukk et dialogvindu som allered er åpent.


Error description 250-13C2

Error message

Cycle Query Dialog ikke mulig i denne tilstanden!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Kontroller dialogvinduet Evaluering av EnDat-måleinstrument

Cause of error

Dialogboksen Evaluering av EnDat-måleinstrument kan ikke vises fordi den er dekket av en bakgrunnsdriftsmodus.

Error correction

Aktiver maskindriftsmodus, og bekreft dialogboksen Evaluering av EnDat-måleinstrument.


Error description 250-13C4

Error message

Programvalg ikke mulig

Cause of error

Det er for øyeblikket ikke tillatt å velge ett NC-program.

Error correction

Velg modus for programkjøring.


Error description 250-13C6

Error message

Programstart ikke støttet

Cause of error

Start av et NC-program støttes ikke i denne tilstanden.

Error correction

– Kjør aksene over referansemerkene.
– Start programmet på nytt.


Error description 250-13C7

Error message

Betjening støttes ikke

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

Aktuell blokk (%1) ikke valgt

Cause of error

Etter et avbrudd i programbearbeidingen kan ikke styringen fortsette programkjøringen fra det stedet hvor markøren befinner seg.

Error correction

Velg ønsket sted for gjenopptak av kjøring av programmet med funksjonen GOTO + blokknummer, eller med funksjonen mid-program-oppstart.


Error description 250-13CA

Error message

Start programmet i driftstypen Programkjøring

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

referanseopptak ikke mulig

Cause of error

Referansekjøring er ikke mulig for øyeblikket fordi aksen er i bruk.

Error correction

Start referansekjøringen på nytt på et senere tidspunkt.


Error description 250-F306

Error message

Kan ikke velge program

Cause of error

Kunne ikke utføre eksternt programvalg (via DNC oder PLS), da filbehandling er åpen.

Error correction

– Velg program, og lukk filbehandling.
– Du kan også lukke filbehandling og velge programmet eksternt (via DNC eller PLS).


Error description 250-F308

Error message

Filbehandleren ble avsluttet av et eksternt programvalg

Cause of error

Mens filbehandlingen var åpen, ble styringen tilordnet via ekstern programstart (DNC eller PLS).
Filbehandlingen ble avsluttet, og det eksterne programvalget ble gjennomført.


Error description 250-F30C

Error message

Feil i nullpunktstabellen

Cause of error

Ingen nullpunkter er aktive i nullpunktstabellen.

Error correction

Korriger nullpunktstabellen


Error description 250-F319

Error message

Function could not be executed %1

Cause of error

The function called (e.g. pressing of a soft key) could not be executed.

Error correction

- Call the function again later
- If the problem continues, inform your service agency


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

Kommunikasjonsfeil ved forespørsel om konfigurasjonsdata

Uventet svar ved forespørsel om det aktive parametersettet

Pålogging for forespørsel om konfigurasjonsdata mislyktes

Cause of error

Det har oppstått en intern kommunikasjonsfeil i det integrerte oscilloskopet ved spørring av konfigurasjonsdata.

Error correction

– Kontroller og korriger eventuelt konfigurasjonen til parametersettet
– Ta kontakt med kundeservice


Error description 251-0D95

Error message

Internal communication error in oscilloscope

Cause of error

Det har oppstått en intern kommunikasjonsfeil i det integrerte oscilloskopet ved pålogging på Channel Manager.

Error correction

Ta kontakt med kundeservice


Error description 251-0D96

Error message

Internal communication error in oscilloscope

Cause of error

Det har oppstått en intern kommunikasjonsfeil i det integrerte oscilloskopet ved registrering for driftsmodi.

Error correction

Ta kontakt med kundeservice


Error description 251-0D97

Error message

Step function has been deactivated

Cause of error

På grunn av bytte av driftsmodus er sprangfunksjonen i det integrerte oscilloskopet deaktivert.

Error correction

Gjennomfør sprangfunksjonen i manuell drift


Error description 251-0D98

Error message

Incorrect operating mode was selected for step function

Cause of error

Sprangfunksjonen kan bare aktiveres i manuell drift.

Error correction

Bytt til driftsmodusen Manuell drift


Error description 251-0D99

Error message

Parameter set cannot be read

Cause of error

Spørringen av det aktive parametersettet til en akse mislyktes.

Error correction

Kontroller parametersettene til aksen


Error description 251-0D9B

Error message

Initializing parameters cannot be read

Cause of error

Ved innlesing av initialiseringsparameteren for sprangfunksjonen til den aktive aksen oppstod det en feil.

Error correction

Kontroller initialiseringsfilen


Error description 251-0D9C

Error message

Error while restoring the parameters

Cause of error

Gjenopprettingen av den opprinnelige parameteren til en akse mislyktes.

Error correction

Kontroller parameteren til aksen etter deaktivering av sprangfunksjonen


Error description 251-0D9D

Error message

Parameter-set code of an axis does not exist

Cause of error

Identifikasjonen til parametersettet for gjenoppretting av den opprinnelige parameteren til en akse mangler.

Error correction

Kontroller og korriger eventuelt parametrene til aksen etter deaktivering av sprangfunksjonen.


Error description 251-0D9F

Error message

Step function cannot be activated

Cause of error

Referansemerkene for en eller flere akser er ennå ikke skannet.

Error correction

– Fastsett referansepunkter for aksene
– Velg sprangfunksjonen i det integrerte oscilloskopet på nytt


Error description 251-0DA0

Error message

Step function cannot be activated

Cause of error

Intern kommunikasjonsfeil har oppstått. Kan ikke bekrefte statusen til aksen eller statusen til referansekjøringen.

Error correction

– Velg sprangfunksjonen i det integrerte oscilloskopet på nytt
– Ta kontakt med kundeservice hvis feilen oppstår på nytt


Error description 251-0DA1

Error message

Parameter set cannot be initialized

Cause of error

Kan ikke initialisere det aktive parametersettet til en akse for sprangfunksjonen.

Error correction

– Velg sprangfunksjonen i det integrerte oscilloskopet på nytt
– Ta kontakt med kundeservice hvis feilen oppstår på nytt


Error description 251-0DA6

Error message

Step function cannot be activated

Cause of error

Det har oppstått en feil ved innlesing av initialiseringsparametrene eller parametersettene for sprangfunksjonen.

Error correction

Kontroller og korriger eventuelt parametersettene og initialiseringsparametrene.


Error description 251-0DA7

Error message

Actual-to-nominal value transfer is faulty

Cause of error

Kunne ikke foreta en overføring av faktisk til nominell verdi ved deaktivering av sprangfunksjonen.

Error correction

Ta kontakt med kundeservice hvis denne feilen oppstår på nytt


Error description 251-0DB7

Error message

Det valgte signalet støttes ikke

Cause of error

Det valgte posisjonssignalet støttes ikke av styringens maskinvare.

Error correction

Velg et annet signal.


Error description 251-0DD5

Error message

Valgt CC-signal er ikke tilgjengelig

Cause of error

Ved start av dataregistreringen kan det utvalgte signalet fra CC ikke tilordnes.

Error correction

Hvis feilen gjentar seg, må du ta kontakt med kundeservice.


Error description 251-0DD6

Error message

Synkronisering av datakanaler til PLS inneh. feil

Cause of error

Synkroniseringsfeil mellom IPO og PLS ved start av dataregistreringen. Signaler fra PLS skal registreres, men IPO mottar ikke svar fra PLS.

Error correction

Hvis feilen gjentar seg, må du ta kontakt med kundeservice.


Error description 251-0DD7

Error message

Synkronisering av CC-signaler inneh. feil

Cause of error

Synkroniseringsfeil mellom IPO og CC ved start av dataregistreringen. Signaler fra CC skal registreres, men IPO mottar ikke svar fra CC.

Error correction

Hvis feilen gjentar seg, må du ta kontakt med kundeservice.


Error description 251-0DD8

Error message

Antallet CC-signaler overskredet

Cause of error

Det tillatte antallet CC-signaler ble overskredet.

Error correction

Begrens det tillatte antallet CC-signaler.


Error description 251-0DD9

Error message

Uventet probehastighet ved kvittering av en CC-datakanal

Cause of error

Ved kvittering for en CC-datakanal tilsvarer probehastigheten til kvitteringen ikke den forventede probehastigheten.

Error correction

Kontroller parameterinnstillingene til probehastigheten.


Error description 251-0DDA

Error message

Antall datakanaler til registrering med CC-takt overskredet.

Cause of error

Ved registrering med CC-takt er antallet datakanaler begrenset.

Error correction

Begrens antall datakanaler ved registrering med CC-takt til maks. antall tillatte CC-signaler.


Error description 251-0DE2

Error message

The selected signal is not supported

Cause of error

The right to IPO-/CC-Dbg signals is missing


Error description 251-0DE3

Error message

The signal cannot be recorded

Cause of error

The right needed to record IPO or CC-Dbg signals is missing.

Error correction

Log on to the control as a user who has the right to read OEM interface data (e.g. as the function user 'oemdataaccessread').


Error description 251-0DE4

Error message

The signal cannot be recorded

Cause of error

The right to record PLC signals is missing


Error description 251-0DE5

Error message

The application cannot be started

Cause of error

The right to run the internal control oscilloscope is missing


Error description 251-0DE6

Error message

The selected signal is not supported

Cause of error

The right to PLC signals is missing


Error description 251-0E18

Error message

Check data of the SCO file

Cause of error

You opened an older version of a SCO file; this file is not compatible with the current version.

Error correction

Check the loaded data.


Error description 260-01FB

Error message

PLS-modul finnes ikke: %1

Cause of error

Den valgte PLS-modulen ble ikke funnet.

Error correction

Velg en annen PLS-modul, eller meld fra til kundeservice.


Error description 260-01FC

Error message

Feil på midl. fil

Cause of error

Den midlertidige filen kunne ikke opprettes.

Error correction

Velg et annet PLS-programmet, eller meld fra til kundeservice.


Error description 260-01FD

Error message

Kompilator ikke funnet

Cause of error

PLS-kompilatoren/PET-fortolkeren kunne ikke lastes inn.

Error correction

Meld fra til kundeservice.


Error description 260-01FE

Error message

Program/tabell med ugyldig format

Cause of error

PLS-programmet/PET-tabellen har feil format.

Error correction

Korriger programmet/tabellen.


Error description 260-01FF

Error message

Feil på PLS-kompilatorkonfigurasjon

Cause of error

Konfigurasjonsfilen for PLS-kompilatoren inneholder feil.

Error correction

Korriger konfigurasjonsfilen. Følg flere feilmeldinger.


Error description 260-0200

Error message

Ikke tilstrekkelig minne for PLS-kompilator/PET

Cause of error

Minnet er ikke stort nok til å laste inn PLS-kompilatoren/PET.

Error correction

Frigjør plass i minnet og forsøk på nytt.


Error description 260-0202

Error message

Systemfeil i PLC

Cause of error

Feilårsakene som er oppført nedenfor er ment som hjelp til kundeservice for å begrense og fjerne PLS-systemfeilen:
- Et PLS-program kan ikke lastes fordi styringstypen er feil konfigurert.
- Et PLS-program kan ikke lastes fordi feiltabellen for PLS-kompilatoren er feil konfigurert.
- Et PLS-program kan ikke lastes fordi det oppsto en uventet feil i filsystemet.
- Symboldefinisjonene for PLS-programmet kan ikke leses eller inneholder ugyldige data.
- Det har oppstått en annen intern PLS-systemfeil.

Error correction

Ta kontakt med kundeservice.


Error description 260-0203

Error message

Prøv igjen senere

Cause of error

Kommandoen kan ikke utføres for øyeblikket, enten fordi et NC-program kjøres, eller fordi en kompileringsprosess allerede er aktiv.

Error correction

Stopp programkjøringen og start kompileringsprosessen på nytt.


Error description 260-0204

Error message

Kommandoen kan for tiden ikke utføres

Cause of error

Kommandoen kan ikke utføres for øyeblikket fordi autostart allerede er aktiv.

Error correction

Avslutt autostart, og start kommandoen på nytt.


Error description 260-0205

Error message

Kan ikke starte PLS-program

Cause of error

PLS-programmet ble riktig konvertert, men PLS kunne ikke startes.

Error correction

Velg et annet PLS-program og konverter på nytt, eller meld fra til kundeservice.


Error description 260-0206

Error message

Ingen aktive PLS-program

Cause of error

PLS-programmet har ikke startet, og derfor er det ingen aktive programmer for sporing.

Error correction

Velg et annet PLS-program og konverter på nytt, eller meld fra til kundeservice.


Error description 260-0207

Error message

Ingen tilgang til PLS-symbolfil (%1)

Cause of error

Får ikke tilgang til en PLS-symbolfil.

Error correction

Oversett PLS-programmet på nytt, eller velg et annet PLS-program.


Error description 260-0208

Error message

Lokalt symbol, kan ikke vises

Cause of error


Error description 260-0209

Error message

Ingen gyldig PLS-operand

Cause of error

Inntastingen inneholder ingen gyldige PLS-operander.

Error correction

Oppgi korrekt PLS-operandnavn.


Error description 260-020A

Error message

Ikke mulig å oppdatere operanddata

Cause of error

Operanddataene kan ikke oppdateres for øyeblikket.

Error correction

Konverter PLS-programmet på nytt, eller meld fra til kundeservice.


Error description 260-020B

Error message

Kildefil ikke gyldig

Cause of error


Error description 260-020C

Error message

Ingen feiltabell aktiv

Cause of error

Feiltabellen er ikke aktiv.

Error correction

Velg feiltabell på nytt og konverter.


Error description 260-020D

Error message

PLS-programmet ble ikke kompilert

Cause of error

Kan ikke konvertere PLS-programmet.

Error correction

Velg et annet PLS-program og konverter.


Error description 260-020E

Error message

PLS-feiltabellen ble ikke kompilert

Cause of error

Feiltabellen kan ikke konverteres.

Error correction

Velg en annen feiltabell og konverter.


Error description 260-020F

Error message

Operand overtas i overvåkingslisten ...

Cause of error


Error description 260-0210

Error message

Operand ikke gjenkjent.

Cause of error


Error description 260-0211

Error message

Operand %1 overtatt i overvåkingslisten

Cause of error


Error description 260-021D

Error message

Kommando ikke mulig nå: trace-funksjon aktiv

Cause of error

Kommandoen kan for tiden ikke utføres. En ekstern føler er aktiv, og derfor er ikke kommandoen tillatt.

Error correction

Avslutt den eksterne føleren, og utfør kommandoen på nytt.


Error description 260-021E

Error message

Kommando ikke mulig nå: selvtest aktiv

Cause of error

Kommandoen kan for tiden ikke utføres. Selvtesten av sikkerheten er aktiv, og derfor er ikke kommandoen tillatt.

Error correction

Vent til selvtesten er avsluttet, og utfør kommandoen på nytt.


Error description 260-0221

Error message

Operand %1 ikke aktivert / deaktivert

Cause of error

Den angitte operanden kan ikke aktiveres eller deaktiveres i I/O-force-listen.

Error correction

Kontroller og korriger eventuelt I/O-force-listen.


Error description 260-0224

Error message

Operand %1 angitt dobbelt

Cause of error

Den angitte operanden er oppført flere ganger i I/O-force-listen

Error correction

– Tilpass utvalget. PLS-operander med samme navn skal bare være oppført én gang i I/O-force-listen.
– Ved flere oppføringer gjelder den siste operanden i listen!


Error description 270-0001

Error message

Systemfeil på SQL-server

Cause of error

Det har oppstått en programvarefeil i SQL-serveren.

Error correction

Meld fra til kundeservice.


Error description 270-0002

Error message

Systemfeil på SQL-server

Cause of error

Det ble kalt opp en funksjon for SQL-serveren som ennå ikke har blitt implementert.

Error correction

Meld fra til kundeservice.


Error description 270-0003

Error message

Systemfeil på SQL-server

Cause of error

SQL-serveren kan ikke identifisere avsenderen av en melding.

Error correction

Meld fra til kundeservice.


Error description 270-0004

Error message

Systemfeil på SQL-server

Cause of error

SQL-serveren kan ikke få kontakt med avsenderen av en melding.

Error correction

Meld fra til kundeservice.


Error description 270-0005

Error message

Symbolsk navn %1 kan ikke oppløses

Cause of error

Det ble angitt et symbolsk navn for en tabell som ikke kan oppløses med konfigurasjonsdataene.

Error correction

- Kontroller konfigurasjonsdataene
Meld fra til maskinprodusenten


Error description 270-0006

Error message

Tabell %1 ikke funnet

Cause of error

Det ble angitt et banenavn for en tabell hvor det ikke ble funnet noen filer.

Error correction

- Korriger det angitte banenavnet
- Kopier eller flytt filen til det angitte stedet


Error description 270-0007

Error message

Tabell %1 sperret

Cause of error

Det ble angitt en tabellfil som det ikke kan leses og skrives til.

Error correction

Kontroller tilgangsrettighetene for filen, og opphev eventuelt skrivebeskyttelsen.


Error description 270-0008

Error message

Tabell %1 med feil

Cause of error

Det ble angitt en tabellfil som har en syntaksfeil i tabellbeskrivelsen.

Error correction

Endre på tabellbeskrivelsen slik at den inneholder nøkkelordet BEGIN, tabellnavnet og eventuelt nøkkelordet MM eller INCH for måleenhet, i denne rekkefølgen og med denne skrivemåten, eller rådfør deg med maskinprodusenten.


Error description 270-0009

Error message

Tabell %1 ufullstendig

Cause of error

Det ble angitt en tabellfil som ikke er avsluttet med nøkkelordet [END]. Filen kan være ufullstendig.

Error correction

- Kontroller om tabellfilen er fullstendig. Føy eventuelt til nøkkelordet [END] i en egen linje på slutten av filen
- Meld eventuelt fra til maskinprodusenten


Error description 270-000A

Error message

Tabell %1 med feil

Cause of error

Tabellen inneholder en kolonne som det enten ikke finnes en beskrivelse for i konfigurasjonsdataene eller i selve tabellen, eller som er feil beskrevet i tabellen.

Error correction

– Fullfør eller korriger kolonnebeskrivelsen
– Informer eventuelt maskinprodusenten


Error description 270-000B

Error message

Feltnavn %1 forekommer flere ganger

Cause of error

Det ble angitt en tabellfil som inneholder samme feltnavnet flere ganger.

Error correction

- Korriger tabellen
- Meld eventuelt fra til maskinprodusenten


Error description 270-000C

Error message

Syntaksfeil i SQL-kommando

Cause of error

Det ble gitt en SQL-instruksjon med en syntaksfeil.

Error correction

- Angi instruksjonen med korrekt syntaks
- Meld eventuelt fra til maskinprodusenten


Error description 270-000D

Error message

Litteral ikke avsluttet

Cause of error

Det ble gitt en SQL-instruksjon med en litteral som ikke ble avsluttet korrekt med tegnet '.

Error correction

Angi instruksjonen med korrekt syntaks, eller rådfør deg med maskinprodusenten.


Error description 270-000E

Error message

Feltnavn ikke funnet

Cause of error

Det ble angitt en SQL-instruksjon med et feltnavn som ikke finnes i tabellen.

Error correction

- Angi instruksjonen med korrekt syntaks
- Meld eventuelt fra til maskinprodusenten


Error description 270-000F

Error message

Datablokk allerede sperret

Cause of error

Systemet forsøkte å sperre adgangen til eller endre på en datablokk som allerede er sperret fra et annet sted.

Error correction

- Opphev den eksterne blokkeringen og gjenta instruksjonene
- Meld eventuelt fra til maskinprodusenten


Error description 270-0010

Error message

Det finnes en datablokk med feil lengde

Cause of error

Det ble angitt en tabell som inneholder minst én datablokk, med en lengde som avviker fra lengden på blokken med feltnavnet.

Error correction

- Forkort den aktuelle datablokken, eller fyll den med mellomrom
- Meld eventuelt fra til maskinprodusenten


Error description 270-0011

Error message

Ingen flere datablokker funnet

Cause of error

På en SQL-forespørsel ble det ikke funnet flere datablokker.

Error correction

Formuler forespørselen på nytt, hvis ikke datablokken har blitt funnet.


Error description 270-0012

Error message

Feil forhåndsverdi for felt

Cause of error

Systemet forsøkte å legge til en datablokk i en tabell hvor minst ett felt har fått angitt feil forhåndsverdi i beskrivelsen.

Error correction

- Korriger forhåndsverdien. I de fleste tilfeller kan den ikke lagres i den feltlengden som er tilgjengelig
- Meld eventuelt fra til maskinprodusenten


Error description 270-0013

Error message

Feil verdi for felt

Cause of error

Systemet forsøkte å endre på en datablokk i en tabell hvor minst ett felt har fått angitt feil forhåndsverdi i beskrivelsen.

Error correction

- Korriger den angitte verdien. I de fleste tilfeller kan den ikke lagres i den feltlengden som er tilgjengelig.
- Meld eventuelt fra til maskinprodusenten


Error description 270-0014

Error message

Feil antall verdier

Cause of error

Systemet forsøkte å legge til eller endre på en datablokk i en tabell hvor antall verdier ikke tilsvarer antall valgte felt.

Error correction

- Korriger instruksjonene
- Meld eventuelt fra til maskinprodusenten


Error description 270-0015

Error message

Systemfeil på SQL-server

Cause of error

Det har oppstått en ukjent feil i SQL-serveren.

Error correction

Meld fra til kundeservice.


Error description 270-0016

Error message

Tabellsynonym finnes allerede

Cause of error

Du forsøkte å gi en tabell et logisk navn som allerede er i bruk.

Error correction

Velg et annet navn, eller slett det eksisterende navnet først.


Error description 270-0017

Error message

Tabellsynonym ikke funnet

Cause of error

Du forsøkte å slette eller endre på et logisk navn for en tabell, men navnet eksisterer ikke.

Error correction

Velg et annet navn.


Error description 270-0018

Error message

Tabell finnes allerede

Cause of error

Du forsøkte å opprette en ny tabell, selv om det allerede finnes en tabell med dette navnet.

Error correction

Velg et annet tabellnavn.


Error description 270-0019

Error message

Tabell er fortsatt åpen

Cause of error

Du forsøkte å endre på en tabellbeskrivelse eller slette en tabell, selv om tabellen ennå er åpen.

Error correction

Lukk tabellen først.


Error description 270-001A

Error message

Konfigurasjonsdato kan ikke endres

Cause of error

Du forsøkte å opprette eller endre på et logisk navn for en tabell, men de aktuelle konfigurasjonsdataene kan ikke skrives.

Error correction

Avslutt den pågående bearbeidingen, og forsøk å opprette eller endre på det logiske navnet på nytt.


Error description 270-001B

Error message

Beskrivelsen av kolonnene kan ikke leses

Cause of error

Det var ikke mulig å finne beskrivelsen av kolonnene i tabellen fordi tabelltypen ikke finnes i konfigurasjonsdataene, eller fordi kolonnebeskrivelsene som er lagret i selve tabellen, er ufullstendige eller inneholder feil.

Error correction

Kontroller konfigurasjonsdataene, og legg inn den manglende beskrivelsen av tabelltypen. Åpne tabellen med et tekstbehandlingsprogram, og slett eller endre på den kolonnebeskrivelsen som ligger i tabellen.


Error description 270-001C

Error message

Tabellen inneholder ingen kolonner

Cause of error

Systemet forsøkte å opprette eller åpne en tabell uten kolonner.

Error correction

Slett tabellen og opprett den på nytt.


Error description 270-001D

Error message

Tabellen er skrivebeskyttet

Cause of error

Systemet forsøkte å opprette eller endre på en tabell som er skrivebeskyttet på lagringsmediet, eller som er merket som skrivebeskyttet.

Error correction

Opphev den gjeldende skrivebeskyttelsen.


Error description 270-001E

Error message

Kolonnen finnes allerede i tabellen

Cause of error

En kolonne som allerede finnes, ble forsøkt lagt inn i en tabell på nytt.

Error correction

Angi et nytt kolonnenavn.


Error description 270-001F

Error message

Indeksnavnet brukes allerede

Cause of error

Du forsøkte å opprette en indeks for en tabell og gi den et navn som allerede er i bruk.

Error correction

Kontroller SQL-kommandoen og angi et annet indeksnavn.


Error description 270-0020

Error message

Indeks ikke funnet

Cause of error

Du forsøkte å slette en indeks som ikke finnes.

Error correction

Angi riktig navn.


Error description 270-0021

Error message

Verdi %1 forekommer fl. ganger

Cause of error

I en kolonne som er definert for entydige verdier, forekommer den merkede verdien flere ganger.

Error correction

Endre på verdiene i kolonnen slik at alle forekommer bare én gang.


Error description 270-0022

Error message

Kolonne %1 kan ikke indekseres

Cause of error

Systemet forsøkte å opprette en indeks for en kolonne som ikke er definert for entydige verdier.

Error correction

- Endre på verdiene i kolonnen slik at alle forekommer bare én gang, og konfigurer kolonnen som entydig
- Angi eventuelt en annen kolonne for indeksering


Error description 270-0023

Error message

Kolonnenavn er %1 for langt

Cause of error

Kolonnenavnet som er angitt som nøkkelen til kolonnekonfigurasjonen, er like lang eller lengre enn den angitte kolonnebredden.

Error correction

- Legg inn en større verdi for kolonnebredden
- Meld eventuelt fra til maskinprodusenten


Error description 270-0024

Error message

Konfigurasjonsdato %1–%2
inneholder ingen verdi

Cause of error

Det merkede attributtet til kolonnekonfigurasjon inneholder en tom streng.

Error correction

- Legg inn en gyldig verdi
- Slett attributtet hvis det ikke skal legges inn en verdi på forhånd.
- Meld eventuelt fra til maskinprodusenten


Error description 270-0025

Error message

Konfigurasjonsdato %1–%2
inneholder synt. feil verdi %3

Cause of error

Det merkede attributtet til kolonnekonfigurasjon inneholder en verdi med syntaktisfeil.

Error correction

- Legg inn en gyldig verdi
- Meld eventuelt fra til maskinprodusenten


Error description 270-0026

Error message

Konfigurasjonsdato %1–%2
inneholder for lang verdi %3

Cause of error

Det merkede attributtet til kolonnekonfigurasjonen inneholder en verdi som ikke kan legges inn i kolonnen med den bredden som er angitt.

Error correction

- Legg inn en større verdi for kolonnebredden
- Legg inn en annen verdi for attributtet
- Meld eventuelt fra til maskinprodusenten


Error description 270-0027

Error message

Konfigurasjonsdato %1–%2
er ikke nødv.

Cause of error

Det merkede attributtet til kolonnekonfigurasjonen er ikke definert for kolonnens datatype.

Error correction

- Slett attributtet
- Meld eventuelt fra til maskinprodusenten


Error description 270-0028

Error message

Konfigurasjonsdato %1–%2
inneholder ugyldig verdi %3

Cause of error

Det merkede attributtet til kolonnekonfigurasjonen ligger utenfor verdiområdet, det er f.eks mindre enn minimumsverdien.

Error correction

- Legg inn en gyldig verdi
- Meld eventuelt fra til maskinprodusenten


Error description 270-0029

Error message

Konfigurasjon av tabelltype %1 viser
til ikke-definert kolonne %2

Cause of error

Kolonnen som er merket i konfigurasjonen for tabelltypen, er ikke definert.

Error correction

- Kontroller navnet på kolonnen
- Slett kolonnen
- Slett kolonnen fra konfigurasjonen for tabelltypen
- Meld eventuelt fra til maskinprodusenten


Error description 270-002A

Error message

Primærnøkkel for tabelltype %1 viser
til ikke-definert kolonne %2

Cause of error

Den merkede primærnøkkelen er ikke en kolonne for denne tabelltypen.

Error correction

- Kontroller data for primærnøkkelen
- Legg inn den merkede kolonnen i kolonnelisten som primærnøkkel i tabellen
- Meld eventuelt fra til maskinprodusenten


Error description 270-002B

Error message

Ekstern nøkkel for tabelltype %1 viser
til ikke-definert kolonne %2

Cause of error

Den merkede eksterne nøkkelen er ikke en kolonne for denne tabelltypen.

Error correction

- Kontroller data for den eksterne nøkkelen
- Legg inn den merkede kolonnen i kolonnelisten som eksternnøkkel i tabellen.
- Meld eventuelt fra til maskinprodusenten


Error description 270-002C

Error message

Ekstern nøkkel for tabelltype %1 betegner syntaktisk
feil handling %2

Cause of error

Referansehandlingen for den merkede eksternnøkkelen har en syntaksfeil.

Error correction

- Kontroller den angitte referansehandlingen
- Meld eventuelt fra til maskinprodusenten


Error description 270-002D

Error message

Konfigurasjonsdato %1–%2
inneholder feil

Cause of error

Den angitte konfigurasjonsdatoen inneholder feil. Feilverdiene ble erstattet av forhåndsinnstilte verdier av hensyn til driften av SQL-serveren.

Error correction

- Korriger de angitte konfigurasjonsdataene.
- Meld eventuelt fra til maskinprodusenten


Error description 270-002E

Error message

Konfigurasjonsdato %1–%2
inneholder feil

Cause of error

De angitte konfigurasjonsdataene inneholder feil, og ble ikke godkjent for drift av SQL-serveren.

Error correction

- Korriger de angitte konfigurasjonsdataene
- Meld eventuelt fra til maskinprodusenten


Error description 270-002F

Error message

Kolonne er ikke angitt

Cause of error

SQL-kommandoen viser ikke til noen kolonne.

Error correction

Legg inn minst én kolonne i kommandoen.


Error description 270-0030

Error message

Primærnøkkel kan ikke endres

Cause of error

Kolonnen for primærnøkkelen kan ikke gis nytt navn eller tas ut av tabellen.

Error correction

Kontroller den angitte SQL-kommandoen.


Error description 270-0031

Error message

Tildeling %1 ikke mulig

Cause of error

Du forsøkte å endre på en verdi i den kolonnen som er angitt som primærnøkkel for tabellen.

Error correction

Kontroller den angitte SQL-kommandoen.


Error description 270-0032

Error message

Verdi på primærnøkkel %1 mangler

Cause of error

Du forsøkte å legge til en linje i tabellen, uten å angi en verdi i den kolonnen som er angitt som primærnøkkelen for tabellen.

Error correction

Kontroller den angitte SQL-kommandoen.


Error description 270-0033

Error message

Felt %1 inneholder ingen verdi

Cause of error

Du forsøkte å slette en verdi i den merkede kolonnen. Det må imidlertid angis en verdi for denne kolonnen.

Error correction

Kontroller SQL-kommandoen, og tilordne kolonnen en gyldig verdi.


Error description 270-0034

Error message

Feil verdi i %1

Cause of error

Du forsøkte å tilordne kolonnen en verdi som har syntaksfeil.

Error correction

Kontroller SQL-kommandoen, og tilordne kolonnen en gyldig verdi.


Error description 270-0035

Error message

For lang verdi i %1

Cause of error

Du forsøkte å tilordne kolonnen en verdi som er lenger enn bredden på kolonnen.

Error correction

Kontroller SQL-kommandoen, og tilordne kolonnen en gyldig verdi.


Error description 270-0036

Error message

Feil verdi i %1

Cause of error

Du forsøkte å tilordne kolonnen en verdi som ligger utenfor verdiområdet.

Error correction

Kontroller SQL-kommandoen, og tilordne kolonnen en gyldig verdi.


Error description 270-0037

Error message

Datablokk %1 kan ikke settes inn, endres på eller slettes

Cause of error

Du forsøkte å legge til, endre på eller slette en datablokk som enten refererer til en datablokk som ikke er tilgjengelig, eller som minst én annen datablokk refererer til. Datablokkene refererer til hverandre ved hjelp av en ekstern nøkkel. Den
spesifiserte referansehandlingen ville etterlatt en ugyldig referanse.

Error correction

Kontroller SQL-kommandoen og korriger først referansene.


Error description 270-0038

Error message

Datablokk %1 kan ikke endres

Cause of error

Du forsøkte å endre på en datablokk som refererer til en annen datablokk ved hjelp av en ekstern nøkkel. Den spesifiserte referansehandlingen ville endret på en datablokk som allerede har blitt forandret med SQL-kommandoen.

Error correction

Kontroller SQL-kommandoen og korriger først referansene.


Error description 270-0039

Error message

Datablokken er slettet

Cause of error

Systemet forsøkte å få tilgang til en datablokk som allerede har blitt slettet av en annen instruksjon.

Error correction

- Korriger instruksjonen
- Meld eventuelt fra til maskinprodusenten


Error description 270-003A

Error message

Tabellnavn eller tabelltype %1 inneh. feil

Cause of error

Et tabellnavn eller en tabelltype med syntaktisk feil er angitt. Tabellnavn og tabelltyper må begynne med en bokstav og kan ellers inneholde bokstaver, tall og understreking.

Error correction

Kontroller og korriger tabellnavn eller tabelltype.


Error description 270-003B

Error message

Datamediet er nesten fullt

Cause of error

Da tabellfilene ble lukket, kunne de ikke opprettes samlet på datamediet, siden datamediet er for fullt.

Error correction

Slett filer fra lagringsmediet som du ikke lenger har bruk for.


Error description 270-003C

Error message

Modifikasjonsnøkkelen angir ingen tidsstempelkolonne

Cause of error

I tabellkonfigurasjonen ble det oppgitt en modifikasjonsnøkkel, men den gjeldende kolonnen har ikke typen TSTAMP.

Error correction

Velg kolonnetypen TSTAMP eller en annen tidsstempelkolonne som modifikasjonsnøkkel.


Error description 270-003D

Error message

Modifikasjonsnøkkelen angir ingen read only-kolonne

Cause of error

I tabellkonfigurasjonen ble det angitt en modifikasjonsnøkkel og gjeldende kolonne ble angitt som kun lesbar. Dette er ikke tillatt fordi denne kolonnen alltid må registrere samme tidsstempel ved endringer.

Error correction

Fjern READONLY i kolonnekonfigurasjonen eller konfigurer en annen kolonne som modifikasjonsnøkkel.


Error description 270-003E

Error message

Modifikasjonsnøkkelen angir en unik kolonne

Cause of error

I tabellkonfigurasjonen ble det angitt en modifikasjonsnøkkel og gjeldende kolonne ble angitt som entydig. Dette er ikke tillatt fordi samme tidsstempel kan være lagret i flere linjer ved endringer i nær tid.

Error correction

Fjern UNIQUE i kolonnekonfigurasjonen eller konfigurer en annen kolonne som modifikasjonsnøkkel.


Error description 270-003F

Error message

Slå sammen inkompatible tabeller

Cause of error

Under sammenføyningen er det angitt to tabeller som har forskjellige grunntyper. Grunntypene avledes av filendelsene og topptekstene i tabellene.

Error correction

Kontroller filendelsene og topptekstene i begge tabellfilene samt konfigurasjonen deres. Hvis tabellene har forskjellige grunntyper, kan de ikke sammenføyes.


Error description 270-0040

Error message

Column %1 for special functions is not allowed

Cause of error

Kolonnen som er angitt for en spesialfunksjon (primærnøkkel, fremmednøkkel, tidsstempel eller passord), finnes ikke, har feil datatype eller er for smal. Ytterligere informasjon:
– Kolonnen for en fremmednøkkel må ha samme datatype som kolonnen for primærnøkkelen.
– Kolonnen for tidsstempelet må ha datatypen TSTAMP og være minst 19 tegn bred.
– Kolonnen for passordet må ha datatypen TEXT og være minst 15 tegn bred.
– Kolonnene for tidsstempel og passord må ikke være skrivebeskyttet eller tvetydige.

Error correction

Korriger beskrivelsen av tabelltypen eller kolonnen i konfigurasjonsdataene


Error description 270-0041

Error message

Data record %1 is protected by password

Cause of error

Du prøvde å slette, endre eller oppheve passordbeskyttelsen til en passordbeskyttet datapost i en tabell.

Error correction

– Tast inn passordet i kolonnen for passordet eller opphev passordbeskyttelsen for å endre dataposten.
– Opphev passordbeskyttelsen før du sletter dataposten.
– For å oppheve passordbeskyttelsen må du taste inn tegnet "!" i kolonnen for passordet og umiddelbart deretter selve passordet.


Error description 270-0042

Error message

Data record %1 was changed without authorization

Cause of error

Den beregnede kontrollsummen for dataposten til tabellen stemmer ikke med den lagrede kontrollsummen.
Tabellfilen har blitt manipulert av en ekstern applikasjon eller skadet på lagringsmediet.

Error correction

Importer en sikkerhetskopi av den aktuelle tabellfilen.


Error description 270-0043

Error message

The table file %1 might have been manipulated

Cause of error

Det er ikke lagret kontrollsummer i kolonnen for passordet for alle datapostene i tabellfilen.
Det er mulig at dataposter ble endret av en ekstern applikasjon.

Error correction

Kontroller at alle datapostene er korrekte, eller importer en sikkerhetskopi av tabellfilen.


Error description 280-0064

Error message

FN 14: Feilkoder %1

Cause of error

Feil oppstått pga. funksjon FN14 (DIN/ISO: D14). Denne funksjonen kaller opp forhåndsprogrammerte meldinger fra maskinprodusenten (f.eks. fra en produsentdefinert syklus). Hvis en programkjøring eller programtest kommer frem til en blokk med FN14 (D14),
blir programmet avbrutt og den tilhørende meldingen blir vist.

Error correction

Finn beskrivelsen av feilen i maskinens brukerveiledning, og start programmet på nytt når feilen er rettet opp.


Error description 280-03E9

Error message

Verktøyakse mangler

Cause of error

Du programmerte en posisjoneringsblokk med radiuskorrigering for verktøy, uten først å ha kalt opp et verktøy.

Error correction

Endre på NC-programmet.


Error description 280-03EE

Error message

Rotering ikke tillatt

Cause of error

Roteringen er programmert før touch-probe-syklusen.

Error correction

Tilbakestill syklusen for roteringen.


Error description 280-03EF

Error message

Skalering ikke tillatt

Cause of error

Dimensjonsfaktoren er programmert før touch-probe-syklusen.

Error correction

Tilbakestill syklusen for dimensjonsfaktoren eller dimensjonsfaktoren aksespesifikt.


Error description 280-03F0

Error message

Speiling ikke tillatt

Cause of error

Speilingen er programmert før touch-probe-syklusen.

Error correction

Tilbakestill syklusen for speilingen.


Error description 280-03F1

Error message

Forskyvning ikke tillatt

Cause of error

Nullpunktforskyving er aktiv.

Error correction

Tilbakestill syklusen for nullpunktforskyvningen.


Error description 280-03F4

Error message

Feil fortegn

Cause of error

Den programmerte forsinkelsen for syklusen Forsinkelse eller dybdeboring/gjengeboring er negativ (i Q-parameteren).

Error correction

Endre på syklusparameteren.


Error description 280-03F6

Error message

Søkepunkt kan ikke nås

Cause of error

Det ble ikke funnet noe probepunkt i løpet av syklus TCH-PROBE 0 (DIN/ISO: G55) eller ved hjelp av de manuelle probesyklusene.

Error correction

- Forhåndsposisjoner touch-proben nærmere emnet.


Error description 280-03F8

Error message

Inntastede verdier motstridende

Inntastede verdier motstridende

Cause of error

Du har lagt inn motstridende verdier.

Error correction

Kontroller inntastede verdier.


Error description 280-03FC

Error message

Feil turtall

Feil turtall

Cause of error

Det programmerte spindelturtallet ligger ikke i rasteret som er angitt i turtallsområdet for spindelen.

Error correction

Angi riktig turtall.


Error description 280-03FD

Error message

Radiuskorreksjon udefinert

Cause of error

Du har programmert en enkeltposisjoneringsblokk med radiuskorrigering som ikke vil føre til bevegelse uten korrigeringen (f.eks.. IX+0 R+, DIN/ISO: G7).

Error correction

Endre på NC-programmet.


Error description 280-03FE

Error message

Avrunding ikke tillatt

Cause of error

I posisjoneringsblokken før en avrundingsbue (RND, DIN/ISO: G25) ble det enten programmert en bevegelse bare i verktøyaksen, eller en korrigeringsstopp med M-funksjonen M98.

Error correction

Endre på NC-programmet.


Error description 280-0400

Error message

Udefinert programstart

Cause of error

Interpolasjonstype udefinert.

Error correction

Start NC-programmet på nytt.


Error description 280-0401

Error message

For dyp nesting

Cause of error

Du har programmert mer enn 8 nestede oppkallinger av underprogram (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Kontroller at alle underprogrammene har blitt avsluttet med LBL 0 (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Ingen nullpunkttabell aktiv

Cause of error

Probesyklus for setting av nullpunkt: Det målte punktet skal skrives i en nullpunkttabell, men du har ikke aktivert noen nullpunkttabell i en programdriftsmodus.

Error correction

Aktiver nullpunkttabellen hvor det målte punktet skal legges inn, i driftsmodusen Programkjøring enkeltblokk eller Programkjøring blokkrekke.


Error description 280-042C

Error message

Nullpunkttabell?

Cause of error

For å kunne kjøre NC-programmer er det nødvendig med en nullpunkttabell. Det er ikke lagt inn noen tabell i NC-minnet til styringen, eller det er lagt inn flere tabeller og ingen av dem er aktivert.

Error correction

Aktiver nullpunkttabell i driftsmodusen Programkjøring blokkrekke.


Error description 280-0430

Error message

Toleranse overskredet

Toleranse overskredet

Cause of error

Grenseverdiene som er angitt i verktøytabellen TOOL.T i kolonnene LTOL, eller RTOL ble overskredet.

Error correction

Kontroller grenseverdiene for det aktive kalibreringsverktøyet.


Error description 280-0431

Error message

Oppstart mid-program aktiv

Oppstart mid-program aktiv

Cause of error

Mid-program-oppstart er ikke tillatt for den programmerte funksjonen.

Error correction

Merk den programmerte funksjonen med Hopp over blokker og aktiver denne innstillingen. Foreta deretter mid-program-oppstart på nytt.


Error description 280-0432

Error message

ORIENTERING ikke tillatt

Cause of error

- Denne maskinen er ikke utstyrt med spindelorientering
- Spindelorientering kan ikke utføres

Error correction

- Følg brukerveiledningen.
- Kontroller maskinparameter mStrobeOrient, og legg inn verdien for M-funksjonen, ev. -1 for spindelorientering med NC. Følg brukerveiledningen.


Error description 280-0433

Error message

3DROT ikke tillatt

3DROT ikke tillatt

Cause of error

Du har forsøkt å utføre en av funksjonene nedenfor med aktivert Rotering av arbeidsplan:
- Sett nullpunkt
- En touch-probe-syklus 40x for registrering av en skråstilling

Error correction

Sett Rotering av arbeidsplan på inaktiv, og start programmet på nytt.


Error description 280-0434

Error message

Aktiver 3DROT

Aktiver 3DROT

Cause of error

Ved manuell drift er funksjonen Dreiing av arbeidsplan inaktiv.

Error correction

Aktiver Dreiing av arbeidsplan med funksjonstasten 3DROT i manuell drift.


Error description 280-0435

Error message

Kontroller fortegn for dybde.

Kontroller dybde fortegn!

Cause of error

Syklusen kan bare utføres i negativ retning (syklus 204: positiv retning), da konfigurasjonsdatoen displayDepthErr står på on.

Error correction

- Angi dybden til negativ (syklus 204: positiv) for å utføre syklusen
- Sett displayDepthErr i konfigurasjonsdatoen på off for å kjøre syklusen i positiv retning (syklus 204: negativ retning).


Error description 280-0436

Error message

Q303 i målesyklus udefinert

Q303 i målesyklus udefinert

Cause of error

Du har ikke definert parameter Q303 (måleverdioverføring) i en av målesyklusene 410 til 418 (gjeldende verdi = -1). Ved skriving av måleresultatene i en tabell (nullpunkt- eller forhåndsinnstillingstabell), er det av sikkerhetsgrunner nødvendig med et
definert utvalg av måleverdioverføringene.

Error correction

Endre på parameter Q303 (måleverdioverføring) i den målesyklusen som forårsaker feilen:
- Q303=0: Skriv inn måleverdien som gjelder det aktive koordinatsystemet for emnet, i den aktive nullpunkttabellen (aktiveres i programmet med syklus 7).
- Q303=1: Skriv inn måleverdien som gjelder det maskinbaserte koordinatsystemet (REF-verdier), i forhåndsinnstillingstabellen (aktiveres i programmet med syklus 247).
- Q303=1: Måleverdioverføringen er ikke definert. Denne verdien blir automatisk generert av TNC når du legger inn et program som er skrevet på en TNC 4xx eller med en eldre programvareversjon av iTNC 530, eller hvis du hoppet over spørsmålet om
måleverdioverføring med tasten END da du definerte syklusen.


Error description 280-0437

Error message

Verktøyakse ikke tillatt

Verktøyakse ikke tillatt

Cause of error

- Avsøkingssyklusen 419 er anropt med en verktøyakse som ikke er tillatt.
Funksjonen PATTERN DEF er anropt i forbindelse med en verktøyakse som ikke er tillatt.

Error correction

- Avsøkingssyklusen 419 må bare anropes med verktøyaksen X, Y eller Z.
- Funksjonen PATTERN DEF må bare brukes med verktøyaksen Z (TOOL CALL Z).


Error description 280-0438

Error message

Kalkulert verdi er feil

Kalkulert verdi er feil

Cause of error

TNC har beregnet for høy verdi i søkesyklus 418.
Du har sannsynligvis definert feil rekkefølge for de fire boringene som skal probes.

Error correction

Kontroller probesekvensen, følg brukerveiledningen for touch-probe-sykluser.


Error description 280-0439

Error message

Selvmotsigende målepunkt

Selvmotsigende målepunkt

Cause of error

- I en av probesyklusene 400, 403 eller 420
har du definert en kombinasjon av målepunkter og måleakser
som ikke samsvarer.
- Valget av målepunkter i syklus 430 resulterer i divisjon på 0.

Error correction

- Definer ulik størrelse på parameterne
Q264 og Q266 når måleaksen = hovedaksen (Q272=1) .
- Definer ulik størrelse på parameterne
Q263 og Q265 når måleakse = hjelpeakse (Q272=2).
- Definer ulik størrelse på parameterne
Q263 og Q265 eller Q264 og Q266 når måleaksen = probeaksen (Q272=3).
- Velg målepunktene slik at du alltid har ulike koordinater
i alle akser.


Error description 280-043A

Error message

Feil angitt sikker høyde

Feil angitt sikker høyde

Cause of error

I syklus 20 (DIN/ISO: G120) er den sikre høyden (Q7) angitt til lavere enn koordinatene for emneoverflaten (Q5).

Error correction

Angi sikker høyde (Q7) til høyere enn koordinatene for emneoverflaten (Q5).


Error description 280-043B

Error message

Selvmotsig. nedsenk.måte

Selvmotsig. nedsenk.måte

Cause of error

Nedsenkstrategien som er definert i en av syklusene 251 til 254, samsvarer ikke med den innstikksvinkelen som er definert for det aktive verktøyet.

Error correction

Endre parameter Q366 i en av syklusene 251 til 254, eller endre på innstikksvinkelen ANGLE for det aktive verktøyet i verktøytabellen.
Tillatte kombinasjoner av parameter Q366 og innstikksvinkel ANGLE:
For loddrette innstikk: Q366 = 0 ANGLE = 90
For heliksformede innstikk: Q366 = 1 og ANGLE > 0
Definer med 0 ved inaktiv verktøytabell Q366 (bare loddrette innstikk er tillatt).


Error description 280-043C

Error message

Bearbeidingssyklus ikke tillatt

Bearbeidingssyklus ikke tillatt

Cause of error

I tilknytning til syklus 220 eller 221 har du forsøkt å kjøre en bearbeidingssyklus som ikke kan kombineres med disse syklusene.

Error correction

Følgende bearbeidingssykluser kan ikke kombineres med syklusene 220 og 221:
- Syklusene i gruppene SLI og SLII.
- Syklusene 210 og 211.
- Syklusene 230 og 231.
- Syklus 254.


Error description 280-043D

Error message

Linjen er skrivebeskyttet

Linjen er skrivebeskyttet

Cause of error

- Du forsøkte å endre på, eller slette, en skrivebeskyttet linje i forhåndsinnstillingstabellen.
- Du forsøkte å skrive inn en verdi i en aktiv linje i forhåndsinnstillingstabellen.

Error correction

- Skrivebeskyttelsen har blitt aktivert av maskinprodusenten. Det kan eventuelt være definert et fast nullpunkt i denne linjen. Ta om nødvendig kontakt med maskinprodusenten.
- Det er ikke tillatt å overskrive en aktiv forhåndsinnstilling. Bruk et annet forhåndsinnstillingsnummer.


Error description 280-043E

Error message

Ekstra tillegg større enn dybde

Ekstra tillegg større enn dybde

Cause of error

Kontursykluser SLII eller fressykluser 25x: Du har angitt toleransen for dybde til større enn fresedybden.

Error correction

- SLII-sykluser: Kontroller Q4 i syklus 20 (DIN/ISO: G120).
- Fressykluser 25x: Kontroller toleranse Q369 og dybde Q201


Error description 280-043F

Error message

Ingen spissvinkel definert

Ingen spissvinkel definert

Cause of error

I sentreringssyklus 240 har du definert parameteren Q343 på en slik måte at det må sentreres til en diameter.
Det er imidlertid ikke definert noen spissvinkel for det aktive verktøyet.

Error correction

- Sett parameter Q343=0 (sentrering av angitt dybde).
- Definer spissvinkelen i kolonnen T-ANGLE i verktøytabellen TOOL.T.


Error description 280-0440

Error message

Data selvmotsigelig

Data selvmotsigelig

Cause of error

Du har definert valg av dybde/diameter med en ugyldig kombinasjon av parameterne Dybde (Q201) og Diameter (Q344) i sentreringssyklusen 240.

Error correction

Tillatte definisjoner:
Q343=1 (angitt diameter aktiv): Q201 må være 0, og Q344 må være ulik 0.
Q343=0 (angitt dybde aktiv): Q201 må være ulik 0 og Q344 må være 0.


Error description 280-0441

Error message

Notposisjon 0 ikke tillatt

Notposisjon 0 ikke tillatt

Cause of error

Du forsøkte å kjøre syklus 254 med notposisjon 0 (Q367=0) sammen med punktmalsyklus 221.

Error correction

Bruk notposisjon Q367=1, 2 eller 3 hvis du vil kjøre syklus 254 med punktmalsyklus 221.


Error description 280-0442

Error message

Mating ulik 0 angitt

Mating ulik 0 angitt

Cause of error

Du har definert en bearbeidingssyklus hvor matingen er satt til 0.

Error correction

Tast inn mating som er ulik 0.


Error description 280-0443

Error message

Ikke tillatt å bytte til Q399

Cause of error

Du har forsøkt å koble inn vinkelskritt med touch-probe-syklus 441, selv om denne funksjon er deaktivert via konfigurasjonsdato.

Error correction

Sett sporingen i kolonnen TRAC på ON i probetabellen, og kalibrer deretter touch-proben på nytt.


Error description 280-0447

Error message

Programvarealt. ikke aktivt

Programvarealt. ikke aktivt

Cause of error

Du forsøkte å bruke et programvarealternativ som ikke var aktivert på din TNC.

Error correction

Ta kontakt med maskinprodusenten eller med styringsprodusenten hvis du ønsker å kjøpe programvarealternativet.


Error description 280-0448

Error message

Kan ikke gjenopprette kinematikk

Kan ikke gjenopprette kinematikk

Cause of error

Du forsøkte å skrive en kinematikk på nytt som ikke stemmer overens med den kinematikken som er aktiv i øyeblikket.

Error correction

Skriv bare kinematikker på nytt som du først har sikret via en identisk kinematikkbeskrivelse.


Error description 280-0449

Error message

Funksjon ikke tillatt

Funksjon ikke tillatt

Cause of error

Du forsøkte å bruke en funksjon som nå er sperret av Feature Content Level.

Error correction

FCL-funksjonene blir standardmessig sperret etter en programvareoppdatering. Ved å taste inn tallkoden 65535 i SIK-menyen kan du aktivere disse funksjonene for en bestemt testperiode. Hvis du ønsker at FCL-funksjonene alltid skal være aktivert, kan du
kjøpe en tallkode og taste inn denne. Ta kontakt med maskinprodusenten eller med styringsprodusenten.


Error description 280-044A

Error message

Selvmotsigende råemnemål

Selvmotsigende råemnemål

Cause of error

Du har i en bearbeidingssyklus definert råemnemålinger som er mindre enn ferdigemnemålingene.

Error correction

Kontroller syklusdefinisjonen og korriger inndataverdiene.


Error description 280-044B

Error message

Måleposisjon ikke tillatt

Måleposisjon ikke tillatt

Cause of error

Ved måling av kinematikken oppnås en måleposisjon på 0° i en av de tilgjengelige roteringsaksene. Dette er ikke tilatt.

Error correction

Startvinkel, sluttvinkel og ev. antall målinger i alle roteringsakser må velges slik at ingen måleposisjon er i 0°-stilling.


Error description 280-044C

Error message

Kinematikktilgang ikke mulig

Cause of error

Styringen fikk ikke tilgang til den aktive kinematikkbeskrivelsen (lese- eller skrivetilgang).
- Det finnes ingen gyldig kinematikkbeskrivelse.
- Kinematikkbeskrivelsen er skrivebeskyttet.

Error correction

- Bruk gyldig kinematikkbeskrivelse.
- Opphev skrivebeskyttelsen for kinematikkbeskrivelsen.


Error description 280-044D

Error message

Målep. ikke i kjøreområde

Cause of error

Du har definert en måleposisjon som ligger utenfor arbeidsområdet til roteringsaksene.

Error correction

Velg startvinkel og/eller sluttvinkel i syklusen slik at måleposisjonen ligger innenfor arbeidsområdet.


Error description 280-044E

Error message

Kompens. forh.innst. i. mulig

Cause of error

Du har forsøkt å utføre kompensasjon for nullpunktet, selv om ikke alle nødvendige oppføringer finnes i kinematikkbeskrivelsen. Forhåndsinnstillingskompensasjonen kan bare utføres hvis tre sammenhengende transformasjoner i maskinkoordinatsystemet er
oppført i kinematikkbeskrivelsen.

Error correction

Endre antall målepunkter i syklusen slik at styringen kan utføre en forhåndsinnstillingskompensasjon. Ta eventuelt kontakt med maskinprodusenten.


Error description 280-044F

Error message

Verktøyradius for stor

Cause of error

- Du definerte for lave målinger i én av syklusene 251 til 254.
- Du definerte for høy sidetoleranse i én av syklusene 251 til 254.

Error correction

- Bruk et mindre verktøy.
- Reduser toleransen.


Error description 280-0450

Error message

Nedsenk.måte ikke mulig

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

Innstikk.vinkel definert feil

Cause of error

Du definerte nedsenkingsvinkelen (kolonnen ANGLE i verktøytabellen) feil for den valgte nedsenkingsstrategien.

Error correction

Definer nedsenkingsvinkel større enn 0° og mindre enn 90°.


Error description 280-0452

Error message

Åpningsvinkel ikke definert

Cause of error

Du definerte en åpningsvinkel på 0° i syklusen.

Error correction

Definer en åpningsvinkel større enn 0° i syklusdefinisjonen.


Error description 280-0453

Error message

Notbredde for stor

Cause of error

Du definerte bredden til en rund not minst så stor som delsirkeldiameteren.

Error correction

Angi notbredde mindre enn delsirkeldiameteren i syklusdefinisjonen.


Error description 280-0454

Error message

Skaleringer ikke like

Cause of error

Du forsøkte å skalere en sirkelbevegelse med ulike aksespesifikke skaleringer.

Error correction

Sirkelbevegelser kan bare skaleres med samme skaleringsfaktorer.


Error description 280-0455

Error message

Verktøydata inkonsekvente

Cause of error

Du har et aktivt verktøy med data som ikke stemmer overens med de kalibrerte dataene for touch-proben.

Error correction

Overfør de kalibrerte dataene for touch-proben til verktøytabellen, og utfør en TOOL CALL, slik at de endrede dataene blir overført.


Error description 280-0456

Error message

MOVE ikke mulig

Cause of error

I en KinematicsOpt-syklus har du valgt en dreieakseposisjonering med MOVE-funksjonaliteten, selv om det ikke er mulig med den eksisterende konfigurasjonen.

Error correction

Deaktivere MOVE-funksjonalitet:
- Angi returkjøringshøyde Q408 større enn 0.
- Definer returkjøringshøyden som Q408 høy nok, slik at rotasjonsbevegelsene kan utføres uten kollisjon.


Error description 280-0457

Error message

Kan ikke angi forh.innstilling.

Cause of error

Du har forsøkt å lagre et nullpunkt i forhåndsinnstillingstabellen, selv om denne funksjonen er sperret via maskinparameteren.

Error correction

Angi maskinparameteren MP7295 = 0 for aksene X, Y og Z, og kontakt eventuelt maskinprodusenten.


Error description 280-0458

Error message

Gjengelengde for kort!

Cause of error

Summen fra overløp og stigning er større enn gjengelengden.

Error correction

- Øk gjengelengden (i syklus 831 er lengden på overløpet like stor som stigningen)


Error description 280-0459

Error message

Status 3D-rot inkonsistent!

Cause of error

Statusen 3D-rød for driftsmodusene MANUELL og AUTOMATIKK stemmer ikke overens.

Error correction

Still inn driftsmodusene MANUELL og AUTOMATIKK til samme status (AKTIV/INAKTIV) i 3D-rød.


Error description 280-045A

Error message

Konfigurasjon ufullstendig

Cause of error

Konfigurasjonsdataene er ikke klargjort til denne bruken.

Error correction

- Meld fra til maskinprodusenten.


Error description 280-045B

Error message

Ingen rotasjonsverktøy aktiv

Cause of error

Et dreieverktøy er nødvendig for å utføre funksjonen.

Error correction

- Skift inn dreieverktøy (definert i kolonnen TYPE i verktøystabellen).


Error description 280-045C

Error message

Verktøyorient. inkonsistent

Cause of error

Verktøyorienteringen TO stemmer ikke overens med den valgte bearbeidingen.

Error correction

Kontroller oppføringen for verktøyorienteringen til dreieverktøyet og valget ( AKSIAL / RADIAL ) for syklusen som brukes.


Error description 280-045D

Error message

Vinkel er ikke mulig!

Cause of error

Den angitte vinkelen er ikke mulig.
En kjeglevinkel kan ikke utgjøre 0 eller 180 grader.

Error correction

– Korriger verdien for den angitte vinkelen.
– Angi en kjeglevinkel mellom 0 og 180 grader eller mellom 0 og –180 grader.


Error description 280-045E

Error message

For liten sirkelradius.

Cause of error

Radiusen i den programmerte sirkelen er for liten.
Gjengefresing: For liten forskyvning for senking av fremside.

Error correction

– Kontroller programmerte verdier for sirkelblokk.
– Gjengefresing: Programmer forskyvningen for senking av fremside større enn 0.


Error description 280-045F

Error message

Gjengeutløp for kort.

Cause of error

Gjengeenden er for kort.
Minstelengden beregnes slik: gjengeende * gjengedybde / sikkerhetsavstand.

Error correction

– Øk verdien for gjengeenden.


Error description 280-0460

Error message

Selvmotsigende målepunkt

Cause of error

De målte punktene gir to parallelle rette linjer som ikke kan brukes til beregning av et skjæringspunkt.
Det kan ikke beregnes noen rett linje av to identiske målepunkter.

Error correction

Velg målepunktene slik at alle koordinatene til de enkelte punktene er forskjellige.
To målepunkter på en rett linje må ha forskjellige koordinater.


Error description 280-0461

Error message

For stort antall begrensninger

Cause of error

Det er valgt for mange begrensninger for planfresing.

Error correction

Sett maksimalt 3 begrensninger for planfresing.


Error description 280-0462

Error message

Bearbeidingsstrategi med begrensninger er ikke mulig

Cause of error

Bearbeidingsstrategi spiral: Planfresing er ikke mulig med begrensninger.

Error correction

Deaktiver begrensningene, eller velg en annen bearbeidingsstrategi.


Error description 280-0463

Error message

Bearbeidingsretning ikke mulig

Cause of error

Bearbeidingsretningen er ikke mulig dersom overlappingsfaktoren overholdes.

Error correction

Velg en annen bearbeidingsretning.


Error description 280-0464

Error message

Kontroller gjengestigning!

Cause of error

Den programmerte gjengestigningen avviker fra gjengestigningen til det aktive verktøyet.

Error correction

Kontroller verdien på gjengestigningen (kolonnen PITCH) i verktøytabellen.
Dersom verdien på gjengestigningen for det aktive verktøyet er 0, blir det ingen overvåkning.


Error description 280-046F

Error message

Touch probe cycle is not supported by this NC software

Cause of error

Den programmerte touch-probe-syklusen støttes ikke av denne NC-programvaren.

Error correction

Erstatning for syklus 441 Rask probing
Tilordne en linje på touch-probe-tabellen med de ønskede egenskapene til en verktøyindeks.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

The programmed mode for retraction to clearance height will be ignored for manual pre-positioning.

Error correction

When manually pre-positioning to the probing object, make sure that this movement is without collision.


Error description 280-05DC

Error message

Feil på palettstyring

Cause of error

Intern styringsfeil.

Error correction

Meld fra til kundeservice.


Error description 280-05DD

Error message

Feil på plasstabell

Cause of error

Feil på plasstabell:
- Plasser eller verktøy forekommer to ganger.
- Det finnes ingen verdi i kolonne T for spindelplassen.
- Verktøyet i spindelen finnes ikke i verktøytabellen.
- Symbolet TOOL_P viser ikke til noen pocket table, eller er ikke innstilt.
- Pocket table finnes ikke, eller den er skrivebeskyttet.

Error correction

- Still inn pocket table riktig.
- Legg inn verdi i kolonne T for spindelplassen.
- Verktøyet i spindelen finnes ikke i verktøytabellen.
- Symbolet TOOL_P viser ikke til noen pocket table eller er ikke innstilt.
- Pocket table finnes ikke, eller den er skrivebeskyttet.


Error description 280-05DE

Error message

Oppspenning ikke aktivert

Cause of error

Palettveksler: NC-programmet som ble startet, tilhører en oppspenning som ikke befinner seg på bearbeidingsstedet.

Error correction

Aktiver riktig oppspenning.


Error description 280-05DF

Error message

Palett ikke skiftet

Cause of error

Palettveksler: NC-programmet som ble startet, tilhører en palett som ikke befinner seg på bearbeidingsstedet.

Error correction

Skift til riktig palett.


Error description 280-05E0

Error message

Palettlinje blokkert!

Cause of error

Du forsøkte å kjøre en sperret palettlinje.

Error correction

Opphev sperren for å fortsette kjøringen, arbeid videre med neste linje, eller bruk eventuelt brukerveiledningen.


Error description 280-05E1

Error message

Nullpunkttabell mangler

Cause of error

Du har valgt en nullpunkttabell som ikke finnes i
styringens NC-minne.

Error correction

Velg en nullpunkttabell som finnes, eller opprett
den du trenger.


Error description 280-05E2

Error message

Måleprobe ikke definert

Touchprobe ikke definert

Cause of error

- Du kalte opp en touch-probe som ikke er definert i touch-probe-tabellen.
- Touch-probe-tabellen finnes ikke, eller den er skrivebeskyttet.

Error correction

- Legg inn den manglende touch-proben i touch-probe-tabellen.
- Opprett en touch-probe-tabell eller opphev skrivebeskyttelsen.


Error description 280-05E3

Error message

Feil i verktøydata

Cause of error

Feil på verktøydata:
- Verktøyet forekommer to ganger.
- Symbolet TOOL viser ikke til noen verktøytabell, eller symbolet er ikke innstilt.
- Verktøytabellen finnes ikke, eller den er skrivebeskyttet.
- Verktøytabellen er sperret pga. driftsmodusen Programtest eller Programmering.

Error correction

- Still inn verktøytabellen riktig.
- Tilordne symbolet TOOL på nytt, eller opprett en tilsvarende verktøytabell.
- Opprett en verktøytabell eller opphev skrivebeskyttelsen.
- Gå ut av driftsmodusen Programtest eller Programmering.


Error description 280-05E4

Error message

Verktøynr. 0 ikke tillatt

Cause of error

En verktøydefinisjon kan ikke ha nummer 0.

Error correction

Endre på NC-programmet.


Error description 280-05E6

Error message

Passende verktøy ikke funnet

Cause of error

Automatisk verktøysøk: Det ble ikke funnet noe egnet verktøy i verktøytabellen.

Error correction

Kontroller verktøytabellen.


Error description 280-05E7

Error message

Kalkulert verktøynr. for høyt

Cause of error

- Beregningen av et verktøynummer i en Q-parameter resulterte i en verdi som overskriver det gyldige området på 0 til 32767.
- Du kalte opp et verktøynummer som er høyere en det antall verktøy som er definert i verktøytabellen.

Error correction

Endre på NC-programmet.


Error description 280-05E8

Error message

Verktøydefinisjon mangler

Verktøydefinisjon mangler

Cause of error

Med verktøyoppkallingen (TOOL CALL, DIN/ISO: T..) har du programmert et verktøynummer, som det ikke finnes noen verktøydefinisjon (TOOL DEF, DIN/ISO: G99) for i programmet.

Error correction

Endre på NC-programmet.


Error description 280-05E9

Error message

Verktøynummer allerede i bruk

Cause of error

Du forsøkte å definere det samme verktøyet flere ganger.

Error correction

Endre på NC-programmet.


Error description 280-05EA

Error message

Verktøydefinisjon ikke tillatt

Cause of error

Du programmerte en verktøydefinisjon med radius og/eller lengde (TOOL DEF, DIN/ISO: G99).

Error correction

- Slett TOOL DEF-blokken (G99-blokk).
- Bruk forhåndsvalg av verktøy uten radius og lengde (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Verktøydef. uten lengde/radius

Cause of error

En verktøydefinisjon (TOOL DEF, DIN/ISO: G99) mangler informasjon om verktøyets lengde eller radius.

Error correction

Legg til manglende informasjon i TOOL DEF-blokken (G99-blokk).


Error description 280-05EC

Error message

Verktøyets levetid utgått

Cause of error

Levetiden for det oppkalte verktøyet er overskredet, og du har ikke definert noe søsterverktøy.

Error correction

Kontroller verktøyet og bytt det eventuelt ut, eller definer et søsterverktøy.


Error description 280-05ED

Error message

Verktøy låst

Cause of error

Verktøyet ble sperret (f.eks. etter et brudd).

Error correction

Kontroller verktøyet, og skift det eventuelt ut, eller opphev sperren i verktøytabellen.


Error description 280-05EE

Error message

Verktøytabell mangler

Cause of error

Du har ikke valgt noen verktøytabell, eller den valgte tabellen finnes ikke i NC-minnet til styringen.

Error correction

Velg en verktøytabell som finnes, eller opprett en ønsket verktøytabell.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Heliksformet nedsenking ikke mulig

Cause of error

Q366 = 1

Error correction

Endre delprogrammet


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Ingen touch-probedata

Cause of error

- Ingen touch-probe er satt inn
- Ingen verktøyakse er aktiv for touch-proben
- Touch-probe-data er selvmotsigende

Error correction

- Sett inn touch-proben
- Verktøyaksen må være definert i touch-probe-oppkallingen
- Kontroller touch-probe-dataene


Error description 280-05F3

Error message

SQL-kommando ikke utført

Cause of error

En SQL-kommando som er brukt i syklusen, kunne ikke utføres

Error correction

Meld fra til kundeservice


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Feil på palettstyring

Cause of error

Feil i palettstyringen:
- Palettabellen finnes ikke, eller den er skrivebeskyttet.

Error correction

- Opprett en palettabell, eller opphev skrivebeskyttelsen.


Error description 280-05F8

Error message

Feil på forh.inst.tabell

Feil på forh.inst.tabell

Cause of error

Forhåndsinnstillingstabellen inneholder feil. Mulige årsaker:
- Forhåndsinnstillingstabellen finnes ikke eller er skrivebeskyttet.
- Linje 0 finnes ikke.
- Finner ingen linje med ACTNO = 1.

Error correction

- Opprett forhåndsinnstillingstabellen, eller opphev skrivebeskyttelsen
- Sett inn linje 0 i forhåndsinnstillingstabellen
- Sett ACTNO for en linje til 1


Error description 280-05F9

Error message

Feil på nullpunkttabell

Cause of error

Nullpunkttabell med feil:
- Nullpunkttabellen finnes ikke, eller den er skrivebeskyttet.

Error correction

- Opprett en nullpunkttabell, eller opphev skrivebeskyttelsen.


Error description 280-05FA

Error message

Kan ikke skifte verktøy under mid-program-oppstart

Cause of error

Verktøyskift kan ikke utføres under mid-program-oppstart. Det aktive verktøyet befinner seg ikke spindelen for kjøring etter mid-program-oppstart.

Error correction

Ta kontakt med maskinprodusenten.


Error description 280-05FB

Error message

Kalibrer touch-probe

Cause of error

Du forsøkte å måle et verktøy automatisk selv om bord-touch-proben TT ennå ikke er kalibrert.

Error correction

Kalibrer bord-touch-proben TT med syklus TCH PROBE 30.


Error description 280-05FC

Error message

Verktøyakse mangler

Cause of error

Du har anropt en bearbeidingssyklus uten å aktivere verktøyet først.

Error correction

Endre på NC-programmet.


Error description 280-05FD

Error message

CYCL DEF ufullstendig

Cause of error

- Du har slettet en del av en syklus.
- Du har satt inn andre NC-poster innenfor en syklus.

Error correction

- Definer syklusen fullstendig på nytt.
- Slett NC-poster innenfor en syklus.


Error description 280-05FE

Error message

TOOL.T: Angi antall skjær

Cause of error

Automatisk verktøymåling: Antall skjær er ikke lagt inn i verktøytabellen.

Error correction

Legg inn antall skjær (CUT.) i TOOL.T.


Error description 280-05FF

Error message

Angi verktøyradius større enn 0

Cause of error

Du har definert fresradiusen for det aktive verktøyet til mindre enn eller lik 0 i verktøytabellen.

Error correction

Verktøymål kan bare angis med positiv radius. Endre radius i tabellen.


Error description 280-0600

Error message

Toleransen i parameteren measureTolerance[1;2] er for liten

Cause of error

Toleransen som er definert i Tolerance1, kan ikke nås ved radiusmåling med TT.

Error correction

- Øk den tillatte toleransen for skjæresøk med spindelorientering i parameteren measureTolerance2.
- Forminsk posisjonsvinduet til spindelen i parameteren posTolerance.
- Kontroller om det har dannet seg grat på probeflaten, og fjern det eventuelt.
- Skift eventuelt bordproben.


Error description 280-0601

Error message

Verktøy låst

Cause of error

Verktøyet ble sperret (f.eks. etter et brudd).

Error correction

Kontroller verktøyet, og skift det eventuelt ut, eller opphev sperren i verktøytabellen.


Error description 280-0602

Error message

Konfigurasjonen til verktøymålingen inneh. feil

Cause of error

Konfigurasjonen av verktøymålingen er ufullstendig eller inneholder feil.

Error correction

Kontroller konfigurasjonen av verktøymålingen, og tilpass eller utvid eventuelt.


Error description 280-0603

Error message

Verktøymålingen låst

Cause of error

Verktøymålingen er sperret.

Error correction

Kontroller konfigurasjonen av verktøymålingen, og tilpass den eventuelt.


Error description 280-0604

Error message

Verktøymåling: Funksjonaliteten ikke implementert

Cause of error

Ønsket funksjonalitet er ikke implementert.

Error correction

Kontroller konfigurasjonen av verktøymålingen, og tilpass den eventuelt.


Error description 280-0605

Error message

Orienteringen er ikke konfig.

Cause of error

- Maskinen er eventuelt ikke utstyrt med en spindelorientering
- Spindelorienteringen kan ikke utføres.

Error correction

- Følg brukerveiledningen.
- Kontroller maskinparameteren spindleOrientMode, og angi en verdi for M-funksjonen eller -1 for spindelorienteringen via NC.


Error description 280-0606

Error message

Regnefeil

Cause of error

Interne beregninger har resultert i en tallverdi som ikke kan vises.

Error correction

Kontroller de inntastede verdiene.


Error description 280-0607

Error message

Syklus med feil

Cause of error

Intern styringsfeil

Error correction

Meld fra til kundeservice.


Error description 280-0608

Error message

Verktøybrudd

Cause of error

Automatisk verktøymåling: Bruddtoleransen (LBREAK eller RBREAK) fra verktøytabellen ble overskredet.

Error correction

Kontroller verktøyet, og skift det eventuelt ut.


Error description 280-0609

Error message

Kalibrer TT dreid

Cause of error

Du forsøkte å kjøre en syklus for verktøymåling med dreiing av arbeidsplanet aktivt, selv om touch-proben ikke ble kalibrert med dreiing av arbeidsplanet aktivt.

Error correction

Kjør kalibreringssyklus 30 med dreiing av arbeidsplanet aktivt.


Error description 280-060A

Error message

Ikke kalibrer TT dreid

Cause of error

Du forsøkte å kjøre en syklus for verktøymåling, selv om touch-proben sist ble kalibrert med dreiing av arbeidsplanet aktivt.

Error correction

Kjør kalibreringssyklus 30 uten dreiing av arbeidsplanet.


Error description 280-060B

Error message

TT ikke paral. m. verktøyakse

Cause of error

Du har forsøkt å kjøre en syklus for verktøymåling, selv om probeaksen ikke står parallelt med verktøyaksen.

Error correction

Posisjoner aksen slik at probeaksen og verktøyaksen kjører parallelt.


Error description 280-060C

Error message

Verktøyindeks ikke tillatt

Cause of error

Du har anropt en bearbeidingssyklus for verktøymåling med et nivåverktøy.


Error description 280-060D

Error message

Dreieverktøy ufullstendig definert

Dreieverktøy ufullstendig definert

Cause of error

- Du har anropt et roteringsverktøy som ikke er definert i tabellen for roteringsverktøy, eller som er ufullstendig definert i tabellen.
- Tabellen for roteringsverktøy finnes ikke eller inneholder feil.

Error correction

- Legg til verktøyet som mangler, i tabellen for roteringsverktøy.
- Opprett eller korriger tabellen for roteringsverktøy.


Error description 280-060E

Error message

Proberetning ikke i probeplan

Cause of error

Du har konfigurert en proberetning som ikke ligger i probeplanet.

Error correction

- Korriger maskinparameteren probingDirRadial.


Error description 280-060F

Error message

Registrering av ubalanse mislyktes

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

For stor ubalanse

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Feil konfigurasjon for registrering av ubalanse

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Radius på søsterverktøy passer ikke

Cause of error

- TNC har ikke funnet noe egnet verktøy i verktøytabellen ved et automatisk søsterverktøybytte (M101).
- Total radius R + DR til søsterverktøyet er større og/eller R2 + DR2 er ved aktiv 3D-korrektur mindre enn for det aktuelle verktøyet.

Error correction

- Definer søsterverktøy med egnede radier.
- Deaktiver eventuelt kontrollen av verktøyradiene med M107.


Error description 280-0613

Error message

Ugyldig verktøyakse programmert

Cause of error

Du har programmert en verktøyakse ulik Z.

Error correction

Endre NC-programmet.


Error description 280-0614

Error message

Verktøytabell låst

Cause of error

Mens TNC arbeider med en verktøyoppkalling, kan verktøyminnet (filen TOOL.T) ikke endres. Denne feilmeldingen dukker opp dersom du trykker på funksjonstasten REDIGERE AV/PÅ.

Error correction

Forlat inndatamodusen ved hjelp av funksjonstasten REDIGERE AV/PÅ.
Kvitter deretter for meldingen, og fortsett med NC-start-programmet.


Error description 280-0615

Error message

Ubalanseberegning mislyktes

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

Kjøremodus ikke mulig i frikjøring

Cause of error

Fremgangmodusen "dreid system" og "WZ-akse" er ikke tilgjengelig på grunn av maskinkonfigurasjonen.

Error correction

Velg fremgangsmodusen "Maskinakser" eller "Gjenge" og gjenta frikjøringen.


Error description 280-0618

Error message

Verktøysstandtid utløpt

Cause of error


Error description 280-0619

Error message

Verktøyets levetid er utløpt

Cause of error

Standtiden til verktøyet er ikke tilstrekkelig for den forhåndsberegnede bearbeidingstiden.
– Standtiden til de forespurte verktøyene er utløpt. Ingen søsterverktøy er definert.
– Verktøysinnsatsfilen er ikke tilgjengelig eller utdatert.

Error correction

– Kontroller verktøyet, og skift det eventuelt ut, eller definer et søsterverktøy.
– Opprett eller oppdater verktøysinnsatsfilen.
– Utfør det ønskede programmet i driftsmodusen Programtest.
– Kontroller at oppretting av verktøysinnsatsfil er aktivert i konfigurasjonen.


Error description 280-061A

Error message

Matebegrensning opphevet

Cause of error

– Matebegrensning ble opphevet av bruker.
– Matebegrensningen kan ikke aktiveres på nytt i driftsmodusen Frikjør.

Error correction

– Begrens matingen med matepotensiometeret F.
– Akser må kun beveges med stor forsiktighet.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

Palettlinjen under markøren er merket som ferdigemne, og den kan derfor ikke bearbeides ytterligere.

Error correction

Velg en palettlinje hvor det er angitt et råemne eller et delvis bearbeidet emne.


Error description 280-061C

Error message

Access to pallet preset table failed

Cause of error

Ingen tilgang til tabellen for palettreferansepunkt.
Palettnullpunktets tabell er kanskje ikke tilgjengelig eller har kanskje feil.

Error correction

Ta kontakt med kundeservice.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

Palettabell sperret

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

You called a tool that is not completely defined in the tool table:
- There is no value for the tool radius and/or length.

Error correction

- Check and complete the tool entries.
- Use another tool.


Error description 280-06A4

Error message

Kamera reagerer ikke

Kamera svarer ikke

Cause of error

Bildebearbeidingssyklusen kan ikke kommunisere med kameraet eller svarer ikke.

Error correction

Start NC-programvaren på nytt, eller fjern bildebearbeidingssyklusen fra NC-programmet.
Informer kundeservice.


Error description 280-06A6

Error message

File for camera position does not exist

Cause of error

Styringen kan ikke kjøre kameraet til ønsket posisjon,
fordi tabellen med posisjonsdataene mangler.

Error correction

Informer maskinprodusenten.


Error description 280-06A7

Error message

Linjen i posisjonstabellen eksisterer ikke

Cause of error

Styringen kan ikke kjøre kameraet til den ønskede posisjonen fordi det ønskede linjenummeret mangler i tabellen for posisjonsdata.

Error correction

Ta kontakt med maskinprodusenten


Error description 280-06A8

Error message

Kommunikasjon med kamera ikke mulig

Cause of error

Bildebearbeidingssyklusen kan ikke kommunisere med kameraet,
fordi den interne datastrukturen for kommunikasjonen mangler.

Error correction

Informer kundeservice.


Error description 280-06A9

Error message

Kameraet gir ingen bilder

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

Navn for overvåkningspunkt mangler

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

Oppkalling av ubalansert syklus i fresdrift er ikke tillatt

Cause of error

I fresmodus må en Ubalanse-syklus ikke startes

Error correction

Start Ubalanse-syklus i dreiemodus


Error description 280-07D0

Error message

Ugyldig feilkonsekvens

Cause of error

Ugyldig feilkonsekvens

Error correction

Intern feil


Error description 280-07D1

Error message

Ingen plass frigjort

Cause of error

Det er ikke frigjort plass til bestykning
På skivehodet er det ikke frigjort plasser til å sette i en slipeskive.
Feilretting: Frigjør plasser til bestykning (tabell: WHEEL.PGW)

Error correction

Frigjør plasser til bestykning (tabell: WHEEL.PGW)


Error description 280-07D2

Error message

Ingen gyldig, fysisk plass

Cause of error

Ingen gyldig, fysisk plass på skivehodet
Den valgte plassen på skivehodet er ugyldig. Plassnummeret er større enn 9.

Error correction

Velg gyldig plass (0–9)


Error description 280-07D3

Error message

Plass ikke frigjort

Cause of error

Ingen plass frigjort til bestykning
Den valgte plassen på skivehodet er ikke frigjort, og det kan dermed ikke settes i en slipeskive.

Error correction

Velg en annen plass for bestykning


Error description 280-07D4

Error message

Verktøy er allerede bestykket

Cause of error

Verktøyet som skal settes i, er allerede fastspent på en annen plass.

Error correction

Velg et annet verktøy (annet verktøynummer), eller fjern verktøyet fra den andre plassen (ikke bare fysisk, men også logisk).


Error description 280-07D5

Error message

Ingen aktivert plass

Cause of error

Ingen frigjort plass funnet.
Ingen flere ledige plasser funnet på skivehodet.

Error correction

Fjern verktøyet fra en plass, og bruk oppsettfunksjonen til å frigjøre plassen.


Error description 280-07D6

Error message

Ingen identisk plass

Cause of error

Ingen frigjort, identisk plass funnet.
Det finnes ikke andre logiske plasser på skivehodet med samme fysiske stilling.

Error correction

Fjern verktøyet fra en plass, og bruk oppsettfunksjonen til å frigjøre plassen


Error description 280-07D7

Error message

Ingen flere verktøy funnet

Cause of error

Ingen flere verktøy funnet som svarer til søkekriteriene

Error correction

Tilpass søkekriteriene


Error description 280-07D8

Error message

Ingen flere verktøy funnet

Cause of error

Ingen verktøy funnet som svarer til søkekriteriene

Error correction

Tilpass søkekriteriene


Error description 280-07D9

Error message

Ugyldig verktøytype

Cause of error

Det ble valgt en verktøytype som ikke støttes, eller verktøytypen er ikke tillatt sammen med en funksjon

Error correction

Kontroller verktøytypen


Error description 280-07DA

Error message

Verktøytype ikke tillatt

Cause of error

Verktøytypen er ikke tillatt og ikke frigjort
I oppsettet ble det valgt en verktøytype som ikke støttes for øyeblikket.

Error correction

Velg en annet verktøytype


Error description 280-07DB

Error message

Data ikke overført

Cause of error

Dataene ble ikke overført fordi verktøynummeret ble endret.
I tillegg til verktøydataene ble også nummeret (referansen) for det gjeldende verktøyet forandret i oppsettet. Dermed ble alle de endrede dataene forkastet, og dataene til verktøyet med det nye nummeret ble lagt inn.

Error correction

Ingen


Error description 280-07DC

Error message

Ingen post i tabell

Cause of error

Ingen inndata i tabellen; tabellen ble ikke åpnet
Du fikk ikke tilgang til tabellen. Ønskede inndata mangler, eller et kolonneformat passer ikke.

Error correction

Kontroller verdiene


Error description 280-07DD

Error message

Ugyldig parameterverdi

Cause of error

Ugyldig parameterverdi
En parameter har en ugyldig verdi

Error correction

Kontroller parameterverdiene


Error description 280-07DE

Error message

Ugyldig kommando

Cause of error

Ugyldig kommando
Det ble programmert en ugyldig kommando (FN19-kommando) til PLS

Error correction

Kontroller kommandoen/PLS-programmet


Error description 280-07DF

Error message

Feil ved tabelltilgang

Cause of error

Feil ved tabelltilgang (ingen referanse)
Åpning av en tabell ble ikke utført. Eventuelt mangler ønsket innføring, et kolonneformat passer ikke, tabellen finnes ikke osv.

Error correction

Kontroller verdiene


Error description 280-07E0

Error message

Ingen slipeskive

Cause of error

Det aktuelle verktøyet er ingen slipeskive
Det forventes at det aktuelle verktøyet er en slipeskive, noe som ikke er tilfelle. For å registrere en avretter må, for eksempel, det aktuelle verktøyet være en slipeskive.

Error correction

Skift til slipeskive


Error description 280-07E1

Error message

Ugyldige verktøynummer

Cause of error

Ugyldige verktøynummer
Verktøynummeret ligger utenfor det gyldige området

Error correction

Angi korrekt nummer (1...99)


Error description 280-07E2

Error message

Ugyldig innretting

Cause of error

Ugyldig justering på avretteren
Justeringen for en avretter passer ikke til den valgte slipeskivekanten

Error correction

Velg den andre skivekanten eller den andre justeringen for avretteren


Error description 280-07E3

Error message

Ingen avretter definert

Cause of error

Ingen avretter definert
Det forventes for en funksjon at en avretter er definert/programmert, noe som ikke er tilfelle.

Error correction

Definer/programmer avretteren


Error description 280-07E4

Error message

Avretter ikke registrert

Cause of error

Ingen avretter registrert for denne skiven
Systemet forsøkte å arbeide med en avretter som ikke er registrert for den aktuelle skiven.

Error correction

Registrer/velg oppsett for avretteren


Error description 280-07E5

Error message

Ingen gyldig skivetype

Cause of error

Ikke gyldig skivetype
Det ble programmert en ugyldig skivetype

Error correction

Velg korrekt skivetype


Error description 280-07E6

Error message

Forhold avretter/skivekant

Cause of error

Avretterens referanse til skivekanten stemmer ikke
Avretter blir tatt i bruk for en annen skivekant, enn den som den ble registrert/satt opp for

Error correction

Registrer/velg oppsett for avretteren på nytt


Error description 280-07E7

Error message

Avl.hjul ikke mulig

Cause of error

Skiveside: Avlastingshjul ikke mulig
Lengden på avlastingen er ikke mulig, eller kombinasjonen med andre parametere for skivesiden er ikke mulig

Error correction

Kontroller parameterne for skivesiden


Error description 280-07E8

Error message

Føringsbredde mangler

Cause of error

Skiveside: Fasbredde mangler
Det ble forventet en fasbredde, men den ble ikke programmert

Error correction

Kontroller parameterne for skivesiden


Error description 280-07E9

Error message

Kant større enn sidelengde X

Cause of error

Skiveside: Fas større enn sidelengde X

Error correction

Kontroller parameterne for skivesiden


Error description 280-07EA

Error message

Feil vinkel på avl.hjul

Cause of error

Skiveside: Feil vinkel på avlasting
Vinkelen på avlastingen har en ugyldig verdi

Error correction

Kontroller parameterne for skivesiden


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Mating ikke definert

Cause of error

Mating ikke definert
Definisjonskommandoen for matingen ble ikke programmert.

Error correction

Definer/programmer matingen


Error description 280-0835

Error message

Materetn. ikke definert

Cause of error

Materetning ikke definert
Materetningen er ukjent. Det vil si at start- og sluttposisjon for matingen er identisk, og det foreligger heller ingen kjent materetning fra en forutgående kommando.

Error correction

I det minste i den første matekommandoen må det programmeres en sluttposisjon som er ulik startposisjonen.


Error description 280-0836

Error message

Undermål

Cause of error

Undermål
Under sliping med målestyring responderte styringen allerede da kommandoen startet. Det betyr at diameteren som skal slipes, allerede har sluttmål eller undermål.
Hvis flere sykluser med målestyring blir programmert etter hverandre, kan dette
være normalt hvis basismålet er for lite. I det minste den siste syklusen
må være uten feil.

Error correction

Kontroller emnet/kontroller innstillingen på målestyringen


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Overmål

Cause of error

Overmål
Under sliping med målestyring ga styringen ingen utslag.
Det betyr at slipediameteren ikke ble nådd, og emnet har overmål.

Error correction

Kontroller emnet/kontroller innstillingen på målestyringen


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signal akt. allerede ved start

Cause of error

Signal aktivt allerede ved start
Under sliping med et eksternt signal (probe osv.) ga signalet utslag allerede før bevegelsen ble startet.

Error correction

Sammenlign emneoppmålingene med programmet, og korriger eventuelt programmet


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signal ga ingen respons

Cause of error

Signal ga ingen respons
Under sliping med et eksternt signal (probe osv.) ga ikke signalet utslag under hele bevegelsen.

Error correction

Sammenlign emneoppmålingene med programmet, og korriger eventuelt programmet


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B-akse i feil posisjon

Cause of error

B-akse i feil posisjon
For en funksjon ble det forventet at B-aksen står i en definert posisjon. B-aksen er ikke i denne posisjonen.

Error correction

Kontroller B-aksens posisjon


Error description 280-083F

Error message

Ingen slipeskive

Cause of error

Verktøyet som skal avrettes, er ingen slipeskive.
Bare slipeskiver kan avrettes.

Error correction

Kontroller verktøytypen


Error description 280-0840

Error message

Avretterplass ikke aktivert

Cause of error

Avretterplassen er ikke aktivert.
En valgt avretterplass er ikke aktivert.

Error correction

Velg en annen avretterplass


Error description 280-0841

Error message

Skivekant ikke innkoblet

Cause of error

Reverserende sliping (kanter 4–6) ikke aktivert
For den valgte plassen er ikke kantene 4–6 aktivert. Det betyr at reverserende sliping ikke er tillatt.

Error correction

Velg en skivekant foran (1–3).


Error description 280-0842

Error message

Skiveplass ikke bestykket

Cause of error

Plassen på skivehodet er ikke bestykket
Det står ingen verktøy på den ønskede plassen.

Error correction

Velg en annen plass, eller sett i verktøyet


Error description 280-0843

Error message

Skiveplass ikke innkoblet

Cause of error

Plassen på skivehodet er ikke frigitt
Ingen verktøy er tillatt på den ønskede plassen. Plassen er sperret for bestykning.

Error correction

Velg en annen plass, eller frigi den for bestykning


Error description 280-0844

Error message

Avretterplass ikke bestykket

Cause of error

Avretterplassen er ikke bestykket
Den ønskede avretterplassen er ikke bestykket.

Error correction

Velg en annen plass, eller sett avretteren i plassen


Error description 280-0845

Error message

T-Call parameter ugyldig

Cause of error

Parameter for Tool Call er utenfor gyldig område

Error correction

Kontroller Tool Call


Error description 280-0846

Error message

Hoveddata skive ikke registr.

Cause of error

Hoveddata for slipeskiven er ikke registrert.
For visse oppsettfunksjoner forventes det at hoveddataene for en slipeskive (hodets stilling) har blitt registrert/valgt oppsett for.

Error correction

Registrer/velg oppsett for hoveddata


Error description 280-0847

Error message

Skivedata ikke registrert

Cause of error

Skivedataene er ikke registrert (diameter, bredde osv.)
For visse funksjoner forventes det at slipeskivedata (diameter, bredde osv.) har blitt registrert/valgt oppsett for.

Error correction

Registrer/velg oppsett for slipeskivedata


Error description 280-0848

Error message

Skive ikke byttet ut

Cause of error

Skive ikke montert
Enten er ingen slipeskive montert (logisk skiveplassnummer = 0 eller skivenummer = 0), eller du forsøkte å arbeide med en annen skive enn den som ble montert.

Error correction

Sett på skive ved hjelp av Tool Call


Error description 280-0849

Error message

Skiveplass endret

Cause of error

Skiveplass endret
Slipeskiven sto på en annen plass under registrering av avretteren

Error correction

Registrer/velg oppsett for avretteren på nytt


Error description 280-084A

Error message

Avretterplass endret

Cause of error

Avretterplass endret
Da slipeskiven ble registrert, sto avretteren på en annen plass

Error correction

Registrer/velg oppsett for avretteren på nytt


Error description 280-084C

Error message

Mating ikke programmert

Cause of error

Mating ikke programmert
Matingen er 0, eller den ble ikke programmert

Error correction

Programmer matingen til ulik 0


Error description 280-084D

Error message

Ingen skive bestykket

Cause of error

Skive mangler
Du forsøkte å arbeide med en plass hvor det ikke er noen slipeskive.

Error correction

Sett en skive på den aktuelle plassen.


Error description 280-084E

Error message

Ingen gyldige verktøy valgt

Cause of error

Ingen gyldige verktøy valgt
Du forsøkte å arbeide med et verktøy som ikke er tillatt for den aktuelle funksjonen, eller det er ikke engang valgt noe verktøy

Error correction

Velg et gyldig verktøy


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Ingen gyldig avrettertype

Cause of error

Ingen gyldig avrettertype
Du forsøkte å arbeide med en avretter som ikke er tillatt for den aktuelle funksjonen, eller avrettertypen er ikke definert

Error correction

Kontroller/definer avrettertypen


Error description 280-0852

Error message

Ingen hendelser programmert

Cause of error

Ingen hendelse programmert
Det skal utføres en funksjon som det må defineres en hendelse for (probe, målestyring osv.), men det er ikke definert noen hendelse.

Error correction

Definer/programmer hendelsen


Error description 280-0853

Error message

Ugyldig hendelse programmert

Cause of error

Ugyldig hendelse programmert
Det ble programmert en hendelse som ikke, eller ennå ikke, støttes, eller hendelsen passer ikke til den aktuelle funksjonen

Error correction

Programmer en annen hendelse


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Hendelse utløst av bevegelse

Cause of error

Hendelse utløst før bevegelse
En hendelse inntraff før den tilhørende bevegelsen ble startet

Error correction

Kontroller programmet. Alt etter type hendelse kan det imidlertid være snakk om en korrekt reaksjon


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Hendelse ikke utløst

Cause of error

Hendelse ikke utløst
Det ble programmert en bevegelse med en hendelse, men bevegelsen ble avsluttet uten at hendelsen inntraff

Error correction

Kontroller programmet. Alt etter type hendelse kan det imidlertid være snakk om en korrekt reaksjon


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Ingen svingslag

Cause of error

Ingen pendelheving programmert
Det skal utføres sliping med pendelbevegelse, men det ble ikke programmert noe pendelslag, eller utslaget har blitt satt til 0

Error correction

Kontroller pendelsyklusen


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Feil akse programmert

Cause of error

Det har blitt programmert en akse som ikke er tillatt for den aktuelle funksjonen

Error correction

Kontroller programmet


Error description 280-0867

Error message

Ingen akse programmert

Cause of error

Ingen akse er programmert
Ingen akser er programmert for en funksjon som trenger minst én programmert akse

Error correction

Kontroller programmet


Error description 280-0868

Error message

M-kommando ikke tillatt

Cause of error

M-kommando er ikke tillatt
Det har blitt programmert en M-kommando som er ugyldig, eller som ikke er tillatt på dette tidspunktet.

Error correction

Kontroller programmet


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Helling <= 0

Cause of error

Gjengedreiing: Helling <= 0
Stigningen må være større enn 0 ved gjengedreiing.

Error correction

Korriger parameteren


Error description 280-0871

Error message

Turtall = 0

Cause of error

Gjengedreiing: Turtall = 0
Turtallet kan ikke være 0 ved gjengedreiing.

Error correction

Korriger parameteren


Error description 280-0872

Error message

Skjærelengde = 0

Cause of error

Gjengeinnstikk: Skjærelengde = 0
Skjærelengden kan ikke være 0 ved gjengeinnstikk.

Error correction

Korriger parameteren


Error description 280-0873

Error message

Hastighet = 0

Cause of error

Gjengeinnstikk: Hastighet Ve, Vm eller Vk = 0
Ingen av de tre hastighetene kan vise 0 ved gjengeinnstikk.

Error correction

Korriger parameteren


Error description 280-0874

Error message

Ulike fortegn

Cause of error

Gjengeinnstikk: Ulike fortegn for E, M og K
Fortegnene til parameterne E, M og K må være like ved gjengeinnstikk

Error correction

Korriger parameteren


Error description 280-0875

Error message

Gjengedybde = 0

Cause of error

Gjengeinnstikk: Gjengedybde P = 0
Gjengedybden kan ikke være 0 ved gjengeinnstikk

Error correction

Korriger parameteren


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Blokkbeh. via søkefunksjoner ikke tillatt

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Kommando under block scan ikke tillatt

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Kommando ikke utført pga. block scan

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Målefunksjon ikke utført pga. block scan

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Eliminering av luftsløyfe ikke utført pga. block scan

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Block scan ikke mulig for denne posten

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Kommando ikke tillatt i simuleringen

Cause of error

Kommandoen i simuleringen er ikke tillatt.
Kommandoen støttes ikke av styringen i simuleringen.

Error correction

Kommandoen i simuleringen må ikke brukes.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Ingen sikkerhetsavstand for diameter

Cause of error

Ingen sikkerhetsavstand for diameteren
Sikkerhetsavstand er ikke programmert for slipeskivediameteren. Når slipeskiven kjøres frem til avretting, kjøres den frem til skivekanten med sikkerhetsavstand. For at diamanten ikke skal berøre skiven på denne posisjonen, må sikkerhetsavstanden minst
være så stor som halve avretterbredden.

Error correction

Definer sikkerhetsavstand for diameteren


Error description 280-0899

Error message

Ingen sikkerhetsavstand på yttersiden

Cause of error

Ingen sikkerhetsavstand på yttersiden
Sikkerhetsavstand er ikke programmert på yttersiden av slipeskiven. Når slipeskiven kjøres frem til avretting, kjøres den frem til skivekanten med sikkerhetsavstand. For at diamanten ikke skal berøre skiven på denne posisjonen, må sikkerhetsavstanden
minst være så stor som halve avretterbredden.

Error correction

Definer sikkerhetsavstand på yttersiden


Error description 280-089A

Error message

Ingen sikkerhetsavstand på innsiden

Cause of error

Ingen sikkerhetsavstand på innsiden
Sikkerhetsavstand er ikke programmert på innsiden av slipeskiven. Når slipeskiven kjøres frem til avretting, kjøres den frem til skivekanten med sikkerhetsavstand. For at diamanten ikke skal berøre skiven på denne posisjonen, må sikkerhetsavstanden
minst være så stor som halve avretterbredden.

Error correction

Definer sikkerhetsavstand på innsiden


Error description 280-089B

Error message

Avretter for bred

Cause of error

Avretteren er for bred (sikkerhetsavstanden er for liten)
Når slipeskiven kjøres frem til avretting, kjøres den frem til skivekanten med sikkerhetsavstand. For at diamanten ikke skal berøre skiven på denne posisjonen, må sikkerhetsavstanden minst være så stor som halve avretterbredden.

Error correction

Kontroller sikkerhetsavstandene


Error description 280-089C

Error message

Diameter for liten

Cause of error

Skivediameteren er for liten
Skivediameteren er mindre enn den minste skivediameteren som er tillatt. Den minste diameteren kan underskrides ved avretting eller ved en tilsvarende inntasting i enheten.

Error correction

Korriger inndataene, eller tilpass minste skivediameter.
En ny skive må eventuelt spennes fast.


Error description 280-089D

Error message

Bredde for liten

Cause of error

Skivebredden er for liten
Skivebredden er mindre enn den minste tillatte skivebredden. Minimumsbredden kan underskrides ved avretting eller ved en tilsvarende inntasting ved oppretting.

Error correction

Korriger inndataene, eller tilpass minste skivebredde.
En ny skive må eventuelt spennes fast.


Error description 280-089E

Error message

Feil skive utvendig

Cause of error

Ytre skiveside er feil
Feil verdier eller feil kombinasjon av parameterne som definerer den ytre skivesiden

Error correction

Kontroller de ytre parameterne til skivesiden


Error description 280-089F

Error message

Feil skive innvendig

Cause of error

Indre skiveside er feil
Feil verdier eller feil kombinasjon av parameterne som definerer den indre skivesiden

Error correction

Kontroller de indre parameterne til skivesiden


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Mellomavretting ikke tillatt

Cause of error

Mellomavretting er ikke tillatt
Mellomavretting er ikke tillatt i maskinens nåværende tilstand, eller avretting er ikke definert i det løpende programmet

Error correction

Definer avretting i programmet


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

Feil på FN22-kommando

Cause of error

Feil i systemfunksjonen: En FN22-kommando viser feil.

Error correction

Avbryt programmet, korriger FN22-parameterne, og start på nytt


Error description 280-08FD

Error message

Parameterblokk ikke tilgjengelig

Cause of error

Parameterblokken finnes ikke
Du forsøkte å aktivere en parameterblokk som ikke finnes, for en akse.

Error correction

Velg en parameterblokk som finnes.


Error description 280-08FE

Error message

Kommando ikke tillatt

Cause of error

Kommandoen er ikke tillatt
Denne kommandoen støttes ikke av styringen.

Error correction

Ikke bruk kommandoen


Error description 280-08FF

Error message

Kommando ikke tillatt på dette stedet

Cause of error

Kommandoen er ikke tillatt her
En kommando som støttes av styringen, er brukt i feil sammenheng eller med feil tilstand for styringen.
Det kan f.eks. være en slipekommando innenfor et avrettingsprogram.

Error correction

Kontroller/korriger programmet


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Ikke-sirkulær kanal ikke aktiv

Cause of error

Oval kanal er ikke aktiv
En kommando som forventer en aktiv oval kanal (ovalt program), er programmert.

Error correction

Kontroller/korriger programmet


Error description 280-0918

Error message

Ikke-sirkul. kanal forts. aktiv

Cause of error

Oval kanal er fortsatt aktiv
En kommando som ikke er tillatt for en aktiv oval kanal, er programmert.
Det kan f.eks. være en M3, M4 eller M5.

Error correction

Kontroller/korriger programmet


Error description 280-0919

Error message

Kommando bare tillatt i ikke-sirkulær kanal

Cause of error

Kommandoen er bare tillatt i den ovale kanalen.
Det er programmert en kommando i et normalt program som bare er tillatt i et konturprogram (ovalt program).
Et konturprogram (ovalt program) er startet som normalt program.

Error correction

Kontroller/korriger programmet
Start det ovale programmet ved hjelp av en syklus og ikke i blokkrekke/enkeltblokk


Error description 280-091A

Error message

Feil konturkommando

Cause of error

Feil konturkommando: Kommandorekkefølgen (syklus 175, 178, 179) for styring av et konturprogram, stemmer ikke overens. Et konturprogram blir f.eks. startet, selv om det ikke har blitt lastet inn.

Error correction

Kontroller rekkefølgen til kommandoene 175, 178 og 179


Error description 280-091B

Error message

Feil i konturbearbeiding

Cause of error

Feil i konturbearbeidingen


Error description 280-091C

Error message

Feil på konturprogram

Cause of error

Feil i konturprogrammet: Syklusen 176 programmeres ved begynnelsen av et konturprogram (sylindrisk kontur). Det har oppstått feil i kombinasjonen av de mulige parameterne.

Error correction

Kontroller parameteren til syklusen 176 i konturprogrammet


Error description 292-0001

Error message

LookAhead: Intern programvarefeil

Cause of error

Error correction

Meld fra til kundeservice


Error description 292-0002

Error message

ProfilePool: Intern programvarefeil

Cause of error

Error correction

Meld fra til kundeservice


Error description 292-0003

Error message

ProfilePool: Intern programvarefeil

Cause of error

Error correction

Meld fra til kundeservice


Error description 292-0004

Error message

ProfilePool: Intern programvarefeil

Cause of error

Error correction

Meld fra til kundeservice


Error description 292-0005

Error message

LookAhead: Intern programvarefeil

Cause of error

Error correction

Meld fra til kundeservice


Error description 292-0006

Error message

Gjengeskjæring: Spindel ikke rettidig synkronisert
(avstand, posisjonsjusterer)

Cause of error

Under gjengeskjæring med styrt spindel klarte ikke styringen å synkronisere spindelen til rett tid.

Error correction

1.) Øk sikkerhetsavstanden
2.) Kontroller reguleringssløyfen for posisjonen (kv-faktor og toleranseområde)


Error description 292-0007

Error message

Akser omkoblet under bevegelse

Cause of error

- Resultat av nødstopp under aktiv bevegelse
- Oppspennet til en akse ble omkoblet under aktiv bevegelse
- Akse frakoblet ved aktiv bevegelse

Error correction

- Ved mistanke om PLS-feil: Meld fra til maskinprodusenten.


Error description 292-0008

Error message

Feil på rekkefølge ved konturbearbeiding

Cause of error

Du har brukt en kombinasjon av konturbearbeidingskommandoer som ikke er tillatt for en konturbearbeiding.

Error correction

Korriger NC-programmet


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parameter for konturbehandling ikke tillatt

Cause of error

Styringskommandoer for ikke-rund bearbeding støttes ikke (FN22 FNR720).

Error correction

Meld fra til kundeservice


Error description 292-000B

Error message

Klemmedrift omkoblet for tidlig

Cause of error

- PLS-programmet satte tilbake PP_AxClampModeRequest (W1038) for tidlig, før drevene var koblet til igjen.

Error correction

- Meld fra til maskinprodusenten.


Error description 292-000C

Error message

Systemfeil: Ikke fremtrekk

Cause of error

Av ukjente årsaker oppstod det en bevegelse uten mating.

Error correction

Meld fra til maskinprodusenten.


Error description 292-000D

Error message

Ingen spindel tilgjengelig for mating per omdreining!

Cause of error

Det er ingen spindel til rådighet for verktøyet.

Error correction

Korriger kinematikk / slå av M14


Error description 292-000E

Error message

Ny start etter direkte stopp av sirkularitetskontur ikke tillatt

Cause of error

Hvis sirkularitetskonturen ble stoppet med G179 STOPP=1, er ikke ny start med G178 tillatt.

Error correction

Slett sirkularitetskonturen med G179 STOPP=3 fullstendig, og last på nytt.


Error description 292-000F

Error message

Sirkularitetsprog. for stort for arb.minne

Cause of error

Det aktuelle sirkularitetsprogrammet er for omfattende. Det finnes ikke nok ledig arbeidsminne for bearbeidingen av programmet.

Error correction

Korriger/reduser NC-programmet.


Error description 292-0010

Error message

CMO finnes ikke i den aktuelle kinematikken

CMO finnes ikke i den aktuelle kinematikken

Cause of error

Du har forsøkt å aktivere eller deaktivere en kollisjonsenhet (CMO) for overvåkingen.
Styringen finner ikke CMOen i den aktuelle kinematikken som er valgt.

Error correction

Korriger navnet på CMOen som skal aktiveres eller deaktiveres.


Error description 292-0011

Error message

Verktøyet overvåkes ikke for kollisjoner

Cause of error

Det valgte verktøyet har radius 0 eller lengde 0. Verktøyet overvåkes derfor ikke for kollisjoner.


Error description 292-0012

Error message

Verktøyet er ugyldig for kollisjonsovervåking

Cause of error

Du har byttet ut et dreieverktøy, sløyfeverktøy eller et ikke-sylinderformet verktøy.
Styringen kan ikke overvåke disse verktøyene for kollisjoner.

Error correction

Bytt til et annet verktøy.


Error description 292-0013

Error message

Generell systemfeil i kollisjonsovervåkingen

Cause of error

En generell systemfeil har oppstått i kollisjonsovervåkingen.

Error correction

Meld fra til kundeservice.


Error description 292-0014

Error message

Kollisjon registrert

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

Spindelen roterer for raskt

Cause of error

Spindelen roterer for raskt for de programmerte gjengene, slik at aksen ikke følger med.

Error correction

Reduser spindelturtallet.


Error description 292-0016

Error message

DCM inaktiv: akser ikke referansekjørt

Cause of error

DCM er inaktiv fordi én eller flere akser ikke er referansekjørt

Error correction

Utfør referansekjøring av aksene


Error description 292-0017

Error message

DCM inaktiv: RTC (Real Time Coupling) aktivert

Cause of error

DCM er inaktiv fordi sanntidskoblingsfunksjonen (RTC) er aktiv for én eller flere akser.

Error correction

Opphev sanntidskoblingsfunksjonen (RTC)


Error description 292-0019

Error message

Akser ikke referanseinnstilt ved aktiv DCM

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Slepeakse ved aktiv DCM

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Gjengeskjæring: Spindelsynkronisering avbrutt

Cause of error

Ved gjengeskjæringen med styrt spindel ble bevegelsen avbrutt under synkronisering av spindelen.
Verktøyaksen nådde stillstand først etter at den nådde sikkerhetsavstanden, selv om spindelen fortsatt befant seg i turtallsregulering.

Error correction

– Kontroller emnet og verktøyet med hensyn til eventuelle skader.
– Opprett en servicefil og meld fra til kundeservice.


Error description 292-001D

Error message

DCM inactive: Facing-slide kinematics are activated

Cause of error

Kollisjonsovervåkingen DCM er inaktiv fordi en planskyverkinematikk ble aktivert.

Error correction

– Deaktiver planskyverkinematikken igjen.


Error description 292-001E

Error message

Planskyver aktivert ved aktiv DCM

Cause of error

Planskyveren ble aktivert, og kollisjonsovervåkingen DCM er slått på.
Utførelsen av NC-programmet ble avbrutt.

Error correction

– Deaktiver DCM når planskyveren brukes.


Error description 293-0001

Error message

Intern feil i LookAheadChain-modul

Cause of error

Error correction

Meld fra til kundeservice


Error description 293-0002

Error message

Ulovlig filtertype 2

Cause of error

Det andre filteret til den nominelle verdien kan ikke være av typen CutterLocation.

Error correction

Tilpass konfigurasjonen


Error description 293-0003

Error message

Akse %1 med 2 filtre

Cause of error

To filtre er aktivert i parameterblokken til en akse.

Error correction

Tilpass konfigurasjonen


Error description 293-0004

Error message

Feil filterform i akse %1

Cause of error

Bare posisjonsfilter med HSC-form er tillatt.

Error correction

Tilpass konfigurasjonen


Error description 293-0005

Error message

Ingen aktive CutterLocation-filtre

Cause of error

Toleransen for dreieakser ved M128 er
- konfigurert eller programmert, selv om ingen filtre med nominell verdi av typen CutterLocation er aktive.
- konfigurert eller programmert, selv om ingen av de lastede akseparameterne arbeider med det 1. filteret.

Error correction

Tilpass konfigurasjonen eller programmet.


Error description 293-0006

Error message

Toleranse for roteringsakser inaktiv

Cause of error

Toleransen for dreieakser ved M128 er deaktivert, fordi det har blitt skiftet til en akseparameterblokk uten CutterLocation-filter.
Derfor brukes den normale banetoleransen for alle aksene.
Toleransen for dreieakser ved M128 blir værende inaktiv helt til CutterLocation-filteret brukes igjen.

Error correction

Korrigering er ikke obligatorisk.
Advarselen kan undertrykkes hvis toleransen for dreieakser deaktiveres før akseparameterne omkobles.


Error description 293-0007

Error message

Akseparameter for logisk akse %1 er tapt

Cause of error

Intern feil.
Akseparameterne til den nevnte aksen som sist ble programmert, gikk tapt ved programavbrudd.
Derfor brukes de konfigurerte parameterne.

Error correction

Styringen arbeider også videre uten korrigering.
Hvis de tapte akseparameterne er gjenkjent, kan de programmeres på nytt.


Error description 293-0008

Error message

Ekstern akseparameter programmert %1

Cause of error

Aksen som akseparameterne er programmert for, tilhører ikke kanalen.

Error correction

Endre programmet


Error description 293-0009

Error message

Ekstern akseparameter konfigurert i %1

Cause of error

En logisk akse er tilordnet til en annen, fysisk akse.
Parameteren til denne fysiske aksen kan ikke skrives over
av verdier fra den logiske aksen.

Error correction

Endre konfigurasjonen


Error description 293-000A

Error message

Manglende akseparameter i CfgAxis fra %1

Cause of error

Konfigurasjonen av en akse inneholder ingen poster for akseparameterne som brukes.

Error correction

Endre konfigurasjonen


Error description 293-000B

Error message

To CutterLocation-filter.

Cause of error

Begge posisjonsfilterne er av typen CutterLocation.

Error correction

Endre konfigurasjonen.


Error description 293-000C

Error message

Posisjonsfilter mangler.

Cause of error

Hvis det ene posisjonsfilteret er av typen Cutterlocation, må det andre filteret være av typen posisjon.

Error correction

Endre konfigurasjonen.


Error description 293-000D

Error message

To posisjonsfilter i akse %1.

Cause of error

To posisjonsfiltre av typen posisjon er konfigurert for én akse.

Error correction

Endre konfigurasjonen.


Error description 293-000E

Error message

Ingen posisjonsfilter i akse %1.

Cause of error

Hvis aksene har Cutterlocation-filter, må det andre filteret også konfigureres.

Error correction

Endre konfigurasjonen.


Error description 293-000F

Error message

Alternativet for aksespesifikt rykk er ikke aktivert

Cause of error

Aksespesifikke rykkverdier ble aktivert i maskinkonfigurasjonen, men alternativet ble ikke aktivert.
Rykket som er gyldig i kanalen, ble nå aktivert for aksen.

Error correction

- Slett parameteren MP_axPathJerk og MP_axPathJerkHi for det aksespesifikke rykket fra maskinkonfigurasjonen, eller aktiver programvarealternativet.


Error description 293-0010

Error message

Alternativet for fremtrekksfilteret er ikke aktivert

Cause of error

I maskinkonfigurasjonen ble det konfigurert en tidskonstant for matingsfilteret, men alternativet ble ikke aktivert.
Matingsfilteret ble deaktivert av NC-programvaren.

Error correction

- Slett parameteren MP_filterFeedTime for tidskonstanten til matingsfilteret fra maskinkonfigurasjonen, eller aktiver programvarealternativet.


Error description 293-0011

Error message

Kan ikke aktivere eller deaktivere filter i programkjøring

Cause of error

Aktivering eller deaktivering av et filter kan utføres ved å endre filterform, filterordning eller frekvens.
Filter aktivert: Form er ikke "av", og ordningen er større enn 1.
Filter deaktivert: Form er "Av", eller ordningen er mindre enn eller lik 1.
Bare for HSC-filter: Filter er deaktivert, hvis frekvens = 0.
De programmerte parameterne for filteret er ikke overført.

Error correction

- Endre program eller syklus.


Error description 293-0012

Error message

Feil konfigurasjon plassering filter for nominell verdi

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Navn på parameterblokk (%1) for akse (%2) er allerede i bruk

Cause of error

To eller flere akser refererer til den samme parameterblokken. Parameterblokknavnene må være entydige for hver akse.

Error correction

- Tildel entydige navn for parameterblokkene for hver akse.


Error description 293-0014

Error message

Alternativ for begrensning av sideveis akselerasjon ikke aktivert

Cause of error

I maskinkonfigurasjonen ble det konfigurert en maksimumsverdi for den laterale akselerasjonen, men alternativet ble ikke aktivert.
Begrensningen av den laterale akselerasjonen ble deaktivert av NC-programvaren.

Error correction

- Slett parameterne maxTransAcc og maxTransAccHi for å begrense den laterale akselerasjonen fra maskinkonfigurasjonen, eller aktiver programvarealternativet.


Error description 293-0016

Error message

Filterinnstillinger for virtuell akse %1 ikke tillatt

Cause of error

En individuell filterinnstilling ble konfigurert for en virtuell akse. Det er ikke tillatt for virtuelle akser. Den individuelle filterinnstillingen ble deaktivert av NC.
En akse er virtuell hvis CfgAxis/axisMode viser verdien Virtual.

Error correction

– Konfigurasjon: Slett konfigurasjonsobjektet CfgPositionFilter, og koble det til den reelle aksen ved hjelp av CfgKeySynonym.
- FN17: Slett filterendringer fra NC-programmet med FN17.
- Syklus 32: Slett HSC-modus fra syklus 32


Error description 293-0017

Error message

Ved bruk av DCM-toleranser må ADP være aktiv

Cause of error

Tilleggstoleransene CfgDCM/maxLinearTolerance og CfgDCM/maxAngleTolerance er konfigurert og ADP er ikke aktiv. Dette er ikke tillatt.

Error correction

Slå på ADP ved konfigurering av CfgHardware/setupADP = Premium.
Se forklaringene om ADP i den tekniske håndboken.


Error description 293-0018

Error message

For stort konturavvik (%1 mm) i gjenger (%2 mm tillatt)

Cause of error

Den innstilte toleransen for kjedede gjenger ble overskredet.

Error correction

– Tilpass NC-programmet. Endre spindelturtallet hvis dette er mulig.
– Hvis større avvik er tillatt, øker du den innstilte toleransen for gjenger.


Error description 293-0019

Error message

Endepunktet til de sammenkjedede gjengene ikke nådd

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

Ugyldig nummer FN17/18 Nr%1 programmert

Cause of error

– Det er programmert feil nummer FM17/18 ved tilgang til Lookahead-parameteren.
– Det finnes ingen Lookahead-parameter på dette nummeret.

Error correction

– Korriger den tilsvarende FN17- eller FN18-kommandoen.


Error description 293-001B

Error message

Ugyldig akse FN17/18 IDX%1 programmert

Cause of error

– Det er programmert feil akse/spindel ved tilgang til Lookahead-parameteren via FN17 eller FN18.
– Det finnes ingen akse eller spindel med denne akseindeksen.

Error correction

– Korriger den tilsvarende FN17- eller FN18-kommandoen.


Error description 293-001C

Error message

Loddrett bevegelse midt i de kjedede gjengene er ikke tillatt

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

Ekst. ut-/inndata ikke klare

Cause of error

- Grensesnittet er ikke tilkoblet.
- Den eksterne enheten er ikke tilkoblet, eller den er ikke klar.
- Overføringskabelen er defekt eller feil.

Error correction

Kontroller overføringsledningen.


Error description 2A0-0002

Error message

Feil

Cause of error

Denne meldingen betyr at det vises en feilmelding på skjermen som befinner seg i bakgrunnen.

Error correction

Bytt til bakgrunnsmodus, og kvitter for feilmeldingen.


Error description 2A0-0003

Error message

Grensesnitt allerede i bruk

Cause of error

Du forsøkte å bruke et datagrensesnitt som allerede var opptatt.

Error correction

Avslutt dataoverføringen, og start på nytt.


Error description 2A0-0004

Error message

Overføringshastighet ikke mulig

Cause of error

Overføringshastigheten som ble valgt for de to datagrensesnittene, tillater ikke samtidig overføring via begge grensesnittene.

Error correction

Velg en annen overføringshastighet.


Error description 2A0-0005

Error message

Dataoverføring med feil

Cause of error

E Under dataoverføring med BCC ble
A til H mottatt 15 ganger <NAK> etter hverandre.
uten at mottakermodulen identifiserte ERROR CODE med noen av
følgende årsaker:
- Det ble ikke stilt inn samme overføringshastighet for TNC og den perifere enheten.
- Det er feil på paritetsbiten.
- Defekt dataramme (f.eks: ingen stoppbit).
- Mottakermodulen på grensesnittet er defekt.
K Under overføring av en feil til TNC
ble ikke tegnet <1> sendt etter tegnet <ESC>.
L Etter feilsekvensen <ESC><1> ble det mottatt feil
feilnummer (feilnummer 0 til 7 er tillatt).
M Under dataoverføring med BCC ble
<NAK> sendt 15 ganger etter hverandre.
N En forventet kvittering <ACK> eller <NAK> ble
ikke sendt etter en bestemt tid.

Error correction

Kontroller dataoverføringsmediet.


Error description 2A0-0006

Error message

LSV2: Linje avbrutt

Cause of error

- DSR-signalet mangler.

Error correction

- Kontroller overføringsledningen.


Error description 2A0-0007

Error message

LSV2: Overføringsfeil

Cause of error

- Tegnfeil i telegram.

Error correction

- Kontroller overføringsledningen.


Error description 2A0-0008

Error message

LSV2: Overføringsfeil

Cause of error

- Feil i kontrollsummen i det mottatte telegrammet.

Error correction

- Kontroller overføringsledningen.
- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.


Error description 2A0-0009

Error message

LSV2: Overføringsfeil

Cause of error

- Feil i kontrollsummen i det sendte telegrammet.

Error correction

- Kontroller overføringsledningen.
- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.


Error description 2A0-000A

Error message

LSV2: Timeout-feil

Cause of error

- Ingen respons fra den eksterne terminalen (T1).

Error correction

- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.
- Kontroller posten LSV2TIME1 i OEM.SYS.


Error description 2A0-000B

Error message

LSV2: Overføringsfeil

Cause of error

- Den eksterne terminalen er ikke klar.

Error correction

- Kontroller programvaren for ekstern overføring.


Error description 2A0-000C

Error message

LSV2: Timeout-feil

Cause of error

- Ufullstendig telegram, ETX mangler (T0).

Error correction

- Kontroller programvaren for ekstern overføring.
- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.
- Kontroller posten LSV2TIME0 i OEM.SYS.


Error description 2A0-000D

Error message

LSV2: Timeout-feil

Cause of error

- Ingen respons fra den eksterne terminalen (T2).

Error correction

- Kontroller programvaren for ekstern overføring.
- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.
- Kontroller posten LSV2TIME2 i OEM.SYS.


Error description 2A0-000E

Error message

LSV2: Sendefeil

Cause of error

- Intern programvarefeil

Error correction

- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.
- Kontroller programvareversjonen.


Error description 2A0-0010

Error message

Ugyldig filnavn

Cause of error

Syntaksfeil i inntasting av filnavn.

Error correction

Ikke bruk mer enn 16 tegn i et filnavn.


Error description 2A0-0011

Error message

Tast sperret

Cause of error

Du har trykket på en tast som for øyeblikket er sperret av NC-programmet.

Error correction

Gjenta eventuelt funksjonen på et senere tidspunkt.


Error description 2A0-0012

Error message

Funksjon ikke tillatt

Cause of error

Du forsøkte å bruke en funksjon som er sperret av Feature Content Level på din styring.

Error correction

FCL-funksjonene blir standardmessig sperret etter en programvareoppdatering. Ved å taste inn tallkoden 65535 i SIK-menyen kan du aktivere disse funksjonene for en bestemt testperiode. Hvis du ønsker at FCL-funksjonene alltid skal være aktivert, kan du
kjøpe en tallkode og taste inn denne. Ta kontakt med maskinprodusenten eller kundeservice for styringen.


Error description 2A0-0013

Error message

To roteringsplass. ikke tillatt

Cause of error

Du forsøkte å definere to roteringsposisjoner samtidig for en mal eller en ramme.

Error correction

Definer roteringsposisjonen bare for hovedaksen, eller bare for hjelpeaksen.


Error description 2A0-0014

Error message

Filnavn finnes allerede

Cause of error

Du forsøkte å gi den nye filen et navn som allerede er opptatt.

Error correction

Bruk et annet filnavn.


Error description 2A0-0015

Error message

Funksjonen er ikke aktivert

Cause of error

Du forsøkte å bruke et programvarealternativ som ikke var aktivert på din styring.

Error correction

Ta kontakt med maskinprodusenten eller kundeservice for styringen hvis du ønsker å kjøpe programvarealternativet.


Error description 2A0-0016

Error message

OBS: Posisjon.høyde definert

Cause of error

Du har skjult eller sperret et punkt som det er definert en posisjoneringshøyde for. Under ugunstige forhold kan det føre til kollisjon.

Error correction

Kontroller om det er ufarlig å kjøre frem til de neste punktene.


Error description 2A0-0017

Error message

For lite led. minneplass på SYS:

Cause of error

SYS-systempartisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

- Start styringen på nytt.
- Ta kontakt med kundeservice.


Error description 2A0-0018

Error message

For lite led. minneplass på SYS:

Cause of error

SYS-systempartisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

- Start styringen på nytt.
- Ta kontakt med kundeservice.


Error description 2A0-0019

Error message

For lite led. minneplass på SYS:

Cause of error

SYS-systempartisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

- Start styringen på nytt.
- Ta kontakt med kundeservice.


Error description 2A0-001A

Error message

For lite led. minneplass på SYS:

Cause of error

SYS-systempartisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

- Start styringen på nytt.
- Ta kontakt med kundeservice.


Error description 2A0-001B

Error message

For lite led. minneplass på SYS:

Cause of error

SYS-systempartisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

- Start styringen på nytt.
- Ta kontakt med kundeservice.


Error description 2A0-001C

Error message

For lite led. minneplass på PLS:

Cause of error

PLS-partisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

Ta kontakt med maskinprodusenten.


Error description 2A0-001D

Error message

For lite led. minneplass på PLS:

Cause of error

PLS-partisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

Ta kontakt med maskinprodusenten.


Error description 2A0-001E

Error message

For lite led. minneplass på PLS:

Cause of error

PLS-partisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

Ta kontakt med maskinprodusenten.


Error description 2A0-001F

Error message

For lite led. minneplass på PLS:

Cause of error

PLS-partisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

Ta kontakt med maskinprodusenten.


Error description 2A0-0020

Error message

For lite led. minneplass på PLS:

Cause of error

PLS-partisjonen har ikke nok ledig minne. Forskriftsmessig drift av styringen kan ikke lenger garanteres.

Error correction

Ta kontakt med maskinprodusenten.


Error description 2A0-0021

Error message

For lite led. minneplass på TNC:

Cause of error

For mange eller for store filer er arkivert på partisjons-TNCen til styringen. Hvis du arkiverer flere data, er ikke sikker drift av styringen lenger mulig.

Error correction

- Slett NC-programmer som ikke brukes lenger
- Slett lagringsfiler for NC-programmene (*.bak) som ikke brukes lenger
- Slett servicefiler som ikke brukes lenger
- Hvis emnebearbeidingen pågår, kan du ikke opprette flere data. Bearbeidingen må ikke utsettes for fare.


Error description 2A0-0022

Error message

For lite led. minneplass på TNC:

Cause of error

For mange eller for store filer er arkivert på partisjons-TNCen til styringen. Hvis du arkiverer flere data, er ikke sikker drift av styringen lenger mulig.

Error correction

- Slett NC-programmer som ikke brukes lenger
- Slett lagringsfiler for NC-programmene (*.bak) som ikke brukes lenger
- Slett servicefiler som ikke brukes lenger
- Hvis emnebearbeidingen pågår, må du ikke opprette flere data. Bearbeidingen må ikke utsettes for fare.


Error description 2A0-0023

Error message

For lite led. minneplass på TNC:

Cause of error

For mange eller for store filer er arkivert på partisjons-TNCen til styringen. Hvis du arkiverer flere data, er ikke sikker drift av styringen lenger mulig.

Error correction

- Slett NC-programmer som ikke brukes lenger
- Slett lagringsfiler for NC-programmene som ikke brukes lenger (*.bak)
- Slett servicefiler som ikke brukes lenger
- Hvis emnebearbeidingen pågår, må du ikke opprette flere data. Bearbeidingen må ikke utsettes for fare.


Error description 2A0-0024

Error message

For lite led. minneplass på TNC:

Cause of error

For mange eller for store filer er arkivert på partisjons-TNCen til styringen. Hvis du arkiverer flere data, er ikke sikker drift av styringen lenger mulig.

Error correction

- Slett NC-programmer som ikke brukes lenger
- Slett lagringsfiler for NC-programmene (*.bak) som ikke brukes lenger
- Slett servicefiler som ikke brukes lenger
- Hvis emnebearbeidingen pågår, må du ikke opprette flere data. Bearbeidingen må ikke utsettes for fare.


Error description 2A0-0025

Error message

For lite led. minneplass på TNC:

Cause of error

For mange eller for store filer er arkivert på partisjons-TNCen til styringen. Hvis du arkiverer flere data, er ikke sikker drift av styringen lenger mulig.

Error correction

- Slett NC-programmer som ikke brukes lenger
- Slett lagringsfiler for NC-programmene (*.bak) som ikke brukes lenger
- Slett servicefiler som ikke brukes lenger
- Hvis emnebearbeidingen pågår, må du ikke opprette flere data. Bearbeidingen må ikke utsettes for fare.


Error description 2A0-0026

Error message

For lite ledig arbeidsminne

Cause of error

Lite ledig arbeidsminne (RAM) er tilgjengelig. Hvis en større del av arbeidsminnet blir brukt, er ikke sikker drift av styringen lenger mulig.

Error correction

- Deaktiver minnekrevende applikasjoner som redigeringsgrafikken eller programtesten.
- Start styringen på nytt.


Error description 2A0-0027

Error message

For lite ledig arbeidsminne

Cause of error

Lite ledig arbeidsminne (RAM) er tilgjengelig. Hvis en større del av arbeidsminnet blir brukt, er ikke sikker drift av styringen lenger mulig.

Error correction

- Deaktiver minnekrevende applikasjoner som redigeringsgrafikken eller programtesten.
- Start styringen på nytt.


Error description 2A0-0028

Error message

For lite ledig arbeidsminne

Cause of error

Lite ledig arbeidsminne (RAM) er tilgjengelig. Hvis en større del av arbeidsminnet blir brukt, er ikke sikker drift av styringen lenger mulig.

Error correction

- Deaktiver minnekrevende applikasjoner som redigeringsgrafikken eller programtesten.
- Start styringen på nytt.


Error description 2A0-0029

Error message

For lite ledig arbeidsminne

Cause of error

Lite ledig arbeidsminne (RAM) er tilgjengelig. Hvis mer av arbeidsminnet blir brukt, er ikke sikker drift av styringen lenger mulig.

Error correction

- Deaktiver minnekrevende applikasjoner som redigeringsgrafikken eller programtesten.
- Start styringen på nytt.


Error description 2A0-002A

Error message

For lite ledig arbeidsminne

Cause of error

Lite ledig arbeidsminne (RAM) er tilgjengelig. Hvis en større del av arbeidsminnet blir brukt, er ikke sikker drift av styringen lenger mulig.

Error correction

- Deaktiver minnekrevende applikasjoner som redigeringsgrafikken eller programtesten.
- Start styringen på nytt.


Error description 2A0-002B

Error message

Driftstypev. ikke mulig

Cause of error

Du startet startet malgeneratoren eller konturprogrammeringen fra et bearbeidingsskjema, forsøkte å skifte driftsmodus derfra.

Error correction

Avslutt malgenerator eller konturprogrammering, og avslutt deretter skjemainntastingen (lagre eller forkast data) før du skifter driftsmodus.


Error description 2A0-002C

Error message

Autom. følersperre opphevet

Cause of error

TNC sperrer bruken av tastene under et statusskifte. Denne sperren ble opphevet siden statusskiftet ikke var gjennomført etter 15 sekunder.

Error correction

Vent til statusskiftet er utført.


Error description 2A0-002D

Error message

Gen av trevisning avbrutt

Cause of error

Ved valg av et langt smarT.NC-program har du avbrutt oppbyggingen av strukturvisningen. Derfor kan ikke TNC gi en fullstendig visning av trestrukturen til programmet inne i smarT.NC. En programtest eller kjøring av programmet er ikke mulig.

Error correction

Velg programmet på nytt, og vent til TNC har bygget opp en komplett trestruktur.


Error description 2A0-002E

Error message

PGM redigeres parallelt

Cause of error

Du forsøkte å endre på skjemadata, selv om det samme programmet for øyeblikket blir redigert i driftsmodusen Lagre/rediger program.

Error correction

Avbryt redigeringen i driftsmodusen Lagre/rediger program, og gjennomfør deretter de ønskede endringene i driftsmodusen smarT.NC.


Error description 2A0-002F

Error message

Programnavn finnes allerede

Cause of error

Du forsøkte å legge inn UNIT 700 (programnavn) selv om det allerede eksisterer.

Error correction

Foreta endringer i det eksisterende programnavnet.


Error description 2A0-0030

Error message

Utklippstavlen er tom!

Cause of error

Du forsøkte å legge inn en blokk fra utklippstavlen, selv om utklippstavlen var tom.

Error correction

Legg først et element inn i utklippstavlen med funksjonen KOPIER BLOKK eller funksjonen for å klippe ut en blokk.


Error description 2A0-0031

Error message

Systemlager fullt

Cause of error

Dette skjer når TNC ikke har tilstrekkelig bufferlager for beregninger, f.eks. vise kompleks FK-grafikk samtidig med en kompleks bearbeiding.

Error correction

Kvitter for feilmelding med CE-tasten, og utfør funksjonen på nytt.


Error description 2A0-0032

Error message

Funksjon ikke tillatt

Cause of error

Du forsøkte å overføre en råemnedefinisjon fra et .HU-program, selv om du ikke hadde valgt det gjeldende konturprogrammet fra et .HU-program.

Error correction

Bruk denne funksjon bare når du har startet konturprogrammering fra et UNIT-program.


Error description 2A0-0033

Error message

Fil finnes ikke

Cause of error

Via funksjonen Siste filer forsøkte du å velge en fil som enten ikke finnes lenger, eller som har blitt flyttet.

Error correction

Velg en annen fil, eller åpne en ny fil.


Error description 2A0-0034

Error message

Filformat endret

Cause of error

Når en binærfil åpnes (*.H,*.T...), vises denne feilmeldingen når binærformatet har endret seg siden siste visningsversjon.

Error correction

Slett filen.


Error description 2A0-0035

Error message

smarT.NC: Programmering
smarT.NC:
Programmering

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Definer konturer
smarT.NC:
Def. konturer

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Definer posisjoner
smarT.NC:
Def. pos.

Cause of error


Error description 2A0-0038

Error message

Anvendelse %1 ikke mulig

Cause of error

På grunn av manglende systemressurser (f.eks. minnekrevende høyhastighetsbearbeiding) kan en del av systemprogrammet ikke lastes inn.

Error correction

Kall opp den ønskede funksjonen på et senere tidspunkt.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Programmeringsgrafikk ikke mulig

Cause of error

Visningen av programmeringsgrafikken ble avbrutt på grunn av en intern feil.

Error correction

Velg NC-programmet på nytt, og kjør visningen av programmeringsgrafikken (funksjonstasten NULLSTILL+START).


Error description 2A0-003B

Error message

smarT.NC: Velg DXF-elementer
smarT.NC:
Velg elementer

Cause of error


Error description 2A0-003C

Error message

Feil på DXF-fil

Anvendelse 'DXF_CONVERTER' ikke mulig

Cause of error

Du forsøkte å åpne en DXF-fil som ikke kan bearbeides av TNC.

Error correction

- Kontroller om DXF-filen er i ASCII-format.
- Lagre DXF-filen i formatet AutoCAD R12 (AC1009).
Hvis dette skjer gjentatte ganger, kan du forsøke å opprette DXF-filen med et annet CAD-system.
- Meld ev. fra til kundeservice.


Error description 2A0-003E

Error message

Parallellgrafikk ikke mulig

Cause of error

Kjøringen av det gjeldende emnet krever så stor del av TNCs kapasitet at det ikke er mulig å aktualisere programgrafikken.

Error correction

Ingen feilkorrigering er mulig.


Error description 2A0-003F

Error message

Globale PGM-innst. deaktivert

Cause of error

I driftsmodusen smarT.NC har du valgt sekundærmodusen Kjør, selv om globale programinnstillinger var aktive.

Error correction

TNC deaktiverer automatisk alle aktive, globale programinnstillinger. Du må eventuelt aktivere innstillingene på nytt, hvis du arbeider videre i driftsmodusene Programkjøring enkeltblokk eller Blokkrekke.


Error description 2A0-0040

Error message

smarT.NC: Kjør
smarT.NC:
Kjør

Cause of error


Error description 2A0-0041

Error message

Frikjør: NC-start

Cause of error


Error description 2A0-0042

Error message

Aktuell blokk ikke valgt

Aktuell blokk ikke valgt

Cause of error

Etter et avbrudd i programmet kan ikke TNC lenger fortsette kjøringen av programmet fra den posisjonen hvor markøren befinner seg.

Error correction

Trykk på GOTO, og angi et blokknummer for å velge hvor kjøringen av programmet skal gjenopptas, eller velg funksjonen for mid-program-oppstart.


Error description 2A0-0043

Error message

Testgrafikk ikke mulig

Cause of error

Systemet tillater for øyeblikket ikke at testgrafikken brukes.

Error correction

Bruk testgrafikken på et senere tidspunkt.


Error description 2A0-0044

Error message

smarT.NC: Test
smarT.NC:
Test

Cause of error


Error description 2A0-0045

Error message

Verktøytabell?

Cause of error

Det finnes flere verktøytabeller i NC-minnet, og det er ikke aktivert noen tabell i driftsmodusen Programtest.

Error correction

Aktiver verktøytabellen i driftsmodusen Programtest (status S).


Error description 2A0-0047

Error message

GOTO tabellrad

Cause of error


Error description 2A0-0048

Error message

Blokkert akse programmert

Cause of error

- Du har programmert en utestengt akse i en NC-blokk.
- Det ble beregnet kjøreavstand for en utestengt akse (f.eks. på grunn av aktiv rotering).
- En programmert akse er en fritt dreibar roteringsakse.

Error correction

- Aktiver eventuelt aksen
- Slett aksen fra NC-blokken.


Error description 2A0-0049

Error message

Spindel må rotere

Spindel må rotere

Cause of error

Du kalte opp en bearbeidingssyklus uten at du først slo på spindelen.

Error correction

Endre på NC-programmet.


Error description 2A0-004A

Error message

Verktøyakse mangler

Cause of error

Du kalte opp en bearbeidingssyklus uten at du først aktiverte et verktøy.

Error correction

Endre på NC-programmet.


Error description 2A0-004B

Error message

Verktøyradius for liten

Verktøyradius for liten

Cause of error

- Syklus 3 not: Du har definert en bredde som er større enn fire ganger verktøyradiusen.
- Syklus 253 not eller syklus 254 rund not: Notbredden ved skrubbing (Q219 - Q368) er større enn fire ganger verktøyradiusen.
- Syklus 240: Du har angitt en sentreringsdiameter som er større enn verktøydiameteren.
- Syklus 210 not eller syklus 211 rund not: Notbredden er større enn seks ganger verktøyradiusen.

Error correction

- Syklus 3 not: Definer notbredden til større enn verktøydiameteren og mindre enn fire ganger verktøyradiusen.
- Syklus 253 not eller Syklus 254 rund not: Definer notbredden ved skrubbing til større enn verktøydiameteren og mindre enn fire ganger verktøyradiusen.
- Syklus 240: Bruk større verktøy.
- Syklus 210 not eller syklus 211 rund not: Angi notbredden til større enn verktøydiameteren og mindre enn seks ganger verktøyradiusen.


Error description 2A0-004C

Error message

Verktøyradius for stor

Verktøyradius for stor

Cause of error

- Konturfresing: Radiusen i en sirkelblokk er ved innvendig korrigering mindre enn verktøyradiusen.
- Gjengefresing: Kjernediameteren på gjengene er mindre enn verktøyets diameter.
- Notfresing: Notbredden ved skrubbing er mindre enn verktøyets diameter.
- Syklus 251, Rektangulær lomme: Avrundingsradiusen Q220 er mindre enn verktøyets radius.

Error correction

- Bruk et mindre verktøy.
- Notfresing: Bruk eventuelt mindre toleranse (Q368)


Error description 2A0-004D

Error message

Område overskredet

Område overskredet

Cause of error

Digitaliseringsområdet ble overskredet under digitaliseringen.

Error correction

Kontroller informasjonen i syklusområdet, spesielt informasjonen i probeaksen.


Error description 2A0-004E

Error message

Feil startposisjon

Feil startposisjon

Cause of error

Digitalisering med konturlinjer: Det er valgt feil startposisjon.

Error correction

Kontroller aksene som er definert i syklusen Konturlinjer.


Error description 2A0-004F

Error message

Rotering ikke tillatt

Cause of error

- Rotering ikke tillatt under digitaliseringen.
- Rotering ved automatisk måling (målesykluser 400 til 418) ikke tillatt i forbindelse med 3D-rotering.
- 3D-rotering ikke tillatt i forbindelse med syklus 247.

Error correction

- Slett syklus Rotering.
- Tilbakestill grunnrotering (manuell drift).
- Tilbakestill 3D-rotering.


Error description 2A0-0050

Error message

Skalering ikke tillatt

Cause of error

Skaleringen ble programmert før syklus TCH-PROBE 0 (DIN/ISO: G55) eller før digitaliseringssyklusen.

Error correction

Slett skaleringssyklusen, eller slett aksespesifikk skalering.


Error description 2A0-0051

Error message

Speiling ikke tillatt

Cause of error

Speilingen ble programmert før syklus TCH-PROBE 0 (DIN/ISO: G55) eller før digitaliseringssykluser.

Error correction

Slett syklusen Speiling.


Error description 2A0-0052

Error message

Forskyvning ikke tillatt

Cause of error

Digitalisering med konturlinjer: Nullpunktforskyving er aktiv.

Error correction

Slett syklus Nullpunktforskyving.


Error description 2A0-0053

Error message

Mating mangler

Mating mangler

Cause of error

Ingen mating er programmert.

Error correction

Endre på NC-programmet, FMAX arbeider bare blokkvis.


Error description 2A0-0055

Error message

Sykl.fortegn motsigende

Cause of error

Tallene for sikkerhetsavstand, boringsdybde og stikkdybde innenfor en bearbeidingssyklus har ikke samme fortegn.

Error correction

Bruk samme fortegn.


Error description 2A0-0056

Error message

Vinkel ikke tillatt

Vinkel ikke tillatt

Vinkel ikke tillatt

Cause of error

Den programmerte romvinkelen syklus 19 (DIN/ISO: G80) for Drei arbeidsplan kan ikke utføres med den angitte innretningen (f.eks. universalhode: bare den ene halvdelen kan nås).
- Søkesyklus må bare utføres ved akselparallell vinkelplassering.
- Spissvinkelen (T-ANGLE) for det aktive verktøyet er definert til 180°.

Error correction

- Endre angitt romvinkel.
- Søkesyklus må bare utføres ved akselparallell vinkelplassering.
- Bruk vinkelverdi større enn 0 og mindre enn 180°.


Error description 2A0-0057

Error message

Søkepunkt kan ikke nås

Cause of error

For syklus TCH-PROBE 0 (DIN/ISO: G55) eller ved bruk av de manuelle søkesyklusene ble det ikke funnet noe søkepunkt innenfor den kjøreavstanden som er definert i maskinparameter MP6130.

Error correction

- Forposisjoner touch-proben nærmere emnet.
- Øk verdien i MP6130.


Error description 2A0-0058

Error message

For mange punkter

For mange punkter

Cause of error

Automatisk oppretting av punkter for digitaliseringsområdet i driftsmodusen Posisjonering med manuell inntasting: Antall punkter som kan lagres (maks. 893) er overskredet.

Error correction

Registrer digitaliseringsområdet på nytt etter å ha økt punktavstanden.


Error description 2A0-005A

Error message

CYCL DEF ufullstendig

CYCL DEF ufullstendig

Cause of error

- Du har slettet en del av en syklus.
- Du har føyd til andre NC-blokker innenfor en syklus.

Error correction

- Definer hele syklusen på nytt.
- Slett NC-blokker innenfor en syklus.


Error description 2A0-005B

Error message

Høydeakse ikke tillatt her

Plan feil definert

Cause of error

I definisjonen for syklusen Konturlinje (TCH PROBE 7) har du programmert en høydeakse i startpunktet.

Error correction

Endre på NC-programmet.


Error description 2A0-005C

Error message

Feil akse programmert

Feil akse programmert

Cause of error

Det er programmert en feil akse i den markerte blokken.

Error correction

Kontroller om du eventuelt har programmert den samme aksen to ganger.


Error description 2A0-005D

Error message

Feil turtall

Cause of error

Spindelturtallet som du har programmert, er ikke gyldig.

Error correction

Tast inn et gyldig turtall i samsvar med maskinens brukerveiledning.


Error description 2A0-005E

Error message

Radiuskorreksjon udefinert

Cause of error

- Du har ikke programmert korrigering av verktøyradius ved definisjon av kontur, konturlomme eller konturkjede.
- Du har anropt en bearbeidingssyklus med verktøyradius 0

Error correction

- Fastsett radiuskorrigering i konturunderprogrammet, slik at du kan definere lomme eller øy.
- Definer vertøyradius ulik 0


Error description 2A0-005F

Error message

Avrunding ikke definert

Cause of error

Du har programmert en posisjoneringsblokk uten radiuskorrigering, en avrundingsbue (RND, DIN/ISO: G25) og NC-blokken Sirkel med radiuskorrigering etter hverandre.

Error correction

Endre på NC-programmet.


Error description 2A0-0060

Error message

Avrundingsradius for stor

Avrundingsradius for stor

Cause of error

- I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en avrundingsbue (RND, DIN/ISO: G25) med så stor avrundingsradius at avrundingsbuen ikke kan legges inn mellom de nærliggende konturelementene.
- I en bearbeidingssyklus(rektangulær lomme/rektangulær tapp) har du definert en avrundingsradius som det ikke er mulig å legge til.

Error correction

- Angi en mindre avrundingsradius i underprogrammet for kontur.
- Kontroller syklusdefinisjonen og korriger inndataverdiene.


Error description 2A0-0061

Error message

Udefinert programstart

Cause of error

Fra den gjeldende posisjonen kan det ikke utføres en nøyaktig geometriberegning (f.eks. de programmerte koordinatene for den første posisjoneringsblokken er identiske med den korrigerte faktiske posisjonen).

Error correction

- Start NC-programmet på nytt.
- Kjør frem til avbruddsposisjonen med mid-program-oppstart.


Error description 2A0-0062

Error message

For dyp nesting

Cause of error

Du har programmert mer enn 6 programoppkallinger i syklusen Konturlomme eller Konturkjede (PGM CALL, DIN/ISO: %..). Som programoppkalling regnes også:
- syklus 12 PGM CALL (DIN/ISO: G39)
- Oppkalling av produsentsyklus.

Error correction

Endre på NC-programmet.


Error description 2A0-0063

Error message

Vinkelreferanse mangler

Vinkelreferanse mangler

Vinkelreferanse mangler

Cause of error

I LP-/CP-blokken (DIN/ISO: G10, G11, G12, G13) er det ikke definert noen polarvinkel eller inkremental polarvinkel, dvs.:
- Avstanden mellom siste programmerte posisjon og polen er mindre enn eller lik 0,1µm.
- Det er programmert en rotering mellom poloverføringen og LP-/CP-blokken.

Error correction

- Programmer absolutt polarvinkel.
- Kontroller polens posisjon.
- Tilbakestill eventuelt roteringen.


Error description 2A0-0064

Error message

Ingen bearb.syklus definert

Ingen bearb.syklus definert

Cause of error

Det er ikke definert noen bearbeidingssyklus før syklus 220/221 (punktmal på sirkel/linje).

Error correction

Definer bearbeidingssyklusen før syklus 220/221.


Error description 2A0-0065

Error message

Sporbredde for liten

Sporbredde for liten

Cause of error

Bredden som er definert i Not-syklusen, kan ikke bearbeides med det aktive verktøyet.

Error correction

Bruk et mindre verktøy.


Error description 2A0-0066

Error message

Lomme for liten

Lomme for liten

Cause of error

Sidelengdene som er definert i syklusen Rektangulær lomme, er for små.

Error correction

Bruk et mindre verktøy.


Error description 2A0-0067

Error message

Q202 ikke definert

Q202 ikke definert

Cause of error

I en av bearbeidingssyklusene 200 til 215 har ikke stikkdybden blitt definert (Q202).

Error correction

Angi stikkdybdeen i bearbeidingssyklusen.


Error description 2A0-0068

Error message

Q205 ikke definert

Q205 ikke definert

Cause of error

Minimum stikkdybde i syklusen Universalbor er ikke definert.

Error correction

Angi minimum stikkdybde i bearbeidingssyklusen.


Error description 2A0-0069

Error message

Angi Q218 større enn Q219

Angi Q218 større enn Q219

Cause of error

Syklus Glattdreiing av lomme: Q218 må være større enn Q219.

Error correction

Korriger verdiene i bearbeidingssyklusen.


Error description 2A0-006A

Error message

CYCL 210 ikke tillatt

CYCL 210 ikke tillatt

Cause of error

Syklus 210 kan ikke kjøres i syklusene POLART MØNSTER eller LINJEMØNSTER.

Error correction

Bruk andre bearbeidingssykluser.


Error description 2A0-006B

Error message

CYCL 211 ikke tillatt

CYCL 211 ikke tillatt

Cause of error

Syklus 211 kan ikke kjøres i syklusene POLART MØNSTER eller LINJEMØNSTER.

Error correction

Bruk andre bearbeidingssykluser.


Error description 2A0-006C

Error message

Q220 for stor

Q220 for stor

Cause of error

Syklusen Glattdreiing lomme eller Slettfrestapp: Avrundingsradiusen Q220 er for stor.

Error correction

Korriger avrundingsradiusen i bearbeidingssyklusen.


Error description 2A0-006D

Error message

Angi Q222 større enn Q223

Angi Q222 større enn Q223

Cause of error

Syklus Glattdreiing sirkeltapp: Diameteren på råemnet Q222 må være større enn diameteren på ferdigdelen Q223.

Error correction

Korriger råemnediameter i bearbeidingssyklusen.


Error description 2A0-006E

Error message

Angi Q244 større enn 0

Angi Q244 større enn 0

Cause of error

Syklus polart mønster: Delsirkeldiameteren er angitt til lik null.

Error correction

Korriger delsirkeldiameteren i syklusen.


Error description 2A0-006F

Error message

Angi Q245 ulik Q246

Angi Q245 ulik Q246

Cause of error

Syklus polart mønster: Angi sluttvinkel til lik startvinkel.

Error correction

Korriger start- eller sluttvinkelen i syklusen.


Error description 2A0-0070

Error message

Angi vinkelområde < 360°

Angi vinkelområde < 360°

Cause of error

Syklus polart mønster: Vinkelområdet er angitt til større enn 360°.

Error correction

Korriger start- eller sluttvinkelen i syklusen.


Error description 2A0-0071

Error message

Angi Q223 større enn Q222

Angi Q223 større enn Q222

Cause of error

I syklusen for slettfresing av sirkellomme har du angitt at ferdigemnediameteren (Q223) er mindre enn råemnediameteren (Q222).

Error correction

Endre Q222 i syklusdefinisjonen.


Error description 2A0-0072

Error message

Q214: 0 ikke tillatt

Q214: 0 ikke tillatt

Cause of error

Da du definerte syklus 204 anga du frakjøringsretningen til 0.

Error correction

Angi en verdi mellom 1 og 4 i Q214 .


Error description 2A0-0089

Error message

Ingen måleakse definert

Ingen måleakse definert

Cause of error

Du har ikke definert måleakse for en av målesyklusene 400, 402, 420, 425, 426 eller 427.

Error correction

Kontroller Q272 i syklusen.
Gyldige inntastingsverdier: 1 eller 2,
for syklus 427: 1, 2 eller 3.


Error description 2A0-008A

Error message

Verktøybruddtoleranse overskr.

Verktøybruddtoleranse overskr.

Cause of error

Da emnet ble kontrollert ved hjelp av en målesyklus, ble verktøyets bruddtoleranse RBREAK overskredet i henhold til verktøytabellen.

Error correction

Kontroller om verktøyet er skadet.


Error description 2A0-008B

Error message

Angi Q247 ulik 0

Angi Q247 ulik 0

Cause of error

Du har angitt vinkelskrittet til 0 i en målesyklus i parameter Q247.

Error correction

Angi vinkelskrittet Q247 til ulik 0.


Error description 2A0-008C

Error message

Angi verdi Q247 større enn 5

Angi verdi Q247 større enn 5

Cause of error

I en målesyklus i parameter Q247 har du angitt et vinkelskritt til mindre enn 5°.

Error correction

Angi størrelsen på vinkelskrittet Q247 til større enn 5° for å sikre at målingen blir så nøyaktig som mulig.


Error description 2A0-008D

Error message

Nullpunkttabell?

Cause of error

For å kunne kjøre NC-programer er det nødvendig med en nullpunkttabell. Det er ikke lagt inn noen tabell i NC-minnet til styringen, eller det er lagt inn flere tabeller og ingen av dem er aktivert.

Error correction

Aktiver nullpunkttabell i driftsmodusen Programkjøring blokkrekke (status M).


Error description 2A0-008E

Error message

Angi type fresing Q351 ulik 0

Angi type fresing Q351 ulik 0

Cause of error

Du definerte ikke frestypen (medfres/motfres) for en bearbeidingssyklus.

Error correction

Fastsett frestype til enten medfres = 1 eller motfres = -1.


Error description 2A0-008F

Error message

Reduser gjengedybde

Reduser gjengedybde

Cause of error

Den programmerte gjengedybden pluss en tredel av hellingen er større enn boredybden eller forsenkningens dybde.

Error correction

Programmer gjengedybden slik at den er minst en tredel ganger gjengehellingen mindre enn boredybden.


Error description 2A0-0090

Error message

Savner kalibreringsdata

Savner kalibreringsdata

Cause of error

Du forsøkte å utføre en måling med syklus 440, selv om det ennå ikke er foretatt noen kalibrering.

Error correction

Utfør syklus 440 på nytt med Q363 = 0 (kalibrering).


Error description 2A0-0093

Error message

ORIENTERING ikke tillatt

Cause of error

- Denne maskinen er ikke utstyrt med spindelorientering
- Spindelorientering kan ikke utføres

Error correction

- Følg brukerveiledningen.
- Kontroller maskinparameter 7442, og legg inn verdien for M-funksjonen, ev. -1 for spindelorientering med NC. Følg brukerveiledningen.


Error description 2A0-0096

Error message

Kontroller dybde fortegn!

Cause of error


Error description 2A0-00A4

Error message

Ikke tillatt å bytte til Q399

Cause of error

Du har forsøkt å koble inn vinkelskritt med touch-probe-syklus 441, selv om denne funksjon er deaktivert via maskinparameter 6165.

Error correction

Still inn maskinparameter 6165 = 1 (MOD-funksjon, nøkkeltall 123), og kalibrer deretter touch-probe-syklus på nytt.


Error description 2A0-00A5

Error message

Verktøy ikke definert

Verktøy ikke definert

Verktøy ikke definert

Verktøy ikke definert

Verktøy ikke definert

Cause of error

Du har kalt opp et verktøy som ikke er definert i verktøytabellen.

Error correction

- Legg til det manglende verktøyet i verktøytabellen.
- Bruk et annet verktøy.


Error description 2A0-00A6

Error message

Verktøynummer ikke tillatt

Verktøynummer ikke tillatt

Cause of error

Du har forsøkt å definere et verktøynummer i en TOOL CALL- eller en TOOL DEF-blokk, selv om dette ikke er tillatt via en maskinparameter.

Error correction

- Bruk verktøynavn.
- Tilpass maskinparameter 7483, ta eventuelt kontakt med maskinprodusenten.


Error description 2A0-00A7

Error message

Verktøynavn ikke tillatt

Verktøynavn ikke tillatt

Cause of error

Du har forsøkt å definere et verktøynavn i en TOOL CALL- eller en TOOL DEF-blokk, selv om dette ikke er tillatt via et maskinparameter.

Error correction

- Bruk verktøynummeret.
- Ta om nødvendig kontakt med maskinprodusenten


Error description 2A0-00AD

Error message

Handratt inaktivt

Cause of error


Error description 2A0-00AE

Error message

HH ikke tillatt

Cause of error


Error description 2A0-00AF

Error message

Feil driftsart
for handratt

Cause of error


Error description 2A0-00B0

Error message

Manuelt

Cause of error


Error description 2A0-00B1

Error message

handratt

Cause of error


Error description 2A0-00B2

Error message

Manuell inntast.

Cause of error


Error description 2A0-00B3

Error message

Enkeltblokk

Cause of error


Error description 2A0-00B4

Error message

Blokkrekkef.

Cause of error


Error description 2A0-00B5

Error message

Rediger tabell

Cause of error


Error description 2A0-00B6

Error message

T%s: Rest. levetid for kort

Cause of error

Resterende levetid (kolonne TIME2 i verktøytabellen) verktøyet som ble angitt i feilteksten, har blitt overskredet.

Error correction

- Bruk nytt verktøy.
- Korriger gjeldende levetid (kolonne CUR.TIME i verktøytabellen).
I filen TOOLLIST.ERR som er lagret i katalogen TNC:\, finner du en fullstendig liste over de verktøyene som har utløpt levetid.


Error description 2A0-00B8

Error message

FN 14: Feilkode %-3u

FN 14: Feilkode %s

Cause of error

Feil forårsaket av funksjon FN14 (DIN/ISO: D14). Denne funksjonen kaller opp forprogrammerte meldinger fra produsenten (f.eks. fra en produsentsyklus). Hvis TNC i løpet av programkjøringen eller programtesten kommer til en blokk med FN14 (D14), avbryter
den programmet og sender en melding. Deretter må du starte programmet på nytt.

Error correction

Finn beskrivelsen av feilen i maskinens brukerveiledning, og start programmet på nytt når feilen er rettet opp.


Error description 2A0-00B9

Error message

Kalkulert feilnummer for høyt

Cause of error

Beregning av et feilnummer for funksjonen FN14 (DIN/ISO: D14) i en Q-parameter resulterte i en verdi som overskrider det gyldige området på 0 til 499.

Error correction

Endre på NC-programmet.


Error description 2A0-00BA

Error message

Verktøy %s ikke definert

Cause of error

Du har kalt opp et verktøy som ikke er lagt inn i verktøymagasinet.

Error correction

Kontroller verktøypottetabellen, og legg eventuelt inn verktøyet.
I filen TOOLLIST.ERR, som er lagret i katalogen TNC:\, finner du en fullstendig liste over de verktøyene som ikke er lagt inn i verktøymagasinet.


Error description 2A0-00BB

Error message

Forutg. kjøring inkonsist. %s

Cause of error

Under gjenoppretting av maskinstatusen etter mid-program-oppstart ble ikke forholdene de samme på maskinen med hensyn til spindelturtall (S), arbeidsområde (R) eller forhåndsinnstillinger (P) som de som ble beregnet under kjøringen.

Error correction

- Slå av styringen, og start den på nytt.
- Meld fra til maskinprodusenten.


Error description 2A0-00BC

Error message

Endebryter %.2s-

Cause of error

Den beregnede banen til verktøyet overskrider arbeidsområdet (programvareendebryteren) til maskinen.
- I en manuell driftsmodus er programvareendebryteren nådd

Error correction

- Kontroller de programmerte koordinatene, og endre eventuelt programmet.
- Kontroller nullpunktet, og still det eventuelt inn på nytt.
- Kjør i motsatt retning


Error description 2A0-00BD

Error message

Endebryter %.2s-

Cause of error

Den beregnede banen til verktøyet overskrider arbeidsområdet til maskinen.
Neg. arbeidsområde er definert med MP92x.x.

Error correction

- Kontroller de programmerte koordinatene, og endre ev. på programmet.
- Kontroller nullpunktet, og still ev. inn nullpunktet på nytt.


Error description 2A0-00BE

Error message

Endebryter %.2s+

Cause of error

- Den beregnede banen til verktøyet overskrider arbeidsområdet (programvareendebryteren) til maskinen.
- I en manuell driftsmodus er programvareendebryteren nådd

Error correction

- Kontroller de programmerte koordinatene, og endre eventuelt programmet.
- Kontroller nullpunktet, og still det eventuelt inn på nytt.
- Kjør i motsatt retning


Error description 2A0-00BF

Error message

Endebryter %.2s+

Cause of error

Verktøyets beregnede bane overskrider maskinens pos. arbeidsområde.
Det pos. arbeidsområdet er definert med MP91x.x.

Error correction

- Kontroller de programmerte koordinatene, og endre ev. på programmet.
- Kontroller nullpunktet, og still ev. inn nullpunktet på nytt.


Error description 2A0-00C1

Error message

Fil finnes ikke

Cause of error

- Den angitte filen finnes ikke.
- Den angitte filen er slettet.
- smarT.NC: Du har valgt et .HU-program hvor det brukes en punkttabell som ikke finnes på harddisken til TNC.
- Du har lagt inn en feil bane under >MOD >Print (utskriftstest).

Error correction

- Bruk en eksisterende fil til den valgte filoperasjonen.
- Kontroller om det mangler punkttabeller i HU-programmet, og gjenopprett eller les de manglende filene inn på nytt.
- Korriger baneinndata.


Error description 2A0-00C2

Error message

Filtype mangler/inneh. feil

Cause of error

Du forsøkte å opprette en ny fil uten å ha definert en passende filtype.

Error correction

Angi korrekt filtype.


Error description 2A0-00C3

Error message

Ingen nullpunktstabell valgt

Cause of error

Du har forsøkt å velge et nullpunktnummer ved hjelp av en funksjonstast, selv om det ikke er valgt noen nullpunkttabell i programoverskriften.

Error correction

Angi en nullpunkttabell under valg i programoverskriften (UNIT 700), hvor nullpunkttabellen skal velges fra.


Error description 2A0-00C7

Error message

MC: Systemfeil i SPLC-LZS

Cause of error

- Intern programvarefeil i kjøretidssystemet (LZS) for SPLC fra MC

Error correction

Ta kontakt med kundeservice


Error description 2A0-00C8

Error message

Feil ved registrering av PL/MB-maskinvare

Cause of error

Feil har oppstått ved registrering og evaluering av den sikkerhetsrelaterte PL- og MB-maskinvaren

Error correction

- Kontroller tilkoblingen og funksjonen for HSCI-PLer og MB
- Ta kontakt med kundeservice


Error description 2A0-00C9

Error message

HSCI-PL/MB melder om feil

Cause of error

En sikkerhetsrelatert HSCI-PL eller MB leverer ugyldige data.

Error correction

- Registrer og skift ut enhet med feil
- Ta kontakt med kundeservice


Error description 2A0-00CA

Error message

HSCI-PL/MB melder om feil

Cause of error

En sikkerhetsrelatert HSCI-PL eller MB melder om feil.

Error correction

- Kontroller kablingen og tilstanden til PLene eller MBen.
- Ta kontakt med kundeservice


Error description 2A0-00CB

Error message

MC: Systemfeil i SPLC-LZS

Cause of error

- Intern programvarefeil i kjøretidssystemet (LZS) for SPLC fra MC

Error correction

Ta kontakt med kundeservice


Error description 2A0-00CC

Error message

MC: Systemfeil i SPLC-LZS

Cause of error

- Intern programvarefeil i kjøretidssystemet (LZS) for SPLC fra MC

Error correction

Ta kontakt med kundeservice


Error description 2A0-00CD

Error message

Tidsfeil i SPLC-program

Cause of error

- Tidsfeil i SPLC-programmet

Error correction

Ta kontakt med kundeservice


Error description 2A0-00CE

Error message

SPLC kan ikke laste inn program

Cause of error

SPLC-programmet kan ikke lastes.

Error correction

Ta kontakt med kundeservice


Error description 2A0-00CF

Error message

SPLC-program endret

Cause of error

SPLC-programmet eller NC-programvaren er endret etter at sikkerheten har blitt redusert for maskinen.

Error correction

Gjenopprett det opprinnelige SPLC-programmet, eller utfør sikkerhetsreduksjonen på nytt.


Error description 2A0-00D0

Error message

SPLC-program kan ikke kjøres

Cause of error

SPLC-programmet kan ikke startes.

Error correction

- Ta hensyn til flere feilmeldinger.
- Ta kontakt med kundeservice.


Error description 2A0-00D1

Error message

Maskin ikke i sikker drift

Cause of error

Igangsettingen av styringen er ikke avsluttet, og det kan ikke gis garanti for den funksjonelle sikkerheten til maskinen.


Error description 2A0-00D2

Error message

Konfigurering av SPLC-innganger

Cause of error

Konfigurasjonen av SPLC-inngangene med invers logikk inneholder feil.

Error correction

- Kontroller konfigurasjonen i de sikkerhetrelaterte maskinparametrene inpNoInverseA og inpNoInverseB.
- Ta kontakt med kundeservice.


Error description 2A0-00D3

Error message

Konfigurering av SPLC-innganger

Cause of error

Konfigurasjonen av SPLC-inngangene som deltar i minuttesten, inneholder feil.

Error correction

- Kontroller konfigurasjonen i den sikkerhetsrelaterte maskinparameteren inpNoDynTest.
- Ta kontakt med kundeservice.


Error description 2A0-00D4

Error message

Konfigurering av SPLC-syklustid

Cause of error

Den konfigurerte syklustiden for SPLC er for lang eller kort.

Error correction

- Kontroller konfigurasjonen i maskinparameteren plcCount.
- Ta kontakt med til kundeservice.


Error description 2A0-00D5

Error message

Funk. sikkerhet FS ikke sikret!

Cause of error

Denne styringsprogramvaren kan bare brukes til testformål.
Det kan ikke gis garanti for den funksjonelle sikkerheten til maskinen.


Error description 2A0-00D6

Error message

ACCESSLEVEL: Funksjon sperret

Cause of error

- Ønsket funksjon i aktivt ACCESSLEVEL er sperret

Error correction

- Aktiver funksjonen via ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: Kopier / klipp ut
smarT.NC:
Kopier

Cause of error


Error description 2A0-00D9

Error message

Endret NC-programvareversjon

Cause of error

- NC-programvareversjonen ble endret etter sikkerhetsgodkjenningen for maskinen.
- NC-programvareversjonen og versjonen for filen SplcApiMarker.def som brukes, stemmer ikke overens.

Error correction

- Overfør filen SplcApiMarker.def som passer for den installerte NC-programvareversjonen, til SPLC-prosjektet.
- Angi verdien for konstanten SPLC_API_VERSION fra denne filen i den sikkerhetsrelaterte maskinparameteren plcApiVersion i CfgSafety
- Utfør sikkerhetsgodkjenning av maskinen på nytt i tilsvarende omfang
- Meld fra til kundeservice


Error description 2A0-00DA

Error message

SPLC-konfigurasjonsdata inneh. feil

Cause of error

- Konfigurasjonsdataene for SPLC inneholder feil. Det er ikke mulig å oversette PLS-programmet før disse dataene er korrigert.

Error correction

- Korriger konfigurasjonsdataene for SPLC. Følg flere feilmeldinger.
- Meld fra til kundeservice


Error description 2A0-00DB

Error message

Feil status for sikker utgang %1

Cause of error

- Angitt SPLC-utgang er logisk 1 (+24 V) selv om SPLC for utgangen viser logisk 0 (0 V)
- Kablingen inneholder feil (kortslutning på +24 V)
- PLD-modul defekt

Error correction

- Kontroller kablingen
- Bytt ut defekt PLD-modul
- Meld fra til kundeservice


Error description 2A0-00DC

Error message

AFC: Ingen referanse registrert

Cause of error

Adaptiv matingskontroll AFC, læringsmodus:
TNC kan ikke fastsette referanseytelsen.
Mulig årsak: Testsnitt i luften.

Error correction

Utfør læresnittet på nytt.


Error description 2A0-00DD

Error message

Tilord. VT/grensesn.nr. inneh. feil

Cause of error

AFC: Tilordningen mellom det aktuelle vertøyet og det aktuelle snittnummeret er feil i AFC-innstillingene.

Error correction

Utfør læreprosessen på nytt.
TNC tilbakestiller det aktuelle snittet automatisk til læring.


Error description 2A0-00DE

Error message

Kabling, SPLC-inngang %1

Cause of error

SPLC-inngangen i teksten deltar i den dynamiske testen iht. konfigurasjonen (CfgSafety/inpNoDynTest), men den faller ikke ut, selv om den aktuelle testutgangen er deaktivert.

Error correction

- Kontroller kablingen
- Kontroller konfigurasjonen


Error description 2A0-00DF

Error message

Kabling, nødstopp

Cause of error

En nødstoppinngang faller ikke ut, selv om den aktuelle testutgangen er deaktivert.

Error correction

Kontroller kablingen. Alle nødstoppkretsene må forsynes med strøm via de aktuelle testutgangene.


Error description 2A0-00E0

Error message

Feil inngang %1 for dynamisk test

Cause of error

Den angitte SPLC-inngangen kan ikke kontrolleres i minuttest (dynamisk test)
- Det finnes ingen fysisk PLS-inngang med det angitte nummeret
- PLS-inngangen befinner seg verken på en system-PL (PLB 62xxFS) eller på et sikkert maskinkommandofelt (MB 6xxFS), selv om det finnes mer enn én system-PL i HSCI-systemet.

Error correction

- Kontroller maskinparameter inpNoDynTest i CfgSafety.
- Meld fra til kundeservice


Error description 2A0-00E1

Error message

MC Kryssammenligning, inngang %1

Cause of error

De to klemmene til en FS-tokanalsinngang har forskjellige logiske tilstander.
Mulige årsaker:
- Tasten på maskinkontrollpanelet ble trykket inn skjevt.
– Ledningsbrudd i kablingen til en FS-inngang.
– Kortslutning på 0 V eller 24 V i kablingen til en FS-inngang.
– Feilaktig konfigurering (SMP) av inverse FS-innganger (f.eks. med antivalent eller invertert signal).

Error correction

- Kontroller tastene på maskinkontrollpanelet. Hvis årsaken var en tast som ble trykket inn skjevt, er det ikke nødvendig med flere tiltak
- Kontroller kablingen for den aktuelle tokanalsinngangen.
- Ta kontakt med kundeservice.
Vær oppmerksom på at inngangen først kan settes i koblingstilstand igjen etter at begge inngangsklemmene har befunnet seg i hviletilstand samtidig.


Error description 2A0-00E2

Error message

Uventet tilstand SPLC-inngang %1

Cause of error

Ifølge maskinparameter-konfigurasjonen skal den angitte SPLC-inngangen i inaktiv tilstand levere 0 V i en kanal og 24 V i den andre.
Dette ikke er tilfelle.
Mulige årsaker:
– Feil på konfigurasjon av SPLC-inngangen
– Inngangen er ikke i inaktiv tilstand under selvtesten
- Feil kabling
– Påmontert håndhjul er ikke egnet for funksjonell sikkerhet FS
– Håndhjul er erstattet med en uegnet blindkontakt (ikke egnet for funksjonell sikkerhet FS)

Error correction

– Kontroller kablingen
– Kontroller konfigurasjonen
– Kontroller og ev. skift ut påmontert håndhjul
– Kontroller og ev. skift ut blindkontakt
– Ta kontakt med kundeservice


Error description 2A0-00E3

Error message

Velg override:
Handwheel/Ctrl panel
FORSIKTIG!

Cause of error


Error description 2A0-00E4

Error message

Regulatorstrategi i AFC.TAB ikke funnet, standard brukes

Cause of error

Styringen kunne ikke finne regulatorstrategien som var tildelt det aktive verktøyet, i tabellen AFC.TAB.

Error correction

Korriger oppføringene i kolonnen AFC i verktøytabellen eller i tabellen AFC.TAB.


Error description 2A0-00E5

Error message

Inngangsmerke %1 angitt av SPLC-program

Cause of error

- SPLC-programmet har angitt et inngangsmerke til verdien TRUE (= 1). Dette er ikke tillatt
- Inngangsmerker kan slettes av SPLC-programmet (= 0), men ikke angis (= 1)

Error correction

- Kontroller SPLC-programmet, og korriger det om nødvendig
- Ta kontakt med kundeservice.


Error description 2A0-00EC

Error message

AFC parameters not allowed in turning mode

Cause of error

Det ble programmert en AFC-parameter i dreiedriften som ikke er tillatt, f.eks. TIME eller DIST.

Error correction

Kontroller og ev. tilpass NC-programmet


Error description 2A8-0007

Error message

Batteri nesten tomt, sett håndhjul i ladestasjon

Cause of error

Batteriet til det trådløse rattet er nesten tomt.
Hvis batteriet blir tomt vil forbindelsen til rattet bli brutt.
Dette vil føre til nødstopp og avbrudd i programforløpet.

Error correction

– Sett rattet i ladestasjonen nå for å lade batteriet.
– Det anbefales å alltid sette rattet i ladestasjonen når det ikke er i bruk.


Error description 2A9-0001

Error message

Feil i BLK FORM

Cause of error

De angitte råemnedefinisjonen inneholder feil og kunne ikke tolkes av styringen.

Error correction

- Korriger BLK FORM i NC-programmet.


Error description 2A9-0002

Error message

Mangelfulle verktøydata

Cause of error

3D-simulasjonsgrafikken kan ikke bearbeide verktøydataene.

Error correction

Tilpass verktøydataene


Error description 2D4-0000

Error message

Start på Python-skript %1 mislyktes

Cause of error

Nødvendig kommunikasjon med PLS for å starte Python-skriptet mislyktes.

Error correction

- Konverter PLS-program.
- Start Python-skript på nytt.


Error description 2D4-0001

Error message

Start på Python-skript %1 mislyktes

Cause of error

Nøyaktig årsak til feilen er ikke kjent.

Error correction

Ta kontakt med kundeservice.


Error description 2D4-0002

Error message

Start på Python-skript %1 mislyktes

Cause of error

Python-alternativet er ikke frigitt. For at Python-bruk skal kunne utføres på styringen, må programvarealternativet "Python OEM Process" være frigitt i SIK.

Error correction

- Frigi programvarealternativet "Python OEM Process" i SIK.


Error description 2D4-0003

Error message

Start på Python-skript %1 mislyktes

Cause of error

Det er for lite arbeidsminne ledig til at Python-skriptet kan utføres.

Error correction

- Tildel Python-skriptet mindre minnebehov via maskinkonfigurasjonen (maskinparameteren memLimit)
- Avslutt aktive Python-prosesser for å frigi plass.


Error description 2D4-0004

Error message

Start på Python-skript %1 mislyktes

Cause of error

Verdien for maskinparameteren memLimit (maksimalt prosessminne) er ugyldig.

Error correction

- Kontroller og korriger maskinparameteren memLimit.


Error description 2D4-0005

Error message

Start på Python-skript %1 mislyktes

Cause of error

Angitt bane til Python-skriptet i maskinkonfigurasjonen er ugyldig.

Error correction

- Korriger maskinparameterens "path" i konfigurasjonsobjektet CfgSoftkeyOverlay.


Error description 2D4-0006

Error message

Start på Python-skript %1 mislyktes

Cause of error

Angitt navn på Python-prosessen i maskinkonfigurasjonen er ugyldig.

Error correction

- Korriger maskinparameterens "jobName" i konfigurasjonsobjektet CfgSoftkeyOverlay.


Error description 2D4-0007

Error message

Start på Python-skript %1 mislyktes

Cause of error

En Python-prosess med samme navn kjører allerede.

Error correction

– Avslutt ev. Python-prosessen som kjører.


Error description 2D4-0008

Error message

Start på Python-skript %1 mislyktes

Cause of error

Det er definert ugyldige parametere for Python-skriptet i maskinkonfigurasjonen.

Error correction

- Korriger maskinparameterens "parameter" i konfigurasjonsobjektet CfgSoftkeyOverlay.


Error description 320-0001

Error message

Feil ved sending av melding til PLS

Cause of error


Error description 320-0002

Error message

PLS-program ikke konvertert uten feil

Cause of error


Error description 320-0003

Error message

Argument utenom verdiområde

Cause of error


Error description 320-0004

Error message

PLS kjører i simuleringsmodus

Cause of error


Error description 320-0005

Error message

PLS-Compiler Argument ( %1 ) mangler

Cause of error


Error description 320-0006

Error message

Ugyldig PLS-anropsparameter

Cause of error


Error description 320-000A

Error message

For lavt turtall programmert for spindel

Cause of error

Du har programmert for lavt spindelturtall.

Error correction

Programmer et høyere turtall, eller kontroller konfigurasjonsdataen
Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" står for navnet på den aktuelle dataposten fra konfigurasjonen.


Error description 320-000B

Error message

For høyt turtall programmert for spindelen

Cause of error

Du har programmert for høyt turtall for denne aksen.

Error correction

Programmer et lavere turtall, eller kontroller konfigurasjonsdatoen Axes->ParameterSets->????->CfgFeedLimits->maxFeed.
"????" står for navnet på den aktuelle konfigurasjonsblokken.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLS-programmet ble stoppet

Cause of error

Programmet ble stoppet på grunn av en systemfeil i PLS.

Error correction

Meld fra til maskinprodusenten.


Error description 320-000E

Error message

Feil på PLS-program

Cause of error

Det oppsto en feil under kjøring av PLS-programmet

Error correction

Meld fra til maskinprodusenten


Error description 320-000F

Error message

Systemfeil i PLS

Systemfeil i PLS

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 320-0010

Error message

Generell systemfeil

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 320-0011

Error message

Spindelturtall programmert uten konfigurert spindel

Cause of error

Ingen tilgjengelig spindel, men turtall er programmert.

Error correction

Konfigurer spindelen (CfgAxes->spindleIndices), eller unnlat å programmere et spindelturtall.


Error description 320-0012

Error message

Konfigurasjonsdato %1/%2
er feilaktig

Konfigurasjonsdato %1–%2
inneholder feil

Cause of error

De angitte konfigurasjonsdataene inneholder feil og ble ikke godkjent for drift av styringen.

Error correction

Korriger angitte konfigurasjonsdata, eller meld fra til maskinprodusenten.


Error description 320-0013

Error message

Konfigurasjonsdato %1
for kanal %2 mangler

Cause of error

Angitte konfigurasjonsdata ble ikke funnet.

Error correction

Legg til de angitte konfigurasjonsdataene, eller meld fra til maskinprodusenten.


Error description 320-0014

Error message

Konfigurasjonsdato %1
for kanal %2 allerede definert

Cause of error

De angitte konfigurasjonsdataene forårsaker gjentakelse av en definisjon av en visning til PLS.

Error correction

Korriger angitte konfigurasjonsdata, eller meld fra til maskinprodusenten.


Error description 320-0015

Error message

Operand %1
for konfigurasjonsdato %2 ikke funnet

Cause of error

Operanden som er beskrevet i de angitte konfigurasjonsdataene, ble ikke definert i PLS-programmet.

Error correction

Korriger de angitte konfigurasjonsdataene, velg et annet PLS-program, eller meld fra til maskinprodusenten.


Error description 320-0016

Error message

Data til PLS strobe for kanal %1
kan ikke overføres.

Cause of error

Dataene som gjelder visningen som er angitt for PLS, kunne ikke lagres i PLS-markerne.

Error correction

Korriger de tilhørende konfigurasjonsdataene, eller meld fra til maskinprodusenten.


Error description 320-0017

Error message

Konfigurasjon og PLS-program inkompatible

Cause of error

Det ble valgt et PLS-program som ikke er kompatibelt med konfigurasjonen til maskinen.
PLS-programmer som bruker det numeriske lagringsgrensesnittet API 1.0 (TNC-marker-grensesnitt), kan ikke styre mer enn én kanal og én spindel.

Error correction

Korriger maskinkonfigurasjonen, eller bruk et egnet PLS-program.


Error description 320-0018

Error message

Inkonsistent PLS-program

Cause of error

API-versjonen som er brukt i det valgte PLS-programmet, er ikke kompatibel med styringsprogramvaren, eller det er feil i definisjonen av API-versjonen i PLS-programmet.

Error correction

Oppdater filen ApiMarker.DEF fra PLS-prosjektet for maskinen, eller korriger PLS-programmet.


Error description 320-0019

Error message

Feil på PLS-program: Inndata ble endret

Cause of error

PLS-programmet forsøkte å endre en inndata-marker (f.eks. I3).

Error correction

Kontroller PLS-programmet. Inndata-marker kan bare leses, ikke skrives.


Error description 320-001A

Error message

PLS-feiltabell kan ikke leses
(%1)

Cause of error

PLS kan ikke lese feiltabellen.
Det er mulig at den konfigurerte banen for denne tabellen er feil, eller tabellen har feil format.

Error correction

Kontroller konfigurasjonen og PLS-feiltabellen.


Error description 320-001B

Error message

Feil på PLS-feiltabell
(%1)

Cause of error

Det ble det angitt en ugyldig feilmarker i PLS-feiltabellen.
Eventuelt er et symbolsk navn skrevet feil.

Error correction

Korriger PLS-feiltabellen.


Error description 320-001C

Error message

Styringen kan ikke lese driftstider

Cause of error

Styringen kan ikke lese én eller flere driftstider som er lagret i en fil. Filen er sannsynligvis ødelagt.

Error correction

Meld fra til kundeservice hvis feilmeldingen vises gjentatte ganger.


Error description 320-001D

Error message

Systemfeil i PLS

Cause of error

Intern programvarefeil:
Kontinuerlig lagring av driftstider i en fil mislyktes, sannsynligvis pga. en feil i filsystemet.

Error correction

Meld fra til kundeservice.


Error description 320-0023

Error message

Ugyldig konfigurasjon for hurtig tilførsel
Nummer %1 – operand %2

Cause of error

Det er feil på konfigurasjonen til hurtiginngangene.

Error correction

Korriger konfigurasjonen og ta hensyn til følgende begrensninger:
- PLS-programmer som bruker TNC-marker-grensesnittet, kan bare bruke markerne M4590–4593
- Registrering av alle sider er bare mulig med datatype D (DWORD)
- Symbolske operander må defineres i PLS-programmet


Error description 320-0024

Error message

Konfigurasjonsdato %1/%2 mangler

Cause of error

Angitte konfigurasjonsdata ble ikke funnet.

Error correction

Korriger angitte konfigurasjonsdata, eller meld fra til maskinprodusenten.


Error description 320-0025

Error message

PLS-programmet ble stoppet

Cause of error

Pga. en endring av konfigurasjonsdataene ble PLS-programmet stoppet og blir startet på nytt.

Error correction

Ingen korrigering nødvendig.


Error description 320-0026

Error message

PLS: Divisjon grunnet 0/Modulo-feil

Cause of error

Tidsfeil i PLS-programmet:
- Divisjon med 0 er utført.
- En Modulo-beregning er utført feil.

Error correction

Endre PLS-programmet.
Tilpass PLS-kompileringsinnstillingen DIVERROR/MODERROR.


Error description 320-0027

Error message

PLS: Overflyt ved multiplikasjon

Cause of error

Tidsfeil i PLS-programmet:
- Overflyt ved multiplikasjon

Error correction

Endre PLS-programmet.
Tilpass PLS-kompileringsinnstillingen MULERROR.


Error description 320-0028

Error message

Ugyldig konfigurasjon for PLS-regnefeil
Operand %1

Cause of error

Konfigurasjonen for å behandle PLS-aritmetikkfeil er ikke gyldig.

Error correction

Når du korriger konfigurasjonen må du ta hensyn til følgende grensebetingelser:
- Kontroller postene MULERROR, DIVERROR, MODERROR i konfigurasjonsfilen for PLS-kompilatoren (se post under CfgPlcPath).
- PLS-programmene som bruker grensesnittet TNC-marker, kan bare bruke markeren M4200-4202.
- Symbolske operander må være definert i PLS-programmet.


Error description 320-0029

Error message

Systemfeil i PLS

Cause of error

En funksjon for PLS-serveren som ennå ikke er implementert, er startet.

Error correction

Meld fra til kundeservice


Error description 320-002A

Error message

Systemfeil i PLS

Cause of error

PLS-serveren kan ikke identifisere avsenderen av en melding.

Error correction

Meld fra til kundeservice


Error description 320-002B

Error message

Systemfeil i PLS

Cause of error

PLS-serveren får ikke kontakt med avsenderen av en melding.

Error correction

Meld fra til kundeservice


Error description 320-002C

Error message

Systemfeil i PLS

Cause of error

Programvarefeil har oppstått i PLS-en.

Error correction

Meld fra til kundeservice.


Error description 320-002D

Error message

PLS MAIN-fil kan ikke leses
(%1)

Cause of error

PLS kan ikke lese programfilen.

Error correction

Kontroller konfigurasjon og PLS-programfil.


Error description 320-002E

Error message

PLS Compiler-fil kan ikke leses
(%1)

Cause of error

PLS kan ikke lese en angitt kompileringsfil.

Error correction

Kontroller konfigurasjonsfilen for PLS-kompilering (.cfg).
Kontroller feiltekstfilen for PLS-kompilering (.err).


Error description 320-002F

Error message

Operandfelt %1 i dato %2 for høy

Cause of error

Det angitte symbolske navnet refererer til et felt med PLS-operander. Feltstørrelsen er for stor for den angitte konfigurasjonsdatoen.

Error correction

Korriger den angitte konfigurasjonsdatoen, eller meld fra til maskinprodusenten.


Error description 320-0030

Error message

Operandfelt %1 i dato %2 for lav

Cause of error

Det angitte symbolske navnet refererer til et felt med PLS-operander. Feltstørrelsen er for liten for den angitte konfigurasjonsdatoen.

Error correction

Korriger den angitte konfigurasjonsdatoen, eller meld fra til maskinprodusenten.


Error description 320-0031

Error message

Ugyldige tekstressurs

Cause of error

Kan ikke laste en konfigurert tekstressurs for dialog- eller feilmeldingstekster.

Error correction

Konfigurer et annet språk, eller kontakt maskinprodusenten.


Error description 320-0032

Error message

PL510-feil i syklisk drift

Cause of error

EMV-feil har oppstått i syklisk PL510-drift. Kan ikke bruke periferien.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 320-0034

Error message

Strobe er ikke etterført

Cause of error

En strobeutgang er ikke aktualisert etter mid-program-oppstart


Error description 320-0035

Error message

Initialisering av systemstyringsbuss ikke utf.

Cause of error

Ingen støtte for systemstyringsbussen, eller operativsystemversjonen er for gammel.

Error correction

Meld fra til kundeservice.


Error description 320-0036

Error message

Feil i PLS-Python-skript

Cause of error

Det angitte PLS-Python-skriptet inneholder en feil.

Error correction

Meld fra til maskinprodusenten.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Den programmerte parameteren er utenfor det gyldige verdiområdet

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Den programmerte parameteren er ugyldig / eksisterer ikke lenger

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Den programmerte adressen er utenfor det gyldige verdiområdet

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Summen av adresse og blokklengde er utenfor det gyldige verdiområdet

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Den programmerte adressen er ikke en ord- eller dobbeltordadresse

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Den programmerte verdien kan/må ikke forandres

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Feil i programmert fil

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Feil NC-driftsmodus aktiv

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– En posisjoneringskommando eller et annet oppdrag blir allerede gjennomført

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Ingen verktøyveksler er definert

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Strengen kan ikke forandres eller ulovlige tegn i strengen

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Ingen strengende registrert eller strengen er ufullstendig

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Ingen forbindelse via grensesnittet eller til en server

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– V24-grensesnitt opptatt eller ikke tilordnet

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- V24-overføringsbuffer ikke tom

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- V24-mottaksbuffer tom

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- V24-baudhastighet ikke mulig

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Overføringsfeil ved V24-grensesnittet

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
– Ingen strømregulator tilgjengelig

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- PLS-modulen ble ikke kalt opp som SUBMIT- eller Spawn-jobb

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Overflyt i probekøen

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Overflyt i PLS-feilmeldingskøen

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- PLS-modulen ble kalt opp fra en SUBMIT- eller Spawn-jobb

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- For mange elementer i Konstant-feltet

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Ikke tillatte elementer er programmert i Konstant-feltet

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Spindelorientering allerede aktiv

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Den programmerte modulfunksjonen er allerede aktiv

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Den programmerte filtypen er ugyldig

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Det programmerte navnet for feltet er ikke tilgjengelig

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Syntaksfeil i Query-instruks

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Ikke noe passende datasett tilstede for forespørselen

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Det er ikke opprettet referanse til den programmerte aksen ennå

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Feil ved tilbakestilling av en tilkoblet ekstern enhet

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Redigeringsprogrammet er ikke aktivt

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Det er oppstått en generell feil ved en filtilgang

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Systemminnet for styringen er for lite

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Det har oppstått en feil ved parser

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Raskere PLS-inngang angitt når prosessene skal slås på

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Det er ikke mulig å slå på prosessene

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Kontroll av talltypen ved angivelse i verktøytabellen ble avbrutt

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Powerfail-overvåkingen kan ikke slås av

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Styresystemet er et system uten funksjonell sikkerhet FS

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Det har oppstått en feil ved vurdering av Softkey-ressursfilen

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Utføringen av PLS-modulen ble avbrutt

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- Det oppstod en Profibus-feil

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet.

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Den programmerte funksjonen støttes ikke av PLS-modulen

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Den programmerte funksjonen støttes bare av en dobbelprosessorstyring.

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Styringsmaskinvaren har ikke et serielt grensesnitt

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Den programmerte funksjonen støttes ikke av en dobbelprosessorstyring

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Kan ikke sperre den angitte filen

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Finner ikke den angitte filen

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Funksjonen (programvarealternativ eller FCL) er ikke frigitt

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Funksjonen er ikke tilgjengelig på mer enn én konfigurert NC-kanal

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Kan ikke starte den programmerte prosessen (Python)

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Den programmerte analoge utgangen på X8/X9 støttes ikke av denne maskinvaren

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det oppstod en feil ved oppkalling av en PLS-modul i PLS-programmet
- PLS-modulen kunne ikke utføres

Error correction

- Kontroller og korriger PLS-program
- Ta kontakt med kundeservice.


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Symbolet/identifikatoren som er angitt, eksisterer ikke

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Kan ikke generere referansen

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Referansen som er angitt, er ikke gyldig

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Feil dataretning for overføring

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

– Det har oppstått en feil under anrop av en PLS-modul i PLS-programmet
– Den anropte funksjonen støttes ikke av en styring med funksjonell sikkerhet FS

Error correction

– Kontroller og korriger PLS-programmet
– Ta kontakt med kundeservice


Error description 320-0037

Error message

Feil i PLS-programmet

Cause of error

Tidsfeil PLS:
Det har oppstått en feil under anrop av en API-modul i PLS-programmet.

Error correction

Endre PLS-programmet.


Error description 320-0038

Error message

Operand %1 er ikke tillatt for konfigurasjonsdato %2.

Cause of error

Operanden som er angitt på konfigurasjonsdatoen, er ugyldig på dette stedet.
Konfigurasjonsdataene kan vanligvis bare referere til vanlige logiske PLS-marker (type M) eller til vanlige aritmetiske PLS-operander (typene B,W,D).

Error correction

Korriger den angitte konfigurasjonsdatoen, velg et annet PLS-program, eller meld fra til maskinprodusenten.


Error description 320-0039

Error message

Konfigurasjonsdato %1

Cause of error

Korriger den angitte konfigurasjonsdatoen, eller meld fra til maskinprodusenten.

Error correction

Det er blitt definert for mange konfigurasjonsdata av den angitte typen.


Error description 320-003A

Error message

PLS: Magasinregelfil inneh. feil

Cause of error

Den valgte magasinreguleringsfilen finnes ikke eller inneholder feil.

Error correction

Gjenopprett eller korriger magasinreguleringsfilen.


Error description 320-003B

Error message

Grunninnstillingen for IOC-maskinvaren er ufullstendig

Cause of error

Grunninnstillingen for bruk av IOC-maskinvare og -konfigurasjonsfil er ufullstendig:
(Se også maskinparameteren iocProject under CfgPlcPeriphery)
- Finner ikke IOC-filen
– Maskinvaren er konfigurert i IOC-filen, men den er ikke tilgjengelig
– En IOC-maskinvare er tilgjengelig, men ikke konfigurert i IOC-filen

Error correction

– Juster konfigurasjonsfilen og maskinvaren
– Du finner utfyllende informasjon i diagnosemenyen


Error description 320-003C

Error message

Feil på Profibus-initialisering

Cause of error

Det oppsto en feil ved initialisering av Profibus-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 320-003D

Error message

Profibus-feil i syklisk drift

Cause of error

Det oppstod feil ved tilgang til Profibus-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 320-003E

Error message

Initialiseringen for IOC-maskinvaren inneholder feil

Cause of error

IOC-konfigurasjonsfilen (attributt iocProject under CfgPlcPeriphery) for IOC-maskinvare (HSCI/Profibus) inneholder feil.

Error correction

- Kontroller IOC-konfigurasjonsfilen.
- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 320-003F

Error message

HSCI-initialisering inneholder feil

Cause of error

Det oppsto feil ved initialisering av HSCI-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 320-0040

Error message

HSCI feil i syklisk drift

Cause of error

Det oppstod feil ved tilgang til HSCI-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 320-0041

Error message

SPLS MAIN-fil kan ikke leses
(%1)

Cause of error

PLS kan ikke lese programfilen for SPLC-programmet.

Error correction

Kontroller konfigurasjonen og SPLC-programfilen.


Error description 320-0042

Error message

SPLC-program inkonsistent

Cause of error

API-versjonen som brukes i det valgte SPLC-programmet, er ikke kompatibel med styringsprogramvaren, eller definisjonen av API-versjonen i SPLC-programmet inneholder feil.

Error correction

Oppdater SplcApiMarker.DEF-filen eller korriger SPLC-programmet. SplcApiMarker.def-filen må være tilkoblet i SPLC-programmet før alle andre definisjonsfiler.


Error description 320-0043

Error message

SPLC-program inkonsistent

Cause of error

Definisjonen av flagg som overføres mellom PLS-programmet og SPLC-programmet, inneholder feil.

Error correction

Korriger SPLC-programmet


Error description 320-0044

Error message

SPLC-program endret

Cause of error

SPLC-programmet er endret. Før maskinen kan drives med dette endrede SPLC-programmet, må en partiell overtakelsestest utføres.

Error correction

Planlagt endring:
Slett feilmeldingen, start styringen på nytt og utfør den nødvendige partielle overtakelsestesten.
Utilsiktet endring:
Angre endringen av SPLC-programmet og konvertere SPLC-programmet på nytt.


Error description 320-0045

Error message

SPLC-program, binærkode endret

Cause of error

Binærkoden til SPLC-programmet er endret selv om kildekoden er uendret.
Mulige årsaker:
- Ny SPLC-kompilator ved programvareoppdatering
- Skadet binærfil for SPLC-programmet til MC eller CC (uten programvareoppdatering)

Error correction

Melding som vises etter programvareoppdateringen:
Slett feilmeldingen, start styringen på nytt, og utfør den nødvendige delvise overtakelsestesten. Overfør deretter de nye CRC-summene til de aktuelle sikre maskinparameterne.
Meldingen vises uten at programvareoppdateringen er utført:
Meld fra til kundeservice


Error description 320-0047

Error message

Konfigurasjon PLS-kompilator: Angi %1

Cause of error

Konfigurasjonsfilen for PLS-kompilatoren definerer en verdi for en konstant som ikke passer for styringstypen.
Verdiene for konstantene OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT og SPINDLE_COUNT må angis korrekt.

Error correction

- Kontroller og korriger ev. konfigurasjonsfilen for PLS-kompilatoren.


Error description 320-0048

Error message

Kildekode for PLS-program nødvendig

Cause of error

PLS-programmet på styringen passer ikke lenger på grunn av rekonfigurering.
PLS-programmet må genereres på nytt fra kildekoden.

Error correction

- Angre konfigurasjonsendringen (ignorer ny feilmelding)
- Kopier kildekoden for PLS-programmet til styringen, og oversett på nytt


Error description 320-004C

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Feil: Prosess %1 kunne ikke startes

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

Initialisering IOC-hardware med advarsler

Cause of error

Det ble vist advarsler ved initialisering av IOC-maskinvare og IOC-konfigurasjonsfilen (se parameter iocProject under CfgPlcPeriphery).

Error correction

Du finner utfyllende informasjon i diagnosemenyen.


Error description 320-0057

Error message

ProfiNET: feil ved initialisering

Cause of error

Det oppsto en feil ved initialisering av ProfiNET-maskinvaren.

Error correction

– Ta kontakt med kundeservice.
– Du finner utfyllende informasjon i diagnosemenyen.


Error description 320-0058

Error message

ProfiNET: feil i syklisk drift

Cause of error

Det oppstod feil med tilgang til ProfiNET-maskinvaren.

Error correction

– Ta kontakt med kundeservice.
– Du finner utfyllende informasjon i diagnosemenyen.


Error description 320-0059

Error message

IOC-konfigurasjonen inneholder ugyldige PLS-operandadresser

Cause of error

IOC-konfigurasjonen inneholder PLS-operandadresser som overskrider det tillatte PLS-lagringsområdet.
Hvilket operandområde det dreier seg om, kan ses i IOC-diagnosen.

Error correction

- Områdene for de aktuelle operandene må gjøres større i konfigurasjonsfilen for PLS-kompilatoren.
– Ta kontakt med kundeservice.


Error description 320-005A

Error message

IOC-konfig. krever for mye lagringsplass

Cause of error

- IOC-konfigurasjonen krever for mye lagringsplass på feltbussmaskinvaren for minst ett bussystem (f.eks. HSCI).
- BUS-diagnosen inneholder mer informasjon.

Error correction

– Kontroller IOC-konfigurasjonen.
– Reduser antallet konfigurerte systemkomponenter.
- Generer servicefilen.
– Ta kontakt med kundeservice.


Error description 320-005B

Error message

HSCI-advarsel i syklisk drift

Cause of error

Det oppstod advarsel ved tilgang til HSCI-maskinvaren.

Error correction

- Du finner utfyllende diagnoseinformasjon i HSCI-buss-diagnosen.


Error description 320-005C

Error message

Endring av %1/%2
krever oversettelse av PLS-program

Cause of error

Den endrede konfigurasjonsdatoen inngår i definisjonen av symboler for PLS-programmet. PLS-programmet må oversettes på nytt for at endringen skal aktiveres.

Error correction

Oversett PLS-programmet på nytt


Error description 320-005D

Error message

Interne IO: Feil ved initialisering

Cause of error

Det oppsto feil ved initialisering av intern IO-maskinvare (SPI-modul).

Error correction

– Ta kontakt med kundeservice.
– Du finner utfyllende informasjon i diagnosemenyen.


Error description 320-005E

Error message

Interne IO: Feil i syklisk drift

Cause of error

Det oppstod feil ved tilgang til den interne IO-maskinvaren (SPI-modul).

Error correction

– Ta kontakt med kundeservice.
– Du finner utfyllende informasjon i diagnosemenyen.


Error description 320-005F

Error message

Spindel ikke tilgjengelig

Cause of error

En NC-funksjon forsøker å styre en spindel som for øyeblikket ikke er tilgjengelig:
- Spindelen fungerer da som NC-akse
- Spindelen er tilordnet en annen kanal
- En spindel skal omkobles til NC-aksen mens den er tilordnet NC

Error correction

Endre NC-programmet, eller ta kontakt med maskinprodusenten


Error description 320-0060

Error message

IOC-konfigurasjon inneholder ugyldige PLS-operander

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

Invalid IOC configuration for PLC operand
Operand %1 not found

Cause of error

The operand designated in the IOC file was not defined in the PLC program.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0062

Error message

Invalid IOC configuration for PLC operand
Operand %1 not appropriate for terminal (%2)

Cause of error

The operand designated in the IOC file is not suitable for the terminal:
- The data size is incorrect.
- The terminal cannot be mapped to the operand type.
- Mixture of logical and arithmetical data types.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

Execution of the NC program was canceled in the output of an M, S, or T strobe to the PLC program.

Error correction

- Your system might be in an inconsistent condition. Check whether the status shown for the machine and for the active tool reflect the actual situation.
- Inform your service agency.


Error description 320-041A

Error message

PLS: For dyp nesting

Cause of error

Tidsfeil PLS:
- Det ble forsøkt å neste mer enn 32 moduloppkallinger i hverandre.
- Det ble programmert en rekursiv moduloppkalling som sprenger grensen på 32 nestinger.

Error correction

Endre på PLS-programmet.


Error description 320-041B

Error message

PLS: Stack underflow

Cause of error

Tidsfeil PLS: Du forsøkte å hente data fra stakklageret, selv om de ikke var blitt lagt der på forhånd.

Error correction

Endre på PLS-programmet.


Error description 320-041C

Error message

PLS: Stack overflow

Cause of error

Tidsfeil PLS: Du forsøkte å legge mer enn 128 byte med data i stakklageret. Word-operandene (B/W/D/K) opptar 4 byte hver, Logikk-operandene (M/I/O/T/C) 2 byte.

Error correction

Endre på PLS-programmet.


Error description 320-041D

Error message

PLS: Time out

PLS: Time out

Cause of error

Tidsfeil PLS:
- Den sykliske gjennomkjøringen av programdelen varte for lenge. Kontroller underprogramstrukturen, og start eventuelle kapasitetskrevende programdeler som SUBMIT-jobber.
- Den viste kalkuleringstiden blir i noen tilfeller høyere på grunn av dataoverføring og håndrattdrift. Velg håndrattdrift i tvilstilfeller, og start samtidig dataoverføringen med maks. overføringshastighet, og kontroller til slutt
PLS-programmeringsområdet MAKSIMAL BEREGNINGSTID. Det må ikke forekomme verdier over 150 % (sikkerhetsreserve i tilfelle ugunstige driftsforhold).

Error correction

Endre på PLS-programmet.


Error description 320-041E

Error message

PLS: Ugyldig område for CASE

Cause of error

Tidsfeil PLS: Operanden for CASE-kommandoen inneholder en verdi som ikke kan tolkes som forskyvning i CM-tabeller (lavere enn 0 eller høyere eller lik tabellengden).

Error correction

- Få PLS-programmet kontrollert.
- Meld fra til kundeservice


Error description 320-041F

Error message

PLS: Underprogr. ikke definert

Cause of error

Tidsfeil PLS - underprogram ikke definert.

Error correction

Endre på PLS-programmet.


Error description 320-0420

Error message

PLS: Indeksområde feil

Cause of error

Tidsfeil PLS:
- Adressen for skrivetilgang til datatypene B/W/D/M/I/O/T/C befinner seg i et område som er ugyldig for disse operandtypene på grunn av at at indeksregisteret inkluderes.
- Når indeksregisteret forsøker å få tilgang til et konstantfelt, inneholder indeksregisteret en verdi som ikke er mulig for dette feltet (lavere enn 0 eller høyere eller lik feltlengden).
- Når indeksregisteret inkluderes, får adressen til en streng en ugyldig verdi.
- Nummeret for en dialog (S#Dn[X]) eller en feilmelding (S#En[X]) fører til en ugyldig verdi (mindre enn 0 eller større enn 999) når indeksregisteret inkluderes.
- Ved adressering av en delstreng.

Error correction

Endre på PLS-programmet.


Error description 320-0421

Error message

PLS: Det finnes ingen feiltab.

Cause of error

Det finnes ingen PLS-feiltabell.
- En PLS-feilmodul 9085/9086 ble oppkalt selv om ingen feiltabell ble kompilert, eller det var ingen poster in tabellen.
- En PLS-feilmodul 9085/9086 ble oppkalt, eller det ble satt et feilmerke selv om feiltabellen ble endret eller slettet etter kompileringen.

Error correction

- Kompiler PLS-feiltabellen.
- Kontroller inntastingene i PLS-feiltabellen.


Error description 320-0422

Error message

PLS: Feil ved modulanrop

Cause of error

Fatal feil i PLS-moduloppkalling (f.eks. modul 9031: Omregningsfeil i MP).

Error correction

Endre på PLS-programmet.


Error description 320-0423

Error message

PLS: Hendelsesfil mangler

Cause of error

Filen som er definert med PLCEVENTS= i systemfilen, ble ikke funnet.

Error correction

Meld fra til kundeservice.


Error description 320-0424

Error message

PLS: For mange hendelser

Cause of error

Det ble definert mer enn 15 hendelser for den gjeldende SPAWN-prosessen (kooperativ multitasking).

Error correction

Meld fra til kundeservice.


Error description 320-0442

Error message

PLS: Feiltab. ikke .PET

Cause of error

PLS-feiltabellen som er valgt i plc.cfg, er ingen PET-fil.

Error correction

Kontroller formatet på PLS-feiltabellen.


Error description 320-0443

Error message

PLS: Feiltab. ikke funnet

Cause of error

PLS-feiltabellen som er valgt i filen plc.cfg, ble ikke funnet.

Error correction

Kontroller filnavnet eller banenavnet.


Error description 320-0444

Error message

PLS: Feiltab. feil format

Cause of error

PLS-feiltabell: Feiltabellen som er valgt i plc.cfg, har ikke et oppdatert binærformat (f.eks. etter utskiftning av programvare).

Error correction

Slett PLS-feiltabellen, og legg inn en ny PLS-feiltabell via grensesnittet.


Error description 320-0445

Error message

PET-tabell: For mange linjer

Cause of error

Det er definert for mange feilmeldinger i PET-tabellen.

Error correction

Bare et visst antall linjer i PET-tabellen blir analysert. Alle etterfølgende linjer ignoreres.


Error description 320-07D0

Error message

PLS: Kontrollsumfeil

Cause of error


Error description 320-07D1

Error message

PLS: M4005, M4006, M4007 feil

Cause of error

Tidsfeil PLS: Flere enn ett av flaggene M4005 (M03), M4006 (M04), M4007 (M05) er brukt.

Error correction

Endre på PLS-programmet.


Error description 320-07D2

Error message

PLS: Søkesykl. aktive samtidig

Cause of error

Tidsfeil PLS - mer enn én av funksjonene PLS-posisjonering, Nullpunktforskyving og Spindelorientering er aktivert.

Error correction

Endre på PLS-programmet.


Error description 320-07D3

Error message

PLS: udefinert tidsfeil

Cause of error

Udefinert tidsfeil

Error correction

Meld fra til kundeservice


Error description 320-07D4

Error message

Mangler nettspenning på X44

Cause of error

Det mangler 24 V styringsspenning for reléet.

Error correction

Kontroller 24 V-tilførselen.


Error description 320-07D5

Error message

Feil kobling av NØDSTOPP

Cause of error

- Det er feil på kablingen til nødstoppkretsen.

Error correction

- Meld fra til kundeservice
- Kontroller kablingen.


Error description 320-07D6

Error message

STOPP med PLS

Cause of error

Systemet ble stoppet av PLS-programmet.

Error correction

Ta hensyn til etterfølgende meldinger, og kontakt eventuelt maskinprodusenten.
Styringen må avsluttes og startes opp på nytt.


Error description 320-07D7

Error message

M0-999 og B0-127 slettet

Cause of error

Du slettet data da du la inn nøkkeltallet 532110. Systemet har stoppet.

Error correction

Start styringen på nytt


Error description 320-07D8

Error message

Skift bufferbatteri

Cause of error

Spenningen i bufferbatteriet har sunket under minsteverdien.

Error correction

Skift bufferbatteriet (se brukerveiledningen).


Error description 320-07D9

Error message

Temperatur for høy (CPU%1: = %2°C)

Temperatur for lav (harddisk: = %1°C)

Cause of error

Temperaturføleren i styringen registrerer for høy temperatur inne i styringshuset.
- Varmeavledningen i koblingsskapet utilstrekkelig
- Tilsmussede filtermatter
- Defekt klimaaggregat i koblingsskapet
- Defekt vifte i styringshuset
- Defekt temperatursensor
- Uheldig montering av komponentene

Error correction

- Rengjør filtermattene
- Reparer klimaaggregatet i koblingsskapet
- Skift ut viften
- Meld fra til kundeservice


Error description 320-07DB

Error message

Vifte i MC-kabinett defekt

Cause of error

Hastigheten på viften i kabinettet er for lav.

Error correction

- Skift viften.
- Meld fra til kundeservice.


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Bekreftelse

Cause of error


Error description 320-0FA8

Error message

Parameter

Cause of error


Error description 320-0FA9

Error message

Turtall

Cause of error


Error description 320-0FAA

Error message

Modus

Cause of error


Error description 320-0FAB

Error message

Driftsnivå

Cause of error


Error description 320-0FAC

Error message

Indeks

Cause of error


Error description 320-0FAD

Error message

Magasin

Cause of error


Error description 320-0FAE

Error message

Plass

Cause of error


Error description 320-0FAF

Error message

Kanal

Cause of error


Error description 320-0FB0

Error message

Status

Cause of error


Error description 320-0FB1

Error message

Manuell

Cause of error


Error description 320-0FB2

Error message

Inkremental

Cause of error


Error description 320-0FB3

Error message

Nullstilling

Cause of error


Error description 320-0FB4

Error message

Søking

Cause of error


Error description 320-0FB5

Error message

Negativ retning

Cause of error


Error description 320-0FB6

Error message

Posisjon

Cause of error


Error description 320-0FB7

Error message

Mating

Cause of error


Error description 320-0FB8

Error message

Uten endebryter

Cause of error


Error description 320-0FB9

Error message

Uten NC-stopp

Cause of error


Error description 320-0FBB

Error message

Nettspenning for HSCI-enhet mangler

Cause of error

Det ble registrert at nettspenningen på +24 V mangler i en enhet på HSCI-bussen. Signalet -PF.BOARD i S-status brukes.

Error correction

- Åpne bussdiagnostikken, og kontroller statusmeldingene til enhetene som er tilknyttet HSCI-bussystemet.
- Alle enheter tilknyttet HSCI-bussystemet forsynes korrekt med spenning +24 V-NC og +24 V-PLS.
- Start styringen på nytt.


Error description 320-0FBC

Error message

TNC lukkes, maskinfunksjoner utføres

Cause of error

PLS-programmet forsinker utkoblingen av styringen.

Error correction

Utfør maskinfunksjonene som kreves av PLS-programmet.


Error description 320-0FBF

Error message

Det ble definert mer enn én feilklasse for en PET-feil

Cause of error

– I en feiltabell (.PET) er det definert mer enn én feilklasse for en feil.

Error correction

– Definer kun én feilklasse for den aktuelle feilen.
– Du finner ytterligere informasjon (navn på tabellen og nummeret til feilen) i feillisten med funksjonstasten "Intern info".
– Ta kontakt med kundeservice.


Error description 320-0FC0

Error message

Raskere PLS-inngang feil parametrisert

Cause of error

En rask PLS-inngang er ikke parametrisert eller feil parametrisert i IOC-filen.

Error correction

– Kontroller IO-konfigurasjonen
– Ta kontakt med kundeservice


Error description 320-0FC2

Error message

JHIOSim-installasjon ufullstendig

Cause of error

Windows: JHIOSim-DLL ikke tilgjengelig
Virtual Box: installasjon ufullstendig
Virtual Box: Samme mappe /mnt/sf/IOsim eksisterer ikke

Error correction

Kontroller Virtual Box– og Windows-installasjonen


Error description 320-0FC4

Error message

System overbelastet – nyhetsbuffer full

Cause of error

Svært mange oppdrag ble tilordnet PLS-løpetidsystemet på kort tid. Dette gjør at tilhørende meldinger ikke lenger kan leveres i systemet.
Oppdragene består av fremhenting av PLS-moduler eller Python-funksjonsbiblioteket for OEM-bruk.
Kapasiteten for bufring av nyheter som finnes i systemet, er brukt opp. PLS-programmet ble stoppet.

Error correction

Endre PLS-programmet eller OEM-bruken
Fremhenting av PLS-moduler eller funksjoner til funksjonsbiblioteket jh i Python OEM-bruk må fordeles bedre tidsmessig


Error description 322-0002

Error message

Feil verktøyplass ved start av block scan ( %1 )

Cause of error

Du startet mid-program-oppstart med feil verktøy.

Error correction

Skift til riktig verktøy og start på nytt.


Error description 322-0003

Error message

Konfigurasjonsdato %1–%2
inneholder feil

Cause of error

Filen som er angitt i konfigurasjonsdataene for beskrivelse av en verktøyskiftsekvens, inneholder feil og ble ikke lagret for driften av styringen.

Error correction

Meld fra til maskinprodusenten.


Error description 322-0004

Error message

Verktøyanrop flertydig

Cause of error

To verktøy skal settes inn / skiftes ut samtidig.

Error correction

Korriger NC-programmet.


Error description 322-0005

Error message

Fil ikke funnet

Cause of error

Filen som er angitt i konfigurasjonsdataene for beskrivelse av en verktøyskiftsekvens, finnes ikke.

Error correction

Meld fra til maskinprodusenten.


Error description 322-0006

Error message

Plasstabellen inneholder feil

Cause of error

Primærnøkkel (TOOL_P.P, magasin- og plassnummer) er ikke definert for plasstabellen TOOL_P.

Error correction

Meld fra til maskinprodusenten.


Error description 322-0007

Error message

Plasstabellen inneholder feil

Cause of error

Feil kolonne (ikke TOOL_P.P, magasin- og plassnummer) er definert som primærnøkkel for plasstabellen TOOL_P.

Error correction

Meld fra til maskinprodusenten.


Error description 322-0008

Error message

Plasstabellen inneholder feil

Cause of error

Ugyldig verdi er lest i P-kolonnen i plasstabellen.

Error correction

Meld fra til maskinprodusenten.


Error description 322-0009

Error message

Plasstabellen inneholder feil

Cause of error

Ugyldig verdi er lest i ST-kolonnen i plasstabellen.

Error correction

Meld fra til maskinprodusenten.


Error description 322-000A

Error message

Plasstabellen inneholder feil

Cause of error

Ugyldig verdi er lest i F-kolonnen i plasstabellen.

Error correction

Meld fra til maskinprodusenten.


Error description 322-000B

Error message

Plasstabellen inneholder feil

Cause of error

Ugyldig verdi er lest i PTYP-kolonnen i plasstabellen.

Error correction

Meld fra til maskinprodusenten.


Error description 322-000C

Error message

Plasstabellen inneholder feil

Cause of error

Et verktøy forekommer flere ganger i plasstabellen.

Error correction

Korriger plasstabellen. Slett verktøyet på plassene der det ikke brukes, eller merk disse plassene som reservert.


Error description 322-000D

Error message

Plasstabell muligens inkonsistent

Cause of error

De interne styringsdataene via det lastede verktøyet er ikke i samsvar med innholdet i plasstabellen.
Det kan oppstå når plasstabellen er redigert eller overskrevet, eller når verktøyskiftet er avbrutt.
Innholdet i plasstabellen tilsvarer ikke lenger bestykningen til verktøyminnet.

Error correction

Kontroller og korriger eventuelt innholdet i plasstabellen.


Error description 322-000E

Error message

Plasstabellen inneholder feil

Cause of error

En nødvendig kolonne (P, T eller RSV) er ikke definert for plasstabellen TOOL_P.

Error correction

Meld fra til maskinprodusenten.


Error description 322-000F

Error message

Fil ikke funnet

Cause of error

Filen med plasstabellen finnes ikke i den konfigurerte banen.

Error correction

Gjenopprett filen under den opprinnelige banen, opprett en ny fil under den opprinnelige banen, eller rådfør deg med maskinprodusenten.


Error description 322-0011

Error message

Ingen tilgang til plasstabellen

Cause of error

Kan ikke fortsette verktøyanropet fordi tilgangen til plasstabellen er sperret.
En slik sperre kan settes hvis plasstabellen eller PLS-programmet redigeres.

Error correction

Avslutt redigeringen av plasstabellen, eller rådfør deg med maskinprodusenten.


Error description 322-0012

Error message

Plasstabellen inneholder feil

Cause of error

Konfigurasjonsdataene for en kolonne i plasstabellen mangler eller inneholder feil.

Error correction

Ta kontakt med maskinprodusenten


Error description 322-0013

Error message

Tilgang til fil ikke mulig

Cause of error

Filen med plasstabellen mangler, eller du ble nektet tilgang til filen.

Error correction

Gjenopprett filen på nytt, eller kontroller tilgangsrettighetene for filen, og opphev eventuelt en eksisterende skrivebeskyttelse.


Error description 322-0014

Error message

Plasstabellen inneholder feil

Cause of error

Filen med plasstabellen er ufullstendig, inneholder linjer med avvikende lengde, syntaktiske feil eller ukjente kolonner.

Error correction

Korriger filen, opprett filen på nytt, eller rådfør deg med maskinprodusenten.


Error description 322-0015

Error message

Plasstabellen inneholder feil

Cause of error

En ugyldig verdi er lest i T-kolonnen i plasstabellen.

Error correction

Korriger filen, opprett filen på nytt, eller rådfør deg med maskinprodusenten.


Error description 322-0016

Error message

Systemfeil i PLS

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 322-0017

Error message

Ingen tilgang til plasstabellen

Cause of error

Tilgangen til plasstabellen sperres av en annen applikasjon.
Styringen kunne derfor ikke oppdatere plasstabellen etter verktøyskift.
Innholdet i plasstabellen tilsvarer ikke lenger bestykningen til verktøyminnet.

Error correction

Kontroller og korriger eventuelt innholdet i plasstabellen.
Avslutt redigeringen av plasstabellen, eller rådfør deg med maskinprodusenten.


Error description 322-0018

Error message

Systemfeil i PLS

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 322-0019

Error message

Plasstabellen inneholder feil

Cause of error

Ugyldig verdi er lest i RSV-kolonnen i plasstabellen.

Error correction

Korriger filen, gjenopprett filen, eller rådfør deg med maskinprodusenten.


Error description 322-001A

Error message

Verktøyskift uten konfigurert spindel forespurt

Cause of error

Spindelen er ikke konfiguriert for kanal %, eller (bare kanal 0) spindelen kan ikke tilordnes implisitt.

Error correction

Endre NC-programmet, eller meld fra til maskinprodusenten.


Error description 322-001B

Error message

PLS-dato %1 kan ikke endres

Cause of error

Du har forsøkt å endre PLS-datoen med den angitte betegnelsen.
Datoen eksisterer ikke eller kan ikke endres, eller den nye verdien er ikke godkjent.

Error correction

Kontroller om datoen med den angitte betegnelsen finnes og om den er frigitt for endringer.
Kontroller om den nye verdien er godkjent for denne datoen.
Endre NC-programmet ditt slik at det brukes en korrekt betegnelse og en gyldig verdi.


Error description 322-001C

Error message

Systemfeil i PLS

Systemfeil i PLS

Cause of error

Intern programvarefeil:

Error correction

Meld fra til kundeservice


Error description 322-001D

Error message

Plasstabell inneholder feil

Cause of error

Ugyldig verdi er lest i L-kolonnen i plasstabellen.

Error correction

Ta kontakt med maskinprodusenten


Error description 322-001E

Error message

Plass i verktøymagasin sperret

Cause of error

Kan ikke gjennomføre verktøyanropet fordi plassen i verktøymagasinet er sperret.
En slik sperre kan fremkalles ved å redigere plasstabellen eller gjennom PLS-programmet.

Error correction

Korriger plasstabellen eller meld fra til maskinprodusenten.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) aktiv

Cause of error

- Feil i programutføringen
- Sikkerhetsfunksjon Safe Torque Off STO aktiv

Error correction

- Meld fra til kundeservice


Error description 330-0004

Error message

Koble fra styrespenning!

Cause of error

Styrespenningen er ennå ikke slått på.

Error correction

Slå av styrespenningen.


Error description 330-0005

Error message

Relé: Hvilekontakt åpen?

Cause of error

I relékjedet er hvilekontakten til ett eller flere reléer åpen.

Error correction

- Kontroller reléets funksjonalitet.
- Meld eventuelt fra til kundeservice.


Error description 330-0006

Error message

Kople til styrespenning

Cause of error

Styrespenningen er slått av.

Error correction

Slå på styrespenningen.


Error description 330-0008

Error message

Vekselomformer ikke driftsklar

Cause of error

- Kan ikke aktivere drevet fordi omformeren (RDY-signal) ikke var klar.
- Andre akse er ikke aktivert for grensesnittkretskortet for Siemens-omformeren.
- Ingen koblingssignaler ved omformerbeskyttelsen eller reléet.
- Kompaktomformeren, omformerforsyningsenheten eller effektmodulen er defekt.
- Avbrudd ved omformerbusskabelen (forsyningsbuss, enhetsbuss, PWM-buss).
- Defekt PWM-grensesnitt ved styringen.

Error correction

- Opphev avbrudd i koblingsskapet.
- Erstatt defekt kompaktomformer/forsyningsenhet/effektdel.
- Erstatt defekte kabler.
- Meld fra til kundeservice.


Error description 330-0012

Error message

Maskintast aktivert

Cause of error

Kontakten til en maskintast er lukket.

Error correction

Slipp opp tasten, eller meld fra til kundeservice.


Error description 330-0013

Error message

Relé: Hvilekontakt lukket?

Cause of error

I relékjeden er hvilekontakten til en eller flere reléer lukket.

Error correction

Kontroller reléets funksjonalitet. Meld eventuelt fra til kundeservice.


Error description 330-0014

Error message

CC%2 omformer spindel RDY=0

Cause of error

Effektdelen til en spindel kunne ikke stilles inn på driftsklar.
- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 på UE/UV/UVR, X73 på HEIDENHAIN-kortet for Simodrive)
- Defekt effektdel
- Brudd på PWM-busskabelen

Error correction

Kontroller kablingen, og meld fra til kundeservice.


Error description 330-0015

Error message

CC%2 omformer akser RDY=0

Cause of error

Effektdelen til en akse kunne ikke stilles inn på driftsklar.
- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive)
- Defekt effektdel
- Brudd på PWM-busskabelen

Error correction

Kontroller kablingen, og meld fra til kundeservice.


Error description 330-0016

Error message

CC%2 omformer spindel RDY=1

Cause of error

Effektdelen til en spindel er driftsklar, selv om den skulle vært slått av.

Error correction

Meld fra til kundeservice.


Error description 330-0017

Error message

CC%2 omformer akser RDY=1

Cause of error

Effektdelen til en spindel eller en akse er driftsklar, selv om den skulle vært slått av.

Error correction

Meld fra til kundeservice.


Error description 330-001A

Error message

Inngang (ES.B) ulik 0

Cause of error

24 V på inngang ES.B, ved dynamisk test forventes 0 V.

Error correction

Meld fra til kundeservice.


Error description 330-001B

Error message

Test utkoplingskanaler inaktiv

Cause of error

MC (hovedmaskinenheten) utløste ingen test av utkoblingskanalene.

Error correction

Meld fra til kundeservice.


Error description 330-0020

Error message

Kommandobufferlager fullt

Cause of error

For mange av kommandoene ble ikke returnert av CC (styringsenheten) til MC (hoveddatamaskinen) som ekko.

Error correction

Meld fra til kundeservice.


Error description 330-0021

Error message

Kommando ulik

Cause of error

Kommandoen som ble returnert av CC som ekko, tilsvarer ikke den kommandoen ble motatt.

Error correction

Meld fra til kundeservice.


Error description 330-0022

Error message

CC%2 kommando ikke kvittert

Cause of error

Kommandoen ble ikke kvittert av CC innen 200 ms.

Error correction

Meld fra til kundeservice.


Error description 330-0023

Error message

FS-funksjon ikke utført

Cause of error

En eller flere FS-funksjoner innenfor en syklus ble ikke utført.

Error correction

Meld fra til kundeservice.


Error description 330-0024

Error message

Bekreftelsestast håndratt aktiv.

Cause of error

Bekreftelsestasten til håndrattet er betjent. Feil håndratt er valgt via parameteren CfgHandwheel–>type.

Error correction

- Kontroller bekreftelsestasten
- Still inn riktig konfigurasjonsdato;
- Meld fra til kundeservice.


Error description 330-0025

Error message

Data med feil fra CC%2

Cause of error

Feil på programvaren.

Error correction

Meld fra til kundeservice.


Error description 330-0027

Error message

MC-plasseringsavvik for stort %2

Cause of error

Det beregnede posisjonsavviket mellom turtallsmålesystemet og posisjonssystemet er større enn verdien fra parameterne CfgAxisSafety->positionDiffRef eller CfgAxisSafety->positionDiffRun.
- For stor forskjell mellom beregnet posisjon fra impulsene til posisjonsenkoderen og impulsene til turtallsenkoderen
- Ved første igangsetting: Feil normering av impulsene til turtallsenkoderen (f.eks. feil spindelstigning er angitt)
- For stor hysterese ved vending
- Defekt kobling, drivverk osv.
- Brudd på remmen

Error correction

- Slå av styringen, og slå den på igjen
- Kontroller CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- Ved første igangsetting: Feil normering av impulsene til turtallsenkoderen (angi riktig spindelstigning)
- Kontroller hysterese ved vending
- Reparer kobling, drivverk osv.
- Skift ut remmen
- Ta kontakt med kundeservice


Error description 330-0028

Error message

Ingen plassverdi fra CC%2

Cause of error

CC sender ingen posisjonsverdi til MC innen en bestemt tid.

Error correction

- Slå styringen av og på.
- Meld fra til kundeservice.


Error description 330-0029

Error message

Ingen MC-plassverdi på CC%2

Cause of error

- MC kan ikke overføre posisjonsverdier til CC.
- Intern programvarefeil

Error correction

Slå styringen av og deretter på igjen.
- Meld fra til kundeservice.


Error description 330-002A

Error message

Testede akser MC/CC%2 ulike

Cause of error

- Status iht. kontrollerte posisjonsverdier stemmer ikke overens for MC og CC.
- Intern programvarefeil

Error correction

Slå styringen av og deretter på igjen.
- Meld fra til kundeservice.


Error description 330-002B

Error message

CC%2 feil includefilversjon

Cause of error

- Versjonsnummer er forskjellig for en oppkalt includefil i MC og CC.
- Intern programvarefeil.

Error correction

- Kontroller programversjonen.
- Meld fra til kundeservice.


Error description 330-002D

Error message

Kople til spindel

Cause of error

Med vernedekslene A/S (akse/spindel) åpne ble spindelens starttast brukt til å starte spindelen uten bekreftelsestasten.

Error correction

Bruk spindelens starttast og bekreftelsestasten


Error description 330-002E

Error message

SMP eller kontrollsum feilaktig

Cause of error

- Sikkerhetsjustert maskinparameter SMP er endret.
- Kontrollsummer for sikkerhetsjusterte maskinparametere er endret

Error correction

- Kontroller sikkerhetsjusterte maskinparametere og kontrollsummer.
- Endringene kan bare utføres av maskinprodusenten med inntasting av et produsentpassord.
- Ved endringer må det eventuelt utføres nødvendige overtakelsestester på maskinen.
- Meld fra til kundeservice


Error description 330-002F

Error message

SMP eller fastsetting av kontrollsum feilaktig

Cause of error

- Sikkerhetsjustert maskinparameter SMP er endret.
- Kontrollsummer for sikkerhetsjusterte maskinparametere er endret.
- Maskinparameterfilen kan ikke åpnes, eller finnes ikke.

Error correction

- Kontroller sikkerhetsjusterte maskinparametere og kontrollsummer.
- Endringene kan bare utføres av maskinprodusenten med inntasting av et produsentpassord.
- Ved endringer må det eventuelt utføres nødvendige overtakelsestester på maskinen.
- Meld fra til kundeservice


Error description 330-0030

Error message

Sikre akser må ha sinusinnganger

Cause of error

- Sikkerhetsorienteringsfeil (SG)


Error description 330-0031

Error message

Aksestatus kan ikke fastsettes

Cause of error

- Sikkerhetsorienteringsfeil (SG)


Error description 330-0033

Error message

Ikke i driftstype REF

Cause of error

- Aksene kan bare kontrolleres i driftsmodusen nullstilling REF.

Error correction

- Bekreft feilmelding med CE, og skift til driftsmodus REF.
- Nullstill aksene.
- Meld fra til kundeservice


Error description 330-0034

Error message

Ugyldig akse

Cause of error

- Aksen som skal kontrolleres, er ikke en sikker akse.
- Angitt aksenummer er ugyldig.

Error correction

- Intern programvarefeil.
- Meld fra til kundeservice


Error description 330-0035

Error message

Aksen er allerede kontrollert

Cause of error

- Aksen som skal kontrolleres, er allerede kontrollert.
- Angitt aksenummer er ugyldig.

Error correction

- Intern programvarefeil.
- Meld fra til kundeservice


Error description 330-0036

Error message

Det refereres ikke til aksen

Cause of error

- Aksen som skal kontrolleres, er ennå ikke nullstilt.

Error correction

- Intern programvarefeil.
- Meld fra til kundeservice


Error description 330-0037

Error message

Akse i bevegelse

Cause of error

- Aksen som skal kontrolleres, står ennå ikke stille.

Error correction

- Bekreft feilmelding med CE, og sørg for at aksen står stille.
- Kontroller deretter aksen.
- Meld fra til kundeservice


Error description 330-0038

Error message

Akse ikke i kontrollposisjon

Cause of error

- Aksen som skal kontrolleres, står ikke i kontrollposisjon (S-maskinparameter positionMatch i CfgAxisSafety).
- Aksen avviker for mye fra kontrollposisjonen (S-maskinparameter positionDiffRef i CfgAxisSafety).

Error correction

- Bekreft feilmelding med CE, og sett aksen i kontrollposisjon.
- Kontroller deretter aksen.
- Meld fra til kundeservice


Error description 330-0039

Error message

Godkjenning mangler

Cause of error

- Når aksen kontrolleres (melding: Bekreft med bekreftelsestast), inneholder ikke styringen bekreftelse med bekreftelsestast.
- Bekreftelsestast(ene) er defekte.
- Aksene kan ikke kontrolleres før de er godkjent.

Error correction

- Kontroller maskinvaren for godkjenning (godkjenningstaster).
- Meld fra til kundeservice


Error description 330-003A

Error message

Ingen autorisasjon for kontroll

Cause of error

- Aksen(e) kan ikke kontrolleres i den sikkerhetsjusterte driftsmodusen SOM_1.

Error correction

- Bekreft feilmeldingen med CE, og bytt sikkerhetsjustert driftsmodus (f.eks. SOM_3).
- Kontroller deretter aksen.
- Meld fra til kundeservice


Error description 330-003C

Error message

MC S-inngang %2 ulik

Cause of error

Sikkerhetsjustert inngang for SPLC-MC ulik inngangen for SPLC-CC.
f.eks. FB_NCC.x, KSW.x, ES.x

Error correction

Meld fra til kundeservice.


Error description 330-003E

Error message

MC endebryter %2 +

Cause of error

- Overskridelse av absolutt positiv posisjonsgrenseverdi (positivt kjøreområde) for sikkerhetsfunksjonen SLP
- Den beregnede banen til verktøyet overskrider det fastsatte kjøreområdet (programvareendebryter) for maskinen.
- Programvareendebryteren (absolutt posisjonsgrenseverdi) er nådd for manuell driftsmodus

Error correction

- Kontroller de programmerte koordinatene, endre eventuelt programmet.
- Kontroller nullpunktet, og angi eventuelt nullpunktet på nytt.
- Kjør i motsatt retning
- Meld fra til kundeservice


Error description 330-0040

Error message

MC endebryter %2 -

Cause of error

- Overskridelse av absolutt negativ posisjonsgrenseverdi (negativt kjøreområde) for sikkerhetsfunksjonen SLP
- Den beregnede banen til verktøyet overskrider det fastsatte kjøreområdet (programvareendebryter) for maskinen.
- Programvareendebryteren (absolutt posisjonsgrenseverdi) er nådd for manuell driftsmodus

Error correction

- Kontroller de programmerte koordinatene, endre eventuelt programmet.
- Kontroller nullpunktet, og angi eventuelt nullpunktet på nytt.
- Kjør i motsatt retning
- Meld fra til kundeservice


Error description 330-0042

Error message

MC stillstandsovervåking %2

Cause of error

- Posisjonsavviket i SBH (sikker driftsstopp) er større enn verdien som er definert i konfigurasjonsdato CfgAxisSafety->positionRangeVmin.
- Hvis det bremses opp ved en nødstoppakse og en spindel, og hvis aksene stanser før spindelen, stillstandsovervåkes aksene mot verdien fra CfgAxisSafety->positionRangeVmin til spindelen står.
- Hvis vernedekslene er lukket i driftstypen Automatisk, stillstandsovervåkes aksene med frakoblet drev (f.eks. fastkjørte akser) mot verdien fra CfgAxisSafety->positionRangeVmin.
- Aksen til verktøymagasinet er i bevegelse i mer enn 3 sek etter at du har sluppet opp bekreftelsestasten.

Error correction

Ta kontakt med kundeservice.


Error description 330-0044

Error message

MC mating større SLS %2

Cause of error

Matingen overskrider tillatt grenseverdi for den aktive sikkerhetsjusterte driftsmodusen SOM.

Error correction

Meld fra til kundeservice.


Error description 330-0045

Error message

CC mating større SLS %2

Cause of error

Matingen overskrider tillatt grenseverdi for den aktive sikkerhetsjusterte driftsmodusen SOM.

Error correction

Meld fra til kundeservice.


Error description 330-0046

Error message

MC S-inngang %2 ulik 0

CC%1 S-inngang %2 ulik 0

Cause of error

De sikkerhetsjusterte inngangene for nøkkelbrytere, dørkontakter og nødstopp er ikke satt til nivå 0 under den sykliske testen.

Error correction

Meld fra til kundeservice.


Error description 330-0048

Error message

MC NC-temp. utenfor toleranse

CC%2 NC-temp. utenfor toleranse

Cause of error

Temperaturen i styringen ligger utenfor den tillatte toleransen.
- Tilsmussede filtermatter i koblingsskapet.
- Defekt klimaaggregat i koblingsskapet.
- Defekt vifte i styringshuset.
- Defekt styring.

Error correction

- Rengjør filtermattene.
- Reparer klimaaggregatet.
- Skift vifte i styringshuset / skift ev. hele styringen.
Sørg for bedre ventilasjon i koblingsskapet.


Error description 330-004A

Error message

MC +5V utenfor toleranse

Cause of error

- Den interne +5 V-forsyningsspenningen for MC ligger utenfor den tillatte toleransen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 330-004B

Error message

CC%2 + 5 V utenfor toleranse

Cause of error

Strømforsyningen (5 V) til styringen ligger utenfor den tillatte toleransen.

Error correction

Meld fra til kundeservice.


Error description 330-004C

Error message

MC driftsstatus ulik CC

Cause of error

Driftsstatusene Automatikk, SLS, SOS og STO sammenlignes syklisk mellom MC og CC. Ved ulikhet for en tid som overskrider 500 ms, utløses en sikker stopp1 (SS1).

Error correction

- Bekreft feilmelding med CE
- Aktiver og deaktiver maskinen
- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 330-004D

Error message

CC%2 driftsstatus ulik MC

Cause of error

Driftsstatusene Automatikk, SLS, SOS og STO sammenlignes syklisk mellom MC og CC. Ved ulikhet for en tid som overskrider 500 ms, utløses en sikker stopp1 (SS1).

Error correction

- Bekreft feilmelding med CE
- Aktiver og deaktiver maskinen
- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 330-004E

Error message

MC amplitude for stor %2

Cause of error

Amplituden på målesystemsignalet er for høy, eller signalet for tilsmussing er aktivt.
- Feil justering av hode for posisjonskoder, for liten luftspalte (åpne måleinstrumenter)
- For høy nettspenning

Error correction

- Kontroller amplituden på målesystemsignalet
- Meld fra til kundeservice


Error description 330-0050

Error message

MC amplitude for liten %2

CC amplitude for liten %2

Håndratt forstyrret av akse %2 (håndratt på akselkoderkobling)

Cause of error

Amplituden på målesystemsignalet er for lav, eller signalet for tilsmussing er aktivt.
- Måleinstrumentet er tilsmusset
- Måleinstrumentet er defekt
- Det har kommet inn fuktighet
- Lesehodet er dejustert (avstand, parallellitet)
- Kabelen til måleinstrumentet er defekt
- Måleinstrumentinngangen på styringen er defekt
- Vibrasjoner
- Støysignaler

Error correction

- Meld fra til kundeservice


Error description 330-0052

Error message

MC frekvens for høy %2

Cause of error

Den maksimale inngangsfrekvensen ble overskredet på en måleapparatinngang.
– Feil på turtallsmålersignal
– Vibrasjoner på maskinen

Error correction

– Kontroller tilkobling til turtallsmåler (massetilkobling)
– Kontroller turtallsmåler
– Kontroller målesystemsignalets inngangsfrekvens.
– Eliminer vibrasjoner
– Informer kundetjenesten


Error description 330-0054

Error message

MC turtall høyere SLS %2

Cause of error

Turtallet overskrider tillatt grenseverdi for den aktive sikkerhetsjusterte driftsmodusen SOM.

Error correction

Meld fra til kundeservice.


Error description 330-0055

Error message

CC turtall høyere SLS %2

Cause of error

Matingen overskrider tillatt grenseverdi for den aktive sikkerhetsjusterte driftsmodusen SOM.

Error correction

Meld fra til kundeservice.


Error description 330-0056

Error message

Bekr.tast verktøyskifter aktiv

Cause of error

Bekreftelsestasten for verktøyveksleren ble trykket inn.

Error correction

- Kontroller bekreftelsestastene.
- Meld fra til kundeservice.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Maskinvarefeil.
- Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 330-0059

Error message

Ing. mask.vare f. funk. sik.het

Cause of error

Maskinvarekomponentene er ikke kompatible med sikkerhetsprogramvaren

Error correction

Meld fra til kundeservice


Error description 330-005A

Error message

MC minne mangler

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 330-005B

Error message

Vernedeksler åpne

Cause of error

Vernedeksler åpne.

Error correction

Lukk vernedekslene.


Error description 330-005C

Error message

MC utestet akse %2 startet opp

Cause of error

Aksen har ennå ikke blitt kontrollert.

Error correction

Kontroller aksen.


Error description 330-005E

Error message

Intern programvarefeil

Intern programvarefeil

Cause of error

Intern programvarefeil:

Error correction

Meld fra til kundeservice.


Error description 330-005F

Error message

FS-maskinvare bestykket uten FS-programv.

Cause of error

Sikkerhetsmaskinvaren kan ikke bestykkes uten sikkerhetsprogramvaren

Error correction

Meld fra til kundeservice.


Error description 330-0060

Error message

FS-feil i konfigurasjon

Cause of error

- Konfigurasjonsdatoen er feilaktig, ufullstendig, o.l. (lest dato som tilleggsinfo)
- Aksegruppe fra CfgAxisSafety er ikke konfigurert
- Sikker spindel ligger ikke i aksegruppen for spindler
- Ingen eller feil maks. hastighet for SOM 2
- Sikker mateakse i aksegruppe for spindler
- Ingen eller feil giverinngang (posisjon eller motor) konfigurert
- Feil PWM-utgang konfigurert
- Sikker akse er ikke justert via CC (analog, simulering, PLS spindel, ...)
- Sikker akse er konfigurert for "Spontan nullstilling"
- Forskjellige pulstall for motorgiver i forskjellige parameterblokker for en akse
- Tilordne flere aksegrupper med samme ID
- Ugyldig indeksnummer er tilordnet for aksegruppen (negativt, for høyt)

Error correction

- Juster konfigurasjon
- Meld fra til kundeservice


Error description 330-0064

Error message

MC bremsetest ikke utført

Cause of error

Bremstesten ble startet, men det ble ikke meldt om noen stopp fra CC innen 10 sekunder.

Error correction

- Intern programvarefeil.
- Meld fra til kundeservice.


Error description 330-0065

Error message

MC-kommando %1 ikke kvittert

Cause of error

Kommandoen ble ikke kvittert av MC innen 200 ms.

Error correction

Meld fra til kundeservice.


Error description 330-0066

Error message

MC PWM-utgang finnes ikke

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 330-0067

Error message

CC%2 tidsavbr. versjonssammenl.

Cause of error

CC sender ingen versjonsnumre i løpet av 2 s (sikker stopp 0).

Error correction

Meld fra til kundeservice


Error description 330-0068

Error message

MC feil antall FS-CC

Cause of error

Intern programvarefeil.

Error correction

- Meld fra til kundeservice.
- Bytt programvare.


Error description 330-0069

Error message

CC%d S-kontrollsumfeil

CC%2 FS-kontrollsumfeil

Cause of error

- Kontrollsumfeil ved feilaktige data.
- Intern programvarefeil

Error correction

Meld fra til kundeservice.


Error description 330-006A

Error message

CC%2 tidsavbr. SMP kontrollsum

Cause of error

CC beregner ingen SMP-kontrollsummer i løpet av 2 s(sikker stopp 0).
- Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 330-006B

Error message

MC SOM_2 bare én akse tillatt

Cause of error

I driftsmodusen SOM 2 bør mer enn én akse beveges.

Error correction

I SOM 2 kan bare én akse beveges.


Error description 330-006C

Error message

MC lukking+24 V på bremseledning

Cause of error

Bremsekanalen A for MC har en lukking med 24 V.

Error correction

- Kontroller bremsekanal A
- Meld fra til kundeservice


Error description 330-006D

Error message

MC lukking 0V bremseledning %2

Cause of error

Bremsekanalen A for MC har en lukking med 0V.

Error correction

- Kontroller bremsekanal A
- Meld fra til kundeservice


Error description 330-006E

Error message

MC SOM_4 Trykk på bekreftelsestast

Cause of error

I driftsmodusen SOM 4 ble det ikke trykt på bekreftelsestasten innen den tiden som er definert i MP529.

Error correction

Trykk på bekreftelsestasten.


Error description 330-006F

Error message

MC SOM_4 ikke aktivert

Cause of error

Driftstypen BA4 velges via nøkkelbryteren og er ikke aktivert via konfigurasjonsdatoen 'permitSom4'.

Error correction

- Ta kontakt med kundeservice
- Driftstypen er aktivert via konfigurasjonsdatoen 'permitSom4'


Error description 330-0070

Error message

MC SOM_4 ikke mulig

Cause of error

1. Nøkkelbryteren står ikke på SOM 1

Error correction

1. Still nøkkelbryteren på SOM 1


Error description 330-0071

Error message

MC-driftstype ikke mulig

Cause of error

Kablingsfeil på SG-inngangene BA2.x, BA3.x og BA4.x

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen.


Error description 330-0073

Error message

CC%2, tidsavbrudd ved strømmåling

Cause of error

Under utkoblingstesten utføres en strømmåling av CC som startes av MC.
Hvis det ikke kommer noen tilbakemelding etter maks. 2 sek, blir det utført en Stop0-reaksjon.

Error correction

Meld fra til kundeservice


Error description 330-0074

Error message

MC, feil S-aksegruppe

Cause of error

- Ugyldig aksegruppedefinisjon i S-maskinparameteren axisGroup i CfgAxisSafety.

Error correction

- Korriger maskinparameteren axisGroup i CfgAxisSafety.
- Bare maskinprodusenten kan foreta endringer i denne S-maskinparameteren.
- Meld fra til kundeservice


Error description 330-0075

Error message

MC-bremsetest ikke aktivert

Cause of error

- Kjør aksen til en sikker posisjon før den kobles ut
- MC ga ingen kommando om bremsetest

Error correction

- Programvarefeil
- Ta kontakt med kundeservice


Error description 330-0076

Error message

CC, beskyttelsesdører åpne

Cause of error

En eller flere av vernedekslene A/S/T (akse/spindel/verktøy) til CC er åpne.

Error correction

- Lukk dekslet eller dekslene og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 330-0077

Error message

Kontrollsumfeil A

Cause of error

CRC-summen til EPROMs IC-P1 og IC-P2 er feil.

Error correction

- Slå av og på styringen eller start opp på nytt
- Meld fra til kundeservice.


Error description 330-0078

Error message

MC, bevegelseskontroll %2

Cause of error

- Maskinvarefeil
- spindelen er ikke regulerbar

Error correction

- Juster spindelen
- Bytt maskinvaren
- Meld fra til kundeservice


Error description 330-0079

Error message

MC, bremsing inneh. feil %2

Cause of error

Akslene er ikke regulerbare. dv/dt-overvåkingen har svart.

Error correction

- Kontroller maskinparameter CfgAxParSafety/timeToleranceDvDt
- Juster akslene
- Bytt maskinvaren
- Meld fra til kundeservice


Error description 330-007A

Error message

CC, maskintast aktivert

Cause of error

En eller flere maskintaster som er tilknyttet MT, er aktive for CC.

Error correction

- Slipp opp tasten(e) og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 330-007B

Error message

MC, bekreftelsestast MB aktivert

Cause of error

Bekreftelsestasten MB er aktiv for MC.

Error correction

- Slipp opp tasten og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 330-007C

Error message

CC, bekreftelsestast MB aktivert

Cause of error

Bekreftelsestasten MB er aktiv for CC.

Error correction

- Slipp opp tasten og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 330-007D

Error message

CC, bekreftelsestast VKTM aktivert

Cause of error

Bekreftelsestasten verktøyveksler er aktiv for CC.

Error correction

- Slipp opp tasten og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 330-007E

Error message

MC-vekselomformer RDY=0 %2

Cause of error

Selv om SH1B.x=1, er RDY.x=0.

Error correction

- Maskinvarefeil
- Meld fra til kundeservice


Error description 330-007F

Error message

MC-vekselomformer RDY=1 %2

Cause of error

Selv om SH1B.x=0, er RDY.x=1.

Error correction

- Maskinvarefeil
- Meld fra til kundeservice


Error description 330-0080

Error message

MC 1. overskridelse endebryter %2+

Cause of error

Sikkerhetsendebryteren er overskredet for første gang.

Error correction

- Opphev feilmeldingen ved hjelp av Maskin på, og kjør til endebryterområdet.


Error description 330-0081

Error message

MC 1. overskridelse endebryter %2-

Cause of error

Sikkerhetsendebryteren er overskredet for første gang.

Error correction

- Opphev feilmeldingen ved hjelp av Maskin på, og kjør til endebryterområdet.


Error description 330-0082

Error message

MC, avvik nom./akt. verdier er for stort %2

Cause of error

Etterslepet til en akse som beveger seg, er større enn verdien som er angitt i konfigurasjonsdatoen positionDiffRun.

Error correction

- Reduser bearbeidingsmatingen, og øk turtallet.
- Eliminer eventuelle vibrasjonskilder.
- Kontakt kundeservice hvis dette skjer gjentatte ganger.


Error description 330-0083

Error message

MC S-programvarefeil %1

Cause of error

- Programvarefeil

Error correction

- Meld fra til kundeservice


Error description 330-0084

Error message

MC-starttest ikke mulig for utkoblingskanaler

Cause of error

PLS-kommandoen Start test av utkoblingskanaler forekom selv om inngang maskin På er inaktiv.

Error correction

- Feil i PLS-programmet
- Meld fra til kundeservice


Error description 330-0085

Error message

CC, bekreftelsestast håndratt aktivert

Cause of error

Bekreftelsestasten for håndhjulet på CC-siden er bekreftet. Feil håndhjul er valgt via parameteren CfgHandwheel->type.

Error correction

- Kontroller bekreftelsestastene
- Still inn konfigurasjonsdatoen riktig
- Ta kontakt med kundeservice


Error description 330-0086

Error message

Nødstopp SPLC

Cause of error

- Stoppreaksjon for nødstopp (SS1) er utløst av SPLC-programmet

Error correction

- Ta kontakt med kundeservice


Error description 330-0087

Error message

Alvorlig feil SPLC

Cause of error

- Stoppreaksjon for alvorlig feil (SS1F) er utløst av SPLC-programmet

Error correction

- Ta kontakt med kundeservice


Error description 330-0088

Error message

MC, bekreftelsestast aktivert

Cause of error

Det ble trykt på bekreftelsestasten på maskinens kontrollpanel eller håndrattet.

Error correction

- Slipp opp bekreftelsestasten
- Kontroller inngangene


Error description 330-0089

Error message

CC, bekreftelsestast aktivert

Cause of error

Det ble trykt på bekreftelsestasten på maskinens kontrollpanel eller håndrattet.

Error correction

- Slipp opp bekreftelsestasten
- Kontroller inngangene


Error description 330-008A

Error message

CC%2 akseomformer RDY=0 (sikkerhetsrelé)

Cause of error

Sikkerhetsreleet for akser (K1) har lukking med 0V.

Error correction

- Kontroller maskinvaren.


Error description 330-008B

Error message

CC%2 akseomformer RDY=1 (sikkerhetsrelé)

Cause of error

Sikkerhetsreleet for akser (K1) har lukking med +24V.

Error correction

- Kontroller maskinvaren.


Error description 330-008C

Error message

MC Tidsoverskridelse ved bremsing (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

MC-veioverskridelse ved SS2 %2

Cause of error

Ved gjennomføringen av en bremseoperasjon på konturen (SS2), ble maksimal tillatt vei i den sikkerhetsrelaterte maskinparameteren distLimitStop2 overskredet.

Error correction

- Kontroller inndata i distLimitStop2.
- Ta kontakt med kundeservice.


Error description 330-008E

Error message

MC ikke mulig å bytte fra SOM_2/SOM_3 til SOM_4

MC ikke mulig å bytte fra SOM_4 til SOM_2/SOM_3

Cause of error

- Sikkerhetsrelatert driftsmodus SOM_1 er ikke valgt.
- F.eks. er ikke nøkkelbryter 1 i stilling SOM_1.

Error correction

- Velg sikkerhetsrelatert driftsmodus SOM_1
- Sett f.eks. nøkkelbryter 1 i stillingen SOM_1


Error description 330-0090

Error message

MC SPLC krever ugyldig stoppreaksjon

Cause of error

- SPLC krever en ugyldig stoppreaksjon (SS0, SS1, SS1F oder SS2) for en akse-/spindelgruppe
- Feil på SPLC-programmet

Error correction

- Kontroller SPLC-programmet
- Ta kontakt med kundeservice.


Error description 330-0091

Error message

MC SPLC krever ugyldig sikkerhetsfunksjon

Cause of error

- SPLC krever en ugyldig sikkerhetsfunksjon (SLI, SLS, STO, SOS eller AUTO) for en akse-/spindelgruppe
- Feil på SPLC-programmet

Error correction

- Kontroller SPLC-programmet
- Ta kontakt med kundeservice.


Error description 330-0092

Error message

MC-brems kan ikke deaktiveres %2

Cause of error

Drev ble anropt selv om sikkerhetsfunksjonen STO (sikkert deaktivert moment) for akse eller spindel fortsatt er aktiv.

Error correction

- Intern programvarefeil
- Ta kontakt med kundeservice.


Error description 330-0093

Error message

MC systemtakt MC ulik SKERN MC

Cause of error

- MC øker ikke intern Watchdog-Counter.
- MC-maskinvare er defekt eller det er oppstått programvarefeil.

Error correction

- Start styringen på nytt
- Ta kontakt med kundeservice.


Error description 330-0094

Error message

MC systemtakt MC ulik SPLC MC

Cause of error

- MC får ingen opplysninger fra SPLC MC.
- Maskinvaren er defekt eller det er oppstått programvarefeil i SPLC MC.

Error correction

- Start styringen på nytt
- Ta kontakt med kundeservice.


Error description 330-0095

Error message

MC systemtakt MC ulik SPLC CC

Cause of error

- MC får ingen opplysninger fra SPLC CC.
- Maskinvaren er defekt eller det er oppstått programvarefeil i SPLC CC.

Error correction

- Start styringen på nytt
- Ta kontakt med kundeservice.


Error description 330-0096

Error message

MC-feil ved kryssammenligning: %1

Cause of error

- Kryssammenligning mellom sikkerhetsrelaterte data for MC og CC melder om feil.
- Dataene i programmeringsgrensesnittet SPlcApiFromSaftey (NN_xxx) er forskjellige på MC og CC.
- Dataene i programmeringsgrensesnittet SPlcApiToSaftey (PP_xxx) er forskjellige på MC og CC.
- Feil på maskinvaren.
- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice.


Error description 330-0097

Error message

MC sikker utgang er ulik: %1

Cause of error

- Kryssammenligning av en utgang som kan leses tilbake gir feilmelding.
- Feil på maskinvaren.
- Intern programvarefeil

Error correction

- Kontroller kablingen.
- Ta kontakt med kundeservice.


Error description 330-0098

Error message

MC +3,3V utenfor toleranse

Cause of error

- Den interne +3,3 V-forsyningsspenningen for MC ligger utenfor den tillatte toleransen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 330-0099

Error message

MC +3,3 V-PIC utenfor toleranse

Cause of error

- Den interne +3,3 V-PIC-forsyningsspenningen for MC ligger utenfor den tillatte toleransen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 330-009A

Error message

MC +12V utenfor toleranse

Cause of error

- Den interne +12 V-forsyningsspenningen for MC ligger utenfor den tillatte toleransen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 330-009B

Error message

MC-turtall, vifte 1 for liten

Cause of error

- Turtallet til den interne viften 1 for MC underskrider den tillatte toleransegrensen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 330-009C

Error message

MC-turtall, vifte 2 for liten

Cause of error

- Turtallet til den interne viften 2 for MC underskrider den tillatte toleransegrensen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 330-009D

Error message

MC-vifte ikke registrert

Cause of error

- Defekt maskinvare (MC)

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 330-009E

Error message

MC-feil, reg. av fakt. verdi %2 %1

Cause of error

Enkoderen melder om intern feil ved registrering av den faktiske verdien

Error correction

Meld fra til kundeservice


Error description 330-00A0

Error message

MC-akse %2 i regulering

Cause of error

- SPLC-programmet sender en forespørsel til sikkerhetsfunksjonen STO selv om aksen er under regulering
- Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 330-00A1

Error message

MC-spindel %2 i regulering

Cause of error

- SPLC-programmet sender en forespørsel til sikkerhetsfunksjonen STO selv om spindelen er under regulering
- Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 330-00A2

Error message

MC-avvik, norm./fakt. verdi f. turtall for stort %2

Cause of error

- Sikkerhetsfunksjonen for sammenligning av nominell/faktisk verdi melder om en feil
- Maksimalt tillatt avvik mellom faktisk verdi og nominell verdi for turtallet (speedDiffNom) har overskredet den tillatte tiden i den sikkerhetsrelaterte maskinparameteren timeToleranceSpeed

Error correction

- Kontroller postene i de sikkerhetsrelaterte maskinparameterne speedDiffNom og timeToleranceSpeed i CfgAxisSafety
- Meld fra til kundeservice


Error description 330-00A3

Error message

MC: Feilaktige data fra SPLC %1

Cause of error

- Feilaktig dataoverføring
- Feilaktig CRC-kontrollsum

Error correction

- Meld fra til kundeservice


Error description 330-00A4

Error message

MC S-status, reaksjon aktiv: %1

Cause of error

- Feilbit er angitt i S-statusen ved hjelp av en intern maskin- eller programvarefeil:
-STO.B.CC.WD: Watchdog WD.B.CC for regulatorenhet CC er falt ut
-SMOP.WD: Watchdog WD.A.SMOP eller WD.B.SMOP for et maskinkommandofelt MB har falt ut
-SPL.WD: Watchdog WD.A.SPL eller WD.B.SPL for PLB har falt ut
-PF.BOARD: Den interne spenningsovervåkingen for HSCI-komponentene har registrert feilaktig forsyningsspenning
-REQ.SS2: Det har oppstått feil ved den interne temperatur- eller vifteovervåkingen av HSCI-komponentene

Error correction

- Meld fra til kundeservice


Error description 330-00A6

Error message

MC SMC-autotestprog.vare lastet

Cause of error

- Sikker testprogramvare for overtakelsestest er ikke lastet
- Obs: Sikkerhetsfunksjonene er delvis deaktivert.

Error correction

- Meld fra til kundeservice


Error description 330-00A8

Error message

Testsum for sikre maskinparametere ugyldig

Cause of error

For minst én av følgende konfigurasjoner finnes det ingen lagret testsum, eller én av testsummene er ugyldig:
- Sikre konfigurasjonsdata.
- Maskinvarekonfigurasjon.
- Konfigurasjon av måleinstrumenter.

Error correction

- Kontroller innleggingen av sikre maskinparametere, og korriger ved behov.
- Hvis verdiene for sikre maskinparametere er endret, skal endringene overtas ved å legge inn produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest.
- Ta kontakt med kundeservice.


Error description 330-00A9

Error message

Testsum for sikre maskinparametere endret

Cause of error

- Internt lagret testsum for sikre maskinparametere stemmer ikke med nyutregnet testsum.
- Ett eller flere sikre maskinparametere ble endret.

Error correction

- Kontroller oppføringer av sikre maskinparametere.
- Hvis verdiene for sikre maskinparametere er endret, skal endringene overtas ved å legge inn produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest.
- Ta kontakt med kundeservice.


Error description 330-00AA

Error message

Testsum for maskinvarekonfigurasjon endret

Cause of error

- Internt lagret testsum for maskinvarekonfigurasjonen for HSCI-systemet stemmer ikke med testsummen som ble beregnet på nytt.
- HSCI-komponenter ble byttet, fjernet eller lagt til på nytt.

Error correction

- Kontroller og korriger eventuell maskinvarekonfigurasjon.
- Hvis konfigurasjonen er endret, skal endringene overtas ved å legge inn produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest.
- Ta kontakt med kundeservice.


Error description 330-00AB

Error message

Testsum for måleinstrumentkonfigurasjon endret

Cause of error

- Internt lagret testsum for måleinstrumentkonfigurasjonen stemmer ikke med testsummen som ble beregnet på nytt.
- Måleinstrumenter ble byttet, fjernet eller lagt til på nytt.

Error correction

- Kontroller og korriger eventuell måleinstrumentkonfigurasjon.
- Hvis konfigurasjonen er endret, skal endringene overtas ved å legge inn produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest.
- Ta kontakt med kundeservice.


Error description 330-00AC

Error message

Testsum for sikre maskinparametere endret

Cause of error

Oppføringer med sikre maskinparametere er endret

Error correction

- Kontroller oppføringer av sikre maskinparametere.
- Aktiver og deaktiver styringen på nytt.
- Hvis verdiene for sikre maskinparametere er endret, skal endringene overtas ved å legge inn produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest.
- Ta kontakt med kundeservice.


Error description 330-00AD

Error message

Ikke tillatt avvik fra sikre maskinparametere

Avvik fra sikre maskinparametere

Cause of error

Sikre maskinparametere avviker mellom de enkelte parametersettene
til en sikker akse. Dette er ikke tilatt.
Verdiene må stemme overens i alle parametersettene til en akse:
- måleinstrumentinngang
- PWM-utgang
- måleinstrumentutløsing per lengde
- telleretning
- strektall

Error correction

- Kontroller innleggingen av sikre maskinparametere, og korriger ved behov.
- Aktiver og deaktiver styringen på nytt.
- Hvis verdiene for sikre maskinparametere er endret, skal endringene overtas ved å legge inn produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest.
- Ta kontakt med kundeservice.


Error description 330-00AE

Error message

Ugyldige inndata i sikre maskinparametere

Cause of error

Konfigurasjonsdatoen CfgAxisSafety inneholder ugyldige verdier i én av følgende sikre maskinparametere:
- positionMatch
Angitt posisjon eller verdi er ugyldig
- positionDiffRef
Angitt avvik eller verdi er ugyldig
- speedLimitSom2
Angitt hastighet eller verdi er ugyldig
- axisGroup
Ugyldig aksegruppe, for mange spindler, for mange akser eller akse som spindel er konfigurert

Error correction

- Kontroller innleggingen av sikre maskinparametere, og korriger ved behov.
- Aktiver og deaktiver styringen på nytt.
- Hvis verdiene for sikre maskinparametere er endret, skal endringene overtas ved å legge inn produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest.
- Ta kontakt med kundeservice.


Error description 330-00AF

Error message

Ugyldige inndata i sikre maskinparametere

Cause of error

Konfigurasjonsdatoen CfgAxGroupSafety inneholder ugyldige verdier i en sikker maskinparameter.
– Nummeret til aksegruppen i den sikre maskinparameteren id er ugyldig.
– Aksegruppen er ikke av typen SPINDLE, men i den sikre maskinparameteren brakeAfter er en avhengighet for minst én annen aksegruppe spesifisert.
– Aksegruppen er ikke av typen SPINDLE, men i den sikre maskinparameteren idleState er verdien STO stilt inn.

Error correction

– Kontroller og eventuelt korriger oppføringer i den sikre maskinparameteren.
– Slå styringen av og så på igjen.
– Hvis verdiene til sikre maskinparametere har blitt endret, må endringene overføres ved å angi produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest
– Ta kontakt med kundeservice


Error description 330-00B0

Error message

Ugyldige inndata i sikre maskinparametere

Cause of error

Den sikre maskinparameteren cfgSafety inneholder ugyldige verdier.

Error correction

- Kontroller innleggingen av sikker maskinparameter, og korriger ved behov.
- Aktiver og deaktiver styringen på nytt.
- Hvis verdiene for sikre maskinparametere er endret, skal endringene overtas ved å legge inn produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest.
- Ta kontakt med kundeservice.


Error description 330-00B1

Error message

Ugyldige inndata i sikre maskinparametere

Cause of error

Konfigurasjonen av sikre maskinparametere er ugyldig. Følgende årsaker er mulig:
- Ugyldig eller ingen måleinstrumentinngang (turtalls- eller posisjonsmåleinstrument) konfigurert.
- Ugyldig eller ingen PWM-utgang konfigurert.
- Ugyldig tilordning av akser/spindler til regulatorens hovedkort.
- Ugyldig tilordning av PWM-utgang og måleinstrumentinngang (turtalls- eller posisjonsmåleinstrument) til regulatorens hovedkort.
- Konfigurasjon mellom PWM-utgang og måleinstrumentinngang (turtalls- eller posisjonsmåleinstrument) er ugyldig.

Error correction

- Kontroller konfigurasjonen av de sikre maskinparameterne, og korriger ved behov.
- Aktiver og deaktiver styringen på nytt.
- Hvis verdiene for sikre maskinparametere er endret, skal endringene overtas ved å legge inn produsentpassordet.
Deretter må det utføres en tilsvarende bekreftelsestest.
- Ta kontakt med kundeservice.


Error description 330-00B3

Error message

MC-selvtest %1 ikke utløst

Cause of error

En feil ble oppdaget under selvtest for sikkerhet. Et bestemt signal må stilles inn for tester, og dette ble ikke utløst av den angitte HSCI-komponenten.
Feilmeldingen inneholder følgende informasjon:
MC Selvtest STEST_<Signal>, STESTDEV_<HSCI-komponent>, <HSCI-adresse>
- Signalet som skal stilles inn, er angitt under STEST_
- HSCI-komponenten, som ikke har innstilt signalet, er angitt under STESTDEV_
- Det angitte tallet i feilmeldingen tilsvarer HSCI-adressen til den berørte HSCI-komponenten
Mulige årsaker til feil:
- HSCI-komponent er defekt
- Feil kabling

Error correction

- Skift ut defekt HSCI-komponent
- Kontroller kablingen
- Ta kontakt med kundeservice


Error description 330-00B4

Error message

MC-selvtest %1 ikke gjenkjent

Cause of error

En feil ble oppdaget under selvtest for sikkerhet. Et bestemt signal har blitt stilt inn for tester, og dette ble ikke gjenkjent av den angitte HSCI-komponenten.
Feilmeldingen inneholder følgende informasjon:
MC Selvtest STEST_<Signal>, STESTDEV_<HSCI-komponenter>, <HSCI-adresse>
- Det innstilte signalet er angitt under STEST_
- HSCI-komponenten som ikke gjenkjente det innstilte signalet, er angitt under STESTDEV_
- Det angitte tallet i feilmeldingen tilsvarer HSCI-adressen til den berørte HSCI-komponenten
Mulige årsaker til feil:
- HSCI-komponent er defekt
- Feil kabling

Error correction

- Skift ut defekt HSCI-komponent
- Kontroller kabling
- Ta kontakt med kundeservice


Error description 330-00B5

Error message

MC Feil kommando fra MC

Cause of error

- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 330-00B6

Error message

MC Ugyldig driftstype for SPLC

Cause of error

- Feil i SPLC-programmet
- SPLC krever en ugyldig driftsmodus.
Gyldige driftsmoduser er SOM_1, SOM_2, SOM_3, SOM_4.
- Intern programvarefeil

Error correction

- Kontroller SPLC-programmet.
- Ta kontakt med kundeservice.


Error description 330-00B7

Error message

MC-bremsestyring defekt %2

Cause of error

- Vekselomformeren er defekt.
- Feil på kablingen til bremseaktiveringen (lukking på 0 V, lukking på 24 V)

Error correction

- Meld fra til kundeservice.


Error description 330-00B8

Error message

MC Bremseaktivering defekt

Cause of error

- Vekselomformeren er defekt.
- Feil på kablingen til bremseaktiveringen (lukking på 0 V, lukking på 24 V)

Error correction

- Meld fra til kundeservice.


Error description 330-00B9

Error message

MC-feil i utkoblingskanal STO.A.x (-STO.A.P.x=0) %2

Cause of error

Under testen av utkoblingskanalene ble det oppdaget en feil:
Den aksespesifikke impulsslettingen for strømforsyningsdelen via A-kanalen er defekt.
Utkoblingssignal: STO.A.P.x
Utkoblingskanal: STO.A.x
Tilbakemeldingssignalet for denne utkoblingskanalen har feil tilstand, dvs. ved
– JH-omformer: Strømforsyningsenheten melder "Beredskap" (RDY.x=1), selv om "Ingen beredskap" (RDY.x=0) ventes.
– DRIVE-CLiQ-omformer: Tilhørende diagnosesignal er "1", selv om "0" ventes.

Error correction

– Kontroller kablingen (PWM-kabel)
– Maskinvarefeil (strømforsyningsenhet, regulatorenhet)
- Ta kontakt med kundeservice


Error description 330-00BA

Error message

MC-feil i utkoblingskanal STO.A.x (-STO.A.P.x=1) %2

Cause of error

Under testen av utkoblingskanalene ble det oppdaget en feil:
Den aksespesifikke impulsaktiveringen for strømforsyningsdelen via A-kanalen er defekt.
Utkoblingssignal: STO.A.P.x
Utkoblingskanal: STO.A.x
Tilbakemeldingssignalet for denne utkoblingskanalen har feil tilstand, dvs. ved
– JH-omformer: Strømforsyningsenheten melder "Ingen beredskap" (RDY.x=0) selv om "Beredskap" (RDY.x=1) ventes.
– DRIVE-CLiQ-omformer: Tilhørende diagnosesignal er "0" selv om "1" ventes.

Error correction

– Kontroller kablingen (PWM-kabel)
– Maskinvarefeil (strømforsyningsenhet, regulatorenhet)
- Ta kontakt med kundeservice


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Selvtest påkrevd

Cause of error

– Maksimalt tillatt intervalltid for selvtesten er overskredet
– For videre bruk av maskinen med åpne sikkerhetsdører, må det gjennomføres en selvtest

Error correction

– Start selvtest
– Ved lukkede sikkerhetsdører kan feilmeldingen kvitteres, og maskinen kan drives videre.
– Ved åpne sikkerhetsdører eller før åpning av sikkerhetsdørene må selvtesten startes før maskinen kan drives videre
– Informer kundeservice


Error description 330-00C1

Error message

Ikke mulig å starte prosessene under MC NN_GenSafe = 0

Cause of error

- SPLC-grensesnittsignal NN_GenSafe = 0. Det er derfor ikke mulig å starte prosessene.
- SPLC-programmet fastsetter ikke grensesnittsignal.

Error correction

- Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 330-00C2

Error message

Feil ved aktivering av en FS-konfigurasjon

Cause of error

Aktivering av en annen FS-konfigurasjon ble avbrutt fordi CRC-kontrollsummene for FS-datapostene er forskjellige.

Error correction

– Tilbakestill statusen "Godtatt" for de sist endrede FS-datapostene
– Angre de sist utførte endringene manuelt
– Kopier en gyldig sikkerhetskopi på maskinen
– Ta kontakt med kundeservice


Error description 330-00C3

Error message

FS-konfigurasjonsfeil: Maskin-ID-ene stemmer ikke overens

Cause of error

Aktivering av en annen FS-konfigurasjon ble avbrutt fordi de oppførte maskin-ID-ene til FS-konfigurasjonene er forskjellige.

Error correction

– Kontroller maskin-ID-ene til FS-konfigurasjonene
– Ta kontakt med kundeservice


Error description 330-00C4

Error message

Maksimalt antall FS-datasett er nådd

Cause of error

Aktivering av en annen FS-konfigurasjon ble avbrutt fordi det maksimalt tillatte antallet forskjellige FS-dataposter er overskredet.

Error correction

– Slett unødvendige FS-dataposter
– Ta kontakt med kundeservice


Error description 330-00C5

Error message

Maksimalt antall FS-konfigurasjoner er nådd

Cause of error

Aktivering av en annen FS-konfigurasjon ble avbrutt fordi det maksimalt tillatte antallet forskjellige FS-konfigurasjoner er overskredet.

Error correction

– Slett unødvendige FS-konfigurasjoner
– Ta kontakt med kundeservice


Error description 330-00C6

Error message

MC-håndrattdrift bare tillatt på én akse

Cause of error

- I driftsmodusen El. håndhjul beveges mer enn én akse.
- Det er imidlertid ikke tillatt å bevege flere akser samtidig.

Error correction

- Det skal kun beveges én akse i driftsmodusen Håndhjul.
- Kontroller innlegget i tilsvarende sikre maskinparametre, og korriger ved behov.
– Ta kontakt med kundeservice.


Error description 330-00C7

Error message

En kritisk rekonfigureringsfeil ble utløst

Cause of error

– Rekonfigureringsprosessen for funksjonell sikkerhet FS mislyktes.

Error correction

– Statusen "Opptak" fra alle konfigureringer og datasett for funksjonell sikkerhet tilbakestilles.
– Sammenligningsdatasettene slettes.
– Installer en fullstendig sikkerhetskopi av maskinen.
– Ta kontakt med kundeservice.


Error description 330-00C8

Error message

Opptak under konfigureringen ikke tillatt

Cause of error

– Det ble gjennomført et opptak av datasett eller konfigureringer under en FS-konfigureringsprosess. Dette er ikke tillatt.

Error correction

– Gjennomfør opptaket når konfigureringsprosessen er fullført.
– Ta kontakt med kundeservice.


Error description 330-00C9

Error message

Feil ved aktivering av en FS-konfigurasjon

Cause of error

En av de følgende sikre maskinparametrene er endret etter at selvtesten startet:
- tid til neste selvtest
- tidsovervåking for bremsetest
Disse maskinparametrene må bare endres før selvtesten av sikkerheten starter.

Error correction

– Angre endringen i maskinparametrene det gjelder.
– Start styringen på nytt.
– Ta kontakt med kundeservice.


Error description 330-00CA

Error message

Axis-group-specific guard door is open (MC) %1

Cause of error

– Beskyttelsesdørene til aksegruppen er åpne
– For å kunne gjennomføre selvtesten av sikkerheten eller bremsetesten for en akse, må beskyttelsesdørene til de respektive aksegruppene være lukket
Andre årsaker kan være følgende:
– Kablingen til beskyttelsesdørene er mangelfull
– Beskyttelsesdørkontakten er defekt
– SPLC-grensesnittsignal PP_AxGrpStateReq er ulikt S_STATE_AUTO [10]

Error correction

– Lukk aksegruppespesifikke beskyttelsesdører for å kunne gjennomføre selvtesten av sikkerheten eller bremsetesten
Følgende tiltak kan eventuelt iverksettes:
– Kontroller kablingen til beskyttelsesdørene
– Kontroller beskyttelsesdørkontakten
– Kontroller SPLC-program
– Ta kontakt med kundeservice


Error description 330-00CB

Error message

Axis-group-specific guard door is open (CC) %1

Cause of error

– Beskyttelsesdørene er åpne
– For å kunne gjennomføre selvtesten av sikkerheten eller bremsetesten for en akse, må beskyttelsesdøren(e) til de respektive arbeidsrommene være lukket
Andre årsaker kan være følgende:
– Kablingen til beskyttelsesdørene er mangelfull
– Beskyttelsesdørkontakten er defekt

Error correction

– Lukk beskyttelsesdøren(e) for å kunne gjennomføre selvtesten av sikkerheten eller bremsetesten
Følgende tiltak kan eventuelt iverksettes:
– Kontroller kablingen til beskyttelsesdørkontaktene
– Kontroller beskyttelsesdørkontakten
– Kontroller SPLC-program
– Ta kontakt med kundeservice


Error description 330-00CC

Error message

Tiden til neste bremsetest er ugyldig for en akse %1

Cause of error

– Tid større enn 0 er konfigurert for en akse som ikke er sikker

Error correction

– For en akse som ikke er overvåket av den funksjonelle sikkerheten FS, er bare oppføringen 0 tillatt som verdi for tiden.


Error description 330-00DE

Error message

Oppstartfunksjon for FS aktiv

Cause of error

Igangsettingshjelp for funksjoner i funksjonell sikkerhet FS aktiv:
- NC-programvaren begrenser ikke hastigheten
- Det kan muligens oppstå uventede bevegelser eller farlige situasjoner

Error correction

- Maskinen skal bare drives av opplært personell
- Vær særlig forsiktig når du bruker maskinen
- Denne funksjonen må kun aktiveres for igangsettingsformål
- Deaktiver denne funksjonen før maskinen utleveres igjen


Error description 330-00E7

Error message

FS-datasettet kan tas opp

Cause of error

– Det finnes minst to FS-datasatser med lik ID i ulike parametersatser, og minst én sikker SMP-parameter har forskjellig verdi i begge parametersatsene.

Error correction

– Sammenlign og tilpass den sikre parameteren SMP for den samme filsatsen mellom parametersatsene.
– HEIDENHAIN anbefaler at du bruker funksjonen "KeySynonym" for å unngå slike feil.
– Ta kontakt med kundeservice.


Error description 330-00E8

Error message

Selvtest påkrevd

Cause of error

– Maksimum tillatt intervalltid for selvtest er overskredet
– For videre bruk av maskinen med åpne sikkerhetsdører, må det gjennomføres en selvtest

Error correction

– Start selvtest
– Ved åpne sikkerhetsdører eller før åpning av sikkerhetsdørene må selvtesten startes før maskinen kan drives videre


Error description 330-00EA

Error message

Det er ikke mulig å aktivere den automatiske endringsmodusen

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

Parameter ikke funnet %1

Cause of error

En verdi kunne ikke leses fra konfigurasjonsdataene

Error correction

Kontroller konfigurasjonsdataene


Error description 400-075F

Error message

Feil ved lesing av modelldata fra %1

Cause of error

Feil ved lesing av modelldataene

Error correction

Slett fil med feil, og opprett den på nytt.


Error description 400-0760

Error message

Feil ved skriving av modelldata til %1

Cause of error

Feil ved skriving av modelldata

Error correction

Kontroller lagringskapasiteten. Feil i filsystemet.


Error description 400-0761

Error message

Kan ikke legge til katalog '%1'

Cause of error

Kan ikke legge til katalogen

Error correction

Kontroller lagringskapasiteten. Feil i filsystemet.


Error description 400-0768

Error message

Valg av %1 er ikke tillatt

Cause of error

Verktøytabellen tool.t er utelukkende bestemt for programkjøringen.

Error correction

Velg en annen verktøytabell.


Error description 400-0773

Error message

Kan ikke skrive parameter

Cause of error

En konfigurasjonsfil kan være skrivebeskyttet


Error description 400-0775

Error message

Grafikkmodell ufullstendig

Cause of error


Error description 400-077F

Error message

Filen blir lagret og kan ikke åpnes

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Melding %1 kan ikke sendes

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 401-0002

Error message

Applikasjonen kunne ikke initialiseres

Cause of error

Det er ikke mulig å logge på konfigurasjonsserveren. Konfigurasjonen til de programmerbare aksene er selvmotsigelig.

Error correction

Kontroller og endre på konfigurasjonsdataene.


Error description 401-0003

Error message

Ugyldig valg %1 angitt

Cause of error

Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 401-0004

Error message

Filen %1 inneholder allerede et binærkodet NC-program

Cause of error


Error description 401-0005

Error message

Filen %1 inneholder ingen NC-programmer

Cause of error


Error description 401-0006

Error message

Filen %1 inneholder allerede et kryptert NC-program

Cause of error


Error description 401-0007

Error message

Filen %1 inneholder data i et ukjent format

Cause of error


Error description 401-0008

Error message

Filen %2 overskrives med fil %1

Cause of error


Error description 401-0009

Error message

Stasjonsangivelsen %2 for fil %1 kan ikke erstattes

Cause of error

Et NC-program skal installeres på en annen stasjon enn O:, R: eller V:

Error correction

Kontroller og endre konfigurasjonsdata for sykluser og NC-makroer.


Error description 401-000A

Error message

Filen %2 ble konvertert ( %1 )

Cause of error


Error description 401-000B

Error message

Fil %1 kunne ikke konverteres til fil %2

Cause of error

Det oppsto en feil under konvertering av et NC-program; filen kunne ikke opprettes.

Error correction

Kontroller banenavnet og om målfilen er skrivebeskyttet


Error description 401-000C

Error message

Fil %2 ble kryptert

Cause of error


Error description 401-000D

Error message

Installering av syklusene fullført

Cause of error


Error description 401-000E

Error message

Feil:

Cause of error


Error description 401-000F

Error message

Fil %2 ble konvertert

Cause of error


Error description 401-0010

Error message

Filen % 1 inneholder data i uleselig format.

Cause of error

Programmet har på et tidligere tidspunkt blitt konvertert til et ikke lesbart dataformat, uten at det ble opprettet en sikkerhetskopi av tekstfilen som ville muliggjort en ny konvertering.

Error correction

Kopier filen med programmets kildetekst til styringen én gang til, og start konverteringen på nytt.


Error description 401-0011

Error message

Filen %1 inneholder en NC-blokk med syntaksfeil
%2.

Cause of error

Programmet bruker en ukjent syklus eller en ukjent akse eller inneholder en annen syntaksfeil.

Error correction

Kopier filen med den korrigerte programkildeteksten til styringen én gang til, og start konverteringen på nytt.


Error description 402-0001

Error message

FK-programmering: selvmotsigende inndata

Cause of error

Du har programmert data som ikke stemmer overens, innenfor et konturelement eller i forskjellige konturelementer.

Error correction

Kontroller og endre de oppgitte dataene.


Error description 402-0002

Error message

FK-programmering: udefinert startposisjon

Cause of error

Du har ikke definert en entydig verktøyposisjon før FK-sekvensen.

Error correction

Programmer en posisjoneringsblokk med begge koordinatene til bearbeidingsplanene før FK-sekvensen.


Error description 402-0003

Error message

FK-programmering: ingen FPOL definert

Cause of error

Du har programmert polarkoordinater innenfor en FK-sekvens, selv om du ikke har definert en pol.

Error correction

Programmer pol med FPOL-funksjonen.


Error description 402-0004

Error message

FK-programmering: FSELECT ikke tillatt

Cause of error

En FSELECT-blokk befinner seg i en FK-sekvens, selv om konturen er entydig fastsatt.

Error correction

Endre NC-programmet: Slett tilsvarende FSELECT-blokk.


Error description 402-0005

Error message

FK-programmering: kontur for kompleks

Cause of error

Antall FK-blokker som ikke kan løses opp, eller antall alternative konturforløp som kan velges, overstiger tillatt maksimumsverdi på 32.

Error correction

Løs opp FK-sekvensen tidligere per FSELECT, eller oppgi ytterligere data.


Error description 402-0006

Error message

FK-programmering: intern programvarefeil

Cause of error

Styringsprogramvaren kan ikke beregne den programmerte konturen, selv om den oppfyller alle kontrollerte formelle krav.

Error correction

Forsøk å programmere den ønskede konturen på en annen måte. Meld eventuelt fra til kundeservice for styringen.


Error description 402-0007

Error message

FK-programmering: ulovlige koordinater

Cause of error

Du har programmert en ugyldig akse innenfor en FK-sekvens.

Error correction

Programmer bare koordinater i arbeidsplanet, som er definert per FPOL (grunninnstilling: XY-plan ).


Error description 402-0008

Error message

FK-programmering: ufullstendige inndata

Cause of error

Du har ikke programmert alle dataene som kreves innenfor en FK-sekvens. Følgende er ugyldig:
Bare én koordinat i FPOL-blokken
Bare én koordinat for hjelpepunktet PD, P1, P2 eller P3
PD-hjelpepunkt uten DP-avstand eller omvendt
Sirkelbue FC/FCT uten definisjon av rotasjonsretning DR
DP-linjeavstand uten parallell referanse PAR eller omvendt

Error correction

Legg inn manglende data i NC-programmet


Error description 402-0009

Error message

FK-programmering: ulovlig posisjoneringsblokk

Cause of error

Innenfor en FK-sekvens som ikke er oppløst, har du programmert en ulovlig posisjoneringsblokk. Unntak er: FK-blokker, RND/CHF, APPR/DEP, L-blokker med bevegelseskomponenter som bare står loddrett på FK-planet.

Error correction

Løs opp FK-sekvensen fullstendig, eller slett ulovlige posisjoneringsblokker. Banefunksjoner som er definert via grå banefunksjonstaster, og som inneholder koordinater på arbeidsplanet, er ikke tillatt (unntak: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK-programmering: Ugyldig operasjon

Cause of error

I åpne FK-sekvenser er følgende ugyldig: Programslutt PGM END, koordinattransformasjoner CYCL DEF 7–11 og 26, verktøyskift TOOL CALL og programanrop PGM CALL.

Error correction

Løs opp FK-sekvensen først, eller programmer anmerket operasjon på et annet sted.


Error description 402-000B

Error message

FK-programmering: Ulovlig blokkreferanse

Cause of error

Fra en FK-sekvens refereres det per blokknummer til sluttpunktet eller slutttangenten til en blokk, som enten
- ikke finnes
- står for langt unna ( > 64 blokker lenger bak eller > 32 blokker lenger fremme)
- ikke er en posisjoneringsblokk
- tilhører en kategori av posisjoneringsblokker som det i regelen ikke kan refereres til (transisjoner, CC, FPOL, blokker med bare akseverdier eller maskinkoordinater)

Error correction

Referer til en annen blokk, eller gi avkall på referansen.


Error description 402-000C

Error message

FK-programmering: ufullstendige inndata

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

Bearbeidingen av støpestykket ble avbrutt pga.
en intern feil. Bearbeidingen er ikke mulig.
%1

Cause of error

For stor datamengde eller for lite minne.

Error correction

Kontroller og korriger eventuelt ferdigemnet.


Error description 600-000A

Error message

Råemnet ble definert som mindre enn den ferdige delen.
%1

Cause of error

Feil i deldefinisjonen.

Error correction

Definer delene på nytt.


Error description 600-000B

Error message

Borespissen er lenger enn boringen.
Ingen forboring utføres.
%1

Cause of error

Muligens har den innvendige konturen oppstått pga. en feil under konturopprettingen for ferdigemnet.

Error correction

Kontroller, og korriger eventuelt ferdigemnet.


Error description 600-000C

Error message

Ikke mer ledig minneplass.
%1

Cause of error

Datamodulen er for liten, eller konturene er for store.

Error correction

Prøv å forenkle delen.


Error description 600-000F

Error message

Intern feil - mer info i systemvarselet
%1

Cause of error


Error description 600-0011

Error message

Det finnes ingenting å bearbeide, eller det kan ikke
bearbeides under disse forutsetningene.
%1

Cause of error

Feil på inndata.

Error correction

Definer bearbeidingen på nytt.


Error description 600-0012

Error message

For denne bearbeidingen er ingen automatikkfunksjoner
tilgjengelig. Bearbeidingen må utføres manuelt.
%1

Cause of error

Feil hovedbearbeiding er stilt inn.

Error correction

Definer hovedbearbeidingen på nytt.


Error description 600-0013

Error message

Siden Oppspenning ikke ble brukt, brukes en
ekstern oppspenning med 15 mm spennlengde.
%1

Cause of error

Delen er ikke fastspent.

Error correction

Avbryt TURN PLUS, og spenn deretter fast.


Error description 600-0015

Error message

Siden ingen skjæregrense er angitt, blir den
satt til enden på emnet.
%1

Cause of error

Tilordningen av skjæregrense ble avsluttet uten at det ble lagt inn data.

Error correction

Spenn fast eller angi verdien for skjæregrensen.


Error description 600-0031

Error message

Verktøyet %2 er programmert uten
skjærehastighet. Det settes en standardverdi.
%1

Cause of error

Databasen er ufullstendig.

Error correction

Legg til skjæredata i databasen.


Error description 600-0032

Error message

Verktøyet %2 er programmert uten
hovedmating. Det settes en standardverdi.
%1

Cause of error

Databasen er ufullstendig.

Error correction

Legg til skjæredata i databasen.


Error description 600-0033

Error message

Du fors. å laste inn skjæredata for ikke-identifiserb.
verktøy-ID-nummer. Det er ikke mulig.
%1

Cause of error

Siden verktøyet allerede er hentet inn via DCS, kan årsaken bare være en programvare- eller maskinvarefeil.

Error correction

Last inn delen én gang til, og start AAG (automatisk generering av arbeidsplan) på nytt.


Error description 600-0034

Error message

Ingen skjæredata tilgjengelige for dette verktøyet.
(ID-nummer, material, skjæremasse %2)
%1

Cause of error

Databasen inneholder ingen data om den gjeldende kombinasjonen av skjærematerialer.

Error correction

Legg til skjæredata i databasen, og start AAG på nytt.


Error description 600-0041

Error message

Den ønskede sekundære bearbeid. er ugyldig.
%1

Cause of error

Programvarefeil eller feil data i bearbeidingssekvensen.

Error correction

Kontroller den angitte bearbeidingssekvensen.


Error description 600-0049

Error message

Den genererte arbeidsblokken inneholder feil
oppføringstyper, eller ingen teknologioppføring.
%1

Cause of error

Det ble ikke opprettet noen teknologioppføring.

Error correction

Kontroller om det ble valgt verktøy.


Error description 600-0051

Error message

En skjæregrense forårsaket av verktøygeometrien, gjør
at et område som skal glattdreies, ikke kan bearbeides.
%1

Cause of error

Verktøydiameteren er for stor.

Error correction

Velg eller definer annet verktøy.


Error description 600-0081

Error message

Ved automatisk beregning av verktøyskift-
punktet må verktøyvalget være stilt på revolveren.
%1

Cause of error

Parameteren for verktøyvalg er feil innstilt.

Error correction

Still verktøyvalg på Revolver i redigeringsprogrammet for parametere.


Error description 600-0083

Error message

Det ble ikke funnet gyldig sleidenummer. Arbeidet
utføres med sleidenummer 1.
%1

Cause of error

Ugyldig topptekst.

Error correction

Sleidenummeret må legges inn i toppteksten.


Error description 600-00A9

Error message

Det mangler data om arbeidsposisjonen. Derfor
er automatisk verktøyvalg ikke mulig.
%1

Cause of error

Dataene er ikke lagt inn riktig.

Error correction

Legg inn data på nytt.


Error description 600-00AA

Error message

Det mangler data om arbeidsretningen.
Derfor er automatisk verktøyvalg ikke mulig.
%1

Cause of error

Dataene ble ikke lagt inn riktig.

Error correction

Legg inn data på nytt.


Error description 600-00AB

Error message

Det mangler data om arbeidsmåten. Derfor
er automatisk verktøyvalg ikke mulig.
%1

Cause of error

Dataene ble ikke lagt inn riktig.

Error correction

Legg inn data på nytt.


Error description 600-00B1

Error message

Ingen tilgjengelige bor med tilstrekkelig effektiv
lengde, så gjennomboringen kan ikke utføres.
%1

Cause of error

Ingen nøyaktig passende verktøy er tilgjengelige.

Error correction

Utvid databasen om mulig.


Error description 600-00B2

Error message

Det ble ikke funnet egnet innvendig skrubbeverktøy,
og derfor kan bare et delområde bearbeides.
%1

Cause of error

Ingen nøyaktig passende verktøy er tilgjengelige.

Error correction

Utvid databasen om mulig.


Error description 600-00B3

Error message

Det ble ikke funnet egnet innv. glattdreiningsverktøy
og derfor kan bare et delområde bearbeides.
%1

Cause of error

Ingen nøyaktig passende verktøy er tilgjengelige.

Error correction

Utvid databasen om mulig.


Error description 600-00B4

Error message

Ingen passende verktøy er tilgjengelig
(ideelt verkt., alt.verkt., nødverkt.: %2)! %3
%1

Cause of error

Databasen er for liten.

Error correction

Angi flere verktøy, eller forhøy de mulige toleranseverdiene.


Error description 600-00B5

Error message

Ukjent verktøytype ønsket. Derfor
er automatisk verktøyvalg ikke mulig.
%1

Cause of error

Feil på angivelse av verktøytype.

Error correction

Angi verktøytypen på nytt.


Error description 600-00CC

Error message

Den 1. boregrensediameteren kan ikke være mindre
enn den 2. boregrensediameteren.
%1

Cause of error

UBD2 > UBD1

Error correction

Skift ut innholdet


Error description 600-00F9

Error message

Pga. teknologisk nødvendige skjæregrenser
må visse bearbeidingsområder utelates.
%1

Cause of error

Skjærebegrensninger for kjoksen

Error correction

Spenn fast delen på en annen måte.


Error description 600-0101

Error message

Med de tilgjengelige data om arbeidsmåte,
-posisjon og -retning er ingen verktøyvalg mulig.
%1

Cause of error

Dataene er ikke lagt inn riktig.

Error correction

Legg inn data på nytt.


Error description 600-0149

Error message

I ferdigemnekonturen er det registrert
elementer med ukjent bearbeidingsdata.
%1

Cause of error

Feil i analysen.

Error correction

Les inn konturen én gang til, og start AAG på nytt.


Error description 600-0181

Error message

Start- eller overløpslengden på gjengen er for lang.
Kollisjon med emne eller spennbakke.
%1

Cause of error

Start- eller overløpslengden er definert for lang.

Error correction

Korriger start- eller overløpslengden.


Error description 600-0189

Error message

Verktøyets sekundære arbeidsretning er ugyldig,
derfor blir ikke frontelementene glattdreid.
%1

Cause of error

Sideskjæret for planbearbeiding er feil eller ikke definert

Error correction

Definer sideskjæret korrekt.


Error description 600-01C3

Error message

Det ble ikke definert attributter for gjengen.
%1

Cause of error

Ingen gjengeattributter er definert.

Error correction

Definer gjengeattributt.


Error description 600-01C4

Error message

Konturen inneholder gjenger med kantelementer som ikke
er ferdig bearbeidet.
%1

Cause of error

Ubearbeidede konturområder.

Error correction

Bearbeid dem manuelt, eller etter ny oppspenning.


Error description 600-01C9

Error message

Det er definert mer enn 6 gjenger innenfor en
arbeidsposisjon.
%1

Cause of error

Det ble definert mer enn 6 gjenger for ett bearbeidingssted.

Error correction

Definer maksimum 6 gjenger per bearbeidingssted.


Error description 600-0211

Error message

Rå- og ferdigemnet stemmer ikke med hverandre.
Ønsket del kan ikke fremstilles på denne måten.
%1

Cause of error

Delene ble definert feil.

Error correction

Slett en del og definer den på nytt.


Error description 600-0212

Error message

Konturdreieretning kan ikke defineres.
%1

Cause of error

Delene ble definert feil.

Error correction

Slett delene og definer dem på nytt


Error description 600-0213

Error message

Råemnekonturen inneholder uopprettelige feil.
Bearbeidingen er derfor ikke mulig.
%1

Cause of error

Delen ble definert feil.

Error correction

Slett delen og definer den på nytt.


Error description 600-0214

Error message

Ferdigemnekonturen inneholder uopprettelige feil.
Bearbeidingen er derfor ikke mulig.
%1

Cause of error

Delen ble definert feil.

Error correction

Slett delen og definer den på nytt.


Error description 600-0215

Error message

Du har ennå ikke angitt en programoverskrift.
Bearbeidingen kan ikke starte før den er angitt.
%1

Cause of error

Programoverskriften ble ikke opprettet, eller den har en gammel struktur.

Error correction

Opprett programoverskriften.


Error description 600-0229

Error message

Hjørnet er ikke egnet for delepunktet. Forutsetning:
Innv. hjørnevinkel > 180º – innovervendt kopivinkel.
%1

Cause of error

AAG (automatisk generering av arbeidsplan) kan ikke følge den bearbeidingsstrategien som det valgte delepunktet gir. Delepunktet blir ignorert.

Error correction

Bearbeidingen må gjennomføres med interaktiv generering av arbeidsplan (IAG), eller delepunktet må flyttes.


Error description 600-022A

Error message

Konturelem. som skal bearb. gjen. delepunktet, ligger
innenfor chuckstørrelsen. Delepunktet blir slettet.
%1

Cause of error

Delepunktet ligger innenfor spennområdet.

Error correction

Enten må oppspenningen forandres, eller delepunktet må flyttes.


Error description 600-0239

Error message

Alle eller ingen av de sekundære bearbeidingene
må defineres.
%1

Cause of error


Error description 600-0261

Error message

Fresing av lomme/øy er ennå ikke mulig.
Alternativt blir konturen frest.
%1

Cause of error

En figur ble definert uten angivelse av attributt. Det ble ikke angitt om den skulle bearbeides utvendig eller utvendig Det antas derfor at det skal utføres lommebearbeiding.

Error correction

Tilordne konturattributter.


Error description 600-0262

Error message

Fresradiusen lar seg ikke bestemme ut fra
konturen. Det brukes en standardfres (%2).
%1

Cause of error

Konturen har ingen runde innvendige hjørner. Dermed er det ikke mulig å bestemme fresdiameteren.


Error description 600-0263

Error message

Konturdreieretningen er ikke definert. Fresradiusen kan
ikke defineres ==> standardfres (%2 diam.)
%1

Cause of error

Konturen er åpen. Åpne konturer kan bare graveres.


Error description 600-0264

Error message

Bearbeidingssiden er ikke entydig. Avhengig av
dybden velges en bearbeidingsside.
%1

Cause of error

Ingen konturattributter ble tilordnet.

Error correction

Tilordne konturattributter.


Error description 600-0265

Error message

Lommer kan bare bearbeides innvendig.
%1

Cause of error

Lommen ble enten tilordnet attributtet Kontur eller attributtet Utvendig.

Error correction

Tilordne attributtet Innvendig.


Error description 600-0266

Error message

Øyer kan bare bearbeides utvendig.
%1

Cause of error

Øyen ble enten tilordnet attributtet Kontur eller attributtet Innvendig.

Error correction

Tilordne attributtet Utvendig.


Error description 600-0267

Error message

Verktøyet med %2 diameter ble ikke funnet.
Alternativt velges et verktøy med %3 diameter.
%1

Cause of error

Det aktuelle verktøyet er ikke i revolveren eller i filen, eller verktøyet med den angitte diameteren er ikke særlig godt egnet.

Error correction

Klargjør verktøyene, eller forandre på parameteren.


Error description 600-02D9

Error message

Ingen verkt. funnet. På forsiden må det arbeides med et
venstre- og på baksiden med et høyreverktøy.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien mot parameterne til verktøyet.


Error description 600-02DA

Error message

Det ble ikke funnet verktøy i filen
som kan utføre bearbeidingen.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne.


Error description 600-02DB

Error message

Det ble ikke funnet verktøy i filen
som kan utføre bearbeidingen.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien mot parameterne til verktøyet.


Error description 600-02DC

Error message

Ingen verktøy ble funnet med tillatt sekundær
arbeidsretning for bearbeidingen.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02DD

Error message

Ingen verktøy funnet. Med den angitte innstillings-
og spissvinkelen kan ikke konturen bearbeides
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02DE

Error message

Ingen verktøy funnet. Skjærebredden (uten radius)
på verktøyet er for stor for innstikket.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02DF

Error message

Ingen verktøy funnet. Stikkdybden på verktøyet
er ikke tilstrekkelig.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02E0

Error message

Ingen verktøy funnet med rotasjonsretning som passer til
konturens bearbeidingsside og fresretningen.
%1

Cause of error

Systemet søker etter et verktøy med en rotasjonsretning som ennå ikke er definert.

Error correction

I bearbeidingsattributtene endres medfres til motfres og omvendt.


Error description 600-02E1

Error message

Ingen verktøy funnet. Bearbeidingen er bare mulig
med stasjonære verktøy.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02E2

Error message

Ingen verktøy funnet. Bearbeidingen er bare mulig med
fremkjørbare verktøy.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02E3

Error message

Ingen verktøy funnet. Kontroller fortanningen på
fresen.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02E4

Error message

Ingen verktøy funnet. Den effektive lengden er ikke
tilstrekkelig.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02E5

Error message

Ingen verktøy funnet. Kontroller fresdiameteren.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02E6

Error message

Ingen verktøy funnet. Kontroller fresvinkelen.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02E7

Error message

Multiverktøy støttes ikke og blir derfor
forkastet.
%1

Cause of error

Automatisk verktøyvalg fungerer ikke for multiverktøy.


Error description 600-02E8

Error message

Det ble ikke funnet noe verktøy som også passer
i verktøyfestet.
%1

Cause of error

Verktøyets festetype og verktøyholderens festetype stemmer ikke overens.

Error correction

Ved feil festetype må festetypen til verktøyet justeres etter festetypen til festeplassene på verktøyholderen.


Error description 600-02E9

Error message

Ingen verktøy funnet. Den effektive lengden er ikke
tilstrekkelig.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02EA

Error message

Ingen verktøy funnet. Kontroller bordiameteren.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02EB

Error message

Ingen verktøy funnet. Kontroller spissvinkelen.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02EC

Error message

Ingen verktøy funnet. Kontroller tappdiameteren
.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02ED

Error message

Ingen verktøy funnet. Kontroller tapplengden.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02EE

Error message

Ingen verktøy funnet. Kontroller forsenkningsvinkelen.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02EF

Error message

Ingen verktøy funnet. Kontroller gjengestigningen.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02F0

Error message

Ingen verktøy funnet. Kontroller sentreringsvinkelen.
%1

Cause of error

Optimeringen sletter alle verktøyene fordi de ser ut til å være uegnet for AAG (automatisk generering av arbeidsplan).

Error correction

Kontroller parameterne i geometrien med parameterne for verktøyet.


Error description 600-02F1

Error message

Ingen verktøy funnet. Verktøyene mangler
data om skjærematerialet.
%1

Cause of error

Det er ikke lagt inn skjærematerialer for verktøyet.

Error correction

Legg inn skjæremateriale for verktøyet.


Error description 600-0301

Error message

Utvalgparameterne for type verktøyvalg
er ikke definert.
%1

Cause of error

Feil under parametrering.

Error correction

Still inn parameteren for type verktøyvalg i redigeringsprogrammet for parametere.


Error description 600-0302

Error message

Det angitte sleidenummeret har ingen
definerte verktøy- og revolverdata.
%1

Cause of error

Feil under parametrering.

Error correction

Still inn parameteren for type verktøyvalg i redigeringsprogrammet for parametere.


Error description 600-0304

Error message

Det kan bare arbeides med revolveren.
%1

Cause of error

Automatisk magasinplasstilordning støttes ikke av AAG (automatisk generering av arbeidsplan).

Error correction

Still inn parameteren for type verktøyvalg i redigeringsprogrammet for parametere.


Error description 600-0305

Error message

Ugyldig tilordning sleide/spindel i programoverskriften.
%1

Cause of error

Feil parameterbeskrivelse i programoverskriften

Error correction

Endre på programoverskriften.


Error description 600-0306

Error message

Ugyldig angiv. av sleidenummer i programoverskriften.
%1

Cause of error

Feil parameterbeskrivelse i programoverskriften

Error correction

Endre på programoverskriften.


Error description 600-0307

Error message

Festetypen for verktøyet %2 passer ikke med noen feste-
typer i revolveren.
%1

Cause of error

Ved automatisk verktøyvalg fra fil utføres det en sammenligning av festetypen for revolveren med festetypen for verktøyet. Festetypene må stemme overens.

Error correction

Tilpass festetypene.


Error description 600-0309

Error message

Det valgte verktøyet står ikke i revolveren.
%1

Cause of error

Revolveren har blitt feil tilordnet, eller parameteren for verktøyvalg er stilt inn feil.

Error correction

Sett verktøyvalg på NY for revolvertilordning, og start INI_REVBELEGUNG.


Error description 600-030A

Error message

Revolveren er full.
%1

Cause of error

Revolveren er full.

Error correction

Kontroller revolvertilordningen og fjern overflødige verktøy.


Error description 600-030B

Error message

Utvalgparameterne for type verktøyvalg
ikke definert.
%1

Cause of error

Feil under parametrering.

Error correction

Still inn parameteren for type verktøyvalg i redigeringsprogrammet for parametere.


Error description 600-030C

Error message

Verktøyet %2 er ikke egnet for festet %3.
%1

Cause of error

Pga. festetypen og det foretrukne festet i verktøyholderbeskrivelsen passer verktøyet verken i den ideelle plassen, den alternative plassen eller nødplassen. Verktøyet blir derfor bare satt i en ledig plass.

Error correction

Gi festeplassene i verktøyholderbeskrivelsen en beskrivelse som stemmer.


Error description 600-030D

Error message

Det finnes ikke flere ledige verktøyfester, eller
verktøyet passer ikke i holderen pga. festetypen.
%1

Cause of error

Verktøyholderen er full, eller verktøyet eller de ledige plassene i holderen har ikke samme festetype.

Error correction

Ved feil festetype må festetypen til verktøyet justeres etter festetypen til festeplassene på verktøyholderen.


Error description 600-030E

Error message

Det ble ikke funnet noe verktøy som også passer
i verktøyfestet.
%1

Cause of error

Verktøyets festetype og verktøyholderens festetype stemmer ikke overens.

Error correction

Ved feil festetype må festetypen til verktøyet justeres etter festetypen til festeplassene på verktøyholderen.


Error description 600-030F

Error message

Verktøyet %2 har ikke kam- eller plassnummer.
%1

Cause of error

Det skulle det vært lagt inn et kam- eller kodenummer for verktøyene i databasen.

Error correction

Legg inn koden eller kamnummeret i verktøydataene.


Error description 600-0379

Error message

Verktøyet ligger ikke i databasen
(ID-nummer %2).
%1

Cause of error

Verktøyet ble satt direkte inn i revolveren.

Error correction

Lagre verktøydataene i databasen.


Error description 600-0399

Error message

Spindelen er ikke klargjort, og derfor er det ikke
mulig med reverskjørt bearbeiding med denne oppspenningen.
%1

Cause of error

Spindelen har en konstant diameter.

Error correction

Slett delen og definer den på nytt.


Error description 603-0161

Error message

Ikke mulig å forlenge grensekonturen i fremkjørings-
vinkelen fordi det da oppstår en kontursløyfe.
%1

Cause of error

Fremkjøringsvinkelen er valgt slik at grensekonturen skjærer seg selv hvis den forlenges i fremkjøringsvinkelen.

Error correction

Velg en fremkjøringsvinkel som utelukker en kontursløyfe, eller velg et annet arbeidsområde.


Error description 603-0162

Error message

Ikke mulig å forlenge grensekonturen i frakjørings-
vinkelen fordi det da oppstår en kontursløyfe.
%1

Cause of error

Tilbakekjøringsvinkelen er valgt slik at grensekonturen skjærer seg selv hvis den forlenges i tilbakekjøringsvinkelen.

Error correction

Velg en tilbakekjøringsvinkel som utelukker en kontursløyfe, eller velg et annet arbeidsområde.


Error description 603-0164

Error message

Feil i ferdigemne- eller råemnedefinisjon.
Startelementet for BEA-området ligger utenfor råemnet.
%1

Konturområde kan ikke bearbeides med aktivt verktøy.

Cause of error

Dette er sannsynligvis en definisjonsfeil for råemnet, dvs. at grensekonturen ligger utenfor råemnet i nærheten av fremkjøringselementet.

Error correction

Kontroller råemnedefinisjonen i NC-programmet, og korriger eventuelt råemnedefinisjonen.


Error description 603-0165

Error message

Feil i ferdigemne- eller råemnedefinisjon. Et
sluttelement for BEA-området ligger utenfor råemnet.
%1

Cause of error

Dette er sannsynligvis en definisjonsfeil for råemnet, dvs. at grensekonturen ligger utenfor råemnet i nærheten av fremkjøringselementet.

Error correction

Kontroller råemnedefinisjonen i NC-programmet, og korriger eventuelt råemnedefinisjonen.


Error description 603-0182

Error message

Pga. verktøyets skjæregeometri blir det stående
igjen restmateriale.
%1

Cause of error

Ugunstig valg av verktøy.

Error correction

Velg et verktøy med en slik skjæregeometri at det kan bearbeide lommer i konturen.


Error description 603-01A2

Error message

Det totale arbeidsområdet er en
nedsenkingskontur og ble slettet.
%1

Cause of error

Syklusen var ikke ment for bearbeiding av nedsenkingskonturer. Siden hele grensekonturen ble identifisert som en nedsenkingskontur, ble den slettet.

Error correction

Velg enten syklusen "med nedsenking", eller velg et annet arbeidsområde.


Error description 603-01A3

Error message

For mange nedsenkingsområder. Syklusen kan ikke utføres
pga. manglende minneplass. Reduser arbeidsområdet.
%1

Cause of error

Nedsenkingskonturene blir lagret internt i en konturliste. Siden det ikke var nok minne til å lagre alle nedsenkingskonturene, måtte syklusen avbrytes.

Error correction

Forsøk å utføre syklusen med et mindre arbeidsområde.


Error description 603-01E0

Error message

Ulovlig posisjon på råemnehjørnet (X1,Z1)
%1

Cause of error

Emnets hjørne ble definert slik at råemnet ikke omslutter ICP-konturen fullt ut.

Error correction

Korriger koordinatene (X1,Z1)


Error description 603-01E2

Error message

Det blir stående igjen restmateriale i innstikket pga.
innstikkverktøyets skjærebredde.
%1

Cause of error

Du valgte et arbeidsområde hvor verktøyet ikke når alle punkt på grensekonturen pga. skjæregeometrien.

Error correction

Velg et annet verktøy eller et annet arbeidsområde.


Error description 603-0242

Error message

I det valgte konturområdet har syklusen
ingenting å bearbeide.
%1

Cause of error

Dette kan forekomme når toleransen er større enn maksimumsavstanden mellom grensekontur og råemnekontur.

Error correction

Velg en mindre toleranse eller et annet arbeidsområde.


Error description 603-0243

Error message

I det valgte konturområdet har syklusen
ingenting å bearbeide.
%1

Cause of error

Du valgte toleranser som var større enn maksimumsavstanden mellom grensekonturen og råemnekonturen eller ny bearbeiding av et allerede bearbeidet område.

Error correction

Velg en mindre toleranse eller et annet arbeidsområde.


Error description 603-0244

Error message

Langsgående skjærebegrensning er ikke mulig med
gjeldende verktøyposisjon. Posisjoner verktøyet.
%1

Cause of error

Det ble definert en langsgående skjærebegrensning, og verktøyet er posisjonert slik at skjærebegrensningen skjermer grensekonturen for verktøyet.

Error correction

Verktøyet må posisjoneres på den samme siden av skjærebegrensningen som grensekonturen som skal bearbeides. Posisjoner verktøyet tilsvarende.


Error description 603-0245

Error message

Tverrgående skjærebegrensning ikke mulig med gjeldende
verktøyposisjon. Posisjoner verktøyet.
%1

Cause of error

Det ble definert en tverrgående skjærebegrensning, og verktøyet er posisjonert slik at skjærebegrensningen skjermer grensekonturen for verktøyet.

Error correction

Verktøyet må posisjoneres på den samme siden av skjærebegrensningen som grensekonturen som skal bearbeides. Posisjoner verktøyet tilsvarende.


Error description 603-0247

Error message

Umulig å beregne ekvidistant toleransekontur.
Syklusen kan ikke utføres.
%1

Cause of error

Det ble returnert en feilmelding fra ekvidistansen, og ekvidistansen ble ikke utført.

Error correction

Ta kontakt med kundeservice.


Error description 603-0261

Error message

Bearbeidingen er ikke mulig med det valgte verktøyet.
Velg et annet verktøy.
%1

Cause of error

Den sekundære bearbeidingsretningen som skriver seg fra skjæregeometrien, er ikke lagt inn i WZ_NORM. Det er derfor ulovlig å vende verktøyet.

Error correction

Velg et annet verktøy.


Error description 603-0281

Error message

Verktøyposisjon ukjent.
Verktøyet må posisjoneres.
%1

Cause of error

Det ble definert en langsgående skjærebegrensning. Det er ikke definert gyldige posisjonskoordinater for verktøyet.

Error correction

Posisjoner verktøyet.


Error description 603-0282

Error message

Verktøyposisjon ukjent.
Verktøyet må posisjoneres.
%1

Cause of error

Det ble definert en tverrgående skjærebegrensning. Det er ikke definert gyldige posisjonskoordinater for verktøyet.

Error correction

Posisjoner verktøyet.


Error description 603-0283

Error message

Verktøyet er posisjonert nøyaktig på den langsgående
skjærebegrensningen. Udefinerbart arbeidsområde.
%1

Cause of error

Det er ikke mulig å slå fast på hvilken side av den langsgående skjærebegrensningen at grensekonturen skal bearbeides. Årsaken er at verktøyet står nøyaktig på begrensningsaksen.

Error correction

Posisjoner verktøyet på den siden av den langsgående skjærebegrensningen som skal bearbeides.


Error description 603-0284

Error message

Verktøyet er posisjonert nøyaktig på den tverrgående
skjærebegrensningen. Udefinerbart arbeidsområde.
%1

Cause of error

Det er ikke mulig å slå fast på hvilken side av den tverrgående skjærebegrensningen at grensekonturen skal bearbeides. Årsaken er at verktøyet står nøyaktig på begrensningsaksen.

Error correction

Posisjoner verktøyet på den siden av den tverrgående skjærebegrensningen som skal bearbeides.


Error description 603-02A1

Error message

Skrubbsyklusen ble oppkalt med et uegnet
verktøy.
%1

Cause of error

Error correction

Select another tool.


Error description 603-02A2

Error message

Innstikksyklusen ble oppkalt med et uegnet
verktøy.
%1

Cause of error

Error correction

Velg et annet verktøy.


Error description 603-02A3

Error message

Glattdreiingssyklusen ble oppkalt med et uegnet
verktøy.
%1

Cause of error

Error correction

Velg et annet verktøy.


Error description 603-02A4

Error message

Konturomr. kan ikke bearb. med gjeld. verktøy, verken
med hoved- (+Z) eller sideskjæret (+X).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02A5

Error message

Konturomr. kan ikke bearb. med gjeld. verktøy, verken
med hoved- (+Z) eller sideskjæret (-Z).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02A6

Error message

Konturomr. kan ikke bearb. med gjeld. verktøy, verken
med hoved- (+Z) eller sideskjæret (-X).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02A7

Error message

Konturomr. kan ikke bearb. med gjeld. verktøy, verken
med hoved- (+X) eller sideskjæret (+Z).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02A8

Error message

Konturomr. kan ikke bearb. med gjeld. verktøy, verken
med hoved- (+X) eller sideskjæret (-Z).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02A9

Error message

Konturomr. kan ikke bearb. med gjeldende verktøy, verken
med hoved- (+X) eller sideskjæret (-X).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02AA

Error message

Konturomr. kan ikke bearb. med gjeldende verktøy, verken
med hoved- (-Z) eller sideskjæret (+Z).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02AB

Error message

Konturomr. kan ikke bearb. med gjeld. verktøy, verken
med hoved- (-Z) eller sideskjæret (+X).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02AC

Error message

Konturomr. kan ikke bearb. med gjeld. verktøy, verken
med hoved- (-Z) eller sideskjæret (-X).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02AD

Error message

Konturomr. kan ikke bearb. med gjeld. verktøy, verken
med hoved- (-X) eller sideskjæret (+Z).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02AE

Error message

Konturomr. kan ikke bearb. med gjeldende verktøy, verken
med hoved- (-X) eller sideskjæret (+X).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02AF

Error message

Konturomr. kan ikke bearb. med gjeld. verktøy, verken
med hoved- (-X) eller sideskjæret (-Z).
%1

Cause of error

Error correction

Velg et annet konturområde eller et annet verktøy.


Error description 603-02B0

Error message

Arbeidsretningen til verktøyet er uforenlig med
konturretn. Langsg.- el. tverrg. sykl. kan ikke utf.
%1

Cause of error

En langsgående eller tverrgående syklus ble kalt opp med et verktøy som har en bearbeidingsretning som ikke stemmer med retningen på grensekonturen. Det er imidlertid ikke tillatt Å VENDE verktøyet, da det vil gjøre den langsgående syklusen til en
tverrgående syklus og omvendt.

Error correction

Velg et annet verktøy eller endre bearbeidingsretningen.


Error description 603-02B1

Error message

Innstikket kan ikke bearbeides med det valgte
verktøyet. Kontroller INNSTIKK og VERKTØYVALG.
%1

Cause of error

Enten forsøkte du å bearbeide et innstikk med bredde 0, eller du forsøkte å bearbeide et radialt innstikk med et aksialt innstikkverktøy eller omvendt.

Error correction

Kontroller innstikk og verktøyvalg.


Error description 603-02C1

Error message

Ikke tillatt å kjøre frem til grensekonturen i denne
fremkjøringsvinkelen pga. verktøyets skjæregeometri.
%1

Cause of error

Fremkjøring til grensekonturen med det forhåndsinnstilte verktøyet er ikke tillatt i denne vinkelen, da det i så fall må skjæres med sideskjæret.

Error correction

Velg en annen fremkjøringsvinkel eller et annet verktøy.


Error description 603-02C2

Error message

Ikke tillatt å kjøre tilbake fra grensekonturen i denne
tilbakekjøringsvinkelen pga. verktøyets skjæregeometri.
%1

Cause of error

Tilbakekjøring fra grensekonturen med det forhåndsinnstilte verktøyet i denne vinkelen er ikke tillatt, da det i så fall må skjæres med sideskjæret.

Error correction

Velg en annen fremkjøringsvinkel eller et annet verktøy.


Error description 603-02C3

Error message

Tverrgående skjærebegrensning er ikke mulig med
gjeldende verktøyposisjon. Posisjoner verktøyet.
%1

Cause of error

Grensekonturen i skrubbsyklusen kan ikke bearbeides pga. den gjeldende verktøyposisjonen og den valgte tverrgående skjærebegrensningen.

Error correction

Posisjoner verktøyet slik at det står på den andre siden av skjærebegrensningsaksen, eller velg en annen tverrgående skjærebegrensning.


Error description 603-02C4

Error message

Langsgående skjærebegrensning er ikke mulig med
gjeldende verktøyposisjon. Posisjoner verktøyet.
%1

Cause of error

Grensekonturen i skrubbsyklusen kan ikke bearbeides pga. den gjeldende verktøyposisjonen og den valgte langsgående skjærebegrensningen.

Error correction

Posisjoner verktøyet slik at det står på den andre siden av skjærebegrensningsaksen, eller velg en annen langsgående skjærebegrensning.


Error description 603-02E1

Error message

Langsgående skjærebegrensning er ikke mulig med
gjeldende verktøyposisjon. Posisjoner verktøyet.
%1

Cause of error

Grensekonturen i innstikksyklusen kan ikke bearbeides pga. den gjeldende verktøyposisjonen og den valgte tverrgående skjærebegrensningen.

Error correction

Posisjoner verktøyet slik at det står på den andre siden av skjærebegrensningsaksen, eller velg en annen langsgående skjærebegrensning.


Error description 603-02E2

Error message

Tverrgående skjærebegrensning er ikke mulig med
gjeldende verktøyposisjon. Posisjoner verktøyet.
%1

Cause of error

Grensekonturen i innstikksyklusen kan ikke bearbeides pga. den gjeldende verktøyposisjonen og den valgte tverrgående skjærebegrensningen.

Error correction

Posisjoner verktøyet slik at det står på den andre siden av skjærebegrensningsaksen, eller velg en annen tverrgående skjærebegrensning.


Error description 603-0301

Error message

For lite minne for enkelte konturområder. Syklus
ikke utførbar. Reduser arbeidsområdet.
%1

Cause of error

Grensekonturen veksler så ofte med emnekonturen at de enkelte grensekonturområdene ikke lenger kan lagres i konturlisten.

Error correction

Reduser arbeidsområdet og prøv på nytt.


Error description 603-0321

Error message

Feil verktøy for bearbeidingen
Velg WO 2 eller WO 8
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0322

Error message

Feil verktøy for bearbeidingen
Velg WO 4 eller WO 6
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0323

Error message

Feil verktøy for bearbeidingen
Velg WO 5 eller WO 7
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0324

Error message

Feil verktøy for bearbeidingen
Velg WO 1 eller WO 3
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0325

Error message

Feil verktøy for bearbeidingen
Velg WO 1 eller WO 2
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0326

Error message

Feil verktøy for bearbeidingen
Velg WO 2 eller WO 3
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0327

Error message

Feil verktøy for bearbeidingen
Velg WO 3 eller WO 4
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0328

Error message

Feil verktøy for bearbeidingen
Velg WO 4 eller WO 5
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0329

Error message

Feil verktøy for bearbeidingen
Velg WO 5 eller WO 6
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-032A

Error message

Feil verktøy for bearbeidingen
Velg WO 6 eller WO 7
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-032B

Error message

Feil verktøy for bearbeidingen
Velg WO 7 eller WO 8
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-032C

Error message

Feil verktøy for bearbeidingen
Velg WO 8 eller WO 1
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-032D

Error message

Feil verktøy for bearbeidingen
Velg WO 2, WO 3, WO 5 eller WO 6
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene. OBS: Valg av verktøy bestemmer om bearbeidingen skal skje til venstre eller høyre for konturen.


Error description 603-032E

Error message

Feil verktøy for bearbeidingen
Velg WO 1, WO 2, WO 6 eller WO 7
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene. OBS: Valg av verktøy bestemmer om bearbeidingen skal skje til venstre eller høyre for konturen.


Error description 603-032F

Error message

Feil verktøy for bearbeidingen
Velg WO 1, WO 8, WO 3 eller WO 4
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene. OBS: Valg av verktøy bestemmer om bearbeidingen skal skje til venstre eller høyre for konturen.


Error description 603-0330

Error message

Feil verktøy for bearbeidingen
Velg WO 4, WO 5, WO 7 eller WO 8
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene. OBS: Valg av verktøy bestemmer om bearbeidingen skal skje til venstre eller høyre for konturen.


Error description 603-0331

Error message

Feil verktøy for bearbeidingen
Velg WO 1, WO 3, WO 5 eller WO 7
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene
OBS:
Valg av verktøy bestemmer om bearbeidingen skal skje til venstre eller høyre for konturen.


Error description 603-0332

Error message

Feil verktøy for bearbeidingen
Velg WO 2, WO 4, WO 6 eller WO 8
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene
OBS:
Valg av verktøy bestemmer om bearbeidingen skal skje til venstre eller høyre for konturen.


Error description 603-0333

Error message

Arbeidskonturen går utenfor rotasjonssentret.
Endre de aktuelle koordinatene.
%1

Cause of error

Konturhjørnepunktene for bearbeidingen ble programmert slik at de ligger på den andre siden av rotasjonssentrum

Error correction

Angi koordinater som gjør at hele konturen blir liggende på samme side av rotasjonssentrum


Error description 603-0334

Error message

Ingen arbeidsflate
Syklusen har ingenting å bearbeide.
%1

Cause of error

Bearbeidingskonturen består bare av én akseparallell distanse, og dermed kan ikke syklusen beregne noen bearbeidingsflate.

Error correction

Endre de angitte koordinat


Error description 603-0335

Error message

Verktøyposisjon ikke tillatt.
Posisjoner foran eller eventuelt over arbeidsområdet.
%1

Cause of error

Med den angitte verktøyposisjonen kan ikke syklusen kjøre frem til startpunktet for bearbeidingen uten at det oppstår fare for kollisjoner.

Error correction

Posisjoner verktøyet foran eller eventuelt over arbeidsområdet


Error description 603-0336

Error message

RAM-minnet er fullt.
Ta kontakt med kundeservice.
%1

Cause of error

Det er ikke nok tilgjengelig dataminne for konturberegningen

Error correction

Dette kan bare løses av servicepersonell.


Error description 603-0337

Error message

Feil verktøy for dreiearbeid
Velg et dreieverktøy
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene.
OBS:
Valg av verktøy bestemmer om bearbeidingen skal skje til venstre eller høyre for konturen.


Error description 603-0338

Error message

Feil verktøy for innstikkarbeid
Velg et stikkverktøy
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene.
OBS:
Valg av verktøy bestemmer om bearbeidingen skal skje til venstre eller høyre for konturen.


Error description 603-0339

Error message

Feil verktøy for bearbeidingen
Velg WO 1, WO 3 eller WO 2
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-033A

Error message

Feil verktøy for bearbeidingen
Velg WO 1, WO 3 eller WO 4
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-033B

Error message

Feil verktøy for bearbeidingen
Velg WO 2, WO 8 eller WO 1
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-033C

Error message

Feil verktøy for bearbeidingen
Velg WO 2, WO 8 eller WO 7
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-033D

Error message

Feil verktøy for bearbeidingen
Velg WO 4, WO 6 eller WO 3
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-033E

Error message

Feil verktøy for bearbeidingen
Velg WO 4, WO 6 eller WO 5
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-033F

Error message

Feil verktøy for bearbeidingen
Velg WO 5, WO 7 eller WO 6
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0340

Error message

Feil verktøy for bearbeidingen
Velg WO 5, WO 7 eller WO 8
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0341

Error message

Feil verktøy for bearbeidingen
Velg WO 1, WO 2, WO 3, WO 4 eller WO 5
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0342

Error message

Feil verktøy for bearbeidingen
Velg WO 3, WO 4 eller WO 5
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0343

Error message

Feil verktøy for bearbeidingen
Velg WO 3, WO 4, WO 5, WO 6 eller WO 7
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0344

Error message

Feil verktøy for bearbeidingen
Velg WO 5, WO 6 eller WO 7
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0345

Error message

Feil verktøy for bearbeidingen
Velg WO 5, WO 6, WO 7, WO 8 eller WO 1
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0346

Error message

Feil verktøy for bearbeidingen
Velg WO 7, WO 8 eller WO 1
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0347

Error message

Feil verktøy for bearbeidingen
Velg WO 7, WO 8, WO 1, WO 2 eller WO 3
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0348

Error message

Feil verktøy for bearbeidingen
Velg WO 1, WO 2 eller WO 3
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0355

Error message

Feil verktøy for bearbeidingen
Velg WO 5, WO 6, WO 7, WO 8 eller WO 1
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0356

Error message

Feil verktøy for bearbeidingen
Velg WO 7, WO 8 eller WO 1
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0357

Error message

Feil verktøy for bearbeidingen
Velg WO 7, WO 8, WO 1, WO 2 eller WO 3
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0358

Error message

Feil verktøy for bearbeidingen
Velg WO 1, WO 2 eller WO 3
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-0359

Error message

Feil verktøy for bearbeidingen
Velg WO 1, WO 2, WO 3, WO 4 eller WO 5
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-035A

Error message

Feil verktøy for bearbeidingen
Velg WO 3, WO 4 eller WO 5
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-035B

Error message

Feil verktøy for bearbeidingen
Velg WO 3, WO 4, WO 5, WO 6 eller WO 7
%1

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 603-035C

Error message

Feil verktøy for bearbeidingen
Velg WO 5, WO 6 eller WO 7
%1

Hovedskjæreretningen passer ikke til konturen.

Cause of error

Det ble valgt et uegnet verktøy for den forestående bearbeidingen.

Error correction

Velg ett av de foreslåtte verktøyene


Error description 605-024E

Error message

Programmed cutting depth too deep
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

TOOL_P konfigurert uten verktøymagasin

Cause of error

Det ble angitt bane til en pocket table i maskinkonfigurasjonen selv om det ikke er konfigurert noen verktøymagasiner.
Tilganger til PLS-kjøretidssystemet på pocket table er bare aktivert via symbolnavnet TOOL_P for verktøymagasiner.

Error correction

Tilpasse maskinkonfigurasjon:
- Slett baneangivelsen TOOL_P for pocket table hvis det ikke er konfigurert noen verktøymagasiner.


Error description 605-032D

Error message

Verktøymagasin uten baneangivelse for TOOL_P konfigurert

Cause of error

Det er konfigurert verktøymagasiner uten baneangivelsen TOOL_P for pocket table.

Error correction

Tilpasse maskinkonfigurasjon:
- Legg inn symbolnavnet TOOL_P for pocket table i CfgTablePath
- Legg inn bane til pocket table under TOOL_P


Error description 605-0342

Error message

Aktiv verktøyplass ikke kjent

Cause of error

Verktøyutskiftningen ble avbrutt.

Error correction

– Korriger den eventuelt ubekreftede feilmeldingen og gjenta verktøyutskiftningen.
– Meld fra til kundeservice


Error description 605-0344

Error message

Overvåkn. av beskytt.soner i aksesystem med B-akse ikke tillatt

Cause of error

Overvåkningen av beskyttelsessoner i aksesystemet tar ikke hensyn til posisjonsendringer for verktøyet som er gjort i rundakser (f.eks. B-akse).

Error correction

– Det er nødvendig å aktivere utvidet overvåkning av beskyttelsessoner (MP_enhancedProtZone = 2: Machine base system)
– I tillegg er det nødvendig å utføre tilpasninger innen kinematikken for maskiner med baksidebearbeiding
– Ta kontakt med maskinprodusenten
– Meld fra til kundeservice


Error description 606-0062

Error message

Fremkjøring er ikke mulig.
%1

Cause of error

Helt uegnet ferdigemne- eller råemnekontur.

Error correction

Kontroller konturen.


Error description 606-02E2

Error message

Området for slettfresinger ikke angitt.
Kontroller DIN+-programmet.
%1

Cause of error

Dersom feilen oppstår under TURN-PLUS, dreier det seg om en intern programvarefeil, fordi syklusen ikke må aktiveres uten fastsetting av et arbeidsområde.

Error correction

Meld fra til kundeservice.


Error description 606-02E3

Error message

Sikkerhetsavstanden er ugyldig.
Den MÅ være større enn 0.
%1

Cause of error

Feil global bearbeidingsparameter, eller sikkerhetsavstanden er satt på en ugyldig verdi med G47.

Error correction

Bearbeid den globale bearbeidingsparameteren på nytt, eller still inn sikkerhetsavstanden med G47 før syklusoppkallingen.


Error description 606-0343

Error message

DET ER IKKE DEFINERT NOEN GYLDIG SKJÆREDYBDE. Syklusen
arbeider med 2/3 av maks. skjæredybde for verktøyet.
%1

Cause of error

Verdien på P-parameteren til G-funksjonen er mindre enn, eller lik 0.

Error correction

Fastsett P-parameteren i NC-blokken på nytt.


Error description 606-0345

Error message

FOR MANGE SNITT! Fare for fullt minne.
Angi en større skjæredybde.
%1

Cause of error

Eksempel: 50 mm toleranse med skjæredybde 0,003 mm. Syklusen krever for mye minneplass til at alle skjærelinjene kan lagres.

Error correction

Angi større skjæredybde.


Error description 606-0386

Error message

Not a valid machining contour for simultaneous turning cycle

Ingen gyldig verktøykontur for simultandreiesyklus

Cause of error

– Syklusen har fått en ugyldig kontur.
– Intern programvarefeil.

Error correction

– Kontroller konturen: Råemne-, verktøyholder- og bearbeidingskontur må være lukkede konturer der alle elementene er større enn null.
– Ta kontakt med kundeservice.


Error description 606-0387

Error message

Konturelementene er ikke riktig markert (simultandreiing)

Cause of error

Konturelementene til midtpunktbanen er ikke riktig markert for simultandreiesyklusen.

Error correction

Følgende betingelser må overholdes:
– Et åpent område i konturen må være merket med «CYC».
– Områdets begynnelseselement må være første element i konturen.


Error description 606-0388

Error message

Internal error in the simultaneous turning cycle

Cause of error

Simultandreiesyklus kunne ikke utføres grunnet en intern feil.

Error correction

– Ta hensyn til ytterligere informasjon under «INTERN INFO».
– Generer servicefiler, og ta kontakt med kundeservice.


Error description 606-0389

Error message

Konturen kan ikke bearbeides fullstendig

Cause of error

Med de valgte parametrene kan simultandreiesyklusen ikke slipe fullstendig uten kollisjon.

Error correction

Prøv, så vidt dette lar seg gjøre teknisk sett, å tilpasse området til posisjoneringsvinkelen til syklusen, og velg eventuelt et annet verktøy for bearbeidingen.


Error description 606-038B

Error message

Simultaneous turning: Tool is to far back

Cause of error

For en korrekt til-/frakjøring kan verktøyet langs Z-aksen ikke være «bak» råemnet eller bearbeidingskonturen.

Error correction

Posisjoner verktøyet lengre vekk fra spennpatronen (langs Z+) for å muliggjøre riktig til-/frakjøring.


Error description 606-038C

Error message

Rotation of the tool results in a collision

Cause of error

Syklusen kunne ikke dreie verktøyet fra utgangsposisjonen til startposisjon som ble beregnet ut i fra syklusen, og den kunne heller ikke dreie verktøyet fra sluttposisjonen tilbake til utgangsposisjonen.

Error correction

Posisjoner verktøyet utenfor kollisjonsområdet og lengre vekk fra emnet.


Error description 606-038D

Error message

Simultandreiing: Verktøyradius kan ikke være 0

Cause of error

Simultandreiesyklusen krever et verktøy med skjæreradius som er større enn null.

Error correction

Velg et annet verktøy for bearbeidingen.


Error description 606-038E

Error message

Verktøyposisjon ikke definert

Cause of error

Ved åpne konturer må simultandreiesyklusen for verktøyposisjonen programmeres.

Error correction

Angi om verktøyet skal arbeide til høyre eller venstre for konturen.


Error description 606-0391

Error message

Collision-free approach/departure could not be calculated

Cause of error

Det var ikke mulig å beregne kollisjonsfrie til-/frakjøringsveier for den gitte dreiekonturen og posisjonen til verktøyet.

Error correction

Det er mulig at konturen ikke tillater noen kollisjonsfrie til-/frakjøringsveier. Kontroller konturen og korriger eventuelt posisjonen til verktøyet.


Error description 60F-0033

Error message

Ferdigdelen ligger ikke lenger innenfor det aktuelle
emnet.
%1

Cause of error

Et område av ferdigdelkonturen, f.eks. et endepunkt, ligger utenfor det definerte råemnet.
Denne merknaden har ingen innvirkning på programutførelsen.


Error description 612-0001

Error message

Systemadvarsel: %1

Cause of error

Systemadvarsel. Det har oppstått en intern feil som kan utbedres. Prosessen avbrytes IKKE.


Error description 612-0002

Error message

Systemfeil: %1

Cause of error

Det har oppstått en alvorlig feil. Prosessen avsluttes.


Error description 619-004D

Error message

Finner ikke verktøy-ID %1

Tool not found (%1)

Cause of error

Det er lagt et verktøy til revolveren eller magasinet som ikke finnes i verktøytabellen.

Error correction

Fjern verktøyet fra revolveren/magasinet, eller legg det til i verktøytabellen.


Error description 663-04EA

Error message

Feil oppstod ved lasting av en dialog: %1

Cause of error

Inntastingsboksen kunne ikke åpnes. Boksens beskrivelse fra maskinprodusenten er feilaktig eller mangler.

Error correction

Ta kontakt med maskinprodusenten
Ta kontakt med kundeservice


Error description 900-0BB8

Error message

Fil '%1' ikke funnet

Cause of error

Filbanen som er angitt, refererer ikke til noen grafikkfil

Error correction

- Velg en annen grafikkfil


Error description 900-0BB9

Error message

Intern melding kunne ikke sendes

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 900-0BBA

Error message

Kunne ikke åpne konfigurasjonsserverkø

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 900-0BBB

Error message

Konfigurasjonsdata kunne ikke leses '%1'

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 900-0BBC

Error message

Kan ikke skrive konfigurasjonsdata '%1'

Cause of error

Feil i den systeminterne kommunikasjonen

Error correction

Meld fra til kundeservice


Error description 900-0BBD

Error message

Intern feil

Cause of error

Intern GRED-programvarefeil

Error correction

Meld fra til kundeservice.


Error description 900-0BBE

Error message

Intern feil: %1

Cause of error

Intern GRED-programvarefeil

Error correction

Meld fra til kundeservice


Error description 900-0BBF

Error message

Ugyldige data i grafikkfil: %1

Cause of error

De eksisterende dataene kan ikke leses som grafikkdata

Error correction

- Korriger/fjern dataene, lagre dem, eller
- slett grafikkfilen, og opprett filen på nytt


Error description 900-0BC0

Error message

Ingen grafikkfil %1

Cause of error

Angitt fil kan ikke leses som grafikkfil

Error correction

- Velg en annen grafikkfil


Error description 900-0BC1

Error message

Objekt '%1' mangler

Cause of error

- Det mangler et objekt i den valgte grafikkfilen

Error correction

- Tilføy tilsvarende objekt og lagre det, eller
- slett grafikkfilen, og opprett filen på nytt


Error description 900-0BC2

Error message

Objekt '%1' er ufullstendig

Cause of error

Det mangler objektelementer i den valgte grafikkfilen

Error correction

- Korriger og lagre tilsvarende objekt, eller
- slett grafikkfilen, og opprett filen på nytt


Error description 900-0BC3

Error message

Objekt '%1' finnes allerede

Cause of error

Objektet som vises, finnes allerede i den valgte grafikkfilen

Error correction

- Fjern og lagre overflødig objekt eller
- slett grafikkfilen, og opprett filen på nytt


Error description 900-0BC4

Error message

Arbeidsplan '%1' er ufullstendig

Cause of error

Det mangler fortsatt arbeidstrinn i arbeidsplanet som vises

Error correction

- Angi manglende arbeidstrinn og lagre dem, eller
- fjern alle postene i arbeidsplanet


Error description 900-0BC5

Error message

Geometriobjektliste er ufullstendig

Cause of error

Det mangler geometriobjekter for fullstendig beskrivelse av formen på emnet

Error correction

- Angi manglende geometriobjekter og lagre dem, eller
- slett grafikkfilen, og opprett filen på nytt


Error description 900-0BC6

Error message

Overflødig objekt '%1' finnes

Cause of error

Overflødig objekt befinner seg i den valgte grafikkfilen
som ikke lenger er i bruk

Error correction

Fjern og lagre overflødig objekt:
- Fjern tilsvarende objekt direkte i grafikkfilen og lagre, eller
- lagre den importerte grafikkfilen på nytt


Error description 900-0BC7

Error message

Miljøvariabel '%1' ikke definert

Cause of error

Feil i intern GRED NC-programmal

Error correction

Meld fra til kundeservice


Error description 900-0BC8

Error message

Kontrollstrukturvariabel '%1' ikke definert

Cause of error

Feil i intern GRED NC-programmal

Error correction

Meld fra til kundeservice


Error description 900-0BC9

Error message

Maksimalt nestingsnivå av kontrollstrukturer nådd

Cause of error

Feil i intern GRED NC-programmal

Error correction

Meld fra til kundeservice


Error description 900-0BCA

Error message

Feil i kontrollstrukturens oppbygging

Cause of error

Feil i intern GRED NC-programmal

Error correction

Meld fra til kundeservice


Error description 900-0BCB

Error message

Ukjent kontrollstruktur '%1'

Cause of error

Feil i intern GRED NC-programmal

Error correction

Meld fra til kundeservice


Error description 900-0BCC

Error message

Ugyldig verdi '%1' i objekt '%2' finnes

Cause of error

Det finnes en feil attributtverdi i det aktuelle objektet.

Error correction

Kontroller attributtverdien for det aktuelle objektet ved hjelp av et tekstbehandlingsprogrammet, og lagre på nytt i tilsvarende grafikkfil.


Error description 900-0BCD

Error message

Ufullstendige verktøydata: '%1'

Cause of error

Alle de nødvendige dataene er ikke tilgjengelige for det aktuelle verktøyet.

Error correction

Legg til og lagre tilsvarende verktøydata i verktøytabellen


Error description 900-0BCE

Error message

Feil ved åpning av verktøytabell '%1'

Cause of error

Den tilsvarende verktøytabellen kan ikke åpnes:
- Verktøytabellen finnes ikke i den angitte filbanen
- Verktøytabellen har et ugyldig format
- Verktøytabellen er inkonsistent

Error correction

Meld fra til kundeservice


Error description 900-0BCF

Error message

Ny parameter fra inndataformular '%1' lagt til

Cause of error

Finner ikke alle parameterne til det aktuelle formularet

Error correction

Korrigering er allerede utført i systemet. Kontroller resultatet.


Error description 900-0BD0

Error message

Gammel parameter fra inndataformular '%1' fjernet

Cause of error

Det finnes for mange parametere for det aktuelle formularet

Error correction

Korrigering er allerede utført i systemet. Kontroller resultatet.


Error description 900-0BD1

Error message

Variabelnavn '%1' finnes allerede

Cause of error

Feil i intern GRED NC-programmal

Error correction

Meld fra til kundeservice


Error description 900-0BD2

Error message

Grafikkfil '%1' kan ikke åpnes

Cause of error

Det oppsto en feil ved åpning av grafikkfilen.

Error correction

Pass på at grafikkfilen finnes, at den angitte banen
er korrekt, og at filen har et lesbart format.


Error description 900-0BD3

Error message

Grafikkfil '%1' er for stor

Cause of error

Grafikkfilen har ingen plass på den definerte plassen

Error correction

Pass på at grafikkfilen oppfyller de nødvendige målene.


Error description 900-0BD4

Error message

Feil ved skriving av verktøydata '%1'

Cause of error

Det aktuelle verktøyet kan ikke lagres i tabellen.

Error correction

Kontroller tilsvarende verktøydata


Error description 900-0BD5

Error message

Det er feil på objekt '%1'

Cause of error

Det finnes objektelementer med feil i den valgte grafikkfilen

Error correction

Korriger og lagre tilsvarende objekt


Error description 900-0BD6

Error message

Parameter '%1' er ikke definert

Cause of error

Den angitte parameteren er ikke / er bare delvis definert i konfigurasjonen

Error correction

Definer hele parameteren i konfigurasjonen, og lagre den


Error description 900-0BD7

Error message

Miljøvariabel '%1' ikke initialisert

Cause of error

Feil i intern GRED NC-programmal

Error correction

Meld fra til kundeservice


Error description 900-0BD8

Error message

Feil ved lesing av verktøydata '%1'

Cause of error

Alle de nødvendige dataene er ikke tilgjengelige for det aktuelle verktøyet

Error correction

Legg inn tilsvarende verktøydata


Error description 900-0BD9

Error message

Konfigurasjonsdataene er ufullstendige

Cause of error

Referanser/informasjon som er angitt for konfigurasjonsdataene, er ufullstendig

Error correction

Fullfør konfigurasjonsdataene


Error description 900-0BDA

Error message

Parameter '%1' ikke tillatt i dette formularet

Cause of error

En ugyldig parameter som ikke kan evalueres, er oppført i inndataformularet

Error correction

Fjern den tilsvarende formularparameteren, eller erstatt den med en annen parameter


Error description 900-0BDB

Error message

Det er feil på konfigurasjonsobjekt '%1'

Cause of error

Konfigurasjonsobjektet har feil eller ufullstendige data

Error correction

Korriger og lagre konfigurasjonsobjektet


Error description 903-0001

Error message

Startposisjon til en ikke sylindrisk kontur ikke i emnesystemet

Startposisjon til en ikke-sirkulær kontur ikke i emnesystemet

Cause of error

- Akseverdiprogrammeringen er aktiv

Error correction

- Endre programmet


Error description 903-0002

Error message

Polar startposisjon er inkrementalt programmert

Polar startposisjon er inkrementalt programmert

Cause of error

Radiusen eller vinkelen til den polart programmerte startposisjonen er programmert inkrementelt

Error correction

Endre programmet eller syklusen


Error description 903-0003

Error message

Startposisjon er inkrementalt programmert

Startposisjon er inkrementalt programmert

Cause of error

Startposisjonen som er programmert polart, er programmert inkrementalt

Error correction

Endre programmet eller syklusen


Error description 903-0004

Error message

Relativ programmering av startposisjon for pendelbevegelsen
ikke tillatt

Relativ programmering av startposisjon for pendelbevegelsen
ikke tillatt

Cause of error

Startposisjonen til pendelbevegelsen er programmert relativt

Error correction

Programmer startposisjonen absolutt


Error description 903-0005

Error message

Absolutt programmering av avlastingsvektor ikke tillatt

Absolutt programmering av avlastingsvektor ikke tillatt

Cause of error

- Avlastingsvektoren er programmert absolutt i stedet for inkrementalt

Error correction

- Programmer avlastingsvektoren inkrementelt


Error description 903-0006

Error message

Relativ programmering av startposisjon for matebevegelsen
ikke tillatt

Relativ programmering av startposisjon for matebevegelsen
ikke tillatt

Cause of error

Startposisjonen til matebevegelsen er programmert relativt

Error correction

Programmer startposisjonen absolutt


Error description 903-0007

Error message

Programmert akse er ingen sløyfeakse

Programmert akse er ingen sløyfeakse

Cause of error

Feil akse er valgt for sløyfen

Error correction

Programmer sløyfeakse


Error description 903-0008

Error message

Programmert verdi gir ikke mening som koordinat

Programmert verdi gir ikke mening som koordinat

Cause of error

Sannsynligvis en systemfeil

Error correction

Meld fra til kundeservice


Error description 903-0009

Error message

Inkrementell programmering av startposisjon ikke tillatt

Inkrementell programmering av startposisjon ikke tillatt

Cause of error

Startposisjonen er programmert inkrementalt

Error correction

Programmer startposisjonen absolutt


Error description 903-000A

Error message

Pendelbevegelse i nullengden ikke tillatt

Pendelbevegelse i nullengden ikke tillatt

Cause of error

Error correction

- Endre programmet