NC Error Messages
NC Error Messages

NC Error Messages

Valid for:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Release:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Error description 120-0006

Error message

Keič. pask. klavišo konfigūracija nenuskaitoma

Cause of error

Pateikto mygtuko nėra konfigūracijos duomenyse

Error correction

Patikrinkite konfigūracijos duomenis


Error description 120-0007

Error message

Lygmens konfigūracija nenuskaitoma

Cause of error

Negalima nuskaityti sukonfigūruotos mygtukų juostos ("Layer")

Error correction

Patikrinkite konfigūracijos duomenis


Error description 120-0008

Error message

Ciklas arba užklausa %1 nežinoma

Cause of error

Konfigūracijos duomenyse nerastas nurodytas ciklas arba ciklo dialogas

Error correction

Patikrinkite konfigūracijos duomenis


Error description 120-000A

Error message

Negalima sudaryti meniu

Cause of error

PĮ klaida vartotojo sąsajoje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 120-000B

Error message

Q parametras %1: negali nuskaityti arba įrašyti vertės

Cause of error

PĮ klaida vartotojo sąsajoje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 120-000C

Error message

Keič. pask. klavišo grupė be 1 elem.

Cause of error

Konfigūracijos duomenyse nurodyta mygtukų grupė, tačiau joks mygtukas nepažymėtas kaip "pirmasis"

Error correction

Pakeiskite konf. duomenis


Error description 120-000D

Error message

Keič. pask. klavišo tipas nepalaik.

Cause of error

Ciklo dialoge naudojamas netinkamas mygtukų tipas

Error correction

Pakeiskite konf. duomenis


Error description 120-000E

Error message

Neteisingas išteklių ID

Cause of error

PĮ klaida vartotojo sąsajoje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 120-000F

Error message

Neteisingi ciklo konf. duomenys

Cause of error

Viename ciklo dialoge apibrėžta per daug mygtukų

Error correction

Pakeiskite konf. duomenis


Error description 120-0013

Error message

Vartotojo sąsajos klaida

Cause of error

PĮ klaida vartotojo sąsajoje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 120-0016

Error message

Cause of error

Vidinė valdymo klaida Frontend/dialoguose

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 120-001E

Error message

Negalima prisijungti prie tinklo: %1 %2 %3

Cause of error

Nepavyko prisijungti prie tinklo valdymo sistemoje apibrėžto tinklo kaupiklio.

Error correction

- Naudodami progr. tvarkytuvą atidarykite tinklo vald. programą (mygtukas TINKLAS)
- Spustelėkite MOD mygtuką ir įveskite tinklo kodą NET123.
- Įveskite visus reikalingus duomenis, kad pavyktų prisijungti prie tinklo. (Mygtukas TINKLO RYŠIO APIBRĖŽ.)
- Patikrinkite tinklo ryšiui įvestų duomenų tikslumą ir rašybą


Error description 120-001F

Error message

Rinkmena '%1' nerasta

Cause of error

Reikiamos rinkmenos nepavyko rasti nurodytoje vietoje.

Error correction

Pvz., patikrinkite maršruto išraišką ir rnkmenos pavadinimą.
Prir. rinkmeną nukopijuokite į reikiamą katalogą.


Error description 120-002E

Error message

Maršrutas '%1' nerastas

Cause of error

Nerastas reikalingas kaupiklis arba katalogas.

Error correction

Patikrinkite maršruto rašybą.


Error description 120-0041

Error message

Nėra failų interneto žinynui (*.CHM)

Cause of error

Negali būti parodyta kontekstinė pagalba, nes nėra interneto žinyno *.CHM rinkmenų.
Iš HEIDENHAIN pradžios tinklalapio atsisiųskite *.CHM rinkmenas ir išsaugokite valdiklyje esančiame jūsų šalies kalbos pakatalogyje. Atkreipkite dėmesį į naudotojo žinyne pateiktus duomenis.

Error correction

- Iš HEIDENHAIN pradžios tinklalapio (www.heidenhain.de) atsisiųskite pagalbos rinkmenas:
> www.heidenhain.de > Dokumentacija ir informacija > Naudotojo dokumentacija
- Išskleiskite ZIP rinkmeną ir perkelkite *.CHM rinkmenas į valdiklį.


Error description 125-0067

Error message

Klaida išsaugant ekrano vaizdą rinkmenoje %1

Cause of error

Išsaugant ekrano vaizdą, rinkmenoje pasireiškė klaida.

Error correction

Ištrinkite nebenaudojamas rinkmenas, kad liktų daugiau papildomos vietos arba praneškite valdymo sistemos klientų aptarnavimo skyriui.


Error description 125-0068

Error message

Prad. rinkmena '%1' nerasta

Cause of error

Pavyzdinių rinkmenų sąraše esanti rinkmena negali būti adresuojama kaip pradinė

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 125-0069

Error message

Nepavyko nukopijuoti pavyzdinės rinkmenos %1. kl kodas %2

Cause of error

Pavyzdinių rinkmenų sąraše pateiktos rinkmenos nepavyko nukopijuoti

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 125-006A

Error message

Nėra sąrašo, kur galima kopijuoti pavyzdines rinkmenas %1

Cause of error

Nėra rinkmenos, kurioje būtų pavyzdinių rinkmenų sąrašas

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 125-006C

Error message

Klaida atnaujinant PĮ: %1

Cause of error

Error correction


Error description 125-006D

Error message

Atnaujinimo sąlygos neįvykdytos

Cause of error

Viena arba kelios atnaujinimo sąlygos neįvykdytos.

Error correction

Informuokite įrenginio gamintoją


Error description 125-006E

Error message

Atnauj. rinkmena netinkama arba jos nėra

Cause of error

Atnaujinimo rinkmena nerasta arba nėra tinkamos atnaujinimo rinkmenos.

Error correction

Informuokite įrenginio gamintoją


Error description 125-006F

Error message

Kontr.sumos kl. atnaujinant

Cause of error

Kontrolinės sumos netinka atnaujinimo rinkmenoms.

Error correction

Informuokite įrenginio gamintoją


Error description 125-0070

Error message

Neteisingas parašo įvedimas atnaujinant

Cause of error

Atnaujinimo rinkmenoje rastas negaliojantis parašo įvedimas.

Error correction

Informuokite įrenginio gamintoją


Error description 125-0071

Error message

Nepakanka atminties. Atnaujinti negalima.

Cause of error

Duomenų laikmenoje nepakanka laisvos atminties, kad ten būtų galima išsaugoti atnaujintą versiją.

Error correction

Atlaisvinkite vietos


Error description 125-0072

Error message

Apsauginė rinkmena nerasta

Cause of error

PĮ atnaujinimo metu valdymo sistema automatiškai sukuria atsarginę rinkmeną, kad būtų galima atkurti ankstesnę programinės įrangos būklę. Duomenų laikmenoje atsarginės rinkmenos nerasta.

Error correction

Perjunkite katalogą, kuriame išsaugota atsarginė kopija.


Error description 125-0075

Error message

ZIP rinkmenoje nėra valdymo sąrankos

Cause of error

Buvo parinkta programinės įrangos naujinio ZIP rinkmena, kurioje nėra valdymo sąrankos rinkmenų.

Error correction

- Patikrinkite ZIP rinkmeną


Error description 125-00D4

Error message

Konfigūracijos duomenyse neatblokuota jokia
redaguotina darbo trukmė.

Cause of error

Nepaisant teisingai įvesto kodo numerio, veikimo laiko redaguoti negalima, nes konfigūracijos duomenyse visi veikimo laiko laukeliai užblokuoti, kad nebūtų galima jų redaguoti.

Error correction

Reikalingus laukelius atblokuokite konfigūracijos duom.


Error description 125-0149

Error message

Traverse limits were not adopted.

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Input not in effect

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Kinematic model was not switched over

Cause of error

The kinematic model was not selected. Possible causes:
- An NC program is being processed
- The kinematic model is faulty

Error correction

- Switch the kinematics again after program run
- Inform your service agency


Error description 125-0163

Error message

Unit of measure was not switched

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

The CC only runs with 500 MHz

Cause of error

IThere is at least one CC controller unit in the system that is clocked only with 500 MHz. This results in performance problems in combination with the use of adaptive control functions.

Error correction

- Check the CCs and exchange them if required.
- Contact your machine tool builder


Error description 126-0110

Error message

NC software not released for FS applications

Cause of error

- The control system (hardware) was detected as a system with functional safety (FS) from HEIDENHAIN. However, the installed NC software has not been approved for applications that use integrated functional safety (FS) from HEIDENHAIN.
- The installed software is a test software or an NC software that has not been released for the application of integrated functional safety (FS)

Error correction

- Install an NC software version of your control that has been approved for applications with integrated functional safety (FS) from HEIDENHAIN.
- Inform your service agency.


Error description 126-0111

Error message

Too many switch-off ports defined

Cause of error

In the IOC file, more than one output was defined for switching the machine off after shutdown. This is not allowed. No more that one output can be defined.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0112

Error message

Switch-off port on incorrect bus system

Cause of error

The output for switching off the machine after the control shutdown was defined for the wrong bus system. The permitted bus systems are external PL assemblies with HSCI interface or internal PL assemblies.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0113

Error message

PLC output for shutdown has multiple definitions

Cause of error

A PLC output for shutting down the control (switch-off port) is defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- Check the configuration datum DisplaySettings->CfgShutdown (Maschinen-Parameternummer 101600)
- Inform your service agency


Error description 126-0114

Error message

Automatic switch-off not possible

Cause of error

Machine switch-off after control shutdown cannot be activated because the IO configuration does not match the actual hardware configuration.
- The control will be operated in simulation mode
- The IOC file does not match the hardware configuration
- The options in the configuration are incorrectly set.

Error correction

- Check the hardware configuration
- Check the IO configuration
- Check the options
- Inform your service agency


Error description 126-0115

Error message

PLC output for switch-off is improperly defined

Cause of error

The output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on the internal PL was addressed (e.g. with UEC, UMC), although no internal PL exists.
- The address of the output is outside of the permissible range O0 to O30.

Error correction

Check the configuration data (machine parameter number 101600).


Error description 126-0116

Error message

PLC output for switch-off is improperly configured

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on an HSCI device was address, although not device is connected to the control over HSCI.
- The addressed HSCI device is not a PL.
- The addressed output does not exist on the PL.

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0117

Error message

PLC output for switch-off is improperly configured

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
The settings in the configuration datum CfgShutdown are not applicable for an integrated PL (e.g. with UEC, UMC) nor for a PL connected over HSCI (e.g. PLB 62xx).
Settings for output on internal PL:
- powerOffDevice: Unassigned
- powerOffSlot: Unassigned
- powerOffPort: Number of the output on internal PL (value range: 0 to 30)
Settings for output on a PL connected over HSCI:
- powerOffDevice: Bus address of the PL
- powerOffSlot: Slot number of the module (0 for system module and UEC11x)
- powerOffPort: Number of the output to be switched

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0118

Error message

PLC output for switch-off is improperly configured

Cause of error

Automatic machine switch-off after control shutdown has been selected. However, no PlC output was defined for it in the configuration file nor in the IOC file.

Error correction

- Define a PLC output for switch-off in the IOC file or in the configuration file
- Inform your service agency


Error description 126-0119

Error message

Key name %1 for OEM script is too long

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

Self-test error was not detected on %2 with HSCI address %3

No reaction during self-test on %2 with HSCI address %3

Self-test was not executed on %2 with HSCI address %3

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Configuration data relevant to safety functions of the system were changed in the indicated parameter set and have not been accepted yet.

Error correction

Perform an acceptance test of the functional safety for this system according to the guidelines of the OEM while the indicated parameter set is active.
Shut the system down; while doing so, confirm that the functional safety was successfully tested and accepted.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

The control was automatically switched to the "DriveSimul" simulation mode.
Possible causes:
- There is no controller unit (CC) in the system.
- Components of drive generation 3 with external safety are being used but without a PAE module.

Error correction

- Check the hardware components installed.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveSimul".
- Inform your service agency.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

The control was automatically switched to the "DriveAndEmStopSimul" simulation mode.
Possible cause:
- No system PL was detected in the system.

Error correction

- Check the hardware components installed
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveAndEmStopSimul".
- Inform your service agency.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

The control was automatically switched to the "FullSimul" simulation mode.
Possible causes:
- Neither a PL nor a machine operating panel was detected in the system.
- No devices were detected at the HSCI bus.
- The CfgMachineSimul/MP_simMode setting does not match the real hardware components installed.

Error correction

- Check the hardware components installed, especially the HSCI cabling and the supply voltages of the HSCI components.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "FullSimul".
- Inform your service agency.


Error description 130-0001

Error message

Klaidingas duomenų apdorojimas

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0002

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0066

Error message

Cause of error

Aritmetinė klaida, vertė per maža

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0067

Error message

Cause of error

Aritmetinė klaida, vertė per didelė

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0068

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0069

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-006A

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-006B

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-006C

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-006D

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-006F

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0070

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0096

Error message

Cause of error

Sistemos klaida nutraukiant apdirbimą

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0097

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0098

Error message

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0099

Error message

Prieiga prie duomenų sėkminga

Cause of error

Informacija operatoriui apie klaidingą prieigą prie duomenų.


Error description 130-009A

Error message

Rinkm. sist. klaida

Cause of error

1.) Maršruto pavadinime daugiau nei šeši subkatalogai.
2.) Maršruto pavadinime esančiame katalogo arba rinkm. pavad. daugiau nei 16 ženklų.
3.) Maršruto pavadinime keletas rinkmenos plėtinių arba rinkmenos plėtinyje daugiau nei 3 ženklai.
4.) Sistemos klaida prieigos prie rinkmenos metu.

Error correction

1.) ir 2.) Rinkmeną įdėkite į kitą katalogą arba išsaugokite kitu, trumpesniu pavadinimu.
3.) Kurdami naudokite tik vieną rinkmenos plėtinį ir daugiausiai 3 ženklus.
4.) Praneškite klientų aptarnavimo skyriui


Error description 130-009B

Error message

Rinkmena nerasta

Rinkmena %1 nerasta

Cause of error

Įvestas maršruto pavadinimas, nenurodantis jokios rinkmenos.

Error correction

Pakoreguokite įvestą maršruto pavadinimą


Error description 130-009C

Error message

Neleistinas failo pavadinimas

Cause of error

Įvestas netinkamas maršruto pavadinimas (pvz., maršruto pavadinimas, kuriame yra neleistinų ženklų).

Error correction

Pakoreguokite įvestą maršruto pavadinimą.


Error description 130-009D

Error message

Per daug atidaryta failų

Cause of error

Rinkmenos nepavyko atidaryti, nes jau per daug atidarytų rinkmenų. Ribojamas kartu atidarytų rinkmenų skaičius.

Error correction

Uždarykite nereikalingas rinkmenas.


Error description 130-009E

Error message

Prieiga prie rinkm. negal.

Cause of error

1.) Prieiga prie rinkmenos atmesta.
2.) Rinkmena jau įrašinėjama kitoje taikomojoje programoje.

Error correction

1.) Patikrinkite prieigos prie rinkmenos teises ir prireikus pašalinkite esamą apsaugą nuo įrašymo.
2.) Rinkmeną uždarykite taikomojoje programoje, kuri blokuoja prieigą prie rinkmenos.


Error description 130-009F

Error message

Prieiga prie rinkm. negal.

Cause of error

Rinkmena buvo atidaryta tik skaitymui ir jos negalima įrašyti.

Error correction

Išsaugokite rinkmeną kitu maršruto pavadinimu.


Error description 130-00A0

Error message

Katalogo negalima ištrinti

Cause of error

Esamo katalogo negalima ištrinti.

Error correction

Iš pradžių pasirinkite kitą katalogą.


Error description 130-00A1

Error message

Negalima įvesti kito failo

Cause of error

Valdymo sistema daugiau negali išsaugoti jokių rinkmenų.

Error correction

Nereikalingas rinkmenas ištrinkite.


Error description 130-00A2

Error message

Prieiga prie rinkm. negal.

Cause of error

Kaupiklis rinkmenoje neleidžia atlikti padėties nustatymo arba padėties nustatymas atliktas ne eilutės pradžioje.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-00A3

Error message

Kaupiklis neparengtas

Cause of error

Aparatinės įrangos klaida prieigos prie rinkmenos metu.

Error correction

Patikrinkite, ar tinkamai prijungtas prietaisas, pvz., tinklo adapteris.


Error description 130-00A4

Error message

Prieiga prie rinkm. negal.

Cause of error

Rinkmena jau naudojama kitoje taikomojoje programoje.

Error correction

Rinkmeną uždarykite taikomojoje programoje, kuri blokuoja prieigą prie rinkmenos.


Error description 130-00A5

Error message

Prieiga prie rinkm. negal.

Cause of error

Taikomoji programa užblokavo prieigą prie tam tikros rinkmenos srities.

Error correction

Rinkmeną uždarykite taikomojoje programoje, kuri blokuoja prieigą prie rinkmenos.


Error description 130-00A6

Error message

Negalima įvesti kito failo

Cause of error

Rinkmenos nepavyko išsaugoti, nes duomenų laikmena pilna.

Error correction

Iš duomenų laikmenos ištrinkite nereikalingas rinkmenas.


Error description 130-00A7

Error message

Programa nepilna

Cause of error

Rasta nelaukta rinkmenos pabaiga.

Error correction

Patikrinkite, ar rinkmena išsami.


Error description 130-00A8

Error message

Prieiga prie katalogo negalima

Cause of error

Prieiga prie katalogo atmesta.

Error correction

Patikrinkite prieigos prie rinkmenos teises ir prireikus pašalinkite esamą apsaugą nuo įrašymo.


Error description 130-012C

Error message

Cause of error

Sistema nesuderinta

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-012D

Error message

Cause of error

Sistemos negalima paleisti, nes negalima naudoti visų objektų

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-012E

Error message

Cause of error

Sistemos negalima paleisti, nes negalima naudoti visų objektų

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-012F

Error message

Cause of error

Sistemos negalima paleisti, nes negalima naudoti visų objektų

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0130

Error message

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0131

Error message

Cause of error

Sistemos negalima paleisti, nes negalima naudoti visų objektų

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0132

Error message

Cause of error

Sistemos negalima paleisti, nes negalima naudoti visų objektų

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0133

Error message

Cause of error

Sistemos negalima paleisti, nes negalima naudoti visų objektų

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0134

Error message

Cause of error

Sistemos negalima paleisti, nes negalima naudoti visų objektų

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0135

Error message

Cause of error

Sistemos negalima paleisti, nes negalima naudoti visų objektų

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0137

Error message

Klaida: netikėtai baigėsi procesas %1

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

Nepavyko atidaryti ClientQueue (%1)

Cause of error


Error description 130-0191

Error message

Nebuvo galima išsaugoti protok. rinkm.

Cause of error

Protokolo nepavyko išsaugoti nurodytu maršruto/rinkmenos pavadinimu.

Error correction

Įveskite kitą maršruto/rinkmenos pavad. išsaugojimui.


Error description 130-0192

Error message

PAREIKŠTIS: suderinamumo sąlygos neįvykdytos

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0195

Error message

Cause of error

Nebegalima paleisti kito laiko užsakymo.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0196

Error message

Cause of error

Nepakanka darbinės atminties.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0197

Error message

Neteisinga įvykio klasė šioje klaidoje!

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0199

Error message

OEM klaida be papildomos informacijos

Cause of error

Klaidos tekstas nerastas.

Error correction

Klaidos tekstą įveskite į tekstinę klaidų rinkmeną ir/arba ją išsaugokite atitinkamame kataloge.


Error description 130-019A

Error message

Ciklo klaida be papildomos informacijos

Cause of error

Klaidos tekstas nerastas.

Error correction

Klaidos tekstą įveskite į tekstinę klaidų rinkmeną ir/arba ją išsaugokite atitinkamame kataloge.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Serviso rinkmenos bus išsaugotos

Cause of error

Serviso rinkmenos bus išsaugotos diagnostikai

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-019D

Error message

Protokolo klaidos nepavyko atidaryti. DĖMESIO: klaidos arba inform. pranešimai neprotokoluojami.

Cause of error

Klaidos protok. apsaugotas nuo įrašymo.

Error correction

Pašalinkite apsaugą nuo įraš. ir pervadinkite arba ištrin.klaidos protokolą.


Error description 130-01A1

Error message

Error while saving the service file

Cause of error

An error occurred while saving the service files.

Error correction

Generate the service files again. If required, use the SAVE SERVICE FILES soft key.


Error description 130-01FA

Error message

Netinkama sąlyga perjungimo komandoje

Cause of error


Error description 130-01FB

Error message

Taikom. programa neperduoda atsako %1

Cause of error

Taikomoji programa nepatvirtina sekiklio rinkmenų, skirtų diagnostikai, pabaigos.

Error correction

Pašalinti negalima


Error description 130-01FC

Error message

Sistemos klaida

Sistemos klaida

Cause of error

Buvo iškviesta dar nerealizuota serverio funkcija.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-01FD

Error message

Sistemos klaida

Sistemos klaida

Cause of error

Serveris negali nustatyti žinutės siuntėjo.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-01FE

Error message

Sistemos klaida

Sistemos klaida

Cause of error

Serveris negali pasiekti žinutės siuntėjo.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-01FF

Error message

Sistemos klaida

Sistemos klaida

Cause of error

Atsirado programinės įrangos klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 130-0201

Error message

Konfigūracijos duom. %1 - %2
yra klaidų

Cause of error

Nurodytame konfigūracijos dydyje yra klaida. Klaidingos vertės pakeičiamos išankstinio nustatymo vertėmis.

Error correction

Pakoreguokite nurodytą konfigūracijos dydį arba praneškite įrenginio gamintojui.


Error description 130-0202

Error message

Nutraukta NC programa

Cause of error

NC programa buvo nutraukta dėl klaidos.

Error correction

Atsižv. į kitus klaidų pranešim.
Jei kitų klaidų pranešimų nėra, praneškite klientų aptarnavimo skyriui.


Error description 130-03EE

Error message

Rinkmenos pavad. užimtas

Cause of error

Rinkmenos negalima sukurti, nes jau yra rinkmena šiuo pavadinimu

Error correction

Išsaugokite rinkmeną kitu pavadinimu.


Error description 130-03EF

Error message

Prieiga prie rinkm. negal.

Cause of error

Rinkmenoje yra nenuskaitomo formato duomenų.

Error correction

Pasir. kitą rinkm. arba praneškite klientų apt. skyriui


Error description 130-03F0

Error message

Katalogas nerastas

Cause of error

Nėra nurodyto katalogo arba jis buvo ištrintas

Error correction

Pasirinkite kitą katalogą


Error description 130-03F1

Error message

Nėra pasirinkto kaupiklio

Cause of error

Nurodytas kaupiklis neprijungtas

Error correction

Pasirinkite kitą kaupiklį


Error description 130-0414

Error message

Nepavyko išsaugoti serviso rinkmenų

Cause of error

Klaida išsaugant serviso rinkmenas.

Error correction

Pabandykite išsaugoti dar kartą. Prireikus iš pradžių iš naujo paleiskite valdymą.
Jei klaida pasireikštų vėl, praneškite valdymo sistemos klientų aptarnavimo skyriui.


Error description 130-0415

Error message

Klaidai pagalbos tinkle nėra!

Cause of error


Error description 130-07D1

Error message

Klaida atidarant / uždarant suarchyvuotą failą (%1)

Cause of error

TNC negalėjo sukurti arba uždaryti suglaudintos rinkmenos.
Gali būti, kad rinkmena sugadinta.

Error correction

Pabandykite dar kartą suglaudinti rinkmeną.


Error description 130-07D2

Error message

Klaida išsaugant (Zip) failą.

Cause of error

Sukuriant serviso rinkmeną, TNC negalėjo išsaugoti mažiausiai vienos rinkmenos.

Error correction

Pašalinti negalima.


Error description 130-07D4

Error message

Gali būti, kad užstrigo mygtukas

Cause of error

Vienas arba keli mygtukai buvo spaudžiami ilgiau nei 5 sekundes.

Error correction

Jei problemos nepavyksta pašalinti: kreipkitės į klientų aptarnavimo tarnybą.
Paspauskite mygtukus SHIFT, CTRL ir ALT.


Error description 130-07D5

Error message

Parameter transfer not possible

Cause of error

Could not write machine parameters because the background activity blocked access to the machine configuration.

Error correction

- Conclude the background activities.
- Ensure during offset adjustment that the axis is in servo control and that the control window is reached.


Error description 130-07D6

Error message

No response from drive “%1”!

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

Program start or program selection has failed

Cause of error

The action was prevented by a simultaneous reconfiguration or a configuration error.

Error correction

- End the current simulation in the Test Run operating mode
- Correct the configuration error


Error description 140-0001

Error message

Nepavyko sudaryti konfigūracijos duomenų atsarginės kopijos.

Cause of error

Įrašant konfigūracijos duomenis buvo sukurta parametrų rinkmenos atsarginė kopija.
Šios rinkmenos nepavyko sukurti.
- Rinkmena apsaugota nuo įrašymo
- Kaupiklis pilnas
- Problemos dėl standžiojo disko

Error correction

- Pašalinkite apsaugą nuo įrašymo
- Iš standžiojo disko ištrinkite nereikalingus duomenis, kad atsirastų vietos


Error description 140-0002

Error message

Konfigūracijos rinkmenos '%1' nepavyko įrašyti.

Cause of error

Rinkmenos negalima atidaryti įrašymui
- Rinkmena apsaugota nuo įrašymo
- Kaupiklis pilnas
- Problemos dėl standžiojo disko

Error correction

- Pašalinkite apsaugą nuo įrašymo
- Iš standžiojo disko ištrinkite nereikalingus duomenis, kad atsirastų vietos


Error description 140-0004

Error message

Konfigūracijos rinkmena '%1' nerasta

Cause of error

Nerasta nurodyta parametrų rinkmena.
- Įvesta netinkama parametrų rinkmena
- Įvestas neteisingas katalogas parametrų rinkmenai
- Ištrinkite parametrų rinkmeną

Error correction

- Pakoreguokite rinkmeną 'jhconfigfiles.cfg' arba 'configfiles.cfg'
- Atnaujinimo taisyklėse pakoreguokite rinkmenos duomenis.
- Sukurkite parametrų rinkmeną arba nukopijuokite į norimą katalogą


Error description 140-0005

Error message

Duomenų objektas '%1' '%2' neišsamus

Cause of error

Konfigūracijos rinkmenoje neišsamus konfigūracijos objektas.
Trūksta vieno arba kelių konfigūracijos parametrų. Neišsamus konfigūracijos objektas pažymimas objekto pavadinimu ir raktažodžiu.
Galimos priežastys:
- Esami konfigūracijos duomenys priklauso senesnei programos įrangos būklei
- Duomenų rinkmena redaguota rankiniu būdu

Error correction

- Apibrėžkite atnaujinimo taisykles arba praneškite klientų aptarnavimo skyriui
- Naudojant konfigūravimo redaktorių užpildykite parametrų objektą


Error description 140-0006

Error message

Duomenų objekto '%1' raktas neinicializuotas

Cause of error

Nėra parametrų objekto raktažodžio.

Error correction

Visiems parametrų objektams nurodykite raktažodį.


Error description 140-000A

Error message

Ciklo "Ini" rinkmena '%1' nerasta

Cause of error

Nerasta parametrų objekte 'CfgJhPath' arba 'CfgOemPath' nurodyta ciklo rinkmena. Nurodomas nerastos rinkmenos pavadinimas.
- Įvesta netinkama rinkmena
- Įvestas netinkamas objektas
- Rinkmena ištrinta
Jei rinkmena yra, priežastis gali būti ir klaidingos įvestys.
- Klaidingos arba neišsamios įvestys
- Klaidingos ciklo, parametrų arba tekstų apibrėžtys

Error correction

- Pakoreguokite rinkmenos duomenis
- Sukurkite rinkmeną arba nukopijuokite į atitinkamą katalogą
- Ciklo apibrėžtis pakoreguokite naudodami CycleDesign


Error description 140-000B

Error message

Nežinomas raktažodis '%1' ciklo "Ini" rinkmenoje

Cause of error

Ciklo rinkmenoje rastas nežinomas raktažodis.
- Klaidinga ciklo rinkmena
- Naudojama netinkama ciklo projektavimo versija
- Neišsami arba klaidinga ciklo apibrėžtis

Error correction

- Naudokite tinkamą ciklo rinkmeną
- Naudokite teisingą CycleDesign versiją
- Ciklo apibrėžtis pakoreguokite naudodami CycleDesign


Error description 140-000D

Error message

Nerasta teksto pavadinimui '%1'

Cause of error

Parametrų rinkmenoje kalbiniam tekstui įvestas teksto pavadinimas, kuris nerastas.
- Tekstas dar neapibrėžtas
- Tekstinė rinkmena nesukompiliuota
- Tekstinė rinkmena nenukopijuota į galutinę sistemą
- Įvestas neteisingas teksto pavadinimas

Error correction

Jei teksto dar nėra:
- Apibrėžkite tekstą išteklių rinkmenoje
- Kompiliuokite tekstinę rinkmeną
- Tekstinę rinkmeną nukopijuokite į galutinę sistemą
priešingu atveju:
- Įveskite esamą teksto pavadinimą arba jį pakoreguokite


Error description 140-000F

Error message

Modulis '%1' neužregistruotas

Cause of error

Konfig. serveryje neužregistruotas modulis.
- Norint atlikti veiksmą, būtina prisiregistruoti.
- Bandyta išsiregistruoti.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 140-0010

Error message

Moduliui '%1' nesuteikta bendroji rašymo prieiga

Cause of error

Konfigūracijos serveriui bandyta nustatyti bendrąją apsaugą nuo įrašymo. Ji jau aktyvi ir negali būti nustatyta iš naujo.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 140-0011

Error message

'%1' nesuteikta bendroji rašymo prieiga

Cause of error

Modulis bando pašalinti apsaugą nuo įrašymo, nors tai atliko ne šis modulis.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 140-0012

Error message

Neatpažįstamas pranešimas '%1' konfig. serveriui

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 140-0013

Error message

Rašymo prieiga '%1' '%2' nerezervuota

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 140-0014

Error message

Neteis. duom. tipas '%1', naud.'%2'

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 140-0015

Error message

Skaičių seka '%1' nerasta '%2'

Cause of error

Ciklo rinkmenoje rasta klaidinga ženklų grandinė.
- Rinkmena defektuota
- Naudota netinkama CycleDesign versija.

Error correction

- Naudodami CycleDesign iš naujo sukurkite ciklo rinkmeną
- Naudokite teisingą CycleDesign versiją


Error description 140-0016

Error message

NUL. praneš. '%1'

Cause of error

- Per mažai darbinės atminties.
- Vidinė valdymo klaida.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 140-0017

Error message

Įreng. parametrai pakeisti.
Valdymą išjungti ir paleisti iš naujo.

Cause of error

Pakeisti konfigūracijos duomenys, dėl kurių būtina valdymo atstata, kad pakeisti duomenys būtų perimti.

Error correction

- Sustabdykite NC programas ir visus manevrus
- Paspauskite avarinio išjungimo mygtuką
- Valdymą išjunkite ir vėl įjunkite.


Error description 140-0018

Error message

Duomenų obj. '%1' '%2' rinkmenoje jau yra

Cause of error

Jau yra konfigūravimo duomenų objektas su nurodytu raktu.

Error correction

- Patikrinkite, ar tinkamos konfigūracijos duomenų rinkmenos naudojamos, pvz., ar viena rinkmena nenaudojama du kartus.
- Patikrinkite, ar duomenų objekto nėra kitoje rinkmenoje.
- Pakeiskite daug kartų figūruojančių konfigūrac. duomenų obj. raktus.
- Ištrinkite vieną iš šių objektų.


Error description 140-0019

Error message

Vidinė programinės įrangos klaida

Cause of error

Vidinė PĮ klaida.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 140-001A

Error message

Konfigūracijos objektas '%1' / '%2' nerastas

Cause of error

Nėra valdymo paleisčiai reikalingo konfigūracijos objekto.

Error correction

- Patikrinkite naudojamas konfigūr. rinkmenas
- Patikrinkite konfigūracijos duomenis


Error description 140-001B

Error message

Iš '%1' pakeitimų pranešimas negautas

Cause of error

Vidinė valdymo klaida.
Konfigūr. duomenys pakeisti. Po pranešimo apie pakeitimus ne visi moduliai per nurodytą laiką perdavė patvirtinimą.
Apie neužsiregistravusį modulį pranešama papildomame tekste.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 140-001D

Error message

Parametrų keitimas veikiant programai arba makrokomandai

Cause of error

Programos eigos metu bandyta pakeisti konfigūracijos duomenis, nors programai veikiant to atlikti negalima (taikoma grįžties, paleisties arba atsk. klaidoms).
Papildomoje informacijoje nurodytas duomenų objektas, kurio programos eigos metu keisti negalima.

Error correction

Sustabdykite rinkiniuose, programos testavime ir programavimo grafike veikiančias programas. Tada duomenis dar kartą išsaugokite.


Error description 140-001E

Error message

Parametrų keitimas užblok.

Cause of error

Galimos dvi priežastys:
1. Bandyta pakeisti konfigūracijos duomenis, nors dar laukiama pranešimo apie pakeitimus. Paskutinis pakeitimo ir pranešimo procesas dar nebaigtas.
2. Bandyta paleisti programą, nors dar nepranešta apie konfigūracijos pakeitimą.

Error correction

1. Dar kartą bandykite išsaugoti.
2. Progr.paleiskite iš naujo.


Error description 140-001F

Error message

Programos paleid.:duom. obj. su rašymo apsauga neleistini

Cause of error

Bandyta paleisti programą, nors duomenų objektai apsaugoti nuo įrašymo arba duomenų objektams rezervuota įrašymo prieiga. Progr. paleidimo metu visiems obj. turi būti suteikta įrašymo prieiga.

Error correction

Progr.paleiskite iš naujo.


Error description 140-0020

Error message

Modulio pavadinimas nenurod. arba neatp. '%1'

Cause of error

Vidinė PĮ klaida.
Pareikalavimo metu modulis neįvedė arba klaidingai įvedė savo identifikavimo kodą.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 140-0021

Error message

Duomenų obj. '%1' pervad. į '%2'
raktą '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Nurodytą duomenų objektą valdymo sistema pervadino dėl taisyklės.

Error correction

Patikrinkite nurodyto duomenų objekto vertes. Jei duomenų objektas neteisingas, pakoreguokite objektą. Tada išsaugokite duomenis.


Error description 140-0022

Error message

Duom. objektas '%1' '%2' pašal.

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Duomenų objektas daugiau nebepalaikomas, todėl valdymo sistema jį pašalino pagal taisyklę.

Error correction

Išsaugokite pakeistus duomenis.


Error description 140-0023

Error message

Duom. objekte'%1' '%2' duom. tipas pakeistas į
atributas '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Duomenų objekto atributo duomenų tipą valdymo sistema pakeitė pagal taisyklę.

Error correction

Duomenų objekte patikrinkite nurodyto objekto vertę. Jei vertė neteisinga, ją pakoreguokite.
Tada išsaugokite duomenis.


Error description 140-0024

Error message

Duom. objekte'%1' '%2' atributas pervadintas
atributu '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Nurodytame duomenų objekte valdymo sistema dėl taisyklės pervadino atributą.

Error correction

Duomenų objekte patikrinkite nurodyto objekto vertę. Jei vertė neteisinga, ją pakoreguokite.
Tada išsaugokite duomenis.


Error description 140-0025

Error message

Duom. objekte'%1' '%2' pašalintas
atributas '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Nurodytame duomenų objekte valdymo sistema dėl taisyklės pašalino atributą.

Error correction

Patikrinkite nurodyto duomenų objekto vertes. Jei duomenų objektas neteisingas, pakoreguokite objektą.
Tada išsaugokite duomenis.


Error description 140-0026

Error message

Duom. objekte'%1' '%2' atribute įterptas
atributas '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Nurodytas duomenų objektas neišsamus. Pagal taisyklę valdymo sistema įterpė paprastą arba trūkstamą atributą.

Error correction

Patikrinkite nurodyto duomenų objekto vertes. Jei duomenų objektas neteisingas, pakoreguokite objektą.
Tada išsaugokite duomenis.


Error description 140-0027

Error message

Duom. objektas '%1' '%2' pašal.

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Nors valdymo sistema palaiko duomenų objektą, tačiau pagal taisyklę jis pašalintas.

Error correction

Išsaugokite pakeistus duomenis.


Error description 140-0028

Error message

Duom. objektas '%1' '%2' įterp.

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Šiuose konfigūracijos duomenyse trūksta duomenų objekto, todėl pagal taisyklę jis įterptas.

Error correction

Patikrinkite nurodyto duomenų objekto vertes. Jei duomenų objektas neteisingas, pakoreguokite objektą.
Tada išsaugokite duomenis.


Error description 140-0029

Error message

Duom. objekte'%1' '%2' klaidinga įterpta vertė
atributas '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Nurodytas duomenų objektas neišsamus. Pagal taisyklę valdymo sistema įterpė paprastą arba trūkstamus atributus. Tačiau taisyklėje nurodyta įterpiama vertė yra klaidinga.

Error correction

- Atributas inicializuojamas naudojant numatytąją vertę. Ją būtina patikrinti ir prireikus pakoreguoti.
- Būtina pakoreguoti klaidingą taisyklę.


Error description 140-002B

Error message

Duomenų rinkmena neišsaugota

Cause of error

Konfigūracijos duomenyse aptikta lemtingoji klaida arba nuskaitytus konfigūracijos duomenis būtina pakeisti dėl atnaujintos programinės įrangos.
Kol klaidos nepašalintos arba programinės įrangos atnaujinimas nebaigtas, į duomenų rinkmeną jokie konfigūracijos duomenys neįrašomi.
Šis įspėjimas yra tik informacinio pobūdžio ir kiekvieną kartą pasirodo dėl aukščiau minėtų priežasčių.

Error correction

- Lemtingąją klaidą konfigūr. redaktoriuje pakoreg. rankiniu būdu, naudodami mygtuką 'Sint. klaidos pašalinimas'.
- Klaidą, kuri koreguojama atnaujinimo taisyklėmis, pašalinkite konfig. redaktoriuje, naudodami mygtuką 'Konfig. duomenis', ir prijungtoje atmintyje.
Pašalinus klaidą kaip aprašyta aukščiau, šis klaidos pranešimas nebepasirodys. Jei klaidos pranešimas pasirodys dar kartą, reiškia, kad ne visos klaidos pašalintos konfigūracijos duomenyse arba netinkamai atliktas PĮ atnaujinimas.


Error description 140-002C

Error message

Neatpaž. objekto pavad. '%1'

Cause of error

Objekto pavadinimas nežinomas. Pavadinimas gali būti neteisingai parašytas arba nepalaikomas versijos.

Error correction

- Jei pavadinimas paimtas iš konfigūrac. rinkmenos, pakoreguokite joje
- Priešingu atveju praneškite klientų aptarnavimo skyriui.


Error description 140-002D

Error message

Viršytas didž. leistinas sąr. dydis

Cause of error

Pasiektas maks. sąrašo dydis. Įterpta per daug konfigūracijos duomenų objektų.

Error correction

- Ištrinkite konfig. duom. objektus
- Jei tai neįmanoma, praneškite klientų aptarnavimo skyriui


Error description 140-002E

Error message

Vald. identifik. SIK klaidingas: %1

Cause of error

SIK (sistemos identifikavimo kodas) šiai programinei įrangai netinka. Valdiklis su šia PĮ gali būti eksploatuojamas tik kaip programavimo stotis. Galimos priežastys:
- Valdik. nėra eksportavimo versija
- Netink. SIK
- Klaidingai arba nesukonfigūruotas valdik.tipas
- Prieigos prie SIK klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 140-002F

Error message

Bendrasis kodas nebegalioja

Cause of error

Valdymo sistemai paleisti įrenginio gamintojas gali naudoti pagrindinį raktažodį (bendrąjį kodą), kuriuo vienu kartu įjungiami visi priedai 90 dienų.
Bendrojo kodo galiojimo laikas pasibaigė, jis nebegalioja.
Priedai dabar suaktyvinami tik naudojantis tinkamais raktažodžiais.

Error correction

Reikiamo (-ų) PĮ priedo(-ų) teiraukitės klientų aptarnavimo tarnyboje.


Error description 140-0030

Error message

Bendrasis kodas aktyvus

Cause of error

Valdymo sistemai paleisti įrenginio gamintojas gali naudoti pagrindinį raktažodį (bendrąjį kodą), kuriuo vienu kartu įjungiami visi priedai 90 dienų.
Šis pranešimas parodomas kiekvieną kartą paleidus, kai aktyvus bendrasis kodas.
Pasibaigus šiam laikotarpiui priedai gali būti naudojami tik įvedus tinkamus raktažodžius. Jei pasibaigiant bendrojo kodo galiojimui veikia NC programa, NC sustabdoma!

Error correction

Susisiekite su įrenginio gamintoju. Jis gali patikrinti SIK meniu, kiek laiko dar galios bendrasis kodas, arba išjungti bendrąjį kodą.


Error description 140-0031

Error message

Įvesti slaptažodį '%1'

Cause of error


Error description 140-0032

Error message

Klaidinga programinės įrangos versija

Cause of error

Eksportavimo kodas neatitinka esamos programinės įrangos versijos.

Error correction

Iš standartinės versijos perjunkite eksportavimo versiją arba atvirkščiai.


Error description 140-0033

Error message

Užsakymas neįvykdomas

Cause of error

Konfigūracijos serveris negali įvykdyti užduoties. Daugiau informacijos apie užduotį pateikiama papildomoje informacijoje.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 140-0034

Error message

Duomenų obj. '%1' '%2' perkeltas į rinkm. '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Duomenų objektas išsaugotas netinkamoje rinkmenoje ir pagal taisyklę buvo perkeltas į kitą rinkmeną.

Error correction

Išsaugokite pakeistus duomenis.


Error description 140-0035

Error message

Duomenų obj. '%1' '%2' pad. į rinkm. '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Duomenų objektas paskirstytas į vieną arba keletą duom. objektų.

Error correction

Išsaugokite pakeistus duomenis.


Error description 140-0036

Error message

Duom. objekte'%1' '%2' pakeista vertė
atributas '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Vieną arba kelias duomenų objekto vertes valdymo sistema pakeitė pagal taisyklę.

Error correction

Duomenų objekte patikrinkite nurodyto atributo vertes. Jei vertė neteisinga, ją pakoreguokite.
Tada išsaugokite duomenis.


Error description 140-0037

Error message

Duom. objekte'%1' '%2' atributas perkeltas
atributas '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei valdymo sistemos leidimo būklei.
Nurodytame duomenų objekte valdymo sistema dėl taisyklės perkėlė atributą.

Error correction

Patikrinkite nurodyto duomenų objekto vertes. Jei duomenų objektas neteisingas, pakoreguokite objektą.
Tada išsaugokite duomenis.


Error description 140-0038

Error message

Duom. obj.'%1': raktaž. pažeistas iš '%2' į '%3'

Cause of error

Nuskaityti konfigūracijos duomenys priklauso ankstesnei leidimo būklei.
Valdymas.
Duomenų objekto raktažodis pakeistas pagal taisyklę.

Error correction

Patikrinkite nurodyto duomenų objekto vertes. Jei duomenų objektas neteisingas, pakoreguokite objektą.
Tada išsaugokite duomenis.


Error description 140-0042

Error message

Klaidingi ciklo duomen.

Cause of error

- Per daug mygtukų plokštumoje
- Klaidingas meniu medis
- kita klaida

Error correction

- Mygtukus paskirstykite keliose plokšt.
- Teisingai apibr. meniu medį
- Atsižvelkite į papild. info


Error description 140-0043

Error message

Per daug duomenų

Cause of error

Pakeista per daug duomenų objektų arba įkelta per didelė MP subrinkmena. Ne visi pakeisti duomenų objektai patvirtinami iš karto.

Error correction

- Valdymą išjunkite ir vėl įjunkite.
- Paskirst. MP subrinkm.


Error description 140-0044

Error message

Valdymą išjungti ir paleisti iš naujo

Cause of error

Deaktyvinta bandomoji licencija. Laikinai atblokuotos pasirinktys lieka aktyvios, kol išsijungs valdymo sistema.

Error correction

Valdymo sistemą būtina išjungti ir įjungti iš naujo.


Error description 140-0045

Error message

Klaida atidarant atsarg. kopiją '%1'

Cause of error

- Rinkmenos nėra
- Nepavyko pasiekti rinkmenos
- Rinkmena nėra tinkama atsarg. rinkm.

Error correction

- Pasirinkite esamą rinkm.
- Rinkmenos negali atidaryti kitos taikomosios programos
- Valdymo sistema pasirinktą rinkmeną turi būti sukūrusi kaip atsarginę rinkmeną


Error description 140-0046

Error message

Duom. pakeitimas neveiksm.

Cause of error

Įkeltos kelios MP subrinkmenos arba parametras pakeistas naudojant PLC modulį.
Bandyta pakeisti duomenis, kurie neturi jokios įtakos valdymo režimui, nes MP subrinkmenos duomenys arba PLC pakeitimai dengiami.

Error correction

Patikrin. aktyv. duomenis duom.rink. 'Veiksm. duom.'. Jei duomenyse esančios vertės yra netinkamos:
- Dar kartą įkelkite MP subrinkmeną, kurioje buvo atlikti pakeitimai
- Iškelkite kitas MP subrinkm.
- Pakeiskite duomenis rinkin. 'Laikini duom.'


Error description 140-0047

Error message

Klaida įkeliant atsarg. kop.

Cause of error

- Progr. eiga aktyvi
- Duomenys priklauso senesnei progr.įrangos būklei
- Rinkmenoje yra sintaksės klaida
- Iš atsargos buvo atkurtos rinkmenos, tačiau jų nepavyko aktyvinti, nes gauti atstatos parametrai su kitomis vertėmis.

Error correction

- Sust. programą
- Duomenys turi būti atsekti atnaujinant. Atsižvelkite į konfig. duomenų atnaujinimo instrukciją.
- Naudodami mygt. 'SINT. KLAIDOS PAŠAL.' pakoreg. rank. būdu
- Valdymo sistemą būtina išjungti ir įjungti iš naujo.
Jei būtina atkurti ankstesnius duomenis, aktyvinkite rinkmeną %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Klaida kuriant atsarg. kop.

Cause of error

- Nenaudojama šiame duom. rinkinyje
- Rinkmenos nepavyko sukurti

Error correction

- Pasir. pagr. duom. rink.
- Pasir. kitą rinkm.


Error description 140-0049

Error message

OEM ciklų progr. įrangos pasirinktis neatblokuota

Cause of error

Sukonfigūruotas OEM ciklo medis, tačiau programinės įrangos priedas neatblokuotas.

Error correction

Reikiamo PĮ priedo teiraukitės klientų aptar.skyriuje.


Error description 140-004A

Error message

'%1' programinės įrangos pasirinktis neatblokuota

Cause of error

Pasirinktai kalbai reikalingas programinės įrangos priedas neatblokuotas.

Error correction

Reikiamo PĮ priedo teiraukitės klientų aptar.skyriuje.


Error description 140-004B

Error message

Klaida ieškant srovės reguliatoriaus parametrų

Cause of error

Automatiškai apskaičiuojant srovės reguliatoriaus parametrus, pasireiškė klaida.

Error correction

Srovės reguliavimo parametrus raskite rankiniu būdu.


Error description 140-004C

Error message

Sistemos nustatymai ištrinti

Cause of error

Ištrinami laikinai išsaugoti sistemos nustatymai, pvz., tų programų, kurios buvo pasirinktos paskutinį kartą.
Pakartotinai paleidžiant, vald.sist. vėl sukuria šiuos nustatymus.

Error correction

Valdymą išjungti ir paleisti iš naujo.


Error description 140-004D

Error message

Slaptažodis %1 apibrėžtas du kartus

Cause of error

Nurodytas kodas arba slaptažodis jau egzistuoja. Dviguba apibrėžtis negalima.

Error correction

- Pakeiskite nurodytą slaptažodį konfigūracijoje („CfgOemPassword“ arba „CfgChangePassword“). Naudokite slaptažodį, kuris dar nebuvo naudotas.


Error description 140-004E

Error message

Slaptažodis %1 pakeistas mašinos gamintojo

Cause of error

Įvestą slaptažodį mašinos gamintojas pakeitė kitu.

Error correction

Naudokite mašinos gamintojo nustatytą slaptažodį.
Laikykitės įrenginio vadove pateiktų nurodymų arba susisiekite su mašinos gamintoju, kad gautumėte slaptažodį.


Error description 140-004F

Error message

Atnaujinti konfigūracijos duomenis

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Rinkmenoje neleistinas duomenų objektas.

Cause of error

Duomenų objektas išsaugotas neleistinoje vietoje. Gali būti, jog duomenų objekto visiškai negalima išsaugoti parametrų rinkmenoje arba jis turi būti PLC: disko arba SYS: disko rinkmenoje.

Error correction

Visą duomenų objektą pašalinkite iš rinkmenos arba perkelkite į rinkmeną kitame diske. Atkreipkite dėmesį, kokia prieiga apibrėžta duomenų objektui.


Error description 140-0051

Error message

Duomenų objektas „%1“ klaidingas

Cause of error

Konfigūracijos rinkmenoje klaidingas arba neišsamus konfigūracijos objektas.
Galimos priežastys:
- Esami konfigūracijos duomenys priklauso senesnei programos įrangos būklei.
- Duomenų rinkmena redaguota ranka.

Error correction

- Atkurkite konfigūracijos versiją ir iš naujo atnaujinkite.
- Konfigūravimo redaktoriuje pakoreguokite parametrų objektą arba įrašykite visus duomenis.


Error description 140-0052

Error message

Nepavyko įdiegti sąrankos į PLCE diską

Cause of error

Nepavyko įdiegti sąrankos rinkmenų į užkoduotą PLCE diską.

Error correction

Galimos priežastys:
- „PLCdesign“ įvestas klaidingas slaptažodis, užkoduojantis sąrankos rinkmenas. „PLCdesign“ sukurkite naują rinkmeną „setup.zip“ ir įveskite teisingą slaptažodį.
- „PLCdesign“ įvestas paskirties rinkmenos pavadinimas arba sukurtas paskirties katalogas, kuriuose yra neleistinų ženklų. PLCE: paskirties maršrutams naudokite tik ASCII simbolius. Naudodami „PLCdesign“, sukurkite naują „setup.zip“ rinkmeną.
- PLCE: grafinis failas per mažas, kad būtų galima jį atnaujinti. Išsaugokite PLCE: turinį, sukurkite didesnį grafinį failą, vėl įrašykite atsarginę kopiją ir tuomet pabandykite atnaujinti.
- Valdymo sistemoje nėra užkoduoto PLCE: skaidinio. Sukurkite užkoduotą skaidinį ir pabandykite iš naujo atnaujinti.
- Nepavyko rasti slaptažodžio užkoduotam skaidiniui arba įvestas klaidingas slaptažodis. Į PLCE: skaidinio nuostatus įveskite teisingą slaptažodį (PLC programavimo darbo režimas).


Error description 140-0053

Error message

Configuration data object not found

Cause of error

A configuration data object that is necessary for a software update does not exist The update of the configuration data might therefore be incomplete.

Error correction

Check the machine configuration and correct it if required.


Error description 140-0054

Error message

Error while loading the default data

Cause of error

An error occurred while loading the default data:
- One or more files are still being accessed by the control
- The default data incomplete or incorrect.

Error correction

- Check whether there are any more messages in the log file that indicate the possible cause of the error.
- Restart the control and stop the start-up by immediately pressing the MOD key. Then load the default data
- If this does not help, inform your service agency


Error description 140-0055

Error message

Faulty update rule

Cause of error

The update rule given in the additional data is faulty. The machine configuration cannot be updated with this rule.

Error correction

- Check all settings in the update rule.
- If a file is named in the rule: Check whether this file is part of the present configuration.
- Correct the update rule so that the machine configuration can be updated successfully.


Error description 140-0056

Error message

Error while saving configuration data

Cause of error

An error occurred while saving the configuration data.

Error correction

- Please note the additional section shown in the internal information.
- Inform your service agency.


Error description 140-0057

Error message

Illegal value

Cause of error

- The test of the entered value found that it is incorrect or invalid.
- Whether the value is valid can also depend on other machine parameters (plausibility).

Error correction

- Check the entered value and change it if necessary. If the parameter depends on other parameters, you must consider them as well.
- Inform your service agency


Error description 140-0058

Error message

Data object '%1' does not exist

Cause of error

- Error when writing data.
- Given key name does not exist.

Error correction

- Check the key name and correct if necessary, or enter an existing key name.
- First create a data object with this key name.
- Inform your service agency.


Error description 140-0059

Error message

Too many MP partial files

Cause of error

The maximum number of subfiles was exceeded while MP subfiles were loading.

Error correction

- Unload all MP subfiles using the config editor
- Restart the control
- Inform your service agency


Error description 140-005A

Error message

Faulty files in update rule

Cause of error

The data object given in the update rule is faulty.

Error correction

Check the spelling of the data object shown under “object” and correct it if necessary:
- Check the spelling of all names.
- Check the syntax of parentheses for completeness. Opening parentheses must be closed again.
- Check the syntax of all machine parameters or attributes. Attributes must be separated by commas. Important: A comma must not precede a parenthesis!
- Check the syntax of character strings. Character strings must be enclosed by quotation marks.
- If quotation marks are used, they must be preceded by a backslash. Example: \”A name\”
- If there is a backslash, it must be preceded by another. Example: \\
- Inform your service agency.


Error description 140-005B

Error message

Updating of system data not permitted

Cause of error

- You tried to use the update rules to change or overwrite write-protected data/files or configuration data.
- Update rules must not edit write-protected data or system data.

Error correction

- Remove the faulty update rule. You will find the faulty update rule in the error message’s additional information by pressing the INTERNE INFO soft key.
- Inform your service agency.


Error description 140-005C

Error message

Faulty value for machine parameter

Cause of error

- Syntax error in the value for a machine parameter in the update rule.
- Entered value has a spelling error or in not allowed for the parameter that is to be changed by the update rule.

Error correction

- Check the spelling of the value.
- Check the type of value. A numerical value can contain only one number. An enumerated list must be given an existing enumeration name.
- Inform your service agency.


Error description 140-005D

Error message

Unknown name in update rule

Cause of error

- Unknown attribute name or machine parameter entered in the update rule.

Error correction

- Check the name for spelling errors.
- Check the data object for whether the attribute or machine parameter really exists.
- Inform your service agency.


Error description 140-005E

Error message

Incorrect list index

Cause of error

- No index or excessively large index entered for the list in the update rule.

Error correction

- If no index was entered, enter one.
- Check whether the entered index is larger than the maximum index of the associated list. Change the index if necessary.
- Inform your service agency.


Error description 140-005F

Error message

Unknown file '%1' in update rule '%2'

Cause of error

- In the update rule, a file is given that is either nonexistent or is not listed in the list of configuration files.
- You can find more information on the error message by pressing the INTERNAL INFO soft key.

Error correction

- The file does not exist or is not in the list of configuration files:
- The control will automatically create a file and save the new data in the file.
- If you do not want to use the new file, move the data to another one and delete the existing file from the list of configuration files.
- Incorrect path or file name in the update rule:
- Press the UPDATE RULES soft key, then check the update rule and correct it if necessary.
- Configuration file exists, but is not in the list of configuration files:
- Press the “CONFIG FILE LIST” soft key and add the file to the list.
- Inform your service agency.


Error description 140-0060

Error message

Unit of measure “%1” not defined

Cause of error

- Unknown unit of measure given in the attribute information.

Error correction

- Check the unit for mass and change it if necessary. Use only the default units of math. Only the measuring unit’s name can be entered, not the measuring unit itself.
- Note that, depending on the unit of measure, the displayed value is converted to the unit of measure used by the control.
- With machine parameters CfgOemInt and CfgOemPosition, no units of measure can be used that require conversion.


Error description 140-0062

Error message

Configuration error while logging the user on or off

Cause of error

A configuration error occurred in the operating system when logging the user on or off.

Error correction

- Ensure that all required configuration data is available to the user, particularly the data on HOME:
- Stop all NC programs
- Log the user off and then on again. If errors are still being reported, please contact your service agency.


Error description 140-0063

Error message

Function with encrypted data not allowed

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

Software option '%1' is disabled by the configuration

Cause of error

- The software option is locked by configuration. The software option is therefore not available, although it has been enabled in the SIK.
- Observe any changed machine behavior (for example, when DCM collision monitoring is locked)!

Error correction

- Re-enable the software option in the SIK dialog to restore the original behavior.
- Inform your service agency.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

The selected MP subfile was loaded by an NC program from one of the simulation operating modes (e.g. Test Run). Such an MP subfile is indicated with a prefixed pound sign (#).
This MP subfile can only be unloaded from the same simulation operating mode.

Error correction

- Switch to the simulation operating mode from which the MP subfile was loaded.
- Start an NC program there that unloads the MP subfile.
- Inform your service agency.


Error description 141-0003

Error message

Toks raktažodis jau yra

Cause of error

A data object with the entered key already exists.
Therefore no new data object can be created with this key.

Error correction

- Delete old data object
- or enter another key


Error description 141-0005

Error message

Duomenys ne visiškai išsaugoti

Cause of error

Some of the changed data could not be saved because it is locked from write access or an NC program is still running.

Error correction

- Stop NC program run
- Try again to save, because the lock on write access might have been removed in the meantime.


Error description 141-0006

Error message

Vertė perž. ribas nuo %1 iki %2

Cause of error

Įvestas dydis negalioja arba neatitinka leistinų ribinių dydžių.

Error correction

Įvesti kitą dydį.


Error description 141-0030

Error message

Daugiau slaptažodžio įvesti nebegalima

Cause of error

Norint ablokuoti pasirinktį, daug kartų buvo įvestas klaidin. slaptažodis.
Po 10 klaidingų įvesčių daugiau slaptažodžių įvesti negalima.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 141-0048

Error message

Selection is not an MP subfile

Cause of error

You selected a directory instead of a file. This function supports the selection of only one file.

Error correction

- Either select an MP subfile (no directory)
- Or use the soft key FILE / UPDATE DIRECTORY to update all the files in the directory


Error description 141-004B

Error message

Required value missing

Cause of error

A required value was not entered.

Error correction

- Enter a value at the indicated position


Error description 141-004C

Error message

Invalid input range or incorrect format

Cause of error

The entered value does not fit the parameter format.

Error correction

- Enter a value from the valid value range for input in the associated parameter


Error description 141-004D

Error message

Value must not be changed

Cause of error

You have entered attribute information that cannot be changed by the machine manufacturer.
This input might have happened directly in a parameter file.

Error correction

Enter only the data that are offered in the dialog window for editing attribute information.


Error description 141-004E

Error message

No line has been selected

Cause of error

Under "Selection," you have not chosen a field from the table.

Error correction

- Use the cursor to select a line in the table under "Selection."
Note: It depends on the type of parameter whether a selection can be entered!


Error description 141-004F

Error message

Function possible only with basic data

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

Software option [%1] cannot be disabled

Cause of error

You tried to lock a software option listed in the SIK dialog using the LOCK OPTION soft key. The selected option belongs to the control's factory default setting.
Options that are available as standard cannot be locked.

Error correction

Select a software option available for this control for the LOCK OPTION function.
You can find the list of available software options in the Technical Manual.


Error description 141-0141

Error message

Numatyt. konfigūraciją kopijuoti į \\CONFIG?

Cause of error


Error description 141-0142

Error message

Ankstesni duomenys išsaugomi \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Nevisiškai apibrėžtas apskr. lankas

Cause of error

Neapibrėžtas apskritimo lanko pradinis kampas


Error description 145-0002

Error message

Nevisiškai apibrėžtas apskr. lankas

Cause of error

Neapibrėžtas apskritimo lanko galinis kampas


Error description 145-0003

Error message

Nevisiškai apibrėžtas apskr. lankas

Cause of error

Neapibrėžtas apskritimo lanko pradinis ir gal.kampas


Error description 145-0004

Error message

Sistemos klaida geometrijoje

Cause of error

Nevienareikšmiškai apibrėžta apskritimo lanko padėtis erdvėje.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0005

Error message

Sistemos klaida geometrijoje

Cause of error

Pranešime negali būti transformacijos matricos

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0006

Error message

Neleist. mat. koefic.

Cause of error

Apskritimui apibrėžėte skirtingus matavimo koeficientus, susijusius su ašimis. Apskritimams naudokite vienodus matavimo koeficientus, susijusius su ašimis.


Error description 145-0008

Error message

Klaidingi tangentai

Cause of error

Užprogramuotas liestinės galinis taškas per arti apskritimo lanko

Error correction

Pakoreg. liestinės galinį tašką


Error description 145-0009

Error message

Klaidingi tangentai

Cause of error

Užprogramuotas liestinės taškas yra apskritimo lanke

Error correction

Pakoreg. liestinės galinį tašką


Error description 145-000A

Error message

Klaidingi tangentai

Cause of error

Užprogramuotas liestinės taškas yra apskritimo lanko viduje

Error correction

Pakoreg. liestinės galinį tašką


Error description 145-000C

Error message

Klaidingas taškas

Cause of error

Užprogramuotas taškas ne apskritimo lanke

Error correction

Pakoreguokite taško koordinates


Error description 145-000D

Error message

Funkcija dar neįvykdyta

Cause of error

Funkcija dar neįvykdyta


Error description 145-000E

Error message

Klaidingas apskr. lankas

Cause of error

Skirtingas galinio ir pradinio taško atstumas nuo centro.

Error correction

Pakoreguokite apskritimo lanko galinį tašką arba apskritimo centro koordinates


Error description 145-000F

Error message

Klaidingas apskr. lankas

Cause of error

Per mažas atstumas tarp apskritimo lanko pradinio ir galinio taško

Error correction

Pakoreguokite tašką


Error description 145-0010

Error message

Klaidingas apskr. lankas

Cause of error

Nurodytas apskritimo spindulys per mažas, kad būtų galima sujungti apskritimo lanko prad. ir gal. taškus

Error correction

Pakoreguokite koordinates


Error description 145-0011

Error message

Klaidingas apskr. lankas

Cause of error

Liestinės lygiagrečios apskritimo prad. ir gal. taškuose

Error correction

Pakoreguokite koordinates


Error description 145-0012

Error message

Nėra pjūvio taško

Cause of error

Nurodytose kreivėse nėra sankirtos

Error correction

Pakoreguokite koordinates


Error description 145-0013

Error message

Neteisinga išpjova

Cause of error

Neapibrėžtas įdubos ilgis

Error correction

Įveskite įdubos ilgį


Error description 145-0014

Error message

Neteisinga išpjova

Cause of error

Įduba per ilga

Error correction

Pakoreguokite įdubos ilgį


Error description 145-0015

Error message

Neteisinga išpjova

Cause of error

Įduba formuojama tik tarp dviejų tiesių

Error correction

Ištrinkite įdubos rinkinį


Error description 145-0016

Error message

Neteis. suapvalinimas (RND)

Cause of error

Neapibrėžtas suapvalinimo spindulys

Error correction

Pakoreguokite suapvalinimą


Error description 145-0017

Error message

Neteis. suapvalinimas (RND)

Cause of error

Per didelis užapvalinimo spindulys

Error correction

Pakoreguokite suapv. spind.


Error description 145-0018

Error message

Netinkamas priartėjimo judesys (APPR)

Cause of error

Neapibrėžtas pritraukimo judesio ilgis


Error description 145-0019

Error message

Netinkamas priartėjimo judesys (APPR)

Cause of error

Neapibrėžta pritraukimo pusė


Error description 145-001A

Error message

Netinkamas priartėjimo judesys (APPR)

Cause of error

Neapibrėžtas pritraukimo judesio spindulys


Error description 145-001B

Error message

Netinkamas priartėjimo judesys (APPR)

Cause of error

Neapibrėžtas pritraukimo judesio manevro kampas


Error description 145-001C

Error message

Netinkamas priartėjimo judesys (APPR)

Cause of error

Pereinamojo apskritimo spindulys per didelis pritraukiant


Error description 145-001D

Error message

Klaidingas atitraukimo judesys (DEPT)

Cause of error

Neapibrėžtas atitraukimo judesio ilgis


Error description 145-001E

Error message

Klaidingas atitraukimo judesys (DEPT)

Cause of error

Neapibrėžta atitraukimo pusė


Error description 145-001F

Error message

Klaidingas atitraukimo judesys (DEPT)

Cause of error

Neapibrėžtas atitraukimo judesio spindulys


Error description 145-0020

Error message

Klaidingas atitraukimo judesys (DEPT)

Cause of error

Neapibrėžtas atitraukimo judesio manevro kampas


Error description 145-0021

Error message

Klaidingas atitraukimo judesys (DEPT)

Cause of error

Pereinamojo apskritimo spindulys per didelis atitraukiant


Error description 145-0022

Error message

Klaidingas atitraukimo judesys (DEPT)

Cause of error

Neapibrėžtas atitraukimo judesio gal. taškas


Error description 145-0023

Error message

Sistemos klaida geometrijoje

Cause of error

Prieiga prie vektoriaus dedamosios, naudojant netinkamą rodyklę

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0024

Error message

Sistemos klaida geometrijoje

Cause of error

Bandyta normuoti nulinį vektorių

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0025

Error message

Sistemos klaida geometrijoje

Cause of error

Prieiga prie matricos elemento, naudojant netinkamą rodyklę

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0026

Error message

Sistemos klaida geometrijoje

Cause of error

Prieiga prie matricos stulpelio, naudojant netinkamą rodyklę

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0027

Error message

Sistemos klaida geometrijoje

Cause of error

Bandyta invertuoti ypatingąją matricą

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0028

Error message

Sistemos klaida geometrijoje

Cause of error

Konvertuoti negalima

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-002F

Error message

Klaidingas perdavimas

Cause of error

Koordinačių transformacijoje klaidinga orientacijos apibrėžtis

Error correction

Pakoreguokite apibrėžtį


Error description 145-0030

Error message

Klaidingas perdavimas

Cause of error

Koordinačių transformacijoje negalima apskaičiuoti Y krypties

Error correction

Pakoreguokite apibrėžtį


Error description 145-0031

Error message

Geometrijos klaida

Cause of error

Atstumas tarp dviejų taškų per mažas, kad būtų galima apskaičiuoti


Error description 145-0032

Error message

Sistemos klaida geometrijoje

Cause of error

Vidinio skaičiavimo metu buvo dalijama iš nulio

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0033

Error message

Sistemos klaida geometrijoje

Cause of error

Vidinio apskaičiavimo metu susidarė apskritimas su neigiamu spind.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0034

Error message

Sistemos klaida geometrijoje

Cause of error

Elipsei arba elipsės lankui buvo iškviesta funkcija, kuri naudojama tik apskritimams arba apskritimų lankams.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0035

Error message

Sistemos klaida geometrijoje

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0036

Error message

Sistemos klaida geometrijoje

Cause of error

Geometrinėje konstrukcijoje du taškai yra per arti vienas kito, todėl krypties vektorius yra netikslus.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0037

Error message

Neteis. užprogr. apskrit.

Cause of error

Pagal užprogramuotus taškus neapibrėžtas joks apskritimas

Error correction

Pakoreguokite taškų koordinates


Error description 145-0038

Error message

Sistemos klaida geometrijoje

Cause of error

Vidinio apskaičiavimo metu elipsė tapo atkarpa.
Su tokiomis iškreiptomis elipsėmis negalima atlikti kai kurių operacijų.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 145-0039

Error message

Neteis. suapvalinimas (RND)

Cause of error

Suapvalinimą bandėte įdėti tarp dviejų, priešingose pusėse esančių lygiagrečių tiesių.

Error correction

Pakoreguokite tiesių koordinates


Error description 145-003A

Error message

Kontūro sukim. kryptis neapibr.

Cause of error

Bandėte nustatyti sukimosi kryptį kontūrui, kuriam sukimosi kryptis neapibrėžta.

Error correction

Įsitikinkite, kad kontūras uždarytas ir nėra skylių.


Error description 160-0001

Error message

Interpretat. sist. klaida

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 160-0003

Error message

Klaidinga rinkinio struktūra

Cause of error

Neužprogramuotas raktinis žodis arba G funkcija

Error correction

Pakeiskite NC programą


Error description 160-0004

Error message

Interpretat. sist. klaida

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 160-0007

Error message

Interpretat. sist. klaida

Cause of error

Vidinio ciklo klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 160-000B

Error message

Neapibrėžta CIKLO APIBRĖŽTIS

Cause of error

Užprogramavote ciklo iškvietą iš pradžių neapibrėžę ciklo arba bandėte iškviesti "Def" aktyvų ciklą.

Error correction

Prieš iškv. apibrėžk. ciklą


Error description 160-000D

Error message

Programos '%1' nepavyko atidaryti.

Cause of error

Klaida atidarant rinkmeną

Error correction

Įsitikinkite, kad rinkmena yra, kad nurodytas tinkamas maršrutas ir rinkmenos formatas bus nuskaitytas.


Error description 160-0018

Error message

Neleidžiama peršokti į žymą 0

Cause of error

NC įraše LBL CALL (DIN/ISO: L 0,0)arba peršokimo komandoje (parametrų skaičiavimas) užprogramavote peršokimą ant žymės 0.

Error correction

Pakeisti NC programą.


Error description 160-001A

Error message

Klaidinga rinkinio struktūra

Cause of error

Netinkamai užprogramavote programos dalies kartojimą

Error correction

Pakeiskite NC programą


Error description 160-001B

Error message

Nėra žymos numerio

Cause of error

Naudodami LBL CALL (DIN/ISO: L x,x) bandėte iškviesti neegzistuojančią žymą.

Error correction

Pakeiskite numerį LBL CALL rink. arba įterpkite trūkst. žymą (LBL SET)


Error description 160-001C

Error message

Žymos numeris jau priskirtas

Cause of error

Keliuose NC įrašuose LBL SET (DIN/ISO: G98 Lxx) bandėte nurodyti tą patį žymės numerį.

Error correction

Pakeisti NC programą.


Error description 160-001D

Error message

Klaidinga rinkinio struktūra

Cause of error

Padėties nustatymą užprogramavote be interpoliavimo būdo

Error correction

Pakeiskite NC programą


Error description 160-001F

Error message

Užprogramuota klaidinga ašis

Cause of error

NC rinkinyje užprogramuota nesukonfigūruota ašis

Error correction

Pakeiskite NC programą


Error description 160-0020

Error message

Užprogramuota klaidinga ašis

Cause of error

FN18 rinkinyje (DIN/ISO: D18) nurodytai ašiai nepavyko nustatyti nustatytosios/esamos padėties.

Error correction

Patikr. sistemos duom. rodyk.


Error description 160-0021

Error message

Klaid. apib. polišk.

Cause of error

NC programoje vienam poliui būtina užprogramuoti abi plokštumos koordinates. Pamiršote koordinatę, nurodėte daugiau nei dvi koordinates arba koordinatę užprogramavote du kartus.

Error correction

NC progr. patikrink. polių programavimą


Error description 160-0022

Error message

Klaidinga rinkinio struktūra

Cause of error

Linijiniame-poliniame rinkinyje du kartus užprogramavote polinį spindulį

Error correction

Pakeiskite NC programą


Error description 160-0023

Error message

Klaidinga rinkinio struktūra

Cause of error

Apskritimo-poliniame rinkinyje (CP; DIN/ISO: G12/G13/G15) užprogramavote spindulį. Tačiau spindulys nustatytas pagal pradinio taško atstumą iki poliaus.

Error correction

Pakeiskite NC programą


Error description 160-0024

Error message

Klaidinga rinkinio struktūra

Cause of error

Apskritimo įraše su spinduliu (G02, G03) neužprogramavote jokio spindulio.

Error correction

Pakeisti NC programą.


Error description 160-0025

Error message

Klaidinga rinkinio struktūra

Cause of error

Neteisingai užprogramavote apskritimo sukimosi kryptį.

Error correction

Pakeiskite NC programą


Error description 160-0026

Error message

Nėra suk. kr.

Cause of error

Apskritimą užprogramavote be sukimosi krypties.

Error correction

DR sukimosi kryptį visada užprogramuokite.


Error description 160-0028

Error message

Neteisingas Q parametras

Cause of error

Q parametrui nurodyta rodyklė viršija leistiną sritį.

Error correction

Pakeiskite NC programą


Error description 160-0029

Error message

Klaidinga rinkinio struktūra

Cause of error

Nepalaikoma užprogramuota NC sintaksė

Error correction

Pakeiskite NC programą


Error description 160-002A

Error message

Klaidinga rinkinio struktūra

Cause of error

Nepalaikoma užprogramuota NC sintaksė

Error correction

Pakeiskite NC programą


Error description 160-002B

Error message

Klaidinga rinkinio struktūra

Cause of error

Nepalaikoma užprogramuota NC sintaksė

Error correction

Pakeiskite NC programą


Error description 160-002C

Error message

Klaidinga rinkinio struktūra

Cause of error

Užprogramavote sintaksiškai klaidingą NC rinkinį.

Error correction

Pakeisti NC programą.


Error description 160-0032

Error message

Aritmetinė klaida

Cause of error

Klaidingas Q parametro apskaičiavimas: dalyba iš 0, šaknis traukiama iš neigiamos vertės ar panašiai

Error correction

Patikrinti įvesties reikšmes.


Error description 160-0036

Error message

NC rinkinys nerastas

Cause of error

Nerastas rinkinio paskuboje nurodytas rinkinys.

Error correction

Įveskite naują rink. pask. tikslą


Error description 160-003C

Error message

Nepilna ciklo apibrėžtis

Cause of error

Užprogramavote neišsamią ciklo apibrėžtį arba tarp ciklo rinkinių įterpėte kitus NC rinkinius.

Error correction

Pakeisti NC programą.


Error description 160-003D

Error message

Klaidinga rinkinio struktūra

Cause of error

Užprogramuotas sintaksės elementas šiame NC rinkinyje nenaudojamas.

Error correction

Pakeiskite NC programą


Error description 160-003E

Error message

Klaidinga rinkinio struktūra

Cause of error

Užprogramuotas sintaksės elementas šiame NC rinkinyje nenaudojamas.

Error correction

Pakeiskite NC programą


Error description 160-0048

Error message

Klaidinga rinkinio struktūra

Cause of error

Ši valdymo sistema nepalaiko užprogramuotos NC sintaksės

Error correction

Pakeiskite NC programą


Error description 160-0049

Error message

Nepasiekiamas prisilietimo tašk.

Cause of error

Matavimo atstume iš zondavimo sist. negauta signalo

Error correction

Tinkamai iš anksto nust. padėtį ir pakartokite zondav.


Error description 160-0054

Error message

Klaidinga rinkinio struktūra

Cause of error

Funkcijoje FN18 ID2000 nurodėte klaidingą sistemos duomenų numerį.

Error correction

Pakeiskite NC programą


Error description 160-0055

Error message

Klaidingas įrankio keitimas

Cause of error

Atblokuotas nenaudojamas įrankis

Error correction

Informuokite įrenginio gamintoją


Error description 160-0056

Error message

nėra įrankio ašies

Cause of error

Užprogramavote padėties nustatymo įrašą su įrankio spindulio korekcija prieš tai neiškvietę įrankio.

Error correction

Pakeisti NC programą.


Error description 160-0058

Error message

Ciklas TOOL CALL neapibrėžtas

Cause of error

Neapibrėžtas įrankio keitimo ciklas.

Error correction

Informuokite įrenginio gamintoją


Error description 160-0059

Error message

Ciklas TOOL DEF neapibrėžtas

Cause of error

Neapibrėžėte įrankio apibrėžties ciklo.

Error correction

Informuokite įrenginio gamintoją


Error description 160-005A

Error message

Neatpaž. įrankio tipas '%1'

Cause of error

Funkcijoje FN17 ID950 nustatytas neapibrėžtas įrankio tipas.

Error correction

Informuokite įrenginio gamintoją


Error description 160-005D

Error message

Klaidinga rinkinio struktūra

Cause of error

Komandoje SQL BIND nurodyto stulpelio duomenų tipas neatitinka nurodyto parametro.

Error correction

Patikrinkite lent. apibrėžtį ir pakeiskite NC progr.


Error description 160-0060

Error message

Parametrai nesusieti su stulpeliu

Cause of error

Naudojant SQL BIND bandyta paleisti neegzistuojančią nuorodą.

Error correction

Pakeiskite NC programą


Error description 160-0061

Error message

Interpretat. sist. klaida

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 160-0063

Error message

Klaidinga rinkinio struktūra

Cause of error

Užprogramuotas sintaksės elementas šiame NC rinkinyje nenaudojamas.

Error correction

Pakeiskite NC programą


Error description 160-0064

Error message

Prieiga prie lentelės nepavyko

Cause of error

- Sintaksiškai klaidingas užprogramuotas SQL nurodymas
- Nepavyko atidaryti nurodytos lentelės
- Nurodyta lentelė klaidingai apibrėžta
- Neapibrėžtas simbolinis lentelės pavadinimas
- Lentelėje nėra nurodyto stulpelio
- Nepavyko nuskaityti duomenų rinkinio, nes jis užblokuotas

Error correction

Patikrinkite lent. apibrėžtį ir pakeiskite NC progr.


Error description 160-0065

Error message

Klaidinga rinkinio struktūra

Cause of error

Funkcijoje FN20 nurodyta neįvykdoma sąlyga.

Error correction

Pakeiskite NC programą


Error description 160-0067

Error message

Prieiga prie lentelės nepavyko

Cause of error

Vidinė valdymo sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 160-0068

Error message

Klaidinga rinkinio struktūra

Cause of error

Užprogramavote sintaksiškai klaidingą SQL nurodymą

Error correction

Pakeiskite NC programą


Error description 160-0069

Error message

Nėra pastūmos

Cause of error

Neužprogramavote arba užprogramavote 0 pastūmą.

Error correction

Pakeiskite NC programą


Error description 160-006B

Error message

Nėra įrankio pastūmos

Cause of error

Užprogramavote NC rinkinį F AUTO, tačiau TOOL CALL rinkinyje neužprogramavote jokios pastūmos.

Error correction

- Atitink. NC rinkinyje tiesiogiai įveskite past.
- TOOL CALL rinkinyje užprogramuokite past.


Error description 160-0073

Error message

SQL log. numeris dar neatblokuotas programos pabaigoje

Cause of error

Programa baigta, nors prieigos prie lentelių dar buvo aktyvios

Error correction

Prieš baigiant programą, visas SQL lentelės prieigas išjunkite SQL COMMIT arba SQL ROLLBACK


Error description 160-0082

Error message

Dukart užprogramuota ašis

Cause of error

Viename pozicionavimo įraše ašį užprogramavote dvigubai.

Error correction

Pakeisti NC programą.


Error description 160-0083

Error message

Dukart užprogramuota ašis

Cause of error

Cikle "Atspindėjimas" ašį užprogramavote dvigubai.

Error correction

Pakeisti NC programą.


Error description 160-0084

Error message

Dukart užprogramuota ašis

Cause of error

26 ciklo (nuo ašies priklausantis matavimo faktorius) nustatyme nurodant matavimo faktorių ar nuotolio centrą ašį užprogramavote dvigubai.

Error correction

Pakeisti NC programą.


Error description 160-0085

Error message

Dukart užprogramuota ašis

Cause of error

Viename pritraukimo arba atitraukimo rinkinyje ašį užprogramavote du kartus.

Error correction

Pakeisti NC programą.


Error description 160-0086

Error message

Dukart užprogramuota ašis

Cause of error

Koordinačių perskaičiavimo cikle vieną ašį užprogramavote du kartus.

Error correction

Pakeisti NC programą.


Error description 160-0087

Error message

Dukart užprogramuota ašis

Cause of error

Zondavimo cikle "TCH PROBE" viena ašis užprogramuota du kartus.

Error correction

Pakeisti NC programą.


Error description 160-0089

Error message

Klaidingas FN17/FN18 numeris

Cause of error

Numerių kombinacija nustatant sistemos datą (FN17/FN18) nenaudojama.

Error correction

Patikr. sistemos duomenų rodyklę ir Nr.


Error description 160-008A

Error message

Klaidinga FN17/FN18 ašies rodyklė

Cause of error

Įrašant/nuskaitant sistemos duomenis (FN17/FN18) nurodyta klaidinga ašies rodyklė.

Error correction

Patikr. sistemos duomenų rodyklę.


Error description 160-008B

Error message

Klaidinga rinkinio struktūra

Cause of error

NC rinkinyje neleistinoje vietoje užprogramavote spindulį.

Error correction

Pakeiskite NC programą


Error description 160-008C

Error message

Klaidinga rinkinio struktūra

Cause of error

NC rinkinyje neleistinoje vietoje užprogramavote sukimosi kryptį.

Error correction

Pakeisti NC programą.


Error description 160-008F

Error message

Klaidinga rinkinio struktūra

Cause of error

Viename NC rinkinyje užprogramuota per daug ašių padėčių.

Error correction

Pakeiskite NC programą


Error description 160-0091

Error message

Klaidinga rinkinio struktūra

Cause of error

NC rinkinyje APPR/DEP užprogramavote daugiau nei 3 ašies padėtis.

Error correction

Pakeiskite NC programą


Error description 160-0092

Error message

Klaidinga rinkinio struktūra

Cause of error

FN29 rinkinyje užprogramav. daugiau nei 8 vertes.

Error correction

Pakeiskite NC programą


Error description 160-0093

Error message

Klaidinga rinkinio struktūra

Cause of error

Nulinio taško perstūmimo cikle užprogramavote per daug padėčių.

Error correction

Pakeiskite NC programą


Error description 160-0094

Error message

Klaidinga rinkinio struktūra

Cause of error

Mastelio nustatymo pagal ašį cikle užprogramuota per daug padėčių.

Error correction

Pakeiskite NC programą


Error description 160-0095

Error message

Klaidinga rinkinio struktūra

Cause of error

Matavimo koeficiento pagal ašį cikle užprogramavote per daug padėčių.

Error correction

Pakeiskite NC programą


Error description 160-0096

Error message

Klaidinga rinkinio struktūra

Cause of error

Atspindėjimo cikle užprogramavote per daug ašių.

Error correction

Pakeiskite NC programą


Error description 160-0099

Error message

Stulpelis jau priskirtas parametrui

Cause of error

NC programoje stulpelio pavadinimą daug kartų priskyrėte parametrui, naudodami komandą "SQL BIND".

Error correction

Pakeiskite NC programą


Error description 160-009A

Error message

Lentelės stulpelis nesusietas su parametru

Cause of error

Prieš tai, kai lentelės stulpelį galėsite pasiekti naudodami SQL komandas
(SQL "SELECT ...", SQL UPDATE, SQL FETCH), stulpelį SQL BIND,
SQL SYSBIND arba atitinkamais konfigūracijos duomenimis būtina
sujungti su verte.

Error correction

Pakeiskite NC programą


Error description 160-009B

Error message

Stulpelis neapibrėžtas

Cause of error

Lentelės stulpeliui nėra stulpelio aprašymo

Error correction

Patikrinkite lentelės apibrėžtį.


Error description 160-009C

Error message

Klaidinga rinkinio struktūra

Cause of error

NC programoje užprogramuota FN funkcija nepalaikoma

Error correction

Pakeiskite NC programą


Error description 160-009E

Error message

Užprogramuota klaidinga ašis

Cause of error

Klaidinga vertė FN17:SYSWRITE ID 212

Error correction

Pakeiskite NC programą


Error description 160-009F

Error message

Klaidinga rinkinio struktūra

Cause of error

Išankstinio nustatymo vertei užprogramavote per daug ašių.

Error correction

Pakeiskite NC programą


Error description 160-00A0

Error message

Suklys nesisuka

Cause of error

Iškvietėte apdirbimo ciklą, nors suklys nejuda.

Error correction

Pakeiskite NC programą


Error description 160-00A1

Error message

Užprogr. neteisingas įrankio rodyklė

Cause of error

Užprogr. neteisingas įrankio rodyklė

Error correction

Pakeiskite NC programą


Error description 160-00A2

Error message

Klaidinga rinkinio struktūra

Cause of error

Klaidinga ruošinio apibrėžt.

Error correction

Pakeiskite NC programą


Error description 160-00A3

Error message

Dukart užprogramuota ašis

Cause of error

Ruošinio apibrėžtyje du kartus užprogramavote vieną ašį.

Error correction

Pakeisti NC programą.


Error description 160-00A4

Error message

Užprogramuota klaidinga ašis

Cause of error

Ruošinio apibrėžtyje netinkama ašis

Error correction

Pakeisti NC programą.


Error description 160-00A5

Error message

Klaidinga rinkinio struktūra

Cause of error

Užprogramuotas sintaksės elementas šiame NC rinkin. nenaudojamas.

Error correction

Pakeisti NC programą.


Error description 160-00A6

Error message

Ciklas neįdiegtas

Cause of error

Užprogramuotas ciklas neįdiegtas

Error correction

Patikr. įdiegtus ciklus ir pakeiskite NC programą.


Error description 160-00A7

Error message

Interpretat. sist. klaida

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 160-00A8

Error message

Rekurs. žymos iškvieta

Cause of error

Subprogramoje bandėte iškviesti žymą, kuria prasideda ši subprograma.

Error correction

Pakoreguokite NC programą. Subprograma negali iškviesti savęs.


Error description 160-00A9

Error message

Netinkamas mat. priet.

Cause of error

Pageidaujamo matavimo ciklo negalima įvykdyti šiuo metu aktyviu matuokliu.

Error correction

Pakeiskite NC programą


Error description 160-00AA

Error message

Programos sluoksniav. per gilus

Cause of error

Programos sluoksniavimas, naudojant CALL LBL arba CALL PGM per didelis, galbūt dėl rekursinės iškvietos.

Error correction

Pakeiskite NC programą


Error description 160-00AB

Error message

Rekurs. progr. iškvieta

Cause of error

NC programoje šią NC programą bandėte iškviesti kaip subprogramą.
Vėl bandėte iškviesti vieną iš NC programų, kuri iškvietė esamą NC programą.

Error correction

Pakoreguokite NC programą. NC programa negali iškviesti savęs.


Error description 160-00AC

Error message

Šiame įrenginyje negalima

Cause of error

Šiame įrenginyje negalima įvykdyti pageidaujamos komandos arba klaidinga konfigūracija.

Error correction

Praneškite įrenginio gamintojui arba (jei NC programoje pasireiškė klaida) pakeiskite NC programą.


Error description 160-00AD

Error message

Klaidinga rinkinio struktūra

Cause of error

Kontūro apibrėžtyje užprogramavote neleistiną sintaksės elementą. Naudojamos tik judėj. komandos (išskyrus APPR/DEPT) ir Q parametro apskaičiavimas.

Error correction

Pakeisti NC programą.


Error description 160-00AE

Error message

Neteisinga vertė

Cause of error

Kintamajam bandėte priskirti neleistiną vertę.

Error correction

Pakeisti NC programą.


Error description 160-00AF

Error message

Nepaskelbtas sekos kintamasis

Cause of error

Naudojote sekos kintamąjį, nors prieš tai jo nepatvirtinote.

Error correction

Pakeisti NC programą.
Kiekvieną sekos kintamąjį prieš pirmąjį naudojimą su DECLARE STRING būtina patvirtinti.


Error description 160-00B0

Error message

Klaidinga rinkinio struktūra

Cause of error

Netinkamai baigėte kontūro apibrėžtį.

Error correction

Pakeisti NC programą. Naudojant žymas apibrėžti kontūrai turi būti užbaigti 0 žyma.


Error description 160-00B1

Error message

Įrašyti negalima

Cause of error

Naudodami FN17:SYSREAD arba SQL SYSBIND ir SQL FETCH bandėte įrašyti sistemos parametrą, kurį galima tik nuskaityti.

Error correction

Pakeisti NC programą.


Error description 160-00B2

Error message

Seka per ilga

Cause of error

Į lentelę bandėte įrašyti seką, kuri yra per ilga atitinkamam lentelės stulpeliui.

Error correction

Pakeisti NC programą.


Error description 160-00B3

Error message

Klaidinga rinkinio struktūra

Cause of error

NC rinkinyje trūksta būtinai reikalingo sintaksės elemento.

Error correction

Pakeisti NC programą.


Error description 160-00B4

Error message

Formato rinkm. klaid.

Cause of error

Netinkamas formato rinkmenos, skirtos FN16: F-PRINT (DIN/ISO: D16), formatas.

Error correction

Pakoreg. formato rinkm.


Error description 160-00B5

Error message

Formato rinkm. klaid.

Cause of error

FN16: F-PRINT (DIN/ISO: D16) skirtos formato rinkmenos formatas netinkamas: nurodytoje eilutėje esantis Q parametras ir kiti raktiniai žodžiai netinka formato sekoje esančiam keičiamam ženklui. Atsižvelkite:
- Jei %% ženklas formato sekoje suprantamas ne kaip formato informacija, privalote parašyti \%%.
- Kiekv. eilutėje iš pradžių būtina įrašyti raktinius žodžius, kurie sukuria išvestį (pvz., HOUR, Q14, ...), tik tada įvedami nesukuriantys išvesties (pvz., M_CLOSE).

Error correction

Pakoreg. formato rinkm.


Error description 160-00B6

Error message

Formato rinkm. klaid.

Cause of error

FN16: F-PRINT (DIN/ISO: D16) skirtos formato rinkmenos formatas netinkamas: nurodytoje eilutėje pateikiami kelioms skirtingoms kalboms skirti raktiniai žodžiai.

Error correction

Pakoreg. formato rinkm. Kiekv. eilutėje gali būti daugiausiai vienas rakt. žodis vienai kalbai.


Error description 160-00B7

Error message

Formato rinkm. klaid.

Cause of error

FN16: F-PRINT (DIN/ISO: D16) skirtos formato rinkmenos formatas netinkamas:
nurodytoje eilutėje pateikiamas nežinomas raktinis žodis.

Error correction

Pakoreg. formato rinkm.


Error description 160-00B8

Error message

Formato rinkm. klaid.

Cause of error

Naudojant FN16: F-PRINT (DIN/ISO: D16) sukurtas tekstas per ilgas. Maks. leistinas ilgis: 1024 ženklai.

Error correction

Pakeiskite form.rinkm. Jei reikia, išvestį priskirkite kelioms FN16 komandoms.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Prieiga prie rinkm. negal.

Cause of error

Bandėte pasiekti rinkmeną, kuri rezervuota valdymo sistemos arba įrenginio gamintojui.

Error correction

Pakeisti NC programą.


Error description 160-00BB

Error message

CFGREAD klaidinga

Cause of error

Nepavyko nuskaityti konfigūracijos, naudojant CFGREAD. Galbūt nėra pageidaujamos konfigūracijos arba jos tipas yra kitoks.

Error correction

Patikrinkite, ar teisingai parašytas pavadinimas (TAG), raktas (KEY) ir pageidaujamas atributas (ATTR), ar pageidaujamo dydžio tipas yra tinkamas:
skaitinėse formulėse galima nuskaityti tik skaičiais išreikštus duomenis (skaičiai ir Būlio kintamieji), sekos formulėse tik duomenys, kurie gali būti išreikšti seka (seka, Būlio skaičiai ir išvardijimas).


Error description 160-00BD

Error message

Klaidinga rinkinio struktūra

Cause of error

Nurodytame NC rinkinyje neužprogramavote būtinai reikalingų koordinačių.

Error correction

Pakeisti NC programą.


Error description 160-00BE

Error message

Net. liest. tipas

Cause of error

Įvedėte neteisingą matuoklio tipo numerį. Galbūt klaidingi matuoklio duomenys arba ciklas.

Error correction

Pakoreguokite matuoklio tipą. (Prireikus kreipkitės į kl. apt. skyrių)


Error description 160-00BF

Error message

CYCL DEF klaidinga

Cause of error

Prieštaringas cikle kaip iškvietos parametras nurodytas Q parametras.
Galbūt klaidingai sukonfigūruotas ciklas, gali būti tik klaidingai atliktas programavimas.

Error correction

NC programą pakoreguokite NC redaktoriumi. Jei tai atlikus
klaidos nepavyksta pašalinti, praneškite įrenginio gamintojui.


Error description 160-00C0

Error message

%1

Cause of error

NC programoje arba cikle naudojant funkciją FN14 (DIN/ISO: D14) buvo sukelta klaida.

Error correction

Įrenginio vadove susiraskite klaidos aprašymą, pašalinę klaidą iš naujo paleiskite programą.


Error description 160-00C1

Error message

FN14 klaida be teksto

Cause of error

NC programoje arba cikle naudojantis funkcija FN14 (DIN/ISO: D14) buvo sukelta klaida.
Nėra sekos kintamojo, vaizduojamo kaip klaidos tekstas.

Error correction

FN14 funkciją pakoreguokite NC programoje. Praneškite įrenginio gamintojui, jei klaidos pranešimas sukuriamas cikle.


Error description 160-00C2

Error message

FN14 klaida be teksto

Cause of error

NC programoje arba cikle naudojantis funkcija FN14 (DIN/ISO: D14) buvo sukelta klaida.
Nėra papildomos informacijos, susijusios su nurodytu klaidos Nr.

Error correction

FN14 funkciją pakoreguokite NC programoje. Praneškite įrenginio gamintojui, jei klaidos pranešimas sukuriamas cikle.


Error description 160-00C3

Error message

Neleidžiama M funkcija

Cause of error

M funkcijai programuoti naudojote numerį, kurio šioje valdymo sistemoje naudoti negalima.

Error correction

Pakoreguokite M funkcijos numerį


Error description 160-00C4

Error message

Programa nepasirinkta

Cause of error

Naudodami CALL SELECTED bandėte iškviesti NC programą, nors nė vienos nepasirinkote.

Error correction

Pakoreguokite NC programą.


Error description 160-00C6

Error message

Klaidingi įrankio duomenys

Cause of error

Klaidingi įrankio duomenys

Error correction

Pakoreguokite įrankių lent.


Error description 160-00C7

Error message

Neteisinga vertė

Cause of error

Parametrui skirtoje funkcijoje įvedėte neleistiną vertę.

Error correction

Pakoreguokite NC programą


Error description 160-00C8

Error message

Klaidingas ciklas

Cause of error

Cikle įvedėte klaidingą sistemos šuolio adresą.

Error correction

Praneškite įrenginio gamintojui


Error description 160-00C9

Error message

Neleistina vertė lentelėje

Cause of error

Į SQL lentelę bandėte įrašyti neleistiną vertę.

Error correction

Pakoreguokite NC programą


Error description 160-00CA

Error message

Neleist. SQL log. Nr.

Cause of error

SQL komandos metu operacijai įvedėte netinkamą SQL loginį numerį.
Galbūt operacija niekada nebuvo atidaryta sėkmingai arba operaciją užbaigė COMMIT arba ROLLBACK.

Error correction

Pakoreguokite NC programą


Error description 160-00CB

Error message

Negalima atidaryti pasirinktos programos

Cause of error

Klaida atidarant rinkmeną.

Error correction

Įsitikinkite, kad rinkmena yra, kad nurodytas tinkamas maršrutas ir rinkmenos formatas bus nuskaitytas.


Error description 160-00CC

Error message

Sistemos rinkmenos negalima atidaryti

Cause of error

Klaida atidarant sistemos rinkmeną.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 160-00CD

Error message

Klaidinga rinkinio struktūra

Cause of error

NC programoje naudojote sintaksės elementą, kurį leidžiama naudoti tik kontūro apibrėžties programoje.

Error correction

Sukurkite kontūro apibrėžties programą ir pasirinkite SEL CONTOUR.


Error description 160-00CE

Error message

Nenaudojami ID, skirti FN17/FN18

Cause of error

Sistemos dydyje (FN17/FN18) nurodytas ID šiame kanale nenaudojamas, nes trūksta atitinkamų konfigūracijos duomenų.

Error correction

Patikrinkite sistemos ID arba NC programą vykdykite kitame kanale. Jei šiame kanale būtinai reikia sistemos dydžio su šiuo ID, kreipkitės į klientų aptarnavimo skyrių.


Error description 160-00CF

Error message

NC komanda nenaudojama

Cause of error

Nurodytos komandos negalima naudoti, nes nėra atitinkamų konfigūracijos duomenų. Galbūt šiame įrenginyje ji nepalaikoma.

Error correction

Pakeiskite NC programą arba praneškite įrenginio gamintojui.


Error description 160-00D0

Error message

M128 / M129 čia nenaudojami

Cause of error

Kai spindulio korekcija (RR/RL arba G41/G42) aktyvi, negalima perjungti TCPM (M128/M129).

Error correction

Prieš spindulio korekciją aktyvinkite arba deaktyvinkite TCPM arba tai atlikite pabaigę spindulio korekciją.


Error description 160-00D1

Error message

Klaidinga 3D įrankio korekcija

Cause of error

LN rinkinių (Face Milling) negalima naudoti kartu su paprasta spindulio korekcija.

Error correction

Jei būtinas Face Milling: išjunkite spindulio korekciją.
Jei būtinas Perpheral Milling: įjunkite TCPM (M128).


Error description 160-00D2

Error message

Naudojama tik subprogramoje

Cause of error

Taikoma sintaksė naudojama tik subprogramose, kurios iškviečiamos CALL PGM, taip pat cikluose, tačiau ne pagrindinėje programoje.

Error correction

Pakoreguok. NC programą.


Error description 160-00D3

Error message

Kintamieji iškviestoje programoje neapibrėžti

Cause of error

Kintamąjį bandėte pakeisti subprogramoje, kuri nepaskelbta iškviestoje programoje.

Error correction

Pakoreguok. NC programą.


Error description 160-00D4

Error message

Matavimo prietaiso įrankio ašis neapibrėžta

Cause of error

Iškvietėte zondavimo ciklą, nors prieš tai neapibrėžėte matuoklio įrankio ašies.

Error correction

Iškvieskite TOOL CALL su tinkama įrankio ašimi


Error description 160-00D5

Error message

OEM sistemos ciklas '%3' neapibrėžtas

Cause of error

Bandėte iškviesti nesukonfigūruotą OEM sistemos ciklą.

Error correction

Konfigūracijoje įrašykite trūkstamą OEM sistemos ciklą arba pakoreguokite NC programą, kurioje yra iškvieta.


Error description 160-00D7

Error message

Nenuosekli SQL serverio būsena

Cause of error

Interpretatoriuje yra neužbaigtų transakcijų į SQL serverį, kurios iš tikrųjų jau baigtos.

Error correction

Patikrinkite, ar SQL lentelėje esančios rinkmenos atitinka poreikius.


Error description 160-00D8

Error message

Pasirinktis neatblokuota

Cause of error

Užprogramuotos funkcijos negalima naudoti šioje valdymo sistem. arba ji naudojama kaip priedas.

Error correction

- Atblokuokite priedą
- Pakoreguok. NC programą.


Error description 160-00D9

Error message

Naudojama tik cikle.

Cause of error

Naudojama sintaksė leistina tik ciklams, o ne pagrindinėms ir subprogramoms.

Error correction

Pakoreguok. NC programą.


Error description 160-00DA

Error message

Prieiga prie PLC kintamojo nepavyko

Cause of error

Bandyta pasiekti PLC kintamąjį, tačiau nepavyko. Galbūt nėra pageidaujamo kintamojo.

Error correction

Patikrinkite, ar tinkamai parašyti kintamųjų simboliniai pavadinimai ir, ar kintamieji apibrėžti PLC.


Error description 160-00DB

Error message

Prieiga prie PLC kintamojo nepavyko

Cause of error

Bandyta pasiekti PLC kintamąjį, kadangi kintamųjų tipai neatitinka laukiamo tipo.

Error correction

Pakeiskite NC prog.


Error description 160-00DE

Error message

Programa buvo pakeista

Cause of error

Pakeista esama NC programa arba viena iš NC programų, kuri iškvietė esamą NC programą. Todėl nebegalima pakartotinė įeitis

Error correction

Norimą įeities į programą vietą pasirinkite funkcija GOTO arba rinkinio paskubos funkcija.


Error description 160-00DF

Error message

R+ (G43) arba R- (G44) čia nenaudojami

Cause of error

Spindulio korekcija R+ arba R- negali būti naudojama, kai RR arba RL aktyvus.

Error correction

Pakeiskite NC prog.


Error description 160-00E0

Error message

FZ užprogramuotas kartu su dantelių skaičiumi 0

Cause of error

Naudodami FZ bandėte apibrėžti dantelio paskubą, nors įrankių lentelėje joks dantelių skaičius neapibrėžtas.

Error correction

Papildykite CUT stulpelį įrankių lentelėje aktyviam įrankiui.


Error description 160-00E1

Error message

Colių programoje negalima FU/FZ derinti su M136

Cause of error

Bandėte naudoti FU arba FZ (pastūma inch/apsuką arba inch/dantelis)) kartu su (pastūma 0,1 inch/apsuką.).

Error correction

Pakeiskite NC prog.


Error description 160-00E2

Error message

PGM CALL neleistinas

Cause of error

Subprogramų iškvieta per CALL PGM nenaudojama padėties nustatymo rankiniu būdu režime.

Error correction

Pakeiskite NC prog.


Error description 160-00E3

Error message

Aps. sk. S didesnis nei įrankių lent. NMAX

Cause of error

Įvedėte apsukų skaičių S, kuris yra didesnis nei įrankių lentelėje šiam įrankiui apibrėžtas maksimalus apsukų skaičius.

Error correction

- Įveskite mažesnį aps. sk. S.
- Įrankių lentelės stulpelyje NMAX apibrėžkite maks. apsukų sk.


Error description 160-00E4

Error message

Pradėti zondavimo ciklą su jau atlenktu matuokliu

Cause of error

Bandėte paleisti zondavimo ciklą, nors liestukas dar neatlenktas.

Error correction

Padid. atitr. kelią


Error description 160-00E5

Error message

Neįmanoma nustatyti ašių padėties

Cause of error

Nepavyko nuskaityti zondavimo taško padėties.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 160-00E6

Error message

Trūksta įrankio duomenų!

Cause of error

Negalima naudoti aktualių įrankio duomenų - įrankio nėra įrankių lentelėje. Šioje būklėje nenaudokite jokių programų!

Error correction

- Įsitikinkite, kad pageidaujamas įrankis įrašytas į įrankių lentelę. Prireikus pakoreguokite įrankių lentelę.
- Patvirtinkite klaidos pranešimą
- Naudokite esamo įrankio TOOL CALL


Error description 160-00E7

Error message

Neleid. laips. didėjanti įvestis

Cause of error

PATTERN DEF rinkinyje pirmąją padėtį arba padėtį po šablono apibrėžties apibrėžėte kaip prieauginę.

Error correction

PATTERN DEF užprogramuokite kaip absoliutinę:
- pirmąją padėtį
- tolesnę padėtį po šablono


Error description 160-00E8

Error message

Pakeista tšk. lentelė

Cause of error

SEL PATTERN įrašyta taškų lentelė pasikeitė programos eigos metu. Tai neleistina, nes dėl išankstinio geometrijos apskaičiavimo tam tikromis aplinkybėmis nebebus atsižvelgta į pakeitimus.

Error correction

Iš naujo pal. progr.


Error description 160-00E9

Error message

M funkcija CYCL CALL PAT rinkinyje nenaudojama

Cause of error

CYCL CALL PAT rinkinyje užprogramuota M funkcija, kuri yra neleistina.

Error correction

Pakeisk. NC progr.


Error description 160-00EA

Error message

CYCL CALL PAT nenaudojama pasirinktame cikle

Cause of error

Pasirinktas ciklas negalimas apdirbimui su CYCL CALL PAT.

Error correction

Pakeisk. NC progr.


Error description 160-00EB

Error message

Rekursinė CYCL CALL PAT iškvieta

Cause of error

Taškų šablono apdirbime rastas kitas CYCL CALL PAT rinkinys.

Error correction

Pakoreg. NC programą


Error description 160-00EC

Error message

CYCL CALL PAT spindulio korekcija negalima

Cause of error

Šablono taškų valdymo sistema negali pritraukti pagal pakoreg. spindulį. Prieš CYCL CALL PAT sakinį arba šiuo sakiniu iškviesto ciklo pabaigoje negali būti įjungta spindulio korekcija.

Error correction

Pakeisk. NC progr.


Error description 160-00ED

Error message

Klaid. taškų šablono arba apibrėžties iškvieta

Cause of error

CYCL CALL PAT arba PATTERN DEF rinkinio nepavyko įvykdyti, nes:
- naudojant TOOL CALL užprogramuota apdirbimo plokštuma nepalaikoma arba
- taškų lentelė ar šablono apibrėžtis su PATTERN DEF yra klaidinga.

Error correction

Patikr. ir prir. pakoreguokite NC programą arba taškų lent.


Error description 160-00EE

Error message

Neapibrėžtas joks tšk.šabl.

Cause of error

CYCL CALL PAT galima apdoroti tik tada, kai prieš tai SEL PATTERN arba PATTERN DEF pasirinktas taško šablonas.

Error correction

Pakeisk. NC progr.


Error description 160-00EF

Error message

M136 neleidžiamas

Cause of error

M136 negalima naudoti kartu su pasirinktu ciklu.

Error correction

Pakoreg. NC programą


Error description 160-00F0

Error message

Klaidinga READ KINEMATICS arba WRITE KINEMATICS iškvieta

Cause of error

Netinkamai užprogramavote komandą READ KINEMATICS arba WRITE KINEMATICS.
Galimos priežastys:
- Prie "KEY" įvestoje ženklų sekoje yra nežinomas elementas arba klaidingas elementų skaičius
- Įrašyti įrenginio kinematikos su užprogramuotais duomenimis negalima arba įrašymas dar nepalaikomas

Error correction

Pakeisk. NC progr.


Error description 160-00F1

Error message

Klaidinga FUNCTION PARAXCOMP arba PARAXMODE

Cause of error

FUNCTION PARAXCOMP DISPLAY arba FUNCTION PARAXCOMP MOVE užprogramavote nenurodę ašies arba FUNCTION PARAXMODE nurodėte mažiau nei tris ašis.

Error correction

- Į FUNCTION PARAXCOMP DISPLAY arba FUNCTION PARAXCOMP MOVE įveskite mažiausiai vieną ašį
- Į FUNCTION PARAXMODE įveskite tiksliai tris ašis
- Pakoreguokite NC programą


Error description 160-00F2

Error message

M118/M128 kartu nenaudojami

Cause of error

Naudodami M118 bandėte aktyvinti smagračio uždengimą, kai buvo TCPM aktyvus.

Error correction

M118 ir M128 negali būti aktyvinti kartu, pakeiskite NC programą.


Error description 160-00F3

Error message

M118/M128 kartu nenaudojami

Cause of error

Naudodami M118 bandėte aktyvinti smagračio uždengimą, kai buvo TCPM aktyvus. TNC deaktyvino smagračio uždengimą.

Error correction

M118 ir M128 negali būti aktyvinti kartu, pakeiskite NC programą.


Error description 160-00F4

Error message

Pakeista aktyvi programa

Cause of error

Pakeitėte aktyvią NC programą ir dar neišsaugojote.

Error correction

Išsaugokite neapsaugotą NC programą ir paleiskite iš naujo.


Error description 160-00F5

Error message

Pakeista iškviesta programa

Cause of error

Pakeitėte ir dar neišsaugojote NC programos, kurią, vykstant programos praginai, iškvietė kita NC programa.

Error correction

Išsaugokite iškviestą NC programą ir paleiskite iš naujo pagr. programą.


Error description 160-00F6

Error message

NC rinkin. frezav.cikle neleidžiamas

Cause of error

Užprogramavote NC rinkinį, kuris frezavimo režime nenaudojamas.

Error correction

Pakoreguokite NC programą.


Error description 160-00F7

Error message

NC rinkin. sukimo cikle neleidžiamas

Cause of error

Užprogramavote NC rinkinį, kuris tekinimo režime nenaudojamas.

Error correction

Pakoreguokite NC programą.


Error description 160-00F8

Error message

Perjungti frezavimo arba sukimo režimo negalima

Cause of error

Esant aktyviam įrankio spindulio koregavimui bandėte iš tekinimo režimo perjungti frezavimo režimą.

Error correction

Prieš perjungdami frezavimo arba tekinimo režimą, deakt. spind. korek.


Error description 160-00F9

Error message

TURNDATA FUNKCIJA aktyviam įrankiui nenaudojama

Cause of error

Naudodami FUNCTION TUNRDATA frezavimo įrankiui bandėte aktyvinti tekinimo įrankio korekciją.

Error correction

Prieš FUNCTION TURNDATA programavimą, iškvieskite tekintuvą.


Error description 160-00FA

Error message

M136 neleidžiamas

Cause of error

Esant aktyviam M136, kartu su 19 ciklu arba PLANE funkcija bandyta atlikti automatinį pasukimo judesnį.

Error correction

Prieš pasukant deaktyvinkite M136.


Error description 160-00FB

Error message

Suklio apsukų sk. užprogramuotas be sukonfig. suklio

Cause of error

Bandėte užprogramuoti suklio apsukų skaičių, nors aktyviai kinematikai nesukonfigūruotas joks suklys.

Error correction

Pasirinkite kinematiką su sukliu arba pakeiskite NC progr.


Error description 160-00FC

Error message

Neleidžiamas apsisukimų sk. 0

Cause of error

Ciklą "Įsriegimas GS" arba "Sriegių pjovimas" iškvietėte su suklių apsukomis, užprogramuotomis 0.

Error correction

Užprogramuoti didesnes nei 0 lygias suklių apsukas.


Error description 160-00FD

Error message

Pastūma FT arba FMAXT nenaudojami

Cause of error

Pastūmą apibrėžėte naudodami FT arba FTMAX, nors to negalima atlikti naudojant kartu su APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Vietoje FT arba FTMAX naudokite kitas pastūmos apibrėžtis.


Error description 160-00FE

Error message

Neapibrėžtas global. param. Q

Cause of error

Atliekant programos praginą (programinį testą), buvo nustatyta, kad nebuvo apibrėžtas globaliai aktyvus Q parametras.

Error correction

Patikrinkite, ar programos antraštėje yra visi reikalingi globalieji parametrai, ir, jei reikia, juos papildykite.


Error description 160-00FF

Error message

M funkcija CYCL CALL POS rinkinyje neleistina

Cause of error

CYCL CALL POS sakinyje užprogramavote M funkciją, kurios ten naudoti negalima.

Error correction

Pakeisk. NC progr.


Error description 160-0100

Error message

CYCL CALL POS neleist. esant aktyviam ciklui

Cause of error

Aktyvaus apdirbimo ciklo negalima naudoti kartu su CYCL CALL POS.

Error correction

Ciklą iškvieskite M99 arba CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS su spindulio korekcija neleist.

Cause of error

Jūs apibrėžėte CYCL CALL POS sakinį, nors aktyvi įrankio spindulio korekcija.

Error correction

Prieš CYCL CALL POS sakinį atšaukite įrn. spind. korekc.


Error description 160-0102

Error message

CYCL CALL PAT arba CYCL CALL POS: neapibrėžta darbo kryptis

Cause of error

Apibrėždami ciklą, neapibrėžėte vienareikšmiškos darbo krypties.

Error correction

Patikrinkite paskut. ciklo apibrėžtį (Q201, Q249, Q356 arba Q358 param.).


Error description 160-0103

Error message

Ašies kampas nelygus pokrypio kampui

Cause of error

- Atskaitos taško nustatymas neaktyvus pasukant apdirbimo plokštumą: sukamųjų ašių padėtis nelygi 0°.
- Atskaitos taško nustatymas aktyvus pasukant apdirbimo plokštumą: sukamųjų ašių padėtis neatitinka aktyvių kampo verčių.

Error correction

- Sukamąsias ašis grąžinkite į pradinę padėtį.
- Sukamąsias ašis grąžinkite į tinkamą padėtį arba kampo dydžius pritaikykite pagal sukamųjų ašių padėtį.


Error description 160-0104

Error message

Neįmanoma įkelti arba iškelti konfigūracijos duomenis

Cause of error

Ši funkcija nepalaikoma, kai įjungtas darbo režimas „Programos tikrinimas“ ir „Redak. graf.“


Error description 160-0105

Error message

Išankstiniai nustatymai nesuderinami su esama staklių būsena

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

Neleidžiama NC funkcija

Cause of error

Bloko paskuboje buvo apdorota NC funkcija, kurios negalima naudoti su pastūma (pvz., M142, M143).

Error correction

- Jei įmanoma, iš programos pašalinkite NC funkciją ir tada iš naujo paleiskite bloko paskubą.
- Jei tai valdymo programa, skirta įvairioms dalių programoms iškviesti, pageidaujamą dalių programą paleiskite atskirai bloko paskuboje.


Error description 160-0107

Error message

Neleistina sukimo įrankių korekcija

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

Neleidžiamas apsukų sk. 0

Cause of error

Jūs užprogramavote 0 suklio sukimosi greitį.

Error correction

Sukimosi greitį S visada nustatykite didesnį už 0.


Error description 160-0109

Error message

Neleidžiamas apsukų sk. 0

Cause of error

Aktyvus sukimosi režimas:
- Su FUNCTION TURNDATA SPIN užprogramavote 0 sukimosi greitį.
- Su FUNCTION TURNDATA SPIN užprogramavote pastovų pjovimo greitį VC,
bet nenurodėte pjovimo greičio VC.
- Su FUNCTION TURNDATA nustatėte pastovų sukimosi greitį (VCONST:OFF),
bet nenurodėte sukimosi greičio S.

Error correction

- Sukimosi greitį S visada užprogramuokite didesnį už 0.
- Esant pastoviam pjovimo greičiui (VCONST:ON), visada nurodykite pjovimo greitį VC.
- Esant pastoviam sukimosi greičiui (VCONST:OFF), visada nurodykite sukimosi greitį S.


Error description 160-010A

Error message

Apibrėžtas 0 programos dalies kartojimų skaičius.

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Nėra aktyvinto sukimo įrankio

Cause of error

The TNC cannot execute the function with the data of the active tool.

Error correction

- Insert a turning tool.
- Check the TYPE column of the lathe tool table.


Error description 160-010C

Error message

Įrankio duomenys prieštaringi

Cause of error

You tried to call a lathe tool with data that are allowed only for milling tools, e.g.
- Spindle speed S
- Oversizes DL, DR, DR2

Error correction

Correct the NC program.


Error description 160-010D

Error message

Įrankio duomenys prieštaringi sukimo režime

Cause of error

Kai aktyvus sukimo režimas (FUNCTION MODE TURN), negalima naudoti šių funkcijų:
- Įrankių suklio sūkių skaičiaus apibrėžtis (TOOL CALL S, DIN/ISO: S)
- Įrankio ašies krypties apibrėžtis (pvz., TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Pakoreguokite NC programą.


Error description 160-010E

Error message

Klaidingas failo tipas

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Interpoliacija sprausteliais nepalaikoma

Cause of error

Bandėte įvykdyti NC sakinį, kuris buvo aprašytas kaip spraustelis. Šio sakinio formato nepalaiko valdiklis.

Error correction

Parinkite NC programą be spraustelio interpoliacijos arba pakeiskite NC programą.


Error description 160-0110

Error message

FN27/FN28: neparinkta jokia lentelė

Cause of error

Su FN27 bandėte rašyti lentelėje bei su FN28 bandėte iš lentelės nuskaityti, nors neatidarėte jokios lentelės.

Error correction

Su FN26 atidaryti norimą lentelę.


Error description 160-0111

Error message

FN27/FNF28: laukelis neskaitmeninis

Cause of error

Su FN27 arba FN28 funkcija bandėte rašyti lange, kuris nėra skaitinis, bei bandėte iš neskaitinio lango nuskaityti.

Error correction

Rašymo bei nuskaitymo operacijos galimos tik su skaitiniais langais.


Error description 160-0112

Error message

MDI: negalimas spindulio koregavimas

Cause of error

MDI režimu negalima koreguoti įrankio spindulio.

Error correction

Koreguoti NC sakinį


Error description 160-0113

Error message

Žymos nėra

Žymos nėra

Cause of error

Jūs bandėte 14 ciklu iškviesti žymą, kurios nėra.

Error correction

Pakeiskite ciklo 14 numerį arba pavadinimą, arba įterpkite trūkstamą žymą


Error description 160-0114

Error message

Žymos nėra

Žymos nėra

Cause of error

Jūs bandėte FUNCTION TURNDATA BLANK LBL atidaryti žymą, kurios nėra.

Error correction

Pakeiskite ciklo „FUNCTION TURNDATA blokas“ numerį arba pavadinimą, arba įterpkite trūkstamą žymą.


Error description 160-0115

Error message

Užprogramuota per daug vertikaliųjų profilių

Cause of error

Parinktame paviršiaus profilyje per daug vertikaliųjų profilių.

Error correction

Pakeisk. NC progr.


Error description 160-0116

Error message

Interpoliacijos būdas netinkamas

Cause of error

Neužprogramuotas arba užprogramuotas netinkamas interpoliacijos būdas.

Error correction

Pakeisk. NC progr.


Error description 160-0117

Error message

Užprogramuota per daug ašių

Cause of error

Vykstant ašiai lygiagrečiai interpoliacijai užprogramavote per daug ašių.

Error correction

Pakeisk. NC progr.


Error description 160-0118

Error message

Klaidingai apibrėžtas plokštumos profilis

Cause of error

Parinkto kontūro negalima naudoti kaip profilio paviršiaus plokštumos profilio. Plokštumos profilį gali sudaryti tik viena kontūro dalis.

Error correction

Pakeisk. NC progr.


Error description 160-0119

Error message

Nepavyko apskaičiuoti apskritimo

Cause of error

Pagal nurodytas koordinates nepavyko apskaičiuoti apskritimo.

Error correction

Pakeisk. NC progr.


Error description 160-011A

Error message

Neaktyvi stalo zondavimo sistema

Cause of error

Bandėte perjungti į stalo zondavimo sistemą, prieš tai nesuaktyvinę stalo zondavimo sistemos.

Error correction

Suaktyvinkite stalo zondavimo sistemą.


Error description 160-011B

Error message

Neįdiegtas parametras kontūre

Cause of error

Esamoje programoje apibrėžtame kontūre negalima pasiekti šios programos QL parametrų.

Error correction

Apibrėžkite naudojamus QL parametrus kontūro apibrėžtyje arba naudokite bendruosius Q parametrus.


Error description 160-011F

Error message

Range of traverse not defined

Cause of error

You tried to switch to a traverse range that was not defined in the configuration through CfgWorkingRange.

Error correction

Inform your machine tool builder


Error description 160-0120

Error message

DATA ACCESS has failed

Cause of error

An incorrect path was used for DATA ACCESS or there are no access rights.

Error correction

- Correct the programmed path for DATA ACCESS
- Move the NC program to the PLC partition


Error description 160-0121

Error message

Label is missing

Cause of error

A workpiece blank definition (NC block: BLK FORM ROTATION) refers to a nonexistent label.

Error correction

- Correct the NC program: Change the reference to the label or insert the missing label.


Error description 160-0122

Error message

Contradictory M functions

Cause of error

In the same block, you tried to output multiple effective M functions that cancel each other.
For example, you cannot program M3 and M4 in the same NC block because both go into effect at beginning of the block.
On the other hand, M3 and M5 are allowed in the same block because M3 goes into effect at the block beginning and M5 at block end.
The machine tool builder specifies which M functions cancel each other.

Error correction

Correct the NC program.


Error description 160-0123

Error message

Alias strobe of type %1 not configured

Cause of error

The entered command is not available because the corresponding configuration data are missing.
Presumably it is not supported on this machine.
The config object CfgPlcStrobeAlias is missing or has not been entered in the CfgPlcStrobes/aliasStrobes list.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0124

Error message

CFGWRITE incorrect

Cause of error

The attempt to use CFGWRITE to write a configuration datum has failed. It might have another type, or the the write axis is not allowed.

Error correction

Check the spelling of TAG, KEY, attribute (ATR) and the type of value to be written (DAT). If required, move the program from the TNC to the PLC partition.


Error description 160-0125

Error message

Demo version

Cause of error

Ši PĮ yra demonstracinė versija.
Naudodami demonstracinę versiją galite redaguoti ir apdoroti NC programas, kurių maks. ilgis yra 100 eilučių.
Naudojant demonstracinę versiją, iš HEIDENHAIN negalima reikalauti tech. priež. darbų.

Error correction

- Jei norite įsigyti pilną gaminio versiją, susisiekite su valdymo sistemos klientų aptarnavimo skyriumi.
- Patikrinkite, ar prijungta program. stoties klaviatūra (arba prieigos raktas).


Error description 160-0126

Error message

M90 is not supported by this NC software

Cause of error

The M90 function is no longer available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-0127

Error message

M105 and M106 are not supported with this NC software

Cause of error

The M105 and M106 function is not available with this NC software.


Error description 160-0128

Error message

M104 is not supported with this software

Cause of error

M104 is not supported by this NC software. The datum set manually most recently is saved in row 0 of the preset table.

Error correction

- Use Cycle 247 SET DATUM to activate a preset from the preset table.


Error description 160-0129

Error message

M112 and M113 are not supported with this NC software

Cause of error

The M115 and M113 functions are not available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012A

Error message

M114 and M115 are not supported with this NC software

Cause of error

M114 und M115 are not supported by this NC software.

Error correction

- Use M144/145 or M128/129 in order to take the positions of rotary and tilting axes into consideration.


Error description 160-012B

Error message

M124 is not supported with this NC software

Cause of error

M124 is not supported by this NC software. The contour filter cannot be programmed in the NC program.

Error correction

- Use CfgStretchFilter to configure the contour filter in the machine configuration.


Error description 160-012C

Error message

M132 is not supported with this NC software

Cause of error

M132 is not supported by this NC software.

Error correction

- Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012D

Error message

M134 and M135 are not supported with this NC software

Cause of error

This NC software does not support M134 and M135 for a precision stop at non-tangential transitions for positioning moves with rotary axes.

Error correction

- Use machine-specific funtions to activate or deactivate automatic clamping.
- If required, contact your machine tool builder


Error description 160-012E

Error message

M142 is not supported with this NC software

Cause of error

The deletion of modal program functions through M124 is not supported by this NC software.


Error description 160-012F

Error message

M150 is not supported with this NC software

Cause of error

This NC software does not support the suppression of limit-switch messages through M150.


Error description 160-0130

Error message

M200 to M204 are not supported with this NC software

Cause of error

This NC software does not support M200-M204 for laser cutting.


Error description 160-0136

Error message

SL1 cycles are not supported with this NC software

Cause of error

The SL1 cycles 6, 15 and 16 are not supported by this NC software.

Error correction

- Adapt the NC program: Replace SL1 cycles by the new, improved SL2 cycles 20, 21, 22, 23 and 24.


Error description 160-0137

Error message

The touch probe cycle is not supported with this NC software

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

- Adapt the NC program: Replace the touch probe cycle 2 or 9 by the newer cycles 461, 462 or 463.


Error description 160-0138

Error message

Cycle 30 is not supported with this NC software

Cause of error

Cycle 30 is not supported by this NC software.


Error description 160-0139

Error message

Tool must not be changed

Tool must not be altered

Cause of error

A change of tool number or tool index is not allowed at present. This test was activated by the machine tool builder within the TOOL CALL macro.

Error correction

Inform your machine tool builder


Error description 160-013A

Error message

Mid-program startup to area with active RTC function not possible

Cause of error

You tried to run a mid-program startup on an area in the NC program in which the RTC function (Real-Time Coupling) is active. This is not possible.

Error correction

- Adapt the target position for the block search
- Choose a target position so that the mid-program startup ends before activation of the RTC function.


Error description 160-013B

Error message

Function locked

Cause of error

You have programmed a function that has not been enabled by the machine manufacturer.

Error correction

- Edit the NC program or contact your machine tool builder


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

A function is incompatible with the properties of the current tools.

Error correction

- Edit the NC program
- Check the tool data


Error description 160-013D

Error message

File %1 for tool carrier kinematics could not be opened

Cause of error

The given file for a tool carrier kinematic model could be found neither under TNC:\system\Toolkinematics nor under OEM:\config\Toolkinematics.

Error correction

- Add the file in one of the appropriate directories or delete the corresponding entry under “KINEMATIC” in the tool table if no tool-carrier kinematic model is to be used for the tool.
- Inform your service agency.


Error description 160-013E

Error message

Data of the tool carrier kinematics is faulty

Cause of error

The tool-carrier kinematic data for the current tool are faulty.
Note: Do not run any NC programs in this condition and be careful if you move the axes manually!

Error correction

- Ensure under “KINEMATICS” that a valid file for the tool-carrier kinematics is entered for the desired tool in the tool table.
- Acknowledge the error message
- Run a TOOL CALL for a tool that has no tool-carrier kinematics assigned or one that has a valid tool-carrier kinematic model.
- Inform your service agency.


Error description 160-0142

Error message

Axis positioning not possible

Cause of error

- An auxiliary axis movement was moved before the last movement of this axis was completed

Error correction

Check the PLC program.
- Wait explicitly for the end of the previous positioning movement or cancel it
- Inform your service agency.


Error description 160-0143

Error message

Axis movement canceled

Cause of error

The positioning movement of an auxiliary axis was canceled.

Error correction

- If necessary, check other pending error messages
- Check the PLC program and status marker of the axis
- Inform your service agency


Error description 160-0144

Error message

The configuration datum %2 is missing for the tool touch probe %1

Cause of error

The appropriate configuration datum is missing for the TT tool touch probe activated with the CfgProbes/activeTT parameter.

Error correction

Add the missing configuration datum or activate another TT tool touch probe.


Error description 160-0145

Error message

No active touch probe

Cause of error

You started a probing cycle without first activating the touch probe.

Error correction

- Insert the TS touch probe, or
- switch to the TT tool touch probe.


Error description 160-0155

Error message

Ambiguity: DR2 and DR2TABLE defined in the tool table

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

Radius compens. impossible with milling cutter (TCPM TIP-CENTER)

Cause of error

An attempt has been made to program a radius compensation using a milling tool and active TCPM REFPNT TIP CENTER. Radius compensation with this preset is possible only for turning tools.

Error correction

Insert a turning tool.


Error description 160-0157

Error message

Activation of TCPM REFPNT TIP-CENTER is not allowed

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER active

Cause of error

TCPM REFPNT TIP-CENTER is active. The following functions cannot be used with this TCPM reference point:
- 3-D tool compensation
- Radius compensation R+ and R-

Error correction

Deactivate TCPM TIP-CENTER (using FUNCTION TCPM RESET or M129) or select TIP-TIP or CENTER-CENTER for the TCPM preset before activating the tool compensation.


Error description 160-015A

Error message

TCPM TIP-CENTER is active with tool radius compensation

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

M2/M30 in subprogram

Cause of error

The NC program was ended by a call from M2 or M30 in a subprogram called with CALL PGM.

Error correction

- If this behavior is desired, no further measures are required.
- If you want to return from the subprogram, edit the NC program and jump to the last line of the subprogram.


Error description 160-0162

Error message

File with 3D-ToolComp compensation values not available

Cause of error

The file with the name provided in the tool-table column DR2TABLE could not be opened.

Error correction

- Check the spelling of the file name in the tool table.
- Check whether the file is located in the intended folder on the control.
- Inform your service agency.


Error description 160-0163

Error message

NC command not allowed during tool-oriented machining

Cause of error

- NC command was executed that is not supported with tool-oriented machining.
In this mode, for example, no change is allowed of the preset table through traverse-range switchover.

Error correction

- Correct the NC program, or
- use workpiece-oriented machining


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

Facing slide: M148 not allowed

Cause of error

Automatic tool lift-off not allowed with an active facing slide.

Error correction

- Check the NC program and adapt it if necessary.


Error description 160-0166

Error message

Function locked

Cause of error

The machine tool builder disabled this function with a configuration setting.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0167

Error message

Cannot continue program

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset not allowed

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

OEM offset for X, Y, or Z axis not permissible

Cause of error

You tried to define an OEM offset for one of the principal axes X, Y or Z. That is not allowed.


Error description 160-016A

Error message

Automatic tool change not possible

Cause of error

An automatic tool change is supported at preset only for milling operations.

Error correction

- In the AFC settings, specify a strategy that does not have the overload response OVLD = M (macro).
- Contact your service agency if this message did not occur due to an AFC overload reaction.


Error description 160-016E

Error message

M function not permitted

Cause of error

In the M function dialog you indicated an M function that is only permitted in the NC program.

Error correction

- Correct the number of the M function
- Output the function via an MDI block.


Error description 160-016F

Error message

Execution request for NC syntax missing

Cause of error

You do not have the rights to perform this specific function (e.g. FN22).

Error correction

Edit the NC program.


Error description 160-0170

Error message

M89 not supported in combination with FK

Cause of error

It was attempted to execute an FK block while M89 was active. This is not supported.

Error correction

- Edit the NC program.
- In order to execute the selected cycle, program M99 for the respective FK blocks instead of M89.


Error description 160-0171

Error message

FN27/FN28 type of field not supported

Cause of error

You tried to use an FN27 or FN28 function to access a field that does not match the type of parameter.

Error correction

- For numerical fields you must use a Q, QL, or QR parameter as the source or target.
- A QS parameter must be used for text fields.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

Sist. klaida geometrijos grandinėje
Neteisingas pranešimas %1

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0002

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0003

Error message

Funkcija dar neįvykdyta:
%1

Cause of error

Bandymas naudoti dar nerealizuotą funkciją

Error correction

Pakeiskite NC programą


Error description 1A0-0004

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0005

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0006

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0007

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0008

Error message

Dukart užprogramuota ašis

Cause of error

Apskritimo centro įraše bei polio įraše (CC, DIN/ISO: I,J,K) du kartus užprogramuota ta pati ašis.

Error correction

Pakeiskite NC programą


Error description 1A0-0009

Error message

Ašis CC rinkinyje (DIN/ISO: I,J,K) užprogr. du kartus

Cause of error

Apskritimo centro įraše bei polio įraše (CC, DIN/ISO: I,J,K) du kartus užprogramuota ta pati ašis.

Error correction

Pakeiskite NC programą


Error description 1A0-000A

Error message

Neapibrėžta įrankio ašis

Cause of error

Nepasirinkta plokštuma arba užprogramuota įrankio ašies kryptis, arba nenustatyta numatytoji plokštuma.

Error correction

Pakeiskite NC programą arba konfigūracijoje nustatykite numatytąją apdirbimo plokštumą


Error description 1A0-000B

Error message

Neužp. apskritimo galinio taško koordinatės

Cause of error

Trūksta apskritimo galinio taško duomenų

Error correction

Užprogramuokite bent vieną apskritimo galinio taško koordinatę


Error description 1A0-000C

Error message

Apskr. rinkinys: neužprogramuota suk. kryptis

Cause of error

Apskritimą užprogramavote be sukimosi krypties.

Error correction

DR sukimosi kryptį visada užprogramuoti.


Error description 1A0-000D

Error message

CR rinkinyje neužprogr. apskr. spindulys

Cause of error

CR rinkinyje nėra apskritimo spindulio

Error correction

CR rinkinyje užprogramuokite spindulį


Error description 1A0-000E

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-000F

Error message

Nėra poliaus

Cause of error

Bandėte dirbti su polinėmis koordinatėmis(LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) prieš tai neužprogramavę poliaus CC (DIN/ISO: I/J/K).

Error correction

Prieš pirmą įrašą su polinėmis koordinatėmis užprogramuoti polių CC (DIN/ISO: I, J; K).


Error description 1A0-0010

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0011

Error message

Užprogramuota ašis nepriskirta jokiai fizikinei ašiai

Cause of error

Ašies vertės programavimas naudojant programuojamą ašį be priskirtos fizikinės ašies

Error correction

- Pakoreguokite NC programą
- Praneškite klientų aptarnavimo skyriui


Error description 1A0-0012

Error message

Sistemos klaida apskaičiuojant traj. viduje: spraga užpr. traj.

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0013

Error message

Įrankio spind. per didelis

Cause of error

- Vidinio kontūro spindulys mažesnis nei įrankio spindulys
- Dėl įrankio korekcijos apgadintas kontūras (tarpas įrankio centro juostoje)
- Kontūro poslinkis per didelis

Error correction

- Pakeisti NC programą
- Pasirinkite mažesnį įrankį
- užprogramuokite mažesnį kontūro poslinkį


Error description 1A0-0016

Error message

Modulio konfigūracijos klaida:
%1

Cause of error

Klaida modulio konfigūracijoje (konfigūracijos objekte neinicializuotas sąrašas)

Error correction

- Pakeiskite konfigūracijos duomenis
- Praneškite klientų aptarnavimo skyriui


Error description 1A0-0017

Error message

Modulio konfigūracijos klaida:
%1

Cause of error

- Klaida modulio konfigūracijoje (konfigūracijos objekte per mažas atributo sąrašo dydis)

Error correction

- Pakeiskite konfigūracijos duomenis
- Praneškite klientų aptarnavimo skyriui


Error description 1A0-0019

Error message

Prieš ekscentrinį šlifavimą išjunkite skersmens programavimą

Cause of error

Prieš ekscentrinį šlifavimą neišjungtas skersmens programavimas

Error correction

Pakeiskite ciklą


Error description 1A0-001B

Error message

Automatinis polių perėmimas neleistinas

Cause of error

CC sakinį (DIN/ISO: I,J,K) užprogramavote be koordinačių (automatinis polių perėmimas). Esamame kontekste tai neįmanoma, nes TNC negali vienareikšmiškai apibrėžti polių lygmens.

Error correction

- Sakinyje prieš polių perėmimą užprogramuokite dvi apdirbimo plokštumos linijines ašis.
- Apd. plokš.nustatykite naudodami TOOL CALL


Error description 1A0-001D

Error message

Netinkama pol. ašis pasirinktai apdirbimo plokšt.

Cause of error

- Z dedamoji XY plokštumoje
- X dedamoji YZ plokštumoje
- Y dedamoji ZX plokštumoje

Error correction

Pakeiskite NC programą


Error description 1A0-001E

Error message

Išpjova/suapvalinimas: tolesnė tiesė netinkamoje plokštumoje

Cause of error

Užprogramavę perėjimo elementą (RND/CHF) užprogramavote linijinį elementą, kuris nėra perėjimo elemento plokštumoje

Error correction

Pakeiskite NC programą


Error description 1A0-0021

Error message

Sistemos klaida geometrijos grandinėje:
%1

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0024

Error message

Ašis po kontūro perėjimo elemento negali kliūti

Cause of error

Prieš ašies blokavimą užprogramuotas suapvalinimo arba įdubos rinkinys

Error correction

- Pakoreguokite NC programą
- Iš programos ištrinkite kontūro perėjimo elementą arba
- po kontūro perėjimo elemento užprogram. tikslo padėtį


Error description 1A0-0025

Error message

Po kontūro perėjimo elemento atsk. taško nustatyti negalima

Cause of error

Pagrindinės transformacijos nustatymas po kontūro perėjimo elemento

Error correction

- Pakoreguokite NC programą
- Iš programos ištrinkite kontūro perėjimo elementą arba
- po kontūro perėjimo elemento užprogram. tikslo padėtį


Error description 1A0-0026

Error message

Ašies verčių tiesiogiai po kontūro perėjimo elemento įvesti
negalima

Cause of error

Ašies vertes nustatykite iš karto po kontūro perėjimo elemento

Error correction

- Pakeisti NC programą
- Iš programos ištrinkite kontūro perėjimo elementą arba
- po kontūro perėjimo elemento užprogram. tikslo padėtį


Error description 1A0-0027

Error message

Įrankio keisti po kontūro perėjimo elemento negalima

Cause of error

Įrankio keitimas iš karto po kontūro perėjimo elemento

Error correction

- Pakoreguokite NC programą
- Iš programos ištrinkite kontūro perėjimo elementą arba
- po kontūro perėjimo elemento užprogram. tikslo padėtį


Error description 1A0-0028

Error message

Zond. rink. po kontūro perėjimo elemento naudoti negalima

Cause of error

Zondavimo rinkinys iš karto po kontūro perėjimo elemento

Error correction

- Pakoreguokite NC programą
- Iš programos ištrinkite kontūro perėjimo elementą arba
- po kontūro perėjimo elemento užprogram. tikslo padėtį


Error description 1A0-002B

Error message

Nepasiekiamas prisilietimo tašk.

Cause of error

Cikle TCH-PROBE 0 (DIN/ISO: G55) arba naudojant rankinio zondavimo ciklus per visą zond. sistemos lentelėje nurodytą judėjimo atstumą nebuvo pasiektas joks zondavimo taškas.

Error correction

- Zondavimo sistemą nustatykite arčiau ruošinio.
- Zondavimo sist. lentelėje padid.vertę.


Error description 1A0-002C

Error message

Du APPR-/DEP judesiai užprogramuoti vienas po kito

Cause of error

- Du priartėjimo/atitraukimo judesiai užprogramuoti vienas po kito
- Tarp dviejų priartėjimo/atitraukimo judesių užprogramuoti nulinio ilgio elementai

Error correction

Pakeiskite NC programą


Error description 1A0-002D

Error message

Korekcijos keisti negalima

Cause of error

Korekcijos keitimas nesulaukus korekcijos pabaigos

Error correction

- Pakeisti NC programą
- Baigti ankstesnę korekciją


Error description 1A0-002F

Error message

Nėra įrankio apibrėžimo

Cause of error

Prieš įjungiant įrankio korekciją, geometrijos grandinėje nebuvo jokių įrankio duomenų

Error correction

- Pakeisti NC programą
- Praneškite klientų aptarnavimo skyriui


Error description 1A0-0030

Error message

Klaid. pradėta maršr. korekc.

Cause of error

Kontūro įraše su RL ar RR (DIN/ISO: G41 ar G42) bandėte aktyvinti įrankio spindulio koregavimą.

Error correction

Įrankio spindulio pakoregavimą aktyvinti tik su tiesės įrašu (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Klaid. maršr. korekc. pab.

Cause of error

Kontūro įraše su R0(DIN/ISO: G40) bandėte panaikinti įrankio spindulio pakoregavimą.

Error correction

Įrankio spindulio pakoregavimą aktyvinti tik su tiesės įrašu (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Keisti apdirbimo plokštumos negalima

Cause of error

- Apdirbimo plokštumos keitimas po RND, CHF, APPR

Error correction

- Pakeisti NC programą


Error description 1A0-0033

Error message

Negalima apskaičiuoti užapvalinimo

Cause of error

- Suapvalinimas užprogramuotas pirmame NC programos judėjimo rinkinyje.
- Prieš užapvalinimą užprogramuotas kontūro elementas, kuris nėra tik apdirbimo plokštumoje.
- Prieš užapvalinimą užprogramuotas kontūro elementas, kuris nenurodo geometrinio ilgio.
- Nutrūkus programai su GOTO pasirinkote RND rinkinį (DIN/ISO: G25).

Error correction

- Prieš užapvalinimą turi būti užprogramuoti mažiausiai du kontūro elementai.
- Kontūro elementas prieš užapvalinimą turi būti užprogramuotas tik apdirbimo plokštumoje.
- Programai nutrūkus mažiausiai du perkėlimo rinkiniai įrašyti prieš RND rinkinį.


Error description 1A0-0034

Error message

Negalima apskaičiuoti išpjovos

Cause of error

- Išpjova užprogramuota pirmame NC programos judėjimo rinkinyje.
- Prieš išpjovą užprogramuotas kontūro elementas, kuris nėra tik apdirbimo plokštumoje.
- Prieš išpjovą užprogramuotas kontūro elementas, kuris nenurodo geometrinio ilgio.
- Nutrūkus programai su GOTO pasirinkote CHF rinkinį (DIN/ISO: G24).

Error correction

- Prieš išpjovą turi būti užprogramuoti mažiausiai du kontūro elementai.
- Kontūro elementas prieš išpjovą turi būti užprogramuotas tik apdirbimo plokštumoje.
- Programai nutrūkus mažiausiai du perkėlimo rinkiniai įrašyti prieš CHF rinkinį.


Error description 1A0-0035

Error message

Dviejų perėjimo elementų vienas po kito naudoti negalima

Cause of error

- Vienas po kito užprogramuoti du perėjimo elementai
- CHF po perėjimo elemento
- RND po perėjimo elemento
- APPRLT po perėjimo elemento
- APPRLN po perėjimo elemento
- APPRCT po perėjimo elemento
- APPRLCT po perėjimo elemento
- DEPLT po perėjimo elemento
- DEPLN po perėjimo elemento
- DEPCT po perėjimo elemento
- DEPLCT po perėjimo elemento

Error correction

- Pakeisti NC programą


Error description 1A0-0036

Error message

Kontūro perėjimas nebaigtas

Cause of error

- Trūksta kreivės elemento po CHF/RND
- pvz., programos pabaiga po CHF/RND

Error correction

- Pakeisti NC programą


Error description 1A0-0037

Error message

Bendroji sistemos klaida apskaičiuojant trajektoriją viduje

Cause of error

- Prieštaringi duomenys

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-0038

Error message

Neteisingas ciklo 19 taikymas

Cause of error

- Prieš 19 ciklo iškvietą buvo išjungta apdirbimo plokštumos pasukimo funkcija (FN17 ID210 NR6)

Error correction

- Pakeisti NC programą


Error description 1A0-0039

Error message

Neteisingas ciklo 19 taikymas

Cause of error

- Prieš 19 ciklo iškvietą buvo iškviestas 8 arba 10 ciklas

Error correction

- Pakeisti NC programą


Error description 1A0-003A

Error message

Klaidinga FN18 ašies rodyklė

Cause of error

- Sistemos duomenų nuskaitymo funkcijoje (FN18, DIN/ISO: D18) nurodėte klaidingą ašies rodyklę.

Error correction

- Patikr. sistemos duom. rodyk.


Error description 1A0-003B

Error message

Sistemos klaida geometrijos grandinėje:
Klaidinga būklė
%1 %2 %3

Cause of error

- Sistemos klaida geometrijos grand.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-003C

Error message

ĮRN centro juostos arba kontūro sujungimo
šiam kontūro sąrašui apskaičiuoti negalima!

Cause of error

- Vidinė PĮ klaida

Error correction

- Pakeiskite kont. apibrėž.
- Praneškite klientų aptarnavimo skyriui


Error description 1A0-003D

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

- Sistemos klaida geometrijos grand.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-003E

Error message

Įrankio korekcijos įjungimas po G27 negalimas

Cause of error

Po G27 bandėte įjungti spindulio korekciją.

Error correction

Pašal. spindulio korekc.


Error description 1A0-003F

Error message

Linijinis judėjimas negalimas

Cause of error

Po G27 bandėte užprogramuoti linijinį judesį, nors prieš tai neišjungėte spindulio korekcijos.

Error correction

- Iš pradžių išjunkite spind.korekc.


Error description 1A0-0040

Error message

Priart. judesio įj., naudojant RND, po kontūro perėjimo elem.
neleistinas

Cause of error

Pritraukimo judesio programavimas naudojant RND po RND arba CHF

Error correction

- Pakeisti NC programą


Error description 1A0-0041

Error message

G26 užprogramuotas netinkamai

Cause of error

- Spindulio korekcija įjungta ne prieš G26

Error correction

- Spindulio korekciją įjunkite prieš G26


Error description 1A0-0042

Error message

G26 po kampų apvalinimo arba išpjovimo negalimas

Cause of error

G26 užprogramavote po RND (DIN/ISO: G25) arba CHF (DIN/ISO: G24).

Error correction

- Pakeisti NC programą


Error description 1A0-0043

Error message

G27 neleistinas, kai įrankio korekcija išjungta

Cause of error

Kai įrankio korekcija buvo išjungta, užprogramavote G27

Error correction

- Pakeisti NC programą


Error description 1A0-0044

Error message

Negalima įj. spind. kor. viename iš priein.rink.
esančių rinkinių

Cause of error

Prieš priartėjimo rinkinį bandėte įjungti įrankio spindulio korekciją.

Error correction

- Įrankio spind. korekc. įjunkite tik priartėjimo rinkinyje


Error description 1A0-0045

Error message

Sistemos klaida geometrijos grandinėje:
%1 %2

Cause of error

Sist. klaida: prieštaringi pranešime esantys duomenys

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-0046

Error message

Polių programuoti negalima, jei yra tik vienas komponentas

Cause of error

Polių apibrėžėte tik vienoje ašyje.

Error correction

- Užprogramuokite 2 ašis arba nė vienos (automatinis poliaus perėmimas)


Error description 1A0-0047

Error message

Apskritimas po G27 neleistinas

Cause of error

Po G27 užprogramavote apskritimą.

Error correction

- Pakeisti NC programą


Error description 1A0-0048

Error message

Spiralė po kampų apvalinimo arba išpjovimo negalima

Cause of error

Po kontūro perėjimo elemento užprogramavote spiralę.

Error correction

- Pakeisti NC programą


Error description 1A0-0049

Error message

Spiralės aukštis negali būti apskr. plokštumoje

Cause of error

Vetikaliai apskritimo plokštumai užprogramavote netinkamą ašį.

Error correction

- Pakeisti NC programą


Error description 1A0-004A

Error message

Spiralės judesio metu kampas turi būti užprogramuotas laipsniškai

Cause of error

Spiralę užprogramavote be laipsniško kampo didėjimo.

Error correction

- Pakeisti NC programą


Error description 1A0-004B

Error message

Apskritimo sukimo kryptis ir kampo ženklas spiralei
apibrėžtas prieštaringai.

Cause of error

Spiralinio judesio teigiamai sukimosi krypčiai (prieš laikrodžio rodyklę) užprogramavote neigiamą kampo didėjimą arba neigiamai sukimosi krypčiai (pagal laikrodžio rodyklę) teigiamą kampo didėjimą.

Error correction

- Pakeiskite apskritimo sukimosi kryptį arba kampo ženklą


Error description 1A0-004C

Error message

Tangentai elemento pradiniame taške neapibrėžti

Cause of error

Geometrinį elementą užprogramavote su liestine sandūra (pvz., CT), tačiau liestinė pradiniame taške neapibrėžta, nes, pvz., prieš tai vyko vertikalus atitraukimo judesys, arba kalbama apie 1 rinkinį NC programoje.

Error correction

- Pakeisti NC programą


Error description 1A0-004D

Error message

Pirmasis geometrinis elementas po mastelio parinkimo nėra tiesė

Cause of error

Prieš geometrinį elementą, kuris nėra linijinis elementas, užprogramavote mastelio funkciją.

Error correction

- Pakeisti NC programą


Error description 1A0-004E

Error message

Linijinis judėjimas po liest. Atitrauk. ne apskr. plokštumoje

Cause of error

Iš karto po liestinės judesio užprogramavote linijinį elementą, kuriame yra vertikaliai apskritimo sričiai nukreipta dedamoji.

Error correction

- Pakeisti NC programą


Error description 1A0-004F

Error message

5 ašies judėjimo metu įrankio korekcija neišjungta

Cause of error

Užprogramavote linijinį 5 ašies judesį, nors įrankio spindulio korekcija buvo aktyvi.

Error correction

- Iš pradžių išjunkite įrankio spind. korekc.


Error description 1A0-0050

Error message

Linijinis 5 ašies judėjimas po perėjimo elemento neleistinas

Cause of error

Linijinį 5 ašies judesį užprogramavote po kontūro perėjimo elemento.

Error correction

- Pakeisti NC programą


Error description 1A0-0051

Error message

Užprogramuota neleistina ašis

Cause of error

Užprogramavote neleistiną ašį.

Error correction

- Pakeisti NC programą


Error description 1A0-0052

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida: pranešime GmAxesValueSet yra ne visos ašių vertės

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-0053

Error message

Užprogram. NC rinkinio po kontūro perėjimo elem. naudoti
negalima

Cause of error

- Tiesiogiai po perdavimo elemento bandėte užprogramuoti NC rinkinį, kuris čia nenaudojamas.

Error correction

- Pakeisti NC programą
- Praneškite klientų aptarnavimo skyriui


Error description 1A0-0054

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida: 19 cikle užprogramuota ašis yra ne fizikinė ašis

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-0055

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida: 19 cikle užprogramuota ašis yra ne sukamoji ašis

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-0056

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida: praneš. GmGeoRotWorkPlane esanti vertė ne absoliut.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-0057

Error message

Matuoklio įjungti po
kontūro perėjimo elemento negalima

Cause of error

Matuoklio kontrolė buvo įjungta iš karto po kontūro perėjimo elemento programavimo.

Error correction

- Prieš įjungiant matuoklio kontrolę baikite kontūrą


Error description 1A0-0058

Error message

TCPM įjungti arba išjungti iš karto po
kontūro perėjimo elemento negalima

Cause of error

TCPM režimą bandėte įjungti arba išjungti iš karto po kontūro perėjimo elemento.

Error correction

- Pakeisti NC programą


Error description 1A0-0059

Error message

%1 neleidžiamas

Cause of error

Užprogramavote funkciją, kuri šiame kontekste nenaudojama.

Error correction

- Pakeisti NC programą


Error description 1A0-005A

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-005B

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-005C

Error message

Sistemos klaida geometrijos grandinėje:
%1 %2

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-005D

Error message

Sriegimo ciklo po kontūro perėjimo elemento vykdyti negalima

Cause of error

Sriegimo ciklą užprogramavote iš karto po kontūro perėjimo elemento.

Error correction

- Pakeisti NC programą


Error description 1A0-005E

Error message

Įrankis ant apdirbimo plokštumos ne vertikalioje padėtyje

Cause of error

Bandėte naudoti funkciją, kurios metu įrankis turi būti vertikaliai apdirbimo plokštumai (pvz., sriegio gręžimas), tačiau įrankis nepastatytas vertikaliai apdirbimo plokštumai.

Error correction

- Pakeisti NC programą
- Pasukite ĮRN, kad jis būtų vertikaliai apdirbimo plokšt.
- visais atvejais atsukite apdirb. plokštumą


Error description 1A0-005F

Error message

Kai įrankio korekcija įjungta, įrėžimo vykdyti
negalima

Cause of error

Esant įjungtai įrankio korekcijai užprogramavote sriegio gręžimo ciklą.

Error correction

- Iš pradžių išjunkite įrankio korekc.


Error description 1A0-0060

Error message

Per mažas išdr. gylis sriegio pjovimo ciklo metu

Cause of error

Sriegio gręžimo cikle užprogramavote per mažą įstūmimo gylį.

Error correction

- Pasirin. didesnę įstūmimo gylio vertę


Error description 1A0-0061

Error message

Net. išdrožos gylio ženklas sriegio pjovimo ciklo metu

Cause of error

Sriegio gręžimo cikle užprogramavote įstūmimo gylį su neigiamu ženklu.

Error correction

- Pakeisti NC programą


Error description 1A0-0062

Error message

Neteisingas atitraukimo jud. vertės ženklas

Cause of error

Atitraukimo judesiui užprogramavote vertę su klaidingu ženklu.

Error correction

- Pakeiskite ženklą


Error description 1A0-0063

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

- Sistemos klaida geometrijos grand.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-0064

Error message

Įrankio negalima keisti, kai įrankio korekcija įjungta

Cause of error

Įrankio keitimą užprogramavote esant aktyviai įrankio spindulio korekcijai.

Error correction

- Prieš įrankio keitimą išjunkite įrankio spindulio korekc.


Error description 1A0-0065

Error message

Įrankio korekcijos prieš prieinamą rinkinį įjungti
negalima

Cause of error

Prieš priartėjimo rinkinį aktyvinote įrankio spindulio korekciją.

Error correction

Įrankio spind. korekc. įjunkite priartėjimo rinkinyje


Error description 1A0-0066

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

- Sistemos klaida geometrijos grand.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-0067

Error message

Atitraukimo judesio negalima aktyvinti iš karto po to, kai
buvo įjungta spind. kor.

Cause of error

Atitraukimo judesį užprogramavote iš karto po to, kai buvo aktyvinta įrankio spindulio korekcija.

Error correction

Prieš atitraukimo judesį užprogramuokite geometrinį elementą


Error description 1A0-0068

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

- Sistemos klaida geometrijos grand.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-006A

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

- Sistemos klaida geometrijos grand.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-006B

Error message

Sistemos klaida geometrijos grandinėje:
%1 %2

Cause of error

- Sistemos klaida geometrijos grand.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-006C

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

- Sistemos klaida geometrijos grand.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-006D

Error message

Priartėjimo jud. negalimas prieš zond. ciklą

Cause of error

Prieš zondavimo ciklą užprogramavote pritraukimo judesį.

Error correction

- Pakeisti NC programą


Error description 1A0-006E

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A0-006F

Error message

DEP judesys, susijungiantis su nelygiu judesiu,
yra neleistinas

Cause of error

Neleistinas judesys prieš atitrauk. judesį, naudojant Departure (DEP).

Error correction

Pakeiskite NC programą


Error description 1A0-0070

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida geometrijos grandinėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Rinkinio paskubą išbandykite su kitu rinkiniu


Error description 1A0-0071

Error message

APPR/DEP CT arba APPR/DEP LN negalimas, kai
įrankio spindulio korekcija neaktyvi

Cause of error

APPR/DEP CT arba APPR/DEP LN užprogramavote, kai įrankio spindulio korekcija neaktyvi.

Error correction

Pakeiskite NC programą


Error description 1A0-0072

Error message

Negalima apskaičiuoti priartėjimo judesio

Cause of error

Pagal geometrinius duomenis, apibrėžiančius pritr. judesį, neįvykdomas apibrėžtas pritraukimo judesys.

Error correction

Užprogramuokite kitą pritr. judesį.


Error description 1A0-0073

Error message

Negalima apskaičiuoti atitraukimo judesio

Cause of error

Pagal geometrinius duomenis, apibrėžiančius atitrauk. judesį, neįvykdomas apibrėžtas atitraukimo judesys.

Error correction

Užprogramuokite kitą atitr. judesį.


Error description 1A0-0074

Error message

Negalima apskaičiuoti apskritimo liestinės

Cause of error

Užprogr. apskrit. su 0 spinduliu.

Error correction

Pakeiskite NC programą


Error description 1A0-0075

Error message

Po tangentinio atitraukimo galimas tik L rinkinys

Cause of error

Po tiesinio pritraukimo užprogramuotas neleistinas judesys.

Error correction

- Po ties. atitr. užprogram. L rinkinį


Error description 1A0-0076

Error message

Negalima apskaičiuoti užapvalinimo arba išpjovos

Cause of error

Prijungiami geometriniai elementai per maži arba su vienodomis tiesėmis

Error correction

Pakeiskite NC programą


Error description 1A0-0077

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Tiesiogiai nurodoma klaidos tekste

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-0078

Error message

Neleistina zondavimo funkcija

Cause of error

Zond. funkciją norėjote vykdyti esant aktyviam atspindėjimui arba mastelio funkc.

Error correction

Pakeiskite NC programą


Error description 1A0-0079

Error message

Apdirbimo ciklui nėra kontūro įdubimo

Cause of error

Neapibrėžta kontūro įdubimų geometr. arba apibrėž. tik salos

Error correction

- Užprogramuokite nesamą 14 ciklą
- Prireikus patikrinkite atskirų kontūrų sukim. kryptį ir korekc. kryptį


Error description 1A0-007A

Error message

Kontūro išreišk. neteis.

Cause of error

Sint. klaida kontūro išraiškoje: nėra skliaustų, klaid. operandas arba operatorius ir pan.

Error correction

- Patikrinkite kont. išraišką


Error description 1A0-007B

Error message

Kontūro įdubimo apdirbimui nėra technologinio duomenų rinkinio

Kontūro įdubimo apdirbimui nėra technologinio duomenų rinkinio

Cause of error

Prieš kiekvieną apdirbimo ciklą 21, 22, 23, 24 turi būti užprogramuotas 20 ciklas.

Error correction

Užprogramuokite 20 ciklą


Error description 1A0-007C

Error message

WZM trajektorijos korekcijos atstumas per mažas

Cause of error

WZM juostų korekcijos atstumas < 0.1mm

Error correction

Sumažinkite juostos persidengimą (20 ciklas) arba naudokite didesnį ĮRN spindulį.


Error description 1A0-007E

Error message

Polinis programavimas negalimas, kai M91/M92 aktyvūs

Cause of error

Esant aktyviam M91/M92 bandėte užprogramuoti polių koordinates.

Error correction

Užprogr. padėtį pagal kaztez. koord.


Error description 1A0-007F

Error message

Net. polius

Cause of error

Polių užprogramavote ne aktualioje ir naudojamoje koordinačių sistemoje. Klaida pasireiškė dėl M91/M92 naudojimo, atliekant poliaus apibrėžti arba naudojant polių.

Error correction

Polių užprogram. iš naujo


Error description 1A0-0080

Error message

Apskritimo apibr. lygiagrečiose koordinačių ašyse

Cause of error

Apskritimo galinį tašką užprogramavote lygiagrečiose koordinačių ašyse (pvz., X ir U koordinatės).

Error correction

Apskr. galinį tašką užprogramuokite dviejose koord. ašyse, kurios apibrėžia plokštumą (pvz., X ir V koord.).


Error description 1A0-0081

Error message

Neteisinga spiral. apibr.

Cause of error

Užprogramavote spiralinį judesį su daugiau nei viena koordinate už apskritimo plokštumos.

Error correction

Spiralę užprogramuokite su viena koordinate, vertikaliai apskr.plokšt.


Error description 1A0-0082

Error message

Neteis. užprogr. apskrit.

Cause of error

Apskritimo programavimo metu sutampa pradinis ir galin. taškai

Error correction

Pradiniam ir galiniam taškui užprogramuokite skirtingas koordinates


Error description 1A0-0083

Error message

Neteis. užprogr. apskrit.

Cause of error

Programuojant apskritimą per mažas spind.
(0 arba per mažas atstumas tarp pradinio ir galinio taško)

Error correction

- Padid. spindulį
- Pradiniam ir galiniam taškui užprogramuokite skirtingas koordinates


Error description 1A0-0084

Error message

Neteis. užprogr. apskrit.

Cause of error

CC programavimo metu klaidingas centro arba gal. tšk.
Atstumas tarp pradinio ir centro taško ir galinio ir centro taško yra didesnis nei leistina paklaida.

Error correction

Pradžios, gal. ir centro taškas nepriklauso vienam apskr.segmentui.
- Iš naujo apskaič. centro ir/arba gal. tašką.
- Prireikus naudokite kitą apskritimo lanko programavimo būdą.


Error description 1A0-0085

Error message

Neteis. užprogr. apskrit.

Cause of error

CT rinkinio pabaigos taškas yra anksčiau užprogramuoto kontūro elemento liestinės prailginime.

Error correction

Pakeiskite gal. taško koordinates


Error description 1A0-0086

Error message

Mat. koef. neteis.

Cause of error

Užprogramuotas matavimo koeficientas viršija leistiną sritį.

Error correction

Įveskite mat. koef. nuo
0,000 001 iki 99,999 999.


Error description 1A0-0087

Error message

Rinkinio past. neleistina

Cause of error

Rinkinio paskuba į rinkinį po pritraukimo judesio, kurio negalima vykdyti dėl šios programos pabaigos, nenaudojama.

Error correction

Rinkinio paskubą vykdykite rinkinyje, kuriame užprogramuotas pritraukimo judesys!


Error description 1A0-0088

Error message

Keisti apdirbimo plokštumos negalima

Cause of error

Prieš plokštumos pasirinkimą iškvietėte 10 ciklą (DIN/ISO: G73).

Error correction

Pakeiskite NC programą


Error description 1A0-0089

Error message

Neleistina pagr. transformacija

Cause of error

Pagrindinė transformacija turi įtakos nesamai ašiai.

Error correction

Pakeiskite atsk. tšk.


Error description 1A0-008A

Error message

Neleistinas koordinačių perskaič.

Cause of error

Koordinačių perskaičiavimas turi įtakos nesamai ašiai.

Error correction

Pakeiskite NC programą


Error description 1A0-008B

Error message

Klaidinga FN18 ašies rodyklė

Cause of error

Koordinates perskaičiuokite tik pagrindinėse ašyse X,Y,Z.

Error correction

Pakeiskite NC programą


Error description 1A0-008C

Error message

Neleistinas koordinačių perskaič.

Cause of error

Koordinačių perskaičiavimas gali būti naudojamas tik pagrindinėms ašims X,Y,Z.

Error correction

Pakeiskite NC programą


Error description 1A0-008D

Error message

Nepakanka rinkinio atminties

Cause of error

Sistema negali paleisti NC programos, nes nepakanka rinkinio atminties. Tarp dviejų užprogramuotų juostos judesių galima apdoroti tik ribotą skaičių rinkinių, kurie nesukelia jokio judesio (pvz., komentarai arba kintamųjų priskyrimas).

Error correction

Pakeiskite NC programą


Error description 1A0-008E

Error message

Nėra suklių sinchronizavimui reikalingo saugaus atstumo

Cause of error

Neįvedėte saugaus suklių sinchronizavimo atstumo.

Error correction

Pakeiskite NC programą


Error description 1A0-008F

Error message

Įrankio spind. per didelis

Cause of error

Frezavimo įrankio spind. per didelis, kad būtų galima suformuoti užprogramuotus kontūro įdubimus arba tempimus.

Error correction

Naudokite mažesnį įrankio spindulį arba pakeiskite kontūro įdubimo arba tempimo geometriją.


Error description 1A0-0090

Error message

Gręžimo spind. per did.

Cause of error

- Dėl naudojamo pirm. gręžimo įrankio įvyko susidūrimas su krašto kontūru.

Error correction

- Naudokite mažesnį grąžtą arba didesnę frezą. Jei grąžto spindulys yra mažesnis arba lygus frezos spinduliui, susidūrimo pavyks išvengti.


Error description 1A0-0091

Error message

R0 kontūras subprogramoje nenaudojamas.

Cause of error

Kontūro subprogramoje RL/RR valdo kontūro tipą (įdubimas/sala). R0 neapibrėžtas ir nenaudojamas.

Error correction

R0 pašalinkite iš kontūro subprogramos.


Error description 1A0-0092

Error message

Kontūro vid. kampo užapv. spind. per did.

Cause of error

Per dideli apskritimo lankai, kurių kontūro vidinio kampo užapv. spind. užprogramuotas 20 cikle, kad juos būtų galima įterpti tarp dviejų šalia esančių kontūro elementų.

Error correction

20 cikle pasirinkite mažesnį užapvalinimo spind.


Error description 1A0-0093

Error message

Nėra vietos priartėjimo judesiui

Cause of error

Nerasta tinkamos vietos, kad kontūro įdubimų apdirbimo ciklo metu (svyravimas pašalinant, išlyginimas šlichtuojant) būtų galima pritraukti be susidūrimo.

Error correction

Naudokite mažesnio skersm. įrankį, pakeiskite įdubimo geom., pirm. gręžimą naud. vietoje įstūmimo


Error description 1A0-0094

Error message

Negalima apskaičiuoti įrankio spindulio korekcijos

Cause of error

Užprogramuotam kontūrui apdirbimo plokštumoje nepavyko apskaičiuoti įrankio spindulio korekcijos.

Error correction

Apskritimai gali būti koreguojami tik apdirbimo plokštumoje.


Error description 1A0-0095

Error message

Negalima apskaičiuoti įrankio spindulio korekcijos

Cause of error

Užprogramuotam kontūrui nepavyko atlikti įrankio spindulio korekcijos.

Error correction

Pakeiskite kontūrą arba naudokite kitą įrankį.


Error description 1A0-0096

Error message

Kontūro subprograma: užprogramuota neleistina ašis

Cause of error

Kontūro subprogramoje užprogramavote neleistiną ašį (pvz., apvalią ašį).

Error correction

Kontūro subprogramoje apibrėžkite tik aktyvios apdirbimo plokštumos koordinates. Pakeisk. NC progr.


Error description 1A0-0097

Error message

Saugus aukštis yra apdirbimo pusėje

Cause of error

Naudojant CYCL DEF 20 užprogramuotas saugus aukštis, kuris nustatomas pagal frezavimo gylio ženklą, negali būti gabalo paviršiaus apdirbimo pusėje.

Error correction

Pakeiskite CYCL DEF 20


Error description 1A0-0098

Error message

Rib. lygis: "Jump/Jump" apdirbimas nenaudojamas

Cause of error

Abiems ribinės plokštumos pusėms negalima nustatyti apdirbimo metodo 'Jump'.

Error correction

Pasirinkite kitą ribinių plokštumų apdirb. metodą.


Error description 1A0-0099

Error message

Rib. lygis: pagalb. peršokimo judesys netinkama kryptimi

Cause of error

Pagalbinis šuolio judesys turi vykti į ribinės plokštumos šuolio pusę.

Error correction

Pakeiskite pagalb. šuolio judesio kryptį arba pritaikykite saugų aukštį.


Error description 1A0-009A

Error message

Rib. lygis: ribinio lygio apibrėžimas neišsamus

Cause of error

Plokštumos nepavyko aktyvinti, nes ji apibrėžta neišsamiai. Nėra plokštumos taško arba normalaus vektoriaus arba krypties projekcijai bei pagalbiniams šuolio judesiams.

Error correction

Užprogramuokite trūkstamus dydžius ir aktyvinkite plokšt.


Error description 1A0-009B

Error message

Aktyv. ribinis lygis negali būti pakart.apibrėžtas arba ištrintas

Cause of error

Ribinės plokštumos apibrėžties negalima pakeisti arba ištrinti, kol ji yra aktyvi.

Error correction

Pirma deaktyvinkite rib. plokšt.


Error description 1A0-009C

Error message

Ribinio lygio dabar negalima įjungti/išjungti

Cause of error

Ribinę plokštumą įjungti arba išjungti galima tik tada, kai užprogramuota padėtis kreivės pusėje arba šuolio pusėje yra už 2 saugaus atstumo.

Error correction

Prieš įj./išj. ribinę plokštumą, ją būtina patraukti į saugią padėtį.


Error description 1A0-009D

Error message

Ribinis lygis: tarp 2 ribinių lygių būtina nustatyti "kreivę"

Cause of error

Tarp dviejų ribinių plokštumų (naudojant nelygiagr. plokštumas: darbo srityje) turi būti nustatytas kreivės apdirb. met.

Error correction

Apdirbimo metodą pritaikykite vienas arba abiems rib. plokšt.


Error description 1A0-009E

Error message

SL ciklo iškvieta, kai įrankio spind. korekc. aktyvi

Cause of error

Prieš SL ciklo iškvietą išjunkite įrankio spindulio korekciją.

Error correction

Prieš SL ciklą užprogramuokite R0 arba ciklo iškvietą perkelkite į kitą vietą.


Error description 1A0-009F

Error message

Aktyvaus zonos filtro negalima pakart. apibrėžti arba ištrinti

Cause of error

Zonos filtro apibrėžties negalima ištrinti arba pakeisti, kol zonos filtras dar aktyvus.

Error correction

Iš pradžių deaktyv. zonos filtrą


Error description 1A0-00A0

Error message

Zonų filtro apibrėžtis neišsami

Cause of error

Zonos filtro nepavyko aktyvinti, nes jis apibrėžtas neišsamiai. Reikės: mažiausiai vieno daugiakampio(kreivės), projekcijos krypties ( ilgis >0, jei programuojama tiksliai) bei saugaus atstumo ir saugaus aukščio.

Error correction

Prieš zonos filtro aktyvinimą užprogramuokite trūkst. duomenis


Error description 1A0-00A1

Error message

Zonų daugiakampis (kreivė) nenuoseklus

Cause of error

Uždarame zonos daugiakampyje turi būti mažiausiai trys taškai, atviroje daugiakampio kreivėje – mažiausiai du taškai. Kiekv. daugiak.(kreivės) pusė privalo turėti dedamąją, vertikaliai zonos projekcijos krypčiai. Atskiros daugiakampio kreivės negali
susikirsti pačios ir tarp savęs. 'Draudžiamos' zonos negali apsupti jokia 'leistina' zona.

Error correction

Patikrinkite ir pakoreg. zonų daugiakampio (kreivė) apibrėžtį.


Error description 1A0-00A2

Error message

Neteisinga zonų daugiaukampio (kreivės) kamp. taškų seka

Cause of error

Daugiakampio(kreivės) kampiniai taškai nustatomi eil.tvarka: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Kiekvienam taškui būtina tinkamai priskirti atitinkamus atributus.

Error correction

Apibrėždami zonų daugiakampius atsižvelkite į teisingą eilės tvarką.


Error description 1A0-00A3

Error message

Neteisingi įrankio techn. duomenys

Cause of error

Naudojamo įrankio technologiniai duomenys, tokie kaip ANGLE arba LCUTS, neįtraukti į ĮRN duomenų bazę arba joje neteisingos vertės.

Error correction

Atlikite atitinkamus pakeitimus arba pakoreguok.:
ANGLE : maks. įleid. kampas laipsniais, 1.0 <= ANGLE <= 90.0
LCUTS : ašmenų ilgis mm, 0.1 <= LCUTS <= įrankio ilgis


Error description 1A0-00A4

Error message

Naudojamo įrankio ašmenys per trumpi

Cause of error

Naudojamo įrankio ašmenų ilgis yra mažesnis nei cikle užprogramuotas gylio nustatymas.

Error correction

Užprogramuokite mažesnį gylį arba naudokite įrankį ilgesniais ašmenimis.


Error description 1A0-00A5

Error message

Šiai žymai nėra jokių kontūrų

Cause of error

Kontūro žymos, kurios išraiškose naudojamos kaip operandai, kontūrams turi būti priskirtos naudojant DECLARE CONTOUR arba esamas išraiškas.

Error correction

Patikrinkite kontūro paskelbimą ir išraiškas.


Error description 1A0-00A6

Error message

Įrankio formos korekcija neatliekama, kai įr. spind. kor. aktyvi

Cause of error

Įrankio formos korekcijos (LN rinkiniai su užprogramuota gabalo normale) nenaudojamos, kai aktyvinta įrn. spind. korekcija (RL/RR).

Error correction

Pakeisk.NC progr.(pvz., R0 prieš pirmą LN rink.)


Error description 1A0-00A7

Error message

Periferiniam frezavimui neapibrėžta apdirbimo pusė

Cause of error

Prie 3D įrankio spindulio korekcijos aktyvinimą (Peripheral Milling), naudojant RL/RR neužprogramuota apdirbimo pusė.

Error correction

Pakeis. NC progr.(pvz., RL arba RR prieš pirmą LN arba L rink.)


Error description 1A0-00A8

Error message

Nenaud. mat. koeficientas, atsižv. į ašį

Cause of error

Kai įrankio spind. korekc. aktyvinta, spec. ašių matavimo koeficientų negalima naudoti apskrit. ir spir. judesiams.

Error correction

Pakeiskite NC prog.


Error description 1A0-00A9

Error message

Operacijos nevykdomos, kai įrankio spind. korekcija aktyvi

Cause of error

Užprogramavote funkciją (pvz., ciklas, įrankio keitimas), kuri nenaudojama esant aktyviai įrankio spindulio korekcijai.

Error correction

Iš pradžių deaktyvinkite įrankio spind. kor.


Error description 1A0-00AA

Error message

Netinkamas įrankis paleidžiant rink. paskubą
(aktuali T%1, užprogramuota T%2)

Cause of error

Rinkinio paskuba pradėta netinkamu įrankiu.

Error correction

Įstatykite tinkamą įrankį ir įjunkite iš naujo.


Error description 1A0-00AB

Error message

Rinkinio paskuba, naudojant zond. funkc, negal.

Cause of error

Rinkinio paskubos metu dar prieš ieškomą rinkinį rasta zondavimo funkcija.

Error correction

Rinkinio paskubą išband. su kitu rink.


Error description 1A0-00AC

Error message

Tarpas necil. kontūre

Cause of error

Necilindrinio kontūro pradinis ir galinis taškai nesutampa.

Error correction

Pakeisk. NC progr.


Error description 1A0-00AD

Error message

Kontūras su savimi nesusikerta

Cause of error

Įdubų rėminimo kontūrai turi būti užprogramuoti taip, kad nesikirstų vienas su kitu

Error correction

NC programoje pakeiskite kont. apibr.


Error description 1A0-00AE

Error message

Aktyvus įrankis didesnis nei atsk. įrankis

Cause of error

Kad saugiai būtų išvengta susidūrimo su gabalu, apdirbimui su
3D įrankio korekcija pasirinkto įrankio paviršius turi būti išlenktas visomis kryptimis ir išlenkimas negali būti mažesnis nei atskaitinio įrankio

Error correction

- Naudokite mažesnį įrankį
- Įsitikinkite, kad nebus susidūrimo su naudojamu įrankiu ir šį
klaidos pranešimą išjunkite M107


Error description 1A0-00AF

Error message

Neleistinas matavimo koef. pagal ašis

Cause of error

Specifinis ašies matavimo koeficientas neleistinas apibrėžiant ribines plokštumas arba zonos filtrus bei esant aktyviai 3D įrankio spindulio korekcijai arba įrankio formos korekcijai.

Error correction

Pakeiskite NC prog.


Error description 1A0-00B0

Error message

Neleistinas ašių vertės programav.

Cause of error

- Ašies vertes linij. rinkinyje su 3D įrankio spindulio korekcija arba įrankio formos korekcija užprogramuoti galima tik apvalioms ašims, neužprogram. perdavimo ašims.

Error correction

Naudokite koordinačių programavimą ( M91 pašalinkite)


Error description 1A0-00B1

Error message

Supainioti apv. ašies ir įreng. krypties vektoriai

Cause of error

Apv. ašių vertės ir įrn. krypties vektoriai niekada negali būti viename NC rink., o esant aktyv. 3D įrn. spind. kor. negali būti keičiamuose, vienas po kito einan. rinkiniuose.

Error correction

- Įrankio ašies krypčiai nustatyti, viename NC rinkinyje naudokite tik apvalias ašis arba tik krypties vektorių ( TX, TY, TZ ).
- Kai aktyvinta 3D įrankio spindulio korekcija, užprogramuokite tik krypties vektorius arba apvalias ašis, prireikus tuo metu išjunkite arba įjunkite 3D įrankio spindulio korekciją.


Error description 1A0-00B2

Error message

Užprogr. krypties vektor. yra nul. vektorius

Cause of error

Bent vieno LN rinkinyje užprogramuoto krypties vektoriaus dedamoji turi būti nelygi nuliui.

Error correction

- NX, NY arba NZ bei TX, TY arba TZ turi būti nelygi nuliui.
- NX, NY ir NZ pašalinkite iš LN rinkinio (tada nebus atliekama įrankio formos korekcija! ) arba pašalinkite TX, TY ir TZ (tada nebus pakeista įrankio ašies kryptis)


Error description 1A0-00B3

Error message

Nėra suklio sriegio pjovimui

Cause of error

Nėra suklio sriegio pjovimui.

Error correction

Naudokite konfigūraciją su sukliu.


Error description 1A0-00B4

Error message

Laipsniškam programavimui klaidingas pradinis kampas

Cause of error

Jei paskutinio rinkinio galinis taškas yra ant poliaus, prieauginio kampo programuoti negalima.

Error correction

Užprogramuokite absol. kampą.


Error description 1A0-00B5

Error message

Pad. nust. logika nenaudojama APPR/DEP judesių metu

Cause of error

APPR/DEP judesio metu negalima įjungti "Padėties nustatymo logika".

Error correction

"Padėties nust. logika" išjung.prieš APPR/DEP judesį.


Error description 1A0-00B6

Error message

Pad. logikos negalima naudoti suapvalin./išpjovai

Cause of error

Formuojant suapvalinimą/išpjovą negalima įjungti padėties nustatymo logikos.

Error correction

Prieš suapv./išpjovą išjunk.pad. nust. logiką.


Error description 1A0-00B7

Error message

Specifinė ašis ne "ToolSide"!

Cause of error

Apibrėžtoji ašis ne kinematikos "įrankio pusėje".

Error correction

Pažymėta ašis kinematikos "gabalo pusėje".


Error description 1A0-00B8

Error message

Specifinė ašis ne "WpSide"!

Cause of error

Apibrėžtoji ašis ne kinematikos "gabalo pusėje".

Error correction

Pažymėta ašis kinematikos "įrankio pusėje".


Error description 1A0-00B9

Error message

Specifinės ašys nesuderintos!

Cause of error

Klaidingos apibrėžtosios ašys.

Error correction

Praneškite kl aptar. skyriui.


Error description 1A0-00BA

Error message

Ašių REF sistemoje negalima programuoti po
RND/CHF arba APPR/DEP

Cause of error

Ašių REF sistemoje negalima programuoti po RND/CHF arba APPR/DEP judesių

Error correction

RND/CHF- arba APPR/DEP judesius naudokite be M91.


Error description 1A0-00BB

Error message

Programuoti kartu su M130 negalima!

Cause of error

Programuoti kartu su M130 negalima!

Error correction

Šios komandos negalima naudoti kartu su M130.


Error description 1A0-00BC

Error message

Polinis programavimas REF sistemoje neleidžiamas!

Cause of error

Polinis programavimas REF sistemoje neleidžiamas!

Error correction

Šios komandos negalima naudoti kartu su M91.


Error description 1A0-00BD

Error message

Polinė kinematika nenaudojama!

Cause of error

Polinė kinematika nenaudojama su apibrėžta(omis) ašimi(s)!

Error correction

Pateiktos ašies negalima naudoti polinei kinematikai.


Error description 1A0-00BE

Error message

Bendroji klaida apskaičiuojant apskritimą

Cause of error

Pagal gautus duomenis negalima apskaičiuoti jokio apskritimo.


Error description 1A0-00BF

Error message

Liestinio prijungimo spindulio negalima programuoti, kai
programuojama ašies vertė.

Cause of error

Liestinio prijungimo spindulio negalima programuoti, kai programuojama ašies vertė.

Error correction

Užprogram. apskritimą su centro ir gal.tašku.


Error description 1A0-00C0

Error message

Polius ir apskritimas skirtingose plokšt.

Cause of error

Apskritimo polius ir galinis taškas užprogramuoti ne toje pačioje plokštumoje.

Error correction

Patikr. poliaus ir apskr. apibr.


Error description 1A0-00C1

Error message

Apkritimo gal. tašką apibrėžti dviem koordin.

Cause of error

Apskritimo gal. tašką apibrėžėte dviem koord.

Error correction

Apskritimo galinį tašką apibrėžkite abiem apdirb.plokšt.koordinatėmis.


Error description 1A0-00C2

Error message

Zond. judesys, kai ilgis 0

Cause of error

Zondavimo judesio ilgis negali būti lygus 0.


Error description 1A0-00C3

Error message

Sukamųjų ašių negalima program., kai atliekami apskr. judesiai!

Cause of error

Sukamųjų ašių negalima program., kai atliekami apskr. judesiai!


Error description 1A0-00C4

Error message

Atitraukimo judesys nenaudoj.!

Cause of error

Ankstesnis judesys nėra paprastas judesys

Error correction

Praleiskite atitraukimo judesį arba kitaip užprogramuokite ankstesnį judesį


Error description 1A0-00C5

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 1A0-00C6

Error message

Geometrijos konfigūravimo klaida:
%1

Cause of error

Papildomame tekste pateikiama anglų k.

Error correction

Atsižvelgiant į nurodytą priežastį


Error description 1A0-00C7

Error message

Nenaudojama po pritraukimo jud.:
%1

Cause of error

Papildomame tekste pateikiama anglų k.

Error correction

Atsižvelgiant į nurodytą priežastį


Error description 1A0-00C8

Error message

Zondav. ilgis negali būti 0!

Cause of error

Zondavimo ilgis 0

Error correction

Pakoreg. zondav. ilgį (turi būti did. nei 0)


Error description 1A0-00C9

Error message

Neleidžiamas įdubų apibrėžimo sluoksniavimas!

Cause of error

Užrpgr. viena į kitą įdėtos įdubos

Error correction

Pakeiskite progr.


Error description 1A0-00CA

Error message

Neleidžiama ištrinti konfigūracijos objekto!
%1

Cause of error

Ištrinto objekto tipas anglų kalba pateikiamas papildomame tekste

Error correction

Ištrintas objektas vėl įterpiamas naudojant konfig. redakt.


Error description 1A0-00CB

Error message

Kontūro trauk. negalima apdirbti.

Cause of error

Kontūras nevienareikšmiškas:
Pasirinktame kontūro per daug dalinių kontūrų.

Error correction

Pakeiskite NC prog.


Error description 1A0-00CC

Error message

Klaida koreguojant įrankio spindulį

Cause of error

Trūksta įrankio spindulio korekcijos arba negalima apdoroti įvestos įrankio spindulio korekcijos.

Error correction

Pakeiskite NC prog.


Error description 1A0-00CD

Error message

Tuščias kont.

Cause of error

Kontūro apskaičiavime operandas arba tarp. rezultatas yra tuščias kontūras.

Error correction

Pakeiskite NC prog.


Error description 1A0-00CE

Error message

Griovelio kontūro elementas cilindro pavirš. per mažas

Cause of error

Galimos priežastys:
atkarpa per trumpa, apskritimo atidarymo kampas per mažas ar panašiai.

Error correction

Pakeiskite NC prog.


Error description 1A0-00CF

Error message

Klaidingi cilindro paviršiaus griovelio duomenys

Cause of error

Galimos priežastys:
per mažas griovelio kontūro elementas, per mažas cilindro spindulys, griovelis per gilus ar panašiai.

Error correction

Pakeiskite NC prog.


Error description 1A0-00D0

Error message

Neteisingai nurodyta cilindro padėtis apdirbimo plokštumoje

Cause of error

Galimos priežastys:
Vektorių ilgis ne 1, jų padėtis nėra vertikali arba panašiai.

Error correction

Pakeiskite NC prog.


Error description 1A0-00D1

Error message

Įrankis ant cilindro paviršiaus ne vertikalioje padėtyje

Cause of error

Cilindras turi būti lygiagrečiai įrenginio ašims ir priveržtas apvalaus stalo centre. Įrankis turi būti vertikaliai cilindro paviršiui.

Error correction

Prireikus pasukite apdirbimo plokštumą, kad įrankis būtų vertikaliai cilindro paviršiui, jei tai nesukonfigūruota kinematikoje.
- Tinkamai užprogramuokite cilindro koord. sistemos padėtį.
- Prireikus įrenginio sistemą nustatykite centre, naudodami apval. ašį. Įrenginio sistemos Z ašis turi būti nukreipta apvalios ašies sukimosi kryptimi.


Error description 1A0-00D2

Error message

Nė viena perdavimo ašis nėra lygiagrečiai pagr. cil. ašiai

Cause of error

Galimos priežastys:
Cilindras arba apdirbimo plokštuma ne apdirbimo srityje.

Error correction

Pakeiskite NC prog.


Error description 1A0-00D3

Error message

Pritraukimo jud. negalimas

Cause of error

Galimos priežastys:
- APPR komanda MDI režime
- APPR komanda NC programos pabaigoje
- APPR komanda prieš koordinač. perskaičiavimą
- Kita NC komandų seka

Error correction

Pakeiskite NC prog.


Error description 1A0-00D4

Error message

Negalima nuskaityti ašies verčių rink. paskubos metu

Cause of error

Rinkinio paieškos metu dar prieš ieškomą rinkinį buvo bandyta nuskaityti esamas ašių vertes.

Error correction

- Rink. paskubą išband. su kitu rinkiniu
- Pakeiskite progr.


Error description 1A0-00D5

Error message

Klaidinga cilindro plokšt. apdirbimo kontūro subprograma

Cause of error

Galimos priežastys:
- Užprogramuotas kontūras neapibrėžtas paviršiaus koordinatėse X/Y.
- Užprogramuotame kontūre yra prieauginių koordinačių.
- Užprogramuotame kontūre yra skersmens koordinačių.

Error correction

Pakeiskite NC prog.


Error description 1A0-00D6

Error message

Klaidinga cilindro plokšt. apdirbimo kontūro subprograma

Cause of error

Užprogramuotas kontūras neapibrėžtas paviršiaus koordinatėse X/Y.

Error correction

Kontūrus ant cilindr. paviršiaus (neatsižvelgiant į įrenginio geometriją) visada užprogramuokite paviršiaus koordinatėse X/Y.


Error description 1A0-00D7

Error message

Nėra apvalios ašies.

Cause of error

Galimos priežastys: pirmoji ašis po įrenginio stalu turi būti RollOver apvali ašis.

Error correction

- Pakeiskite kinemat. konfigūraciją
- Praneškite klientų aptarnavimo skyriui.


Error description 1A0-00D8

Error message

Cilind. ašis nelygiagrečiai apval. ašiai.

Cause of error

Galimos priežastys:
- Cilindrinė ašis nėra lygiagrečiai pirmai ašiai po įrenginio stalu. Pirmoji ašis po įrenginio stalu turi būti apvali ašis.
- Cilindras priveržtas ne centre.
- Viena iš įrenginio stalo sistemos koordinačių ašių X, Y arba Z turi būti nukreipta apvalios ašies kryptimi.

Error correction

Pakeiskite kinemat. konfigūraciją.


Error description 1A0-00D9

Error message

Pagr. sukimas neleistinas

Cause of error

Pagrindinio sukimo sukamoji ašis cilindrinio paviršiaus apdirbimo metu nėra lygiagrečiai cilindr. ašiai.
Viena iš įrenginio stalo sistemos koordinačių ašių X, Y arba Z turi būti nukreipta apvalios ašies kryptimi.

Error correction

- Pakeis. pagr. sukim.
- Pakeiskite kinemat. konfigūraciją.


Error description 1A0-00DA

Error message

Cilindro spindulys per mažas.

Cause of error

Cilindro spindulys per mažas.

Error correction

Pakeiskite Nc prog.


Error description 1A0-00DB

Error message

Cilindr. giovelis per gilus arba įstūmimo gylis per didelis.

Cause of error

Cilindr. giovelis per gilus arba įstūmimo gylis per didelis.

Error correction

Pakeiskite Nc prog.


Error description 1A0-00DC

Error message

Cilindr. giovelis per plokščias arba įstūmimo gylis per mažas.

Cause of error

Cilindr. giovelis per plokščias arba įstūmimo gylis per mažas.

Error correction

Pakeiskite Nc prog.


Error description 1A0-00DD

Error message

Cilin. griovelis per siauras.

Cause of error

Cilin. griovelis per siauras.

Error correction

Pakeiskite Nc prog.


Error description 1A0-00DE

Error message

Per mažas užprogramuotas saugus aukštis.

Cause of error

Saugus aukštis turi būti maždaug lygus frezos spinduliui.

Error correction

Pakeiskite Nc prog.


Error description 1A0-00DF

Error message

Tikslumo lygis griovelio sienel. per did. arba per mažas.

Cause of error

Tikslumo lygis griovelio sienel. per did. arba per mažas.

Error correction

Pakeiskite Nc prog.


Error description 1A0-00E0

Error message

Per mažas pasirinktos frezos skersmuo.

Cause of error

Per mažas pasirinktos frezos skersmuo.

Error correction

Įdėkite kitą įrankį.


Error description 1A0-00E1

Error message

Transformacija negalima

Cause of error

Galimos priežastys:
- Nulinio taško perstūmimus apibrėžkite tik paviršiaus koord. X, Y.
- Kontūro apibrėžtis su kampo nurod.: nulinio taško perstūmimus užprogramuokite kontūro apibrėžtyje.
- Sukimo ir mastelio funkc. naudojamas tik matuojant ilgį ir tik paviršiaus koordinatėse.
- Atspindėjimą apibrėžkite tik paviršiaus koordin.
- Cilindr. paviršiaus apdirbimo metu pirminiai pasirinkimai, pagr. sukimai arba pasukimo būklė nekeičiami.

Error correction

Pakeiskite NC prog.


Error description 1A0-00E2

Error message

Šis veiksmas neleistinas.

Cause of error

Galimos priežastys:
Cilindro paviršiaus apdirbimui šis veiksmas dar neįvykdytas.
Gali būti kalbama apie judėjimo rinkinį, kuris neužprogramuotas šoniniame paviršiuje.
Taip įmanoma: polinis arba ašies vertės programavimas, APPR arba DEP rinkiniai, zondavimo rinkiniai, įrėžimo ciklai, įrankių keitimas, kiti ciklai, 3-D įrankių korekcija ar panašiai.

Error correction

Pakeiskite NC prog.


Error description 1A0-00E3

Error message

Įrankis netinkamoje padėtyje

Cause of error

Įrankis yra netinkamoje arba nelauktoje padėtyje, pvz., per giliai gabale.
Ši klaida pasireiškia ir cilindro paviršiaus apdirbimo metu, kai įrankio viršūnė yra per arti cilindro ašies.

Error correction

Pakeiskite Nc programą, nust. kitą įrn. padėtį, praneškite klientų apt. skyriui.


Error description 1A0-00E4

Error message

Kont. pern. sudėt.

Cause of error

Vienas įdubos kont.nesusid.daugiau nei iš 1000 rink.

Error correction

Užprogram. paprastesnį kontūrą


Error description 1A0-00E5

Error message

M103 neleidžiamas

Cause of error

Įstūmimo greičio negalima sumažinti neigiama įrankio ašies kryptimi. Galimos priežastys, pvz.: užprogramuotos sukam. ašys, 3d spindulio korekcija arba kinematiniai išlyg. judesiai.

Error correction

Pakeiskite Nc prog.


Error description 1A0-00E6

Error message

Negali būti įvykdyta orientacija

Cause of error

Naudodami NC bandėte atlikti suklio orientavimą. tačiau joks suklys nesukonfigūruotas.

Error correction

Naudokite konfigūraciją su sukliu.


Error description 1A0-00E7

Error message

Uždaras kont. traukimas nenaudojamas

Cause of error

Kontūro trauk. uždarytas arba maždaug uždarytas.

Error correction

Uždariems kontūro tempimams naudokite įdubų apdirbimo ciklus.


Error description 1A0-00E8

Error message

Per didelis pasirinktos frezos skersmuo

Cause of error

Pasirinkta freza neįtelpa į cilindrinį griovelį.

Error correction

Įdėkite kitą įrankį.


Error description 1A0-00EA

Error message

Suapvalinimas ir įduba nenaud., kai "Stretch-Filter" aktyvus

Cause of error

Perdavimo elementai (suapvalinimas ir įduba) nenaud., kai "Stretch-Filter" aktyvus.

Error correction

"Stretch-Filter" išjunkite konfigūracijoje (CfgStretchFilter).


Error description 1A0-00EB

Error message

Nėra užprogramuotos lygiagrečios ašies

Cause of error

Funkcijose FUNCTION PARAXCOMP arba FUNCTION PARAXMODE užprogramavote lygiagrečias ašis, kurių nėra kinematikos modelyje.

Error correction

- Naudokite kitą įrenginio kinematiką
- Pakeis. NC progr.


Error description 1A0-00EC

Error message

Kita linijinės ašies apibrėžtis

Cause of error

Viename NC rinkinyje tai pačiai įrenginio ašiai užprogramavote dvi galines vertes.
Galimos priežastys:
- Ašį užprogramavote kaip koordinatę ir naudodami sintaksės elementą POS - kaip ašies vertę
- Naudodami FUNCTION PARAXMODE neperjungėte šalutinės ašies apdirbimo arba du kartus apibrėžta ašis ten nepanaudota
- Kai ašies kinematika buvo aktyvi, trijų ašių kinematikoje papildomai užprogramavote paskirties vertę

Error correction

Pakeiskite NC prog.


Error description 1A0-00ED

Error message

Sintaksės elem. POS šiame rink. nenaudojamas

Cause of error

Sintaksės elementą POS užprogramavote neleistinoje vietoje.

Error correction

Pakeiskite NC prog.


Error description 1A0-00EE

Error message

Lygiagrečios ašys šiame rinkinyje nenaudoj.

Cause of error

Bandėte užprogramuoti lygiagrečias ašis.
- pritrauk. arba atitrauk.jud.
- apskritimo centro arba polių apibrėžtyse
- apskritimo arba spiral. judes.
- LN rinkin.

Error correction

Pakeisti NC programą.


Error description 1A0-00EF

Error message

Apdirbant lygiagr. ašis polinė kinematika nenaudojama

Cause of error

Bandėte naudoti FUNCTION PARAXMODE, nors polinė kinematika aktyvi.

Error correction

Išjunkite vieną apdirbimo metodą ir tik tada įjunkite kitą.


Error description 1A0-00F0

Error message

Negalima perjungti kinematikos

Cause of error

Naudodami FUNCTION PARAXCOMP ašies kompensaciją bandėte užprogramuoti lygiagrečioms ašims, nors pagrindinis nustatymas neaktyvus.

Error correction

- Pakeis. NC progr.
- Kinematiką perjunkite tik pagr. būsenoje. Pagr.būsena užprogramuota konfigūracijos objekte CfgAxesPropKin, parametre parAxComp


Error description 1A0-00F1

Error message

Negalima perjungti kinematikos

Cause of error

Bandėte perjugti kinematiką, nors FUNCTION PARAXMODE yra aktyvus.

Error correction

Prieš kinematikos perjungimą deaktyv. FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Negalima perjungti kinematikos

Cause of error

Bandėte perjungti kinematiką, nors aktyvi plokštumos pasukimo arba kinematinio derinimo judesio funkcija (pvz., M128, M144).

Error correction

Prieš kinematikos perjungimą deaktyvinkite visas nuo kinematikos priklausančias funkcijas.


Error description 1A0-00F3

Error message

Negalima perjungti kinematikos

Cause of error

Bandėte perjungti kinematiką, nors iškviečiamoje programoje aktyvi kinematinė kompensacija (pvz., M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE).

Error correction

Prieš kinematikos perjungimą visoms programoms nustatykite pagrindinę būseną.


Error description 1A0-00F4

Error message

Kitos ašys polių plokšt. nenaudojamos

Cause of error

Tiesių rinkinyje su polinėmis koordinatėmis užprogramavote kitas ašis, kurios yra pagal polių nustatytoje apdirbimo plokštumoje. Todėl gaunama kita gal. padėties apibrėž.

Error correction

Iš tiesių rinkinio su polinėmis koord. ištrinkite papildomai apibrėžtas ašis.


Error description 1A0-00F5

Error message

Negalima pakreipti apdirbimo plokštumos

Cause of error

Bandėte pasukti apdirbimo plokštumą, nors šios funkcijos negalima vykdyti kartu su aktyvia kinematika.

Error correction

- Naudokite kitą įrenginio kinematiką
- Prir. pakeis. NC progr.
- Prir. praneškite kl. apt. skyriui


Error description 1A0-00F8

Error message

Negalima apskaičiuoti kampo

Cause of error

Esant funkcijai "Apdirbimo plokštumos pasukimas", režimas "Erdvinio kampo įvestis" yra aktyvus, nors šis įrenginio konfigūracijos režimas nepalaikomas.

Error correction

Aktyvioje kinematinėje lentelėje pasirinkite kampo tarp ašių įvestį.
Jei reikia, kreipkitės į savo įrenginio gamintoją.


Error description 1A0-00F9

Error message

Neleistinas koordinač. perskaičiavimas kontūro subprogramoje

Cause of error

Kontūro subprogramoje užprogramavote neleistiną koordinačių perskaičiavimą, pvz., apdirbimo plokštumos pasukimas, išanks.+ pasirinkimų keitimas, pagrindinis sukimas arba ašies poslinkis.

Error correction

Kontūro subpr. naudojami tik tokie koord. perskaičiavimai: sukimas, nulio taško perkėlimas, atspind. ir mastelio parinkimas. Pakeisti NC programą.


Error description 1A0-00FA

Error message

Prieauginis pasuk. kampas nenaudojamas

Cause of error

Apdirbimo plokštumą bandėte toliau pasukti ašies kampu prieauginiu būdu, nors aktyviai apdirbimo plokštumai ašies kampas neapibrėžtas.

Error correction

Prieauginius pokrypius visada apibrėžkite tuo pačiu metodu, kaip ir ankstesnį pokrypį. Pakeiskite prieauginio pokrypio būdą arba ankstesnį absoliutinį pokrypį.


Error description 1A0-00FB

Error message

Prieauginis pasuk. kampas nenaudojamas

Cause of error

Apdirbimo plokštumą bandėte toliau pasukti erdviniu kampu prieauginiu būdu, nors aktyviai apdirbimo plokštumai erdvinis kampas neapibrėžtas.

Error correction

Prieauginius pokrypius visada apibrėžkite tuo pačiu metodu, kaip ir ankstesnį pokrypį. Pakeiskite prieauginio pokrypio būdą arba ankstesnį absoliutinį pokrypį.


Error description 1A0-00FC

Error message

Jokio sprendimo ribojamoje srityje

Cause of error

Naudodami SEQ+ arba SEQ- bandėte apriboti pagrindinės ašies sritį. Šioje srityje valdymo sistema negali realizuoti pokrypio apdirbimo plokštumoje.

Error correction

Apribojimą pašalinkite SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vektoriai nėra vertikaliai vienas kitam

Cause of error

Apdirbimo plokštumą bandėte apibrėžti PLANE VECTOR funkcija, tačiau įvesti vektoriai nėra vertikaliai vienas kitam.

Error correction

Įsitikinkite, kad vektoriai būtų vertikaliai vienas kitam.


Error description 1A0-00FE

Error message

Plokštumos taškai per arti vienas kito

Cause of error

Apdirbimo plokštumą bandėte apibrėžti PLANE POINTS funkcija, tačiau įvesti plokštumos taškai yra per arti vienas kito.

Error correction

Plokštumos taškus apibrėžkite taip, kad jie vienas nuo kito būtų nutolę toliau.


Error description 1A0-00FF

Error message

Plokštumos taškai vienoje tiesėje

Cause of error

Apdirbimo plokštumą bandėte apibrėžti PLANE POINTS funkcija, tačiau įvesti plokštumos taškai yra ant vienos tiesės. Todėl valdymo sistema negali vienareikšmiškai apibrėžti plokštumos.

Error correction

Plokštumos taškus apibrėžkite taip, kad įveržtumėte trikampį.


Error description 1A0-0100

Error message

Nėra sukamųjų ašių

Cause of error

Kinematikoje be sukamųjų ašių bandėte pasukti apdirbimo plokštumą.

Error correction

- Pakoreguokite NC programą: ištrinkite apdirbimo plokštumos pasukimo funkciją.
- Aktyvinkite kinem. su sukam. ašimis.


Error description 1A0-0101

Error message

Vektoriai per trumpi

Cause of error

Apdirbimo plokštumą bandėte apibrėžti PLANE VECTOR funkcija, tačiau mažiausiai vienas vektorius yra per trumpas.

Error correction

Įveskite ilgesnius vektorius.


Error description 1A0-0102

Error message

Įstūm. gylis per mažas

Cause of error

Viename iš ciklų 21, 22, 24 arba 25 (DIN/ISO: G121, G122, G124, G125) apibrėžėte mažesnį nei 0,1 mm įstūmimo gylį Q10.

Error correction

Apibrėžkite did.nei 0,1 mm įstūm. gylį Q10.


Error description 1A0-0103

Error message

Yra per daug sukamųjų ašių

Cause of error

Kinematikoje su daugiau nei dviem sukamosiomis ašimis bandėte pasukti apdirbimo plokštumą. Tai įmanoma tik užprogramavus ašių vertes.

Error correction

- Pakoreg. NC programą: naudokite PLANE AXIAL
- Aktyvinkite kinem. su dviem sukam.ašimis
- Naudodami M138 pasir. dvi sukam. ašis


Error description 1A0-0104

Error message

Neleistinas funkcijų derinys

Cause of error

Sukamosiose ašyse esant aktyviam nuliniam taškui, bandėte pasukti apdirbimo plokštumą. Tai įmanoma tik užprogramavus ašių vertes.

Error correction

- Pakoreg. NC programą: naudokite PLANE AXIAL
- Perkėlimą nustatykite atskaitos tašku.


Error description 1A0-0105

Error message

Padėtis po G43/G44 nėra vertikali G41/G42 kontūrui!

Cause of error

G43 / G44 priartėjimo judesys vyksta ne vertikaliai kitam G41 / G42 judesiui – atsiranda kontūro klaida, kuri gali pažeisti ruošinį. Kontūro klaida priklauso nuo atstumo tarp galinės padėties ir G41 / G42 priartėjimo padėties vertikalaus atstumo R.
Atstumas yra didesnis nei 0.1 * įrankio spind. R.

Error correction

- Pakeiskite NC programą: G43 / G44 priartėjimo judesys turi vykti vertikaliai kontūrui.


Error description 1A0-0106

Error message

& operatorius nenaudojamas aktyviai 3 ašių kinematikai

Cause of error

Jūs bandėte X, Y arba Z ašį naudoti su & operatoriumi, nors ašis yra aktyvioje 3 ašių kinematikoje. & operatorių naudoti galima tik tada, kai atitinkama ašis naudojant FUNCTION PARAXMODE išimama iš aktyvios 3 ašių kinematikos.

Error correction

Atitinkamą ašį naudokite be & operatorius.


Error description 1A0-0107

Error message

M128 ir M144 su CYCL CALL POS nenaudojami

Cause of error

Jūs bandėte iškviesti ciklą, kai M128 arba M144 buvo aktyvinti naudojant CYCL CALL.

Error correction

Prieš iškviesdami ciklą, M128 ir M144 deakt. naudodami CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: nėra prieaug. verčių atsk.

Cause of error

Jūs bandėte CYCL CALL POS iškviesti naudodami prieaug. koordinates, nors ne visų jų pagrindas yra koordinatės, kurios iš pradžių buvo užprogram. naudojant CYCL CALL POS.

Error correction

Įsitikinkite, kad iškviečiant ciklą su CYCL CALL POS kiekv. prieag. būdu užprogramuota koord. būtų susijusi su koordinatėmis anksčiau užprogr. CYCL CALL POS komandose.


Error description 1A0-0109

Error message

Neleidžiamas atnaujinim. su M120

Cause of error

Pakartotinis įstojimas su GOTO esant aktyviam M120 neleistinas.

Error correction

Pakartotinis įstojimas galimas tik pratęsiant įrašą.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR nenaudojamas

Cause of error

Naudodami PATHCTRL VECTOR sukamąją ašį bandėte patraukti taip, kad įrankio ašies kryptis visada būtų toje pačioje plokštumoje. Tačiau PATHCTRL VECTOR negalima naudoti su užprogramuotais krypties vektoriais.

Error correction

- TCPM funkciją naudokite su PATHCTRL AXIS.
- Prir. pakoreguokite krypt. vekt.


Error description 1A0-010B

Error message

Apskritimas erdvėje neleistinas

Cause of error

Sie haben versucht, einen Raumkreis zu fahren, diese Funktion ist jedoch nicht möglich. Ein Raumkreis entsteht z.B., wenn Sie einen Kreis in der X/Z-Ebene programmiert haben und anschließend z.B. in der X/Y-Ebene mit Zyklus 10 drehen.

Error correction

NC-Programm ändern.


Error description 1A0-010C

Error message

Nelinijinis judėjimas

Cause of error

Suprogramavote NC sakinį, kuris pajudina skaitiklio ašį ir juda nelinijiniu būdu.

Error correction

- Pakeisk. NC progr.


Error description 1A0-010D

Error message

Kontūras sukimo cikluose negalimas

Cause of error

You programmed an illegal NC block within a contour
for a turning cycle.

Error correction

Edit the contour definition in the NC program.


Error description 1A0-010E

Error message

Klaidingai suprogramuotas prad. ilgis

Cause of error

You programmed the overrun length for tapping to be zero
or a negative number.

Error correction

Enter only positive numbers for the run-in length.
Recommended run-in length: at least half the pitch.


Error description 1A0-010F

Error message

Klaidingai suprogramuotas baig. ilgis

Cause of error

You programmed the overrun length for tapping to be zero or a negative number.

Error correction

Enter only positive numbers for the overrun length.
Recommended overrun length: at least half the pitch.


Error description 1A0-0110

Error message

Klaidos suk. cikle

Cause of error

Galimos priežastys:
- bandėte atlikti sukimo ciklą,
nors aktyvus įrankis nėra sukimo įrankis;
- bandėte atlikti sukimo ciklą,
nors yra aktyvus frezos režimas.

Error correction

- Pakeiskite sukimo įrankį.
- Naudodami FUNCTION MODE TURN įjunkite sukimo režimą.


Error description 1A0-0111

Error message

Suapvalinimo klaida

Cause of error

You tried to program a rounding arc in a contour with less than two elements.

Error correction

Edit the NC program.


Error description 1A0-0112

Error message

Suapvalinimo klaida

Cause of error

You tried to end a contour with a rounding arc.
However, the contour not closed.

Error correction

Edit the NC program.


Error description 1A0-0113

Error message

Klaida sukimo ciklo kontūro elemente

Cause of error

Sukamojo kontūro pradžioje suprogramavote įpjovimą arba įdubimą.

Error correction

Pakeiskite NC progr.


Error description 1A0-0114

Error message

Klaida įdubime

Cause of error

Galimos priežastys:
- Jūs nesuprogramavote nei įdubimo centro taško (CENTER), nei įdubimo padėties (PLACE).
- Jūs suprogramavote ir įdubimo centro tašką (CENTER), ir įdubimo padėtį (PLACE).

Error correction

Pakeiskite NC progr.


Error description 1A0-0115

Error message

Sukimo režimas: klaidinga įrankio padėtis

Cause of error

Sukamojo įrankio pjovimo plokštelė yra neleistinoje
apdorojimo plokštumoje.

Error correction

Sukamoji ašis ir pjovimo plokštelė turi būti apdorojimo plokštumoje.
- Pakoreguokite įrankio padėtį.
- Jei reikia, perimkite sukamosios ašies koordinates su M128 arba M144.


Error description 1A0-0116

Error message

Įpjovimo ciklas: netinkama įrankio padėtis

Cause of error

You tried to use a recessing tool,
although the machine is not in the default setting.

Error correction

Cancel the tool orientation:
- Move the rotary axis to the home position.
- If necessary, use M128 or M144 to load the rotary axis values.


Error description 1A0-0117

Error message

Sukimo ciklas su centre išmat. ovaliu įrankiu

Cause of error

Bandėte atlikti sukimo ciklą naudodami centre išmatuotą ovalų įrankį.

Error correction

Ovalūs įrankiai, kurie naudojami sukimo cikluose, turi būti išmatuoti kampe, taigi turi būti 1–8 įrankio orientacijos.


Error description 1A0-0118

Error message

Programos tęsti neįmanoma

Cause of error

Programos tęsti nuo nutraukimo vietos neįmanoma.

Error correction

- Programos pradžią iš naujo parinkite mygtuku GOTO arba programą per PGM MGT.
- Kad galėtumėte tęsti programą nuo nutraukimo taško, turite išaktyvinti „StretchFilter“.


Error description 1A0-0119

Error message

Sriegis su neatitrauktu įrankiu

Cause of error

Bandėte nupjauti sriegį neatitraukę įrankio ir pastūmos būdu 0.

Error correction

- Atšaukite įrankio pritraukimą (tam sukimo ašis nustatykite į pagrindinę padėtį ir, jei reikia, perimkite sukimo ašies vertes su M128 arba M144)
- Pakeiskite pastūmos būdą.


Error description 1A0-011A

Error message

Koordinačių transformacija neleidžiama sukimo režimu

Cause of error

You tried to change to turning mode although a coordinate transformation (rotation, mirroring and/or scaling) is active.

Error correction

Deactivate coordinate transformations (rotation, mirroring and or scaling) before you switch to turning mode.


Error description 1A0-011B

Error message

Neapvalus kontūras negali prasidėti ties vidiniu kampu

Cause of error

You tried to begin a noncylindrical contour with radius compensation at an inside corner (concave position).
These are some of the possible causes of this error message:
- The starting point lies on a real inside corner
- The starting point lies on the transition between two arcs that are tangential, but were
programmed or generated with poor accuracy
- A "round" inside noncylindrical contour was resolved into nothing but straight-line segments. The starting point
then lies on a tangential transition between two arcs. However, the resolution
into straight line segments again results in an inside corner.

Error correction

- Correct the starting point by choosing a correct point that does not lie on an inside corner
- Create/generate the noncylindrical program (especially circular movements) with higher accuracy
- Avoid resolving the noncylindrical contour into straight-line segments, or manually place the starting point in the middle of a
generated line segment
- Have the tool-compensated path of the noncylindrical contour calculated/generated externally instead of by the control.


Error description 1A0-011C

Error message

Šoniniai apdirbimas: įrankio spindulys per didelis

Cause of error

With the defined contour data, the tool radius is too large for side finishing or fine roughing.

Error correction

For side finishing, the sum of the side-finishing allowance (side-finishing cycle) and the finishing-tool radius must be smaller than
the sum of the side-finishing allowance (contour data cycle) and the roughing-tool radius.
The above calculation also applies if you run the side-finishing cycle without first having cleared the area out with the roughing tool;
the radius of the roughing tool then has the value “0.”
During fine roughing, the radius of the fine roughing tool must be smaller than the radius of the coarse roughing tool.


Error description 1A0-011D

Error message

Normalės vektorius per trumpas

Cause of error

Apdirbimo plokštumą bandėte apibrėžti naudodami funkciją PLANE VECTOR, tačiau normalės vektorius yra per trumpas.

Error correction

TNC negali automatiškai pakoreguoti normalės vektoriaus, įveskite ilgesnį normalės vektorių.


Error description 1A0-011E

Error message

Ruošinio apibrėžtis: kontūras neuždarytas.

Cause of error

Ruošinio kontūro apibrėžtyje neatitinka pradinis ir galinis taškai.

Error correction

Pakeiskite NC programą.


Error description 1A0-011F

Error message

Kirtimo ir tekinimo cikle netinkamas ašmenų ilgis

Cause of error

Kirtimo ir tekinimo ciklą bandėte atlikti įrankiu, kuriam apibrėžtas nulinis ašmenų ilgis arba jis neapibrėžtas visiškai.

Error correction

Įrankių lentelėje patikrinkite kirtiklio-tekintuvo ašmenų ilgį.


Error description 1A0-0120

Error message

Nėra aktyvaus kirtiklio-tekintuvo

Cause of error

Jūs pabandėte įvykdyti tekinimo ciklą, nors aktyvintas įrankis nėra kirtiklis-tekintuvas.

Error correction

Įstatykite kirtiklį-tekintuvą.


Error description 1A0-0121

Error message

Neleistinas sintaksės elementas sukimo ciklų kont. paprogramėje

Cause of error

Sukimo cikle iškviestoje kontūro paprogramėje naudojote vieną iš šių neleistinų sintaksės elementų:
- spindulio korekcija apibrėžta ne pirmoje kontūro aprašymo eilutėje;
- kontūro aprašyme užprogramuotas DEP sakinys.

Error correction

Koreguoti kontūro papgrogramę.


Error description 1A0-0123

Error message

Neapibrėžta spindulio korekcija

Cause of error

Užprogramavote paprastą padėties nustatymo įrašą su spindulio koregavimu, kuriame neatsižvelgus į koregavimą nėra judėjimo (pvz., IX+0 R+, DIN/ISO: G7).

Error correction

Pakeiskite NC programą.


Error description 1A0-0124

Error message

Negalima apskaičiuoti sankirtos taško

Cause of error

Valdiklis negali apskaičiuoti sankirtos taško: dvi tiesės eina lygiagrečiai.

Error correction

Patikrinkite kontūro aprašus.


Error description 1A0-0125

Error message

Negalima apskaičiuoti sankirtos taško

Cause of error

Valdiklis negali apskaičiuoti sankirtos taško: nesusikerta du išoriniai apskritimai.

Error correction

Patikrinkite kontūro aprašus.


Error description 1A0-0126

Error message

Negalima apskaičiuoti sankirtos taško

Cause of error

Valdiklis negali apskaičiuoti sankirtos taško: nesusikerta du vidiniai apskritimai.

Error correction

Patikrinkite kontūro aprašus.


Error description 1A0-0127

Error message

Negalima apskaičiuoti sankirtos taško

Cause of error

Valdiklis negali apskaičiuoti sankirtos taško: nesusikerta du vienoje ašyje esantys apskritimai.

Error correction

Patikrinkite kontūro aprašus.


Error description 1A0-0128

Error message

Negalima apskaičiuoti sankirtos taško

Cause of error

Valdiklis negali apskaičiuoti sankirtos taško: nesusikerta tiesė ir apskritimas.

Error correction

Patikrinkite kontūro aprašus.


Error description 1A0-0129

Error message

Besiliečiantys apskritimai su priešingomis sukimosi kryptimis

Cause of error

Dviejuose besiliečiančiuose apskritimuose yra neleistina priešinga sukimosi kryptis.

Error correction

Patikrinkite kontūro aprašus.


Error description 1A0-012A

Error message

Užprogramuotas kontūro elementas, kurio ilgis yra 0

Cause of error

Profilio kontūro pradžios ir pabaigos taškai identiški.

Error correction

Patikrinkite kontūro aprašus.


Error description 1A0-012B

Error message

Negalima apskaičiuoti sankirtos taško

Cause of error

Valdiklis negali apskaičiuoti sankirtos taško: apskritimo spindulys yra 0.

Error correction

Patikrinkite kontūro aprašus.


Error description 1A0-012E

Error message

Negalima apskaičiuoti sankirtos taško

Cause of error

Valdiklis negali apskaičiuoti sankirtos taško: dvi tiesės eina lygiagrečiai ir nėra viena virš kitos.

Error correction

Patikrinkite kontūro aprašus.


Error description 1A0-012F

Error message

Klaidingas vertikalių profilių skaidymas

Cause of error

Valdiklis negali apdoroti apibrėžto profilio.

Error correction

Patikrinkite naudoto įrankio profilio aprašą (SEL CONTOUR PROFILE), apdirbimo parametrus ir duomenis.


Error description 1A0-0130

Error message

Plokštumos profilis neuždarytas arba prasideda kampe

Cause of error


Error description 1A0-0131

Error message

Valdiklis negali baigti apdirbimo

Cause of error

Vidinių skaičiavimų klaida.

Error correction

Patikrinkite naudoto įrankio profilio aprašus (SEL CONTOUR SURFACE ir SEL CONTOUR PROFILE), apdirbimo parametrus ir duomenis.


Error description 1A0-0132

Error message

Apdirbimui reikia per daug etapų

Cause of error

Viršytas didžiausias leistinas apdirbimo etapų skaičius.

Error correction

Patikrinkite naudojamo įrankio apdirbimo parametrus ir duomenis.


Error description 1A0-0133

Error message

Nenuoseklios klaidų valdymo lentelės

Cause of error

SEL CONTOUR SURFACE naudoja lentelių rodyklę, kurioje viršijamos leistinos reikšmės.

Error correction

Informuokite klientų aptarnavimo tarnybą.


Error description 1A0-0134

Error message

Ciklas netinka kontūro apibrėžčiai APPR / DEP sakiniu.

Cause of error

Jūsų parinktas ciklas negali naudoti kontūro apibrėžties, kurioje yra APPR arba DEP sakinių.

Error correction

APPR ir DEP sakinius pašalinkite iš kontūro apibrėžties.


Error description 1A0-0135

Error message

APPR sakinys ne pirmoje kontūro apibrėžties eilutėje.

Cause of error

Kontūro aprašyme užprogramavote APPR sakinį, kuris yra ne pirmoje eilutėje.

Error correction

Pakoreguokite kontūro aprašą.


Error description 1A0-0136

Error message

Kontūro aprašyme per daug APPR / DEP sakinių.

Cause of error

Kontūro aprašyme užprogramavote kelis APPR arba DEP sakinius.

Error correction

Kontūro aprašymuose gali būti tik po vieną APPR / DEP sakinį.
Pakoreguokite kontūro aprašą.


Error description 1A0-0137

Error message

Kontūro UP prieštaringai apibrėžta spindulio korekcija.

Cause of error

Kontūro paprogramėje apibrėžėte kelias spindulio korekcijas, kurios prieštarauja viena kitai.

Error correction

Pakeisti kontūro paprogramę.


Error description 1A0-0138

Error message

DEP sakinys užprogramuotas ne pask. kontūro apibr. eilutėje.

Cause of error

Kontūro paprogramėje užprogramavote DEP sakinį, kuris nėra paskutinėje kontūro aprašo eilutėje.

Error correction

Pakoreguokite kontūro aprašą.


Error description 1A0-013A

Error message

Užprogramuotas klaidingas plokštumos profilis

Cause of error

Plokštumos profilis užprogramuotas klaidingai.

Error correction

- Įsitikinkite, kad kiekvienam plokštumos profilio geometriją apibūdinančiam geometriniam elementui (išskyrus blokus, kurie apibūdina pritraukimo ir atitraukimo judesį) yra apibrėžtas atitinkamas vertikalus profilis.
- Įsitikinkite, kad plokštumos profilio pradžioje ir pabaigoje yra užprogramuotas bent vienas pritraukimo ir atitraukimo judesys.
- Įsitikinkite, kad atlikus kiekvieną atskaitos taško nustatymą vertikaliam profiliui pirmiausia užprogramuotas bent vienas geometrinis elementas.


Error description 1A0-013B

Error message

Neleistina transformacija apdirbant profilio paviršių

Cause of error

Negalima programuoti profilio paviršiaus (281–283 ciklai), jei kartu aktyvintas atspindėjimas išilgai įrankio ašiai (8 ciklas).

Error correction

Perrašykite programą taip, kad įjungiant profilio paviršiaus ciklus (281–283) nebūtų aktyvintas atspindėjimas.


Error description 1A0-013C

Error message

Ciklai 281 ir 283 naudojami tik įduboms

Cause of error

281 skobimo ciklą ir 283 ciklą grindims šlichtuoti galima naudoti tik profilio paviršiams, kurie suformuoja kišenę.

Error correction

Įsitikinkite, kad užprogramuotas plokštumos profilis yra uždarytas.
Jei plokštumos profiliui apibrėšite 14 ciklą, įsitikinkite, kad sukimosi kryptis, spindulio korekcija ir vertikalių profilių monotoniškumas suformuos kišenę.


Error description 1A0-013D

Error message

Apibrėžiant plokštumos profilį nerasta spindulio korekcijos

Cause of error

If the plane profile of a profile surface (Cycles 280 to 283) is programmed using Cycle 14, a radius compensation (RL or RR) must be entered within the definition of the plane profile.

Error correction

Enter the radius compensation within the definition of the plane profile.


Error description 1A0-013E

Error message

Apibrėžtas netinkamas vertikalusis profilis

Cause of error

Netinkamai užprogramuotas profilio paviršiaus vertikalus profilis (280–283 ciklai).

Error correction

Įsitikinkite, kad vertikalaus profilio apibrėžtyje yra bent du geometriniai sakiniai.
Įsitikinkite, kad vertikalaus profilio apibrėžtyje neužprogramuota spindulio korekcija.
Įsitikinkite, kad vertikalus profilis kyla pagal abscisę (dažniausiai x koordinatė) (t. y. nuolat kyla).
Įsitikinkite, kad vertikalus profilis kyla arba leidžiasi pagal ordinatę (dažniausiai y koordinatė) (t. y. nuolat kyla arba nuolat leidžiasi).


Error description 1A0-013F

Error message

Plokštumos profilyje apibrėžta spindulio korekcija

Cause of error

Jei profilio paviršiaus (280–283 ciklai) plokštumos profilis apibūdinamas sintaksės elementu „CONTOUR DEF“, plokštumos profilio apibrėžtyje negalima nurodyti spindulio korekcijos.

Error correction

Iš plokštumos profilio pašalinkite spindulio korekciją.


Error description 1A0-0140

Error message

Profilio paviršiaus ciklas, kai įrankio spind. korekc. aktyvi

Cause of error

Bandėte iškviesti profilio paviršiaus ciklą (281–283 ciklai), kai buvo aktyvi įrankio spindulio korekcija.

Error correction

Prieš profilio paviršiaus ciklą R0 parametre atšaukite įrankio spindulio korekciją arba ciklo iškvietą užprogramuokite kitoje vietoje.


Error description 1A0-0141

Error message

Suprogramuotas plokštumos profilis neuždarytas

Cause of error

Naudodami CONTOUR DEF bandėte suprogramuoti plokštumos profilį kaip įdubą. Tačiau plokštumos profilis nesudaro uždaro kontūro.

Error correction

Suprogramuokite uždarą plokštumos profilį.
Naudokite 14 ciklą atviram plokštumos profiliui apibrėžti.


Error description 1A0-0142

Error message

„CfgChannelAxes/progAxis“ nėra programuojamosios ašies %1

Cause of error

Klaidinga įrenginio konfigūracija. Susijusi ašis nesukonfigūruota kaip programuojamoji ašis.

Error correction

- Praneškite įrenginio gamintojui.
- Pakoreguokite įrenginio konfigūraciją: „CfgChannelAxes/progAxis“ parametre ašį įveskite kaip programuojamąją ašį.


Error description 1A0-0143

Error message

Roughing cycle: Start position too close to rotary axis

Cause of error

The starting position of a roughing cycle is located too close to the rotary axis.

Error correction

Edit the NC program.


Error description 1A0-0144

Error message

Workpiece blank definition: Contour intersects itself

Cause of error

A contour that describes the surface line of a workpiece blank (NC block BLK FORM ROTATION) intersects itself.

Error correction

Correct the NC program: Adapt the workpiece blank contour so that it no longer intersects itself.


Error description 1A0-0145

Error message

Workpiece blank definition: Illegal axis in subprogram

Cause of error

You programmed an illegal axis in a subprogram that defines the surface line of a workpiece blank (NC block: BLK FORM ROTATION).

Error correction

- Correct the NC program: Program the coordinates in the subprogram that result from the selection of the rotation axis for the workpiece blank.


Error description 1A0-0146

Error message

Turning tool with contradictory data

Cause of error

A turning tool was inserted whose data are contradictory for the following reasons:
The tool orientation does not fit the tool angle and point angle.

Error correction

Correct the data in the turning tool table


Error description 1A0-0147

Error message

Workpiece blank definition for active coordinate transformation

Cause of error

During an active coordinate transformation (datum shift, tilting), you tried to define a workpiece blank using a surface line (NC block: BLK FORM ROTATION).

Error correction

Reset all active coordinate transformations before you define the workpiece blank.


Error description 1A0-0148

Error message

Function not permitted

Cause of error

You tried to calculate a spindle rotation between input coordinate system and tool coordinate system (e.g. with ID210 NR8), at the same time as a transformation for scaling or mirroring was active.

Error correction

Edit the NC program


Error description 1A0-014C

Error message

Erroneous tool-carrier kinematics in the file %1

Cause of error

- Tool-carrier kinematic model in the given file is faulty

Error correction

- For more detailed information on this error message, press the INTERNAL INFO soft key
- Check the tool kinematic model in the given file and correct it if necessary
- Inform your service agency


Error description 1A0-014D

Error message

Data of the tool carrier kinematics is faulty

Cause of error

The tool-carrier kinematic data for the current tool are faulty.
Note: Do not run any NC programs in this condition and be careful if you move the axes manually!

Error correction

- Ensure under “KINEMATICS” that a valid file for the tool-carrier kinematics is entered for the desired tool in the tool table.
- Acknowledge the error message
- Run a TOOL CALL for a tool that has no tool-carrier kinematics assigned or one that has a valid tool-carrier kinematic model.
- Inform your service agency.


Error description 1A0-0151

Error message

Illegal number of lines (%1) in the compensation value table

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

Inconsistent (multiple) angular values in the compensation table.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

Angle value (%1) is outside of the valid range.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

Tool carrier kinematics is ignored in "%1"

Cause of error

The given kinematic model has no insertion point for tool-carrier kinematics.

Error correction

- Adjust the machine configuration for tool-carrier kinematics. To do so, please contact your machine tool builder.
Please note: If you use the entered kinematic model, the machining operation will be executed without the desired tool carrier.


Error description 1A0-0161

Error message

Programmed rotary axis on circle not allowed (TCPM TIP-CENTER)

Cause of error

An attempt was made to program a circle with a rotary axis setting without tool radius compensation with an active TCPM REFPNT TIP CENTER. Simultaneous rotary axis adjustment on circles is permissible only with tool radius compensation.

Error correction

Activate tool radius compensation


Error description 1A0-0162

Error message

Tool radius compensation incorrectly ended (TCPM TIP-CENTER)

Cause of error

Es wurde versucht die Werkzeug-Radiuskorrektur mit TCPM REFPNT TIP-CENTER auf eine unzulässige Weise zu beenden.
Mit diesem TCPM-Bezugspunkt darf die Werkzeug-Radiuskorrektur nur durch einen Linearsatz mit R0 beendet werden, in welchem beide Arbeitsebenenkoordinaten programmiert sind.

Error correction

Werkzeug-Radiuskorrektur mit einem Linearssatz beenden der beide Arbeitsebenenkoordinaten enthält.


Error description 1A0-0164

Error message

Cannot find direction of rotation for the defined contour

Cause of error

The programmed workpiece blank contour is not closed or is without curves. It is therefore impossible to find the rotational direction or display in 3-D.

Error correction

- Change the NC program
- Program a workpiece blank contour consisting of more than one point. The contour must be closed and must not lie on a single straight line.


Error description 1A0-0166

Error message

Undercuts in the BLK FORM are not supported

Cause of error

An undercut was programmed in the contour for the BLK FORM.

Error correction

Remove the undercut from the contour


Error description 1A0-0167

Error message

SL cycle not allowed (TCPM REFPNT CENTER)

Cause of error

An attempt has been made to program an SL cycle while TCPM REFPNT TIP-CENTER or REFPNT CENTER-CENTER is active. No SL cycles are possible with these TCPM settings.

Error correction

Edit the NC program


Error description 1A0-0169

Error message

M130 not allowed

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Facing slide: Only ZK contour allowed

Cause of error

A contour was programmed that is not in the ZX plane.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016D

Error message

Facing slide: Transformation not allowed

Cause of error

Certain transformations are not allowed with an active facing slide:
- Tilting the working plane
- Scaling
- Datum shift

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016E

Error message

Tilted working plane no allowed

Cause of error

With FUNCTION MODE TURN, tilting the working plane is allowed only with facing slide kinematics.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016F

Error message

Helix with active facing slide not allowed

Cause of error

No helix is allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0170

Error message

Facing slide: Combination with M91 not allowed

Cause of error

The combination of active facing slide and M91 are not allowed.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0171

Error message

Facing slide: TCPM not allowed

Cause of error

No TCPM (M128) is allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0172

Error message

Facing slide: 3-D radius compensation not allowed

Cause of error

3-D radius compensation is not allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0173

Error message

Special kinematics are not allowed for facing slide machining

Cause of error

You tried to combine FUNCTION PARAXMODE with a special kinematic model:
- Polar kinematics
- Facing slide kinematics

Error correction

Deactivate the machining method before another is to be activated.


Error description 1A0-0174

Error message

Facing slide: Only in turning mode

Cause of error

A facing slide can be activated only in turning mode.

Error correction

Use FUNCTION MODE TURN to switch to the turning mode.


Error description 1A0-0175

Error message

Facing slide: Impermissible circle programmed

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Facing slide: Probing block not allowed

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Facing slide: Spindle is not aligned

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Facing slide not possible when stretch filter is active

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Facing slide: M140 not allowed

Cause of error

Tool retraction (M140) not allowed with an active facing slide

Error correction

Edit the NC program


Error description 1A0-017A

Error message

Facing slide: PARAXCOMP not allowed

Cause of error

FUNCTION PARAXCOMP not allowed with an active facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-017B

Error message

Turning cycle is allowed only with an active facing slide

Cause of error

With facing slide kinematics, you tried to execute a turning cycle without activating the facing slide

Error correction

- Program FACING HEAD POS


Error description 1A0-017C

Error message

Tool contour missing for simultaneous turning cycle

Cause of error

The tool contour for simultaneous turning could not be read.

Error correction

The 2-D tool contour for the cycle is calculated from the corresponding 3-D tool carrier kinematics:
- Ensure that a valid tool carrier kinematic model is entered in the "KINEMATIC" tool table column.
- For the simultaneous rotation cycle, make particularly sure that the geometry defined in it matches the data of the tool in the tool table.


Error description 1A0-017D

Error message

Faulty tool data for simultaneous turning cycle

Cause of error

The tool data of the tool table is not compatible with the simultaneous rotation cycle.

Error correction

The tool data (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH and KINEMATIC) must describe a realistic tool. In particular, the following conditions must be met:
- Neither the radius (RS) nor the cutting edge length (CUTWIDTH) are zero.
- Only button tools, roughing tools, and finishing tools are allowed.
- TO, ZL and XL must agree with the tool holder geometry in KINEMATIC.


Error description 1A0-017E

Error message

GS rotation with working plane not in XY

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

Negative cutting edge radius

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultaneous turning: No fitting tilting axis found.

Cause of error

No appropriate tilting axis was found for the simultaneous turning cycle.

Error correction

- If the machine physically has a suitable axis:
- Adapt the precession angle via Cycle 800
- Check the kinematics configuration and change it if necessary
- Inform your service agency


Error description 1A0-0182

Error message

Tilting working plane does not fit to rotary transformations

Cause of error

- An attempt has been made to activate the tilting of the machining plane while one of the rotational transformations mentioned below is active.
- An attempt has been made to activate one of the rotational transformations named below while the machining plane is tilted.

Error correction

- Deactivate tilting of the machining plane or Cycle 800.
If the transformation named in item 2 is active outside the turning operation, please contact the machine manufacturer.
The following are affected:
1. Transformation activated by Cycle 800
2. Special transformation in turning operation, which the input system usually adapts to kinematics with the A or B table. The POS tab of the status display shows whether the transformer is active.


Error description 1A0-0183

Error message

Data for turning tool invalid

Cause of error

The data of the active turning tool are invalid.
Invalid value combination: TYPE and TO do not match.
The value 9 can be defined in TO only for roughing and finishing tools.

Error correction

Edit the tool data.


Error description 1A0-0185

Error message

Selected TCPM mode cannot be combined with simultaneous turning

Cause of error

The simultaneous turning cycle does not support the programmed TCPM mode

Error correction

The following TCPM parameters must be set:
- AXIS POS (coordinates = nominal position),
- PATHCTRL AXIS (interpolation = nominal position)
- REFPNT CENTER-CENTER or REFPNT TIP-CENTER (tool preset)


Error description 1A0-0188

Error message

Function not permitted

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Impermissible interpolation of rotary axes

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

No physical axis available for handwheel superimpositioning

Cause of error

Handwheel superimpositioning in an axis that is not in the current kinematics

Error correction

- Deactivate the handwheel superimpositioning
- Check the machine configuration
- Inform your service agency


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

Pasirinkta kinematika neapibrėžta

Cause of error

- Bandymas pasirinkti nesamą kinematiką

Error correction

- Praplėskite kinematikos konfigūraciją
- Pakeiskite ciklą
- Praneškite klientų aptarnavimo skyriui


Error description 1A1-000D

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-000E

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-000F

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0010

Error message

Gal. jung. %1%2

CC gal. jung. %2 +

Cause of error

Apskaičiuota įrankio trajektorija viršija teigiamą įrenginio poslinkio intervalą. Turbūt neperimtas aktualus įrenginio nustatymas ir todėl gabalo padėtis darbo erdvėje yra netinkama.
Teig. progr.įrangos galinis jungiklis apibrėžtas naudojant konfig. dydį CfgPositionLimits->swLimitSwitchPos.

Error correction

- Patikrinkite užprogram. koord., prireikus pakeiskite programą.
- Patikr. atsk. tašką, prireikus nust. iš naujo.


Error description 1A1-0011

Error message

Gal. jung. %1%2

CC gal. jung. %2 -

Cause of error

Apskaičiuota įrankio trajektorija viršija neigiamą įrenginio poslinkio intervalą. Turbūt neperimtas aktualus įrenginio nustatymas ir todėl gabalo padėtis darbo erdvėje yra netinkama.
Neig. progr.įrangos galinis jungiklis apibrėžtas naudojant konfig. dydį CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Patikrinkite užprogram. koord., prireikus pakeiskite programą.
- Patikr. atsk. tašką, prireikus nust. iš naujo.


Error description 1A1-0012

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0013

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Įrenginio kinematikoje sukonfigūruota mažiau nei 3 perdavimo ašys.

Error correction

- Pakeiskite įrenginio kinematikos konfigūraciją
- Patikrinkite ašių skaičių kinematikos modelyje, kuris konfigūracijos objekte CfgProgAxis apibrėžtas kaip MainLinCoord tipas
- Naudojant FUNCTION PARAXMODE: Patikrinkite šioje funkcijoje užprogramuotų ašių skaičių ir tipą
- Praneškite klientų aptarnavimo skyriui


Error description 1A1-0014

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

Įrenginio kinematikoje sukonfigūruota daugiau nei 3 perdavimo ašys.

Error correction

- Pakeiskite įrenginio kinematikos konfigūraciją
- Patikrinkite ašių skaičių kinematikos modelyje, kuris konfigūracijos objekte CfgProgAxis apibrėžtas kaip MainLinCoord tipas
- Naudojant FUNCTION PARAXMODE: Patikrinkite šioje funkcijoje užprogramuotų ašių skaičių ir tipą
- Praneškite klientų aptarnavimo skyriui


Error description 1A1-0015

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0016

Error message

Užprogramuota padėtis nepasiekiama

Cause of error

Įrenginys negali pasiekti visų taškų erdvėje. Trys lin.ašys, kuriuos naudojant vald.sist. pritraukia užprogramuotas padėtis, yra vienoje plokštumoje. Galimos priežastys:
- Naudodami FUNCTION PARAXMODE pasirinkote tris ašis, esančias vienoje plokštum.
- Linijinė ašis yra sumontuota ant sukamosios ašies; sukamoji ašis linijinę ašį pasuko į dviejų kitų linijinių ašių plokštumą

Error correction

Pakeisk. NC progr.


Error description 1A1-0017

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite ciklus


Error description 1A1-0018

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0019

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-001A

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-001B

Error message

Nėra tikslumo duomenų, reikalingų kinematiniam išlyginimo
judesiui apskaičiuoti.

Cause of error

- Nėra tikslumo duomenų kinematiniam išlyginimo judesiui apskaičiuoti

Error correction

- Pakeiskite ciklą


Error description 1A1-001C

Error message

Sukimosi ašis neapibrėžta

Cause of error

- Klaidinga įrenginio konfigūracija
- pasirinkta klaidinga kinematika

Error correction

- Pakeiskite įrenginio kinematikos konfigūraciją
- Pakeiskite ciklą
- Praneškite klientų aptarnavimo skyriui


Error description 1A1-001D

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Klaidinga įrenginio konfigūracija

Error correction

- Pakeiskite įrenginio kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 1A1-001E

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0022

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

- Pasirinkite kinematiką su vertikaliai viena virš kitos esančiomis ašimis
- Praneškite klientų aptarnavimo skyriui


Error description 1A1-0023

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0024

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0025

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0026

Error message

Funkcija dar neįvykdyta: %1

Cause of error

- Bandėte naudoti dar nerealizuotą funkciją.

Error correction

- Pakeisti NC programą


Error description 1A1-0027

Error message

Šlifavimo disko korekcijos būdas neapibrėžtas

Cause of error

Nenustatėte, kuria šlifavimo disko briauna bus atliekama įrankio korekcija.

Error correction

- Pakeiskite ciklą


Error description 1A1-0028

Error message

Ašies negalima patraukti!
%1

Cause of error

Jūs bandėte patraukti ašį, kurios NC patraukti negali - pvz., ekrano ašį, kuri tik rodoma.

Error correction

- Patikr. NC progr.
- Pasirinkite tinkamą įreng. kinematiką (polinę)


Error description 1A1-0029

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-002A

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-002B

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

- Sistemos klaida
- Klaidinga kinematika

Error correction

- Pakeiskite įrenginio kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 1A1-003B

Error message

Neteisinga šlifavimo disko geometrija
Neigiama vertė %1 šlifavimo disko parametruose

Cause of error

- Klaidingi šlifavimo diskų geometrijos parametrai

Error correction

- Nustatykite teisingus šlifavimo diskų geometrijos parametrus


Error description 1A1-003C

Error message

Neteisinga šlifavimo disko geometrija
Neteisinga vertė %1 šlifavimo disko parametruose

Cause of error

- Klaidingi šlifavimo diskų geometrijos parametrai

Error correction

- Nustatykite teisingus šlifavimo diskų geometrijos parametrus


Error description 1A1-003D

Error message

Neteisinga šlifavimo disko geometrija
Kampas %1 šlifavimo disko parametruose per mažas

Cause of error

- Klaidingi šlifavimo diskų geometrijos parametrai

Error correction

- Nustatykite teisingus šlifavimo diskų geometrijos parametrus


Error description 1A1-003E

Error message

Neteisinga šlifavimo disko geometrija
Neigiamas krašto ilgis šlifavimo disko geometrijoje

Cause of error

- Klaidingi šlifavimo diskų geometrijos parametrai

Error correction

- Nustatykite teisingus šlifavimo diskų geometrijos parametrus


Error description 1A1-003F

Error message

Neteisinga šlifavimo disko geometrija
Šlifavimo disko parametruose nėra %1 parametro

Cause of error

- Klaidingi šlifavimo diskų geometrijos parametrai

Error correction

- Nustatykite teisingus šlifavimo diskų geometrijos parametrus


Error description 1A1-0040

Error message

Sistemos klaida geometrijos grandinėje:
%1

Cause of error

- Sistemos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0042

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Vaizdo pranešime neteisingas atributas arba sąrašo elementas, nes konfigūracijos pranešime įvestas klaidingas raktas.
Todėl konfigūracijos serveris neranda esybių, todėl išvesties sąrašų elementai atitinkamame vaizdo pranešime pažymėti kaip negaliojantys.

Error correction

- Pakoreguokite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 1A1-0043

Error message

Klaidinga kinematikos konfigūracija
%1

Cause of error

Tiesiogiai nurodoma klaidos tekste

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A1-0044

Error message

Keičiamoms ašims ašių galinių jungiklių priskirti negalima

Cause of error

Keičiamoms ašims bandėte įvesti ašies galinio jungiklio vertę

Error correction

- Pakeiskite konfigūr.
- Pakeiskite ciklą


Error description 1A1-0045

Error message

Vertikalus įrankių išlygiavimas negalimas

Cause of error

Apibrėžėte apdirbimo plokštumą, pagal kurią neįmanoma įrankio ašies pakreipti vertikaliai šiai plokštumai

Error correction

- Pakeisti NC programą
- Jei įmanoma, kitaip įveržkite gabalą
- Prireikus pakeiskite sukam. ašių gal. jung. nustat.


Error description 1A1-0046

Error message

Valdymo sistema negali apskaičiuoti apskritimo tangento

Cause of error

Apibrėžėte apskritimą su 0 lygiu spinduliu.

Error correction

Pakeiskite NC programą


Error description 1A1-0047

Error message

Valdymo sistema negali keisti įrankio orientacijos,
nes neapibrėžtos sukimosi ašys

Cause of error

Sukam. ašys neapibrėžtos, kad būtų galima pakeisti įrankio orientac.

Error correction

- Pakeisti NC programą
- Rekonstr. įreng.
- Kinematiką sukonfig. su sukamosiomis ašimis


Error description 1A1-0048

Error message

Kinematikos konfigūravimo klaida:
%1

Cause of error

Papildomame tekste pateikiama anglų k.

Error correction

- Pakeiskite kinematikos konfig.
- Praneškite klien.apt. skyriui


Error description 1A1-0049

Error message

Nerasta ašis įrankio ilgio korekcijai.

Cause of error

Galimos priežastys:
Nėra ašies arba vienareikšmišai apibrėžiamos ašies, galinčios kompensuoti įrankio ilgį.

Error correction

- Pakeiskite kinemat. konfigūraciją
- Praneškite klientų aptarnavimo skyriui.


Error description 1A1-004A

Error message

Per daug ašių reikia interpoliuoti

Cause of error

Viršytas maks. leistinas vienu metu traukiamų ašių skaičius.
(Eksportavimo versijoje naudojamos maks. 4 ašys)

Error correction

Patikr.NC programą


Error description 1A1-004B

Error message

Klaidinga kinematikos konfigūracija

Cause of error

Įrenginio kinematikoje sukonfigūruota daugiau nei 3 perdavimo ašys.

Error correction

- Pakeiskite įrenginio kinematikos konfigūraciją
- Patikrinkite ašių skaičių kinematikos modelyje, kuris konfigūracijos objekte CfgAxis parametre specCoordSys apibrėžtas kaip papildoma linijinė ašis Kartu su ašimis, kurios apibrėžtos konfigūracijos objekte CfgProgAxis kaip MainLinCoord tipas,
kinematikos modelyje įrenginio kinematikai turi būti skirtos tiksliai 3 ašys.
- Naudojant FUNCTION PARAXMODE: Patikrinkite šioje funkcijoje užprogramuotų ašių skaičių ir tipą
- Praneškite klien.apt. skyriui


Error description 1A1-004C

Error message

Įrėžimas: krypties keisti negalima!

Cause of error

Negalima keisti sriegio atskaitos ašies krypties.

Error correction

- Negalite keisti sriegio atskaitos ašies judėjimo krypties.
- Pakeisk. NC progr.


Error description 1A1-004D

Error message

Neinterpoliuojančios ašys viršija poslinkio intervalą!

Cause of error

Neinterpoliuojanti ašis peržengia poslinkio intervalo ribas.

Error correction

Sumažinkite neinterpoliuojančios ašies užprogramuotą kelią.


Error description 1A1-004E

Error message

Atstumas per trumpas, kad būtų greitin. neinterpoliuoj. ašys!

Cause of error

Neinterpoliuojanti ašis viršija maks. greitėjimo vertę!

Error correction

Padidinkite neinterpoliuojančios ašies užprogramuotą kelią.


Error description 1A1-004F

Error message

Šios srities negalima apdoroti!

Cause of error

Naudojant polinę kinematiką, negalima judėti užprogramuotoje srityje.

Error correction

Patikrinkite didžiausią aukščio poslinkį arba užfiksuotos y ašies padėtį.


Error description 1A1-0050

Error message

Gal. jung. persid. smagr. %1%2

Cause of error

M118 galinis jungiklis
Apskaičiuota įrankio trajektorija viršija teigiamą įrenginio poslinkio intervalą. Turbūt nepatvirtintas esamas įrenginio nuostatas, todėl ruošinio padėtis darbo erdvėje yra netinkama.

Error correction

Sumažinkite smagračio poslinkio intervalą (M118)


Error description 1A1-0051

Error message

Wrong kinematic model for FACING HEAD POS

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

Sistemos klaida apskaičiuojant transformaciją:
%1

Cause of error

Tiesiogiai nurodoma klaidos tekste

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 1A2-000B

Error message

Ašis PRESET komandoje užprogramuota keletą kartų

Cause of error

PRESET komandoje daug kartų užprogramavote tą pačią ašį.

Error correction

- Pakeisti NC progr. arba ciklą


Error description 1C7-01F6

Error message

Data record for the FS configuration of the SPLC program

Cause of error

Data record for the configuration of functional safety for the SPLC program


Error description 1C7-0205

Error message

Maksimalus laikas iki variklio stabdžio patikros

Cause of error

Maksimalus laikas iki variklio stabdžio patikros per sul. momentą
- Įvesties reikšmė 0: SKERN nekontroliuoja laiko


Error description 1C7-0206

Error message

Maksimalus kelias vykstant SS2 reakcijai

Cause of error

Suklio maksimalus leistinas kelias arba apsisukimai vykstant SS2 reakcijai SOM2 darbo režimu


Error description 1C7-0207

Error message

Maksimalus kelias vykstant SS2 reakcijai

Cause of error

Suklio maksimalus leistinas kelias arba apsisukimai vykstant SS2 reakcijai SOM3 darbo režimu


Error description 1C7-0208

Error message

Maksimalus kelias vykstant SS2 reakcijai

Cause of error

Suklio maksimalus leistinas kelias arba apsisukimai vykstant SS2 reakcijai SOM4 darbo režimu


Error description 1C7-021B

Error message

MC pavarų neįmanoma įjungti: NN_GenSafe = 0

Cause of error

- SPLC interface signal NN_GenSafe = 0. It is therefore impossible to switch on the drives.
- SPLC program does not set the interface signal.
- The machine parameter MP_skipEmStopTest has been set.

Error correction

- Check the SPLC program.
- Check the entry in MP_skipEmStopTest.
- Inform your service agency.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Default HSCI data rate

Cause of error

Enter the desired HSCI data rate.
With the “automatic” option, the control automatically selects the highest possible data rate.
If there are devices or cables in the HSCI system that are suited for only limited data rates, a manual preselection might be necessary.


Error description 1C7-0268

Error message

Permit handwh. superimposition of rotary axes only with TCPM

Cause of error


Error description 1C9-006B

Error message

Description of a tool carrier

Cause of error

Describe here a tool carrier.


Error description 200-0001

Error message

Skaič.

Cause of error


Error description 200-0017

Error message

'%1' konfigūracija klaidinga

Cause of error

Konfigūracijos duomenys neišsamūs arba juose yra netinkamų verčių.

Error correction

Patikrinkite konfig. duomenis.


Error description 200-0018

Error message

Ašies %1 konfigūracija neleistina

Cause of error

Nurodytos ašies konfigūracijos duomenys neišsamūs arba juose yra netinkamų verčių.

Error correction

Patikrinkite šios ašies konfigūr. duomenis "Programmable Names".


Error description 200-0019

Error message

Ašiai %1 sukonfigūr. neleistinas pavadin.

Cause of error

Sukonfigūruotas ašies pavadinimas nenaudojamas ašiai su sukonfigūruotomis savybėmis arba jau suteiktas kitai ašiai.

Error correction

Pakeiskite konf. duomenis "Programmable Names / axName"


Error description 200-001A

Error message

Ašiai %1 sukonfigūr. rodyklė neleistina

Cause of error

Sukonfigūruota rodyklė nenaudojama ašiai su sukonfigūruotomis savybėmis arba jau suteikta kitai ašiai.

Error correction

Pakeiskite konf. duomenis "Programmable Names / index"


Error description 200-001B

Error message

Ašiai %1 sukonfigūruota neleistina kryptis

Cause of error

Ašiai nesukonfigūruota jokia kryptis XAxis, YAxis arba ZAxis.

Error correction

Pakeiskite konf. duomenis "Programmable Names / dir"


Error description 200-001C

Error message

Ciklas %1 prisk. daug kartų

Cause of error

Ciklo projektavime vienam ciklui arba užklausos ciklui daug kartų nurodytas tas pats numeris arba G numeris.

Error correction

Projektavimo cikle pakeiskite ciklo arba jo G numerį.


Error description 200-001D

Error message

Konfigūracijos serverių eilės nepavyko atidaryti

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 200-001E

Error message

Nepavyko nuskaityti konfigūracijos duomenų '%1'

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 200-001F

Error message

No programmable axes defined for the editor

Cause of error

The configuration is faulty:
CfgEditorSettings/useProgAxes is set so that the programmable axes defined through CfgChannelAxes/progAxis are to be used for the editor. CfgChannelAxes/progAxis is empty, however.

Error correction

Correct the configuration: CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

Klavišas be funkcijos

Klavišas be funkcijos

Klavišas be funkcijos

Klavišas be funkcijos

Klavišas be funkcijos

Klavišas be funkcijos

Cause of error

Šioje būsenoje mygtuku naudotis negalima arba jam nepriskirta jokia funkcija.


Error description 201-0801

Error message

Viršyta programos atmintis

Cause of error

Nepakanka vietos programos atmintyje NC programoms.

Error correction

Nereikalingas programas ištrinkite.


Error description 201-0802

Error message

Nėra paieškos požymio

Cause of error

NC programoje daugiau nėra pradinio paieškos požymio.

Error correction

Paiešką nutraukti.


Error description 201-0803

Error message

klaidingas įvesties dydis

klaidingas įvesties dydis

klaidingas įvesties dydis

Cause of error

- Jūsų įvesta reikšmė yra už įvesties duomenų ribų.
- Ciklas 209 (DIN/ISO: G209): Gręžimo gylį iki drožlių lūžimo (Q257) nurodėte lygų 0.

Error correction

- Įvesti teisingą reikšmę.
- Q257 įvesti nelygų 0.


Error description 201-0804

Error message

Nėra programos pavadinimo

Cause of error

Bandėte iškviesti programą, kurios TNC atmintyje nėra.

Error correction

Pakeisti NC programą.


Error description 201-0805

Error message

Apsaugotas failas!

Apsaugotas failas!

Cause of error

Šios programos negalite ištrinti ar redaguoti tol, kol nenuimta programos apsauga.

Error correction

Nuimti programos apsaugą.


Error description 201-0806

Error message

Klaidinga rinkinio struktūra

Cause of error

Šviesiame fone esančio įrašo neteisinga struktūra.

Error correction

Pakeisti NC programą.


Error description 201-0807

Error message

Adreso raidės kelis kart. prisk.

Cause of error

DIN/ISO įraše neleistinai kelis kartus naudojote adreso raidę.

Error correction

Šviesiame fone esantį įrašą pakeisti.


Error description 201-0808

Error message

Rinkinys per ilgas

Cause of error

Viršytas didžiausias įrašo ilgis.

Error correction

Sutrumpinti šviesiame fone esantį įrašą.


Error description 201-092E

Error message

Neapibrėžta poslinkio kryptis

Neapibrėžta poslinkio kryptis

Neapibrėžta poslinkio kryptis

Cause of error

Judėjimo kryptį Q267 nuskaitymo cikle įvedėte lygią 0.

Error correction

Įvesti Q267 = +1 (teigiama judėjimo kryptis) arba -1 (neigiama judėjimo kryptis).


Error description 201-092F

Error message

Nėra suaktyv. atsk.t. lent.

Nėra suaktyv. atsk.t. lent.

Cause of error

Atskaitos taško nuskaitymo ciklas: Išmatuotą tašką TNC turi įrašyti į nulinio taško lentelę, tačiau Jūs darbo režime "Programos eiga" neaktyvavote jokios nulinio taško lentelės (M būsena).

Error correction

Darbo režime "Atskiro įrašo programos eiga" arba "Įrašų sekos programos eiga" aktyvuoti nulinio taško lentelę, į kurią reikia įtraukti išmatuotą tašką.


Error description 201-0930

Error message

Padėties klaida: 1 ašies vidurys

Padėties klaida: 1 ašies vidurys

Padėties klaida: 1 ašies vidurys

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; Tolerancijos viršijimas "1 ašies vidurio padėtis".

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0931

Error message

Padėties klaida: 2 ašies vidurys

Padėties klaida: 2 ašies vidurys

Padėties klaida: 2 ašies vidurys

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; Tolerancijos viršijimas "2 ašies vidurio padėtis".

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0932

Error message

Per mažas gręžinio skersmuo

Per mažas gręžinio skersmuo

Per mažas gręžinio skersmuo

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "Kiaurymės skersmuo" nesiekia tolerancijos ribų.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0933

Error message

Per didelis gręžinio skersmuo

Per didelis gręžinio skersmuo

Per didelis gręžinio skersmuo

Cause of error

- Ruošinio išmatavimo nuskaitymo ciklas: "Kiaurymės skersmuo" viršija tolerancijos ribas.
- 208 ciklas: Su aktyvuotu įrankiu negalima padaryti užprogramuoto kiaurymės skersmens (Q335).

Error correction

- Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.
- 208 ciklas: Naudoti didesnį įrankį: Kiaurymės skersmuo maksimaliai gali būti dvigubai didesnis už įrankio skersmenį.


Error description 201-0934

Error message

Per mažas kaištuko skersmuo

Per mažas kaištuko skersmuo

Per mažas kaištuko skersmuo

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "Velenėlio skersmuo" nesiekia tolerancijos ribų.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0935

Error message

Kaištukas per didelis

Kaištukas per didelis

Kaištukas per didelis

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "Velenėlio skersmuo" viršija tolerancijos ribas.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0936

Error message

Įdub. per mažas: pat. 1 ašį

Įdub. per mažas: pat. 1 ašį

Įdub. per mažas: pat. 1 ašį

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "1 ašies dėtuvės ilgis" nesiekia tolerancijos ribų.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0937

Error message

Įdub. per mažas: pat. 2 ašį

Įdub. per mažas: pat. 2 ašį

Įdub. per mažas: pat. 2 ašį

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "2 ašies dėtuvės plotis" nesiekia tolerancijos ribų.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0938

Error message

Įdub. per didelis: atmes. 1 ašį

Įdub. per didelis: atmes. 1 ašį

Įdub. per didelis: atmes. 1 ašį

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "1 ašies dėtuvės ilgis" viršija tolerancijos ribas.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0939

Error message

Įdub. per didelis: atmes. 2 ašį

Įdub. per didelis: atmes. 2 ašį

Įdub. per didelis: atmes. 2 ašį

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "2 ašies dėtuvės plotis" viršija tolerancijos ribas.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-093A

Error message

Per maž. kaištukas: atmes. 1 ašį

Per maž. kaištukas: atmes. 1 ašį

Per maž. kaištukas: atmes. 1 ašį

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "1 ašies velenėlio ilgis" nesiekia tolerancijos ribų.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-093B

Error message

Per maž. kaištukas: atmes. 2 ašį

Per maž. kaištukas: atmes. 2 ašį

Per maž. kaištukas: atmes. 2 ašį

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "2 ašies velenėlio plotis" nesiekia tolerancijos ribų.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-093C

Error message

Per did. kaištukas: pat. 1 ašį

Per did. kaištukas: pat. 1 ašį

Per did. kaištukas: pat. 1 ašį

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "1 ašies velenėlio ilgis" viršija tolerancijos ribas.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-093D

Error message

Per did. kaištukas: pat. 2 ašį

Per did. kaištukas: pat. 2 ašį

Per did. kaištukas: pat. 2 ašį

Cause of error

Ruošinio išmatavimo nuskaitymo ciklas; "2 ašies velenėlio plotis" viršija tolerancijos ribas.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-093E

Error message

Matavimo ciklas: maks. dydžio k.

Matavimo ciklas: maks. dydžio k.

Matavimo ciklas: maks. dydžio k.

Cause of error

425 arba 427 nuskaitymo ciklas: Išmatuotas ilgis viršija leistiną didžiausią matmenį.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-093F

Error message

Matavimo ciklas: min. dydžio k.

Matavimo ciklas: min. dydžio k.

Matavimo ciklas: min. dydžio k.

Cause of error

425 arba 427 nuskaitymo ciklas: Išmatuotas ilgis nesiekia leistino mažiausio matmens.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0940

Error message

426 PAT. CIKLAS: maks. dydžio k.

426 PAT. CIKLAS: maks. dydžio k.

426 PAT. CIKLAS: maks. dydžio k.

Cause of error

426 nuskaitymo ciklas: Išmatuotas ilgis viršija leistiną didžiausią matmenį.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0941

Error message

426 PAT. CIKLAS: min. dydžio k.

426 PAT. CIKLAS: min. dydžio k.

426 PAT. CIKLAS: min. dydžio k.

Cause of error

426 nuskaitymo ciklas: Išmatuotas ilgis nesiekia leistino mažiausio matmens.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0942

Error message

430 PAT. CIKLAS: sker. per did.

430 PAT. CIKLAS: sker. per did.

430 PAT. CIKLAS: sker. per did.

Cause of error

430 nuskaitymo ciklas: Nustatytas skylės skersmuo viršija leistiną didžiausią matmenį.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-0943

Error message

430 PAT. CIKLAS: sker. per maž.

430 PAT. CIKLAS: sker. per maž.

430 PAT. CIKLAS: sker. per maž.

Cause of error

430 nuskaitymo ciklas: Nustatytas skylės skersmuo nesiekia leistino mažiausio matmens.

Error correction

Patikrinti ruošinį, jei reikia, žiūrėti matavimo protokolą.


Error description 201-094F

Error message

Panaikinti nepilni ciklai

Cause of error

Informacinis pranešimas, kad TNC ištrynė nepilną ciklą.


Error description 201-0950

Error message

Tarpinė atmintis tuščia

Cause of error

Bandėte įterpti įrašą iš tarpinės atminties, nors tarpinė atmintis tuščia.

Error correction

Prieš norint ką nors įterpti, tarpinę atmintį reikia užpildyti:
- Kopijuotiną įrašą ištrinti su mygtuku DEL
- Kopijuotiną įrašą redaguoti


Error description 201-0951

Error message

Nelaidžiama rašyti

Cause of error

Redagavimui pasirinkote nuo rašymo apsaugotą failą.

Error correction

Prieš redagavimą apsaugą nuimti:
Įvesti kodą 86357.


Error description 201-0952

Error message

Panaik. visą kontekstą: NO ENT

Cause of error

Redagavimo metu badėte ištrinti žodį, kuris yra privaloma funkcijos dalis.

Error correction

Su mygtuku NO ENT funkciją pilnai ištrinti, su mygtuku END trynimo procesą nutraukti.


Error description 201-0953

Error message

Nelaidžiamas konteksto keitimas

Cause of error

Dialogo sekoje bandėte aktyvuoti kitą kontekstą.

Error correction

Dialogą tęsti arba pilnai ištrinti įrašą ir įvesti su nauju kontekstu.


Error description 201-0954

Error message

Nėra galimų poliaus koordinačių

Nėra galimų poliaus koordinačių

Cause of error

Su mygtuku P bandėte atidaryti polinių koordinačių įterptį, nors aktyviai funkcijai polinių koordinačių negalima užprogramuoti.

Error correction

Aktyvią funkciją užprogramuoti dekartiniu būdu, arba naudoti kitą funkciją, kuri leidžia įvesti polines koordinates.


Error description 201-0955

Error message

Keisti kontekstą: spauskite ENT

Cause of error

Bandėte pakeisti konteksto atidarytuvą, kuriam aktualiame įraše priklauso dar kiti elementai.

Error correction

Pirmiausia ištrinti elementus, tada keisti konteksto atidarytuvą.


Error description 201-0956

Error message

Neleistina įvest. kaip konteks.

Cause of error

Nurodėte funkciją, su kuria konteksto negalima atidaryti.

Error correction

Nurodyti tik leistinas funkcijas.


Error description 201-0957

Error message

Patikrinti porų skliaustelius

Cause of error

Bandėte Q parametro įrašą užbaigti skliaustais, kurio "Skliaustus atidaryti (" skaičius nesutampa su "Skliaustus uždaryti)" skaičiumi.

Error correction

Įrašyti trūkstamus skliaustus.


Error description 201-099D

Error message

Skaitm. po kabl. skaič.per did.

Cause of error


Error description 201-099E

Error message

Rinkm. pav. neatit. progr. pav.

Cause of error


Error description 201-099F

Error message

Konteksto raktažodis neatpažįst.

Cause of error


Error description 201-09A0

Error message

Skait. vertė ne leist. srityje

Cause of error


Error description 201-09A1

Error message

Sintaksės klaida

Cause of error

Sintaksės klaida


Error description 201-09A2

Error message

NC kalba neatpažįst.

Cause of error


Error description 201-09A3

Error message

Prieiga prie rinkm. negal.

Cause of error


Error description 201-09A5

Error message

Nėra reikiamo dydžio

Cause of error

Jūs pabandėte išsaugoti NC įrangą, nors neįvedėte visų reikalingų elementų dydžių, kurie užprogramuoti įrangoje.

Error correction

Į NC įrangą įvesti visus reikalingus duomenis, reikalui esant atkreipti dėmesį į vartotojo vadovą.


Error description 201-09A8

Error message

Lentelės duomenys neatp.

Cause of error

Lentelės duomenys neatp.


Error description 201-09A9

Error message

Sint. klaida dvej. įraš. metu

Cause of error

Sint. klaida dvej. įraš. metu


Error description 201-0A1F

Error message

Neleidžiamas įvesties ženklas

Cause of error

Jūs pabandėte įvesti simbolį, kuris įvesties langelyje neleidžiamas.

Error correction

Pakeisti NC programą.


Error description 201-0A20

Error message

Neleidžiamos mažosios raidės

Cause of error

Jūs pabandėte įvesti mažąją raidę.

Error correction

Pakeisti NC programą. Įvesties langelyje naudokite tik didžiąsias raides.


Error description 201-0A21

Error message

Neleidžiamos raidės

Cause of error

Jūs pabandėte įvesti raidę.

Error correction

Pakeisti NC programą. Įvesties langelyje naudokite tik skaičius.


Error description 201-0A22

Error message

Neleidžiami skaičiai

Cause of error

Jūs pabandėte įvesti skaičių.

Error correction

Pakeisti NC programą. Įvesties langelyje naudokite tik raides.


Error description 201-0A51

Error message

Nuor.į %.6s rink.: negal. NAIKINTI

Cause of error

FK programavimas: Bandėte ištrinti NC įrašą, su kuriuo siejasi kitas NC įrašas.

Error correction

Pirmiausia pakeiskite atraminį įrašą ir tada ištrinkite.


Error description 201-0A52

Error message

FK nuoroda į esamą rinkinį

Cause of error

FK programoje bandoma ištrinti įrašą, kuris programoje naudojamas kitoje vietoje.

Error correction

Pakeisti FK atskaitą.


Error description 201-0A55

Error message

Nepasirinkta ašis

Cause of error

Įrenginių eksploatacijos režimuose, MOD nustatymuose nebuvo sutikta su jokiu ašies pasirinkimu, L rinkinio generavimui.

Error correction

Įveskite į MOD nustatymus norimas ašis, kurios įjungus klavišą "perimti "Ist" padėtį" taptų L rinkiniu.


Error description 201-0A6F

Error message

Per daug ženklų

Cause of error

Viršytas didžiausias leistinas simbolių skaičius įvesties langelyje.

Error correction

Įvesti mažiau simbolių.


Error description 201-0A70

Error message

Dydys yra už įvest. srit. ribų

Cause of error

Jūs pabandėte įvesti skaičiaus dydį, kuris yra už leistinos srities.

Error correction

Atkreipkite dėmesį į leistiną įvesties sritį.


Error description 201-0A71

Error message

Per daug skaičių po kablelio

Cause of error

Jūs pabandėte įvesti skaičiaus dydį, kurio vietų po kablelio skaičius buvo viršytas.

Error correction

Atkreipkite dėmesį į leistiną įvesties sritį.


Error description 201-0A72

Error message

Neleidžiamas simbolis

Cause of error

Jūs pabandėte klavišu "-/+" įvesti ženklą.

Error correction

Šalin pirštus nuo klavišo "-/+".


Error description 201-0A73

Error message

leidžiami tik sveikieji skaičiai

Cause of error

Jūs pabandėte įvesti skaičių su vieta po kablelio.

Error correction

Šalin pirštus nuo klavišo ",".


Error description 201-0A74

Error message

Q neleidžiamas: įvesti skaičių!

Cause of error

Jūs pabandėte esančiame įvesties langelyje naudoti Q parametrą.

Error correction

Įvesti skaičiaus dydį.


Error description 201-0A75

Error message

Neleidž. laipsnišk. didėj. įvestis

Neleidž. laipsnišk. didėj. įvestis

Cause of error

Jūs pabandėte klavišu "I" įvesti priauginę reikšmę.

Error correction

Visiškai įvesti skaičiaus dydį.


Error description 201-0A76

Error message

Per daug M funkcijų

Cause of error

Vienas NC rinkinys daugybei M funkcijų.

Error correction

Daugiausiai naudoti dvi M funkcijas vienam NC rinkiniui.


Error description 201-0A77

Error message

Užprogramuota per daug ašių

Cause of error

- Vienas NC rinkinys turi daugiau negu leistiną, tų pačių paslankių ašių skaičių.
- Jūs pabandėte iš vienos NC programos sukurti atvirkštinę programą, kurioje iš viso užprogramuotos daugiau negu 5 ašys.

Error correction

- Standartinė versija: Daugiausiai programuoti 5 ašis vienam NC rinkiniui.
- Eksporto versija: Daugiausiai programuoti 4 ašis vienam NC rinkiniui.
- Pirminė programa negali iš viso turėti daugiau negu 5 skirtingas ašis.


Error description 201-0A78

Error message

Dukart užprogramuota ašis

Cause of error

Viename NC rinkinyje Jūs daug kartų užprogramavote tą pačią ašį.

Error correction

NC rinkinyje visada užprogramuoti tik skirtingas ašis.


Error description 201-0A79

Error message

Dvigubas elementas / neleidž.

Cause of error

- Viename NC rinkinyje Jūs daug kartų panaudojote sintaksės elementą.
- Viename NC rinkinyje neatitinka esama sintaksės elementų seka su reikalinga seka.

Error correction

- Sintaksės elementų, viename NC rinkinyje neužprogramuoti daug kartų.
- Sintaksės elementus perkelti į reikiamą seką.


Error description 201-0A7A

Error message

Nepilnai įvesti duomenys

Cause of error

Viename NC rinkinyje neįvesti visi reikalingi duomenys.

Error correction

Įterpto trūkstamą informaciją.


Error description 201-0A7B

Error message

DIN/ISO: nėra N rinkinio

Cause of error

NC rinkinys, "DIN/ISO" programoje prasideda be rinkinio numerio "N".

Error correction

Įterpti rinkinio numerį.


Error description 201-0A7C

Error message

Nėra reikiamo elemento

Nėra reikiamo elemento

Cause of error

Viename NC rinkinyje neįvesti visi reikalingi duomenys.

Error correction

Įterpto trūkstamą informaciją.


Error description 201-0A7D

Error message

Klaidinga sintaksė

Cause of error

NC rinkinys turi sintaksės elementą, kuriam reikia dar kitų sintaksės elementų.

Error correction

Taisyti NC rinkinį.


Error description 201-0A9F

Error message

Nežinomas raktažodis

Cause of error

Jūs pabandėte NC rinkinyje įvesti žodį, kurio TNC negali interpretuoti.

Error correction

Įvesti tik leistinus žodžius.


Error description 201-0AA0

Error message

Negalima keisti sintaks. elem.

Cause of error

Jūs pabandėte NC rinkinyje pakeisti sintaksės elementą.

Error correction

Iš naujo įvesti NC rinkinį su pakeista funkcija.


Error description 201-0AA1

Error message

Negalima keisti progr. antraš.

Cause of error

Jūs pabandėte programoje pakeisti vieną iš rinkinių "BEGIN PGM" (DIN/ISO: %... G71) arba "END PGM" (DIN/ISO: N99999999%...).

Error correction

Programos pradžia ir programos pabaiga negali būti pakeistos. Norint pakeisti programos pavadinimą, failo administravime naudoti funkciją "PAKEISTI VARDĄ".


Error description 201-0AA2

Error message

Nėra referenc. sistem. pokyčio!

Cause of error

Jūs pabandėte esančiame rinkinyje, koordinačių įvestį pakeisti iš Dekarto į polinę, arba atvirkščiai.

Error correction

Nustatykite žymeklį ant rinkinio atidarymo elemento ir pakeiskite P klavišu polinių koordinačių įvestį arba atitinkamai Dekarto koordinačių įvestį.


Error description 201-0AA3

Error message

Čia neleidžiama sukamoji ašis

Cause of error

Kaip įrankio ašį užprogramavote sukimosi ašį.

Error correction

TOOL CALL įraše (DIN/ISO: T..) programuoti tik tiesines ašis.


Error description 201-0AA4

Error message

Klaidinga srities struktūra

Cause of error

NC įraše yra sintaksės klaida.

Error correction

Pakeisti NC programą.


Error description 201-0AA5

Error message

Tikr. panaik. NC rink.? NAIKIN.!

Cause of error

Pastaba trinant NC rinkinį.

Error correction

Norėdami visiškai ištrinti NC rinkinį, spustelėkite klavišą "NAIKINTI" (DEL). Norėdami nutraukti trynimo procesą, spausti bet kurį kitą norimą klavišą.


Error description 201-0AA6

Error message

Neleidžiama ašies raidė

Cause of error

Jūs pabandėte užprogramuoti ašį, kuri šiuo metu suaktyvintai funkcijai yra neleistina.

Error correction

Programuoti tik leistinas ašis.


Error description 201-0AA7

Error message

Negal. nutrauk. bloko praleidimo

Cause of error

Jūs pabandėte per naikinimo klavišą atšaukti funkciją "Praleisti rinkinį".

Error correction

Funkcija leidžiama tik tada, kada NC rinkinys kartu / prasideda.


Error description 201-0AA8

Error message

Nepilna seka

Cause of error

Jūs pabandėte įvesti NC rinkinį, kuriame sintaksės elementas nepasibaigia reikalaujama apostrofa.

Error correction

Atkreipti dėmesį, kad apostrofa būtų tinkamoje vietoje. Reikalui esant atkreipti dėmesį į vartotojo vadovą.


Error description 201-0AB4

Error message

Pasiektas ekrano kraštas

Cause of error

Esamo rinkinio padėties rodinį pastūmėte iki pat ekrano krašto.

Error correction

Esamo rinkinio padėties rodinį pasirinkti taip, kad jis būtų ekrano ribose.


Error description 201-0ADF

Error message

Negalim. realiojo dyd. perėmim.

Cause of error

Esant suaktyvintai pakreiptai darbinei plokštumai, Jūs pabandėte perrimti "IST" padėtis į programą.

Error correction

"IST" padėties perėmimas galimas tik tada, kai darbinės plokštumos pakreipimo funkcija nėra suaktyvinta.


Error description 201-0AFE

Error message

Konteksto keitimas tik inciator.!

Cause of error

Jūs pabandėte iš esmės pakeisti NC rinkinio formatą.

Error correction

NC rinkinio formato pakeitimas įmanomas tik tada, kai su žymekliu stovite ant rinkinio paleidiklio.


Error description 201-0B31

Error message

ATŠAUKTIS rinkinyje %u (%u %%)

Cause of error

Per anksti baigėte paieškos funkciją.

Error correction

Jei reikia, paieškos funkciją paleiskite iš anksto ir praginkite ją iki galo.


Error description 201-0B67

Error message

Label-Name in Zeile %u belegt

Cause of error

Pabandėte keliuose NC blokuose "LBL SET" duoti tokį patį žymės vardą.

Error correction

Naudokite skirtingus žymų vardus.


Error description 201-0B88

Error message

Negal. redaguoti veikiant progr.

Cause of error

- Pabandėte redaguoti programą, kuri šiuo metu yra apdorojama.
- Pabandėte redaguoti lentelę, į kurią iš šiuo metu apdorojamos programos vyksta prieiga.

Error correction

- Pakeitimus atlikite tik sustabdę programą.
- Sustabdę programą (vidinis sustabdymas)ir iš naujo pasirinkę ją mygtuku "PGM MGT", pakeiskite AFC nustatymus.


Error description 201-0C02

Error message

Failų sistemos I/O klaida

Cause of error

Prieigoje į failų sistemos prietaisą atsirado klaida.

Error correction

- TNC kaupyklės: Valdymą išjungti ir įjungti, kad būtų patikrintos kaupyklės. Jeigu problema išlieka, susisiekite su "HEIDENHAIN".
- Tinklo diskai: Patikrinti tinklo ryšį ir kompiuterį, kuris leidžia naudotis katalogu.
- Nuskaityti lentelę: Patikrinti lentelės turinį (reikalui esant, esamas daug eilučių).


Error description 210-0001

Error message

Nerasta sistemos rinkmenos pabaig, identifikator.

Cause of error

Pranešimo rinkmenoje turi būti identifikatorius, tačiau rinkmenos pabaiga nepasiekta.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0002

Error message

Sistemos rinkm. laukiama identifik.

Cause of error

Pranešimų rinkmenoje turi būti identifikatorius, tačiau nuskaitytas ne raidinis-skaitmeninis ženklas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0003

Error message

Sistemos rinkmenos pabaiga, nėra sekos

Cause of error

Pranešimo rinkmenoje turi būti seka, tačiau rinkmenos pabaiga nepasiekta.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0004

Error message

Sistemos rinkm. laukiama sekos

Cause of error

Pranešimų rinkmenoje turi būti seka, prasidedanti ", tačiau nuskaitytas kitas ženklas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0005

Error message

Sist. rinkmenoje nesud. duomenų tipai

Cause of error

Pranešimų rinkmenoje nuskaityti duomenys, netinkantys nuskaitomam duomenų objektui.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0006

Error message

Sistemos rinkmenoje neatpažįstamas esybės pavad.
Pranešimų bibl. nesuderinama arba
nėra esybės egzemplioriaus

Cause of error

Pranešimų rinkmenoje nuskaitytas nežinomas pranešimas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0007

Error message

Sist. rinkmenoje šis identifikatorius jau yra

Cause of error


Error description 210-0008

Error message

Sistemos rinkm. laukiama sveikask. vertės

Cause of error

Pranešimų rinkmenoje turėtų būti nuskaitytas sveikasis sk.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0009

Error message

Sist. rinkm. laukiama slank. kablelio skaičiaus

Cause of error

Pranešimų rinkmenoje turėtų būti nuskaitytas slankiojo kablelio skaičius.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-000A

Error message

Sist. rinkmenoje neteisinga loginė vertė

Cause of error

Pranešimų rinkmenoje turėtų būti loginė vertė (TRUE arba FALSE bei Q parametras, kurio skait. vertė 0 arba 1).

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-000B

Error message

Sistemos rinkmenoje neteisinga sąrašo vertė

Cause of error

Pranešimų rinkmenoje turėtų būti sąrašo vertė, tačiau nuskaityta neapibrėžta seka arba Q parametras su netinkama skaitine verte.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-000C

Error message

Sistemos rinkm. laukiama '('

Cause of error

Pranešimų rinkmenoje turi būti (.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-000D

Error message

Nelaukta sistemos rinkmenos pabaiga

Cause of error

Pranešimo rinkmenoje turi būti kiti ženklai, tačiau rinkmenos pabaiga nepasiekta.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-000E

Error message

Neatpažįstamas požymio pav. sist. rinkmenoje

Cause of error

Pranešimų rinkmenoje nuskaitytas nežinomas atributas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-000F

Error message

Sist. rinkmenoje šis požymis jau naudojamas

Cause of error

Pranešimų rinkmenoje keletą kartų nuskaitytas pranešimo atributas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0010

Error message

Sistemos rinkm. laukiama ':='

Cause of error

Pranešimų rinkmenoje turi būti :=.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0011

Error message

Sistemos rinkm. laukiama '(' arba ','

Cause of error

Pranešimų rinkmenoje turi būti ) arba ,.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0012

Error message

Sistemos rinkm. laukiama '['

Cause of error

Pranešimų rinkmenoje turi būti [.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0013

Error message

Sistemos rinkmenos pabaiga, nuskaitant sąrašą

Cause of error


Error description 210-0014

Error message

Sistemos rinkmenos pabaiga, nuskaitant rinkinius

Cause of error

Pranešimų rinkmenoje nuskaitant rinkinius pasiekta rinkmenos pabaiga.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0015

Error message

Sistemos rinkm. laukiama ']' arba ','

Cause of error

Pranešimų rinkmenoje turi būti ] arba ,.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0016

Error message

Sąrašas sistemos rinkm. per ilgas

Cause of error

Pranešime yra sąrašas, kuriame daugiau elementų nei numatyta.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0017

Error message

Sąrašas sistemos rinkm. per trumpas

Cause of error

Pranešime yra sąrašas, kuriame mažiau elementų nei numatyta.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0018

Error message

Sistemos rinkm. klaidingi dvejet. duom. (seka)

Cause of error

Dvejetainio sekos perdavimo metu pranešime pasireiškė klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0019

Error message

Sistemos rinkm. klaidingi dvejet. duom.

Cause of error

Dvejetainio skaičiaus perdavimo metu pranešime pasireiškė klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-001A

Error message

Sist. rinkm. klaidingi dvejet. duom. (sąrašas)

Cause of error

Dvejetainio sąrašo perdavimo metu pranešime pasireiškė klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-001B

Error message

Sist. rinkm. klaidingi dvejet. duom. (rinkinys)

Cause of error

Dvejetainio rinkinio perdavimo metu pranešime pasireiškė klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-001C

Error message

Sist. rinkm. klaidingi dvejet. duom. (esybė)

Cause of error

Dvejetainio pranešimo perdavimo metu pasireiškė klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-001D

Error message

Sist. rinkm. klaida

Cause of error

Prieigos prie vidinio sąrašo elemento metu pasireiškė klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-001E

Error message

Sist. rinkm. neteisinga rinkinio rodyklė

Cause of error

Prieigos prie rinkmenos metu naudota neleistina rodyklė.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-001F

Error message

Sist. rinkm. neteisinga Q parametro rodyklė

Cause of error

Pranešimo rinkmenoje naudojama per didelė Q parametro rodyklė.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0020

Error message

Sistemos rinkm. klaidingi dvejet. duom.

Cause of error

Pranešimų rinkmenoje turėtų būti nuskaitytas dvejetainis skaičius (% pagal 0 ir 1 derinį).

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0021

Error message

Neteisingas požymio pav. sist. rinkmenoje

Cause of error

Pranešime buvo ieškota neapibrėžto atributo pavadinimo.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0022

Error message

Sist. rinkmenoje neapibrėžtas pagr. tipas

Cause of error

Pranešime užklausta informacijos apie nesamus pagrindinius tipus.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0023

Error message

Prieigos prie sist. rinkm. klaida

Cause of error

Esminė nuskaitymo klaida nuskaitant pranešimų rinkmeną.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0024

Error message

Nepakanka atminties

Cause of error

Pranešimų atminties valdymo sistemoje neliko laisvos vietos.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0025

Error message

Sistemos klaida: nepakanka atminties

Cause of error

Pranešimų atminties valdymo sistema iš sistemos negauna reikiamų išteklių.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0026

Error message

Sist. kl.: rinkm. atvaizd.

Cause of error

Pranešimų atminties valdymo sistemai nepavyko sukurti glob. buferio.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0027

Error message

Per didelio atminties bloko užklausa

Cause of error

Pareikalauta per didelio globalaus pranešimų buferio.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0028

Error message

Perduotas netinkamas atminties blokas

Cause of error

Pranešimų atminties valdymo sistemai perduotas negaliojantis buferis.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-0029

Error message

Atminties blokas perduodas daug kartų

Cause of error

Pranešimų atminties valdymo sistemai daug kartų perduotas buferis.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-002A

Error message

Sistemos rinkm. trūksta tipo informacijos

Cause of error

Nurodytas nežinomas pranešimo tipas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-002B

Error message

Sist. rinkm. neteisinga požymio rodyklė

Cause of error

Pareikalauta informacijos apie neegzistuojantį pranešimų atributą.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-002C

Error message

Sist. rinkm. neteisinga supertipo rodyklė

Cause of error

Pareikalauta informacijos apie neegzistuojantį pranešimų supertipą.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-002D

Error message

Sistemos rinkm. neleistina funkcijų iškvieta

Cause of error

Iškviesta funkcija, kuri nenaudojama Q pranešimams.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-002E

Error message

Sist. rinkm. neteisingi Q matavimo duom.

Cause of error

Pranešimų rinkmenos klaida, nuskaitant Q pranešimą.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 210-002F

Error message

Neteisinga Q seka

Cause of error

Q sekai priskirta per ilga seka.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-0002

Error message

Vidinė PĮ klaida

Cause of error

Sistemos klaida. Pateiktame pranešime yra atributas su netinkama verte

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-0003

Error message

Vidinė PĮ klaida

Cause of error

Tuo pačiu kodu keletą kartų bandyta nuskaityti matavimo padėtį

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-0004

Error message

Vidinė PĮ klaida

Vidinė PĮ klaida

Vidinė PĮ klaida

Vidinė PĮ klaida

Cause of error

Sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-000A

Error message

Paleidimas neįvykdytas

Cause of error

Taikomosios programos, kuri negali veikti kartu su kita, paleidimas.
Klaidos lange yra nepatvirtinta klaida.

Error correction

Iš pradžių išj.taik.progr.
Ištr. klaidos praneš.


Error description 220-000C

Error message

Tokios būklės pranešimas nebus apdorotas

Cause of error

Tokios būklės pranešimas nebus apdorotas

Error correction

Nėra


Error description 220-000E

Error message

Modulio konfigūracijos klaida

Cause of error

Nerastas konfigūracijos serverio pareikalautas objektas

Error correction

Pakeiskite konf. duomenis
Praneškite klientų aptarnavimo skyriui


Error description 220-000F

Error message

TOOL DEF arba TOOL CALL ciklo klaida

Cause of error

Po TOOL DEF pranešimo pateiktas klaidingas TOOL CALL pranešimas

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-0010

Error message

Vidinė PĮ klaida

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-0011

Error message

Klaida paleisties cikle

Cause of error

Paleist.ciklas nutrauktas dėl klaidos

Error correction

Pašal.kl.priežastį, ištrinkite kl. pran., ciklas bus įjungtas iš naujo


Error description 220-0013

Error message

Pasireiškė konfigūracijos klaida

Cause of error

Kanalo pav. turi būti vienar.

Error correction

Pakeiskite konf. duomenis


Error description 220-0014

Error message

Neleistinas praneš. %1

Cause of error

Pateiktame pranešime yra atributas su netinkama verte

Error correction

Kiti veiksmai nebeatliekami


Error description 220-0015

Error message

Prieiga prie rinkm. negal.

Cause of error

1.) Prieiga prie rinkmenos atmesta.
2.) Rinkmena jau įrašinėjama kitoje taikomojoje programoje.
3.) Klaida maršruto pavadinime.
4.) Duom. laikm. pilna.

Error correction

1.) Patikrinkite prieigos prie rinkmenos teises ir prireikus pašalinkite esamą apsaugą nuo įrašymo.
2.) Rinkmeną uždarykite taikomojoje programoje, kuri blokuoja prieigą prie rinkmenos.
3.) Pakoreguokite įvestą maršruto pavadinimą.
4.) Iš duomenų laikmenos ištrinkite nereikalingas rinkmenas.


Error description 220-0016

Error message

Duom. laikm. pilna

Cause of error

Duom. laikm. pilna.

Error correction

Iš duomenų laikmenos ištrinkite nereikalingas rinkmenas.


Error description 220-0017

Error message

Klaida uždarant rinkmeną

Cause of error

Klaida uždarant rinkmeną.

Error correction

Įsitikinkite, kad rinkmena nenaudojama kitoje taikomojoje programoje.


Error description 220-0018

Error message

Bendroji klaida vidinio ryšio metu

Cause of error

Vidinės komunikacijos metu pasireiškė klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-0019

Error message

Nepavyko atidaryti ClientQueue (%1)

Cause of error

Vidinė sistemos komunikacijos klaida.
Nepavyko pasiekti nurodytos eilės.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-001A

Error message

Negalima įrašyti į seką '%1'

Cause of error

Vidinė sistemos komunikacijos klaida.
Įrašant duomenis į nurodytą eilę pasireiškė klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-001B

Error message

Negalima uždaryti sekos '%1'

Cause of error

Vidinė sistemos komunikacijos klaida.
Negalima uždaryti nurodytos eilės.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 220-001C

Error message

Nežinoma klaida

Nežinoma klaida

Cause of error

Programos veikimo metu pasireiškė nežinoma klaida.

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 220-001D

Error message

Per maža vertė %1-%2

Cause of error

- Nurodyta vertė viršija min. ribinę vertę

Error correction

- Pakeisk.vertę
- Patikrinkite min. ribinę vertę


Error description 220-001E

Error message

Per didelė vertė %1-%2

Cause of error

- Nurodyta vertė viršija maks. ribinę vertę

Error correction

- Pakeisk.vertę
- Patikrinkite maks. ribinę vertę


Error description 220-001F

Error message

Vertė %1 viršija leistinas ribas

Cause of error

- Nurodyta vertė nėra leistinoje verčių srityje.

Error correction

- Pakeisk.vertę
- Patikr. ribines vertes


Error description 220-0020

Error message

Sist. klaida kanalo objekte

Cause of error

Sist. klaida kanalo objekte

Error correction

– Praneškite klien.apt. skyriui


Error description 220-0021

Error message

neleistina FN14 funkcija

Cause of error

- Stabdymo klaida neleistina vidinio ciklo metu
- Stabdymo klaida neleistina, kai paleidžiama mygtuku

Error correction

- Pakeiskite ciklą, praneškite klientų apt. skyriui arba įreng. gamint.


Error description 220-0022

Error message

Sist. klaida programos metu:
gali būti nenuoseklus valdymas

Cause of error

- Vidiniame cikle aptikta klaida. Gali būti, kad dėl to bus nenuoseklūs vidiniai valdymo duomenys.

Error correction

- Kiek įmanoma greičiau išjunkite valdymo sistema, o iki tol dirbkite labai atsargiai.
- Praneškite klientų aptarnavimo skyriui.


Error description 220-0023

Error message

Formato rinkm. klaid.

Cause of error

Išvestys su FN16: F-PRINT (DIN/ISO: D16) pasiekė didžiausią leistiną dydį.

Error correction

Pakeiskite form.rinkm. Jei reikia, kiekvieną išvestį uždarykite M_CLOSE.


Error description 220-0024

Error message

Negalima funkcija

Cause of error

Valdymo sistemoje, kurioje nėra istorijos, rinkinio paskubos metu bandyta vykdyti PLC pralaidą, naudojant makrok.
Šioje valdymo sistemoje šios funkcijos negalima įvykdyti.

Error correction

- Pakeiskite įrenginio konfigūr.
- Praneškite klien.apt. skyriui


Error description 220-0025

Error message

Prieštaringi duomenys vykdant PLC pralaidą

Cause of error

Pranešimo (vykdyti PLC pralaidą naudojant makrokomandą) duomenys prieštaringi.

Error correction

– Praneškite klien.apt. skyriui


Error description 220-0026

Error message

Sakinio paskuba: klaid. imituota TOOL CALL

Cause of error

- Įvykdėte sakinio paskubą, kuris taip pat turėtų vykdyti ir TOOL CALL. Tačiau pakeitus įrankį konfigūracijos objekte CfgSimPosition nebuvo nustatytos reikalingos ašies padėtys.

Error correction

- Pritaikykite įrenginio konfig. - Konfig. objektui CfgSimPosition priskir. prasmingas vertes.
– Informuokite įrenginio gamintoją.


Error description 220-0027

Error message

Apskaičiuojant iškviečiamą padėtį duomenys prieštaringi

Cause of error

Vėl pritraukiant prie kontūro (rinkinio paskuba), valdymo sistema rado prieštaringus duomenis apskaičiuojant pritraukiamą padėtį.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 220-0028

Error message

OK(GER.)

Cause of error


Error description 220-0029

Error message

NC programa

Cause of error


Error description 220-002A

Error message

NC progr. pakeista!

Cause of error


Error description 220-002B

Error message

Išorinis įrankis

Cause of error


Error description 220-002C

Error message

Per mažai lik.įr.ekspl.laiko

Cause of error


Error description 220-002D

Error message

Viršytas naudoj. laikas

Cause of error


Error description 220-002E

Error message

Atsirado spindulio skirt.

Cause of error


Error description 220-002F

Error message

Spindulys R2 didesnis nei R

Cause of error


Error description 220-0030

Error message

Įrankis neapibrėžtas

Cause of error


Error description 220-0031

Error message

Nėra jokio tinkamo įrankio

Cause of error


Error description 220-0032

Error message

Įrankis užrakintas

Cause of error


Error description 220-0033

Error message

Įspėj.: ĮRAN. naud. failas nesukurtas naudojant %s!

Cause of error


Error description 220-0034

Error message

Aktuali kinematika naudoja neaktyvią ašį!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Ne visos ašys reikalingoje nustatytoje padėtyje

Cause of error

Bandėte tęsti programą po pakartotinio pritraukimo prie kontūro, po NC sustabdymo arba sakinio paskubos, nors ne visos ašys yra nustatytoje padėtyje.
Nustatytoji padėtis po NC sustabdymo yra sustabdymo padėtis.
Nustatytoji padėtis po sakinio paskubos yra apskaičiuota atstatos padėtis.

Error correction

- Patikrinkite konfigūraciją CfgChannelAxes/restoreAxis.
- Informuokite įrenginio gamintoją.


Error description 220-0036

Error message

Netinkamas režimas vidiniam ciklui

Cause of error

Vidinis ciklas vyksta kitokiu eksploatavimo režimu nei numatyta. Gali būti, kad dėl to bus nenuoseklūs vidiniai valdymo sistemos duomenys.

Error correction

- Valdymą išjunkite ir paleiskite iš naujo.
- Praneškite klientų aptarnavimo skyriui.


Error description 220-0037

Error message

Nutraukimas perjungiant tarp sukimo ir frezavimo režimų

Cause of error

A cancelation occurred during switchover between turning and milling operation.

Error correction

Run FUNCTION MODE MILL or FUNCTION MODE TURN again for consistency.


Error description 220-0038

Error message

Neinicijuotas įrenginys

Cause of error

- Jūs bandėte pasirinkti programos eigos eksploatacijos režimą, nors įrenginys, po nuorodos taškų paleisties nebuvo visiškai inicijuotas.
- Jūs nutraukėte iniciacijos procesą

Error correction

- Uždaryti visas atidarytas apsaugines duris
- Atblokuokite visus avarinio išjungimo mygtukus
Po to paleiskite programinį klavišą "INIT MASCHINE" (2. programinio klavišo juosta)


Error description 220-0039

Error message

Data reset due to reconfiguration of the kinematics

Cause of error

Data were set during a reconfiguration of the kinematics that are independent from the kinematics.
Press the "INTERNAL INFO" soft key for more information.

Error correction

- Delete the error and do an NC start if the reset is OK.
- Cancel if difficulties are expected in program continuation due to the reset.


Error description 220-003A

Error message

Data record already locked

Cause of error

An attempt was made to update the tool life in an locked tool data record.

Error correction

Cancel the lock on the data record (e.g. exit the input with the "EDIT OFF/ON" soft key),
otherwise it can result in data loss at program end when the tool life updated.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

Could not complete the cancel system cycle, perhaps because a PLC strobe was not acknowledged.

Error correction

- Shut down and restart the control (shutdown via error window,
MORE FUNCTIONS soft key)
- Inform your machine tool builder. He should take the following measures:
- Correct the error in the cancel cycle or in the OEM cancel macro
- Correct the error in the PLC program


Error description 220-003C

Error message

Faulty configuration

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

Tool usage time could not be calculated

Cause of error

- An error occurred in finding the application times of the tools.
- Tool usage file is not available or not up to date.

Error correction

- Ensure that the tool usage test has been activated by the configuration.
- Usage file for NC program: simulate the program in the Test Run operating mode. The TNC then automatically creates the tool usage file.
- Usage file for pallet file: simulate the marked program in the Test Run operating mode. The TNC then automatically creates the tool usage file for each simulated program.


Error description 220-003F

Error message

Program cannot be continued. Selection with GOTO necessary.

Cause of error

You have called for the program simulation to continue within an NC block. Changed conditions must be applied in order to continue.
These can be, for example, a new position for a stop, a changed Q parameter, or a changed condition for the activation of skipped blocks.

Error correction

Starting with RESET+START is possible, as is START after GOTO.
As an alternative, perform the stated changes only at a stop at the beginning of an NC block.


Error description 221-0004

Error message

Kinematikos konfigūravimo klaida
%1

Cause of error

Sąrašų atributas neinicializuotas

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0005

Error message

Modulio konfigūracijos klaida

Cause of error

Nerastas konfigūracijos serverio pareikalautas objektas.

Error correction

- Pakeiskite konfigūracijos duomenis
- Praneškite klientų aptarnavimo skyriui


Error description 221-0007

Error message

Pasireiškė konfigūracijos klaida

Cause of error

Bendrasis klaidos pranešimas, rodantis, kad yra mažiausiai viena konfigūracijos klaida

Error correction

- Pašalinkite rodomą konfigūrac. klaidą
- Valdymo sistema automatiškai ištrina klaidos pranešimą, kai nelieka konfigūracijos klaidų.


Error description 221-0008

Error message

Modulio konfigūracijos klaida:
%1

Cause of error

- Klaidingas iš konfigūracijos serverio gautas atskiras objektas

Error correction

- Pakeiskite konfigūracijos duomenis
- Praneškite klientų aptarnavimo skyriui


Error description 221-0009

Error message

Modulio konfigūracijos klaida:
%1

Cause of error

- Klaidingas iš konfigūracijos serverio gautas vaizdo objektas

Error correction

- Pakeiskite konfigūracijos duomenis
- Praneškite klientų aptarnavimo skyriui


Error description 221-000A

Error message

Modulio konfigūracijos klaida:
%1

Cause of error

Nesuderinami konfigūracijos duomenys

Error correction

- Pakeiskite konfigūracijos duomenis
- Praneškite klientų aptarnavimo skyriui


Error description 221-000B

Error message

Bendroji sistemos klaida apskaičiuojant trajektoriją viduje

Cause of error

Prieštaringi duomenys

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 221-000C

Error message

Netinkama sąlyga perjungimo komandoje

Cause of error

Sistemos klaida rekonfigūruojant

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-000D

Error message

Modulio konfigūracijos klaida:
%1

Cause of error

Neinicializuotas sąrašas konfigūracijos objekte

Error correction

- Pakeiskite konfigūracijos duomenis
- Praneškite klientų aptarnavimo skyriui


Error description 221-000E

Error message

Modulio konfigūracijos klaida:
%1

Cause of error

Per mažas atributo sąrašo dydis konfigūracijos objekte

Error correction

- Pakeiskite konfigūracijos duomenis
- Praneškite klientų aptarnavimo skyriui


Error description 221-000F

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Nėra ašies rakto raktų sąraše

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0010

Error message

Klaidinga kinematikos konfigūracija

Cause of error

Kinematikos konfigūravimo klaida

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0011

Error message

Klaidinga kinematikos konfigūracija

Cause of error

Kinematikos konfigūravimo klaida

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0012

Error message

Klaidinga kinematikos konfigūracija

Cause of error

Kinematikos konfigūravimo klaida

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0013

Error message

Klaidinga kinematikos konfigūracija

Cause of error

Kinematikos konfigūravimo klaida

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0014

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Trūksta atributo

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0015

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Atributas su klaidinga verte

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0016

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Nesuderintas ašių skaičius

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0017

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Kinematikos modelyje nesuderinti raktų sąrašai

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0018

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Raktų sąraše daug kartų apibrėžti raktai

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0019

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Vienodas raktas sąraše koordinačių transformacijai pagal kryptį ir koordinačių transformacijai pagal kampą

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-001A

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Klaidinga rodyklė raktų sąrašui

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-001B

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Klaidingas koordinačių transformacijų skaičius

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-001C

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Nėra koordinačių transformacijos matricos

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-001D

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Dviejuose raktų sąrašuose trūksta rakto, nors viename iš jų jis turėtų būti

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-001E

Error message

Kinematikos konfigūracijos klaida
Funkcija dar neįvykdyta: %1

Cause of error

Bandymas naudoti dar nerealizuotą funkciją

Error correction

- Pakeisti NC programą


Error description 221-001F

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Koordinačių sistema apibrėžta dviem skirtingais būdais

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0020

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

- Nėra koordinačių sistemos apibrėžties pagal pateiktą kampą
- dažniausiai dėl klaidingai įvesto rakto pagal kryptį apibrėžtoje koordinačių transformacijoje

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0021

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Klaidingas raktas sąraše

Error correction

- Pakeiskite kinematikos konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 221-0022

Error message

Sist. klaida geometrijos grandinės rekonfigūracijos metu:
%1

Cause of error

Sistemos klaida rekonfigūruojant

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 221-0023

Error message

Klaid. išankst. peržiūros juostos parametrai:
%1

Cause of error

Klaidingi LookAhead juostos parametrai

Error correction

- Pakeiskite konfigūr.


Error description 221-0024

Error message

Nenustatytas ašies greitinimas

Cause of error

Nenustatytas ašies greitinimas

Error correction

Pakeiskite konfigūr.


Error description 221-0025

Error message

Neteisingas didžiausios pastūmos atšaukimas

Cause of error

Neteisingas didžiausios pastūmos atšaukimas

Error correction

Pakeiskite konfigūr.


Error description 221-0026

Error message

Bendrųjų parametrų konfigūravimo klaida:
%1

Cause of error

Bendrųjų parametrų konfigūravimo klaida

Error correction

- Pakeiskite/papildykite param. konfigūr.
- Praneškite klientų aptarnavimo skyriui


Error description 221-0027

Error message

Kinematikos konfigūracija klaidinga
%1

Cause of error

Užprogramuota speciali programuojamoji ašis, nors nebuvo užprogramuota atitinkama fizikinė ašis (nėra šios ašies axisIdent arba log. ašies Nr.).

Error correction

- Pakeiskite/papildykite ašies konf.
- Praneškite klientų aptarnavimo skyriui


Error description 221-0028

Error message

Nenaudojamo atributo inform. iš %1

Cause of error

Atributo inform. netinkama arba nenuskaitoma

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 221-0029

Error message

Per maža vertė %1-%2

Cause of error

Užprogramuota arba sukonfigūruota per maža vertė

Error correction

- Pakeiskite konfigūr.
- Pakeiskite progr.


Error description 221-002A

Error message

Per didelė vertė %1-%2

Cause of error

Užprogramuota arba sukonfigūruota per did. vertė

Error correction

- Pakeiskite konfigūr.
- Pakeiskite progr.


Error description 221-002B

Error message

SQL stulpelių aprašyme nėra lentelės %2 stulpelio %1 apraš.

Cause of error

SQL serveris nurodytam SQL lentelės stulpeliui neperduoda jokio stulpelio aprašymo.
Galbūt nėra atitinkamos lentelės, ji sintaksiškai klaidinga arba dėl tam tikros priežasties SQL serveris jos negali atidaryti, arba lentelėje nėra stulpelio su nurodytu pavadinimu.

Error correction

Įsitikinkite, kad atitinkama lentelė yra ir joje yra atitinkamas stulpelis. Po būtina iš naujo paleisti valdymą.
Interpretatoriui reikia stulpelio aprašymų
- Visiems lentelės stulpeliams, kuriems sukonfigūravote jungtis (naudojant CfgSqlProperties, CfgTableBinding und CfgColumnBinding).
- Visų pagrindinių SQL lentelių stulpeliams, kurie
reikalingi tinkamam sistemos funkcionavimui.
(pvz., įrankių lentelė).


Error description 221-002C

Error message

SQL stulpelių aprašyme lentelės %2
stulpelio %1 apraš. neatitinka ryšio

Cause of error

SQL serverio pateiktas stulpelio aprašymo nurodytam SQL lentelės stulpeliui formatas netinka ryšiui, kuris sukonfigūruotas šiam stulpeliui arba lentelės stulpelio formato neatpažįsta interpretatorius.

Error correction

Įsitikinkite, kad stulpelio aprašymas yra tinkamas.


Error description 221-002D

Error message

CfgTableBinding neatitinka %1

Cause of error

CfgTableBinding nurodėte raktą CfgColumnBinding, kuris neegzistuoja.

Error correction

Įrašykite trūkstamą CfgColumnBinding arba iš CfgTableBinding ištrinkite įrašą.


Error description 221-002E

Error message

Klaidingas SQL stulpelio ryšys su stulpeliu %1

Cause of error

Nurodytam stulpeliui sukonfigūruotas klaidingas ryšys (CfgColumnBinding).

Error correction

Pakoreguokite CfgColumnBinding: galima sukonfigūruoti Q parametro (ID=0, nuo NR0 iki 999) ryšius ir sistemos duomenų ryšius, kurie valdomi interpretatoriuje.


Error description 221-002F

Error message

Neišr. SQL prieigos prie interpretatoriaus konfigūracija
prieštaringa

Cause of error

Nenuoseklūs konfigūracijos duomenys, kuriais nustatoma, kaip interpretatorius netiesiogiai pasiekia SQL lenteles. (Šiuos konfigūracijos duomenis gali naudoti tik valdymo sistemos gamintojas)

Error correction

Tinkamai nustatykite konfigūr. duom.:
- CfgChannelSysData turi būti atitinkamam kanalui nurodytos lentelės (id50Table etc.)
- Stulpeliams (id50Columns etc.) turi būti esybė CfgSysDataTable su atitinkamu raktu
- Kiekvienai įvesčiai esybės CfgSysDataTable atributo stulpelyje turi būti esybė CfgSysDataColumn su atitinkamu raktu


Error description 221-0031

Error message

Stovas neapibrėžtas

Cause of error

Kinematikoje yra plokštuma (CfgCMOPlane) ir apvalios ašys.
Šioje kinematikoje turite įvesti stovo padėtį.

Error correction

Apibrėžkite stovo padėtį (CfgKinAnchor).
Naudokite tik įrankio pusėje tarp stovo ir pirmosios apvalios ašies esančias plokštumas.
Naudokite tik įrenginio pusėje tarp stovo ir pirmosios apvalios ašies esančias plokštumas.


Error description 221-0032

Error message

Kinematics configuration faulty

Cause of error

Physical axis cannot be assigned to any programmable axis

Error correction

- Change the configuration (CfgProgAxis, CfgAxis)
- Inform your service agency


Error description 221-0033

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

The M3D-file %1 could not be opened.

Error correction

Check the path to the file in the machine configuration and correct it if necessary.


Error description 221-0034

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

Error during read-in of the M3D file. The file is corrupted or not a valid M3D file.

Error correction

- Check the file path and correct it if required.
- Re-install the file


Error description 221-0035

Error message

STL model does not fulfill the quality requirements

Cause of error

STL model %1 does not fulfill the quality requirements.

Error correction

Use an STL model that fulfills the quality requirements.
The following requirements are placed on STL models:
- All size values in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles
Refer to the additional information in the Technical Manual.


Error description 221-0036

Error message

Kinematic temperature compensation incorrectly configured

Cause of error

Parameters in the machine configuration were entered incorrectly:
Within the config object CfgKinSimpleTrans, both machine parameters realtimeComp and temperatureComp are set. This is not allowed. Only one of the two parameters can be set.

Error correction

Correct the machine configuration:
Delete either the parameter realtimeComp or temperatureComp.


Error description 221-0037

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Faulty kinematics configuration
Active kinematics %1 contains an invalid insertion point.

Cause of error

The given kinematic model contains at least one invalid insertion point for a tool-carrier kinematic model (entry under CfgKinToolSocket)

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinToolSocket type.
Ensure that no objects of the CfgKinSimpleAxis or CfgKinAnchor types are located between the tool (i.e. the upper end of the kinematic chain) and the insertion point for the tool carrier.


Error description 221-0071

Error message

No facing slide axis available in the kinematic model

Cause of error

The kinematics do not include a facing slide axis.

Error correction

- Change the kinematic configuration
- Inform your service agency


Error description 221-0072

Error message

Spindle or facing slide in faulty in the kinematic model

Cause of error

The spindle is not correctly configured in the kinematics:
- In the kinematics configuration, the spindle is not located directly next to the facing slide
- The kinematics do not include spindle

Error correction

- Inform your service agency
- Adapt the kinematic configuration


Error description 221-0073

Error message

Datum of facing slide axis is incorrect

Cause of error

The datum of the facing slide is not on the spindle axis.

Error correction

- Check the kinematic configuration and adapt it if necessary.
- Inform your service agency.


Error description 230-0001

Error message

Ašies %3 parametrų rinkinio %2 nėra

Cause of error

Pasirinktas anksčiau neapibrėžtas ašies parametrų rinkinys.

Error correction

Konfigūracijos duomenyse sukurkite kitą šios ašies parametrų rinkinį arba šiai ašiai pasirinkite kitą parametrų rinkinį


Error description 230-0002

Error message

Log. ašies numeris %2 per didelis

Cause of error

Valdymo sistema palaiko tam tikrą didžiausią ašių skaičių. Sukonfigūravote daugiau nei leistina ašių.

Error correction

Sukonfigūruokite mažiau ašių


Error description 230-0003

Error message

Sukonfigūr. per daug analog. ašių (daugiau nei 2)

Cause of error

Valdymo sistema palaiko tam tikrą didžiausią analoginių ašių skaičių.
Sukonfigūravote daugiau nei leistina ašių.

Error correction

Sukonfigūruokite mažiau analog. ašių


Error description 230-0004

Error message

Aktyvinta daugiau ašių nei atblokuota SIK

Cause of error

Ašių padėtimis SIK nustatyta, kiek ašių gali būti aktyvios tuo pačiu metu. Naudodami įrenginio konfigūraciją arba PLC programą aktyvinote daugiau ašių nei ašių padėčių atblokuota SIK.
Šį klaidos pranešimą galite ištrinti. Jei dar kartą įjungus pavaras sukonfigūruotas ašių skaičius toliau bus per didelis, klaidos pranešimas bus perduotas iš naujo.

Error correction

- Patikr. įrenginio konfigūrac. arba PLC programą.
- Jei reikia daugiau ašių: kitoms ašims atblokuoti reikalingą slaptažodį gausite iš HEIDENHAIN.


Error description 230-0005

Error message

Išorinis AVAR.STABD.

Išorinis AVAR.STABD.

Cause of error

- PLC įterptis "Valdymas parengtas darbui" pasyvi.
- Avarinio išjungimo grandinė buvo nutraukta rankiniu būdu arba valdymo metu.

Error correction

- Atblokuoti avarinio išjungimo mygtuką, įjungti valdymo įtampą, patvirtinti pranešimą apie gedimą
- Patikrinti avarinio išjungimo grandinę. (Avarinio išjungimo mygtukas, ašies galinis jungiklis, montažas ir t.t.)


Error description 230-0006

Error message

Patikrinkite suklio sukimosi krypties parametrą (%2)!

Cause of error

Pasikeitus signCorrNominalVal parametro įvertinimui, automatiškai pakeista parametro signCorrActualVal vertė.

Error correction

Patikrinkite, ar M3 ir M19 padėtyje suklys sukasi į tinkamą pusę.
Sukimosi kryptį prireikus teisingai nustatykite parametruose CfgAxisHardware > signCorrNominalVal bei CfgAxisHardware > signCorrActualVal, remdamiesi techninio žinyno duomenimis.


Error description 230-0007

Error message

Kanalo Nr. %2 per didelis

Cause of error

Valdymo sistema palaiko tam tikrą didžiausią kanalų skaičių. Sukonfigūravote daugiau nei leistina kanalų.

Error correction

Sukonfigūruokite mažiau kanalų


Error description 230-0008

Error message

Nėra atsako iš CC

Cause of error

Dėl reakcijos į klaidą išjungtas apsukų sk. ir srovės reguliatorius

Error correction

Patikrinkite ašių kabelius


Error description 230-0009

Error message

IPO viršija ciklo laiką

Cause of error

Valdymo grandinė viršija maks. leistiną taktų skaičių.

Error correction

Parametre System->MachineHardware->ipoCycle padidinkite maks. leistiną taktų skaičių.


Error description 230-000A

Error message

Ašis %2 deaktyvinta

Cause of error

Turi būti priskirta ašis, sukonfigūruota kaip "neaktyvi"

Error correction

Parametre Axes->PhysicalAxes->????->axisMode ašiai perjunkite "aktyvi"
"????" nurodo esamą ašies pavadinimą


Error description 230-000B

Error message

Tai ne eksportavimui skirta PĮ versija

Cause of error

Tai ne eksportavimui skirta PĮ versija

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-000C

Error message

Parametras %2 perimamas tik iš naujo įjungus valdymą

Cause of error

Vieno iš šios ašies parametro negalima atlikti be valdymo RESET (atstatos).

Error correction

Vėl įkrauk. valdymą


Error description 230-000D

Error message

Ipo sekik. įjungtas

Cause of error

Ipo sekik. įjungtas (info)


Error description 230-000E

Error message

Ipo sekik. sustabd.

Cause of error

Ipo sekik. išjung.(info)


Error description 230-000F

Error message

Pavara išjungta neleistinai %2

Cause of error

Pavara išjungta be PLC pareikalavimo.


Error description 230-0010

Error message

IPO veikia imitavimo režimu

Cause of error

IPO veikia imitaciniu rež. (Info)


Error description 230-0011

Error message

Tai ne atblokuota programinės įrangos versija

Cause of error

Įdiegta klaidinga PĮ

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0012

Error message

SYS padalijimo laisvos atimties yra tik %1 KB

Cause of error

SYS skirsnio atminties talpa beveik užpildyta.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0013

Error message

SYS padalijimo laisvos atimties yra tik %1 KB

Cause of error

SYS skirsnio atminties talpa beveik užpildyta.
Sustabdytas serviso informacijos registravimas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0014

Error message

Šioje būsenoje negalima perjungti parametrų ašiai %2

Cause of error

Parametrų rinkinio perjungimas pareikalautas tada, kai NC neleistinoje būsenoje.

Error correction

Patikr. PLC programą


Error description 230-0015

Error message

Nepavyko skaitiklių (G50) inicializavimas

Cause of error

Pareikalautų skaitiklių (G50) konfig. duomenų nepavyko nuskaityti iš rinkmenos %SYS%\config\CfgG50Init.cfg.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0016

Error message

Klaidinga apar. įrangos konfig.

Cause of error

Įstatyti du skirtingų versijų SPI moduliai.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0017

Error message

Nepavyko pasiekti vidinės periferinės įrangos

Cause of error

Prieigos prie periferinės įrangos metu suveikė Timeout funkcija

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0018

Error message

Ašies %2 padėties ir aps. sk. reguliav. dar aktyvus

Cause of error

Norint aktyvinti arba deaktyvinti ašis, iš pradžių išjungiamas atitinkamos ašies(-ių) padėties, apsukų skaičiaus ir srovės reguliatorius.

Error correction

– Patikr. PLC programą


Error description 230-0019

Error message

Pakeitus parametrą būtina sustabdyti NC

Cause of error

Pakart. konfigūracijos metu arba perjungiant parametrus buvo pakeistas parametras, dėl kurio buvo sustabdyta NC.

Error correction

- Patikr. PLC programą


Error description 230-001A

Error message

Pakeitus parametrą būtina išjungti pavarą (ašis %2)

Cause of error

Pakart. konfigūracijos metu arba perjungiant parametrus buvo pakeistas parametras, dėl kurio buvo išjungta pavara.

Error correction

- Patikr. PLC programą


Error description 230-001B

Error message

Pakeitus parametrą būtina deaktyvinti pavarą (ašis %2)

Cause of error

Pakart. konfigūracijos metu arba perjungiant parametrus buvo pakeistas parametras, dėl kurio buvo deaktyvinta pavara.
Dėmesio: pakeistas parametras arba parametrų rinkinys nebuvo perimti.

Error correction

- Patikr. PLC programą


Error description 230-001C

Error message

Pertraukties ciklas ilg.nei 3 ms

Cause of error

Reguliatoriaus pertraukties laikas viršija didžiausią leistiną 3 ms paklaidą. Galima priežastis yra kompiuterio bloko MC apar. įr. pažeidimas.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 230-001D

Error message

Atidaryta ašies %2 valdymo grandinė

Cause of error

Ašiai optimizuoti (pvz., naudojant TNCopt) buvo atidarytas pad. reguliav. kontūras.


Error description 230-001E

Error message

Viršytas laikas pradedant eksploatuoti ašį %2

Cause of error

Galima priežastis: nėra ryšio su PC paleisties programine įranga TNCopt.

Error correction

- Patikrinkite ryšį su TNCopt (tinklo kabelis įkištas? Sąsajos nustatymai teisingi?)
- Vėl paleisk.TNCopt


Error description 230-001F

Error message

Viršytos ašies %2 maks. poslinkio intervalo ribos

Cause of error

Esant atidarytam reguliavimo kontūrui, buvo viršytos TNCopt nurodytos poslinkio intervalo ribos.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0020

Error message

Nepavyko nusiųsti vidinio pranešimo

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0021

Error message

Ašies %2 aktyvinti negalima

Cause of error

CfgAxis-axisHw sukonfigūruota vertė uždraudžia aktyvinimo komandą šiai ašiai.

Error correction

- Patikr. įrenginio konfigūrac. ir PLC programą.


Error description 230-0022

Error message

Viena arba kelios kanalo ašys (% 2) yra išjungtos

Cause of error

Pasirinkote mašinos kinematiką, kurioje yra išaktyvintos ašys. Paleidus NC valdymo sistema tikrina, ar visos parinktos kinematikos ašys taip pat yra aktyvios.

Error correction

- Patikrinkite įrenginio konfigūraciją ir PLC programą.
- Suaktyvinkite išaktyvintas ašis.
- Parinkite mašinos kinematiką, kurioje nėra išaktyvintų ašių.


Error description 230-0023

Error message

Negalima keisti ašies %2 aktyvinimo būsenos

Cause of error

Buvo pareikalauta pakeisti ašies aktyvumo būseną (įjungimas / išjungimas) neleistinoje NC būsenoje.

Error correction

- Patikrinkite PLC programą, jei reikia, koreguokite.


Error description 230-0024

Error message

SPI analoginis modulis CC%2 neatpažintas

Cause of error

Analoginė ašis buvo sukonfigūruota CC, tačiau ten nebuvo atpažintas SPI analoginis modulis.

Error correction

Patikrinkite konfigūraciją, jei reikia, praneškite klientų aptarnavimo skyriui


Error description 230-0025

Error message

Ašies %2 padėtis išsaugota

Cause of error

Reikia išsaugoti (užšaldyti) šią ašį, kai uždaryta valdymo grandinė,
arba šios ašies valdymo grandinė turi būti uždaryta, kai buvo išsaugota padėtis

Error correction

Patikrinkite PLC programą, jei reikia, praneškite klientų aptarnavimo skyriui


Error description 230-0026

Error message

Priet.perkrautas

Cause of error

Valdymo sistemos komponentas praneša apie temper. problemą
- Temper. per aukšta
- Temperatūra per žema
- Sugedo vent.

Error correction

- Atsižv. į kitus pranešimus
- Su HSCI diagnostika nustatykite, kuris prietais.pranešė apie klaidą (Bit REQ.SS2 viet. S būs.)
- Patikrinkite atitinkamo prietaiso temperatūrą ir (jei yra) ventiliatorių


Error description 230-0027

Error message

Konfigūruota daugiau suklių nei leidžiama

Cause of error

Konfigūravote daugiau suklių nei leidžiama valdymo sistemai.

Error correction

- Patikrinkite įrenginio konfigūraciją ir prireikus pakoreguokite.
Parametras: „System“ / „CfgAxes“ / „spindleIndices“


Error description 230-0029

Error message

IPO ciklo laikas viršijo leistiną ribą (%2 us)

Cause of error

The cycle time of the controller interrupt exceeds the default threshold in the internal parameter maxIpoTime.

Error correction

Inform your service agency.


Error description 230-002A

Error message

Per didelis suklio (%2) esamo ir nustat. sūk. sk. skirtumas

Cause of error

Esamo ir nustatytojo apsukų skaičiaus skirtumas viršija leistiną paklaidą.

Error correction

- Patikrinkite parametrus „CfgSpindle“ / „absSpeedTolerance“ ir „CfgSpindle“ / „relSpeedTolerance“.
- Patikrinkite, ar prieš esamą ir nustatytąjį apsukų skaičių nurodytas toks pat ženklas.


Error description 230-002B

Error message

Įvesta formulė netinka „distPerMotorTurnF“

Cause of error

Įrenginio parametre „distPerMotorTurnF“ įvedėte formulę, kurioje yra neleistinų ženklų.

Error correction

- Patikrinkite ir koreguokite parametro „distPerMotorTurnF“ įvesties reikšmę.


Error description 230-002C

Error message

Reikia ištrinti rinkmeną „PLC:/ccfiles“

Cause of error

Nors rinkmena „PLC:/ccfiles“ yra, tačiau NC programinei įrangai CC duomenų reikia kaip katalogo.

Error correction

Išjunkite „PLC:/ccfiles“ ir iš naujo įjunkite valdymo sistemą.


Error description 230-002D

Error message

Neleidžiama išaktyvinti aktyvintos zondavimo sistemos (TS o. TT)

Cause of error

PLC programa bandė išaktyvinti NC aktyvintą zondavimo sistemą arba NC bandė išaktyvinti PLC aktyvintą zondavimo sistemą.

Error correction

Patikrinkite NC programą ir / arba PLC programą


Error description 230-002E

Error message

Nepavyko inicijuoti skaitiklio (G127)

Cause of error

Sugedo aparatinė įranga

Error correction

Informuokite klientų aptarnavimo tarnybą.


Error description 230-002F

Error message

The control is still in its factory default setting

Cause of error

The parameter CfgMachineSimul/simMode is still set to the value "Delivery". The drives cannot be switched on in this mode.

Error correction

- Set parameter CfgMachineSimul/simMode to the value "FullOperation". First the parameters of the axes must be assigned with realistic values.


Error description 230-0030

Error message

Ašies %2 matavimo prietaiso klaida

Cause of error

Šios ašies matavimo prietaisas praneša apie klaidą.
Galima klaida (matavimo prietaiso būsena):
2 bitas = 1: nepavyko rasti padėties;
3 bitas = 1: CRC klaida perduodant „Endat 2.2“;
4 bitas = 1: naudojant „Endat 2.2“ padėties nustatymas nevyksta;
5 bitas = 1: naudojant „Endat 2.2“ perduodamas 1 aliarmas;
6 bitas = 1: naudojant „Endat 2.2“ perduodamas 2 aliarmas;
7 bitas = 1: perduodant „Endat 2.2“ viršytas laikas.

Error correction

Patikrinkite prijungtą matavimo prietaisą.


Error description 230-0031

Error message

RTC: Axis %2 exceeds the max. permissible velocity

Cause of error

The maximum permissible value was exceeded during the real-time coupling (RTC).

Error correction

Allow a greater share of CfgFeedLimits/maxFeed in CfgRtCoupling/maxFeed, or change the function in CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Axis %2 exceeds the max. permissible acceleration

Cause of error

The real-time coupling function (RTC) causes a violation of the maximum permissible acceleration.

Error correction

Allow a greater share of CfgFeedLimits/maxAcceleration in CfgRtCoupling/maxAcc, or change the function in CfgRtCoupling/function


Error description 230-0033

Error message

RTC: Axis %2 exceeds the max. permissible end positions

Cause of error

The real-time coupling function (RTC) causes a violation of the maximum permissible working space.

Error correction

Adjust the setting in CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Axis %2 causes a run-time error

Cause of error

The configured function for Real-Time Coupling (RTC) causes a run-time error (e.g. root(-1)).

Error correction

- Check the function in the machine parameter CfgRTCoupling/function and adapt it if required
- Inform your service agency


Error description 230-0034

Error message

The formula in limitAccSpeedCtrlF is faulty

Cause of error

In the machine parameter "distPerMotorTurnF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "distPerMotorTurnF" and correct it


Error description 230-0035

Error message

The formula in limitDecSpeedCtrlF is faulty

Cause of error

In the machine parameter "limitDecSpeedCtrlF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "limitDecSpeedCtrlF" and correct it


Error description 230-0036

Error message

Voltage drop on controller unit

Cause of error

The power supplies on a device in the HSCI line are outside of the specified range.
The HSCI bus diagnosis indicates which HSCI component triggered the error. Possible devices:
- MC main computer
- PL inputs/outputs
- MB machine operating panel
- Other CC in the HSCI line
Possible causes:
- Insufficient power supply to the devices
- Short circuit in the power supply
- Short circuit in PL inputs and outputs

Error correction

- Check the supply voltage in the connected devices
Check the wiring for possible short circuits (e.g. PLC inputs or outputs).
- If required, exchange the defective hardware
- Inform your service agency


Error description 230-0037

Error message

Impermissibly large position nominal value in axis %2

Cause of error

- Internal software error
- Faulty nominal value jump detected

Error correction

- Save the service files
- Inform your service agency


Error description 230-003A

Error message

Measuring cycle started without a touch probe

Cause of error

- Touch probe cycle started for measurement without inserted touch probe

Error correction

- Check the NC program
- Insert the touch probe
- Inform your service agency


Error description 230-003B

Error message

Parameter checking: %2 warnings issued

Cause of error

- Current configuration of the machine has discrepancies

Error correction

- Check the inspection results in PLC:\service\ParamCheck.txt
- Correct any discrepancies
- Inform your service agency


Error description 230-003D

Error message

Two-fold positioning was requested for axis %2

Cause of error

- Double positioning started for an axis
- The axis is to be moved both by the PLC as well as the NC

Error correction

- Check the PLC program and correct it if necessary
- Inform your service agency


Error description 230-003F

Error message

Position encoder input reserved by FS (axis %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Position encoder input reserved

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

IPO cycle time has exceeded the permissible threshold (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

The touch probe monitor is deactivated for %2 seconds

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Error in reference point acquisition in axis %2

Cause of error

An error occurred during determination of the EnDat switch-on position

Error correction

Inform your service agency


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Incorrect call of the controller unit during the simulation.

Error correction

Inform your service agency.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

No function was configured in an element.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0046

Error message

Error in CfgAnalogSync

Cause of error

No free list element was found.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0064

Error message

Ašis %2 kanale %3 dar nesukonfigūruota

Cause of error

Turi būti traukiama sistemai nežinoma ašis

Error correction

Patikrinkite NC programą, prireikus sukonfigūruokite ašis


Error description 230-0065

Error message

Su šlifavimu susijusios funkcijos nepasir.

Cause of error

Šlifavimo funkcijos neatblokuotos

Error correction

Patikrinkite NC programą, prir. sukonfig. šlif.ašis


Error description 230-0066

Error message

Vidinė klaida šlifavimo funkcij.

Cause of error

Sukimui ir įstūmimui skirtuose šlifav. generatoriuose vidinė klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0067

Error message

Šlifavimo komanda šioje būsenoje nenaudojama

Cause of error

Esamoje šlifavimo generatorių būsenoje komanda nenaudojama

Error correction

- Patikr. šlifavimo komandų eigą.
- Prireikus praneškite klientų aptarnavimo skyriui.


Error description 230-006C

Error message

%2 matavimo liestukas nukreiptas ne tikrin. metu

Cause of error

Suveikė zondavimo sistema, nors matavimo procesas dar neįjungtas

Error correction

Patikrinkite NC programą arba darbo sritį


Error description 230-006D

Error message

Judėjimo metu %2 nėra ašies daugianario

Cause of error

Laiko planavimo klaida, derinant interpoliatorių ir LookAhead

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-006E

Error message

%2 parametras CfgLiftOff off

Cause of error

Parametre NcChannel->????->CfgLiftOff->on išjungtas pakėlimas stabdant Nc. NC programoje jį vis dėlto būtina aktyvinti. "????" nurodo esamą kanalo pavadinimą.

Error correction

Patikrinkite NC programą arba aktyvinkite CfgLiftOff


Error description 230-006F

Error message

%2 Distance CfgLiftOff != parametras

Cause of error

NC programoje užprogramuotas pakėlimo aukštis sustabdžius NC yra didesnis nei įvestas parametre NcChannel->????->CfgLiftOff->distance. "????" nurodo esamą kanalo pavadinimą.

Error correction

Pakeiskite Liftoff Distance NC program.


Error description 230-0070

Error message

Per daug ašių reikia interpoliuoti

Cause of error

Viršytas maks. leistinas vienu metu traukiamų ašių skaičius.
(Eksportavimo versijoje naudojamos maks. 4 ašys)

Error correction

Patikr. NC programą


Error description 230-0071

Error message

Nenustatytas suklio atskaitos taškas

Cause of error

Būtina nustatyti suklio padėtį.

Error correction

- Patikr. NC progr.
- Nust. suklio atsk.tšk.


Error description 230-0072

Error message

Per daug žymų sinchronizuojant kanalą %2

Cause of error

Sinchronizuojant kanalą perduota per daug žymų

Error correction

- Patikr. NC progr.


Error description 230-0073

Error message

Klaidinga koordinačių sinchronizacija kanale %2

Cause of error

Kanalas, kurio būtina sulaukti ir tik tada galima pradėti koord. sinchronizavimą, jau pervažiavo tolesnę sinchroniz. žymą, tai reiškia, kad sinchroniz. klaidingas.

Error correction

- Patikr. NC progr.


Error description 230-0074

Error message

Sriegis su netinkamu sukliu

Cause of error

Sriegį reikia gręžti/pjauti sukliu, kuris tuo metu nepriklauso šiam kanalui.

Error correction

- Patikr. NC progr.


Error description 230-0075

Error message

Ši funkcija naudojama tik modulio ašims (ašis %2)

Cause of error

Tik modulio ašis gali būti traukiama modulio ribose

Error correction

Patikr. Nc progr.,
patikr.parametrą CfgAxis->moduloDistance


Error description 230-0076

Error message

Ašies judesiai kanale %2 negalimi

Cause of error

Programa paleista ne NC Start mygtuku, todėl joks ašies judesys neleistinas.
Patikrinkite paskutinio užprogramuoto ciklo konfigūraciją.

Error correction

- Patikr. NC progr.


Error description 230-0077

Error message

Neleistinas peršokimas į ašies kelio profilius

Cause of error

Tikroji ašies padėtis neatitinka geometrijoje apskaičuotų nustatytosios vertės duomenų.

Error correction

- Praneškite klientų aptarnavimo skyriui.


Error description 230-0078

Error message

Negalima atlikti suklių sinchronizavimo!

Cause of error

Užprogramuoto pradinio ilgio nepakanka sukliams sinchronizuoti.

Error correction

- Padidinkite prad. ilgį arba sumažinkite suklių aps. skaičių.


Error description 230-0079

Error message

Srieg. pradžioje/pabaigoje neatlik. suklio sinchronizavimas!

Cause of error

Užprogramuoto pradinio ilgio/perviršinio ilgio nepakanka sukliams sinchronizuoti arba išsinchronizuoti.
Todėl sriegis pradžioje/pabaigoje neatitinka užprogramuoto žingsnio!

Error correction

- Padidinkite prad. ilgį/perviršinį ilgį arba sumaž. suklių aps. skaičių.


Error description 230-007A

Error message

Viena arba kelios ašys kanale %2 nepasiekia kontrolės lango

Cause of error

Program. pradžioje ir tiks. stabdymo metu visos ašys turi būti kontr. lange.
Šios sąlygos neįvykdė viena arba kelios šio kanalo ašys.

Error correction

Patikrinkite konfigūrac. duomenis CfgControllerTol->posTolerance ir CfgControllerTol->timePosOK. Ar konfigūracijos duomenys pritaikyti pagal įrenginio savybes.


Error description 230-007B

Error message

Kanale %2 viena arba kelios ašys dar bus priskirtos PLC

Cause of error

NC stabdymo metu PLC turi nutraukti visų šio kanalo ašių PLC padėčių nustatymus. Tam turite daugiausiai 10 sek. Šis laikas buvo viršytas.

Error correction

Patikr. PLC programą


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Sriegio pjūvis nutrauktas sustabdžius NC

Cause of error

%2 kanale sriegio pjūvio metu nuspaustas NC stabdymo mygtukas

Error correction

NC progr. pal. iš naujo


Error description 230-007E

Error message

Dar neatlikta ašies %2 kanale %3 atskaita

Cause of error

Neatlikta aktyvios kinematikos ašies atskaita.

Error correction

Atlikite visų ašių atsk. ir vėl paleis.NC progr.


Error description 230-007F

Error message

Ištraukimas iš sriegio baigtas

Cause of error

Ištraukimas iš sriegio baigtas.

Error correction

NC programos negalima tęsti; prireikus iš naujo paleiskite programą.


Error description 230-0080

Error message

Pagalbinės ašys NC kanale nenaudojamos

Cause of error

Tai turi būti į NC kanalo kinematiką įtraukiamos pagalbinės ašys (pvz., UMC 11x). Tai yra neleistina.

Error correction

Patikrinkite įrenginio konfigūraciją ir prireikus koreg.


Error description 230-0081

Error message

Vyksta lauko kampo atpažinimas

Cause of error


Error description 230-0082

Error message

Negalima išjungti zondavimo sistemos.

Cause of error

Valdiklis bando išjungti zondavimo sistemą, tačiau sistema nesureaguoja per nustatytą laiką.

Error correction

- Patikrinkite signalo maršrutą.
- Patikrinkite siuntimo / priėmimo elementą ir prireikus nuvalykite.


Error description 230-0083

Error message

“MoveAfterRef” is not possible with active protection zone

Cause of error

- A protection zone was defined for a modulo axis.
- A configured movement is not possible after the reference run.

Error correction

- Check the axis position
- After the reference run, delete the movement in the configuration
- Inform your service agency


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- The dual-head evaluation function requires an export license.
- The parameter MP_posEncoderTwoHead may not be set in the export software.

Error correction

- Check and correct the configuration.
- Inform your service agency.


Error description 230-00C7

Error message

Coupling for inactive axes not possible (axis %2)

Cause of error

A coupling for a deactivated axis was supposed to be closed. This is not possible.

Error correction

Check the PLC program or configuration.
Inform your service agency.


Error description 230-00C8

Error message

Ašiai %2 nėra konfigūracijos

Cause of error

Pageidaujamai ašių jungčiai nėra jokios konfigūracijos.

Error correction

Į CfgAxisCoupling būtina įvesti pageidaujamą sujungimą (padėties arba momentų sujungimas) atitinkamai pagrindinei ašiai.


Error description 230-00C9

Error message

Ašis %2 jau yra pagrindinė ašis

Cause of error

Pageidaujamam ašių sujungimui pavaldžioji ašis jau yra pagrindinė ašis.

Error correction

Sujungti galima tik tas ašis, kurios dar nėra sujungimo pagrindinės arba pavaldžiosios ašys.


Error description 230-00CA

Error message

Ašis %2 jau yra pavaldžioji ašis

Cause of error

Pageidaujamam ašių sujungimui pavaldžioji ašis jau yra pavaldžioji ašis.

Error correction

Sujungti galima tik tas ašis, kurios dar nėra sujungimo pagrindinės arba pavaldžiosios ašys.


Error description 230-00CB

Error message

Nėra aktyvaus sujung.(ašis %2)

Cause of error

Reikia atidaryti ašių sujungimą, kuris dar neaktyvintas.

Error correction

Tik aktyvius sujungimus galima atidaryti.


Error description 230-00CC

Error message

Negalimas sujungimas pagal modulį / ne modulio ašis (ašis %2)

Cause of error

Sujungiamos tik tos ašys, kurių konfigūracija yra skirtinga.

Error correction

Ašių sujung. metu abi ašys (pagrindinė ir pavaldžioji) turi būti modulio ašys arba nė viena ašis.


Error description 230-00CD

Error message

Galima atjungti tik pavaldžias ašis (ašis %2)

Cause of error

Reikia atidaryti ašių sujungimą. Atidarymo komanda turi būti siunčiama pavaldžiajai ašiai.

Error correction

Patikrin. PLC arba NC progr.


Error description 230-00CE

Error message

Viršytas didžiausias padėčių skirtumas (ašis %2)

Cause of error

Viršytas parametre CfgAxisCoupling->maxPosDiff sukonfigūruotas padėčių skirtumas.

Error correction

Patikr. mechaniką arba param.


Error description 230-00CF

Error message

Viršytas didžiausias padėčių skirtumas (ašis %2)

Cause of error

Viršytas parametre CfgAxisCoupling->ultimatePosDiff sukonfigūruotas padėčių skirtumas.
Šios klaidos nepavyks ištrinti, nes sugedo mechanika.

Error correction

Patikr. mechaniką arba param.


Error description 230-00D0

Error message

Pavald. nepasiekia sujung. padėties. (ašis %2)

Cause of error

Sujungimo metu pavaldžioji ašis pervažiavo savąjį PĮ galinį jungiklį.

Error correction

Patikrinkite ašių (pagr. ir paval.) padėtis arba parametrus.


Error description 230-00D1

Error message

Pasirinktis Gantry ašims neatblokuota

Cause of error

Sukonfigūruota ir aktyvinta Gantry ašis (tolygios eigos ašis su padėties užfiksavimu), tačiau reikalinga PĮ neatblokuota.

Error correction

- Patikrinkite parametro objektą CfgAxisCoupling
- Atblokuokite PĮ priedą


Error description 230-00D2

Error message

Neleistinas +1 arba -1 nelygus sujungimo koefic.

Cause of error

Naudojant modulio ašis, rėminis sujung. naudojamas tik sujungimo koeficientams nuo +1 arba -1.

Error correction

Patikrinkite parametro objektą CfgAxisCoupling arba PLC programą


Error description 230-00D3

Error message

Neatblokuota suklio sinchroninės eigos parinktis

Cause of error

Pateikta suklio sinchroniškos eigos komanda, tačiau neatblokuotas reikalingas programinės įrangos priedas.

Error correction

Atblokuokite PĮ priedą


Error description 230-00D4

Error message

During active synchronism, a spindle cannot be used as an axis

Cause of error

During active synchronism, a spindle is to be used as an interpolating axis

Error correction

- Check the NC or PLC program and adapt it if necessary
- Inform your service agency


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

An axis that is in the kinematics cannot be used as a slave axis of a gantry system.

Error correction

- Check the axis configuration.
- Check the kinematics configuration.
- Inform your service agency.


Error description 230-00FA

Error message

Gal. jung. %2 +

Gal. jung. %1 +

Cause of error

Apskaičiuota įrankio trajektorija viršija teigiamą įrenginio poslinkio intervalą.

Error correction

- Patikrinkite užprogram. koord., prireikus pakeiskite programą.
- Patikr. atsk. tašką, prireikus nust. iš naujo.


Error description 230-00FB

Error message

Gal. jung. %2 -

Gal. jung. %1 -

Cause of error

Apskaičiuota įrankio trajektorija viršija įrenginio poslinkio intervalą.

Error correction

- Patikrinkite užprogram. koord., prireikus pakeiskite programą.
- Patikr. atsk. tašką, prireikus nust. iš naujo.


Error description 230-00FE

Error message

PĮ teigiamas gal.jung. mažesnis nei PĮ neigiamas gal.jung. (%1)

Cause of error

Teigiamo PĮ galinio jungiklio vertė yra mažesnė nei neigiamo PĮ galinio jungiklio vertė.

Error correction

Patikrinkite parametrą Axes->ParameterSets->????->CfgPositionLimits->...
"????" nurodo esamą parametrų rinkinio pavadinimą


Error description 230-00FF

Error message

PLC kintamasis %1 pasiekė didžiausią %2 mm reikšmę

Cause of error

Apskaičiuota kinematinė kompensacija atitinkamoje ašyje viršijo maks. leistiną 2 mm vertę.
Kompensacijai nustatoma ši maksimali vertė. Įspėjimas ištrinamas, kai kinematinė kompensacija nepasiekia 1,9 mm vertės.

Error correction

- Patikrinkite kompensacijos vertės apskaičiavimą.


Error description 230-0100

Error message

%1 axis has reached the max. axis-error compensation of %2 mm

Cause of error

The calculated axis-error compensation has exceeded the max. permissible value for the axis.
The compensation is set to the maximum value. The warning is deleted as soon as the axis compensation has fallen below the maximum value by 0.1 mm.

Error correction

- Check the parameters for axis error compensation.
- Check the values in the axis-error compensation table.


Error description 230-0104

Error message

In %2, the load limit 1 of %3 was exceeded

Cause of error

During load monitoring the warning threshold for power was exceeded.

Error correction

- Reduce feed rate of machining
- If necessary, run a reference search to reestablish the power limits


Error description 230-0105

Error message

In %2, the load limit 2 was exceeded by %3

Cause of error

During load monitoring (power) the threshold for program cancelation was exceeded.

Error correction

- Reduce feed rate of machining
- If necessary, run a reference search to reestablish the power limits


Error description 230-0106

Error message

In %2 the total load limit of %3 was exceeded

Cause of error

During load monitoring the warning threshold for the total load was exceeded.

Error correction

- Reduce feed rate of machining
- If necessary, run a reference search to reestablish the power limits


Error description 230-0109

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

Real-time coupling function (RTC) is supposed to be opened, but no coupling function is active.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010A

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

Real-time coupling (RTC) is supposed to be closed, but coupling function is already active.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010B

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

No valid command for closing or opening the coupling was given for the real-time coupling function.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010C

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

The PLC program tried to open a coupling function activated by the NC, or die NC tried to open a coupling function activated by the PLC.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010D

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

An error occurred during compilation of the function (see INTERNAL INFO soft key).

Error correction

- Check the real-time coupling function (RTC) to be activated
- Inform your service agency


Error description 230-010E

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

No function was entered in the configuration for closing a real-time coupling function (RTC).

Error correction

- Check the function under CfgRtCoupling/function and adjust if necessary
- Inform your machine tool builder


Error description 230-010F

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

The active real-time coupling function (RTC) has caused a run-time error. (E.g. sqrt(-1) )

Error correction

- Check the active function in the machine configuration (CfgRtCoupling/function)
- Inform your machine tool builder


Error description 230-0110

Error message

Option for coupling functions not enabled

Cause of error

A coupling was commanded, but the required software option was not enabled.

Error correction

- Enable option #135 (synchronizing functions)


Error description 230-0111

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

The function entered for closing a real-time coupling function (RTC) was too long.

Error correction

- Check the function under CfgRtCoupling/function and adjust if necessary
- If the formula was presented by the PLC, check the PLC program
- Inform your machine tool builder


Error description 230-0112

Error message

RTC coupling programmed with active DCM. Deactivate DCM?

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
Caution: DCM must be deactivated!

Error correction

Press NC start to confirm deactivation of DCM and continue editing the program


Error description 230-0113

Error message

RTC coupling programmed with active DCM

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
The NC program run was aborted.

Error correction

Adapt the NC program:
Deactivate DCM if the real-time coupling function (RTC) is switched on by a cycle.


Error description 230-0115

Error message

Formula is erroneous

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Extended limit switch monitoring %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Extended limit switch monitoring %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

Klaidingas zondav. sist. inicializavimas

Cause of error

3D zond. sistema: padėties esamų verčių perėmimą CC patvirtino su klaida.

Error correction

- Praneškite klientų aptarnavimo skyriui.


Error description 230-0190

Error message

Per did. tempimo atst. %2

Cause of error

Judančios ašies tempimo atstumas yra didesnis nei konfigūracijoje Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1 nurodyta vertė.
"????" nurodo esamą konfigūracijos rinkinio pavadinimą

Error correction

- Sumažinkite apdirbimo pastūmą, padidinkite apsukų skaičių.
- Pašalinkite galimą drebėjimo priežastį.
- Jei pasireiškia dažnai: praneškite klientų aptarnavimo skyriui.


Error description 230-0192

Error message

Per did. tempimo atst. %2

Cause of error

Judančios ašies tempimo atstumas yra didesnis nei konfigūracijoje Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2 nurodyta vertė.
"????" nurodo esamą konfigūracijos rinkinio pavadinimą

Error correction

- Sumažinkite apdirbimo pastūmą, padidinkite apsukų skaičių.
- Pašalinkite galimą drebėjimo priežastį.
- Jei pasireiškia dažnai: praneškite klientų aptarnavimo skyriui.


Error description 230-0193

Error message

Pad. mat. priet. %2: ampl. per maža

Cause of error

Per maža padėties matavimo prietaiso signalo amplitudė arba aktyvus užteršimo signalas.

Error correction

Patikrinkite padėties matavimo prietaiso signalo amplitudę.


Error description 230-0194

Error message

Pad. mat. priet. %2: ampl. per did.

Cause of error

Prie vieno padėties matavimo prietaiso įėjimo viršytas maksimalus įėjimo dažnis.

Error correction

Patikrinkite padėties matavimo prietaiso signalo įėjimo dažnį.


Error description 230-0195

Error message

Klaid. mat. sist. nul. impulso atst. %2

Cause of error

Sugedo matavimo sistema

Error correction

Pakeiskite matavimo sistemą


Error description 230-0196

Error message

Sugedo pad. mat. priet. %2

Cause of error

Nesutampa palyginta absoliuti ir prieauginė padėtis.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0197

Error message

Klaid. mat. sist. nul. impulso atst. %2

Cause of error

Nesutampa palyginta absoliuti ir prieauginė padėtis.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0198

Error message

Per did. aps. sk. nust. vertė %2

Cause of error

Paskaičiuota per didelė nustatytoji apsukų reikšmė.
Analoginės ašys: Didžiausia nustatytoji reikšmė +-10 V
Analoginiai sukliai: Didžiausia nustatytoji reikšmė +-10 V
Skaitmeninės ašys ir sukliai: Didžiausia nustatytoji reikšmė = didžiausios variklio apsukos
- Mašina nepasiekia nustatytų greitėjimo ir stabdymo rampų
– Techninės įrangos klaida reguliavimo grandinėje

Error correction

– esant analoginėms ašimis: patikrinkite servo valdymą
- Praneškite klientų aptarnavimo skyriui.


Error description 230-0199

Error message

Judėjimo kontrolė %2

Cause of error

Judėjimo kontrolė: nust. aps.sk.=0, esamas aps.sk.=0, regul.param.>0 ==> ašis užblokuota mechaniškai arba variklio daviklio padėt. palyg. nelygus išor. padėties davikliui

Error correction

Patikrinkite parametrą Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old "????" nurodo esamą parametrų rinkinio pavadinimą
- Praneškite klientų aptarnavimo skyriui.


Error description 230-019A

Error message

Judėjimo kontr. neveika %2

Cause of error

Padėties nuokrypis neveikos metu yra didesnis nei konfigūracijos parametre Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still nustatyta vertė.
"????" nurodo esamą konfigūracijos rinkinio pavadinimą

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 230-019B

Error message

%2 nepasiekia kontrolės lango

Cause of error

Nustatytas per mažas konfigūracijos dydis Axes->ParameterSets->????->CfgControllerTol->posTolerance.
"????" nurodo esamą parametrų rinkinio pavadinimą

Error correction

Padid. vertę


Error description 230-019C

Error message

Išjungtos ašies (%2) tempimo atstumas per didelis

Cause of error

Judinama išjungta ašis

Error correction

Kai ašis išjungta, ji turi būti užblokuota. Arba išjunkite Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor parametrą.
Atsagriai, neišjunkite kabančioms ašims "????" žymi esamą parametrų rinkinio pavadinimą


Error description 230-019D

Error message

Tikrinimo sistema neparuošta

Cause of error

- Zondavimo sistema neprijungta.
- Išsikr. zondavimo sist. baterija.
- Nėra ryšio tarp IR spindulių zondavimo sistemos ir imtuvo.

Error correction

- Prijunkite zondavimo sistemą.
- Pakeiskite bateriją.
- Išvalykite imtuvą.
Kad būtų galima pakeisti sugedusį matuoklį:
1. Darbo režime "Rankinis" paspauskite mygtuką "Matuoklio kontrolė išj.".
2. Ištr. klaidos praneš.
3. ToolCall naudokite kitam įrankiui.
Dėmesio: Iki kito ToolCall arba matavimo proceso neaktyvinama jokia zondavimo kontrolė, tai reiškia, kad susidūrimo su matuokliu NC neatpažins!


Error description 230-019E

Error message

Keisti tikrinimo sistem. bater.

Cause of error

Išsikrovusi sensorinės sistemos baterija.

Error correction

Bateriją pakeisti.


Error description 230-019F

Error message

CC rodyklė, skirta %1, per did.

Cause of error

Šios valdymo sistemos aparatinėje įrangoje yra mažiau apsukų skaičiaus reguliavimo procesorių nei sukonfigūruota šiai ašiai

Error correction

Patikrinkite parametrą Axes->ParameterSets->????->CfgAxisHardware, esantį esybėje
"????" nurodo esamą parametrų rinkinio pavadinimą


Error description 230-01A0

Error message

Ašies rodyklė CC per didelė

Cause of error

Ašies rodyklė CC nustatoma parametru selEncoderIn. Tačiau CC yra mažiau ašių nei sukonfigūruota.

Error correction

Ašis paskirstykite keliose CC (jei yra)


Error description 230-01A1

Error message

Nėra padėties matavimo prietaiso (%1) įvado

Cause of error

Sukonf. per daug išorinių daviklių.

Error correction

Praplėskite AĮ


Error description 230-01A2

Error message

Endat mat. priet. (%2) praneša klaidą

Cause of error

Sugedo prijungtas EnDat matavimo prietaisas arba jo laidas

Error correction

Patikr. EnDat mat.priet., patikrinkite mat. priet. laidą


Error description 230-01A3

Error message

Neperimama ašies (%2) esama padėtis

Cause of error

Esamos Endat padėties perimti nereikia (operatoriaus įvestis)

Error correction

Patikr. EnDat mat.priet., patikrinkite mat. priet. laidą
prireikus pakeiskite mat. prietaisą


Error description 230-01A4

Error message

Endat mat. priet. (%2) praneša sk. gebos skirtumą

Cause of error

Prijungto EnDat matavimo prietaiso perduota matavimo prietaiso sklaida neatitinka konfigūracijos duomenyse nurodytos sklaidos

Error correction

Patikrinkite mat. prietaiso konfigūr. duom.


Error description 230-01A5

Error message

Endat mat. priet. (%2) praneša klaidingą padėtį

Cause of error

Sugedo prijungtas EnDat matavimo prietaisas arba jo laidas

Error correction

Patikr. EnDat mat.priet., patikrinkite mat. priet. laidą


Error description 230-01A6

Error message

%2 nepasiekia aps. skaičiaus

Cause of error

Nustatytas per mažas konfigūracijos dydis Axes->ParameterSets->????->CfgControllerTol->speedTolerance.
"????" nurodo esamą konfigūracijos rinkinio pavadinimą.

Error correction

Padid. vertę


Error description 230-01AB

Error message

Judanti pavara (%2) neįjungta

Cause of error

Neįjungta pavara turi būti patraukta iš NC programos arba judinama naudojant PLC padėties nustatymą.

Error correction

Patikr. PLC programą


Error description 230-01AC

Error message

Judančios pavaros (%2) padėtis nereguliuojama

Cause of error

Pagal NC programą arba naudojant PLC pad. nustatymą padėties nustatytosios vertės sukuriamos pavarai, kurios padėtis nereguliuojama

Error correction

Patikr. PLC programą


Error description 230-01AD

Error message

Įjungimo padėtyje per didelis nuokrypis nuo ašies %2

Cause of error

Šios ašies įjungimo padėties nuokrypis nuo anksčiau išsaugotos
(CfgReferencing->endatDiff) didesnis nei leistina.

Error correction

Patikr. esamą padėtį, prir. padidinkite parametrą


Error description 230-01AE

Error message

Pakeistas %2 ašies apar. įrangos aprašymas
Galbūt netinkama padėtis.

Cause of error

Šios ašies AĮ aprašymo parametras pakeistas.
Išsaugotos netinkamos padėtys.

Error correction

Patikrinkite esamą padėtį


Error description 230-01AF

Error message

Klaidinga mat. priet. ašies %1 konfigūracija

Cause of error

Klaidinga ašies matav. priet. konfigūrac.

Error correction

Matavimo prietaiso konfigūracija netinka naudojamai techn. įrangai.
Atsižv. į techninį žinyną


Error description 230-01B0

Error message

Klaidingas suklio pad. nustatymas (%2)

Cause of error

Nepavyko tinkamai baigti suklio padėties nustatymo.

Error correction

Nustatytas per mažas konfigūracijos dydis Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed.
"????" nurodo esamą konfigūracijos rinkinio pavadinimą.


Error description 230-01B1

Error message

MC progr. įranga netinka CC progr. įr.

Cause of error

Klaidingas CC ir MC PĮ derinys.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-01B2

Error message

Skaitmeninių ašių konfigūracija be CC negalima

Cause of error

Be CC galima sukonfigūruoti tik analogines ašis.

Error correction

Praneškite klientų apt. skyriui arba pakeiskite konfig.


Error description 230-01B3

Error message

Ašies %2 S-RAM turiniai negalioja.

Cause of error

S-RAM išsaugotos ašies padėties vertės netinkamos.

Error correction

Patikrinkite esamą padėtį


Error description 230-01B4

Error message

Viršytas didžiausias Endat ašies poslinkio intervalas.

Cause of error

Ašį būtina nustatyti iš naujo.

Error correction

Vėl nustatykite CfgReferencing->refPosition param.


Error description 230-01B5

Error message

Endat ašies poslinkio intervalas viršytas, kai buvo išjungtas.

Cause of error

Patikrinkite ašių padėtį.

Error correction

Prireikus vėl nustatykite CfgReferencing->refPosition param.


Error description 230-01B6

Error message

%2 nepasiekia sinchroniško lango

Cause of error

Nustatytas per mažas konfigūracijos dydis Axes->ParameterSets->????->CfgControllerTol->syncTolerance.
"????" nurodo esamą konfigūracijos rinkinio pavadinimą.

Error correction

Padid. vertę


Error description 230-01B7

Error message

Ašies (%2) matavimo prietaiso reguliuojant padėtį perjungti negalima.

Cause of error

Prieš tai, kai bus galima perjungti padėties matavimo prietaisą, nuo PLC būtina atjungti pavarą.

Error correction

Patikrinkite NC progr. ir PLC programą


Error description 230-01B8

Error message

Vienai ašiai (%2) negalima sukonfigūruoti dviejų Endat matavimo prietaisų.

Cause of error

Jei ašiai sukonfigūruojamas Endat matavimo prietaisas, tai jį būtina įvesti parametrų rinkinyje prie 0 rodyklės.
Vienai ašiai nenaudoj. daugiau nei venas Endat mat. priet.

Error correction

- Pakeiskite konfigūr. (param. rinkinių eilės tvarka).
- Pakeiskite TĮ konfigūraciją (mat. priet.).


Error description 230-01B9

Error message

Ašies %3 įvadas X%2 jau perduotas kitai ašiai.

Cause of error

Parametras CfgAxes->ParamSet->..->posEncoderInput nurodo įvadą, kurį jau užėmė kita ašis.

Error correction

- Patikr. matavimo prietaisų įvadus.
- Jei ašiai nepriskirtas ilgio matavimo prietaisas, įveskite vertę "none".


Error description 230-01BA

Error message

Ašies %3 įvadas X%2 jau perduotas kitai ašiai.

Cause of error

Parametras CfgAxes->ParamSet->..->speedEncoderInput nurodo įvadą, kurį jau užėmė kita ašis.

Error correction

- Patikr. matavimo prietaisų įvadus.
- Jei ašiai nepriskirtas aps. sk. matavimo prietaisas, įveskite vertę "none".


Error description 230-01BB

Error message

Ašies %3 įvadas X%2 jau perduotas kitai ašiai.

Cause of error

Parametras CfgAxes->ParamSet->..->pwmSignalOutput nurodo įvadą, kurį jau užėmė kita ašis.

Error correction

- Patikrinkite instaliaciją.
- Jei ašiai nepriskirtas PWM išvadas, įveskite vertę "none".


Error description 230-01BC

Error message

Klaida valdant SPI modulį

Cause of error

Pasireiškė klaida perduodant daviklio duomenis iš SPI modulio arba į jį (modulis %2)

Error correction

- Patikrinkite instaliaciją.
- Praneškite klien.apt. skyriui


Error description 230-01BD

Error message

Suklys (%2) neturi pad. daviklio

Cause of error

Pasirinktai funkc. (suklio padėties nustatymas, sinch. eiga, sriegimas ir t. t.) būtinas naudojamo suklio padėties daviklis.
Tačiau padėties daviklis nesukonfigūr.

Error correction

Patikr.NC programą


Error description 230-01BE

Error message

AxisMode ir AxisHw ašiai (%2) netinka

Cause of error

Neleistinas derinys
Axes->PhysicalAxes->CfgAxis->axisMode ir
Axes->PhysicalAxes->CfgAxis->axisMode sukonfigūr.
Leistini šie deriniai:
- AxisMode = NotActive =>
axisHw = viskas leist.
- AxisMode = NotActive =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogMC
axisHw = DisplayMC
axisHw = DisplayMC
axisHw = ManualMC
axisHw = ManualMC
axisHw = ProfiNet
- AxisMode = NotActive =>
axisHw = None

Error correction

Patikr. konfigūrac.


Error description 230-01BF

Error message

Ašiai (%2) šis daviklio tipas nenaud.

Cause of error

Neleistinas derinys
Axes->PhysicalAxes->CfgAxis->axisHw ir
Axes->ParameterSets->CfgAxisHardware->posEncoderType sukonfigūruota.
Leistini šie deriniai:
axisHw = InOutCC
CC422 - varik. davik. ir visi prie MC prij. padėt. davik.
CC424 - varik. davik. ir visi prie CC prij. padėt. davik.
CC520 - varik. davik. ir visi prie CC prij. padėt. davik.
axisHw = AnalogMC
Visi padėties davikl.prij. prie MC
axisHw = AnalogMC
Visi padėties davikl.prij. prie CC
axisHw = DisplayMC
Visi padėties davikl.prij. prie MC
axisHw = DisplayMC
Visi padėties davikl.prij. prie CC
axisHw = ManualMC
Visi padėties davikl.prij. prie MC
axisHw = ManualMC
Visi padėties davikl.prij. prie CC
axisHw = ProfiNet
Varik.dav. ir visi pad.davikliai prijungti prie ProfiNet

Error correction

Patikr. konfigūrac.


Error description 230-01C0

Error message

Ašies %2 anal. išvestis prisk. du kartus

Cause of error

Kelios ašys tuo pačiu metu bando įrašyti į analoginę išvestį.

Error correction

Patikr.PLC programą.
Jei kelios ašys naudoja tą patį analog. išvadą, įjungta gali būti tik viena.


Error description 230-01C1

Error message

Nežinomas zond.sist. tipas

Cause of error

Iš zondavimo sistemos lentelės pasirinktas nežinomas zond. sistemos tipas.

Error correction

Patikr. zond.sist.lentelę.


Error description 230-01C2

Error message

Spindle (%2) has not yet been homed

Cause of error

A command has been given for a synchronous spindle run. However, not all spindles have been homed. The synchronous spindle run can be switched off only if all involved spindles have been referenced.

Error correction

— Home the spindle
- Check the NC or PLC program


Error description 230-01C3

Error message

AVAR.STAB. gedimas (%2)

Cause of error

Neteisinga vidinė ar išorinė avarinio išjungimo grandinė.
- per ilgas relės įjungimo laikas grandinėje tarp "Valdymo išvadas paruoštas" ir "Valdymo grįžtamasis ryšys paruoštas" avarinio išjungimo bei įjungimo programos metu
- Nutrūkęs laidas, blogi kontaktai

Error correction

Patikrinti avarinio išjungimo grandinę.
- patikrinti / pakeisti relę skirstomojoje spintoje
- patikrinti / atnaujinti kontaktus / laidus
- Praneškite klientų aptarnavimo skyriui


Error description 230-01C4

Error message

Relėje nėra valdymo įtampos

Cause of error

Pranešimas apie gedimą nutrūkus energijos tiekimui.

Error correction

- Valdymo įtampą įjunkite atskirai
- Patikrinkite elektros laidų instaliaciją skirstomojoje spintoje
- Patikrinkite mygtuką "Valdymo įtampos ĮJUNGIMAS"


Error description 230-01C5

Error message

CC neatsiliepia po PĮ įkelties

Cause of error

Esama CC neprisiregistruoja po reguliatoriaus programinės įrangos įkelties.

Error correction

CC sugedo. Pakeiskite TĮ


Error description 230-01C6

Error message

Dvigubo greičio reguliavimo kontūro pasirinktis neatblokuota

Cause of error

Sukonfigūruota dvigubo greičio valdymo grandinė, tačiau priedas neatblokuotas.
Valdymo grandinei aktyvinta paprastoji skaičiuok. galia (viengubas greitis).

Error correction

Patikrinkite parametrą CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Klaidingas ryšys tarp MC ir C

Cause of error

Klaida HSCI komunikacijos tarp MC kompiuterio ir CC reguliavimo bloko metu.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-01C8

Error message

Apdor. CC komandas baigėsi skirtasis laikas

Cause of error

CC buvo liepta vykdyti komandas, tačiau ji komandų nepatvirtino.

Error correction

Sugedo regul. blokas CC. Pakeiskite TĮ


Error description 230-01C9

Error message

Pasirinktis momentiniame "Master-Slave" valdyme neatblokuota

Cause of error

Sukonfigūruotas ir aktyvintas "Master Slave" valdymas, tačiau reikalinga PĮ neatblokuota.

Error correction

- Patikrinkite parametrą CfgAxisCoupling
- Atblokuokite PĮ priedą


Error description 230-01CA

Error message

Išjungimas po NC stabdymo dėl klaidos %2

Cause of error

Įrenginys išjungtas po NC sustabdymo.
Priež.:CC klaida

Error correction

Atkreipkite dėmesį į informaciją apie rodomos CC klaidos pašalinimą.


Error description 230-01CB

Error message

Ašies %2 išvestis prisk. du kartus

Cause of error

Kelios ašys tuo pačiu metu bando įrašyti į išvestį.

Error correction

- Patikr. PLC programą
Jei kelios ašys naudoja tą patį išvadą, įjungta gali būti tik viena.


Error description 230-01CC

Error message

Ašies %2 įvadas priskirt. du kartus

Cause of error

Kelios ašys tuo pačiu metu bando nuskaityti nuo įvado.

Error correction

- Patikr. PLC programą
Jei kelios ašys naudoja tą patį įvadą, įjungta gali būti tik viena.


Error description 230-01CD

Error message

Klaidinga kištukų priskirtis ašiai %2

Cause of error

Naudojant CC 424 arba CC 61xx, yra nuolatinė priskirtis tarp apsukų sk. matavimo prietaisų įvadų ir PWM išvado. Parametruose speedEncoderInput ir pwmSignalOutput yra neleistina kištukų priskirtis. Leistinos kištukų priskirtys:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Patikrinkite ašių konfigūr. ir prir. pakeiskite.


Error description 230-01CE

Error message

Įrenginio parametrai pakito TNC optimizavimo metu

Cause of error


Error description 230-01CF

Error message

Switch off after NC stop due to error %2

Cause of error

The machine was switched off after an NC stop.
Reason: PLC error

Error correction

Note the further information on remedies available when the PLC error is displayed.


Error description 230-01F5

Error message

Pradėti zondavimo ciklą su jau atlenktu matuokliu

Cause of error

Bandėte paleisti zondavimo ciklą, nors liestukas dar neatlenktas.

Error correction

Padid. atitr. kelią


Error description 230-01F6

Error message

LookAhead: skirt. laikas

Cause of error

LookAhead veik.tr.klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-01F7

Error message

Klaidingai sukonfig. greit. eigos įvadai

Cause of error

Galima naudoti tik įvadus nuo I0 iki I31 ir nuo I128 iki I152.

Error correction

Patikr. konfigūrac.


Error description 230-0226

Error message

Klientas, naudodamas ThreadId, jau prisiregistravo CfgServer.

Cause of error

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0227

Error message

Konfigūravimo serveris neparengtas

Cause of error

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0228

Error message

Įrenginio parametruose nėra esybės %2

Cause of error

Konfigūracijoje trūksta reikalingo parametro

Error correction

Patikrinkite konfigūraciją


Error description 230-0229

Error message

Įrenginio parametruose nėra esybės %2 ašiai %3

Cause of error

Konfigūracijoje trūksta reikalingo parametro

Error correction

Patikrinkite konfigūraciją
Jei šiai ašiai skirta daugiau parametrų rinkinių, tai tik 0-asis rinkinys turi būti išsamus.
Tačiau konfigūracijoje CfgKeySynonym->key turi būti įvestas praplėstas parametro rinkinio raktas, o konfigūracijoje CfgKeySynonym->relatedTo – atitinkamas pagrindinio rinkinio raktas.


Error description 230-022A

Error message

Galios elementas %2 lentelėje nerastas

Cause of error

Pateikto galios elemento nėra galios elementų lentelėje.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Patikrinkite variklio ir galios el.pavad.lentelėje


Error description 230-022B

Error message

Galios elemento lentelė nenuskaitoma

Cause of error

Galios elemento lentelė nerasta arba jos nepavyko nuskaityti.

Error correction

SQL serveriui perduoda lentelės rinkmena, kurioje yra sintaksiškai klaidingas rinkmenos pavadinimas.
Lentelės rinkmenos pavadinimo pirmoje vietoje turi būti mažiausiai viena raidė,
pavyzdys: M123.D Pakeiskite lentelės rinkmenos pavad.
- Patikrinkite galios el. lentelės katalogą
- Patikrinkite galios el. lent.


Error description 230-022C

Error message

Variklis (%2) nerastas variklio lentelėje

Cause of error

Pateikto variklio nėra variklių lentelėje.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Patikrinkite varik.priskyr. ašiai
- Pakoreguok. įrašą variklio lent.


Error description 230-022D

Error message

Variklio lentelė (%2) nenuskaitoma

Cause of error

Nurodyta variklio lentelė nerasta arba jos nepavyko nuskaityti.

Error correction

- SQL serveriui perduoda lentelės rinkmena, kurioje yra sintaksiškai klaidingas rinkmenos pavadinimas.
Lentelės rinkmenos pavadinimo pirmoje vietoje turi būti mažiausiai viena raidė,
pavyzdys: M123.D Pakeiskite lentelės rinkmenos pavad.
- Praneškite klientų aptarnavimo skyriui.
- Patikrinkite variklio lent. katalogą
- Patikrinkite variklio lentelę


Error description 230-022E

Error message

Nėra ryšio su SQL serveriu

Cause of error

Nėra ryšio su SQL serveriu

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-022F

Error message

Ašis (%2) kompensacijos lentelėje nerasta

Cause of error

Kompensacijos lentelėje nepavyko rasti nurodytos ašies duomenų.

Error correction

- Patikrinkite kompensac. lent. Nurodyta ašis kompensacijos lentelėje turi būti kaip stulpelis.
- Praneškite klientų aptarnavimo skyriui.


Error description 230-0230

Error message

Kompensacijos lentelėje (%2) klaidinga sint.

Cause of error

Nepavyko nuskaityti nurodytos kompensacijos lentelės duomenų.

Error correction

- Patikrinkite konfig. lentelę (*.cma).
- Patikrinkite kompensac. lent. (*.com).
Lentelėje daugiausiai gali būti 1024 komp. taškai (eilutės).
Stulpelio AXISPOS pirmoje ir paskutinėje eilutėje turi būti įvesta korekcijos srities pradžia ir pabaiga, remiantis įrenginio nuliniu tašku.
Tarpinės kompensacijos taškų padėtys apskaičiuojamos valdymo sistemoje ir jų nereikia nurodyti.
Jei stulpelyje AXISPOS nurodote pasirenkamas padėties vertes, tai šias vertes reikia taikyti vienodiems atstumams.
Prireikus korekcijos vertes, matuojamas neigiama judėjimo kryptimi, įveskite į BACKLASH stulpelį.
Kompensacijos taškams priklausančias korekcijos vertes įveskite į atitinkamos ašies stulpelį.
- Praneškite klientų aptarnavimo skyriui.


Error description 230-0231

Error message

Kompensacijos lentelė (%2) nenuskaitoma

Cause of error

Nurodyta kompensacijos lentelė nerasta arba jos nepavyko nuskaityti.

Error correction

- Patikrinkite konfigūracijos lentelės pavadinimą, konfigūracijos redaktoriuje išsaugotą raktiniu žodžiu 'TABCMA'.
- Patikrinkite kompensacijos lentelės katalogą, kuris konfigūracijos redaktoriuje išsaugotas raktiniu žodžiu 'oemTable'.
- Konfigūracijos lentelėje ašims priskirtos lentelės turi būti kompensacijos lentelių kataloge.
- SQL serveriui perduoda lentelės rinkmena, kurioje yra sintaksiškai klaidingas rinkmenos pavadinimas.
Lentelės rinkmenos pavadinimo pirmoje vietoje turi būti mažiausiai viena raidė,
pavyzdys: M123.D Pakeiskite lentelės rinkmenos pavad.
- Patikrinkite konfig. lentelę (*.cma).
- Patikrinkite kompensac. lent. (*.com).
- Praneškite klientų aptarnavimo skyriui.


Error description 230-0232

Error message

Parametro rinkinio pav. (%2) ašiai (%3) jau suteiktas

Cause of error

Dvi arba daugiau ašių susijusios su tuo pačiu parametrų rinkiniu

Error correction

Parametrų rinkinio pav. kiekv. ašiai turi būti vienareikšmiškas


Error description 230-0233

Error message

Per daug parametrų rinkinių ašiai %2

Cause of error

Vienai ašiai pareikalauta daugiau parametrų rinkinių
nei leidžiama

Error correction

Šiai ašiai nustatykite mažiau parametrų rink.


Error description 230-0234

Error message

Ištrynus esybę, valdymas paleidžiamas iš naujo

Cause of error

Ištrinta ašies parametro esybė

Error correction

Iš naujo pal. valdymą


Error description 230-0235

Error message

Ašies %2 padėties nustatymas sustabdytas dėl rekonfigūracijos.

Cause of error

Bandyta pakeisti judančios ašies parametrą.

Error correction

Ašis sustabdyta


Error description 230-0236

Error message

Skirt. laiko pabaiga stabdant ašį %2

Cause of error

Bandyta pakeisti judančios ašies parametrą.

Error correction

Ašis sustabdyta


Error description 230-0237

Error message

Suklys turi būti užprogramuotas kaip modulio ašis (ašis %2)

Cause of error

Ašis, kuri nesukonfigūruota kaip modulio ašis, buvo sukonfigūruota kaip suklys.

Error correction

patikr.parametrą CfgAxis->moduloDistance


Error description 230-0238

Error message

Lemtingoji konfigūracijos klaida: ciklinis apdirbimas sustabdytas

Cause of error

Konfigūracijoje pasireiškė lemtingoji klaida, todėl valdymo sistema neveikia tinkamai.

Error correction

Patikr. konfigūrac.


Error description 230-0239

Error message

Pavadinimas (%2) ašiai (%3) negalioja

Cause of error

Vienai arba kelioms ašims skirtas tas pats ašių kodas arba į System->CfgAxes->axisList įvestas neteisingas kodas.

Error correction

Kiekv. ašiai turi būti įvesti vienareikš.ir tinkami pavad.


Error description 230-023A

Error message

Netinkama ašies %2 konfigūracija

Cause of error

Galimos šios klaidos priežastys:
1. CfgAxis->axisMode sukonfigūruotas NotAllowed
2. CfgAxis->axisMode sukonfigūruotas Active, tačiau šiai ašiai nėra jokio parametrų rinkinio
3. CfgAxis->axisMode sukonfigūruotas Virtual, tačiau CfgAxis->axisHw kitas pažymėtas kaip "None"

Error correction

Patikrinkite parametrų derinį


Error description 230-023B

Error message

Lemt. klaida interpoliatoriuje: ciklinis apdirbimas sustabdytas

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Maitinimo modulis %2 lentelėje nerastas

Cause of error

Pateikto maitinimo modulio nėra maitinimo modulių lentelėje.

Error correction

- Informuokite klientų aptarnavimo tarnybą.
- Lentelėje patikrinkite maitinimo modulio pavadinimą.


Error description 230-023D

Error message

Maitinimo modulio lentelė nenuskaitoma

Cause of error

Maitinimo modulio lentelė nerasta arba jos nepavyko nuskaityti.
Valdiklis negali nuskaityti maitinimo modulio lentelės rinkmenos pavadinimo.
Rinkmenos pavadinimo pirmoje vietoje turi būti mažiausiai viena raidė, pavyzdys:
M123.D

Error correction

- Patikrinkite maitinimo modulio lentelės katalogą.
- Patikrinkite maitinimo modulio lentelę, jei reikia, koreguokite rinkmenos pavadinimą.


Error description 230-02BC

Error message

Orientavimas, naudojant suklį be nust. padėties

Cause of error

Suklio orientavimas atliekamas naudojant suklį, kuriam dar nenustatytas atskaitos taškas

Error correction

- Patikr. NC progr.
- Nust. suklio atsk.tšk.
- Parametre Axis->ParamSets->(Spindle)->CfgReferencing->refType turi būti nustatyta "without Switch and on the fly", kad automatiškai būtų nustatytas atsk. taškas.


Error description 230-02BD

Error message

Matuoklis išlenktas

Cause of error

Lietimo zondas jau matavimo proceso pradžioje iškreiptas.

Error correction

- Sensorinę sistemą nustatyti į pradinę padėti, iš naujo pradėti matavimo procesą.
- Jei taip nutinka kelis kartus, patikrinkite, ar sensorinė sistema nepažeista.
- Jei reikia, praneškite klientų aptarnavimo skyriui.


Error description 230-02BF

Error message

Reguliavimo ratas?

Cause of error

- Elektroninis smagratis neprijungtas.
- Konfigūracijoje System->CfgHandwheel->wheelType pasirinktas netinkamas smagratis.
- Pažeista arba netinkama perdavimo linija.

Error correction

- Smagratį prijunkite per kabelio adapterį.
- Patikrinkite konfigūraciją System->CfgHandwheel->wheelType.
- Patikrinkite, ar nepažeista perdavimo linija.


Error description 230-02C0

Error message

Ašiai %2 užprogramuotas per mažas greitis

Cause of error

Šiai ašiai užprogramuotas per mažas greitis, naudojant PLC padėties nustatymą.

Error correction

Užprogramuokite didesnį greitį arba patikrinkite konfigūraciją Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" nurodo esamą konfigūracijos rinkinio pavadinimą.


Error description 230-02C1

Error message

Sukliui ("%2") užprogramuotas per mažas aps. sk.

Cause of error

Šiai ašiai užprogramuotas per mažas apsukų skaičius, naudojant PLC padėties nustatymą.

Error correction

Užprogramuokite didesnį apsukų skaičių arba patikrinkite konfigūraciją Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" nurodo esamą konfigūracijos rinkinio pavadinimą.


Error description 230-02C2

Error message

Grįžimas sriegimo cikle negalimas.

Cause of error

Sriegimo ciklo metu pasuktoje apdirbimo plokštumoje bandyta grįžti atgal.

Error correction

Sriegimo ciklo metu grįžti galima tik įrankio ašies kryptimi.


Error description 230-02EE

Error message

HSC filtro pasirinktis neatblokuota

Cause of error

Sukonfigūruotas HSC filtras, tačiau priedas neatblokuotas.
Ašiai dabar aktyvintas trikampis filtras.

Error correction

Sukonfig. kitą filtro tipą


Error description 230-02EF

Error message

Software option 151 Load Monitoring not enabled

Cause of error

A load monitor (G995, G996) was programmed in the NC program, but the required software option 151 Load Monitoring is not enabled.

Error correction

- Check the NC program and adapt it if necessary
- If required, enable the software option 151 Load Monitoring
- Contact the machine tool builder
- Inform your service agency


Error description 230-02F0

Error message

Option for digital control loops not enabled

Cause of error

A digital control loop was configured without enabling the necessary option in the control’s SIK.

Error correction

- Check the configuration and correct if necessary
- Enable the option
- Inform your machine tool builder


Error description 230-0327

Error message

Plug & Play (%2) Motor detected: %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
A motor was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected motor belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the motor was not correctly recognized
- Contact your machine tool builder


Error description 230-0328

Error message

Plug & Play (%2) Inverter detected: %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
An inverter was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected inverter belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the inverter was not correctly recognized
- Contact your machine tool builder


Error description 230-0329

Error message

Plug & Play (%2) Supply Module detected: %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active.
An supply module was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog prompt if the supply module was correctly recognized
- Deactivate "Plug & Play", if the supply module was not correctly recognized and check the configuration
- Contact your machine tool builder


Error description 230-032A

Error message

Axis %1 (%2): Motor %3 detected and registered

Cause of error

The named motor was detected through plug-and-play and entered in the axis configuration under CfgServoMotor->motName.


Error description 230-032B

Error message

Axis %1 (%2): Inverter %3 detected and registered

Cause of error

The named inverter was detected through plug-and-play and entered in the axis configuration under CfgPowerStage->ampName.


Error description 230-032C

Error message

Axis %1 (%2): Supply module %3 detected and registered

Cause of error

The named supply module was detected through plug-and-play and entered in the axis configuration under CfgSupplyModule->name.


Error description 230-032D

Error message

Axis %1 (%2): Plug & play has been deactivated for the motor

Cause of error

Plug-and-play was deactivated in the named axis for the motor.

Error correction

- Check the configuration and the motor being used
- Plug-and-play can be reactivated through CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Axis %1 (%2): Plug & play has been deactivated for the inverter

Cause of error

Plug-and-play was deactivated in the named axis for the inverter.

Error correction

- Check the configuration and the inverter being used
- Plug-and-play can be reactivated through CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Axis %1 (%2): Plug & play has been deactivated for supply module

Cause of error

Plug-and-play was deactivated in the named axis for the supply module.

Error correction

- Check the configuration and the supply module being used
- Plug-and-play can be reactivated through CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Per didelis padėt. nuokrypis (ašis %2)

Cause of error

Per didelis padėties nuokrypis tarp padėties ir apsukų skaičiaus matavimo sistemos.

Error correction

Patikrinkite sujungimą tarp pad. ir aps.sk. daviklio.


Error description 230-041B

Error message

Ašies %2 negalima įjungti

Cause of error

Šią ašį turi įjungti PLC, nors ji buvo išjungta naudojant DriveOffGroup.

Error correction

Patikr. PLC programą.


Error description 230-041C

Error message

HSCI perdavimo saugos būsenoje klaida

Cause of error

HSCI S būsenoje aptikta klaida.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Daugiau informac. apie diagnostiką pateikiama diagn. meniu.


Error description 230-041D

Error message

TRC: netin. vald.tipas; ašis %1

Cause of error

Kompensacijos duomenys yra sugeneruoti ne dabar naudojamam valdymui. Kompensacijos duomenų kopijavimas į kitą valdymo sistemą yra neleidžiamas.

Error correction

- Naujas kompensacijos parametro nustatymas su TNCopt iš Optimizacija/Torque Ripple Compensation.
- Kompensacijos deaktyvinimas: įrašas konfigūracijos dydyje
Trinti Axes/ParameterSets/[par. rink. raktažodis]/CfgControllerComp/compTorqueRipple.
- Praneškite klientų aptarnavimo skyriui.


Error description 230-041E

Error message

TRC: kompensacijos rinkm. (%1) nenuskait.

Cause of error

Nurodyta kompensacijos rinkmena nerasta arba jos nepavyko nuskaityti.

Error correction

- Patikrinkite kompensacijos rinkmenos katalogą, kuris konfigūracijos redaktoriuje išsaugotas raktiniu žodžiu 'oemTable'.
- Patikrinkite kompens.rinkm.
- Kompensacijos deaktyvinimas: įrašas konfigūracijos dydyje
Trinti Axes/ParameterSets/[par. rink. raktažodis]/CfgControllerComp/compTorqueRipple.
- Praneškite klientų aptarnavimo skyriui.


Error description 230-041F

Error message

Parametro posEncoderIncr arba posEncoderDist klaida (ašis %2)

Cause of error

Konfigūracijos objekte CfgAxisHardware klaidingai sukonfigūruoti abu įrenginio parametrai posEncoderIncr ir posEncoderDist.
Ir tuo atveju, jei naudojami tik variklio davikliai (be padėties matuoklių), abiem parametrams būtina nustatyti prasmingas vertes.

Error correction

- Į įrenginio parametrus CfgAxisHardware->posEncoderIncr ir CfgAxisHardware->posEncoderDist įveskite prasmingas padėties arba variklio daviklio vertes.


Error description 230-0420

Error message

Nėra lauko kampo pavarai %1

Cause of error

Variklio lauko kampo nepavyko rasti, naudojant suderintą matavimo prietaisą.
Absoliutūs matavimo prietaisai su „EnDat“ sąsaja:
- Išsaugotas matavimo prietaiso serijos numeris netinka matavimo prietaisui.
Prieauginiai matavimo prietaisai:
- Išsaugotas SIK serijos numeris netinka valdymo sistemos SIK.

Error correction

- Prir. režimu „Srovės regul. derin.“ nust. lauko kampą (paspauskite progr.mygt. „LAUKO ORIENTAV.“).
– Patikrinkite „Matavimo sistemos rūšis“ įrašą variklio lentelėje ir prir. pakoreguokite.
- Tikrinkite įrenginio parametrą „motEncType“ ir prir. pakoreguokite.
- Patikrinkite įrenginio parametrus „motPhiRef“ ir „motEncSerialNumber“. Jei reikia, abiem parametrams įveskite vertę „0“, kad būtų nustatytas naujas lauko kampas.
- Informuokite klientų aptarnavimo tarnybą.


Error description 230-0421

Error message

MCU/CCU kontrolė skirtinga

Cause of error

MCU ir CCU skirtingos kontrolės reikšmės.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 230-0422

Error message

Keičiant filtrą ašis negali judėti

Cause of error

Keičiant filtrą draudžiama judinti bet kurią ašį.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 230-0423

Error message

Klaidinga ašies %2 konfigūracija

Cause of error

Sukonfigūruotos jungtys, kurių nėra CC.

Error correction

Patikrinkite ašių konfigūrac.:
- CfgAxisHardware->posEncoderInput,
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Disbalanso kontrolė: matavimas negalimas

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Disbalanso kontrolė (naudotojas): per didelis disbalansas

Disbalanso kontrolė (sistema): per didelis disbalansas

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Disbalanso kontrolė (naudotojas): disbalanso suma per didelė

Disbalanso kontrolė (sistema): per didelė disbalanso suma

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Disbalanso kontrolė: neatlikta konfigūracija

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Disbalanso kontrolė: apibrėžti negaliojantys sukliai

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Disbalanso kontrolė: apibrėžtos negaliojančios matavimo ašys

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Disbalanso kontrolė: neaktyvus sistemos monitorius

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Disbalanso kontrolė: nekonfigūruoti sukliai

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Disbalanso kontrolė: klaidingi suklių parametrai arba rodyklė

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Disbalanso kontrolė: pasiektas ribinis apsukų skaičius

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Disbalanso sekikl.: vidinė klaida

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Disbalanso sekikl.: Paleistis pasibaigė

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Disbalanso sekikl.: vidinė klaida

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Disbalanso sekikl.: suklio rodyklė rodo į netinkamą ašį

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Disbalanso sekikl.: įrenginio parametrai neapibrėžti

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Disbalanso sekikl.: vidinė klaida

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Disbalanso sekikl.: klaidinga suklio rodyklė

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Disbalanso sekikl.: neapibrėžta ašis matavimui

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Disbalanso sekikl.: nekonfigūruoti sukliai

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Disbalanso sekikl.: nėra nurodytos paleisties ašies

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Disbalanso sekikl.: neišpildytos paleisties sąlygos

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Disbalanso sekikl.: neapibrėžtas leistinas disbalansas

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Disbalanso sekikl.: neapibrėžta leistina disbalanso suma

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Disbalanso sekikl.: neapibrėžtas leistinas disbalansas

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Disbalanso sekikl.: neapibrėžta leistina disbalanso suma

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

Vidinė klaida perduodant osciloskopo matavimo duomenis.

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Galinis jungiklis/apsaugos zona klaid. užprogramuota ašiai %2

Cause of error

Skirtumas tarp viršutinio ir apatinio ribojimo reikšmės turi būti mažesnis nei 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Smagračio padėties persidengimas (M118) neleistinas

Cause of error

Esant aktyviai apsaugos nuo susidūrimo kontrolei, įjunkite funkciją M118. Smagračio perdanga su 118 kartu su apsaugos nuo susidūrimo kontrole yra draudžiama.

Error correction

Iš PC programos pašalinkite M118 arba išjunkite apsaugos nuo susidūrimo kontrolę.


Error description 230-0444

Error message

Collision monitoring not possible in turning mode

Cause of error

Susidūrimo kontrolė negali kontroliuoti sukamųjų įrankių ir kartu su sukamuoju sukliu besisukančių susidūrimo objektų.

Error correction

- Jei reikia, iš sukimo kinematikos pašalinkite susidūrimo objektą (CMO) (praneškite įrenginio gamintojui).
- Veikiant frezavimo režimui nekeiskite jokių sukamųjų įrankių.


Error description 230-0445

Error message

Per didelis greičio nuokrypis (ašis %2)

Cause of error

Per didelis greičio nuokrypis tarp padėties ir apsukų skaičiaus matavimo prietaisų.

Error correction

Patikrinkite sujungimą tarp pad. ir aps.sk. matavimo prietaiso.


Error description 230-0446

Error message

Internal error while processing the oscilloscope measuring data

Cause of error

Internal software error: The synchronization of the oscilloscope channels is faulty.

Error correction

- Inform your service agency if the error continues to occur
- Repeat the measurement


Error description 230-0447

Error message

Vidinė klaida apdorojant osciloskopo matavimo duomenis.

Cause of error

Vidinė programinės įrangos klaida: osciloskopo kanalai veikia klaidingai esant šiai sekiklio sąlygai.

Error correction

- Jei klaida atsiras dar kartą, praneškite klientų aptarnavimo tarnybai.
- Išmatuokite iš naujo.


Error description 230-0448

Error message

Vidinė klaida apdorojant osciloskopo matavimo duomenis.

Cause of error

Vidinė programinės įrangos klaida: klaidinga osciloskopui perduodamų duomenų eilės tvarka.

Error correction

- Išmatuokite iš naujo.
- Jei klaida atsiras dar kartą, praneškite klientų aptarnavimo tarnybai.


Error description 230-0449

Error message

Smagratis: prijungtas netinkamas smagratis

Handwheel %3: Wrong handwheel connected

Cause of error

- Elektroninis smagratis neprijungtas.
- Įrenginio parametre „System/CfgHandwheel/type“ sukonfigūruotas netinkamas smagratis.

Error correction

- Smagratį prijunkite per kabelio adapterį.
- Patikrinkite įrenginio parametrą „System/CfgHandwheel/type“.


Error description 230-044A

Error message

Smagratis: nešvarumai

Handwheel %3: Contaminated or damaged

Cause of error

Smagratis praneša, kad ratas nešvarus.

Error correction

Patikrinkite smagratį ir prireikus pakeiskite.


Error description 230-044B

Error message

Smagratis: perdavimo triktis

Handwheel %3: Transmission disturbance

Cause of error

- Įrenginio parametre „System/CfgHandwheel/type“ buvo sukonfigūruotas netinkamas smagratis.
- Sutriko duomenų perdavimas tarp smagračio ir valdymo sistemos.

Error correction

- Patikrinkite įrenginio parametrą „System/CfgHandwheel/type“.
- Naudojant nuotolinio valdymo smagratį: sumažinkite atstumą iki imtuvo
- Išjunkite galimus trikdžių šaltinius
- Patikrinkite jungiamąjį kabelį.


Error description 230-044C

Error message

Smagratis: perdavimo klaida

Handwheel %3: Transmission error

Cause of error

Pažeista arba netinkama perdavimo linija.

Error correction

Patikrinkite, ar nepažeista perdavimo linija.


Error description 230-044D

Error message

Smagratis: klaidingas parametras

Handwheel %3: Wrong parameter

Cause of error

Iniciacijos reikšmės netinka prijungtam smagračiui.

Error correction

Patikrinkite konfigūracijos duomenis „System/CfgHandwheel/initValues“.


Error description 230-044E

Error message

Smagratis: laiko viršijimas

Handwheel %3: Timeout

Cause of error

Viršytas laikas, palaikant ryšį su smagračiu.

Error correction

- Patikrinkite smagračio kreipties tašką
- Patikrinkite radijo bangų nuostatus


Error description 230-044F

Error message

Smagratis: negalima prijungti

Handwheel %3: No connection possible

Cause of error

Nepavyko prisijungti prie smagračio.
Gali būti, kad smagratis ne kreipties taške (smagračio laikiklis).

Error correction

Smagratį įstatykite į kreipties tašką (smagračio laikiklį).


Error description 230-0450

Error message

Ašis %2: „CfgReferencing“ / „dblRefOffset“: įveskite %3

Cause of error

Atskaitos žyma buvo nuskaityta du kartus.

Error correction

Įrenginio parametre („Parameter CfgReferencing/dblRefOffset“) įveskite nurodytą reikšmę.


Error description 230-0451

Error message

PLC judesys neleistinas ašiai %2

Cause of error

Šiuo metu aktyvinta NC programa blokuoja rankinius ašių judesius, kurie aktyvinami PLC programos rankiniais krypties mygtukais arba judesiais.

Error correction

Pritaikykite PLC programą


Error description 230-0452

Error message

DCM: vykstant programai judinti rankomis neleidžiama

Cause of error

Ašies krypties mygtukais, smagračiu arba PLC komanda bandėte atlikti judesį, kai buvo aktyvi programos eiga.

Error correction

Palaukite, kol baigsis programos eiga, arba perjunkite atskiro sakinio režimą.


Error description 230-0453

Error message

DCM: programos negalima paleisti arba tęsti

Cause of error

Bandėte paleisti programą, kai buvo atliekamas judesys, pvz., paspaudus ašies krypties mygtukus, naudojant smagratį arba PLC komandą.

Error correction

Palaukite, kol baigsis ašies krypties mygtukais, smagračiu arba PLC komanda aktyvintas judesys.


Error description 230-0454

Error message

DCM: aktyvinus DCM negalima naudoti TCPM

Cause of error

Kai buvo aktyvinta DCM, veikiant rankiniam režimui bandėte atlikti judesį naudodami TCPM.

Error correction

Išaktyvinkite TCPM.
Išaktyvinkite DCM ir atlikite judesį be kontrolės.


Error description 230-0455

Error message

DCM: išlyginamojo laikiklio judesys nekontroliuojamas

Cause of error

When DCM is active, you use the "tapping with floating tap holder" cycle. Please note that movements of the floating tap holder are not monitored by DCM. Collision monitoring observes the floating tap holder at its resting position.


Error description 230-0456

Error message

DCM negalima naudoti įjungus gaišties arba iš dal. valdomą režimą

Cause of error

DCM bandėte naudoti ne netiesioginio valdymo ašis.

Error correction

Pakeiskite konfigūr.


Error description 230-0457

Error message

Atskaitos žyma nerasta

Cause of error

Įveikus reikiamą atstumą užkoduotoms atstumo atskaitoms nustatyti nepavyko rasti atskaitos taško.

Error correction

- Praneškite įrenginio gamintojui.
– Patikrinkite primontuotą matavimo prietaisą.
- Patikrinkite įrenginio konfigūraciją (parametras „posEncoderRefDist“).


Error description 230-0458

Error message

DCM: patikrinti skipReferencing parametrą

Cause of error

Įrenginio parametre „System/CfgMachineSimul/skipReferencing“ nustatėte reikšmę TRUE. Parinkus šį nustatymą negali veikti dinaminė susidūrimo kontrolė DCM.

Error correction

Parametre „skipReferencing“ nustatykite reikšmę FALSE arba aktyvinkite programinės stoties režimą (simMode = CcAndExt).


Error description 230-0459

Error message

Ašies %2 S-RAM turiniai nenuoseklūs

Cause of error

S-RAM išsaugotos ašies padėties vertės „EnDat“ netinkamos.
Naudojamos vienoje rinkmenoje išsaugotos vertės.

Error correction

Patikrinkite esamos ašies padėtį


Error description 230-045B

Error message

DCM: Activation during a movement

Cause of error

You activated the dynamic collision monitoring (DCM) during a program run or an axis movement.

Error correction

Activate DCM when the machine is at standstill.


Error description 230-045C

Error message

S-RAM contents of axis %2 overwritten with values from file

Cause of error

The EnDat axis position values saved in S-RAM were overwritten by the values saved in a file.

Error correction

Check the current position of the axis


Error description 230-045D

Error message

Axis %2: CfgReferencing/doubleRefOffset: %3 was entered

Cause of error

The reference run was performed twice.

Error correction

The given value was entered in the configuration.


Error description 230-045E

Error message

Oscilloscope active during start of reference machining

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Programmed movement not allowed

Cause of error

No programmed movement of axes is allowed in the "Retract" operating mode.

Error correction

Do not start an NC program as long as the "Retract" operating mode is active.


Error description 230-0460

Error message

Error in configuration of axis %2

Cause of error

The axis has been configured incorrectly.

Error correction

Check the axis configuration at the following places and correct if required:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Configuration of kinematic compensation is faulty

Cause of error

The configuration of the temperature compensation or the kinematic compensation is faulty. The controls traverses without compensation as long as the error is not corrected.
The more exact cause is described in the additional text.

Error correction

- Acknowledge the error in order to continue without compensation
- Correct the configuration


Error description 230-0462

Error message

Temperature compensation is faulty

Cause of error

An error occurred in the calculation of the temperature compensation. The temperature compensation might no longer be working.

Error correction

Check the configuration of the temperature compensation.


Error description 230-0463

Error message

Kinematic compensation is faulty

Cause of error

An error occurred in the calculation of the kinematic compensation. The kinematic compensations might no longer be working.

Error correction

Check the kinematic compensations and and correct them if required.


Error description 230-0464

Error message

EnDat multiturn counter of the %2 axis was corrected

Cause of error

The value for the EnDat multiturn counter saved in the configuration is not plausible.
The value was automatically corrected by the control.

Error correction

Check the current position of the axis


Error description 230-0465

Error message

EnDat multiturn counter of the %2 axis was changed

Cause of error

The value for the EnDat multiturn counter saved in the configuration was exceeded.
The change does not become effective until the control is restarted.

Error correction

Restart the control.


Error description 230-0467

Error message

The KinematicsComp option has not been enabled

Cause of error

An kinematic compensation was configured, but the KinematicsComp option was not enabled.
The kinematic compensation is not in effect.

Error correction

- Correct the configuration or enable the software option.


Error description 230-0468

Error message

Max. compensation value %2 reached in CfgKinSimpleTrans %1

Cause of error

The value for the kinematic temperature compensation at the transformation has exceeded the maximum permissible value.
The compensation is set to the maximum value. The warning is deleted as soon as the maximum value is no longer exceeded.

Error correction

- Check the calculation of the compensation, and correct it if required
- Check the incoming PLC variables


Error description 230-0469

Error message

Max. compensation value %2 reached in axis %1 component %3

Cause of error

The value for the kinematic compensation at the axis has exceeded the maximum permissible value.
The compensation is set to the maximum value. The warning is deleted as soon as the maximum value is no longer exceeded.

Error correction

- Contact your machine tool builder
- Check the value and correct it if required
- Check the incoming PLC variables and tables and correct them if required


Error description 230-046A

Error message

Apibrėžti daugiau nei %2 greitieji PLC įėjimai

Cause of error

In the IOC file, more fast PLC inputs are defined than allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046D

Error message

Input for axis group enabling has incorrect parameters

Cause of error

The PLC input for the axis-group release was not in the IO configuration (IOC file) or it was faulty.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046E

Error message

Ašių grupei atblokuoti %2 apibrėžti keli įėjimai

Cause of error

- Per axis group, only one PLC input for the axis-group release was defined.
- In the IOC file, multiple PLC inputs for the axis-group release were defined for one axis group.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046F

Error message

Ašių grupės atblokavimo %2 įėjimas nel. magistralės sistemoje

Cause of error

The input for the axis-group release was defined on an illegal bus system in the IO configuration (IOC file).
The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0470

Error message

Fast input for spindle has incorrect parameters

Cause of error

The fast input for the spindle was not in the IO configuration (IOC file) or it has incorrect parameters.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0471

Error message

Several fast inputs defined for spindle %1

Cause of error

More than one fast input was defined for a spindle in the IO configuration (IOC file).
Only one input is allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0472

Error message

Fast input for spindle %1 on impermissible bus system

Cause of error

- The fast input for the spindle was defined on an illegal bus system.
- The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0473

Error message

Fast input cannot be activated

Cause of error

A fast input cannot be activated because the IO configuration does not match the actual hardware configuration.
The affected input is shown in the additional information.
- The control is operated in the simulation mode.
- The IOC file does not match the hardware configuration.
- The options in the configuration are incorrectly set.

Error correction

- Check the hardware configuration
- Check the IO configuration
- Check the options
- Inform your service agency


Error description 230-0474

Error message

Inputs for axis group enabling have multiple definitions

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Fast input for spindle %2 already defined

Cause of error

Fast inputs are defined for the spindle both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum CfgSpindle->fastInput (parameter number 401502)


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

The compensation file for the TRC was adapted. The values were transferred to the CC controller unit and activated.

Error correction

Note further messages.


Error description 230-047A

Error message

No fast input for spindle %2 (%3)

Cause of error

No fast input was designed for homing or stopping.

Error correction

- Check the IO configuration (IOC file)


Error description 230-047B

Error message

Programmed position error too large. Limit to %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Axis %2: Double reference name is active

Cause of error

A scanning cycle was started with active double reference run although the position encoder’s reference mark had not yet been scanned.

Error correction

Traverse the reference mark
- Check the entry for double reference run in machine parameter MP_doubleRef
- Inform your service agency


Error description 230-047F

Error message

Current actual position of the axis (%2) cannot be used

Cause of error

- The machine tool builder’s configuration does not allow transfer of the current EnDat position

Error correction

- Inform your service agency


Error description 230-0480

Error message

Max. compensation value %2 reached in axis %1

Cause of error

The value for the kinematic compensation at the axis has exceeded the maximum permissible value.
The compensation is set to the maximum value. The warning is deleted as soon as the value falls 0.1 mm below the maximum value.
Both the kinematic temperature compensation and the compensation via KinematicsComp (software option) go into the kinematic compensation.

Error correction

- Check calculation of compensation values, and correct if required
- Check and the PLC variables and tables going into the compensation and correct them if necessary
- Inform your service agency


Error description 230-0488

Error message

No assignment between handwheels and connections

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

Only one HR 550FS wireless handwheel possible

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

Error in acknowledging the SampleRate of the CC

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

Handwheel superimpositioning is ignored

Cause of error

The handwheel superimpositioning cannot be changed during M140 and measuring movements.

Error correction

The handwheel superimpositioning can be changed again when no M140 or measuring movement is active.


Error description 230-048E

Error message

Internal software error during Program Run, Single Block

Cause of error

An internal error occurred that can disturb the block display in Single Block mode.

Error correction

- Delete the error and continue as normal. In very rare cases in Single Block mode the block display might not agree with the operation. The movements are nevertheless made individually.
- If the error should reoccur, please generate a service file and inform your service agency.


Error description 230-048F

Error message

Handwheel %3: Communication error

Cause of error

- Internal communication error with the handwheel

Error correction

- Save service files
- Inform your service agency


Error description 230-0490

Error message

PLC movement for axis %2 was canceled

Cause of error

- An axis movement through the manual direction keys or the PLC program was stopped by a reconfiguration or a system cycle.

Error correction

- Restart the axis movement, if required.


Error description 230-0491

Error message

Retraction from thread completed

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

MCU/UVR watchdog mismatch

Cause of error

The watchdogs on the MC main computer and UVR supply unit have different values.

Error correction

Generate the service files and inform your service agency.


Error description 230-0494

Error message

Message from UVR %2

Cause of error

The UVR supply unit reports an error

Error correction

Inform your service agency


Error description 230-0495

Error message

Incorrect axis index in axis %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Input for speed encoder (%1) not valid

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Incorrect inverter or motor connection (%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Faulty synchronization during a movement

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) missing for interpol. PLC movement

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Spindle speed?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

A parameter change requires switching off the drive

Cause of error

Before changing the directional bit in the parameters, the drive must be switched off.


Error description 230-049E

Error message

Real time coupling function (RTC) together with handwheel active

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test of brake %1 for axis %2 was unsuccessful

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Touch probe %1 is not supported by the transmitter/receiver unit

Cause of error

The transmitter/receiver unit does not support the touch probe.

Error correction

Select another touch probe
Inform your service agency


Error description 230-04A3

Error message

Collision of the touch probe

Cause of error

The touch probe collision protection has responded.

Error correction

Manually retract the touch probe.


Error description 230-04A4

Error message

Configuration of handwheel on axis %2 is faulty

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Handwheel %3: Handwheel is not supported

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Multiple handwheels on the same radio channel

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Other radio devices are disturbing radio handwheel operation

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

Could not activate or deactivate axis %2

Cause of error

In a traverse range switchover, the position, speed and current controller of the axes to be deactivated must be switched off first.

Error correction

- Check the PLC program and adapt it if necessary.
- Inform your service agency.


Error description 230-04A9

Error message

Do not set the switch-off group, parameter set %2

Cause of error

Setting the parameter CfgAxisHardware/MP_driveOffGroup is not permitted in controls with integrated functional safety (FS) from HEIDENHAIN.

Error correction

- Check the parameters.
- The function must be implemented by the machine manufacturer via the SPLC program.
- Inform your service agency.


Error description 230-04AA

Error message

The switch-off group must be set, parameter set %2

Cause of error

The parameter CfgAxisHardware/MP_driveOffGroup must be set for controls without integrated functional safety (FS) from HEIDENHAIN.
Refer to the Technical Manual for your control for the function and constraints of this parameter.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AB

Error message

Parameter %2 not set for parameter set %3

Cause of error

The parameter must be set for this parameter set.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AC

Error message

Inputs for axis-group enabling are ignored

Cause of error

Inputs for axis-group enabling were found where the setting CfgHardware/MP_driveOffGroupInputs was defined.
This machine ignores them. The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the setting CfgHardware/MP_driveOffGroupInputs.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AD

Error message

PL inputs are not allowed as axis-group enabling

Cause of error

PL inputs for axis-group enabling were defined in the IOCP file.
This machine ignores them.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the axis-group enabling machine function from all PL input terminals.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AE

Error message

PAE module not configured in IOCP file

Cause of error

No machine functions for axis-group enabling were found in the IOCP file. The safety functions STO, SBC, and SS1 must be configured via a PAE-H switch-off module.
The PAE module is presumably not configured.

Error correction

- Configure the PAE module correctly in the IOCP file.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AF

Error message

Axis-group enabling machine function configured on PL module

Cause of error

The axis-group enabling machine function was defined on at least one terminal in the IOCP file even though the module is not a PAE module.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

The axis was configured incorrectly.

Error correction

Check the axis configuration in the following machine parameters and correct if required:
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Inform your service agency


Error description 230-04BC

Error message

Warning from EnDat speed encoder on motor in %1 axis ID: %2 SN: %3

Warning from EnDat position encoder in %1 axis ID: %2 SN: %3

Cause of error

- Lower internal functional limit of the encoder has been exceeded.

Error correction

- Check the mounting of the encoder and correct it if necessary
- Clean the encoder, if possible
- Check whether any of the encoder specifications were not complied with, e.g. the supply voltage or ambient temperature. Ensure that the encoder is operated within the specifications.
- Inform your service agency


Error description 231-4003

Error message

4003 AVAR. STABD. aktyvus (AVAR.STABD. testas)

Cause of error


Error description 231-4004

Error message

4004 AVAR. STABD. neaktyvus (AVAR.STABD. testas)

Cause of error


Error description 231-4005

Error message

4005 Atminties perpildos įspėjimas

Cause of error


Error description 231-4007

Error message

4007 GA neperduoda pertraukties

Cause of error


Error description 231-4008

Error message

4008 Atsakymas į pagr. komp. komandą perduotas per vėlai

Cause of error


Error description 231-4009

Error message

4009 Klaidinga pertrauktis (AC triktis, avar. išj.)

Cause of error


Error description 231-400B

Error message

400B Pagr. kompiuterio sinchronizacijos užklausa

Cause of error


Error description 231-4110

Error message

4110 Matavimo sistemos užterštumas (ašis: %1)

Cause of error


Error description 231-4120

Error message

4120 Matavimo sistemos dažnio viršijimas (ašis: %1)

Cause of error


Error description 231-4130

Error message

4130 Mat. sistemos Z1 žymos užterštumas (ašis: %1)

Cause of error


Error description 231-4140

Error message

4140 Galios elemento įsp.: ventiliat. temp. ašis: %1

Cause of error


Error description 231-4150

Error message

4150 Galios elementos įsp.: ašis: %1

Cause of error


Error description 231-4160

Error message

4160 GA būklės reg. = neįkelta (ašis: %1)

Cause of error


Error description 231-4170

Error message

4170 Temperatūros matavimo klaida (ašis: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: pavara parengta (ašis: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: pavara neparengta (ašis: %1)

Cause of error


Error description 231-4220

Error message

4220 Neveikos atpažinimas (V=0, kai IQ_max): (ašis: %1)

Cause of error


Error description 231-4230

Error message

4230 Neveikos atpažinimas pabaigoje (ašis: %1)

Cause of error


Error description 231-4240

Error message

4240 Pirm. įspėjimas I^2*t kontrolė (ašis: %1)

Cause of error


Error description 231-4250

Error message

4250 Pirm. įspėjimo pabaiga I^2*t kontrolė (ašis: %1)

Cause of error


Error description 231-4260

Error message

4260 Ribojimas dėl I^2*t kontrolės

Cause of error


Error description 231-4270

Error message

4270 Apribojimo pabaiga dėl I^2*t kontrolės (ašis: %1)

Cause of error


Error description 231-4280

Error message

4280 REF užklausos klaida (ašis: %1)

Cause of error


Error description 231-4290

Error message

4290 Pavaros išjung. (neaktyvus RDY signalas): (ašis: %1)

Cause of error


Error description 231-4300

Error message

4300 Pavara atblokuota (ašis: %1)

Cause of error


Error description 231-4310

Error message

4310 Pavara užblokuota, pvz., dėl avar. išj. (ašis: %1)

Cause of error


Error description 231-4400

Error message

4400 Per ilga gaištis, ištrinama padėt. nustat. klaida (ašis: %1)

Cause of error

- The following error of an axis exceeds one of the following error limits.
- The acceleration entered is too large.
- The motor does not move in spite of “Drive on.”

Error correction

- Reduce the contouring feed rate, increase the rotational speed.
Remove any possible sources of vibration.
Inform your service agency if the error occurs frequently.
- Check the acceleration (CfgFeedLimits/maxAcceleration)
- Check the following error limits (CfgPosControl/servoLagMin[1/2] or servoLagMax[1/2])
- The motor current must not be under limitation during acceleration


Error description 231-5100

Error message

5100 Nuolatinis ciklas: laiko kontrolė (vertė: %1)

Cause of error


Error description 231-5200

Error message

5200 Koreg. kampo nuokrypis derinant (vertė: %1)

Cause of error


Error description 231-5300

Error message

5300 Aps. skaičiaus pertraukties laiko viršijimas (vertė: %1)

Cause of error


Error description 231-5500

Error message

5500 Avar. išj. triktis

Cause of error


Error description 231-6002

Error message

6002 "Įrenginys įj." pradinė būklė = 1 po "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 "Įrenginys įj." pradinė būklė = 0 po "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 STOP1 paleidimas dėl klaidos, atliekant T2 testą

Cause of error


Error description 231-6006

Error message

6006 Įrankio keitiklis: "SHS2" išėjimo keitimas griebtuvui atidaryti

Cause of error


Error description 231-6016

Error message

6016 STOPP2 paleidimas: netinkama maitinimo įtampa

Cause of error


Error description 231-6017

Error message

6017 STOPP2 paleidimas: išėjimas iš leistinos temp. srities

Cause of error


Error description 231-6018

Error message

6018 Impulsų ištrynimo kontrolės užklausa

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Neigiama padėties kontrolė su stabdymu 1

Cause of error


Error description 231-8000

Error message

8000 CC%2 įspėjimas: aukšta regul. kort. temperat.

Cause of error

- Reguliatoriaus kortelės temperatūra viršijo įspėjąmą ribą
- Aplinkos temperatūra yra per aukšta

Error correction

- Patikrinkite jungiklių spintos vėdinimą
- Patikrinkite ventiliatoriaus veikimą
- Praneškite klientų aptarnavimo skyriui


Error description 231-8001

Error message

8001 CC%2 įspėjimas: žema reguliator. kort. temperat.

Cause of error

- Reguliatoriaus kortelės temperatūra yr žemiau už įspėjąmą ribą
- Aplinkos temperatūra yra per žema

Error correction

- Patikrinkite jungiklių spintos vėdinimą
- Praneškite klientų aptarnavimo skyriui


Error description 231-8002

Error message

8002 CC%2 įspėjimas: mažas ventil. aps.sk.

Cause of error

- CC reguliatoriaus bloko ventiliatoriaus apsisukimų skaičius yra žemiau už įspėjamąją ribą

Error correction

- Patikrinkite ventiliatorių
- Praneškite klientų aptarnavimo skyriui


Error description 231-8003

Error message

8003 CC%2 pirm.įspėj.: per did.tarp.grand. srovė

Cause of error

- Maitinimo modulio tarpinės grandinės srovės viršijo įspėjamąją ribą

Error correction

- Tarpinės grandinės galią sumažinkite:
- pritaikydami ašių / suklio greitinimo ir stabdymo rampas
- Patikrinkite įreng. param. motEncType ir motPMax
- Praneškite klien.apt. skyriui


Error description 231-8004

Error message

8004 CC testavimo PĮ įkelta

Cause of error

- valdymo sistemoje yra neatblokuota CC testavimo programinė įranga be teisingos CRC programų kontr. sumos
- į CC program. įrangos dvejetainę rinkmeną neįvesta teisinga CRC kontr. sumos vertė
- MC programinės įrangos versija nepalaiko CRC kontr. sumos palyginimo

Error correction

- po klaidos patvirtinimo šios programinės įrangos negalima naudoti eksploatavimo pradžiai arba klaidų diagn.
- Patikrinkite PĮ versiją
- Perskait.reg.žur
- Praneškite klien.apt. skyriui


Error description 231-8005

Error message

8005 Osciloskopo signalas nepalaikomas

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 Klaida perduodant LSV2

Cause of error

- Klaida perkeliant duomenis su LSV2 protokolu

Error correction

- Klaidą pašalinkite su CE mygtuku
- Klaida nepakenkė valdymo funkcijoms.
- Praneškite klientų aptarnavimo skyriui


Error description 231-8040

Error message

8040 Ventiliator. temper. UV 1xx

Cause of error

- UV 1xx aprūpinimo bloko aušinimo elemento temperatūra yra per aukšta
- Jungiklių spintos temperatūra yra per aukšta
- Nešvarūs filtrų įdėklai
- Pažeistas kondicionierius skirstomojoje spintoje
- Pažeistas UV ventiliatorius
- Pažeistas temperatūros jutiklis
- Tolesnis aušinimo elemento temperatūros kilimas išjungia įrenginį

Error correction

- Išjunkite įrenginį, palikite ataušti
- Dirbkite mažesne apkrova (sumažinkite pastūmą)
- Išvalykite filtrų įdėklus
- Patikrinkite ventiliatorių jungiklių spintoje
- Praneškite klientų aptarnavimo skyriui


Error description 231-8041

Error message

8041 Per aukšta Iz UV 1xx

Cause of error

- UV 1xx aprūpinimo bloko pastoviosios srovės grandinės temperatūra yra per aukšta
- Ruošinio apdirbimo metu per didelė apkrova įrenginiui

Error correction

- Dirbkite mažesne apkrova (sumažinkite pastūmą, pakeiskite atšipusį įrankį ir t. t.)


Error description 231-8060

Error message

8060 Per did. nuot. srovė UV 1xx

Cause of error

- Sutrikimai dėl ioliacijos (pvz., pažeistas variklis, nešvarumai keitiklyje, drėgmė)
- Patikrinkite variklio jungtį dėl trumpojo jungimo

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklį
- Patikrinkite maitinimo laidą
- Patikrinkite keitiklį


Error description 231-8061

Error message

8061 Neparuoštas maitinimo modulis

Cause of error

- Matinimo bloko pasiruošimo signalas pradėjus reguliavimą lieka neaktyvus
- Nukrito pagrindinė apsauga
- PLC programos klaida
- Pažeistas maitinimo modulį, keitiklis

Error correction

- Pabandykite vėl įjungti, jei pasikartoja:
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite instaliaciją (pagrindinė apsauga)
- Patikrinkite PLC programą
- Pakeiskite maitinimo modulį, keitiklį


Error description 231-8062

Error message

8062 Ribinė reikšmė: Uz per maž.

Cause of error

- Nepasiekta mažiausiai tarpinės grandinės įtampai iš maitinimo bloko nustatyta ribinė vertė.

Error correction

- Praneškite klien.apt. skyriui
- Maitinimo įtampos nutrūkimas maitinimo modulyje
- Per didelės ašių galios sąnaudos -> aktyvinkite suklio galios ribojimą


Error description 231-8063

Error message

8063 CC%2 laiko virš. tikrinant S būs.

Cause of error

- Po testo MC per vėlai aktyvina S būsenos įvertinimą.
- Viršytas didžiausias zondavimo išjungimo laikas.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-8064

Error message

8064 Galios trikdis AC

Galios trikdis AC

Cause of error

Eksploatacijos metu pasirodė 'AC Fail' pranešimas.
Tinklo maitinimas buvo laikinai nutrauktas.
Galimos priežastys:
- Dingusi elektra
- Nutrūkusi tinklo įtampa
- Pažeisti saugikliai šalia tinklo įtampos bloko
- Pažeista tinklo įtampos bloko instaliacija

Error correction

- Patikrinkite tinklo įtampos bloko saugiklius
- Patikrinkite tinklo įtampos instaliaciją
- Patikrinkite tinklo įtampos charakteristiką (galimi nutrūkimai)
- Praneškite klientų aptarnavimo skyriui


Error description 231-8065

Error message

8065 Galios trikdis DC

Galios trikdis DC

Cause of error

Eksploatacijos metu pasirodė 'DC Fail' pranešimas, pastoviosios srovės grandinės įtampa yra žemesnė nei nustatyta mažiausia reikšmė.

Error correction

- Patikrinkite pastoviosios srovės grandinės įtampą
- Patikrinkite pastoviosios srovės grandinės pakrovimo apsaugą dėl nutrūkimo
- Patikrinkite tinklo įtampos bloką
- Patikrinkite tinklo įtampos bloko saugiklius
- Patikrinkite tinklo įtampos instaliaciją
- Patikrinkite tinklo įtampos bloko charakteristiką (galimi nutrūkimai)
- Praneškite klientų aptarnavimo skyriui


Error description 231-8066

Error message

8066 CC%2 viršyta maksimali reguliatoriaus kortel.temperat.

8042 CC%2 viršyta maksimali reguliatoriaus kortel.temperat.

Cause of error

- Viršyta didžiausia reguliavimo kortelės (CC) temperatūra
- Aplinkos temperatūra yra per aukšta

Error correction

- Patikrinkite jungiklių spintos vėdinimą
- Patikrinkite ventiliatoriaus veikimą
- Praneškite klientų aptarnavimo skyriui


Error description 231-8067

Error message

8067 CC%2 Reguliator. kort. temper. nesiekia min. kiekio

8043 CC%2 Reguliator. kort. temper. nesiekia min. kiekio

Cause of error

- Viršyta mažiausia reguliavimo kortelės (CC) temperatūra
- Aplinkos temperatūra yra per žema

Error correction

- Patikrinkite jungiklių spintos vėdinimą
- Praneškite klientų aptarnavimo skyriui


Error description 231-8068

Error message

8068 CC%d vent.apsukų sk.per didel.

8044 CC%2 vent.apsukų sk.per maž.

Cause of error

- CC reguliatoriaus bloko ventiliatoriaus apsisukimų skaičius yra žemiau kontrolinės ribos

Error correction

- Patikrinkite ventil.
- Pakeiskite reguliatorių
- Praneškite klientų aptarnavimo skyriui


Error description 231-8069

Error message

8069 IGBT maitinimo modul. klaida

Cause of error

- Maitinimo modulis išjungtas esant IGBT klaidai (perkrova).

Error correction

- Pakoreguokite ašių ir suklių galios sąnaudas
- Pakeiskite maitin. modulį
- Praneškite klientų aptarnavimo skyriui


Error description 231-806A

Error message

806A Nežinomas SPI įstūmimo modulis

Cause of error

- SPI įst. modulis (CC arba MC) neatpažįstamas arba perduoda nežinomą identifikatorių.
- Paž. SPI įstūmimo modulis.

Error correction

- Pašalinkite pažeistą SPI įstūm. modulį.
- Pakeiskite pažeistą SPI įstūmimo modulį.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-8080

Error message

8080 Per didelė Uz UV 1xx

Cause of error

- Maitinimo bloko tarp. grandinės įtampa per didelė
- Pažeistas stabdžių blok.
- Pažeistas maitinimo blokas (naudojimo/kaupimo modulis)
- Pirminio maitinimo pertraukimas (saugikliai, laidai ir t. t.)
- Kaupimas negalimas

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite konfigūracijos dydį (suklio stabdymas)
- Patikr. stabdžių blok.
- Pakeiskite maitinimo bloką
- Patikrinkite pirminio maitinimo saugiklius, laidus


Error description 231-8081

Error message

8081 Uz per mažas

Cause of error

- Pastovios srovės grandinės įtampa maitinimo bloke yra per žema

Error correction

- Praneškite klientų aptarnavimo skyriui
- Maitinimo įtampos nutrūkimas maitinimo modulyje
- Per didelės ašių galios sąnaudos -> aktyvuokite veleno galios ribojimą
- Patikrinkite MP2192


Error description 231-8082

Error message

8082 MC išjungimo signalas: neaktyvus – STO.A.MC.WD

Cause of error

- Išjungimo signalas: "-STO.A.MC.WD" MC yra suaktyvintas
- Pavaros išjungimas dėl vidinės MC klaidos
- Pažeista techninė įranga

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-8086

Error message

8086 Tikrinimas aktyvuotas

Cause of error

Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-8092

Error message

8092 Pad. regul. net. cik. laik.

Cause of error

- MC nurodo klaidingą CC vietos tvarkyk. ciklo laiką
- Aptikta techninės įrangos klaida.

Error correction

- Praneškite klien.apt. skyriui
- Patikr. konfigūarc. dydį ipoCycle
- Pakeiskite vald. plokštę


Error description 231-8093

Error message

8093 CC%2 HSCI duom. paket. negautas, kodas=%4 Adresse=%5

8093 CC%2 HSCI duom. paket. negautas, kodas=%4 Adresse=%5

8093 CC%2 HSCI duom. paket. negautas, kodas=%4 Adresse=%5

8093 CC%2 HSCI duom. paket. negautas, kodas=%4 Adresse=%5

Cause of error

Vykstant HSCI komunikacijai atsirado klaida. Laukiamo
duomenų paketo prietaisas su aukščiau nurodytu
HSCI adresu negalėjo priimti.
Kodas
2101: nėra ciklinių duomenų
2102: nėra nesinchroninių duomenų
2103: nėra nesinchroninių 2 duomenų
2104: nėra mažesnio prioriteto ciklinių duomenų
- Sporadinis HSCI komunikacijos nutraukimas
dėl kontakto problemų (kištuko) arba EMS trikčių išorėje
- Įžeminimo problemos HSCI sistemoje
- HSCI prietaiso maitinimo įtampos triktis
- maitinimo įtampos sumažėjimas, per žema arba per aukšta
HSCI dalyvio maitinimo įtampa
- HSCI dalyvio gedimas

Error correction

- Patikrinkite instaliaciją (HSCI jungtį).
- Patikrinkite įžeminimą ir HSCI dalyvio maitinimo įtampą.
- Patikrinkite programinės įrangos versiją.
- Praneškite klientų aptarnavimo skyriui.


Error description 231-8093

Error message

8093 CC%2 HSCI: HSCI prietaiso klaid. ident.duomenys, kodas=%4 adresas=%5

8093 CC%2 HSCI: HSCI prietaiso klaid. ident.duomenys, kodas=%4 adresas=%5

8093 CC%2 HSCI: HSCI prietaiso klaid. ident.duomenys, kodas=%4 adresas=%5

8093 CC%2 HSCI: HSCI prietaiso klaid. ident.duomenys, kodas=%4 adresas=%5

8093 CC%2 HSCI: HSCI prietaiso klaid. ident.duomenys, kodas=%4 adresas=%5

8093 CC%2 HSCI: HSCI prietaiso klaid. ident.duomenys, kodas=%4 adresas=%5

Cause of error

Vykstant HSCI komunikacijai atsirado klaida. HSCI
prietaisui su aukščiau nurodytu HSCI adresu buvo išsiųsti
netinkami HSCI prietaiso identifikacijos duomenys su funkcine sauga FS.
Kodas
2201: nėra ciklinės telegramos
2202: duomenų telegramoje yra klaidinga CRC kontrolinė suma
2203: duomenų telegramoje yra klaidingas kontrolės skaitiklis
2204: duomenų telegramoje nurodytas netinkamas kanalas
2205: duomenų telegramoje yra klaidingas HSCI adresas
2206: duomenų telegramoje yra klaidingas įėjimų skaičius
- Klaidinga HSCI konfigūracija (IOC rinkmena) arba
instaliacijos klaida
- HSCI dalyvio gedimas

Error correction

- Patikrinkite instaliaciją (HSCI jungtį).
- Patikrinkite HSCI konfigūraciją ir prireikus pakoreguokite.
- Patikrinkite programinės įrangos versiją.
- Praneškite klientų aptarnavimo skyriui.


Error description 231-8093

Error message

8093 CC%2 klaida HSCI telegramoje tarp MC-CC, kodas=%4 adresas=%5

8093 CC%2 klaida HSCI telegramoje tarp MC-CC, kodas=%4 adresas=%5

8093 CC%2 klaida HSCI telegramoje tarp MC-CC, kodas=%4 adresas=%5

Cause of error

Vykstant HSCI komunikacijai atsirado klaida. Laukiamo
duomenų paketo prietaisas su aukščiau nurodytu
HSCI adresu negalėjo priimti.
Kodas
2301: trūksta telegramos iš MC, skirtos reg. blokui
2302: duomenų telegramoje yra klaidinga CRC kontrolinė suma
2303: duomenų telegramoje yra klaidingas kontrolės skaitiklis
- Atsitiktinė HSCI jungties problema arba triktys iš išorės
- HSCI dalyvio gedimas

Error correction

- Patikrinkite instaliaciją (HSCI jungtį).
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-8093

Error message

8093 CC%2 klaida HSCI telegramoje tarp CC, kodas=%4 adresas=%5

8093 CC%2 klaida HSCI telegramoje tarp CC, kodas=%4 adresas=%5

8093 CC%2 klaida HSCI telegramoje tarp CC, kodas=%4 adresas=%5

8093 CC%2 klaida HSCI telegramoje tarp CC, kodas=%4 adresas=%5

Cause of error

HSCI ryšyje tarp kelių reguliatoriaus blokų CC 61xx arba UEC 1xx atsirado
klaida.
Kodas
2401: trūksta perdavimo telegramos tarp reguliatoriaus blokų
2402: duomenų telegramoje yra klaidinga CRC kontrolinė suma
2403: duomenų telegramoje yra klaidingas kontrolės skaitiklis
2404: klaidingas reguliatoriaus bloko indeksas
- Sporadinis HSCI komunikacijos nutraukimas
dėl kontakto problemų (kištuko) arba trikčių išorėje
- HSCI dalyvio gedimas

Error correction

- Patikrinkite instaliaciją (HSCI jungtį).
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-8093

Error message

8093 CC%2 HSCI prietaiso konfig. klaida su FS, kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso konfig. klaida su FS, kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso konfig. klaida su FS, kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso konfig. klaida su FS, kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso konfig. klaida su FS, kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso konfig. klaida su FS, kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso konfig. klaida su FS, kodas=%4 adresas=%5

Cause of error

Vykstant HSCI komponentų HSCI konfigūracijai su funkcine sauga FS
atsirado klaida.
Kodas
2207: gautas klaidingas konfigūracijos komandų skaičius
2208: sukonfigūruotas klaidingas prietaiso tipas
2209: sukonfigūruotas klaidingas įvadų skaičius
2210: sukonfigūruotas klaidingas išvadų skaičius
2211: konfigūruojant gautas klaidingas modulio ID
2212: sukonfigūruotas klaidingas testo ID
2213: sukonfigūruotas klaidingas prietaiso variantas
- HSCI konfigūracija (IOC failas) neatitinka
prijungto HSCI komponento su FS

Error correction

- Patikrinkite instaliaciją (HSCI jungtį).
- Patikrinkite HSCI konfigūraciją ir prireikus pakoreguokite.
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-8093

Error message

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI prietaiso aliarmo praneš., kodas=%4 adresas=%5

8093 CC%2 HSCI kompon. (FPGA) aliarmo pranešimas, kodas=%4 adresas=%5

Cause of error

HSCI dalyvis (HSCI komponentas) su aukščiau nurodytu adresu pranešė apie
perkėlimo aliarmą.
Kodas
2500: bendras FPGA aliarmas
2501: cyclic Rx srities viršijimas
2502: async Rx srities viršijimas
2503: async2 Rx srities viršijimas
2504: low prio Rx srities viršijimas
2505: cyclic Tx srities viršijimas
2506: async Tx srities viršijimas
2507: async2 Tx srities viršijimas
2508: low prio Tx srities viršijimas
2509: Rx duomenų nesuderinamumas
2510: Tx duomenų nesuderinamumas
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Sporadinis HSCI komunikacijos nutraukimas
dėl kontakto problemų (kištuko) arba EMS trikčių
- HSCI dalyvio gedimas

Error correction

- Patikrinkite instaliaciją (HSCI jungtį).
- Patikrinkite programinės įrangos versiją.
- Praneškite klientų aptarnavimo skyriui.


Error description 231-8093

Error message

8093 CC%2 HSCI ryšio kodas =%4 adresas =%5

Cause of error

- HSCI komunikacijos kontrolė praneša apie perkėlimo klaidą
- Pažeista HSCI dalies techninė įranga

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-8094

Error message

8094 CC%2 HSCI imp. perd. laikas neperd.

Cause of error

– Vidinė PĮ klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-8130

Error message

8130 Variklio stabd. sug. %1

Cause of error

- Pažeisti variklio stabdžiai

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio stabdžių valdymą
- Pakeiskite variklį


Error description 231-8150

Error message

8150 Lauko orient. sėkminga %1

8690 Sėkminga %1 lauko orientacija

Cause of error

- Lauko orientacija atlikta sėkmingai

Error correction

- Pranešimą panaikinkite su CE


Error description 231-8160

Error message

8160 Srovės temp. %1 per aukš.

8630 Srovės temp. %1 per aukš.

Cause of error

- Viršyta aukščiausia leistina maitinimo bloko srovė

Error correction

- Patikrin. srovės regul. derin.
- Praneškite klien.apt. skyriui
- Patikrinkite variklio lentelę, mait. bloko lentelę ir konfig. duomenis
- Patikr. sist. dėl trumpųjų jungimų


Error description 231-8190

Error message

8190 Klaida TNCopt matavime %1

Cause of error

- TNCopt matavimas buvo nutrauktas

Error correction

- Patikrinkite TNCopt versiją
- Patikrinkite, ar veikia pavara
- Praneškite klientų aptarnavimo skyriui


Error description 231-81A0

Error message

81A0 Negaliojantis diagnostikos kanalas %1

Cause of error

- Pasirinktas netinkamas CC Diag kanalas osciloskope.

Error correction

- Pairinkite kitą kanalą


Error description 231-81B0

Error message

81B0 DQ keitiklio ryšio klaida %1 Po=%4 Dev=%5 klaida=%6

Cause of error

- DRIVE-CLiQ ryšys su keitikliu nurodytos
ašies yra sutrikęs.
- DRIVE-CLiQ ryšys ties nurodytu išėjimu (Po=Port)
buvo pertrauktas.
- DSA saito klaidos kodas (klaida) (trečioji papildoma informacija):
- išvedamas dešimtainiu formatu, aiškintinas dvejetainiu,
sudarytas iš 8 bitų:
Bitas (-ai) Reikšmė
7 suveikė pertrauktis
6..5 klaidų grupė:
'00' telegramų priėmimo klaidos
'01' kitos priėmimo klaidos
'10' siuntimo klaidos
'11' kitos klaidos
4 per ankstyva telegrama
3..0 smulkesnis skirstymas:
0x1: CRC klaida
0x2: per trumpa telegrama
0x3: per ilga telegrama
0x4: neteisingas ilgio baitas
0x5: neteisingas telegramos tipas
0x6: neteisingas adresas
0x7: nėra SYNC telegramos
0x8: nelaukta SYNC telegrama
0x9: gautas ALIARMO bitas
0xA: nėra gyvybės ženklo
0xB: sinchronizavimo klaida
alt. cikl. duomenų srauto

Error correction

- Patikrinkite DRIVE-CLiQ kabelių instaliaciją.
- Pakeiskite keitiklį.
- Pakeiskite CC reguliatoriaus bloką.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-81C0

Error message

81C0 DQ varik. jutik. ryšio klaida %1 Po=%4 Dev=%5 klaida=%6

Cause of error

- DRIVE-CLiQ ryšys su sukimosi greičio matuokliu (variklio davikliu)
nurodytos ašies yra sutrikęs.
- DRIVE-CLiQ ryšys ties nurodytu išėjimu (Po=Port)
buvo pertrauktas.
- DSA saito klaidos kodas (klaida) (trečioji papildoma informacija):
- išvedamas dešimtainiu formatu, aiškintinas dvejetainiu,
sudarytas iš 8 bitų:
Bitas (-ai) Reikšmė
7 suveikė pertrauktis
6..5 klaidų grupė:
'00' telegramų priėmimo klaidos
'01' kitos priėmimo klaidos
'10' siuntimo klaidos
'11' kitos klaidos
4 per ankstyva telegrama
3..0 smulkesnis skirstymas:
0x1: CRC klaida
0x2: per trumpa telegrama
0x3: per ilga telegrama
0x4: neteisingas ilgio baitas
0x5: neteisingas telegramos tipas
0x6: neteisingas adresas
0x7: nėra SYNC telegramos
0x8: nelaukta SYNC telegrama
0x9: gautas ALIARMO bitas
0xA: nėra gyvybės ženklo
0xB: sinchronizavimo klaida
alt. cikl. duomenų srauto

Error correction

- Patikrinkite DRIVE-CLiQ kabelių instaliaciją.
- Patikrinkite matavimo prietaisų prijungimą.
- Pakeiskite sukimosi greičio matuoklį.
- Pakeiskite CC reguliatoriaus bloką.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-8300

Error message

8300 Variklio stabd. sug. %1

Cause of error

- Pažeisti variklio stabdžiai

Error correction

- Prieš išjungdami nustatykite ašis į saugią padėtį
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio stabdžių valdymą
- Pakeiskite variklį


Error description 231-8310

Error message

8310 Nėra srovės stabd.kontr.metu %1

Cause of error

- Neteisingai prijungtas variklis
- Neteisingai prijungtas keitiklis
- Keitiklio gedimas
- Pažeistas variklis

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio ir keitiklio instaliaciją
- Patikrinkite keitiklį
- Patikrinkite variklį


Error description 231-8320

Error message

8320 PIC: es.vertė nelygi nust.vertei %1

Cause of error

- Check the entered power stage in the machine parameter file (MP_ampName)
- Check the nominal value of the PICS (value in column S for the selected power stage of the file inverter.inv)
- If necessary, change the PWM frequency (to >= 5 kHz)
- If necessary, replace the power module

Error correction

- Nominal value (value in column S for the selected power stage of the file inverter.inv) = 1, but:
- There is no PIC
- PIC cannot be switched
- PIC access has been deactivated (MP_motEncCheckOff, Bit16=1)
- Nominal value (value in column S of the selected power stage of the file inverter.inv) = 0 however:
- PIC access has been deactivated (MP_motEncCheckOff, bit 16=1) and PIC was already switched to 1


Error description 231-8330

Error message

8330 Stabdžių testas buvo nutrauk. %1

Cause of error

Stabdžių testas buvo nutrauktas dėl
- PLC 9161 modulyje = 0
- trūkstamo paleidimo signalo (avarinis išjungimas, X150, ...)
- kitų klaidų pranešimų

Error correction

- Patikrinkite PLC programą
- Patikrinkite paleidimo signalus
- Praneškite klientų aptarnavimo skyriui


Error description 231-8430

Error message

8430 Klaida keičiant ašis %1

Cause of error

- Reguliuojama ašis yra atskirta nuo įrenginio konfigūracijos

Error correction

- Patikr. PLC progr., prir.pakeiskite
- Patikr. konfigūrac. dydį axisMode
- Praneškite klien.apt. skyriui


Error description 231-8440

Error message

8440 Lauko orient. sėkminga %1

Cause of error

- Lauko orientacija atlikta sėkmingai

Error correction

- Pranešimą panaikinkite su CE


Error description 231-8600

Error message

8600 Nepat. pav. įjungimo komanda %1

Cause of error

- Apsisukimų skaičiaus reguliatorius laukia komandos "Įjungta pavara", PLC programa neperduoda komandos "Įjungta pavara"

Error correction

- Patikrinkite PLC programą
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-8610

Error message

8610 Per didelė %.1 I2T vertė

Cause of error

- Per didelė apkrova pagal pavaros laiką

Error correction

- Sumažinkite apkrovą arba laiką
- Praneškite klien.apt. skyriui
- Patikrinkite variklio lentelę, mait. bloko lentelę ir konfig. duomenis
- Patikrinkite, ar variklis ir maitinimo blokas yra pritaikyti apkrovai


Error description 231-8620

Error message

8620 Per didelė apkrova %1

Cause of error

- Pavarai tiekiama maks. srovė, todėl ji nebegali greitinti
- Pavaros apkrova (sukimo momentas, jėga) per didelė

Error correction

- Sumažinkite pavaros apkrovą
- Praneškite klien.apt. skyriui
- Patikrinkite variklio lentelę, mait. bloko lentelę ir konfig. duomenis
- Patikrinkite, ar variklis ir maitinimo blokas yra pritaikyti apkrovai


Error description 231-8640

Error message

8640 Per didelė I2T variklio vertė %1

Cause of error

- Per didelė variklio apkrova pagal laiką

Error correction

- Sumažinkite apkrovą arba laiką
- Patikrinkite variklio lentelę ir konfig. dydį
- Patikrinkite, ar variklis pritaikytas apkrovai
- Praneškite klien.apt. skyriui


Error description 231-8650

Error message

8650 Per didelė galios elemento I2T vertė %1

Cause of error

- Per didelė maitinimo bloko apkrova pagal laiką

Error correction

- Sumažinkite apkrovą arba laiką
- Patikrinkite galios elementą ir konfigūrac. dydį
- Patikrinkite, ar mait. blokas yra pritaikytas apkrovai
- Praneškite klien.apt. skyriui


Error description 231-8680

Error message

8680 DQ keitiklis %1: maks. srovės ribojimas

Cause of error

- Keitiklio nuskaityta didžiausia srovė yra mažesnė nei didžiausia srovė keitiklio lentelėje.
- Kai IPM dažnis > 4 kHz: sumažinus parametrus, išėjimo srovė ženkliai sumažėjo.
- Viršytas leistinas keitiklio apkrovos ciklas.

Error correction

- Sumažinkite IPM dažnį.
- Sumažinkite keitik. apkrovos ciklą
- Praneškite klientų aptarnavimo skyriui


Error description 231-8800

Error message

8800 Signalas LT-RDY neakt. %1

8810 Signalas LT-RDY neakt. %1

Cause of error

- Keitiklio išjungimas reguliuojant vertikaliąją ašį (paleistis = vertikalioji ašis)

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite PLC programą
- Patikrinkite keitiklio instaliaciją


Error description 231-8820

Error message

8820 Lauko kampas neatpažįstamas %1

Cause of error

- Variklio daviklio atskaitos taške nenustatytas variklio lauko kampas.

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite įrašą konfigūracijos dydyje motFieldAdjustMove
- Jei reikia, režime "Srovės regul. derin." nust. lauko kampą (paspauskite klavišą LAUKO ORIENTAV.)
Dėmesio: variklis turi laisvai suktis (neturi kliūti, negali būti laisvos ašys, jokių mechaninių apribojimų).
- Patikrinkite "Matavimo sistemos rūšis" įrašą var. lentelėje


Error description 231-8830

Error message

8830 Endat: nėra lauko kampo %1

Cause of error

- Variklio lauko kampas naudojant nesuderintą EnDat matavimo prietaisą nebuvo nustatytas
- Nuskaitytas EnDat serijos numeris neatitinka išsaugoto EnDat serijos numerio

Error correction

- Praneškite klien.apt. skyriui
- Jei reikia, režime "Srovės regul. derin." nust. lauko kampą (paspauskite klavišą LAUKO ORIENTAV.)
- Patikr. "Matavimo sistemos rūšis" įrašą var. lent.
- Patikrinkite konfigūr. dydį motEncType


Error description 231-8840

Error message

8840 Ašies nėra %1

Cause of error

- Įjungimo komanda nenaudojamai ašiai yra atšaukta

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-8850

Error message

8850 Pavara dar aktyvi %1

Cause of error

- Padėties atitikimas (Z1 žymė) yra pradėtas, nors pavara yra aktyvi

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-8860

Error message

8860 Apsukų mat. prietaise %.1 įj. dažnis

Cause of error

- Apsisukimų skaičiaus matavimo prietaiso signalų triktys
- Signalo perdaviklis: blogas kontaktas arba drėgmė
- Drėgmė variklyje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite matavimo prietaiso signalą
- Patikrinkite izoliaciją


Error description 231-8870

Error message

8870 Pad. matav. priet. %1 įėjimo dažnis

Cause of error

- Padėties matavimo prietaiso signalų triktys
- Sudrėkęs

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite matavimo prietaiso signalą
- Patikrinkite izoliaciją


Error description 231-8880

Error message

8880 Nėra leidimo, nustatant lauko kampą %1

Cause of error

- Padavimas išsitrynė lauko kampo nustatymo metu (pvz., PLC programa, avarinis išjungimas, X150 / X151, kontrolės veikimas)

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite PLC programą (dažniausia priežastis)


Error description 231-8890

Error message

8890 TRC: netin. var. tipas %1

Cause of error

- Ašys, kurių momentinio svyravimo kompensacija įjungiama su MP2260.x, yra ne sinchroninio arba ne linijinio variklio.

Error correction

- Praneškite klien.apt. skyriui
- Deaktyv. kompensaciją: ištrinkite įvestį MP2260.x


Error description 231-88A0

Error message

88A0 TRC: netin. vald.tipas %1

Cause of error

- Kompensacijos duomenys yra sugeneruoti ne dabar naudojamam valdymui. Kompensacijos duomenų kopijavimas į kitą valdymo sistemą yra neleidžiamas.

Error correction

- Praneškite klien.apt. skyriui
- Naujas kompensacijos parametro nustatymas su TNCopt iš Optimizacija/Torque Ripple Compensation
- Deaktyv. kompensaciją: ištrinkite įvestį MP2260.x


Error description 231-88B0

Error message

88B0 TRC: rinkm. net. - varik. %1

Cause of error

- Kompensacijos duomenys yra sugeneruoti ne dabar naudojamam varikliui su kitokiu apsukų skaičiaus matavimo prietaisu su EnDat sąsaja. Kompensacijos duomenų kopijavimas į kitą valdymo sistemą yra neleidžiamas.

Error correction

- Praneškite klien.apt. skyriui
- Naujas kompensacijos parametro nustatymas su TNCopt iš Optimizacija/Torque Ripple Compensation
- Deaktyv. kompensaciją: ištrinkite įvestį MP2260.x


Error description 231-88C0

Error message

88C0 Virš. maks. nustatyt. var. aps. sk. %1

Cause of error

- Ašis: didžiausia pastūma yra didesnė už didžiausią variklio aps. skaičių (N MAKS.), padaugintą iš konfigūrac. dydžio distPerMotorTurn
- Suklys: maks. suklio aps. skaičius yra didesnis už maks. variklio aps. skaičių (N MAKS.), padaugintą iš pavaros aps. sk.
- Ryšys tarp padėties matavimo sistemos sk. eilutės ir variklio matavimo sist. sk. eilutės yra klaidingas
- Klaidingas N Maks. įrašas variklio lent.
- Klaidingas įrašas konfigūrac. dydyje motName
- EcoDyn: pagal pasirinktą pastūmą yra viršijama didžiausia leistina įtampa

Error correction

- Praneškite klien.apt. skyriui
- Patikr. N Maks. varik. lentelėje
- Patikrinkite konfig. duomenis maxFeed, manualFeed ir distPerMotorTurn
- Patikrinkite suklio aps. skaičiaus konf. duomenis
- Patikrinkite STR stulpelį variklio lentelėje ir eilučių skaičių suklio param. rinkinyje (konfig. dydis posEncoderIncr)
- Patikrinkite visus konfigūracijos duom. CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinematinės kompensac. %1 atlikti neįmanoma

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Negalima atl.stabd. testo %1

Cause of error

- Negalima atlikti stabdžių testo, nes ašys nėra reguliuojamos.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Vidinė programinės įrangos klaida


Error description 231-88F0

Error message

88F0 Keitiklio ir maitinimo modulis neparengti %s

Cause of error

- Kai pavara dar buvo valdoma, buvo išaktyvintas
keitiklio parengties signalas ir maitinimo modulio
parengties signalas.
- Galimos priežastys:
- UV išjungtas naudojant X70.
- UV išjungtas dėl klaidos:
- nutrūko maitinimo įtampa
- per didelė tarp. grand. įtampa
- per maža tarp. grandinės įtampa
- per didelė tarp. grand. srovė
- PLC arba išorinė instaliacija išjungia UV
- Trik. impulsai instaliacijoje CC -> UV, CC -> UM
- Pažeistas CC reguliator.

Error correction

- Trikties atveju patikrinkite UV diagnozės LED
- Patikrinkite UV įtampos tiekimą
- Patikrinkite X70 atblokavimo sign.
- Jei naudojamas nekaup. maitinimo šaltinis, patikrinkite,
ar prijungtas stabdymo blokav.
- Patikrinkite laidų įžeminimą ir izoliaciją.
- Pakeiskite maitinimo modulį ir galios elem.
- Pakeiskite CC reguliatoriaus bloką.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-8900

Error message

8900 Nust. apsukų sk. > %4 1/min: lauko susilpnėjimas neakt. %1

Cause of error

- Lauko susilpnėjimas neaktyvintas (įrenginio parametras ampVoltProtection = 0)
- Nust. aps. sk. buvo didesnis nei aps. sk., galimas laukui nesusilpnėjus

Error correction

- Aktyvinkite lauko susilpnėjimą (įrenginio parametras ampVoltProtection nelygus 0)


Error description 231-8910

Error message

8910 Per didelis rotoriaus identif. apsukų skaičius %1

Cause of error

- Rotoriaus padėties nustatymo metu užfiksuotas per didelis greitis
- 1 priež.:
Rotoriaus padėties nustatymas vertikaliai ašiai buvo atliekamas be pusiausvyros
- 2 priež.:
Variklis yra netinkamoje įjungti padėtyje. Ašis valdo tam tikrą padėtį.

Error correction

- Dėl 1 priež.:
Rotoriaus padėties nust. atlikite kitu būdu. Galima naudoti tik vieną metodą, kurio metu rotor.padėtis nustatoma rotoriui esant išjungtam.
- Dėl 2 priež.:
Rot.pad.nust.paleisti iš naujo.
- Praneškite klientų aptarnavimo skyriui


Error description 231-8A00

Error message

8A00 Nėra keitiklio leidimo %1

Cause of error

- Negalima įjungti pavaros dėl trūkstamo keitiklio paleidimo per -SH1
- Neprijungta krovimo ir pagrindinė apsauga aprūpinimo įrenginyje (pvz., X70 kištukas į UV)
- Nesumontuota apsauginė relė (pvz., X71 ir X72 kištukai skirti UV ir X73 "Simodrive" su HEIDENHAIN kortele)
- Nutrūkęs PWM maitinimo laidas
- Triktis jungiklių spintoje (įrenginio kanalas, PWM duomenų perdavimo kabelis)
- Pažeistas keitiklis (maitinimo įrenginys ir / arba maitinimo detalės, sudėtinis keitiklis)
- Pažeista PWM valdymo sąsaja

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite instaliaciją


Error description 231-8A10

Error message

8A10 AC neįv.%1

Cause of error

- Negalima įjungti pavaros dėl aktyvuoto AC Fail signalo (srovės tiekimas).
- Trūksta mažiausiai vienos pirminės jungties fazės prie maitinimo modulio

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite srovės tiekimo instaliaciją
- Patikrinkite srovės tiekimą


Error description 231-8A20

Error message

8A20 Powerfail %1

Cause of error

- Negalima įjungti pavaros dėl aktyvuoto Power Fail signalo (srovės tiekimas).

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite srovės tiekimo instaliaciją
- Patikrinkite srovės tiekimą
- Pamatuokite pastoviosios srovės grandinės įtampą


Error description 231-8A30

Error message

8A30 Pavaros leidimas (I32) %1

Cause of error

- Negalima įjungti pavaros dėl trūkstamo pavaros įrašo per I32.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite avarinio išjungimo grandinės instaliaciją
- Patikrinkite pavaros paleidimo reikalavimus (pvz., durelių kontaktas, patvirtinimo klavišas)
- Pamatuokite 24 V prie X42 / Pin33 kištuko


Error description 231-8A40

Error message

8A40 Ašių grupių %1 leidim.

Cause of error

– Negalima įjungti pavaros dėl trūkstamo pavaros įrašo ašių grupėms (X150 / X151).

Error correction

- Praneškite klien.apt. skyriui
- Patikrin., ar kišt. tvirtai įstatytas X150/X151
- Patikr. X150 / X151 instaliaciją
- Patikrinkite pasirenkamą konfigūracijos dydį driveOffGroup


Error description 231-8A50

Error message

8A50 Keitiklis %1 neparengtas

Cause of error

- Negalima įjungti pavaros dėl neparuošto keitiklio (RDY signalas).
- "Siemens" keitiklio vartotojo sąsajoje nėra atlaisvinama antroji ašis
- Nėra keitiklio saugos arba relės įjungimo signalo
- Pažeistas sudėtinis keitikllis, maitinimo prietaiso keitiklis arba maitinimo modulis
- Nutrūko keitiklio magistralės laidas (maitinimo magistralą, prietaiso magistralė, PWM magistralė)
- Pažeista PWM valdymo sąsaja

Error correction

- Pašalinkite triktis jungiklių spintoje
- Pakeiskite pažeistus sudėtinį keitiklį, maitinimo prietaisą, maitinimo modulį
- Pakeiskite pažeistus laidus
- Praneškite klientų aptarnavimo skyriui


Error description 231-8A60

Error message

8A60 Lauko kampas %1 klaidin.

Cause of error

- Negalima įjungti pavaros dėl trūkstamos lauko kampo informacijos.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite įrašus variklio lentelėje (matavimo prietaisas)
- Jei reikia, atlikite lauko kampo nustatymą


Error description 231-8A70

Error message

8A70 Pavaros keit. aktyvus %1

Cause of error

- Negalima įjungti pavaros dėl galvutės keitimo proceso arba žvaigždės / trikampio perjungimo.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite PLC programą


Error description 231-8A80

Error message

8A80 Nėra klaidos patvirtin. %1

Cause of error

- Negalima įjungti pavaros dėl nepanaikintos klaidos.

Error correction

- Paspauskite avarinio išjungimo mygtuką ir vėl atšaukite
- Įjunkite valdymo įtampą
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite avarinio išjungimo mygtuko intaliaciją


Error description 231-8A90

Error message

8A90 Saugos modulis %1

Cause of error

- Nesaugus valdymas
- Negalima įjungti pavaros dėl saugos modulio blokavimo
- Pavaros išjungimas pašalinus išorinį pavaros padavimą per saugos modulio įvadą
- Pažeistas saugos modulis (pakeisti)
- Saugus valdymas
- Negalima įjungti pavaros dėl įrenginio darbo režimo
- Pavaros buvo išjungtos dėl įrenginio darbo režimo pakeitimo į neleistiną

Error correction

- Praneškite klientų aptarnavimo skyriui
- Saugos modulis prijungtas tik prie CC
- Išorinį pavaros padavimą prijunkite prie atitinkamo saugos modulio įvado (nustatykite 24 V)
- Saugos moduliai prijungti prie MC ir CC
- Visos pavaros:
- Patikrinkite apsauginių durelių kontakto veikimą
- Atšaukite avarinį išjungimą
- Tik veleno pavarai:
- Patikrinkite įrankių laikiklius (suspausti)
- Patikrinkite patvirtinimo klavišą
- Patikrinkite rakto padėtį
- Pakeiskite saugos modulį (-ius)


Error description 231-8AA0

Error message

8AA0 Neleist. atsk. taško nust.%1

Cause of error

- Suaktyvintas sensorinės sistemos ciklas ir tuo pačiu metu reikalaujama nustatytos reikšmės
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-8AB0

Error message

8AB0 Neleist. zondavimas %1

Cause of error

- Nustatymas yra suaktyvintas ir tuo pačiu metu yra pradedamas sensorinės sistemos ciklas
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-8AD0

Error message

8AD0 Pavaros neatblokuotos (signalas: "-STO.A.MC.WD" akt.)

Cause of error

- Pavarų įjungti negalima, nes pavara neatblokuota
- MC nepaleidžia išjungimo signalo '-STO.A.MC.WD'
- Pažeista TĮ
- vidinė PĮ klaida

Error correction

- Praneškite klien.apt. skyriui


Error description 231-8AE0

Error message

8AE0 Nėra pavaros atblokav. ašiai %1 (sign.: %4)

Cause of error

- Įjungimo procesas nutrauktas dėl esamos klaidingos būsenos:
1 = signalas -ES.A (avarinis MC stabdymas) aktyvus įjungiant
(įjungiant turbūt paspaustas avar. stabdymo mygt.)
2 = signalas -ES.A.HW (avarinis MC stabdymas smagračiu) aktyvus įjungiant
(įjungiant turbūt paspaustas avar. stabdymo mygt.)
4 = signalas -ES.B.HW (avarinis CC stabdymas smagračiu) aktyvus įjungiant
(įjungiant turbūt paspaustas avar. stabdymo mygt.)
5 = įjungti negalima dėl nepatvirtintos klaidos
6 = vidinė PĮ klaida: adrese nurodyto ašies modulio / log. el. matricos nėra
7 = vidinės klaidos signalas -STO.B.CC.WD aktyvus įjungiant procesą
8 = vidinės klaidos signalas -N0 aktyvus įjungiant procesą
9 = vidinė klaida: PWM klaida aktyvi įjungiant procesą

Error correction

- Patikr.av.stabd.mygt.instal.
- Praneškite klientų aptarnavimo skyriui


Error description 231-8AF0

Error message

8AF0 Mat. sist. %1 klaidinga

Cause of error

- Liniuotė arba matavimo juosta yra sutepta arba pažeista
- Atkūrimo galvutė sutepta arba pažeista
- Pažeistas signalo laidas
- Pažeistas matavimo prietaiso valdymo įvadas
- Sudrėkęs
- Suteptas padėties matavimo prietaisas
- Pažeistas matavimo prietaiso laidas
- Pažeista variklio valdymo plokštė

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite padėties matavimo prietaisą
- Patikrinkite matavimo prietaiso laidą
- Pakeiskite variklio valdymo plokštę (geriau pakeiskite valdymą)


Error description 231-8B10

Error message

8B10 Veikimo kryptis %1 neteis.

Cause of error

- Klaidingas DIR įrašas variklio lentelėje
- Neteisingai prijungta variklio maitinimo jungtis

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite DIR įrašą variklio lentelėje
- Patikrinkite variklio maitinimo jungtį


Error description 231-8B20

Error message

8B20 Lauko orientav. klaida %1

Cause of error

- Lauko orientavimas negalimas dėl mechaninių priežasčių
- Klaidingas ryšys tarp elektrinio lauko ir mechaninio variklio judėjimo
- Klaid. variklio dav. signalas
- Klaidinga variklio jungtis
- Neatleisti mechaniniai stabdžiai

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite konfigūracijos dydį (signalų periodo skaičiaus atkarpa, sign. periodo skaičiaus)
- Patikr. konfigūracijos dydį (variklio apsukų kelią)
- naud. lin. variklį: Patikr. var. lent.(STR stulp.)
- Patikrinkite aps. sk.mat. priet. jungtį
- Patikrinkite var. jungtį
- Įjunkite stabdž. orientavimo metu


Error description 231-8B30

Error message

8B30 Variklio temp. %1 per aukšta

Cause of error

- Pamatuota variklio temperatūra per aukšta
- Nėra temperatūros jutiklio
- Pažeistas variklio daviklio laidas (nutrūkęs laidas)
- Neteisingas įrašas variklio lentelėje
- Sumontuotas netinkamas arba pažeistas temperatūros jutiklis
- Signalo perdaviklis: blogas kontaktas

Error correction

- Palikite variklį ataušti
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio daviklio laidą
- Patikrinkite įrašą variklio lentelėje
- Pamatuokite temperatūros jutikliu


Error description 231-8B40

Error message

8B40 Nėra pavaros paleisties %1

Cause of error

- Keitiklis neparuoštas dirbti
- Maitinimo blokas negauna impulso
- Uz per aukšta
- Aktyvus Power Fail signalas
- M valdyme: I32 įvadas neaktyvus
- P valdymo sistemoje: neaktyvus pavaros paleidimas X50
246 261-xx (skaitmeniniai srovės reguliatoriai) papildomai galioja:
- Nurodytoms ašims pasirinktas negaliojantis variklio tipas (pvz., linijinis variklis)
- CC perdavė komandą "įjungta pavara" negaliojančiai ašiai.
- Pradėjus lauko orientavimą nėra paruoštas maitinimo blokas.
Maitinimo blokas paruoštas, kai PWM laide duodamas signalas "Ready" (parengta)
- Pradėjus srovės reguliatoriaus balansą nėra paruoštas maitinimo blokas.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite impulso perdavimo valdymą ir instaliaciją
- Patikrinkite Uz
- Patikrinkite avarinio išjungimo grandinę
- Elektros nekaupiančioje sistemoje: ar išjungtas stabdžių blokavimas?
- Elektrą kaupiančioje sistemoje: ar aktyvuotas kaupimas?
- Patikrinkite laidų įžeminimą ir izoliaciją
- Pakeiskite maitinimo bloką
- "Siemens" keitiklių sistemoje: pakeiskite sąsajos kortelę
- Pakeiskite valdymo plokštę


Error description 231-8B50

Error message

8B50 Ašies mod. %1 neparengtas

Cause of error

- Nesumontuota apsauginė relė (pvz., X71 ir X72 kištukai skirti UV ir X73 'Simodrive' su HEIDENHAIN kortele)
- Nutrūkęs PWM maitinimo laidas
- Pažeista PWM valdymo sąsaja
- Pažeistas ašies modulis
- Maitinimo blokas negauna impulso

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite maitinimo bloką
- Pakeiskite "Simodrive" HEIDENHAIN kortelę
- Pakeiskite PWM maitinimo laidą


Error description 231-8B60

Error message

8B60 Viršsrovio išjungimas %1

Cause of error

- Įsijungia keitiklyje esančio IGBT per žemos įtampos, temperatūros ar trumpojo jungimo kontrolė.

Error correction

- Palikite keitiklį ataušti
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite srovės reguliatoriaus balansą
- Patikrinkite variklio jungtį dėl trumpojo jungimo
- Patikrinkite variklį dėl trumpojo jungimo ritėje
- Pakeiskite maitinimo bloką


Error description 231-8B70

Error message

8B70 išorinė pavaros blokuotė %1

Cause of error

- Pavaros įjungimą riboja vienas arba daugiau išorinių signalų

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite išorinį signalą (AVARINIS IŠJUNGIMAS, PFAIL, N0)
- Patikrinkite PLC programą
- Patikrinkite išorėje esančius laidus


Error description 231-8B80

Error message

8B80 išorinis pavaros stabdymas %1

Cause of error

- Pavara išjungta dėl išorinio signalo

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite išorinį signalą (AVARINIS IŠJUNGIMAS, PFAIL, N0)
- Patikrinkite PLC programą
- Patikrinkite išorėje esančius laidus


Error description 231-8B90

Error message

8B90 Srovės regul. neparengt. %1

Cause of error

- Kl. kodas: %x
- Įjungus, galios elementas arba srovės reguliatorius neparengtas.
- Įjungus pavara nesustojusi.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikr. imp.blokat.
- Patikr.aps.sk. įvadą


Error description 231-8BA0

Error message

8BA0 Klaid. atsk. signalas arba eil. skaič. %1

Cause of error

- Klaidingas įrašas į variklio lentelės STR skaičių eilutę
- Klaidingas atskaitos signalas
- Trikties impulsai
- Pažeistas matavimo prietaiso laidas (trūkimas abra trumpas jungimas)
- Liniuotė arba matavimo juosta yra sutepta arba pažeista
- Atkūrimo galvutė sutepta arba pažeista
- Pažeistas signalo laidas
- Pažeistas matavimo prietaiso valdymo įvadas
- Sudrėkęs

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Patikrinkite įrašą variklio lentelėje
- Patikrinkite sukimosi skaičiaus arba greičio matavimo prietaiso signalus (PWM 8)
- Patikrinkite, ar nėra nutrūkęs matavimo prietaiso laidas ir ar nėra trumpojo jungimo dėl mechaninio suspaudimo (sulenkimo, ištempimo ir t. t.)
- Patikrinkite matavimo prietaiso laido izoliaciją ir jungtį
- Pakeiskite matavimo prietaiso laidą
- Pakeiskite variklį


Error description 231-8BB0

Error message

8BB0 Varik. temp. %1 per žema

Cause of error

- Pamatuota var. temper. yra per žema
- Neteisingai prijungtas temp.jut.(trumpasis jungimas)
- Pažeistas temp.jutiklis
- Netinkamas temp.jutiklis (reikalin. KTY84)
- Matavimo sistemos įvado plokštės TĮ klaida

Error correction

- Praneškite klien.apt. skyriui
- Patikr. instaliac.
- Patikrinkite temp. jut.
- Žemos temperatūros kontrolę pasirinkite su CfgServoMotor->MotEncCheckOff Bit 5
- Pakeiskite mat. sist. įvado plokštę


Error description 231-8BC0

Error message

8BC0 Variklio srovė %1 per did.

Cause of error

- Pasirinktas neteisingas variklis arba neteisingas maitinimo blokas
- Įtampos / dažnio velenas: Rampos pakilimas per aukštas
- Pažeistas maitinimo blokas
- Pažeistas variklio laidas (trumpasis jungimas)
- Pažeistas variklis (trumpasis jungimas, įžeminimas)
- Drėgmė variklyje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Ar pasirinktas teisingas variklis ir teisingas maitinimo blokas?
- Įtampos / dažnio velenas: Iš naujo nustatykite rampos pakilimo aukštį (OEM)
- Patikrinkite variklio ir variklio laido įžeminimą ir dėl trumpojo jungimo
- Pakeiskite maitinimo bloką


Error description 231-8BD0

Error message

8BD0 Per did. tempimo atst. %1

Cause of error

- Judančios ašies tempimo atstumas yra didesnis nei konfigūracijos dydyje CfgControllerAuxil->servoLagMax2 pateikta vertė.
- Nustatytas per didelis greitėjimas.
- Variklis neįsijungia, nors "Pavara įj.".

Error correction

- Sumažinkite apdirbimo pastūmą, padidin. apsukų sk.
- Pašalinkite galimą drebėjimo priežastį.
- Jei pasireiškia dažnai: praneškite kl. apt. skyriui.
- Praneškite klien.apt. skyriui
- Patikr.parametrą CfgFeedLimits->maxAcceleration
- Greitėjimo metu variklio srovė negali būti ribojama


Error description 231-8BE0

Error message

8BE0 Mat. priet. sug. %1

Cause of error

- Neteisingas pagr. atstumas tarp dviejų atsk. žymų

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite įrašą variklio lentelėje arba CfgAxisHardware->posEncoderRefDist
- Patikrinkite, ar netrikdomas atsk. signal.


Error description 231-8BF0

Error message

8BF0 Per mažas suklių greitis %1

Cause of error

- Dėl perkrovos per mažas suklio judėjimo greitis
- Esant per did. frezavimo galingumui (galingas frezavimas) sumažėja suklio aps. skaič.

Error correction

- Sumažinkite įstatymo gylį arba judėjimo greitį
- Praneškite klientų aptarnavimo skyriui.


Error description 231-8C00

Error message

8C00 Mat. prietais. klaid. įjungiant aps. sk.%1

Cause of error

- Nėra variklio jutiklio matavimo signalo
- Nutrūko variklio daviklio laidas
- Nėra variklio daviklio signalo amplitudės arba ji per maža
- Nešvarumai variklio daviklyje
- Klaidingi posEncoderResistor parametrai, naudojant išorinį Y kabelį

Error correction

- Patikrinkite variklio daviklio jungtį
- Patikrinkite variklio daviklio veikimą
- Patikrinkite variklio daviklio signalo amplitudę.
- Patikrinkite įreng. parametro PosEncoderResistor nustatymą. Naudojant išorinį Y kabelį, šiame įrenginio parametre reikia įvesti 1.
- Praneškite klientų aptarnavimo skyriui


Error description 231-8C10

Error message

8C10 Mat. prietaisO klaid. įjungiant aps. sk.%1 (EnDat)

Cause of error

- Variklio daviklio padėties reikšmė yra negaliojanti
- Triktis variklio jutiklio laide
- Pažeistas variklio daviklis

Error correction

- Patikrinkite variklio daviklio jungtį
- Patikrinkite variklio daviklį
- Praneškite klientų aptarnavimo skyriui


Error description 231-8C20

Error message

8C20 Klaid. mat.priet. %1 padėtis

Cause of error

- Padėties mat. priet. neperduoda mat. signalo
- Nutrūko pad. matavimo prietaiso kabelis
- Nėra arba per maža padėties mat. priet. signalo amplitudė
- Nešvarus padėties mat. prietaisas
- Klaidingi įrenginio posEncoderResistor parametrai, naudojant išorinį Y kabelį
- Klaidingas įrenginio parametras posEncoderFreq, kai pastūmos greitis yra didesnis nei 50 kHz (skaič. dažnis randamas pagal matavimo sist.skl.)

Error correction

- Patikrinkite padėties mat.pr. jungtį
- Patikrinkite padėties mat.pr.veikimą
- Patikrinkite padėties mat.pr. amplitudę.
- Patikrinkite įreng. parametro posEncoderResistor nustatymus. Naudojant išorinį Y kabelį, šiame įrenginio parametre reikia įvesti 1.
- Patikrinkite įrenginio parametro posEncoderFreq nustatymą ir maks. pastūmos greitį. Jei pastūma didesnė nei 50 kHz (atitinkamas padėties įvado skaič. dažnis randamas pagal matavimo pr. sklaidą), posEncoderFreq reikia įvesti 1.
- Praneškite klientų aptarnavimo skyriui


Error description 231-8C30

Error message

8C30 Mat. priet.pad. %1 klaidinga (EnDat)

Cause of error

- Padėties daviklio padėties reikšmė yra negaliojanti
- Nutrūko padėties daviklio laidas
- Pažeistas padėties daviklis

Error correction

- Patikrinkite padėties daviklio jungtį
- Patikrinkite padėties daviklį
- Praneškite klientų aptarnavimo skyriui


Error description 231-8C40

Error message

8C40 Aps. sk. įjung. %.1 mat. ver. nebuvo išsaug. (EnDat)

Cause of error

- Variklio daviklio padėties vertė yra neišsaugota
- Triktis variklio jutiklio laide
- Pažeistas variklio daviklis

Error correction

- Patikrinkite variklio daviklio jungtį
- Patikrinkite variklio daviklį
- Praneškite klientų aptarnavimo skyriui


Error description 231-8C50

Error message

8C50 Padėties mat.priet. %1 mat. vertė nebuvo išs. (EnDat)

Cause of error

- Padėties daviklio padėties vertė yra neišsaugota
- Nutrūko padėties daviklio laidas
- Pažeistas padėties daviklis

Error correction

- Patikrinkite padėties daviklio jungtį
- Patikrinkite padėties daviklį
- Praneškite klientų aptarnavimo skyriui


Error description 231-8C60

Error message

8C60 Signalo dažnis apsukų įjungimo matavimo prietaise %1

Cause of error

- Apsisukimų skaičiaus matavimo prietaiso signalų triktys

Error correction

- Patikrinkite matavimo prietaiso signalą
- Patikrinkite izoliaciją
- Praneškite klientų aptarnavimo skyriui


Error description 231-8C70

Error message

8C70 Pad. matav. priet. %1 signalo dažnis

Cause of error

- Padėties matavimo prietaiso signalų triktys

Error correction

- Patikrinkite matavimo prietaiso signalą
- Patikrinkite izoliaciją
- Praneškite klientų aptarnavimo skyriui


Error description 231-8C80

Error message

8C80 Apsukų įjungimo %1 mat. prietaise per did. amplitudė

Cause of error

- Matavimo sistemos signalo amplitudė yra per maža bei aktyvus užteršimą žymintis signalas.
- Variklio daviklio signalo gedimas
- Trumpasis jungimas variklio daviklio laide
- Variklio daviklio signalo amplitudė yra per didelė

Error correction

- Patikrinkite variklio daviklio jungtį (įžeminimo jungtį)
- Patikrinkite variklio daviklį
- Praneškite klientų aptarnavimo skyriui


Error description 231-8C90

Error message

8C90 Padėties mat. priet. %1 per did. amplit.

Cause of error

- Padėties matav. prietaiso signalo amplitudė yra per maža bei aktyvus užteršimą žymintis signalas
- Matavimo prietaiso signalo triktis
- Trumpasis jungimas matavimo prietaiso laide
- Matavimo prietaiso signalo amplitudė yra per didelė
- Klaidingas įrenginio parametras posEncoderResistor

Error correction

- Patikrinkite mat.pr. jungtį (matavimo jungtis)
- Patikrinkite matavimo prietaisą
- Patikrinkite įreng. parametro posEncoderResistor nustatymą. Naudojant padėties matavimo prietaisą (ne išorinis Y kabelis), šiam mašinos parametrui reikia įvesti 0.
- Praneškite klientų aptarnavimo skyriui


Error description 231-8CA0

Error message

8CA0 Klaid. atsk. signalas arba eil. skaič. %1

Cause of error

- Klaidingas įrašas į variklio lentelės STR skaičių eilutę
- Klaidingas atskaitos signalas
- Trikties impulsai
- Pažeistas matavimo prietaiso laidas (trūkimas abra trumpas jungimas)

Error correction

- Patikrinkite įrašą variklio lentelėje
- Patikrinkite sukimosi skaičiaus arba greičio matavimo prietaiso signalus (PWM 8)
- Patikrinkite, ar nėra nutrūkęs matavimo prietaiso laidas ir ar nėra trumpojo jungimo dėl mechaninio suspaudimo (sulenkimo, ištempimo ir t. t.)
- Patikrinkite matavimo prietaiso laido izoliaciją ir jungtį
- Pakeiskite matavimo prietaiso laidą
- Pakeiskite variklį
- Praneškite klientų aptarnavimo skyriui.


Error description 231-9200

Error message

9200 Klaidingi compIpcJerkFact parametrai

Cause of error

- Naudojant CC, parametre compIpcJerkFact įvesties intervalas yra nuo 0,0 iki 0,8.

Error correction

- Patikrinkite įreng. param. compIpcJerkFact įvesties vertes
- Praneškite klien.apt. skyriui


Error description 231-9210

Error message

9210 vCtrlDiffGain %1 param. per did.

Cause of error

- Per didelis diferenc. koef. (maks. vertė: 0,5 [As^2/rev])

Error correction

- Pasir. mažesnį nei 0.5 įreng. param. vCtrlDiffGain
- Praneškite klien.apt. skyriui


Error description 231-9220

Error message

9220 Netinkamas apsukų matavimo prietaiso įjungim.

Cause of error

- Klaidingas įrašas įrenginio parametre speedEncoderInput
- Apsukų sk. mat. priet. įvado ir PWM išvado priskyrimas yra klaidingas

Error correction

- Patikrinkite įreng. param. speedEncoderInput
- Praneškite klien.apt. skyriui


Error description 231-9230

Error message

9230 Neatpažintas motoro tipas

Cause of error

- Neteisingas variklio tipas variklio lentelėje
- Nepalaikomas variklio tipas variklio lentelėje
- Neteisingi variklio duomenys variklio lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-9240

Error message

9240 Netink. mat.priet. %1 tipas

Cause of error

- pasirinktas mat. prietaisas netinka prijungtam davikliui
Pavyzdžiai:
pasirinktas: EnDat, prijungtas: prieaug. davik.
pasirinktas: EnDat 2.1, prijung.: EnDat 2.2
- Pasirinkto matavimo prietaiso nepalaiko ši CC

Error correction

- Įrenginio parametrų tikrinimas motEncType (arba SYS variklio lentelėje)
- Praneškite klien.apt. skyriui


Error description 231-9250

Error message

9250 Var.davikl.: EnDat 2.2 nenaudojamas %1

Cause of error

- Klaidinga EnDat komunikacija
- Variklio lentelėje pasirinktas matavimo prietaisas su EnDat 2.2 sąsaja, nors neprijungtas joks EnDat 2.2 matavimo prietaisas
- Negalima nuskaityti EnDat 2.2 protokolo

Error correction

- Patikr., ar mat. priet. palaiko EnDat 2.2
- Patikrinkite var.lent. (SYS stul.)
- Patikrinkite įreng. param. motEncType
- Patikrinkite laidų įžem. ir izoliaciją
- Pakeiskite var. vald. plokštę
- Patikrinkite instaliaciją (laido ID Nr. patikrinkite dokumetac.)
- Patikr. aps.sk. mat. priet. laidą (paž.arba per ilgas)
- Patikr. aps.sk.mat.priet.
- Praneškite klien.apt. skyriui


Error description 231-9260

Error message

9260 Motoro parametrų pakeitimas

Cause of error

- Variklio tipas pakeistas nišjungus pavaros

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-9270

Error message

9270 Nežinomas motoro nominalusis apsukų skaičius

Cause of error

- Įrašas variklio lentelėje yra nulis

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-9280

Error message

9280 Param. filtras 1 netinka %1

Cause of error

- Klaidingas įrašas įrenginio parametr. vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 arba vCtrlFiltBandWith1
- Vidinė programinės įrangos klaida

Error correction

- Patikrinkite įrašus įreng. param. vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 arba vCtrlFiltBandWith1
- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-9290

Error message

9290 Param. filtras 2 netinka %1

Cause of error

- Klaidingas įrašas įrenginio parametr. vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 arba vCtrlFiltBandWith2
- Vidinė programinės įrangos klaida

Error correction

- Patikrinkite įrašus įreng. param. vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 arba vCtrlFiltBandWith2
- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-92A0

Error message

92A0 Param. filtras 3 netinka %1

Cause of error

- Klaidingas įrašas įrenginio parametr. vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 arba vCtrlFiltBandWith3
- Vidinė programinės įrangos klaida

Error correction

- Patikrinkite įrašus įreng. param. vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 arba vCtrlFiltBandWith3
- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-92B0

Error message

92B0 Param. filtras 4 netinka %1

Cause of error

- Klaidingas įrašas įrenginio parametr. vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 arba vCtrlFiltBandWith4
- Vidinė programinės įrangos klaida

Error correction

- Patikrinkite įrašus įreng. param. vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 arba vCtrlFiltBandWith4
- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-92C0

Error message

92C0 Param. filtras 5 netinka %1

Cause of error

- Klaidingas įrašas įrenginio parametr. vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 arba vCtrlFiltBandWith5
- Vidinė programinės įrangos klaida

Error correction

- Patikrinkite įrašus įreng. param. vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 arba vCtrlFiltBandWith5
- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-92D0

Error message

92D0 Pasikeitė motoro eilučių skaičius

Cause of error

- Variklio skaičių eilutė pasikeitė neišjungus pavaros.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-92E0

Error message

92E0 Neteisingas %1 eilučių skaičius motoro kodavimui

Cause of error

- Nustatytas kod. įreng. eilučių skaičius nesutampa su nust. EnDat eil. skaičiumi
- Klaidingas įrašas įrenginio parametre cfgServoMotor --> motStr
- Klaidingas STR įrašas variklio lentelėje
- EnDat 2.2 variklio kodavimo įreng. be eil. skaičiaus turi būti nustatyti STR = 1 arba cfgServoMotor --> motStr=1

Error correction

- Pakeiskite įrenginio par. cfgServoMotor --> motStr
- Pakeiskite STR var. lent.
- Praneškite klien.apt. skyriui


Error description 231-92F0

Error message

92F0 Klaiding. ašies priskyr.

Cause of error

- Neteisingas ašių priskyr. esančiame 'Master Slave' režime
- Ašis 'Master Slave' valdyme galima naudoti tik šiose matavimo sistemos įvadų porose:
6 ašis CC424:
X15 ir X17
X16 ir X18
8 ašis CC424:
X15 ir X17
X16 ir X18
X19 ir X80
X20 ir X81
10 ašis CC424:
X15 ir X17
X16 ir X18
12 ašis CC424:
X15 ir X17
X16 ir X18
X82 ir X84
X83 ir X85
14 ašis CC424:
X15 ir X17
X16 ir X18
X19 ir X80
X20 ir X81
X82 ir X84
X83 ir X85
16 ašis CC424:
X15 ir X17
X16 ir X18
X19 ir X80
X20 ir X81
X82 ir X84
X83 ir X85
X86 ir X88
X87 ir X89

Error correction

- Pakeisk. ašių prisk.
- Praneškite klientų aptarnavimo skyriui


Error description 231-9300

Error message

9300 Lauko kampo nustatymas %1 neleidžiamas

Cause of error

- Lauko kampo nustatymas neleidžiamas šiame režime
- Pasirinktas lauko kampo nustatymo būdas yra netinkamas arba to negalima atlikti šiuo matavimo prietaisu

Error correction

- Patikrinkite įrašą įreng. parametr. motTypeOfFieldAdjust ir motFieldAdjustMove, ir/arba įrašą variklio lentelės stulpelyje SYS
- Praneškite klien.apt. skyriui


Error description 231-9310

Error message

9310 Klaid.s padėties mat. prietaiso įjungim.

Cause of error

- Padėties mat. prietaisui (įreng. parametr.
posEncoderInput) buvo parinktas netinkamas įvadas
- Leistinos konfigūrac. CC61xx:
PWM išvadas <-> pad. mat.priet.
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Patikrinkite įreng. parametrą posEncoderInput
- Praneškite klientų aptarnavimo skyriui


Error description 231-9320

Error message

9320 Pad.mat.priet.: EnDat 2.2 nenaudojamas %1

Cause of error

- Klaidinga EnDat komunikacija
- Įrenginio parametre posEncoderType arba motEncTyp pasirinktas matavimo prietaisas su EnDat 2.2 sąsaja, nors EnDat 2.2 nėra. EnDat 2.2 matavimo prietaiso
- Negalima nuskaityti EnDat 2.2 protokolo

Error correction

- Patikr., ar padėt.mat. priet. palaiko EnDat 2.2
- Patikrinkite įreng. param. posEncoderType arba motEncTyp
- Patikrinkite laidų įžem. ir izoliaciją
- Pakeiskite var.vald. plokštę
- Patikrinkite instaliaciją (kabelio ident.Nr. palyginkite su dokument.)
- Patikr. pad. mat.priet.laidą (paž. arba per ilgas)
- Patikr. pad.mat.priet.
- Praneškite klientų aptarnavimo skyriui


Error description 231-9330

Error message

9330 Neteis. sukonf.padėt.jung. mazgas %1

Cause of error

- Sukonfiguruotas padėties kištukas, kuris neegzistuoja

Error correction

- Patikrinkite padėties kištuko konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 231-9340

Error message

9340 Klaidingas PWM dažnis

Cause of error

- Parametre ampPwmFreq nurodytas PWM dažnis viršija leistiną įvesčių sritį
- Pasirinkti PWM dažniai, kurių negalima derinti

Error correction

- Patikrinkite ampPwmFreq
- Praneškite klien.apt. skyriui


Error description 231-9350

Error message

9350 Per didelis PWM dažnis

Cause of error

– PWM dažnis pasirin.dides. už 5000 kHz X51 arba X52 PWM išvadui, nors aktyvūs yra X53 arba X54 PWM išvadai

Error correction

- Patikr.įrenginio parametrą ampPwmFreq, skirtą PWM išvadui X51 arba X52
- Išjunkite X53 ir / arba X54 PWM išvadą
- Praneškite klientų aptarnavimo skyriui


Error description 231-9360

Error message

9360 Negalima "double speed" funkcija

Cause of error

- X51 arba X52 reguliavimo grandinė yra nustatyta kaip 'double speed' (dvigubas greitis), nors yra aktyvi X53 arba X54 reguliavimo grandinė
- X55 arba X56 reguliavimo grandinė yra nustatyta kaip 'double speed' (dvigubas greitis), nors yra aktyvi X57 arba X58 reguliavimo grandinė (tik CC 4xx su 8 reguliavimo grandinėmis)

Error correction

- X51 aba X52 reguliavimo grandinę nustatykite kaip 'single speed' (viengubas greitis) arba išaktyvinkite PWM išvadą X53 arba X54
- X55 arba X56 reguliavimo grandinė yra nustatyta kaip 'single speed' (viengubas greitis), nors yra aktyvi X57 arba X58 reguliavimo grandinė (tik CC 4xx su 8 reguliavimo grandinėmis)
- Praneškite klientų aptarnavimo skyriui


Error description 231-9370

Error message

9370 Rinkmena: "Inverter.inv" nepalaikoma %1

Cause of error

- Duomenys: ši programinė įranga nepalaiko 'Inverter.inv'

Error correction

- Failas: 'Inverter.inv' pakeiskite į 'Motor.amp'
- Praneškite klientų aptarnavimo skyriui


Error description 231-9380

Error message

9380 Įtampos apsaugos mod. param. %1

Cause of error

- Klaidingas įrašas įrenginio parametre ampVoltProtection
- Vidinė programinės įrangos klaida

Error correction

- Patikrinkite įrenginio parametrą ampVoltProtection
- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-9390

Error message

9390 Padid. srovės reg. koef.: netink. varik. tipas %1

Cause of error

- Įrenginio parametre iCtrlAddInfo srovės valdymo grandinėje kompensacija aktyvinta ne sinchroniniam varikliui, o kitam tipui (linijinis, nesinchroninis variklis).

Error correction

- Deaktyvinkite padidintų srovės reguliatoriaus koeficientų kompensaciją, tam į iCtrlAddInfo įveskite "0".


Error description 231-93A0

Error message

93A0 PDT1 išank. srov. regul.s vald.: netin. mot. tip.

Cause of error

- Naudojant įrenginio parametrą iCtrlDiffFreqFF aktyvintas PDT1 pirminis valdymas pavaros srovės valdymo grandinei su, pavyzdžiui, linij. arba nesinchr. varikliu.
- Pavaros srovės vald. grandinės PDT1 išankst. valdymas galimas su sinchr. varikliu.

Error correction

- PDT1 išankst. valdymas deaktyvinamas įrenginio parametre iCtrlDiffFreqFF įvedus "0".
- Praneškite klientų aptarnavimo skyriui.


Error description 231-93B0

Error message

93B0 PDT1 išanks. srov. reguliat.s vald.: netink. kam. dažn.

Cause of error

- Įrenginio parametre iCtrlDiffFreqFF neleistinas maks. ribinis dažnis.
– Nuo nustatyto PWM dažnio priklauso didžiausias ribinis dažnis:
PWM dažnis didžiaus. rib. dažnis
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Įrenginio parametre iCtrlDiffFreqFF įveskite leistiną ribinį dažnį.
- Praneškite klientų aptarnavimo skyriui.


Error description 231-93C0

Error message

93C0 Klaidinga INVERTER.INV %1

Cause of error

- Neteisingas įrašas į maitinimo bloko lentelę: INVERTER.INV
- Įrašas: I_MAKS, U-IMAKS arba R jutiklis yra neteisingi
- R jutiklis nesutampa su U-IMAKS / I-MAKS

Error correction

- Patikrinkite I-MAKS, U-IMAKS ir R jutiklio įrašus
- Praneškite klientų aptarnavimo skyriui


Error description 231-93D0

Error message

93D0 Klaidingas %1 transf. koeficientas

Cause of error

- Neteisingas įrašas perkėlimo procese
- Neteisingas įrašas daviklio skaičių eilutėje
- Neteisingas įrašas padėties daviklio paleidime

Error correction

- Patikrinkite variklio skaičių eilutės, perkėlimo proceso ir padėties matavimo sistemos įrašus
- Praneškite klientų aptarnavimo skyriui


Error description 231-93E0

Error message

93E0 Kai PWM dažn.did. nei 5kHz, reik. dvig.did.gr. %1

Cause of error

- Jei įrenginio parametre ampPwmFreq pasirinktas PWM dažnis didesnis už 5000 Hz, įrenginio parametre ctrlPerformance turi būti nustatytas dvigubas greitis

Error correction

- arba: sumažinkite PWM dažnį įrenginio parametre ampPwmFreq
- arba: įreng. parametre ctrlPerformance = nustat. dvigubą greitį
- Praneškite klien.apt. skyriui


Error description 231-93F0

Error message

93F0 Peržengtas maksimalus įrenginio našumas

Cause of error

- CC61xx:
Norimas skaičiavimas įrenginio parametre ctrlPerformance negali būti atliktas.
Leidžiamos konfigūracijos reguliavimo blokui:
vieng. | dvig.
6 | 0
4 | 1
2 | 2
0 | 3
Įrenginio parametras ctrlPerformance = 0 vieng.greit
Įrenginio parametras ctrlPerformance = 1 dvig.greit

Error correction

- Sumažinkite ašių skaičių reguliavimo bloke
- Dvigubo greičio ašis pakeiskite į viengubo greičio ašis (įrenginio param. ctrlPerformance iš 1 į 0)
- Praneškite klien.apt. skyriui


Error description 231-9400

Error message

9400 Nepalaikomi matavimo prietaisai su 11 µA.

Cause of error

- Įrenginio parametre posEncoderSignal nustatyta 11µA

Error correction

- Įrenginio parametre posEncoderSignal nustatykite 1Vss
- Praneškite klien.apt. skyriui


Error description 231-9410

Error message

9410 Klaidingas posEncoderDist ir posEncoderIncr ryšys %1

Cause of error

- CfgAxisHardware->posEncoderDist ryšys su CfgAxisHardware->posEncoderIncr neatitinka EnDat matavimo prietaiso verčių
- Naudojant EnDat 2.2: žr. vald. sistemos techninį žinyną

Error correction

- Patikr. įrašus CfgAxisHardware->posEncoderDist arba CfgAxisHardware->posEncoderInc
- Praneškite klien.apt. skyriui


Error description 231-9420

Error message

9420 Konfigūruoti X150 negalima %1

Cause of error

- Įrašas GenDriveOffGroup (ašių grupių išjungimas su X150) yra neteisingas

Error correction

- Pakoreguokite įrašą GenDriveOffGroup
- Praneškite klien.apt. skyriui


Error description 231-9430

Error message

9430 Konfigūruoti I32 negalima %1

Cause of error

- Neteisingas įrašas GenEmergencyStopFunction, skirtas pavarai atblok., naudojant įvadą I32

Error correction

- Pakoreguokite įrašą GenEmergencyStopFunction
- Praneškite klien.apt. skyriui


Error description 231-9440

Error message

9440 Konfigūruoti galios sutrikimo negalima %1

Cause of error

- Įrašas AmpAcFailSelection, skirtas AC-/Power-Fail, neteisingas

Error correction

- Pakoreguokite įrašą AmpAcFailSelection
- Praneškite klien.apt. skyriui


Error description 231-9450

Error message

9450 Konfigūruoti PWM šablono negalima %1

Cause of error

- Įrašas ICtrlPwmInfo (PWM šablono konfigūracija) neteisingas

Error correction

- Pakoreguokite įrašą ICtrlPwmInfo
- Praneškite klien.apt. skyriui


Error description 231-9460

Error message

9460 Konfigūruoti LIFTOFF negalima %1

Cause of error

- Įrašas PowSupplyLimitOfDcVoltage yra neteisingas
- Įrašas PowSupplyDcLinkVoltageForSpindleStop yra neteisingas

Error correction

- Pakoreguokite įrašą PowSupplyLimitOfDcVoltage
- Pakoreguokite įrašą PowSupplyDcLinkVoltageForSpindleStop
- Praneškite klien.apt. skyriui


Error description 231-9470

Error message

9470 Konfigūruoti stabdžio išvado negalima %1

Cause of error

- Įrašas MotBrakeNotExist yra neteisingas

Error correction

- Pakoreguokite įrašą MotBrakeNotExist
- Praneškite klien.apt. skyriui


Error description 231-9480

Error message

9480 Konfigūruoti atgalinio pirminio valdymo negalima %1

Cause of error

- Atgalinis pirm.valdymas naudojant CompIpcJerkFact negalimas

Error correction

- Pakoreguokite įrašą CompIpcJerkFact
- Patarimas: sukimo pirminis valdymas pasirinktinai gali būti naudojamas per CompTorsionFact.
- Praneškite klien.apt. skyriui


Error description 231-9490

Error message

9490 Konfigūruoti aktyvaus slopinimo negalima %1

Cause of error

- Aktyvus slopinimas naudojant CompActiveDampFactor ir CompActiveDampTimeConst negalimas

Error correction

- Pakoreguokite įrašą CompActiveDampFactor ir CompActiveDampTimeConst
- Praneškite klien.apt. skyriui


Error description 231-94A0

Error message

94A0 Konfigūruoti SyncAxisTorqueDistrFact negalima %1

Cause of error

- Kintamasis momentų paskirstymas naudojant SyncAxisTorqueDistrFact negalimas

Error correction

- Pakoreguokite įrašą SyncAxisTorqueDistrFact
- Praneškite klien.apt. skyriui


Error description 231-94B0

Error message

94B0 Konfigūruoti apsukų skaič. korekc. negalima %1

Cause of error

- Kintamasis momentų paskirstymas naudojant SyncAxisSpeedCorrectRatio negalimas

Error correction

- Pakoreguokite įrašą SyncAxisSpeedCorrectRatio
- Praneškite klien.apt. skyriui


Error description 231-94C0

Error message

94C0 Kai PWM dažn. > nei 4kHz, reik. dvig.did.gr. %1

Cause of error

- Jei įrenginio parametre ampPwmFreq pasirinktas PWM dažnis didesnis už 4000 Hz, įrenginio parametre ctrlPerformance turi būti nustatytas dvigubas greitis

Error correction

- arba: sumažinkite PWM dažnį įrenginio parametre ampPwmFreq
- arba: įreng. parametre ctrlPerformance = nustat. dvigubą greitį (PĮ priedas)
- Praneškite klien.apt. skyriui


Error description 231-94D0

Error message

94D0 DQ-ALM: param. nustatymo patikra %1

Cause of error

- CfgPowSupply pasirinktas netinkamas maitin. modulis.
- Maitinimo modulis neįrašytas į maitinimo modulių lentelę Supply.Spy.

Error correction

- CfgPowSupply pasirinkite tinkamą maitinimo modulį.
- Praneškite klientų aptarnavimo skyriui


Error description 231-94E0

Error message

94E0 EnDat 2.2 keitimas 1Vss reikalauja %1 inicializ. iš naujo

Cause of error

- Matavimo sistema iš EnDat 2.2 pakeista į 1Vss arba atvirkščiai. Būtina iš naujo inicializuoti pavarą.

Error correction

- Iš naujo atlikite matavimo sis. inicializav.
- Atšaukite ašį su įrenginio parametru axisMode (Bit x = 0)
- Išeik. iš MP redak.
- Ašį įrenginio parametre axisMode (Bit x = 0) vėl
aktyvinkite ir posEncoderType nustatykite norimą vertę
- Vėl išeik. iš MP redakt.
- arba atlikite sist. atstatą (pak. pal.)


Error description 231-94F0

Error message

94F0 Neleistinas sukimo kompensav. %1

Cause of error

- Sukonfigūruotas sukimo kompensavimas ir kalbama apie įvesties sistemą
- Sukonfigūruotas sukimo kompensavimas ir nesukonfigūruotas sukibimo kompensavimas.

Error correction

- Sukimo kompensavimą deaktyvinkite įrenginio parametru compTorsionFact
- Įrenginio parametre posEncoderInput nustatykite padėties matavimo įvadų priskirtį ašims (turi būti padėties matavimo sistema) ir įrenginio parametre compFrictionT2 įveskite trinties kompensavimą.
- Praneškite klientų aptarnavimo skyriui


Error description 231-9500

Error message

9500 DQ: keitiklis nerastas %1

Cause of error

- Nepavyko susisiekti su rodomos ašies keitikliu.
- DRIVE-CLiQ linija neprij. arba prijungta netinkamai.
- Nutrūko maitinimo įtampos tiekimas keitikliui.
- Pažeistas keitiklis.
- Klaidingai nustatytas įrenginio parametras pwmSignalOutput.

Error correction

- Patikrinkite instaliac.
- Patikrinkite keitiklio maitinimo įtampą.
- Patikrinkite įrašą įrenginio parametre pwmSignalOutput.
- Praneškite klientų aptarnavimo skyriui


Error description 231-9510

Error message

9510 PWM dažnio keitimas reguliuojant %1

Cause of error

- Įrenginio parametre ampPwmFreq PWM dažnio keisti negalima, kai dar atliekamas pavaros arba perduodančios pavaros reguliavimas.
Perduodančioji ašis:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Prieš keisdami įrenginio parametrą ampPwmFreq, deaktyvinkite pavaros regul.
- Praneškite klientų aptarnavimo skyriui


Error description 231-9520

Error message

9520 Klaidinga įvestis vCtrlTimeSwitchOff %1

Cause of error

- Įrenginio parametre vCtrlTimeSwitchOff sukonfigūruotas nulinis laikas. Būtina įvesti tokį laiką, per kurį saugiai būtų įvykdytas stabdymo procesas.
- vCtrlTimeSwitchOff laikas turi būti didesnis nei maks. galimas ašies stabdymo laikas, kurio gali prireikti stabdant elektriniu būdu, kad būtų išvengta nestabdomos ašių/suklių eigos be mechaninio stabdymo.

Error correction

- Prasminga įvestis įrenginio parametre vCtrlTimeSwitchOff
- Praneškite klientų aptarnavimo skyriui


Error description 231-9530

Error message

9530 DRIVE-CLiQ ašis %1 dar aktyvi

Cause of error

Ašies pasirinkimą panaikinant DRIVE-CLiQ sistemoje, jai priskirta ašis taip pat turi būti deakt. tame pačiame prievade (pvz., 301).

Error correction

- Deaktyvinkite antrąją ašį, kuri prijungta prie to paties kištuko (pvz., X301).
- Ašį reikia deaktyvinti įrenginio parametre axisMode arba CfgPlcSStrobe.
- Praneškite klientų aptarnavimo skyriui


Error description 231-9560

Error message

9560 Klaidingas MP įrašas: skaičiavimo impulsai %1 kelio atkarpai

Cause of error

- Įrenginio parametro „posEncoderIncr“ reikšmė viršija leistiną sritį.

Error correction

- Patikrinkite „MP_posEncoderIncr“ reikšmę ir prireikus pakoreguokite.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-9570

Error message

9570 Klaidingas parametras: kelias per %1 variklio apsukimą

Cause of error

- Įrenginio parametro „distPerMotorTurn“ reikšmė viršija leistiną sritį.

Error correction

- Patikrinkite „distPerMotorTurn“ reikšmę ir prireikus pakoreguokite.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-9580

Error message

9580 Parameter filter 6 invalid %1

Cause of error

- Incorrect entry in machine parameter "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" or "vCtrlBandWidth6"

Error correction

- Check the entry in machine parameter "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" or "vCtrlBandWidth6"
- Inform your service agency


Error description 231-9800

Error message

9800 CC%2 MC komanda neatpažinta %1

Cause of error

- MC komanda neleidžiama šiai techninei įrangai
- MC komanda šiuo metu neleidžiama
- 0 = klaidingas komandos kodas > 255
1...255 = neteisingas arba neleistinas komandos kodas
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-9900

Error message

9900 CC%2 CC komanda neatpažinta %1

Cause of error

- CC komanda neleidžiama šiai techninei įrangai
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-A001

Error message

A001 Kontrolinis pranešimas – atšaukt. stabdžių tikrin.

Cause of error

- Stabdžių testo metu atsidarė apsauginės durelės
- Nėra pavaros pasiruošimo signalo per stabdžių testo iššaukimo kontrolę

Error correction

- Stabdžių testo metu apsaugines dureles laikykite uždarytas
- Įsitikinkite, kad pavara vykstant stabdžių testui yra paruošta


Error description 231-A002

Error message

A002 Kontr. pranešim. – atšaukt. stabdž. sistemos tikr.

A021 Cancelation of brake line test. Guard door open

Cause of error

- Stabdžių galios testo metu atsidarė apsauginės durelės

Error correction

- Stabdžių galios testo metu uždarykite apsaugines dureles


Error description 231-A003

Error message

A003 SPLC eksp. pradžios rež.aktyv.

Cause of error

- SPLC programos CRC kontrolė deaktyvinta (nustatytas įrenginio parametras CfgSafety --> commissioning)

Error correction

- prieš įrenginio išgabenimą būtina deaktyvinti eksploatavimo pradžios režimą (grąžinkite įrenginio parametrą CfgSafety --> commissioning)
- Praneškite klien.apt. skyriui


Error description 231-A004

Error message

A004 T.BRK.B signalo pabaiga 24 V

A020 Short circuit on 24 V of the T.BRK.B signal

Cause of error

- Klaida tikrinant stabdžių valdymą.
- Signalo lygis = + 24 V iš įvado: - SPL modulio T.BRK.B,
nors dėl valdymo tikimasi 0 V.

Error correction

- Patikrinkite išorinę stabdžių ir T.BRK signalo instaliaciją.
- Patikrinkite stabdžių valdymo relę.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-A005

Error message

A005 CC%2 įspėjimas: reguliavimo blokas netinka FS

Cause of error

Saugos branduolio programinė įranga SKERN-CC per reguliatoriaus bloko patikrinimą
atpažįsta, kad ši techninė įranga (CC, UEC, UMC) netinka valdymo sistemoms su funkcine sauga.
Šis reguliatoriaus blokas atitinka saugos reikalavimus pagal EN 13849 ir
yra neleistinas funkcinei saugai.

Error correction

- Pakeiskite atitinkamą reguliatoriaus bloką (CC, UEC, UMC).
- Praneškite klientų aptarnavimo skyriui.


Error description 231-A006

Error message

A006 SPLC-CC%2: Cross comparison failed, output %4

Cause of error

- Error in the cross comparison of the SPLC-CC outputs.
- SPLC program of the CC[x] defines the output as 0 (LOW). However, the value of the output read from the terminal is 1 (HIGH).

Error correction

- Check the wiring of the output.
- Check the SPLC program: signals for setting and resetting the SPLC outputs should always stay stable for at least 2 SPLC cycles.
- Inform your service agency.


Error description 231-A040

Error message

A040 CC%2 režimo neįmanoma atlikti

Cause of error

- Darbo režimo jungiklio ir apsauginių durelių jungimo padėtis yra neleidžiama.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite darbo režimo jungiklio nustatymus
- Patikrinkite apsauginių durelių jungimo padėtį
- Patikrinkite instaliaciją


Error description 231-A041

Error message

A041 CC%2 SOM 4 rež. neatliek.

Cause of error

- 1 raktas nėra automatiniame režime (BA1)
- Pažeistas 1 raktas
- Instaliacijos klaida

Error correction

- 1 raktą nustatykite į automatinio režimo padėtį (BA1)
- Praneškite klientų aptarnavimo skyriui


Error description 231-A042

Error message

A042 CC%2 SOM 4 neatblokuotas

Cause of error

BA4 darbo režimas pasirinktas raktiniu jungikliu, tačiau nepaleidžiamas.

Error correction

– Praneškite klien.apt. skyriui


Error description 231-A043

Error message

A043 CC%2 SOM 2 naud. tik vien. ašyje

Cause of error

- Tuo pačiu metu BA2 darbo režime su atidarytomis apsauginėmis durelėmis negalimas kelių ašių judėjimas

Error correction

- Palaukite, kol visos ašys sustos ir pradėkite darbą tik su viena ašimi


Error description 231-A080

Error message

A080 CC%2 darbinė būklė nelygi MC

Cause of error

- Automatinis, SRG, SBH, SH darbo režimai reguliariai lyginami tarp MC ir CC. Esant didesniam nei 500 ms laiko skirtumui, automatiškai paleidžiamas "Stopp1".

Error correction

- Klaidos pranešimą panaikinkite su CE
- Įjunkite įrenginį
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 susikirt. palyginimas Nr.=%4 kint.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel. The axis-dependent brake control for multiple brakes per axis does not match.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the feed rate limit does not match.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the readback channels does not match.
("pp_ReadBackOutputs", Var. = Number of the SPLC output)

Error correction

- Check the voltages and wiring of the SPLC output
- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 231-A082

Error message

A082 CC%d NE2 lygmuo dinaminiame tikrinime po 0 nepasik.

Cause of error

- Prie įvado (NE2) dinaminio testo metu 2 avarinio išjungimo juosta (vėliausiai kas 1,5 min) matuoklis trumpam persijungia į 0 V. Jei testo laukelyje nuo 100 ms matuoklis nepertraukiamai rodo 0 V arba 24 V, pranešama apie klaidą.
- Dinaminio testo laiko laukelis yra per mažas (laiko skaičiavimo problema, programinės įrangos klaida)

Error correction

- Patikrinkite programinės įrangos versiją
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite instaliaciją
- Patikrinkite avarinio išjungimo mygtuką
- Pakeiskite techninę įrangą


Error description 231-A083

Error message

A083 CC%2 S įėjimas dinaminiame teste nelygus 0

Cause of error

- Visuose saugos durų kontaktuose ir įvadų raktuose, atliekant 2 avarinio išjungimo juostos dinaminį testą (vėliausiai kas 1,5 min) laukiama trumpalaikio 0 V matuoklio parodymo. Jei testo laukelyje nuo 100 ms matuoklis nepertraukiamai rodo 24 V,
pranešama apie klaidą.
- Dinaminio testo laiko laukelis yra per mažas (laiko skaičiavimo problema, programinės įrangos klaida)

Error correction

- Patikrinkite programinės įrangos versiją
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite instaliaciją
- Patikrinkite durelių kontaktus, raktą
- Pakeiskite techninę įrangą


Error description 231-A084

Error message

A084 S laiko viršijimas vykstant stabdymo reakc. SS2 %4 ObjId=%5

Cause of error

- Viršytas ilgiausias leistinas valdomo ašių grupės (= ObjId) išjungimo laikas (SS2 - kontūro stabdymas). Ilgiausias leistinas laikas – 30 sekundžių.

Error correction

- Patikrinkite SPLC ir PLC programą
- Praneškite klientų aptarnavimo skyriui


Error description 231-A090

Error message

A090 Pavaros blokatoriaus apsauga PĮ

Cause of error

- Avar. išj. aktyvus (CC)
- Pavara turi būti įjungta, nors sistema yra "Avarinio išjungimo" būklėje ( "-ES.B" arba "-NE2" signalas aktyvus).
- Vidinė PĮ klaida

Error correction

- Patikr. instaliac.
- Patikrinkite PĮ versiją
- Praneškite klientų aptarnavimo skyriui


Error description 231-A091

Error message

A091 Pavaros blokatoriaus apsauga PĮ

Cause of error

- Avar. išj. aktyvus (MC)
- Pavara turi būti įjungta, nors sistema yra "Avarinio išjungimo" būklėje ( "-ES.A" arba "-NE1" signalas aktyvus).
- Vidinė PĮ klaida

Error correction

- Patikr. instaliac.
- Patikrinkite PĮ versiją
- Praneškite klientų aptarnavimo skyriui


Error description 231-A092

Error message

A092 Pavaros blokatoriaus apsauga PĮ

Cause of error

- Sist. test. aktyvus
- Pavara turi būti įjungta, nors sistema dar veikia testavimo programos režimu
- Vidinė PĮ klaida

Error correction

- Patikrinkite PĮ versiją
- Praneškite klientų aptarnavimo skyriui


Error description 231-A093

Error message

A093 FS pavaros blokuotė, 1 stabd. - išjungimas aktyv.

Cause of error

- Pavaros blokuotė dėl funkcinio saugumo FS
- Turi būti įjungta pavara, nors CC dar nebaigė vykstančio Stopp1 išjungimo
- vidinė PĮ klaida

Error correction

- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-A094

Error message

A094 Suklio pavaros blokuotė, įran. įtempik. atidar.

Cause of error

- Kai apsauginės durelės atidarytos, turi būti įjungta suklio pavara, nors įrankio įtempiklis atidarytas.
- vidinė PĮ klaida

Error correction

- Patikr. instaliac.
- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-A095

Error message

A095 Suklio pavaros blokuotė, netinkama patvirt. klav. būsena

Cause of error

- Kai apsauginės durelės atidarytos, turi būti įjungta suklio pavara, nors patvirtinimo mygtukas nenuspaustas arba prieš tai dar neatleistas.
- vidinė PĮ klaida

Error correction

- Patikr. instaliac.
- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-A096

Error message

A096 Suklio pavaros blokuotė, neleistinas darbo režimas

Cause of error

- Kai apsauginės durelės atidarytos, turi būti įjungta suklio pavara, nors raktinis jungiklis yra padėtyje: 'BA1' (= 'nekvalifikuotas operatorius').
- vidinė PĮ klaida

Error correction

- Patikr. raktinio jungiklio pad.
- Patikr. instaliac.
- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-A097

Error message

A097 Suklio pavaros blok., SS2 reakcija aktyvi

Cause of error

- Kai apsauginės durelės atidarytos, turi būti įjungta suklio pavara, nors sukliui aktyvinta Stopp2 reakcija.
- Vidinė PĮ klaida

Error correction

- Patikrinkite PĮ versiją
- Praneškite klientų aptarnavimo skyriui


Error description 231-A098

Error message

A098 Suklio pav.blok., STO reakcija aktyvi

Cause of error

- Kai apsauginės durelės atidarytos, turi būti įjungta suklio pavara, nors dar aktyvi saugos funkcija STO (saugiai išjungtas momentas).
- Vidinė PĮ klaida

Error correction

- Patikrinkite PĮ versiją
- Praneškite klientų aptarnavimo skyriui


Error description 231-A099

Error message

A099 CC%2 pavaros blokat. - neištrinama sistemos klaida

Cause of error

- Neleista įjungti pavaros, nes pasireiškė neištrinama sistemos klaida.

Error correction

- Patikr. sist. klaidos priežastį (žr. reg. žurnalo įrašą) ir pašalinkite, jei įmanoma.
- Praneškite klientų aptarnavimo skyriui.


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 %1 stabdžių valdymas klaidingas: %4 žingsnis

Cause of error

- Klaidingas FS įvado signalo lygmuo: „-T.BRK.B“ testuojant stabdžių valdiklį.
2 testo etapas = atleiskite stabdžius per B kanalo išvadą: + 24 V
3 testo etapas = atleiskite stabdžius per A kanalo išvadą: + 24 V
4 testo etapas = atleiskite stabdžius per A ir B kanalų išvadus: + 0 V

Error correction

- Patikrinkite variklio stabdžių išorinę instaliaciją.
- Sukurkite priežiūros failus ir nusiųskite klientų aptarnavimo tarnybai.


Error description 231-A800

Error message

A800 CC gal. jung. %.1+

Cause of error

- Viršyta leistina teigiama poslinkio sritis

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite par. nustatymą CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 CC gal. jung. %1 -

Cause of error

- Viršyta leistina neigiama poslinkio sritis.

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite par. nustatymą CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC aps.sk.did. nei SRG %1

Cause of error

- Viršytas didžiausias leistinas greitis SGR darbo režime

Error correction

- Sumažinkite pastūmą, aps. sk. prieš atidarydami aps.dureles
- Patikrinkite darbo režimą (rakt.jungiklio padėtis)
- Praneškite klien.apt. skyriui
- Patikr. paramet. reikšmes


Error description 231-A830

Error message

A830 CC SRG aps. sk. = 0 %1

Cause of error

- Didžiausias leistinas greitis yra 0 (pagr. parametrai)
- Suklio pavara: pavaros pakopos parametro vertės yra 0
- Raktiniu jungikliu nustatytas negalimas veikimo režimas
- Instaliacijos klaida arba asmeninės saugos modulio I19 įvado triktis
- Nustatyta vidinė progr. įrangos klaida

Error correction

- Patikrinkite darbo režimą (rakt.jungiklio padėtis)
- Patikrinkite asmeninės saugos modulio įvadus.
- Patikr. paramet. reikšmes
- Praneškite klien.apt. skyriui


Error description 231-A840

Error message

A840 CC SBH aps.sk. per did. %1

Cause of error

- Viršytas didžiausias leistinas greitis neveikos būsenos kontrolės metu.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite pavarą


Error description 231-A850

Error message

A850 CC SBH aps. sk. = 0 %1

Cause of error

- Neveikos būs. kontr. reikšmę nust. 0
- Vidinė PĮ klaida

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite CfgAxisHardware->transmission (vieno variklio aps. kelias)


Error description 231-A860

Error message

A860 Per ilgas veikimo kelias %1 SRG

Cause of error

- Viršytas didžiausias leistinas proceso kelias SGR darbo režime, nes:
- Veleno ašis patikrinimo metu su veleno orientavimu buvo pajudinta daugiau nei 2 apsisukimus

Error correction

- Patikrinkite patikrinimo eigos seką
- Uždarykite apsaugines dureles
- Praneškite klientų aptarnavimo skyriui


Error description 231-A870

Error message

A870 Neleista %1 atlikti stabdž. tikr.

A200 Neleista %1 atlikti stabdž. tikrin.

Cause of error

- Pavara neparuošta dirbti (trūksta keitiklio RDY signalo dėl pavaros klaidos)
- Neuždarytos apsauginės durelės (reikalinga pagal parametrų nustatymą).

Error correction

- Pašalinkite pavaros klaidą
- Uždarykite apsaugines dureles
- Patikrinkite parametrų nustatymus (jei reikia, pakeiskite)
- Praneškite klientų aptarnavimo skyriui


Error description 231-A880

Error message

A880 1. Teigiamo gal. jungiklio srities %1 perpilda

Cause of error

- Pavara 1 kartą naudojama teigiamoje galinio perjungiklio srityje

Error correction

- Grąžinkite pavarą iš teigiamos galinio perjungiklio srities
- Patikrinkite galinio jungiklio srities parametrus (jei reikia, pakeiskite)


Error description 231-A890

Error message

A890 1. Neigiamo gal. jungiklio srities %1 perpilda

Cause of error

- Pavara 1 kartą naudojama neigiamoje galinio perjungiklio srityje

Error correction

- Grąžinkite pavarą iš neigiamos galinio perjungiklio srities
- Patikrinkite galinio jungiklio srities parametrus (jei reikia, pakeiskite)


Error description 231-A8A0

Error message

A8A0 CC nustatyt. ir esamos vertės nuokrypis nuo pozic. verčių %1

Cause of error

- Padėties verčių saugos funkcijos nustatytosios ir esamos vertės kontrolė nustatė per didelį nuokrypį.
- Variklis veikia vežimėlio neveikos metu arba atvirkščiai
- Nutrauktas mechaninio judesio perdavimas
- Šilum. sklidimas iš mech. perdavimo elementų
- Variklio perkėlimas į padėties matavimo sistemą yra klaidingas (įrenginio parametras distPerMotorTurn)
- Klaidingas padėties mat. sist. montavimas prie kūg. suklio
- Pasirinktas per mažas įrašas specifiniame ašies parametre maxPosDiff

Error correction

- Patikrinkite mech. judėjimo perdavimą
- Patikr. mat. sist. pritvirt.
- Patikrinkite šilumos sklidimą iš mechaninių perdavimo elementų (pvz., kūginio suklio)
- Patikr. variklio perkėlimą į padėties matavimo sistemą
- Patikr. pad. mat. sist. montavimą prie kūg. sukl.
- Praneškite klientų aptarnavimo skyriui


Error description 231-A8C0

Error message

A8C0 FS pavaros blokavimas, %1 nepatikrintas

Cause of error

- Pavaros blokuotė dėl funkcinio saugumo FS
- Kai apsauginės durelės atidarytos, nepatikrinta pavara juda už darbo režimo "Atsk. taško nustatymas" ribų.
- vidinė PĮ klaida

Error correction

- Patikrinkite PĮ versiją
- Praneškite klien.apt. skyriui


Error description 231-A8D0

Error message

A8D0 SS1 dar aktyvus – įjungti neleidžiama %1

Cause of error

Reguliatoriaus bloko saugos branduolio programinė įranga (SKERN-CC) blokavo pakartotinį pavaros mechanizmo įjungimą.
Aktyvinta SS1 sustabdymo reakcija dar nebuvo iki galo baigta.

Error correction

- Dar kartą pabandykite įjungti pavaros mechanizmą.
- Jei tai pasikartos: patikrinkite SPLC ir PLC programos eigą ir informuokite klientų aptarnavimo tarnybą.


Error description 231-A8E0

Error message

A8E0 Laiko viršijimas stabdant %.1

MC laiko viršijimas stabdant (SS2) %2

Cause of error

- Viršytas ilgiausias leistinas valdomo išjungimo laikas (SS2 - kontūro stabdymas)

Error correction

- Patikrink. param. vertes:
timeLimitStop2: Nustatytas laikas valdomam SS2 reakcijos išjungimui
- Praneškite klientų aptarnavimo skyriui


Error description 231-A8F0

Error message

A8F0 Pavaros blokat. %1 - saugos funkcija STO aktyvi

Cause of error

- Neleista įjungti pavaros, nes šiai pavarai jau aktyvi saugos funkcija 'STO'.
Jei pranešimas perduodamas atliekant suklio srovės regul. derinimą, reiškia prieš pradedant derinti nepaspaustas mygtukas 'Suklio paleidimas'.

Error correction

- prieš pradėdami derinti suklį, pasp. 'Suklio paleidimas'
- Praneškite klientų aptarnavimo skyriui


Error description 231-A900

Error message

A900 S atstumo viršijimas stabdant prie kontūro (SS2) %1

Cause of error

- Atliekant stabdymą prieš kontūrą (SS2), su sauga susijusiame įrenginio parametre distLimitStop2 buvo viršytas didžiausias leistinas kelias.

Error correction

- Patikr. parametro vertę:
distLimitStop2: su ašimi susijusi ribinė vertė maks. leistinam keliui SS2 reakc. metu.
- Praneškite klientų aptarnavimo skyriui


Error description 231-A910

Error message

A910 Per didelis CC apsukų skaičiaus/nustatytosios vertės nuokrypis 1%

Cause of error

- Esamas greitis ilgiau nei leistinas nereguliuojamasis laikas
(pastūm. ašys: įrenginio parametras timeToleranceSpeed) neatitinka didž. leistino nuokrypio,
(pastūmos ašys: įreng. parametras relSpeedTolerance) nukrypsta nuo greičio nust.vertės.
- Galimos šios priežastys:
+ nustatytas per mažas įrengin. parametras relSpeedTolerance
+ nustatytas per mažas įrengin. parametras relSpeedTolerance
+ įrenginio parametre vCtrlIntGain nustatyta per maža apsukų sk. reguliatoriaus I dalis
+ Ar prijungtas aps.skaič.mat.sist.laidas?
+ Variklio mat. sugedo / atsij.

Error correction

- Patikrinkite įreng. param. timeToleranceSpeed
- Patikrinkite įreng.param. timeToleranceSpeed
- Patikrinkite aps. sk. regul. I dalį įrenginio parametre vCtrlIntGain
- Patikr. aps.sk.matav.sist. pritvirtin.
- Patikr. aps. sk. mat.sist. kabelį
- Pakeiskite aps.sk.mat.sist.
- Praneškite klientų aptarnavimo skyriui


Error description 231-A920

Error message

A920 Neveikos būsenos kontr. SKERN-CC %1

Cause of error

- SKERN-CC atpažino neleistinai didelį ašies judėjimą
esant saugiai SOS būsenai. Stabdymo greitis
(50 mm/min. pastūmos ašims arba 10 aps./min. sukliams)
taip pat buvo viršytas. Maks. leistinas kelias
esant SOS būsenai yra nurodytas įrenginio parametre „positionRangeVmin“.
Galimos priežastys:
- nustatytas per mažas įreng. parametras positionRangeVmin;
- prieš uždarant padėties reguliatorių buvo išaktyvintas stabdys;
- prieš atidarant padėties reguliatorių buvo suaktyvintas stabdys;
- įjungiant ašį buvo apdorojama dar esanti
gaišties klaida;
- pažeistas stabdys;
- buvo bandoma pajudinti ašį esant SOS būsenai (PLC?).
- „ApiToSafety-Datum PP_AxFeedEnable“ nesuteikė leidimo ašies pastūmai.

Error correction

- Patikrinkite įrašą įrenginio parametre positionRangeVmin.
- Patikrinkite eilės tvarką: išaktyvinti stabdį / uždaryti padėties reguliatorių.
- Patikrinkite eilės tvarką: suaktyvinti stabdį / atidaryti padėties reguliatorių.
- Patikrinkite, ar suveržus ašį išlieka gaišties klaida.
- Patikrinkite „SPLC PP_AxFeedEnable“ ašiai perduodamą sąsajos signalą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-A930

Error message

A930 Saugiai sumažintas greitis (SLS) viršytas %1

Cause of error

- SKERN-CC atpažino neleistinai greitą ašies judėjimą, viršijantį
saugiai sumažintą greitį.
(SLS2,SLS3,SLS4)
Galimos priežastys:
- apsauginės durelės judant ašiai (dideliu
greičiu) buvo atidarytos;
- įrenginio parametre nustatytas per mažas sumažintas
greitis.

Error correction

- Patikrinkite, ar ašiai judant buvo atidarytos apsauginės
durelės.
- SLS2: patikrinkite įrašą įrenginio parametre „speedLimitSom2“
- SLS3: patikrinkite įrašą įrenginio parametre „speedLimitSom3“
- SLS4: patikrinkite įrašą įrenginio parametre „speedLimitSom4“
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-A940

Error message

A940 Viršytas atstumas ribotame suklio režime %1

Cause of error

Veikiant ribotam suklio režimui viršytas didžiausias
leistinas 2 apsukimų kelias.

Error correction

- Patikrinkite suklio kelią veikiant ribotam suklio režimui.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-A950

Error message

A950 Viršytas saugus ribotas žingsnio dydis (SLI) %1

Cause of error

- Darbo režimu saugus ribotas žingsnio dydis SLI viršijo
maks. leistiną kelią.
- Galimos priežastys:
- parinktas žingsnio dydis viršija vertę iš
saugaus įrenginio parametro „distLimitJog“,
- pavara mechaniškai svyruoja pasiekus galinę
padėtį,
- pavara neišlygiuota optimaliai.

Error correction

- Parinkite mažesnį žingsnio dydį.
- Patikrinkite įrenginio parametro „distLimitJog“ įrašą.
- Patikrinkite faktinę padėties vertę pasiekiant žingsnio dydžio padėtį
vidiniu valdymo sistemos osciloskopu dėl perteklinio
reguliavimo.
- Išlygiuokite pavarą.
- Praneškite klientų aptarnavimo skyriui.


Error description 231-AC00

Error message

AC00 CC amplitudė per didelė %1

CC amplit. per did. %2

Cause of error

- Matavimo sistemos signalo amplitudė yra per maža bei aktyvus užteršimą žymintis signalas.
- Neteisingas galvutės prijungimas prie vietos matavimo prietaiso, per mažas oro tarpas (atviri matavimo prietaisai)
- Per aukšta maitinimo įtampa

Error correction

- Patikrinkite matavimo sistemos signalo amplitudę
- Praneškite klientų aptarnavimo skyriui


Error description 231-AC10

Error message

AC10 Var. mat. sist. %1 klaidinga

C300 Zn žyma %1 klaidinga

C310 Z1 žyma %1 klaidinga

Cause of error

- Variklio daviklis yra apsinešęs arba pažeistas
- Pažeistas laidas
- Pažeistas matavimo prietaiso valdymo įvadas
- Signalo perdaviklis: blogas kontaktas arba drėgmė
- Drėgmė variklyje
- Nėra matavimo sistemos signalo
- Triktis variklio daviklio laide
- Nėra variklio daviklio signalo amplitudės arba ji per maža

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio daviklio jungtį
- Patikrinkite variklio daviklį
- Patikrinkite matavimo sistemos signalo amplitudę.


Error description 231-AC20

Error message

AC20 CC dažnis per didelis %1

CC dažnis per did. %2

Cause of error

- Prie vieno matavimo sistemos įvado viršytas didžiausias įėjimo dažnis.
- Variklio daviklio signalo gedimas
- Įrenginio vibracija

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio daviklio jungtį (įžeminimo jungtį)
- Patikrinkite variklio daviklį
- Patikrinkite matavimo sistemos signalo įėjimo dažnį
- Pašalinkite vibraciją


Error description 231-AC30

Error message

AC30 CC amplit. per did. %1 (pad.)

Cause of error

- Padėties matavimo prietaiso amplitudė yra per didelė
- Matavimo prietaiso signalo triktis
- Trumpasis jungimas matavimo prietaiso laide
- Matavimo prietaiso signalo amplitudė yra per didelė

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite matavimo prietaiso jungtį (matavimo jungtis)
- Patikrinkite matavimo prietaisą


Error description 231-AC40

Error message

AC40 Mat. sist. pad. %1 klaidinga

Cause of error

- Užterštas matavimo prietaisas
- Pažeistas matavimo prietaisas
- Sudrėkęs
- Nureguliuota atkūrimo galvutė (atstumas,lygiagretumas)
- Pažeistas matavimo prietaiso laidas
- Pažeistas matavimo prietaiso valdymo įvadas

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite matavimo prietaiso jungtį
- Patikrinkite matavimo prietaisą


Error description 231-AC50

Error message

AC50 CC dažnis per did. %1 (pad.)

Cause of error

- Prie vieno padėties matavimo prietaiso įvado viršytas didžiausias įėjimo dažnis.
- Matavimo prietaiso signalo triktis
- Įrenginio vibracija

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite matavimo prietaiso jungtį (matavimo jungtis)
- Patikrinkite matavimo prietaisą
- Patikrinkite matavimo prietaiso įėjimo dažnį
- Pašalinkite vibraciją


Error description 231-B200

Error message

B200 CC%2 stabdžių testas neatliktas %1

Cause of error

- MC neatlieka variklio stabdžių testo (n), nors to reikia pagal parametrų nustatymus.
- Variklio stabdžių testo iššaukimas trunka ilgiau nei 5 sek.
- PLC modulyje atšaukiama ašis ir paliekamas atitinkamas parametras atlikti stabdžių testą.

Error correction

- Patikrinkite stabdžių testo atlikimo parametrą
- Praneškite klientų aptarnavimo skyriui


Error description 231-B300

Error message

B300 CC%2 stabdžių testas buvo atliktas %1

Cause of error

- MC neatlieka variklio galios testo, nors to reikia pagal parametrų nustatymus.
- Stabdžių galios testo iššaukimas trunka ilgiau nei 10 sek.
- PLC modulyje atšaukiama ašis ir paliekamas atitinkamas parametras atlikti stabdžių galios testą.

Error correction

- Patikrinkite stabdžių galios testo atlikimo parametrą
- Praneškite klientų aptarnavimo skyriui


Error description 231-B800

Error message

B800 CC%2 S įvestis %1 prieštar.

CC%2 S įvestis %1 prieštar.

Cause of error

- CCU saugos įvadas yra > 400ms už MCU saugos įvadą.
- Skiriasi matuoklis prie saugos modulio įvado:
0 = ašies konfigūracija A1 / A2
1 = ašies konfigūracija B1 / B2
2 = -- (laisva)
3 = įrenginio valdymo srities patvirtinimo klavišas
4 = Grįžtamojo ryšio išjungimas
5 = -- (tik CC: NC sustabdymas)
6 = -- (tik CC: veleno sustabdymas)
7 = Reguliavimo rato patvirtinimo klavišas
8 = saugiai mažinamas ašių / veleno greitis
9 = -- (laisva)
10 = saugiai mažinamas pagalbinių ašių greitis
11 = 3 darbo režimas (1 jungiklis, 3 padėtis)
(saugus ašių / veleno darbo sustabdymas)
12 = -- (laisva)
13 = įrankių keitiklio patvirtinimo klavišas
14 = -- (tik CC: įrenginio klavišai aktyvuoti)
15 = -- (tik CC: įrenginys įjungtas)
16 = -- (tik CC: NC ir veleno sustabdymas)
17 = aktyvuoti įrankių laikiklių atleidimą
18 = 2 darbo režimas (1 jungiklis, 2 padėtis)
19 = 4 darbo režimas (2 jungiklis)
- X65, X66 (X67) instaliacijos klaida
- Pažeistas saugos modulis

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite X65, X66 (X67) instaliaciją
- Pakeiskite saugos modulį


Error description 231-B900

Error message

B900 CC%2 maitinimo įtampa %1

Cause of error

- Vcc(x) maitinimo įtampa yra per žema / aukšta
- +4 = Per žema Vcc įtampa (+5 V)
Išorinių modulių apkrova
(pvz., matavimo prietaisų) yra per didelė.
- +6 = Per aukšta Vcc įtampa (+5 V)
Pažeistas maitinimo blokas.
- +14 = Per žema Vcc įtampa (+15 V)
Pažeistas maitinimo blokas.
- +16 = Per aukšta Vcc įtampa (+15 V)
Pažeistas maitinimo blokas.
- -14 = Per žema Vcc įtampa (-15 V)
Pažeistas maitinimo blokas.
- -16 = Per aukšta Vcc įtampa (-15 V)
Pažeistas maitinimo blokas.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pamatuokite Vcc(x) aprūpinimo įtampą
- Vcc(+5 V) < +4,75 V patikrinkite daviklio jungtis
- Vcc(+5 V) < +5,50 V pakeiskite maitinimo bloką
- Vcc(+15 V) < +14,25 V pakeiskite maitinimo bloką
- Vcc(+15 V) < +16,50 V pakeiskite maitinimo bloką
- Vcc(-15 V) < -14,25 V pakeiskite maitinimo bloką
- Vcc(-15 V) < -16,50 V pakeiskite maitinimo bloką


Error description 231-BA00

Error message

BA00 CC%2 darbo temperatūra %1

Cause of error

- Leistina darbo temperatūra vidiniame LE yra per aukšta arba per žema.
(-128... 0...+127 = pamatuotos temperatūros reikšmės [°C] )
- Temperatūros jutiklis ant plokštės yra pažeistas
- Jungiklių spintos vėdinimas yra nepakankamas (pažeistas ventiliatorius).
- Aplinkos temperatūra yra per aukšta arba per žema

Error correction

- Patikrinkite vėdinimą
- Praneškite klientų aptarnavimo skyriui


Error description 231-BB00

Error message

BB00 Neleistina CC%2 MC komanda %1 CC programinėje įrangoje

Cause of error

- MC komanda neleidžiama šiai CC programinės įrangos versijai
- MC komanda šiuo metu neleidžiama, komandos kodo (0...255) dešimtainis kodas = "low-Byte"
- Vidinė programinės įrangos klaida

Error correction

- Patikrinkite programinės įrangos versiją
- Praneškite klientų aptarnavimo skyriui


Error description 231-C000

Error message

C000 Nevyksta duom. mainai su MC

Cause of error

- Sąsaja su MC nutraukta
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C001

Error message

C001 Neatpažinta klaida

Neatpažinta klaida

Cause of error

Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C002

Error message

C002 Neveikia MC komanda

Cause of error

Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C003

Error message

C003 MC sistemos ritmas nelygus CC%2

MC sistemos ritmas nelygus CC%2

Cause of error

- Techninės įrangos klaida (kvarcinis generatorius)
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite valdymo plokštę arba pagrindinę plokštę
- Patikrinkite programinės įrangos versiją


Error description 231-C005

Error message

C005 CC techninė įranga nepalaikoma

Cause of error

- Įdiegta NC programinė įranga nepalaiko reguliatoriaus CC techninės įrangos versijos
- Įtampos tiekimo modulis (UV/UVR) trikdo I2C mag.

Error correction

- Patikrinkite NC PĮ versiją
- Patikrinkite/pakeiskite plokšč. kab. X69
- Pakeiskite įtampos tiekimo modulį (UV/UVR)
- Praneškite klientų aptarnavimo skyriui


Error description 231-C006

Error message

C006 I-CTRL komunikacija: LAIKAS

C008 I-CTRL komunikacija: EILĖ

Cause of error

- Komunikacijos klaida tarp sukimo skaičiaus ir srovės reguliatorių

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C007

Error message

C007 Per maža tarp. grand. įtam.

Cause of error

- Nutrūko tinklo maitinimas
- Keitiklio gedimas

Error correction

- Patikrinkite tinklo maitinimą
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite keitiklį


Error description 231-C009

Error message

C009 Atminties perpildymo klaida

Cause of error

– Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C00A

Error message

C00A PWM trikamp. signalo klaida

Cause of error

- Techninės įrangos klaida: Nėra signalo arba jis yra netinkamo dažnio

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite valdymo plokštę


Error description 231-C00B

Error message

C00B Per maža darbinė atmintis

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C00C

Error message

C00C LSV2, neteisingas duom. kiekis

Cause of error

- Nuskaitomų LSV2 duomenų skaičius yra klaidingas
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C00D

Error message

C00D CC%2 kontr. sumos klaida DSP progr. kode

Cause of error

- CC reguliavimo bloko programos kode rasta kontrolinės sumos klaida
- Pažeistas CC regul. blokas

Error correction

- Pakeiskite TĮ
- Praneškite klien.apt. skyriui


Error description 231-C00E

Error message

C00E Pr. įran. reg. l. perp. kl.

Cause of error

- Vidinė programinės arba techninės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją
- Pakeiskite valdymo plokštę


Error description 231-C00F

Error message

C00F Klaida progr. įrang. laikr.

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C010

Error message

C010 Magist. kl. aps. greič. regul.

Cause of error

- Priėjimo pažeidimas reguliatoriaus srityje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite valdymo kortelę


Error description 231-C011

Error message

C011 Progr. įran. sinchron.s kl.

Cause of error

- Įjungus DSP, nėra AĮ pertraukties (>900[ms])
- Prieš įjungiant pavarą, MC neperd. sinchronizav. komandos
- AĮ gedimas (MC arba CC)

Error correction

- Pakeiskite AĮ (MC arba CC)
- Praneškite klientų aptarnavimo skyriui


Error description 231-C012

Error message

C012 Pad. regul. cik. truk. kl.

Cause of error

- MC nurodo klaidingą CC vietos tvarkyk. ciklo laiką
- Aptikta techninės įrangos klaida

Error correction

- Praneškite klien.apt. skyriui
- Patikr. konfigūarc. dydį ipoCycle
- Pakeiskite valdymo plokštę


Error description 231-C013

Error message

C013 Klaidingas PWM dažnis

Cause of error

- CfgPowerStage->ampPwmFreq nurodytas PWM dažnis viršija leistiną įvesčių sritį
- Pasirinkti PWM dažniai, kurių negalima
sujungti kartu

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpoliator., negaliojant. PWM

Cause of error

- Negaliojantis ryšys tarp interpoliacijos kontakto ir PWM dažnio

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite ryšį tarp interpoliacijos kontakto ir PWM dažnio
- Galimi ryšiai, žr. techninė instrukcija


Error description 231-C015

Error message

C015 Interpoliatorius, pakeistas PWM

Cause of error

- Pakeistas interpoliacijos kontaktas arba PWM dažnis

Error correction

- Iš naujo paleiskite valdymą


Error description 231-C016

Error message

C016 Negal. "double speed" fun.

Cause of error

- X51 arba X52 reguliavimo grandinė yra nustatyta kaip 'double speed' (dvigubas greitis), nors yra aktyvi X53 arba X54 reguliavimo grandinė
- X55 arba X56 reguliavimo grandinė yra nustatyta kaip 'double speed' (dvigubas greitis), nors yra aktyvi X57 arba X58 reguliavimo grandinė (tik CC 4xx su 8 reguliavimo grandinėmis)

Error correction

- Praneškite klientų aptarnavimo skyriui
- X51 aba X52 reguliavimo grandinę nustatykite kaip 'single speed' (viengubas greitis) arba išaktyvinkite PWM išvadą X53 arba X54
- X55 arba X56 reguliavimo grandinė yra nustatyta kaip 'single speed' (viengubas greitis), nors yra aktyvi X57 arba X58 reguliavimo grandinė (tik CC 4xx su 8 reguliavimo grandinėmis)


Error description 231-C017

Error message

C017 Per didelis PWM dažnis

Cause of error

- Nustatytas dvigubas PWM pagrindinis dažnis viengubo greičio reguliatoriaus grandinėje nustatytas pusinis srovės reguliatoriaus ciklo laikas.

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite konfigūrac. duomenis ampPwmFreq ir iCtrlPwmType
- Vietoj vieng. greičio vald.grand. naudokite dvig. greičio vald. grand.


Error description 231-C018

Error message

C018 Pavald. režimo moment.: neteisin. ašies priskyrim.

Cause of error

- Ašys esančiame "Master Slave" valdyme yra leidžiamos tik su X15 / X17 arba X16 / X18

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite ašių priskyrimą


Error description 231-C020

Error message

C020 Klaidingi Include duomenys

Cause of error

- MC ir CC programinė įranga nėra sukompiliuota su tais pačiais Include duomenimis.

Error correction

- Patikrinkite programinės įrangos versiją, jei reikia instaliuokite naują
- Praneškite klientų aptarnavimo skyriui


Error description 231-C021

Error message

C021 Klaidinga DSP versija

Cause of error

- MC ir CC programinė įranga nėra sukompiliuota su tais pačiais Include duomenimis.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją, jei reikia instaliuokite naują


Error description 231-C022

Error message

C022 Klaidinga SMB arba SPL konfigūracija

Cause of error

- HSCI sistemos konfigūracijos klaida
- Sauguas įrenginio veikimo laiko MB 6xx S konfigūracija arba saugus PL 6xxx S yra klaidingas.
- Prijungtas naujas prietaiso tipas, kurio nepalaiko dabartinė CC programinė įranga.
- MC ir CC konfigūracijos duomenys yra klaidingi.

Error correction

- Programinės įrangos atnaujinimas
- Praneškite klientų aptarnavimo skyriui


Error description 231-C025

Error message

C025 CC-CC komunikacija, CRC klaida

Cause of error

- HSCI dalis sukėlė perėjimo klaidą
- MC netinkamas pranešimo dydis

Error correction

- Programinės įrangos atnaujinimas
- Praneškite klientų aptarnavimo skyriui


Error description 231-C026

Error message

C026 CC-CC komunikacija, priežiūros įrenginio klaida

Cause of error

- HSCI dalis sukėlė perėjimo klaidą
- MC netinkamas pranešimo dydis
- Pranešimo perdavimas nutrauktas

Error correction

- Programinės įrangos atnaujinimas
- Pakeiskite PL 6xxx S
- Praneškite klientų aptarnavimo skyriui


Error description 231-C027

Error message

C027 Trūksta HSCI telegramos

Cause of error

- Trūksta HSCI pranešimo (žemas prioritetas)
- HSCI dalis sukėlė klaidą
- MC pranešimų sąrašas yra klaidingas

Error correction

- Patikrinkite HSCI prietaisus
- Programinės įrangos atnaujinimas
- Praneškite klientų aptarnavimo skyriui


Error description 231-C028

Error message

C028 Trūksta MC patvirtinimo

Cause of error

- Nepanaikintas CC HSCI pranešimas MC

Error correction

- Programinės įrangos atnaujinimas
- Praneškite klientų aptarnavimo skyriui


Error description 231-C02B

Error message

C02B Įrenginio valdymo lauko kontrolės klaida

Cause of error

- Nepaleista MB 6xx S stebėjimo kontrolė
- Techninės įrangos klaida MB 6xx S

Error correction

- Pakeiskite MB 6xx S
- Praneškite klientų aptarnavimo skyriui


Error description 231-C02C

Error message

C02C PL / SPL konstrukcinio mazgo kontrolės klaida

Cause of error

- Įjungta PL 6xxx (S) stebėjimo kontrolė
- Techninės įrangos klaida PL 6xxx (S)

Error correction

- Pakeiskite PL 6xxx (S)
- Praneškite klientų aptarnavimo skyriui


Error description 231-C02D

Error message

C02D Priežiūros įrenginio klaida, HSCI modul.

Cause of error

- Pažeistas HSCI modulis CC
-> nebegalima priimti HSCI pranešimų
-> nebevykdomi paleidimai
- Pažeistas HSCI laidas

Error correction

- Patikrinkite HSCI laido kištukinę jungtį
- Patikrinkite / pakeiskite HSCI laidą
- Pakeiskite CC
- Praneškite klientų aptarnavimo skyriui


Error description 231-C02E

Error message

C02E Reikal. kompil. mikroprogr. atnauj.

Cause of error

- Dėl techninės arba programinės įrangos pakeitimo reikalingas mikroprogramos atnaujinimas

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-C02F

Error message

C02F Klaida įjungiant vald. sistemą

Cause of error

- MC, CC arba HSCI prietaise (RunUp) vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-C030

Error message

C030 Mait. įtampų CC%2 avarinis sign.

Cause of error

- Vidinė CC maitinimo įtampa viršija leistiną normą. Atkreipk. dėmesį į diagn. pranešimą "0xC038 įtampos kontrolė"!

Error correction

- Patikrinkite CC maitinimo įtampą:
- Patikrinkite X69 instal.
- Ar X69 laidų ilgiai atitinka specifikaciją?
- Pakeiskite X69 kabelį
- Pakeiskite TĮ
- Praneškite klientų aptarnavimo skyriui


Error description 231-C031

Error message

C031 Avarinis signal. dėl maitin. įtampų

Prietaisui netiekiama mait. įtampa

Cause of error

Įrenginio maitinimo įtampa HSCI laide
viršija leistiną normą.
Galimi įrenginiai:
- MC pagrindinis kompiuteris
- PL įvadų ir išvvadų moduliai
- MB įrenginio valdymo sritis
- Kiti CC HSCI laide
Galimos priežastys:
- Nepakankama įtampa visiems įrenginiams
- Trumpasis jungimas įtampos bloke
- Trumpasis jungimas PL įvaduose ir išvaduose

Error correction

- Patikrinkite maitinimo įtampą prijungtuose įrenginiuose
- Patikrinkite instaliaciją dėl galimų trumpųjų jungimų (pvz., PLC įvadai ir išvadai)
- Pakeiskite techninę įrangą
- Praneškite klientų aptarnavimo skyriui


Error description 231-C032

Error message

C032 MC sist.ritmas maž.nei CC%2

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-C033

Error message

C033 MC sist.ritmas did.nei CC%2

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-C034

Error message

C034 CC%2 klaidinga savikontr. S būsenoje

Cause of error

MC neteisingai pabaigė S būklės signalo savaiminį testą.
- Vidinė programinės įrangos klaida

Error correction

- Patikrinkite programinės įrangos versiją
- Praneškite klientų aptarnavimo skyriui


Error description 231-C035

Error message

C035 CC%2 S būs. tikr.: netinkama tikrinimo eiga

Cause of error

- S būsenos testo metu MC nesilaikė šio testo eigos
- vidinė MC PĮ klaida

Error correction

- Praneškite klien.apt. skyriui


Error description 231-C036

Error message

C036 CC%2 S būs. tikr.: netink. signalas

Cause of error

- S būsenos testo metu MC pareikalavo nežinomo arba nepalaikomo signalo
- vidinė MC PĮ klaida

Error correction

- Praneškite klien.apt. skyriui


Error description 231-C037

Error message

C037 CC%2 S būs. tikrinimas, kai pavaros įjungtos

Cause of error

- MC pareikalavo S būsenos testo, kai ašys buvo reguliuojamos
- vidinė MC PĮ klaida

Error correction

- Praneškite klien.apt. skyriui


Error description 231-C038

Error message

C038 Įtampos kontrolė CC%2 įtampos ID: %4

Cause of error

- CC maitinimo įtampų kontrolė praneša apie rodomos CC klaidą.
- Klaidos pranešimo priežastis gali būti CC 5 V maitinimas maitinimo magistrale (X69). Jei maitinimo magistralės linijos yra ilgesnės, prireikus 5 V maitinimą papildomai reikia prijungti naudojant X74. (Pasirinkite neilgas linijas ir didesnį linijų
skerspjūvį, be to, patikrinkite įtampos sumažėjimą linijose tarp X74)
- Sugedęs maitinimo modulio įtampos tiekimo blokas (5 V maitinimo blokas UV).

Error correction

- Įjunkite 5 V maitinimą tarp maitinimo modulio ir CCs, naudokite X74
- Patikrinkite 5 V įtampos tiekimą (dažniausiai maitin. modulyje X74)
- Patikrinkite visų CC 5 V įtampos įvadą (X74/CC)
- Patikrinkite mait. magistr. (X69)
- Patikr. instaliaciją:
- Maitinimo magistralės instal. (X69)
- 5 V maitinimo instaliacija (X74)
- Patikrinkite mait. mag. kabelio ilgį (X69),
prir. nutieskite dvig. liniją
- Patikrinkite 5 V mait. įtampą visuose CC X74
prir. padidinkite linijų skerspjūvį arba sumažinkite linijos ilgį
- Patikrinkite įtampos sumaž. linijose tarp X74 mait. modulio
ir X74 (visose CC)
- Pakeiskite įtampos tiekimą
- Pakeiskite sugedusią AĮ (CC)
- Praneškite klientų aptarn. skyriui, įveskite aliarmo Nr. ir įtampos ID


Error description 231-C039

Error message

C039 Tech.įrangos klaida CC%2 blokų ID: %4

Cause of error

- CC reguliatoriuje aptikta techninės įrangos klaida.

Error correction

- sugedo TĮ/pakeiskite CC
- Perskait.reg.žur
- Praneškite klientų aptarnavimo skyriui


Error description 231-C110

Error message

C110 Neatp. variklio tipas %1

Cause of error

- Klaida var. lentelėje
- Vidinė PĮ klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikr. var. lent.
- Patikrinkite PĮ versiją


Error description 231-C140

Error message

C140 Polių porų sk. per did. %1

Cause of error

- Klaidingas įrašas variklio lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę


Error description 231-C150

Error message

C150 Suž. srovė netinkama %1

Cause of error

- Klaidingas įrašas variklio lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę


Error description 231-C160

Error message

C160 Var. davik. ašis: %1

Cause of error

- Pamatuoti intervalai neatitinka variklio lentelės įrašų

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę (eilučių skaičius)
- Patikrinkite variklį


Error description 231-C170

Error message

C170 Rot. laiko konst. netinkama %1

Cause of error

- Rotoriaus laiko konstanta iš variklio lentelės yra negaliojanti

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę


Error description 231-C180

Error message

C180 Nom. aps. sk. netinkamas %1

Cause of error

- Klaidingas įrašas variklio lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę


Error description 231-C1D0

Error message

C1D0 Srovės jut. įtampa %1

Cause of error

- Klaidingas įrašas maitinimo bloko lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite maitinimo bloko lentelę


Error description 231-C1E0

Error message

C1E0 Galios elem. %1 Imax

Cause of error

- Klaidingas įrašas maitinimo bloko lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite maitinimo bloko lentelę


Error description 231-C210

Error message

C210 Tmax variklio lent. %1

Cause of error

- Klaidingas temperatūros įrašas variklio lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę


Error description 231-C240

Error message

C240 Galios elem. %1 Inom

Cause of error

- Klaidingas įrašas maitinimo bloko lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite maitinimo bloko lentelę


Error description 231-C250

Error message

C250 Variklio %1 Inom klaid.

Cause of error

- Klaidingas įrašas variklio lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę


Error description 231-C260

Error message

C260 Variklio %1 Imax klaid.

Cause of error

- Klaidingas įrašas variklio lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę


Error description 231-C270

Error message

C270 Variklio %1 Nmax klaid.

Cause of error

- Klaidingas įrašas variklio lentelėje

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę


Error description 231-C280

Error message

C280 Lauko kampas %1 klaidin.

Cause of error

Klaidingas įrašas CfgServoMotor->MotFieldAngleAdapStartSpeed arba CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

– Praneškite klientų aptarnavimo skyriui
Patikrinkite CfgServoMotor->MotFieldAngleAdapStartSpeed arba
CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Uz%1 klaidinga

Cause of error

- Klaidingas įrašas CfgPowerStage->ampBusVoltage (tarp. grandinės įtampa Uz)

Error correction

– Praneškite klientų aptarnavimo skyriui
- Patikrinkite įrašą CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Mat. sist. įėjimas %1

Cause of error

Klaidingas įrašas CfgAxisHardware->selectEncoderIn (aps. sk. mat. sist.)
Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui
Patikrinkite įrašą CfgAxisHardware->selectEncoderIn
Patikrinkite PĮ versiją


Error description 231-C2B0

Error message

C2B0 PWM išvadas %1

Cause of error

- klaidingas įrašas parametre "CfgAxisHardware->analogOutput" (aps.sk.nust.vertės išvadas)
- Vidinė PĮ klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite param. "CfgAxisHardware->analogOutput"
- Patikrinkite PĮ versiją


Error description 231-C2C0

Error message

C2C0 Juos. filtro par. %1

Cause of error

- Klaidingas įrašas CfgSpeedControl->vCtrlFiltDamping1
- Vidinė PĮ klaida

Error correction

– Praneškite klientų aptarnavimo skyriui
- Patikrinkite įrašą CfgSpeedControl->vCtrlFiltDamping1
- Patikrinkite PĮ versiją


Error description 231-C2D0

Error message

C2D0 Kod. įt. eil. sk. %1

Cause of error

- Pakeistas kodavimo įrenginio eilučių skaičius

Error correction

- Iš naujo paleiskite valdymą


Error description 231-C2E0

Error message

C2E0 Variklio polių porų sk. %1

Cause of error

- Pakeistas variklio dvipolis skaičius

Error correction

- Iš naujo paleiskite valdymą


Error description 231-C2F0

Error message

C2F0 DIR variklio lentelėje %1

Cause of error

- Pakeista DIR variklio lentelėje

Error correction

- Iš naujo paleiskite valdymą


Error description 231-C330

Error message

C330 Varik. temp. %1 per aukš.

Cause of error

- Pažeistas variklio daviklio laidas
- Pažeistas temp.jutiklis
- Signalo lizdas: blogas kontaktas arba prasiskverbė drėgmė
- Drėgmė variklyje

Error correction

- Leiskite varikliui ataušti
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio daviklio laidą
- Pamatuokite temperatūros jutikliu


Error description 231-C340

Error message

C340 Neatp. skait. komp. %1

Cause of error

- Parametrų nustatymo klaida aktyviai ašiai įrenginio parametre speedEncoderInput
- AĮ gedimas (CC)
- Pažeista var.mat.sist.
- Klaidinga PĮ versija

Error correction

- Patikr. įrenginio param. (speedEncoderInput)
- Patikrinkite PĮ versiją
- Paleiskite variklį per kitą mat. sist. įvadą
- Pakeisk. vald. plokštę
- Praneškite klientų aptarnavimo skyriui


Error description 231-C350

Error message

C350 Ašies mod. %1 neparengtas

Cause of error

- Nesumontuota apsauginė relė (pvz., X71 ir X72 kištukai skirti UV ir X73 'Simodrive' su HEIDENHAIN kortele)
- Nutrūkęs PWM maitinimo laidas
- Triktis jungiklių spintoje
- Pažeistas ašies modulis
- Pažeista PWM valdymo sąsaja
- Ašies modulis negauna impulso
- Uz per didelė
- 5 V aprūpinimas per mažas
- Keitiklis neparuoštas dirbti
- Pažeista variklio valdymo plokštė
- Pažeistas PWM laidas
- Trikties impulsai

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite impulso daviklio valdymą ir laidus
- Patikrinkite Uz
- Elektros nekaupiančioje tinklo dalyje: ar įjungtas stabdžių blokavimas?
- Elektrą kaupiančioje tinklo dalyje: ar aktyvuotas kaupimas?
- Patikrinkite laidų įžeminimą ir izoliaciją
- Pakeiskite maitinimo bloką
- P valdymo sistemoje: pakeiskite sąsajos kortelę
- Pakeiskite variklio valdymo plokštę


Error description 231-C370

Error message

C370 Kamp. posl. var. dav. %1

Cause of error

- Pažeistas variklio daviklis
- Pažeistas variklio daviklio laidas
- Signalo perdaviklis: blogas kontaktas arba drėgmė
- Drėgmė variklyje
- Pažeista valdymo plokštė

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio daviklį ir laidų liniją
- Pakeiskite valdymo plokštę


Error description 231-C380

Error message

C380 Variklis %1 nereguliuoj.

Cause of error

- Pažeistas variklio daviklio laidas
- Pažeistas variklis
- Prasideda I2-t kontrolė
- Signalo lizdas: blogas kontaktas arba prasiskverbė drėgmė
- Drėgmė variklyje
- Išjungti variklio stabdžiai

Error correction

- Patikrinkite variklio laidus
- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklį ir variklio daviklio laidą
- Patikrinkite variklio lentelės įrašą
- Patikrinkite I2-t kontrolę


Error description 231-C390

Error message

C390 Klaida 3D zond. sist. %1

Cause of error

- Vidinė programinės įrangos klaida
- Valdymo plokštės techninės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite variklio valdymo plokštę
- Patikrinkite programinės įrangos versiją


Error description 231-C3A0

Error message

C3A0 Netinkama ref. padėt. %1

Cause of error

- Pasirinktas neteisingas variklis
- Var.dav. laido įžeminimo klaida (triktis nuorodoje)
- Pažeistas var. daviklis

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio pasir.
- Patikrinkite var. daviklio laidus (įžeminimas)
- Pakeiskite variklį


Error description 231-C3B0

Error message

C3B0 Variklis %1 nesisuka pagal maks. srovę

Cause of error

- Variklis užstrigo arba užsiblokavo
- Keitiklio gedimas
- Pažeistas variklis
- Pasirinktas neteisingas variklis
- PWM išvadų priskyrimas nurodytas klaidingai
- Sukeistas variklio maitinimo laidas
- Sukeistas variklio daviklio laidas
- Neteisingas variklio prijungimas
- Variklio apsisukimų skaičius yra didžiausias

Error correction

- Patikrinkite keitiklį, jei reikia, pakeiskite
- Patikrinkite variklį ir instaliaciją
- Patikrinkite variklio apkrovą
- Patikrinkite variklio laisvąją eigą
- Patikrinkite įrenginio parametrus
- Praneškite klientų aptarnavimo skyriui


Error description 231-C3C0

Error message

C3C0 Variklio srovė %1 per did.

Cause of error

- Neteisingas srovės reguliavimo parametras
- Neteisingas parametras variklio lentelėje
- Pažeistas maitinimo blokas
- Pažeistas variklio laidas
- Pažeistas variklis
- Drėgmė variklyje
- Pažeista variklio valdymo plokštė

Error correction

- Praneškite klientų aptarnavimo skyriui
- Ar pasirinktas teisingas variklis ir teisingas maitinimo blokas?
- Patikrinkite srovės reguliavimo balansą
- Patikrinkite variklį ir variklio laido trumpojo jungimo grandinę
- Pakeiskite maitinimo bloką arba valdymo plokštę


Error description 231-C3D0

Error message

C3D0 PWM kompon. sugedęs %1

Cause of error

- Vidinė techninės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite valdymo plokštę


Error description 231-C3E0

Error message

C3E0 Variklio %1 U nom. klaida

Cause of error

- Nominalioji variklio įtampa yra didesnė už leidžiamą

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite įrašą variklio lentelėje


Error description 231-C3F0

Error message

C3F0 Endat nerastas %1

Cause of error

- Klaidinga Endat komunikacija
- Variklio dav. yra apsin. arba paž.
- Pažeistas signalo laidas
- Pažeistas matavimo prietaiso valdymo įvadas
- Signalo lizdas: blogas kontaktas arba prasiskverbė drėgmė
- Drėgmė variklyje

Error correction

- Praneškite klien.apt. skyriui
- Patikr. var. lentelę (SYS stulp.)
- Pakeiskite variklio vald.plokštę (geriau pakeis.valdymą)
- Patikr. aps.sk. mat. priet. laidą (paž.arba per ilgas)
- Patikr. aps.sk.mat.priet.
- Patikrinkite laidų įžem. ir izoliaciją


Error description 231-C400

Error message

C400 Neteis. eil. sk. %1

Cause of error

- Eilučių skaičius variklio lentelėje neatitinka nuskaitytų verčių

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite konfigūracijos dydžius (variklio apsukų kelią, signalo periodų skaičiaus atkarpą)
- Patikrink. var. lent. (TYPE, STR stul.)
- Patikr. aps.sk.mat.priet.


Error description 231-C410

Error message

C410 Rotoriaus pad. %1 neapibr.

Cause of error

- Pažeistas signalo laidas
- Variklio daviklis yra apsinešęs arba pažeistas
- Pažeistas matavimo prietaiso valdymo įvadas
- Signalo perdaviklis: blogas kontaktas arba patekusi drėgmė, drėgmė variklyje
- Pažeista variklio valdymo plokštė

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeiskite variklį
- Patikrinkite apsisukimų skaičiaus matavimo prietaiso laidą
- Pakeiskite variklio valdymo plokštę (geriau pakeiskite valdymą)


Error description 231-C420

Error message

C420 Dėl klaidingų parametrų galimas nekontroliuojam. %1

Cause of error

- Informacija: ankstes. klaidos tekstas 'Klaid.regul. parametras' pakeistas
- Neteisingai nustatytas išankst.vald.param. (greitin., trintis)
- Per didelis greitinimas
- Neteisingai nust. reguliat. param. (Ki, Kp, Kd)
- Net.nustat.filtras (juost.filtras, žemas padav.)
- Pažeistas keitik.(IGBT)
- Pasirinktas neteisingas variklis iš var.lentelės

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite ašių balansą
- Patikr. keitiklį


Error description 231-C430

Error message

C430 Padėties įvado %1 klaida

Cause of error

- Nėra padėties matavimo prietaiso įvado
- Padėties matavimo prietaiso įvadas prijungtas neteisingai
- Padėties matavimo prietaiso įvadas pažeistas

Error correction

- Praneškite klientų aptarnavimo skyriui
- Sumontuokite padėties matavimo prietaiso įvadą
- Patikrinkite padėties matavimo prietaiso įvadą
- Pakeiskite padėties matavimo prietaiso įvadą


Error description 231-C440

Error message

C440 PWM dažnis %1 neteisin.

Cause of error

- Netinkmas PWM dažnis reguliavimo grupėje

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite konfigūr. duom. (PWM dažnis)
- PWM dažnis > 5000 Hz naudojant tik pritaikytą tech. įrangą su PWM išvadu X51, X52, X57 arba X58.
- PWM dažnis <= 5000 Hz turi būti vienodas visose reguliavimo grupėse
- PWM dažnis > 3200 Hz


Error description 231-C450

Error message

C450 Netinkamas matuoklis %1

Cause of error

- Neteisingas įrašas variklio lentelėje SYS stulpelyje
- Pažeistas apsisukimų skaičiaus matavimo prietaiso laidas
- Pažeistas apsisukimų skaičiaus matavimo prietaisas
- Pažeista variklio valdymo plokštė

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite variklio lentelę (SYS stulpelį)
- Patikrinkite apsisukimų skaičiaus matavimo prietaiso laidą
- Pakeiskite variklį
- Pakeiskite variklio valdymo plokštę


Error description 231-C460

Error message

C460 Var. aps. sk. per did. %1

Cause of error

- Variklis nereguliuojamas

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C470

Error message

C470 Nėra nust. aps.sk. vert.%1

Cause of error

- Vidinė PĮ klaida
- Pad. reg. ciklas per trumpas

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite PĮ versiją
- Patikrinkite konfig. dydį CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 U-f veikimo valdiklis su dav. %1

Cause of error

- Variklio lentelėje nustatytas U / f nustatymo režimas (STR = 0), tuo pačiu metu nurodomas variklio daviklis (SYS <> 0)

Error correction

- Pakoreguokite daviklio įrašą variklio lentelėje
- Praneškite klientų aptarnavimo skyriui


Error description 231-C4A0

Error message

C4A0 Keitiklis %1 neaktyvus

Cause of error

– Neprijungta krovimo ir pagrindinė apsauga aprūpinimo įrenginyje (pvz., X70 kištukas į UV)
- Nesumontuota apsauginė relė (pvz., X71 ir X72 kištukai skirti UV ir X73 "Simodrive" su HEIDENHAIN kortele)
- Nutrūkęs PWM maitinimo laidas
- Triktis jungiklių spintoje (įrenginio kanalas, PWM duomenų perdavimo kabelis)
- Pažeistas keitiklis (maitinimo įrenginys ir / arba maitinimo detalės, sudėtinis keitiklis)
- Išjungtas keitiklis (PLC, SH1)
- Keitiklio gedimas
- Pažeistas variklis
- Drėgmė variklyje
- Pasirinktas neteisingas variklis iš variklių lentelės
- Sukeistas variklio maitinimo laidas
- Neteisingai įjungtas variklis

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite keitiklį ir instaliaciją
- Patikrinkite variklį ir instaliaciją


Error description 231-C4C0

Error message

C4C0 Nėra var.srovės %1

Cause of error

- Neprijungtas arba neteisingai prijungtas variklis (apsauga)
- Keitiklio gedimas
- Pažeistas variklis
- Pasirinktas neteisingas variklis iš variklių lentelės
- Sukeistas variklio maitinimo laidas
- Nėra pastovios srovės grandinės įtampos

Error correction

- Patikrinkite pastovios srovės grandinės jungtį
- Patikrinkite variklį ir instaliaciją
- Patikrinkite keitiklį
- Praneškite klientų aptarnavimo skyriui


Error description 231-C4D0

Error message

C4D0 Klaidinga mom. konst.%1

Cause of error

- Apsisukimo momento konstantos reikšmė yra 0 arba > 9999, tai gali atsitikti dėl šių priežasčių:
1) motor.mot: Tuščios eigos įtampa ir / arba nominalusis sukimosi skaičiaus reikšmė yra negaliojanti (arba 0)
2) motor.sn: Apsisukimo momento konstantos įrašas yra 0 arba > 9999

Error correction

- Patikrinkite variklio lentelę


Error description 231-C4E0

Error message

C4E0 Lauko kampo nust. %1 neleidž. atlikti šiame modulyje

Cause of error

- Pasirinktas lauko kampo nustatymo metodas nenaudojamas arba to atlikti šiuo matuokliu neįmanoma.

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite įrašą variklio lentelės SYS stulpelyje (žr. techninį žinyną)


Error description 231-C4F0

Error message

C4F0 Neleistina komanda

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 per did.

Cause of error

- Per didelis diferencialo koef. (maks. vertė 0,5 [As^2/rev])

Error correction

- Praneškite klien.apt. skyriui


Error description 231-C510

Error message

C510 Neleist. pavaros leid.: %1

Cause of error

- Nuskaitant elektroninę tipo lentelę maitinimo blokas negali būti "Ready" (parengtas) būklės (-SH1 yra išaktyvintas).

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C520

Error message

C520 Padėt. regul. %1 laiko perv.

C660 Padėt. regul. %1 laiko perv.

Cause of error

- Atsirado vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C530

Error message

C530 Aps. regul. l. perp. kl. %1

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C540

Error message

C540 Srovės regul. %1 laiko perv.

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-C550

Error message

C550 Srovės apskaičiav. %1 klaida

Cause of error

- Vidinė programinės įrangos klaida
- Klaidingi reguliatoriaus filtrų parametrai (pvz., esant dideliam vid.dažniui, užtvarinio filtro nom. dažnis yra labai didelis arba = 0)

Error correction

- Patikrinkite regul. sist. filtrų įrenginio parametrus
- Nustatykite 0 nelygų užtv.filtro nom.dažnį (įrenginio parametras vCtrlFiltBandWidth)
- Praneškite klientų aptarnavimo skyriui


Error description 231-C560

Error message

C560 Negal. 1 param. filtras %1

Cause of error

- Klaidinga įvestis CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 arba CfgSpeedControl->vCtrlFiltType1
- Vidinė PĮ klaida

Error correction

- Praneškite klien.apt. skyriui
- Patikr. įvestį CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 arba CfgSpeedControl->vCtrlFiltType1
- Patikrinkite PĮ versiją


Error description 231-C570

Error message

C570 Negal. 2 param. filtras %1

Cause of error

- Klaidinga įvestis CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 arba CfgSpeedControl->vCtrlFiltType2
- Vidinė PĮ klaida

Error correction

- Praneškite klien.apt. skyriui
- Patikr. įvestį CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 arba CfgSpeedControl->vCtrlFiltType2
- Patikrinkite PĮ versiją


Error description 231-C580

Error message

C580 Negal. 3 param. filtras %1

Cause of error

- Klaidinga įvestis CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 arba CfgSpeedControl->vCtrlFiltType3
- Vidinė PĮ klaida

Error correction

- Praneškite klien.apt. skyriui
- Patikr. įvestį CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 arba CfgSpeedControl->vCtrlFiltType3
- Patikrinkite PĮ versiją


Error description 231-C590

Error message

C590 Negal. 4 param. filtras %1

Cause of error

- Klaidinga įvestis CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 arba CfgSpeedControl->vCtrlFiltType4
- Vidinė PĮ klaida

Error correction

- Praneškite klien.apt. skyriui
- Patikr. įvestį CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 arba CfgSpeedControl->vCtrlFiltType4
- Patikrinkite PĮ versiją


Error description 231-C5A0

Error message

C5A0 Negal. 5 param. filtras %1

Cause of error

- Klaidinga įvestis CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 arba CfgSpeedControl->vCtrlFiltType5
- Vidinė PĮ klaida

Error correction

- Praneškite klien.apt. skyriui
- Patikr. įvestį CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 arba CfgSpeedControl->vCtrlFiltType5
- Patikrinkite PĮ versiją


Error description 231-C5B0

Error message

C5B0 Neleist. variklio dav. atsk.tšk.nust.%1

Cause of error

- Suaktyvintas sensorinės sistemos ciklas ir tuo pačiu metu reikalaujama variklio daviklio nustatytos reikšmės

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-C5C0

Error message

C5C0 Neleist. nuoroda paleisti pad.mat.priet. %1

Cause of error

- Suaktyvintas sensorinės sistemos ciklas ir tuo pačiu metu reikalaujama padėties matavimo prietaiso nustatytos reikšmės

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-C5E0

Error message

C5E0 Klaidingas įreng. parametras compIpcJerkFact

Cause of error

- Naudojant CC 424, įvesties sritis compIpcJerkFact (gaišties klaida fazės metu) yra nuo 0,0 iki 0,5.

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite parametre compIpcJerkFact įvest. vertes


Error description 231-C5F0

Error message

C5F0 Net. pad. mat. priet. įjun.

Cause of error

- Padėties matavimo prietaisui parinktas klaidingas įvadas (parametras posEncoderInput)
- Leistinos konfigūracijos CC424:
6 valdymo grand.: X201–X206
8 valdymo grand.: X201–X208
10 valdymo grand.: PWM išvadai X51–X56: X201–X206
PWM išvadai X57–X60: X207–X210
12 valdymo grand.: PWM išvadai X51–X56: X201–X206
PWM išvadai X59–X64: X209–X214
14 valdymo grand.: PWM išvadai X51–X58: X201–X208
PWM išvadai X59–X64: X209–X214
16 valdymo grand.: PWM išvadai X51–X58: X201–X208
PWM išvadai X59–X66: X209–X216
- Leistinos konfigūrac. CC61xx:
PWM išvadas <-> pad. mat.priet.
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Praneškite klien.apt. skyriui
- Patikrinkite konfigūrac. dydį posEncoderInput


Error description 231-C600

Error message

C600 Per did.srovės nuokr. %1

Cause of error

- Maitinimo bloko srovės perėjimas yra per didelis.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite / pakeiskite PWM laidą
- Pakeiskite maitinimo bloką
- Pažeistas PWM išvadas prie CC


Error description 231-C610

Error message

C610 TRC: per did. PWM dažnis %1

Cause of error

- Ašys, kurių momentinio svyravimo kompensacija įjungiama su MP2260.x, valdomos su PWM dažniu didesniu nei 5000 Hz.

Error correction

- Praneškite klien.apt. skyriui
- Ašių PWM dažnį nustatykite lygų 5000 Hz arba viena reikšme mažesnį
- Deaktyv. kompensaciją: ištrinkite įvestį MP2260.x


Error description 231-C620

Error message

C620 TRC: neteisingas param. %1

Cause of error

- Negaliojantis parametras ašių kompensacijos duomenyse

Error correction

- Praneškite klien.apt. skyriui
- Naujas kompensacijos parametro nustatymas su TNCopt iš Optimizacija/Torque Ripple Compensation
- Deaktyv. kompensaciją: ištrinkite įvestį MP2260.x


Error description 231-C640

Error message

C640 PIC jungimas neįmanomas %1

Cause of error

- Nust.vertė (S inverter. inv) pasikeičia
- po DSP paleid. arba
- po srovės reguliator. derin. pradžios arba
- po maitinimo bloko perjungimo į darbinę padėtį.

Error correction

- Patikrinkite LT įrašą (konfigūracijos dydis ampName) įrenginio konfigūracijoje
- Patikrinkite PICS nust. vertę (S stulpelis inverteryje inv)
- Prireikus pakeiskite PWM dažnį (į >= 5 kHz)
- Prir. pakeiskite galios elem.


Error description 231-C650

Error message

C650 nėra ENDAT interpoliavimo koef. %1

Cause of error

- Negautas ENDAT interpoliacijos faktorius iš MC
- Atsirado vidinė programinės įrangos klaida

Error correction

- Patikrinkite programinės įrangos versiją
- Praneškite klientų aptarnavimo skyriui


Error description 231-C670

Error message

C670 Var.davikl.: EnDat 2.2 nenaudojamas %1

Cause of error

- Klaidinga EnDat komunikacija
- Variklio lentelėje pasirinktas matavimo prietaisas su EnDat 2.2 sąsaja, nors joks EnDat 2.2 matavimo prietaisas neprijungtas
- Negalima nuskaityti EnDat 2.2 protokolo
- EnDat matavimo sistema EnDat2.2 režime turi per mažą interpoliaciją (mažesnė už 1024, pvz., EQN1325), eksploatuojama tik EnDat2.1 režime

Error correction

– Patikrink., ar mat.sist. palaiko EnDat 2.2
- Patikrinkite var.lent. (SYS stul.)
- Patikrinkite konfig. dydį motEncType
- Patikrinkite laidų įžem. ir izoliaciją
- Patikrinkite instaliaciją (kabelio ident.Nr. palyginkite su dokument.)
- Patikr. aps.sk. mat. priet. laidą (paž.arba per ilgas)
- Patikr. aps.sk.mat.priet.
- Pakeisk.EnDat režimą (motEncType)
- Pakeiskite var. vald. plokštę
- Praneškite klien.apt. skyriui


Error description 231-C680

Error message

C680 Pad.mat.priet.: EnDat 2.2 nenaudojamas %1

Cause of error

- Klaidinga EnDat komunikacija
- posEncoderType pasirinktas matavimo prietaisas su EnDat 2.2 sąsaja, nors joks EnDat 2.2 matavimo prietaisas neprijungtas
- Negalima nuskaityti EnDat 2.2 protokolo

Error correction

- Patikr., ar pad.mat. priet. palaiko EnDat 2.2
- Patikrinkite konfig. dydį posEncoderType
- Patikrinkite laidų įžem. ir izoliaciją
- Patikrinkite instaliaciją (kabelio ident.Nr. palyginkite su dokument.)
- Patikr. pad. mat.priet.laidą (paž. arba per ilgas)
- Patikr. pad.mat.priet.
- Pakeisk.EnDat režimą (posEncoderType)
- Pakeiskite var. vald. plokštę
- Praneškite klien.apt. skyriui


Error description 231-C690

Error message

C690 DQ ryšio klaida %1

Cause of error

- Sutrikdyta DRIVE-CLiQ komunikacija
- Nutraukta DRIVE-CLiQ komunikacija

Error correction

- Patikrinkite DRIVE-CLiQ instal.
- Praneškite klien.apt. skyriui


Error description 231-C6A0

Error message

C6A0 Regul. progr.įr. laiko perv.%1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Reguliatoriaus programinės įrangos laiko kontrolė praneša apie perkrovą.
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-C6B0

Error message

C6B0 DQ inic. kl. %1 būsena=%2 ID=%d priev.=%3

Cause of error

- DRIVE-CLiQ inicializavimo klaida

Error correction

- Papildomos informacijos įvertin.
- Praneškite klien.apt. skyriui


Error description 231-C6C0

Error message

C6C0 DQ PWM dažnis buvo pakeistas %1

Cause of error

- IPM dažnio perjungimas naudojant AmpPwmFreq, DRIVE-CLiQ prietaisuose aktyvinamas tik po pakart. įkelties.

Error correction

- Patv.klaidą ir iš naujo paleiskite valdiklį
- Praneškite klientų aptarnavimo skyriui


Error description 231-C6D0

Error message

C6D0 Variklis %1 nesisuka

Cause of error

- Variklis nesisuka ir srovės reguliat. neparengtas
- Keitiklis sugedo
- Pažeis. var.
- Pasirink. neteis. varikl.
- Klaidingai nurod. PWM išvadų priskyrimas
- Sukeistas varik. maitin. laidas
- Sukeistas varik.dav.laidas
- Neteisingas variklio prijun.
- Variklio apsukų skaičius yra didžiausias

Error correction

- Patikrinkite keitiklį, prireikus pakeiskite
- Patikrinkite variklį ir instal.
- Patikrinkite varik. apkrovą
- Patikr. var. laisvąją eigą
- Patikrinkite įrenginio param.
- Praneškite klientų aptarnavimo skyriui


Error description 231-C6E0

Error message

C6E0 Klaid. aps. sk. sist. ašies %1 amplitudės testas, testas %4

Cause of error

Atliekant matavimo sistemos amplitudės kontrolės testavimą, apsukų skaičiaus įvaduose rasta klaida.
- MP įvadas pwmSignalOutput/analogOffset neatitinka apsukų skaičiaus matavimo sistemos instaliacijos.
- Įrašas įrenginio parametre motEncType klaidingas (pvz., EnDat2.2 mat. sistem. pasirinktas Z1 žymos režimas)
- Nutraukta aps. sk. mat. sist.instal. arba pažeistas mat. sist. kabelis
- Pažeista aps.sk.mat.sist.
- Pažeistas CC reg.blokas

Error correction

- MP pwmSignalOutput/analogOffset įrašą palyginkite su aps.sk. matavimo sistemos instal./patikrinkite
- Patikrinkite įreng. parametro motEncType įrašą
- Patikr.aps.sk.mat. sistemos instaliaciją / pakeisk. kabelį
- Pakeiskite aps.sk.mat.sist.
- Pakeisk. CC regul. bloką
- Praneškite klientų aptarnavimo skyriui


Error description 231-C6F0

Error message

C6F0 Klaid. pad. mat. sist. ašies %1 amplitudės testas, testas %4

Cause of error

Atliekant matavimo sistemos amplitudės kontrolės testavimą, padėties įvaduose rasta klaida.
- MP įvadas posEncoderInput/analogOffset neatitinka apsukų padėties matavimo sistemos instaliacijos.
- posEncodeType įrašas įrenginio parametre klaidingas (pvz., analoginis mat. sist. signalas parinktas skaitm. mat. sistemoje)
- Nutraukta pad. mat. sist.instal. arba pažeistas mat. sist. kabelis
- Pažeista pad.mat.sis.
- Pažeistas CC reg.blokas

Error correction

- MP posEncoderInput/analogOffset įrašą palyginkite su pad.matavimo sistemos instal./patikrinkite
- Patikrinkite įreng. parametro posEncodeType įrašą
- Patikr.pad.mat. sistemos instaliaciją / pakeisk. kabelį
- Pakeisk. pad.mat. sist.
- Pakeisk. CC regul. bloką
- Praneškite klientų aptarnavimo skyriui


Error description 231-C700

Error message

C700 DQ-ALM: tink. faz.triktis %1

Cause of error

- DRIVE-CLiQ atgalinio mait. modulyje ALM atpažinta tink. fazės triktis.
- Sutriko tinklo įtampos tiekimas.

Error correction

- Patikrinkite tinklo įtampos tiekimo apsaug. įrenginius.
- Patikrinkite tinklo įtampos tiekimo instaliaciją.
- Praneškite klientų aptarnavimo skyriui


Error description 231-C710

Error message

C710 Klaida išjungiant pavarą %1

Cause of error

- Pagal įrenginio parametre vCtrlTimeSwitchOff sukonfigūruotą laiką pavaros nepavyko sustabdyti iki nulinio apsukų skaičiaus.
- Galimos priežastys:
- Galios elemento IGBT buvo išjungta.
- Klaidingai nustatytas įrenginio parametras vCtrlTimeSwitchOff.
- Viršytas maks. leistinas pakrovimo kiekis.

Error correction

- Patikrinkite įreng. param. vCtrlTimeSwitchOff
- Patikr. pakrov.
- Pakeisk. CC regul. bloką
- Praneškite klientų aptarnavimo skyriui


Error description 231-CFF0

Error message

CFF0 Ašies aliarmas %1 module=%4 line=%5

Cause of error

- Atsirado vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-D000

Error message

D000 CC%2 DP RAM sritis %1

Cause of error

- Vidinė programinės įrangos klaida
1...255 = srities numeris

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-D100

Error message

D100 CC%2 PĮ klaida %1

Cause of error

- Vidinė programinės įrangos klaida
0...255 = kodas nurodantis klaidingą programinės įrangos modulį / programą

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-D300

Error message

D300 SPL duomenų perd. CC, CRC klaida HSCI adresatui: %1

Cause of error

- HSCI sujungimo laidas yra pažeistas arba neprijungtas
- HSCI sistemos duomenų perdavimo klaida
- Saugus PL 6xxx FS siunčia klaidingus duomenis
- Neatitinka HSCI pranešimo dydis (MC programinė įranga)

Error correction

- Patikrinkite HSCI sujungimo laidą
- Pakeiskite saugų PL 6xxx FS
- Programinės įrangos atnaujinimas
- Praneškite klientų aptarnavimo skyriui


Error description 231-D400

Error message

D400 SPL duomenų perd. CC, kontrol. klaida HSCI adresatui: %1

Cause of error

- HSCI sistemos duomenų perdavimo klaida
- Saugus PL 6xxx FS siunčia klaidingus duomenis
- HSCI perdavimas yra sutrikdytas

Error correction

- Programinės įrangos atnaujinimas
- Pakeiskite PL 6xxx FS
- Praneškite klientų aptarnavimo skyriui


Error description 231-E000

Error message

E000 Išjung. kanalų pradinio tikrinimo neįman. išjungti

Cause of error

- 'Išjungimo kanalų testo' pradžia per PLC nėra galima, kadangi valdymas nėra automatis.
- Valdymas yra 'avarinio sustabdymo' būsenoje.
- Įvadas 'Įjungti įrenginį' yra neaktyvus.

Error correction

- Patikrinkite PLC programą, jei reikia pakeiskite.
- Praneškite klientų aptarnavimo skyriui.


Error description 231-E001

Error message

E001 Netolygi NR1 ir NR2 būsena

Cause of error

- NR2 įvadas prijungtas neteisingai
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite instaliaciją
- Patikrinkite programinės įrangos versiją


Error description 231-E002

Error message

E002 "Not-Aus" įėjimo sign. nelyg. tikrin. išėj. signalui: T2

Cause of error

- Testo išvado signalo matuoklis: Skiriasi 'T2' CC avarinio išjungimo įvade.
CC424: '-NE2' signalas
CC61xx: '-ES.B' signalas

Error correction

- Patikrinkite instaliaciją
- Praneškite klientų aptarnavimo skyriui


Error description 231-E003

Error message

E003 Neleistinas PLC modul. 9169

Cause of error

- PLC modulis 9169 naudojamas su SG programine įranga (draudžiama)
- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite PLC programą
- Patikrinkite programinės įrangos versiją


Error description 231-E004

Error message

E004 SH1 būs. tikrin. suaktyvin.

Cause of error

- Pamatuota '-SH1' signalo būklė matuoklyje yra 'high' (aukštas)
- '-SH1' signalas nepasikeičia į aktyvią būklę (matuoklis 'low' (žemas)), nors MC nepaleidžia atitinkamos stebėjimo kontrolės.

Error correction

- Vidinė programinės įrangos klaida
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E005

Error message

E005 SH1 būs. tikrin. nesuaktyv.

Cause of error

- Pamatuota '-SH1' signalo būklė matuoklyje yra 'low' (žemas)
- '-SH1' signalas nepasikeičia į neaktyvią būklę (matuoklis 'high'), nors MC paleido atitinkamą stebėjimo kontrolę

Error correction

- Vidinė programinės įrangos klaida
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E006

Error message

E006 CC%2 įvestis (NE2) nelygi 0

Cause of error

- 2 avarinio išjungimo juostos dinaminio testo klaida
Dinaminio testo metu prie NE2 įvado vėliausiai po 1,5 min. laukiama 0 V. Jei yra 24 V, pasirodo klaidos pranešimas.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite instaliaciją
- Patikrinkite avarinio išjungimo mygtuką
- Pakeiskite techninę įrangą


Error description 231-E007

Error message

E007 CC%2 S įvestis nelygi 0

Cause of error

- 2 avarinio išjungimo juostos dinaminio testo klaida
Dinaminio testo metu prie visų durų kontaktų ir raktų įvadų vėliausiai po 1,5 min. laukiama 0 V.
Jei yra 24 V, pasirodo šis klaidos pranešimas.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite instaliaciją
- Patikrinkite durelių kontaktus, raktą
- Pakeiskite techninę įrangą


Error description 231-E008

Error message

E008 Per did. SRG apsukų greit.

Cause of error

- Peržengtas SRG apsisukimų skaičius
- SBH režime nėra neveikos būsenos

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 231-E009

Error message

E009 Neteisinga pavaros padėtis

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-E00A

Error message

E00A Apsaugos mašinų param. kla.

Cause of error

- Neteisinga nustatyta arba perduota Crc suma per Sg parametrų atmintį
- Komunikacijos klaida tarp MC ir CC
- Netinkama CC programinė įranga
- Techninės įrangos klaida (atminties triktis)
- Programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-E00B

Error message

E00B Autom. išjung. kan.tikr.kl.

Cause of error

- Gautas neleistinas testo atlikimo kodas.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Vidinė programinės įrangos klaida


Error description 231-E00C

Error message

E00C Klaida perimant parametrą

Cause of error

- Klaidingi analog. suklio parametrai
- MC PĮ versija

Error correction

- Praneškite klien.apt. skyriui
- Patikr. paramet.
- Patikrinkite PĮ versiją


Error description 231-E00D

Error message

E00D Klaida perimant parametrą

Cause of error

- Klaidingi analog. suklio parametrai
- MC PĮ versija

Error correction

- Praneškite klien.apt. skyriui
- Patikr. paramet.
- Patikrinkite PĮ versiją


Error description 231-E00E

Error message

E00E Neleis. tempo ištryn. tikr.

Cause of error

- Gauta impulso panaikinimo komanda, nors dar nepabaigtas testas.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Vidinė programinės įrangos klaida


Error description 231-E00F

Error message

E00F Neatliktas stabdymo tikrinimas

Cause of error

- MC neatlieka variklio stabdžių testo, nors to reikia pagal parametrų nustatymus.
- MC neatlieka variklio stabdžių testo per 2 sek.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-E010

Error message

E010 SH2 būs. tikrin. suaktyvin.

Cause of error

- Pamatuota '-SH2' signalo būklė matuoklyje yra 'high' (aukštas)
- '-SH2' signalas nepasikeičia į aktyvią būklę (matuoklis 'low' (žemas)), nors CC nepaleidžia atitinkamos stebėjimo kontrolės.

Error correction

- Vidinė programinės įrangos klaida
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E011

Error message

E011 SH2 būs. tikrin. nesuaktyv.

Cause of error

- Pamatuota '-SH2' signalo būklė matuoklyje yra 'low' (žemas)
- '-SH2' signalas nepasikeičia į neaktyvią būklę (matuoklis 'high'), nors CC paleido atitinkamą stebėjimo kontrolę.

Error correction

- Vidinė programinės įrangos klaida
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E012

Error message

E012 N0 būs. tikrin. suaktyvintas

Cause of error

- Pamatuota signalo '-N0' būklė matuoklyje yra 'high'
- '-N0' signalas nepasikeičia į 'aktyvią' būklę (matuoklis 'low')

Error correction

- Programinės įrangos klaida
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E013

Error message

E013 N0 būs. tikrin. nesuaktyv.

Cause of error

- CCU išjungimo signalas: - N0 neįsijungia, kai matuoklis rodo 'high' (aukštas)
- Pamatuota '-N0' signalo būklė matuoklyje yra 'low' (žemas)

Error correction

- Programinės įrangos klaida
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E014

Error message

E014 –N0 Signalo tikrin. klaida

Cause of error

- CC1 išjungimo signalo matuoklio pakeitimas: - CC0 neatpažįsta N0.
- Vidinė programinės įrangos klaida
- Techninės įrangos klaida

Error correction

- Patikrinkite programinės įrangos versiją
- Praneškite klientų aptarnavimo skyriui


Error description 231-E015

Error message

E015 Stab. tikrin. metu CC apsaug. dur. atid.

Cause of error

- Stabdžių testo metu atsidarė apdirbimo srities apsauginės durelės

Error correction

- Uždarykite apsaugines dureles
- Išjunkite ir vėl įjunkite valdymą
- Išjungimo ir stabdžių testai pradedami automatiškai


Error description 231-E018

Error message

E018 CC%2 SPLC aliarmas ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- SPLC vykdom. sistemos klaida.
Aliarmų su ID 100, 101, 102, 104 ir nuo 200 iki 206 reikšmė:
vidinė PĮ klaida.
Aliarmo su ID 103 reikšmė:
nuskaityto išvado su numeriu
„OUT“ reikšmė yra „1“, nors šiam išvadui „0“
nurodė SPLC.

Error correction

- Priemonės pasig. aliarmui su ID 100, 101, 102, 104 ir nuo 200 iki 206:
praneškite savo klientų aptarnavimo skyriui
- Priemonė pasigirdus aliarmui su ID 103:
patikrinkite, ar išvade, kurio Nr. yra „OUT“, neįvyko
trumpas jung. esant +24 V. Jei taip nėra,
praneškite savo klientų aptarnavimo skyriui.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E019

Error message

E019 CC%2 SPLC konfigūracijos kl. ERR-ID=%4

Cause of error

- A configuration error occurred in the SPLC run-time
system. The SPLC configuration machine parameters
have invalid values.
Meaning of alarm ID 1:
Internal software error
Meaning of alarm ID 2:
Invalid value of machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB or
CfgSafety.testInputNo
Meaning of alarm ID 3:
- The NC software version was changed after the machine
safety inspection.
- The NC software version and the version of the
"SplcApiMarker.def" file saved in the safety-related
machine parameter CfgSafety.splcApiVersion do not match.

Error correction

- Check the machine parameters of the SPLC configuration:
Measure for alarm ID 2:
Check the value of the machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB and
CfgSafety.testInputNo.
Measure for alarm ID 3:
- Transfer the "SplcApiMarker.def" file appropriate to the
installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this
file into the safety-related machine parameter
CfgSafety.splcApiVersion.
- Repeat the safety inspection and approval of the machine with
the appropriate comprehensiveness.
Measure for alarm ID 1:
Inform your service agency.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN perduotuose konfigūracijos duomenyse yra klaidingų duomenų.
ERR-ID perduoda komentarą apie klaidingą įrenginio parametrą:
200 - Įrenginio parametr. axisGroup:
priskirta ašių grupė už leistinos srities
201 - Įrenginio parametr. axisGroup:
įvesta ašių grupė nenaudojama.
202 - Pavaros ir ašių grupių tipas nesutampa.
210 - Viršytas leistinas suklių skaičius
300 - Įrenginio parametras pwmSignalOutput, viršyta įvesties sritis
301 - Įrenginio parametras pwmSignalOutput, dviejose įvestyse naudojama ta pati reikšmė
400 - Įrenginio parametr. timeLimitStop1:
viršyta įvesties sritis
401 - Įrenginio parametr. timeLimitStop2:
viršyta įvesties sritis
600 - Įrenginio parametr. distPerMotorTurn:
viršyta įvesties sritis
700 - Įrenginio parametr. speedLimitSom2, speedLimitSom3, speedLimitSom4:
viršyta leistina greičio ribinė vertė
800 - Konfigūracijos objekte CfgSafety aktyvinta nežinoma papildoma funkcija
810 - Įrenginio parametr. timeToEmStopTest:
viršyta įvesties sritis
820 - Įrenginio parametr. watchdogTime:
viršyta įvesties sritis
900 - Įrenginio parametr. brakeAfter:
įvestas neleistinas ryšys
901 - Įrenginio parametr. brakeAfter:
jungtis su pačiu savimi neleistina
1000 - Įrenginio parametr. plcCount:
įvesties sritis PLC / SPLC-MC sukonfigūr.
ciklo laikas viršytas
1100 - Įrenginio parametr. idleState:
sekos būklės konfigūracija po stabd. reakc. SS2
neleistinoje srityje
1200 - Saugiai ašiai nėra pavaros priskirties
- Įvestos klaidingos parametrų vertės
- Kilo vidinė programinės įrangos klaida

Error correction

- Patikrinkite ERR ID:
200 - Patikrinkite įvestą ašių grupės vertę
201 - Įveskite tik naudotas ašių grupes
202 - Patikrinkite ašių grupių priskyrimą
210 - Patikrinkite suklių skaičių savo sistemoje
300 - Patikr. objektą pwmSignalOutput, įv. reikš. per didelė
301 - Patikrinkite objektą pwmSignalOutput, dviejose įvestyse vienoda reikšmė
400 - Patikrinkite įvestą laiką
Parametro vertė = leist. maks. laikas
401 - Patikrinkite įvestą laiką
Parametro vertė = leist. maks. laikas
600 - Patikrinkite įvestą vertę
700 - Patikrinkite įvestą vertę
Param. vertė = 2 -> SLS_2,
Param. vertė = 3 -> SLS_3,
Param. vertė = 4 -> SLS_4,
800 - Patikrinkite aktyvintas papildom. funkcijas
810 - Patikrinkite įvestą laiką
820 - Patikrinkite įvestą laiką
900 - Patikrinkite įvestis
901 - Patikrinkite įvestis
1000 - Patikrinkite įvestį (maks. = 30 msek.)
1100 - Patikrinkite įvestis
1200 - Patikrinkite pavaros priskirtį
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN perduotuose konfigūracijos duomenyse yra klaidingų duomenų.
ERR-ID perduoda komentarą apie klaidingą įrenginio parametrą:
200 - Įrenginio parametr. axisGroup:
priskirta ašių grupė už leistinos srities

Error correction

- Patikrinkite ERR ID:
200 - Patikrinkite įvestą ašių grupės reikšmę.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
201 - Machine parameter axisGroup:
Entered axis group not in use.
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
201 - Enter only axis groups that are actually being used
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN perduotuose konfigūracijos duomenyse yra klaidingų duomenų.
ERR-ID perduoda komentarą apie klaidingą įrenginio parametrą:
202 - Pavaros ir ašių grupių tipas nesutampa.
- Įvestos klaidingos parametrų reikšmės.
- Atsirado vidinė programinės įrangos klaida.

Error correction

- Patikrinkite ERR ID:
202 - Patikrinkite ašių grupių priskyrimą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN perduotuose konfigūracijos duomenyse yra klaidingų duomenų.
ERR-ID perduoda komentarą apie klaidingą įrenginio parametrą:
210 - Viršytas leistinas suklių skaičius.
- Įvestos klaidingos parametrų reikšmės.
- Atsirado vidinė programinės įrangos klaida.

Error correction

- Patikrinkite ERR ID:
210 - Patikrinkite suklių skaičių savo sistemoje.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
300 - Machine parameter pwmSignalOutput. Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
300 - Check the machine parameter pwmSignalOutput. Input value too large.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
301 - Machine parameter pwmSignalOutput. The same value was used in two separate entries
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
301 - Check the machine parameter pwmSignalOutput. The same value is entered in two separate entries.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
400 - Machine parameter timeLimitStop1:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
400 - Check the entered time
Parameter value = maximum permissible time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
401 - Machine parameter timeLimitStop2:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
401 - Check the entered time
Parameter value = maximum permissible time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
600 - Machine parameter distPerMotorTurn:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
600 - Check the entered value
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
700 - Machine parameter speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
Permissible velocity limit exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
700 - Check the value entered in speedLimitSom for axes, rpmLimitSom for spindles
Parameter value = 2 -> SLS_2,
Parameter value = 3 -> SLS_3,
Parameter value = 4 -> SLS_4
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
800 - An unknown additional function is activated in the config object CfgSafety
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
800 - Check the entered additional functions
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
810 - Machine parameter timeToEmStopTest:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
810 - Check the entered time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
820 - Machine parameter watchdogTime:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
820 - Check the entered time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
900 - Machine parameter brakeAfter:
Entered connective operation is not allowed
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
900 - Check the input
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
901 - Machine parameter brakeAfter:
A connective operation to yourself is not allowed
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
901 - Check the input
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1000 - Machine parameters plcCount:
Input range PLC / SPLC-MC configured
Cycle time was exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1000 - Check the input (maximum = 30 ms)
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1100 - Machine parameters idleState:
Configuration of subsequent condition after a stop
reaction SS2 is out of the permissible range
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1100 - Check the input
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1200 - The drive assignment is missing for a safe axis
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1200 - Check the drive assignment
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1201 - An inactive axis is marked as active in the functional safety environment (FS).
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1201 - Check the axis configuration
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS konf. klaida SS2 reakcija ObjId=%5, param.=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS konf. klaida SS2 reakcija ObjId=%5, param.=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfig. klaida SS2-reakcijos ObjId=%5, Param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS konfigūrac. klaida ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Perduotuose konfigūracijos duomenyse (saugūs įrenginio parametrai), skirtuose SKERN, yra klaidingų duomenų.
ERR-ID klaidą apibūdina tiksliau:
204 - ašis sukonfigūruota kaip saugi ašis (t. y. <axisGroup> nelygu – 1)
Tačiau:
apsukų skaičiaus daviklis nepalaiko su sauga susijusios informacijos („Safety Bits“), nors aktyvintas daviklio EnDat 2.2 režimas,
kalbama apie vieno daviklio sistemą. Tokia konfigūracija saugiai ašiai neleistina.
CC: CC numeris
ObjId: pavaros numeris (0 <=> X51, 1 <=> X52 ir t. t.)
Param: ašių grupė (susijusio MP <axisGroup> reikšmė)

Error correction

204 - Patikrinkite apsukų skaičiaus daviklį. Gali prireikti pakeisti.
- Patikrinkite ašių konfigūraciją.
- Praneškite klientų aptarnavimo tarnybai.


Error description 231-E01B

Error message

E01B CC%2 SPLC programos kl. ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programa ApiToSafety (SPLC simbolinė išsaugojimo sąsaja saugos branduolio programinei įrangai SKERN) esančiame API žymeklyje arba API žodyje nustatė neleistiną vertę.
Tiksliau nurodoma papildomoje informacijoje:
ERR ID = tiksli inform.
ObjId = priklauso nuo ERR ID
Param = priklauso nuo ERR ID
ERR_ID:
100: PP_AxGrpStateReq - SPLC-CC srities viršijimas
ObjektID = ašių grupė
Parametras = pareikalautos saugos funkcijos vertė
200: PP_AxGrpActivate - neleistina žym. vertė
ObjektID = ašių grupė
Parametras = 1 - SPLC-CC neleistina žym.vertė
= 2 - SPLC-MC neleistina žym.vertė
300: PP_AxFeedEnable - neleistina žym. vertė
ObjektID = ašis
Parametras = 1 - SPLC-CC neleistina žym.vertė
= 2 - SPLC-MC neleistina žym.vertė
400: PP_AxGrpStopReq - SPLC-CC srities viršijimas
ObjektID = ašių grupė
Parametras = pareikalautos saugos funkcijos vertė
500: PP_AxGrpPB - neleistina žym. vertė
ObjektID = ašių grupė
Parametras = 1 - SPLC-CC neleistina žym.vertė
= 2 - SPLC-MC neleistina žym.vertė
600: PP_GenFB_NCC - neleistina SPLC-CC žymek. vertė
ObjektID = reikšmės nėra
Parametr. = reikšmės nėra
700: PP_GenCVO - neleistina žymek. vertė
ObjektID = reikšmės nėra
Parametras = 1 - SPLC-CC neleistina žym.vertė
= 2 - SPLC-MC neleistina žym.vertė
800: PP_AxGrpPermitDrvOn - neleistina žym. vertė
ObjektID = ašių grupė
Parametras = 1 - SPLC-CC neleistina žym.vertė
= 2 - SPLC-MC neleistina žym.vertė
900: PP_GenMKG - neleistina SPLC-CC žymek. vertė
ObjektID = reikšmės nėra
Parametr. = reikšmės nėra
1000: PP_GenTBRK - neleistina SPLC-CC žymek. vertė
ObjektID = reikšmės nėra
Parametr. = reikšmės nėra

Error correction

- API žodžiams nustatyti naudokite tik atitinkamo dydžio, esančio 'SPlcApiMarker.def', apibrėžtis
- Patikrinkite API žodžio srities ribas.
- Patikrinkite API žymeklio vertės priskirtis.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01C

Error message

E01C CC%2 neleistina FS funkcija ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programa per PP_AxGrpStateReq, esantį ApiToSafety (SPLC simbolinė išsaugojimo sąsaja saugos branduolio programinei įrangai SKERN), pareikalavo neleistinos saugos funkcijos.
ERR ID = tiksli inform.
ObjId = klaidas sukelian.ašių grupė
Param = priklauso nuo ERR ID
ERR_ID:
100: pareikalauta saugos funkcija nepalaikoma
Param = pareikalauta saugos funkcija
200: Ašių grupei pareikalauta saugos funkcija SLI_S, kuri netinka suklio tipui.
Param = reikšmės nėra
300: Ašių grupei pareikalauta saugos funkcija SLI_2, SLI_3 arba SLI_4, kuri netinka suklio tipui. Ši saugos funkcija neleistina sukliams.
Param = pareikalauta saugos funkcija
400: Ašių grupei pareikalauta saugos funkcija SLS_4 arba SLI_4, tačiau ši funkcija neatblokuota.
Param = pareikalauta saugos funkcija
401: Tiesiogiai iš aktyvios saugos funkcijos SLS_2, SLI_2, SLS_3 arba SLI_3 pareikalauta pakeisti į saugos funkciją SLS_4 arba SLI_4.
Toks tiesioginis keitimas neleistinas.
Parametras = ankstesnė saugos funkcija
402: Tiesiogiai iš aktyvios saugos funkcijos SLS_4, SLI_4 pareikalauta pakeisti į saugos funkciją SLS_2, SLI_2, SLS_3 arba SLI_3.
Toks tiesioginis keitimas neleistinas.
Parametras = pareikalauta saugos funkcija
500: SPLC ašių grupei pareikalavo saugos funkcijos STO arba STO_O, tačiau jų pavaros dar reguliuojamos. Pareikalauta saugos funkcija iškviečiama tik tada, kai visos šios ašių grupės pavaros jau yra išjungtos.
Parametras = pareikalautos saugos funkcijos vertė

Error correction

- Patikrinkite ERR ID:
100 - Naudokite tik tas saugos funkcijas, kurias palaiko ši programinės įrangos versija.
200 - Saugos funkcija SLI_S taikoma tik ašių grupėms su sukliais.
300 - Sukliams tinka tik funkcija SLI_S.
400 - Neiškvieskite saugos funkcijos arba įrenginio parametre permitSom4 atblokuokite su sauga susijusį darbo režimą SOM 4.
(!Patikrinkite atblokavimo sąlygas)
401 - Keičiant saugos funkcijas išjunkite pavaras ir iškvieskite mažiausiai vieną SOS ciklą.
402 - žr. 401
500 - Išjungti stabdymo funkcijomis, naudojant PP_AxGrpStopReq.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01C

Error message

E01C CC%2 neleistina FS funkcija ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programa per PP_AxGrpStateReq, esantį ApiToSafety (SPLC simbolinė išsaugojimo sąsaja saugos branduolio programinei įrangai SKERN), pareikalavo neleistinos saugos funkcijos.
ERR ID = tiksli inform.
ObjId = klaidas sukelian.ašių grupė
Param = priklauso nuo ERR ID
ERR_ID:
100: pareikalauta saugos funkcija nepalaikoma
Param = pareikalauta saugos funkcija

Error correction

- Patikrinkite ERR ID:
100 - Naudokite tik tas saugos funkcijas, kurias palaiko ši programinės įrangos versija.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01C

Error message

E01C CC%2 neleistina FS funkcija ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programa per PP_AxGrpStateReq, esantį ApiToSafety (SPLC simbolinė išsaugojimo sąsaja saugos branduolio programinei įrangai SKERN), pareikalavo neleistinos saugos funkcijos.
ERR ID = tiksli inform.
ObjId = klaidas sukelian.ašių grupė
Param = priklauso nuo ERR ID
ERR_ID:
200: Ašių grupei pareikalauta saugos funkcija SLI_S, kuri netinka suklio tipui.
Param = reikšmės nėra

Error correction

- Patikrinkite ERR ID:
200 - Saugos funkcija SLI_S taikoma tik ašių grupėms su sukliais.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01C

Error message

E01C CC%2 neleistina FS funkcija ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programa per PP_AxGrpStateReq, esantį ApiToSafety (SPLC simbolinė išsaugojimo sąsaja saugos branduolio programinei įrangai SKERN), pareikalavo neleistinos saugos funkcijos.
ERR ID = tiksli inform.
ObjId = klaidas sukelian.ašių grupė
Param = priklauso nuo ERR ID
ERR_ID:
300: Ašių grupei pareikalauta saugos funkcija SLI_2, SLI_3 arba SLI_4, kuri netinka suklio tipui. Ši saugos funkcija neleistina sukliams.
Param = pareikalauta saugos funkcija

Error correction

- Patikrinkite ERR ID:
300 - Sukliams tinka tik funkcija SLI_S.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01C

Error message

E01C CC%2 neleistina FS funkcija ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programa per PP_AxGrpStateReq, esantį ApiToSafety (SPLC simbolinė išsaugojimo sąsaja saugos branduolio programinei įrangai SKERN), pareikalavo neleistinos saugos funkcijos.
ERR ID = tiksli inform.
ObjId = klaidas sukelian.ašių grupė
Param = priklauso nuo ERR ID
ERR_ID:
400: Ašių grupei pareikalauta saugos funkcija SLS_4 arba SLI_4, tačiau ši funkcija neatblokuota.
Param = pareikalauta saugos funkcija

Error correction

- Patikrinkite ERR ID:
400 - Nereikalauti saugos funkcijos arba atblokuoti MP560 Bit#0. (!Patikrinkite atblokavimo sąlygas)
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01C

Error message

E01C CC%2 neleistina FS funkcija ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programa per PP_AxGrpStateReq, esantį ApiToSafety (SPLC simbolinė išsaugojimo sąsaja saugos branduolio programinei įrangai SKERN), pareikalavo neleistinos saugos funkcijos.
ERR ID = tiksli inform.
ObjId = klaidas sukelian.ašių grupė
Param = priklauso nuo ERR ID
ERR_ID:
401: Tiesiogiai iš aktyvios saugos funkcijos SLS_2, SLI_2, SLS_3 arba SLI_3 pareikalauta pakeisti į saugos funkciją SLS_4 arba SLI_4. Toks tiesioginis keitimas neleistinas.
Parametras = ankstesnė saugos funkcija

Error correction

- Patikrinkite ERR ID:
401 - Keičiant saugos funkcijas išjunkite pavaras ir iškvieskite mažiausiai vieną SOS ciklą.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01C

Error message

E01C CC%2 neleistina FS funkcija ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programa per PP_AxGrpStateReq, esantį ApiToSafety (SPLC simbolinė išsaugojimo sąsaja saugos branduolio programinei įrangai SKERN), pareikalavo neleistinos saugos funkcijos.
ERR ID = tiksli inform.
ObjId = klaidas sukelian.ašių grupė
Param = priklauso nuo ERR ID
ERR_ID:
402: Tiesiogiai iš aktyvios saugos funkcijos SLS_4, SLI_4 pareikalauta pakeisti į saugos funkciją SLS_2, SLI_2, SLS_3 arba SLI_3. Toks tiesioginis keitimas neleistinas.
Parametras = pareikalauta saugos funkcija

Error correction

- Patikrinkite ERR ID:
401 - Keičiant saugos funkcijas išjunkite pavaras ir iškvieskite mažiausiai vieną SOS ciklą.
402 - žr. 401
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01C

Error message

E01C CC%2 neleistina FS funkcija ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programa per PP_AxGrpStateReq, esantį ApiToSafety (SPLC simbolinė išsaugojimo sąsaja saugos branduolio programinei įrangai SKERN), pareikalavo neleistinos saugos funkcijos.
ERR ID = tiksli inform.
ObjId = klaidas sukelian.ašių grupė
Param = priklauso nuo ERR ID
ERR_ID:
500: SPLC ašių grupei pareikalavo saugos funkcijos STO arba STO_O, tačiau jų pavaros dar reguliuojamos. Pareikalauta saugos funkcija iškviečiama tik tada, kai visos šios ašių grupės pavaros jau yra išjungtos.
Parametras = pareikalautos saugos funkcijos vertė

Error correction

- Patikrinkite ERR ID:
500 - Išjungti stabdymo funkcijomis, naudojant PP_AxGrpStopReq.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01D

Error message

E01D CC%2 SKERN paleidimo sąlyga neįvykdyta Id=%4, V=%4

Cause of error

- Neįvykdytos ciklinio režimo paleidimo sąlygos.

Error correction

- ID=1: sukonfigūruota nesėkmingai.
Patikrinkite klaidos pranešimo E01A arba E019 papildomą informaciją.
- ID=2: patikrinkite, ar prieš tai nebuvo klaidos pranešimo E01E.
- ID=3: Jūsų aparatinės įrangos versija neatitinka saugaus režimo sąlygų.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01E

Error message

E01E CC%2 SKERN versijų palyginimas nepavyko

Cause of error

- Lyginant SKERN programinės įrangos MC ir CC versijas buvo nustatytas skirtumas.

Error correction

- Patikrinkite MC ir CC programinės įrangos versijas ir naudokite vienodas CC ir MC progr. įrangos versijas.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E01F

Error message

E01F CC%2 SPLC programa reikalauja negal. darbo režimo keitimo

Cause of error

- SPLC programa reikalauja neleistino saugaus darbo režimo keitimo, naudojant ApiToSafety.PP_GenSOM duomenis.

Error correction

- Patikr. SPLC programą. Šie keitimai nenaudojami:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Praneškite klientų aptarnavimo skyriui


Error description 231-E020

Error message

E020 CC%2 SPLC duomenys klaid. ID=%4 Info1=%5 Info2=%6

Cause of error

- Tikrinant SPLC ciklinius duomenis buvo surasta klaida.

Error correction

- Patikrinkite PĮ versijas
- Praneškite klientų aptarnavimo skyriui


Error description 231-E021

Error message

E021 Išjungimo sign. būs. klaidinga CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Saugos sistemos savikontrolėje atsirado klaida. Prieš išjungimo kanalų savikontrolę nustatyta klaidinga išėjimo sąlyga: mažiausiai vieno iš tikrintų išjungimo signalų būsena yra klaidinga.
Klaidų pranešimų trumpinių reikšmė:
Nom (nustatytoji išjungimo signalų būklė, pateikiama dešimtainiu formatu):
0: blokavimas / 1: leidimas atitinkamu išjungimo signalu (Bit0-9 nuo nom.)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (klaidos kaukė, pateikiama dešimtainiu formatu):
Atitinkamas išjungimo signalas (ErrMask Bit0-9) blokuoja, nors turi būti atblokuotas, ir suteikia leidimą, nors turi užblokuoti.
Sgn (testuojamas išjungimo signalas):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.A.MC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Patikrinkite laidų instaliaciją (IPM kabelis).
- Pakeiskite sugedusią aparatinę įrangą (galios elementą, reguliavimo bloką)
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: klaidingi konfigūracijos duomenys ID=%4

Cause of error

Vykstant ciklinei konfigūracijos duomenų patikrai, atrasta duomenų klaida.
- Vidinė programinės įrangos klaida.

Error correction

- Įrašykite priežiūros failą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 Dinaminis testas ID=%4 Info1=%5 Info2=%6

Cause of error

- Atliekant dinaminį testą (minutinis testas), rasta klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-E023

Error message

E023 CC%2 din. tikr.nutrauk. ID=%4 laiko viršij., A kanalo testas

Cause of error

PLC periferinių prietaisų (PL, MB, UEC) dinaminis testas
nutrauktas vykstant A kanalo testui.
- Vidinė programinės įrangos klaida.
- Klaida HSCI komunikacijoje tarp MC ir
HSCI periferinio prietaiso.

Error correction

- Pakeiskite pažeistą HSCI periferinį prietaisą.
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din. testas ID=%4 CC progr. įr. pertr. šablonas %5

Cause of error

Vykstant B kanalo dinaminiam testui periferiniame prietaise
(PL, MB, UEC) buvo pakeistas CC pertraukties šablonas.
- Vidinė programinės įrangos klaida.
- Pažeistas perifer. priet.
- Pažeistas regul. blokas CC 61xx.

Error correction

- Patikrinkite programinės įrangos versiją.
- Pakeiskite pažeistą CC 61xx.
- Pakeiskite pažeistą perif. prietaisą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din. testas ID=%4 negaliojantis testo ID %5

Cause of error

Atliekant PLC periferinių prietaisų (PL, MB, UEC) dinaminį testą
B kanale, klaidingas testo ID iš MC buvo perduotas
CC. Gali būti, kad nesutampa prijungta
ir sukonfigūruota periferinė įranga.
- Sukonf. netinkamas perif. prietaisas.
- Vidinė programinės įrangos klaida.
- HSCI komunikacijos triktis.

Error correction

- Atlikę HSCI magist. diagnozę, patikrinkite prijungtą periferinę įrangą.
- Prireikus pakoreguokite HSCI konfigūraciją.
- Patikrinkite programinės įrangos versiją.
- Pakeiskite perif. prietaisą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 nutrauk. din. testas ID=%4 Klaida B kanale PL įėjime Nr. %5

Cause of error

PLC periferinių prietaisų (PL, MB, UEC) dinaminis testas
nustatė, kad testuojamas įvadas nepersijungė
į 0 lygį.
- Klaidingas S įrenginio parametras SMP587.
- Testavimo grupių / testavimo išvadų instal. klaida.
- Konfigūracijos failo (IOC failas) klaida.
- HSCI komunikacijos triktis.

Error correction

- Patikrinkite įrašą įrenginio parametre SMP587.
- Patikrinkite HSCI magistr. diagnozę.
- Patikrinkite instaliaciją ir HSCI konfigūraciją.
- Pakeiskite perif. prietaisą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din.testas ID=%4 -ES.B neaktyvus testo ID=%5

Cause of error

PLC periferinių prietaisų (PL, MB) dinaminis testas
nustatė, kad ES.B įvadas nebuvo aktyvintas
arba šis įvadas pažeistas.
- Testavimo grupių / testavimo išvadų instal. klaida.
- Konfigūracijos failo (IOC failas) klaida.

Error correction

- Patikrinkite HSCI magistralės diagnozę, prir. patikslinkite HSCI konfigūraciją.
- Patikr. / pakoreg. instaliaciją.
- Pakeiskite perif. prietaisą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din.testas ID=%4 -ES.B.HW neaktyvus testo ID=%5

Cause of error

PLC periferinių prietaisų (MB, PL) dinaminis testas
nustatė, kad ES.B.HW įvadas nebuvo aktyvintas
arba šis įvadas pažeistas.
- Testavimo grupių / testavimo išvadų instal. klaida.
- Konfigūracijos failo HSCI (IOC failas) klaida.

Error correction

- Patikrinkite HSCI magistralės diagnozę, prir. patikslinkite HSCI konfigūraciją.
- Patikr. / pakoreg. instaliaciją.
- Pakeiskite perif. prietaisą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din.testas ID=%4, B kanalo klaida: testo ID=%5

Cause of error

PLC periferinių prietaisų (PL, MB, UEC) dinaminis testas
nustatė klaidą testuojant, testo pabaigoje
pasirodė klaidingas ID.
- Vidinė programinės įrangos klaida.

Error correction

- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din.testas ID=%4, B kanalo klaida: testo ID=%5

Cause of error

PLC periferinių prietaisų (PL, MB, UEC) dinaminis testas
su nurodytu testavimo ID nebuvo įvykdytas.
- Konfigūracijos failo (IOC failas) klaida.
- Vidinė programinės įrangos klaida.

Error correction

- Patikrinkite HSCI magistralės diagnozę, prir. patikslinkite HSCI konfigūraciją.
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 nutrauk. din. testas ID=%4 duomenų apdorojimo klaida ID %5

Cause of error

Klaida vykstant dinaminiam testui.
- Vidinė programinės įrangos klaida.

Error correction

- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din.testas ID=%4, B kanalo klaida: testo ID=%5

Cause of error

PLC periferinių prietaisų (PL, MB, UEC) dinaminis testas
su nurodytu testavimo ID nebuvo įvykdytas.
- Konfigūracijos failo HSCI (IOC failas) klaida.
- Vidinė programinės įrangos klaida.

Error correction

- Patikrinkite HSCI magistralės diagnozę, prir. patikslinkite HSCI konfigūraciją.
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din.tikrin. ID=%4, B kanalo klaida: tikrinimo ID=%5

Cause of error

Klaida per dinaminį PLC išorinių įrenginių (PL, MB, UEC) testą.
Nėra TEST.B išėjimo patvirtinimo.
- Neteisinga TEST.B išėjimo laidų instaliacija.
- TEST.B išėjimo trumpasis jungimas.
- Neteisinga išorinio įrenginio programinės-aparatinės įrangos versija.

Error correction

- Patikrinkite programinės įrangos versiją.
- Patikrinkite TEST.B išėjimo laidų instaliaciją.
- Atlikite programinės arba programinės-aparatinės įrangos naujinimą.
- Pakeiskite sugedusį išorinį įrenginį.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din.tikrin. ID=%4, B kanalo klaida: tikrinimo ID=%5

Cause of error

Klaida per dinaminį PLC išorinių įrenginių (PL, MB, UEC) testą.
Nenustatytas lauktas testavimo išėjimo TEST.B pasikeitimas iš 1 į 0.
- Neteisinga TEST.B išėjimo laidų instaliacija.
- TEST.B išėjimo trumpasis jungimas.
- Neteisinga išorinio įrenginio programinės-aparatinės įrangos versija.

Error correction

- Patikrinkite programinės įrangos versiją.
- Patikrinkite TEST.B išėjimo laidų instaliaciją.
- Atlikite programinės arba programinės-aparatinės įrangos naujinimą.
- Pakeiskite sugedusį išorinį įrenginį.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E023

Error message

E023 CC%2 aliarmas, din.tikrin. ID=%4, B kanalo klaida: tikrinimo ID=%5

Cause of error

Klaida per dinaminį PLC išorinių įrenginių (PL, MB, UEC) testą.
Nenustatytas lauktas testavimo išėjimo TEST.B pasikeitimas iš 0 į 1.
- Neteisinga TEST.B išėjimo laidų instaliacija.
- TEST.B išėjimo trumpasis jungimas.
- Neteisinga išorinio įrenginio programinės-aparatinės įrangos versija.

Error correction

- Patikrinkite programinės įrangos versiją.
- Patikrinkite TEST.B išėjimo laidų instaliaciją.
- Atlikite programinės arba programinės-aparatinės įrangos naujinimą.
- Pakeiskite sugedusį išorinį įrenginį.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E024

Error message

E024 CC%2 aliarmas, savik. adr::%4, dev:%5, esama:%6, nust.:%7

Cause of error

Vykstant saugos savikontrolei, vidiniame veiksme buvo užfiksuota klaida.

Error correction

- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E025

Error message

E025 CC%2 klaida: savikontrolė ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Vykstant saugos savikontrolei, vidiniame veiksme buvo užfiksuota klaida.

Error correction

- Patikrinkite programinės įrangos versijas.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E026

Error message

E026 CC%2 įdiegta neleistina MC progr. įranga

Cause of error

Atpažinta neleistina MC programinės įrangos versija (automatinė bandomoji versija).

Error correction

- Patikrinkite programinės įrangos versijas.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E027

Error message

E027 CC%2 klaida: apsauginė funkcija STO AxGrp=%3 ErrId=%4

Cause of error

Nurodytai ašių grupei apsauginė funkcija STO (Safe Torque Off) neišlaikyta.

Error correction

- Patikrinkite, ar kalbama apie sekos klaidą ir prireikus pašalinkite
lemiamą priežastį.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E028

Error message

E028 CC%2 MB/PLB neatsako, prietaiso ID: %3

Cause of error

- HSCI komponentas su funkcine sauga FS nebeatsako (B kanalas): įrenginio valdymo pultas MB arba PLB 6xxx
- Eksploatuojant komponentas atjungtas nuo HSCI magistralės
- Komponentui buvo nutrauktas 24 V-NC įtampos tiekimas
- Nurodytas prietaiso ID perduoda paaiškinimą apie susijusį komponentą:
5 = sistemos modulis PLB 62xx FS
7 = MB 6xx FS
15 = praplėtimo PLB (be sistemos modulio) PLB 61xx FS, PLB 60xx FS
17 = integruotas UEC reguliavimo bloko PLB
- klaidinga PLB arba MB mikroprogr. įranga

Error correction

- Per HSCI magistralės diagnostiką patikrinkite MB ir PLB
- Išsaugokite priežiūros failus
– Patikrinkite HSCI jungtis
- Patikrinkite MB ir PLB 24 V įtampos tiekimą
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E029

Error message

E029 CC%2 tikrinimo etapas negalimas (ID=%3)

Cause of error

Vienas iš šių saugos savitikros žingsnių pavaros sistemoje
su DRIVE-CLiQ keitikliais negalimas dėl aparatinės įrangos. Saugos savitikrą galima konfigūruoti saugiais mašinos parametrais, esančiais sąrankos faile CfgSafety.

Error correction

Nurodytas ID numeris nurodo atitinkamą testą, kurį reikia pasyvinti sistemai su DRIVE-CLiQ keitikliais:
ID = 100: stabdžių valdymo testas. Patikrinkite mašinos parametro testNotBrakeLine nuostatą.
ID = 200: išjungimo STO.A.G / STOS.A.G signalais kanalų testas. Patikrinkite mašinos parametro testNotStoGlobal nuostatą.
ID = 300: išjungimo vidiniais valdymo sistemos signalais kanalų testas. Patikrinkite mašinos parametro testNotStoIntrnl nuostatą.
- Nuoroda: šiuos nuostatus leidžiama keisti tik mašinos gamintojui.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: gr. pran., kad atid.kont.nelygus A=%4, B=%5

Cause of error

Das vom SPLC-Programm an SKERN gemeldete Rückmeldesignal der Ruhekontaktkette PP_GenFB_NCC des
A-Kanals stimmt nicht mit dem Signal des B-Kanals überein.

Error correction

- Signal FB_NCC.A und FB_NCC.B überprüfen
- Verdrahtung der Ruhekontaktkette prüfen
– Patikr.SPLC programą
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E030

Error message

E030 CC%2 saugos savikontrolės eigos klaida %4

Cause of error

Per saugos savitikrą įvyko vidinė proceso klaida:
- Vidinė programinės įrangos klaida.

Error correction

- Įrašykite aptarnavimo failą.
- Iš naujo paleiskite valdymo sistemą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E031

Error message

E031 CC%2 FS išvadai ne „0“ 0-31:%4 32-63:%5

E033 CC%2 FS išvadai ne „0“ 64-95:%4 96-127:%5

Cause of error

- Vykstant saugos savikontrolei ir testuojant kontrolės įtaisą WD.B.SPL, FS išvadai lieka nustatyti, nors turėjo būti atlikta jų atstata.
LW: FS išvadų 0–31 koduoto bito būsena
LW: FS išvadų 32–63 koduoto bito būsena
- FS išvado trumpasis jungimas esant + 24 V
– Pažeista AĮ.

Error correction

- Patikrinkite FS išvadų instaliaciją.
– Pakeiskite AĮ.
- Sukurkite priežiūros failus ir nusiųskite klientų aptarnavimo tarnybai.


Error description 231-E032

Error message

E032 CC%2 maitinimo blokas neparengtas naudoti

Cause of error

- Vykstant saugos savikontrolei nustatyta, kad maitinimo blokas neparengtas naudoti.
- „RDY.PS“ signalas neaktyvus dėl vienos iš toliau nurodytų priežasčių:
- maitinimo blokas neatblokuoja kištuko X70;
- komutavimo droselio KDR trumpasis jungimas;
- klaidinga KDR instaliacija;
– pažeista aparatinė įranga.

Error correction

- Patikrinkite kištuko X70 instaliaciją.
- Patikrinkite KDR instaliaciją.
– Pakeiskite aparatinę įrangą.
- Sukurkite priežiūros failus ir nusiųskite klientų aptarnavimo tarnybai.


Error description 231-E110

Error message

E110 Srovės matav. %1 laiko perv.

Cause of error

- Srovės matavimas saugos savikontrolės metu viršija nurodytą laiką

Error correction

- Vidinė PĮ klaida
- Praneškite klientų aptarnavimo skyriui


Error description 231-E120

Error message

E120 CC S funkc. iškvietos klaida

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-E130

Error message

E130 Per maža testav. srovė %1

Cause of error

- Matuojant srovę saugos savikontrolės metu išmatuota per maža testavimo srovė.
- Matuojant srovę naudojant Pwm išvadą neatblokuojama pavara.
- Pažeistas srovės jutiklis

Error correction

- Srovės matavimas iš dalies išjungtas saugiu įrenginio parametru testNotCurrent. Vėliau perduodami klaidos pranešimai perduoda komentarą apie klaidingus pavaros atblokavimo signalus.
- Patikr.srovės jut.
- Praneškite klientų aptarnavimo skyriui


Error description 231-E140

Error message

E140 Variklio srovė %1 nelygi 0

Cause of error

- Impulso panaikinimo teste pamatuota srovė yra per didelė
- Vienas iš išjungimo kanalų: "-AP1.x", "-SH1AB", "-AP2.x" arba "-SH2.WD" neveikia

Error correction

- Patikrinkite instaliaciją
- Praneškite klientų aptarnavimo skyriui


Error description 231-E150

Error message

E150 RDY.x būsena liko aktyvi %1

Cause of error

- Pamatuoto 'RDY.x' signalo būklė yra aktyvi
- 'RDY.x' signalas nepasikeičia į neaktyvią būklę (matuoklis 'low'), nors MC maitinimo bloką blokuoja pagal atitinkamą signalą

Error correction

- Vidinė programinės įrangos klaida
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E160

Error message

E160 RDY.x būsena neaktyvi %1

Cause of error

- Pamatuoto 'RDY.x' signalo būklė yra neaktyvi
- 'RDY.x' signalas nepasikeičia į aktyvią būklę (matuoklis 'high'), nors MC maitinimo blokas duoda atitinkamą signalą

Error correction

- Vidinė programinės įrangos klaida
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E170

Error message

E170 Per did. %.1 padėt. nuokr.

Cause of error

- Pažeistas pad. mat. sist. pritv.
- Klaidinga temperatūra, linijinė arba nelinij. kompensacija,
- per didelis apgr. inter.

Error correction

- Patikrinkitet parametro vertę (didžiausias padėties nuokrypis tarp MC ir CC eksploatuojant).
- Patikrinkite CfgAxisComp->linearCompValue parametro vertę (linij. ašies klaida, analog. ašių kompensacija).
- Patikrinkite param. vertę CfgAxisComp->backLashType1 (gryna kompenac.)
- Patikrinkite padėties matavimo sistemos pritvirtinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 231-E180

Error message

E180 Per did. Z1 žymos amplit.%.1

Cause of error

- Z1 sekimo matavimo sistemos signalo amplitudė apsisukimų skaičiaus matavimo prietaise yra per didelė
- Variklio daviklio signalo gedimas
- Trumpasis jungimas variklio daviklio laide
- Z1sekimo matavimo sistemos signalo amplitudė yra per didelė

Error correction

- Patikrinkite variklio daviklio jungtį
- Patikrinkite apsisukimų skaičiaus matavimo prietaiso laidą
- Patikrinkite variklio daviklį
- Praneškite klientų aptarnavimo skyriui


Error description 231-E190

Error message

E190 RDY.x ašių būsena liko aktyvi (apsaugos relė) %1

Cause of error

- Pamatuota signalo '-STO.A.G' signalo būklė testo metu yra neaktyvi (matuoklis 'high')
- '-STO.A.G' signalas nepasikeičia į aktyvią būklę (matuoklis 'low'), nors MC nustatyta atitinkama signalo būklė
- Maitinimo blokas (keitiklis) mažiausiai 1 pastūmos arba pagalbinės ašies nėra blokuojamas '-STO.A.G' signalo.

Error correction

- Patikrinkite instaliaciją
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E1A0

Error message

E1A0 RDY.x ašių būsena liko neaktyvi (apsaugos relė) %1

Cause of error

- Pamatuota '-STO.A.G' signalo būklė testo metu yra aktyvi (matuoklis 'high')
- '-STO.A.G' signalas nepasikeičia į neaktyvią būklę (matuoklis 'high'), nors MC nustatyta atitinkama signalo būklė
- Maitinimo blokas (keitiklis) mažiausiai 1 pastūmos arba pagalbinės ašies yra blokuojamas '-STO.A.G' signalo.

Error correction

- Patikrinkite instaliaciją
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E1C0

Error message

E1C0 RDY.x suklių būsena liko aktyvi (apsaugos relė)%1

Cause of error

- '-STOS.A.G' signalo būklė testo metu yra neaktyvi (matuoklis 'high')
- '-STOS.A.G' signalas nepasikeičia į aktyvią būklę (matuoklis 'low'), nors MC nurodo atitinkamą signalo būklę
- Veleno maitinimo blokas (keitiklis) neblokuojamas su '-STOS.A.G' signalu.

Error correction

- Patikrinkite instaliaciją
- Pažeista techninė įranga
- Praneškite klientų aptarnavimo skyriui


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x būklė lieka aktyvi (apsauginė relė)%.1

Cause of error

- Testuojant kontrolės įtaisą WD.A.STO, priklausantį PL 6xxxFS, atsirado klaida. Galios elementas (keitiklis) neišjungiamas -STOS.A.G arba -STO.A.G signalu.
- Netinkama galios elemento (UV, UE) -STO.A.G, -STOS.A.G arba X71, X72 instaliacija arba jo nėra.
- Klaidingi X71, X72 valdymo per -STO.A.G, -STOS.A.G parametrai SMP.
– Pažeista AĮ.

Error correction

- Patikrink. instaliac.
- Patikrinkite SMP.
– Pakeiskite AĮ.
- Sukurkite priežiūros failus ir nusiųskite klientų aptarnavimo tarnybai.


Error description 231-E200

Error message

E200 Laiko viršijimas avar.stabd.metu(SS1) %1

Cause of error

- Viršytas ilgiausias leistinas avarinio stabdymo rampos stabdymo laikas (SS2 reakcija)

Error correction

- Patikrinkite įreng. param.:
timeLimitStop1: Nustatytas laikas avarinio stabdymo rampai SS1 reakcijos metu
- Praneškite klientų aptarnavimo skyriui


Error description 231-E220

Error message

E220 Neveikos būsenos kontr. SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Ašies %1 apsauginė funkcija STO neišlaikyta

Cause of error

Nurodytai ašiai apsauginė funkcija STO (Safe Torque Off) neišlaikyta.

Error correction

- Patikrinkite, ar kalbama apie sekos klaidą ir prireikus pašalinkite
lemiamą priežastį.
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-E240

Error message

E240 Ašies %1 stabdymo eiga klaidinga

Cause of error

- Per SS1 stabdymą ašis buvo netinkamai
sustabdyta. Galimos priežastys:
- Nustatyto dv/dt kontrolės delsos laiko
„timeToleranceDvDt“ nepakanka. Pasibaigus
delsos laikui gali atsirasti ir greitėjimas.
- Pavara neišlygiuota optimaliai.
- Stabdymo rampa įrenginio parametre „motEmergencyStopRamp“ yra netinkamai nustatyta.

Error correction

- Patikrinkite įrašą įrenginio parametre „timeToleranceDvDt“.
- Patikrinkite nustatytą avarinio stabdymo rampą
įrenginio parametre „motEmergencyStopRamp“.
- Patikrinkite pavaros greitį per stabdymo
procesą vidiniu valdymo sistemos osciloskopu.
- Išlygiuokite pavarą.
- Praneškite klientų aptarnavimo skyriui.


Error description 231-E250

Error message

E250 Klaida išjungimo kanale %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Saugos sistemos savikontrolėje atsirado klaida. Atliekant išjungimo kanalo testą, nustatyta klaida. Klaidų pranešimų trumpinių reikšmė:
Ch (susijęs išjungimo kanalas):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G ir STOS.A.G
St (esama išjungimo kanalo būsena):
0: išjungimo kanalas neaktyvus, nors turėtų būti aktyvintas
1: išjungimo kanalas aktyvus, nors neturėtų būti neaktyvus
St-2ndCh (esama antrojo išjungimo kanalo būsena):
0: išjungimo kanalas neaktyvus
1: išjungimo kanalas aktyvus
Antrasis išjungimo kanalas yra STO.A.x, kai Ch=2 ir
STO.B.x, kai Ch=1, Ch=3, CH=4 ir CH=5
Sgn (susijęs išjungimo signalas):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: nėra išjungimo signalo

Error correction

- Patikrinkite laidų instaliaciją (IPM kabelis).
- Pakeiskite sugedusią aparatinę įrangą (galios elementą, reguliavimo bloką)
- Informuokite klientų aptarnavimo tarnybą.


Error description 231-F000

Error message

F000 CC%2 S funkc. pran. – klaida %x

Cause of error

- Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 231-F100

Error message

F100 Stabdžių tikrinimas nebuvo atliktas %1

Cause of error

- MC neatlieka variklio stabdžių testo (n), nors to reikia pagal parametrų nustatymus.
- Variklio stabdžių testo iššaukimas trunka ilgiau nei 5 sek.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-F200

Error message

F200 Stabdžių sist. tikrinimas nebuvo atliktas %1

Cause of error

- MC neatlieka variklio galios testo, nors to reikia pagal parametrų nustatymus.
- Stabdžių galios testo iššaukimas trunka ilgiau nei 10 sek.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 231-F300

Error message

F300 CC%2 išjungimo tikr. %1 nutrauk.

Cause of error

- Išjungimo testas baigiamas automatiškai, nes viršytas didžiausias leistinas laukimo laikas.
- NC užbaigė testo atkarpą netaisyklingai.
- NC neatlieka tam tikro testo.

Error correction

- Patikrinkite, ar prieš tai buvusi NC sistemos klaida nesukėle testo atkarpos atšaukimo
- Patikrinkite programinės įrangos versiją
- Praneškite klientų aptarnavimo skyriui


Error description 234-0001

Error message

Nepakanka atminties

Cause of error

Eterneto perdavimui sukonfigūruota per daug klientų.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 234-0002

Error message

HSCI eterneto ryšys nutrūko

Cause of error

Eterneto perdavimas yra sutrikdytas.

Error correction

- Patikrin. kabelius
- Praneškite klien.apt. skyriui


Error description 234-0003

Error message

HSCI eterneto konfigūracija be CC

Cause of error

Jei bus konfigūruojamas arba prijungiamas HSCI, prie HSCI taip pat būtina prijungti CC.

Error correction

- Patikrin. kabelius
- Praneškite klien.apt. skyriui


Error description 234-0004

Error message

Vidinė PĮ klaida

Cause of error

Nepakanka atminties

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 234-0005

Error message

Vidinė PĮ klaida

Cause of error

HSCI inicializavimas neatliktas

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 234-0006

Error message

Vidinė PĮ klaida

Cause of error

Greit. įvadai, esantys PLB 6xxx (HSCI), neinicializuoti

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 234-0007

Error message

Netinkama greit. įvado konfigūracija

Cause of error

PLB 6xxx (HSCI) nėra vieno valdymo sistemos konfigūracijos duomenyse nustatyto greitojo įvado.

Error correction

- Įsitikinkite, kad įvadas sukonfigūruotas naudojant IOconfig.
- Atkreipkite dėmesį, kad įvado duomenų tipas būtų Bit.


Error description 234-0008

Error message

HSCI bendras duom.kiekis per did.

Cause of error

Viršytas leistinų HSCI duomenų telegramų skaičius arba jų bendras dydis.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 234-0009

Error message

HSCI telegramų skaičius per didelis

Cause of error

Viršytas didžiausias leistinas HSCI duomenų telegramų skaičius.
IO konfigūracijoje per daug HSCI prietaisų.

Error correction

Informuokite klientų aptarnavimo tarnybą.


Error description 234-000A

Error message

HSCI duomenų kiekis pasiekė kritinę ribą

Cause of error

HSCI duomenų bendrasis kiekis pasiekė kritinį dydį.
Kyla didelis pavojus, jog atsiras perdavimo klaida.

Error correction

- Sumažinkite HSCI komponentų skaičių HSCI magistralėje.
- Informuokite klientų aptarnavimo tarnybą.


Error description 234-000B

Error message

HSCI duom. kiekis per didelis HSCI prietaisui

Cause of error

Viršytas leistinas bendrasis HSCI prietaiso duomenų kiekis.

Error correction

Informuokite klientų aptarnavimo tarnybą.


Error description 234-000C

Error message

MC X501 atpažintas HSCI prietaisas

Cause of error

Atpažinta, kad prie MC jungties X501 prijungtas mažiausiai vienas HSCI prietaisas, kurio negalima jungti prie šios jungties.

Error correction

Patikrinkite prie X501 prijungtus prietaisus.
Prie šios jungties negalima jungti žemiau nurodytų prietaisų.
- Reguliavimo blokai CC (tik UEC ir UMC)
- PL 6xxx FS
- Daugiau nei vienas dvikanalio įrenginio valdymo laukas (pvz., MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Klaida inicijuojant SPI modulį (MCU)

Cause of error

Could not create memory for the SPI inputs and outputs.

Error correction

Switch the control off and back on.
If the error recurs, inform your service agency.


Error description 234-000E

Error message

Maximum number of controller units exceeded

Cause of error

There are too many CC controller units connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-000F

Error message

Maximum number of PLB or MB exceeded

Cause of error

There are too many PLB 6xxx units or MB machine operating panels connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0010

Error message

Maximum number of HSCI devices exceeded

Cause of error

Too many HSCI devices (CC + UxC + PL 6xxx + MB) were detected on the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0011

Error message

HSCI handwheel configuration error

Cause of error

Too many handwheels were detected on HSCI devices, or the handwheels are not allowed for this control

Error correction

- Check the configuration and number of connected handwheels
- Inform your service agency


Error description 234-0012

Error message

HSCI touch probe configuration error

Cause of error

Too many touch probes were detected on HSCI devices, or the touch probes are not allowed for this control

Error correction

- Check the configuration and number of touch probes
- Inform your service agency


Error description 234-0013

Error message

Error while reading the HSCI information

Cause of error

An error occurred during the import of hardware information for HSCI initialization

Error correction

- Restart the control
- Check the HSCI cabling
- Inform your service agency


Error description 234-0014

Error message

Fault an HSCI interface X500 of the MC

Cause of error

- Problems at the HSCI interface X500 of the MC main computer
- Bad or missing HSCI connection with X500

Error correction

- Check the connecting element at X500 of the MC
- Check the HSCI cable and HSCI devices connected at X500
- Defective main computer (MC)
- Inform your service agency


Error description 234-0015

Error message

Fault an HSCI interface X501 of the MC

Cause of error

- Problems at HSCI interface X501 of the main computer (MC)
- Bad or missing HSCI connection with X501

Error correction

- Check the connecting element at X501 of the MC
- Check the HSCI cable and the HSCI devices connected at X501
- Defective main computer (MC)
- Inform your service agency


Error description 234-0017

Error message

HSCI data not updated

Cause of error

- HSCI data have not been updated since the last cycle
- Internal software error

Error correction

- Check the HSCI connections and the power supply for HSCI devices
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0019

Error message

Incorrect firmware version of the HSCI master component

Cause of error

The firmware version of the HSCI master FPGAs is incompatible with the installed NC software version.

Error correction

Inform your service agency.


Error description 234-001A

Error message

HSCI telegram list too long

Cause of error

- Too many HSCI devices are connected or configured on the HSCI bus of the main computer (MC).
- Main computer (MC) is defective

Error correction

- Reduce the number of devices in the HSCI configuration or HSCI bus
- If the error occurs without previous change of the HSCI configuration, then the MC has a hardware error. In this case, exchange the main computer (MC).
- Inform your service agency


Error description 234-001C

Error message

HSCI communication interrupted

Cause of error

During operation, an illegal change in the number of
HSCI participants was found on the HSCI bus.
You can find additional information on the error location in the bus diagnostics
of the control or through the INTERNAL INFO soft key.

Error correction

- Check the HSCI cable connections and HSCI devices including their power supply.
- Inform your service agency.


Error description 234-001D

Error message

Error during HSCI initialization

Cause of error

Necessary memory areas could not be created during initialization of the HSCI master component.

Error correction

- Restart the control
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-001E

Error message

Initialization error of HSCI interface X500

Cause of error

An error occurred during initialization of the interface component for the HSCI interface X500

Error correction

- Restart the control
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-001F

Error message

Initialization error of HSCI interface X501

Cause of error

An error occurred during initialization of the interface component for the HSCI interface X501 of the main computer (MC)

Error correction

- Restart the control
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0020

Error message

HSCI communication error

Cause of error

The received frame number of an HSCI frame does not match the expected frame number.

Error correction

If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0021

Error message

HSCI communication error

Cause of error

The DMA from the MC memory to the HSCI master is still active when the HSCI transfer starts.
Possible causes:
- Internal software error
- High number of “failed frames”

Error correction

If the error occurs together with a large number of failed frames, check the HSCI connections. The number of failed frames is shown in the bus diagnostics of the MC HSCI master.
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0022

Error message

HSCI communication error

Cause of error

There has been no DMA from the MC memory to the HSCI master since the last HSCI data exchange.
Possible causes:
- Internal software error
- High number of “failed frames”

Error correction

If the error occurs together with a large number of failed frames, check the HSCI connections. The number of failed frames is shown in the bus diagnostics of the MC HSCI master.
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0024

Error message

HSCI communication error

Cause of error

The HSCI transfer jobs were not yet completed when a new DMA transfer began from the MC memory to the HSCI master.
Possible causes:
- Internal software error
- Too many “failed frames”

Error correction

If the error occurs together with a large number of failed frames, check the HSCI connections. The number of failed frames is shown in the bus diagnostics of the MC HSCI master.
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0025

Error message

HSCI communication error

Cause of error

- HSCI communication error (by DMA) has occurred.

Error correction

- Create service files and save them
- Inform your service agency


Error description 234-0026

Error message

HSCI communication error

Cause of error

- HSCI communication error has occurred.

Error correction

- Create service files and save them
- Inform your service agency


Error description 235-0001

Error message

Įdiegimo klaida

Cause of error

Programinės aparatinės įrangos failo atidaryti nepavyko. Programinės aparatinės įrangos failas nerastas arba failas yra klaidingas.

Error correction

Informuoti gamintoją


Error description 235-0002

Error message

Įdiegimo klaida

Cause of error

Programinės aparatinės įrangos failo skaityti nepavyko. Programinės aparatinės įrangos failas yra klaidingas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0003

Error message

Techninės įrangos klaida

Cause of error

Klaida įkraunant programinės aparatinės įrangos failą. Arba atsirado klaida perduodant programinės aparatinės įrangos duomenis, arba faile yra netinkama programinės aparatinės įrangos versija.

Error correction

Informuoti gamintoją


Error description 235-0004

Error message

Techninės įrangos klaida

Cause of error

Laiko pereikvojimas įkraunant programinės aparatinės įrangos failą. Per lauktą laiką CCU neatsakė. Sugedęs CCU arba netinkama programinės aparatinės įrangos versija.

Error correction

Informuoti gamintoją


Error description 235-0005

Error message

Techninės įrangos klaida

Cause of error

Laiko pereikvojimas apskaičiuojant programinės aparatinės įrangos failo kontrolinę sumą. Per lauktą laiką CCU neatsakė. Sugedęs CCU arba netinkama programinės aparatinės įrangos versija.

Error correction

Informuoti gamintoją


Error description 235-0006

Error message

Techninės įrangos klaida

Cause of error

Apskaičiuoti programinės aparatinės įrangos failo kontrolinės sumos nepavyko. Neteisinga kontrolinė CCU suma. Sugedęs CCU arba netinkama programinės aparatinės įrangos versija.

Error correction

Informuoti gamintoją


Error description 235-0007

Error message

Techninės įrangos klaida

Cause of error

Laiko pereikvojimas įkrovus pirmąją programinės aparatinės įrangos dalį. Per lauktą laiką CCU neatsakė. Sugedęs CCU arba netinkama programinės aparatinės įrangos versija.

Error correction

Informuoti gamintoją


Error description 235-0008

Error message

Techninės įrangos klaida

Cause of error

Laiko pereikvojimas įkrovus antrąją programinės aparatinės įrangos dalį. Per lauktą laiką CCU neatsakė. Sugedęs CCU arba netinkama programinės aparatinės įrangos versija.

Error correction

Informuoti gamintoją


Error description 235-0009

Error message

Techninės įrangos klaida

Cause of error

Laiko pereikvojimas atliekant patikrinimą, ar veikia "Bootcode". Per lauktą laiką CCU neatsakė. Sugedęs CCU arba netinkama įkrovos kodo versija.

Error correction

Informuoti gamintoją


Error description 235-000A

Error message

Įdiegimo klaida

Cause of error

"Bootcode" failo atidaryti nepavyko. "Bootcode" failas nerastas arba failas yra klaidingas.

Error correction

Informuoti gamintoją


Error description 235-000B

Error message

Įdiegimo klaida

Cause of error

"Bootcode" failo skaityti nepavyko. "Bootcode" failas yra klaidingas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-000C

Error message

Techninės įrangos klaida

Cause of error

Prie valdiklio prijungta per daug HSCI prietaisų.

Error correction

Atjunkite keletą HSCI prietaisų. Praneškite įrenginio gamintojui.


Error description 235-000D

Error message

Techninės įrangos klaida

Cause of error

HSCI prietaisas neveikia. Per lauktą laiką CCU neatsakė. Sugedęs CCU arba netinkama programinės aparatinės įrangos versija.

Error correction

Informuoti gamintoją


Error description 235-000E

Error message

Techninės įrangos klaida

Cause of error

Šis CCU nepalaikomas. Prie valdiklio prijungtas nežinomas CCU.

Error correction

Informuoti gamintoją


Error description 235-000F

Error message

Techninės įrangos klaida

Cause of error

Laiko pereikvojimas atliekant patikrinimą, ar veikia CCU. Per lauktą laiką CCU neatsakė. Sugedęs CCU arba netinkama programinės aparatinės įrangos versija.

Error correction

Informuoti gamintoją


Error description 235-0010

Error message

Įdiegimo klaida

Cause of error

Nėra CCU422 konfigūracijos nustatymų

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0011

Error message

Įdiegimo klaida

Cause of error

CCU422 konfigūracijos nustatymai klaidingi

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0012

Error message

Techninės įrangos klaida

Cause of error

Klaida vykstant asinchroniniam duomenų perdavimui

Error correction

Informuoti gamintoją


Error description 235-0013

Error message

Techninės įrangos klaida

Cause of error

Laiko pereikvojimas identifikuojant CCU programinę įrangą. Per lauktą laiką CCU neatsakė. Sugedęs CCU arba netinkama programinės aparatinės įrangos versija.

Error correction

Informuoti gamintoją


Error description 235-0014

Error message

Įdiegimo klaida

Cause of error

Negaliojantys iniciacijos parametrai. Klaidingi konfigūracijos nustatymai.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0015

Error message

Techninės įrangos klaida

Cause of error

Nesuderinami pagrindinės plokštės ir CCU apsaugos ID. Pagrindinės plokštės ir CCU apsaugos ID skiriasi.

Error correction

Informuoti gamintoją


Error description 235-0016

Error message

Techninės įrangos klaida

Cause of error

Patikrinti "Syscon" registro nepavyko. Syscon registruose nėra lauktų verčių. Galbūt sugedo techninė įranga.

Error correction

Informuoti gamintoją


Error description 235-0017

Error message

Techninės įrangos klaida

Cause of error

Inicijuoti prietaiso nepavyko. Vykstant prietaiso iniciacijai atsirado klaida.

Error correction

Informuoti gamintoją


Error description 235-0018

Error message

Įdiegimo klaida

Cause of error

Nebuvo galima įrašymui atidaryti failo. Klaidinga konfigūracija.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0019

Error message

Įdiegimo klaida

Cause of error

Nebuvo galima skaityti failo konfigūracijos. Klaidingas konfigūracijos failas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-001A

Error message

Įdiegimo klaida

Cause of error

Nebuvo galima įrašyti failo "hardware.sys". Konfigūracijoje failui "hardware.sys" nebuvo nurodytas kelias.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-001B

Error message

Techninės įrangos klaida

Cause of error

Vykstant prietaisų iniciacijai atsirado klaida.

Error correction

Informuoti gamintoją


Error description 235-001C

Error message

Įdiegimo klaida

Cause of error

Pagrindinė plokštė nebuvo atpažinta.

Error correction

Informuoti gamintoją


Error description 235-001D

Error message

Vidinė programos klaida

Cause of error

Negalėjo generuoti serverio sąsajos

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-001E

Error message

Vidinė programos klaida

Cause of error

Pertraukčių aptarnavimo programos pertraukčiai sukurti nepavyko

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-001F

Error message

Vidinė programos klaida

Cause of error

Pertraukties nėra

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0020

Error message

Vidinė programos klaida

Cause of error

Esamai pertraukčiai negali būti perdirbtos jokios kitos aptarnavimo funkcijos (maks. 3)

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0021

Error message

Vidinė programos klaida

Cause of error

Nežinoma klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0022

Error message

Vidinė programos klaida

Cause of error

Pagrindinės plokštės nepalaiko techninės įrangos serveris

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0023

Error message

Techninės įrangos klaida

Cause of error

Nežinoma techninės įrangos konfigūracija. Patikrinimas dėl vienprocesorės / dviprocesorės sistemos nepavyko.

Error correction

Informuoti gamintoją


Error description 235-0024

Error message

Įdiegimo klaida

Cause of error

Vienprocesorės sistemos programinė įranga veikia dviprocesorėje sistemoje. Netinkama programinė įranga.

Error correction

Informuoti gamintoją


Error description 235-0025

Error message

Techninės įrangos klaida

Cause of error

Skaityti HIK nepavyko. Galbūt sugedo techninė įranga.

Error correction

Informuoti gamintoją


Error description 235-0026

Error message

Techninės įrangos klaida

Cause of error

Skaityti "Glue Signatur" nepavyko. Galbūt sugedo techninė įranga.

Error correction

Informuoti gamintoją


Error description 235-0027

Error message

Įdiegimo klaida

Cause of error

Nežinoma techninė įranga. Identifikuoti G50 nepavyko.

Error correction

Informuoti gamintoją


Error description 235-0028

Error message

Techninės įrangos klaida

Cause of error

Nėra tinklo kortos arba vidinė programinės įrangos klaida. Skaityti MAC adreso nepavyko.

Error correction

Informuoti gamintoją


Error description 235-0029

Error message

Vidinė programos klaida

Cause of error

PCI base16 skaitymo klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-002A

Error message

Vidinė programos klaida

Cause of error

PCI base32 skaitymo klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-002B

Error message

Įdiegimo klaida

Cause of error

Šio valdiklio ši programinė įranga nepalaiko. Netinkama arba sugedusi techninė įranga.

Error correction

Informuoti gamintoją


Error description 235-002C

Error message

Įdiegimo klaida

Cause of error

Netinkama techninė įranga.

Error correction

Informuoti gamintoją


Error description 235-002D

Error message

Vidinė programos klaida

Cause of error

Prieiga į DPRAM nepavyko.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-002E

Error message

Techninė įranga bus simuliuojama

Cause of error

Nerastas CCU. Todėl buvo perjungta į imitacinį režimą.

Error correction

- Patikrinkite CCU
- Patikrinkite jungtį su CCU


Error description 235-002F

Error message

ProfiNet: Techninės įrangos klaida

Cause of error

TNC negali kreiptis į 'ProfiNet' sąsają.
'ProfiNet' sąsaja sugedo arba nesuderinama su TNC.

Error correction

Informuoti gamintoją


Error description 235-0030

Error message

ProfiNet sąsajoje nėra aparat. program. įrangos arba ji klaidinga

Cause of error

"ProfiNet" sąsajoje nėra programinės aparatinės įrangos.

Error correction

Informuoti gamintoją


Error description 235-0031

Error message

Nepavyko patikrinti ProfiNet sąsajos aparatinės program. įrangos

Cause of error

TNC negali atidaryti programinės aparatinės įrangos failo "ProfiNet" sąsajai.

Error correction

Informuoti gamintoją


Error description 235-0032

Error message

Nepavyko atnaujinti ProfiNet sąsajos aparatinės program. įrangos

Cause of error

TNC negali skaityti programinės aparatinės įrangos failo "ProfiNet" sąsajai.

Error correction

Informuoti gamintoją


Error description 235-0033

Error message

ProfiNet sąsajos aparatinės programinės įrangos failo klaida

Cause of error

Techninės aparatinės įrangos faile "ProfiNet" sąsajai TNC nustatė kontrolinės sumos klaidą.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0034

Error message

Nepavyko atnaujinti ProfiNet sąsajos aparatinės program. įrangos

Cause of error

Atnaujinant techninę aparatinę įrangą "ProfiNet" sąsajoje atsirado klaida.

Error correction

Informuoti gamintoją


Error description 235-0035

Error message

ProfiNet: Techninės įrangos klaida

Cause of error

TNC negali konfigūruoti į 'ProfiNet' sąsajos.
Galimos priežastys:
- nepilni arba klaidingi 'ProfiNet' sąsajos konfigūravimo duomenys;
- 'ProfiNet' sąsajos programinė aparatinė įranga nesuderinama su valdiklio programine įranga.

Error correction

Informuoti gamintoją


Error description 235-0036

Error message

ProfiNet: Techninės įrangos klaida

Cause of error

"ProfiNet" sąsajos programinė aparatinė įranga nesuderinama su TNC.

Error correction

Informuoti gamintoją


Error description 235-0037

Error message

Nepavyko inicijuoti ProfiNet sąsajos

Cause of error

TNC negali skaityti "ProfiNet" projekto failo.

Error correction

Informuoti gamintoją


Error description 235-0038

Error message

Nepavyko inicijuoti ProfiNet sąsajos

Cause of error

"ProfiNet" sąsaja iš TNC reikalauja projekto failų, kurių nėra TNC.

Error correction

Informuoti gamintoją


Error description 235-0039

Error message

Negalima paleisti CBE

Cause of error

Paleisti "ProfiNet" sąsajos "CBE30" nepavyko.

Error correction

Informuoti gamintoją


Error description 235-003A

Error message

Atminties rezervavimo klaida

Cause of error

Reikalinga atmintis negalėjo būti užrezervuota.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-003B

Error message

Negalima atnaujinti programinės aparatinės įrangos

Cause of error

Vidinė programinės aparatinės įrangos atnaujinimo klaida.

Error correction

Informuoti gamintoją


Error description 235-003C

Error message

Programinės aparatinės įrangos faile nėra versijos informacijos

Cause of error

Programinės aparatinės įrangos faile nerasta jokios informacijos apie versiją.

Error correction

Informuoti gamintoją


Error description 235-003D

Error message

Negalima paleisti programinės aparatinės įrangos

Cause of error

Paleisti prietaiso programinės aparatinės įrangos nepavyko.

Error correction

Informuoti gamintoją


Error description 235-003E

Error message

Techninės įrangos konfigūravimo klaida

Cause of error

Techninės įrangos konfigūracijoje nustatyta klaida.

Error correction

Informuoti gamintoją


Error description 235-003F

Error message

ProfiNet komunikacijos klaida

Cause of error

Komunikuojant su "ProfiNet" magistralės įranga atsirado klaida.

Error correction

- Patikrinkite visus prietaisus ir ryšius
- Informuoti gamintoją


Error description 235-0040

Error message

Negalima prieiti prie konfigūracijos

Cause of error

Reikalingų konfigūracijos duomenų negalima nuskaityti iš konfigūracijos serverio.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0041

Error message

Negalima prieiti prie įvykių serverio

Cause of error

Prieiga prie įvykių serverio nepavyko.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0042

Error message

Negalima paleisti CC valdiklio

Cause of error

Reguliavimo įrenginio kompiliatorius (CC - Compiler Construction) negali būti paleistas arba programinė aparatinė įranga negali būti tinkamai perkelta.

Error correction

- Patikrinti reguliavimo įrenginio kompiliatorių
- Informuoti gamintoją


Error description 235-0043

Error message

Negalima panaikinti HSCI kontrolės schemos

Cause of error

HSCI priežiūros įrenginys negalėjo būti ištrintas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0044

Error message

HSCI komunikacijos klaida

Cause of error

Komunikuojant su HSCI magistralės įranga atsirado klaida.

Error correction

- Patikrinkite visus prietaisus ir ryšius
- Praneškite klientų aptarnavimo skyriui


Error description 235-0045

Error message

HSCI jungties klaida

Cause of error

Nustatyta HSCI magistralės prijungimo klaida.

Error correction

- Patikrinkite visus prietaisus ir ryšius
- Praneškite klientų aptarnavimo skyriui


Error description 235-0046

Error message

CC valdiklio atpažinimo klaida

Cause of error

Atpažinus prijungtus reguliavimo įrenginių kompiliatorius atsirado klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0047

Error message

CC pranešimo klaida

Cause of error

Iš vieno kompiliatoriaus gauta klaidinga informacija.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0048

Error message

PL modulio pranešimo klaida

Cause of error

Iš vienos PL (Power line - elektros srovės linija) modulio gauta klaidinga informacija.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0049

Error message

PL klaida

Cause of error

PL modulis pranešė apie klaidą.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-004A

Error message

PL modulio ir MC programų versijos neatitinka

Cause of error

PL modulio programinės įrangos versijos netinka kompiuterio įrangos MC (Machine code - operacijos kodas).

Error correction

Informuoti gamintoją


Error description 235-004B

Error message

Negalima paleisti PL modulio

Cause of error

PL modulis negalėjo būti paleistas.

Error correction

- Patikrinti PL modulį
- Praneškite klientų aptarnavimo skyriui


Error description 235-004C

Error message

PL: nėra magistralės modulio

Cause of error

PL modulyje nerastas magistralės modulis.

Error correction

- Patikrinti PL modulį
- Praneškite klientų aptarnavimo skyriui


Error description 235-004D

Error message

Nežinoma PL programa

Cause of error

PL modulis turi nežinomą programinę įrangą.

Error correction

- Patikrinti PL modulį
- Praneškite klientų aptarnavimo skyriui


Error description 235-004E

Error message

Per daug lizdų PL modulyje

Cause of error

PL modulis turi daugiau lizdų negu leistina.

Error correction

- Patikrinti PL modulį
- Praneškite klientų aptarnavimo skyriui


Error description 235-004F

Error message

Techninės įrangos identifikacijos klaida

Cause of error

Nebuvo galima tinkamai identifikuoti techninės įrangos.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0050

Error message

Nerasta techninė įranga

Cause of error

Reikalinga techninė įranga nerasta.

Error correction

- Patikrinkite visus prietaisus ir ryšius
- Praneškite klientų aptarnavimo skyriui


Error description 235-0051

Error message

Komunikacijos su SPI moduliu klaida

Cause of error

Komunikuojant su SPI (Serial Peripheral Interface - nuoseklioji periferinių įrenginių sąsaja) moduliu atsirado klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0052

Error message

Failo veikimo klaida

Cause of error

Failo operacija nepavyko.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0053

Error message

Techninės įrangos atpažinimo klaida

Cause of error

Klaida techninės įrangos atpažinime

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0054

Error message

Kreiptis į nepalaikomą techninę įrangą

Cause of error

Naudojamos programinės įrangos nepalaiko prijungtos techninės įrangos.

Error correction

Informuoti gamintoją


Error description 235-0055

Error message

Būtina atnaujinti (%1) mikroprogr. įrangą

Cause of error

Plokštėje reikalingas programinės aparatinės įrangos atnaujinimas.
Paveikta plokštė įtraukta į papildomą informaciją.

Error correction

Šis programinės aparatinės įrangos atnaujinimas reikalauja vartotojo patvirtinimo.
Atkreipkite dėmesį į vėlesnius pranešimus.


Error description 235-0056

Error message

Būtina atnaujinti (%1) mikroprogr. įrangą

Cause of error

Plokštėje reikalingas programinės aparatinės įrangos atnaujinimas.
Paveikta plokštė įtraukta į papildomą informaciją.

Error correction

- Išjungti programinės įrangos valdymą.
- Pradėti rankinį programinės aparatinės įrangos atnaujinimą su "HeROS" pultu.


Error description 235-0057

Error message

Atnaujinama (%1) mikropr. įranga

Cause of error

Plokštės valdymas dabar atnaujina programinę aparatinę įrangą.
Paveikta plokštė įtraukta į papildomą informaciją.

Error correction

Palaukite, kol programinės aparatinės įrangos atnaujinimas bus pabaigtas.
Atkreipkite dėmesį į vėlesnius pranešimus.


Error description 235-0058

Error message

Mikroprogr. įrangos atnauj. baigtas (%1)

Cause of error

Programinės aparatinės įrangos atnaujinimas sėkmingai užbaigtas.
Paveikta plokštė įtraukta į papildomą informaciją.


Error description 235-0059

Error message

Nepavyko atnaujinti(%1) mikroprogr. įrangos

Cause of error

Atnaujinti programinės aparatinės įrangos nepavyko.
Paveikta plokštė įtraukta į papildomą informaciją.

Error correction

- Kreipti dėmesį į tolimesnius pranešimus apie klaidas.
- Pašalinti klaidos priežastį.
- Valdymą išjungti ir paleisti iš naujo.
Programinės aparatinės įrangos atnaujinimas, kito valdymo paleidimo metu, bus automatiškai pakartotas.


Error description 235-005A

Error message

Nepavyko atnaujinti(%1) mikroprogr. įrangos

Cause of error

Atnaujinti programinės aparatinės įrangos nepavyko.
Paveikta plokštė įtraukta į papildomą informaciją.

Error correction

Galimas daiktas, kad plokštė netinkama naudoti.
Pranešti klientų aptarnavimo tarnybai.


Error description 235-005B

Error message

Valdymo programos darbo baigimo delsa

Cause of error

Šiuo metu negalima išjungti programinės įrangos valdymo, nes vyksta programinės aparatinės įrangos atnaujinimas.

Error correction

Palaukite, kol programinės aparatinės įrangos atnaujinimas bus užbaigtas.
Programinės įrangos valdymas automatiškai išsijungs.


Error description 235-0060

Error message

Nepakanka darb. atmint. (RAM)

Cause of error

Valdymo sistemai eksploatuoti MC nepakanka darbinės atminties (RAM).

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 235-0061

Error message

Nesuder. periferinis prietais.(%1)

Cause of error

Dėl nesuderinamumo periferinis prietaisas negali būti naudojamas kartu su
valdymo sistemos programine įranga.
Paveiktas prietaisas įtrauktas į papildomą informaciją.

Error correction

- Pakeiskite priet.
- Praneškite klientų aptarnavimo skyriui


Error description 235-0062

Error message

Prie HSCI magistralės prijungtas nežinomas prietaisas (%1)

Cause of error

NC programinė įranga pagal priet.lentelę identifikuoja kiekvieną prijungtą prietaisą.
Lentelėje nurodoma, ar prietaise veikia valdymo sistemoje įdiegta programinės įrangos versija.
Prie HSCI magistralės prijungtas prietaisas, kuriame neveikia ši programinė įranga arba jis neįrašytas į prietaisų lentelę.
Paveiktas prietaisas įtrauktas į papildomą informaciją.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Atnaujinkite NC programinę įrangą, jei prietaise neveikia esama įdiegta NC programinės įrangos versija.
- Atnaujinkite priet. lentelę. Naują prietaisą, kurio prietaisų lentelėje dar nėra, prir. gali valdyti įdiegta programinė įranga. Šiuo atveju būtina atnaujinti prietaisų lentelę.


Error description 235-0063

Error message

Prie ProfiNet sąs. prijungtas nežinomas priet. (%1)

Cause of error

NC programinė įranga pagal priet.lentelę identifikuoja kiekvieną prijungtą prietaisą.
Lentelėje nurodoma, ar prietaise veikia valdymo sistemoje įdiegta programinės įrangos versija.
Per ProfiNet sąsają prijungtas prietaisas, kuriame neveikia ši programinė įranga arba jis neįrašytas į prietaisų lentelę.
Paveiktas prietaisas įtrauktas į papildomą informaciją.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Atnaujinkite NC programinę įrangą, jei prietaise neveikia esama įdiegta NC programinės įrangos versija.
- Atnaujinkite priet. lentelę. Naują prietaisą, kurio prietaisų lentelėje dar nėra, prir. gali valdyti įdiegta programinė įranga. Šiuo atveju būtina atnaujinti prietaisų lentelę.


Error description 235-0064

Error message

Prie DriveCLiQ sąsajos prijungtas nežinomas prietaisas (%1)

Cause of error

NC programinė įranga pagal priet.lentelę identifikuoja kiekvieną prijungtą prietaisą.
Lentelėje nurodoma, ar prietaise veikia valdymo sistemoje įdiegta programinės įrangos versija.
Per DriveCLiQ sąsają prijungtas prietaisas, kuriame neveikia ši programinė įranga arba jis neįrašytas į prietaisų lentelę.
Paveiktas prietaisas įtrauktas į papildomą informaciją.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Atnaujinkite NC programinę įrangą, jei prietaise neveikia esama įdiegta NC programinės įrangos versija.
- Atnaujinkite priet. lentelę. Naują prietaisą, kurio prietaisų lentelėje dar nėra, prir. gali valdyti įdiegta programinė įranga. Šiuo atveju būtina atnaujinti prietaisų lentelę.


Error description 235-0065

Error message

Prietaisų lentelė klaidinga

Cause of error

Prietaisų lentelė klaidinga ir valdymo sistema negali jos apdoroti.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 235-0066

Error message

Prietaisas (%1) praneša klaidą: %2

Cause of error

Vienas iš prietaisų, prijungtų prie valdymo sistemos, perdavė klaidą.
Paveiktas prietaisas įtrauktas į papildomą informaciją.
Galimos priežastys:
- Klaidingas prietaise užprogramuotas prietaiso kodas.
- Prietaiso mikroprograminė įranga nesuderinama su valdymo PĮ.
- Sugedo priet.

Error correction

Praneškite įrenginio gamintojui.


Error description 235-0067

Error message

Prietaiso klaida (%1)

Cause of error

Viename ir prietaisų, prijungtų prie valdymo sistemos, atsirado klaida.
Paveiktas prietaisas įtrauktas į papildomą informaciją.
Galimos priežastys:
- Klaidingas prietaise užprogramuotas prietaiso kodas.
- Prietaiso mikroprograminė įranga nesuderinama su valdymo PĮ.
- Sugedo priet.

Error correction

Praneškite įrenginio gamintojui.


Error description 235-0068

Error message

Pakeisti periferinį prietaisą (%1)

Cause of error

Įjungiant buvo nustatyta, kad prie valdiklio prijungtas aparatinės įrangos komponentas nesuderinamas su esama NC programinės įrangos būkle.
Atitinkamas prietaisas įtrauktas į papildomą informaciją.
Prietaiso viduje esančios mikroprograminės įrangos atnaujinti neįmanoma.
HEIDENHAIN rekomenduoja nedelsiant pakeisti šį komponentą.

Error correction

Susisiekite su klientų aptarnavimo skyriumi.


Error description 235-0069

Error message

PROFINET: protokolo klaida

PROFINET: protokolo klaida

Cause of error

PROFINET galinis prietaisas valdikliui nusiuntė duomenis, kurių valdiklis negali interpretuoti.
Gali būti, jog PROFINET galinio prietaiso naudojama PROFINET protokolo versijos nepalaiko TNC.
Atitinkamas PROFINET prietaisas įtrauktas į papildomą informaciją.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 235-006A

Error message

Ryšio su PROFINET kontroleriu klaida

Ryšio su PROFINET kontroleriu klaida

Cause of error

Atsirado valdiklio ir PROFINET kontrolerio ryšio klaida.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 235-006B

Error message

IOC failas nesukonfigūruotas

IOC failas nesukonfigūruotas

Cause of error

Neįvestas IOC failo pavadinimas.

Error correction

IOC failui sukonfigūruokite pavadinimą.


Error description 235-006C

Error message

IOC failo klaida.

Cause of error

IOC faile yra klaida.
Daugiau duomenų pateikta papildomoje informacijoje.

Error correction

- IOC failą patikrinkite ir pataisykite PC programine įranga „IOconfig“.
- Informuokite klientų aptarnavimo tarnybą.


Error description 235-006D

Error message

Nepakankami arba klaidingi komandų parametrai.

Cause of error

NC programinei įrangai perduota komanda su klaidingais arba nepakankamais parametrais, kuri yra reikalinga aparatinės įrangos komponento valdikliui.

Error correction

- Patikrinkite parametrus.
- Informuokite klientų aptarnavimo tarnybą.


Error description 235-006E

Error message

IOC failo negalima atidaryti.

Cause of error

Nepavyko atidaryti IOC failo.
Failo pavadinimas nurodytas papildomoje informacijoje.

Error correction

Patikrinkite IOC failo pavadinimo konfigūraciją.


Error description 235-006F

Error message

IOC failo formato klaida.

Cause of error

Valdiklis negali interpretuoti IOC failo.
Failo formatas klaidingas arba nežinomas.

Error correction

IOC failą patikrinkite PC programine įranga „IOconfig“.


Error description 235-0070

Error message

Klaidinga IOC failo formato versija.

Cause of error

IOC failo negalima apdoroti, nes jis pateikiamas klaidinga formato versija.
Mažiausia reikalinga formato versija:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Patikrinkite IOC failą ir paruoškite jį tinkama formato versija.


Error description 235-0071

Error message

IOC failas: PROFINET kontroleris nesukonfigūruotas.

Cause of error

PROFINET kontroleris negali būti sukonfigūruotas, nes IOC faile nėra jokių duomenų.

Error correction

Naudodami PC programinę įrangą „IOconfig“, sukonfigūruokite PROFINET kontrolerį.


Error description 235-0072

Error message

PROFINET: sukonfigūruota per daug prietaisų.

Cause of error

Sukonfigūruota daugiau PROFINET prietaisų nei leistina.

Error correction

- Atsižvelkite į papild. informaciją.
- Sumažinkit sukonfigūruotų prietaisų kiekį.


Error description 235-0073

Error message

PROFINET: projektavimo klaida.

Cause of error

Klaidinga PROFINET topologijos konfigūracija.

Error correction

- Atsižvelkite į papild. informaciją.
- Pataisykite IOC failą.


Error description 235-0074

Error message

PROFINET: nepakanka proceso duomenų atminties.

Cause of error

Viršytas didžiausias leistinas PROFINET prietaisų proceso duomenų dydis.

Error correction

Sumažinkite PROFINET galinių prietaisų arba prijungtų modulių skaičių.


Error description 235-0075

Error message

PROFINET: jokia bendra RT klasė nepalaikoma.

Cause of error

Valdiklis negali įjungti PROFINET galinio prietaiso, nes valdiklis ir galinis prietaisas nepalaiko vienodos RT klasės.
Atitinkamas prietaisas įtrauktas į papildomą informaciją.

Error correction

Sukonfigūruokite PROFINET galinį prietaisą, kuris gali būti eksploatuojamas su RT klase 1.


Error description 235-0076

Error message

PROFINET sąsaja neaktyvinta.

Cause of error

Valdiklis negali aktyvinti PROFINET sąsajos, nes yra klaida.

Error correction

- Atsižv. į kitus pranešimus.
- Pašalinkite klaidos priežastį.
- Valdiklį išjunkite ir vėl įjunkite.


Error description 235-0077

Error message

HSCI kabelių sujungimo klaida: regul. prijungtas prie X501.

Cause of error

Mažiausiai vienas reguliavimo blokas (CC, UEC, UMC) per HSCI buvo prijungtas prie MC X501.
Tačiau reguliavimo blokai turi būti prijungti prie MC X500.

Error correction

- Patikrinkite HSCI instaliaciją.
- Visus reguliavimo blokus (CC, UEC, UMC) prijunkite prie MC X500.
- Jei problemos nepavyksta išspręsti, sukurkite priežiūros failą ir nusiųskite klientų aptarnavimo tarnybai.


Error description 235-0078

Error message

HSCI kabelių prijungimo klaida: per daug prietaisų prie X501

Cause of error

Prie MC kištuko X501 prijungta per daug HSCI komponentų.

Error correction

- Patikrinkite HSCI instaliaciją.
- Atsižvelkite į savo valdiklio techniniame žinyne nurodytą didžiausią HSCI komponentų skaičių.
- Patikrinkite HSCI konfigūraciją. Prie MC kištuko X500 galima prijungti HSCI komponentus.
- Sukurkite priežiūros failą ir nusiųskite klientų aptarnavimo tarnybai.


Error description 235-0079

Error message

Nėra kontakto su „ProfiNet" gal. prietaisu

Cause of error

Nutrūko ryšys tarp valdiklio ir „ProfiNet“ galinio prietaiso.

Error correction

Patikrinkite aparatinės įrangos struktūrą, IOC failą ir nustatytas parinktis.
Daugiau informacijos gausite PROFINET diagnostikoje.


Error description 235-007A

Error message

„ProfiNet" gal. prietaiso klaidinga modulio konfigūracija

Cause of error

„ProfiNet“ galiniame prietaise neatitinka ESAMA ir NUSTATYTOJI konfigūracija:
- sukonfigūruotas modulis, tačiau neįstatytas į prietaisą;
- sukonfigūruotas kitoks modulio tipas nei įstatytas į prietaisą.

Error correction

Patikrinkite aparatinės įrangos plėtotę, IOC failą ir nustatytas parinktis.
Daugiau informacijos gausite PROFINET diagnostikoje.


Error description 235-007B

Error message

SPI magistralėje nežinomas prietaisas (%1)

Cause of error

NC programinė įranga pagal priet.lentelę identifikuoja kiekvieną prijungtą prietaisą.
Lentelėje nurodoma, ar prietaise veikia valdymo sistemoje įdiegta programinės įrangos versija.
Prie SPI magistralės prijungtas prietaisas, kuriame neveikia ši programinė įranga arba jis neįrašytas į prietaisų lentelę.
Atitinkamas prietaisas įtrauktas į papildomą informaciją.

Error correction

- Informuokite klientų aptarnavimo tarnybą.
- Atnaujinkite NC programinę įrangą, jei prietaise neveikia esama įdiegta NC programinės įrangos versija.
- Atnaujinkite priet. lentelę. Naują prietaisą, kurio prietaisų lentelėje dar nėra, prir. gali valdyti įdiegta programinė įranga. Šiuo atveju būtina atnaujinti prietaisų lentelę.


Error description 235-007C

Error message

Klaida nuskaitant įrenginio konfigūraciją

Cause of error

Nepavyksta nuskaityti įrenginio konfigūracijos arba įrenginio parametro rinkmenos (-ų). Jos (-ų)nėra arba ji (jos) sugadinta (-os).

Error correction

- Valdiklį paleiskite kaip programinę stotį.
- Patikrinkite įrenginio konfigūracijos (įrenginio parametrų) rinkmeną (-as), prireikus sukurkite naują arba pakoreguokite.
- Informuokite klientų aptarnavimo tarnybą.


Error description 235-007D

Error message

PLCE skaidinys dar nesuformatuotas

Cause of error

Užkoduotas PLCE skaidinys dar nesuformatuotas.

Error correction

- Paleiskite PLCE derinimo katalogą.
- Įveskite raktažodį.
- Suformatuokite PLCE skaidinį.


Error description 235-007E

Error message

Netinkamas PLCE skaidinio raktažodis

Cause of error

Nepavyko prijungti PLCE skaidinio, nes netinka raktažodis arba skaidinys nesuformatuotas.

Error correction

- Paleiskite PLCE derinimo katalogą.
- Įveskite teisingą raktažodį.
- Prijunkite skaidinį.
arba
- įveskite naują raktažodį.
- Suformatuokite PLCE skaidinį.
- Prijunkite skaidinį.


Error description 235-007F

Error message

PLCE skaidinio negalima prijungti

Cause of error

PLCE skaidinys šiuo metu naudojamas kitoje vietoje, todėl jo negalima prijungti.

Error correction

- PLCE skaidinį atblokuokite ranka arba
- iš naujo įkraukite valdymo sistemą


Error description 235-0080

Error message

Nėra PLCE skaidinio slaptažodžio

Cause of error

Esamo PLCE skaidinio negalima prijungti dėl toliau nurodytų priežasčių.
- Nepavyko nuskaityti slaptažodžio iš SIK.
- Slaptažodžio nėra jokioje kitoje vietoje.

Error correction

Įsitikinkite, kad į MC įkištas tinkamas SIK.


Error description 235-0081

Error message

Klaidinga įrenginio konfigūracijos rinkmena (.mcg) %1

Cause of error

Įrenginio konfigūracijos rinkmenoje yra klaida.
Tikslesnių nurodymų dėl šios klaidos pateikta papildomoje informacijoje.

Error correction

Informuokite klientų aptarnavimo tarnybą.


Error description 235-0083

Error message

Klaida nuskaitant įrenginio konfigūracijos rinkmeną (.mcg) %1

Cause of error

Nepavyksta nuskaityti įrenginio konfigūracijos rinkmenos (.mcg).
Tikslesnių nurodymų dėl klaidos pateikta papildomoje informacijoje.

Error correction

- Patikrinkite konfigūracijos duomenis „CfgPlcPath.compCfgFile“.
- Informuokite klientų aptarnavimo tarnybą.


Error description 235-0085

Error message

IOC rinkmenos topologijos klaida

Cause of error

Įrenginio konfigūracijoje nustatytos parinktys neatitinka nustatytų IOC rinkmenoje.
Tikslesnių nurodymų dėl šios klaidos pateikta papildomoje informacijoje.

Error correction

- Patikrinkite įrenginio konfigūracijoje nustatytas ir IOC rinkmenoje naudojamas parinktis.
- Informuokite klientų aptarnavimo tarnybą.


Error description 235-0086

Error message

Supervisor takes over control of PROFINET terminal

Cause of error

A supervisor has taken control of a PROFINET terminal connected to the control.
The machine cannot be switched back on until the supervisor has returned control.

Error correction

- Tell the supervisor to return control to the NC control
- Acknowledge the error
- Switch on the machine
- You can find more information in the PROFINET diagnostics


Error description 235-0087

Error message

NC software not supported by hardware

Cause of error

– The presently installed NC software version is not supported by this control hardware.
- The MC main computer offers too little computing power to support all functions of the installed software.

Error correction

- Check the combination of NC software and control hardware
– Inform your service agency


Error description 235-0088

Error message

Illegal parallel connection of two power modules

Cause of error

- Two different power modules were connected parallel through an adapter.
- Only power modules of the same type can be connected in parallel.
- The affected devices are shown in the additional information.

Error correction

- Check the connection of the power modules and correct it.
- Inform your service agency.


Error description 235-008A

Error message

Not possible to switch the HSCI data rate

Cause of error

The HSCI data rate of 1 Gbit/s was preset in the configuration datum MP_dataRateHsci in CfgHardware.
However, the HSCI system cannot be operated with this data rate because
- no HSCI device was connected, or
- at least one connected HSCI device is not suited for a 1 Gbit/s data rate.

Error correction

Check the connected HSCI devices for suitability for a 1 Gbit/s data rate.
In the configuration datum MP_dataRateHsci in CfgHardware, select the data rate 100 Mbit/s or “as fast as possible.”


Error description 235-008B

Error message

Switchover of HSCI data rate has failed

Cause of error

The HSCI data rate of 1 Gbit/s was preset in the configuration datum MP_dataRateHsci in CfgHardware.
However, the HSCI system could not be switched to the 1 Gbit/s data rate.
There might be connecting cables in the HSCI system that are not made for this data rate.

Error correction

Check the HSCI cable for suitability for the 1 Gbit/s data rate.
In the configuration datum MP_dataRateHsci in CfgHardware, select the data rate 100 Mbit/s or “as fast as possible.”


Error description 235-008C

Error message

Configure the HSCI data rate to 100 Mbit

Cause of error

In the configuration datum MP_dataRateHsci in CfgHardware, the HSCI data rate “as fast as possible” was selected.
The control found that all connected HSCI are suited for the 1 Gbit/s data rate, but there is at least one cable in the HSCI system that is not suited for this data rate.
Because of this hardware configuration, system startup is delayed.

Error correction

To speed up the system startup, do the following:
In the configuration datum MP_dataRateHsci in CfgHardware, select the data rate 100 Mbit/s or
check the HSCI cable for suitability for the 1 Gbit/s data rate.


Error description 235-008D

Error message

Required HSCI data rate cannot be attained

Cause of error

There is at least one device in the HSCI system that requires a data rate of 1 Gbit/s for operation.
However, this data rate cannot be set because at least one further device in the HSCI system is not suited for a data rate of 1 Gbit/s.

Error correction

Check all HSCI devices for suitability for a 1 Gbit/s data rate.


Error description 235-008E

Error message

Required HSCI data rate cannot be attained.

Cause of error

There is at least one device in the HSCI system that requires a data rate of 1 Gbit/s for operation.
However, this data rate cannot be set because at least one connecting cable in the HSCI system is not suited for a data rate of 1 Gbit/s.

Error correction

Check the HSCI connecting cable for suitability for a data rate of 1 Gbits.


Error description 235-008F

Error message

HSCI data rate of 1 Gbit/s is required

Cause of error

The HSCI data rate of 100 Mbit/s was preset in the configuration datum MP_dataRateHsci in CfgHardware.
- However, at least one connected HSCI device requires a 1 Gbit/s data rate for operation.

Error correction

In the configuration datum MP_dataRateHsci in CfgHardware, select the 1 Gbit/s setting or “as fast as possible.”


Error description 235-0090

Error message

No original HEIDENHAIN driver software

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Driver software cannot be activated

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Since not enough memory is available on a device, that device cannot be run with this control software.
The device concerned is indicated in the additional information.

Error correction

- Exchange device
- Inform your service agency


Error description 236-A001

Error message

Komanda negali būti įvykdyta

Cause of error

ProfiNet program. įrangos modulis negali įvykdyti komandos.
Galimos priežastys:
- Adresuotas ProfiNet gal. prietaisas yra būsenoje, kurioje komandos vykdyti neįmanoma.
- Adresuotas ProfiNet gal. prietaisas neegzistuoja arba jo negalima naudoti.
- Komandos kodas nežinomas

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 236-A002

Error message

ProfiNet konfigūracijos duomenų įkelties klaida.

Cause of error

ProfiNet program. įrangos modulis negali nuskaityti konfig. duomenų.

Error correction

Patikrinkite konfig. duom., iš naujo paleis. valdymą.


Error description 236-A003

Error message

Nepavyko inicijuoti ProfiNet sąsajos

Cause of error

Vykstant ProfiNet sąsajos iniciacijai atsirado klaida.
Galimos priežastys:
- TNC negali kreiptis į "ProfiNet" sąsają.
- ProfiNet sąsajos aparatinė įranga nesuderinama su valdymo program. įranga.
- Klaidingi ProfiNet sąsajos konfigūracijos duomenys.

Error correction

Praneškite įrenginio gamintojui.


Error description 236-A004

Error message

Nepavyko perjungti ProfiNet sąsajos režimo

Cause of error

ProfiNet sąsajai nepavyko perjungti nesinchroninio ir ciklinio darbo režimų.
Galima priežastis:
ProfiNet sąsajos vidinė klaida

Error correction

Informuokite įrenginio gamintoją


Error description 236-A005

Error message

ProfiNet: klaidingai sukonfigūruotas pavarų priskyrimas

Cause of error

Naudojant ProfiNet prijungtų pavarų priskyrimas prie TNC valdomų ašių yra nenuoseklus.
Konfigūracijos duomenys, esantys System/ProfiNet/ParameterSets, yra neišsamūs.

Error correction

Patikrinkite konfigūrac.


Error description 236-A006

Error message

ProfiNet: klaida priskiriant pavaras

Cause of error

TNC ašiai negali priskirti jokios per ProfiNet prijungtos pavaros.
Galimos priežastys:
- Konfigūrac. duomenys, esantys ProfiNet/ParameterSets, yra klaidingi.
- Pasireiškė pavaros gedimas.

Error correction

Pašalin. klaidos priežastį, patvirt. klaidą


Error description 236-A007

Error message

Kontrolės klaida „ProfiNet“ sąsajoje

Cause of error

„ProfiNet“ sąsaja nereaguoja į MC signalus.
Galima priežastis:
„ProfiNet“ sąsaja sugedo.

Error correction

Informuokite įrenginio gamintoją.


Error description 236-A101

Error message

Nėra kont. su ProfiNet gal.priet. %1

Cause of error

ProfiNet gal. prietaisas neprisiregistr.
Galimos priežastys:
- Klaidingas projektavimas
- ProfiNet gal. prietaiso pavadinimas sukonfigūr. nenuos.
- Nutrūko jungtis tarp TNC ir ProfiNet gal. prietaiso
- Pasireiškė ProfiNet gal. prietaiso gedimas

Error correction

Patikrinkite ProfiNet topologiją ir projektavimą, patvirt. klaidą


Error description 236-A102

Error message

Prieigos prie ProfiNet gal.priet. %1 klaida

Cause of error

TNC negali inicializuoti ProfiNet galinio prietaiso.

Error correction

Patvirt. klaidą


Error description 236-A103

Error message

Prarastas kont.su ProfiNet gal.priet. %1

Cause of error

Nutrūko ryšys tarp TNC ir ProfiNet galinio prietaiso.
Galimos priežastys:
- Galinis prietaisas atjungtas nuo valdymo.
- Pasireiškė galinio prietaiso gedimas.

Error correction

Patikrinkite ProfiNet gal. prietaisą, patv. klaidą


Error description 236-A104

Error message

Prieigos prie ProfiNet gal.priet. %1 klaida

Cause of error

Vykstant ProfiNet galinio prietaiso iniciacijai atsirado klaida.
TNC neranda konfigūracijos galiniame prietaise esančiam lizdui arba duomenys yra klaidingi.

Error correction

Patikrinkite konfig. duomenis, esančius System/ProfiNet/Slots, patv. klaidą


Error description 236-A121

Error message

Prieigos prie ProfiNet gal.priet. %1 klaida

Cause of error

Vykstant ProfiNet galinio prietaiso iniciacijai atsirado klaida.
TNC negali pasiekti ProfiNet galinio prietaiso konfigūracijos duomenų.

Error correction

Patikr. konfigūraciją, patvirtinkite klaidą


Error description 236-A122

Error message

Prieigos prie ProfiNet gal.priet. %1 klaida

Cause of error

Vykstant ProfiNet galinio prietaiso iniciacijai atsirado klaida.
ProfiNet galinis prietaisas nepalaiko TNC tinkančios ProfiDrive profilio versijos.

Error correction

Patikr. konfigūraciją, patvirtinkite klaidą


Error description 236-A123

Error message

Prieigos prie ProfiNet gal.priet. %1 klaida

Cause of error

Vykstant ProfiNet galinio prietaiso iniciacijai atsirado klaida.
ProfiNet galiniame prietaise cikliniams duomenų mainams su TNC priregistruota daugiau pavaros objektų nei ProfiNet sąsajoje.

Error correction

Patikrinkite ProfiNet projektavimą, patvirt. klaidą


Error description 236-A201

Error message

ProfiNet: pavaros %1 iniciacijos klaida

Cause of error

TNC negali inicializuoti pavaros.
Šiai pavarai nėra konfigūracijos duomenų arba jie klaidingi.

Error correction

Patvirtinkite konfigūracijos duomenis ir System/ProfiNet/Slots bei teleg. projektav., patvirt. klaidą


Error description 236-A202

Error message

ProfiNet: pavaros %1 iniciacijos klaida

Cause of error

TNC negali inicializuoti pavaros.
Galimos priežastys:
- TNC negali pasiekti pavaros konfigūracijos duomenų.
- TNC nepaliko šio pavaros tipo arba TNC jis klaidingai sukonfigūruotas.
- TNC ir pavarai sukonfigūruoti skirtingi telegramos tipai cikliniams duomenų mainams.
- TNC negali pasiekti gedimų pranešimų buferio atimties.
- TNC negali pasiekti įspėjimų buferio atimties.

Error correction

Patikr. projektavimą, patvirtinkite klaidą


Error description 236-A203

Error message

ProfiNet: pavara %1 nereaguoja

Cause of error

Pavara nereaguoja į TNC valdymo signalus.
Gedimas pavaroje.

Error correction

Pašalinkite priežastį, patv.klaidą


Error description 236-A204

Error message

ProfiNet: pavara %1 neperduoda jokių ženklų

Cause of error

Pavara neperduoda jokių ženklų.
Galimos priežastys:
- Nutrūko jungtis tarp TNC ir pavaros.
- Pavaroje yra gedimas.

Error correction

Pašalinkite priežastį, patv.klaidą


Error description 236-A211

Error message

ProfiNet: pavara %1 praneša apie ged.

Cause of error

Pavara praneša apie gedimą.
Išsamesnės informacijos apie gedimo pobūdį rasite tolesniuose pranešimuose.

Error correction

Pašalinkite priežastį, patv.klaidą


Error description 236-A212

Error message

ProfiNet: pavara %1 perd. klaidos kodą %2

Cause of error

Pavara praneša apie gedimą.

Error correction

Pašalin. klaidos priežastį, patvirt. praneš.


Error description 236-A213

Error message

ProfiNet: pavara %1 perd. įspėjam. kodą %2

Cause of error

Pavara perduoda įspėjamąjį praneš.

Error correction

Pašalin. priežastį, patvirt. pranešimą.


Error description 236-A221

Error message

ProfiNet: pavaros %1 negalima įjungti

Cause of error

TNC negali įjungti pavaros.
Galima priežastis:
Gedimas pavaroje.

Error correction

Pašalinkite priežastį, patv.klaidą, įjunkite iš naujo.


Error description 236-A222

Error message

Klaida parametrų rininį perjungiant į pavarą %1

Cause of error

Parametrų rinkinį perjungiant į pavarą pasireiškė klaida.
Galima priežastis:
Gedimas pavaroje.

Error correction

Pašalinkite priežastį, patv.klaidą, įjunkite iš naujo.


Error description 236-A301

Error message

Klaida nustatant ašies %2 atsk. tašką

Cause of error

TNC negali atlikti ašies atskaitos.
Galima priežastis:
Gedimas pavaroje.

Error correction

Pašalinkite priežastį, patv.klaidą.


Error description 236-A302

Error message

Zondavimas nepavyko: ašis %2

Cause of error

Zondavimo metu pasireiškė klaida.
Galima priežastis:
Gedimas pavaroje.

Error correction

Pašalinkite priežastį, patv.klaidą.


Error description 236-A401

Error message

Netinkamas variklio davik.(pavara/dav.: %1)

Cause of error

Pavaros daviklis praneša apie klaidą.
Pasireiškusios klaidos kodas pateikiamas papildomoje informacijoje.

Error correction

Pašalinkite priežastį, patv.klaidą.


Error description 236-A402

Error message

Variklio davik.(pavara/davik.: %1) nereaguoja

Cause of error

Daviklis nereaguoja į TNC valdymo signalus.
Galimos priežastys:
- Nutrūko jungtis tarp TNC ir pavaros.
- Pavaros reguliatoriaus gedimas.

Error correction

Pašalinkite priežastį, patv.klaidą.


Error description 236-A403

Error message

Data transfer over PROFINET was interrupted

Cause of error

The PROFINET controller did not complete the process data transfer in time.

Error correction

Inform your service agency.


Error description 237-0001

Error message

10001 CC%2 PĮ tikrinimo aliarmas

Cause of error

- Automatinio PĮ testo metu suveikė aliarmo signalas

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 237-0003

Error message

10003 CC%2 klaidų atminties valdymo %4 %5 sist. klaida

Cause of error

- Netinkamai išjungta valdymo sistema
- TĮ problema

Error correction

- Sustabdykite valdymo sistemą, tada ją išjunkite ir vėl įjunkite
- Praneškite klientų aptarnavimo skyriui


Error description 237-0004

Error message

10004 CC%2 išjungiant dar aktyvi pavara

Cause of error

- Išjungiant pavara dar buvo reguliuojama
- Pavara įjungta išjungiant

Error correction

- Patikrinkite PLC programą
- Praneškite klientų aptarnavimo skyriui


Error description 237-0005

Error message

10005 Pavaros išjung. klaidos kodas: %4

Cause of error

- Išjungimas dėl išorinio AVARINIO SUSTAB. signalo
- Klaidos kodas:
1 = signalas -ES.A (AVAR.STAB. įvadas PL, MB)
2 = signalas -ES.A.HW (AVAR.STAB. smagračio įvadas)
3 = signalas -ES.B (AVAR.STAB. įvadas PL, MB)
4 = signalas -ES.B.HW (AVAR.STAB. smagračio įvadas)
kiti klaidų kodai: vidinis atpažinimas

Error correction

- Patikrinkite papild. informaciją iš aliarmo pranešimo 0x10005
- Patikrinkite AVAR.STAB. jung. padėtį
- Praneškite klientų aptarnavimo skyriui


Error description 237-0006

Error message

10006 CC%2 SPLC-LZS būsenos keitimas iki šiol=%4, nauja=%5

Cause of error


Error description 237-0007

Error message

10007 CC%2 sekti būseną AxGrp=%4, CC=%5, MC=%6, priežastis=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 Rinkmenos format. ASCII koman. klaid., aliarmo kodas %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-0009

Error message

10009 Sekti CC%2 būseną genSafe Id=%4, laikmatis=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 SS2 reikalav. IO prietaisui „DeviceVariant“=%4, sk.=%5

Cause of error


Error description 237-000B

Error message

1000B Reikalauti CC%2 S būsenos bito - bitas=%4, režimas=%5

Cause of error


Error description 237-000C

Error message

1000C CC%2 ašių grupė: stabd.=%4 priež.=%5 ašių gr.=%6 būsena=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 prieigos prie duomenų veiksmas=%4, %5, %6

Cause of error

Klaida norint pasiekti rinkmeną.
Papildoma informacija
0: veiksmas
2: atidaryti
4: rašyti
5: skaityti
6: ištrinti
7: pervardyti
8: katalogas
103: uždaryti
250: laukti „async“ telegramos
251: laukti MC patvirtinimo
300: neleista per pertrauktį
301: rinkmenos antraštė sugadinta
1, 2 papildoma informacija: MC klaidos pranešimas

Error correction

- Informuokite klientų aptarnavimo tarnybą.


Error description 237-0010

Error message

10010 CC%2 ACC parametro ID=%4 Info1=%5

Cause of error

ACC parametrų faile yra klaida:
- Kuriant failą naudota netinkama „TNCop“ versija.
- Faile nurodytas negaliojantis parametras.

Error correction

- Naudodami „TNCopt“ sukurkite naują ACC parametrų failą.
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-0011

Error message

10011 Syntax in %4 in line %5 in column %6

Cause of error

- Syntax error in displayed file.
- Function is not supported in the displayed file with this software version

Error correction

- Check the syntax in the displayed file
- Use TNCopt to regenerate the displayed file
- Use appropriate machine parameters to deactivate the function
- Inform your service agency


Error description 237-0013

Error message

10013 NOD input in %4 in line %5 is incorrect

Cause of error

- Syntax error in displayed file.
- Function is not supported in the displayed file with this software version

Error correction

- The maximum number of nodes was exceeded.
- Reduce the number of nodes (NOD)
- Use TNCopt to regenerate the displayed file
- Use appropriate machine parameters to deactivate the function
- Inform your service agency


Error description 237-0014

Error message

10014 Invalid axis in %4 in line %5 (SAX)

Cause of error

- Syntax error in displayed file.
- Axis coupling not permissible or not possible

Error correction

- Axis coupling (SAX) is not possible because the axis is on another board
- Axis coupling (SAX) is not possible because the axis is deselected
- Use appropriate machine parameters to deactivate the function
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-0015

Error message

10015 Compensation point errors in %4 in line %5

Cause of error

- Syntax error in the displayed file
- Compensation point (NODE) not defined

Error correction

- Too many compensation points (NODx) in defined in the displayed file
- Use TNCopt to regenerate the displayed file
- Use appropriate machine parameters to deactivate the function
- Inform your service agency


Error description 237-0016

Error message

10016 Max. number of blocks in %4 exceeded

Cause of error

- Syntax error in the displayed file
- Maximum number of interpolation blocks has been exceeded

Error correction

- Maximum number of interpolation blocks has been exceeded
- Reduce the number of interpolation blocks
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-0017

Error message

10017 Controller unit performance too low

Cause of error

- The computing performance of the controller unit is not enough for the selected function
- Too many axes were configured for the controller unit

Error correction

- Deactivation of the expanded compensations
- Check the power of the controller unit used
- Inform your service agency


Error description 237-0018

Error message

10018 Compensation point errors in %4

Cause of error

- Syntax error in the displayed file
- Compensation points are incorrectly defined

Error correction

- Faulty compensation points (NODx) in the displayed file
- Compensation points (NODx) have to be in ascending order
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-0019

Error message

10019 Error in %4 in line %5

Cause of error

- Syntax error in the displayed file
- Faulty signal (SIGx) in the displayed line

Error correction

- The signal (SIGx) is not possible because the index is unknown
- Use appropriate machine parameters to deactivate the function
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-001A

Error message

1001A File %4 does not exist

Cause of error

Displayed file could not be opened

Error correction

- Use TNCopt to regenerate the displayed file
- Edit machine parameters to deactivate the relevant function
- Inform your service agency


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

No help text available


Error description 237-001F

Error message

1001F Condensation water on supply module

Cause of error

- Temperature in electrical cabinet is too low
Condensation water on supply module

Error correction

- Check the electrical cabinet temperature
- Inform your service agency


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

- The given CC controller unit is defective and must be exchanged.

Error correction

- Exchange the CC controller unit
- Inform your service agency


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Warning about file access
Additional data
2: Opening of file not executed
Additional data 1,2: MC error message
Additional data[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: Inverter not ready %1 (info = %4)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 UM: Inverter readiness was lost %1 (info = %4)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: Faulty Include file

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

Integr. oscilosk. tikr. laiko buferio perdavimas pradedamas

Negauta esama ašių būklė

Suaktyvintas apskaičiavimo modulis DCC

Tool is inconsistent

3-D simulation graphic is being recalculated...

FT and FMAXT are not supported with this NC software

FN15: PRINT is not supported with this NC software

FN25: PRESET is not supported with this NC software

FN31: RANGE SELECT is not supported with this NC software

FN32: PLC PRESET is not supported with this NC software

18075 CC%2 %1 measured mass: %4 [kg*0.001]

18073 Transfer machine parameters axis %1

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Integr. oscilosk. tikr. laiko buferio perdavimas pradedamas

Negauta esama ašių būklė

Suaktyvintas apskaičiavimo modulis DCC

Tool is inconsistent

3-D simulation graphic is being recalculated...

FT and FMAXT are not supported with this NC software

FN15: PRINT is not supported with this NC software

FN25: PRESET is not supported with this NC software

FN31: RANGE SELECT is not supported with this NC software

FN32: PLC PRESET is not supported with this NC software

18075 CC%2 %1 measured mass: %4 [kg*0.001]

18073 Transfer machine parameters axis %1

1000F Alarm not cleared; repeated alarm output

Strategy for continuing the pallet machining is not supported

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC: Topology inspection of the UM parameters failed %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS configuration data were falsified %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID from UM-SOC and UM-FSuC are unequal %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC Axis %1: PLC module 9311 no longer supported.

Cause of error

This function is no longer supported by this software version.

Error correction

Inform your service agency


Error description 237-7FFD

Error message

17FFD CC %2 controller clock slave axis %1 not identical to master axis

Cause of error

The parameters MP_ctrlPerformance and MP_ampPwmFreq are parameterized differently for the master and slave.

Error correction

- Check the entries in MP_ctrlPerformance and MP_ampPwmFreq, and set them to the same values for master and slave.
- Inform your service agency.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 %1 ašies PĮ tikrinimo aliarmas

Cause of error

- Automatinio PĮ testo metu suveikė aliarmo signalas

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 237-8003

Error message

18003 kv koeficientas cmp rinkmenoje nelygus MP %1

Cause of error

- kv koeficientai cmp rinkmenoje ir parametrų rinkmenoje yra skirtingi

Error correction

- kv koeficiento (kvFactor) vertę įreng.parametrų rinkmenoje pakeiskite verte iš cmp rinkmenos(compTorqueRipple)
- Praneškite klientų aptarnavimo skyriui


Error description 237-8004

Error message

18004 ki koeficientas cmp rinkmenoje nelygus MP %1

Cause of error

- kv koeficientai cmp rinkmenoje ir įrenginio parametrų rinkmenoje yra skirtingi

Error correction

- ki koefic. (vCtrlIntGain) vertę parametrų rinkmenoje pakeiskite verte iš cmp rinkmenos(compTorqueRipple)
- Praneškite klientų aptarnavimo skyriui


Error description 237-8006

Error message

18006 DQ-ALM %1: Uz nustatytoji vertė per žema

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-8007

Error message

18007 EnDat para. negalioja: ašis %1kodas:%4 vertė: %5

Cause of error

- Inicijuojant nurodytos ašies EnDat variklio matuoklį
rasta parametro reikšmė,
kuri nepalaikoma.
- Rodmuo „Kodas“ klaidos pranešime nurodo priežastį:
100: matuoklio gamintojo parametras EnDat 2.1, žodis 20/21:
„Matavimo žingsnis arba mat. žingsniai per apsisukimą“ = 0
nepalaikomi reguliatoriaus progr. įrangos, jei pagal tai
turi būti apskaičiuotas variklio perjungimas.
101: matuoklio gamintojo parametras EnDat 2.1, žodis 17:
„Nepasiekiamų apsisukimų skaičius“ palaikomas tik
iki 65534.
102: matuoklio gamintojo parametras EnDat 2.1, žodis 13:
CC424 „Taktų, skirtų perduoti
padėties reikšmes (perdavimo formatas) skaičius“ palaikomas tik
iki 32.
200: matuoklio gamintojo parametras EnDat 2.2, žodis 4:
„Temp.mastelio parinkimo koef.“ nežinomas.

Error correction

- Pakeiskite matavimo prietaisą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8008

Error message

18008 „EnDat“ parametras negalioja ašiai: %1 kodas:%4 vertė: %5

Cause of error

- Inicializuojant nurodytos ašies EnDat padėties
matuoklį, rasta reikšmė, kuri nepalaikoma.
- Rodmuo „Kodas“ klaidos pranešime nurodo priežastį:
101: matuoklio gamintojo parametras EnDat 2.1, žodis 17:
„Nepasiekiamų apsisukimų skaičius“ palaikomas tik
iki 65534.
200: matuoklio gamintojo parametras EnDat 2.2, žodis 4:
„Temp.mastelio parinkimo koef.“ nežinomas.

Error correction

- Pakeiskite matavimo prietaisą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8009

Error message

18009 EnDat variklio dav. ryšio klaida %1, kl. kodas: %4

Cause of error

- Komunikuojant su EnDat variklio matuokliu, atsirado klaida.
- Klaidos kodas aprašo priežastį:
- 101 ir 102:
Matuoklis sukūrė vidinį klaidos pranešimą. Kitas aliarmo pranešimas 0x1800F aprašo tikslią priežastį.
- 103, 104 ir 105:
Komunikuojant atsirado klaida.
Galimos priežastys:
- sugedo kod.priet. lin.
- Kodavimo prietaiso linija netinka didelio dažnio skaitmeninei EnDat komunikacijai
- Sutrikimai kodavimo pr. linijoje (pvz., dėl nepakankamos izoliacijos)

Error correction

- Patikr. papildomą informac. iš aliarmo pranešimo 0x1800F
- Patikr.kod.pr.liniją
- Patikrinkite, ar kodavimo prietaiso lin. tinka aukšto dažnio skaitm. perdavimams
- Pakeisk. matuoklį
- Pakeiskite AĮ (CC)
- Praneškite klientų aptarnavimo skyriui


Error description 237-800A

Error message

1800A EnDat padėties matuokl.ryšio klaida %1, kl. kodas: %4

Cause of error

- Komunikuojant su EnDat padėties matuokliu, atsirado klaida.
- Klaidos kodas aprašo priežastį:
- 101 ir 102:
Matuoklis sukūrė vidinį klaidos pranešimą. Kitas aliarmo pranešimas 0x18010 aprašo tikslią priežastį.
- 103, 104 ir 105:
Komunikuojant atsirado klaida.
Galimos priežastys:
- sugedo kod.priet. lin.
- Kodavimo prietaiso linija netinka didelio dažnio skaitmeninei EnDat komunikacijai
- Sutrikimai kodavimo pr. linijoje (pvz., dėl nepakankamos izoliacijos)

Error correction

- Patikr. papildomą informac. iš aliarmo pranešimo 0x18010
- Patikr.kod.pr.liniją
- Patikrinkite, ar kodavimo prietaiso lin. tinka aukšto dažnio skaitm. perdavimams
- Pakeisk. matuoklį
- Pakeiskite AĮ (CC)
- Praneškite klientų aptarnavimo skyriui


Error description 237-800B

Error message

1800B Ašies %1 keitiklio išjung.naudojant STO.A.x (sign.: %4)

Cause of error

- Keitiklį išjungę vidinis valdiklio signalas:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 237-800C

Error message

1800C Reikia iš naujo inicijuoti pavarą %1

Cause of error

- Būtina iš naujo inicializuoti pavarą, nes pasikeitė maks. matavimo prietaiso dažnis (VCtrlEncoderInputFunctions, Bit 0)

Error correction

- Iš naujo inicializuokite matavimo prietaisą
- Atšaukite ašį su įrenginio parametru axisMode (Bit x = 0)
- Išeik. iš MP redak.
- Įrenginio parametre axisMode (Bit x = 0) vėl aktyvinkite ašį ir posEncoderType nustatykite norimą vertę
- Vėl išeikite iš MP redak.
- arba atlikite valdiklio atstatą (pak.paleis)
- Praneškite klientų aptarnavimo skyriui


Error description 237-800D

Error message

1800D Dažnio matavimo prietais. iki 800 kHz nepalaikomi %1

Cause of error

- Variklio matavimo prietaisui pasirinktas 800 kHz maks. matavimo prietaiso dažnis (VCtrlEncoderInputFunctions,Bit 0 = 1)
Naudojama aparatinė įranga nepalaiko tokio dažnio.

Error correction

- Variklio matavimo prietaisui nustatykite maks. 500 kHz mat.pr.dažnį (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Praneškite klientų aptarnavimo skyriui


Error description 237-800E

Error message

1800E Dažnio mat. pr. prie var. mat.pr. per aukštas %1

Cause of error

- Prie variklio matavimo prietaiso įvado ženkliai viršytas leistinas mat. pr. dažnis.
Kontrolės ribos:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- Sumažinkite maks. var.aps.sk.
- Variklio matavimo prietaiso įvado įjungimui nustatykite dažnio dydžio param. (ne CC424):
VCtrlEncoderInputFunctions Bit 0 = 1
- Praneškite klientų aptarnavimo skyriui


Error description 237-800F

Error message

1800F EnDat varikl. matuoklio klaida %1, kl. kodas: %4

Cause of error

- EnDat variklio matuoklis perduoda klaidą
- Klaidos kodas aprašo priežastį:
1 = Apšvietimo gedimas
2 = Klaidinga sign. amplitudė
4 = Klaidinga padėties vertė
8 = Įtampos tiekimo viršįtampis
16 = Tiekiama per mažai įtampos
32 = Viršsrovis
64 = Reikia pakeisti bateriją

Error correction

- Patikrinkite matuoklio pritvirt.
- Patikrinkite įtampos tiekimą matuokliui
- Prireikus pakeiskite bateriją
- Pakeisk. matuoklį
- Praneškite klientų aptarnavimo skyriui


Error description 237-8010

Error message

18010 EnDat padėties matuoklio klaida %1, kl. kodas: %4

Cause of error

- EnDat padėties matuoklis perduoda klaidą
- Klaidos kodas aprašo priežastį:
1 = Apšvietimo gedimas
2 = Klaidinga sign. amplitudė
4 = Klaidinga padėties vertė
8 = Įtampos tiekimo viršįtampis
16 = Tiekiama per mažai įtampos
32 = Viršsrovis
64 = Reikia pakeisti bateriją

Error correction

- Patikrinkite matuoklio pritvirt.
- Patikrinkite įtampos tiekimą matuokliui
- Prireikus pakeiskite bateriją
- Pakeisk. matuoklį
- Praneškite klientų aptarnavimo skyriui


Error description 237-8011

Error message

18011 Var.matuoklis: %1 priež.: %4, šaltin.: %5, aliarm.: %6

Cause of error

- Atliekant priverstinį klaidingos būsenos greitinimą, variklio matuoklyje EnDat 2.2 bei DriveCLIQ atsirado klaida

Error correction

- Patikr.kod.pr.liniją
- Pakeisk. matuoklį
- Pakeiskite CC reguliatorių
- Praneškite klientų aptarnavimo skyriui
Įveskite visą klaidos tekstą: priežastis, šaltinis ir aliarmas


Error description 237-8012

Error message

18012 Padėt. matuok.: %1 priež.: %4, šaltin.: %5, aliarm.: %6

Cause of error

- Atliekant priverstinį klaidingos būsenos greitinimą, padėties matuoklyje EnDat 2.2 bei DriveCLIQ atsirado klaida

Error correction

- Patikr.kod.pr.liniją
- Pakeisk. matuoklį
- Pakeiskite CC reguliatorių
- Praneškite klientų aptarnavimo skyriui
Įveskite visą klaidos tekstą: priežastis, šaltinis ir aliarmas


Error description 237-8013

Error message

18013 DQ matuoklis %1: nustatyta klaidos būsena %4

Cause of error

- Vienas iš DRIVE-CLiQ matuoklio saugos signalų
nurodo prietaiso klaidą.
- Papildomos informacijos reikšmė:
101 = nustat. vid. klaidos bitas F1
102 = nustat. vid. klaidos bitas F2
103 = nėra vid. bito padėties Ok PO
104 = nustat. vid. klaidos bitas Fault Severity 0 XG1

Error correction

- Pakeisk. sugedusį matuoklį.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8014

Error message

8014 Klaida keič. galv.DQ ašiai %1 priev.%4 klaida %5

Cause of error

Atsirado klaida keičiant galvutę, kurią naudojant vyksta "PHY Power Down and Up".
Atitinkamas PHY yra priskirtas nurodytam prievadui.
Klaida = kl. kodas (BMCR = PHY "Basic mode control" registras):
1: BMCR prieš "PHY Power Down" netvarkoje
2: BMCR po "PHY Power Down" netvarkoje
3: BMCR po "PHY Power Up" netvarkoje
4: BMCR po "PHY Power Up" tvarkoje, bet baig.laikas

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 237-8015

Error message

8015 PWM dažn. ašiai %1 <= 4 kHz, reikia pakartot. paleid.

Cause of error

Pradedant eksploatuoti valdymo sistemą, ašies PWM dažnis yra mažesnis arba lygus 4 kHz.
Ši ašis nepriskirta I2C pagrindinei CC.

Error correction

- Išjunkite ir vėl įjunkite vald.sist.
- Aliarmas pasigirsta, nors iš naujo įjungta daug kartų:
- pakeis.sugedusią CC arba
- pakeiskite MC mait. bateriją
- Praneškite klientų aptarnavimo skyriui


Error description 237-8017

Error message

18017 SPI įstūmimo modulis: perkėlimo klaida %4

Cause of error

- SPI įstūmimo modulis (CC arba MC modulis), skirtas valdyti
anal. ašis arba nuskaityti analogines es. reikšmes,
negali tinkamai suveikti.
- Paž. SPI įstūmimo modulis.
- SPI įstūmimo modulio instaliacijos klaida.

Error correction

- Patikrinkite išorinę instaliaciją, ypač analoginius įvadus ir
išvadus, prijungus prie SPI įstūmimo modulio.
- Pakeiskite SPI įstūmimo modulį (CC arba MC mod.).
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8018

Error message

18018 SPI įstūmimo modulis: modulio klaida, numeris %4

Cause of error

- SPI įstūmimo modulis (CC arba MC modulis), skirtas valdyti
anal. ašis arba nuskaityti analogines es. reikšmes,
negali tinkamai suveikti.
- Paž. SPI įstūmimo modulis.
- SPI įstūmimo modulio instaliacijos klaida.

Error correction

- Patikrinkite išorinę instaliaciją, ypač analoginius įvadus ir
išvadus, prijungus prie SPI įstūmimo modulio.
- Pakeiskite SPI įstūmimo modulį (CC arba MC mod.).
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8019

Error message

18019 Ištrinama padėt. nustat. klaida %1, ES %4

Cause of error

Atsirado ištrinama padėties klaida (gaišties klaida
per didelė) dėl aktyvaus avarinio stabd. įvado. Šiuo atveju CC reguliatoriaus blokas
iš karto sustabdo pavarą. Dėl to atsiranda gaišties
klaida. Papildomoje informacijoje nurodomas aktyvus avarinio stabdymo įvadas:
1 = avarinis stabdymas A (ES.A)
2 = avarinis smagračio stabdymas A (ES.A.HW)
3 = avarinis stabdymas B (ES.B)
4 = avarinis smagračio stabdymas B (ES.B.HW)
5 = avarinis stabdymas B, funkcinė sauga
6 = avarinis stabdymas B, smagračio funkcinė sauga

Error correction

- Patikrinkite išorinę instaliaciją, ypač avarinio stabdymo įvadus.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-801A

Error message

1801A Neištrinama padėt. nustat. klaida %1, ES %4

Cause of error

Atsirado neištrinama padėties klaida.
(Gaišties klaida per didelė) dėl aktyvaus avarinio stabd. įvado. Šiuo
atveju CC reguliavimo blokas iš karto sustabdo pavarą. Pasekmė:
atsiranda gaišties klaida. Pap. informacija nurodo
aktyvų avar. stabdymo įvadą:
1 = avarinis stabdymas A
2 = avarinis smagračio stabdymas A
3 = avarinis stabdymas B
4 = avarinis smagračio stabdymas B
5 = avarinis stabdymas B, funkcinė sauga
6 = avarinis stabdymas B, smagračio funkcinė sauga

Error correction

- Patikrinkite išorinę instaliaciją, ypač avarinio stabdymo įvadus.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-801B

Error message

1801B SPI modulis netinkamame lizde

Cause of error

Atskiro SPI modulio (pvz., CMA-H) negalima naudoti, išskyrus SPI 2 lizde.

Error correction

- SPI modulį įstatykite į reguliatoriaus bloko 1 lizdą. Tik tada, kai išjungus valdiklį jam nutraukiamas srovės tiekimas!
- Jei problemos nepavyktų išspręsti, praneškite klientų aptarnavimo tarnybai.


Error description 237-801C

Error message

1801C SPI įstumiama kortelė nepalaikoma

Cause of error

- Techninė įranga (CC reguliatorius) nepalaiko SPI įst. kortelės.
- CC regul. blokas per senas.

Error correction

- CC reguliatoriaus bloką pakeiskite naujesnio modelio bloku.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-801D

Error message

1801D Analoginio išėjimo viršsrovis prie SPI įstūmimo modulio

Cause of error

Srovė išvade ilgiau nei 260 ms viršijo 30 mA. Galimos priežastys:
- trumpasis jungimas esant 0 V arba kitoms maitinimo įtampoms.
- Trumpasis jungimas kituose išvaduose.

Error correction

- Patikrinkite instaliaciją po trumpojo jungimo į 0 V, maitinimo įtampas ar kitų kanalų išvadus.
- Patikrinkite imtuvo įėjimo impedansą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-801E

Error message

1801E Viršyta SPI įstūmimo modulio temperatūra

Cause of error

Išėjimo stiprintuvo-formuotuvo temperatūra viršijo 150 °C.

Error correction

Informuokite klientų aptarnavimo tarnybą.


Error description 237-801F

Error message

1801F Per maža maitinimo įtampa SPI įstūmimo modelyje

Cause of error

Išėjimo stiprintuvo-formuotuvo maitinimo įtampa yra per maža:
- įtampos sumažėjimas dėl perkrovos arba trumpojo jungimo,
- per maža maitinimo įtampa dėl CC/UEC/MC.

Error correction

- Patikrinkite maitinimo įtampą.
- Patikrinkite išvadų instaliaciją.
- Venkite perkrovos išaktyvindami vieną arba kelis išvado kanalus.
- Praneškite klientų aptarnavimo skyriui.


Error description 237-8020

Error message

18020 Viršsrovis SPI įstūmimo modulio analoginiame išėjime

Cause of error

Po pranešimo perduodamas klaidos pranešimas ¿SHORT_CIRCUIT¿, jei klaida pasirodė tik trumpam
ir iš karto buvo pašalinta.

Error correction

Nereikia jokių pagalbinių priemonių, nes klaidos nebėra.


Error description 237-8021

Error message

18021 Klaida CMP faile: klaidingas tiekimo taškas (SP)

Cause of error

CMP failas: klaidingas tiekimo taškas (SP) „UCCS“ kompensacijoje.
Tiekimo taškas nurodo maitinimo tašką, kuriam taikoma atitinkama kompensacija.
Galimos įvesties reikšmės:
-1: Void -> bloko išėjimo reikšmę galima naudoti „UCCP“.
0: UCCS-Block0
1: UCCS-Block1
2: UCCS-Block2
3: UCCS-Block3
4: UCCS-Block4
5: UCCS-Block5
6: IqNom
7: WNom

Error correction

- CMP failą išaktyvinkite staklių parametruose.
- CMP failą sukurkite iš naujo.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8022

Error message

18022 CMP failas: klaidingas ašies perdavimas „UCCS“ kompensacijoje

Cause of error

CMP failas: ašies perdavimas „UCCS“ kompensacijoje klaidingas.
MC perduota ašies informacija klaidinga, t. y. perduotas ašies indeksas neatitinka aktyvios ašies indekso. Atsirado vidinė programinės įrangos klaida.

Error correction

- CMP failą išaktyvinkite staklių parametruose.
- CMP failą sukurkite iš naujo.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8023

Error message

18023 CMP failas: klaidinga UCCS kompensacijoje apib. funkcija (FUNC)

Cause of error

CMP failas: UCCS kompensacijoje buvo naudota klaidinga funkcija (FUNC).
Galimos šios funkcijos:
0: DoNothing (-> išaktyvinim.)
1: daugianaris
2: atvirkštinis daugianaris
3: IIR filtras 2-tra tvarka
4: sinusas
5: hiperbolinis sinusas
6: dalimis apibrėžta funkcija
7: adaptyvusis filtras

Error correction

- CMP failą išaktyvinkite staklių parametruose.
- CMP failą sukurkite iš naujo.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8024

Error message

18024 CMP failas: klaidinga UCCS signalinė apibrėžtis SIG0 arba SIG1

Cause of error

CMP failas: klaidinga UCCS/UCCP įėjimo signalo SIG0 arba SIG1 apibrėžtis.
Galimi šie įėjimo parametrai:
-1: neaktyvus
0: originali nustatyta reikšmė iš staklių parametrų (tik UCCP)
1: 0 bloko išėjimo reikšmė
2: 1 bloko išėjimo reikšmė
3: 2 bloko išėjimo reikšmė
4: 3 bloko išėjimo reikšmė
5: 4 bloko išėjimo reikšmė
6: pirminio valdymo srovė
7: pirminio valdymo greitinimas
8: pirminio valdymo greitis
9: nustatytasis apsukų skaičius
10: slinkties klaida
11: nominalioji srovė
12: integralinė srovė
13: nominalioji įtampa
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: variklio temperatūra
21: perjungimo kampas

Error correction

- CMP failą išaktyvinkite staklių parametruose.
- CMP failą sukurkite iš naujo.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8025

Error message

18025 CMP failas: klaidingas ašies indeksas (SAX) UCCS kompensacijoje

Cause of error

CMP failas: klaidingas ašies indeksas (SAX) UCCS kompensacijoje.
Ašies indeksas nurodo savąją ašį arba kitą ašį, kuri turi būti toje pačioje „CC-Board“. Nurodytas indeksas susijęs su staklių parametro failo indeksu.

Error correction

- CMP failą išaktyvinkite staklių parametruose.
- CMP failą sukurkite iš naujo.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8026

Error message

18026 CMP failas: klaidingas įrašas (ENTR) „UCCS“ kompensacijoje

Cause of error

CMP failas: klaidingas įrašas (ENTR) UCCS kompensacijoje.
Įrašu nustatoma, ar UCCS kompensacija prijungiama pridedant ar dauginant. Galimos tokios įvestys:
0: įjungimas išaktyvintas
1: įjungimas pridedant
2: įjungimas dauginant

Error correction

- CMP failą išaktyvinkite staklių parametruose.
- CMP failą sukurkite iš naujo.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8027

Error message

18027 „Išplėsti kompensavimai“, „TRC“ ne tuo pačiu metu

Cause of error

Die Funktionen "TRC = Torque-Ripple-Compensation" und "Erweiterte Kompensationen" können nicht gleichzeitig eingesetzt werden.

Error correction

- Abwahl der TRC-Kompensation über entsprechende Maschinen-Parameter oder
- Abwahl der erweiterten Kompensationen
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8028

Error message

18028 CC%2 ašis %1: gauta negaliojanti komanda %4

Cause of error

Tarp pagrindinio kompiuterio MC ir reguliatoriaus bloko CC atsirado komunikacijos klaida.
Galimos priežastys:
- klaidinga HSCI instaliacija;
- Vidinė programinės įrangos klaida.
- įdiegta neatblokuota programinės įrangos versija.

Error correction

- Patikrinkite HSCI instaliaciją.
- Patikrinkite HSCI kištuko kištukinę jungtį (užsifiksavo?)
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8029

Error message

18029 CC%2 pad. matuoklio %1 didėj. reikšmės užfiks.

Cause of error

- Sugedęs matavimo prietaisas.
- Neteisingas duomenų perdavimas iš matavimo prietaiso.
- Vidinė programinės įrangos klaida.

Error correction

- Patikrinkite matavimo prietaiso kabelį ir prijungimą.
- Pakeiskite matavimo prietaiso kabelį.
- Pakeiskite matavimo prietaisą.
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8030

Error message

18030 CC%2 pad. matuoklio %1 didėj. reikšmės užfiks.

Cause of error

- Sugedęs matavimo prietaisas.
- Neteisingas duomenų perdavimas iš matavimo prietaiso.
- Vidinė programinės įrangos klaida.

Error correction

- Patikrinkite matavimo prietaiso kabelį ir prijungimą.
- Pakeiskite matavimo prietaiso kabelį.
- Pakeiskite matavimo prietaisą.
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8031

Error message

18031 CC%2 sūk. sk. nust. reikšmė (IPM) klaidinga %1

Cause of error

Reguliatoriaus blokas varikliui nepateikia arba pateikia neteisingą sukimosi greičio numatytąją vertę, arba numatytąją vertę pateikia per vėlai:
- Neteisinga reguliatoriaus konfigūracija (mašinos parametrai).
- Vidinė programinės įrangos klaida.

Error correction

- Patikrinkite reguliatoriaus konfigūraciją arba PWM dažnio, matavimo prietaisų įėjimų ir išėjimų ir sukimosi greičio numatytosios vertės išėjimų mašinos parametrus.
- Patikrinkite programinės įrangos versiją.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8032

Error message

18032 Viršytas maks. CC skaičius

Cause of error

Viršytas leistinas reguliatoriaus blokų CC skaičius.

Error correction

- Sumažinkite CC skaičių.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8033

Error message

18033 Sintaksės klaida PAC kompensacijos faile

Cause of error

- Sintaksės klaida kompensacijos faile, skirtame PAC.
- Klaidingas funkcijos tipas kompensacijos faile, skirtame PAC.

Error correction

- Per „TNCopt“ iš naujo sukurkite PAC kompensacijos failą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8034

Error message

18034 Klaidinga ašių priskirtis PAC kompensacijos faile

Cause of error

- Negaliojanti ašių priskirtis kompensacijos faile, skirtame PAC.
- Sintaksės klaida kompensacijos faile, skirtame PAC.

Error correction

- Patikrinkite ašių priskirtį kompensacijos faile, skirtame PAC.
- Per „TNCopt“ iš naujo sukurkite PAC kompensacijos failą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8035

Error message

18035 Sintaksės klaida CTC kompensacijos faile

Cause of error

- Negaliojanti kompensacinės reikšmės įterpimo vieta kompensacijos faile, skirtame PAC.
- Sintaksės klaida kompensacijos faile, skirtame CTC.

Error correction

- Per „TNCopt“ iš naujo sukurkite CTC kompensacijos failą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8036

Error message

18036 CC%2 pavara:%1 stabdymas=%4 priež.=%5 ašių gr.=%6 būsena=%7

Cause of error


Error description 237-8037

Error message

18037 Reikalinga programinės įrangos versija neatblokuota: %4

Cause of error

Nurodyta programinės įrangos parinktis neatblokuota, nors su tuo susijusi funkcija turėtų būti aktyvinta.

Error correction

- Programinės įrangos parinktis patikrinkite kodu SIK
- Susisiekite su įrenginio gamintojo kontaktiniu partneriu arba HEIDENHAIN


Error description 237-8038

Error message

18038 Klaidingas įrašas CTC kompensacijos faile

Cause of error

- Sintaksės klaida „papildytų kompensacijų“ faile, skirtame funkcijai CTC.

Error correction

- Per „TNCopt“ iš naujo sukurkite CTC kompensacijos failą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-8039

Error message

18039 Apsukų sk. matuoklio padalų skaičius klaidingas %1, laukiama=%4

Cause of error

Sukamasis daviklis:
- parametruose nustatytas matuoklio padalų skaičius neatitinka rastojo EnDat padalų skaičiaus.
- Klaidingas įrašas įrenginio parametre cfgServoMotor --> motStr.
- Klaidingas įrašas STR variklio lentelėje.
- EnDat 2.2 apsukų skaičiaus matuokliui be nurodyto padalų skaičiaus turi būti nurodyta STR = 1 arba cfgServoMotor --> motStr=1.
Ilgio matavimo sistemos:
- parametruose nustatytas atstumas tarp padalų neatitinka rastojo EnDat atstumo tarp padalų.
- Įrašas įrenginio parametre posEncoderDist arba posEncoderIncr klaidingas.
- EnDat2.2 ilgio matavimo sistemose be nurodyto atstumo tarp padalų turi būti nurodytas matavimo žingsnio skaidymas (pvz., 1 nm arba 10 nm).

Error correction

Sukamasis daviklis:
- rodomą padalų skaičių įveskite į įrenginio parametrą cfgServoMotor --> motStr.
- Rodomą padalų skaičių įveskite į STR variklio lentelę.
Ilgio matavimo sistemos:
- parametruose per posEncoderDist arba posEncoderIncr nustatykite nm rodomą atstumą tarp padalų.
Informuokite klientų aptarnavimo tarnybą.


Error description 237-803A

Error message

1803A Konfigūracijos klaida %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Faulty configuration:
- The context from the machine parameters CfgAxisHardware->posEncoderDist to CfgAxisHardware->posEncoderIncr does not agree with the values from the EnDat encoder
- With EnDat 2.2: See the Technical Manual of the control

Error correction

- Check the entries of the machine parameters CfgAxisHardware->posEncoderDist or CfgAxisHardware->posEncoderInc and replace them with the displayed values
- Inform your service agency.


Error description 237-803C

Error message

1803C Klaidingas parametrų įrašas CC kompensacijos faile ties UCCS

Cause of error

- Negaliojantis įrašas papildytuose kompensacijos failuose (CTC, PAC, LAC, ...).
- Įdiegta programinės įrangos versija nepalaiko šio įrašo.

Error correction

- Patikrinkite kompensacijos failų įrašus.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-803D

Error message

1803D Klaidingas įrašas PAC kompensacijos faile

Cause of error

- Negaliojantis įrašas kompensacijos faile, skirtame PAC.
- Įdiegta programinės įrangos versija nepalaiko šio įrašo.

Error correction

- Patikrinkite kompensacijos failo įrašus.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-803E

Error message

1803E Srovės reguliatoriaus klaida

Cause of error

Nepaisant nurodytos esamos srovės (= 0), srovės reguliatorius negali išmatuoti nustatytosios srovės. Galimos priežastys:
- nutrūko variklio linija;
- žvaigžde ir trikampiu prijungto kontaktoriaus valdymo klaida;
- sugedo galios elementas.

Error correction

- Patikrinkite variklio laidus.
- Patikrinkite žvaigžde ir trikampiu prijungto kontaktoriaus laidus ir veikimą.
– Prireikus pakeiskite galios elementą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-803F

Error message

1803F Sintaks. klaida kompensavimo aplanke LAC

Cause of error

Fehler in der Syntax der "Erweiterten Kompensationen"
Type der Funktion "Load Adaptive Control" unbekannt

Error correction

Generierung eines neuen LAC-Kompensationsfiles über TNCopt
Informuokite klientų aptarnavimo tarnybą.


Error description 237-8041

Error message

18041 Viršytas maksimalus kompensacinių blokų (CTC / PAC) skaičius

Cause of error

- Viršytas didžiausias CTC blokų skaičius
- Viršytas didžiausias PAC blokų skaičius
- Viršytas didžiausias kitų papildytų kompensacijų blokų skaičius

Error correction

- Papildytus kompensacijos failus perdirbkite naudodami „TNCopt“.
- Papildytų kompensacijų išaktyvinimas per MP2700 / „CompEnhancedCompensations“
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-804B

Error message

1804B Nėra UCCP kompensacijos rinkmenos

18044 Nėra CTC kompensacijos rinkmenos

18045 Nėra PAC kompensacijos rinkmenos

18046 Nėra LAC kompensacijos rinkmenos

18047 Nėra MAC kompensacijos rinkmenos

18048 Nėra ACC kompensacijos rinkmenos

1804A Nėra UCCS kompensacijos rinkmenos

Cause of error

Kompensacijos rinkmenos nėra.

Error correction

- Kompensacijos rinkmeną sukurkite naudodami „TNCopt“.
- Kompensacijos rinkmeną išaktyvinkite „CfgControllerComp.enhancedComp“.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-804C

Error message

1804C „EnDat“ pad. mat.pr.: ašies %1 perdavimo greitis

Cause of error

- Ryšys su matavimo prietaisu nėra
tokio greičio, kurio reikia, norint reguliuoti.

Error correction

- Patikrinkite signalo maršruto instaliaciją ir kištukines jungtis
- Pakeiskite matavimo prietaisą.
- Pakeiskite CC.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-804D

Error message

1804D „EnDat“ var. mat.pr.: ašies %1 perdavimo greitis

Cause of error

- Ryšys su matavimo prietaisu nėra
tokio greičio, kurio reikia, norint reguliuoti.

Error correction

- Patikrinkite signalo maršruto instaliaciją ir kištukines jungtis
- Pakeiskite matavimo prietaisą.
- Pakeiskite CC.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-804E

Error message

1804E SPI paleidiklio kortelė aktyvina %1 paleidiklio dažnį %4 Hz

Cause of error

- Išorinių matavimo prietaisų sinchronizavimas
SPI paleidiklio kortele CC buvo aktyvintas
„CfgCCAuxil.miscCtrlFunct1 Bit 10“.

Error correction

- Patikrinkite įrašą „CfgCCAuxil.miscCtrlFunct1 Bit 10“.
- Informuokite klientų aptarnavimo tarnybą.


Error description 237-804F

Error message

1804F „EnDat2.2“ sukonf., tačiau neatpažinta %1 inform. %4 %5 %6

Cause of error

„EnDat2.2“ matavimo prietaisas sukonfigūruotas, tačiau valdymo sistema šio matavimo prietaiso negalėjo perjungti į „EnDat2.2“ režimą.
Pateikiama trijų tipų papildoma informacija:
1) 1: apsukų skaičiaus matavimo prietaiso rodmenys
2: padėties matavimo prietaiso rodmenys
2) kištuko kompensatoriaus rodmenys
pvz., kištuko kompensatorius = 3 ir papildoma informacija 1) = 2:
susiję su kištuku X204
3) „EnDat“ klaidos žodis

Error correction

- Patikrinkite įrašą įrenginio parametre „CfgAxisHardware-posEncoderType“:
Vertę „CC_EXTERN_ENDAT_2_2“ galima įvesti tik tuomet, kai padėties matavimo prietaisas yra „EnDat2.2“ matavimo prietaisas.
- Patikrinkite parinktą variklį:
Parinkus esamus nustatymus laukiama variklio su „EnDat2.2“ matavimo prietaisu.
- Patikrinkite įrašą įrenginio parametre „CfgServoMotor-motEncType“.
- Naudodami „DriveDiag“ patikrinkite „EnDat2.2“ matavimo prietaiso būseną:
patikrinkite pateiktus aliarmo pranešimus.


Error description 237-8050

Error message

18050 CC%2 %1 AVD parameter ID=%4

Cause of error

There is an error in the AVD parameter file:
- The file contains invalid parameter data
- In incorrect version of TNCopt may have been used to create it

Error correction

- Deactivate AVD in configuration (MP2700)
- Make a new AVD file with a current version of TNCopt
- Check the software version.
ID=10 Use is possible only on hardware with limited number of axes
- Inform your service agency
ID=107 Kv factor of position controller does not match AVD parameter PAR7
ID=108 Kp factor of speed controller does not match AVD parameter PAR8
ID=109 Ki factor of speed controller does not match AVD parameter PAR9
ID=300 Motor overcurrent due to incorrect AVD parameter assignment


Error description 237-8051

Error message

18051 Axis %2: Number of the UV is in error

Cause of error

- Number of the UV power supply unit in the machine parameter is faulty

Error correction

- Check the number of the UV power supply unit in the machine parameter
- Inform your service agency


Error description 237-8052

Error message

18052 Axis %2: Faulty entry in ICTRL compensation file

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 237-8056

Error message

18056 CC %2 axis %1: Filter %4 in the speed control loop is instable

Cause of error

- The filter parameter set is inconsistent.
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high.

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-8057

Error message

18057 CC %2 axis %1: Filter %4 in the position control loop is instable

Cause of error

- The filter parameter set is inconsistent
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-8058

Error message

18058 CC %2 axis %1: IPC is instable %4

Cause of error

- IPC time constant is too large

Error correction

- Check machine parameters MP_compIpcT1 and MP_compIpcT2
- Inform your service agency


Error description 237-8059

Error message

18059 CC %2 axis %1: AVD instable %4

1805A CC %2 axis %1: AVD instable %4

Cause of error

- The adjusted AVD frequency is too low or too high.

Error correction

- Inspect the AVD frequency with a current version of TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-805B

Error message

1805B CC %2 axis %1: AVD filter is instable %4

Cause of error

- The parameter set of the AVD filter 13 (type 22) is inconsistent
- The defined frequency of the AVD filter 13 (type 22) is too high or too low
- The adjusted AVD frequency is too high or too low.

Error correction

- Use the current TNCopt version to check the AVD filter 13.
- Inspect the AVD frequency using TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-805C

Error message

1805C CC %2 axis %1: Measurement with AVD is instable %4

18063 CC %2 axis %1: ACC instable %4

18064 CC %2 axis %1: ACC instable %4

18065 CC %2 axis %1: ACC instable %4

18066 CC %2 axis %1: ACC instable %4

1806B CC %2 axis %1: Filter is instable %4

Cause of error

- Internal software error

Error correction

- Check the software version.
- Inform your service agency


Error description 237-8062

Error message

18062 CC %2 axis %1: AVD Filter 1%4 in position control loop instable

Cause of error

- The filter parameter set is inconsistent
- The filter frequency is defined too high or too low

Error correction

- Use the current TNCopt version to check the AVD filters 11 and 12
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-8067

Error message

18067 CC %2 axis %1: CPF is instable %4

Cause of error

- Separation frequency of the Crossover Position Filters (CPF) is too low

Error correction

- Check the separation frequency (MP_compActDampFreq)
- Inform your service agency


Error description 237-806C

Error message

1806C "Machine Parameter" in %4 in line %4 is in error

Cause of error

- Syntax error in displayed file.
- The given machine parameter is not supported

Error correction

- Generation of a new compensation file through TNCopt
- Deactivation of the expanded compensations
- Inform your service agency


Error description 237-806D

Error message

1806D Syntax error in FN22 function

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E Faulty assignment in %4

Cause of error

- Faulty assignment in the displayed file

Error correction

- Use TNCopt to regenerate the compensation file
- Inform your service agency


Error description 237-806F

Error message

1806F Cycle 239 has been canceled

Cause of error

Cycle 239 was canceled
No mass/mass moment of inertia was estimated

Error correction

Repeat Cycle 239


Error description 237-8070

Error message

18070 CC%2 %1 Current limit in control loop

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 CC%2 function only available with EnDat encoder %1

Cause of error

The crossover position filter is possible only with an EnDat encoder.

Error correction

Deselect the crossover position filter
Use of an EnDat linear encoder
Inform your service agency


Error description 237-8072

Error message

18072 Spindle overload %1

Cause of error

- The spindle was briefly overloaded

Error correction

- Reduce the feed rate
- Reduce the infeed
- Check the cutting data


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 There is no input for position encoder %1

Cause of error

- A nonexistent input was selected for the position encoder (MP_posEncoderInput)

Error correction

- Check machine parameter MP_posEncoderInput
- Inform your service agency


Error description 237-8083

Error message

18083 There is no input for speed encoder %1

Cause of error

- A nonexistent input was selected for the speed encoder (MP_speedEncoderInput)

Error correction

- Check machine parameter MP_speedEncoderInput
- Inform your service agency


Error description 237-8084

Error message

18084 No outlet for optical waveguide %1

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 There is no motor connection on the inverter %1

Cause of error

- The selected motor connection on the inverter (MP_motorConnector) is not available

Error correction

- Check machine parameter MP_motorConnector
- Inform your service agency


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C Parameter entered: "%1 WearAdaptFriction = %4"

Cause of error

- Wear parameter(s) defined


Error description 237-808D

Error message

1808D Error in the determination of "WearAdaptFriction"

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E PWM switching not permitted during operation

Cause of error

- The parameter for the PWM frequency was changed during operation.
- The initial machine parameters contain a different PWM frequency.

Error correction

- All machine parameter subfiles must have the same PWM settings.
- For all subfiles and all axes that are on the same PWM output, change the PWM frequency to the same value.
- Inform your service agency.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 Speed controller: P factor or reset time too small in axis %1

Cause of error

- P-factor of the speed controller in MP_vCtrlPropGain under CfgSpeedControl is too small
- Reset time of the speed controller MP_vCtrlPropGain or MP_vCtrlIntGain is too short
- Bit 20 of MP_miscCtrlFunct0 under CfgCCAuxil is set, although P factor and reset time are not too small

Error correction

- Increase the P factor in MP_vCtrlPropGain
- Reduce the I factor in MP_vCtrlIntGain
- Reset bit 20 of MP_miscCtrlFunct0


Error description 237-81A1

Error message

81A1 CC %2 axis %1: Invalid DSP debug channel %4

Cause of error

- Invalid DSP debug signal selected in the oscilloscope

Error correction

- Select another signal


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-LT %1: viršsrovė ID=%4; sutr. vertė=%5

Cause of error

Maitinimo blokas nustatė viršsrovį.
- Neteisingai nustatyti reguliavimo sistemos parametrai.
- Variklis turi trumpąjį jungimą arba įžemėjimą.
- U/f režimas: nustatyta per maža paleidimo rampa.
- U/f režimas: variklio vardinė srovė žymiai didesnė nei variklio modulių.
- Maitinimas: didelės iškrovimo ir papildomo įkrovimo srovės kritus įtampai.
- Maitinimas: didelės papildomo įkrovimo srovės esant variklio perkrovai ir kritus tarpinės grandinės įtampai.
- Maitinimas: trumpojo jungimo srovės per įjungimą, nes nėra komutavimo droselio.
- Neteisingai prijungti maitinimo laidai.
- Maitinimo laidai viršija maksimalų leistiną ilgį.
- Sugedęs maitinimo blokas.
Trikdžio vertė (aiškinti bitais):
0 bitas: fazė U.
1 bitas: fazė V.
2 bitas: fazė W.

Error correction

- Patikrinkite variklio duomenis, jei reikia, atlikite parengimą eksploatacijai.
- Patikrinkite variklio jungimo tipą (jungimas žvaigžde-trikampiu).
- U/f režimas: padidinkite paleidimo rampą.
- U/f režimas: patikrinkite variklio ir jo modulių vardinių srovių priskyrimą.
- Maitinimas: patikrinkite maitinimo tinklo kokybę.
- Maitinimas: sumažinkite variklio apkrovą.
- Maitinimas: teisingai prijunkite tinklo komutavimo droselį.
- Patikrinkite maitinimo laidų jungtis.
- Patikrinkite maitinimo laidus, ar nėra trumpojo jungimo arba įžeminimo klaidų.
- Patikrinkite maitinimo laidų ilgį.
- Pakeiskite maitinimo bloką.


Error description 237-9001

Error message

19001 DQ-MotEnc %1: atstumas iki nul. žymos ID=%4; sutr. vertė=%5

Cause of error

Išmatuotas nulinių žymų atstumas neatitinka parametrais nustatyto nulinių žymų atstumo.
Koduoto atstumo davikliuose nulinių žymų atstumas randamas pagal poromis atpažintas nulines žymas.
Kadangi procesas priklauso nuo poros suformavimo, jei nėra nulinės žymos, negali įvykti sutrikimas ir tai neturi padarinių sistemoje.
Trikdžio vertė (aiškinti dešimtainiu formatu):
Paskutinis išmatuotas nulinių žymų atstumas prieaugiais (4 prieaugiai = 1 daviklio padala).
Ženklas žymi judėjimo kryptį fiksavus nulinių žymų atstumą.

Error correction

- Patikrinkite, daviklio laidai nutiesti pagal EMS reikalavimus.
- Patikrinkite kištukines jungtis.
- Patikrinkite daviklio tipą (daviklis su vienodai nutolusiomis nulinėmis žymomis).
- Pakeiskite daviklį arba daviklio laidą.


Error description 237-9550

Error message

9550 „EnDat2.2“ - FS įvesties sistema sukonfigūruota netinkamai %1

Cause of error

Sukonfigūruota, kad funkcinei saugai privaloma naudoti tik „EnDat2.2“ padėties matavimo prietaisą arba tik „EnDat2.2“ apsukų skaičiaus matavimo prietaisą.
Tai neleistina.

Error correction

- Patikrinkite įrašą įrenginio parametre „CfgAxisSafety-encoderForSafety“:
Jis turėtų būti „speedAndPosEncoder“, „speedEncoder“ arba „posEncoder“.
- Specialūs nustatymai įvesties sistemoms su „EnDat 2.2“ FS matavimo prietaisais:
nustatykite „posEncoder“, jei funkcinei saugai turi būti naudojamas tik padėties matavimo prietaisas
arba nustatykite „speedEncoder“, jei funkcinei saugai turi būti naudojamas tik apsukų skaičiaus matavimo prietaisas.
- Standartinis nustatymas: nustatykite „speedAndPosEncoder“, jei norite sukonfigūruoti įprastą dviejų daviklių sistemą arba
susijusi ašis saugiai eksploatuojama tik naudojant vieną matavimo prietaisą (įvesties sistemos saugumas).


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

Nelaidžiama rašyti

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Rinkmena '%1' nerasta

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

'%1' rinkmenos tipas netinka

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Rinkmena '%1' užkoduota

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Prieiga prie '%1' užblokuota

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

Neteis. rinkm. maršr.: '%1'

Cause of error


Error description 240-0800

Error message

Klavišas be funkcijos

Cause of error

Šioje būsenoje mygtuku naudotis negalima arba jam nepriskirta jokia funkcija.

Error correction

Spauskite kitą mygtuką arba progr. mygtuką.


Error description 240-0804

Error message

NC programa neišsaugota

Cause of error

The NC program is write protected and therefore cannot be saved.

Error correction

- Open the file manager and cancel the write protection for the NC program. Then use the Programming mode of operation to select and save the NC program.
- Or, as an alternative, save the NC program under another name.


Error description 241-09C4

Error message

Klaidinga mašinos konfigūracija

Cause of error

Įrenginio parametre yra klaidinga vertė, daugiau nurodymų gausite paspaudę progr. mygt. VIDINĖ INFO (Text0...2).

Error correction

- Patikrinkite įrenginio paramet.
- Praneškite klientų aptarnavimo skyriui


Error description 241-09C5

Error message

Vidinė programinės įrangos klaida

Cause of error

Vidinė valdymo klaida:
- Per mažai atminties
- Kita, nespecifinė klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 241-09C6

Error message

Duom. rinkinys jau užblok.

Cause of error

Lentelės redaktoriui nurodyta pakeisti užblokuotą duomenų rinkinį.

Error correction

Pašalinkite blokuotę (pvz.: baikite NC programą arba įrankių keitimą) ir vėl vykdykite nurodymą.


Error description 241-09C7

Error message

Yra netinkamo ilgio duomenų rinkinys

Cause of error

Lentelės redaktoriui nurodyta lentelė, kurioje mažiausiai vienos eilutės ilgis neatitinka eilutės su stulpelio pavadinimu ilgio.

Error correction

Lentelę atidarykite teksto redaktoriumi ir sutrumpinkite reikiamą eilutę jos pabaigoje arba užpildykite ją tarpo ženklais.
Pasirinktinai šią lentelę duomenų tvarkykle galima nukopijuoti į tinkamą lentelę, jei, pavyzdžiui, klaidingų eilučių yra daug.


Error description 241-09C8

Error message

Klaidinga dėt. lentelė

Cause of error

- Vietų lentelėje daugiau suklio vietų nei nurodyta įrenginio parametre CfgAxes.spindleIndices.

Error correction

- Iš vietų lentelės ištrinkite nereikal. vietas


Error description 241-09C9

Error message

Klaidinga vertė „%1“ atnaujinimo taisyklėje „%2“

Cause of error

Atnaujinimo taisyklė yra sintaksiškai klaidinga:
- Nėra raktažodžio arba jis klaidingai įrašytas
- Nežinomas raktažodis
- Negaliojantis taisyklės numeris
- Klaidingas arba nežinomas simbolinis lentelės pavadinimas
- Lentelėje nėra nurodyto stulpelio
- Stulpelių sąrašas kopijavimo komandoje nelygus

Error correction

- Atsižvelkite į papildomą klaidos pranešimo informaciją.
- Atkreipkite dėmesį į tai, kad klaida gali būti ir prieš nurodytą vietą!
- Pateikite sintaksiškai teisingą nurodymą arba praneškite
įrenginio gamintojui.


Error description 241-09CA

Error message

Atnaujinimo taisyklė '%1' klaidinga

Cause of error

Atnaujinimo taisyklė lentelei atnaujinti yra klaidinga ir negali būti atlikta.

Error correction

- Atsižvelkite į kitus esamus klaidų pranešimus.
- Pateikite sintaksiškai teisingą nurodymą atnaujinti lentelę arba praneškite įrenginio gamintojui.


Error description 241-09CB

Error message

Klaida importuojant lentelę iš „%1“ į „%2“

Cause of error

Importuoti lentelės nepavyko.

Error correction

Atsižvelkite į kitus esamus klaidų pranešimus.
Atsižvelkite į papildomą klaidos pranešimo informaciją arba
praneškite įrenginio gamintojui.


Error description 241-09CC

Error message

Lentelė „%1“ klaidinga

Cause of error

Atnaujinti lentelės nepavyko, nes joje yra klaidų.

Error correction

Įsitikinkite, kad lentelė:
- sintaksiškai teisinga
- yra
- nėra apsaugota nuo įrašymo
Jei reikia, praneškite įrenginio gamintojui.


Error description 241-09CD

Error message

Klaida atnaujinant lentelę '%1'

Cause of error

Atnaujinti lentelės nepavyko.

Error correction

- Atsižvelkite į kitus esamus klaidų pranešimus.
- Atsižvelkite į papildomą klaidos pranešimo informaciją arba praneškite įrenginio gamintojui.


Error description 241-09D0

Error message

Access to file %1 during update denied

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

File %1 changed through import

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

File or file path '%1' invalid

Cause of error

The file name or path for the file operation update is incorrect. Update failed.

Error correction

- Note the additional data on the error message. To do so, press the INTERNAL INFO soft key.
- Note further pending error messages.
- Check the syntax of the file name and path for the file operation.
- Check whether the file and path actually exist.
- Inform your service agency.


Error description 241-0C04

Error message

Error during update in file operation

Cause of error

File operation of an update rule failed.

Error correction

- Note the additional data on the error message. To do so, press the INTERNAL INFO soft key.
- Note further pending error messages.
- Inform your service agency.


Error description 241-0C05

Error message

Update rule "%1" erroneous

Cause of error

The update rule for the file operation is faulty and has failed.

Error correction

- Note the additional data on the error message. To do so, press the INTERNAL INFO soft key.
- Note further pending error messages.
- Check the syntax of the command for the file.
- Inform your service agency


Error description 242-07D1

Error message

Rinkm. neleist.

Cause of error

- Nerasta į tekstą įterpta rinkmena
- Rinkmena nepasirinkta
- Pasirinkta jau teksto redaktoriaus apdorojama rinkmena
- Pasirinkta rinkmena jau apdorojama kitoje taikomojoje programoje
- Netink.rinkmena

Error correction

- Pasir. kitą rinkm.
- Uždar. rinkm. kitoje taik. programoje


Error description 242-07D3

Error message

Tarpinė atmintis tuščia

Cause of error

Bandėte įterpti įrašų iš tarpinės atminties, nors po paskutinio energijos maitinimo nutrūkimo nieko nekopijavote.

Error correction

Kad galėtumėte ką nors įterpti, prieš tai funkcijos "Kopijuoti" pagalba užpildykite tarpinę atmintį.


Error description 242-07D4

Error message

Teksto nerasta

Teksto nerasta

Cause of error

Failo apdorojimo metu su SCII-Editor ieškomas tekstas faile nerastas.

Error correction

Ieškoti kito teksto (atkreipti dėmesį į rašybą didžiosiomis/mažosiomis raidėmis).


Error description 242-07D5

Error message

Įvesties klaida

Cause of error

Viena iš įvestų verčių viršija leistinas įvesties ribas.

Error correction

Patikrinti įvesties reikšmes


Error description 242-07D7

Error message

Nelaidžiama rašyti

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Rinkmena neišsaugota

Cause of error

Rinkmena apsaugota nuo įrašymo, todėl jos nepavyko išsaugoti.

Error correction

- Rinkmenų valdymo sistemoje panaikinkite apsaugą nuo įrašymo. Parinkite teksto redaktorių ir iš naujo išsaugokite rinkmeną.
- Išsaugokite rinkmeną kitu pavadinimu.


Error description 243-00F5

Error message

Serial number?

Cause of error


Error description 245-03F5

Error message

Konfigūravimo serveris neparengtas

Cause of error

Komunikacija sistemos viduje per duomenų sąsają su konfigūracijos serveriu dar neparengta.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 245-03F6

Error message

Konfigūracijos serverių eilės nepavyko atidaryti

Konfigūracijos serverių eilės nepavyko atidaryti

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-03F7

Error message

Nepavyko nuskaityti konfigūracijos duomenų '%1'

Nepavyko nuskaityti konfigūracijos duomenų '%1'

Nepavyko įrašyti konfigūracijos duomenų '%1'

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-03F8

Error message

Nepavyko įrašyti konfigūracijos duomenų '%1'

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-03F9

Error message

PGM-MGT konfigūracijos %1 klaida

Cause of error

Neteisingi arba klaidingi duomenys rinkmenos valdymo konfigūracijoje

Error correction

Pakoreg. ir išsaugokite atitinkamus duomenis


Error description 245-03FA

Error message

Vidinė klaida!

Cause of error

Vidinė PĮ klaida rinkmenų valdymo sistemoje

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-03FB

Error message

Proceso naudoti negalima

Cause of error

Neįmanoma aktyvinti į konfigūracijos duomenis įtraukto proceso

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-03FC

Error message

Nepavyko atidaryti ClientQueue (%1)

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-03FD

Error message

Vidinės sistemos sekos bendroji klaida (%1)

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-03FE

Error message

Nėra vidinio sistemos pranešimo imtuvo

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-03FF

Error message

Klaidingas duomenų apdorojimas

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-0401

Error message

Nepavyko nusiųsti vidinio pranešimo

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 245-040D

Error message

Nepar. išor. išvest./įvest.

Cause of error

- Sąsaja neprijungta.
- Neįjungtas arba neparengtas darbui išorinis įrenginys.
- Pažeistas arba netink. perdavimo laidas.

Error correction

Patikrinkite duom. perdavimo liniją.


Error description 245-0413

Error message

Problemos atpažįstant USB prietaisą!

Cause of error

- naudojamas USB raktas neatpažintas
- USB prietaiso nepavyko prijungti prie sistemos

Error correction

- atjunkite USB priet. ir bandykite prijungti dar kartą
- bandykite naudoti kitą USB prietaisą


Error description 245-0414

Error message

Problemos pašalinant USB prietaisą!

Cause of error

- naudojamas USB prietaisas buvo netinkamai atjungtas arba išregistruotas nenaudojant mygtuko funkcijos
- USB prietaise dar atidaryta rinkmena
- USB prietaiso nepavyko atjungti nuo sistemos

Error correction

- tinkamai išregistruokite atitinkamą USB prietaisą, naudokite mygtuko funkc.
- uždarykite taik. progr., kuri turi prieigos teisę prie USB priet. esančios rinkmenos


Error description 245-0416

Error message

Klaidingas nuoseklus duomenų perdavimas

Cause of error

- Sąsaja netinkamai sukonfigūruota
- Pažeistas arba netink. perdavimo laidas
- Netinkama rinkmena pasirinktai sąsajos konfigūracijai

Error correction

- Patikrinkite abiejų perdavimo vartotojų sąsajų konfigūraciją
- Patikrinkite duom. perdavimo liniją
- Patikrinkite, ar yra tinkamų perduoti rinkmenų


Error description 245-0851

Error message

Display program could not be started.

Cause of error

A selection box is still open for starting an external display program

Error correction

Bring the hidden selection box back into the foreground, if necessary with the HeROS task bar
- Either select the desired display program for further editing,
- or cancel the selection of the display program


Error description 250-138B

Error message

Programa buvo pakeista, pad. nust. naudokite GOTO

Cause of error

Programa pakeista ne programos eigos metu.

Error correction

Patikrinkite, ar galima paleisti pakeistą programą ir naudodami GOTO nustatykite naują padėtį.


Error description 250-138C

Error message

Nepakanka pagr. atmint. (RAM)

Cause of error

Valdymo sistemoje per mažai fizikinės pagrindinės atminties

Error correction

Įdiekite mažiausiai 128 MB RAM aparatinę įrangą.


Error description 250-138D

Error message

Esama programa nepasirinkta, pasirinkite duom. tvarkytuvu

Cause of error

Rodomas programa nebuvo pasirinkta programos eigos metu.

Error correction

Programos pasirink. duom. tvarkytuvu, kad būtų paleista.


Error description 250-138E

Error message

Programa pakeista programos eigos metu!

Cause of error

Programa pakeista programos eigos metu.

Error correction

Patikrinkite, ar būtina išjungti pakeistą programą.


Error description 250-138F

Error message

Cycle Query dialogo nepavyko atidaryti!

Cause of error

Dialogas jau atidarytas.

Error correction

Uždarykite atidar.katalogą ir vėl paleiskite programą.


Error description 250-1390

Error message

Taikom. programos negalima aktyvinti: %1

Cause of error

Kita taikomoji programa nepaleista arba kitoks jos pavadinimas.

Error correction

Kitą taik.progr.paleis.rank.būdu.


Error description 250-1391

Error message

Klaida perduodant užduotį PLC serveriui

Klaida perduodant užduotį PLC serveriui

Cause of error

Vidinė PĮ klaida.

Error correction

Praneškite kl aptar. skyriui.


Error description 250-1392

Error message

Klaida perduodant užduotį SQL serveriui

Cause of error

Vidinė PĮ klaida.

Error correction

Praneškite kl aptar. skyriui.


Error description 250-1393

Error message

Vidinio ryšio klaida

Cause of error

Vidinė PĮ klaida.

Error correction

Praneškite kl aptar. skyriui.


Error description 250-1394

Error message

Vidinės eigos klaida

Cause of error

Vidinė PĮ klaida.

Error correction

Praneškite kl aptar. skyriui.


Error description 250-1395

Error message

Vidinės eigos klaida

Cause of error

Vidinė PĮ klaida.

Error correction

Praneškite kl aptar. skyriui.


Error description 250-1396

Error message

Programos tęsti neįmanoma

Programos tęsti neįmanoma

Cause of error

Programos tęsti nuo nutraukimo vietos neįmanoma.

Error correction

Naudojant GoTo perkelkite į programos pradžią arba vėl pasir. programą.
Po to galima paleisti programą.


Error description 250-1397

Error message

Ašies judėjimas nutraukt.

Cause of error

Sustabdytas ašies atskaitos taško nustatytas arba nutrauktas nepasiekus ciklo.

Error correction

Patikrinkite ašį, patv. klaidą, iš naujo paleiskite atsk. tšk.


Error description 250-1398

Error message

Prieiga prie rinkm. negal.

Cause of error

Nepavyko pasiekti rinkmenų, nes galbūt jos ištrintos.

Error correction

Pasirinkite kitą rinkmeną.


Error description 250-1399

Error message

Prieiga prie rinkm. negal.

Cause of error

Ši rinkmena valdymo sistema nėra tinkama NC programa.

Error correction

Pasirinkite kitą programą.


Error description 250-139A

Error message

Nepasirinkta NC programa

Cause of error

NC programa buvo pasirinkta nenaudojant rinkm. valdiklio (mygtukas PGM MGT).

Error correction

Kad būtų galima paleisti šią programą, pasirinkite ją naudodami rinkmenų valdiklį (mygtukas PGM MGT) arba pasirinkta programa paleiskite ją rinkinio paskuboje.


Error description 250-13A7

Error message

Negalima prijungti prie DNC

Negalima prijungti prie DNC

Cause of error

Nepavyko prisijungti prie DNC.


Error description 250-13A8

Error message

Negalima prijungti prie DNC

Cause of error

Nepavyko prisijungti prie DNC.
TeleService jau naudojama kitoje taikomojoje programoje.

Error correction

- Paleiskite iš naujo vald.sist
- Jei problema pasikartos, praneškite klientų aptarnavimo skyriui


Error description 250-13A9

Error message

Negalima prijungti prie DNC

Cause of error

Nepavyko prisijungti prie DNC.
Netinkamai sukonfigūruoti TeleService skirti įrenginio parametrai.

Error correction

Būtina tinkamai sukonfigūruoti TeleService "CfgServiceRequest" skirtus įrenginio parametrus.


Error description 250-13AA

Error message

Klaidingas TeleService reikalavimas

Cause of error

TeleService nepavyko aktyvinti arba deaktyvinti.


Error description 250-13AB

Error message

Klaidingas TeleService reikalavimas

Klaidingas TeleService reikalavimas

Cause of error

Nepavyko nusiųsti TeleService reikalavimo.

Error correction

Patikrinkite tinklo ryšį ir pabandykite dar kartą.


Error description 250-13AC

Error message

Klaidingas TeleService reikalavimas

Klaidingas TeleService reikalavimas

Cause of error

Netinkamai sukonfigūruoti TeleService skirti įrenginio parametrai.

Error correction

Būtina tinkamai sukonfigūruoti TeleService "CfgServiceRequest" skirtus įrenginio parametrus.


Error description 250-13AE

Error message

Negalima prieigia prie lent.

Cause of error

Nepavyko pasiekti lentelės. Rinkmena turbūt ištrinta.

Error correction

Sukurti lent.iš naujo.


Error description 250-13AF

Error message

Išan.pas.lent. klaidinga

Cause of error

Išankst. pasir. lentelėje nė vienas išankst.pasir. arba keli šankst. pasir.pažymėti kaip aktyvūs.

Error correction

Pakoreguokite išankst. pasir. lentelę, tik vienas išankst.pasir. gali būti aktyvus.


Error description 250-13B6

Error message

Konfigūracijos parametro negalima išsaugoti

Cause of error

Valdymo sistema duomenis bandė įrašyti į nuo įrašymo apsaugotą konfigūracijos rinkmeną.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 250-13B7

Error message

Lentelės nepavyko pasirinkti.

Cause of error

Nepavyko įrašyti lentelės pasirinkimui reikalingo konfigūracijos parametro.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 250-13B8

Error message

Mašinos kinematikoje per daug sukamųjų ašių

Cause of error

Daugiau nei dvi ašis sukonfigūravote kaip sukamąsias. Naudojant daugiau nei dvi sukamąsias ašis nepavyks pasukti apdirbimo plokštumos. Valdymo sistema nepalaiko įrenginio kinematikos su daugiau nei 2 sukamosiomis ašimis.

Error correction

- Keisti įrenginio konfigūraciją: naudokite kinematikos aprašymą ir maks. 2 sukamąsias ašis.


Error description 250-13BD

Error message

PLC iššokantis langas (modul. 9216) nenaudojamas

Cause of error

PLC iššokančio lango (PLC modulis 9216) šioje valdymo situacijoje negalima parodyti.

Error correction

Aktyvinkite įrenginio valdymą arba uždarykite jau atidarytą dialogą.


Error description 250-13BE

Error message

Įrankio numerio nėra

Cause of error

Nėra vietos numeriui pasirinkti reikalingo įrankio numerio.

Error correction

- Pakoreguokite įrank. lentelę


Error description 250-13BF

Error message

Įrankio nėra

Cause of error

Įrankio nėra įrankių lentelėje.

Error correction

- Pakoreguokite įrank. lentelę
- Pasirinkite įrankių lentelę, kurioje šis įrankis yra.


Error description 250-13C0

Error message

Nėra jokios įrankio vietos

Cause of error

Vietų lentelėje nėra įrankiui tinkančios įrankio vietos.

Error correction

- Paruoškite tinkamą įrankio vietą


Error description 250-13C1

Error message

Iššokantis langas (modul. 9217) nenaudojamas

Cause of error

PLC iššokančio lango (PLC modulis 9217) šioje valdymo situacijoje negalima parodyti.

Error correction

Aktyvinkite įrenginio darbo režimą arba uždarykite jau atidarytą dialogo langą.


Error description 250-13C2

Error message

„Cycle Query“ dialogas esant šiai būsenai negalimas!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Patikr. dial. langą „EnDat“ matavimo prietaiso įvertinimas“

Cause of error

Dialogo langas „EnDat“ matavimo prietaiso įvertinimas“ negali būti parodytas, nes jį uždengia foninis darbo režimas.

Error correction

Aktyvinkite įrenginio darbo režimą ir patvirtinkite dialogo langą „EnDat“ matavimo prietaiso įvertinimas“.


Error description 250-13C4

Error message

Programos parinkti neįmanoma

Cause of error

Šiuo metu negalima parinkti NC programos.

Error correction

Parinkite programos eigos darbo režimą.


Error description 250-13C6

Error message

Programos paleistis nepalaikoma

Cause of error

The start of the NC program is not supported in this condition.

Error correction

- Move the axes over the reference marks
- Reconduct the program start


Error description 250-13C7

Error message

Valdymas nepalaikomas

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

Current block (%1) not selected

Cause of error

Nutraukus programos apdorojimą, iš vietos, kurioje tuo metu yra valdymo sistema, toliau programos eigos tęsti nebegalima.

Error correction

Norimą įstojimo į programą vietą pasirinkti funkcija "GOTO" + įrašo numeris, arba su įrašo pratęsimo funkcija.


Error description 250-13CA

Error message

Start the program in the Program Run mode

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Reference run is not possible

Cause of error

The reference run is not possible at present because the axis is in use.

Error correction

Restart the reference run at a later time.


Error description 250-F306

Error message

Program selection not possible

Cause of error

An external program selection (over DNC or the PLC) could not be executed because the file manager is open.

Error correction

- Select the program and close the file manager.
- Or close the file manager and select the program externally (over DNC of the PLC).


Error description 250-F308

Error message

File manager was closed through an external program selection

Cause of error

While the file manager was open, the control received a command for an external program start (over DNC or the PLC).
The file manager was closed and the external program selection was conducted.


Error description 250-F30C

Error message

Preset table is faulty

Cause of error

No preset is marked as active in the preset table, or multiple presets are marked at the same time.

Error correction

Correct the preset table


Error description 250-F319

Error message

Function could not be executed %1

Cause of error

The function called (e.g. pressing of a soft key) could not be executed.

Error correction

- Call the function again later
- If the problem continues, inform your service agency


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

Communication error when reading the configuration data

Unexpected answer when reading the active parameter set

Login for reading the configuration data has failed

Cause of error

An internal communication error has occurred in the internal oscilloscope during interrogation of the configuration data.

Error correction

- Check the configuration of the parameter set and correct if necessary
- Inform your service agency


Error description 251-0D95

Error message

Internal communication error in oscilloscope

Cause of error

An internal communication error has occurred in the internal oscilloscope during log-in to the Channel Manager.

Error correction

Inform your service agency.


Error description 251-0D96

Error message

Internal communication error in oscilloscope

Cause of error

An internal communication error has occurred in the internal oscilloscope during registration for operating modes.

Error correction

Inform your service agency.


Error description 251-0D97

Error message

Step function has been deactivated

Cause of error

Due to an operating mode change, the jump function was deactivated in the integrated oscilloscope.

Error correction

Run the jump function in manual mode


Error description 251-0D98

Error message

Incorrect operating mode was selected for step function

Cause of error

The jump function can be activated only in manual mode.

Error correction

Change to the manual operating mode


Error description 251-0D99

Error message

Parameter set cannot be read

Cause of error

Interrogation of the active parameter set of an axis has failed.

Error correction

Check the parameter sets of the axis


Error description 251-0D9B

Error message

Initializing parameters cannot be read

Cause of error

An error occurred during import of the initialization parameters for the jump function of the active axis.

Error correction

Check the initialization file


Error description 251-0D9C

Error message

Error while restoring the parameters

Cause of error

The restoration of and the original parameters of an axis has failed.

Error correction

Check the axis parameters after deactivation of the jump function


Error description 251-0D9D

Error message

Parameter-set code of an axis does not exist

Cause of error

The identifier of the parameter set for restoring the original axis parameters is missing.

Error correction

After deactivation of the jump function, check the parameters of the axis and correct them if necessary


Error description 251-0D9F

Error message

Step function cannot be activated

Cause of error

The reference marks for one or more axes were not scanned.

Error correction

- Home the axes
- Reselect the jump function in the integrated oscilloscope


Error description 251-0DA0

Error message

Step function cannot be activated

Cause of error

An internal communication error has occurred. The status of the axis's parameter set or the status of the reference run could not be ascertained.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA1

Error message

Parameter set cannot be initialized

Cause of error

The active parameter set of an axis could not be initialized for the jump function.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA6

Error message

Step function cannot be activated

Cause of error

An error occurred during import of the initialization parameters or the parameter sets for the jump function.

Error correction

Check the parameter sets and initialization parameters, and correct if required.


Error description 251-0DA7

Error message

Actual-to-nominal value transfer is faulty

Cause of error

No actual-to-nominal value transfer could be executed after deactivation of the jump function.

Error correction

Inform your service agency if this error occurs repeatedly


Error description 251-0DB7

Error message

The selected signal is not supported

Cause of error

The selected position signal is not supported by the control hardware.

Error correction

Choose another signal.


Error description 251-0DD5

Error message

Selected CC signal is not available

Cause of error

When the data record is started, the selected signal can not be assigned to the CC.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0DD6

Error message

Error in synchronization of data channels to the PLC

Cause of error

Synchronization error between IPO and PLC at start of data recording. Signals from the PLC are to be recorded, but the IPO does not receive a response from the PLC.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0DD7

Error message

Error in synchronization of CC signals

Cause of error

Synchronization error between IPO and CC at start of data recording. CC signals are to be recorded, but the IPO does not receive a response from the CC.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0DD8

Error message

Number of CC signals exceeded

Cause of error

The permissible number of CC signals has been exceeded.

Error correction

Limit the number of CC signals to the permissible maximum.


Error description 251-0DD9

Error message

Unexpected sampling rate during acknowledgment of CC data channel

Cause of error

When a CC data channel is acknowledged, the cycle time of the acknowledgment does not correspond to the expected cycle time.

Error correction

Check the parameter settings for the cycle time.


Error description 251-0DDA

Error message

Number of data channels for recording with CC clock exceeded.

Cause of error

When recording with the CC clock, the number of data channels is limited.

Error correction

Limit the number of data channels when recording with CC clock to the permissible maximum.


Error description 251-0DE2

Error message

The selected signal is not supported

Cause of error

The right to IPO-/CC-Dbg signals is missing


Error description 251-0DE3

Error message

The signal cannot be recorded

Cause of error

The right needed to record IPO or CC-Dbg signals is missing.

Error correction

Log on to the control as a user who has the right to read OEM interface data (e.g. as the function user 'oemdataaccessread').


Error description 251-0DE4

Error message

The signal cannot be recorded

Cause of error

The right to record PLC signals is missing


Error description 251-0DE5

Error message

The application cannot be started

Cause of error

The right to run the internal control oscilloscope is missing


Error description 251-0DE6

Error message

The selected signal is not supported

Cause of error

The right to PLC signals is missing


Error description 251-0E18

Error message

Check data of the SCO file

Cause of error

You opened an older version of a SCO file; this file is not compatible with the current version.

Error correction

Check the loaded data.


Error description 260-01FB

Error message

PLC modulio nėra: %1

Cause of error

Nerastas pasirinktas PLC modulis.

Error correction

Pasir. kitą PLC modulį arba pran. klientų aptarnavimo skyriui.


Error description 260-01FC

Error message

Klaidinga laikinoji rinkm.

Cause of error

Laikinos rinkmenos nepavyko sukurti.

Error correction

Pasir. kitą PLC progr. arba pran. klientų aptarnavimo skyriui.


Error description 260-01FD

Error message

Kompiliatorius nerastas

Cause of error

Nepavyko įkelti PLC kompiliator. arba / PET interpretatoriaus.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 260-01FE

Error message

Netinkamas programos/lentelės formatas

Cause of error

Klaidingas PLC programos / PET lentelės formatas.

Error correction

Pakoreguok. programą/lentelę.


Error description 260-01FF

Error message

Klaidinga PLC kompiliat. konfigūracija

Cause of error

PLC kompiliatoriaus konfigūracijos rinkmenoje yra klaidų.

Error correction

Pakoreguokite konfig. rinkmeną. Atsižvelk. į kitus klaidų pranešimus.


Error description 260-0200

Error message

Nepakanka atminties PLC kompiliatoriui/PET

Cause of error

Nepakanka atminties PLC kompiliatoriaus / PET įkėlimui.

Error correction

Atblok. atmintį ir iš naujo kompiliuokite.


Error description 260-0202

Error message

Sistemos klaida PLC

Cause of error

Toliau pateiktos klaidų priežastys yra pagalbos priemonė klientų aptarnavimo skyriui, kad būtų galima apriboti ir pašalinti PLC sistemos klaidas:
- Negalima įkelti PLC programos, nes netinkamai sukonfigūruotas valdymo sistemos tipas.
- Negalima įkelti PLC programos, nes netinkamai sukonfigūruota PLC kompiliatoriaus klaidų lentelė.
- Negalima įkelti PLC programos, nes atsirado nelaukta rinkmenų sistemos klaida.
- PLC programos simbolių apibrėžčių nepavyko nuskaityti arba jose yra nelauktų duomenų.
- Yra kita vidinė PLC sistemos klaida.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 260-0203

Error message

Komandos šiuo metu įvykdyti negalima

Cause of error

Šiuo metu komanda negali būti įvykdyta, nes apdorojama Nc programa arba jau aktyvintas kompiliavimo procesas.

Error correction

Sustabdykite apdorojimą ir iš naujo paleiskite kompiliavimą.


Error description 260-0204

Error message

Komandos šiuo metu įvykdyti negalima

Cause of error

Komandos šiuo metu negalima įvykdyti, nes jau aktyvintas automatinis paleidimas.

Error correction

Baikite autom.paleid. ir pradėkite iš naujo.


Error description 260-0205

Error message

Negalima paleisti PLC programos

Cause of error

PLC programa buvo tinkamai kompiliuota, tačiau PLC nepavyko paleisti.

Error correction

Pasir. kitą PLC progr. ir kompil. iš naujo arba pran. klientų aptarnavimo skyriui.


Error description 260-0206

Error message

Nėra akt. PLC programos

Cause of error

PLC negalima paleisti, todėl jokiai programai neaktyvintas sekimas.

Error correction

Pasir. kitą PLC progr. ir kompil. iš naujo arba pran. klientų aptarnavimo skyriui.


Error description 260-0207

Error message

Prieiga prie PLC simb. rinkm. neg.(%1)

Cause of error

Nepavyksta pasiekti PLC simbolių rinkmenos.

Error correction

Dar kartą kompiliuokite PLC programą arba pasirink. kitą PLC programą.


Error description 260-0208

Error message

Vietinis simbolis negali būti parodytas

Cause of error


Error description 260-0209

Error message

Netinkamas PLC operandas

Cause of error

Įvestyje nėra tinkamo PLC operando.

Error correction

Pakoreguokite PLC operando pavadinimo įvestį.


Error description 260-020A

Error message

Operando duomemų atnaujinti neįmanoma

Cause of error

Šiuo metu negalima atnaujinti operando duomenų.

Error correction

Iš naujo kompil. PLC progr. arba pran. klientų aptar. skyriui.


Error description 260-020B

Error message

Netinkama prad. rinkm.

Cause of error


Error description 260-020C

Error message

Nėra akt. klaidų lentelės

Cause of error

Klaidų lentelė neaktyvi.

Error correction

Iš naujo pasirinkite ir kompil. kl.lent.


Error description 260-020D

Error message

PLC programos kompiliavimas nepavyko

Cause of error

Nepavyko kompiliuoti PLC programos.

Error correction

Pasir. kitą PLC programą ir kompiliuokite.


Error description 260-020E

Error message

PLC klaidų lentelės kompiliavimas nepavyko

Cause of error

Nepavyko kompiliuoti klaidų lentelės.

Error correction

Pasir. kitą klaidų lent. ir kompiliuokite.


Error description 260-020F

Error message

Operandas perimamas į kontr. sąrašą....

Cause of error


Error description 260-0210

Error message

Operandas neatpažintas!

Cause of error


Error description 260-0211

Error message

Operandas %1 perimtas į kontr.sąr.

Cause of error


Error description 260-021D

Error message

Esama komanda negalima naudotis: aktyvi sekiklio funkcija

Cause of error

Komandos šiuo metu įvykdyti negalima. Išorinis sekiklis aktyvus, todėl komanda negalima.

Error correction

Išjunkite išorinį sekiklį ir iš naujo įjunkite komandą.


Error description 260-021E

Error message

Esama komanda negalima naudotis: aktyvi savikontrolė

Cause of error

Komandos šiuo metu įvykdyti negalima. Aktyvinta saugos savikontrolė, todėl komanda negalima.

Error correction

Palaukite, kol pasibaigs savikontrolė ir iš naujo įjunkite komandą.


Error description 260-0221

Error message

Operand %1 not activated/deactivated

Cause of error

The given operand could not be activated or deactivated in the I/O force list.

Error correction

Please check the I/O force list and correct it if necessary.


Error description 260-0224

Error message

Operand %1 was set twice

Cause of error

The given operand was entered more than once in the I/O force list

Error correction

- Adapt selection. PLC operands of the same name should be listed only once in the I/O force list.
- If there are multiple entries, the last operand in the list applies!


Error description 270-0001

Error message

SQL serveryje sist. klaida

Cause of error

SQL serveryje programinės įrangos klaida.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 270-0002

Error message

SQL serveryje sist. klaida

Cause of error

Buvo iškviesta dar nerealizuota SQL serverio funkcija.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 270-0003

Error message

SQL serveryje sist. klaida

Cause of error

SQL serveris negali nustatyti žinutės siuntėjo.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 270-0004

Error message

SQL serveryje sist. klaida

Cause of error

SQL serveris negali pasiekti žinutės siuntėjo.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 270-0005

Error message

Simbolinis pavadinimas %1 neskaidomas

Cause of error

Pateiktas simbolinis lentelės pavadinimas, kuris neįvykdomas pagal konfigūracijos duomenis.

Error correction

- Patikrinkite konfigūracijos duomenis
- Informuoti gamintoją


Error description 270-0006

Error message

Lentelė '%1' nerasta

Cause of error

Įvestas lentelės maršruto pavadinimas, kuriuo negalima rasti jokios rinkmenos.

Error correction

- Pakoreguokite įvestą maršruto pavadinimą
- Rinkmeną nukopijuokite arba perkelkite į nurodytą vietą


Error description 270-0007

Error message

Lentelė %1 užblokuota

Cause of error

Nurodyta lentelės rinkmena, kurios negalima nei nuskaityti, nei įrašyti.

Error correction

Patikrinkite prieigos prie rinkmenos teises, prireikus pašalinkite apsaugą nuo įrašymo.


Error description 270-0008

Error message

Lentelė %1 klaidinga

Cause of error

Pateikta lentelės rinkmena, kurioje yra sintaksiškai klaidingas lentelės aprašymas.

Error correction

Lentelės aprašymą pakeiskite taip, kad raktažodis BEGIN, lentelės pavadinimas ir pasirinktinas matavimo vienetų raktažodis MM arba INCH būtų gaunami šia eilės tvarka ir išraiška arba informuokite įrenginio gamintoją.


Error description 270-0009

Error message

Lentelė %1 neišsami

Cause of error

Pateikta lentelės rinkmena, kuri neužbaigta raktažodžiu [END]. Galbūt ši rinkmena neišsami.

Error correction

- Patikrinkite, ar lentelės rinkmena yra išsami. Prireikus rinkmenos pabaigos eilutėje įveskite raktažodį [END]
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-000A

Error message

Lentelė %1 klaidinga

Cause of error

Pateikta lentelės rinkmena, kurioje sintaksiškai klaidingas mažiausiai vieno laukelio aprašymas.

Error correction

- Pakoreguokite stulpelių aprašymą
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-000B

Error message

Toks laukelio pavad. %1 jau gautas

Cause of error

Pateikta lentelės rinkmena, kurioje yra keletas vienodų laukelių pavadinimų.

Error correction

- Pakoreguokite lentelę
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-000C

Error message

Neteisinga SQL formuluotės sintaksė

Cause of error

Pateiktas sintaksiškai klaidingas SQL nurodymas (formuluotė).

Error correction

- Įveskite nurodymą naudodami tinkamą sintaksę
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-000D

Error message

Raidžių įvedimas nebaigtas

Cause of error

Pateiktas SQL nurodymas su raide, už kurios nėra ' baigiamojo ženklo.

Error correction

Pateikite sintaksiškai teisingą nurodymą arba praneškite įrenginio gamintojui.


Error description 270-000E

Error message

Nerastas laukelio pavadinimas

Cause of error

Pateiktas SQL nurodymas su laukelio pavadinimu, kurio nėra lentelėje.

Error correction

- Įveskite nurodymą naudodami tinkamą sintaksę
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-000F

Error message

Duomenų rinkinys jau užblokuotas

Cause of error

Bandyta užblokuoti jau kito asmens užblokuotą duomenų rinkinį arba pakeisti kito asmens užblokuotą duomenų rinkinį.

Error correction

- Pašalinkite blokuotę ir pakartokite nurodymą
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0010

Error message

Yra netinkamo ilgio duomenų rinkinys

Cause of error

Pateikta lentelė, kurioje mažiausiai vieno duomenų rinkinio ilgis neatitinka eilutės su laukelio pavadinimu ilgio.

Error correction

- Sutrumpinkite atitinkamą duomenų rinkinį arba padėkite tarpo simbolius
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0011

Error message

Daugiau duomenų rinkinių nerasta

Cause of error

Pagal SQL užklausą nebuvo rasta jokių kitų duomenų rinkinių.

Error correction

Kitaip suformuluokite užklausą, jei ieškomas duomenų rinkinys nerastas anksčiau.


Error description 270-0012

Error message

Neteisinga numat. reikšmė laukeliui

Cause of error

Bandyta į lentelę įterpti duomenų rinkinį, o mažiausiai vienam aprašymo laukeliui nurodyta klaidinga numatoma vertė.

Error correction

- Pakoreguokite numatomą vertę, dažniausiai jos ilgis viršija laukelyje naudojamų ženklų skaičių
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0013

Error message

Neteisinga reikšmė laukeliui

Cause of error

Bandyta lentelėje pakeisti duomenų rinkinį, o mažiausiai viename laukelyje nurodyta klaidinga vertė.

Error correction

- Pakoreguokite vertę, dažniausiai jos ilgis viršija laukelyje naudojamų ženklų skaičių
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0014

Error message

Neteisingas reikšmių skaičius

Cause of error

Bandyta į lentelę įterpti duomenų rinkinį arba pakeisti, o verčių skaičius neatitinka pasirinktų laukelių skaičiaus.

Error correction

- Pakoreguokite nurodymą
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0015

Error message

SQL serveryje sist. klaida

Cause of error

SQL serveryje nežinoma klaida.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 270-0016

Error message

Lentelės sinonimas jau yra

Cause of error

Lentelei bandyta iš naujo sukurti loginį pavadinimą, kuris jau yra.

Error correction

Pasirinkite kitą pavadin. arba iš pradžių ištrinkite esamą.


Error description 270-0017

Error message

Lentelės sinonimas nerastas

Cause of error

Bandyta ištrinti arba pakeisti neegzistuojantį loginį lentelės pavadinimą.

Error correction

Pasir. kitą pavadin.


Error description 270-0018

Error message

Lentelė jau yra

Cause of error

Bandyta sukurti naują lentelę, nors lentelė tokiu pavadinimu jau yra.

Error correction

Pasir. kitą lentelės pavadin.


Error description 270-0019

Error message

Lentelė vis dar atidaryta

Cause of error

Bandyta pakeisti lentelės aprašymą arba ištrinti lentelę, nors lentelė dar atidaryta.

Error correction

Pirma uždarykite lentelę.


Error description 270-001A

Error message

Konfigūracijos datos keisti negalima

Cause of error

Lentelei bandyta sukurti arba pakeisti loginį pavadinimą, tačiau atitinkamos konfigūracijos negalima įrašyti.

Error correction

Pabaikite veikiantį apdirbimą ir iš naujo pabandykite sukurti arba pakeisti loginį pavadinimą.


Error description 270-001B

Error message

Negalima perskaityti stulpelių aprašymo

Cause of error

Lentelėje nepavyksta rasti stulpelių aprašymo, nes konfigūracijos duomenyse nėra lentelės tipo arba pačioje lentelėje išsaugotas neišsamus stulpelių aprašymas, arba yra sintaksės klaida.

Error correction

Patikrinkite konfigūrac. duomenis ir papildykite trūkstamą tipo aprašymą lentelėje. Lentelę atidarykite teksto redaktoriumi ir ištrinkite arba pakeiskite lentelėje išsaugotą stulpelių aprašymą.


Error description 270-001C

Error message

Lentelėje nėra stulpelių

Cause of error

Bandyta sukurti arba atidaryti lentelę be stulpelių.

Error correction

Ištrinkite lentelę ir sukurkite iš naujo.


Error description 270-001D

Error message

Lentelė apsaugota nuo įrašymo

Cause of error

Bandyta sukurti arba pakeisti lentelę, kuri atminties laikmenoje apsaugota nuo įrašymo arba pažymėta, kaip apsaugota nuo įrašymo.

Error correction

Pašalinkite esamą apsaugą nuo įrašymo.


Error description 270-001E

Error message

Lentelėje stulpelis jau yra

Cause of error

Bandyta jau esamą stulpelį dar kartą įterpti į lentelę.

Error correction

Įveskite kitą stulp. pavadin.


Error description 270-001F

Error message

Rodyklės pavadinimas jau naudoj.

Cause of error

Lentelei bandyta sukurti rodyklę, naudojant jau esamą pavadinimą.

Error correction

Patikrinkite SQL nurodymą ir įveskite kitą rod. pav.


Error description 270-0020

Error message

Rodyklė nerasta

Cause of error

Bandyta ištrinti neegzistuojančią rodyklę.

Error correction

Įveskite tink. pavadin.


Error description 270-0021

Error message

Vertė %1 jau naudojama

Cause of error

Viename vienareikšmiškai sukonfigūr. stulpelyje pažymėta vertė nurodyta keletą kartų.

Error correction

Vertes stulpelyje pakeiskite taip, kad jos nesikartotų.


Error description 270-0022

Error message

Stulpelis %1 negali būti indeksuotas

Cause of error

Nevienareikšmiškai sukonfigūruotam stulpeliui bandyta sukurti rodyklę.

Error correction

- Vertes stulpelyje pakeiskite taip, kad jos nesikartotų ir sukonfigūruokite vienareikšmiškai
- Prir. identifikavimui nurodykite kitą stulp.


Error description 270-0023

Error message

Stulpelio %1 pav. per ilgas

Cause of error

Kaip kodas lentelės konfigūracijoje nurodytas stulpelio pavadinimas yra tokio paties ilgio arba ilgesnis nei nurodytas stulp. plotis.

Error correction

- Įveskite didesnę stulpelio pločio vertę
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0024

Error message

Konfigūracijos duom. %1 - %2
nėra jokios vertės

Cause of error

Stulpelio konfigūracijoje pažymėtame atribute yra tuščia seka.

Error correction

- Įveskite tinkamą vertę
- Ištrinkite atributą, jei nereikia nurodyti vertės
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0025

Error message

Konfigūracijos duomenyse %1 - %2
sintaksiškai klaidinga vertė %3

Cause of error

Stulpelio konfigūracijoje pažymėtame atribute yra sintaksiškai klaidinga vertė.

Error correction

- Įveskite tinkamą vertę
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0026

Error message

Konfigūracijos duomenyse %1 - %2
per ilga vertė %3

Cause of error

Stulpelio konfigūracijoje pažymėtame atribute yra vertė, kurios į stulpelį negalima įvesti, nes yra per ilga.

Error correction

- Įveskite didesnę stulpelio pločio vertę
- Įveskite kitą atributo vertę
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0027

Error message

Konfigūracijos duomenų %1 - %2
neprireiks

Cause of error

Stulpelio konfigūracijoje pažymėtas atributas neapibrėžtas stulpelio duomenų tipui.

Error correction

- Ištrink. atributą
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0028

Error message

Konfigūracijos duom. %1 - %2
yra neteisinga vertė %3

Cause of error

Stulpelio konfigūracijoje pažymėtas atributas neatitinka verčių srities, pvz., mažesnis nei mažiausia vertė.

Error correction

- Įveskite tinkamą vertę
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-0029

Error message

Lentelės tipo %1 konfigūracija nurodo
neapibrėžtą stulpelį %2

Cause of error

Lentelės tipo konfigūracijoje pažymėtas stulpelis neapibrėžtas.

Error correction

- Patikr. stulpelio pav.
- Ištrink.stulp.
- Stulpelį ištrinkite iš lentelės tipo konfigūracijos
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-002A

Error message

Lentelės tipo %1 pirminis kodas nurodo
neapibrėžtą stulpelį %2

Cause of error

Pažymėtas pirminis kodas nėra lentelės tipo stulpelis.

Error correction

- Patikrinkite pirminio kodo duomen.
- Stulpelių sąraše pažymėtą stulpelį įveskite kaip lentelės pirminį kodą
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-002B

Error message

Lentelės tipo %1 išorinis kodas nurodo
neapibrėžtą stulpelį %2

Cause of error

Pažymėtas išorinis kodas nėra lentelės tipo stulpelis.

Error correction

- Patikrinkite išorinio kodo duomen.
- Stulpelių sąraše pažymėtą stulpelį įveskite kaip lentelės išorinį kodą
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-002C

Error message

Lentelės tipo %1 išorinis kodas žymi
klaidingą veiksmą %2 sintak. atžvilgiu

Cause of error

Sintaksiškai klaidingas pažymėto išorinio rakto atskaitinis veiksmas.

Error correction

- Patikrinkite nurodytą atskait. veiksmą
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-002D

Error message

Konfigūracijos duom. %1 - %2
yra klaidų

Cause of error

Nurodytame konfigūracijos dydyje yra klaida. Klaidingos vertės SQL serverio režimui pakeičiamos pirminėmis vertėmis.

Error correction

- Pakoreguokite nurodytą konfigūracijos dydį
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-002E

Error message

Konfigūracijos duom. %1 - %2
yra klaidų

Cause of error

Nurodytame konfigūracijos dydyje yra klaida ir jis SQL serverio režimui nebuvo perimtas.

Error correction

- Pakoreguokite nurodytą konfigūracijos dydį
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-002F

Error message

Nenurodytas stulpelis

Cause of error

SQL nurodymas nenurodo jokio stulpelio.

Error correction

Į nurodymą įveskite mažiausiai vieną stulpelį.


Error description 270-0030

Error message

Pirminio kodo keisti negalima

Cause of error

Pirminio kodo stulpelio negalima ištrinti iš lentelės arba jį pervadinti.

Error correction

Patikr. nurodytą SQL nurodymą.


Error description 270-0031

Error message

Priskirti %1 negalima

Cause of error

Stulpelyje, pažymėtame kaip lentelės pirminis kodas, bandyta pakeisti vertę.

Error correction

Patikr. nurodytą SQL nurodymą.


Error description 270-0032

Error message

Nėra pirminio kodo %1 vertės

Cause of error

Į lentelę bandyta įterpti eilutę, tačiau į stulpelį, pažymėtą kaip lentelės pirminis kodas, nebuvo įvesta vertė.

Error correction

Patikr. nurodytą SQL nurodymą.


Error description 270-0033

Error message

Laukelyje %1 nėra vertės

Cause of error

Pažymėtame stulpelyje bandyta ištrinti vertę. Tačiau šiame stulpelyje turi būti įvesta vertė.

Error correction

Patikrinkite SQL nurodymą ir stulpeliui priskirkite tinkamą vertę.


Error description 270-0034

Error message

Klaidinga vertė %1

Cause of error

Stulpeliui bandyta priskirti sintaksiškai klaidingą vertę.

Error correction

Patikrinkite SQL nurodymą ir stulpeliui priskirkite tinkamą vertę.


Error description 270-0035

Error message

Vertė %1 per ilga

Cause of error

Stulpeliui bandyta priskirti vertę, kuri yra ilgesnė nei stulpelio plotis.

Error correction

Patikrinkite SQL nurodymą ir stulpeliui priskirkite tinkamą vertę.


Error description 270-0036

Error message

Klaidinga vertė %1

Cause of error

Stulpeliui bandyta priskirti vertę, neatitinkančią leistinos verčių srities.

Error correction

Patikrinkite SQL nurodymą ir stulpeliui priskirkite tinkamą vertę.


Error description 270-0037

Error message

Duomenų rink. %1 negali būti įterptas, pakeistas arba ištrintas

Cause of error

Bandyta įterpti, pakeisti arba ištrinti duomenų rinkinį, kuris pagal išorinį kodą nurodo nesamą duomenų rinkinį arba pagal išorinį kodą yra susijęs mažiausiai su vienu kitu duomenų rinkiniu. Dėl specialaus atskaitinio veiksmo galima netinkama nuoroda.

Error correction

Patikrinkite SQL nurodymą ir pirma pakoreg. nuorodą.


Error description 270-0038

Error message

Duomenų rinkinio %1 negalima pakeisti

Cause of error

Bandyta pakeisti duomenų rinkinį, kuris pagal išorinį kodą yra susijęs su kitu duomenų rinkiniu. Dėl specialaus atskaitinio veiksmo pasikeistų duomenų rinkinys, kuris jau buvo pakeistas dėl SQL nurodyto.

Error correction

Patikrinkite SQL nurodymą ir pirma pakoreg. nuorodą.


Error description 270-0039

Error message

Duom. rink. jau ištrintas

Cause of error

Bandyta pasiekti kitu nurodymu ištrintą duomenų rinkinį.

Error correction

- Pakoreguokite nurodymą
- Jei reikia, praneškite įrenginio gamintojui.


Error description 270-003A

Error message

Klaidin. lentelės pavadinimas arba tipas %1

Cause of error

Nurodytas sintaks. klaidingas lentelės pavadinimas arba lentelės tipas. Lentelės pavadinimas ir lentelės tipas turi prasidėti raide ir juos gali sudaryti tik raidės, skaičiai ir brūkšnelis apačioje.

Error correction

Patikrinkite ir pakoreg. lent. pavadinimą arba tipą.


Error description 270-003B

Error message

Beveik pilna duom.laikm.

Cause of error

Uždarant lentelių rinkmenas, į duomenų laikmeną nepavyko įkelti lentelės rinkmenų santraukos, nes duomenų laikmena yra pilna.

Error correction

Iš duomenų laikmenos ištrinkite nereikalingas rinkmenas.


Error description 270-003C

Error message

Modifikavimo raktas nenurodo laiko žymos stulpelio

Cause of error

Lentelės konfigūracijoje įvestas modifikavimo raktas, tačiau atitinkamame stulpelyje nėra tipo TSTAMP.

Error correction

Pasirinkite TSTAMP stulpelio tipą arba kitą laiko žymos stulpelį sukonfigūruokite kaip modifikav. raktą.


Error description 270-003D

Error message

Modifikavimo raktas nenurodo tik skaitomo stulpelio

Cause of error

Lentelės konfigūracijoje įvestas modifikavimo raktas ir atitinkamas stulpelis apibrėžtas tik kaip nuskaitomas stulpelis. Tai neleistina, nes šis stulpelis jau turi perimti kitos aktualios laiko žymos pakeitimus.

Error correction

Iš stulpelio konfigūracijos pašalinkite READONLY arba kitą stulpelį sukonfigūruokite kaip modifikavimo raktą.


Error description 270-003E

Error message

Modifikavimo raktas nenurodo unikalaus stulpelio

Cause of error

Lentelės konfigūracijoje įvestas modifikavimo raktas ir atitinkamas stulpelis apibrėžtas kaip vienareikšmiškas. Tai neleistina, nes tą pačią laiko žymą galima išsaugoti keliose eilutėse, kai pakeitimai atliekami tuo pačiu metu.

Error correction

Iš stulpelio konfigūracijos pašalinkite UNIQUE arba kitą stulpelį sukonfigūruokite kaip modifikavimo raktą.


Error description 270-003F

Error message

Nesuderinamų lentelių sąlaja

Cause of error

Sutraukiant buvo nurodytos dvi lentelės su skirtingais pagrindiniais tipais. Pagrindiniai tipai sukurti pagal rinkmenos galūnes ir lentelės antraštes.

Error correction

Patikrinkite abiejų lentelės rinkmenų galunes ir antraštes bei jų konfigūraciją. Jei lentelių pagrindiniai tipai skiriasi, tada jų nepavyks sutraukti.


Error description 270-0040

Error message

Column %1 for special functions is not allowed

Cause of error

The column given for a special function (primary key, foreign key, timestamp or password) does not exist, has the wrong file type or is too narrow. Further information:
- Columns for a foreign key have to have the same data type as the column for the primary key.
- The column for the timestamp must have the TSTAMP data type and be at least 19 characters wide.
- The column for the password must have the TEXT data type and be at least 15 characters wide.
- The columns for the timestamp and password must not be write-protected or ambiguous.

Error correction

Correct the description of the table type or the column in the configuration data


Error description 270-0041

Error message

Data record %1 is protected by password

Cause of error

You tried to delete, edit or cancel the password protection of a table's password-protected data record.

Error correction

- To change the data record, reenter the password in the password column or cancel the password protection.
- Cancel the password protection before deleting the data record.
- To cancel the password protection, enter the exclamation mark character "!" in the password column and immediately enter the password.


Error description 270-0042

Error message

Data record %1 was changed without authorization

Cause of error

The checksum calculated for table's data record does not agree with the stored checksum.
The table file was manipulated by an external application or damaged on the storage medium.

Error correction

Import a backup copy of the affected table file.


Error description 270-0043

Error message

The table file %1 might have been manipulated

Cause of error

Not all data records in the table file have checksums saved in the column for the password.
Data records might have been changed by an external application.

Error correction

Check all data records for correctness or import a backup copy of the table file.


Error description 280-0064

Error message

FN 14: klaidos Nr. %1

Cause of error

FN14 funkcijos (DIN/ISO:D14) sukelta klaida.
Su šia funkcija iškviečiami iš anksto įrenginio gamintojo užprogramuoti pranešimai (pvz., iš gamintojo ciklo).
Jei programos eigos arba testavimo metu pasiekiamas rinkinys su FN14 (D14), programa bus nutraukta ir perduotas atitinkamas pranešimas.

Error correction

Įrenginio vadove susiraskite klaidos aprašymą, pašalinę klaidą iš naujo paleiskite programą.


Error description 280-03E9

Error message

nėra įrankio ašies

Cause of error

Užprogramavote pozicionavimo įrašą su įrankio spindulio koregavimu prieš tai neiškvietę įrankio.

Error correction

Pakeisti NC programą.


Error description 280-03EE

Error message

Neleidžiamas sukimas

Cause of error

Užprogramuotas zond. sist. ciklo sukimas.

Error correction

Grąžinkite sukimo ciklą.


Error description 280-03EF

Error message

Neleidžiamas matavimo faktorius

Cause of error

Užprogramuotas zond. sist. ciklo mat. koefic.

Error correction

Atsižvelgdami į ašį grąžinkite mat. koef. arba jo ciklą.


Error description 280-03F0

Error message

Neleidž. veidrodinis vaizdavimas

Cause of error

Užprogramuotas zond. sist. ciklo atspindėj.

Error correction

Grąžinkite atspind. ciklą.


Error description 280-03F1

Error message

Neleidžiamas perkėlimas

Cause of error

Aktyvus nulinio taško perkėlimas.

Error correction

Grąžinkite nul. taško perkėlimo ciklą.


Error description 280-03F4

Error message

Klaidingas ženklas

Cause of error

Cikle "Išlikimo trukmė" ar "Gilus gręžimas/sriegimas" užprogramuota išlikimo trukmė yra neigiama (per Q parametrą).

Error correction

Redaguoti ciklo parametrus.


Error description 280-03F6

Error message

Nepasiekiamas prisilietimo tašk.

Cause of error

Cikle TCH-PROBE 0 (DIN/ISO: G55) arba naudojant rankinio zondavimo ciklus nebuvo pasiektas joks zondavimo taškas.

Error correction

- Zondavimo sistemą nustatykite arčiau ruošinio.


Error description 280-03F8

Error message

Prieštaringa įvestis

Prieštaringa įvestis

Cause of error

Jūsų įvesti dydžiai yra nesuderinami.

Error correction

Patikrinti įvesties dydį.


Error description 280-03FC

Error message

Klaidin. apsisuk. skaičius

Klaidin. apsisuk. skaičius

Cause of error

Užprogramuotas suklio apsukų skaičius ne nurodytame suklio apsukų skaičiaus pakopos rastre.

Error correction

Įveskite teisingas apsukas.


Error description 280-03FD

Error message

Neapibrėžta spindulio korekcija

Cause of error

Užprogramavote paprastą pozicionavimo įrašą su spindulio koregavimu, kuriame neatsižvelgus į koregavimą nėra judėjimo (pvz., IX+0 R+, DIN/ISO: G7).

Error correction

Pakeisti NC programą.


Error description 280-03FE

Error message

Neleidžiamas suapvalinimas

Cause of error

Pozicionavimo įraše prieš apvalinimo grandinę (RND, DIN/ISO: G25) buvo užprogramuotas arba tik judėjimas į įrankio ašį arba koregavimo pabaiga su M funkcija M98.

Error correction

Pakeisti NC programą.


Error description 280-0400

Error message

Neapibrėžt. programos paleidimas

Cause of error

Nenustatytas interpoliavimo būdas.

Error correction

NC programą paleisti iš naujo.


Error description 280-0401

Error message

Per didelis sluoksniavimas

Cause of error

Užprogramavote daugiau nei 8 vieną į kitą sujungtus subprogramos iškvietimus (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Patikrinkite, ar Jūsų subprogramos visada uždaromos su LBL 0 (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Nėra suaktyv. atsk.t. lent.

Cause of error

Zondavimo ciklas atskaitos taškui nustatyti: išmatuotas taškas turi būti įrašytas į nulinio taško lentelę, tačiau programos eigos režimo metu neaktyvinote jokios nulinio taško lentelės.

Error correction

Atskiro rinkinio arba rinkinio sekos programos eigos metu aktyvinkite nulinio taško lentelę, į kurią reikia įtraukti išmatuotą tašką.


Error description 280-042C

Error message

Atskaitos taško lentelė?

Cause of error

NC programos apdorojimui reikalinga nulinio taško lentelė. Tačiau valdymo sistemos NC atmintyje nėra jokios lentelės arba yra keletas lentelių, bet nė viena iš jų neaktyvinta.

Error correction

Darbo režime "Rinkinio sekos programos eiga" aktyv. nul. taško lent.


Error description 280-0430

Error message

Viršyta tolerancija

Viršyta tolerancija

Cause of error

Į įrankių lentelės "TOOL.T" stulpelius "LTOL" arba atitinkamai "RTOL" įvestos ribos buvo viršytos.

Error correction

Patikrinkite suaktyvinto kalibravimo įrankio ribas.


Error description 280-0431

Error message

Suaktyvintas rinkinio eiga

Suaktyvintas rinkinio eiga

Cause of error

Rinkinio paleistis užprogramuotoje funkcijoje neleistina.

Error correction

Pažymėkite užprogramuotą funkciją su "Praleisti rinkinį" ir suaktyvinkite šią konfigūraciją. Po to iš naujo vykdykite rinkinio paleistį.


Error description 280-0432

Error message

Neleidžiama ORIENTACIJA

Cause of error

- Jūsų įrenginyje nėra suklio orientacijos
- Negali būti įvykdyta suklio orientacija

Error correction

- Atsižvelkite į įren.vadovą!
- Patikrinkite įrenginio parametrą mStrobeOrient ir per NC įveskite M funkc. vertę atitinkamai -1 suklio orientaciją. Atkreipkite dėmesį į įrenginio vadovą!


Error description 280-0433

Error message

Neleidžiamas trimatis pokrypis

Neleidžiamas trimatis pokrypis

Cause of error

Esant aktyviai funkcijai "Apdirbimo plokštumos pasukimas" pabandėte atlikti vieną iš žemiau išvardintų funkcijų:
- nustatykite atskaitos tašką;
- Zondavimo sistemos ciklas 40x, skirtas nuožulniajai padėčiai registruoti

Error correction

Išjunkite funkciją "Apdirbimo plokštumos pasukimas" ir iš naujo paleiskite programą.


Error description 280-0434

Error message

Suaktyvinti trimatį pokrypį

Suaktyvinti trimatį pokrypį

Cause of error

Darbo režime "Rankinis" funkcija "Apdirbimo plokštumos pasukimas" neaktyvi.

Error correction

"Apdirbimo plokštumos pasukimas" aktyvinkite rankiniame režime keičiamosios paskirties klavišu "3DROT".


Error description 280-0435

Error message

Patikrinti prad. ženklin. gylį!

Patikrinti gylio ženklą!

Cause of error

Ciklas gali veikti tik neigiama kryptimi (204 ciklas: teigiama kryptis), nes konfigūracijos dydžiui displayDepthErr nustatyta "on".

Error correction

- Įveskite neigiamą gylį (204 ciklas: teigiamas), kad būtų galima vykdyti ciklą
- Konfigūracijos dydyje displayDepthErr nustatykite "off", kad ciklas būtų atliekamas teigiama kryptimi (204 ciklas: neigiama kryptis)


Error description 280-0436

Error message

Q303 neapibrėž. matavimo cikle!

Q303 neapibrėž. matavimo cikle!

Cause of error

Viename iš matavimo ciklų "410" iki "418" neapibrėžėte (esamas dydis = -1) parametro "Q303" (matavimo dydžių perdavimas). Rašant matavimo rezultatus į lentelę (atskaitos taško arba ruošinių lentelę), dėl saugumo reikalingas apibrėžtas, matavimo dydžių
perdavimo pasirinkimas.

Error correction

Pakeisti klaidas sukeliančio matavimo ciklo parametrą "Q303" (matavimo dydžių perdavimas):
- Q303=0: Matavimo dydžius rašyti į suaktyvintą atskaitos taško lentelę (suaktyvinti programoje su ciklu "7"!), remiantis suaktyvinta įrankio vieneto koordinačių sistema.
- Q303=1: Matavimo dydžius rašyti į ruošinių lentelę (suaktyvinti programoje su ciklu "247"!), remiantis įrenginyje esančia koordinačių sistema ("REF" dydžiai).
- Q303=-1: Neapibrėžtas matavimo dydžių perdavimas. Šią reikšmę TNC automatiškai sugeneruos, kai Jūs nuskaitysite programą, kuri buvo sukurta ant TNC "4xx" arba su senesne "iTNC 530" programinės įrangos versija, arba kai Jūs, ciklo apibrėžimo metu,
klausimą, po matavimo dydžių perdavimo, praleisite su klavišu "PABAIGA" (END).


Error description 280-0437

Error message

Neleidžiama įrankio ašis

Neleidžiama įrankio ašis

Cause of error

- Jūs iškvietėte zondavimo ciklą "419", su neleistina įrankių ašimi.
- Funkciją "PATTERN DEF" Jūs iškvietėte kartu su neleistina įrankių ašimi.

Error correction

- Zondavimo ciklą "419" iškviesti tik su X, Y arba Z įrankių ašimi.
- Funkciją "PATTERN DEF" naudoti tik su Z įrankių ašimi (TOOL CALL Z).


Error description 280-0438

Error message

Apskaičiuoti dydžiai klaidingi

Apskaičiuoti dydžiai klaidingi

Cause of error

TNC, zondavimo cikle "418" apskaičiavo per didelę reikšmę.
Jūs tikriausiai keturis, zonduojamuosius gręžimus apibrėžėte klaidingoje eilės tvarkoje.

Error correction

Patikrinti zondavimo seką, atkreipti dėmesį į vartotojo vadovo zondavimo sistemos ciklus.


Error description 280-0439

Error message

Prieštaringi matavim taškai

Prieštaringi matavim taškai

Cause of error

- Viename iš "400", "403" arba "420" zondavimo ciklų apibrėžėte derinį iš matavimo taškų ir matavimo ašies, kuris yra prieštaringas.
- Matavimo taškų pasirinkimas cikle "430" duoda dalybą iš 0

Error correction

- Esant, matavimo ašis = pagrindinė ašis (Q272=1) parametrus "Q264" ir "Q266" apibrėžti skirtingais dydžiais.
- Esant, matavimo ašis = šalutinė ašis (Q272=2) parametrus "Q263" ir "Q265" apibrėžti skirtingais dydžiais.
- Esant matavimo ašis = zondavimo ašis (Q272=3) parametrus "Q263" ir "Q265" arba "Q264" ir "Q266" apibrėžti skirtingais dydžiais.
- Matavimo taškus pasirinkti tokius, kad jie visada, visose ašyse turėtų skirtingas koordinates.


Error description 280-043A

Error message

Klaidingas saugos atst. aukštis!

Klaidingas saugos atst. aukštis!

Cause of error

Cikle "20" (DIN/ISO: G120) Jūs įvedėte saugų aukštį (Q7) mažesnį negu įrankio vieneto paviršiaus koordinatė (Q5).

Error correction

Saugų aukštį (Q7) įvesti didesnį negu įrankio vieneto paviršiaus koordinatė (Q5).


Error description 280-043B

Error message

Prieštaringas įstūmos būdas!

Prieštaringas įstūmos būdas!

Cause of error

Cikluose nuo "251" iki "254" apibrėžta panirimo strategija prieštarauja apibrėžtam suaktyvinto įrankio panirimo kampui.

Error correction

Įrankių lentelėje pakeisti vieno iš ciklų, nuo "251" iki "254", "Q366" parametrą, arba suaktyvinto įrankio panirimo kampo "ANGLE" (KAMPAS).
Leistinos "Q366" parametro ir panirimo kampo "ANGLE" kombinacijos:
Vertikaliam panirimui: "Q366" = 0 ir ANGLE = 90
Spiraliniam panirimui: "Q366" = 1 ir ANGLE > 0
Esant nesuaktyvintai įrankių lentelei "Q366" apibrėžti su 0 (leistina tik vertikalaus panirimo metu).


Error description 280-043C

Error message

Neleidžiamas apdorojimo ciklas

Neleidžiamas apdorojimo ciklas

Cause of error

Ryšyje su ciklu "220" arba "221" Jūs pabandėte sutvarkyti apdorojimo ciklą, kuris negali būti kombinuojamas su šiais ciklais.

Error correction

Su ciklu "220" arba "221" negali būti kombinuojami šie apdorojimo ciklai:
- Ciklai, "SLI" ir "SLII" grupėse
- Ciklai "210" ir "211"
- Ciklai "230" ir "231"
- Ciklas "254"


Error description 280-043D

Error message

Eilutė apsaugota nuo įrašymo

Eilutė apsaugota nuo įrašymo

Cause of error

- Ruošinių lentelėje Jūs pabandėte pakeisti arba ištrinti apsaugotą nuo rašymo eilutę.
- Ruošinių lentelės suaktyvintoje eilutėje pabandėte įrašyti dydį.

Error correction

- Apsaugą nuo rašymo suaktyvino Jūsų įrenginio gamintojas. Reikalui esant, šioje eilutėje apibrėžkite fiksuotą atskaitos tašką. Esant poreikiui susisiekite su Jūsų įrenginio gamintoju.
- Suaktyvinto ruošinio perrašymas neleistinas. Naudoti kitą ruošinio numerį.


Error description 280-043E

Error message

Matmuo didesnis už gylį

Matmuo didesnis už gylį

Cause of error

Kontūro ciklais SLII arba frezavimo ciklai 25x: Matmenį "Gylis" nurodėte didesnį už frezavimo gylį.

Error correction

- SLII ciklai: Patikrinti Q4 cikle 20 (DIN/ISO: G120).
- Frezavimo ciklai 25x: Patikrinti matmenį Q369 ir gylį Q201


Error description 280-043F

Error message

Kein Spitzenwinkel definiert

Kein Spitzenwinkel definiert

Cause of error

Centravimo cikle 240 parametrą Q343 apibrėžėte taip, kad centravimas turi būti atliekamas atsižvelgiant į skersmenį.
Tačiau aktyviam įrankiui nėra apibrėžtas joks viršūnės kampas.

Error correction

- Nustatykite parametrą Q343=0 (centravimas atsižvelgiant į nurodytą gylį).
- Įrankių lentelės TOLL.T stulpelyje T-ANGLE apibrėžkite viršūnės kampą.


Error description 280-0440

Error message

Prieštaringi duomenys

Prieštaringi duomenys

Cause of error

Centravimo cikle 240 pasirinktį Gylis / skersmuo (Q343) apibrėžėte su neleistina gylio (Q201) ir skersmens (Q344) parametrų kombinacija.

Error correction

Leistinos apibrėžtys:
Q343=1 (skersmens įvestis aktyvi): Q201 turi būti 0, o Q344 turi būti nelygi 0.
Q343=0 (gylio įvestis aktyvi): Q201 turi būti nelygi 0, o Q344 turi būti 0.


Error description 280-0441

Error message

Neleidžiama 0 prapjovos padėtis!

Neleidžiama 0 prapjovos padėtis!

Cause of error

Ciklą 254 pabandėte apdoroti su 0 išdrožos padėtimi (Q367=0) kartu su taškinio šablono ciklu 221.

Error correction

Jei ciklą 254 pageidaujate apdoroti su taškinio šablono ciklu 221, naudokite išdrožos padėtį Q367=1, 2 arba 3.


Error description 280-0442

Error message

Įvesti įstūmą nelygią 0

Įvesti įstūmą nelygią 0

Cause of error

Apibrėžėte apdirbimo ciklą su 0 lygiu padavimu.

Error correction

Įveskite 0 nelygų padavimo gylį.


Error description 280-0443

Error message

Neleidžiama išjungti Q399

Cause of error

Pabandėte zondavimo sistemos ciklu 441 įjungti kampų sekimą, nors ši funkcija buvo išjungta naudojant konfigūracijos parametrą.

Error correction

Matuoklių lentelėje TRAC stulpelyje sekimui nustatykite ON ir vėliau iš naujo sukalibruokite zondavimo sistemą.


Error description 280-0447

Error message

Programos pasirinktis nesuaktyv.

Programos pasirinktis nesuaktyv.

Cause of error

Pabandėte naudoti programinės įrangos pasirinktį, kuri neįjungta Jūsų TNC.

Error correction

Susisiekite su savo įrenginio arba valdiklio gamintoju, kad įsigytumėte programinės įrangos pasirinktį.


Error description 280-0448

Error message

Negal. atstatyti kinemat. duom.

Negal. atstatyti kinemat. duom.

Cause of error

Pabandėte restauruoti kinematiką, kuri šuo metu nesutampa su aktyviąja kinematika.

Error correction

Restauruokite tik tas kinematikas, kurias prieš tai išsaugojote iš identiško kinematikos aprašo.


Error description 280-0449

Error message

Neleidžiama funkcija

Neleidžiama funkcija

Cause of error

Pabandėte naudoti funkciją, kurią Jūsų TNC blokuoja FCL administravimas.

Error correction

Po programinės įrangos atnaujinimo FCL funkcijos paprastai yra užblokuotos. Jei SIK meniu įvesite kodą 65535, galėsite šias funkcijas bandymo tikslais tam tikram laikui išjungti. Jei įvesite mokamą kodą, FCL funkcijas galėsite išjungti visai.
Susisiekite su savo įrenginio arba valdiklio gamintoju.


Error description 280-044A

Error message

Prieštaringi ruošinio matmenys

Prieštaringi ruošinio matmenys

Cause of error

Apdirbimo cikle apibrėžėte ruošinio matmenis, kurie yra mažesni nei pagamintos dalies matmenys.

Error correction

Patikrinkite ciklo apibrėžtį ir pakoreguokite įvesties vertes.


Error description 280-044B

Error message

Neleidžiama matavimo padėtis

Neleidžiama matavimo padėtis

Cause of error

Kinematiniai išmatavimai turimoje sukimosi ašyje duoda 0° poziciją. Tai yra neleistina.

Error correction

Pradinį kampą, galinį kampą ir esant reikalui visų sukimosi ašių matavimų skaičių pasirinkti taip, kad nesigautų 0° padėtis išmatuotoje pozicijoje.


Error description 280-044C

Error message

Negalima prieiga prie kinemat.

Cause of error

Valdymo sistema negalėjo pasiekti aktyvaus kinematikos aprašymo (nuskaityti arba įrašyti).
- Nėra teisingo kinematikos aprašymo.
- Kinematikos aprašymas apsaugotas nuo įrašymo.

Error correction

- Naudokite tinkamą kinematikos aprašymą.
- Pašalinkite kinem. aprašymo apsaugą nuo įrašymo.


Error description 280-044D

Error message

Mat. pad. ne poslinkio intervale

Cause of error

Apibrėžėte matavimo padėtį, kuri yra ne sukamųjų ašių judėjimo srityje.

Error correction

Cikle pasirinkite tokį prad. kampą ir/arba galinį kampą, kad matavimo padėtis būtų judėjimo srityje.


Error description 280-044E

Error message

Išankst. nust.kompensav.nenaud.

Cause of error

Bandėte vykdyti atskaitos taško kompensaciją, nors kinematikos aprašyme nėra visų reikalingų įrašų. Pirm. pasirinkimo kompensacija vykdoma tik tada, kai trys susijusios transformacijos įrenginio koordinačių sistemoje yra įtrauktos į kinematikos aprašymą.

Error correction

Cikle matavimo taškų sk. pakeiskite taip, kad vald. sist. galėtų atlikti pirm. pasirink. kompensaciją. Prir. susisiekite su įrenginio gamintoju.


Error description 280-044F

Error message

Įrankio spindulys per didelis

Cause of error

- Viename iš ciklų nuo 251 iki 254 apibrėžėte per mažus matmenis.
- Viename iš ciklų nuo 251 iki 254 apibrėžėte per didelę užlaidą.

Error correction

- Naudokite mažesnį įrankį.
- Sumaž. užlaidą.


Error description 280-0450

Error message

Plunging type is not possible

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

Neteis. apibr. įstūmimo kampas

Cause of error

Pasirinktai įstūmimo strategijai klaidingai apibrėžėte įstūmimo kampą (stulpelis ANGLE įrankių lentelėje).

Error correction

Apibrėžkite did. nei 0° ir maž. nei 90° įst. kampą.


Error description 280-0452

Error message

Neapibr. atidarymo kampas

Cause of error

Cikle apibrėžėte 0° atidarymo kampą.

Error correction

Ciklo apibrėžtyje apibrėžkite didesnį nei 0° atidar. kampą.


Error description 280-0453

Error message

Gr.plotis per did.

Cause of error

Apvalaus griovelio plotį apibrėžėte tokio paties dydžio kaip limbo skersmuo.

Error correction

Ciklo apibrėžtyje apibr. taip, kad griov.plotis būtų maž.nei limbo skersmuo.


Error description 280-0454

Error message

Nelygūs matavimo faktoriai

Cause of error

Bandėte ciklą apskaičiuoti su skirtingais ašiai būdingais matavimo faktoriais.

Error correction

Ciklus apskaičiuoti tik su vienodais matavimo faktoriais.


Error description 280-0455

Error message

Įrankio duomenys nenuosekl.

Cause of error

Aktyvus įrankis, kurio duomenys neatitinka sukalibruotų zondavimo sistemos duomenų.

Error correction

Sukalibruotus zondavimo sistemos duomenis perkelkite į įrankių lentelę ir ten atlikite TOOL CALL, kad galėtumėte perimti pakeistus duomenis.


Error description 280-0456

Error message

JUDĖTI negali

Cause of error

KinematicsOpt cikle pasirinkote sukamosios ašies padėties nustatymą naudojant MOVE funkciją, nors tai neįmanoma naudojant šią konfigūraciją.

Error correction

Deaktyvinkite MOVE funkciją:
- Q408 atitr.aukš. turi būti did.už 0.
- Apibrėžkite pakankamai didelį Q408 atitraukimo aukštį, kad ten sukamieji judesiai būtų atlikti be susidūrimo.


Error description 280-0457

Error message

Negal.nust. išankst.pasir.!

Cause of error

Išankstinių pasirinkimų lentelėje bandėte išsaugoti atskaitos tašką, nors šią funkciją blokuoja įrenginio parametras.

Error correction

Ašims X, Y ir Z įrenginio parametre MP7295 nustatykite 0, prir. pasitarkite su savo įrenginio gamintoju.


Error description 280-0458

Error message

Per trumpas sriegis!

Cause of error

Perpildos ir žingsnio suma yra didesnė nei sriegio ilgis.

Error correction

- Padidinkite sriegio ilgį (cikle 831 perpildos ilgis yra tokio pat dydžio kaip žingsnis).


Error description 280-0459

Error message

3D suk. būsena prieštaringa!

Cause of error

Nesutampa 3D-Rot būsena režimams RANKINIS ir AUTOMATINIS.

Error correction

Režimuose RANKINIS ir AUTOMATINIS nustatykite tą pačią 3D-Rot būseną (AKTYVUS/NEAKTYVUS).


Error description 280-045A

Error message

Konfigūracija neišsami

Cause of error

Šiai taikomajai programai konfigūracijos duomenys neparuošti.

Error correction

- Informuokite įrenginio gamintoją.


Error description 280-045B

Error message

Nėra aktyvinto sukimo įrankio

Cause of error

Įvykdytai funkcijai reikia sukimo įrankio.

Error correction

- Įstatykite sukimo įrankį (apibrėžta įrankių lentelės TYP skiltyje).


Error description 280-045C

Error message

Įrankio orient. nenuoseklus

Cause of error

Įrankio orientacija TO netinka parinktam apdirbimui.

Error correction

Patikrinkite tekinimo įrankio orientavimo įrašą ir naudoto ciklo parinktį ( AXIAL / RADIAL ).


Error description 280-045D

Error message

Toks kampas negalimas!

Cause of error

Negalima naudoti įvesto kampo.
Kūgio kampas negali būti 0 arba 180 laipsnių.

Error correction

- Pakoreguokite įvesto kampo reikšmę.
- Įveskite kūgio kampą nuo 0 iki 180 laipsnių arba nuo 0 iki -180 laipsnių.


Error description 280-045E

Error message

Per mažas apskritimo spindulys!

Cause of error

Užprogramuoto apskritimo spindulys per mažas.
Sriegio frezavimas: per mažas poslinkis siekiant gilinti priekinėje pusėje.

Error correction

- Patikrinti apskritimo įraše užprogramuotas reikšmes.
- Sriegio frezavimas: užprogramuoti didesnę nei 0 reikšmę siekiant gilinti priekinėje pusėje.


Error description 280-045F

Error message

Per trumpas sriegio išsikišimas!

Cause of error

Sriegio išsikišimas per trumpas.
Mažiausias ilgis apskaičiuojamas taip: sriegio išsikišimas * sriegio gylis / saugus atstumas.

Error correction

- Padidinkite sriegio išsikišimo vertę.


Error description 280-0460

Error message

Prieštaringi matavimo taškai

Cause of error

Pagal išmatuotus taškus gaunamos dvi lygiagrečios tiesės, pagal kurias negalima apskaičiuoti sankirtos taško.
Pagal du vienodus matavimo taškus negalima apskaičiuoti tiesės.

Error correction

Parinkite tokius matavimo taškus, kad skirtųsi visos atskirų taškų koordinatės.
Vienos tiesės dviejų matavimo taškų koordinatės turi būti skirtingos.


Error description 280-0461

Error message

Ribojimų skaičius per didelis

Cause of error

Plokščiajam frezavimui parinkta per daug ribojimų.

Error correction

Plokščiajam frezavimui parinkite daugiausiai 3 ribojimus.


Error description 280-0462

Error message

Negalima naudoti apdirbimo strategijų su ribojimais

Cause of error

Apdirbimo strategija – spiralė: negalima naudoti plokščiojo frezavimo su ribojimais.

Error correction

Išaktyvinkite ribojimus arba parinkite kitą apdirbimo strategiją.


Error description 280-0463

Error message

Machining direction not possible

Cause of error

The machining direction is not possible in compliance with the overlap factor.

Error correction

Select another machining direction.


Error description 280-0464

Error message

Check the thread pitch!

Cause of error

The programmed thread pitch differs from the thread pitch of the active tool.

Error correction

Check the value of the thread pitch (PITCH column) in the tool table.
If the value of the thread pitch for the active tool is 0, there is no monitoring.


Error description 280-046F

Error message

Touch probe cycle is not supported by this NC software

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

Replacement for Cycle 441: Fast probing:
Assign a line from the touch-probe table with the desired properties to a tool index.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

The programmed mode for retraction to clearance height will be ignored for manual pre-positioning.

Error correction

When manually pre-positioning to the probing object, make sure that this movement is without collision.


Error description 280-05DC

Error message

Netinkamas padėklų valdymas

Cause of error

Vidinė valdymo klaida.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 280-05DD

Error message

Klaidinga dėtuvių lentelė

Cause of error

Klaidinga vietų lentelė:
- Vietos arba įrankiai kartojasi.
- T stulpelyje neįvesta vertė suklio vietai.
- Suklyje esančio įrankio nėra įrankių lentelėje.
- TOOL_P simbolis nenurodo vietos lentelės arba nepriskirtas.
- Vietų lentelės nėra arba ji apsaugota nuo įrašymo.

Error correction

- Teisingai nust. vietų lentelę.
- T stulpelyje įveskite vertę suklio vietai.
- Suklyje esančio įrankio nėra įrankių lentelėje.
- TOOL_P simbolis nenurodo vietos lentelės arba nepriskirtas.
- Vietų lentelės nėra arba ji apsaugota nuo įrašymo.


Error description 280-05DE

Error message

Laikiklis neaktyvintas

Cause of error

Padėklo keitiklis: Paleista NC programa priklauso laikikliui, kuris yra ne apdirbimo vietoje.

Error correction

Aktyvinkite tinkamą laikiklį.


Error description 280-05DF

Error message

Nepakeistas padėklas

Cause of error

Padėklų keitiklis: Paleista NC programa priklauso padėklui, kuris yra ne apdirbimo vietoje.

Error correction

Pakeisti teisingu padėklu.


Error description 280-05E0

Error message

Užrakinta padėklų eilutė!

Cause of error

Jūs pabandėte sutvarkyti užblokuotą paletės eilutę.

Error correction

Norėdami sutvarkyti, užraktą atšaukite arba dirbkite su kita eilute. Esant reikalui atkreipkite dėmesį į įrenginio vadovą.


Error description 280-05E1

Error message

Nulin. taško lent. nėra

Cause of error

Pasirinkote nulinių taškų lentelę, kurios nėra NC valdymo
sistemos atmintyje.

Error correction

Pasirinkite esamą nulinių taškų lentelę arba sukurkite
norimą.


Error description 280-05E2

Error message

Neapibrėžtas matav. priet.

Zondavimo sistema neapibrėžta

Cause of error

- Iškvietėte zondavimo sistemą, kuri zondavimo sistemų lentelėje neapibrėžta.
- Zond. sistemos lentelės nėra arba ji apsaugota nuo įrašymo.

Error correction

- Į zondavimo sistemos lentelę įrašykite trūkstamą zond. sistemą.
- Sukurkite zond.sist.lent. arba pašal.apsaugą nuo įrašymo.


Error description 280-05E3

Error message

Klaidingi įrankio duomenys

Cause of error

Klaidingi įrankio duom.:
- Įrankis figūruoja du kart.
- TOOL simbolis nenurodo įrankio lentelės arba nepriskirtas.
- Įrn. sistemos lentelės nėra arba ji apsaugota nuo įrašymo.
- Įrn. lent. užblokuota dėl pasirinkto progr. testavimo arba programavimo režimo.

Error correction

- Teisingai nust. įrankių lentelę.
- Pakeiskite TOOL simbolį arba sukurkite atitinkamą įrankių lentelę.
- Sukurkite įrn. lent. arba pašal.apsaugą nuo įrašymo.
- Išjunkite programos testavimo arba programavimo režimą.


Error description 280-05E4

Error message

Įrankio numeris 0 neapibrėžtas

Cause of error

Įrankio apibrėžtis su numeriu "0" neleistina.

Error correction

Pakeisti NC programą.


Error description 280-05E6

Error message

Tinkamas įrankis nerastas

Cause of error

Automatinė įrankio paieška: įrankių lentelėje nerastas tinkamas įrankis.

Error correction

Patikrinkite įrankių lentelę.


Error description 280-05E7

Error message

Apskaičiuotas įr, Nr. per did.

Cause of error

- Apskaičiuojant Q parametro įrankio numerį gaunama reikšmė, kuri peržengia leistino diapazono nuo 0 iki 32767 ribas.
- Jūs iškvietėte įrankio numerį, kuris yra didesnis už įrankių kiekį, nustatytą įrankių lentelėje.

Error correction

Pakeisti NC programą.


Error description 280-05E8

Error message

Nėra įrankio apibrėžimo

Nėra įrankio apibrėžimo

Cause of error

Iškviesdami įrankį (TOOL CALL, DIN/ISO: T..) užprogramavote įrankio numerį, kuriam programoje nėra priskirtas joks įrankis (TOOL DEF, DIN/ISO: G99).

Error correction

Pakeisti NC programą.


Error description 280-05E9

Error message

Įrankio numeris jau priskirtas

Cause of error

Bandėte vieną įrankį nustatyti kelis kartus.

Error correction

Pakeisti NC programą.


Error description 280-05EA

Error message

Neleidžiamas įrankio apibrėžimas

Cause of error

Užprogramavote įrankio apibrėžtį su spinduliu ir/arba ilgiu (TOOL DEF, DIN/ISO: G99).

Error correction

- TOOL DEF rinkinį (G99 rink.) ištrinti.
- Naudotas pirm. įrn. pasirinkimas be spind. ir ilgio (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

ĮRANKIO APIB. be ilgio arba sp.

Cause of error

Įrankio nustatyme (TOOL DEF, DIN/ISO: G99) nėra nurodyta įrankio ilgio ar spindulio.

Error correction

TOOL DEF įrašą (G99 įrašas) papildyti.


Error description 280-05EC

Error message

Baigėsi įrankio eksploat. laikas

Cause of error

Iškviesto įrankio resursas baigėsi ir Jūs nenustatėte tokio paties atsarginio įrankio.

Error correction

Įrankį patikrinti ir, jei reikia, pakeisti arba nustatyti tokį patį atsarginį įrankį.


Error description 280-05ED

Error message

Įrankio užrakintas

Cause of error

Buvo užblokuotas įrankis (pvz., sulūžus).

Error correction

Įrankį patikrinti ir, jei reikia, jį pakeisti arba įrankių lentelėje panaikinti blokavimą.


Error description 280-05EE

Error message

Nėra įrankio lentelės

Cause of error

Nepasirinkote įrankių lentelės arba pasirinktosios nėra valdymo sistemos NC atmintyje.

Error correction

Pasirinkite vieną iš esamų įrankių lentelių arba sukurkite pageidaujamą.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Neleistinas spiralės formos įstūmimas

Cause of error

Q366 = 1

Error correction

Pakeisk.dalies progr.


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Nėra matuoklio duom.

Cause of error

- nepakeistas matuoklis
- matuokliui nebuvo aktyvinta jokia įrn. ašis
- prieštaringi matuoklio duomenys

Error correction

- pakeiskite matuoklį
- matuoklio iškvietoje turi būti apibrėžta įrankio ašis
- patikrinkite matuoklio duom.


Error description 280-05F3

Error message

SQL komanda nepavyko

Cause of error

Nepavyko įvykdyti cikle naudojamos SQL komandos

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Netinkamas padėklų valdymas

Cause of error

Netinkamas padėklų valdymas:
- Padėklų lentelės nėra arba ji apsaugota nuo įrašymo.

Error correction

- Sukurkite padėklų lent.arba pašal.apsaugą nuo įrašymo.


Error description 280-05F8

Error message

Klaid. išanks. nust. lent.

Klaid. išanks. nust. lent.

Cause of error

Klaidinga išanks. pasir. lentelė, galimos priežastys:
- Išankt. pas. lentelės nėra arba ji apsaugota nuo įrašymo.
- Nėra 0 eilutės.
- Nėra eilutės su ACTNO = 1.

Error correction

- Sukurkite išankst. pasir. lentelę arba pašalinkite apsaugą nuo įraš.
- Į išankst. pasirink. lentelę įterpkite 0 eilutę
- Vienos eilutės ACTNO nustatykite 1


Error description 280-05F9

Error message

Klaidinga nulin. taško lent.

Cause of error

Klaidinga nulin. taško lent.:
- Nulinio taško lentelės nėra arba ji apsaugota nuo įrašymo.

Error correction

- Sukurkite nul.taško lent.arba pašal.apsaugą nuo įrašymo.


Error description 280-05FA

Error message

Įrankio negalima keisti rinkinio paskubos metu

Cause of error

Įrankio keitimas neatliekamas rinkinio paskubos metu. Apdirbimui po rinkinio paskubos, aktyvus įrankis neįstatytas į suklį.

Error correction

Susisiekite su įrenginio gamintoju.


Error description 280-05FB

Error message

Kalibruoti zondav. sistemą

Cause of error

Bandėte įrankį išmatuoti automatiškai, nors stalo zondavimo sistema TT dar nesukalibruota.

Error correction

Stalo zond.sist. TT sukal. naudodami ciklą TCH PROBE 30.


Error description 280-05FC

Error message

Nėra įrankio ašies

Cause of error

Iškvietėte apdirbimo ciklą prieš tai neaktyvavę įrankio.

Error correction

Pakeiskite NC prog.


Error description 280-05FD

Error message

Nepilna ciklo apibrėžtis

Cause of error

- Ištrynėte vieną ciklo dalį.
- Į ciklą įterpėte kitus NC įrašus.

Error correction

- Ciklą pilnai nustatyti iš naujo
- NC įrašus cikle ištrinti


Error description 280-05FE

Error message

TOOL.T: įvesti ašmenų skaičių

Cause of error

Autom. įrankio matavimas: į įrankių lentelę įveskite ašmenų skaičių.

Error correction

Ašmenų skaičių (CUT) įveskite į TOOL.T.


Error description 280-05FF

Error message

Įveskite didesnį už 0 įrn. spind.

Cause of error

Aktyviam įrankiui įrankių lentelėje apibrėžėte mažesnį arba lygų 0 frezavimo spindulį.

Error correction

Matuoti įrankį galima tik su teigiamu įrankio spinduliu. Lentelėje pakeisk. spindulį.


Error description 280-0600

Error message

Per maža paklaida measureTolerance[1;2] parametre

Cause of error

Parametre measureTolerance1 nustatytos paklaidos negalima pasiekti spindulio matavimo metu naudojant TT.

Error correction

- Leistiną ašmenų paieškos su suklio orientacija paklaidą padidinkite parametre measureTolerance2.
- Suklio padėties nustatymo langą sumažinkite parametre posTolerance.
- Patikrinkite, ar ant mygt. plokšt. nesusidarė atplaišų, prir. pašalinkite.
- Prir. pakeisk. stalo mygtuką.


Error description 280-0601

Error message

Įrankis užrakintas

Cause of error

Buvo užblokuotas įrankis (pvz., sulūžus).

Error correction

Įrankį patikrinkite ir, jei reikia, jį pakeis. arba įrankių lent. panaik.blokavimą.


Error description 280-0602

Error message

Klaidinga įrankio matavimo konfigūracija

Cause of error

Klaidinga arba neišsami įrankio matavimo konfigūracija.

Error correction

Patikrinkite ir prir. pakeiskite arba papildykite įrankių matavimo konfigūraciją.


Error description 280-0603

Error message

Įrankio matavimo užblokuotas

Cause of error

Įrankio matavimas užblokuotas.

Error correction

Patikrinkite ir prir. pritaikykite įrankių matavimo konfigūraciją.


Error description 280-0604

Error message

Įrankio matavimas: funkcijos dar neįvykdytos

Cause of error

Pasirinkta funkcija negali būti įvykdyta.

Error correction

Patikrinkite ir prir. pritaikykite įrankių matavimo konfigūraciją.


Error description 280-0605

Error message

Orientacija nesukonfigūruota

Cause of error

- Prireikus įrenginyje gali būti įdiegta suklio orientacija
- Negali būti įvykdyta suklio orientacija

Error correction

- Atsižvelkite į įren.vadovą!
- Patikrinkite įrenginio parametrą spindleOrientMode ir per NC įveskite M funkc. vertę atitinkamai -1 suklio orientaciją.


Error description 280-0606

Error message

Aritmetinė klaida

Cause of error

Atlikus vidinius apskaičiavimus gauta netinkama skaitinė vertė.

Error correction

Patikr. įvest. vertes.


Error description 280-0607

Error message

Klaidingas ciklas

Cause of error

Vidinė valdymo klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 280-0608

Error message

Įrankis sulūžęs

Cause of error

Autom. įrankio matavimas: lūžimo paklaida (LBREAK arba RBREAK) viršijo įrankio lentelės duomenis.

Error correction

Įrankį patikrin. ir, jei reikia, pakeiskite.


Error description 280-0609

Error message

Kalibr. TT pasvirusioje plokšt.

Cause of error

Esant aktyviai funkcijai "Apdirbimo plokštumos pasukimas" bandėte atlikti įrn. matavimą, nors zondavimo sistema buvo kalibruota tada, kai funkc. "Apdirbimo plokštumos pasukimas" buvo neaktyvi.

Error correction

30 kalibr. ciklą atlikite nepasukę apdirbimo plokštumos.


Error description 280-060A

Error message

Kalibr. TT nepasvir. plokšt.

Cause of error

Bandėte atlikti įrankio matavimo ciklą, nors zond. sistema paskutinį kartą buvo kalibruota tada, kai apdirbimo plokštuma buvo pasukta.

Error correction

30 kalibravimo ciklą atlikite tada, kai apdirbimo plokštuma nepasukta.


Error description 280-060B

Error message

TT nelygiagreti įrankio ašiai

Cause of error

Bandėte atlikti įrankio matavimo ciklą, nors zondavimo sistemos ašis nelygiagreti įrankio ašiai.

Error correction

Ašių padėtį nustatyk. taip, kad zond. sist. ašis ir įrankio ašis būtų lygiagrečiai.


Error description 280-060C

Error message

Neleidžiama įrankio rodyklė

Cause of error

Įrankio matavimo apdirbimo ciklą iškvietėte su pakopiniu įrankiu.


Error description 280-060D

Error message

Nevisiškai apibrėžtas tekintuvas

Nevisiškai apibrėžtas tekintuvas

Cause of error

- Iškvietėte tekintuvą, kuris tekintuvų lentelėje neapibrėžtas arba apibrėžtas neišsamiai.
- Tekintuvo lentelės nėra arba ji klaidinga.

Error correction

- Į tekintuvo lentelę įrašykite trūkstamą įrankį.
- Sudarykite arba pakoreguokite tekintuvų lentelę.


Error description 280-060E

Error message

Zondavimo krypis ne zond. plokšt.

Cause of error

Sukonfigūravote zondavimo kryptį, kuri nėra zondavimo plokštumoje.

Error correction

Pakoreguokite įreng. parametrą probingDirRadial


Error description 280-060F

Error message

Nepavyko užfiksuoti disbalanso

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Disbalansas per didelis

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Klaidinga įrankio disbalanso užfiksavimo konfigūracija

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Identiško įrankio spindulys netinka

Cause of error

- TNC per automatinį identiško įrankio keitimą (M101) įrankių lentelėje nerado tinkamo įrankio.
- Bendras identiško įrankio spindulys R + DR yra didesnis ir (arba) R2 + DR2, kai aktyvi 3D korekcija, yra mažesnis už aktualaus įrankio spindulį.

Error correction

- Identišką įrankį apibrėžkite tinkamais spinduliais.
- Jei reikia, naudodami M107 išaktyvinkite įrankio spindulių patikrinimą.


Error description 280-0613

Error message

Suprogramuota negaliojanti įrankio ašis

Cause of error

Suprogramavote įrankio ašį, nelygią Z.

Error correction

Pakeiskite NC programą.


Error description 280-0614

Error message

Tool table locked

Cause of error

The tool file (TOOL.T) cannot be edited while the TNC is executing a tool call. Pressing the EDIT ON/OFF soft key provokes this error message.

Error correction

Exit the mode by selecting the "EDIT ON/OFF" soft key.
Then acknowledge the message and resume program run with NC Start.


Error description 280-0615

Error message

Unbalance calculation failed

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

Traverse mode for retraction not possible

Cause of error

The “tilted system” and “tool axis” traverse modes are not possible because of the machine configuration.

Error correction

Select the “machine axes” or “thread” traverse modes and repeat the retraction.


Error description 280-0618

Error message

Tool life expired

Cause of error


Error description 280-0619

Error message

Tool life expired

Cause of error

The remaining tool life is not enough for the precalculated machining time.
- The service life of the called tool has expired and you have not defined a sister tool.
- The tool usage file is not available or not up to date.

Error correction

- Check the tool and, if necessary, exchange it or define a sister tool.
- Create or update a tool usage file.
- Run the desired program in the Test Run mode of operation.
- Ensure that the tool usage file is activated in the configuration.


Error description 280-061A

Error message

Feed rate limiting has been canceled

Cause of error

- Feed rate limiting was canceled by the operator.
- Reactivation of the feed rate limiting is not possible in the Retraction operating mode.

Error correction

- Use the feed rate potentiometer F to limit the feed rate.
- Be very careful when moving the axes.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

Paletės eilutė po žymekliu, pažymėta kaip pabaigtoji dalis ir dėl to negali būti sutvarkyta.

Error correction

Pasirinkite tokią paletės eilutę, kurioje įtrauktas ruošinys arba iš dalies apdirbta dalis.


Error description 280-061C

Error message

Access to pallet preset table failed

Cause of error

Access to pallet preset table was not possible.
The pallet preset table might not exist or is faulty.

Error correction

Inform your service agency.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

Pallet table locked

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

You called a tool that is not completely defined in the tool table:
- There is no value for the tool radius and/or length.

Error correction

- Check and complete the tool entries.
- Use another tool.


Error description 280-06A4

Error message

Camera not reacting

Camera not responding

Cause of error

The image processing cycle cannot communicate with the camera or does not answer.

Error correction

Restart the NC software or remove the image processing cycle from the NC program.
- Inform your service agency.


Error description 280-06A6

Error message

File for camera position does not exist

Cause of error

The control cannot move the camera to the desired position
because the table with the position data is missing.

Error correction

Inform your service machine tool builder.


Error description 280-06A7

Error message

Line does not exist in the position table

Cause of error

The control cannot move the camera to the desired position because the desired line number is missing in the table for position data.

Error correction

Inform your machine tool builder


Error description 280-06A8

Error message

Communication with camera not possible

Cause of error

The image processing cycle cannot communicate with the camera
because the internal data structure for communication is missing.

Error correction

- Inform your service agency.


Error description 280-06A9

Error message

Camera provides no images

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

A name for the monitoring point is missing

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

Not allowed to call an unbalance cycle in milling mode

Cause of error

A unbalance cycle cannot be started in milling mode

Error correction

Start the unbalance cycle in turning mode


Error description 280-07D0

Error message

Neteisinga klaidų seka

Cause of error

Neteisinga klaidų seka

Error correction

Vidinė klaida


Error description 280-07D1

Error message

Jokia dėtuvė neatblok.

Cause of error

Įstatymui neatblokuota jokia vieta
Disko galvutėje neatblokuota jokia vieta, kur būtų galima įstatyti šlifavimo diską.
Klaidos pašalinimas: atblokuokite vietas įrankiams (lentelė: WHEEL.PGW)

Error correction

Atblokuokite vietas įrankiams (lentelė: WHEEL.PGW)


Error description 280-07D2

Error message

Nėra tinkamos, fizik. dėt.

Cause of error

Disko galvutėje nėra tinkamos fizikinės vietos
Pasirinkta disko galvutės vieta netinka. Vietos Nr. didesnis nei 9.

Error correction

Pasir. tinkamą vietą (0...9)


Error description 280-07D3

Error message

Dėtuvė neatblokuota

Cause of error

Vieta įrankiui neatblokuota
Disko galvutėje pasirinkta vieta neatblokuota ir todėl į ją negalima įstatyti šlifavimo disko.

Error correction

Įrankiui parinkite kitą vietą


Error description 280-07D4

Error message

Įrankis jau užimtas

Cause of error

Įstatomas įrankis jau įveržtas kitoje vietoje.

Error correction

Pasirinkite kitą įrankį (kitą įrankio numerį) arba įrankį išimkite iš kitos vietos (ne tik fiziškai, bet ir logiškai).


Error description 280-07D5

Error message

Nėra atblokuotos dėtuvės

Cause of error

Nerasta atblokuotos vietos.
Disko galvutėje nerasta kitų laisvų vietų.

Error correction

Iš vienos vietos išimkite įrankį ir vietą atblokuokite derinimo režime.


Error description 280-07D6

Error message

Nėra identiškos dėtuvės

Cause of error

Nerasta atblokuotos identiškos vietos.
Disko galvutėje nėra kitos loginės vietos su vienoda fizikine padėtimi.

Error correction

Iš vienos vietos išimkite įrankį ir vietą atblokuokite derinimo režime


Error description 280-07D7

Error message

Kito įrankio nerasta

Cause of error

Nerasta kito įrankio, atitinkančio paieškos kriterijus

Error correction

Pritaikykite paieškos krit.


Error description 280-07D8

Error message

Kito įrankio nerasta

Cause of error

Nerasta įrankio, atitinkančio paieškos kriterijus

Error correction

Pritaikykite paieškos krit.


Error description 280-07D9

Error message

Netink. įrankio tipas

Cause of error

Pasirinktas nepalaikomas įrankio tipas arba įrankio tipas nenaudojamas šiai funkcijai

Error correction

Patikr. įrn. tipą


Error description 280-07DA

Error message

Neleistinas įrankio tipas

Cause of error

Įrankio tipas nenaudojamas, neatblokuotas
Derinimo režime pasirinktas įrankio tipas, kuris šiuo metu nepalaikomas.

Error correction

Pasir. kitą įrankio tipą


Error description 280-07DB

Error message

Duomenys neperimti

Cause of error

Duomenys neperimti, nes pakeistas įrankio numeris
Derinimo režime pakeisti ne tik įrankio duomenys, bet ir aktualaus įrankio numeris (atskaita). Todėl visi pakeisti duomenys atmesti ir įkelti įrankio duomenys su naujais numeriais.

Error correction

Nėra


Error description 280-07DC

Error message

Lentelėje nėra įrašo

Cause of error

Nėra įrašo lentelėje / prieiga nepavyko
Nepavyko pasiekti lentelės. Galbūt trūksta pageidaujamo įrašo arba netinka stulpelio formatas.

Error correction

Patikr. vertes


Error description 280-07DD

Error message

Neleistina parametro vertė

Cause of error

Neleistina parametro vertė
Parametre neteisinga vertė

Error correction

Patikrinkite parametro vertes


Error description 280-07DE

Error message

Neleistina komanda

Cause of error

Neleistina komanda
PLC užprogramuota netinkama komanda (FN19 komanda)

Error correction

Patikrinkite komandą / PLC programą


Error description 280-07DF

Error message

Klaida prieigos prie lent. metu

Cause of error

Prieigos prie lent. klaida (nėra log.Nr.)
Nepavyko pasiekti lentelės. Galbūt trūksta pageidaujamo įrašo, netinka stulpelio formatas, tokios lentelės nėra ir pan.

Error correction

Patikr. vertes


Error description 280-07E0

Error message

Nėra šlifavimo disko

Cause of error

Aktualus įrankis nėra šlifavimo diskas
Laukiama, kad aktualus įrankis būtų šlifavimo diskas, tačiau taip nėra. Norint surasti derintuvą, aktualus įrankis turi būti, pvz., šlifavimo diskas.

Error correction

Pakeiskite šlifavimo diską


Error description 280-07E1

Error message

Neteisingas įrankio Nr.

Cause of error

Neteisingas įrankio Nr.
Įrankio numeris neleistinoje srityje

Error correction

Įveskite tinkamą numerį (1...99)


Error description 280-07E2

Error message

Netinkamas išlygiav.

Cause of error

Netinkamas derintuvo išlygiavimas
Derintuvo išlygiavimas netinka pasirinktai šlifavimo disko briaunai

Error correction

Pasirinkite kitą šlifavimo diską arba kitaip išlygiuokite derintuvą


Error description 280-07E3

Error message

Neapibr. joks derintuvas

Cause of error

Neapibr. joks derintuvas
Funkcija tikisi, kad derintuvas apibrėžtas/užprogramuotas, tačiau taip nėra.

Error correction

Apibrėžkite / užprogramuokite derint.


Error description 280-07E4

Error message

Derintuvas neužfiks.

Cause of error

Derintuvas neužfiksuotas šiam diskui
Bandoma dirbti naudojant derintuvą, kuris neužfiksuotas aktualiam diskui.

Error correction

Užfiksuokite / nustatykite derint.


Error description 280-07E5

Error message

Netinkamas disko tipas

Cause of error

Netinkamas disko tipas
Užprogramuotas neleistinas disko tipas

Error correction

Pasirinkite tinkamą disko tipą


Error description 280-07E6

Error message

Derintuvo / disko briaunos atsk.

Cause of error

Derintuvo atskaita netinka disko briaunai
Derintuvas naudojamas ne tai disko briaunai, pagal kurią užfiksuotas / nustatytas

Error correction

Iš naujo užfiksuokite / nustatykite derint.


Error description 280-07E7

Error message

Atlaisvinti negalima

Cause of error

Disko pusė: reljefas nenaudojamas
Toks reljefo ilgis nenaudojamas arba neįmanoma suderinti su kitais disko pusės parametrais

Error correction

Patikrinkite disko pusės parametrus


Error description 280-07E8

Error message

Nėra išpj. pločio

Cause of error

Disko pusė: nėra išpjovos pločio
Laukiama išpjovos pločio, tačiau jis neužprogramuotas

Error correction

Patikrinkite disko pusės parametrus


Error description 280-07E9

Error message

Išpjova did. nei šon. ilgis X

Cause of error

Disko pusė: išpjova didesnė nei šono ilgis X

Error correction

Patikrinkite disko pusės parametrus


Error description 280-07EA

Error message

Neteis. galinis kampas

Cause of error

Disko pusė: neteisingas reljefo gal. kampas
Reljefo kampui įvesta netinkama vertė

Error correction

Patikrinkite disko pusės parametrus


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Tiekimas neapibrėžtas

Cause of error

Tiekimas neapibrėžtas
Pastūmai nebuvo užprogramuota apibrėžties komanda.

Error correction

Apibrėžkite / užprogramuokite pastūmą


Error description 280-0835

Error message

Tiekimo kryptis neapibrėžta

Cause of error

Įstūmimo kryptis neapibrėžta
Neįvardinta įstūmimo kryptis. Tai reiškia, kad įstūmimo pradinė ir pabaigos padėtis yra identiškos ir iš ankstesnės komandos negalima sužinoti apie įstūmimo kryptį.

Error correction

Bent jau pirmoje įstūm. komandoje būtina užprogramuoti taip, kad pabaigos padėtis nebūtų lygi prad. padėčiai.


Error description 280-0836

Error message

Maž. matm

Cause of error

Maž. matm
Šlifuojant ir naudojant matavimo kontrolę, ji suveikė jau komandos pradžioje. Tai reiškia, kad šlifuojamo skersmens matmenys per dideli arba per maži.
Jei matavimo kontrolė užprogramuojama keliems ciklams iš eilės, normalu,
kad ruošinio matmenys per maži. Tačiau paskutiniame cikle klaidos negali būti.

Error correction

Patikrinkite gabalą / matavimo kontrolės nustatymą


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Did. matm

Cause of error

Per dideli matmenys
Šlifuojant ir naudojant matavimo kontrolę, ji nesuveikė.
Tai reiškia, kad šlifuojamas skersmuo nepasiektas, gabalo matmenys per dideli.

Error correction

Patikrinkite gabalą / matavimo kontrolės nustatymą


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signalas aktyvintas pal. metu

Cause of error

Signalas aktyvintas pal. metu
Šlifuojant ir naudojant išorinį signalą (mygtukas ir pan.), jis suveikė jau prieš judesį.

Error correction

Gabalo matmenis palyginkite pagal programą ir prireikus programą pakoreguokite


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signalas nesuveikė

Cause of error

Signalas nesuveikė
Šlifuojant ir naudojant išorinį signalą (mygtukas ir pan.), jis veikė atliekant judesį.

Error correction

Gabalo matmenis palyginkite pagal programą ir prireikus programą pakoreguokite


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B ašis netinkamoje padėtyje

Cause of error

B ašis netinkamoje padėtyje
Naudojant funkciją, B ašies laukiama apibrėžtoje padėtyje. Tačiau B ašis ne šioje padėtyje.

Error correction

Patikrinkite B ašies padėtį


Error description 280-083F

Error message

Nėra šlifavimo disko

Cause of error

Derinamas įrankis nėra šlifavimo diskas.
Tik šlifavimo diskus galima derinti.

Error correction

Patikr. įrankio tipą


Error description 280-0840

Error message

Derintuvo dėtuvė neatblokuota

Cause of error

Derintuvo vieta neatblokuota.
Pasirinkta derintuvo vieta neatblokuota.

Error correction

Pasirink. kitą derintuvo vietą


Error description 280-0841

Error message

Disko briaunos neatblokuotos

Cause of error

Atgalinis šlifavimas (4-6 briauna) neatblokuotas
Pasirinktai vietai neatblokuotos 4-6 briaunos. Tai reiškia, kad 'Atgalinis šlifavimas' nenaudoj.

Error correction

Pasirinkite disko briauną priekyje (1-3).


Error description 280-0842

Error message

Disko dėtuvė nenaudojama

Cause of error

Disko galvutėje nėra įrankio
Pageidaujamoje vietoje nėra įrankio.

Error correction

Pasirinkite kitą vietą arba įstatykite įrankį


Error description 280-0843

Error message

Disko dėtuvė neatblokuota

Cause of error

Disko galvutės vieta neatblokuota
Pageidaujamoje vietoje negalima įstatyti įrankio. Įstatymas užblokuotas.

Error correction

Pasirinkite kitą vietą arba ją atblokuokite


Error description 280-0844

Error message

Derintuvo dėtuvė nenaudojama

Cause of error

Derintuvo vietoje nėra įrankio
Pageidaujamoje derintuvo vietoje nėra įrankio.

Error correction

Pasirinkite kitą vietą arba įstatykite derintuvą


Error description 280-0845

Error message

T-Call parametrai neteis.

Cause of error

Tool Call esantis parametras neleistinoje srityje

Error correction

Patikrin. Tool Call


Error description 280-0846

Error message

Pagr. disko duomenys neužfiksuoti

Cause of error

Neapskaičiuoti pagrind. šlifavimo disko duomenys.
Naudojant derinimo funkciją tikimasi, kad šlifavimo diskui apskaičiuoti / nustatyti pagrindiniai duomenys (padėtis viršuje).

Error correction

Nustatykite / apskaičiuokite pagr. duom.


Error description 280-0847

Error message

Disko duomenys neužfiksuoti

Cause of error

Disko duomenys neapskaičiuoti (skersmuo, plotis ir pan.)
Naudojant tam tikrą funkciją tikimasi, kad šlif. diskui apskaičiuoti / nustatyti galiniai duomenys (skersmuo, plotis ir pan).

Error correction

Nustatykite / apskaič. šlif. disko gal.duom.


Error description 280-0848

Error message

Diskas nepakeistas

Cause of error

Šlifavimo diskas nepakeistas
Nepakeistas šlifavimo diskas (loginis disko vietos numeris = 0 arba disko numeris = 0) arba bandyta dirbti naudojant diską, kuris neatitinka pakeisto disko.

Error correction

Diską pakeiskite naudodami Tool Call


Error description 280-0849

Error message

Disko dėtuvė pakeista

Cause of error

Disko vieta pakeista
Nustatant derintuvą šlifavimo diskas buvo kitoje vietoje

Error correction

Iš naujo užfiksuokite / nustatykite derint.


Error description 280-084A

Error message

Derintuvo dėtuvė pakeista

Cause of error

Derintuvo vieta pakeista
Nustatant diską derintuvas buvo kitoje vietoje

Error correction

Iš naujo užfiksuokite / nustatykite derint.


Error description 280-084C

Error message

Pastūma neužprogramuota

Cause of error

Pastūma neužprogramuota
Neužprogramuota pastūma arba nustatytas 0

Error correction

Užprogramuokite ne 0 pastūmą


Error description 280-084D

Error message

Nėra disko

Cause of error

Nėra disko
Dirbant bandyta naudoti vietą, kurioje nėra jokio šlifavimo disko.

Error correction

Atitinkamoje vietoje įstatykite šlifavimo diską.


Error description 280-084E

Error message

Nepasirinktas leistinas įrankis

Cause of error

Nepasirinktas leistinas įrankis
Dirbant bandyta naudoti įrankį, kurio šioje funkcijoje naudoti negalima arba nepasirinktas joks įrankis

Error correction

Pasirinkite tinkamą įrankį


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Netinkamas derintuvo tipas

Cause of error

Netinkamas derintuvo tipas
Dirbant bandyta naudoti derintuvą, kurio šioje funkcijoje naudoti negalima arba neapibrėžtas derintuvo tipas

Error correction

Patikr. / apibr. derintuvo tipą


Error description 280-0852

Error message

Joks įvykis neužprogram.

Cause of error

Joks įvykis neužprogram.
Būtina atlikti funkciją, kuriai turi būti apibrėžtas įvykis (mygtukas, matavimo kontrolė ir pan.), tačiau joks įvykis neapibrėžtas.

Error correction

Apibrėžkite / užprogramuokite įvykį


Error description 280-0853

Error message

Užprogram. netinkamas įvykis

Cause of error

Užprogram. netinkamas įvykis
Užprogramuotas įvykis, kuris nepalaikomas arba šis įvykis nenaudojamas šiai funkcijai

Error correction

Užprogramuokite kitą įvykį


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Įvykis aktyvintas prieš judesį

Cause of error

Įvykis aktyvintas prieš judesį
Įvykis įvyko dar prieš prasidedant atitinkamam judesiui

Error correction

Patikrinkite progr. / Tačiau atsižvelgiant į įvykį, tai gali būti teisingas procesas


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Įvykis neaktyvintas

Cause of error

Įvykis neaktyvintas
Užprogramuotas judesys su įvykiu ir judesys buvo baigtas, nors įvykis neįvyko

Error correction

Patikrinkite progr. / Tačiau atsižvelgiant į įvykį, tai gali būti teisingas procesas


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Nėra svyr. takto

Cause of error

Neužprogr. svyravimo taktas
Turi būti atliktas šlifavimas sukant, tačiau neužprogramuotas svyravimas arba svyravimas yra lygus 0

Error correction

Patikrinkite svyr. ciklą


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Užprogramuota klaidinga ašis

Cause of error

Užprogramuota ašis, kuri šioje funkcijoje negali būti naudojama

Error correction

Patikr. programą


Error description 280-0867

Error message

Nėra užprogramuotos ašies

Cause of error

Nėra užprogramuot. ašies
Funkcijoje, kurioje būtina mažiausiai viena užprogramuota ašis, jokia ašis neužprogramuota

Error correction

Patikr. programą


Error description 280-0868

Error message

Neleidžiama M komanda

Cause of error

Neleidžiama M komanda
Užprogramuota neteisinga arba šiuo metu nenaudojama M komanda

Error correction

Patikr. programą


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Žingsnis <= 0

Cause of error

Sriegio šlifav.: žingsnis <= 0
Sriegio šlifav. metu žingsnis turi būti didesnis nei 0

Error correction

Pakoreguok. parametrą


Error description 280-0871

Error message

Aps. sk. = 0

Cause of error

Sriegio šlifav.: aps. sk. = 0
Sriegio šlifav. metu apsukų skaičius negali būti 0

Error correction

Pakoreguok. parametrą


Error description 280-0872

Error message

Pjūvio ilgis = 0

Cause of error

Sriegio įdubimas: pjūvio ilgis = 0
Sriegio įdubimo metu pjūvio ilgis negali būti 0

Error correction

Pakoreguok. parametrą


Error description 280-0873

Error message

Greitis = 0

Cause of error

Sriegio įdubimas: greitis Ve, Vm arba Vk = 0
Sriegio įdubimo metu nė vienas iš šių greičių negali būti lygus 0

Error correction

Pakoreguok. parametrą


Error description 280-0874

Error message

Nevienodi ženklai

Cause of error

Sriegio įdubimas: nevienodi E, M ir K ženklai
Formuojant sriegio įdubimus ženklai parametruose E, M ir K turi būti vienodi

Error correction

Pakoreguok. parametrą


Error description 280-0875

Error message

Sriegio gyl. = 0

Cause of error

Sriegio įdubimas: sriegio gylis P = 0
Formuojant sriegio įdubimą sriegio gylis negali būti 0

Error correction

Pakoreguok. parametrą


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Rink. paskuba naudojant zondav. funkc. negal.

Cause of error

Rink. paskuba naudojant zondav. funkc. negal.
Naudojant rinkinį su zondavimo funkcija paleista rinkinio paskuba

Error correction

Rinkinį apdirbti be rink.paskub.
Zondavimo funkcijos rinkinio paskubos metu apdirbti negalima


Error description 280-0885

Error message

Komanda nevykdoma rinkinio paskubos metu

Cause of error

Komanda nevykdoma rinkinio paskubos metu
Rinkinio paskubos metu negalima apdoroti komandos arba ciklo

Error correction

Rinkinį apdirbti be rink.paskub.
Yra komandų, kurių rinkinio paskubos metu naudoti negalima


Error description 280-0886

Error message

Komanda neįvykdyta dėl rinkinio paskubos

Cause of error

Komanda neįvykdyta dėl rinkinio paskubos
Komanda arba ciklas nebuvo įvykdyti dėl rinkinio paskubos

Error correction

Nėra


Error description 280-0887

Error message

Matavimo funkcija neįvykdyta dėl rinkinio pask.

Cause of error

Matavimo funkcija neįvykdyta dėl rinkinio pask.
Komanda arba ciklas, kuriuose yra matavimo funkcija, nebuvo įvykdyti dėl rinkinio paskubos

Error correction

Nėra


Error description 280-0888

Error message

Šlifavimo disko tuščioji eiga nepašalinta dėl rinkinio pask.

Cause of error

Šlifavimo disko tuščioji eiga nepašalinta dėl rinkinio pask.
Komanda arba ciklas, kuriuose yra funkcija "Šlif. disko tuščiosios eigos pašalinimas", nebuvo įvykdyti dėl rinkinio paskubos

Error correction

Nėra


Error description 280-0889

Error message

Rinkinio paskuba šiame rinkinyje negalima

Cause of error

Rinkinio paskuba šiame rinkinyje negalima
Valdymo sistema nepalaiko rinkinio paskubos į pasirinktą rinkinį

Error correction

Rinkinio paskubai pasir.kitą rink.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Komandos imitavimas negalimas

Cause of error

Komandos imitavimas negalimas.
Valdiklis komandos imitavimo režime nepalaiko.

Error correction

Komandos nenaudokite imitavimo režime.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Nesaugus skersmens atstumas

Cause of error

Nesaugus skersmens atstumas
Šlifavimo disko skersmeniui neužprogramuotas saugus atstumas. Suleidimui pritraukiant šlifavimo diską, iki disko briaunos važiuojama tol, kol pasiekiamas saugus atstumas. Kad deimantas šioje padėtyje neliestų disko, saugus atstumas turi būti mažiausiai
pusė derintuvo pločio.

Error correction

Apibrėžkite saugų skersmens atstumą


Error description 280-0899

Error message

Nesaugus atstumas išorinėje pusėje

Cause of error

Nesaugus atstumas išorinėje pusėje
Disko išorinei pusei neužprogramuotas saugus atstumas. Suleidimui pritraukiant šlifavimo diską, iki disko briaunos važiuojama tol, kol pasiekiamas saugus atstumas. Kad deimantas šioje padėtyje neliestų disko, saugus atstumas turi būti mažiausiai pusė
derintuvo pločio.

Error correction

Apibrėžkite saugų atstumą išorinėje pusėje


Error description 280-089A

Error message

Nesaugus atstumas vidinėje pusėje

Cause of error

Nesaugus atstumas vidinėje pusėje
Disko vidinei pusei neužprogramuotas saugus atstumas. Suleidimui pritraukiant šlifavimo diską, iki disko briaunos važiuojama tol, kol pasiekiamas saugus atstumas. Kad deimantas šioje padėtyje neliestų disko, saugus atstumas turi būti mažiausiai pusė
derintuvo pločio.

Error correction

Apibrėžkite saugų atstumą vidinėje pusėje


Error description 280-089B

Error message

Derint. per platus

Cause of error

Derintuvas per platus (per mažas saugus atstum.)
Suleidimui pritraukiant šlifavimo diską, iki disko briaunos važiuojama tol, kol pasiekiamas saugus atstumas. Kad deimantas šioje padėtyje neliestų disko, saugus atstumas turi būti mažiausiai pusė derintuvo pločio.

Error correction

Patikrinkite saugius atstumus


Error description 280-089C

Error message

Skersmuo per mažas

Cause of error

Per mažas disko skersmuo
Disko skersmuo yra mažesnis nei min. leistinas disko skersmuo. Minimalus skersmuo gali būti nepasiektas tik suleidimo metu arba atliekant įvestį derinimo režime.

Error correction

Pakoreguokite įvestį arba pritaikykite min. disko skersmenį.
Gali prireikti priveržti naują diską.


Error description 280-089D

Error message

Per mažas plotis

Cause of error

Per mažas disko plotis
Disko plotis yra mažesnis nei min. leistinas disko plotis. Minimalus plotis gali būti nepasiektas suleidimo metu arba atliekant įvestį derinimo režime.

Error correction

Pakoreguokite įvestį arba pritaikykite min. disko plotį.
Gali prireikti priveržti naują diską.


Error description 280-089E

Error message

Netink. disko išorinė pusė

Cause of error

Netinkama išor. disko pusė
Klaidingos vertės arba netinkamas derinys parametruose, apibrėžiančiuose disko išorinę pusę

Error correction

Patikrinkite disko išorinės pusės parametrą


Error description 280-089F

Error message

Netinkama disko vid. pusė

Cause of error

Klaidin. disko vidinė pusė
Klaidingos vertės arba netinkamas derinys parametruose, apibrėžiančiuose disko vidinę pusę

Error correction

Patikrinkite disko vidinės pusės parametrą


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Tarpinis suleidimas nenaudoj.

Cause of error

Tarpinis suleidimas nenaudoj.
Kai įrenginys yra šioje būsenoje, negalima atlikti tarpinio suleidimo arba programoje neužprogramuotas suleidimas

Error correction

Programoje apibrėžkite suleidimą


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22 komanda klaidinga

Cause of error

Sistemos funkcijos klaida: FN22 komanda perdavė klaidą.

Error correction

Nutraukite programą, pakoreguokite FN22 parametrą ir pal. iš naujo


Error description 280-08FD

Error message

Parametrų rinkinio nėra

Cause of error

Parametrų rinkinio nėra
Ašiai bandyta aktyvinti neegzistuojantį parametrų rinkinį.

Error correction

Pasirinkite esamą parametrų rinkinį.


Error description 280-08FE

Error message

Neleidžiama redaguoti

Cause of error

Neleidžiama komanda
Šios komandos nepalaiko valdiklis.

Error correction

Nenaudokite komandos


Error description 280-08FF

Error message

Komanda šioje vietoje nenaudojama

Cause of error

Komanda šioje vietoje nenaudojama
Valdiklio palaikoma komanda naudojama klaidingame sąryšyje arba valdikliui esant netinkamoje būsenoje.
Tai gali būti, pavyzdžiui, šlifavimo komanda suleidimo programos metu.

Error correction

Patikr. /pakoreguok. programą


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Neapvalus kan. neaktyv.

Cause of error

Neapvalus kan. neaktyv.
Užprogramuota komanda, kuri laukia aktyvaus neapvalaus kanalo (ovalo programa).

Error correction

Patikr. /pakoreguok. programą


Error description 280-0918

Error message

Vis dar akt.neapv.kan.

Cause of error

Vis dar akt.neapv.kan.
Užprogramuota komanda, kuri nenaudojama esant aktyviam neapvaliam kanalui.
Tai gali būti, pavyzdžiui, M3, M4 arba M5.

Error correction

Patikr. /pakoreguok. programą


Error description 280-0919

Error message

Komanda naudojama tik neapv.kan.

Cause of error

Komanda naudojama tik neapv.kan.
Komanda buvo užprogramuota įprastoje programoje, tačiau ji naudojama tik kontūro programoje (ovalo programa).
Kontūro programa (ovalo programa) buvo paleista kaip įprasta programa.

Error correction

Patikr. /pakoreguok. programą
Ovalo programą paleiskite naudodami ciklą ir ne rink. sekoje/ats. rink.


Error description 280-091A

Error message

Klaid. kontūro komanda

Cause of error

Klaidinga kontūro komanda: netinkama komandų seka (ciklas 175, 178, 179), skirta kontūro programai valdyti. Pavyzdžiui, paleidžiama kontūro programa, nors jokia neįkelta.

Error correction

Patikrin. komandų eilės tvarką 175, 178 ir 179


Error description 280-091B

Error message

Kontūro apdirbimo klaida

Cause of error

Kontūro apdirbimo klaida


Error description 280-091C

Error message

Klaidinga kontūro progr.

Cause of error

Klaidinga kontūro programa: kontūro programos pradžioje (necilindrinis kontūras) užprogramuotas ciklas 176. Padaryta klaida derinant galimus parametrus.

Error correction

Kontūro progr. patikrinkite ciklo 176 parametrą


Error description 292-0001

Error message

Išankst. peržiūra: vidinė PĮ klaida

Cause of error

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 292-0002

Error message

ProfilePool: vidinė PĮ klaida

Cause of error

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 292-0003

Error message

ProfilePool: vidinė PĮ klaida

Cause of error

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 292-0004

Error message

ProfilePool: vidinė PĮ klaida

Cause of error

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 292-0005

Error message

Išankst. peržiūra: vidinė PĮ klaida

Cause of error

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 292-0006

Error message

Įrėžimas: suklys sinchronizuotas nelaiku
(atstumas, padėties reguliatorius)

Cause of error

Įrėžimo ciklo metu naudojant reguliuojamus suklius, valdymo sistemai nepavyko laiku sinchronizuoti suklių.

Error correction

1.) Padidinkite saugų atstumą
2.) Patikrinkite padėties regul. kontūrą (kv koef. ir pakl. langas)


Error description 292-0007

Error message

Ašys perjungtos judėjimo metu

Cause of error

- Avarinio išjungimo rezultatas judėjimo metu
- Judėjimo metu užblokuota ašis
- Ašis išjungta judėjimo metu

Error correction

- Jei įtariama PLC klaida: praneškite įrenginio gamintojui.


Error description 292-0008

Error message

Klaidinga eilės tvarka kont. apdirbimo metu

Cause of error

Kontūro apdirbimo metu naudojote neleistiną kontūro apdirbimo komandų derinį.

Error correction

Pakoreg. NC programą


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Kontūro apdirbimo parametrų naudoti negalima

Cause of error

Necilindrinio apdirbimo valdymo komandos nepalaikomos (FN22 FNR720).

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 292-000B

Error message

Per anksti perj. skliaustų rež.

Cause of error

- PLC programa per anksti atstatė PP_AxClampModeRequest (W1038), dar prieš tai, kai vėl buvo įjungtos pavaros.

Error correction

– Informuokite įrenginio gamintoją.


Error description 292-000C

Error message

Sist.klaida: nėra pastūmos

Cause of error

Be jokios aiškios priežasties buvo atliktas judesys be pastūmos.

Error correction

Praneškite įrenginio gamintojui.


Error description 292-000D

Error message

Nėra suklių pastūmai apsukant!

Cause of error

Įrankiui nėra suklio.

Error correction

Pakoreg. kinematiką / išjunkite M14


Error description 292-000E

Error message

Negalima iš naujo paleisti iš karto po necilindr. kont. sustabd.

Cause of error

Jei necil. kontūras buvo sustabdytas naudojant G179 STOPP=1, iš naujo paleisti G178 negalima.

Error correction

Ištrinkite visą necil. kontūrą G179 STOPP=3 ir iš naujo įkelkite.


Error description 292-000F

Error message

Necil. prog. per didelė darbo atminčiai

Cause of error

Per didelė esama necil. dalių programa. Programai apdoroti nepakanka laisvos darbo atminties.

Error correction

Pakoreguokite / sumažink. NC programą.


Error description 292-0010

Error message

Aktualios kinematikos CMO nėra

Aktualios kinematikos CMO nėra

Cause of error

Jūs bandėte aktyvinti arba deaktyvinti susidūrimo objekto (CMO) kontrolę.
Valdymo sistema tuo metu pasirinktoje kinematikoje negali rasti CMO.

Error correction

Pakoreguokite aktyvinamo arba deaktyvinamo CMO pavadinimą.


Error description 292-0011

Error message

Nekontroliuojami galimi įrankio susidūrimai

Cause of error

Pasirinkto įrankio skersmuo yra 0 arba ilgis yra 0. Todėl susidūrimas nekontroliuojamas.


Error description 292-0012

Error message

Tokio įrankio susidūrimai nekontroliuojami

Cause of error

Įstatėte sukimo įrankį, šlifavimo įrankį arba ne cilindro formos įrankį.
Valdymo sistema negali kontroliuoti šių įrankių susidūrimo.

Error correction

Įstatykite kitą įrankį.


Error description 292-0013

Error message

Bendroji sistemos klaida susidūrimo kontrolės sistemoje

Cause of error

Susidūrimo kontrolės sistema atpažino bendrąją sistemos klaidą.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 292-0014

Error message

Atpažintas susidūrimas

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

Sukl. sukasi per greitai

Cause of error

Pagal užprogramuotą sriegimą suklys sukasi per greitai, todėl ašis negali sekti.

Error correction

Sumažinkite suklio aps. sk.


Error description 292-0016

Error message

DCM neaktyvus: nenustatyta ašių atskaita

Cause of error

DCM neaktyvi, nes nenustatyta vienos arba kelių ašių atskaita.

Error correction

Nustatykite ašių atskaitą.


Error description 292-0017

Error message

DCM inactive: RTC (Real Time Coupling) activated

Cause of error

DCM is inactive because for one or more axes the real-time coupling function is active (RTC).

Error correction

Cancel the real-time couplings (RTC)


Error description 292-0019

Error message

Axes have not been homed, although DCM is active

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Lagged axes with active DCM

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Thread cutting: Spindle synchronization aborted!

Cause of error

During tapping with servo-controlled spindle, the movement was interrupted during spindle synchronization.
The tool axis did not come to a stop until after reaching the safety clearance, although the spindle is still turning.

Error correction

- Check the tool and workpiece for possible damage.
- Generate the service file and inform your service agency


Error description 292-001D

Error message

DCM inactive: Facing-slide kinematics are activated

Cause of error

DCM collision monitoring is inactive because a facing slide kinematic model was activated.

Error correction

- Deactivate the facing slide kinematics again.


Error description 292-001E

Error message

Facing slide activated with active DCM

Cause of error

The facing slide was activated and collision monitoring (DCM) is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM, if a facing slide is used.


Error description 293-0001

Error message

Vidinė klaida LookAheadChain modulyje

Cause of error

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 293-0002

Error message

Neleist. filtro tipas 2

Cause of error

Antrosios nust. vertės filtras negali būti CutterLocation tipo.

Error correction

Pritaikykite konfigūr.


Error description 293-0003

Error message

Ašis %1 su 2 filtrais

Cause of error

Ašies parametrų rinkinyje aktyvinti du filtrai.

Error correction

Pritaikykite konfigūr.


Error description 293-0004

Error message

Neteis. filtro forma ašyje %1

Cause of error

Naudojamas tik pad. filtras su HSC forma.

Error correction

Pritaikykite konfigūr.


Error description 293-0005

Error message

Neaktyvintas CutterLocation filt.

Cause of error

Naudojant M128, sukam. ašių paklaida buvo
- sukonfigūr. arba užprogram., nors nebuvo aktyvintas CutterLocation tipo nust. vertės filtras.
- sukonfigūruota arba užprogramuota, nors nė vienas iš įkeltų ašies parametrų neveikia su 1 filtru.

Error correction

Pritaikykite konfgūraciją arba progr.


Error description 293-0006

Error message

Sukamųjų ašių paklaida neaktyvi

Cause of error

Naudojant M128, deaktyvinta sukamųjų ašių paklaida, nes ašių parametrų rinkinys perjungtas be CutterLocation filtro.
Todėl visoms ašims vėl bus naudojama įprasta juostos paklaida.
Naudojant M128, sukamųjų ašių paklaida bus aktyvi tol, kol vėl bus pradėtas naudoti CutterLocation filtras.

Error correction

Korekcija nereikalinga.
Įspėjimą galima atšaukti, kai prieš ašių parametro perjungimą deaktyvinama sukamųjų ašių paklaida.


Error description 293-0007

Error message

Prarasti loginės ašies %1 parametrai

Cause of error

Vidinė klaida.
Paskutiniai minėtos ašies užprogramuoti ašies parametrai nutraukus programą bus prarasti.
Todėl bus naudojami sukonfigūruoti parametrai.

Error correction

Valdymas ir be korekcijos veikia toliau.
Jei prarasti ašies parametrai dar yra žinomi, juos galima iš naujo užprogramuoti.


Error description 293-0008

Error message

Užprogramuoti kitos ašies param. %1

Cause of error

Ašis, kuriai buvo užprogramuoti ašies parametrai, nepriklauso kanalui.

Error correction

Pakeiskite progr.


Error description 293-0009

Error message

Sukonfigūruoti kitos ašies paramet. %1

Cause of error

Loginė ašis priskirta kitai, fizikinei ašiai.
Šiai fizikinei ašiai negalima perrašyti loginės ašies
vertės.

Error correction

Pakeiskite konfigūr.


Error description 293-000A

Error message

Trūkstami ašies parametrai CfgAxis iš %1

Cause of error

Ašies konfigūracijoje nėra įvesčių, susijusių su naudojamais ašies parametrais.

Error correction

Pakeiskite konfigūr.


Error description 293-000B

Error message

Du CutterLocation filtrai.

Cause of error

Abu padėties filtrai skirti CutterLocation tipui.

Error correction

Pakeiskite konfigūr.


Error description 293-000C

Error message

Nėra padėties filtro.

Cause of error

Jei vienas padėties filtras yra Cutterlocation tipo, antrasis turi būti padėties tipo.

Error correction

Pakeiskite konfigūr.


Error description 293-000D

Error message

Du padėties filtrai ašyje %1.

Cause of error

Vienai ašiai sukonfigūruoti du padėties tipo filtrai.

Error correction

Pakeiskite konfigūr.


Error description 293-000E

Error message

Nėra padėties filtro ašyje %1.

Cause of error

Ašims su Cutterlocation filtrais taip pat turi būti sukonfigūruotas antras filtras.

Error correction

Pakeiskite konfigūr.


Error description 293-000F

Error message

Su ašimi susijusi pastūmimo pasirinktis neatblokuota

Cause of error

Įrenginio konfigūracijoje aktyvintos su ašimis susijusios pastūmimo vertės, tačiau pasirinktis neatblokuota.
Ašiai dabar aktyvintas kanale taikomas pastūmimas.

Error correction

- Iš įrenginio konfigūracijos ištrinkite su ašies pastūmimu susijusius parametrus MP_axPathJerk ir MP_axPathJerkHi arba atblokuokite programinės įrangos pasirinktį.


Error description 293-0010

Error message

Pastūmos filtro pasirinktis neatblokuota

Cause of error

Įrenginio parametruose laiko konstantai buvo sukonfigūruotas pastūmos filtras, tačiau pasirinktis neatblokuota.
Pastūmos filtrą deaktyvino NC programinė įranga.

Error correction

- Iš įrenginio konfigūracijos ištrinkite pastūmos filtro laiko konstantos parametrą MP_filterFeedTime arba atblokuokite programinės įrangos pasirinktį.


Error description 293-0011

Error message

Vykstant programai negalima įjungti arba išjungti filtro

Cause of error

Filtrą įjungti arba išjungti galima keičiant filtro formą, filtrų tvarką arba dažnį.
Filtras įjungtas: forma nėra "Off", o tvarka didesnė nei 1.
Filtras išjungtas: forma yra "Off" arba tvarka yra mažesnė nei 1.
Tik HSC filtrui: filtras išjungtas, kai dažnis = 0.
Neperimti filtrui užprogramuoti parametrai.

Error correction

- Pakeiskite progr.arba ciklą.


Error description 293-0012

Error message

Klaidinga padėties nustatyt. vertės filtrų konfigūracija

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Parametro rinkinio pavad. (%1) ašiai (%2) jau suteiktas

Cause of error

Dvi arba daugiau ašių susijusios su tuo pačiu parametrų rinkiniu. Parametrų rinkinių pav. kiekv. ašiai turi būti vienareikšmiški.

Error correction

- Kiekvienai ašiai suteikite vienareikšmiškus parametrų rinkinių pavadinimus.


Error description 293-0014

Error message

Neatblokuota parinktis skersiniam greitinimui riboti

Cause of error

Įrenginio parametruose skersiniam greitinimui buvo sukonfigūruota maksimali reikšmė, tačiau parinktis neatblokuota.
NC programinė įranga išaktyvino skersinio greitinimo apribojimą.

Error correction

- Iš įrenginio konfigūracijos ištrinkite parametrus „maxTransAcc“ ir „maxTransAccHi“, skirtus apriboti skersinį greitinimą, ir atblokuokite programinės įrangos parinktį.


Error description 293-0016

Error message

Virtualiai ašiai %1 negalima nustatyti filtrų

Cause of error

Virtualiai ašiai buvo sukonfigūruoti individualūs filtro nustatymai. Virtualiai ašiai jų naudoti negalima. NC išaktyvino individualius filtro nustatymus.
Ašis yra virtuali, kai „CfgAxis/axisMode“ priskirta reikšmė „Virtuali“.

Error correction

- Konfigūracija: ištrinkite šios ašies konfigūracijos objektą „CfgPositionFilter“ ir naudodami „CfgKeySynonym“ sujunkite su realia ašimi.
- FN17: filtro pakeitimus per FN17 ištrinti iš NC programos.
- 32 ciklas: 32 ciklą ištrinti iš HSC režimo.


Error description 293-0017

Error message

ADP must be active during use of DCM tolerances

Cause of error

The additional tolerances CfgDCM/maxLinearTolerance and CfgDCM/maxAngleTolerance are configured and ADP is not active. This is not allowed.

Error correction

Switch-on ADP by configuring CfgHardware/setupADP = Premium.
Comply with the information on ADP in the Technical Manual.


Error description 293-0018

Error message

Excessive contour error (%1 mm) in thread (%2 mm permitted)

Cause of error

The adjusted tolerance for successive threads was exceeded

Error correction

- Edit the NC program. If possible, reduce the spindle speed.
- If a larger deviation is acceptable, increase the tolerance for threads.


Error description 293-0019

Error message

End of successive threads not reached

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

Invalid number programmed for FN17/18 No%1

Cause of error

- Incorrect number of FN17/18 programmed during access to look-ahead parameters.
- The is no look-ahead parameter under this number.

Error correction

- Correct the corresponding FN17 or FN18 command.


Error description 293-001B

Error message

Invalid axis programmed in FN17/18 IDX%1

Cause of error

- Incorrect axis/spindle was programmed through FN17 or FN 18 during access to look-ahead parameters.
- There is no axis or spindle with this axis index.

Error correction

- Correct the corresponding FN17 or FN18 command.


Error description 293-001C

Error message

Vertical movement not allowed in the middle of successive threads

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

Neparuošta išor. išvest./įvest.

Cause of error

- Sąsaja neprijungta.
- Neįjungtas arba nepasiruošęs darbui išorinis įrenginys.
- Perdavimo kabelis sugedęs arba netinkamas.

Error correction

Patikrinti duomenų perdavimo liniją.


Error description 2A0-0002

Error message

Klaida

Cause of error

Šis pranešimas reiškia, kad ekrane, esančiame antrame plane, rodomas pranešimas apie gedimą.

Error correction

Perjungti į antro plano režimą ir patvirtinti pranešimą apie gedimą.


Error description 2A0-0003

Error message

Sąsaja jau priskirta

Cause of error

Bandėte vieną duomenų sąsają užimti kelis kartus.

Error correction

Užbaigti duomenų perdavimą ir pradėti iš naujo.


Error description 2A0-0004

Error message

Sparta bodais negalima

Cause of error

Abiems duomenų sąsajoms buvo nustatyta tokia sparta bodais, kuria perduoti vienu metu per abi sąsajas neįmanoma.

Error correction

Pasirinkti kitą spartą bodais.


Error description 2A0-0005

Error message

Klaidingas perkėlimas

Cause of error

E Perduodant duomenis su BCC buvo 15 kartų
gauta A - H vienas paskui kitą <NAK>.
be E priėmimo modulio klaidos identifikavimo su viena iš
šių priežasčių:
- Buvo nustatyta ne vienoda TNC ir išorinio įrenginio sparta bodais.
- Lyginumo bitas klaidingas.
- Klaidingas duomenų rėmas (pvz.: nėra stop bito).
- Sugedęs sąsajos priėmimo modulis.
K Klaidą perduodant į TNC po
ženklo <ESC> nebuvo nusiųstas ženklas <1>.
L Po klaidos sekos <ESC><1> buvo gautas klaidingas
klaidos numeris (klaidos numeris galimas nuo 0 iki 7).
M Perduodant duomenis su BCC buvo 15 kartų
vienas paskui kitą išsiusta <NAK>.
N Numatytas patvirtinimas <ACK> arba <NAK>
po tam tikro laiko nebuvo išsiųstas

Error correction

Patikrinti duomenų perdavimo kanalą.


Error description 2A0-0006

Error message

LSV2: nutraukta linija

Cause of error

- Nėra DSR signalo

Error correction

- Patikrinti duomenų perdavimo liniją


Error description 2A0-0007

Error message

LSV2: perdavimo klaida

Cause of error

- Simbolio klaida telegramoje

Error correction

- Patikrinti duomenų perdavimo liniją


Error description 2A0-0008

Error message

LSV2: perdavimo klaida

Cause of error

- Kontrolinės sumos klaida gautoje telegramoje

Error correction

- Patikrinti duomenų perdavimo liniją
- Esant pakartotiniams atvejams: Praneškite klientų aptarnavimo skyriui


Error description 2A0-0009

Error message

LSV2: perdavimo klaida

Cause of error

- Kontrolinės sumos klaida išsiųstoje telegramoje

Error correction

- Patikrinti duomenų perdavimo liniją
- Esant pakartotiniams atvejams: Praneškite klientų aptarnavimo skyriui


Error description 2A0-000A

Error message

LSV2: kl. dėl pasib. skir. laiko

Cause of error

- Jokios reakcijos iš gaviklio (T1)

Error correction

- Esant pakartotiniams atvejams: Praneškite klientų aptarnavimo skyriui
- Patikrinti "OEM.SYS" įrašą "LSV2TIME1"


Error description 2A0-000B

Error message

LSV2: perdavimo klaida

Cause of error

- Gaviklis nepasiruošęs

Error correction

- Patikrinti išorinę perkėlimo programinę įrangą


Error description 2A0-000C

Error message

LSV2: kl. dėl pasib. skir. laiko

Cause of error

- Neišsami telegrama, trūksta "ETX "(T0)

Error correction

- Patikrinti išorinę perkėlimo programinę įrangą
- Esant pakartotiniams atvejams: Praneškite klientų aptarnavimo skyriui
- Patikrinti "OEM.SYS" įrašą "LSV2TIME0"


Error description 2A0-000D

Error message

LSV2: kl. dėl pasib. skir. laiko

Cause of error

- Jokios reakcijos iš gaviklio (T2)

Error correction

- Patikrinti išorinę perkėlimo programinę įrangą
- Esant pakartotiniams atvejams: Praneškite klientų aptarnavimo skyriui
- Patikrinti "OEM.SYS" įrašą "LSV2TIME2"


Error description 2A0-000E

Error message

LSV2: siuntimo klaida

Cause of error

– Vidinė programinės įrangos klaida

Error correction

- Esant pakartotiniams atvejams: Praneškite klientų aptarnavimo skyriui
- Patikrinkite programinės įrangos versiją


Error description 2A0-0010

Error message

Neleistinas failo pavadinimas

Cause of error

Padaryta sintaksės klaida įvedant failo pavadinimą.

Error correction

Failo pavadinimui nenaudoti daugiau nei 16 ženklų.


Error description 2A0-0011

Error message

Klavišas užrakintas

Cause of error

Paspaudėte mygtuką, kurį šiuo metu blokuoja NC programinė įranga.

Error correction

Jei reikia, funkciją pakartokite vėliau.


Error description 2A0-0012

Error message

Neleidžiama funkcija

Cause of error

Pabandėte naudoti funkciją, kurią Jūsų valdiklyje blokuoja FCL administravimas.

Error correction

Po programinės įrangos atnaujinimo FCL funkcijos paprastai yra užblokuotos. Jei SIK meniu įvesite kodą 65535, galėsite šias funkcijas bandymo tikslais tam tikram laikui išjungti. Jei įvesite mokamą kodą, FCL funkcijas galėsite išjungti visai.
Susisiekite su savo įrenginio gamintoju arba valdiklio techninės priežiūros skyriumi.


Error description 2A0-0013

Error message

Neleidžiamos dvi sukimo padėtys

Cause of error

Šablone arba kadre vienu metu pabandėte apibrėžti dvi sukimosi padėtis.

Error correction

Apibrėžkite tik pagrindinės arba tik šalutinės ašies sukimosi padėtį.


Error description 2A0-0014

Error message

Jau yra šis failo pavadinimas

Cause of error

Pabandėte atidaryti naują failą su jau esančiu failo vardu.

Error correction

Naudokite kitus failų vardus.


Error description 2A0-0015

Error message

Neleidžiama funkcija

Cause of error

Pabandėte naudoti programinės įrangos pasirinktį, kuri neįjungta Jūsų valdiklyje.

Error correction

Susisiekite su savo įrenginio gamintoju arba valdiklio techninės priežiūros skyriumi, kad įsigytumėte programinės įrangos pasirinktį.


Error description 2A0-0016

Error message

Dėmesio: Anpos.-Hohe definiert!

Cause of error

Paslėpėte arba užblokavote tašką, kuriam yra apibrėžtas išankstinio padėties nustatymo aukštis. Todėl nepalankiais atvejais galimas susidūrimas.

Error correction

Patikrinkite, ar artimiausius taškus galima pasiekti be pavojaus.


Error description 2A0-0017

Error message

SYS per mažai laisvos atminties:

Cause of error

Sistemos skirsnyje SYS: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

- Sistemą įkraukite iš naujo.
- Praneškite klientų aptarnavimo skyriui.


Error description 2A0-0018

Error message

SYS per mažai laisvos atminties:

Cause of error

Sistemos skirsnyje SYS: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

- Sistemą įkraukite iš naujo.
- Praneškite klientų aptarnavimo skyriui.


Error description 2A0-0019

Error message

SYS per mažai laisvos atminties:

Cause of error

Sistemos skirsnyje SYS: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

- Sistemą įkraukite iš naujo.
- Praneškite klientų aptarnavimo skyriui.


Error description 2A0-001A

Error message

SYS per mažai laisvos atminties:

Cause of error

Sistemos skirsnyje SYS: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

- Sistemą įkraukite iš naujo.
- Praneškite klientų aptarnavimo skyriui.


Error description 2A0-001B

Error message

SYS per mažai laisvos atminties:

Cause of error

Sistemos skirsnyje SYS: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

- Sistemą įkraukite iš naujo.
- Praneškite klientų aptarnavimo skyriui.


Error description 2A0-001C

Error message

PLC per mažai laisvos atminties:

Cause of error

PLC skirsnyje: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

Praneškite įrenginio gamintojui.


Error description 2A0-001D

Error message

PLC per mažai laisvos atminties:

Cause of error

PLC skirsnyje: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

Praneškite įrenginio gamintojui.


Error description 2A0-001E

Error message

PLC per mažai laisvos atminties:

Cause of error

PLC skirsnyje: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

Praneškite įrenginio gamintojui.


Error description 2A0-001F

Error message

PLC per mažai laisvos atminties:

Cause of error

PLC skirsnyje: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

Praneškite įrenginio gamintojui.


Error description 2A0-0020

Error message

PLC per mažai laisvos atminties:

Cause of error

PLC skirsnyje: nepakanka laisvos atminties. Negalima užtikrinti tinkamo valdymo sistemos veikimo.

Error correction

Praneškite įrenginio gamintojui.


Error description 2A0-0021

Error message

TNC per mažai laisvos atminties:

Cause of error

Valdymo sistemos TNC: skirsnyje išsaugojote per daug rinkmenų arba jos per didelės. Jei išsaugosite kitų rinkmenų, nebebus užtikrintas saugus valdymo sistemos veikimas.

Error correction

- Ištrinkite nereikalingas NC programas
- Ištrinkite nereikalingas atsargines NC programos rinkmenas (*.bak)
- Ištrinkite nereikalingas serviso rinkmenas
- Jei jau vyksta gabalo apdirbimas, jokiu būdu nebandykite išsaugoti kitų duomenų, kad nepakenktumėte apdirbimo rezultatui.


Error description 2A0-0022

Error message

TNC per mažai laisvos atminties:

Cause of error

Valdymo sistemos TNC: skirsnyje išsaugojote per daug rinkmenų arba jos per didelės. Jei išsaugosite kitų rinkmenų, nebebus užtikrintas saugus valdymo sistemos veikimas.

Error correction

- Ištrinkite nereikalingas NC programas
- Ištrinkite nereikalingas atsargines NC programos rinkmenas (*.bak)
- Ištrinkite nereikalingas serviso rinkmenas
- Jei jau vyksta gabalo apdirbimas, jokiu būdu nebandykite išsaugoti kitų duomenų, kad nepakenktumėte apdirbimo rezultatui.


Error description 2A0-0023

Error message

TNC per mažai laisvos atminties:

Cause of error

Valdymo sistemos TNC: skirsnyje išsaugojote per daug rinkmenų arba jos per didelės. Jei išsaugosite kitų rinkmenų, nebebus užtikrintas saugus valdymo sistemos veikimas.

Error correction

- Ištrinkite nereikalingas NC programas
- Ištrinkite nereikalingas atsargines NC programos rinkmenas (*.bak)
- Ištrinkite nereikalingas serviso rinkmenas
- Jei jau vyksta gabalo apdirbimas, jokiu būdu nebandykite išsaugoti kitų duomenų, kad nepakenktumėte apdirbimo rezultatui.


Error description 2A0-0024

Error message

TNC per mažai laisvos atminties:

Cause of error

Valdymo sistemos TNC: skirsnyje išsaugojote per daug rinkmenų arba jos per didelės. Jei išsaugosite kitų rinkmenų, nebebus užtikrintas saugus valdymo sistemos veikimas.

Error correction

- Ištrinkite nereikalingas NC programas
- Ištrinkite nereikalingas atsargines NC programos rinkmenas (*.bak)
- Ištrinkite nereikalingas serviso rinkmenas
- Jei jau vyksta gabalo apdirbimas, jokiu būdu nebandykite išsaugoti kitų duomenų, kad nepakenktumėte apdirbimo rezultatui.


Error description 2A0-0025

Error message

TNC per mažai laisvos atminties:

Cause of error

Valdymo sistemos TNC: skirsnyje išsaugojote per daug rinkmenų arba jos per didelės. Jei išsaugosite kitų rinkmenų, nebebus užtikrintas saugus valdymo sistemos veikimas.

Error correction

- Ištrinkite nereikalingas NC programas
- Ištrinkite nereikalingas atsargines NC programos rinkmenas (*.bak)
- Ištrinkite nereikalingas serviso rinkmenas
- Jei jau vyksta gabalo apdirbimas, jokiu būdu nebandykite išsaugoti kitų duomenų, kad nepakenktumėte apdirbimo rezultatui.


Error description 2A0-0026

Error message

Nepakanka laisvos darb. atmint.

Cause of error

Per mažai darbinės atminties (RAM). Jei darbinėje atm. išsaugomi kiti duomenys, nepavyks užtikrinti saugaus vald. sist. veikimo.

Error correction

- Deaktyvin. daug atminties naudojančias taik. progr., pvz., redakt.graf. arba progr.testas.
- Sistemą įkraukite iš naujo.


Error description 2A0-0027

Error message

Nepakanka laisvos darb. atmint.

Cause of error

Per mažai darbinės atminties (RAM). Jei darbinėje atm. išsaugomi kiti duomenys, nepavyks užtikrinti saugaus vald. sist. veikimo.

Error correction

- Deaktyvin. daug atminties naudojančias taik. progr., pvz., redakt.graf. arba progr.testas.
- Sistemą įkraukite iš naujo.


Error description 2A0-0028

Error message

Nepakanka laisvos darb. atmint.

Cause of error

Per mažai darbinės atminties (RAM). Jei darbinėje atm. išsaugomi kiti duomenys, nepavyks užtikrinti saugaus vald. sist. veikimo.

Error correction

- Deaktyvin. daug atminties naudojančias taik. progr., pvz., redakt.graf. arba progr.testas.
- Sistemą įkraukite iš naujo.


Error description 2A0-0029

Error message

Nepakanka laisvos darb. atmint.

Cause of error

Per mažai darbinės atminties (RAM). Jei darbinėje atm. išsaugomi kiti duomenys, nepavyks užtikrinti saugaus vald. sist. veikimo.

Error correction

- Deaktyvin. daug atminties naudojančias taik. progr., pvz., redakt.graf. arba progr.testas.
- Sistemą įkraukite iš naujo.


Error description 2A0-002A

Error message

Nepakanka laisvos darb. atmint.

Cause of error

Per mažai darbinės atminties (RAM). Jei darbinėje atm. išsaugomi kiti duomenys, nepavyks užtikrinti saugaus vald. sist. veikimo.

Error correction

- Deaktyvin. daug atminties naudojančias taik. progr., pvz., redakt.graf. arba progr.testas.
- Sistemą įkraukite iš naujo.


Error description 2A0-002B

Error message

Negalima keisti ekspl. režimo

Cause of error

Iš apdirbimo formuliaro paleidote šablonų generatorių arba kontūrų programavimą ir šioje būsenoje pabandėte pakeisti darbo režimą.

Error correction

Prieš keisdami darbo režimą, baikite šablonų generatorių, tada baikite įvestį formuliare (išsaugokite arba atmeskite duomenis).


Error description 2A0-002C

Error message

Atšauk. autom. klav. užraktas

Cause of error

Pasikeitus būsenai, TNC blokuoja mygtukų įjungimą. Ši blokuotė buvo pašalinta, kadangi po 15 sekundžių būsenos keitimas dar nebuvo baigtas.

Error correction

Palaukite, kol bus pakeista būsena.


Error description 2A0-002D

Error message

Medžio rodinio kaup. nutrauk.

Cause of error

Pasirinkdami ilgą smarT.NC programą, pakeitėte meniu medžio struktūrą. Todėl TNC vaizduoja programą smarT.NC ribose nevisiškai medžio struktūros. Programinis testas arba programos apdorojimas yra negalimas.

Error correction

Pasirinkite programą iš naujo ir palaukite, kol TNC visiškai atstatys meniu medį.


Error description 2A0-002E

Error message

Programa lygiagrečiai redag.

Cause of error

Jūs pabandėte pakeisti formuliaro duomenis, nors ta pati programa šiuo metu redaguojama darbo režime "Programos įkeltis / redagavimas".

Error correction

Darbo režime "Programos įkeltis / redagavimas" nutraukite redagavimo procesą, o tada darbo režime "smarT.NC" atlikite pageidaujamus pakeitimus.


Error description 2A0-002F

Error message

Jau yra ši programos antraštė

Cause of error

Pabandėte įterpti UNIT 700 (programos antraštė), nors tokia jau yra.

Error correction

Jau esančioje programos antraštėje atlikite pakeitimus.


Error description 2A0-0030

Error message

Mainų sritis tuščia!

Cause of error

Pabandėte įterpti bloką iš tarpinės dėtuvės, nors tarpinė dėtuvė yra tuščia.

Error correction

Iš pradžių pripildykite tarpinę dėtuvę su funkcija "BLOKO KOPIJAVIMAS" arba "BLOKO IŠPJOVIMAS".


Error description 2A0-0031

Error message

Viršyta sistemos atmintis

Cause of error

Atsiranda, kai TNC nepakanka buferinės atminties apskaičiavimams, pvz., kompleksišką FK grafiką braižyti lygiagrečiai kompleksiškam apdirbimui.

Error correction

Pranešimą apie gedimą patvirtinti CE mygtuku ir funkciją atlikti iš naujo.


Error description 2A0-0032

Error message

Neleidžiama funkcija!

Cause of error

Iš .HU programos pabandėte perimti ruošinio apibrėžtį, nors einamojo kontūro programos nepasirinkote iš .HU programos.

Error correction

Funkciją naudokite tik tuo atveju, jei kontūro programavimą paleidote iš UNIT programos.


Error description 2A0-0033

Error message

Datei nicht vorhanden

Cause of error

Jūs pabandėte per funkciją "paskutinieji failai" pasirinkti failą, kuris jau neegzistuoja arba buvo perkeltas.

Error correction

Pasirinkite kitą failą arba atidarykite naują failą.


Error description 2A0-0034

Error message

Pasikeitė failo formatas

Cause of error

Atidarant dvejetainį failą(*.H,*.T...) rodomas pranešimas apie gedimą, jei dvejetainis formatas po paskutinės leidimo versijos buvo pakeistas.

Error correction

Failą ištrinti.


Error description 2A0-0035

Error message

smarT.NC: programavimas
smarT.NC:
programavimas

Cause of error


Error description 2A0-0036

Error message

smarT.NC: kontūrų apibrėžimas
smarT.NC:
kont. apibr.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: padėčių apibrėžimas
smarT.NC:
pad. apibr.

Cause of error


Error description 2A0-0038

Error message

Negalima taikyti %1

Cause of error

Dėl sistemos išteklių trūkumo (pvz., didelės apimties HSC apdorojimas) dalis sisteminės programinės įrangos negali būti įkrauta.

Error correction

Norimą funkciją vėliau iškviesti iš naujo.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Negalimi program. graf. obj.

Cause of error

Programavimo grafiko sudarymą reikėjo nutraukti dėl vidinės klaidos.

Error correction

Iš naujo pasirinkite NC programą ir iš naujo sudarykite programavimo grafinį vaizdą (keičiamosios paskirties klavišas "ATSTATYMAS + PALEISTIS")


Error description 2A0-003B

Error message

smarT.NC: pasirinkti DXF elem.
smarT.NC:
pasirin. elem.

Cause of error


Error description 2A0-003C

Error message

Klaidingas DXF failas

Negalimas panaudojimas "DXF_CONVERTER"

Cause of error

Pabandėte atidaryti DXF failą, kurio TNC negali perdirbti.

Error correction

- Patikrinkite, ar DXF failas yra ASCII formate.
- Paprašykite DXF failo AutoCAD R12 (AC1009) formate.
Pasikartojus kelis kartus, pabandykite DXF sukurti su kita CAD sistema.
- Jei reikia, praneškite klientų aptarnavimo skyriui.


Error description 2A0-003E

Error message

Negalima lygiagreti grafika!

Cause of error

TNC su esamo įrankio vieneto apdirbimu taip perkrauta, kad programos eigos grafikas negali būti atnaujintas.

Error correction

Klaidos pašalinimas negalimas.


Error description 2A0-003F

Error message

Išjungti globalūs progr. nustat.

Cause of error

Darbo režime "smarT.NC" pasirinkote darbo subrežimą "Apdorojimas", nors globaliniai programos nustatymai buvo aktyvūs.

Error correction

TNC deaktyvina automatiškai visus globalinius programos nustatymus. Jei reikia, Jūs privalote vėl aktyvinti visus nustatymus, jei toliau dirbate darbo režimuose "Programos pragina", "Atskirasis blokas" arba "Blokų seka".


Error description 2A0-0040

Error message

smarT.NC: apdorojimas
smarT.NC:
apdorojimas

Cause of error


Error description 2A0-0041

Error message

Atitraukti įrankį: paleisti NC

Cause of error


Error description 2A0-0042

Error message

Esamas rinkinys nepasirinktas

Esamas rinkinys nepasirinktas

Cause of error

Nutraukus programos apdorojimą TNC iš vietos, kurioje tuo metu yra žymeklis, toliau tęsti programos eigos negali.

Error correction

Norimą įstojimo į programą vietą pasirinkti funkcija "GOTO" + įrašo numeris, arba su įrašo pratęsimo funkcija.


Error description 2A0-0043

Error message

Negal. graf. patikros objektai

Cause of error

Dėl sistemos šiuo metu negalima naudoti testo grafinio vaizdo.

Error correction

Testo grafinį vaizdą naudokite vėliau.


Error description 2A0-0044

Error message

smarT.NC: patikra
smarT.NC:
patikra

Cause of error


Error description 2A0-0045

Error message

Įrankių lentelė?

Cause of error

NC atmintyje yra keletas įrankių lentelių, tačiau darbo režime "programos testas" neaktyvinta nė viena lentelė.

Error correction

Darbo režime "programos testas" aktyvinti įrankio lentelę (Būsena "S").


Error description 2A0-0047

Error message

GOTO lentelės eilutė

Cause of error


Error description 2A0-0048

Error message

Užprogramuota užrakinta ašis

Cause of error

- NC įraše užprogramavote užblokuotą ašį.
- Užblokuotai ašiai buvo nustatytas judėjimo kelias (pvz., dėl aktyvinto sukimosi).
- Užprogramuota ašis yra laisvai pasukama sukimosi ašis.

Error correction

- Reikalui esant ašį aktyvinti
- Iš NC įrašo ašį ištrinti.


Error description 2A0-0049

Error message

Stūmiklis?

Stūmiklis?

Cause of error

Iškvietėte apdirbimo ciklą prieš tai neįjungę suklių.

Error correction

Pakeisti NC programą.


Error description 2A0-004A

Error message

nėra įrankio ašies

Cause of error

Iškvietėte apdirbimo ciklą prieš tai neaktyvavę įrankio.

Error correction

Pakeisti NC programą.


Error description 2A0-004B

Error message

Įrankio spindulys per mažas

Įrankio spindulys per mažas

Cause of error

- 3 ciklas "Griovelis": Nustatėte plotį, kuris yra didesnis už keturgubą įrankio spindulį.
- 253 ciklas "Griovelis" arba 254 ciklas "Apvalus griovelis": Griovelio plotis rupaus apdirbimo metu (Q219 - Q368) yra didesnis už keturgubą įrankio spindulį.
- 240 ciklas: Įvedėte centravimo skersmenį, kuris yra didesnis už įrankio skersmenį.
- 210 ciklas "Griovelis" arba 211 ciklas "Apvalus griovelis": Griovelio plotis yra didesnis už šešiagubą įrankio spindulį.

Error correction

- 3 ciklas "Griovelis": Griovelio plotis didesnis už įrankio skersmenį, mažesnis už keturgubą įrankio spindulį.
- 253 ciklas "Griovelis" arba 254 ciklas "Apvalus griovelis": Griovelio plotį rupaus apdirbimo metu nustatyti didesnį už įrankio skersmenį, mažesnį už keturgubą įrankio spindulį.
- 240 ciklas: Naudoti didesnį įrankį.
- 210 ciklas "Griovelis" arba 211 ciklas "Apvalus griovelis": Griovelio plotį įvesti didesnį už įrankio skersmenį ir mažesnį už šešiagubą įrankio spindulį.


Error description 2A0-004C

Error message

Įrankio spind. per didelis

Įrankio spind. per didelis

Cause of error

- Kontūro frezavimas: Apskritimo įrašo spindulys vidinio koregavimo metu yra mažesnis už įrankio spindulį.
- Sriegio frezavimas: Pagrindinis sriegio skersmuo yra mažesnis už įrankio skersmenį.
- Griovelio frezavimas: Griovelio plotis rupaus apdirbimo metu mažesnis už
įrankio skersmenį.
- 251 ciklas, stačiakampė dėtuvė: Apvalinimo spindulys Q220 mažesnis už įrankio spindulį.
- 214 ciklas: Neapdorotos dalies skersmuo yra nurodytas mažesnis už įrankio skersmenį.

Error correction

- Naudoti mažesnį įrankį.
- Griovelio frezavimas: Reikalui esant naudoti mažesnį matmenį (Q368)
- 214 ciklas: Naudoti mažesnį įrankį, pakoreguoti neapdorotos dalies skersmenį


Error description 2A0-004D

Error message

Viršyta sritis

Viršyta sritis

Cause of error

Skaitmeninio keitimo metu viršyta skaitmeninio keitimo sritis.

Error correction

Cikle "Sritis" patikrinti duomenis, ypač ašies sensorinės sistemos duomenis.


Error description 2A0-004E

Error message

Klaidinga pradžios padėtis

Klaidinga pradžios padėtis

Cause of error

Skaitmeninis keitimas su kontūro linijomis: Neteisingai parinkta pradinė padėtis.

Error correction

Patikrinti cikle "Kontūro linijos" nustatytas ašis.


Error description 2A0-004F

Error message

Neleidžiamas sukimas

Cause of error

- Skaitmeninio keitimo metu sukimas draudžiamas.
- Vykstant automatiniui matavimui (matavimo ciklai nuo 400 iki 418) kartu su 3D rotacija sukimas draudžiamas.
- 3D rotacija kartu su 247 ciklu negalima.

Error correction

- Ciklą "Sukimas" ištrinti.
- Atstatyti pagrindinį sukimą (rankinis darbo režimas).
- Atstatyti 3D rotaciją.


Error description 2A0-0050

Error message

Neleidžiamas matavimo faktorius

Cause of error

Prieš ciklą TCH PROBE 0 (DIN/ISO: G55) arba prieš skaitmeninio keitimo ciklus užprogramuotas atspindėjimas.

Error correction

Ciklą "Matavimo faktorius" ar "Ašies būdingas matavimo faktorius" ištrinti.


Error description 2A0-0051

Error message

Neleidž. veidrodinis vaizdavimas

Cause of error

Prieš ciklą TCH PROBE 0 (DIN/ISO: G55) arba prieš skaitmeninio keitimo ciklus užprogramuotas atspindėjimas.

Error correction

Ciklą "Atspindėjimas" ištrinti.


Error description 2A0-0052

Error message

Neleidžiamas perkėlimas

Cause of error

Skaitmeninis keitimas su kontūro linijomis: Aktyvus nulinio taško perkėlimas.

Error correction

Ciklą "Nulinio taško perkėlimas" ištrinti.


Error description 2A0-0053

Error message

Nėra pastūmos

Nėra pastūmos

Cause of error

Neužprogramavote pastūmos.

Error correction

NC programą pakeisti, FMAX veikia tik pagal įrašus.


Error description 2A0-0055

Error message

Prieštaringi ciklo ženklai

Cause of error

Nevienodi vieno apdirbimo ciklo saugaus atstumo, gręžimo gylio ir padavimo gylio ženklai.

Error correction

Ženklus suvienodinti


Error description 2A0-0056

Error message

Įvestas kampas neleidžiamas

Įvestas kampas neleidžiamas

Įvestas kampas neleidžiamas

Cause of error

- Cikle 19 (DIN/ISO: G80) "Pakreipti apdorojimo plokštumą" užprogramuotų erdvinių kampų su esamu įtaisu (pvz., universalia galvute: galima pasiekti tik pusę erdvės) realizuoti negalima.
- Nuskaitymo ciklą atlikti tik esant ašiai lygiagrečiai kampo padėčiai
- Didžiausias aktyvaus įrankio kampas (T-ANGLE) yra nustatytas 180°.

Error correction

- Pakeisti įvestą erdvinį kampą.
- Nuskaitymo ciklą atlikti tik esant ašiai lygiagrečiai kampo padėčiai
- Kampų reikšmes naudoti didesnes už 0 ir mažesnes už 180°.


Error description 2A0-0057

Error message

Nepasiekiamas prisilietimo tašk.

Cause of error

Cikle TCH-PROBE 0 (DIN/ISO: G55) arba naudojant rankinius matavimo ciklus mašinos parametruose MP6130 nustatyto proceso metu lietimo taškas nebuvo pasiektas.

Error correction

- Sensorinę sistemą nustatyti arčiau ruošinio.
- MP6130 padidinti reikšmę.


Error description 2A0-0058

Error message

Per daug taškų

Per daug taškų

Cause of error

Automatinis skaitmeninio keitimo srities taškų nustatymas dirbant režimu "Pozicionavimas ranka įvedant duomenis": Viršytas išsaugotinų taškų kiekis (maks. 893).

Error correction

Atnaujinti skaitmeninio keitimo sritį, prieš tai padidinti atstumą tarp taškų.


Error description 2A0-005A

Error message

Nepilna ciklo apibrėžtis

Nepilna ciklo apibrėžtis

Cause of error

- Ištrynėte vieną ciklo dalį.
- Į ciklą įterpėte kitus NC įrašus.

Error correction

- Ciklą pilnai nustatyti iš naujo
- NC įrašus cikle ištrinti


Error description 2A0-005B

Error message

Čia neleidžiama stulpelio ašis

Klaid. apib. plokšt.

Cause of error

Nustatant ciklą "Aukščio linijos" (TCH PROBE 7)startiniame taške užprogramavote stulpelio ašį.

Error correction

Pakeisti NC programą.


Error description 2A0-005C

Error message

Užprogramuota klaidinga ašis

Užprogramuota klaidinga ašis

Cause of error

Šviesiame fone esančiame įraše užprogramuota klaidinga ašis.

Error correction

Patikrinkite, ar neužprogramavote ašies du kartus.


Error description 2A0-005D

Error message

Klaidin. apsisuk. skaičius

Cause of error

Jūsų užprogramuotos suklių apsukos negalioja.

Error correction

Įvesti teisingas apsukas, laikytis mašinos instrukcijos.


Error description 2A0-005E

Error message

Neapibrėžta spindulio korekcija

Cause of error

- Nustatydami kontūrą, kontūro dėtuvę ar kontūro tempimą, neužprogramavote įrankio spindulio korekcijos.
- Iškvietėte apdirbimo ciklą su 0 spindulio įrankiu

Error correction

- Kontūro subprogramoje nustatyti spindulio koregavimą, kad būtų galima nustatyti dėtuvę.
- Įrankio spindulį nustatyti nelygų 0


Error description 2A0-005F

Error message

Neapibrėžtas suapvalinimas

Cause of error

Vienas paskui kitą užprogramavote pozicionavimo įrašą be spindulio koregavimo, apvalinimo grandinę (RND, DIN/ISO: G25) ir NC įrašą "Apskritimas su spindulio koregavimu.

Error correction

Pakeisti NC programą.


Error description 2A0-0060

Error message

Suapval. spindulys per didelis

Suapval. spindulys per didelis

Cause of error

- Kontūro, kontūro dėtuvės ar kontūro tempimo nustatyme užprogramuota apvalinimo grandinė(RND, DIN/ISO: G25) su tokio dydžio apvalinimo spinduliu, kad apvalinimo grandinės daugiau negalima įterpti tarp greta esančių kontūro elementų.
- Viename apdirbimo cikle (Stačiakampė dėtuvė/stačiakampis kakliukas)nustatėte apvalinimo spindulį, kurio įterpti negalima.

Error correction

- Kontūro subprogramoje nustatyti mažesnį apvalinimo spindulį.
- Patikrinti ciklo nustatymą ir pakoreguoti įvesties reikšmes.


Error description 2A0-0061

Error message

Neapibrėžt. programos paleidimas

Cause of error

Esamoje padėtyje negalima tiksliai apskaičiuoti geometrijos (pvz., pirmo pozicionavimo įrašo užprogramuotos koordinatės visiškai sutampa su pakoreguota faktine padėtimi).

Error correction

- NC programą paleisti iš naujo.
- Nutraukimo vietą pradėti pratęsiant įrašą.


Error description 2A0-0062

Error message

Per didelis sluoksniavimas

Cause of error

Viename iš kontūro ašies arba kontūro tempimo ciklų Jūs daugiau negu 6 programos iškvietas (PROGRAMOS IŠKVIETA, DIN/ISO: %..) užprogramavote. Programos iškvietai taip pat priklauso:
- "12" ciklo PROGRAMOS IŠKVIETA (DIN/ISO: G39)
- Gamintojo ciklo iškvieta

Error correction

Pakeisti NC programą.


Error description 2A0-0063

Error message

Nėra kampo nuorodos

Nėra kampo nuorodos

Nėra kampo nuorodos

Cause of error

LP-/CP įraše (DIN/ISO: G10, G11, G12, G13) nėra nustatyto polinio kampo, bet yra nustatytas prieauginis polinis kampas, t.y.:
- atstumas tarp paskutinės užprogramuotos padėties ir poliaus yra mažesnis arba lygus 0,1µm.
- Tarp poliaus perėmimo ir LP-/CP įrašo yra užprogramuotas sukimasis.

Error correction

- Užprogramuoti absoliutųjį polinį kampą.
- Patikrinti poliaus padėtį.
- Jei reikia, į pradinę padėtį atstatyti sukimąsi.


Error description 2A0-0064

Error message

Neapibr. apdoroj. srities ciklas

Neapibr. apdoroj. srities ciklas

Cause of error

Prieš ciklą 220/221 (taškų pavyzdys ant apskritimo/linijos) nėra nustatyto jokio apdirbimo ciklo.

Error correction

Prieš ciklą 220/221 nustatyti apdirbimo ciklą.


Error description 2A0-0065

Error message

Prapjovos plotis per mažas

Prapjovos plotis per mažas

Cause of error

Griovelio cikle nustatyto pločio aktyviu įrankiu apdirbti negalima.

Error correction

Naudokite mažesnį įrankį.


Error description 2A0-0066

Error message

Stačiakampis įdubimas per mažas

Stačiakampis įdubimas per mažas

Cause of error

Stačiakampės dėtuvės cikle nustatyti šoniniai ilgiai yra per trumpi.

Error correction

Naudokite mažesnį įrankį.


Error description 2A0-0067

Error message

Neapibrėžtas Q202

Neapibrėžtas Q202

Cause of error

Viename iš apdirbimo ciklų nuo 200 iki 215 nenustatytas padavimo gylis (Q202).

Error correction

Į apdirbimo ciklą įvesti padavimo gylį.


Error description 2A0-0068

Error message

Neapibrėžtas Q205

Neapibrėžtas Q205

Cause of error

Universalaus gręžimo cikle nenustatytas minimalus padavimo gylis.

Error correction

Į apdirbimo ciklą įvesti minimalų padavimo gylį.


Error description 2A0-0069

Error message

Q218 turi būti didesnis už Q219

Q218 turi būti didesnis už Q219

Cause of error

Ciklas "Šlichtuoti dėtuvę": Q218 turi būti didesnis už Q219.

Error correction

Apdirbimo cikle pakoreguoti reikšmes.


Error description 2A0-006A

Error message

Neleidžiamas 210 ciklas

Neleidžiamas 210 ciklas

Cause of error

Ciklo 210 negalima atlikti ciklais MUSTER KREIS arba MUSTER LINIEN.

Error correction

Naudoti kitą apdirbimo ciklą.


Error description 2A0-006B

Error message

Neleidžiamas 211 ciklas

Neleidžiamas 211 ciklas

Cause of error

Ciklo 211 negalima atlikti ciklais MUSTER KREIS arba MUSTER LINIEN.

Error correction

Naudoti kitą apdirbimo ciklą.


Error description 2A0-006C

Error message

Q220 per didelis

Q220 per didelis

Cause of error

Ciklas "Šlichtuoti dėtuvę" arba "Šlichtuoti velenėlį": per didelis apvalinimo spindulys Q220.

Error correction

Apdirbimo cikle pakoreguoti apvalinimo spindulį.


Error description 2A0-006D

Error message

Q222 turi būti didesnis už Q223

Q222 turi būti didesnis už Q223

Cause of error

Ciklas "Šlichtuoti apskritąjį velenėlį": neapdorotos dalies skersmuo Q222 turi būti didesnis už gatavos dalies skersmenį Q223.

Error correction

Apdirbimo cikle pakoreguoti neapdorotos dalies skersmenį.


Error description 2A0-006E

Error message

Q244 turi būti didesnis už 0

Q244 turi būti didesnis už 0

Cause of error

Ciklas "Apskritimo pavyzdys": įvestas dalinio apskritimo skersmuo lygus nuliui.

Error correction

Dalinio apskritimo skersmenį cikle pakoreguoti.


Error description 2A0-006F

Error message

Q245 neturi būti lygus Q246

Q245 neturi būti lygus Q246

Cause of error

Ciklas "Apskritimo pavyzdys": Įvestas galinis kampas lygus pradiniam kampui.

Error correction

Pradinį ir galinį kampus cikle pakoreguoti.


Error description 2A0-0070

Error message

Kampo sritis turi būti < 360°

Kampo sritis turi būti < 360°

Cause of error

Ciklas "Apskritimo pavyzdys": Įvestas kampo diapazonas didesnis nei 360°.

Error correction

Pradinį ir galinį kampus cikle pakoreguoti.


Error description 2A0-0071

Error message

Q223 turi būti didesnis už Q222

Q223 turi būti didesnis už Q222

Cause of error

Apvalios įdubos šlichtavimo cikle baigtos dalies skersmenį (Q223) įvedėte mažesnį nei ruošinio skersmuo (Q222).

Error correction

Ciklo apibrėžtyje pakeisti Q222.


Error description 2A0-0072

Error message

Q214: neleidžiamas 0

Q214: neleidžiamas 0

Cause of error

Nustatydami 204 ciklą laisvo judėjimo kryptį įvedėte lygią 0.

Error correction

Q214 įvesti tarp 1 ir 4.


Error description 2A0-0089

Error message

Neapibrėžta matavimo ašis

Neapibrėžta matavimo ašis

Cause of error

Viename iš matavimo ciklų 400, 402, 420, 425, 426 ar 427 nenustatėte jokios matavimo ašies.

Error correction

Atitinkamame cikle patikrinti Q272.
Leistinos įvestys: 1 arba 2;
esant 427 ciklui - 1, 2 arba 3.


Error description 2A0-008A

Error message

Viršijama įrankio lūžių toler.

Viršijama įrankio lūžių toler.

Cause of error

Matavimo ciklu tikrinant ruošinį buvo nustatyta, kad įrankio lūžimo tolerancija RBREAK viršija įrankių lentelės duomenis.

Error correction

Patikrinti, ar įrankis nepažeistas.


Error description 2A0-008B

Error message

Įvesti Q247 nelygų 0

Įvesti Q247 nelygų 0

Cause of error

Matavimo cikle, "Q247" parametre Jūs įvedėte "0" pasisukimo kampą.

Error correction

Pasisukimo kampą "Q247" įvesti nelygų 0 (nuliui).


Error description 2A0-008C

Error message

Q247 turi būti didesnis už 5

Q247 turi būti didesnis už 5

Cause of error

Matavimo cikle, "Q247" parametre Jūs įvedėte pasisukimo kampą mažesnį negu 5 laipsniai.

Error correction

Pasisukimo kampo "Q247" dydį įvesti didesnį negu 5 laipsniai, nes kitu atveju matavimo tikslumas bus per mažas.


Error description 2A0-008D

Error message

Atskaitos taško lentelė?

Cause of error

NC programos apdorojimui reikalinga nulinio taško lentelė. Tačiau valdymo NC atmintyje nėra jokios lentelės arba yra keletas lentelių, bet nė viena iš jų neaktyvinta.

Error correction

Darbo režime "Programos eiga įrašų seka" aktyvinti nulinio taško lentelę (būsena "M").


Error description 2A0-008E

Error message

Įvesti Q351 frez. kr., nelygų 0

Įvesti Q351 frez. kr., nelygų 0

Cause of error

Apdorojimo cikle Jūs neapibrėžėte jokio smulkinimo būdo (sinchroniškai/priešingai).

Error correction

Nustatyti smulkinimo būdą: sinchroniškas = 1 arba priešingas = -1.


Error description 2A0-008F

Error message

Sumažinti sriegio gylį

Sumažinti sriegio gylį

Cause of error

Užprogramuotas sriegio gylis plius trečdalis aukščio yra didesnis už gręžimo arba atitinkamai nusileidimo gylį.

Error correction

Sriegio gylį užprogramuoti bent trečdaliu sriegio aukščio mažesniu negu gręžimo gylis.


Error description 2A0-0090

Error message

Atlikti kalibravimą

Atlikti kalibravimą

Cause of error

Jūs pabandėte su ciklu "440" išmatuoti, nors dar nesukalibravote.

Error correction

Iš naujo iškviesti ciklą "440" su Q363 = 0 (kalibruoti).


Error description 2A0-0093

Error message

Neleidžiama ORIENTACIJA

Cause of error

- Jūsų įrenginys neaprūpintas veleno orientacija
- Negali būti įvykdyta veleno orientacija

Error correction

- Atkreipkite dėmesį į įrenginio vadovą!
- Patikrinti įrenginio parametrą "7442" ir per NC įvesti M funkcijos dydį arba atitinkamai -1 veleno orientaciją. Atkreipkite dėmesį į įrenginio vadovą!


Error description 2A0-0096

Error message

Patikrinti gylio ženklą!

Cause of error


Error description 2A0-00A4

Error message

Neleidžiama išjungti Q399

Cause of error

Pabandėte zondavimo sistemos ciklu 441 įjungti kampų sekimą, nors ši funkcija buvo išjungta per įrenginio parametrą 6165.

Error correction

Nustatykite įrenginio parametrą 6165 = 1 (MOD funkcija, kodas 123), o tada iš naujo kalibruokite zondavimo sistemą.


Error description 2A0-00A5

Error message

Įrankis neapibrėžtas

Įrankis neapibrėžtas

Įrankis neapibrėžtas

Įrankis neapibrėžtas

Įrankis neapibrėžtas

Cause of error

Iškvietėte įrankį, kurio įrankių lentelėje nėra.

Error correction

- Įrankių lentelę papildyti trūkstamu įrankiu.
- Naudoti kitą įrankį.


Error description 2A0-00A6

Error message

Neleidžiamas įrankio numeris

Neleidžiamas įrankio numeris

Cause of error

TOOL CALL arba TOOL DEF bloke pabandėte apibrėžti įrankio numerį, nors tai įrenginio parametru yra draudžiama.

Error correction

- Naudokite įrankio pavadinimą.
- Pritaikykite įrenginio parametrą 7483. Jei reikia, susisiekite su įrenginio gamintoju.


Error description 2A0-00A7

Error message

Neleidžiamas įrankio pavadinimas

Neleidžiamas įrankio pavadinimas

Cause of error

TOOL CALL arba TOOL DEF bloke pabandėte apibrėžti įrankio pavadinimą, nors tai įrenginio parametru yra draudžiama.

Error correction

- Naudokite įrankio numerį.
- Jei reikia, susisiekite su įrenginio gamintoju


Error description 2A0-00AD

Error message

Reg. ratas nesuakt.

Cause of error


Error description 2A0-00AE

Error message

Neleid. regul. ratas

Cause of error


Error description 2A0-00AF

Error message

Klaid. regul. rato
ekspl. rezimas

Cause of error


Error description 2A0-00B0

Error message

Rankinis

Cause of error


Error description 2A0-00B1

Error message

Reguliavimo ratas

Cause of error


Error description 2A0-00B2

Error message

Ivestis rankin. budu

Cause of error


Error description 2A0-00B3

Error message

Atskiras rinkinys

Cause of error


Error description 2A0-00B4

Error message

Rinkiniu seka

Cause of error


Error description 2A0-00B5

Error message

Redaguoti lentele

Cause of error


Error description 2A0-00B6

Error message

Įr. %s : per trumpa lik. įr. ekspl. truk.

Cause of error

Klaidos tekste įvesto įrankio likęs eksploatacijos laikas (įrankių lentelės stulpelis "TIME2") buvo viršytas.

Error correction

- Naudoti naują įrankį.
- Koreguoti esamą eksploatacijos laiką (įrankių lentelės stulpelis "CUR.TIME").
Faile "TOOLLIST.ERR", kuris išsaugotas kataloge "TNC:\", rasite išsamų įrankių sąrašą, kurių eksploatacijos laikas pasibaigė.


Error description 2A0-00B8

Error message

FN 14: klaidos numeris %-3u

FN 14: klaidos numeris %s

Cause of error

FN14 funkcijos (DIN/ISO:D14) sukelta klaida . Su šia funkcija TNC iškviečia iš anksto mašinos gamintojo užprogramuotus pranešimus (pvz., iš gamintojo ciklo). Jei TNC programos eigoje ar programos teste atsiranda kartu su FN14 (D14), tai ji nutrūksta ir
išmeta pranešimą. Tada turite programą paleisti iš naujo.

Error correction

Mašinos vadove susirasti klaidos aprašymą, pašalinus klaidą iš naujo paleisti programą.


Error description 2A0-00B9

Error message

Apskaič. klaid. num. per didelis

Cause of error

Apskaičiuojant Q parametro klaidos numerį funkcijai FN14 (DIN/ISO: D14)gaunama reikšmė, kuri peržengia leistino diapazono nuo 0 iki 499 ribas.

Error correction

Pakeisti NC programą.


Error description 2A0-00BA

Error message

Įrankis %s neapibrėžtas

Cause of error

Jūs iškvietėte įrankį, kuris neįkrautas įrankių dėtuvėje.

Error correction

Patikrinti įrankių kintamąją lentelę, reikalui esant įterpti įrankius.
Faile "TOOLLIST.ERR", kuris išsaugotas kataloge "TNC:\", rasite išsamų įrankių sąrašą, kurie neįkrauti įrankių dėtuvėje.


Error description 2A0-00BB

Error message

nenuosekli eiga %s

Cause of error

Po rinkinio paleisties atstatant įrenginio būseną, įrenginyje gauti ne tokie patys santykiai, turintys ryšį su veleno apsukų skaičiumi (S), poslinkio sritimi (R) arba ruošiniu (P), kaip buvo paskaičiuota paleisties metu.

Error correction

- Valdymą išjungti ir paleisti iš naujo.
- Informuoti gamintoją.


Error description 2A0-00BC

Error message

Gal. jung. %.2s-

Cause of error

Apskaičiuota ruošinio trajektorija viršija mašinos darbo zoną (programinės įrangos galinis jungiklis).
- Programinės įrangos galinis jungiklis pasiektas rankiniu darbo režimu

Error correction

- Patikrinkite užprogramuotas koordinates, reikalui esant pakeiskite programą.
- Patikrinti atskaitos tašką, reikalui esant jį nustatyti iš naujo.
- judėti priešinga kryptimi


Error description 2A0-00BD

Error message

Gal. jung. %.2s-

Cause of error

Apskaičiuota įrankio trajektorija viršija įrenginio poslinkio intervalą.
Neigiamas poslinkio intervalas apibrėžtas su MP92x.x.

Error correction

- Patikrinkite užprogramuotas koordinates, reikalui esant pakeiskite programą.
- Patikrinti atskaitos tašką, reikalui esant jį nustatyti iš naujo.


Error description 2A0-00BE

Error message

Gal. jung. %.2s+

Cause of error

- Apskaičiuota ruošinio trajektorija viršija mašinos darbo zoną (programinės įrangos galinis jungiklis).
- Programinės įrangos galinis jungiklis pasiektas rankiniu darbo režimu

Error correction

- Patikrinkite užprogramuotas koordinates, reikalui esant pakeiskite programą.
- Patikrinti atskaitos tašką, reikalui esant jį nustatyti iš naujo.
- judėti priešinga kryptimi


Error description 2A0-00BF

Error message

Gal. jung. %.2s+

Cause of error

Apskaičiuota įrankio trajektorija viršija teigiamą įrenginio poslinkio intervalą.
Teigiamas poslinkio intervalas apibrėžtas su MP91x.x.

Error correction

- Patikrinkite užprogramuotas koordinates, reikalui esant pakeiskite programą.
- Patikrinti atskaitos tašką, reikalui esant jį nustatyti iš naujo.


Error description 2A0-00C1

Error message

Datei nicht vorhanden

Cause of error

- Nurodytas failas neegzistuoja.
- Tuo tarpu, nurodytas failas ištrintas.
- "smarT.NC": Jūs pasirinkote ".HU" programą, kurioje naudojama TNC standžiajame diske neesanti taškų lentelė.
- Po ">MOD >Print" (Print-Test - spausdinimo testas) įtraukėte klaidingą maršrutą.

Error correction

- Egzistuojantį failą naudoti išrinktoms failų operacijoms.
- ".HU" programą patikrinti dėl trūkstamų taškų lentelių, o trūkstamus failus vėl sukurti, arba atitinkamai nuskaityti.
- Koreguoti maršruto įrašą.


Error description 2A0-00C2

Error message

Nėra failų arba klaidingi failai

Cause of error

Pabandėte sukurti naują failą, tačiau neapibrėžėte tinkamo failo tipo.

Error correction

Įveskite tinkamą failo tipą.


Error description 2A0-00C3

Error message

Nepasir. atskaitos taško lentelė

Cause of error

Keičiamosios paskirties klavišu pabandėte pasirinkti nulinio taško numerį, nors programos antraštėje nebuvo pasirinkta jokia nulinio taško lentelė.

Error correction

Programos antraštėje (UNIT 700) ties pasirinktimis įveskite nulinio taško lentelę, iš kurios reikia pasirinkti nulinius taškus.


Error description 2A0-00C7

Error message

MC: sistemos klaida SPLC-LZS

Cause of error

- Vidinė programinės įrangos klaida SPLC veikimo laiko sistemos (LZS) MC

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 2A0-00C8

Error message

Klaidingas PL/MB apar. įrangos atpažin.

Cause of error

Atpažįstant ir vertinant su sauga susijusią PL ir MB techn. įrangą pasireiškė klaida

Error correction

- Patikrinkite HSCI-PLs ir MB prijungimą ir funkc.
- Praneškite klien.apt. skyriui


Error description 2A0-00C9

Error message

HSCI-PL/MB praneša klaidą

Cause of error

Su sauga susiję HSCI-PL arba MB perduoda neteisingus duomenis.

Error correction

- Raskite netinkamą prietaisą ir pakeiskite
- Praneškite klien.apt. skyriui


Error description 2A0-00CA

Error message

HSCI-PL/MB praneša klaidą

Cause of error

Su sauga susiję HSCI-PL arba MB praneša apie klaidą.

Error correction

- Patikrinkite PL arba MB instaliaciją ir būseną.
- Praneškite klien.apt. skyriui


Error description 2A0-00CB

Error message

MC: sistemos klaida SPLC-LZS

Cause of error

- Vidinė programinės įrangos klaida SPLC veikimo laiko sistemos (LZS) MC

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 2A0-00CC

Error message

MC: sistemos klaida SPLC-LZS

Cause of error

- Vidinė programinės įrangos klaida SPLC veikimo laiko sistemos (LZS) MC

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 2A0-00CD

Error message

SPLC progr. veik. tr. klaida

Cause of error

- Veikimo tr. klaida SPLC progr.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 2A0-00CE

Error message

SPLC negali įkelti programos

Cause of error

SPLC programos negalima įkelti.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 2A0-00CF

Error message

SPLC programa pakeista

Cause of error

SPLC programa arba NC programinė įranga buvo pakeista po įrenginio saugos patvirtinimo.

Error correction

Atkurkite ankstesnę SPLC programą arba vėl atlikite saugos patvirtinimą.


Error description 2A0-00D0

Error message

SPLC programa neveikia

Cause of error

Negalima paleisti SPLC programos.

Error correction

- Atsižv. į kitus klaidų pranešim.
- Praneškite klientų aptarnavimo skyriui.


Error description 2A0-00D1

Error message

Nesaugus įrenginio veik. režimas

Cause of error

Valdymo sistemos eksploatavimo pradžia nebaigta, todėl neužtikrinama funkcinė įrenginio sauga.


Error description 2A0-00D2

Error message

SPLC įvadų konfigūracija

Cause of error

Klaidinga SPLC įvadų konfigūracija su atvirkštine logika.

Error correction

- Patikrinkite konfig. su sauga susijusiuose įrenginio parametruose inpNoInverseA ir inpNoInverseB.
- Praneškite klientų aptarnavimo skyriui.


Error description 2A0-00D3

Error message

SPLC įvadų konfigūracija

Cause of error

Klaidinga SPLC įvadų, dalyvaujančių minutiniame teste, konfigūracija.

Error correction

- Patikrinkite konfigūraciją su sauga susijus. įrenginio parametre inpNoDynTest.
- Praneškite klientų aptarnavimo skyriui.


Error description 2A0-00D4

Error message

SPLC ciklo laiko konfigūrac.

Cause of error

SPLC sukonfigūr. ciklo laikas per ilgas arba per trumpas.

Error correction

- Patikrinkite konfigūr. įrenginio parametre plcCount.
- Praneškite klientų aptarnavimo skyriui.


Error description 2A0-00D5

Error message

Neužtikrinta funkcinė sauga FS!

Cause of error

Šią valdymo sistemos programinę įrangą galima naudoti tik testavimui!
Įrenginio veikimo saugumas neužtikrinamas!


Error description 2A0-00D6

Error message

ACCESSLEVEL: funkc. užrakinta

Cause of error

- Norima funkcija užblokuota ACCESSLEVEL

Error correction

- ACCESSLEVEL atblokuokite funkciją


Error description 2A0-00D8

Error message

smarT.NC: kopijuoti / iškirpti
smarT.NC:
Kopijuoti

Cause of error


Error description 2A0-00D9

Error message

Pakeista NC PĮ versija

Cause of error

- NC programinės įrang.versija buvo pakeista atlikus įrenginio saugos patvirtinimą.
- Neatitinka NC programinės įrangos versija ir naudotos rinkmenos SplcApiMarker.def versija.

Error correction

- Įdiegtai NC programinės įrangos versijai tinkančią rinkmeną SplcApiMarker.def perkelkite į SPLC projektą.
- Rinkmenoje esančią SPLC_API_VERSION konstantos vertę įveskite į su sauga susijusį įrenginio parametrą splcApiVersion in CfgSafety
- Vėl atlikite reikiamą įrangos saugos patvirtinimą.
- Praneškite klientų aptarnavimo skyriui


Error description 2A0-00DA

Error message

SPLC konfigūracijos rinkm. klaid.

Cause of error

- Klaidingi SPLC skirti konfigūracijos duomenys. Neįmanoma kompiliuoti PLC programos, kol nebus pakoreguoti duomenys.

Error correction

- Pakoreguoti SPLC konfigūracijos duomenis. Atsižvelk. į kitus klaidų pranešimus.
- Praneškite klientų aptarnavimo skyriui


Error description 2A0-00DB

Error message

Klaidinga saugaus išvedimo būklė %1

Cause of error

- Nurodytas SPLC išvadas yra loginis 1 (+24 V), nors SPLC išvadui nurodo loginį 0 (0 V).
- Klaidinga instaliacija (trump. jungim. +24V)
- Sugedo PLD mod.

Error correction

- Patikr. instaliac.
- Pakeiskite suged. PLD mod.
- Praneškite klientų aptarnavimo skyriui


Error description 2A0-00DC

Error message

AFC: negauta referencinė galia

Cause of error

AFC (Adaptive Feed Control - Adaptyvus padavimo reguliavimas), metodo mokymas:
TNC nerado jokios atlikimo charakteristikos.
Galima priežastis: bandomasis pjūvis ore

Error correction

Iš naujo atlikti mokomąjį pjūvį.


Error description 2A0-00DD

Error message

Klaidinga ĮRN/pjūvio Nr. priskirt.

Cause of error

AFC: AFC nustatymuose klaidinga esamo įrankio ir esamo pjūvio numerio priskirtis.

Error correction

Dar kartą užprogramuokite.
TNC automatiškai programuoja esamą pjūvį.


Error description 2A0-00DE

Error message

SPLC įvado instaliacija %1

Cause of error

Tekste minėtas SPLC įvadas pagal konfigūraciją (CfgSafety / inpNoDynTest) dalyvauja dinaminiame teste, tačiau neatsijungia, nors atitinkamas testavimo išvadas buvo išjungtas.

Error correction

- Patikrinti instaliaciją
- Patikrinkite konfigūraciją


Error description 2A0-00DF

Error message

Avarinio stabd.inst.

Cause of error

Avarinio stabdymo išvadas neatsijungia, nors atitinkamas testavimo išvadas buvo išjungtas.

Error correction

Patikrinkite instaliaciją. Visoms avarinio stabdymo grandinėms atitinkamais testavimo išvadais tiekiama įtampa.


Error description 2A0-00E0

Error message

Klaidingas įvadas %1 dinaminiam testui

Cause of error

Nurodyto SPLC įvado negalima patikrinti atliekant minutinį testą (dinaminis testas)
- Nėra jokio fizinio PLC įvado su nurodytu numeriu
- PLC įvado nėra nei sistemos PL (PLB 62xxFS), nei saugiame įrenginio valdymo lauke (MB 6xxFS), nors HSCI sistemoje egzistuoja daugiau nei viena sistemos PL.

Error correction

- Patikr.įreng.param.inpNoDynTest, esantį CfgSafety.
- Praneškite klientų aptarnavimo skyriui


Error description 2A0-00E1

Error message

MC susikirt. palyg. įvestis %1

Cause of error

Abiejuose dviejų kanalų FS įvado gnybtuose yra skirtingos loginės būsenos.
Galimos priežastys:
- Kreivai paspaustas mygtukas įrenginio valdymo lauke
- Nutrūko FS įvado instaliacijos laidas
- Trumpasis jungimas 0 V arba 24 V FS įvado instaliacijoje
- Klaidinga FS įvadų konfigūracija (SMP) (pvz., su disjunkciniu arba invertuotu signalu)

Error correction

- Patikrinkite mygtukus įrenginio valdymo lauke. Jei priežastis yra kreivai paspaustas mygtukas, nereikia kitų priemonių.
- Patikrinkite atitinkamo dvikanalio įvado laidus.
- Informuokite klientų aptarnavimo tarnybą.
Atkreipkite dėmesį, kad įvadą vėl galima įjungti tik tuomet, kai abu įvado kanalai yra ramybės būsenos.


Error description 2A0-00E2

Error message

Nelaukta SPLC įvado %1 būklė

Cause of error

Pagal įrenginio parametrų konfigūraciją, nurodytas SPLC įvadas būdamas rimties būsenos viename kanale turėtų perduoti 0 V, o kitame – 24 V.
Taip nėra.
Galimos priežastys:
- klaidinga SPLC įvado konfigūracija.
- vykstant savikontrolei įvadas ne rimties būsenos.
- netinkama instaliacija.
- prijungtas rankinis ratas, kuris netinka funkcinei saugai FS.
- rankinis ratas pakeistas netinkamu izoliuotu kištuku (netinkančiu funkcinei saugai FS).

Error correction

- Patikrink. instaliac.
– Patikr. konfigūrac.
– Patikr. prijungtą rankinį ratą, prir.pakeiskite.
– Patikr. izoliuotą kištuką, prir.pakeiskite.
- Informuokite klientų aptarnavimo tarnybą.


Error description 2A0-00E3

Error message

Pasir. atsaukima:
reg. rat./vald. sk.
DEMESIO F/S dydziai

Cause of error


Error description 2A0-00E4

Error message

AFC.TAB nerasta valdymo strategija; naudojama numat. reikšmė.

Cause of error

Valdikliai AFC.TAB lentelėje nerado aktyvintam įrankiui priskirtos valdymo strategijos.

Error correction

Įrankių lentelės AFC skiltyje arba AFC.TAB lentelėje pakoreguokite įrašus.


Error description 2A0-00E5

Error message

Įvesties žymą %1 nustatė SPLC programa.

Cause of error

- SPLC programoje reikšmei TRUE (= 1) nustatyta įvesties žyma. Tai yra neleistina.
- SPLC programoje galima ištrinti įvesties žymą (= 0), tačiau jos negalima nustatyti (= 1).

Error correction

- Patikrinkite SPLC programą, jei reikia, koreguokite.
- Informuokite klientų aptarnavimo tarnybą.


Error description 2A0-00EC

Error message

AFC parameters not allowed in turning mode

Cause of error

An AFC parameter was programmed that is not permitted in turning mode, e.g. TIME or DIST.

Error correction

Check the NC program and adapt it if necessary


Error description 2A8-0007

Error message

Battery almost empty. Place handwheel into the charging station

Cause of error

The wireless handwheel’s rechargeable battery is almost empty.
If the rechargeable battery loses charge, it interrupts the connection to the handwheel.
This results in an emergency stop and the program run is aborted!

Error correction

- Now place the handwheel onto the charging station to restore its charge.
- Recommendation: Always keep the handwheel in the charging when not in use.


Error description 2A9-0001

Error message

Faulty BLK FORM

Cause of error

The given workpiece blank definition is faulty and could not be interpreted by the control.

Error correction

- Correct the BLK FORM in the NC program.


Error description 2A9-0002

Error message

Incorrect tool data

Cause of error

The 3-D simulation graphic cannot process the tool data.

Error correction

Adapt the tool data


Error description 2D4-0000

Error message

Nepavyko paleisti „Python“ kalbos '%1'

Cause of error

„Python“ kalbai pradėti reikalingo ryšio su PLC nepavyko užmegzti.

Error correction

- Išverskite PLC programą.
- Paleiskite iš naujo „Python“ kalbą.


Error description 2D4-0001

Error message

Nepavyko paleisti „Python“ kalbos '%1'

Cause of error

Tiksli klaidos priežastis nežinoma.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 2D4-0002

Error message

Nepavyko paleisti „Python“ kalbos '%1'

Cause of error

„Python“ parinktis neatblokuota. Kad būtų galima atlikti „Python“ pritaikymą valdymo sistemai, turi būti atblokuota programinės įrangos parinktis „Python OEM Process“ SIK.

Error correction

- Atblokuokite programinės įrangos parinktį „Python OEM Process“ SIK.


Error description 2D4-0003

Error message

Nepavyko paleisti „Python“ kalbos '%1'

Cause of error

Per mažai darbinės atminties „Python“ kalbai atlikti.

Error correction

- Konfigūruodami įrenginį „Python“ kalbai priskirkite mažesnį atminties poreikį (įrenginio parametras „memLimit“).
- Užbaigdami vykstančius „Python“ procesus atlaisvinkite atmintį.


Error description 2D4-0004

Error message

Nepavyko paleisti „Python“ kalbos '%1'

Cause of error

Įrenginio parametro „memLimit“ (maks. proceso atminties) vertė netinkama.

Error correction

- Patikrinkite ir koreguokite įrenginio parametrą „memLimit“.


Error description 2D4-0005

Error message

Nepavyko paleisti „Python“ kalbos '%1'

Cause of error

Įrenginio konfigūracijoje nurodytas maršrutas iki „Python“ kalbos netinkamas.

Error correction

- Koreguokite įrenginio parametrą „path“ konfigūravimo objekte „CfgSoftkeyOverlay“.


Error description 2D4-0006

Error message

Nepavyko paleisti „Python“ kalbos '%1'

Cause of error

Įrenginio konfigūracijoje nurodytas pavadinimas iki „Python“ proceso netinkamas.

Error correction

- Koreguokite įrenginio parametrą „jobName“ konfigūravimo objekte „CfgSoftkeyOverlay“.


Error description 2D4-0007

Error message

Nepavyko paleisti „Python“ kalbos '%1'

Cause of error

Jau įjungtas „Python“ procesas šiuo pavadinimu.

Error correction

- Prireikus išjunkite veikiantį „Python“ procesą


Error description 2D4-0008

Error message

Nepavyko paleisti „Python“ kalbos '%1'

Cause of error

Įrenginio konfigūracijoje apibrėžti netinkami „Python“ kalbos parametrai.

Error correction

- Koreguokite įrenginio parametrą „parameter“ konfigūravimo objekte „CfgSoftkeyOverlay“.


Error description 320-0001

Error message

Klaida siunčiant pranešimą PLC

Cause of error


Error description 320-0002

Error message

PLC programos kompiliavimas nesėkmingas

Cause of error


Error description 320-0003

Error message

Argumentas ne verčių ribose

Cause of error


Error description 320-0004

Error message

PLC veikia imitaciniu režimu

Cause of error


Error description 320-0005

Error message

PLC kompil. argumento ( %1 ) nėra

Cause of error


Error description 320-0006

Error message

Neleistinas PLC iškvietos par.

Cause of error


Error description 320-000A

Error message

Sukliui ("%2") užprogramuotas per mažas aps. sk.

Cause of error

Užprogramavote per mažą suklio apsukų skaičių.

Error correction

Užprogramuokite didesnį apsukų skaičių arba konfigūr. dydį
Patikrinkite Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" nurodo esamą konfigūracijos rinkinio pavadinimą.


Error description 320-000B

Error message

Sukliui užprogr. per didelis apsukų skaičius

Cause of error

Šiai ašiai užprogramavote per didelį apsukų skaičių.

Error correction

Užprogramuokite mažesnį apsukų skaičių arba patikrinkite konfigūraciją Axes->ParameterSets->????->CfgFeedLimits->maxFeed
"????" nurodo esamą konfigūracijos rinkinio pavadinimą.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC programa sustabdyta

Cause of error

Dėl PLC sistemos klaidos buvo sustabdyta PLC programa

Error correction

Informuoti gamintoją


Error description 320-000E

Error message

Klaidinga PLC programa

Cause of error

PLC programos apdorojimo metu pasireiškė klaida

Error correction

Informuokite įrenginio gamintoją


Error description 320-000F

Error message

Sistemos klaida PLC

Sistemos klaida PLC

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 320-0010

Error message

Bendroji sistemos klaida

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 320-0011

Error message

Suklio apsukų sk. užprogramuotas be sukonfig. suklio

Cause of error

Nėra suklio, tačiau apsukų skaičius užprogramuotas.

Error correction

Sukonfigūruokite suklį (CfgAxes->spindleIndices) arba neužprogramuokite apsukų skaičių.


Error description 320-0012

Error message

Konfigūracijos duom. %1 - %2
yra klaidų

Konfigūracijos duom. %1 - %2
yra klaidų

Cause of error

Nurodytame konfigūracijos dydyje yra klaida ir jis valdymo sistemos režimui nebuvo perimtas.

Error correction

Pakoreguokite nurodytą konfigūracijos dydį arba praneškite įrenginio gamintojui.


Error description 320-0013

Error message

Nėra konfig. duom. %1
kanalui %2

Cause of error

Nerastas nurodytas konfigūracijos dydis.

Error correction

Papildykite nurodytą konfigūracijos dydį arba praneškite įrenginio gamintojui.


Error description 320-0014

Error message

Konfig. duom. %1 jau
apibr. kanalui %2

Cause of error

Nurodytas konfigūracijos dydis įtakoja kartotinę įvesties į PLC apibrėžtį.

Error correction

Pakoreguokite nurodytą konfigūracijos dydį arba praneškite įrenginio gamintojui.


Error description 320-0015

Error message

Operan. %1
konfigūracijos duom. %2 nerastas

Cause of error

Nurodytame konfigūracijos dydyje aprašytas operandas neapibrėžtas PLC programoje.

Error correction

Pakoreguokite nurodytą konfigūracijos dydį, pasirinkite kitą PLC programą arba praneškite įrenginio gamintojui.


Error description 320-0016

Error message

PLC pralaidos duom. kanalui %1
nepavyko perduoti

Cause of error

Nurodytai išvesčiai į PLC priklausančių duomenų nepavyko išsaugoti PLC žymose.

Error correction

Pakoreguokite priklausantį konfigūracijos dydį arba praneškite įrenginio gamintojui.


Error description 320-0017

Error message

Konfigūracija ir PLC programa nesuderinami

Cause of error

Parinkta PLC programa, kuri neatitinka staklių konfigūracijos.
PLC programos, kurios dirba su skaitine išsaugojimo sąsaja API 1.0 (TNC žymeklio sąsaja), gali valdyti daugiausiai vieną kanalą ir daugiausiai vieną suklį.

Error correction

Pakoreguokite staklių konfigūraciją arba naudokite tinkamą PLC programą.


Error description 320-0018

Error message

PLC programa nenuosekli

Cause of error

Pasirinktoje PLC programoje naudojama API versija nesuderinama su valdymo programine įranga arba klaidinga API versijos apibrėžtis PLC programoje.

Error correction

ApiMarker.DEF rinkmeną atnaujinkite įrenginio PLC projekte arba pakoreguokite PLC programą.


Error description 320-0019

Error message

Klaidinga PLC programa: įvestis pakeista

Cause of error

PLC bandė pakeisti įvesties žymą (pvz., I3).

Error correction

Pakoreguokite PLC progr. Įvesties žyma tik nuskaitoma, joks negalima įrašyti.


Error description 320-001A

Error message

Negalima nuskaityti PLC klaidų lentelės
(%1)

Cause of error

PLC negali nuskaityti savo klaidų lentelės.
Galbūt šiai lentelei klaidingai sukonfigūruotas maršrutas arba netinkamas lentelės formatas.

Error correction

Patikrinkite konfigūraciją ir PLC klaidų lent.


Error description 320-001B

Error message

Klaidinga PLC klaidų lentelė
(%1)

Cause of error

PLC klaidų lentelėje įvesta nenaudojama klaidų žyma.
Turbūt neteisingai parašytas simbolinis pavadinimas.

Error correction

Pakoreguokite PLC klaidų lent.


Error description 320-001C

Error message

Valdymo sist. negali nuskait. darbo laiko

Cause of error

Valdymo sistema negali nuskaityti vieno arba kelių veikimo laikų, išsaugotų rinkmenoje. Rinkmena turbūt sugadinta.

Error correction

Jei klaidos pran. vėl bus perduotas, praneškite klientų apt. skyriui.


Error description 320-001D

Error message

Sistemos klaida PLC

Cause of error

Vidinė PĮ klaida:
Sutriko nuolatinis veikimo laikų išsaugojimas rinkmenoje, galbūt dėl klaidos rinkmenų sistemoje.

Error correction

Praneškite kl aptar. skyriui.


Error description 320-0023

Error message

Neleistina konfigūracija greit. įvesčių
numeriui %1 - operandas %2

Cause of error

Klaiding greitųjų įvadų konfigūracija.

Error correction

Pakoreguokite konfigūraciją pagal šias ribines sąlygas:
- TNC ženklinimo sąsajas naudojančios PLC programos gali naudoti tik M4590-4593 ženklinimus
- visus šonus galima įrašyti tik naudojant D (DWORD) duomenų tipą
- simboliniai operandai turi būti apibrėžti PLC programoje


Error description 320-0024

Error message

Nėra konfigūracijos duom. %1 %2

Cause of error

Nerastas nurodytas konfigūracijos dydis.

Error correction

Pakoreguokite nurodytą konfigūracijos dydį arba praneškite įrenginio gamintojui.


Error description 320-0025

Error message

PLC programa sustabdyta

Cause of error

Dėl pakeistų konfigūracijos duomenų buvo sustabdyta PLC programa ir ji bus paleista iš naujo.

Error correction

Klaidos pašalinti nereikia.


Error description 320-0026

Error message

PLC: dalyba iš 0/ modulio klaida

Cause of error

PLC progr.veikimo truk. klaida:
- Vyko dalyba iš 0.
- Netinkamai atliktas modulio apskaičiavimas.

Error correction

Pakeiskite PLC programą.
PLC kompil. nustatymą pakeiskite DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: perpilda dauginant

Cause of error

PLC progr.veikimo truk. klaida:
- Perpilda dauginant

Error correction

Pakeiskite PLC programą.
PLC kompil. nustatymą pakeiskite MULERROR.


Error description 320-0028

Error message

Neteisinga konfigūracija PLC aritmetikos klaidai
operand. %1

Cause of error

Konfigūracija PLC aritmeninių klaidų apdorojimui nenaudojama.

Error correction

Pakoreguokite konfigūraciją pagal šias ribines sąlygas:
- PLC kompiliatoriaus konfigūracijos rinkmenoje patikrinkite MULERROR, DIVERROR, MODERROR (žr. CfgPlcPath esančią įvestį)
- TNC ženklinimo sąsajas naudojančios PLC programos gali naudoti tik M4200-4202 ženklinimus
- simboliniai operandai turi būti apibrėžti PLC programoje


Error description 320-0029

Error message

Sistemos klaida PLC

Cause of error

Buvo iškviesta dar nerealizuota PLC serverio funkcija.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 320-002A

Error message

Sistemos klaida PLC

Cause of error

PLC serveris negali nustatyti žinutės siuntėjo.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 320-002B

Error message

Sistemos klaida PLC

Cause of error

PLC serveris negali pasiekti žinutės siuntėjo.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 320-002C

Error message

Sistemos klaida PLC

Cause of error

PLC serveryje programinės įrangos klaida.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 320-002D

Error message

Negalima nuskaityti MAIN rinkmenos
(%1)

Cause of error

PLC negali nuskaityti savo progr. rinkmenos.

Error correction

Patikrinkite konfigūraciją ir PLC progr. rinkm.


Error description 320-002E

Error message

Negalima nuskaityti PLC kompil. rinkmenos
(%1)

Cause of error

PLC negali nuskaityti nurodytos kompiliatoriaus rinkm.

Error correction

Patikrinkite PLC kompil. konfigūr. rinkmeną (.cfg).
Patikrink. PLC kompil. kl.teksto rinkm. (.err).


Error description 320-002F

Error message

Operando lauk. %1 duomenyse %2 per did.

Cause of error

Nurodytas simbolinis pavadinimas nurodo PLC operandų lauką. Laukas per didelis pateiktam konfigūracijos dydžiui.

Error correction

Pakoreguokite nurodytą konfigūracijos dydį arba praneškite įrenginio gamintojui.


Error description 320-0030

Error message

Operando lauk. %1 duomenyse %2 per mažas

Cause of error

Nurodytas simbolinis pavadinimas nurodo PLC operandų lauką. Laukas per mažas pateiktam konfigūracijos dydžiui.

Error correction

Pakoreguokite nurodytą konfigūracijos dydį arba praneškite įrenginio gamintojui.


Error description 320-0031

Error message

Neteis. teksto atsarg.

Cause of error

Negalima įkelti sukonfigūruoto teksto resurso dialogo arba klaidos tekstui.

Error correction

Sukonfigūruokite kitą kalbą arba praneškite įrenginio gamintojui.


Error description 320-0032

Error message

PL510 gedimas cikliniame režime

Cause of error

Ciklinio PL510 režimo metu pasireiškė EMS klaida. Periferinės įrangos naudoti negalima.

Error correction

Informuokite įrenginio gamintoją


Error description 320-0034

Error message

Pralaida neįvykdyta

Cause of error

Po rinkinio paskubos pralaidos išvestis neatsekta


Error description 320-0035

Error message

Sistemos valdymo magistralės inicializavimas nepavyko

Cause of error

Nepalaikoma sistemos valdymo magistralė arba sena operacinės sistemos versija.

Error correction

Praneškite kl aptar. skyriui.


Error description 320-0036

Error message

Klaida PLC Python Skript

Cause of error

Nurodytame PLC Python Skript yra klaida.

Error correction

Praneškite įrenginio gamintojui.


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed parameter is outside the valid range

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed parameter is invalid/does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed address is outside the valid value range

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Sum of address and block length outside valid value range

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed address is not a word or double word address

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed value can/must not be changed

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Programmed file is faulty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Wrong NC operating mode is active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A position command or another job is already being executed

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No tool changer defined

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- String cannot be converted or contains illegal characters in the string

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No end of string detected, or string incomplete

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No connection over interface or to a server

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 interface busy or not assigned

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 transmit buffer not empty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 receiving buffer empty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 baud rate not possible

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Transmission error of RS-232 interface

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No current controller found

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module was not called as a submit or spawn job

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Overflow of key queue

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Overflow of PLC error message queue

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module was called from a submit or spawn job

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Too many elements in a constants field

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Illegal elements programmed in a constants field

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Oriented spindle stop already active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Module function is already active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The entered file name is invalid!

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed field name does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Syntax error of the query statement

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No fitting data record available for the inquiry

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed axis has not yet been referenced

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The reset of a connected external device is faulty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The editor is not active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A general error occurred during a data access

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control's system memory is too small

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Error occurred during parsing

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Fast PLC input set when drives are to be switched on

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The drives cannot be switched on

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The inspection of the number type was interrupted during entry in the tool table

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The powerfail monitoring cannot be switched off

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control is a system without functional safety (FS)

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Error occurred in the evaluation of the soft-key resource file

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module execution was canceled

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- There has been an Profibus error

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check and correct the PLC program
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by the PLC module

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is supported only by a dual-processor control.

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control hardware does not have a serial interface

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by a dual-processor control

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- File could not be disabled

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Entered file not found

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function (software option or FCL) has not not been released

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function not available when there is more than one configured NC channel

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not start the programmed process (Python)

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- This hardware does not support the programmed analog output at X8/X9

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module could not be run

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred symbol/designator does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not create the handle

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred handle is invalid

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Wrong data direction for transmission

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A control with functional safety (FS) does not support the function called

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC programos klaida

Cause of error

PLC veikimo trukmės klaida:
Pasireiškė klaida, PLC programoje iškviečiant API modulį.

Error correction

Pakeisk. PLC progr.


Error description 320-0038

Error message

Operandas %1 nenaudojamas konfigūravimo duom. %2

Cause of error

Nurodytame konfigūracijos dydyje apibūdintas operandas šioje vietoje nenaudojamas.
Konfigūracijos duomenys dažniausiai nurodo įprastus, loginius PLC žymeklius (M tipas) arba įprastus, aritmetinius PLC operandus (B,W,D tipai).

Error correction

Pakoreguokite nurodytą konfigūracijos dydį, pasirinkite kitą PLC programą arba praneškite įrenginio gamintojui.


Error description 320-0039

Error message

Konfigūravimo duom. %1

Cause of error

Pakoreguokite nurodytą konfigūracijos dydį arba praneškite įrenginio gamintojui.

Error correction

Apibrėžta per daug nurodyto tipo konfigūracijos duomenų.


Error description 320-003A

Error message

PLC: klaidinga dėtuvės reg.rinkm.

Cause of error

Pasirinktos dėtuvės reguliavimo rinkmenos nėra arba joje yra klaida.

Error correction

Atkurkite arba pakoreguokite dėtuvės reguliav. rinkm.


Error description 320-003B

Error message

Neišsamus IOC aparatinės įrangos pagrindinis nustatymas

Cause of error

Neišsamus pagrindinis nustatymas, kad būtų galima naudoti IOC aparatinę įrangą ir konfigūracijos rinkmeną.
(Taip pat žr. įrenginio parametrą „iocProject“, esantį „CfgPlcPeriphery“)
- IOC rinkmena nerasta.
- Aparatinė įranga sukonfigūruota IOC rinkmenoje, tačiau jos nėra.
- IOC aparatinė įranga yra, tačiau nesukonfigūruota IOC rinkmenoje.

Error correction

- Palyginkite IOC konfigūracijos rinkmeną ir aparatinę įrangą.
- Daugiau nurodymų rasite diagnostikos meniu.


Error description 320-003C

Error message

Klaidingas Profibus inicializavimas

Cause of error

Inicijuojant "Profibus" techninę įrangą atsirado klaida.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Daugiau informac. apie diagnostiką pateikiama diagn. meniu.


Error description 320-003D

Error message

Profibus klaida cikliniame režime

Cause of error

"Profibus" techninės įrangos prieigoje atsirado klaida.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Daugiau informac. apie diagnostiką pateikiama diagn. meniu.


Error description 320-003E

Error message

Klaidingas IOC apar. įrangos inicializ.

Cause of error

Klaidinga IOC konfigūracijos rinkmena (atributas iocProject, esantis CfgPlcPeriphery), skirta IOC TĮ (HSCI/ Profibus).

Error correction

- Patikrinkite IOC konfigūrac. rinkm.
- Praneškite klientų aptarnavimo skyriui.
- Daugiau informac. apie diagnostiką pateikiama diagn. meniu.


Error description 320-003F

Error message

HSCI inicializavimas klaidingas

Cause of error

Vykstant HSCI techninės įrangos iniciacijai atsirado klaida.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Daugiau informac. apie diagnostiką pateikiama diagn. meniu.


Error description 320-0040

Error message

HSCI klaida cikliniame režime

Cause of error

Vykstant prieigai į HSCI techninę įrangą atsirado klaida.

Error correction

- Praneškite klientų aptarnavimo skyriui.
- Daugiau informac. apie diagnostiką pateikiama diagn. meniu.


Error description 320-0041

Error message

Negalima nuskaityti SPLC MAIN rinkmenos
(%1)

Cause of error

PLC negali nuskaityti SPLC programos rinkmenos.

Error correction

Patikrinkite konfigūraciją ir SPLC progr. rinkm.


Error description 320-0042

Error message

SPLC programa nenuosekli

Cause of error

Pasirinktoje SPLC programoje naudojama API versija nesuderinama su valdymo programine įranga arba klaidinga API versijos apibrėžtis SPLC programoje.

Error correction

Atnaujinkite rinkmeną SplcApiMarker.DEF arba pakoreg. SPLC programą. Rinkmena SplcApiMarker.def į SPLC programą turi būti įtrauk. prieš tai, kai bus įkeltos kitos apibr.rinkm.


Error description 320-0043

Error message

SPLC programa nenuosekli

Cause of error

Klaidinga žymeklių, perduodamų tarp PLC ir SPLC programų, apibrėžtis.

Error correction

Pakoreguokite SPLC progr.


Error description 320-0044

Error message

SPLC programa pakeista

Cause of error

PLC programa buvo pakeista. Prieš tai, kai įrenginį bus galima eksploatuoti su pakeista SPLC programa, turi būti atliktas dalinis patvirtinimo testas.

Error correction

Numatytasis keitimas:
ištrinti klaidos pranešimą, tada iš naujo paleisti valdymo sistemą ir vykdyti reikalingą dalinį patvirtinimo testą.
Nenumatytasis keitimas:
atlikti pakeistos SPLC programos atstatą ir iš naujo perkelti SPLC programą.


Error description 320-0045

Error message

SPLC progr. dvej. kodas pakeistas

Cause of error

SPLC programos dvejetainis kodas pakeistas, nors šaltinio kodas liko nepakeistas.
Galimos priežastys:
- Naujas SPLC kompiliatorius dėl PĮ naujinimo
- Sugadinta MC arba CC esančios SPLC programos dvejet. rinkmena (be PĮ naujinimo)

Error correction

Pranešimas pasirodo po PĮ naujinimo:
ištrinkite klaidos pranešimą, tada iš naujo paleiskite valdymo sistemą ir vykdykite reikalingą dalinį patv. testą. Po to naujas CRC sumas išsaugokite atitinkamuose saugiuose įrenginio parametruose.
Pranešimas pasirodo, nors PĮ naujinimas nebuvo vykdomas:
Praneškite klientų aptarnavimo skyriui


Error description 320-0047

Error message

PLC kompiliat. konfigūr.: įvesta %1

Cause of error

PLC kompiliatoriaus konfigūracijos rinkmena konstantai apibrėžia vertę, netinkančią valdymo tipui.
Reikia įvesti teisingas konstantų OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT ir SPINDLE_COUNT vertes.

Error correction

- Patikrinkite ir prir. pakoreg. PLC kompiliatoriaus konf. rinkmeną.


Error description 320-0048

Error message

PLV programai reikia pirm. kodo

Cause of error

Dėl pakartotinės konfigūracijos, PLC programa nebetinka valdikliui.
Pagal šaltinio kodą būtina iš naujo sukurti PLC programą.

Error correction

- Atstatykite konfigūracijos pakeitimus (nekreipkite dėmesio į kl.pranešimą).
- PLC programos šaltinio kodą nukopijuokite į valdiklį ir vėl kompiliuokite.


Error description 320-004C

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Klaida: nepavyko pradėti proceso %1

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

IOC aparatinės įrangos inicializavimas su įspėjimais

Cause of error

Warning occurred during the initialization of IOC hardware and the IOC configuration file (see the parameter iocProject under CfgPlcPeriphery).

Error correction

You can find more information in the diagnostics menu.


Error description 320-0057

Error message

ProfiNET: klaidingas inicializavimas

Cause of error

Inicializuojant „ProfiNET“aparatinę įrangą, atsidaro klaida.

Error correction

- Informuokite klientų aptarnavimo tarnybą.
- Daugiau nurodymų rasite diagnostikos meniu.


Error description 320-0058

Error message

ProfiNET: klaida cikliniame režime

Cause of error

Bandant pasiekti „ProfiNET“aparatinę įrangą, atsidaro klaida.

Error correction

- Informuokite klientų aptarnavimo tarnybą.
- Daugiau nurodymų rasite diagnostikos meniu.


Error description 320-0059

Error message

IOC konfigūracijoje yra negaliojančių PLV operando adresų

Cause of error

IOC konfigūracijoje yra PLC operandų adresų, kurie viršija leistiną PLC atminties sritį.
IOC diagnostikoje matyti, su kuria operando sritimi tai susiję.

Error correction

- PLC kompiliatoriaus konfigūracijos faile reikia padidinti susijusių operandų sritis.
- Informuokite klientų aptarnavimo tarnybą.


Error description 320-005A

Error message

IOC konfigūracijai reikia per daug atminties

Cause of error

- IOC konfigūracijai mažiausiai vienoje magistralės sistemoje (pvz., HSCI) prireikė per daug atminties lauko magistralės AĮ.
- Magistralės diagnostikoje yra papildomos informacijos.

Error correction

- Patikrinkite IOC konfigūraciją.
- Sumažinkite sukonfigūruotų sistemos komponentų kiekį.
- Įrašykite priežiūros rinkmeną.
- Informuokite klientų aptarnavimo tarnybą.


Error description 320-005B

Error message

HSCI įspėjimas veikiant cikliniam režimui

Cause of error

Vykstant prieigai prie HSCI aparatinės įrangos atsirado klaida.

Error correction

- Daugiau diagnostikos informacijos rasite HSCI magistralės diagnostikoje.


Error description 320-005C

Error message

Dėl 1–2 % keitimo
reikia kompiliuoti PLC programą

Cause of error

Pakeisti konfigūracijos duomenys perduodami PLC programos simbolių apibrėžtims. PLC reikia kompiliuoti iš naujo, kad pakeitimai būtų patvirtinti.

Error correction

Iš naujo kompiliuoti PLC programą


Error description 320-005D

Error message

Vidiniai IO: klaidinga iniciacija

Cause of error

Inicijuojant vidinę IO aparatinę įrangą (SPI moduliai), atsirado klaida.

Error correction

- Informuokite klientų aptarnavimo tarnybą.
- Daugiau nurodymų rasite diagnostikos meniu.


Error description 320-005E

Error message

Vidiniai IO: klaida ciklų režime

Cause of error

Norint prisijungti prie IO aparatinės įrangos (SPI moduliai), atsirado klaida.

Error correction

- Informuokite klientų aptarnavimo tarnybą.
- Daugiau nurodymų rasite diagnostikos meniu.


Error description 320-005F

Error message

Spindle not available

Cause of error

An NC function is trying to control a spindle that is not available at the moment:
- At present the spindle is functioning as an NC axis
- The spindle is occupied by another channel
- A spindle is to be switched to the NC axis while it is occupied by the NC

Error correction

Edit the NC program or contact your machine tool builder


Error description 320-0060

Error message

IOC configuration has invalid PLC operands

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

Invalid IOC configuration for PLC operand
Operand %1 not found

Cause of error

The operand designated in the IOC file was not defined in the PLC program.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0062

Error message

Invalid IOC configuration for PLC operand
Operand %1 not appropriate for terminal (%2)

Cause of error

The operand designated in the IOC file is not suitable for the terminal:
- The data size is incorrect.
- The terminal cannot be mapped to the operand type.
- Mixture of logical and arithmetical data types.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

Execution of the NC program was canceled in the output of an M, S, or T strobe to the PLC program.

Error correction

- Your system might be in an inconsistent condition. Check whether the status shown for the machine and for the active tool reflect the actual situation.
- Inform your service agency.


Error description 320-041A

Error message

PLC: per didelis sluoksniavimas

Cause of error

PLC veikimo trukmės klaida:
- Buvo bandyta vienas į kitą įdėti daugiau nei 32 modulinius iškvietimus.
- Buvo užprogramuotas rekursinis modulinis iškvietimas, kuris viršija 32 įdėčių ribą.

Error correction

Pakeisti PLC programą.


Error description 320-041B

Error message

PLC: atmint. reikšming. prarad.

Cause of error

PLC veikimo trukmės klaida: Buvo bandoma iš dėklo paimti duomenis, nors ten jie prieš tai nebuvo padėti.

Error correction

Pakeisti PLC programą.


Error description 320-041C

Error message

PLC: atminties perpilda

Cause of error

PLC veikimo trukmės klaida: Buvo bandoma į dėklą padėti daugiau nei 128 baitų duomenų. Word operandai (B/W/D/K) užima po 4 baitus, loginiai operandai (M/I/O/T/C) 2 baitus.

Error correction

Pakeisti PLC programą.


Error description 320-041D

Error message

PLC: laiko pereikvojimas

PLC: laiko pereikvojimas

Cause of error

PLC veikimo trukmės klaida:
- Per ilgai truko cikliškai atliekamos programos dalies apdorojimas. Reikia patikrinti subprogramos struktūrą, galbūt labai intensyvaus skaičiavimo programos dalis reikia paleisti kaip SUBMIT-Job.
- Parodytas skaičiavimo laikas perduodant duomenis ir dirbant smagračio režimu priklausomai nuo aplinkybių padidinamas. Abejotinu atveju pasirinkti smagračio režimą ir tuo pačiu metu duomenų perdavimą paleisti maks. sparta bodais, tada PLC programavimo
aplinkoje patikrinti "MAKSIMALUS SKAIČIAVIMO LAIKAS". Didesnių nei 150 % reikšmių neturėtų būti (Atsarginis rezervas esant nepalankioms režimo būsenoms!).

Error correction

Pakeisti PLC programą.


Error description 320-041E

Error message

PLC: negaliojanti CASE sritis

Cause of error

PLC veikimo trukmės klaida: CASE komandos operandas turi reikšmę, kurios į CM lentelę kaip kompensacijos įtraukti negalima (mažesnė už 0 arba didesnė arba lygi lentelės ilgiui).

Error correction

- PLC programą patikrinti.
- Praneškite klientų aptarnavimo skyriui


Error description 320-041F

Error message

PLC: subprograma neapibrėžta

Cause of error

PLC veikimo trukmės klaida - subprograma neapibrėž.

Error correction

Pakeiskite PLC programą.


Error description 320-0420

Error message

PLC: klaidinga rodyklės sritis

Cause of error

PLC veikimo trukmės klaida:
- Įrašančios prieigos duomenų tipais B/W/D/M/I/O/T/C adresas įskaičiavus indekso registrą yra šiems operandų tipams negaliojančioje zonoje.
- Norint įeiti į konstantų lauką, indekso registras turi reikšmę, kurios šiame lauke naudoti negalima (mažesnė už 0 arba didesnė arba lygi lauko ilgiui).
- Vienos eilutės adresas dėl indekso registro įskaičiavimo veda prie neleistinos reikšmės.
- Dialogo (S#Dn[X])numeris arba pranešimas apie gedimą (S#En[X]) dėl indekso registro įskaičiavimo veda prie neleistinos reikšmės (mažesnė už 0 arba didesnė už 999).
- Adresuojant dalinę eilutę.

Error correction

Pakeisti PLC programą.


Error description 320-0421

Error message

PLC: nėra klaidu lentelės

Cause of error

PLC gedimų lentelės nėra.
- Buvo iškviestas PLC gedimų modulis 9085/9086, nors gedimų lentelė nebuvo kompiliuota, arba lentelėje nėra jokių įrašų.
- Buvo iškviestas PLC gedimų modulis 9085/9086 arba nustatytas gedimų indikatorius, nors gedimų lentelė po kompiliavimo buvo pakeista arba ištrinta.

Error correction

- PLC gedimų lentelę kompiliuoti.
- Patikrinti įrašus PLC gedimų lentelėje.


Error description 320-0422

Error message

PLC: modulio iškvietos klaida

Cause of error

Lemtinga klaida iškviečiant PLC modulį (pvz., modulį 9031: perskaičiuoti MP klaidą).

Error correction

Pakeisti PLC programą.


Error description 320-0423

Error message

PLC: nėra įvykio duomenų

Cause of error

Sistemos rinkmenoje plc.cfg nerastas PLCEVENTS= apibrėžta rinkmena.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 320-0424

Error message

PLC: Per daug įvykių

Cause of error

Aktualiam SPAWN procesui (jungtinis daugiaprogramis režimas) buvo nustatyta daugiau nei 15 įterpčių.

Error correction

Pranešti klientų aptarnavimo tarnybai.


Error description 320-0442

Error message

PLC: klaidų lent. ne .PET failas

Cause of error

plc.cfg rinkmenoje parinkta PLC gedimų lentelė nėra PET rinkmena.

Error correction

Patikrinkite PLC gedimų lentelės formatą.


Error description 320-0443

Error message

PLC: nerasta klaidų lentelė

Cause of error

plc.cfg rinkmenoje parinkta PLC gedimų lentelė nerasta.

Error correction

Patikr. rinkmenos arba maršr. pav.


Error description 320-0444

Error message

PLC: blogas klaidų lent. form.

Cause of error

PLC klaidų lentelė: plc.cfg rinkmenoje parinkta gedimų lentelė neturi aktualaus dvejetainio formato (pvz., pakeitus PĮ).

Error correction

Ištrinkite PLC klaidų lentelę ir naudodami duomenų sąsają nuskaitykite naują PLC klaidų lentelę.


Error description 320-0445

Error message

PET lentelė: per daug eilučių

Cause of error

PET lentelėje apibrėžta per daug pranešimų apie klaidas.

Error correction

PET lentelėje bus vertinamas tik tam tikras eilučių skaičius. Vėlesnės eilutės bus ignoruojamos.


Error description 320-07D0

Error message

PLC: kontrolinės sumos klaida

Cause of error


Error description 320-07D1

Error message

PLC: klaid. M4005, M4006, M4007

Cause of error

PLC veikimo trukmės klaida: Naudojami daugiau nei vienas iš indikatorių M4005 (M03), M4006 (M04), M4007 (M05).

Error correction

Pakeisti PLC programą.


Error description 320-07D2

Error message

PLC: vienu m.suakt. kelios pral.

Cause of error

PLC veikimo trukmės klaida - aktyvinta daugiau nei viena iš funkcijų "PLC pozicionavimas", "Nulinio taško perkėlimas" ir "suklio nustatymas".

Error correction

Pakeisti PLC programą.


Error description 320-07D3

Error message

PLC:neapibr. veikimo trukmės klaida

Cause of error

Neapibrėžta veikimo tr. kl.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 320-07D4

Error message

X44 nėra maitinimo įtampos

Cause of error

Nėra relei reikalingos 24 V valdymo įtampos.

Error correction

Patikr. 24 V maitinimą.


Error description 320-07D5

Error message

AVAR. IŠJ. instal. klaidinga

Cause of error

- Klaidinga avarinio išjungimo grandinės instal.

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite instaliaciją


Error description 320-07D6

Error message

STABD., naud. PLC

Cause of error

PLC programa sustabdė sistemą

Error correction

Atsižvelkite į kitus pranešimus, prireikus praneškite įrenginio gamintojui.
Valdymo sistemą būtina išjungti ir įjungti iš naujo.


Error description 320-07D7

Error message

M0-999 ir B0-127 ištrinti

Cause of error

Duomenis ištrynėte įvedę kodą 532110. Sistema sustabdyta.

Error correction

Iš naujo pal. valdymą


Error description 320-07D8

Error message

Keisti akumuliatorinę bateriją

Cause of error

Buferinės baterijos įtampa nukrito žemiau mažiausios vertės.

Error correction

Buferinę bateriją pakeisti (žr. naudotojo instrukciją).


Error description 320-07D9

Error message

Temper. per aukšta (CPU%1 := %2°C)

Temper. per aukšta (kiet. d. := %1°C)

Cause of error

Valdymo temperatūros jutiklis atpažįsta per didelę temperatūrą valdymo korpuse.
- Nepakankamas šilumos pašalinimas skirstomojoje spintoje
- Nešvarūs filtrų įdėklai
- Pažeistas kondicionierius skirstomojoje spintoje
- valdymo karkase sugedęs ventiliatorius
- Pažeistas temperatūros jutiklis
- Netinkamas komponentų įrengimas

Error correction

- Išvalykite filtrų įdėklus
- sutaisyti kondicionierių skirstomajame skyde
- atnaujinti ventiliatorių
- Praneškite klientų aptarnavimo skyriui


Error description 320-07DB

Error message

Sugedęs MC korpuso ventil.

Cause of error

Per mažas korpuso ventiliatoriaus sūkių skaičius.

Error correction

- Pakeiskite ventiliatorių
- Praneškite klientų aptarnavimo skyriui


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Pral.

Cause of error


Error description 320-0FA7

Error message

Atsakas

Cause of error


Error description 320-0FA8

Error message

Parametrai

Cause of error


Error description 320-0FA9

Error message

Aps. sk.

Cause of error


Error description 320-0FAA

Error message

Rež.

Cause of error


Error description 320-0FAB

Error message

Pavaros lygis

Cause of error


Error description 320-0FAC

Error message

Rodyk.

Cause of error


Error description 320-0FAD

Error message

Dėtuvė

Cause of error


Error description 320-0FAE

Error message

Vieta

Cause of error


Error description 320-0FAF

Error message

Kanal.

Cause of error


Error description 320-0FB0

Error message

Būsena

Cause of error


Error description 320-0FB1

Error message

Rankin.

Cause of error


Error description 320-0FB2

Error message

Prieauginis

Cause of error


Error description 320-0FB3

Error message

Atsk.tšk.nust

Cause of error


Error description 320-0FB4

Error message

Zondav.

Cause of error


Error description 320-0FB5

Error message

Neigiama kryptis

Cause of error


Error description 320-0FB6

Error message

Padėtis

Cause of error


Error description 320-0FB7

Error message

Pastūma

Cause of error


Error description 320-0FB8

Error message

Be gal. jungikl.

Cause of error


Error description 320-0FB9

Error message

Be NC stabd.

Cause of error


Error description 320-0FBB

Error message

Nėra HSCI prietaiso maitinimo įtampos

Cause of error

Buvo pripažinta, kad prietaiso HSCI magistralėje nėra +24 V maitinimo įtampos. Signalas -PF.BOARD yra S būsenos.

Error correction

- Atidarykite magistralės diagnostiką ir patikrinkite prie HSCI magistralės sistemos prijungtų prietaisų būsenos pranešimus.
- Visiems prie HSCI magistralės prijungtiems prietaisams užtikrinkite tinkamą įtampą +24 V NC ir +24 V PLC.
- Valdymo sistemą paleiskite iš naujo.


Error description 320-0FBC

Error message

TNC išjungiama, toliau vykdomos įrenginio funkcijos

Cause of error

PLC programa sulėtina valdymo sistemos išjungimą.

Error correction

Įjunkite PLC programos reikalaujamas įrenginio funkcijas.


Error description 320-0FBF

Error message

More than one error class was defined for a PET error

Cause of error

- More than one error class was defined for an error in an error table (.PET).

Error correction

- Define only one error class for the relevant error.
- You will find more informationen (table name, error number) in the error list through the "Internal info" soft key.
- Inform your service agency.


Error description 320-0FC0

Error message

Fast PLC input has incorrect parameters

Cause of error

A fast PLC input is not in the IOC file, or the parameters are incorrect.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 320-0FC2

Error message

JHIOSim installation incomplete

Cause of error

Windows: JHIOSim DLL not available
Virtual Box: Installation incomplete
Virtual Box: Common folder /mnt/sf/IOsim does not exist

Error correction

Check the installation of virtual box and Windows


Error description 320-0FC4

Error message

System overload – message buffer is full

Cause of error

Very many small jobs were sent in a short time to the PLC run-time system. As a result, the associated messages could no longer be delivered in the system.
These jobs result from calling PLC modules or calling the Python function library for OEM applications.
The capacity for buffering the messages in the system has been exhausted; the PLC program has been stopped.

Error correction

Change the PLC program or the OEM application
Distribute the calls from PLC modules or functions of the JH function library in Python OEM applications more evenly over time.


Error description 322-0002

Error message

Netinkama įrankio pad. paleidžiant rink. paskubą. ( %1 )

Cause of error

Rinkinio paskuba įjungta naudojant netinkamą įrankio vietą.

Error correction

Įstatykite tinkamą įrankį ir įjunkite iš naujo.


Error description 322-0003

Error message

Konfigūracijos duom. %1 - %2
yra klaidų

Cause of error

Konfigūracijos duomenyse nurodytoje įrankių keitimo sekos aprašymo rinkmenoje yra klaida, todėl neperimta valdymo sistemos režimui.

Error correction

Praneškite įrenginio gamintojui.


Error description 322-0004

Error message

Daugiar. įrankio iškvieta

Cause of error

Kartu reikia įdėti arba išimti du įrankius.

Error correction

Pakoreguok. NC programą.


Error description 322-0005

Error message

Rinkmena nerasta

Cause of error

Konfigūracijos duomenyse nurodyta įrankių keitimo sekos aprašymo rinkmena neegzistuoja.

Error correction

Praneškite įrenginio gamintojui.


Error description 322-0006

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelei TOOL_P neapibrėžtas pirminis kodas (TOOL_P.P, dėtuvės ir vietos numeris).

Error correction

Praneškite įrenginio gamintojui.


Error description 322-0007

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelei TOOL_P apibrėžtas klaidingas stulpelis (ne TOOL_P.P, dėtuvės ir lentelės numeris) kaip pirminis kodas.

Error correction

Praneškite įrenginio gamintojui.


Error description 322-0008

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelės P stulpelyje nuskaityta neteisinga vertė.

Error correction

Praneškite įrenginio gamintojui.


Error description 322-0009

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelės ST stulpelyje nuskaityta neteisinga vertė.

Error correction

Praneškite įrenginio gamintojui.


Error description 322-000A

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelės F stulpelyje nuskaityta neteisinga vertė.

Error correction

Praneškite įrenginio gamintojui.


Error description 322-000B

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelės PTYP stulpelyje nuskaityta neteisinga vertė.

Error correction

Praneškite įrenginio gamintojui.


Error description 322-000C

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelėje įrankis rastas keletą kartų.

Error correction

Pakoreg. vietų lentelę. Įrankį ištrinkite tose vietose, kuriose jo nėra arba šias vietas pažymėkite kaip rezervuotas.


Error description 322-000D

Error message

Galbūt nenuosekli dėtuvės lentelė

Cause of error

Įkelto įrankio vidiniai valdymo sistemos duomenys neatitinka vietų lentelės turinio.
Tai gali įvykti po to, kai vietų lentelė buvo redaguota arba perrašyta, arba, jei buvo nutrauktas įrankio keitimas.
Vietų lentelės turinys turbūt neatitinka priskyrimo įrankių atmintyje.

Error correction

Patikr. ir prireikus pakoregruok. vietų lentelės turinį.


Error description 322-000E

Error message

Klaidinga dėt. lentelė

Cause of error

Vietos lentelei TOOL_P reikalingas stulpelis (P, T arba RSV) neapibrėžtas.

Error correction

Praneškite įrenginio gamintojui.


Error description 322-000F

Error message

Rinkmena nerasta

Cause of error

Rinkmena su vietos lentele nerasta pagal sukonfigūruotą maršrutą.

Error correction

Atkurkite rinkmeną pagal ankstesnį maršrutą arba sukurkite naują rinkmeną, naudodami ankstesnį maršrutą, arba praneškite įrenginio gamintojui.


Error description 322-0011

Error message

Neleidž. prieiga prie dėtuv. lentelės

Cause of error

Įrankio iškvietos negalima tęsti, nes užblokuota prieiga prie vietų lentelės.
Tokia blokuotė gali būti įtakojama redaguojant vietų lentelę arba PLC programą.

Error correction

Baikite redaguoti vietų lentelę arba praneškite įrenginio gamintojui.


Error description 322-0012

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelės stulpeliui nėra konfigūracijos duomenų arba jie klaidingi.

Error correction

Praneškite įrenginio gamintojui


Error description 322-0013

Error message

Prieiga prie rinkm. negal.

Cause of error

Nėra rinkmenos su vietų lentele arba atmesta prieiga prie šios rinkmenos.

Error correction

Atkurkite rinkmeną arba patikrinkite prieigos prie rinkmenos teisę ir prireikus pašalinkite esamą apsaugą nuo įrašymo.


Error description 322-0014

Error message

Klaidinga dėt. lentelė

Cause of error

Rinkmena su vietų lentele neišsami, joje yra netinkamo ilgio eilučių, sintaksės klaidų arba nežinomų stulpelių.

Error correction

Pakoreguokite rinkmeną arba atkurkite rinkmeną, arba praneškite įrenginio gamintojui.


Error description 322-0015

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelės T stulpelyje nuskaityta neteisinga vertė.

Error correction

Pakoreguokite rinkmeną arba atkurkite rinkmeną, arba praneškite įrenginio gamintojui.


Error description 322-0016

Error message

Sistemos klaida PLC

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 322-0017

Error message

Neleidž. prieiga prie dėtuv. lentelės

Cause of error

Prieiga prie vietų lentelės užblokuota dėl kitos taikomosios programos.
Todėl valdymo sistema po įrankio keitimo negalėjo atnaujinti vietų lentelės.
Vietų lentelės turinys turbūt neatitinka priskyrimo įrankių atmintyje.

Error correction

Patikr. ir prireikus pakoregruok. vietų lentelės turinį.
Baikite redaguoti vietų lentelę arba praneškite įrenginio gamintojui.


Error description 322-0018

Error message

Sistemos klaida PLC

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 322-0019

Error message

Klaidinga dėt. lentelė

Cause of error

Vietų lentelės RSV stulpelyje nuskaityta neteisinga vertė.

Error correction

Pakoreguokite rinkmeną arba atkurkite rinkmeną, arba praneškite įrenginio gamintojui.


Error description 322-001A

Error message

Pareikalautas įrankio keitimas be sukonfig. suklio

Cause of error

Kanalui %1 nesukonfigūruotas joks suklys arba (tik 0 kanalui) jokio suklio nepavyko priskirti tiksliai.

Error correction

Pakeiskite NC programą arba praneškite įrenginio gamintojui


Error description 322-001B

Error message

PLC duomenų %1 pakeisti negalima

Cause of error

Bandyta keisti PLC dydį su nurodytu apibrėžimu.
Tokio dydžio nėra arba jis negali būti keičiamas, arba nauja vertė neleistina.

Error correction

Patikrinkite, ar yra dydis su nurodytu apibrėžimu ir, ar jį galima keisti.
Patikrinkite, ar nauja vertė naudojama šiam dydžiui.
Savo NC programą pakeiskite taip, kad būtų naudojamas konkretus apibrėžimas ir leistina vertė.


Error description 322-001C

Error message

Sistemos klaida PLC

Sistemos klaida PLC

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 322-001D

Error message

Klaidinga vietų lentelė

Cause of error

Vietų lentelės L stulpelyje nuskaityta neteisinga reikšmė.

Error correction

Informuokite įrenginio gamintoją.


Error description 322-001E

Error message

Įrankių dėtuvės vieta užblokuota

Cause of error

Negalima iškviesti įrankio, nes įrankių dėtuvės vieta užblokuota.
Tokia blokuotė galėjo atsirasti redaguojant vietų lentelę arba PLC programą.

Error correction

Pakoreguokite vietų lentelę arba praneškite įrenginio gamintojui.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x)aktyv.

Cause of error

- Programos eigos klaida
- Aktyvi saugos funkcija "Safe Torque Off STO"

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 330-0004

Error message

Išjungti valdymo įtampą!

Cause of error

Dar įjungta valdymo įtampa.

Error correction

Valdymo įtampą išjungti.


Error description 330-0005

Error message

Relė: nor. užd. (NC) kont. ati.?

Cause of error

Relės grandinėje atviras vienos ar kelių relių užvertasis kontaktas.

Error correction

- Patikrinti relės veikimą.
- Reikalui esant pranešti klientų aptarnavimo skyriui


Error description 330-0006

Error message

Įjungti valdymo įtampą

Cause of error

Valdymo įtampa išjungta.

Error correction

Valdymo įtampą įjungti.


Error description 330-0008

Error message

Neparengtas inverteris

Cause of error

- Negalima įjungti pavaros dėl neparuošto keitiklio (RDY signalas).–
- "Siemens" keitiklio vartotojo sąsajoje nėra atlaisvinama antroji ašis
- Nėra keitiklio saugos arba relės įjungimo signalo
- Pažeistas sudėtinis keitiklis, maitinimo prietaiso keitiklis arba maitinimo modulis
- Nutrūko keitiklio magistralės laidas (maitinimo magistralė, prietaiso magistralė, PWM magistralė)
- Pažeista PWM valdymo sąsaja

Error correction

- Pašalinkite triktis jungiklių spintoje
- Pakeiskite pažeistus sudėtinį keitiklį, maitinimo prietaisą, maitinimo modulį
- Pakeiskite pažeistus laidus
- Praneškite klientų aptarnavimo skyriui


Error description 330-0012

Error message

Nuspaustas MC įrenginio klavišas

Cause of error

Uždarytas vieno mašinos mygtuko kontaktas!

Error correction

Mygtuką atleisti arba pranešti klientų aptarnavimo skyriui.


Error description 330-0013

Error message

Relė: n.. uždar. (NC) k. uždar.?

Cause of error

Relės grandinėje uždarytas visų relių užvertasis kontaktas.

Error correction

Patikrinti relės veikimą. Reikalui esant pranešti klientų aptarnavimo skyriui.


Error description 330-0014

Error message

CC%2 keitiklis sukliui RDY=0

Cause of error

Suklių galios modelio nebuvo galima įjungti ir paruošti darbui.
- Apsauginė relė neprisukta (pvz., kištukas X71 prie UE/UV/UVR, X73 prie HEIDENHAIN keičiamos kortos Simodrive)
- sugedęs galios modulis
- Nutrūkęs PWM maitinimo laidas

Error correction

Patikrinti laidų instaliaciją, pranešti klientų aptarnavimo skyriui.


Error description 330-0015

Error message

CC%2 keitiklis ašims RDY=0

Cause of error

Ašies galios modelio nebuvo galima įjungti ir paruošti darbui.
- Apsauginė relė neprisukta (pvz., kištukas X72 prie UV, X73 prie HEIDENHAIN keičiamos kortos Simodrive)
- sugedęs galios modulis
- Nutrūkęs PWM maitinimo laidas

Error correction

Patikrinti laidų instaliaciją, pranešti klientų aptarnavimo skyriui.


Error description 330-0016

Error message

CC%2 keitiklis sukliui RDY=1

Cause of error

Suklių galios modulis paruoštas darbui, nors jis turėtų būti išjungtas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-0017

Error message

CC%2 keitiklis ašims RDY=1

Cause of error

Ašies galios modulis paruoštas darbui, nors jis turėtų būti išjungtas.

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-001A

Error message

Įvestis (ES.B) nelygi 0

Cause of error

24 V įvade ES.B, atliekant dinaminį testą tikimasi 0 V.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 330-001B

Error message

Nesauktyv. atkirtos kanalo pat.

Cause of error

MC neaktyvavo išjungimo kanalų testo.

Error correction

Pranešti klientų aptarnavimo tarnybai.


Error description 330-0020

Error message

Viršyta komandų kaupik. apimtis

Cause of error

CC negalėjo apdoroti per daug MC komandų.

Error correction

Pranešti klientų aptarnavimo tarnybai.


Error description 330-0021

Error message

Komandos neatitinka viena kitos

Cause of error

CC kaip aidas patvirtinta komanda neatitinka MC siųstos komandos.

Error correction

Pranešti klientų aptarnavimo tarnybai.


Error description 330-0022

Error message

CC%2 Komandos nepatvirtintos

Cause of error

Per 200ms CC komandos nepatvirtino.

Error correction

Pranešti klientų aptarnavimo tarnybai.


Error description 330-0023

Error message

FS funkcija nevykdoma

Cause of error

Ciklo metu neatlikta viena ar daugiau FS funkcijų.

Error correction

Pranešti klientų aptarnavimo tarnybai.


Error description 330-0024

Error message

Nuspaustas MC reguliavimo rato sutikimo klavišas

Cause of error

Paspaustas smagračio patvirtinimo mygtukas. Parametre Parameter CfgHandwheel–>type pasirinktas klaidingas smagratis.

Error correction

- Patikr. patvirt. klavišus;
- Tinkamai nust. konfigūracijos dydį;
- Praneškite klientų aptarnavimo skyriui.


Error description 330-0025

Error message

Klaidingi CC%2 duomenys

Cause of error

Sugedusi programinė įranga

Error correction

Pranešti klientų aptarnavimo tarnybai.


Error description 330-0027

Error message

MC pad. nuokr. per did. %2

Cause of error

Apskaičiuotas padėties nuokrypis tarp aps. skaičiaus matavimo sist. ir padėties sistemos didesnis nei vertė parametre CfgAxisSafety->positionDiffRef arba CfgAxisSafety->positionDiffRun.
- per didelis skirtumas tarp pagal padėties matuoklio ir apsukų matuoklio impulsus apskaičiuotos padėties
- pirmojo eksploat. metu: neteisingas aps. mat. prietaiso impulsų normavimas (pvz., įvestas neteisingas suklių kilimas)
- per did. apgr.interv.
- sankaba, pavara ir kt. sugedę
- suplyšę diržai

Error correction

- išjunkite ir vėl įjunkite vald. sist.
- patikrink. CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- pirmo eksploatavimo metu: Patikrinkite apsukų matavimo prietaiso impulsų normavimą (įvesti teisingą suklių kilimą)
- patikr. apgrąžos interv.
- suremontuok. sankabą, pavarą ir kt.
- Pakeisti diržus
- Praneškite klien.apt. skyriui


Error description 330-0028

Error message

Nėra CC%2 padėt. verčių

Cause of error

Per nustatytą laiką CC nesiunčia MC padėties reikšmių.

Error correction

- valdymą išjungti ir vėl įjungti;
- Praneškite klientų aptarnavimo skyriui.


Error description 330-0029

Error message

Nėra MC padėt. verčių CC%2

Cause of error

- MC negali CC perduoti jokių padėties reikšmių.
- Vidinė PĮ klaida

Error correction

- Išjunkite ir vėl įjunkite vald. sist.;
- Praneškite klientų aptarnavimo skyriui.


Error description 330-002A

Error message

Nelygios patikrint. MC/CC%2 ašys

Cause of error

- Patikrintų padėties verčių būsena tarp MC ir CC nesutampa.
- Vidinė PĮ klaida

Error correction

- Išjunkite ir vėl įjunkite vald. sist.;
- Praneškite klientų aptarnavimo skyriui.


Error description 330-002B

Error message

Klaidinga įtr.CC%2 rnkm.ver.

Cause of error

- Iškviesto failo MC (Machine Code - operacijos kodas) ir kompiliatoriaus versijos numeris yra skirtingas
- Vidinė programinės įrangos klaida

Error correction

- Patikrinkite programinės įrangos versiją
- Praneškite klientų aptarnavimo skyriui


Error description 330-002D

Error message

Įjungti stūmiklį

Cause of error

Esant atvirom apsauginėm durim A/S, buvo reikalingas tik veleno paleisties klavišas be veleno paleistį patvirtinančio patvirtinimo klavišo.

Error correction

Įjungti veleno paleisties ir patvirtinimo klavišus


Error description 330-002E

Error message

SMP arba kontrol. suma klaid.

Cause of error

- Buvo pakeistas su sauga susijęs įrenginio parametras SMP.
- Kontr. suma buvo pakeista naudojant su sauga susijusį įreng. parametrą

Error correction

- Patikrinkite su sauga susijusį įreng. parametrą ir kontr. sumą.
- Keisti gali tik įrenginio gamintojas, įvesdamas gamintojo slaptažodį.
- Atliekant pakeitimus, įrenginiui gali prireikti atlikti patvirtinamąjį bandymą.
- Praneškite klientų aptarnavimo skyriui


Error description 330-002F

Error message

SMP arba kontr. sumos nustatymas klaid.

Cause of error

- Buvo pakeistas su sauga susijęs įrenginio parametras SMP.
- Kontr. suma buvo pakeista naudojant su sauga susijusį įreng. parametrą.
- Įrenginio parametrų rinkmenos nepavyko atidaryti arba jos nėra.

Error correction

- Patikrinkite su sauga susijusį įreng. parametrą ir kontr. sumą.
- Keisti gali tik įrenginio gamintojas, įvesdamas gamintojo slaptažodį.
- Atliekant pakeitimus, įrenginiui gali prireikti atlikti patvirtinamąjį bandymą.
- Praneškite klientų aptarnavimo skyriui


Error description 330-0030

Error message

Saugiose ašyse turi būti sinus. įėjimai

Cause of error

- SG klaida


Error description 330-0031

Error message

Neįmanoma nustatyti ašies būklės

Cause of error

- SG klaida


Error description 330-0033

Error message

Nenaudojama REF režimu

Cause of error

- Ašis tikrinti galima tik pasirinkus atskaitos režimą REF.

Error correction

- Klaidos pran. patvirtinkite CE ir perjunkite darbo režimą REF.
- Paskui nustatykite ašių atskaitą.
- Praneškite klientų aptarnavimo skyriui


Error description 330-0034

Error message

Netinkama ašis

Cause of error

- Tikrinama ašis nėra saugioji ašis.
- Nurodytas ašies numeris negalioja.

Error correction

- Vidinė PĮ klaida.
- Praneškite klientų aptarnavimo skyriui


Error description 330-0035

Error message

Ašis jau patikrinta

Cause of error

- Tikrinama ašis jau patikrinta.
- Nurodytas ašies numeris negalioja.

Error correction

- Vidinė PĮ klaida.
- Praneškite klientų aptarnavimo skyriui


Error description 330-0036

Error message

Nenustat. ašies atskaita

Cause of error

- Tikrinamai ašiai dar nenustatyta atskaita.

Error correction

- Vidinė PĮ klaida.
- Praneškite klientų aptarnavimo skyriui


Error description 330-0037

Error message

Ašis juda

Cause of error

- Tikrinama ašis dar nesustojo.

Error correction

- Klaidos pranešimą patvirtinkite CE ir sustabdykite ašį.
- Paskui patikrinkite ašį.
- Praneškite klientų aptarnavimo skyriui


Error description 330-0038

Error message

Ašis ne patikros padėtyje

Cause of error

- Tikrinama ašis nėra tikrinimo padėtyje (S įrenginio parametras positionMatch yra CfgAxisSafety).
- Ašis yra per toli nuo tikrinimo padėties (S įrenginio parametras positionDiffRef yra CfgAxisSafety).

Error correction

- Klaidos pran. patvirtinkite CE ir ašį nustatykite į tikr. padėtį.
- Paskui patikrinkite ašį.
- Praneškite klientų aptarnavimo skyriui


Error description 330-0039

Error message

Nėra patvirtinimo

Cause of error

- Tikrinant ašį (pranešimas: "Patvirtinkite patvirtinimo mygtuku") valdymo sistema negauna patvirtinimo paspaudus patv. mygtuką.
- Sugedo patv. mygt. (n).
- Ašių patikrinimą baigti galima tik gavus patvirtinimą.

Error correction

- Patikrinkite patvirtinimo AĮ (patv. mygtukus).
- Praneškite klientų aptarnavimo skyriui


Error description 330-003A

Error message

Nėra tikrinimo sutikimo

Cause of error

- Ašies (-ių) neįmanoma patikrinti įjungus su sauga susijusį darbo režimą SOM_1.

Error correction

- Klaidos pranešimą patvirtinkite CE ir perjunkite su sauga susijusį režimą (pvz., SOM_3).
- Paskui patikrinkite ašį.
- Praneškite klientų aptarnavimo skyriui


Error description 330-003C

Error message

MC S įvestis %2 nelygi

Cause of error

Su sauga susijęs SPLC–MC įvadas nelygus SPLC–CC įvadui.
pvz.,FB_NCC.x, KSW.x, ES.x

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 330-003E

Error message

MC gal. jung. %.2 +

Cause of error

- Viršyta SLP saugos funkcijos absoliutinė teigiama padėties ribinė reikšmė (teigiama judėjimo sritis)
- Apskaičiuota ruošinio trajektorija peržengia nustatytą įrenginio judėjimo sritį (programinės įrangos gal.jungiklis).
- Programinės įrangos gal. jung. pasiektas rankiniu darbo režimu (absol. padėties rib. reikšmė)

Error correction

Patikrinkite užprogram. koord., prireikus pakeiskite programą.
- Patikr. atsk. tašką, prireikus nust. iš naujo.
- Judėkite priešinga kryptimi
- Praneškite klientų aptarnavimo skyriui


Error description 330-0040

Error message

MC gal. jung. %.2 -

Cause of error

- Viršyta SLP saugos funkcijos absoliutinė neigiama padėties ribinė reikšmė (neigiama judėjimo sritis)
- Apskaičiuota ruošinio trajektorija peržengia nustatytą įrenginio judėjimo sritį (programinės įrangos gal.jungiklis).
- Programinės įrangos gal. jung. pasiektas rankiniu darbo režimu (absol. padėties rib. reikšmė)

Error correction

- Patikrinkite užprogram. koord., prireikus pakeiskite programą.
- Patikr. atsk. tašką, prireikus nust. iš naujo.
- Judėkite priešinga kryptimi
- Praneškite klientų aptarnavimo skyriui


Error description 330-0042

Error message

MC neveikos kontrolė %2

Cause of error

- Padėties paklaida esant SBH (saugiai neveikos būsenai) yra didesnė nei konfigūracijos dydyje CfgAxisSafety->positionRangeVmin nustatyta vertė.
- Jei avarinio išjungimo metu ašys bei suklys yra stabdomi ir ašys sustoja anksčiau nei suklys, tokiu atveju ašys stebimos ramybės būsenoje iki vertės CfgAxisSafety->positionRangeVmin, kol suklys sustoja.
- Jei apsauginės durys automatiniame darbo režime yra uždarytos, ašys, kurių pavara yra išjungta (pvz., užfiksuotos ašys), stebimos ramybės būsenoje iki vertės iš CfgAxisSafety->positionRangeVmin.
- Atleidus patvirtinimo mygtuką, įrankio dėtuvės ašis juda ilgiau nei 3 s.

Error correction

Praneškite kl aptar. skyriui.


Error description 330-0044

Error message

MC past. did. nei SLS %2

Cause of error

Pastūma viršija leistiną ribinę reikšmę, skirtą aktyviam su sauga susijusiam darbo režimui SOM.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 330-0045

Error message

CC past. did. nei SLS %2

Cause of error

Pastūma viršija leistiną ribinę reikšmę, skirtą aktyviam su sauga susijusiam darbo režimui SOM.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 330-0046

Error message

MC S įvestis %2 nelygi 0

CC%1 S įvestis %2 nelygi 0

Cause of error

Su sauga susijusių raktinių jungiklių, durų kontaktų ir avarinio stabdymo įvadams atliekant ciklinį testą nebuvo nustatytas 0 lygis.

Error correction

Praneškite klientų aptarnavimo skyriui!


Error description 330-0048

Error message

MC NC temp. viršija toleranciją

CC%2 NC temp. ne paklaidos ribose

Cause of error

Valdymo vidaus temperatūra viršija leistiną toleranciją.
- Užteršti filtrų įdėklai skirstomojoje spintoje
- Pažeistas kondicionierius skirstomojoje spintoje
- valdymo karkase sugedęs ventiliatorius
- sugedęs valdymas

Error correction

- Išvalykite filtrų įdėklus
- kondicionierių suremontuoti
- Valdymo korpuse pakeisti ventiliatorių / reikalui esant pilnai pakeisti valdymą
Skirstomojoje spintoje užtikrinti geresnį ventiliavimą.


Error description 330-004A

Error message

MC +5V viršija toleranciją

Cause of error

- Vidinė MC +5 V maitinimo įtampa viršija leistiną paklaidą.

Error correction

- Pakeiskite sugedusią AĮ (MC)
- Praneškite klientų aptarnavimo skyriui


Error description 330-004B

Error message

CC%2 +5V neatit. pakl.

Cause of error

Valdymo 5V maitinimo įtampa viršija leistiną toleranciją.

Error correction

Pranešti klientų aptarnavimo tarnybai.


Error description 330-004C

Error message

MC darbinė būklė nelygi CC

Cause of error

Darbo būsenos "Automatika", "SLS", "SOS", "STO" cikliškai lyginamos tarp MC ir CC. Jei nesutapimas laiko atžvilgiu didesnis nei 500 ms, aktyvinamas saugus Stopp1 (SS1).

Error correction

- Klaidos praneš.patvirtinkite CE
- Išjunkite ir įjunk. įrenginį
- Praneškite klientų aptarnavimo skyriui
- Patikrink. PĮ versiją


Error description 330-004D

Error message

CC%2 darbinė būklė nelygi MC

Cause of error

- Darbo būsenos "Automatika", "SLS", "SOS", "STO" cikliškai lyginamos tarp MC ir CC. Jei nesutapimas laiko atžvilgiu didesnis nei 500 ms, aktyvinamas saugus Stopp1 (SS1).

Error correction

- Klaidos praneš.patvirtinkite CE
- Išjunkite ir įjunk. įrenginį
- Praneškite klientų aptarnavimo skyriui
- Patikrink. PĮ versiją


Error description 330-004E

Error message

MC amplit. per did. %2

Cause of error

Per didelė matavimo sistemos signalo amplitudė bei aktyvus užteršimą žymintis signalas.
– Neteisingas galvutės prijungimas prie vietos matavimo prietaiso, per mažas oro tarpas (atviri matavimo prietaisai)
- Per aukšta maitinimo įtampa

Error correction

- Patikrinkite matavimo sistemos signalo amplitudę
- Praneškite klientų aptarnavimo skyriui


Error description 330-0050

Error message

MC amplit. per maža %2

CC amplit. per maža %2

Disturbance of handwheel for %2 (handwheel on encoder connection)

Cause of error

Per maža matavimo sistemos signalo amplitudė bei aktyvus užteršimą žymintis signalas.
- Užterštas matavimo prietaisas
- Pažeistas matavimo prietaisas
- Sudrėkęs
– Nureguliuota atkūrimo galvutė (atstumas, lygiagretumas)
– Pažeistas matavimo prietaiso laidas
– Pažeistas matavimo prietaiso valdymo įvadas
- Vibracija
- Pašalinis signalas

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 330-0052

Error message

MC dažnis per did. %2

Cause of error

Prie vieno matavimo sistemos įvado viršytas didžiausias įėjimo dažnis.
- Variklio daviklio signalo gedimas
- Įrenginio vibracija

Error correction

- Patikrinkite variklio daviklio jungtį (įžeminimo jungtį)
- Patikrinkite variklio daviklį
- Patikrinti matavimo sistemos signalo įėjimo dažnį.
- Pašalinkite vibraciją
- Praneškite klientų aptarnavimo skyriui


Error description 330-0054

Error message

MC aps.sk.did. nei SLS %2

Cause of error

Apsukų skaičius viršija leistiną ribinę reikšmę, skirtą aktyviam su sauga susij. darbo režimui SOM.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 330-0055

Error message

CC aps.sk.did. nei SLS %2

Cause of error

Pastūma viršija leistiną ribinę reikšmę, skirtą aktyviam su sauga susijusiam darbo režimui SOM.

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 330-0056

Error message

Nuspaustas MC įrenginio sutikimo klavišas

Cause of error

Reikalingas įrankių keitiklio patvirtinimo klavišas.

Error correction

- Patikrinti patvirtinimo klavišus;
- Praneškite klientų aptarnavimo skyriui.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Vidinė programinės įrangos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Techninės įrangos klaida
- Vidinė programinės įrangos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-0059

Error message

Nėra funkcinės saugos AĮ

Cause of error

AĮ dalys nesuderinamos su saugos programine įranga

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-005A

Error message

MC nėra atminties

Cause of error

Vidinė programinės įrangos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-005B

Error message

Atidarytos MC apsauginės durelės

Cause of error

Atidarytos apsauginės durys

Error correction

Uždaryti apsaugines duris


Error description 330-005C

Error message

MC paleido nepatikrintą ašį %2

Cause of error

Ši ašis dar nepatikrinta.

Error correction

Patikrinti ašį


Error description 330-005E

Error message

Vidinė programinės įrangos klaida

Vidinė PĮ klaida

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite kl aptar. skyriui.


Error description 330-005F

Error message

FS apar. įranga be FS program. įrangos!

Cause of error

Apsauginės techninės įrangos negalima diegti be apsauginės program. įrangos!

Error correction

Praneškite kl aptar. skyriui.


Error description 330-0060

Error message

FS konfigūracijos klaida

Cause of error

- Konfigūracijos duomenys klaidingi, neišsamūs ir pan. (nuskaityti duom. kaip papild. inform.)
- Ašių grupė iš CfgAxisSafety nesukonfigūruota
- Saugus suklys nėra ašių grupėje sukliams
- Netinkamas didžiausias greitis SOM 2 arba jo nėra
- Saugi pastūmos ašis nėra ašių grupėje sukliams
- Sukonfig. klaid. daviklio įvadas (pad.arba variklis) arba nėra
- Sukonf. klaidingas PWM išvadas
- Saugiosios ašies CC nereguliuoja (analoginis, imitavimas, PLC suklys,...)
- Saugioji ašis sukonfigūruota "Atskaita nedelsiant"
- Įvairiuose ašies parametrų rink. skirtingas padalų skaičius, skirtas variklio davikliui
- Kelioms ašių grupėms suteiktas vienodas ID
- Ašių grupei suteiktas negal. rodyklės Nr. (neig., per didelis)

Error correction

- Pakoreg. konfigūraciją
- Praneškite klientų aptarnavimo skyriui


Error description 330-0064

Error message

MC stabdymo patikra neatlikta

Cause of error

Paleistas stabdžių bandymas, tačiau per 10 s. kompiliatorius nepranešė apie pabaigą.

Error correction

- Vidinė programinės įrangos klaida
- Praneškite klientų aptarnavimo skyriui


Error description 330-0065

Error message

Nepatvirtinta MC %1 komanda

Cause of error

Į komandą, per 400 ms nesureagavo MC.

Error correction

Pranešti klientų aptarnavimo tarnybai.


Error description 330-0066

Error message

Nėra MC PVM išvesties

Cause of error

Vidinė programinės įrangos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-0067

Error message

CC%2 skirt. laiko vers. palyg.

Cause of error

Kompiliatorius per 2 sek. neatsiunčia versijos Nr. (saugus stabd. 0).

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-0068

Error message

MC kladingas kiekis FS–CC

Cause of error

Vidinė programinės įrangos klaida

Error correction

- Praneškite klientų aptarnavimo skyriui
- Pakeisti programinę įrangą


Error description 330-0069

Error message

MC S klaidinga kontrolinė suma

CC%2 FS kontr. sumos kl.

Cause of error

- Kontrol. sumos klaida dėl net. duomenų.
- Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui.


Error description 330-006A

Error message

CC%2 baigėsi SMP k. s. laikas

Cause of error

CC per 2 sek. neperduoda jokių SMP kontrolinių sumų (saugus stabdymas 0).
- Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-006B

Error message

MC SOM 2 leid. tik vienoje ašyje

Cause of error

Darbo režimu SOM 2 turi būti pajudinta daugiau negu viena ašis.

Error correction

SOM 2 rež. galima pajudinti tik vieną ašį.


Error description 330-006C

Error message

MC pabaiga + 24 V stabdžių lin.

Cause of error

Stabdymo kanale A MC pabaigoje yra 24 V.

Error correction

- Patikr. stabd. kanalą A
- Praneškite klientų aptarnavimo skyriui


Error description 330-006D

Error message

MC trump. 0V ant stabdžio lin.%2

Cause of error

Stabdymo kanale A MC pabaigoje yra 0 V.

Error correction

- Patikr. stabd. kanalą A
- Praneškite klientų aptarnavimo skyriui


Error description 330-006E

Error message

Nuspaus. MC SOM 4 sutikimo klaviš.

Cause of error

Eksploatacijos režime "SOM 4" per laiką, kuris apibrėžtas "MP529", nebuvo paspaustas patvirtinimo klavišas.

Error correction

Paspausti patvirtinimo klavišą


Error description 330-006F

Error message

Neįgalintas MC SOM 4

Cause of error

BA4 darbo režimas pasirenkamas raktu ir neatblokuojamas konfigūracijos dydžiu 'permitSom4'.

Error correction

- Praneškite klien.apt. skyriui
- Darbo režimą atblokuokite konfigūracijos dydžiu 'permitSom4'


Error description 330-0070

Error message

Negalimas MC SOM 4

Cause of error

1. Klavišo jungiklis ne ant "SOM 1"

Error correction

1. Klavišo jungiklį pastatyti ant "SOM 1"


Error description 330-0071

Error message

Negalimas MC eksploat. režimas

Cause of error

Instaliacijos klaida "SG" įeigose "BA2.x", "BA3.x" ir "BA4.x"

Error correction

- Praneškite klientų aptarnavimo skyriui
- Patikrinkite instaliaciją


Error description 330-0073

Error message

CC%2 srovės mat. skir. laikas

Cause of error

Vykstant išjungimo testui, CC matuoja srovę, kurią paleidžia MC.
Jei po maks. 2 s nėra reakcijos, įvyksta reakcija "Stop0".

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-0074

Error message

MC klaidinga saugios ašies grupė

Cause of error

- Ašių grupės apibrėžtis S įreng.param. axisGroup, esančiame CfgAxisSafety, neleistina.

Error correction

- Pakoreg. įreng. parametrą axisGroup, esantį CfgAxisSafety.
- Keisti šį S įrenginio parametrą leidžiama tik įrenginio gamintojui.
- Praneškite klientų aptarnavimo skyriui


Error description 330-0075

Error message

MC stabdymo patikra nesuaktyv.

Cause of error

- Prieš išjungdami nustatykite ašis į saugią padėtį
- MC nurodė atlikti stabdžių testą

Error correction

- Vid. PĮ klaida
- Praneškite klien.apt. skyriui


Error description 330-0076

Error message

Atidarytos CC apsauginės durelės

Cause of error

Atidarytos vienos arba kelios apsauginės CC durys A/S/T.

Error correction

- Atleiskite mygtuką (-us) arba patikrinkite laidus
- Praneškite klientų aptarnavimo skyriui


Error description 330-0077

Error message

A patikros sumų klaida

Cause of error

EPROMs IC-P1 ir IC-P2 CRS suma neteisinga.

Error correction

- Išjungti ir įjungti, bei iš naujo paleisti valdymą
- Praneškite klientų aptarnavimo skyriui.


Error description 330-0078

Error message

MC judėjimo kontrolė %2

Cause of error

- Sugedusi techninė įranga
- Nereguliuojamas suklys

Error correction

- Subalansuokite suklį
- Pakeiskite techninę įrangą
- Praneškite klientų aptarnavimo skyriui


Error description 330-0079

Error message

MC stabdymo eiga klaidinga %2

Cause of error

Nereguliuojamos ašys

Error correction

- Subalansuokite ašis
- Pakeiskite techninę įrangą
- Praneškite klientų aptarnavimo skyriui


Error description 330-007A

Error message

Nuspaustas CC įrenginio klavišas

Cause of error

CC pusėje aktyvus vienas arba keli įrenginio mygtukai, sujungti su MT.

Error correction

- Atleiskite mygtuką (-us) arba patikrinkite laidus
- Praneškite klientų aptarnavimo skyriui


Error description 330-007B

Error message

Nuspaustas MC įreng. sutik. klav.

Cause of error

MC pusėje aktyvus patvirtinimo mygtukas "MB".

Error correction

- Atleiskite mygtuką arba patikrinkite laidus
- Praneškite klientų aptarnavimo skyriui


Error description 330-007C

Error message

Nuspaustas. CC įren. sutik. klav.

Cause of error

CC pusėje aktyvus patvirtinimo mygtukas "MB".

Error correction

- Atleiskite mygtuką arba patikrinkite laidus
- Praneškite klientų aptarnavimo skyriui


Error description 330-007D

Error message

Nuspaustas CC įrankių įrenginio sutikimo klavišas

Cause of error

CC pusėje aktyvus patvirtinimo mygtukas "Automatinis įrankių keitimo mechanizmas".

Error correction

- Atleiskite mygtuką arba patikrinkite laidus.
- Praneškite klientų aptarnavimo skyriui


Error description 330-007E

Error message

MC keitiklis RDY=0 %2

Cause of error

Nors SH1B.x=1 yra RDY.x=0

Error correction

- Techninės įrangos klaida
- Praneškite klientų aptarnavimo skyriui


Error description 330-007F

Error message

MC keitiklis RDY=1 %2

Cause of error

Nors SH1B.x=0 yra RDY.x=1

Error correction

- Techninės įrangos klaida
- Praneškite klientų aptarnavimo skyriui


Error description 330-0080

Error message

MC 1 gal. jungiklio %2+ viršijimas

Cause of error

Pirmą kartą buvo peržengtas apsauginis galinis jungiklis.

Error correction

- Kl. pranešimą pašal. funkcija "Įrenginys įjungtas" ir nustat. į gal. jung. sritį.


Error description 330-0081

Error message

MC 1 gal. jungiklio %2- viršijimas

Cause of error

Pirmą kartą buvo peržengtas apsauginis galinis jungiklis.

Error correction

- Kl. pranešimą pašal. funkcija "Įrenginys įjungtas" ir nustat. į gal. jung. sritį.


Error description 330-0082

Error message

MC nust. ir esamas nuokr.per did. %2

Cause of error

Judančios ašies nuokrypis dėl vėlavimo yra didesnis nei konfigūracijos dydyje positionDiffRun nurodyta vertė.

Error correction

- Sumažinkite apdirbimo pastūmą, padidin. apsukų sk.
- Pašalinkite galimą drebėjimo priežastį.
- Jei pasireiškia dažnai: praneškite kl. apt. skyriui.


Error description 330-0083

Error message

MC S PĮ klaida %1

Cause of error

– Programinės įrangos klaida

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 330-0084

Error message

Negalima paleisti MC atkirtos kanalo patikros

Cause of error

PLC davė komandą atlikti išjungimo kanalų paleisties testą, nors įėjimas "Įrenginys įjungtas" nėra aktyvus.

Error correction

- PLC programos klaida
- Praneškite klientų aptarnavimo skyriui


Error description 330-0085

Error message

Nuspaustas CC reguliavimo rato sutikimo klavišas

Cause of error

Paspaustas smagračio patvirtinimo mygtukas CC pusėje. Parametre CfgHandwheel–>type pasirinktas klaidingas smagratis.

Error correction

- Patikr. patvirt. klavišus
- Tinkamai nust. konfigūracijos dydį
- Praneškite klien.apt. skyriui


Error description 330-0086

Error message

SPLC avarinis išjungimas

Cause of error

- "SPLC" programos sukelta stabdymo reakcija avariniam sustojimui (SS1)

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 330-0087

Error message

SPLC lemtinga klaida

Cause of error

- "SPLC" programos sukelta stabdymo reakcija lemtingai klaidai (SS1F)

Error correction

– Praneškite klientų aptarnavimo skyriui


Error description 330-0088

Error message

Nuspaustas MC sutikimo klavišas

Cause of error

Įjungtas patvirtinimo mygtukas "Įrenginio valdymo skydas" arba "Smagratis".

Error correction

- Atleiskite patvirtinimo mygtuką
- Patikrinkite įėjimus


Error description 330-0089

Error message

Nuspaustas CC sutikimo klavišas

Cause of error

Įjungtas patvirtinimo mygtukas "Įrenginio valdymo skydas" arba "Smagratis".

Error correction

- Atleiskite patvirtinimo mygtuką
- Patikrinkite įėjimus


Error description 330-008A

Error message

CC%2 ašių keitiklis RDY=0 (saugos relė)

Cause of error

Ašių (K1) apsauginės relės trumpasis jungimas su 0V.

Error correction

- Patikrinkite techninę įrangą.


Error description 330-008B

Error message

CC%2 ašių keitiklis RDY=1 (saugos relė)

Cause of error

Ašių (K1) apsauginės relės trumpasis jungimas su +24V.

Error correction

- Patikrinkite techninę įrangą.


Error description 330-008C

Error message

MC laiko viršijimas stabdant (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

MC atstumo viršij. naud. SS2 %2

Cause of error

Atliekant stabdymą prieš kontūrą (SS2), su sauga susijusiame įrenginio parametre distLimitStop2 buvo viršytas didžiausias leistinas kelias.

Error correction

- Patikr. įrašą distLimitStop2
- Praneškite klientų aptarnavimo skyriui


Error description 330-008E

Error message

MC keitimas iš SOM_2/SOM_3 į SOM_4 negalimas

MC keitimas iš SOM_4 į SOM_2/SOM_3 negalimas

Cause of error

- Nepasirinktas su sauga susijęs darbo režimas SOM_1
- pvz., raktinis jungiklis 1 nėra padėtyje SOM_1

Error correction

- Pasirinkite su sauga susijusį darbo rež. SOM_1
- pvz., raktinis jungiklis 1 padėtyje SOM_1


Error description 330-0090

Error message

MC SPLC reikalauja negal. stabd. reakc.

Cause of error

- SPLC ašių / suklių grupei pareikalauja negaliojančios stabd. reakcijos (SS0, SS1, SS1F arba SS2)
- Klaidinga SPLC programa

Error correction

- Patikrink. SPLC programą
- Praneškite klientų aptarnavimo skyriui


Error description 330-0091

Error message

MC SPLC reikalauja negalioj. saugos funkcijos

Cause of error

- SPLC ašių / suklių grupei pareikalauja negaliojančios saugos funkcijos (SLI, SLS, STO, SOS arba AUTO)
- Klaidinga SPLC programa

Error correction

- Patikrink. SPLC programą
- Praneškite klientų aptarnavimo skyriui


Error description 330-0092

Error message

MC stabdžio išaktyvinti neįmanoma %2

Cause of error

- Buvo įjungta pavara, nors ašiai arba sukliui dar buvo aktyvinta saugos funkcija STO (saugiai išjungtas momentas).

Error correction

- Vidinė PĮ klaida
- Praneškite klientų aptarnavimo skyriui


Error description 330-0093

Error message

MC sist. taktas MC nelyg. SKERN MC

Cause of error

- MC nedidina vidinio kontrol. skaitiklio
- Pažeista MC apar. įranga arba pasireiškė PĮ klaida

Error correction

- Valdymą pal. iš naujo
- Praneškite klientų aptarnavimo skyriui


Error description 330-0094

Error message

MC sist. taktas MC nelyg. SPLC MC

Cause of error

- MC negauna pranešimų iš SPLC MC
- Pažeista MC apar. įranga arba SPLC MC pasireiškė PĮ klaida

Error correction

- Valdymą pal. iš naujo
- Praneškite klientų aptarnavimo skyriui


Error description 330-0095

Error message

MC sist. taktas MC nelyg. SPLC CC

Cause of error

- MC negauna pranešimų iš SPLC CC
- Pažeista MC apar. įranga arba SPLC CC pasireiškė PĮ klaida

Error correction

- Valdymą pal. iš naujo
- Praneškite klientų aptarnavimo skyriui


Error description 330-0096

Error message

MC klaida lyginant susikirt.: %1

Cause of error

- Lyginant susikirtimą tarp su sauga susijusių MC ir CC duomenų perduoda klaida
- MC ir CC skirtingi programavimo sąsajos SPlcApiFromSaftey (NN_xxx) duomenys
- MC ir CC skirtingi programavimo sąsajos SPlcApiToSaftey (PP_xxx) duomenys
- Pažeista AĮ
- Vidinė PĮ klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 330-0097

Error message

MC saugus išvadas nelygus: %1

Cause of error

- Lyginant atgalinio nuskaitymo išvadą perduota klaida
- Pažeista AĮ
- Vidinė PĮ klaida

Error correction

- Patikr. instaliaciją
- Praneškite klientų aptarnavimo skyriui


Error description 330-0098

Error message

MC +3,3V viršija pakl.

Cause of error

- Vidinė MC +3,3 V maitinimo įtampa viršija leistiną paklaidą.

Error correction

- Pakeiskite sugedusią AĮ (MC)
- Praneškite klientų aptarnavimo skyriui


Error description 330-0099

Error message

MC +3,3 V-PIC viršija paklaida

Cause of error

- Vidinė MC +3,3 V PIC maitinimo įtampa viršija leistiną paklaidą.

Error correction

- Pakeiskite sugedusią AĮ (MC)
- Praneškite klientų aptarnavimo skyriui


Error description 330-009A

Error message

MC +12V viršija pakl.

Cause of error

- Vidinė MC +12 V maitinimo įtampa viršija leistiną paklaidą.

Error correction

- Pakeiskite sugedusią AĮ (MC)
- Praneškite klientų aptarnavimo skyriui


Error description 330-009B

Error message

MC 1 vent. aps. sk. per mažas

Cause of error

- Vidinio MC ventiliatoriaus 1 apsukų skaičius nesiekia leistinos paklaidos ribos.

Error correction

- Pakeiskite sugedusią AĮ (MC)
- Praneškite klientų aptarnavimo skyriui


Error description 330-009C

Error message

MC 2 vent. aps. sk. per mažas

Cause of error

- Vidinio MC ventiliatoriaus 2 apsukų skaičius nesiekia leistinos paklaidos ribos.

Error correction

- Pakeiskite sugedusią AĮ (MC)
- Praneškite klientų aptarnavimo skyriui


Error description 330-009D

Error message

MC ventiliat. neatpaž.

Cause of error

- Pažeista AĮ (MC)

Error correction

- Pakeiskite sugedusią AĮ (MC)
- Praneškite klientų aptarnavimo skyriui


Error description 330-009E

Error message

MC klaida ieškant es.vertės %2 %1

Cause of error

Ieškant esamos vertės, mat. prietaisas praneša apie vid. klaidą

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-00A0

Error message

MC ašis %2 reguliuojama

Cause of error

- SPLC programa reikalauja saugos funkcijos STO, nors ašis dar reguliuojama
- Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-00A1

Error message

MC suklys %2 reguliuojam.

Cause of error

- SPLC programa reikalauja saugos funkcijos STO, nors sukliai dar reguliuojami
- Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 330-00A2

Error message

Per did. MC aps. sk.nustat.-esamos vertės nuokr. %2

Cause of error

- Nust.-esamos vertės palyginimo saugos funkc. su aps.sk. vertėmis praneša apie klaidą.
- Didžiausias leistinas aps.sk.esamos ir nustatytosios vertės nuokrypis (speedDiffNom) su sauga susijusiame įrenginio parametre timeToleranceSpeed išsilaikė ilgiau nei nurodytas laikas

Error correction

- CfgAxisSafety patikrinkite įvestis su sauga susijusiuose įrenginio parametruose speedDiffNom ir CfgAxisSafety
- Praneškite klientų aptarnavimo skyriui


Error description 330-00A3

Error message

MC klaidingi duomenys iš SPLC %1

Cause of error

- Klaidingas duomenų perdav.
- CRC kontr. suma klaid.

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 330-00A4

Error message

MC S būsenos reakc. aktyvi: %1

Cause of error

- Dėl vidinės apar. arba programinės įrangos klaidos S būsenoje nustatytas klaidos bitas:
-STO.B.CC.WD: CC regul. bloko kontrolė WD.B.CC atsijungė
-SMOP.WD: įrenginio valdymo lauko MB kontrolė WD.A.SMOP arba WD.B.SMOP atsijungė
-SPL.WD: PLB kontrolė WD.A.SPL arba WD.B.SPL atsijungė
-PF.BOARD: HSCI komponentų vidinė įtampos kontrolė nustatė klaidingą maitinimo įtampą
-REQ.SS2: HSCI komponentų vidinė temperatūros arba ventiliatoriaus kontrolė nustatė klaidą

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 330-00A6

Error message

MC SMC automat. test. PĮ įkelta

Cause of error

- Patvirtinimo testui įkelta nesaugi testavimo PĮ
- Dėmesio: dalis saugos funkcijų deaktyvinta!

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 330-00A8

Error message

Saugių įrenginio parametrų kontr. suma negalioja

Cause of error

Bent vienai iš šių konfigūracijų nėra išsaugota tikrinimo suma arba vienos iš jų tikrinimo suma yra negaliojanti:
- saugūs konfigūracijos duomenys,
- techninės įrangos konfigūracija,
- matavimo prietaisų konfigūracija.

Error correction

- Patikrinkite saugių įrenginio parametrų įrašus ir, jei reikia, koreguokite.
- Pakeitus saugių įrenginio parametrų vertes, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00A9

Error message

Saugių įrenginio parametrų kontr. suma pakeista

Cause of error

- Viduje išsaugota saugių įrenginio parametrų tikrinimo suma nesutampa su naujai apskaičiuota tikrinimo suma.
- Buvo pakeistas vienas arba keli įrenginio parametrai.

Error correction

- Patikrinkite saugių įrenginio parametrų įrašus.
- Pakeitus saugių įrenginio parametrų vertes, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00AA

Error message

Aparatinės įrangos konfig. kontr. suma pakeista

Cause of error

- Viduje išsaugota HSCI sistemos techninės įrangos konfigūracijos tikrinimo suma nesutampa su naujai apskaičiuota tikrinimo suma.
- HSCI komponentai pakeičiami, pašalinami arba įterpiami iš naujo.

Error correction

- Patikrinkite techninės įrangos konfigūraciją ir prireikus pakoreguokite.
- Pakeitus konfigūraciją, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00AB

Error message

Matavimo prietais. konfig. kontr. suma pakeista

Cause of error

- Viduje išsaugota matavimo prietaisų konfigūracijos tikrinimo suma nesutampa su naujai apskaičiuota tikrinimo suma.
- Matavimo prietaisai pakeičiami, pašalinami arba įterpiami iš naujo.

Error correction

- Patikrinkite matavimo prietaisų konfigūraciją ir prireikus pakoreguokite.
- Pakeitus konfigūraciją, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00AC

Error message

Saugių įrenginio parametrų kontr. suma pakeista

Cause of error

Saugių įrenginio parametrų įrašai pakeisti.

Error correction

- Patikrinkite saugių įrenginio parametrų įrašus.
- Išjunkite ir vėl įjunkite valdymo sistemą.
- Pakeitus saugių įrenginio parametrų vertes, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00AD

Error message

Neleistina saugių mašinos parametrų paklaida

Nukrypimai saugiuose įrenginio parametruose

Cause of error

Saugūs įrenginio parametrai skiriasi nuo saugios ašies atskirų parametrų
rinkinių. Tai yra neleistina.
Vertės visuose ašies parametrų rinkiniuose turi sutapti:
- matavimo prietaisų įvadas,
- PWM išvadas,
- matavimo prietaisų sklaida per kelią,
- skaičiavimo kryptis,
- padalų skaičius.

Error correction

- Patikrinkite saugių įrenginio parametrų įrašus ir, jei reikia, koreguokite.
- Išjunkite ir vėl įjunkite valdymo sistemą.
- Pakeitus saugių įrenginio parametrų vertes, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00AE

Error message

Negaliojantis įrašas į saugų įrenginio parametrą

Cause of error

Konfigūracijos duomenyse „CfgAxisSafety“ viename iš šių saugaus įrenginio parametrų yra negaliojančių verčių:
- positionMatch
Nurodyta padėtis arba vertė netinkama
- positionDiffRef
Nurodytas nuokrypis arba vertė netinkama
- speedLimitSom2
Nurodytas greitis arba vertė netinkama
- axisGroup
Netinkama ašies grupė, per daug suklių, per daug ašių arba ašis konfigūruota kaip suklys

Error correction

- Patikrinkite saugių įrenginio parametrų įrašus ir, jei reikia, koreguokite.
- Išjunkite ir vėl įjunkite valdymo sistemą.
- Pakeitus saugių įrenginio parametrų vertes, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00AF

Error message

Negaliojantis įrašas į saugų įrenginio parametrą

Cause of error

- Konfigūracijos duomenyse „CfgAxisSafety“ viename iš šių saugaus įrenginio parametrų yra negaliojančių verčių:
- Klaidinga ašių grupių konfigūracija įrenginio parametruose „axisGroup“. Konfigūruotos netinkamos ašių grupės arba įvesta vertė negalioja.

Error correction

- Patikrinkite saugių įrenginio parametrų įrašus ir, jei reikia, koreguokite.
- Išjunkite ir vėl įjunkite valdymo sistemą.
- Pakeitus saugių įrenginio parametrų vertes, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00B0

Error message

Negaliojantis įrašas į saugų įrenginio parametrą

Cause of error

Saugiame įrenginio parametre „cfgSafety“ yra netinkamų verčių.

Error correction

- Patikrinkite saugaus įrenginio parametro įrašus ir, jei reikia, koreguokite.
- Išjunkite ir vėl įjunkite valdymo sistemą.
- Pakeitus saugių įrenginio parametrų vertes, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00B1

Error message

Negaliojantis įrašas į saugų įrenginio parametrą

Cause of error

Saugių įrenginio parametrų konfigūracija yra netinkama. Galimos šios priežastys:
- konfigūruotas netinkamas arba nekonfigūruotas matavimo prietaiso įvadas (apsukų skaičiaus arba padėties matavimo prietaisas),
- konfigūruotas netinkamas arba nekonfigūruotas PWM išvadas,
- netinkamas ašių / suklių priskyrimas prie pagrindinių reguliatoriaus plokščių,
- netinkamas PWM išvado ir matavimo prietaiso įvado (apsukų skaičiaus arba padėties matavimo prietaisas) priskyrimas prie pagrindinių reguliatoriaus plokščių,
- Netinkama konfigūracija tarp PWM išvado ir matavimo prietaiso įvado (apsukų skaičiaus arba padėties matavimo prietaisas).

Error correction

- Patikrinkite saugių įrenginio parametrų konfigūraciją ir, jei reikia, koreguokite.
- Išjunkite ir vėl įjunkite valdymo sistemą.
- Pakeitus saugių įrenginio parametrų vertes, pakeitimus reikia perimti įvedant gamintojo slaptažodį.
Paskui reikia atlikti atitinkamą patvirtinimo patikrinimą.
- Praneškite klientų aptarnavimo skyriui.


Error description 330-00B3

Error message

MC savikontrolė %1 nesuveikė

Cause of error

Atliekant saugos savikontrolę buvo nustatyta klaida. Dėl patikrinimo turi būti nustatytas tam tikras signalas, jo neišduoda nurodytas HSCI komponentas.
Pranešime apie klaidą yra tokia informacija:
MC savikontrolė STEST_<signalas>, STESTDEV_<HSCI komponentas>, <HSCI adresas>
- Norimas nustatyti signalas yra nurodytas STEST_
- HSCI komponentas, kurio nenustatė signalas, yra nurodytas STESTDEV_
- Nurodytas skaičius pranešime apie klaidą atitinka HSCI komponento HSCI adresą
Galimos klaid. priežastys:
- Pažeistas HSCI komponentas
- Netinkama instaliacija

Error correction

- Pakeiskite pažeistą HSCI komponentą
- Patikrink. instaliac.
- Praneškite klientų aptarnavimo skyriui


Error description 330-00B4

Error message

MC savikontrolė %1 neatpažinta

Cause of error

Atliekant saugos savikontrolę buvo nustatyta klaida. Dėl patikrinimo buvo nustatytas tam tikras signalas ir jo neatpažino nurodytas HSCI komponentas.
Pranešime apie klaidą yra tokia informacija:
MC savikontrolė STEST_<signalas>, STESTDEV_<HSCI komponentas>, <HSCI adresas>
- Nustatytas signalas yra nurodytas STEST_
- HSCI komponentas, kurio neatpažino nustatytas signalas, yra nurodytas STESTDEV_
- Nurodytas skaičius pranešime apie klaidą atitinka HSCI komponento HSCI adresą
Galimos klaid. priežastys:
- Pažeistas HSCI komponentas
- Netinkama instaliacija

Error correction

- Pakeiskite pažeistą HSCI komponentą
- Patikr. instaliaciją
- Praneškite klientų aptarnavimo skyriui


Error description 330-00B5

Error message

MC klaidinga komanda iš MC

Cause of error

- Vidinė PĮ klaida

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 330-00B6

Error message

MC negaliojantis SPLC darbo režimas

Cause of error

- SPLC programos klaida
- SPLC reikalauja neleistino darbo režimo
Leistini darbo režimai yra SOM_1, SOM_2, SOM_3, SOM_4
– Vidinė PĮ klaida

Error correction

- Patikr.SPLC programą
- Praneškite klientų aptarnavimo skyriui


Error description 330-00B7

Error message

Sugedo MC stabdžių valdym. %2

Cause of error

- Keitiklio gedimas
- Pažeisti stabdžių aktyvinimo laidai (trumpasis jungimas 0 V, trumpasis jungimas 24 V)

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 330-00B8

Error message

Sugedęs MC stabdžių valdymas

Cause of error

- Keitiklio gedimas
- Pažeisti stabdžių aktyvinimo laidai (trumpasis jungimas 0 V, trumpasis jungimas 24 V)

Error correction

- Praneškite klientų aptarnavimo skyriui


Error description 330-00B9

Error message

MC klaida išjungimo kanale STO.A.x (-STO.A.P.x=0) %2

Cause of error

Išjungimo kanalo testas nustatė klaidą:
Sugedo galios elemento ašies impulsų ištrynimas per A kanalą.
Išjungimo signalas: STO.A.P.x
Išjungimo kanalas: STO.A.x
Šio išjungimo kanalo grįžtamojo ryšio signalo būsena yra klaidinga, t. y. naudojant
- JH keitiklį: galios elementas praneša apie „parengtį“ (RDY.x=1), nors laukiama „Nėra parengties“ (RDY.x=0).
- DRIVE-CLiQ keitiklį: priklausantysis diagnostikos signalas yra „1“, nors laukiama „0“.

Error correction

- Patikrinkite laidų instaliaciją (IPM kabelis).
- Aparatinės įrangos klaida (galios elementas, reguliatoriaus blokas).
- Informuokite klientų aptarnavimo tarnybą.


Error description 330-00BA

Error message

MC klaida išjungimo kanale STO.A.x (-STO.A.P.x=1) %2

Cause of error

Išjungimo kanalo testas nustatė klaidą:
Sugedo galios elemento ašies impulsų atblokavimas per A kanalą.
Išjungimo signalas: STO.A.P.x
Išjungimo kanalas: STO.A.x
Šio išjungimo kanalo grįžtamojo ryšio signalo būsena yra klaidinga, t. y. naudojant
- JH keitiklį: galios elementas praneša apie „Nėra parengties“ (RDY.x=0), nors laukiama „Parengtis“ (RDY.x=1).
- DRIVE-CLiQ keitiklį: priklausantysis diagnostikos signalas yra „0“, nors laukiama „1“.

Error correction

- Patikrinkite laidų instaliaciją (IPM kabelis).
- Aparatinės įrangos klaida (galios elementas, reguliatoriaus blokas).
- Informuokite klientų aptarnavimo tarnybą.


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Reikia atlikti savikontrolę.

Cause of error

- Viršytas ilgiausias leistinas savikontrolės intervalo laikas.
- Reikia įvykdyti savikontrolę, kad būtų galima įrenginį toliau eksploatuoti esant atidarytoms apsauginėms durims.

Error correction

- Paleiskite savikontrolę.
- Kai apsauginės durys uždarytos, galima patvirtinti klaidos pranešimą ir įrenginį eksploatuoti toliau.
- Kai apsauginės durys atidarytos arba prieš jas atidarant, reikia įjungti savikontrolę, nes tik tada bus galima toliau eksploatuoti įrenginį.
- Praneškite klientų aptarnavimo tarnybai.


Error description 330-00C1

Error message

MC pavarų neįmanoma įjungti: NN_GenSafe = 0

Cause of error

- SPLC sąsajos signalas „NN_GenSafe“ = 0. Todėl negalima įjungti pavarų.
- SPLC programa nenustato sąsajos signalo.

Error correction

- Patikrinkite SPLC programą.
- Informuokite klientų aptarnavimo tarnybą.


Error description 330-00C2

Error message

Error during activation of an FS configuration

Cause of error

The activation of another FS configuration was canceled because the CRC checksums of the FS data records differ.

Error correction

- Reset the "accepted" status of the most recently changed FS data records
- Manually undo your most recently made changes
- Copy a valid backup onto the machine
- Inform your service agency


Error description 330-00C3

Error message

FS configuration error: machine IDs do not match

Cause of error

The activation of another FS configuration was canceled because the entered machine IDs of the FS configurations differ.

Error correction

– Check the machine IDs of the FS configurations
- Inform your service agency


Error description 330-00C4

Error message

Maximum number of FS data records has been reached

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS data records was exceeded.

Error correction

- Delete any unneeded FS data records
- Inform your service agency


Error description 330-00C5

Error message

Maximum number of FS configurations has been reached

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS configurations was exceeded.

Error correction

- Delete any unneeded FS configurations
- Inform your service agency


Error description 330-00C6

Error message

MC manual operation. Only one axis allowed.

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 330-00C7

Error message

A fatal reconfiguration error was triggered

Cause of error

- The reconfiguration process for functional safety (FS) has failed.

Error correction

- The status "accepted" will be reset for all configurations and data records for functional safety.
- The comparison data records will be deleted.
- Install a complete backup of the machine.
- Inform your service agency.


Error description 330-00C8

Error message

Acceptance not allowed during configuration process

Cause of error

- Acceptance testing of data records configurations was conducted during an FS configuration process. This is not allowed.

Error correction

- Conduct the acceptance testing when the configuration process is completed.
- Inform your service agency.


Error description 330-00C9

Error message

Error during activation of an FS configuration

Cause of error

One of the following safe machine parameters was changed after the self-test began:
- Time to next self-test
- Time monitoring for brake test
These machine parameters can be changed only before starting the safety self-test.

Error correction

- Undo the change in the affected machine parameters.
- Restart the control.
- Inform your service agency.


Error description 330-00CA

Error message

Axis-group-specific guard door is open (MC) %1

Cause of error

- Guard door of the axis group is opened
The guard door has to be closed in order to conduct the safety self-test or the brake test of a respective axis group
Further possible causes:
- Faulty wiring of guard doors
- Guard door contact is defective
- SPLC interface signal PP_AxGrpStateReq unequal to S_STATE_AUTO [10]

Error correction

- Close the axis-group-specific guard doors in order to conduct the safety self-test or the brake test
Further possible measures:
- Check the wiring of the guard door contacts
- Check the guard door contact
- Check the SPLC program
- Inform your service agency


Error description 330-00CB

Error message

Axis-group-specific guard door is open (CC) %1

Cause of error

- The guard door is open
The guard door(s) has to be closed in order to conduct the safety self-test or the brake test of an axis
Further possible causes:
- Faulting wiring of the guard door
- Guard door contact is defective

Error correction

- Close the guard door(s) in order to conduct the safety self-test or the brake test
Further possible measures:
- Check the wiring of the guard door contacts
- Check the guard door contact
- Check the SPLC program
- Inform your service agency


Error description 330-00CC

Error message

The time until the next brake test is invalid for one axis %1

Cause of error

- A time greater than 0 is configured for a non-safe axis

Error correction

- For an axis that is not monitored by functional safety (FS) , only 0 is allowed as the time value.


Error description 330-00DE

Error message

Commissioning function for FS is active

Cause of error

Commissioning support for functional safety (FS) functions are active:
- The NC software does not limit velocity
- Unexpected movements or dangerous situations might occur

Error correction

- The machine must be operated only by trained personnel.
- Operate the machine only with great caution
- This function must be activated only for commissioning purposes
- Deactivate this function before shipping the machine


Error description 330-00E7

Error message

FS data record cannot be accepted

Cause of error

- There are at least two FS data records with identical ID in different parameter sets and at least one safe parameter SMP has a different value in both parameter set.

Error correction

- Compare and adjust the values of the safe parameters SMP of the same data record between the parameter sets.
- To avoid such errors, HEIDENHAIN recommends using the “KeySynonym” function.
- Inform your service agency.


Error description 330-00E8

Error message

Self-test required

Cause of error

- Maximum permissible interval time for the self-test has been exceeded
- The self-test must be conducted for further operation of the machine with open guard doors

Error correction

- Start the self-test
- When the guard doors are open, or before opening the guard doors, the self-test must be started in order to continue operating the machine


Error description 330-00EA

Error message

Activation of the automatic change mode not possible

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

Parametras nerastas %1

Cause of error

Konfigūracijos duomenyse nepavyko nuskaityti vertės

Error correction

Patikrinkite konfigūracijos duomenis


Error description 400-075F

Error message

Klaida nuskaitant modelio duomenis iš %1

Cause of error

Klaida nuskaitant modelio duomen.

Error correction

Ištrinkite klaid.rinkm. ir sukurk. naują.


Error description 400-0760

Error message

Klaida įrašant modelio duomenis po %1

Cause of error

Klaida įrašant modelio duomenis

Error correction

Patikrinkite atminties talpą, klaida rinkm. sistem.


Error description 400-0761

Error message

Nepavyko sukurti katalogo '%1'

Cause of error

Katalogo nepavyko sukurti

Error correction

Patikrinkite atminties talpą, klaida rinkm. sistem.


Error description 400-0768

Error message

Negalima pasirinkti %1

Cause of error

Įrankių lentelė tool.t skirta tik programos eigai.

Error correction

Pasirinkite kitą įrankių lentelę.


Error description 400-0773

Error message

Negalima įrašyti parametro

Cause of error

Gali būti, kad konfigūracijos rinkmena apsaugota nuo įrašymo


Error description 400-0775

Error message

Nepilnas grafinis modelis

Cause of error


Error description 400-077F

Error message

File is being saved and cannot yet be opened

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Pranešimas %1 negali būti nusiųstas

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 401-0002

Error message

Programos nebuvo galima inicializuoti

Cause of error

Neįmanoma prisiregistruoti prie konfigūracijos serverio. Prieštaringa programuojamų ašių konfigūracija.

Error correction

Patikrinkite ir pakeiskite konfig. duom.


Error description 401-0003

Error message

Įvesta neteisinga %1 pasirinktis

Cause of error

Vidinė PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 401-0004

Error message

Rinkmenoje %1 jau yra dvejetain. kodu užkoduota NC programa

Cause of error


Error description 401-0005

Error message

Rinkmenoje '%1' nėra NC programos

Cause of error


Error description 401-0006

Error message

Rinkmenoje %1 jau yra užkoduota NC programa

Cause of error


Error description 401-0007

Error message

Rinkmenoje %1 yra neatpažįstamo formato duomenų

Cause of error


Error description 401-0008

Error message

Rinkmena %2 perrašoma rinkmena %1

Cause of error


Error description 401-0009

Error message

Rinkmenos %1 kaupiklio duomenys %2 negali būti pakeisti

Cause of error

NC programa turi būti įdiegta ne O:, R: arba V: kaupiklyje.

Error correction

Patikrinkite ir pakeiskite ciklų ir NC makrokomandų konf. duomenis.


Error description 401-000A

Error message

Rinkmena %2 buvo konvertuota ( %1 )

Cause of error


Error description 401-000B

Error message

Rinkmenos %1 nepavyko konvertuoti į rinkmeną %2

Cause of error

Konvertuojant NC programą pasireiškė klaida, rinkmenos nepavyko išsaugoti.

Error correction

Patikr.rez. rinkm. maršr.pav. ir apsaugą nuo įrašymo


Error description 401-000C

Error message

Rinkmena %2 buvo užkoduota

Cause of error


Error description 401-000D

Error message

Ciklų įdiegimas baigtas

Cause of error


Error description 401-000E

Error message

Klaida:

Cause of error


Error description 401-000F

Error message

Rinkmena %2 buvo konvertuota

Cause of error


Error description 401-0010

Error message

Rinkmenoje %1 yra nenuskaitomo formato duomenų.

Cause of error

Programa jau anksčiau buvo konvertuota į nebenuskaitomą duomenų formatą, nors nebuvo sukurta tekstinės rinkmenos kopija, kurią naudojant vėl būtų galima konvertuoti.

Error correction

Rinkmeną su pradiniu programos tekstu vėl nukopijuokite į valdymo sistemą ir dar kartą atlikite konvertavimą.


Error description 401-0011

Error message

Rinkmenoje %1 yra sintaks. klaidingas NC blokas
%2.

Cause of error

Programa naudoja nežinomą ciklą arba nežinomą ašį, arba yra kita sintaksės klaida.

Error correction

Rinkmeną su pakoreguotu programos tekstu vėl nukopijuokite į valdymo sistemą ir dar kartą atlikite konvertavimą.


Error description 402-0001

Error message

FK programavimas: prieštaringa įvestis

Cause of error

Konfigūracijos elemente arba skirtinguose konfigūracijos elementuose užprogramuoti prieštaringi duomenys.

Error correction

Patikrink. ir pakeiskite įvestus duom.


Error description 402-0002

Error message

FK programavimas: neapibrėžta pradinė padėtis

Cause of error

Prieš FK sekos pradžią neapibrėžėte vienareikšmiškos įrankio padėties.

Error correction

Prieš FK seką užprogramuokite perkėlimo rinkinį su abiem apdirbamos plokštumos koordinatėmis.


Error description 402-0003

Error message

FK programavimas: neapibrėžtas FPOL

Cause of error

FK sekoje užprogramavote polines koordinates, nors dar neapibrėžėte jokio poliaus.

Error correction

Polių užprogram. su funkcija FPOL.


Error description 402-0004

Error message

FK programavimas: FSELECT nenaudojamas.

Cause of error

FK sekoje yra FSELECT rinkinys, nors kontūras nustatytas vienareikšmiškai.

Error correction

Pakeiskite NC programą: ištrin. atit. FSELECT rinkinį.


Error description 402-0005

Error message

FK programavimas: kontūras per sudėt.

Cause of error

Nepaleidžiamų FK rinkinių arba laisvai pasirenkamų kontūro eigų skaičius viršija leistiną maks. vertę – 32.

Error correction

Naudodami FSELECT anksčiau paleiskite FK seką arba įvesk. papild. duom.


Error description 402-0006

Error message

FK programavimas: vidinė progr. įr. klaida

Cause of error

Valdymo programinė įranga negalėjo apskaičiuoti užprogramuoto kontūro, nors ji atitinka visus patikrintus formalius reikalavimus.

Error correction

Pabandykite kitaip užprogramuoti pageidaujamą kontūrą. Prireikus praneškite valdymo sist. klientų apt. skyriui.


Error description 402-0007

Error message

FK programavimas: neleistinos koordinatės

Cause of error

FK sekoje užprogramavote neleistiną ašį.

Error correction

Apdirbimo plokštum. užprogramuokite tik tas koordinates, kurios apibrėžtos naudojant FPOL (pagr. nust.: XY plokštuma).


Error description 402-0008

Error message

FK programavimas: neišsami įvestis

Cause of error

FK sekoje neužprogramavote visų reikalingų duomenų. Neleistini:
tik viena koord. FPOL rinkinyje
tik viena pagalbinio taško PD, P1, P2 arba P3 koordinatė
pagalb.taškas PD arba atst.DP arba atvirkšč.
apskr. lankas FC/FCT be suk. krypties DR apibrėžties
tiesių atst. DP arba lygiagrečių atsk. PAR, arba atvirkšč.

Error correction

Į NC programą įrašykite trukst. duom.


Error description 402-0009

Error message

FK programavimas: neleistini perkėlimo įraš.

Cause of error

Neįjungtose FK sekose bandėte užprogramuoti neleistiną perkėlimo rinkinį, išimtys: FK rinkiniai, RND/CHF, APPR/DEP, L rinkiniai su judesio dedamosiomis tik vertikaliai FK plokštumai.

Error correction

Pirma visiškai paleiskite FK seką arba ištrinkite neleist. perkėlimo rinkinius. Neleidžiama naudoti juostos funkcijų, kurios apibrėžtos pilkais juostos funkcijos mygtukais, ir kurių apdirbimo plokštumoje yra koordinatės (išimtis: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK programavimas: neleistina operacija

Cause of error

Atvirose FK sekose atskirai nenaudojama: PGM END programos pabaiga, koordinačių informacija CYCL DEF 7-11 ir 26, įrankių keitimas TOOL CALL ir programų iškvietos PGM CALL.

Error correction

Iš pradžių paleiskite FK seką arba nepavykusią operaciją užprogramuokite kitoje vietoje.


Error description 402-000B

Error message

FK programavimas: neleistina rink. atsk.

Cause of error

Pagal FK seką, naudojant rink. Nr. nustatoma gal. taško arba rinkinio galinės liestinės atskaita, tačiau tokio rinkinio
- nėra
- jis per daug nutolęs ( > 64 rinkiniai arba toliau arba > 32 rinkiniai priekyje)
- tai ne perkėl. rink.
- rinkinye priklauso perkėlimo rinkinių kategorijai, pagal kurią atskaitos nevykdomos (pereigos, CC, FPOL, rinkiniai tik su ašių vertėmis arba įrenginio koordinatėmis)

Error correction

Susiję su kitais rinkiniais arba atsisako vykdyti atskaitą.


Error description 402-000C

Error message

FK programming: Incomplete input

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

Liejinio apdirbimas nutrauktas dėl vidinės klaidos
. Apdirbti negalima.
%1

Cause of error

Duomenų perpilda arba nepakankamai atminties!

Error correction

Patikrinkite ir prir. pakoreg. baigą dalį!


Error description 600-000A

Error message

Apibrėžtas ruošinys mažesnis nei baigta detalė!
%1

Cause of error

Dalies apibrėžties klaida!

Error correction

Iš naujo apibr. dalis!


Error description 600-000B

Error message

Grąžto viršūnė ilgesnė nei anga!
Nebus atliktas pirm. gręž.
%1

Cause of error

Galbūt sudarant baigtos dalies kontūrą susidarė nepageidaujamas vidinis kontūras.

Error correction

Patikrinkite ir prir. pakoreg. baigą dalį!


Error description 600-000C

Error message

Nebepakanka atminties.
%1

Cause of error

Duomenų modulis per mažas arba kontūrai per dideli!

Error correction

Jei įmanoma, supaprastinkite dalį!


Error description 600-000F

Error message

Vidinė klaida - daugiau inform. sistemos įspėjime
%1

Cause of error


Error description 600-0011

Error message

Nėra apdirbamo objekto arba šiomis sąlygomis
nieko negalima apdirbti.
%1

Cause of error

Klaida duomenyse!

Error correction

Iš naujo apibr. apdirbimą!


Error description 600-0012

Error message

Šio apdirbimo režimo metu automatinė funkcija
nenaudojama! Apdirbama rankiniu būdu!
%1

Cause of error

Nustatytas klaidingas pagr. apdirbimas!

Error correction

Iš naujo apibr. pagr. apdirbimą!


Error description 600-0013

Error message

Kadangi "Prispaudimas" nebuvo naudojamas, išoriniam
užfiksavimui nustatytas 15 mm prispaudimo ilgis.
%1

Cause of error

Dalis nepriveržta!

Error correction

TURN PLUS nutraukite ir priveržkite!


Error description 600-0015

Error message

Kadangi nebuvo nurodytas pjūvio apriboj., jis nustatomas
ruošinio gale.
%1

Cause of error

Iš pjūvio ribojimo išeita nepateikus duomenų.

Error correction

Priveržkite arba įveskite pjūvio ribojimo vertę.


Error description 600-0031

Error message

Įrankis %2 užprogramuotas nenurodžius pjovimo greičio
. Nustatoma numatytoji vertė.
%1

Cause of error

Duomenų bazė neišsami!

Error correction

Būtina papildyti duomenų bazės pjūvio duomenis!


Error description 600-0032

Error message

Įrankis %2 užprogramuotas nenurodžius pagrindinės pastūmos
! Nustatoma numatytoji vertė.
%1

Cause of error

Duomenų bazė neišsami!

Error correction

Būtina papildyti duomenų bazės pjūvio duomenis!


Error description 600-0033

Error message

Bandote įkelti pjūvio duomenis neidentifi-
kuojamam įrankio ID numeriui. Tai neįmanoma.
%1

Cause of error

Kadangi įrankis jau įkeltas naudojant DCS, kalbama tik apie PĮ arba AĮ klaidą.

Error correction

Iš naujo įkelkite dalį ir paleiskite AAG!


Error description 600-0034

Error message

Šiam įrankiui nėra pjūvio duomenų.
(Ident. Nr., medžiaga, pjaunamas medž. %2)
%1

Cause of error

Duomenų bazėje nėra jokių duomenų apie esamą pjaunamosios medžiagos-medžiagos derinį!

Error correction

Būtina papildyto duomenų bazės pjūvio duomenis, tada vėl paleisti AAG!


Error description 600-0041

Error message

Netinkamas pareikalautas antrasis apdirb.!
%1

Cause of error

PĮ klaida arba klaidingi duomenys apdirb. sekoje!

Error correction

Patikrinkite įvestą apdirbimo seką.


Error description 600-0049

Error message

Sukurtame darbo bloke yra neteisingų
įrašymo tipų arba nėra technologinio įrašo.
%1

Cause of error

Nenurodytas technologijos įrašymas!

Error correction

Patikrinkite, ar įrankis pasirinktas.


Error description 600-0051

Error message

Dėl pjūvio ribojimo, susijusio su įrankio geometrija,
gali būti neapdirbta šlichtuojama sritis.
%1

Cause of error

Per didelis įrankio skersmuo!

Error correction

Pasirinkite bei apibrėžkite kitą įrankį!


Error description 600-0081

Error message

Autom. įrn. keitimo taško
apsk. metu, įrn. pasir.turi būti nust.ties revolv.!
%1

Cause of error

Neteisingas nustatytas įrankio pasirink. param.

Error correction

Parametrų redaktoriuje nustatykite revolverį.


Error description 600-0083

Error message

Nerastas teisingas skaidrės numeris,
naudojamas 1 skaidrės numeris!
%1

Cause of error

Antr. netinkama!

Error correction

Skaidrės numeris turi būti įvestas antraštėje!


Error description 600-00A9

Error message

Nėra duomenų apie apdirbimo vietą. Todėl
automatiškai įrankio parinkti negalima!
%1

Cause of error

Įvesti neteisingi duomenys!

Error correction

Iš naujo įveskite duomenis!


Error description 600-00AA

Error message

Nėra duomenų apie apdirbimo kryptį.
Todėl automatiškai įrankio parinkti negalima!
%1

Cause of error

Įvesti neteisingi duomenys!

Error correction

Iš naujo įveskite duomenis!


Error description 600-00AB

Error message

Nėra duomenų apie apdirbimo būdą. Todėl
automatiškai įrankio parinkti negalima!
%1

Cause of error

Įvesti neteisingi duomenys!

Error correction

Iš naujo įveskite duomenis!


Error description 600-00B1

Error message

Kadangi nėra pakankamo ilgio grąžto
, pragręžti negalima.
%1

Cause of error

Nėra tiksliai tinkančio įrankio!

Error correction

Jei įmanoma, papild. duom. bazę!


Error description 600-00B2

Error message

Kadangi nerastas tinkamas vidinis pirm. apdirbimo įrankis
, galima apdirbti tik dalį srities.
%1

Cause of error

Nėra tiksliai tinkančio įrankio!

Error correction

Jei įmanoma, papild. duom. bazę!


Error description 600-00B3

Error message

Kadangi nerastas tinkamas vidinis šlichtavimo įrankis
, galima apdirbti tik dalį srities.
%1

Cause of error

Nėra tiksliai tinkančio įrankio!

Error correction

Jei įmanoma, papild. duom. bazę!


Error description 600-00B4

Error message

Nėra tinkamų įrankių
(idealus/pasirenkamas/rezervinis įrankis: %2)! %3
%1

Cause of error

Duomenų bazė per maža.

Error correction

Įveskite kitus įrankius arba padidinkite galimas paklaidos vertes.


Error description 600-00B5

Error message

Pareikal. nežinomas įrankio tipas! Todėl
automatiškai įrankio parinkti negalima!
%1

Cause of error

Įrn. tipo įvesties klaida!

Error correction

Įveskite naują įrn. tipą!


Error description 600-00CC

Error message

1 angos ribinis skersmuo negali būti mažesnis nei
2 angos ribinis skersmuo.
%1

Cause of error

UBD2 > UBD1

Error correction

Sukeiskite turinius


Error description 600-00F9

Error message

Dėl technologinių pjūvio ribojimų
būtina praleisti tam tikras apdirbimo sritis.
%1

Cause of error

Sp. laikiklio pjūvio apribojimai

Error correction

Kitaip prispauskite dalį.


Error description 600-0101

Error message

Naudojant turimus duomenis apie apdirbimo būdą,
vietą ir kryptį, įrankio pasirinkti negalima!
%1

Cause of error

Įvesti neteisingi duomenys!

Error correction

Iš naujo įveskite duomenis!


Error description 600-0149

Error message

Baigtos detalės kontūre rasti elementai su neatpa-
žįstamomis apdirbimo būklėmis.
%1

Cause of error

Analizės klaida!

Error correction

Iš naujo nusk.kontūrą ir paleiskite AAG!


Error description 600-0181

Error message

Per ilgas sriegio pradinis arba perv. ilgis!
Susidūrimas su ruošiniu arba spaudikliu!
%1

Cause of error

Apibrėžtas per ilgas prad. arba perv. ilgis.

Error correction

Pakoreguokite prad. arba perv.ilgį.


Error description 600-0189

Error message

Įrankio papildomo apdirbimo kryptis yra netei-
singa, todėl priekinis elementas nebaigiamas šlichtuoti.
%1

Cause of error

Papild. ašmenys apdirbimui neapibrėžti arba apibr.neteisingai!

Error correction

Tinkamai apibrėžkite pap. ašmenis!


Error description 600-01C3

Error message

Sriegiui neapibrėžti jokie atributai.
%1

Cause of error

Neapibrėžtas sriegio atributas!

Error correction

Apibrėžkite srieg. atributus!


Error description 600-01C4

Error message

Kontūre yra sriegis, kurio šoninių elementų
apdirbimas nebaigtas.
%1

Cause of error

Neapdirbtos kontūrų sritys!

Error correction

Apdirbkite rankiniu būdu arba po 2 prispaudimo.


Error description 600-01C9

Error message

Daugiau nei 6 sriegiai apibrėžti vienoje apdir-
bimo vietoje.
%1

Cause of error

Apdirbimo vietai apibrėžti daugiau nei 6 sriegiai.

Error correction

Kiekvienai apdirb.vietai apibr. maks. 6 sriegius.


Error description 600-0211

Error message

Ruošinys ir baigta dalis nėra viena virš kitos.
Reikalaujamos dalies taip pagaminti nepavyks.
%1

Cause of error

Netinkamai įvesta dalis.

Error correction

Ištrinkite ir iš naujo apibr. dalį!


Error description 600-0212

Error message

Neapibr. kontūro suk. kryptis!
%1

Cause of error

Netinkamai įvesta dalis.

Error correction

Ištrinkite ir iš naujo apibr. dalis!


Error description 600-0213

Error message

Ruošinio kontūre yra nepataisomų klaidų!
Todėl apdirbti negalima.
%1

Cause of error

Netinkamai įvesta dalis.

Error correction

Ištrinkite ir iš naujo apibr. dalį!


Error description 600-0214

Error message

Baigtos dalies kontūre yra nepataisomų klaidų!
Todėl apdirbti negalima.
%1

Cause of error

Netinkamai įvesta dalis.

Error correction

Ištrinkite ir iš naujo apibr. dalį!


Error description 600-0215

Error message

Dar neapibrėžėte programos antraštės!
Apdirbimas bus pradėtas tik po apibrėžimo.
%1

Cause of error

Nesukurta programos antraštė arba jos struktūra yra sena.

Error correction

Sukurk. progr. antraštę!


Error description 600-0229

Error message

Kampas netinka atskyrimo taškui. Sąlyga:
vid. kampas > 180 laipsnių - kopijavimo kampas į vidų.
%1

Cause of error

Pasirinktas toks atskyrimo taškas, kad AAG, remdamasi atskyrimo tašku, negali naudotis apdirbimo strategija. Atskyrimo taško bus nepaisoma.

Error correction

Apdirbimas turi būti atliekamas IAG arba pakeiskite atskyrimo tašką.


Error description 600-022A

Error message

Naudojant atskyrimo tašką apdirbamas kontūro elementas
yra prispaud. srityje. Atskyrimo taškas bus ištr.
%1

Cause of error

Atskyrimo taškas yra prispaudimo srityje.

Error correction

Prispauskite kitaip arba pakeiskite atskyrimo tašką.


Error description 600-0239

Error message

Būtina apibrėžti visus antrinius apdirbimus
arba neapibrėžti nė vieno.
%1

Cause of error


Error description 600-0261

Error message

Įdubos/salos frezuoti dar negalima.
Pasirinktinai frezuojamas kontūras.
%1

Cause of error

Figūra apibrėžta nenurodžius atributo. Nežinoma, kur bus apdirbama – viduje ar išorėje. Todėl atliekamas įdubimo apdirbimas.

Error correction

Nurodykite kontūro atrib.!


Error description 600-0262

Error message

Frezavimo spindulio negalima nustatyti pagal kontūrą
. Naudojama numatytoji freza (%2).
%1

Cause of error

Kontūre nėra apskrito vidinio kampo. Todėl negalima apskaičiuoti frezos skersmens.


Error description 600-0263

Error message

Kontūro sukimosi kryptis nenust. Frezavimo spindulio
negalima nustatyti ==> standartinė freza (%2 skersm.)
%1

Cause of error

Kontūras atidarytas. Atidarytus kontūrus galima tik graviruoti.


Error description 600-0264

Error message

Apdirbimo pusė neaiški. Pagal gylį pasi-
renkama apdirbimo pusė.
%1

Cause of error

Nenurodyti jokie kontūro atributai.

Error correction

Nurodykite kontūro atrib.!


Error description 600-0265

Error message

Galimas tik vidinis įdubų apdirbimas.
%1

Cause of error

Įdubimui nenurodytas joks atributas, nei "Kontūras", nei "Išorėje".

Error correction

Nurodykite atributą "Viduje"!


Error description 600-0266

Error message

Galimas tik vidinis salų apdirbimas.
%1

Cause of error

Įdubimui nenurodytas joks atributas, nei "Kontūras", nei "Viduje".

Error correction

Nurodykite atributą "Išorėje"!


Error description 600-0267

Error message

Nerastas įrankis su %2 skersmeniu.
Galima pasirinkti įrankį su %3 skersmeniu.
%1

Cause of error

Atitinkamo įrankio nėra revolveryje arba rinkmenoje, nurodyto skersmens įrankis nelabai tinka.

Error correction

Paruoškite įrankius arba pakeiskite parametrą.


Error description 600-02D9

Error message

Įrankis nerastas. Priekyje dirbama kairiuoju įrankiu
, o gale – dešiniuoju.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02DA

Error message

Rinkmenoje nerastas joks įrankis, kuriuo būtų galima
atlikti apdirbimą.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Patikrinkite parametrus.


Error description 600-02DB

Error message

Rinkmenoje nerastas joks įrankis, kuriuo būtų galima
atlikti apdirbimą.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02DC

Error message

Nerastas joks įrankis, kurio pap.apdirb.kryptis tiktų
apdirbimui.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02DD

Error message

Nerastas joks įrankis. Pagal nurodytą nustatymo
ir smaigalio kampą kontūras negali būti apdirbamas
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02DE

Error message

Nerastas joks įrankis. Įrn.pjov.briaun.plotis (be spind.)
per didelis įdubimui.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02DF

Error message

Nerastas joks įrankis. Įrankio įleidimo gylio
nepakanka.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02E0

Error message

Nerastas joks įrankis, kurio suk. kryptis tiktų kontūro
apdirbimo pusei ir frezos eigai.
%1

Cause of error

Buvo ieškoma įrankio su sukimosi kryptimi, kuri dar neapibrėžta.

Error correction

Apdirbimo atributuose tolygią eigą pakeiskite priešinga eiga arba atvirkščiai.


Error description 600-02E1

Error message

Nerastas joks įrankis. Apdirbti leidžiama tik naudojant
stacionarius įrankius.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02E2

Error message

Nerastas joks įrankis. Apdirbti leidžiama tik naudojant
varomus įrankius.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02E3

Error message

Nerastas joks įrankis. Prašome patikrinti frezos
dantelius.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02E4

Error message

Nerastas joks įrankis. Naudojamo ilgio
nepakanka.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02E5

Error message

Nerastas joks įrankis. Patikrinkite frezos skersmenį.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02E6

Error message

Nerastas joks įrankis. Patikrinkite frezavimo kampą.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02E7

Error message

Negalima naudoti daugiafunkcinių įrankių, todėl jie
atmetami.
%1

Cause of error

Automatinis įrankio pasirinkimas nenaudojamas daugiaf. įrankiams.


Error description 600-02E8

Error message

Nerastas įrankis, tinkamai įsistatantis
į įrankio laikiklį.
%1

Cause of error

Įrankio ir įrankio laikiklio angų tipai nesutampa.

Error correction

Jei angos tipas netinkamas, įrankio angos tipą būtina palyginti su įrankio laikiklio vietos tipu.


Error description 600-02E9

Error message

Nerastas joks įrankis. Naudojamo ilgio
nepakanka.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02EA

Error message

Nerastas joks įrankis. Patikrinkite grąžto skersmenį.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02EB

Error message

Nerastas joks įrankis. Patikrinkite smaigalio kampą.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02EC

Error message

Nerastas joks įrankis. Patikrinkite kumštelio
skersmenį.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02ED

Error message

Nerastas joks įrankis. Patikrinkite kumštelio ilgį.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02EE

Error message

Nerastas joks įrankis. Patikrinkite pasvirimo kampą.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02EF

Error message

Nerastas joks įrankis. Patikrinkite sriegio žingsnį.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02F0

Error message

Nerastas joks įrankis. Patikrinkite centravimo kampą.
%1

Cause of error

Optimizavimo metu ištrinami visi įrankiai, nes jie pasirodė netinkami AAG.

Error correction

Geometrijos parametrus palyginkite su įrankio parametrais.


Error description 600-02F1

Error message

Nerastas joks įrankis. Įrankiams nepateikti
duomenys apie pjaunamą medžiagą.
%1

Cause of error

Įrankiui neįvestos jokios pjaunamosios medžiagos.

Error correction

Įrankiui įveskite pjaun. medžiagas!


Error description 600-0301

Error message

Įrankio pasirinkimo būdui pasirinkimo parametrai
nenustatyti!
%1

Cause of error

Parametrų klaida!

Error correction

Parametrų redaktoriuje nustatykite įrankio pasirinkimo tipo param.!


Error description 600-0302

Error message

Įvestam skaidrės numeriui nėra apibrėžtų
įrankio ir revolverio duomenų.
%1

Cause of error

Parametrų klaida!

Error correction

Parametrų redaktoriuje nustatykite įrankio pasirinkimo tipo param.!


Error description 600-0304

Error message

Apdirbama tik naudojant revolverį!
%1

Cause of error

AAG nepalaiko automatinio dėtuvės priskyrimo.

Error correction

Parametrų redaktoriuje nustatykite įrankio pasirinkimo tipo param.!


Error description 600-0305

Error message

Neteisinga skaidrės/suklio priskyr. programos antraštė!
%1

Cause of error

Programos antraštėje klaidingas param. aprašymas.

Error correction

Pakeiskite progr. antraštę.


Error description 600-0306

Error message

Neteisingi skaidrės Nr. duomenys programos antraštėje!
%1

Cause of error

Programos antraštėje klaidingas param. aprašymas.

Error correction

Pakeiskite progr. antraštę.


Error description 600-0307

Error message

Įrankio %2 angos tipas netinka nė vienam revolverio
angos tipui.
%1

Cause of error

Automatiškai pasirenkant įrankį iš rinkmenos, atliekamas revolverio angos tipo palyginimas su įrankio angos tipu. Angų tipai turi sutapti.

Error correction

Pritaikykite angų tipus.


Error description 600-0309

Error message

Ieškomo įrankio nėra revolveryje.
%1

Cause of error

Netinkamas įrankis revolveryje arba nustatyti klaidingi įrankio pasirink. parametrai!

Error correction

Įrankio pasirinkime nustatykite "NAUJAS" revolverio priskyrimas ir paleiskite INI_REVBELEGUNG!


Error description 600-030A

Error message

Revolveris pilnas!
%1

Cause of error

Revolveris pilnas!

Error correction

Patikrinkite revolverio priskyrimą ir pašalinkite nereikalingus įrankius!


Error description 600-030B

Error message

Įrankio pasirinkimo būdui pasirinkimo parametrai
nenustatyti!
%1

Cause of error

Parametrų klaida!

Error correction

Parametrų redaktoriuje nustatykite įrankio pasirinkimo tipo param.!


Error description 600-030C

Error message

Įrankis %2 netinka įstatymo dėtuvei %3.
%1

Cause of error

Dėl angos tipo ir įrankio laikiklio aprašyme nurodytos angos įrankis negali būti įstatytas į idealią, pasirenkamą arba rezervinę vietą. Todėl jis paprasčiausiai įstatomas į laisvą vietą.

Error correction

Įrankio laikiklio aprašyme nurodytos įstatymo vietos turi būti atitinkamai aprašytos.


Error description 600-030D

Error message

Neliko įrankių įstatymo vietų arba
įrankis į laikiklį neįsistato dėl kitokio angos tipo
%1

Cause of error

Įrankio laikiklis yra pilnas arba įrankis ar laisvos vietos laikiklyje netinka dėl skirtingų angų tipų.

Error correction

Jei angos tipas netinkamas, įrankio angos tipą būtina palyginti su įrankio laikiklio vietos tipu.


Error description 600-030E

Error message

Nerastas įrankis, tinkamai įsistatantis
į įrankio laikiklį.
%1

Cause of error

Įrankio ir įrankio laikiklio angų tipai nesutampa.

Error correction

Jei angos tipas netinkamas, įrankio angos tipą būtina palyginti su įrankio laikiklio vietos tipu.


Error description 600-030F

Error message

Įrankiui %2 nepriskirtas kumštelio arba dėtuvės Nr.
%1

Cause of error

Įrankių duomenų bazėje turi būti įrašytas kumštelio numeris arba kodas.

Error correction

Į įrankio duomenis įrašykite kodą arba kumšt. Nr.


Error description 600-0379

Error message

Įrankio nėra duomenų bazėje
(ident. Nr. %2)!
%1

Cause of error

Įrankis įstatomas tiesiogiai į revolverį!

Error correction

Įrankio duomenis išsaugokite duomenų bazėje!


Error description 600-0399

Error message

Velenas neparuoštas, todėl
tokio prispaudimo metu negalimas atgalinis apdirbimas.
%1

Cause of error

Veleno skersmuo yra nuolatinis.

Error correction

Ištrinkite ir iš naujo apibr. dalį!


Error description 603-0161

Error message

Ribinio kontūro pailginti priartinimo kampe ne-
galima, nes dėl to susidaro "einantis" kontūras!
%1

Cause of error

Pasirinktas toks priartinimo kampas, kad pailginant priartinimo kampe bus įpjautas pats ribinis kontūras.

Error correction

Pasirinkite tokį priartinimo kampą, kad būtų uždarytas "einantis" kontūras arba pasirinkite kitą apdirbimo sritį!


Error description 603-0162

Error message

Ribinio kontūro pailginti atitraukimo kampe ne-
galima, nes dėl to susidaro "einantis" kontūras!
%1

Cause of error

Pasirinktas toks atitraukimo kampas, kad pailginant atitraukimo kampe bus įpjautas pats ribinis kontūras.

Error correction

Pasirinkite tokį atitraukimo kampą, kuris nesikirstų su "einančiu" kontūru arba pasirinkite kitą apdirbimo sritį!


Error description 603-0164

Error message

Klaida baigtos dalies arba ruošinio apibrėžt.!
BEA srities pradžios elementas už ruošinio srities!
%1

Kontūro srities negalima apdirbti aktyviu įrankiu.

Cause of error

Tai gali būti ruošinio apibrėžties klaida, t. y. šalia pritraukimo elemento esantis ribinis kontūras yra už ruošinio srities!

Error correction

NC programoje patikrinkite ruošinio apibrėžtį ir prireikus pakoreguokite ruošinio apibrėžtį.


Error description 603-0165

Error message

Klaida baigtos dalies arba ruošinio apibrėžtyje!
BEA srities galinis elementas už ruošinio srities!
%1

Cause of error

Tai gali būti ruošinio apibrėžties klaida, t. y. šalia pritraukimo elemento esantis ribinis kontūras yra už ruošinio srities!

Error correction

NC programoje patikrinkite ruošinio apibrėžtį ir prireikus pakoreguokite ruošinio apibrėžtį.


Error description 603-0182

Error message

Dėl įrankio ašmenų geometrijos lieka
medžiagos likučių!
%1

Cause of error

Pasirinktas netink. įrankis.

Error correction

Pasirinkite tokį įrankį, kad pagal pjūvio geometriją būtų galima suformuoti griovelius.


Error description 603-01A2

Error message

Visa apdirbimo sritis yra
įleidimo kontūras, todėl buvo ištrinta.
%1

Cause of error

Ciklo metu neturėtų būti apdirbami įleid. kontūrai. Kadangi visas rib. kontūras buvo identifikuotas kaip įleidimo kontūras, jis buvo ištrintas.

Error correction

Pasirinkite ciklą "su įleidimu" arba pasirinkite kitą apdirbimo sritį!


Error description 603-01A3

Error message

Per daug įleidimo sričių! Ciklas neįvykdytas dėl
atminties trūkumo. Sumažinkite apdirbimo sritį!
%1

Cause of error

Įleidimo kontūrai išsaugomi vidiniame kontūrų sąraše. Nebuvo pakankamai atminties, kad būtų galima išsaugoti visus įleidimo kontūrus. Todėl ciklas buvo nutrauktas.

Error correction

Privaloma pabandyti ciklą įvykdyti naudojant mažesnę apdirbimo sritį.


Error description 603-01E0

Error message

Neleistina ruošinio kampo (X1,Z1) padėtis
%1

Cause of error

Ruošinio kampas apibrėžtas taip, kad ruošinys nevisiškai apima ICP kontūrą.

Error correction

Pakoreguokite koordinates (X1,Z1)


Error description 603-01E2

Error message

Prapjovoje lieka medžiagų dėl ištekinimo įrankio
ašmenų pločio.
%1

Cause of error

Pasirinkta tokia apdirbimo sritis, kad dėl pjūvio geometrijos įrankis ribinio kontūro nebegali pasiekti kiekviename taške.

Error correction

Pasirinkite kitą įrankį arba kitą apdirbimo sritį.


Error description 603-0242

Error message

Pasirinktoje kontūro srityje ciklo metu
nelieka apdirbamų obejektų.
%1

Cause of error

Ši būklė gali pasireikšti tada, kai užlaida yra didesnė nei maks. atstumas tarp ribinio kontūro ir ruošinio kontūro.

Error correction

Pasirinkite mažesnę užlaidą arba kitą apdirbimo sritį.


Error description 603-0243

Error message

Pasirinktoje kontūro srityje ciklo metu
nelieka apdirbamų obejektų.
%1

Cause of error

Pasirinktos užlaidos buvo didesnės nei maks. atstumas tarp ribinio kontūro ir ruošinio kontūro arba užprogramavote taip, kad apdirbta sritis turi būti apdirbama dar kartą.

Error correction

Pasirinkite mažesnę užlaidą arba kitą apdirbimo sritį.


Error description 603-0244

Error message

Išilginis pjūvio ribojimas nesuderinamas su esama
įrankio padėtimi. Nustatyk. įrankio pad.!
%1

Cause of error

Buvo apibrėžtas išilginis pjūvio ribojimas ir nustatyta tokia įrankio padėtis, kad pjūvio ribojimas ribinį kontūrą uždengia ir įrankis jo nebepasiekia.

Error correction

Įrankis turi būti nustatytas toje pačioje pjūvio ribojimo pusėje, kurioje yra apdirbamas ribinis kontūras! Atitinkamai nustatykite įrankio padėtį!


Error description 603-0245

Error message

Skersinis pjūvio ribojimas nesuderinamas su esama įrankio
padėtimi. Nustatyk. įrankio pad.!
%1

Cause of error

Buvo apibrėžtas plokšč. pjūvio ribojimas ir nustatyta tokia įrankio padėtis, kad pjūvio ribojimas ribinį kontūrą uždengia ir įrankis jo nebepasiekia.

Error correction

Įrankis turi būti nustatytas toje pačioje pjūvio ribojimo pusėje, kurioje yra apdirbamas ribinis kontūras! Atitinkamai nustatykite įrankio padėtį!


Error description 603-0247

Error message

Vienodu atstumu pers. užlaidos kont. neaps.!
Negalima įvykdyti ciklo.
%1

Cause of error

Lygiagretusis pakartojimas perdavė klaidos pranešimą ir lygiagretusis pakartojimas nebuvo atliktas!

Error correction

Praneškite aptarn. skyriui!


Error description 603-0261

Error message

Apdirbimas pasirinktu įrankiu negalimas!
Pasirinkite kitą katalogą!
%1

Cause of error

Papildomo apdirbimo kryptis, kurią lemia pjūvio geometrija, neįtraukta į WZ_NORM. Todėl įrankio apversti negalima!

Error correction

Pasirinkite kitą įrankį!


Error description 603-0281

Error message

Įrankio padėtis nežinoma!
Nustatykite įrankio padėtį.
%1

Cause of error

Apibrėžtas išilginio pjūvio ribojimas. Įrankiui neapibrėžtos tinkamos padėties koordinatės!

Error correction

Nustatyk. įrankio pad.!


Error description 603-0282

Error message

Įrankio padėtis nežinoma!
Nustatykite įrankio padėtį.
%1

Cause of error

Apibrėžtas plokščiojo pjūvio ribojimas. Įrankiui neapibrėžtos tinkamos padėties koordinatės!

Error correction

Nustatyk. įrankio pad.!


Error description 603-0283

Error message

Įrankis tiksliai nustatytas pagal išilginį pjūvio
ribojimą! Apdirbimo sritis neapibrėžiama!
%1

Cause of error

Neįmanoma nustatyti, kurioje išilginio pjūvio ribojimo pusėje turi būti apdirbamas ribinis kontūras, nes įrankis yra tiksliai ant ribojimo ašies.

Error correction

Įrankį nustatykite išilgai apdirbamoje pjūvio ribojimo pusėje.


Error description 603-0284

Error message

Įrankis tiksliai nustatytas pagal skersinį pjūvio
ribojimą! Apdirbimo sritis neapibrėžiama!
%1

Cause of error

Neįmanoma nustatyti, kurioje plokščiojo pjūvio ribojimo pusėje turi būti apdirbamas ribinis kontūras, nes įrankis yra tiksliai ant ribojimo ašies.

Error correction

Įrankį nustatykite plokščiai apdirbamoje pjūvio ribojimo pusėje.


Error description 603-02A1

Error message

Pirm. apdirb. ciklas iškviestas su neleistinu
įrankiu!
%1

Cause of error

Error correction

Pasirinkite kitą įrankį!


Error description 603-02A2

Error message

Dūrimo ciklas iškviestas su neleistinu
įrankiu!
%1

Cause of error

Error correction

Pasirinkite kitą įrankį!


Error description 603-02A3

Error message

Šlichtavimo ciklas iškviestas su neleistinu
įrankiu!
%1

Cause of error

Error correction

Pasirinkite kitą įrankį!


Error description 603-02A4

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (+Z), nei papildomais ašmenimis (+X).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02A5

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (+Z), nei papildomais ašmenimis (+Z).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02A6

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (+Z), nei papildomais ašmenimis (-X).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02A7

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (+X), nei papildomais ašmenimis (+Z).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02A8

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (+X), nei papildomais ašmenimis (-Z).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02A9

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (+X), nei papildomais ašmenimis (-X).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02AA

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (-Z), nei papildomais ašmenimis (+Z).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02AB

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (-Z), nei papildomais ašmenimis (+X).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02AC

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (-Z), nei papildomais ašmenimis (-X).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02AD

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (-X), nei papildomais ašmenimis (+Z).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02AE

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (-X), nei papildomais ašmenimis (+X).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02AF

Error message

Kontūro sritis esamu įrankiu neapdirbama nei
pagrindiniais (-X), nei papildomais ašmenimis (-Z).
%1

Cause of error

Error correction

Pasirinkite kitą kontūro sritį arba kitą įrankį!


Error description 603-02B0

Error message

Įrankio apdirbimo kryptis ir kontūro kryptis yra
nesuderinamos. Išilginis arba skersinis ciklas nevykdomas.
%1

Cause of error

Išilginis arba plokščiasis ciklas iškviestas su įrankiu, kurio apdirbimo kryptis neatitinka ribinio kontūro krypties. Tačiau įrankio APVERSTI negalima, nes tada išilginis ciklas taptų plokščiuoju ir atvirkščiai.

Error correction

Pasirinkite kitą įrankį arba pakeiskite apdirbimo kryptį!


Error description 603-02B1

Error message

Įdubimo pasirinktu įrankiu atlikti
nepavyks. Patikr. ĮDUBIMĄ ir ĮRANKIO PASIRIN.!
%1

Cause of error

Buvo bandyta įpjovimą atlikti pasirinkus 0 plotį arba bandyta suformuoti spindulinį įpjovimą ašiniu rėžtuvu ir atvirkščiai.

Error correction

Patikr.įpjovimą ir pasirinktą įrankį!


Error description 603-02C1

Error message

Pritraukti prie ribinio kontūro šiame pritraukimo kampe
nepavyks dėl įrankio ašmenų geometrijos!
%1

Cause of error

Nurodytu įrankiu negalima pritraukti prie ribinio kontūro šiuo kampu, nes priešingu atveju bus pjaunama papildomais ašmenimis!

Error correction

Pasirinkite kitą priartin. kampą arba kitą įrankį!


Error description 603-02C2

Error message

Atitraukti nuo ribinio kontūro šiame atitraukimo kampe
nepavyks dėl įrankio ašmenų geometrijos!
%1

Cause of error

Nurodytu įrankiu negalima atitraukti nuo ribinio kontūro šiuo kampu, nes priešingu atveju bus pjaunama papildomais ašmenimis!

Error correction

Pasirinkite kitą priartin. kampą arba kitą įrankį!


Error description 603-02C3

Error message

Skersinis pjūvio ribojimas nesuderinamas su esama
įrankio padėtimi. Nustatyk. įrankio pad.!
%1

Cause of error

Dėl esamos įrankio padėties ir pasirinkto plokščiojo pjūvio ribojimo, ribinio kontūro negalima apdirbti pirminio apdirbimo ciklo metu!

Error correction

Nustatykite tokią įrankio padėtį, kad jis būtų kitoje pjūvio ribojimo ašies pusėje arba pasirinkite kitokį plokšč. pjūvio ribojimą.


Error description 603-02C4

Error message

Išilginis pjūvio ribojimas nesuderinamas su esama
įrankio padėtimi. Nustatyk. įrankio pad.!
%1

Cause of error

Dėl esamos įrankio padėties ir pasirinkto išilginio pjūvio ribojimo, ribinio kontūro negalima apdirbti pirminio apdirbimo ciklo metu!

Error correction

Nustatykite tokią įrankio padėtį, kad jis būtų kitoje pjūvio ribojimo ašies pusėje arba pasirinkite kitokį išilg. pjūvio ribojimą.


Error description 603-02E1

Error message

Išilginis pjūvio ribojimas nesuderinamas su esama
įrankio padėtimi. Nustatyk. įrankio pad.!
%1

Cause of error

Dėl esamos įrankio padėties ir pasirinkto išilginio pjūvio ribojimo, ribinio kontūro negalima apdirbti įpjovimo ciklo metu!

Error correction

Nustatykite tokią įrankio padėtį, kad jis būtų kitoje pjūvio ribojimo ašies pusėje arba pasirinkite kitokį išilg. pjūvio ribojimą.


Error description 603-02E2

Error message

Skersinis pjūvio ribojimas nesuderinamas su esama
įrankio padėtimi. Nustatyk. įrankio pad.!
%1

Cause of error

Dėl esamos įrankio padėties ir pasirinkto išilginio pjūvio ribojimo, ribinio kontūro negalima apdirbti įpjovimo ciklo metu!

Error correction

Nustatykite tokią įrankio padėtį, kad jis būtų kitoje pjūvio ribojimo ašies pusėje arba pasirinkite kitokį plokšč. pjūvio ribojimą.


Error description 603-0301

Error message

Per mažai atminties atskiroms kont. sritims. Ciklas
neįvykdomas! Sumažinkite apdirbimo sritį!
%1

Cause of error

Ribinis kontūras taip dažnai pasikeičia su gabalo kontūru,kad atskirų ribinio kontūro sričių nebegalima išsaugoti kontūrų sąraše.

Error correction

Sumažinkite apdirbimo sritį ir bandykite dar kartą.


Error description 603-0321

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 2 arba WO 8
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0322

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 4 arba WO 6
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0323

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 5 arba WO 7
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0324

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1 arba WO 3
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0325

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1 arba WO 2
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0326

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 2 arba WO 3
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0327

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 3 arba WO 4
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0328

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 4 arba WO 5
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0329

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 5 arba WO 6
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-032A

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 6 arba WO 7
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-032B

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 7 arba WO 8
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-032C

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 8 arba WO 1
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-032D

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 2, WO 3, WO 5 arba WO 6
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių DĖMESIO: Pasirinktas įrankis lemia, kurioje pusėje bus vykdomas apdirbimas – kontūro kairėje ar dešinėje!


Error description 603-032E

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1, WO 2, WO 6 arba WO 7
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių DĖMESIO: Pasirinktas įrankis lemia, kurioje pusėje bus vykdomas apdirbimas – kontūro kairėje ar dešinėje!


Error description 603-032F

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1, WO 8, WO 3 arba WO 4
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių DĖMESIO: Pasirinktas įrankis lemia, kurioje pusėje bus vykdomas apdirbimas – kontūro kairėje ar dešinėje!


Error description 603-0330

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 4, WO 5, WO 7 arba WO 8
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių DĖMESIO: Pasirinktas įrankis lemia, kurioje pusėje bus vykdomas apdirbimas – kontūro kairėje ar dešinėje!


Error description 603-0331

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1, WO 3, WO 5 arba WO 7
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių
DĖMESIO:
Pasirinktas įrankis lemia, kurioje pusėje bus vykdomas apdirbimas – kontūro kairėje ar dešinėje!


Error description 603-0332

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 2, WO 4, WO 6 arba WO 8
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių
DĖMESIO:
Pasirinktas įrankis lemia, kurioje pusėje bus vykdomas apdirbimas – kontūro kairėje ar dešinėje!


Error description 603-0333

Error message

Apdirbimo kontūras išeina iš sukimo centro.
Pakeiskite atitinkamas koordinates!
%1

Cause of error

Užprogramuoti už centro esantys apdirbamo kontūro kampiniai taškai

Error correction

Įveskite tokias koordinates, kad kontūras būtų vienoje sukimo centro pusėje


Error description 603-0334

Error message

Nėra apdirbamos plokštumos
Šiuo ciklu nėra apdirbamų obj.!
%1

Cause of error

Apdirbimo kontūras susideda tik iš lygiagrečių ašiai atkarpų, todėl ciklas negali apskaičiuoti jokios apdirbamos plokštumos.

Error correction

Pakeiskite įvestas koordinates


Error description 603-0335

Error message

Įrankio padėtis neleistina!
Nustatykite padėtį prieš arba virš apdirbimo srities!
%1

Cause of error

Pagal nurodytą įrankio padėtį, ciklas be susidūrimo negali pasiekti apdirbamo pradinio taško.

Error correction

Nustatykite įrankio padėtį prieš arba virš apdirbimo srities


Error description 603-0336

Error message

RAM duomenų atmintis pilna!
Praneškite aptarnavimo skyriui!
%1

Cause of error

Kontūrui apskaičiuoti nepakanka duomenų atminties

Error correction

Klaidą gali pašalinti tik aptar. skyr. darbuotojai.


Error description 603-0337

Error message

Netinkamas įrankis sukimui
Pasirinkite tekintuvą
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių
DĖMESIO:
Pasirinktas įrankis lemia, kurioje pusėje bus vykdomas apdirbimas – kontūro kairėje ar dešinėje!


Error description 603-0338

Error message

Netinkamas įrankis ištekinimui
Pasirinkite kirtiklį
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių
DĖMESIO:
Pasirinktas įrankis lemia, kurioje pusėje bus vykdomas apdirbimas – kontūro kairėje ar dešinėje!


Error description 603-0339

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1, WO 3 arba WO 2
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-033A

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1, WO 3 arba WO 4
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-033B

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 2, WO 8 arba WO 1
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-033C

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 2, WO 8 arba WO 7
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-033D

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 4, WO 6 arba WO 3
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-033E

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 4, WO 6 arba WO 5
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-033F

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 5, WO 7 arba WO 6
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0340

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 5, WO 7 arba WO 8
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0341

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1, WO 2, WO 3, WO 4 arba WO 5
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0342

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 3, WO 4 arba WO 5
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0343

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 3, WO 4, WO 5, WO 6 arba WO 7
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0344

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 5, WO 6 arba WO 7
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0345

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 5, WO 6, WO 7, WO 8 arba WO 1
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0346

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 7, WO 8 arba WO 1
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0347

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 7, WO 8, WO 1, WO 2 arba WO 3
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0348

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1, WO 2 arba WO 3
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0355

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 5, WO 6, WO 7, WO 8 arba WO 1
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0356

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 7, WO 8 arba WO 1
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0357

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 7, WO 8, WO 1, WO 2 arba WO 3
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0358

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1, WO 2 arba WO 3
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-0359

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 1, WO 2, WO 3, WO 4 arba WO 5
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-035A

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 3, WO 4 arba WO 5
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-035B

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 3, WO 4, WO 5, WO 6 arba WO 7
%1

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 603-035C

Error message

Netinkamas įrankis apdirbimui
Pasirinkite WO 5, WO 6 arba WO 7
%1

Pagrindinio pjūvio kryptis netinka kontūrui.

Cause of error

Būsimam apdirbimui pasirinktas netinkamas įrankis.

Error correction

Pasirinkite vieną iš siūlomų įrankių


Error description 605-024E

Error message

Pjūvio gylis negali būti nulinis.
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

"TOOL_P" configured without tool magazine

Cause of error

The path to a pocket table was given in the machine configuration although no tool magazine is configured.
Access by the PLC run-time system to the pocket table is enabled through the symbolic name "TOOL_P" only for tool magazines.

Error correction

Adapt the machine configuration:
- Delete the "TOOL_P" path for the pocket table if no tool magazines are configured.


Error description 605-032D

Error message

Tool magazine configured without path for "TOOL_P"

Cause of error

Tool magazines were configured without the TOOL_P path for the pocket table.

Error correction

Adapt the machine configuration:
- Enter the symbolic name "TOOL_P" for the pocket table in CfgTablePath
- Enter the path to the pocket table under "TOOL_P"


Error description 605-0342

Error message

Active tool pocket unknown

Cause of error

The tool change was canceled.

Error correction

- Correct any pending error messages and repeat
- Inform your service agency


Error description 605-0344

Error message

Protective zone monitoring not allowed in axis system with B axis

Cause of error

The protection zone monitor in the axis system does monitor any position changes of the tool by rotary axes (e.g. the B axis).

Error correction

- Activation of the expanded protection zone monitor is required (MP_enhancedProtZone = 2: Machine base system)
- In addition, for machines with rear-face machining, adjustments in the kinematics is required
- Contact the machine tool builder
- Inform your service agency


Error description 606-0062

Error message

Pritraukti negalima.
%1

Cause of error

Visiškai netink. baigta dalis arba ruošinio kont.!

Error correction

Patikr.kontūrus!


Error description 606-02E2

Error message

Nenurodyta šlichtuojama sritis.
Patikrinkite savo DIN programą!
%1

Cause of error

Jei klaida pasireiškia Turn-Plus, kalbama apie VIDINĘ PROGRAMINĖS ĮRANGOS KLAIDĄ, nes ciklo negalima atblokuoti nenustačius apdirbimo srities.

Error correction

Praneškite aptarnavimo skyriui.


Error description 606-02E3

Error message

Neleistinas saugus atstumas.
TURI BŪTI didesnis nei 0 mm!
%1

Cause of error

Klaidingi global. apdirb. parametrai arba naudojant G47 nustatytas neprasmingas saugus atstumas!

Error correction

Apdorokite globaliuosius apdirbimo parametrus arba saugų atstumą nustatykite prieš iškviečiant ciklą G47.


Error description 606-0343

Error message

NEAPIBRĖŽTAS TINKAMAS PJŪVIO GYLIS! Ciklo metu
naudojami 2/3 didžiausio įrankio pjūvio gylio.
%1

Cause of error

G funkcijos P parametro vertė yra mažesnė arba lygi 0.

Error correction

Iš naujo nustat. NC rink. P paramet.


Error description 606-0345

Error message

PER DAUG PJŪVIŲ! Atminties perpildos pavojus.
Įveskite didesnį pjūvio gylį.
%1

Cause of error

Pavyzdys: 50 mm užlaida ir pjūvio gylis 0.003 mm. Tada ciklui prireiks per daug atminties talpos, kad būtų išsaugotos visos pjūvio linijos.

Error correction

Nurodykite dides.pjūvio gylį!


Error description 606-0386

Error message

Not a valid machining contour for simultaneous turning cycle

No valid tool contour for simultaneous turning cycle

Cause of error

- Cycle has received an invalid contour.
- Internal software error:

Error correction

Check the contour: workpiece blank, tool holder and machining contour must be closed contours without degenerated elements.
- Inform your service agency.


Error description 606-0387

Error message

Contour elements not properly marked (simultaneous turning)

Cause of error

The contour elements of the center point contour are not correctly marked for the simultaneous turning cycle.

Error correction

The following conditions must be fulfilled:
- An open space of the contour must be marked as "CYC".
- The starting element of the space must be the first element of the contour.


Error description 606-0388

Error message

Internal error in the simultaneous turning cycle

Cause of error

Due to an internal error, the simultaneous turning cycle could not be executed.

Error correction

- See "INTERNAL INFO" for more information.
- Generate the service files and inform your service agency.


Error description 606-0389

Error message

The contour cannot be completely machined

Cause of error

With the selected parameters, the simultaneous turning cycle cannot completely finished the programmed contour without collision.

Error correction

Inasmuch as is technically meaningful, try to adapt the inclination angle range of the range and, if required, select another tool for machining.


Error description 606-038B

Error message

Simultaneous turning: Tool is to far back

Cause of error

The tool is too far "behind" the input contour.

Error correction

Position the tool farther away from the chuck in order to enable correct approach and departure behavior.


Error description 606-038C

Error message

Rotation of the tool results in a collision

Cause of error

The cycle could not rotate the tool from the initial inclination to the start inclination calculated by the cycle, or from the end inclination back to the initial inclination.

Error correction

Position the tool outside the collision range, farther away from the workpiece.


Error description 606-038D

Error message

Simultaneous turning: Tool radius must not be null

Cause of error

The standard turning cycle requires a tool with a radius unequal to zero.

Error correction

Select another tool for the operation


Error description 606-038E

Error message

Tool position not defined

Cause of error

For open contours, the tool position must be programmed for the simultaneous turning cycle.

Error correction

Enter whether the tool should move to the right or left of the contour.


Error description 606-0391

Error message

Collision-free approach/departure could not be calculated

Cause of error

No collision-free approach/departure paths could be calculated for the given turning contour.

Error correction

It may be that the contour does not allow collision-free approach/departure paths. Check the contour.


Error description 60F-0033

Error message

Baigtos dalies jau nėra esamame
gabale.
%1

Cause of error

An area of the finished part, e.g. an end point, lies outside of the defined workpiece blank.
This note has no effect on the program run.


Error description 612-0001

Error message

Sist. įspėj.: %1

Cause of error

Sist. įspėj. Pasireiškė vidinė pašalinama klaida. Procesas NEBUS nutrauktas.


Error description 612-0002

Error message

Sist. klaida: %1

Cause of error

Pasireiškė sunki klaida. Procesas bus baigtas.


Error description 619-004D

Error message

Įrankis ID %1 nerastas

Tool not found (%1)

Cause of error

A tool not included in the tool table has been entered in the turret or magazine assignment.

Error correction

Remove the tool from the turret/magazine assignment, or add the tool to the tool table.


Error description 663-04EA

Error message

Klaida įkeliant dialogą: %1

Cause of error

The dialog box could not be opened because of a faulty or missing dialog description by the machine manufacturer.

Error correction

Inform your service agency
Inform your machine tool builder


Error description 900-0BB8

Error message

Rinkmena '%1' nerasta

Cause of error

Pateiktas rinkmenos maršrutas nenurodo grafiko rinkmenos

Error correction

Pasir. kitą graf. rinkmeną


Error description 900-0BB9

Error message

Nepavyko nusiųsti vidinio pranešimo

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BBA

Error message

Konfigūracijos serverių eilės nepavyko atidaryti

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BBB

Error message

Nepavyko nuskaityti konfigūracijos duomenų '%1'

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BBC

Error message

Konfigūracijos duomenų '%1' nepavyko įrašyti.

Cause of error

Vidinė sistemos komunikacijos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BBD

Error message

Vidinė klaida!

Cause of error

Vidinė GRED PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BBE

Error message

Vidinė klaida: %1

Cause of error

Vidinė GRED PĮ klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BBF

Error message

Neteisingi duom. grafiko rinkm.: %1

Cause of error

Esamų duomenų negalima nuskaityti kaip grafinių duomenų

Error correction

- Pakoreg. / pašalinkite ir išsaugokite atitink. duomenis arba
- ištrink.graf.rinkm. ir sukurkite naują


Error description 900-0BC0

Error message

Nėra grafiko rinkm.: %1

Cause of error

Pateiktos rinkmenos negalima nuskaityti kaip graf. rinkm.

Error correction

Pasir. kitą graf. rinkmeną


Error description 900-0BC1

Error message

Nėra objekto '%1'

Cause of error

Pasirinktoje grafiko rinkmenoje trūksta objekto

Error correction

- Įterpkite atitinkamą objektą ir išsaugokite arba
- ištrink.graf.rinkm. ir sukurkite naują


Error description 900-0BC2

Error message

Objektas '%1' neišsamus

Cause of error

Pasirinktoje grafiko rinkmenoje trūksta objekto elementų

Error correction

- Pakoreguokite atitinkamą objektą ir išsaugokite arba
- ištrink.graf.rinkm. ir sukurkite naują


Error description 900-0BC3

Error message

Objektas '%1' jau yra

Cause of error

Rodomas objektas jau yra pasirinktoje grafiko rinkmenoje

Error correction

- Pašalinkite nereikal. objektą ir išsaugokite arba
- ištrink.graf.rinkm. ir sukurkite naują


Error description 900-0BC4

Error message

Darbo planas '%1' neišsamus

Cause of error

Rodomame darbo plane dar trūksta darbo žingsnių

Error correction

- Dar įveskite ir išsaugokite trūkstamus darbo žingsn. arba
- iš darbo plano ištrinkite visus įrašus


Error description 900-0BC5

Error message

Geometrijos objektų sąrašas neišsamus

Cause of error

Trūksta geometrijos objektų, kad gabalo forma būtų aprašyta išsamiai

Error correction

- Dar įveskite ir išsaugokite trūkstamus geom. objektus arba
- ištrink.graf.rinkm. ir sukurkite naują


Error description 900-0BC6

Error message

Per daug objektų '%1'

Cause of error

Pasirinktoje grafiko rinkmenoje yra nereikalingas objektas, kuris toliau nebebus naudojamas

Error correction

Pašalinkite nereikal. objektą ir išsaugokite:
- atitinkamą objektą ištrinkite tiesiog grafiko rinkmenoje ir išsaugokite arba
- vėl išsaugokite nuskaitytą grafiko rinkm.


Error description 900-0BC7

Error message

Neapibrėžtas aplinkos kintamasis '%1'

Cause of error

Vidinė GRED NC programos šablono klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BC8

Error message

Neapibrėžtas kontrolės strukt. kintamasis '%1'

Cause of error

Vidinė GRED NC programos šablono klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BC9

Error message

Pasiektas maks. kontrolės struktūrų įdėties gylis

Cause of error

Vidinė GRED NC programos šablono klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BCA

Error message

Klaidinga kontrolės struktūros konstr.

Cause of error

Vidinė GRED NC programos šablono klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BCB

Error message

Nežinoma kontrolės strukt.: %1

Cause of error

Vidinė GRED NC programos šablono klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BCC

Error message

Objekte '%2' neteisinga vertė '%2'

Cause of error

Susijusiame objekte yra klaidinga atributo vertė.

Error correction

Naudodami teksto redaktorių susijusiame objekte patikrinkite atributo vertę, pakoreguokite ir išsaugokite atitink. grafiko rinkmenoje.


Error description 900-0BCD

Error message

Įrankio duomenys neišsamūs: '%1'

Cause of error

Susijusiam įrankiui trūksta reikalingų duomenų

Error correction

Į įrankio lentelę įrašykite atitinkamus įrankio duomenis ir išsaugokite


Error description 900-0BCE

Error message

Klaida atidarant įrankio lentelę '%1'

Cause of error

Atitinkamos įrankių lentelės nepavyksta atidaryti:
- Nurodytame rinkmenos maršrute nėra įrankių lentelės
- Netinkamas įrankių lentelės formatas
- Įrankių lentelė nenuosekli

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BCF

Error message

Įvesti nauji įvesties formos '%1' parametrai

Cause of error

Susijęs duomenų blankas naudojamas ne visiems parametrams

Error correction

Sistema jau atliko korekciją. Patikrinkite rezultatą!


Error description 900-0BD0

Error message

Pašalinti seni įvesties formos '%1' parametrai

Cause of error

Susijusiam duomenų blankui per daug parametrų

Error correction

Sistema jau atliko korekciją. Patikrinkite rezultatą!


Error description 900-0BD1

Error message

Kintamojo pavadinimas '%1' jau yra

Cause of error

Vidinė GRED NC programos šablono klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BD2

Error message

Grafiko '%1' nepavyko atidaryti

Cause of error

Klaida atidarant grafiko rinkmeną

Error correction

Įsitikinkite, kad grafiko rinkmena yra, kad nurodytas teisingas maršrutas ir rinkmenos formatas yra nuskaitomas.


Error description 900-0BD3

Error message

Grafiko rinkm. '%1' per didelė

Cause of error

Grafiko rinkmenai numatytoje vietoje nėra vietos

Error correction

Įsitikinkite, kad grafiko rinkmenos matmenys atitinka reikalavimus.


Error description 900-0BD4

Error message

Klaida įrašant įrankio duomenis '%1'

Cause of error

Susijusio įrankio negalima išsaugoti lentelėje

Error correction

Patikrinkite atitinkamus įrn. duom.


Error description 900-0BD5

Error message

Objektas '%1' klaidingas

Cause of error

Pasirinktoje grafiko rinkmenoje neteisingi objekto elem.

Error correction

Pakoreguokite atitinkamą objektą ir išsaugokite


Error description 900-0BD6

Error message

Neapibrėžtas parametras '%1'

Cause of error

Konfigūracijoje nurodytas parametras neapibrėžtas arba apibrėžtas iš dalies

Error correction

Išsamiai apibrėžkite konfigūracijoje esantį parametrą ir jį išsaugokite


Error description 900-0BD7

Error message

Neatnaujintas aplinkos kintamasis '%1'

Cause of error

Vidinė GRED NC programos šablono klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 900-0BD8

Error message

Klaida nuskaitant įrankio duomenis '%1'

Cause of error

Susijusiam įrankiui trūksta reikalingų duomenų

Error correction

Papildykite atitinkamus įrn. duomenis


Error description 900-0BD9

Error message

Konfigūracijos duomenys neišsamūs

Cause of error

Konfigūracijos duomenyse pateiktos nuorodos/informacija neišsami

Error correction

Papildykite konfigūracijos duomenis


Error description 900-0BDA

Error message

Parametras '%1' šioje formoje nenaudojamas!

Cause of error

Įvesties duomenų blanke yra neleistinas parametras, kurio negalima įvertinti

Error correction

Pašalinkite atitinkamą parametrą iš duomenų blanko arba pakeiskite kitu


Error description 900-0BDB

Error message

Konfigūravimo objektas '%1' klaidingas

Cause of error

Konfigūracijos objekte klaidingi arba neišsamūs duomenys

Error correction

Pakoreguokite konfigūrac. objektą ir išsaugokite


Error description 903-0001

Error message

Necilindrinio kontūro prad. padėtis ne gabalo sistemoje

Necilindrinio kontūro prad. padėtis ne gabalo sistemoje

Cause of error

- Aktyv. ašies verčių program.

Error correction

- Pakeiskite progr.


Error description 903-0002

Error message

Polinė padėtis užprogramuota ne laipsniškai

Polinė padėtis užprogramuota ne laipsniškai

Cause of error

Užprogramuota polinė spindulio arba kampo pradinė padėtis yra prieauginė

Error correction

Pakeiskite progr.arba ciklą


Error description 903-0003

Error message

Prad. padėtis užprogramuota ne laipsniškai

Prad. padėtis užprogramuota ne laipsniškai

Cause of error

Polinė pradinė padėtis užprogramuota ne laipsniškai

Error correction

Pakeiskite progr.arba ciklą


Error description 903-0004

Error message

Santykinis sukamojo judesio pradinio taško programavimas
negalimas

Santykinis sukamojo judesio pradinio taško programavimas
negalimas

Cause of error

Sukam. judesio prad. padėtis užprogramuota santykinai

Error correction

Užprogram. absoliut. pradinę padėtį


Error description 903-0005

Error message

Negalimas absoliutus krūvio mažinimo vektoriaus programavimas

Negalimas absoliutus krūvio mažinimo vektoriaus programavimas

Cause of error

- Užprogramuokite absol., o ne prieauginį reljef. vektorių

Error correction

- Užprogramuokite prieauginį reljefo vektorių


Error description 903-0006

Error message

Santykinis tiekimo judesio pradinio taško programavimas
negalimas

Santykinis tiekimo judesio pradinio taško programavimas
negalimas

Cause of error

Įstūm. judesio prad. padėtis užprogramuota santykinai

Error correction

Užprogram. absoliut. pradinę padėtį


Error description 903-0007

Error message

Užprogramuota ašis nėra šlifavimas ašis

Užprogramuota ašis nėra šlifavimas ašis

Cause of error

Šlifavimui pasirinkta netink. ašis

Error correction

Užprogram. šlifavimo ašį


Error description 903-0008

Error message

Užprogramuota vertė nėra koordinatė

Užprogramuota vertė nėra koordinatė

Cause of error

Galbūt sistemos klaida

Error correction

Praneškite klientų aptarnavimo skyriui


Error description 903-0009

Error message

Laipsniškas pradinio taško programavimas nenaudojamas

Laipsniškas pradinio taško programavimas nenaudojamas

Cause of error

Užprogramuota prieauginė pradinė padėt.

Error correction

Užprogram. absoliut. pradinę padėtį


Error description 903-000A

Error message

Nulinio ilgio sukimo judesys nenaudojamas

Nulinio ilgio sukimo judesys nenaudojamas

Cause of error

Error correction

- Pakeiskite progr.