에러 리스트
에러 리스트

에러 리스트

Valid for:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Release:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Error description 120-0006

Error message

소프트 키 구성을 읽을 수 없습니다.

Cause of error

지정된 소프트 키가 구성 데이터에 없습니다.

Error correction

구성 데이터를 확인하십시오.


Error description 120-0007

Error message

레이어 구성을 읽을 수 없습니다.

Cause of error

구성된 소프트 키 행(레이어)을 읽을 수 없습니다.

Error correction

구성 데이터를 확인하십시오.


Error description 120-0008

Error message

사이클 또는 쿼리 %1 알 수 없음

Cause of error

구성 데이터에서 지정된 사이클 또는 사이클 대화 상자를 찾을 수 없습니다.

Error correction

구성 데이터를 확인하십시오.


Error description 120-000A

Error message

메뉴를 생성할 수 없습니다.

Cause of error

사용자 인터페이스의 소프트웨어 문제

Error correction

서비스 담당자에게 문의하십시오.


Error description 120-000B

Error message

Q파라미터 %1: 값을 읽거나 쓸 수 없습니다.

Cause of error

사용자 인터페이스의 소프트웨어 문제

Error correction

서비스 담당자에게 문의하십시오.


Error description 120-000C

Error message

첫 번째 요소를 제외한 소프트 키 그룹

Cause of error

구성 데이터에 소프트 키 그룹이 지정되어 있지만 "첫 번째"로 표시된 소프트 키가 없습니다.

Error correction

구성 데이터를 편집하십시오.


Error description 120-000D

Error message

소프트 키 형식이 지원되지 않습니다.

Cause of error

사이클 대화 상자에서 사용된 소프트 키 유형이 잘못되었습니다.

Error correction

구성 데이터를 편집하십시오.


Error description 120-000E

Error message

잘못된 리소스 ID

Cause of error

사용자 인터페이스의 소프트웨어 문제

Error correction

서비스 담당자에게 문의하십시오.


Error description 120-000F

Error message

잘못된 사이클 구성 데이터

Cause of error

사이클 대화 상자에 정의된 소프트 키가 너무 많습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 120-0013

Error message

사용자 인터페이스 오류

Cause of error

사용자 인터페이스의 소프트웨어 문제입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 120-0016

Error message

Cause of error

내부 소프트웨어 오류가 발생하여 프런트 엔드/대화 상자가 표시됩니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 120-001E

Error message

네트워크에 연결할 수 없음: %1 %2 %3

Cause of error

"CfgUserPath\ncDir"에서 지정된 네트워크 드라이브와 연결할 수 없습니다.

Error correction

드라이브 및 사용자 이름의 철자를 확인하십시오.


Error description 120-001F

Error message

'%1' 파일이 없습니다.

Cause of error

지정된 위치에서 필요한 파일을 찾을 수 없습니다.

Error correction

경로 및 파일 이름 등의 철자를 확인하십시오. 가능한 경우 파일을 필수 디렉터리로 복사하십시오.


Error description 120-002E

Error message

'%1' 경로가 없습니다.

Cause of error

필요한 드라이브 또는 디렉터리가 없습니다.

Error correction

경로의 철자를 확인하십시오.


Error description 120-0041

Error message

사용 가능한 온라인 도움말 파일(*.CHM)이 없음

Cause of error

*.CHM 온라인 도움말에서 사용 가능한 파일이 없어 문맥 감지형 도움말을 표시할 수 없습니다.
하이덴하인 홈 페이지에서 *.CHM 파일을 다운로드하고 해당 언어의 하위 폴더에 있는 컨트롤에 저장해야 합니다. 사용 설명서의 정보를 참조하십시오.

Error correction

- 하이덴하인 홈 페이지에서 도움말 파일을 다운로드합니다(www.heidenhain.de):
> www.heidenhain.de > 설명서 및 정보 > 사용 설명서
- ZIP 파일의 압축을 풀어 *.CHM 파일을 컨트롤로 전송합니다.


Error description 125-0067

Error message

%1 파일에 화면 내용을 저장하는 동안 오류가 발생했습니다.

Cause of error

파일에 화면 내용을 저장하는 동안 오류가 발생했습니다.

Error correction

필요하지 않은 파일을 모두 삭제하여 메모리 용량을 늘리거나, 컨트롤에 대해 서비스 담당자에게 문의하십시오.


Error description 125-0068

Error message

소스 파일 %1이(가) 없습니다.

Cause of error

예제 파일의 목록에서 파일을 소스로 지정할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 125-0069

Error message

예제 파일 %1을(를) 복사할 수 없습니다. 오류 코드 %2

Cause of error

예제 파일의 목록에서 파일을 복사할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 125-006A

Error message

예제 파일을 복사하는 데 목록을 사용할 수 없습니다. %1

Cause of error

예제 파일의 목록이 포함된 파일을 사용할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 125-006C

Error message

소프트웨어 업데이트 중 오류 발생: %1

Cause of error

Error correction


Error description 125-006D

Error message

업데이트 규칙이 이행되지 않았습니다.

Cause of error

하나 이상의 업데이트 규칙을 준수하지 않았습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 125-006E

Error message

업데이트 파일이 잘못되었거나 없습니다.

Cause of error

업데이트 파일을 찾을 수 없거나 유효한 업데이트를 포함하고 있지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 125-006F

Error message

업데이트 중 체크섬 오류

Cause of error

체크섬이 업데이트 파일과 일치하지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 125-0070

Error message

업데이트 중 잘못된 서명 항목

Cause of error

업데이트 파일에서 잘못된 서명 항목을 찾을 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 125-0071

Error message

메모리가 부족합니다. 업데이트할 수 없습니다.

Cause of error

데이터 매체에 업데이트를 저장할 메모리 공간이 부족합니다.

Error correction

일정량의 메모리 공간을 확보하십시오.


Error description 125-0072

Error message

백업 파일이 없음

Cause of error

소프트웨어를 업데이트하는 동안, 컨트롤이 이전 소프트웨어 수준으로 돌아가기 위해 자동으로 백업 파일을 만듭니다. 백업 파일을 데이터 매체에서 찾을 수 없습니다.

Error correction

백업 파일이 저장된 디렉터리로 변경하십시오.


Error description 125-0075

Error message

ZIP file contains no control setup

Cause of error

소프트웨어 업데이트를 위해 선택한 zip 파일에 컨트롤에 대한 설치 파일이 들어 있지 않습니다.

Error correction

- zip 파일을 확인하십시오.


Error description 125-00D4

Error message

구성 데이터에서 작동 시간이
편집을 위해 릴리스되지 않습니다.

Cause of error

코드 번호가 제대로 입력되었지만 구성 데이터에서 편집 시 작동 시간에 대한 모든 필드가 잠겨 있으므로 작동 시간을 편집할 수 없습니다.

Error correction

구성 데이터에서 필수 필드의 잠금을 해제하십시오.


Error description 125-0149

Error message

이송 한계를 채택하지 않았습니다.

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

입력이 유효하지 않음

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

역학 모델이 전환되지 않음

Cause of error

역학 모델이 선택되지 않았습니다. 가능한 원인:
- NC 프로그램이 처리 중
- 역할 모델에 오류가 있음

Error correction

- 프로그램 실행 후 역학을 다시 전환
- 서비스 담당자에게 문의


Error description 125-0163

Error message

측정 단위가 전환되지 않음

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

CC는 500MHz로만 작동합니다.

Cause of error

500MHz로만 클럭된 시스템에 최소한 1개의 CC 제어기가 있습니다. 이는 성능뿐만 아니라 적응 제어 기능 사용에도 문제를 일으킬 수 있습니다.

Error correction

- CC를 확인하고 필요한 경우 교환하십시오.
- 기계 제작 업체에 문의하십시오.


Error description 126-0110

Error message

FS 애플리케이션에 대해 NC 소프트웨어가 릴리스되지 되지 않았습니다.

Cause of error

- 제어 시스템(하드웨어)이 하이덴하인으로부터 기능 안전 시스템으로 감지되었습니다. 그러나, 설치된 NC 소프트웨어가 하이덴하인으로부터 통합 기능 안전(FS)의 용도로 승인되지 않았습니다.
- 설치된 소프트웨어는 통합 기능 안전(FS) 용도로 릴리스되지 않은 테스트 소프트웨어 또는 NC 소프트웨어입니다.

Error correction

- 하이덴하인으로부터 통합 기능 안전(FS)의 용도로 승인된 버전의 NC 소프트웨어를 설치하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 126-0111

Error message

너무 많은 스위치 오프 포트가 정의되어 있습니다.

Cause of error

IOC 파일에서 종료 후 기계를 끄기 위해 두 개 이상의 출력이 정의되었습니다. 이는 허용되지 않습니다. 출력은 2개 이상 정의할 수 없습니다.

Error correction

- IO 구성을 확인하여 필요에 따라 교정하십시오.


Error description 126-0112

Error message

잘못된 버스 시스템에 스위치 오프 포트가 있습니다.

Cause of error

컨트롤 종료 후 기계를 끄기 위한 출력이 잘못된 버스 시스템에 대해 정의되었습니다. 허용되는 버스 시스템은 HSCI 인터페이스가 있는 외부 PL 어셈블리 또는 내부 PL 어셈블리입니다.

Error correction

- IO 구성을 확인하여 필요에 따라 교정하십시오.


Error description 126-0113

Error message

종료에 대한 PLC 출력에 여러 정의가 있습니다.

Cause of error

IOC 파일뿐만 아니라 구성 데이터(기계 파라미터)에서도 컨트롤 종료(끄기 포트)에 대해 PLC 출력이 정의되었습니다.
구성 데이터에 있는 항목에 우선 순위가 있습니다.

Error correction

- IO 구성을 확인하십시오.
- 구성 데이텀 DisplaySettings->CfgShutdown (Maschinen-Parameternummer 101600) 확인
- 서비스 담당자에게 문의


Error description 126-0114

Error message

IO 구성이 하드웨어 구성과 일치하지 않습니다.

Cause of error

IO 구성이 실제 하드웨어 설정과 일치하지 않기 때문에 컨트롤 종료 후 기계 끄기를 활성화할 수 없습니다.
- IOC 파일이 하드웨어 설정과 일치하지 않음
- 구성에 있는 옵션이 올바르지 않게 설정됨

Error correction

- 하드웨어 설정 확인
- IO 구성을 확인하십시오.
- 옵션 확인
- 서비스 담당자에게 문의


Error description 126-0115

Error message

PLC output for switch-off is improperly defined

Cause of error

컨트롤 종료 후 기계 끄기에 대한 출력이 올바르지 않게 구성되었습니다.
- 내부 PL이 없음에도 내부 PL에 출력이 지정되었습니다(예: UEC, UMC 포함).
- 출력 지정이 허용되는 범위(O0~O30) 밖에 있습니다.

Error correction

구성 데이터(기계 파라미터 번호 101600)를 확인하십시오


Error description 126-0116

Error message

PLC output for switch-off is improperly configured

Cause of error

컨트롤 종료 후 기계 끄기에 대한 PLC 출력이 올바르지 않게 구성되었습니다.
- HSCI를 통해 장치를 컨트롤에 연결하지 않았음에도 HSCI 장치에 출력이 지정되었습니다.
- 지정된 HSCI 장치는 PL이 아닙니다.
- 지정된 출력은 PL에 없습니다.

Error correction

- 구성 데이터(기계 파라미터 번호 101600) 확인
- 서비스 담당자에게 문의


Error description 126-0117

Error message

PLC output for switch-off is improperly configured

Cause of error

컨트롤 종료 후 기계 끄기에 대한 PLC 출력이 올바르지 않게 구성되었습니다.
구성 데이텀 CfgShutdown에 있는 설정은 HSCI를 통해 연결된 PL(예: PLB 62xx) 및 통합 PL(예: UEC, UMC 포함)에 적용되지 않습니다.
내부 PL 출력용 설정:
- powerOffDevice: 할당되지 않음
- powerOffSlot: 할당되지 않음
- powerOffPort: 내부 PL 출력 수(값 범위: 0~30)
HSCI를 통해 연결된 PL 출력용 설정:
- powerOffDevice: PL의 버스 주소
- powerOffSlot: 모듈 슬롯 번호(시스템 모듈 및 UEC11x에 대해 0)
- powerOffPort: 전환될 출력 수

Error correction

- 구성 데이터(기계 파라미터 번호 101600) 확인
- 서비스 담당자에게 문의


Error description 126-0118

Error message

PLC output for switch-off is improperly configured

Cause of error

컨트롤 종료 후 자동으로 기계 끄기를 선택했습니다. 하지만, 구성 파일이나 IOC 파일에서도 이에 대한 PlC 출력이 정의되지 않았습니다.

Error correction

- IOC 파일 또는 구성 파일에서 끄기에 대한 PLC 출력 정의
- 서비스 담당자에게 문의


Error description 126-0119

Error message

OEM 스크립트에 대한 키 이름 %1이(가) 너무 깁니다

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

HSCI 주소 %3의 %2에서 자체 테스트 오류가 감지되었습니다

HSCI 주소 %3의 %2에서 자체 테스트 중에 반응이 없습니다

HSCI 주소 %3의 %2에서 자체 테스트가 실행되지 않았습니다

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

시스템의 안전 기능과 관련된 구성 데이터가 표시된 파라미터 세트에서 변경되었으며 아직 수락되지 않았습니다.

Error correction

표시된 파라미터 세트가 활성화되어 있는 동안 OEM의 지침에 따라 이 시스템에 대한 기능 안전의 수락 시험을 수행합니다.
시스템을 종료합니다. 그렇게 하는 동안 기능 안전이 성공적으로 시험되고 수락되었는지 확인합니다.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

컨트롤이 "DriveSimul" 시뮬레이션 모드로 자동으로 전환되었습니다.
가능한 원인:
- 시스템에 컨트롤러 유닛(CC)이 없습니다.
- 외부 안전 포함 드라이브 생성 3의 구성 요소를 사용하고 있지만 PAE 모듈이 없습니다.

Error correction

- 설치된 하드웨어 구성품을 확인하십시오.
- 컨트롤을 다시 시작하십시오.
- CfgMachineSimul/MP_simMode 설정을 "DriveSimul"로 지정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

컨트롤이 "DriveAndEmStopSimul" 시뮬레이션 모드로 자동으로 전환되었습니다.
가능한 원인:
- 시스템에서 탐지된 시스템 PL이 없습니다.

Error correction

- 설치된 하드웨어 구성품 확인
- 컨트롤을 다시 시작하십시오.
- CfgMachineSimul/MP_simMode 설정을 "DriveAndEmStopSimul"로 지정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

컨트롤이 "FullSimul" 시뮬레이션 모드로 자동으로 전환되었습니다.
가능한 원인:
- 시스템에서 탐지된 PL도 없고 기계 조작 패널도 없습니다.
- HSCI 버스에서 탐지된 장치가 없습니다.
- CfgMachineSimul/MP_simMode 설정이 설치된 실제 하드웨어 구성품과 일치하지 않습니다.

Error correction

- 설치된 하드웨어 구성품, 특히 HSCI 케이블 및 HSCI 구성품의 공급 전압을 확인하십시오.
- 컨트롤을 다시 시작하십시오.
- CfgMachineSimul/MP_simMode 설정을 "FullSimul"로 지정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 130-0001

Error message

프로세서 확인 오류

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0002

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0066

Error message

Cause of error

산술 오류입니다. 값이 너무 작습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0067

Error message

Cause of error

산술 오류입니다. 값이 너무 큽니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0068

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0069

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-006A

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-006B

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-006C

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-006D

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-006F

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0070

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0096

Error message

Cause of error

시스템 오류로 인해 가공이 취소됩니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0097

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0098

Error message

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0099

Error message

파일 액세스에 성공했습니다.

Cause of error

파일 액세스에 성공했음을 사용자에게 알리는 정보 메시지입니다.


Error description 130-009A

Error message

파일 시스템 오류

Cause of error

1.) 경로 이름에는 7개 이상의 하위 디렉터리가 포함됩니다.
2.) 경로 이름에는 17자 이상의 디렉터리 또는 파일 이름이 포함됩니다.
3.) 경로 이름에는 두 개 이상의 파일 이름 확장자 또는 4자 이상의 파일 확장자가 포함됩니다.
4.) 파일에 액세스하는 동안 시스템 오류가 발생했습니다.

Error correction

1.) 및 2.) 다른 디렉터리에 파일을 저장하거나 파일 이름을 짧게 바꾸십시오.
3.) 3자 이내의 파일 이름 확장자를 하나만 사용하여 파일을 저장하십시오.
4.) 서비스 담당자에게 문의하십시오.


Error description 130-009B

Error message

파일이 없습니다.

File not found: %1

Cause of error

명명된 경로에 파일이 없습니다.

Error correction

지정된 경로 이름을 교정하십시오.


Error description 130-009C

Error message

파일 이름이 잘못됨

Cause of error

지정한 경로 이름이 잘못되었습니다(예: 경로 이름에 잘못된 문자 포함).

Error correction

지정된 경로 이름을 교정하십시오.


Error description 130-009D

Error message

열린 파일이 너무 많습니다.

Cause of error

이미 너무 많은 파일이 열려 있기 때문에 파일을 열 수 없습니다. 동시에 열려 있는 파일 수에는 제한이 있습니다.

Error correction

필요 없는 파일을 닫으십시오.


Error description 130-009E

Error message

파일에 액세스할 수 없습니다.

Cause of error

1.) 파일에 대한 액세스가 거부되었습니다.
2.) 다른 애플리케이션에서 이미 작성 중인 파일입니다.

Error correction

1.) 파일에 대한 액세스 권한을 확인하고 기존 쓰기 금지를 모두 제거하십시오.
2.) 파일에 대한 액세스를 차단한 애플리케이션에서 파일을 닫으십시오.


Error description 130-009F

Error message

파일에 액세스할 수 없습니다.

Cause of error

파일이 읽기 전용으로 열렸으므로 파일에 쓸 수 없습니다.

Error correction

파일을 다른 이름으로 저장하십시오.


Error description 130-00A0

Error message

디렉터리를 삭제할 수 없습니다.

Cause of error

현재 디렉터리를 삭제할 수 없습니다.

Error correction

먼저 다른 디렉터리를 선택하십시오.


Error description 130-00A1

Error message

파일 입력이 불가능함

Cause of error

TNC에 더 이상 파일을 저장할 수 없습니다.

Error correction

필요 없는 파일을 모두 삭제하십시오.


Error description 130-00A2

Error message

파일에 액세스할 수 없습니다.

Cause of error

드라이브에서 파일에 대한 포지셔닝을 허용하지 않거나 포지셔닝이 라인의 시작 부분이 아닙니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-00A3

Error message

드라이브 준비 안 됨

Cause of error

파일에 액세스하는 동안 하드웨어 오류가 발생했습니다.

Error correction

장치(예: 네트워크 어댑터)가 올바르게 연결되었는지 확인하십시오.


Error description 130-00A4

Error message

파일에 액세스할 수 없습니다.

Cause of error

다른 애플리케이션에서 이미 사용 중인 파일입니다.

Error correction

파일에 액세스한 애플리케이션에서 파일을 닫으십시오.


Error description 130-00A5

Error message

파일에 액세스할 수 없습니다.

Cause of error

파일의 특정 영역에 대한 액세스가 다른 애플리케이션에 의해 차단되었습니다.

Error correction

파일에 대한 액세스를 차단한 애플리케이션에서 파일을 닫으십시오.


Error description 130-00A6

Error message

파일 입력이 불가능함

Cause of error

데이터 매체가 꽉 찼기 때문에 파일을 저장할 수 없습니다.

Error correction

데이터 매체에서 불필요한 파일을 삭제하십시오.


Error description 130-00A7

Error message

프로그램이 완료되지 않음

Cause of error

예기치 않은 파일의 끝입니다.

Error correction

파일이 완전한지 확인하십시오.


Error description 130-00A8

Error message

디렉터리에 액세스할 수 없습니다.

Cause of error

디렉터리에 대한 액세스가 거부되었습니다.

Error correction

파일에 대한 액세스 권한을 확인하고 필요한 경우 기존 쓰기 금지를 취소하십시오.


Error description 130-012C

Error message

Cause of error

시스템이 더 이상 일치하지 않습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-012D

Error message

Cause of error

일부 객체를 사용할 수 없어 시스템을 시작할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-012E

Error message

Cause of error

일부 객체를 사용할 수 없어 시스템을 시작할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-012F

Error message

Cause of error

일부 객체를 사용할 수 없어 시스템을 시작할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0130

Error message

Cause of error

시스템 내부 통신 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0131

Error message

Cause of error

일부 객체를 사용할 수 없어 시스템을 시작할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0132

Error message

Cause of error

일부 객체를 사용할 수 없어 시스템을 시작할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0133

Error message

Cause of error

일부 객체를 사용할 수 없어 시스템을 시작할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0134

Error message

Cause of error

일부 객체를 사용할 수 없어 시스템을 시작할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0135

Error message

Cause of error

일부 객체를 사용할 수 없어 시스템을 시작할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0137

Error message

오류: 프로세스 %1의 예기치 않은 종료

Cause of error

시작된 프로세스가 비정상적으로 종료되었습니다. 가능한 원인:
- 잘못된 스크립트 또는 구현 오류
- 스크립트에 할당된 메모리가 소진됨
- 다른 시스템 리소스가 소진됨

Error correction

- 스크립트의 로그 파일에서 원인을 찾아보십시오. 필요한 경우 스크립트를 편집하십시오.
- 컨트롤 및 운영체제의 로그 파일에서 추가 정보를 얻을 수도 있습니다.
- 스크립트에 할당된 메모리를 늘리십시오.


Error description 130-0190

Error message

ClientQueue(%1)를 열 수 없습니다.

Cause of error


Error description 130-0191

Error message

로그 파일을 저장할 수 없습니다.

Cause of error

지정된 경로/파일 이름에 로그 파일을 저장할 수 없습니다.

Error correction

저장하려면 다른 경로/파일 이름을 입력하십시오.


Error description 130-0192

Error message

어설션: 일관성 조건이 이행되지 않았습니다.

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0193

Error message

정보: %1

Cause of error


Error description 130-0194

Error message

Cause of error

시스템 내부 통신 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0195

Error message

Cause of error

시간 작업을 더 이상 시작할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0196

Error message

Cause of error

사용 가능한 메모리가 부족합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0197

Error message

다음 오류에서 이벤트 클래스가 잘못되었습니다.

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0199

Error message

OEM 오류(추가 정보 없음)

Cause of error

오류 텍스트를 찾을 수 없습니다.

Error correction

오류 텍스트 파일에 오류 텍스트를 입력하거나 오류 텍스트 파일을 해당 디렉터리에 저장하십시오.


Error description 130-019A

Error message

사이클 오류(추가 정보 없음)

Cause of error

오류 텍스트를 찾을 수 없습니다.

Error correction

오류 텍스트 파일에 오류 텍스트를 입력하거나 오류 텍스트 파일을 해당 디렉터리에 저장하십시오.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

서비스 파일 저장 중...

Cause of error

진단용 서비스 파일을 저장하고 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-019D

Error message

오류 로그를 열 수 없습니다. 참고: 오류 메시지 또는 정보 메시지가 기록됩니다.

Cause of error

로그가 쓰기 금지되어 있습니다.

Error correction

쓰기 금지를 제거하거나 로그의 이름을 바꾸거나 삭제하십시오.


Error description 130-01A1

Error message

Fehler beim Speichern der Servicedatei

Cause of error

서비스 파일을 저장하는 동안 오류가 발생했습니다.

Error correction

서비스 파일을 다시 생성하십시오. 필요에 따라 서비스 파일 저장 소프트 키를 사용하십시오.


Error description 130-01FA

Error message

switch 문의 조건이 잘못되었습니다.

Cause of error


Error description 130-01FB

Error message

%1 애플리케이션에서 확인 안 됨

Cause of error

진단용 추적 파일을 닫는 것이 승인되지 않았습니다.

Error correction

가능한 오류 교정이 없습니다.


Error description 130-01FC

Error message

시스템 오류

시스템 오류

Cause of error

아직 구현되지 않은 서버 기능이 호출되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-01FD

Error message

시스템 오류

시스템 오류

Cause of error

서버에서 메시지 보낸 사람을 찾을 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-01FE

Error message

시스템 오류

시스템 오류

Cause of error

서버에서 메시지 보낸 사람에게 연락할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-01FF

Error message

시스템 오류

시스템 오류

Cause of error

소프트웨어 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 130-0201

Error message

구성 데이텀 %1 - %2
오류 발생

Cause of error

지정된 구성 데이텀에 오류가 있습니다. 오류가 있는 값이 기본값으로 바뀌었습니다.

Error correction

지정된 구성 데이텀을 교정하거나 기계 제작 업체에 문의하십시오.


Error description 130-0202

Error message

NC 프로그램이 취소됨

Cause of error

오류로 인해 NC 프로그램이 취소되었습니다.

Error correction

추가 오류 메시지를 확인하십시오.
추가 오류 메시지가 나타나지 않으면 서비스 담당자에게 문의하십시오.


Error description 130-03EE

Error message

파일이 이미 있습니다.

Cause of error

동일한 이름을 가진 파일이 이미 있으므로 파일을 생성할 수 없습니다.

Error correction

파일을 다른 이름으로 저장하십시오.


Error description 130-03EF

Error message

파일에 액세스할 수 없습니다.

Cause of error

파일에 잘못된 형식의 데이터가 있습니다.

Error correction

다른 파일을 선택하거나 서비스 담당자에게 문의하십시오.


Error description 130-03F0

Error message

디렉터리가 없습니다.

Cause of error

지정된 디렉터리가 없거나 삭제되었습니다.

Error correction

다른 디렉터리를 선택하십시오.


Error description 130-03F1

Error message

드라이브 없음

Cause of error

지정된 드라이브가 연결되지 않았습니다.

Error correction

다른 드라이브를 선택하십시오.


Error description 130-0414

Error message

서비스 파일을 저장할 수 없습니다.

Cause of error

서비스 파일을 저장하는 동안 오류가 발생했습니다.

Error correction

다시 저장하십시오. 필요한 경우 컨트롤을 미리 다시 시작하십시오.
문제가 다시 발생하면 서비스 담당자에게 문의하십시오.


Error description 130-0415

Error message

오류에 대한 온라인 도움말이 없습니다!

Cause of error


Error description 130-07D1

Error message

zip 파일을 열고 닫는 중 오류 발생(%1)

Cause of error

TNC가 압축 파일을 작성하거나 닫을 수 없습니다.
파일이 손상되었을 수 있습니다.

Error correction

다시 압축 파일을 작성해 보십시오.


Error description 130-07D2

Error message

(zip) 파일을 저장하는 중에 오류가 발생했습니다.

Cause of error

서비스 파일을 작성할 경우 TNC가 하나 이상의 파일을 저장할 수 없습니다.

Error correction

해결할 수 없습니다.


Error description 130-07D4

Error message

키가 고장일 수 있습니다.

Cause of error

하나 이상의 키를 5초 이상 눌렀습니다.

Error correction

문제가 지속되면 서비스 담당자에 문의하십시오.
Shift, Ctrl 및 Alt 키를 누르십시오.


Error description 130-07D5

Error message

파라미터를 전송할 수 없음

Cause of error

백그라운드 작업이 기계 구성 액세스를 막아 기계 파라미터를 작성할 수 없습니다.

Error correction

- 백그라운드 작업을 완료하십시오.
- 오프셋 조정 시 축이 서보 제어 하에 있는지 확인하고 컨트롤 창에 도달할 수 있는지 확인하십시오.


Error description 130-07D6

Error message

드라이브 “%1”에서 응답 없음!

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

프로그램 시작 또는 프로그램 선택 실패

Cause of error

동시 재구성 또는 구성 오류 때문에 조치가 수행되지 않았습니다.

Error correction

- 테스트런 동작 모드에서 현재 시뮬레이션 종료
- 설정 오류 교정


Error description 140-0001

Error message

구성 데이터의 백업 복사본을 생성할 수 없습니다.

Cause of error

구성 데이터가 작성되면 파라미터 파일의 백업 복사본이 생성됩니다.
이 파일을 만들 수 없습니다.
- 파일이 쓰기 금지되어 있음
- 드라이브가 가득 참
- 하드 디스크에 문제가 있음

Error correction

- 쓰기 금지를 제거하십시오.
- 하드 디스크에서 불필요한 파일을 삭제하여 공간을 확보하십시오.


Error description 140-0002

Error message

구성 파일 '%1'을(를) 쓸 수 없습니다.

Cause of error

파일을 쓰기용으로 열지 못했습니다.
- 파일이 쓰기 금지되어 있음
- 드라이브가 가득 참
- 하드 디스크에 문제가 있음

Error correction

- 쓰기 금지를 제거하십시오.
- 하드 디스크에서 불필요한 파일을 삭제하여 공간을 확보하십시오.


Error description 140-0004

Error message

구성 파일 '%1'이(가) 없습니다.

Cause of error

"configfiles.cfg" 파일에 지정된 파라미터 파일을 찾을 수 없습니다.
- 입력한 파라미터 파일이 잘못됨
- 입력한 파라미터 파일의 디렉터리가 잘못됨
- 파라미터 파일이 삭제됨

Error correction

- "configfiles.cfg" 또는 "configfile.cfg" 파일을 교정하십시오.
- 업데이트 규칙에 올바른 파일을 지정하십시오.
- 파라미터 파일을 만들거나 원하는 디렉터리로 복사하십시오.


Error description 140-0005

Error message

데이터 객체 '%1' '%2'이(가) 완전하지 않습니다.

Cause of error

구정 파일의 구성 객체가 불완전합니다.
구성 파라미터가 하나 이상 없습니다. 불완전한 구성 객체는 객체 이름 및 객체 키로 지정됩니다.
가능한 원인:
- 기존 구성 데이터가 이전 소프트웨어 버전에 속함
- 데이터 파일이 수동으로 편집되었음

Error correction

- 업데이트 규칙을 정의하거나 서비스 담당자에게 문의
- 구성 편집기를 사용하여 파라미터 객체를 완전히 채움


Error description 140-0006

Error message

데이터 객체 '%1'의 키가 초기화되지 않았습니다.

Cause of error

파라미터 객체의 키가 없습니다.

Error correction

모든 파라미터 객체의 키를 입력하십시오.


Error description 140-000A

Error message

사이클 ini 파일 '%1'이(가) 없습니다.

Cause of error

파라미터 객체 "CfgJhPath" 또는 "CfgOemPath"에 지정된 사이클 파일을 찾을 수 없습니다. 찾을 수 없는 파일 이름이 지정되어 있습니다.
- 잘못된 파일 입력
- 잘못된 객체 입력
- 파일이 있는 경우 잘못된 항목으로 문제가 발생했을 수 있습니다.
- 잘못되거나 불완전한 항목
- 잘못된 사이클, 파라미터 또는 텍스트 정의

Error correction

- 파일 정보를 교정하십시오.
- 파일을 만들거나 해당 디렉터리로 복사하십시오.
- CycleDesign을 사용하여 사이클 정의를 교정하십시오.


Error description 140-000B

Error message

사이클 ini 파일의 알 수 없는 코드 워드: '%1'

Cause of error

사이클 파일에 알 수 없는 키워드가 있습니다.
- 잘못된 사이클 파일- 잘못된 버전의 CycleDesign
- 불완전하거나 잘못된 사이클 정의

Error correction

- 올바른 사이클 파일을 사용하십시오.
- 올바른 버전의 CycleDesign을 사용하십시오.
- CycleDesign을 사용하여 사이클 정의를 교정하십시오.


Error description 140-000D

Error message

텍스트 이름 '%1'의 텍스트가 없습니다.

Cause of error

파라미터 파일에서 언어 종속 텍스트에 대해 입력한 텍스트 이름을 찾을 수 없습니다.
- 텍스트가 아직 정의되지 않음
- 텍스트 파일이 컴파일되지 않음
- 텍스트 파일이 대상 시스템에 복사되지 않음
- 잘못된 이름 입력

Error correction

입력한 텍스트가 없는 경우:
- 리소스 파일의 텍스트 정의
- 텍스트 파일 컴파일
- 대상 시스템으로 텍스트 파일 복사
그렇지 않은 경우 기존 텍스트 이름을 입력하거나 문제가 되는 텍스트 이름을 교정하십시오.


Error description 140-000F

Error message

'%1' 모듈이 열리지 않았습니다.

Cause of error

모듈이 구성 서버에 로그온되지 않았습니다.
- 이 작업을 수행하려면 사용자가 로그온되어 있어야 합니다.
- 로그오프하려고 했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-0010

Error message

'%1' 모듈에 일반 쓰기 액세스 권한이 없습니다.

Cause of error

구성 서버에 일반 쓰기 금지를 설정하려고 했습니다. 그러나 쓰기 금지가 이미 활성화되어 있어 다시 설정할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-0011

Error message

'%1'에 일반 쓰기 액세스 권한이 없습니다.

Cause of error

모듈이 일반 쓰기 금지를 취소하려고 하지만 이 모듈에서 예약한 작업이 아닙니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-0012

Error message

구성 서버의 알 수 없는 메시지: '%1'

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-0013

Error message

'%1' '%2'에 대한 쓰기 액세스가 예약되지 않았습니다.

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-0014

Error message

'%2'이(가) 포함된 파일 형식 '%1'이(가) 잘못되었습니다.

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-0015

Error message

'%2'에서 '%1' 문자열이 없습니다.

Cause of error

사이클 파일에 잘못된 문자열이 있습니다.
- 파일 결함
- 잘못된 버전의 CycleDesign

Error correction

- CycleDesign을 사용하여 새 사이클 파일을 만드십시오.
- 올바른 버전의 CycleDesign을 사용하십시오.


Error description 140-0016

Error message

0 메시지 '%1'

Cause of error

- 주 메모리 부족
- 내부 컨트롤 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-0017

Error message

기계 파라미터가 변경되었습니다.
컨트롤을 종료하고 다시 시작하십시오.

Cause of error

구성 파일이 변경되었습니다. 변경된 데이터를 적용하려면 컨트롤을 재설정해야 합니다.

Error correction

- NC 프로그램과 모든 이송을 정지하십시오.
- 비상 정지 버튼을 누르십시오.
- 컨트롤 다시 시작


Error description 140-0018

Error message

데이터 객체 '%1' '%2'이(가) 파일에 이미 있습니다.

Cause of error

지정된 키를 포함한 구성 데이터 객체가 이미 있습니다.

Error correction

- 정확한 구성 데이터 파일이 사용되었는지, 예를 들어 파일 중 하나가 두 번 사용되지는 않았는지 확인하십시오.
- 데이터 객체가 이미 다른 파일에서 사용되었는지 확인하십시오.
- 중복 구성 데이터 객체 중 하나의 키를 변경하십시오.
- 중복 객체 중 하나를 삭제하십시오.


Error description 140-0019

Error message

내부 소프트웨어 오류

Cause of error

내부 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-001A

Error message

구성 객체 '%1'/'%2'이(가) 없습니다.

Cause of error

컨트롤 시작에 필요한 구성 데이터 객체가 없습니다.

Error correction

- 사용 중인 구성 확인
- 구성 데이터 확인


Error description 140-001B

Error message

'%1'의 변경 확인이 없습니다.

Cause of error

내부 컨트롤 오류입니다.
구성 데이터가 변경되었습니다. 변경 통지 후 필요한 시간 내 일부 확인이 반환되지 않았습니다.
확인되지 않은 모듈은 추가 텍스트에 나열됩니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-001D

Error message

프로그램 또는 마크로 실행 중 파라미터 변경

Cause of error

프로그램이 실행되는 동안 구성 데이터를 변경하려고 했습니다. 프로그램을 실행하는 동안 이 데이터를 변경할 수 없습니다(재설정, 실행 또는 참조 오류에 적용됨).
프로그램을 실행하는 동안 변경할 수 없는 데이터 객체 이름이 추가 정보에 표시됩니다.

Error correction

프로그램 실행, 싱글 블록, 테스트 실행 및 프로그래밍 그래픽에서 실행 중인 프로그램에 대해 NC 정지를 선택한 후 내부 정지를 선택하십시오. 그런 다음 데이터를 다시 저장하십시오.


Error description 140-001E

Error message

편집하지 못하도록 파라미터 잠김

Cause of error

가능한 두 가지 원인:
1. 변경 통지가 보류 중일 때 구성 데이터를 변경하려고 했습니다. 최종 변경 및 통지가 아직 진행 중입니다.
2. 구성 변경 통지가 진행되는 동안 프로그램을 시작하려고 했습니다.

Error correction

1. 다시 저장하십시오.
2. 프로그램을 다시 시작하십시오.


Error description 140-001F

Error message

프로그램 시작: 쓰기 금지된 데이터 객체가 허용되지 않습니다.

Cause of error

데이터 객체가 쓰기 금지되어 있거나 데이터 객체에 대해 쓰기 액세스가 예약되어 있지만 프로그램을 시작하려고 했습니다. 프로그램 시작 시 모든 객체에 대해 쓰기 액세스가 허용되어야 합니다.

Error correction

프로그램을 다시 시작하십시오.


Error description 140-0020

Error message

모듈 이름이 없거나 알 수 없는 '%1'입니다.

Cause of error

내부 소프트웨어 오류입니다.
요청하는 동안 모듈에 ID가 입력되지 않았거나 잘못 입력되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-0021

Error message

데이터 객체 '%1'의 이름이 '%2'(으)로 바뀌었습니다.
키 '%3'

Cause of error

읽기 구성 데이터가 이전 레벨의 컨트롤에 속합니다.
규칙으로 인해 컨트롤에서 지정된 데이터 객체 이름이 변경되었습니다.

Error correction

지정된 데이터 객체의 값을 확인하십시오. 데이터 객체가 잘못된 경우 교정하십시오. 그런 다음 데이터를 저장하십시오.


Error description 140-0022

Error message

데이터 객체 '%1' '%2'이(가) 제거되었습니다.

Cause of error

읽기 구성 데이터가 이전 레벨의 컨트롤에 속합니다.
데이터 객체가 더 이상 지원되지 않으며 규칙으로 인해 컨트롤에서 제거되었습니다.

Error correction

변경된 데이터를 저장하십시오.


Error description 140-0023

Error message

데이터 형식이 데이터 객체 '%1' '%2'(으)로 변경되었습니다.
특성 '%3'

Cause of error

앍가 구성 데이터가 이전 버전의 컨트롤에 속합니다.
데이터 객체 특성의 데이터 형식이 규칙으로 인해 컨트롤에서 변경되었습니다.

Error correction

데이터 객체에서 지정된 특성 값을 확인하십시오. 값이 잘못된 경우 교정하십시오. 그런 다음 데이터를 저장하십시오.


Error description 140-0024

Error message

데이터 객체 '%1' '%2'에서 특성 이름이 바뀌었습니다.
특성 '%3'

Cause of error

읽기 구성 데이터가 이전 레벨의 컨트롤에 속합니다.
지정된 데이터 객체에서 규칙으로 인해 컨트롤에서 특성 이름이 변경되었습니다.

Error correction

데이터 객체에서 지정된 특성 값을 확인하십시오.
값이 잘못된 경우 교정하십시오. 그런 다음 데이터를 저장하십시오.


Error description 140-0025

Error message

데이터 객체 '%1' '%2'의 특성이 제거되었습니다.
특성 '%3'

Cause of error

읽기 구성 데이터가 이전 레벨의 컨트롤에 속합니다.
규칙으로 인해 지정된 데이터 객체의 컨트롤에서 특성이 제거되었습니다.

Error correction

지정된 데이터 객체의 값을 확인하십시오. 데이터 객체가 잘못된 경우 교정하십시오.
그런 다음 데이터를 저장하십시오.


Error description 140-0026

Error message

데이터 객체 '%1' '%2'에서 특성이 삽입되었습니다.
특성 '%3'

Cause of error

읽기 구성 데이터가 이전 레벨의 컨트롤에 속합니다.
지정된 데이터 객체가 완료되지 않았습니다. 규칙으로 인해 컨트롤에 누락된 특성이 삽입되었습니다.

Error correction

지정된 데이터 객체의 값을 확인하십시오. 데이터 객체가 잘못된 경우 교정하십시오. 그런 다음 데이터를 저장하십시오.


Error description 140-0027

Error message

데이터 객체 '%1' '%2'이(가) 제거되었습니다.

Cause of error

읽기 구성 데이터가 이전 레벨의 컨트롤에 속합니다.
데이터 객체가 컨트롤에서 지원되지만 규칙으로 인해 제거되었습니다.

Error correction

변경된 데이터를 저장하십시오.


Error description 140-0028

Error message

데이터 객체 '%1' '%2'이(가) 삽입되었습니다.

Cause of error

읽기 구성 데이터가 이전 레벨의 컨트롤에 속합니다.
데이터 객체가 지정된 구성 데이터에서 누락되었으며 규칙으로 인해 삽입되었습니다.

Error correction

지정된 데이터 객체의 값을 확인하십시오. 데이터 객체가 잘못된 경우 교정하십시오. 그런 다음 데이터를 저장하십시오.


Error description 140-0029

Error message

데이터 객체 '%1' '%2'에서 삽입 값이 잘못되었습니다.
특성 '%3'

Cause of error

읽기 구성 데이터가 이전 레벨의 컨트롤에 속합니다. 지정된 데이터 객체가 완료되지 않았습니다. 규칙으로 인해 컨트롤에 누락된 특성이 삽입되었습니다.
규칙에서 지정된 대로 삽입할 값이 잘못되었습니다.

Error correction

- 특성이 기본값으로 초기화됩니다. 값이 정확한지 확인하고 필요한 경우 교정하십시오.
- 규칙을 교정하십시오.


Error description 140-002B

Error message

데이터 파일이 저장되지 않았습니다.

Cause of error

구성 데이터에 치명적 오류가 있거나 소프트웨어 업데이트로 인해 다운로드된 구성 데이터를 수정해야 합니다.
오류가 교정되거나 소프트웨어 업데이트가 완료될 때까지 데이터 파일에 구성 데이터가 작성되지 않습니다.
이 경고는 참조용으로만 제공되며 위에 언급된 원인에 대해서만 표시됩니다.

Error correction

- FIX SYNTAX ERROR 소프트 키를 선택하여 구성 편집기에서 치명적 오류를 수동으로 교정하십시오.
- 구성 편집기에서 CONFIG DATA 소프트 키를 선택하고 저장하여 업데이트 규칙에서 교정된 오류를 수정하십시오.
위에서 설명한 대로 오류를 교정하고 나면 이 오류 메시지가 더 이상 나타나지 않습니다. 오류 메시지가 계속 나타나면 구성 데이터의 일부 오류가 수정되지 않았거나 소프트웨어 업데이트가 올바르게 수행되지 않았습니다.


Error description 140-002C

Error message

알 수 없는 객체 이름 '%1'

Cause of error

알 수 없는 객체 이름입니다. 이름이 잘못 작성되었거나 버전에서 지원되지 않는 이름일 수 있습니다.

Error correction

- 이름이 구성 파일에서 유래된 경우 구성 파일에서 이름을 교정하십시오.
- 또는 서비스 담당자에게 문의하십시오.


Error description 140-002D

Error message

최대 목록 크기를 초과했습니다.

Cause of error

최대 목록 크기에 도달했습니다. 구성 데이터 객체가 너무 많이 추가되었습니다.

Error correction

- 구성 데이터 객체 삭제
- 삭제할 수 없을 경우 서비스 담당자에게 문의


Error description 140-002E

Error message

컨트롤 ID 오류: %1

Cause of error

- 평가판 라이센스가 만료됨
- 컨트롤이 내보내기 버전이 아님
- 컨트롤 식별자가 잘못됨
- 컨트롤 모델이 잘못되거나 구성되지 않음
- 컨트롤 식별자에 액세스하는 중 오류가 발생함

Error correction

- 서비스 담당자에게 문의


Error description 140-002F

Error message

일반 키가 만료됨

Cause of error

기계 제작 업체는 마스터 키워드(일반 키)를 사용하여 90일 동안 모든 옵션의 잠금이 해제되는 서비스에 컨트롤을 더할 수 있습니다.
일반 키가 만료되어 더 이상 유효하지 않습니다.
이제 적합한 키워드를 사용해야만 옵션을 활성화할 수 있습니다.

Error correction

서비스 담당자에게 필요한 소프트웨어 옵션을 요청하십시오.


Error description 140-0030

Error message

일반 키 활성화

Cause of error

기계 제작 업체는 마스터 키워드(일반 키)를 사용하여 90일 동안 모든 옵션의 잠금이 해제되는 서비스에 컨트롤을 더할 수 있습니다.
일반 키가 활성화된 경우, 시작할 때마다 이 메시지가 표시됩니다.
기간이 만료된 후에는 적합한 키워드가 있어야만 옵션을 사용할 수 있습니다. 일반 키 만료 시 NC 프로그램이 실행 중인 경우, NC 정지가 발효됩니다.

Error correction

기계 제작 업체에 문의하십시오. 업체에서 SIK 메뉴를 확인하여 일반 키의 잔여 유효 기간을 확인하거나, 일반 키를 비활성화할 수 있습니다.


Error description 140-0031

Error message

'%1'이(가) 암호로 입력되었습니다.

Cause of error


Error description 140-0032

Error message

잘못된 소프트웨어 버전

Cause of error

내보내기 코드가 이 소프트웨어 버전과 일치하지 않습니다.

Error correction

표준 버전에서 내보내기 버전으로 전환하거나 내보내기 버전에서 표준 버전으로 전환해야 합니다.


Error description 140-0033

Error message

작업을 실행할 수 없습니다.

Cause of error

구성 서버에서 작업을 실행할 수 없습니다. 작업에 대한 자세한 내용은 추가 정보를 참조하십시오.

Error correction

서비스 담당자에게 문의하십시오.


Error description 140-0034

Error message

데이터 객체 '%1' '%2'을(를) '%3' 파일로 이동했습니다.

Cause of error

다운로드된 구성 데이터가 이전의 NC 소프트웨어 레벨에 속합니다. 데이터 객체가 잘못된 파일에 저장되었으며 규칙에 따라 다른 파일로 이동되었습니다.

Error correction

수정된 데이터를 저장하십시오.


Error description 140-0035

Error message

데이터 객체 '%1' '%2'이(가) '%3'(으)로 구분되었습니다.

Cause of error

다운로드된 구성 데이터가 이전 NC 소프트웨어 레벨에 속합니다. 데이터 객체가 하나 이상의 데이터 객체로 나뉘어졌습니다.

Error correction

수정된 데이터를 저장하십시오.


Error description 140-0036

Error message

데이터 객체 '%1' '%2'의 값이 변경되었습니다.
특성은 '%3'입니다.

Cause of error

다운로드된 구성 데이터가 이전 NC 소프트웨어 레벨에 속합니다. 컨트롤에서 규칙에 기준하여 하나 이상의 데이터 객체 값을 수정했습니다.

Error correction

데이터 객체에서 지정된 특성의 값을 확인하십시오. 값이 잘못된 경우 교정하십시오. 그런 다음 데이터를 저장하십시오.


Error description 140-0037

Error message

데이터 객체 '%1' '%2'의 특성이 이동되었습니다.
특성은 '%3'입니다.

Cause of error

다운로드된 구성 데이터가 이전의 NC 소프트웨어 레벨에 속합니다. 컨트롤에서 규칙에 기준하여 지정된 데이터 객체의 특성을 이동했습니다.

Error correction

지정된 데이터 객체의 값을 확인하십시오. 데이터 객체가 잘못된 경우 교정하십시오. 그런 다음 데이터를 저장하십시오.


Error description 140-0038

Error message

데이터 객체 '%1': 키가 '%2'에서 '%3'(으)로 변경되었습니다.

Cause of error

다운로드한 구성 데이터가 컨트롤의 기존 버전에 속합니다.
데이터 객체의 객체 키가 규칙 기준에서 변경되었습니다.

Error correction

지정된 데이터 객체의 값을 확인하십시오. 데이터 객체가 잘못된 경우 객체를 교정하십시오. 그런 다음 데이터를 저장하십시오.


Error description 140-0042

Error message

오류가 있는 사이클 데이터

Cause of error

- 한 레벨에 소프트 키가 너무 많음
- 메뉴 트리에 오류가 있음
- 기타 오류

Error correction

- 소프트 키를 여러 레벨로 배분
- 메뉴 트리를 올바르게 구성
- 추가 정보 기록


Error description 140-0043

Error message

데이터가 너무 많습니다.

Cause of error

너무 많은 데이터 객체를 변경했거나 너무 큰 MP 하위 파일을 로드했습니다. 변경된 데이터 객체 중 일부만 즉시 유효하게 됩니다.

Error correction

- 컨트롤 종료 및 다시 시작
- MP 하위 파일 분할


Error description 140-0044

Error message

컨트롤을 종료하고 다시 시작하십시오.

Cause of error

평가판 라이센스가 비활성화되었습니다. 그러나, 임시로 활성화된 옵션은 컨트롤이 종료될 때까지 활성 상태로 유지됩니다.

Error correction

컨트롤을 종료하고 다시 시작해야 합니다.


Error description 140-0045

Error message

'%1' 파일을 여는 중 오류가 발생했습니다.

Cause of error

- 파일이 없음
- 파일에 액세스 실패
- 파일이 유효한 백업 파일이 아님

Error correction

- 기존 파일 선택
- 파일이 다른 파일에서 열리면 안 됨
- 선택한 파일을 먼저 컨트롤에서 백업 파일로 생성해야 함


Error description 140-0046

Error message

적용 없이 데이터 변경

Cause of error

둘 이상의 MP 하위 파일이 로드되었거나, 파라미터가 PLC 모듈에서 변경되었습니다.
데이터를 편집하려고 했지만, 데이터가 MP 하위 파일 또는 PLC 변경 사항에 대해 적용되었기 때문에 컨트롤 작업 중에 변경 사항이 적용되지 않습니다.

Error correction

'유효 데이터' 데이터 레코드에서 활성 데이터를 확인하십시오. 원하는 값이 없는 경우:
- 변경한 MP 하위 파일 다시 로드
- 다른 MP 하위 파일 언로드
- '임시 파일' 데이터 레코드에서 데이터 편집


Error description 140-0047

Error message

백업을 로드하는 중 오류가 발생했습니다.

Cause of error

- 프로그램 실행 활성화
- 파일이 기존 소프트웨어 버전에 속함
- 파일에 구문 오류가 있음
- 파일이 백업에서 복원되었으나 재설정 파라미터가 다른 값과 함께 포함되어 있으므로 활성화할 수 없음

Error correction

- 프로그램 정지
- 데이터를 업데이트해야 함 구성 데이터를 업데이트하려면 지침을 참조하십시오.
- "REMOVE SYNTAX ERROR"REMOVE SYNTAX ERROR" 소프트 키를 사용하여 수동 교정
- 컨트롤을 종료하고 다시 시작해야 함
기존 데이터를 복원해야 할 경우 %OEM%:\config\_LastKnownGoodConfig_.zip 파일을 활성화하십시오.


Error description 140-0048

Error message

백업을 생성하는 중 오류가 발생했습니다.

Cause of error

- 이 데이터 레코드에서 허용되지 않음
- 파일을 생성할 수 없음

Error correction

- 기준 데이터 레코드 선택
- 다른 파일 선택


Error description 140-0049

Error message

OEM 사이클의 소프트웨어 옵션이 아직 활성화되지 않았습니다.

Cause of error

OEM 사이클 트리가 구성되었지만 소프트웨어 옵션이 설정되지 않았습니다.

Error correction

서비스 담당자에게 필요한 소프트웨어 옵션을 주문하십시오.


Error description 140-004A

Error message

'%1'에 대한 소프트웨어 옵션이 활성화되지 않음

Cause of error

필요한 소프트웨어 옵션에 대해 선택한 언어가 활성화되지 않았습니다.

Error correction

서비스 담당자에게 필요한 소프트웨어 옵션을 요청하십시오.


Error description 140-004B

Error message

현재 제어 파라미터를 찾는 중 오류 발생

Cause of error

현재 제어기 파라미터의 자동 계산에 오류가 있습니다.

Error correction

현재 제어기 파라미터를 수동으로 가져와야 합니다.


Error description 140-004C

Error message

시스템 설정 삭제됨

Cause of error

The system settings in non-volatile memory, e.g. which programs were last opened, were deleted.
When the control is started it reinitializes these system settings.

Error correction

Shut the control down and restart it.


Error description 140-004D

Error message

Password %1 defined twice

Cause of error

입력된 코드 번호 또는 암호가 이미 있습니다. 이중 정의는 허용되지 않습니다.

Error correction

- 구성에서 입력된 암호를 대체하십시오(CfgOemPassword 또는 CfgChangePassword). 사용한 적이 없는 암호를 사용하십시오.


Error description 140-004E

Error message

기계 제작업체에서 암호 %1을(를) 대체했습니다.

Cause of error

기계 제조업체가 입력된 암호를 다른 암호로 대체했습니다.

Error correction

기계 제조업체에서 정의한 암호를 사용하십시오.
기계 설명서를 참조하거나 기계 제조업체에 문의하여 암호를 받으십시오.


Error description 140-004F

Error message

구성 데이터 업데이트

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

파일에 허용되지 않는 데이터 객체

Cause of error

데이터 객체가 허용되지 않은 위치에 저장되었습니다. 데이터 객체는 파라미터 파일에 저장할 수 없거나 PLC: 또는 SYS: 드라이브에 있어야 합니다.

Error correction

데이터 객체를 파일에서 완전히 제거하거나 다른 드라이브에 있는 파일로 이동하십시오. 또한 데이터 객체에 대해 어떤 액세스를 정의할 지 참고합니다.


Error description 140-0051

Error message

데이터 객체 "%1"에 오류가 있습니다.

Cause of error

구성 파일의 구성 객체가 잘못되었거나 불완전합니다.
가능한 원인:
- 기존 구성 데이터가 이전 소프트웨어 버전에 속합니다.
- 데이터 파일이 수동으로 편집되었습니다.

Error correction

- 구성 버전을 재설정하고 업데이트를 다시 실행하십시오.
- 구성 편집기를 사용하여 파라미터 객체를 수정하거나 완전히 채웁니다.


Error description 140-0052

Error message

PLCE 드라이브의 설정 설치가 실패했습니다.

Cause of error

설정 파일을 암호화된 PLCE 드라이브에 설치하지 못했습니다.

Error correction

가능한 원인:
- PLCdesign의 설정 파일을 암호화하는 데 잘못된 비밀번호를 입력했습니다. 올바른 비밀번호를 사용하여 PLCdesign에 새로운 setup.zip 파일을 작성하십시오.
- 잘못된 문자가 포함되어 있는 대상 파일 이름이나 대상 디렉토리를 PLCdesign에 입력했습니다. "PLCE:"의 대상 경로에는 ASCII 문자만 사용하십시오. PLCdesign에 새로운 setup.zip 파일을 작성하십시오.
- "PLCE:"의 이미지 파일이 업데이트하기에는 너무 작습니다. "PLCE:"의 내용을 저장하고, 더 큰 이미지 파일을 생성한 다음, 백업을 복원하고 업데이트를 다시 시도하십시오.
- 컨트롤에 암호화된 "PLCE:" 파티션이 없습니다. 암호화된 파티션을 작성하고 업데이트를 다시 시도하십시오.
- 암호화된 파티션에 대한 비밀번호가 없거나 잘못된 비밀번호를 입력했습니다. "PLCE:" 파티션 설정에 올바른 비밀번호를 입력하십시오(PLC 프로그래밍 모드).


Error description 140-0053

Error message

구성 데이터 객체를 찾지 못함

Cause of error

소프트웨어 업데이트에 필요한 구성 데이터 개체가 존재하지 않습니다. 따라서 구성 데이터 업데이트를 완료할 수 없습니다.

Error correction

기계 구성을 확인하여 필요에 따라 구성을 교정하십시오.


Error description 140-0054

Error message

기본 데이터를 로드하는 중에 오류

Cause of error

기본 데이터를 로드하는 동안 오류가 발생했습니다.
- 컨트롤에서 하나 이상의 파일에 액세스하고 있습니다.
- 기본 데이터가 불완전하거나 잘못되었습니다.

Error correction

- 오류 원인을 표시하는 로그 파일에 추가 메시지가 있는지 확인합니다.
- 컨트롤을 다시 시작한 후 바로 MOD 키를 눌러 시작 과정을 정지합니다. 그런 다음 기본 데이터를 로드합니다.
- 문제가 해결되지 않을 경우 서비스 담당자에게 문의하십시오.


Error description 140-0055

Error message

Faulty update rule

Cause of error

추가 데이터에서 제공한 업데이트 규칙에 오류가 있습니다. 이 규칙으로 기계 구성을 업데이트할 수 없습니다.

Error correction

- 업데이트 규칙의 모든 설정을 확인하십시오.
- 규칙에서 파일 이름이 지정된 경우: 이 파일이 현재 구성의 일부인지 확인하십시오.
- 기계 구성을 성공적으로 업데이트할 수 있도록 업데이트 규칙을 수정합니다.


Error description 140-0056

Error message

구성 데이터를 저장하는 중 오류

Cause of error

구성 데이터를 저장하는 동안 오류가 발생했습니다.

Error correction

- 내부 정보에 표시된 추가 섹션을 메모하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 140-0057

Error message

잘못된 값

Cause of error

- 입력된 값을 테스트한 결과 잘못되거나 유효하지 않은 값입니다.
- 값의 유효성 여부는 다른 기계 파라미터에 따라 달라지기도 합니다(타당성).

Error correction

- 입력된 값을 확인하고 필요한 경우 변경하십시오. 파라미터가 다른 파라미터에 따라 달라지는 경우 다른 파라미터도 고려해야 합니다.
- 서비스 담당자에게 문의


Error description 140-0058

Error message

데이터 객체 '%1'이(가) 존재하지 않습니다.

Cause of error

- 데이터를 쓰는 중 오류.
- 지정된 키 이름이 존재하지 않습니다.

Error correction

- 키 이름을 확인하고 필요에 따라 수정하거나, 존재하는 키 이름을 입력하십시오.
- 이 키 이름으로 데이터 개체를 먼저 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 140-0059

Error message

너무 많은 MP 부분 파일

Cause of error

MP 하위 파일이 로드되는 동안 최대 하위 파일 수가 초과되었습니다.

Error correction

- 구성 편집기를 사용하여 모든 MP 하위 파일 언로드
- 컨트롤 다시 시작
- 서비스 담당자에게 문의


Error description 140-005A

Error message

업데이트 규칙에 있는 오류가 있는 파일

Cause of error

업데이트 규칙에 지정된 데이터 개체에 오류가 있습니다.

Error correction

"object"에 표시되는 데이터 개체의 철자를 확인하고 필요에 따라 수정:
- 모든 이름의 철자를 확인하십시오.
- 괄호 구문의 완전성을 확인하십시오. 열린 괄호는 다시 닫아야 합니다.
- 모든 기계 파라미터 또는 특성의 구문을 확인하십시오. 특성은 쉼표로 구분해야 합니다. 중요: 괄호 앞에 쉼표가 와서는 안 됩니다!
- 문자열의 구문을 확인하십시오. 문자열은 따옴표로 묶어야 합니다.
- 따옴표를 사용하는 경우 백슬래시가 앞에 와야 합니다. 예: \"A name\"
- 백슬래시가 있는 경우 하나가 더 앞에 와야 합니다. 예: \\
- 서비스 담당자에게 문의하십시오.


Error description 140-005B

Error message

시스템 데이터 업데이트가 허용되지 않음

Cause of error

- 업데이트 규칙을 사용하여 쓰기 보호된 데이터/파일 또는 구성 데이터를 변경하거나 덮어쓰려고 했습니다.
- 업데이트 규칙은 쓰기 보호된 데이터 또는 시스템 데이터를 편집해서는 안 됩니다.

Error correction

- 오류가 있는 업데이트 규칙을 제거하십시오. 내부 정보 소프트 키를 눌러 오류 메시지의 추가 정보에서 오류가 있는 업데이트 규칙을 확인할 수 있습니다.
- 서비스 담당자에게 문의하십시오.


Error description 140-005C

Error message

기계 파라미터의 값에 오류가 있음

Cause of error

- 업데이트 규칙에서 기계 파라미터 값의 구문 오류.
- 입력된 값에 철자 오류가 있거나, 업데이트 규칙에 의해 변경될 파라미터 값으로 허용되지 않습니다.

Error correction

- 값의 철자를 확인하십시오.
- 값의 유형을 확인하십시오. 숫자 값에는 하나의 숫자만 포함될 수 있습니다. 열거 목록에는 존재하는 열거 이름이 지정되어야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 140-005D

Error message

업데이트 규칙에 알 수 없는 이름이 있음

Cause of error

- 알 수 없는 특성 이름 또는 기계 파라미터가 업데이트 규칙에 입력되었습니다.

Error correction

- 이름의 철자 오류를 확인하십시오.
- 특성 또는 기계 파라미터가 실제로 존재하는지 데이터 개체를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 140-005E

Error message

잘못된 목록 인덱스

Cause of error

- 인덱스가 없거나, 너무 큰 인덱스가 업데이트 규칙의 목록에 입력되었습니다.

Error correction

- 입력된 인덱스가 없는 경우 입력하십시오.
- 입력된 인덱스가 관련 목록의 최대 인덱스보다 큰지 확인하십시오. 필요에 따라 인덱스를 변경하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 140-005F

Error message

업데이트 규칙 '%2'에 있는 알려지지 않은 파일 '%1'

Cause of error

- 업데이트 규칙에서, 지정된 파일이 존재하지 않거나 구성 파일 목록에 없습니다.
- 내부 정보 소프트 키를 눌러 오류 메시지에 대한 자세한 내용을 확인할 수 있습니다.

Error correction

- 파일이 존재하지 않거나 구성 파일 목록에 없는 경우:
- 컨트롤이 자동으로 파일을 생성하고 새 데이터를 파일에 저장합니다.
- 새 파일을 사용하지 않으려면 데이터를 다른 파일로 이동하고 구성 파일 목록에서 기존 파일을 삭제하십시오.
- 업데이트 규칙에서 잘못된 경로 또는 파일 이름:
- 업데이트 규칙 소프트 키를 누른 다음 업데이트 규칙을 확인하고 필요에 따라 수정하십시오.
- 구성 파일이 존재하지만 구성 파일 목록에 없는 경우:
- "구성 파일 목록" 소프트 키를 눌러 목록에 파일을 추가하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 140-0060

Error message

측정 단위 "%1"이(가) 정의되지 않음

Cause of error

- 속성 정보에 주어진 알 수 없는 측정 단위.

Error correction

- 질량 단위를 확인하고 필요한 경우 변경합니다. 기본 수학 단위만 사용합니다. 측정 단위 자체가 아닌 측정 단위의 이름만 입력할 수 있습니다.
- 참고로 측정 단위에 따라 표시된 값이 컨트롤에 사용한 측정 단위로 변환된다.
- 기계 파라미터 CfgOemInt 및 CfgOemPosition를 사용하는 경우 변환이 필요한 측정 단위를 사용할 수 없습니다.


Error description 140-0062

Error message

사용자가 로그온 또는 로그오프하는 중의 구성 오류

Cause of error

사용자가 로그온 또는 로그오프할 때 운영 체제에서 구성 오류가 발생하였습니다.

Error correction

- 모든 필요한 구성 데이터, 특히 HOME에 대한 데이터를 사용자가 사용할 수 있는지 확인:
- 모든 NC 프로그램을 정지
- 사용자를 로그오프했다가 다시 로그온합니다. 오류가 여전히 보고되는 경우, 서비스 담당자에게 문의하십시오.


Error description 140-0063

Error message

암호화된 데이터가 포함된 기능은 사용할 수 없음

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

소프트웨어 옵션 '%1'이(가) 구성에 의해 비활성화됨

Cause of error

- 소프트웨어 옵션이 설정에 의해 잠겼습니다. 따라서 소프트웨어 옵션은 SIK에서 활성화했더라도 사용할 수 없습니다.
- 변경된 기계 작동을 관찰하십시오(예를 들어 DCM 충돌 모니터링이 잠긴 경우)!

Error correction

- SIK 대화 상자의 소프트웨어 옵션을 다시 활성화하여 원래 동작을 복원합니다.
- 서비스 담당자에게 문의하십시오.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

선택된 MP subfile은 시뮬레이션 작동 모드(예: 시험 주행) 중 하나에서 NC 프로그램에 의해 로드됩니다. 그러한 MP subfile은 접두어 파운드 기호(#)로 표시됩니다.
이 MP subfile은 같은 시뮬레이션 작동 모드에서만 언로드할 수 있습니다.

Error correction

- MP subfile이 로드된 시뮬레이션 작동 모드로 전환합니다.
- 거기서 MP subfile을 언로드한 NC 프로그램을 시작합니다.
- 서비스 담당자에게 문의하십시오.


Error description 141-0003

Error message

키가 이미 있습니다.

Cause of error

입력한 키를 포함한 데이터 객체가 이미 있습니다.
따라서 이 키를 사용하여 새 데이터 객체를 생성할 수 없습니다.

Error correction

- 이전 데이터 객체 삭제
- 또는 다른 키 입력


Error description 141-0005

Error message

데이터가 완전히 저장되지 않았습니다.

Cause of error

쓰기 액세스가 잠겨 있거나 NC 프로그램이 아직 실행 중이기 때문에 일부 변경된 데이터를 저장할 수 없습니다.

Error correction

- NC 프로그램 실행 중지
- 그 동안 쓰기 액세스 잠금이 제거되었을 수 있기 때문에 저장을 다시 시도하십시오.


Error description 141-0006

Error message

범위(%1-%2)를 벗어납니다.

Cause of error

입력된 값이 올바르지 않거나 허용 한도를 초과하였습니다.

Error correction

다른 값을 입력하십시오.


Error description 141-0030

Error message

추가 암호 항목을 입력할 수 없습니다.

Cause of error

옵션을 활성화하기 위해 잘못된 암호가 반복적으로 입력되었습니다. 잘못된 항목은 10번까지 입력할 수 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 141-0048

Error message

Selection is not an MP subfile

Cause of error

파일 대신 디렉터리를 선택했습니다. 이 기능은 선택한 파일 하나만 지원합니다.

Error correction

- MP 하위 파일(디렉터리 아님) 선택
- 또는 소프트 키 파일 업데이트 디렉터리를 사용하여 디렉터리에 있는 모든 파일 업데이트


Error description 141-004B

Error message

필수 값이 없습니다.

Cause of error

필요한 값을 입력하지 않았습니다.

Error correction

- 표시된 위치에 값 입력


Error description 141-004C

Error message

입력 범위 또는 형식이 잘못되었습니다.

Cause of error

입력한 값이 파라미터 형식에 맞지 않습니다.

Error correction

- 유효한 값 범위에서 관련 파라미터에 입력할 값 입력


Error description 141-004D

Error message

값을 변경해서는 안 됩니다.

Cause of error

기계 제작 업체에서 변경할 수 없는 속성 정보를 입력했습니다.
파라미터 파일에 바로 입력했을 수 있습니다.

Error correction

속성 정보 편집을 위해 대화 상자 창에서 제공된 데이터만 입력하십시오.


Error description 141-004E

Error message

선택된 라인이 없습니다.

Cause of error

"선택" 아래 테이블에서 필드를 선택하지 않았습니다.

Error correction

- 커서를 사용하여 "선택" 아래 테이블에서 라인을 선택합니다
참고: 선택 항목을 입력할 수 있는지 여부는 파라미터 유형에 따라 다릅니다.


Error description 141-004F

Error message

기본 데이터로만 사용 가능한 기능입니다.

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

소프트웨어 옵션 [%1]을(를) 비활성화할 수 없음

Cause of error

LOCK OPTION 소프트 키를 사용하여 SIK 대화 상자에 나열된 소프트웨어를 잠그려고 했습니다. 선택한 옵션은 컨트롤의 공장 기본 설정에 속합니다.
표준으로 사용할 수 있는 옵션은 잠글 수 없습니다.

Error correction

LOCK OPTION 기능에서 이 컨트롤에 사용할 수 있는 소프트웨어 옵션을 선택하십시오.
기술 설명서에서 사용 가능한 소프트웨어 옵션의 목록을 찾을 수 있습니다.


Error description 141-0141

Error message

기본 구성을 \\CONFIG로 복사하시겠습니까?

Cause of error


Error description 141-0142

Error message

이전 데이터가 \\CONFIG.BAK에 저장되었습니다.

Cause of error


Error description 145-0001

Error message

원호가 완전히 정의되지 않았습니다.

Cause of error

원호의 시작각이 정의되지 않았습니다.


Error description 145-0002

Error message

원호가 완전히 정의되지 않았습니다.

Cause of error

원호의 정지 각도가 정의되지 않았습니다.


Error description 145-0003

Error message

원호가 완전히 정의되지 않았습니다.

Cause of error

원호의 시작 및 정지 각도가 정의되지 않았습니다.


Error description 145-0004

Error message

지오메트리의 시스템 오류

Cause of error

원의 공간 호 위치가 명시적으로 정의되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0005

Error message

지오메트리의 시스템 오류

Cause of error

메시지에 변환 행렬이 포함되면 안 됩니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0006

Error message

잘못된 배율

Cause of error

동일한 원에 대해 서로 다른 축별 배율을 정의했습니다. 원에 대해 동일한 축별 배율을 사용하십시오.


Error description 145-0008

Error message

잘못된 접선

Cause of error

지정된 접선 끝점이 호에 너무 가까이 있습니다.

Error correction

접선 끝점을 교정하십시오.


Error description 145-0009

Error message

잘못된 접선

Cause of error

지정된 접선 끝점이 원호 위에 있습니다.

Error correction

접선 끝점을 교정하십시오.


Error description 145-000A

Error message

잘못된 접선

Cause of error

지정된 접선 끝점이 원호 안에 있습니다.

Error correction

접선 끝점을 교정하십시오.


Error description 145-000C

Error message

잘못된 점

Cause of error

지정된 점이 원호의 라인이 아닙니다.

Error correction

점의 좌표를 교정하십시오.


Error description 145-000D

Error message

기능이 아직 구현되지 않았습니다.

Cause of error

기능이 아직 구현되지 않았습니다.


Error description 145-000E

Error message

잘못된 원호

Cause of error

원호의 시작점 및 끝점이 중심에서 서로 다른 거리에 있습니다.

Error correction

끝점 및 중심의 좌표를 교정하십시오.


Error description 145-000F

Error message

잘못된 원호

Cause of error

원호의 시작점 및 끝점 간 거리가 너무 좁습니다.

Error correction

점을 교정하십시오.


Error description 145-0010

Error message

잘못된 원호

Cause of error

지정된 반경이 너무 작아 시작점 및 끝점을 연결할 수 없습니다.

Error correction

좌표를 교정하십시오.


Error description 145-0011

Error message

잘못된 원호

Cause of error

원호에 대한 시작점 및 끝점의 접선이 병렬입니다.

Error correction

좌표를 교정하십시오.


Error description 145-0012

Error message

교차 없음

Cause of error

지정된 곡선에 교차점이 없습니다.

Error correction

좌표를 교정하십시오.


Error description 145-0013

Error message

잘못된 모따기

Cause of error

모따기 길이가 정의되지 않았습니다.

Error correction

모따기 길이를 입력하십시오.


Error description 145-0014

Error message

잘못된 모따기

Cause of error

모따기가 너무 깁니다.

Error correction

모따기 길이를 교정하십시오.


Error description 145-0015

Error message

잘못된 모따기

Cause of error

모따기는 직선 사이에서만 사용할 수 있습니다.

Error correction

모따기 블록을 삭제하십시오.


Error description 145-0016

Error message

라운딩 호 오류(RND)

Cause of error

라운딩 호 반경이 정의되지 않았습니다.

Error correction

라운딩 호를 교정하십시오.


Error description 145-0017

Error message

라운딩 호 오류(RND)

Cause of error

라운딩 호 반경이 너무 큽니다.

Error correction

라운딩 호 반경을 교정하십시오.


Error description 145-0018

Error message

잘못된 접근 이동(APPR)

Cause of error

접근 이동 길이가 정의되지 않았습니다.


Error description 145-0019

Error message

잘못된 접근 이동(APPR)

Cause of error

접근 측면이 정의되지 않았습니다.


Error description 145-001A

Error message

잘못된 접근 이동(APPR)

Cause of error

접근 반경이 정의되지 않았습니다.


Error description 145-001B

Error message

잘못된 접근 이동(APPR)

Cause of error

접근 이송 각도가 정의되지 않았습니다.


Error description 145-001C

Error message

잘못된 접근 이동(APPR)

Cause of error

접근의 전이 호 반경이 너무 큽니다.


Error description 145-001D

Error message

잘못된 후진 이동(DEPT)

Cause of error

후진 이동 길이가 정의되지 않았습니다.


Error description 145-001E

Error message

잘못된 후진 이동(DEPT)

Cause of error

후진 측면이 정의되지 않았습니다.


Error description 145-001F

Error message

잘못된 후진 이동(DEPT)

Cause of error

후진 반경이 정의되지 않았습니다.


Error description 145-0020

Error message

잘못된 후진 이동(DEPT)

Cause of error

후진 이동 이송 각도가 정의되지 않았습니다.


Error description 145-0021

Error message

잘못된 후진 이동(DEPT)

Cause of error

후진 이동의 전이 호 반경이 너무 큽니다.


Error description 145-0022

Error message

잘못된 후진 이동(DEPT)

Cause of error

후진 이동의 끝점이 정의되지 않았습니다.


Error description 145-0023

Error message

지오메트리의 시스템 오류

Cause of error

잘못된 인덱스로 벡터 구성 요소에 액세스했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0024

Error message

지오메트리의 시스템 오류

Cause of error

Null 벡터를 법선으로 설정하려고 했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0025

Error message

지오메트리의 시스템 오류

Cause of error

잘못된 인덱스를 포함한 행렬 요소에 액세스했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0026

Error message

지오메트리의 시스템 오류

Cause of error

잘못된 인덱스를 포함한 행렬 열에 액세스했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0027

Error message

지오메트리의 시스템 오류

Cause of error

특이 행렬을 반전하려고 했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0028

Error message

지오메트리의 시스템 오류

Cause of error

변환할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-002F

Error message

변환 오류

Cause of error

좌표 변환 시 방향 정의가 잘못되었습니다.

Error correction

정의를 교정하십시오.


Error description 145-0030

Error message

변환 오류

Cause of error

좌표 변환 시 Y 방향을 계산할 수 없습니다.

Error correction

정의를 교정하십시오.


Error description 145-0031

Error message

지오메트리 오류

Cause of error

계산을 위한 두 점 간 거리가 너무 좁습니다.


Error description 145-0032

Error message

지오메트리의 시스템 오류

Cause of error

내부 계산 동안 0으로 나눴습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0033

Error message

지오메트리의 시스템 오류

Cause of error

내부 계산 값이 음의 반경을 가진 원입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0034

Error message

지오메트리의 시스템 오류

Cause of error

타원이나 타원 호에 대해 원이나 원호에 대해서만 허용된 함수가 호출되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0035

Error message

지오메트리의 시스템 오류

Cause of error

내부 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0036

Error message

지오메트리의 시스템 오류

Cause of error

극 벡터가 정확하지 않은 기하학적 그림에서 두 점이 너무 가까이 붙어 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0037

Error message

원이 잘못 프로그래밍되었습니다.

Cause of error

지정된 점을 통해 정의된 원이 없습니다.

Error correction

점의 좌표를 교정하십시오.


Error description 145-0038

Error message

지오메트리의 시스템 오류

Cause of error

내부 계산에서 타원이 라인 세그먼트로 변질되었습니다. 이렇게 변질된 타원에 대해 일부 작업을 수행할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 145-0039

Error message

라운딩 호 오류(RND)

Cause of error

병렬 라인 반대 방향의 두 라인 간 라운딩 반경을 배치하려고 했습니다.

Error correction

라인의 좌표를 교정하십시오.


Error description 145-003A

Error message

정의되지 않은 윤곽 회전 방향

Cause of error

정의되지 않은 윤곽의 회전 방향을 확인하려고 했습니다.

Error correction

윤곽이 닫혔는지, 갭이 없는지 확인하십시오.


Error description 160-0001

Error message

인터프리터의 시스템 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 160-0003

Error message

블록 형식이 정확하지 않음

Cause of error

키워드 또는 G 기능이 프로그래밍되지 않았습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0004

Error message

인터프리터의 시스템 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 160-0007

Error message

인터프리터의 시스템 오류

Cause of error

내부 사이클 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 160-000B

Error message

CYCL DEF 정의되지 않음

Cause of error

사이클을 먼저 정의하지 않고 사이클 호출을 프로그래밍했거나 정의 활성 사이클을 호출하려고 했습니다.

Error correction

호출하기 전에 사이클을 정의하십시오.


Error description 160-000D

Error message

'%1' 파일을 여는 중 오류가 발생했습니다.

Cause of error

파일을 여는 중 오류가 발생했습니다.

Error correction

파일이 있는지, 지정된 경로가 정확한지, 파일이 읽기 가능한 형식인지 확인하십시오.


Error description 160-0018

Error message

라벨 0 으로 건너뛸 수 없음

Cause of error

가공프로그램에서 사용한 LBL CALL의 라벨번호로 0을 사용하였습니다

Error correction

가공프로그램을 편집


Error description 160-001A

Error message

블록 형식이 정확하지 않음

Cause of error

프로그램 섹션 반복이 잘못 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-001B

Error message

라벨 번호를 발견할 수 없음

Cause of error

LBL CALL(ISO: L x,x)로 존재하지 않는 레이블을 호출하려고 했습니다.

Error correction

LBL CALL 블록의 번호를 변경하거나 누락된 레이블(LBL SET)을 삽입하십시오.


Error description 160-001C

Error message

입력한 라벨 번호는 이미 사용되었음

Cause of error

동일 프로그램 내에 같은 라벨번호를 지정하였습니다

Error correction

가공프로그램편집


Error description 160-001D

Error message

블록 형식이 정확하지 않음

Cause of error

포지셔닝 이동이 보간 형식 없이 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-001F

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

NC 블록에서 프로그래밍된 축이 구성되지 않았습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0020

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

FN18 블록(ISO: D18)에서 지정된 축에 대해 공칭/실제 위치를 찾을 수 없습니다.

Error correction

시스템 데이터의 인덱스를 확인하십시오.


Error description 160-0021

Error message

극이 잘못 정의되었습니다.

Cause of error

NC 프로그램에서, 극 좌표 둘 다 평면에서 프로그래밍되어야 합니다. 하나의 좌표가 없거나 세 개 이상의 좌표를 입력했거나 한 좌표를 두 번 프로그래밍했습니다.

Error correction

NC 프로그램에서 극 프로그래밍을 확인하십시오.


Error description 160-0022

Error message

블록 형식이 정확하지 않음

Cause of error

선형 블록에서 극 반경을 두 번 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0023

Error message

블록 형식이 정확하지 않음

Cause of error

반경이 극 원형 보간 CP(ISO:G12/G13/G15)에서 프로그래밍되었지만 반경이 극에 대한 시작점 거리에서 정의되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0024

Error message

블록 형식이 정확하지 않음

Cause of error

호 (CR, ISO: G02, G03)블럭에서 원의 반경이 빠졌습니다

Error correction

NC 프로그램을 수정하세요


Error description 160-0025

Error message

블록 형식이 정확하지 않음

Cause of error

회전의 호 방향이 잘못 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0026

Error message

회전 방향이 없습니다.

Cause of error

회전 방향 없이 사이클이 프로그래밍되었습니다.

Error correction

항상 회전 방향(DR)을 프로그래밍하십시오.


Error description 160-0028

Error message

잘못된 Q파라미터

Cause of error

Q 파라미터에 대해 지정된 인덱스가 범위를 벗어납니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0029

Error message

블록 형식이 정확하지 않음

Cause of error

프로그래밍된 NC 구문이 지원되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-002A

Error message

블록 형식이 정확하지 않음

Cause of error

프로그래밍된 NC 구문이 지원되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-002B

Error message

블록 형식이 정확하지 않음

Cause of error

프로그래밍된 NC 구문이 지원되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-002C

Error message

블록 형식이 정확하지 않음

Cause of error

구문이 잘못된 NC 블록이 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0032

Error message

계산 오류

Cause of error

Q 파라미터 계산이 잘못됨: 0으로 나누었거나 음수 제곱근이거나 이와 유사한 오류

Error correction

입력 값을 확인하십시오.


Error description 160-0036

Error message

NC 블록이 없습니다.

Cause of error

미드 프로그램 시작을 위해 지정된 블록을 찾을 수 없습니다.

Error correction

미드 프로그램 시작을 위한 다른 대상을 입력하십시오.


Error description 160-003C

Error message

싸이클 정의가 정확하지 않음

Cause of error

불완전한 사이클 정의를 프로그래밍했거나 사이클 블록 간 다른 NC 블록을 삽입했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-003D

Error message

블록 형식이 정확하지 않음

Cause of error

이 NC 블록에서 프로그래밍된 구문 요소가 허용되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-003E

Error message

블록 형식이 정확하지 않음

Cause of error

이 NC 블록에서 프로그래밍된 구문 요소가 허용되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0048

Error message

블록 형식이 정확하지 않음

Cause of error

이 컨트롤에서 프로그래밍된 NC 구문이 지원되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0049

Error message

터치포인트(Touch point)를 찾을 수 없음

Cause of error

측정 거리 내 터치 프로브로부터 신호가 오지 않았습니다.

Error correction

필요한 경우 프리포지셔닝한 후 프로빙 프로세스를 반복하십시오.


Error description 160-0054

Error message

블록 형식이 정확하지 않음

Cause of error

FN18 ID2000 기능에 정확하지 않은 시스템 데이터 번호가 입력되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0055

Error message

공구 변경이 잘못되었습니다.

Cause of error

잘못된 공구가 활성화되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 160-0056

Error message

공구 축이 지정되지 않음

Cause of error

먼저 공구를 호출하지 않고 공구 반경 보정을 포함한 포지셔닝 블록을 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0058

Error message

TOOL CALL 사이클이 정의되지 않았습니다.

Cause of error

공구 정의 사이클이 정의되지 않았습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 160-0059

Error message

TOOL DEF 사이클이 정의되지 않았습니다.

Cause of error

공구 정의 사이클이 정의되지 않았습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 160-005A

Error message

알 수 없는 공구 종류 '%1'

Cause of error

FN17 ID950 기능에 정의되지 않은 공구 종류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 160-005D

Error message

블록 형식이 정확하지 않음

Cause of error

SQL BIND 명령에서 지정된 열의 데이터 형식이 지정된 파라미터의 데이터 형식과 일치하지 않습니다.

Error correction

테이블 정의를 확인하고 NC 프로그램을 편집하십시오.


Error description 160-0060

Error message

파라미터가 열에 연결되지 않았습니다.

Cause of error

존재하지 않는 링크를 없애기 위해 SQL BIND를 사용하려고 했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0061

Error message

인터프리터의 시스템 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 160-0063

Error message

블록 형식이 정확하지 않음

Cause of error

이 NC 블록에서 프로그래밍된 구문 요소가 허용되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0064

Error message

테이블 액세스에 실패했습니다.

Cause of error

- 프로그래밍된 SQL 문 구문이 잘못됨
- 지정된 테이블을 열 수 없음
- 지정된 테이블이 잘못 정의됨
- 테이블의 기호 이름이 정의되지 않음
- 테이블에 지정된 열이 없음
- 데이터 레코드가 잠겨 있어서 열 수 없음

Error correction

테이블 정의 확인 및 NC 프로그램 편집


Error description 160-0065

Error message

블록 형식이 정확하지 않음

Cause of error

FN20 기능에서 이행할 수 없는 조건이 지정되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0067

Error message

테이블에 액세스 오류

Cause of error

내부 컨트롤 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 160-0068

Error message

블록 형식이 정확하지 않음

Cause of error

구문이 잘못된 SQL 문이 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0069

Error message

이송 속도를 지정하지 않음

Cause of error

이송 속도가 프로그래밍되지 않았거나 0으로 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-006B

Error message

공구에 대한 이송 속도가 없습니다.

Cause of error

NC 블록에서 F AUTO를 프로그래밍했지만 TOOL CALL 블록에서 이송 속도를 프로그래밍하지 않았습니다.

Error correction

- NC 블록에 이송 속도 직접 입력
- 이송 속도로 TOOL CALL 블록 프로그래밍


Error description 160-0073

Error message

프로그램 끝에서 SQL 핸들이 아직 릴리스되지 않았습니다.

Cause of error

테이블 액세스가 활성 상태이지만 프로그램이 종료되었습니다.

Error correction

프로그램을 종료하기 전에 SQL COMMIT 또는 SQL ROLLBACK으로 모든 SQL 액세스를 종료하십시오.


Error description 160-0082

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

동일 블럭에 축이 두번 지정되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 160-0083

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

Mirror Image cycle에서 축이 두번 지정되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 160-0084

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

Cycle 26 (axis-specific scaling factor)에서 스케일 데이텀이나 스케일 팩터가 2번 지정되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 160-0085

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

접근 또는 후진 블록에서 축이 이중 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0086

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

좌표 변환 사이클에서 축이 이중 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0087

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

"TCH PROBE" 프로빙 사이클에서 축이 이중 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0089

Error message

FN17/FN18 에서 적합하지 않은 번호사용

Cause of error

시스템 데이터(FN17/FN18)에 대해 번호 조합이 허용되지 않습니다.

Error correction

시스템 데이터의 인덱스 및 번호를 확인하십시오.


Error description 160-008A

Error message

FN17/FN18의 축 인덱스가 잘못되었습니다.

Cause of error

시스템 데이터(FN17/FN18)에 쓰거나 이 데이터에서 읽는 동안 잘못된 축 인덱스가 지정되었습니다.

Error correction

시스템 데이터의 인덱스를 확인하십시오.


Error description 160-008B

Error message

블록 형식이 정확하지 않음

Cause of error

반경이 잘못된 위치에서 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-008C

Error message

블록 형식이 정확하지 않음

Cause of error

회전 방향이 잘못된 위치에서 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-008F

Error message

블록 형식이 정확하지 않음

Cause of error

NC 블록에서 너무 많인 축 위치가 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0091

Error message

블록 형식이 정확하지 않음

Cause of error

NC 블록 APPR/DEP에서 4개 이상의 축 위치가 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0092

Error message

블록 형식이 정확하지 않음

Cause of error

FN29 블록에서 9개 이상의 값이 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0093

Error message

블록 형식이 정확하지 않음

Cause of error

데이텀 전환 사이클에서 너무 많은 위치를 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0094

Error message

블록 형식이 정확하지 않음

Cause of error

축별 확장 사이클에서 너무 많은 위치를 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0095

Error message

블록 형식이 정확하지 않음

Cause of error

축별 배율 사이클에서 너무 많은 중심 좌표를 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0096

Error message

블록 형식이 정확하지 않음

Cause of error

좌우 대칭 사이클에서 너무 많은 축을 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0099

Error message

열이 파라미터에 이미 할당되었습니다.

Cause of error

NC 프로그램에서 파라미터에 열 이름을 두 번 이상 할당하는 데 SQL BIND 명령이 사용되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-009A

Error message

테이블 열이 파라미터에 연결되지 않았습니다.

Cause of error

테이블 열에서 SQL UPDATE 명령(SQL"
SELECT...", SQL UPDATE, SQL FETCH)을 수락하기 전에
SQL BIND, SQL SYSBIND 또는 해당하는 구성 데이터를 통해
값에 연결되어야 합니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-009B

Error message

열이 정의되지 않았습니다.

Cause of error

테이블 열에 대한 설명이 없습니다.

Error correction

테이블 정의를 확인하십시오.


Error description 160-009C

Error message

블록 형식이 정확하지 않음

Cause of error

NC 프로그램에서 프로그래밍된 FN 기능이 지원되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-009E

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

FN17:SYSWRITE ID 212에 대해 잘못된 값

Error correction

NC 프로그램을 편집하십시오.


Error description 160-009F

Error message

블록 형식이 정확하지 않음

Cause of error

프리셋 값을 설정하기 위해 너무 많은 축이 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00A0

Error message

스핀들이 회전되지 않았습니다.

Cause of error

스핀들이 정지되었지만 가공 사이클이 호출되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00A1

Error message

잘못된 공구 인덱스가 프로그래밍되었습니다.

Cause of error

잘못된 공구 인덱스가 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00A2

Error message

블록 형식이 정확하지 않음

Cause of error

공작물 영역 정의 오류

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00A3

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

한 축이 공작물 영역 정의에서 두 번 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00A4

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

공작물 영역 정의에서 잘못된 축입니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00A5

Error message

블록 형식이 정확하지 않음

Cause of error

NC 블록에서 지정된 구문 요소가 허용되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00A6

Error message

사이클이 설치되지 않았습니다.

Cause of error

프로그래밍된 사이클이 설치되지 않았습니다.

Error correction

설치된 사이클을 확인하고 NC 프로그램을 편집하십시오.


Error description 160-00A7

Error message

인터프리터의 시스템 오류

Cause of error

내부 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 160-00A8

Error message

재귀 레이블 호출

Cause of error

서브프로그램에서 서브프로그램이 시작되는 레이블을 호출하려고 했습니다.

Error correction

NC 프로그램을 교정하십시오. 서브프로그램은 자신을 호출할 수 없습니다.


Error description 160-00A9

Error message

적합하지 않은 터치 프로브

Cause of error

현재 선택된 프로브에서 원하는 측정 사이클을 수행할 수 없습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00AA

Error message

과도한 프로그램 중첩

Cause of error

재귀 호출로 인해 CALL LBL 또는 CALL PGM을 통한 프로그램 중첩이 너무 깊습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00AB

Error message

재귀 프로그램 호출

Cause of error

NC 프로그램에서 서브프로그램으로 NC 프로그램 자체를 호출하려고 했습니다. 현재 NC 프로그램을 호출한 NC 프로그램 중 하나를 호출하려고 했을 수 있습니다.

Error correction

NC 프로그램을 교정하십시오. NC 프로그램은 자신을 호출할 수 없습니다.


Error description 160-00AC

Error message

이 기계에서 사용할 수 없습니다.

Cause of error

이 기계에서 원하는 명령을 수행할 수 없거나 구성에 오류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하거나 NC 프로그램에 오류가 발생한 경우 NC 프로그램을 편집하십시오.


Error description 160-00AD

Error message

블록 형식이 정확하지 않음

Cause of error

윤곽 정의에서 잘못된 구문 요소를 프로그래밍했습니다. APPR/DEPT 및 Q 파라미터 계산을 제외한 이송 명령만 허용됩니다.

Error correction

파트 프로그램을 편집하십시오.


Error description 160-00AE

Error message

잘못된 값

Cause of error

변수에 잘못된 값을 할당하려고 했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00AF

Error message

선언되지 않은 문자열 변수

Cause of error

먼저 문자열 변수를 선언하지 않고 문자열 변수를 사용했습니다.

Error correction

NC 프로그램을 편집하십시오.
모든 문자열 변수는 사용되기 전에 DECLARE STRING으로 선언되어야 합니다.


Error description 160-00B0

Error message

블록 형식이 정확하지 않음

Cause of error

윤곽 정의가 잘못 끝났습니다.

Error correction

NC 프로그램을 편집하십시오. 레이블에서 정의된 윤곽은 레이블 0으로 끝나야 합니다.


Error description 160-00B1

Error message

작성할 수 없습니다.

Cause of error

FN17:SYSREAD 또는 SQL SYSBIND 및 SQL FETCH를 사용하여 읽기 전용 시스템 파라미터에 쓰려고 했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00B2

Error message

문자열이 너무 깁니다.

Cause of error

테이블에서 해당 열에 대해 너무 긴 문자열을 쓰려고 했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00B3

Error message

블록 형식이 정확하지 않음

Cause of error

NC 블록에서 필수 구문 요소가 누락되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00B4

Error message

형식 파일 결함

Cause of error

FN16: F-PRINT(DIN/ISO: D16)에 대한 형식 파일에 잘못된 형식이 있습니다.

Error correction

형식 파일을 교정하십시오.


Error description 160-00B5

Error message

형식 파일 결함

Cause of error

FN16: F-PRINT(DIN/ISO: D16)에 대한 형식 파일에 잘못된 형식이 있습니다.
지정된 라인의 Q 파라미터 및 기타 키워드가 형식 문자열의 대체 문자와 일치하지 않습니다. 주의:
- 형식 문자열의 %% 문자가 형식 정보로 인식되지 않을 경우 \%%를 입력해야 합니다.
- 각 라인은 출력(예: HOUR, Q14, ...)을 생성하는 모든 키워드로 시작해야 하며, 출력(예: M_CLOSE)을 생성하지 않는 키워드만 다음에 올 수 있습니다.

Error correction

형식 파일을 교정하십시오.


Error description 160-00B6

Error message

형식 파일 결함

Cause of error

FN16: F-PRINT(DIN/ISO: D16)에 대한 형식 파일에 잘못된 형식이 있습니다. 지정된 라인에 다양한 언어에 대한 키워드가 포함됩니다.

Error correction

형식 파일을 교정하십시오. 각 라인에는 언어에 대한 둘 이상의 키워드가 포함될 수 없습니다.


Error description 160-00B7

Error message

형식 파일 결함

Cause of error

FN16: F-PRINT(DIN/ISO: D16)에 대한 형식 파일에 잘못된 형식이 있습니다.
지정된 라인에 알 수 없는 코드 워드가 있습니다.

Error correction

형식 파일을 교정하십시오.


Error description 160-00B8

Error message

형식 파일 결함

Cause of error

FN16: F-PRINT(ISO: D16)에서 생성된 텍스트가 너무 깁니다. 허용 가능한 최대 길이는 1024자입니다.

Error correction

형식 파일을 변경하십시오. 필요한 경우 여러 FN16 명령을 통해 출력을 나누십시오.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

파일에 액세스할 수 없습니다.

Cause of error

컨트롤 제작 업체나 기계 공구 제작 업체에 대해 예약된 파일에 액세스하려고 했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00BB

Error message

오류가 있는 CFGREAD

Cause of error

CFGREAD를 통해 구성 데이텀을 읽는 데 실패했습니다. 원하는 구성 데이텀이 없거나 이 데이텀에 다른 유형이 있습니다.

Error correction

이름(TAG), 키(KEY) 및 원하는 특성(ATTR)이 올바르게 작성되었는지, 원하는 데이텀에 올바른 유형이 있는지 확인하십시오.
숫자 수식에는 숫자 값으로 변환할 수 있는 데이텀만 입력하십시오(숫자 및 부울 변수). 문자열 수식에는 문자열로 변환할 수 있는 데이터만 입력하십시오(문자열, 부울 및 열거).


Error description 160-00BD

Error message

블록 형식이 정확하지 않음

Cause of error

지정된 NC 블록에 좌표가 필요하지만 입력하지 않았습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00BE

Error message

잘못된 프로브 형식

Cause of error

터치 프로브 모델에 대해 잘못된 번호를 입력했습니다. 프로브 데이터나 사이클에 오류가 있을 수 있습니다.

Error correction

터치 프로브 형식을 교정하십시오(필요한 경우 고객 서비스를 통해).


Error description 160-00BF

Error message

CYCL DEF 오류가 있습니다.

Cause of error

호출 파라미터로 사이클에 입력된 Q 파라미터가 모순됩니다. 사이클이 잘못 정의되었거나 잘못 프로그래밍했을 수 있습니다.

Error correction

NC 편집기로 NC 프로그램을 교정하십시오. 그래도 오류가 해결되지 않으면 기계 공구 제작 업체에 문의하십시오.


Error description 160-00C0

Error message

%1

Cause of error

NC 프로그램이나 사이클의 FN14(ISO: D14) 기능에 오류가 발생했습니다.

Error correction

기계 설명서에서 오류에 대한 설명을 확인하십시오. 그런 다음 오류를 수정하고 프로그램을 다시 시작하십시오.


Error description 160-00C1

Error message

FN14 오류(텍스트 없음)

Cause of error

NC 프로그램이나 사이클의 FN14(ISO: D14) 기능에 오류가 발생했습니다.
오류 텍스트로 표시된 문자열 변수가 없습니다.

Error correction

NC 프로그램에서 FN14 기능을 교정하십시오. 오류 메시지가 사이클에서 생성된 경우 기계 제작 업체에 문의하십시오.


Error description 160-00C2

Error message

FN14 오류(텍스트 없음)

Cause of error

NC 프로그램이나 사이클의 FN14(ISO: D14) 기능에 오류가 발생했습니다.
지정된 오류 번호에 대해 추가 정보가 누락되었습니다.

Error correction

NC 프로그램에서 FN14 기능을 교정하십시오. 오류 메시지가 사이클에서 생성된 경우 기계 제작 업체에 문의하십시오.


Error description 160-00C3

Error message

M 기능을 사용할 수 없음

Cause of error

이 컨트롤에서 허용되지 않은 번호로 M 기능이 프로그래밍되었습니다.

Error correction

M 기능의 번호를 교정하십시오.


Error description 160-00C4

Error message

프로그램이 선택되지 않았습니다.

Cause of error

프로그램이 선택되지 않았지만 CALL SELECTED로 NC 프로그램을 호출하려고 했습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00C6

Error message

잘못된 공구 데이터

Cause of error

잘못된 공구 데이터

Error correction

공구 테이블을 교정하십시오.


Error description 160-00C7

Error message

잘못된 값

Cause of error

기능의 파라미터에 대해 잘못된 값이 입력되었습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00C8

Error message

사이클 결함

Cause of error

사이클에 잘못된 시스템 점프 주소가 입력되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 160-00C9

Error message

잘못된 테이블 값

Cause of error

SQL 테이블에 잘못된 값을 쓰려고 했습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00CA

Error message

잘못된 SQL 핸들

Cause of error

트랜잭션에 대해 잘못된 SQL 핸들을 입력했습니다. 트랜잭션이 열리지 않거나 이미 COMMIT 또는 ROLLBACK을 통해 트랜잭션이 종료되었을 수 있습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00CB

Error message

선택한 파일을 여는 중 오류가 발생했습니다.

Cause of error

파일을 여는 중 오류가 발생했습니다.

Error correction

파일이 있는지, 지정된 경로가 정확한지, 파일이 읽기 가능한 형식인지 확인하십시오.


Error description 160-00CC

Error message

시스템 파일을 여는 중 오류가 발생했습니다.

Cause of error

시스템 파일을 여는 중 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 160-00CD

Error message

블록 형식이 정확하지 않음

Cause of error

NC 프로그램에서 윤곽 정의 프로그램에서만 허용된 구문 요소를 사용했습니다.

Error correction

윤곽 정의 프로그램을 생성한 후 SEL CONTOUR와 함께 선택하십시오.


Error description 160-00CE

Error message

FN17/FN18의 ID를 사용할 수 없습니다.

Cause of error

해당 구성 데이터가 없으므로 이 채널에 대해 시스템 데이텀(FN17/FN18)의 지정된 ID를 사용할 수 없습니다.

Error correction

시스템 데이텀 ID를 확인하거나 다른 채널에서 NC 프로그램을 실행하십시오. 이 채널에서 이 ID의 시스템 데이텀이 필요한 경우 서비스 담당자에게 문의하십시오.


Error description 160-00CF

Error message

사용할 수 없는 NC 명령

Cause of error

해당 구성 데이터가 없으므로 지정된 명령을 사용할 수 없습니다. 이 기계에서 지원되지 않기 때문일 수 있습니다.

Error correction

NC 프로그램을 변경하거나 기계 공구 제작 업체에 문의하십시오.


Error description 160-00D0

Error message

M128/M129가 여기에서 허용되지 않습니다.

Cause of error

반경 보정이 활성 상태(RR/RL 또는 G41/G42)일 때는 TCPM을 전환할 수 없습니다.

Error correction

반경 보정의 시작 전 또는 종료 후 TCPM을 활성화하거나 비활성화하십시오.


Error description 160-00D1

Error message

3D 공구 보정이 잘못되었습니다.

Cause of error

LN 블록(정면 밀링)은 단순 반경 보정과 함께 수행할 수 없습니다.

Error correction

정면 밀링을 수행하려면 반경 보정을 해제하십시오.
측면 밀링을 수행하려면 TCPM(M128)을 해제하십시오.


Error description 160-00D2

Error message

서브프로그램에서만 허용됩니다.

Cause of error

사용된 구문은 CALL PGM으로 호출된 서브프로그램과 사이클에서만 허용되고, 주 프로그램에서는 허용되지 않습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00D3

Error message

프로그램 호출 시 변수가 정의되지 않았습니다.

Cause of error

서브프로그램의 호출 프로그램에서 선언되지 않은 변수를 변경하려고 했습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00D4

Error message

터치 프로브의 공구 축이 정의되지 않았습니다.

Cause of error

터치 프로브의 공구 축을 먼저 정의하기 전에 프로빙 사이클을 호출했습니다.

Error correction

올바른 공구 축에서 TOOL CALL을 실행하십시오.


Error description 160-00D5

Error message

OEM 시스템 사이클 '%3'이(가) 정의되지 않았습니다.

Cause of error

구성되지 않은 OEM 시스템 사이클을 호출하려고 했습니다.

Error correction

누락된 OEM 시스템 사이클 구성을 완료하거나, 호출이 포함된 NC 프로그램을 교정하십시오.


Error description 160-00D7

Error message

SQL Server의 상태가 일치하지 않습니다.

Cause of error

인터프리터에 있는 SQL Server에 대해 트랜잭션을 여십시오(이미 닫힌 경우에도).

Error correction

SQL 테이블의 데이터가 목표와 일치하는지 확인하십시오.


Error description 160-00D8

Error message

옵션이 활성화되지 않았습니다.

Cause of error

프로그래밍된 기능이 이 컨트롤에서 허용되지 않거나, 옵션으로만 사용할 수 있습니다.

Error correction

- 옵션 활성화
- NC 프로그램 교정


Error description 160-00D9

Error message

사이클에만 허용됩니다.

Cause of error

사용된 구문은 주 프로그램 또는 서브프로그램이 아닌, 사이클에서만 허용됩니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00DA

Error message

PLC 변수에 대한 액세스에 실패했습니다.

Cause of error

PLC 변수에 액세스하려는 시도가 실패했습니다. 원하는 변수가 없을 수 있습니다.

Error correction

변수의 기호 이름이 올바른지 확인하고 변수가 PLC에서 정의되었는지 확인하십시오.


Error description 160-00DB

Error message

PLC 변수에 대한 액세스에 실패했습니다.

Cause of error

PLC 변수가 필요한 유형이 아니므로 액세스하려는 시도가 실패했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00DE

Error message

프로그램이 편집되었습니다.

Cause of error

현재 NC 프로그램이 변경되었거나 NC 프로그램 중 하나에서 현재 NC 프로그램을 호출했습니다. 따라서 프로그램으로 돌아갈 수 없습니다.

Error correction

GOTO 기능 또는 미드 프로그램 시작 기능을 사용하여 프로그램에서 돌아갈 원하는 위치를 선택합니다.


Error description 160-00DF

Error message

R+(G43) 또는 R-(G44)는 여기에서 허용되지 않습니다.

Cause of error

활성 RR 또는 RL 중에는 반경 보정 R+ 또는 R-를 사용할 수 없습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00E0

Error message

FZ가 잇날 수 0과 함께 프로그래밍되었습니다.

Cause of error

공구 테이블에 정의된 잇날 수가 없지만 FZ를 사용하여 잇날당 이송을 정의했습니다.

Error correction

활성 공구에 대한 공구 테이블의 CUT 열에 추가하십시오.


Error description 160-00E1

Error message

M136과 FU/FZ의 조합은 인치 프로그램에서 허용되지 않습니다.

Cause of error

M136(이송 속도 0.1인치/회전)과 함께 FU 또는 FZ(이송 속도: 인치/회전 또는 인치/잇날)를 사용하려고 했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00E2

Error message

PGM CALL이 허용되지 않습니다.

Cause of error

MDI를 통한 포지셔닝 작동 모드에서는 CALL PGM을 통해 서브프로그램을 호출할 수 없습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00E3

Error message

스핀들 속도 S가 공구 테이블에서 NMAX보다 큽니다.

Cause of error

공구 테이블에서 이 공구에 대해 정의된 최대 속도보다 높은 스핀들 속도 S를 입력했습니다.

Error correction

- 더 낮은 스핀들 속도 S를 입력합니다.
- 공구 테이블의 NMAX 열에서 최대 스핀들 속도를 변경합니다.


Error description 160-00E4

Error message

스타일러스가 있는 프로브 사이클이 이미 굴절되었습니다.

Cause of error

스타일러스가 굴절되었지만 프로빙 사이클을 시작하려고 했습니다.

Error correction

후퇴 경로를 증가시키십시오.


Error description 160-00E5

Error message

축 위치를 결정할 수 없습니다.

Cause of error

터치 점 위치를 읽을 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 160-00E6

Error message

공구 데이터가 없습니다.

Cause of error

현재 공구에 대한 날짜는 공구가 테이블에 없기 때문에 사용할 수 없습니다. 이 조건으로 프로그램을 실행하지 마십시오!

Error correction

- 원하는 공구가 공구 테이블에 입력되었는지 확인하십시오. 필요한 경우 공구 테이블을 교정하십시오.
- 오류 메시지 확인
- 기존 공구를 사용하여 TOOL CALL 수행


Error description 160-00E7

Error message

증분 입력은 허용되지 않음

Cause of error

PATTERN DEF 블록에서 증분 좌표를 사용하여 첫 번째 위치 또는 패턴 정의 후 위치를 정의했습니다.

Error correction

PATTERN DEF에서 다음을 프로그래밍하려면 항상 절대 좌표를 사용해야 합니다.
- 첫 번째 위치,
- 패턴 후 다음 위치


Error description 160-00E8

Error message

점 테이블이 변경됨

Cause of error

SEL PATTERN으로 정의된 포켓 테이블이 프로그램 실행 중에 변경되었습니다. 지오메트리가 미리 계산된 후 변경 내용을 더 이상 반영할 수 없는 경우가 있기 때문에 이는 허용되지 않습니다.

Error correction

프로그램 재시작


Error description 160-00E9

Error message

M 기능은 CYCL CALL PAT 블록에서 허용되지 않음

Cause of error

CYCL CALL PAT 블록에서 허용되지 않는 M 기능이 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00EA

Error message

CYCL CALL PAT는 선택한 사이클과 실행할 수 없음

Cause of error

선택한 사이클은 CYCL CALL PAT와 함께 실행할 수 없습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00EB

Error message

CYCL CALL PAT의 재귀 호출

Cause of error

점 패턴 작업 내에서 다른 CYCL CALL PAT 블록이 발견되었습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00EC

Error message

반경 보정은 CYCL CALL PAT 전에 허용되지 않음

Cause of error

컨트롤이 패턴 지점에 접근하여 공구 반경을 보정할 수 없습니다. CYCL CALL PAT 블록 이전에 또는 이 블록을 통해 호출된 사이클이 끝날 때 반경 보정이 켜져 있으면 안 됩니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00ED

Error message

점 패턴 호출 또는 정의 오류

Cause of error

다음과 같은 이유로 CYCL CALL PAT 또는 PATTERN DEF 블록을 실행할 수 없습니다.
- TOOL CALL로 프로그래밍한 가공 평면이 지원되지 않습니다.
- 점 테이블이나 PATTERN DEF를 사용한 패턴 정의에 오류가 있습니다.

Error correction

NC 프로그램 또는 점 테이블을 확인하고 필요한 경우 교정하십시오.


Error description 160-00EE

Error message

점 패턴이 정의되지 않음

Cause of error

CYCL CALL PAT는 SEL PATTERN이나 PATTERN DEF를 사용하여 점 패턴을 미리 선택한 경우에만 제대로 작동합니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00EF

Error message

M136은 허용되지 않음

Cause of error

M136은 선택한 사이클과 조합하여 허용되지 않습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00F0

Error message

READ KINEMATICS 또는 WRITE KINEMATICS 호출 오류

Cause of error

READ KINEMATICS 또는 WRITE KINEMATICS 명령을 잘못 프로그래밍했습니다.
가능한 원인:
- KEY 아래에 입력한 문자열에 알 수 없는 요소나 잘못된 개수의 요소가 포함됨
- 기계 운동에 프로그래밍한 데이터 쓰기가 허용되지 않거나 지원되지 않음

Error correction

NC 프로그램을 편집하십시오.


Error description 160-00F1

Error message

FUNCTION PARAXCOMP 또는 PARAXMODE 오류

Cause of error

축을 표시하지 않고 FUNCTION PARAXCOMP DISPLAY 또는 FUNCTION PARAXCOMP MOVE를 프로그래밍했거나 FUNCTION PARAXMODE에 3개 미만의 축을 입력했습니다.

Error correction

- FUNCTION PARAXCOMP DISPLAY 또는 FUNCTION PARAXCOMP MOVE에 하나 이상의 축 입력
- FUNCTION PARAXMODE에 정확히 3개의 축 입력
- NC 프로그램 교정


Error description 160-00F2

Error message

M118/M128은 동시에 허용되지 않음

Cause of error

TCPM이 활성화된 동안 M118을 사용하여 핸드휠 중첩을 활성화하려고 했습니다.

Error correction

M118과 M128을 동시에 활성화하면 안 됩니다. NC 프로그램을 편집하십시오.


Error description 160-00F3

Error message

M118/M128은 동시에 허용되지 않음

Cause of error

TCPM이 활성화된 동안 M118을 사용하여 핸드휠 중첩을 활성화하려고 했습니다. TNC가 핸드휠 중첩을 비활성화했습니다.

Error correction

M118과 M128을 동시에 활성화하면 안 됩니다. NC 프로그램을 편집하십시오.


Error description 160-00F4

Error message

활성 프로그램이 변경됨

Cause of error

활성 NC 프로그램을 변경하고 아직 저장하지 않았습니다.

Error correction

저장되지 않은 NC 프로그램을 저장하고 다시 시작하십시오.


Error description 160-00F5

Error message

호출된 프로그램이 변경됨

Cause of error

프로그램 실행 중 다른 프로그램에서 호출한 NC 프로그램을 편집했지만 아직 저장하지 않았습니다.

Error correction

호출된 NC 프로그램을 저장하고 주 프로그램을 다시 시작하십시오.


Error description 160-00F6

Error message

NC 블록은 밀링 모드에서 허용되지 않습니다.

Cause of error

밀링 모드에서 허용되지 않는 NC 블록을 프로그래밍했습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00F7

Error message

NC 블록은 회전 모드에서 허용되지 않습니다.

Cause of error

회전 모드에서 허용되지 않는 NC 블록을 프로그래밍했습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-00F8

Error message

밀링 또는 회전 작업으로의 전환은 허용되지 않습니다.

Cause of error

공구 반경 보정이 활성 상태인 동안 밀링 및 회전 모드 간에 전환하려고 했습니다.

Error correction

밀링 또는 회전 모드로 전환하기 전에 공구 반경 보정을 취소하십시오.


Error description 160-00F9

Error message

FUNCTION TURNDATA는 활성 공구에서 허용되지 않습니다.

Cause of error

FUNCTION TURNDATA를 사용하여 밀링 커터에 대해 회전 공구 보정을 활성화하려고 했습니다.

Error correction

FUNCTION TURNDATA를 프로그래밍하기 전에 회전 공구를 호출하십시오.


Error description 160-00FA

Error message

M136은 허용되지 않음

Cause of error

M136이 활성화된 상태에서 사이클 19 또는 평면 기능과 관련하여 자동 스윙인 이동을 수행하려고 했습니다.

Error correction

스윙인 전에 M136을 비활성화하십시오.


Error description 160-00FB

Error message

스핀들 속도가 구성된 스핀들 없이 프로그래밍되었습니다.

Cause of error

활성 운동 구성에 대해 구성된 스핀들이 없지만 스핀들 속도를 프로그래밍하려고 했습니다.

Error correction

스핀들이 있는 운동 구성을 선택하거나 NC 프로그램을 편집하십시오.


Error description 160-00FC

Error message

스핀들 회전수 0 을 사용할 수 없음

Cause of error

스핀들 속도가 0인 리지드 탭핑이나 탭핑 싸이클이 프로그램되었습니다.

Error correction

스핀들 회전속도는 0 보다 크게 입력하세요


Error description 160-00FD

Error message

이송 속도 FT 또는 FMAXT가 허용되지 않습니다.

Cause of error

APPR LN, LT, CT, PLN, PLT, PCT와의 연결에 허용되지 않는 FT 또는 FTMAX로 이송 속도를 정의했습니다.

Error correction

FT 또는 FTMAX 이외의 이송 속도 정의 사용


Error description 160-00FE

Error message

전역 Q 파라메터가 설정되지 않음

Cause of error

프로그램 실행 또는 그래픽 실행에서 Q변수를 지정하지 않았습니다

Error correction

필요하면 모든 요구된 변수를 프로그램 전반부에 입력하세요


Error description 160-00FF

Error message

M 기능은 CYCL CALL POS 블록에서 허용되지 않음

Cause of error

CYCL CALL POS 블록에서 허용되지 않는 M 기능을 프로그래밍했습니다.

Error correction

NC 프로그램 편집


Error description 160-0100

Error message

CYCL CALL POS는 활성 사이클에 허용되지 않음

Cause of error

활성 가공 사이클은 CYCL CALL POS와 조합하여 허용되지 않습니다.

Error correction

M99 또는 CYCL CALL과 함께 사이클 호출


Error description 160-0101

Error message

반경 보정이 포함된 CYCL CALL POS는 허용되지 않음

Cause of error

공구 반경 보정이 활성 상태인데도 CYCL CALL POS 블록을 정의했습니다.

Error correction

CYCL CALL POS 블록 앞에서 공구 반경 보정 취소


Error description 160-0102

Error message

CYCL CALL PAT 또는 CYCL CALL POS: 작업 방향이 정의되지 않음

Cause of error

사이클 정의에서 고유 작업 방향을 정의하지 않았습니다.

Error correction

최근 사이클 정의(Q201, Q249, Q356 또는 Q358 파라미터) 확인


Error description 160-0103

Error message

축 각도가 경사각과 일치하지 않음

Cause of error

- Datum setting inactive with tilted working plane: the position of the tilting axes is not 0°.
- Datum setting active with tilted working plane: the position of the tilting axes does not agree with the active angle values.

Error correction

- Move the tilted axes into the default position.
- Move the tilting axes to the correct position or adapt the angular values of the tilted axes position.


Error description 160-0104

Error message

구성 데이터를 로드하거나 언로드할 수 없습니다.

Cause of error

이 기능은 테스트 실행 작동 모드 또는 편집기 그래픽에서 지원되지 않습니다.


Error description 160-0105

Error message

현재 기계 상태에서 불가능한 사전 설정

Cause of error

활성 상태의 프리셋에 0이 아닌 값이 적어도 하나 이상 있습니다.
이는 현재 기계 상태로 인해 허용되지 않습니다.
컨트롤이 이 프리셋을 활성화하지 않았습니다.

Error correction

현재 프리셋을 확인하여 필요에 따라 변경하십시오.


Error description 160-0106

Error message

NC 기능이 없음

Cause of error

M142 이나 M143은 중간 프로그램 시작을 사용하여 실행할 수 없습니다

Error correction

- NC 기능을 제거하고 다시 실행하세요.
- 여러개의 서브 프로그램을 호출하기위한 제어 프로그램을 만든경우, 각 서브 프로그램을 개별적으로 실행해야 합니다


Error description 160-0107

Error message

회전 공구의 허용되지 않는 보정

Cause of error

M128(TCPM)을 RL(G41)/RR(G42) 반경 보정 또는
LN 블록과 함께 프로그래밍했습니다.
이 기능은 회전 공구와 함께 사용하도록
지원되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0108

Error message

0rpm 허용 안 됨

Cause of error

스핀들 속도를 0으로 프로그래밍했습니다.

Error correction

S는 항상 0보다 크게 정의하십시오.


Error description 160-0109

Error message

0rpm 허용 안 됨

Cause of error

회전 모드가 활성 상태입니다.
- FUNCTION TURNDATA SPIN으로 스핀들 속도를 0으로 프로그래밍했습니다.
- FUNCTION TURNDATA SPIN으로 일정한 표면 속도 VC를 프로그래밍했지만
절삭 속도 VC를 정의하지 않았습니다.
- FUNCTION TURNDATA로 일정한 회전 속도(VCONST:OFF)를 프로그래밍했지만
회전 속도 S를 정의하지 않았습니다.

Error correction

- S는 항상 0보다 크게 정의하십시오.
- 일정한 표면 속도(VCONST:ON)에 대해서는 항상 표면 속도 VC를 정의하십시오.
- 일정한 회전 속도(VCONST:OFF)에 대해서는 항상 회전 속도 S를 정의하십시오.


Error description 160-010A

Error message

프로그램 파트 반복 횟수를 0으로 정의했습니다.

Cause of error

CALL LBL 구문(DIN/ISO: L x,y)에서
프로그램 파트 반복 횟수를 0으로 정의했습니다.

Error correction

- 반복 횟수를 1~9999로 정의하십시오.
- 하위 프로그램 호출을 반복 없이 정의하십시오.


Error description 160-010B

Error message

활성 상태인 회전 공구 없음

Cause of error

TNC는 활성 도구의 데이터를 사용하는 기능을 실행할 수 없습니다.

Error correction

- 회전 공구를 삽입하십시오.
- 선반 공구 테이블의 TYPE 열을 확인하십시오.


Error description 160-010C

Error message

공구 데이터 모순

Cause of error

다음과 같이 밀링 공구에만 허용되는 데이터를 사용하여 선반 공구를 호출하려고 시도했습니다.
- 스핀들 회전속도 S
- 초과 크기 DL, DR, DR2

Error correction

NC 프로그램을 교정하십시오.


Error description 160-010D

Error message

활성 상태의 회전 작업 중에 공구 데이터가 모순됩니다.

Cause of error

다음 기능은 활성 회전 작업 중에는 사용할 수 없습니다(FUNCTION MODE TURN).
- 공구 스핀들용 스핀들 속도 정의(TOOL CALL S, DIN/ISO: S)
- 공구축 방향 정의(예: TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

NC 프로그램을 교정하십시오.


Error description 160-010E

Error message

잘못된 파일 형식

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

스플라인 보간 지원되지 않음

Cause of error

스핀들로 기술된 NC 블록을 실행하려고 했습니다. 이 블록 형식은 컨트롤에 의해 지원되지 않습니다.

Error correction

스핀들 보간이 없는 NC 프로그램을 선택하거나 NC 프로그램을 편집하십시오.


Error description 160-0110

Error message

FN27/FN28: 선택한 테이블 없음

Cause of error

FN27 또는 FN28을 사용하여 테이블에 기록하고 읽으려고 하는데 오픈된 테이블이 없습니다

Error correction

FN26을 사용하여 필요한 테이블을 오픈하세요


Error description 160-0111

Error message

FN27/FNF28: 필드가 숫자가 아님

Cause of error

FN27 또는 FN28 기능을 사용하여 수 필드가 아닌 부분을 읽거나 기록하려 했습니다

Error correction

기록하고 읽는 것은 수 필드에서만 가능합니다


Error description 160-0112

Error message

MDI: 반경을 보정할 수 없음

Cause of error

MDI 모드에서는 공구 반경 보정을 할 수 없습니다.

Error correction

NC 블록을 교정하십시오.


Error description 160-0113

Error message

레이블이 없음

레이블이 없음

Cause of error

사이클 14를 사용하여 존재하지 않는 레이블을 호출했습니다.

Error correction

사이클 14의 번호 또는 이름을 변경하거나 누락된 레이블을 삽입하십시오.


Error description 160-0114

Error message

레이블이 없음

레이블이 없음

Cause of error

FUNCTION TURNDATA BLANK LBL을 사용하여 존재하지 않는 레이블을 호출했습니다.

Error correction

FUNCTION TURNDATA BLANK LBL의 번호 또는 이름을 변경하거나 누락된 레이블을 삽입하십시오.


Error description 160-0115

Error message

너무 많은 수직 프로필이 프로그래밍되었습니다.

Cause of error

선택한 표면 프로필에 너무 많은 수직 프로필이 포함되어 있습니다.

Error correction

NC 프로그램 편집


Error description 160-0116

Error message

보간 유형이 유효하지 않음

Cause of error

보간 유형이 프로그래밍되지 않았거나 지원되지 않는 보간 유형이 프로그래밍되었습니다.

Error correction

NC 프로그램 편집


Error description 160-0117

Error message

너무 많은 축이 프로그래밍됨

Cause of error

근축 보간에 너무 많은 축을 프로그래밍했습니다.

Error correction

NC 프로그램 편집


Error description 160-0118

Error message

평면 프로필이 잘못 정의됨

Cause of error

선택한 윤곽은 프로파일 표면의 평면 프로파일로 사용될 수 없습니다. 평면 프로파일은 하위 윤곽으로만 구성됩니다.

Error correction

NC 프로그램 편집


Error description 160-0119

Error message

원 계산 실패

Cause of error

지정한 좌표에서 원을 계산할 수 없습니다.

Error correction

NC 프로그램 편집


Error description 160-011A

Error message

활성화된 공구 터치 프로브 공구가 없음

Cause of error

공구 접촉 프로브를 활성화하지 전에 교체하려고 하였습니다.

Error correction

공구 접촉 프로브 활성화


Error description 160-011B

Error message

윤곽 내에 최소 하나의 파라미터가 초기화되지 않음

Cause of error

현재 프로그램에 정의된 윤곽에서 이 프로그램의 QL 파라미터에 액세스할 수 없습니다.

Error correction

윤곽 정의를 사용하여 QL 파라미터를 정의하거나 일반적으로 사용 가능한 Q 파라미터를 사용하십시오.


Error description 160-011F

Error message

이송 범위가 정의되지 않음

Cause of error

CfgWorkingRange 구성을 통해 정의되지 않은 이송 범위로 전환을 시도했습니다.

Error correction

기계 제작 업체에 문의하십시오.


Error description 160-0120

Error message

데이터 액세스가 실패했습니다.

Cause of error

DATA ACCESS에 잘못된 경로를 사용했거나 액세스 권한이 없습니다.

Error correction

- DATA ACCESS의 프로그래밍된 경로를 수정합니다.
- NC 프로그램을 PLC 파티션으로 이동합니다.


Error description 160-0121

Error message

레이블이 없음

Cause of error

공작물 영역 정의(NC 블록: BLK FORM 회전)에서 존재하지 않는 라벨을 참조합니다.

Error correction

- NC 프로그램 교정: 라벨에 대한 참조를 변경하거나 누락된 라벨을 삽입합니다.


Error description 160-0122

Error message

서로 모순되는 M 기능

Cause of error

동일한 블록에서 서로 취소한 다중 시행 M 기능 출력을 시도했습니다.
예를 들어, 모두 블록 시작 부분에서 적용되기 때문에 동일한 NC 블록에서 M3와 M4를 프로그래밍 할 수 없습니다.
반면, M3와 M5는 동일한 블록에 프로그래밍이 가능한데, M3는 블록 시작 부분에서 M5는 끝 부분에서 적용되기 때문입니다.
기계 제작 업체에서 서로 취소할 M 기능을 지정합니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 160-0123

Error message

유형 %1의 별칭 스트로브가 구성되지 않음

Cause of error

해당 구성 데이터가 없으므로 입력한 명령을 사용할 수 없습니다.
이 기계에서 지원되지 않기 때문일 수 있습니다.
구성 개체 CfgPlcStrobeAlias가 누락되었거나 CfgPlcStrobes/aliasStrobes 목록에 입력되지 않았습니다.

Error correction

NC 프로그램을 편집하거나 기계 제작 업체에 문의하십시오.


Error description 160-0124

Error message

CFGWRITE가 잘못됨

Cause of error

CFGWRITE를 사용하여 구성 데이텀을 쓰려는 시도가 실패했습니다. 다른 유형을 가지고 있거나 쓰기 축이 허용되지 않았을 수 있습니다.

Error correction

TAG, KEY, ATR(특성) 및 DAT(쓸 값 유형)의 철자를 확인합니다. 필요할 경우 프로그램을 TNC에서 PLC 파티션으로 이동합니다.


Error description 160-0125

Error message

데모 버전

Cause of error

이 소프트웨어는 데모 버전입니다.
이 데모 버전을 사용하여 최대 100개 행으로 NC 프로그램을 편집 및 실행할 수 있습니다.
데모 버전을 사용하면 하이덴하인의 서비스 지원을 받을 수 없습니다.

Error correction

- 라이센스가 있는 제품 버전을 구입하려면 컨트롤에 대해 서비스 담당자에게 문의하십시오.
- 프로그래밍 스테이션(또는 동글)의 키보드가 연결되었는지 여부를 확인하십시오.


Error description 160-0126

Error message

M90은 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

M90 기능은 더 이상 이 NC 소프트웨어에서 사용할 수 없습니다.

Error correction

정확성, 표면 품질 및 가공 속도에 영향을 주려면 사이클 32 허용 공차를 사용하십시오.


Error description 160-0127

Error message

M105 및 M106은 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

M105 및 M106 기능은 이 NC 소프트웨어에서 사용할 수 없습니다.


Error description 160-0128

Error message

M104는 이 소프트웨어에서 지원되지 않습니다.

Cause of error

M104는 이 NC 소프트웨어에서 지원되지 않습니다. 가장 최근에 수동으로 설정된 데이텀은 프리셋 테이블의 라인 0에 저장됩니다.

Error correction

- 프리셋 테이블의 프리셋을 활성화하려면 사이클 247 데이텀 설정을 사용하십시오.


Error description 160-0129

Error message

M112 및 M113은 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

M115 및 M113 기능은 이 NC 소프트웨어에서 사용할 수 없습니다.

Error correction

정확성, 표면 품질 및 가공 속도에 영향을 주려면 사이클 32 허용 공차를 사용하십시오.


Error description 160-012A

Error message

M114 및 M115는 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

M114 및 M115는 이 NC 소프트웨어에서 지원되지 않습니다.

Error correction

- 로타리 및 틸팅축의 위치를 고려하려면 M144/145 또는 M128/129를 사용하십시오.


Error description 160-012B

Error message

M124는 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

M124는 이 NC 소프트웨어에서 지원되지 않습니다. 윤곽 필터는 NC 프로그램에서 프로그래밍할 수 없습니다.

Error correction

- CfgStretchFilter를 사용하여 기계 구성에 윤곽 필터를 구성합니다.


Error description 160-012C

Error message

M132는 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

M132는 이 NC 소프트웨어에서 지원되지 않습니다.

Error correction

- 정확성, 표면 품질 및 가공 속도에 영향을 주려면 사이클 32 허용 공차를 사용하십시오.


Error description 160-012D

Error message

M134 및 M135는 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

이 NC 소프트웨어는 로타리축의 이동 위치를 결정하기 위한 비접선 전환에서 정밀한 정지를 할 수 있는 M134 및 M135를 지원하지 않습니다.

Error correction

- 기계 관련 기능을 사용하여 자동 클램핑을 활성화 또는 비활성화합니다.
- 필요한 경우 기계 공구 제작 업체에 문의


Error description 160-012E

Error message

M142는 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

M124를 통한 모달 프로그램 기능의 삭제는 이 NC 소프트웨어에서 지원되지 않습니다.


Error description 160-012F

Error message

M150은 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

이 NC 소프트웨어는 M150을 통한 리미트 스위치 메시지의 억제를 지원하지 않습니다.


Error description 160-0130

Error message

M200 및 M204는 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

이 NC 소프트웨어는 레이저 절삭용 M200-M204를 지원하지 않습니다.


Error description 160-0136

Error message

SL1 사이클은 이 NC 소프트웨어서 지원되지 않습니다.

Cause of error

SL1 사이클 6, 15 및 16은 이 NC 소프트웨어에서 지원되지 않습니다.

Error correction

- NC 프로그램 조정: SL1 사이클을 새롭게 향상된 SL2 사이클 20, 21, 22, 23 및 24로 바꿉니다.


Error description 160-0137

Error message

터치 프로브 사이클은 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

프로그래밍된 터치 프로브 사이클은 이 NC 소프트웨어에서 지원되지 않습니다.

Error correction

- NC 프로그램 조정: 터치 프로브 사이클 2 또는 9를 최신 사이클 461, 462 또는 463으로 바꿉니다.


Error description 160-0138

Error message

사이클 30은 이 NC 소프트웨어에서 지원되지 않습니다.

Cause of error

사이클 30은 이 NC 소프트웨어에서 지원되지 않습니다.


Error description 160-0139

Error message

공구를 변경해서는 안 됩니다.

Tool must not be altered

Cause of error

현재 공구 번호나 공구 인덱스 변경은 허용되지 않습니다. 이러한 테스트는 기계 공구 제작 업체가 TOOL CALL 매크로 내에서 실시했습니다.

Error correction

기계 제작 업체에 문의하십시오.


Error description 160-013A

Error message

RTC 기능이 활성화되어 있는 영역에서는 미드 프로그램을 시작할 수 없습니다.

Cause of error

RTC(실시간 커플링) 기능이 활성화된 NC 프로그램의 영역에서 미드 프로그램 시작을 실행하려고 했습니다. 이러한 설정은 불가능합니다.

Error correction

- 블록 검색의 대상 위치 조정
- RTC 기능이 활성화되기 전에 미드 프로그램 시작이 종료되도록 대상 위치를 선택합니다.


Error description 160-013B

Error message

Function locked

Cause of error

기계 제작 업체에서 활성화하지 않은 기능을 프로그래밍했습니다.

Error correction

- NC 프로그램을 편집하거나 기계 제작 업체에 문의하십시오.


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

기능이 현재 공구의 속성과 호환되지 않습니다.

Error correction

- NC 프로그램 편집
- 공구 데이터 확인


Error description 160-013D

Error message

공구 캐리어 역학에 대한 파일 %1을 열지 못했습니다.

Cause of error

공구 캐리어 역학 모델에 지정된 파일을 TNC:\system\Toolkinematics와 OEM:\config\Toolkinematics에서 찾을 수 없습니다.

Error correction

- 적절한 디렉터리 중 하나에 파일을 추가하거나 공구에 대해 공구 캐리어 역학 모델을 사용하지 않을 경우 공구 테이블의 "KINEMATIC"에서 해당 항목을 삭제하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 160-013E

Error message

공구 캐리어 역학의 데이터에 오류가 있습니다.

Cause of error

현재 공구의 공구 캐리어 역학 데이터에 오류가 있습니다.
참고: 이 상태에서는 NC 프로그램을 실행하지 말고, 축을 수동으로 이동하는 경우 주의하십시오!

Error correction

- "KINEMATICS"에서 공구 테이블의 원하는 공구에 대해 유효한 공구 캐리어 역학 파일이 입력되어 있는지 확인하십시오.
- 오류 메시지 확인
- 공구 캐리어 역학이 할당되지 않은 공구 또는 유효한 공구 캐리어 역학 모델이 있는 공구에 대해 TOOL CALL을 실행하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 160-0142

Error message

축 위치결정 불가능

Cause of error

- 축이 이전 이동을 완료하기 전에 보조 축 위치결정이 시작되었습니다.

Error correction

PLC 프로그램을 확인하십시오.
- 이전 위치결정 이동이 끝나는 것을 확실히 기다리거나 취소
- 서비스 담당자에게 문의하십시오.


Error description 160-0143

Error message

축 이동이 취소되었습니다.

Cause of error

보조 축의 위치결정 이동이 취소되었습니다.

Error correction

- 필요에 따라 다른 보류 중인 오류 메시지 확인
- PLC 프로그램 및 축의 상태 표시 확인
- 서비스 담당자에게 문의


Error description 160-0144

Error message

공구 터치 프로브 %1을(를) 위한 구성 데이텀 %2이(가) 없습니다

Cause of error

CfgProbes/activeTT 파라미터로 활성화된 TT 공구 터치 프로브를 위한 적절한 구성 데이텀이 없습니다.

Error correction

없는 구성 데이텀을 추가하거나 다른 TT 공구 터치 프로브를 활성화하십시오.


Error description 160-0145

Error message

활성 터치 프로브 없음

Cause of error

터치 프로브를 먼저 활성화하지 않고 프로빙 사이클을 시작했습니다.

Error correction

- TS 터치 프로브를 삽입하거나
- TT 공구 터치 프로브로 전환하십시오.


Error description 160-0155

Error message

모호함: 공구 테이블에 정의된 DR2 및 DR2TABLE

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

밀링 커터 반경 보정 불가능(TCPM TIP-CENTER)

Cause of error

밀링 공구 및 활성 TCPM REFPNT TIP CENTER를 사용하여 반경 보정을 프로그래밍하려는 시도가 있었습니다. 이 프리셋을 이용한 반경 보정은 회전 공구에 대해서만 가능합니다.

Error correction

회전 공구를 삽입하십시오.


Error description 160-0157

Error message

TCPM REFPNT TIP-CENTER 활성화는 허용되지 않음

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER 활성화

Cause of error

TCPM REFPNT TIP-CENTER가 활성화되었습니다. 다음 기능은 이 TCPM 기준점과 함께 사용할 수 없습니다.
- 3-D 공구 보정
- 반경 보정 R+ 및 R-

Error correction

공구 보정을 활성화하기 전에 TCPM TIP-CENTER를 비활성화하거나(FUNCTION TCPM RESET 또는 M129를 사용하여) TCPM 프리셋에 대해 TIP-TIP 또는 CENTER-CENTER를 선택합니다.


Error description 160-015A

Error message

TCPM TIP-CENTER는 툴 반경 보상 사용 시 활성화됨

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

부프로그램의 M2/M30

Cause of error

NC 프로그램은 CALL PGM 서브 프로그램 내의 M2나 M30으로 종료된다.

Error correction

이 동작이 필요하더라도 추가적인 조치(측정)은 필요치 않습니다.
서브 프로그램에서 리턴하려면, NC 프로그램을 수정하여 서브 프로그램의 마지막 라인으로 이동하세요.


Error description 160-0162

Error message

3D-ToolComp 보정 값이 포함된 파일을 사용할 수 없음

Cause of error

공구 테이블 열 DR2TABLE에 제공된 이름을 가진 파일을 열 수 없었습니다.

Error correction

- 공구 테이블에서 파일 이름의 맞춤법을 확인하십시오.
- 파일이 컨트롤의 예정된 폴더에 위치하는지 여부를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 160-0163

Error message

NC 명령이 공구 방향 일치 중 허용되지 않음

Cause of error

- 공구 중심 가공에서 지원되지 않는 NC 명령을 실행했습니다.
이 모드에서 예를 들어 이송 범위 전환을 통해 프리셋 테이블을 변경할 수 없습니다.

Error correction

- NC 프로그램 수정, 또는
- 공작물 중심 가공 사용


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

마주 보는 슬라이드: M148은 허용되지 않음

Cause of error

자동 공구 들어올리기는 페이싱 슬라이드가 활성화된 상태에서 허용되지 않습니다.

Error correction

- NC 프로그램을 확인하고, 필요한 경우 조정합니다.


Error description 160-0166

Error message

기능 잠김

Cause of error

기계 공구 제작업체가 구성 설정을 통해 이 기능을 비활성화했습니다.

Error correction

NC 프로그램을 편집하거나 기계 제작 업체에 문의하십시오.


Error description 160-0167

Error message

프로그램을 계속할 수 없음

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

프리셋 사용할 수 없음

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

X, Y 도는 Z에 대한 OEM 오프셋은 허용되지 않음

Cause of error

주축 X, Y 또는 Z에 대한 OEM 오프셋을 정의하려고 했습니다. 이는 허용되지 않습니다.


Error description 160-016A

Error message

자동 공구 변경이 불가능함

Cause of error

자동 공구 변경은 현재 밀링 작업에 대해서만 지원됩니다.

Error correction

- AFC 설정에서 과부하 응답 OVLD = M(매크로)을 포함하지 않는 전략을 지정하십시오.
- AFC 과부하 반응 때문에 이 메시지가 발생하지 않은 경우 서비스 담당자에게 문의하십시오.


Error description 160-016E

Error message

해당 M 기능은 허용되지 않음

Cause of error

M기능 대화 상자에서 NC 프로그램에만 허용되는 M 기능을 나타냈습니다.

Error correction

- M 기능의 번호를 정정
- MDI 블록을 통해 기능을 출력합니다.


Error description 160-016F

Error message

NC 구문 실행 요청 없음

Cause of error

이 특정 기능(예: FN22)을 수행할 권리가 없습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 160-0170

Error message

M89는 FK와의 조합에서 지원되지 않음

Cause of error

M89가 활성화되어 있는 동안 FK 블록의 실행을 시도했습니다. 이는 지원되지 않습니다.

Error correction

- NC 프로그램을 편집하십시오.
- 선택된 사이클을 실행하려면 M89 대신 해당 FK 블록에 대해 M99를 프로그래밍하십시오.


Error description 160-0171

Error message

FN27/FN28 형식 필드는 지원되지 않음

Cause of error

FN27 또는 FN28 기능을 사용하여 파라미터 형식이 일치하지 않는 필드에 액세스를 시도하였습니다.

Error correction

- 숫자 필드의 경우 Q, QL 또는 QR 파라미터를 소스 또는 대상으로 사용해야 합니다.
- 텍스트 필드에 QS 파라미터를 사용해야 합니다.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

지오메트리 체인의 시스템 오류
잘못된 메시지 %1

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0002

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0003

Error message

기능이 아직 구현되지 않음:
%1

Cause of error

구현되지 않은 기능을 사용하려고 했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0004

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0005

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0006

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0007

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0008

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

원 중심 블록 또는 극 블록(CC, ISO: I,J,K)에서 같은 축을 두 번 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0009

Error message

CC 블록의 축(ISO: I,J,K)이 이중 프로그래밍되었습니다.

Cause of error

원 중심 블록 또는 극 블록(CC, ISO: I,J,K)에서 같은 축을 두 번 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-000A

Error message

공구 축이 정의되어 있지 않음

Cause of error

평면이 선택되지 않았거나 공구 축 방향이 프로그래밍되지 않았거나 기본 평면이 지정되지 않았습니다.

Error correction

NC 프로그램을 편집하거나 구성 시 기본 작업 평면을 지정하십시오.


Error description 1A0-000B

Error message

호 끝점이 프로그래밍되지 않았습니다.

Cause of error

호 끝점 데이터가 없습니다.

Error correction

호 끝점에 대해 하나 이상의 좌표를 프로그래밍하십시오.


Error description 1A0-000C

Error message

호 블록: 회전 방향이 프로그래밍되지 않았습니다.

Cause of error

회전 방향 없이 원을 프로그래밍했습니다.

Error correction

항상 회전 방향(DR)을 프로그래밍하십시오.


Error description 1A0-000D

Error message

CR 블록에서 호 반경이 프로그래밍되지 않았습니다.

Cause of error

CR 블록에 호 반경이 없습니다.

Error correction

CR 블록에서 반경을 프로그래밍하십시오.


Error description 1A0-000E

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-000F

Error message

극 좌표의 원점이 지정되지 않음

Cause of error

극좌표계의 극을 사용하지 않고, LP/CP/CTPDIN/ISO: G10/G11/G12/G13/G15/G16)를 사용했습니다

Error correction

극좌표를 사용하기전에 (ISO: I, J; K) 극을 CC로 정의해야 합니다


Error description 1A0-0010

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0011

Error message

프로그래밍된 축이 물리적 축에 할당되지 않았습니다.

Cause of error

프로그래밍된 축이 있고 물리적 축이 지정되지 않은 축 값이 프로그래밍되었습니다.

Error correction

- NC 프로그램을 교정하십시오.
- 서비스 담당자에게 문의


Error description 1A0-0012

Error message

지오메트리 체인의 시스템 오류: 프로그래밍된 경로의 갭

Cause of error

지오메트리 체인의 시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0013

Error message

공구 반경이 너무 큼

Cause of error

- 내부 윤곽 반경이 공구 반경보다 작음
- 공구 보정으로 윤곽(공구 중심 경로의 루프)이 손상됨
- 윤곽 오프셋이 너무 큼

Error correction

- NC 프로그램을 편집하십시오.
- 작은 공구를 선택하십시오.
- 윤곽 오프셋을 작게 프로그래밍하십시오.


Error description 1A0-0016

Error message

모듈 구성 오류:
%1

Cause of error

모듈 구성 오류(초기화되지 않은 구성 객체 목록)

Error correction

- 구성 데이터를 편집하십시오.
- 서비스 담당자에게 문의


Error description 1A0-0017

Error message

모듈 구성 오류:
%1

Cause of error

모듈 구성 오류(구성 객체의 특성 목록 크기가 너무 작음)

Error correction

- 구성 데이터를 편집하십시오.
- 서비스 담당자에게 문의


Error description 1A0-0019

Error message

편심 그라인딩 전에 직경 프로그래밍 끄기

Cause of error

편심 그라인딩 전에 직경 프로그래밍을 끄지 않았습니다.

Error correction

사이클을 편집하십시오.


Error description 1A0-001B

Error message

자동 극 캡처는 허용되지 않음

Cause of error

좌표 없이 CC 블록(DIN/ISO: I,J,K)을 프로그래밍(자동 극 캡처)했는데, 이는 TNC가 극의 평면을 명확하게 식별할 수 없으므로 현재 컨텍스트에서 수행할 수 없습니다.

Error correction

- 극 캡처 블록 바로 앞의 블록에서 작업 평면의 선형 축 두 개를 프로그래밍하십시오.
- TOOL CALL을 통해 작업 평면 지정


Error description 1A0-001D

Error message

선택한 작업 평면의 극 축이 잘못되었습니다.

Cause of error

- XY 평면을 포함한 Z 구성 요소
- YZ 평면을 포함한 X 구성 요소
- ZX 평면을 포함한 Y 구성 요소

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-001E

Error message

모따기/라운딩 호: 다음 라인이 잘못된 평면에 있습니다.

Cause of error

전이 요소(RND/CHF)를 프로그래밍한 후 전이 요소 평면에 있지 않은 선형 요소를 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0021

Error message

지오메트리 체인의 시스템 오류:
%1

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0024

Error message

윤곽 전이 요소 이후에 축이 잠기면 안 됩니다.

Cause of error

축을 잠그기 직전에 라운딩 또는 모따기가 프로그래밍되었습니다.

Error correction

- NC 프로그램을 교정하십시오.
- 프로그램에서 윤곽 전이 요소를 제거하십시오. 또는
- 목표 위치가 윤곽 전이 요소 뒤에 오도록 프로그래밍하십시오.


Error description 1A0-0025

Error message

윤곽 전이 요소 이후에 데이텀 설정이 허용되지 않습니다.

Cause of error

윤곽 전이 요소 직후 기본 변환이 설정되었습니다.

Error correction

- NC 프로그램을 교정하십시오.
- 프로그램에서 윤곽 전이 요소를 제거하십시오. 또는
- 목표 위치가 윤곽 전이 요소 뒤에 오도록 프로그래밍하십시오.


Error description 1A0-0026

Error message

윤곽 전이 요소 직후 축 값 설정이 허용되지
않습니다.

Cause of error

윤곽 전이 요소 바로 뒤의 축 값 설정

Error correction

- NC 프로그램을 편집하십시오.
- 프로그램에서 윤곽 전이 요소를 제거하십시오. 또는
- 목표 위치가 윤곽 전이 요소 뒤에 오도록 프로그래밍하십시오.


Error description 1A0-0027

Error message

윤곽 전이 요소 이후에 공구 변경이 허용되지 않습니다.

Cause of error

윤곽 전이 요소 바로 뒤에 공구 변경

Error correction

- NC 프로그램을 교정하십시오.
- 프로그램에서 윤곽 전이 요소를 제거하십시오. 또는
- 목표 위치가 윤곽 전이 요소 뒤에 오도록 프로그래밍하십시오.


Error description 1A0-0028

Error message

윤곽 전이 요소 이후에 프로브 블록이 허용되지 않습니다.

Cause of error

윤곽 전이 요소 바로 뒤에 프로빙 블록

Error correction

- NC 프로그램을 교정하십시오.
- 프로그램에서 윤곽 전이 요소를 제거하십시오. 또는
- 목표 위치가 윤곽 전이 요소 뒤에 오도록 프로그래밍하십시오.


Error description 1A0-002B

Error message

터치포인트(Touch point)를 찾을 수 없음

Cause of error

TCH-PROBE 0 사이클(ISO: G55)에서 또는 수동 프로빙 사이클의 사용 중에 터치 점이 터치 프로브 테이블에 정의된 이송 경로 내에 도달하지 않았습니다.

Error correction

- 터치 프로브를 공작물과 가깝게 프리포지셔닝
- 터치 프로브 테이블의 값 증가


Error description 1A0-002C

Error message

두 개의 연속 APPR/DEP 이동이 프로그래밍되었습니다.

Cause of error

- 두 개의 접근/후진 이동이 연달아 프로그래밍되었습니다.
- 두 개의 접근/후진 이동 간 길이가 0인 요소가 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-002D

Error message

보정 전환이 허용되지 않습니다.

Cause of error

이전 보정을 종료하지 않은 상태에서 보정 변경

Error correction

- NC 프로그램을 편집하십시오.
- 이전 윤곽을 닫으십시오.


Error description 1A0-002F

Error message

공구가 정의되지 않음

Cause of error

공구 보정을 켜기 전에 지오메트리 체인에 공구 데이터가 수신되지 않았습니다.

Error correction

- NC 프로그램을 편집하십시오.
- 서비스 담당자에게 문의


Error description 1A0-0030

Error message

경보정이 잘못 시작되었음

Cause of error

호에서 공구경 보정을 시작했습니다.

Error correction

공구경 보정은 직선블럭에서 시작할 수 있습니다


Error description 1A0-0031

Error message

경보정이 잘못 종료되었음

Cause of error

호에서 공구경 보정을 해지하려고 했습니다.

Error correction

공구경 보정 해지는 직선블럭에서만 사용 가능합니다


Error description 1A0-0032

Error message

작업 평면 전환이 허용되지 않습니다.

Cause of error

- RND, CHF, APPR 이후에 작업 평면이 변경되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0033

Error message

라운딩을 계산할 수 없습니다.

Cause of error

- NC 프로그램의 첫 번째 포지셔닝 블록에서 라운딩이 프로그래밍되었습니다.
- 라운딩 전에 작업 평면에서 제외된 윤곽 요소가 프로그래밍되었습니다.
- 라운딩 전에 기하학적 길이가 없는 윤곽 요소가 프로그래밍되었습니다.
- 프로그램이 중단된 후 GOTO로 RND 블록(DIN/ISO: G25)이 선택되었습니다.

Error correction

- 라운딩 전에 두 개 이상의 윤곽 요소를 프로그래밍해야 합니다.
- 라운딩 직전에 윤곽 요소를 작업 평면에서만 프로그래밍해야 합니다.
- 프로그램이 중단되면 RND 블록 앞에서 두 개 이상의 포지셔닝 블록을 다시 시작하십시오.


Error description 1A0-0034

Error message

모따기를 계산할 수 없습니다.

Cause of error

- NC 프로그램의 첫 번째 포지셔닝 블록에서 모따기가 프로그래밍되었습니다.
- 모따기 전에 작업 평면에서 제외된 윤곽 요소가 프로그래밍되었습니다.
- 모따기 전에 기하학적 길이가 없는 윤곽 요소가 프로그래밍되었습니다.
- 프로그램이 중단된 후 GOTO로 CHF 블록(DIN/ISO: G24)이 선택되었습니다.

Error correction

- 모따기 전에 두 개 이상의 윤곽 요소를 프로그래밍해야 합니다.
- 모따기 직전에 윤곽 요소를 작업 평면에서만 프로그래밍해야 합니다.
- 프로그램이 중단되면 CHF 블록 앞에서 두 개 이상의 포지셔닝 블록을 다시 시작하십시오.


Error description 1A0-0035

Error message

두 개의 연속 전이 요소가 허용되지 않습니다.

Cause of error

- 두 개의 전이 요소가 연달아 프로그래밍됨
- 전이 요소 이후 CHF
- 전이 요소 이후 RND
- 전이 요소 이후 APPRLT
- 전이 요소 이후 APPRLN
- 전이 요소 이후 APPRCT
- 전이 요소 이후 APPRLCT
- 전이 요소 이후 DEPLT
- 전이 요소 이후 DEPLN
- 전이 요소 이후 DEPCT
- 전이 요소 이후 DEPLCT

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0036

Error message

윤곽 전이가 완료되지 않았습니다.

Cause of error

- CHF/RND 이후에 곡선 요소 누락
- 예: CHF/RND 이후 프로그램 종료

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0037

Error message

지오메트리 체인의 일반 시스템 오류

Cause of error

- 데이터가 모순됩니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-0038

Error message

사이클 19의 애플리케이션이 잘못되었습니다.

Cause of error

- 사이클 19가 호출되기 전에 기울어진 작업 평면이 꺼졌습니다(FN17 ID210 NR6).

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0039

Error message

사이클 19의 애플리케이션이 잘못되었습니다.

Cause of error

- 사이클 19가 호출되기 전에 사이클 8 또는 사이클 10이 호출되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-003A

Error message

FN18의 축 인덱스가 잘못되었습니다.

Cause of error

- 시스템 데이터 읽기 기능(FN18, ISO: D18)에 잘못된 축 인덱스를 입력했습니다.

Error correction

- 시스템 데이텀 인덱스를 확인하십시오.


Error description 1A0-003B

Error message

지오메트리 체인의 시스템 오류:
잘못된 상태의 메시지
%1 %2 %3

Cause of error

- 지오메트리 체인의 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A0-003C

Error message

공구 중심 경로 또는 현재 윤곽 목록에 대한 윤곽 링크 작업을
계산하지 못했습니다.

Cause of error

- 내부 소프트웨어 오류

Error correction

- 윤곽 정의 변경
- 서비스 담당자에게 문의


Error description 1A0-003D

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

- 지오메트리 체인의 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A0-003E

Error message

공구 보정은 G27 이후에 켜서는 안 됩니다.

Cause of error

G27 이후에 반경 보정을 켜려고 했습니다.

Error correction

반경 보정을 제거하십시오.


Error description 1A0-003F

Error message

선형 이동이 허용되지 않습니다.

Cause of error

반경 보정을 비활성화하기 전에 G27 이후에 선형 보정을 프로그래밍하려고 했습니다.

Error correction

- 먼저 반경 보정을 끄십시오.


Error description 1A0-0040

Error message

윤곽 전이 요소 직후 RND 방법에 의한 접근 이동이
허용되지 않습니다.

Cause of error

RND 또는 CHF 이후 RND로 접근이 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0041

Error message

G26이 잘못된 컨텍스트에서 프로그래밍되었습니다.

Cause of error

- G26 직후 반경 보정이 켜지지 않았습니다.

Error correction

- G26 직전에 반경 보정을 켜십시오.


Error description 1A0-0042

Error message

G26은 라운딩 또는 모따기 이후에 허용되지 않습니다.

Cause of error

RND(ISO: G25) 또는 CHF(ISO: G24) 이후 G26을 프로그래밍했습니다. G24)로 공구 정의를 프로그래밍했습니다.

Error correction

- NC 프로그램 편집


Error description 1A0-0043

Error message

공구 보정이 꺼진 경우 G27이 허용되지 않습니다.

Cause of error

공구 보정이 꺼졌지만 G27이 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0044

Error message

반경 보정은 접근 블록 앞에 있는 블록에서
켜져 있어서는 안 됩니다.

Cause of error

접근 블록 앞에서 공구 반경 보정을 켜려고 했습니다.

Error correction

- 접근 블록에서만 공구 반경 보정을 켜십시오.


Error description 1A0-0045

Error message

지오메트리 체인의 시스템 오류:
%1 %2

Cause of error

시스템 오류: 메시지의 데이터가 모순됩니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-0046

Error message

한 개의 좌표만으로 프로그래밍된 극은 허용되지 않습니다.

Cause of error

하나의 축에서만 극을 정의했습니다.

Error correction

- 두 개의 축을 프로그래밍하거나 축을 둘 다 프로그래밍하지 마십시오(자동 극 전송).


Error description 1A0-0047

Error message

G27 이후에 원호는 허용되지 않습니다.

Cause of error

G27 이후에 원호가 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0048

Error message

라운딩 또는 모따기 이후에 나선은 허용되지 않습니다.

Cause of error

윤곽 전이 요소 이후에 나선이 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0049

Error message

나선 높이가 원 평면에 있어서는 안 됩니다.

Cause of error

원 평면에 대해 수직 방향으로 잘못된 축을 프로그래밍했습니다.

Error correction

- NC 프로그램 편집


Error description 1A0-004A

Error message

나선 경로의 각도는 증분으로 프로그래밍해야 합니다.

Cause of error

각도의 증분 데이터 없이 나선을 프로그래밍했습니다.

Error correction

- NC 프로그램 편집


Error description 1A0-004B

Error message

원 각도의 기호와 방향이
모순됩니다.

Cause of error

나선에서 양의 회전 방향(반시계 방향)으로 음의 각도 증분이 프로그래밍되었거나 음의 회전 방향(시계 방향)으로 양의 각도 증분이 프로그래밍되었습니다.

Error correction

- 호 회전 방향이나 각도 앞의 기호를 변경하십시오.


Error description 1A0-004C

Error message

요소의 시작점에서 접선이 정의되지 않았습니다.

Cause of error

접선 전이(예: CT)를 포함한 기하학적 요소가 프로그래밍되었습니다. 하지만 수직 후진 직전이거나 NC 프로그램의 첫 번째 블록이므로 시작점의 접선이 정의되지 않았습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-004D

Error message

확장 이후 첫 번째 지오메트리 요소가 직선이 아닙니다.

Cause of error

선형 요소가 아닌 기하학적 요소 바로 앞에 확장이 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-004E

Error message

접선 후진 이후 선형 이동이 원 평면에 있지 않습니다.

Cause of error

접선 후진 바로 뒤에 호 평면에 대해 수직인 구성 요소를 포함하는 선형 요소가 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-004F

Error message

5축 이동에 대한 공구 보정이 꺼지지 않았습니다.

Cause of error

공구 반경 보정이 활성화되어 있지만 선형 5축 이동이 프로그래밍되었습니다.

Error correction

- 먼저 공구 반경 보정을 끄십시오.


Error description 1A0-0050

Error message

선형 5축 이동이 전이 요소 이후에 허용되지 않습니다.

Cause of error

윤곽 전이 요소 이후에 선형 5축 이동이 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0051

Error message

잘못된 축이 프로그래밍되었습니다.

Cause of error

잘못된 축을 프로그래밍했습니다.

Error correction

NC 프로그램 편집:
- 다른 축 프로그래밍
- FUNCTION MODE MILL/TURN을 통해 가공 모드 변경
- 다른 공구로 전환(적절한 공구 종류 및 공구 방향)
- 프로그래밍 모드에서 자동 작도 소프트 키를 ON으로 전환하여 별도의 NC 프로그램에서 (하위) 윤곽을 편집/확인
- ON으로 전환했을 때 자동 작도 소프트 키에서 오류가 발생할 경우 별도의 NC 프로그램에서 (하위) 윤곽을 편집/확인


Error description 1A0-0052

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

시스템 오류: 일부 축 값이 메시지 GmAxesValueSet에 포함되지 않았습니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-0053

Error message

프로그래밍된 NC 블록이 윤곽
전이 요소 직후에 허용되지 않습니다.

Cause of error

- 전이 요소 직후에 허용되지 않은 NC 블록을 프로그래밍하려고 했습니다.

Error correction

- NC 프로그램을 편집하십시오.
- 서비스 담당자에게 문의


Error description 1A0-0054

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

시스템 오류: 사이클 19에서 프로그래밍된 축이 물리적 축이 아닙니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-0055

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

시스템 오류: 사이클 19에서 프로그래밍된 축이 로타리 축이 아닙니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-0056

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

시스템 오류: 메시지 GmGeoRotWorkPlane의 값이 절대 값이 아닙니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-0057

Error message

프로브 모니터링이 윤곽
전이 요소 직후에 켜져 있어서는 안 됩니다.

Cause of error

윤곽 요소가 프로그래밍된 직후 프로브 모니터링이 켜졌습니다.

Error correction

- 터치 프로브를 켜기 전에 윤곽을 완료하십시오.


Error description 1A0-0058

Error message

TCPM이 윤곽 전이 요소 직후에
켜져 있거나 꺼져 있어서는 안 됩니다.

Cause of error

윤곽 전이 요소 직후에 TCPM 모드를 켜거나 끄려고 했습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0059

Error message

%1이(가) 허용되지 않습니다.

Cause of error

현재 컨텍스트에서 허용되지 않는 기능이 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-005A

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-005B

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-005C

Error message

지오메트리 체인의 시스템 오류:
%1 %2

Cause of error

지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-005D

Error message

나사 절삭 사이클이 윤곽 전이 요소 직후에 허용되지 않습니다.

Cause of error

윤곽 전이 요소 직후에 나사 절삭 사이클이 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-005E

Error message

공구가 작업 평면에 수직이면 안 됩니다.

Cause of error

작업 평면에 대해 공구가 수직으로 설정되지 않았을 때 공구를 수직으로 설정해야 하는 기능(예: 탭핑)을 사용하려고 했습니다.

Error correction

- NC 프로그램 편집
- 작업 평면에 수직이 되도록 공구 회전
- 필요한 경우 작업 평면을 뒤로 기울임


Error description 1A0-005F

Error message

나사산 절삭은 활성 상태인 공구 보정에 허용되지 않습니다.

Cause of error

공구 보정이 켜진 상태에서 탭핑 사이클이 프로그래밍되었습니다.

Error correction

- 먼저 공구 보정을 끄십시오.


Error description 1A0-0060

Error message

탭핑 사이클의 진입 깊이가 너무 얕습니다.

Cause of error

탭핑 사이클에서 너무 작은 진입 깊이가 프로그래밍되었습니다.

Error correction

- 진입 깊이에 대해 보다 큰 값을 선택하십시오.


Error description 1A0-0061

Error message

탭핑 사이클의 진입 깊이에 잘못된 부호가 있습니다.

Cause of error

탭핑 사이클에서 음의 기호로 진입 깊이가 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-0062

Error message

후퇴 값에 잘못된 부호가 있습니다.

Cause of error

잘못된 대수 기호로 후퇴 값을 프로그래밍했습니다.

Error correction

- 대수 기호를 입력하십시오.


Error description 1A0-0063

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

- 지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-0064

Error message

공구 변경이 활성 상태인 공구 보정에 허용되지 않습니다.

Cause of error

공구 반경 보정이 활성화되어 있는 동안 공구 변경을 프로그래밍했습니다.

Error correction

- 공구 변경 전에 공구 반경 보정을 끄십시오.


Error description 1A0-0065

Error message

공구 보정이 접근 블록 이전에
켜져 있어서는 안 됩니다.

Cause of error

접근 블록 전에 공구 반경 보정을 활성화했습니다.

Error correction

접근 블록에서 공구 반경 보정을 켜십시오.


Error description 1A0-0066

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

- 지오메트리 체인의 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A0-0067

Error message

공구 반경 보정이 활성화된
직후에는 후진 이동이 허용되지 않습니다.

Cause of error

공구 보정을 켠 직후에 후진이 프로그래밍되었습니다.

Error correction

후진 전에 기하학적 요소를 프로그래밍하십시오.


Error description 1A0-0068

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

- 지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-006A

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

- 지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-006B

Error message

지오메트리 체인의 시스템 오류:
%1 %2

Cause of error

- 지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-006C

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

- 지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-006D

Error message

접근 이동은 터치 프로브 사이클 이전에 허용되지 않습니다.

Cause of error

프로빙 사이클 전에 접근이 프로그래밍되었습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 1A0-006E

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의


Error description 1A0-006F

Error message

DEP 이동은 비평면상 이동 직후에 허용되지 않습니다.

Cause of error

후진(DEP) 전 이동이 잘못되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0070

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

지오메트리 체인의 시스템 오류입니다.

Error correction

- 서비스 담당자에게 문의
- 다른 블록에서 미드 프로그램을 시작하십시오.


Error description 1A0-0071

Error message

APPR/DEP CT 또는 APPR/DEP LN은
비활성화된 공구 반경 보정에서 허용되지 않습니다.

Cause of error

비활성 공구 반경 보정에서 APPR/DEP CT 또는 APPR/DEP LN을 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0072

Error message

접근 이동을 계산할 수 없습니다.

Cause of error

지정된 기하학적 데이터 결과가 정의된 접근이 아닙니다.

Error correction

다른 접근을 프로그래밍하십시오.


Error description 1A0-0073

Error message

후진 이동을 계산할 수 없습니다.

Cause of error

지정된 기하학적 데이터 결과가 정의된 후진이 아닙니다.

Error correction

다른 후진을 프로그래밍하십시오.


Error description 1A0-0074

Error message

원 접선을 계산할 수 없습니다.

Cause of error

반경 0으로 원이 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0075

Error message

접선 후진 후에는 라인 블록만 허용됩니다.

Cause of error

접선 후진 후에 잘못된 이동이 프로그래밍되었습니다.

Error correction

- 접선 후진 후에 L 블록을 프로그래밍하십시오.


Error description 1A0-0076

Error message

라운딩 또는 모따기를 계산할 수 없습니다.

Cause of error

기하학적 요소가 너무 가까이 연결되어 있거나 이 요소에 동일한 접선이 있습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0077

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

원인은 오류 텍스트에 설명되어 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-0078

Error message

잘못된 프로브 기능

Cause of error

좌우 대칭 또는 확장이 활성화되어 있는 동안 프로브 기능을 수행하려고 했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0079

Error message

고정 사이클에 대한 윤곽 포켓이 없습니다.

Cause of error

- 윤곽 포켓 지오메트리가 없거나 아일랜드만 정의됨

Error correction

- 누락된 사이클 14 프로그래밍
- 필요한 경우 개별 윤곽의 보정 방향 및 회전 방향 확인


Error description 1A0-007A

Error message

잘못된 윤곽 식

Cause of error

윤곽 식의 구문 오류: 괄호가 없거나 연산자나 피연산자가 잘못되었습니다.

Error correction

- 윤곽 식 확인


Error description 1A0-007B

Error message

윤곽 포켓 가공에 사용할 수 있는 기술 데이터가 없습니다.

윤곽 포켓 가공에 사용할 수 있는 기술 데이터가 없습니다.

Cause of error

모든 고정 사이클 21, 22, 23 또는 24 전에 사이클 20을 프로그래밍해야 합니다.

Error correction

사이클 20을 프로그래밍하십시오.


Error description 1A0-007C

Error message

공구 경로의 보정 간격이 너무 작습니다.

Cause of error

윤곽 사이클 가공이 진행되는 동안 공구 중심 경로의 보정 거리는 0.1mm 미만입니다.

Error correction

– 더 큰 공구 반경을 사용하거나
- 경로 중첩(Q2)을 증가시킵니다(호출된 사이클과 관련 있는 경우).


Error description 1A0-007E

Error message

M91/M92가 활성 상태인 경우 극 프로그래밍이 불가능합니다.

Cause of error

활성 M91/M92 동안 극 좌표를 프로그래밍하려고 했습니다.

Error correction

직교 좌표로 위치를 프로그래밍하십시오.


Error description 1A0-007F

Error message

극이 잘못되었습니다.

Cause of error

극이 현재 유효한 좌표계에서 프로그래밍되지 않았습니다. M91/M92가 극을 정의하거나 적용하는 데 사용될 때 오류가 발생했습니다.

Error correction

새 극을 프로그래밍하십시오.


Error description 1A0-0080

Error message

병렬 좌표 축의 호 정의

Cause of error

병렬 좌표 축(예: X 및 U 좌표)에서 호 끝점을 프로그래밍했습니다.

Error correction

평면을 정의한 두 개의 좌표 축(예: X 및 V 좌표)에서 호 끝점을 프로그래밍하십시오.


Error description 1A0-0081

Error message

잘못된 나선 정의

Cause of error

호 평면 외부의 둘 이상의 좌표에서 나선 경로를 프로그래밍했습니다.

Error correction

호 평면에 대해 수직인 하나의 좌표에서 나선을 프로그래밍하십시오.


Error description 1A0-0082

Error message

원이 잘못 프로그래밍되었습니다.

Cause of error

프로그래밍된 호에서 시작점 및 끝점이 동일합니다.

Error correction

다른 좌표를 가진 시작점 및 끝점을 프로그래밍하십시오.


Error description 1A0-0083

Error message

원이 잘못 프로그래밍되었습니다.

Cause of error

원호 프로그래밍에 대한 반경이 너무 작습니다(시작점 및 끝점 간 거리가 충분하지 않거나 반경이 0임).

Error correction

- 반경 늘리기
- 다른 좌표를 가진 시작점 및 끝점 프로그래밍


Error description 1A0-0084

Error message

원이 잘못 프로그래밍되었습니다.

Cause of error

CC 데이터의 중심점 및 끝점이 잘못되었습니다.
시작점과 중간점 간 거리와 끝점과 중간점 간 거리의 차가 공차 값을 초과합니다.

Error correction

시작점, 끝점 및 중간점이 원 세그먼트에 속해 있지 않습니다.
- 중간점 및/또는 끝점을 재계산하십시오.
- 필요한 경우 다른 형식의 원호 프로그래밍을 사용하십시오.


Error description 1A0-0085

Error message

원이 잘못 프로그래밍되었습니다.

Cause of error

CT 블록의 끝점이 이전에 프로그래밍된 윤곽 요소의 접선 확장 영역에 있습니다.

Error correction

끝점의 좌표를 편집하십시오.


Error description 1A0-0086

Error message

배율이 잘못되었습니다.

Cause of error

- 프로그래밍된 활성 배율이 허용된 범위를 벗어납니다.

Error correction

- 0.000 001 - 99.999 999 범위의
활성 배율을 입력하십시오.


Error description 1A0-0087

Error message

미드 프로그램 시작이 허용되지 않습니다.

Cause of error

프로그램 종료 직전에 프로그래밍된 접근 블록 후에 미드 프로그램을 시작할 수 없습니다.

Error correction

미드 프로그램 시작을 접근 이동이 프로그래밍된 블록으로 설정하십시오.


Error description 1A0-0088

Error message

작업 평면을 변경할 수 없습니다.

Cause of error

평면을 선택하기 전에 사이클 10(ISO: G73)을 호출했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0089

Error message

잘못된 기본 변환

Cause of error

기본 정보가 존재하지 않는 축에 적용됩니다.

Error correction

데이텀을 변경하십시오.


Error description 1A0-008A

Error message

잘못된 좌표 변환

Cause of error

좌표 변환이 존재하지 않는 축에 적용됩니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-008B

Error message

FN18의 축 인덱스가 잘못되었습니다.

Cause of error

기본 축 X,Y,Z에 대해서만 좌표 변환을 사용할 수 있습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-008C

Error message

잘못된 좌표 변환

Cause of error

기본 축 X,Y,Z에 대해서만 좌표 변환을 사용할 수 있습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-008D

Error message

블록 메모리 부족

Cause of error

블록 메모리가 부족하여 시스템에서 NC 프로그램을 확인할 수 없습니다. 두 개의 공구 이동 간 이동이 없는 제한된 블록 수만 처리할 수 있습니다(예: 주석 또는 변수 할당).

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-008E

Error message

스핀들의 동기화를 위한 안전 거리 없음

Cause of error

스핀들을 동기화할 때 안전 거리가 입력되지 않았습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-008F

Error message

공구 반경이 너무 큼

Cause of error

커터 반경이 너무 커서 프로그래밍된 윤곽 포켓이나 윤곽 트레인을 가공할 수 없습니다.

Error correction

더 작은 공구 반경을 사용하거나 윤곽 포켓이나 윤곽 트레인의 지오메트리를 변경하십시오.


Error description 1A0-0090

Error message

드릴 반경 너무 큼.

Cause of error

- 사용 중인 파일럿 드릴링으로 모서리 윤곽에서 충돌이 발생했습니다.

Error correction

- 더 작은 드릴링을 사용하거나 더 큰 커터를 사용하십시오. 드릴링 반경이 커터 반경과 같거나 더 작을 경우 충돌이 발생하지 않을 수 있습니다.


Error description 1A0-0091

Error message

윤곽 서브프로그램에서 R0 허용 안 됨

Cause of error

윤곽 서브프로그램에서 RL/RR이 윤곽 형식(포켓/아일랜드)을 제어합니다. R0이 정의되지 않았으며, 잘못되었습니다.

Error correction

윤곽 서브프로그램에서 R0을 제거하십시오.


Error description 1A0-0092

Error message

내부 모서리의 라운딩 반경 너무 큼

Cause of error

사이클 20에서 프로그래밍된 내부 원 라운딩 반경의 원호가 너무 커서 두 개의 인접 윤곽 요소 사이에 삽입할 수 없습니다.

Error correction

사이클 20에서 더 작은 라운딩 반경을 선택하십시오.


Error description 1A0-0093

Error message

접근 이동을 위한 공간 없음

Cause of error

윤곽 포켓 사이클에서 충돌이 없는 접근을 위한 적합한 위치가 없습니다(거리 사이 왕복 스트로크, 정삭 사이 접근 호).

Error correction

더 작은 공구 치수를 사용하거나 포켓 지오메트리를 변경하거나 왕복 진입 대신 드릴링을 사용하십시오.


Error description 1A0-0094

Error message

공구 반경 보정 계산 못 함

Cause of error

작업 평면에서 프로그래밍된 윤곽에 대해 공구 반경 보정을 계산할 수 없습니다.

Error correction

작업 평면에서만 원을 교정할 수 있습니다.


Error description 1A0-0095

Error message

공구 반경 보정 계산 못 함

Cause of error

프로그래밍된 윤곽에 대해 공구 반경을 보정할 수 없습니다.

Error correction

윤곽을 편집하거나 다른 공구를 사용하십시오.


Error description 1A0-0096

Error message

윤곽 서브프로그램: 잘못된 축이 프로그래밍되었습니다.

Cause of error

윤곽 서브프로그램에서 잘못된 축(예: 로타리 축)을 프로그래밍했습니다.

Error correction

윤곽 서브프로그램에서 활성 작업 평면의 좌표만 정의하십시오. NC 프로그램을 편집하십시오.


Error description 1A0-0097

Error message

안전 높이가 가공 면에 있습니다.

Cause of error

호출된 사이클의 프로그램된 안전 높이(Q7)가 밀링 깊이(Q1)의 대수 기호로 지정된 공작물 표면(Q5)의 가공면에 있습니다. 이는 허용되지 않습니다.
또한, (절대) 안전 높이(Q7)는 공작물 표면(Q5)의 (절대) 좌표와 같아서는 안 됩니다.

Error correction

- 사이클 파라미터 안전 높이(Q7), 밀링 깊이(Q1) 및/또는 공작물 표면(Q5)의 좌표를 변경하십시오.


Error description 1A0-0098

Error message

한계 평면: 점프 허용 안 됨

Cause of error

한계 평면의 양쪽 면에 대해 가공의 "점프" 방법을 설정할 수 없습니다.

Error correction

한계 평면에 대해 다른 가공 방법을 선택하십시오.


Error description 1A0-0099

Error message

한계 평면: 점프가 잘못된 방향으로 이동

Cause of error

점프의 보조 이동은 한계 평면의 점프 쪽으로 이동해야 합니다.

Error correction

점프의 보조 이동 방향을 변경하거나 안전 높이를 조정하십시오.


Error description 1A0-009A

Error message

한계 평면: 불완전한 한계 평면 정의

Cause of error

평면이 완전히 정의되지 않았으므로 활성화할 수 없습니다. 평면의 표준 벡터나 점이 누락되었거나 투영 또는 점프 보조 이동에 대한 방향일 수 있습니다.

Error correction

평면을 활성화하기 전에 누락된 정보를 프로그래밍하십시오.


Error description 1A0-009B

Error message

활성 한계 평면을 다시 정의하거나 삭제 못 함

Cause of error

한계 평면이 활성 상태인 동안 한계 평면의 정의를 변경 또는 삭제할 수 없습니다.

Error correction

먼저 한계 평면을 비활성화하십시오.


Error description 1A0-009C

Error message

한계 평면 활성화/비활성화할 수 없음

Cause of error

프로그래밍된 위치가 보조 안전 거리를 벗어난 점프 쪽이나 곡선 쪽에 있을 경우에만 한계 평면을 켜거나 끌 수 있습니다.

Error correction

한계 평면을 켜거나 끄기 전에 안전한 위치로 이동하십시오.


Error description 1A0-009D

Error message

한계 평면: 2개 한계 평면 간 공간 "곡선"으로 설정

Cause of error

두 개의 한계 평면(비병렬 평면에 대해: 작업 공간에서) 간 곡선 가공 방법을 설정해야 합니다.

Error correction

하나 또는 두 개의 한계 평면에 대해 가공 방법을 조정하십시오.


Error description 1A0-009E

Error message

활성 공구 반경 보정이 있는 SL 사이클 호출

Cause of error

SL 사이클이 호출되기 전에 공구 반경 보정을 해제해야 합니다.

Error correction

SL 사이클 이전에 R0을 프로그래밍하거나 사이클 호출을 다른 위치로 이동하십시오.


Error description 1A0-009F

Error message

활성 조닝 필터를 다시 정의하거나 삭제할 수 없습니다.

Cause of error

조닝 필터가 아직 활성 상태이면 조닝 필터 정의를 삭제하거나 편집할 수 없습니다.

Error correction

먼저 조닝 필터를 정의하십시오.


Error description 1A0-00A0

Error message

조닝 필터의 정의가 불완전합니다.

Cause of error

조닝 필터가 완전히 정의되지 않았으므로 활성화할 수 없습니다. 한 개 이상의 다각형(곡선), 투사 방향(명시적으로 프로그래밍된 경우 0보다 큰 길이), 안전 거리 및 안전 높이가 필요합니다.

Error correction

조닝 필터를 활성화하기 전에 누락된 데이터를 프로그래밍하십시오.


Error description 1A0-00A1

Error message

조닝 다각형(다각형 곡선)의 정의가 일치하지 않습니다.

Cause of error

세 개 이상의 점에서 폐쇄형 조닝 다각형, 두 개 이상의 점에서 개방형 다각형 곡선을 정의해야 합니다. 다각형(곡선)의 각 면에는 조닝 투사 방향에 수직인 구성 요소가 있어야 합니다. 개별 다각형 곡선이 서로 교차하거나, 다른 다각형 곡선과 교차해서는 안 됩니다. "잘못된" 조닝에서 "올바른" 조닝을 포함하면 안 됩니다.

Error correction

조닝 다각형(곡선) 정의를 확인하고 교정하십시오.


Error description 1A0-00A2

Error message

조닝 다각형(다각형 곡선)의 꼭지점 시퀀스가 잘못되었습니다.

Cause of error

다각형 곡선의 모서리점은 순서대로 (FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose)) 생성되어야 합니다. 해당하는 특성에는 올바른 구문이 있어야 합니다.

Error correction

조닝 다각형의 정의에서 올바른 순서를 참조하십시오.


Error description 1A0-00A3

Error message

공구 기술 데이터가 잘못되었습니다.

Cause of error

사용된 공구의 기술 데이터(예: ANGLE 또는 LCUTS)가 공구 데이터베이스에 등록되어 있지 않거나 값이 잘못되었습니다.

Error correction

해당 항목 만들기 또는 교정:
ANGLE : 최대 진입 각도(도) 1.0 <= ANGLE <= 90.0
LCUTS : LCUTS : 공구 길이(mm), 0.1 <= LCUTS <= 공구 길이


Error description 1A0-00A4

Error message

사용된 공구의 날 길이가 너무 짧습니다.

Cause of error

사용된 공구의 잇날 길이가 사이클에 프로그래밍된 진입 깊이보다 짧습니다.

Error correction

진입 깊이를 더 작게 프로그래밍하거나 잇날이 더 긴 공구를 사용하십시오.


Error description 1A0-00A5

Error message

이 레이블에서 윤곽을 사용할 수 없습니다.

Cause of error

가능한 원인:
- 표현식에서 피연산자로 사용된 윤곽 라벨이 윤곽 선언으로 할당되었거나 이전 표현식을 사용했습니다.
- 윤곽은 공백으로 둘 수 있습니다(예: 역평행 윤곽 요소는 상쇄됨).

Error correction

윤곽 선언과 표현식을 확인하십시오.


Error description 1A0-00A6

Error message

공구 반경 보정이 활성화된 공구 폼 보정은 허용되지 않습니다.

Cause of error

공구 폼 보정(프로그래밍된 공작물 법선이 있는 LN 블록)이 활성 공구 반경 보정(RR/RL) 중에 허용되지 않습니다.

Error correction

NC 프로그램(예: 첫 번째 LN 블록 전 R0)을 편집하십시오.


Error description 1A0-00A7

Error message

가공면이 측면 밀링에 정의되지 않았습니다.

Cause of error

3D 공구 반경 보정(측면 밀링)을 활성화하기 전에 가공면이 RR/RL과 함께 프로그래밍되지 않았습니다.

Error correction

NC 프로그램(예: 첫 번째 LN 또는 L 블록 전 RL 또는 RR)을 변경하십시오.


Error description 1A0-00A8

Error message

축별 배율이 허용되지 않습니다.

Cause of error

활성 공구 반경 보정 중에 축별 배율은 원형 및 나선 이동에 대해 허용되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00A9

Error message

반경 보정이 활성화된 연산자는 허용되지 않습니다.

Cause of error

활성 공구 반경 보정 중에 허용되지 않는 기능(예: 사이클, 공구 변경)을 프로그래밍했습니다.

Error correction

먼저 공구 반경 보정을 해제하십시오.


Error description 1A0-00AA

Error message

블록 스캔(현재 T%1, 프로그래밍된 T%2)
시작 시 공구가 잘못되었습니다.

Cause of error

잘못된 공구로 미드 프로그램이 시작되었습니다.

Error correction

올바른 공구로 변경하고 다시 시작하십시오.


Error description 1A0-00AB

Error message

블록 스캔이 프로빙 기능을 건너뛸 수 없습니다.

Cause of error

블록 스캔과 함께 검색 중인 블록 이전에 프로빙 기능이 발견되었습니다.

Error correction

다른 블록에서 블록 스캔 시도


Error description 1A0-00AC

Error message

비원통형 윤곽의 갭

Cause of error

비원통형 윤곽의 시작점과 끝점이 일치하지 않습니다.

Error correction

파트 프로그램을 편집하십시오.


Error description 1A0-00AD

Error message

윤곽이 자체적으로 교차합니다.

Cause of error

포켓의 모서리 윤곽이 자체 교차하도록 프로그래밍할 수 없습니다.

Error correction

NC 프로그램에서 윤곽 정의를 변경하십시오.


Error description 1A0-00AE

Error message

활성 공구가 기준 공구보다 큽니다.

Cause of error

공작물과의 충돌을 완전히 방지하려면 3D 공구 보정이 있는 가공을 위해 선택된 공구가 모든 방향에 있고, 표면 곡률이 기준 공구의 표면 곡률보다 작아서는 안 됩니다.

Error correction

- 더 작은 공구 사용
- 현재 사용된 공구와의 충돌이 없는지 확인, M107을 사용하여 이 오류 숨김


Error description 1A0-00AF

Error message

축별 배율이 허용되지 않습니다.

Cause of error

축별 배율이 한계 평면 필터 또는 조닝 필터의 정의 중에 허용되지 않거나, 활성 3D 공구 반경 보정 또는 공구 폼 보정 중에 허용되지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00B0

Error message

축 값 프로그래밍이 허용되지 않습니다.

Cause of error

선형 블록에서 3D 공구 반경 보정 또는 공구 폼 보정이 포함된 축 값 프로그래밍은 변환 축이 아닌, 로타리 축에 대해서만 허용됩니다.

Error correction

좌표 프로그래밍 사용(M91 제거)


Error description 1A0-00B1

Error message

로타리 축이 공구 극 벡터와 혼합되었습니다.

Cause of error

로타리 축 값과 공구 방향 벡터는 동일한 NC 블록에 있어서는 안 되며, 활성 3D 공구 반경 보정 중에 연속 블록에서 번갈아 나타나서도 안 됩니다.

Error correction

- NC 블록별 공구 축 방향을 지정하려면 로타리 축만 또는 한 개의 방향 벡터(TX, TY, TZ)만 프로그래밍
- 활성 3D 공구 반경 보정 중에 방향 벡터만 또는 로타리 축만 프로그래밍 필요한 경우, 공구 반경 보정의 전원을 끈 다음 프로그램에서 전원을 다시 켜십시오.


Error description 1A0-00B2

Error message

프로그래밍된 방향 벡터가 0 벡터입니다.

Cause of error

LN 블록에서 프로그래밍된 방향 벡터에는 0과 같지 않은 구성 요소가 하나 이상 있어야 합니다.

Error correction

- NX, NY, NZ, TX, TY 또는 TZ가 0과 같지 않도록 프로그래밍
- LN 블록에서 NX, NY 및 NZ 제거(이 경우 공구 폼 보정 없음) 또는 TX, TY 및 TZ 제거(이 경우 공구 축 방향이 변경되지 않음)


Error description 1A0-00B3

Error message

스핀들을 탭핑에 사용할 수 없습니다.

Cause of error

스핀들을 탭핑에 사용할 수 없습니다.

Error correction

스핀들과 함께 구성을 사용하십시오.


Error description 1A0-00B4

Error message

증분 프로그래밍의 시작각이 없습니다.

Cause of error

마지막 블록의 끝점이 극에 있는 경우 증분 각도 프로그래밍이 허용되지 않습니다.

Error correction

여기에서 각도를 절대 값으로 프로그래밍하십시오.


Error description 1A0-00B5

Error message

위치 논리가 APP/DEP 이동에 허용되지 않습니다.

Cause of error

APPR/DEP 이동 중에는 "포지셔닝 논리"를 켤 수 없습니다.

Error correction

APPR/DEP 이동 전에 "포지셔닝 논리"를 끄십시오.


Error description 1A0-00B6

Error message

위치 논리가 라운딩/모따기에 허용되지 않습니다.

Cause of error

라운딩/모따기 이동 중에는 "포지셔닝 논리"를 켤 수 없습니다.

Error correction

라운딩/모따기 이동 전에 "포지셔닝 논리"를 끄십시오.


Error description 1A0-00B7

Error message

지정된 축이 "ToolSide"에 있지 않습니다.

Cause of error

지정된 축이 운동 요소의 "공구 면"에 있지 않습니다.

Error correction

지정된 축이 운동 요소의 "공구 면"에 있습니다.


Error description 1A0-00B8

Error message

지정된 축이 "WpSide"에 있지 않습니다.

Cause of error

지정된 축이 운동 요소의 "공작물 면"에 있지 않습니다.

Error correction

운동 요소의 "공작물 면"에서 지정된 축을 설정하십시오.


Error description 1A0-00B9

Error message

지정된 축이 일치하지 않습니다.

Cause of error

지정된 축에 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-00BA

Error message

기준계에서 축의 프로그래밍은
RND/CHF 또는 APPR/DEP 이후에 허용되지 않습니다.

Cause of error

기준계에서 축의 프로그래밍은 RND/CHF 또는 APPR/DEP 이동 이후에 허용되지 않습니다.

Error correction

M91 없이 RND/CHF 또는 APPR/DEP 이동을 사용하십시오.


Error description 1A0-00BB

Error message

M130과 함께 프로그래밍할 수 없습니다.

Cause of error

M130과 함께 프로그래밍할 수 없습니다.

Error correction

이 명령은 M130과 함께 사용할 수 없습니다.


Error description 1A0-00BC

Error message

기준계에서 축의 프로그래밍이 허용되지 않습니다.

Cause of error

극 프로그래밍은 기준계에서 허용되지 않습니다.

Error correction

이 명령은 M130과 함께 사용할 수 없습니다.


Error description 1A0-00BD

Error message

극 운동을 수행할 수 없습니다.

Cause of error

극 운동은 지정된 축과 함께 사용할 수 없습니다.

Error correction

지정된 축을 극 운동에 사용할 수 없습니다.


Error description 1A0-00BE

Error message

원 계산 시 일반 오류

Cause of error

지정된 입력 데이터에서 원을 계산할 수 없습니다.


Error description 1A0-00BF

Error message

축 값 프로그래밍이 있는 접선 방향 호를
프로그래밍할 수 없습니다.

Cause of error

- 축 값 프로그래밍 동안 접선 방향으로 연결된 호를 프로그래밍할 수 없음

Error correction

- 호를 중심 및 끝점과 함께 프로그래밍


Error description 1A0-00C0

Error message

다양한 평면의 극과 축

Cause of error

호의 극과 끝점은 동일한 평면에서 프로그래밍할 수 없습니다.

Error correction

극과 호의 정의를 확인하십시오.


Error description 1A0-00C1

Error message

호의 끝점을 두 좌표로 정의하십시오.

Cause of error

두 좌표에서 호의 끝점을 정의하십시오.

Error correction

작업 평면의 두 좌표에서 호의 끝점을 정의하십시오.


Error description 1A0-00C2

Error message

길이가 0인 프로브 이동

Cause of error

프로빙 이동 길이는 0과 같지 않아야 합니다.


Error description 1A0-00C3

Error message

원형 이동이 있는 로타리 축의 프로그래밍이 허용되지 않습니다.

Cause of error

원형 이동이 있는 로타리 축의 프로그래밍이 허용되지 않습니다.


Error description 1A0-00C4

Error message

후진 이동이 허용되지 않습니다.

Cause of error

이전 이동이 너무 복잡합니다.

Error correction

후진 이동을 숨기거나 이전 이동을 다르게 프로그래밍하십시오.


Error description 1A0-00C5

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A0-00C6

Error message

지오메트리 구성 오류
%1

Cause of error

추가 텍스트에서 영어로 표시됨

Error correction

지정된 원인에 해당


Error description 1A0-00C7

Error message

이동 접근 후에 허용되지 않습니다.
%1

Cause of error

추가 텍스트에서 영어로 표시됨

Error correction

지정된 원인에 해당


Error description 1A0-00C8

Error message

프로빙 길이가 0이면 안 됩니다.

Cause of error

프로빙 길이가 0입니다.

Error correction

프로빙 길이를 교정하십시오(0보다 커야 함).


Error description 1A0-00C9

Error message

포켓 정의의 중첩이 허용되지 않습니다.

Cause of error

중첩된 포켓이 프로그래밍되었습니다.

Error correction

프로그램을 편집하십시오.


Error description 1A0-00CA

Error message

구성 객체의 삭제가 허용되지 않습니다.
%1

Cause of error

삭제된 객체 형식은 추가 텍스트에서 영어로 표시됩니다.

Error correction

삭제된 객체를 다시 삽입하려면 구성 편집기를 사용하십시오.


Error description 1A0-00CB

Error message

윤곽 트레인을 가공할 수 없습니다.

Cause of error

윤곽 설명이 명확하지 않음:
선택한 윤곽에 하위 윤곽이 너무 많습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00CC

Error message

공구 반경 보정 오류

Cause of error

공구 반경 보정이 누락되었거나, 입력한 공구 반경 보정을 가공할 수 없습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00CD

Error message

빈 윤곽

Cause of error

윤곽 계산에서 피연산자 또는 중간 결과가 비어 있는 윤곽입니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00CE

Error message

원통 표면의 슬롯 윤곽 요소가 너무 작습니다.

Cause of error

가능한 원인:
거리가 너무 짧거나 호길이가 너무 짧습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00CF

Error message

원통 표면의 슬롯 데이터에 오류가 있습니다.

Cause of error

가능한 원인:
슬롯의 윤곽 요소가 너무 짧거나, 원통 반경이 너무 짧거나, 슬롯이 너무 깊거나 또는 이와 유사한 문제가 있습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00D0

Error message

작업 평면의 원통에 입력한 위치가 잘못되었습니다.

Cause of error

가능한 원인:
벡터 길이가 1이 아니거나, 수직이 아니거나, 이와 유사한 문제가 있습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00D1

Error message

공구가 원통 표면에 수직이 아닙니다.

Cause of error

원통은 기계 축에 평행하게 지정되고 로타리 테이블 중심에서 클램핑되어야 합니다. 공구는 원통 표면에 수직해야 합니다.

Error correction

운동에서 아직 구성하지 않는 경우 필요에 따라 공구를 원통 표면에 수직하게 포지셔닝하도록 작업 평면을 기울이십시오.
- 원통 좌표계의 위치를 올바르게 프로그래밍
- 필요한 경우 로타리 축 중심에 가공 테이블 시스템을 구성하십시오. 기계 테이블 시스템의 Z축은 로타리 축 회전 방향을 가리켜야 합니다.


Error description 1A0-00D2

Error message

변환 축이 원통 기준 축과 평행이 아닙니다.

Cause of error

가능한 원인:
원통 또는 작업 평면이 올바른 위치에 있지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00D3

Error message

접근이 허용되지 않습니다.

Cause of error

가능한 원인:
- MDI 모드의 APPR 명령
- NC 프로그램의 끝에서 APPR 명령
- 좌표 변환 이전에 APPR 명령
- NC 명령의 유사한 시퀀스

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00D4

Error message

블록 스캔 중에는 축 값 읽기가 허용되지 않습니다.

Cause of error

블록 검색 중 원하는 블록을 찾기 전에 현재 축 값을 읽으려고 했습니다.

Error correction

- 다른 블록에서 블록 스캔 시도
- 프로그램 편집


Error description 1A0-00D5

Error message

원통 표면 가공에 대한 윤곽 서브프로그램 오류

Cause of error

가능한 원인:
- 프로그래밍한 윤곽이 X/Y 원통 표면 좌표로 정의되지 않았습니다.
- 프로그래밍한 윤곽에 증분 좌표가 포함되어 있습니다.
- 프로그래밍한 윤곽에 직경 좌표가 포함되어 있습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00D6

Error message

원통 표면 가공에 대한 윤곽 서브프로그램 오류

Cause of error

프로그래밍한 윤곽이 X/Y 원통 표면 좌표로 정의되지 않았습니다.

Error correction

기계 지오메트리와 관계없이 항상 X/Y 원통 표면 좌표에서 원통 표면의 윤곽을 프로그래밍하십시오.


Error description 1A0-00D7

Error message

로타리 축이 없습니다.

Cause of error

가능한 원인: 기계 테이블 아래의 첫 번째 축이 롤오버 로타리 축이어야 합니다.

Error correction

- 운동 구성 변경 - 서비스 담당자에게 문의


Error description 1A0-00D8

Error message

원통 축이 로타리 축과 평행하지 않습니다.

Cause of error

가능한 원인:
- 원통 축이 기계 테이블 아래의 첫 번째 축에 평행하지 않습니다. 기계 테이블 아래의 첫 번째 축은 로타리 축이어야 합니다.
- 원통이 중심에서 클램핑되지 않았습니다.
- 기계 테이블 시스템의 좌표 방향 X, Y 또는 Z 중 하나는 로타리 축 방향을 가리켜야 합니다.

Error correction

운동 구성을 변경하십시오.


Error description 1A0-00D9

Error message

기본 회전은 허용되지 않음

Cause of error

원통 표면 가공 중 기본 회전의 로타리 축이 원통 축에 평행하지 않습니다.
기계 테이블 시스템의 좌표 방향 X, Y 또는 Z 중 하나는 로타리 축 방향을 가리켜야 합니다.

Error correction

- 기본 회전을 변경하십시오.
- 운동 구성을 변경하십시오.


Error description 1A0-00DA

Error message

원통 반경이 너무 작습니다.

Cause of error

원통 반경이 너무 작습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00DB

Error message

원통 슬롯이 너무 깊거나 진입 깊이를 초과했습니다.

Cause of error

원통 슬롯이 너무 깊거나 진입 깊이를 초과했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00DC

Error message

원통 슬롯이 너무 얕거나 진입 깊이가 충분하지 않습니다.

Cause of error

원통 슬롯이 너무 얕거나 진입 깊이가 충분하지 않습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00DD

Error message

원통 슬롯이 너무 얕습니다.

Cause of error

원통 슬롯이 너무 얕습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00DE

Error message

프로그래밍된 안전 거리가 너무 짧습니다.

Cause of error

안전 높이가 커터 반경보다 크거나 같아야 합니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00DF

Error message

슬롯 벽의 정밀도가 너무 작거나 너무 큽니다.

Cause of error

슬롯 벽의 정밀도가 너무 작거나 너무 큽니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00E0

Error message

선택한 밀링 커터의 직경이 너무 짧습니다.

Cause of error

선택한 밀링 커터의 직경이 너무 짧습니다.

Error correction

다른 공구를 삽입하십시오.


Error description 1A0-00E1

Error message

변환은 허용되지 않음

Cause of error

가능한 원인:
- X/Y 원통 표면 좌표에서만 데이텀 전환을 정의하십시오.
- 각도 데이터를 사용한 윤곽 정의: 윤곽 정의 내에서만 데이텀 전환을 프로그래밍하십시오.
- 회전 및 배율 조정은 길이 치수와 원통 표면 좌표를 통해서만 허용됩니다.
- 원통 표면 좌표에서만 좌우 대칭을 정의하십시오.
- 원통 표면 가공 중에 프리셋, 기본 회전 또는 기울기 조건을 변경하면 안 됩니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00E2

Error message

이 작업은 허용되지 않습니다.

Cause of error

가능한 원인:
이 작업은 원통 표면 가공에 대해 아직 구현되지 않습니다.
원통 표면에서 프로그래밍되지 않은 포지셔닝 블록이 있을 수 있습니다.
극 또는 축 값 프로그래밍, APPR 또는 DEP 블록, 프로빙 블록, 나사산 절삭, 공구 변경, 특정 사이클, 3D 공구 보정 또는 이와 유사한 항목도 있을 수 있습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00E3

Error message

공구가 잘못된 위치에 있습니다.

Cause of error

공구가 잘못된 위치에 있거나 예기치 않은 위치에 있습니다(예: 공작물에서 너무 깊음).
이 오류는 공구 점이 원통 축과 너무 가까이 있는 경우 원통 표면 가공 중에도 발생합니다.

Error correction

NC 프로그램을 편집하고, 공구를 리포지셔닝하거나 서비스 담당자에게 문의하십시오.


Error description 1A0-00E4

Error message

윤곽이 너무 복잡합니다.

Cause of error

포켓 윤곽이 10000개가 넘는 블록으로 구성되어 있습니다.

Error correction

NC 프로그램 조정: 윤곽을 더 간단하게 프로그래밍하십시오.


Error description 1A0-00E5

Error message

M103을 사용할 수 없습니다.

Cause of error

음의 공구 축 방향에서 진입 속도를 감속할 수 없습니다. 가능한 원인(예: 로타리 축, 3D 반경 보정 또는 운동 보정 이동)이 프로그래밍되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00E6

Error message

방향을 적용할 수 없습니다.

Cause of error

NC를 통해 스핀들의 방향을 조정하려고 했지만 스핀들이 구성되지 않았습니다.

Error correction

스핀들과 함께 구성을 사용하십시오.


Error description 1A0-00E7

Error message

폐쇄형 윤곽 트레인을 사용할 수 없습니다.

Cause of error

윤곽 트레인이 폐쇄되었거나 거의 폐쇄되었습니다.

Error correction

폐쇄형 윤곽 트레인에 대해 포켓 가공 사이클을 사용하십시오.


Error description 1A0-00E8

Error message

선택한 커터의 직경이 너무 깁니다.

Cause of error

선택한 커터가 원통 슬롯에 맞지 않습니다.

Error correction

다른 공구를 삽입하십시오.


Error description 1A0-00EA

Error message

활성 스트레치 필터로 라운딩 호와 모따기를 수행할 수 없습니다.

Cause of error

스트레치 필터가 활성화되어 있는 경우에는 전이 요소(라운딩 호 및 모따기)를 사용할 수 없습니다.

Error correction

구성에서 스트레치 필터(CfgStretchFilter)를 해제하십시오.


Error description 1A0-00EB

Error message

프로그래밍된 병렬 축을 사용할 수 없음

Cause of error

FUNCTION PARAXCOMP 또는 FUNCTION PARAXMODE 기능에서 이 운동 모델에 사용할 수 없는 병렬 축을 프로그래밍했습니다.

Error correction

- 다른 기계 운동 사용
- NC 프로그램 편집


Error description 1A0-00EC

Error message

선형 축 위치가 중복 확인됨

Cause of error

하나의 NC 프로그램 블록에서 같은 기계 축에 대한 끝 값 두 개를 프로그래밍했습니다.
가능한 원인:
- 축을 좌표로 프로그래밍했으며 구문 요소 POS를 통해 축 값으로도 프로그래밍함
- 보조 축에서 FUNCTION PARAXMODE를 사용하여 가공으로 전환하지 않았거나 해당 기능에 두 번 정의된 축을 나열하지 않음
- 극 운동 구성을 활성화한 상태로 3축 운동 구성에서 목표 값을 축에 추가로 할당함

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00ED

Error message

구문 요소 POS는 이 블록에서 허용되지 않음

Cause of error

잘못된 위치에서 구문 요소 POS를 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00EE

Error message

병렬 축은 이 블록에서 허용되지 않음

Cause of error

병렬 축을 프로그래밍하려고 했습니다.
- 접근 또는 후진 이동에서
- 원 중심 또는 극 정의에서
- 원형 또는 나선 이동에서
- LN 블록에서

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-00EF

Error message

극 운동은 병렬 축 가공과 함께 허용되지 않음

Cause of error

극 운동 구성이 활성화되어 있는데도 FUNCTION PARAXMODE를 사용하려고 했습니다.

Error correction

현재 가공 방법을 끈 다음 다른 가공 방법을 사용하십시오.


Error description 1A0-00F0

Error message

운동 전환은 허용되지 않음

Cause of error

기본 설정이 활성화되어 있지 않은데도 FUNCTION PARAXCOMP를 사용하여 병렬 축의 축 보정 값을 프로그래밍하려고 했습니다.

Error correction

- NC 프로그램 편집
- 기본 조건에서만 운동을 전환하십시오. 기본 조건은 parAxComp 파라미터의 구성 객체 CfgAxesPropKin에서 구성됨


Error description 1A0-00F1

Error message

운동 전환은 허용되지 않음

Cause of error

FUNCTION PARAXMODE가 활성화되어 있는데도 운동 전환을 수행하려고 했습니다.

Error correction

운동을 전환하기 전에 FUNCTION PARAXMODE를 비활성화하십시오.


Error description 1A0-00F2

Error message

운동 전환은 허용되지 않음

Cause of error

기울어진 평면 기능이나 운동 보정 이동(예: M128, M144)이 활성화되어 있는데도 운동을 전환하려고 했습니다.

Error correction

운동을 전환하기 전에 종속된 기능을 모두 비활성화하십시오.


Error description 1A0-00F3

Error message

운동 전환은 허용되지 않음

Cause of error

호출 프로그램의 운동 보정(예: M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE)이 활성화되어 있는데도 운동을 전환하려고 했습니다.

Error correction

운동을 전환하기 전에 모든 프로그램에서 기본 조건으로 돌아가십시오.


Error description 1A0-00F4

Error message

추가 축은 극 평면에서 허용되지 않음

Cause of error

극 좌표가 있는 라인 블록에서 극으로 정의된 작업 평면에 있는 축을 추가로 프로그래밍했습니다. 따라서 끝 위치가 중복 확인됩니다.

Error correction

극 좌표가 있는 라인 블록에서 추가로 정의된 축을 삭제하십시오.


Error description 1A0-00F5

Error message

작업 평면 기울이기는 허용되지 않음

Cause of error

이 기능이 활성 운동 구성에서 허용되지 않는데도 작업 평면을 기울이려고 했습니다.

Error correction

- 다른 기계 운동 구성 사용
- 필요한 경우 NC 프로그램 편집
- 필요한 경우 서비스 담당자에게 문의


Error description 1A0-00F8

Error message

각도를 계산할 수 없음

Cause of error

이 모드는 현재 기계 구성에서 지원되지 않지만, 기울어진 작업 평면 기능에서 공간 각도 입력 모드를 활성화했습니다.

Error correction

활성 운동 테이블에서 축 각도 입력을 선택하십시오.
필요한 경우 기계 공구 제작 업체에게 문의하십시오.


Error description 1A0-00F9

Error message

윤곽 서브프로그램에서 좌표 변환 허용 안 됨

Cause of error

윤곽 프로그램에 잘못된 좌표 변환을 프로그래밍했습니다(예: 작업 평면 기울이기, 프리셋 변경, 기본 회전 또는 축 오프셋).

Error correction

윤곽 서브프로그램에서는 좌표 변환 회전, 데이텀 전환, 좌우 대칭 및 배율만 사용하십시오. NC 프로그램을 편집하십시오.


Error description 1A0-00FA

Error message

증분 틸팅 각도는 허용되지 않음

Cause of error

축 각도로 기능을 정의하지 않았지만 축 각도를 사용하여 작업 평면을 점차적으로 더 기울이려고 했습니다.

Error correction

항상 이전 틸팅과 동일한 방법으로 작업 평면의 증분 틸팅을 정의하십시오. 증분 틸팅 유형 또는 이전 절대 틸팅을 변경하십시오.


Error description 1A0-00FB

Error message

증분 틸팅 각도는 허용되지 않음

Cause of error

공간 각도로 기능을 정의하지 않았지만 공간 각도를 사용하여 작업 평면을 점차적으로 더 기울이려고 했습니다.

Error correction

항상 이전 틸팅과 동일한 방법으로 작업 평면의 증분 틸팅을 정의하십시오. 증분 틸팅 유형 또는 이전 절대 틸팅을 변경하십시오.


Error description 1A0-00FC

Error message

제한된 범위에 솔루션이 없음

Cause of error

SEQ+ 또는 SEQ-로 마스터 축의 범위를 제한하려고 했습니다. 이 범위에서는 컨트롤이 작업 평면을 기울일 수 없습니다.

Error correction

SEQ+/SEQ-로 제한을 취소하십시오.


Error description 1A0-00FD

Error message

벡터가 수직하지 않음

Cause of error

수직이 아니거나 교차하지 않는 벡터를 입력하여 평면 벡터로 작업 평면을 정의하려고 했습니다.

Error correction

벡터가 수직 및 교차 하는지 확인하십시오.
서로 수직이지 않은 벡터를 구성을 변경하여 승인하여주십시오: CfgRotWorkPlane -> TRUE에 자동 수정벡터.


Error description 1A0-00FE

Error message

평면 위의 점이 너무 근접해 있음

Cause of error

서로 너무 가까이에 있는 평면 점을 입력하여 평면 점으로 작업 평면을 정의하려고 했습니다.

Error correction

서로 멀리 떨어져 있는 평면 점을 정의하십시오.


Error description 1A0-00FF

Error message

평면 위의 점이 라인에 있음

Cause of error

직선에 있는 평면 점을 입력하여 평면 점으로 작업 평면을 정의하려고 했습니다. 따라서 컨트롤에서 명확하지 않은 평면을 계산할 수 없습니다.

Error correction

삼각형을 이루는 평면 점을 정의하십시오.


Error description 1A0-0100

Error message

사용 가능한 회전 축 없음

Cause of error

로타리 축이 없는 운동 구성에서 작업 평면을 기울이려고 했습니다.

Error correction

- NC 프로그램 교정: 작업 평면을 기울이는 기능을 삭제하십시오.
- 로타리 축이 있는 운동 구성을 활성화하십시오.


Error description 1A0-0101

Error message

벡터가 너무 짦음

Cause of error

평면 벡터로 작업 평면을 정의하려고 했기 때문에 하나 이상의 벡터가 너무 짧습니다.

Error correction

더 긴 벡터를 입력하십시오.


Error description 1A0-0102

Error message

진입 깊이가 너무 작습니다.

Cause of error

21, 22, 24 또는 25 사이클(DIN/ISO: G121, G122, G124, G125) 중 하나에서 0.1mm보다 작은 진입 깊이 Q10을 정의했습니다.

Error correction

0.1mm보다 큰 값으로 진입 깊이 Q10을 정의하십시오.


Error description 1A0-0103

Error message

사용 가능한 로타리 축이 너무 많습니다.

Cause of error

셋 이상의 로타리축이 있는 기계 역학 구성에서 작업면을 기울이려고 했습니다. 이는 축 값으로 프로그래밍할 때만 가능합니다.

Error correction

- NC 프로그램 수정: PLANE AXIAL 사용
- 두 개의 로타리 축이 있는 역학 구성 활성화
- M138을 사용하여 회전 축 선택


Error description 1A0-0104

Error message

기능 조합은 허용되지 않음

Cause of error

회전 축에서의 데이텀 전환이 활성 상태인 동안 작업 평면을 기울이려고 했습니다. 이는 축 값으로 프로그래밍할 때만 가능합니다.

Error correction

- NC 프로그램 교정: PLANE AXIAL 사용
- 이 전환을 위한 기준점을 사용하십시오.


Error description 1A0-0105

Error message

G43/G44 이후 위치가 G41/G42 윤곽에 수직이 아닙니다.

Cause of error

G43/G44 접근이 다음 G41/G42 이동과 수직을 이루지 않습니다. 따라서 윤곽 오류가 발생하여 공작물을 손상시킬 수 있습니다. 윤곽 오류는 G41/G42 시작 위치의 수직 거리 R과 종료 위치 간의
거리에 따라 다릅니다. 이 거리는 0.1 x 공구 반경 R보다 커야 합니다.

Error correction

- NC 프로그램 편집: G43/G44로부터 접근은 윤곽에 수직이어야 합니다.


Error description 1A0-0106

Error message

활성 3축 역학에는 & 연산자를 적용할 수 없음

Cause of error

& 연산자와 함께 X, Y, Z축을 사용하려고 시도했습니다. 하지만 이 축은 활성 3축 역학 구성에 포함되어 있습니다. PARAXMODE 기능을 사용하여 활성 3축 역학 구성에서 해당 축을 가져온 경우에만
& 연산자가 허용됩니다.

Error correction

& 연산자 없이 해당 축을 사용하십시오.


Error description 1A0-0107

Error message

CYCL CALL POS가 설정된 M128 및 M144는 허용되지 않음

Cause of error

활성 M128 또는 M144 도중 CYCL CALL POS를 사용하여 사이클을 호출하려고 시도했습니다.

Error correction

CYCL CALL POS로 사이클을 호출하기 전에 M128과 M144를 비활성화하십시오.


Error description 1A0-0108

Error message

CYCL CALL POS: 기준이 없는 증분값

Cause of error

CYCL CALL POS로 이전에 프로그래밍한 좌표를 기준으로 하지 않는 증분 좌표를 통해 CYCL CALL POS를 호출하려고 시도했습니다.

Error correction

사이클 호출에서 CYCL CALL POS를 통해 프로그래밍된 모든 증분 좌표는 이전에 프로그래밍된 CYCL CALL POS 명령의 좌표를 기준으로 해야 합니다.


Error description 1A0-0109

Error message

M120 기능을 사용할 수 없음

Cause of error

M120 동작 중에는 GOTO를 사용하여 재 입력을 하는 것이 불가능합니다.

Error correction

프로그램 중간 시작을 통해 재 입력이 가능합니다.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR 가능하지 않음

Cause of error

공구축 방향이 항상 같은 평면에 있도록 PATHCTRL VECTOR를 사용하여 로타리축을 이동하려고 시도했습니다. 프로그래밍된 방향 벡터로는 PATHCTRL VECTOR가 가능하지 않습니다.

Error correction

- PATHCTRL AXIS에는 TCPM 기능을 사용하십시오.
- 필요에 따라 방향 벡터를 수정하십시오.


Error description 1A0-010B

Error message

공간 원호가 허용되지 않음

Cause of error

공간 원호 방향으로 이동하려 했지만, 불가능합니다. 공간 원호 결과, 예를 들어, X/Z 평면에서 원을 프로그램하고 나서, X/Y 평면에서 사이클 10으로 회전하십시오.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-010C

Error message

Movement is nonlinear

Cause of error

카운터 축에서 비선형 이동을 일으키는 NC 블록을 프로그래밍했습니다.

Error correction

- NC 프로그램 편집


Error description 1A0-010D

Error message

이 윤곽은 회전 사이클에서 사용할 수 없습니다.

Cause of error

회전 사이클에 대해 윤곽 내에서 잘못된 NC 블록을
프로그래밍했습니다.

Error correction

NC 프로그램에서 윤곽 정의를 편집하십시오.


Error description 1A0-010E

Error message

런인 길이가 잘못 프로그래밍됨

Cause of error

탭핑을 위한 오버런 길이를 0이나 음수로
프로그래밍했습니다.

Error correction

런인 길이는 양수만 입력하십시오.
권장 런인 길이: 1/2피치 이상.


Error description 1A0-010F

Error message

오버런 길이가 잘못 프로그래밍됨

Cause of error

탭핑을 위한 오버런 길이를 0이나 음수로 프로그래밍했습니다.

Error correction

오버런 길이는 양수만 입력하십시오.
권장 오버런 길이: 1/2피치 이상.


Error description 1A0-0110

Error message

회전 사이클 오류

Cause of error

가능한 원인:
- 활성 공구가 회전 공구가 아닐 때
회전 사이클을 실행하려 했습니다.
- 밀링 모드가 활성 상태일 때
회전 사이클을 실행하려 했습니다.

Error correction

- 회전 공구를 삽입하십시오.
- FUNCTION MODE TURN을 사용하여 회전 모드로 전환하십시오.


Error description 1A0-0111

Error message

라운딩 호 오류

Cause of error

두 개 미만의 요소로 윤곽 내 원호를 프로그래밍하려 했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0112

Error message

라운딩 호 오류

Cause of error

원호를 사용하여 윤곽을 끝내려 했습니다.
그러나 윤곽이 닫히지 않았습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0113

Error message

회전 사이클의 윤곽 요소에 오류가 발생했습니다.

Cause of error

회전 윤곽 시작 시 언더컷 또는 리세스를 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0114

Error message

리세스에 오류가 발생했습니다.

Cause of error

가능한 원인:
- 리세스의 중심점(CENTER)과 리세스 위치(PLACE) 모두를 프로그래밍하지 않았습니다.
- 리세스의 중심점(CENTER)과 리세스 위치(PLACE)를 모두 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0115

Error message

회전 운전: 공구 위치가 올바르지 않습니다.

Cause of error

회전 공구의 절삭 인서트가
허용된 작업면에 있지 않습니다.

Error correction

로타리축 및 절삭 인서트는 반드시 작업면에 놓여야 합니다.
- 공구의 위치를 교정합니다.
- 필요할 경우 M128 또는 M144를 사용하여 로타리축 좌표를 채택합니다.


Error description 1A0-0116

Error message

리세싱 사이클: 공구 위치가 잘못됨

Cause of error

기본 설정에 해당 기계가 없음에도
리세싱 공구를 로드하려고 했습니다.

Error correction

공구 방향 취소:
- 로타리축을 기본 위치로 이동합니다.
- 필요한 경우 M128 또는 M144를 사용하여 로타리축 값을 로드합니다.


Error description 1A0-0117

Error message

중앙에 있는 버튼 공구로 사이클을 회전합니다.

Cause of error

중앙에 위치한 버튼 공구로 회전 사이클을 실행하려고 했습니다.

Error correction

중앙에 위치한 버튼 공구는 공구 방향이 1에서 8이 되도록 모서리에서 측정해야 합니다.


Error description 1A0-0118

Error message

프로그램을 재개할 수 없습니다.

Cause of error

중단 시 프로그램을 재개할 수 없습니다.

Error correction

- GOTO 키를 사용하여 프로그램 시작으로 이동하거나, PGM MGT에서 프로그램을 다시 선택하십시오.
- 중단 시점에서 프로그램을 계속하려면 StretchFilter를 비활성화해야 합니다.


Error description 1A0-0119

Error message

경사진 공구에는 나사가공을 사용할 수 없음

Cause of error

경사진 공구를 사용하여 0의 이송 속도로 나사산을 잘라내려고 했습니다.

Error correction

- 공구 위치를 취소하십시오. 그러려면 회전 축을 홈 위치로 돌리고 필요에 따라 M128 또는 M144를 사용하여 회전 축 값을 제어하십시오.
- 이송 속도의 유형을 변경하십시오.


Error description 1A0-011A

Error message

회전 작업에서 좌표 변환

Cause of error

좌표 변환(회전, 좌우 대칭 및/또는 배율)이 활성 상태인데 회전 모드로 변경하려고 했습니다.

Error correction

회전 모드로 전환하기 전에 좌표 변환(회전, 좌우 대칭 및/또는 배율)을 비활성화하십시오.


Error description 1A0-011B

Error message

내측 모서리에서 비원통형 윤곽을 시작해서는 안 됩니다.

Cause of error

내측 모서리(오목형 위치)에서 반경 보정으로 비원통형 윤곽을 시작하려고 했습니다.
이 오류 메시지의 가능한 원인 몇 가지는 다음과 같습니다.
- 시작점이 실제 내측 모서리 위에 있음
- 시작점이 접선 방향인 두 호 간의 교차점 위에 있지만
두 호가 낮은 정확도로 프로그래밍 되거나 생성되었음
- "라운드" 내측 비원통형 윤곽이 직선 세그먼트로만 확인되었음. 그런 다음 시작점이
두 호 간의 접선 방향 교차점 위에 있음. 그러나 내측
모서리에서 직선 세그먼트로의 확인이 다시 발생함.

Error correction

- 내측 모서리 위에 있지 않은 올바른 지점을 선택하여 시작점을 수정
- 더 높은 정확도로 비원통형 프로그램(특히 원형 이동)을 작성/생성
- 비원통형 윤곽을 직선 세그먼트로 확인하거나, 시작점을 생성된 선 세그먼트의
중간에 수동으로 배치하는 것을 방지
- 비원통형 윤곽의 공구 보정 경로를 컨트롤 대신 외부에서 계산/생성.


Error description 1A0-011C

Error message

측면 정삭: 공구 반경이 너무 큼

Cause of error

정의된 윤곽 데이터에 비해 측면 정삭 또는 미세 황삭을 위한 공구 반경이 너무 큽니다.

Error correction

측면 정삭의 경우 측면 정삭 여유량(측면 정삭 사이클)과 정삭 공구 반경의 합이
측면 정삭 여유량(윤곽 데이터 사이클)과 황삭 공구 반경의 합보다 작아야 합니다.
위의 계산은 황삭 공구로 먼저 영역을 정리하지 않고 측면 정삭 사이클을 실행하는 경우에도 적용됩니다.
그런 다음 황삭 공구의 반경 값은 "0"이 됩니다.
미세 황삭 도중 미세 황삭 도구의 반경은 거친 황삭 도구의 반경보다 작아야 합니다.


Error description 1A0-011D

Error message

정상 벡터가 너무 짧음

Cause of error

평면 벡터로 작업 평면을 정의하려고 했지만 법선 벡터가 너무 짧습니다.

Error correction

TNC는 자동으로 법선 벡터를 교정할 수 없습니다. 더 긴 법선 벡터를 입력하십시오.


Error description 1A0-011E

Error message

공작물 영역 정의: 윤곽이 닫히지 않습니다.

Cause of error

시작점 및 끝점이 공작물 영역 윤곽에 대한 정의와 일치하지 않습니다.

Error correction

NC 프로그램을 편집하십시오.
시작 위치 값이 완전해야 합니다. 즉, 두 좌표 값을 모두 포함해야 합니다.


Error description 1A0-011F

Error message

리세싱 사이클에서 잘못된 날 길이

Cause of error

날 길이가 0이거나 정의되지 않은 공구로 리세스 회전 사이클을 실행했습니다.

Error correction

공구 테이블의 리세스 회전 공구에 대한 절삭 길이를 확인하십시오.


Error description 1A0-0120

Error message

활성 성태인 리세싱 공구 없음

Cause of error

활성 공구가 리세스 회전 도구가 아님에도 리세스 회전 사이클을 실행하려고 했습니다.

Error correction

리세스 회전 공구를 삽입하십시오.


Error description 1A0-0121

Error message

회전 사이클의 윤곽 서브프로그램에 잘못된 구문 요소가 있음

Cause of error

회전 사이클로 호출된 윤곽 서브프로그램에서 다음의 허용되지 않은 구문 요소 중 하나를 사용하려고 했습니다.
- 반경 보정은 윤곽 설명의 첫 줄에서 정의되지 않습니다.
- DEP 블록이 윤곽 설명에서 프로그래밍되었습니다.

Error correction

윤곽 서브프로그램을 정정합니다.


Error description 1A0-0123

Error message

반경 보정이 정의되지 않음

Cause of error

반경 보정을 제외하고 공구 움직임(예: IX+0 R+, ISO: G7)의 결과를 가져오지 않는 반경 보정 단일 축 위치 블록을 프로그래밍했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0124

Error message

교점을 계산할 수 없음

Cause of error

지오메트리 내 두 개의 평행선 간에 요청된 교집합

Error correction

교집합에 포함된 지오메트리 요소를 확인하십시오.


Error description 1A0-0125

Error message

교점을 계산할 수 없음

Cause of error

원이 서로 접하지 않으므로 교차하지 않습니다.

Error correction

교집합에 포함된 지오메트리 요소를 확인하십시오.


Error description 1A0-0126

Error message

교점을 계산할 수 없음

Cause of error

두 개의 원 중 한 원이 다른 원의 내부에 있습니다.

Error correction

교집합에 포함된 지오메트리 요소를 확인하십시오.


Error description 1A0-0127

Error message

교점을 계산할 수 없음

Cause of error

원이 동심이므로 교차하지 않습니다.

Error correction

교집합에 포함된 지오메트리 요소를 확인하십시오.


Error description 1A0-0128

Error message

교점을 계산할 수 없음

Cause of error

직선과 원은 교차하지 않습니다.

Error correction

교집합에 포함된 지오메트리 요소를 확인하십시오.


Error description 1A0-0129

Error message

반대 방향으로 회전하는 인접한 원

Cause of error

두 개의 원이 반대 방향으로 회전합니다.

Error correction

교집합에 포함된 지오메트리 요소를 확인하십시오.


Error description 1A0-012A

Error message

길이=0이 프로그래밍된 윤곽 요소

Cause of error

두 개의 데이터 요소가 일치합니다.

Error correction

교집합에 포함된 지오메트리 요소를 확인하십시오.


Error description 1A0-012B

Error message

교점을 계산할 수 없음

Cause of error

반지름이 nil인 원에 대한 계산을 요청했습니다.

Error correction

교집합에 포함된 지오메트리 요소를 확인하십시오.


Error description 1A0-012E

Error message

교점을 계산할 수 없음

Cause of error

두 개의 직선이 평행을 이루고 있으므로 서로 만나지 않습니다.

Error correction

교집합에 포함된 지오메트리 요소를 확인하십시오.


Error description 1A0-012F

Error message

수직 프로필의 잘못된 세분화

Cause of error

프로필 내 오류

Error correction

프로필, 작업 중인 파라미터 및 사용한 공구의 데이터를 확인하십시오.


Error description 1A0-0130

Error message

평면 프로필이 닫히지 않았거나 코너에서 시작되지 않았습니다.

Cause of error

평면 프로필의 시작점과 끝점이 일치하지 않거나 모서리 위에 있습니다.

Error correction

프로그래밍된 평면 프로필을 확인하십시오.


Error description 1A0-0131

Error message

컨트롤이 가공 작업을 완료할 수 없음

Cause of error

지오메트리 문제로 인해 실행 중 오류가 발생했습니다.

Error correction

프로필, 작업 중인 파라미터 및 사용한 공구의 데이터를 확인하십시오.


Error description 1A0-0132

Error message

가공 작업에 너무 많은 원이 필요함

Cause of error

요청한 전달 수가 허용된 최대값보다 많습니다.

Error correction

작업 중인 파라미터 및 사용한 공구의 데이터를 확인하십시오.


Error description 1A0-0133

Error message

오류 관리 테이블이 일치하지 않음

Cause of error

제한 초과 프로필 표면에서 사용되는 테이블 인덱스

Error correction

애프터 서비스 부서에 문의하십시오.


Error description 1A0-0134

Error message

원이 APPR/DEP 블록의 윤곽 정의에 적합하지 않습니다.

Cause of error

선택한 사이클은 APPR 또는 DEP 블록이 들어 있는 모든 윤곽 정의를 사용할 수 없습니다.

Error correction

APPR와 DEP 블록을 윤곽 정의에서 제거하십시오.


Error description 1A0-0135

Error message

윤곽 정의의 APPR 블록이 첫 라인에 있지 않음

Cause of error

윤곽 설명에서 첫 줄에 없는 APPR 블록을 프로그래밍했습니다.

Error correction

윤곽 설명을 수정하십시오.


Error description 1A0-0136

Error message

윤곽 설명에 너무 많은 APPR/DEP 블록이 있음

Cause of error

윤곽 설명에서 여러 APPR 또는 DEP 블록을 프로그래밍했습니다.

Error correction

윤곽 설명에는 하나의 APPR/DEP 블록만 포함되어야 합니다.
윤곽 설명을 수정하십시오.


Error description 1A0-0137

Error message

정의된 윤곽 하위 프로그램의 반경 보정이 일치하지 않음

Cause of error

윤곽 서브프로그램에서, 서로 모순되는 여러 반경 보정 값을 정의했습니다.

Error correction

윤곽 서브프로그램을 편집합니다.


Error description 1A0-0138

Error message

윤곽 정의의 DEP 블록이 마지막 라인에 프로그래밍되지 않음

Cause of error

윤곽 하위 프로그램에서 윤곽 설명의 마지막이 아닌 행에 있는 DEP 블록을 프로그래밍했습니다.

Error correction

윤곽 설명을 수정하십시오.


Error description 1A0-013A

Error message

잘못된 평면 프로필이 프로그래밍됨

Cause of error

평면 프로필이 잘못 프로그래밍되었습니다.

Error correction

- 평면 프로필의 지오메트리를 설명하는 모든 지오메트리 요소(따라서 접근 및 이탈 이동을 설명하는 블록 제외)에 알맞은 수직 프로필이 정의되는지 확인하십시오.
- 각 경우에서 평면 프로필 정의의 시작 또는 끝에 접근 및 이탈 이동이 두 개 이상 프로그래밍되지 않도록 확인하십시오.
- 수직 프로필을 참조할 때마다 우선 지오메트리 요소가 최소 한 개 이상 프로그래밍되었는지 확인하십시오.


Error description 1A0-013B

Error message

프로필 표면 실행 중 변환 잘못됨

Cause of error

공구축(사이클 8)의 대칭 형상이 동시에 활성화된 경우 프로필 표면(사이클 281 - 283) 프로그래밍이 허용되지 않습니다.

Error correction

좌우 대칭이 프로필 표면 사이클(281 - 283) 호출이 진행되는 동안에 활성화되지 않도록 프로그램을 다시 쓰십시오.


Error description 1A0-013C

Error message

포켓에는 사이클 281과 283만 적용 가능

Cause of error

황삭용 사이클 281 및 바닥 정삭용 사이클 283은 포켓을 형성하는 프로필 표면에만 사용해야 합니다.

Error correction

프로그래밍된 평면 프로필이 닫혀 있는지 확인하십시오.
평면 프로필이 사이클 14를 포함하여 정의되었다면 가공 방향, 반경 보정, 수직 프로필 단조성의 조합이 한 포켓을 이루는지 확인해야 합니다.


Error description 1A0-013D

Error message

평면 프로필 정의에서 반경 보정 누락됨

Cause of error

프로필 평면(사이클 280 - 283)의 평면 프로필이 사이클 14를 이용하여 프로그래밍된 경우, 평면 프로필의 정의 내에 입력된 반경 보정(RL 또는 RR)이 있어야 합니다.

Error correction

평면 프로필의 정의 내에서 반경 보정을 입력하십시오.


Error description 1A0-013E

Error message

잘못된 수직 프로필 정의됨

Cause of error

프로필 표면(사이클 280 – 283)의 프로그래밍된 수직 프로필이 잘못되었습니다.

Error correction

수직 프로필 정의에 지오메트리 블록이 두 개 이상 포함되는지 확인하십시오.
수직 프로필 정의 내에 반경 보정이 프로그래밍되지 않도록 확인하십시오.
수직 프로필이 가로 좌표(주로 x 좌표)를 기준으로 증가하는지 확인하십시오(즉 단조적으로 증가).
수직 프로필이 세로 좌표(주로 y 좌표)에 대하여 증가하거나 줄어드는지 확인하십시오(즉 단조적으로 증가 또는 감소).


Error description 1A0-013F

Error message

평면 프로필 내에 반경 보정 정의됨

Cause of error

프로필 평면(사이클 280 - 283)의 평면 프로필이 구문 요소 CONTOUR DEF를 사용하여 지정되었으면 평면 프로필의 정의 내에 입력된 반경 보정이 없어야 합니다.

Error correction

평면 프로필의 정의에서 반경 보정을 제거하십시오.


Error description 1A0-0140

Error message

활성 공구 반경 보정이 있는 프로필 표면 사이클

Cause of error

활성화된 공구 반경 보정으로 프로필 평면 사이클(사이클 281 - 283)을 호출하려고 했습니다.

Error correction

프로필 평면 사이클 전에 R0을 사용하여 공구 반경 보정을 취소하거나 다른 위치에서 사이클 호출을 프로그래밍하십시오.


Error description 1A0-0141

Error message

프로그래밍된 평면 프로필을 닫지 않습니다.

Cause of error

포켓으로서의 평면 프로필을 프로그래밍하기 위해 CONTOUR DEF를 사용하려고 했습니다. 그러나 평면 프로필은 폐쇄된 윤곽으로 나타나지 않습니다.

Error correction

폐쇄된 평면 프로필을 프로그래밍하십시오.
Cycle 14를 사용하여 개방된 평면 프로필을 정의합니다.


Error description 1A0-0142

Error message

"CfgChannelAxes/progAxis"에 프로그래밍 가능한 축 %1이(가) 없습니다.

Cause of error

Configuración de la máquina incorrecta El eje respectivo no está configurado como un eje programable.

Error correction

- Informar al fabricante de la máquina.
- corregir la configuración de la máquina: registrar el eje como eje programable en 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

원통 황삭: 시작 위치가 회전 축에 너무 가까움

Cause of error

황삭 사이클의 시작 위치가 회전축과 너무 가까이 있습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A0-0144

Error message

공작물 영역 정의: 윤곽이 자체적으로 교차

Cause of error

공작물 영역(NC 블록 BLK FORM 회전)의 표면 선을 나타내는 윤곽이 자체적으로 교차합니다.

Error correction

NC 프로그램 교정: 공작물 영역 윤곽을 조정하여 더 이상 자체 교차되지 않도록 합니다.


Error description 1A0-0145

Error message

공작물 영역 정의: 서브프로그램 내 잘못된 축

Cause of error

공작물 영역(NC 블록 BLK FORM 회전)의 표면 선을 정의하는 서브프로그램에 잘못된 축을 프로그래밍했습니다.

Error correction

- NC 프로그램 교정: 공작물 영역을 위한 회전 축 선택에 따르는 서브프로그램에서 좌표를 프로그래밍합니다.


Error description 1A0-0146

Error message

데이터가 상반된 회전 공구

Cause of error

다음과 같은 이유로 데이터가 상반된 회전 공구가 삽입되었습니다.
공구 방향이 공구 각도 및 점 각도와 일치하지 않습니다.

Error correction

회전 공구 테이블의 데이터를 교정하십시오.


Error description 1A0-0147

Error message

활성 좌표 변환에 대한 공작물 영역 정의

Cause of error

활성 좌표 변환(데이텀 이동, 틸팅)을 하는 동안 표면 라인을 사용하여 공작물 영역 정의를 시도했습니다(NC 블록: BLK FORM ROTATION).

Error correction

공작물 영역을 정의하기 전에 모든 활성 좌표 변환을 재설정합니다.


Error description 1A0-0148

Error message

기능이 허용되지 않음

Cause of error

크기 조정 또는 미러링에 관한 변환이 활성화되자마자 동시에 입력 좌표계 및 공구 좌표계(예: ID 210 NR8) 사이에서 스핀들 회전을 계산하려고 했습니다.

Error correction

NC 프로그램 편집


Error description 1A0-014C

Error message

%1 파일에 잘못된 공구 캐리어 역학

Cause of error

- 지정된 파일의 공구 캐리어 역학 모델에 오류가 있음

Error correction

- 이 오류 메시지에 대한 자세한 내용을 보려면 내부 정보 소프트 키를 누르십시오
- 지정된 파일의 공구 역학 모델을 확인하고 필요에 따라 수정
- 서비스 담당자에게 문의


Error description 1A0-014D

Error message

공구 캐리어 역학의 데이터에 오류가 있습니다.

Cause of error

현재 공구의 공구 캐리어 역학 데이터에 오류가 있습니다.
참고: 이 상태에서는 NC 프로그램을 실행하지 말고, 축을 수동으로 이동하는 경우 주의하십시오!

Error correction

- "KINEMATICS"에서 공구 테이블의 원하는 공구에 대해 유효한 공구 캐리어 역학 파일이 입력되어 있는지 확인하십시오.
- 오류 메시지 확인
- 공구 캐리어 역학이 할당되지 않은 공구 또는 유효한 공구 캐리어 역학 모델이 있는 공구에 대해 TOOL CALL을 실행하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 1A0-0151

Error message

보정 값 테이블에 잘못된 라인 수(%1)

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

보정 테이블에 일관성 없는 (복수의) 각도 값.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

각도 값(%1)이 유효한 범위를 벗어났습니다.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

공구 캐리어 역학이 "%1"에서 무시됨

Cause of error

주어진 역학 모델에 공구 캐리어 역학을 위한 삽입점이 없습니다.

Error correction

- 공구 캐리어 역학을 위한 기계 구성을 조정하십시오. 이를 진행하려면 기계 공구 제작 업체에 문의하십시오.
참고: 입력된 역학 모델을 사용하는 경우 가공 작업이 원하는 공구 캐리어 없이 실행됩니다.


Error description 1A0-0161

Error message

원에 대한 프로그래밍된 로터리축은 허용되지 않음(TCPM TIP-CENTER)

Cause of error

TCPM REFPNT TIP CENTER를 활성화한 상태에서 공구 반경 보정 없이 로터리축을 사용하여 원을 프로그래밍하려는 시도가 있었습니다. 원에 대한 동시 로터리축 조정은 공구 반경 보정의 경우에만 허용됩니다.

Error correction

공구 반경 보정 활성화


Error description 1A0-0162

Error message

툴 반경 보상이 잘못 종료됨(TCPM TIP-CENTER)

Cause of error

Es wurde versucht die Werkzeug-Radiuskorrektur mit TCPM REFPNT TIP-CENTER auf eine unzulässige Weise zu beenden.
Mit diesem TCPM-Bezugspunkt darf die Werkzeug-Radiuskorrektur nur durch einen Linearsatz mit R0 beendet werden, in welchem beide Arbeitsebenenkoordinaten programmiert sind.

Error correction

Werkzeug-Radiuskorrektur mit einem Linearssatz beenden der beide Arbeitsebenenkoordinaten enthält.


Error description 1A0-0164

Error message

정의된 윤곽의 회전 방향을 찾을 수 없음

Cause of error

프로그램된 공작물 영역 윤곽이 닫혀 있지 않거나 곡선이 없습니다. 따라서 회전 방향을 찾거나 3D로 표시하는 것이 불가능합니다.

Error correction

- NC 프로그램 변경
- 공작물 영역 윤곽을 한 점 이상으로 구성하여 프로그래밍합니다. 윤곽은 폐쇄되어야 하며 단일 직선에 있어서는 안 됩니다.


Error description 1A0-0166

Error message

BLK FORM의 언더컷은 지원되지 않음

Cause of error

BLK FORM에 대해 윤곽에서 언더컷을 프로그래밍했습니다.

Error correction

윤곽에서 언더컷 제거


Error description 1A0-0167

Error message

SL 사이클은 허용되지 않음(TCPM REFPNT CENTER)

Cause of error

TCPM REFPNT TIP-CENTER 또는 REFPNT CENTER-CENTER가 활성화된 상태에서 SL 사이클을 프로그래밍하려는 시도가 있었습니다. SL 사이클은 이 TCPM 설정을 사용해서만 가능합니다.

Error correction

NC 프로그램 편집


Error description 1A0-0169

Error message

M130을 사용할 수 없습니다.

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

마주 보는 슬라이드: ZK 외형만 허용됨

Cause of error

ZX 평면에 없는 윤곽이 프로그래밍되었습니다.

Error correction

NC 프로그램을 확인하고, 필요한 경우 조정하십시오.


Error description 1A0-016D

Error message

마주 보는 슬라이드: 변환은 허용되지 않음

Cause of error

특정 변환은 마주 보는 슬라이드가 활성화된 상태에서 허용되지 않음
- 작업면 틸팅
- 배율
- 데이텀 전환

Error correction

NC 프로그램을 확인하고, 필요한 경우 조정하십시오.


Error description 1A0-016E

Error message

틸팅한 작업면은 허용되지 않음

Cause of error

FUNCTION MODE TURN에서 작업면 틸팅은 페이싱 슬라이드 키네마틱에 대해서만 허용됩니다.

Error correction

NC 프로그램을 확인하고, 필요한 경우 조정하십시오.


Error description 1A0-016F

Error message

활성 마주 보는 슬라이드를 포함한 나선은 허용되지 않음

Cause of error

나선은 페이싱 슬라이드가 활성화된 상태에서 허용되지 않습니다.

Error correction

NC 프로그램을 확인하고, 필요한 경우 조정하십시오.


Error description 1A0-0170

Error message

마주 보는 슬라이드: M91과의 조합은 허용되지 않음

Cause of error

활성 마주 보는 슬라이드와 M91의 조합은 허용되지 않습니다.

Error correction

NC 프로그램을 확인하고, 필요한 경우 조정하십시오.


Error description 1A0-0171

Error message

마주 보는 슬라이드: TCPM은 허용되지 않음

Cause of error

TCPM(M128)은 마주 보는 슬라이드가 활성화된 상태에서 허용되지 않습니다.

Error correction

NC 프로그램을 확인하고, 필요한 경우 조정하십시오.


Error description 1A0-0172

Error message

마주 보는 슬라이드: 3D 반경 보상은 허용되지 않음

Cause of error

3D 반경 보정은 마주 보는 슬라이드가 활성화된 상태에서 허용되지 않습니다.

Error correction

NC 프로그램을 확인하고, 필요한 경우 조정하십시오.


Error description 1A0-0173

Error message

마주 보는 슬라이드 가공에 대한 특수 역학은 허용되지 않음

Cause of error

FUNCTION PARAXMODE와 특수 키네마틱 모델의 조합을 시도함:
- 극성 키네마틱
- 페이싱 슬라이드 역학

Error correction

다른 방법을 활성화하기 전에 가공 방법을 비활성화하십시오.


Error description 1A0-0174

Error message

마주 보는 슬라이드: 회전 모드에서만

Cause of error

페이싱 슬라이드는 회전 모드에서만 활성화할 수 있습니다.

Error correction

FUNCTION MODE TURN을 사용하여 회전 모드로 전환하십시오.


Error description 1A0-0175

Error message

마주 보는 슬라이드: 허용되지 않는 원이 프로그래밍됨

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

마주 보는 슬라이드: 프로빙 블록이 허용되지 않음

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

마주 보는 슬라이드: 스핀들이 정렬되지 않음

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

늘이기 필터가 활성화된 경우 마주 보는 슬라이드를 사용할 수 없습니다.

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

마주 보는 슬라이드: M140은 허용되지 않음

Cause of error

공구 후퇴(M140)는 페이싱 슬라이드가 활성화된 상태에서 허용되지 않음

Error correction

NC 프로그램 편집


Error description 1A0-017A

Error message

마주 보는 슬라이드: PARAXCOMP는 허용되지 않음

Cause of error

FUNCTION PARAXCOMP는 페이싱 슬라이드가 활성화된 상태에서 허용되지 않음

Error correction

NC 프로그램을 확인하고, 필요한 경우 조정하십시오.


Error description 1A0-017B

Error message

선삭 사이클은 활성 마주 보는 슬라이드에서만 허용됨

Cause of error

페이싱 슬라이드 키네마틱을 사용할 때 페이싱 슬라이드를 활성화하지 않고 회전 사이클의 실행을 시도함

Error correction

- FACING HEAD POS 프로그래밍


Error description 1A0-017C

Error message

동시 회전 사이클에 대한 공구 외형 누락

Cause of error

동시 회전을 위한 공구 윤곽을 읽을 수 없습니다.

Error correction

사이클에 대한 2-D 공구 윤곽이 해당 3-D 공구 캐리어 키네마틱에서 계산됨:
- "KINEMATIC" 공구 테이블 열에 유효한 공구 캐리어 키네마틱 모델이 입력되었는지 확인하십시오.
- 동시 회전 사이클의 경우 특히 그 안에 정의된 지오메트리가 공구 테이블의 공구 데이터와 일치하는지 확인하십시오.


Error description 1A0-017D

Error message

동시 회전 사이클에 대한 잘못된 공구 데이터

Cause of error

공구 테이블의 공구 데이터가 동시 회전 사이클과 호환되지 않습니다.

Error correction

공구 데이터(ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH 및 KINEMATIC)는 실제적인 공구를 설명해야 합니다. 특히 다음 조건을 충족해야 함:
- 반경(RS)도 절삭 날 길이(CUTWIDTH)도 0이 아니어야 합니다.
- 버튼 공구, 황삭 공구 및 정삭 공구만 허용됩니다.
- TO, ZL 및 XL은 KINEMATIC의 공구 홀더 지오메트리와 일치해야 합니다.


Error description 1A0-017E

Error message

작업면이 Xy에 있지 않은 GS 회전

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

음수 절삭 모서리 반경

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

동시 회전: 장착된 틸팅 축이 없습니다.

Cause of error

동시 선석 사이클에 적절한 틸팅 축을 발견할 수 없었습니다.

Error correction

- 기계가 물리적으로 적합한 축을 가지고 있는 경우:
- 사이클 800을 통해 세차 각도를 수정
- 역학 구성을 확인하고 필요한 경우 변경
- 서비스 담당자에게 문의


Error description 1A0-0182

Error message

틸팅 작업 평면이 로터리 변환에 맞지 않음

Cause of error

- 아래에 언급한 회전 변형 중 하나가 활성화되어 있는 동안 가공 평면 틸팅의 활성화를 시도하였습니다.
-가공 평면이 기울어져 있는 동안 아래에 언급한 회전 변형 중 하나의 활성화를 시도하였습니다.

Error correction

- 가공 평면의 틸팅 또는 사이클 800을 비활성화합니다.
항목 2에 언급한 변환이 회전 작동 외부에서 활성화된 경우 기계 제작업체에 문의하십시오.
영향을 받는 대상:
1. 사이클 800에 의해 활성화된 변환
2. 입력 시스템이 대개 A 또는 B 테이블을 사용하는 키네마틱에 맞게 수정하는 회전 작동의 특수 변환. 상태 표시의 POS 탭에 변환 활성화 여부가 표시됩니다.


Error description 1A0-0183

Error message

선삭 공구에 대한 데이터가 유효하지 않음

Cause of error

활성화된 회전 공구의 데이터가 유효하지 않습니다.
유효하지 않은 값 조합: TYPE 및 TO가 일치하지 않습니다.
값 9는 황삭 및 정삭 공구의 경우만 TO에 정의할 수 있습니다.

Error correction

공구 데이터를 편집하십시오.


Error description 1A0-0185

Error message

선택한 TCPM 모드는 동시 회전과 조합할 수 없음

Cause of error

동시 회전 사이클이 프로그래밍된 TCPM 모드를 지원하지 않음

Error correction

다음 TCPM 파라미터를 설정해야 합니다.
- AXIS POS(좌표 = 공칭 위치),
- PATHCTRL AXIS(보간 = 공칭 위치)
- REFPNT CENTER-CENTER 또는 REFPNT TIP-CENTER(공구 프리셋)


Error description 1A0-0188

Error message

기능이 허용되지 않음

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

허용되지 않는 로터리축 보간

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

핸드휠 중첩에 물리적 축을 사용할 수 없음

Cause of error

현재 키네마틱에 없는 축에서의 핸드휠 중첩

Error correction

- 핸드휠 중첩 비활성화
- 기계 구성 확인
- 서비스 담당자에게 문의


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

선택한 운동이 정의되지 않았습니다.

Cause of error

- 존재하지 않는 운동을 사용하려고 합니다.

Error correction

- 운동 구성을 확장하십시오.
- 사이클을 변경하십시오.
- 서비스 담당자에게 문의


Error description 1A1-000D

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-000E

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-000F

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-0010

Error message

리미트 스위치 %1%2

CC 리미트 스위치 %2 +

Cause of error

계산된 공구 경로가 기계의 양의 이송 한계를 초과합니다.
양의 이송 범위가 구성 데이텀 CfgAxisSafety->absLimitPos에서 정의되었습니다.

Error correction

- 프로그래밍된 좌표 확인 필요한 경우 프로그램을 편집하십시오.
- 기준점 확인 필요한 경우 새 기준점을 설정하십시오.


Error description 1A1-0011

Error message

리미트 스위치 %1%2

CC 리미트 스위치 %2 -

Cause of error

계산된 공구 경로가 기계의 이송 한계를 초과합니다.
음의 이송 범위가 구성 데이텀 CfgAxisSafety->absLimitNeg에서 정의되었습니다.

Error correction

- 프로그래밍된 좌표 확인 필요한 경우 프로그램을 편집하십시오.
- 기준점 확인 필요한 경우 새 기준점을 설정하십시오.


Error description 1A1-0012

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-0013

Error message

운동 구성 오류
%1

Cause of error

3개 미만의 변환 축이 기계 운동에서 구성되었습니다.

Error correction

- 기계 운동 구성 편집
- 구성 객체 CfgProgAxis에 MainLinCoord 형식으로 정의된 운동 모델의 축 수 확인
- FUNCTION PARAXMODE를 사용할 경우: 이 기능에서 프로그래밍한 축 수 및 형식 확인
- 서비스 담당자에게 문의


Error description 1A1-0014

Error message

운동 구성 오류
%1

Cause of error

4개 이상의 변환 축이 기계 운동에서 구성되었습니다.

Error correction

- 기계 운동 구성 편집
- 구성 객체 CfgProgAxis에 MainLinCoord 형식으로 정의된 운동 모델의 축 수 확인
- FUNCTION PARAXMODE를 사용할 경우: 이 기능에서 프로그래밍한 축 수 및 형식 확인
- 서비스 담당자에게 문의


Error description 1A1-0015

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-0016

Error message

프로그램 위치에 액세스할 수 없음

Cause of error

기계에서 공간의 일부 점에 도달할 수 없습니다. 컨트롤이 프로그래밍된 위치로 이동하는 데 사용되는 선형 축 세 개가 모두 하나의 평면에 있습니다. 가능한 원인:
- FUNCTION PARAXMODE를 사용하여 하나의 평면에 있는 축 세 개를 선택함
- 선형 축이 로타리 축에 마운트되었고 로타리 축이 선형 축을 다른 두 선형 축의 평면으로 기울임

Error correction

NC 프로그램 편집


Error description 1A1-0017

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의
- 사이클을 편집하십시오.


Error description 1A1-0018

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-0019

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-001A

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-001B

Error message

운동 보정 이동을 계산하기 위한 정확도가 지정되지
않았습니다.

Cause of error

- 운동 보정 이동을 계산하기 위한 정확도 데이터가 없습니다.

Error correction

- 사이클을 편집하십시오.


Error description 1A1-001C

Error message

로타리 축이 정의되지 않았습니다.

Cause of error

- 기계 운동이 잘못 구성되었습니다.
- 잘못된 운동 선택

Error correction

- 기계 운동 구성을 편집하십시오.
- 사이클을 편집하십시오.
- 서비스 담당자에게 문의


Error description 1A1-001D

Error message

운동 구성 오류
%1

Cause of error

- 기계 운동이 잘못 구성되었습니다.

Error correction

- 기계 운동 구성을 편집하십시오.
- 서비스 담당자에게 문의


Error description 1A1-001E

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-0022

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 직교 정렬된 축을 사용하여 운동 구성 선택
- 서비스 담당자에게 문의


Error description 1A1-0023

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-0024

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-0025

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-0026

Error message

기능이 아직 구현되지 않음: %1

Cause of error

- 구현되지 않은 기능을 사용하려고 했습니다.

Error correction

- NC 프로그램 편집


Error description 1A1-0027

Error message

그라인딩 휠 보정 형식이 정의되지 않았습니다.

Cause of error

보정할 그라인딩 휠 모서리를 지정하지 않았습니다.

Error correction

- 사이클을 편집하십시오.


Error description 1A1-0028

Error message

축을 이동할 수 없습니다.
%1

Cause of error

You tried to move an axis that cannot be moved by the NC, such as a display axis, which is only displayed.

Error correction

- Check the NC program
- Select suitable machine kinematics (polar)


Error description 1A1-0029

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-002A

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-002B

Error message

운동 구성 오류
%1

Cause of error

- 시스템 오류
- 잘못된 운동

Error correction

- 기계 운동 구성을 편집하십시오.
- 서비스 담당자에게 문의


Error description 1A1-003B

Error message

그라인딩 휠 지오메트리가 잘못되었습니다.
그라인딩 휠 파라미터에서 음수 값 %1입니다.

Cause of error

- 그라인딩 휠 지오메트리의 파라미터 설정이 잘못되었습니다.

Error correction

- 그라인딩 휠 지오메트리의 파라미터를 교정하십시오.


Error description 1A1-003C

Error message

그라인딩 휠 지오메트리가 잘못되었습니다.
그라인딩 휠 파라미터의 %1이(가) 음수 값입니다.

Cause of error

- 그라인딩 휠 지오메트리의 파라미터 설정이 잘못되었습니다.

Error correction

- 그라인딩 휠 지오메트리의 파라미터를 교정하십시오.


Error description 1A1-003D

Error message

그라인딩 휠 지오메트리가 잘못되었습니다.
그라인딩 휠 파라미터의 %1 각도가 너무 작습니다.

Cause of error

- 그라인딩 휠 지오메트리의 파라미터 설정이 잘못되었습니다.

Error correction

- 그라인딩 휠 지오메트리의 파라미터를 교정하십시오.


Error description 1A1-003E

Error message

그라인딩 휠 지오메트리가 잘못되었습니다.
그라인딩 휠 지오메트리의 모서리 길이가 음수입니다.

Cause of error

- 그라인딩 휠 지오메트리의 파라미터 설정이 잘못되었습니다.

Error correction

- 그라인딩 휠 지오메트리의 파라미터를 교정하십시오.


Error description 1A1-003F

Error message

그라인딩 휠 지오메트리가 잘못되었습니다.
그라인딩 휠 파라미터에서 %1 파라미터가 없습니다.

Cause of error

- 그라인딩 휠 지오메트리의 파라미터 설정이 잘못되었습니다.

Error correction

- 그라인딩 휠 지오메트리의 파라미터를 교정하십시오.


Error description 1A1-0040

Error message

지오메트리 체인의 시스템 오류:
%1

Cause of error

- 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 1A1-0042

Error message

운동 구성 오류
%1

Cause of error

구성 메시지의 잘못된 키 항목으로 인해 뷰 메시지의 특성 또는 목록 요소가 잘못되었습니다. 이로 인해 구성 서버에서 엔티티를 간과하여 뷰 메시지의 출력 목록 요소가 잘못 설정되었습니다.

Error correction

- 운동 구성을 교정하십시오.
- 서비스 담당자에게 문의


Error description 1A1-0043

Error message

운동 구성 오류
%1

Cause of error

오류 원인은 오류 텍스트에 명확하게 설명되어 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A1-0044

Error message

롤오버 축의 소프트웨어 한계 설정이 허용되지 않습니다.

Cause of error

롤오버 축에서 소프트웨어 리미트 스위치에 대해 값을 설정하려고 했습니다.

Error correction

- 구성 변경
- 사이클을 편집하십시오.


Error description 1A1-0045

Error message

수직 축 방향 불가능

Cause of error

정의한 작업 평면에 대해 공구 축을 직각으로 설정할 수 없습니다.

Error correction

- NC 프로그램 편집
- 가능한 경우 공구를 다르게 클램핑
- 해당하는 경우 로타리 축의 리미트 스위치 설정 변경


Error description 1A1-0046

Error message

컨트롤에서 원 접선을 계산할 수 없습니다.

Cause of error

반경이 0인 원을 정의했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 1A1-0047

Error message

로타리 축이 정의되지 않았기 때문에 컨트롤에서 공구 방향을
변경할 수 없습니다.

Cause of error

로타리 축이 공구 방향 변경을 허용하도록 정의되지 않았습니다.

Error correction

- NC 프로그램 편집
- 기계 다시 제작
- 로타리 축으로 운동 구성


Error description 1A1-0048

Error message

운동 구성 오류:
%1

Cause of error

추가 텍스트에서 영어로 표시됨

Error correction

- 운동 구성 편집
- 서비스 담당자에게 문의


Error description 1A1-0049

Error message

공구 길이 보정에 축이 없습니다.

Cause of error

가능한 원인:
축이 없거나, 공구 길이를 보정할 수 있도록 명확하게 정의할 수 있는 축이 없습니다.

Error correction

- 윤곽 구성 변경
- 서비스 담당자에게 문의


Error description 1A1-004A

Error message

보간할 축이 너무 많습니다.

Cause of error

동시에 이동하는 축에 대해 허용된 최대 숫자를 초과했습니다.
내보내기 버전에서 최대값은 4개 축입니다.

Error correction

NC 프로그램을 확인하십시오.


Error description 1A1-004B

Error message

운동 구성 오류

Cause of error

4개 이상의 변환 축이 기계 운동에서 구성되었습니다.

Error correction

- 기계 운동 구성 편집
- specCoordSys 파라미터의 구성 객체 CfgAxis에 추가 선형 축으로 정의된 운동 모델의 축 수를 확인하십시오. 구성 객체 CfgProgAxis에 MainLinCoord 형식으로 정의된 운동 모델의 축과 함께 정확히 3축을 기계 운동에 사용할 수 있어야 합니다.
- FUNCTION PARAXMODE를 사용할 경우: 이 기능에서 프로그래밍한 축 수 및 형식 확인
- 서비스 담당자에게 문의


Error description 1A1-004C

Error message

나사산 절삭: 방향 반전은 허용되지 않음!

Cause of error

나사산 기준 축의 방향 반전은 허용되지 않습니다.

Error correction

- 나사산 기준 축의 방향을 변경하면 안 됩니다.
- NC 프로그램을 편집하십시오.


Error description 1A1-004D

Error message

비보간 축이 이송 범위를 초과함

Cause of error

비보간 축이 이송 범위 한계를 초과합니다.

Error correction

비보간 축의 프로그래밍된 경로를 줄이십시오.


Error description 1A1-004E

Error message

거리가 너무 짧아서 비보간 축을 가속할 수 없음

Cause of error

비보간 축이 최대 가속을 초과합니다.

Error correction

비보간 축의 프로그래밍된 경로를 확장하십시오.


Error description 1A1-004F

Error message

이 영역을 가공할 수 없습니다.

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

핸드휠 중첩 %1%2을(를) 사용한 리미트 스위치

Cause of error

M118 리미트 스위치
계산된 공구 경로가 기계의 양의 이송 한계를 초과합니다. 현재 기계 설정이 적용되지 않아 공작물이 작업 공간의 잘못된 위치에 있습니다.

Error correction

핸드휠 이송 범위를 줄입니다(M118).


Error description 1A1-0051

Error message

FACING HEAD POS에 대한 잘못된 키네마틱 모델

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

변환 계산 시 시스템 오류:
%1

Cause of error

오류 원인은 오류 텍스트에 설명되어 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 1A2-000B

Error message

PRESET 명령에서 축이 두 번 이상 프로그래밍되었습니다.

Cause of error

PRESET 명령에서 동일한 축을 두 번 이상 프로그래밍했습니다.

Error correction

- NC 프로그램이나 사이클을 편집하십시오.


Error description 1C7-01F6

Error message

SPLC 프로그램의 FS 구성에 대한 데이터 기록

Cause of error

SPLC 프로그램의 기능상 안전에 대한 구성을 위한 데이터 기록


Error description 1C7-0205

Error message

Max. 모터 유지 브레이크 테스트까지의 시간

Cause of error

토크를 유지한 채로 모터 유지 브레이크 테스트까지의 최대 시간
- 0을 입력합니다. SKERN이 시간 모니터링을 하지 않습니다.


Error description 1C7-0206

Error message

SS2 반응의 최대 경로

Cause of error

SOM2 작동 모드에서 SS2 반응을 일으키는 최대 허용 이송 경로 또는 스핀들의 회전 수


Error description 1C7-0207

Error message

SS2 반응의 최대 경로

Cause of error

SOM3 작동 모드에서 SS2 반응을 일으키는 최대 허용 이송 경로 또는 스핀들의 회전 수


Error description 1C7-0208

Error message

SS2 반응의 최대 경로

Cause of error

SOM 작동 모드에서 SS2 반응을 일으키는 최대 허용 이송 경로 또는 스핀들의 회전 수


Error description 1C7-021B

Error message

MC 드라이브를 켤 수 없습니다: NN_GenSafe = 0

Cause of error

- SPLC 인터페이스 신호 NN_GenSafe = 0. 따라서 드라이브를 켤 수 없습니다.
- SPLC 프로그램이 인터페이스 신호를 설정하지 않습니다.
- 기계 파라미터 skipEmStopTest가 설정되었습니다.

Error correction

- SPLC 프로그램을 확인하십시오.
- MP_skipEmStopTest의 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

기본 HSCI 데이터 속도

Cause of error

원하는 HSCI 데이터 속도를 입력하십시오.
“automatic[자동]” 옵션을 선택하면 컨트롤에서 가능한 최고 데이터 속도를 자동으로 선택합니다.
HSCI 시스템에 제한된 데이터 속도에만 적합한 장치 또는 케이블이 있는 경우 수동 선택이 필요할 수 있습니다.


Error description 1C7-0268

Error message

TCPM에서만 로타리축의 핸드휠 중첩을 사용할 수 있음

Cause of error


Error description 1C9-006B

Error message

공구 캐리어 설명

Cause of error

여기에서는 공구 캐리어를 설명합니다.


Error description 200-0001

Error message

계산기

Cause of error


Error description 200-0017

Error message

'%1'의 구성이 잘못되었습니다.

Cause of error

구성 데이터가 불완전하거나 잘못된 값을 포함합니다.

Error correction

구성 데이터를 확인하십시오.


Error description 200-0018

Error message

%1 축의 구성이 잘못되었습니다.

Cause of error

지정된 축에 대한 구성 데이터가 불완전하거나 이 데이터에 잘못된 값이 있습니다.

Error correction

이 축의 "프로그래밍 가능한 이름" 구성을 확인하십시오.


Error description 200-0019

Error message

%1 축에 구성된 이름이 잘못되었습니다.

Cause of error

구성된 속성을 포함한 축에 대해 구성된 축 이름이 허용되지 않거나 이미 축에 할당된 이름입니다.

Error correction

구성 데이텀 Programmable Names/axName을 편집하십시오.


Error description 200-001A

Error message

%1 축에 구성된 인덱스가 잘못되었습니다.

Cause of error

구성된 속성을 포함한 축에 대해 구성된 인덱스 이름이 허용되지 않거나 이미 다른 축에 할당된 이름입니다.

Error correction

구성 데이텀 Programmable Names/index를 편집하십시오.


Error description 200-001B

Error message

%1 축에 구성된 방향이 잘못되었습니다.

Cause of error

축에 대해 XAxis, YAxis 또는 ZAxis 방향 중 하나가 구성되어야 합니다.

Error correction

구성 데이텀 Programmable Names/dir을 편집하십시오.


Error description 200-001C

Error message

%1 사이클이 이미 정의되었습니다.

Cause of error

CycleDesign에서 사이클이나 쿼리 사이클에 대해 동일한 번호나 G 번호가 두 번 이상 할당되었습니다.

Error correction

CycleDesign에서 사이클 중 하나의 번호나 해당 G 번호를 변경하십시오.


Error description 200-001D

Error message

구성 서버 대기열을 열 수 없습니다.

Cause of error

시스템 고유 통신에서 오류 발생

Error correction

서비스 담당자에게 문의하십시오.


Error description 200-001E

Error message

구성 데이터 '%1'을(를) 읽을 수 없습니다.

Cause of error

시스템 고유 통신에서 오류 발생

Error correction

서비스 담당자에게 문의하십시오.


Error description 200-001F

Error message

편집기에 대해 정의된 프로그램 가능한 축이 없음

Cause of error

구성 오류:
CfgEditorSettings/useProgAxes가 설정되었기 때문에 편집기에는 CfgChannelAxes/progAxis를 통해 정의된 프로그래밍 가능한 축이 사용됩니다. 하지만 CfgChannelAxes/progAxis가 비어 있습니다.

Error correction

구성 교정: CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

키를 잘못 눌렀습니다

키를 잘못 눌렀습니다

키를 잘못 눌렀습니다

키를 잘못 눌렀습니다

키를 잘못 눌렀습니다

키를 잘못 눌렀습니다

Cause of error

키의 기능이 없습니다


Error description 201-0801

Error message

프로그램 메모리가 초과되었음

Cause of error

NC 프로그램 메모리가 충분하지 않습니다

Error correction

필요치 않은 NC프로그램을 삭제하세요.


Error description 201-0802

Error message

찾을려는 번호가 없음

Cause of error

NC 프로그램에서 찾으려는 번지수가 없습니다.

Error correction

찾기 중단


Error description 201-0803

Error message

입력된 값이 정확하지 않음

입력된 값이 정확하지 않음

입력된 값이 정확하지 않음

Cause of error

- 입력한 값이 잘못되었습니다.
- Cycle 209 (ISO: 209): 칩 브레이킹 (Q257)을 위한 절입 깊이를 0으로 입력하였습니다.

Error correction

- 정확한 값을 입력하세요
- Q257에 0보다 큰 값을 입력하세요.


Error description 201-0804

Error message

프로그램이 없음

Cause of error

호출한 프로그램이 NC메모리안에 없습니다

Error correction

가공프로그램 편집


Error description 201-0805

Error message

수정하거나 삭제할 수 없는 파일임

수정하거나 삭제할 수 없는 파일임

Cause of error

쓰기방지를 삭제하기 전에는 프로그램을 수정하거나 삭제할 수 없습니다.

Error correction

프로그램 쓰기방지를 삭제하세요


Error description 201-0806

Error message

블록 형식이 정확하지 않음

Cause of error

강조된 블록은 블록 형식이 잘못되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 201-0807

Error message

블록번호가 이미 사용됨

Cause of error

ISO 블록에서 사용된 문자가 잘못되었습니다

Error correction

강조된 블록을 수정하세요


Error description 201-0808

Error message

블록이 너무 김

Cause of error

한 블럭의 최대길이를 초과했습니다

Error correction

강조된 블럭을 짧게 만드세요


Error description 201-092E

Error message

이송방향이 정의되지 않음

이송방향이 정의되지 않음

이송방향이 정의되지 않음

Cause of error

터치 프루브 싸이클에서 이송방향 Q267에 0을 입력하였습니다

Error correction

Q267에 +1 (정방향 이송) 또는 -1 (역방향 이송)을 입력하세요.


Error description 201-092F

Error message

기준점 목록파일을 사용할 수 없음

기준점 목록파일을 사용할 수 없음

Cause of error

데이텀 지정을 위한 프루브 싸이클: 프로그램 실행모드에서 데이텀 테이블을 사용하지 않고 터치 프루브에서 측정된 값을 데이텀 테이블에 입력하려고 했습니다

Error correction

싱글 블록 또는 자동실행모드에서 데이텀 테이블을 실행한 후 측정값을 입력하세요


Error description 201-0930

Error message

위치 오류: 1축의 중심점

위치 오류: 1축의 중심점

위치 오류: 1축의 중심점

Cause of error

가공물 측정 싸이클: 1번째축의 중심이 허용오차를 벋어났습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0931

Error message

위치 오류: 2축의 중심점

위치 오류: 2축의 중심점

위치 오류: 2축의 중심점

Cause of error

가공물 측정 싸이클: 2번째축의 중심이 허용오차를 벋어났습니다

Error correction

가공물과 프루브를 확인하세요


Error description 201-0932

Error message

홀의 직경이 너무 작음

홀의 직경이 너무 작음

홀의 직경이 너무 작음

Cause of error

가공물 측정 싸이클: 홀의 직경이 허용오차보다 적습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0933

Error message

홀의 직경이 너무 큼

홀의 직경이 너무 큼

홀의 직경이 너무 큼

Cause of error

- 가공물 측정 싸이클: 홀의 직경이 허용오차를 초과했습니다
- 싸이클 208: 프로그램된 홀 직경 (Q335)을 현재의 공구로 작업할 수 없습니다

Error correction

- 가공물 또는 프루브를 확인하세요
- 싸이클 208: 홀의 직경이 공구지경보다 2배를 넘지 않아야 함으로 큰 공구를 사용하세요


Error description 201-0934

Error message

코아의 직경이 너무 작음

코아의 직경이 너무 작음

코아의 직경이 너무 작음

Cause of error

가공물 측정 싸이클: 스터드의 직경이 허용오차보다 적습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0935

Error message

코아의 직경이 너무 큼

코아의 직경이 너무 큼

코아의 직경이 너무 큼

Cause of error

가공물 측정 싸이클: 스터드의 직경이 허용오차보다 큽니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0936

Error message

포켓형상이 너무 작음: 1축을 재작업하세요

포켓형상이 너무 작음: 1축을 재작업하세요

포켓형상이 너무 작음: 1축을 재작업하세요

Cause of error

가공물 측정 싸이클: 포켓 1번째 축의 길이가 허용오차보다 적습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0937

Error message

포켓형상이 너무 작음: 2축을 재작업하세요

포켓형상이 너무 작음: 2축을 재작업하세요

포켓형상이 너무 작음: 2축을 재작업하세요

Cause of error

가공물 측정 싸이클: 포켓 2번째 축의 길이가 허용오차보다 적습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0938

Error message

포켓형상이 너무 큼 : 1축을 분할하세요

포켓형상이 너무 큼 : 1축을 분할하세요

포켓형상이 너무 큼 : 1축을 분할하세요

Cause of error

가공물 측정 싸이클: 포켓 1번째 축의 길이가 허용오차보다 큽니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0939

Error message

포켓형상이 너무 큼 : 2축을 분할하세요

포켓형상이 너무 큼 : 2축을 분할하세요

포켓형상이 너무 큼 : 2축을 분할하세요

Cause of error

가공물 측정 싸이클: 포켓 2번째 축의 길이가 허용오차보다 큽니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-093A

Error message

코아형상이 너무 작음 : 1축을 분할하세요

코아형상이 너무 작음 : 1축을 분할하세요

코아형상이 너무 작음 : 1축을 분할하세요

Cause of error

가공물 측정 싸이클: 스터드 1번째 축의 길이가 허용오차보다 작습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-093B

Error message

코아형상이 너무 작음 : 2축을 분할하세요

코아형상이 너무 작음 : 2축을 분할하세요

코아형상이 너무 작음 : 2축을 분할하세요

Cause of error

가공물 측정 싸이클: 스터드 2번째 축의 길이가 허용오차보다 작습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-093C

Error message

코아형상이 너무 큼 : 1축을 재작업하세요

코아형상이 너무 큼 : 1축을 재작업하세요

코아형상이 너무 큼 : 1축을 재작업하세요

Cause of error

가공물 측정 싸이클: 스터드 1번째 축의 길이가 허용오차보다 큽니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-093D

Error message

코아형상이 너무 큼 : 1축을 재작업하세요

코아형상이 너무 큼 : 1축을 재작업하세요

코아형상이 너무 큼 : 1축을 재작업하세요

Cause of error

가공물 측정 싸이클: 스터드 2번째 축의 길이가 허용오차보다 작습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-093E

Error message

측정 싸이클: 측정점이 최대거리를 초과함

측정 싸이클: 측정점이 최대거리를 초과함

측정 싸이클: 측정점이 최대거리를 초과함

Cause of error

프루브 싸이클 425 또는 427: 측정된 길이가 최대 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-093F

Error message

측정싸이클 : 측정점이 최소거리보다 작음

측정싸이클 : 측정점이 최소거리보다 작음

측정싸이클 : 측정점이 최소거리보다 작음

Cause of error

프루브 싸이클 425 또는 427: 측정된 길이가 최소 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0940

Error message

터치 프로브 426: 측정점이 최대거리를 초과함

터치 프로브 426: 측정점이 최대거리를 초과함

터치 프로브 426: 측정점이 최대거리를 초과함

Cause of error

프루브 싸이클 426: 측정된 길이가 최대 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0941

Error message

터치 프로브 426: 측정점이 최소거리보다 작음

터치 프로브 426: 측정점이 최소거리보다 작음

터치 프로브 426: 측정점이 최소거리보다 작음

Cause of error

프루브 싸이클 426: 측정된 길이가 최소 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0942

Error message

터치프로브 430: 측정형상의 직경이 너무 큼

터치프로브 430: 측정형상의 직경이 너무 큼

터치프로브 430: 측정형상의 직경이 너무 큼

Cause of error

프루브 싸이클 430: 측정된 볼트 홀 직경이 최대 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-0943

Error message

터치프로브 430: 측정형상의 직경이 너무 작음

터치프로브 430: 측정형상의 직경이 너무 작음

터치프로브 430: 측정형상의 직경이 너무 작음

Cause of error

프루브 싸이클 430: 측정된 볼트 홀 직경이 최소 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 201-094F

Error message

완료되지 않은 싸이클이 삭제되었습니다.

Cause of error

TNC가 완성되지 않은 싸이클을 삭제했습니다


Error description 201-0950

Error message

중개 메모리가 비었습니다.

Cause of error

비어있는 중개 메모리에 블록을 삽입하려 하였습니다

Error correction

중개 메모리안에 블록을 삽입하기전에 DEL키를 사용하여 복사하기 위한 블록을 삭제하세요.


Error description 201-0951

Error message

쓰기(Write)금지되었습니다.

Cause of error

파일을 수정하기위해 쓰기방지된 파일을 선택했습니다.

Error correction

암호 86357 를 입력하여 쓰기방지를 해지후, 편집하세요


Error description 201-0952

Error message

전체 내용을 삭제하려면 : NO ENT

Cause of error

편집도중 기능이 있는 워드를 삭제했습니다

Error correction

전체 기능을 삭제하려면 NOENT, 중지하려면 END를 입력하세요


Error description 201-0953

Error message

내용을 변경할 수 없습니다.

Cause of error

다이알로그 내의 문장안의 다른 문자을 열려고 했습니다

Error correction

다이알로그를 계속하려면 블록 삭제를 완료하고 새로운 문장을 입력하세요


Error description 201-0954

Error message

극좌표계를 사용할 수 없습니다.

극좌표계를 사용할 수 없습니다.

Cause of error

P키를 사용하여 극좌표를 입력하려고 했지만, 극좌표를 사용할 수 없습니다

Error correction

직각좌표계를 사용하거나 허용된 극좌표계를 사용하세요


Error description 201-0955

Error message

내용을 변경하려면 : ENT 를 누르세요

Cause of error

현재 블록에 있는 다른 엘레멘트와 초기 문장을 바꾸려고 하였습니다

Error correction

먼저 엘레멘트를 삭제후, 초기문장을 입력하세요


Error description 201-0956

Error message

입력한 내용이 잘못되었습니다.

Cause of error

입력한 기능을 초기화 할 수 없습니다

Error correction

허용가능한 기능을 입력하세요


Error description 201-0957

Error message

입력한 괄호는 한쌍이되어야합니다. 확인하세요

Cause of error

괄호는 짝을 맞추어 사용해야 합니다

Error correction

빠진 괄호를 입력하세요


Error description 201-099D

Error message

소수 자리수가 너무 많습니다.

Cause of error


Error description 201-099E

Error message

파일 이름이 프로그램 이름과 다름

Cause of error


Error description 201-099F

Error message

컨텍스트 코드 이름 알 수 없음

Cause of error


Error description 201-09A0

Error message

숫자 값이 범위를 벗어납니다.

Cause of error


Error description 201-09A1

Error message

구문 오류

Cause of error

구문 오류


Error description 201-09A2

Error message

NC 언어 알 수 없음

Cause of error


Error description 201-09A3

Error message

파일에 액세스할 수 없습니다.

Cause of error


Error description 201-09A5

Error message

요구한 값이 잘못되었습니다.

Cause of error

블록안에 필요한 모든 값을 입력하지 않고 NC블록을 저장하려고 했습니다

Error correction

사용자 매뉴얼을 참조하여 NC블록에 필요한 모든 값을 입력하세요


Error description 201-09A8

Error message

테이블 데이터 알 수 없음

Cause of error

테이블 데이터를 알 수 없습니다.


Error description 201-09A9

Error message

바이너리 레코드 구문 오류

Cause of error

바이너리 레코드 구문 오류


Error description 201-0A1F

Error message

입력된 문자는 사용할 수 없음

Cause of error

입력할 수 없는 문자를 입력하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 201-0A20

Error message

소문자는 사용할 수 없음

Cause of error

문자를 소문자로 입력하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 201-0A21

Error message

문자는 사용할 수 없음

Cause of error

문자를 입력하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 201-0A22

Error message

숫자는 사용할 수 없음

Cause of error

수를 입력하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 201-0A51

Error message

참조 블럭 %.6s : 삭제 안됨

Cause of error

FK 프로그램: 다른 블록의 기준이되는 블록을 삭제하려고 하였습니다.

Error correction

먼저 기준 블록을 수정한 후, 삭제하세요.


Error description 201-0A52

Error message

현재 블럭의 기준 FK

Cause of error

프로그램의 다른 파트에서 참조하는 블록을 FK 프로그램에서 삭제하려고 했습니다.

Error correction

FK 참조를 변경합니다.


Error description 201-0A55

Error message

축을 지정하지 않음

Cause of error

가공모드의 MOD 지정에서 L블록에 선택된 축이 없습니다

Error correction

MOD 에서 현재위치값입력 키를 누렀을 때 L 블록에 입력할 축이 선택되지 않았습니다


Error description 201-0A6F

Error message

문자가 너무 많음

Cause of error

입력 박스의 문자수가 입력 가능한 최대 숫자를 초과했습니다

Error correction

문자 수를 줄이세요


Error description 201-0A70

Error message

입력값이 허용치를 벋어남

Cause of error

허용범위 밖에 수치를 입력하였습니다

Error correction

가능한 입력 범위 규칙을 따르세요


Error description 201-0A71

Error message

소숫점이 너무 많음

Cause of error

입력 가능한 소수점 범위를 초과했습니다

Error correction

가능한 입력 범위 규칙을 따르세요


Error description 201-0A72

Error message

사용할 수 없는 부호

Cause of error

-/+ 를 이용하여 부호를 입력하였습니다.

Error correction

-/+ 키를 지우세요


Error description 201-0A73

Error message

정수만 입력 가능함

Cause of error

소수점을 입력하였습니다

Error correction

소수점을 입력하지 마세요


Error description 201-0A74

Error message

Q 허용되지 않음: 숫자를 입력

Cause of error

입력 박스에 Q변수를 사용하였습니다

Error correction

수치를 입력하세요


Error description 201-0A75

Error message

증가치 값은 입력할 수 없음

증가치 값은 입력할 수 없음

Cause of error

I 키를 눌러서 증가치 값을 입력하려고 했습니다

Error correction

절대값을 입력하세요.


Error description 201-0A76

Error message

M 기능을 너무 많이 사용함

Cause of error

하나의 NC 블록에 너무 많은 M 기능을 입력했습니다

Error correction

NC블록에는 최대 2개의 M기능을 입력 할 수 있습니다


Error description 201-0A77

Error message

축이 너무 많이 사용됨

Cause of error

NC블록에 동시 이송 가능한 축보다 더 많은 축을 입력하였습니다

Error correction

- 표준 버전: NC블록에 5축 입력 가능
- 수출제한 버전: NC블록당 4축 입력 가능


Error description 201-0A78

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

NC 블록에 같은 축이 한번 이상 프로그램되었습니다

Error correction

한 블록에 다른 축을 입력해야 합니다


Error description 201-0A79

Error message

Element 를 이중으로 사용할 수 없음

Cause of error

- 하나의 NC 블록에 같은 문장 기능이 사용되었습니다
- NC블록의 문장 요소가 규칙에 맞지 않습니다

Error correction

- NC블록에 하나 이상의 문장이 프로그램될 수 없습니다
- 규칙에 맞는 문장을 입력하세요


Error description 201-0A7A

Error message

자료 입력이 완료되지 않음

Cause of error

NC 블록에 입력되어야 할 모든 데이타가 입력되지 않았습니다

Error correction

빠진 자료를 추가하세요


Error description 201-0A7B

Error message

ISO: 블럭 번호 N 이 빠짐

Cause of error

ISO 프로그램에서 NC 블록을 N 번호 없이 시작하였습니다.

Error correction

블록 번호를 삽입하세요


Error description 201-0A7C

Error message

요구되는 성분이 빠짐

요구되는 성분이 빠짐

Cause of error

NC블록에 필요한 모든값이 입력되지 않았습니다

Error correction

빠진 자료를 추가하세요


Error description 201-0A7D

Error message

문법(Syntax)가 잘못됨

Cause of error

NC블록에 문장 구성이 완성되지 않았습니다

Error correction

NC 블록을 수정하세요


Error description 201-0A9F

Error message

키워드를 알 수 없음

Cause of error

NC블록에서 TNC가 인식하지 못하는 단어가 입력되었습니다.

Error correction

유효한 단어을 입력하세요


Error description 201-0AA0

Error message

문자 성분을 편집할 수 없음

Cause of error

NC 블록에서 문장 성분을 수정하였습니다

Error correction

NC 블록에 서로 다른 문장 성분을 입력하였습니다


Error description 201-0AA1

Error message

PGM 머리부분은 수정할 수 없음

Cause of error

시작 블록 BEGIN PGM (ISO: %... G71), 또는 종료 블록 END PGM (ISO: N99999999%...).중 하나를 수정하려고 했습니다

Error correction

시작 블록과 종료 블록은 수정 할 수 없습니다. 프로그램 이름을 수정하려면 RENAME 기능을 사용하여 수정하세요


Error description 201-0AA2

Error message

기계좌표계는 바꿀 수 없음!

Cause of error

현재 블록의 좌표계를 직각좌표계에서 극좌표계로 바꾸려고 했습니다

Error correction

커서를 이용하여 커서를 이용하여 블록의 처음으로 옮긴 후 극좌표를 입력하려면 P 키를 누르세요


Error description 201-0AA3

Error message

이곳에서 회전축을 사용할 수 없음

Cause of error

공구축으로 회전축을 사용했습니다

Error correction

TOOL CALL 블록 (ISO: T..).에서 사용하는 축은 직선축이어야 합니다


Error description 201-0AA4

Error message

블록내의 형식이 잘못되었음

Cause of error

프로그램내에 문법오류가 있습니다

Error correction

NC 프로그램을 수정하세요


Error description 201-0AA5

Error message

NC 블럭 삭제? DEL!

Cause of error

NC 블록을 삭제하겠습니까?

Error correction

NC 블록을 삭제하려면 DEL키를 누르세요. 삭제하지 않으려면 다른 키를 누르세요.


Error description 201-0AA6

Error message

축 기호를 사용할 수 없음

Cause of error

프로그램에서 사용하려는 축은 현재 사용할 수 없습니다

Error correction

사용 가능한 축을 입력하세요


Error description 201-0AA7

Error message

Block Skip을 삭제할 수 없음

Cause of error

/ 를 사용한 블록 건너뛰기 기능을 삭제하려고 했습니다.

Error correction

이 기능은 블록 서두에 / 을 입력하여 사용합니다


Error description 201-0AA8

Error message

문자열이 완료되지 않음

Cause of error

NC 블의 문장 성분에 " ' "가 포함되어 있지 않습니다

Error correction

사용자 매뉴얼을 참조하여 정확한 위치에 " ' "를 사용하세요


Error description 201-0AB4

Error message

화면의 경계를 넘을 수 없음

Cause of error

화면 가장자리로 현재 블록의 표시 위치를 이동했습니다

Error correction

화면 제한 범위안에 현재 블록 표시 위치를 선택하세요


Error description 201-0ADF

Error message

현재 위치를 찾아내는 것이 불가능함

Cause of error

경사 평면이 실행중에 현재 위치를 프로그램에 넣으려고 하였습니다

Error correction

경사 평면 실행중에는 현재 위치를 입력할 수 없습니다.


Error description 201-0AFE

Error message

시작 시에만 컨텍스트 변경!

Cause of error

NC 블록의 형식을 바꾸려고 했습니다

Error correction

NC 블록 형식을 바꾸려면 블록의 처음에 커서를 놓으세요


Error description 201-0B31

Error message

%u 블럭 CANCELLATION (%u %%)

Cause of error

찾기 작업을 중지하였습니다

Error correction

필요하면 찾기 기능을 다시 실행하시고 이 기능이 완료될 때까지 기다리세요


Error description 201-0B67

Error message

행 %u 에서 라벨(Lavel) 이름이 사용됨

Cause of error

LBL SET에서 지정한 이름이 이미 사용중입니다

Error correction

다른 라벨 이름을 사용하세요


Error description 201-0B88

Error message

PGM 동작중 수정 불가

Cause of error

- 현재 실행 중인 프로그램을 편집하려고 했습니다.
- 현재 실행 중인 프로그램 내에서 액세스하는 테이블을 편집하려고 했습니다.

Error correction

- 프로그램이 중지된 경우에만 편집할 수 있습니다.
- 프로그램을 중지하고(내부 정지) PGM MGT 키를 사용하여 다시 선택합니다. 그런 다음 AFC 설정을 편집합니다.


Error description 201-0C02

Error message

파일 시스템 I/O 오류

Cause of error

파일 시스템 장치에 액세스하는 동안 오류가 발생했습니다.

Error correction

- TNC 드라이브의 경우, 컨트롤을 껐다가 켠 다음 드라이브를 테스트합니다. 문제가 다시 발생하면 하이덴하인에 문의하십시오.
- 네트워크 드라이브의 경우, 네트워크 연결과 디렉터리를 제공하는 컴퓨터를 확인합니다.
- 테이블을 다운로드하려면 정확한 테이블 내용을 확인하십시오(예: 중복 라인).


Error description 210-0001

Error message

시스템 파일의 끝, 식별자가 없습니다.

Cause of error

메시지 파일에 식별자가 필요하지만 파일 끝에 도달했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0002

Error message

시스템 파일에 식별자가 필요합니다.

Cause of error

메시지 파일에 식별자가 필요하지만 영숫자 이외의 문자를 읽었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0003

Error message

시스템 파일의 끝, 문자열이 없습니다.

Cause of error

메시지 파일에 문자열이 필요하지만 파일 끝에 도달했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0004

Error message

시스템 파일에 문자열이 필요합니다.

Cause of error

메시지 파일에 "로 시작하는 문자열이 필요하지만 다른 문자를 읽었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0005

Error message

시스템 파일의 데이터 형식이 호환되지 않습니다.

Cause of error

메시지 파일에서 읽을 데이터 객체와 맞지 않는 데이터를 읽었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0006

Error message

시스템 파일의 알 수 없는 엔티티 이름
메시지 라이브러리가 호환되지 않거나
엔티티 인스턴스가 구현되지 않았습니다.

Cause of error

메시지 파일에서 정의되지 않은 메시지를 읽었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0007

Error message

시스템 파일에 식별자가 이미 할당되었습니다.

Cause of error


Error description 210-0008

Error message

시스템 파일에 정수 값이 필요합니다.

Cause of error

메시지 파일에 정수가 필요합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0009

Error message

시스템 파일에 부동 소수점이 필요합니다.

Cause of error

메시지 파일에 부동 소수점이 필요합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-000A

Error message

시스템 파일의 논리 값이 잘못되었습니다.

Cause of error

메시지 파일에 논리 값(TRUE, FALSE 또는 숫자 값 0이나 1을 포함한 Q 파라미터)이 포함되어야 합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-000B

Error message

시스템 파일의 목록 번호가 잘못되었습니다.

Cause of error

메시지 파일에 정수가 필요하지만 유효하지 않은 숫자 값을 포함한 Q 파라미터나 정의되지 않은 문자열을 읽었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-000C

Error message

시스템 파일에 "("가 필요합니다.

Cause of error

메시지 파일에 여는 괄호 "("가 필요합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-000D

Error message

예기치 않은 시스템 파일의 끝

Cause of error

메시지 파일에 더 많은 문자가 필요하지만 파일 끝에 도달했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-000E

Error message

시스템 파일의 특성 이름 알 수 없음

Cause of error

메시지 파일에서 알 수 없는 메시지 특성을 읽었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-000F

Error message

시스템 파일에 특성이 이미 할당되었습니다.

Cause of error

메시지 파일에서 메시지 특성을 두 번 이상 읽었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0010

Error message

시스템 파일에 ":="가 필요합니다.

Cause of error

메시지 파일에 콜론 및 등호 ":="가 필요합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0011

Error message

시스템 파일에 ")" 또는 ","가 필요합니다.

Cause of error

메시지 파일에 닫는 괄호 ")" 또는 쉼표 ","가 필요합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0012

Error message

시스템 파일에 "["가 필요합니다.

Cause of error

메시지 파일에 여는 대괄호 "["가 필요합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0013

Error message

목록을 읽는 동안 시스템 파일의 끝

Cause of error


Error description 210-0014

Error message

어레이를 읽는 동안 시스템 파일의 끝

Cause of error

메시지 파일에서 어레이를 읽는 동안 파일 끝에 도달했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0015

Error message

시스템 파일에 "]" 또는 ","가 필요합니다.

Cause of error

메시지 파일에 닫는 대괄호 "]" 또는 쉼표 ","가 필요합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0016

Error message

시스템 파일 목록이 너무 깁니다.

Cause of error

메시지에 허용된 요소보다 많은 요소를 포함한 목록이 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0017

Error message

시스템 파일 목록이 너무 짧습니다.

Cause of error

메시지에 허용된 요소보다 적은 요소를 포함한 목록이 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0018

Error message

시스템 파일의 바이너리 데이터가 잘못되었습니다(문자열).

Cause of error

메시지의 문자열을 이진 전송하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0019

Error message

시스템 파일의 바이너리 데이터가 잘못되었습니다.

Cause of error

메시지의 이진수를 이진 전송하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-001A

Error message

시스템 파일의 바이너리 데이터가 잘못되었습니다(목록).

Cause of error

메시지의 목록을 이진 전송하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-001B

Error message

시스템 파일의 바이너리 데이터가 잘못되었습니다(어레이).

Cause of error

메시지에서 어레이를 이진 전송하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-001C

Error message

시스템 파일의 바이너리 데이터가 잘못되었습니다(엔티티).

Cause of error

메시지를 이진 전송하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-001D

Error message

Error in system file

Cause of error

내부 목록 요소에 액세스하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-001E

Error message

시스템 파일의 어레이 인덱스가 잘못되었습니다.

Cause of error

잘못된 인덱스로 어레이에 액세스했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-001F

Error message

시스템 파일의 Q파라미터 인덱스가 잘못되었습니다.

Cause of error

메시지 파일에서 너무 큰 Q 파라미터 인덱스가 사용되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0020

Error message

시스템 파일의 바이너리 데이터가 잘못되었습니다.

Cause of error

메시지에서 이진수를 읽었습니다(0 및 1 조합 뒤에 %).

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0021

Error message

시스템 파일의 특성 이름이 잘못되었습니다.

Cause of error

메시지에 정의되지 않은 특성 이름이 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0022

Error message

시스템 파일의 기본 형식이 정의되지 않았습니다.

Cause of error

메시지에서 기본 형식에 대해 사용할 수 없는 정보가 요청되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0023

Error message

시스템 파일에 액세스하는 중 오류가 발생했습니다.

Cause of error

메시지 파일을 읽는 동안 기본 읽기 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0024

Error message

메모리가 부족합니다.

Cause of error

메시지 메모리 관리자에 더 이상 메모리가 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0025

Error message

시스템 오류: 메모리가 부족합니다.

Cause of error

메시지 메모리 관리에 시스템의 필수 리소스가 수신되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0026

Error message

시스템 오류: 파일 매핑

Cause of error

메시지 메모리 관리에서 전역 버퍼를 생성할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0027

Error message

요청된 메모리 블록이 너무 큽니다.

Cause of error

너무 큰 전역 메시지 버퍼가 요청되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0028

Error message

잘못된 메모리 블록이 반환되었습니다.

Cause of error

잘못된 버퍼가 메시지 메모리 관리로 반환되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-0029

Error message

메모리 블록이 이미 반환되었습니다.

Cause of error

버퍼가 메시지 메모리 관리로 반복 반환되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-002A

Error message

시스템 파일의 형식 정보가 없습니다.

Cause of error

지정된 메시지 형식을 알 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-002B

Error message

시스템 파일의 특성 인덱스가 잘못되었습니다.

Cause of error

정보가 존재하지 않는 메시지 특성에서 요청되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-002C

Error message

시스템 파일의 상위 형식 인덱스가 잘못되었습니다.

Cause of error

정보가 존재하지 않는 메시지 상위 형식에서 요청되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-002D

Error message

시스템 파일의 기능 호출이 잘못되었습니다.

Cause of error

Q 메시지에 대해 허용되지 않은 기능이 호출되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-002E

Error message

시스템 파일의 Q 메시지 데이터가 잘못되었습니다.

Cause of error

Q 메시지를 읽는 동안 메시지 파일에 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 210-002F

Error message

잘못된 Q 문자열

Cause of error

Q 문자열에 너무 긴 문자열이 할당되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-0002

Error message

내부 소프트웨어 오류

Cause of error

시스템 오류입니다. 지정된 메시지에 잘못된 값이 있는 특성이 포함되어 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-0003

Error message

내부 소프트웨어 오류

Cause of error

같은 ID로 동일한 측정 위치를 두 번 이상 읽으려고 합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-0004

Error message

내부 소프트웨어 오류

내부 소프트웨어 오류

내부 소프트웨어 오류

내부 소프트웨어 오류

Cause of error

시스템 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-000A

Error message

시작이 실행되지 않았습니다.

Cause of error

다른 애플리케이션과 함께 실행할 수 없는 애플리케이션을 시작했습니다.
오류 창에 확인할 수 없는 오류가 있습니다.

Error correction

먼저 애플리케이션을 종료하십시오.
오류 메시지를 삭제하십시오.


Error description 220-000C

Error message

메시지가 현재 상태에서 처리되지 않습니다.

Cause of error

메시지가 현재 상태에서 처리되지 않습니다.

Error correction

없음


Error description 220-000E

Error message

모듈 구성 오류

Cause of error

구성 서버에서 요청한 객체를 찾을 수 없습니다.

Error correction

구성 데이터를 편집하십시오.
서비스 담당자에게 문의하십시오.


Error description 220-000F

Error message

TOOL DEF 또는 TOOL CALL 사이클 오류

Cause of error

TOOL DEF 메시지 뒤에 오는 TOOL CALL 메시지가 잘못되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-0010

Error message

내부 소프트웨어 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-0011

Error message

시작 사이클에서 오류가 발생했습니다.

Cause of error

시작 사이클이 오류와 함께 중단되었습니다.

Error correction

오류 원인을 제거하고 오류 메시지를 삭제하십시오. 사이클이 다시 시작됩니다.


Error description 220-0013

Error message

구성 오류가 발생했습니다.

Cause of error

채널 이름은 명확해야 함

Error correction

구성 데이터를 편집하십시오.


Error description 220-0014

Error message

잘못된 메시지 %1

Cause of error

입력한 메시지에 잘못된 값이 있는 특성이 포함되어 있습니다.

Error correction

추가 작업이 필요하지 않습니다.


Error description 220-0015

Error message

파일에 액세스할 수 없습니다.

Cause of error

1.) 파일에 대한 액세스가 거부되었습니다.
2.) 다른 애플리케이션이 이미 파일에 작성되고 있습니다.
3.) 경로 이름 오류입니다.
4.) 데이터 매체가 가득 찼습니다.

Error correction

1.) 파일에 대한 액세스 권한을 확인하고 기존 쓰기 금지를 모두 제거하십시오.
2.) 파일에 대해 액세스가 잠긴 애플리케이션에서 파일을 닫으십시오.
3.) 입력된 경로 이름을 교정하십시오.
4.) 데이터 매체에서 불필요한 파일을 모두 삭제하십시오.


Error description 220-0016

Error message

디스크가 꽉 찼습니다.

Cause of error

데이터 매체가 가득 찼습니다.

Error correction

데이터 매체에서 불필요한 파일을 모두 삭제하십시오.


Error description 220-0017

Error message

파일 닫기에 실패했습니다.

Cause of error

파일을 닫는 중 오류가 발생했습니다.

Error correction

파일이 다른 애플리케이션에서 사용되고 있지 않는지 확인하십시오.


Error description 220-0018

Error message

일반 내부 통신 오류

Cause of error

시스템 고유 통신에서 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-0019

Error message

ClientQueue(%1)를 열 수 없습니다.

Cause of error

시스템 고유 통신에서 오류가 발생했습니다.
지정된 대기열에 액세스할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-001A

Error message

'%1' 대기열에 쓸 수 없습니다.

Cause of error

시스템 고유 통신에서 오류가 발생했습니다.
지정된 대기열에 데이터를 쓰는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-001B

Error message

'%1' 대기열을 닫을 수 없습니다.

Cause of error

시스템 고유 통신에서 오류가 발생했습니다.
지정된 대기열을 닫을 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 220-001C

Error message

알 수 없는 오류

알 수 없는 오류

Cause of error

프로그램을 실행하는 동안 알 수 없는 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의


Error description 220-001D

Error message

%1-%2에서 값이 너무 작습니다.

Cause of error

- 입력한 값이 최소 한계 값 이하입니다.

Error correction

- 값을 변경하십시오.
- 최소 한계 값을 확인하십시오.


Error description 220-001E

Error message

%1-%2에서 값이 너무 큽니다.

Cause of error

- 입력한 값이 최대 한계 값 이상입니다.

Error correction

- 값을 변경하십시오.
- 최대 한계 값을 확인하십시오.


Error description 220-001F

Error message

%1 값이 범위를 벗어납니다.

Cause of error

- 입력한 값이 허용된 값 범위를 벗어납니다.

Error correction

- 값을 변경하십시오.
- 한계 값을 확인하십시오.


Error description 220-0020

Error message

채널 객체의 시스템 오류

Cause of error

채널 객체의 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 220-0021

Error message

잘못된 FN14 기능

Cause of error

- 정지 오류가 내부 사이클 내에서 허용되지 않음
- 정지 오류가 소프트 키를 통한 시작 후에 허용되지 않음

Error correction

사이클을 편집하거나 서비스 담당자 또는 기계 공구 제작 업체에 문의하십시오.


Error description 220-0022

Error message

프로그램 실행 시 시스템 오류:
컨트롤이 일치하지 않을 수 있습니다.

Cause of error

내부 사이클에서 오류가 발생했습니다. 따라서 컨트롤의 내부 데이터가 일치하지 않을 수 있습니다.

Error correction

- 컨트롤을 최대한 빨리 종료하고 다시 시작하십시오. 그 때까지 계속 주의하여 작업을 진행하십시오.
- 서비스 담당자에게 문의


Error description 220-0023

Error message

형식 파일 결함

Cause of error

FN16: F-PRINT (ISO: D16)가 있는 출력이 최대 크기에 도달했습니다.

Error correction

형식 파일을 변경하십시오. 필요한 경우 M_CLOSE를 포함하여 각 텍스트를 개별적으로 출력하십시오.


Error description 220-0024

Error message

기능을 사용할 수 없습니다.

Cause of error

기록 없이 컨트롤에서 블록 스캔을 수행하는 동안 매크로를 사용하여 PLC 스트로브를 구현하려고 했습니다.
이 컨트롤에서는 이 기능을 실행할 수 없습니다.

Error correction

- 기계 구성 변경
- 서비스 담당자에게 문의


Error description 220-0025

Error message

PLC 스트로브 구현 중 데이터가 상반됩니다.

Cause of error

메시지의 데이터가 모순됩니다(매크로를 사용하여 PLC 스트로브 구성).

Error correction

- 서비스 담당자에게 문의


Error description 220-0026

Error message

미드 프로그램 시작: 시뮬레이트된 TOOL CALL이 없음

Cause of error

- TOOL CALL을 만드는 블록 스캔을 실행했습니다. 그러나 구성 객체 CfgSimPosition에서 공구 변경 후에 필요한 축 위치가 지정되지 않았습니다.

Error correction

- 상황에 맞게 기계 구성을 변경하십시오. 구성 객체 CfgSimPosition에 적절한 값을 할당하십시오.
- 기계 공구 제작 업체에 문의하십시오.


Error description 220-0027

Error message

획득할 위치 계산 데이터 모순

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

확인

Cause of error


Error description 220-0029

Error message

NC 프로그램

Cause of error


Error description 220-002A

Error message

NC 프로그램이 변경되었습니다.

Cause of error


Error description 220-002B

Error message

외부 공구

Cause of error


Error description 220-002C

Error message

남은 공구 사용 시간이 너무 짧음

Cause of error


Error description 220-002D

Error message

공구 사용 시간이 초과됨

Cause of error


Error description 220-002E

Error message

반경 차이가 있음

Cause of error


Error description 220-002F

Error message

반경 R2가 반경 R보다 큼

Cause of error


Error description 220-0030

Error message

공구가 정의되지 않음

Cause of error


Error description 220-0031

Error message

적합한 공구가 없음

Cause of error


Error description 220-0032

Error message

공구가 잠김

Cause of error


Error description 220-0033

Error message

경고: 공구 사용 파일이 %s(으)로 생성되지 않았습니다.

Cause of error


Error description 220-0034

Error message

현재 운동 구성이 비활성화된 축을 사용했습니다!

Cause of error

현재 운동 구성에서 지금 비활성화된 축이 사용됩니다.
NC 프로그램이 시작될 때 또는 PLC 스트로브가 실행된 후에, 컨트롤이 활성화된 운동 구성의 모든 축도 활성 상태인지 확인합니다. 더 이상 축 이동이 허용되지 않습니다.

Error correction

- 비활성 상태의 축을 활성화하고, 기계 구성을 확인하여 필요에 따라 교정하십시오.
- NC 프로그램을 통해 다른 기계 운동 구성을 활성화하십시오.
- 기계 구성을 편집하거나 다른 기계 운동 구성을 활성화하십시오.


Error description 220-0035

Error message

Not all axes in necessary nominal position

Cause of error

윤곽으로 돌아간 후, NC 중지 후 또는 중간 프로그램 시작 후에 프로그램을 재개하고자 했으나 일부 축이 공칭 위치에 있지 않습니다.
NC 중지 이후의 공칭 위치가 중지 위치입니다.
중간 프로그램 시작 이후의 공칭 위치가 계산된 복원 위치입니다.

Error correction

- 구성, CfgChannelAxes/restoreAxis를 확인하십시오.
- 기계 공구 제작 업체에 문의하십시오.


Error description 220-0036

Error message

내부 사이클에 대한 작동 모드가 잘못되었습니다.

Cause of error

의도한 것과 다른 작동 모드에서 내부 사이클이 실행 중입니다. 따라서 컨트롤의 내부 데이터가 불일치할 수 있습니다.

Error correction

- 컨트롤을 종료하고 다시 시작하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 220-0037

Error message

회전 작업 및 밀링 작업 간 전환 중 취소

Cause of error

회전 및 밀링 작업 사이를 전환하는 동안 취소되었습니다.

Error correction

일관성을 위해 FUNCTION MODE MILL 또는 FUNCTION MODE TURN을 다시 실행하십시오.


Error description 220-0038

Error message

기계가 초기화되지 않음

Cause of error

- 기계 원점을 찾은 후에 아직 초기화가 완료되지 않은 상태에서 자동실행 모드에서 프로그램을 실행 했습니다
- 초기화 과정을 삭제하세요

Error correction

- 열려 있는 모든 도어를 닫으세요
- 비상정지 버튼이 열려있습니다.
2번째 소프트 키 항목에 있는 INIT MACHINE 를 누르세요


Error description 220-0039

Error message

역학 재구성으로 인한 데이터 재설정

Cause of error

역학에서 독립된 역학을 재구성하는 동안 데이터가 설정되었습니다.
자세한 내용은 "INTERNAL INFO" 소프트 키를 누르십시오.

Error correction

- 재설정이 양호하면 오류를 삭제하고 NC를 시작하십시오.
- 재설정 때문에 프로그램을 계속 실행하기 어려울 것으로 예상되면 취소하십시오.


Error description 220-003A

Error message

데이터 기록이 이미 잠겼습니다.

Cause of error

잠긴 공구 데이터 기록에서 공구 사용 시간 업데이트를 시도했습니다.

Error correction

데이터 기록에서 잠금을 취소하십시오(예: "EDIT OFF/ON" 소프트 키로 입력 종료).
그렇지 않으면 공구 사용 시간이 업데이트된 후 프로그램 종료 시 데이터가 유실될 수 있습니다.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

취소 시스템 사이클을 완료할 수 없습니다. PLC 스트로브가 확인되지 않은 것 같습니다.

Error correction

- 컨트롤 종료 후 다시 시작(오류 창을 통해 종료,
추가 기능 소프트 키)
- 기계 공구 제작 업체에 문의하십시오. 다음을 측정해야 합니다.
- 취소 사이클 또는 OEM 취소 매크로의 오류 수정
- PLC 프로그램의 오류 수정


Error description 220-003C

Error message

오류가 있는 구성입니다

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

툴 사용 시간을 계산할 수 없음

Cause of error

- 공구의 적용 시간을 확인하는 동안 에러가 발생했습니다.
- 공구 사용 파일을 사용할 수 없거나 최신 파일이 아닙니다.

Error correction

- 공구 사용 테스트가 구성에 의해 활성화되었는지 확인합니다.
- NC 프로그램에 대한 사용 파일: 테스트 실행 작동 모드에서 프로그램을 시뮬레이션합니다. 그러면 TNC가 공구 사용 파일을 자동으로 생성합니다.
- 팔레트 파일에 대한 사용 파일: 테스트 실행 작동 모드에서 표시된 프로그램을 시뮬레이션합니다. 그러면 TNC가 시뮬레이션된 각 프로그램에 대해 자동으로 공구 사용 파일을 만듭니다.


Error description 220-003F

Error message

프로그램을 계속할 수 없습니다. GOTO를 이용한 선택이 필요합니다.

Cause of error

프로그램 시뮬레이션이 NC 블록 내에서 계속하도록 요구했습니다. 계속하려면 변경된 조건을 적용해야 합니다.
예를 들어 새 정지 위치, 변경된 Q 파라미터 또는 건너뛴 블록을 활성화하기 위한 변경된 조건을 적용해야 합니다.

Error correction

START가 GOTO 뒤에 있으므로 RESET+START를 사용한 시작이 가능합니다.
대안으로, NC 블록의 시작 부분에서만 정지하도록 명시된 변경을 수행하십시오.


Error description 221-0004

Error message

운동 구성 오류:
%1

Cause of error

목록 특성이 초기화되지 않았습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0005

Error message

모듈 구성 오류

Cause of error

구성 서버에서 요청한 객체를 찾을 수 없습니다.

Error correction

- 구성 데이터 편집
- 서비스 담당자에게 문의


Error description 221-0007

Error message

구성 오류가 발생했습니다.

Cause of error

하나 이상의 구성 오류가 발생했음을 표시하는 일반 오류 메시지입니다.

Error correction

- 표시된 구성 오류 교정
- 더 이상 구성 오류가 발생하지 않는 경우 메시지가 자동으로 삭제됩니다.


Error description 221-0008

Error message

모듈 구성 오류:
%1

Cause of error

- 구성 서버에서 받은 개별 객체가 잘못되었습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0009

Error message

모듈 구성 오류:
%1

Cause of error

- 구성 서버에서 받은 뷰 객체가 잘못되었습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-000A

Error message

모듈 구성 오류:
%1

Cause of error

일치하지 않는 구성 데이터

Error correction

- 구성 데이터를 편집하십시오.
- 서비스 담당자에게 문의


Error description 221-000B

Error message

지오메트리 체인의 일반 시스템 오류

Cause of error

모순 데이터

Error correction

서비스 담당자에게 문의하십시오.


Error description 221-000C

Error message

switch 문의 조건이 잘못되었습니다.

Cause of error

재구성 중 시스템 오류

Error correction

- 운동 구성을 편집하십시오.
- 서비스 담당자에게 문의


Error description 221-000D

Error message

모듈 구성 오류:
%1

Cause of error

구성 객체에서 초기화되지 않은 목록

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-000E

Error message

모듈 구성 오류:
%1

Cause of error

구성 객체의 특성 목록 크기가 너무 작습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-000F

Error message

운동 구성 오류
%1

Cause of error

키 목록의 축 키가 잘못되었습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0010

Error message

역학 구성 오류

Cause of error

운동 구성 오류

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0011

Error message

역학 구성 오류

Cause of error

운동 구성 오류

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0012

Error message

역학 구성 오류

Cause of error

운동 구성 오류

Error correction

- 운동 구성을 편집하십시오.
- 서비스 담당자에게 문의


Error description 221-0013

Error message

역학 구성 오류

Cause of error

운동 구성 오류

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0014

Error message

운동 구성 오류
%1

Cause of error

특성이 없습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0015

Error message

운동 구성 오류
%1

Cause of error

특성 값이 잘못되었습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0016

Error message

운동 구성 오류
%1

Cause of error

축 수가 일치하지 않습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0017

Error message

운동 구성 오류
%1

Cause of error

운동 모델의 키 목록이 일치하지 않습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0018

Error message

운동 구성 오류
%1

Cause of error

키 목록의 키가 이미 정의되어 있습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0019

Error message

운동 구성 오류
%1

Cause of error

키 목록에서 방향을 통해 좌표를 변환할 키와 각도를 좌표를 변환할 키가 같습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-001A

Error message

운동 구성 오류
%1

Cause of error

키 목록에 대한 인덱스가 잘못되었습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-001B

Error message

운동 구성 오류
%1

Cause of error

잘못된 좌표 변환 횟수

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-001C

Error message

운동 구성 오류
%1

Cause of error

좌표 변환 행렬이 없습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-001D

Error message

운동 구성 오류
%1

Cause of error

둘 중 하나의 키 목록에 있어야 하는 키가 없습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-001E

Error message

운동 구성 시 오류
기능이 아직 구현되지 않음: %1

Cause of error

구현되지 않은 기능을 사용하려고 했습니다.

Error correction

- NC 프로그램을 편집하십시오.


Error description 221-001F

Error message

운동 구성 오류
%1

Cause of error

좌표계가 두 가지 방법으로 정의되었습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0020

Error message

운동 구성 오류
%1

Cause of error

- 각도에 따른 좌표계 정의가 없음
- 대부분 방향으로 정의된 좌표 변환에 잘못된 키가 있기 때문임

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0021

Error message

운동 구성 오류
%1

Cause of error

키 목록의 키가 잘못되었습니다.

Error correction

- 운동 구성을 변경하십시오.
- 서비스 담당자에게 문의


Error description 221-0022

Error message

지오메트리 체인의 재구성 중 시스템 오류:
%1

Cause of error

재구성 중 시스템 오류

Error correction

- 서비스 담당자에게 문의


Error description 221-0023

Error message

LA(선행 연산)의 잘못된 경로 파라미터:
%1

Cause of error

LA(선행 연산)의 경로 파라미터가 잘못됨

Error correction

- 구성을 편집하십시오.


Error description 221-0024

Error message

가속이 정의되지 않았습니다.

Cause of error

축 가속 세트가 없습니다.

Error correction

구성을 편집하십시오.


Error description 221-0025

Error message

잘못된 최대 이송 재지정

Cause of error

잘못된 최대 이송 속도 재지정

Error correction

구성 편집


Error description 221-0026

Error message

일반 파라미터 구성 오류:
%1

Cause of error

일반 파라미터 구성 오류입니다.

Error correction

- 파라미터 구성을 편집/완료하십시오.
- 서비스 담당자에게 문의


Error description 221-0027

Error message

운동 구성 오류
%1

Cause of error

특수 속성이 포함된 프로그래밍 가능한 축이 구성되었습니다. 이 프로그래밍 가능한 축은 다른 물리적 축에 할당되지 않았습니다.

Error correction

– 축 구성을 확인하고 필요한 경우 구성을 편집/추가하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 221-0028

Error message

%1의 잘못된 특성 정보

Cause of error

특성 정보가 잘못되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 221-0029

Error message

%1-%2에서 값이 너무 작습니다.

Cause of error

프로그래밍된 값이나 구성된 값이 너무 작습니다.

Error correction

- 구성을 편집하십시오.
- 프로그램을 편집하십시오.


Error description 221-002A

Error message

%1-%2에서 값이 너무 큽니다.

Cause of error

프로그래밍된 값이나 구성된 값이 너무 큽니다.

Error correction

- 구성을 편집하십시오.
- 프로그램을 편집하십시오.


Error description 221-002B

Error message

%2 테이블의 %1 열에 대한 SQL 열 설명이 없습니다.

Cause of error

SQL 서버에서 지정된 SQL 테이블 열에 대해 열 설명을 제공하지 않습니다.
해당 테이블이 없거나 구문에서 잘못되었거나 기타 이유로 인해 SQL 서버에서 열 수 없을 수 있습니다. 또는 테이블에 지정된 이름을 가진 열이 없습니다.

Error correction

해당 테이블이 있는지, 일치하는 열이 있는지 확인하십시오. 그런 다음 컨트롤을 다시 시작하십시오.
인터프리터에 열 설명이 필요함
- CfgSqlProperties, CfgTableBinding 및 CfgColumnBinding을 통해 본드를 구성한 모든 테이블 열
- 시스템의 올바른 기능에 반드시 필요한 일부 기본 SQL 테이블의 모든 열(예: 공구 테이블)


Error description 221-002C

Error message

%2 테이블의 %1 열에 대한 SQL 열 설명이
본드와 일치하지 않습니다.

Cause of error

SQL 서버에서 제공된 지정 SQL 테이블 열에 대한 열 설명에, 이 열에 대해 구성된 본드의 정확한 형식이 없거나 테이블 열에 인식되지 않는 인터프리터 형식이 있습니다.

Error correction

열 설명이 정확한지 확인하십시오.


Error description 221-002D

Error message

%1 키가 있는 CfgTableBinding이 일치하지 않습니다.

Cause of error

CfgTableBinding에 존재하지 않는 CfgColumnBinding에 대한 키를 나열했습니다.

Error correction

누락된 CfgColumnBinding을 추가하거나 CfgTableBinding에서 항목을 삭제하십시오.


Error description 221-002E

Error message

%1에 대해 오류가 있는 SQL 열 본드

Cause of error

지정된 열(CfgColumnBinding)에 대해 오류가 있는 본드가 구성되었습니다.

Error correction

CfgColumnBinding 교정: Q 파라미터(ID=0, NR0 bis 999)에서 본드를 구성하거나 인터프리터에서 관리된 시스템 데이터에서 본드를 구성할 수 있습니다.


Error description 221-002F

Error message

인터프리터에서 암시적인 SQL 액세스에 대한 구성이
일치하지 않습니다.

Cause of error

인터프리터에서 SQL 테이블에 암시적으로 액세스하는 방법을 결정하는 구성 데이터가 일치하지 않습니다.
이 구성 데이터는 컨트롤 제작 업체에서만 액세스할 수 있습니다.

Error correction

구성 데이터 교정
- 해당 채널에 대해 CfgChannelSysData에서 지정된 테이블(id50Table 등)이 있어야 합니다.
- 열(id50Columns 등)에 대해 해당 키를 포함한 CfgSysDataTable 엔티티가 있어야 합니다.
- 엔티티 CfgSysDataTable의 특성 열에 있는 모든 항목에 대해 해당 키를 포함한 CfgSysDataColumn 엔티티가 있어야 합니다.


Error description 221-0031

Error message

기계 베이스가 지정되지 않았습니다.

Cause of error

역학에는 평면(CfgCMOPlane) 및 로타리축이 포함됩니다.
이 역학 구성에 기계 베이스의 위치를 입력해야 합니다.

Error correction

(CfgKinAnchor에) 기계 베이스의 위치를 지정합니다.
기계 베이스와 공구의 첫 번째 로타리축 사이의 평면만 사용합니다.
기계 베이스와 기계 테이블의 첫 번째 로타리축 사이의 평면만 사용합니다.


Error description 221-0032

Error message

역학 구성 오류

Cause of error

프로그래밍 가능한 축에 물리적 축을 지정할 수 없습니다.

Error correction

- 구성 변경(CfgProgAxis, CfgAxis)
- 서비스 담당자에게 문의하십시오.


Error description 221-0033

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

STL 파일 %1을(를) 열 수 없습니다.

Error correction

기계 구성의 STL 파일 경로를 확인하고 필요한 경우 수정하십시오.


Error description 221-0034

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

STL 파일 %1을(를) 읽는 동안 오류가 발생했습니다. STL 파일에 구문 오류가 있거나 파일이 손상되었습니다.

Error correction

- Check the file path and correct it if required.
- Re-install the file


Error description 221-0035

Error message

STL model does not fulfill the quality requirements

Cause of error

STL 모델 %1이(가) 품질 요구 사항을 충족하지 않습니다.

Error correction

품질 요구 사항을 충족하는 STL 모델을 사용하십시오.
다음과 같은 요구 사항이 STL 모델에 배치됩니다.
- 모든 크기 값을 mm 단위로 표시
- 삼각형 사이에 틈새가 없음("방수")
- 중첩 없음
- 변질된 삼각형 없음
기술 설명서의 추가 정보를 참조하십시오.


Error description 221-0036

Error message

Kinematic temperature compensation incorrectly configured

Cause of error

기계 구성에 파라미터를 올바르지 않게 입력함:
구성 객체 CfgKinSimpleTrans 내에서, 기계 파라미터 realtimeComp 및 temperatureComp를 모두 설정했습니다. 이는 허용되지 않습니다. 두 파라미터 중 하나만 설정할 수 있습니다.

Error correction

기계 구성 수정:
realtimeComp 또는 temperatureComp 파라미터 중 하나를 삭제합니다.


Error description 221-0037

Error message

모델이 로드되지 않음"%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

오류가 있는 역학 구성
%1 활성 역학에 잘못된 삽입점이 포함되어 있습니다.

Cause of error

지정된 역학 모델에 공구 캐리어 역학 모델에 대한 하나 이상의 잘못된 삽입점이 포함되어 있습니다(CfgKinToolSocket 아래의 항목).

Error correction

CfgKinSimpleAxis 또는 CfgKinAnchor 유형 개체가 공구(예: 역학적 연쇄의 상단 끝)와 공구 캐리어의 삽입점 사이에 위치하지 않도록 하십시오.
역학 모델에 하나 이하의 CfgKinToolSocket 유형 개체가 포함되도록 하십시오.


Error description 221-0071

Error message

역학 모델에 사용할 수 있는 마주 보는 슬라이드 축이 없음

Cause of error

키네마틱이 마주 보는 슬라이드 축을 포함하지 않습니다.

Error correction

- 키네마틱 구성 변경
- 서비스 담당자에게 문의


Error description 221-0072

Error message

역학 모델에 잘못된 스핀들 또는 마주 보는 슬라이드

Cause of error

키네마틱에서 스핀들이 잘못 구성되었습니다.
- 키네마틱 구성에서 스핀들이 페이싱 슬라이드 바로 옆에 있지 않음
- 키네마틱이 스핀들을 포함하지 않음

Error correction

- 서비스 담당자에게 알림
- 키네마틱 구성 수정


Error description 221-0073

Error message

마주 보는 슬라이드 축의 데이텀이 틀림

Cause of error

페이싱 슬라이드의 데이텀이 스핀들 축에 없습니다.

Error correction

- 키네마틱 구성을 확인하고 필요한 경우 조정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 230-0001

Error message

%3 축의 파라미터 집합 %2이(가) 없습니다.

Cause of error

정의되지 않은 축 파라미터 블록이 선택되었습니다.

Error correction

구성 데이터에서 이 축에 대해 추가 파라미터 블록을 만들거나 이 축에 대해 다른 파라미터 블록을 선택하십시오.


Error description 230-0002

Error message

논리 축 번호 %2이(가) 너무 큽니다.

Cause of error

컨트롤에서 특정 최대 축 수가 지원되지만 허용된 축 수보다 많은 축이 구성되었습니다.

Error correction

더 적은 축을 구성하십시오.


Error description 230-0003

Error message

구성된 아날로그 축 너무 많음(3개 이상)

Cause of error

컨트롤에서 특정 최대 아날로그 축 수가 지원되지만
허용된 축 수보다 많은 축이 구성되었습니다.

Error correction

더 적은 아날로그 축을 구성하십시오.


Error description 230-0004

Error message

SIK에서 활성화한 것보다 많은 축이 활성화되었습니다.

Cause of error

SIK의 축 옵션은 동시에 활성화할 수 있는 축 수를 지정합니다. SIK의 축 옵션으로 허용되는 기계 구성 또는 PLC 프로그램보다 많은 축을 활성화했습니다.
이 오류 메시지를 삭제할 수 있습니다. 드라이브를 다시 켠 후에도 구성된 축 수가 너무 크면 오류 메시지가 다시 나타납니다.

Error correction

- 기계 구성 및 PLC 프로그램을 확인하십시오.
- 축이 더 필요한 경우 하이덴하인으로부터 코드 번호를 입수하여 해당 축을 활성화할 수 있습니다.


Error description 230-0005

Error message

외부 비상 정지

외부 비상 정지

Cause of error

- "컨트롤 준비" 신호에 대한 PLC 입력이 비활성임
- 비상 정지 회로가 수동으로 또는 컨트롤에 의해 중단되었음

Error correction

- 비상 정지 버튼을 활성화하거나, 제어 전압을 켜거나, 오류 메시지를 확인합니다.
- 비상 정지 회로를 확인합니다(비상 정지 버튼, 축 리미트 스위치, 배선 등).


Error description 230-0006

Error message

스핀들 회전(%2) 방향에 대한 파라미터를 확인하십시오!

Cause of error

signCorrNominalVal 파라미터의 평가에서 생긴 변화로 인해 signCorrActualVal 파라미터 값이 자동으로 바뀌었습니다.

Error correction

스핀들이 M3 및 M19과 함께 올바른 방향으로 회전하는지 확인하십시오.
필요한 경우 CfgAxisHardware > signCorrNominalVal 또는 CfgAxisHardware > signCorrActualVal  파라미터를 사용하여 기술 설명서의 데이터에 따라 회전 방향을 올바르게 정의합니다.


Error description 230-0007

Error message

채널 번호 %2 너무 큼

Cause of error

컨트롤에서 특정 최대 채널 수가 지원되지만 허용된 채널 수보다 많은 채널이 구성되었습니다.

Error correction

더 적은 채널을 구성하십시오.


Error description 230-0008

Error message

CC에서 반응 없음

Cause of error

오류로 인해 속도 및 전류 제어기가 꺼졌습니다.

Error correction

축의 케이블 연결을 확인하십시오.


Error description 230-0009

Error message

IPO가 사이클 시간 초과

Cause of error

제어 루프가 허용 가능한 최대 사이클 시간을 초과합니다.

Error correction

System->MachineHardware->ipoCycle 파라미터에서 허용 가능한 최대 사이클 시간을 늘리십시오.


Error description 230-000A

Error message

%2 축이 비활성 상태로 전환되었습니다.

Cause of error

비활성으로 구성된 축에 대한 명령입니다.

Error correction

파라미터 "Axes->PhysicalAxes->????->axisMode"에서 축을 "활성"으로 전환하십시오.
"????"는 현재 축 이름을 지정합니다.


Error description 230-000B

Error message

소프트웨어의 내보내기 버전이 아닙니다.

Cause of error

소프트웨어의 내보내기 버전이 아닙니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-000C

Error message

컨트롤이 다시 시작하기 전에는 %2 파라미터가 로드되지 않습니다.

Cause of error

파라미터는 컨트롤의 재설정 없이 이 축에 대해 로드할 수 없습니다.

Error correction

컨트롤을 다시 시작하십시오.


Error description 230-000D

Error message

IPO 추적이 시작되었습니다.

Cause of error

IPO 추적 시작됨(정보)


Error description 230-000E

Error message

IPO 추적이 정지되었습니다.

Cause of error

IPO 추적 정지됨(정보)


Error description 230-000F

Error message

드라이브가 잘못 해제되었습니다. %2

Cause of error

드라이브가 PLC의 명령 없이 꺼졌습니다.


Error description 230-0010

Error message

IPO가 시뮬레이션 모드에서 실행 중입니다.

Cause of error

IPO가 시뮬레이션 모드에서 실행 중(정보)


Error description 230-0011

Error message

이 소프트웨어 버전이 활성화되지 않았습니다.

Cause of error

잘못된 소프트웨어가 설치되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0012

Error message

SYS 파티션에 남아 있는 여유 공간이 %1KB뿐입니다.

Cause of error

SYS 파티션의 메모리 용량을 거의 사용했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0013

Error message

SYS 파티션에 남아 있는 여유 공간이 %1KB뿐입니다.

Cause of error

SYS 파티션의 메모리 용량을 거의 사용했습니다.
서비스 정보 기록이 정지되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0014

Error message

이 상태에서는 %2 축에 대한 파라미터를 선택할 수 없습니다.

Cause of error

NC의 잘못된 조건에서 파라미터 블록 전환이 요청되었습니다.

Error correction

PLC 프로그램을 확인하십시오.


Error description 230-0015

Error message

카운터 구성 요소(G50) 초기화 실패

Cause of error

%SYS%\config\CfgG50Init.cfg 파일에서 카운터 구성 요소(G50)에 대한 필요한 구성 데이터를 읽을 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0016

Error message

잘못된 하드웨어 구성

Cause of error

다양한 버전을 가진 두 개의 SPI 모듈이 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0017

Error message

내부 주변 장치에 액세스하지 못했습니다.

Cause of error

내부 주변 장치에 액세스하는 동안 시간 초과가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0018

Error message

아직 활성인 축 %2의 위치 또는 속도 컨트롤

Cause of error

활성화하거나 비활성화하기 전에 축의 위치, 속도 및 전류 제어기를 꺼야 합니다.

Error correction

- PLC 프로그램 확인


Error description 230-0019

Error message

파라미터 변경에는 NC STOP이 필요합니다.

Cause of error

재구성 또는 파라미터 집합 전환 중에 이전 NC STOP을 필요로 하는 파라미터가 변경되었습니다.

Error correction

- PLC 프로그램 확인


Error description 230-001A

Error message

파라미터를 변경하려면 드라이브를 꺼야 합니다(%2 축).

Cause of error

재구성 또는 파라미터 집합 전환 중에 드라이브를 미리 꺼야 하는 파라미터가 변경되었습니다.

Error correction

- PLC 프로그램 확인


Error description 230-001B

Error message

파라미터를 변경하려면 드라이브를 비활성화해야 합니다(%2 축).

Cause of error

재구성 또는 파라미터 집합 전환 중에 드라이브를 미리 비활성화해야 하는 파라미터가 변경되었습니다.
참고: 변경된 파라미터 또는 파라미터 집합이 허용되지 않았습니다.

Error correction

- PLC 프로그램 확인


Error description 230-001C

Error message

중단 사이클이 3ms보다 큽니다.

Cause of error

제어기 중단 사이클 시간이 최대 허용 오차인 3ms를 초과했습니다. 컴퓨터 장치 MC의 하드웨어 결함 때문일 수 있습니다.

Error correction

- 서비스 담당자에게 문의


Error description 230-001D

Error message

%2 축의 제어 루프가 열렸습니다.

Cause of error

축을 최적화하기 위해 위치 제어 루프가 열렸습니다(예: TNCopt 사용).


Error description 230-001E

Error message

%2 축의 초기 서비스 중 시간이 초과되었습니다.

Cause of error

가능한 원인: PC 초기 서비스 제공 소프트웨어인 TNCopt에 연결되어 있지 않습니다.

Error correction

- TNCopt에 대한 연결을 확인하십시오. (네트워크 케이블이 꽂혀 있습니까? 인터페이스 설정이 올바릅니까?)
- TNCopt 다시 시작


Error description 230-001F

Error message

%2 축의 최대 이송 범위 한계가 초과되었습니다.

Cause of error

제어 루프가 열려 있을 때 TNCopt에서 지정한 이송 범위 한계가 초과되었습니다.

Error correction

서비스 담당자에게 문의


Error description 230-0020

Error message

내부 메시지를 전송하지 못했습니다.

Cause of error

내부 시스템 통신 오류

Error correction

서비스 담당자에게 문의


Error description 230-0021

Error message

%2 축은 활성화할 수 없습니다.

Cause of error

CfgAxis-axisHw에 구성된 값으로 인해 이 활성화 명령이 허용되지 않습니다.

Error correction

구성을 확인하십시오.


Error description 230-0022

Error message

One or more axes of the channel (%2) are deactivated

Cause of error

비활성화된 축이 포함된 기계 운동 구성을 선택했습니다. 컨트롤이 NC 시작 시 선택된 기계 구성의 모든 축도 활성화되는지 점검합니다.

Error correction

- 기계 구성 및 PLC 프로그램을 확인하십시오.
- 비활성화된 축을 활성화하십시오.
- 비활성화된 축이 없는 기계 운동 구성을 선택하십시오.


Error description 230-0023

Error message

축 %2의 활성 상태 변경은 허용되지 않습니다.

Cause of error

잘못된 NC 상태에서 축의 활성화 상태(활성화/비활성화) 변경이 요청되었습니다.

Error correction

- PLC 프로그램을 확인하고, 필요한 경우 교정합니다.


Error description 230-0024

Error message

CC%2의 SPI 아날로그 모듈이 인식되지 않습니다.

Cause of error

CC에서 아날로그 축이 구성되었지만 SPI 아날로그 모듈이 감지되지 않았습니다.

Error correction

구성을 확인하십시오. 필요한 경우에는 서비스 담당자에게 문의하십시오.


Error description 230-0025

Error message

축 %2의 위치 저장됨

Cause of error

제어 루프가 폐쇄되어 있을 때 이 축의 위치가 저장(고정)됩니다.
또는 위치가 저장되어 있을 때 이 축의 제어 루프가 폐쇄되었습니다.

Error correction

PLC 프로그램을 확인하십시오. 필요한 경우에는 서비스 담당자에게 문의하십시오.


Error description 230-0026

Error message

장치가 오버로드됨

Cause of error

A component of the control reports a temperature problem.
- Temperature too high
- Temperature too low
- Fan defective

Error correction

- Note further messages.
- Use the HSCI diagnostics to find out which device reports the error (bit REQ.SS2 in the local S status).
- Check the temperature and (if it exists) the fan of the device concerned.


Error description 230-0027

Error message

허용되는 것보다 더 많은 스핀들이 구성되었습니다.

Cause of error

컨트롤에 대해 허용되는 것보다 더 많은 스핀들을 구성했습니다.

Error correction

- 기계 구성을 확인하여 필요에 따라 교정하십시오.
파라미터: System/CfgAxes/spindleIndices


Error description 230-0029

Error message

IPO 사이클 시간이 허용 가능한 임계값 초과(%2us)

Cause of error

제어기 중단 주기가 내부 파라미터인 maxIpoTime의 기본 임계값을 초과합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-002A

Error message

실제 및 공칭 스핀들 속도 간 차이(%2)가 너무 큼

Cause of error

실제 속도와 공칭 속도 간의 차이가 공차를 초과합니다.

Error correction

- CfgSpindle/absSpeedTolerance 및 CfgSpindle/relSpeedTolerance 파라미터를 확인하십시오.
- 실제 속도와 공칭 속도가 동일한 대수 기호를 갖고 있는지 확인하십시오.


Error description 230-002B

Error message

distPerMotorTurnF에 입력한 수식이 잘못됨

Cause of error

가공 파라미터 "distPerMotorTurnF"에 유효하지 않은 문자가 포함된 수식을 입력했습니다.

Error correction

- 가공 파라미터 "distPerMotorTurnF "의 입력 값을 확인하고 수정하십시오.


Error description 230-002C

Error message

PLC:/ccfiles 파일을 삭제해야 합니다.

Cause of error

PLC:/ccfiles 파일을 사용할 수 있지만, CC 파일의 경우 NC 소프트웨어에서 디렉토리로 필요로 합니다.

Error correction

PLC:/ccfiles 파일을 삭제한 다음 컨트롤을 다시 시작하십시오.


Error description 230-002D

Error message

활성 터치 프로브(TS 또는 TT)의 비활성화는 허용되지 않습니다.

Cause of error

PLC 프로그램이 NC가 활성화한 터치 프로브를 비활성화하려고 하거나, 금형 NC가 PLC가 활성화한 터치 프로브를 비활성화하려고 했습니다.

Error correction

NC 프로그램 및/또는 PLC 프로그램을 확인하십시오.


Error description 230-002E

Error message

Initialization of counter components (G127) failed

Cause of error

하드웨어에 결함이 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-002F

Error message

제어가 출하 시 기본 설정 그대로입니다.

Cause of error

CfgMachineSimul/simMode 파라미터가 여전히 "Delivery" 값으로 설정되어 있습니다. 이 모드에서는 드라이브를 켤 수 없습니다.

Error correction

- CfgMachineSimul/simMode 파라미터를 "FullOperation" 값으로 설정하십시오. 먼저 축의 파라미터는 실제값으로 지정해야 합니다.


Error description 230-0030

Error message

%2축의 인코더 오류

Cause of error

이 축의 인코더에서 오류를 보고합니다.
가능한 오류(인코더 상태):
비트 2 = 1: 위치를 확인할 수 없습니다.
비트 3 = 1: EnDat 2.2 전송 중에 CRC 오류가 발생했습니다.
비트 4 = 1: EnDat 2.2에 위치 측정값이 없습니다.
비트 5 = 1: EnDat 2.2의 경보 1
비트 6 = 1: EnDat 2.2의 경보 2
비트 7 = 1: EnDat 2.2 전송 중에 시간 초과 오류가 발생했습니다.

Error correction

연결된 인코더를 확인하십시오.


Error description 230-0031

Error message

RTC: %2 축이 허용되는 최대 속도를 초과합니다.

Cause of error

RTC(실시간 커플링)하는 동안 최대 허용값을 초과했습니다.

Error correction

CfgRtCoupling/maxFeed에서 CfgFeedLimits/maxFeed를 더 많이 공유하거나 CfgRtCoupling/function의 기능 변경


Error description 230-0032

Error message

RTC: %2 축이 허용되는 최대 가속도를 초과합니다.

Cause of error

RTC(실시간 커플링) 기능이 최고 허용 가속을 위반했습니다.

Error correction

CfgRtCoupling/maxAcc에서 CfgFeedLimits/maxAcceleration을 더 많이 공유하거나 CfgRtCoupling/function의 기능 변경


Error description 230-0033

Error message

RTC: %2 축이 허용되는 최대 끝 위치를 초과합니다.

Cause of error

RTC(실시간 커플링) 기능이 허용되는 최대 작업 공간을 위반했습니다.

Error correction

CfgRtCoupling/function의 설정 조정


Error description 230-0034

Error message

RTC: %2 축의 런-타임 오류 발생

Cause of error

리얼타임 커플링(RTC)을 위해 구성된 기능이 런타임 오류를 야기합니다.

Error correction

- 기계 파라미터 CfgRTCoupling/function에서 기능을 확인하고 필요한 경우 적용
- 서비스 담당자에게 문의


Error description 230-0034

Error message

The formula in limitAccSpeedCtrlF is faulty

Cause of error

기계 파라미터 "distPerMotorTurnF"에 유효하지 않은 문자가 포함된 수식을 입력했습니다.

Error correction

파라미터 "distPerMotorTurnF"의 입력 값을 확인하고 수정하십시오.


Error description 230-0035

Error message

The formula in limitDecSpeedCtrlF is faulty

Cause of error

기계 파라미터 "limitDecSpeedCtrlF"에 유효하지 않은 문자가 포함된 수식을 입력했습니다.

Error correction

파라미터 "limitDecSpeedCtrlF"의 입력 값을 확인하고 수정하십시오.


Error description 230-0036

Error message

Spannungsausfall auf Regler-Einheit

Cause of error

하나 이상의 컨트롤러 장치(CC)에서 전압 손실 보고

Error correction

- 배선 및 전원 공급 장치 확인
- 서비스 담당자에게 문의


Error description 230-0037

Error message

축 %2에서 허용되지 않는 큰 위치 공칭 값

Cause of error

- 내부 소프트웨어 오류
- 오류가 있는 공칭 값 점프 탐지

Error correction

- 서비스 파일 저장
- 서비스 담당자에게 문의


Error description 230-003A

Error message

터치 프로브 없이 측정 사이클이 시작됨

Cause of error

- 삽입된 터치 프로브 없이 측정을 위해 시작된 터치 프로브 사이클

Error correction

- NC 프로그램 확인
- 터치 프로브 삽입
- 서비스 담당자에게 문의


Error description 230-003B

Error message

파라미터 확인: %2개 경고 표시

Cause of error

- 기계의 현재 구성 충돌

Error correction

- PLC:\service\ParamCheck.txt에서 검사 결과 확인
- 충돌 수정
- 서비스 담당자에게 문의


Error description 230-003D

Error message

%2번째 축의 위치 신호 2체배 필요

Cause of error

- 축에 대한 이중 위치 지정이 시작됨
- 축이 PLC뿐만 아니라 NC에 의해서도 모두 이동됨

Error correction

- PLC 프로그램을 확인하고 필요한 경우 수정
- 서비스 담당자에게 문의


Error description 230-003F

Error message

FS가 예약한 위치 인코더 입력(축 %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

위치 인코더 입력이 예약됨

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

IPO 사이클 시간이 허용 임계값(%2 µs)을 초과했습니다

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

터치 프로브 모니터가 %2 초 동안 비활성화되었습니다

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

축 %2의 기준점 수집 시 오류

Cause of error

EnDat switch-on 위치를 결정하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의


Error description 230-0044

Error message

Error in axis simulation

Cause of error

시뮬레이션 중에 컨트롤러 유닛을 잘못 호출하였습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

요소에 구성된 기능이 없습니다.

Error correction

- 구성을 확인하고 필요한 경우 정정
- 서비스 담당자에게 문의하십시오.


Error description 230-0046

Error message

CfgAnalogSync의 오류

Cause of error

자유 목록 요소가 발견되지 않았습니다.

Error correction

- 구성을 확인하고 필요한 경우 정정
- 서비스 담당자에게 문의하십시오.


Error description 230-0064

Error message

%3 채널의 %2 축이 아직 구성되지 않았습니다.

Cause of error

이동할 시스템에 대해 알 수 없는 축

Error correction

NC 프로그램을 확인하고 필요한 경우 축을 구성하십시오.


Error description 230-0065

Error message

그라인딩 기능을 사용할 수 없습니다.

Cause of error

그라인딩 기능이 활성화되지 않았습니다.

Error correction

NC 프로그램을 확인하십시오. 필요한 경우 그라인딩 축을 구성하십시오.


Error description 230-0066

Error message

그라인딩 기능 내부 오류

Cause of error

왕복 및 이송을 위한 그라인딩 생성기에서 내부 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0067

Error message

이 상태에서는 그라인딩 명령을 사용할 수 없습니다.

Cause of error

그라인딩 생성기의 현재 상태에서 명령이 허용되지 않습니다.

Error correction

- 그라인딩 명령의 시퀀스 확인
- 필요한 경우 서비스 담당자에게 문의


Error description 230-006C

Error message

프로빙 프로세스의 %2 외부에서 스타일러스가 굴절되었습니다.

Cause of error

측정 프로시저가 아직 시작되지 않았지만 터치 프로브가 트리거되었습니다.

Error correction

NC 프로그램이나 작업 공간을 확인하십시오.


Error description 230-006D

Error message

%2에서 이동 중 축 다항식 사용 못 함

Cause of error

보간기 및 LA(선행 연산) 좌표에서 타이밍 문제가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-006E

Error message

%2 파라미터 CfgLiftOff 끄기

Cause of error

파라미터 NcChannel->????->CfgLiftOff->on의 NC 프로그램에서 리프트 오프가 활성화되어야 하지만 NC가 정지되어 리프트 오프가 꺼져 있습니다. "????" "????"는 현재 채널 이름을 나타냅니다.

Error correction

NC 프로그램을 확인하거나 CfgLiftOff를 활성화하십시오.


Error description 230-006F

Error message

%2 거리 CfgLiftOff != 파라미터

Cause of error

NC 프로그램의 리프트 오프 높이가 파라미터 NcChannel->????->CfgLiftOff->distance에 입력된 높이보다 큽니다. "????" "????"는 현재 채널 이름을 나타냅니다.

Error correction

NC 프로그램에서 리프트 오프 거리를 변경하십시오.


Error description 230-0070

Error message

보간할 축이 너무 많습니다.

Cause of error

동시에 이동하는 축에 대해 허용된 최대 숫자를 초과했습니다.
내보내기 버전에서 최대값은 4개 축입니다.

Error correction

NC 프로그램을 확인하십시오.


Error description 230-0071

Error message

스핀들이 아직 기준으로 설정되지 않았습니다.

Cause of error

기준점 없이 스핀들을 포지셔닝해야 합니다.

Error correction

- NC 프로그램 확인
- 스핀들 기준 설정


Error description 230-0072

Error message

채널 동기화 중 %2 채널에 레이블이 너무 많습니다.

Cause of error

채널 동기화 중 할당된 레이블이 너무 많습니다.

Error correction

- NC 프로그램 확인


Error description 230-0073

Error message

%2 채널에서 좌표 동기화 오류

Cause of error

채널 동기화를 시작하기 전에 대기하기로 예정된 채널이 다음 동기화 표시를 이미 이송했습니다. 즉, 동기화에 오류가 있습니다.

Error correction

- NC 프로그램 확인


Error description 230-0074

Error message

잘못된 스핀들이 있는 나사산

Cause of error

나사산을 현재 이 채널에 속하지 않은 스핀들로 드릴/절삭하려고 했습니다.

Error correction

- NC 프로그램 확인


Error description 230-0075

Error message

이 기능은 모듈로 축(%2 축)에 대해서만 허용됩니다.

Cause of error

모듈로 한계는 모듈로 축에만 적용할 수 있습니다.

Error correction

NC 프로그램을 확인하십시오.
CfgAxis->moduloDistance 파라미터를 확인하십시오.


Error description 230-0076

Error message

축 이동이 %2 채널에서 허용되지 않습니다.

Cause of error

NC 프로그램이 NC 시작 키와 함께 시작되지 않았으므로 축 이동이 허용되지 않습니다.
또는 하나 이상의 참조되지 않은 축이 한 사이클 내에서 이동되어야 합니다.

Error correction

- NC 프로그램을 확인하십시오.
- 축을 기준점 위로 이동시키십시오.


Error description 230-0077

Error message

축의 경로 프로필에 잘못 점프했습니다.

Cause of error

축의 실제 위치가 지오메트리에서 계산한 공칭 값과 일치하지 않습니다.

Error correction

- 서비스 담당자에게 문의


Error description 230-0078

Error message

스핀들 동기화를 수행할 수 없습니다.

Cause of error

스핀들을 동기화하기 위해 프로그래밍된 시작 길이가 부족합니다.

Error correction

- 시작 길이를 늘리거나 스핀들 속도 줄임


Error description 230-0079

Error message

스핀들이 나사산의 시작/종료 시 동기화되지 않았습니다.

Cause of error

스핀들을 동기화 및 동기화 해제하기 위해 프로그래밍된 시작 길이/초과 이동 길이가 부족합니다.
따라서 시작/종료 시 나사산에 프로그래밍된 피치가 없습니다.

Error correction

- 시작 길이/초과 이동 길이를 늘리거나 스핀들 속도 줄임


Error description 230-007A

Error message

하나 이상의 축이 채널 %2의 컨트롤 창에 도달하지 않았습니다.

Cause of error

프로그램 시작 시와 정확한 정지 중에 모든 축이 컨트롤 창에 있어야 합니다. 이 채널의 하나 이상의 축이 이 조건을 충족시키지 않습니다.

Error correction

구성 데이터 CfgControllerTol->posTolerance 및 CfgControllerTol->timePosOK를 확인하십시오. 구성 데이터를 기계의 조건으로 조정하십시오.


Error description 230-007B

Error message

%2 채널에서 하나 이상의 축이 PLC에 의해 할당됩니다.

Cause of error

NC 정지의 경우 PLC에서 이 채널 축의 모든 PLC 포지셔닝을 취소해야 합니다. 이 작업에는 최대 10초가 걸리지만 이 시간이 초과되었습니다.

Error correction

PLC 프로그램을 확인하십시오.


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

나사산 절삭이 NC 정지와 함께 취소되었습니다.

Cause of error

나사산 절삭 중에 채널 %2의 NC 정지 버튼을 눌렀습니다.

Error correction

NC 프로그램을 다시 시작하십시오.


Error description 230-007E

Error message

%3 채널의 %2 축에 기준이 없습니다.

Cause of error

활성 운동 구성의 한 축에 기준에 없습니다.

Error correction

축의 기준을 정하고 NC 프로그램을 다시 시작하십시오.


Error description 230-007F

Error message

완료된 나사산에서 후퇴

Cause of error

나사산으로부터 후퇴가 완료되었습니다.

Error correction

NC 프로그램을 계속할 수 없습니다. 필요한 경우 프로그램을 다시 시작하십시오.


Error description 230-0080

Error message

보조 축은 NC 채널에서 허용되지 않습니다.

Cause of error

자유 보조 축(예: UMC 11x에 장착)이 NC 채널의 운동에 채택된 것 같습니다. 이는 허용되지 않습니다.

Error correction

기계 구성을 확인하여 필요에 따라 구성을 교정하십시오.


Error description 230-0081

Error message

필드 각도 찾는 중

Cause of error


Error description 230-0082

Error message

터치 프로브를 끌 수 없음

Cause of error

컨트롤이 터치 프로브를 끄려고 했지만 지정된 시간에 반응하지 않았습니다.

Error correction

- 신호를 확인합니다.
– 전송기/수신기를 확인하고, 필요한 경우 청소합니다.


Error description 230-0083

Error message

"MoveAfterRef"는 활성 보호 구역에서 불가능합니다.

Cause of error

- 모듈로 축에 대해 보호 구역이 정의되었습니다.
- 기준 실행 후에는 구성된 이동이 불가능합니다.

Error correction

- 축 위치 확인
- 기준 실행 후에 구성에서 이동 삭제
- 서비스 담당자에게 문의


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- 이중 헤드 평가 기능을 사용하려면 라이선스가 필요합니다.
- 내보내기 소프트웨어에서 파라미터 MP_posEncoderTwoHead를 설정하지 않았을 수 있습니다.

Error correction

- 구성을 확인하고 정정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 230-00C7

Error message

비활성화된 축(%2축)에 대한 커플링은 불가능합니다

Cause of error

비활성화된 축의 커플링을 닫아야 합니다. 이는 불가능합니다.

Error correction

PLC 프로그램 또는 구성을 확인하십시오.
서비스 담당자에게 문의하십시오.


Error description 230-00C8

Error message

%2 축의 구성을 사용할 수 없음

Cause of error

원하는 축 커플링에 사용할 수 있는 구성이 없습니다.

Error correction

CfgAxisCoupling 아래에 상대 슬레이브 축에 대해 원하는 커플링(위치 커플링 또는 토크 커플링)을 입력해야 합니다.


Error description 230-00C9

Error message

%2 축은 이미 마스터 축임

Cause of error

원하는 축 커플링의 경우 슬레이브 축이 마스터 축입니다.

Error correction

이미 존재하는 커플링의 마스터 또는 슬레이브 축 이외의 축에 대해서만 커플링 명령을 내릴 수 있습니다.


Error description 230-00CA

Error message

%2 축은 이미 슬레이브 축임

Cause of error

원하는 축 커플링의 경우 슬레이브 축이 슬레이브 축입니다.

Error correction

이미 존재하는 커플링의 마스터 또는 슬레이브 축 이외의 축에 대해서만 커플링 명령을 내릴 수 있습니다.


Error description 230-00CB

Error message

활성 커플링 없음(%2 축)

Cause of error

이미 활성화된 축 커플링을 열려고 했습니다.

Error correction

활성 커플링만 열 수 있습니다.


Error description 230-00CC

Error message

커플링이 허용되지 않는 모듈로/비모듈로 축임(%2 축)

Cause of error

다르게 구성된 축을 커플링해야 합니다.

Error correction

축 커플링의 경우 두 축(마스터 및 슬레이브) 모두 모듈로 축이거나 두 축 모두 모듈로 축이 아니어야 합니다.


Error description 230-00CD

Error message

축 커플링 열기가 슬레이브 축에 대해서만 허용됨(%2 축)

Cause of error

축 커플링을 열어야 합니다. 열기 명령을 슬레이브 축으로 보내야 합니다.

Error correction

PLC 또는 NC 프로그램 확인


Error description 230-00CE

Error message

최대 위치차가 초과됨(%2 축)

Cause of error

CfgAxisCoupling->maxPosDiff 파라미터에 구성된 위치차가 초과되었습니다.

Error correction

기계 또는 파라미터를 확인하십시오.


Error description 230-00CF

Error message

최대 위치차가 초과됨(%2 축)

Cause of error

CfgAxisCoupling->ultimatePosDiff 파라미터에 구성된 위치차가 초과되었습니다.
이 오류는 기계 결함이기 때문에 삭제할 수 없습니다.

Error correction

기계 구성 또는 파라미터를 확인하십시오.


Error description 230-00D0

Error message

슬레이브가 커플링 위치에 도달하지 않았습니다. (축 %2)

Cause of error

커플링 도중 슬레이브 축이 자체 소프트웨어 리미트 스위치를 넘어갔습니다.

Error correction

축(마스터 및 슬레이브) 위치 및 파라미터를 확인하십시오.


Error description 230-00D1

Error message

갠트리 축 옵션이 활성화되지 않음

Cause of error

갠트리 축(위치 커플링이 있는 동기화된 축)이 구성되고 활성화되었지만, 필요한 소프트웨어 옵션이 아직 활성화되지 않았습니다.

Error correction

- 파라미터 객체 CfgAxisCoupling 확인
- 소프트웨어 옵션 활성화


Error description 230-00D2

Error message

+1 또는 -1과 같지 않은 커플링 계수는 허용되지 않음

Cause of error

모듈로 축의 경우 +1이나 -1의 커플링 계수만 갠트리 커플링에 허용됩니다.

Error correction

파라미터 객체 CfgAxisCoupling 또는 PLC 프로그램 확인


Error description 230-00D3

Error message

스핀들 동기화 옵션이 활성화되지 않음

Cause of error

스핀들 동기화를 지시했지만, 필수 소프트웨어 옵션이 활성화되지 않았습니다.

Error correction

소프트웨어 옵션 활성화


Error description 230-00D4

Error message

활성 동기화 도중 스핀들을 축으로 사용할 수 없습니다.

Cause of error

활성 동기화 도중, 스핀들이 보간 축으로 사용됨

Error correction

- NC 또는 PLC 프로그램을 확인하고 필요에 따라 적응
- 서비스 담당자에게 문의


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

역학에 있는 축을 갠트리 시스템의 슬레이브 축으로 사용할 수 있습니다.

Error correction

- 축 구성 확인.
- 역학 구성을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 230-00FA

Error message

리미트 스위치 %2 +

리미트 스위치 %1 +

Cause of error

계산된 공구 경로가 기계의 양의 이송 한계를 초과합니다.

Error correction

- 프로그래밍된 좌표 확인 필요한 경우 프로그램을 편집하십시오.
- 기준점 확인 필요한 경우 새 기준점을 설정하십시오.


Error description 230-00FB

Error message

리미트 스위치 %2 -

리미트 스위치 %1 -

Cause of error

계산된 공구 경로가 기계의 이송 한계를 초과합니다.

Error correction

- 프로그래밍된 좌표 확인 필요한 경우 프로그램을 편집하십시오.
- 기준점 확인 필요한 경우 새 기준점을 설정하십시오.


Error description 230-00FE

Error message

양수 SW 리미트 스위치가 음수 SW 리미트 스위치(%1)보다 작습니다.

Cause of error

양수 소프트웨어 리미트 스위치가 음수 소프트웨어 리미트 스위치보다 작습니다.

Error correction

파라미터 Axes->ParameterSets->????->CfgPositionLimits->...를 확인하십시오.
"????"는 현재 파라미터 블록 이름을 나타냅니다.


Error description 230-00FF

Error message

PLC 변수 %1이(가) 최대값인 %2mm에 도달했습니다.

Cause of error

관련 변수가 운동 보정을 계산하기 시작하여 허용되는 최대값을 초과했습니다.
해당 변수가 최대값으로 설정됩니다. 경고는 해당 값이 최대값에서 0.1mm 떨어지면 삭제됩니다.

Error correction

- 변수 값의 계산 확인
- 기계 공구 제작 업체에 문의


Error description 230-0100

Error message

%1축이 %2mm의 최대 축 오차 보정에 도달함

Cause of error

계산된 축 오류 보정이 축에 대해 최대 허용값을 초과했습니다.
보정은 최대값으로 설정됩니다. 경고는 축 보정값이 최대값인 0.1mm 미만으로 떨어지면 삭제됩니다.

Error correction

- 축 오류 보상에 대한 파라미터 확인
- 축 오류 보상 테이블 값 확인


Error description 230-0104

Error message

%2에서 %3의 부하 한계 1이 초과됨

Cause of error

부하를 모니터링하는 동안 전원 경고 임계값을 초과했습니다.

Error correction

- 가공 이송 속도 감소
- 필요할 경우, 기준 검색을 실행하여 전력 제한을 재설정하십시오.


Error description 230-0105

Error message

%2에서 부하 한계 2가 %3만큼 초과됨

Cause of error

부하를 모니터링하는 동안 프로그램 취소에 대한 (전력) 임계값을 초과했습니다.

Error correction

- 가공 이송 속도 감소
- 필요할 경우, 기준 검색을 실행하여 전력 제한을 재설정하십시오.


Error description 230-0106

Error message

%2에서 %3의 전체 부하 한계가 초과됨

Cause of error

부하를 모니터링하는 동안 총 부하에 대한 경고 임계값을 초과했습니다.

Error correction

- 가공 이송 속도 감소
- 필요할 경우, 기준 검색을 실행하여 전력 제한을 재설정하십시오.


Error description 230-0109

Error message

축 %2의 실시간 커플링 기능(RTC)에서 오류

Cause of error

RTC(실시간 커플링) 기능이 열려 있어야 하지만, 커플링 기능이 활성화되어 있지는 않습니다.

Error correction

- NC 프로그램을 확인하고, 필요한 경우 교정합니다.
- 기계 제작 업체에 문의하십시오.


Error description 230-010A

Error message

축 %2의 실시간 커플링 기능(RTC)에서 오류

Cause of error

RTC(실시간 커플링)이 닫혀 있어야 하지만, 커플링 기능이 이미 활성화되어 있습니다.

Error correction

- NC 프로그램을 확인하고, 필요한 경우 교정합니다.
- 기계 제작 업체에 문의하십시오.


Error description 230-010B

Error message

축 %2의 실시간 커플링 기능(RTC)에서 오류

Cause of error

실시간 커플링 기능에 커플링을 열거나 닫기 위한 유효하지 않은 명령을 내렸습니다.

Error correction

- NC 프로그램을 확인하고, 필요한 경우 교정합니다.
- 기계 제작 업체에 문의하십시오.


Error description 230-010C

Error message

축 %2의 실시간 커플링 기능(RTC)에서 오류

Cause of error

PLC 프로그램이 NC가 활성화한 커플링 기능을 열려고 하거나, 금형 NC가 PLC가 활성화한 커플링 기능을 열려고 했습니다.

Error correction

- NC 프로그램을 확인하고, 필요한 경우 교정합니다.
- 기계 제작 업체에 문의하십시오.


Error description 230-010D

Error message

축 %2의 실시간 커플링 기능(RTC)에서 오류

Cause of error

기능을 컴파일하는 동안 오류가 발생했습니다(내부 정보 소프트 키 확인).

Error correction

- 활성화할 RTC(실시간 커플링) 기능을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 230-010E

Error message

축 %2의 실시간 커플링 기능(RTC)에서 오류

Cause of error

RTC(실시간 커플링) 기능을 닫기 위한 구성에 입력한 기능이 없습니다.

Error correction

- CfgRtCoupling/function에 있는 기능을 확인하고 필요할 경우 조정하십시오.
- 기계 제작 업체에 문의하십시오.


Error description 230-010F

Error message

축 %2의 실시간 커플링 기능(RTC)에서 오류

Cause of error

활성 RTC(실시간 커플링) 기능에서 런타임 오류가 발생했습니다. (예: sqrt(-1) )

Error correction

- 기계 구성에 있는 활성 기능을 확인하십시오(CfgRtCoupling/function).
- 기계 제작 업체에 문의하십시오.


Error description 230-0110

Error message

커플링 기능에 대한 옵션이 활성화되지 않음

Cause of error

커플링을 지시했지만, 필수 소프트웨어 옵션이 활성화되지 않았습니다.

Error correction

- 옵션 #135 활성화(동기화 기능)


Error description 230-0111

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

실시간 커플링 기능(RTC)을 종료하기 위해 입력한 기능이 너무 깁니다.

Error correction

- CfgRtCoupling/function에 있는 기능을 확인하고 필요할 경우 조정하십시오.
- PLC에 의해 수식이 제공되었다면 PLC 프로그램을 확인하십시오.
- 기계 제작 업체에 문의하십시오.


Error description 230-0112

Error message

RTC coupling programmed with active DCM. Deactivate DCM?

Cause of error

DCM 충돌 모니터링을　활성화하는　동안　실시간 커플링(RTC) 기능을　시작했습니다.
주의: DCM을 비활성화해야 합니다!

Error correction

NC 시작을 눌러 DCM 비활성화를 확인하고 프로그램 편집을 계속함


Error description 230-0113

Error message

RTC coupling programmed with active DCM

Cause of error

DCM 충돌 모니터링을　활성화하는　동안　실시간 커플링(RTC) 기능을　시작했습니다.
NC 프로그램 실행이 중단되었습니다.

Error correction

NC 프로그램 조정:
사이클에 의해 실시간 커플링(RTC) 기능이 켜지면 DCM을 비활성화합니다.


Error description 230-0115

Error message

수식이 잘못되었습니다.

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

확장 리미트 스위치 모니터링 %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

확장 리미트 스위치 모니터링 %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

터치 프로브의 초기화 오류

Cause of error

3D 터치 프로브: 오류 메시지와 함께 CC에서 실제 위치 캡처가 거부되었습니다.

Error correction

- 서비스 담당자에게 문의


Error description 230-0190

Error message

%2의 과도한 서보 랙

Cause of error

다음 이동 축 오류가 구성 데이텀 Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax1에서 지정된 값보다 큽니다.
"????"는 현재 구성 세트 이름을 지정합니다.

Error correction

- 윤곽 지정 이송 속도를 감속하고 회전 속도 증가
- 가능한 진동 원인 제거
- 오류가 자주 발생하면 서비스 담당자에게 문의


Error description 230-0192

Error message

%2의 과도한 서보 랙

Cause of error

다음 이동 축 오류가 구성 데이텀 Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax2에서 지정된 값보다 큽니다.
"????"는 현재 구성 세트 이름을 지정합니다.

Error correction

- 윤곽 지정 이송 속도를 감속하고 회전 속도를 증가시키십시오. - 가능한 진동 원인을 제거하십시오. - 오류가 자주 발생하면 서비스 담당자에게 문의하십시오.


Error description 230-0193

Error message

위치 인코더 %2: 진폭이 너무 작습니다.

Cause of error

위치 인코더 신호의 진폭이 너무 낮거나 오염 신호가 활성화되었습니다.

Error correction

위치 인코더 신호의 진폭을 확인합니다.


Error description 230-0194

Error message

위치 인코더 %2: 주파수가 너무 높습니다.

Cause of error

위치 인코더의 최대 입력 주파수를 초과했습니다.

Error correction

위치 인코더 신호의 입력 주파수를 확인합니다.


Error description 230-0195

Error message

%2 인코더의 0 펄스 거리 오류

Cause of error

인코더 결함

Error correction

인코더를 교환하십시오.


Error description 230-0196

Error message

위치 인코더 %2 결함

Cause of error

절대치와 증가치의 위치값에 확실한 오류가 발생했습니다.

Error correction

장비 관련 써비스 회사에 문의하세요.


Error description 230-0197

Error message

%2 인코더의 0 펄스 거리 오류

Cause of error

절대 및 증분 위치 비교 시 모순이 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0198

Error message

공칭 속도 값이 너무 높습니다. %2

Cause of error

공칭 속도 값이 과도하게 높게 계산되었습니다.
아날로그 축: 최대 공칭 값 +-10 V
아날로그 스핀들: 최대 공칭 값 +-10 V
디지털 축 및 스핀들: 최대 공칭 값 = 최대 모터 속도
- 기계가 설정된 가속도 및 제동 램프에 도달하지 않음
- 제어 루프의 하드웨어 오류

Error correction

- 아날로그 축: 서보 확인
- 서비스 담당자에게 문의하십시오.


Error description 230-0199

Error message

%2의 이동 모니터링 오류

Cause of error

이동 모니터링: 공칭 rpm=0, 실제 rpm=0, 이송 값>0 ==> 물리적으로 블록이 설정된 축이나 모터 인코더 위치 비교가 외부 위치 인코더와 일치하지 않습니다.

Error correction

파라미터 Axes->ParameterSets->????->CfgEncoderMonitor->movementThreshold를 확인하십시오.
"????"는 현재 파라미터 세트 이름을 지정합니다.- 서비스 담당자에게 문의


Error description 230-019A

Error message

%2의 정지 모니터링 오류

Cause of error

정지의 위치 오류가 구성 데이텀에서 정의된 파라미터 Axes->ParameterSets->????->CfgControllerAuxil->checkPosStandstill보다 큽니다.
"????"는 현재 구성 세트 이름을 지정합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-019B

Error message

%2에는 컨트롤 창이 없습니다.

Cause of error

구성 데이텀 Axes->ParameterSets->????->CfgControllerTol->posTolerance가 너무 낮게 정의되었습니다.
"????"는 현재 파라미터 세트 이름을 지정합니다.

Error correction

값을 늘리십시오.


Error description 230-019C

Error message

해제한 축(%2)에서 다음 오류가 너무 큽니다.

Cause of error

연결이 해제된 축이 이동되었습니다.

Error correction

축은 해제될 때 잠가져 있어야 합니다.
또는Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor를 해제하십시오.
"????"는 현재 파라미터 블록 이름을 나타냅니다.


Error description 230-019D

Error message

프로브 장치가 준비되지 않음

Cause of error

- 터치 프로브가 연결되지 않았습니다.
- 터치 프로브의 배터리가 방전되었습니다.
- 적외선 프로브 시스템과 수신기 장치 간 연결이 없습니다.

Error correction

- 터치 프로브를 연결하십시오.
- 배터리를 교환하십시오.
- 수신기 장치를 청소하십시오.
결함이 있는 터치 프로브를 교환하는 방법:
1. 수동 작동 모드에서 "터치 프로브 모니터링"
소프트 키를 누르십시오.
2. 오류 메시지를 삭제하십시오.
3. 다른 공구를 호출하십시오.
참고: 다음 공구 호출이나 측정 작업까지
터치 프로브 모니터링은 비활성 상태입니다. 즉 NC에서
터치 프로브의 충돌이 감지되지 않습니다.


Error description 230-019E

Error message

터치 프로브 건전지 교환해야 함

Cause of error

터치 프루브의 배터리 수명이 다 했습니다.

Error correction

배터리를 새 것으로 교체하세요.


Error description 230-019F

Error message

%1의 CC 인덱스가 너무 깁니다.

Cause of error

이 축에 대해 구성된 속도 제어기 프로세서보다 적은 수의 프로세서가 이 컨트롤의 하드웨어 장치에 있습니다.

Error correction

Axes->ParameterSets->????->CfgAxisHardware 엔티티의 파라미터를 확인하십시오.
"????"는 현재 파라미터 블록 이름을 나타냅니다.


Error description 230-01A0

Error message

CC에서 축 인덱스가 너무 큽니다.

Cause of error

CC의 축 인덱스가 파라미터 selEncoderIn에서 지정되었지만 CC에 구성된 축보다 적은 축이 있습니다.

Error correction

축을 두 개 이상의 CC로 나누십시오(가능한 경우).


Error description 230-01A1

Error message

위치 인코더(%1)의 입력이 없습니다.

Cause of error

외부 인코더가 너무 많이 구성되었습니다.

Error correction

하드웨어를 확장하십시오.


Error description 230-01A2

Error message

EnDat 인코더(%2) 보고서 오류

Cause of error

연결된 EnDat 인코더나 인코더 케이블 결함

Error correction

EnDat 인코더나 인코더 케이블 확인


Error description 230-01A3

Error message

축(%2)의 실제 절대 위치가 승인되지 않았습니다.

Cause of error

현재 EnDat 위치가 전송되지 않습니다(사용자 입력).

Error correction

EnDat 인코더나 인코더 케이블을 확인하고 필요한 경우 인코더를 교환하십시오.


Error description 230-01A4

Error message

EnDat 인코더(%2) 보고서가 해상도와 다릅니다.

Cause of error

연결된 EnDat 인코더에서 보고된 해상도가 구성 데이터에서 정의된 해상도와 일치하지 않습니다.

Error correction

인코더의 구성 데이터를 확인하십시오.


Error description 230-01A5

Error message

EnDat 인코더(%2) 보고서 위치가 잘못되었습니다.

Cause of error

연결된 EnDat 인코더나 인코더 케이블 결함

Error correction

EnDat 인코더나 인코더 케이블 확인


Error description 230-01A6

Error message

%2에 프로그래밍된 속도가 없습니다.

Cause of error

구성 데이텀 Axes->ParameterSets->????->CfgControllerTol->speedTolerance가 너무 낮게 정의되었습니다.
"????"는 구성 세트의 현재 이름을 지정합니다.

Error correction

값을 늘리십시오.


Error description 230-01AB

Error message

이동할 드라이브(%2)가 켜져 있지 않습니다.

Cause of error

NC 프로그램이나 PLC 포지셔닝을 수행하여 이동해야 하는 드라이브가 켜지지 않았습니다.

Error correction

PLC 프로그램을 확인하십시오.


Error description 230-01AC

Error message

이동할 드라이브(%2)가 위치 루프에 없습니다.

Cause of error

위치 루프에 없는 드라이브에 대해 NC 프로그램이나 PLC 포지셔닝 명령으로 공칭 위치 값이 생성되었습니다.

Error correction

PLC 프로그램을 확인하십시오.


Error description 230-01AD

Error message

%2 축의 켜기 위치 편차가 너무 큽니다.

Cause of error

이 축의 켜기 위치가 마지막 저장된 위치에서 허용된 위치를 벗어납니다(CfgReferencing->endatDiff).

Error correction

현재 위치를 확인하십시오. 필요한 경우 파라미터 값을 늘리십시오.


Error description 230-01AE

Error message

%2 축의 하드웨어 설명이 변경되었습니다.
위치가 유효하지 않을 수 있습니다.

Cause of error

이 축에 대한 하드웨어 설명 파라미터가 변경되었습니다. 저장된 위치가 잘못되었습니다.

Error correction

현재 위치를 확인하십시오.


Error description 230-01AF

Error message

%1 축의 인코더 구성 오류

Cause of error

축의 인코더 구성이 잘못되었습니다.

Error correction

인코더 구성이 하드웨어에 맞지 않습니다.
기술 설명서를 참조하십시오.


Error description 230-01B0

Error message

스핀들 포지셔닝 오류(%2)

Cause of error

스핀들 포지셔닝 이동을 제대로 종료할 수 없습니다.

Error correction

구성 데이텀 축->ParameterSets->????->CfgFeedLimits->m19MaxFeed가 너무 낮게 정의되었습니다.
"????" 구성 세트의 현재 이름을 지정합니다.


Error description 230-01B1

Error message

MC 소프트웨어가 CC 소프트웨어와 일치하지 않습니다.

Cause of error

CC 및 MC 소프트웨어의 조합이 잘못되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-01B2

Error message

CC 없이 디지털 축을 구성할 수 없습니다.

Cause of error

CC 없이 아날로그 축만 구성할 수 있습니다.

Error correction

서비스 담당자에게 문의하거나 구성을 변경하십시오.


Error description 230-01B3

Error message

%2 축의 S-RAM 내용이 잘못되었습니다.

Cause of error

S-RAM에 저장된 축 위치 값이 잘못되었습니다.

Error correction

현재 위치를 확인하십시오.


Error description 230-01B4

Error message

EnDat 축의 최대 이송 범위가 초과되었습니다.

Cause of error

축을 다시 조정해야 합니다.

Error correction

CfgReferencing->refPosition 파라미터를 다시 확인하십시오.


Error description 230-01B5

Error message

EnDat 축이 해제되어 있는 동안 최대 이송 범위가 초과되었습니다.

Cause of error

축의 위치를 확인하십시오.

Error correction

필요한 경우 CfgReferencing->refPosition 파라미터를 다시 입력하십시오.


Error description 230-01B6

Error message

%2 동기 창에 도달하지 않았습니다.

Cause of error

구성 데이텀 Axes->ParameterSets->????->CfgControllerTol->syncTolerance가 너무 낮게 정의되었습니다.
"????" 구성 세트의 현재 이름을 지정합니다.

Error correction

값을 늘리십시오.


Error description 230-01B7

Error message

위치 컨트롤 루프의 축 인코더를 전환하면 안 됩니다(%2).

Cause of error

위치 인코더를 전환하기 전에, PLC에서 관련 드라이브를 꺼야 합니다.

Error correction

NC 프로그램과 PLC 프로그램을 확인하십시오.


Error description 230-01B8

Error message

EnDat 인터페이스가 있는 두 인코더를 한 축(%2)에 사용할 수 없습니다.

Cause of error

EnDat 인코더가 축에 대해 구성된 경우, 파라미터 블록 인덱스 0에 인코더를 입력해야 합니다.
축당 둘 이상의 EnDat 인코더는 허용되지 않습니다.

Error correction

- 구성 변경(파라미터 블록의 시퀀스)
- 하드웨어 구성 변경(인코더)


Error description 230-01B9

Error message

%3 축의 X%2 입력이 다른 축에 이미 할당되었습니다.

Cause of error

CfgAxes->ParamSet->..->posEncoderInput 파라미터는 다른 축에서 이미 사용한 입력을 참조합니다.

Error correction

- 인코더 입력 확인
- 축에 위치 인코더가 없는 경우 값 "없음" 입력


Error description 230-01BA

Error message

%3 축의 X%2 입력이 다른 축에 이미 할당되었습니다.

Cause of error

CfgAxes->ParamSet->..->speedEncoderInput 파라미터는 다른 축에서 이미 사용한 입력을 참조합니다.

Error correction

- 인코더 입력 확인
- 축에 속도 인코더가 없는 경우 값 "없음" 입력


Error description 230-01BB

Error message

%3 축의 X%2 입력이 다른 축에 이미 할당되었습니다.

Cause of error

CfgAxes->ParamSet->..->pwmSignalOutput 파라미터는 다른 축에서 이미 사용한 출력을 참조합니다.

Error correction

- 배선 확인
- 축에 PWM 출력이 없는 경우 값 "없음" 입력


Error description 230-01BC

Error message

SPI 모듈의 컨트롤 중 오류가 발생했습니다.

Cause of error

로타리 인코더 데이터를 전송하거나 SPI 모듈(모듈 %2)에서 전송하는 중 오류가 발생했습니다.

Error correction

- 배선 확인
- 서비스 담당자에게 문의


Error description 230-01BD

Error message

스핀들(%2)에 위치 인코더가 없습니다.

Cause of error

선택한 기능(스핀들 포지셔닝, 동기, 나사산 등)에는 관련된 스핀들의 위치 인코더가 필요하지만, 이러한 인코더가 구성되지 않았습니다.

Error correction

NC 프로그램을 확인하십시오.


Error description 230-01BE

Error message

%2 축의 AxisMode와 AxisHw가 일치하지 않습니다.

Cause of error

Axes->PhysicalAxes->CfgAxis->axisMode 및
Axes->PhysicalAxes->CfgAxis->axisHw의 허용되지 않는 조합이 구성되었습니다.
허용 가능한 조합:
- AxisMode = NotActive =>
axisHw = 모두 허용됨
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

구성을 확인하십시오.


Error description 230-01BF

Error message

%2 축에 허용되지 않는 인코더 유형입니다.

Cause of error

Axes->PhysicalAxes->CfgAxis->axisHw 및Axes->ParameterSets->CfgAxisHardware->posEncoderType의 허용되지 않는 조합이 구성되었습니다.
허용 가능한 조합:
axisHw = InOutCC
CC422 - 모터 인코더 및 모든 위치 인코더가 MC CC424에 연결됨
- 모터 인코더 및 모든 위치 인코더가 CC CC520에 연결됨
- 모터 인코더 및 모든 위치 인코더가 CC axisHw = AnalogMC에 연결됨
모든 위치 인코더가 MC
axisHw = AnalogCC에 연결됨
모든 위치 인코더가 CC
axisHw = DisplayMC에 연결됨
모든 위치 인코더가 MC
axisHw = DisplayCC에 연결됨
모든 위치 인코더가 CC
axisHw = ManualMC에 연결됨
모든 위치 인코더가 MC
axisHw = ManualCC에 연결됨
모든 위치 인코더가 CC
axisHw = ProfiNet에 연결됨
모터 인코더 및 모든 위치 인코더가 ProfiNet에 연결됨

Error correction

구성을 확인하십시오.


Error description 230-01C0

Error message

%2 축의 아날로그 출력이 두 번 할당되었습니다.

Cause of error

둘 이상의 축에서 한 번에 아날로그 출력에 쓰려고 했습니다.

Error correction

PLC 프로그램을 확인하십시오.
둘 이상의 축에서 동일한 아날로그 출력을 사용하는 경우 한 번에 한 개만 켤 수 있습니다.


Error description 230-01C1

Error message

알 수 없는 터치 프로브 모델 지정

Cause of error

터치 프로브 테이블에서 알 수 없는 터치 프로브 모델 지정이 선택되었습니다.

Error correction

터치 프로브 테이블을 확인하십시오.


Error description 230-01C2

Error message

Spindle (%2) has not yet been homed

Cause of error

동기 스핀들 실행 명령이 지정되었습니다. 하지만, 모든 스핀들이 기준 설정되지는 않았습니다. 동기 스핀들 실행은 포함된 모든 스핀들이 참조되었을 경우에만 끌 수 있습니다.

Error correction

— 스핀들 기본 설정
- NC 또는 PLC 프로그램 확인


Error description 230-01C3

Error message

비상 정지 결함(%2)

Cause of error

내부 또는 외부 비상 정지 회로에 결함이 있습니다.
- 비상 정지 또는 켜기 루틴 실행 중 "컨트롤 준비" 출력 신호와 "컨트롤 준비" 확인 사이의 체인에서 관련된 계전기의 전환 시간이 지나치게 김
- 단선 및 접촉 불량

Error correction

비상 정지 회로를 확인합니다.
- 전기 캐비닛에서 해당하는 계전기 확인/교체
- 접점/배선 확인/복원
- 서비스 담당자에게 문의하십시오.


Error description 230-01C4

Error message

외부의 드라이브 동작 전원 입력하지 않음

Cause of error

전원 중단 후 오류 메시지가 표시되었습니다.

Error correction

- 별도의 제어 전압 켜기
- 전기 캐비닛의 배선 확인
- '기계 제어 전압 ON' 버튼 확인


Error description 230-01C5

Error message

SW 다운로드 후 CC가 더 이상 응답하지 않습니다.

Cause of error

제어기 소프트웨어를 다운로드한 후에 기존 CC가 더 이상 응답하지 않습니다.

Error correction

CC 결함 하드웨어를 교환하십시오.


Error description 230-01C6

Error message

이중 속도 컨트롤 루프의 옵션이 활성화되지 않았습니다.

Cause of error

이중 속도 제어 루프가 구성되었지만 옵션이 설정되지 않았습니다.
해당 루트에 대해 단일 속도 제어기 성능이 활성화되었습니다.

Error correction

CfgAxisHardware->ctrlPerformance 파라미터를 확인하십시오.


Error description 230-01C7

Error message

MC와 CC 간의 통신에 오류가 있습니다.

Cause of error

MC 컴퓨터 장치와 CC 제어기 장치 간의 HSCI 통신에 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-01C8

Error message

CC에서 명령을 처리하는 중 시간이 초과되었습니다.

Cause of error

CC에서 지정된 명령을 확인하지 못했습니다.

Error correction

CC 제어기 장치에 결함이 있습니다. 하드웨어를 교체하십시오.


Error description 230-01C9

Error message

마스터-슬레이브 토크 조정 옵션이 활성화되지 않음

Cause of error

마스터-슬레이브 토크 제어를 구성했지만, 필요한 소프트웨어 옵션을 활성화하지 않았습니다.

Error correction

- 파라미터 CfgAxisCoupling 확인
- 소프트웨어 옵션 활성화


Error description 230-01CA

Error message

오류 %2(으)로 인해 NC 정지 후에 꺼짐

Cause of error

NC 정지 후 기계가 꺼졌습니다.
원인: CC 오류

Error correction

CC 오류가 표시되어 있는 동안 해결 방법에 관한 정보를 확인하십시오.


Error description 230-01CB

Error message

%2 축의 출력이 두 번 할당되었습니다.

Cause of error

둘 이상의 축에서 한번에 출력에 쓰려고 했습니다.

Error correction

- PLC 프로그램 확인
둘 이상의 축에서 동일한 출력을 사용하는 경우 한번에 한 개만 켤 수 있습니다.


Error description 230-01CC

Error message

%2 축의 입력이 두 번 할당되었습니다.

Cause of error

둘 이상의 축에서 동시에 하나의 입력을 읽으려고 합니다.

Error correction

- PLC 프로그램 확인
둘 이상의 축에서 동일한 입력을 사용하는 경우 한번에 한 개만 켤 수 있습니다.


Error description 230-01CD

Error message

%2 축의 커넥터 할당이 잘못되었습니다.

Cause of error

CC 424 또는 CC 61xx에서는 PWM 출력에 대한 속도 인코더 입력 할당이 고정되어 있습니다. speedEncoderInput 및 pwmSignalOutput 파라미터의 커넥터 할당이 잘못되었습니다. 허용 가능한 커넥터 할당:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

축 구성을 확인하고 필요한 경우 구성을 편집하십시오.


Error description 230-01CE

Error message

TNCOPT를 통해 기계 파라미터가 변경되었음

Cause of error


Error description 230-01CF

Error message

Switch off after NC stop due to error %2

Cause of error

NC 정지 후 기계가 꺼졌습니다.
이유: PLC 오류

Error correction

PLC 오류가 표시되면 해결 방법에 관한 추가 정보를 확인할 수 있습니다.


Error description 230-01F5

Error message

스타일러스가 있는 프로브 사이클이 이미 굴절되었습니다.

Cause of error

스타일러스가 굴절되었지만 프로빙 사이클을 시작하려고 했습니다.

Error correction

후퇴 경로를 증가시키십시오.


Error description 230-01F6

Error message

LA(선행 연산): 시간 초과

Cause of error

LookAhead의 런타임 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-01F7

Error message

고속 입력이 잘못 구성되었습니다.

Cause of error

I0-I31 및 I128-I152 입력만 사용할 수 있습니다.

Error correction

구성을 확인하십시오.


Error description 230-0226

Error message

이 나사산 ID가 있는 클라이언트가 CfgServer에 이미 로그온됨

Cause of error

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0227

Error message

구성 서버 준비 안 됨

Cause of error

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0228

Error message

구성 데이터에 엔티티(%2)가 없습니다.

Cause of error

구성에서 필수 파라미터가 누락되었습니다.

Error correction

구성을 확인하십시오.


Error description 230-0229

Error message

%3 축의 구성 데이터에 엔티티(%2)가 없습니다.

Cause of error

구성에서 필수 파라미터가 누락되었습니다.

Error correction

구성을 확인하십시오.
이 축에 둘 이상의 파라미터 블록이 할당된 경우 블록 0만 완료해야 합니다. 하지만 구성 데이터 CfgKeySynonym->key 구성 데이터에 확장된 파라미터 블록 키를 입력하고 구성 데이터 CfgKeySynonym->relatedTo에 해당 기준 블록 키를 입력해야 합니다.


Error description 230-022A

Error message

테이블에 전원 모듈 %2 없음

Cause of error

지정된 전원 모듈이 전원 모듈 테이블에 나열되지 않았습니다.

Error correction

- 서비스 담당자에게 문의
- 테이블에서 전원 모듈 및 모터 이름 확인


Error description 230-022B

Error message

전원 모듈 테이블 읽을 수 없음

Cause of error

전원 모듈 테이블을 읽거나 찾을 수 없습니다.

Error correction

- SQL 서버에 구문이 잘못된 파일 이름을 포함한 테이블 파일이 지정되었습니다.
테이블의 파일 이름은 M123.D에서와 같이 문자로 시작해야 합니다.
테이블의 파일 이름을 변경하십시오.
- 전원 모듈 테이블의 디렉터리 확인
- 전원 모듈 테이블을 확인하십시오.


Error description 230-022C

Error message

모터 테이블에 모터(%2) 없음

Cause of error

지정된 모터가 모터 테이블에 포함되지 않았습니다.

Error correction

- 서비스 담당자에게 문의
- 축에 대한 모터 할당을 확인하십시오.
- 모터 테이블의 항목을 확인하십시오.


Error description 230-022D

Error message

모터 테이블(%2) 읽을 수 없음

Cause of error

지정된 모터 테이블을 읽거나 찾을 수 없습니다.

Error correction

- SQL 서버에 구문이 잘못된 파일 이름을 포함한 테이블 파일이 지정되었습니다.
테이블의 파일 이름은 M123.D에서와 같이 문자로 시작해야 합니다.
테이블의 파일 이름을 변경하십시오.
- 서비스 담당자에게 문의
- 모터 테이블의 디렉터리 확인
- 모터 테이블 확인


Error description 230-022E

Error message

SQL 서버에 연결되지 않았습니다.

Cause of error

SQL 서버에 연결되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-022F

Error message

보정 테이블에 축(%2) 없음

Cause of error

보정 테이블에서 지정된 축의 데이터를 찾을 수 없습니다.

Error correction

- 보정 테이블을 확인하십시오. 지정된 축은 보정 테이블의 열로 사용 가능해야 합니다.
- 서비스 담당자에게 문의


Error description 230-0230

Error message

보정 테이블의 구문 오류(%2)

Cause of error

지정된 보정 테이블의 데이터를 읽을 수 없습니다.

Error correction

- 구성 테이블(*.cma) 확인
- 보정 테이블(*.com) 확인
보정 테이블에는 1024개의 보정 점(라인)이 포함될 수 있습니다.
첫 번째 및 마지막 라인의 AXISPOS 열에는 기계 데이텀과 관련된 보정 시작 범위 및 끝 범위가 표시되어야 합니다.
시작 범위와 끝 범위 간 보정 점은 컨트롤에 의해 내부적으로 계산되며 지정하지 않아도 됩니다.
AXISPOS 열에 옵션 위치 값을 입력하는 경우 이들 값의 간격은 같아야 합니다.
필요한 경우 BACKLASH 열에 음의 이송 방향에서 측정된 보정 값을 입력하십시오.
연관된 축 열에서 보정 점에 속한 값을 입력하십시오.
- 서비스 담당자에게 문의


Error description 230-0231

Error message

보정 테이블(%2) 읽을 수 없음

Cause of error

지정된 보정 테이블을 찾거나 읽을 수 없습니다.

Error correction

- 키워드 "TABCMA"를 통해 구성 편집기에 저장된 구성 테이블의 디렉터리 및 이름을 확인하십시오.
- 키워드 "oemTable"을 통해 구성 편집기에 저장된 보정 테이블의 디렉터리를 확인하십시오.
- 구성 테이블의 축에 할당된 테이블은 보정 테이블의 디렉터리에 있어야 합니다.
- SQL 서버에 구문이 잘못된 파일 이름을 포함한 테이블 파일이 지정되었습니다.
테이블의 파일 이름은 M123.D에서와 같이 문자로 시작해야 합니다.
테이블의 파일 이름을 변경하십시오.
- 구성 테이블(*.cma) 확인
- 보정 테이블(*.com) 확인
- 서비스 담당자에게 문의


Error description 230-0232

Error message

축(%3)에 대한 파라미터 블록 이름(%2)이 이미 할당되었습니다.

Cause of error

두 개 이상의 축이 동일한 파라미터 블록에 대해 참조로 정의되었습니다.

Error correction

각 축에는 고유한 파라미터 블록 이름이 필요합니다.


Error description 230-0233

Error message

%2 축에 대한 파라미터 블록이 너무 많습니다.

Cause of error

축에 대해 허용된 파라미터 블록보다 더 많은 파라미터 블록이 요청되었습니다.

Error correction

이 축에 대한 파라미터 블록을 줄이십시오.


Error description 230-0234

Error message

컨트롤을 종료하고 엔티티를 삭제한 후 다시 시작하십시오.

Cause of error

축 파라미터 엔티티가 삭제되었습니다.

Error correction

컨트롤을 다시 시작하십시오.


Error description 230-0235

Error message

%2 축의 포지셔닝이 재구성으로 인해 정지되었습니다.

Cause of error

이동 축에 대해 파라미터를 변경하려고 했습니다.

Error correction

축이 정지되었습니다.


Error description 230-0236

Error message

%2 축을 정지하는 중 시간이 초과되었습니다.

Cause of error

이동 축에 대해 파라미터를 변경하려고 했습니다.

Error correction

축이 정지되었습니다.


Error description 230-0237

Error message

스핀들은 모듈로 축(%2 축)으로 구성해야 합니다.

Cause of error

모듈로 축으로 구성되지 않은 축이 스핀들로 구성되었습니다.

Error correction

CfgAxis->moduloDistance 파라미터를 확인하십시오.


Error description 230-0238

Error message

치명적인 구성 오류: 사이클 가공이 정지되었습니다.

Cause of error

구성에서 치명적인 오류가 발생하여 컨트롤의 공칭 작업이 방지되었습니다.

Error correction

구성을 확인하십시오.


Error description 230-0239

Error message

축(%3)의 이름(%2)이 잘못되었습니다.

Cause of error

둘 이상의 축에서 동일한 축 키를 참조하거나, 잘못된 키가 System->CfgAxes->axisList에 설치되었습니다.

Error correction

이름은 각 축에 대해 명확하고 유효해야 합니다.


Error description 230-023A

Error message

%2 축의 구성이 잘못되었습니다.

Cause of error

이 오류의 몇 가지 원인은 다음과 같습니다.
1. CfgAxis->axisMode에서 NotAllowed가 구성됨
2. CfgAxis->axisMode에서 활성이 구성되었으나, 이 축에 파라미터 블록이 없음
3. CfgAxis->axisMode에서 Virtual이 구성되었으나 None 이외의 다른 값이 CfgAxis->axisHw에 있음

Error correction

파라미터의 조합을 확인하십시오.


Error description 230-023B

Error message

보간기에서 치명적인 오류 발생: 사이클 가공이 정지되었습니다.

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

테이블에 공급 모듈 %2이(가) 없습니다.

Cause of error

El módulo de alimentación indicado no está contenido en la tabla de módulos de alimentación.

Error correction

- Informar al servicio postventa.
- comprobar el nombre del módulo de alimentación en la tabla


Error description 230-023D

Error message

공급 모듈 테이블을 읽을 수 없습니다.

Cause of error

공급 모듈 테이블을 읽거나 찾을 수 없습니다.
컨트롤에서 공급 모듈 테이블을 읽거나 찾을 수 없습니다.
파일 이름은 문자로 시작해야 합니다.

Error correction

- CfgTablePath(SUPPLY 또는 SUPPLY_OEM 키)의 공급 모듈 테이블 경로를 확인하십시오.
- 공급 모듈 테이블 디렉터리를 확인하십시오.
- 공급 모듈 테이블을 확인하고 필요한 경우 파일 이름을 수정하십시오.


Error description 230-02BC

Error message

기준 스핀들에서 방향 조정된 스핀들 정지가 없습니다.

Cause of error

방향 조정된 스핀들 정지를 아직 기준 설정되지 않은 스핀들로 수행해야 합니다.

Error correction

- NC 프로그램 확인
- 스핀들 기준 설정
- 파라미터 축->ParamSets->(스핀들)->CfgReferencing->스핀들이 자동으로 홈 설정되도록 refType을 "전환 없이 이동 중"으로 설정해야 합니다.


Error description 230-02BD

Error message

프로브 감지봉이 이미 접촉하였음

Cause of error

터치 프루브의 감지봉이 프루브 싸이클 동작 시, 이미 접촉 되었습니다.

Error correction

- 터치 프루브 기능을 지우고 프루브 싸이클을 다시 하세요.
- 오류가 반복되면 프루브에 이상이 없는 지 확인하세요.
- 필요시에는 장비 관련 써비스 회사에 문의하세요.


Error description 230-02BF

Error message

핸드휠이 감지되지 않음

Cause of error

- 전자 핸드휠이 연결되지 않았습니다.
- 구성 데이텀 System->CfgHandwheel->wheelType에서 핸드휠이 잘못 선택되었습니다.
- 전송 라인에 오류가 있거나 이 라인이 잘못되었습니다.

Error correction

- 케이블 어댑터를 통해 핸드휠을 연결하십시오.
- 구성 데이텀 System->CfgHandwheel->wheelType을 확인하십시오.
- 데이터 전송 라인이 손상되지 않았는지 확인하십시오.


Error description 230-02C0

Error message

%2 축에 대한 속도가 너무 느리게 프로그래밍되었습니다.

Cause of error

PLC 포지셔닝 시 이 축에 대해 프로그래밍된 속도가 너무 낮습니다.

Error correction

보다 빠른 속도를 프로그래밍하거나 구성 데이텀 Axes->ParameterSets->????->CfgFeedLimits->minFeed를 확인하십시오.
"????"는 구성 세트의 현재 이름을 지정합니다.


Error description 230-02C1

Error message

스핀들("%2")에 대한 회전 속도가 너무 느리게 프로그래밍되었습니다.

Cause of error

PLC 포지셔닝 시 이 축에 대해 프로그래밍된 샤프트 속도가 너무 낮습니다.

Error correction

보다 빠른 샤프트 속도를 프로그래밍하거나 구성 데이텀 Axes->ParameterSets->????->CfgFeedLimits->minFeed를 확인하십시오.
"????"는 구성 세트의 현재 이름을 지정합니다.


Error description 230-02C2

Error message

나사산 사이클의 윤곽으로 돌아가기는 허용되지 않습니다.

Cause of error

나사산 사이클에서 기울어진 작업 평면에 귀환하려고 했습니다.

Error correction

나사산 사이클에서는 항상 공구 축 방향으로만 귀환하십시오.


Error description 230-02EE

Error message

HSC 필터 옵션이 활성화되지 않았습니다.

Cause of error

HSC 필터가 구성되었지만 옵션이 설정되지 않았습니다.
이제 이 축에 대해 삼각 필터가 활성화되었습니다.

Error correction

다른 파일 형식을 구성하십시오.


Error description 230-02EF

Error message

소프트웨어 옵션 151 로드 모니터링이 활성화되지 않음

Cause of error

로드 모니터(G995, G996)가 NC 프로그램에 프로그래밍 되었지만 필수 소프트웨어 옵션 151 로드 모니터링이 활성화되지 않았습니다.

Error correction

- NC 프로그램을 확인하고 필요에 따라 적응
- 필요에 따라 소프트웨어 옵션 151 로드 모니터링 활성화
- 기계 공구 제작 업체에 문의
- 서비스 담당자에게 문의


Error description 230-02F0

Error message

Option for digital control loops not enabled

Cause of error

컨트롤의 SIK에서 필수 옵션을 활성화하지 않고 디지털 컨트롤 루프를 구성했습니다.

Error correction

- 구성을 확인하여 필요할 경우 수정
- 옵션 활성화
- 기계 공구 제작 업체에 문의


Error description 230-0327

Error message

플러그 앤 플레이(%2) 모터 감지됨: %3

Cause of error

이 축에 전자 ID 라벨을 통해 드라이브 구성 요소를 자동으로 인식하기 위한 "플러그 앤 플레이" 기능이 활성화되어 있습니다.
모터는 현재 구성과 다르게 인식되었습니다.

Error correction

- 감지된 모터가 이 축과 파라미터 설정 조합에 속할 경우 "플러그 앤 플레이" 대화 상자를 확인
- 모터가 올바르게 인식되지 않았을 경우 "플러그 앤 플레이" 비활성화
- 기계 공구 제작 업체에 문의


Error description 230-0328

Error message

플러그 앤 플레이(%2) 인버터 감지됨: %3

Cause of error

이 축에 전자 ID 라벨을 통해 드라이브 구성 요소를 자동으로 인식하기 위한 "플러그 앤 플레이" 기능이 활성화되어 있습니다.
인버터는 현재 구성과 다르게 인식되었습니다.

Error correction

- 감지된 인버터가 이 축과 파라미터 설정 조합에 속할 경우 "플러그 앤 플레이" 대화 상자를 확인
- 인버터가 올바르게 인식되지 않았을 경우 "플러그 앤 플레이" 비활성화
- 기계 공구 제작 업체에 문의


Error description 230-0329

Error message

플러그 앤 플레이(%2) 공급 모듈 감지됨: %3

Cause of error

전자 ID 라벨을 통해 드라이브 구성 요소를 자동으로 인식하기 위한 "플러그 앤 플레이" 기능이 활성화되어 있습니다.
공급 모듈은 현재 구성과 다르게 인식되었습니다.

Error correction

- 공급 모듈이 올바르게 인식되지 않았을 경우 "플러그 앤 플레이" 대화 상자 프롬프트 확인
- 공급 모듈이 올바르게 인식되지 않았을 경우 "플러그 앤 플레이"를 비활성화하고 구성 확인
- 기계 공구 제작 업체에 문의


Error description 230-032A

Error message

Axis %1 (%2): Motor %3 detected and registered

Cause of error

플러그 앤 플레이를 통해 이름이 지정된 모터가 감지되어 CfgServoMotor->motName 아래 축 구성에 입력되었습니다.


Error description 230-032B

Error message

Axis %1 (%2): Inverter %3 detected and registered

Cause of error

플러그 앤 플레이를 통해 이름이 지정된 인버터가 감지되어 CfgPowerStage->ampName 아래 축 구성에 입력되었습니다.


Error description 230-032C

Error message

Axis %1 (%2): Supply module %3 detected and registered

Cause of error

플러그 앤 플레이를 통해 이름이 지정된 공급 모듈이 감지되어 CfgSupplyModule->name 아래 축 구성에 입력되었습니다.


Error description 230-032D

Error message

Axis %1 (%2): Plug & play has been deactivated for the motor

Cause of error

이름이 지정된 모터용 축에서 플러그 앤 플레이가 비활성화되었습니다.

Error correction

- 구성 및 모터가 사용 중인지 확인
- CfgServoMotor->plugAndPlay를 통해 플러그 앤 플레이를 다시 활성화할 수 있음


Error description 230-032E

Error message

Axis %1 (%2): Plug & play has been deactivated for the inverter

Cause of error

이름이 지정된 인버터용 축에서 플러그 앤 플레이가 비활성화되었습니다.

Error correction

- 구성 및 인버터가 사용 중인지 확인
- CfgPowerStage->plugAndPlay를 통해 플러그 앤 플레이를 다시 활성화할 수 있음


Error description 230-032F

Error message

Axis %1 (%2): Plug & play has been deactivated for supply module

Cause of error

이름이 지정된 공급 모듈용 축에서 플러그 앤 플레이가 비활성화되었습니다.

Error correction

- 구성 및 공급 모듈이 사용 중인지 확인
- CfgSupplyModule->plugAndPlay를 통해 플러그 앤 플레이를 다시 활성화할 수 있음


Error description 230-041A

Error message

위치 오류(%2 축)가 너무 큽니다.

Cause of error

위치 인코더와 속도 인코더의 위치 측정값 차이가 너무 큽니다.

Error correction

위치 인코더와 속도 인코더를 확인하십시오.


Error description 230-041B

Error message

%2 축을 켤 수 없습니다.

Cause of error

이 축은 DriveOffGroup에 의해 해제되었지만 PLC에 의해 설정됩니다.

Error correction

PLC 프로그램을 확인하십시오.


Error description 230-041C

Error message

HSCI 전송의 안전 상태 오류

Cause of error

HSCI-S 상태 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-041D

Error message

TRC: 잘못된 컨트롤, 축 %1

Cause of error

지금 사용 중인 컨트롤이 아닌 다른 컨트롤에 대한 보정 파일이 생성되었습니다. 다른 컨트롤의 보정 파일은 복사할 수 없습니다.

Error correction

- 최적화/토크 리플 보정에서 TNCopt가 포함된 보정 파라미터를 다시 계산하십시오.
- 보정의 비활성화: 구성 데이텀의 항목 "Axes/ParameterSets/[파라미터 블록의 키 이름]/CfgControllerComp/"로 이동하여 "compTorqueRipple"을 삭제하십시오.
- 서비스 담당자에게 문의


Error description 230-041E

Error message

TRC: 보정 파일(%1) 잘못됨

Cause of error

지정된 보정 파일을 찾거나 읽을 수 없습니다.

Error correction

- 키워드 "oemTable"을 통해 구성 편집기에 저장된 보정 파일의 디렉터리를 확인하십시오.
- 보정 파일을 확인하십시오.
- 보정의 비활성화: 구성 데이텀의 항목 "Axes/ParameterSets/[파라미터 블록의 키 이름]/CfgControllerComp/"로 이동하여 "compTorqueRipple"을 삭제하십시오.
- 서비스 담당자에게 문의


Error description 230-041F

Error message

posEncoderIncr 또는 posEncoderDist 파라미터 오류(%2 축)

Cause of error

구성 객체 CfgAxisHardware에 있는 두 기계 파라미터 posEncoderIncr 및 posEncoderDist가 잘못 구성되었습니다.
선형 인코더 없이 모터 인코더만으로 축을 작동하는 경우에도 두 파라미터가 실제 값을 포함해야 합니다.

Error correction

- 위치 또는 모터 인코더의 기계 파라미터 CfgAxisHardware->posEncoderIncr 및 CfgAxisHardware->posEncoderDist 실제 값을 입력하십시오.


Error description 230-0420

Error message

드라이브 %1에 대한 필드 각도가 없습니다.

Cause of error

정렬되지 않은 엔코더가 있는 모터의 필드 각도가 아직 확인되지 않았습니다.
EnDat 인터페이스를 포함한 절대 엔코더:
- 저장된 엔코더 일련 번호가 엔코더에 적합하지 않습니다.
인크리멘털 엔코더:
- 저장된 SIK 일련 번호가 컨트롤의 SIK에 적합하지 않습니다.

Error correction

- 필요한 경우 "전류 제어기 조정" 모드에서 필드 각도를 찾습니다("FIELD ORIENT." 소프트 키 누름).
- 모터 테이블의 "엔코더 유형" 항목을 확인하여 필요에 따라 교정하십시오.
- 기계 파라미터 motEncType을 확인하여 필요에 따라 교정하십시오.
- 기계 파라미터 motPhiRef 및 motEncSerialNumber를 확인합니다. 새 필드 각도 인식을 강제로 진행하려면 값에 0을 입력하십시오.
- 서비스 담당자에게 알리십시오.


Error description 230-0421

Error message

MCU/CCU 감시 불일치

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

필터 변경 중 축 이동은 허용되지 않음

Cause of error

필터 편집 중에는 모든 축이 고정된 상태여야 합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 230-0423

Error message

축 %2의 구성 오류

Cause of error

Connections were configured that do not exist on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

불균형 모니터링: 측정 불가능

Cause of error

불균형 측정에 실패했습니다. 스핀들을 올바로 가속할 수 없습니다. 프로그래밍된 공칭 속도가 달성되지 않았습니다.

Error correction

- 스핀들의 손상 여부를 검사하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 230-0426

Error message

불균형 모니터링(사용자): 불균형이 너무 큼

불균형 모니터링(시스템): 불균형이 너무 큼

Cause of error

불균형 모니터에서 발견한 값이 너무 큽니다.

Error correction

- 신호의 균형을 맞추십시오.


Error description 230-0427

Error message

불균형 모니터링(사용자): 균형 합계가 너무 큼

불균형 모니터링(시스템): 불균형 합계가 너무 큼

Cause of error

불균형 모니터에서 계산한 불균형 합계가 너무 큽니다.

Error correction

- 신호의 균형을 맞추십시오.


Error description 230-042A

Error message

불균형 모니터링: 구성이 없음

Cause of error

불균형 모니터링 구성을 위한 기계 파라미터가 없습니다.

Error correction

- 구성 객체 CfgUnbalance를 확인하여 필요에 따라 교정하십시오.


Error description 230-042B

Error message

불균형 모니터링: 잘못된 스핀들이 정의됨

Cause of error

불균형 모니터링을 위한 기계 파라미터에 스핀들 인덱스 값이 지정되지 않았습니다.

Error correction

- 구성 객체 CfgUnbalance의 기계 매개변수를 확인하여 필요에 따라 교정하십시오.


Error description 230-042C

Error message

불균형 모니터링: 잘못된 측정 축이 정의됨

Cause of error

불균형 모니터링을 위한 기계 파라미터에 잘못된 측정 축이 입력되었습니다.

Error correction

- 구성 객체 CfgUnbalance의 기계 매개변수 axisOfMeasure를 확인하여 필요에 따라 교정하십시오.


Error description 230-042D

Error message

불균형 모니터링: 시스템 모니터가 활성화되지 않음

Cause of error

불균형 모니터링의 시스템 모니터가 활성 상태가 아닙니다.

Error correction

- 회전 사이클을 통해 시스템 모니터를 활성화하십시오.
- 기계 파라미터 maxUnbalanceOem 및 limitUnbalanceOem을 확인하여 필요에 따라 교정하십시오.


Error description 230-042E

Error message

불균형 모니터링: 스핀들이 구성되지 않음

Cause of error

불균형 모니터에 대한 스핀들 구성용 기계 파라미터가 없습니다.

Error correction

- 구성 객체 CfgUnbalance에서 스핀들의 구성을 확인하여 필요에 따라 교정하십시오.


Error description 230-042F

Error message

불균형 모니터링: 스핀들 파라미터 또는 인덱스가 잘못됨

Cause of error

스핀들 구성 또는 불균형 모니터의 구성이 잘못되었습니다. 잘못된 스핀들 인덱스가 지정되었거나 구성 객체 CfgUnbalance의 스핀들 구성이 잘못되었습니다.

Error correction

- 구성 객체 CfgAxes의 스핀들 인덱스를 확인하여 필요에 따라 교정하십시오.
- 구성 객체 CfgUnbalance의 기계 매개변수를 확인하여 필요에 따라 교정하십시오.


Error description 230-0430

Error message

불균형 모니터링: 제한 속도에 도달함

Cause of error

불균형 측정용 컨트롤에서 계산된 허용 가능한 최대 샤프트 속도가 달성되지 않았습니다.

Error correction

- 스핀들 속도를 낮추고 측정을 다시 시작하십시오.


Error description 230-0431

Error message

불균형 추적: 내부 오류

Cause of error

불균형 추적 내부 오류: 불균형 모니터링에서 IPO의 잘못된 상태

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 230-0432

Error message

불균형 추적: 트리거 시간 초과

Cause of error

불균형 추적에서, 기계 구성에 정의된 트리거 조건이 충족되지 않았습니다.

Error correction

- 기계 파라미터 triggerMin 및 triggerMax를 확인하여 필요에 따라 교정하십시오.


Error description 230-0433

Error message

불균형 추적: 내부 오류

Cause of error

불균형 추적에 대해 잘못된 추적 채널이 활성 상태입니다.

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 230-0434

Error message

불균형 추적: 스핀들 인덱스가 잘못된 축을 참조

Cause of error

불균형 추적에 대해 잘못된 스핀들 인덱스가 지정되었습니다. 인덱스가 잘못된 주소를 참조합니다.

Error correction

- 구성 객체 CfgUnbalance의 기계 매개변수를 확인하여 필요에 따라 교정하십시오.


Error description 230-0435

Error message

불균형 추적: 기계 파라미터가 정의되지 않음

Cause of error

불균형 추적 구성을 위한 기계 파라미터가 없습니다.

Error correction

- 구성 객체 CfgUnbalance에 기계 파라미터를 입력하십시오.


Error description 230-0436

Error message

불균형 추적: 내부 오류

Cause of error

불균형 추적을 위한 OEM 사이클이 잘못되었습니다. 측정될 샤프트 속도 또는 회전 수가 정의되지 않았습니다. 파라미터 카운트 또는 속도는 값이 0일 수 없습니다.

Error correction

- 불균형 추적에 대한 OEM 사이클을 교정하십시오. 카운트 또는 속도 값이 0이 아니어야 합니다.


Error description 230-0437

Error message

불균형 추적: 잘못된 스핀들 인덱스

Cause of error

불균형 추적에 대해 잘못된 스핀들 인덱스가 지정되었습니다.

Error correction

- 스핀들에 대한 기계 파라미터를 확인하여 필요에 따라 교정하십시오.


Error description 230-0438

Error message

불균형 추적: 측정 축이 정의되지 않음

Cause of error

불균형 추적에 대해 측정 축이 정의되지 않았습니다.

Error correction

- 기계 파라미터 axisOfMeasure를 확인하여 필요에 따라 교정하십시오.


Error description 230-0439

Error message

불균형 추적: 스핀들이 구성되지 않음

Cause of error

기계 구성에서 불균형 추적에 대해 정의된 스핀들을 찾을 수 없습니다.

Error correction

- 스핀들에 대한 기계 파라미터를 확인하여 필요에 따라 교정하십시오.


Error description 230-043A

Error message

불균형 추적: 지정된 트리거 축이 존재하지 않음

Cause of error

불균형 추적에 대해 정의된 트리거 축이 존재하지 않습니다.

Error correction

- 스핀들에 대한 기계 파라미터를 확인하여 필요에 따라 교정하십시오.


Error description 230-043B

Error message

불균형 추적: 트리거 조건이 충족되지 않음

Cause of error

불균형 추적에 대해 설정된 트리거 조건이 더 이상 충족되지 않습니다.

Error correction

- 기계 파라미터 triggerMin 및 triggerMax를 확인하여 필요에 따라 교정하십시오.


Error description 230-043C

Error message

불균형 모니터링: 허용 가능한 불균형이 정의되지 않음

Cause of error

불균형 모니터링(허용 가능한 최대 불균형)에 필요한 사용자 파라미터가 정의되지 않았습니다.

Error correction

- 사용자 파라미터 maxUnbalanceUsr을 입력하십시오.


Error description 230-043D

Error message

불균형 모니터링: 허용 가능한 불균형 합계가 정의되지 않음

Cause of error

불균형 모니터링(허용 가능한 최대 불균형 합계)에 필요한 사용자 파라미터가 정의되지 않았습니다.

Error correction

- 사용자 파라미터 limitUnbalanceUsr을 입력하십시오.


Error description 230-043E

Error message

불균형 모니터링: 허용 가능한 불균형이 정의되지 않음

Cause of error

불균형 모니터링(허용 가능한 최대 불균형(시스템 전체))에 필요한 기계 파라미터가 정의되지 않았습니다.

Error correction

- 사용자 파라미터 maxUnbalanceOem을 입력하십시오.


Error description 230-043F

Error message

불균형 모니터링: 허용 가능한 불균형 합계가 정의되지 않음

Cause of error

불균형 모니터링(허용 가능한 최대 불균형 합계(시스템 전체))에 필요한 기계 파라미터가 정의되지 않았습니다.

Error correction

- 사용자 파라미터 limitUnbalanceOem을 입력하십시오.


Error description 230-0441

Error message

오실로스코프 측정된 데이터 전송에 내부 오류 발생

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

축 %2의 프로그래밍된 리미트 스위치/금지 구역이 잘못됨

Cause of error

상한 및 하한 간의 차이는 360° 미만이어야 합니다.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

핸드휠 중첩 위치가 허용되지 않음(M118)

Cause of error

활성 충돌 모니터링 도중 M118 기능을 활성화하려고 했습니다. M118의 핸드휠 중첩 기능은 충돌 모니터링과 함께 사용할 수 없습니다.

Error correction

NC 프로그램에서 M118을 제거하거나 충돌 모니터링을 비활성화하십시오.


Error description 230-0444

Error message

회전 모드에서 충돌 모니터링이 가능하지 않음

Cause of error

충돌 모니터링은 선반 스핀들과 함께 회전하는 회전 공구 및 충돌 객체를 모니터링할 수 없습니다.

Error correction

- 필요한 경우, 충돌 객체(CMO)를 회전 키네마틱에서 제거하십시오(기계 제조업체에 문의하십시오).
- 밀링 작업 중에는 회전 공구를 삽입하지 마십시오.


Error description 230-0445

Error message

속도 오류(축 %2)가 너무 큼

Cause of error

위치 인코더와 속도 인코더 간의 속도 편차가 너무 큽니다.

Error correction

위치 인코더와 속도 인코더 간의 커플링을 확인합니다.


Error description 230-0446

Error message

오실로스코프 측정 데이터 처리 중 내부 오류가 발생했습니다.

Cause of error

내부 소프트웨어 오류: 오실로스코프 채널의 동기화에 장애가 발생했습니다.

Error correction

- 측정 반복
- 오류가 계속 발생하면 서비스 담당자에게 문의


Error description 230-0447

Error message

오실로스코프 측정된 데이터 처리 중 내부 오류가 발생했습니다.

Cause of error

Error de software interno: la sincronización de los canales del osciloscopio en relación con la condición Trigger es errónea.

Error correction

- informar al servicio postventa, si el error se repite.
- repetir la medición


Error description 230-0448

Error message

오실로스코프 측정된 데이터 처리 중 내부 오류가 발생했습니다.

Cause of error

Error interno de software: secuencia errónea de los datos a transmitir al osciloscopio.

Error correction

- repetir la medición
- informar al servicio postventa, si el error se repite.


Error description 230-0449

Error message

핸드휠: 잘못된 핸드휠이 연결됨

핸드휠 %3: 잘못된 핸드휠이 연결됨

Cause of error

- 전자 핸드휠이 연결되지 않았습니다.
- 기계 파라미터 System/CfgHandwheel/type에 잘못된 핸드휠이 구성되어 있습니다.

Error correction

- 케이블 어댑터를 통해 핸드휠을 연결하십시오.
- 기계 파라미터 System/CfgHandwheel/type을 확인하십시오.


Error description 230-044A

Error message

핸드휠: 오염 또는 손상됨

핸드휠 %3: 오염 또는 손상됨

Cause of error

핸드휠이 신호 전송에서 문제를 보고합니다:
- 핸드휠의 로터리 인코더가 오염됨
- 핸드휠에 결함이 있음

Error correction

- 비상 정지 및 권한 버튼이 올바르게 작동하는지 확인
- 필요한 경우 핸드휠 교환


Error description 230-044B

Error message

핸드휠: 전송 교란

핸드휠 %3: 전송 교란

Cause of error

- 기계 파라미터 System/CfgHandwheel/type에 잘못된 핸드휠이 구성되었습니다.
- 핸드휠과 컨트롤 간의 데이터 전송이 중단되었습니다.

Error correction

- 기계 파라미터 System/CfgHandwheel/type을 확인하십시오.
- 무선 핸드휠: 수신기까지 거리를 줄입니다.
- 가능한 간섭원을 끄십시오.
- 연결 케이블을 확인하십시오.


Error description 230-044C

Error message

핸드휠: 전송 오류

핸드휠 %3: 전송 오류

Cause of error

전송 라인에 결함이나 문제가 있습니다.

Error correction

데이터 전송 라인이 손상되지 않았는지 검사하십시오.


Error description 230-044D

Error message

핸드휠: 잘못된 파라미터

핸드휠 %3: 잘못된 파라미터

Cause of error

연결된 핸드휠의 초기화 값이 올바르지 않습니다.

Error correction

System/CfgHandwheel/initValues 구성 데이텀을 확인하십시오.


Error description 230-044E

Error message

핸드휠: 시간 초과

핸드휠 %3: 시간 초과

Cause of error

핸드휠과 통신 중에 시간 한도가 초과되었습니다.

Error correction

- 핸드휠의 액세스 지점을 확인하십시오.
- 무선 설정을 확인하십시오.


Error description 230-044F

Error message

핸드휠: 연결할 수 없음

핸드휠 %3: 연결할 수 없음

Cause of error

핸드휠과 연결할 수 없습니다.
핸드휠이 액세스 지점(핸드휠 홀더) 내에 있지 않은 것 같습니다.

Error correction

핸드휠을 액세스 지점(핸드휠 홀더)에 배치하십시오.


Error description 230-0450

Error message

축 %2: CfgReferencing/dblRefOffset 입력: %3

Cause of error

Se ha ejecutado una toma de referencia doble.

Error correction

Registrar en la configuración de la máquina (parámetro CfgReferencing/dblRefOffset) el valor indicado.


Error description 230-0451

Error message

축 %2에 대한 PLC 이동이 허용되지 않습니다.

Cause of error

현재 활성화된 NC 프로그램이 수동 방향 키를 사용한 수동 축 이동이나 PLC 프로그램을 사용한 이동을 차단하고 있습니다.

Error correction

PLC 프로그램을 편집하십시오.


Error description 230-0452

Error message

DCM: 프로그램이 실행되는 동안 수동으로 이동할 수 없습니다.

Cause of error

プログラムランがアクティブである時に、軸方向キー、ハンドホイール、またはPLCコマンドで移動しようとしました。

Error correction

プログラムランが終了するまで待つか、シングルブロックモードに変更してください。


Error description 230-0453

Error message

DCM: 프로그램 시작 또는 지속이 불가능합니다.

Cause of error

軸方向キー、ハンドホイール、またはPLCコマンドなどで、軸移動中にプログラムを開始しようとしました。

Error correction

軸方向キー、ハンドホイール、またはPLCコマンドによる移動が終わるまで待ってください。


Error description 230-0454

Error message

DCM: DCM이 활성화 상태인 경우 TCPM 허용 안 됨

Cause of error

アクティブDCM中に、TCPMでマニュアルモードで移動しようとしました。

Error correction

TCPMを非アクティブ化します。
DCMを非アクティブ化して、モニタリングしないで移動します。


Error description 230-0455

Error message

DCM: 플로팅 탭 홀더의 동작이 모니터링되지 않음

Cause of error

DCM이 활성화된 경우, "플로팅 탭 홀더 탭핑" 사이클을 사용합니다. DCM은 플로팅 탭 홀더의 움직임을 모니터링하지 않습니다. 충돌 모니터링은 정지 위치에서 플로팅 탭 홀더를 관찰합니다.


Error description 230-0456

Error message

다음 오류 모드 또는 반 전진 이송 모드에서는 DCM이 불가능합니다.

Cause of error

비 전진 이송 축으로 DCM을 사용하려고 했습니다.

Error correction

구성을 변경하십시오.


Error description 230-0457

Error message

기준점을 찾을 수 없습니다.

Cause of error

No se ha encontrado el punto de referencia tras volver a colocar el recorrido necesario para la referenciación codificada.

Error correction

- Informar al fabricante de la máquina.
- Comprobar el sistema de medición instalado
- Comprobar configuración de la máquina (parámetro posEncoderRefDist)


Error description 230-0458

Error message

DCM: skipReferencing 파라미터를 확인하십시오.

Cause of error

기계 파라미터 "System/CfgMachineSimul/skipReferencing"을 TRUE 값으로 설정했습니다. 이 설정으로는 DCM(동적 충돌 모니터링)을 실행할 수 없습니다.

Error correction

파라미터 "skipReferencing"을 FALSE 값으로 설정하거나 프로그래밍 스테이션 모드(simMode = CcAndExt)를 활성화하십시오.


Error description 230-0459

Error message

%2 축의 S-RAM 내용이 일치하지 않습니다.

Cause of error

S-RAM에 저장된 EnDat 축 위치 값이 잘못되었습니다.
파일에 저장된 값이 사용됩니다.

Error correction

축의 현재 위치를 확인하십시오.


Error description 230-045B

Error message

DCM: 이동 중 활성화

Cause of error

프로그램을 실행하거나 축을 이동하는 동안 DCM(동적 충돌 모니터링)을 활성화했습니다.

Error correction

기계가 정지 상태일 때 DCM을 활성화하십시오.


Error description 230-045C

Error message

파일에서 가져온 값으로 덮어쓴 축 %2의 S-RAM 내용

Cause of error

파일에 저장된 값이 S-RAM에 저장된 EnDat 축 위치값을 덮어썼습니다.

Error correction

축의 현재 위치를 확인하십시오.


Error description 230-045D

Error message

축 %2: CfgReferencing/dblRefOffset: %3이(가) 입력되었습니다.

Cause of error

기준 실행이 2번 수행되었습니다.

Error correction

구성에 주어진 값을 입력했습니다.


Error description 230-045E

Error message

기준 가공 개시 중 오실로스코프가 활성화되었습니다.

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

프로그램된 이동이 허용되지 않습니다.

Cause of error

축의 프로그래밍된 어떤 움직임도 "후퇴" 작동 모드에서 허용하지 않습니다.

Error correction

"후퇴" 작동 모드가 활성화되기 전까지는 NC 프로그램을 시작하지 마십시오.


Error description 230-0460

Error message

Error in configuration of axis %2

Cause of error

각이 올바르지 않게 구성되었습니다.

Error correction

다음 위치에서 축 구성을 확인하여 필요할 경우 수정:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Configuration of kinematic compensation is faulty

Cause of error

온도 보정 또는 운동 보정 구성에 오류가 있습니다. 오류를 교정하지 않으면 컨트롤이 보정 없이 이송합니다.
더 정확한 원인은 추가 텍스트에 설명되어 있습니다.

Error correction

- 보정 없이 계속하려면 오류 확인
- 구성 수정


Error description 230-0462

Error message

Temperature compensation is faulty

Cause of error

온도 보정을 계산하는 동안 오류가 발생했습니다. 온도 보정이 더 이상 작동하지 않을 수 있습니다.

Error correction

온도 보정 구성을 확인하십시오.


Error description 230-0463

Error message

Kinematic compensation is faulty

Cause of error

운동 보정을 계산하는 동안 오류가 발생했습니다. 운동 보정이 더 이상 작동하지 않을 수 있습니다.

Error correction

운동 보정을 확인하여 필요에 따라 수정하십시오.


Error description 230-0464

Error message

EnDat multiturn counter of the %2 axis was corrected

Cause of error

구성에 저장된 EnDat 멀티턴 카운터 값이 적합하지 않습니다.
이 값은 컨트롤에 의해 자동으로 교정됩니다.

Error correction

축의 현재 위치를 확인하십시오.


Error description 230-0465

Error message

EnDat multiturn counter of the %2 axis was changed

Cause of error

구성에 저장된 EnDat 멀티턴 카운터 값이 초과되었습니다.
컨트롤을 다시 시작할 때까지 변경 내용이 적용되지 않습니다.

Error correction

컨트롤을 다시 시작하십시오.


Error description 230-0467

Error message

KinematicsComp 옵션이 활성화되지 않았습니다.

Cause of error

운동 보정이 구성되었지만 KinematicsComp 옵션이 설정되지 않았습니다.
운동 보정이 적용되지 않습니다.

Error correction

- 구성을 교정하거나 소프트웨어 옵션을 활성화합니다.


Error description 230-0468

Error message

최대 보정 값 %2이(가) CfgKinSimpleTrans %1에 도달했습니다.

Cause of error

변환 시 운동 온도 보정 값이 허용되는 최대값을 초과했습니다.
해당 보정은 최대값으로 설정됩니다. 경고는 최대값이 더 이상 초과되지 않으면 삭제됩니다.

Error correction

- 보정 계산을 확인하여 필요에 따라 수정
- 향후 PLC 변수 확인


Error description 230-0469

Error message

최대 보정 값 %2이(가) 축 %1 요소 %3에 도달했습니다.

Cause of error

축의 운동 보정 값이 허용되는 최대값을 초과했습니다.
해당 보정은 최대값으로 설정됩니다. 경고는 최대값이 더 이상 초과되지 않으면 삭제됩니다.

Error correction

- 기계 공구 제작 업체에 문의
- 값을 확인하여 필요에 따라 수정
- 향후 PLC 변수 및 테이블을 확인하여 필요에 따라 수정


Error description 230-046A

Error message

Cause of error

IOC 파일에서 허용되는 것보다 더 많은 빠른 PLC 입력이 정의되었습니다.

Error correction

- IO 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 230-046D

Error message

축 그룹 활성화에 대한 입력에 잘못된 파라미터가 있습니다.

Cause of error

축 그룹 해제를 위한 PLC 입력이 IO 구성(IOC 파일)에 없거나 오류가 있습니다.

Error correction

- IO 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 230-046E

Error message

Cause of error

- 축 그룹 해제를 위해 축 그룹당 하나의 PLC 입력만 정의되었습니다.
- IOC 파일에서 축 그룹 해제를 위해 하나의 축 그룹에 여러 PLC 입력이 정의되었습니다.

Error correction

- IO 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 230-046F

Error message

허용되지 않는 버스 시스템에 축 그룹 활성화 %에 대한 입력

Cause of error

축 그룹 해제를 위한 입력이 IO 구성(IOC 파일)의 잘못된 버스 시스템에서 정의되었습니다.
입력은 HSCI-PL 또는 내부 PL에서만 정의할 수 있습니다.

Error correction

- IO 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 230-0470

Error message

스핀들에 대한 신속 입력에 잘못된 파라미터가 있습니다.

Cause of error

스핀들을 위한 빠른 입력이 IO 구성(IOC 파일)에 없거나 잘못된 파라미터가 있습니다.

Error correction

- IO 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 230-0471

Error message

Cause of error

IO 구성(IOC 파일)에서 스핀들에 대해 두 개 이상의 빠른 입력이 정의되었습니다.
하나의 입력만 허용됩니다.

Error correction

- IO 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 230-0472

Error message

잘못된 버스 시스템에서 스핀들 %2에 대한 신속 입력

Cause of error

스핀들을 위한 빠른 입력이 잘못된 버스 시스템에서 정의되었습니다.
- 입력은 HSCI-PL 또는 내부 PL에서만 정의할 수 있습니다.

Error correction

- IO 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 230-0473

Error message

IO 구성이 하드웨어 구성과 일치하지 않습니다.

Cause of error

IO 구성이 실제 하드웨어 설정과 일치하지 않기 때문에 빠른 입력을 활성화할 수 없습니다.
- IOC 파일이 하드웨어 설정과 일치하지 않음
- 구성에 있는 옵션이 올바르지 않게 설정됨

Error correction

- 하드웨어 설정 확인
- IO 구성을 확인하십시오.
- 옵션 확인
- 서비스 담당자에게 문의


Error description 230-0474

Error message

축 그룹 활성화에 대한 입력에 여러 정의가 있습니다.

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Fast input for spindle %2 already defined

Cause of error

IOC 파일뿐만 아니라 구성 데이터(기계 파라미터)에서도 스핀들에 대해 빠른 입력이 정의되었습니다.
구성 데이터에 있는 항목에 우선 순위가 있습니다.

Error correction

- IO 구성을 확인하십시오.
- 필요한 경우 구성 데이터 CfgSpindle->fastInput(파라미터 번호 401502) 삭제


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

TRC용 보정 파일이 조정되었습니다. 값은 CC 컨트롤러 장치로 전송되어 활성화되었습니다.

Error correction

추가 메시지를 확인하십시오.


Error description 230-047A

Error message

No fast input for spindle %2 (%3)

Cause of error

원점으로 포지셔닝 또는 정지에 빠른 입력이 설계되지 않았습니다.

Error correction

- IO 구성(IOC 파일) 확인


Error description 230-047B

Error message

프로그램된 위치 오류가 너무 큽니다. %1mm로 제한.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

%2축: 이중 기준 이름이 활성화되어 있습니다.

Cause of error

위치 인코더의 기준점이 아직 스캔되지 않았는데 활성 이중 기준 실행으로 스캐닝 사이클이 시작되었습니다.

Error correction

기준점 이송
- 기계 파라미터 MP_doubleRef에서 이중 기준 실행을 위한 항목 확인
- 서비스 담당자에게 문의


Error description 230-047F

Error message

축(%2)의 현재 실제 위치를 사용할 수 없습니다.

Cause of error

- 기계 공구 제작 업체의 구성에서 현재 EnDat 위치의 전송을 허용하지 않습니다.

Error correction

- 서비스 담당자에게 문의


Error description 230-0480

Error message

최대 보정 값 %2이(가) 축 %1에 도달했습니다.

Cause of error

축의 운동 보정 값이 허용되는 최대값을 초과했습니다.
해당 보정은 최대값으로 설정됩니다. 경고는 해당 값이 최대값에서 0.1mm 떨어지면 삭제됩니다.
운동 온도 보정 및 KinematicsComp(소프트웨어 옵션)를 통한 보정은 둘 다 운동 보정으로 들어갑니다.

Error correction

- 보정 값 계산을 확인하고 필요에 따라 수정
- 보정으로 들어가는 PLC 변수 및 테이블을 확인하고 필요에 따라 수정
- 서비스 담당자에게 문의


Error description 230-0488

Error message

핸드휠과 연결 간의 할당 없음

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

HR 550FS 무선 핸드휠 한 개만 사용 가능

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

CC의 SampleRate를 인지하는 중 에러

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

핸드휠 겹침이 무시됨

Cause of error

M140 및 측정 이동 중에 핸드휠 중첩을 변경할 수 없습니다.

Error correction

활성화된 M140 또는 측정 이동이 없을 때 핸드휠 중첩을 다시 변경할 수 있습니다.


Error description 230-048E

Error message

싱글 블록 프로그램 실행 중의 내부 소프트웨어 오류

Cause of error

싱글 블록 모드에서 블록 표시를 방해할 수 있는 내부 오류가 발생했습니다.

Error correction

- 오류를 삭제하고 계속 진행하십시오. 싱글 블록 모드에서 매우 드문 경우이지만 블록 표시가 작업 중 허용 되지 않을 수 있습니다. 그럼에도 이동은 개별적으로 이루어집니다.
- 오류가 재발하는 경우 서비스 파일을 생성하고 서비스 담당자에게 알리십시오.


Error description 230-048F

Error message

핸드휠 %3: 통신 에러

Cause of error

- 핸드휠과의 내부 통신 에러

Error correction

- 서비스 파일 저장
- 서비스 담당자에게 문의


Error description 230-0490

Error message

축 %2에 대한 PLC 이동이 취소됨

Cause of error

- 수동 방향 키 또는 PLC 프로그램을 통한 축 이동이 재구성 또는 시스템 사이클에 의해 정지되었습니다.

Error correction

- 필요한 경우 축 이동을 다시 시작합니다.


Error description 230-0491

Error message

완료된 나사산에서 후퇴

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

MCU/UVR 감시 불일치

Cause of error

MC 메인 컴퓨터 및 UVR 공급 유닛에 대한 감시가 서로 다른 값을 가지고 있습니다.

Error correction

서비스 파일을 생성하고 서비스 담당자에게 문의하십시오.


Error description 230-0494

Error message

UVR %2의 메시지

Cause of error

UVR 공급 유닛이 오류를 보고함

Error correction

서비스 담당자에게 문의


Error description 230-0495

Error message

%1 축에 잘못된 축 인덱스

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

속도 인코더(%1)에 대한 입력이 유효하지 않음

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

잘못된 인버터 또는 모터 연결(%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

이동 중 동기화 실패

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

보간에 대한 CfgLaAxis/MP_axManualJerk(%2)가 누락되었습니다. PLC로 축 이동

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

스핀들 속도?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

파라미터를 변경하려면 드라이브를 꺼야 함

Cause of error

파라미터의 방향 비트를 변경하기 전에 드라이브를 꺼야 합니다.


Error description 230-049E

Error message

핸드휠이 활성화된 실시간 커플링 기능(RTC)

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

축 %2에 대한 브레이크 %1 테스트가 성공하지 못함

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

터치 프로브 %1은(는) 송/수신기 장치에서 지원되지 않음

Cause of error

송신기/수신기 유니트는 터치 프루브를 지원하지 않습니다.

Error correction

다른 터치 프루브를 선택하세요
서비스 팀에 연락하세요.


Error description 230-04A3

Error message

터치 프로브의 충돌

Cause of error

터치 프로브 충돌 방지가 응답했습니다.

Error correction

터치 프로브를 수동으로 후퇴시킵니다.


Error description 230-04A4

Error message

%2 축의 핸드휠 구성이 잘못됨

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

핸드휠 %3: 핸드휠은 지원되지 않습니다

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

같은 RF 채널의 여러 핸드휠

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

다른 RF 장치가 RF 핸드휠 작동을 방해합니다

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

축 %2을(를) 활성화 또는 비활성화할 수 없음

Cause of error

이송 범위 전환 시 비활성화할 축의 위치, 속도 및 현재 컨트롤러를 먼저 꺼야 합니다.

Error correction

- PLC 프로그램을 확인하고, 필요한 경우 조정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 230-04A9

Error message

끄기 그룹을 설정하지 마십시오. 파라미터 세트 %2

Cause of error

파라미터 CfgAxisHardware/MP_driveOffGroup 선택은 하이덴하인의 통합 기능 안전(FS)을 포함한 컨트롤에서 허용되지 않습니다.

Error correction

- 파라미터를 확인하십시오.
- 이 기능은 SPLC 프로그램을 통해 기계 제작업체가 구현해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 230-04AA

Error message

끄기 그룹을 설정해야 합니다. 파라미터 세트 %2

Cause of error

파라미터 CfgAxisHardware/MP_driveOffGroup 은 하이덴하인의 통합 기능 안전(FS)이 없는 컨트롤에서 설정해야 합니다.
이 파라미터의 기능 및 구속조건에 대해서는 컨트롤의 기술 설명서를 참조하십시오.

Error correction

- 파라미터를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 230-04AB

Error message

파라미터 세트 %3에 대해 파라미터 세트 %2을(를) 설정하지 않음

Cause of error

이 파라미터 세트에 대한 파라미터를 설정해야 합니다.

Error correction

- 파라미터를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 230-04AC

Error message

축 그룹 활성화에 대한 입력이 무시됨

Cause of error

CfgHardware/MP_driveOffGroupInputs 설정이 정의된 축 그룹 활성화를 위한 입력이 발견되었습니다.
이 기계에서는 이를 무시합니다. 안전 기능 STO, SBC 및 SS1은 PAE-H 끄기 모듈을 통해서만 사용할 수 있습니다.

Error correction

- CfgHardware/MP_driveOffGroupInputs 설정을 삭제합니다.
- PAE 모듈의 단자에 안전 기능을 장착하고 기계의 위험 분석에 따라 구성합니다.
- 서비스 담당자에게 문의하십시오.


Error description 230-04AD

Error message

PL 입력은 축 그룹 활성화로 허용되지 않음

Cause of error

축 그룹 활성화를 위한 PL 입력 IOCP 파일에 정의되었습니다.
이 기계에서는 이를 무시합니다.
안전 기능 STO, SBC 및 SS1은 PAE-H 끄기 모듈을 통해서만 사용할 수 있습니다.

Error correction

- 모든 PL 입력 단자에서 축 그룹 활성화 기계 기능을 삭제합니다.
- PAE 모듈의 단자에 안전 기능을 장착하고 기계의 위험 분석에 따라 구성합니다.
- 서비스 담당자에게 문의하십시오.


Error description 230-04AE

Error message

IOCP 파일에 PAE 모듈이 구성되지 않음

Cause of error

축 그룹 활성화를 위한 기계 기능이 IOCP 파일에서 발견되지 않았습니다. 안전 기능 STO, SBC 및 SS1은 PAE-H 끄기 모듈을 통해 구성해야 합니다.
PAE 모듈이 아마 구성되지 않은 것 같습니다.

Error correction

- IOCP 파일에서 PAE 모듈을 올바르게 구성하십시오.
- PAE 모듈의 단자에 안전 기능을 장착하고 기계의 위험 분석에 따라 구성합니다.
- 서비스 담당자에게 문의하십시오.


Error description 230-04AF

Error message

PL 모듈에 대한 축 그룹 활성화 기계 기능이 구성됨

Cause of error

모듈이 PAE 모듈이 아니더라도 축 그룹 활성화 기계 기능이 IOCP 파일의 단자 적어도 한 개에 대해 정의되었습니다.
안전 기능 STO, SBC 및 SS1은 PAE-H 끄기 모듈을 통해서만 사용할 수 있습니다.

Error correction

- PAE 모듈의 단자에 안전 기능을 장착하고 기계의 위험 분석에 따라 구성합니다.
- 서비스 담당자에게 문의하십시오.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

축이 잘못 구성되었습니다.

Error correction

다음 기계 파라미터에서 축 구성을 확인하고 필요한 경우 정정하십시오.
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Inform your service agency


Error description 230-04BC

Error message

엔코더 %1축의 EnDat 모터 속도에 대한 경고 ID: %2 SN: %3

%1 축 ID의 EnDat 위치 엔코더에서 발생한 경고: %2 SN: %3

Cause of error

- 엔코더의 내부 기능 하한을 초과했습니다.

Error correction

- 엔코더 장착을 확인하고 필요한 경우 정정
- 가능한 경우 엔코더를 청소
- 예를 들어 공급 전압 또는 주위 온도를 사용하여 엔코더 사양을 컴파일하지 않았는지 확인하십시오. 엔코더가 사양 이내로 작동하는지 확인하십시오.
- 서비스 담당자에게 문의


Error description 231-4003

Error message

4003 비상 정지가 활성 상태입니다(비상 정지 테스트).

Cause of error


Error description 231-4004

Error message

4004 비상 정지가 비활성 상태입니다(비상 정지 테스트).

Cause of error


Error description 231-4005

Error message

4005 스택 오버플로 경고

Cause of error


Error description 231-4007

Error message

4007 게이트 어레이에서 일시정지가 없습니다.

Cause of error


Error description 231-4008

Error message

4008 호스트 명령에 대한 응답이 너무 늦습니다.

Cause of error


Error description 231-4009

Error message

4009 FALSE 일시정지(AC 실패, 비상 정지)

Cause of error


Error description 231-400B

Error message

400B 호스트에서 동기화 프롬프트 표시

Cause of error


Error description 231-4110

Error message

4110 %1 축의 인코더 오염

Cause of error


Error description 231-4120

Error message

4120 %1 축 인코더의 과도한 주파수

Cause of error


Error description 231-4130

Error message

4130 %1 축 인코더의 Z1 트랙 오염

Cause of error


Error description 231-4140

Error message

4140 전원 모듈 경고: %1 축의 방열판 온도

Cause of error


Error description 231-4150

Error message

4150 %1 축의 전원 모듈 경고

Cause of error


Error description 231-4160

Error message

4160 게이트 어레이 상태 레지스터 = 저장되지 않았습니다(%1 축).

Cause of error


Error description 231-4170

Error message

4170 %1 축의 온도 측정 오류

Cause of error


Error description 231-4200

Error message

4200 PLC: %1 축에서 드라이브 작동 준비 완료

Cause of error


Error description 231-4210

Error message

4210 PLC: %1 축에서 드라이브 작동 준비 안 됨

Cause of error


Error description 231-4220

Error message

4220 정지 인식(V=0, IQ_max 포함): (축 %1)

Cause of error


Error description 231-4230

Error message

4230 %1 축에서 정지 인식의 끝

Cause of error


Error description 231-4240

Error message

4240 %1 축의 I^2*t 모니터링에 대한 경고

Cause of error


Error description 231-4250

Error message

4250 %1 축의 I^2*t 모니터링에 대한 경고 종료

Cause of error


Error description 231-4260

Error message

4260 I^2*t 모니터링을 통해 제한

Cause of error


Error description 231-4270

Error message

4270 %1 축의 I^2*t 모니터링을 통한 제한 종료

Cause of error


Error description 231-4280

Error message

4280 %1 축에서 REF 스캔 중 오류가 발생했습니다.

Cause of error


Error description 231-4290

Error message

4290 %1 축에서 드라이브 끄기(비활성 RDY 신호)

Cause of error


Error description 231-4300

Error message

4300 %1 축에서 드라이브 활성화

Cause of error


Error description 231-4310

Error message

4310 %1 축에서 비상 정지 등을 통해 드라이브 비활성화

Cause of error


Error description 231-4400

Error message

4400 과도한 다음 에러(축: %1)

Cause of error

- 축의 다음 오류가 다음 오류 한계 중 하나를 초과합니다.
- 입력한 가속도가 너무 큽니다.
- 드라이브가 켜졌는데도 모터가 움직이지 않습니다.

Error correction

- 윤곽 이송 속도를 줄이고, 회전 속도를 높이십시오.
진동의 예상 원인을 제거하십시오.
오류가 자주 발생하는 경우 서비스 담당자에게 알리십시오.
- 가속도를 점검하십시오(CfgFeedLimits/maxAcceleration).
- 다음 오류 한계를 점검하십시오(CfgPosControl/servoLagMin[1/2] 또는 servoLagMax[1/2]).
- 가속하는 동안 모터 전류가 한계보다 낮으면 안 됩니다.


Error description 231-5100

Error message

5100 무한 루프: 시간 모니터링(값: %1)

Cause of error


Error description 231-5200

Error message

5200 보정된 각도 오류 정렬(값: %1)

Cause of error


Error description 231-5300

Error message

5300 샤프트 속도 일시정지 시간 초과(값: %1)

Cause of error


Error description 231-5500

Error message

5500 비상 정지 실패

Cause of error


Error description 231-6002

Error message

6002 기계 켜짐 입력 상태 = "hcSgMaschineEin" 이후 1

Cause of error


Error description 231-6003

Error message

6003 기계 켜짐 입력 상태 = "hcSgMaschineEin" 이후 0

Cause of error


Error description 231-6005

Error message

6005 T2 테스트 오류로 인해 STOP1 릴리스

Cause of error


Error description 231-6006

Error message

6006 도구 변경자: "SHS2"-출력을 변경하여 척 열기

Cause of error


Error description 231-6016

Error message

6016 STOP2 릴리스: 잘못된 전원 공급 장치

Cause of error


Error description 231-6017

Error message

6017 STOP2 릴리스: 온도가 범위를 벗어납니다.

Cause of error


Error description 231-6018

Error message

6018 펄스 삭제 테스트 요청

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 STOP1에서 음의 위치 모니터링

Cause of error


Error description 231-8000

Error message

8000 CC%2 경고: 제어키 카드 온도가 높음

Cause of error

- 제어기 카드 온도가 경고 임계값을 초과함
- 주변 온도가 너무 높음

Error correction

- 전기 캐비닛의 공조 확인
- 팬 작동 여부 확인
- 서비스 담당자에게 문의


Error description 231-8001

Error message

8001 CC%2 경고: 제어키 카드 온도가 낮음

Cause of error

- 제어기 카드 온도가 경고 임계값 미만으로 떨어짐
- 주변 온도가 너무 낮음

Error correction

- 전기 캐비닛의 공조 확인
- 서비스 담당자에게 문의


Error description 231-8002

Error message

8002 CC%2 경고: 팬 속도가 느림

Cause of error

- CC 제어기에 있는 팬의 회전 속도가 경고 임계값을 초과함

Error correction

- 팬 확인
- 서비스 담당자에게 문의


Error description 231-8003

Error message

8003 CC%2 조기 경고: dc 링크 전류가 너무 높음

Cause of error

- 공급 모듈 온도의 DC 링크 전압이 경고 임계값을 초과함

Error correction

- 다음과 같이 DC 링크 전압 줄임
- 축/스핀들의 가속/제동 램프 조정
- "motPbrMax" 및 "motPMa" 가공 파라미터 확인
- 서비스 담당자에게 문의


Error description 231-8004

Error message

8004 CC 테스트 소프트웨어가 로드됨

Cause of error

- 유효한 CRC 프로그램 체크섬이 없는 릴리스되지 않은 CC 테스트 프로그램이 컨트롤에 있음
- CC 소프트웨어의 바이너리 파일에 입력된 유효한 CRC 체크섬 값이 없음
- MC 소프트웨어 버전은 CRC 체크섬 비교를 지원하지 않음

Error correction

- 초기 서비스 제공을 위한 오류 확인 또는 오류 진단 후 소프트웨어를 사용할 수 있음
- 소프트웨어 버전 확인
- 로그 판독
- 서비스 담당자에게 문의


Error description 231-8005

Error message

8005 오실로스코프 신호가 지원되지 않음

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 LSV2 전송 오류

Cause of error

- LSV2 프로토콜에 의한 데이터 전송시 오류

Error correction

- 오류를 승인하려면 CE 키를 누르세요
- 오류는 제어 기능에 손상을 주지 않습니다.
- 장비 관련 써비스 회사에 문의하세요.


Error description 231-8040

Error message

8040 UV 1xx 방열판 과열

Cause of error

- UV 1xx 전원 공급 장치의 방열판 온도가 너무 높음
- 전기 캐비닛의 온도가 너무 높음
- 필터 패드 오염
- 전기 캐비닛의 온도 제어 장치 결함
- UV의 팬 결함
- 온도 센서 결함
- 방열판 온도가 계속 증가하면 장치가 꺼짐

Error correction

- 기계 작동을 중지하고 냉각시킴
- 낮은 전력에서 계속 작업(이송 속도 감속)
- 필터 패드 청소
- 전기 캐비닛의 온도 제어 장치 확인
- 서비스 담당자에게 문의


Error description 231-8041

Error message

8041 UV 1xx의 DC 링크전류가 초과됨

Cause of error

- UV 1xx 전원 공급 장치의 DC-링크 전류가 너무 높음
- 공작물 가공 중 기계 과부하

Error correction

- 낮은 전력에서 계속 작업(이송 속도 감속, 마모된 공구 교체 등)


Error description 231-8060

Error message

8060 UV 1xx 전류 누전

Cause of error

- 절연 문제(예: 결함 있는 모터, 인버터 오염, 습도)
- 모터 연결의 접지 오류 확인

Error correction

- 서비스 담당자에게 문의
- 모터 확인
- 전원 케이블 확인
- 인버터 확인


Error description 231-8061

Error message

8061 전원 모듈 준비 안 됨

Cause of error

- 서보 제어가 시작된 후 전원 공급 모듈의 준비 신호는 비활성 상태입니다.
- 마스터 접촉기가 열려 있음
- PLC 프로그램의 오류
- 전원 공급 모듈, 인버터 결함

Error correction

- 인버터를 다시 시작해보십시오. 오류가 다시 발생하는 경우:
- 서비스 담당자에게 문의
- 배선 확인(주 접촉기)
- PLC 프로그램 확인
- 전원 공급 모듈 교환


Error description 231-8062

Error message

8062 한계: Uz가 너무 작음

Cause of error

- 전원 장치의 DC 링크 전압이 MP2192에 설정된 한계보다 낮음

Error correction

- 서비스 담당자에게 문의
- 공급 모듈에서 전원 공급 실패
- 축에 의한 과도한 전력 소비 결과 스핀들의 전력 제한 활성화됨


Error description 231-8063

Error message

8063 S 상태 테스트에서 CC%2 시간 초과

Cause of error

- MC에서 S 상태를 활성화하는 명령을 전송합니다.
- 중단 평가가 너무 늦습니다.

Error correction

- 서비스 담당자에게 문의


Error description 231-8064

Error message

8064 전원 고장 AC

AC 전원 고장

Cause of error

AC 실패 프로세스 중에 오류가 발생했습니다.
라인 전압이 일시적으로 중단되었습니다.
가능한 원인:
- 전원 공급 실패
- 라인 전원 끊김
- 라인 전원 공급 장치 보호 결함
- 라인 전원 공급 장치 배선 확인

Error correction

- 라인 전원 공급 회로 차단기 확인
- 전원 공급 장치의 배선 확인
- 라인 전압 상태(단락 등) 확인
- 서비스 담당자에게 문의


Error description 231-8065

Error message

8065 전원 고장 DC

DC 전원 고장

Cause of error

DC 실패 프로세스 중에 오류가 발생했습니다. DC 링크 전압이 지정된 한계보다 낮습니다.

Error correction

- DC 링크 전압 확인
- DC 링크 전압 충전 접촉기 끊김 확인
- 라인 전원 공급 장치 확인
- 라인 전원 공급 회로 차단기 확인
- 전원 공급 장치의 배선 확인
- 라인 전압 상태(단락 등) 확인
- 서비스 담당자에게 문의


Error description 231-8066

Error message

8066 제어기 카드의 최대 온도 CC%2를 초과했습니다.

8042 컨트롤러 카드의 최대 온도 CC%2을(를) 초과했습니다.

Cause of error

- CC(제어기 카드)의 최대 온도 초과
- 주변 온도가 너무 높음

Error correction

- 전기 캐비닛의 공조 확인
- 팬 작동 여부 확인
- 서비스 담당자에게 문의


Error description 231-8067

Error message

8067 제어기 카드의 온도 CC%2가 최소값보다 낮습니다.

8043 컨트롤러 카드의 온도 CC%2이(가) 최소값보다 낮습니다.

Cause of error

- CC(제어기 카드)의 최소 온도 미달
- 주변 온도가 너무 낮음

Error correction

- 전기 캐비닛의 공조 확인
- 서비스 담당자에게 문의


Error description 231-8068

Error message

8068 CC%2 팬 속도가 너무 낮음

8044 CC%2 팬 속도가 너무 낮음

Cause of error

- CC 제어기에 있는 팬의 회전 속도가 모니터링 임계값을 초과함

Error correction

- 팬 확인
- 제어기 교환
- 서비스 담당자에게 문의


Error description 231-8069

Error message

8069 공급 모듈의 IGBT 오류

Cause of error

- IGBT 오류(과부하)로 공급 모듈이 꺼졌습니다.

Error correction

- 축 및 스핀들의 전력 소비량 확인
- 전원 공급 모듈 교환
- 서비스 담당자에게 문의


Error description 231-806A

Error message

806A 알 수 없는 SPI 확장 모듈

Cause of error

- SPI 플러그인 모듈(CC 또는 MC용)이 알려지지 않았거나 알 수 없는 코드를 제공합니다.
- SPI 플러그인 모듈에 결함이 있습니다.

Error correction

- 결함이 있는 SPI 플러그인 모듈을 제거하십시오.
- 결함이 있는 SPI 플러그인 모듈을 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-8080

Error message

8080 UV 1xx 출력전압에 과전압 발생

Cause of error

- 전원 공급 장치의 DC-링크 전압이 너무 높음
- 제동 저항기 결함
- 전원 공급 장치 결함(진입/재생식 피드백 모듈)
- 주 전원 공급 중단(퓨즈, 와이어 등)
- 에너지 회수 불가능

Error correction

- 서비스 담당자에게 문의
- 스핀들 제동을 위한 구성 데이텀 확인
- 제동 저항기 확인
- 전원 공급 장치 교체
- 주 전원의 퓨즈 및 배선 확인


Error description 231-8081

Error message

8081 Uz 매우 작음

Cause of error

- 전원 공급장치의 DC-link 전압이 너무 낮습니다.

Error correction

-장비관련 회사에 문의하세요
- 전원공급장치가 고장났습니다.
- 축에서 사용된 적력이 과다합니다.->스핀들의 사용전력이 한계를 넘었습니다.
- MP2192 확인하세요


Error description 231-8082

Error message

8082 MC 종료 신호 "-STO.A.MC.WD"가 활성화되어 있음

Cause of error

- MC의 종료 신호 "-STO.A.MC.WD"가 활성화되어 있음
- 가공 파라미터 CfgCycleTime -> watchdogTime의 항목 확인
- 하드웨어 결함
- MC의 내부 오류로 인해 드라이브가 꺼짐

Error correction

- 서비스 담당자에게 문의


Error description 231-8086

Error message

8086 프로프장치가 이미 실행중임

Cause of error

내부 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 개정판(Version)을 확인하세요.


Error description 231-8092

Error message

8092 위치제어 싸이클시간 오류

Cause of error

- MC에서 CC 위치 제어기에 대해 오류가 있는 사이클 시간 제공
- 하드웨어 오류

Error correction

- 서비스 담당자에게 문의
- 구성 데이텀 ipoCycle 확인
- 드라이브 제어 보드 교환


Error description 231-8093

Error message

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data packet not received Code=%4 Address=%5

Cause of error

HSCI 통신에 오류가 있었습니다. 위에
설명된 HSCI 주소의 예상된 데이터 패킷이
수신되지 않았습니다.
코드
2101: 사이클 데이터 누락
2102: 비동기 데이터 누락
2103: 비동기 데이터 누락 2
2104: 낮은 우선순위의 사이클 데이터 누락
- 접촉 문제(커넥터) 또는 외부 EMC 간섭으로 인한
HSCI 통신의 간헐적 중단
- HSCI 시스템의 접지 문제
- HSCI 참가 장치의 전원 공급 문제
- 전원 공급 변동이 너무 작거나 너무 큼
HSCI 참가 장치의 전원 공급
- HSCI 참가 장치의 결함

Error correction

- 케이블(HSCI 연결)을 확인하십시오.
- HSCI 참가 장치의 접지와 전원 공급을 확인하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-8093

Error message

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

Cause of error

HSCI 통신에 오류가 발생했습니다. 안전 FS가 작동 중인
HSCI 장치에서 위에 명시된 HSCI 주소의 HSCI 장치에
잘못된 식별 데이터를 보냈습니다.
코드
2201: 사이클 텔레그램 없음
2202: 데이터 텔레그램에 잘못된 CRC 체크섬이 포함됨
2203: 데이터 텔레그램에 잘못된 감시 카운터가 포함됨
2204: 데이터 텔레그램에 잘못된 채널이 표시됨
2205: 데이터 텔레그램에 잘못된 HSCI 주소가 포함됨
2206: 데이터 텔레그램에 잘못된 입력 수가 포함됨
- 잘못된 HSCI 구성(IOC 파일) 또는
배선 오류
- HSCI 참가 장치의 결함

Error correction

- 케이블 연결(HSCI 연결)을 확인하십시오.
- HSCI 구성을 확인하여 필요에 따라 교정하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-8093

Error message

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

Cause of error

HSCI 통신에 오류가 있었습니다. 위에
설명된 HSCI 주소의 예상된 데이터 패킷이
수신되지 않았습니다.
코드
2301: MC에서 제어기로 텔레그램이 누락됨
2302: 데이터 텔레그램에 잘못된 CRC 체크섬이 포함됨
2303: 데이터 텔레그램에 잘못된 감시 카운터가 포함됨
- HSCI 연결 또는 외부 간섭의 산발적 문제가 존재합니다.
- HSCI 구성 장치에 결함이 있습니다.

Error correction

- 케이블(HSCI 연결)을 확인하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-8093

Error message

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

Cause of error

2개 이상의 CC 61xx 또는 UEC 1xx 제어기 간 HSCI 통신에 오류가 발생했습니다.
코드
2401: 제어기 간 전송 텔레그램이 누락됨
2402: 데이터 텔레그램에 잘못된 CRC 체크섬이 포함됨
2403: 데이터 텔레그램에 잘못된 감시 카운터가 포함됨
2404: 제어기의 색인이 잘못됨
- 접촉 문제(커넥터) 또는 외부 간섭으로 인한
HSCI 통신의 산발적 중단이 존재합니다.
- HSCI 구성 장치에 결함이 있습니다.

Error correction

- 케이블(HSCI 연결)을 확인하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-8093

Error message

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

Cause of error

작동 안전 기능(FS)이 있는 HSCI 구성 요소의 HSCI 구성에 오류가
발생했습니다.
코드
2207: 수신된 구성 명령의 수가 잘못됨
2208: 구성된 장치 유형이 잘못됨
2209: 구성된 입력 수가 잘못됨
2210: 구성된 출력 수가 잘못됨
2211: 구성 중에 수신된 모듈 ID가 잘못됨
2212: 구성된 텍스트 ID가 잘못됨
2213: 구성된 장치 변형이 잘못됨
- HSCI 구성(IOC 파일)이 FS가 있는
연결된 HSCI 구성 요소와 일치하지 않습니다.

Error correction

- 케이블(HSCI 연결)을 확인하십시오.
- HSCI 구성을 확인하여 필요에 따라 교정하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-8093

Error message

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI 구성 요소의 경보 메시지 코드=%4 주소=%5

8093 CC%2 HSCI 구성 요소(FPGA)의 경보 메시지 코드=%4 주소=%5

Cause of error

위에 명시된 주소의 HSCI 참여 장치(구성 요소)에서
전송 경보가 보고되었습니다.
코드
2500: 일반 FPGA 경보
2501: 사이클 범위 위반 Rx
2502: 비동기 범위 위반 Rx
2503: 비동기2 범위 위반 Rx
2504: 낮은 우선 순위 범위 위반 Rx
2505: 사이클 범위 위반 Tx
2506: 비동기 범위 위반 Tx
2507: 비동기2 범위 위반 Tx
2508: 낮은 우선 순위 범위 위반 Tx
2509: 데이터 불일치 Rx
2510: 데이터 불일치 Tx
2511: 프레임 번호 오류
2512: 동기화 실패 플래그
2513: 데이터 동기화 실패 플래그
- 접속 문제(커넥터) 또는 EMC 방해로 인한
HSCI 통신의 산발적 중단
- HSCI 참여 장치의 결함

Error correction

- 케이블 연결(HSCI 연결)을 확인하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-8093

Error message

8093 CC%2 HSCI 통신 코드=%4 주소=%5

Cause of error

- HSCI 통신 모니터에서 전송 오류를 보고함
- HSCI 참가자의 하드웨어에 결함이 있음

Error correction

- HSCI 케이블 연결 확인
- 결함이 있는 하드웨어 교체
- 서비스 담당자에게 문의


Error description 231-8094

Error message

8094 CC%2 HSCI 샘플링 간격이 전송 안 됨

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-8130

Error message

8130 모터 브레이크 결함 %1

Cause of error

- 모터 제동장치 파손

Error correction

- 장비 관련회사에 문의하세요
- 모터 제동장치 확인하세요
- 모터를 교환하세요


Error description 231-8150

Error message

8150 필드 방향 성공 %1

8690 필드 방향 설정 성공 %.1

Cause of error

- 필드 오리엔테이션 성공

Error correction

- CE 키를 이용하여 메시지 확인


Error description 231-8160

Error message

8160 실제 전류 값이 너무 높습니다. %1

8630 실제 전류 값이 너무 높습니다. %1

Cause of error

- 전원 단계의 최대 허용 전류를 초과했음

Error correction

- 전류 제어기 조정 확인
- 서비스 담당자에게 문의
- 모터 테이블, 전원 단계 테이블 및 구성 데이터 확인
- 시스템의 단락 회로 확인


Error description 231-8190

Error message

8190 TNCopt 측정 오류 %1

Cause of error

- TNCopt 측정이 취소되었습니다.

Error correction

- TNCopt 버전 확인
- 컨트롤 활성 여부 확인
- 서비스 담당자에게 문의


Error description 231-81A0

Error message

81A0 잘못된 진단 채널 %1

Cause of error

- 오실로스코프에서 잘못된 CC 진단 채널이 선택되었습니다.

Error correction

- 다른 채널 선택


Error description 231-81B0

Error message

81B0 인버터 %1의 DQ Com 오류. 포트=%4 장치=%5 오류=%6

Cause of error

- 지정된 축의 인버터에 대한 드라이브-CLiQ 통신이
중단되었습니다.
- 지정된 출력(Po=Port)에서 드라이브-CLiQ 통신이
중단되었습니다.
- DSA 링크의 오류 코드(오류)(세 번째 추가 정보)
- 출력은 10진수이며 8비트로 이루어진
2진수로 해석됩니다.
비트 의미
7 중단 트리거됨
6..5 오류 그룹:
"00" 텔레그램 수신 오류
"01" 기타 수신 오류
"10" 전송 오류
"11" 기타 오류
4 너무 이른 텔레그램
3..0 상세 정보:
0x1: CRC 오류
0x2: 너무 짧은 텔레그램
0x3: 너무 긴 텔레그램
0x4: 올바르지 않은 바이트 길이
0x5: 잘못된 텔레그램 유형
0x6: 부정확한 주소
0x7: SYNC 텔레그램 없음
0x8: 예기치 않은 SYNC 텔레그램
0x9: 경보 비트 수신
0xA: 라이프 신호 없음
0xB: 대체 주기 데이터 트래픽의
동기화 오류

Error correction

- 드라이브-CLiQ 케이블 연결 검사
- 인버터 교환
- CC 제어기를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-81C0

Error message

81C0 모터 인코더 %1의 81C0 DQ Com 오류. 포트%4 장치=%5 오류=%6

Cause of error

- 지정된 축의 속도 인코더(모터 인코더)에 대한 드라이브-CLiQ 통신이
중단되었습니다.
- 지정된 출력(Po=Port)에서 드라이브-CLiQ 통신이
중단되었습니다.
- DSA 링크의 오류 코드(오류)(세 번째 추가 정보)
- 출력은 10진수이며 8비트로 이루어진
2진수로 해석됩니다.
비트 의미
7 중단 트리거됨
6..5 오류 그룹:
"00" 텔레그램 수신 오류
"01" 기타 수신 오류
"10" 전송 오류
"11" 기타 오류
4 너무 이른 텔레그램
3..0 상세 정보:
0x1: CRC 오류
0x2: 너무 짧은 텔레그램
0x3: 너무 긴 텔레그램
0x4: 올바르지 않은 바이트 길이
0x5: 잘못된 텔레그램 유형
0x6: 부정확한 주소
0x7: SYNC 텔레그램 없음
0x8: 예기치 않은 SYNC 텔레그램
0x9: 경보 비트 수신
0xA: 라이프 신호 없음
0xB: 대체 주기 데이터 트래픽의
동기화 오류

Error correction

- 드라이브-CLiQ 케이블 연결 검사
- 인코더 연결 확인
- 속도 인코더를 교환하십시오.
- CC 제어기를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-8300

Error message

8300 모터 브레이크 결함 %1

Cause of error

- 모터 브레이크 고장

Error correction

- 스위치 오프전에 축이 안전위치로 움직임
- 장비관련회사에 문의하세요
- 모터 브레이크 제어와 관련하여 점검하세요
- 모터를 교환하세요


Error description 231-8310

Error message

8310 브레이크 테스트 %1 시 전류가 없습니다.

Cause of error

- 모터가 완벽하게 연결되지 않앗습니다.
- 인버터가 부정확하게 연결되엇습니다
- 인버터 고장
- 모터 고장

Error correction

- 장비관련회사에 문의하세요
- 모터와 인버터의 결선을 확인하세요
- 인버터를 확인하세요
- 모터를 확인하세요


Error description 231-8320

Error message

8320 PIC: 실제 값이 공칭 값 %1과(와) 다름

Cause of error

- 기계 파라미터 파일(MP_ampName)에 입력된 전원 단계 확인
- PICS의 공칭 값 확인(inverter.inv 파일에서 선택한 전원 단계의 경우 S 열 값)
- 필요한 경우, PWM 주파수를 (5kHz 이상의 주파수로) 변경
- 필요한 경우, 전원 모듈 교체

Error correction

- 공칭 값(inverter.inv 파일에서 선택한 전원 단계의 경우 S 열 값)이 1이지만
- PIC가 없음
- PIC를 전환할 수 없음
- PIC 액세스가 비활성화(MP_motEncCheckOff, 비트 16=1)
- 공칭 값(inverter.inv 파일에서 선택한 전원 단계의 경우 S 열 값)이 0이지만
- PIC 액세스가 비활성화(MP_motEncCheckOff, 비트 16=1)되고 PIC가 이미 1로 전환됨


Error description 231-8330

Error message

8330 브레이크 테스트가 취소되었습니다. %1

Cause of error

다음의 경우 제동 테스트가 취소됩니다.
- PLC(모듈 9161 = 0의 경우)
- 활성화 신호 누락(비상 정지, X150, ...)에 의해
- 기타 오류 메시지

Error correction

- PLC 프로그램 확인
- 활성화 신호 확인
- 서비스 담당자에게 문의


Error description 231-8430

Error message

8430 축 변경 %1 중 오류

Cause of error

- 축이 아직 폐쇄된 제어 루프에 있지만, 기계 구성에서 제거되었음

Error correction

- PLC 프로그램을 확인하고, 필요한 경우 편집
- 구성 데이텀 axisMode 확인
- 서비스 담당자에게 문의


Error description 231-8440

Error message

8440 필드 방향 성공 %1

Cause of error

- 필드 오리엔테이션이 성공적으로 완료되었습니다

Error correction

- CE를 사용하여 메시지를 확인하세요.


Error description 231-8600

Error message

8600 %1에 대한 drive-on 명령이 없습니다.

Cause of error

- 스피드 제어기가 "drive on" 지령을 기다리고 있습니다; PLC프로그램이 보낸 "drive on"지령이 없습니다

Error correction

- PLC 프로그램을 확인하세요
- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-8610

Error message

8610 I2T 값이 너무 높습니다. %1

Cause of error

- 지속 시간 동안 드라이브의 부하가 너무 높음

Error correction

- 부하 또는 지속 시간 감소
- 서비스 담당자에게 문의
- 모터 테이블, 전원 단계 테이블 및 구성 데이터 확인
- 모터와 전원 모듈이 부하에 맞게 설계되었는지 확인


Error description 231-8620

Error message

8620 로드가 너무 높습니다. %1

Cause of error

- 드라이브가 최대 전류에 도달하여 가속할 수 없음
- 드라이브의 과도한 부하(토크, 전원)

Error correction

- 드라이브의 부하 줄임
- 서비스 담당자에게 문의
- 모터 테이블, 전원 단계 테이블 및 구성 데이터 확인
- 모터와 전원 모듈이 부하에 맞게 설계되었는지 확인


Error description 231-8640

Error message

8640 모터의 I2T 값이 너무 높습니다. %1

Cause of error

- 지속 시간 동안 모터의 부하가 너무 높음

Error correction

- 부하 또는 지속 시간 감소
- 모터 테이블 및 구성 데이텀 확인
- 모터가 부하에 적합하게 설계되었는지 확인
- 서비스 담당자에게 문의


Error description 231-8650

Error message

8650 전원 모듈의 I2T 값이 너무 높습니다. %1

Cause of error

- 지속 시간 동안 전원 모듈의 부하가 너무 높음

Error correction

- 부하 또는 지속 시간 감소
- 전원 모듈 및 구성 데이텀 확인
- 전원 모듈이 부하에 적합하게 설계되었는지 확인
- 서비스 담당자에게 문의


Error description 231-8680

Error message

8680 DQ 인버터 %1: 최대 전류 제한

Cause of error

- 인버터에서 읽은 최대 전류가 인버터 테이블의 최대 전류보다 작습니다.
- PWM 주파수 > 4kHz에서: 출력 전류가 너무 많이 감소되었습니다.
- 인버터의 허용 가능한 부하 작용이 초과되었습니다.

Error correction

- PWM 주파수 감소
- 인버터의 작용 부하 감소
- 서비스 담당자에게 문의


Error description 231-8800

Error message

8800 신호 LT-RDY 비활성화 %1

8810 신호 LT-RDY 비활성화 %1

Cause of error

- 수직축을 제어또는 수직축으로 인하여 인버터가 비정상적으로 정지했습니다.

Error correction

- 장비관련회사에 문의하세요
- PLC 프로그램을 확인하세요
- 인버터의 결선을 확인하세요


Error description 231-8820

Error message

8820 필드 각도 알 수 없음 %1

Cause of error

- 인코더 기준점에서 모터의 필드 각도가 아직 확인되지 않았습니다.

Error correction

- 서비스 담당자에게 문의
- 구성 데이텀 motFieldAdjustMove 항목 확인
- 필요한 경우 "전류 제어기 조정" 모드에서 필드 각도 찾기("FIELD ORIENT." 소프트 키 누름)
주의: 모터가 자유롭게 회전해야 합니다(클램핑 없음, 행잉 축 없음, 기계적 제약 조건 없음).
- 모터 테이블에서 "인코더 유형" 항목 확인


Error description 231-8830

Error message

8830 EnDat: 필드 각도 %1이(가) 없습니다.

Cause of error

- 정렬되지 않은 EnDat 인코더가 있는 모터의 필드 각도가 아직 확인되지 않음
- 전송된 EnDat 일련 번호가 저장된 일련 번호와 일치하지 않음

Error correction

- 서비스 담당자에게 문의
- 필요한 경우 "전류 제어기 조정" 모드에서 필드 각도 찾기("FIELD ORIENT." 소프트 키 누름)
- 모터 테이블의 "인코더 유형" 항목
- 구성 데이텀 motEncType 확인


Error description 231-8840

Error message

8840 축을 사용할 수 없습니다. %1

Cause of error

- 사용할 수 없는 축을 지령하였습니다

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-8850

Error message

8850 드라이브가 아직 활성 상태입니다. %1

Cause of error

- (Z1 track) 의 위치 측정이 드라이브가 동작중에도 시작되었습니다

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어버전을 확인하세요


Error description 231-8860

Error message

8860 속도 인코더 %1의 입력 주파수

Cause of error

- 속도 인코더 신호의 노이즈
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투

Error correction

- 서비스 담당자에게 문의
- 인코더 신호 확인
- 차폐 확인


Error description 231-8870

Error message

8870 위치 인코더 %1의 입력 주파수

Cause of error

- 위치 인코더 신호의 노이즈
- 습기 침투

Error correction

- 서비스 담당자에게 문의
- 인코더 신호 확인
- 차폐 확인


Error description 231-8880

Error message

8880 필드 각도 %s을(를) 찾는 중 활성화되지 않았습니다.

Cause of error

- 필드 각도를 결정하는 동안 활성화가 취소됨(예: PLC 프로그램, 비상 정지, X150/X151, 모니터링 기능)

Error correction

- 서비스 담당자에게 문의
- PLC 프로그램(가장 흔한 원인) 확인


Error description 231-8890

Error message

8890 TRC: 잘못된 %1 모터 종류

Cause of error

- 토크 리플 보정이 MP2260.x를 통해 활성화된 축이 동기 또는 선형 모터에 의해 구동되지 않음

Error correction

- 서비스 담당자에게 문의
- 보정을 비활성화하려면 MP2260.x에서 항목 삭제


Error description 231-88A0

Error message

88A0 TRC: 잘못된 컨트롤 %1

Cause of error

- 보정 파일이 이 파일과 다른 컨트롤에 대해 생성됨 다른 컨트롤에서 복사한 보정 파일은 사용할 수 없습니다.

Error correction

- 서비스 담당자에게 문의
- 최적화/토크 리플 보정에서 TNCopt가 포함된 보정 파라미터 다시 찾기
- 보정을 비활성화하려면 MP2260.x에서 항목 삭제


Error description 231-88B0

Error message

88B0 TRC: 잘못된 파일 – 모터 %1

Cause of error

- 보정 파일이 이 파일의 EnDat 인터페이스와 속도 인코더가 다른 모터에 대해 생성됨 다른 컨트롤에서 복사한 보정 파일은 사용할 수 없습니다.

Error correction

- 서비스 담당자에게 문의
- 최적화/토크 리플 보정에서 TNCopt가 포함된 보정 파라미터 다시 찾기
- 보정을 비활성화하려면 MP2260.x에서 항목 삭제


Error description 231-88C0

Error message

88C0 최대 공칭 모터 속도 %1 초과

Cause of error

- 축: 최대 이송 속도가 최대 모터 속도(N-MAX)와 구성 데이텀 distPerMotorTurn의 곱보다 큼
- 스핀들: 최대 스핀들 속도가 최대 모터 속도(N-MAX)와 기어 변속 비율의 곱보다 큼
- 위치 코드의 라인 수와 모터 인코더의 라인 수 사이의 관계가 잘못됨
- 모터 테이블의 N-MAX 항목이 잘못됨
- 구성 데이텀 motName 항목이 잘못됨
- EcoDyn: 선택한 이송 속도가 최대 허용 전압 초과

Error correction

- 서비스 담당자에게 문의
- 모터 테이블의 N-MAX 항목 확인
- 구성 데이터 maxFeed, manualFeed 및 distPerMotorTurn 확인
- 스핀들 속도에 대한 구성 데이터 확인
- 스핀들 속도에 대한 구성 데이터 확인 - 모터 테이블에서 STR 열 확인 및 스핀들 파라미터 블록(구성 데이텀 "posEncoderIncr")에서 라인 수 확인
- CfgServoMotor에서 모든 구성 데이터 확인


Error description 231-88D0

Error message

88D0 운동 보정 %1 불가능

Cause of error

보정 파일을 통한 운동 보정은 다음 경우에만 가능합니다.
- 이중 속도 축
- PWM 주파수가 5kHz보다 작거나 같음

Error correction

- 기계 파라미터 확인:
- SelAxType의 항목을 확인하십시오.
- AmpPwmFreq의 항목을 확인하십시오.
- 보정 파일을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-88E0

Error message

88E0 브레이크 테스트 %s을(를) 실행할 수 없습니다.

Cause of error

- 축이 제어 루프에 있지 않기 때문에 브레이크 테스트가 불가능합니다.

Error correction

- 서비스 담당자에게 문의
- 소프트웨어 오류


Error description 231-88F0

Error message

88F0 인버터 및 공급 모듈 준비 안 됨 %s

Cause of error

- 드라이브가 아직 서보 컨트롤 중에 있을 때
인버터의 준비 신호와 공급 모듈의 준비 신호가 모두
비활성 상태로 전환되었습니다.
- 가능한 원인:
- X70을 통해 UV가 꺼짐
- UV 안전 거리 결함:
- 전원 공급이 끊김
- DC 링크 전압이 너무 높음
- DC 링크 전압이 너무 낮음
- DC 링크 전류가 너무 높음
- PLC 또는 외부 배선에서 UV가 꺼짐
- CC -> UV, CC -> UM 배선 시 노이즈 신호 발생
- CC 제어기에 결함이 있습니다.

Error correction

- 오류 발생 시 UV의 진단 LED 확인
- UV의 전원 공급 장치 확인
- X70의 활성화 신호 확인
- 비재생식 전원 공급 장치의 제동 저항기가
연결되었는지 확인
- 케이블 접지 및 차폐 확인
- 공급 모듈 및 전원 모듈 교체
- CC 제어기를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-8900

Error message

8900 공칭 속도 > %4 1/분: 필드 약화 비활성 %1

Cause of error

- The field weakening is not activated (machine parameter ampVoltProtection = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set machine parameter ampVoltProtection to be unequal to 0)


Error description 231-8910

Error message

8910 로터 위치 측정 %1에 비해 속도가 너무 높음

Cause of error

- 로터 위치 측정 중에 과도하게 높은 속도가 감지됨
- 원인 1:
균형추 없이 수직 축에서 로터 위치가 측정됨
- 원인 2:
모터가 잘못된 켜기 위치에 있습니다. 축이 특정 위치를 제어합니다.

Error correction

- 원인 1의 경우:
다른 방법으로 로터 위치를 측정하십시오. 정지 상태에서 로터 위치를 측정하는 방법만 허용됩니다.
- 원인 2의 경우:
로터 위치 측정 다시 시작
- 서비스 담당자에게 문의


Error description 231-8A00

Error message

8A00 활성화되지 않은 인버터 %1

Cause of error

- –SH1을 통해 인버터를 활성화할 수 없으므로 드라이브의 전원을 켤 수 없음
- 전원 공급 장치의 충전 접촉기와 주 접촉기가 켜져 있지 않음(예: UV의 X70 커넥터)
- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X71 및 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- PWM 버스 케이블이 단선됨
- 전기 캐비닛의 작동 중단(장치 버스, PWM 리본 케이블)
- 결함 있는 인버터(전원 장치 및/또는 전원 모듈, 컴팩트 인버터)
- 컨트롤의 PWM 인터페이스에 결함이 있음

Error correction

- 서비스 담당자에게 문의
- 배선 확인


Error description 231-8A10

Error message

8A10 AC 실패 %1

Cause of error

- AC 고장 신호(전원 공급)가 활성 상태이므로 드라이브의 전원을 켤 수 없음
- 공급 모듈의 기본 연결에서 한 개 이상의 위상이 없음

Error correction

- 서비스 담당자에게 문의
- 전원 공급 장치의 배선 확인
- 전원 공급 장치 테스트


Error description 231-8A20

Error message

8A20 전원 고장 %1

Cause of error

- 전원 고장 신호(전원 공급)가 활성 상태이므로 드라이브의 전원을 켤 수 없음

Error correction

- 서비스 담당자에게 문의
- 전원 공급 장치의 배선 확인
- 전원 공급 장치 테스트
- DC-링크 전압


Error description 231-8A30

Error message

8A30 드라이브 활성화(I32) %1

Cause of error

- I32를 통해 드라이브를 활성화할 수 없으므로 드라이브의 전원을 켤 수 없음

Error correction

- 서비스 담당자에게 문의
- 비상 정지 루프의 배선 확인
- 배선의 드라이브 활성화 상태 확인(예: 도어 접촉, 허용 버튼)
- X42/핀 33 커넥터에서 24V 측정


Error description 231-8A40

Error message

8A40 축 그룹 %1의 활성화

Cause of error

- 축 그룹(X150/X151)에 활성화된 드라이브가 없으므로 드라이브를 켤 수 없음

Error correction

- 서비스 담당자에게 문의
- 올바르게 맞추려면 X150/X151에서 커넥터 확인
- X150/X151의 배선 확인
- 옵션 구성 데이텀 driveOffGroup 확인


Error description 231-8A50

Error message

8A50 인버터 준비 안 됨 %1

Cause of error

- 인버터(RDY 신호)가 준비되지 않았기 때문에 드라이브의 전원을 켤 수 없음
- Siemens 인버터용 인터페이스 PCB에서 보조 축이 활성화되지 않음
- 인버터 접점 또는 계전기에 대한 스위치 신호 없음
- 컴팩트 인버터, 인버터 전원 장치 또는 전원 모듈에 결함이 있음
- 인버터 버스 케이블(전원 버스, 장치 버스, PWM 버스)에서 중단됨
- 컨트롤의 PWM 인터페이스에 결함이 있음

Error correction

- 전기 캐비닛의 중단 문제 제거
- 결함 있는 컴팩트 인버터, 전원 장치 또는 전원 모듈 교체
- 결함 있는 케이블 교체
- 서비스 담당자에게 문의


Error description 231-8A60

Error message

8A60 필드 각도가 잘못되었습니다. %1

Cause of error

필드각도 정보가 없어서 드라이브를 동작시킬 수 없음

Error correction

- 장비관련회사에 문의
- 모터 테이블 값 확인
- 필요하면, 필드각 조사


Error description 231-8A70

Error message

8A70 드라이브 변경 활성화 %1

Cause of error

wye/delta 변환 또는 헤드 교환 문제로 드라이브를 동작시킬 수 없음

Error correction

- 장비관련회사에 문의
- PLC 프로그램 확인


Error description 231-8A80

Error message

8A80 오류 확인 없음 %1

Cause of error

알려지지않은 오류에 의한 드라이브 동작 중단

Error correction

- 비상정지 스위를 누르고 다시 시작
- 장비관련회사에 문의
- 비상정지신호 결선 확인
- 제어장치 전원을 재 투입


Error description 231-8A90

Error message

8A90 안전 모듈 %1

Cause of error

- 안전 장치에 기인하지 안은 경우:
- 안전장치가 잠겨서 드라이브를 동작시킬 수 없습니다
- 안전을 위해 사용되는 입력신호를 외부에서 드라이브를 동작시키는 신호를 제거하여 드라이브의 전원을 차단했습니다.
- 안전 모듈이 고장 났습니다.
- 안전 장치에 기인한 경우:
- 기계의 운전 상태에 의해서 드라이브에 전원을 입력할 수 없습니다.
- 기계의 비 정상적인 조작으로 드라이브의 전원이 차단되었습니다.

Error correction

- 장비 관련회사에 문의하세요
- 세이프티 모듈을 CC에만 연결한 경우:
- 세이프티 모듈에서 외부에서 드라이브를 동작시킬 수 있는 출력 24V를 확인하세요
- 세이프티 모듈이 MC 와 CC 에 연결된 경우:
- 모든 드라이브:
- 안전 도어의 접점 기능을 확인하세요
- 비상 정지 신호를 해지하세요
- 스핀들 드라이브:
- 공구 홀더를 잡았는 지 세요.
- 공구 교환 키를 껐는 지 확인하세요.
- 공구 홀더 분리 스위치 키를 확인 하세요.
- 세이프티 모듈을 확인하세요.


Error description 231-8AA0

Error message

8AA0 잘못된 기준 실행 %1

Cause of error

- 터치 프로브 싸이클 실행중 원점복귀가 요청되었습니다
- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-8AB0

Error message

8AB0 잘못된 프로빙 %1

Cause of error

- 원점복귀를 실행중에 터치 프로브 싸이클이 시작되었습니다
- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-8AD0

Error message

8AD0 드라이브 활성화 없음(신호: "-STO.A.MC.WD" 활성)

Cause of error

- 드라이브 릴리스가 없기 때문에 드라이브를 켤 수 없음
- MC에서 끄기 신호 '-STO.A.MC.WD'를 트리거하지 않음
- 하드웨어 결함
- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-8AE0

Error message

8AE0 축 %1(신호: %4)에 드라이브 활성화가 없습니다.

Cause of error

- The switch-on procedure was canceled due to an existing error condition:
1 = Signal -ES.A (emergency stop MC) is active during switch-on
(emergency stop might have been pressed during switch-on)
2 = Signal -ES.A.HW (emergency stop MC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
4 = Signal -ES.B.HW (emergency stop CC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
5 = Switch-on procedure not allowed because of a unacknowledged error
6 = Internal software error: addressed axis module/gate array does not exist
7 = Internal error signal -STO.B.CC.WD active during switch-on
8 = Internal error signal -N0 active during switch-on
9 = Internal error signal PWM error active during switch-on

Error correction

- Check the emergency-stop wiring
- Inform your service agency


Error description 231-8AF0

Error message

8AF0 인코더 %1 결함

Cause of error

- 스케일 또는 스케일 테이프 오염 또는 결함
- 스캐닝 헤드 오염 또는 결함
- 신호 케이블 결함
- 컨트롤의 인코더 입력 결함
- 습기 침투
- 위치 인코더가 오염됨
- 모터 인코더 케이블 결함
- 모터 제어 보드 결함

Error correction

- 서비스 담당자에게 문의
- 위치 인코더 교환
- 인코더 케이블 확인
- 모터 제어 보드(또는 컨트롤) 교환


Error description 231-8B10

Error message

8B10 잘못된 이송 방향 %1

Cause of error

- 모터 테이블의 DIR 값이 잘못되었습니다
- 모터의 파워케이블 결선에 문제가 있습니다

Error correction

- 장비 관련회사에 문의하세요
- 모터 테이블의 DIR 입력값을 확인하세요
- 모터 파워 케이블의 결선을 확인하세요


Error description 231-8B20

Error message

8B20 오류 %1 필드 방향

Cause of error

- 기계적 원인으로 인해 필드 방향을 사용할 수 없음
- 전기장과 모터의 기계 운동 간의 관계가 잘못됨
- 모터 인코더 신호 오류
- 모터 연결 오류
- 기계 브레이크가 해제되지 않음

Error correction

- 서비스 담당자에게 문의
- 구성 데이텀에서 신호 주기 수와 해당 거리 확인
- 구성 데이텀에서 모터 회전 1회의 선형 거리 확인
- 선형 모터의 경우: 모터 테이블의 STR 열 확인
- 속도 인코더의 연결 확인
- 모터 연결 확인
- 방향 조정 중 브레이크 해제


Error description 231-8B30

Error message

8B30 모터 온도 %1 너무 높음

Cause of error

- 측정된 모터 온도가 너무 높음
- 온도 센서 없음
- 모터 인코더 케이블 결함(단선)
- 모터 테이블의 항목이 잘못됨
- 잘못되거나 결함 있는 온도 센서가 설치되었음
- 신호 커넥터: 접촉 불량

Error correction

- 모터를 냉각시킴
- 서비스 담당자에게 문의
- 모터 인코더 케이블 확인
- 모터 테이블의 항목 확인
- 온도 센서 측정


Error description 231-8B40

Error message

8B40 드라이브 릴리스 %1 없음

Cause of error

- 인버터가 준비되지 않음
- 전원 모듈에 대한 펄스 릴리스 없음
- Uz가 너무 높음
- 전원 고장 신호 활성화
- M 컨트롤 이용: I32 입력 비활성
- P 컨트롤 이용: X50 비활성 상태에서 드라이브 활성화
또한 246 261-xx(디지털 전류 제어기)의 경우:
- 지정된 축에 대해 잘못된 모터 모델(예: 선형 모터)이 선택되었습니다.
- CC에서 존재하지 않는 축에 대해 "Drive on" 명령 수신
- 필드 방향 지정이 시작될 때 전원 모듈이 준비되지 않음
전원 모듈의 준비 여부는 PWM 케이블의 준비 신호를 통해 감지됩니다.
- 전류 제어기 조정이 시작될 때 전원 모듈이 준비되지 않음

Error correction

- 서비스 담당자에게 문의
- 펄스 릴리스의 활성화 및 배선 확인
- Uz 확인
- 비상 정지 회로 확인
- 비재생식 시스템의 경우 제동 저항기가 연결되어 있습니까?
- 재생식 시스템의 경우: 에너지 회수가 활성화되어 있습니까?
- 케이블 접지 및 차폐 확인
- 전원 모듈 교환
- SIEMENS 전력 변환기(인버터)의 경우, 인터페이스 카드 교환
- 드라이브 제어 보드 교환


Error description 231-8B50

Error message

8B50 축 모듈 %1 준비 안 됨

Cause of error

- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X71 및 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- PWM 버스 케이블이 단선됨
- 컨트롤의 PWM 인터페이스 결함
- 결함 있는 축 모듈
- 전원 모듈에 대한 펄스 릴리스 없음

Error correction

- 서비스 담당자에게 문의
- 전원 모듈 교환
- Simodrive용 하이덴하인 확장 보드 교환
- PWM 버스 케이블 교환


Error description 231-8B60

Error message

8B60 초과 전류 컷오프 %1

Cause of error

- IGBT 인버터의 저전압, 온도 또는 단락 회로 모니터가 응답했습니다.

Error correction

- 인버터를 냉각시킴
- 서비스 담당자에게 문의
- 전류 제어기 확인
- 모터 연결의 단락 회로 유무 확인
- 모터 권선의 단락 회로 유무 확인
- 전원 모듈 교환


Error description 231-8B70

Error message

8B70 외부 드라이브 잠금 %1

Cause of error

- 드라이브 동작 스위치가 외부 신호에 의하여 잠겼습니다.

Error correction

- 장비 관련회사에 문의하세요
- 외부의 (EMERGENCY STOP, PFAIL, N0).신호를 확인하세요
- PLC 프로그램을 확인하세요
- 외부의 결선을 확인하세요


Error description 231-8B80

Error message

8B80 외부 드라이브 정지 %1

Cause of error

- 드라이브 정지 스위치가 외부 신호에 의하여 잠겼습니다.

Error correction

- 장비 관련회사에 문의하세요
- 외부의 (EMERGENCY STOP, PFAIL, N0).신호를 확인하세요
- PLC 프로그램을 확인하세요
- 외부의 결선을 확인하세요


Error description 231-8B90

Error message

8B90 현재 컨트롤러가 준비 안 됨 %1

Cause of error

- 오류 코드: %x
- 스위치를 켠 후 전원 모듈 또는 전류 컨트롤러가 준비되지 않은 상태입니다.
- 스위치를 켤 때 드라이브가 정지 상태가 아닙니다.

Error correction

- 서비스 담당자에게 문의
- 펄스 억제기 확인
- 회전 속도 입력 확인


Error description 231-8BA0

Error message

8BA0 잘못된 기준 신호 또는 라인 수 %1

Cause of error

- 모터 테이블의 STR에서 라인 수에 대한 항목이 틀림
- 오류가 있는 참조 신호
- 노이즈 신호
- 모터 인코더 케이블 결함(단선 또는 단락 회로)
- 스케일 또는 스케일 테이프 오염 또는 결함
- 스캐닝 헤드 오염 또는 결함
- 신호 케이블 결함
- 컨트롤의 인코더 입력 결함
- 습기 침투

Error correction

- 서비스 담당자에게 문의
- 모터 테이블의 항목 확인
- 속도 인코더의 신호 확인(PWM 8)
- 기계적 부하를 받는 상태에서 인코더 케이블의 단선 또는 단락 회로 확인(접힘, 늘어남 등)
- 인코더 케이블의 차폐와 연결 확인
- 인코더 케이블 교환
- 모터 교환


Error description 231-8BB0

Error message

8BB0 모터 온도가 너무 낮습니다. %1

Cause of error

- 측정된 모터 온도가 너무 낮음
- 온도 센서의 배선이 잘못됨(단락 회로)
- 온도 센서 결함
- 잘못된 온도 센서(KTY84 필요)
- 인코더 입력 보드의 하드웨어 오류

Error correction

- 서비스 담당자에게 문의
- 배선 확인
- 온도 센서 테스트
- 낮은 온도 한계 CfgServoMotor->MotEncCheckOff 비트 5에 대해 모니터링 선택 취소
- 인코더 입력 보드 교환


Error description 231-8BC0

Error message

8BC0 모터 전류 %1 너무 높음

Cause of error

- 잘못된 모터 또는 전원 모듈이 선택되었습니다.
- V/Hz 스핀들: 램프 기울기가 너무 높음
- 전원 모듈 결함
- 모터 케이블 결함(단락 회로)
- 모터 결함(단락 회로, 접지 오류)
- 모터에 습기 침투

Error correction

- 서비스 담당자에게 문의
- 모터와 전원 모듈을 제대로 선택했습니까?
- V/Hz 스핀들: 램프 기울기 재조정(OEM)
- 모터 및 모터 케이블의 접지 회로 또는 단락 회로 확인
- 전원 모듈 교환


Error description 231-8BD0

Error message

8BD0 %1의 과도한 서보 랙

Cause of error

- 이동 축에 다음과 같은 오류가 있는 경우 구성 데이텀 CfgControllerAuxil->servoLagMax2에 지정된 값보다 큼
- 입력한 가속이 너무 큼
- drive-on이 지정된 경우에도 모터가 이동하지 않음

Error correction

- 윤곽 지정 이송 속도를 감속하고 회전 속도 증가
- 가능한 진동 원인 제거
- 오류가 자주 발생하면 서비스 담당자에게 문의
- 서비스 담당자에게 문의
- CfgFeedLimits->maxAcceleration 파라미터 확인
- 모터 전류는 가속 중에 제한하면 안 됨


Error description 231-8BE0

Error message

8BE0 인코더 결함 %1

Cause of error

- 두 기준점 사이의 잘못된 공칭 증분

Error correction

- 서비스 담당자에게 문의
- 모터 테이블 또는 CfgAxisHardware->posEncoderRefDist의 항목 확인
- 기준 신호 교란 여부 확인


Error description 231-8BF0

Error message

8BF0 스핀들 속도가 너무 낮음 %1

Cause of error

- 과부하로 인해 스핀들의 이송 속도가 너무 느림
- 밀링 전력이 너무 높은 경우(전력 소비가 큰 경우) 스핀들의 회전 속도가 느려짐

Error correction

- 진입 깊이 또는 이송 속도 감소
- 서비스 담당자에게 문의


Error description 231-8C00

Error message

8C00 속도 입력 %1에 대한 인코더에 결함 있음

Cause of error

- 모터 인코더 신호가 없음
- 모터 인코더 케이블이 단선됨
- 모터 인코더의 신호 진폭이 없거나 너무 작음
- 모터 인코더가 오염됨
- 외부 Y 케이블 사용 중 posEncoderResistor의 잘못된 파라미터

Error correction

- 모터 인코더 연결 확인
- 모터 인코더의 정상 작동 확인
- 모터 인코더 신호의 진폭 확인
- 기계 파라미터 PosEncoderResistor의 구성을 확인합니다. 외부 Y 케이블이 사용되는 경우 이 기계 파라미터에 1을 입력해야 합니다.
- 서비스 담당자에게 문의


Error description 231-8C10

Error message

8C10 속도 입력 %1에 대한 인코더에 결함 있음(EnDat)

Cause of error

- 모터 인코더의 위치 값이 잘못됨
- 모터 인코더 케이블 단선
- 모터 인코더 결함

Error correction

- 모터 인코더 연결 확인
- 모터 인코더 확인
- 서비스 담당자에게 문의


Error description 231-8C20

Error message

8C20 위치 인코더 %1 결함

Cause of error

- 위치 인코더 신호가 없음
- 위치 인코더 케이블 단선
- 위치 인코더의 신호 진폭이 없거나 너무 작음
- 위치 인코더가 오염됨
- 외부 Y 케이블 사용 중 기계 파라미터 posEncoderResistor의 잘못된 값
- 50kHz 이상의 이송 속도에서 기계 파라미터 posEncoderFreq의 잘못된 값(인코더 해상도에서 주파수 결과 계산)

Error correction

- 위치 인코더 연결 확인
- 위치 인코더의 기능 확인
- 위치 인코더의 진폭을 확인합니다.
- 기계 파라미터 PosEncoderResistor의 설정을 확인합니다. 외부 Y 케이블이 사용되는 경우 이 기계 파라미터에 1을 입력해야 합니다.
- 기계 파라미터 posEncoderFreq와 최대 이송 속도의 설정을 확인합니다. 50kHz(인코더의 해상도에서 위치 입력 결과의 해당 계산 주파수) 이상의 이송 속도에서 posEncoderFreq에 1을 입력해야 합니다.
- 서비스 담당자에게 문의


Error description 231-8C30

Error message

8C30 위치 인코더 %1 결함(EnDat)

Cause of error

- 위치 인코더의 위치 값이 잘못됨
- 위치 인코더 케이블 단선
- 위치 인코더에 결함 있음

Error correction

- 위치 인코더 연결 확인
- 위치 인코더 확인
- 서비스 담당자에게 문의


Error description 231-8C40

Error message

8C40 속도 입력 %1 측정 값이 저장되지 않음(EnDat)

Cause of error

- 모터 인코더의 위치 값이 래치되지 않음
- 모터 인코더 케이블 단선
- 모터 인코더 결함

Error correction

- 모터 인코더 연결 확인
- 모터 인코더 확인
- 서비스 담당자에게 문의


Error description 231-8C50

Error message

8C50 위치 입력 %1 측정 값이 저장되지 않음(EnDat)

Cause of error

- 모터 인코더의 위치 값이 저장되지 않음
- 위치 인코더 케이블 단선
- 위치 인코더에 결함 있음

Error correction

- 위치 인코더 연결 확인
- 위치 인코더 확인
- 서비스 담당자에게 문의


Error description 231-8C60

Error message

8C60 속도 입력 %1의 인코더에서의 신호 주파수

Cause of error

- 속도 인코더 신호의 노이즈

Error correction

- 인코더 신호 확인
- 차폐 확인
- 서비스 담당자에게 문의


Error description 231-8C70

Error message

8C70 위치 인코더 %1에서의 신호 주파수

Cause of error

- 위치 인코더 신호의 노이즈

Error correction

- 인코더 신호 확인
- 차폐 확인
- 서비스 담당자에게 문의


Error description 231-8C80

Error message

8C80 속도 입력 %1에 대한 인코더에서 진폭이 너무 높음

Cause of error

- 인코더 신호의 진폭이 너무 높거나 오염 신호가 활성화됨
- 모터 인코더 신호의 노이즈
- 모터 인코더 케이블의 단락 회로
- 모터의 신호 진폭이 너무 높음

Error correction

- 모터 인코더 연결(접지 연결) 확인
- 모터 인코더 확인
- 서비스 담당자에게 문의


Error description 231-8C90

Error message

8C90 위치 인코더 %1에서 진폭이 너무 높음

Cause of error

- 위치 인코더 신호의 진폭이 너무 높거나 오염 신호가 활성화되었습니다.
- 인코더 신호의 노이즈
- 인코더 케이블의 단락 회로
- 인코더 신호 진폭이 너무 높음
- 기계 파라미터 posEncoderResistor의 잘못된 값

Error correction

- 인코더 연결(접지 연결) 확인
- 인코더 확인
- 기계 파라미터 posEncoderResistor의 구성을 확인합니다. 위치 인코더가 사용되는 경우(외부 Y 케이블 없음) 이 기계 파라미터에 0을 입력해야 합니다.
- 서비스 담당자에게 문의


Error description 231-8CA0

Error message

8CA0 기준 신호 또는 라인 수 %1이(가) 잘못되었습니다.

Cause of error

- 모터 테이블의 STR에서 라인 수에 대한 항목이 틀림
- 오류가 있는 참조 신호
- 노이즈 신호
- 모터 인코더 케이블 결함(단선 또는 단락 회로)

Error correction

- 모터 테이블의 항목 확인
- 속도 인코더의 신호 확인(PWM 8)
- 기계적 부하를 받는 상태에서 인코더 케이블의 단선 또는 단락 회로 확인(접힘, 늘어남 등)
- 인코더 케이블의 차폐와 연결 확인
- 인코더 케이블 교환
- 모터 교환
- 서비스 담당자에게 문의


Error description 231-9200

Error message

9200 compIpcJerkFact 파라미터에 오류가 있습니다.

Cause of error

- CC에서 "compIpcJerkFact" 파라미터에 대한 입력 범위는 0.0-0.8입니다.

Error correction

- 기계 파라미터 "compIpcJerkFact"에서 입력 값 확인
- 서비스 담당자에게 문의


Error description 231-9210

Error message

9210 vCtrlDiffGain %1 파라미터가 너무 큽니다.

Cause of error

- 차동 계수가 너무 큼(최대값 0.5[As^2/rev])

Error correction

- 기계 파라미터 "vCtrlDiffGain"에 0.5보다 작은 값 입력
- 서비스 담당자에게 문의


Error description 231-9220

Error message

9220 잘못된 속도 인코더 입력

Cause of error

- "speedEncoderInput" 가공 파라미터의 항목이 잘못됨
- PWM 출력에 대한 속도 인코더 입력 할당이 잘못됨

Error correction

- "speedEncoderInput" 가공 파라미터 확인
- 서비스 담당자에게 문의


Error description 231-9230

Error message

9230 알 수 없는 모터 유형

Cause of error

- 모터 테이블의 잘못된 모터 유형
- 모터 테이블에서 지원되지 않는 모터 유형
- 모터 테이블의 잘못된 모터 데이터

Error correction

- 서비스 담당자에게 문의


Error description 231-9240

Error message

9240 잘못된 인코더 유형 %1

Cause of error

- 선택한 인코더가 연결된 인코더와 일치하지 않음
예:
EnDat를 선택했지만 증분 인코더가 연결됨
EnDat 2.1을 선택했지만 EnDat 2.2가 연결됨
- 선택한 인코더가 이 CC에서 지원되지 않음

Error correction

- 가공 파라미터 "motEncType" 또는 모터 테이블의 SYS 확인
- 서비스 담당자에게 문의


Error description 231-9250

Error message

9250 모터 인코더: EnDat 2.2 불가능 %1

Cause of error

- EnDat 통신 오류
- EnDat 2.2 인코더가 연결되지 않았지만 EnDat 2.2 인터페이스를 사용하는 인코더가 모터 테이블에서 선택됨
- EnDat 2.2 프로토콜을 읽을 수 없음

Error correction

- 인코더의 EnDat 2.2 지원 여부 확인
- 모터 테이블 확인(SYS 열)
- 기계 파라미터 "motEncType" 확인
- 케이블 접지 및 차폐 확인
- 모터 제어 보드 교환
- 케이블 확인(케이블 ID 번호를 설명서와 비교)
- 속도 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 속도 인코더 확인
- 서비스 담당자에게 문의


Error description 231-9260

Error message

9260 모터 파라미터 변경

Cause of error

- 드라이브를 끈 상태에서 모터 유형이 변경되었음

Error correction

- 서비스 담당자에게 문의


Error description 231-9270

Error message

9270 모터 정격 속도 알 수 없음

Cause of error

- 모터 테이블의 항목이 0임

Error correction

- 서비스 담당자에게 문의


Error description 231-9280

Error message

9280 파라미터 필터 1가 잘못되었습니다. %1

Cause of error

- 기계 파라미터 "vCtrlFiltDamping1," "vCtrlFiltFreq1," "vCtrlFiltType1" 또는 "vCtrlFiltBandWith1"의 항목이 잘못됨
- 내부 소프트웨어 오류

Error correction

- 기계 파라미터 "vCtrlFiltDamping1," "vCtrlFiltFreq1," "vCtrlFiltType1" 또는 "vCtrlFiltBandWith1"의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-9290

Error message

9290 파라미터 필터 2가 잘못되었습니다. %1

Cause of error

- 기계 파라미터 "vCtrlFiltDamping2," "vCtrlFiltFreq2," "vCtrlFiltType2" 또는 "vCtrlFiltBandWith2"의 항목이 잘못됨
- 내부 소프트웨어 오류

Error correction

- 기계 파라미터 ""vCtrlFiltDamping2", "vCtrlFiltFreq2", "vCtrlFiltType2" 또는 "vCtrlFiltBandWith2"의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-92A0

Error message

92A0 파라미터 필터 3가 잘못되었습니다. %1

Cause of error

- 기계 파라미터 "vCtrlFiltDamping3," "vCtrlFiltFreq3," "vCtrlFiltType3" 또는 "vCtrlFiltBandWith3"의 항목이 잘못됨
- 내부 소프트웨어 오류

Error correction

- 기계 파라미터 "vCtrlFiltDamping3," "vCtrlFiltFreq3," "vCtrlFiltType3" 또는 "vCtrlFiltBandWith3"의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-92B0

Error message

92B0 파라미터 필터 4가 잘못되었습니다. %1

Cause of error

- 기계 파라미터 "vCtrlFiltDamping4," "vCtrlFiltFreq4," "vCtrlFiltType4" 또는 "vCtrlFiltBandWith4"의 항목이 잘못됨
- 내부 소프트웨어 오류

Error correction

- 기계 파라미터 "vCtrlFiltDamping4," "vCtrlFiltFreq4," "vCtrlFiltType4" 또는 "vCtrlFiltBandWith4"의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-92C0

Error message

92C0 파라미터 필터 5가 잘못되었습니다. %1

Cause of error

- 기계 파라미터 "vCtrlFiltDamping5," "vCtrlFiltFreq5," "vCtrlFiltType5" 또는 "vCtrlFiltBandWith5"의 항목이 잘못됨
- 내부 소프트웨어 오류

Error correction

- 기계 파라미터 "vCtrlFiltDamping5," "vCtrlFiltFreq5," "vCtrlFiltType5" 또는 "vCtrlFiltBandWith5"의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-92D0

Error message

92D0 모터 라인 수가 변경되었음

Cause of error

- 모터가 꺼지지 않았지만 모터의 라인 수가 변경되었습니다.

Error correction

- 서비스 담당자에게 문의


Error description 231-92E0

Error message

92E0 모터 인코더의 라인 수가 잘못됨 %1

Cause of error

- 파라미터의 인코더 라인 수가 발견된 EnDat 라인 수와 같지 않음
- 가공 파라미터 "cfgServoMotor --> motStr"의 항목이 잘못됨
- 모터 테이블의 STR에 잘못된 항목이 있음
- 라인 수 정보가 없는 EnDat 2.2 모터 인코더는 STR = 1 또는 "cfgServoMotor --> motStr=1"로 정의해야 함

Error correction

- 가공 파라미터 "cfgServoMotor --> motStr" 편집
- 모터 테이블의 STR 변경
- 서비스 담당자에게 문의


Error description 231-92F0

Error message

92F0 잘못된 축 지정

Cause of error

- 모멘트 마스터-슬레이브 작동 시 잘못된 축 지정
- 마스터-슬레이브 토크 컨트롤의 축은 다음의 인코더 입력 쌍에서만 사용됩니다.
6축 CC424:
X15 및 X17
X16 및 X18
8축 CC424:
X15 및 X17
X16 및 X18
X19 및 X80
X20 및 X81
10축 CC424:
X15 및 X17
X16 및 X18
12축 CC424:
X15 및 X17
X16 및 X18
X82 및 X84
X83 및 X85
14축 CC424:
X15 및 X17
X16 및 X18
X19 및 X80
X20 및 X81
X82 및 X84
X83 및 X85
16축 CC424:
X15 및 X17
X16 및 X18
X19 및 X80
X20 및 X81
X82 및 X84
X83 및 X85
X86 및 X88
X87 및 X89

Error correction

- 축 지정 변경
- 서비스 담당자에게 문의


Error description 231-9300

Error message

9300 필드 각도 측정 %1을(를) 사용할 수 없습니다.

Cause of error

- 이 모드에서는 필드 각도 측정을 사용할 수 없음
- 필드 각도 측정을 위해 선택한 방법이 잘못되었거나 이 인코더에서는 불가능함

Error correction

- 기계 파라미터 "motTypeOfFieldAdjust" 및 "motFieldAdjustMove"의 항목 및/또는 모터 테이블의 SYS 열 항목 확인
- 서비스 담당자에게 문의


Error description 231-9310

Error message

9310 위치 인코더에 대한 틀린 입력

Cause of error

- 위치 인코더에 대해 잘못된 입력이 선택되었음
(기계 파라미터 "posEncoderInput")
- 가능한 구성 CC61xx:
PWM 출력 <-> 위치 인코더
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- 기계 파라미터 "posEncoderInput" 확인
- 서비스 담당자에게 문의


Error description 231-9320

Error message

9320 위치 인코더: EnDat 2.2를 실행할 수 없습니다. %1

Cause of error

- EnDat 통신 결함
- EnDat 2.2 인코더가 연결되지 않았지만 EnDat 2.2 인터페이스를 사용하는 인코더가 기계 파라미터 posEncoderType 또는 motEncTyp에서 선택되었습니다.
- EnDat 2.2 프로토콜을 읽을 수 없음

Error correction

- 위치 인코더의 EnDat 2.2 지원 여부 확인
- 기계 파라미터 posEncoderType 또는 motEncTyp 확인
- 케이블 접지 및 차폐 확인
- 모터 제어 보드 교환
- 케이블 확인(케이블 ID 번호를 설명서와 비교)
- 위치 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 위치 인코더 확인
- 서비스 담당자에게 문의


Error description 231-9330

Error message

9330 잘못된 위치 인코더 입력이 구성되었습니다. %1

Cause of error

- 구성된 위치 인코더 입력이 없음

Error correction

- 위치 인코더 입력의 구성 확인
- 서비스 담당자에게 문의


Error description 231-9340

Error message

9340 PWM 주파수 오류 %1

Cause of error

- 파라미터 "ampPwmFreq"에 입력한 PWM 주파수가 허용 가능한 입력 범위 밖에 있음
- 서로 결합할 수 없는 PWM 주파수가 선택되었음

Error correction

- 파라미터 "ampPwmFreq" 확인
- 서비스 담당자에게 문의


Error description 231-9350

Error message

9350 PWM 주파수가 너무 높습니다. %1

Cause of error

- PWM 출력 X53 또는 X54가 활성 상태지만 PWM 출력 X51 또는 X52에 대해 5000kHz를 초과하는 PWM 주파수가 선택됨

Error correction

- 기계 파라미터 ampPwmFreq에서 PWM 출력 X51 또는 X52가 있는지 확인
- PWM 출력 X53 및/또는 X54 비활성화
- 서비스 담당자에게 문의


Error description 231-9360

Error message

9360 이중 속도 불가능 %1

Cause of error

- X53 또는 X54의 제어 루프가 활성 상태지만 X51 또는 X52의 제어 루프가 '이중 속도'로 정의됨
- X57 또는 X58의 제어 루프가 활성 상태지만 X55 또는 X56의 제어 루프가 '이중 속도'로 정의됨(제어 루프가 8개인 CC 4xx만)

Error correction

- X51 또는 X52의 제어 루프를 '단일 속도'로 정의하거나 PWM 출력 X53 또는 X54를 비활성화함
- X55 또는 X56의 제어 루프를 '단일 속도'로 정의하거나 PWM 출력 X57 또는 X58을 비활성화함(제어 루프가 8개인 CC 4xx만)
- 서비스 담당자에게 문의


Error description 231-9370

Error message

9370 "Inverter.inv"가 지원되지 않습니다. %1

Cause of error

- 'Inverter.inv' 파일이 이 소프트웨어에서 지원되지 않음

Error correction

- 'Inverter.inv' 파일을 'Motor.amp'로 교체
- 서비스 담당자에게 문의


Error description 231-9380

Error message

9380 전압 보호 모듈 파라미터 %1

Cause of error

- 기계 파라미터 "ampVoltProtection"의 항목이 잘못됨
- 내부 소프트웨어 오류

Error correction

- 기계 파라미터 "ampVoltProtection"의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-9390

Error message

9390 증가된 전류 제어기 계수: 잘못된 모터 형식 %1

Cause of error

- 가공 파라미터 iCtrlAddInfo에서 동기 모터 이외의 모터 형식(선형 모터, 비동기 모터)에 대해 전류 제어 루프 내의 보정이 활성화되었습니다.

Error correction

- iCtrlAddInfo에 "0"의 값을 입력하여 증가된 전류 제어 계수의 보정을 비활성화하십시오.


Error description 231-93A0

Error message

93A0 PDT1 전진 이송 전류 제어기: 잘못된 모터 유형

Cause of error

- 기계 파라미터 "iCtrlDiffFreqFF"에서 예를 들어 선형 또는 비동기 모터를 사용하는 드라이브의 전류 제어 회로에 대해 PDT1 전진 이송 컨트롤이 활성화되었습니다.
- PDT1 전진 이송 컨트롤은 동기 모터를 사용하는 드라이브의 전류 제어 회로에만 사용할 수 있습니다.

Error correction

- 기계 파라미터 "iCtrlDiffFreqFF"에 0 값을 입력하여 PDT1 전진 이송을 비활성화하십시오.
- 서비스 담당자에게 문의


Error description 231-93B0

Error message

93B0 PDT1 전진 이송 전류 제어기: 잘못된 차단 주파수

Cause of error

- 기계 파라미터 "iCtrlDiffFreqFF"에서 최대 차단 주파수가 잘못되었습니다.
- 다음은 각 PWM 주파수에 허용되는 최대 차단 주파수입니다.
PWM 주파수 최대 차단 주파수
3,333 Hz 800 Hz
4,000 Hz 960 Hz
5,000 Hz 1,200 Hz
6,666 Hz 1,600 Hz
8,000 Hz 1,920 Hz
10,000 Hz 2,400 Hz

Error correction

- 기계 파라미터 "iCtrlDiffFreqFF"에 허용 차단 주파수를 입력하십시오.
- 서비스 담당자에게 문의


Error description 231-93C0

Error message

93C0 INVERTER.INV에 오류가 있습니다. %1

Cause of error

- 전원 모듈 테이블의 잘못된 항목: INVERTER.INV
- I-MAX, U-IMAX 또는 R 센서에 대한 잘못된 항목
- U-IMAX/I-MAX와 동일하지 않은 R 센서

Error correction

- I-MAX, U-IMAX 및 R 센서에 대한 항목 확인
- 서비스 담당자에게 문의


Error description 231-93D0

Error message

93D0 전송 비율이 잘못됨 %1

Cause of error

- 전송 비율의 항목이 잘못됨
- 인코더 라인 수의 항목이 잘못됨
- 위치 인코더 해상도의 항목이 잘못됨

Error correction

- 모터 라인 수, 전송 비율 및 위치 인코더 해상도의 항목 확인
- 서비스 담당자에게 문의


Error description 231-93E0

Error message

93E0 5kHz보다 큰 PWM 주파수에는 이중 속도가 필요함 %1

Cause of error

- "ampPwmFreq" 가공 파라미터에서 선택한 PWM 주파수가 5,000Hz보다 크면 "ctrlPerformance" 가공 파라미터를 이중 속도로 설정해야 함

Error correction

- "ampPwmFreq"에서 PWM 주파수 낮춤
- 또는 "ctrlPerformance" 가공 파라미터를 이중 속도로 설정
- 서비스 담당자에게 문의


Error description 231-93F0

Error message

93F0 최대 컴퓨터 전원이 초과되었습니다.

Cause of error

- CC61xx:
"ctrlPerformance" 가공 파라미터에서 원하는 연산 성능을 사용할 수 없습니다.
제어기당 허용되는 구성:
단일 | 이중
6 | 0
4 | 1
2 | 2
0 | 3
"ctrlPerformance" 가공 파라미터 = 0 단일 속도
"ctrlPerformance" 가공 파라미터 = 1 이중 속도

Error correction

- 제어기당 축 수 줄임
- 이중 속도 축을 단일 속도 축으로 변경("ctrlPerformance" 가공 파라미터를 1에서 0으로 변경)
- 서비스 담당자에게 문의


Error description 231-9400

Error message

9400 11 µA가 포함된 인코더는 지원되지 않습니다.

Cause of error

- "posEncoderSignal" 가공 파라미터가 11µA로 설정됨

Error correction

- "posEncoderSignal" 가공 파라미터가 11Vpp로 설정됨
- 서비스 담당자에게 문의


Error description 231-9410

Error message

9410 posEncoderDist 대 posEncoderIncr 관계 오류 %1

Cause of error

- CfgAxisHardware->posEncoderDist와 CfgAxisHardware->posEncoderIncr의 관계가 EnDat 인코더의 값과 일치하지 않음
- EnDat 2.2 사용: 컨트롤의 기술 설명서 참조

Error correction

- CfgAxisHardware->posEncoderDist 또는 CfgAxisHardware->posEncoderInc 항목 확인
- 서비스 담당자에게 문의


Error description 231-9420

Error message

9420 X150을 구성할 수 없음 %1

Cause of error

- GenDriveOffGroup의 항목(X150으로 축 그룹 끄기)이 잘못됨

Error correction

- GenDriveOffGroup의 항목 교정
- 서비스 담당자에게 문의


Error description 231-9430

Error message

9430 I32를 구성할 수 없음 %1

Cause of error

- I32 입력을 통한 드라이브 활성화에 대한 GenEmergencyStopFunction의 항목이 잘못됨

Error correction

- GenEmergencyStopFunction의 항목 교정
- 서비스 담당자에게 문의


Error description 231-9440

Error message

9440 정전을 구성할 수 없음 %1

Cause of error

- AC 고장 또는 전원 고장에 대한 AmpAcFailSelection의 항목이 잘못됨

Error correction

- AmpAcFailSelection의 항목 교정
- 서비스 담당자에게 문의


Error description 231-9450

Error message

9450 PWM 패턴을 구성할 수 없음 %1

Cause of error

- ICtrlPwmInfo의 항목(PWM 패턴 구성)이 잘못됨

Error correction

- ICtrlPwmInfo의 항목 교정
- 서비스 담당자에게 문의


Error description 231-9460

Error message

9460 리프트 오프를 구성할 수 없음 %1

Cause of error

- PowSupplyLimitOfDcVoltage의 항목이 잘못됨
- PowSupplyDcLinkVoltageForSpindleStop의 항목이 잘못됨

Error correction

- PowSupplyLimitOfDcVoltage의 항목 교정
- PowSupplyDcLinkVoltageForSpindleStop의 항목 교정
- 서비스 담당자에게 문의


Error description 231-9470

Error message

9470 브레이크 출력을 구성할 수 없음 %1

Cause of error

- MotBrakeNotExist의 항목이 잘못됨

Error correction

- MotBrakeNotExist의 항목 교정
- 서비스 담당자에게 문의


Error description 231-9480

Error message

9480 저크 전진 이송을 구성할 수 없음 %1

Cause of error

- CompIpcJerkFact를 통한 저크 전진 이송이 불가능함

Error correction

- CompIpcJerkFact의 항목 교정
- 권장: 또는 CompTorsionFact를 통한 비틀림 전진 이송을 사용할 수 있습니다.
- 서비스 담당자에게 문의


Error description 231-9490

Error message

9490 활성 감쇠를 구성할 수 없음 %1

Cause of error

- CompActiveDampFactor 및 CompActiveDampTimeConst를 통한 활성 감쇠가 불가능함

Error correction

- CompActiveDampFactor 및 CompActiveDampTimeConst의 항목 교정
- 서비스 담당자에게 문의


Error description 231-94A0

Error message

94A0 SyncAxisTorqueDistrFact를 구성할 수 없음 %1

Cause of error

- SyncAxisTorqueDistrFact를 통한 가변 토크 분산이 불가능함

Error correction

- SyncAxisTorqueDistrFact의 항목 교정
- 서비스 담당자에게 문의


Error description 231-94B0

Error message

94B0 속도 보정을 구성할 수 없음 %1

Cause of error

- SyncAxisSpeedCorrectRatio를 통한 가변 샤프트 속도 보정이 불가능함

Error correction

- SyncAxisSpeedCorrectRatio의 항목 교정
- 서비스 담당자에게 문의


Error description 231-94C0

Error message

94C0 DQ PWM 주파수 > 4kHz인 경우 이중 속도가 필요함(%1)

Cause of error

- "ampPwmFreq" 가공 파라미터에서 선택한 PWM 주파수가 4,000Hz보다 크면 "ctrlPerformance" 가공 파라미터를 이중 속도로 설정해야 함

Error correction

- "ampPwmFreq"에서 PWM 주파수 낮춤
- 또는 "ctrlPerformance" 가공 파라미터를 이중 속도로 설정(소프트웨어 옵션)
- 서비스 담당자에게 문의


Error description 231-94D0

Error message

94D0 DQ-ALM: 파라미터 %1을(를) 확인합니다.

Cause of error

- CfgPowSupply에서 잘못된 공급 모듈이 선택되었습니다.
- 공급 모듈이 공급 모듈 테이블 Supply.Spy에 입력되어 있지 않습니다.

Error correction

- CfgPowSupply에서 올바른 공급 모듈을 선택하십시오.
- 서비스 담당자에게 문의


Error description 231-94E0

Error message

94E0 EnDat 2.2를 1 Vpp로 전환하려면 %1의 재초기화가 필요함

Cause of error

- 인코더가 EnDat 2.2에서 1Vpp로 변경되었거나 1Vpp에서 EnDat 2.2로 변경되었습니다. 드라이브를 재초기화해야 합니다.

Error correction

- 시스템 재초기화
- 축을 기계 파라미터 axisMode(비트 x = 0)로 선택 취소
- MP 편집기 종료:
- 기계 파라미터 axisMode(비트 x = 0)에서 축을 재활성화하고 posEncoderType을 원하는 값으로 설정
- MP 편집기 재종료
- 또는 시스템 재시작


Error description 231-94F0

Error message

94F0 허용되지 않는 비틀기 보정 %1

Cause of error

- 비틀림 보정이 구성되었지만 시스템이 단일 인코더 시스템입니다.
- 비틀림 보정이 구성되었지만 스틱-슬립 마찰 보정이 구성되지 않았습니다.

Error correction

- 기계 파라미터 compTorsionFact로 비틀림 보정을 비활성화하십시오.
- posEncoderInput에서 위치 인코더 입력과 축 간의 할당을 정의하고(위치 인코더가 있는 경우) 기계 파라미터 compFrictionT2에 마찰 보정을 입력하십시오.
- 서비스 담당자에게 문의


Error description 231-9500

Error message

9500 DQ: 인버터가 없음 %1

Cause of error

- 표시된 축의 인버터로 통신을 설정할 수 없습니다.
- DRIVE-CLiQ 라인이 연결되어 있지 않거나 잘못 연결되어 있습니다.
- 인버터의 전원 공급이 중단되었습니다.
- 인버터에 결함이 있습니다.
- 기계 파라미터 pwmSignalOutput이 잘못되었습니다.

Error correction

- 케이블 연결을 확인합니다.
- 인버터의 공급 전압을 확인합니다.
- 기계 파라미터 pwmSignalOutput의 항목을 확인합니다.
- 서비스 담당자에게 문의


Error description 231-9510

Error message

9510 서보 제어가 활성 상태인 동안 PWM 주파수 변경 %1

Cause of error

- 드라이브 또는 해당 드라이브가 여전히 제어 루프에 있는 동안 기계 파라미터 ampPwmFreq의 PWM 주파수를 변경하면 안 됩니다.
해당 축:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- 기계 파라미터 ampPwmFreq를 변경하기 전에 드라이브 제어기 비활성화
- 서비스 담당자에게 문의


Error description 231-9520

Error message

9520 vCtrlTimeSwitchOff 입력 오류 %1

Cause of error

- 기계 파라미터 vCtrlTimeSwitchOff에서 0의 시간이 구성되었습니다. 입력된 시간은 안전한 제동 프로세스를 허용해야 합니다.
- 기계 제동이 없는 축/스핀들의 제동되지 않는 런아웃을 방지하려면 기계 파라미터 vCtrlTimeSwitchOff에 구성된 시간이 전기 제동을 통해 발생할 수 있는 축의 가능한 최대 제동 시간보다 커야 합니다.

Error correction

- 기계 파라미터 vCtrlTimeSwitchOff에 적합한 값 입력
- 서비스 담당자에게 문의


Error description 231-9530

Error message

9530 드라이브-CLiQ 축 %1이(가) 아직 활성 상태임

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9560

Error message

9560 MP 입력 오류: 경로 %1당 펄스 계산

Cause of error

- 기계 파라미터 posEncoderIncr의 값이 허용 가능한 범주 밖에 있습니다.

Error correction

- MP_posEncoderIncr의 값이 정확한지 확인하고 필요한 경우 교정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-9570

Error message

9570 잘못된 파라미터 입력: 모터 회전 %1당 경로

Cause of error

- 기계 파라미터 distPerMotorTurn의 값이 허용 가능한 범주 밖에 있습니다.

Error correction

- MP_distPerMotorTurn의 값이 정확한지 확인하고 필요한 경우 교정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-9580

Error message

9580 파라미터 필터 6이 잘못되었습니다. %1

Cause of error

- 기계 파라미터 "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" 또는 "vCtrlBandWidth6"의 항목이 잘못됨

Error correction

- 기계 파라미터 "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" 또는 "vCtrlBandWidth6"의 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-9800

Error message

9800 CC%2 MC 명령 알 수 없음 %1

Cause of error

- 이 하드웨어를 위한 MC 명령이 잘못 되었습니다.
- 현재는 MC 명령을 수행할 수 없습니다.
- 0 = 제어코드 오류 > 255
1...255 = 부정확하거나 잘못된 제어 코드( Command code)
- 내부의 소프트웨어 오류입니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 개정판(version)을 확인하세요.


Error description 231-9900

Error message

9900 CC%2 CC 명령 알 수 없음 %1

Cause of error

- CC 명령어는 이 하드웨어에서는 사용할 수 없음
- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-A001

Error message

A001 브레이크 테스트 호출 모니터링 취소

Cause of error

- 제동 테스트 중 보호용 도어가 열렸음
- 제동 테스트 호출 모니터링 중 드라이브 준비 신호 없음

Error correction

- 제동 테스트 중 보호용 도어를 닫힌 상태로 둠
- 제동 테스트 중 드라이브 준비 여부 확인


Error description 231-A002

Error message

A002 브레이크 라인 테스트 호출 모니터링 취소

A021 Cancelation of brake line test. Guard door open

Cause of error

- 브레이크 라인 테스트 중 보호용 도어가 열렸음

Error correction

- 브레이크 라인 테스트 중 보호용 도어를 닫힌 상태로 둠


Error description 231-A003

Error message

A003 SPLC 커미셔닝 모드 활성

Cause of error

- SPLC 프로그램의 CRC 검사가 비활성화됨(가공 파라미터 CfgSafety --> 커미셔닝 설정)

Error correction

- 기계 전달 전 커미셔닝 모드를 비활성화해야 함(가공 파라미터 CfgSafety에서 커미셔닝 재설정)
- 서비스 담당자에게 문의


Error description 231-A004

Error message

A004 T.BRK.B 신호의 24V 단락

A020 T.BRK.B 신호의 24V 단락

Cause of error

- 제동 컨트롤 테스트 중 오류
- 컨트롤로 인해 0V가 예상됨에도 입력: SPL 모듈의 -T.BRK.B에서
신호 레벨이 +24V

Error correction

- 브레이크와 T.BRK 신호의 외부 배선을 확인하십시오.
- 브레이크 컨트롤용 릴레이를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-A005

Error message

A005 CC%2 경고: FS에 적합하지 않은 컨트롤러 장치입니다.

Cause of error

안전 커널 소프트웨어 SKERN-CC를 확인할 때 컨트롤 장치에서
이 하드웨어(CC, UEC, UMC)가 기능 안전(FS)을 갖춘 컨트롤 시스템에 적합하지 않은 것으로 감지되었습니다.
이 컨트롤러 장치는 EN 13849에 의거한 안전 요구 사항을 충족하지만
기능 안전 승인을 받지 못했습니다.

Error correction

- 영향을 받는 컨트롤러 장치(CC, UEC, UMC)를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-A006

Error message

A006 SPLC-CC%2: 상호 비교 실패, 출력 %4

Cause of error

- SPLC-CC 출력의 상호 비교 에러.
- Cc[x]의 SPLC 프로그램이 출력을 0(LOW)으로 정의합니다. 그러나 단자에서 읽은 출력의 값은 1(HIGH)입니다.

Error correction

- 출력의 배선을 확인합니다.
- SPLC 프로그램 확인: SPLC 출력을 설정 및 재설정하는 신호는 언제나 적어도 SPLC 사이클 두 개 동안 안정되게 유지되어야 합니다.
- 서비스 담장자에게 문의하십시오.


Error description 231-A040

Error message

A040 CC%2 작동 모드를 사용할 수 없습니다.

Cause of error

운전모드 상태에서는 안전 도어를 사용할 수 없습니다

Error correction

- 장비 관련회사에 문의
- 운전모드 지정 확인
- 안전 도어 상태 확인
- 결선 확인


Error description 231-A041

Error message

A041 CC%2 SOM 4를 사용할 수 없습니다.

Cause of error

- 자동모드에서(BA1) 키 잠금 스위치 1상태가 아님
– 잠금 스위치 1 고장
- 결선 오류

Error correction

- 자동모드(BA1)를 위한 키 잠금 스위치 1 지정
- 장비관련회사에 문의


Error description 231-A042

Error message

A042 CC%2 SOM 4를 활성화할 수 없습니다.

Cause of error

BA4 작동 모드가 키 스위치에 의해 선택되었으나 릴리스되지 않았습니다.

Error correction

- 서비스 담당자에게 문의


Error description 231-A043

Error message

A043 CC%2 SOM 2에는 한 개의 축만 허용됩니다.

Cause of error

안전도어를 열어논 BA2 운전모드에서는 동시 두축 이상의 이송을 허용하지 않음

Error correction

모든 축이 정지하길 기라려서 한 축씩 이송


Error description 231-A080

Error message

A080 CC%2 작동 상태가 MC와 다름

Cause of error

- 자동운전모드, SRG, SBH, 그리고 SH 운전 조건을 MC와 CC에서 비교했습니다

Error correction

- CE를 사용하여 에러 메시지를 확인하세요
- 기계 스위치를 켜세요
- 장비관련 써비스회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- A 채널 및 B 채널 사이를 교차 비교한 SKERN의 출력 데이터에서 차이점을 발견했습니다. 축 당 다중 브레이크에 관한 축 의존형 브레이크 컨트롤이 일치하지 않습니다.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- SPLC 프로그램을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-A081

Error message

A081 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- A 채널 및 B 채널 사이를 교차 비교한 SKERN의 입력 데이터에서 차이점을 발견했습니다. 이송 속도 제한에 대한 값이 일치하지 않습니다.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- SPLC 프로그램을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-A082

Error message

A082 CC%2 교차 비교 번호=%4 변수=%5 MC=%6 CC=%7

Cause of error

- A 채널 및 B 채널 사이를 교차 비교한 SKERN의 입력 데이터에서 차이점을 발견했습니다. 다시 읽기 채널에 대한 값이 일치하지 않습니다.
("pp_ReadBackOutputs", Var. = SPLC 출력의 번호)

Error correction

- SPLC 출력의 전압 및 배선을 검사
- SPLC 프로그램을 검사하고 필요한 경우 정정
- 서비스 담당자에게 문의


Error description 231-A082

Error message

A082 동적 테스트 동안 0 이후에 CC%d NE2 레벨이 변경되지 않습니다.

Cause of error

- 보조 비상 정지 루프의 동적 테스트 중(늦어도 매 1.5분마다), 입력(NE2)에서 0V 레벨로 임시 변경될 것으로 예상됩니다. 100ms의 테스트 윈도우 내에서 0V 또는 24V 레벨이 지속되는 경우 이 오류가 나타납니다.
- 동적 테스트를 위한 시간 윈도우가 너무 작음(컴퓨팅 시간 문제, 소프트웨어 오류)

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의
- 배선 확인
- 비상 정지 버튼 확인
- 하드웨어 교환


Error description 231-A083

Error message

A083 CC%2 S 입력이 동적 테스트에서 0과 같지 않음

Cause of error

- 보조 비상 정지 루프(매 1.5분 이하)의 동적 테스트 중, 모든 안전 관련 도어 접촉 키 잠금 및 스위치 입력에서 짧은 주기 동안 0V 레벨이 예상됨 100ms의 테스트 윈도우에서 24V 레벨이 지속되는 경우 이 오류가 나타납니다.
- 동적 테스트를 위한 시간 윈도우가 너무 작음(컴퓨팅 시간 문제, 소프트웨어 오류)

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의
- 배선 확인
- 도어 접촉 및 키 스위치 확인
- 하드웨어 교환


Error description 231-A084

Error message

A084 정지 조치 SS2 %4 ObjId=%5의 S 시간 초과

Cause of error

- 축 그룹(= ObjId)의 제어된 정지(SS2 – 윤곽에서 제동)에 대해 허용 가능한 최대 시간이 초과되었습니다. 최대 허용 시간은 30초입니다.

Error correction

- SPLC 프로그램 및 PLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 231-A090

Error message

A090 안전 소프트웨어를 통한 드라이브 잠금

Cause of error

- CC에서 비상 정지를 활성화함
- 시스템이 "비상 정지" 상태이지만 드라이브가 켜집니다("-ES.B" 또는 "-NE2" 신호 활성화).
- 내부 소프트웨어 오류

Error correction

- 배선 확인- 소프트웨어 버전 확인- 서비스 담당자에게 문의


Error description 231-A091

Error message

A091 안전 소프트웨어를 통한 드라이브 잠금

Cause of error

- MC의 비상 정지를 활성화함
- 시스템이 "비상 정지" 상태이지만 드라이브가 켜집니다("-ES.A" 또는 "-NE1" 신호 활성화).
- 내부 소프트웨어 오류

Error correction

- 배선 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-A092

Error message

A092 안전 소프트웨어를 통한 드라이브 잠금

Cause of error

- 시스템 테스트 활성화
- 시스템이 아직 테스트 프로그램 모드에 있지만 드라이브가 켜집니다.
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-A093

Error message

A093 FS를 통한 드라이브 잠금, 정지 1 해제 활성

Cause of error

- 드라이가 기능 안전 FS를 통해 잠김
- CC에서 실행 중인 정지 1 끄기를 아직 완료하지 않았더라도 드라이브가 켜져 있어야 함
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-A094

Error message

A094 스핀들의 드라이브 잠금, 공구 홀더가 열림

Cause of error

- 공구 홀더가 열려 있더라도 가드 도어가 열린 동안에는 스핀들 드라이브가 켜져 있어야 합니다.
- 내부 소프트웨어 오류

Error correction

- 배선 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-A095

Error message

A095 스핀들 드라이브 잠금, 허용 버튼의 상태가 잘못됨

Cause of error

- 허용 버튼을 누르지 않았거나 미리 작동하도록 했더라도 가드 도어가 열린 동안에는 스핀들 드라이브가 켜져 있어야 합니다
- 내부 소프트웨어 오류

Error correction

- 배선 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-A096

Error message

A096 스핀들 드라이브 잠금, 작동 모드는 허용되지 않음

Cause of error

- 키 잠금 스위치가 'BA1' 위치('자격이 없는 작업자')에 있더라도 가드 도어가 열린 동안에는 스핀들 드라이브가 켜져 있어야 합니다.
- 내부 소프트웨어 오류

Error correction

- 키 잠금 스위치의 위치 확인
- 배선 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-A097

Error message

A097 스핀들에서 드라이브 잠금, SS2 반응 활성

Cause of error

- 정지2 조치가 스핀들에 대해 활성 상태이지만, 가드 도어가 열려 있는 동안 스핀들 드라이브가 켜져 있어야 합니다.
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-A098

Error message

A098 스핀들에서 드라이브 잠금, STO가 활성임

Cause of error

- STO 안전 기능(안전하게 꺼진 토크)이 아직 활성 상태이지만 가드 도어가 열려 있는 동안 스핀들 드라이브가 켜져 있어야 합니다.
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-A099

Error message

A099 CC%2 드라이브 잠금 - 삭제할 수 없는 시스템 오류

Cause of error

- 삭제할 수 없는 시스템 오류가 발생하여 드라이브를 켤 수 없습니다.

Error correction

- 시스템 오류의 원인을 확인(로그 항목 참조)하고 가능한 경우 교정하십시오.
- 서비스 담당자에게 문의


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 브레이크 제어 오류 %1: 단계 %4

Cause of error

- FS 입력에서 잘못된 신호 레벨: 브레이크 제어 테스트 중 "T.BRK.B"
테스트 단계 2 = B 채널 출력을 통한 브레이크 해제: T.BRK에서 0V가 측정되어야 하지만 +24V가 감지됨
테스트 단계 3 = A 채널 출력을 통한 브레이크 해제: T.BRK에서 0V가 측정되어야 하지만 +24V가 감지됨
테스트 단계 4 = A 및 B 채널 출력을 통한 브레이크 해제: T.BRK에서 +24V가 측정되어야 하지만 0V가 감지됨

Error correction

- 모터 브레이크의 외부 배선을 점검하십시오
- 서비스 파일을 생성한 후 서비스 담당자에게 통지하십시오


Error description 231-A800

Error message

A800 CC 리미트 스위치 %1+

Cause of error

허용 가능한 양의 이송 범위가 초과되었습니다.

Error correction

- 서비스 담당자에게 문의
- CfgPositionLimits->swLimitSwitchPos1 파라미터의 설정 확인


Error description 231-A810

Error message

A810 CC 리미트 스위치 %1 -

Cause of error

허용 가능한 음의 이송 범위가 초과되었습니다.

Error correction

- 고객 서비스 담당자
- CfgPositionLimits->swLimitSwitchNeg1 파라미터의 설정 확인


Error description 231-A820

Error message

A820 CC 속도가 SRG %1보다 빠릅니다.

Cause of error

SRG 작동 모드의 최대 허용 속도를 초과했습니다.

Error correction

- 안전 도어를 열기 전 이송 속도 및 샤프트 속도 감속
- 작동 모드 확인(키 작동 스위치 설정)
- 서비스 담당자에게 문의
- 파라미터 값 확인


Error description 231-A830

Error message

A830 CC SRG 회전 속도가 0과 같습니다. %1

Cause of error

- 최대 허용 속도 0(파라미터에 따라)
- 스핀들 드라이브만: 기어 범위의 파라미터 값이 0임
- 키 잠금 스위치에서 잘못된 작동 모드가 선택됨
- 회로 오류가 있거나 작업자 안전 모듈의 I19 입력에 교란이 있음
- 내부 소프트웨어 오류

Error correction

- 작동 모드 버전 확인(키 잠금 스위치의 위치)
- 작업자 안전 모듈 입력 배선을 확인합니다.
- 파라미터 값 확인
- 서비스 담당자에게 문의


Error description 231-A840

Error message

A840 CC SBH 회전 속도가 너무 빠릅니다. %1

Cause of error

- 정지시 허용하는 최대이송 속도를 초과함

Error correction

- 장비관련회사에 문의
- 인버터 확인


Error description 231-A850

Error message

A850 CC SBH 회전 속도가 0과 같습니다. %1

Cause of error

- 정지 모니터링이 0으로 설정되었음
- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의
- CfgAxisHardware->transmission(모터 회전당 이송) 확인


Error description 231-A860

Error message

A860 SRG의 이송이 너무 큽니다. %1

Cause of error

- SRG 운전 모드에서 급속이송속도를 초과하였습니다.
- 스핀들 오리엔테이션을 하기위해 스핀들이 최소 2회 이상 회전하였습니다.

Error correction

- 프로빙 순서를 확인
- 안전 보호문을 닫으세요
- 장비 관련회사에 문의하세요


Error description 231-A870

Error message

A870 브레이크 테스트가 허용되지 않음 %1

A200 브레이크 테스트가 허용되지 않음 %1

Cause of error

- 드라이브 준비 신호가 누락됨(드라이브 오류로 인해 인버터 RDY 신호가 누락됨)
- 파라미터 설정에 필요한 보호용 도어가 닫히지 않습니다.

Error correction

- 드라이브 오류 교정
- 보호용 도어 닫음
- 파라미터 설정을 확인하고, 필요한 경우 편집합니다.
- 서비스 담당자에게 문의


Error description 231-A880

Error message

A880 양수 소프트웨어 한계 범위 %1의 첫 번째 위반

Cause of error

- 드라이브가 처음으로 양의 리미트 스위치 영역으로 이동했음

Error correction

- 드라이브를 양의 리미트 스위치 영역 밖으로 이동
- 리미트 스위치 영역에 대한 파라미터를 확인하고, 필요한 경우 편집합니다.


Error description 231-A890

Error message

A890 음수 소프트웨어 한계 범위 %1의 첫 번째 위반

Cause of error

- 드라이브가 처음으로 음의 리미트 스위치 영역으로 이동했음

Error correction

- 드라이브를 음의 리미트 스위치 영역 밖으로 이동
- 리미트 스위치 영역에 대한 파라미터를 확인하고, 필요한 경우 편집합니다.


Error description 231-A8A0

Error message

A8A0 CC의 공칭 대 실제 위치 값 편차 %1

Cause of error

- 위치 값의 안전 기능 공칭/실제 값 모니터링을 통해 과도한 편차를 확인했습니다.
- 모터가 회전하는 동안 축 슬라이드가 이동하지 않거나, 반대의 경우임
- 기계적 운동 전달이 중단됨
- 기계식 동력 전달 구성 요소의 열 팽창
- 위치 인코더에 대한 모터의 전송 비율이 잘못됨(기계 파라미터 distPerMotorTurn)
- 볼 스크류에 위치 인코더가 제대로 설치되지 않음
- 축별 파라미터 maxPosDiff의 항목이 너무 작게 정의됨

Error correction

- 기계적 운동 전달 확인
- 인코더 고정 확인
- 기계식 동력 전달 구성 요소(예: 순환식 볼 스크류)의 열 팽창 확인
- 위치 인코더에 대한 모터의 전송 비율 확인
- 볼 스크류 상의 위치 인코더 설치 확인
- 서비스 담당자에게 문의


Error description 231-A8C0

Error message

A8C0 FS를 통한 드라이브 잠금, %1이(가) 확인되지 않음

Cause of error

- 드라이브가 기능 안전 FS를 통해 잠김
- 가드 도어가 열린 동안 확인되지 않은 드라이브가 "기준 실행" 이외의 작동 모드에서 이동함
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-A8D0

Error message

A8D0 SS1이 계속 활성 상태임 - 허용 안 된 %1(으)로 전환

Cause of error

제어기의 안전 소프트웨어(SKERN-CC)로 인해 드라이브가 다시 켜지지 않았습니다.
트리거된 SS1 정지 반응이 완전히 종료되지 않았습니다.

Error correction

- 드라이브를 다시 켜십시오.
- 문제가 다시 발생하는 경우: SPLC 및 PLC 프로그램의 프로세스를 확인하고 서비스 담당자에게 문의하십시오.


Error description 231-A8E0

Error message

A8E0 제동 중 시간 초과 %1

제동 중 MC 시간 초과(SS2) %2

Cause of error

- 제어된 정지(SS2 – 윤곽에서 제동)에 대해 허용 가능한 최대 시간이 초과됨

Error correction

- 파라미터 값 확인
timeLimitStop2: SS2 조치에 대해 축을 제어된 정지 상태로 만들기 위한 기본 시간
- 서비스 담당자에게 문의


Error description 231-A8F0

Error message

A8F0 드라이브 잠금 %1 - 안전 기능 STO가 활성 상태입니다.

Cause of error

- 안전 기능 STO가 현재 이 드라이브에 대해 활성 상태여서 드라이브를 켤 수 없습니다.
스핀들의 현재 컨트롤러 조정 중 메시지가 나타나는 경우 조정을 시작하기 전에 '스핀들 시작' 키를 누르지 않은 것입니다.

Error correction

- '스핀들 시작' 키를 누른 후 스핀들 조정
- 서비스 담당자에게 문의


Error description 231-A900

Error message

A900 윤곽에서 제동할 때 S 이송 범위가 초과됨(SS2) %1

Cause of error

- 윤곽에서 제동할 때(SS2) 안전 관련 기계 파라미터 distLimitStop2에 있는 허용 가능한 최대 경로가 초과되었습니다.

Error correction

- 파라미터 값 확인:
distLimitStop2: SS2 조치에서 허용 가능한 최대 경로에 대한 축별 한계 값입니다.
- 서비스 담당자에게 문의


Error description 231-A910

Error message

A910 CC 속도/공칭 값 편차가 너무 큼 %1

Cause of error

- The actual velocity deviates for longer than the permissible duration (feed axes: machine parameter timeToleranceSpeed) by the maximum permissible deviation (feed axes: machine parameter relSpeedTolerance) from the nominal velocity value.
- Possible causes:
+ Machine parameter "relSpeedTolerance" is defined too small
+ Machine parameter "relSpeedTolerance" is defined too small
+ I component of the speed controller in the machine parameter "vCtrlIntGain" is defined too small
+ Is the speed encoder cable connected?
+ Motor encoder defective or loose

Error correction

- Check the machine parameter "timeToleranceSpeed"
- Check the machine parameter "relSpeedTolerance"
- Check the I component of the speed controller machine parameter "vCtrlIntGain"
- Check the speed encoder mounting
- Check the cable of the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 231-A920

Error message

A920 SKERN-CC 정지 모니터링 %1

Cause of error

- SKERN-CC가 SOS 안전 조건에서 허용되지 않는
큰 축 이동을 감지했습니다. 또한 정지 속도
(이송 축의 50mm/min 또는 스핀들의 10rpm)를
초과했습니다. SOS 조건에서 허용 가능한 최대 경로는
기계 파라미터 "positionRangeVmin"에서 정의됩니다.
가능한 원인:
- 기계 파라미터 "positionRangeVmin"이 너무 작게 정의되었습니다.
- 위치 제어기가 닫히기 전에 브레이크가 비활성화되었습니다.
- 위치 제어기가 열리기 전에 브레이크가 활성화되지 않았습니다.
- 축이 켜졌을 때 다음의 일부 기존 후속
오류가 교정되었습니다.
- 브레이크에 결함이 있습니다.
- SOS 조건에서 축을 이동하려는 시도가 있었습니다(PLC?).
- ApiToSafety 데이텀 PP_AxFeedEnable에 의해 활성화된 축의 이송 속도가 없습니다.

Error correction

- 기계 파라미터 positionRangeVmin의 항목을 확인하십시오.
- 브레이크 비활성화 및 위치 제어기 닫기 순서를 확인하십시오.
- 브레이크 활성화 및 위치 제어기 열기 순서를 확인하십시오.
- 축이 잠긴 후 후속 오류가 발생하는지 여부를 확인하십시오.
- 축에 대한 SPLC PP_AxFeedEnable의 인터페이스 신호를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-A930

Error message

A930 Sicher reduzierte Geschwindigkeit(SLS) überschritten %1

Cause of error

- SKERN-CC가 안전 감소 속도 이상의 허용되지 않는 빠른 축 이동을
감지했습니다.
(SLS2,SLS3,SLS4)
가능한 원인:
- 축 이동 중 (고속에서) 가드 도어가
열렸습니다.
- 감소 속도용 기계 파라미터가 너무 작게 정의되었습니다.

Error correction

- 축 이동 중 가드 도어가 열렸는지
확인하십시오.
- SLS2: 기계 파라미터 "speedLimitSom2"의 항목을 확인하십시오.
- SLS3: 기계 파라미터 "speedLimitSom3"의 항목을 확인하십시오.
- SLS4: 기계 파라미터 "speedLimitSom4"의 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-A940

Error message

A940 제한된 스핀들 작동 %1 중 초과된 경로

Cause of error

제한된 스핀들 작동에서,
2회전의 허용 가능한 최대 경로가 초과되었습니다.

Error correction

- 제한된 스핀들 작동 도중에 스핀들의 경로를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-A950

Error message

A950 안전 제한 증량(SLI) %1 초과

Cause of error

- 안전 제한 증량(SLI) 모드에서 최대 허용 경로가
초과되었습니다.
- 가능한 원인:
- 선택한 증가량이 안전 기계 파라미터
distLimitJog의 값을 초과합니다.
- 한계 위치에 도달할 때 드라이브가 기계적으로 목표 지점보다
많이 나갑니다.
- 드라이브가 최적의 상태로 조정되지 않았습니다.

Error correction

- 보다 작은 조그 증가량을 입력하십시오.
- 안전 기계 파라미터 distLimitJog의 항목을 확인하십시오.
- 조그 증가량 끝 위치에 도달할 때 컨트롤의
내부 오실로스코프를 사용하여 초과량의 실제 위치 값을
확인하십시오.
- 드라이브를 조정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-AC00

Error message

AC00 CC 진폭 너무 높음 %1

CC 진폭이 너무 높습니다. %2

Cause of error

- 인코더 신호의 진폭이 너무 높거나 오염 신호가 활성화됨
- 헤드와 인코더 사이의 조정이 잘못됨, 에어 갭이 너무 작음(노출된 인코더)
- 과도한 전원 전압

Error correction

- 인코더 신호의 진폭 확인
- 서비스 담당자에게 문의


Error description 231-AC10

Error message

AC10 모터 인코더 %1 결함

C300 ZN 트랙 %1 오류

C310 Z1 트랙 %1 오류

Cause of error

- 모터 인코더 오염 또는 결함
- 케이블 결함
- 컨트롤의 인코더 입력 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투
- 사용 가능한 인코더 신호 없음
- 모터 인코더 케이블 단선
- 모터 인코더의 신호 진폭이 없거나 너무 작음

Error correction

- 서비스 담당자에게 문의
- 모터 인코더 연결 확인
- 모터 인코더 확인
- 인코더 신호의 진폭 확인


Error description 231-AC20

Error message

AC20 CC 주파수 너무 높음 %1

CC 주파수가 너무 높습니다. %2

Cause of error

- 인코더의 최대 입력 주파수를 초과했습니다.
- 모터 인코더 신호의 노이즈
- 기계의 진동

Error correction

- 서비스 담당자에게 문의
- 모터 인코더 연결(접지 연결) 확인
- 모터 인코더 확인
- 인코더 신호 입력 주파수 확인
- 진동 제거


Error description 231-AC30

Error message

AC30 CC 진폭이 너무 높습니다. %1(위치)

Cause of error

- 포지션 앤코더의 신호가 너무 큽니다
- 앤코더 신호 불량
- 앤코더 케이블 단선
- 앤코더 신호의 크기가 너무 큽니다

Error correction

- 장비 관련회사에 문의하세요
- 포지션 앤코더 결선을 확인하세요
- 포지션 앤코더를 확인하세요


Error description 231-AC40

Error message

AC40 위치 인코더 %1 결함

Cause of error

- 인코더 오염
- 인코더 결함
- 습기 침투
- 스캐닝 헤드 정렬 오차(거리, 평행도 등)
- 인코더 케이블 연결 결함
- 컨트롤의 인코더 입력 결함

Error correction

- 서비스 담당자에게 문의
- 인코더 연결 확인
- 인코더 확인


Error description 231-AC50

Error message

AC50 CC 주파수가 너무 높습니다. %1(위치)

Cause of error

- 위치 인코더 입력에서 최대 입력 주파수를 초과함
- 인코더 신호의 노이즈
- 기계의 진동

Error correction

- 서비스 담당자에게 문의
- 인코더 연결(접지 연결) 확인
- 인코더 확인
- 인코더 신호의 입력 주파수 확인
- 진동 제거


Error description 231-B200

Error message

B200 CC%2 브레이크 테스트가 수행되지 않음 %2

Cause of error

- MC에서 파라미터 설정에 필요한 모터 브레이크 테스트를 하지 않음
- 모터 브레이크 테스트에 대한 호출이 5초 이상 지속됨
- PLC 모듈에서 축을 선택 취소하였고, 브레이크 테스트 실행에 해당하는 파라미터가 여전히 설정되어 있음

Error correction

- 제동 테스트 수행을 위한 파라미터 확인
- 서비스 담당자에게 문의


Error description 231-B300

Error message

B300 CC%2 브레이크 라인 테스트가 수행되지 않음 %1

Cause of error

- MC에서 파라미터 설정에 필요한 모터 브레이크 라인 테스트를 하지 않음
- 모터 브레이크 라인 테스트에 대한 호출이 10초 이상 지속됨
- PLC 모듈에서 축을 선택 취소하였고, 브레이크 라인 테스트 실행에 해당하는 파라미터가 여전히 설정되어 있음

Error correction

- 제동 라인 테스트 수행을 위한 파라미터 확인
- 서비스 담당자에게 문의


Error description 231-B800

Error message

B800 CC%2 안전한 입력 %1이(가) 다름

CC%2 안전한 입력 %1이(가) 다름

Cause of error

- CCU(>400 ms)의 안전 지향적인 입력부는 MCU의 안전 지향적인 입력부와 같지 않습니다.
- 다음은 안전 모듈 입력부의 서로 다른 레벨을 표시합니다.
0 = 축 구성 A1/A2
1 = 축 구성 B1/B2
2 = -- (사용 안 함)
3 = 기계 작동 패널의 허용 키
4 = 스위치 끄기 확인
5 = -- (CC만: NC 정지)
6 = -- (CC만: 스핀들 정지)
7 = 핸드휠의 허용 키
8 = 축/스핀들의 안전한 환산 속도
9 = -- (사용 안 함)
10 = 보조 축의 안전한 환산 속도
11 = 작동 모드 3(키 스위치 1, 위치 3)
(축/핀들을 안전하게 제어한 상태에서 정지)
12 = -- (사용 안 함)
13 = 공구 변경기의 허용 키
14 = -- (CC만: 기계 키 활성)
15 = -- (CC만: 기계 켜짐)
16 = -- (CC만: NC 및 스핀들 정지)
17 = 공구 홀더 릴리스 활성화
18 = 작동 모드 2(키 스위치 1, 위치 2)
19 = 작동 모드 4(키 스위치 2)
- 배선 오류 X65, X66 (,X67)
- 안전 모듈 결함

Error correction

- 서비스 담당자에게 문의
- X65, X66 (,X67)의 배선 확인
- 안전 모듈 교환


Error description 231-B900

Error message

B900 CC%2 전원 전압 %1

Cause of error

- 공급전압 Vcc(x)이 제한범위 밖에 잇습니다
- +4 = 저전압 Vcc(+5 V)
외부의 부하(예; 앤코더) 가 너무 큽니다
- +6 = 과전압 Vcc(+5 V)
전원공급장치가 고장났습니다
- +14 = 저전압 Vcc(+15 V)
전원공급장치가 고장났습니다
- +16 = 과전압 Vcc(+15 V)
전원공급장치가 고장났습니다
- -14 = 저전압 Vcc(-15 V)
전원공급장치가 고장났습니다
- -16 = 과전압 Vcc(-15 V)
전원공급장치가 고장났습니다

Error correction

- 장비관련회사에 문의하세요
- Vcc(x)의 공급전압을 측정하여 보세요
- Vcc(+5 V) < +4.75 V 앤코더 결선을 확인하여 보세요.
- Vcc(+5 V) > +5.50 V 전원공급장치를 교체하세요
- Vcc(+15 V) < +14.25 V 전원공급장치를 교체하세요
- Vcc(+15 V) > +16.50 V 전원공급장치를 교체하세요
- Vcc(-15 V) < -14.25 V 전원공급장치를 교체하세요
- Vcc(-15 V) > -16.50 V 전원공급장치를 교체하세요


Error description 231-BA00

Error message

BA00 CC%2 작동 온도 %1

Cause of error

- LE 내부의 온도가 허용범위 밖에 있습니다. (-128... 0...+127 = 측정된 온도값 [°C])
- 보드내의 온도 센서가 고장났습니다
- 배전반내의 공기 순환이 충분하지 않습니다
- 주변온도가 너무 높슾니다

Error correction

- 환기를 확인하세요
- 장비관련회사에 문의하세요


Error description 231-BB00

Error message

BB00 CC 소프트웨어로의 CC%2 MC 명령 %1이(가) 허용되지 않습니다.

Cause of error

- CC의 이 소프트웨어 변형에 대해 MC 명령이 허용되지 않음
- 현재 MC 명령이 허용되지 않음 십진 코드 = 낮은 바이트의 명령 코드(0...255)
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-C000

Error message

C000 MC 자료교환이 되지 않음

Cause of error

- MC와 통신이 되지 않습니다
- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어버전을 확인하세요


Error description 231-C001

Error message

C001 오류 원인을 알 수 없음

오류 원인을 알 수 없음

Cause of error

내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요


Error description 231-C002

Error message

C002 MC 지령이 잘못됨

Cause of error

내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 개정판(Version)을 확인하세요.


Error description 231-C003

Error message

C003 시스템 클럭 MC가 CC%2(과)와 다름

시스템 클럭 MC가 CC%2(과)와 다름

Cause of error

- 하드웨어 오류 (수정 발진자)
- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 드라이브 콘트로보드나 프로세서 보드를 교환하세요
- 소프트웨어 버전을 확인하세요


Error description 231-C005

Error message

C005 CC 하드웨어는 지원되지 않음

Cause of error

- 설치된 NC 소프트웨어에서 CC 제어기의 하드웨어 버전을 지원하지 않음
- 전원 공급 모듈(UV/UVR)이 I2C 버스와 충돌함

Error correction

- NC 소프트웨어 버전 확인
- X69 리본 케이블 확인/교환
- 전원 공급 모듈(UV/UVR) 교환
- 서비스 담당자에게 문의


Error description 231-C006

Error message

C006 I-CTRL 통신: TIME

C008 I-CTRL 통신: QUEUE

Cause of error

- 속도와 위치 제어기의 통신 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-C007

Error message

C007 DC-link 전압이 너무 낮음

Cause of error

- 라인 파워가 차단되었습니다
- 인버터가 망가졌읍니다.

Error correction

- 파워 써프라이 (Power suply)모듈을 확인하세요.
- 장비 관련 써비스 회사에 문의하세요.
- 인버터를 확인하세요.


Error description 231-C009

Error message

C009 기억장치 데이터 과잉 (Stack overflow)

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 231-C00A

Error message

C00A PWM 삼각파형 오류

Cause of error

- 하드웨어 오류: 삼각파형이 발생하지 않거나, 정확하지 않은 주파수 파형이 발생하였습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 드라이브 콘트롤 보드를 교환하세요


Error description 231-C00B

Error message

C00B 주 기억장치가 너무 작음

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 231-C00C

Error message

C00C LSV2, 부적합한 자료번호

Cause of error

- 자료를 읽기위한 LSV2 의 번호가 잘못되엇습니다.
- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어버전을 확인하세요


Error description 231-C00D

Error message

C00D DSP 프로그램 코드의 CC%2 체크섬 오류

Cause of error

- CC 제어기의 프로그램 코드에서 체크섬 오류가 발견됨
- CC 제어기 결함

Error correction

- 하드웨어 교체
- 서비스 담당자에게 문의


Error description 231-C00E

Error message

C00E 제어기 소프트웨어 시간종료

Cause of error

- 내부의 소프트웨어 또는 하드웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- 드라이브 콘트롤 보드를 교환하세요.


Error description 231-C00F

Error message

C00F 소프트웨어 타이머 오류

Cause of error

- 내부의 소프트웨어 오류.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 231-C010

Error message

C010 속도제어기에서 버스오류 (Bus error)

Cause of error

- 제어기 주변에 장애가 발생했습니다

Error correction

- 장비관련회사에 문의하세요
- 제어보드를 교체하세요


Error description 231-C011

Error message

C011 소프트웨어 동기 오류

Cause of error

- DSP 시작 후(>900[ms]) 하드웨어 중단 없음
- 드라이브 스위치를 켜기 전에 MC의 동기화 명령 없음
- 하드웨어 결함(MC 또는 CC)

Error correction

- 하드웨어(MC 또는 CC) 교환
- 서비스 담당자에게 문의


Error description 231-C012

Error message

C012 위치제어 싸이클시간 오류

Cause of error

- MC에서 CC 위치 제어기에 대해 오류가 있는 사이클 시간 제공
- 하드웨어 오류

Error correction

- 서비스 담당자에게 문의
- 구성 데이텀 ipoCycle 확인
- 드라이브 제어 보드 교환


Error description 231-C013

Error message

C013 PWM 주파수 오류

Cause of error

- CfgPowerStage->ampPwmFreq에 입력한 PWM 주파수가 허용 가능한 입력 범위를 벗어남
- 선택한 PWM 주파수를 조합하면 안 됨

Error correction

- 서비스 담당자에게 문의
- CfgPowerStage->ampPwmFreq 확인


Error description 231-C014

Error message

C014 보간기, PWM 비유효

Cause of error

- PWM 주파수와 클럭 펄스 사이에 오류 발생

Error correction

- 장비관련회사에 문의하세요
- PWM주파수와 클럭 펄스의 비를 기술자료를 참조하여 확인하세요


Error description 231-C015

Error message

C015 보간기, PWM 변경

Cause of error

- 클럭 펄스 혹은 PWM 주파수가 바뀌엇었습니다

Error correction

- 콘트롤러를 다시 시작하세요


Error description 231-C016

Error message

C016 "더블 스피드" 사용할 수 없음

Cause of error

- X51 이나 X52 의 제어루프가 'double speed', 로 지정되었을 경우에는 X53 이나 X54 제어루프가 실행됩니다.
- X55 이나 X56 의 제어루프가 'double speed', 로 지정되었을 경우에는 X57 이나 X58 제어루프가 실행됩니다.(only CC 4xx with 8 control loops)

Error correction

- 장비 관련회사에 문의하세요
- X51 나 X52 의 스피드루프를 'single speed',로 하거나 X53 나 X54 의 PWM 출력을 정지 시키세요
- X55 나 X56 의 스피드루프를 'single speed',로 하거나 X57 나 X58 의 PWM 출력을 정지 시키세요


Error description 231-C017

Error message

C017 PWM 주파수 매우 높음

Cause of error

- 단일 속도 컨트롤 루프의 경우 구성 데이텀 ampPwmFreq에서 이중 PWM 기본 주파수가, iCtrlPwmType에서 전류 제어기 사이클 시간의 절반이 설정되었습니다.

Error correction

- 서비스 담당자에게 문의
- 구성 데이텀 ampPwmFreq 및 iCtrlPwmType 확인
- 단일 속도 대신, 이중 속도 컨트롤 루프 사용


Error description 231-C018

Error message

C018 마스터-슬레이브 토크: 축 지정이 잘못됨

Cause of error

- master-slave torque 제어를 위한 축의 지령은 X15/X17 혹은 X16/X18 만 허용됨

Error correction

- 장비 관련회사에 문의
- 축 지정 확인


Error description 231-C020

Error message

C020 포함 오류 파일

Cause of error

- MC 및 CC 소프트웨어가 동일한 포함 파일로 컴파일되지 않음

Error correction

- 소프트웨어 버전을 확인하고, 필요한 경우 다시 불러오기
- 서비스 담당자에게 문의


Error description 231-C021

Error message

C021 잘못된 DSP 버전

Cause of error

- MC 및 CC 소프트웨어가 동일한 포함 파일로 컴파일되지 않음

Error correction

- 서비스 담당자에게 문의
- 소프트웨어 버전을 확인하고, 필요한 경우 다시 불러오기


Error description 231-C022

Error message

C022 SMB 또는 SPL 구성 오류

Cause of error

- HSCI 시스템의 구성 오류
- 안전한 기계 작동 패널 MB 6xx S 또는 안전한 PL 6xxx S의 구성 오류
- 현재 CC 소프트웨어에서 아직 지원되지 않는 새로운 유형의 장치가 연결되었음
- CC에 대한 MC의 구성 데이터 오류

Error correction

- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 231-C025

Error message

C025 CC-CC 통신, CRC 오류

Cause of error

- HSCI 스테이션으로 인해 오프셋 오류 발생
- MC에 의해 잘못된 메시지 크기

Error correction

- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 231-C026

Error message

C026 CC-CC 통신, 감시 오류

Cause of error

- HSCI 스테이션으로 인해 오프셋 오류 발생
- MC에 의해 잘못된 메시지 크기
- 메시지 전송이 취소됨

Error correction

- 소프트웨어 업데이트
- PL 6xxx S 교환
- 서비스 담당자에게 문의


Error description 231-C027

Error message

C027 HSCI 메시지 누락

Cause of error

- HSCI 메시지(우선 순위 낮음)가 누락됨
- HSCI 스테이션으로 인해 오류 발생
- MC의 메시지 목록이 잘못됨

Error correction

- HSCI 장치 확인
- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 231-C028

Error message

C028 MC 확인 누락

Cause of error

- CC에서 MC로 전송된 HSCI 메시지가 확인되지 않았음

Error correction

- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 231-C02B

Error message

C02B SMB의 감시 오류

Cause of error

- MB 6xx S의 감시 장치가 재트리거되지 않았음
- MB 6xx S의 하드웨어 오류

Error correction

- MB 6xx S 교환
- 서비스 담당자에게 문의


Error description 231-C02C

Error message

C02C PL / SPL의 감시 오류

Cause of error

- PL 6xxx (S)의 감시 장치가 재트리거되지 않음
- PL 6xxx (S)의 하드웨어 오류

Error correction

- PL 6xxx (S) 교환
- 서비스 담당자에게 문의


Error description 231-C02D

Error message

C02D 감시 오류, HSCI 모듈

Cause of error

- CC의 HSCI 모듈 결함
-> HSCI 메시지를 더 이상 수신할 수 없음
-> 감시 장치가 더 이상 재트리거되지 않음
- HSCI 케이블 결함

Error correction

- HSCI 케이블 연결 확인
- HSCI 케이블 확인/교체
- CC 교환
- 서비스 담당자에게 문의


Error description 231-C02E

Error message

C02E CC 펌웨어 업데이트가 필요합니다.

Cause of error

- 하드웨어 또는 소프트웨어 교환으로 인해 펌웨어를 업데이트해야 합니다.

Error correction

- 서비스 담당자에게 문의


Error description 231-C02F

Error message

C02F 컨트롤 시작 중 오류 발생

Cause of error

- MC, CC 또는 HSCI 참가자(RunUp)의 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-C030

Error message

C030 전원 전압을 포함한 경보 CC%2

Cause of error

- CC의 내부 공급 전압이 지정된 범위를 벗어납니다.

Error correction

- CC에서 공급 전압 확인:
- X69 배선 확인
- X69에서 케이블 길이가 지정된 범위에 속하는지 확인
- X69에서 케이블 교체
- 하드웨어 교체
- 서비스 담당자에게 문의


Error description 231-C031

Error message

C031 전원 전압을 포함한 경보

장치에 공급 전압이 없음

Cause of error

HSCI 라인의 장치에 대한 공급 전압이 지정된 범위를 벗어납니다.

Error correction

- 연결된 장치에서 공급 전압 확인
- 하드웨어 교환
- 서비스 담당자에게 문의


Error description 231-C032

Error message

C032 MC의 시스템 클럭이 CC%2보다 작습니다.

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-C033

Error message

C033 MC의 시스템 클럭이 CC%2보다 큽니다.

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-C034

Error message

C034 S 상태의 CC%2 자체 테스트 오류

Cause of error

- MC가 S 상태 신호의 자체 텍스트를 올바르게 종료하지 않았습니다.
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-C035

Error message

C035 CC%2 S 상태 테스트: 잘못된 테스트 시퀀스

Cause of error

- S 상태 테스트 도중 MC에서 이 테스트의 작동 순서를 따르지 않음
- 내부 MC 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-C036

Error message

C036 CC%2 S 상태 테스트: 잘못된 신호

Cause of error

- S 상태 테스트 도중 MC에서 알 수 없거나 지원되지 않는 신호를 요청함
- 내부 MC 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-C037

Error message

C037 드라이브를 설정하고 CC%2 S 상태 테스트

Cause of error

- 축이 폐쇄형 루프 제어에 있는 동안 MC에서 S 상태 테스트를 요청함
- 내부 MC 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-C038

Error message

C038 전압 모니터링 CC%2 전압 ID: %4

Cause of error

- CC 공급 전압의 전압 모니터링에서 표시된 CC에 있는 오류를 보고합니다.
- 이 오류 메시지의 원인은 전원 버스(X69) 상에서 CC의 5V 전원 공급 때문일 수 있습니다. 전원 버스의 라인 길이가 긴 경우 5V 전원을 X74 상으로 추가로 연결해야 할 수도 있습니다. (짧은 라인 길이와 큰 라인 횡단면을 사용하고 X74 사이의 라인에서 전압 강하를 확인합니다.)
- 공급 모듈의 전원 공급 장치(UV의 5V 전원 팩)에 결함이 있습니다.

Error correction

- X74를 통해 공급 모듈과 CC 간의 5V 공급 설정
- 5V 전원 공급 장치(일반적으로 공급 모듈 X74에 있음) 확인
- 모든 CC(X74/CC)에서 5V 전원 공급 장치 확인
- 전원 버스(X69) 확인
- 배선 확인:
- 전원 버스(X69) 배선
- 5V 전원(X74) 배선
- 전원 버스(X69)의 케이블 길이 확인,
필요한 경우 이중 라인 사용
- 모든 CC의 X74에서 5V 공급 전압 확인
필요한 경우 와이어 횡단면을 늘리거나 케이블 길이를 줄임
- 공급 모듈의 X74와 CC의 X74를 연결하는 케이블에서 전압 감쇠 확인
- 전원 공급 장치 교환
- 결함 있는 하드웨어(CC) 교환
- 경보 번호와 전압 ID를 적어 서비스 담당자에게 문의


Error description 231-C039

Error message

C039 하드웨어 오류 CC%2 어셈블리 ID: %4

Cause of error

- CC 제어기에서 하드웨어 오류 발견

Error correction

- 결함이 있는 하드웨어/CC 교체
- 로그 판독
- 서비스 담당자에게 문의


Error description 231-C110

Error message

C110 알 수 없는 모터 형식 %1

Cause of error

- 모터 테이블에 오류가 있습니다.
- 내부 소프트웨어 오류입니다.

Error correction

- 서비스 담당자에게 문의
- 모터 테이블을 확인하십시오.
- 소프트웨어 버전 확인


Error description 231-C140

Error message

C140 극 쌍 번호 너무 큼 %1

Cause of error

- 모터 테이블의 입력된 자료가 잘못되었습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 231-C150

Error message

C150 필드 전류 오류 %1

Cause of error

- 모터 테이블의 입력된 자료가 잘못되었습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 231-C160

Error message

C160 모터 인코더당 격자 %1

Cause of error

- 모터 테이블에 입력된 자료와 측정된 엔코터의 라인 카운터가 일치하지 않습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블( 라인 카운터 항목)을 확인하세요.
- 모터를 확인하세요


Error description 231-C170

Error message

C170 로터 시간 정오차 %1

Cause of error

- 로터 테이블에 의해서 산출된 로터 시간이 잘못되엇습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 231-C180

Error message

C180 정격 속도 오류 %1

Cause of error

- 모터 테이블에 잘못된 값이 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 231-C1D0

Error message

C1D0 현재 센서 전압 %1

Cause of error

파워 모듈에 잘못된 값이 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 파워 모듈 테이블을 확인하세요.


Error description 231-C1E0

Error message

C1E0 전원 모듈 %1의 IMAX

Cause of error

- 파워 모듈 테이블에 잘못된 값이 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 파워 모듈 테이블을 확인하세요.


Error description 231-C210

Error message

C210 모터 테이블 %1의 TMAX

Cause of error

- 모터 테이블에 정확하지 않은 온도관련 자료가 들어있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 231-C240

Error message

C240 전원 모듈 %1의 정격 I

Cause of error

- 파워 모듈 테이블에 정확하지 않은 자료가 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 파워 모듈 테이블을 확인하세요.


Error description 231-C250

Error message

C250 모터 %1의 정격 I

Cause of error

- 모터 테이블에 정확하지 않은 자료가 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 231-C260

Error message

C260 모터 %1의 IMAX 오류

Cause of error

- 모터 테이블에 정확하지 않은 자료가 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 231-C270

Error message

C270 모터 %1의 NMAX 오류

Cause of error

- 모터 테이블에 정확하지 않은 자료가 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 231-C280

Error message

C280 필드 각도 %1 오류

Cause of error

CfgServoMotor->MotFieldAngleAdapStartSpeed 또는 CfgServoMotor->MotFieldAngleAdapMaxAngle의 항목이 잘못되었습니다.

Error correction

- 서비스 담당자에게 문의
CfgServoMotor->MotFieldAngleAdapStartSpeed 또는 CfgServoMotor->MotFieldAngleAdapMaxAngle을 확인하십시오.


Error description 231-C290

Error message

C290 UZ %1 오류

Cause of error

- CfgPowerStage->ampBusVoltage(dc 연결 전압 Uz)의 항목이 잘못됨

Error correction

- 서비스 담당자에게 문의
- CfgPowerStage->ampBusVoltage 항목을 확인하십시오.


Error description 231-C2A0

Error message

C2A0 인코더 입력 %1

Cause of error

CfgAxisHardware->selectEncoderIn(속도 인코더)의 항목이 잘못되었습니다.
내부 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.
CfgAxisHardware->selectEncoderIn의 항목을 확인하십시오.
- 소프트웨어 버전을 확인하십시오.


Error description 231-C2B0

Error message

C2B0 PWM 출력 %1

Cause of error

- "CfgAxisHardware->analogOutput"(공칭 속도 값 출력) 파라미터의 항목이 잘못되었습니다.
- 내부 소프트웨어 오류입니다.

Error correction

- 내부 소프트웨어 오류입니다.
- "CfgAxisHardware->analogOutput" 파라미터를 확인하십시오.
- 소프트웨어 버전 확인


Error description 231-C2C0

Error message

C2C0 밴드패스 파라미터 %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping1의 항목이 잘못되었습니다.
- 내부 소프트웨어 오류입니다.

Error correction

- 서비스 담당자에게 문의
- CfgSpeedControl->vCtrlFiltDamping1의 항목을 확인하십시오.
- 소프트웨어 버전 확인


Error description 231-C2D0

Error message

C2D0 인코더 라인 수 %1

Cause of error

- 앤코더 라인 카운터가 바뀌엇습니다.

Error correction

- 콘트롤러를 다시 시작하세요


Error description 231-C2E0

Error message

C2E0 모터 극 쌍 번호 %1

Cause of error

- 모터의 극 수가 바뀌었습니다

Error correction

- 콘트롤러를 다시 시작하세요


Error description 231-C2F0

Error message

C2F0 모터 테이블 %1의 DIR

Cause of error

- 모터 테이블의 DIR 값이 바뀌었습니다

Error correction

- 콘트롤러를 다시 시작하세요


Error description 231-C330

Error message

C330 모터 온도 너무 높음 %1

Cause of error

- 모터 인코더 케이블 결함
- 온도 센서 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투

Error correction

- 모터를 냉각시킴
- 서비스 담당자에게 문의
- 모터 인코더 케이블 확인
- 온도 센서 측정


Error description 231-C340

Error message

C340 알 수 없는 카운터 구성 요소 %1

Cause of error

- 기계 파라미터 speedEncoderInput에 있는 활성 축의 파라미터 오류
- 하드웨어 결함(CC)
- 모터 인코더 결함
- 잘못된 소프트웨어 버전

Error correction

- 기계 파라미터(speedEncoderInput) 확인
- 소프트웨어 버전 확인
- 다른 인코더 입력에서 모터 작동
- 드라이브 제어 보드 교환
- 서비스 담당자에게 문의


Error description 231-C350

Error message

C350 축 모듈 %1 준비 안 됨

Cause of error

- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X71 및 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- PWM 버스 케이블이 단선됨
- 전기 캐비닛의 작동 중단
- 결함 있는 축 모듈
- 컨트롤의 PWM 인터페이스 결함
- 축 모듈에 대한 펄스 릴리스 없음
- Uz가 너무 높음
- 5V 전원 공급 장치가 너무 약함
- 인버터가 준비되지 않음
- 모터 제어 보드 결함
- PWM 케이블 결함
- 노이즈 신호

Error correction

- 서비스 담당자에게 문의
- 펄스 릴리스의 컨트롤 및 케이블 연결 확인
- Uz 확인
- 전원 공급 장치가 재생식이 아닌 경우, 제동 저항기가 연결되어 있습니까?
- 전원 공급 장치가 재생식인 경우, 에너지 회수 기능이 활성화됩니까?
- 케이블 접지 및 차폐 확인
- 전원 모듈 교환
- P 컨트롤의 경우, 인터페이스 카드 교환
- 모터 제어 보드 교환


Error description 231-C370

Error message

C370 각도 오류 모터 인코더 %1

Cause of error

- 모터 인코더 결함
- 모터 인코더 케이블 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투
- 드라이브 제어 보드 결함

Error correction

- 서비스 담당자에게 문의
- 모터 인코더 및 리드 확인
- 드라이브 제어 보드 교환


Error description 231-C380

Error message

C380 %1 모터 제어 못 함

Cause of error

- 모터 인코더 케이블 결함
- 모터 결함
- I2t 모니터링이 응답했음
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투
- 모터 브레이크가 작동함

Error correction

- 모터 케이블 연결 확인
- 서비스 담당자에게 문의
- 모터와 모터 인코더 케이블 연결 확인
- 모터 테이블 항목 확인
- I2t 모니터링 확인


Error description 231-C390

Error message

C390 3D 터치 프로브 %1 오류

Cause of error

- 내부의 소프트웨어 오류.
- 드라이브 콘트롤 보드의 하드웨어 오류.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- 드라이브 콘트롤 보드를 교체하세요.


Error description 231-C3A0

Error message

C3A0 잘못된 참조 위치 %1

Cause of error

- 잘못된 모터가 선택됨
- 모터 인코더 케이블의 접지 오류(기준 신호 라인 교란)
- 모터 인코더 결함

Error correction

- 서비스 담당자에게 문의
- 모터 선택 확인
- 모터 인코더의 케이블 연결 확인(접지)
- 모터 교환


Error description 231-C3B0

Error message

C3B0 %1 모터가 최대 전류에서 실행되지 않습니다.

Cause of error

- 모터가 잠김
- 인버터 결함
- 모터 결함
- 잘못된 모터가 지정됨
- PWM 출력 할당이 잘못 입력됨
- 모터 전원 케이블이 일치하지 않음
- 모터 인코더 케이블이 일치하지 않음
- 모터 연결이 잘못됨
- 모터가 최대 토크로 로드됨

Error correction

- 인버터를 확인하고 필요한 경우 교체
- 모터 및 배선 점검
- 모터 부하 확인
- 샤프트가 자유롭게 구동되는지 확인
- 기계 파라미터 확인
- 서비스 담당자에게 문의


Error description 231-C3C0

Error message

C3C0 모터 전류 %1 너무 높음

Cause of error

- 잘못된 전류 제어기 파라미터
- 모터 테이블의 잘못된 파라미터
- 전원 모듈 결함
- 모터 케이블 결함
- 모터 결함
- 모터에 습기 침투
- 모터 제어 보드 결함

Error correction

- 서비스 담당자에게 문의
- 모터와 전원 모듈을 제대로 선택했습니까?
- 전류 제어 조정 확인
- 모터 및 모터 케이블의 단락 회로 확인
- 전원 모듈 또는 드라이브 제어 보드 교환


Error description 231-C3D0

Error message

C3D0 PWM 구성 요소 결함 %1

Cause of error

- 내부의 하드웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 드라이브 콘트롤 보드를 교체하세요.


Error description 231-C3E0

Error message

C3E0 모터 %1의 정격 U 오류

Cause of error

- 모터의 정격 전압이 허용범위를 벋어났습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블의 입력값을 확인하세요.


Error description 231-C3F0

Error message

C3F0 EnDat에 %1이(가) 없습니다.

Cause of error

- EnDat 통신 오류
- 모터 인코더 오염 또는 결함
- 신호 케이블 결함
- 컨트롤의 인코더 입력 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투

Error correction

- 서비스 담당자에게 문의
- 모터 테이블 확인(SYS 열)
- 모터 제어 보드(또는 컨트롤) 교환
- 속도 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 속도 인코더 확인
- 케이블 접지 및 차폐 확인


Error description 231-C400

Error message

C400 라인 수가 잘못되었습니다. %1

Cause of error

- 모터 테이블의 라인 수가 다운로드한 값과 일치하지 않습니다.

Error correction

- 서비스 담당자에게 문의
- 구성 데이텀에서 모터 1회의 선형 거리와 신호 주기 수 확인
- 모터 테이블(TYPE 및 STR 열) 확인
- 속도 인코더 확인


Error description 231-C410

Error message

C410 로터 위치 %1이(가) 정의되지 않았습니다.

Cause of error

- 신호 케이블 결함
- 모터 인코더 오염 또는 결함
- 컨트롤의 인코더 입력 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투 - 모터에 습기 침투
- 모터 제어 보드 결함

Error correction

- 서비스 담당자에게 문의
- 모터 교환
- 속도 인코더 케이블 확인
- 모터 제어 보드(또는 컨트롤) 교환


Error description 231-C420

Error message

C420 잘못된 파라미터로 인한 제어 불가능성 %1

Cause of error

- 정보: 이전 오류 텍스트 'Ctrlr 파라미터가 잘못되었습니다'가 대체됨
- 전진 이송 제어 파라미터가 잘못 설정됨(가속, 마찰)
- 가속이 과도함
- 제어 파라미터가 잘못 설정됨(Ki, Kp, Kd)
- 필터가 잘못 설정됨(밴드 거부, 저역)
- 인버터에 결함이 있음(IGBT)
- 모터 테이블에서 잘못된 모터가 선택됨

Error correction

- 서비스 담당자에게 문의
- 축 조정 확인
- 인버터 확인


Error description 231-C430

Error message

C430 위치 입력 %1 오류

Cause of error

- 포지션 앤코더 입력이 없습니다
- 포지션 앤코더 입력이 정확히 연결되지 않았습니다
- 포지션 앤코더 입력이 고장났습니다

Error correction

- 장비관련회사에 문의하세요
- 포지션 앤코더를 설치하세요
- 포지션앤코더 케이블을 확인하세요
- 포지션앤코더를 교체하세요


Error description 231-C440

Error message

C440 PWM 주파수 %1이(가) 잘못되었습니다.

Cause of error

- 컨트롤 그룹 내의 PWM 주파수가 잘못됨

Error correction

- 서비스 담당자에게 문의
- 구성 데이터(PWM 주파수) 확인
- 적절한 하드웨어를 사용하여 PWM 출력이 X51, X52, X57 및 X58인 경우에만 PWM 주파수 > 5000Hz
- 5000Hz 이하의 PWM 주파수는 컨트롤 그룹 내에서 동일해야 함
- PWM 주파수 > 3200Hz


Error description 231-C450

Error message

C450 잘못된 인코더 %1

Cause of error

- 모터 테이블의 컬럼 SYS 의 값이 잘못되었습니다
- 속도 앤코더 케이블이 파손되었습니다
- 속도 앤코더가 고장 났습니다
- 모터 제어 보드가 고장 났습니다

Error correction

- 장비관련회사에 문의하세요
- 모터테이블 (column SYS).를 확인하세요
- 모터 앤코더 케이블을 확인하세요
- 교터를 교환하세요- 모터 제어보드를 교환하세요


Error description 231-C460

Error message

C460 모터 속도가 너무 높습니다. %1

Cause of error

- 모터가 정밀제어되지 않습니다

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어버전을 확인하세요


Error description 231-C470

Error message

C470 공칭 속도 값 %1이(가) 없습니다.

Cause of error

- 내부 소프트웨어 오류
- 위치 제어기 사이클 시간이 너무 짧음

Error correction

- 서비스 담당자에게 문의
- 소프트웨어 버전 확인
- 구성 데이텀 CfgCycleTimes->ipoCycle 확인


Error description 231-C480

Error message

C480 인코더 %1을(를) 사용한 V/Hz 컨트롤 모드

Cause of error

- 모터 테이블에서 V/Hz 제어 모드가 설정되지만(STR == 0), 모터 인코더가 표시됨(SYS <> 0)

Error correction

- 모터 테이블의 인코더 항목 교정
- 서비스 담당자에게 문의


Error description 231-C4A0

Error message

C4A0 인버터 %1 가 동작하지 않음

Cause of error

- 전원 공급 장치의 충전 접촉기와 주 접촉기가 켜져 있지 않음(예: UV의 X70 커넥터)
- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X71 및 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- PWM 버스 케이블이 단선됨
- 전기 캐비닛의 작동 중단(장치 버스, PWM 리본 케이블)
- 결함 있는 인버터(전원 장치 및/또는 전원 모듈, 컴팩트 인버터)
- 인버터 꺼짐(PLC, SH1)
- 인버터 결함
- 모터 결함
- 모터에 습기 침투
- 모터 테이블에서 잘못된 모터가 선택됨
- 모터 전원 케이블이 일치하지 않음
- 모터가 잘못 연결됨

Error correction

- 서비스 담당자에게 문의
- 인버터 및 배선 확인
- 모터 및 배선 확인


Error description 231-C4C0

Error message

C4C0 모터 전류 없음 %1

Cause of error

- 모터가 잘못 연결되거나 연결되지 않음(접촉기)
- 인버터 결함
- 모터 결함
- 모터 테이블에서 잘못된 모터가 선택됨
- 모터 전원 케이블이 일치하지 않음
- DC-링크 전압 누락

Error correction

- DC 링크 연결 확인 - 모터 및 배선 확인 - 인버터 확인 - 서비스 담당자에게 문의


Error description 231-C4D0

Error message

C4D0 토크 상수 %1의 오차

Cause of error

- 만일 토오크 상수= 0 혹은 >9999이면 다음의 원인이 될 수 있습니다:
1) Motor.mot: 무부하 전압 혹은 정격 회전수가 잘못된 값 (or 0)
2) Motor.sn: 토오크 상수의 값= 0 혹은 >9999

Error correction

- 모터 테이블 확인


Error description 231-C4E0

Error message

C4E0 이 모드에서는 필드 각도 측정 %1을(를) 사용할 수 없음

Cause of error

- 필드 각도 측정을 위해 선택한 방법이 잘못되었거나 이 인코더에서는 불가능함

Error correction

- 서비스 담당자에게 문의
- 모터 테이블의 SYS 열에서 항목 확인(기술 설명서 참조)


Error description 231-C4F0

Error message

C4F0 잘못된 지령임

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1이(가) 너무 큽니다.

Cause of error

- 차동 계수가 너무 큼(최대값 0.5[As^2/rev])

Error correction

- 서비스 담당자에게 문의


Error description 231-C510

Error message

C510 드라이브 릴리스 %1이(가) 허용되지 않습니다.

Cause of error

- 파워 모듈의 ID 번호를 확인하는 동안에는 "ready" 상태가 되어서는 않됩니다 (-SH1 is inactive).

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-C520

Error message

C520 위치 제어기의 시간 초과 %1

C660 위치 제어기의 시간 초과 %1

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-C530

Error message

C530 속도 제어기의 시간 초과 %1

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-C540

Error message

C540 전류 제어기의 시간 초과 %1

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 231-C550

Error message

C550 %1 전류의 계산 오류

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (machine parameter vCtrlFiltBandWidth) to a value unequal to 0
- Inform your service agency


Error description 231-C560

Error message

C560 잘못된 파라미터 필터 1 %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 또는 CfgSpeedControl->vCtrlFiltType1의 항목이 잘못됨
- 이는 내부 소프트웨어 오류임

Error correction

- 서비스 담당자에게 문의
CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 또는 CfgSpeedControl->vCtrlFiltType1의 항목 확인
- 소프트웨어 버전 확인


Error description 231-C570

Error message

C570 잘못된 파라미터 필터 2 %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 또는 CfgSpeedControl->vCtrlFiltType2의 항목이 잘못됨
- 이는 내부 소프트웨어 오류임

Error correction

- 서비스 담당자에게 문의
- CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 또는 CfgSpeedControl->vCtrlFiltType2의 항목 확인
- 소프트웨어 버전 확인


Error description 231-C580

Error message

C580 잘못된 파라미터 필터 3 %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 또는 CfgSpeedControl->vCtrlFiltType3의 항목이 잘못됨
- 이는 내부 소프트웨어 오류임

Error correction

- 서비스 담당자에게 문의- CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 또는 CfgSpeedControl->vCtrlFiltType3의 항목 확인
- 소프트웨어 버전 확인


Error description 231-C590

Error message

C590 잘못된 파라미터 필터 4 %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 또는 CfgSpeedControl->vCtrlFiltType4의 항목이 잘못됨
- 이는 내부 소프트웨어 오류임

Error correction

- 서비스 담당자에게 문의
- CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 또는 CfgSpeedControl->vCtrlFiltType4의 항목 확인
- 소프트웨어 버전 확인


Error description 231-C5A0

Error message

C5A0 잘못된 파라미터 필터 5 %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 또는 CfgSpeedControl->vCtrlFiltType5의 항목이 잘못됨
- 이는 내부 소프트웨어 오류임

Error correction

- 서비스 담당자에게 문의
- CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 또는 CfgSpeedControl->vCtrlFiltType5의 항목 확인
- 소프트웨어 버전 확인


Error description 231-C5B0

Error message

C5B0 모터 인코더의 잘못된 기준 실행 %1

Cause of error

- 모터 인코더에서 참조 값을 요청하는 동안 터치 프로브 사이클이 활성화됩니다.

Error correction

- 서비스 담당자에게 문의


Error description 231-C5C0

Error message

C5C0 위치 인코더의 잘못된 기준 실행 %1

Cause of error

- 위치 인코더에서 참조 값을 요청하는 동안 터치 프로브 사이클이 활성화됩니다.

Error correction

- 서비스 담당자에게 문의


Error description 231-C5E0

Error message

C5E0 기계 파라미터 compIpcJerkFact에 오류가 있습니다.

Cause of error

- CC 424에서 "compIpcJerkFact"(진동 위상의 다음 오류)의 입력 범위가 0.0 - 0.5입니다.

Error correction

- 서비스 담당자에게 문의
- "compIpcJerkFact" 파라미터에서 입력 값 확인


Error description 231-C5F0

Error message

C5F0 위치측정장치 입력신호에 오류발생

Cause of error

- 위치 인코더에 대해 잘못된 입력이 선택되었음("posEncoderInput" 파라미터)
- 가능한 구성 CC424:
6개 제어 루프: X201 - X206
8개 제어 루프: X201 - X208
10개 제어 루프: PWM 출력 X51 - X56: X201 - X206
PWM 출력 X57 - X60: X207 - X210
12개 제어 루프: PWM 출력 X51 - X56: X201 - X206
PWM 출력 X59 - X64: X209 - X214
14개 제어 루프: PWM 출력 X51 - X58: X201 - X208
PWM 출력 X59 - X64: X209 - X214
16개 제어 루프: PWM 출력 X51 - X58: X201 - X208
PWM 출력 X59 - X66: X209 - X216
- 가능한 구성 CC61xx:
PWM 출력 <-> 위치 인코더
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- 서비스 담당자에게 문의
- 구성 데이텀 posEncoderInput 확인


Error description 231-C600

Error message

C600 전류 오프셋 %1이(가) 너무 큼

Cause of error

- 전원 단계의 전류 오프셋이 너무 큼

Error correction

- 서비스 담당자에게 문의
- PWM 케이블 확인/교체
- 전원 모듈 교체
- CC에 대한 PWM 출력 결함


Error description 231-C610

Error message

C610 TRC: PWM 주파수가 너무 높습니다. %1

Cause of error

- 토크 리플 보정이 MP2260.x를 통해 활성화된 축이 5000 Hz 이상의 PWM 주파수로 구동됨

Error correction

- 서비스 담당자에게 문의
- 축의 PWM 주파수를 5000 Hz보다 작거나 같은 값으로 조정
- 보정을 비활성화하려면 MP2260.x에서 항목 삭제


Error description 231-C620

Error message

C620 TRC: 잘못된 파라미터 %1

Cause of error

- 축의 보정 파일에서 잘못된 파라미터

Error correction

- 서비스 담당자에게 문의
- 최적화/토크 리플 보정에서 TNCopt가 포함된 보정 파라미터 다시 찾기
- 보정을 비활성화하려면 MP2260.x에서 항목 삭제


Error description 231-C640

Error message

C640 %1에서 PIC 전환 불가능

Cause of error

- 공칭 값(inverter.inv의 S)이 변경됨
- DSP 시작 후
- 전류 제어기 조정 시작 후, 또는
- 전원 모듈 준비 상태 전환 후

Error correction

- 기계 구성에서 LT 항목(구성 데이텀 ampName) 확인
- PICS의 공칭 값 확인(inverter.inv의 S 열)
- 필요한 경우, PWM 주파수를 (5kHz 이상의 주파수로) 변경
- 필요한 경우, 전원 모듈 교체


Error description 231-C650

Error message

C650 ENDAT 보간 계수가 없습니다. %1

Cause of error

- MC에서 수신한 ENDAT 보간 계수 없음
- 이는 내부 소프트웨어 오류임

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-C670

Error message

C670 모터 인코더: EnDat 2.2 불가능 %1

Cause of error

- EnDat 통신 결함
- EnDat 2.2 인코더가 연결되지 않았지만 EnDat 2.2 인터페이스를 사용하는 인코더가 모터 테이블에서 선택됨
- EnDat 2.2 프로토콜을 읽을 수 없음
- EnDat2.2 모드에서 EnDat 측정 시스템의 보간 속도가 너무 낮습니다(1024 미만, 예: EQN 1325). EnDat2.1 모드에서만 작동 가능

Error correction

- 인코더의 EnDat 2.2 지원 여부 확인
- 모터 테이블 확인(SYS 열)
- 구성 데이텀 motEncType 확인
- 케이블 접지 및 차폐 확인
- 케이블 확인(케이블 ID 번호를 설명서와 비교)
- 속도 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 속도 인코더 확인
- EnDat 모드 변경(motEncType)
- 모터 제어 보드 교환
- 서비스 담당자에게 문의


Error description 231-C680

Error message

C680 위치 인코더: EnDat 2.2 불가능 %1

Cause of error

- EnDat 통신 결함
- EnDat 2.2 인코더가 연결되지 않았지만 EnDat 2.2 인터페이스를 사용하는 인코더가 posEncoderType에서 선택됨
- EnDat 2.2 프로토콜을 읽을 수 없음

Error correction

- 위치 인코더의 EnDat 2.2 지원 여부 확인
- 구성 데이텀 posEncoderType 확인
- 케이블 접지 및 차폐 확인
- 케이블 확인(케이블 ID 번호를 설명서와 비교)
- 위치 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 위치 인코더 확인
- EnDat 모드 변경(posEncoderType)
- 모터 제어 보드 교환
- 서비스 담당자에게 문의


Error description 231-C690

Error message

C690 DQ 통신 오류 %1

Cause of error

- 드라이브-CLiQ 통신이 교란됨- 드라이브-CLiQ 통신이 중단됨

Error correction

- 드라이브-CLiQ 케이블 연결 검사
- 서비스 담당자에게 문의


Error description 231-C6A0

Error message

C6A0 제어기 소프트웨어 시간 초과 %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- 제어기 소프트웨어의 시간 모니터에서 만료를 보고합니다.
- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-C6B0

Error message

C6B0 DQ 초기화 오류 %1 상태=%4 ID=%5 포트=%6

Cause of error

- 드라이브-CLiQ 초기화 오류

Error correction

- 추가 정보 평가
- 서비스 담당자에게 문의


Error description 231-C6C0

Error message

C6C0 DQ PWM 주파수 변경 %1

Cause of error

- DRIVE-CLiQ 장치가 있는 경우 AmpPwmFreq로 PWM 주파수를 전환하는 것은 다시 부팅하기 전까지 적용되지 않습니다.

Error correction

- 오류를 확인하고 컨트롤을 다시 시작합니다.
- 서비스 담당자에게 문의


Error description 231-C6D0

Error message

C6D0 모터(%1)가 반응하지 않습니다. 전원 단계 준비 안 됨

Cause of error

- 모터가 회전하지 않고 전류 제어기가 준비되어 있지 않음
- 인버터 결함
- 모터 결함
- 잘못된 모터가 지정됨
- PWM 출력 할당이 잘못 입력됨
- 모터 전원 케이블이 일치하지 않음
- 모터 인코더 케이블이 일치하지 않음
- 모터 연결이 잘못됨
- 모터가 최대 토크로 로드됨

Error correction

- 인버터를 확인하고 필요한 경우 교체
- 모터 및 배선 점검
- 모터 부하 확인
- 샤프트가 자유롭게 구동되는지 확인
- 기계 파라미터 확인
- 서비스 담당자에게 문의


Error description 231-C6E0

Error message

C6E0 축 %1에서 진폭 테스트: 속도 측정 장치가 잘못됨, 테스트 %4

Cause of error

속도 입력에서의 내부 인코더 진폭 모니터링 테스트에서 오류가 발견되었습니다.
- pwmSignalOutput/analogOffset의 항목이 속도 인코더의 배선과 일치하지 않습니다.
- 기계 파라미터 motEncType의 항목이 잘못됨(예: Z1-트랙 작업이 EnDat2.2 인코더에 대해 선택됨)
- 속도 인코더 케이블이 중단되었거나 인코더 케이블에 결함이 있음
- 속도 인코더 결함
- CC 제어기 결함

Error correction

- 속도 인코더 케이블 연결과 MP pwmSignalOutput/analogOffset의 항목 비교/확인
- 기계 파라미터 motEncType의 항목 확인
- 속도 인코더 케이블 확인/케이블 교환
- 속도 인코더 교환
- CC 제어기 교환
- 서비스 담당자에게 문의


Error description 231-C6F0

Error message

C6F0 축 %1에서 진폭 테스트: 위치 인코더가 잘못됨, 테스트 %4

Cause of error

위치 입력에서의 내부 인코더 진폭 모니터링 테스트에서 오류가 발견되었습니다.
- posEncoderInput/analogOffset의 항목이 위치 인코더의 배선과 일치하지 않습니다.
- 기계 파라미터 posEncodeType의 항목이 잘못됨(예: 아날로그 인코더 신호가 디지털 인코더에 대해 선택됨)
- 위치 인코더 케이블이 중단되었거나 인코더 케이블에 결함이 있음
- 위치 인코더 결함
- CC 제어기 결함

Error correction

- 위치 인코더 케이블 연결과 MP posEncoderInput/analogOffset의 항목 비교/확인
- 기계 파라미터 posEncodeType의 항목 확인
- 위치 인코더 케이블 확인/케이블 교환
- 위치 인코더 교환
- CC 제어기 교환
- 서비스 담당자에게 문의


Error description 231-C700

Error message

C700 DQ-ALM: 라인 전원 공급 실패 %1

Cause of error

- DRIVE-CLiQ 재생 모듈 ALM에서 전원 위상 오류가 감지되었습니다.
- 전원 전압 공급에 지장이 있습니다.

Error correction

- 라인 전원 전압 공급 보호 장치를 점검합니다.
- 라인 전원 전압 공급 배선을 점검합니다.
- 서비스 담당자에게 문의


Error description 231-C710

Error message

C710 드라이브 끄기 오류 %1

Cause of error

- 기계 파라미터 vCtrlTimeSwitchOff에 구성된 시간으로 드라이브를 0rpm까지 감속할 수 없습니다.
- 가능한 원인:
- 전원 모듈의 IGBT가 꺼졌습니다.
- 기계 파라미터 vCtrlTimeSwitchOff가 잘못 설정되었습니다.
- 허용 가능한 부하가 초과되었습니다.

Error correction

- 기계 파라미터 vCtrlTimeSwitchOff 확인
- 부하 확인
- CC 제어기 교환
- 서비스 담당자에게 문의


Error description 231-CFF0

Error message

CFF0 경보 축 %1 모듈=%4 라인=%5

Cause of error

- 이는 내부 소프트웨어 오류임

Error correction

- 서비스 담당자에게 문의


Error description 231-D000

Error message

D000 CC%2 DP RAM 영역 %1

Cause of error

- 내부의 소프트웨어 오류
1...255 = 영역 번호

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 231-D100

Error message

D100 CC%2 소프트웨어 오류 %1

Cause of error

- 내부 소프트웨어 오류
0...255 = 소프트웨어 모듈/루틴의 오류 코드

Error correction

- 서비스 담당자에게 문의
- 소프트웨어 버전 확인


Error description 231-D300

Error message

D300 데이터 전송. SPL에서 CC로, HSCI 주소에서 CRC 오류: %1

Cause of error

- HSCI 연결 케이블에 결함이 있거나 연결되지 않음
- HSCI 시스템의 데이터 전송 오류
- 안전한 PL 6xxx FS가 오류 데이터를 전송 중임
- 잘못된 HSCI 메시지 크기(MC 소프트웨어)

Error correction

- HSCI 연결 케이블 확인
- 안전한 PL 6xxx FS 교환
- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 231-D400

Error message

D400 데이터 전송. SPL에서 CC로, HSCI 주소에서 감시 장치 오류: %1

Cause of error

- HSCI 시스템의 데이터 전송 오류
- 안전한 PL 6xxx FS가 오류 데이터를 전송 중임
- HSCI 전송이 교란됨

Error correction

- 소프트웨어 업데이트
- PL 6xxx FS 교환
- 서비스 담당자에게 문의


Error description 231-E000

Error message

E000 차단 채널의 시작 테스트가 불가능함

Cause of error

- 컨트롤이 '자동' 상태에 있지 않기 때문에 PLC에서 '컷아웃 채널 테스트'를 시작할 수 없습니다.
- 컨트롤이 '비상 정지' 상태에 있습니다.
- '기계 켜짐' 입력이 활성 상태입니다.

Error correction

- PLC 프로그램을 확인하고, 필요한 경우 교정합니다.
- 서비스 담당자에게 문의


Error description 231-E001

Error message

E001 NR1/NR2 상태 일치하지 않음

Cause of error

- NR2 입력이 정확하게 연결되지 않았습니다.
- 내부의 소프트웨어 오류.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- 연결된 케이블의 결선을 확인하세요.


Error description 231-E002

Error message

E002 상태 em.stop 입력 신호가 테스트 출력과 같지 않음: T2

Cause of error

- 테스트 출력 'T2'의 신호 레벨이 CC의 '비상 정지' 입력 신호 레벨과 다릅니다.
CC424: '-NE2' 신호
CC61xx: '-ES.B' 신호

Error correction

- 배선 확인
- 서비스 담당자에게 문의


Error description 231-E003

Error message

E003 PLC 모듈 9169 : 적합하지 않음

Cause of error

- PLC 모듈 9169 가 잘못되었습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- PLC 프로그램을 확인하세요.


Error description 231-E004

Error message

E004 SH1 동작상태 시험중

Cause of error

- 측정된 '-SH1' 신호가 'High' 레벨입니다
- '-SH1' 신호가 'active' ('Low' level) 상태로 바뀌지 않으며, CC는 이 신호를 감시하기 위해 트리거링 중입니다

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 231-E005

Error message

E005 SH1 정지상태 시험중

Cause of error

- 측정된 '-SH1' 신호가 'low' 레벨입니다
- '-SH1' 신호가 'inactive' ('high' level) 상태로 바뀌지 않으며, CC는 이 신호를 감시하기 위해 트리거링 중입니다

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 231-E006

Error message

E006 CC%2 입력(NE2)이 0과 다름

Cause of error

2번째 비상정지 동작시험 오류
동작시험시 1.5분이후에는 NE2입력 전압이 0이 되어야함. 만일 24V가 나타나는 경우에는 요류메시지가 발생함

Error correction

- 장비관련회사에문의
- 결선확인
- 비상정지버튼확인
- 하드웨어 장치 교체


Error description 231-E007

Error message

E007 CC%2 S 입력이 0과 다름

Cause of error

2번째 비상정지 동작시험 오류
동작시험시 1.5분이후에는 모든 도어 콘택트와 키 조작 스위치이 0이 되어야함. 만일 24V가 나타나는 경우에는 요류메시지가 발생함

Error correction

- 장비관련회사에문의
- 결선확인
- 도어접점, 키 조작스위치 확인
- 하드웨어 장치 교체


Error description 231-E008

Error message

E008 SRG 속도 너무 높음

Cause of error

- 안전 감속 회전 속도 (SRG) 가 초과되었습니다.
- 운전모드에서 안전을 위한 정지 지령(SBH) 이 정상적으로 동작하지 않았습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.


Error description 231-E009

Error message

E009 기어 범위가 잘못됨

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 231-E00A

Error message

E00A 안전관련 기계파라메터 오류

Cause of error

- 잘못된 CRC 체크섬이 발견되어 SG 파라미터 메모리로 전송됨
- 통신 오류 MC <-> CC
- 잘못된 CC 소프트웨어
- 하드웨어 결함(메모리 오류)
- 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 231-E00B

Error message

E00B 안전기 경로시험 오류

Cause of error

- 잘못된 코드가 테스트 실행 명령으로 사용되었습니다

Error correction

- 장비 관련회사에 문의하세요
- 내부의 소프트웨어 오류


Error description 231-E00C

Error message

E00C 파라미터 전송 오류

Cause of error

- 아날로그 스핀들의 잘못된 파라미터
- 소프트웨어 버전 MC

Error correction

- 서비스 담당자에게 문의
- 파라미터 확인
- 소프트웨어 버전 확인


Error description 231-E00D

Error message

E00D 파라미터 전송 오류

Cause of error

- 아날로그 스핀들의 잘못된 파라미터
- 소프트웨어 버전 MC

Error correction

- 서비스 담당자에게 문의
- 파라미터 확인
- 소프트웨어 버전 확인


Error description 231-E00E

Error message

E00E 불법적인 펄스 삭제 시험

Cause of error

- 실행중인 테스트가 끝나지 않았는데, 펄스 삭제 테스트 지령이 내려졌습니다.

Error correction

- 장비 관련회사에 문의하세요
- 내부의 소프트웨어 오류


Error description 231-E00F

Error message

E00F 제동 시험을 하지않음

Cause of error

- MC 가 모터 정지 테스트를 하지 않고 운전중입니다. 필요하면 파라메터를 수정하세요.
- MC 가 2초 이내에 모터 정지 테스트를 실행하지 않았습니다.

Error correction

- 장비관련회사에 문의하세요


Error description 231-E010

Error message

E010 SH2 동작상태 시험중

Cause of error

- 측정된 '-SH2' 신호가 'High' 레벨입니다
- '-SH2' 신호가 'active' ('Low' level) 상태로 바뀌지 않으며, CC는 이 신호를 감시하기 위해 트리거링 중입니다

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 231-E011

Error message

E011 SH2 정지상태 시험중

Cause of error

- 측정된 '-SH2' 신호가 'low' 레벨입니다
- '-SH2' 신호가 'inactive' ('high' level) 상태로 바뀌지 않으며, CC는 이 신호를 감시하기 위해 트리거링 중입니다

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 231-E012

Error message

E012 N0 동작상태 시험중

Cause of error

- 측정된'-N0' 신호가 'high' 레벨입니다
- '-N0' 신호가 'active' ('low' level) 상태로 바뀌지 않습니다

Error correction

- 소프트웨어 오류
- 하드웨어 파손
- 장비관련회사에 문의하세요


Error description 231-E013

Error message

E013 N0 정지상태 시험중

Cause of error

- CCU shut-off 신호: -N0 가 high로 바뀌지 않습니다
- N0 신호가 'Low' 상태로 측정되었습니다.

Error correction

- 소프트웨어 오류
- 하드웨어 파손
- 장비관련회사에 문의하세요


Error description 231-E014

Error message

E014 N0 신호 시험중 오류발생

Cause of error

- CC1 의 스위치오프 신호 변환: -CC0에서 N0가 인식되지 않음
- 내부의 소프트웨어 오류
- 하드웨어 오류

Error correction

- 소프트웨어 버전을 확인하세요
- 장비 관련회사에 문의하세요


Error description 231-E015

Error message

E015 CC 제동장치 시험중 안전문이 열림

Cause of error

- 정지 시험중 안전 도어의 문이 열렸습니다.

Error correction

- 안정 도어를 닫으세요
- 전원을 그고 다시 시작하세요.
- 브레이크 테스트와 전원 차단이 자동적으로 시작될 것입니다


Error description 231-E018

Error message

E018 CC%2 SPLC 경보 ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- SPLC 런타임 프로그램의 오류
경보 ID 100, 101, 102, 104 및 200~206의 의미:
내부 소프트웨어 오류
경보 ID 103의 의미:
SPLC에서 이 출력에 대해 "0"을 권장했지만
숫자 "OUT"이 포함된 리드백 출력 값이
"1"입니다.

Error correction

- 경보 ID 100, 101, 102, 104 및 200~206에 대한 대책:
서비스 담당자에게 문의하십시오.
- 경보 ID 103에 대한 대책:
숫자 "OUT"이 포함된 출력에
+24V 단락이 있는지 확인하십시오. 단락이 없으면
서비스 담당자에게 문의하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E019

Error message

E019 CC%2 SPLC 구성 오류 ERR-ID=%4

Cause of error

- SPLC 런타임 시스템에 구성 오류가
발생했습니다. SPLC 구성 기계 파라미터에
잘못된 값이 있습니다.
경보 ID 1의 의미:
내부 소프트웨어 오류
경보 ID 2의 의미:
기계 파라미터
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB 또는
CfgSafety.testInputNo의 잘못된 값
경보 ID 3의 의미:
- 기계 안전 검사 후 NC 소프트웨어 버전이
변경되었습니다.
- NC 소프트웨어 버전과 안전 관련 기계 파라미터
CfgSafety.splcApiVersion에 저장된 "SplcApiMarker.def" 파일의 버전이
일치하지 않습니다.

Error correction

- SPLC 구성의 기계 파라미터를 확인하십시오.
경보 ID 2에 대한 대책:
기계 파라미터
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB 및
CfgSafety.testInputNo의 값을 확인하십시오.
경보 ID 3에 대한 대책:
- 설치된 NC 소프트웨어 버전에 적절한 "SplcApiMarker.def" 파일을
SPLC 프로젝트로 전송하십시오.
- 이 파일의 상수 SPLC_API_VERSION을
안전 관련 기계 파라미터
CfgSafety.splcApiVersion에 입력하십시오.
- 적절히 이해한 상태에서 기계의 안전 검사 및 승인을
반복하십시오.
경보 ID 1에 대한 대책:
서비스 담당자에게 문의하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터가 오류가 있는 데이터를 포함합니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
200 - 기계 파라미터 axisGroup:
할당된 축 그룹이 범위를 벗어남
201 - 기계 파라미터 axisGroup:
입력된 축 그룹이 사용 중이 아닙니다.
202 - 드라이브 및 축 그룹 유형이 일치하지 않습니다.
210 - 허용 가능한 스핀들 수가 초과됨
400 - 기계 파라미터 timeLimitStop1:
입력 범위가 초과됨
401 - 기계 파라미터 timeLimitStop2:
입력 범위가 초과됨
600 - 기계 파라미터 distPerMotorTurn:
입력 범위가 초과됨
700 - 기계 파라미터 speedLimitSom2, speedLimitSom3, speedLimitSom4:
허용 가능한 속도 한계가 초과됨
800 - 알 수 없는 추가 기능이 구성 객체 CfgSafety에서 활성화됨
810 - 기계 파라미터 timeToEmStopTest:
입력 범위가 초과됨
820 - 기계 파라미터 watchdogTime:
입력 범위가 초과됨
900 - 기계 파라미터 brakeAfter:
입력된 연결 작업은 허용되지 않음
901 - 기계 파라미터 brakeAfter:
자체에 대한 연결 작업은 허용되지 않음
1000 - 기계 파라미터 plcCount:
PLC/SPLC-MC 구성된 사이클 시간의 입력 범위가 초과됨
1100 - 기계 파라미터 idleState:
정지 조치 SS2 이후의 후속 조건 구성이 허용 가능한 범위를 벗어남
1200 - 안전한 축에 대한 드라이브 할당이 없음
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
200 - 축 그룹의 입력된 값 확인
201 - 실제로 사용 중인 축 그룹만 입력
202 - 축 그룹 할당 확인
210 - 시스템의 스핀들 수 확인
400 - 입력된 시간 확인
파라미터 값 = 허용 가능한 최대 시간
401 - 입력된 시간 확인
파라미터 값 = 허용 가능한 최대 시간
600 - 입력된 값 확인
700 - 입력된 값 확인
파라미터 값 = 2 -> SLS_2,
파라미터 값 = 3 -> SLS_3,
파라미터 값 = 4 -> SLS_4
800 - 입력된 추가 기능 확인
810 - 입력된 시간 확인
820 - 입력된 시간 확인
900 - 입력 확인
901 - 입력 확인
1000 - 입력 확인(최대값 = 30밀리초)
1100 - 입력 확인
1200 - 드라이브 할당 확인
- 서비스 담당자에게 문의


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
200 - 기계 파라미터 axisGroup:
할당된 축 그룹이 범위를 벗어남

Error correction

- ERR ID를 확인하십시오.
200 - 축 그룹의 입력된 값을 확인하십시오.
- 서비스 담당자에게 알리십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
201 - 기계 파라미터 axisGroup:
입력된 축 그룹이 사용 중이 아닙니다.
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
201 - 실제로 사용 중인 축 그룹만 입력
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
202 - 드라이브 유형과 축 그룹 유형이 일치하지 않음.
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
202 - 축 그룹 할당을 확인하십시오.
- 서비스 담당자에게 알리십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
210 - 허용 가능한 스핀들 수가 초과됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
210 - 시스템의 스핀들 수를 확인하십시오.
- 서비스 담당자에게 알리십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
300 - 기계 파라미터 pwmSignalOutput. 입력 범위가 초과됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
300 - 기계 파라미터 pwmSignalOutput을 확인하십시오. 입력 값이 너무 큽니다.
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
301 - 기계 파라미터 pwmSignalOutput. 두 개의 개별 항목에 동일한 값이 사용됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
301 - 기계 파라미터 pwmSignalOutput을 확인하십시오. 두 개의 개별 항목에 동일한 값이 입력되어 있습니다.
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
400 - 기계 파라미터 timeLimitStop1:
입력 범위가 초과됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
400 - 입력된 시간 확인
파라미터 값 = 허용 가능한 최대 시간
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
401 - 기계 파라미터 timeLimitStop2:
입력 범위가 초과됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
401 - 입력된 시간 확인
파라미터 값 = 허용 가능한 최대 시간
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
600 - 기계 파라미터 distPerMotorTurn:
입력 범위가 초과됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
600 - 입력된 값 확인
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
700 - 기계 파라미터 speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
허용 가능한 속도 한계가 초과됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
700 - 축의 경우 speedLimitSom, 스핀들의 경우 rpmLimitSom에 입력된 값을 확인하십시오.
파라미터 값 = 2 -> SLS_2,
파라미터 값 = 3 -> SLS_3,
파라미터 값 = 4 -> SLS_4
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
800 - 알 수 없는 추가 기능이 구성 객체 CfgSafety에서 활성화됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
800 - 입력된 추가 기능 확인
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
810 - 기계 파라미터 timeToEmStopTest:
입력 범위가 초과됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
810 - 입력된 시간 확인
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
820 - 기계 파라미터 watchdogTime:
입력 범위가 초과됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
820 - 입력된 시간 확인
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
900 - 기계 파라미터 brakeAfter:
입력된 연결 작업이 허용되지 않음
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
900 - 입력 확인
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
901 - 기계 파라미터 brakeAfter:
자체에 대한 연결 작업이 허용되지 않음
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
901 - 입력 확인
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
1000 - 기계 파라미터 plcCount:
입력 범위 PLC / SPLC-MC 구성됨
주기가 초과됨
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
1000 - 입력 확인(최대값 = 30밀리초)
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
1100 - 기계 파라미터 idleState:
중단 이후 조건의 구성
반응 SS2가 허용 가능한 범위를 벗어남
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
1100 - 입력 확인
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
1200 - 안전한 축에 대한 드라이브 할당이 없음
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
1200 - 드라이브 할당 확인
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN에 대해 전송된 구성 데이터에 오류가 있습니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
1201 - 기능 안전성 환경(FS)에 비활성 축이 활성으로 표시되어 있습니다.
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
1201 - 축 구성 확인
- 서비스 담당자에게 문의하십시오.


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 SS2 반응 ObjId=%5 Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 SS2 반응 ObjId=%5 Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 SS2 조치 ObjId=%5 Param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS 구성 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 전송된 SKERN의 구성 데이터(안전한 기계 파라미터)에 오류가 있는 데이터가 포함되어 있습니다.
다음과 같이 ERR-ID에서 오류에 대한 보다 정확한 설명을 알 수 있습니다.
204 - 안전 축으로 구성된 축(예: <axisGroup>이 -1이 아님)
예외:
인코더의 EnDat2.2 모드가 활성 상태이며 단일 인코더 시스템이지만 안전 관련 정보("안전 비트")가
속도 인코더에서 지원되지 않습니다. 이 구성은 안전 축에서 허용되지 않습니다.
CC: CC의 개수
ObjId: 드라이브 번호(0 <=> X51, 1 <=> X52 등)
Param: 축 그룹(영향을 받은 MP <axisGroup>의 값)

Error correction

204 - 속도 인코더를 확인하십시오. 교체가 필요할 수 있습니다.
- 축 구성을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E01B

Error message

E01B CC%2 SPLC 프로그램 오류 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC 프로그램이 ApiToSafety(안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 API 마커 또는 API 단어에서 잘못된 값을 발견했습니다.
추가 정보가 정확한 정보를 제공합니다.
ERR-ID = 정확한 정보
ObjId = ERR-ID에 따라 다름
Param = ERR-ID에 따라 다름
ERR_ID:
100: PP_AxGrpStateReq - 범위 위반 SPLC-CC
ObjektID = 축 그룹
파라미터 = 필요한 안전 기능의 값
200: PP_AxGrpActivate - 잘못된 마커 값
ObjektID = 축 그룹
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
300: PP_AxFeedEnable - 잘못된 마커 값
ObjektID = 축
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
400: PP_AxGrpStopReq - 범위 위반 SPLC CC
ObjektID = 축 그룹
파라미터 = 필요한 안전 기능의 값
500: PP_AxGrpPB - 잘못된 마커 값
ObjektID = 축 그룹
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
600: PP_GenFB_NCC - 잘못된 마커 값 SPLC CC
ObjektID = 의미 없음
파라미터 = 의미 없음
700: PP_GenCVO - 잘못된 마커 값
ObjektID = 의미 없음
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
800: PP_AxGrpPermitDrvOn - 잘못된 마커 값
ObjektID = 축 그룹
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
900: PP_GenMKG - 잘못된 마커 값 SPLC CC
ObjektID = 의미 없음
파라미터 = 의미 없음
1000: PP_GenTBRK - 잘못된 마커 값 SPLC CC
ObjektID = 의미 없음
파라미터 = 의미 없음

Error correction

- API 단어를 설정하려면 'SPlcApiMarker.def'에서 해당하는 데이텀의 정의만 사용
- API 단어의 범위 한계를 확인하십시오.
- API 마커에 할당된 값을 확인하십시오.
- 서비스 담당자에게 문의


Error description 231-E01C

Error message

E01C CC%2 잘못된 FS 기능 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
100: 요청된 안전 기능이 지원되지 않음
파라미터 = 요청된 안전 기능
200: 스핀들 유형이 아닌 축 그룹에 대해 안전 기능 SLI_S가 요청되었습니다.
파라미터 = 의미 없음
300: 스핀들 유형인 축 그룹에 대해 안전 기능 SLI_2, SLI_3 또는 SLI_4가 요청되었습니다. 이 안전 기능은 스핀들에 대해 허용되지 않습니다.
파라미터 = 요청된 안전 기능
400: 축 그룹에 대해 안전 기능 SLS_4 또는 SLI_4가 요청되었지만 기능이 활성화되지 않았습니다.
파라미터 = 요청된 안전 기능
401: 안전 기능 SLS_2, SLI_2, SLS_3 또는 SLI_3에서 안전 기능 SLS_4 또는 SLI_4로의 직접 변경이 요청되었습니다.
이 직접 변경은 허용되지 않습니다.
파라미터 = 요청된 안전 기능
402: 안전 기능 SLS_4 또는 SLI_4에서 안전 기능 SLS_2, SLI_2, SLS_3 또는 SLI_3으로의 직접 변경이 요청되었습니다.
이 직접 변경은 허용되지 않습니다.
파라미터 = 요청된 안전 기능
500: SPLC에서 드라이브가 여전히 제어 루프에 있는 축 그룹에 대해 안전 기능 STO 또는 STO_O를 요청했습니다. 요청된 안전 기능은 이 축 그룹의 모든 드라이브가 꺼진 경우에만 요청할 수 있습니다.
파라미터 = 필요한 안전 기능의 값

Error correction

- ERR ID를 확인하십시오.
100 - 이 소프트웨어 레벨과 함께 지원되는 안전 기능만 사용하십시오.
200 - 스핀들이 있는 축 그룹에 대해서만 안전 기능 SLI_S를 요청하십시오.
300 - 스핀들의 경우 SLI_S 기능만 요청하십시오.
400 - 안전 기능을 요청하지 않거나 기계 파라미터 permitSom4에서 안전 관련 작동 모드 SOM 4를 활성화하십시오
(활성화를 위한 사전 조건 확인).
401 - 안전 기능 변경 간에 드라이브를 끄고 하나 이상의 사이클에 대해 SOS를 요청하십시오.
402 - 401 참조
500 - PP_AxGrpStopReq를 통해 정지 기능으로 끄십시오.
- 서비스 담당자에게 문의


Error description 231-E01C

Error message

E01C CC%2 잘못된 FS 기능 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
100: 요청된 안전 기능이 지원되지 않음
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
100 - 이 소프트웨어 레벨과 함께 지원되는 안전 기능만 사용하십시오.
- 서비스 담당자에게 문의


Error description 231-E01C

Error message

E01C CC%2 잘못된 FS 기능 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
200: 스핀들 유형이 아닌 축 그룹에 대해 안전 기능 SLI_S가 요청되었습니다.
파라미터 = 의미 없음

Error correction

- ERR ID를 확인하십시오.
200 - 스핀들이 있는 축 그룹에 대해서만 안전 기능 SLI_S를 요청하십시오.
- 서비스 담당자에게 문의


Error description 231-E01C

Error message

E01C CC%2 잘못된 FS 기능 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
300: 스핀들 유형이 아닌 축 그룹에 대해 안전 기능 SLI_2, SLI_3 또는 SLI_4가 요청되었습니다. 이 안전 기능은 스핀들에 대해 허용되지 않습니다.
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
300 - 스핀들의 경우 SLI_S 기능만 요청하십시오.
- 서비스 담당자에게 문의


Error description 231-E01C

Error message

E01C CC%2 잘못된 FS 기능 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
400: 축 그룹에 대해 안전 기능 SLS_4 또는 SLI_4가 요청되었지만 기능이 활성화되지 않았습니다.
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
400 - 안전 기능을 요청하지 않거나 MP560 비트 #0에서 비트 #0을 활성화하십시오(활성화를 위한 사전 조건 확인).
- 서비스 담당자에게 문의


Error description 231-E01C

Error message

E01C CC%2 잘못된 FS 기능 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
401: 안전 기능 SLS_2, SLI_2, SLS_3 또는 SLI_3에서 안전 기능 SLS_4 또는 SLI_4로의 직접 변경이 요청되었습니다. 이 직접 변경은 허용되지 않습니다.
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
401 - 안전 기능 변경 간에 드라이브를 끄고 하나 이상의 사이클에 대해 SOS를 요청하십시오.
- 서비스 담당자에게 문의


Error description 231-E01C

Error message

E01C CC%2 잘못된 FS 기능 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
402: 안전 기능 SLS_4 또는 SLI_4에서 안전 기능 SLS_2, SLI_2, SLS_3 또는 SLI_3으로의 직접 변경이 요청되었습니다. 이 직접 변경은 허용되지 않습니다.
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
401 - 안전 기능 변경 간에 드라이브를 끄고 하나 이상의 사이클에 대해 SOS를 요청하십시오.
402 - 401 참조
- 서비스 담당자에게 문의


Error description 231-E01C

Error message

E01C CC%2 잘못된 FS 기능 ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
500: SPLC에서 드라이브가 여전히 제어 루프에 있는 축 그룹에 대해 안전 기능 STO 또는 STO_O를 요청했습니다. 요청된 안전 기능은 이 축 그룹의 모든 드라이브가 꺼진 경우에만 요청할 수 있습니다.
파라미터 = 필요한 안전 기능의 값

Error correction

- ERR ID를 확인하십시오.
500 - PP_AxGrpStopReq를 통해 정지 기능으로 끄십시오.
- 서비스 담당자에게 문의


Error description 231-E01D

Error message

E01D CC%2 SKERN 시작 요구 사항이 충족되지 않음 Id=%4, V=%4

Cause of error

- 사이클 작업 시작에 필요한 요구 사항이 충족되지 않았습니다.

Error correction

- ID=1: 구성에 성공하지 못했습니다.
오류 메시지 E01A 또는 E019의 추가 정보를 확인하십시오.
- ID=2: 오류 메시지 E01E가 발생했는지 확인하십시오.
- ID=3: 하드웨어 버전이 안전 작동의 요구 사항을 충족하지 않습니다.
- 서비스 담당자에게 문의


Error description 231-E01E

Error message

E01E CC%2 SKERN 버전 비교에 실패함

Cause of error

- SKERN 소프트웨어 버전 비교에서 MC와 CC의 차이가 발견되었습니다.

Error correction

- MC 소프트웨어 버전과 CC 소프트웨어 버전을 검사하여 CC와 MC에서 동일한 소프트웨어 버전을 사용하는지 확인하십시오.
- 서비스 담당자에게 문의


Error description 231-E01F

Error message

E01F CC%2 SPLC 프로그램에서 잘못된 작동 모드 변경을 요청함

Cause of error

- SPLC 프로그램에서 날짜 ApiToSafety.PP_GenSOM을 통해 잘못된 안전 작동 모드 변경을 요청합니다.

Error correction

- SPLC 프로그램을 확인하십시오. 다음과 같은 변경은 허용되지 않습니다.
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- 서비스 담당자에게 문의


Error description 231-E020

Error message

E020 CC%2 잘못된 SPLC-RTS 데이터 ID=%4 Info1=%5 Info2=%6

Cause of error

- SPLC의 사이클 데이터를 확인할 때 오류가 발생했습니다.

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 231-E021

Error message

E021 잘라내기 신호 잘못됨 CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

안전을 위한 자체 테스트 도중 오류가 발생했습니다. 컷아웃 채널 테스트 전에 결함이 있는 출력 조건이 검색되었습니다. 검사된 컷아웃 신호 중 하나 이상에 잘못된 조건이 있습니다.
약자의 의미는 다음과 같습니다.
Nom(컷아웃 신호의 정격 조건, 10진법, 2진법으로 해석):
0: 잠금/1: 해당되는 컷아웃 신호를 통해 릴리스(정격 비트 0-9)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask(오류 마스크, 10진법, 2진법으로 해석):
해당되는 해제 신호(ErrMask의 비트 0–9)가 릴리스해야 할 때 잠그거나 잠가야 할 때 릴리스합니다.
Sgn(테스트할 컷아웃 신호):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- 배선(PWM 케이블)을 확인하십시오.
- 결함이 있는 하드웨어(전원 모듈, 제어기)를 교체하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: 구성 데이터 ID=%4 오류

Cause of error

구성 데이터의 사이클 확인 도중 데이터 오류가 발견되었습니다.
- 내부 소프트웨어 오류

Error correction

- 서비스 파일을 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 Info1=%5 Info2=%6

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: A 채널 테스트에서 시간 초과

Cause of error

PLC 주변 장치(PL, MB, UEC)의 동적 테스트가
A 채널 테스트 중에 취소되었습니다.
- 내부 소프트웨어 오류
- MC와 HSCI 주변 장치 간
HSCI 통신의 오류

Error correction

- 결함이 있는 HSCI 주변 장치를 교환하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: CC 소프트웨어 중단 마스크 %5

Cause of error

CC 중단 마스크가 B 채널 주변 장치(PL, MB, UEC)의
동적 테스트 중에 변경되었습니다.
- 내부 소프트웨어 오류
- 주변 장치 결함
- CC 61xx 제어기 결함

Error correction

- 소프트웨어 버전을 확인하십시오.
- 결함이 있는 CC 61xx를 교환하십시오.
- 결함이 있는 주변 장치를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: 잘못된 테스트 ID %5

Cause of error

B 채널의 PLC 주변 장치(PL, MB,
UEC)에 대한 동적 테스트 중에 MC에서 CC로 잘못된 테스트 ID가 전송되었습니다.
연결된 주변 장치가 구성된 주변 장치와
일치하지 않는 것일 수 있습니다.
- 잘못된 주변 장치가 구성됨
- 내부 소프트웨어 오류
- HSCI 통신 교란

Error correction

- HSCI-BUS 진단을 사용하여 연결된 주변 장치를 확인하십시오.
- 필요한 경우 HSCI 구성을 교정하십시오.
- 소프트웨어 버전을 확인하십시오.
- 주변 장치를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: B 채널 PL 입력 %5번의 오류

Cause of error

PLC 주변 장치(PL, MB, UEC)의 동적 테스트에서
테스트할 입력이 0 레벨로 전환되지 않았음을
발견했습니다.
- 잘못된 S 기계 파라미터 SMP587
- 테스트 그룹/테스트 출력의 배선 오류
- 구성 파일(IOC 파일)의 오류
- HSCI 통신 교란

Error correction

- 기계 파라미터 SMP587의 항목을 확인하십시오.
- HSCI-BUS 진단을 확인하십시오.
- 배선 및 HSCI 구성을 확인하십시오.
- 주변 장치를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: -ES.B 비활성 테스트 ID=%5

Cause of error

PLC 주변 장치(PL, MB)의 동적 테스트에서
ES.B 입력이 활성화되지 않았거나
입력에 결함이 있음을 발견했습니다.
- 테스트 그룹/테스트 출력의 배선 오류
- 구성 파일(IOC 파일)의 오류

Error correction

- HSCI-BUS 진단을 확인하십시오. 필요한 경우 HSCI 구성을 교정하십시오.
- 배선을 확인/교정하십시오.
- 주변 장치를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: -ES.B.HW 비활성 테스트 ID=%5

Cause of error

PLC 주변 장치(MB, PL)의 동적 테스트에서
ES.B.HW 입력이 활성화되지 않았거나
입력에 결함이 있음을 발견했습니다.
- 테스트 그룹/테스트 출력의 배선 오류
- HSCI 구성 파일(IOC 파일)의 오류

Error correction

- HSCI-BUS 진단을 확인하십시오. 필요한 경우 HSCI 구성을 교정하십시오.
- 배선을 확인/교정하십시오.
- 주변 장치를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: B 채널의 오류: 테스트 ID=%5

Cause of error

PLC 주변 장치(PL, MB, UEC)의 동적 테스트에서
테스트 흐름 내 오류를 발견했습니다. 테스트의 끝에서 잘못된 ID가
표시되었습니다.
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: B 채널의 오류: 테스트 ID=%5

Cause of error

PLC 주변 장치(PL, MB, UEC)의 동적 테스트가
지정된 테스트 ID에 대해 실행되지 않았습니다.
- 구성 파일(IOC 파일)의 오류
- 내부 소프트웨어 오류

Error correction

- HSCI-BUS 진단을 확인하십시오. 필요한 경우 HSCI 구성을 교정하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: 프로세서 점검 오류 %5

Cause of error

동적 테스트 흐름 내 오류
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 취소됨: B 채널의 오류: 테스트 ID=%5

Cause of error

PLC 주변 장치(PL, MB, UEC)의 동적 테스트가
지정된 테스트 ID에 대해 실행되지 않았습니다.
- HSCI 구성 파일(IOC 파일)의 오류
- 내부 소프트웨어 오류

Error correction

- HSCI-BUS 진단을 확인하십시오. 필요한 경우 HSCI 구성을 교정하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 중단: B 채널 오류: 테스트 ID=%5

Cause of error

PLC 주변 장치(PL, MB, UEC)에 대한 동적 테스트 중 오류가 발생했습니다.
TEST.B 출력에 대한 승인이 없습니다.
- TEST.B 출력의 배선이 올바르지 않습니다.
- TEST.B 출력 단락
- 주변 장치 펌웨어 버전이 올바르지 않습니다.

Error correction

- 소프트웨어 버전을 확인하십시오.
- TEST.B 출력의 배선을 확인하십시오.
- 소프트웨어 또는 펌웨어 업데이트를 실행하십시오.
- 결함이 있는 장치를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 중단: B 채널 오류: 테스트 ID=%5

Cause of error

PLC 주변 장치(PL, MB, UEC)에 대한 동적 테스트 중 오류가 발생했습니다.
테스트 출력 TEST.B가 예기치 않게 1에서 0으로 전환되었습니다.
- TEST.B 출력의 배선이 올바르지 않습니다.
- TEST.B 출력 단락
- 주변 장치 펌웨어 버전이 올바르지 않습니다.

Error correction

- 소프트웨어 버전을 확인하십시오.
- TEST.B 출력의 배선을 확인하십시오.
- 소프트웨어 또는 펌웨어 업데이트를 실행하십시오.
- 결함이 있는 장치를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E023

Error message

E023 CC%2 동적 테스트 ID=%4 중단: B 채널 오류: 테스트 ID=%5

Cause of error

PLC 주변 장치(PL, MB, UEC)에 대한 동적 테스트 중 오류가 발생했습니다.
테스트 출력 TEST.B가 예기치 않게 0에서 1으로 전환되었습니다.
- TEST.B 출력의 배선이 올바르지 않습니다.
- TEST.B 출력 단락
- 주변 장치 펌웨어 버전이 올바르지 않습니다.

Error correction

- 소프트웨어 버전을 확인하십시오.
- TEST.B 출력의 배선을 확인하십시오.
- 소프트웨어 또는 펌웨어 업데이트를 실행하십시오.
- 결함이 있는 장치를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E024

Error message

E024 CC%2 경보 자체 테스트 Addr:%4, Dev:%5, Actl:%6, Noml:%7

Cause of error

자체 테스트에서 내부 프로세스 오류를 감지했습니다.

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 231-E025

Error message

E025 CC%2 오류: 자체 테스트 ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

자체 테스트에서 내부 프로세스 오류를 감지했습니다.

Error correction

- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E026

Error message

E026 CC%2 불법 MC 소프트웨어가 설치되어 있음

Cause of error

부적절한 MC 소프트웨어 버전(자동 테스트 버전)이 발견되었습니다.

Error correction

- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E027

Error message

E027 CC%2 오류: 안전 기능 STO AxGrp=%3 ErrId=%4

Cause of error

지정된 축 그룹에 대해 STO(Safe Torque Off) 안전 기능이 컴파일되지 않았습니다.

Error correction

- 이것이 사후 효과인지 확인하고, 그럴 경우 원인을 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 231-E028

Error message

E028 CC%2 MB/PLB가 응답하지 않습니다. 장치 ID: %3

Cause of error

- 작동 안전 기능(FS)이 있는 HSCI 구성 요소가 더 이상 응답하지 않음(B 채널): MB 기계 작동 패널 또는 PLB 6xxx
- 구성 요소가 HSCI 버스와 작업 도중 분리되었습니다.
- 구성 요소의 24V NC 전원 공급이 중단되었습니다.
- 입력한 장치 ID는 해당되는 파라미터에 대한 정보를 제공합니다.
5 = PLB 62xx FS의 시스템 모듈
7 = MB 6xx FS
15 = 확장 PLB(시스템 모듈 없음) PLB 61xx FS, PLB 60xx FS
17 = UEC 제어기의 통합된 PLB
- PLB 또는 MB의 펌웨어에 오류가 있습니다.

Error correction

- HSCI 버스 진단에서 MB 및 PLB를 확인하십시오.
- 서비스 파일을 저장하십시오.
- HSCI 연결을 확인하십시오.
- MB 및 PLB의 24V 전원 공급을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E029

Error message

E029 CC%2 테스트 단계 실행 불가능(ID=%3)

Cause of error

하드웨어로 인해 드라이브-CLiQ 인버터가 포함된 드라이브 시스템에서 다음 안전 자체 테스트 단계 중 하나를
실행할 수 없습니다. CfgSafety가 포함된 구성 데이터에서 안전 시스템 매개변수를 통해 안전 자체 테스트를 구성할 수 있습니다.

Error correction

주어진 ID 번호는 드라이브-CLiQ 인버터가 포함된 시스템에 대해 비활성화되어야 할 테스트를 가리킵니다.
ID = 100: 브레이크 컨트롤 테스트. testNotBrakeLine 시스템 매개변수의 설정을 테스트하십시오.
ID = 200: STO.A.G / STOS.A.G 신호를 통한 컷아웃 채널 테스트. testNotStoGlobal 매개변수의 설정을 확인하십시오.
ID = 300: 컨트롤 내부 신호를 통한 컷아웃 채널 테스트. testNotStoIntrnl 시스템 매개변수의 설정을 테스트하십시오.
- 유의 사항: 이러한 설정은 기계 제작 업체에서 변경해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: 응답: 공칭 폐쇄형 접촉단자가 A=%4, B=%5이(가) 아님

Cause of error

A 채널의 폐쇄형 접촉단자 체인 PP_GenFB_NCC의 응답 신호가
B 채널의 신호와 일치하지 않습니다.

Error correction

- 신호 FB_NCC.A 및 FB_NCC.B를 확인하십시오.
- 폐쇄형 접촉단자 체인의 배선을 확인하십시오.
- SPLC 프로그램을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E030

Error message

E030 안전도 자체 테스트 %4에서 CC%2 프로세스 오류

Cause of error

자체 테스트 중 내부 프로세스 오류가 발생했습니다.
- 내부 소프트웨어 오류

Error correction

- 서비스 파일 저장
- 컨트롤을 다시 시작하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E031

Error message

E031 CC%2 FS 출력이 "0" 0-31:%4 32-63:%5이(가) 아닙니다.

E033 CC%2 FS 출력이 "0" 64-95:%4 96-127:%5이(가) 아닙니다.

Cause of error

- 안전 자체 테스트에서 WD.B.SPL FS 출력이 감시 장치 테스트 도중 설정된 상태로 남아 있지만 재설정되어야 합니다.
LW: 0에서 31까지 FS 출력의 비트 인코딩 상태
HW: 32에서 63까지 FS 출력의 비트 인코딩 상태
- +24V에서 FS 출력이 단락되었습니다.
- 하드웨어에 결함이 있습니다.

Error correction

- FS 출력의 배선을 확인하십시오.
- 하드웨어를 교체하십시오.
- 서비스 파일을 생성하고 서비스 지원 부서에 알리십시오.


Error description 231-E032

Error message

E032 CC%2 전원 공급 장치 작동 준비 안 됨

Cause of error

- 안전성 자체 테스트에서 공급 장치가 작동 준비 상태를 나타내지 않습니다.
- RDY.PS 신호가 다음 중 한 가지 이유로 인해 비활성화되었습니다.
- 공급 장치의 X70 커넥터에 릴리스 없음
- KDR 정류 리액터의 단락
- KDR의 잘못된 배선
- 하드웨어 결함

Error correction

- 커넥터 X70의 배선을 확인하십시오.
- KDR 배선을 확인하십시오.
- 하드웨어를 교체하십시오.
- 서비스 파일을 생성하고 서비스 지원 부서에 알리십시오.


Error description 231-E110

Error message

E110 전류 측정 시간 초과 %1

Cause of error

- 안전 자체 테스트 중 전류 측정이 정의된 시간을 초과함

Error correction

- 내부 소프트웨어 오류
- 서비스 담당자에게 문의


Error description 231-E120

Error message

E120 CC 안전 기능 호출 오류

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 231-E130

Error message

E130 테스트 전류가 너무 작음 %1

Cause of error

- 안전 자체 테스트 중 전류 측정에서 측정된 테스트 전류가 너무 작습니다.
- PWM 출력에서의 드라이브 활성화가 전류 측정 시 누락되었습니다.
- 전류 센서 결함

Error correction

- 안전 기계 파라미터 testNotCurrent를 통해 전류 측정을 꺼 보십시오. 그러면 결과 오류 메시지가 결함이 있을 수 있는 드라이브 활성화 신호에 대한 정보를 제공합니다.
- 전류 센서 확인
- 서비스 담당자에게 문의


Error description 231-E140

Error message

E140 모터 전류 %1이(가) 0과 다름

Cause of error

- 펄스제거시험에서 측정된 전류가 너무 큼
- 차단 채널중의 하나인 "-AP1.x", "-SH1AB", "-AP2.x" 또는 "-SH2.WD" 가 효과가 없음

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 연결된 케이블의 결선을 확인하세요.


Error description 231-E150

Error message

E150 RDY.x 상태가 활성 상태입니다. %1

Cause of error

- 측정을 위한 'RDY.x' 신호가 동작중입니다
- 'RDY.x' 신호가 'inactive' ('low' level) 상태로 변환되지 않고, MC가 이 응답 신호를 기다리는 동안 파워 모듈이 멈춘상태입니다.

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 231-E160

Error message

E160 RDY.x 상태가 비활성 상태입니다. %1

Cause of error

- 측정을 위한 'RDY.x' 신호가 정지 상태입니다
- 'RDY.x' 신호가 'active' ('high' level) 상태로 변환되지 않고, MC가 이 응답 신호를 기다리는 동안 파워 모듈이 멈춘상태입니다.

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 231-E170

Error message

E170 위치 오류가 너무 큽니다. %1

Cause of error

- 위치 인코더의 장착 결함
- 잘못된 열, 선형 또는 비선형 보정
- 과도한 백래시

Error correction

- 파라미터 값 확인(작업 중 MC와 CC 사이의 최대 위치 편차)
- CfgAxisComp->linearCompValue의 파라미터 값 확인(아날로그 축에 대한 선형 축 오류 보정)
- CfgAxisComp->backLashType1의 파라미터 값 확인(백래시 보정)
- 위치 인코더의 장착 확인
- 서비스 담당자에게 문의


Error description 231-E180

Error message

E180 Z1-트랙 진폭이 너무 높습니다. %1

Cause of error

- 속도 인코더에 대한 Z1-트랙 인코더 신호의 진폭이 너무 높음
- 모터 인코더 신호의 노이즈
- 모터 인코더 케이블의 단락 회로
- 모터 인코더의 Z1-트랙 신호 진폭이 너무 높음

Error correction

- 모터 인코더의 연결 확인
- 속도 인코더의 케이블 확인
- 모터 인코더 확인
- 서비스 담당자에게 문의


Error description 231-E190

Error message

E190 축의 RDY.x 상태가 활성 상태입니다(안전 계전기). %s

Cause of error

- 테스트 실행 중 '-STO.A.G' 신호의 측정 상태가 비활성 유지(높은 레벨)
- MC에서 해당 신호 상태를 설정하지만 '-STO.A.G' 신호가 '활성' 상태(낮은 레벨)로 변경되지 않음
- 최소 1개의 이송 축 또는 보조 축의 전원 단계(인버터)가 '-STO.A.G' 신호를 통해 잠기지 않습니다.

Error correction

- 배선 확인
- 하드웨어에 결함이 있습니다.
- 서비스 담당자에게 문의


Error description 231-E1A0

Error message

E1A0 축의 RDY.x 상태가 비활성 상태입니다(안전 계전기). %s

Cause of error

- 테스트 실행 중 '-STO.A.G' 신호의 측정 상태가 활성 유지(높은 레벨)
- MC에서 해당 신호 상태를 설정하지만 '-STO.A.G' 신호가 '비활성' 상태(높은 레벨)로 변경되지 않음
- 최소 1개의 이송 축 또는 보조 축의 전원 단계(인버터)가 '-STO.A.G' 신호를 통해 잠깁니다.

Error correction

- 배선 확인
- 하드웨어에 결함이 있습니다.
- 서비스 담당자에게 문의


Error description 231-E1C0

Error message

E1C0 스핀들의 RDY.x 상태가 활성 상태입니다(안전 계전기). %1

Cause of error

- 테스트 실행 중 '-STOS.A.G' 신호 상태가 비활성 유지(높은 레벨)
- MC에서 해당 신호 상태를 지정하지만 '-STOS.A.G' 신호가 '활성' 상태(낮은 레벨)로 변경되지 않음
- 스핀들의 전원 단계(인버터)가 '-STOS.A.G' 신호를 통해 잠기지 않습니다.

Error correction

- 배선 확인
- 하드웨어에 결함이 있습니다.
- 서비스 담당자에게 문의


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x 상태가 활성 유지(안전 계전기)%1

Cause of error

- PL 6xxxFS의 WD.A.STO 감시 장치 테스트 도중 오류가 발생했습니다. 전원 단계(인버터)가 -STOS.A.G 또는 -STO.A.G 신호에서 꺼지지 않습니다.
- 전원 모듈(UV, UE)의 -STO.A.G, -STOS.A.G 또는 X71, X72 배선이 오류가 있거나 누락되었습니다.
- SMP에서 X71, X72부터 -STO.A.G, -STOS.A.G까지 컨트롤의 파라미터에 오류가 있습니다.
- 하드웨어에 결함이 있습니다.

Error correction

- 배선을 확인하십시오.
- SMP를 확인하십시오.
- 하드웨어를 교체하십시오.
- 서비스 파일을 생성하고 서비스 지원 부서에 알리십시오.


Error description 231-E200

Error message

E200 비상 정지(SS1) 중 시간 초과 %1

Cause of error

- 비상 제동 램프(SS1 조치)에서 정지하기 위한 허용 가능한 최대 제동 시간이 초과됨

Error correction

- 기계 파라미터 확인:
timeLimitStop1: SS1 조치에 대해 비상 제동 램프에서 정지하기 위한 기본 시간
- 서비스 담당자에게 문의


Error description 231-E220

Error message

E220 SKERN-CC 정지 모니터링 %1

Cause of error

- SKERN-CC가 SOS 안전 조건에서 허용되지 않는
큰 축 이동을 감지했습니다. 그러나 정지 속도는
초과하지 않았습니다. 최대
허용 가능한 경로는 기계 파라미터 MP positionRangeVmin에서 정의됩니다.
가능한 원인:
- 기계 파라미터 "positionRangeVmin"이 너무 작게 정의되었습니다.
- 위치 제어기가 닫히기 전에 브레이크가 비활성화되었습니다.
- 위치 제어기가 열리기 전에 브레이크가 활성화되지 않았습니다.
- 축이 켜졌을 때 다음의 일부 기존
오류가 교정되었습니다.
- 브레이크에 결함이 있습니다.
- SOS 조건에서 축을 이동하려는 시도가 있었습니다(PLC?).

Error correction

- 기계 파라미터 positionRangeVmin의 항목을 확인하십시오.
- 브레이크 비활성화와 위치 제어기 닫기의 순서를 확인하십시오.
- 브레이크 활성화와 위치 제어기 열기의 순서를 확인하십시오.
- 축이 잠긴 후 어디에서 후속 오류가 발생하는지 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E230

Error message

E230 Achse %1 STO 안전 기능이 충족되지 않음

Cause of error

지정된 축에 대해 STO(Safe Torque Off) 안전 기능이 컴파일되지 않았습니다.

Error correction

- 이것이 사후 효과인지 확인하고, 그럴 경우 원인을 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 231-E240

Error message

E240 축 %1의 제동 프로세스에 결함이 있습니다.

Cause of error

- SS1 반응 도중 축에 브레이크가 잘못 걸렸습니다.
가능한 원인:
- 조정된 dv/dt 모니터링 지연
시간(timeToleranceDvDt)이 충분하지 않습니다. 지연 시간이 끝난 후에
가속이 발생할 수 있습니다.
- 드라이브가 최적의 상태로 조정되지 않았습니다.
- 기계 파라미터 motEmergencyStopRamp에 있는 브레이크 램프가 잘못 조정되었습니다.

Error correction

- 기계 파라미터 timeToleranceDvDt의 항목을 확인하십시오.
- 기계 파라미터 motEmergencyStopRamp에서 비상
정지에 대해 조정된 제동 램프를 확인하십시오.
- 컨트롤의 내부 오실로스코프를 사용하여 제동
프로세스 중의 드라이브 속도를 확인하십시오.
- 드라이브를 조정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-E250

Error message

E250 잘라내기 채널에서 오류 %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

안전을 위한 자체 테스트 도중 오류가 발생했습니다. 컷아웃 채널 테스트에서 오류가 발견되었습니다. 약어 키:
Ch(컷아웃 채널 관련):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
St(컷아웃 채널의 실제 조건):
0: 컷아웃 채널이 비활성 상태이나 활성 상태여야 함
1: 컷아웃 채널이 활성 상태이나 비활성 상태여야 함
St-2ndCh(두 번째 컷아웃 채널의 실제 조건):
0: 컷아웃 채널이 비활성 상태임
1: 컷아웃 채널이 활성 상태임
두 번째 컷아웃 채널은 Ch=2인 경우 STO.A.x이고
Ch=1, Ch=3 및 Ch=4인 경우 STO.B.x임
Sgn(컷아웃 신호 관련):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
9: STO.A.T
99: 컷아웃 신호 없음

Error correction

- 배선을 확인하십시오(PWM 케이블).
- 결함이 있는 하드웨어(전원 모듈, 제어기)를 교체하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 231-F000

Error message

F000 CC%2 S 기능 호출 오류 %1

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의
- 소프트웨어 버전을 확인


Error description 231-F100

Error message

F100 브레이크 테스트가 수행되지 않았습니다. %1

Cause of error

- MC가 모터 정지 시험없이 실행하였더라도 파라메터 세팅이 필요합니다.
- 모터 정지 시험은 최소한 5초 이상이 되어야 합니다

Error correction

- 장비 관련 회사에 문의하세요


Error description 231-F200

Error message

F200 브레이크 라인 테스트가 수행되지 않았습니다. %1

Cause of error

- MC가 모터 정지 시험없이 실행하였더라도 파라메터 세팅이 필요합니다.
- 모터 정지 시험은 최소한 10초 이상이 되어야 합니다

Error correction

- 장비 관련 회사에 문의하세요


Error description 231-F300

Error message

F300 CC%2 컷아웃 채널 테스트 취소 %1

Cause of error

- 최대 허용 지연 시간을 초과했기 때문에 전원 끄기 테스트가 자동으로 종료되었습니다.
- NC가 테스트 섹션을 제대로 끝내지 못했습니다.
- NC가 특정 테스트를 수행하지 않습니다.

Error correction

- NC의 이전 시스템 오류로 인해 테스트 섹션이 취소되었는지 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 234-0001

Error message

메모리가 부족합니다.

Cause of error

이더넷 전송을 위해 구성된 클라이언트가 너무 많습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 234-0002

Error message

HSCI 이더넷 연결이 일시정지되었습니다.

Cause of error

이더넷 전송이 교란되었습니다.

Error correction

- 케이블 연결 확인
- 서비스 담당자에게 문의


Error description 234-0003

Error message

CC 없이 HSCI 이더넷 구성

Cause of error

HSCI가 구성되거나 연결된 경우, CC도 HSCI에 연결되어야 합니다.

Error correction

- 케이블 연결 확인
- 서비스 담당자에게 문의


Error description 234-0004

Error message

내부 소프트웨어 오류

Cause of error

현재 수행 중인 작업에 대한 메모리가 부족합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 234-0005

Error message

내부 소프트웨어 오류

Cause of error

HSCI 초기화가 완료되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 234-0006

Error message

내부 소프트웨어 오류

Cause of error

PLB 6xxx(HSCI)에서 고속 입력이 초기화되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 234-0007

Error message

신속 입력이 없습니다.

Cause of error

컨트롤의 구성 데이터에 PLB 6xxx(HSCI)에 대한 조정된 고속 입력 값이 없습니다.

Error correction

- 입력 값이 IOconfig로 구성되었는지 확인하십시오.
- 입력 값은 비트 데이터 형식이어야 합니다.


Error description 234-0008

Error message

HSCI 데이타 총량이 너무 큼

Cause of error

허용되는 HSCI 데이터 텔레그램의 수 또는 총 크기를 초과했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 234-0009

Error message

HSCI 텔레그램이 너무 많음

Cause of error

HSCI 데이터그램의 최대 수를 초과했습니다.
IO 구성에 HSCI 장치가 너무 많습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 234-000A

Error message

HSCI 데이터 크기가 위험 수준입니다.

Cause of error

HSCI 데이터의 총 수가 위험 수준에 도달했습니다.
전송 오류의 위험이 증가합니다.

Error correction

- HSCI 버스의 HSCI 구성 요소 수를 줄이십시오.
- 서비스 담당자에게 문의하십시오.


Error description 234-000B

Error message

HSCI 장치에 대해 너무 큰 HSCI 데이터 크기

Cause of error

HSCI 장치에 대해 허용되는 총 데이터량이 초과되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 234-000C

Error message

MC의 X501에서 허용되지 않는 HSCI 장치가 감지됨

Cause of error

이 연결의 작동에 적합하지 않은 MC의 X501 연결에서 하나 이상의 HSCI 장치가 감지되었습니다.

Error correction

X501에 연결된 장치를 확인하십시오.
이 연결에서 허용되지 않는 장치는 다음과 같습니다.
- CC 제어기(UEC 및 UMC 포함)
- PL 6xxx FS
- 둘 이상의 이중 채널 기계 작동 패널(예: MB 620FS, PL 6001FS)


Error description 234-000D

Error message

SPI 모듈(MCU)을 초기화하는 동안 오류가 발생했습니다.

Cause of error

SPI 입력 및 출력을 위한 메모리를 생성할 수 없었습니다.

Error correction

컨트롤을 껐다가 다시 켜십시오.
오류가 되풀이되면 서비스 담당자에게 문의하십시오.


Error description 234-000E

Error message

컨트롤러 장치의 최대 수를 초과했습니다.

Cause of error

HSCI 버스에 연결된 CC 컨트롤러 장치가 너무 많습니다.

Error correction

- 개별 HSCI 참가자의 최대 수를 확인하십시오. 이에 대한 자세한 내용은 컨트롤의 기술 설명서를 참조하십시오.
- HSCI 구성을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 234-000F

Error message

PLB 또는 MB의 최대 수를 초과헀습니다.

Cause of error

HSCI 버스에 연결된 PLB 6xxx 장치 또는 MB 기계 작동 패널이 너무 많습니다.

Error correction

- 개별 HSCI 참가자의 최대 수를 확인하십시오. 이에 대한 자세한 내용은 컨트롤의 기술 설명서를 참조하십시오.
- HSCI 구성을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 234-0010

Error message

HSCI 장치의 최대 수를 초과했습니다.

Cause of error

HSCI 버스에 HSCI 장치(CC + UxC + PL 6xxx + MB)가 너무 많습니다.

Error correction

- 개별 HSCI 참가자의 최대 수를 확인하십시오. 이에 대한 자세한 내용은 컨트롤의 기술 설명서를 참조하십시오.
- HSCI 구성을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 234-0011

Error message

HSCI 핸드휠 구성 오류

Cause of error

HSCI 장치에 핸드휠이 너무 많거나 이 컨트롤에 핸드휠이 허용되지 않음

Error correction

- 구성 및 연결된 핸드휠 수 확인
- 서비스 담당자에게 문의


Error description 234-0012

Error message

HSCI touch probe configuration error

Cause of error

HSCI 장치에 터치 프로브가 너무 많거나 이 컨트롤에 터치 프로브가 허용되지 않음

Error correction

- 구성 및 연결된 터치 프로브 수 확인
- 서비스 담당자에게 문의


Error description 234-0013

Error message

HSCI 정보를 읽는 중 오류가 발생했습니다.

Cause of error

HSCI 초기화 시 하드웨어 정보를 가져오는 동안 오류가 발생했습니다.

Error correction

- 컨트롤 다시 시작
- HSCI 케이블 연결 확인
- 서비스 담당자에게 문의


Error description 234-0014

Error message

MC의 HSCI 인터페이스 X500 불량

Cause of error

- 메인 컴퓨터(MC)의 HSCI 인터페이스 X500에 문제
- X500와 HSCI 연결 불량 또는 끊김

Error correction

- MC의 X500에서 연결 요소 확인
- HSCI 케이블 및 X500에 연결된 HSCI 장치 확인
- 결함이 있는 메인 컴퓨터(MC)
- 서비스 담당자에게 문의


Error description 234-0015

Error message

MC의 HSCI 인터페이스 X501 불량

Cause of error

- 메인 컴퓨터(MC)의 HSCI 인터페이스 X501에 문제
- X501과 HSCI 연결 불량 또는 끊김

Error correction

- MC의 X501에서 연결 요소 확인
- HSCI 케이블 및 X501에 연결된 HSCI 장치 확인
- 결함이 있는 메인 컴퓨터(MC)
- 서비스 담당자에게 문의


Error description 234-0017

Error message

HSCI 데이터가 업데이트 되지 않음

Cause of error

- 마지막 사이클 이후로 HSCI 데이터가 업데이트되지 않았음
- 내부 소프트웨어 오류

Error correction

- HSCI 연결 및 HSCI 장치의 전원 공급 장치 확인
오류가 되풀이되면:
- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 234-0019

Error message

HSCI 마스터 부품의 펌웨어 버전이 잘못됨

Cause of error

HSCI 마스터 FPGA의 펌웨어 버전이 설치된 NC 소프트웨어 버전과 호환되지 않습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 234-001A

Error message

너무 긴 HSCI 텔레그램 목록

Cause of error

- 메인 컴퓨터(MC)의 HSCI 버스에 너무 많은 HSCI 장치가 연결되거나 구성되어 있습니다.
- 메인 컴퓨터(MC)에 결함이 있음

Error correction

- HSCI 구성 또는 HSCI 버스에서 장치 수를 줄이십시오.
- 이전 HSCI 구성 변경이 없는데도 오류가 발생하면 MC에 하드웨어 오류가 있는 것입니다. 이 경우 메인 컴퓨터(MC)를 교체하십시오.
- 서비스 담당자에게 문의


Error description 234-001C

Error message

HSCI 통신 중단됨

Cause of error

작동 도중, HSCI 버스에서 잘못된 HSCI 참가자 수
변경이 발견되었습니다.
컨트롤의 버스 진단 오류 위치
또는 내부 정보 소프트 키를 통해 추가 정보를 확인할 수 있습니다.

Error correction

- HSCI 케이블 연결 및 전원 공급 장치를 포함한 HSCI 장치를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 234-001D

Error message

HSCI 초기화 중 오류 발생

Cause of error

HSCI 마스터 구성 요소의 초기화 도중 필요한 메모리 영역을 생성할 수 없었습니다.

Error correction

- 컨트롤 다시 시작
오류가 되풀이되면:
- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 234-001E

Error message

HSCI 인터페이스 X500 초기화 오류

Cause of error

HSCI 인터페이스 X500에 대한 인터페이스 구성 요소 초기화 도중 오류가 발생했습니다.

Error correction

- 컨트롤 다시 시작
오류가 되풀이되면:
- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 234-001F

Error message

HSCI 인터페이스 X501 초기화 오류

Cause of error

메인 컴퓨터(MC)의 HSCI 인터페이스 X501에 대한 인터페이스 구성 요소 초기화 도중 오류가 발생했습니다.

Error correction

- 컨트롤 다시 시작
오류가 되풀이되면:
- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 234-0020

Error message

HSCI 통신 오류

Cause of error

HSCI 프레임의 수신된 프레임 번호가 예상 프레임 번호와 일치하지 않습니다.

Error correction

오류가 되풀이되면:
- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 234-0021

Error message

HSCI 통신 오류

Cause of error

HSCI 전송이 시작될 때 MC 메모리에서 HSCI 마스터로 DMA가 여전히 활성 상태입니다.
가능한 원인:
- 내부 소프트웨어 오류
- 많은 수의 "실패 프레임"

Error correction

실패 프레임이 많아서 오류가 발생하는 경우 HSCI 연결을 확인하십시오. 실패 프레임 수는 MC HSCI 마스터의 버스 진단에 표시됩니다.
오류가 되풀이되면:
- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 234-0022

Error message

HSCI 통신 오류

Cause of error

마지막 HSCI 데이터 교환 이후로 MC 메모리에서 HSCI 마스터로 DMA가 없었습니다.
가능한 원인:
- 내부 소프트웨어 오류
- 많은 수의 "실패 프레임"

Error correction

실패 프레임이 많아서 오류가 발생하는 경우 HSCI 연결을 확인하십시오. 실패 프레임 수는 MC HSCI 마스터의 버스 진단에 표시됩니다.
오류가 되풀이되면:
- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 234-0024

Error message

HSCI 통신 오류

Cause of error

MC 메모리에서 HSCI 마스터로 새 DMA 전송이 시작되었을 때 HSCI 전송 작업이 아직 완료되지 않았습니다.
가능한 원인:
- 내부 소프트웨어 오류
- 너무 많은 "실패 프레임"

Error correction

실패 프레임이 많아서 오류가 발생하는 경우 HSCI 연결을 확인하십시오. 실패 프레임 수는 MC HSCI 마스터의 버스 진단에 표시됩니다.
오류가 되풀이되면:
- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 234-0025

Error message

HSCI 통신 오류

Cause of error

- (DMA에 의한) HSCI 통신 오류가 발생했습니다.

Error correction

- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 234-0026

Error message

HSCI 통신 오류

Cause of error

- HSCI 통신 오류가 발생했습니다.

Error correction

- 서비스 파일을 생성하고 저장
- 서비스 담당자에게 문의


Error description 235-0001

Error message

설치 오류

Cause of error

펌웨어 파일을 열지 못했습니다. 파일이 없거나 오류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0002

Error message

설치 오류

Cause of error

펌웨어 파일의 오류로 인해 열지 못했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0003

Error message

하드웨어 오류

Cause of error

펌웨어 파일을 다운로드하는 동안 오류가 발생했습니다. 파일의 데이터 전송 중에 오류가 발생했거나, 파일의 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0004

Error message

하드웨어 오류

Cause of error

펌웨어 파일을 다운로드하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0005

Error message

하드웨어 오류

Cause of error

체크섬을 계산하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0006

Error message

하드웨어 오류

Cause of error

펌웨어 체크섬 확인에 실패했습니다. CCU 체크섬이 잘못되었습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0007

Error message

하드웨어 오류

Cause of error

펌웨어의 첫 번째 부분을 다운로드한 후 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0008

Error message

하드웨어 오류

Cause of error

펌웨어의 두 번째 부분을 다운로드한 후 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0009

Error message

하드웨어 오류

Cause of error

부팅 코드 실행 여부를 확인하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 부팅 코드 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-000A

Error message

설치 오류

Cause of error

부팅 코드 파일을 열지 못했습니다. 파일이 없거나 오류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-000B

Error message

설치 오류

Cause of error

부팅 코드 파일의 오류로 인해 열지 못했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-000C

Error message

하드웨어 오류

Cause of error

컨트롤에 연결된 HSCI 장치가 너무 많습니다.

Error correction

HSCI 장치 중 일부를 제거합니다. 기계 공구 제작 업체에 문의하십시오.


Error description 235-000D

Error message

하드웨어 오류

Cause of error

HSCI 장치가 실행되고 있지 않습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-000E

Error message

하드웨어 오류

Cause of error

이 CCU는 지원되지 않습니다. 알 수 없는 CCU가 컨트롤에 연결되어 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-000F

Error message

하드웨어 오류

Cause of error

CCU 실행 여부를 확인하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0010

Error message

설치 오류

Cause of error

CCU422에 대한 구성 설정 누락됨

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0011

Error message

설치 오류

Cause of error

CCU422에 대한 구성 설정에 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0012

Error message

하드웨어 오류

Cause of error

비동기 데이터 전송 중 오류가 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0013

Error message

하드웨어 오류

Cause of error

CCU 소프트웨어를 식별하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0014

Error message

설치 오류

Cause of error

잘못된 초기화 파라미터입니다. 구성 설정에 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0015

Error message

하드웨어 오류

Cause of error

메인보드와 CCU의 보안 ID가 호환되지 않습니다. 메인보드와 CCU의 보안 ID가 서로 다릅니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0016

Error message

하드웨어 오류

Cause of error

시스템 구성 레지스터 확인에 실패했습니다. 시스템 구성 레지스터에 예상 값이 없습니다. 하드웨어에 결함이 있을 수 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0017

Error message

하드웨어 오류

Cause of error

장치 초기화에 실패했습니다. 장치 초기화 중에 오류가 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0018

Error message

설치 오류

Cause of error

파일을 쓰기용으로 열지 못했습니다. 오류가 있는 구성입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0019

Error message

설치 오류

Cause of error

파일 구성을 읽지 못했습니다. 오류가 있는 구성 파일입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-001A

Error message

설치 오류

Cause of error

hardware.sys 파일을 쓰지 못했습니다. 구성에 hardware.sys의 경로가 지정되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-001B

Error message

하드웨어 오류

Cause of error

장치 초기화 중에 오류가 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-001C

Error message

설치 오류

Cause of error

메인보드가 검색되지 않았습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-001D

Error message

내부 소프트웨어 오류

Cause of error

서버 인터페이스를 생성하지 못했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-001E

Error message

내부 소프트웨어 오류

Cause of error

인터럽트 서비스 루틴 작성에 실패했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-001F

Error message

내부 소프트웨어 오류

Cause of error

인터럽트가 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0020

Error message

내부 소프트웨어 오류

Cause of error

지정된 인터럽트에 대한 추가 서비스 기능을 처리할 수 없습니다(최대 3).

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0021

Error message

내부 소프트웨어 오류

Cause of error

정의되지 않은 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0022

Error message

내부 소프트웨어 오류

Cause of error

하드웨어 서버에서 메인보드를 지원하지 않습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0023

Error message

하드웨어 오류

Cause of error

알 수 없는 하드웨어 구성입니다. 프로세서 시스템이 싱글 또는 듀얼인지 확인하는 테스트에 실패했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0024

Error message

설치 오류

Cause of error

듀얼 프로세서 시스템에서 싱글 프로세서 시스템용 소프트웨어가 실행 중입니다. 잘못된 소프트웨어입니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0025

Error message

하드웨어 오류

Cause of error

HIK 읽기에 실패했습니다. 하드웨어에 결함이 있을 수 있습니다.

Error correction

기계 공구 제작 업체에 알리십시오.


Error description 235-0026

Error message

하드웨어 오류

Cause of error

연결 서명 읽기에 실패했습니다. 하드웨어에 결함이 있을 수 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0027

Error message

설치 오류

Cause of error

알 수 없는 하드웨어입니다. G50 확인에 실패했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0028

Error message

하드웨어 오류

Cause of error

네트워크 카드가 없거나 내부 소프트웨어 오류가 있습니다. MAC 주소 읽기에 실패했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0029

Error message

내부 소프트웨어 오류

Cause of error

PCI base16에 읽기 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-002A

Error message

내부 소프트웨어 오류

Cause of error

PCI base32에 읽기 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-002B

Error message

설치 오류

Cause of error

이 소프트웨어에서 이 컨트롤을 지원하지 않습니다. 하드웨어가 잘못되었거나 결함이 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-002C

Error message

설치 오류

Cause of error

잘못된 하드웨어입니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-002D

Error message

내부 소프트웨어 오류

Cause of error

DPRAM 액세스에 실패했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-002E

Error message

하드웨어가 시뮬레이션됨

Cause of error

컨트롤에서 CCU를 찾을 수 없으므로 시뮬레이션 모드로 전환했습니다.

Error correction

- CCU 확인
- CCU와의 연결 확인


Error description 235-002F

Error message

PROFIBUS/PROFINET: 하드웨어 오류

Cause of error

TNC가 ProfiNet 인터페이스와 통신할 수 없습니다.
ProfiNet 인터페이스에 결함이 있거나 TNC와 호환되지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0030

Error message

ProfiNet 인터페이스 상의 펌웨어에 오류가 있거나 펌웨어가 없음

Cause of error

ProfiNet 인터페이스에 펌웨어가 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0031

Error message

ProfiNet 인터페이스에서 펌웨어 검사 실패

Cause of error

TNC에서 ProfiNet 인터페이스용 펌웨어 파일을 열 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0032

Error message

ProfiNet 인터페이스에서 펌웨어 업데이트 실패

Cause of error

TNC에서 ProfiNet 인터페이스용 펌웨어 파일을 읽을 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0033

Error message

ProfiNet 인터페이스의 펌웨어 파일에 있는 오류

Cause of error

TNC에서 ProfiNet 인터페이스용 펌웨어 파일의 체크섬 오류를 발견했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0034

Error message

ProfiNet 인터페이스에서 펌웨어 업데이트 실패

Cause of error

ProfiNet 인터페이스에서 펌웨어를 업데이트하는 동안 오류가 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0035

Error message

ProfiNet: 하드웨어 오류

Cause of error

TNC에서 ProfiNet 인터페이스를 구성할 수 없습니다.
가능한 원인:
- ProfiNet 인터페이스의 구성 데이터가 불완전하거나 잘못되었습니다.
- ProfiNet 인터페이스의 펌웨어가 제어 소프트웨어와 호환되지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0036

Error message

ProfiNet: 하드웨어 오류

Cause of error

ProfiNet 인터페이스의 펌웨어가 TNC와 호환되지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0037

Error message

ProfiNet 인터페이스 초기화 실패

Cause of error

TNC에서 ProfiNet 프로젝트 파일을 읽을 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0038

Error message

ProfiNet 인터페이스 초기화 실패

Cause of error

ProfiNet 인터페이스가 TNC에서 사용할 수 없는 프로젝트 파일을 요청합니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0039

Error message

CBE를 시작할 수 없음

Cause of error

ProfiNet 인터페이스 CBE30을 시작할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-003A

Error message

메모리 잠금 오류

Cause of error

필요한 메모리를 할당할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-003B

Error message

펌웨어 업데이트를 실행할 수 없음

Cause of error

펌웨어 업데이트 중 내부 오류가 발생했습니다!

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-003C

Error message

펌웨어 파일에 버전 정보가 없음

Cause of error

펌웨어 파일에서 버전 정보를 찾을 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-003D

Error message

펌웨어를 시작할 수 없음

Cause of error

장치 펌웨어를 시작할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-003E

Error message

하드웨어 구성 오류

Cause of error

하드웨어 구성에서 오류가 발견되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-003F

Error message

ProfiNet 통신 오류

Cause of error

ProfiNet 버스의 장치와 통신하는 동안 오류가 발생했습니다.

Error correction

- 모든 장치 및 연결 확인
- 기계 공구 제작 업체에 문의


Error description 235-0040

Error message

구성에 액세스할 수 없음

Cause of error

구성 서버에서 필요한 구성 데이터를 요청할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0041

Error message

이벤트 서버에 액세스할 수 없음

Cause of error

이벤트 서버에 액세스할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0042

Error message

CC 제어기를 시작할 수 없음

Cause of error

CC 제어기를 시작할 수 없거나 펌웨어를 올바르게 전송할 수 없습니다.

Error correction

- CC 제어기
- 기계 공구 제작 업체에 문의


Error description 235-0043

Error message

HSCI 감시 장치를 삭제할 수 없음

Cause of error

HSCI 감시 장치를 삭제할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0044

Error message

HSCI 통신 오류

Cause of error

HSCI 버스의 장치와 통신하는 동안 오류가 발생했습니다.

Error correction

- 모든 장치 및 연결 확인
- 서비스 담당자에게 문의


Error description 235-0045

Error message

HSCI 연결 오류

Cause of error

HSCI 버스에서 연결 오류가 발견되었습니다.

Error correction

- 모든 장치 및 연결 확인
- 서비스 담당자에게 문의


Error description 235-0046

Error message

CC 제어기 감지 오류

Cause of error

연결된 CC 제어기 검색 중 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0047

Error message

CC의 메시지 오류

Cause of error

CC로부터 오류가 있는 정보가 수신되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0048

Error message

PL 모듈의 메시지 오류

Cause of error

PL 모듈로부터 오류가 있는 정보가 수신되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0049

Error message

PL 오류

Cause of error

PL 모듈에서 오류를 보고했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-004A

Error message

PL 모듈과 MC의 소프트웨어 버전이 일치하지 않음

Cause of error

PL 모듈과 MC 컴퓨터 장치의 소프트웨어 버전이 일치하지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-004B

Error message

PL 모듈을 시작할 수 없음

Cause of error

PL 프로그램을 시작할 수 없습니다.

Error correction

- PL 모듈 확인
- 서비스 담당자에게 문의


Error description 235-004C

Error message

PL: 버스 모델 없음

Cause of error

PL 모듈에서 버스 모듈을 찾을 수 없습니다.

Error correction

- PL 모듈 확인
- 서비스 담당자에게 문의


Error description 235-004D

Error message

알 수 없는 PL 소프트웨어

Cause of error

PL 모듈에 알 수 없는 소프트웨어가 있습니다.

Error correction

- PL 모듈 확인
- 서비스 담당자에게 문의


Error description 235-004E

Error message

PL 모듈에 너무 많은 슬롯이 있음

Cause of error

PL 모듈에 허용된 수보다 많은 슬롯이 있습니다.

Error correction

- PL 모듈 확인
- 서비스 담당자에게 문의


Error description 235-004F

Error message

하드웨어 식별 오류

Cause of error

하드웨어 장치를 제대로 식별할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0050

Error message

하드웨어 없음

Cause of error

필요한 하드웨어 장치를 찾을 수 없습니다.

Error correction

- 모든 장치 및 연결 확인
- 서비스 담당자에게 문의


Error description 235-0051

Error message

SPI 모듈 통신 오류

Cause of error

SPI 모듈과 통신하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0052

Error message

파일 작업 오류

Cause of error

파일 작업에 실패했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0053

Error message

하드웨어 검색 중 오류 발생

Cause of error

하드웨어를 검색하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0054

Error message

지원되지 않는 하드웨어 액세스

Cause of error

연결된 하드웨어 장치는 사용 중인 소프트웨어에서 지원되지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0055

Error message

펌웨어 업데이트가 필요함(%1)

Cause of error

어셈블리의 펌웨어를 업데이트해야 합니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

펌웨어를 업데이트하려면 사용자 승인이 필요합니다.
다음 메시지를 확인하십시오.


Error description 235-0056

Error message

펌웨어 업데이트가 필요함(%1)

Cause of error

어셈블리의 펌웨어를 업데이트해야 합니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

- 컨트롤 소프트웨어를 종료하십시오.
- HeROS 콘솔에서 펌웨어 업데이트를 수동으로 시작하십시오.


Error description 235-0057

Error message

펌웨어 업데이트 실행 중(%1)

Cause of error

현재 컨트롤에서 어셈블리의 펌웨어를 업데이트하고 있습니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

펌웨어 업데이트가 완료될 때까지 기다리십시오.
다음 메시지를 확인하십시오.


Error description 235-0058

Error message

펌웨어 업데이트가 완료됨(%1)

Cause of error

펌웨어를 성공적으로 업데이트했습니다.
추가 정보에 관련 어셈블리가 나와 있습니다.


Error description 235-0059

Error message

펌웨어 업데이트 실패(%1)

Cause of error

펌웨어 업데이트에 실패했습니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

- 추가 오류 메시지를 확인하십시오.
- 오류의 원인을 해결하십시오.
- 컨트롤을 종료하고 다시 시작하십시오.
다음에 컨트롤을 시작할 때 펌웨어 업데이트가 자동으로 반복됩니다.


Error description 235-005A

Error message

펌웨어 업데이트 실패(%1)

Cause of error

펌웨어 업데이트에 실패했습니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

이제 더 이상 어셈블리를 사용하지 못할 수도 있습니다.
서비스 담당자에게 문의하십시오.


Error description 235-005B

Error message

컨트롤 소프트웨어 종료가 지연됨

Cause of error

현재 펌웨어 업데이트가 진행 중이기 때문에 컨트롤 소프트웨어를 종료할 수 없습니다.

Error correction

펌웨어 업데이트가 완료될 때까지 기다리십시오.
그러면 컨트롤 소프트웨어가 자동으로 종료됩니다.


Error description 235-0060

Error message

주 메모리(RAM) 부족

Cause of error

MC에서 컨트롤을 작동할 RAM(작업 메모리)이 부족합니다.

Error correction

서비스 담당자에게 문의


Error description 235-0061

Error message

비호환 주변 장치(%1)

Cause of error

주변 장치가 이 컨트롤 소프트웨어와 호환되지 않으므로 둘을 함께 작동할 수 없습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

- 장치 교체
- 서비스 담당자에게 문의


Error description 235-0062

Error message

HSCI 버스의 알 수 없는 장치(%1)

Cause of error

소프트웨어에서 지원하지 않는 장치가 HSCI 버스로 연결되어 있습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

소프트웨어 또는 장치 테이블을 업데이트하여 오류를 교정할 수 있습니다.
기계 공구 제작 업체에 문의하십시오.


Error description 235-0063

Error message

ProfiNet 인터페이스의 알 수 없는 장치(%1)

Cause of error

소프트웨어에서 지원하지 않는 장치가 ProfiNet 인터페이스를 통해 연결되어 있습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

소프트웨어 또는 장치 테이블을 업데이트하여 오류를 교정할 수 있습니다.
기계 공구 제작 업체에 문의하십시오.


Error description 235-0064

Error message

DriveCLiQ 인터페이스의 알 수 없는 장치(%1)

Cause of error

소프트웨어에서 지원하지 않는 장치가 DriveCLiQ 인터페이스를 통해 연결되어 있습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

소프트웨어 또는 장치 테이블을 업데이트하여 오류를 교정할 수 있습니다.
기계 공구 제작 업체에 문의하십시오.


Error description 235-0065

Error message

장치 테이블에 오류가 있습니다.

Cause of error

컨트롤에서 장치 테이블을 처리할 수 없습니다.
가능한 원인:
- 장치 테이블이 이 소프트웨어 버전과 호환되지 않습니다.
- 장치 테이블에 오류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0066

Error message

장치(%1) 보고 오류: %2

Cause of error

컨트롤과 연결된 장치에 오류가 있습니다.
추가 정보에 관련 장치가 나와 있습니다.
가능한 원인:
- 장치에 프로그램된 장치 코드가 잘못되었습니다.
- 장치의 펌웨어가 컨트롤 소프트웨어와 호환되지 않습니다.
- 장치에 결함이 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0067

Error message

장치의 오류(%1)

Cause of error

컨트롤과 연결된 장치에서 오류가 발생했습니다.
추가 정보에 관련 장치가 나와 있습니다.
가능한 원인:
- 장치에 프로그램된 장치 코드가 잘못되었습니다.
- 장치의 펌웨어가 컨트롤 소프트웨어와 호환되지 않습니다.
- 장치에 결함이 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 235-0068

Error message

주변 장치(%1) 교환

Cause of error

시작 시 컨트롤에 연결된 하드웨어 구성 요소가 현재 레벨의 NC 소프트웨어와 호환되지 않는 것이 발견되었습니다.
추가 정보에 관련 장치가 나와 있습니다.
장치에 필요한 펌웨어 업데이트를 실행할 수 없습니다.
가능한 빠른 시일 내에 구성 요소를 교체하는 것이 좋습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-0069

Error message

PROFINET: 프로토콜 오류

PROFINET: 프로토콜 오류

Cause of error

PROFINET 종단 장치가 컨트롤이 해석할 수 없는 데이터를 컨트롤에 전송했습니다.
PROFINET 종단 장치에서 사용하는 PROFINET 프로토콜의 버전이 TNC에서 지원되지 않는 것일 수 있습니다.
추가 정보에 관련 PROFINET 종단 장치가 나와 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-006A

Error message

PROFINET 컨트롤러 통신 오류

PROFINET 컨트롤러 통신 오류

Cause of error

컨트롤과 PROFINET 컨트롤러 간 통신에 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 235-006B

Error message

IOC 파일이 구성되지 않음

IOC 파일이 구성되지 않음

Cause of error

IOC 파일에 파일 이름이 지정되지 않았습니다.

Error correction

IOC 파일의 파일 이름 구성


Error description 235-006C

Error message

IOC 파일 오류

Cause of error

IOC 파일에 오류가 있습니다.
추가 정보에 더 많은 데이터가 제공됩니다.

Error correction

- PC 소프트웨어 IOconfig로 IOC 파일을 확인하고 교정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 235-006D

Error message

명령 파라미터 부족 또는 오류

Cause of error

오류가 있거나 불충분한 파라미터가 있는 명령이 하드웨어 구성 요소의 컨트롤을 책임지는 NC 소프트웨어 부분에 전송되었습니다.

Error correction

- 파라미터 확인
- 서비스 담당자에게 문의하십시오.


Error description 235-006E

Error message

IOC 파일을 열 수 없습니다.

Cause of error

IOC 파일을 열지 못했습니다.
추가 정보에 파일 이름이 나와 있습니다.

Error correction

IOC 파일 이름의 구성을 확인하십시오.


Error description 235-006F

Error message

IOC 파일 형식 오류

Cause of error

컨트롤이 IOC 파일을 해석할 수 없습니다.
파일 형식에 오류가 있거나, 알 수 없는 파일 형식입니다.

Error correction

PC 소프트웨어 IOconfig로 IOC 파일을 확인하십시오.


Error description 235-0070

Error message

잘못된 IOC 파일 형식 버전

Cause of error

형식 버전이 잘못되었기 때문에 IOC 파일을 처리할 수 없습니다.
필요한 최소 형식 버전:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

IOC 파일을 확인하고 올바른 형식 버전을 제공하십시오.


Error description 235-0071

Error message

IOC 파일: PROFINET 컨트롤러가 구성되지 않음

Cause of error

IOC 파일에 PROFINET 컨트롤러에 대한 데이터가 없기 때문에 PROFINET 컨트롤러를 구성할 수 없습니다.

Error correction

PC 소프트웨어 IOconfig를 사용하여 PROFINET 컨트롤러를 구성하십시오.


Error description 235-0072

Error message

PROFINET: 너무 많은 장치가 구성됨

Cause of error

허용된 수보다 더 많은 PROFINET 장치가 구성되었습니다.

Error correction

- 추가 정보를 확인하십시오.
- 구성된 장치의 수를 줄이십시오.


Error description 235-0073

Error message

PROFINET: 프로젝트 설정 오류

Cause of error

PROFINET 토폴로지의 구성에 오류가 있습니다.

Error correction

- 추가 정보를 확인하십시오.
- IOC 파일을 교정하십시오.


Error description 235-0074

Error message

PROFINET: 프로세스 데이터 메모리 부족

Cause of error

PROFINET 장치에 대한 프로세스 데이터의 최대 크기를 초과했습니다.

Error correction

PROFINET 종단 장치 또는 연결된 모듈의 수를 줄이십시오.


Error description 235-0075

Error message

PROFINET: 지원되는 공통 RT 클래스가 없음

Cause of error

컨트롤과 종단 장치에 공통 RT 클래스가 없기 때문에 컨트롤이 PROFINET 종단 장치를 활성화할 수 없습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

RT 클래스 1과 함께 작동할 수 있는 PROFINET 종단 장치를 구성하십시오.


Error description 235-0076

Error message

PROFINET 인터페이스가 활성화되지 않음

Cause of error

오류로 인해 컨트롤이 PROFINET 인터페이스를 활성화할 수 없습니다.

Error correction

- 추가 메시지를 확인하십시오.
- 오류의 원인을 해결하십시오.
- 컨트롤을 종료하고 다시 시작하십시오.


Error description 235-0077

Error message

HSCI 케이블링 오류: X501에 연결된 컨트롤러

Cause of error

하나 이상의 제어기(CC, UEC, UMC)가 HSCI를 통해 MC의 X501에 연결되어 있습니다.
그러나 이 제어기는 MC의 X500에 연결해야 합니다.

Error correction

- HSCI 케이블 연결을 확인하십시오.
- 모든 제어기(CC, UEC, UMC)를 MC의 X500에 연결하십시오.
- 문제가 지속되면 서비스 파일을 생성하여 서비스 담당자에게 문의하십시오.


Error description 235-0078

Error message

HSCI 케이블링 오류: X501에 장치가 너무 많습니다.

Cause of error

MC의 X501에 연결되어 있는 HSCI 구성요소가 너무 많습니다.

Error correction

- HSCI 케이블 연결을 확인하십시오.
- 제어기의 기술 설명서에 있는 기본값을 HSCI 구성요소의 최대 개수로 사용하십시오.
- HSCI 구성을 확인하십시오. HSCI 구성요소를 MC의 X500 커넥터에 연결할 수도 있습니다.
- 서비스 파일을 생성하고 서비스 담당자에게 문의하십시오.


Error description 235-0079

Error message

ProfiNet 종점과 연결되지 않음

Cause of error

컨트롤과 ProfiNet 터미널 사이에 통신이 중단되었습니다.

Error correction

하드웨어 설치, IOC 파일 및 옵션 집합을 확인하십시오.
PROFINET 진단에서 자세한 정보를 확인할 수 있습니다.


Error description 235-007A

Error message

ProfiNet 종점에서 모듈 구성이 잘못됨

Cause of error

실제 및 공칭 구성이 ProfiNet 터미널과 일치하지 않습니다.
- 모듈이 구성되었지만 장치에 연결되지 않았습니다.
- 장치에 연결된 것과 다른 모듈이 구성되었습니다.

Error correction

하드웨어 설치, IOC 파일 및 옵션 집합을 확인하십시오.
PROFINET 진단에서 자세한 정보를 확인할 수 있습니다.


Error description 235-007B

Error message

SPI 버스의 알 수 없는 장치(%1)

Cause of error

NC 소프트웨어는 장치 테이블을 이용해서 모든 연결된 장치를 식별합니다.
테이블은 장치가 컨트롤에 설치된 소프트웨어 버전으로 지원되는지 여부를 표시합니다.
소프트웨어에서 지원하지 않거나 장치 테이블에 아직 입력되지 않은 장치가 SPI 버스로 연결되어 있습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

- 서비스 담당자에게 문의하십시오.
- 장치가 현재 설치된 NC 소프트웨어 버전에서 지원되지 않을 경우 NC 소프트웨어 업데이트를 실행하십시오.
- 장치 테이블을 업데이트하십시오. 아직 장치 테이블에 나열되지 않은 새로운 장치는 설치된 소프트웨어에서 지원하지 않을 수 있습니다. 이 경우에는 장치 테이블을 업데이트해야 합니다.


Error description 235-007C

Error message

기계 구성 데이터를 판독 읽기 중 오류 발생

Cause of error

기계 구성 또는 기계 파라미터의 파일을 읽을 수 없습니다. 파일이 없거나 손상되었을 수 있습니다.

Error correction

- 컨트롤을 프로그래밍 스테이션으로 시작하십시오.
- 기계 구성(기계 파라미터)의 파일을 확인하고 필요한 경우 재생성하거나 수정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 235-007D

Error message

PLCE 파티션이 형식 지정되지 않았습니다.

Cause of error

La partición PLCE codificada no ha sido aun formateada.

Error correction

- Iniciar el diálogo de establecimiento PLCE
- Introducir una palabra clave de encriptación nueva
- Formatear la partición PLCE


Error description 235-007E

Error message

PLCE 파티션의 암호화 비밀번호가 올바르지 않습니다.

Cause of error

암호화 비밀번호가 올바르지 않거나 파티션이 아직 형식 지정되지 않았기 때문에 PLCE 파티션을 통합할 수 없습니다.

Error correction

- PLCE 설정 대화 상자를 시작합니다.
- 올바른 암호화 비밀 번호를 입력합니다.
- 파티션을 포함합니다.
또는
- 새로운 암호화 비밀번호를 입력합니다.
- PLCE 파티션을 형식 지정합니다.
- 파티션을 포함합니다.


Error description 235-007F

Error message

PLCE 파티션을 통합할 수 없습니다.

Cause of error

PLCE 파티션이 현재 이미 사용되고 있으므로 포함할 수 없습니다.

Error correction

- PLCE 파티션을 수동으로 활성화하거나
- 컨트롤을 다시 부팅하십시오.


Error description 235-0080

Error message

PLCE 파티션에 사용할 수 있는 비밀번호가 없음

Cause of error

다음과 같은 이유 때문에 기존 PLCE 파티션을 통합할 수 없습니다.
- SIK에서 비밀번호를 읽지 못했습니다.
- 또는 비밀번호를 다른 곳에서 사용할 수 없습니다.

Error correction

올바른 SIK를 MC에 삽입했는지 확인하십시오.


Error description 235-0081

Error message

기계 구성 파일(.mcg) %1에 오류가 있습니다.

Cause of error

기계 구성에 오류가 있습니다.
추가 정보에서 오류 관련 정보를 더욱 자세하게 찾아볼 수 있습니다.

Error correction

서비스 담당자에게 알리십시오.


Error description 235-0083

Error message

기계 구성 파일(.mcg) %1을(를) 가져오는 중에 오류가 발생했습니다.

Cause of error

기계 구성 파일(.mcg)을 가져올 수 없습니다.
추가 정보에서 오류 관련 정보를 더욱 자세하게 찾아볼 수 있습니다.

Error correction

- 구성 데이텀 CfgPlcPath.compCfgFile을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 235-0085

Error message

IOC 파일의 토폴로지 오류

Cause of error

기계 구성 내의 옵션 세트가 IOC 파일 내의 옵션 세트와 일치하지 않습니다.
추가 정보에서 오류 관련 정보를 더욱 자세하게 찾아볼 수 있습니다.

Error correction

- 기계 구성 및 IOC 파일에서 옵션 세트를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 235-0086

Error message

수퍼바이저가 PROFINET 터미널 제어권을 갖습니다.

Cause of error

관리자가 컨트롤에 연결된 PROFINET 터미널의 제어를 시작했습니다.
관리자가 컨트롤을 반환할 때까지 기계를 다시 켤 수 없습니다.

Error correction

- 관리자에게 컨트롤을 NC 컨트롤로 반환해 줄 것을 요청합니다.
- 오류를 확인하십시오.
- 기계를 켭니다.
- PROFINET 진단에서 자세한 정보를 확인할 수 있습니다.


Error description 235-0087

Error message

NC 소프트웨어는 하드웨어에서 지원되지 않습니다.

Cause of error

– 현재 설치된 NC 소프트웨어 버전은 이 컨트롤 하드웨어에서 지원되지 않습니다.
- MC 메인 컴퓨터가 제공하는 연산 성능이 너무 낮아서 설치된 소프트웨어의 모든 기능을 지원할 수 없습니다.

Error correction

- NC 소프트웨어 및 컨트롤 하드웨어 조합 확인
– 서비스 담당자에게 문의


Error description 235-0088

Error message

두 전원 모듈의 잘못된 평행 연결

Cause of error

- 2개의 서로 다른 전원 모듈이 어댑터를 통해 병렬로 연결되었습니다.
- 동일한 유형의 전원 모듈만 병렬로 연결할 수 있습니다.
- 영향을 받는 장치는 추가 정보에 표시됩니다.

Error correction

- 전원 모듈 연결을 확인하여 필요할 경우 수정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 235-008A

Error message

HSCI 데이터 속도를 전환할 수 없음

Cause of error

1 Gbit/s의 HSCI 데이터 속도가 CfgHardware의 구성 데이텀 MP_dataRateHsci에서 프리셋되었습니다
그러나 HSCI 시스템은 다음과 같은 이유 때문에 이 데이터 속도로 작동할 수 없습니다.
- HSCI 장치가 연결되지 않음, 또는
- 적어도 한 개의 연결된 HSCI 장치가 1 Gbit/s 데이터 속도에 적합하지 않습니다.

Error correction

연결된 HSCI 장치가 1 Gbit/s 데이터 속도에 적합한지 확인하십시오.
CfgHardware의 구성 데이텀 MP_dataRateHsci에서 데이터 속도 100 Mbit/s 또는 “as fast as possible[가능한 최고 속도]”을 선택하십시오.


Error description 235-008B

Error message

HSCI 데이터 속도 전환 실패

Cause of error

HSCI 데이터 속도 1 Gbit/s가 CfgHardware의 구성 데이텀 MP_dataRateHsci에 프리셋되었습니다.
그러나 HSCI 시스템은 1 Gbit/s 데이터 속도로 전환될 수 없습니다.
HSCI 시스템에 이 데이터 속도에 대해 만들어지지 않은 연결 케이블이 있을 수 있습니다.

Error correction

HSCI 케이블이 1 Gbit/s 데이터 속도에 적합한지 확인하십시오.
CfgHardware의 구성 데이텀 MP_dataRateHsci에서 데이터 속도 100 Mbit/s 또는 “as fast as possible[가능한 최고 속도]”을 선택하십시오.


Error description 235-008C

Error message

HSCI 데이터 속도를 100 Mbit로 구성

Cause of error

CfgHardware의 데이텀 MP_dataRateHsci에서 HSCI 데이터 속도 “as fast as possible[가능한 최고 속도]”가 선택되었습니다.
컨트롤에서 모든 연결된 HSCI가 1 Gbit/s 데이터 속도에 적합한 것으로 판명되었지만 HSCI 시스템에 이 데이터 속도에 적합하지 않은 케이블이 적어도 한 개 있습니다.
이 하드웨어 구성 때문에 시스템 시작이 지연됩니다.

Error correction

시스템 시작 속도를 높이려면 다음을 수행하십시오.
CfgHardware의 구성 데이텀 MP_dataRateHsci에서 데이터 속도 100 Mbit/s를 선택하거나
HSCI 케이블이 1 Gbit/s 데이터 속도에 적합한지 점검하십시오.


Error description 235-008D

Error message

필요한 HSCI 데이터 속도를 가져올 수 없음

Cause of error

HSCI 시스템에 1 Gbit/s 데이터 속도가 작동하기 위해 필요한 장치가 적어도 한 개 있습니다.
그러나 이 데이터 속도는 HSCI 시스템의 추가 장치 적어도 한 개가 1 Gbit/s의 데이터 속도에 적합하지 않기 때문에 설정할 수 없습니다.

Error correction

모든 HSCI 장치가 1 Gbit/s 데이터 속도에 적합한지 점검하십시오.


Error description 235-008E

Error message

필요한 HSCI 데이터 속도를 가져올 수 없습니다.

Cause of error

HSCI 시스템에 1 Gbit/s 데이터 속도가 작동하기 위해 필요한 장치가 적어도 한 개 있습니다.
그러나 이 데이터 속도는 HSCI 시스템의 연결 케이블 적어도 한 개가 1 Gbit/s의 데이터 속도에 적합하지 않기 때문에 설정할 수 없습니다.

Error correction

HSCI 연결 케이블이 1 Gbit 데이터 속도에 적합한지 점검하십시오.


Error description 235-008F

Error message

1 Gbit/s의 HSCI 데이터 속도 필요

Cause of error

HSCI 데이터 속도 100 Mbit/s가 CfgHardware의 구성 데이텀 MP_dataRateHsci에서 프리셋되었습니다.
- 그러나 적어도 한 개의 연결된 HSCI 장치가 작동하려면 1 Gbit/s 데이터 속도가 필요합니다.

Error correction

CfgHardware의 구성 데이텀 MP_dataRateHsci에서 1 Gbit/s 설정 또는 “as fast as possible[가능한 최고 속도]”을 선택하십시오.


Error description 235-0090

Error message

원본 하이덴하인 드라이버 소프트웨어 없음

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

드라이버 소프트웨어를 활성화할 수 없음

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

장치에 사용 가능한 메모리가 충분하지 않으므로 이 제어 소프트웨어를 통해 해당 장치를 실행할 수 없습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

- 장치 교환
- 서비스 담당자에게 문의


Error description 236-A001

Error message

명령을 실행할 수 없습니다.

Cause of error

ProfiNet 소프트웨어 모듈에서 명령을 실행할 수 없습니다.
가능한 원인:
- 지정된 ProfiNet 종단 장치가 명령 실행이 금지되는 상태에 놓여 있습니다.
- 지정된 ProfiNet 종단 장치가 없거나 사용할 수 없습니다.
- 명령 코드를 알 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 236-A002

Error message

ProfiNet 구성 데이터의 판독 읽기 중 오류가 발생했습니다.

Cause of error

ProfiNet 소프트웨어 모듈에서 해당 구성 데이터를 읽을 수 없습니다.

Error correction

구성 데이터를 확인하고 컨트롤을 다시 시작하십시오.


Error description 236-A003

Error message

ProfiNet 인터페이스 초기화 실패

Cause of error

ProfiNet 인터페이스 초기화 중에 오류가 발생했습니다.
가능한 원인:
- TNC가 ProfiNet 인터페이스와 통신할 수 없습니다.
- ProfiNet 인터페이스의 펌웨어가 제어 소프트웨어와 호환되지 않습니다.
- ProfiNet 인터페이스의 구성 데이터가 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 236-A004

Error message

ProfiNet 인터페이스에서 작동 모드의 변경에 실패했습니다.

Cause of error

ProfiNet 인터페이스가 비동기 모드와 사이클 작동 모드 간에 전환하지 못했습니다.
가능한 원인:
ProfiNet 인터페이스 내부 오류

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 236-A005

Error message

ProfiNet: 드라이브의 할당이 잘못 구성되었습니다.

Cause of error

ProfiNet을 통해 연결된 드라이브 지정이 TNC에서 관리하는 축과 일치하지 않습니다.
System/ProfiNet/ParameterSets 아래의 구성 데이터가 불완전합니다.

Error correction

구성을 확인하십시오.


Error description 236-A006

Error message

ProfiNet: 드라이브의 할당 중 오류가 발생했습니다.

Cause of error

TNC에서 ProfiNet을 통해 연결된 드라이브에 축을 할당할 수 없습니다.
가능한 원인:
- ProfiNet/ParameterSets 아래의 구성 데이터가 잘못되었습니다.
- 드라이브에 오류가 있습니다.

Error correction

오류 원인을 제거하고 오류 메시지를 확인하십시오.


Error description 236-A007

Error message

ProfiNet 인터페이스 감시 오류

Cause of error

ProfiNet 인터페이스가 MC의 신호에 반응하지 않습니다.
가능한 원인:
ProfiNet 인터페이스에 결함이 있을 수 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 236-A101

Error message

ProfiNet 종단 장치와 연결되지 않았습니다. %1

Cause of error

ProfiNet 종단 장치가 응답하지 않습니다.
가능한 원인:
- 프로젝트 설정 오류
- ProfiNet 종단 장치 이름 구성이 잘못됨
- TNC와 ProfiNet 종단 장치 간의 연결 중단
- ProfiNet 종단 장치의 오류

Error correction

ProfiNet 토폴로지와 프로젝트 설정을 확인하십시오. 오류를 확인하십시오.


Error description 236-A102

Error message

ProfiNet 종단 장치에 액세스하는 중 오류가 발생했습니다. %1

Cause of error

TNC에서 ProfiNet 종단 장치를 초기화할 수 없습니다.

Error correction

오류를 확인하십시오.


Error description 236-A103

Error message

ProfiNet 종단 장치와의 연결이 끊어졌습니다. %1

Cause of error

TNC와 ProfiNet 종단 장치 간의 통신이 중단되었습니다.
가능한 원인:
- 종단 장치가 컨트롤에서 분리되었습니다.
- 종단 장치에 오류가 있습니다.

Error correction

ProfiNet 종단 장치를 확인하십시오. 오류를 확인하십시오.


Error description 236-A104

Error message

ProfiNet 종단 장치에 액세스하는 중 오류가 발생했습니다. %1

Cause of error

ProfiNet 종단 장치 초기화 중에 오류가 발생했습니다.
TNC에서 종단 장치의 슬롯에 대한 구성 데이터를 찾을 수 없거나 데이터에 오류가 있습니다.

Error correction

System/ProfiNet/Slots 아래의 구성 데이터를 확인하십시오. 오류를 확인하십시오.


Error description 236-A121

Error message

ProfiNet 종단 장치에 액세스하는 중 오류가 발생했습니다. %1

Cause of error

ProfiNet 종단 장치 초기화 중에 오류가 발생했습니다.
TNC에서 ProfiNet 종단 장치의 구성 데이터에 액세스할 수 없습니다.

Error correction

구성을 확인한 다음 오류를 확인하십시오.


Error description 236-A122

Error message

ProfiNet 종단 장치에 액세스하는 중 오류가 발생했습니다. %1

Cause of error

ProfiNet 종단 장치 초기화 중에 오류가 발생했습니다.
ProfiNet 종단 장치에서 TNC 호환 버전의 ProfiDrive 프로필을 지원하지 않습니다.

Error correction

구성을 확인한 다음 오류를 확인하십시오.


Error description 236-A123

Error message

ProfiNet 종단 장치에 액세스하는 중 오류가 발생했습니다. %1

Cause of error

ProfiNet 종단 장치 초기화 중에 오류가 발생했습니다.
TNC와 사이클 데이터 교환을 위해 ProfiNet 종단 장치에 로그인된 드라이브 객체가 ProfiNet 인터페이스에 로그인된 객체보다 많습니다.

Error correction

ProfiNet 프로젝트 설정을 확인한 다음 오류를 확인하십시오.


Error description 236-A201

Error message

ProfiNet: %1 드라이브를 초기화하는 중 오류가 발생했습니다.

Cause of error

TNC에서 드라이브를 초기화할 수 없습니다.
이 드라이브에 올바른 구성 데이터가 없습니다.

Error correction

구성 데이터, system/ProfiNet/Slots 및 텔레그램 프로젝트 데이터를 확인하십시오. 오류를 확인하십시오.


Error description 236-A202

Error message

ProfiNet: %1 드라이브를 초기화하는 중 오류가 발생했습니다.

Cause of error

TNC에서 드라이브를 초기화할 수 없습니다.
가능한 원인:
- TNC에서 드라이브의 구성 데이터에 액세스할 수 없습니다.
- 드라이브 유형이 TNC에서 지원되지 않거나 TNC에 올바르게 구성되어 있지 않습니다.
- 사이클 데이터 교환을 위해 TNC와 드라이브에 구성된 텔레그램 유형이 서로 다릅니다.
- TNC에서 오류 메시지에 대한 버퍼 메모리에 액세스할 수 없습니다.
- TNC에서 경고에 대한 버퍼 메모리에 액세스할 수 없습니다.

Error correction

프로젝트 설정 데이터를 확인한 다음 오류를 확인하십시오.


Error description 236-A203

Error message

ProfiNet: %1 드라이브가 반응하지 않습니다.

Cause of error

드라이브가 TNC의 컨트롤 신호에 반응하지 않습니다.
드라이브에 오류가 있습니다.

Error correction

원인을 제거하고 오류를 확인하십시오.


Error description 236-A204

Error message

ProfiNet: %1 드라이브가 반응하지 않습니다.

Cause of error

드라이브가 반응하지 않습니다.
가능한 원인:
- TNC와 드라이브 간의 연결이 중단되었습니다.
- 드라이브에 오류가 있습니다.

Error correction

원인을 제거하고 오류를 확인하십시오.


Error description 236-A211

Error message

ProfiNet: %1 드라이브에서 오류를 보고합니다.

Cause of error

드라이브에서 오류를 보고합니다.
추가 메시지에서 오류 유형에 대한 자세한 내용을 확인하십시오.

Error correction

원인을 제거하고 오류를 확인하십시오.


Error description 236-A212

Error message

ProfiNet: %1 드라이브에서 오류 코드 %2을(를) 보고합니다.

Cause of error

드라이브에서 오류를 보고합니다.

Error correction

오류 원인을 제거하고 메시지를 확인하십시오.


Error description 236-A213

Error message

ProfiNet: %1 드라이브에서 경고 코드 %2을(를) 보고합니다.

Cause of error

드라이브에서 경고를 보냅니다.

Error correction

원인을 제거하고 메시지를 확인하십시오.


Error description 236-A221

Error message

ProfiNet: %1 드라이브를 켤 수 없습니다.

Cause of error

TNC에서 드라이브를 켤 수 없습니다.
가능한 원인:
드라이브에 오류가 있습니다.

Error correction

원인을 제거하고 오류를 확인한 다음 다시 켜십시오.


Error description 236-A222

Error message

%1 드라이브에 파라미터 설정 전환 중 오류가 발생했습니다.

Cause of error

드라이브에서 파라미터 집합을 전환하는 동안 오류가 발생했습니다.
가능한 원인:
드라이브에 오류가 있습니다.

Error correction

원인을 제거하고 오류를 확인한 다음 다시 켜십시오.


Error description 236-A301

Error message

%2 축을 원점으로 포지셔닝하는 동안 오류가 발생했습니다.

Cause of error

TNC에서 축을 홈 설정할 수 없습니다.
가능한 원인:
드라이브에 오류가 있습니다.

Error correction

원인을 제거하고 오류를 확인하십시오.


Error description 236-A302

Error message

프로브 실패: 축 %2

Cause of error

프로빙 프로세스 중에 오류가 발생했습니다.
가능한 원인:
드라이브에 오류가 있습니다.

Error correction

원인을 제거하고 오류를 확인하십시오.


Error description 236-A401

Error message

오류 모터 인코더(드라이브/인코더: %1)

Cause of error

드라이브 인코더에서 오류를 보고합니다.
추가 정보에 오류 코드가 나와 있습니다.

Error correction

원인을 제거하고 오류를 확인하십시오.


Error description 236-A402

Error message

모터 인코더(드라이브/인코더: %1)가 반응하지 않습니다.

Cause of error

인코더가 TNC의 컨트롤 신호에 반응하지 않습니다.
가능한 원인:
- TNC와 드라이브 간의 연결이 중단되었습니다.
- 드라이브 제어기에 오류가 있습니다.

Error correction

원인을 제거하고 오류를 확인하십시오.


Error description 236-A403

Error message

PROFINET을 통한 데이터 전송이 중단되었습니다.

Cause of error

PROFINET 컨트롤러가 데이터 전송 프로세스를 제 시간에 완료하지 못했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 237-0001

Error message

10001 CC%2 소프트웨어 테스트 경보

Cause of error

- 자동 소프트웨어 테스트에서 경보가 릴리스됨

Error correction

- 서비스 담당자에게 문의


Error description 237-0003

Error message

10003 CC%2 시스템 오류 - 오류 메모리 관리 %4 %5

Cause of error

- 컨트롤을 제대로 종료할 수 없음
- 하드웨어 문제

Error correction

- 컨트롤을 종료하고 껐다가 켜십시오.
- 서비스 담당자에게 문의


Error description 237-0004

Error message

10004 CC%2 끄는 과정 중 활성 드라이브

Cause of error

- 스위치를 끄는 과정 중에 드라이브가 여전히 피드백 루프에 있었습니다.
- 스위치를 끄는 과정 중에 드라이브가 켜졌습니다.

Error correction

- PLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 237-0005

Error message

10005 드라이브 끄기 오류 코드: %4

Cause of error

- 외부 비상 정지 신호에 의해 꺼짐
- 오류 코드:
1 = 신호 -ES.A(PL, MB의 비상 정지 입력)
2 = 신호 -ES.A.HW(핸드휠의 비상 정지 입력)
3 = 신호 -ES.B(PL, MB의 비상 정지 입력)
4 = 신호 -ES.B.HW(핸드휠의 비상 정지 입력)
추가 오류 코드: 내부 코드

Error correction

- 경보 메시지 0x10005에서 추가 정보를 확인합니다.
- 비상 정지 스위치의 위치를 확인합니다.
- 서비스 담당자에게 문의하십시오.


Error description 237-0006

Error message

10006 CC%2 SPLC-RTS 상태 변경=%4, 신규=%5

Cause of error


Error description 237-0007

Error message

10007 CC%2 AxGrp 조건 수행=%4, CC=%5, MC=%6, 원인=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 ASCII 명령의 데이터 형식 오류, 경보 코드 %4

Cause of error

- CC 제어기가 전송된 ASCII 명령에서 구문 오류를 감지했습니다.
- 잘못된 명령이 커미셔닝 도구 TNCopt에서 전송되었습니다. 또는
- 기계 파라미터 compTorqueRipple 내 보정 파일의 구문이 잘못되었습니다.
TNCopt를 통한 조정 결과가 보정 파일에 저장되지 않습니다.

Error correction

- TNCopt를 사용하지 않은 경우
TNCopt를 사용하여 해당 측정을 반복하십시오.
- ASCII 명령에 대한 구문 모니터링을 비활성화하십시오.
(MiscCtrlFunctions 비트 7 = 1)
- 파라미터 compTorqueRipple에서 보정 파일을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-0009

Error message

10009 CC%2 genSafe 조건 수행 ID=%4, 타이머=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 SS2 IO 장치 요청 장치 변형=%4, 수=%5

Cause of error


Error description 237-000B

Error message

1000B CC%2 S 상태 비트 강제 실행 - 비트=%4, 모드=%5

Cause of error


Error description 237-000C

Error message

1000C CC%2 축 그룹: 정지=%4 원인=%5 축 그룹=%6 조건=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 파일 액세스 작업=%4, %5, %6

Cause of error

파일 액세스 중 오류 발생
추가 정보
0: 조치
2: 열기
4: 쓰기
5: 읽기
6: 삭제
7: 이름 바꾸기
8: 디렉터리
103: 닫기
250: ASYNC 인터페이스가 활성화되지 않음
251: 메인 컴퓨터의 ASYNC 승인 대기 중
252: 메인 컴퓨터에서 어떤 hcFILE_IO도 전송하지 않음(승인)
253: 메인 컴퓨터에서 어떤 ASYNC 텔레그램도 전송하지 않음
300: 중단 중에는 허용되지 않음
301: 파일 헤더가 손상되었음
추가 정보 1, 2: 메인 컴퓨터 오류 메시지

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 237-0010

Error message

10010 CC%2 ACC 파라미터 ID=%4 Info1=%5

Cause of error

ACC 파라미터 파일에서 오류가 발생했습니다.
- 이 파일은 잘못된 TNCopt 버전으로 생성됨
- 파일에 잘못된 파라미터 데이터가 포함됨

Error correction

ID=1 옵션 누락
- TNCopt를 사용하여 새 ACC 파라미터 파일 생성
ID=2 잘못된 축 항목
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의
ID=10 제한된 수의 축이 있는 하드웨어에서만 사용 가능
ID=300 가속 전진 이송 컨트롤 누락(MP2600)
ID=301 모터 테이블에 모터의 질량 관성 모멘트 누락
ID=302 모터 테이블에 토크 계산을 위한 상수 누락


Error description 237-0011

Error message

10011 열 %6의 줄 %5에 있는 %4의 구문

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 표시되는 파일에서는 이 소프트웨어 버전으로 기능이 지원되지 않습니다.

Error correction

- 표시된 파일에서 구문을 확인하십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-0013

Error message

10013 줄 %5에서 %4의 NOD 입력이 잘못됨

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 표시되는 파일에서는 이 소프트웨어 버전으로 기능이 지원되지 않습니다.

Error correction

- 노드의 최대 수를 초과했습니다.
- NOD(노드 수)를 줄이십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-0014

Error message

10014 줄 %5에 있는 %4에서 축이 잘못됨(SAX)

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 축 커플링이 허용되지 않거나 가능하지 않습니다.

Error correction

- 해당 축이 다른 보드에 있기 때문에 SAX(축 커플링)이 불가능합니다.
- 해당 축이 선택 취소되지 않았기 때문에 SAX(축 커플링)이 불가능합니다.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-0015

Error message

10015 줄 %5에 있는 %4에서 보정 지점 오류

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 보정 지점(NODE)이 정의되지 않았습니다.

Error correction

- 표시된 파일에 너무 많은 보정 지점(NODx)이 정의되었습니다.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-0016

Error message

10016 %4에서 블록의 최대 개수가 초과됨

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 보간 블록의 최대 개수를 초과했습니다.

Error correction

- 보간 블록의 최대 개수를 초과했습니다.
- 보간 블록의 개수를 줄이십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-0017

Error message

10017 제어 장치 성능이 너무 낮음

Cause of error

- 제어 장치의 컴퓨팅 성능이 선택한 기능에 대해 충분하지 않습니다.
- 제어 장치에 너무 많은 축이 구성되어 있습니다.

Error correction

- 확장된 보정의 비활성화
- 사용한 제어 장치의 전력을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-0018

Error message

10018 %4에서 보정 지점 오류

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 보정 지점이 잘못 정의되었습니다.

Error correction

- 표시된 파일에 잘못된 보정 지점(NODx)이 있습니다.
- 보정 지점(NODx)은 오름차순이어야 합니다.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-0019

Error message

10019 줄 %5의 %4에서 오류

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 표시된 라인에 잘못된 신호(SIGx)가 있습니다.

Error correction

- 알 수 없는 색인이므로 신호(SIGx)를 사용할 수 없습니다.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-001A

Error message

1001A %4 파일이 없습니다.

Cause of error

표시된 파일을 열 수 없습니다.

Error correction

- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 기계 파라미터를 편집하여 관련 기능을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

도움말 텍스트 없음


Error description 237-001F

Error message

1001F 공급 모듈의 응축수

Cause of error

- 전기 캐비닛 온도가 너무 낮음
공급 모듈에 응결수

Error correction

- 전기 캐비닛 온도 확인
- 서비스 담당자에게 문의


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

- 지정된 CC 컨트롤러 장치에 결함이 있기 때문에 교체해야 합니다.

Error correction

- CC 컨트롤러 장치 교체
- 서비스 담당자에게 문의


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

파일 액세스에 관한 경고
추가 데이터
2: 파일 열기가 실행되지 않음
추가 데이터 1,2: MC 오류 메시지
추가 데이터[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: 인버터 준비 안 됨 %1(정보 = %4)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 UM: 인버터 준비 상태가 손실됨 %1(정보 = %4)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: 포함된 파일 오류

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

적분 진동이 시작되는 곳에서 실시간 버퍼 전송

축의 현재 상태를 수신하지 못함

DCC 계산 모듈이 활성화됨

공구가 일관되지 않습니다.

3-D 시물레이션 그래픽을 다시 계산하고 있는 중입니다...

FT 및 FMAXT는 이 NC 소프트웨어에서 지원되지 않습니다.

FN15: PRINT는 이 NC 소프트웨어에서 지원되지 않습니다.

FN25: PRESET은 이 NC 소프트웨어에서 지원되지 않습니다.

FN31: RANGE SELECT는 이 NC 소프트웨어에서 지원되지 않습니다.

FN32: PLC PRESET은 이 NC 소프트웨어에서 지원되지 않습니다.

18075 CC%2 %1 측정된 질량: %4 [kg*0.001]

18073 기계 파라미터 축 %1 전송

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

적분 진동이 시작되는 곳에서 실시간 버퍼 전송

축의 현재 상태를 수신하지 못함

DCC 계산 모듈이 활성화됨

공구가 일관되지 않습니다.

3-D 시물레이션 그래픽을 다시 계산하고 있는 중입니다...

FT 및 FMAXT는 이 NC 소프트웨어에서 지원되지 않습니다.

FN15: PRINT는 이 NC 소프트웨어에서 지원되지 않습니다.

FN25: PRESET은 이 NC 소프트웨어에서 지원되지 않습니다.

FN31: RANGE SELECT는 이 NC 소프트웨어에서 지원되지 않습니다.

FN32: PLC PRESET은 이 NC 소프트웨어에서 지원되지 않습니다.

18075 CC%2 %1 측정된 질량: %4 [kg*0.001]

18073 기계 파라미터 축 %1 전송

1000F 알람이 지워지지 않음. 반복된 알람 출력

팔레트 가공을 계속하기 위한 전략이 지원되지 않음

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC: UM 파라미터의 토폴로지 검사 실패 %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS 구성 데이터가 왜곡됨 %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-SOC 및 UM-FSuC의 UM-DriveID가 같지 않음 %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC %1축: PLC 모듈 9311은 더 이상 지원되지 않습니다.

Cause of error

이 기능은 이 소프트웨어 버전에서 더 이상 지원되지 않습니다.

Error correction

서비스 담당자에게 문의


Error description 237-7FFD

Error message

17FFD CC %2 컨트롤러러 시계 슬레이브 축 %1이(가) 마스터 축과 같지 않음

Cause of error

파라미터 MP_ctrlPerformance 및 MP_ampPwmFreq는 마스터 및 슬레이브에 대해 서로 다르게 파라미터로 지정됩니다.

Error correction

- MP_ctrlPerformance 및 MP_ampPwmFreq의 항목을 확인하고 마스터 및 슬레이브에 대해 같은 값으로 설정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 %1 축 소프트웨어 테스트 경보

Cause of error

- 자동 소프트웨어 테스트에서 경보가 릴리스됨

Error correction

- 서비스 담당자에게 문의


Error description 237-8003

Error message

18003 cmp 파일의 kv 계수가 MP %1과(와) 같지 않습니다.

Cause of error

- cmp 파일과 파라미터 파일의 kv 계수가 다름

Error correction

- 기계 파라미터 파일에 있는 kv 계수(kvfactor)를 cmp 파일의 값(compTorqueRipple)으로 변경
- 서비스 담당자에게 문의


Error description 237-8004

Error message

18004 cmp 파일의 ki 계수가 MP %1과(와) 같지 않습니다.

Cause of error

- cmp 파일과 기계 파라미터 파일의 ki 계수가 다름

Error correction

- 파라미터 파일에 있는 ki 계수(vCtrlIntGain)를 cmp 파일의 값(compTorqueRipple)으로 변경
- 서비스 담당자에게 문의


Error description 237-8006

Error message

18006 DQ-ALM %1: Uz 공칭 값이 너무 낮음

Cause of error

- 기계 파라미터 "ampBusVoltage"에서 정의된
DRIVE-CLiQ ALM 전원 공급 장치의 DC 링크 전압이
정류된 라인 전압보다
낮습니다.

Error correction

- 기계 파라미터 "ampBusVoltage"의 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8007

Error message

18007 EnDat 파라미터 잘못됨: 축 %1 코드: %4 값: %5

Cause of error

- 지정된 축의 EnDat 모터 인코더를 초기화하는 중에
지원되지 않는 파라미터 값이
감지되었습니다.
- 오류 메시지 코드의 원인은 다음과 같습니다.
100: EnDat 2.1 인코더 제조업체의 파라미터, 워드 20/21:
모터의 커뮤테이션을 계산해야 하는 경우 "회전당 측정 단위"에 대한 0 값은
제어기 소프트웨어에서 지원되지
않습니다.
101: EnDat 2.1 인코더 제조업체의 파라미터, 워드 17:
"식별 가능한 회전 수"는
최대 65534까지만 지원됩니다.
200: EnDat 2.2 인코더 제조업체의 파라미터, 워드 4:
"온도의 배율"을 알 수 없습니다.

Error correction

- 인코더를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8008

Error message

18008 축: %1, 코드: %4, 값: %5에서 EnDat 파라미터가 잘못되었습니다.

Cause of error

- 지정된 축의 EnDat 위치 인코더를 초기화하는 중에
지원되지 않는 파라미터 값이 감지되었습니다.
- 오류 메시지 코드의 원인은 다음과 같습니다.
101: EnDat 2.1 인코더 제조업체의 파라미터, 워드 17:
"식별 가능한 회전 수"는
최대 65534까지만 지원됩니다.
200: EnDat 2.2 인코더 제조업체의 파라미터, 워드 4:
"온도의 배율"을 알 수 없습니다.

Error correction

- 인코더를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8009

Error message

18009 통신 오류, EnDat 모터 인코더 %1, 오류 코드 %4

Cause of error

- EnDat 모터 인코더에서 오류 발생
- 오류 코드의 원인은 다음과 같습니다.
- 101 및 102:
인코더에서 내부 오류 메시지가 생성되었습니다. 추가 경보 0x1800F에서 정확한 원인을 설명합니다.
- 103, 104 및 105:
통신에서 오류가 발생했습니다.
가능한 원인:
- 인코더 라인 결함
- 인코더 라인이 높은 클럭 주파수에서 디지털 EnDat 통신에 적합하지 않음
- 인코더 라인 상의 교란(예: 비효율적 차폐로 인한 교란)

Error correction

- 경보 메시지 0x1800F에서 추가 정보 확인
- 인코더 라인 확인
- 인코더 라인이 높은 주파수에서 디지털 전송에 적합한지 확인
- 인코더 교환
- 하드웨어(CC) 교환
- 서비스 담당자에게 문의


Error description 237-800A

Error message

1800A 통신 오류, EnDat 위치 인코더 %1, 오류 코드 %4

Cause of error

- EnDat 위치 인코더에서 오류 발생
- 오류 코드의 원인은 다음과 같습니다.
- 101 및 102:
인코더에서 내부 오류 메시지가 생성되었습니다. 추가 경보 0x18010에서 정확한 원인을 설명합니다.
- 103, 104 및 105:
통신에서 오류가 발생했습니다.
가능한 원인:
- 인코더 라인 결함
- 인코더 라인이 높은 클럭 주파수에서 디지털 EnDat 통신에 적합하지 않음
- 인코더 라인 상의 교란(예: 비효율적 차폐로 인한 교란)

Error correction

- 경보 메시지 0x18010에서 추가 정보 확인
- 인코더 라인 확인
- 인코더 라인이 높은 주파수에서 디지털 전송에 적합한지 확인
- 인코더 교환
- 하드웨어(CC) 교환
- 서비스 담당자에게 문의


Error description 237-800B

Error message

1800B -STO.A.x에서 축 %1 인버터 끄기(신호: %4)

Cause of error

- 다음과 같은 컨트롤 내부 신호에 의해 인버터가 꺼졌습니다.
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- 서비스 담당자에게 문의


Error description 237-800C

Error message

1800C 모터 %1을(를) 재초기화해야 합니다.

Cause of error

- 최대 인코더 주파수(VCtrlEncoderInputFunctions, 비트 0)가 변경되었기 때문에 드라이브를 재초기화해야 합니다.

Error correction

- 인코더 재초기화
- 축을 기계 파라미터 axisMode(비트 x = 0)로 선택 취소
- MP 편집기 종료:
- 기계 파라미터 axisMode(비트 x = 0)에서 축을 재활성화하고 posEncoderType을 원하는 값으로 설정
- MP 편집기 재종료
- 또는 컨트롤 재설정(다시 시작)
- 서비스 담당자에게 문의


Error description 237-800D

Error message

1800D 최대 800kHz의 인코더 주파수가 지원되지 않음 %1

Cause of error

- 모터 인코더(VCtrlEncoderInputFunctions, 비트 0 = 1)에 대해 800kHz의 최대 인코더 주파수가 선택되었습니다.
하드웨어에서 이 주파수를 지원하지 않습니다.

Error correction

- 최대 인코더 주파수를 500kHz(VCtrlEncoderInputFunctions, 비트 0 = 0)로 설정
- 서비스 담당자에게 문의


Error description 237-800E

Error message

1800E 과도한 모터 인코더 주파수 %1

Cause of error

- 모터 인코더 입력에서 허용 가능한 인코더 주파수를 훨씬 초과했습니다.
모니터링 임계값은 다음과 같습니다.
- VCtrlEncoderInputFunctions, 비트 0 = 0: 600kHz
- VCtrlEncoderInputFunctions, 비트 1 = 1: 1000kHz

Error correction

- 최대 모터 속도 감소
- 모터 인코더의 입력 회로 파라미터를 높은 주파수(CC 424 미포함)로 설정:
VCtrlEncoderInputFunctions 비트 0 = 1
- 서비스 담당자에게 문의


Error description 237-800F

Error message

1800F EnDat 모터 인코더 %1의 오류, 오류 코드 %4

Cause of error

- EnDat 모터 인코더에서 오류를 보고함
- 오류 코드의 원인은 다음과 같습니다.
1 = 조명 장애
2 = 잘못된 신호 진폭
4 = 잘못된 위치 값
8 = 전원 공급 장치의 과전압
16 = 전원 공급 장치의 저전압
32 = 과전류
64 = 배터리 교환 필요

Error correction

- 인코더 설치 확인
- 인코더의 전원 공급 장치 확인
- 필요한 경우 배터리 교환
- 인코더 교환
- 서비스 담당자에게 문의


Error description 237-8010

Error message

18010 EnDat 위치 인코더 %1의 오류, 오류 코드 %4

Cause of error

- EnDat 위치 인코더에서 오류를 보고함
- 오류 코드의 원인은 다음과 같습니다.
1 = 조명 장애
2 = 잘못된 신호 진폭
4 = 잘못된 위치 값
8 = 전원 공급 장치의 과전압
16 = 전원 공급 장치의 저전압
32 = 과전류
64 = 배터리 교환 필요

Error correction

- 인코더 설치 확인
- 인코더의 전원 공급 장치 확인
- 필요한 경우 배터리 교환
- 인코더 교환
- 서비스 담당자에게 문의


Error description 237-8011

Error message

18011 모터 인코더: %1 원인: %4, 소스: %5, 경보: %6

Cause of error

- EnDat 2.2 또는 DriveCLIQ 모터 인코더에서 오류 상태의 강제 동적 샘플링에서 오류 발생

Error correction

- 인코더 라인 확인
- 인코더 교환
- CC 컨트롤러 교환
- 서비스 담당자에게 문의
전체 오류 텍스트, 즉 원인, 출처 및 경보를 표시하십시오.


Error description 237-8012

Error message

18012 위치 인코더: %1 원인: %4, 소스: %5, 경보: %6

Cause of error

- EnDat 2.2 또는 DriveCLIQ 위치 인코더에서 오류 상태의 강제 동적 샘플링에서 오류 발생

Error correction

- 인코더 라인 확인
- 인코더 교환
- CC 컨트롤러 교환
- 서비스 담당자에게 문의
전체 오류 텍스트, 즉 원인, 출처 및 경보를 표시하십시오.


Error description 237-8013

Error message

18013 DQ 인코더 %1: 오류 조건 %4 결정됨

Cause of error

- DRIVE-CLiQ 인코더의 안전 신호 중 하나가
장치 오류를 보고합니다.
- 추가 정보의 의미:
101 = 내부 오류 비트 F1이 설정됨.
102 = 내부 오류 비트 F2가 설정됨.
103 = 내부 비트 "위치 확인 PO"가 없음.
104 = 내부 오류 비트 "결함 심각도 0 XG1"이 설정됨.

Error correction

- 결함이 있는 인코더를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8014

Error message

8014 DQ 축 %1의 스핀들 헤드 변경 오류, 포트 %4, 오류 %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-8015

Error message

8015 PWM 주파수 축 %1 <= 4kHz. 재시작해야 합니다.

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 237-8017

Error message

18017 SPI 확장 모듈: 전송 오류 %4

Cause of error

- 아날로그 축을 제어하거나 아날로그 실제 값을 판독하기 위한
SPI 플러그인 보드(CC 또는 MC용 모듈)가
올바로 응답하지 않습니다.
- SPI 플러그인 모듈에 결함이 있습니다.
- SPI 플러그인 모듈의 배선 오류

Error correction

- 외부 배선, 특히 SPI 플러그인 모듈과 연결된
아날로그 입력 및 출력을 확인하십시오.
- SPI 플러그인 보드(CC 또는 MC용 모듈)를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8018

Error message

18018 SPI 확장 모듈: 모듈 내 오류, 번호 %4

Cause of error

- 아날로그 축을 제어하거나 아날로그 실제 값을 판독하기 위한
SPI 플러그인 보드(CC 또는 MC용 모듈)가
올바로 응답하지 않습니다.
- SPI 플러그인 모듈에 결함이 있습니다.
- SPI 플러그인 모듈의 배선 오류

Error correction

- 외부 배선, 특히 SPI 플러그인 모듈과 연결된
아날로그 입력 및 출력을 확인하십시오.
- SPI 플러그인 보드(CC 또는 MC용 모듈)를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8019

Error message

18019 소거 가능한 위치결정 오류 %1, ES %4

Cause of error

활성화된 비상 정지 입력으로 인해
소거 가능한 위치설정 오류가 발생했습니다(후속 오류가 너무 큼). 이러한 경우 CC 컨트롤러는
즉시 드라이브에 제동을 겁니다. 이로 인해 후속 오류가 발생합니다.
추가 정보는 활성화된 비상 정지 입력을 나타냅니다.
1 = 비상 정지 A(ES.A)
2 = 핸드휠을 사용한 비상 정지 A(ES.A.HW)
3 = 비상 정지 B(ES.B)
4 = 핸드휠을 사용한 비상 정지 B(ES.B.HW)
5 = 비상 정지 B 작동 안전
6 = 핸드휠을 사용한 비상 정지 B 작동 안전

Error correction

- 외부 배선, 특히 비상 정지 입력을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-801A

Error message

1801A 소거 불가능한 위치결정 오류 %1, ES %4

Cause of error

활성화된 비상 정지 입력으로 인해
소거 불가능한 위치설정 오류가 발생했습니다(후속 오류가 너무 큼). 이 경우
CC 제어기가 드라이브를 즉시 제동합니다. 그 결과
후속 오류가 발생합니다. 다음의 추가 정보는
활성화된 비상 정지 입력을 나타냅니다.
1 = 비상 정지 A
2 = 핸드휠을 사용한 비상 정지 A
3 = 비상 정지 B
4 = 핸드휠을 사용한 비상 정지 B
5 = 비상 정지 B 작동 안전
6 = 핸드휠을 사용한 비상 정지 B 작동 안전

Error correction

- 외부 배선, 특히 비상 정지 입력을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-801B

Error message

1801B SPI 모듈이 잘못된 슬롯에 있음

Cause of error

SPI 슬롯 2에만 싱글 SPI 모듈(예: CMA-H)을 사용할 수는 없습니다.

Error correction

- 컨트롤러의 슬롯 1에 SPI 모듈을 삽입하십시오. 컨트롤이 한 번 꺼진 이후에는 꺼지지 않습니다.
- 문제가 지속되면 서비스 담당자에게 문의하십시오.


Error description 237-801C

Error message

1801C SPI 확장 보드가 지원되지 않음

Cause of error

- 하드웨어(CC 제어기)가 SPI 확장 보드를 지원하지 않습니다.
- CC 제어기 어셈블리가 너무 오래되었습니다.

Error correction

- CC 제어기 어셈블리를 최신 모델로 교체하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-801D

Error message

1801D SPI 확장 모듈의 아날로그 출력에서 과전류

Cause of error

출력 측 전류가 260ms 이상 동안 30mA를 초과했습니다. 가능한 원인:
- 0V 또는 기타 공급 전압에서 단락
- 다른 출력에서 단락

Error correction

- 케이블에서 0V, 공급 전압 또는 다른 채널의 출력에 대한 단락 여부를 확인하십시오.
- 수신기의 입력 임피던스를 확인하십시오.
- 차폐 또는 차폐 연결을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-801E

Error message

1801E SPI 확장 모듈에서 과도한 온도

Cause of error

출력 드라이버의 온도가 105°C를 초과했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 237-801F

Error message

1801F SPI 확장 모듈의 전압 공급이 너무 낮습니다.

Cause of error

출력 드라이버의 공급 전압이 너무 낮음:
- 과부하 또는 단락으로 인한 전압 강하
- CC/UEC/MC를 통한 공급 전압이 너무 낮음

Error correction

- 공급 전압을 확인하십시오.
- 출력의 배선을 확인하십시오.
- 하나 이상의 출력 채널을 비활성화하여 과부하를 방지하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8020

Error message

18020 SPI 확장 모듈의 아날로그 출력에서 과전류

Cause of error

오류가 잠시 동안만 발생하고 자체적으로 교정되는 경우 메시지에 ¿SHORT_CIRCUIT¿
오류 메시지가 함께 표시됩니다.

Error correction

오류가 해결되었으므로 교정 조치가 필요하지 않습니다.


Error description 237-8021

Error message

18021 CMP 파일 오류: 공급 포인터(SP) 결함

Cause of error

CMP 파일: 공급 포인터(SP) "UCCS" 보정에 오류가 있습니다.
공급 포인터가 각각의 보정이 활성 상태인 인피드 지점을 가리킵니다.
가능한 입력 값:
-1: 무효 -> 블록의 출력 값을 UCCP에 사용할 수 있습니다.
0: UCCS 블록 0
1: UCCS 블록 1
2: UCCS 블록 0
3: UCCS 블록 3
4: UCCS 블록 4
5: UCCS 블록 5
6: IqNom
7: WNom

Error correction

- 기계 파라미터에서 CMP 파일 비활성화
- CMP 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8022

Error message

18022 CMP 파일: "UCCS" 보정의 축 전송 오류

Cause of error

CMP 파일: "UCCS" 보정의 축 전송에 오류가 있습니다.
MC로부터의 축 정보, 즉 전송된 축 인덱스가 활성 축의 축 인덱스와 맞지 않습니다. 내부 소프트웨어 오류가 있습니다.

Error correction

- 기계 파라미터에서 CMP 파일 비활성화
- CMP 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8023

Error message

18023 CMP 파일: UCCS 보정의 정의된 기능(FUNC) 오류

Cause of error

CMP 파일: UCCS 보정에서 오류가 있는 기능(FUNC)이 사용되었습니다.
가능한 기능은 다음과 같습니다.
0: 아무 작업도 하지 않음(-> 비활성화)
1: 다항식
2: 역다항식
3: IIR 필터, 두 번째 순서
4: 사인
5: 쌍곡선 사인
6: 세그먼트에서 정의된 기능
7: 적응형 필터

Error correction

- 기계 파라미터에서 CMP 파일 비활성화
- CMP 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8024

Error message

18024 CMP 파일: UCCS의 신호 정의 SIG0 또는 SIG1 오류

Cause of error

CMP 파일: UCCS/UCCP의 입력 신호 SIG0 또는 SIG1 정의에 오류가 있습니다.
허용되는 입력 수량은 다음과 같습니다.
–1: 활성화되지 않음
0: 기계 파라미터에 입력된 값(UCCP만 해당)
1: 블록 0의 출력 값
2: 블록 1의 출력 값
3: 블록 2의 출력 값
4: 블록 3의 출력 값
5: 블록 4의 출력 값
6: 전진 이송 전류
7: 전진 이송 가속
8: 전진 이송 속도
9: 공칭 속도
10: 다음 오류
11: 공칭 전류
12: 적분 전류
13: 공칭 전압
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: 모터 온도
21: 정류각

Error correction

- 기계 파라미터에서 CMP 파일 비활성화
- CMP 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8025

Error message

18025 CMP 파일: UCCS 보정의 축 인덱스(SAX) 오류

Cause of error

CMP 파일: UCCS 보정의 축 인덱스(SAX)에 오류가 있습니다.
축 인덱스가 자체 축을 가리키고 있거나 같은 CC 보드에 있어야 하는 다른 축을 가리키고 있습니다. 주어진 인덱스는 기계 파라미터 파일의 인덱스에 대한 것입니다.

Error correction

- 기계 파라미터에서 CMP 파일 비활성화
- CMP 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8026

Error message

18026 CMP 파일: "UCCS" 보정의 입력(ENTR) 오류

Cause of error

CMP 파일: "UCCS" 보정의 입력(ENTR)에 오류가 있습니다.
"입력"은 UCCS 보정이 덧셈과 곱셈 중 무엇으로 적용되었는지를 정의합니다. 허용되는 입력은 다음과 같습니다.
0: 적용 비활성화됨
1: 덧셈 적용
2: 곱셈 적용

Error correction

- 기계 파라미터에서 CMP 파일 비활성화
- CMP 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8027

Error message

18027 "확장된 보정" 및 "TRC"는 동시가 아닙니다.

Cause of error

"TRC = 토크 리플 보정" 및 "확장된 보정" 기능은 동시에 사용할 수 없습니다.

Error correction

- 적절한 기계 파라미터를 통해 TRC 보정 선택 취소 또는
- 확장된 보정을 선택하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8028

Error message

18028 CC%2 축 %1: 올바르지 않은 명령 %4이(가) 수신됨

Cause of error

메인 컴퓨터(MC)와 제어기(CC) 사이에 통신 오류가 발생했습니다.
가능한 원인:
- HSCI 케이블 결함
- 내부 소프트웨어 오류
- 설치된 소프트웨어 버전이 활성화되지 않았습니다.

Error correction

- HSCI 케이블 연결을 확인하십시오.
- HSCI 커넥터를 확인하십시오(올바로 꽂혀 있는지 여부).
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8029

Error message

18029 모터 엔코더 %1(으)로 CC%2 실제 증분값 측정

Cause of error

- 인코더 결함
- 결함이 있는 인코더에서 데이터 전송
- 내부 소프트웨어 오류

Error correction

- 인코더 케이블과 연결 상태를 확인하십시오.
- 인코더 케이블 교환
- 인코더를 교환하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8030

Error message

18030 위치 엔코더 %1(으)로 CC%2 실제 증분값 측정

Cause of error

- 인코더 결함
- 결함이 있는 인코더에서 데이터 전송
- 내부 소프트웨어 오류

Error correction

- 인코더 케이블과 연결 상태를 확인하십시오.
- 인코더 케이블 교환
- 인코더를 교환하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8031

Error message

18031 CC%2 공칭 속도값(PWM) 잘못된 %1

Cause of error

제어기가 모터의 올바른 공칭 속도값을 제공하지 않거나 너무 늦게 제공합니다.
- 제어기 구성(시스템 매개변수) 결함
- 내부 소프트웨어 오류

Error correction

- PWM 주파수, 인코더 입력/출력, 공칭값 출력에 대한 제어기 구성 또는 시스템 매개변수를 확인하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8032

Error message

18032 최대 CC 수를 초과했습니다.

Cause of error

허용되는 CC 제어기 수를 초과했습니다.

Error correction

- CC 수를 줄이십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8033

Error message

18033 PAC 보정 파일에 구문 오류 발생

Cause of error

- PAC용 보정 파일에 구문 오류가 있습니다.
- PAC용 보정 파일의 기능 유형에 오류가 있습니다.

Error correction

- TNCopt를 사용하여 PAC용 보정 파일을 재생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8034

Error message

18034 PAC 보정 파일에 잘못된 축 지정

Cause of error

- PAC용 보정 파일에 잘못된 축 할당이 있습니다.
- PAC용 보정 파일에 구문 오류가 있습니다.

Error correction

- PAC용 보정 파일에서 축 할당을 확인하십시오.
- TNCopt를 사용하여 PAC용 보정 파일을 재생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8035

Error message

18035 CTC 보정 파일에 구문 오류 발생

Cause of error

- CTC용 보정 파일에 잘못된 입력 지점이 있습니다.
- CTC용 보정 파일에 구문 오류가 있습니다.

Error correction

- TNCopt를 사용하여 CTC용 보정 파일을 재생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8036

Error message

18036 CC%2 드라이브:%1 정지=%4 원인=%5 축 그룹=%6 조건=%7

Cause of error


Error description 237-8037

Error message

18037 필요한 소프트웨어 옵션 활성화 안 됨: %4

Cause of error

입력한 소프트웨어 옵션과 연결된 기능을 활성화하려고 시도했지만 이 옵션이 활성화되지 않았습니다.

Error correction

- SIK 코드 번호를 사용하여 소프트웨어 옵션을 확인하십시오.
- 기계 제작 업체 또는 HEIDENHAIN의 담당자에게 문의하십시오.


Error description 237-8038

Error message

18038 CTC 보정 파일에 잘못된 입력

Cause of error

- CTC 기능의 "확장된 보정"에 있는 보정 파일에 구문 오류가 있습니다.

Error correction

- TNCopt를 사용하여 CTC용 보정 파일을 재생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8039

Error message

18039 %1의 속도 엔코더 라인 수가 정확하지 않습니다. %4이(가) 필요합니다.

Cause of error

로타리 엔코더:
- 파라미터의 엔코더 라인 수가 발견된 EnDat 라인 수와 같지 않음
- 기계 파라미터 "cfgServoMotor --> motStr"의 항목이 잘못됨
- 모터 테이블의 STR에 잘못된 항목이 있음
- 라인 수 정보가 없는 EnDat 2.2 회전 속도 엔코더는 STR = 1 또는 "cfgServoMotor --> motStr=1"로 정의해야 함
선형 엔코더:
- 파라미터의 회절 주기가 EnDat에서 발견된 회절 주기와 다름
- 기계 파라미터 posEncodeType 또는 posEncoderIncr의 항목에 오류가 있음
- 특정 회절 주기가 없는 EnDat 2.2 선형 엔코더의 경우 측정 단계 값(예: 1nm 또는 10nm)을 파라미터화해야 함

Error correction

로타리 엔코더:
- 기계 파라미터 "cfgServoMotor --> motStr"에 올바른 라인 수를 입력하십시오.
- 모터 테이블의 STR에 표시된 라인 수를 입력하십시오.
선형 엔코더:
- 기계 파라미터 posEncoderDist 또는 posEncoderIncr에 표시된 회절 주기를 입력하십시오.
서비스 담당자에게 문의하십시오.


Error description 237-803A

Error message

1803A 구성 오류 %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

오류가 있는 구성:
- 기계 파라미터 CfgAxisHardware->posEncoderDist, CfgAxisHardware->posEncoderIncr의 컨텍스트가 EnDat 인코더의 값과 일치하지 않음
- EnDat 2.2 사용: 컨트롤의 기술 설명서 참조

Error correction

- 기계 파라미터 CfgAxisHardware->posEncoderDist 또는 CfgAxisHardware->posEncoderInc의 항목을 확인한 다음 표시된 값으로 대체하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-803C

Error message

1803C UCCS에서 CC 보정 파일에 잘못된 파라미터 입력

Cause of error

- 확장된 보정의 보정 파일에 잘못된 항목이 있습니다(CTC, PAC, LAC 등).
- 설치된 소프트웨어 버전이 이 항목을 지원하지 않습니다.

Error correction

- 보정 파일의 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-803D

Error message

1803D PAC 보정 파일에 잘못된 입력

Cause of error

- PAC용 보정 파일에 잘못된 항목이 있습니다.
- 설치된 소프트웨어 버전이 이 항목을 지원하지 않습니다.

Error correction

- 보정 파일의 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-803E

Error message

1803E 현재 컨트롤러에 오류 발생

Cause of error

공칭 전류가 지정되었으나 전류 제어기가 실제 전류(=0)를 측정하지 못합니다. 가능한 원인:
- 모터까지 라인이 중단되었습니다.
- 와이 델타 컨택터의 제어에 오류가 있습니다.
- 전원 모듈에 결함이 있습니다.

Error correction

- 모터 라인을 확인하십시오.
- 와이 델타 컨택터의 배선과 기능을 확인하십시오.
- 필요한 경우 전원 모듈을 교체하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-803F

Error message

1803F 보정 파일 LAC의 구문 오류

Cause of error

"확장된 보정"의 구문 내 오류
"적응 제어 불러오기" 기능 유형을 알 수 없음

Error correction

TNCopt를 통해 새 LAC 보정 파일 생성
서비스 담당자에게 문의하십시오.


Error description 237-8041

Error message

18041 최대 보정 블록(CTC/PAC) 수 초과

Cause of error

- CTC 블록의 최대 수를 초과했습니다.
- PAC 블록의 최대 수를 초과했습니다.
- 확장된 보정의 다른 블록이 최대 수를 초과했습니다.

Error correction

-TNCopt를 사용하여 확장 보정 파일을 수정하십시오.
- MP2700/CompEnhancedCompensations를 통해 확장된 보정을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-804B

Error message

1804B UCCP에 대한 보정 파일이 없습니다.

18044 CTC에 대한 보정 파일이 없습니다.

18045 PAC에 대한 보정 파일이 없습니다.

18046 LAC에 대한 보정 파일이 없습니다.

18047 MAC에 대한 보정 파일이 없습니다.

18048 ACC에 대한 보정 파일이 없습니다.

1804A UCCS에 대한 보정 파일이 없습니다.

Cause of error

보정 파일이 누락되었습니다.

Error correction

- TNCopt를 사용하여 보정 파일을 생성하십시오.
- CfgControllerComp.enhancedComp에서 보정 파일을 비활성화하십시오.
- 서비스 담당자에게 알리십시오.


Error description 237-804C

Error message

1804C EnDat 위치 인코더: 전송 속도 축 %1

Cause of error

- 서보 컨트롤에 필요한 속도에서 인코더와의 통신이
불가능합니다.

Error correction

- 케이블과 신호 경로의 연결 요소를 확인하십시오.
- 인코더를 교환하십시오.
- CC를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-804D

Error message

1804D EnDat 모터 인코더: 전속 속도 축 %1

Cause of error

- 서보 컨트롤에 필요한 속도에서 인코더와의 통신이
불가능합니다.

Error correction

- 케이블과 신호 경로의 연결 요소를 확인하십시오.
- 인코더를 교환하십시오.
- CC를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-804E

Error message

1804E SPI 트리거 카드가 %1 트리거 속도를 %4 Hz로 활성화

Cause of error

- CC의 SPI 트리거 카드를 통과하는 외부 인코더의 동기화가
CfgCCAuxil.miscCtrlFunct1, 비트 10으로
활성화됨

Error correction

- CfgCCAuxil.miscCtrlFunct1, 비트 10에서 항목을 확인하십시오.
- 서비스 담당자에게 알리십시오.


Error description 237-804F

Error message

1804F EnDat2.2 구성되었지만 %1 정보 %4 %5 %6이(가) 감지됨

Cause of error

EnDat2.2 인코더가 구성되었지만 컨트롤을 Endat2.2-Modus 모드로 전환할 수 없습니다.
정보는 다음과 같은 세 가지 추가 정보 데이터를 포함합니다.
1) 1: 샤프트 속도 인코더에 대한 데이터
2: 위치 인코더에 대한 데이터
2) 커넥터 오프셋
예: 커넥터 오프셋 = 3 및 추가 정보 1) = 2:
커넥터 X204에 영향
3) EnDat 오류 워드

Error correction

- 기계 파라미터 CfgAxisHardware-posEncoderType의 항목 확인:
위치 인코더가 EnDat 2.2 인코더가 아닌 경우 CC_EXTERN_ENDAT_2_2 값을 설정해서는 안 됩니다.
- 선택한 모터 확인:
현재 설정으로는 EnDat2.2 인코더를 포함하는 모터를 예상합니다.
- 기계 파라미터 CfgServoMotor-motEncType의 항목을 확인합니다.
- DriveDiag의 지원을 통해 EnDat2.2 인코더 상태 확인:
보류 중인 경보를 확인합니다.


Error description 237-8050

Error message

18050 CC%2 %1 AVD 파라미터 ID=%4

Cause of error

AVD 파라미터 파일에서 오류가 발생했습니다.
- 파일이 잘못된 파라미터 데이터를 포함함
- 이 파일을 잘못된 TNCopt 버전에서 생성했을 수 있음

Error correction

- 구성에서 AVD 비활성화(MP2700)
- 최신 버전의 TNCopt로 새 AVD 파일 생성
- 소프트웨어 버전을 확인하십시오.
ID=10 제한된 수의 축이 있는 하드웨어에서만 사용 가능
- 서비스 담당자에게 문의
ID=107 위치 제어기의 Kv 계수가 AVD 파라미터와 일치하지 않음 PAR7
ID=108 속도 제어기의 Kp 계수가 AVD 파라미터와 일치하지 않음 PAR8
ID=109 속도 제어기의 Ki 계수가 AVD 파라미터와 일치하지 않음 PAR9
ID=300 잘못된 파라미터 지정 때문에 모터 과전류


Error description 237-8051

Error message

18051 축 %2: UV 개수에 오류가 있습니다.

Cause of error

- 기계 파라미터에 있는 UV 전원 공급 장치 번호에 오류가 있습니다.

Error correction

- 기계 파라미터에 있는 UV 전원 공급 장치 번호를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8052

Error message

18052 축 %2: ICTRL 보정 파일의 잘못된 항목

Cause of error

- ICTRL용 보정 파일에 잘못된 항목이 있습니다.
- 설치된 소프트웨어 버전이 이 항목을 지원하지 않습니다.

Error correction

- ICTRL용 보정 파일에 있는 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 237-8056

Error message

18056 CC %2 axis %1: Filter %4 in the speed control loop is instable

Cause of error

- 필터 파라미터 설정이 일치하지 않습니다.
- 기계 파라미터 MP_vCtrlFilterFreqX에서 정의된 필터 주파수가 너무 낮거나 높습니다.

Error correction

- 기계 파라미터 MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX 및 MP_vCtrlFilterBandWidthX(여기서 X는 표시되는 필터 번호를 의미함)의 항목을 확인하십시오.
- 서비스 담당자에게 문의


Error description 237-8057

Error message

18057 CC %2 axis %1: Filter %4 in the position control loop is instable

Cause of error

- 필터 파라미터 설정이 일치하지 않음
- 기계 파라미터 MP_vCtrlFilterFreqX에서 정의된 필터 주파수가 너무 낮거나 높음

Error correction

- 기계 파라미터 MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX 및 MP_vCtrlFilterBandWidthX(여기서 X는 표시되는 필터 번호를 의미함)의 항목을 확인하십시오.
- 서비스 담당자에게 문의


Error description 237-8058

Error message

18058 CC %2 axis %1: IPC is instable %4

Cause of error

- IPC 시간 상수가 너무 큼

Error correction

- 기계 파라미터 MP_compIpcT1 및 MP_compIpcT2 확인
- 서비스 담당자에게 문의


Error description 237-8059

Error message

18059 CC %2 axis %1: AVD instable %4

1805A CC %2 axis %1: AVD instable %4

Cause of error

- 조정된 AVD 주파수가 너무 낮거나 높습니다.

Error correction

- 최신 버전의 TNCopt로 AVD 주파수 검사
- TNCopt를 통해 새 AVD 파일 생성
- 서비스 담당자에게 문의


Error description 237-805B

Error message

1805B CC %2 axis %1: AVD filter is instable %4

Cause of error

- AVD 필터 13(유형 22)의 파라미터 설정이 일치하지 않음
- 정의된 AVD 필터 13(유형 22)의 주파수가 너무 높거나 낮음
- 조정된 AVD 주파수가 너무 높거나 낮습니다.

Error correction

- 최신 TNCopt 버전을 사용하여 AVD 필터 13을 확인하십시오.
- TNCopt를 사용하여 AVD 주파수 검사
- TNCopt를 통해 새 AVD 파일 생성
- 서비스 담당자에게 문의


Error description 237-805C

Error message

1805C CC %2 axis %1: Measurement with AVD is instable %4

18063 CC %2 axis %1: ACC instable %4

18064 CC %2 axis %1: ACC instable %4

18065 CC %2 axis %1: ACC instable %4

18066 CC %2 axis %1: ACC instable %4

1806B CC %2 axis %1: Filter is instable %4

Cause of error

- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의


Error description 237-8062

Error message

18062 CC %2 axis %1: AVD Filter 1%4 in position control loop instable

Cause of error

- 필터 파라미터 설정이 일치하지 않음
- 필터 주파수가 너무 높거나 낮게 정의됨

Error correction

- 최신 TNCopt 버전을 사용하여 AVD 필터 11과 12 확인
- TNCopt를 통해 새 AVD 파일 생성
- 서비스 담당자에게 문의


Error description 237-8067

Error message

18067 CC %2 axis %1: CPF is instable %4

Cause of error

- 크로스오버 위치 필터(CPF)의 분리 주파수가 너무 낮음

Error correction

- 분리 주파수(MP_compActDampFreq) 확인
- 서비스 담당자에게 문의


Error description 237-806C

Error message

1806C "Machine Parameter" in %4 in line %4 is in error

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 지정한 기계 파라미터를 지원하지 않습니다.

Error correction

- TNCopt를 통해 새 보정 파일 생성
- 확장된 보정의 비활성화
- 서비스 담당자에게 문의하십시오.


Error description 237-806D

Error message

1806D 함수 FN22에서 구문 오류가 발생하였습니다.

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E %4에서 할당 오류 발생

Cause of error

- 표시된 파일에 할당 오류가 발생하였습니다.

Error correction

- TNCopt를 사용하여 보정 파일을 다시 생성하십시오.
- 서비스 담당자에게 알리십시오.


Error description 237-806F

Error message

1806F 사이클 239가 취소되었습니다

Cause of error

사이클 239가 취소됨
관성의 질량/질량 모멘트가 예상되지 않음

Error correction

사이클 239 반복


Error description 237-8070

Error message

18070 CC%2 %1 제어 루프에서의 전류 제한

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 CC%2 기능은 EnDat encoder %1와(과)만 사용할 수 있음

Cause of error

EnDat 인코더에만 크로스오버 위치 필터를 사용할 수 있습니다.

Error correction

크로스오버 위치 필터 선택 해제
EnDat 리니어 인코더 사용
서비스 담당자에게 문의


Error description 237-8072

Error message

18072 스핀들 과부하 %1

Cause of error

- 스핀들에 잠시 과부하가 걸림

Error correction

- 이송 속도를 줄임
- 진입을 줄임
- 절삭 데이터 확인


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 위치 엔코더 %1에 대한 입력이 없음

Cause of error

- 포지션 엔코더에 입력으로 존재하지 않는 포트를 선택했습니다(MP_posEncoderInput).

Error correction

- 기계 파라미터 MP_posEncoderInput 확인
- 서비스 담당자에게 알림


Error description 237-8083

Error message

18083 속도 엔코더 %1에 대한 입력이 없음

Cause of error

- 속도 엔코더에 입력으로 존재하지 않는 포트를 선택했습니다(MP_speedEncoderInput).

Error correction

- 기계 파라미터 MP_speedEncoderInput 확인
- 서비스 담당자에게 알림


Error description 237-8084

Error message

18084 광학 웨이브 가이드 %에 대한 출구 없음

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 인버터 %1에 모터 연결이 없음

Cause of error

- 인버터의 선택된 모터 연결(MP_motorConnector)을 사용할 수 없습니다.

Error correction

- 기계 파라미터 MP_motorConnector 확인
- 서비스 담당자에게 알림


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C 입력된 파라미터: "%1 WearAdaptFriction = %4"

Cause of error

- 마모 파라미터가 정의됨


Error description 237-808D

Error message

1808D “WearAdaptFriction” 결정 시 오류

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E PWM 스위칭은 작동 중에 허용되지 않음

Cause of error

- PWM 주파수에 대한 파라미터가 작동 중에 변경되었습니다.
- 초기 기계 파라미터가 다른 PWM 주파수를 포함합니다.

Error correction

- 모든 기계 파라미터 subfile이 같은 PWM 설정을 가져야 합니다.
- 같은 PWM 출력에 있는 모든 subfile 및 모든 축에 대해 PWM 주파수를 같은 값으로 변경합니다.
- 서비스 담당자에게 문의하십시오.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 속도 제어기: 축 %1의 P 계수 또는 재설정 시간이 너무 작음

Cause of error

- CfgSpeedControl 아래의 MP_vCtrlPropGain에 있는 속도 컨트롤러의 P 계수가 너무 작음
- 속도 컨트롤러 MP_vCtrlPropGain 또는 MP_vCtrlIntGain의 재설정 시간이 너무 짧음
- P 계수 및 재설정 시간이 너무 작지 않지만, CfgCCAuxil 아래에 잇는 MP_miscCtrlFunct0의 비트 20이 설정됨

Error correction

- MP_vCtrlPropGain에서 P 계수를 증가시킴
- MP_vCtrlIntGain에서 I 계수를 감소시킴
- MP_miscCtrlFunct0의 비트 20을 재설정


Error description 237-81A1

Error message

81A1 CC %2 축 %1: 잘못된 DSP 디버그 채널 %4

Cause of error

- Invalid DSP debug signal selected in the oscilloscope

Error correction

- Select another signal


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-LT %1: 과전류 ID=%4, 오류 값=%5

Cause of error

인코더의 전원 모듈에서 과전류가 발견되었습니다.
- 폐쇄 루프 컨트롤이 올바르게 매개변수화되지 않았습니다.
- 모터가 단락되었거나 접지 오류입니다.
- 전압/주파수 모드: 런업 램프가 지나치게 작게 설정되었습니다.
- U/f 모드: 모터의 정격 전류가 모터 모듈보다 높습니다.
- 인입 전력: 라인 전력 장애 시 방전 및 재충전 전류가 높습니다.
- 인입 전력: 모터 과부하 및 DC 링크 전압 장애 시 재충전 전류가 높습니다.
- 인입 전력: 전류 리액터가 없어 켜는 도중 전류가 단락됩니다.
- 전력선이 올바르게 연결되지 않았습니다.
- 전력선이 허용되는 최대 길이를 초과합니다.
- 전원 모듈에 결함이 있습니다.
결함값(비트 방식으로 해석):
비트 0: 위상 U.
비트 1: 위상 V.
비트 2: 위상 W.

Error correction

- 모터 데이터를 확인하고 필요 시 초기 서비스를 반복하십시오.
- 모터 회로 구성을 확인하십시오(Y자-삼각).
- 전압/주파수 모드: 런업 램프를 높이십시오.
- U/f 모드: 모터 및 모터 모듈의 정격 전류 할당을 확인하십시오.
- 인입 전력: 라인 전력 품질을 확인하십시오.
- 인입 전력: 모터 부하를 줄이십시오.
- 인입 전력: 라인 전류 리액터의 연결을 수정하십시오.
- 전력 케이블 연결을 확인하십시오.
- 전력 케이블이 단락되었거나 접지 오류가 있는지 확인하십시오.
- 전력 케이블 연결 길이를 확인하십시오.
- 전원 모듈 교환


Error description 237-9001

Error message

19001 DQ-MotEnc %1: 기준점 거리 ID=%4, 오류 값=%5

Cause of error

측정된 기준점 거리가 매개변수화된 기준점 거리와 일치하지 않습니다.
거리 코딩 인코더의 경우, 기준점 거리는 탐지된 기준점 쌍을 통해 결정됩니다.
따라서 기준점이 없을 경우 쌍 생성에 따라 장애가 초래되지 않으며 시스템에도 아무런 영향을 주지 않습니다.
결함값(십진수 값 해석):
증분 단위의 마지막으로 측정된 기준점 거리(4 증분 = 1 인코더 펄스).
대수 기호는 기준점 거리를 탐지할 때 동작의 방향을 나타냅니다.

Error correction

- 인코더 케이블의 경로가 EMC에 맞는지 확인하십시오.
- 플러그 연결을 확인하십시오.
- 인코더 유형(등거리 기준점이 있는 인코더)을 확인하십시오.
- 인코더 또는 인코더 케이블을 교체하십시오.


Error description 237-9550

Error message

9550 EnDat2.2 - 잘못 구성된 FS 단일 인코더 시스템 %1

Cause of error

기능상 안전을 위해 EnDat 2.2 위치 인코더와 EnDat 2.2 샤프트 속도 인코더만 사용하도록 구성되었습니다.
이러한 설정은 불가능합니다.

Error correction

- 기계 파라미터 CfgAxisSafety-encoderForSafety의 항목 확인:
"speedAndPosEncoder", "speedEncoder" 또는 "posEncoder"여야 합니다.
- EnDat 2.2 FS 인코더를 포함하는 단일 인코더 시스템에 대한 특수 설정:
기능상 안전을 위해 위치 인코더만 사용하는 경우 "posEncoder" 설정
또는 기능상 안전을 위해 샤프트 속도 인코더만 사용하는 경우 "speedEncoder" 설정
- 표준 설정: 일반 듀얼 인코더 시스템을 구성하는 경우 또는
기능상 안전을 위해 하나의 인코더(단일 인코더 안전)에서 영향 받는 축을 작동시키는 경우 "speedAndPosEncoder"를 설정합니다.


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

작성할 권한이 없습니다.

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

'%1' 파일이 없습니다.

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

'%1'의 파일 형식이 잘못되었습니다.

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

'%1' 파일이 암호화되었습니다.

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

'%1'에 대한 액세스가 차단되었습니다.

Cause of error

NC 프로그램을 프로그램 실행 모드에서 실행 중에 편집하려 했습니다.

Error correction

- NC 프로그램 실행 중지


Error description 240-07D5

Error message

잘못된 파일 경로: '%1'

Cause of error


Error description 240-0800

Error message

키를 잘못 눌렀습니다

Cause of error

이 상태에서 키가 허용되지 않거나 기능이 없습니다.

Error correction

다른 키나 소프트 키를 누르십시오.


Error description 240-0804

Error message

NC 프로그램이 저장되지 않음

Cause of error

NC 프로그램은 쓰기 금지되어 있으며 저장할 수 없습니다.

Error correction

- 파일 관리자를 열고 NC 프로그램에 대한 쓰기 금지를 취소합니다. 그런 다음 작업의 프로그래밍 모드를 사용하여 NC 프로그램을 선택 및 저장합니다.
- 또는 NC 프로그램을 다른 이름으로 저장하는 방법이 있습니다.


Error description 241-09C4

Error message

기계 구성 오류

Cause of error

기계 파라미터 값에 오류가 있습니다. 자세한 내용은 소프트 키 INTERNAL INFORMATION(Text0...2)을 참조하십시오.

Error correction

- 기계 파라미터 교정
- 서비스 담당자에게 문의


Error description 241-09C5

Error message

내부 소프트웨어 오류

Cause of error

내부 컨트롤 오류:
- 메모리 부족
- 기타 지정되지 않은 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 241-09C6

Error message

데이터 기록이 이미 잠겼습니다.

Cause of error

테이블 편집기는 잠긴 데이터 레코드를 편집하도록 구성되었습니다.

Error correction

잠금 해제(예: NC 프로그램 종료 또는 공구 변경)하고 지침을 반복하십시오.


Error description 241-09C7

Error message

데이터 기록 길이가 잘못되었습니다.

Cause of error

테이블 편집기의 테이블에서 하나 이상의 라인 길이가 열 이름을 포함한 라인의 길이와 다르게 입력되었습니다.

Error correction

텍스트 편집기로 테이블을 열고 끝에서 문제 라인을 짧게 줄이거나 공백으로 채우십시오.
또는, 여러 개의 라인에 오류가 있는 경우 파일 관리자를 사용하여 테이블을 오류가 없는 새 테이블로 복사할 수 있습니다.


Error description 241-09C8

Error message

포켓 테이블이 잘못됨

Cause of error

- 기계 파라미터 CfgAxes.spindleIndices에 지정된 것보다 많은 스핀들 포켓이 포켓 테이블에 포함되어 있습니다.

Error correction

- 포켓 테이블에서 잘못된 포켓 삭제


Error description 241-09C9

Error message

업데이트 규칙 `%2`에 있는 잘못된 값 `%1`

Cause of error

업데이트 규칙의 잘못된 구문:
- 키워드가 없거나 철자가 잘못되었습니다.
- 키워드를 알 수 없습니다.
- 잘못된 규칙 번호입니다.
- 잘못되거나 알 수 없는 기호 테이블 이름입니다.
- 입력된 열이 테이블에 없습니다.
- 복사 문 중 열 목록이 동일하지 않습니다.

Error correction

- 오류 메시지의 추가 정보를 확인하십시오.
- 오류는 표시된 위치 이전에도 발생할 수 있습니다!
- 올바른 구문으로 문을 입력하거나 필요한 경우 기계 공구 제작 업체에 문의하십시오.


Error description 241-09CA

Error message

업데이트 규칙 "%1" 오류

Cause of error

테이블 업데이트를 위한 업데이트 규칙이 잘못되어 적용할 수 없습니다.

Error correction

- 다른 미해결 오류 메시지도 확인하십시오.
- 올바른 구문으로 테이블 업데이트를 위한 문을 입력하거나 필요한 경우 기계 공구 제작 업체에 문의하십시오.


Error description 241-09CB

Error message

'%2'에서 '%1' 테이블을 가져오는 중에 오류가 발생했습니다.

Cause of error

테이블 가져오기에 실패했습니다.

Error correction

- 오류 메시지의 추가 데이터를 메모하십시오. 이렇게 하려면 내부 정보 소프트 키를 누르십시오.
- 추가로 보류 중인 오류 메시지를 메모하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 241-09CC

Error message

'%1' 테이블에 오류가 있습니다.

Cause of error

테이블이 잘못되어 테이블 업데이트에 실패했습니다.

Error correction

테이블에서 다음 사항을 확인하십시오.
- 구문이 올바름
- 테이블이 존재함
- 쓰기 금지되지 않음
필요한 경우 기계 공구 제작 업체에 문의하십시오.


Error description 241-09CD

Error message

'%1' 테이블을 업데이트하는 중 오류 발생

Cause of error

테이블 업데이트에 실패했습니다.

Error correction

- 다른 미해결 오류 메시지도 확인하십시오.
- 오류 메시지 관련 추가 정보를 확인하거나 기계 공구 제작 업체에 문의하십시오.


Error description 241-09D0

Error message

업데이트 중 거부된 파일 %1에 대한 접근

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

가져오기를 통해 파일 %1이(가) 변경됨

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

잘못된 '%1' 파일 또는 파일 경로

Cause of error

파일 작업 업데이트를 위한 파일 이름 또는 경로가 잘못되었습니다. 업데이트에 실패했습니다.

Error correction

- 오류 메시지의 추가 데이터를 메모하십시오. 이렇게 하려면 내부 정보 소프트 키를 누르십시오.
- 추가로 보류 중인 오류 메시지를 메모하십시오.
- 파일 작업을 위한 파일 이름 및 경로의 구문을 확인하십시오.
- 파일 및 경로가 실제로 존재하는지 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 241-0C04

Error message

운영 체계 업데이트 중 오류

Cause of error

업데이트 규칙의 파일 작업에 실패했습니다.

Error correction

- 오류 메시지의 추가 데이터를 메모하십시오. 이렇게 하려면 내부 정보 소프트 키를 누르십시오.
- 추가로 보류 중인 오류 메시지를 메모하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 241-0C05

Error message

업데이트 규칙 "%1" 오류

Cause of error

파일 작업을 위한 업데이트 규칙에 오류가 있고 실패했습니다.

Error correction

- 오류 메시지의 추가 데이터를 메모하십시오. 이렇게 하려면 내부 정보 소프트 키를 누르십시오.
- 추가로 보류 중인 오류 메시지를 메모하십시오.
- 파일 명령의 구문을 확인하십시오.
- 서비스 담당자에게 문의


Error description 242-07D1

Error message

잘못된 파일

Cause of error

- 텍스트에 삽입할 파일을 찾을 수 없음
- 선택된 파일이 없음
- 선택된 파일이 이미 텍스트 편집기에서 편집 중임
- 선택된 파일이 이미 다른 애플리케이션에서 편집 중임
- 파일이 잘못됨

Error correction

- 다른 파일 선택
- 다른 애플리케이션에서 파일 닫기


Error description 242-07D3

Error message

중개 메모리가 비었습니다.

Cause of error

전원을 입력한 후, 복사를 하지 않고 블록을 삽입하려고 했습니다

Error correction

복사 기능을 사용하여, 먼서 블록을 복사한 후, 삽입하세요


Error description 242-07D4

Error message

문장을 찾을 수 없음

문장을 찾을 수 없음

Cause of error

파일내에서 지정한 문장을 찾을 수 없습니다.

Error correction

다른 문장을 찾으시겠습니까 ?(주) 대문자와 소문자를 확인


Error description 242-07D5

Error message

입력 오류

Cause of error

입력한 값이 허용되는 입력 범위를 초과합니다.

Error correction

입력 값을 확인하십시오.


Error description 242-07D7

Error message

쓰기(Write)금지되었습니다.

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

파일이 저장되지 않았습니다.

Cause of error

파일은 쓰기 금지되어 있으며 저장할 수 없습니다.

Error correction

- 파일 관리에서 쓰기 금지를 취소하십시오. 텍스트 편집기를 선택한 후 파일을 다시 저장하십시오.
- 파일을 다른 이름으로 저장하십시오.


Error description 243-00F5

Error message

시리얼 번호?

Cause of error


Error description 245-03F5

Error message

구성 서버 준비 안 됨

Cause of error

구성 서버에 대한 데이터 인터페이스를 통한 시스템 고유 통신이 준비되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-03F6

Error message

구성 서버 대기열을 열 수 없습니다.

구성 서버 대기열을 열 수 없습니다.

Cause of error

시스템 고유 통신에서 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-03F7

Error message

구성 데이터 '%1'을(를) 읽을 수 없습니다.

구성 데이터 '%1'을(를) 읽을 수 없습니다.

구성 데이터 '%1'을(를) 쓸 수 없습니다.

Cause of error

시스템 고유 통신에서 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-03F8

Error message

구성 데이터 '%1'을(를) 쓸 수 없습니다.

Cause of error

시스템 고유 통신에서 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-03F9

Error message

프로그램 관리 구성 %1 오류

Cause of error

파일 관리 구성의 잘못된 데이터에 대해 유효하지 않습니다.

Error correction

해당 데이터를 교정한 후 저장하십시오.


Error description 245-03FA

Error message

내부 오류입니다.

Cause of error

파일 관리의 내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-03FB

Error message

프로세스를 사용할 수 없습니다.

Cause of error

구성 데이터에 입력한 프로세스를 활성화할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-03FC

Error message

ClientQueue(%1)를 열 수 없습니다.

Cause of error

시스템 고유 통신에서 오류 발생

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-03FD

Error message

내부 시스템 대기열의 일반 오류(%1)

Cause of error

시스템 고유 통신에서 오류 발생

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-03FE

Error message

내부 시스템 메시지에 대한 수신기가 없습니다.

Cause of error

시스템 고유 통신에서 오류 발생

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-03FF

Error message

프로세서 확인 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-0401

Error message

내부 메시지를 전송하지 못했습니다.

Cause of error

시스템 고유 통신에서 오류 발생

Error correction

서비스 담당자에게 문의하십시오.


Error description 245-040D

Error message

외부 입/출력 준비 안 됨

Cause of error

- 인터페이스가 연결되지 않음
- 외부 장치가 켜져 있지 않거나 준비되지 않음
- 전송 케이블에 결함이 있거나 잘못됨

Error correction

데이터 전송 라인을 확인하십시오.


Error description 245-0413

Error message

USB 장치를 인식하는 중 문제가 발생했습니다.

Cause of error

- 사용 중인 USB 장치가 인식되지 않음
- USB 장치를 시스템에 통합할 수 없음

Error correction

- USB 장치를 제거하고 다시 시도
- 다른 USB 장치를 사용하여 시도


Error description 245-0414

Error message

USB 장치를 제거하는 중 문제가 발생했습니다.

Cause of error

- 사용된 USB 장치가 올바르게 제거되지 않았거나 소프트 키 기능으로 로그오프되지 않음
- 파일이 USB 장치에서 아직 열려 있음
- USB 장치를 시스템에서 릴리스할 수 없음

Error correction

- 관련된 USB 장치를 올바르게 로그오프하려면 소프트 키 기능 사용
- USB 장치에서 파일에 대한 액세스 권한이 있는 애플리케이션 닫기


Error description 245-0416

Error message

시리얼 데이터 전송에 오류가 있습니다.

Cause of error

- 인터페이스가 올바르게 구성되지 않음
- 전송 케이블에 결함이 있거나 잘못됨
- 선택한 인터페이스 구성에 대해 파일이 잘못됨

Error correction

- 두 통신 파트너 모두의 인터페이스 구성 확인
- 데이터 전송 라인 확인
- 유효한 파일을 전송할 수 있는지 여부 확인


Error description 245-0851

Error message

표시 프로그램을 시작할 수 없습니다.

Cause of error

외부 표시 프로그램을 시작하기 위한 선택 상자가 여전히 열려 있습니다.

Error correction

필요한 경우 HeROS 작업 표시줄을 통해 숨겨진 선택 상자를 다시 앞 화면으로 가져오십시오.
- 추가 편집을 위해 원하는 표시 프로그램을 선택하거나,
- 표시 프로그램의 선택을 취소하십시오.


Error description 250-138B

Error message

프로그램이 편집되었습니다.

Cause of error

프로그램이 프로그램 실행 모드 밖에서 편집되었습니다.

Error correction

편집된 프로그램이 실행되는지 여부를 확인하거나 GOTO를 사용하여 위치를 변경하십시오.


Error description 250-138C

Error message

주 메모리(RAM) 부족

Cause of error

컨트롤에 물리적 기본 메모리가 부족합니다.

Error correction

128MB RAM 이상의 하드웨어를 갖추십시오.


Error description 250-138D

Error message

현재 프로그램이 선택되지 않았습니다. 파일 관리자로 선택하십시오.

Cause of error

표시된 프로그램이 프로그램 실행에 선택되지 않았습니다.

Error correction

시작 시 프로그램을 선택하려면 파일 관리자를 사용하십시오.


Error description 250-138E

Error message

프로그램을 실행하는 동안 프로그램이 편집되었습니다.

Cause of error

프로그램이 프로그램 실행 중 편집되었습니다.

Error correction

편집된 프로그램을 실행해야 할지 여부를 확인하십시오.


Error description 250-138F

Error message

CYCLE QUERY 대화 상자를 열 수 없습니다.

Cause of error

대화 상자가 이미 열려 있습니다.

Error correction

열려 있는 대화 상자를 닫고 프로그램을 다시 시작하십시오.


Error description 250-1390

Error message

애플리케이션을 활성화할 수 없습니다. %1

Cause of error

다른 애플리케이션이 시작되지 않았거나, 다른 제목이 있습니다.

Error correction

다른 애플리케이션을 수동으로 시작하십시오.


Error description 250-1391

Error message

PLC 서버로 명령을 전송하는 동안 오류가 발생했습니다.

PLC 서버로 명령을 전송하는 동안 오류가 발생했습니다.

Cause of error

내부 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 250-1392

Error message

SQL Server로 명령을 전송하는 동안 오류가 발생했습니다.

Cause of error

내부 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 250-1393

Error message

내부 통신 오류

Cause of error

내부 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 250-1394

Error message

내부 프로세스 오류

Cause of error

내부 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 250-1395

Error message

내부 프로세스 오류

Cause of error

내부 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 250-1396

Error message

프로그램을 재개할 수 없습니다.

프로그램을 재개할 수 없습니다.

Cause of error

중단 시 프로그램을 재개할 수 없습니다.

Error correction

GoTo를 사용하여 프로그램 시작부로 포지셔닝하거나 프로그램을 다시 선택하십시오.
그러면 프로그램을 시작할 수 있습니다.


Error description 250-1397

Error message

축 이동이 취소되었습니다.

Cause of error

대상을 획득하기 전에 축에서 기준 실행이 정지되었거나 취소되었습니다.

Error correction

축을 확인하고, 오류를 확인한 후 기준 실행을 다시 시작하십시오.


Error description 250-1398

Error message

파일에 액세스할 수 없습니다.

Cause of error

파일에 액세스할 수 없습니다. 파일이 삭제되었을 수 있습니다.

Error correction

다른 파일을 선택하십시오.


Error description 250-1399

Error message

파일에 액세스할 수 없습니다.

Cause of error

파일이 이 컨트롤에 대해 유효한 NC 프로그램이 아닙니다.

Error correction

다른 프로그램을 선택하십시오.


Error description 250-139A

Error message

NC 프로그램이 선택되지 않았습니다.

Cause of error

파일 관리(PGM MGT 키)를 통해 NC 프로그램이 선택되지 않았습니다.

Error correction

이 프로그램을 시작하려면 미드 프로그램이 시작되는 동안 선택한 프로그램으로 시작하도록 파일 관리(PGM MGT 키)에서 프로그램을 선택하십시오.


Error description 250-13A7

Error message

DNC에 대한 연결을 설정할 수 없습니다.

DNC에 대한 연결을 설정할 수 없습니다.

Cause of error

DNC와 연결할 수 없습니다.


Error description 250-13A8

Error message

DNC에 대한 연결을 설정할 수 없습니다.

Cause of error

DNC와 연결할 수 없습니다.
TeleService를 다른 애플리케이션에서 이미 사용 중입니다.

Error correction

- 컨트롤 다시 시작
- 문제가 지속되면 서비스 담당자에게 문의


Error description 250-13A9

Error message

DNC에 대한 연결을 설정할 수 없습니다.

Cause of error

DNC와 연결할 수 없습니다.
TeleService에 대한 기계 파라미터가 제대로 구성되지 않았습니다.

Error correction

TeleService에 대한 기계 파라미터 "CfgServiceRequest"는 올바르게 구성해야 합니다.


Error description 250-13AA

Error message

TeleService 요청에 오류가 있습니다.

Cause of error

TeleService를 활성화하거나 비활성화할 수 없습니다.


Error description 250-13AB

Error message

TeleService 요청에 오류가 있습니다.

TeleService 요청에 오류가 있습니다.

Cause of error

TeleService 요청을 보낼 수 없습니다.

Error correction

네트워크 연결을 확인하고 다시 시도하십시오.


Error description 250-13AC

Error message

TeleService 요청에 오류가 있습니다.

TeleService 요청에 오류가 있습니다.

Cause of error

TeleService에 대한 기계 파라미터가 제대로 구성되지 않았습니다.

Error correction

TeleService에 대한 기계 파라미터 "CfgServiceRequest"는 올바르게 구성해야 합니다.


Error description 250-13AE

Error message

테이블에 액세스할 수 없습니다.

Cause of error

테이블에 액세스할 수 없습니다. 파일이 삭제된 것 같습니다.

Error correction

새 테이블을 만드십시오.


Error description 250-13AF

Error message

프리셋 테이블 오류

Cause of error

프리셋 테이블에 활성 상태로 표시된 프리셋이 없거나 여러 프리셋이 동시에 표시되었습니다.

Error correction

프리셋 테이블을 교정하십시오. 하나의 프리셋만 활성 상태로 표시할 수 있습니다.


Error description 250-13B6

Error message

구성 파라미터를 저장할 수 없음

Cause of error

컨트롤이 쓰기 금지된 구성 파일에 데이터를 쓰려고 했습니다.

Error correction

- 서비스 담당자에게 문의


Error description 250-13B7

Error message

테이블을 선택할 수 없음

Cause of error

쓸 수 없는 테이블을 선택하는 데 구성 파라미터가 필요합니다.

Error correction

- 서비스 담당자에게 문의


Error description 250-13B8

Error message

기계 운동 구성에 로타리 축이 너무 많음

Cause of error

3개 이상의 로터리 축을 정의했습니다. 작업 평면은 2개 이상의 로터리 축으로 기울어 질 수 없습니다. 3개 이상의 로터리 축이 있는 기계 운동은 컨트롤에서 지원하지 않습니다.

Error correction

- 기계 구성 변경: 2개 이하의 로터리 축이 있는 운동 구성을 사용하십시오.


Error description 250-13BD

Error message

PLC 팝업 창(모듈 9216)을 실행할 수 없음

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

공구 번호가 없음

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

공구가 없음

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

사용 가능한 공구 포켓이 없음

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

팝업 창(모듈 9217)을 실행할 수 없음

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

Cycle Query dialog is not possible in this state!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

"EnDat 평가" 대화 상자 창을 확인하십시오.

Cause of error

배경 작동 모드에 의해 중첩되었기 때문에 "EnDat 인코더 평가" 대화 상자 창을 표시할 수 없습니다.

Error correction

기계 작동 모드를 활성화하고 "EnDat 인코더 평가" 대화 상자 창을 확인하십시오.


Error description 250-13C4

Error message

프로그램을 선택할 수 없음

Cause of error

NC 프로그램의 선택이 현재 허용되지 않습니다.

Error correction

작동의 프로그램 실행 모드를 선택하십시오.


Error description 250-13C6

Error message

프로그램 시작이 지원되지 않음

Cause of error

이 조건에서는 NC 프로그램 시작이 지원되지 않습니다.

Error correction

- 축을 기준점 위로 이동시키십시오.
- 프로그램 시작 다시 수행


Error description 250-13C7

Error message

지원되지 않는 작업

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

현재 블록(%1)이 선택되지 않음

Cause of error

프로그램 실행을 중단한 후 컨트롤이 현재 커서 위치에서 프로그램 실행을 재개할 수 없습니다.

Error correction

"GOTO" + 블록 번호 또는 미드 프로그램 시작 기능으로 프로그램을 재개할 원하는 위치를 선택하십시오.


Error description 250-13CA

Error message

프로그램 실행 모드에서 프로그램 시작

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

기준 실행이 불가능합니다.

Cause of error

현재 해당 축이 사용 중이기 때문에 기준 실행이 불가능합니다.

Error correction

나중에 기준 실행을 다시 시작하십시오.


Error description 250-F306

Error message

프로그램을 선택할 수 없음

Cause of error

파일 관리자가 열려 있기 때문에 외부 프로그램 선택(DNC 또는 PLC 위)을 실행할 수 없습니다.

Error correction

- 프로그램을 선택하고 파일 관리자를 닫으십시오.
- 또는 파일 관리자를 닫고 프로그램을 외부에서(PLC의 DNC에서) 선택하십시오.


Error description 250-F308

Error message

파일 관리자가 외부 프로그램 선택을 통해 닫혔습니다.

Cause of error

파일 관리자가 열려 있는 동안 컨트롤이 외부 프로그램 시작에 대한 명령을 수신했습니다(DNC 또는 PLC에서).
파일 관리자가 닫히고 외부프로그램 선택이 수행되었습니다.


Error description 250-F30C

Error message

프리셋 테이블 오류

Cause of error

프리셋 테이블에 활성 상태로 표시된 프리셋이 없거나 여러 프리셋이 동시에 표시되었습니다.

Error correction

프리셋 테이블을 수정하십시오


Error description 250-F319

Error message

기능을 실행할 수 없음 %1

Cause of error

호출된 기능(예: 소프트 키를 누름)을 실행할 수 없습니다.

Error correction

- 기능을 나중에 다시 호출
- 문제가 계속되면 서비스 담당자에게 문의


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

구성 데이터를 읽는 중 통신 오류가 발생했습니다.

활성 파라미터 설정을 읽는 중 예기치 않은 답이 나왔습니다.

구성 데이터를 읽기 위한 로그인에 실패했습니다.

Cause of error

구성 데이터 검토 중 내부 오실로스코프에서 내부 통신 오류가 발생했습니다.

Error correction

- 파라미터 설정 구성을 확인하여 필요할 경우 수정
- 서비스 담당자에게 문의


Error description 251-0D95

Error message

Internal communication error in oscilloscope

Cause of error

채널 관리자에 로그인하는 동안 내부 오실로스코프에서 내부 통신 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 251-0D96

Error message

Internal communication error in oscilloscope

Cause of error

작동 모드를 등록하는 동안 내부 오실로스코프에서 내부 통신 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 251-0D97

Error message

Step function has been deactivated

Cause of error

작동 모드 변경 때문에 통합 오실로스코프에서 점프 기능이 비활성화되었습니다.

Error correction

수동 모드로 점프 기능 실행


Error description 251-0D98

Error message

Incorrect operating mode was selected for step function

Cause of error

점프 기능은 수동 모드에서만 활성화할 수 있습니다.

Error correction

수동 작동 모드 변경


Error description 251-0D99

Error message

Parameter set cannot be read

Cause of error

축의 활성 파라미터 설정 검토에 실패했습니다.

Error correction

축의 파라미터 설정 확인


Error description 251-0D9B

Error message

Initializing parameters cannot be read

Cause of error

활성 축의 점프 기능에 대한 초기화 파라미터를 가져오는 동안 오류가 발생했습니다.

Error correction

초기화 파일 확인


Error description 251-0D9C

Error message

Error while restoring the parameters

Cause of error

축의 원래 파라미터 복원에 실패했습니다.

Error correction

점프 기능 비활성화 후 축 파라미터 확인


Error description 251-0D9D

Error message

Parameter-set code of an axis does not exist

Cause of error

원래 축 파라미터 복원을 위한 파라미터 설정 식별자가 없습니다.

Error correction

점프 기능 비활성화 후 축 파라미터를 확인하여 필요에 따라 교정하십시오.


Error description 251-0D9F

Error message

Step function cannot be activated

Cause of error

하나 이상의 축에 대한 기준점이 스캔되지 않았습니다.

Error correction

- 축 기준 설정
- 통합 오실로스코프에서 점프 기능 다시 선택


Error description 251-0DA0

Error message

Step function cannot be activated

Cause of error

내부 통신 오류가 발생했습니다. 축의 파라미터 설정 상태 또는 기준 실행 상태를 확인할 수 없습니다.

Error correction

- 통합 오실로스코프에서 점프 기능 다시 선택
- 오류가 지속되면 서비스 담당자에게 문의


Error description 251-0DA1

Error message

Parameter set cannot be initialized

Cause of error

점프 기능을 위해 축의 활성 파라미터 설정을 초기화할 수 없습니다.

Error correction

- 통합 오실로스코프에서 점프 기능 다시 선택
- 오류가 지속되면 서비스 담당자에게 문의


Error description 251-0DA6

Error message

Step function cannot be activated

Cause of error

점프 기능에 대한 초기화 파라미터 또는 파라미터 설정을 가져오는 동안 오류가 발생했습니다.

Error correction

파라미터 설정 및 초기화 파라미터를 확인하고 필요에 따라 교정하십시오.


Error description 251-0DA7

Error message

Actual-to-nominal value transfer is faulty

Cause of error

점프 기능을 비활성화하면 실제 값 대 공칭 값 전송을 실행할 수 없습니다.

Error correction

이 오류가 지속되면 서비스 담당자에게 문의


Error description 251-0DB7

Error message

선택한 신호는 지원되지 않습니다.

Cause of error

컨트롤 하드웨어에서 선택된 위치 신호가 지원되지 않습니다.

Error correction

다른 신호를 선택하십시오.


Error description 251-0DD5

Error message

선택한 CC 신호가 사용할 수 없음

Cause of error

데이터 레코딩이 시작된 경우, 선택된 신호가 CC에 지정될 수 없습니다.

Error correction

오류가 지속되면 서비스 담당자에게 문의하시기 바랍니다.


Error description 251-0DD6

Error message

PLC에 데이터 채널 동기화 오류

Cause of error

데이터 레코딩 시작 시 IPO와 PLC 간 동기화 오류가 발생했습니다. PLC에서 전송되는 신호가 기록되지만, IPO가 PLC에서 응답을 수신하지 않습니다.

Error correction

오류가 지속되면 서비스 담당자에게 문의하시기 바랍니다.


Error description 251-0DD7

Error message

CC의 동기화 오류

Cause of error

레코딩 시작 시 IPO 및 CC 간 동기화 오류가 발생했습니다. CC 신호가 기록되지만, IPO가 CC에서 응답을 수신하지 않습니다.

Error correction

오류가 지속되면 서비스 담당자에게 문의하시기 바랍니다.


Error description 251-0DD8

Error message

CC 신호 수 초과

Cause of error

허용되는 CC 신호 수를 초과했습니다.

Error correction

CC 신호 수를 허용 최대값으로 제한하십시오.


Error description 251-0DD9

Error message

CC 데이터 채널 확인 중 예기치 않은 사이클 시간

Cause of error

CC 데이터 채널이 확인될 때 확인 사이클 시간이 예상 사이클 타임과 일치하지 않습니다.

Error correction

사이클 시간에 대한 파라미터 설정을 확인하십시오.


Error description 251-0DDA

Error message

CC 클록을 사용한 레코딩의 데이터 채널 수를 초과했습니다.

Cause of error

CC 클록을 사용하여 기록할 때 데이터 채널 수가 제한됩니다.

Error correction

CC 클록을 사용하여 데이터 채널 수를 기록할 때 데이터 채널 수를 허용 최대값으로 제한하십시오.


Error description 251-0DE2

Error message

선택한 신호는 지원되지 않습니다.

Cause of error

IPO-/CC-Dbg 신호에 대한 권한이 없음


Error description 251-0DE3

Error message

신호를 기록할 수 없음

Cause of error

IPO 또는 CC-Dbg 신호를 기록하는 데 필요한 권한이 없습니다.

Error correction

OEM 인터페이스 데이터를 읽을 권한을 가진 사용자(예: 기능 사용자 'oemdataaccessread’)로 컨트롤에 로그온하십시오.


Error description 251-0DE4

Error message

신호를 기록할 수 없음

Cause of error

PLC 신호를 기록할 권한이 없음


Error description 251-0DE5

Error message

어플리케이션을 시작할 수 없습니다

Cause of error

내부 제어 오실로스코프를 실행할 권한이 없음


Error description 251-0DE6

Error message

선택한 신호는 지원되지 않습니다.

Cause of error

PLC 신호에 대한 권한이 없음


Error description 251-0E18

Error message

SCO 파일의 데이터 확인

Cause of error

구 버전의 SCO 파일을 열었는데, 이 파일은 현재 버전과 호환되지 않습니다.

Error correction

로드된 데이터를 확인하십시오.


Error description 260-01FB

Error message

PLC 모듈을 찾을 수 없음: %1

Cause of error

선택된 PLC 모듈을 찾을 수 없습니다.

Error correction

다른 PLC 모듈을 선택하거나 서비스 담당자에게 문의하십시오.


Error description 260-01FC

Error message

임시 파일 오류

Cause of error

임시 파일을 생성할 수 없습니다.

Error correction

다른 PLC 프로그램을 선택하거나 서비스 담당자에게 문의하십시오.


Error description 260-01FD

Error message

컴파일러가 없습니다.

Cause of error

PLC 컴파일러/PET 인터프리터를 로드할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 260-01FE

Error message

잘못된 형식의 프로그램/테이블

Cause of error

PLC 프로그램/PET 테이블에 잘못된 형식이 있습니다.

Error correction

프로그램/테이블을 교정하십시오.


Error description 260-01FF

Error message

PLC 컴파일러 구성이 잘못되었습니다.

Cause of error

PLC 컴파일러의 구성 파일에 오류가 있습니다.

Error correction

구성 파일을 교정하십시오. 이와 관련된 추가 오류 메시지를 확인하십시오.


Error description 260-0200

Error message

PLC 컴파일러/PET 메모리가 부족합니다.

Cause of error

PLC 컴파일러/PET를 로드할 메모리가 부족합니다.

Error correction

일부 메모리를 릴리스한 후 다시 컴파일하십시오.


Error description 260-0202

Error message

PLC의 시스템 오류

Cause of error

다음 오류 원인을 이해하면 서비스 담당자가 PLC 시스템 오류를 찾아내고 교정하는 데 도움이 됩니다.
- 컨트롤 유형이 잘못 구성되어 PLC 프로그램을 로드할 수 없습니다.
- PLC 컴파일러의 오류 테이블이 잘못 구성되어 PLC 프로그램을 로드할 수 없습니다.
- 예기치 않은 파일 시스템 오류가 발생하여 PLC 프로그램을 로드할 수 없습니다.
- PLC 프로그램의 기호 정의를 읽을 수 없거나 예기치 않은 데이터가 포함되어 있습니다.
- 다른 내부 PLC 시스템 오류가 있음

Error correction

서비스 담당자에게 문의하십시오.


Error description 260-0203

Error message

현재 명령을 실행할 수 없습니다.

Cause of error

NC 프로그램이 실행 중이거나 컴파일러 프로세스가 이미 활성 상태이므로 현재 명령을 실행할 수 없습니다.

Error correction

프로그램 실행을 정지하고 컴파일러 프로세스를 다시 시작하십시오.


Error description 260-0204

Error message

현재 명령을 실행할 수 없습니다.

Cause of error

자동 시작이 이미 활성화되었으므로 현재 명령을 실행할 수 없습니다.

Error correction

자동 시작을 종료하고 컴파일러 프로세스를 다시 시작하십시오.


Error description 260-0205

Error message

PLC 프로그램을 시작할 수 없습니다.

Cause of error

PLC 프로그램이 올바르게 컴파일되었지만 PLC를 시작할 수 없습니다.

Error correction

다른 PLC 프로그램을 선택하고 컴파일하십시오. 또는 서비스 담당자에게 문의하십시오.


Error description 260-0206

Error message

활성화된 PLC 프로그램이 없습니다.

Cause of error

PLC 프로그램이 시작되지 않았으므로 추적할 프로그램이 활성 상태가 아닙니다.

Error correction

다른 PLC 프로그램을 선택하고 컴파일하십시오. 또는 서비스 담당자에게 문의하십시오.


Error description 260-0207

Error message

PLC 기호 파일(%1)에 대한 액세스 권한이 없습니다.

Cause of error

PLC 기호 파일에 액세스할 수 없습니다.

Error correction

PLC 프로그램을 다시 컴파일하거나 다른 PLC 프로그램을 선택하십시오.


Error description 260-0208

Error message

로컬 기호입니다. 표시할 수 없습니다.

Cause of error


Error description 260-0209

Error message

유효한 PLC 피연산자가 아닙니다.

Cause of error

입력에 유효한 PLC 피연산자가 없습니다.

Error correction

올바른 PLC 피연산자 이름을 입력하십시오.


Error description 260-020A

Error message

피연산자 데이터를 업데이트할 수 없습니다.

Cause of error

현재 피연산자 데이터를 업데이트할 수 없습니다.

Error correction

PLC 프로그램을 다시 컴파일하거나 서비스 담당자에게 문의하십시오.


Error description 260-020B

Error message

소스 파일이 잘못되었습니다.

Cause of error


Error description 260-020C

Error message

활성 오류 테이블 없음

Cause of error

오류 테이블이 활성 상태가 아닙니다.

Error correction

오류 테이블을 다시 선택하고 컴파일하십시오.


Error description 260-020D

Error message

PLC 프로그램 컴파일 실패

Cause of error

PLC 프로그램을 컴파일할 수 없습니다.

Error correction

다른 PLC 프로그램을 선택하고 컴파일하십시오.


Error description 260-020E

Error message

PLC 오류 테이블 컴파일 실패

Cause of error

오류 테이블을 컴파일할 수 없습니다.

Error correction

다른 오류 테이블을 선택하고 컴파일하십시오.


Error description 260-020F

Error message

감지 목록에 피연산자 로드 중....

Cause of error


Error description 260-0210

Error message

피연산자가 인식되지 않음!

Cause of error


Error description 260-0211

Error message

피연산자 %1이(가) 감시 목록에 로드됨

Cause of error


Error description 260-021D

Error message

현재 명령을 실행할 수 없음: 추적 기능이 활성화되어 있습니다.

Cause of error

현재 명령을 실행할 수 없습니다. 외부 트레이서가 활성 상태이므로 명령을 사용할 수 없습니다.

Error correction

외부 트레이서를 종료하고 명령을 다시 입력하십시오.


Error description 260-021E

Error message

현재 명령을 실행할 수 없음: 자체 테스트가 활성화되어 있습니다.

Cause of error

현재 명령을 실행할 수 없습니다. 자체 안전 테스트가 활성 상태이므로 명령을 사용할 수 없습니다.

Error correction

자체 테스트가 끝날 때까지 기다린 후 명령을 다시 입력하십시오.


Error description 260-0221

Error message

피연산자 %1이(가) 활성화/비활성화되었습니다.

Cause of error

I/O 작용력 목록에서 지정된 피연산자를 활성화하거나 비활성화할 수 없습니다.

Error correction

I/O 작용력 목록을 확인하고 필요한 경우 수정하십시오.


Error description 260-0224

Error message

피연산자 %1이(가) 두 번 설정되었습니다.

Cause of error

I/O 작용력 목록에 지정된 피연산자를 두 번 이상 입력함

Error correction

- 조정을 선택합니다. 동일한 이름을 가진 PLC 피연산자는 I/O 작용력 목록에 한 번만 나열되어야 합니다.
- 여러 항목이 있을 경우 목록에 있는 마지막 피연산자가 적용됩니다!


Error description 270-0001

Error message

SQL Server의 시스템 오류

Cause of error

SQL Server에서 소프트웨어 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 270-0002

Error message

SQL Server의 시스템 오류

Cause of error

아직 구현되지 않은 SQL Server 기능을 호출했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 270-0003

Error message

SQL Server의 시스템 오류

Cause of error

SQL Server에서 메시지 보낸 사람을 확인할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 270-0004

Error message

SQL Server의 시스템 오류

Cause of error

SQL Server에서 메시지 보낸 사람에게 연락할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 270-0005

Error message

기호 이름 %1을(를) 확인할 수 없습니다.

Cause of error

지정된 기호 테이블 이름을 구성 데이터로 확인할 수 없습니다.

Error correction

- 구성 데이터 확인
- 기계 공구 제작 업체에 문의


Error description 270-0006

Error message

%1 테이블이 없습니다.

Cause of error

지정된 경로에서 테이블 파일을 찾을 수 없습니다.

Error correction

- 지정된 경로 이름 교정
- 지정된 위치로 파일 복사 또는 이동


Error description 270-0007

Error message

%1 테이블에 액세스할 수 없습니다.

Cause of error

지정된 테이블 파일을 읽고 쓸 수 없습니다.

Error correction

이 파일에 대한 액세스 권한을 확인하고 쓰기 금지를 제거하십시오.


Error description 270-0008

Error message

%1 테이블에 오류가 있습니다.

Cause of error

지정된 테이블 파일의 테이블 설명에 잘못된 구문이 있습니다.

Error correction

키워드 BEGIN, 테이블 이름 및 필요한 경우 측정 단위에 대한 키워드 MM 또는 INCH가 여기에 표시된 순서와 철자대로 포함되도록 테이블 설명을 편집하거나 기계 공구 제작 업체에 문의하십시오.


Error description 270-0009

Error message

%1 테이블이 불완전합니다.

Cause of error

지정된 테이블 파일이 키워드 [END]로 끝나지 않습니다. 이 파일은 불완전할 수 있습니다.

Error correction

- 테이블 파일이 완전한지 확인하십시오. 파일 끝부분의 독립된 행에 키워드 [END] 추가(필요한 경우)
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-000A

Error message

%1 테이블에 오류가 있습니다.

Cause of error

이 테이블은 구성 데이터 또는 테이블 자체에 설명이 없거나 테이블에 있는 설명이 잘못된 열을 포함합니다.

Error correction

- 열 설명 추가 또는 수정
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-000B

Error message

필드 이름 %1이(가) 이미 할당되었습니다.

Cause of error

지정된 테이블 파일에 같은 필드 이름이 두 개 이상 포함되어 있습니다.

Error correction

- 테이블 교정
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-000C

Error message

구문이 잘못된 SQL 문

Cause of error

지정된 SQL 문에 잘못된 구문이 있습니다.

Error correction

- 올바른 구문으로 문 입력
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-000D

Error message

리터럴이 완료되지 않았습니다.

Cause of error

지정된 SQL 문의 리터럴이 필수 ' 문자로 끝나지 않습니다.

Error correction

올바른 구문으로 문을 입력하거나 필요한 경우 기계 공구 제작 업체에 문의하십시오.


Error description 270-000E

Error message

필드 (Field) 이름을 찾을 수 없음

Cause of error

SQL 문에 테이블에 없는 필드 이름이 있습니다.

Error correction

- 올바른 구문으로 문 입력
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-000F

Error message

데이터 기록이 이미 잠겼습니다.

Cause of error

이미 잠긴 데이터 레코드를 편집하거나 해당 레코드에 대한 액세스를 잠그려는 시도가 있었습니다.

Error correction

- 외부 잠금 제거 및 문 반복
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-0010

Error message

데이터 기록 길이가 잘못되었습니다.

Cause of error

지정된 테이블에 필드 이름이 있는 행과 길이가 다른 데이터 레코드가 하나 이상 있습니다.

Error correction

- 데이터 레코드를 축소하거나 공백 문자로 채움
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-0011

Error message

추가 데이터 기록이 없습니다.

Cause of error

SQL 쿼리에 대한 응답으로 제공되는 데이터 레코드가 더 이상 없습니다.

Error correction

원하는 데이터를 레코드를 아직 찾지 못한 경우 쿼리를 다시 구성하십시오.


Error description 270-0012

Error message

필드 기본값이 잘못되었습니다.

Cause of error

테이블에 데이터 레코드를 삽입하려는 시도가 있었습니다. 이로 인해 적어도 하나의 설명 필드에 잘못된 기본값이 지정되었습니다.

Error correction

- 기본값을 교정하십시오. 대부분의 경우 사용 가능한 필드 길이로 저장할 수 없습니다.
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-0013

Error message

필드 값이 잘못되었습니다.

Cause of error

테이블의 데이터 레코드를 편집하려는 시도가 있었습니다. 이로 인해 적어도 하나의 필드에 잘못된 기본값이 지정되었습니다.

Error correction

- 지정된 값을 교정하십시오. 일반적으로 사용 가능한 필드 길이로 저장할 수 없습니다.
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-0014

Error message

값 번호가 잘못되었습니다.

Cause of error

테이블에서 데이터 레코드를 삽입하거나 변경하려는 시도가 있었습니다. 이로 인해 값 수가 선택한 필드 수와 일치하지 않습니다.

Error correction

- 문 교정
- 기계 공구 제작 업체에 문의(필요한 경우)


Error description 270-0015

Error message

SQL Server의 시스템 오류

Cause of error

SQL Server에 알 수 없는 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 270-0016

Error message

테이블 동의어가 이미 있습니다.

Cause of error

테이블에 대해 이미 있는 논리 이름을 생성하려고 했습니다.

Error correction

다른 이름을 선택하거나 먼저 기존 이름을 삭제하십시오.


Error description 270-0017

Error message

테이블 동의어가 없습니다.

Cause of error

테이블에 대해 존재하지 않는 논리 이름을 삭제 또는 편집하려고 했습니다.

Error correction

다른 이름을 선택하십시오.


Error description 270-0018

Error message

테이블이 이미 있습니다.

Cause of error

이 이름을 가진 테이블이 이미 있지만 새 테이블을 만들려고 했습니다.

Error correction

다른 테이블 이름을 선택하십시오.


Error description 270-0019

Error message

테이블이 아직 열려 있습니다.

Cause of error

테이블이 열려 있지만 테이블 설명을 변경하거나 테이블을 삭제하려고 했습니다.

Error correction

먼저 테이블을 닫으십시오.


Error description 270-001A

Error message

구성 데이텀을 수정할 수 없습니다.

Cause of error

테이블에 대한 논리 이름을 만들거나 변경하려고 했습니다. 하지만 해당 구성 데이텀을 작성할 수 없습니다.

Error correction

가공을 정지하고 다시 논리 이름을 생성하거나 변경하십시오.


Error description 270-001B

Error message

열 설명을 읽을 수 없습니다.

Cause of error

테이블 형식이 구성 데이터에 포함되지 않거나 테이블 자체에 저장된 열 설명이 완전하지 않거나 구문이 잘못되었으므로 테이블에 대한 열 설명을 찾을 수 없습니다.

Error correction

구성 데이터를 확인하고 테이블 형식에 대한 설명을 추가하십시오. 텍스트 편집기로 테이블을 열고 테이블에 저장된 열 설명을 삭제하거나 편집하십시오.


Error description 270-001C

Error message

테이블에 열이 없습니다.

Cause of error

열이 없는 테이블을 만들거나 열려고 했습니다.

Error correction

테이블을 삭제한 후 새 테이블을 만드십시오.


Error description 270-001D

Error message

테이블이 쓰기 금지되어 있습니다.

Cause of error

쓰기 금지된 저장소 매체나 쓰기 금지로 표시된 저장소 매체에서 테이블을 만들거나 편집하려고 했습니다.

Error correction

쓰기 금지를 제거하십시오.


Error description 270-001E

Error message

열이 테이블에 이미 있습니다.

Cause of error

테이블에 기존 열을 두 번 삽입하려고 했습니다.

Error correction

다른 열 이름을 입력하십시오.


Error description 270-001F

Error message

인덱스가 이미 정의되었습니다.

Cause of error

이미 정의된 인덱스 이름을 사용하여 테이블에 대한 인덱스를 생성하려고 했습니다.

Error correction

SQL 문을 확인하고 다른 인덱스 이름을 입력하십시오.


Error description 270-0020

Error message

인덱스가 없습니다.

Cause of error

존재하지 않는 인덱스를 삭제하려고 했습니다.

Error correction

올바른 이름을 입력하십시오.


Error description 270-0021

Error message

%1 값이 고유하지 않습니다.

Cause of error

고유한 값에 대해 구성된 열에 표시된 값이 두 번 이상 나타납니다.

Error correction

각 값이 고유한 열에서 값을 변경하십시오.


Error description 270-0022

Error message

%1 열에 인덱싱할 수 없습니다.

Cause of error

고유한 값에 대해 구성되지 않은 열의 인덱스를 생성하려고 했습니다.

Error correction

각 값이 고유한 열에서 값을 변경하고 고유한 값에 대한 열을 구성하거나 인덱스 작성 시 다른 열을 입력하십시오.


Error description 270-0023

Error message

%1 열의 캡션이 너무 깁니다.

Cause of error

열 구성에 대해 지정된 키 이름이 지정된 열 너비보다 길거나 같습니다.

Error correction

- 열 너비에 대해 더 큰 값 입력
- 필요한 경우 기계 공구 제작 업체에 문의


Error description 270-0024

Error message

구성 데이텀 %1 - %2에
값이 없습니다.

Cause of error

열 구성에 대해 지정된 특성에 빈 문자열이 포함되어 있습니다.

Error correction

- 올바른 값 입력
- 기본값이 필요하지 않을 경우 특성 삭제
- 필요한 경우 기계 제작 업체에 문의


Error description 270-0025

Error message

구성 데이텀 %1 - %2에
구문이 잘못된 값 %3이(가) 있습니다.

Cause of error

열 구성에 대해 지정된 특성에 잘못된 구문 값이 있습니다.

Error correction

- 올바른 값 입력
- 필요한 경우 기계 제작 업체에 문의


Error description 270-0026

Error message

구성 데이텀 %1 - %2에
너무 긴 값 %3이(가) 있습니다.

Cause of error

열 구성에 대해 지정된 특성에 지정된 너비의 열에 입력할 수 없는 값이 있습니다.

Error correction

- 열 너비에 대해 더 큰 값 입력
- 특성에 다른 값 입력
- 필요한 경우 기계 제작 업체에 문의


Error description 270-0027

Error message

불필요한 구성 데이텀
%1 - %2

Cause of error

열의 데이터 형식에 대해 열 구성의 표시된 특성이 정의되지 않았습니다.

Error correction

특성을 삭제하거나 기계 공구 제작 업체에 문의하십시오.


Error description 270-0028

Error message

구성 데이텀 %1 - %2에
범위를 벗어난 값 %3이(가) 있습니다.

Cause of error

열 구성에 대해 지정된 특성이 값 범위 밖에 있습니다. 예를 들어 최소값보다 작을 수 있습니다.

Error correction

- 올바른 값 입력
- 필요한 경우 기계 제작 업체에 문의


Error description 270-0029

Error message

테이블 형식 %1의 구성이
정의되지 않은 열 %2을(를) 참조합니다.

Cause of error

테이블 형식의 구성에서 지정된 열이 정의되지 않았습니다.

Error correction

- 열 이름 확인
- 열 삭제
- 데이터 형식의 구성에서 열 삭제
- 필요한 경우 기계 공구 제작 업체에 문의


Error description 270-002A

Error message

테이블 형식 %1의 기본 키가
정의되지 않은 열 %2을(를) 참조합니다.

Cause of error

지정된 기본 키가 테이블 형식의 열이 아닙니다.

Error correction

- 기본 키 확인
- 테이블의 기본 키로 열의 목록에서 지정된 열 입력
- 필요한 경우 기계 제작 업체에 문의


Error description 270-002B

Error message

테이블 형식 %1의 외래 키가
정의되지 않은 열 %2을(를) 참조합니다.

Cause of error

표시된 외래 키가 이 테이블 형식의 열이 아닙니다.

Error correction

외래 키에 대한 항목을 확인하거나 이 테이블에 대한 외래 키로 열의 목록에서 식별된 열을 입력하거나 또는 기계 공구 제작 업체에 문의하십시오.


Error description 270-002C

Error message

테이블 형식 %1의 외래 키에
잘못된 기준 작업 %3이(가) 있습니다.

Cause of error

지정된 외래 키에 대해 기준점 설정 작업의 구문이 잘못되었습니다.

Error correction

- 지정된 기준점 설정 작업 확인
- 필요한 경우 기계 제작 업체에 문의


Error description 270-002D

Error message

구성 데이텀 %1 - %2에
오류가 있습니다.

Cause of error

지정된 구성 데이텀에 오류가 있습니다. SQL 서버 작동 시 오류가 있는 값이 기본값으로 대체되었습니다.

Error correction

- 지정된 구성 데이텀 교정
- 필요한 경우 기계 제작 업체에 문의


Error description 270-002E

Error message

구성 데이텀 %1 - %2에
오류가 있습니다.

Cause of error

지정된 구성 데이텀에 오류가 있으므로 SQL 서버 작동 시 수락되지 않았습니다.

Error correction

- 지정된 구성 데이텀 교정
- 필요한 경우 기계 제작 업체에 문의


Error description 270-002F

Error message

지정된 열이 없습니다.

Cause of error

SQL에서 열을 지정하지 않았습니다.

Error correction

문에 하나 이상의 열을 입력하십시오.


Error description 270-0030

Error message

기본 키를 변경할 수 없습니다.

Cause of error

기본 키에 대한 열의 이름을 바꿀 수 없거나 테이블에서 열을 제거할 수 없습니다.

Error correction

입력된 SQL 문을 확인하십시오.


Error description 270-0031

Error message

%1을(를) 업데이트할 수 없습니다.

Cause of error

테이블에 대한 기본 키로 표시된 열의 값을 변경하려고 했습니다.

Error correction

입력된 SQL 문을 확인하십시오.


Error description 270-0032

Error message

기본 키 %1 값이 없습니다.

Cause of error

테이블의 기본 키 열에 입력된 값이 없지만 테이블에 라인을 입력하려고 했습니다.

Error correction

입력된 SQL 문을 확인하십시오.


Error description 270-0033

Error message

%1 열에 값이 없습니다.

Cause of error

표시된 열에서 값을 삭제하려고 했습니다. 하지만 이 열에 값을 입력해야 합니다.

Error correction

입력된 SQL 문을 확인하고 유효한 값을 열에 할당하십시오.


Error description 270-0034

Error message

%1 값에 오류가 있습니다.

Cause of error

구문이 잘못된 값을 열에 입력하려고 했습니다.

Error correction

입력된 SQL 문을 확인하고 유효한 값을 열에 할당하십시오.


Error description 270-0035

Error message

%1 값이 너무 깁니다.

Cause of error

열 너비보다 더 큰 값을 열에 입력하려고 했습니다.

Error correction

입력된 SQL 문을 확인하고 유효한 값을 열에 할당하십시오.


Error description 270-0036

Error message

%1 값에 오류가 있습니다.

Cause of error

값 범위 밖에 있는 값을 열에 입력하려고 했습니다.

Error correction

입력된 SQL 문을 확인하고 유효한 값을 열에 할당하십시오.


Error description 270-0037

Error message

데이터 기록 %1을(를) 삽입하거나 변경 또는 삭제할 수 없습니다.

Cause of error

데이터 레코드에 기준점을 지정하거나, 외래 키를 통해 하나 이상의 다른 데이터 레코드에 기준점을 지정하여 데이터 레코드를 삽입하거나 변경 또는 삭제하려고 시도했습니다. 지정된 기준점 지정 작업에 잘못된 기준이 있습니다.

Error correction

SQL 문을 확인하고 먼저 기준을 교정하십시오.


Error description 270-0038

Error message

데이터 기록 %1을(를) 변경할 수 없습니다.

Cause of error

외래 키를 사용하여 다른 데이터 레코드를 참조하는 데이터 레코드를 변경하려고 했습니다. 지정된 기준점 지정 작업이 SQL 문 자체에서 이미 변경된 데이터 레코드를 변경합니다.

Error correction

SQL 문을 확인하고 먼저 기준을 교정하십시오.


Error description 270-0039

Error message

데이터 기록 삭제되었음

Cause of error

다른 문에서 이미 삭제된 데이터 레코드에 액세스하려고 했습니다.

Error correction

- 문 교정
- 필요한 경우 기계 공구 제작 업체에 문의


Error description 270-003A

Error message

테이블 이름 또는 테이블 유형 오류 %1

Cause of error

지정된 테이블 이름 또는 형식에 잘못된 구문이 있습니다. 테이블 이름 및 형식은 문자로 시작해야 하고, 그렇지 않으면 문자, 숫자 및 밑줄을 사용할 수 있습니다.

Error correction

테이블 이름 또는 형식을 확인하여 교정하십시오.


Error description 270-003B

Error message

데이터 매체가 거의 꽉 찼습니다.

Cause of error

테이블 파일이 폐쇄된 경우 데이터 매체에 공간이 부족하여 압축형 파일을 저장할 수 없습니다.

Error correction

데이터 매체에서 불필요한 파일을 삭제하십시오.


Error description 270-003C

Error message

수정 키는 시간 스탬프 열을 지정하지 않습니다.

Cause of error

테이블 구성에 수정 키가 입력되었지만 해당 열에 TSTAMP 형식이 없습니다.

Error correction

TSTAMP 열 형식을 선택하거나 수정 키와 다른 시간 스탬프 열을 구성하십시오.


Error description 270-003D

Error message

수정 키는 읽기 전용 열을 지정합니다.

Cause of error

테이블 구성에 수정 키가 입력되고 해당 열이 읽기 전용으로 선언되었습니다. 이 열에는 항상 변경 내용에 대한 현재 시간 스탬프가 적용되므로 이 설정은 허용되지 않습니다.

Error correction

열 구성에서 읽기 전용을 제거하거나 다른 열을 수정 키로 구성하십시오.


Error description 270-003E

Error message

수정 키는 고유한 열을 지정합니다.

Cause of error

테이블 구성에 수정 키가 입력되고 해당 열이 고유한 것으로 선언되었습니다. 변경 시간이 비슷한 경우 두 개 이상의 라인에 같은 시간 스탬프가 저장될 수 있으므로 이 설정은 허용되지 않습니다.

Error correction

열 구성에서 고유를 제거하거나 다른 열을 수정 키로 구성하십시오.


Error description 270-003F

Error message

호환되지 않는 테이블 병합

Cause of error

병합하기 위해 입력한 두 테이블의 기본 유형이 서로 다릅니다. 기본 유형은 테이블의 파일 푸터 및 헤더에서 파생됩니다.

Error correction

두 테이블 파일의 파일 푸터 및 헤더와 해당 구성을 확인하십시오. 기본 유형이 다른 테이블은 병합할 수 없습니다.


Error description 270-0040

Error message

Column %1 for special functions is not allowed

Cause of error

파일 유형이 잘못되었거나 너무 좁아서 특수 기능(기본 키, 외래 키, 타임스탬프 또는 암호)에 지정된 열이 없습니다. 추가 정보:
- 외래 키 열은 기본 키 열과 동일한 데이터 유형을 가져야 합니다.
- 타임스탬프 열은 TSTAMP 데이터 유형을 가져야 하며 길이는 최소 19자여야 합니다.
- 암호 열은 TEXT 데이터 유형을 가져야 하며 길이는 최소 15자여야 합니다.
- 타임스탬프 및 암호 열은 쓰기 금지로 또는 모호하게 작성해서는 안됩니다.

Error correction

구성 데이터에 있는 테이블 유형 또는 열 설명 수정


Error description 270-0041

Error message

Data record %1 is protected by password

Cause of error

테이블에서 암호로 보호된 데이터 기록의 암호 보호를 삭제, 편집 또는 취소하려고 했습니다.

Error correction

- 데이터 기록을 변경하려면 암호 열에 암호를 다시 입력하거나 암호 보호를 취소하십시오.
- 데이터 기록을 삭제하기 전에 암호 보호를 취소하십시오.
- 암호 보호를 취소하려면 암호 열에 느낌표 문자("!")를 입력하고 바로 암호를 입력하십시오.


Error description 270-0042

Error message

Data record %1 was changed without authorization

Cause of error

테이블의 데이터 기록에 대해 계산된 체크섬이 저장된 체크섬과 일치하지 않습니다.
테이블 파일이 외부 애플리케이션에서 조작되었거나 저장 매체에서 손상되었습니다.

Error correction

영향을 받은 테이블 파일의 백업 사본을 가져옵니다.


Error description 270-0043

Error message

The table file %1 might have been manipulated

Cause of error

테이블 파일의 모든 데이터 기록이 암호 열에 체크섬을 저장하는 것은 아닙니다.
데이터 기록이 외부 애플리케이션에 의해 변경되었을 수 있습니다.

Error correction

모든 데이터 기록을 확인하여 교정하거나 테이블 파일의 백업 사본을 가져옵니다.


Error description 280-0064

Error message

FN 14: 오류 코드 %1

Cause of error

FN14(ISO: D14) 기능에 오류가 발생했습니다.
이 기능은 기계 공구 제작 업체의 미리 프로그래밍된 메시지를 호출합니다(예: OEM 사이클에서).
프로그램을 실행하거나 테스트를 실행하는 동안 FN14(D14)에 도달한 경우 프로그램이 중단되고 해당 메시지가 표시됩니다.

Error correction

기계 공구 설명서에서 오류에 대한 설명을 확인하십시오. 오류 원인이 제거되면 프로그램을 다시 시작하십시오.


Error description 280-03E9

Error message

공구 축이 지정되지 않음

Cause of error

공구를 먼저 호출하지 않고 지정위치 블럭에서 공구경 보정을 프로그램했습니다.

Error correction

NC 프로그램을 편집하세요


Error description 280-03EE

Error message

회전할 수 없음

Cause of error

회전이 터치 프로브 사이클 이전에 프로그래밍되었습니다.

Error correction

회전 사이클을 재설정하십시오.


Error description 280-03EF

Error message

배율비가 맞지 않음

Cause of error

배율이 터치 프로브 사이클 이전에 프로그래밍되었습니다.

Error correction

배율 또는 축별 배율 사이클을 재설정하십시오.


Error description 280-03F0

Error message

감시할 수 없음

Cause of error

좌우 대칭이 터치 프로브 사이클 이전에 프로그래밍되었습니다.

Error correction

좌우 대칭 사이클을 재설정하십시오.


Error description 280-03F1

Error message

기준점을 이동할 수 없음

Cause of error

데이텀 전환이 활성화되어 있습니다.

Error correction

데이텀 전환을 재설정하십시오.


Error description 280-03F4

Error message

잘못된 부호가 프로그램에서 사용됨

Cause of error

드릴 또는 탭핑싸이클에서 정지 시간이 - 시간으로 정의 되었습니다

Error correction

싸이클 프로그램을 수정하세요


Error description 280-03F6

Error message

터치포인트(Touch point)를 찾을 수 없음

Cause of error

TCH-PROBE 0 사이클(ISO: G55) 동안 또는 수동 프로빙 사이클을 사용하는 동안 터치 점에 도달하지 못했습니다.

Error correction

- 터치 프로브를 공작물에 더 가까이 프리포지셔닝하십시오.


Error description 280-03F8

Error message

잘못된 입력

잘못된 입력

Cause of error

맞지않은 값을 입력했습니다

Error correction

입력값을 확인하세요


Error description 280-03FC

Error message

사용할 수 없는 스핀들 회전수를 입력함

사용할 수 없는 스핀들 회전수를 입력함

Cause of error

프로그래밍된 스핀들 속도가 스핀들 속도 단계의 기존 패턴에 없습니다.

Error correction

정확한 회전 속도를 입력하십시오.


Error description 280-03FD

Error message

공구경 보정이 정의되지 않음

Cause of error

공구 경 보정을 할 수없는 상태에서 공구 경 보정을 지시했습니다 (e.g. IX+0 R+, ISO: G7).

Error correction

NC 프로그램을 수정하세요


Error description 280-03FE

Error message

코너 R에서 경보정이 허용되지 않음

Cause of error

코너 R (RND, ISO: G25)을 사용하기 전 블록이 공구축이거나, M98을 사용하여 보정을 취소하려고 했습니다

Error correction

NC 프로그램을 수정하세요


Error description 280-0400

Error message

프로그램 시작이 정의되지 않았음

Cause of error

보간 형식이 정의 되지 않았습니다

Error correction

NC 프로그램을 다시 시작하세요


Error description 280-0401

Error message

서브 프로그램이 초과하였음

Cause of error

서브프로그램 호출을(CALL LBL xx, ISO: Lx,0) 8회 이상 사용했습니다

Error correction

서브프로그램을 LBL 0 (ISO:G98 L0)으로 종료했는 지 확인하세요


Error description 280-0413

Error message

기준점 목록파일을 사용할 수 없음

Cause of error

데이텀 설정에 대한 프로빙 사이클: 데이텀 테이블에 측정 점이 기록됩니다. 하지만 프로그램 실행 모드에서 데이텀 테이블을 활성화하지 않았습니다.

Error correction

프로그램 실행에서 싱글 블록 또는 프로그램 실행, 전체 시퀀스 모드에서 점이 기록될 데이텀 테이블을 활성화하십시오.


Error description 280-042C

Error message

데이텀 테이블은 어디에?

Cause of error

NC 프로그램을 실행하려면 데이텀 테이블이 필요합니다. 하지만 컨트롤의 NC 메모리에 저장된 테이블이 없거나 둘 이상의 테이블이 있지만 활성화된 테이블이 없습니다.

Error correction

프로그램 실행, 전체 시퀀스 작동 모드에서 데이텀 테이블을 활성화하십시오.


Error description 280-0430

Error message

허용공차가 너무큼

허용공차가 너무큼

Cause of error

공구테이블 TOOL.T 안의 LTOL 또는 RTOL 항목을 초과했습니다

Error correction

사용중인 보정 공구를 확인하세요


Error description 280-0431

Error message

프로그램 중간에서 시작할 수 있음

프로그램 중간에서 시작할 수 있음

Cause of error

현 기능은 프로그램 중간 실행을 수행할 수 없습니다

Error correction

이 기능의 부분을 / 으로 표시 후, 이 기능을 실행 한 후 , 다시 시작하세요


Error description 280-0432

Error message

위치 결정이 허용되지 않음

Cause of error

스핀들 방향을 조정할 수 없습니다.

Error correction

기계 설명서를 참조하십시오.


Error description 280-0433

Error message

3DROT 을 수행할수 없음

3DROT 을 수행할수 없음

Cause of error

작업 평면이 기울어져 있는 동안 다음 기능 중 하나를 수행하려고 했습니다.
- 기준점 설정
- 정렬 오차를 계산하기 위한 터치 프로브 사이클 40x

Error correction

3-D 작업 평면 기능을 비활성화하고 프로그램을 다시 시작합니다.


Error description 280-0434

Error message

3DROT 실행

3DROT 실행

Cause of error

수동 운전 모드에서는 경사 평면 기능을 사용할 수 없습니다

Error correction

수동 윤전 모드에서는 3DROT 기능을 사용하세요


Error description 280-0435

Error message

깊이 기호 확인

가공깊이의 부호를 확인하세요

Cause of error

사이클은 구성 데이텀 "displayDepthErr"이 켜진 것으로 설정되었기 때문에 음의 방향(사이클 204에서는 양수)으로만 실행할 수 있습니다.

Error correction

- 사이클을 실행하려면 깊이를 음의 값(사이클 204에서는 양수)으로 입력
- 양의 방향(사이클 204에서는 음수)으로 사이클을 실행하려면 구성 데이텀 "displayDepthErr"을 꺼진 것으로 설정


Error description 280-0436

Error message

측정 싸이클에서 Q303이 지정되지 않음 !

측정 싸이클에서 Q303이 지정되지 않음 !

Cause of error

측정 싸이클 410 부터 418까지 에서, 변수 Q303 의 값이 지정되지 않았습니다.
따라서 데이텀 테이블 또는 프리세트 테이블에 측정된 값을 전송하지 못했습니다.

Error correction

측정 싸이클내의 변수 Q303 (측정값 전송)값을 바꾸세요 :
- Q303=0: 사용중인 데이텀 테이블에 가공좌표계의 값으로 측정값을 입력하세요
- Q303=1: 사용중인 데이텀 테이블에 기계좌표계의 값으로 측정값을 입력하세요
- Q303=-1: 측정값 전송이 지정되지 않았음. 이 값은 싸이클 정의 중에 END 키로 종료했다면 TNC에 의하여 자동 생성됩니다.


Error description 280-0437

Error message

공구 축을 허용할 수 없음

공구 축을 허용할 수 없음

Cause of error

- 잘못된 공구 축으로 프로빙 사이클 419를 호출했습니다.
- 잘못된 공구 축과 연결하여 PATTERN DEF 기능을 호출했습니다.

Error correction

- 공구 축 X, Y 또는 Z로만 프로빙 사이클 419를 호출하십시오.
- PATTERN DEF 기능에는 공구 축 Z만 사용하십시오(TOOL CALL Z).


Error description 280-0438

Error message

계산된 값이 정확하지 않음

계산된 값이 정확하지 않음

Cause of error

싸이클418에서, TNC가 계산한 값이 너무 큽니다. 이것은 측정하기 위한 4개 홀의 측정 순서가 잘못 지정되엇기 때문입니다

Error correction

측정 싸이클 매뉴얼을 참조하여 측정 순서를 점검하세요


Error description 280-0439

Error message

측정값이 맞지 않음

측정값이 맞지 않음

Cause of error

- 싸이클 400, 403 또는 420 중에서, 측정축과 측점 지점에 모순이 잇습니다
- 싸이클 430 에서 측정 점을 선택한 결과를 0으로 나누었습니다.

Error correction

-측정 축 = 기준 축 (Q272=1), 파라메터 Q264 와 Q266 가 다른 값으로 정의됨.
-측정 축 = 보조 축 (Q272=2), 파라메터 Q263 와 Q265 가 다른 값으로 정의됨.
-측정 축 = 검증 축 (Q272=3), 파라메터 Q263 와 Q265, Q264와 Q266dl 다른 값으로 정의됨.


Error description 280-043A

Error message

안전 높이가 잘못됨!

안전 높이가 잘못됨!

Cause of error

싸이클 20 (ISO: G120)에서, 입력한 안전 높이 (Q7) 이 공작물의 상면보다 낮게 지정되었습니다

Error correction

안전 높이(Q7)는 공작물 상면(Q5)보다 높아야 합니다


Error description 280-043B

Error message

잘못된 진입 형식!

잘못된 진입 형식!

Cause of error

싸이클 251 에서 254 중에서 정의된 진입 깊이는 사용 공구의 진입 각도와 모순이 있습니다.

Error correction

싸이클 251 에서 254 중 하나의 Q366 값 또는공구 테이블의 진입 각도를 바꾸세요.
Q366와 공구 각도의 값은 아래와 같이 입력 가능합니다.
직각 진입의 경우: Q366 = 0 와 ANGLE = 90
헤리컬 진입: Q366 = 1 과 ANGLE > 0
활성화되지 않은 공구를 사용할 경우, Q366 = 0


Error description 280-043C

Error message

이 고정 싸이클은 사용할 수 없음

이 고정 싸이클은 사용할 수 없음

Cause of error

싸이클 220 혹은 221을 고정 싸이클과 연계해서 사용하려고 했습니다.

Error correction

다음의 고정 싸이클은 싸이클 220 과 221과 연계해서 사용할 수 없습니다.
- 싸이클 SLI 과 SLII
- 싸이클 210 과 211
- 싸이클 230 과 231
- 싸이클 254


Error description 280-043D

Error message

줄(Line)을 편집할 수 없습니다.

줄(Line)을 편집할 수 없습니다.

Cause of error

- 프리세트 테이블의 쓰기금지된 라인을 수정 또는 삭제하려고 했습니다.
- 프리세트 테이블에서 현재 사용중인 라인을 수정 또는 삭제하려고 했습니다

Error correction

- 기계제조업체에서 쓰기 금지를 하였습니다. 만일 이 라인을 수정하려면 기계제조업체에 문의하세요
- 현재 사용중인 라인은 수정이나 삭제가 불가능합니다. 다른 라인을 사용하세요


Error description 280-043E

Error message

가공 깊이보다 더 깊음

가공 깊이보다 더 깊음

Cause of error

SL 싸이클 II 나 milling cycles 25x: 바닥면 가공여유율을 가공 깊이 보다 큰값을 입력했습니다

Error correction

- SL 싸이클 II: 싸이클 20에서 Q4값을 확인.
- Milling cycles 25x: Q369 와 Q201을 확인


Error description 280-043F

Error message

포인트 각도가 정의되지 않음

포인트 각도가 정의되지 않음

Cause of error

싸이클 240 (센터 포인트) 에서 센터 작업 완료 후의 원의 직경을 파라메터 Q344에 정의하였지만
사용공구에는 센터 포인트 각도가 정의되지 않았습니다

Error correction

- Q344=0으로 지정하세요
- 공구 테이블 TOOL.T의 T-ANGLE항목에 포인트 각도를 정의하세요


Error description 280-0440

Error message

정확하지 않은 자료

정확하지 않은 자료

Cause of error

싸이클 240 (센터 포인트)에는 원 직경의 값을 Q344에, 가공 깊이를 Q201에 정의할 경우
깊이/ 직경을 Q343을 선택할 수 없습니다

Error correction

허용된 입력:
Q343=1 (직경입력): Q201 는 반드시 0 , Q344 는 0 이 되면 않됩니다.
Q343=0 (깊이입력): Q201 0 을 입력할 수 없고 Q344 는 반드시 0을 입력.


Error description 280-0441

Error message

스롯트 위치로 0 을 사용할 수 없음

스롯트 위치로 0 을 사용할 수 없음

Cause of error

싸이클 221(포인트 패턴)과 연계된 싸이클 254에서 Q367=0으로 실행했습니다

Error correction

패턴 싸이클 221과 연계된 싸이클 254를 사용하는 경우, Q367은 1,2 또는 3을 사용해야 합니다


Error description 280-0442

Error message

접입속도로 0 을 사용할 수 없음.

접입속도로 0 을 사용할 수 없음.

Cause of error

사용하려는 싸이클에서 깊이를 0으로 지정했습니다

Error correction

깊이는 0이 아닌 다른 수를 입력하세요


Error description 280-0443

Error message

Q399 의 변경은 허용되지 않음

Cause of error

구성 데이텀에 의해 각도 추적이 비활성화되었지만 터치 프로브 사이클 441을 켜서 각도 추적을 설정하려고 했습니다.

Error correction

이 프로브 테이블의 TRAC 열에서 각도 추적을 설정으로 지정한 다음 터치 프로브를 다시 교정하십시오.


Error description 280-0447

Error message

소프트웨어 옵션이 활성화되지 않음

소프트웨어 옵션이 활성화되지 않음

Cause of error

TNC에서 사용할 수 없는 소프트웨어 옵션을 사용하려고 했습니다.

Error correction

소프트웨어 옵션을 구입하려면 기계 공구 제작 업체나 컨트롤 제조업체에 문의하십시오.


Error description 280-0448

Error message

운동을 복원할 수 없음

운동을 복원할 수 없음

Cause of error

현재 활성화 상태인 운동과 일치하지 않는 운동을 복원하려고 했습니다.

Error correction

동일한 운동 설명에서 이전에 저장했던 운동만 복원합니다.


Error description 280-0449

Error message

기능이 허용되지 않음

기능이 허용되지 않음

Cause of error

TNC에서 사용할 수 없는 기능을 FCL(Feature Content Level) 관리를 통해 사용하려고 했습니다.

Error correction

기본적으로, FCL 기능은 소프트웨어 업데이트 후 잠깁니다. SIK 메뉴에서 코드 번호 65535를 입력하면 테스트 용도로 일정 기간 동안 이 기능을 사용할 수 있습니다. 코드 번호를 구입하여 입력하면 FCL 기능을 영구적으로 사용할 수 있습니다. 자세한 내용은 기계 공구 제작 업체 또는 컨트롤 제조업체에 문의하십시오.


Error description 280-044A

Error message

상반되는 공작물 영역 크기

상반되는 공작물 영역 크기

Cause of error

고정 사이클에서 정의한 공작물 영역 크기가 정삭된 파트의 크기보다 작습니다.

Error correction

사이클 정의를 확인하고 입력 값을 교정합니다.


Error description 280-044B

Error message

측정 위치가 허용되지 않습니다.

측정 위치가 허용되지 않습니다.

Cause of error

운동 측정으로 인해 로타리 축 세 개 중 하나의 측정 위치가 0°가 되었습니다. 이는 허용되지 않습니다.

Error correction

시작각, 정지각 및 세 축 모두에서 0° 위치와 관련이 없는 측정(해당되는 경우)을 선택하십시오.


Error description 280-044C

Error message

운동에 액세스할 수 없음

Cause of error

컨트롤에서 활성 운동 설명에 액세스(읽기 또는 쓰기)할 수 없습니다.
- 유효한 운동 설명이 없습니다.
- 운동 설명이 쓰기 금지되어 있습니다.

Error correction

- 유효한 운동 설명을 사용하십시오.
- 운동 설명에 대한 쓰기 금지를 취소하십시오.


Error description 280-044D

Error message

측정 위치가 이송 범위에 있지 않음

Cause of error

로타리 축의 이송 범위를 벗어난 측정 위치를 정의했습니다.

Error correction

측정 위치가 이송 범위에 속하도록 사이클의 시작각 및/또는 끝각을 선택하십시오.


Error description 280-044E

Error message

프리셋을 보정할 수 없음

Cause of error

필요한 항목 중 일부가 운동 설명에 없는데도 프리셋 보정을 실행하려고 했습니다. 기계 좌표계에 분리된 3축 변환이 운동 설명에 입력된 경우에만 프리셋 보정을 실행할 수 있습니다.

Error correction

컨트롤에서 프리셋 보정을 실행할 수 있도록 사이클의 측정 점 수를 변경하십시오. 필요한 경우 기계 제작 업체에 문의하십시오.


Error description 280-044F

Error message

공구 반경이 너무 큽니다.

Cause of error

- 251 ~ 254 사이클 중 하나에서 정의한 크기가 너무 작습니다.
- 251 ~ 254 사이클 중 하나에 있는 측면 보정량이 너무 큽니다.

Error correction

- 더 작은 공구 사용
- 보정량 줄임


Error description 280-0450

Error message

진입 유형이 가능하지 않습니다.

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

진입 각도가 잘못 정의되었습니다.

Cause of error

선택한 진입 전략에 대해 잘못된 진입 각도(공구 테이블의 ANGLE 열)를 정의했습니다.

Error correction

0°보다는 크고 90°보다는 작은 진입 각도를 정의하십시오.


Error description 280-0452

Error message

호 길이가 정의되지 않았습니다.

Cause of error

사이클에서 0°의 호 길이를 정의했습니다.

Error correction

사이클 정의에서 0°보다 큰 호 길이를 정의하십시오.


Error description 280-0453

Error message

슬롯 폭이 너무 큽니다.

Cause of error

피치 원 직경 이상의 원형 슬롯 폭을 정의했습니다.

Error correction

사이클 정의에 피치 원 직경보다 작은 슬롯 폭을 입력하십시오.


Error description 280-0454

Error message

배율 비가 다름

Cause of error

호 형상에서 각 축의 스케일 비가 다르게 프로그램되었습니다

Error correction

스케일 비를 같게하거나 삭제하세요


Error description 280-0455

Error message

공구 데이터가 일치하지 않음

Cause of error

터치 프로브로 교정된 것과 일치하지 않는 데이터를 가진 공구가 활성 상태입니다.

Error correction

터치 프로브의 교정된 데이터를 공구 테이블을 전송하고 TOOL CALL을 수행하여 변경된 데이터를 로드하십시오.


Error description 280-0456

Error message

이동할 수 없음

Cause of error

In a KinematicsOpt cycle you selected a rotary axis positioning with the MOVE function although that is not possible with the existing configuration.

Error correction

Deactivate the MOVE function:
- Enter a retraction height Q408 greater than 0.
- Define the retraction height Q408 high enough to allow rotary movements without collisions.


Error description 280-0457

Error message

프리셋이 허용되지 않습니다.

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 280-0458

Error message

나사산 각도가 너무 작습니다.

Cause of error

오버런 및 피치의 합계가 나사산 길이보다 큽니다.

Error correction

- 나사산 길이를 늘리십시오(사이클 831에서 오버런 길이가 피치와 동일).


Error description 280-0459

Error message

3D ROT 상태가 모순됩니다!

Cause of error

수동 및 자동 작동 모드의 3-D ROT 상태가 일치하지 않습니다.

Error correction

수동 및 자동 작동 모드의 3-D ROT에서 동일한 상태(활성/비활성)를 설정하십시오.


Error description 280-045A

Error message

구성이 불완전합니다.

Cause of error

이 애플리케이션에 해당하는 구성 데이터가 준비되지 않았습니다.

Error correction

- 기계 공구 제작 업체에 문의하십시오.


Error description 280-045B

Error message

활성 상태인 회전 공구 없음

Cause of error

실행한 기능에는 회전 공구가 필요합니다.

Error correction

- 회전 공구(공구 테이블의 TYPE 열을 통해 정의됨)를 삽입하십시오.


Error description 280-045C

Error message

공구 방향이 일치하지 않음

Cause of error

공구 방향 TO가 선택한 작업과 일치하지 않습니다.

Error correction

회전 공구의 공구 방향과 사용 중인 사이클의 선택 사항(AXIAL/RADIAL) 항목을 확인하십시오.


Error description 280-045D

Error message

불가능한 각도!

Cause of error

입력한 각도는 사용할 수 없습니다.
테이퍼 각도는 0 또는 180도일 수 없습니다.

Error correction

- 입력한 각도 값을 수정하십시오.
- 0에서 180도 또는 0에서 -180도 사이의 테이퍼 각도를 입력하십시오.


Error description 280-045E

Error message

반경이 너무 작습니다!

Cause of error

프로그래밍된 원의 반경이 너무 짧습니다.
나사가공 밀링: 평면 카운터싱크 오프셋이 너무 작습니다.

Error correction

- 원 블록의 프로그래밍된 값을 확인하십시오.
- 나사가공 밀링: 평면 카운터싱크의 오프셋을 0보다 크게 프로그래밍하십시오.


Error description 280-045F

Error message

나사산 런아웃이 너무 짧습니다!

Cause of error

나사산 런아웃이 너무 짧습니다.
최소 길이는 다음과 같이 계산합니다. 나사산 런아웃 *나사산 깊이/안전 거리.

Error correction

- 나사산 런아웃 값을 증가시키십시오.


Error description 280-0460

Error message

측정값이 맞지 않음

Cause of error

測定点は、2本の平行な線にあります。交差点が計算できません。
同一の測定点からの直線は計算できません。

Error correction

すべての点がそれぞれ異なる座標となるように測定点を選択します。
直線上の測定点が異なる座標である必要があります。


Error description 280-0461

Error message

한계값이 너무 많음

Cause of error

평면 밀링에 대해 선택된 한계가 너무 많습니다.

Error correction

정면 밀링에 3개 이상의 한계를 설정할 수 없습니다.


Error description 280-0462

Error message

한계값으로 가공 방법을 수행할 수 없음

Cause of error

나선형 가공 방법: 한계가 설정된 평면 밀링이 불가능합니다.

Error correction

한계를 비활성화하거나 다른 가공 방법을 선택하십시오.


Error description 280-0463

Error message

가공 방향이 가능하지 않음

Cause of error

가공 방향을 중첩 계수에 맞출 수 없습니다.

Error correction

다른 가공 방향을 선택하십시오.


Error description 280-0464

Error message

나사산 피치를 점검하십시오!

Cause of error

프로그래밍된 나사산 피치는 활성화 공구의 나사산 피치와 다릅니다.

Error correction

공구 테이블의 나사산 피치의 값을 확인합니다.
활성화 공구와 관련한 나사산 피치의 값이 0인 경우, 모니터링이 없습니다.


Error description 280-046F

Error message

Touch probe cycle is not supported by this NC software

Cause of error

프로그래밍된 터치 프로브 사이클은 이 NC 소프트웨어에서 지원되지 않습니다.

Error correction

사이클 441 대체: 빠른 프로빙:
터치 프로브 테이블의 라인을 원하는 속성으로 공구 인덱스에 할당합니다.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

안전 높이로 후퇴하기 위해 프로그래밍된 모드는 수동 사전 위치 지정에 대해서는 무시됩니다.

Error correction

수동으로 프로빙 개체에 사전 위치 지정하는 경우, 이 이동이 충돌을 일으키지 않는지 확인하십시오.


Error description 280-05DC

Error message

팔레트 관리 오류

Cause of error

내부 컨트롤 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 280-05DD

Error message

포켓 테이블 오류

Cause of error

포켓 테이블 오류:
- 포켓이나 공구가 두 번 표시됩니다.
- 스핀들 포켓에 대해 열 T에 값이 없습니다.
- 스핀들의 공구가 공구 테이블에 없습니다.
- TOOL_P 기호가 포켓 테이블을 가리키지 않거나 설정되지 않았습니다.
- 포켓 테이블이 쓰기 금지되어 있거나 존재하지 않습니다.

Error correction

- 포켓 테이블을 교정하십시오.
- 스핀들 포켓에 대해 열 T에 값이 없습니다.
- 스핀들의 공구가 공구 테이블에 없습니다.
- TOOL_P 기호가 포켓 테이블을 가리키지 않거나 설정되지 않았습니다.
- 포켓 테이블이 쓰기 금지되어 있거나 존재하지 않습니다.


Error description 280-05DE

Error message

픽스처 활성화되지 않음

Cause of error

팔레트 변경기: 시작된 NC 프로그램이 팔레트가 아닌 픽스처에 속합니다.

Error correction

올바른 픽스처를 활성화하십시오.


Error description 280-05DF

Error message

파렛트가 잘못됨

Cause of error

팔레트 교환: 다른 파레트에 속한 프로그램이 실행되었습니다.

Error correction

적합한 팔레트로 교체하세요


Error description 280-05E0

Error message

파렛트 열이 잠김

Cause of error

잠겨있는 팔렛트 라인을 실행했습니다

Error correction

잠겨있는 라인을 해지하거나 다음 라인을 실행하세요.


Error description 280-05E1

Error message

데이텀 테이블이 없습니다.

Cause of error

컨트롤의 NC 메모리에 없는 데이텀 테이블을 선택했습니다.

Error correction

기존 데이텀 테이블을 선택하거나 원하는 테이블을 만드십시오.


Error description 280-05E2

Error message

프로브 측정 정의 안 됨

터치 프로브가 정의되지 않음

Cause of error

- 프로브 테이블에서 정의되지 않은 터치 프로브를 호출했습니다.
- 터치 프로브 테이블이 쓰기 금지되어 있거나 존재하지 않습니다.

Error correction

- 누락된 터치 프로브를 터치 프로브 테이블에 추가하십시오.
- 터치 프로브 테이블을 생성하거나 쓰기 금지를 취소하십시오.


Error description 280-05E3

Error message

잘못된 공구 데이터

Cause of error

잘못된 공구 데이터:
- 공구가 두 번 나타납니다.
- TOOL 기호가 공구 테이블을 가리키지 않거나 이 기호가 설정되지 않았습니다.
- 공구 테이블이 쓰기 금지되어 있거나 존재하지 않습니다.
- 테스트 실행 모드 또는 프로그래밍 작동 모드로 인해 공구 테이블이 잠겨 있습니다.

Error correction

- 공구 테이블을 교정하십시오.
- TOOL 기호를 재할당하거나 상당하는 공구 테이블을 생성하십시오.
- 공구 테이블을 생성하거나 쓰기 금지를 취소하십시오.
- 테스트 실행 또는 프로그래밍 작동 모드를 종료하십시오.


Error description 280-05E4

Error message

공구 번호 0 을 사용할 수 없음

Cause of error

"0" 을 가진 공구정의는 허용되지 않습니다

Error correction

NC 프로그램을 수정하세요


Error description 280-05E6

Error message

적합한 공구 없음

Cause of error

자동 공구 검색: 공구 테이블에서 적합한 공구를 찾을 수 없습니다.

Error correction

공구 테이블을 확인하십시오.


Error description 280-05E7

Error message

계산된 공구 번호가 너무 큼

Cause of error

- Q변수를 사용하여 계산된 공구번호는 0 에서 32767 범위내에 있어야 합니다.
- 호출하는 공구번호는 공구테이블에 정의된 공구번호보다 커야합니다.

Error correction

NC 프로그램을 수정하세요


Error description 280-05E8

Error message

공구가 정의되지 않음

공구가 정의되지 않음

Cause of error

TOOL CALL 에 있는 프로그램에서 정의되지 않은 공구를 TOOL CALL에서 사용했습니다

Error correction

NC 프로그램을 편집하세요


Error description 280-05E9

Error message

공구 번호를 이미 사용함

Cause of error

공구에 둘 이상의 정의를 부여하려고 했습니다.

Error correction

파트 프로그램을 편집합니다.


Error description 280-05EA

Error message

공구의 정의가 잘못되었음

Cause of error

반경이나 길이(TOOL DEF, ISO: G99)로 공구 정의를 프로그래밍했습니다.

Error correction

- TOOL DEF 블록(G99 블록)을 삭제하십시오.
- 반경 및 길이(TOOL DEF, ISO: G51) 없이 공구 선택을 사용하십시오. G51)로 공구 정의를 프로그래밍했습니다.


Error description 280-05EB

Error message

TOOL DEF 에서 공구길이와 공구경이 없음

Cause of error

공구의 길이나 반경을 지정하지 않고 공구를 정의했습니다

Error correction

공구 정의 블럭을 수정하세요


Error description 280-05EC

Error message

공구 수명이 종료됨

Cause of error

호출된 공구의 사용 수명이 만료되었으나 대체 공구가 지정되지 않았습니다.

Error correction

공구를 확인하거나 필요하면 공구를 교환 또는 대체 공구를 정의하세요


Error description 280-05ED

Error message

공구 사용할 수 없음

Cause of error

공구가 잠겼습니다

Error correction

공구를 확인하고 필요하면 공구 테이블에서 잠금을 해지하세요


Error description 280-05EE

Error message

공구 테이블이 없습니다.

Cause of error

공구 테이블을 선택하지 않았거나, 선택한 테이블이 컨트롤의 NC 메모리에 없습니다.

Error correction

사용 가능한 공구 테이블을 선택하거나 새 항목을 생성하십시오.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

나선 진입을 수행할 수 없습니다.

Cause of error

Q366 = 1

Error correction

파트 프로그램을 편집하십시오.


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

터치 프로브 데이터가 없습니다.

Cause of error

- 터치 프로브가 삽입되지 않음
- 터치 프로브에 대해 활성 상태인 공구 축 없음
- 상반되는 터치 프로브 데이터

Error correction

- 터치 프로브 삽입
- 터치 프로브 호출에서 공구 축 정의
- 터치 프로브 데이터 확인


Error description 280-05F3

Error message

SQL 명령에 실패했습니다.

Cause of error

사이클에서 사용된 SQL 명령을 실행할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

팔레트 관리 오류

Cause of error

팔레트 관리의 오류:
- 팔레트 테이블이 쓰기 금지되어 있거나 존재하지 않습니다.

Error correction

- 팔레트 테이블 생성 또는 쓰기 금지 취소


Error description 280-05F8

Error message

프리셋 테이블 오류

프리셋 테이블 오류

Cause of error

프리셋 테이블의 오류:
- 프리셋 테이블이 쓰기 금지되어 있거나 없습니다.

Error correction

- 프리셋 테이블 생성 또는 쓰기 금지 취소


Error description 280-05F9

Error message

잘못된 데이텀 테이블

Cause of error

잘못된 데이텀 테이블:
- 데이텀 테이블이 쓰기 금지되어 있거나 없습니다.

Error correction

- 데이텀 테이블 생성 또는 쓰기 금지 취소


Error description 280-05FA

Error message

미드 프로그램 시작 중에는 공구를 변경할 수 없습니다.

Cause of error

미드 프로그램 시작 중에는 공구를 변경할 수 없습니다. 미드 프로그램이 시작된 후에 실행된 프로그램의 스핀들에 활성 공구가 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 280-05FB

Error message

터치 프로브 교정

Cause of error

공구 터치 프로브를 교정하지 않은 상태에서 공구를 자동으로 측정하려고 했습니다.

Error correction

사이클 TCH PROBE 30을 사용하여 TT 공구 터치 프로브를 교정하십시오.


Error description 280-05FC

Error message

공구축이 없음

Cause of error

공구를 먼저 활성화하지 않고 고정 사이클을 호출했습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 280-05FD

Error message

CYCL DEF가 불완전합니다.

Cause of error

- 사이클의 일부를 삭제함
- 사이클에 다른 NC 블록을 삽입함

Error correction

- 전체 사이클 다시 정의
- 사이클 내의 NC 블록 삭제


Error description 280-05FE

Error message

TOOL.T: 잇날 수를 입력하십시오.

Cause of error

자동 공구 측정: 공구 테이블에 잇날 수를 입력하지 않았음

Error correction

TOOL.T에 잇날 수(CUT)를 입력하십시오.


Error description 280-05FF

Error message

공구 반경을 0보다 크게 입력합니다.

Cause of error

공구 테이블에서 활성 공구에 대한 커터 반경을 0 이하로 정의했습니다.

Error correction

양의 반경을 가진 공구만 측정할 수 있습니다. 테이블에서 반경을 변경하십시오.


Error description 280-0600

Error message

measureTolerance[1;2] 파라미터의 공차가 너무 낮습니다.

Cause of error

TT를 사용하여 공구 반경을 측정하는 동안 "measureTolerance1" 파라미터에 입력된 허용 오차에 도달할 수 없습니다.

Error correction

- "measureTolerance2" 파라미터에서 스핀들 방향의 공구 잇날 수를 찾는 데 허용되는 허용 오차 증가
- "posTolerance" 파라미터에서 스핀들 포지셔닝 창 축소
- 프로브 접점에 버(burr)가 형성되었는지 확인 버(burr)를 제거하십시오(있는 경우).
- 필요한 경우 공구 터치 프로브를 교환하십시오.


Error description 280-0601

Error message

공구가 잠겼습니다.

Cause of error

공구가 잠겼습니다(예: 파손 후).

Error correction

공구를 확인하고 필요한 경우 변경하거나 공구 테이블에서 해당 공구의 잠금을 해제하십시오.


Error description 280-0602

Error message

공구 측정 구성 오류

Cause of error

공구 측정 구성이 잘못되었거나 불완전합니다.

Error correction

공구 측정 구성을 확인하고 필요한 경우 구성을 편집하거나 확장하십시오.


Error description 280-0603

Error message

공구 측정이 잠겼습니다.

Cause of error

공구 측정이 해제되었습니다.

Error correction

공구 측정 구성을 확인하고 필요한 경우 구성을 편집하십시오.


Error description 280-0604

Error message

공구 측정: 기능이 아직 구현되지 않았습니다.

Cause of error

사용할 기능이 구현되어 있지 않습니다.

Error correction

공구 측정 구성을 확인하고 필요한 경우 구성을 편집하십시오.


Error description 280-0605

Error message

방향이 구성되지 않았습니다.

Cause of error

- 기계에서 스핀들 방향을 제공할 수 없음
- 스핀들 방향 지정이 불가능함

Error correction

- 기계 설명서를 참조하십시오.
- 기계 파라미터 "spindleOrientMode"를 확인하고 NC를 사용하여 스핀들 방향의 M 기능 값 또는 -1을 입력하십시오.


Error description 280-0606

Error message

산술 오류

Cause of error

내부 계산 값이 표시할 수 없는 형식의 숫자 값입니다.

Error correction

입력 값을 확인하십시오.


Error description 280-0607

Error message

사이클 오류

Cause of error

내부 컨트롤 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 280-0608

Error message

공구가 손상되었습니다.

Cause of error

자동 공구 측정: 공구 테이블의 파손 허용량(LBREAK 또는 RBREAK)이 초과되었습니다.

Error correction

공구를 확인하고 필요한 경우 교체하십시오.


Error description 280-0609

Error message

기울어진 평면에서 TT 교정

Cause of error

기울어진 작업 평면에서 터치 프로브를 교정하지 않은 상태에서 기울어진 평면 기능이 활성화되어 있는 동안 공구 측정 사이클을 실행하려고 했습니다.

Error correction

작업 평면이 기울어져 있는 동안 교정 사이클 30을 실행하십시오.


Error description 280-060A

Error message

기울어지지 않은 평면에서 TT 교정

Cause of error

기울어진 작업 평면에서 터치 프로브를 마지막으로 교정한 상태에서 공구 측정 사이클을 실행하려고 했습니다.

Error correction

작업 평면이 기울어져 있지 않을 때 교정 사이클 30을 실행하십시오.


Error description 280-060B

Error message

TT가 공구 축과 평행이 아닙니다.

Cause of error

터치 프로브 축이 공구 축과 평행하지 않은 상태에서 공구 측정 사이클을 실행하려고 했습니다.

Error correction

터치 프로브 축과 공구 축이 평행하도록 축을 포지셔닝하십시오.


Error description 280-060C

Error message

공구 인덱스가 허용되지 않습니다.

Cause of error

스텝 드릴을 사용하는 공구 측정에 대한 고정 사이클을 호출했습니다.


Error description 280-060D

Error message

불완전하게 정의된 회전 공구

불완전하게 정의된 회전 공구

Cause of error

- 회전 공구 테이블에서 정의되지 않은 회전 공구를 호출했습니다.
- 회전 공구 테이블이 없거나 오류가 있습니다.

Error correction

- 누락된 공구를 회전 공구 테이블에 추가하십시오.
- 회전 공구 테이블을 만들거나 교정하십시오.


Error description 280-060E

Error message

프로빙 방향이 프로브 평면에 있지 않음

Cause of error

터치 프로브 평면에 없는 프로빙 방향을 구성했습니다.

Error correction

기계 파라미터 probingDirRadial 교정


Error description 280-060F

Error message

불균형 감지 실패

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

과도한 불균형

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

불균형 감지 구성이 잘못됨

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

대체 공구 반경이 적합하지 않음

Cause of error

- 대체 공구(M101)의 자동 교환 중, TNC는 공구 테이블에서 적합한 공구를 찾지 않았습니다.
- 3-D 보정이 활성화 중일 때, 대체 공구의 총 반경 R2+DR2는 현재 공구의 총 반경보다 크고/또는 대체 공구의 R2 + DR2는 현재 공구 반경보다 작습니다.

Error correction

- 적정 반경의 대체 공구를 정의해 주십시오.
- 아니면 M107을 사용하여 공구 반경 모니터링을 비활성화하십시오.


Error description 280-0613

Error message

잘못된 공구 인덱스가 프로그래밍됨

Cause of error

z 이외의 다른 도구 축을 프로그래밍하였습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 280-0614

Error message

공구 테이블이 잠겨 있음

Cause of error

TNC에서 공구 호출을 실행하는 동안에는 공구 파일(TOOL.T)을 편집할 수 없습니다. EDIT ON/OFF 소프트 키를 누르면 이 오류 메시지가 나타납니다.

Error correction

"EDIT ON/OFF" 소프트 키를 선택하여 모드를 종료하십시오.
그런 다음 메시지를 확인한 후 NC 시작으로 프로그램 실행을 재개합니다.


Error description 280-0615

Error message

불균형 계산 실패

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

후퇴를 위한 이송 모드 불가능

Cause of error

The “tilted system” and “tool axis” traverse modes are not possible because of the machine configuration.

Error correction

Select the “machine axes” or “thread” traverse modes and repeat the retraction.


Error description 280-0618

Error message

공구 사용 시간이 만료됨

Cause of error


Error description 280-0619

Error message

공구 사용 시간이 만료됨

Cause of error

남은 공구 수명이 미리 계산된 가공 시간에 비해 부족합니다.
- 호출된 공구의 서비스 사용 시간이 만료되었으며 사용자가 자매 공구로 정의되지 않았습니다.
- 공구 사용 파일을 사용할 수 없거나 최신 파일이 아닙니다.

Error correction

- 공구를 확인하고 필요한 경우 자매 공구를 교환하거나 정의합니다.
- 공구 사용 파일을 생성하거나 업데이트합니다.
- 테스트 실행 작동 모드에서 원하는 프로그램을 실행합니다.
- 구성에 공구 사용 파일이 활성화되었는지 확인합니다.


Error description 280-061A

Error message

이송 속도 제한이 취소됨

Cause of error

- 이송 속도 제한을 운전자가 취소했습니다.
- 후퇴 작동 모드에서는 이송 속도 제한을 다시 활성화할 수 없습니다.

Error correction

- 이송 속도 분압기 F를 사용하여 이송 속도를 제한합니다.
- 축을 이동할 때 각별히 주의하십시오.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

표시된 팔레트 라인이 완료되어 더 이상 실행할 수 없습니다

Error correction

완료되지 않은 팔레트 라인을 선택하세요


Error description 280-061C

Error message

팔레트 프리셋 테이블에 접근 실패

Cause of error

팔레트 프리셋 테이블에 접근할 수 없습니다.
팔레트 프리셋 테이블이 존재하지 않거나 잘못되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

팔레트 테이블 잠김

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

공구 테이블에서 완전히 정의되지 않은 공구를 호출했습니다.
- 공구 반경 및/또는 길이에 대한 값이 없습니다.

Error correction

- 공구 항목을 확인하고 완료하십시오.
- 다른 공구를 사용하십시오.


Error description 280-06A4

Error message

카메라 반응 없음

카메라 반응 없음

Cause of error

이미지 처리 사이클이 카메라와 통신할 수 없거나 응답하지 않습니다.

Error correction

NC 소프트웨어를 재시작하거나 NC 프로그램에서 이미지 처리 사이클을 제거하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 280-06A6

Error message

File for camera position does not exist

Cause of error

위치 데이터가 있는 테이블이 없기 때문에
컨트롤이 카메라를 원하는 위치로 움직일 수 없습니다.

Error correction

서비스 기계 공구 제작 업체에 문의하십시오


Error description 280-06A7

Error message

테이블 위치에 라인이 없음

Cause of error

위치 데이터 테이블에 원하는 라인 번호가 없기 때문에 컨트롤이 카메라를 원하는 위치로 이동할 수 없습니다.

Error correction

기계 제작 업체에 문의하십시오.


Error description 280-06A8

Error message

카메라와 통신할 수 없음

Cause of error

통신용 내부 데이터 구조가 없기 때문에
이미지 처리 사이클이 카메라와 통신할 수 없습니다.

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 280-06A9

Error message

카메라에서 이미지가 송출되지 않습니다.

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

모니터링 점의 이름이 누락되었습니다.

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

밀링 모드에서 불균형 사이클을 호출할 수 없음

Cause of error

불균형 사이클은 밀링 모드에서 시작할 수 없습니다.

Error correction

터닝 모드에서 불균형 사이클을 시작합니다.


Error description 280-07D0

Error message

잘못된 오류 결과

Cause of error

잘못된 오류 결과

Error correction

내부 오류


Error description 280-07D1

Error message

릴리스된 공간이 없습니다.

Cause of error

공구를 삽입하기 위해 릴리스된 위치가 없습니다.
휠 헤드에 그라인딩 휠을 삽입하기 위해 릴리스된 위치가 없습니다.
오류 교정: 공구를 삽입하기 위한 위치를 릴리스하십시오(테이블: WHEEL.PGW).

Error correction

공구를 삽입하기 위한 위치를 릴리스하십시오(테이블: WHEEL.PGW). WHEEL.PGW).


Error description 280-07D2

Error message

유효한 물리적 공간이 없습니다.

Cause of error

휠 헤드에 유효한 물리적 위치가 없습니다.
휠 헤드에서 선택된 위치가 잘못되었습니다. 위치 번호는 9보다 커야 합니다.

Error correction

올바른 위치(0...9)를 선택하십시오.


Error description 280-07D3

Error message

공간이 릴리스되지 않았습니다.

Cause of error

공구를 삽입하기 위한 위치가 릴리스되지 않았습니다.
휠 헤드에서 선택된 위치가 릴리스되지 않았으므로 그라인딩 휠을 수락할 수 없습니다.

Error correction

삽입할 다른 위치를 선택하십시오.


Error description 280-07D4

Error message

공구가 이미 삽입되었습니다.

Cause of error

Das zu bestückende Werkzeug ist bereits an einem andern Platz aufgepsannt.

Error correction

Anderes Werkzeug wählen (andere Werkzeugnummer) oder das Werkzeug
am andern Platz entfernen (nicht nur physikalisch sondern auch logisch).


Error description 280-07D5

Error message

릴리스된 공간이 없습니다.

Cause of error

No released location found.
No other vacant location was found on the wheel head.

Error correction

Werkzeug von einem Platz entfernen und Platz über das Einrichten freigeben.


Error description 280-07D6

Error message

동일한 공간이 없습니다.

Cause of error

릴리스된 동일한 위치를 찾을 수 없습니다.
동일한 물리적 위치의 휠 헤드에 다른 논리 위치가 없습니다.

Error correction

다른 위치에서 공구를 제거한 후 설정 기능을 사용하여 위치를 릴리스하십시오.


Error description 280-07D7

Error message

추가 공구가 없습니다.

Cause of error

검색 기준을 충족하는 다른 공구를 찾을 수 없습니다.

Error correction

검색 기준을 적용하십시오.


Error description 280-07D8

Error message

추가 공구가 없습니다.

Cause of error

검색 기준을 충족하는 공구를 찾을 수 없습니다.

Error correction

검색 기준을 적용하십시오.


Error description 280-07D9

Error message

잘못된 공구 종류

Cause of error

지원되지 않는 공구 종류가 선택되었거나 공구 종류가 기능에서 동시에 허용되지 않습니다.

Error correction

공구 종류를 확인하십시오.


Error description 280-07DA

Error message

공구 종류가 허용되지 않습니다.

Cause of error

공구 종류가 허용되지 않으므로 릴리스되지 않았습니다.
설정 기능에서 현재 지원되지 않는 공구가 선택되었습니다.

Error correction

다른 공구 종류를 선택하십시오.


Error description 280-07DB

Error message

데이터가 로드되지 않았습니다.

Cause of error

공구 번호가 변경되었으므로 데이터가 수락되지 않았습니다.
설정 기능에서 현재 공구의 번호(기준)가 변경되었습니다. 이로 인해 편집된 모든 데이터가 무시되고 새 번호의 공구 데이터가 로드되었습니다.

Error correction

없음


Error description 280-07DC

Error message

테이블에 항목이 없습니다.

Cause of error

테이블에 항목이 없음/액세스 실패.
테이블에 액세스하지 못했습니다. 원하는 항목이 누락되었거나 열 형식이 맞지 않을 수 있습니다.

Error correction

값을 확인하십시오.


Error description 280-07DD

Error message

잘못된 파라미터 값

Cause of error

파라미터 값이 잘못되었습니다.
파라미터에 잘못된 값이 있습니다.

Error correction

파라미터 값을 확인하십시오.


Error description 280-07DE

Error message

잘못된 명령

Cause of error

명령이 잘못되었습니다.
PLC에 대해 잘못된 명령(FN19 명령)이 프로그래밍되었습니다.

Error correction

명령 확인/PLC 프로그램을 확인하십시오.


Error description 280-07DF

Error message

테이블 액세스 오류

Cause of error

테이블 액세스에 오류가 있습니다(핸들 없음).
테이블에 액세스하지 못했습니다. 원하는 항목이 누락되었거나 열 형식이 맞지 않거나 테이블이 없을 수 있습니다.

Error correction

값을 확인하십시오.


Error description 280-07E0

Error message

그라인딩 휠 없음

Cause of error

현재 공구가 그라인딩 휠이 아닙니다.
현재 공구가 그라인딩 휠이어야 합니다. 예를 들어 연삭기 위치를 찾으려면 현재 공구가 그라인딩 휠이어야 합니다.

Error correction

그라인딩 휠을 교환하십시오.


Error description 280-07E1

Error message

잘못된 공구 번호

Cause of error

공구 번호가 잘못되었습니다.
공구 번호가 범위를 벗어납니다.

Error correction

정확한 번호(1...99)를 입력하십시오.


Error description 280-07E2

Error message

잘못된 정렬

Cause of error

연삭기 정렬이 잘못되었습니다.
연삭기 정렬이 선택된 그라인딩 휠 모서리와 맞지 않습니다.

Error correction

다른 휠 모서리나 다른 연삭기 정렬을 선택하십시오.


Error description 280-07E3

Error message

연삭기 정의 안 됨

Cause of error

연삭기가 정의되지 않았습니다.
기능에서 연삭기가 정의/프로그래밍되어야 합니다.

Error correction

연삭기를 정의/프로그래밍하십시오.


Error description 280-07E4

Error message

연삭기 정의 안 됨

Cause of error

이 휠에 대해 연삭기가 캡처되지 않았습니다.
현재 휠에 대해 위치를 찾을 수 없는 연삭기에서 작업하려고 했습니다.

Error correction

연삭기를 캡처/설정하십시오.


Error description 280-07E5

Error message

유효한 휠 형식 없음

Cause of error

올바른 휠 형식이 없습니다.
잘못된 휠 형식이 프로그래밍되었습니다.

Error correction

정확한 휠 형식을 선택하십시오.


Error description 280-07E6

Error message

휠 모서리에 대한 연삭기 참조

Cause of error

휠 모서리에 대한 연삭기 기준이 잘못되었습니다.
연삭기가 캡처/설정된 것처럼 다른 휠 모서리에 대한 기준에 사용되고 있습니다.

Error correction

연삭 부착 장치에 대해 캡처/설정을 반복하십시오.


Error description 280-07E7

Error message

양각 휠 사용 못 함

Cause of error

휠쪽: 양각 휠을 사용할 수 없습니다.
릴리프 길이를 사용할 수 없거나 휠쪽의 다른 파라미터와 조합할 수 없습니다.

Error correction

휠쪽의 파라미터를 확인하십시오.


Error description 280-07E8

Error message

모따기 폭 없음

Cause of error

휠쪽: 모따기 너비가 누락되었습니다.
모따기 너비가 필요하지만 프로그래밍되지 않았습니다.

Error correction

휠쪽의 파라미터를 확인하십시오.


Error description 280-07E9

Error message

모따기가 측면 길이보다 김 X

Cause of error

휠쪽: 모따기가 측면 길이 X보다 깁니다.

Error correction

휠쪽의 파라미터를 확인하십시오.


Error description 280-07EA

Error message

여유각 잘못됨

Cause of error

휠쪽: 여유각이 잘못되었습니다.
여유각에 잘못된 값이 있습니다.

Error correction

휠쪽의 파라미터를 확인하십시오.


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

진입 정의 안 됨

Cause of error

진입이 정의되지 않았습니다.
이 진입에 대한 정의 명령이 프로그래밍되지 않았습니다.

Error correction

진입을 정의/프로그래밍하십시오.


Error description 280-0835

Error message

진입 방향 정의 안 됨

Cause of error

진입 방향이 정의되지 않았습니다.
진입 방향을 알 수 없습니다. 즉 진입 시작 위치가 끝 위치와 동일하며 이전 명령에서 알려진 진입 방향이 없습니다.

Error correction

첫 번째 진입 명령에서 시작 위치와 동일하지 않은 끝 위치를 프로그래밍하십시오.


Error description 280-0836

Error message

언더사이즈

Cause of error

언더사이즈.
치수 컨트롤로 그라인딩하는 동안 명령 시작 시 이미 컨트롤이 응답했습니다.
즉, 접지할 치수에 이미 정삭 치수가 있거나 치수가 언더사이즈입니다.
치수 컨트롤을 사용하여 둘 이상의 사이클이 연달아 프로그래밍된 경우 일반적으로 황삭 크기가 너무 작아질 수 있습니다. 하지만 마지막 사이클에는 이러한 오류가 없어야 합니다.

Error correction

공작물 확인/치수 컨트롤의 설정을 확인하십시오.


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

보정량

Cause of error

오버사이즈.
치수 컨트롤로 그라인딩하는 동안 컨트롤이 응답하지 않습니다.
즉, 접지할 치수에 도달하지 않았습니다. 공작물이 오버사이즈입니다.

Error correction

공작물 확인/치수 컨트롤의 설정을 확인하십시오.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

시작 시 신호 활성화 상태

Cause of error

시작 시 신호가 이미 활성화되었습니다.
외부 신호(프로브 등)로 그라인딩하는 동안 이동이 시작되기 전에 신호가 응답했습니다.

Error correction

공작물 치수와 프로그램을 비교한 후 필요한 경우 프로그램을 교정하십시오.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

신호 응답 안 함

Cause of error

신호가 응답하지 않았습니다.
외부 신호(프로브 등)로 그라인딩하는 동안 이동 중 신호가 응답하지 않았습니다.

Error correction

공작물 치수와 프로그램을 비교한 후 필요한 경우 프로그램을 교정하십시오.


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

잘못된 위치의 B 축

Cause of error

B 축이 잘못된 위치에 있습니다.
기능에 대해 B 축이 정의된 위치에 설정되어야 하지만 B 축이 이 위치에 없습니다.

Error correction

B 축 위치를 확인하십시오.


Error description 280-083F

Error message

그라인딩 휠 없음

Cause of error

연삭할 공구가 그라인딩 휠이 아닙니다.
그라인딩 휠만 연삭할 수 있습니다.

Error correction

공구 종류를 확인하십시오.


Error description 280-0840

Error message

연삭 위치 릴리스 안 됨

Cause of error

연삭 위치가 릴리스되지 않았습니다.
선택된 연삭 위치가 릴리스되지 않았습니다.

Error correction

다른 연삭기 위치를 선택하십시오.


Error description 280-0841

Error message

휠 모서리 릴리스 안 됨

Cause of error

후방 그라인딩(모서리 4 - 6)이 릴리스되지 않았습니다.
선택된 위치에 대해 4 - 6 모서리가 릴리스되지 않았습니다. 즉 "후방" 그라인딩이 허용되지 않습니다.

Error correction

전방에서 휠 모서리(1 - 3)를 선택하십시오.


Error description 280-0842

Error message

휠 위치 차지하지 않음

Cause of error

휠 헤드의 위치가 사용되지 않았습니다.
원하는 위치에 공구가 없습니다.

Error correction

다른 위치나 공구를 선택하십시오.


Error description 280-0843

Error message

휠 위치 릴리스 안 됨

Cause of error

휠 헤드의 위치가 릴리스되지 않았습니다.
원하는 위치에 허용된 공구가 없습니다. 사용할 수 없도록 공구가 잠가져 있습니다.

Error correction

다른 위치를 선택하거나 사용할 수 있도록 위치를 릴리스하십시오.


Error description 280-0844

Error message

연삭 위치 차지하지 않음

Cause of error

연삭기 위치를 차지하지 않았습니다.
원하는 연삭기 첨부 장치 위치를 차지하지 않았습니다.

Error correction

다른 위치를 선택하거나 위치에 연삭 첨부 장치를 배치하십시오.


Error description 280-0845

Error message

T 호출 파라미터 잘못됨

Cause of error

공구를 호출하는 중 파라미터가 유효한 범위를 벗어납니다.

Error correction

공구 호출을 확인하십시오.


Error description 280-0846

Error message

휠 설정 정의 안 됨

Cause of error

그라인딩 휠의 설정이 정의되지 않았습니다.
특정 설정 기능에서 설정(헤드 위치)이 정의/설정된 그라인딩 휠이 필요합니다.

Error correction

설정을 정의/설정하십시오.


Error description 280-0847

Error message

휠 데이터 정의 안 됨

Cause of error

휠 데이터가 캡처되지 않았습니다(치수, 너비 등).
특정 설정 기능에서 설정(헤드 위치)이 정의/설정된 하나의 그라인딩 휠이 필요합니다.

Error correction

그라인딩 휠 데이터를 캡처/설정하십시오.


Error description 280-0848

Error message

휠 삽입 안 됨

Cause of error

그라인딩 휠이 마운트되지 않았습니다.
그라인딩 휠이 마운트되지 않았거나(논리 휠 위치 번호가 0이거나 휠 번호가 0임) 마운트된 휠과 다른 휠에서 작업하려고 했습니다.

Error correction

공구 호출을 사용하여 휠을 마운트하십시오.


Error description 280-0849

Error message

휠 위치 변경됨

Cause of error

휠 포켓이 변경되었습니다.
연삭기가 캡처될 때 그라인딩 휠이 다른 위치에 있었습니다.

Error correction

연삭 부착 장치에 대해 캡처/설정을 반복하십시오.


Error description 280-084A

Error message

연삭 위치 변경됨

Cause of error

연삭 위치가 변경되었습니다.
휠이 평가될 때 연삭 첨부 장치가 다른 위치에 있었습니다.

Error correction

연삭 첨부 장치에 대해 평가/설정을 반복하십시오.


Error description 280-084C

Error message

이송 속도 프로그래밍되지 않음

Cause of error

이송 속도가 프로그래밍되지 않았습니다. 프로그래밍된 이송 속도가 없거나 0으로 프로그래밍되었습니다.

Error correction

이송 속도를 0 이외의 속도로 프로그래밍하십시오.


Error description 280-084D

Error message

휠이 없음

Cause of error

휠이 없습니다.
그라인딩 휠에서 차지되지 않은 위치에서 작업하려고 했습니다.

Error correction

그라인딩 휠에서 위치를 차지하십시오.


Error description 280-084E

Error message

유효한 공구 선택 안 함

Cause of error

유효한 공구를 선택하지 않았습니다.
현재 작업에 대해 허용되지 않은 공구에서 작업하려고 했거나 공구를 선택하지 않았습니다.

Error correction

유효한 공구를 선택하십시오.


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

유효한 연삭기 형식이 아님

Cause of error

유효한 연삭기 형식이 아닙니다.
현재 작업에 대해 허용되지 않은 연삭기에서 작업하려고 했거나 연삭기 형식이 정의되지 않았습니다.

Error correction

연삭기 형식을 정의/확인하십시오.


Error description 280-0852

Error message

이벤트가 프로그래밍되지 않음

Cause of error

이벤트가 프로그래밍되지 않았습니다.
정의해야 할 이벤트(터치 프로브, 치수 컨트롤 등)에 대한 기능을 실행하려고 하지만 이벤트가 정의되지 않았습니다.

Error correction

이벤트를 정의/프로그래밍하십시오.


Error description 280-0853

Error message

잘못된 이벤트가 프로그래밍됨

Cause of error

절못된 이벤트가 프로그래밍되었습니다. 지원되지 않거나 현재 지원되지 않는 이벤트가 프로그래밍되었거나 이벤트가 기능과 일치하지 않습니다.

Error correction

다른 이벤트를 프로그래밍하십시오.


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

이동 전 이벤트 발생

Cause of error

이동 전에 이벤트가 발생했습니다.
연관된 이동이 시작되기 전에 이벤트가 이미 발생했습니다.

Error correction

프로그램을 확인하십시오. 하지만 이벤트에 따라 동작이 교정될 수 있습니다.


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

이벤트 발생하지 않음

Cause of error

이벤트가 발생하지 않았습니다.
이벤트를 포함한 이동이 프로그래밍되었지만 이벤트가 발생하지 않은 상태에서 이동이 완료되었습니다.

Error correction

프로그램을 확인하십시오. 하지만 이벤트에 따라 동작이 교정될 수 있습니다.


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

왕복 행정 없음

Cause of error

프로그래밍된 왕복 행정이 없습니다.
스윙 그라인딩 작업에서 왕복 행정이 프로그래밍되지 않았거나 행정이 0으로 프로그래밍되었습니다.

Error correction

왕복 사이클을 확인하십시오.


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

잘못된 축 프로그래밍

Cause of error

현재 기능에 대해 허용되지 않은 축이 프로그래밍되었습니다.

Error correction

프로그램을 확인하십시오.


Error description 280-0867

Error message

축이 프로그래밍되지 않았습니다.

Cause of error

축이 프로그래밍되지 않았습니다.
하나 이상 프로그래밍된 축이 필요한 기능에서 축이 프로그래밍되지 않았습니다.

Error correction

프로그램을 확인하십시오.


Error description 280-0868

Error message

M 명령은 허용되지 않습니다.

Cause of error

M 명령이 허용되지 않습니다.
현재 잘못되었거나 허용되지 않은 M 명령이 프로그래밍되었습니다.

Error correction

프로그램을 확인하십시오.


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

피치 <= 0

Cause of error

나사산 그라인딩: 피치가 0보다 작거나 같습니다.
나사산 그라인딩의 경우, 피치는 0보다 커야 합니다.

Error correction

파라미터를 교정하십시오.


Error description 280-0871

Error message

회전 속도 = 0

Cause of error

나사산 그라인딩: 회전 속도가 0과 같습니다.
나사산 그라인딩의 경우, 회전 속도가 0이면 안 됩니다.

Error correction

파라미터를 교정하십시오.


Error description 280-0872

Error message

절삭 길이 = 0

Cause of error

나사산 그라인딩: 절삭 길이가 0과 같습니다.
나사산 진입의 경우, 절삭 길이가 0이면 안 됩니다.

Error correction

파라미터를 교정하십시오.


Error description 280-0873

Error message

속도 = 0

Cause of error

나사산 그라인딩: 속도 Ve, Vm 또는 Vk가 0과 같습니다.
나사산 진입의 경우, 이 세 속도 중 어떤 항목도 0일 수 없습니다.

Error correction

파라미터를 교정하십시오.


Error description 280-0874

Error message

부호가 다릅니다.

Cause of error

나사산 그라인딩: E, M 및 K의 기호가 다릅니다.
나사산 진입 그라인딩의 경우 E, M 및 K 파라미터의 대수 기호는 같아야 합니다.

Error correction

파라미터를 교정하십시오.


Error description 280-0875

Error message

피치 = 0

Cause of error

나사산 그라인딩: 나사산 깊이가 0과 같습니다.
나사산 진입의 경우, 나사산 깊이가 0이면 안 됩니다.

Error correction

파라미터를 교정하십시오.


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

프로브 기능에 대한 블록 스캔이 허용되지 않습니다.

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

블록 스캔 중에는 명령이 허용되지 않습니다.

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

블록 스캔으로 인해 명령이 실행되지 않았습니다.

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

블록 스캔으로 인해 측정 기능이 실행되지 않았습니다.

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

블록 스캔으로 인해 에어 그라인딩의 제거가 실행되지 않았습니다.

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

이 블록에서 블록 스캔을 수행할 수 없습니다.

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

명령이 시뮬레이션에서 허용 안 됨

Cause of error

시뮬레이션에서는 명령이 허용되지 않습니다.
시뮬레이션에서는 명령이 컨트롤에 의해 지원되지 않습니다.

Error correction

시뮬레이션에서는 명령을 사용하지 마십시오.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

직경에서 안전 거리가 없습니다.

Cause of error

직경에서 안전 거리가 없습니다.
그라인딩 휠의 직경에서 안전 거리가 프로그래밍되지 않았습니다. 연삭기가 그라인딩 휠에 접근하면 연삭기는 휠 모서리를 안전 거리까지 앞으로 이동합니다. 이 위치에서 다이아몬드가 휠에 접하지 않게 하려면 안전 거리가 연삭기 폭의 절반 이상이어야 합니다.

Error correction

직경에서 안전 거리를 정의하십시오.


Error description 280-0899

Error message

외부에서 안전 거리가 없습니다.

Cause of error

외부에서 안전 거리가 없습니다.
그라인딩 휠의 외부에서 안전 거리가 프로그래밍되지 않았습니다. 연삭기가 그라인딩 휠에 접근하면 연삭기는 휠 모서리를 안전 거리까지 앞으로 이동합니다. 이 위치에서 다이아몬드가 휠에 접하지 않게 하려면 안전 거리가 연삭기 폭의 절반 이상이어야 합니다.

Error correction

외부에서 안전 거리를 정의하십시오.


Error description 280-089A

Error message

내부에서 안전 거리가 없습니다.

Cause of error

내부에서 안전 거리가 없습니다.
그라인딩 휠의 내부에서 안전 거리가 프로그래밍되지 않았습니다. 연삭기가 그라인딩 휠에 접근하면 연삭기는 휠 모서리를 안전 거리까지 앞으로 이동합니다. 이 위치에서 다이아몬드가 휠에 접하지 않게 하려면 안전 거리가 연삭기 폭의 절반 이상이어야 합니다.

Error correction

내부에서 안전 거리를 정의하십시오.


Error description 280-089B

Error message

연삭기가 너무 넓습니다.

Cause of error

연삭기가 너무 넓습니다(안전 거리가 너무 좁음).
연삭기가 그라인딩 휠에 접근하면 연삭기는 휠 모서리를 안전 거리까지 앞으로 이동합니다. 이 위치에서 다이아몬드가 휠에 접하지 않게 하려면 안전 거리가 연삭기 폭의 절반 이상이어야 합니다.

Error correction

안전 거리를 확인하십시오.


Error description 280-089C

Error message

직경이 부족합니다.

Cause of error

휠 직경이 너무 좁습니다.
휠이 허용 가능한 최소 직경보다 좁습니다. 최소 직경 요구 사항이 연삭 중에 위반되었거나, 시작 중 해당 항목에서 위반되었을 수 있습니다.

Error correction

항목을 교정하거나 최소 휠 직경을 조정하십시오.
다른 휠을 삽입했을 수 있습니다.


Error description 280-089D

Error message

폭이 부족합니다.

Cause of error

휠 폭이 너무 좁습니다.
휠이 허용 가능한 최소 폭보다 좁습니다. 최소 폭 요구 사항이 연삭 중에 위반되었거나, 시작 중 해당 항목에서 위반되었을 수 있습니다.

Error correction

항목을 교정하거나 최소 휠 폭을 조정하십시오.
다른 휠을 삽입했을 수 있습니다.


Error description 280-089E

Error message

휠의 외측이 잘못되었습니다.

Cause of error

휠의 바깥쪽이 잘못되었습니다.
휠의 바깥쪽을 정의하는 파라미터의 조합이 잘못되었거나 값이 잘못되었습니다.

Error correction

휠의 바깥쪽 파라미터를 확인하십시오.


Error description 280-089F

Error message

휠의 내측이 잘못되었습니다.

Cause of error

휠의 안쪽이 잘못되었습니다.
휠의 안쪽을 정의하는 파라미터의 조합이 잘못되었거나 값이 잘못되었습니다.

Error correction

휠의 안쪽 파라미터를 확인하십시오.


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

중간 연삭은 허용되지 않습니다.

Cause of error

중간 연삭이 허용되지 않습니다.
중간 연삭이 기계의 현재 상태에서 허용되지 않거나, 연삭이 실행 중인 프로그램에서 정의되지 않았습니다.

Error correction

프로그램에서 연삭을 정의하십시오.


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22 명령 오류

Cause of error

시스템 기능의 오류: FN22 명령의 결과 오류가 발생했습니다.

Error correction

프로그램을 취소하고 FN22의 파라미터를 교정한 후 다시 시작하십시오.


Error description 280-08FD

Error message

파라미터 블록 없음

Cause of error

파라미터 블록이 없습니다.
축에 대해 존재하지 않는 파라미터 블록을 활성화하려고 했습니다.

Error correction

기존 파라미터 블록을 선택하십시오.


Error description 280-08FE

Error message

명령이 허용 안 됨

Cause of error

명령이 허용되지 않음
이 명령은 컨트롤에 의해 지원되지 않습니다.

Error correction

명령을 사용하지 마십시오.


Error description 280-08FF

Error message

현재 명령이 허용 안 됨

Cause of error

현재 명령이 허용되지 않음
컨트롤에서 지원하는 명령이 잘못된 컨텍스트에서 사용되었거나 잘못된 상태의 컨트롤과 함께 사용되었습니다.
예를 들어 연삭 프로그램 내의 그라인딩 명령일 수 있습니다.

Error correction

프로그램 확인/교정


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

비원형 채널이 활성이 아님

Cause of error

비원형 채널이 활성이 아님
활성 비원형 채널(비원형 프로그램)이어야 하는 명령이 프로그래밍되었습니다.

Error correction

프로그램 확인/교정


Error description 280-0918

Error message

비원형 채널이 아직 활성임

Cause of error

비원형 채널이 아직 활성임
활성 비원형 채널에서 허용되지 않는 명령이 프로그래밍되었습니다.
예를 들어 M3, M4 또는 M5일 수 있습니다.

Error correction

프로그램 확인/교정


Error description 280-0919

Error message

명령이 비원형 채널에만 허용됨

Cause of error

명령이 비원형 채널에만 허용됨
윤곽 프로그램(비원형 프로그램)에만 허용되는 명령이 표준 프로그램에서 프로그래밍되었습니다.
윤곽 프로그램(비원형 프로그램)이 표준 프로그램으로 실행되었습니다.

Error correction

프로그램 확인/교정
전체 시퀀스/싱글 블록에서가 아니라 사이클로 비원형 프로그램을 시작하십시오.


Error description 280-091A

Error message

윤곽 명령이 잘못되었습니다.

Cause of error

잘못된 윤곽 명령: 명령(사이클 175, 178, 179)의 시퀀스가 윤곽 프로그램을 실행하기에 적합하지 않습니다. 예를 들어, 로드된 항목이 없는 경우에도 윤곽 프로그램이 시작되었습니다.

Error correction

명령 175, 178 및 179의 시퀀스를 확인하십시오.


Error description 280-091B

Error message

윤곽 가공 오류

Cause of error

윤곽 가공 시 오류가 있습니다.


Error description 280-091C

Error message

윤곽 프로그램 오류

Cause of error

윤곽 프로그램 오류: 사이클 176이 윤곽 프로그램(비원형 윤곽)의 시작 시 프로그래밍되었습니다. 가능한 파라미터의 조합에 오류가 있습니다.

Error correction

윤곽 프로그램에서 사이클 176의 파라미터를 확인하십시오.


Error description 292-0001

Error message

LA(정방향 검색): 내부 소프트웨어 오류

Cause of error

Error correction

서비스 담당자에게 문의하십시오.


Error description 292-0002

Error message

ProfilePool: 내부 소프트웨어 오류

Cause of error

Error correction

서비스 담당자에게 문의하십시오.


Error description 292-0003

Error message

ProfilePool: 내부 소프트웨어 오류

Cause of error

Error correction

서비스 담당자에게 문의하십시오.


Error description 292-0004

Error message

ProfilePool: 내부 소프트웨어 오류

Cause of error

Error correction

서비스 담당자에게 문의하십시오.


Error description 292-0005

Error message

LA(정방향 검색): 내부 소프트웨어 오류

Cause of error

Error correction

서비스 담당자에게 문의하십시오.


Error description 292-0006

Error message

나사산 절삭: 동기화된 스핀들이 너무
늦습니다(거리, 위치 제어기).

Cause of error

스핀들을 제어하여 나사산을 절삭하는 동안 컨트롤에서 스핀들을 동기화할 수 없습니다.

Error correction

1.) 안전 거리를 늘리십시오.
2.) 위치 컨트롤 루프(kv 요소 및 허용 오차 창)


Error description 292-0007

Error message

동작 중에 축이 전환되었습니다.

Cause of error

- 이동 중 비상 정지의 결과
- 축이 동작하는 동안 클램핑 작업이 전환됨
- 축이 동작하는 동안 꺼짐

Error correction

- PLC 오류라고 의심되는 경우 기계 공구 제작 업체에 문의


Error description 292-0008

Error message

윤곽 가공 시퀀스가 잘못되었습니다.

Cause of error

윤곽 가공 명령의 잘못된 조합을 사용했습니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

윤곽 가공에 대한 파라미터가 허용되지 않습니다.

Cause of error

비원통형 가공에 대한 제어 명령이 지원되지 않습니다(FN22 FNR720).

Error correction

서비스 담당자에게 문의하십시오.


Error description 292-000B

Error message

클램핑 모드가 너무 일찍 전환됨

Cause of error

- PLC 프로그램에서 너무 일찍, 드라이브가 다시 켜지기도 전에 PP_AxClampModeRequest(W1038)를 재설정했습니다.

Error correction

- 기계 공구 제작 업체에 문의하십시오.


Error description 292-000C

Error message

시스템 오류: 이송 속도 없음

Cause of error

명확한 이유 없이 이송 속도가 없는 이동이 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 292-000D

Error message

회전당 이송 속도에 사용할 수 있는 스핀들이 없습니다!

Cause of error

공구에 사용할 수 있는 스핀들이 없습니다.

Error correction

운동 구성 교정/M14 끄기


Error description 292-000E

Error message

비원통 윤곽의 즉시 정지 후 새로 시작할 수 없습니다.

Cause of error

G179 STOPP=1로 비원통형 윤곽이 정지된 경우 G178에서 새 시작은 허용되지 않습니다.

Error correction

G179 STOPP=3으로 전체 비원통형 윤곽을 삭제했다가 다시 로드하십시오.


Error description 292-000F

Error message

비순환 프로그램이 RAM에 비해 너무 김

Cause of error

현재 비순환 프로그램이 너무 깁니다. 사용 가능한 RAM이 부족하여 프로그램을 실행할 수 없습니다.

Error correction

NC 프로그램을 교정하거나 줄이십시오.


Error description 292-0010

Error message

CMO가 현재 역학 설명에 있지 않습니다.

CMO가 현재 역학 설명에 있지 않습니다.

Cause of error

모니터링을 위해 충돌 모니터링 대상 객체(CMO)를 활성화하거나 비활성화했습니다.
컨트롤이 현재 선택한 역학에서 CMO를 찾을 수 없습니다.

Error correction

활성화 또는 비활성화할 CMO의 이름을 교정합니다.


Error description 292-0011

Error message

공구가 충돌에 대해 모니터되지 않습니다.

Cause of error

선택한 공구의 반경이 0이거나 길이가 0입니다. 따라서 충돌 모니터링이 되지 않습니다.


Error description 292-0012

Error message

공구에 대한 충돌 모니터링이 허용되지 않습니다.

Cause of error

회전 공구, 그라인딩 공구 또는 비원통형 공구를 삽입했습니다.
컨트롤이 이들 공구의 충돌 여부를 모니터링할 수 없습니다.

Error correction

다른 공구를 사용하십시오.


Error description 292-0013

Error message

충돌 모니터링의 일반 시스템 오류

Cause of error

충돌 모니터링에서 일반적인 시스템 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 292-0014

Error message

충돌 감지됨

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

스핀들 회전이 너무 빠름

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM 비활성화: 축이 기준 설정되지 않았습니다.

Cause of error

DCMは一つまたは複数の軸にレファレンスがないためノンアクティブです。

Error correction

軸でレファレンスランを実行してください。


Error description 292-0017

Error message

DCM 비활성: RTC(Real Time Coupling)가 활성화됨

Cause of error

하나 이상의 축에서 RTC(실시간 커플링) 기능이 활성화되어 있기 때문에 DCM이 비활성화되었습니다.

Error correction

RTC(실시간 커플링) 취소


Error description 292-0019

Error message

DCM이 활성화 되었지만 축이 원점으로 복귀하지 않습니다.

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

DCM 활성화 상태에서 뒤처진 축

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

나사산 절삭: 스핀들 동기화가 중단되었습니다.

Cause of error

서보 제어 스핀들을 사용한 탭핑 중에 스핀들 동기화 도중 이동이 중단되었습니다.
스핀들이 여전히 회전하고 있지만 안전 거리에 도달한 후까지 공구 축이 정지되지 않았습니다.

Error correction

- 공구와 공작물이 손상되었는지 확인하십시오.
- 서비스 파일을 생성하고 서비스 담당자에게 문의


Error description 292-001D

Error message

DCM 비활성화: 마주 보는 슬라이드 역학이 활성화됨

Cause of error

페이싱 슬라이드 키네마틱 모델이 활성화되었기 때문에 DCM 충돌 모니터링이 비활성화됩니다.

Error correction

- 페이싱 슬라이드 키네마틱을 다시 비활성화합니다.


Error description 292-001E

Error message

활성 DCM을 사용하여 활성화된 마주 보는 슬라이드

Cause of error

페이싱 슬라이드가 활성화되었으며 충돌 모니터링(DCM) 이 켜졌습니다.
NC 프로그램 실행이 중단되었습니다.

Error correction

- 페이싱 슬라이드를 사용하는 경우 DCM을 비활성화하십시오.


Error description 293-0001

Error message

LA(선행 연산) 체인 모듈의 내부 오류

Cause of error

Error correction

서비스 담당자에게 문의하십시오.


Error description 293-0002

Error message

잘못된 필터 형식 2

Cause of error

두 번째 공칭 값 필터가 커터 위치 유형의 필터이면 안 됩니다.

Error correction

구성을 조정하십시오.


Error description 293-0003

Error message

두 필터가 있는 %1 축

Cause of error

두 개의 필터가 한 축의 파라미터 집합에서 활성화되었습니다.

Error correction

구성을 조정하십시오.


Error description 293-0004

Error message

%1 축의 잘못된 필터 폼

Cause of error

HSC 폼이 있는 한 개의 위치 필터만 허용됩니다.

Error correction

구성을 조정하십시오.


Error description 293-0005

Error message

커터 위치 필터가 활성 상태가 아닙니다.

Cause of error

M128이 있는 로타리 축의 허용 오차가
- 커터 위치 유형의 공칭 값 필터가 활성화되지 않은 경우에도 구성되었거나 프로그래밍되었습니다.
- 로드된 축 파라미터가 첫 번째 필터와 작동하지 않는 경우에도 구성되었거나 프로그래밍되었습니다.

Error correction

구성을 조정하거나 프로그램을 편집하십시오.


Error description 293-0006

Error message

로타리 축의 공차가 비활성 상태입니다.

Cause of error

커터 위치 필터 없이 축 파라미터 집합으로 전환했으므로 M128이 있는 로타리 축의 허용 오차가 비활성화되었습니다. 따라서 공칭 경로 허용 오차가 모든 축에 대해 다시 사용됩니다. M128이 있는 로타리 축의 허용 오차는 커터 위치 필터가 다시 사용될 때까지 활성 상태로 유지됩니다.

Error correction

반드시 교정할 필요는 없습니다.
축 파라미터를 전환하기 전에 로타리 축의 허용 오차를 비활성화하여 경고를 제한할 수 있습니다.


Error description 293-0007

Error message

논리 축 %1의 축 파라미터가 손실되었습니다.

Cause of error

내부 오류
이름이 지정된 축에서 가장 최근에 프로그래밍된 축 파라미터가 프로그램의 비정상적인 취소로 인해 손실되었습니다.
따라서 구성된 파라미터가 사용됩니다.

Error correction

컨트롤이 교정 없이 작업을 계속 진행합니다.
손실된 축 파라미터를 알고 있는 경우 이 파라미터를 다시 프로그래밍할 수 있습니다.


Error description 293-0008

Error message

다른 축에서 파라미터가 프로그래밍되었습니다. %1

Cause of error

축 파라미터가 프로그래밍된 축이 채널에 속하지 않습니다.

Error correction

프로그램을 편집하십시오.


Error description 293-0009

Error message

다른 축에서 파라미터가 구성되었습니다. %1

Cause of error

논리 축이 다른 물리 축에 할당되었습니다.
이 물리 축의 파라미터는 논리 축의 값으로 덮어쓸 수 없습니다.

Error correction

구성을 변경하십시오.


Error description 293-000A

Error message

%1의 CfgAxis에 축 파라미터가 없습니다.

Cause of error

축 구성에 여기에서 사용된 축 파라미터에 대한 항목이 없습니다.

Error correction

구성을 변경하십시오.


Error description 293-000B

Error message

두 개의 커터 위치 필터

Cause of error

두 위치 필터가 모두 커터 위치 유형에 해당합니다.

Error correction

구성을 변경하십시오.


Error description 293-000C

Error message

위치 필터가 없습니다.

Cause of error

커터 위치 유형의 위치 필터를 사용하는 경우, 두 번째 필터가 위치 유형에 해당해야 합니다.

Error correction

구성을 변경하십시오.


Error description 293-000D

Error message

%1 축의 두 개의 위치 필터

Cause of error

위치 유형의 두 위치 필터가 모두 동일한 축에 대해 구성됩니다.

Error correction

구성을 변경하십시오.


Error description 293-000E

Error message

%1 축에 위치 필터가 없습니다.

Cause of error

커터 위치 필터가 있는 축의 경우, 두 번째 필터도 구성해야 합니다.

Error correction

구성을 변경하십시오.


Error description 293-000F

Error message

축별 저크 옵션이 활성화되지 않음

Cause of error

기계 구성에서 축별 저크 값을 활성화했지만 옵션이 아직 활성화되지 않았습니다.
채널에서 유효한 저크가 축에 대해 활성화되었습니다.

Error correction

- 기계 구성에서 축별 저크에 대한 파라미터 MP_axPathJerk 및 MP_axPathJerkHi를 삭제하거나 소프트웨어 옵션을 활성화하십시오.


Error description 293-0010

Error message

이송 속도 필터 옵션이 활성화되지 않음

Cause of error

기계 구성에서 이송 속도 필터의 시간 상수를 구성했지만 옵션이 아직 활성화되지 않았습니다.
이송 속도 필터가 NC 소프트웨어에서 비활성화되었습니다.

Error correction

- 기계 구성에서 이송 속도 필터의 시간 상수에 대한 파라미터 MP_filterFeedTime을 삭제하거나 소프트웨어 옵션을 활성화하십시오.


Error description 293-0011

Error message

프로그램 실행 상태에서는 필터를 설정하거나 해제할 수 없습니다.

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

공칭 위치 값 필터의 잘못된 구성

Cause of error

다음의 필터 파라미터는 이제 지원되지 않으므로 더 이상 구성하면 안 됩니다.
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

위치 공칭 값 필터의 예전 파라미터는 구성 업데이트를 올바로 실행하면 자동으로 삭제됩니다.
업데이트를 실행하려면 다음 조건을 충족해야 합니다.
- 구성 객체 CfgFilter가 예전 레벨과 완전히 일치해야 합니다(새 파라미터 없음).
- 시스템의 각 CfgPositionFilter 구성 객체에는 모두 새 파라미터 또는 모두 예전 파라미터만 허용됩니다.


Error description 293-0013

Error message

파라미터 세트 이름(%1)이 축(%2)에 대해 이미 할당됨

Cause of error

2개 이상의 축이 동일한 파라미터 집합을 사용하고 있습니다. 파라미터 집합 이름은 각 축에 대해 고유해야 합니다.

Error correction

- 각 파라미터 집합에 대해 고유한 이름을 지정하십시오.


Error description 293-0014

Error message

반경 방향 가속 제한 옵션이 활성화되지 않았습니다.

Cause of error

기계 구성에서 반경 방향 가속의 최대값을 구성했지만 옵션이 아직 활성화되지 않았습니다.
NC 소프트웨어에서 반경 방향 가속 제한이 비활성화되었습니다.

Error correction

- 기계 구성에서 반경 방향 가속 제한에 대해 maxTransAcc 및 maxTransAccHi를 삭제하거나 소프트웨어 옵션을 활성화하십시오.


Error description 293-0016

Error message

가상 축 %1에 대한 필터 설정이 허용되지 않음

Cause of error

단일 가상 축에 대해 개별 필터 설정이 구성되었습니다. 이는 여러 개의 가상 축에 허용되지 않습니다. NC에 의해 개별 필터 설정이 비활성화되었습니다.
CfgAxis/axisMode에 "Virtual" 값이 있으면 축이 가상인 경우입니다.

Error correction

- 구성: 이 축에서 구성 객체 CfgPositionFilter를 삭제하고 CfgKeySynonym을 사용하여 실제 축에 연결합니다.
- FN17: FN17을 사용하여 NC 프로그램에서 필터 설정을 삭제합니다.
- 사이클 32: 사이클 32에서 HSC 모드를 삭제합니다.


Error description 293-0017

Error message

DCM 허용 공차 사용 중 ADP가 활성화되어야 함

Cause of error

추가 허용 공차 CfgDCM/maxLinearTolerance 및 CfgDCM/maxAngleTolerance를 사용하는 경우 ADP가 활성화되어야 합니다.

Error correction

CfgHardware/setupADP:=Premium으로 설정하여 ADP를 활성화하십시오.
ADP와 관련된 특별 참고 사항은 기술 설명서를 참조하십시오.


Error description 293-0018

Error message

나사산의 과도한 윤곽 에러(%1 mm) (%2 mm 허용)

Cause of error

연속 나사산에 대해 조정된 공차를 초과했습니다.

Error correction

- NC 프로그램을 편집하십시오. 가능하면 스핀들 속도를 줄이십시오.
- 더 큰 편차가 허용되는 경우 나사산에 대한 공차를 증가시키십시오.


Error description 293-0019

Error message

연속 나사산의 끝에 도달하지 않음

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

FN17/18 No%1에 대해 프로그래밍된 번호 유효하지 않음

Cause of error

- 선행 연산 파라미터에 액세스 중 Fn17/18의 잘못된 번호가 프로그래밍되었습니다.
- 이 번호에 따른 선행 연산 파라미터가 없습니다.

Error correction

- 해당 FN17 또는 FN18 명령을 수정합니다.


Error description 293-001B

Error message

FN17/18 IDX%1에 대해 프로그래밍된 축 유효하지 않음

Cause of error

- 선행 연산 파라미터에 액세스 중 FN17 또는 FN 18을 통해 잘못된 축/스핀들이 프로그래밍되었습니다.
- 이 축 인덱스를 가진 축 또는 스핀들이 없습니다.

Error correction

- 해당 FN17 또는 FN18 명령을 수정합니다.


Error description 293-001C

Error message

연속 스레드의 가운데에 수직 이동을 사용할 수 없습니다.

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

외부와의 통신이 되지 않음

Cause of error

- 인터페이스가 연결되지 않앗습니다
- 외부장치의 스위치가 꺼졌거나 동작하지 않습니다
- 전송 케이블이 고장났거나 잘못되었습니다

Error correction

전송선로 확인


Error description 2A0-0002

Error message

오류

Cause of error

이 메시지는 배경화면에 오류가 발생했음을 알려줍니다

Error correction

이 오류를 보려면 백그라운드 모드로 전환하시면 확인가능합니다


Error description 2A0-0003

Error message

인터페이스가 이미 지정되었음

Cause of error

사용하려는 데이터 인터페이스는 이미 사용중입니다

Error correction

데이터 전송을 종료하고 다시 시작하세요


Error description 2A0-0004

Error message

전송속도가 잘못되었음

Cause of error

데이터 인터페이스에서 지정한 전송속도는 사용할 수 없습니다

Error correction

다른 전송속도를 선택하세요


Error description 2A0-0005

Error message

데이터 전송 오류

Cause of error

E BCC로 데이터 전송 중 <NAK> 신호가
15회 연속으로 수신되었습니다.
A - H 수신기 모듈 오류 코드의 원인은
(E 미포함) 다음과 같습니다.
- TNC와 주변 장치의 전송 속도 설정이
일치하지 않습니다.
- 패리티 비트가 잘못되었습니다.
- 데이터 프레임이 잘못되었습니다
(예: 정지 비트 없음).
- 인터페이스 수신기 모듈에
결함이 있습니다.
K TNC로 오류를 전송하는 동안
<ESC> 문자 뒤에 <1> 문자가 전송되지
않았습니다.
L 오류 순서 <ESC><1> 다음에 틀린
오류 번호가 수신되었습니다(오류 번호 0 - 7이
허용됨).
M BCC로 데이터를 전송하는 동안 <NAK>
문자가 15회 연속으로 전송되었습니다.
N 일정 기간 후에 예상되는 확인 <ACK> 또
는 <NAK>가전송되지 않았습니다.

Error correction

데이터 전송 채널을 확인합니다.


Error description 2A0-0006

Error message

LSV2: 전송 중지

Cause of error

- DSR 신호가 없음

Error correction

- 데이터 전송 선로를 확인하세요


Error description 2A0-0007

Error message

LSV2: 전송 오류

Cause of error

- 전문에 문자 오류가 있음

Error correction

- 데이터 전송 라인 확인


Error description 2A0-0008

Error message

LSV2: 전송 오류

Cause of error

- 받은 자료에서 체크섬 오류가 발생했습니다

Error correction

- 전송 선로를 확인하세요
- 에러가 계속될 경우, 장비관련 써비스회사에 문의하세요


Error description 2A0-0009

Error message

LSV2: 전송 오류

Cause of error

- 받은 자료에서 체크섬 오류가 발생했습니다

Error correction

- 전송 선로를 확인하세요
- 에러가 계속될 경우, 장비관련 써비스회사에 문의하세요


Error description 2A0-000A

Error message

LSV2: 시간초과 오류

Cause of error

- 원격지 터미널(T1)으로부터 응답이 없습니다

Error correction

- 에러가 계속될 경우, 장비관련 써비스회사에 문의하세요
- OEM.SYS파일의 LSV2 TIME1을 확인하세요


Error description 2A0-000B

Error message

LSV2: 전송 오류

Cause of error

- 원격지 터미날이 준비되지 않음

Error correction

- 원격제어를 위한 통신 소프트웨어를 확인하세요


Error description 2A0-000C

Error message

LSV2: 시간초과 오류

Cause of error

- 전송신호가 완료되지 않음, ETX 신호가 없음 (T0)

Error correction

- 원격제어용 통신 소프트웨어를 확인하세요
- 에러가 반복될 경우, 장비 써비스관련회사에 문의하세요
- OEM.SYS 파일의 LSV2 TIME0 값을 확인하세요.


Error description 2A0-000D

Error message

LSV2: 시간초과 오류

Cause of error

- 원격지 터미날(T2)로부터 응답이 없습니다

Error correction

- 원격제어용 통신 소프트웨어를 확인하세요
- 에러가 반복될 경우, 장비 써비스관련회사에 문의하세요
- OEM.SYS 파일의 LSV2 TIME2 값을 확인하세요.


Error description 2A0-000E

Error message

LSV2: 출력전송 오류

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 문제가 반복될 경우, 장비 써비스 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 2A0-0010

Error message

파일 이름이 잘못됨

Cause of error

파일 이름을 입력하던 중 문법 오류

Error correction

파일 이름을 16자 이내로하세요


Error description 2A0-0011

Error message

키가 잠김

Cause of error

NC 소프트웨어에 의해 잠겨진 키를 누렀습니다

Error correction

필요하면 나중에 이 기능을 반복하세요


Error description 2A0-0012

Error message

기능이 없음

Cause of error

컨트롤에서 사용할 수 없는 기능을 FCL(Feature Content Level) 관리를 통해 사용하려고 했습니다.

Error correction

기본적으로, FCL 기능은 소프트웨어 업데이트 후 잠깁니다. SIK 메뉴에서 코드 번호 65535를 입력하면 테스트 용도로 일정 기간 동안 이 기능을 사용할 수 있습니다. 코드 번호를 구입하여 입력하면 FCL 기능을 영구적으로 사용할 수 있습니다. 자세한 내용은 기계 공구 제작 업체나 컨트롤 담당 서비스 담당자에게 문의하십시오.


Error description 2A0-0013

Error message

두개의 회전 포지션은 허용할 수 없음

Cause of error

패턴에서, 두개의 로터리 위치를 한번에 지정하려고 했습니다

Error correction

기계좌표계의 로터리 위치를 정의하세요


Error description 2A0-0014

Error message

프로그램 이름이 이미 존재함

Cause of error

새 파일 이름으로 이미 사용중인 이름을 지정하였습니다

Error correction

다른 파일이름을 사용하세요


Error description 2A0-0015

Error message

기능이 활성화되지 않음

Cause of error

컨트롤에서 사용할 수 없는 소프트웨어 옵션을 사용하려고 했습니다.

Error correction

소프트웨어 옵션을 구입하려면 기계 공구 제작 업체나 컨트롤 담당 서비스 담당자에게 문의하십시오.


Error description 2A0-0016

Error message

경고: 선행위치. 높게 설정됨!

Cause of error

프리포지셔닝 높이가 정의되는 점을 숨기거나 비활성화했습니다. 어떤 경우에는 이로 인해 충돌이 발생할 수 있습니다.

Error correction

충돌의 위험 없이 다음 점들에 접근할 수 있는지 확인하십시오.


Error description 2A0-0017

Error message

SYS의 여유 메모리가 너무 적음:

Cause of error

시스템 파티션 SYS:의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

- 컨트롤을 다시 부팅하십시오.
- 서비스 담당자에게 문의


Error description 2A0-0018

Error message

SYS의 여유 메모리가 너무 적음:

Cause of error

시스템 파티션 SYS:의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

- 컨트롤을 다시 부팅하십시오.
- 서비스 담당자에게 문의


Error description 2A0-0019

Error message

SYS의 여유 메모리가 너무 적음:

Cause of error

시스템 파티션 SYS:의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

- 컨트롤을 다시 부팅하십시오.
- 서비스 담당자에게 문의


Error description 2A0-001A

Error message

SYS의 여유 메모리가 너무 적음:

Cause of error

시스템 파티션 SYS:의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

- 컨트롤을 다시 부팅하십시오.
- 서비스 담당자에게 문의


Error description 2A0-001B

Error message

SYS의 여유 메모리가 너무 적음:

Cause of error

시스템 파티션 SYS:의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

- 컨트롤을 다시 부팅하십시오.
- 서비스 담당자에게 문의


Error description 2A0-001C

Error message

PLC의 여유 메모리가 너무 적음:

Cause of error

PLC: 파티션의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 2A0-001D

Error message

PLC의 여유 메모리가 너무 적음:

Cause of error

PLC: 파티션의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 2A0-001E

Error message

PLC의 여유 메모리가 너무 적음:

Cause of error

PLC: 파티션의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 2A0-001F

Error message

PLC의 여유 메모리가 너무 적음:

Cause of error

PLC: 파티션의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 2A0-0020

Error message

PLC의 여유 메모리가 너무 적음:

Cause of error

PLC: 파티션의 메모리가 부족합니다. 컨트롤의 정상 작동을 더 이상 보장할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 2A0-0021

Error message

TNC의 여유 메모리가 너무 적음:

Cause of error

컨트롤의 TNC: 파티션에 너무 많은 파일이나 지나치게 큰 파일을 저장했습니다. 파일을 더 저장하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 더 이상 필요없는 NC 프로그램 삭제
- 더 이상 필요없는 NC 프로그램의 백업 파일(*.bak) 삭제
- 더 이상 필요없는 서비스 파일 삭제
- 가공 프로세스가 현재 진행 중인 경우 어떤 일이 있더라도 파일을 더 저장하지 마십시오. 파일을 더 저장하면 작업이 실패하게 됩니다.


Error description 2A0-0022

Error message

TNC의 여유 메모리가 너무 적음:

Cause of error

컨트롤의 TNC: 파티션에 너무 많은 파일이나 지나치게 큰 파일을 저장했습니다. 파일을 더 저장하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 더 이상 필요없는 NC 프로그램 삭제
- 더 이상 필요없는 NC 프로그램의 백업 파일(*.bak) 삭제
- 더 이상 필요없는 서비스 파일 삭제
- 가공 프로세스가 현재 진행 중인 경우 어떤 일이 있더라도 파일을 더 저장하지 마십시오. 파일을 더 저장하면 작업이 실패하게 됩니다.


Error description 2A0-0023

Error message

TNC의 여유 메모리가 너무 적음:

Cause of error

컨트롤의 TNC: 파티션에 너무 많은 파일이나 지나치게 큰 파일을 저장했습니다. 파일을 더 저장하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 더 이상 필요없는 NC 프로그램 삭제
- 더 이상 필요없는 NC 프로그램의 백업 파일(*.bak) 삭제
- 더 이상 필요없는 서비스 파일 삭제
- 가공 프로세스가 현재 진행 중인 경우 어떤 일이 있더라도 파일을 더 저장하지 마십시오. 파일을 더 저장하면 작업이 실패하게 됩니다.


Error description 2A0-0024

Error message

TNC의 여유 메모리가 너무 적음:

Cause of error

컨트롤의 TNC: 파티션에 너무 많은 파일이나 지나치게 큰 파일을 저장했습니다. 파일을 더 저장하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 더 이상 필요없는 NC 프로그램 삭제
- 더 이상 필요없는 NC 프로그램의 백업 파일(*.bak) 삭제
- 더 이상 필요없는 서비스 파일 삭제
- 가공 프로세스가 현재 진행 중인 경우 어떤 일이 있더라도 파일을 더 저장하지 마십시오. 파일을 더 저장하면 작업이 실패하게 됩니다.


Error description 2A0-0025

Error message

TNC의 여유 메모리가 너무 적음:

Cause of error

컨트롤의 TNC: 파티션에 너무 많은 파일이나 지나치게 큰 파일을 저장했습니다. 파일을 더 저장하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 더 이상 필요없는 NC 프로그램 삭제
- 더 이상 필요없는 NC 프로그램의 백업 파일(*.bak) 삭제
- 더 이상 필요없는 서비스 파일 삭제
- 가공 프로세스가 현재 진행 중인 경우 어떤 일이 있더라도 파일을 더 저장하지 마십시오. 파일을 더 저장하면 작업이 실패하게 됩니다.


Error description 2A0-0026

Error message

사용할 수 있는 RAM이 부족합니다.

Cause of error

사용 가능한 여유 RAM이 거의 없습니다. RAM을 더 사용하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 편집기 그래픽이나 테스트 실행 모드와 같이 메모리 사용량이 많은 애플리케이션을 비활성화하십시오.
- 컨트롤을 다시 부팅하십시오.


Error description 2A0-0027

Error message

사용할 수 있는 RAM이 부족합니다.

Cause of error

사용 가능한 여유 RAM이 거의 없습니다. RAM을 더 사용하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 편집기 그래픽이나 테스트 실행 모드와 같이 메모리 사용량이 많은 애플리케이션을 비활성화하십시오.
- 컨트롤을 다시 부팅하십시오.


Error description 2A0-0028

Error message

사용할 수 있는 RAM이 부족합니다.

Cause of error

사용 가능한 여유 RAM이 거의 없습니다. RAM을 더 사용하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 편집기 그래픽이나 테스트 실행 모드와 같이 메모리 사용량이 많은 애플리케이션을 비활성화하십시오.
- 컨트롤을 다시 부팅하십시오.


Error description 2A0-0029

Error message

사용할 수 있는 RAM이 부족합니다.

Cause of error

사용 가능한 여유 RAM이 거의 없습니다. RAM을 더 사용하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 편집기 그래픽이나 테스트 실행 모드와 같이 메모리 사용량이 많은 애플리케이션을 비활성화하십시오.
- 컨트롤을 다시 부팅하십시오.


Error description 2A0-002A

Error message

사용할 수 있는 RAM이 부족합니다.

Cause of error

사용 가능한 여유 RAM이 거의 없습니다. RAM을 더 사용하면 컨트롤의 안전 작동을 보장할 수 없습니다.

Error correction

- 편집기 그래픽이나 테스트 실행 모드와 같이 메모리 사용량이 많은 애플리케이션을 비활성화하십시오.
- 컨트롤을 다시 부팅하십시오.


Error description 2A0-002B

Error message

운전 모두를 바꿀 수 없음

Cause of error

작업 중에 형상 프로그램 또는 패턴 프로그램을 생성함으로 다른 운전 모드로 변환하기가 곤란합니다

Error correction

다른 운전 모드로 변환하기전에 팬턴이나 형상 프로그램을 종료하세요


Error description 2A0-002C

Error message

자동 키보드 잠금이 해지됨

Cause of error

TNC 가 상태가 바뀌는 동안 키를 잠갔습니다. 그러나 이 상황이 15초 이내에 종료되지 않으면 자동으로 해지됩니다.

Error correction

상황 변화가 완료될 때까지 기다리세요


Error description 2A0-002D

Error message

트리 보기 강화 삭제됨

Cause of error

긴 smarT.NC 프로그램을 선택한 후에, 3각법 표시를 삭제했습니다.
그러므로 TNC는 테스트 모드나 실행 중에 프로그램을 3각법으로 표시할 수 없습니다

Error correction

프로그램을 다시 선택하여 TNC가 3각법으로 모두 표시할 때까지 기다리세요


Error description 2A0-002E

Error message

PGM

Cause of error

프로그램 편집모드에서 편집하려고 했습니다

Error correction

프로그램 편집모드에서의 수정을 삭제하고, smarT.NC 모드에서 수정하세요


Error description 2A0-002F

Error message

프로그램 머리말이 이미 존재함

Cause of error

UNIT 700 (프로그램 헤드)이 이미 있는덷 삽입하려고 했습니다

Error correction

존재하는 프로그램 헤드를 바꾸세요


Error description 2A0-0030

Error message

크립보드(Clipboard)가 비었음!

Cause of error

클립보드에 저장하지 않고, 클립보드의 자료를 삽입하려고 했습니다

Error correction

COPY BLOCK 나 CUT BLOCK을 사용하여 크립보드에 저장하세요


Error description 2A0-0031

Error message

시스템 메모리 과잉(overflow)

Cause of error

이 에러는 TNC가 충분하지 않은 버퍼 메모리를 가질 때 발생합니다.

Error correction

CE를 눌러 오류 메시지를 확인 후 이 기능을 반복하세요


Error description 2A0-0032

Error message

사용할 수 없는 기능임!

Cause of error

.hu 프로그램에서 가공물 정의를 사용하였습니다만, .hu 프로그램에서 형상 프로그램을 선택하지 않았습니다.

Error correction

UNIT 프로그램에서 형상 프로그램을 시작할 때 이 기능을 사용하세요


Error description 2A0-0033

Error message

파일이 없음

Cause of error

삭제되거나 다른 곳으로 이동된 파일을 최근 파일 "Recnt Files" 기능을 사용하여 열려고 하였습니다

Error correction

다른 파일을 선택하거나 새로운 파일을 사용하세요


Error description 2A0-0034

Error message

파일 형식이 바뀌었음

Cause of error

(*.H,*.T...) 파일을 여는 동안에 오류 메시지가 있습니다.

Error correction

파일을 삭제하세요


Error description 2A0-0035

Error message

smarT.NC: 프로그래밍
smarT.NC:
프로그래밍

Cause of error


Error description 2A0-0036

Error message

smarT.NC: 형상 정의
smarT.NC:
형상 정의

Cause of error


Error description 2A0-0037

Error message

smarT.NC: 위치 정의
smarT.NC:
위치 정의

Cause of error


Error description 2A0-0038

Error message

응용 %1 를 실행할 수 없음

Cause of error

불충분한 시스템 자원으로 인하여 시스템 소프트웨어의 일부를 로드할 수 없습니다

Error correction

나중에 요구한 기능을 다시 호출하세요


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

프로그램을 그래픽으로 볼수없음

Cause of error

프로그램의 그래픽 생성이 내부 오류로 중단되었습니다

Error correction

새로운 프로그램을 다시 선택하여 실행하세요


Error description 2A0-003B

Error message

smarT.NC: DXF 요소 선택
smarT.NC:
요소(element) 선택

Cause of error


Error description 2A0-003C

Error message

DXF 파일 오류

응용 'DXF_CONVERTER' 를 실행할 수 없음

Cause of error

TNC가 편집할 수 없는 DXF 파일을 열려고 했습니다.

Error correction

- DXF 파일을 ASCII 형식으로 사용할 수 있는지 여부 확인
- DXF 파일을 AutoCAD R12(AC1009€) 형식으로 판독
문제가 반복되면 DXF 파일을 다른 CAD 시스템에서 만들어 보십시오.
- 필요한 경우 서비스 담당자에게 문의


Error description 2A0-003E

Error message

그래픽으로 프로그램 수행이 불가능함!

Cause of error

TNC는 현재 공작물을 가공하기 위해 과도하게 자원을 활용하고 있어, 그래픽으로 프로그램을 실행하기 위한 여력이 없습니다

Error correction

정확하지 않은 동작을 허용할 수 없습니다


Error description 2A0-003F

Error message

전역 PGM 설정 해제

Cause of error

smarT.NC 작동 모드에서 전역 프로그램 설정이 활성화되었지만 프로그램 실행 하위 모드를 선택했습니다.

Error correction

TNC는 자동적으로 모든 활성 전역 프로그램 설정을 비활성화합니다. 프로그램 실행, 싱글 블록 또는 프로그램 실행, 자동 실행 작동 모드에서 계속 작업하는 경우 설정을 다시 활성화합니다.


Error description 2A0-0040

Error message

smarT.NC: 프로그램 실행
smarT.NC:
프로그램 실행

Cause of error


Error description 2A0-0041

Error message

복귀하려면: NC 실행(Start)

Cause of error


Error description 2A0-0042

Error message

선택한 블록이 없음

선택한 블록이 없음

Cause of error

가공중단후 커서의 현재 위치를 잊어버렸습니다

Error correction

GOTO를 사용하여 블럭을 지정하던가 MID-Program startup 기능을 사용하세요


Error description 2A0-0043

Error message

그래픽 시험이 불가능함

Cause of error

최근에 그래픽 테스트에서 문제가 있었습니다

Error correction

나중에 다시 시도하세요


Error description 2A0-0044

Error message

smarT.NC: 시험중
smarT.NC:
시험중

Cause of error


Error description 2A0-0045

Error message

공구 파일은 어디에?

Cause of error

NC 메모리에 있는 공구테이블 화일이 테스트 런 모드에서 지정되지 않았습니다

Error correction

테스트 런 모드에서 공구 테이블 화일을 지정하세요 (status "S").


Error description 2A0-0047

Error message

지정한 테이블 행으로 이동

Cause of error


Error description 2A0-0048

Error message

사용할 수 없는 축을 프로그램하였음

Cause of error

- 가공 프로그램에서 잠긴 축이 프로그램되었습니다
- 이송값을 계산한 결과 잠긴 축이 계산되었습니다 (e.g. due to an active rotation)
- 프로그램 축으로 회전축을 사용했습니다

Error correction

- 필요하면 축을 활성화 시키세요.
- NC 프로그램에서 축을 삭제하세요.


Error description 2A0-0049

Error message

스핀들을 반드시 회전하세요

스핀들을 반드시 회전하세요

Cause of error

싸이클 호출전에 스핀들을 회전 시키지 않았습니다

Error correction

NC 프로그램을 수정하세요


Error description 2A0-004A

Error message

공구 축이 지정되지 않음

Cause of error

먼저 호출된 공구없이 고정 싸이클이 호출되었습니다

Error correction

NC 프로그램을 편집하세요


Error description 2A0-004B

Error message

공구 반경이 너무 작음

공구 반경이 너무 작음

Cause of error

- 사이클 3(슬롯): 폭을 공구 반경의 4배 이상으로 정의했습니다.
- 사이클 253(슬롯) 또는 사이클 254(원형 슬롯): 황삭용 슬롯 폭(Q219 - Q368)이 공구 반경의 4배보다 큽니다.
- 사이클 240: 공구 직경보다 큰 센터링 직경을 입력했습니다.
- 사이클 210(슬롯) 또는 사이클 211(원형 슬롯): 슬롯 폭이 공구 반경보다 6배 큽니다.

Error correction

- 사이클 3(슬롯): 슬롯 폭이 공구 직경보다 크고 공구 반경의 4배보다 작도록 정의했습니다.
- 사이클 253(슬롯) 또는 사이클 254(원형 슬롯): 황삭용 슬롯 폭이 공구 직경보다 크고 공구 반경의 4배보다 작도록 정의했습니다.
- 사이클 240: 더 큰 공구를 사용합니다.
- 사이클 210(슬롯) 또는 사이클 211(원형 슬롯): 슬롯 폭이 공구 직경보다 크고 공구 반경의 6배보다 작도록 정의합니다.


Error description 2A0-004C

Error message

공구 반경이 너무 큼

공구 반경이 너무 큼

Cause of error

- 윤곽 밀링: 내부 보정 동안에, 호 블럭의 반경이 커터 반경보다 더 작습니다.
- 나사산 밀링: 나사산의 코어 직경이 공구 직경보다 더 작습니다.
- 장공 밀링:황삭 가공을 위한 장공 폭이 공구 직경보다 더 작습니다
- 싸이클 251, 사각 포켓: 라운딩 반경 Q220이 공구 반경보다 더 작습니다.

Error correction

- 더 작은 공구를 사용하세요.
- 장공 밀링: 필요하다면 (Q368)을 더 작은값을 입력하세요.


Error description 2A0-004D

Error message

범위를 벗어남

범위를 벗어남

Cause of error

터치프루브에 의하여 디지타이징중 정의된 디지타이징 범위를 벋어 났습니다

Error correction

싸이클에서 범위를 확인하고 터치프르부 축에 대한 값을 입력하세요


Error description 2A0-004E

Error message

시작점이 잘못되었음

시작점이 잘못되었음

Cause of error

Digitizing with contour lines: 시작점이 정확하지 않습니다

Error correction

Contour Lines 싸이클에서 정의된 축을 확인하세요


Error description 2A0-004F

Error message

회전할 수 없음

Cause of error

- 디지타이징 중에는 회전이 허용되지 않습니다
- (측정 싸이클 400 에서 418) 자동 측정중에는 회전이 허용되지 않습니다.
- 싸이클 247과 3-D회전은 함께 사용할 수 없습니다

Error correction

- 회전 싸이클을 삭제.
- 회전을 해제- 3-D 회전을 해제


Error description 2A0-0050

Error message

배율비가 맞지 않음

Cause of error

TCH PROBE 0 싸이클 (ISO: G55) 전이나 디지타이징 싸이클 전에서 스케일 팩터를 프로그램했습니다

Error correction

스케일 팩터를 삭제하세요


Error description 2A0-0051

Error message

감시할 수 없음

Cause of error

TCH PROBE 0 싸이클 (ISO: G55) 전이나 디지타이징 싸이클 전에서 밀러 이미지를 프로그램했습니다

Error correction

밀러 이미지 싸이클을 삭제하세요


Error description 2A0-0052

Error message

기준점을 이동할 수 없음

Cause of error

Digitizing with contour lines: 데이텀의 변경되었습니다

Error correction

데이텀 변경을 삭제하세요


Error description 2A0-0053

Error message

이송 속도를 지정하지 않음

이송 속도를 지정하지 않음

Cause of error

이송 속도가 프로그램에 사용되지 않았습니다

Error correction

FMAX는 단일 블럭에만 유효합니다. NC 프로그램을 수정하세요


Error description 2A0-0055

Error message

싸이클에서 부호를 반대로 사용하였음

Cause of error

안전위치, 가공깊이, 절입 깊이등에서 부호가 일치하지 않습니다

Error correction

정확한 부호를 입력하세요


Error description 2A0-0056

Error message

입력된 각도값이 잘못되엇음

입력된 각도값이 잘못되엇음

입력된 각도값이 잘못되엇음

Cause of error

- 현재 연결(예: 한쪽 반구에만 액세스할 수 있는 범용 헤드)로는 사이클 19 3-D 평면 가공하기(DIN/ISO: G80)에서 프로그래밍된 입체각을 얻을 수 없습니다.
- 근축 각도 위치로만 프로빙 사이클을 실행합니다.
- 활성 공구에 대해 정의된 점 각도(T-ANGLE)는 180°입니다.

Error correction

- 입력된 입체각을 편집합니다.
- 근축 각도 위치로만 프로빙 사이클을 실행합니다.
- 0 - 180° 범위의 각도 값을 사용합니다.


Error description 2A0-0057

Error message

터치포인트(Touch point)를 찾을 수 없음

Cause of error

TCH PROBE 0 (ISO: G55) 싸이클이나 수동 프루브 싸이클 사용중,
기계 파라메터 MP6130 에서 정의한 이송범위 내에서 프루브의 동작이 감지되지 않았습니다.

Error correction

- 공작물에서의 터치 프루브 위치를 다시 선정하세요.
- MP6130의 값을 크게하세요.


Error description 2A0-0058

Error message

포인트가 너무 많음

포인트가 너무 많음

Cause of error

MDI모드에서 자동으로 측정된 디지타이징 점의 수가 너무 많습니다. (최대: 893)

Error correction

포인트 간격을 넓게한 후 다시 디지타이징하세요


Error description 2A0-005A

Error message

싸이클 정의가 정확하지 않음

싸이클 정의가 정확하지 않음

Cause of error

- 싸이클의 일부가 삭제 되었습니다
- 싸이클 사이에 다른 내용의 블럭이 삽입되엇습니다

Error correction

- 싸이클 정의를 다시하세요
- 싸이클 안에 삽입된 프로그램을 지우세요


Error description 2A0-005B

Error message

여기서 높이방향의 축은 사용할 수 없음

가공 평면 정의가 잘못됨

Cause of error

TCH PROBE 7 싸이클이 정의되는 동안 시작점에 높이 축이 프로그램되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 2A0-005C

Error message

잘못된 축이 프로그램에서 사용됨

잘못된 축이 프로그램에서 사용됨

Cause of error

강조된 블록에 잘못된 축이 입력되었습니다

Error correction

두번 입력된 축을 수정하세요


Error description 2A0-005D

Error message

사용할 수 없는 스핀들 회전수를 입력함

Cause of error

입력한 스핀들 스피드는 사용할 수 없습니다

Error correction

사용자 매뉴얼을 참고하여 스핀들 속도를 다시 입력하세요


Error description 2A0-005E

Error message

공구경 보정이 정의되지 않음

Cause of error

- 윤곽, 윤곽 포켓 또는 윤곽 트레인의 정의에서 반경 보정을 프로그래밍하지 않았습니다.
- 공구 반경이 0인 가공 사이클을 호출했습니다.

Error correction

- 윤곽 서브프로그램에서 공구 반경 보정을 설정하여 포켓에 대한 윤곽인지 아일랜드에 대한 윤곽인지 정의하십시오.
- 0이 아닌 공구 반경을 정의하십시오.


Error description 2A0-005F

Error message

코너R 보정이 정의되지 않음

Cause of error

코너R (RND)를 공구경 보정을 한 블록과 공구경 보정을 하지 않은 블록 사이에 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 2A0-0060

Error message

회전 반경이 너무 큼

회전 반경이 너무 큼

Cause of error

- 윤곽 정의, 윤곽 포켓 또는 윤곽 트레인의 정의에서 인접 요소들에 적합하지 않는 직경이 큰 라운딩 호(RND, ISO: G25)를 프로그래밍했습니다.
- 고정 사이클(직사각형 포켓/직사각형 스터드)에서 삽입할 수 없는 라운딩 호를 정의했습니다.

Error correction

- 윤곽 서브프로그램에서 작은 라운딩 반경 정의
- 사이클 정의 확인 및 입력 값 교정


Error description 2A0-0061

Error message

프로그램 시작이 정의되지 않았음

Cause of error

TNC는 현재 위치에서 기하학적 위치를 정확히 계산할 수 없습니다

Error correction

- 프로그램을 다시 시작하세요
- MID-PROGRAM Startup을 이용하여 정지된 위치에서 시작하세요


Error description 2A0-0062

Error message

서브 프로그램이 초과하였음

Cause of error

형상 포켓 싸이클 또는 형상 트레인 싸이클이서 6 이상의 프로그램을 호출했습니다

Error correction

NC 프로그램을 수정하세요


Error description 2A0-0063

Error message

각도의 기준이 지정되지 않음

각도의 기준이 지정되지 않음

각도의 기준이 지정되지 않음

Cause of error

LP/CP 블럭에서 극좌표계의 각도가 정의되지 않았습니다
- 마지막으로 프로그램된 부 블럭 사이의거리와 극이 0.1 µm 이거나 작습니다
- LP/CP블럭과 극중심에서의 회전 각도가 없습니다

Error correction

- 극좌표에서 절대좌표계를 사용하여 프로그램하세요
- 극 위치를 확인 하세요
- 필요하면 회전을 다시 지정하세요


Error description 2A0-0064

Error message

싸이클 정의가 잘못됨

싸이클 정의가 잘못됨

Cause of error

싸이클 220/221 (원/직선 포인트 패턴)을 사용하기 전에 고정싸이클을 지정하지 않았습니다.

Error correction

싸이클 220/221을 시작하기전 고정 싸이클을 정의하세요


Error description 2A0-0065

Error message

스롯 폭이 충분하지 않음

스롯 폭이 충분하지 않음

Cause of error

장공싸이클의 폭이 사용중인 공구보다 작습니다.

Error correction

작은 공구를 사용하세요


Error description 2A0-0066

Error message

포켓이 너무 적음

포켓이 너무 적음

Cause of error

포켓 밀링 싸이클에서 저의한 1변의 길이가 공구 경보다 적습니다.

Error correction

작은 공구를 사용하세요


Error description 2A0-0067

Error message

Q202 정의 되지 않음

Q202 정의 되지 않음

Cause of error

싸이클 200 또는 215에서 진입 깊이가 정의되지 않았습니다

Error correction

싸이클에 진입깊이를 지정하세요


Error description 2A0-0068

Error message

Q205 정의되지 않음

Q205 정의되지 않음

Cause of error

드릴싸이클에서 최소 진입 깊이가 정의되지 않았습니다

Error correction

싸이클안에 진입 깊이를 입력하세요


Error description 2A0-0069

Error message

Q218 은 반드시 Q219 보다 커야함

Q218 은 반드시 Q219 보다 커야함

Cause of error

포켓 밀링 싸이클: Q218 은Q219보다 반드시 커야합니다

Error correction

싸이클의 변수값을 수정하세요


Error description 2A0-006A

Error message

CYCL 210 은 사용할 수 없음

CYCL 210 은 사용할 수 없음

Cause of error

원형 패턴 또는 직선 패턴 싸이클은 싸이클 210과 함께 사용할 수 없습니다.

Error correction

다른 싸이클을 사용하세요


Error description 2A0-006B

Error message

CYCL 211 사용할 수 없음

CYCL 211 사용할 수 없음

Cause of error

원형 패턴 또는 직선 패턴 싸이클은 싸이클 211과 함께 사용할 수 없습니다.

Error correction

다른 싸이클을 사용하세요


Error description 2A0-006C

Error message

Q220 너무 큼

Q220 너무 큼

Cause of error

포켓 정삭 또는 스터드 정삭 싸이클: 코너 반경 Q220 이 너무 큽니다.

Error correction

싸이클내의 코너 반경을 수정하세요


Error description 2A0-006D

Error message

Q222 은 반드시 Q223 보다 커야 함

Q222 은 반드시 Q223 보다 커야 함

Cause of error

스터드 정삭 싸이클: 공작물 직경 Q222는 반드시 정삭 직경Q223보다 커야합니다.

Error correction

싸이클내의 변수를 수정하세요


Error description 2A0-006E

Error message

Q244 은 반드시 0 보다 커야 함

Q244 은 반드시 0 보다 커야 함

Cause of error

원형 패턴 싸이클: 원의 직경값은 0보다 커야 합니다

Error correction

싸이클 변수를 수정하세요


Error description 2A0-006F

Error message

Q245 은 반드시 Q246 과 같지 않아야 함

Q245 은 반드시 Q246 과 같지 않아야 함

Cause of error

원형 패턴 싸이클: 시작과 종료각이 같습니다

Error correction

싸이클의 시작각도와 종료각도를 수정하세요


Error description 2A0-0070

Error message

각도 범위가 반드시 360° 이내여야 함

각도 범위가 반드시 360° 이내여야 함

Cause of error

원형 패턴 싸이클: 360°보다 큰 값을 입력했습니다

Error correction

싸이클의 시작각도와 종료각도를 수정하세요


Error description 2A0-0071

Error message

Q223은 Q222보다 반드시 커야합니다.

Q223은 Q222보다 반드시 커야합니다.

Cause of error

원형 포켓 정삭 사이클에 공작물 영역 직경(Q222)보다 작은 정삭된 파트 직경(Q223)을 입력했습니다.

Error correction

사이클 정의에서 Q222를 편집하십시오.


Error description 2A0-0072

Error message

Q214: 0 은 사용할 수 없음

Q214: 0 은 사용할 수 없음

Cause of error

싸이클 204 에서 정의된 후진방향이 0입니다.

Error correction

Q214,의 값은 1 에서 4입니다


Error description 2A0-0089

Error message

측정축이 지정되지 않았습니다.

측정축이 지정되지 않았습니다.

Cause of error

측정 싸이클 400, 402, 420, 425, 426 또는 427 중의 하나에서 측정 축 지정이 잘못되었습니다

Error correction

관련 싸이클에서 Q272의 입력값은 1 또는 2를 입력해야하나,
측정 싸이클 427은 1,2 또는 3을 사용할 수 있습니다.


Error description 2A0-008A

Error message

공구 파손량이 허용량을 초과했습니다.

공구 파손량이 허용량을 초과했습니다.

Cause of error

측정 싸이클을 사용하여 공작물을 점검하는 중, 공구파손이 공구 테이블의 RBREAK 허용오차를 초과하였습니다

Error correction

공구에 이상이 있는 지 확인하세요


Error description 2A0-008B

Error message

Q247 의 값은 0 을 사용할 수 없음

Q247 의 값은 0 을 사용할 수 없음

Cause of error

측정 싸이클에서 Q247에 입력한 각도 스템이 0입니다

Error correction

각도 스텝(Q247) 를 0이 아닌 값을 입력하세요


Error description 2A0-008C

Error message

Q247 의값은 5 보다 커야 함.

Q247 의값은 5 보다 커야 함.

Cause of error

측정 싸이클에서, Q247에 입력한 각도 스텝이 5보다 작습니다.

Error correction

측정 정밀도를 위해서 각도스텝 Q247을 5보다 큰 값으로 입력하세요


Error description 2A0-008D

Error message

데이텀 테이블은 어디에?

Cause of error

가공 프로그램에서 데이텀 테이블이 요구되었으나 활성화된 데이텀 테이블이 없습니다

Error correction

완전자동모드에서 데이텀 테이블을 활성화시키세요 (status M).


Error description 2A0-008E

Error message

Q351은 0 을 사용할 수 없음

Q351은 0 을 사용할 수 없음

Cause of error

고정 싸이클에 가공 방향을 지정하지 않았습니다(상향 또는 하향).

Error correction

절삭 방향을 하향 (= 1) 또는 상향 (= -1)으로 정의하세요


Error description 2A0-008F

Error message

나사가공깊이가 너무 큼

나사가공깊이가 너무 큼

Cause of error

프로그램된 나사산의 깊이에 1/3 피치를 더 내려간 깊이가 드릴깊이 보다 큽니다

Error correction

홀 전체 깊이는 "나사산 깊이 + 1/3" 보다 크게해야 합니다


Error description 2A0-0090

Error message

조장(Calibration) 자료 없음

조장(Calibration) 자료 없음

Cause of error

측정장치 초기보정없이 싸이클 440 사용하여 측정하려고 했습니다

Error correction

싸이클 440를 Q363 = 0 (보정)으로 한후, 다시 시작하세요


Error description 2A0-0093

Error message

위치 결정이 허용되지 않음

Cause of error

- 기계에서 스핀들 방향을 지정하지 않음
- 스핀들 방향 지정이 불가능함

Error correction

- 기계 설명서를 참조하십시오.
- 기계 파라미터 7442를 확인하고, NC에 의한 스핀들 방향 지정을 위해 M 기능에 대한 숫자 및 -1을 입력합니다. 기계 설명서를 참조하십시오.


Error description 2A0-0096

Error message

가공깊이의 부호를 확인하세요

Cause of error


Error description 2A0-00A4

Error message

Q399 의 변경은 허용되지 않음

Cause of error

MP6165에서 이 기능을 활성화시키지 않고 터치 프루브 싸이클 441을 사용했습니다

Error correction

기계 파라메터 MP6165 = 1 로 지정하고 터치 프루브를 재 조정하세요


Error description 2A0-00A5

Error message

공구가 정의되지 않음

공구가 정의되지 않음

공구가 정의되지 않음

공구가 정의되지 않음

공구가 정의되지 않음

Cause of error

공구 테이블에 정의되지 않은 공구를 호출했습니다

Error correction

- 공구 테이블에 빠진 공구를 추가하세요
- 다른 공구를 사용하세요


Error description 2A0-00A6

Error message

공구 번호가 허락 되지 않음

공구 번호가 허락 되지 않음

Cause of error

기계 파라미터에서 금지하였음에도 불구하고 TOOL CALL 또는 TOOL DEF 블록에서 공구 번호를 정의하려고 했습니다.

Error correction

- 공구 이름을 사용합니다.
- 기계 파라미터 7483을 조정합니다. 필요한 경우, 기계 제조업체에 문의하십시오.


Error description 2A0-00A7

Error message

공구 이름이 허락 되지 않음

공구 이름이 허락 되지 않음

Cause of error

기계 파라미터에서 금지하였음에도 불구하고 TOOL CALL 또는 TOOL DEF 블록에서 공구 이름을 정의하려고 했습니다.

Error correction

- 공구 번호를 사용합니다.
- 필요한 경우, 기계 공구 제작 업체에 문의하십시오.


Error description 2A0-00AD

Error message

Handwheel inactive

Cause of error


Error description 2A0-00AE

Error message

HR not allowed

Cause of error


Error description 2A0-00AF

Error message

Wrong operating mode
for handwheel

Cause of error


Error description 2A0-00B0

Error message

Manual

Cause of error


Error description 2A0-00B1

Error message

Handwheel

Cause of error


Error description 2A0-00B2

Error message

Manual input

Cause of error


Error description 2A0-00B3

Error message

Single block

Cause of error


Error description 2A0-00B4

Error message

Full sequence

Cause of error


Error description 2A0-00B5

Error message

Edit table

Cause of error


Error description 2A0-00B6

Error message

T%s: 남은 공구 수명시간이 너무 짧음

Cause of error

공구의 수명이 공구 테이블의 TIME2 항목의 공구 사용시간을 초과 했습니다

Error correction

- 새 공구를 사용하세요
- 공구의 현재 시간을 수정하세요 (공구 테이블의 CUR.TIME 항목)
TNC:\ 디렉토리안의 TOOLIST.ERR 파일내에 공구 사용시간을 초과한 내용이 있습니다


Error description 2A0-00B8

Error message

FN 14: 오류 코드 %-3u

FN 14: 오류 코드 %s

Cause of error

FN14 (ISO: D14) 기능을 사용한 오류 : 기계 제조업체에서 미리 만들어 놓은 오류 메시지(OEM 싸이클 기능에서 정의함). 만일 프로그램 실행모드나 테스트 실행중에 FN14를 가진 블럭을 만나면, 작동이 중지되고 메시지가 표시됩니다. 이런 경우 프로그램을 다시 실행해야 합니다.

Error correction

오류에 관한 설명이 사용자 매뉴얼에 자세히 설명되었습니다. 오류를 정확히 수정하고 프로그램을 다시 실행시키세요.


Error description 2A0-00B9

Error message

계산된 오류 번호가 너무 큼

Cause of error

- Q변수를 사용하여 계산된 FN14의 오류번호는 0 에서 499 범위내에 있어야 합니다.

Error correction

NC 프로그램을 수정하세요


Error description 2A0-00BA

Error message

공구 %s 정의되지 않음

Cause of error

매거진에 없는 공구번호를 호출하였습니다

Error correction

포켓 테이블을 확인하고 필요하면 공구를 추가하세요
TNC:\ 디렉토리안의 TOOLIST.ERR 파일내에 매거진에 포함되지 않은 공구 항목이 있습니다


Error description 2A0-00BB

Error message

블럭 스캔이 %s와 일치하지 않음

Cause of error

During restoration of the machine status after a block scan (mid-program startup), the conditions on the machine regarding spindle speed (S), traverse range (R) or preset (P) were not the same as calculated in the block scan.

Error correction

- 전원을 껏다 다시 입력하세요
- 장비 제조업체에 확인하세요


Error description 2A0-00BC

Error message

리미트 스위치 %.2s-

Cause of error

계산된 공구 경로가 기계의 이송 범위(소프트웨어 리미트 스위치)를 초과함
- 수동 작동 모드에서 소프트웨어 리미트 스위치에 도달했음

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.
- 공구를 반대 방향으로 이동합니다.


Error description 2A0-00BD

Error message

리미트 스위치 %.2s-

Cause of error

계산된 공구 경로가 기계의 이송 한계를 초과합니다.
음의 이송 범위는 MP92x.x를 사용하여 정의됩니다.

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.


Error description 2A0-00BE

Error message

리미트 스위치 %.2s+

Cause of error

- 계산된 공구 경로가 기계의 이송 범위(소프트웨어 리미트 스위치)를 초과함
- 수동 작동 모드에서 소프트웨어 리미트 스위치에 도달했음

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.
- 공구를 반대 방향으로 이동합니다.


Error description 2A0-00BF

Error message

리미트 스위치 %.2s+

Cause of error

계산된 공구 경로가 기계의 양의 이송 한계를 초과합니다.
양의 이송 범위는 MP91x.x를 사용하여 정의됩니다.

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.


Error description 2A0-00C1

Error message

파일이 없음

Cause of error

- 지정한 파일이 없습니다.
- 지정한 파일이 마지막으로 사용된 이후 삭제되었습니다.
- smarT.NC: TNC 하드 디스크에 없는 포인트 테이블을 사용하는 .HU 프로그램을 선택했습니다.
- >MOD >프린트(프린트 테스트)에서 잘못된 경로를 입력했습니다.

Error correction

- 선택한 파일 작업에 대해 기존 파일을 사용합니다.
- 누락된 포인트 테이블에 대한 .HU 프로그램을 확인하고 누락된 파일을 복원하거나 읽습니다.
- 경로 항목을 교정합니다.


Error description 2A0-00C2

Error message

파일 형식이 잘못되었거나 정확하지 않음

Cause of error

먼저 접근방식 파일 타입을 지정하지 않고 새 파일을 만들려고 햇습니다

Error correction

정확한 파일 타입을 입력하세요


Error description 2A0-00C3

Error message

존재하지 않는 테이블이 선택됨

Cause of error

프로그램 헤더에 선택된 데이텀 테이블이 없지만 소프트 키로 데이텀 번호를 선택하려고 했습니다.

Error correction

프로그램 헤더(UNIT 700)의 옵션에서 데이텀을 선택할 수 있는 데이텀 테이블을 입력합니다.


Error description 2A0-00C7

Error message

MC: SPLC-RTS의 시스템 오류

Cause of error

- MC에서 SPLC 런타임 시스템(RTS)의 내부 소프트웨어 오류 발생

Error correction

서비스 담당자에게 문의


Error description 2A0-00C8

Error message

PL/MB 하드웨어 인식 오류

Cause of error

안전 관련 PL 및 MB 하드웨어를 감지하고 평가하는 동안 오류가 발생했습니다.

Error correction

- HSCI-PL과 MB의 연결 및 기능 확인
- 서비스 담당자에게 문의


Error description 2A0-00C9

Error message

HSCI-PL/MB에서 오류를 보고함

Cause of error

안전 관련 HSCI-PL 또는 MB에서 잘못된 데이터를 제공합니다.

Error correction

- 결함이 있는 장치를 찾아서 교체
- 서비스 담당자에게 문의


Error description 2A0-00CA

Error message

HSCI-PL/MB에서 오류를 보고함

Cause of error

안전 관련 HSCI-PL 또는 MB에서 오류를 보고합니다.

Error correction

- PL 또는 MB의 배선 및 상태를 확인합니다.
- 서비스 담당자에게 문의


Error description 2A0-00CB

Error message

MC: SPLC-RTS의 시스템 오류

Cause of error

- MC에서 SPLC 런타임 시스템(RTS)의 내부 소프트웨어 오류 발생

Error correction

서비스 담당자에게 문의


Error description 2A0-00CC

Error message

MC: SPLC-RTS의 시스템 오류

Cause of error

- MC에서 SPLC 런타임 시스템(RTS)의 내부 소프트웨어 오류 발생

Error correction

서비스 담당자에게 문의


Error description 2A0-00CD

Error message

SPLC 프로그램의 런타임 오류

Cause of error

- SPLC 프로그램의 런타임 오류 발생

Error correction

서비스 담당자에게 문의


Error description 2A0-00CE

Error message

SPLC에서 프로그램을 로드할 수 없음

Cause of error

SPLC 프로그램을 로드할 수 없습니다.

Error correction

서비스 담당자에게 문의


Error description 2A0-00CF

Error message

SPLC 프로그램이 변경됨

Cause of error

기계 안전 승인 후 SPLC 프로그램 또는 NC 소프트웨어가 변경되었습니다.

Error correction

초기 SPLC 프로그램을 복원하거나 안전 승인을 다시 수행하십시오.


Error description 2A0-00D0

Error message

SPLC 프로그램을 실행할 수 없음

Cause of error

SPLC 프로그램을 시작할 수 없음

Error correction

- 추가 오류 메시지를 확인하십시오.
- 서비스 담당자에게 문의


Error description 2A0-00D1

Error message

안전한 기계 작동 상태가 아님

Cause of error

컨트롤 커미셔닝이 아직 완료되지 않았습니다. 기계 기능의 안전이 보장되지 않습니다.


Error description 2A0-00D2

Error message

SPLC 입력 구성

Cause of error

역 논리가 있는 SPLC 입력의 구성에 오류가 있습니다.

Error correction

- 안전 관련 가공 파라미터 inpNoInverseA 및 inpNoInverseB의 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 2A0-00D3

Error message

SPLC 입력 구성

Cause of error

정밀 테스트에 관여하는 SPLC 입력의 구성에 오류가 있습니다.

Error correction

- 안전 관련 가공 파라미터 inpNoDynTest의 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 2A0-00D4

Error message

SPLC 사이클 시간 구성

Cause of error

SPLC에 대해 구성한 사이클 시간이 너무 길거나 너무 짧습니다.

Error correction

- 가공 파라미터 plcCount의 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 2A0-00D5

Error message

작동 안전(FS)이 보장되지 않음!

Cause of error

이 컨트롤 소프트웨어는 테스트용으로만 사용할 수 있습니다!
기계 기능의 안전이 보장되지 않습니다!


Error description 2A0-00D6

Error message

ACCESSLEVEL: 기능 잠김

Cause of error

- 활성 ACCESSLEVEL에서 원하는 기능이 잠겨 있습니다.

Error correction

- ACCESSLEVEL을 통한 기능 활성화


Error description 2A0-00D8

Error message

smarT.NC: 복사/잘라내기
smarT.NC:
복사

Cause of error


Error description 2A0-00D9

Error message

변경된 NC 소프트웨어 버전

Cause of error

- 기계 안전 승인 후 NC 소프트웨어 버전이 변경되었습니다.
- NC 소프트웨어 버전과 사용되는 파일(SplcApiMarker.def)의 버전이 일치하지 않습니다.

Error correction

- 설치된 NC 소프트웨어 버전에 알맞은 SplcApiMarker.def 파일을 SPLC 프로젝트로 전송합니다.
- 이 파일에서 상수 값 SPLC_API_VERSION을 CfgSafety의 안전 관련 기계 파라미터 splcApiVersion에 입력합니다.
- 적절히 이해한 상태에서 기계의 안전 검사 및 승인을 반복합니다.
- 서비스 담당자에게 문의


Error description 2A0-00DA

Error message

SPLC 구성 데이터의 오류

Cause of error

- SPLC의 구성 데이터가 잘못되었습니다. 이들 데이터를 교정할 때까지 PLC 프로그램을 변환할 수 없습니다.

Error correction

- SPLC에 대한 구성 데이터를 교정하고 이와 관련된 추가 오류 메시지를 확인합니다.
- 서비스 담당자에게 문의


Error description 2A0-00DB

Error message

안전 출력 %1의 잘못된 조건

Cause of error

- SPLC가 출력에 대해 논리 값 0(0V)을 지정하여도 표시되는 SPLC 출력은 논리 값 1(+24V)입니다.
- 배선 오류(+24V에 대한 단락 회로)
- PLD 모듈 결함

Error correction

- 배선 확인
- 결함이 있는 PLD 모듈 교환
- 서비스 담당자에게 문의


Error description 2A0-00DC

Error message

기록된 참조 전력 없음

Cause of error

AFC(Adaptive Feed Control), 학습 모드:
TNC에서 참조 전력을 찾지 못했습니다.
가능한 원인: 대기 중의 시험 절삭

Error correction

티치인(teach-in) 컷을 반복합니다.


Error description 2A0-00DD

Error message

공구/절삭 번호의 잘못된 할당

Cause of error

AFC: AFC 설정에서 현재 공구에 대한 현재 컷 번호 할당에 오류가 있습니다.

Error correction

교시 과정을 반복합니다.
TNC에서 현재 컷을 "교시(Teach)"로 자동으로 재설정합니다.


Error description 2A0-00DE

Error message

SPLC 입력 %1의 배선

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

비상 정지 배선

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

동적 테스트에 대한 입력 %1이(가) 잘못됨

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

MC 대조 입력 %1

Cause of error

이중 채널 FS 입력의 2개 단말기에 다른 논리 조건이 있습니다.
가능한 원인:
- 기계 작동 패널의 키를 비스듬하게 눌렀습니다.
- FS 입력의 배선이 파손되었습니다.
- FS 입력의 배선에서 0V 또는 24V에 단락 회로가 있습니다.
- 역 FS 입력의 구성(SMP)이 잘못되었습니다(예: 역치 또는 반전 신호 포함).

Error correction

- 기계 작동 패널의 키를 확인합니다. 키 하나를 잘못된 각도로 누른 경우 추가 조치가 필요하지 않습니다.
- 문제가 있는 이중 채널 입력의 배선을 확인합니다.
- 서비스 담당자에게 문의하십시오.
입력 단말기가 모두 유휴 상태가 될 때까지 입력을 트리거 상태로 다시 돌려놓을 수 없습니다.


Error description 2A0-00E2

Error message

SPLC 입력 %1의 예기치 않은 조건

Cause of error

가공 파라미터 구성에 따라 유휴 상태의 지정된 SPLC 입력은 0V 및 다른 채널 24V를 제공합니다.
이 경우엔 그렇지 않습니다.
가능한 원인:
- SPLC 입력 구성이 잘못되었습니다.
- 자체 테스트 중에는 입력이 유휴 상태가 아닙니다.
- 배선에 결함이 있습니다.
- 연결된 핸드휠이 기능상의 안전에 적합하지 않습니다(FS).
- 핸드휠이 부적합한 더미 플러그로 교체되었습니다(FS에 부적합).

Error correction

- 배선을 확인하십시오.
- 구성을 확인하십시오.
- 연결된 핸드휠을 확인하고 필요한 경우 교체하십시오.
- 더미 플러그를 확인하고 필요한 경우 교체하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 2A0-00E3

Error message

Select override:
Handwheel/Ctrl panel
USE WITH CAUTION

Cause of error


Error description 2A0-00E4

Error message

AFC.TAB.에 제어 전략이 없습니다. 기본값이 사용됩니다.

Cause of error

제어가 AFC.TAB. 테이블의 활성화된 공작물에 할당된 제어 전략을 찾지 못했습니다.

Error correction

공구 테이블 또는 AFC.TAB 테이블의 AFC 열에 항목을 정정하십시오.


Error description 2A0-00E5

Error message

SPLC 프로그램으로 설정된 표시기 %1 입력

Cause of error

- SPLCプログラムには TRUE （= 1）に設定されている入力マーカーがあります。これは許可されていません。
- 入力マーカーはSPLCプログラム（= 0)によって削除することができますが、設定（= 1)することはできません。

Error correction

-SPLCプログラムをチェックして必要に応じて修正します。
- サービスエージェンシーに連絡します。


Error description 2A0-00EC

Error message

AFC 매개변수는 회전 모드에서 허용되지 않음

Cause of error

회전 모드에서 허용되지 않는 AFC 파라미터(예: TIME 또는 DIST)를 프로그래밍했습니다.

Error correction

NC 프로그램을 확인하고, 필요한 경우 조정하십시오.


Error description 2A8-0007

Error message

배터리가 거의 고갈되었습니다. 핸드휠을 충전 스테이션에 올려놓으십시오

Cause of error

무선 핸드휠의 재충전식 배터리가 거의 방전되었습니다.
재충전식 배터리의 전하가 손실되면 핸드휠에 대한 연결이 차단됩니다.
이 때문에 비상 정지가 일어나고 프로그램 실행이 중지됩니다!

Error correction

- 전하를 복원하려면 지금 핸드휠을 충전 스테이션에 올려놓으십시오.
- 권장사항: 핸드휠을 사용하지 않는 경우 언제나 충전 상태로 유지하십시오.


Error description 2A9-0001

Error message

잘못된 BLK FORM

Cause of error

주어진 공작물 영역 정의가 잘못되었기 때문에 컨트롤이 해석할 수 없습니다.

Error correction

- NC 프로그램에서 BLK FORM을 교정하십시오.


Error description 2A9-0002

Error message

잘못된 공구 데이터

Cause of error

3D 시뮬레이션 그래픽에서 공구 데이터를 처리할 수 없습니다.

Error correction

공구 데이터 조정


Error description 2D4-0000

Error message

파이선 스크립트 "%1"을(를) 시작하지 못했습니다.

Cause of error

파이선 스크립트를 시작하는 데 필요한 PLC와의 통신에 실패했습니다.

Error correction

- PLC 프로그램을 컴파일하십시오.
- 파이선 스크립트를 다시 시작하십시오.


Error description 2D4-0001

Error message

파이선 스크립트 "%1"을(를) 시작하지 못했습니다.

Cause of error

오류의 정확한 원인을 알 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 2D4-0002

Error message

파이선 스크립트 "%1"을(를) 시작하지 못했습니다.

Cause of error

컨트롤에서 실행되어야 하는 파이선 애플리케이션에 대해 파이선 옵션이 활성화되지 않았습니다. SIK에서 "파이선 OEM 프로세스" 소프트웨어 옵션이 활성화되어야 합니다.

Error correction

- SIK에서 "파이선 OEM 프로세스" 소프트웨어 옵션이 활성화되지 않았습니다.


Error description 2D4-0003

Error message

파이선 스크립트 "%1"을(를) 시작하지 못했습니다.

Cause of error

파이선 스크립트에 사용 가능한 여유 작업 메모리가 너무 적습니다.

Error correction

- 기계 구성("memLimit" 기계 파라미터)에서 파이선 스크립트에 보다 적은 메모리 요구 사항을 할당하십시오.
- 실행 중인 파이선 프로세스를 닫아서 메모리를 확보하십시오.


Error description 2D4-0004

Error message

파이선 스크립트 "%1"을(를) 시작하지 못했습니다.

Cause of error

기계 파라미터 "memLimit"(최대 프로세스 메모리)의 값이 잘못되었습니다.

Error correction

- 기계 파라미터 "memLimit"를 확인하고 교정하십시오.


Error description 2D4-0005

Error message

파이선 스크립트 "%1"을(를) 시작하지 못했습니다.

Cause of error

파이선 스크립트에 대해 기계 구성에 입력된 경로가 잘못되었습니다.

Error correction

- CfgSoftkeyOverlay 구성 객체에서 기계 파라미터를 교정하십시오.


Error description 2D4-0006

Error message

파이선 스크립트 "%1"을(를) 시작하지 못했습니다.

Cause of error

파이선 프로세스에 대해 기계 구성에 입력된 이름이 잘못되었습니다.

Error correction

- CfgSoftkeyOverlay 구성 객체에서 기계 파라미터 "jobName"을 교정하십시오.


Error description 2D4-0007

Error message

파이선 스크립트 "%1"을(를) 시작하지 못했습니다.

Cause of error

동일한 이름의 파이선 프로세스가 이미 실행 중입니다.

Error correction

- 필요한 경우 실행 중인 파이선 프로세스를 종료하십시오.


Error description 2D4-0008

Error message

파이선 스크립트 "%1"을(를) 시작하지 못했습니다.

Cause of error

기계 구성에서 파이선 스크립트에 대해 잘못된 파라미터가 정의되었습니다.

Error correction

- CfgSoftkeyOverlay 구성 객체에서 기계 파라미터 "parameter"를 교정하십시오.


Error description 320-0001

Error message

PLC에 메시지 전송 중 오류 발생

Cause of error


Error description 320-0002

Error message

PLC 프로그램 컴파일 안 됨

Cause of error


Error description 320-0003

Error message

인수가 범위를 벗어남

Cause of error


Error description 320-0004

Error message

PLC가 시뮬레이션 모드에서 실행 중입니다.

Cause of error


Error description 320-0005

Error message

PLC 컴파일러 인수( %1 )가 없습니다.

Cause of error


Error description 320-0006

Error message

잘못된 PLC 호출 파라미터

Cause of error


Error description 320-000A

Error message

프로그래밍된 스핀들 속도가 너무 느림

Cause of error

프로그래밍된 스핀들 속도가 너무 낮습니다.

Error correction

보다 빠른 샤프트 속도를 프로그래밍하거나 구성
데이텀 Axes->ParameterSets->????->CfgFeedLimits->minFeed를 확인하십시오.
"????"는 구성에서 현재 데이터 기록 이름을 지정합니다.


Error description 320-000B

Error message

스핀들에 대한 회전 속도 너무 높음

Cause of error

이 축에 대해 프로그래밍된 샤프트 속도가 너무 낮습니다.

Error correction

보다 빠른 샤프트 속도를 프로그래밍하거나 구성 데이텀 Axes->ParameterSets->????->CfgFeedLimits->minFeed를 확인하십시오.
"????"는 구성 세트의 현재 이름을 지정합니다.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC 프로그램이 정지됨

Cause of error

PLC의 시스템 오류로 인해 PLC프로그램이 중단했습니다

Error correction

장비 제조 업체에 확인하세요


Error description 320-000E

Error message

PLC 프로그램의 오류

Cause of error

PLC 프로그램을 실행하는 동안 오류가 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 320-000F

Error message

PLC의 시스템 오류

PLC의 시스템 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-0010

Error message

일반 시스템 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-0011

Error message

스핀들 속도가 구성된 스핀들 없이 프로그래밍되었습니다.

Cause of error

스핀들을 사용할 수 없지만 속도가 프로그래밍되었습니다.

Error correction

스핀들을 구성하거나(CfgAxes->spindleIndices) 스핀들 속도를 프로그래밍하지 마십시오.


Error description 320-0012

Error message

구성 데이텀 %1/%2
오류 발생

구성 데이텀 %1 - %2
오류 발생

Cause of error

지정된 구성 데이텀에 오류가 있어 컨트롤 작업에 적용되지 않았습니다.

Error correction

지정된 구성 데이터를 교정하거나 기계 공구 제작 업체에 문의하십시오.


Error description 320-0013

Error message

없는
%2 채널의 구성 데이텀 %1

Cause of error

지정된 구성 데이텀이 없습니다.

Error correction

지정된 구성 데이텀을 추가하거나 기계 공구 제작 업체에 문의하십시오.


Error description 320-0014

Error message

이미 정의된
%2 채널의 구성 데이텀 %1

Cause of error

지정된 구성 데이텀으로 인해 PLC에 여러 개의 출력 정의가 발생했습니다.

Error correction

지정된 구성 데이터를 교정하거나 기계 제작 업체에 문의하십시오.


Error description 320-0015

Error message

없는
구성 데이텀 %2의 피연산자 %1

Cause of error

지정된 구성 데이터에 설명된 피연산자가 PLC에서 정의되지 않았습니다.

Error correction

지정된 구성 데이터를 교정하거나, 다른 PLC 프로그램을 선택하거나 또는 기계 제작 업체에 문의하십시오.


Error description 320-0016

Error message

%1 채널의 PLC 스트로브 데이터
전송할 수 없음

Cause of error

PLC에 대해 지정된 출력에 속한 데이터를 PLC 마커에 저장할 수 없습니다.

Error correction

연관된 구성 데이텀을 교정하거나 기계 공구 제작 업체에 문의하십시오.


Error description 320-0017

Error message

구성과 PLC 프로그램 호환 안 됨

Cause of error

기계 구성과 호환되지 않는 PLC 프로그램을 선택했습니다.
숫자 메모리 인터페이스 API 1.0(TNC 마커 인터페이스)을 사용하는 PLC 프로그램은 둘 이상의 채널 및 스핀들을 제어할 수 없습니다.

Error correction

기계 구성을 수정하거나 적합한 PLC 프로그램을 사용하십시오.


Error description 320-0018

Error message

일치하지 않는 PLC 프로그램

Cause of error

선택한 PLC 프로그램에서 사용된 API 버전이 컨트롤 소프트웨어와 호환되지 않거나, PLC 프로그램의 API 정의가 잘못되었습니다.

Error correction

ApiMarker.DEF 파일을 업데이트하거나 PLC 프로그램을 교정하십시오.


Error description 320-0019

Error message

PLC 프로그램의 오류: 입력이 변경되었습니다.

Cause of error

PLC 프로그램에서 입력 마커(예: I3)를 변경하려고 했습니다.

Error correction

PLC 프로그램을 교정하십시오. 입력 마커는 읽기 전용이며 쓸 수 없습니다.


Error description 320-001A

Error message

PLC 오류 테이블을 읽을 수 없습니다.
(%1)

Cause of error

PLC에서 오류 테이블을 읽을 수 없습니다. 테이블에 구성된 경로가 잘못되었거나 테이블 형식이 잘못되었을 수 있습니다.

Error correction

구성과 PLC 오류 테이블을 확인하십시오.


Error description 320-001B

Error message

PLC 오류 테이블에 오류가 있습니다.
(%1)

Cause of error

PLC 오류 테이블에 잘못된 오류 마커가 지정되었습니다. 기호 이름이 잘못 작성되었을 수 있습니다.

Error correction

PLC 오류 테이블을 교정하십시오.


Error description 320-001C

Error message

컨트롤에서 작동 시간을 읽을 수 없습니다.

Cause of error

컨트롤에서 파일에 저장된 하나 이상의 작동 시간 값을 읽을 수 없습니다. 파일이 손상되었을 수 있습니다.

Error correction

오류 메시지가 반복적으로 나타나면 서비스 담당자에게 문의하십시오.


Error description 320-001D

Error message

PLC의 시스템 오류

Cause of error

내부 소프트웨어 오류:
파일에 있는 작동 시간의 영구 저장소가 파일 시스템의 오류로 인해 실패했을 수 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-0023

Error message

빠른 입력 구성이 잘못되었습니다.
번호 %1 - 피연산자 %2

Cause of error

신속 입력 구성이 잘못되었습니다.

Error correction

다음 제약 조건을 고려하여 구성 교정:
- TNC 마커를 사용하는 PLC 프로그램은 마커 M4590-4593만 사용할 수 있음
- 데이터 종류 D(DWORD)는 모든 모서리를 기록하는 데 필요함
- 기호 피연산자는 PLC 프로그램에서 정의해야 함


Error description 320-0024

Error message

구성 데이텀 %1/%2이(가) 없습니다.

Cause of error

지정된 구성 데이텀이 없습니다.

Error correction

지정된 구성 데이텀을 추가하거나 기계 공구 제작 업체에 문의하십시오.


Error description 320-0025

Error message

PLC 프로그램이 정지됨

Cause of error

구성 데이터의 변경으로 인해 PLC가 정지되었으며 다시 시작됩니다.

Error correction

교정할 필요가 없습니다.


Error description 320-0026

Error message

PLC: 0으로 나누기/모듈로 오류

Cause of error

PLC 프로그램의 런타임 오류:
- 0으로 나눔
- 모듈로 계산이 잘못 실행됨

Error correction

PLC 프로그램을 편집하십시오.
PLC 컴파일러 설정 DIVERROR/MODERROR를 변경하십시오.


Error description 320-0027

Error message

PLC: 곱하는 경우 오버플로

Cause of error

PLC 프로그램의 런타임 오류:
- 곱셈 중 오버플로

Error correction

PLC 프로그램을 편집하십시오.
PLC 컴파일러 설정 MULERROR를 변경하십시오.


Error description 320-0028

Error message

PLC 산술 오류
피연산자 %1의 구성이 잘못되었습니다.

Cause of error

PLC 산술 오류의 처리를 위한 구성이 잘못되었습니다.

Error correction

다음 제약 조건을 고려하여 구성 교정:
- 구성 파일에서 PLC 컴파일러(CfgPlcPath의 항목 참조)에 대해 MULERROR, DIVERROR 및 MODERROR 항목 검사
- TNC 마커 인터페이스를 사용하는 PLC 프로그램은 마커 M4200-M4202만 사용할 수 있음
- 기호 피연산자는 PLC 프로그램에서 정의해야 함


Error description 320-0029

Error message

PLC의 시스템 오류

Cause of error

아직 구현되지 않은 PLC 서버 기능이 호출되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-002A

Error message

PLC의 시스템 오류

Cause of error

PLC 서버에서 메시지 보낸 사람을 찾을 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-002B

Error message

PLC의 시스템 오류

Cause of error

PLC 서버에서 메시지 보낸 사람에게 연락할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-002C

Error message

PLC의 시스템 오류

Cause of error

PLC에서 소프트웨어 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-002D

Error message

PLC 기본 파일(%1)을 읽을 수 없습니다.

Cause of error

PLC에서 프로그램 파일을 읽을 수 없습니다.

Error correction

구성 및 PLC 프로그램 파일을 확인하십시오.


Error description 320-002E

Error message

PLC 컴파일러 파일(%1)을 읽을 수 없습니다.

Cause of error

PLC에서 지정된 컴파일러 파일을 읽을 수 없습니다.

Error correction

PLC 컴파일러 구성 파일(.cfg)을 확인하십시오. PLC 컴파일러 오류 텍스트 파일(.err)을 확인하십시오.


Error description 320-002F

Error message

%2 데이텀의 피연산자 필드 %1이(가) 너무 큽니다.

Cause of error

지정된 기호 이름은 PLC 피연산자의 필드를 참조합니다. 필드 크기가 지정된 구성 데이터 항목에 비해 너무 큽니다.

Error correction

지정된 구성 항목을 교정하거나 기계 공구 제작 업체에 문의하십시오.


Error description 320-0030

Error message

%2 데이텀의 피연산자 필드 %1이(가) 너무 작습니다.

Cause of error

지정된 기호 이름은 PLC 피연산자의 필드를 참조합니다. 필드 크기가 지정된 구성 데이터 항목에 비해 너무 작습니다.

Error correction

지정된 구성 항목을 교정하거나 기계 공구 제작 업체에 문의하십시오.


Error description 320-0031

Error message

잘못된 텍스트 소스

Cause of error

대화 상자 및 오류 텍스트에 구성된 텍스트 소스를 로드할 수 없습니다.

Error correction

다른 언어를 구성하거나 기계 공구 제작 업체에 문의하십시오.


Error description 320-0032

Error message

사이클 작동의 PL510 오류

Cause of error

EMC 교란이 사이클 PL 510 모드에서 발생했습니다. 주변 장치를 사용할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 320-0034

Error message

스트로브가 실현되지 않았습니다.

Cause of error

스트로브 출력이 블록 스캔 이후에 실현되지 않았습니다.


Error description 320-0035

Error message

시스템 관리 버스 초기화에 실패했습니다.

Cause of error

시스템 관리 버스에 대해 지원되지 않거나, 운영 체제의 버전이 이전 버전입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-0036

Error message

PLC 파이선 스크립트 오류

Cause of error

지정된 PLC 파이선 스크립트에 오류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 프로그래밍된 파라미터가 유효한 범위를 벗어납니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 프로그래밍된 파라미터가 잘못되었거나 존재하지 않습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 프로그래밍된 주소가 유효한 범위를 벗어납니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 주소와 블록 길이의 합이 유효한 범위를 벗어납니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 프로그래밍된 주소가 워드 또는 더블 워드 주소가 아닙니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 프로그래밍된 값을 변경할 수 없거나 변경해서는 안됩니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 프로그래밍된 파일이 잘못되었습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 잘못된 NC 작동 모드가 활성화되었습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 위치 명령 또는 다른 작업이 이미 실행되었습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 공구 변경자가 정의되지 않았습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 문자열을 변환할 수 없거나 문자열에 잘못된 문자가 있습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 문자열의 끝이 없거나 문자열이 완료되지 않았습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 인터페이스 또는 서버에 연결되어 있지 않습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- RS-232 인터페이스가 사용 중이거나 할당되지 않았습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- RS-232 전송 버퍼가 비어 있지 않습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- RS-232 수신 버퍼가 비어 있습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- RS-232 변조 속도가 불가능합니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- RS-232 인터페이스 전송 오류

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 전류 제어기가 없습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- PLC 모듈이 작업 제출 또는 생성으로 호출되지 않았습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 키 대기열 오버플로

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- PLC 오류 메시지 대기열 오버플로

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- PLC 모듈이 작업 제출 또는 생성으로 호출되었습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 상수 필드에 요소가 너무 많습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 상수 필드에 잘못된 요소가 프로그래밍되었습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 방향 조정된 스핀들 정지가 이미 활성화됨

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 모듈 기능이 이미 활성화됨

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 입력한 파일 이름이 잘못되었습니다!

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 프로그래밍된 필드 이름이 없음

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 쿼리 문 구문 오류

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 조회에 적합한 데이터 기록이 없음

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 프로그래밍된 축이 아직 기준으로 설정되지 않았습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 연결된 외부 장치의 재설정이 잘못됨

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 편집기가 활성화되지 않음

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 데이터 액세스 도중 일반 오류 발생

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 컨트롤의 시스템 메모리가 너무 작습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 분석 중 오류 발생

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 드라이브가 켜질 때 PCL 입력 세트가 빠름

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 드라이브를 켤 수 없습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 공구 테이블의 입력 도중에 숫자 형식의 검사가 중단됨

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 정전 모니터링을 끌 수 없습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 컨트롤이 기능 안전(FS)이 없는 시스템입니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 소프트키 리소스 파일 평가 중 오류 발생

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- PLC 모듈 실행이 취소됨

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- 프로피버스 오류가 발생했습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- PLC 모듈에서 프로그래밍된 기능을 지원하지 않음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 프로그래밍된 기능은 듀얼 프로세서 컨트롤에서만 지원됨

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 컨트롤 하드웨어에 시리얼 인터페이스가 없음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 프로그래밍된 기능은 듀얼 프로세서 컨트롤에서 지원되지 않음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 파일을 비활성화할 수 없음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 입력한 파일을 찾을 수 없음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 해당 기능(소프트웨어 옵션 또는 FCL)이 릴리스 되지 않음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 구성된 NC 채널이 하나 이상일 경우 이 기능을 사용할 수 없음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 프로그래밍된 프로세스를 시작할 수 없음(Python)

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 이 하드웨어는 X8/X9에서 프로그래밍된 아날로그 출력을 지원하지 않음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출한 경우 오류가 발생했습니다.
- PLC 모듈을 실행할 수 없습니다.

Error correction

- PLC 프로그램을 확인하고 교정합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 전송된 기호/지정자가 없음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 핸들을 생성할 수 없음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 전송된 핸들이 잘못됨

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 전송을 위한 데이터 방향이 잘못됨

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

- PLC 프로그램에서 PLC 모듈을 호출했을 때 오류 발생
- 작동 안전(FS)이 있는 컨트롤이 호출된 기능을 지원하지 않음

Error correction

- PLC 프로그램 확인 후 교정
- 서비스 담당자에게 문의


Error description 320-0037

Error message

PLC 프로그램의 오류

Cause of error

PLC 런타임 오류:
PLC 프로그램에서 API를 호출한 경우 오류가 발생했습니다.

Error correction

PLC 프로그램을 편집하십시오.


Error description 320-0038

Error message

구성 데이텀 %2의 피연산자 %2이(가) 잘못되었습니다.

Cause of error

지정된 구성 데이텀에 정의된 피연산자가 이 위치에서 허용되지 않습니다.
대부분의 경우, 구성 데이터는 일반 논리 PLC 마커(M 유형) 또는 일반 산술 PLC 피연산자(B,W,D 유형)만 참조할 수 있습니다.

Error correction

지정된 구성 데이텀을 교정하고 다른 PLC 프로그램을 선택하거나 기계 제작 업체에 문의하십시오.


Error description 320-0039

Error message

구성 데이텀 %1

Cause of error

지정된 구성 데이텀을 교정하거나 기계 제작 업체에 문의하십시오.

Error correction

지정된 형식의 구성 데이터를 너무 많이 정의했습니다.


Error description 320-003A

Error message

PLC: 매거진 규칙 파일 오류

Cause of error

선택한 매거진 규칙 파일이 없거나 오류가 있습니다.

Error correction

매거진 규칙 파일을 복원하거나 교정하십시오.


Error description 320-003B

Error message

IOC 하드웨어의 기본 설정이 완료되지 않았습니다.

Cause of error

IOC 하드웨어 및 IOC 구성 파일 사용에 관한 기본 설정이 불완전합니다.
(CfgPlcPeriphery 아래의 기계 파라미터 iocProject 참조)
- IOC 파일을 찾을 수 없습니다.
- 하드웨어가 IOC 파일에서 구성되었지만 해당 파일을 사용할 수 없습니다.
- IOC 하드웨어를 사용할 수 있으나 IOC 파일이 구성되지 않았습니다.

Error correction

- 구성 파일과 하드웨어를 일치시키십시오.
- 진단 메뉴에서 자세한 정보를 확인할 수 있습니다.


Error description 320-003C

Error message

프로피버스 초기화가 잘못되었습니다.

Cause of error

프로피버스 하드웨어 초기화 중에 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의
- 진단 메뉴에서 자세한 진단 정보 참조


Error description 320-003D

Error message

사이클 작동의 프로피버스 오류

Cause of error

프로피버스 하드웨어에 액세스하는 동안 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의
- 진단 메뉴에서 자세한 진단 정보 참조


Error description 320-003E

Error message

IOC 하드웨어의 초기화 오류

Cause of error

IOC 하드웨어(HSCI/프로피버스)용 IOC 구성 파일(CfgPlcPeriphery의 iocProject 특성)에 오류가 있습니다.

Error correction

- IOC 구성 파일 확인
- 서비스 담당자에게 문의
- 진단 메뉴에서 자세한 진단 정보 참조


Error description 320-003F

Error message

HSCI 초기화 오류

Cause of error

HSCI 하드웨어 초기화 중에 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의
- 진단 메뉴에서 자세한 진단 정보 참조


Error description 320-0040

Error message

HSCI Fehler im zyklischen Betrieb

Cause of error

HSCI 하드웨어에 액세스하는 동안 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의
- 진단 메뉴에서 자세한 진단 정보 참조


Error description 320-0041

Error message

SPLC MAIN 파일을 읽을 수 없습니다.
(%1)

Cause of error

PLC에서 SPLC 프로그램의 프로그램 파일을 읽을 수 없습니다.

Error correction

구성 및 SPLC 프로그램 파일을 확인하십시오.


Error description 320-0042

Error message

SPLC 프로그램이 일치하지 않습니다.

Cause of error

선택 가능한 SPLC 프로그램의 API 버전이 컨트롤 소프트웨어와 호환되지 않거나 SPLC 프로그램의 API 버전 정의에 오류가 있습니다.

Error correction

SplcApiMarker.DEF 파일을 업데이트하거나 SPLC 프로그램을 교정하십시오. SplcApiMarker.def 파일은 SPLC 프로그램에서 다른 모든 정의 파일 앞에 있어야 합니다.


Error description 320-0043

Error message

SPLC 프로그램이 일치하지 않습니다.

Cause of error

PLC 프로그램과 SPLC 프로그램 간에 전송된 마커의 정의에 오류가 있습니다.

Error correction

SPLC 프로그램 교정


Error description 320-0044

Error message

SPLC 프로그램이 변경됨

Cause of error

SPLC 프로그램이 편집되었습니다. 부분 허용 테스트를 수행해야 이 편집된 SPLC 프로그램으로 기계를 작동할 수 있습니다.

Error correction

의도된 변경:
오류 메시지를 삭제하고 컨트롤을 다시 시작한 다음 필수 허용 테스트를 실행하십시오.
의도되지 않은 변경:
SPLC 프로그램 변경의 실행을 취소하고 SPLC 프로그램을 다시 컴파일하십시오.


Error description 320-0045

Error message

SPLC 프로그램 바이너리 코드가 변경되었습니다.

Cause of error

소스 코드가 변경되지 않았지만 SPLC 프로그램의 바이너리 코드가 변경되었습니다.
소프트웨어 업데이트 중에 SPLC 컴파일러가 변경되었을 수 있으므로 부분 허용 테스트를 다시 실행해야 합니다.
이전 소프트웨어 업데이트가 없는데도 이 오류가 발생하면 바이너리 파일이 손상된 것입니다.

Error correction

소프트웨어 업데이트 후 메시지가 나타나는 경우:
오류 메시지를 삭제하고 컨트롤을 다시 시작한 다음 필수 부분 허용 테스트를 실행하십시오.
수행된 소프트웨어 업데이트가 없어도 메시지가 나타나는 경우:
서비스 담당자에게 문의하십시오.


Error description 320-0047

Error message

구성 PLC 컴파일러: %1 입력

Cause of error

PLC 컴파일러의 구성 파일에 있는 상수에 대해 부적합한 컨트롤 모델 값이 정의되었습니다.
OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT 및 SPINDLE_COUNT 상수의 값을 올바르게 입력해야 합니다.

Error correction

- PLC 컴파일러의 구성 파일을 확인하여 필요에 따라 교정


Error description 320-0048

Error message

PLC 프로그램 소스 코드가 필요합니다.

Cause of error

재구성으로 인해 해당 PLC 프로그램이 컨트롤에 더 이상 적합하지 않습니다.
소스 코드로 PLC 프로그램을 다시 생성해야 합니다.

Error correction

- 구성 변경을 실행 취소합니다(반복되는 오류 메시지는 무시).
- PLC 프로그램의 소스 코드를 컨트롤로 복사하고 컴파일합니다.


Error description 320-004C

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

사용 중인 하드웨어에 주 메모리가 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-004D

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

프로세스로 전송된 명령줄이 너무 깁니다.

Error correction

명령줄이 127자 미만인지 확인하십시오.


Error description 320-004E

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

프로세스에 대해 선택한 이름이 분명하지 않습니다.

Error correction

프로세스에 대해 다른 고유한 이름을 선택하십시오.


Error description 320-004F

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

가능한 원인:
- 지정된 경로가 유효한 Python 스크립트로 연결되지 않습니다.
- Python 스크립트를 초기화하는 중 치명적 오류가 발생했습니다.
- Python 스크립트를 초기화하는 중 할당된 메모리가 소진되었습니다.
- Python 스크립트를 초기화하는 중 다른 시스템 리소스가 소진되었습니다.

Error correction

- Python 스크립트의 경로를 확인하여 필요에 따라 교정하십시오.
- 모든 필요한 라이브러리가 필요한 버전으로 설치되어 있는지 확인하십시오.
- 스크립트를 위해 예약된 메모리를 늘리십시오.


Error description 320-0050

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

Python 프로세스에 대해 지나치게 긴 이름을 입력했습니다.

Error correction

- Python 스크립트를 편집하십시오. Python 프로세스의 이름은 17자보다 짧아야 합니다.


Error description 320-0051

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

가능한 원인:
- Python 스크립트에 지정된 경로가 너무 깁니다.
- Python 스크립트에 대해 지정된 경로에서 파일을 찾을 수 없습니다.

Error correction

- Python 스크립트가 지정된 경로에 저장되어 있는지 확인하십시오.
- 경로 정보를 확인하십시오. 경로는 260자 미만이어야 합니다.


Error description 320-0052

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

가능한 원인:
- Python 스크립트에 너무 많은 메모리를 할당했습니다.
- 모든 Python 프로세스에서 사용 가능한 총 메모리보다 많은 메모리를 스크립트에 할당했습니다.
- Python 스크립트에 음의 값을 할당했습니다.
- Python 스크립트에 메모리를 전혀 할당하지 않았습니다.

Error correction

- Python 스크립트를 올바른 메모리 크기가 할당되도록 수정하십시오.


Error description 320-0053

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

Python 프로세스에서 사용 가능한 최대 메모리를 사용 중입니다.

Error correction

- Python 스크립트를 편집하여 동시에 시작되는 프로세스 수를 줄이십시오.
- 개별 프로세스에 할당되는 메모리를 줄이십시오.


Error description 320-0054

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

최대 동시 Python 프로세스 수를 초과하여 Python 프로세스를 시작할 수 없습니다.

Error correction

- Python 스크립트를 편집하여 동시에 활성화되는 프로세스 수를 줄이십시오.


Error description 320-0055

Error message

오류: 프로세스 %1을(를) 시작할 수 없음

Cause of error

Python 프로세스의 실행에 필요한 소프트웨어 옵션 #46(Python OEM 프로세스)가 활성화되지 않았습니다.

Error correction

- 서비스 담당자에게 필요한 소프트웨어 옵션을 주문하십시오.


Error description 320-0056

Error message

IOC 하드웨어 초기화에 경고 발생

Cause of error

IOC 하드웨어 및 IOC 구성 파일의 초기화 도중 경고가 발생했습니다(CfgPlcPeriphery의 iocProject 파라미터 참조).

Error correction

진단 메뉴에서 자세한 정보를 확인할 수 있습니다.


Error description 320-0057

Error message

ProfiNET: 초기화 오류

Cause of error

ProfiNET 하드웨어 초기화 도중 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의하십시오.
- 진단 메뉴에서 자세한 정보를 확인할 수 있습니다.


Error description 320-0058

Error message

ProfiNET: 사이클 작동 오류

Cause of error

ProfiNET 하드웨어에 액세스하는 동안 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의하십시오.
- 진단 메뉴에서 자세한 정보를 확인할 수 있습니다.


Error description 320-0059

Error message

IOC 구성에 잘못된 PLC 피연산자 주소가 있습니다.

Cause of error

IOC 구성에 허용 가능한 PLC 메모리 영역을 초과하는 PLC 피연산자 주소가 포함되어 있습니다.
IOC 진단에 어떤 피연산자 영역이 영향을 받았는지 표시됩니다.

Error correction

- PLC 컴파일러용 구성 파일에서 영향을 받은 피연산자의 영역을 확대해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-005A

Error message

IOC 구성에 너무 많은 메모리가 필요합니다.

Cause of error

- IOC 구성에는 필드 버스 하드웨어에 풍부한 메모리를 보유한 1개 이상의 버스 시스템(예: HSCI)이 필요합니다.
- 버스 진단에 자세한 정보가 나와 있습니다.

Error correction

- IOC 구성 파일을 확인하십시오.
- 구성된 시스템 구성 요소의 수를 줄이십시오.
- 서비스 파일을 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 320-005B

Error message

사이클 작업에서 HSCI 경고

Cause of error

HSCI 하드웨어에 액세스하는 동안 경고가 표시되었습니다.

Error correction

- HSCI 버스 진단에서 자세한 진단 정보를 확인할 수 있습니다.


Error description 320-005C

Error message

%1/%2
을(를) 변경하려면 PLC 프로그램을 컴파일해야 합니다.

Cause of error

변경된 구성 데이텀이 PLC 프로그램의 기호 정의에 들어갑니다. 변경사항을 적용하려면 PLC 프로그램을 다시 시작해야 합니다.

Error correction

PLC 프로그램을 다시 컴파일하십시오.


Error description 320-005D

Error message

내부 입/출력: 초기화 오류

Cause of error

내부 입/출력 하드웨어(SPI 모듈)를 초기화하는 중에 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의하십시오.
- 진단 메뉴에서 자세한 정보를 확인할 수 있습니다.


Error description 320-005E

Error message

내부 입/출력: 사이클 작동의 오류

Cause of error

내부 입/출력 하드웨어(SPI 모듈)에 액세스할 때 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의하십시오.
- 진단 메뉴에서 자세한 정보를 확인할 수 있습니다.


Error description 320-005F

Error message

스핀들을 사용할 수 없음

Cause of error

NC 기능이 현재 사용할 수 없는 스핀들을 제어하려고 합니다.
- 현재 스핀들이 NC 축으로 작동 중
- 다른 채널에서 해당 스핀들을 사용 중
- NC에서 해당 스핀들을 사용하는 동안 스핀들을 NC 축으로 전환해야 함

Error correction

NC 프로그램을 편집하거나 기계 제작 업체에 문의하십시오.


Error description 320-0060

Error message

IOC 구성에 유효하지 않은 PLC 피연산자가 포함되어 있습니다.

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

PLC 명령에 유효하지 않은 IOC 구성
피연산자 %1이(가) 없음

Cause of error

IOC 파일에 대상이 지정된 피연산자가 PLC 프로그램에 정의되지 않았습니다.

Error correction

- PLC 프로그램 또는 IOC 프로젝트를 정정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 320-0062

Error message

PLC 피연산자에 유효하지 않은 IOC 구성
피연산자 %1이(가) 터미널(%2)에 적절하지 않음

Cause of error

IOC 파일에 대상이 지정된 피연산자가 터미널에 적합하지 않습니다.
- 데이터 크기가 잘못되었습니다.
- 터미널을 피연산자 유형에 매핑할 수 없습니다.
- 논리 및 산술 데이터 형식의 혼합입니다.

Error correction

- PLC 프로그램 또는 IOC 프로젝트를 정정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

PLC 프로그램에 대한 M, S 또는 T 스트로브의 출력에서 NC 프로그램 실행이 취소되었습니다.

Error correction

- 시스템이 일관되지 않은 상태에 있을지 모릅니다. 기계 및 활성 공구에 대해 표시된 상태가 실제 상황을 반영하는지 여부를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 320-041A

Error message

PLC: 과도한 중첩

Cause of error

PLC 런타임 오류:
- 32개 이상의 모듈 호출 내에서 중첩을 시도했습니다.
- 32개 레벨 제한을 초과하는 재귀적 모듈 호출을 프로그래밍했습니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 320-041B

Error message

PLC: 스택 고갈(Stack underflow)

Cause of error

PLC 런타임 오류: 스택에 기록된 적이 없는 데이터를 검색하려고 했습니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 320-041C

Error message

PLC: 스택 넘침(Stack overflow)

Cause of error

PLC 런타임 오류: 128바이트 이상의 데이터를 스택에 쓰려고 했습니다. 워드 피연산자(B/W/D/K)의 크기는 각각 4바이트이고, 논리 피연산자(M/I/O/T/C)의 크기는 2바이트입니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 320-041D

Error message

PLC: 시간종료

PLC: 시간종료

Cause of error

PLC 런타임 오류:
- 주기적으로 실행되는 프로그램 섹션을 처리하는 데 시간이 오래 걸립니다. SUBMIT 작업으로 시작하는 계산 위주의 섹션에 대해 서브프로그램 구조를 확인합니다.
- 표시되는 처리 시간은 데이터 전송 중에 핸드휠 모드에서 늘어납니다. 확실하지 않은 경우 핸드휠 모드를 선택하는 동시에 최고 전송 속도로 데이터 전송을 시작합니다. 그와 동시에, PLC 프로그래밍에서 "최대 처리 시간"을 확인합니다. 값이 150%를 초과하면 안 됩니다(작동 상태가 나쁜 경우에도 안전성 유지).

Error correction

PLC 프로그램을 편집합니다.


Error description 320-041E

Error message

PLC: CASE 명령의 범위가 맞지않음

Cause of error

PLC 런타임 오류: CASE 문의 피연산자에 CM 테이블의 오프셋으로 해석될 수 없는 값(0보다 작거나, 테이블 길이보다 크거나 같음)이 있습니다.

Error correction

- PLC 프로그램을 확인합니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-041F

Error message

PLC: 서브프로그램 정의 안 됨

Cause of error

PLC 런타임 오류: 서브프로그램이 정의되지 않았습니다.

Error correction

PLC 프로그램을 편집하십시오.


Error description 320-0420

Error message

PLC: 색인범위가 정확하지 않음

Cause of error

PLC 런타임 오류:
- 인덱스 레지스터에 등록된 데이터 형식 B/W/D/M/I/O/T/C에 쓰기 액세스 권한을 허용할 주소가 해당 피연산자 형식에 대해 유효하지 않은 영역에 있습니다.
- 상수 필드에 대한 액세스로 인해 인덱스 레지스터에는 이 필드(0보다 작거나, 필드 길이보다 크거나 같음)에 해당하지 않는 값이 포함됩니다.
- 인덱스 레지스터에 등록된 문자열 주소값이 잘못되었습니다.
- 인덱스 레지스터에 등록된 대화 상자 번호(S#Dn[X]) 또는 오류 메시지 번호(S#En[X])가 잘못된 값(0보다 작거나 999보다 큰 값)입니다.
- 구성 요소 문자열의 주소를 지정하는 중입니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 320-0421

Error message

PLC: 에러 테이블 ( Error table)이 없음

Cause of error

PLC error 테이블이 없습니다.
- PLC error 모듈 9085/9086 을 통하여 호출된 error 테이블이 없습니다.
- PLC error 모듈 9085/9086 을 통하여 호출된 error 테이블이 컴파일 후에 수정되거나 삭제되었습니다.

Error correction

- PLC error 테이블을 컴파일하세요
- PLC error 테이블내의 입력을 확인하세요


Error description 320-0422

Error message

PLC: 모듈 호출시 (Module Call) 오류

Cause of error

PLC 모듈을 호출하는 동안 치명적인 오류

Error correction

NC 프로그램을 수정하세요


Error description 320-0423

Error message

PLC: 이벤트 파일 (Event file)을 찾을 수 없음

Cause of error

시스템 파일 plc.cfg에서 PLCEVENTS=로 정의된 파일을 찾을 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-0424

Error message

PLC: 이벤트가 너무 많음

Cause of error

15 이벤트보다 많은 현재의 SPAWN 과정이 정의되었습니다.

Error correction

장비 관련회사에 문의하세요


Error description 320-0442

Error message

PLC: .PET 에러테이블이 없음

Cause of error

plc.cfg에서 선택한 PLC 오류 테이블이 PET 파일이 아닙니다.

Error correction

PLC 오류 테이블의 형식을 확인하십시오.


Error description 320-0443

Error message

PLC: 에러 테이블 (Error Table) 을 찾을 수 없음

Cause of error

plc.cfg 파일에서 PLC 오류 테이블을 찾을 수 없습니다.

Error correction

파일 이름이나 경로 이름을 확인하십시오.


Error description 320-0444

Error message

PLC: 에러 테이블 (Error Table) 형식이 잘못 되었음

Cause of error

PLC 오류 테이블: plc.cfg 파일에서 선택된 오류 테이블에 최신 이진 형식이 없습니다(예: 소프트웨어 교환 이후).

Error correction

PLC 오류 테이블을 삭제하고 데이터 인터페이스를 통해 새 PLC 오류 데이터를 다운로드하십시오.


Error description 320-0445

Error message

PET 테이블: 너무 많은 라인이 존재

Cause of error

너무 많은 오류 메시지가 PET 테이블에서 정의되었습니다

Error correction

PET 테이블의 라인 수는 제한되어 있습니다. 뒤쪽의 모든 라인은 무시됩니다


Error description 320-07D0

Error message

PLC: 체크섬 오류

Cause of error


Error description 320-07D1

Error message

PLC: M4005/M4006/M4006 잘못됨

Cause of error

PLC 런타임 오류: M4005(M03), M4006, (M04), M4007(M05) 표시기 중 둘 이상이 설정됩니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 320-07D2

Error message

PLC: 하나이상의 스트로보(Strobe)가 동작중임

Cause of error

PLC 런타임 오류: "PLC 포지셔닝", "데이텀 전환" 또는 "스핀들 방향" 중 둘 이상의 기능이 활성화되었습니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 320-07D3

Error message

PLC: 정의되지 않은 런타임 오류

Cause of error

정의되지 않은 런타임 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 320-07D4

Error message

X44에 전압 공급 없음

Cause of error

계전기에 대한 24V 제어 전압이 없습니다.

Error correction

24V 전원을 확인하십시오.


Error description 320-07D5

Error message

비상 정지 배선이 잘못되었습니다.

Cause of error

- 비상 정지 회로 배선에 오류가 있습니다.

Error correction

- 서비스 담당자에게 문의
- 배선 확인


Error description 320-07D6

Error message

PLC를 통해 정지

Cause of error

PLC 프로그램에서 시스템이 정지되었습니다.

Error correction

추가 메시지를 기록하십시오. 필요한 경우 기계 공구 제작 업체에 문의하십시오.
컨트롤을 종료하고 다시 시작해야 합니다.


Error description 320-07D7

Error message

M0-999와 B0-127이 삭제되었습니다.

Cause of error

코드 번호 532110을 통해 데이터가 삭제되었으며, 시스템이 정지되었습니다.

Error correction

컨트롤을 다시 시작하십시오.


Error description 320-07D8

Error message

버퍼 건전지를 교환해야함

Cause of error

버퍼 배터리의 전압이 최소값보다 낮게 감소되었습니다.

Error correction

버퍼 배터리를 교환합니다(사용 설명서 참조).


Error description 320-07D9

Error message

온도가 너무 높습니다(CPU%1 := %2°C).

온도가 너무 높습니다(하드 디스크 := %1°C).

Cause of error

컨트롤의 온도 센서가 지나치게 높은 컨트롤 하우징 내부의 온도를 감지했습니다.
- 전기 캐비닛의 열 전달이 불충분함
- 필터 패드 오염
- 전기 캐비닛의 온도 제어 장치 결함
- 컨트롤 하우징의 팬 결함
- 온도 센서 결함
- 구성 부품 장착이 불량함

Error correction

- 필터 패드 청소
- 전기 캐비닛의 온도 제어 장치 수리
- 팬 교체
- 서비스 담당자에게 문의하십시오.


Error description 320-07DB

Error message

MC 냉각 팬이 망가짐

Cause of error

팬의 회전 속도가 너무 느립니다

Error correction

- 팬을 교체하세요
- 장비 관련 써비스회사에 문의하세요


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

스트로브

Cause of error


Error description 320-0FA7

Error message

확인

Cause of error


Error description 320-0FA8

Error message

파라미터

Cause of error


Error description 320-0FA9

Error message

회전 속도

Cause of error


Error description 320-0FAA

Error message

모드

Cause of error


Error description 320-0FAB

Error message

기어 범위

Cause of error


Error description 320-0FAC

Error message

인덱스

Cause of error


Error description 320-0FAD

Error message

매거진

Cause of error


Error description 320-0FAE

Error message

포켓

Cause of error


Error description 320-0FAF

Error message

채널

Cause of error


Error description 320-0FB0

Error message

상태

Cause of error


Error description 320-0FB1

Error message

수동

Cause of error


Error description 320-0FB2

Error message

증분

Cause of error


Error description 320-0FB3

Error message

기준

Cause of error


Error description 320-0FB4

Error message

프로빙

Cause of error


Error description 320-0FB5

Error message

음의 방향

Cause of error


Error description 320-0FB6

Error message

위치

Cause of error


Error description 320-0FB7

Error message

이송 속도

Cause of error


Error description 320-0FB8

Error message

리미트 스위치 제외

Cause of error


Error description 320-0FB9

Error message

NC 정지 제외

Cause of error


Error description 320-0FBB

Error message

Supply voltage missing for HSCI device

Cause of error

HSCI 버스 장치에서 +24V 공급 전압이 없는 것으로 감지되었습니다. -PF.BOARD가 S 상태로 보류 중입니다.

Error correction

- 버스 진단을 열고 HSCI 버스 시스템에 연결된 장치의 상태 메시지를 확인하십시오.
- HSCI 버스 시스템에 연결된 모든 장치에 올바른 +24V NC 및 +24V PLC 전압을 공급하십시오.
- 컨트롤을 다시 시작하십시오.


Error description 320-0FBC

Error message

TNC가 종료되고 기계 기능이 수행됨

Cause of error

PLC 프로그램의 컨트롤 종료가 지연되고 있습니다.

Error correction

PLC 프로그램에서 요청한 기계 기능을 실행하십시오.


Error description 320-0FBF

Error message

PET 오류에 대해 두 개 이상의 오류 클래스가 정의되어 있습니다.

Cause of error

- 오류 테이블(PET)의 오류에 대해 두 개 이상의 오류 클래스가 정의되어 있습니다.

Error correction

- 관련 오류에 대해 하나의 오류 클래스만 정의합니다.
- "내부 정보" 소프트 키를 통해 오류 목록에서 추가 정보(테이블 이름, 오류 번호)를 확인할 수 있습니다.
- 서비스 담당자에게 문의하십시오.


Error description 320-0FC0

Error message

신속 PLC 입력에 잘못된 파라미터가 있습니다.

Cause of error

빠른 PLC 입력이 IOC 파일에 없거나 파라미터가 잘못되었습니다.

Error correction

- IO 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 320-0FC2

Error message

JHIOSim 설치가 완료되지 않음

Cause of error

Windows: JHIOSim DLL not available
Virtual Box: Installation incomplete
Virtual Box: Common folder /mnt/sf/IOsim does not exist

Error correction

Check the installation of virtual box and Windows


Error description 320-0FC4

Error message

시스템 과부하 - 메시지 버퍼 꽉 참

Cause of error

짧은 시간에 매우 많은 작은 작업이 PLC 런타임 시스템으로 보내졌습니다. 따라서 시스템에서 관련 메시지가 더 이상 제공될 수 없습니다.
이러한 작업은 PLC 모듈을 호출하거나 OEM 애플리케이션의 경우 Python 기능 라이브러리를 호출한 결과로 수행됩니다.
시스템에서 메시지를 버퍼링하는 용량이 고갈되었으며, PLC 프로그램이 정지되었습니다.

Error correction

PLC 프로그램 또는 OEM 애플리케이션 변경
Python OEM 애플리케이션에서 PLC 모듈 또는 JH 기능 라이브러리의 기능에서의 호출을 시간 경과에 따라 더 균일하게 분배하십시오.


Error description 322-0002

Error message

블록 스캔( %1 ) 시작 시 공구 위치가 잘못되었습니다.

Cause of error

잘못된 공구로 미드 프로그램이 시작되었습니다.

Error correction

올바른 공구로 변경하고 다시 시작하십시오.


Error description 322-0003

Error message

구성 데이텀 %1 - %2
오류 발생

Cause of error

공구 변경 시퀀스를 설명하기 위해 구성 데이터에 입력한 파일에 오류가 있어, 작동할 컨트롤에 로드되지 않았습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-0004

Error message

불확실한 공구 호출

Cause of error

두 개의 공구를 동시에 삽입하거나 교환하려고 합니다.

Error correction

NC 프로그램을 교정하십시오.


Error description 322-0005

Error message

파일이 없습니다.

Cause of error

공구 변경 시퀀스를 설명하기 위해 구성 데이터에 입력한 파일이 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-0006

Error message

포켓 테이블 오류

Cause of error

기본 키(TOOL_P.P, 매거진 번호 및 포켓 번호)가 포켓 테이블 TOOL_P에 대해 정의되지 않았습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-0007

Error message

포켓 테이블 오류

Cause of error

잘못된 열(TOOL_P.P, 매거진 번호 및 포켓 번호 아님)이 포켓 테이블 TOOL_P에 대해 기본 키로 정의되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-0008

Error message

포켓 테이블 오류

Cause of error

포켓 테이블의 열 P에 잘못된 값을 읽었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-0009

Error message

포켓 테이블 오류

Cause of error

포켓 테이블의 열 ST에 잘못된 값을 읽었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-000A

Error message

포켓 테이블 오류

Cause of error

포켓 테이블의 열 F에 잘못된 값을 읽었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-000B

Error message

포켓 테이블 오류

Cause of error

포켓 테이블의 열 PTYP에 잘못된 값을 읽었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-000C

Error message

포켓 테이블 오류

Cause of error

포켓 테이블에서 공구가 두 번 이상 검색되었습니다.

Error correction

포켓 테이블을 교정하십시오. 공구가 없는 포켓에서 공구를 삭제하거나 이 포켓을 예약된 것으로 표시하십시오.


Error description 322-000D

Error message

포켓 테이블이 일치하지 않을 수도 있음

Cause of error

로드된 공구에 있는 컨트롤의 내부 데이터가 포켓 테이블의 내용과 일치하지 않습니다.
이는 포켓 테이블을 편집하거나 덮어쓴 후 또는 공구 변경이 취소된 후에 발생할 수 있습니다.
포켓 테이블의 내용이 더 이상 공구 메모리의 공구 구성과 일치하지 않을 수 있습니다.

Error correction

포켓 테이블의 내용을 확인하고 필요한 경우 이 내용을 교정하십시오.


Error description 322-000E

Error message

포켓 테이블 오류

Cause of error

필수 열(P, T 또는 RSV)이 포켓 테이블 TOOL_P에 대해 정의되지 않았습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-000F

Error message

파일이 없습니다.

Cause of error

포켓 테이블이 있는 파일이 구성된 경로에 없습니다.

Error correction

파일을 원래 경로에 복원하거나, 새 파일을 원래 경로와 함께 생성하거나, 기계 공구 제작 업체에 문의하십시오.


Error description 322-0011

Error message

포켓 테이블 액세스 거부

Cause of error

포켓 테이블에 대한 쓰기 액세스가 거부되었으므로 공구 호출을 계속할 수 없습니다.
PLC 프로그램 또는 포켓 테이블의 편집이 이러한 잠금의 원인일 수 있습니다.

Error correction

포켓 테이블을 편집하거나 기계 공구 제작 업체에 문의하십시오.


Error description 322-0012

Error message

포켓 테이블 오류

Cause of error

포켓 테이블의 열에 해당하는 구성 데이터가 없거나 오류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-0013

Error message

파일에 액세스할 수 없습니다.

Cause of error

포켓 테이블이 있는 파일이 없거나, 이 파일에 대한 액세스가 거부되었습니다.

Error correction

파일을 복원하거나, 파일에 대한 액세스 권한을 확인하십시오. 활성 쓰기 금지를 해제하십시오.


Error description 322-0014

Error message

포켓 테이블 오류

Cause of error

포켓 테이블이 있는 파일이 불완전하거나 길이가 다른 라인, 구문 오류 또는 알 수 없는 열이 포함되어 있습니다.

Error correction

파일을 교정 또는 복원하거나, 기계 공구 제작 업체에 문의하십시오.


Error description 322-0015

Error message

포켓 테이블 오류

Cause of error

포켓 테이블의 열 T에 잘못된 값을 읽었습니다.

Error correction

파일을 교정 또는 복원하거나, 기계 공구 제작 업체에 문의하십시오.


Error description 322-0016

Error message

PLC의 시스템 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 322-0017

Error message

포켓 테이블 액세스 거부

Cause of error

포켓 테이블에 대한 쓰기 액세스가 거부되었고, 포켓 테이블을 업데이트하려는 몇 번의 시도가 실패하여 NC 프로그램을 계속할 수 없습니다.
포켓 테이블의 내용이 더 이상 공구 메모리의 공구 구성과 일치하지 않을 수 있습니다.

Error correction

포켓 테이블의 내용을 확인하고 필요한 경우 이 내용을 교정하십시오.
포켓 테이블을 편집하거나 기계 공구 제작 업체에 문의하십시오.


Error description 322-0018

Error message

PLC의 시스템 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 322-0019

Error message

포켓 테이블 오류

Cause of error

포켓 테이블의 열 RSV에 잘못된 값을 읽었습니다.

Error correction

파일을 교정 또는 복원하거나, 기계 공구 제작 업체에 문의하십시오.


Error description 322-001A

Error message

구성된 스핀들 없이 공구 변경

Cause of error

채널 %1 또는 채널 0에 대해서만 구성된 스핀들이 없습니다. 스핀들을 암시적으로 할당할 수 없습니다.

Error correction

NC 프로그램을 편집하거나 기계 공구 제작 업체에 문의하십시오.


Error description 322-001B

Error message

PLC 데이텀 %1을(를) 변경할 수 없습니다.

Cause of error

지정된 범주가 있는 PLC 데이텀을 변경하려고 했습니다.
데이텀이 없거나 데이텀을 변경할 수 없거나 새 값을 사용할 수 없습니다.

Error correction

지정된 범주의 데이텀이 있으며 변경할 수 있는지 확인하십시오.
이 데이텀에 새 값을 사용할 수 있는지 확인하십시오.
올바른 범주와 허용 가능한 값을 사용할 수 있도록 NC 프로그램을 편집하십시오.


Error description 322-001C

Error message

PLC의 시스템 오류

PLC의 시스템 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 322-001D

Error message

포켓 테이블 오류

Cause of error

포켓 테이블의 L 열에 잘못된 값을 읽었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 322-001E

Error message

공구 매거진의 포켓이 잠겨 있습니다.

Cause of error

공구 매거진의 포켓이 잠겨있어서 공구 호출을 실행할 수 없습니다.
포켓 테이블 편집 또는 PLC 프로그램에 의해 이러한 잠김 현상이 발생할 수 있습니다.

Error correction

포켓 데이텀을 수정하거나 기계 제작 업체에 문의하십시오.


Error description 330-0002

Error message

안전 토크 해제(-STO.B.x)가 활성 상태임

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0004

Error message

드라이브 기동 스위치를 끄세요

Cause of error

기계 제어 전압이 살아있습니다

Error correction

기계 제어 전압의 전원을 끄세요


Error description 330-0005

Error message

정상적인 B접점 릴레이가 오픈(Open)되었습니까?

Cause of error

직렬로 연결된 여러개의 릴레이 중 하나 혹은 여러개가 열렸습니다

Error correction

- 릴레이 기능을 점검하고, 필요하면 장비 관련회사에 문의하세요


Error description 330-0006

Error message

드라이브 기동 스위치를 켜세요

Cause of error

기계 제어 전압이 꺼졌습니다

Error correction

기계 제어 전압을 입력하세요


Error description 330-0008

Error message

드라이브가 동작하지 않습니다.

Cause of error

- 인버터(RDY 신호)가 준비되지 않았기 때문에 드라이브의 전원을 켤 수 없습니다.
- Siemens 인버터용 인터페이스 PCB에서 보조 축이 활성화되지 않음
- 인버터 접점 또는 계전기에 대한 스위치 신호 없음
- 컴팩트 인버터, 인버터 전원 장치 또는 전원 모듈에 결함이 있음
- 인버터 버스 케이블(전원 버스, 장치 버스, PWM 버스)에서 중단됨
- 컨트롤의 PWM 인터페이스에 결함이 있음

Error correction

- 전기 캐비닛의 중단 문제 제거
- 결함 있는 컴팩트 인버터, 전원 장치 또는 전원 모듈 교체
- 결함 있는 케이블 교체
- 서비스 담당자에게 문의하십시오.


Error description 330-0012

Error message

MC 파라메터 키 눌려짐

Cause of error

기계 키가 해제되지 않았습니다.

Error correction

키를 다시 한번 누르고, 필요하면 장비관련회사에 문의하세요


Error description 330-0013

Error message

릴레이 : B접점회로가 닫혀있습니까?

Cause of error

계전기 체인에서 모든 계전기의 폐쇄형 접촉단자가 닫혔습니다.

Error correction

계전기가 정상적으로 작동하는지 확인하십시오. 필요한 경우 서비스 담당자에게 문의하십시오.


Error description 330-0014

Error message

CC%2 스핀들 인버터 RDY=0

Cause of error

스핀들의 전원 모듈을 준비 상태로 전환할 수 없습니다.
- 안전 계전기가 켜지지 않음(예: UE/UV/UVR의 커넥터 X71, Simodrive용 하이덴하인 확장 보드의 X73)
- 전원 모듈에 결함이 있음
- PWM 버스 케이블이 단선됨

Error correction

배선을 확인하고 서비스 담당자에게 문의하십시오.


Error description 330-0015

Error message

CC%2 축 인버터 RDY=0

Cause of error

>축의 전원 모듈을 준비 상태로 전환할 수 없습니다.
- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- 전원 모듈에 결함이 있음
- PWM 버스 케이블이 단선됨

Error correction

배선을 확인하고 서비스 담당자에게 문의하십시오.


Error description 330-0016

Error message

CC%2 스핀들 인버터 RDY=1

Cause of error

스핀들의 전원공급장치가 사용정지 상태로 전환되지 않습니다

Error correction

장비관련회사에 문의하세요


Error description 330-0017

Error message

CC%2 축 인버터 RDY=1

Cause of error

축의 전원 모듈이 실제로 꺼져 있어야 하는데도 작동 준비가 되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-001A

Error message

입력(ES.B)이 0과 다름

Cause of error

동적 테스트 중에 입력 NE2의 전압은 0V여야 합니다. 입력이 24V인 경우 오류 메시지가 나타납니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-001B

Error message

컷아웃 채널 비활성화 테스트

Cause of error

MC (메인 컴퓨터 장치)의 정지신호 실험중 오류발생

Error correction

장비관련회사에 문의하세요


Error description 330-0020

Error message

지령문 저장메모리가 과잉임

Cause of error

MC에서 보낸 명령이 매우 많아 CC를 실행할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-0021

Error message

지령문이 일치하지 않음

Cause of error

반향으로 CC에서 승인된 명령이 MC에서 보낸 명령이 아닙니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-0022

Error message

CC%2 알수 없는 지령

Cause of error

제어 컴퓨터에서 CC) 200 ms이내에 명령문을 인지하지 못햇습니다

Error correction

장비관련회사에 문의하세요


Error description 330-0023

Error message

FS 기능을 수행할 수 없음

Cause of error

싸이클내에서 하나 또는 그이상의 FS기능을 수행할 수 없습니다

Error correction

장비관련회사에 문의하세요


Error description 330-0024

Error message

핸드휠 실행 키를 누르세요

Cause of error

핸드휠의 허용 버튼을 눌렀습니다. CfgHandwheel–>type에서 잘못된 핸드휠이 선택되었습니다.

Error correction

- 허용 버튼 확인
- 구성 데이텀을 올바르게 설정
- 서비스 담당자에게 문의


Error description 330-0025

Error message

CC%2 에서 오류 발생

Cause of error

소프트웨어 오류

Error correction

장비관련회사에 문의하세요


Error description 330-0027

Error message

MC 위치 편차가 너무 큽니다. %2

Cause of error

속도 인코더와 위치 인코더 간의 계산된 위치 편차가 CfgAxisSafety->positionDiffRef 또는 CfgAxisSafety->positionDiffRun 파라미터 값보다 큽니다.
- 위치 인코더 펄스와 속도 인코더 펄스에서 계산된 위치차가 지나치게 큼
- 초기 작동 시 속도 인코더 펄스의 표준화가 잘못됨(예: 틀린 나사 피치 입력)
- 과도한 백래시
- 커플링, 기어 등에 결함이 있음
- 벨트가 파열됨

Error correction

- 컨트롤을 껐다가 다시 켬
- CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun 확인
- 초기 작동 시 속도 인코더 펄스의 표준화 확인(정확한 나사 피치 입력)
- 백래시 확인
- 결함 있는 커플링, 기어 등 수리
- 벨트 교체
- 서비스 담당자에게 문의


Error description 330-0028

Error message

CC%2 에 위치 자료가 없음

Cause of error

CC에서 MC로 어떠한 위치값도 보내지 않았습니다

Error correction

- 제어 시스템의 전원을 끄고 다시 시작하세요
- 장비관련회사에 문의하세요


Error description 330-0029

Error message

MC에서 CC%2로 입력된 위치 자료없음

Cause of error

MC에서 CC로 어떠한 위치값을 보내지 않았습니다

Error correction

- 제어 시스템의 전원을 끄고 다시 시작하세요
- 장비관련회사에 문의하세요


Error description 330-002A

Error message

MC/CC%2 축 확인 결과 일치하지 않음

Cause of error

MC 와 CC에 있는 위치값이 서로 다른 상태입니다

Error correction

- 제어 시스템의 전원을 끄고 다시 시작하세요
- 장비관련회사에 문의하세요


Error description 330-002B

Error message

CC%2 파일 버전이 잘못됨

Cause of error

- 포함된 파일중 하나의 소프트웨어 버전이 MC 와 CC에서 다릅니다
- 내부의 소프트웨어 오류

Error correction

- 소프트웨어 버전을 확인하세요
- 장비관련회사에 문의하세요


Error description 330-002D

Error message

스핀들 회전 실행

Cause of error

보호용 도어 A/S가 열려있는 동안 스핀들 시작 키를 눌렀지만 허용 키는 누르지 않았습니다.

Error correction

스핀들 시작 키와 허용 키를 누릅니다.


Error description 330-002E

Error message

SMP 또는 체크섬 오류

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP 또는 체크섬 계산 오류

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

안전한 축에 사인파 입력이 있어야 합니다.

Cause of error

- 안전 방향(SG) 오류


Error description 330-0031

Error message

축 상태를 결정할 수 없습니다.

Cause of error

- 안전 방향(SG) 오류


Error description 330-0033

Error message

REF 작동 모드가 아님

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

잘못된 축

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

축이 이미 확인되었습니다.

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

축이 기준으로 설정되지 않았습니다.

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

동작 중인 축

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

시험 위치에 축이 없음

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

권한 없음

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

테스트 권한이 없음

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

MC S 입력 신호 %2이(가) 다름

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003E

Error message

MC 리미트 스위치 %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-0040

Error message

MC 리미트 스위치 %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0042

Error message

MC 정지 모니터링 %2

Cause of error

- SBH(안전하게 제어한 상태에서 정지) 위치 오류가 구성 데이텀 CfgAxisSafety->positionRangeVmin에 지정된 값보다 큽니다.
- 비상 정지 중에 축과 스핀들이 감속된 경우 스핀들보다 축이 먼저 중지되면 스핀들이 중지될 때까지 CfgAxisSafety->positionRangeVmin 값에서 축이 정지 모니터링됩니다.
- 보호용 도어가 자동 모드에서 닫힌 경우 드라이브가 꺼진 축(예: 잠긴 축)은 CfgAxisSafety->positionRangeVmin 값에서 정지 모니터링됩니다.
- 허용 버튼을 놓은 후 공구 매거진 축이 계속해서 3초 이상 이동합니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-0044

Error message

MC 이송 속도가 SLS %2보다 큽니다.

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

CC 이송 속도가 SLS %2보다 큽니다.

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

MC S 입력 %2이(가) 0과 다름

CC%1 S 입력 %2이(가) 0과 다름

Cause of error

분리 가능 키 스위치, 도어 접촉 및 비상 정지에 대한 안전 지향적인 입력부가 사이클 테스트 중에 0으로 설정되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-0048

Error message

MC NC 온도가 허용공차를 벗어남

CC%2 NC 온도가 공차에서 벗어남

Cause of error

컨트롤 내부 온도가 허용 오차 범위를 벗어났습니다.
- 전기 캐비닛의 필터 패드가 막혀 있음
- 전기 캐비닛의 온도 제어 장치 결함
- 컨트롤 하우징의 팬 결함
- 컨트롤 결함

Error correction

- 필터 패드 청소
- 에어 컨디셔너 수리
- 컨트롤 하우징의 팬 교환(필요한 경우 전체 컨트롤 교환)
전기 캐비닛의 통풍을 개선합니다.


Error description 330-004A

Error message

MC +5V 허용 오차에서 벗어남

Cause of error

- MC의 내부 +5V 전원 공급 장치가 허용 공차 범위를 벗어났습니다.

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 330-004B

Error message

CC%2 +5V 가 허용치를 벋어남

Cause of error

컨트롤의 5V 전원 공급 장치의 허용 오차 범위를 벗어났습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-004C

Error message

MC 동작 상태가 CC 의 동작 상태와 같지 않음

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 작동 상태가 MC와 다름

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

MC 진폭이 너무 높습니다. %2

Cause of error

인코더 신호의 진폭이 너무 높거나 오염 신호가 활성화되었습니다.
- 헤드와 인코더 사이의 조정이 잘못됨, 에어 갭이 너무 작음(노출된 인코더)
- 과도한 전원 전압

Error correction

- 인코더 신호의 진폭 확인
- 서비스 담당자에게 문의하십시오.


Error description 330-0050

Error message

MC 진폭이 너무 낮습니다. %2

CC 진폭이 너무 낮습니다. %2

%2에 대한 핸드휠의 장애(인코더 연결에 대한 핸드휠)

Cause of error

인코더 신호의 진폭이 너무 작거나 오염 신호가 활성화되었습니다.
- 인코더 오염
- 인코더 결함
- 습기 침투
- 스캐닝 헤드 정렬 오차(거리, 평행도 등)
- 인코더 케이블 연결 결함
- 컨트롤의 인코더 입력 결함
- 진동
- 간섭 신호

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 330-0052

Error message

MC 주파수가 너무 높습니다. %2

Cause of error

최대 입력 주파수가 인코더 입력을 초과했습니다.
- 속도 인코더의 결함 신호
- 기계의 진동

Error correction

- 속도 인코더 연결을 확인하십시오(접지 연결)
- 속도 인코더를 확인하십시오
- 인코더 신호 입력 주파수를 확인하십시오.
- 진동을 제거하십시오
- 서비스 담당자에게 문의하십시오


Error description 330-0054

Error message

MC 속도가 SLS %2보다 빠릅니다.

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

CC 속도가 SLS %2보다 빠릅니다.

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC: 기계 기동을 위한 버튼을 다시 누르세요

Cause of error

공구 교환 스위치가 눌려졌습니다

Error correction

- 스위치를 확인하세요
- 장비관련 써비스회사에 문의하세요


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

내부의 소프트웨어 오류

Error correction

장비관련 써비스회사에 문의하세요


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- 하드웨어 오류
- 내부의 소프트웨어 오류

Error correction

장비관련 써비스회사에 문의하세요


Error description 330-0059

Error message

기능상 안전을 위한 하드웨어 없음

Cause of error

하드웨어 구성 요소가 안전 소프트웨어와 호환되지 않습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-005A

Error message

MC 메모리 부족함

Cause of error

내부의 소프트웨어 오류

Error correction

장비관련 써비스회사에 문의하세요


Error description 330-005B

Error message

MC 안전 가공 도어가 열림

Cause of error

작업 안전 도어가 열렸습니다

Error correction

안전 도어를 닫으세요


Error description 330-005C

Error message

%2 축이 MC에 의해 테스트 없이 시작되었습니다.

Cause of error

축이 아직 확인되지 않았습니다

Error correction

축을 확인하세요


Error description 330-005E

Error message

내부 소프트웨어 오류

내부 소프트웨어 오류

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-005F

Error message

FS 하드웨어가 FS 소프트웨어 없이 사용되었습니다.

Cause of error

안전한 하드웨어는 안전한 소프트웨어 없이 설치할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-0060

Error message

FS 구성 오류

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

MC 제동장치 시험이 완료되지 않음

Cause of error

장비 정지 시험을 시작했지만, CC로부터 10초 이내에 결과가 들어오지 않았습니다

Error correction

- 장비 관련 써비스회사에 문의하세요
- 내부의 소프트웨어 오류


Error description 330-0065

Error message

확인되지 않은 MC 명령 %1

Cause of error

제어 명령을 MC가 400 ms 이내에 인식하지 못했습니다

Error correction

장비관련 써비스회사에 문의하세요


Error description 330-0066

Error message

MC PWM 출력이 나타나지 않음

Cause of error

내부의 소프트웨어 오류

Error correction

- 장비관련 써비스회사에 문의하세요


Error description 330-0067

Error message

CC%2 시간 초과 버전 비교

Cause of error

CC 가 2 s내에 어떤 버전 번호도 보내지 않았습니다

Error correction

장비관련 써비스회사에 연락하세요


Error description 330-0068

Error message

MC 잘못된 회수 FS-CC

Cause of error

내부의 소프트웨어 오류

Error correction

- 장비관련 써비스회사에 문의하세요
- 소프트웨어를 교체하세요


Error description 330-0069

Error message

MC S 검사합(checksum) 오류

CC%2 FS 체크섬 오류

Cause of error

체크 섬 오류는 잘못된 자료때문입니다

Error correction

장비관련회사에 문의하세요


Error description 330-006A

Error message

CC%2 시간 초과 SMP 체크섬

Cause of error

CC가 어떤 SG-MP 체크섬도 2s내에 발견 할 수 없음

Error correction

장비관련 써비스회사에 연락하세요


Error description 330-006B

Error message

MC SOM 2 가 1축만 허용함

Cause of error

SOM 2 조작 모드에서, 동시에 두축을 이동하려고 했습니다

Error correction

한축씩 이동하세요


Error description 330-006C

Error message

+24V MC 브레이크 라인이 단락됨

Cause of error

MC 채널A에 정지 시허 중, 24 V로 단락이 되었습니다

Error correction

- 장비 관련 써비스회사에 문의하세요
- 정지 채널A을 확인하세요


Error description 330-006D

Error message

0 V MC 제동장치 라인이 단락됨 %2

Cause of error

MC 채널A에 정지 시허 중, 0 V로 단락이 되었습니다.

Error correction

- 장비 관련 써비스회사에 문의하세요
- 정지 채널A을 확인하세요


Error description 330-006E

Error message

MC SOM 4 실행시킬 수 있는 키를 누르세요

Cause of error

SOM 4 조작 모드에서, MP529에서 정의한 시간내에 운전 조작 허용키를 누르지 않았습니다

Error correction

운전 조작 허용키를 누르세요


Error description 330-006F

Error message

MC SOM 4 사용 불능

Cause of error

작동 모드 BA4가 키 잠금 스위치를 통해 지정되었으며 아직 구성 데이텀 "permitSom4"를 통해 활성화되지 않았습니다.

Error correction

- 서비스 담당자에게 문의
- 구성 데이텀 "permitSom4"를 통해 작동 모드 활성화


Error description 330-0070

Error message

MC SOM 4 가 불가능함

Cause of error

1. 키 스위치 SOM 1위에 없습니다

Error correction

1. 키 스위치를 SOM 1으로 돌리세요


Error description 330-0071

Error message

MC 운전 모드를 사용할 수 없음

Cause of error

SG가 입력 BA2.x, BA3.x 과 BA4.x에 잘못 연결되었습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- 결선을 확인하세요


Error description 330-0073

Error message

CC%2 전류 측정 시간초과

Cause of error

전원 끄기 테스트 중에 CC가 MC에서 시작된 전류 측정을 수행합니다.
최대 2초 후에도 반응이 없으면 결과가 Stop0 반응으로 나타납니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 330-0074

Error message

MC: 안전 축 그룹이 잘못됨

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC 브레이킹 테스트가 활성화 안됨

Cause of error

- 전원을 끄기 전에 축을 안전한 위치로 이동
- MC에서 제동 테스트 명령을 내리지 않음

Error correction

- 소프트웨어 오류
- 서비스 담당자에게 문의


Error description 330-0076

Error message

CC: 도어가 열림

Cause of error

안전도어 중 하나가 열렸습니다

Error correction

- 문를 닫거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 330-0077

Error message

검사합(checksum) 에러 A

Cause of error

EPROM IC-P1과 IC-P2의 CRC 합이 틀립니다.

Error correction

- 컨트롤을 껐다가 다시 켭니다(다시 부팅).
- 서비스 담당자에게 문의하십시오.


Error description 330-0078

Error message

MC 동작 모니터링 %2

Cause of error

- 결함 있는 하드웨어
- 스핀들을 제어할 수 없음

Error correction

- 스핀들 조정
- 하드웨어 교환
- 서비스 담당자에게 문의하십시오.


Error description 330-0079

Error message

공정 중단점에서 MC 에러 %2

Cause of error

축들은 서보 제어를 할 수 없습니다. dv/dt 모니터링이 응답했습니다.

Error correction

- 기계 파라미터 CfgAxParSafety / 시간공차DvDt를 확인하십시오
-축을 조정하십시오
- 하드웨어를 교환하십시오
- 서비스 기관에 알리십시오.


Error description 330-007A

Error message

CC: 기계 키를 다시 누르세요

Cause of error

"MT" 에 하나 혹은 그 이상의 조작 키가 CC 쪽에서 사용되었습니다

Error correction

- 키를 해지하거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 330-007B

Error message

MC: 기계 버튼을 다시 누르세요

Cause of error

기계 키를 허용하려면 MC 에서 다시 눌러야 합니다.

Error correction

- 키를 해지하거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 330-007C

Error message

CC: 기계 버튼을 다시 누르세요

Cause of error

기계 키를 허용하려면 CC에서 다시 눌러야 합니다.

Error correction

- 키를 해지하거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 330-007D

Error message

CC: 기계 버튼을 다시 누르세요

Cause of error

공구 교환 허용 키가 CC 측에서 활성화되었습니다

Error correction

- 키를 해지하거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 330-007E

Error message

MC 인버터 RDY=0 %2

Cause of error

SH1B.x=1인 경우, RDY.x=0입니다.

Error correction

- 하드웨어 오류
- 서비스 담당자에게 문의하십시오.


Error description 330-007F

Error message

MC 인버터 RDY=1 %2

Cause of error

SH1B.x=0인 경우, RDY.x=1입니다.

Error correction

- 하드웨어 오류
- 서비스 담당자에게 문의하십시오.


Error description 330-0080

Error message

리미트 스위치 %2+의 MC 1번째 위반

Cause of error

안전 리미트 스위치가 처음 작동되었습니다.

Error correction

- "기계 켜기"를 눌러 오류 메시지를 취소하고 리미트 스위치 범위로 이동합니다.


Error description 330-0081

Error message

리미트 스위치 %2-의 MC 1번째 위반

Cause of error

안전 리미트 스위치가 처음 작동되었습니다.

Error correction

- "기계 켜기"를 눌러 오류 메시지를 취소하고 리미트 스위치 범위로 이동합니다.


Error description 330-0082

Error message

MC 공칭 대 실제 위치 오류가 너무 큼 %2

Cause of error

이동 축의 다음과 같은 오류가 구성 데이텀 positionDiffRun에 지정된 값보다 큼

Error correction

- 윤곽 지정 이송 속도 감속, 회전 속도 증가
- 가능한 진동 원인 제거
- 오류가 자주 발생하면 서비스 담당자에게 문의


Error description 330-0083

Error message

MC S 소프트웨어 오류 %1

Cause of error

- 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 330-0084

Error message

차단 채널의 MC 시작 테스트가 불가능함

Cause of error

기계 켜기 입력이 활성화되지 않았지만 PLC를 통해 컷아웃 채널의 시작 테스트가 명령되었습니다.

Error correction

- PLC 프로그램의 오류
- 서비스 담당자에게 문의하십시오.


Error description 330-0085

Error message

CC: 허용할 수 있는 버튼을 다시 누르세요

Cause of error

CC 쪽 핸드휠의 허용 버튼을 눌렀습니다. 잘못된 핸드휠이 CfgHandwheel->type에 의해 선택되었습니다.

Error correction

- 허용 버튼 확인
- 구성 데이텀을 올바르게 설정
- 서비스 담당자에게 문의


Error description 330-0086

Error message

SPLC에서 비상 정지

Cause of error

- 비상 정지에 대한 정지 조치(SS1)가 SPLC 프로그램에서 릴리스됨

Error correction

- 서비스 담당자에게 문의


Error description 330-0087

Error message

SPLC에서 치명적인 오류 발생

Cause of error

- 치명적인 오류에 대한 정지 조치(SS1)가 SPLC 프로그램에서 릴리스됨

Error correction

- 서비스 담당자에게 문의


Error description 330-0088

Error message

MC의 어떤 버튼이 눌려짐

Cause of error

기계 작동 패널 또는 핸드휠의 허용 버튼이 눌러져 있습니다.

Error correction

- 허용 버튼에서 손을 뗌
- 입력 확인


Error description 330-0089

Error message

CC 어떤 버튼이 눌려짐

Cause of error

기계 작동 패널 또는 핸드휠의 허용 버튼이 눌러져 있습니다.

Error correction

- 허용 버튼에서 손을 뗌
- 입력 확인


Error description 330-008A

Error message

축 RDY=0에 대한 CC%2 인버터(안전 계전기)

Cause of error

축의 안전 계전기(K1)에 0V에 대한 단락 회로가 있습니다.

Error correction

- 하드웨어를 확인합니다.


Error description 330-008B

Error message

축 RDY=1에 대한 CC%2 인버터(안전 계전기)

Cause of error

축의 안전 계전기(K1)에 +24V에 대한 단락 회로가 있습니다.

Error correction

- 하드웨어를 확인합니다.


Error description 330-008C

Error message

제동 중 MC 시간 초과(SS1) %2

Cause of error

- 현재 한계(SS1 조치)에서 허용 가능한 최대 제동 시간이 초과되었습니다.

Error correction

- 다음 파라미터 값 확인:
timeLimitStop1: SS1 조치에 대해 비상 제동 램프에서 축/스핀들을 정지하기 위한 기본 시간
- 서비스 담당자에게 문의하십시오.


Error description 330-008D

Error message

SS2에서 MC 이송 범위가 초과됨 %2

Cause of error

윤곽에서 제동할 때(SS2) 안전 관련 기계 파라미터 distLimitStop2에 있는 허용 가능한 최대 경로가 초과되었습니다.

Error correction

- distLimitStop2의 항목 확인
- 서비스 담당자에게 문의


Error description 330-008E

Error message

SOM_2/SOM_3에서 SOM_4로 MC를 변경할 수 없음

SOM_4에서 SOM_2/SOM_3으로 MC를 변경할 수 없음

Cause of error

- SOM_1 작업의 안전 관련 모드가 선택되지 않음
- 예: 키 잠금 스위치 1이 SOM_1 위치에 없음

Error correction

- SOM_1 작업의 안전 관련 모드 선택
- 예: 키 잠금 스위치 1이 SOM_1 위치에 있음


Error description 330-0090

Error message

MC SPLC에서 잘못된 정지 조치를 요청함

Cause of error

- SPLC에서 축/스핀들 그룹에 대해 올바르지 않은 정지 조치(SS0, SS1, SS1F 또는 SS2)를 요구함- SPLC 프로그램의 오류

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 330-0091

Error message

MC SPLC에서 잘못된 안전 기능을 요청함

Cause of error

- SPLC에서 축/스핀들 그룹에 대해 올바르지 않은 안전 기능(SLI, SLS, STO, SOS 또는 AUTO)을 요구함
- SPLC 프로그램의 오류

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 330-0092

Error message

MC 브레이크를 비활성화할 수 없음 %2

Cause of error

- 축 또는 스핀들에 대한 STO(Safe Torque Off) 안전 기능이 여전히 활성 상태이지만 드라이브가 켜졌습니다.

Error correction

- 내부 소프트웨어 오류
- 서비스 담당자에게 문의


Error description 330-0093

Error message

MC 시스템 클럭 MC가 SKERN MC와 같지 않습니다.

Cause of error

- MC가 내부 감시 장치 카운터 값을 높이지 않음
- MC 하드웨어 결함 또는 내부 소프트웨어 오류가 있음

Error correction

- 컨트롤 다시 시작
- 서비스 담당자에게 문의


Error description 330-0094

Error message

MC 시스템 클럭 MC가 SPLC MC와 같지 않습니다.

Cause of error

- MC가 SPLC MC에서 메시지를 가져오지 않음
- SPLC MC 하드웨어 결함 또는 내부 소프트웨어 오류가 있음

Error correction

- 컨트롤 다시 시작
- 서비스 담당자에게 문의


Error description 330-0095

Error message

MC 시스템 클럭 MC가 SPLC CC와 같지 않습니다.

Cause of error

- MC가 SPLC CC에서 메시지를 가져오지 않음
- SPLC CC 하드웨어 결함 또는 내부 소프트웨어 오류가 있음

Error correction

- 컨트롤 다시 시작
- 서비스 담당자에게 문의


Error description 330-0096

Error message

상호 비교 중 MC 오류 발생: %1

Cause of error

- MC와 CC의 안전 관련 데이터 간 상호 비교에서 오류가 보고됨
- 프로그래밍 인터페이스 SPlcApiFromSaftey (NN_xxx)의 데이터가 MC와 CC에서 다름
- 프로그래밍 인터페이스 SPlcApiToSaftey (PP_xxx)의 데이터가 MC와 CC에서 다름
- 하드웨어 결함
- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 330-0097

Error message

MC 안전 출력이 같지 않음: %1

Cause of error

- 확인용 출력의 상호 비교에서 오류가 보고됨
- 하드웨어 결함
- 내부 소프트웨어 오류

Error correction

- 배선 확인
- 서비스 담당자에게 문의


Error description 330-0098

Error message

MC +3.3V 공차에서 벗어남

Cause of error

- MC의 내부 +3.3V 전원 공급 장치가 허용 공차 범위를 벗어났습니다.

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 330-0099

Error message

MC +3.3V PIC 공차에서 벗어남

Cause of error

- MC의 내부 +3.3V PIC 전원 공급 장치가 허용 공차 범위를 벗어났습니다.

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 330-009A

Error message

MC +12V 공차에서 벗어남

Cause of error

- MC의 내부 +12V 전원 공급 장치가 허용 공차 범위를 벗어났습니다.

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 330-009B

Error message

팬 1의 MC 속도가 너무 느림

Cause of error

- MC의 내부 팬 1이 허용 공차 범위에 미치지 못합니다(너무 느림).

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 330-009C

Error message

팬 2의 MC 속도가 너무 느림

Cause of error

- MC의 내부 팬 2가 허용 공차 범위에 미치지 못합니다(너무 느림).

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 330-009D

Error message

MC 팬이 인식되지 않음

Cause of error

- 하드웨어(MC) 결함

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 330-009E

Error message

실제 값 측정 중 MC 오류 발생 %2 %1

Cause of error

실제 값을 가져올 때 인코더가 내부 오류를 보고함

Error correction

서비스 담당자에게 문의


Error description 330-00A0

Error message

서보 제어의 MC 축 %2

Cause of error

- 축이 여전히 서보 제어 하에 있는데도 SPLC 프로그램이 STO 안전 기능을 요청함
- 내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의


Error description 330-00A1

Error message

서보 제어의 MC 스핀들 %2

Cause of error

- 스핀들이 여전히 서보 제어 하에 있는데도 SPLC 프로그램이 STO 안전 기능을 요청함
- 내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의


Error description 330-00A2

Error message

실제 속도의 MC 과도 편차 - 공칭 속도 대비 %2

Cause of error

- 안전 기능 "실제 속도 값 대 공칭 속도 값 비교"에서 오류를 보고합니다.
- 실제 속도 값과 공칭 속도 값(speedDiffNom) 사이의 최대 허용 편차가 안전 관련 기계 파라미터 timeToleranceSpeed에서 허용 가능한 시간을 초과했습니다.

Error correction

- CfgAxisSafety에서 안전 관련 기계 파라미터 speedDiffNom 및 timeToleranceSpeed의 항목을 확인하십시오.
- 서비스 담당자에게 문의


Error description 330-00A3

Error message

MC: SPLC %1의 오류 데이터

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC S 상태 반응이 활성 상태임: %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A6

Error message

MC SMC 자동 테스트 소프트웨어 로드됨

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A8

Error message

안전 기계 파라미터의 체크섬이 잘못되었습니다.

Cause of error

체크섬이 저장되지 않았거나 다음 구성 중 하나 이상에서 체크섬이 잘못되었습니다.
- 안전 구성 데이터
- 하드웨어 구성
- 인코더의 구성

Error correction

- 안전 기계 파라미터의 항목을 확인하여 필요에 따라 교정하십시오.
- 기계 파라미터의 값이 변경된 경우에는 제조업체의 암호를 입력하여 값을 로드해야 합니다.
그런 다음 적절한 승인 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00A9

Error message

안전 기계 파라미터의 체크섬이 변경되었습니다.

Cause of error

- 안전 기계 파라미터의 내부적으로 저장된 체크섬이 새로 계산된 체크섬과 일치하지 않습니다.
- 하나 이상의 안전 기계 파라미터가 변경되었습니다.

Error correction

- 안전 기계 파라미터의 항목을 확인하십시오.
- 기계 파라미터의 값이 변경된 경우에는 제조업체의 암호를 입력하여 값을 로드해야 합니다.
그런 다음 적절한 승인 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00AA

Error message

하드웨어 구성을 통해 체크섬이 변경되었습니다.

Cause of error

- HSCI 시스템 하드웨어 구성의 내부적으로 저장된 체크섬이 새로 계산된 체크섬과 일치하지 않습니다.
- HSCI 구성 요소가 교환 또는 제거되었거나, 새로운 HSCI 구성 요소가 삽입되었습니다.

Error correction

- 하드웨어 구성을 확인하여 필요에 따라 교정하십시오.
- 구성이 변경된 경우에는 제조업체의 암호를 입력하여 구성을 로드해야 합니다.
그런 다음 적절한 승인 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00AB

Error message

인코더 구성을 통해 체크섬이 변경되었습니다.

Cause of error

- 인코더 구성의 내부적으로 저장된 체크섬이 새로 계산된 체크섬과 일치하지 않습니다.
- 인코더가 교환 또는 제거되었거나, 새로운 인코더가 삽입되었습니다.

Error correction

- 인코더 구성을 확인하여 필요에 따라 교정하십시오.
- 구성이 변경된 경우에는 제조업체의 암호를 입력하여 구성을 로드해야 합니다.
그런 다음 적절한 승인 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00AC

Error message

안전 기계 파라미터의 체크섬이 변경되었습니다.

Cause of error

안전 기계 파라미터의 항목이 변경되었습니다.

Error correction

- 안전 기계 파라미터의 항목을 확인하십시오.
- 컨트롤을 껐다가 다시 켜십시오.
- 기계 파라미터의 값이 변경된 경우에는 제조업체의 암호를 입력하여 값을 로드해야 합니다.
그런 다음 적절한 승인 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00AD

Error message

허용할 수 없는 안전 기계 파라미터 편차입니다.

안전 기계 파라미터에 편차가 있습니다.

Cause of error

안전 축의 개별 파라미터 블록 간에 안전 기계 파라미터의 편차가
발생합니다. 이는 허용되지 않습니다.
축의 모든 파라미터 블록에서 값이 일치해야 합니다.
- 인코더 입력
- PWM 출력
- 경로당 인코더 해상도
- 동작 방향
- 라인 수

Error correction

- 안전 기계 파라미터의 항목을 확인하여 필요에 따라 교정하십시오.
- 컨트롤을 껐다가 다시 켜십시오.
- 기계 파라미터의 값이 변경된 경우에는 제조업체의 암호를 입력하여 값을 로드해야 합니다.
그런 다음 적절한 승인 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00AE

Error message

안전 기계 파라미터에 잘못된 항목이 있습니다.

Cause of error

구성 데이텀 CfgAxisSafety가 다음 안전 기계 파라미터 중 하나에 잘못된 값을 포함하고 있습니다.
- positionMatch
입력된 위치 또는 값이 잘못되었습니다.
- positionDiffRef
입력된 편차 또는 값이 잘못되었습니다.
- speedLimitSom2
입력된 속도 또는 값이 잘못되었습니다.
- axisGroup
축 그룹이 잘못되었거나, 스핀들이 너무 많거나, 스핀들로 구성된 축이 너무 많습니다.

Error correction

- 안전 기계 파라미터의 항목을 확인하여 필요에 따라 교정하십시오.
- 컨트롤을 껐다가 다시 켜십시오.
- 기계 파라미터의 값이 변경된 경우에는 제조업체의 암호를 입력하여 값을 로드해야 합니다.
그런 다음 적절한 승인 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00AF

Error message

안전 기계 파라미터에 잘못된 항목이 있습니다.

Cause of error

구성 데이텀 CfgAxGroupSafety에 안전 기계 파라미터의 잘못된 값이 포함되어 있습니다.
- 안전 기계 파라미터 "id"의 축 그룹 번호가 잘못되었습니다.
- 축 그룹은 "SPINDLE" 유형이 아니지만 안전 기계 파라미터 "brakeAfter"에서 하나 이상의 다른 축 그룹에 대해 종속성이 있습니다.
- 축 그룹은 "SPINDLE" 유형이 아니지만 값 "STO"가 안전 기계 파라미터 "idleState"에 설정되어 있습니다.

Error correction

- 안전 기계 파라미터의 항목을 확인하고 필요에 따라 수정
- 컨트롤을 껐다가 다시 켬
- 기계 파라미터의 값이 변경된 경우 제조업체의 암호를 입력하면 로드됩니다.
그런 다음 해당 허용 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의


Error description 330-00B0

Error message

안전 기계 파라미터에 잘못된 항목이 있습니다.

Cause of error

안전 기계 파라미터 cfgSafety에 잘못된 값이 포함되어 있습니다.

Error correction

- 안전 기계 파라미터의 항목을 확인하여 필요에 따라 교정하십시오.
- 컨트롤을 껐다가 다시 켜십시오.
- 기계 파라미터의 값이 변경된 경우에는 제조업체의 암호를 입력하여 값을 로드해야 합니다.
그런 다음 적절한 승인 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00B1

Error message

안전 기계 파라미터에 잘못된 항목이 있습니다.

Cause of error

안전 기계 파라미터의 구성이 잘못되었습니다. 가능한 원인은 다음과 같습니다.
- 인코더 입력이 잘못 구성되었거나, 전혀 구성되지 않았습니다(속도 또는 위치 인코더).
- PWM 출력이 잘못 구성되었거나, 전혀 구성되지 않았습니다.
- 축/스핀들이 컨트롤러 메인 보드에 잘못 할당되었습니다.
- PWM 출력 및 인코더 입력(속도 또는 위치 인코더)이 컨트롤러 메인 보드에 잘못 할당되었습니다.
- PWM 출력과 인코더 입력(속도 또는 위치 인코더) 사이의 구성이 잘못되었습니다.

Error correction

- 안전 기계 파라미터의 구성을 확인하여 필요에 따라 교정하십시오.
- 컨트롤을 껐다가 다시 켜십시오.
- 기계 파라미터의 값이 변경된 경우에는 제조업체의 암호를 입력하여 값을 로드해야 합니다.
그런 다음 적절한 승인 테스트를 실행해야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00B3

Error message

MC 셀프 테스트 %1이(가) 시작되지 않았습니다.

Cause of error

안전 자체 테스트에서 오류를 감지했습니다. 테스트를 위해 특정 신호가 설정되어야 합니다. 이 신호가 지정된 HSCI 구성요소에 의해 릴리스되지 않았습니다.
오류 메시지에 다음 정보가 포함되어 있습니다.
MC 자체 테스트 STEST_<signal>, STESTDEV_<HSCI component>, <HSCI address>
- 설정할 신호는 STEST_ 다음에 표시됩니다.
- 신호를 설정하지 않은 HSCI 구성요소는 STESTDEV_ 다음에 표시됩니다.
- 오류 메시지에 지정된 번호가 해당 HSCI 구성요소의 HSCI 주소와 일치합니다.
가능한 원인:
- HSCI 구성요소에 결함이 있습니다.
- 배선에 결함이 있습니다.

Error correction

- HSCI 구성요소를 교환하십시오.
- 배선을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 330-00B4

Error message

MC 셀프 테스트 %1이(가) 검색되지 않았습니다.

Cause of error

안전 자체 테스트에서 오류를 감지했습니다. 특정 신호가 설정되었으며 지정된 HSCI 구성요소에서 감지되지 않았습니다.
오류 메시지에 다음 정보가 포함되어 있습니다.
MC 자체 테스트 STEST_<signal>, STESTDEV_<HSCI component>, <HSCI address>
- 설정된 신호는 STEST_ 다음에 표시됩니다.
- 신호가 감지되지 않은 HSCI 구성요소는 STESTDEV_ 다음에 표시됩니다.
- 오류 메시지에 지정된 번호가 해당 HSCI 구성요소의 HSCI 주소와 일치합니다.
가능한 원인:
- HSCI 구성요소에 결함이 있습니다.
- 배선에 결함이 있습니다.

Error correction

- HSCI 구성요소를 교환하십시오.
- 배선을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 330-00B5

Error message

MC 잘못된 MC 명령

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 330-00B6

Error message

MC 잘못된 SPLC 작동 모드

Cause of error

- SPLC 프로그램의 오류
- SPLC에서 잘못된 작동 모드를 요청함
올바른 모드는 SOM_1, SOM_2, SOM_3, SOM_4임
- 내부 소프트웨어 오류

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 330-00B7

Error message

MC 브레이크 제어 결함 %2

Cause of error

- 인버터 모듈이 고장났습니다
- 정지된 제어장치의 결선이 잘못되었습니다.

Error correction

- 장비관련 써비스회사에 문의하세요


Error description 330-00B8

Error message

MC 브레이크 제어 결함

Cause of error

- 인버터 모듈이 고장났습니다
- 정지된 제어장치의 결선이 잘못되었습니다.

Error correction

- 장비관련 써비스회사에 문의하세요


Error description 330-00B9

Error message

컷아웃 채널 STO.A.x(-STO.A.P.x=0) %2에서 MC 오류

Cause of error

컷아웃 채널 테스트에서 결함이 발견되었습니다.
A 채널을 통한 전원 단계의 축 고유 펄스 삭제에 결함이 있습니다.
해제 신호: STO.A.P.x
해제 신호: STO.A.x
컷아웃 채널의 승인 신호에 잘못된 조건이 있습니다. 예:
- JH 인버터: 전원 단계가 "준비 안 됨"(RDY.x=0)을 보고해야 하는데 "준비"(RDY.x=1)를 보고합니다.
- 드라이브-CLiQ 인버터: 연관된 진단 신호가 "0"이어야 하는데 "1"입니다.

Error correction

- 배선 확인(PWM 케이블)
- 하드웨어 오류(전원 모듈, 제어기)
- 서비스 담당자에게 문의하십시오.


Error description 330-00BA

Error message

컷아웃 채널 STO.A.x(-STO.A.P.x=1) %2에서 MC 오류

Cause of error

컷아웃 채널 테스트에서 결함이 발견되었습니다.
A 채널을 통한 전원 단계의 축 고유 펄스 릴리스에 결함이 있습니다.
해제 신호: STO.A.P.x
해제 신호: STO.A.x
컷아웃 채널의 승인 신호에 잘못된 조건이 있습니다. 예:
- JH 인버터: 전원 단계가 "준비"(RDY.x=1)를 보고해야 하는데 "준비 안 됨"(RDY.x=0)을 보고합니다.
- 드라이브-CLiQ 인버터: 연관된 진단 신호가 "1"이어야 하는데 "0"입니다.

Error correction

- 배선 확인(PWM 케이블)
- 하드웨어 오류(전원 모듈, 제어기)
- 서비스 담당자에게 문의하십시오.


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

자체 테스트 요청됨

Cause of error

- 자체 테스트에 대해 허용되는 최대 시간 간격을 초과했습니다.
- 향후에 가드 도어가 열린 상태에서 기계를 작동시키려면 자체 테스트를 수행해야만 합니다.

Error correction

- 자체 테스트 시작
- 가드 도어가 닫히면 오류 메시지가 확인되고 기계는 계속 작동합니다.
- 가드 도어가 열린 상태에서 또는 가드 도어를 열기 전에 자체 테스트를 수행해야만 기계를 계속 작동할 수 있습니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00C1

Error message

MC 드라이브를 켤 수 없습니다: NN_GenSafe = 0

Cause of error

- SPLC 인터페이스 신호 NN_GenSafe = 0. 따라서 드라이브를 켤 수 없습니다.
- SPLC 프로그램이 인터페이스 신호를 설정하지 않습니다.

Error correction

- SPLC 프로그램을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 330-00C2

Error message

FS 구성이 활성화되는 동안 오류가 발생했습니다.

Cause of error

FS 데이터 기록의 CRC 체크섬이 다르기 때문에 다른 FS 구성 활성화가 취소되었습니다.

Error correction

- 가장 최근에 변경한 FS 데이터 기록의 "수락됨" 상태를 재설정
- 가장 최근에 변경한 내용을 수동으로 실행 취소
- 유효한 백업을 기계로 복사
- 서비스 담당자에게 문의


Error description 330-00C3

Error message

FS 구성 오류: 기계 ID가 일치하지 않습니다.

Cause of error

FS 구성에 대해 입력한 기계 ID가 다르기 때문에 다른 FS 구성 활성화가 취소되었습니다.

Error correction

– FS 구성의 기계 ID 확인
- 서비스 담당자에게 문의


Error description 330-00C4

Error message

FS 데이터 기록의 최대 수에 도달했습니다.

Cause of error

서로 다른 FS 데이터 기록에 대해 허용되는 최대 수를 초과했기 때문에 다른 FS 구성 활성화가 취소되었습니다.

Error correction

- 불필요한 FS 데이터 기록 모두 삭제
- 서비스 담당자에게 문의


Error description 330-00C5

Error message

FS 구성의 최대 수에 도달했습니다.

Cause of error

서로 다른 FS 구성에 대해 허용되는 최대 수를 초과했기 때문에 다른 FS 구성 활성화가 취소되었습니다.

Error correction

- 불필요한 FS 구성 모두 삭제
- 서비스 담당자에게 문의


Error description 330-00C6

Error message

MC 수동 운전. 하나의 축만 허용됩니다.

Cause of error

— 2개 이상의 축이 "핸드휠" 운전 모드로 이동 중입니다.
- 여러 축을 동시에 이동하는 것은 허용되지 않습니다.

Error correction

- 핸드휠 모드에서는 하나의 축만 이동할 수 있습니다.
- 적절한 안전 기계 파라미터 항목을 확인하여 필요에 따라 교정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 330-00C7

Error message

치명적인 재구성 오류가 트리거되었습니다.

Cause of error

- 기능적 안전성(FS)을 위한 재구성 프로세스 수행에 실패했습니다.

Error correction

- "수락됨" 상태는 기능적 안정성을 위해 모든 구성 및 데이터 기록이 초기화됩니다.
- 비교 데이터 기록이 삭제됩니다.
- 기계에 해당하는 전체 백업을 설치합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00C8

Error message

구성 프로세스 중에 승인이 허용되지 않음

Cause of error

- 데이터 기록 구성의 적격성 테스팅이 FS 구성 프로세스 동안 수행되었습니다. 이는 허용되지 않습니다.

Error correction

- 구성 프로세스가 완료된 경우, 적격성 테스팅을 수행합니다.
- 서비스 담당자에게 문의하십시오.


Error description 330-00C9

Error message

FS 구성이 활성화되는 동안 오류가 발생했습니다.

Cause of error

다음 중 하나의 안전 기계 파라미터가 자체 테스트 이후 변경되었습니다.
- 다음 자체 테스트를 할 시간
- 브레이크 테스트 모니터링 시간
이 기계 파라미터는 안전 자체 테스트를 시작하기 전에만 변경할 수 있습니다.

Error correction

- 영향을 받는 기계 파라미터의 변경을 취소합니다.
- 컨트롤을 다시 시작하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 330-00CA

Error message

Axis-group-specific guard door is open (MC) %1

Cause of error

- 축 그룹의 가드 도어가 열림
해당 축 그룹의 안전 자체 테스트 또는 브레이크 테스트를 수행하기 위해 가드 도어를 닫아야 함
추가 예상 원인:
- 가드 도어의 배선 고장
- 도어 접점 불량
- SPLC 인터페이스 신호 PP_AxGrpStateReq가 S_STATE_AUTO와 같지 않음[10]

Error correction

= 안전 자체 테스트 또는 브레이크 테스트를 수행하기 위해 축 그룹 관련 가드 도어를 닫음
추가로 가능한 해결 방법:
- 가드 도어 접점의 배선 확인
- 가드 도어 접점 확인
- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 330-00CB

Error message

Axis-group-specific guard door is open (CC) %1

Cause of error

- 가드 도어가 열려 있음
축의 안전 자체 테스트 또는 브레이크 테스트를 수행하기 위해 가드 도어를 닫아야 함
추가 예상 원인:
- 가드 도어의 배선 고장
- 가드 도어 접점 불량

Error correction

- 안전 자체 테스트 또는 브레이크 테스트를 수행하기 위해 가드 도어를 닫음
추가로 가능한 해결 방법:
- 가드 도어 접점의 배선 확인
- 가드 도어 접점 확인
- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 330-00CC

Error message

한 축에 대한 다음 번 브레이크 테스트가 유효하지 않을 때까지의 시간 %1

Cause of error

- 비안전 축에 대하여 0보다 큰 시간이 설정되었습니다.

Error correction

- 기능 안전(FS)에서 모니터링되지 않는 축의 경우, 0 이외의 시간 값은 허용되지 않습니다.


Error description 330-00DE

Error message

FS에 대한 조정 기능이 활성화되어 있습니다.

Cause of error

기능 안전(FS) 기능을 위한 커미셔닝 지원이 다음과 같이 활성화되어 있습니다.
- NC 소프트웨어에서 속도를 제한하지 않습니다.
- 예기치 않은 움직임이 생기거나 위험한 상황이 발생할 수 있습니다.

Error correction

- 숙련된 직원만이 기계를 작동시킬 수 있습니다.
- 기계를 작동시킬 때에는 언제나 세심하게 주의해야 합니다.
- 이 기능은 커미셔닝 용도로만 활성화할 수 있습니다.
- 기계를 운송할 때에는 먼저 이 기능을 비활성화하십시오.


Error description 330-00E7

Error message

FS 데이터 레코드를 수용할 수 없음

Cause of error

- 서로 다른 파라미터 집합에 동일한 ID를 가진 FS 데이터 레코드가 최소 두 개 있으며 적어도 한 개의 안전한 파라미터 SMP가 두 파라미터 집합에 모두 서로 다른 값을 가지고 있습니다.

Error correction

- 파라미터 집합 간에 동일한 데이터 레코드의 안전한 파라미터 SMP의 값을 비교하고 조정합니다.
- 그러한 에러를 방지하려면 “KeySynonym” 기능을 사용하는 것이 좋습니다.
- 서비스 담당자에 문의하십시오.


Error description 330-00E8

Error message

자체 테스트 요청됨

Cause of error

- 자체 테스트에 허용되는 최대 간격 시간을 초과함
- 가드 도어가 열린 상태에서 기계를 더 작동하려면 자체 테스트를 수행해야 함

Error correction

- 자체 테스트 시작
- 가드 도어가 열릴 때 또는 가드 도어를 열기 전에 기계 작동을 계속하려면 자체 테스트를 시작해야 함


Error description 330-00EA

Error message

자동 변경 모드를 활성화할 수 없음

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

파라미터에 %1이(가) 없습니다.

Cause of error

구성 데이터에서 값을 읽을 수 없습니다.

Error correction

구성 데이터를 확인하십시오.


Error description 400-075F

Error message

%1에서 모델 데이터를 읽는 중 오류가 발생했습니다.

Cause of error

모델 데이터를 읽는 동안 오류가 있습니다.

Error correction

오류가 있는 파일을 삭제하고 새 파일을 만드십시오.


Error description 400-0760

Error message

%1에 모델 데이터를 쓰는 중 오류가 발생했습니다.

Cause of error

모델 데이터를 쓰는 동안 오류가 있습니다.

Error correction

메모리 용량을 확인하십시오. 파일 시스템에 오류가 있습니다.


Error description 400-0761

Error message

'%1' 디렉터리를 생성할 수 없습니다.

Cause of error

디렉터리를 생성할 수 없습니다.

Error correction

메모리 용량을 확인하십시오. 파일 시스템에 오류가 있습니다.


Error description 400-0768

Error message

%1을(를) 선택할 수 없습니다.

Cause of error

공구 테이블 tool.t는 프로그램 실행 시에만 해당됩니다.

Error correction

다른 공구 테이블을 선택하십시오.


Error description 400-0773

Error message

파라미터를 쓸 수 없습니다.

Cause of error

구성 파일이 쓰기 금지되어 있을 수 있습니다.


Error description 400-0775

Error message

그래픽 모델이 완성되지 않음

Cause of error


Error description 400-077F

Error message

파일이 저장되지만 아직 열 수 없음

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

%1 메시지를 전송할 수 없습니다.

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 401-0002

Error message

애플리케이션을 초기화할 수 없습니다.

Cause of error

구성 서버에 로그온할 수 없습니다. 프로그래밍 가능한 축의 구성이 모순됩니다.

Error correction

구성 데이터를 확인한 후 편집하십시오.


Error description 401-0003

Error message

잘못된 옵션 %1이(가) 지정되었습니다.

Cause of error

내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 401-0004

Error message

%1 파일에 바이너리 코드된 NC 프로그램이 이미 포함되어 있습니다.

Cause of error


Error description 401-0005

Error message

%1 파일에 NC 프로그램이 포함되어 있지 않습니다.

Cause of error


Error description 401-0006

Error message

%1 파일에 암호화된 NC 프로그램이 이미 포함되어 있습니다.

Cause of error


Error description 401-0007

Error message

%1 파일에 알 수 없는 형식의 데이터가 포함되어 있습니다.

Cause of error


Error description 401-0008

Error message

%2 파일을 %1 파일로 덮어씁니다.

Cause of error


Error description 401-0009

Error message

%1 파일의 지정된 드라이브 %2을(를) 대체할 수 없습니다.

Cause of error

NC 프로그램이 0:, R: 또는 V: 이외의 드라이브에 설치됩니다.

Error correction

사이클 및 NC 매크로에 대한 구성 데이터를 확인한 후 편집하십시오.


Error description 401-000A

Error message

%2 파일이 변환되었습니다( %1 ).

Cause of error


Error description 401-000B

Error message

%1 파일을 %2 파일로 변환할 수 없습니다.

Cause of error

NC 프로그램을 변환하는 중 오류가 발생했습니다. 파일을 저장할 수 없습니다.

Error correction

경로 이름 및 대상 파일의 쓰기 금지 여부를 확인하십시오.


Error description 401-000C

Error message

%2 파일이 암호화되었습니다.

Cause of error


Error description 401-000D

Error message

사이클 설치가 완료되었습니다.

Cause of error


Error description 401-000E

Error message

오류:

Cause of error


Error description 401-000F

Error message

%2 파일이 변환되었습니다.

Cause of error


Error description 401-0010

Error message

%1 파일에 잘못된 형식의 데이터가 있습니다.

Cause of error

이전에 프로그램이 읽을 수 없는 형식으로 변환되었습니다. 다른 변환에서 만들어진 백업 복사본을 작성할 수 없습니다.

Error correction

프로그램의 소스 텍스트가 포함된 파일을 컨트롤로 재복사하고 변환을 다시 시작하십시오.


Error description 401-0011

Error message

%1 파일에 구문이 잘못된 NC 블록 %2이(가) 있습니다.

Cause of error

프로그램에서 알 수 없는 사이클 또는 축을 사용하거나, 다른 구문 오류가 포함되어 있습니다.

Error correction

교정된 프로그램 소스 텍스트가 있는 파일을 컨트롤에 다시 복사하고 변환을 다시 시작하십시오.


Error description 402-0001

Error message

FK 프로그래밍: 상반되는 입력

Cause of error

윤곽 요소 내에서 또는 다른 윤곽 요소에서 상반되는 데이터를 프로그래밍했습니다.

Error correction

입력한 데이터를 확인하고 이를 수정하십시오.


Error description 402-0002

Error message

FK 프로그래밍: 정의되지 않은 시작 위치

Cause of error

FK 시퀀스를 시작하기 전에 명확한 공구 위치를 정의하지 않았습니다.

Error correction

FK 시퀀스를 시작하기 전에 작업 평면의 두 좌표에서 포지셔닝 블록을 프로그래밍하십시오.


Error description 402-0003

Error message

FK 프로그래밍: FPOL이 정의되지 않았습니다.

Cause of error

극을 먼저 정의하지 않고 FK 시퀀스 내에서 극 좌표를 프로그래밍했습니다.

Error correction

극을 프로그래밍하려면 FPOL 기능을 사용하십시오.


Error description 402-0004

Error message

FK 프로그래밍: FSELECT가 허용되지 않습니다.

Cause of error

윤곽이 이미 명확하게 정의되었지만 FK 시퀀스에 FSELECT 블록이 포함되어 있습니다.

Error correction

NC 프로그램 편집: 해당하는 FSELECT 블록을 삭제하십시오.


Error description 402-0005

Error message

FK 프로그래밍: 윤곽이 너무 복잡합니다.

Cause of error

확인할 수 없는 FK 블록 수 또는 선택할 수 있는 대체 윤곽 수가 허용되는 최대값 32를 각각 초과합니다.

Error correction

FK 시퀀스를 미리 확인하려면 FSELECT를 사용하거나 추가 데이터를 입력하십시오.


Error description 402-0006

Error message

FK 프로그래밍: 내부 소프트웨어 오류

Cause of error

컨트롤 소프트웨어가 테스트를 거친 모든 일반적인 요구 사항을 만족시키는 경우에도 프로그래밍된 윤곽을 계산할 수 없습니다.

Error correction

원하는 윤곽을 다른 방법으로 프로그래밍해 보십시오. 필요한 경우 컨트롤에 대해 서비스 담당자에게 문의하십시오.


Error description 402-0007

Error message

FK 프로그래밍: 잘못된 좌표

Cause of error

FK 시퀀스 내에서 잘못된 축을 프로그래밍했습니다.

Error correction

작업 평면에서 FPOL(기본값: XY 평면)을 사용하여 정의한 좌표만 프로그래밍하십시오.


Error description 402-0008

Error message

FK 프로그래밍: 잘못된 입력

Cause of error

FK 시퀀스 내에서 필수 데이터를 일부만 프로그래밍했습니다. 다음 사항이 잘못됨:
FPOL 블록에서 한 개의 좌표만,
보조 점(PD, P1, P2 또는 P3)에서 한 개의 좌표만,
거리 DP를 포함하거나 포함하지 않는 PD 보조 점,
회전 방향(DR)을 정의하지 않은 FC/FCT 원호,
평행선(PAR)을 포함하거나 포함하지 않는 평행선(DP)에 대한 윤곽 거리

Error correction

NC 프로그램에 누락된 데이터를 추가하십시오.


Error description 402-0009

Error message

FK 프로그래밍: 잘못된 포지셔닝 블록

Cause of error

확인되지 않은 FK 시퀀스 내에서, FK 평면에만 수직인 동작 구성 요소와 함께 FK 블록, RND/CHF, APPR/DEP 및 L 블록 이외에 잘못된 포지셔닝 블록을 프로그래밍했습니다.

Error correction

먼저 FK 시퀀스를 완전히 확인하거나 잘못된 포지셔닝 블록을 삭제하십시오. 회색 윤곽 지정 키에 대해 정의되어 있고 작업 평면에 좌표가 있는 지오메트리 기능이 잘못되었습니다(예외: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK 프로그래밍: 잘못된 작업

Cause of error

개방형 FK 시퀀스에서 다음 사항이 잘못됨: PGM END(프로그램 종료), CYCL DEF 7-11 및 26(좌표 변환), TOOL CALL(공구 변경) 및 PGM CALL(프로그램 호출)

Error correction

먼저 FK 시퀀스를 확인하거나 프로그램의 다른 위치에서 문제가 있는 작업을 프로그래밍하십시오.


Error description 402-000B

Error message

FK 프로그래밍: 잘못된 블록 기준

Cause of error

FK 시퀀스에서 블록 번호는 다음 상태와 같은 블록의 끝점 또는 끝 접선에 기준점을 지정하는 데 사용됩니다.
- 존재하지 않음
- 너무 거리가 멈(> 64개 블록 아래 또는 > 32개 블록 이상)
- 포지셔닝 블록이 아님
- 기준(전이, CC, FPOL, 축 값 또는 기계 좌표만 포함하는 블록)에 사용할 수 없는 포지셔닝 블록의 범주에 속함

Error correction

다른 블록에 기준을 입력하거나 기준 없이 작업을 수행하십시오.


Error description 402-000C

Error message

FK 프로그래밍: 잘못된 입력

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

주조 가공이 내부 오류로 인해
일시정지되었습니다. 가공할 수 없습니다.
%1

Cause of error

데이터가 오버플로되었거나 메모리가 부족합니다.

Error correction

프로그램을 확인하십시오. 필요한 경우 정삭된 파트를 교정하십시오.


Error description 600-000A

Error message

영역이 정삭된 파트보다 작게 정의되었습니다.
%1

Cause of error

파트 정의에 오류가 있습니다.

Error correction

테이블을 다시 정의하십시오.


Error description 600-000B

Error message

드릴 팁이 보어보다 더 깁니다.
황삭 드릴링이 발생하지 않습니다.
%1

Cause of error

의도하지 않았음에도 내부 윤곽이 정삭된 파트의 윤곽을 생성했을 수 있습니다.

Error correction

프로그램을 확인하십시오. 필요한 경우 정삭된 파트를 교정하십시오.


Error description 600-000C

Error message

사용할 수 있는 메모리 용량이 없습니다.
%1

Cause of error

데이터 모듈이 너무 작거나 윤곽이 너무 큽니다.

Error correction

가능한 경우 파트를 단순화하십시오.


Error description 600-000F

Error message

내부 오류 - 시스템 경고의 추가 정보
%1

Cause of error


Error description 600-0011

Error message

이 조건에서는 가공할 대상이나 가공할 수 있는 대상이
없습니다.
%1

Cause of error

데이터에 오류가 있습니다.

Error correction

프로그램을 다시 정의하십시오.


Error description 600-0012

Error message

이 기능에 대해 자동 기능을 사용할 수 없습니다.
수동으로 가공하십시오.
%1

Cause of error

기본 가공 모드가 잘못되었습니다.

Error correction

기본 가공 모드를 다시 정의하십시오.


Error description 600-0013

Error message

"클램핑"이 사용되지 않았으므로
15mm 클램핑 길이의 외부 척이 가정됩니다.
%1

Cause of error

파트가 클램핑되지 않았습니다.

Error correction

TURN PLUS를 중단하고 파트를 클램핑하십시오.


Error description 600-0015

Error message

절삭 한도가 정의되지 않았으므로 공작물의
끝에 설정됩니다.
%1

Cause of error

데이터 없이 절삭 한계 할당이 종료됩니다.

Error correction

절삭 한계에 대한 값을 클램핑하거나 입력하십시오.


Error description 600-0031

Error message

%2 공구가 절삭 속도 없이 프로그래밍되었습니다.
기본값이 설정됩니다.
%1

Cause of error

데이터베이스가 완전하지 않습니다.

Error correction

절삭 데이터베이스를 확장하십시오.


Error description 600-0032

Error message

%2 공구가 기본 이송 없이 프로그래밍되었습니다.
기본값이 설정됩니다.
%1

Cause of error

데이터베이스가 완전하지 않습니다.

Error correction

절삭 데이터베이스를 확장해야 합니다.


Error description 600-0033

Error message

식별할 수 없는 공구 번호에 대해
절삭 데이터를 로드하려고 합니다. 이 작업은 불가능합니다.
%1

Cause of error

DCS를 통해 공구가 이미 로드되었으므로 원인은 소프트웨어나 하드웨어 오류입니다.

Error correction

파트를 다시 로드하고 AWG를 다시 시작하십시오.


Error description 600-0034

Error message

이 공구에 대해 절삭 데이터를 사용할 수 없습니다.
(공구 번호, 재료, 절삭 재료 %2)
%1

Cause of error

데이터베이스에 절삭 재료의 현재 조합을 벗어나는 데이터가 없습니다.

Error correction

절삭 데이터베이스를 확장한 후 AWG를 다시 시작하십시오.


Error description 600-0041

Error message

정의된 보조 가공 모드가 잘못되었습니다.
%1

Cause of error

소프트웨어 오류이거나 가공 시퀀스에서 데이터가 잘못되었습니다.

Error correction

입력된 가공 시퀀스를 확인하십시오.


Error description 600-0049

Error message

생성된 작업 블록에 잘못된
레코드 형식이 포함되어 있거나 기술 레코드가 없습니다.
%1

Cause of error

기술 레코드가 만들어지지 않았습니다.

Error correction

공구가 선택되었는지 확인하십시오.


Error description 600-0051

Error message

공구 지오메트리 절삭 한계로 인해
정삭할 영역을 가공할 수 없습니다.
%1

Cause of error

공구 직경이 너무 큽니다.

Error correction

다른 공구를 선택하거나 정의하십시오.


Error description 600-0081

Error message

공구 변경 위치를 자동 계산하려면
공구 선택을 터릿으로 설정해야 합니다.
%1

Cause of error

공구 선택 시 파라미터가 잘못 설정되었습니다.

Error correction

파라미터 편집기에서 공구 선택을 터릿으로 설정하십시오.


Error description 600-0083

Error message

유효한 슬라이드 번호가 없습니다. 가공이
슬라이드 번호 1에서 발생합니다.
%1

Cause of error

헤더가 잘못되었습니다.

Error correction

헤더에 슬라이드 번호를 입력해야 합니다.


Error description 600-00A9

Error message

가공 사이트에 데이터가 없습니다.
자동 공구를 선택할 수 없습니다.
%1

Cause of error

데이터가 제대로 입력되지 않았습니다.

Error correction

데이터를 다시 입력하십시오.


Error description 600-00AA

Error message

가공 방향에 데이터가 없습니다.
자동 공구를 선택할 수 없습니다.
%1

Cause of error

데이터가 제대로 입력되지 않았습니다.

Error correction

데이터를 다시 입력하십시오.


Error description 600-00AB

Error message

가공 모드에 데이터가 없습니다.
자동 공구를 선택할 수 없습니다.
%1

Cause of error

데이터가 제대로 입력되지 않았습니다.

Error correction

데이터를 다시 입력하십시오.


Error description 600-00B1

Error message

유효 길이가 충분한 드릴을 사용할 수 없으므로
스루 드릴링이 불가능합니다.
%1

Cause of error

사용 가능한 적합한 공구가 없습니다.

Error correction

가능한 경우 데이터 뱅크에 추가하십시오.


Error description 600-00B2

Error message

적합한 내부 황삭 공구가 없으므로
부분 섹션만 가공할 수 있습니다.
%1

Cause of error

사용 가능한 적합한 공구가 없습니다.

Error correction

가능한 경우 데이터 뱅크에 추가하십시오.


Error description 600-00B3

Error message

내부 정삭 공구가 없으므로
부분 섹션만 가공할 수 있습니다.
%1

Cause of error

사용 가능한 적합한 공구가 없습니다.

Error correction

가능한 경우 데이터 뱅크에 추가하십시오.


Error description 600-00B4

Error message

적합한 공구를 사용할 수 없습니다.
(이상/대체/비상 공구: %2) %3
%1

Cause of error

데이터베이스가 너무 작습니다.

Error correction

더 많은 공구를 입력하거나 가능한 공차 값을 늘리십시오.


Error description 600-00B5

Error message

알 수 없는 공구 종류가 정의되었습니다.
자동 공구를 선택할 수 없습니다.
%1

Cause of error

공구 종류 입력 오류입니다.

Error correction

공구 종류를 다시 입력하십시오.


Error description 600-00CC

Error message

첫 번째 홀 한계 직경이
두 번째 홀 한계 직경보다 커야 합니다.
%1

Cause of error

UBD2 > UBD1

Error correction

직경 값을 변경하십시오.


Error description 600-00F9

Error message

기술적인 절삭 한계로 인해
특정 가공 영역을 생략해야 합니다.
%1

Cause of error

청크에 대한 절삭 한계입니다.

Error correction

파트를 다르게 클램핑하십시오.


Error description 600-0101

Error message

가공 모드, 사이트 및 방향에서 사용 가능한 데이터가 있는
공구를 선택할 수 없습니다.
%1

Cause of error

데이터가 제대로 입력되지 않았습니다.

Error correction

데이터를 다시 입력하십시오.


Error description 600-0149

Error message

알 수 없는 가공 데이터가 있는 요소가
정삭된 파트 윤곽에 있습니다.
%1

Cause of error

분석에 오류가 있습니다.

Error correction

윤곽을 다시 로드하고 AWG를 다시 시작하십시오.


Error description 600-0181

Error message

나사산의 시작 또는 초과 이동 길이가 너무 깁니다.
공작물 또는 척 죠와 충돌합니다.
%1

Cause of error

시작 길이나 초과 이동 길이가 너무 크게 정의되었습니다.

Error correction

시작 길이나 초과 이동 길이를 교정하십시오.


Error description 600-0189

Error message

공구의 보조 가공 방향이 잘못되었습니다.
끝면 요소가 정삭되지 않았습니다.
%1

Cause of error

보조 절삭 모서리가 정의되지 않았거나 잘못 정의되었습니다.

Error correction

보조 절삭 모서리를 올바르게 정의하십시오.


Error description 600-01C3

Error message

나사산에 대한 특성이 정의되지 않았습니다.
%1

Cause of error

나사산 특성이 정의되지 않았습니다.

Error correction

나사산 특성을 정의하십시오.


Error description 600-01C4

Error message

윤곽에 각도 요소가 정삭 가공되지 않은
나사산이 있습니다.
%1

Cause of error

윤곽 영역이 일치하지 않습니다.

Error correction

수동으로 가공하거나 두 번째 클램핑 이후에 가공하십시오.


Error description 600-01C9

Error message

나사산이 가공 사이트 내에서
7개 이상 정의되었습니다.
%1

Cause of error

하나의 가공 위치에 대해 7개 이상의 나사산이 정의되었습니다.

Error correction

가공 위치당 최대 6개의 나사산을 정의하십시오.


Error description 600-0211

Error message

정삭된 파트에 완전히 공작물 영역 내에 있는
라인 없음. 이 상태에서는 정의된 파트를 가공할 수 없습니다.
%1

Cause of error

파트를 잘못 입력했습니다.

Error correction

파트를 삭제한 후 다시 정의하십시오.


Error description 600-0212

Error message

회전 윤곽 감지를 결정할 수 없습니다.
%1

Cause of error

파트를 잘못 입력했습니다.

Error correction

파트를 삭제한 후 다시 정의하십시오.


Error description 600-0213

Error message

영역 윤곽에 복구할 수 없는 오류가 있습니다.
가공할 수 없습니다.
%1

Cause of error

파트를 잘못 입력했습니다.

Error correction

파트를 삭제한 후 다시 정의하십시오.


Error description 600-0214

Error message

정삭된 파트 윤곽에 복구할 수 없는 오류가 있습니다.
가공할 수 없습니다.
%1

Cause of error

파트를 잘못 입력했습니다.

Error correction

파트를 삭제한 후 다시 정의하십시오.


Error description 600-0215

Error message

프로그램 헤더가 정의되지 않았습니다.
가공하기 전에 정의해야 합니다.
%1

Cause of error

프로그램 헤더가 생성되지 않았거나 이전 구조의 프로그램 헤더입니다.

Error correction

프로그램 헤더를 생성하십시오.


Error description 600-0229

Error message

모서리가 분리점에 적합하지 않습니다.
조건: 내부 모서리각 > 180도 - 내부 복사각
%1

Cause of error

선택한 분리점에서 생성된 가공 전략을 AWG에서 수행할 수 없습니다.

Error correction

대화식 작업 평면 생성(IWG)을 통해 파트를 가공하거나 분리점을 변경하십시오.


Error description 600-022A

Error message

분리를 통한 가공 윤곽 요소가
클램핑 범위 내에 있습니다. 분리점이 삭제됩니다.
%1

Cause of error

분리점이 클램핑 범위에 있습니다.

Error correction

다르게 클램핑하거나 분리점을 변경하십시오.


Error description 600-0239

Error message

보조 가공 모드가 모두 정의되거나 정의되지
않아야 합니다.
%1

Cause of error


Error description 600-0261

Error message

포켓/아일랜드 밀링을 아직 할 수 없습니다.
또는 윤곽이 밀링됩니다.
%1

Cause of error

특성 없이 윤곽을 정의했습니다. 내부적으로 또는 외부적으로 가공되었는지 여부를 정의하지 않았으므로 포켓 밀링이 가정됩니다.

Error correction

윤곽 특성을 할당하십시오.


Error description 600-0262

Error message

윤곽으로부터 커터 반경을
결정할 수 없습니다. 기본 커터가 사용됩니다(%2).
%1

Cause of error

윤곽의 모서리에 원이 있습니다. 커터 직경을 확인할 수 없습니다.


Error description 600-0263

Error message

회전 윤곽 감지가 결정되지 않았습니다. 커터 반경을
결정할 수 없음 ==> 표준 커터(%2 직경)
%1

Cause of error

윤곽이 열려 있습니다. 열린 윤곽은 조각만 할 수 있습니다.


Error description 600-0264

Error message

가공면이 명확하지 않습니다. 윤곽면이
깊이에 따라 선택되었습니다.
%1

Cause of error

윤곽 특성이 할당되지 않았습니다.

Error correction

윤곽 특성을 할당하십시오.


Error description 600-0265

Error message

포켓은 내부적으로만 가공할 수 있습니다.
%1

Cause of error

포켓에 "윤곽"이나 "외부" 특성을 할당했습니다.

Error correction

"내부" 특성을 할당하십시오.


Error description 600-0266

Error message

아일랜드는 외부적으로만 가공할 수 있습니다.
%1

Cause of error

아일랜드에 "윤곽" 또는 "내부" 특성을 할당했습니다.

Error correction

"외부" 특성을 할당하십시오.


Error description 600-0267

Error message

%2 직경이 정의된 공구가
없습니다. 더 작은 직경(%3)의 공구를 선택하십시오.
%1

Cause of error

해당 공구가 터릿이나 파일에 없거나 지정된 직경을 포함한 공구가 작업에 적합하지 않습니다.

Error correction

공구를 사용할 수 있도록 설정하거나 파라미터를 변경하십시오.


Error description 600-02D9

Error message

공구가 없습니다. 앞면을 가공하려면 왼쪽 방향 공구를 사용하고
뒷면을 가공하려면 오른쪽 방향 공구를 사용하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02DA

Error message

가공을 수행할 파일에
공구가 없습니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

파라미터를 확인하십시오.


Error description 600-02DB

Error message

가공 프로세스를 수행하는 데 사용할 수 있는 파일에
공구가 없습니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02DC

Error message

가공에 필요한 보조 가공 방향을 허용할 수 있는
공구가 없습니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02DD

Error message

공구가 없습니다. 지정된 조정 및 공구 팁 각도를 사용하여
윤곽을 가공할 수 없습니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02DE

Error message

공구가 없습니다. 공구 절삭 폭(반경 없음)이
리세스에 비해 너무 큽니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02DF

Error message

공구가 없습니다. 공구의 진입 깊이가
불충분합니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02E0

Error message

회전 방향이 윤곽의 가공면 및
밀링 방향과 맞는 공구가 없습니다.
%1

Cause of error

회전 방향이 아직 정의되지 않은 공구가 발견되었습니다.

Error correction

가공 특성에서, 하향에서 상향으로 또는 상향에서 하향으로 변경하십시오.


Error description 600-02E1

Error message

공구가 없습니다. 가공은
고정식 공구에서만 가능합니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02E2

Error message

공구가 없습니다. 가공은
구동식 공구에서만 가능합니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02E3

Error message

공구가 없습니다. 밀링 기계 절삭 잇날을
확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02E4

Error message

공구가 없습니다. 유효 길이가 불충분합니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02E5

Error message

공구가 없습니다. 밀링 직경을 확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02E6

Error message

공구가 없습니다. 밀링 각도를 확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02E7

Error message

다중 컷 공구가 지원되지 않으므로
거부되었습니다.
%1

Cause of error

멀티 컷 공구에 대해 자동 공구를 선택할 수 없습니다.


Error description 600-02E8

Error message

공구 마운트 위치에도 맞는 공구가 없습니다.
%1

Cause of error

공구 및 공구 운반 설비의 마운트 형식이 일치하지 않습니다.

Error correction

마운트 형식이 잘못된 경우 공구의 마운트 형식을 공구 운반 설비 마운트 위치의 마운트 형식으로 조정하십시오.


Error description 600-02E9

Error message

공구가 없습니다. 유효 길이가 불충분합니다.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02EA

Error message

공구가 없습니다. 드릴 직경을 확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02EB

Error message

공구가 없습니다. 공구 팁 각도를 확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02EC

Error message

공구가 없습니다. 태핏 직경을 확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02ED

Error message

공구가 없습니다. 태핏 길이를 확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02EE

Error message

공구가 없습니다. 카운터싱킹 각도를 확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02EF

Error message

공구가 없습니다. 나사산 피치를 확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02F0

Error message

공구가 없습니다. 센터링 각도를 확인하십시오.
%1

Cause of error

AWG에 대해 모든 공구가 부적합하므로 최적화 시 공구가 모두 삭제됩니다.

Error correction

해당 공구로 공구 지오메트리에 저장된 파라미터를 확인하십시오.


Error description 600-02F1

Error message

공구가 없습니다. 절삭 재료에 대한
데이터가 없습니다.
%1

Cause of error

공구 데이터에 절삭 재료가 입력되지 않았습니다.

Error correction

공구 데이터에 절삭 재료를 입력하십시오.


Error description 600-0301

Error message

공구 선택 모드에 대해
선택 파라미터가 설정되지 않았습니다.
%1

Cause of error

파라미터 오류입니다.

Error correction

파라미터 편집기에서 공구 선택 종류에 대한 파라미터를 설정하십시오.


Error description 600-0302

Error message

입력한 슬라이드 번호에 대해 공구 및 터릿 데이터를
정의하지 않았습니다.
%1

Cause of error

파라미터 오류입니다.

Error correction

파라미터 편집기에서 공구 선택 종류에 대한 파라미터를 설정하십시오.


Error description 600-0304

Error message

가공은 터릿을 사용해야만 가능합니다.
%1

Cause of error

AWG에서 자동 매거진 위치 할당이 지원되지 않습니다.

Error correction

파라미터 편집기에서 공구 선택 종류에 대한 파라미터를 설정하십시오.


Error description 600-0305

Error message

프로그램 헤더에서 슬라이드/스핀들 할당이 잘못되었습니다.
%1

Cause of error

프로그램 헤더에서 파라미터 설명이 잘못되었습니다.

Error correction

프로그램 헤더를 변경하십시오.


Error description 600-0306

Error message

프로그램 헤더에서 슬라이드 번호 지정이 잘못되었습니다.
%1

Cause of error

프로그램 헤더에서 파라미터 설명이 잘못되었습니다.

Error correction

프로그램 헤더를 변경하십시오.


Error description 600-0307

Error message

%2 공구의 마운트 형식이 터릿의
마운트 형식에 맞지 않습니다.
%1

Cause of error

파일에서 자동 공구를 선택하는 동안 컨트롤은 터릿에 대해 나열된 공구 마운트 형식과 NC 프로그램에 입력된 마운트 형식을 비교합니다. 형식은 일치해야 합니다.

Error correction

공구 홀더 형식이 일치하는지 확인하십시오.


Error description 600-0309

Error message

선택한 공구가 터릿에 없습니다.
%1

Cause of error

터릿이 잘못 할당되었거나 공구 선택 파라미터가 잘못 설정되었습니다.

Error correction

공구 선택을 "새" 터릿으로 설정한 후 INI_REVBELEGUNG을 시작하십시오.


Error description 600-030A

Error message

터릿이 꽉 찼습니다.
%1

Cause of error

공구 터릿이 가득 찼습니다.

Error correction

터릿 할당을 확인하고 불필요한 공구를 제거하십시오.


Error description 600-030B

Error message

공구 선택 모드에 대해
선택 파라미터가 설정되지 않았습니다.
%1

Cause of error

파라미터 오류입니다.

Error correction

파라미터 편집기에서 공구 선택 종류에 대한 파라미터를 설정하십시오.


Error description 600-030C

Error message

%2 공구가 마운트 위치 %3에 적합하지 않습니다.
%1

Cause of error

공구 운반 설비 설명의 기본 설정 마운트 및 마운트 형식으로 인해 공구가 이상 위치, 대체 위치 또는 비상 위치와 맞지 않습니다. 따라서 비어 있는 위치에 배치됩니다.

Error correction

공구 운반 설비 설명에서 공구 마운트 위치를 편집하십시오.


Error description 600-030D

Error message

더 이상 사용할 수 있는 공구 마운트 위치가 없거나
공구가 마운트 형식으로 인해 캐리어에 맞지 않습니다.
%1

Cause of error

공구 운반 설비가 가득 차거나 운반 설비의 비어 있는 위치나 공구가 동일한 마운트 형식을 공유하지 않습니다.

Error correction

마운트 형식이 잘못된 경우 공구의 마운트 형식을 공구 운반 설비 마운트 위치의 마운트 형식으로 조정하십시오.


Error description 600-030E

Error message

또한 공구 마운트 위치에 맞는
공구가 없습니다.
%1

Cause of error

공구 및 공구 운반 설비의 마운트 형식이 일치하지 않습니다.

Error correction

마운트 형식이 잘못된 경우 공구의 마운트 형식을 공구 운반 설비 마운트 위치의 마운트 형식으로 조정하십시오.


Error description 600-030F

Error message

%2 공구에 CAM 또는 위치 번호가 없습니다.
%1

Cause of error

데이터베이스에서 CAM 또는 코드 번호가 누락되었습니다.

Error correction

공구 데이터에 코드나 CAM 번호를 입력하십시오.


Error description 600-0379

Error message

공구가 데이터베이스에 없습니다.
(공구 번호 %2)!
%1

Cause of error

공구가 터릿에 바로 삽입되었습니다.

Error correction

데이터베이스에 공구 데이터를 저장하십시오.


Error description 600-0399

Error message

샤프트가 준비되지 않았습니다. 이 클램핑 모드에서는
역 가공이 불가능합니다.
%1

Cause of error

샤프트에 상수 직경이 있습니다.

Error correction

파트를 삭제한 후 다시 정의하십시오.


Error description 603-0161

Error message

윤곽 루프의 형성으로 인해
이송 각도에서 윤곽 한계를 연장할 수 없습니다.
%1

Cause of error

이송 각도에서 확장할 때 윤곽 한계가 자체적으로 교차하는 이송 각도를 선택했습니다.

Error correction

윤곽 루프를 허용하지 않는 이송 각도를 선택하거나 다른 가공 범위를 선택하십시오.


Error description 603-0162

Error message

윤곽 루프의 형성으로 인해
이동 각도에서 윤곽 한계를 연장할 수 없습니다.
%1

Cause of error

이동 각도에서 확장할 때 윤곽 한계가 자체적으로 교차하는 후진 각도를 선택했습니다.

Error correction

윤곽 루프를 허용하지 않는 이동 각도를 선택하거나 다른 가공 범위를 선택하십시오.


Error description 603-0164

Error message

정삭된 파트 또는 영역 정의 오류입니다.
BEA 영역의 시작 요소가 영역 외부에 있습니다.
%1

윤곽 영역이 활성 공구로 실행되지 않습니다.

Cause of error

영역 폼 정의 오류가 발생할 수 있습니다. 즉 한계 윤곽이 공작물 영역 외부의 시작 요소 근처에 있습니다.

Error correction

파트 프로그램에서 공작물 영역 정의를 확인하고 필요한 경우 교정하십시오.


Error description 603-0165

Error message

정삭된 파트 또는 영역 정의 오류입니다.
BEA 영역의 끝 요소가 영역 외부에 있습니다.
%1

Cause of error

영역 폼 정의 오류가 발생할 수 있습니다. 즉 윤곽 한계가 공작물 영역 외부의 끝 요소 근처에 있습니다.

Error correction

파트 프로그램에서 공작물 영역 정의를 확인하고 필요한 경우 교정하십시오.


Error description 603-0182

Error message

절삭 모서리 지오메트리로 인해
재료가 남아 있습니다.
%1

Cause of error

부적합한 공구를 선택했습니다.

Error correction

지오메트리로 윤곽에서 홈을 가공할 수 있는 공구를 선택하십시오.


Error description 603-01A2

Error message

완전 가공 영역이
리세싱 윤곽이며 삭제되었습니다.
%1

Cause of error

사이클이 리세싱 윤곽을 가공하기 위한 것이 아닙니다. 리세싱 윤곽으로 전체 한계 윤곽을 식별하므로 한계 윤곽이 삭제되었습니다.

Error correction

"리세싱 포함" 사이클을 선택하거나 다른 가공 영역을 선택하십시오.


Error description 603-01A3

Error message

리세싱 영역이 너무 많습니다. 메모리가 부족하여
사이클을 실행할 수 없습니다. 가공 영역을 줄이십시오.
%1

Cause of error

리세싱 영역이 윤곽 목록에 내부적으로 저장됩니다. 리세싱 영역을 모두 저장할 만한 메모리가 충분하지 않으므로 사이클을 중단해야 합니다.

Error correction

더 작은 가공 영역으로 사이클을 실행해 보십시오.


Error description 603-01E0

Error message

잘못된 공작물 영역 모서리 위치(X1,Z1)
%1

Cause of error

공작물 영역 모서리가 정의되었으므로 공작물에 일부 ICP 윤곽이 포함되지 않습니다.

Error correction

좌표(X1,Z1)를 교정하십시오.


Error description 603-01E2

Error message

리세싱 공구의 절삭 모서리 폭으로 인해
잔여 재료가 움푹 들어가 있습니다.
%1

Cause of error

절삭 모서리 지오메트리로 인해 공구가 선택된 가공 영역의 일부 점에 도달할 수 없습니다.

Error correction

다른 공구를 선택하거나 가공 영역을 변경하십시오.


Error description 603-0242

Error message

선택한 윤곽 영역에서 사이클에 대해 가공할
대상이 없습니다.
%1

Cause of error

오버사이즈가 한계 윤곽과 공작물 영역 윤곽 간 최대 거리보다 클 수 있습니다.

Error correction

더 작은 오버사이즈나 다른 가공 영역을 선택하십시오.


Error description 603-0243

Error message

선택한 윤곽 영역에서 사이클에 대해 가공할
대상이 없습니다.
%1

Cause of error

한계 윤곽과 공작물 영역 윤곽 간 최대 거리보다 큰 오버사이즈를 선택했거나 이미 가공된 영역에서 가공을 프로그래밍했습니다.

Error correction

더 작은 오버사이즈나 다른 가공 범위를 선택하십시오.


Error description 603-0244

Error message

세로 절삭 한계가
현재 공구 위치와 맞지 않음. 공구 위치를 지정하십시오.
%1

Cause of error

세로 절삭 한계를 정의했으며 절삭 한계가 공구에서 한계 윤곽을 차폐하도록 공구 위치가 설정되었습니다.

Error correction

가공할 한계 윤곽과 동일한 절삭 한계 측면에 공구 위치를 설정해야 합니다. 공구 위치를 적합하게 다시 설정하십시오.


Error description 603-0245

Error message

가로 절삭 한계가 현재 공구 위치와
맞지 않음. 공구 위치를 지정하십시오.
%1

Cause of error

가로 절삭 한계를 정의했으며 절삭 한계가 공구에서 한계 윤곽을 차폐하도록 공구 위치가 설정되었습니다.

Error correction

가공할 한계 윤곽과 동일한 절삭 한계 측면에 공구 위치를 설정해야 합니다. 공구 위치를 적합하게 다시 설정하십시오.


Error description 603-0247

Error message

등거리의 여유 윤곽을 계산할 수 없습니다.
사이클을 실행할 수 없습니다.
%1

Cause of error

등거리에 오류 메시지가 수신되었으며 등거리가 실행되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 603-0261

Error message

선택한 공구로 가공할 수 없습니다.
다른 공구를 선택하십시오.
%1

Cause of error

절삭 모서리 지오메트리로 인한 보조 가공 방향이며, WZ_NORM에 입력되지 않습니다. 따라서 공구를 사용할 수 없습니다.

Error correction

다른 공구를 선택하십시오.


Error description 603-0281

Error message

공구 위치 알 수 없음
공구 위치를 지정하십시오.
%1

Cause of error

세로 절삭 한계를 정의했습니다. 공구에 대해 정의된 유효한 위치 좌표가 없습니다.

Error correction

공구 위치를 설정하십시오.


Error description 603-0282

Error message

공구 위치 알 수 없음
공구 위치를 지정하십시오.
%1

Cause of error

절삭 한계 평면이 정의되었습니다. 공구에 대해 정의된 유효한 위치 좌표가 없습니다.

Error correction

공구 위치를 설정하십시오.


Error description 603-0283

Error message

공구 위치가 정확히 세로 절삭 한계에
지정되었습니다. 가공 영역을 결정할 수 없습니다.
%1

Cause of error

공구가 한계 축에 정확히 위치하므로 기계에 대한 한계 윤곽 근처 한계 측면을 컨트롤에서 인식할 수 없습니다.

Error correction

가공할 절삭 한계 측면에서 공구 위치를 세로로 설정하십시오.


Error description 603-0284

Error message

공구 위치가 정확히 가로 절삭 한계에
지정되었습니다. 가공 영역을 결정할 수 없습니다.
%1

Cause of error

공구가 한계 축에 정확히 위치하므로 기계에 대한 한계 윤곽 근처 한계 측면을 컨트롤에서 인식할 수 없습니다.

Error correction

가공할 절삭 한계 측면에서 공구 위치를 가로로 설정하십시오.


Error description 603-02A1

Error message

유효하지 않은 공구와
황삭 가공 사이클이 호출되었습니다.
%1

Cause of error

Error correction

다른 공구를 선택하십시오.


Error description 603-02A2

Error message

유효하지 않은 공구와
리세싱 사이클이 호출되었습니다.
%1

Cause of error

Error correction

다른 공구를 선택하십시오.


Error description 603-02A3

Error message

유효하지 않은 공구와
정삭 가공 사이클이 호출되었습니다.
%1

Cause of error

Error correction

다른 공구를 선택하십시오.


Error description 603-02A4

Error message

윤곽 영역을 기본(+Z) 또는 보조 절삭 모서리(+X) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02A5

Error message

윤곽 영역을 기본(+Z) 또는 보조 절삭 모서리(-Z) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02A6

Error message

윤곽을 기본(+Z) 또는 보조 절삭 모서리(-X) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02A7

Error message

윤곽 영역을 기본(+X) 또는 보조 절삭 모서리(+Z) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02A8

Error message

윤곽 영역을 기본(+X) 또는 보조 절삭 모서리(-Z) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02A9

Error message

윤곽 영역을 기본(+X) 또는 보조 절삭 모서리(-X) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02AA

Error message

윤곽 영역을 기본(-Z) 또는 보조 절삭 모서리(+Z) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02AB

Error message

윤곽 영역을 기본(-Z) 또는 보조 절삭 모서리(X) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02AC

Error message

윤곽 영역을 기본(-Z) 또는 보조 절삭 모서리(-X) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02AD

Error message

윤곽 영역을 기본(-X) 또는 보조 절삭 모서리(+Z) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02AE

Error message

윤곽 영역을 기본(-X) 또는 보조 절삭 모서리(+X) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02AF

Error message

윤곽 영역을 기본(-X) 또는 보조 절삭 모서리(-Z) 중
하나가 있는 현재 공구로 가공할 수 없습니다.
%1

Cause of error

Error correction

다른 윤곽 영역이나 다른 공구를 선택하십시오.


Error description 603-02B0

Error message

가공 방향이 윤곽 방향과 맞지 않습니다.
세로 또는 가로 사이클을 실행할 수 없습니다.
%1

Cause of error

가공 방향이 한계 윤곽 방향과 일치하지 않는 공구로 세로 또는 가로 사이클이 호출되었습니다.

Error correction

다른 공구를 선택하거나 가공 방향을 변경하십시오.


Error description 603-02B1

Error message

리세스를 선택한 공구로
가공할 수 없습니다. 리세스 및 공구 선택을 확인하십시오.
%1

Cause of error

0 너비로 리세스를 가공하거나 축방향 공구로 반경방향 리세스를 가공하거나 또는 반경방향 공구로 축방향 리세스를 가공하려고 했습니다.

Error correction

리세스 및 선택된 공구를 확인하십시오.


Error description 603-02C1

Error message

절삭 모서리 지오메트리로 인해 이 이송 각도에서
윤곽 한계에 대한 접근이 잘못되었습니다.
%1

Cause of error

측경사가 공작물에 홈을 파므로 프로그래밍된 공구를 사용하여 이 각도에서 한계 윤곽에 접근할 수 없습니다.

Error correction

다른 이송 각도나 다른 공구를 선택하십시오.


Error description 603-02C2

Error message

절삭 모서리 지오메트리로 인해 이 이동 각도에서
윤곽 한계 이동이 잘못되었습니다.
%1

Cause of error

측경사가 공작물에 홈을 파므로 프로그래밍된 공구를 사용하여 이 각도에서 한계 윤곽으로부터 후진할 수 없습니다.

Error correction

다른 이동 각도나 다른 공구를 선택하십시오.


Error description 603-02C3

Error message

가로 절삭 한계가 현재 공구 위치와
맞지 않음. 공구 위치를 지정하십시오.
%1

Cause of error

현재 공구 위치 및 선택된 세로 절삭 한계로 인해 황삭 사이클에서 한계 윤곽을 가공할 수 없습니다.

Error correction

절삭 한계 축의 다른 측면에 오도록 공구 위치를 설정하거나 다른 가로 절삭 한계를 선택하십시오.


Error description 603-02C4

Error message

세로 절삭 한계가
현재 공구 위치와 맞지 않음. 공구 위치를 지정하십시오.
%1

Cause of error

현재 공구 위치 및 선택된 세로 절삭 한계로 인해 황삭 사이클에서 한계 윤곽을 가공할 수 없습니다.

Error correction

절삭 한계 축의 다른 측면에 오도록 공구 위치를 설정하거나 다른 세로 절삭 한계를 선택하십시오.


Error description 603-02E1

Error message

세로 절삭 한계가
현재 공구 위치와 맞지 않음. 공구 위치를 지정하십시오.
%1

Cause of error

현재 공구 위치 및 선택된 세로 절삭 한계로 인해 리세싱 사이클에서 한계 윤곽을 가공할 수 없습니다.

Error correction

절삭 한계 축의 다른 측면에 오도록 공구 위치를 설정하거나 다른 세로 절삭 한계를 선택하십시오.


Error description 603-02E2

Error message

가로 절삭 한계가 현재 공구 위치와
맞지 않음. 공구 위치를 지정하십시오.
%1

Cause of error

현재 공구 위치 및 선택된 세로 절삭 한계로 인해 리세싱 사이클에서 한계 윤곽을 가공할 수 없습니다.

Error correction

절삭 한계 축의 다른 측면에 오도록 공구 위치를 설정하거나 다른 가로 절삭 한계를 선택하십시오.


Error description 603-0301

Error message

개별 윤곽 영역에 대해 메모리가 충분하지 않습니다.
사이클을 실행할 수 없습니다. 가공 영역을 줄이십시오.
%1

Cause of error

한계 윤곽이 너무 자주 공작물 윤곽으로 전환되어 개별 한계 윤곽 영역을 윤곽 목록에 저장할 수 없습니다.

Error correction

가공 영역을 줄인 후 다시 시도하십시오.


Error description 603-0321

Error message

가공할 공구가 잘못되었습니다.
WO 2 또는 WO 8을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0322

Error message

가공할 공구가 잘못되었습니다.
WO 4 또는 WO 6을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0323

Error message

가공할 공구가 잘못되었습니다.
WO 5 또는 WO 7을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0324

Error message

가공할 공구가 잘못되었습니다.
WO 1 또는 WO 3을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0325

Error message

가공할 공구가 잘못되었습니다.
WO 1 또는 WO 2를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0326

Error message

가공할 공구가 잘못되었습니다.
WO 2 또는 WO 3을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0327

Error message

가공할 공구가 잘못되었습니다.
WO 3 또는 WO 4를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0328

Error message

가공할 공구가 잘못되었습니다.
WO 4 또는 WO 5를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0329

Error message

가공할 공구가 잘못되었습니다.
WO 5 또는 WO 6을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-032A

Error message

가공할 공구가 잘못되었습니다.
WO 6 또는 WO 7을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-032B

Error message

가공할 공구가 잘못되었습니다.
WO 7 또는 WO 8을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-032C

Error message

가공할 공구가 잘못되었습니다.
WO 8 또는 WO 1을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-032D

Error message

가공할 공구가 잘못되었습니다.
WO 2, WO 3, WO 5 또는 WO 6을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오. 주의: 공구 선택으로 윤곽이 왼쪽에서 가공되는지 오른쪽에서 가공되는지 여부가 결정됩니다.


Error description 603-032E

Error message

가공할 공구가 잘못되었습니다.
WO 1, WO 2, WO 6 또는 WO 7을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오. 주의: 공구 선택으로 윤곽이 왼쪽에서 가공되는지 오른쪽에서 가공되는지 여부가 결정됩니다.


Error description 603-032F

Error message

가공할 공구가 잘못되었습니다.
WO 1, WO 8, WO 3 또는 WO 4를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오. 주의: 공구 선택으로 윤곽이 왼쪽에서 가공되는지 오른쪽에서 가공되는지 여부가 결정됩니다.


Error description 603-0330

Error message

가공할 공구가 잘못되었습니다.
WO 4, WO 5, WO 7 또는 WO 8을 선택하십시오.
%1

Cause of error

계획된 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오. 주의: 공구 선택으로 윤곽이 왼쪽에서 가공되는지 오른쪽에서 가공되는지 여부가 결정됩니다.


Error description 603-0331

Error message

가공할 공구가 잘못되었습니다.
WO 1, WO 3, WO 5 또는 WO 7을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.
주의:
공구 선택으로 윤곽이 왼쪽에서 가공되는지 오른쪽에서 가공되는지 여부가 결정됩니다.


Error description 603-0332

Error message

가공할 공구가 잘못되었습니다.
WO 2, WO 4, WO 6 또는 WO 8을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.
주의:
공구 선택으로 윤곽이 왼쪽에서 가공되는지 오른쪽에서 가공되는지 여부가 결정됩니다.


Error description 603-0333

Error message

가공 윤곽이 회전 중심을 초과합니다.
해당하는 좌표를 수정하십시오.
%1

Cause of error

가공 윤곽 모서리가 회전 중심을 지나 프로그래밍되었습니다.

Error correction

좌표가 회전 중심의 단면에 배치되도록 좌표를 입력하십시오.


Error description 603-0334

Error message

가공할 표면이 없습니다.
사이클에 처리할 항목이 없습니다.
%1

Cause of error

윤곽은 하나의 인접한 세그먼트로만 구성되므로 사이클에서 가공 표면을 계산할 수 없습니다.

Error correction

입력된 좌표를 편집하십시오.


Error description 603-0335

Error message

공구 위치를 허용할 수 없습니다.
위치는 전면이거나, 가공 영역 위입니다.
%1

Cause of error

사이클에서 공구를 충돌 위험 없이 지정된 위치에서 가공 시작점으로 이동할 수 없습니다.

Error correction

공구 위치를 전면이나 가공 영역 위로 설정하십시오.


Error description 603-0336

Error message

RAM 데이터 메모리가 꽉 찼습니다.
서비스 지원 부서에 문의하십시오.
%1

Cause of error

윤곽을 계산하기 위한 메모리가 부족합니다.

Error correction

이 문제는 서비스 직원만 수정할 수 있습니다.


Error description 603-0337

Error message

회전할 공구가 잘못되었습니다.
선반 공구를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.
주의:
공구 선택으로 윤곽이 왼쪽에서 가공되는지 오른쪽에서 가공되는지 여부가 결정됩니다.


Error description 603-0338

Error message

잘라낼 공구가 잘못되었습니다.
리세싱 공구를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.
주의:
공구 선택으로 윤곽이 왼쪽에서 가공되는지 오른쪽에서 가공되는지 여부가 결정됩니다.


Error description 603-0339

Error message

가공할 공구가 잘못되었습니다.
WO 1, WO 3 또는 WO 2를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-033A

Error message

가공할 공구가 잘못되었습니다.
WO 1, WO 3 또는 WO 4를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-033B

Error message

가공할 공구가 잘못되었습니다.
WO 2, WO 8 또는 WO 1을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-033C

Error message

가공할 공구가 잘못되었습니다.
WO 2, WO 8 또는 WO 7을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-033D

Error message

가공할 공구가 잘못되었습니다.
WO 4, WO 6 또는 WO 3을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-033E

Error message

가공할 공구가 잘못되었습니다.
WO 4, WO 6 또는 WO 5를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-033F

Error message

가공할 공구가 잘못되었습니다.
WO 5, WO 7 또는 WO 6을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0340

Error message

가공할 공구가 잘못되었습니다.
WO 5, WO 7 또는 WO8을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0341

Error message

가공할 공구가 잘못되었습니다.
WO 1, WO 2, WO 3, WO 4 또는 WO 5를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0342

Error message

가공할 공구가 잘못되었습니다.
WO 3, WO 4 또는 WO 5를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0343

Error message

가공할 공구가 잘못되었습니다.
WO 4, WO 4, WO 5, WO 6 또는 WO 7을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0344

Error message

가공할 공구가 잘못되었습니다.
WO 5, WO 6 또는 WO 7을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0345

Error message

가공할 공구가 잘못되었습니다.
WO 5, WO 6, WO 7, WO 8 또는 WO 1을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0346

Error message

가공할 공구가 잘못되었습니다.
WO 7, WO 8 또는 WO 1을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0347

Error message

가공할 공구가 잘못되었습니다.
WO 7, WO 8, WO 1, WO 2 또는 WO 3을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0348

Error message

가공할 공구가 잘못되었습니다.
WO 1, WO 2 또는 WO 3을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0355

Error message

가공할 공구가 잘못되었습니다.
WO 5, WO 6, WO 7, WO 8 또는 WO 1을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0356

Error message

가공할 공구가 잘못되었습니다.
WO 7, WO 8 또는 WO 1을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0357

Error message

가공할 공구가 잘못되었습니다.
WO 7, WO 8, WO 1, WO 2 또는 WO 3을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0358

Error message

가공할 공구가 잘못되었습니다.
WO 1, WO 2 또는 WO 3을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-0359

Error message

가공할 공구가 잘못되었습니다.
WO 1, WO 2, WO 3, WO 4 또는 WO 5를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-035A

Error message

가공할 공구가 잘못되었습니다.
WO 3, WO 4 또는 WO 5를 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-035B

Error message

가공할 공구가 잘못되었습니다.
WO 3, WO 4, WO 5, WO 6 또는 WO 7을 선택하십시오.
%1

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 603-035C

Error message

가공할 공구가 잘못되었습니다.
WO 5, WO 6 또는 WO 7을 선택하십시오.
%1

기본 절삭 방향이 윤곽과 맞지 않습니다.

Cause of error

다음 작업에 대해 부적합한 공구가 선택되었습니다.

Error correction

제안된 공구 중 하나를 선택하십시오.


Error description 605-024E

Error message

프로그래밍한 절삭 깊이가 너무 깊음
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

"TOOL_P" configured without tool magazine

Cause of error

공구 매거진이 구성되지 않았지만 기계 구성에서 포켓 테이블 경로가 지정되었습니다.
PLC 런타임 시스템의 포켓 테이블 액세스가 기호 이름 "TOOL_P"를 통해 공구 매거진에 대해서만 활성화되었습니다.

Error correction

상황에 맞게 기계 구성을 변경하십시오.
- 공구 매거진이 구성되지 않은 경우 포켓 테이블의 "TOOL_P" 경로를 삭제하십시오.


Error description 605-032D

Error message

Tool magazine configured without path for "TOOL_P"

Cause of error

포켓 테이블의 TOOL_P 경로 없이 공구 매거진이 구성되었습니다.

Error correction

상황에 맞게 기계 구성을 변경하십시오.
- CfgTablePath 내에 포켓 테이블의 기호 이름 "TOOL_P"를 입력하십시오.
- "TOOL_P"의 포켓 테이블 경로를 입력하십시오.


Error description 605-0342

Error message

활성화된 공구 포켓 알 수 없음

Cause of error

공구 변경이 취소되었습니다.

Error correction

- 보류 중인 오류 메시지를 수정하고 반복
- 서비스 담당자에게 문의


Error description 605-0344

Error message

축 시스템의 B축에서 보호 구역 모니터링이 허용되지 않음

Cause of error

축 시스템의 보호 구역 모니터가 로타리축(예: B 축)에 의한 공구의 위치 변경을 모니터링하지 않습니다.

Error correction

- 확장된 보호 구역 모니터의 활성화 필요(MP_enhancedProtZone = 2: 기계 베이스 시스템)
- 또한 후면 가공 기계의 경우 역학 조정 필요
- 기계 공구 제작 업체에 문의
- 서비스 담당자에게 문의


Error description 606-0062

Error message

이송할 수 없습니다.
%1

Cause of error

전체적으로 부적합한 정삭된 파트 또는 공작물 영역 윤곽입니다.

Error correction

윤곽을 확인하십시오.


Error description 606-02E2

Error message

정삭 가공할 영역이 정의되지 않았습니다.
DIN 프로그램을 확인하십시오.
%1

Cause of error

TURN-PLUS에 오류가 발생한 경우 가공 범위가 결정될 때까지 사이클을 릴리스하면 안되므로 내부 소프트웨어 오류가 됩니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 606-02E3

Error message

안전 거리가 잘못되었습니다.
거리는 0mm보다 커야 합니다.
%1

Cause of error

전역 가공 파라미터가 잘못되었거나 G47의 안전 거리를 허용되지 않는 값으로 설정했습니다.

Error correction

전역 가공 파라미터를 편집하거나, 사이클 호출 전에 안전 거리를 G47과 함께 설정하십시오.


Error description 606-0343

Error message

정의된 절삭 깊이가 유효하지 않습니다. 사이클은
최대 공구 절삭 깊이의 2/3만큼 작동합니다.
%1

Cause of error

G 기능의 P 파라미터 값이 0보다 작거나 같습니다.

Error correction

NC 블록의 P 파라미터를 다시 정의하십시오.


Error description 606-0345

Error message

컷이 너무 많습니다. 메모리 오버플로 위험이 있습니다.
절삭 깊이를 좀더 깊게 정의하십시오.
%1

Cause of error

예: 절삭 깊이가 0.003mm인 50mm의 잔삭량. 그러면 사이클에는 모든 절삭 라인을 저장할 메모리가 너무 많이 필요합니다.

Error correction

절삭 깊이를 더 깊게 입력하십시오.


Error description 606-0386

Error message

동시 회전 사이클에 유효한 가공 외형이 아님

동시 회전 사이클에 유효한 공구 외형이 없음

Cause of error

- 사이클이 유효하지 않은 윤곽을 수신했습니다.
- 내부 소프트웨어 오류:

Error correction

윤곽을 확인하십시오. 공작물 영역, 공구 홀더 및 가공 윤곽은 퇴화된 요소가 없는 닫힌 외형이어야 합니다.
- 서비스 담당자에게 문의하십시오.


Error description 606-0387

Error message

외형 요소가 올바르게 표시되지 않음(동시 선삭)

Cause of error

중심점 윤곽의 윤곽 요소가 동시 회전 사이클에 대해 올바르게 표시되지 않았습니다.

Error correction

다음 조건을 충족해야 함:
- 윤곽의 열린 공간을 "CYC"로 표시해야 합니다.
- 공간의 시작 요소는 윤곽의 첫 번째 요소여야 합니다.


Error description 606-0388

Error message

동시 회전 사이클에 내부 오류

Cause of error

내부 오류 때문에 동시 회전 사이클을 실행할 수 없습니다.

Error correction

- 자세한 내용은 "INTERNAL INFO"[내부 정보]를 참조하십시오.
- 서비스 파일을 생성하고 서비스 담당자에게 문의하십시오.


Error description 606-0389

Error message

외형을 완전히 가공할 수 없음

Cause of error

선택된 파라미터를 사용하여 동시 회전 사이클이 프로그래밍된 윤곽을 충돌 없이 완전하게 완료할 수 없습니다.

Error correction

기술적으로 의미가 있는 경우 범위의 경사각 범위를 조정해 보고 필요한 경우 다른 가공용 공구를 선택해 보십시오.


Error description 606-038B

Error message

동시 회전: 공구가 뒤쪽으로 너무 멀리 이동함

Cause of error

공구가 입력 윤곽 "뒤”에서 너무 멉니다.

Error correction

정확한 접근 및 후진 동작이 가능하도록 공구를 척에서 더 멀리 떨어지게 배치하십시오.


Error description 606-038C

Error message

공구를 회전하면 충돌이 일어남

Cause of error

사이클이 공구를 초기 위치에서 사이클이 계산한 시작 위치까지 또는 종료 기울기에서 초기 기울기까지 거꾸로 회전할 수 없습니다.

Error correction

공구를 충돌 범위 밖으로 공작물에서 더 멀리 떨어지게 배치하십시오.


Error description 606-038D

Error message

동시 회전: 공구 반경은 null이 아니어야 함

Cause of error

표준 회전 주기에는 반경이 0이 아닌 공구가 필요합니다.

Error correction

작업을 위해 다른 공구를 선택하십시오.


Error description 606-038E

Error message

공구 위치가 정의되지 않음

Cause of error

열린 외형의 경우, 동시 회전 사이클에 대해 공구 위치를 프로그래밍해야 합니다.

Error correction

공구가 외형의 오른쪽 또는 왼쪽 중 어느 쪽으로 이동해야 하는지 입력하십시오.


Error description 606-0391

Error message

충돌 없는 접근/후진을 계산할 수 없음

Cause of error

지정한 회전 윤곽에 대해 충돌 없는 접근/후진 경로를 계산할수 없습니다.

Error correction

윤곽이 충돌 없는 접근/후진 경로를 허용하지 않을 수 있습니다. 윤곽을 확인하십시오.


Error description 60F-0033

Error message

정삭된 파트가 더 이상
현재 공작물 내에 있지 않습니다.
%1

Cause of error

정삭된 파트 영역(예: 끝점)은 정의된 공작물 영역 외부에 있습니다.
이 메모는 프로그램 실행에 적용되지 않습니다.


Error description 612-0001

Error message

시스템 경고: %1

Cause of error

시스템 경고입니다. 복구 가능한 내부 오류가 발생했습니다. 프로세스는 취소되지 않습니다.


Error description 612-0002

Error message

시스템 오류: %1

Cause of error

치명적인 오류가 발생했습니다. 프로세스가 취소됩니다.


Error description 619-004D

Error message

공구 ID %1이(가) 없습니다.

Tool not found (%1)

Cause of error

공구 테이블에 없는 공구가 터릿 또는 매거진 할당에 입력되었습니다.

Error correction

터릿/매거진 할당에서 공구를 제거하거나 공구 테이블에 공구를 추가하십시오.


Error description 663-04EA

Error message

대화 상자를 로드하는 중 오류 발생: %1

Cause of error

기계 제조사의 대화 상자 목록이 잘못되었거나 누락되어 대화 상자를 열 수 없습니다.

Error correction

공작기계 제조사에 알리십시오
서비스 에이전시에 알리십시오


Error description 900-0BB8

Error message

'%1' 파일이 없습니다.

Cause of error

지정된 파일 경로가 그래픽 파일을 참조하지 않습니다.

Error correction

다른 그래픽 파일을 선택하십시오.


Error description 900-0BB9

Error message

내부 메시지를 전송하지 못했습니다.

Cause of error

내부 시스템 통신에 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BBA

Error message

구성 서버 대기열을 열 수 없습니다.

Cause of error

내부 시스템 통신에 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BBB

Error message

구성 데이터 '%1'을(를) 읽을 수 없습니다.

Cause of error

내부 시스템 통신에 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BBC

Error message

구성 파일 '%1'을(를) 쓸 수 없습니다.

Cause of error

내부 시스템 통신에 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BBD

Error message

내부 오류입니다.

Cause of error

내부 GRED 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BBE

Error message

내부 오류: %1

Cause of error

내부 GRED 소프트웨어 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BBF

Error message

그래픽 파일의 데이터가 잘못되었습니다. %1

Cause of error

기존 데이터를 그래픽 데이터로 읽을 수 없습니다.

Error correction

- 해당 데이터 교정/제거 및 저장 또는
- 그래픽 파일 삭제 및 새 파일 만들기


Error description 900-0BC0

Error message

그래픽 파일이 없습니다. %1

Cause of error

지정된 파일을 그래픽 파일로 읽을 수 없습니다.

Error correction

다른 그래픽 파일을 선택하십시오.


Error description 900-0BC1

Error message

'%1' 객체가 없습니다.

Cause of error

선택한 그래픽 파일에 객체가 없습니다.

Error correction

- 해당 객체 추가 및 저장 또는
- 그래픽 파일 삭제 및 새 파일 만들기


Error description 900-0BC2

Error message

'%1' 객체가 불완전합니다.

Cause of error

선택한 그래픽 파일에 객체 요소가 없습니다.

Error correction

- 해당 객체 교정 및 저장 또는
- 그래픽 파일 삭제 및 새 파일 만들기


Error description 900-0BC3

Error message

'%1' 객체가 이미 있습니다.

Cause of error

표시된 객체가 선택한 그래픽 파일에 이미 있습니다.

Error correction

- 중복 객체 제거 및 저장 또는
- 그래픽 파일 삭제 및 새 파일 만들기


Error description 900-0BC4

Error message

작업 계획 '%1'이(가) 불완전합니다.

Cause of error

단계가 표시된 작업 계획에 아직 없습니다.

Error correction

- 누락된 작업 단계 추가 및 저장 또는
- 작업 계획에서 모든 항목 제거


Error description 900-0BC5

Error message

지오메트리 객체 목록이 불완전합니다.

Cause of error

공작물 폼을 완벽하게 설명하려면 추가 지오메트리 객체가 필요합니다.

Error correction

- 누락된 지오메트리 객체 추가 및 저장 또는
- 그래픽 파일 삭제 및 새 파일 만들기


Error description 900-0BC6

Error message

중복 객체 '%1'이(가) 있습니다.

Cause of error

중복 객체가 선택한 그래픽 파일에 있고 더 이상 사용되지 않습니다.

Error correction

수동으로 중복 객체 제거 및 저장:
- 그래픽 파일에서 객체 제거 및 파일 저장 또는
- 로드된 그래픽 파일 다시 저장


Error description 900-0BC7

Error message

환경 변수 '%1'이(가) 정의되지 않았습니다.

Cause of error

내부 GRED NC 프로그램 템플릿 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BC8

Error message

컨트롤 구조 변수 '%1'이(가) 정의되지 않았습니다.

Cause of error

내부 GRED NC 프로그램 템플릿 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BC9

Error message

컨트롤 구조의 최대 중첩 깊이에 도달했습니다.

Cause of error

내부 GRED NC 프로그램 템플릿 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BCA

Error message

컨트롤 구조의 합성에 오류가 있습니다.

Cause of error

내부 GRED NC 프로그램 템플릿 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BCB

Error message

알 수 없는 컨트롤 구조 '%1'

Cause of error

내부 GRED NC 프로그램 템플릿 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BCC

Error message

'%2' 객체의 '%1' 값이 잘못되었습니다.

Cause of error

현재 객체에 잘못된 특성 값이 있습니다.

Error correction

객체에서 특성 값을 확인 및 교정하여 이 값을 해당 그래픽 파일에 다시 저장하려면 텍스트 편집기를 사용하십시오.


Error description 900-0BCD

Error message

공구 데이터가 불완전합니다. '%1'

Cause of error

공구에 필수 데이터가 없습니다.

Error correction

공작물 테이블에 필수 공구 데이터를 추가하고 저장하십시오.


Error description 900-0BCE

Error message

공구 테이블 '%1'을(를) 여는 중 오류가 발생했습니다.

Cause of error

해당 공구 테이블을 열 수 없음:
- 공구 테이블이 지정된 파일 경로에 없음
- 공구 테이블 형식이 잘못됨
- 공구 테이블이 일치하지 않음

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BCF

Error message

입력 폼 '%1'의 새 파라미터가 삽입되었습니다.

Cause of error

일부 필수 파라미터가 폼에 없습니다.

Error correction

시스템에서 이미 교정했습니다. 결과를 확인하십시오.


Error description 900-0BD0

Error message

입력 폼 '%1'의 기존 파라미터가 제거되었습니다.

Cause of error

현재 폼에 파라미터가 너무 많습니다.

Error correction

시스템에서 이미 교정했습니다. 결과를 확인하십시오.


Error description 900-0BD1

Error message

변수 이름 '%1'이(가) 이미 있습니다.

Cause of error

내부 GRED NC 프로그램 템플릿 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BD2

Error message

그래픽 파일 '%1'을(를) 열 수 없습니다.

Cause of error

그래픽 파일이 열릴 때 오류가 발생했습니다.

Error correction

그래픽 파일이 있는지, 지정된 경로가 올바른지, 그리고 파일이 읽기 가능한 형식인지 확인하십시오.


Error description 900-0BD3

Error message

그래픽 파일 '%1'이(가) 너무 큽니다.

Cause of error

그래픽 파일이 제공된 공간에 맞지 않습니다.

Error correction

그래픽 파일이 필요한 크기를 충족시키는지 확인하십시오.


Error description 900-0BD4

Error message

공구 데이터 '%1'을(를) 쓰는 중 오류가 발생했습니다.

Cause of error

공구를 테이블에 저장할 수 없습니다.

Error correction

해당 공구 데이터를 확인하십시오.


Error description 900-0BD5

Error message

'%1' 객체에 오류가 있습니다.

Cause of error

선택한 그래픽 파일의 객체 요소가 잘못되었습니다.

Error correction

해당 객체를 교정하고 저장하십시오.


Error description 900-0BD6

Error message

'%1' 파라미터가 정의되지 않았습니다.

Cause of error

지정된 파라미터가 구성에서 완전히 정의되지 않았습니다.

Error correction

구성 정의를 완성하고 저장하십시오.


Error description 900-0BD7

Error message

환경 변수 '%1'이(가) 초기화되지 않았습니다.

Cause of error

내부 GRED NC 프로그램 템플릿 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 900-0BD8

Error message

공구 데이터 '%1'을(를) 읽는 중 오류가 발생했습니다.

Cause of error

공구에 필수 데이터가 없습니다.

Error correction

해당 공구 데이터를 추가하십시오.


Error description 900-0BD9

Error message

구성 데이터가 불완전합니다.

Cause of error

구성 데이터와 관련하여 지정된 참조/정보가 불완전합니다.

Error correction

구성 데이터를 완성하십시오.


Error description 900-0BDA

Error message

'%1' 파라미터는 이 수식에서 허용되지 않습니다.

Cause of error

입력 폼에는 평가할 수 없는 잘못된 파라미터가 나열되어 있습니다.

Error correction

해당 폼 파라미터를 제거하고 다른 항목으로 바꾸십시오.


Error description 900-0BDB

Error message

구성 객체 '%1'에 오류가 있습니다.

Cause of error

구성 객체에 잘못되었거나 불완전한 데이터가 있습니다.

Error correction

구성 객체를 교정하고 저장하십시오.


Error description 903-0001

Error message

비원형 윤곽의 시작 위치가 좌표계에 있지 않습니다.

비원형 윤곽의 시작 위치가 좌표계에 있지 않습니다.

Cause of error

- 축 값 프로그래밍 활성화

Error correction

- 프로그램 편집


Error description 903-0002

Error message

극 시작 위치가 증분 값으로 프로그래밍되었습니다.

극 시작 위치가 증분 값으로 프로그래밍되었습니다.

Cause of error

극 프로그래밍 시작 위치의 반경 또는 각도가 증분 값으로 프로그래밍되었습니다.

Error correction

프로그램 또는 사이클을 편집하십시오.


Error description 903-0003

Error message

시작 위치가 증분 값으로 프로그래밍되었습니다.

시작 위치가 증분 값으로 프로그래밍되었습니다.

Cause of error

축 프로그래밍 시작 위치가 증분 값으로 프로그래밍되었습니다.

Error correction

프로그램 또는 사이클을 편집하십시오.


Error description 903-0004

Error message

왕복 시작 위치의 상대 프로그래밍이
허용되지 않습니다.

왕복 시작 위치의 상대 프로그래밍이
허용되지 않습니다.

Cause of error

왕복 시작 위치가 상대 값으로 프로그래밍되었습니다.

Error correction

시작 위치를 절대 값으로 프로그래밍하십시오.


Error description 903-0005

Error message

릴리프 벡터의 절대 프로그래밍이 허용되지 않습니다.

릴리프 벡터의 절대 프로그래밍이 허용되지 않습니다.

Cause of error

- 릴리프 벡터가 증분 값 대신 절대 값으로 프로그래밍됨

Error correction

- 릴리프 벡터를 증분 값으로 프로그래밍


Error description 903-0006

Error message

진입 시작 위치의 상대 프로그래밍이
허용되지 않습니다.

진입 시작 위치의 상대 프로그래밍이
허용되지 않습니다.

Cause of error

진입 시작 위치가 상대 값으로 프로그래밍되었습니다.

Error correction

시작 위치를 절대 값으로 프로그래밍하십시오.


Error description 903-0007

Error message

프로그래밍된 축은 그라인딩 축이 아닙니다.

프로그래밍된 축은 그라인딩 축이 아닙니다.

Cause of error

그라인딩에 잘못된 축이 선택되었습니다.

Error correction

그라인딩 축을 프로그래밍하십시오.


Error description 903-0008

Error message

프로그래밍된 값이 좌표로 해석되지 않았습니다.

프로그래밍된 값이 좌표로 해석되지 않았습니다.

Cause of error

시스템 오류일 수 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 903-0009

Error message

시작 위치의 증분 프로그래밍이 허용되지 않습니다.

시작 위치의 증분 프로그래밍이 허용되지 않습니다.

Cause of error

시작 위치가 증분 값으로 프로그래밍되었습니다.

Error correction

시작 위치를 절대 값으로 프로그래밍하십시오.


Error description 903-000A

Error message

0 길이에 대한 왕복이 허용되지 않습니다.

0 길이에 대한 왕복이 허용되지 않습니다.

Cause of error

Error correction

- 프로그램 편집