Liste d’erreurs
Liste d’erreurs

Liste d’erreurs

Valide pour:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Version:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. Tous droits réservés.


Error description 120-0006

Error message

Configuration de softkey illisible

Cause of error

La softkey indiquée n'est pas contenue dans les données de configuration

Error correction

Vérifiez les données de configuration


Error description 120-0007

Error message

Configuration de Layer illisible

Cause of error

Le menu de softkeys configuré ("layer") ne peut pas être lu

Error correction

Vérifiez les données de configuration


Error description 120-0008

Error message

Cycle ou query %1 inconnu

Cause of error

Le cycle ou le dialogue de cycle indiqué n'a pas été trouvé dans les données de configuration

Error correction

Vérifiez les données de configuration


Error description 120-000A

Error message

Ne peut pas générer le menu

Cause of error

Problème de logiciel dans l'interface utilisateur

Error correction

Prenez contact avec le service après-vente


Error description 120-000B

Error message

Paramètre Q %1: Ne peut pas lire ou écrire la valeur

Cause of error

Problème de logiciel dans l'interface utilisateur

Error correction

Prenez contact avec le service après-vente


Error description 120-000C

Error message

Groupe de sofkteys sans premier élément

Cause of error

Un groupe de softkeys est indiqué dans les données de configuration mais aucune softkey n'a été marquée comme étant la "première"

Error correction

Modifiez les données de configuration


Error description 120-000D

Error message

Type de softkey non mis en oeuvre

Cause of error

Dans un dialogue de cycle, vous avez utilisé un type de softkey non autorisé

Error correction

Modifiez les données de configuration


Error description 120-000E

Error message

Référence ressource non valable

Cause of error

Problème de logiciel dans l'interface utilisateur

Error correction

Prenez contact avec le service après-vente


Error description 120-000F

Error message

Données de configuration pour cycle non valables

Cause of error

Dans un dialogue de cycle, vous avez défini trop de softkeys

Error correction

Modifiez les données de configuration


Error description 120-0013

Error message

Erreur dans l'interface utilisateur

Cause of error

Problème de logiciel dans l'interface utilisateur

Error correction

Prenez contact avec le service après-vente


Error description 120-0016

Error message

Cause of error

Défaut interne de logiciel avec Frontend/dialogues

Error correction

Prenez contact avec le service après-vente


Error description 120-001E

Error message

Impossible d'établir liaison réseau: %1 %2 %3

Cause of error

Une liaison n'a pas pu être établie vers un lecteur-réseau défini dans le gestionnaire des connexions réseau.

Error correction

- Dans le gestionnaire de programmes, ouvrez le gestionnaires de connexions réseau (softkey RESEAU)
- Appuyez sur la touche MOD et introduisez le code réseau NET123.
- Inscrivez toutes les données nécessaires à l'établissement de la liaison-réseau. (softkey DEFINIR CONNECTN RESEAU)
- Vérifiez l'écriture des données introduites ainsi que leur exactitude pour la liaison-réseau


Error description 120-001F

Error message

Fichier '%1' non trouvé

Cause of error

Un fichier requis n'a pas été trouvé à l'endroit indiqué.

Error correction

Vérifiez, par exemple, l'orthographe du chemin d'accès et du nom du fichier.
Copiez éventuellement le fichier vers le répertoire désiré.


Error description 120-002E

Error message

Chemin '%1' non trouvé

Cause of error

Un lecteur ou répertoire dont vous avez besoin n'a pas été trouvé.

Error correction

Vérifiez l'écriture du chemin d'accès.


Error description 120-0041

Error message

Aucun fichier d'aide en ligne disponible (*.CHM)

Cause of error

Aucune aide contextuelle ne peut pas être affichée, car aucun fichier d'aide en ligne *.CMH n'est disponible.
Vous devez télécharger les fichiers *.CMH à partir de la page d'accueil HEIDENHAIN et l'enregistrer dans la commande dans un sous-répertoire de votre langue nationale. Tenez compte des instructions qui figurent dans le manuel d'utilisation.

Error correction

– Télécharger les fichiers d'aide à partir de la page d'accueil HEIDENHAIN (www.heidenhain.de) :
> www.heidenhain.fr > Documentation et Information > Manuels d'utilisation
– Décompressez le fichier ZIP et transférer les fichiers *.CMH dans la commande


Error description 125-0067

Error message

Erreur enregistrement du contenu de l'écran dans le fichier %1

Cause of error

Une erreur s'est produite lors de l'enregistrement du contenu de l'écran.

Error correction

Ne tentez pas de libérer davantage de mémoire en effaçant des fichiers dont vous n'avez pas besoin. Ou bien prenez contact avec le service après-vente de la commande numérique.


Error description 125-0068

Error message

Fichier-source %1 non trouvé

Cause of error

A file in the list of example files cannot be addressed as source

Error correction

Inform your service agency


Error description 125-0069

Error message

Exemple de fichier %1 n'a pas pu être copié. Code d'erreur %2

Cause of error

A file in the list of example files could not be copied

Error correction

Inform your service agency


Error description 125-006A

Error message

Liste pour copier exemples de fichiers non disponible %1

Cause of error

The file containing the list of example files is not available

Error correction

Inform your service agency


Error description 125-006C

Error message

Erreur lors de la mise à jour du logiciel: %1

Cause of error

Error correction


Error description 125-006D

Error message

Les règles de mise à jour ne sont pas remplies

Cause of error

Une ou plusieurs règles de mise à jour n'a ou n'ont pas été remplie(s).

Error correction

Prendre contact avec le constructeur de la machine


Error description 125-006E

Error message

Fichier de mise à jour non valide ou inexistant

Cause of error

Le fichier de mise à jour n'a pas été trouvé ou bien le fichier ne contient pas de mise à jour correcte.

Error correction

Prendre contact avec le constructeur de la machine


Error description 125-006F

Error message

Erreur somme binaire lors de la mise à jour

Cause of error

Les sommes binaires ne correspondent pas aux fichiers de mise à jour.

Error correction

Prendre contact avec le constructeur de la machine


Error description 125-0070

Error message

Entrée signature non valide lors de la mise à jour

Cause of error

Une signature incorrecte a été trouvée dans le fichier de mise à jour.

Error correction

Prendre contact avec le constructeur de la machine


Error description 125-0071

Error message

Pas assez de mémoire. Mise à jour impossible.

Cause of error

Mémoire insuffisante sur le support de données pour enregistrer la mise à jour.

Error correction

Libérer de la mémoire


Error description 125-0072

Error message

Fichier de sauvegarde non trouvé

Cause of error

Lors de la mise à jour du logiciel, la commande enregistre automatiquement un fichier de sauvegarde destiné à rétablir l'état antérieur du logiciel. Le logiciel de sauvegarde n'a pas été trouvé sur le support de données.

Error correction

Changez vers le répertoire qui contient le fichier de sauvegarde.


Error description 125-0075

Error message

ZIP file contains no control setup

Cause of error

Un fichier ZIP qui ne contient pas de fichier Setup a été sélectionné pour la mise à niveau du logiciel.

Error correction

- Vérifier le fichier ZIP


Error description 125-00D4

Error message

Aucun temps de service n'est validé pour l'édition
dans les données de configuration.

Cause of error

Bien que vous ayez introduit le bon code, la commande n'est pas en mesure d'éditer les durées d'utilisation car tous les champs de durées d'utilisation sont verrouillés contre l'édition dans les données de configuration.

Error correction

Dans les données de configuration, déverrouillez les champs dont vous avez besoin.


Error description 125-0149

Error message

Les limites de déplacement n'ont pas été prises en compte.

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Saisie non effective

Cause of error

Le nom/chemin indiqué n'a pas été pris en compte. Causes possibles :
- Vous avez entré un caractère non autorisé. Seuls les caractères suivants sont autorisés : 1234567890.-
- Vous avez saisi trop de chiffres avant ou après le séparateur décimal.

Error correction

Vérifier les valeurs entrées et corriger les erreurs.


Error description 125-014B

Error message

La cinématique n'a pas été modifiée.

Cause of error

La cinématique choisie n'a pas été sélectionnée. Causes possibles :
- Un programme CN est en cours d'exécution.
- La cinématique est erronée.

Error correction

- Commuter à nouveau la cinématique après l'exécution du programme.
- Informer le service après-vente.


Error description 125-0163

Error message

L'unité de mesure n'a pas été commutée.

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

CC fonctionne uniquement avec 500 MHz

Cause of error

Au moins une unité d'asservissement CC ayant une fréquence de seulement 500 MHz se trouve dans le système. En combinaison avec des fonctions d'asservissement adaptatives, cela entraîne des problèmes de performance.

Error correction

- Vérifier les CCs et les remplacer le cas échéant
- Prévenir le constructeur de la machine


Error description 126-0110

Error message

Ce logiciel CN n'a pas été validé pour les applications FS.

Cause of error

- Le système de commande (hardware) a été détecté comme système avec sécurité fonctionnelle (FS) de HEIDENHAIN. Le logiciel CN installé n'est toutefois pas validé pour les applications qui utilisent la sécurité fonctionnelle (FS) de HEIDENHAIN.
- Un logiciel de test ou un logiciel CN non valide pour l'application de la fonction de sécurité (FS) intégrée a été installé

Error correction

- Installez sur votre commande une version de logiciel CN valide pour les applications avec sécurité fonctionnelle (FS) de HEIDENHAIN.
- Prévenir le S.A.V.


Error description 126-0111

Error message

Trop de ports de commutation définis

Cause of error

Pour la mise hors tension de la machine suite à un arrêt, plusieurs sorties ont été définies dans le fichier IOC. Ceci n'est pas autorisé. Seule une sortie peut être définie.

Error correction

- Vérifier la configuration d'entrées/sorties (configuration IO) et la corriger au besoin.


Error description 126-0112

Error message

Port de commutation sur un système bus incorrect

Cause of error

La sortie permettant de mettre la machine hors tension après un arrêt de la commande a été définie sur un mauvais système de bus. Les systèmes de bus admis sont des modules PL externes avec interface HSCI ou des modules PL internes.

Error correction

- Vérifier la configuration d'entrées/sorties (configuration IO) et la corriger au besoin.


Error description 126-0113

Error message

Entrée PLC pour la mise hors tension définie plusieurs fois

Cause of error

Une sortie PLC est définie à la fois dans le fichier IOC et dans les données de configuration pour la mise hors tension de la commande (port d'arrêt).
Assurez-vous que le contenu des données de configuration a la priorité.

Error correction

- Vérifier la configuration d'E/S (configuration IO)
- Contrôler le paramètre de configuration DisplaySettings->CfgShutdown (paramètre machine N°101600)
- Informer le service après-vente


Error description 126-0114

Error message

Désactivation automatique impossible

Cause of error

Impossible d'activer la mise hors tension de la machine après la mise hors tension de la commande, car la configuration d'E/S n'est pas compatible avec la structure actuelle du hardware.
- La commande fonctionne en mode Simulation.
- Le fichier IOC n'est pas compatible avec la structure du hardware.
- Les options de configuration n'ont pas été correctement définies.

Error correction

- Contrôler l'installation du hardware
- Vérifier la configuration d'entrées/sorties
- Vérifier les options
- Informer le service après-vente


Error description 126-0115

Error message

Sortie PLC de désactivation définie incorrecte

Cause of error

Erreur de configuration de la sortie qui gère la mise hors tension de la machine, après l'arrêt de la commande :
- Une sortie a été adressée au PL interne (p. ex. pour UEC, UMC) alors qu'il n'existe aucun PL interne.
- L'adresse de la sortie se trouve en dehors de la plage admissible O0..O30.

Error correction

Vérifier les données de configuration (paramètres machine N°101600).


Error description 126-0116

Error message

Sortie PLC de désactivation configurée incorrecte

Cause of error

La sortie PLC qui gère la mise hors tension de la machine, après l'arrêt de la commande, a été configurée de manière erronée.
- Une sortie a été adressée à un appareil HSCI alors qu'aucun appareil n'est relié par HSCI à la commande.
- L'appareil HSCI adressé n'est pas un PL.
- La sortie adressée n'existe pas sur le PL.

Error correction

- Vérifier les données de configuration (paramètres machine N°101600)
- Informer le service après-vente


Error description 126-0117

Error message

Sortie PLC de désactivation configurée incorrecte

Cause of error

La sortie PLC qui gère la mise hors tension de la machine après l'arrêt de la commande a été configurée de manière erronée.
Les données configurées au paramètre de configuration CfgShutdown ne sont applicables ni pour un PL intégré (p. ex. pour UEC, UMC), ni pour un PL raccordé par HSCI (p. ex. PLB 62xx).
Paramètres pour une sortie sur le PL interne :
- powerOffDevice : vide
- powerOffSlot : vide
- powerOffPort numéro de sortie sur le PL interne (plage de valeurs : 0..30)
Paramètres de sortie pour un PL raccordé par HSCI :
- powerOffDevice : adresse du bus du PL
- powerOffSlot : numéro d'emplacement du module (0 pour un module système et un UEC11x)
- powerOffPort : numéro de la sortie à activer

Error correction

- Vérifier les données de configuration (paramètres machine N°101600)
- Informer le service après-vente


Error description 126-0118

Error message

Sortie PLC de désactivation configurée incorrecte

Cause of error

Vous avez opté pour la mise hors tension automatique de la machine après l'arrêt de la commande mais aucune sortie PLC n'a été configurée ni dans les données de configuration ni dans le fichier IOC.

Error correction

- Définir une sortie PLC pour la mise hors tension dans le fichier IOC ou dans les données de configuration
- Informer le service après-vente


Error description 126-0119

Error message

Le nom clé %1 du script OEM est trop long.

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

Erreur de l'auto-test non détectée à %2 avec l'adresse HSCI %3

Pas de réaction à %2 lors de l'auto-test avec l'adresse HSCI %3

L'auto-test n'a pas été exécuté à %2 avec l'adresse HSCI %3.

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Plusieurs données de configuration pertinentes pour les fonctions de sécurité du système ont été modifiées dans le jeu de paramètres indiqué, mais n'ont pas encore été validées.

Error correction

Procédez à une validation de la sécurité fonctionnelle conformément aux prescriptions de l'OEM avec le jeu de paramètres indiqué activé.
Mettre le système hors tension en confirmant que la sécurité fonctionnelle a bien été testée et qu'elle a été validée.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

La commande a été automatisée en mode de simulation "DriveSimul".
Causes possibles :
- Aucune unité d'asservissement (CC) n'est disponible dans le système.
- Des composants de la génération d'entraînement 3 sont utilisés avec une sécurité externe mais sans module PAE.

Error correction

- Vérifier la structure du hardware.
- Redémarrer la commande.
- Régler le paramètre CfgMachineSimul/MP_simMode sur "DriveSimul".
- Informer le service après-vente.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

La commande a été automatiquement basculée en mode de simulation "DriveAndEmStopSimul".
Cause possible :
- Aucun système PL n'a été détecté dans le système.

Error correction

- Vérifier la structure du hardware
- Redémarrer la commande.
- Régler le paramètre CfgMachineSimul/MP_simMode sur "DriveAndEmStopSimul".
- Informer le service après-vente.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

La commande a été automatiquement basculée en mode de simulation "FullSimul".
Causes possibles :
- Ni un PL, ni un panneau de commande machine n'ont été détectés dans le panneau de commande machine du système.
- Aucun appareil n'a été détecté sur le bus HSCI.
- Le réglage du paramètre CfgMachineSimul/MP_simMode n'est pas adapté à la structure réelle du hardware.

Error correction

- Vérifier la structure du hardware, notamment le câblage HSCI et les tensions d'alimentation des composants HSCI.
- Redémarrer la commande.
- Régler le paramètre CfgMachineSimul/MP_simMode sur "FullSimul".
- Informer le service après-vente.


Error description 130-0001

Error message

Traitement des données erroné

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-0002

Error message

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-0066

Error message

Cause of error

Erreur arithmétique, valeur trop faible

Error correction

Prenez contact avec le service après-vente


Error description 130-0067

Error message

Cause of error

Erreur arithmétique, valeur trop élevée

Error correction

Prenez contact avec le service après-vente


Error description 130-0068

Error message

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-0069

Error message

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-006A

Error message

Cause of error

Défaut système

Error correction

Prenre contact avec le service après vente


Error description 130-006B

Error message

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-006C

Error message

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-006D

Error message

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-006F

Error message

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-0070

Error message

Cause of error

Défaut système

Error correction

Prenre contact avec le service après-vente


Error description 130-0096

Error message

Cause of error

Défaut système lors de l'interruption de l'usinage

Error correction

Preneze contact avec le service après-vente


Error description 130-0097

Error message

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-0098

Error message

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-0099

Error message

Accès au fichier réussi

Cause of error

Information pour l'utilisateur indiquant que l'accès au fichier s'est déroulé sans problème.


Error description 130-009A

Error message

Défaut système fichier

Cause of error

1.) Nom du chemin d'accès contient plus de six sous-répertoires.
2.) Nom du chemin d'accès contient un nom de répertoire ou de fichier avec plus de 16 caractères.
3.) Nom du chemin d'accès contient plusieurs extensions de fichier ou une extension avec plus de 3 caractères.
4.) Un défaut système s'est produit lors de l'accès au fichier.

Error correction

1.) et 2.) Enregistrez le fichier dans un autre répertoire ou sous un autre nom plus court. 3.) Enregistrez le fichier avec une seule extension de 3 caractères max. 4.) Prenez contact avec votre service après-vente


Error description 130-009B

Error message

Fichier non trouvé

File not found: %1

Cause of error

Vous avez indiqué un chemin d'accès qui ne conduit à aucun fichier.

Error correction

Corrigez le nom du chemin d'accès indiqué


Error description 130-009C

Error message

Nom de fichier non autorisé

Cause of error

Vous avez indiqué un nom incorrect pour le chemin d'accès (par exemple, un chemin d'accès qui contient des caractères non autorisés).

Error correction

Corrigez le nom du chemin d'accès indiqué.


Error description 130-009D

Error message

Trop de fichiers sont ouverts

Cause of error

Le fichier n'a pas pu être ouvert car trop de fichiers sont déjà ouverts. Le nombre de fichiers pouvant être ouverts simultanément est limité.

Error correction

Fermez les fichiers dont vous n'avez plus besoin.


Error description 130-009E

Error message

Accès fichier impossible

Cause of error

1.) L'accès au fichier a été refusé.
2.) Le fichier est déjà utilisé à l'écriture pour une autre application.

Error correction

1.) Vérifiez les droits d'accès au fichier et, si nécessaire, annuler la protection à l'écriture.
2.) Fermez le fichier dans l'application qui a verrouillé l'accès au fichier.


Error description 130-009F

Error message

Accès fichier impossible

Cause of error

Le fichier n'a été ouvert que pour être lu et ne peut pas être écrit.

Error correction

Enregistrez les fichiers en utilisant un autre chemin d'accès.


Error description 130-00A0

Error message

Répertoire n'a pas pu être effacé

Cause of error

Le répertoire actuel ne peut pas être effacé.

Error correction

Sélectionnez tout d'abord un autre répertoire.


Error description 130-00A1

Error message

Intr. autres fichiers impossible

Cause of error

La TNC ne peut pas enregistrer davantage de fichiers.

Error correction

Effacez les fichiers dont vous n'avez plus besoin.


Error description 130-00A2

Error message

Accès fichier impossible

Cause of error

Le lecteur n'autorise pas le positionnement dans le fichier ou bien le positionnement n'a pas été réalisé sur le début d'une ligne.

Error correction

Prenez contact avec le service après-vente


Error description 130-00A3

Error message

Lecteur non prêt

Cause of error

Un défaut de logiciel est apparu lors de l'accès au fichier.

Error correction

Vérifiez que l'appareil est bien raccordé (adaptateur secteur, par exemple).


Error description 130-00A4

Error message

Accès fichier impossible

Cause of error

Le fichier est déjà utilisé par une autre application.

Error correction

Fermez le fichier dans l'application qui a verrouillé l'accès au fichier.


Error description 130-00A5

Error message

Accès fichier impossible

Cause of error

L'accès à un secteur donné du fichier a été verrouillé par une autre application.

Error correction

Fermez le fichier dans l'application qui a verrouillé l'accès au fichier.


Error description 130-00A6

Error message

Intr. autres fichiers impossible

Cause of error

Le fichier n'a pas pu être enregistré car le support de données est saturé.

Error correction

Sur le support de données, effacez les fichiers dont vous n'avez plus besoin.


Error description 130-00A7

Error message

Programme incomplet

Cause of error

Fin inattendue du fichier.

Error correction

Rétblissez l'intégralité du fichier.


Error description 130-00A8

Error message

Accès impossible au répertoire

Cause of error

L'accès au répertoire a été refusé.

Error correction

Vérifiez les droits d'accès au fichier et, si nécessaire, annulez la protection à l'écriture.


Error description 130-012C

Error message

Cause of error

Le système n'a plus de consistance

Error correction

Prenez contact avec le service après-vente


Error description 130-012D

Error message

Cause of error

Le système ne peut pas être démarré car tous les objets ne sont pas disponibles

Error correction

Prenez contact avec le service après-vente


Error description 130-012E

Error message

Cause of error

Le système ne peut pas être démarré car tous les objets ne sont pas disponibles

Error correction

Prenez contact avec le service après-vente


Error description 130-012F

Error message

Cause of error

Le système ne peut pas être démarré car tous les objets ne sont pas disponibles

Error correction

Prenez contact avec le service après-vente


Error description 130-0130

Error message

Cause of error

Défaut de communication interne dans le système

Error correction

Prenez contact avec le service après-vente


Error description 130-0131

Error message

Cause of error

Le système ne peut pas être démarré car tous les objets ne sont pas disponibles

Error correction

Prenez contact avec le service après-vente


Error description 130-0132

Error message

Cause of error

Le système ne peut pas être démarré car tous les objets ne sont pas disponibles

Error correction

Prenez contact avec le service après-vente


Error description 130-0133

Error message

Cause of error

Le système ne peut pas être démarré car tous les objets ne sont pas disponibles

Error correction

Prenez contact avec le service après-vente


Error description 130-0134

Error message

Cause of error

Le système ne peut pas être démarré car tous les objets ne sont pas disponibles

Error correction

Prenez contact avec le service après-vente


Error description 130-0135

Error message

Cause of error

Le système ne peut pas démarrer car tous les objets ne sont pas disponibles.

Error correction

Prenez contact avec le service après-vente.


Error description 130-0137

Error message

Erreur: Processus %1 arrêt imprévu

Cause of error

Un processus en cours s'est interrompu de façon irrégulière. Causes possibles:
- Script défectueux ou erreur lors de l'implémentation
- Mémoire allouée pour le script dépassée
- Autres ressources systèmes épuisées

Error correction

- Vérifier les remarques du journal du script, modifier le script, le cas échéant.
- D'autres indications sont disponibles dans les journaux de la commande et du système d'exploitation.
- Augmenter la taille mémoire allouée au script.


Error description 130-0190

Error message

ClientQueue (%1) n'a pas pu être ouvert

Cause of error


Error description 130-0191

Error message

Journal de bord (Log file) n'a pas pu être sauvegardé.

Cause of error

Le journal de bord (Log file) n'a pas pu être sauvegardé sous le nom de fichier/chemin d'accès indiqué.

Error correction

Pour la sauvegarde, introduisez un autre nom de fichier/ chemin d'accès.


Error description 130-0192

Error message

ASSERTION: Condition consist. non remplie

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Défaut de communication interne dans le système

Error correction

Prenez contact avec le service après-vente


Error description 130-0195

Error message

Cause of error

Aucune autre commande de durée n'a pu être lancée.

Error correction

Prenez contact avec le service après-vente


Error description 130-0196

Error message

Cause of error

Mémoire principale disponible insuffisante.

Error correction

Prenez contact avec le service après-vente


Error description 130-0197

Error message

Classe d'évènement non valable dans l'erreur suivante!

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 130-0199

Error message

Erreur OEM sans information supplémentaire

Cause of error

Le texte d'erreur n'a pas été trouvé.

Error correction

Inscrire le texte d'erreur dans le fichier de textes d'erreurs et/ou enregistrer ce fichier de textes d'erreurs dans le répertoire correspondant.


Error description 130-019A

Error message

Erreur cycle sans information supplémentaire

Cause of error

Le texte d'erreur n'a pas été trouvé.

Error correction

Inscrire le texte d'erreur dans le fichier de textes d'erreurs et/ou enregistrer ce fichier de textes d'erreurs dans le répertoire correspondant.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Sauvegarde fichiers de maintenance en cours

Cause of error

Les fichiers de maintenance sont enregistrés aux fins de diagnostics.

Error correction

Prenez contact avec le service après-vente.


Error description 130-019D

Error message

Le fichier d'erreurs log n'a pas pu être ouvert. ATTENTION: Les messages d'erreurs ou d'info n'engendreront pas de fichiers log.

Cause of error

Le fichier d'erreurs log est protégé à l'écriture.

Error correction

Annuler la protection à l'écriture ou bien renommer le fichiers d'erreurs log ou bien l'effacer.


Error description 130-01A1

Error message

Erreur lors de la sauvegarde du fichier Service

Cause of error

Une erreur est survenue lors de la sauvegarde des fichiers Service.

Error correction

Générer à nouveau les fichiers Service. Au besoin via la softkey ENREGISTRER FICHIERS SERVICE.


Error description 130-01FA

Error message

Condition incorrecte dans switch statement

Cause of error


Error description 130-01FB

Error message

Pas d'acquittement de l'application %1

Cause of error

L'application n'acquitte pas la fermeture des fichiers Trace aux fins de diagnostic.

Error correction

Impossible de corriger l'erreur.


Error description 130-01FC

Error message

Erreur système

Erreur système

Cause of error

Une fonction d'un serveur qui n'a pas encore été mise en oeuvre a été appelée.

Error correction

Prenez contact avec votre service après-vente


Error description 130-01FD

Error message

Erreur système

Erreur système

Cause of error

Un serveur ne peut pas déterminer l'émetteur d'un message.

Error correction

Prenez contact avec votre service après-vente


Error description 130-01FE

Error message

Erreur système

Erreur système

Cause of error

Un serveur ne peut pas atteindre l'émetteur d'un message.

Error correction

Prenez contact avec votre service après-vente


Error description 130-01FF

Error message

Erreur système

Erreur système

Cause of error

Une erreur de logiciel s'est produite.

Error correction

Prenez contact avec votre service après-vente


Error description 130-0201

Error message

Date de configuration %1 - %2
contient des erreurs

Cause of error

La donnée de configuration introduite comporte des erreurs. Les valeurs incorrectes ont été remplacées par des valeurs par défaut.

Error correction

Corriger la donnée de configuration indiquée ou prendre contact avec le constructeur de la machine.


Error description 130-0202

Error message

Programme CN interrompu

Cause of error

Le programme CN a été interrompu à cause d'une erreur.

Error correction

Lisez les autres messages d'erreur.
Si la commande n'affiche pas d'autres messages d'erreur, prendre contact avec le service après-vente.


Error description 130-03EE

Error message

Nom de fichier déjà attribué

Cause of error

Le fichier ne peut pas être créé car il existe déjà un fichier portant le même nom

Error correction

Enregistrez le fichier sous un autre nom.


Error description 130-03EF

Error message

Accès fichier impossible

Cause of error

Le fichier contient des données exprimées dans un format illisible.

Error correction

Sélectionnez un autre fichier ou prenez contact avec le service après-vente


Error description 130-03F0

Error message

Répertoire non trouvé

Cause of error

Le répertoire indiqué n'existe pas ou bien il a été effacé

Error correction

Sélectionnez un autre répertoire


Error description 130-03F1

Error message

Lecteur inexistant

Cause of error

Le lecteur indiqué n'est pas relié

Error correction

Sélectionnez un autre lecteur


Error description 130-0414

Error message

Fichiers de maintenance n'ont pas pu être enregistrés

Cause of error

Une erreur s'est produite lors de l'enregistrement des fichiers de maintenance.

Error correction

Essayez un nouvel enregistrement. Le cas échéant, redémarrez préalablement la commande.
Prenez contact avec le service après-vente de la commande numérique si l'erreur persiste.


Error description 130-0415

Error message

Aucune aide en ligne n'est disponible pour cette erreur!

Cause of error


Error description 130-07D1

Error message

Erreur à l'ouverture/fermeture d'un fichier zip (%1)

Cause of error

La TNC n'a pas pu enregistrer le fichier Zip ou le fermer.
Le fichier est éventuellement corrompu.

Error correction

Essayez de recréer le fichier Zip.


Error description 130-07D2

Error message

Erreur lors de la sauvegarde d'un fichier (Zip)

Cause of error

La TNC n'a pas pu sauvegarder un fichier lors de la création du fichier de maintenance.

Error correction

Aucun remède possible.


Error description 130-07D4

Error message

Touche éventuellement coincée

Cause of error

Une ou plusieurs touches ont été appuyées pendant plus de 5 secondes.

Error correction

Dans le cas ou le problème perdure : contacter le S.A.V.
Appuyez sur les touches SHIFT, CTRL et ALT.


Error description 130-07D5

Error message

Prise en compte des paramètres impossible

Cause of error

Impossible d'écrire les paramètres machine, car les activités en arrière plan bloquent l'accès à la configuration machine.

Error correction

- Terminer les activités en arrière plan.
- S'assurer que l'axe est en mode Asservissement et qu'il est possible d'atteindre la fenêtre d'asservissement pendant le réglage de l'offset.


Error description 130-07D6

Error message

Le lecteur '%1' ne réagit pas !

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

Echec du lancement du programme ou de la sélection du programme

Cause of error

L'action a été inhibée du fait d'une reconfiguration simultanée ou d'une erreur de configuration.

Error correction

- Mettre fin à la simulation en cours en mode Test de programme
- Résoudre l'erreur de configuration


Error description 140-0001

Error message

Copie de sauvegarde des données de config. ne peut être créée.

Cause of error

Une copie de sauvegarde du fichier de paramètres est créée lors de l'écriture des données de configuration. Ce fichier n'a pas pu être créé.
- Fichier protégé à l'écriture
- Lecteur saturé
- Problème de disque dur

Error correction

- Annuler la protection à l'écriture
- Effacer du disque dur les données inutiles pour dégager de la mémoire


Error description 140-0002

Error message

Fichier de configuration '%1' ne peut pas être écrit

Cause of error

Le fichier ne peut pas être ouvert pour l'écriture.
- Fichier protégé à l'écriture
- Lecteur saturé
- Problème de disque dur

Error correction

- Annuler la protection à l'écriture
- Effacer du disque dur les données inutiles pour dégager de la mémoire


Error description 140-0004

Error message

Fichier de configuration '%1' non trouvé.

Cause of error

Un fichier de paramètres indiqué n'a pas été trouvé.
- Fichier de paramètres indiqué est incorrect
- Répertoire indiqué pour le fichier de paramètres est incorrect
- Fichier de paramètres effacé

Error correction

- Corrigez le fichier 'jhconfigfiles.cfg' ou 'configfiles.cfg'
- Corrigez l'indication du fichier dans la règle de mise à jour.
- Créez le fichier de paramètres ou le copier dans le répertoire désiré.


Error description 140-0005

Error message

Objet de données '%1' '%2' incomplet.

Cause of error

Un objet de configuration est incomplet dans un fichier de configuration.
Un ou plusieurs paramètre(s) de configuration manque(nt). L'objet de configuration incomplet est désigné avec le nom d'objet et code d'objet (object key).
Causes possibles:
- Les données de configuration présentes appartiennent à une ancienne version de logiciel
- Le fichier de données a été édité manuellement

Error correction

- Définir les règles de mise à jour (Update regles) ou prendre contact avec le service après-vente
- Remplir intégralement l'objet de paramètre à l'aide de l'éditeur de configuration


Error description 140-0006

Error message

Clé de l'objet de données '%1' non initialisée.

Cause of error

La clé d'un objet de paramètre manque.

Error correction

Indiquer la clé pour tous les objets de paramètres.


Error description 140-000A

Error message

Fichier cycle ini '%1' non trouvé.

Cause of error

Le fichier cycle indiqué dans l'objet de paramètre 'CfgJhPath' ou 'CfgOemPath' n'a pas été trouvé. Indiquer le nom du fichier qui n'a pas été trouvé.
- Fichier introduit est incorrect
- Objet introduit est incorrect
- Fichier effacé Si le fichier existe, des données incorrectes peuvent être à l'origine de l'erreur.
- Données introduites incorrectes ou incomplètes
- Mauvaises définitions de cycle, paramètre ou texte

Error correction

- Corriger les indications de fichier
- Créer le fichier ou le copier vers le répertoire correspondant
- Corriger les définitions de cycles à l'aide de CycleDesign


Error description 140-000B

Error message

Code '%1' inconnu dans fichier cycle ini.

Cause of error

Un code inconnu a été trouvé dans un fichier cycle.
- Fichier cycle incorrect
- Mauvaise version de Cycle-Design a été utilisée
- Définition de cycle incomplète ou incorrecte

Error correction

- Utiliser le fichier cycle correct
- Utiliser la bonne version de CycleDesign
- Corriger les définitions de cycles à l'aide de CycleDesign


Error description 140-000D

Error message

Aucun texte trouvé pour nom de texte '%1'

Cause of error

Dans un fichier de paramètres, le nom de texte introduit pour un texte dépendant de la langue n'a pas été trouvé.
- Texte non encore défini
- Fichier-texte non compilé
- Fichier-texte non copié sur le système-cible
- Nom introduit est incorrect

Error correction

Si le texte n'a pas encore été introduit:
- Définir le texte dans un fichier-ressource
- Compiler le fichier-texte
- Copier le fichier-texte vers le système-cible
Otherwise:
- Introduire un nom de texte existant ou corriger le nom de texte concerné.


Error description 140-000F

Error message

Module '%1' non ouvert.

Cause of error

Un module n'est pas enregistré dans le serveur de configuration.
- Il est nécessaire de s'enregistrer pour exécuter cette action.
- Vous avez essayé de vous désenregistrer.

Error correction

Prenez contact avec le service après-vente.


Error description 140-0010

Error message

Module '%1' n'a pas d'accès général à l'écriture.

Cause of error

Vous avez essayé de mettre la protection générale à l'écriture pour le serveur de configuration. Mais celle-ci est déjà activée et ne peut pas être mise en place.

Error correction

Prenez contact avec le service après-vente.


Error description 140-0011

Error message

'%1' n'a pas d'accès général à l'écriture.

Cause of error

Un module tente d'annuler la protection générale à l'écriture qui n'a pas été réservée par ce module.

Error correction

Prenez contact avec le service après-vente.


Error description 140-0012

Error message

Message inconnu '%1' pour serveur de configuration.

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente.


Error description 140-0013

Error message

Accès à l'écriture pour '%1' '%2' non réservé.

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente.


Error description 140-0014

Error message

Type de fichier incorrect '%1' avec '%2'.

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente.


Error description 140-0015

Error message

Chaîne de caractères '%1' non trouvée dans '%2'.

Cause of error

Dans un fichier cycle, vous avez trouvé une chaine de caractères erronée.
- Le fichier est défectueux.
- Mauvaise version de CycleDesign a été utilisée.

Error correction

- Recréer le fichier cycle avec CycleDesign
- Utiliser la bonne version de CycleDesign


Error description 140-0016

Error message

Message ZERO '%1'

Cause of error

- Mémoire principale trop restreinte.
- Défaut interne de la commande.

Error correction

Prenez contact avec le service après-vente.


Error description 140-0017

Error message

Paramètres machine ont été modifiés.
Fermer la commande et la relancer.

Cause of error

Vous avez modifié des données de la configuration qui impliquent une réinitialisation de la commande pour que les données modifiées soient prises en compte.

Error correction

- Arrêter les programmes CN et tous les déplacements
- Appuyer sur la touche d'arrêt d'urgence
- Arrêter la commande et la relancer.


Error description 140-0018

Error message

Objet de données '%1' '%2' existe déjà dans le fichier

Cause of error

Un objet de configuration existe déjà avec la clé que vous avez indiquée.

Error correction

- Vérifiez que vous utilisez bien les bons fichiers de configuration, par exemple si l'un des fichies n'a pas été utilisé en double.
- Vérifiez si un objet de données existe déjà dans un autre fichier.
- Modifiez la clé de l'un des objets de configuration existant plusieurs fois.
- Effacez l'un des objets qui existent plusieurs fois.


Error description 140-0019

Error message

Défaut interne de logiciel

Cause of error

Défaut interne de logiciel.

Error correction

Prendre contact avec le service après-vente.


Error description 140-001A

Error message

Objet de configuration '%1' / '%2' non trouvé

Cause of error

Un objet de données de configuration est inexistant pour permettre de lancer la commande.

Error correction

- Vérifiez les fichiers de configuration utilisés
- Vérifiez les données de configuration


Error description 140-001B

Error message

Pas d'acquittement de modification obtenu de '%1'

Cause of error

Défaut interne de la commande Les données de configuration ont été modifiées. Tous les modules n'ont pas retourné l'information de modification dans le temps imparti. Le module qui ne s'est pas signalé est émis dans le texte auxiliaire.

Error correction

Prenez contact avec le service après-vente


Error description 140-001D

Error message

Modification de paramètres pendant l'exécution d'un programme ou d'une Macro

Cause of error

Vous avez essayé de modifier les données de configuration pendant le déroulement d'un programme alors qu'une telle modification n'est pas autorisée pendant le déroulement d'un programme (valable pour erreur Reset, erreur Run ou erreur Ref).
Le nom de l'objet de données dont la modification est interdite pendant le déroulement du programme est indiqué dans les informations complémentaires.

Error correction

Arrêter les programmes en cours en mode Exécution de programme en continu, Test de programme et Graphisme de programmation et en interne. Pour terminer, enregistrer à nouveau les données.


Error description 140-001E

Error message

Edition des paramètres verrouillée

Cause of error

Il existe deux causes possibles:
1. Vous avez essayé de modifier les données de configuration alors qu'une notification de modification est en cours. La dernière modification et la notification n'est pas encore achevée.
2. Vous avez essayé de lancer un programme alors qu'une notification relative à une modification de configuration n'est pas encore achevée.

Error correction

1. Essayer à nouveau d'enregistrer.
2. Relancer le programme.


Error description 140-001F

Error message

Lancement PGM: Objets données interdits avec protection écriture

Cause of error

Vous avez essayé de lancer un programme alors que des objets de données sont protégés à l'écriture. L'accès à l'écriture pour tous les objets doit être autorisé lorsque vous lancez un programme.

Error correction

Relancez le programme.


Error description 140-0020

Error message

Nom du module manque ou inconnu '%1'

Cause of error

Défaut interne de logiciel.
A la suite d'une instruction, un module n'a pas inscrit sa propre identification ou bien l'a inscrite de manière incorrecte.

Error correction

Prendre contact avec le service après-vente


Error description 140-0021

Error message

Objet de données '%1' renommé en '%2'
key '%3'

Cause of error

Les données de configuration lues appartiennent à une ancienne édition de la commande. L'objet de données indiqué a été renommé en raison d'une règle par la commande.

Error correction

Contrôlez les valeurs de l'objet de données indiqué. Si l'objet de données est incorrect, corrigez l'objet. Puis enregistrez les données.


Error description 140-0022

Error message

Objet de données '%1' '%2' éliminé

Cause of error

Les données de configuration lues appartiennent à une ancienne édition de la commande. L'objet de données n'est plus géré et a été éliminé en raison d'une règle par la commande.

Error correction

Enregistrez les données modifiées.


Error description 140-0023

Error message

Type de données de l'objet de données '%1' '%2' modifié
Attribut '%3'

Cause of error

Les données de configuration lues appartiennent à une ancienne édition de la commande. Le type de données d'un attribut d'un objet de données a été modifié en raison d'une règle par la commande.

Error correction

Vérifiez la valeur de l'attribut indiqué dans l'objet de données. Si la valeur est incorrecte, corrigez-la. Puis enregistrez les données.


Error description 140-0024

Error message

Attribut de l'objet de données '%1' '%2' renommé
Attribut '%3'

Cause of error

Les données de configuration lues appartiennent à une ancienne édition de la commande. Pour l'objet de données indiqué, un attribut a été renommé en raison d'une règle par la commande.

Error correction

Vérifiez la valeur de l'attribut indiqué dans l'objet de données. Si la valeur est incorrecte, corrigez-la. Puis enregistrez les données.


Error description 140-0025

Error message

Attribut de l'objet de ddonnées '%1' '%2' éliminé
Attribut '%3'

Cause of error

Les données de configuration lues appartiennent à une ancienne édition de la commande. Pour l'objet de données indiqué, un attribut a été éliminé en raison d'une règle par la commande.

Error correction

Vérifiez les valeurs de l'objet de données indiqué. Si l'objet de données est incorrect, corrigez l'objet.
Puis enregistrez les données.


Error description 140-0026

Error message

Attribut de l'objet de données '%1' '%2' inséré
Attribut '%3'

Cause of error

Les données de configuration lues appartiennent à une ancienne édition de la commande. L'objet de données indiqué est incomplet. En raison d'une règle, la commande a inséré le ou les attribut(s) manquant(s).

Error correction

Vérifiez les valeurs de l'objet de données indiqué. Si l'objet de données est incorrect, corrigez l'objet. Puis enregistrez les données.


Error description 140-0027

Error message

Objet de données '%1' '%2' éliminé

Cause of error

Les données de configuration lues appartiennent à une ancienne édition de la commande. Bien qu'encore géré par la commande, l'objet de données a été éliminé en raison d'une règle.

Error correction

Enregistrez les données modifiées.


Error description 140-0028

Error message

Objet de données '%1' '%2' inséré

Cause of error

Les données de configuration lues appartiennent à une ancienne édition de la commande. L'objet de données manque dans les données de configuration présentes et a été inséré en raison d'une règle.

Error correction

Vérifiez les valeurs de l'objet de données indiqué. Si l'objet de données est incorrect, corrigez l'objet. Puis enregistrez les données.


Error description 140-0029

Error message

Valeur d'insertion incorrecte pour objet de données '%1' '%2'
Attribut '%3'

Cause of error

Les données de configuration lues appartiennent à une ancienne édition de la commande. L'objet de données indiqué est incomplet. En raison d'une règle, l'attribut manquant a été inséré par la commande. La valeur indiquée à insérer est néanmoins
incorrecte.

Error correction

- L'attribut ne sera pas initialisé avec une valeur par défaut. Celle-ci doit être vérifiée et, au besoin, corrigée.


Error description 140-002B

Error message

Fichier de données non enregistré

Cause of error

Des erreurs fatales ont été détectées dans les données de configuration ou bien les données de configuration importées doivent être modifiées en raison d'une mise à jour de logiciel.
Tant que ces erreurs n'auront pas été éliminées ou tant que la mise à jour du logiciel n'est pas achevée, aucune donnée de configuration ne peut être écrite dans les fichiers de données.
Cet avertissement n'est délivré qu'à titre d'information et il s'affiche à chaque occurence des causes citées ci-dessus.

Error correction

- Corriger manuellement les erreurs fatales dans l'éditeur de configuration à l'aide de la softkey 'Corriger Erreur syntaxe'.
- Dans l'éditeur de configuration, utiliser la softkey 'Données config.' pour éliminer les erreurs à corriger par une règle de mise à jour et enregistrer ensuite.
Lors les erreurs ci-dessus ont été éliminées, ce message d'erreur ne doit plus réapparaître. Si le message d'erreur persiste, cela signifie que toutes les erreurs contenues dans les données de configuration n'ont pas été éliminées ou que la mise à jour
du logiciel n'a pas été effectuée correctement.


Error description 140-002C

Error message

Nom d'objet '%1' inconnu

Cause of error

Un nom d'objet est inconnu. Il est possible que le nom soit écrit de manière incorrecte ou bien qu'il ne soit pas valide pour cette version.

Error correction

- Si le nom provient d'un fichier de configuration, corrigez-le à cet endroit.
- Sinon, prenez contact avec le service après-vente.


Error description 140-002D

Error message

Taille max. de liste dépassée

Cause of error

La taille max. d'une liste est atteinte. Vous avez ajouté trop d'objets de données de configuration.

Error correction

- Effacer les objets de données de configuration.
- Si ceci est impossible, prenez contact avec le service après-vente.


Error description 140-002E

Error message

Identification SIK incorrecte pour la commande: %1

Cause of error

Le SIK (System Identification Key) ne correspond pas à ce logiciel. Avec ce logiciel, la commande ne peut être utilisée que comme poste de programmation. Causes possibles:
- La commande n'est pas une version Export
- SIK incorrect
- Type de commande incorrect ou non configuré
- Erreur lors de l'accès au SIK

Error correction

- Prendre contact avec le service après-vente


Error description 140-002F

Error message

Code général expiré

Cause of error

Lors de la mise en service de la commande, le constructeur peut utiliser un code principal(General Key) qui active toutes les options pour 90 jours en une seule fois.
Le code principal a expiré et n'est donc plus valide.
Les options ne sont alors activables qu'en introduisant les codes correspondants.

Error correction

Demander l'option(ou les options)de logiciel au service après-vente.


Error description 140-0030

Error message

Code général actif

Cause of error

Lors de la mise en service de la commande, le constructeur peut utiliser un code principal(General Key) qui active toutes les options pour 90 jours en une seule fois.
Ce message est affiché à chaque mise en service lorsque le code principal est actif.
Après le dépassement de la période, les options ne peuvent être utilisées qu'avec les codes correspondants. Si le code principal expire pendant l'exécution d'un programme, un Stop CN est déclenché!

Error correction

Prenez contact avec le constructeur de la machine. Celui-ci peut vérifier dans le menu SIK la durée de validité restante du code principal et éventuellement le désactiver.


Error description 140-0031

Error message

'%1' introduit comme mot de passe

Cause of error


Error description 140-0032

Error message

Version de logiciel incorrecte

Cause of error

Le code Export ne correspond pas à cette version du logiciel.

Error correction

Vous devez passer de la version standard à la version Export ou inversement.


Error description 140-0033

Error message

Ordre non réalisable

Cause of error

Le serveur de configuration ne peut pas exécuter un ordre. Si vous désirez obtenir davantage d'informations sur l'ordre, consultez les informations additionnelles.

Error correction

Prenez contact avec le service après-vente


Error description 140-0034

Error message

Objet de données '%1' '%2' déplacé vers fichier '%3'

Cause of error

Les données de configuration chargées font partie d'une version de logiciel CN plus ancienne.
L'objet de données est enregistré dans un mauvais fichier et a été déplacé vers un autre fichier sur la base d'une règle.

Error correction

Enregistrer les données modifiées.


Error description 140-0035

Error message

Objet de données '%1' '%2' divisé en '%3'

Cause of error

Les données de configuration chargées font partie d'une version de logiciel CN plus ancienne.
L'objet de données a été divisé en un ou plusieurs objets de données.

Error correction

Enregistrer les données modifiées.


Error description 140-0036

Error message

Valeur de l'objet de données '%1' '%2' a changé.
Attribut '%3'.

Cause of error

Les données de configuration chargées font partie d'une version de logiciel CN plus ancienne.
La commande a modifié sur la base d'une règle une ou plusieurs valeurs d'un objet de données.

Error correction

Vérifiez les valeurs des attributs indiqués dans l'objet de données. Si la valeur est incorrecte, corrigez-la.
Puis enregistrez les données.


Error description 140-0037

Error message

Attribut de l'objet de données '%1' '%2' a été déplacé.
Attribut '%3'.

Cause of error

Les données de configuration chargées font partie d'une version de logiciel CN plus ancienne.
La commande a déplacé sur la base d'une règle un attribut de l'objet de données indiqué.

Error correction

Vérifiez les valeurs de l'objet de données indiqué. Si l'objet de données est incorrect, corrigez-le.
Puis enregistrez les données.


Error description 140-0038

Error message

Objet de données '%1': code changé de '%2' en '%3'

Cause of error

Les données de configuration chargées appartiennent à une ancienne version de la commande.
La code d'objet d'un objet de données a été modifié sur la base d'une règle.

Error correction

Vérifiez les valeurs de l'objet de données indiqué. Si l'objet de données est incorrect, corrigez-le. Puis enregistrez les données.


Error description 140-0042

Error message

Données cycle incorrectes

Cause of error

- Trop de softkeys sur un même niveau
- Erreur d'arborescence des menus
- Autres erreurs

Error correction

- Répartissez les softkeys sur plusieurs niveaux
- Configurez correctement l'arborescence des menus
- Prenez connaissance des informations complémentaires


Error description 140-0043

Error message

Quantité de données trop élevée

Cause of error

Vous avez modifié trop d'objets de données ou bien vous avez chargé un fichier partiel de paramètres-machine trop important. Tous les objets de données modifiés n'agissent pas immédiatement.

Error correction

- Fermez la commande et la redémarrer.
- Partagez le fichier partiel de paramètres-machine.


Error description 140-0044

Error message

Arrêter la commande et la redémarrer

Cause of error

La licence d'essai a été désactivée. Mais les options validées temporairement restent toutefois actives jusqu'à ce que la commande soit mise hors-tension.

Error correction

La commande doit être arrêtée puis redémarrée.


Error description 140-0045

Error message

Erreur à l'ouverture du fichier de sauvegarde '%1'

Cause of error

- Le fichier n'existe pas
- L'accès au fichier a avorté
- Le fichier n'est pas un fichier de sauvegarde valide

Error correction

- Sélectionner un fichier existant
- Le fichier ne doit pas être ouvert par d'autres applications
- Le fichier sélectionné doit tout d'abord être créé par la commande en tant que fichier de sauvegarde


Error description 140-0046

Error message

Modification de données sans effet

Cause of error

Plusieurs fichiers partiels de paramètres-machine sont chargés ou bien les paramètres ont été modifiés par un module automate.
Vous avez essayé de modifier des données mais les modifications n'ont aucun effet sur le fonctionnement de la commande car elles sont recouvertes par les fichiers partiels de paramètres-machine ou les modifications automate.

Error correction

Vérifier les données actives dans la séquence de données 'données effectives'. Si ces données n'ont pas les valeurs désirées:
- Recharger le fichier partiel de paramètres-machine dans lequel la modification a été effectuée
- Décharger les autres fichiers partiels de paramètres-machine
- Modifier les données dans la séquence de données 'données temporaires'


Error description 140-0047

Error message

Erreur lors du chargement du backup

Cause of error

- Déroulement de programme activé
- Les données appartiennent à une ancienne version de logiciel
- Erreur de syntaxe dans un fichier
- Les fichiers du backup ont été restaurés mais n'ont pas pu être activés car les paramètres de reset comportent d'autres valeurs.

Error correction

- Arrêter le programme
- Les données doivent être actualisées avec Update. Consultez le mode d'emploi au niveau de la mise à jour des données de configuration.
- Effectuer la correction manuelle à l'aide de la softkey 'CORRIGER L'ERREUR DE SYNTAXE'
- La commande doit être arrêtée et redémarrée.
Si les anciennes données doivent être restaurées, activez le fichier %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Erreur lors de la création du backup

Cause of error

- Non autorisé avec cette séquence de données
- Le fichier ne peut pas être créé

Error correction

- Sélectionner la séquence de données de base
- Sélectionner un autre fichier


Error description 140-0049

Error message

L'option logiciel pour cycles constructeurs n'est pas activée

Cause of error

Une arborescence de cycles OEM a été configurée sans que l'option de logiciel n'ait été activée.

Error correction

Demander l'option de logiciel au service après-vente.


Error description 140-004A

Error message

Cette option de logiciel pour '%1' n'est pas activée

Cause of error

L'option de logiciel nécessaire pour la langue sélectionnée n'est pas activée.

Error correction

Demander l'option de logiciel au service après-vente.


Error description 140-004B

Error message

Erreur pendant calcul des paramètres d'asservissement de courant

Cause of error

Une erreur s'est produite lors du calcul automatique des paramètres de l'asservissement de courant.

Error correction

Les paramètres de l'asservissement de courant doivent être déterminés manuellement.


Error description 140-004C

Error message

Réglages système effacés

Cause of error

Les configurations du système mémorisées en permanence, p. ex. les programmes choisis en dernier ont été effacés.
Lors d'un redémarrage, la commande recrée cette configuration.

Error correction

Arrêter la commande et la redémarrer


Error description 140-004D

Error message

Password %1 defined twice

Cause of error

Le code introduit ou le mot de passe existe déjà. Un double définition est impossible.

Error correction

- Remplacer le mot de passe introduit dans la configuration (CfgOemPassword ou CfgChangePassword). Utilisez un mot de passe qui n'est pas encore utilisé.


Error description 140-004E

Error message

Mot de passe %1 remplacé par le constructeur de la machine

Cause of error

Le mot de passe introduit a été remplacé par un autre par le constructeur de la machine.

Error correction

Utilisez le mot de passe défini par le constructeur de la machine.
Consulter le manuel de la machine ou contacter le constructeur de votre machine, pour obtenir un mot de passe.


Error description 140-004F

Error message

Faire la mise à jour des données de configuration

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Objet de données non permis pour le fichier

Cause of error

Das Datenobjekt wurde an einem unzulässigen Ort abgelegt. Das Datenobjekt darf entweder gar nicht in einer Parameterdatei abgelegt werden oder es muss sich in einer Datei des Laufwerks PLC: oder SYS: befinden.

Error correction

Entfernen Sie das Datenobjekt ganz aus der Datei oder verschieben Sie es in eine Datei auf einem anderen Laufwerk. Beachten Sie dazu auch welcher Zugriff für das Datenobjekt definiert ist.


Error description 140-0051

Error message

Objet de données '%1' erroné

Cause of error

Un objet de configuration est erroné ou incomplet dans un fichier de configuration.
Causes possibles :
- Les données de configuration présentes correspondent à une ancienne version de logiciel.
- Le fichier de données a été édité manuellement

Error correction

– Réinitialiser la version de Config et exécuter à nouveau la mise à jour.
- Remplir intégralement l'objet de paramètre, ou le corriger avec l'éditeur de configuration


Error description 140-0052

Error message

Echec de l'installation du setup dans le lecteur PLCE

Cause of error

L'installation des fichiers Setup dans l'unité PLCE cryptée a échoué.

Error correction

Causes possibles :
– Un mot de passe erroné pour le codage des fichiers Setup a été introduit dans PLCdesign. Créer à nouveau le fichier setup.zip dans PLCdesign avec le mot de passe correct.
– Dans PLCdesign a été introduit un nom de fichier cible ou un nom de répertoire contenant des caractères non autorisés. N'utilisez essentiellement que des caractères ASCII pour les chemins-cible dans le PLCE : Recréer le fichier setup.zip avec PLCdesign.
– Fichier image pour PLCE : trop petit pour la mise à jour. Sauvegarder le contenu de PLCE : créer un fichier image plus grand, restaurez la sauvegarde et réexécutez la mise à jour.
– Il n'existe pas de partition PLCE cryptée dans la commande. Recréez une partition cryptée et réexécutez la mise à jour.
– Un mot de passe pour la partition cryptée n'a pas pu être trouvé, ou le mot de passe introduit est erroné. Introduisez le mot de passe correct dans la configuration pour la partition PLCE (mode programmation PLC).


Error description 140-0053

Error message

Objet de donnée de configuration introuvable

Cause of error

Un objet de données de configuration nécessaire pour la mise à jour logicielle n'existe pas. Il est possible que la mise à jour des données de configuration n'ait pas pu être exécutée complètement.

Error correction

Vérifier la configuration machine et la corriger au besoin


Error description 140-0054

Error message

Erreur lors du chargement des données Default

Cause of error

An error occurred while loading the default data:
- One or more files are still being accessed by the control
- The default data incomplete or incorrect.

Error correction

- Check whether there are any more messages in the log file that indicate the possible cause of the error.
- Restart the control and stop the start-up by immediately pressing the MOD key. Then load the default data
- If this does not help, inform your service agency


Error description 140-0055

Error message

Faulty update rule

Cause of error

La règle d'actualisation indiquée dans les informations complémentaires est erronée. Cette règle ne permet pas d'actualiser la configuration machine.

Error correction

- Contrôler toutes les données contenues dans la règle d'actualisation.
- Si un fichier est indiqué dans la règle, vérifier si le fichier fait partie de la configuration actuelle.
- Corriger la règle d'actualisation pour que la configuration machine puisse procéder aux actualisations.


Error description 140-0056

Error message

Erreur lors de l'enregistrement des données de configuration

Cause of error

- Une erreur est survenue à l'enregistrement des données de configuration.

Error correction

- Tenir compte des informations complémentaires que contiennent les informations internes.
- Informer le service après-vente.


Error description 140-0057

Error message

Valeur non autorisée

Cause of error

- Après contrôle, la valeur programmée s'avère erronée ou invalide.
- La validité de la valeur peut également dépendre d'autres paramètres machine (plausibilité).

Error correction

- Vérifier la valeur programmée et la corriger au besoin. Si le paramètre dépend d'autres paramètres, il vous faudra également tenir compte des autres paramètres.
- Informer le service après-vente


Error description 140-0058

Error message

Objet de données '%1' inexistant

Cause of error

- Erreur à l'écriture des données.
- Le nom indiqué (key name) n'existe pas.

Error correction

- Vérifier le nom (key name) indiqué et le corriger au besoin ou indiquer un nom qui existe.
- Commencer par créer un objet de données avec ce nom (key name).
- Informer le service après-vente.


Error description 140-0059

Error message

Trop de fichiers MP partiels chargés

Cause of error

En chargeant les fichiers partiels des paramètres machine, vous avez atteint le nombre maximal de fichiers partiels chargés.

Error correction

- Dans la mesure du possible, supprimer tous les fichiers partiels de paramètres machines chargés, via l'éditeur de configuration
- Redémarrer la commande
- Informer le service après-vente


Error description 140-005A

Error message

Données erronées dans la règle de mise à jour

Cause of error

L'objet des données indiqué dans la règle de mise à jour est erroné.

Error correction

Vérifier l'écriture de l'objet des données indiqué sous 'object' et le corriger au besoin :
- Vérifier l'écriture de tous les noms.
- Vérifier la syntaxe complète des parenthèses. Toute parenthèse ouverte doit systématiquement être refermée.
- Vérifier la syntaxe de tous les paramètres machine ou de tous les attributs. Les attributs doivent être séparés par des virgules. Important : pas de virgule si c'est une parenthèse qui suit !
- vérifier la syntaxe des chaînes de caractères. Les chaînes de caractères doivent être encadrées par des guillemets hauts.
- Les guillemets hauts doivent toujours être précédés de '\'. Par exemple : \"Un nom\"
- Un '\' doit toujours succéder à un '\'. Par exemple : \\
- Informer le service après-vente.


Error description 140-005B

Error message

Mise à jour des données système non autorisée

Cause of error

- Vous avez tenté de modifier ou d'écraser des données/fichiers protégé(e)s en écriture ou des données de configuration système via des règles de mise à jour.
- Les règles de mise à jour ne doivent pas entraîner la modification de données/données système protégées en écriture.

Error correction

- Supprimer les règles de mise à jour erronées. Les règles de mise à jour erronées sont répertoriées dans les informations complémentaires du message d'erreur auxquelles vous pouvez accéder en appuyant sur la softkey INFO INTERNE.
- Informer le service après-vente.


Error description 140-005C

Error message

Valeur erronée au paramètre machine

Cause of error

- Erreur de syntaxe dans la valeur d'un paramètre machine de la règle de mise à jour.
- La valeur indiquée contient des erreurs d'écriture ou n'est pas autorisée pour le paramètre, censé être modifié par la règle de mise à jour.

Error correction

- Vérifier l'écriture de la valeur.
- Vérifier le type de valeur. Une valeur numérique ne peut contenir qu'un seul chiffre. Une énumération doit être assortie d'un nom d'énumération.
- Informer le service après-vente.


Error description 140-005D

Error message

Nom inconnu dans la règle de mise à jour

Cause of error

- Le nom d'attribut ou de paramètre machine indiqué dans la règle de mise à jour est inconnu.

Error correction

- S'assurer de l'absence d'erreur dans le nom.
- Vérifier l'objet des données pour s'assurer qu'il contient bien un attribut ou un paramètre machine.
- Informer le service après-vente.


Error description 140-005E

Error message

Index de liste erroné

Cause of error

- La liste de la règle de mise à jour ne contient pas d'index ou la valeur de l'index est trop élevée.

Error correction

- Si aucun index n'a été indiqué, entrer un index.
- Vérifier si l'index indiqué est supérieur à l'index maximal de la liste associée. Modifier l'index au besoin.
- Informer le service après-vente.


Error description 140-005F

Error message

Fichier '%1' inconnu dans la règle de mise à jour '%2'

Cause of error

- La règle de mise à jour contient un fichier qui soit n'existe pas, soit ne figure pas dans la liste des fichiers de configuration.
- Pour plus d'informations sur le message d'erreur, appuyer sur la softkey INFO INTERNE.

Error correction

- Le fichier n'existe pas ou ne figure pas dans la liste des fichiers de configuration :
- Le fichier est automatiquement crée par la commande numérique et les nouvelles données sont mémorisées dans le fichier.
- Si vous ne souhaitez pas utiliser le nouveau fichier, déplacez les données dans un autre fichier existant et supprimer le fichier de la liste des fichiers de configuration.
- Le chemin ou le nom de fichier indiqué dans la règle de mise à jour est erroné :
- Appuyer sur la softkey REGLES UPDATE, vérifier les règles de mise à jour et les corriger au besoin.
- Le fichier de configuration existe mais il ne figure pas dans la liste des fichiers de configuration :
- Appuyer sur la softkey LISTES FICHIERS CONFIG. et ajouter le fichier dans la liste.
- Informer le service après-vente.


Error description 140-0060

Error message

Unité de mesure '%1' non définie

Cause of error

- L'unité de mesure indiquée dans les données d'attribut est inconnue.

Error correction

- Vérifier l'unité de masse et l'adapter au besoin. Il est recommandé de n'utiliser que les unités de mesure prédéfinies. Seul le nom de l'unité de mesure peut être renseigné, et non l'unité de mesure elle-même.
- Il est à noter que, selon l'unité de mesure, la valeur affichée est convertie dans l'unité de mesure utilisée en interne par la commande.
- Les paramètres machine CfgOemInt et CfgOemPosition ne peuvent contenir aucune unité de mesure impliquant une conversion.


Error description 140-0062

Error message

Err. de config. lors de la connexion/déconnexion d'un utilisateur

Cause of error

Une erreur de configuration est survenue lors de la connexion/déconnexion d'un utilisateur sur le système d'exploitation.

Error correction

- Assurez-vous que l'utilisateur dispose des données de configuration nécessaires, notamment des données sur HOME :
- Arrêtez tous les programmes CN
- Déconnectez l'utilisateur et connectez-le à nouveau. Si des erreurs continuent à être signalées, veuillez contacter le service après-vente.


Error description 140-0063

Error message

Fonction avec données verrouillées non autorisée

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

L'option logiciel '%1' est bloquée par configuration

Cause of error

- L'option logicielle est verrouillée via la configuration. L'option logicielle n'est pas disponible bien qu'elle ait été activée dans le SIK.
- Tenez compte de tout comportement modifié de la machine (par ex. en cas de contrôle anti-collision DCM) !

Error correction

- Activez de nouveau l'option logicielle dans le dialogue SIK pour obtenir le comportement d'origine.
- Informer le service après-vente.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

Le sous-fichier de paramètres machine sélectionné a été chargé à partir de l'un des modes de simulation (par ex. test de programme). Un tel sous-fichier de paramètres machine est identifiable par un signe '#' (dièse) qui précède son nom.
Ce sous-fichier de paramètres machine ne peut être déchargé qu'à partir du même mode de simulation.

Error correction

- Passez au mode de simulation à partir duquel le sous-fichier de paramètres machine a été chargé.
- A partir de là, lancez un programme CN qui décharge le sous-fichier de paramètres machine.
- Informer le service après-vente.


Error description 141-0003

Error message

Code existe déjà

Cause of error

Un objet de données avec cette clé existe déjà.
Il est donc impossible de créer un nouvel objet de données avec cette clé.

Error correction

- Supprimer l'ancien objet de données
- Ou saisir une autre clé


Error description 141-0005

Error message

Données non entièrement sauvegardées

Cause of error

Impossible de sauvegarder toutes les données modifiées, car l'accès en écriture est verrouillé ou un programme CN est toujours en cours d'exécution.

Error correction

- Interrompre l'exécution du programme CN
- Renouveler la tentative de sauvegarde, car il se peut que l'accès en écriture ait été déverrouillé.


Error description 141-0006

Error message

Valeur en dehors de %1 à %2

Cause of error

La valeur introduite est erronée ou en dehors des valeurs limites autorisées.

Error correction

Introduire une autre valeur.


Error description 141-0030

Error message

Impossible d'introduire d'autres mots de passe

Cause of error

Pour activer une option, un mot de passe incorrect a été introduit à plusieurs reprises.
Après 10 essais incorrects, la commande n'accepte plus aucun essai.

Error correction

Prenez contact avec le service après-vente.


Error description 141-0048

Error message

Sélection : pas de fichier PM partiel

Cause of error

Vous avez sélectionné un répertoire. Seule la sélection d'un fichier est prise en charge par cette fonction.

Error correction

- Sélectionner un fichier partiel PM (pas un répertoire)
- ou actualiser tous les fichiers du répertoire avec la softkey ACTUALISER FICHIER / REPERTOIRE


Error description 141-004B

Error message

Valeur requise manquante

Cause of error

Une valeur requise n'a pas été saisie.

Error correction

- Entrer la valeur à l'endroit indiqué


Error description 141-004C

Error message

Plage de saisie invalide ou format incorrect

Cause of error

La valeur indiquée n'est pas adaptée au format du paramètre.

Error correction

- Entrer une valeur qui se trouve dans la plage de valeurs valides du paramètre concerné


Error description 141-004D

Error message

La valeur ne doit pas être changée.

Cause of error

Vous avez renseigné des données d'attributs qui ne peuvent pas être modifiées par le constructeur de la machine.
Il se peut que cette programmation ait eu lieu directement dans un fichier de paramètres.

Error correction

Indiquez uniquement les données proposées dans le dialogue d'édition des données d'attributs.


Error description 141-004E

Error message

Aucune ligne sélectionnée

Cause of error

Vous n'avez sélectionné aucun champ du tableau sous "Sélection".

Error correction

- Utilisez le curseur pour sélectionner une ligne du tableau sous "Sélectionner".
Remarque : c'est le type de paramètre qui détermine si une sélection est possible, ou non.


Error description 141-004F

Error message

Fonction possible uniquement avec des données de base

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

L'option logiciel [%1] ne peut être bloquée

Cause of error

Vous avez tenté de verrouiller une option logicielle du dialogue SIK avec la softkey LOCK OPTION. L'option sélectionnée fait partie de l'état de livraison de la commande.
Les options disponibles par défaut ne peuvent pas être verrouillées.

Error correction

Sélectionner une option logicielle disponible pour cette commande pour la fonction LOCK OPTION.
La liste des options logicielles disponibles se trouve dans le manuel technique.


Error description 141-0141

Error message

Copier la configuration par défaut vers \\CONFIG ?

Cause of error


Error description 141-0142

Error message

Données précédentes sauvegardées dans \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Arc de cercle incomplètement défini

Cause of error

L'angle initial de l'arc de cercle n'est pas défini


Error description 145-0002

Error message

Arc de cercle incomplètement défini

Cause of error

L'angle final de l'arc de cercle n'est pas défini


Error description 145-0003

Error message

Arc de cercle incomplètement défini

Cause of error

L'angle initial et l'angle final de l'arc de cercle n'est pas défini


Error description 145-0004

Error message

Erreur système dans la géométrie

Cause of error

La position d'un arc de cercle dans l'espace n'est pas définie clairement.

Error correction

Prendre contact avec le service après-vente


Error description 145-0005

Error message

Erreur système dans la géométrie

Cause of error

Le message ne doit pas contenir de matrice de transformation

Error correction

Prendre contact avec le service après-vente


Error description 145-0006

Error message

Facteur échelle non valide

Cause of error

Pour un même cercle, vous avez défini des facteurs échelle spécifiques de l'axe qui diffèrent. Tous les facteurs échelle spécifiques de l'axe doivent être identiques pour les cercles.


Error description 145-0008

Error message

Tangente incorrecte

Cause of error

Le point final de tangentement est trop proche de l'arc de cercle

Error correction

Corrigez le point final de la tangente


Error description 145-0009

Error message

Tangente incorrecte

Cause of error

Le point final de tangentement est situé sur l'arc de cercle

Error correction

Corrigez le point final de la tangente


Error description 145-000A

Error message

Tangente incorrecte

Cause of error

Le point de tangentement est situé à l'intérieur de l'arc de cercle

Error correction

Corrigez le point final de la tangente


Error description 145-000C

Error message

Point incorrect

Cause of error

Le point indiqué n'est pas sur l'arc de cercle

Error correction

Corrigez les coordonnées du point


Error description 145-000D

Error message

Fonction non encore mise en oeuvre

Cause of error

Fonction non encore mise en oeuvre


Error description 145-000E

Error message

Arc de cercle incorrect

Cause of error

Le point initial et le point final de l'arc de cercle sont à distances différentes par rapport au centre.

Error correction

Corrigez les coordonnées du point final de l'arc de cercle et les coordonnées du centre


Error description 145-000F

Error message

Arc de cercle incorrect

Cause of error

La distance entre le point initial et le point final de l'arc de cercle est trop faible

Error correction

Corrigez le point


Error description 145-0010

Error message

Arc de cercle incorrect

Cause of error

Le rayon indiqué est trop faible pour relier le point initial et le point final de l'arc de cercle

Error correction

Corrigez les coordonnées


Error description 145-0011

Error message

Arc de cercle incorrect

Cause of error

Les tangentes au point initial et au point final de l'arc de cercle sont parallèles

Error correction

Corrigez les coordonnées


Error description 145-0012

Error message

Pas d'intersection

Cause of error

Les courbes indiquées n'ont pas de point d'intersection

Error correction

Corrigez les coordonnées


Error description 145-0013

Error message

Chanfrein incorrect

Cause of error

La longueur du chanfrein n'a pas été définie

Error correction

Introduire la longueur du chanfrein


Error description 145-0014

Error message

Chanfrein incorrect

Cause of error

Chanfrein trop long

Error correction

Corriger la longueur du chanfrein


Error description 145-0015

Error message

Chanfrein incorrect

Cause of error

Un chanfrein n'est autorisé qu'entre deux droites

Error correction

Effacer la séquence du chanfrein


Error description 145-0016

Error message

Arrondi (RND) incorrect

Cause of error

Le rayon de l'arrondi n'a pas été défini

Error correction

Corriger la valeur de l'arrondi


Error description 145-0017

Error message

Arrondi (RND) incorrect

Cause of error

Le rayon de l'arrondi est trop grand

Error correction

Corriger le rayon de l'arrondi


Error description 145-0018

Error message

Déplacement d'approche (APPR) incorrect

Cause of error

La longueur du déplacement d'approche n'a pas été définie


Error description 145-0019

Error message

Déplacement d'approche (APPR) incorrect

Cause of error

Côté d'approche non défini


Error description 145-001A

Error message

Déplacement d'approche (APPR) incorrect

Cause of error

Rayon du déplacement d'approche non défini


Error description 145-001B

Error message

Déplacement d'approche (APPR) incorrect

Cause of error

Angle de déplacement non défini pour le déplacement d'approche


Error description 145-001C

Error message

Déplacement d'approche (APPR) incorrect

Cause of error

Le rayon du cercle de transition dans le déplacement d'approche est trop grand


Error description 145-001D

Error message

Déplacement de sortie(DEPT) incorrect

Cause of error

Longueur du déplacement de sortie non définie


Error description 145-001E

Error message

Déplacement de sortie(DEPT) incorrect

Cause of error

Côté de sortie non défini


Error description 145-001F

Error message

Déplacement de sortie(DEPT) incorrect

Cause of error

Rayon du déplacement de sortie non défini


Error description 145-0020

Error message

Déplacement de sortie(DEPT) incorrect

Cause of error

Angle du déplacement de sortie non défini


Error description 145-0021

Error message

Déplacement de sortie(DEPT) incorrect

Cause of error

Le rayon du cercle de transition dans le déplacement de sortie est trop grand


Error description 145-0022

Error message

Déplacement de sortie(DEPT) incorrect

Cause of error

Point final du déplacement de sortie non défini


Error description 145-0023

Error message

Erreur système dans la géométrie

Cause of error

Accès à un composant vectoriel avec indice incorrect

Error correction

Prenez contact avec le service après-vente


Error description 145-0024

Error message

Erreur système dans la géométrie

Cause of error

Vous avez essayé de normer un vecteur nul

Error correction

Prenez contact avec le service après-vente


Error description 145-0025

Error message

Erreur système dans la géométrie

Cause of error

Accès à un élément de matrice avec indice incorrect

Error correction

Prenez contact avec le service après-vente


Error description 145-0026

Error message

Erreur système dans la géométrie

Cause of error

Accès à la colonne d'une matrice avec indice incorrect

Error correction

Prenez contact avec le service après-vente


Error description 145-0027

Error message

Erreur système dans la géométrie

Cause of error

Vous avez essayé d'inverser une matrice singulière

Error correction

Prenez contact avec le service après-vente


Error description 145-0028

Error message

Erreur système dans la géométrie

Cause of error

Aucune conversion possible

Error correction

Prenez contact avec le service après-vente


Error description 145-002F

Error message

Translation défectueuse

Cause of error

La définition de l'orientation est incorrecte dans la transformation de coordonnées

Error correction

Corrigez la définition


Error description 145-0030

Error message

Translation défectueuse

Cause of error

Dans une transformation de coordonnées, le sens Y ne peut pas être calculé

Error correction

Corrigez la définition


Error description 145-0031

Error message

Erreur de géométrie

Cause of error

L'écart entre deux points est trop faible pour qu'il puisse être calculé


Error description 145-0032

Error message

Erreur système dans la géométrie

Cause of error

Un calcul interne a généré une division par zéro

Error correction

Prenez contact avec le service après-vente


Error description 145-0033

Error message

Erreur système dans la géométrie

Cause of error

Un calcul interne a donné un cercle avec rayon négatif.

Error correction

Prenez contact avec votre service après-vente.


Error description 145-0034

Error message

Erreur système dans la géométrie

Cause of error

Pour une ellipse ou un arc elliptique, une fonction a été appelée alors qu'elle n'est autorisée que pour les cercles ou arcs de cercle.

Error correction

Prenez contact avec votre service après-vente


Error description 145-0035

Error message

Erreur système dans la géométrie

Cause of error

Erreur logiciel interne.

Error correction

Prenez contact avec votre service après-vente


Error description 145-0036

Error message

Erreur système dans la géométrie

Cause of error

Dans une figure géométrique, deux points sont si proches l'un de l'autre que le vecteur de sens est trop inexact.

Error correction

Prenez contact avec votre service après-vente


Error description 145-0037

Error message

Cercle mal programmé

Cause of error

Les points indiqués ne permettent pas de définir un cercle.

Error correction

Corriger les coordonnées des points.


Error description 145-0038

Error message

Erreur système dans la géométrie

Cause of error

Dans un calcul interne, une ellipse a été dégradée en segment de droite.
Quelques opérations ne peuvent pas être exécutées pour de telles ellipses ainsi dégradées.

Error correction

Prenez contact avec votre service après-vente


Error description 145-0039

Error message

Arrondi (RND) incorrect

Cause of error

Vous avez essayé de placer un arrondi entre deux lignes parallèles de direction opposée.

Error correction

Corriger les coordonnées des lignes.


Error description 145-003A

Error message

Sens de rotation du contour non défini

Cause of error

Vous avez essayé de définir le sens de rotation d'un contour qui n'a pas de sens de rotation défini.

Error correction

Assurez-vous que le contour est bien fermé, qu'il n'y a pas de ruptures.


Error description 160-0001

Error message

Erreur système dans interprète

Cause of error

Défaut interne du logiciel

Error correction

Prenez contact avec le service après-vente


Error description 160-0003

Error message

Format de séquence incorrect

Cause of error

Code ou fonction G non programmé(e)

Error correction

Modifiez le programme CN


Error description 160-0004

Error message

Erreur système dans interprète

Cause of error

Défaut interne du logiciel

Error correction

Prenez contact avec le service après-vente


Error description 160-0007

Error message

Erreur système dans interprète

Cause of error

Erreur dans cycle interne

Error correction

Prenez contact avec le service après-vente


Error description 160-000B

Error message

CYCL DEF non défini

Cause of error

Vous avez programmé un appel de cycle sans avoir défini préalablement le cycle ou bien vous avez essayé d'appeler un cycle actif avec Def.

Error correction

Définir le cycle avant de l'appeler


Error description 160-000D

Error message

Programme '%1' ne peut pas être ouvert

Cause of error

Une erreur s'est produite lors de l'ouverture du fichier.

Error correction

Assurez-vous que le fichier existe réellement, que le chemin d'accès est correct et que le fichier dispose bien d'un format lisible.


Error description 160-0018

Error message

Saut au label 0 non autorisé

Cause of error

Dans une séquence LBL CALL (DIN/ISO: L 0,0) ou dans une instruction de saut (calcul paramétré), vous avez tenté de programmer un saut au label 0.

Error correction

Modifiez le programme CN.


Error description 160-001A

Error message

Format de séquence incorrect

Cause of error

La répétition de partie de programme a été mal programmée

Error correction

Modifiez le programme CN


Error description 160-001B

Error message

Numéro label inexistant

Cause of error

Vous avez essayé d'appeler un label avec LBL CALL (DIN/ISO: L x,x) alors qu'il n'existe pas.

Error correction

Modifiez le numéro dans la séquence LBL CALL ou insérez le label manquant (LBL SET)


Error description 160-001C

Error message

Numéro de label attribué

Cause of error

Vous avez tenté de programmer le même numéro de label dans plusieur séquences CN LBL SET (DIN/ISO: G98 Lxx).

Error correction

Modifiez le programme CN.


Error description 160-001D

Error message

Format de séquence incorrect

Cause of error

Vous avez programmé un positionnement sans indiquer le type d'interpolation

Error correction

Modifiez le programme CN


Error description 160-001F

Error message

Programmation mauvais axe

Cause of error

Un axe programmé dans la séquence CN n'a pas été configuré

Error correction

Modifiez le programme CN


Error description 160-0020

Error message

Programmation mauvais axe

Cause of error

Aucune position nominale/effective n'a pu être calculée pour l'axe indiqué dans la séquence FN18 (DIN/ISO: D18).

Error correction

Vérifiez l'indice de la donnée système.


Error description 160-0021

Error message

Pôle mal défini

Cause of error

Dans un programme CN, les deux coordonnées d'un pôle doivent être programmées dans le plan. Vous avez oublié une coordonnée, indiqué plus de deux coordonnées ou programmé une coordonnée en double.

Error correction

Vérifiez la programmation du pôle dans la séquence CN


Error description 160-0022

Error message

Format de séquence incorrect

Cause of error

Dans une séquence linéaire en coordonnées polaires, vous avez programmé en double le rayon polaire

Error correction

Modifier le programme CN


Error description 160-0023

Error message

Format de séquence incorrect

Cause of error

Pour une interpolation circulaire CP en coordonnées polaires (DIN/ISO: G12/G13/G15), vous avez programmé un rayon. Mais le rayon est défini par la distance entre le point initial et le pôle.

Error correction

Modifiez le programme CN


Error description 160-0024

Error message

Format de séquence incorrect

Cause of error

Le rayon est manquant pour un cercle avec rayon (CR, DIN/ISO: G02, G03).

Error correction

Modifiez le programme CN.


Error description 160-0025

Error message

Format de séquence incorrect

Cause of error

Vous avez mal programmé le sens de rotation d'un cercle

Error correction

Modifiez le programme CN


Error description 160-0026

Error message

Sens de rotation manque

Cause of error

Vous avez programmé un cercle sans son sens de rotation.

Error correction

Vous devez toujours programmer le sens de rotation DR.


Error description 160-0028

Error message

Paramètre Q incorrect

Cause of error

L'indice indiqué pour un paramètre Q est en dehors de la plage autorisée.

Error correction

Modifiez le programme CN


Error description 160-0029

Error message

Format de séquence incorrect

Cause of error

La syntaxe CN programmée n'est pas gérée par la CN

Error correction

Modifiez le programme CN


Error description 160-002A

Error message

Format de séquence incorrect

Cause of error

La syntaxe CN programmée n'est pas gérée par la CN

Error correction

Modifiez le programme CN


Error description 160-002B

Error message

Format de séquence incorrect

Cause of error

La syntaxe CN programmée n'est pas gérée par la CN

Error correction

Modifiez le programme CN


Error description 160-002C

Error message

Format de séquence incorrect

Cause of error

Vous avez programmé une séquence CN incorrecte sur le plan de la syntaxe

Error correction

Modifiez le programme CN


Error description 160-0032

Error message

Erreur arithmétique

Cause of error

Calcul de paramètres Q incorrects: divsion par 0, extraction d'une racine carrée à partir d'une valeur négative ou similaire

Error correction

Vérifiez les données introduites.


Error description 160-0036

Error message

Séquence CN non trouvée

Cause of error

La séquence indiquée dans l'amorce de séquence n'a pas été trouvée.

Error correction

Réintroduisez la cible pour l'amorce de séquence


Error description 160-003C

Error message

CYCL DEF incomplet

Cause of error

Vous avez programmé incomplètement une définition de cycle ou bien inséré d'autres séquences CN entre des séquences de cycle.

Error correction

Modifier le programme CN.


Error description 160-003D

Error message

Format de séquence incorrect

Cause of error

L'élément de séquence programmé n'est pas autorisé dans cette séquence

Error correction

Modifiez le programme CN


Error description 160-003E

Error message

Format de séquence incorrect

Cause of error

L'élément de syntaxe programmé n'est pas autorisé dans cette séquence

Error correction

Modifiez le programme CN


Error description 160-0048

Error message

Format de séquence incorrect

Cause of error

La syntaxe CN programmée n'est pas gérée par cette commande

Error correction

Modifiez le programme CN


Error description 160-0049

Error message

Point de palpage inaccessible

Cause of error

Aucun signal du système de mesure n'a été généré à l'intérieur de la course de mesure

Error correction

Effectuez un prépositionnement approprié et répétez l'opération de palpage


Error description 160-0054

Error message

Format de séquence incorrect

Cause of error

Dans la fonction FN18 ID2000, vous avez indiqué un numéro de données système incorrect

Error correction

Modifiez le programme CN


Error description 160-0055

Error message

Changement d'outil incorrect

Cause of error

Un outil non utilisé a été validé

Error correction

Prenez contact avec le constructeur de la machine


Error description 160-0056

Error message

Axe d'outil manque

Cause of error

Vous avez programmé une séquence de positionnement avec correction du rayon d'outil sans avoir préalablement appelé un outil

Error correction

Modifiez le programme CN


Error description 160-0058

Error message

Cycle pour TOOL CALL non défini

Cause of error

Le cycle destiné à un changement d'outil n'a pas été défini.

Error correction

Prenez contact avec le constructeur de la machine


Error description 160-0059

Error message

Cycle pour TOOL DEF non défini

Cause of error

Le cycle destiné à une définition d'outil n'a pas été défini.

Error correction

Prenez contact avec le constructeur de la machine


Error description 160-005A

Error message

Type d'outil '%1' inconnu

Cause of error

Dans la fonction FN17 ID950, un type d'outil non défini a été déterminé.

Error correction

Prenez contact avec le constructeur de la machine


Error description 160-005D

Error message

Format de séquence incorrect

Cause of error

Les types de données contenues dans la colonne indiquée dans une commande SQL BIND ne correspondent pas à ceux du paramètre indiqué.

Error correction

Vérifiez la définition du tableau et modifiez le programme CN


Error description 160-0060

Error message

Paramètre non relié à une colonne

Cause of error

Vous avez essayé avec SQL BIND d'établir une liaison qui n'existe pas

Error correction

Modifiez le programme CN


Error description 160-0061

Error message

Erreur système dans interprète

Cause of error

Défaut interne de logiciel

Error correction

Prenez contact avec le service après-vente


Error description 160-0063

Error message

Format de séquence incorrect

Cause of error

L'élément de syntaxe programmé n'est pas autorisé dans cette séquence CN.

Error correction

Modifiez le programme CN


Error description 160-0064

Error message

La tentative d'accès au tableau a échoué

Cause of error

- La commande SQL programmée est incorrecte sur le plan de la syntaxe
- Le tableau indiqué n'a pas pu être ouvert
- Le tableau indiqué a été défini de manière incorrecte
- Le nom symbolique du tableau n'a pas été défini
- Le tableau ne contient pas les colonnes indiquées
- Une séquence de données n'a pas pu être lue car elle est verrouillée

Error correction

Vérifier la définition du tableau et modifier le programme CN


Error description 160-0065

Error message

Format de séquence incorrect

Cause of error

Dans la fonction FN20, vous avez indiqué une condition qui ne peut pas être remplie.

Error correction

Modifiez le programme CN


Error description 160-0067

Error message

Accès au tableau incorrect

Cause of error

Défaut interne de la CN

Error correction

Prenez contact avec le service après-vente


Error description 160-0068

Error message

Format de séquence incorrect

Cause of error

Vous avez programmé une commande SQL incorrecte sur le plan de la syntaxe

Error correction

Modifiez le programme CN


Error description 160-0069

Error message

Avance manque

Cause of error

Vous n'avez pas programmé d'avance ou bien vous avez programmé l'avance 0

Error correction

Modifiez le programme CN


Error description 160-006B

Error message

Avance pour outil manque

Cause of error

Vous avez programmé F AUTO dans une séquence CN mais aucune avance n'a été programmée dans la séquence TOOL CALL.

Error correction

- Indiquer directement l'avance dans la séquence CN adéquate
- Programmer la séquence TOOL CALL avec l'avance


Error description 160-0073

Error message

Handles SQL non encore validés en fin de programme

Cause of error

Un programme a été achevé alors que les accès aux tableaux n'étaient pas encore activés

Error correction

Avant la fin du programme, fermez toutes les commandes d'accès aux tableaux SQL par SQL COMMIT ou SQL ROLLBACK


Error description 160-0082

Error message

Axe programmé en double

Cause of error

Vous avez programmé un axe en double dans une même séquence de positionnement.

Error correction

Modifiez le programme CN.


Error description 160-0083

Error message

Axe programmé en double

Cause of error

Vous avez programmé un axe en double dans le cycle "Image miroir".

Error correction

Modifiez le programme CN.


Error description 160-0084

Error message

Axe programmé en double

Cause of error

Dans la définition du cycle 26 (facteur échelle spécifique de l'axe), vous avez programmé un axe en double lors de l'indication du facteur échelle ou du centre d'étirement.

Error correction

Modifiez le programme CN.


Error description 160-0085

Error message

Axe programmé en double

Cause of error

Un axe a été programmé en double dans une séquence d'approche ou de sortie du contour.

Error correction

Modifiez le programme CN


Error description 160-0086

Error message

Axe programmé en double

Cause of error

Dans un cycle de conversion de coordonnées, un axe a été programmé en double.

Error correction

Modifier le programme CN.


Error description 160-0087

Error message

Axe programmé en double

Cause of error

Dans un cycle de palpage "TCH PROBE", un axe a été programmé en double.

Error correction

Modifiez le programme CN


Error description 160-0089

Error message

Numéro erroné pour FN17/FN18

Cause of error

La combinaison de numéros pour la donnée système (FN17/FN18) est interdite.

Error correction

Vérifiez le numéro et l'indice de la donnée système.


Error description 160-008A

Error message

Indice d'axe incorrect pour FN17/FN18

Cause of error

Lors de l'écriture/la lecture des données système (FN17/FN18), vous avez indiqué un indice d'axe incorrect.

Error correction

Vérifiez l'indice de la donnée système.


Error description 160-008B

Error message

Format de séquence incorrect

Cause of error

Vous avez programmé un rayon à un endroit non autorisé.

Error correction

Modifiez le programme CN


Error description 160-008C

Error message

Format de séquence incorrect

Cause of error

Vous avez programmé un sens de rotation à un endroit non autorisé.

Error correction

Modifiez le programme CN


Error description 160-008F

Error message

Format de séquence incorrect

Cause of error

Dans la séquence CN, vous avez programmé trop de positions

Error correction

Modifiez le programme CN


Error description 160-0091

Error message

Format de séquence incorrect

Cause of error

Dans la séquence APPR/DEP, vous avez programmé plus de 3 positions d'axe.

Error correction

Modifiez le programme CN


Error description 160-0092

Error message

Format de séquence incorrect

Cause of error

Dans la séquence FN29, vous avez programmé plus de 8 valeurs.

Error correction

Modifiez le programme CN


Error description 160-0093

Error message

Format de séquence incorrect

Cause of error

Dans le cycle de décalage du point zéro, vous avez programmé trop de positions.

Error correction

Modifier le programme CN


Error description 160-0094

Error message

Format de séquence incorrect

Cause of error

Dans le cycle de facteur échelle spécifique de l'axe, vous avez programmé trop de positions.

Error correction

Modifiez le programme CN


Error description 160-0095

Error message

Format de séquence incorrect

Cause of error

Dans le cycle de facteur échelle spécifique de l'axe, vous avez programmé trop de coordonnées du centre.

Error correction

Modifier le programme CN


Error description 160-0096

Error message

Format de séquence incorrect

Cause of error

Dans le cycle Image miroir, vous avez programmé trop d'axes.

Error correction

Modifiez le programme CN


Error description 160-0099

Error message

Colonne déjà attribuée à un paramètre

Cause of error

Dans le programme CN vous avez affecté plusieurs fois le même nom de colonne à un paramètre en utilisant la commande "SQL BIND".

Error correction

Modifiez le programme CN


Error description 160-009A

Error message

Colonne du tableau non reliée à un paramètre

Cause of error

Avant qu'une colonne de tableau accepte les commandes SQL (SQL "SELECT...", SQL UPDATE, SQL FETCH), elle doit être reliée à une valeur avec SQL BIND, SQL SYSBIND ou une donnée de configuration correspondante.

Error correction

Modifiez le programme CN


Error description 160-009B

Error message

Colonne non définie

Cause of error

Aucune définition de colonne n'a été réalisée pour une colonne de tableau

Error correction

Vérifiez la définition du tableau.


Error description 160-009C

Error message

Format de séquence incorrect

Cause of error

La fonction FN programmée dans le programme CN n'est pas gérée par la CN

Error correction

Modifiez le programme CN


Error description 160-009E

Error message

Programmation mauvais axe

Cause of error

Valeur incorrecte pour FN17:SYSWRITE ID 212

Error correction

Modifiez le programme CN


Error description 160-009F

Error message

Format de séquence incorrect

Cause of error

Vous avez programmé un nombre d'axes trop important pour l'initialisation d'une valeur Preset

Error correction

Modifiez le programme CN


Error description 160-00A0

Error message

Broche ne tourne pas

Cause of error

Vous avez appelé un cycle d'usinage alors que la broche est à l'arrêt

Error correction

Modifiez le programme CN


Error description 160-00A1

Error message

Indice d'outil incorrect a été programmé

Cause of error

Vous avez programmé un indice d'outil incorrect

Error correction

Modifiez le programme CN


Error description 160-00A2

Error message

Format de séquence incorrect

Cause of error

Définition incorrecte de la pièce brute

Error correction

Modifiez le programme CN


Error description 160-00A3

Error message

Axe programmé en double

Cause of error

Dans la définition de la pièce brute, vous avez programmé deux fois le même axe.

Error correction

Modifiez le programme CN


Error description 160-00A4

Error message

Programmation mauvais axe

Cause of error

Axe incorrect dans la définition de la pièce brute

Error correction

Modifiez le programme CN


Error description 160-00A5

Error message

Format de séquence incorrect

Cause of error

L'élément de syntaxe indiqué n'est pas autorisé dans la séquence CN.

Error correction

Modifiez le programme CN


Error description 160-00A6

Error message

Cycle n'est pas installé

Cause of error

Le cycle programmé n'a pas été installé

Error correction

Vérifiez les cycles installés et modifiez le programme CN.


Error description 160-00A7

Error message

Erreur système dans interprète

Cause of error

Défaut interne de logiciel

Error correction

Prenez contact avec le service après-vente


Error description 160-00A8

Error message

Appel de label récurrent

Cause of error

Dans un sous-programme, vous avez essayé d'appeler le label par lequel ce sous-programme débute.

Error correction

Corrigez le programme CN. Un sous-programme ne peut pas s'appeler lui-même.


Error description 160-00A9

Error message

Palpeur non approprié

Cause of error

Le cycle de mesure désiré ne peut pas être exécuté avec le palpeur actuellement sélectionné.

Error correction

Modifiez le programme CN


Error description 160-00AA

Error message

Imbrication de programme trop élevée

Cause of error

L'imbrication de programmes par CALL LBL ou CALL PGM est trop élevée, probablement en raison d'un appel récurrent.

Error correction

Modifiez le programme CN


Error description 160-00AB

Error message

Appel de programme récurrent

Cause of error

Dans un programme CN, vous avez essayé d'appeler ce programme CN lui-même en tant que sous-programme.
Vous avez peut être aussi essayé d'appeler à nouveau l'un des programmes CN qui ont appelé le programme CN en cours.

Error correction

Corrigez le programme CN. Un programme CN ne peut pas s'appeler lui-même.


Error description 160-00AC

Error message

Impossible sur cette machine

Cause of error

La commande désirée ne peut pas être exécutée sur cette machine; ou bien la configuration est incorrecte.

Error correction

Prendre contact avec le constructeur de la machine (si l'erreur s'est produite dans un programme CN). Modifiez le programme CN.


Error description 160-00AD

Error message

Format de séquence incorrect

Cause of error

A l'intérieur d'une définition de contour, vous avez programmé un élément de syntaxe non autorisé. Seuls sont autorisées les instructions de déplacement, exceptée APPR/DEPT et le calcul de paramètre Q.

Error correction

Modifiez le programme CN


Error description 160-00AE

Error message

Valeur incorrecte

Cause of error

Vous avez essayé d'attribuer une valeur non autorisée à une variable.

Error correction

Modifiez le programme CN


Error description 160-00AF

Error message

Variable de string non déclarée

Cause of error

Vous avez utilisé une variable String sans l'avoir auparavant déclarée.

Error correction

Modifiez le programme CN Chaque variable String doit être déclarée avec DECLARE STRING avant d'être utilisée pour la première fois.


Error description 160-00B0

Error message

Format de séquence incorrect

Cause of error

Vous avez terminé incorrectement une définition de contour.

Error correction

Modifiez le programme CN Les contours définis avec labels doivent se terminer par Label 0.


Error description 160-00B1

Error message

Ecriture impossible

Cause of error

Avec FN17:SYSREAD ou SQL SYSBIND et SQL FETCH, vous avez essayé d'écrire dans un paramètre système qui n'est accessible qu'à la lecture.

Error correction

Modifiez le programme CN


Error description 160-00B2

Error message

String trop long

Cause of error

Vous avez essayé d'écrire un String dans un tableau mais il est trop long pour la colonne correspondante du tableau.

Error correction

Modifiez le programme CN


Error description 160-00B3

Error message

Format de séquence incorrect

Cause of error

Un élément syntaxique obligatoire manque dans la séquence CN.

Error correction

Modifier le programme CN.


Error description 160-00B4

Error message

Fichier de format défectueux

Cause of error

Fichier de format pour FN16: F-PRINT (DIN/ISO: D16) n'a pas le bon format.

Error correction

Corrigez le fichier de format


Error description 160-00B5

Error message

Fichier de format défectueux

Cause of error

Fichier de format pour FN16: F-PRINT (DIN/ISO: D16) n'a pas le bon format: Les paramètres Q et autres codes sur la ligne indiquée ne correspondent pas aux caractères de remplacement en format String. Attention:
- Si un caractère %% en format String ne peut pas être interprété comme une indication de format, vous devez écrire \%%.
- Sur chaque ligne, on doit trouver tout d'abord tous les codes qui génèrent une sortie (ex. HOUR, Q14, ...), ensuite seulement ceux qui ne génèrent aucune sortie (ex. M_CLOSE).

Error correction

Corrigez le fichier de format


Error description 160-00B6

Error message

Fichier de format défectueux

Cause of error

Fichier de format pour FN16: F-PRINT (DIN/ISO: D16) n'a pas le bon format: La ligne indiquée contient les codes de plusieurs langues différentes.

Error correction

Corrigez le fichier de format. Chaque ligne ne doit contenir qu'un seul code pour chaque langue.


Error description 160-00B7

Error message

Fichier de format défectueux

Cause of error

fichier de format pour FN16: F-PRINT (DIN/ISO: D16) n'a pas le bon format: La ligne indiquée contient un code inconnu.

Error correction

Corrigez le fichier de format.


Error description 160-00B8

Error message

Fichier de format défectueux

Cause of error

Le texte généré par FN16: F-PRINT (DIN/ISO: D16) est trop long. Longueur max. autorisée: 1024 caractères.

Error correction

Modifier le fichier de format. Si nécessaire, éclater l'opération en plusieurs instructions FN16.


Error description 160-00B9

Error message

(%1)

Cause of error


Error description 160-00BA

Error message

Accès fichier impossible

Cause of error

Vous avez essayé d'accéder à un fichier réservé au constructeur de la commande numérique ou à celui de la machine.

Error correction

Modifier le programme CN.


Error description 160-00BB

Error message

CFGREAD incorrect

Cause of error

Essai avorté pour lire une donnée de configuration via GFREAD. Il est possible que la donnée de configuration désirée n'existe pas ou soit d'un autre type.

Error correction

Vérifiez que le nom (TAG), la key (KEY) et l'attribut désiré (ATTR) soit bien écrit correctement et que la donnée désirée soit du type correct: Dans les formules numériques, n'introduisez que les données susceptibles d'être converties en valeurs
numériques (nombres et variables boléennes). Dans les formules string, n'introduisez que les données susceptibles d'être converties en un string (string, bool et énumération).


Error description 160-00BD

Error message

Format de séquence incorrect

Cause of error

Vous devez indiquer une coordonnée dans la séquence CN désignée mais vous n'en avez programmé aucune.

Error correction

Modifiez le programme CN.


Error description 160-00BE

Error message

Type palpeur illégal

Cause of error

Un numéro incorrect a été introduit pour le type de palpeur. Il est probable que les données du palpeur ou qu'un cycle soit incorrects.

Error correction

Corrigez le type du palpeur (si nécessaire par l'intermédiaire du service après-vente).


Error description 160-00BF

Error message

CYCL DEF incorrect

Cause of error

Les paramètres Q introduits dans un cycle en tant que paramètres d'appel sont contradictoires.
Le cycle est probablement mal configuré à moins que vous ne l'ayez programmé de manière incorrecte.

Error correction

Corrigez le programme CN à l'aide de l'éditeur CN. Si ceci ne permet pas de remédier à l'erreur, prenez contact avec le constructeur de la machine.


Error description 160-00C0

Error message

%1

Cause of error

Une erreur a été générée par la fonction FN14 (DIN/ISO: D14) dans un programme CN ou un cycle.

Error correction

Recherchez la description de l'erreur dans le manuel de la machine, puis relancez le programme après avoir corrigé l'erreur.


Error description 160-00C1

Error message

Erreur FN14 sans texte

Cause of error

Dans un programme CN ou un cycle, vous avez provoqué une erreur avec la fonction FN14 (DIN/ISO: D14).
La variable string à afficher comme texte d'erreur n'existe pas.

Error correction

Corriger la fonction FN14 dans le programme CN. Prendre contact avec le constructeur de la machine dans le cas ou le message d'erreur est généré par un cycle.


Error description 160-00C2

Error message

Erreur FN14 sans texte

Cause of error

Dans un programme CN ou un cycle, vous avez provoqué une erreur avec la fonction FN14 (DIN/ISO: D14).
L'information supplémentaire portant sur le numéro d'erreur indiqué manque.

Error correction

Corriger la fonction FN14 dans le programme CN. Prendre contact avec le constructeur de la machine dans le cas ou le message d'erreur est généré par un cycle.


Error description 160-00C3

Error message

Fonction M non autorisée

Cause of error

Une fonction M a été programmée avec un numéro qui n'est pas autorisé sur cette commande.

Error correction

Corrigez le numéro de la fonction M.


Error description 160-00C4

Error message

Aucun programme sélectionné

Cause of error

Avec CALL SELECTED, vous avez essayé d'appeler un programme alors qu'aucun programme n'était sélectionné.

Error correction

Corrigez le programme CN.


Error description 160-00C6

Error message

Données d'outil erronées

Cause of error

Données d'outil incorrectes

Error correction

Corrigez le tableau d'outils.


Error description 160-00C7

Error message

Valeur incorrecte

Cause of error

Dans une fonction, une valeur incorrecte a été donnée pour un paramètre.

Error correction

Corrigez le programme CN.


Error description 160-00C8

Error message

Cycle défectueux

Cause of error

Une adresse de saut de système a été introduite dans un cycle.

Error correction

Prenez contact avec le constructeur de votre machine.


Error description 160-00C9

Error message

Valeur non valide pour tableau

Cause of error

Vous avez essayé d'écrire une valeur non valide dans un tableau SQL.

Error correction

Corrigez le programme CN.


Error description 160-00CA

Error message

Handle SQL invalide

Cause of error

Un handle SQL non valide a été introduit pour la transaction.
Il est possible que la transaction n'ait jamais été ouverte correctement ou bien qu'elle se termine déjà par COMMIT ou ROLLBACK.

Error correction

Corrigez le programme CN.


Error description 160-00CB

Error message

Le programme sélectionné ne peut pas être ouvert

Cause of error

Erreur lors de l'ouverture d'un fichier.

Error correction

Assurez-vous que le fichier existe bien, que le chemin d'accès indiqué est correct et que le format du fichier est lisible.


Error description 160-00CC

Error message

Le fichier-système ne peut pas être ouvert

Cause of error

Erreur lors de l'ouverture d'un fichier-système.

Error correction

Prenez contact avec le service après-vente.


Error description 160-00CD

Error message

Format de séquence incorrect

Cause of error

Dans un programme CN normal, vous avez utilisé un élément de syntaxe autorisé uniquement à l'intérieur d'un programme de définition du contour.

Error correction

Créez un programme de définition du contour et sélectionnez-le avec SEL CONTOUR.


Error description 160-00CE

Error message

ID pour FN17/FN18 non disponible

Cause of error

La réf. ID indiquée dans les données système (FN17/FN18) n'est pas disponible pour ce canal car les données de configuration correspondantes manquent.

Error correction

Vérifiez la réf. ID des données système ou exécutez le programme CN sur un autre canal. Si vous avez réellement besoin d'une donnée système avec cet ID sur ce canal, prenez contact avec le service après-vente.


Error description 160-00CF

Error message

Instruction CN non disponible

Cause of error

L'instruction donnée n'est pas disponible car les fichiers de configuration correspondants manquent. Ceci n'est probablement pas géré par votre machine.

Error correction

Modifiez le programme CN ou prenez contact avec le constructeur de votre machine.


Error description 160-00D0

Error message

M128 / M129 non autorisées ici

Cause of error

Pendant que la correction de rayon (RR/R/ ou G41/G42) est active, le mode TCPM ne peut pas être désactivé.

Error correction

Activez ou désactivez le mode TCPM avant d'activer ou après avoir désactivé la correction de rayon.


Error description 160-00D1

Error message

Correction d'outil 3D incorrecte

Cause of error

Les séquences LN (Face milling) ne sont pas possibles ensemble avec la correction de rayon simple.

Error correction

Si vous désirez utiliser le Face milling: Désactivez la correction de rayon.
Si vous désirez utiliser le Peripheral milling: Activez le mode TCPM (M128).


Error description 160-00D2

Error message

Autorisé seulement dans un sous-programme

Cause of error

La syntaxe utilisée n'est autorisée que dans les sous-programmes appelés avec CALL PGM et dans les cycles. Elle n'est pas autorisée dans le programme principal.

Error correction

Corrigez le programme CN.


Error description 160-00D3

Error message

Variable non définie dans pgm qui appelle

Cause of error

Dans un sous-programme, vous avez essayé de modifier une variable qui n'était pas déclarée dans le programme qui appelle.

Error correction

Corrigez le programme CN.


Error description 160-00D4

Error message

Axe d'outil du palpeur n'est pas défini

Cause of error

Vous avez appelé un cycle de palpage sans avoir préalablement défini l'axe d'outil du palpeur.

Error correction

Exécutez l'appel d'outil TOOL CALL avec le bon axe d'outil.


Error description 160-00D5

Error message

Cycle système OEM '%3' non défini

Cause of error

Vous avez essayé d'appeler un cycle-système OEM non configuré.

Error correction

Complétez la configuration manquante du cycle-système OEM ou corrigez le programme CN qui contient l'appel.


Error description 160-00D7

Error message

Etat inconsistant du serveur SQL

Cause of error

Des transactions ouvertes vers le serveur SQL existent dans l'interpréteur alors qu'elles ont déjà été fermées.

Error correction

Vérifier si les données des tableaux SQL correspondent à ce que vous en attendez.


Error description 160-00D8

Error message

Option non validée

Cause of error

La fonction programmée n'est pas autorisée sur cette commande et elle n'est disponible qu'en tant qu'option.

Error correction

- Valider l'option
- Corriger le programme CN.


Error description 160-00D9

Error message

Autorisé seulement dans le cycle

Cause of error

La syntaxe utilisée n'est autorisée que dans les cycles et non pas dans les programmes principaux ou dans les sous-programmes.

Error correction

Corriger le programme CN.


Error description 160-00DA

Error message

Accès à variable automate avorté

Cause of error

La tentative d'accéder à une variable automate a avortée. Il est possible que la variable en question n'existe pas.

Error correction

Vérifiez que l'écriture du nom symbolique de la variable et que celle-ci est bien définie dans l'automate.


Error description 160-00DB

Error message

Accès à variable automate avorté

Cause of error

La tentative d'accéder à une variable automate a avortée car elle ne correspond pas au type de variable attendu.

Error correction

Modifier le programme CN.


Error description 160-00DE

Error message

Programme a été modifié

Cause of error

Le programme CN en cours ou bien l'un des programmes CN ayant appelé le programme CN en cours a été modifié. De ce fait, le retour dans le programme est donc impossible.

Error correction

Sélectionner l'endroit désiré pour reprendre le programme avec la fonctio GOTO ou bien la fonction Amorce de séquence.


Error description 160-00DF

Error message

R+ (G43) ou R- (G44) non autorisés ici

Cause of error

La correction de rayon R+ ou R- ne peut pas être utilisée si RR ou RL est actif.

Error correction

Modifier le programme CN.


Error description 160-00E0

Error message

FZ a été programmée en liaison avec le nombre de dents 0

Cause of error

Avec FZ, vous avez défini une avance par dent sans avoir défini le nombre de dents dans le tableau d'outils.

Error correction

Dans le tableau d'outils, compléter la colonne CUT pour l'outil actif.


Error description 160-00E1

Error message

Combination FU/FZ interdite avec M136 dans PGMs en pouces

Cause of error

Vous avez essayé d'utilisier FU ou FZ (avance en pouces/tour ou pouces/dent) en liaison avec M136 (avance en 0,1 pouce/tour).

Error correction

Modifier le programme CN.


Error description 160-00E2

Error message

PGM CALL non autorisé

Cause of error

L'appel de sous-programmes avec CALL PGM n'est pas autorisé en mode de fonctionnement Positionnement avec introduction manuelle.

Error correction

Modifier le programme CN.


Error description 160-00E3

Error message

Vitesse de rotation S supérieure à NMAX du tableau d'outils

Cause of error

Vous avez introduit une vitesse de rotation S supérieure à la vitesse de rotation max. définie pour cet outil dans le tableau d'outils.

Error correction

- Introduire une vitesse de rotation S plus faible.
- Modifier la vitesse de rotation max. dans la colonne NMAX du tableau d'outils.


Error description 160-00E4

Error message

Lancement d'un cycle de palpage avec tige est déjà déviée

Cause of error

Vous avez essayé de lancer un cycle de palpage alors que la tige de palpage est encore déviée.

Error correction

Augmenter la course de retrait


Error description 160-00E5

Error message

Les positions sur les axes n'ont pas pu être déterminées

Cause of error

La position du point de palpage n'a pas pu être lue.

Error correction

Prendre contact avec le service après-vente


Error description 160-00E6

Error message

Données d'outils manquantes!

Cause of error

Les données de l'outil actuel ne sont pas disponibles car l'outil n'est pas inscrit dans le tableau. Dans cette situation, n'usinez à partir d'aucun programme!

Error correction

- Assurez-vous que l'outil désiré est bien inscrit dans le tableau d'outils. Si nécessaire, corrigez le tableau d'outils.
- Acquittez le message d'erreur
- Exécutez un TOOL CALL avec un outil qui existe


Error description 160-00E7

Error message

Introduction en incrémental interdite

Cause of error

Dans la séquence PATTERN DEF, vous avez programmé en incrémental la première position ou bien une position suivant un motif.

Error correction

Dans PATTERN DEF, vous devez toujours programmer en valeur absolue:
- la première position
- la position qui suit un motif


Error description 160-00E8

Error message

Tableau de points modifié

Cause of error

Un tableau de points indiqué avec SEL PATTERN a été modifié pendant l'exécution du programme. Ceci est interdit car, dans certains cas, les modifications peuvent ne pas être prises en compte en raison du calcul de géométrie anticipé.

Error correction

Relancer le programme


Error description 160-00E9

Error message

Fonction M non autorisée dans séquence CYCL CALL PAT

Cause of error

Une fonction M a été programmée dans la séquence CYCL CALL PAT alors qu'elle n'y est pas autorisée.

Error correction

Modifier le programme CN


Error description 160-00EA

Error message

CYCL CALL PAT impossible avec le cycle sélectionné

Cause of error

Le cycle sélectionné n'est pas autorisé pour une opération d'usinage avec CYCL CALL PAT.

Error correction

Modifier le programme CN


Error description 160-00EB

Error message

Appel récursif de CYCL CALL PAT

Cause of error

Une autre séquence CYCL CALL PAT a été trouvée dans une opération d'usinage d'un motif de points.

Error correction

Corriger le programme CN


Error description 160-00EC

Error message

Correction de rayon non autorisée avant CYCL CALL PAT

Cause of error

La commande ne peut pas aborder les points d'un motif sans correction de rayon. Avant une séquence CYCL CALL PAT ou à la fin du cycle appelé avec cette séquence, il ne faut pas qu'une correction de rayon doit active.

Error correction

Modifier le programme CN


Error description 160-00ED

Error message

Appel ou définition de motifs de points incorrect(e)

Cause of error

Une séquence CYCL CALL PAT ou PATTERN DEF n'a pas pu être exécutée car:
- le plan d'usinage programmé avec TOOL CALL n'est pas géré ou bien car
- Le tableau de points ou bien une définition de motif avec PATTERN DEF est incorrecte.

Error correction

Vérifier le programme CN ou le tableau de points et le corriger si nécessaire


Error description 160-00EE

Error message

Aucun motif de points n'est défini

Cause of error

CYCL CALL PAT ne peut être exécuté que si un motif de points a été précédemment sélectionné avec SEL PATTERN ou PATTERN DEF.

Error correction

Modifier le programme CN


Error description 160-00EF

Error message

M136 non autorisée

Cause of error

M136 est interdite en liaison avec le cycle sélectionné.

Error correction

Corriger le programme CN


Error description 160-00F0

Error message

Appel incorrect de READ KINEMATICS ou WRITE KINEMATICS

Cause of error

Vous n'avez pas programmé correctement l'instruction READ KINEMATICS ou WRITE KINEMATICS.
Causes possibles:
- La chaîne de caractères introduite sous "KEY" contient un élément inconnu ou un nombre incorrect d'éléments
- L'écriture dans la cinématique de la machine de ces données programmées n'est pas autorisée ou non encore acceptée

Error correction

Modifier le programme CN


Error description 160-00F1

Error message

FUNCTION PARAXCOMP ou PARAXMODE incorrecte

Cause of error

Vous avez programmé FUNCTION PARAXCOMP DISPLAY ou FUNCTION PARAXCOMP MOVE sans avoir indiqué un axe ou bien vous avez programmé FUNCTION PARAXMODE en indiquant moins de trois axes.

Error correction

- Programmez au moins un axe avec FUNCTION PARAXCOMP DISPLAY ou FUNCTION PARAXCOMP MOVE
- Programmez FUNCTION PARAXMODE avec exactement trois axes
- Corriger le programme CN


Error description 160-00F2

Error message

M118/M128 non autorisées simultanément

Cause of error

Vous avez essayé d'activer avec M118 une superposition de la manivelle.

Error correction

M118 et M128 ne peuvent pas être activées simultanément; modifier le programme CN.


Error description 160-00F3

Error message

M118/M128 non autorisées simultanément

Cause of error

Vous avez essayé d'activer avec M118 une superposition de la manivelle. La TNC a désactivé la superposition de la manivelle.

Error correction

M118 et M128 ne peuvent pas être activées simultanément; modifier le programme CN.


Error description 160-00F4

Error message

Programme actif a été modifié

Cause of error

Vous avez modifié le programme CN actif et ne l'avez pas encore enregistré.

Error correction

Enregistrer le programme CN qui n'a pas encore été mémorisé et relancer.


Error description 160-00F5

Error message

Programme appelé a été modifié

Cause of error

Vous avez modifié un programme CN sans l'avoir encore enregistré et il a été appelé par un autre programme CN en mode Exécution du programme.

Error correction

Enregistrer le programme CN appelé et relancer le programme principal.


Error description 160-00F6

Error message

Séquence CN non autorisée en mode fraisage

Cause of error

Vous avez programmé une séquence CN non autorisée en mode fraisage.

Error correction

Corriger le programme CN.


Error description 160-00F7

Error message

Séquence CN non autorisée en mode tournage

Cause of error

Vous avez programmé une séquence CN non autorisée en mode tournage.

Error correction

Corriger le programme CN.


Error description 160-00F8

Error message

Commutation vers mode fraisage ou tournage non autorisée

Cause of error

Alors que la correction du rayon d'outil était active, vous avez essayé de commuter entre le mode tournage et le mode fraisage.

Error correction

Avant de commuter vers le mode fraisage ou le mode tournage, annuler la correction de rayon.


Error description 160-00F9

Error message

FUNCTION TURNDATA sur outil actif non autorisé

Cause of error

Avec la fonction FUNCTION TUNRDATA, vous avez essayé d'activer une correction d'outil de tournage pour un outil de fraisage.

Error correction

Avant de programmer FUNCTION TURNDATA, appeler un outil de tournage.


Error description 160-00FA

Error message

M136 non autorisée

Cause of error

Avec M136 active, vous avez essayé d'exécuter un déplacement d'orientation automatique en liaison avec le cycle 19 ou la fonction PLANE.

Error correction

Désactiver M136 avant d'exécuter l'orientation.


Error description 160-00FB

Error message

Vitesse rotation broche programmée sans broche configurée

Cause of error

Vous avez essayé de programmer une vitesse de broche alors qu'aucune broche n'est configurée pour la cinématique active.

Error correction

Sélectionner une cinématique avec broche ou modifier le programme CN.


Error description 160-00FC

Error message

Vitesse rotation 0 non autorisée

Cause of error

Vous avez appelé le cycle Taraudage rigide ou Filetage avec une vitesse de rotation broche de 0.

Error correction

Programmez une vitesse de rotation broche supérieure à 0.


Error description 160-00FD

Error message

Avance FT ou FMAXT non autorisée

Cause of error

Vous avez défini une avance avec FT ou FTMAX alors que c'est interdit en liaison avec APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Au lieu de FT ou FTMAX, utiliser d'autres définitions de l'avance.


Error description 160-00FE

Error message

Paramètre Q global non défini

Cause of error

L'exécution du programme (test de programme) a permis de constater qu'un paramètre Q à effet global n'a pas été défini.

Error correction

Vérifier si tous les programmes à effet global requis sont bien présents en en-tête du programme et, si nécessaire, compléter les données.


Error description 160-00FF

Error message

Fonction M non autorisée dans séquence CYCL CALL POS

Cause of error

Vous avez programmé une fonction M a été programmée dans la séquence CYCL CALL POS alors qu'elle n'y est pas autorisée.

Error correction

Modifier le programme CN


Error description 160-0100

Error message

CYCL CALL POS non autorisé avec le cycle actif

Cause of error

Le cycle d'usinage actif n'est pas autorisé en liaison avec CYCL CALL POS.

Error correction

Appeler le cycle avec M79 ou CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS non autorisé avec correction de rayon

Cause of error

Vous avez défini une séquence CYCL CALL POS alors qu'une correction du rayon d'outil est active.

Error correction

Annuler la correction du rayon d'outil avant la séquence CYCL CALL POS


Error description 160-0102

Error message

CYCL CALL PAT ou CYCL CALL POS: Aucun sens d'usinage défini

Cause of error

Dans la définition d'un cycle, vous n'avez défini aucun sens d'usinage univoque.

Error correction

Vérifier les dernières définitions de cycles (paramètres Q201, Q249, Q356 ou Q358).


Error description 160-0103

Error message

Angle axe diff. angle d'inclin.

Cause of error

- L'initialisation du point d'origine est inactive lors de l'inclinaison du plan d'usinage: la position des axes pivotables est différent de 0
- L'initialisation du point d'origine est active lors de l'inclinaison du plan d'usinage : la position des axes pivotables ne correspond pas avec les valeurs des angles actifs.

Error correction

- Déplacer les axes pivotants dans la position de base
- Déplacer les axes pivotants à la bonne position ou adapter la valeur d'angle à la position des axes pivotants.


Error description 160-0104

Error message

Chargement/déchargement des données de configuration impossible

Cause of error

Cette fonction n'est pas gérée dans le mode test de programme et dans l'éditeur graphique.


Error description 160-0105

Error message

Preset incompatible avec l'état actuel de la machine

Cause of error

Le Preset actif contient au moins une valeur différente de zéro,
interdite à cause de l'état actuel de la machine.
La commande n'a pas activé la valeur de ce Preset.

Error correction

Vérifier le Preset actuel, modifier si nécessaire.


Error description 160-0106

Error message

Fonction CN interdite

Cause of error

L'amorce de séquence a traité une fonction CN qui ne peut pas être utilisé par le programme de réapproche du contour (ex. M142, M143).

Error correction

- Si possible, supprimez du programme la fonction CN et relancez l'amorce de séquence.
- S'il s'agit d'un programme de commande pour appeler divers programmes partiels, lancez individuellement le programme partiel désiré dans l'amorce de séquence.


Error description 160-0107

Error message

Correction interdite pour les outils de tour

Cause of error

Vous avez programmé M128 (TCPM) avec une correction de rayon
RL (G41)/RR (G42) ou une séquence LN.
Cette fonctionnalité n'est pas gérée en liaison
avec les outils de tours.

Error correction

Modifier le programme CN


Error description 160-0108

Error message

Vitesse rotation 0 non autorisée

Cause of error

Vous avez programmé une vitesse de rotation 0.

Error correction

Toujours définir une vitesse de rotation S supérieure à 0.


Error description 160-0109

Error message

Vitesse rotation 0 non autorisée

Cause of error

Le mode tournage est actif :
- Vous avez programmé une vitesse de rotation 0 avec FUNCTION TURNDATA SPIN.
- Vous avez programmé une vitesse de coupe constante VC avec FUNCTION TURNDATA SPIN,
mais vous n'avez pas indiqué de vitesse de coupe VC.
- Vous avez défini une vitesse de rotation constante (VCONST:OFF) avec FUNCTION TURNDATA ,
mais vous n'avez pas indiqué de vitesse de rotation S.

Error correction

- Toujours programmer la vitesse de rotation S supérieure à 0.
- Toujours indiquer une vitesse de coupe VC en cas de vitesse de coupe constante (VCONST:ON).
- Toujours indiquer une vitesse de rotation S en cas de vitesse de rotation constante (VCONST:OFF).


Error description 160-010A

Error message

vous avez défini un nombre de répétitions égal à 0

Cause of error

Dans une instruction CALL LBL (DIN/ISO: L x,y),
vous avez défini un nombre de répétitions égal à 0

Error correction

- Définir le nombre de répétitions entre 1 et 9999.
- Définir un appel de sous-programme sans indication de répétitions.


Error description 160-010B

Error message

Aucun outil de tournage actif

Cause of error

La TNC ne peut pas exécuter la fonction avec les données de l'outil courant.

Error correction

- Mettre en place outil de tournage.
- Vérifier la colonne TYPE du tableau des outils de tournage


Error description 160-010C

Error message

Données d'outils contradictoires

Cause of error

Vous avez essayé d'appeler un outil de tournage avec des données qui ne sont autorisées qu'avec des outils de fraisage: p. ex.
- Vitesse de rotation broche S
- Surépaisseur DL, DR, DR2

Error correction

Corriger le programme CN.


Error description 160-010D

Error message

Données d'outils contradictoires en mode tournage actif

Cause of error

Dans le mode courant de tournage (FONCTION MODE TOURNAGE), les fonctions suivantes ne sont pas autorisées :
– Définition de la vitesse de rotation de la broche d'outils (TOOL CALL S, DIN/ISO : S)
– Définition de l'axe de l'outil(p. ex. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Corriger le programme CN.


Error description 160-010E

Error message

Type de fichier incorrect

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Interpolation Spline non supportée

Cause of error

Vous avez essayé d'exécuter une séquence CN décrite comme splines. Ce format de séquence n'est pas supporté par la CN.

Error correction

Sélectionner un programme sans interpolation Spline ou modifier le programme CN.


Error description 160-0110

Error message

FN27/FN28: aucun tableau choisi

Cause of error

Vous avez essayé d'utiliser FN27 pour écrire dans un tableau ou FN28 pour lire dans un tableau alors qu'aucun tableau n'était ouvert.

Error correction

Utilisez FN26 pour ouvrir le tableau souhaité.


Error description 160-0111

Error message

FN27/FNF28: le champ n'est pas numérique

Cause of error

Vous avez essayé d'utiliser la fonction FN27 ou FN28 pour lire dans un champ non-numérique ou pour y écrire.

Error correction

Les opérations d'écriture et de lecture ne sont possibles qu'avec les champs numériques.


Error description 160-0112

Error message

IMD: correction de rayon impossible

Cause of error

Im MDI-Betrieb ist keine Werkzeug-Radiuskorrektur erlaubt.

Error correction

NC-Satz korrigieren


Error description 160-0113

Error message

Label inexistant

Label inexistant

Cause of error

Avec le cycle 14, vous avez essayé d'appeler un label qui n'existe pas.

Error correction

Modifier le numéro ou le nom dans le cycle 14, ou ajouter le label manquant


Error description 160-0114

Error message

Label inexistant

Label inexistant

Cause of error

Avec FUNCTION TURNDATA BLANK LBL, vous avez essayé d'appeler un label qui n'existe pas.

Error correction

Modifier le numéro ou le nom dans le FUNCTION TURNDATA-Block, ou ajouter le label manquant


Error description 160-0115

Error message

Trop de profils verticaux programmés

Cause of error

Le profil de surface sélectionné comprend trop de profils verticaux.

Error correction

Modifier le programme CN


Error description 160-0116

Error message

Type d'interpolation invalide

Cause of error

Aucun type d'interpolation, ou aucun type supporté n'a été programmé.

Error correction

Modifier le programme CN


Error description 160-0117

Error message

Trop d'axes ont été programmés

Cause of error

Vous avez programmé trop d'axes lors d'une interpolation paraxiale.

Error correction

Modifier le programme CN


Error description 160-0118

Error message

Définition incorrecte du profil du plan

Cause of error

Le contour sélectionné ne peut pas être pris en compte comme profil plan d'une surface. Le profil plan ne doit être constitué que d'un contour partiel.

Error correction

Modifier le programme CN


Error description 160-0119

Error message

Echec du calcul du cercle

Cause of error

La détermination d'un cercle n'a pas été possible avec les coordonnées introduites.

Error correction

Modifier le programme CN


Error description 160-011A

Error message

Aucun palpeur de table n'est actif

Cause of error

Vous avez essayé de commuter sur un palpeur de table sans avoir activé au préalable un palpeur de table.

Error correction

Activer le palpeur de table.


Error description 160-011B

Error message

Paramètre non initialisé dans le contour

Cause of error

Le contour défini à l'intérieur du programme courant ne peut pas avoir accès aux paramètres QL de ce programme.

Error correction

Définir les paramètres QL à l'intérieur de la définition du contour ou utiliser des paramètres Q globaux actifs.


Error description 160-011F

Error message

Sens du déplacement non défini

Cause of error

Vous avez tenté de commuter vers une plage de course qui n'est pas définie par CfgWorkingRange dans la configuration.

Error correction

Prévenir le constructeur de la machine


Error description 160-0120

Error message

Echec DATA ACCESS

Cause of error

Le chemin utilisé pour DATA ACCESS est erroné ou l'accès n'est pas autorisé.

Error correction

- Corriger le chemin programmé pour DATA ACCESS
– Déplacer le programme CN vers la partition PLC


Error description 160-0121

Error message

Label inexistant

Cause of error

La définition d'une pièce brute (séquence CN: BLK FORM ROTATION) fait référence à un label qui n'existe pas.

Error correction

- Corriger le programme CN: modifier la référence au label ou insérer le label manquant.


Error description 160-0122

Error message

Fonctions M contradictoires

Cause of error

Vous avez tenté d'émettre plusieurs fonctions M effectives en même temps dans la même séquence CN qui s'annulent mutuellement.
Il est par exemple impossible de programmer M3 et M4 dans la même séquence CN, car ces deux fonctions interviennent en début de séquence.
En revanche, M3 et M5 sont autorisées, car M3 intervient en début de séquence et M5 en fin de séquence.
Le constructeur de machines définit quelles fonctions M s'annulent mutuellement.

Error correction

Corriger le programme CN.


Error description 160-0123

Error message

Pseudo strobe de type %1 non configuré

Cause of error

The entered command is not available because the corresponding configuration data are missing.
Presumably it is not supported on this machine.
The config object CfgPlcStrobeAlias is missing or has not been entered in the CfgPlcStrobes/aliasStrobes list.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0124

Error message

CFGWRITE erroné

Cause of error

The attempt to use CFGWRITE to write a configuration datum has failed. It might have another type, or the the write axis is not allowed.

Error correction

Check the spelling of TAG, KEY, attribute (ATR) and the type of value to be written (DAT). If required, move the program from the TNC to the PLC partition.


Error description 160-0125

Error message

Version démo

Cause of error

Ce logiciel est une version démo.
La version démo vous permet d'éditer et d'exécuter des programmes CN dont la longueur ne dépasse pas 100 lignes.
La version Démo ne vous donne pas accès aux prestations de service de HEIDENHAIN.

Error correction

- Si vous désirez acquérir la version complète, merci de bien vouloir prendre contact avec le service après-vente de la commande numérique.
- Assurez-vous que le clavier du poste de programmation (ou le dongle) est bien raccordé.


Error description 160-0126

Error message

La fonction M90 n'est pas prise en charge par ce logiciel CN.

Cause of error

La fonction M90 n'est pas disponible avec ce logiciel CN.

Error correction

Utilisez le cycle 32 TOLERANCE pour influencer la précision, l'état de surface de la pièce et la vitesse d'usinage.


Error description 160-0127

Error message

Les fonctions M105 et M106 ne sont pas supportées par ce log. CN.

Cause of error

Les fonctions M105 et M106 ne sont pas disponibles avec ce logiciel CN.


Error description 160-0128

Error message

La fonction M104 n'est pas prise en charge par ce logiciel CN.

Cause of error

La fonction M104 n'est pas prise en charge avec ce logiciel CN. Le dernier point d'origine qui a été activé manuellement est enregistré à la ligne 0 du tableau Preset.

Error correction

- Utilisez le cycle 247 DEFINIR ORIGINE pour activer un point d'origine issu du tableau Preset.


Error description 160-0129

Error message

Les fonctions M112 et M113 ne sont pas supportées par ce log. CN.

Cause of error

Les fonctions M112 et M113 ne sont pas disponibles avec ce logiciel CN.

Error correction

Utilisez le cycle 32 TOLERANCE pour influencer la précision, l'état de surface de la pièce et la vitesse d'usinage.


Error description 160-012A

Error message

Les fonctions M114 et M115 ne sont pas supportées par ce log. CN.

Cause of error

Les fonctions M114 et M115 ne sont pas prises en charge avec ce logiciel CN.

Error correction

- Utilisez les fonctions M144/145 ou M128/129 pour tenir compte de la position des axes rotatifs et inclinables.


Error description 160-012B

Error message

La fonction M124 n'est pas prise en charge par ce logiciel CN.

Cause of error

La fonction M124 n'est pas prise en charge avec ce logiciel CN. Impossible de programmer le filtre de contour dans le programme CN.

Error correction

- Configurez le filtre de contour au paramètre CfgStretchFilter dans la configuration machine.


Error description 160-012C

Error message

La fonction M132 n'est pas prise en charge par ce logiciel CN.

Cause of error

La fonction M132 n'est pas prise en charge avec ce logiciel CN.

Error correction

- Utilisez le cycle 32 TOLERANCE pour influencer la précision, l'état de surface de la pièce et la vitesse d'usinage.


Error description 160-012D

Error message

Les fonctions M134 et M135 ne sont pas supportées par ce log. CN.

Cause of error

Les fonctions M134 et M135 pour l'arrêt précis aux transitions tangentielles en cas de positionnement avec des axes rotatifs ne sont pas prises en charge avec ce logiciel CN.

Error correction

- Utilisez les fonctions spécifiques de la machine pour activer ou désactiver un système de serrage automatique.
- Contactez au besoin le constructeur de votre machine.


Error description 160-012E

Error message

La fonction M142 n'est pas prise en charge par ce logiciel CN.

Cause of error

La suppression des informations modales de programme avec la fonction M142 n'est pas prise en charge avec ce logiciel CN.


Error description 160-012F

Error message

La fonction M150 n'est pas prise en charge par ce logiciel CN.

Cause of error

L'inhibition des messages de fin de course avec la fonction M150 n'est pas prise en charge par ce logiciel CN.


Error description 160-0130

Error message

Les fonctions M200-M204 ne sont pas supportées par ce logiciel CN

Cause of error

Les fonctions M200-M204 pour la découpe au laser ne sont pas prises en charge par ce logiciel CN.


Error description 160-0136

Error message

Les cycles SL1 ne sont pas pris en charge par ce logiciel CN.

Cause of error

Les cycles SL1 6, 15 et 16 ne sont pas pris en charge par ce logiciel CN.

Error correction

- Adapter le programme CN : remplacer les cycles SL1 par les nouveaux cycles SL2 20, 21, 22, 23 et 24 améliorés.


Error description 160-0137

Error message

Ce cycle palpeur n'est pas pris en charge par ce logiciel CN.

Cause of error

Le cycle palpeur programmé n'est pas pris en charge par ce logiciel CN.

Error correction

- Adapter le programme CN : remplacer le cycle palpeur 2 ou 9 par les cycles 461, 462 et 463 plus récents.


Error description 160-0138

Error message

Le cycle 30 n'est pas pris en charge par ce logiciel CN.

Cause of error

Le cycle 30 n'est pas pris en charge par ce logiciel CN.


Error description 160-0139

Error message

L'outil ne doit pas être changé.

Impossible de modifier l'outil

Cause of error

Toute modification d'un numéro ou d'un index d'outil n'est pas autorisée pour le moment. Cette vérification a été activée par le constructeur de la machine dans la macro TOOL CALL.

Error correction

Prévenir le constructeur de la machine


Error description 160-013A

Error message

Amorce de séq. impossible à cet endroit avec la fct RTC activée

Cause of error

Vous avez tenté d'exécuter une amorce de programme à un endroit du programme CN où la fonction RTC (fonction de couplage en temps réel) est active. Ceci n'est pas possible.

Error correction

- Adapter la position cible pour la recherche de séquence
- Choisir la position cible de manière à ce que l'amorce de programme se termine avant l'activation de la fonction RTC.


Error description 160-013B

Error message

Function locked

Cause of error

Vous avez programmé une fonction qui n'a pas été activée par le constructeur de la machine.

Error correction

- Modifier le programme CN ou informer le constructeur de la machine


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

Une fonction ne peut pas être supportée avec les propriétés de l'outil actuel.

Error correction

- Modifier le programme CN
- Vérifier les données d'outil


Error description 160-013D

Error message

Impossible d'ouvrir le fichier %1 pour la cinématique du porte-outil

Cause of error

Le fichier indiqué pour la cinématique du porte-outil est introuvable sous TNC:\system\Toolkinematics et sous OEM:\config\Toolkinematics.

Error correction

- Si l'outil n'est pas censé emprunter une cinématique de porte-outil particulière, ajouter le fichier dans l'un des répertoires prévus à cet effet ou supprimer l'entrée correspondante sous "KINEMATIC", dans le tableau d'outils.
- Informer le service après-vente.


Error description 160-013E

Error message

Données de la cinématique du porte-outil erronées

Cause of error

Les données de cinématique du porte-outil de l'outil actuel sont erronées.
Remarque : Ne pas exécuter de programmes CN dans un tel état et ne déplacer les axes manuellement qu'avec précaution !

Error correction

- S'assurer que le fichier de la cinématique du porte-outil indiqué dans le tableau d'outils, sous "KINEMATIC", est bien valide pour l'outil de votre choix.
- Acquitter le message d'erreur.
- Exécuter un TOOL CALL pour un outil qui n'a pas de cinématique de porte-outil définie ou qui dispose d'une cinématique de porte-outil valide.
- Informer le service après-vente.


Error description 160-0142

Error message

Positionnement des axes impossible

Cause of error

- Le positionnement d'un axe auxiliaire a été demandé avant que son positionnement précédent ne soit terminé.

Error correction

- Vérifier le programme PLC
- Attendre que le positionnement précédent ait été complètement effectué ou interrompre ce dernier
- Informer le service après-vente


Error description 160-0143

Error message

Déplacement de l'axe interrompu

Cause of error

Le positionnement d'un axe auxiliaire a été interrompu.

Error correction

- Vérifier les éventuels autres messages d'erreur qui seraient en instance
- Vérifier le programme PLC et l'état de l'axe
- Informer le service après-vente


Error description 160-0144

Error message

La donnée de configuration %2 manque pour le palpeur de table %1.

Cause of error

Il manque la donnée de configuration correspondante au palpeur de table TT qui a été activé avec le paramètre CfgProbes/activeTT.

Error correction

Compléter la donnée de configuration manquante ou activer un autre palpeur de table TT.


Error description 160-0145

Error message

Aucun palpeur actif

Cause of error

Un cycle palpeur a été lancé sans activer le palpeur au préalable.

Error correction

- Installer le palpeur TS ou
- Commuter sur un palpeur de table TT.


Error description 160-0155

Error message

Ambiguïté : DR2 et DR2TABLE définis dans le tableau d'outils

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

Correction de rayon impossible avec la fraise (TCPM TIP-CENTER)

Cause of error

Vous avez tenté de programmer une correction de rayon avec un outil de fraisage alors que TCPM REFPNT TIP-CENTER était activé. Une telle correction de rayon avec ce point d'origine n'est possible que pour les outils de tournage.

Error correction

Installer un outil de tournage


Error description 160-0157

Error message

Activation de TCPM REFPNT TIP-CENTER non autorisée

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER activé

Cause of error

TCPM REFPNT TIP-CENTER est activé. Avec ce point d'origine TCPM, il n'est pas possible d'utiliser les fonctions suivantes :
- correction d'outil 3D
- correction de rayon R+ et R-

Error correction

Désactiver TCPM TIP-CENTER (avec FUNCTION TCPM RESET ou M129) ou sélectionner le point d'origine TCPM TIP-TIP ou CENTER-CENTER avant d'activer la correction d'outil.


Error description 160-015A

Error message

TCPM TIP-CENTER activé avec correction du rayon d'outil

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

M2/M30 dans le sous-programme

Cause of error

Le programme CN a été arrêté par l'appel de M2 ou de M30 dans un sous-programme appelé avec CALL PGM.

Error correction

- Si cette réaction était voulue, aucune mesure supplémentaire n'est nécessaire.
- Si vous souhaitez sortir du sous-programme : éditer le programme CN et sauter à la dernière ligne du sous-programme.


Error description 160-0162

Error message

Aucun fichier avec valeurs de correction 3D-ToolComp disponible

Cause of error

Le fichier qui porte ce nom à la colonne DR2TABLE du tableau d'outils n'a pas pu être ouvert.

Error correction

- Vérifier l'orthographe du nom du fichier dans le tableau d'outils.
- Vérifier que le fichier se trouve dans le répertoire de la commande prévu à cet effet.
- Informer le service après-vente.


Error description 160-0163

Error message

L'instruction CN n'est pas autorisée pendant un usinage avec outil orienté.

Cause of error

- Une commande CN qui n'est pas supportée dans le cadre d'un usinage orienté pièce a été exécutée.
Par exemple, dans ce mode, une modification du tableau de presets par commutation de la course de déplacement n'est pas autorisée.

Error correction

- Corriger le programme CN ou
- Utiliser l'usinage orienté pièce


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

Coulisseau porte-outils : M148 non autorisé

Cause of error

Le relevage automatique d'outil n'est pas autorisé si le coulisseau porte-outil est activé.

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 160-0166

Error message

Fonction verrouillée

Cause of error

La fonction a été verrouillée via un paramètre de configuration du constructeur de machines.

Error correction

Modifier le programme CN ou prévenir le constructeur de la machine.


Error description 160-0167

Error message

Poursuite du programme impossible

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset non disponible

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

Offset OEM pour les axes X, Z ou Z non permis

Cause of error

Vous avez tenté de définir un offset OEM pour l'un des axes principaux X, Y, Z. Cela n'est pas autorisé.


Error description 160-016A

Error message

Changement automatique d'outil impossible

Cause of error

Les changements automatiques d'outils ne sont actuellement supportés que lors des opérations de fraisage.

Error correction

- Dans les paramètres AFC, prédéfinissez une stratégie qui n'a pas le comportement = M (macro) en cas de surcharge.
- Adressez-vous au service après-vente si ce message n'est pas apparu en réaction à un cas de surcharge AFC.


Error description 160-016E

Error message

Fonction M non autorisée

Cause of error

Vous avez renseigné dans le dialogue des fonctions M une fonction M qui n'est pas autorisée dans le programme CN.

Error correction

- Corriger le numéro de la fonction M
- Emettre la fonction via une séquence MDI.


Error description 160-016F

Error message

Droit d'exécution manquant pour la syntaxe CN

Cause of error

Vous ne disposez pas des droits nécessaires pour exécuter cette fonction spéciale (par ex. FN22).

Error correction

Modifier le programme CN.


Error description 160-0170

Error message

Fonction M89 non supportée avec FK

Cause of error

Vous avez tenté d'exécuter une séquence FK avec une fonction M89 activée. Cette action n'est pas supportée.

Error correction

- Modifier le programme CN.
- Programmez la fonction M99 plutôt que la fonction M89 dans les séquences FK concernées pour pouvoir exécuter le cycle sélectionné.


Error description 160-0171

Error message

Type FN27/FN28 du champ non supporté

Cause of error

Vous avez tenté d'accéder à un champ avec une fonction FN27 ou FN28 qui ne convient pas au type de paramètre.

Error correction

- Pour les champs numériques, un paramètre Q, QL ou QR doit être utilisé comme source ou cible.
- Pour les champs de texte, un paramètre QS doit être utilisé.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

Erreur système dans la chaîne géométrique
Message non valable %1

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 1A0-0002

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 1A0-0003

Error message

Fonction non encore mise en oeuvre:
(%1)

Cause of error

Vous avez essayé d'utiliser une fonction qui ne peut pas être mise en oeuvre

Error correction

Modifiez le programme CN


Error description 1A0-0004

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Défaut système dans la chaîne géométrique

Error correction

Prenez contact avec le service après-vente


Error description 1A0-0005

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Erreur système lors du calcul de trajectoire

Error correction

Informer le S.A.V.


Error description 1A0-0006

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Erreur système lors du calcul de trajectoire

Error correction

Informer le service après-vente


Error description 1A0-0007

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Défaut système dans la chaîne géométrique

Error correction

Prenez contact avec le service après-vente


Error description 1A0-0008

Error message

Axe programmé en double

Cause of error

Dans une séquence avec centre de cercle ou bien une séquence avec pôle (CC, DIN/ISO: I,J,K), vous avez programmé deux fois le même axe.

Error correction

Modifier le programme CN


Error description 1A0-0009

Error message

Axe dans séquence CC (DIN/ISO: I,J,K) programmé en double

Cause of error

Dans une séquence avec centre de cercle ou bien une séquence avec pôle (CC, DIN/ISO: I,J,K), vous avez programmé deux fois le même axe.

Error correction

Modifier le programme CN


Error description 1A0-000A

Error message

Aucun axe d'outil n'a été défini

Cause of error

Vous n'avez pas programmé la sélection de plan ou le sens de l'axe d'outil ou défini aucun plan par défaut.

Error correction

Modifiez le programme CN ou définissez le plan d'usinage par défaut dans la configuration


Error description 1A0-000B

Error message

Point final de l'arc de cercle n'a pas été programmé

Cause of error

Les données du point final du cercle manquent

Error correction

Programmez au moins l'une des coordonnées du point final du cercle


Error description 1A0-000C

Error message

Séquence arc de cercle: Aucun sens de rotation n'a été programmé

Cause of error

Vous avez programmé un cercle sans indiquer son sens de rotation.

Error correction

Toujours programmer le sens de rotation DR.


Error description 1A0-000D

Error message

Aucun rayon de cercle programmé dans la séquence CR

Cause of error

Le rayon du cercle manque dans la séquence CR

Error correction

Programmez le rayon dans la séquence CR


Error description 1A0-000E

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Défaut système dans la chaîne géométrique

Error correction

Prenez contact avec le service après-vente


Error description 1A0-000F

Error message

Pôle manque

Cause of error

Vous avez essayé d'effectuer un déplacement avec coordonnées polaires (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) sans avoir préalablement programmé un pôle CC (DIN/ISO: I/J/K).

Error correction

Avant la première séquence avec coordonnées polaires, programmer un pôle CC (DIN/ISO: I, J; K).


Error description 1A0-0010

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Défaut système dans la chaîne géométrique

Error correction

Prenez contact avec le service après-vente


Error description 1A0-0011

Error message

Axe programmé non affecté à un axe physique

Cause of error

Programmation de la valeur de l'axe avec axe programmé sans axe physique attribué

Error correction

- Corrigez le programme CN
- Prenez contact avec le service après-vente


Error description 1A0-0012

Error message

Err. syst. dans calcul de trajectoire interne: lacune dans traject. programmée

Cause of error

Défaut système dans la chaîne géométrique

Error correction

Prenez contact avec le service après-vente


Error description 1A0-0013

Error message

Rayon outil trop grand

Cause of error

- Rayon contour interne inférieur au rayon de l'outil
- La correction d'outil provoque l'endommagement du contour (crochet sur la trajectoire du centre de l'outil)
- Décalage de contour trop grand

Error correction

- Modifiez le programme CN
- Utilisez un outil plus petit
- Programmez un décalage de contour plus petit


Error description 1A0-0016

Error message

Erreur dans la configuration du module:
(%1)

Cause of error

Erreur dans la configuration de module (liste non initialisée dans l'objet de configuration)

Error correction

- Modifiez les données de configuration
- Prenez contact avec le service après-vente


Error description 1A0-0017

Error message

Erreur dans la configuration du module:
(%1)

Cause of error

Erreur dans la configuration de module (taille de liste d'un attribut trop petite dans l'objet de configuration)

Error correction

- Modifiez les données de configuration
- Prenez contact avec le service après-vente


Error description 1A0-0019

Error message

Désactiver programmation diamètre avant rectification excentrique

Cause of error

La programmation du diamètre n'a pas été désactivée avant la boucle excentrique

Error correction

Modifiez le cycle


Error description 1A0-001B

Error message

Prise en compte automatique du pôle non autorisée

Cause of error

Vous avez programmé une séquence CC (DIN/ISO: I,J,K) sans coordonnées (prise en compte automatique du pôle). Dans le contexte actuel, cette opération n'est pas possible car la TNC n'est pas en mesure de déterminer clairement le plan du pôle.

Error correction

- Programmer deux axes linéaires du plan d'usinage dans la séquence située directement avant la séquence de prise en compte du pôle.
- Définir le plan d'usinage via TOOL CALL


Error description 1A0-001D

Error message

Axe de pôle incorrect pour le plan d'usinage sélectionné

Cause of error

- Eléments Z avec plan XY
- Eléments X avec plan YZ
- Eléments Y avec plan ZX

Error correction

Modifiez le programme CN


Error description 1A0-001E

Error message

Chanfrein/arrondi: Droite suivante située dans le mauvais plan

Cause of error

Après la programmation d'un élément de transition (RND/CHF), vous avez programmé un élément linéaire qui n'est pas situé dans le plan de l'élément de transition

Error correction

Modifiez le programme CN


Error description 1A0-0021

Error message

Erreur système dans la chaîne géométrique:
(%1)

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Défaut système dans la chaîne géométrique

Error correction

Prenez contact avec le service après-vente


Error description 1A0-0024

Error message

Verrouillage d'axe interdit après élément de transit. du contour

Cause of error

Arrondi ou chanfrein programmé immédiatement avant la définition de l'axe

Error correction

- Corrigez le programme CN
- Eliminez du programme l'élément de transition du contour ou
- programmez la position cible après l'élément de transition du contour


Error description 1A0-0025

Error message

Initialis. pt de réf. interdite après élément transit. du contour

Cause of error

Initialisation de la transformation de base immédiatement après l'élément de transition du contour

Error correction

- Corrigez le programme CN
- Eliminez du programme l'élément de transition du contour ou
- programmez la position cible après l'élément de transition du contour


Error description 1A0-0026

Error message

Initialisation des valeurs d'axes non autorisée immédiatement
après un élément de transition du contour

Cause of error

Initialisation des valeurs de l'axe immédiatement après l'élément de transition du contour

Error correction

- Modifiez le programme CN
- Eliminez du programme l'élément de transition du contour ou
- programmee la position cible après l'élément de transition du contour


Error description 1A0-0027

Error message

Chang. outil interdit directement après élément transit. contour

Cause of error

Changement d'outil immédiatement après l'élément de transition du contour

Error correction

- Corrigez le programme CN
- Eliminez du programme l'élément de transition du contour
- ou programmez la position cible après l'élément de transition du contour


Error description 1A0-0028

Error message

Séqu. palpage interdite directement après élément trans. contour

Cause of error

Séquence de palpage immédiatement après l'élément de transition du contour

Error correction

- Corrigez le programme CN
- Eliminez du programme l'élément de transition du contour
- ou programmez la position cible après l'élément de transition du contour


Error description 1A0-002B

Error message

Point de palpage inaccessible

Cause of error

Avec le cycle TCH-PROBE 0 (DIN/ISO: G55) ou lors de l'utilisation des cycles de palpage manuels, aucun point de palpage n'a été atteint à l'intérieur de la course définie dans le tableau palpeur.

Error correction

- Prépositionner le palpeur davantage à proximité de la pièce.
- Augmenter la valeur dans le tableau palpeur.


Error description 1A0-002C

Error message

Deux déplacements APPR/DEP programmés à la suite

Cause of error

- Deux déplacements d'approche/de sortie du contour ont été programmés directement à la suite l'un de l'autre
- Des éléments de longueur zéro ont été programmés entre deux déplacements d'approche/de sortie.

Error correction

Modifiez le programme CN


Error description 1A0-002D

Error message

Changement de correction non autorisé

Cause of error

Changement de correction sans fin de correction

Error correction

- Modifiez le programme CN
- Terminez le contour précédent


Error description 1A0-002F

Error message

Manque TOOL DEF

Cause of error

La chaîne géométrique n'a pas reçu de données d'outil avant l'activation de la correction d'outil

Error correction

- Modifiez le programme CN
- Prenez contact avec le service après-vente


Error description 1A0-0030

Error message

Corr. contour mal entamée

Cause of error

Vous avez essayé avec RL ou RR (DIN/ISO: G41 ou G42) d'activer la correction du rayon d'outil dans une séquence circulaire.

Error correction

La correction du rayon d'outil ne peut être activée qu'avec une séquence linéaire (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Corr. contour mal finie

Cause of error

Vous avez essayé (avec R0, DIN/ISO: G40) d'annuler la correction du rayon d'outil dans une séquence circulaire.

Error correction

La correction du rayon d'outil ne peut être annulée qu'avec une séquence linéaire (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Changement de plan d'usinage non autorisé

Cause of error

- Changement du plan d'usinage après RND, CHF, APPR

Error correction

- Modifiez le programme CN


Error description 1A0-0033

Error message

Arrondi ne peut pas être calculé

Cause of error

- L'arrondi a été programmé dans la première séquence de déplacement du programme CN.
- Avant l'arrondi, vous avez programmé un élément de contour non situé exclusivement dans le plan d'usinage.
- Avant l'arrondi, vous avez programmé un élément de contour qui n'a pas de longueur géométrique.
- Vous avez sélectionné une séquence RND (DIN/ISO: G25) avec GOTO après une interruption de programme.

Error correction

- Au moins deux éléments de contour doivent être programmés avant l'arrondi.
- L'élément de contour situé immédiatement avant l'arrondi doit être programmé exclusivement dans le plan d'usinage.
- Après une interruption de programme, relancez au moins deux séquences de positionnement avant la séquence RND.


Error description 1A0-0034

Error message

Chanfrein ne peut pas être calculé

Cause of error

- Le chanfrein a été programmé dans la première séquence de positionnement du programme CN.
- Avant le chanfrein, vous avez programmé un élément de contour non situé exclusivement dans le plan d'usinage.
- Avant le chanfrein, vous avez programmé un élément de contour qui n'a pas de longueur géométrique.
- Vous avez sélectionné une séquence CHF (DIN/ISO: G24) avec GOTO après une interruption de programme.

Error correction

- Au moins deux éléments de contour doivent être programmés avant le chanfrein.
- L'élément de contour situé immédiatement avant le chanfrein doit être programmé exclusivement dans le plan d'usinage.
- Après une interruption de programme, relancez au moins deux séquences de positionnement avant la séquence CHF.


Error description 1A0-0035

Error message

Deux éléments de transition programmés à la suite sont interdits

Cause of error

- Vous avez programmé successivement deux éléments de transition du contour
- CHF après l'élément de transition
- RND après l'élément de transition
- APPRLT après l'élément de transition
- APPRLN après l'élément de transition
- APPRCT après l'élément de transition
- APPRLCT après l'élément de transition
- DEPLT après l'élément de transition
- DEPLN après l'élément de transition
- DEPCT après l'élément de transition
- DEPLCT après l'élément de transition

Error correction

- Modifiez le programme CN


Error description 1A0-0036

Error message

Transition de contour non terminée

Cause of error

- Elément de courbe manque après CHF/RND
- par exemple, fin de programme après CHF/RND

Error correction

- Modifiez le programme CN


Error description 1A0-0037

Error message

Erreur système générale dans le calcul de la trajectoire interne

Cause of error

- Données contradictoires

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-0038

Error message

Application incorrecte du cycle 19

Cause of error

- Avant l'appel du cycle 19, la fonction d'inclinaison du plan d'usinage (FN17 ID210 NR6) a été désactivée

Error correction

- Modifiez le programme CN


Error description 1A0-0039

Error message

Application incorrecte du cycle 19

Cause of error

- Avant l'appel du cycle 19, le cycle 8 ou le cycle 10 a été appelé

Error correction

- Modifiez le programme CN


Error description 1A0-003A

Error message

Indice d'axe incorrect pour FN18

Cause of error

- Dans la fonction de lecture des données système (FN18, DIN/ISO: D18), vous avez indiqué un indice d'axe incorrect.

Error correction

- Vérifier l'indice de la donnée-système.


Error description 1A0-003B

Error message

Erreur système dans la chaîne géométrique:
Message avec état erroné
%1 %2 %3

Cause of error

- Défaut système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-003C

Error message

Calcul de trajectoires TCP ou opérations d'enchaînement de
contours pour listes de contours existantes impossibles!

Cause of error

- Défaut interne de logiciel

Error correction

- Modifier les définitions des contours
- Prendre contact avec le service après vente


Error description 1A0-003D

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

- Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-003E

Error message

La correction d'outil ne doit pas être activée après G27

Cause of error

Vous avez essayé d'activer la correction de rayon après G27

Error correction

Retirer la correction de rayon


Error description 1A0-003F

Error message

Déplacement linéaire non autorisé

Cause of error

Vous avez essayé de programmer un déplacement linéaire après G27 et avant d'avoir désactivé la correction de rayon.

Error correction

- Désactiver tout d'abord la correction de rayon


Error description 1A0-0040

Error message

Déplacement d'approche au moyen de RND n'est pas autorisé
après un élément de transition de contour

Cause of error

Programmation d'un déplacement d'approche avec RND après RND ou CHF

Error correction

- Modifiez le programme CN


Error description 1A0-0041

Error message

G26 programmée dans un contexte erroné

Cause of error

- La correction de rayon n'a pas été activée immédiatement avant G26

Error correction

- Activez la correction de rayon immédiatement avant G26


Error description 1A0-0042

Error message

G26 non autorisée après un arrondi d'angle ou un chanfrein

Cause of error

Vous avez programmé une G26 après RND (DIN/ISO: G25) ou CHF (DIN/ISO: G24).

Error correction

- Modifier le programme CN


Error description 1A0-0043

Error message

G27 non autorisée si la correction d'outil est désactivée

Cause of error

Vous avez programmé G27 alors que la correction d'outil était désactivée

Error correction

- Modifiez le programme CN


Error description 1A0-0044

Error message

Activation de la correction de rayon non autorisée dans une
séquence précédent la séquence d'approche du contour

Cause of error

Vous avez essayé d'activer la correction d'outil avant une séquence d'approche.

Error correction

- N'activer la correction du rayon d'outil que dans la séquence d'approche


Error description 1A0-0045

Error message

Erreur système dans la chaîne géométrique:
%1 %2

Cause of error

Erreur système: Les données contenues dans un message sont contradictoires

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-0046

Error message

Programmation d'un pôle avec une seule coordonnée non autorisée

Cause of error

Vous avez programmé un pôle seulement sur un axe.

Error correction

- Programmer 2 axes ou bien aucun (prise en compte automatique du pôle)


Error description 1A0-0047

Error message

Cercle non autorisé après G27

Cause of error

Vous avez programmé un cercle après G27

Error correction

- Modifiez le programme CN


Error description 1A0-0048

Error message

Trajectoire hélicoïdale non autorisée après arrondi ou chanfrein

Cause of error

Vous avez programmé une trajectoire hélicoïdale après un élément de transition du contour.

Error correction

- Modifiez le programme CN


Error description 1A0-0049

Error message

Hauteur traj. hélic. ne doit pas être dans le plan du cercle

Cause of error

Vous avez programmé un axe incorrect dans le sens perpendiculaire au plan du cercle.

Error correction

- Modifier le programme CN


Error description 1A0-004A

Error message

Angle à programmer en incrémental pour trajectoire hélicoïdale

Cause of error

Vous avez programmé une trajectoire hélicoïdale sans avoir indiqué la valeur incrémentale de l'angle.

Error correction

- Modifier le programme CN


Error description 1A0-004B

Error message

Sens de rotation et signe de l'angle d'un cercle
sont contradictoires

Cause of error

Pour une trajectoire hélicoïdale, vous avez programmé un incrément angulaire négatif pour un sens de rotation positif (sens anti-horaire) ou un incrément angulaire positf pour un sens de rotation négatif (sens horaire).

Error correction

- Modifiez le sens de rotation du cercle ou le signe de l'angle


Error description 1A0-004C

Error message

Tangente au point initial de l'élément n'est pas définie

Cause of error

Vous avez programmé un élément géométrique avec raccordement tangentiel (par ex. CT); mais la tangente sur le point initial n'est pas définie car, par exemple, un déplacement vertical de sortie a eu lieu immédiatement avant ou alors il s'agit de la
première séquence du programme CN.

Error correction

- Modifiez le programme CN


Error description 1A0-004D

Error message

Premier élém. géom. après fonction échelle n'est pas une droite

Cause of error

Vous avez programmé un facteur échelle immédiatement avant un élément géométrique qui n'est pas un élément linéaire.

Error correction

- Modifiez le programme CN


Error description 1A0-004E

Error message

Déplacement lin. après sortie tangent. pas dans plan du cercle

Cause of error

Immédiatement après un arrondi, vous avez programmé un élément linéaire qui contient un élément perpendiculaire au plan du cercle

Error correction

- Modifiez le programme CN


Error description 1A0-004F

Error message

Correction d'outil non désactivée avec déplacement 5 axes

Cause of error

Vous avez programmé un déplacement linéaire 5 axes alors que la correction du rayon d'outil était active.

Error correction

- Désactiver tout d'abord la correction du rayon d'outil


Error description 1A0-0050

Error message

Déplacement lin. 5 axes non autorisé après élément de transition

Cause of error

Vous avez programmé un déplacement linéaire 5 axes après un élément de transition du contour

Error correction

- Modifiez le programme CN


Error description 1A0-0051

Error message

Axe programmé n'est pas autorisé

Cause of error

Vous avez programmé un axe non autorisé.

Error correction

Modifier le programme CN :
- Programmer un autre axe
- Changer le mode d'usinage via FUNCTION MODE MILL/TURN
- Installer un autre outil (type et orientation d'outil adaptés)
- En mode Programmation, régler la softkey DESSIN AUTO sur ON et éditer/contrôler le contour (partiel) dans un programme CN distinct
- Editer/contrôler le contour (partiel) dans un programme CN distinct si l'erreur se produit avec la softkey DESSIN AUTO sur ON


Error description 1A0-0052

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Erreur système: Toutes les valeurs d'axes ne ont pas contenues dans le message GmAxesValueSet

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-0053

Error message

Programmation d'une séquence CN non autorisée directement après
un élément de transition du contour

Cause of error

- Directement après un élément de transition, vous avez essayé de programmer une séquence CN qui n'est pas autorisée à cet endroit.

Error correction

- Modifiez le programme CN
- Prenez contact avec le service après-vente


Error description 1A0-0054

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Erreur système: L'axe programmé dans le cycle 19 n'est pas un axe physique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-0055

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Erreur système: L'axe programmé dans le cycle 19 n'est pas un axe rotatif

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-0056

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Erreur système: La valeur du message GmGeoRotWorkPlane n'est pas une valeur absolue

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-0057

Error message

Activation non autorisée de la surveillance du palpeur
directement après un élément de transition du contour

Cause of error

La surveillance du palpeur a été activée directement après la programmation d'un élément de transition du contour.

Error correction

- Terminez le contour avant d'activer la surveillance du palpeur


Error description 1A0-0058

Error message

Activation ou désactivation de TCPM non autorisée directement
après un élément de transition du contour

Cause of error

Vous avez essayé d'activer ou de désactiver le mode TCPM directement après un élément de transition du contour

Error correction

- Modifiez le programme CN


Error description 1A0-0059

Error message

%1 non autorisé

Cause of error

Vous avez programmé une fonction qui n'est pas autorisée dans le contexte actuel.

Error correction

- Modifiez le programme CN


Error description 1A0-005A

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-005B

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-005C

Error message

Erreur système dans la chaîne géométrique:
%1 %2

Cause of error

Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-005D

Error message

Cycle taraudage interdit directement après élément de transition

Cause of error

Vous avez programmé un cycle de filetage directement après un élément de transition du contour.

Error correction

- Modifiez le programme CN


Error description 1A0-005E

Error message

Outil non perpendiculaire au plan d'usinage

Cause of error

Vous avez essayé d'utiliser une fonction impliquant que l'outil doit être perpendiculaire au plan d'usinage (taraudage, par exemple) sans que l'outil soit réellement perpendiculaire au plan d'usinage.

Error correction

- Modifiez le programme CN
- Faites pivoter l'outil pour qu'il soit perpendiculaire au plan d'usinage
- Au besoin, annulez l'inclinaison du plan d'usinage


Error description 1A0-005F

Error message

Filetage non autorisé si la correction d'outil est active

Cause of error

Vous avez programmé un cycle de taraudage alors que la correction d'outil est active.

Error correction

- Désactivez tout d'abord la correction d'outil


Error description 1A0-0060

Error message

Profondeur de plongée trop faible dans le cycle de taraudage

Cause of error

Dans un cycle de taraudage, vous avez programmé une profondeur de passe trop faible

Error correction

- Sélectionnez une profondeur de passe supérieure


Error description 1A0-0061

Error message

Profondeur de plongée avec signe incorrect dans cycle taraudage

Cause of error

Dans un cycle de taraudage, vous avez programmé la profondeur de passe avec son signe négatif

Error correction

- Modifiez le programme CN


Error description 1A0-0062

Error message

Signe incorrect pour la valeur du déplacement de retrait

Cause of error

Vous avez programmé la valeur du déplacement de retrait avec un signe qui est incorrect.

Error correction

- Modifier le signe


Error description 1A0-0063

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

- Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-0064

Error message

Changement d'outil non autorisé avec correction d'outil active

Cause of error

Vous avez programmé un changement d'outil alors que la correction du rayon d'outil est active.

Error correction

- Désactiver la correction du rayon d'outil avant de changer l'outil


Error description 1A0-0065

Error message

Activation non autorisée de la correction d'outil avant la
séquence d'approche du contour

Cause of error

Vous avez activé la correction du rayon d'outil avant la séquence d'approche.

Error correction

Activer la correction du rayon d'outil dans la séquence d'approche


Error description 1A0-0066

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

- Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-0067

Error message

Déplacement de sortie non autorisé directement après activation
de la correction du rayon d'outil

Cause of error

Vous avez programmé un déplacement de sortie du contour immédiatement après l'activation de la correction d'outil.

Error correction

Programmez un élément géométrique avant le déplacement de sortie du contour


Error description 1A0-0068

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

- Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-006A

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

- Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-006B

Error message

Erreur système dans la chaîne géométrique:
%1 %2

Cause of error

- Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-006C

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

- Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-006D

Error message

Déplacement d'approche non autorisé avant un cycle de palpage

Cause of error

Vous avez programmé déplacement d'approche avant un cycle de palpage

Error correction

- Modifiez le programme CN


Error description 1A0-006E

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente


Error description 1A0-006F

Error message

Déplacement DEP non autorisé après un déplacement non plan

Cause of error

Déplacement non autorisé avant un déplacement de sortie du contour avec départ (DEP).

Error correction

Modifier le programme CN


Error description 1A0-0070

Error message

Amorce de séquence impossible

Cause of error

Erreur système dans la chaîne géométrique

Error correction

- Prenez contact avec le service après-vente
- Essayez l'amorce de séquence sur une autre séquence


Error description 1A0-0071

Error message

APPR/DEP CT ou APPR/DEP LN non autorisé si la correction
du rayon d'outil est désactivée

Cause of error

Vous avez programmé APPR/DEP CT ou APPR/DEP LN alors que la correction du rayon d'outil était désactivée.

Error correction

Modifier le programme CN


Error description 1A0-0072

Error message

Déplacement d'approche ne peut pas être calculé

Cause of error

Les données géométriques qui définissent le déplacement d'approche ne conduisent à aucun déplacement d'approche défini.

Error correction

Programmer un autre déplacement d'approche.


Error description 1A0-0073

Error message

Déplacement de sortie ne peut pas être calculé

Cause of error

Les données géométriques qui définissent le déplacement de sortie ne conduisent à aucun déplacement de sortie défini

Error correction

Programmer un autre déplacement de sortie


Error description 1A0-0074

Error message

Tangente au cercle ne peut pas être calculée

Cause of error

Cercle de rayon 0 programmé.

Error correction

Modifier le programme CN


Error description 1A0-0075

Error message

Après sortie tangentielle, seule une séquence L est autorisée

Cause of error

Vous avez programmé un déplacement non autorisé après un arrondi.

Error correction

- Programmez une séquence L après l'arrondi


Error description 1A0-0076

Error message

Arrondi ou chanfrein ne peut pas être calculé

Cause of error

Eléments géométriques de raccordement trop petits ou avec la même tangente

Error correction

Modifiez le programme CN


Error description 1A0-0077

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

Indiqué directement dans le texte d'erreur

Error correction

Prenez contact avec le service après-vente


Error description 1A0-0078

Error message

Fonction de palpage non autorisée

Cause of error

Vous désiriez exécuter une fonction de palpage avec image miroir active ou facteur échelle actif.

Error correction

Modifier le programme CN


Error description 1A0-0079

Error message

Pas de poches présentes pour le cycle d'usinage

Cause of error

- Aucune géométrie définie pour les contours de poches ou seulement des îlots ont été définis.

Error correction

- Programmez le cycle 14 manquant
- Vérifiez éventuellement le sens de rotation et le sens de correction des différents contours


Error description 1A0-007A

Error message

Expression de contour incorrecte

Cause of error

Erreur de syntaxe dans l'expression du contour: parenthèses oubliées, opérandes ou opérateurs incorrects, etc.

Error correction

- Vérifiez l'expression du contour


Error description 1A0-007B

Error message

Pas de données technologiques disponibles pour usinage de poche

Pas de données technologiques disponibles pour usinage de poche

Cause of error

Un cycle 20 doit être programmé avant chaque cycle d'usinage 21, 22, 23, 24.

Error correction

Programmer le cycle 20


Error description 1A0-007C

Error message

Ecart de correction des trajectoires d'outil trop petit

Cause of error

La correction des trajectoires TCP pendant l'exécution du cycle de contour est inférieure à 0,1 mm.

Error correction

- Utiliser un rayon d'outil plus grand ou
- Agrandir le recouvrement de trajectoire (Q2) (si pertinent pour le cycle appelé).


Error description 1A0-007E

Error message

Programmation polaire impossible si M91/M92 est activée

Cause of error

Vous avez essayé de programmer des coordonnées polaires alors que M91/M92 était activée.

Error correction

Programmer les positions en coordonnées cartésiennes


Error description 1A0-007F

Error message

Pôle incorrect

Cause of error

Le pôle n'a pas été programmé dans le système de coordonnées valable actuellement. L'erreur se produit en relation avec l'utilisation de M91/M92 lors de la définition ou de l'utilisation du pôle.

Error correction

Reprogrammez le pôle.


Error description 1A0-0080

Error message

Définition du cercle sur axes de coordonnées parallèles

Cause of error

Vous avez programmé le point final du cercle sur des axes de coordonnées parallèles (ex. coordonnée x et u).

Error correction

Programmer le point final du cercle sur deux axes de coordonnées qui définissent un plan (par exemple, coordonnées X et V).


Error description 1A0-0081

Error message

Définition de trajectoire hélicoïdale incorrecte

Cause of error

Vous avez programmé un déplacement hélicoïdal avec plus d'une coordonnée à l'extérieur du plan du cercle.

Error correction

Programmer la trajectoire hélicoïdale avec une seule coordonnée perpendiculaire au plan du cercle.


Error description 1A0-0082

Error message

Cercle mal programmé

Cause of error

Le point initial et le point final coïncident dans la programmation d'un arc de cercle.

Error correction

Programmez le point initial et le point final avec des coordonnées différentes.


Error description 1A0-0083

Error message

Cercle mal programmé

Cause of error

- Rayon dans la programmation de l'arc de cercle est trop petit (0 ou distance insuffisante entre le point initial et le point final).

Error correction

- Augmentez le rayon
- Programmez le point initial et le point final avec des coordonnées différentes.


Error description 1A0-0084

Error message

Cercle mal programmé

Cause of error

Centre ou point final incorrect avec programmation CC.
Les distances entre le point initial et le centre et entre le point final et le centre sont hors tolérance.

Error correction

Le point initial, le point final et le centre ne font pas partie d'un segment de cercle.
- Recalculez le centre et/ou le point final.
- Si nécessaire, utilisez un autre mode de programmation des arcs de cercle.


Error description 1A0-0085

Error message

Cercle mal programmé

Cause of error

Le point final d'une séquence CT est situé dans le prolongement de la tangente du précédent élément de contour programmé.

Error correction

Modifier les coordonnées du point final.


Error description 1A0-0086

Error message

Facteur échelle incorrect

Cause of error

- Le facteur échelle programmé se situe en dehors de la plage autorisée.

Error correction

- Introduisez un facteur échelle situé dans la plage de
0.000 001 à 99.999 999.


Error description 1A0-0087

Error message

Amorce de séquence interdite

Cause of error

Amorce de séquence située dans une séquence suivant une séquence de déplacement d'approche programmée immédiatement avant la fin du programme. Cette amorce de séquence n'est pas autorisée.

Error correction

Exécutez l'amorce de séquence au niveau de la séquence dans laquelle le déplacement d'approche est programmé!


Error description 1A0-0088

Error message

Changement de plan d'usinage interdit

Cause of error

Vous avez appelé le cycle 10 (DIN/ISO: G73) avant d'avoir sélectionné le plan.

Error correction

Modifier le programme CN


Error description 1A0-0089

Error message

Transformation de base interdite

Cause of error

La transformation de base agit sur un axe qui n'existe pas.

Error correction

Modifiez le point de référence.


Error description 1A0-008A

Error message

Transformation de coordonnées interdite

Cause of error

La conversion de coordonnées agit sur un axe qui n'existe pas.

Error correction

Modifiez le programme CN.


Error description 1A0-008B

Error message

Indice d'axe incorrect pour FN18

Cause of error

Les conversions de coordonnées ne peuvent être utilisées que pour les axes principaux X,Y,Z.

Error correction

Modifiez le programme CN.


Error description 1A0-008C

Error message

Conversion de coordonnées interdite

Cause of error

Les conversions de coordonnées ne peuvent être utilisées que pour les axes principaux X,Y,Z.

Error correction

Modifiez le programme CN.


Error description 1A0-008D

Error message

Mémoire séquence insuffisante

Cause of error

En raison d'une mémoire de séquence insuffisante, le système ne peut pas résoudre le programme CN. Entre deux déplacements de contournage programmés, on ne peut traiter qu'un nombre limité de séquences qui ne génèrent pas de déplacement (commentaires ou
affectations de variables, par exemple).

Error correction

Modifiez le programme CN


Error description 1A0-008E

Error message

Distance d'approche manque pour la synchronisation de broche

Cause of error

Aucune distance d'approche n'a été introduite pour la synchronisation de la broche.

Error correction

Modifiez le programme CN


Error description 1A0-008F

Error message

Rayon outil trop grand

Cause of error

Le rayon de l'outil de fraisage est trop grand pour pouvoir réaliser les contours de poche ou tracés de contour programmés.

Error correction

Utilisez un rayon d'outil plus petit ou changez la géométrie du contour de poche ou des tracés de contour.


Error description 1A0-0090

Error message

Rayon de foret trop grand

Cause of error

- L'outil de pré-perçage utilisé provoque une collision avec un contour périphérique.

Error correction

- Utiliser un foret plus petit ou bien une fraise plus grosse. Si le rayon du foret est inférieur ou égal au rayon de la fraise, les collisions sont généralement exclues.


Error description 1A0-0091

Error message

R0 non autorisé dans un sous-programme de contour.

Cause of error

A l'intérieur d'un sous-programme de contour, RL/RR définit le type de contour (poche/îlot). R0 n'est ni défini, ni autorisé.

Error correction

Supprimer R0 du sous-programme de contour.


Error description 1A0-0092

Error message

Rayon d'arrondi trop grand pour angles internes

Cause of error

Les arcs de cercle avec rayon d'arrondi programmé dans le cycle 20 pour les angles internes sont trop grands pour pouvoir être insérés entre deux éléments de contour voisins.

Error correction

Sélectionnez un rayon d'arrondi plus faible dans le cycle 20.


Error description 1A0-0093

Error message

Pas d'espace pour déplacement d'approche

Cause of error

Aucune position adéquate n'a pu être trouvée pour réaliser une approche sans risque de collision dans un cycle d'usinage de contour de poche (élévation pendulaire pendant l'ébauche, arc d'approche pendant la finition).

Error correction

Utilisez un diamètre d'outil plus faible, changez la géométrie de la poche, essayez le pré-perçage au lieu de la plongée pendulaire.


Error description 1A0-0094

Error message

Correction du rayon d'outil ne peut pas être calculée

Cause of error

Aucune correction du rayon d'outil n'a pu être calculée pour le contour programmé dans le plan d'usinage.

Error correction

Les cercles ne peuvent être corrigés que dans le plan d'usinage.


Error description 1A0-0095

Error message

Correction du rayon d'outil ne peut pas être calculée

Cause of error

Aucune correction du rayon d'outil n'a pu être exécutée pour le contour programmé.

Error correction

Modifiez le contour ou utilisez un autre outil.


Error description 1A0-0096

Error message

Sous-programme de contour: Axe programmé n'est pas autorisé

Cause of error

A l'intérieur d'un sous-programme de contour, vous avez programmé un axe non autorisé (un axe rotatif, par exemple).

Error correction

Dans le sous-programme de contour, ne définir que des coordonnées situées dans le plan d'usinage actif. Modifier le programme CN.


Error description 1A0-0097

Error message

La hauteur de sécurité est située du coté de la face d'usinage

Cause of error

La hauteur de sécurité (Q7) programmée pour le cycle appelé se trouve sur le côté d'usinage de la surface de la pièce (Q5) qui a été défini par le signe (-/+) de la profondeur de fraisage (Q1). Ceci n'est pas autorisé.
La hauteur de sécurité (absolue) (Q7) doit être différente de la coordonnée (absolue) de la surface de la pièce (Q5).

Error correction

- Modifier les paramètres de cycle Hauteur de sécurité (Q7), Profondeur de fraisage (Q1) et/ou la coordonnée de la surface de la pièce (Q5).


Error description 1A0-0098

Error message

Plan limite: Usinage jump/jump non autorisé

Cause of error

La méthode d'usinage "jump" ne doit pas être configurée pour les deux faces d'un plan limite.

Error correction

Sélectionnez une autre méthode d'usinage pour le plan limite.


Error description 1A0-0099

Error message

Plan limite: Déplacement auxiliaire Jump dans mauvaise direction

Cause of error

Un déplacement auxiliaire jump doit être dirigé vers la face jump du plan limite.

Error correction

Modifier le sens du déplacement auxiliaire jump ou, si nécessaire, adapter la hauteur de sécurité


Error description 1A0-009A

Error message

Plan limite: Définition incomplète du plan limite

Cause of error

Le plan n'a pas pu être activé car il n'a pas été défini entièrement. Il manque un point ou vecteur de normale du plan ou bien encore le sens de projection ou des déplacements auxiliaires Jump.

Error correction

Programmez l'information manquante avant que le plan ne soit activé.


Error description 1A0-009B

Error message

Un plan limite actif ne peut pas être redéfini ou effacé

Cause of error

La définition du plan limite ne peut pas être modifiée ou effacée tant que le plan limite reste activé.

Error correction

Désactiver tout d'abord le plan limite.


Error description 1A0-009C

Error message

Plan limite ne peut pas être activé/désactivé maintenant

Cause of error

Le plan limite ne peut être activé/désactivé que si la position programmée se trouve sur un côté Curve ou un côté Jump, au-delà du saut de bride.

Error correction

Approcher une position de sécurité avant d'activer/désactiver le plan limite.


Error description 1A0-009D

Error message

Plan limite: Espace entre 2 plans lim. doit être mis sur "curve"

Cause of error

Entre deux plans limite (dans le cas de plans non parallèles: dans la zone d'usinage), il convient d'opter pour la méthode d'usinage Curve.

Error correction

Réglez la méthode d'usinage pour un ou pour deux plans limite.


Error description 1A0-009E

Error message

Appel de cycle SL avec correction du rayon d'outil active

Cause of error

Avant l'appel d'un cycle SL, il faut que la correction du rayon d'outil soit désactivée.

Error correction

Programmez un R0 avant le cycle SL ou déplacez à un autre endroit l'appel du cycle.


Error description 1A0-009F

Error message

Un filtre zoning actif ne peut pas être redéfini ou effacé

Cause of error

La définition du filtre zoning ne peut pas être effacée ou modifiée tant que le filtre zoning est encore actif.

Error correction

Désactivez tout d'abord le filtre zoning.


Error description 1A0-00A0

Error message

Définition incomplète du filtre zoning

Cause of error

Le filtre zoning n'a pas pu être activé car il n'est pas défini complètement. Il manque encore: au moins un polygône (tracé polygônal), un sens de projection (de longueur >0, s'il est programmé explicitement) ainsi qu'une distance d'approche et une
hauteur de sécurité.

Error correction

Programmez les données manquantes avant l'activation du filtre zoning.


Error description 1A0-00A1

Error message

Définition inconsistente des polygônes (tracés polyg.) zoning

Cause of error

Un polygône zoning fermé doit être défini au moins par trois points et un tracé polygônal ouvert, au moins par deux points. Chaque face d'un polygône (tracé polygônal) doit avoir une composante perpendiculaire au sens de projection zoning. Chaque tracé
polygônal ne doit pas avoir d'intersection avec lui-même ni avec les autres tracés polygônaux. Une zone "interdite" ne doit pas englober de zones "autorisées".

Error correction

Vérifiez les définitions des tracés polygônaux zoning et corrigez-les.


Error description 1A0-00A2

Error message

Ordre incorrect des angles d'un polygône zoning (tracé polygônal)

Cause of error

Les coins d'un polygône (tracé polygônal) doivent être générés dans l'ordre suivant: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
La syntaxe des attributs correspondants doit être correcte.

Error correction

Respectez le bon ordre lors de la définition des polygônes zoning.


Error description 1A0-00A3

Error message

Données technologiques d'outil incorrectes

Cause of error

Les données technologiques de l'outil utilisé tels que ANGLE ou LCUTS ne sont pas enregistrées dans la banque de données d'outils ou bien les valeurs sont incorrectes.

Error correction

Introduisez les données correspondantes ou bien modifiez-les:
ANGLE : angle de plongée max. en degrés, 1.0 <= ANGLE <= 90.0
LCUTS : longueur de la dent en mm, 0.1 <= LCUTS <= longueur d'outil


Error description 1A0-00A4

Error message

Longueur de la dent de l'outil utilisé est trop courte

Cause of error

La longueur de la dent de l'outil utilisé est inférieure à la profondeur de plongée programmée dans le cycle.

Error correction

Programmez une profondeur de plongée plus petite ou bien utilisez un outil avec une dent plus longue.


Error description 1A0-00A5

Error message

Pas de contours disponibles sous ce label

Cause of error

Causes possibles :
- Les labels de contours qui sont utilisés comme opérandes dans des instructions doivent avoir été affectés à des contours via DECLARE CONTOUR ou des expressions précédentes.
- Le contour peut être vide, p. ex. parce que des éléments de contour anti-parallèles s'annulent mutuellement.

Error correction

Vérifier les déclarations de contours et les expressions.


Error description 1A0-00A6

Error message

Corr. forme outil non autorisée avec corr. rayon d'outil active

Cause of error

La correction de forme d'outil (séquences LN avec normale pièce programmée) n'est pas autorisée lorsque la correction du rayon d'outil est active (RR/RL).

Error correction

Modifiez le programme CN (par ex. R0 avant la première séquence LN).


Error description 1A0-00A7

Error message

Aucune face d'usinage définie pour Peripheral Milling

Cause of error

Avant l'activation de la correction d'outil 3D (Peripheral Milling), aucune face d'usinage n'a été programmée avec RR/RL.

Error correction

Modifiez le programme CN (par ex. RL ou RR avant la première séquence LN ou L).


Error description 1A0-00A8

Error message

Facteur échelle pour un axe donné n'est pas non autorisé

Cause of error

Des facteurs échelles spécifiques des axes et agissant sur des déplacements circulaires et hélicoïdaux ne sont pas autorisés lorsque la correction du rayon d'outil est active.

Error correction

Modifier le programme CN.


Error description 1A0-00A9

Error message

Opération non autorisée avec correction du rayon d'outil active

Cause of error

Vous avez programmé une fonction (cycle, changement d'outil par exemple) qui n'est pas autorisée lorsque la correction du rayon d'outil est active.

Error correction

Désactivez tout d'abord la correction du rayon d'outil.


Error description 1A0-00AA

Error message

Outil incorrect au lancement de l'amorce de séquence.
(en cours T%1, programmé T%2)

Cause of error

Amorce de séquence lancée avec outil incorrect.

Error correction

Mettre en place le bon outil et relancer.


Error description 1A0-00AB

Error message

Amorce de séquence non réalisable avec fonctions de palpage

Cause of error

Pendant l'amorce de séquence, une fonction de palpage a encore été trouvée avant la séquence recherchée.

Error correction

Essayer l'amorce de séquence au niveau d'une autre séquence


Error description 1A0-00AC

Error message

Espace dans contour non circulaire

Cause of error

Le point initial et le point final d'un contour non cylindrique ne coïncident pas.

Error correction

Modifier le programme CN


Error description 1A0-00AD

Error message

Contour se recoupe lui-même

Cause of error

Les contours limitrophes des poches doivent être programmés de manière à ce qu'ils ne se recoupent pas entre eux.

Error correction

Modifiez la définition du contour dans le programme CN.


Error description 1A0-00AE

Error message

Outil actif plus grand que l'outil de référence

Cause of error

Pour éviter tout risque de collision avec la pièce, l'outil sélectionné pour un usinage avec correction d'outil 3D doit avoir dans chaque direction une incurvation de surface qui ne soit pas plus petite que celle de l'outil de référence.

Error correction

- Utiliser un outil plus petit.
- S'assurer qu'il n'y a pas de risques de collision avec l'outil utilisé et utiliser M107 pour inhiber cette erreur.


Error description 1A0-00AF

Error message

Facteur échelle pour un axe donné n'est pas autorisé

Cause of error

Un facteur échelle spécifique de l'axe n'est pas autorisé pendant la définition d'un filtre de plan limite ou d'un filtre zoning ou bien pendant une correction de rayon d'outil 3D ou une correction de forme d'outil active.

Error correction

Modifier le programme CN.


Error description 1A0-00B0

Error message

Programmation valeur axe interdite

Cause of error

La programmation de la valeur d'axe n'est autorisée dans une séquence linéaire avec correction du rayon d'outil 3D ou correction de la forme d'outil que pour les axes rotatifs et non pas pour les axes de translation.

Error correction

Utiliser la programmation de coordonnées (supprimer M91)


Error description 1A0-00B1

Error message

Axes rotatifs mélancés à des vecteurs polaires d'outil

Cause of error

Les valeurs d'axes rotatifs et vecteurs de sens d'outil ne doivent jamais se trouver dans la même séquence et pendant une correction du rayon d'outil 3D active, ne doivent pas davantage apparaître en alternance dans des séquences successives.

Error correction

- Ne programmer que des axes rotatifs ou bien seulement un vecteur de sens (TX, TY, TZ) pour définir le sens de l'outil dans chaque séquence CN.
- Pendant une correction du rayon d'outil 3D active, programmer uniquement des vecteurs de sens ou des valeurs d'axes rotatifs. Si nécessaire, désactiver entretemps dans le programme la correction du rayon d'outil 3D et la réactiver ensuite.


Error description 1A0-00B2

Error message

Vecteur de sens programmé est le vecteur zéro

Cause of error

Un vecteur de sens programmé dans une séquence LN doit avoir au moins une composante différente de zéro.

Error correction

- Programner NX, NY, NZ, TX, TY ou TZ différent de zéro.
- Supprimer NX, NY et NZ de la séquence LN (dans ce cas, aucune correction de forme d'outil ne sera exécutée!) ou supprimer TX, TY et TZ (dans ce cas, le sens de l'axe d'outil ne sera pas modifié).


Error description 1A0-00B3

Error message

Aucune broche disponible pour le taraudage

Cause of error

Aucune broche disponible pour le taraudage

Error correction

Utiliser une configuration avec broche


Error description 1A0-00B4

Error message

Angle initial manque pour programmation incrémentale

Cause of error

Si le point final de la dernière séquence se trouve sur le pôle, une programmation angulaire incrémentale est interdite.

Error correction

Programmer l'angle en valeur absolue.


Error description 1A0-00B5

Error message

Position logique interdite dans déplacements d'approche/de sortie

Cause of error

Il est interdit d'activer "Positioning logic" lors des déplacements APPR/DEP

Error correction

Désactiver "Positioning logic" avant le déplacement APPR/DEP


Error description 1A0-00B6

Error message

Logique de positionnement interdite pour arrondi/chanfrein

Cause of error

Il est interdit d'activer la logique de positionnement lors de l'arrondi/du chanfrein.

Error correction

Désactiver la logique de positionnement avant l'arrondi/le chanfrein.


Error description 1A0-00B7

Error message

Axe indiqué n'est pas situé sur "ToolSide"!

Cause of error

L'axe défini n'est pas sur la "tool side" des éléments de cinématique.

Error correction

Mettez l'axe défini sur la "tool side" des éléments de cinématique.


Error description 1A0-00B8

Error message

Axe indiqué n'est pas situé sur "WpSide"!

Cause of error

L'axe défini n'est pas sur la "workpiece side" des éléments de cinématique.

Error correction

Mettez l'axe défini sur la "workpiece side" des éléments de cinématique.


Error description 1A0-00B9

Error message

Axes indiqués sont inconsistants !

Cause of error

Les axes définis sont incorrects

Error correction

Prendre contact avec le service après-vente.


Error description 1A0-00BA

Error message

Programm d'axes interdite dans le système REF
après RND/CHF ou APPR/DEP

Cause of error

La programmation d'axes dans le système REF n'est pas autorisée après des déplacements RND/CHF ou APPR/DEP

Error correction

Utiliser les déplacements RND/CHF ou APPR/DEP sans M91


Error description 1A0-00BB

Error message

Programmation interdite avec M130!

Cause of error

Programmation en même temps que M130 interdite!

Error correction

Cette commande ne peut pas être utilisée en même temps que M130


Error description 1A0-00BC

Error message

Programmation polaire interdite dans le système REF!

Cause of error

Programmation polaire dans le système REF interdite!

Error correction

Cette commande ne peut pas être utilisée en même temps que M91


Error description 1A0-00BD

Error message

Cinématique polaire impossible!

Cause of error

Une cinématique polaire n'est pas possible avec l'axe ou les axes défini(s)!

Error correction

L'axe indiqué ne peut pas être utilisé pour une cinématique polaire


Error description 1A0-00BE

Error message

Erreur générale lors du calcul d'un cercle

Cause of error

Aucun cercle ne peut être calculé à partir des données introduites


Error description 1A0-00BF

Error message

On ne peut pas programmer un cercle de transition tangentielle
avec la programmation d'une valeur d'axe.

Cause of error

Il est impossible de programmer un cercle de raccordement tangentiel pendant la programmation de valeurs d'axes

Error correction

Programmer l'arc de cercle avec le centre et le point final


Error description 1A0-00C0

Error message

Pôle et cercle dans des plans différents

Cause of error

Le pôle et le point final de l'arc de cercle ne sont pas dans le même plan

Error correction

Vérifier la définition du pôle et de l'arc de cercle


Error description 1A0-00C1

Error message

Définir le point final du cercle au moyen de deux coordonnées

Cause of error

Définir le point final du cercle avec deux coordonnées.

Error correction

Définir le point final du cercle avec les deux coordonnées du plan d'usinage.


Error description 1A0-00C2

Error message

Déplacement de palpage de longueur 0

Cause of error

Un déplacement de palpage doit avoir une longueur différente de zéro.


Error description 1A0-00C3

Error message

Programmation d'axe rotatifs interdite avec déplacements circul.!

Cause of error

Programmation d'axes rotatifs interdite lors de déplacements circulaires!


Error description 1A0-00C4

Error message

Déplacement de sortie interdit!

Cause of error

Le déplacement précédent est trop complexe

Error correction

Omettre le déplacement de sortie ou programmer autrement le déplacement précédent


Error description 1A0-00C5

Error message

Erreur système dans chaîne de géométrie:
%1

Cause of error

Erreur système

Error correction

Prendre contact avec le service après-vente


Error description 1A0-00C6

Error message

Erreur configuration de géométrie.
%1

Cause of error

Indiqué en anglais dans le texte additionnel

Error correction

Correspondant à la cause indiquée


Error description 1A0-00C7

Error message

Interdit après déplacement d'approche:
%1

Cause of error

Indiqué en anglais dans le texte additionnel

Error correction

Correspondant à la cause indiquée


Error description 1A0-00C8

Error message

Longueur palpage doit être différente de zéro!

Cause of error

La longueur de palpage est égale à 0

Error correction

Corriger la longueur de palpage (elle doit être supérieure à 0)


Error description 1A0-00C9

Error message

Imbrication de définitions de poches interdite!

Cause of error

Poches imbriquées ont été programmées

Error correction

Modifier le programme


Error description 1A0-00CA

Error message

Effacement de l'objet de configuration est interdit!
%1

Cause of error

Le type de l'objet effacé est indiqué en anglais dans le texte additionnel

Error correction

Utiliser l'éditeur de configuration pour réinsérer l'objet effacé


Error description 1A0-00CB

Error message

Tracé de contour ne peut pas être usiné.

Cause of error

La définition du contour est ambigüe:
Le contour sélectionné contient trop de contours partiels.

Error correction

Modifier le programme CN.


Error description 1A0-00CC

Error message

Erreur dans correction du rayon d'outil

Cause of error

La correction du rayon d'outil manque ou bien la correction du rayon d'outil introduite ne peut pas être exploitée.

Error correction

Modifier le programme CN.


Error description 1A0-00CD

Error message

Contour vide

Cause of error

Une opérande ou un résultat intermédiaire du calcul de contour correspond à un contour vide.

Error correction

Modifier le programme CN.


Error description 1A0-00CE

Error message

Un élément contour de la rainure sur corps du cylindre trp petit

Cause of error

Causes possibles:
Une course est trop courte, un angle d'ouverture d'un cercle est trop petit, ou autre cause similaire.

Error correction

Modifier le programme CN.


Error description 1A0-00CF

Error message

Données de la rainure sur le corps du cylindre sont incorrectes

Cause of error

Causes possibles:
Un élément de contour de la rainure est trop petit; le rayon du cylindre est trop petit; la rainure est trop profonde; ou bien autre cause similaire.

Error correction

Modifier le programme CN.


Error description 1A0-00D0

Error message

La position du cylindre introduite dans le plan d'usinage est incorrecte

Cause of error

Causes possibles:
Les vecteurs n'ont pas la longueur 1, ils ne sont pas perpendiculaires entre eux ou bien il y a un problème similaire.

Error correction

Modifier le programme CN.


Error description 1A0-00D1

Error message

L'outil n'est pas perpendiculaire à la surface du cylindre

Cause of error

Le cylindre doit être aligné parallèlement aux axes de la machine et être bridé au centre du plateau circulaire.
L'outil doit être perpendiculaire au corps du cylindre.

Error correction

Si nécessaire, incliner le plan d'usinage de manière à positionner l'outil perpendiculairement au corps du cylindre dans le cas où ceci n'est pas déjà configuré dans la cinématique.
- Programmer correctement la position du système de coordonnées du cylindre.
- Si nécessaire, configurer le système de la table de la machine au centre, au dessus de l'axe rotatif. L'axe Z du système de la table de la machine doit pointer dans le sens de rotation de l'axe rotatif.


Error description 1A0-00D2

Error message

Aucun axe de translation parallèle à l'axe principal du cylindre

Cause of error

Causes possibles:
Le cylindre ou le plan d'usinage ne sont pas en position correcte.

Error correction

Modifier le programme CN.


Error description 1A0-00D3

Error message

Déplacement d'approche non autorisé

Cause of error

Causes possibles:
- Commande APPR en mode MDI
- Commande APPR à la fin d'un programme CN
- Commande APPR avant une conversion de coordonnées
- Suite chonologique similaire de commandes CN

Error correction

Modifier le programme CN.


Error description 1A0-00D4

Error message

Lecture de valeurs d'axes interdite pendant l'amorce de séquence

Cause of error

Lors de la recherche de séquence, vous avez essayé de lire les valeurs d'axes actuelles avant de trouver la séquence recherchée.

Error correction

- Essayer l'amorce de séquence au niveau d'une autre séquence
- Modifier le programme


Error description 1A0-00D5

Error message

Sous-PGM de contour erroné pour usinage sur le corps du cylindre

Cause of error

Causes possibles:
- Le contour programmé n'est pas défini dans les coordonnées du pourtour X/Y.
- Le contour programmé comporte des coordonnées incrémentales.
- Le contour programmé comporte des coordonnées de diamètre.

Error correction

Modifier le programme CN.


Error description 1A0-00D6

Error message

Sous-PGM de contour erroné pour usinage sur le corps du cylindre

Cause of error

Le contour programmé n'est pas défini dans les coordonnées du pourtour X/Y.

Error correction

Les contours situés sur le corps du cylindre doivent être systématiquement programmés (indépendamment de la géométrie de la machine) dans les coordonnées du pourtour X/Y.


Error description 1A0-00D7

Error message

Aucun axe rotatif n'a été trouvé.

Cause of error

Causes possibles: Le premier axe sous la table de la machine doit être un axe rotatif rollover.

Error correction

- Modifier la configuration de cinématique
- Prendre contact avec le service après-vente.


Error description 1A0-00D8

Error message

Axe cylindre non parallèle à l'axe rotatif.

Cause of error

Causes possibles:
- L'axe du cylindre n'est pas parallèle au premier axe situé sous la table de la machine. Le premier axe sous la table de la machine doit être un axe rotatif.
- Le cylindre n'est pas bridé au centre.
- L'un des sens de coordonnées X, Y ou Z du système de la table de la machine doit pointer dans le sens de l'axe rotatif.

Error correction

Modifier la configuration cinématique.


Error description 1A0-00D9

Error message

Rotation de base interdite

Cause of error

L'axe rotatif de la rotation de base (usinage sur le corps d'un cylindre) n'est pas parallèle à l'axe du cylindre.
L'un des sens de coordonnées X, Y ou Z du système de la table de la machine doit pointer dans le sens de l'axe rotatif.

Error correction

- Modifier la rotation de base.
- Modifier la configuration cinématique.


Error description 1A0-00DA

Error message

Le rayon du cylindre est trop petit.

Cause of error

Le rayon du cylindre est trop petit.

Error correction

Modifier le programme CN.


Error description 1A0-00DB

Error message

Rainure cylindre trop profonde ou profondeur passe trp grande.

Cause of error

La rainure du cylindre est trop profonde ou bien la profondeur de passe est trop grande.

Error correction

Modifier le programme CN.


Error description 1A0-00DC

Error message

Rainure cylindre trop plate ou profondeur passe trop petite.

Cause of error

La rainure du cylindre est trop plate ou bien la profondeur de passe est trop petite.

Error correction

Modifier le programme CN.


Error description 1A0-00DD

Error message

La rainure du cylindre est trop étroite.

Cause of error

La rainure du cylindre est trop étroite.

Error correction

Modifier le programme CN.


Error description 1A0-00DE

Error message

La hauteur de sécurité programmée est trop petite.

Cause of error

La distance d'approche doit être au moins égale au rayon de la fraise.

Error correction

Modifier le programme CN.


Error description 1A0-00DF

Error message

Précision pour parois rainure est trop petite ou trop grande.

Cause of error

La précision pour les parois de la rainure est trop petite ou bien trop grande.

Error correction

Modifier le programme CN.


Error description 1A0-00E0

Error message

La fraise sélectionnée a un diamètre trop petit.

Cause of error

La fraise sélectionnée a un diamètre trop petit.

Error correction

Installer un autre outil.


Error description 1A0-00E1

Error message

Transformation interdite

Cause of error

Causes possibles:
- Ne définir les décalages de point zéro que dans les coordonnées du pourtour X, Y.
- Définition du contour avec indication d'angle: Ne programmer le décalage de point zéro que dans la définition du contour.
- Les rotations et facteurs échelle ne sont autorisés que pour une cotation linéaire et dans les coordonnées du pourtour.
- Ne définir les images miroir que dans les coordonnées du pourtour.
- Lors de l'usinage sur le corps d'un cylindre, vous ne devez pas modifier les Presets, rotations de base ou la situation de l'inclinaison.

Error correction

Modifier le programme CN.


Error description 1A0-00E2

Error message

Cette action est interdite

Cause of error

Causes possibles:
Cette action n'est pas encore mise en oeuvre pour l'usinage sur le corps d'un cylindre.
Il peut s'agir d'une séquence de déplacement non programmée sur le pourtour.
Possibles également: Programmation polaire ou de valeurs d'axes, séquences APPR ou DEP, séquences de palpage, filetage, changement d'outil, certains cycles, correction d'outil 3D ou autre raison similaire.

Error correction

Modifier le programme CN.


Error description 1A0-00E3

Error message

L'outil se trouve à une position incorrecte

Cause of error

L'outil se trouve à une position incorrecte ou inattendue, par exemple trop profondément dans la pièce.
Cette erreur se produit aussi lors de l'usinage sur le corps d'un cylindre lorsque la pointe de l'outil est trop proche de l'axe du cylindre.

Error correction

Modifier le programme CN, positionner l'outil différemment, prendre contact avec le service après-vente.


Error description 1A0-00E4

Error message

Contour trop complexe

Cause of error

Un contour de poche compte plus de 10 000 séquences.

Error correction

Adapter le programme CN : programmer un contour plus simple.


Error description 1A0-00E5

Error message

M103 non autorisée

Cause of error

Une réduction de l'avance de passe dans le sens négatif de l'axe d'outil n'est pas possible. Causes possibles, par exemple: Des axes rotatifs, une correction de rayon 3D ou des déplacements de compensation cinématiques ont été programmés.

Error correction

Modifier le programme CN.


Error description 1A0-00E6

Error message

Orientation ne peut pas être exécutée

Cause of error

Vous avez essayé d'orienter la broche via la CN. Mais aucune broche n'a été configurée.

Error correction

Utiliser la configuration avec broche.


Error description 1A0-00E7

Error message

Tracé de contour fermé non autorisé

Cause of error

Le tracé de contour est fermé ou presque.

Error correction

Pour les tracés de contour fermés, utiliser les cycles d'usinage de poches.


Error description 1A0-00E8

Error message

La fraise sélectionnée a un diamètre trop grand

Cause of error

La fraise sélectionnée ne va pas dans la rainure du cylindre.

Error correction

Installer un autre outil.


Error description 1A0-00EA

Error message

Arrondi et chanfrein impossible avec "filtre stretch" actif

Cause of error

Eléments de transition (arrondi et chanfrein) impossibles avec "filtre stretch" actif.

Error correction

Désactiver le "filtre stretch" dans la configuration (CfgStretchFilter).


Error description 1A0-00EB

Error message

Axe parallèle programmé n'existe pas

Cause of error

Dans les fonctions FUNCTION PARAXCOMP ou FUNCTION PARAXMODE; vous avez programmé des axes parallèles qui n'existent pas dans ce modèle cinématique.

Error correction

- Utiliser une autre cinématique de machine
- Modifier le programme CN


Error description 1A0-00EC

Error message

Position d'un axe linéaire est redondante

Cause of error

Dans une séquence CN, vous avez programmé deux valeurs finales pour le même axe machine.
Causes possibles:
- Vous avez programmé l'axe comme coordonnée et aussi comme valeur d'axe dans l'élément syntaxique POS
- Vous n'avez pas commuté avec FUNCTION PARAXMODE vers l'usinage sur les axes auxiliaires ou bien vous n'avez pas inscrit dans cette fonction l'axe défini en double
- Avec une configuration cinématique polaire active, vous avez en plus attribué une valeur cible à un axe dans la configuration cinématique trois axes

Error correction

Modifier le programme CN.


Error description 1A0-00ED

Error message

Elément de syntaxe POS interdit dans cette séquence

Cause of error

Vous avez programmé l'élément syntaxique POS à un endroit non autorisé.

Error correction

Modifier le programme CN.


Error description 1A0-00EE

Error message

Axes parallèles interdits dans cette séquence

Cause of error

Vous avez essayé de programmer des axes parallèles
- dans des déplacements d'approche ou de sortie
- dans des définitions de centre de cercle ou de pôle
- dans des déplacement circulaires ou hélicoïdaux
- dans des séquences LN.

Error correction

Modifier le programme CN.


Error description 1A0-00EF

Error message

Cinématique polaire interdite pour usinage avec axes parallèles

Cause of error

Vous avez essayé d'utiliser FUNCTION PARAXMODE alors qu'une cinématique polaire est active.

Error correction

Désactivez la méthode d'usinage avant d'en activer une autre.


Error description 1A0-00F0

Error message

Commutation cinématique interdite

Cause of error

Vous avez essayé d'utiliser FUNCTION PARAXCOMP pour programmer la compensation d'axe pour des axes parallèles alors que la configuration par défaut n'est pas active.

Error correction

- Modifier le programme CN
- Ne commuter la cinématique qu'en configuration par défaut. La configuration par défaut est configurée dans l'objet de configuration CfgAxesPropKin (dans le paramètre parAxComp)


Error description 1A0-00F1

Error message

Commutation cinématique interdite

Cause of error

Vous avez essayé d'exécuter une commutation de cinématique alors que FUNCTION PARAXMODE est active.

Error correction

Avant la commutation de cinématique, désactiver FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Commutation cinématique interdite

Cause of error

Vous avez essayé de commuter la cinématique alors que la fonction Inclinaison du plan ou des déplacements de compensation cinématiques (par exemple M128, M144) sont actifs.

Error correction

Avant de commuter la cinématique, désactiver toutes les fonctions qui en dépendent.


Error description 1A0-00F3

Error message

Commutation cinématique interdite

Cause of error

Vous avez essayé de commuter la cinématique alors qu'une compensation cinématique dans un programme qui appelle (par exemple M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) est active.

Error correction

Avant de commuter la cinématique, retourner à la configuration par défaut dans tous les programmes.


Error description 1A0-00F4

Error message

Autres axes interdits dans le plan du pôle

Cause of error

Dans une séquence linéaire avec coordonnées polaires, vous avez programmé d'autres axes qui sont situés dans le plan d'usinage défini par le pôle. Il en résulte une position finale redondante.

Error correction

Effacer les autres axes définis de la séquence linéaire avec coordonnées polaires.


Error description 1A0-00F5

Error message

Inclinaison du plan d'usinage interdite

Cause of error

Vous avez essayé d'incliner le plan d'usinage alors que cette fonction est interdite avec la cinématique active.

Error correction

- Utiliser une autre cinématique de machine
- Si nécessaire, modifier le programme CN
- Si nécessaire, prendre contact avec le service après-vente


Error description 1A0-00F8

Error message

Calcul angulaire impossible

Cause of error

Avec la fonction Inclinaison du plan d'usinage, le mode d'introduction de l'angle dans l'espace est activé alors que ce mode n'est pas accepté pour la configuration de votre machine.

Error correction

Sélectionner l'introduction d'angle d'axe dans le tableau de cinématique actif.
Si nécessaire, adressez-vous au constructeur de votre machine.


Error description 1A0-00F9

Error message

Conversion coordonnées interdite dans sous-programme de contour

Cause of error

Vous avez essayé de programmer dans un sous-programme de contour une conversion de coordonnées interdite (par exemple, une inclinaison du plan d'usinage, une modification de valeur présélectionnée, une rotation de base ou un décalage d'axe).

Error correction

Dans le sous-programme de contour, n'utiliser que les conversions de coordonnées pour la rotation, le décalage de point zéro, l'image miroir et le facteur échelle. Modifier le programme CN.


Error description 1A0-00FA

Error message

Angle d'inclinaison incrémental non autorisé

Cause of error

Vous avez essayé de poursuivre l'inclinaison incrémentale du plan d'usinage avec angles d'axes alors que vous n'avez pas défini le plan d'usinage actif avec angles d'axes.

Error correction

Définissez toujours les inclinaisons incrémentales du plan d'usinage en utilisant la même méthode que celle que vous aviez utilisée pour l'inclinaison précédente. Modifiez le mode d'inclinaison incrémentale ou bien celui de l'inclinaison absolue
précédente.


Error description 1A0-00FB

Error message

Angle d'inclinaison incrémental non autorisé

Cause of error

Vous avez essayé de poursuivre l'inclinaison incrémentale du plan d'usinage avec angles dans l'espace alors que vous n'avez pas défini le plan d'usinage actif avec des angles dans l'espace.

Error correction

Définissez toujours les inclinaisons incrémentales du plan d'usinage en utilisant la même méthode que celle que vous aviez utilisée pour l'inclinaison précédente. Modifiez le mode d'inclinaison incrémentale ou bien celui de l'inclinaison absolue
précédente.


Error description 1A0-00FC

Error message

Aucune solution dans la zone restreinte

Cause of error

Vous avez essayé de limiter avec SEQ+ ou SEQ- la zone pour l'axe maître. Dans cette zone, la commande ne peut pas réaliser l'inclinaison du plan d'usinage.

Error correction

Annuler la limitation par SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Les vecteurs ne sont pas superposés verticalement

Cause of error

Vous avez tenté de définir un plan d'usinage avec PLANE VECTOR mais les vecteurs programmés ne sont pas perpendiculaires/ne se coupent pas.

Error correction

S'assurer que les vecteurs sont perpendiculaires entre eux.
Autoriser les vecteurs qui se coupent mais qui ne sont pas perpendiculaires entre eux en réglant la valeur du paramètre CfgRotWorkPlane-->autoCorrectVector sur TRUE.


Error description 1A0-00FE

Error message

Les points du plan sont trop serrés entre eux

Cause of error

Vous avez essayé de définir un plan d'usinage avec PLANE POINTS mais les points du plan sont trop serrés entre eux.

Error correction

Définir les points du plan de manière à ce qu'ils soient plus éloignés les uns des autres.


Error description 1A0-00FF

Error message

Les points du plan sont situés sur une droite

Cause of error

Vous avez essayé de définir un plan d'usinage avec PLANE POINTS mais les points du plan sont situés sur une droite. La commande ne peut donc pas calculer un plan de manière explicite.

Error correction

Définir les points du plan de manière à ce qu'ils forment un triangle.


Error description 1A0-0100

Error message

Pas d'axes rotatifs

Cause of error

Vous avez essayé d'incliner le plan d'usinage avec une cinématique sans axes rotatifs.

Error correction

- Corriger le programme CN: Effacer les fonctions d'inclinaison du plan d'usinage.
- Activer la cinématique avec axes rotatifs.


Error description 1A0-0101

Error message

Vecteurs trop courts

Cause of error

Vous avez essayé de définir un plan d'usinage avec PLANE VECTOR mais il y a au moins un des vecteurs qui est trop court.

Error correction

- Indiquer des vecteurs plus longs
- Adapter la configuration de la machine (possible uniquement via le constructeur de la machine) :
Définir le paramètre machine CfgRotWorkPlane/autoCorrectVector sur la valeur TRUE pour autoriser les vecteurs de base ayant une longueur nulle.


Error description 1A0-0102

Error message

Profondeur de plongée trop faible

Cause of error

Dans l'un des cycles 21, 22, 24 ou 25 (DIN/ISO: G121, G122, G124, G125), vous avez défini une profondeur de passe Q10 inférieure à 0.1 mm.

Error correction

Définir une profondeur de passe Q10 supérieure à 0.1 mm.


Error description 1A0-0103

Error message

Trop d'axes rotatifs disponibles

Cause of error

Vous avez essayé d'incliner le plan d'usinage avec une cinématique comportant plus de deux axes rotatifs. Ceci n'est possible que pour la programmation avec valeurs des axes.

Error correction

- Corriger le programme CN: Utiliser PLANE AXIAL
- Activer la cinématique avec deux axes rotatifs.
- choisir deux axes rotatifs avec M138


Error description 1A0-0104

Error message

Combinaison de fonctions non autorisée

Cause of error

Alors qu'un décalage de point zéro était actif sur les axes rotatifs, vous avez essayé d'incliner le plan d'usinage. Ceci n'est possible que pour la programmation avec valeurs des axes.

Error correction

- Corriger le programme CN: Utiliser PLANE AXIAL
- Pour le décalage, initialiser un point de référence.


Error description 1A0-0105

Error message

Après G43/G44, position non perpendiculaire au contour G41/G42!

Cause of error

L'approche G43/G44 n'est pas perpendiculaire au déplacement suivant G41/G42 - il en résulte une erreur de contour qui peut endommager la pièce. L'erreur de contour dépend de la distance entre la position finale et la distance perpendiculaire R à la
position de départ G41/G42. La distance est supérieure à 0.1 rayon d'outil R.

Error correction

- Modifier le programme CN: l'approche de G43/G44 doit être perpendiculaire au contour.


Error description 1A0-0106

Error message

&-Operator non utilisable dans la cinématique active 3 axes

Cause of error

Vous avez essayé d'utiliser les axes X, Y, ou Z avec l'opérateur &, bien que ces axes soient contenus dans la cinématique 3 axes. L'opérateur & est seulement autorisé si l'axe correspondant a été retiré de la cinématique 3 axes avec FUNCTION PARAXMODE.

Error correction

Utiliser l'axe correspondant sans l'opérateur &.


Error description 1A0-0107

Error message

M128 et M144 non permis avec CYCL CALL POS

Cause of error

Avec M128 ou M144 actives, vous avez essayé d'appeler un cycle avec CYCL CALL POS.

Error correction

Désactivez M128 et M144 avant l'appel de cycle avec CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: Valeurs incrémentales sans référence

Cause of error

Vous avez essayé d'appeler CYCL CALL POS avec des coordonnées incrémentales, qui ne se référent pas toutes aux coordonnées programmées préalablement avec CYCL CALL POS.

Error correction

Lors d'un appel de cycle avec CYCL CALL POS, s'assurer que toutes les coordonnées programmées en incrémentales se réfèrent aux coordonnées programmées au préalable dans les instructions CYCL CALL POS.


Error description 1A0-0109

Error message

Rentrée cont. avec M120 erronée

Cause of error

Réapproche du contour avec GOTO non autorisée lorsque M120 est active.

Error correction

Réapproche du contour possible uniquement grâce à l'amorce de séquence.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR impossible

Cause of error

Vous avez essayé, avec PATHCTRL VECTOR, de déplacer les axes rotatifs de telle façon que la direction de l'axe d'outil soit toujours dans le même plan. PATHCTRL VECTOR n'est toutefois pas possible avec le vecteur de direction programmé.

Error correction

- Utiliser la fonction TCPM avec PATHCTRL AXIS.
- Corriger le cas échéant le vecteur de direction.


Error description 1A0-010B

Error message

Cercle dans l'espace non autorisé

Cause of error

Vous avez tenté d'effectuer un déplacement sur un cercle dans l'espace, alors que cette fonction n'est pas possible. Un cercle dans l'espace résulte, par exemple, de la programmation d'un cercle dans le plan X/Z suivie d'une rotation avec le cycle 10 dans

Error correction

Modifier le programme CN.


Error description 1A0-010C

Error message

Mouvement non linéaire

Cause of error

Vous avez programmé une séquence CN, qui provoque un déplacement non linéaire sur un axe de comptage.

Error correction

- Modifier le programme CN


Error description 1A0-010D

Error message

Contour impossible dans les cycles de tournage

Cause of error

Dans un contour pour un cycle de tournage, vous avez programmé
une séquence CN interdite.

Error correction

Modifier la définition du contour dans le programme CN.


Error description 1A0-010E

Error message

Programmation erronée de longueur d'approche

Cause of error

Vous avez programmé zéro ou une valeur négative
pour la longueur d'approche du filetage.

Error correction

Ne programmer que des valeurs positives pour la longueur d'approche.
Longueur d'approche conseillée: au moins la moitié du pas du filet.


Error description 1A0-010F

Error message

Programmation erronée de longueur de sortie

Cause of error

Vous avez programmé zéro ou une valeur négative pour la longueur d'approche du filetage.

Error correction

Ne programmer que des valeurs positives pour la longueur d'approche.
Longueur d'approche conseillée: au moins la moitié du pas du filet.


Error description 1A0-0110

Error message

Erreur dans cycle de tournage

Cause of error

Causes possibles :
- Vous avez voulu exécuter un cycle de tournage,
bien que l'outil courant ne soit pas un outil de tournage.
- Vous avez voulu exécuter un cycle de tournage,
avec le mode fraisage actif.

Error correction

- Mettre en place outil de tournage.
- Passer en mode tournage avec FUNCTION MODE TURN


Error description 1A0-0111

Error message

Erreur d'arrondi

Cause of error

Vous avez essayé de programmer un arrondi dans un contour comportant moins de deux éléments.

Error correction

Modifier le programme CN.


Error description 1A0-0112

Error message

Erreur d'arrondi

Cause of error

Vous avez essayé de terminer un contour par un arrondi.
Le contour n'est pas pourtant pas fermé.

Error correction

Modifier le programme CN.


Error description 1A0-0113

Error message

Erreur dans élément de contour de cycle de tournage

Cause of error

Vous avez programmé une gorge ou un dégagement au début d'un contour de tournage.

Error correction

Modifier le programme CN.


Error description 1A0-0114

Error message

Erreur dans gorge

Cause of error

Causes possibles :
- Vous n'avez programmé ni le centre de la gorge (CENTER) ni la position de la gorge (PLACE).
- Vous avez programmé à la fois le centre de la gorge (CENTER) et la position de la gorge (PLACE).

Error correction

Modifier le programme CN.


Error description 1A0-0115

Error message

Mode tournage: position d'outil erronée

Cause of error

La plaquette de l'outil de tournage n'est pas
dans le plan d'usinage autorisé.

Error correction

L'axe de tournage et la plaquette doivent être dans un plan d'usinage.
- Corriger la position de l'outil.
- Eventuellement valider les coordonnées des axes rotatifs avec M128 ou M144.


Error description 1A0-0116

Error message

Cycle de gorge: position d'outil erronée

Cause of error

Vous avez tenté d'utiliser un outil pour l'usinage de gorges,
alors que la machine n'est pas en configuration standard.

Error correction

Annuler l'inclinaison de l'outil :
- Amener les axes rotatifs en position initiale.
- Au besoin, appliquer les valeurs d'axes avec M128 ou M144.


Error description 1A0-0117

Error message

Cycle de tournage avec outil à plaqu. ronde mes. au centre

Cause of error

Vous avez tenté d'exécuter un cycle de tournage avec un outil à plaquettes rondes mesuré au centre.

Error correction

Les outils à plaquettes rondes utilisés pour les cycles de tournage, doivent être mesurés dans un angle, donc avec une orientation 1-8


Error description 1A0-0118

Error message

Poursuite du programme impossible

Cause of error

La poursuite du programme au point d'interruption est impossible.

Error correction

- Sélectionnez à nouveau le début de programme avec la touche GOTO ou le programme avec PGM MGT.
- Pour pouvoir poursuivre le programme au point d'interruption, vous devez désactiver le filtre StretchFilter.


Error description 1A0-0119

Error message

Taraudage impossible avec outil incliné

Cause of error

Vous avez essayé de réaliser un filetage avec un outil incliné et un type d'avance 0.

Error correction

- Annuler l'inclinaison de l'outil (pour cela, positionner les axes rotatifs à leurs positions de base et valider éventuellement des valeurs d'axes rotatifs ou M144)
- Modifier le type d'avance


Error description 1A0-011A

Error message

Transformation de coordonnées non autorisée en mode tournage

Cause of error

Vous avez tenté de passer en mode Tournage alors que des transformations de coordonnées (rotation, mise en miroir et/ou mise à l'échelle) étaient actives.

Error correction

Désactiver les transformations de coordonnées (rotation, mise en miroir et/ou mise à l'échelle) avant de passer en mode Tournage.


Error description 1A0-011B

Error message

Contour faux rond ne doit pas commencer dans angle intérieur

Cause of error

Vous avez tenté de faire débuter un contour non arrondi avec correction de rayon au niveau d'un coin intérieur (zone concave).
Les causes à l'origine de cette erreur peuvent notamment être les suivantes :
- Le point de départ se trouve vraiment au niveau d'un coin intérieur.
- Le point de départ se trouve sur la transition entre deux cercles qui sont certes tangentiels,
mais qui ont été programmés ou générés avec une mauvaise précision.
- Un contour intérieur "non arrondi" a été divisé en plusieurs segments de droites. Le point de départ se trouve
alors au niveau d'une transition entre deux portions de cercles. La partition en
plusieurs segments de droites résulte toutefois à nouveau en un coin intérieur.

Error correction

- Corriger le point de départ en sélectionnant un point de départ correct qui ne se trouve pas au niveau d'un coin intérieur.
- Créer/générer un programme non arrondi (mouvements circulaires spéciaux), avec une meilleure précision.
- Ne pas diviser le contour non arrondi en plusieurs segments ou positionner le point de départ manuellement au centre d'un
segment de droite.
- Calculer/générer la trajectoire du contour non arrondi en externe, avec une correction d'outil.


Error description 1A0-011C

Error message

Finition latérale : rayon d'outil trop grand

Cause of error

Pour la finition des flancs ou la reprise d'évidement, la valeur du rayon d'outil est trop grande pour les données de contour définies.

Error correction

Pour la finition des flancs, il faut que la somme de la surépaisseur de finition du flanc (cycle de finition du flanc) et du rayon de l'outil de finition soit inférieure à
la somme de la surépaisseur de finition (cycle Données contour) et du rayon d'outil d'évidement.
Ce calcul vaut également si vous exécutez le cycle de finition des flancs sans avoir exécuté un cycle d'évidement au préalable ;
la valeur du rayon de l'outil d'évidement est alors "0".
Lors de la reprise d'évidement, il faut que le rayon de l'outil de reprise d'évidement soit inférieur à celui de l'outil de pré-évidement.


Error description 1A0-011D

Error message

Vecteur normal trop court

Cause of error

Vous avez essayé de définir un plan d'usinage avec PLANE VECTOR, mais le vecteur normal est trop court.

Error correction

La TNC ne peut pas corriger automatiquement le vecteur normal, introduire un vecteur plus long.


Error description 1A0-011E

Error message

Définition du brut: contour non fermé

Cause of error

Les points de départ et d'arrivée ne correspondent pas dans la définition du contour de la pièce brute.

Error correction

Modifier le programme CN.
La position de départ doit être complète : elle doit contenir les valeurs des deux coordonnées.


Error description 1A0-011F

Error message

Longueur tranchant non valable dans le cycle de gorge

Cause of error

Vous avez essayé d'exécuter un cycle de gorge avec un outil dont la longueur du tranchant est égale à 0 ou qui n'est pas définie.

Error correction

Vérifier la longueur du tranchant de l'outil d'usinage de gorge dans le tableau d'outils.


Error description 1A0-0120

Error message

Aucun outil de gorge n'est actif

Cause of error

Vous avez essayé d'exécuter un cycle de gorge alors que l'outil courant n'est pas un outil pour usiner des gorges.

Error correction

Installer une outil de tournage de gorge.


Error description 1A0-0121

Error message

Elément de syntaxe interdit dans SP contour pour cycles de tourn.

Cause of error

Sie haben in einem Kontur-Unterprogramm, das von einen Drehzyklus aufgerufen wird, eines der folgenden nicht zulässigen Syntaxelemente verwendet:
- Radiuskorrektur nicht in der ersten Zeile der Konturbeschreibung definiert.
- Innerhalb der Konturbeschreibung ist einen DEP-Satz programmiert.

Error correction

Kontur-Unterprogramm korrigieren.


Error description 1A0-0123

Error message

Correction rayon non définie

Cause of error

Vous avez programmé une séquence simple de positionnement avec une correction de rayon dont le résultat est un déplacement nul sans prise en compte de la correction (p. ex. IX+0 R+, DIN/ISO : G7).

Error correction

Modifier le programme CN.


Error description 1A0-0124

Error message

Calcul d'intersection impossible

Cause of error

La commande ne peut pas calculer de point d'intersection : deux droites sont parallèles.

Error correction

Vérifier la définition du contour.


Error description 1A0-0125

Error message

Calcul d'intersection impossible

Cause of error

La commande ne peut pas calculer de point d'intersection : deux cercles extérieurs ne sont pas sécants.

Error correction

Vérifier la définition du contour.


Error description 1A0-0126

Error message

Calcul d'intersection impossible

Cause of error

La commande ne peut pas calculer de point d'intersection : deux cercles intérieurs ne sont pas sécants.

Error correction

Vérifier la définition du contour.


Error description 1A0-0127

Error message

Calcul d'intersection impossible

Cause of error

La commande ne peut pas calculer un point d'intersection : deux cercles concentriques ne sont pas sécants.

Error correction

Vérifier la définition du contour.


Error description 1A0-0128

Error message

Calcul d'intersection impossible

Cause of error

La commande ne peut pas calculer de point d'intersection : une droite et un cercle ne sont pas sécants.

Error correction

Vérifier la définition du contour.


Error description 1A0-0129

Error message

Cercles contigus avec des sens de rotation opposés

Cause of error

Deux cercles sécants possèdent un sens de rotation opposé non autorisé.

Error correction

Vérifier la définition du contour.


Error description 1A0-012A

Error message

Elément de contour programmé avec longueur=0

Cause of error

Le point de départ et le point final d'un contour de profil sont identiques.

Error correction

Vérifier la définition du contour.


Error description 1A0-012B

Error message

Calcul d'intersection impossible

Cause of error

La commande ne peut pas calculer de point d'intersection : le rayon du cercle est égale à 0.

Error correction

Vérifier la définition du contour.


Error description 1A0-012E

Error message

Calcul d'intersection impossible

Cause of error

La commande ne peut pas calculer de point d'intersection : deux droites sont parallèles et ne sont pas confondues

Error correction

Vérifier la définition du contour.


Error description 1A0-012F

Error message

Subdivision impossible des profils verticaux

Cause of error

La commande ne peut pas usiner le profil défini.

Error correction

Vérifier la définition du profil (SEL CONTOUR PROFILE), les paramètres d'usinage et les données de l'outil utilisé.


Error description 1A0-0130

Error message

Le profil de plan n'est pas fermé ou commence à un angle

Cause of error

Soit le point de départ et le point d'arrivée ne concordent pas, soit ils se trouvent au niveau d'un coin.

Error correction

Vérifier le profil du plan programmé.


Error description 1A0-0131

Error message

La commande ne peut pas terminer l'usinage

Cause of error

Erreur de calculs internes.

Error correction

Vérifier la définition du profil (SEL CONTOUR SURFACE et SEL CONTOUR PROFILE), les paramètres d'usinage et les données de l'outil utilisé.


Error description 1A0-0132

Error message

L'usinage nécessite trop de déplacements

Cause of error

Le nombre maximal d'opérations d'usinage autorisées a été dépassé.

Error correction

Vérifier les paramètres d'usinage et les données de l'outil utilisé.


Error description 1A0-0133

Error message

Tableau de gestion des erreurs inconsistant

Cause of error

SEL CONTOUR SURFACE utilise un index de tableau qui est en dehors de la plage de valeurs autorisée.

Error correction

Informer le service après-vente.


Error description 1A0-0134

Error message

Cycle inadapté pour définition de contour avec la séq. APPR/DEP

Cause of error

Der von ihnen gewählte Zyklus kann keine Konturdefinition verwenden, die APPR- oder DEP-Sätze enthält.

Error correction

APPR- und DEP-Sätze aus der Konturdefinition entfernen.


Error description 1A0-0135

Error message

Séq. APPR n'est pas dans la 1ère ligne de définition du contour

Cause of error

Vous avez programmé une séquence APPR dans la définition du contour qui ne se trouve pas à la première ligne.

Error correction

Corriger la description du contour.


Error description 1A0-0136

Error message

Trop de séq. APPR/DEP dans la définition du contour

Cause of error

Sie haben in einer Konturbeschreibung mehere APPR oder DEP-Sätze programmiert.

Error correction

Konturbeschreibungen dürfen nur je einen APPR-/DEP-Satz enthalten.
Konturbeschreibung korrigieren.


Error description 1A0-0137

Error message

Correct. de rayon définie en contradiction dans le SP du contour

Cause of error

Sie haben in einem Kontur-Unterprogramm mehrere Radius-Korrekturen definiert, die sich gegenseitig widersprechen.

Error correction

Kontur-Unterprogramm ändern.


Error description 1A0-0138

Error message

Séq. DEP n'est pas dans la dernière ligne de définit. du contour

Cause of error

Vous avez programmé une séquence DEP dans le sous-programme de contour qui n'est pas la dernière ligne de la définition du contour.

Error correction

Corriger la description du contour.


Error description 1A0-013A

Error message

Programmation erronée du profil de plan

Cause of error

Le profil du plan a été mal programmé.

Error correction

– Assurez-vous qu'un profil vertical correspondant est défini pour chaque élément géométrique qui décrit la géométrie du profil du plan (hormis les mouvements d'entrée et de sortie) .
– Assurez-vous qu'au moins un mouvement d'entrée et de sortie soit programmé au début de chaque définition du profil du plan.
– Assurez-vous qu'au moins un élément géométrique soit programmé après chaque référence à un profil vertical.


Error description 1A0-013B

Error message

Transformation non autorisée lors de l'exécution d'une surface de profil

Cause of error

La programmation d'une surface de profil (cycles 281-283) n'est pas permise lorsqu'en même temps, une image miroir est active dans le sens de l'axe d'outil (cycle 8).

Error correction

Modifiez votre programme de telle façon que l'image miroir ne soit pas active lors de l'appel des cycles de surfaces de profil (281-283)


Error description 1A0-013C

Error message

Cycles 281 et 283 utilisables uniquement sur les poches

Cause of error

Le cycle d'évidement 281 et le cycle 283 pour la finition du fond ne peuvent être utilisés que pour les surfaces de profil qui constituent une poche.

Error correction

Assurez-vous que le profil de plan programmé soit fermé.
Lorsque vous définissez un profil de plan avec le cycle 14, assurez-vous que la combinaison du sens de déplacement, la correction de rayon d'outil et la monotonocité des profils verticaux déterminent réellement une poche.


Error description 1A0-013D

Error message

Correction de rayon manque lors de la définit. du profil de plan

Cause of error

Si le profil de plan d'une surface de profil (cycles 280-283) est programmé avec le Cycle 14, une correction de rayon (RL ou RR) doit être indiquée dans la définition du profil de plan.

Error correction

Indiquer la correction de rayon dans la définition du profil de plan.


Error description 1A0-013E

Error message

Définition incorrecte du profil vertical

Cause of error

Le profil vertical programmé d'une surface de profil (cycles 280-283) est incorrect.

Error correction

Assurez-vous que la définition du profil vertical contient au moins deux séquences géométriques.
Assurez-vous qu'aucune correction de rayon ne soit programmée dans la définition du profil vertical.
Assurez-vous que le profil vertical concernant l'abscisse (en général la coordonnée X) soit croissant (croissance monotone)
Assurez-vous que le profil vertical concernant l'ordonnée (en général la coordonnée Y) soit croissant ou décroissant (croissance ou décroissance monotone).


Error description 1A0-013F

Error message

Correction de rayon définie à l'intérieur du profil de plan

Cause of error

Lorsque le profil de plan d'une surface de profil (cycles 280-283) est spécifié avec l'élément de syntaxe CONTOUR DEF, aucune correction de rayon d'outil ne doit être indiquée dans la définition du profil de plan.

Error correction

Supprimez la correction de rayon de la définition du profil de plan.


Error description 1A0-0140

Error message

Cycle de surface de profil avec une corr. de rayon d'outil active

Cause of error

Vous avez essayé d'appeler un cycle de surfaces de profil (cycles 281-283) avec une correction de rayon d'outil active.

Error correction

Annulez la correction de rayon d'outil avec R0 avant le cycle de surfaces de profil, ou programmez l'appel du cycle à un autre endroit.


Error description 1A0-0141

Error message

Le profil du plan programmé n'est pas fermé

Cause of error

Vous avez essayé de programmer un profil plan comme une poche avec CONTOUR DEF. Aucun contour fermé ne résulte du profil plan.

Error correction

Programmez un profil plan fermé.
Utilisez le cycle 14 pour définir un profil plan ouvert.


Error description 1A0-0142

Error message

Axe programmable %1 manquant dans 'CfgChannelAxes/progAxis'

Cause of error

La configuration machine est erronée. L'axe concerné n'est pas configuré comme axe programmable.

Error correction

- Informer le constructeur de la machine
- Corriger la configuration machine: entrer l'axe comme axe programmable dans 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Cycle d'ébauche : position de départ trop proche de l'axe rotatif

Cause of error

La position de départ d'un cycle d'ébauche est trop proche de l'axe rotatif.

Error correction

Modifier le programme CN.


Error description 1A0-0144

Error message

Définition de la pièce brute: le contour se recoupe

Cause of error

Un contour décrivant la ligne de surface d'une pièce brute (séquence CN BLK FORM ROTATION) se recoupe.

Error correction

Corriger le programme CN: adapter le contour de la pièce brute de manière à ce qu'elle ne se recoupe pas.


Error description 1A0-0145

Error message

Définition pièce brute: axe non autorisé dans le sous-programme

Cause of error

Vous avez programmé un axe non autorisé dans un sous-programme définissant la ligne de surface d'une pièce brute (séquence CN: BLK FORM ROTATION).

Error correction

- Corriger le programme CN: programmer dans le sous-programme les coordonnées résultant du choix de l'axe de rotation pour la pièce brute.


Error description 1A0-0146

Error message

L'outil de tournage contient des données contradictoires

Cause of error

Un outil de tournage dont les données sont contradictoires pour la raison suivante a été installé :
L'orientation de l'outil ne convient pas à l'angle d'attaque et l'angle de pointe.

Error correction

Corriger les données dans le tableau d'outils de tournage


Error description 1A0-0147

Error message

Définition de la pièce brute pour la conversion des coord. active

Cause of error

Vous avez tenté de définir une pièce brute avec une ligne de surface (séquence CN : BLK FORM ROTATION) pendant la conversion de coordonnées (décalage du point zéro, inclinaison).

Error correction

Réinitialiser toutes les conversions de coordonnées actives avant de définir la pièce brute.


Error description 1A0-0148

Error message

Fonction non autorisée

Cause of error

Vous avez tenté de calculer une rotation de broche entre le système de coordonnées de la programmation et le système de coordonnées d'outil (p. ex. avec ID210 NR8), alors qu'une transformation pour mise à l'échelle ou mise en miroir était en cours.

Error correction

Modifier le programme CN


Error description 1A0-014C

Error message

Cinématique de porte-outil erronée dans le fichier %1

Cause of error

- La cinématique de porte-outil indiquée dans le fichier est incorrecte.

Error correction

- Pour plus d'informations sur ce message d'erreur, appuyer sur la softkey INFO INTERNE
- Vérifier la cinématique de porte-outil indiquée dans le fichier et la corriger au besoin.
- Informer le service après-vente


Error description 1A0-014D

Error message

Données de la cinématique du porte-outil erronées

Cause of error

Les données de cinématique du porte-outil de l'outil actuel sont erronées.
Remarque : Ne pas exécuter de programmes CN dans un tel état et ne déplacer les axes manuellement qu'avec précaution !

Error correction

- S'assurer que le fichier de la cinématique du porte-outil indiqué dans le tableau d'outils, sous "KINEMATIC", est bien valide pour l'outil de votre choix.
- Acquitter le message d'erreur
- Exécuter un TOOL CALL pour un outil qui n'a pas de cinématique de porte-outil définie ou qui dispose d'une cinématique de porte-outil valide.
- Informer le service après-vente.


Error description 1A0-0151

Error message

Nbre non autorisé de lignes (%1) dans le tableau de val. de corr.

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

Val. angulaires (multiples) incohérentes dans le tableau de corr.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

L'angle (%1) se trouve en dehors de la plage de valeurs autorisée.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

La cinématique du porte-outil est ignorée en "%1"

Cause of error

Les cinématiques indiquées ne comportent pas de point d'accroche pour les cinématiques du porte-outil.

Error correction

- Adapter la configuration de la machine aux cinématiques du porte-outil. Pour cela, contacter le constructeur de la machine.
Attention : si vous utilisez les cinématiques indiquées, l'usinage aura lieu sans le porte-outil souhaité.


Error description 1A0-0161

Error message

Axe rot. programmé sur le cercle non autorisé (TCPM TIP-CENTER)

Cause of error

Vous avez tenté de programmer un cercle avec une inclinaison de l'axe rotatif sans correction de rayon d'outil, alors que TCPM REFPNT TIP-CENTER était activé. Une inclinaison d'axe rotatif simultanée sur des cercles n'est possible qu'avec une correction d

Error correction

Activer la correction du rayon d'outil


Error description 1A0-0162

Error message

Correction du rayon d'outil mal quittée (TCPM TIP-CENTER)

Cause of error

En mode TCPM-STATIC, la correction du rayon d'outil ne peut être désactivée que par une séquence linéaire avec R0, dans laquelle les deux coordonnées du plan d'usinage sont programmées.
Vous avez tenté de mettre fin à la correction du rayon d'outil en mode TCPM-STATIC, d'une manière non autorisée.

Error correction

Mettre fin à la correction du rayon d'outil avec une séquence linéaire qui contient les deux coordonnées du plan d'usinage.


Error description 1A0-0164

Error message

Impossible de déterminer le sens de rotation du contour défini

Cause of error

Le contour programmé pour la pièce brute n'est pas fermé ou ne présente pas de lignes courbes. Il n'est donc pas possible de déterminer le sens de rotation, ni d'afficher une représentation 3D.

Error correction

- Modifier le programme CN
- Programmer un contour pour la pièce brute à partir de plusieurs points. Le contour doit être fermé et ne doit pas se trouver sur une seule ligne droite.


Error description 1A0-0166

Error message

Les dégagements de la BLK FORM ne sont pas pris en charge.

Cause of error

Un dégagement sur le contour a été programmé pour la BLK FORM.

Error correction

Retirer le dégagement du contour.


Error description 1A0-0167

Error message

Cycles SL non autorisés (TCPM REFPNT CENTER)

Cause of error

Vous avez tenté de programmer un cycle SL alors que TCPM REFPNT TIP-CENTER ou REFPNT CENTER-CENTER était activé. Avec ces configurations TCPM, il n'est pas possible de recourir à des cycles SL.

Error correction

Modifier le programme CN


Error description 1A0-0169

Error message

M130 non autorisée

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Coulisseau porte-outils : seul le contour ZX est autorisé

Cause of error

Un contour qui ne se trouve pas dans le plan ZX a été programmé.

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 1A0-016D

Error message

Coulisseau porte-outils : transformation non autorisée

Cause of error

Certaines transformations ne sont pas autorisées si le coulisseau porte-outil est actif :
- Incliner le plan d'usinage
- Mise à l'échelle
- Décalage du point-zéro

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 1A0-016E

Error message

Inclinaison du plan d'usinage non autorisée

Cause of error

Avec FUNCTION MODE TURN, l'inclinaison du plan d'usinage n'est autorisée qu'avec la cinématique du coulisseau porte-outil.

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 1A0-016F

Error message

Trajectoire hélicoïdale non autorisée si le coulisseau est activé

Cause of error

Les trajectoires hélicoïdales ne sont pas autorisées si le coulisseau porte-outil est actif.

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 1A0-0170

Error message

Coulisseau porte-outils : combinaison avec M91 non autorisée

Cause of error

Il n'est pas possible de combiner un coulisseau porte-outil actif et M91.

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 1A0-0171

Error message

Coulisseau porte-outils : TCPM non autorisé

Cause of error

La fonction TCPM (M128) n'est pas autorisée si le coulisseau porte-outil est actif.

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 1A0-0172

Error message

Coulisseau porte-outils : correction de rayon 3D non autorisée

Cause of error

La correction de rayon 3D n'est pas autorisée si le coulisseau porte-outil est actif.

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 1A0-0173

Error message

Cinématique spéciale non autorisée pour l'usinage paraxial

Cause of error

Vous avez tenté de combiner FUNCTION PARAXMODE avec une cinématique spéciale :
- cinématique polaire
- cinématique de coulisseau porte-outil

Error correction

Désactiver la méthode d'usinage avant d'en activer une autre


Error description 1A0-0174

Error message

Coulisseau porte-outils : uniquement en mode Tournage

Cause of error

Le coulisseau porte-outil ne peut être activé qu'en mode Tournage.

Error correction

Passer en mode Tournage avec FUNCTION MODE TURN


Error description 1A0-0175

Error message

Surfaçage : cercle programmé non permis

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Surfaçage : séquence de palpage non autorisée

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Surfaçage : broche non alignée

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Surfaçage impossible quand le filtre "Stretch" est actif

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Coulisseau porte-outils : M140 non autorisé

Cause of error

Le retrait d'outil (M140) n'est pas autorisé si le coulisseau porte-outil est activé.

Error correction

Modifier le programme CN


Error description 1A0-017A

Error message

Coulisseau porte-outils : PARAXCOMP non autorisé

Cause of error

FUNCTION PARAXCOMP n'est autorisé si le coulisseau porte-outil est actif.

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 1A0-017B

Error message

Cycle de tournage possible uniquement si coulisseau activé

Cause of error

Vous avez tenté d'exécuter un cycle de tournage avec une cinématique de coulisseau porte-outil sans activer le coulisseau porte-outil.

Error correction

Programmer FACING HEAD POS


Error description 1A0-017C

Error message

Contour de l'outil manquant pour le cycle de tournage simultané

Cause of error

Le contour de l'outil n'a pas pu être lu pour le cycle de tournage simultané.

Error correction

La correction d'outil 2D du cycle est calculée à partir de la cinématique 3D du porte-outil correspondante :
- Assurez-vous qu'une cinématique de porte-outil valide est indiquée dans la colonne "KINEMATIC" du tableau d'outils.
- Pour le cycle de tournage simultané, assurez-vous notamment que la géométrie définie est adaptée aux données de l'outil du tableau d'outils.


Error description 1A0-017D

Error message

Données d'outil erronées pour le cycle de tournage simultané

Cause of error

Les données d'outils du tableau d'outils ne sont pas compatibles avec le cycle de tournage simultané.

Error correction

Les données d'outils (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH et KINEMATIC) doivent décrire un outil réaliste. Les conditions suivantes doivent notamment être respectées :
- Ni la valeur du rayon (RS), ni la longueur de la dent (CUTWIDTH) ne doivent être égales à zéro.
- Seuls les outils à plaquettes rondes, les outils d'ébauche et les outils de finition ne sont autorisés.
- TO, ZL et XL doivent correspondre à la géométrie du porte-outil qui figure dans KINEMATIC.


Error description 1A0-017E

Error message

Rotation GS avec plan d'usinage pas en XY

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

Rayon de tranchant négatif impossible dans le cycle de tournage

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Tournage simultané: aucun axe inclinable approprié trouvé.

Cause of error

Aucun axe pivotable n'a été trouvé pour le cycle de tournage simultané.

Error correction

- Si la machine dispose physiquement d'un axe adapté :
- Régler l'angle de précession avec le cycle 800
- Vérifier la configuration cinématique et la modifier au besoin
- Informer le service après-vente


Error description 1A0-0182

Error message

Plan incliné incompatible avec transformations de rotations

Cause of error

- Vous avez tenté d'activer l'inclinaison du plan d'usinage alors que l'une des transformations rotatives citées ci-dessous était active.
- Vous avez tenté d'activer l'une des transformations rotatives citées ci-dessous alors que l'inclinaison du plan d'usinage était active.

Error correction

- Désactiver l'inclinaison du plan d'usinage ou le cycle 800.
Si la transformation mentionnée au point 2 est active en dehors du mode Tournage, veuillez contacter le constructeur de la machine.
Les transformations concernées sont :
1. Les transformations activées par le cycle 800
2. Transformation spéciale du mode Tournage qui adapte généralement le système de programmation des cinématiques avec une table A ou B. L'onglet POS de l'affichage d'état indique si le transfo est actif.


Error description 1A0-0183

Error message

Données de l'outil de tournage invalides

Cause of error

Les données de l'outil de tournage actif sont invalides.
Combinaison invalide de valeurs : TYPE et TO ne vont pas ensemble.
TO ne peut être défini avec la valeur 9 que pour les outils d'ébauche et de finition.

Error correction

Modifier les données de l'outil


Error description 1A0-0185

Error message

Mode TCPM choisi non combinable avec une tournage simultané

Cause of error

Le cycle de tournage simultané ne supporte pas le mode TCPM programmé.

Error correction

Les paramètres TCPM suivants doivent être définis :
- AXIS POS (coordonnées correspondant aux positions des axes),
- PATHCTRL AXIS (type d'interpolation)
- REFPNT CENTER-CENTER ou REFPNT TIP-CENTER (point d'origine de l'outil)


Error description 1A0-0188

Error message

Fonction non autorisée

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Interpolation d'axes rotatifs non acceptée

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

Aucun axe physique disponible pour la superpos. de la manivelle

Cause of error

Superposition de la manivelle sur un axe qui n'existe pas dans la cinématique actuelle.

Error correction

- Désactiver la superposition de la manivelle
- Vérifier la configuration de la machine
- Informer le service après-vente


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

Cinématique sélectionnée n'est pas définie

Cause of error

- Tentative de sélection d'une cinématique inexistante

Error correction

- Elargissez la configuration de cinématique.
- Changez le cycle.
- Prenez contact avec le service après-vente.


Error description 1A1-000D

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente


Error description 1A1-000E

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-000F

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-0010

Error message

Fin de course %1%2

CC commutateur fin de course %2 +

Cause of error

La trajectoire d'outil calculée sort des limites de la zone de déplacement positive de la machine. On peut présumer que la configuration actuelle de la machine n'a pas été utilisée et que, par conséquent, la pièce n'est pas dans la bonne position à
l'intérieur de la zone d'usinage
Le commutateur de fin de course positif est défini avec la donnée de configuration CfgPositionLimits->swLimitSwitchPos.

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.


Error description 1A1-0011

Error message

Fin de course %1%2

CC commutateur fin de course %2 -

Cause of error

La trajectoire d'outil calculée sort des limites de la zone de déplacement négative de la machine. On peut présumer que la configuration actuelle de la machine n'a pas été utilisée et que, par conséquent, la pièce n'est pas dans la bonne position à
l'intérieur de la zone d'usinage
Le commutateur de fin de course négatif est défini avec la donnée de configuration CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.


Error description 1A1-0012

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-0013

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Dans la cinématique de la machine, moins de 3 axes de translation ont été configurés.

Error correction

- Modifier la configuration de la cinématique de la machine
- Vérifiez le nombre d'axes du modèle cinématique définis avec le type MainLinCoord dans l'objet de configuration CfgProgAxis
- Si vous utilisez la FUNCTION PARAXMODE, vérifiez le nombre d'axes que vous avez programmés dans cette fonction ainsi que leur type
- Prendre contact avec le service après-vente


Error description 1A1-0014

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Dans la cinématique de la machine, plus de 3 axes de translation ont été configurés.

Error correction

- Modifier la configuration de la cinématique de la machine
- Vérifiez le nombre d'axes du modèle cinématique définis avec le type MainLinCoord dans l'objet de configuration CfgProgAxis
- Si vous utilisez la FUNCTION PARAXMODE, vérifiez le nombre d'axes que vous avez programmés dans cette fonction ainsi que leur type
- Prendre contact avec le service après-vente


Error description 1A1-0015

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-0016

Error message

Position programmée inaccessible

Cause of error

La machine ne peut pas atteindre tous les points dans l'espace. Les trois axes linéaires utilisés par la commande pour aborder les positions programmées sont situés dans un même plan. Causes possibles:
- Avec FUNCTION PARAXMODE, vous avez sélectionné trois axes situés dans un même plan
- Un axe linéaire est monté sur un axe rotatif; l'axe rotatif a incliné l'axe linéaire dans le plan des deux autres axes linéaires

Error correction

Modifier le programme CN


Error description 1A1-0017

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.
- Modifiez les cycles.


Error description 1A1-0018

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-0019

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-001A

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-001B

Error message

Indication de précision manque pour calculer le déplacement de
compensation cinématique

Cause of error

- Il manque l'indication de précision pour le calcul du déplacement d'équilibrage cinématique

Error correction

- Modifiez le cycle.


Error description 1A1-001C

Error message

Axe rotatif non défini

Cause of error

- La cinématique de la machine a été configurée de manière incorrecte
- Vous avez sélectionné une mauvaise cinématique

Error correction

- Modifiez la configuration de la cinématique de la machine.
- Modifiez le cycle.
- Prenez contact avec le service après-vente.


Error description 1A1-001D

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Cinématique de la machine mal configurée

Error correction

- Modifiez la configuration de la cinématique de la machine.
- Prenez contact avec le service après-vente.


Error description 1A1-001E

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-0022

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Sélectionner une cinématique avec axes orthogonaux entre eux
- Prendre contact avec le service après-vente


Error description 1A1-0023

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-0024

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-0025

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-0026

Error message

Fonction non encore mise en oeuvre: %1

Cause of error

- Vous avez essayé d'utiliser une fonction non encore mise en oeuvre.

Error correction

- Modifier le programme CN


Error description 1A1-0027

Error message

Type de correction de meule non défini

Cause of error

Vous n'avez pas défini avec quelle arête de la meule doit être exécutée la correction d'outil.

Error correction

- Modifier le cycle


Error description 1A1-0028

Error message

L'axe ne peut pas être déplacé!
%1

Cause of error

Vous avez essayé de déplacer un axe qui ne peut pas être déplacé par la CN, comme p. ex. un axe en affichage qui ne peut que s'afficher.

Error correction

- vérifier programme CN
- choisir la cinématique adaptée de la machine (polaire)


Error description 1A1-0029

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-002A

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-002B

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- Erreur système
- Cinématique incorrecte

Error correction

- Modifiez la configuration de cinématique de la machine.
- Prenez contact avec le service après-vente.


Error description 1A1-003B

Error message

Géométrique de la meule incorrecte
Valeur négative %1 dans les paramètres de la meule

Cause of error

- Paramétrage incorrect de la géométrie de la meule

Error correction

- Corrigez les paramètres de la géométrie de la meule.


Error description 1A1-003C

Error message

Géométrie de la meule incorrecte
Valeur négative pour %1 dans les paramètres de la meule

Cause of error

- Paramétrage incorrect de la géométrie de la meule

Error correction

- Corrigez les paramètres de la géométrie de la meule.


Error description 1A1-003D

Error message

Géométrie de la meule incorrecte
Angle %1 dans les paramètres de la meule est trop faible

Cause of error

- Paramétrage incorrect de la géométrie de la meule

Error correction

- Corrigez les paramètres de la géométrie de la meule.


Error description 1A1-003E

Error message

Géométrie de la meule incorrecte
Longueur négative du côté dans la géométrie de la meule

Cause of error

- Paramétrage incorrect de la géométrie de la meule

Error correction

- Corrigez les paramètres de la géométrie de la meule.


Error description 1A1-003F

Error message

Géométrie de la meule incorrecte
Paramètre %1 manquant dans les paramètres de la meule

Cause of error

- Paramétrage incorrect de la géométrie de la meule

Error correction

- Corrigez les paramètres de la géométrie de la meule.


Error description 1A1-0040

Error message

Erreur système dans la chaîne géométrique:
(%1)

Cause of error

- Erreur système

Error correction

- Prenez contact avec le service après-vente.


Error description 1A1-0042

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Attribut non valable ou élément de liste dans un message View dû à des introductions par key incorrectes dans les messages de configuration. De ce fait, le serveur de configuration ne trouve pas des entités qui font que des éléments des listes Output
sont mis sur non valable dans le message View.

Error correction

- Corrigez la configuration de cinématique.
- Prenez contact avec le service après-vente.


Error description 1A1-0043

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Indiqué directement dans le texte d'erreur

Error correction

- Prenez contact avec le service après-vente


Error description 1A1-0044

Error message

Réglage des fins de course interdit pour axe Roll-Over

Cause of error

Vous avez essayé d'initialiser des valeurs pour les commutateurs de fin de course pour un axe roll-over

Error correction

- Modifier la configuration
- Modifier le cycle


Error description 1A1-0045

Error message

Direction verticale de l'axe d'outil est impossible

Cause of error

Vous avez programmé un plan d'usinage pour lequel il est impossible d'orienter l'axe d'outil perpendiculairement à ce plan

Error correction

- Modifier le programme CN
- Si possible, brider la pièce différemment
- Au besoin, modifier le réglage des fins de course des axes rotatifs


Error description 1A1-0046

Error message

La commande ne peut pas calculer la tangente au cercle

Cause of error

Vous avez défini un cercle de rayon 0.

Error correction

Modifier le programme CN


Error description 1A1-0047

Error message

La commande ne peut pas modifier la direction de l'outil
car les axes rotatifs n'ont pas été définis

Cause of error

Les axes rotatifs manquent pour pouvoir modifier l'orientation d'outil.

Error correction

- Modifier le programme CN
- Modifier la machine
- Configurer la cinématique avec axes rotatifs


Error description 1A1-0048

Error message

Erreur de configuration de cinématique:
%1

Cause of error

Indiqué en anglais dans le texte additionnel

Error correction

- Modifier la configuration de cinématique
- Prendre contact avec le service après-vente


Error description 1A1-0049

Error message

Aucun axe trouvé pour correction linéaire d'outil.

Cause of error

Causes possibles:
Il n'existe aucun axe ou aucun axe pouvant être clairement défini et qui puisse compenser la longueur d'outil.

Error correction

- Modifier la configuration de cinématique
- Prendre contact avec le service après vente.


Error description 1A1-004A

Error message

Trop d'axes doivent être interpolés

Cause of error

Le nombre max. d'axes autorisés pour des axes qui doivent se déplacer simultanément a été dépassé (la version Export n'autorise que 4 axes max.)

Error correction

Vérifier le programme CN


Error description 1A1-004B

Error message

Configuration de cinématique erronée

Cause of error

Dans la cinématique de la machine, plus de 3 axes de translation ont été configurés.

Error correction

- Modifier la configuration de la cinématique de la machine
- Vérifiez le nombre d'axes du modèle cinématique définis comme axes linéaires auxiliaires dans l'objet de configuration CfgAxis (dans le paramètre specCoordSys). Avec les axes du modèle cinématique définis avec le type MainLinCoord dans l'objet de
configuration CfgProgAxis, on doit diposer précisément de 3 axes pour la cinématique de la machine.
- Si vous utilisez la FUNCTION PARAXMODE, vérifiez le nombre d'axes que vous avez programmés dans cette fonction ainsi que leur type
- Prendre contact avec le service après-vente


Error description 1A1-004C

Error message

Filetage: Inversion du sens non autorisée!

Cause of error

Une inversion du sens de l'axe de référence du filet n'est pas autorisée.

Error correction

- Vous ne devez pas modifier le sens de déplacement de l'axe de référence du filet.
- Modifier le programme CN.


Error description 1A1-004D

Error message

Axe sans interpolation dépasse le domaine de course!

Cause of error

Un axe sans interpolation dépasse les limites du domaine de course.

Error correction

Diminuez la trajectoire programmée de l'axe sans interpolation.


Error description 1A1-004E

Error message

Course trop petite pour accélérer l'axe sans interpolation!

Cause of error

Un axe sans interpolation dépasse dépasse l'accélération max.!

Error correction

Rallongez la trajectoire programmée de l'axe sans interpolation.


Error description 1A1-004F

Error message

Cette zone ne peut pas être usinée!

Cause of error

Déplacement impossible dans la plage programmée avec la cinématique polaire.

Error correction

Vérifiez le décalage de la hauteur des pics ou la position de l'axe fixé Y.


Error description 1A1-0050

Error message

Fin de course avec superperposition manivelle %1%2

Cause of error

Fin de course M118

Error correction

Reduce the handwheel traverse range (M118)


Error description 1A1-0051

Error message

Cinématique de FACING HEAD POS erronée

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

Erreur système dans le calcul de transformation:
(%1)

Cause of error

Indiqué directement dans le texte d'erreur

Error correction

- Prenez contact avec le service après-vente


Error description 1A2-000B

Error message

Axe programmé plus d'une fois dans l'instruction PRESET

Cause of error

Dans l'instruction PRESET, vous avez programmé plusieurs fois le même axe.

Error correction

- Modifier le programme CN ou le cycle


Error description 1C7-01F6

Error message

Enreg. de données de la config. FS pour le programme SPLC

Cause of error

Enregistrement de données pour la configuration de la Sécurité fonctionnelle (FS) du programme SPLC


Error description 1C7-0205

Error message

Temps max jusqu'au test des freins d'arrêt moteur

Cause of error

Temps max jusqu'au test des freins d'arrêt moteur au moyen du couple à l'arrêt
– Valeur d'introduction 0 : aucune surveillance de temps par SKERN


Error description 1C7-0206

Error message

Course max avec réaction SS2

Cause of error

Course max. ou rotations broche autorisées avec réaction SS2 en mode SOM2


Error description 1C7-0207

Error message

Course max avec réaction SS2

Cause of error

Course max. ou rotations broche autorisées avec réaction SS2 en mode SOM3


Error description 1C7-0208

Error message

Course max avec réaction SS2

Cause of error

Course max. ou rotations broche autorisées avec réaction SS2 en mode SOM4.


Error description 1C7-021B

Error message

Activation MC des entraînements impossible : NN_GenSafe = 0

Cause of error

- Signal d'interface SPLC NN_GenSafe = 0. Il n'est donc pas possible d'activer les entraînements.
- Le programme SPLC n'initialise pas le signal d'interface.
- Définir la paramètre machine skipEmStopTest.

Error correction

- Vérifier le programme SPLC.
- Vérifier la valeur de MP_skipEmStopTest.
- Prévenir le S.A.V.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Débit de données HSCI prédéfini

Cause of error

Entrer le débit de données HSCI de votre choix.
Avec l'option "automatic", la commande sélectionne automatiquement le débit de données le plus élevé.
Si des appareils ou des câbles de liaison du système HSCI ne sont pas adaptés aux débits de données limités, une présélection manuelle est possible.


Error description 1C7-0268

Error message

Superposition de manivelle d'axes rot. permise qu’avec TCPM

Cause of error


Error description 1C9-006B

Error message

Description d'un porte-outil

Cause of error

Décrire ici un porte-outil.


Error description 200-0001

Error message

Calculateur

Cause of error


Error description 200-0017

Error message

Configuration de '%1' ne convient pas

Cause of error

Les données de configuration sont incomplètes ou renferment des valeurs incorrectes.

Error correction

Vérifiez les données de configuration.


Error description 200-0018

Error message

Configuration incorrecte pour l'axe %1

Cause of error

Les données de configuration de l'axe indiqué sont incomplètes ou contiennent des valeurs incorrectes.

Error correction

Vérifiez les données de configuration "Programmable Names" pour cet axe.


Error description 200-0019

Error message

Nom configuré pour l'axe %1 est incorrect

Cause of error

Le nom d'axe qui a été configuré pour un axe donné en utilisant les propriétés de configuration est incorrect ou bien a déjà été attribué à un autre axe.

Error correction

Modifiez la donnée de configuration "Programmable Names / axName"


Error description 200-001A

Error message

Indice configuré pour l'axe %1 est incorrect

Cause of error

L'indice configuré pour un axe donné en utilisant les propriétés de configuration est incorrect ou bien a déjà été attribué à un autre axe.

Error correction

Modifiez la donnée de configuration "Programmable Names / index"


Error description 200-001B

Error message

Direction configurée pour l'axe %1 est incorrecte

Cause of error

Pour l'axe, il convient de configurer l'une des directions XAxis, YAxis ou ZAxis.

Error correction

Modifiez la donnée de configuration "Programmable Names / dir"


Error description 200-001C

Error message

Cycle %1 déjà défini

Cause of error

Dans Cycle-Design, vous avez attribué plusieurs fois à un cycle ou à un cycle le même numéro ou numéro G.

Error correction

Dans Cycle-Design, modifiez le numéro de l'un des cycles ou leur numéro G.


Error description 200-001D

Error message

Impossible d'ouvrir file d'attente du serveur de configuration

Cause of error

Erreur de communication interne du système

Error correction

Prenez contact avec le service après-vente


Error description 200-001E

Error message

Données de configuration n'ont pas pu être lues '%1'

Cause of error

Erreur de communication interne du système

Error correction

Prenez contact avec le service après-vente


Error description 200-001F

Error message

Aucun axe programmable n'a été défini pour l'éditeur

Cause of error

La configuration est erronée :
Le paramètre CfgEditorSettings/useProgAxes est configuré de sorte que les axes programmables définis via CfgChannelAxes/progAxis doivent être utilisés pour l'éditeur. Toutefois, CfgChannelAxes/progAxis est vide.

Error correction

Corriger la configuration : CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

Touche non fonctionnelle

Touche non fonctionnelle

Touche non fonctionnelle

Touche non fonctionnelle

Touche non fonctionnelle

Touche non fonctionnelle

Cause of error

Dans cette situation, la touche n'est pas autorisée ou n'a pas de fonction.


Error description 201-0801

Error message

Dépassement capacité mémoire

Cause of error

La mémoire de programmes pour les programmes CN n'est plus suffisante.

Error correction

Effacez les programmes dont vous n'avez plus besoin.


Error description 201-0802

Error message

Adresse recherchée manque

Cause of error

Dans le programme CN, l'adresse de recherche d'origine n'existe pas.

Error correction

Interrompez la recherche.


Error description 201-0803

Error message

Valeur introduite erronée

Valeur introduite erronée

Valeur introduite erronée

Cause of error

- La valeur que vous avez introduite est située en dehors des limites d'introduction.
- Cycle 209 (DIN/ISO: G209): Vous avez introduit la profondeur de perçage jusqu'au brise-copeaux (Q257) avec 0.

Error correction

- Introduisez la valeur correcte.
- Introduire Q257 différent de 0.


Error description 201-0804

Error message

Nom de programme inexistant

Cause of error

Vous avez tenté d'appeler un programme alors que celui-ci ne se trouve pas dans la mémoire de la TNC.

Error correction

Modifiez le programme CN.


Error description 201-0805

Error message

Fichier protégé!

Fichier protégé!

Cause of error

Vous ne pouvez pas éditer ou effacer ce programme tant que la protection n'a pas été annulée.

Error correction

Annulez la protection du programme.


Error description 201-0806

Error message

Format de séquence incorrect

Cause of error

Format de séquence incorrect dans la séquence en surbrillance.

Error correction

Modifiez le programme CN.


Error description 201-0807

Error message

Lettre d'adresse déjà attribuée

Cause of error

Vous avez utilisé plusieurs fois de manière erronée une lettre d'adresse dans une séquence DIN/ISO.

Error correction

Modifiez la séquence en surbrillance.


Error description 201-0808

Error message

Séquence trop longue

Cause of error

La longueur de séquence max. est dépassée.

Error correction

Raccourcissez la séquence en surbrillance.


Error description 201-092E

Error message

Sens du déplacement non défini

Sens du déplacement non défini

Sens du déplacement non défini

Cause of error

Dans un cycle de palpage, vous avez introduit 0 pour le sens du déplacement Q267.

Error correction

Pour Q267, introduisez soit +1 (sens de déplacement positif), soit -1 (sens de déplacement négatif).


Error description 201-092F

Error message

Aucun tableau points zéro activé

Aucun tableau points zéro activé

Cause of error

Cycle de palpage pour initialisation du point de référence: Le point mesuré doit être inscrit par la TNC dans un tableau de points zéro; mais vous n'avez pas activé de tableau de points zéro dans un mode d'exécution de programme (état M).

Error correction

En mode de fonctionnement Exécution de programme pas-à-pas ou en continu, activez le tableau de points zéro à l'intérieur duquel vous désirez inscire le point mesuré.


Error description 201-0930

Error message

Erreur position.: centre 1er axe

Erreur position.: centre 1er axe

Erreur position.: centre 1er axe

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Dépassement de tolérance pour la position du centre du 1er axe.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0931

Error message

Erreur position.: centre 2nd axe

Erreur position.: centre 2nd axe

Erreur position.: centre 2nd axe

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Dépassement de tolérance pour la position du centre du 2ème axe.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0932

Error message

Diamètre du trou trop petit

Diamètre du trou trop petit

Diamètre du trou trop petit

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Le diamètre du trou est inférieur à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0933

Error message

Diamètre du trou trop grand

Diamètre du trou trop grand

Diamètre du trou trop grand

Cause of error

- Cycle de palpage pour étalonnage de la pièce: tolérance dépassée pour le diamètre du trou.
- Cycle 208: Le diamètre programmé pour le trou (Q335) ne peut être exécuté avec l'outil activé.

Error correction

- Vérifier la pièce et, si nécéssaire, le procès-verbal de mesure.
- Cycle 208: Utiliser un outil plus grand: le diamètre du trou ne doit pas être supérieur au double du diamètre de l'outil.


Error description 201-0934

Error message

Diamètre du tenon trop petit

Diamètre du tenon trop petit

Diamètre du tenon trop petit

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Le diamètre du tenon est inférieur à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0935

Error message

Diamètre du tenon trop grand

Diamètre du tenon trop grand

Diamètre du tenon trop grand

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Le diamètre du tenon est supérieur à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0936

Error message

Poche trop petite: refaire axe 1

Poche trop petite: refaire axe 1

Poche trop petite: refaire axe 1

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La longueur de la poche du 1er axe est inférieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0937

Error message

Poche trop petite: refaire axe 2

Poche trop petite: refaire axe 2

Poche trop petite: refaire axe 2

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La largeur de la poche du 2ème axe est inférieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0938

Error message

Poche trop grande: rejet axe 1

Poche trop grande: rejet axe 1

Poche trop grande: rejet axe 1

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La longueur de la poche du 1er axe est supérieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0939

Error message

Poche trop grande: rejet axe 2

Poche trop grande: rejet axe 2

Poche trop grande: rejet axe 2

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La largeur de la poche du 2ème axe est supérieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-093A

Error message

Tenon trop petit: rejet axe 1

Tenon trop petit: rejet axe 1

Tenon trop petit: rejet axe 1

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La longueur du tenon du 1er axe est inférieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-093B

Error message

Tenon trop petit: rejet axe 2

Tenon trop petit: rejet axe 2

Tenon trop petit: rejet axe 2

Cause of error

Cycle de palpage pour l'étalonnage de pèces: La largeur du tenon du 2ème axe est inférieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-093C

Error message

Tenon trop grand: refaire axe 1

Tenon trop grand: refaire axe 1

Tenon trop grand: refaire axe 1

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La longueur du tenon du 1er axe est supérieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-093D

Error message

Tenon trop grand: refaire axe 2

Tenon trop grand: refaire axe 2

Tenon trop grand: refaire axe 2

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La largeur du tenon du 2ème axe est supérieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-093E

Error message

Cycle mesure: Long. dépasse max.

Cycle mesure: Long. dépasse max.

Cycle mesure: Long. dépasse max.

Cause of error

Cycle de palpage 425 ou 427: La longueur mesurée dépasse la valeur max. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-093F

Error message

Cycle mesure: Longueur inf. min.

Cycle mesure: Longueur inf. min.

Cycle mesure: Longueur inf. min.

Cause of error

Cycle de palpage 425 ou 427: La longueur mesurée est inférieure à la valeur min. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0940

Error message

TCHPROBE 426: Long. dépasse max.

TCHPROBE 426: Long. dépasse max.

TCHPROBE 426: Long. dépasse max.

Cause of error

Cycle de palpage 426: La longueur mesurée dépasse la valeur max. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0941

Error message

TCHPROBE 426: Longueur inf. min.

TCHPROBE 426: Longueur inf. min.

TCHPROBE 426: Longueur inf. min.

Cause of error

Cycle de palpage 426: La longueur mesurée est inférieure à la valeur min. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0942

Error message

TCHPROBE 430: Diam. trop grand

TCHPROBE 430: Diam. trop grand

TCHPROBE 430: Diam. trop grand

Cause of error

Cycle de palpage 430: Le diamètre mesuré pour le cercle de trous dépasse la valeur max. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-0943

Error message

TCHPROBE 430: Diam. trop petit

TCHPROBE 430: Diam. trop petit

TCHPROBE 430: Diam. trop petit

Cause of error

Cycle de palpage 430: Le diamètre mesuré pour le cercle de trous est inférieur à la valeur min. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 201-094F

Error message

Cycle incomplet a été effacé

Cause of error

Message d'information indiquant que la TNC a effacé un cycle incomplet.


Error description 201-0950

Error message

Mémoire intermédiaire vide

Cause of error

Vous avez essayé d'insérer une séquence provenant d'une mémoire-tampon vide.

Error correction

Avant de pouvoir insérer une séquence d'une mémoire-tampon, la mettre dans la mémoire en:
- utilisant la touche DEL pour effacer la séquence à copier ou
- en plaçant le curseur d'édition à l'intérieur de la séquence à copier


Error description 201-0951

Error message

Pas d'autorisation pour écrire

Cause of error

Vous avez sélectionné pour l'éditer un fichier protégé à l'écriture.

Error correction

Avant d'effectuer l'édition, introduire le numéro de code 86357 pour annuler la protection à l'écriture.


Error description 201-0952

Error message

Effacer tout le contexte: NO ENT

Cause of error

Pendant l'édition, vous avez essayé d'effacer un mot qui constitue un élément indispensable d'une fonction.

Error correction

Appuyer sur NO ENT pour effacer toute la fonction ou appuyer sur END pour annuler la procédure d'effacement.


Error description 201-0953

Error message

Modification contexte interdite

Cause of error

Vous avez essayé d'ouvrir un autre contexte à l'intérieur d'une séquence de dialogue.

Error correction

Poursuivre le dialogue ou effacer intégralement la séquence et introduire un nouveau contexte.


Error description 201-0954

Error message

Pas de coord. polaires possibles

Pas de coord. polaires possibles

Cause of error

Vous avez appuyé sur la touche P pour introduire des coordonnées polaires alors que les coordonnées polaires ne sont pas programmables pour la fonction activée.

Error correction

Introduire des coordonnées cartésiennes pour programmer la fonction activée ou utiliser une autre fonction qui autorise l'introduction de coordonnées polaires.


Error description 201-0955

Error message

Modifier le contexte: touche ENT

Cause of error

Vous avez essayé de modifier un initialisateur de contexte auquel appartiennent encore d'autres éléments de la séquence en cours.

Error correction

Effacer tout d'abord les éléments avant de modifier l'initialisateur de contexte.


Error description 201-0956

Error message

Introd. comme contexte interdite

Cause of error

Vous avez introduit une fonction qui ne permet pas d'ouvrir un contexte.

Error correction

N'introduire que des fonctions autorisées.


Error description 201-0957

Error message

Vérifier parenthèses par paires

Cause of error

Vous avez essayé de fermer une séquence de paramètres Q alors que le nombre de "parenthèses ouvertes" diffère du nombre de "parenthèses fermées".

Error correction

Introduire les parenthèses manquantes.


Error description 201-099D

Error message

Trop de chiffres après virgule

Cause of error


Error description 201-099E

Error message

Nom fichier diffère nom progr.

Cause of error


Error description 201-099F

Error message

Code contexte inconnu

Cause of error


Error description 201-09A0

Error message

Valeur numérique hors limites

Cause of error


Error description 201-09A1

Error message

Erreur de syntaxe

Cause of error

Erreur de syntaxe


Error description 201-09A2

Error message

Language CN inconnu

Cause of error


Error description 201-09A3

Error message

Accès fichier impossible

Cause of error


Error description 201-09A5

Error message

Valeur requise manque

Cause of error

Vous avez essayé de sauvegarder une séquence CN alors que vous n'avez pas encore introduit toutes les données requises pour les éléments programmés dans la séquence.

Error correction

Introduisez la séquence N avec toutes les données requises; si nécessaire, consultez le Manuel d'utilisation.


Error description 201-09A8

Error message

Données tableau inconnues

Cause of error

Données tableau inconnues


Error description 201-09A9

Error message

Erreur syntaxe en record binaire

Cause of error

Erreur de syntaxe dans séquence binaire


Error description 201-0A1F

Error message

Entrée caractère non autorisée

Cause of error

Vous avez essayé d'introduire un caractère non autorisé dans le champ d'introduction.

Error correction

Modifier le programme CN.


Error description 201-0A20

Error message

Lettre minuscule non autorisée

Cause of error

Vous avez essayé d'introduire une lettre minuscule.

Error correction

Modifier le programme CN. N'utiliser que des majuscules dans le champ d'introduction.


Error description 201-0A21

Error message

Lettre non autorisée

Cause of error

Vous avez essayé d'introduire une lettre.

Error correction

Modifier le programme CN. N'utiliser que des chiffres dans le champ d'introduction.


Error description 201-0A22

Error message

Chiffre non autorisé

Cause of error

Vous avez essayé d'introduire un chiffre.

Error correction

Modifier le programme CN. N'utiliser que des lettres dans le champ d'introduction.


Error description 201-0A51

Error message

Réf en séq. %.6s: DEL interdit

Cause of error

Programmation FK: Vous avez tenté d'effacer une séquence CN à laquelle se réfère une autre séquence CN.

Error correction

Modifiez tout d'abord la séquence de référence, puis effacez.


Error description 201-0A52

Error message

Rapport FK à séquence en cours

Cause of error

Dans un programme FK, vous avez tenté d'effacer une séquence à laquelle fait référence une autre partie du programme.

Error correction

Changez la référence FK.


Error description 201-0A55

Error message

Aucun axe n'a été sélectionné

Cause of error

Dans les les configurations MOD des modes de fonctionnement machine, vous n'avez pas sélectionné d'axes pour générer la séquence L.

Error correction

Dans les les configurations MOD, introduisez les axes qui doivent être pris en compte dans une séquence L lorsque l'on appuie sur la touche "prise en compte de position effective".


Error description 201-0A6F

Error message

Trop de caractères

Cause of error

Vous avez dépassé le nombre max. de caractères autorisé pour le champ d'introduction actif.

Error correction

Introduire un nombre moins important de caractères.


Error description 201-0A70

Error message

Valeur hors limites introduction

Cause of error

Vous avez essayé d'introduire une valeur numérique située en dehors des limites de la plage autorisée.

Error correction

Respectez la plage d'introduction.


Error description 201-0A71

Error message

Trop de chiffres après virgule

Cause of error

Vous avez essayé d'introduire une valeur numérique dont le nombre de chiffres après la virgule est trop important.

Error correction

Respectez la plage d'introduction.


Error description 201-0A72

Error message

Signe algébrique non autorisé

Cause of error

Vous avez essayé d'introduire un signe algébrique avec la touche -/+ key.

Error correction

Evitez la touche -/+.


Error description 201-0A73

Error message

Seul nombres entiers autorisés

Cause of error

Vous avez essayé d'introduire un nombre avec chiffres décimaux.

Error correction

Evitez la touche de point décimal.


Error description 201-0A74

Error message

Q interdit: introduire nombre!

Cause of error

Vous avez essayé d'utiliser un paramètre Q dans la fenêtre d'introduction active.

Error correction

Introduisez une valeur décimale.


Error description 201-0A75

Error message

Valeur incrémentale interdite

Valeur incrémentale interdite

Cause of error

Vous avez essayé d'introduire une valeur incrémentale avec la touche I.

Error correction

Introduisez une valeur absolue.


Error description 201-0A76

Error message

Trop de fonctions M

Cause of error

Trop de fonctions M pour une séquence CN.

Error correction

N'utilisez pas plus de deux fonctions M par séquence CN.


Error description 201-0A77

Error message

Trop d'axes ont été programmés

Cause of error

- Une séquence CN contient plus d'axes que le nombre autorisé pour les axes déplacés simultanément.
- Vous avez essayé de générer un programme-retour à partir d'un programme CN où plus de 5 axes ont été programmés.

Error correction

- Version standard: Programmer au maximum 5 axes par séquence CN.
- Version Export: Programmer au maximum 4 axes par séquence CN.
- Le programme-source ne doit pas contenir en tout plus de 5 axes différents.


Error description 201-0A78

Error message

Axe programmé en double

Cause of error

Vous avez programmé le même axe plusieurs fois dans une même séquence CN.

Error correction

Dans une même séquence CN, vous devez toujours programmer des axes différents.


Error description 201-0A79

Error message

Elément en double / interdit

Cause of error

- Dans une séquence CN, vous avez utilisé plusieurs fois le même élément de syntaxe.
- Dans une séquence CN, la suite chronologique des éléments de syntaxe ne correspond pas à ce qui est nécessaire.

Error correction

- Dans une même séquence CN, ne programmez pas plusieurs fois les mêmes éléments de syntaxe.
- Mettez les éléments de syntaxe dans le bon ordre.


Error description 201-0A7A

Error message

Introduction données incomplète

Cause of error

Dans une séquence CN, vous n'avez pas introduit toutes les données requises.

Error correction

Complétez les informations manquantes.


Error description 201-0A7B

Error message

DIN/ISO: No séquence N manque

Cause of error

Une séquence CN située dans un programme DIN/ISO débute sans numéro de séquence N.

Error correction

Insérez le numéro de séquence.


Error description 201-0A7C

Error message

Elément requis manque

Elément requis manque

Cause of error

Dans une séquence CN, vous n'avez pas introduit toutes les données requises.

Error correction

Complétez les informations manquantes.


Error description 201-0A7D

Error message

Syntaxe incorrecte

Cause of error

Une séquence CN contient un élément de syntaxe qui requiert d'autres éléments de syntaxe.

Error correction

Corrigez la séquence CN.


Error description 201-0A9F

Error message

Code inconnu

Cause of error

Dans une séquence CN, vous avez essayé d'introduire un mot que la TNC n'est pas en mesure d'interpréter.

Error correction

N'introduisez que des mots autorisés.


Error description 201-0AA0

Error message

Elément syntaxe non modifiable

Cause of error

Dans une séquence CN, vous avez essayé de modifier un élément de syntaxe.

Error correction

Introduisez une nouvelle séquence CN en modifiant la fonction.


Error description 201-0AA1

Error message

En-tête PGM non modifiable

Cause of error

Dans un programme, vous avez essayé de modifier l'une des séquences BEGIN PGM (ISO: %... G71) ou
END PGM (ISO: N99999999%...).

Error correction

Le début du programme et la fin du programme ne doivent pas être modifiés. Pour modifier le nom du programme, utilisez la fonction RENOMMER dans le gestionnaires des fichiers.


Error description 201-0AA2

Error message

Aucun changement syst. de réf.!

Cause of error

Dans la séquence actuelle, vous avez essayé de modifier la valeur de coordonnée d'incrémental en polaire ou inversement.

Error correction

Déplacez le curseur sur l'élément d'ouverture de séquence et appuyez sur la touche P pour l'introduction des coordonnées polaires ou cartésiennes.


Error description 201-0AA3

Error message

Axe rotatif interdit ici

Cause of error

Vous avez programmé un axe rotatif comme axe d'outil.

Error correction

Ne programmez que des axes linéaires dans la séquence TOOL CALL (DIN/ISO: T..).


Error description 201-0AA4

Error message

Err. synthaxe dans séquence

Cause of error

Une séquence CN renferme une erreur de syntaxe.

Error correction

Modifiez le programme CN.


Error description 201-0AA5

Error message

Effacer vraiment séqu. CN? DEL!

Cause of error

Message avant d'effacer une séquence CN.

Error correction

Pour effacer définitivement la séquence CN, appuyez sur DEL. Pour interrompre la procédure d'effacement, appuyez sur n'importe quelle autre touche.


Error description 201-0AA6

Error message

Lettre d'axe non autorisée

Cause of error

Vous avez essayé de programmer un axe alors que celui-ci n'est pas autorisé pour la fonction actuellement activée.

Error correction

Ne programmer que des axes autorisés.


Error description 201-0AA7

Error message

Ne peut effacer Block Skip

Cause of error

Vous avez essayé d'annuler la fonction Block Skip avec la touche Backspace (touche effacement).

Error correction

La fonction n'est autorisée que si la séquence CN débute par / .


Error description 201-0AA8

Error message

String incomplet

Cause of error

Vous avez essayé d'introduire une séquence CN dans laquelle un élément syntaxique ne se termine pas par l'apostrophe requise.

Error correction

Vérifiez que les apostrophes ont été introduites au bon endroit. Si nécessaire, consultez le Manuel d'utilisation.


Error description 201-0AB4

Error message

Bord de l'écran atteint

Cause of error

Vous avez déplacé la position d'affichage de la séquence en cours au bord de l'écran.

Error correction

Sélectionnez la position d'affichage de manière à ce qu'elle soit située en deçà des limites de l'écran.


Error description 201-0ADF

Error message

Validation val. eff. impossible

Cause of error

Vous avez essayé de charger dans le programme la position effective alors que la fonction d'inclinaison du plan d'usinage était activée.

Error correction

La position effective ne peut être chargée que si la fonction d'inclinaison du plan d'usinage est inactive.


Error description 201-0AFE

Error message

Chgmt contexte seulemt au début!

Cause of error

Vous avez essayé d'introduire une modification majeure dans le format d'une séquence CN.

Error correction

Le changement de format d'une séquence CN n'est possible que si vous placez le curseur sur le début de la séquence.


Error description 201-0B31

Error message

QUITTER dans la séquence %u (%u %%)

Cause of error

Vous avez fermé prématurément la fonction de recherche.

Error correction

Si nécessaire, relancer la fonction de recherche et la laisser tourner jusqu'à la fin.


Error description 201-0B67

Error message

Nom de label occupé sur ligne %u

Cause of error

Vous avez essayé d'attribuer le même nom de label dans plusieurs séquences CN contenant LBL SET.

Error correction

Utilisez des noms de labels différents.


Error description 201-0B88

Error message

Aucune modif. pdt PGM en cours

Cause of error

- Vous avez essayé d'éditer un programme qui est actuellement en cours d'exécution.
- Vous avez essayé d'éditer un tableau auquel accède actuellement le programme qui est en cours d'exécution.

Error correction

- N'exécuter les modifications qu'à l'arrêt.
- Modifier les configurations AFC après avoir arrêté le programme (stop interne) et l'avoir sélectionné à nouveau avec la touche PGM MGT.


Error description 201-0C02

Error message

Système fichier erreur I/O

Cause of error

Une erreur s'est produite lors de l'accès à un appareil du système de fichiers.

Error correction

- Lecteurs TNC: Eteignez la commande et remettez-la sous tension pour vérifier les lecteurs. Prenez contact avec HEIDENHAIN si le problème persiste.
- Lecteurs en réseau: Vérifier les connexions du réseau et l'ordintateur qui fournit le répertoire.
- Pour télécharger un tableau: Vérifier le contenu du tableau (mêmes lignes plusieurs fois, par exemple).


Error description 210-0001

Error message

Fin d'un fichier système, aucun identificateur trouvé

Cause of error

Un fichier de messages devait contenir un identificateur mais la fin du fichier a été atteinte.

Error correction

Prenez contact avec le service après-vente


Error description 210-0002

Error message

Identificateur attendu dans fichier système

Cause of error

Un fichier de messages devait contenir un identificateur mais un caractère non alphanumérique a été lu.

Error correction

Prenez contact avec le service après-vente


Error description 210-0003

Error message

Fin d'un fichier système, aucun String trouvé

Cause of error

Un fichier de messages devait contenir un string mais la fin du fichier a été atteinte.

Error correction

Prenez contact avec le service après-vente


Error description 210-0004

Error message

String attentu dans fichier système

Cause of error

Un fichier de messages devait contenir un string débutant par " mais un autre caractère a été lu.

Error correction

Prenez contact avec le service après-vente


Error description 210-0005

Error message

Types de données incompatibles dans fichier système

Cause of error

Dans un fichier de messages, des données ont été lues alors qu'elles ne correspondent pas à l'objet de données à lire.

Error correction

Prenez contact avec le service après-vente


Error description 210-0006

Error message

Nom d'entité inconnu dans fichier système
Librairie message incompatible ou
aucune instance d'entité mise en oeuvre

Cause of error

Dans un fichier de messages, un message inconnu a été lu.

Error correction

Prenez contact avec le service après-vente


Error description 210-0007

Error message

Identificateur déjà utilisé dans fichier système

Cause of error


Error description 210-0008

Error message

Valeur de nombre entier attendue dans fichier système

Cause of error

Un nombre entier devait être lu dans un fichier de messages.

Error correction

Prenez contact avec le service après-vente


Error description 210-0009

Error message

Nombre avec virgule flottante attendu dans fichier système

Cause of error

Un nombre avec virgule flottante devait être lu dans un fichier de messages.

Error correction

Prenez contact avec le service après-vente


Error description 210-000A

Error message

Valeur logique incorrecte dans fichier système

Cause of error

Un fichier de messages devait contenir une valeur logique (TRUE ou FALSE ou bien un paramètre Q avec valeur numérique 0 ou 1).

Error correction

Prendre contact avec le service après-vente


Error description 210-000B

Error message

Numéro de liste incorrect dans fichier système

Cause of error

Un fichier de messages devait contenir une valeur de comptage mais un string non défini ou un paramètre Q avec valeur numérique incorrecte a été lu.

Error correction

Prenez contact avec le service après-vente


Error description 210-000C

Error message

"(" attentdu dans fichier système

Cause of error

Un fichier de messages devait contenir (.

Error correction

Prenez contact avec le service après-vente


Error description 210-000D

Error message

Fin d'un fichier système non attendue

Cause of error

Un fichier de messages devait contenir d'autres caractères mais la fin du fichier a été atteinte.

Error correction

Prenez contact avec le service après-vente


Error description 210-000E

Error message

Nom d'attribut inconnu dans fichier système

Cause of error

Dans un fichier de messages, un attribut de message inconnu a été lu.

Error correction

Prenez contact avec le service après-vente


Error description 210-000F

Error message

Attribut déjà utilisé dans fichier système

Cause of error

Dans un fichier de messages, un attribut de message a été lu plusieurs fois.

Error correction

Prenez contact avec le service après-vente


Error description 210-0010

Error message

":=" attendu dans fichier système

Cause of error

Un fichier de messages devait contenir :=

Error correction

Prenez contact avec le service après-vente


Error description 210-0011

Error message

")" ou "," attendu dans fichier système

Cause of error

Un fichier de messages devait contenir ) ou ,

Error correction

Prenez contact avec le service après-vente


Error description 210-0012

Error message

"[" attendu dans fichier système

Cause of error

Un fichier de messages devait contenir [

Error correction

Prenez contact avec le service après-vente


Error description 210-0013

Error message

Fin d'un fichier système lors de la lecture d'une liste

Cause of error


Error description 210-0014

Error message

Fin d'un fichier système lors de la lecture d'un array

Cause of error

Lors de la lecture d'un arrays dans un fichier de messages, la fin du fichier a été atteinte.

Error correction

Prenez contact avec le service après-vente


Error description 210-0015

Error message

"]" ou "," attendu dans fichier système

Cause of error

Un fichier de messages devait contenir ] ou ,

Error correction

Prenez contact avec le service après-vente


Error description 210-0016

Error message

Liste trop longue dans fichier système

Cause of error

Un fichier de messages comporte une liste qui contient plus d'éléments qu'elle ne le devrait.

Error correction

Prenez contact avec le service après-vente


Error description 210-0017

Error message

Liste trop courte dans fichier système

Cause of error

Un fichier de messages comporte une liste qui contient moins d'éléments qu'elle ne le devrait.

Error correction

Prenez contact avec le service après-vente


Error description 210-0018

Error message

Données binaires incorrectes dans fichier système (string)

Cause of error

Lors de la transmission binaire d'un string dans un message, une erreur s'est produite.

Error correction

Prenez contact avec le service après-vente


Error description 210-0019

Error message

Données binaires incorrectes dans fichier système

Cause of error

Lors de la transmission binaire d'un nombre binaire dans un message, une erreur s'est produite.

Error correction

Prendre contact avec le service après-vente


Error description 210-001A

Error message

Données binaires incorrectes dans fichier système (liste)

Cause of error

Lors de la transmission binaire d'une liste dans un message, une erreur s'est produite.

Error correction

Prenez contact avec le service après-vente


Error description 210-001B

Error message

Données binaires incorrectes dans fichier système (array)

Cause of error

Lors de la transmission binaire d'un arrays dans un message, une erreur s'est produite.

Error correction

Prenez contact avec le service après-vente


Error description 210-001C

Error message

Données binaires incorrectes dans fichier système (entity)

Cause of error

Lors de la transmission binaire d'un message, une erreur s'est produite.

Error correction

Prenez contact avec le service après-vente


Error description 210-001D

Error message

Erreur dans fichier-système

Cause of error

Lors de l'accès à un élément de la liste, une erreur s'est produite.

Error correction

Prendre contact avec le service après-vente


Error description 210-001E

Error message

Indice d'array incorrect dans fichier système

Cause of error

Vous avez voulu accéder à un arrray avec un indice non autorisé.

Error correction

Prenez contact avec le service après-vente


Error description 210-001F

Error message

Indice de paramètre Q incorrect dans fichier système

Cause of error

Un indice trop élevé de paramètre Q a été utilisé dans un fichier de messages.

Error correction

Prenez contact avec le service après-vente


Error description 210-0020

Error message

Donnéées binaires incorrectes dans fichier système

Cause of error

Un nombre binaire devait être lu dans un fichier de messages (% suivi d'une combinaison de 0 et 1).

Error correction

Prendre contact avec le service après-vente


Error description 210-0021

Error message

Nom d'attribut incorrect dans fichier système

Cause of error

Dans un message, vous avez recherché un nom d'attribut non défini.

Error correction

Prenez contact avec le service après-vente


Error description 210-0022

Error message

Aucun type de base défini dans fichier système

Cause of error

Dans un message, vous avez recherché une information non disponible sur des types de base.

Error correction

Prenez contact avec le service après-vente


Error description 210-0023

Error message

Erreur lors de l'accès au fichier système

Cause of error

Lors de la lecture d'un fichie de messages, une erreur fondamentale de lecture s'est produite.

Error correction

Prenez contact avec le service après-vente


Error description 210-0024

Error message

Mémoire insuffisante

Cause of error

Le gestionnaire de mémoire des messages ne dispose plus d'espace.

Error correction

Prenez contact avec le service après-vente


Error description 210-0025

Error message

Erreur système: Mémoire insuffisante

Cause of error

Les gestionnaire de mémoire des messages ne reçoit pas du système les ressources nécessaires.

Error correction

Prenez contact avec le service après-vente


Error description 210-0026

Error message

Erreur système: File mapping

Cause of error

Le gestionnaire de mémoire des messages n'a pas pu créer de mémoires tampon globales.

Error correction

Prenez contact avec le service après-vente


Error description 210-0027

Error message

Espace mémoire demandé est trop important

Cause of error

Une mémoire tampon globale de messages trop élévée a été demandée.

Error correction

Prenez contact avec le service après-vente


Error description 210-0028

Error message

Espace mémoire incorrect retourné

Cause of error

Une mémoire tampon incorrecte a été retournée au gestionnaire de mémoire des messages.

Error correction

Prenez contact avec le service après-vente


Error description 210-0029

Error message

Espace mémoire retourné plusieurs fois

Cause of error

Une mémoire tampon a été retournée plusieurs fois au gestionnaire de mémoire des messages.

Error correction

Prenez contact avec le service après-vente


Error description 210-002A

Error message

Information type manque dans fichier système

Cause of error

Le type de message indiqué est inconnu.

Error correction

Prenez contact avec le service après-vente


Error description 210-002B

Error message

Indice d'attribut incorrect dans fichier système

Cause of error

Vous avez demandé une information qui n'existe pas sur un attribut de message.

Error correction

Prenez contact avec le service après-vente


Error description 210-002C

Error message

Indice Supertype incorrect dans fichier système

Cause of error

Vous avez demandé une information qui n'existe pas sur un type de message.

Error correction

Prenez contact avec le service après-vente


Error description 210-002D

Error message

Appel de fonction incorrect dans fichier système

Cause of error

Vous avez appelé une fonction non autorisée pour les messages Q.

Error correction

Prenez contact avec le service après-vente


Error description 210-002E

Error message

Données de message Q incorrectes dans fichier système

Cause of error

Dans un fichier de messages, une erreur s'est produite lors de la lecture d'un message Q.

Error correction

Prenez contact avec le service après-vente


Error description 210-002F

Error message

String Q incorrect

Cause of error

Un string trop long a été attribué à un String Q.

Error correction

Prendre contact avec le service après-vente


Error description 220-0002

Error message

Défaut interne de logiciel

Cause of error

Défaut système; le message émis contient un attribut avec une valeur incorrecte

Error correction

Prenez contact avec le service après-vente


Error description 220-0003

Error message

Défaut interne de logiciel

Cause of error

Tentative de lire plusieurs fois la position de mesure avec la même identification

Error correction

Prenez contact avec le service après-vente


Error description 220-0004

Error message

Défaut interne de logiciel

Défaut interne de logiciel

Défaut interne de logiciel

Défaut interne de logiciel

Cause of error

Défaut système

Error correction

Prenez contact avec le service après-vente


Error description 220-000A

Error message

Démarrage non exécuté

Cause of error

Lancement d'une application qui s'exclue mutuellement avec une autre. Des erreurs non validées apparaissent dans la fenêtre des erreurs.

Error correction

Fermez tout d'abord l'application
Effacez le message d'erreur


Error description 220-000C

Error message

Message ne sera pas traité dans son état actuel

Cause of error

Message ne sera pas traité dans son état actuel.

Error correction

Néant


Error description 220-000E

Error message

Erreur dans la configuration du module

Cause of error

L'objet réclamé par le serveur de configuration n'a pas pu être trouvé

Error correction

Modifiez les données de configuration
Prenez contact avec le service après-vente


Error description 220-000F

Error message

Erreur dans cycle TOOL DEF ou TOOL CALL

Cause of error

Un message TOOL CALL incorrect a succédé au message TOOL DEF

Error correction

Prenez contact avec le service après-vente


Error description 220-0010

Error message

Défaut interne de logiciel

Cause of error

Défaut interne du logiciel

Error correction

Prenez contact avec le service après-vente


Error description 220-0011

Error message

Erreur dans le cycle startup

Cause of error

Cycle starup interrompu en présence d'une erreur

Error correction

Remédiez à la cause de l'erreur, effacez le message d'erreur, relancez le cycle


Error description 220-0013

Error message

Une erreur de configuration s'est produite

Cause of error

Le nom du canal doit être sans ambiguité

Error correction

Modifiez les données de configuration


Error description 220-0014

Error message

Message non valable %1

Cause of error

Le message indiqué contient un attribut qui comporte une valeur incorrecte

Error correction

Aucune autre action n'est nécessaire


Error description 220-0015

Error message

Accès fichier impossible

Cause of error

1.) L'accès au fichier a été refusé.
2.) Une autre application est en train d'écrire dans le fichier.
3.) Erreur de nom pour le chemin d'accès.
4.) Support de données saturé.

Error correction

1.) Vérifiez les droits d'accès au fichier et, si nécessaire, annuler la protection à l'écriture.
2.) Fermez le fichier dans l'application qui a verrouillé l'accès au fichier.
3.) Corrigez le nom du chemin d'accès.
4.) Effacez du support de données tous les fichiers dont vous n'avez plus besoin.


Error description 220-0016

Error message

Support de données saturé

Cause of error

Support de données saturé.

Error correction

Effacez du support de données tous les fichiers dont vous n'avez plus besoin.


Error description 220-0017

Error message

Erreur lors de la fermeture du fichier

Cause of error

Erreur lors de la fermeture du fichier.

Error correction

Assurez-vous que le fichier n'est pas utilisé par une autre application.


Error description 220-0018

Error message

Erreur générale de communication interne

Cause of error

Une erreur s'est produite au niveau de la communication interne du système.

Error correction

Prenez contact avec le service après-vente.


Error description 220-0019

Error message

ClientQueue (%1) n'a pas pu être ouvert

Cause of error

Erreur de communication interne du système.
Pas d'accès possible à la file d'attente indiquée.

Error correction

Prenez contact avec votre service après-vente.


Error description 220-001A

Error message

Impossible d'écrire dans la file d'attente '%1'

Cause of error

Erreur au niveau de la communication interne du système.
Une erreur s'est produite lors de l'écriture de données dans la file d'attente indiquée.

Error correction

Prenez contact avec le service après-vente.


Error description 220-001B

Error message

File d'attente '%1' ne peut pas être fermée

Cause of error

Erreur au niveau de la communication interne du système.
La file d'attente indiquée ne peut pas être fermée.

Error correction

Prenez contact avec le service après-vente.


Error description 220-001C

Error message

Erreur inconnue

Erreur inconnue

Cause of error

Une erreur indéterminée s'est produite lors de l'exécution d'un programme.

Error correction

- Prenez contact avec le service après-vente.


Error description 220-001D

Error message

Valeur trop faible dans %1-%2

Cause of error

- La valeur introduite a dépassé la valeur limite min.

Error correction

- Changez de valeur.
- Vérifiez la valeur limite min.


Error description 220-001E

Error message

Valeur trop élevée dans %1-%2

Cause of error

- La valeur introduite a dépassé la valeur limite max.

Error correction

- CChangez de valeur.
- Vérifiez la valeur limite max.


Error description 220-001F

Error message

Valeur dans %1 hors plage des valeurs

Cause of error

- La valeur introduite est située en dehors de la plage admissible.

Error correction

- Changer de valeur.
- Vérifier les valeurs limites.


Error description 220-0020

Error message

Erreur système dans objet canal

Cause of error

Erreur système dans objet canal

Error correction

- Prenez contact avec le service après-vente.


Error description 220-0021

Error message

Fonction FN14 non valide

Cause of error

- Erreur stop interdite à l'intérieur d'un cycle interne
- Erreur stop interdite après démarrage par softkey

Error correction

Modifiez le cycle ou prenez contact avec le service après-vente ou bien avec le constructeur de votre machine.


Error description 220-0022

Error message

Erreur-système lors de l'exécution du programme:
Commande éventuellement inconsistante

Cause of error

- Une erreur s'est produite dans un cycle interne. Il est possible que les données internes de la commande soient inconsistantes.

Error correction

- Arrêter la commande dès que possible et la redémarrer. Jusque là, travailler avec davantage de précaution.
- Prenez contact avec le service après-vente.


Error description 220-0023

Error message

Fichier de format défectueux

Cause of error

Les données restituées avec FN16: F-PRINT (DIN/ISO: D16) ont atteint la taille maximale.

Error correction

Modifiez le fichier de format. Si nécessaire, restituez chaque texte individuellement, fermez avec M_CLOSE.


Error description 220-0024

Error message

Fonction non disponible

Cause of error

Sur une commande sans historique, vous avez essayé en amorce de séquence d'actualiser un strobe automate au moyen d'une macro.
L'exécution de la fonction n'est pas possible sur cette commande.

Error correction

- Modifier la configuration de la machine
- Prendre contact avec le service après-vente


Error description 220-0025

Error message

Données contrad. lors de l'actualisation d'un strobe automate

Cause of error

Les données à l'intérieur d'un message (actualisation d'un strobe automate avec une macro) sont contradictoires.

Error correction

- Prendre contact avec le service après-vente


Error description 220-0026

Error message

Amorce de séquence: TOOL CALL simulé est erroné

Cause of error

- Vous avez exécuté une amorce de séquence qui doit, entre autres, exécuter un TOOL CALL. Mais dans l'objet de configuration CfgSimPosition, les positions d'axes requises n'ont pas été définies après le changement d'outil.

Error correction

- Adapter la configuration de la machine - Attribuer des valeurs pertinentes à l'objet de configuration CfgSimPosition.
- Prenez contact avec le constructeur de la machine.


Error description 220-0027

Error message

Données contradictoires lors du calcul de la position à atteindre

Cause of error

Lors du retour dans le contour (recherche de séquence), la commande a détecté des données contradictoires lors du calcul de la position à atteindre.

Error correction

- Prendre contact avec le S.A.V.


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

Programme CN

Cause of error


Error description 220-002A

Error message

Programme CN modifié !

Cause of error


Error description 220-002B

Error message

Outil externe

Cause of error


Error description 220-002C

Error message

Durée util. restante trop faible

Cause of error


Error description 220-002D

Error message

Durée d'utilisation dépassée

Cause of error


Error description 220-002E

Error message

Différence de rayon existante

Cause of error


Error description 220-002F

Error message

Rayon R2 supérieur à rayon R

Cause of error


Error description 220-0030

Error message

Outil non défini

Cause of error


Error description 220-0031

Error message

Aucun outil approprié disponible

Cause of error


Error description 220-0032

Error message

Outil bloqué

Cause of error


Error description 220-0033

Error message

Attention: Fichier d'utilisation outils non créé avec %s!

Cause of error


Error description 220-0034

Error message

La cinématique courante utilise un axe désactivé!

Cause of error

Dans la cinématique actuelle, un axe utilisé est momentanément désactivé.
Lors du Start d'un programme CN, la commande vérifie si tous les axes actifs de la cinématique sont réellement actifs après l'exécution d'un strobe PLC. Les déplacements d'axes ne sont plus autorisés.

Error correction

- Activer les axes désactivés, vérifier la configuration machine, corriger le cas échéant.
- Activer une autre cinématique machine via le programme CN.
- Modifier la configuration machine, activer une autre cinématique machine


Error description 220-0035

Error message

Not all axes in necessary nominal position

Cause of error

Vous avez essayé de poursuivre le programme après avoir ré accosté un contour, après un Stop CN ou une amorce de séquence, alors que tous les axes n'étaient pas à leurs positions nominales.
Après un stop CN, la position nominale est la position au stop.
Après une amorce de séquence, la position nominale est la position calculée Restore

Error correction

- Vérifier la configuration, CfgChannelAxes/restoreAxis
- Prenez contact avec le constructeur de la machine.


Error description 220-0036

Error message

Mode de fonctionnement incorrect pour cycle interne

Cause of error

Un cycle interne fonctionne dans un autre mode de fonctionnement que prévu. De ce fait, les données internes de la commande sont probablement inconsistantes.

Error correction

- Mettre la commande à l'arrêt et la redémarrer.
- Prendre contact avec le S.A.V.


Error description 220-0037

Error message

Interruption lors de commut. entre le mode tournage et fraisage

Cause of error

Une interruption s'est produite pendant le passage du mode Tournage au mode Fraisage.

Error correction

Relancer l'exécution du MODE FRAISAGE ou du MODE TOURNAGE pour établir une cohérence.


Error description 220-0038

Error message

Machine non initialisée

Cause of error

- Vous avez essayé de sélectionner un mode de fonctionnement d'exécution de programme alors que la machine n'était pas encore entièrement initialisée à l'issue du franchissement des points de référence.
- Vous avez interrompu la procédure d'initialisation

Error correction

- Fermez toutes les portes de protection ouvertes.
- Déverrouillez toutes les touches d'arrêt d'urgence.
Puis, appuyez sur la softkey INIT MACHINE (2ème barre de softkeys).


Error description 220-0039

Error message

Données réinitialisées après la reconfiguration de la cinématique

Cause of error

Des données qui dépendent de la cinématique ont été définies pendant la reconfiguration de la cinématique.
Appuyer sur la softkey "INTERNE INFO" pour plus d'informations.

Error correction

- Si la réinitialisation est OK, supprimer les erreurs et démarrer la CN.
- Annuler si des difficultés sont attendues dans la poursuite du programme en raison de la réinitialisation.


Error description 220-003A

Error message

Enregistrement de données déjà verrouillé

Cause of error

An attempt was made to update the tool life in an locked tool data record.

Error correction

Cancel the lock on the data record (e.g. exit the input with the "EDIT OFF/ON" soft key),
otherwise it can result in data loss at program end when the tool life updated.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

Le cycle système "Cancel" n'a pas pu être terminé en raison d'une impulsion PLC qui n'a peut-être pas été acquittée.

Error correction

- Mettre la commande hors tension et redémarrer la commande
(mise hors tension via la fenêtre d'erreurs, softkey AUTRES FONCTIONS)
- Informer le constructeur de la machine. Celui-ci devrait prendre les mesures suivantes :
- Résoudre l'erreur dans le cycle Cancel ou dans la macro OEM "Cancel"
- Résoudre l'erreur dans le programme PLC


Error description 220-003C

Error message

Configuration erronée

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

Impossible de calculer la durée d'utilisation de l'outil

Cause of error

- Une erreur est survenue lors de la détermination des temps d'utilisation des outils.
- Le fichier d'utilisations des outils n'est pas disponible ou n'est pas à jour.

Error correction

- Vérifier que le contrôle d'utilisation des outils a été activé par la configuration.
- Fichier d'utilisations pour le programme CN : simuler le programme en mode Test de programme ; la TNC génère alors automatiquement le fichier d'utilisations des outils.
- Fichier d'utilisations pour le fichier de palettes : simuler les programmes sélectionnés en mode Test de programme ; la TNC génère alors automatiquement le fichier d'utilisations des outils pour chaque programme simulé.


Error description 220-003F

Error message

Poursuite de programme impossible. Sélection avec GOTO requise.

Cause of error

Vous avez demandé une poursuite de la simulation du programme au milieu d'une séquence CN qui nécessite de prendre en compte des conditions modifiées.
Il peut par exemple s'agir d'une nouvelle position pour un arrêt, d'un paramètre Q modifié ou d'un état modifié pour l'activation des séquences à masquer.

Error correction

Il est possible de procéder à un démarrage avec RESET+START mais aussi avec START puis GOTO.
Sinon, vous exécutez les modifications mentionnées seulement lors d'un arrêt au début d'une séquence CN.


Error description 221-0004

Error message

Erreur dans la configuration de cinématique:
(%1)

Cause of error

Attribut de liste non initialisé

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0005

Error message

Erreur dans la configuration du module

Cause of error

L'objet réclamé par le serveur de configuration n'a pas pu être trouvé.

Error correction

- Modifiez les données de configuration
- Prenez contact avec le service après-vente


Error description 221-0007

Error message

Une erreur de configuration s'est produite

Cause of error

Message d'erreur général indiquant qu'une erreur au moins s'est produite

Error correction

- Remédiez à l'erreur de configuration affichée
- Si le système ne constate plus aucune erreur de configuration, le message est alors annulé automatiquement


Error description 221-0008

Error message

Erreur dans la configuration du module:
(%1)

Cause of error

- L'objet seul reçu du serveur de configuration est incorrect

Error correction

- Modifiez les données de la configuration
- Prenez contact avec le service après-vente


Error description 221-0009

Error message

Erreur dans la configuration du module:
(%1)

Cause of error

- L'objet View reçu du serveur de configuration est incorrect

Error correction

- Modifiez les données de la configuration
- Prenez contact avec le service après-vente


Error description 221-000A

Error message

Erreur dans la configuration du module:
(%1)

Cause of error

Données de configuration inconsistantes

Error correction

- Modifiez les données de configuration
- Prenez contact avec le service après-vente


Error description 221-000B

Error message

Erreur système générale dans le calcul de la trajectoire interne

Cause of error

Données contradictoires

Error correction

Prenez contact avec le service après-vente


Error description 221-000C

Error message

Condition incorrecte dans switch statement

Cause of error

Défaut système lors de la configuration

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-000D

Error message

Erreur dans la configuration du module:
(%1)

Cause of error

Liste non initialisée dans l'objet de configuration

Error correction

- Modifiez les données de la configuration
- Prenez contact avec le service après-vente


Error description 221-000E

Error message

Erreur dans la configuration du module:
(%1)

Cause of error

Taille trop faible pour la liste d'un attribut dans l'objet de configuration

Error correction

- Modifiez les données de la configuration
- Prenez contact avec le service après-vente


Error description 221-000F

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Clé d'axe manque dans la liste de clés

Error correction

- Modifiez la configuration cinématique
- Prenez contact avec le service après-vente


Error description 221-0010

Error message

Configuration de cinématique erronée

Cause of error

Erreur dans la configuration de cinématique

Error correction

- Modifier la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0011

Error message

Configuration de cinématique erronée

Cause of error

Erreur dans la configuration de cinématique

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0012

Error message

Configuration de cinématique erronée

Cause of error

Erreur dans la configuration de cinématique

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0013

Error message

Configuration de cinématique erronée

Cause of error

Erreur dans la configuration de cinématique

Error correction

- Modifier la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0014

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Attribut manquant

Error correction

- Modifier la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0015

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Attribut avec valeur incorrecte

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0016

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Inconsistance dans le nombre des axes

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0017

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Liste de clés inconsistante dans le modèle cinématique

Error correction

- Modifiez la configuration cinématique
- Prenez contact avec le service après-vente


Error description 221-0018

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Clés définies plusieurs fois dans la liste de clés

Error correction

- Modifiez la configuration cinématique
- Prenez contact avec le service après-vente


Error description 221-0019

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Même clé dans les listes de clés pour la transformation de coordonnées par sens et transformation de coordonnées

Error correction

- Modifiez la configuration cinématique
- Prenez contact avec le service après-vente


Error description 221-001A

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Indice incorrect pour la liste de clés

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-001B

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Nombre incorrect pour les transformations de coordonnées

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-001C

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Matrice de transformation de coordonnées manque

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-001D

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Key manque dans deux listes de clés alors qu'elle devrait être contenue dans une liste qui précède

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-001E

Error message

Erreur de configuration de cinématique
Fonction non encore mise en oeuvre: %1

Cause of error

Vous avez assayé d'utiliser une fonctionnalité non encore mise en oeuvre

Error correction

- Modifiez le programme CN


Error description 221-001F

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Système de coordonnées défini de deux manières

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0020

Error message

Configuration de cinématique erronée
(%1)

Cause of error

- La définition du système de coordonnées par indication d'angle manque
- Ceci est causé généralement par l'indication d'une mauvaise clé dans une transformation de coordonnées définie par indication de sens

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0021

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Clé incorrecte dans la liste de clés

Error correction

- Modifiez la configuration de cinématique
- Prenez contact avec le service après-vente


Error description 221-0022

Error message

Erreur système pendant reconfiguration de la chaîne géométrique:
(%1)

Cause of error

Défaut système lors de la reconfiguration

Error correction

- Prenez contact avec le service après-vente


Error description 221-0023

Error message

Paramètres de trajectoire incorrects pour Look Ahead:
(%1)

Cause of error

Paramètres de trajectoire incorrects pour LookAhead

Error correction

- Modifiez la configuration


Error description 221-0024

Error message

Aucune accélération n'a été définie

Cause of error

Vous n'avez pas configuré l'accélération de l'axe

Error correction

Modifiez la configuration


Error description 221-0025

Error message

Valeur max. potentiomètre d'avance non valable

Cause of error

Réglage max. du potentiomètre d'avance non valable

Error correction

Modifiez la configuration


Error description 221-0026

Error message

Erreur dans la configuration générale des paramètres:
(%1)

Cause of error

Erreur de configuration générale des paramètres

Error correction

- Modifiez/complétez la configuration des paramètres
- Prenez contact avec le service après-vente


Error description 221-0027

Error message

Configuration de cinématique erronée
(%1)

Cause of error

Un axe programmable a été configuré avec des propriétés spéciales. Aucun axe physique n'a été affecté à cet axe programmable.

Error correction

- Vérifier la configuration de l'axe et la modifier/compléter si nécessaire
- Prévenir le S.A.V.


Error description 221-0028

Error message

Info sur attribut de %1 inexploitable

Cause of error

Information attribut non valable ou illisible

Error correction

Prenez contact avec le service après-vente


Error description 221-0029

Error message

Valeur trop faible dans %1-%2

Cause of error

Valeur programmée ou configurée trop faible

Error correction

- Modifiez la configuration
- Modifiez le programme


Error description 221-002A

Error message

Valeur trop élevée dans %1-%2

Cause of error

Valeur programmée ou configurée trop élevée

Error correction

- Modifiez la configuration
- Modifiez le programme


Error description 221-002B

Error message

Pas de définition de colonne SQL pour colonne %1 dans tableau %2

Cause of error

Le serveur SQL ne fournit pas de description de colonne pour la colonne de tableau SQL indiquée.
Il est possible que le tableau correspondant n'existe pas, ou bien qu'il soit incorrect sur le plan de la syntaxe, ou bien qu'il ne puisse pas être ouvert par le serveur SQL pour une autre raison, ou bien encore que le tableau ne contienne aucune
colonne portant le nom indiqué.

Error correction

Assurez-vous que le tableau correspondant existe bien et qu'il contient la colonne indiquée. Il est nécessaire que vous redémarriez ensuite la commande.
L'interprèteur a besoin des définitions de colonnes
- Pour toutes les colonnes du tableau pour lesquelles vous avez configuré des conditions (avec CfgSqlProperties, CfgTableBinding et CfgColumnBinding).
- Pour toutes les colonnes de certains tableaux SQL fondamentaux qui sont indispensables au bon fonctionnement du système (tableau d'outils, par exemple).


Error description 221-002C

Error message

Définition de colonne SQL pour colonne %1
dans tableau %2 inconsistante avec liaison

Cause of error

La définition de colonne fournie par le serveur SQL pour la colonne de tableau SQL indiquée n'a pas de format correct pour la liaison que vous avez configurée pour cette colonne. Ou bien la colonne de tableau a un format inconnu de l'interprète.

Error correction

Vérifiez que la définition de colonne est bien correcte.


Error description 221-002D

Error message

CfgTableBinding avec key %1 inconsistante

Cause of error

Dans un CfgTableBinding, vous avez listé une key qui n'existe pas pour un CfgColumnBinding.

Error correction

Complétez le CfgColumnBinding manquant ou effacez l'introduction dans CfgTableBinding.


Error description 221-002E

Error message

Liaison colonne SQL incorrecte pour colonne %1

Cause of error

Une liaison incorrecte (CfgColumnBinding) a été configurée pour la colonne indiquée.

Error correction

Corrigez CfgColumnBinding: Vous pouvez configurer les liaisons sur les paramètres Q (ID=0, NR0 à 999) ainsi que les liaisons sur les données système gérées par l'interprète.


Error description 221-002F

Error message

Configuration inconsistante pour accès SQL implicites
à l'interprète

Cause of error

Les données de configuration définissant la manière dont l'interpréteur accède implicitement aux tableaux SQL sont inconsistantes. (Seul le constructeur de la commande a accès à ces données de configuration)

Error correction

Préciser les données de configuration:
- Les tableaux (id50Table etc.) indiqués dans CfgChannelSysData pour le canal correspondant doivent exister
- Pour les colonnes (id50Columns etc.), il doit exister une entity CfgSysDataTable avec le code (key) correspondant
- Pour chaque introduction dans l'attribut columns de l'entity CfgSysDataTable, il doit exister une entity CfgSysDataColumn avec le code (key) correspondant


Error description 221-0031

Error message

Bâti machine non spécifié

Cause of error

La cinématique contient un plan (CfgCMOPlane)et les axes rotatifs.
Dans cette cinématique, vous devez indiquer la position du bâti de la machine.

Error correction

Spécifiez la position du bâti de la machine (in CfgKinAnchor).
Utilisez des plans uniquement entre le bâti de la machine et le premier axe rotatif du côté de l'outil.
Utilisez des plans uniquement entre le bâti de la machine et le premier axe rotatif du côté de l'outil.


Error description 221-0032

Error message

Configuration de cinématique erronée

Cause of error

L'axe physique ne peut pas être affecté à un axe programmable

Error correction

- Modifier la configuration (CfgProgAxis, CfgAxis)
- Prévenir le S.A.V.


Error description 221-0033

Error message

Impossible d'ouvrir le fichier STL

Cause of error

Impossible d'ouvrir le fichier STL %1.

Error correction

Vérifier le chemin vers le fichier STL dans la configuration machine et le corriger au besoin.


Error description 221-0034

Error message

Erreur de syntaxe dans le fichier STL

Cause of error

Erreur à la lecture du fichier STL %1. Le fichier STL contient des erreurs de syntaxe ou est corrumpu.

Error correction

- Vérifier le fichier STL et le corriger au besoin. S'assurer que les spécifications mentionnées dans le Manuel technique sont satisfaites.


Error description 221-0035

Error message

Le modèle STL ne répond pas aux exigences qualité

Cause of error

Le modèle STL %1 ne répond pas aux exigences qualité.

Error correction

Utiliser le modèle STL qui répond aux exigences qualité.
Les modèles STL sont soumis aux exigences suivantes :
- toutes les valeurs indiquées en mm
- pas d'espace entre les triangles ("étanche")
- pas de superpositions
- pas de triangles dégénérés
Tenir compte des instructions supplémentaires contenues dans le Manuel technique.


Error description 221-0036

Error message

Erreur de configuration de la compensation de température

Cause of error

Certains paramètres de configuration machine sont erronés :
Les deux paramètres machine "realtimeComp" et "temperatureComp" sont activés dans le même objet de configuration "CfgKinSimpleTrans". Ceci n'est pas autorisé. Seul un des deux paramètres peut être activé.

Error correction

Corriger la configuration machine :
Supprimer le paramètre realtimeComp ou le paramètre temperatureComp.


Error description 221-0037

Error message

Le modèle "%1": CMOMesh3D "%2" n'a pas été chargé.

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Configuration de cinématique erronée
La cinématique active %1 contient un point de montage invalide.

Cause of error

Le modèle de cinématique indiqué contient au moins un point d'insertion non valide pour une cinématique de porte-outil (valeur sous CfgKinToolSocket)

Error correction

Vérifier qu'aucun objet de type CfgKinSimpleAxis et CfgKinAnchor ne se trouve entre l'outil (c-a-d. en haut de la chaîne cinématique) et le point d'insertion du porte-outil.
Vérifier que le modèle de cinématique contient au maximum un objet de type CfgKinToolSocket.


Error description 221-0071

Error message

Aucun axe de coulisseau disponible dans la cinématique

Cause of error

La cinématique ne contient aucun axe de coulisseau porte-outil.

Error correction

- Modifier la configuration de la cinématique
- Informer le service après-vente


Error description 221-0072

Error message

Broche ou axe de coulisseau erroné(e) dans la cinématique

Cause of error

La broche n'a pas été correctement configurée dans la cinématique :
- La broche ne se trouve pas juste à côté de l'axe du coulisseau porte-outil dans la configuration de la cinématique.
- La cinématique ne comporte aucune broche.

Error correction

- Informer le service après-vente
- Adapter la configuration de la cinématique


Error description 221-0073

Error message

Point zéro de l'axe du coulisseau porte-outils erroné

Cause of error

Le point-zéro de l'axe du coulisseau porte-outil ne se trouve pas sur l'axe de la broche.

Error correction

- Vérifier la configuration de la cinématique et l'adapter au besoin.
- Informer le service après-vente.


Error description 230-0001

Error message

Séquence paramètres %2 de l'axe %3 n'existe pas

Cause of error

Vous avez sélectionné un jeu de paramètres de l'axe alors qu'il n'avait pas encore été défini.

Error correction

Dans les données de configuration, créez un autre jeu de paramètres de cet axe ou bien sélectionnez un autre jeu de paramètres pour cet axe


Error description 230-0002

Error message

Numéro d'axe logique %2 trop élevé

Cause of error

La commande gère un nombre limitéé d'axes. Vous avez configuré ici plus d'axes que la commande ne le permet.

Error correction

Configurez un nombre moins important d'axes


Error description 230-0003

Error message

Trop d'axes analogiques configurés (plus de 2)

Cause of error

La commande gère un nombre max. donné d'axes analogiques. Ici, il a été configuré plus d'axes qu'il n'est permis.

Error correction

Configurez un nombre moindre d'axes analogiques.


Error description 230-0004

Error message

Davantage d'axes activés qu'il n'en a été activé dans le SIK

Cause of error

Les options des axes dans le SIK définissent le nombre d'axes qui peuvent être activés simultanément. Dans la configuration de la machine ou le programme automate, vous avez activé plus d'axes que vous n'en avez activés dans les options d'axes du SIK.
Vous pouvez effacer ce message d'erreur. Lorsque vous réactiverez les entraînements, si le nombre des axes configurés est encore trop élevé, la commande affichera à nouveau ce message d'erreur.

Error correction

- Vérifier la configuration de la machine ou le programme automate.
- Si vous avez besoin de davantage d'axes, consultez HEIDENHAIN pour recevoir un code qui vous permettra d'activer d'autres axes.


Error description 230-0005

Error message

ARRET D'URGENCE externe

ARRET D'URGENCE externe

Cause of error

- L'entrée automate "Commande en service" est inactive.
- La boucle d'ARRET D'URGENCE a été interrompue manuellement ou par la commande.

Error correction

- Déverrouiller la touche d'ARRET D'URGENCE, mettre la commande sous-tension, acquitter le message d'erreur
- Vérifier la boucle d'ARRET D'URGENCE. (touche ARRET D'URGENCE, fins de course, câblage, etc.)


Error description 230-0006

Error message

Contrôler les paramètres pour le sens de rotation broche (%2)!

Cause of error

En modifiant la valeur du paramètre signCorrNominalVal, la valeur du paramètre signCorrActualVal à été modifiée automatiquement.

Error correction

Vérifiez si le sens de rotation de la broche est correct pour M3 et M19.
Initialisez correctement le sens de rotation, le cas échéant avec les paramètres CfgAxisHardware > signCorrNominalVal ou CfgAxisHardware > signCorrActualVal conformément aux indications du manuel technique.


Error description 230-0007

Error message

Numéro canal %2 trop élevé

Cause of error

La commande gère un nombre limité de canaux. Vous avez configuré plus de canaux qu'il n'est permis.

Error correction

Configurez un nombre moins important de canaux


Error description 230-0008

Error message

Aucune réaction de la CC

Cause of error

Par réaction à un défaut, l'asservissement de vitesse et de courant a été désactivé

Error correction

Vérifiez le câblage des axes


Error description 230-0009

Error message

IPO dépasse la durée du cycle

Cause of error

La boucle d'asservissement dépasse la durée d'horloge max.

Error correction

Dans le paramètre System->MachineHardware->ipoCycle, relever la durée d'horloge max.


Error description 230-000A

Error message

Axe %2 désactivé

Cause of error

Un axe configuré comme "inactif" doit être mis en oeuvre

Error correction

Dans le paramètre Axes->PhysicalAxes->????->axisMode, mettre l'axe sur "actif"
"????" indique le nom d'axe actuel


Error description 230-000B

Error message

Ceci ne correspond pas à la version Export du logiciel

Cause of error

Ceci ne correspond pas à la version Export du logiciel.

Error correction

Prenez contact avec le service après-vente.


Error description 230-000C

Error message

Paramètre %2 ne sera chargé qu'après redémarrage de la commande

Cause of error

Un paramètre ne peut pas être pris en compte pour cet axe sans RESET de la commande.

Error correction

Redémarrer la commande.


Error description 230-000D

Error message

Ipo-Trace lancée

Cause of error

IPO trace lancé (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

IPO trace arrêté (info)


Error description 230-000F

Error message

Entraînement désactivé de manière illégale %2

Cause of error

L'entraînement a été désactivé sans instruction de l'automate.


Error description 230-0010

Error message

IPO tourne en mode de simulation

Cause of error

IPO tourne en mode simulation (info)


Error description 230-0011

Error message

Ceci est une version de logiciel non validée

Cause of error

Le logiciel installé est incorrect

Error correction

Prendre contact avec le service après-vente


Error description 230-0012

Error message

La mémoire disponible de la partition SYS n'est plus que de %1 Ko

Cause of error

La capacité-mémoire de la partition SYS est presque épuisée.

Error correction

Prendre contact avec le service après-vente


Error description 230-0013

Error message

La mémoire disponible de la partition SYS n'est plus que de %1 Ko

Cause of error

La capacité-mémoire de la partition SYS est presque épuisée.
L'enregistrement des informations de maintenance a été stoppé.

Error correction

Prendre contact avec le service après-vente


Error description 230-0014

Error message

Sélection de param. pour l'axe %2 non autorisée dans cette situation

Cause of error

Une sélection de paramètre a été demandée dans une situation CN non autorisée.

Error correction

Vérifier le programme automate


Error description 230-0015

Error message

L'initialisation des circuits de comptage (G50) a échoué

Cause of error

Les données de configuration requises pour les circuits de comptage (G50) n'ont pas pu être lues à partir du fichier %SYS%\config\CfgG50Init.cfg.

Error correction

Prendre contact avec le service après-vente


Error description 230-0016

Error message

Configuration de Hardware incorrecte

Cause of error

There are two SPI modules with various versions.

Error correction

Inform your service agency


Error description 230-0017

Error message

Accès avorté à périphérie interne

Cause of error

Un timeout a été déclenché lors de l'accès à la périphérie interne

Error correction

Prendre contact avec le service après-vente


Error description 230-0018

Error message

Asservissement de position ou de vitesse axe %2 encore actif

Cause of error

Pour activer ou désactiver les axes, il convient préalablement de désactiver l'asservissement de position, de vitesse de rotation et de courant pour l'axe ou les axes concerné(s).

Error correction

- Vérifier le programme automate


Error description 230-0019

Error message

La modification d'un paramètre implique un ARRET CN

Cause of error

Lors de la reconfiguration ou lors d'une commutation de séquences de paramètres, un paramètre impliquant un ARRET CN a été modifié.

Error correction

- Vérifier le programme automate


Error description 230-001A

Error message

Modif. paramètres implique hors-tension entraînement (axe %2)

Cause of error

Lors de la reconfiguration ou lors d'une commutation de séquences de paramètres, un paramètre impliquant la désactivation de l'entraînement a été modifié.

Error correction

- Vérifier le programme automate


Error description 230-001B

Error message

Modif. paramètres implique désactivation entraînement (axe %2)

Cause of error

Lors de la reconfiguration ou lors d'une commutation de séquences de paramètres, un paramètre impliquant la désactivation de l'entraînement a été modifié.
Attention: Le paramètre modifié ou la séquence de paramètres n'a pas été enregistré(e).

Error correction

- Vérifier le programme automate


Error description 230-001C

Error message

Cycle interrup. supérieur à 3 ms

Cause of error

La durée de cycle de l'interruption d'asservissement dépasse la tolérance max. admissible qui est de 3 ms. Cause possible: Hardware défectueux au niveau du calculateur MC.

Error correction

- Prendre contact avec le service après-vente


Error description 230-001D

Error message

La boucle d'asservissement de l'axe %2 a été ouverte

Cause of error

Pour procéder à l'optimisation de l'axe (par exemple avec TNCopt), on a ouvert la boucle d'asservissement de position.


Error description 230-001E

Error message

Dépassement de temps à la mise en route de l'axe %2

Cause of error

Cause possible: Il n'y a pas de liaison avec le logiciel TNCopt de mise en route avec PC.

Error correction

- Vérifier la liaison vers TNCopt (câble secteur raccordé? Configuration d'interface correcte?)
- Redémarrer TNCopt.


Error description 230-001F

Error message

Limites max. domaine de course de l'axe %2 ont été franchies

Cause of error

Alors que la boucle d'asservissement était ouverte, les limites de domaine de course définies par défaut dans TNCopt ont été dépassées.

Error correction

Prendre contact avec le service après-vente


Error description 230-0020

Error message

Le message interne n'a pas pu être transmis

Cause of error

Erreur dans la communication à l'intérieur du système

Error correction

Prendre contact avec le service après-vente


Error description 230-0021

Error message

L'axe %2 ne peut pas être activé

Cause of error

La valeur configurée sous CfgAxis-axisHw empêche d'exécuter la commande d'activation pour cet axe.

Error correction

- Vérifier la configuration de la machine et le programme automate.


Error description 230-0022

Error message

Un ou plusieurs axes du canal (%2) sont désactivés

Cause of error

Vous avez choisi une cinématique machine qui contient des axes désactivés. Lors du Start CN, la commande vérifie si tous les axes de la cinématique sélectionnée sont actifs.

Error correction

- Vérifier la configuration machine et le programme PLC
- Activer les axes désactivés
- Choisir la cinématique machine, qui ne contient pas d'axe désactivé


Error description 230-0023

Error message

Modification non autorisée de l'état d'activation pour l'axe %2

Cause of error

Une modification de l'état d'activation d'un axe (Activer/désactiver) a été requise dans un état non autorisé de la CN.

Error correction

- Vérifier le programme PLC et le corriger si nécessaire.


Error description 230-0024

Error message

Module analogique SPI non reconnu sur CC%2

Cause of error

Sur un CC, un axe analogique a été configuré, mais aucun module analogique SPI n'a été reconnu.

Error correction

Vérifiez la configuration, si nécessaire, contactez le service après-vente


Error description 230-0025

Error message

Position de l'axe %2 mémorisée

Cause of error

La position de cet axe doit être mémorisée (gelée), pendant que la boucle d'asservissement est fermée
ou la boucle d'asservissement de cet axe doit être fermée pendant que la position est mémorisée

Error correction

Vérifiez le programme PLC, ou contactez le service après-vente


Error description 230-0026

Error message

Erreur de température

Cause of error

Un composant de la commande signale un problème de température
- Température trop élevée
- Température trop basse
- Ventilateur défectueux

Error correction

- Lisez les autres messages d'erreur.
- Avec le diagnostique HSCI, déterminer quel appareil signale l'erreur (Bit REQ.SS2 dans l'état local S)
- Vérifier la température et (si possible) le ventilateur de l'appareil concerné


Error description 230-0027

Error message

Plus de broches configurées que permis

Cause of error

Vous avez configuré plus de broches que la commande ne permet.

Error correction

- Vérifier la configuration machine, corriger le cas échéant.
Paramètre : System / CfgAxes / spindleIndices


Error description 230-0029

Error message

Temps de cycle IPO a dépassé le seuil admissible (%2 us)

Cause of error

La durée de cycle de l'interruption d'asservissement dépasse le seuil paramétré en interne dans maxIpoTime.

Error correction

Prendre contact avec le S.A.V.


Error description 230-002A

Error message

Diff. trop importante entre vit. broche (%2) eff. et nom.

Cause of error

La différence entre la vitesse de rotation effective et nominale a dépassé la tolérance admissible.

Error correction

– Vérifier CfgSpindle/absSpeedTolerance et CfgSpindle/relSpeedTolerance
– Vérifier si les vitesses de rotation effective et nominale ont le même signe


Error description 230-002B

Error message

Formule introduite dans distPerMotorTurnF invalide

Cause of error

In the machine parameter "distPerMotorTurnF" you entered a formula that contains invalid characters.

Error correction

- Check the input value in machine parameter "distPerMotorTurnF " and correct it


Error description 230-002C

Error message

Le fichier PLC:/ccfiles doit être effacé

Cause of error

Le fichier PLC:/ccfiles est certes présent, mais n'est pas utilisé par le logiciel CN comme répertoire pour les données CC.

Error correction

Effacer le fichier PLC:/ccfiles et redémarrer ensuite la commande


Error description 230-002D

Error message

Désactivation non autorisée d'un palpeur actif (TS ou TT)

Cause of error

Le programme PLC a tenté de désactiver un palpeur activé par la CN, ou la CN a essayé de désactiver un palpeur activé par le PLC.

Error correction

Vérifier le programme CN et/ou le programme PLC


Error description 230-002E

Error message

Echec de l'initialisation du compteur (G127)

Cause of error

Hardware défectueux

Error correction

Prendre contact avec le S.A.V.


Error description 230-002F

Error message

La commande numérique se trouve encore à l'état de livraison

Cause of error

Le paramètre CfgMachineSimul/simMode a encore la valeur "Delivery". Il est impossible d'activer les entraînements avec ce mode.

Error correction

- Définir la valeur "FullOperation" pour le paramètre CfgMachineSimul/simMode. Des valeurs réalistes doivent être définies au préalable pour les paramètres des axes.


Error description 230-0030

Error message

Erreur du système de mesure à l'axe %2

Cause of error

Le système de mesure de cet axe signale une erreur.
Erreurs possibles (état de l'appareil de mesure):
Bit 2 = 1: impossible de déterminer la position
Bit 3 = 1: erreur CRC lors de la transmission Endat 2.2
Bit 4 = 1: aucune détermination de position pour Endat 2.2
Bit 5 = 1: alarme 1 pour Endat 2.2
Bit 6 = 1: alarme 2 pour Endat 2.2
Bit 7 = 1: dépassement du temps de transmission Endat 2.2

Error correction

Vérifier le système de mesure raccordé


Error description 230-0031

Error message

RTC : l'axe %2 dépasse la vitesse maximale admissible

Cause of error

La vitesse maximale admissible a été dépassée pour l'accouplement en temps réel (RTC).

Error correction

Autoriser un partie plus importante de CfgFeedLimits/maxFeed dans CfgRtCoupling/maxFeed ou modifier la fonction dans CfgRtCoupling/function


Error description 230-0032

Error message

RTC : l'axe %2 dépasse l'accélération maximale admissible

Cause of error

La fonction d'accouplement en temps réel (RTC) entraîne un dépassement de l'accélération maximale autorisée.

Error correction

Autoriser un partie plus importante de CfgFeedLimits/maxAcceleration dans CfgRtCoupling/maxAcc ou modifier la fonction dans CfgRtCoupling/function


Error description 230-0033

Error message

RTC : l'axe %2 dépasse les fins de course max. admissibles

Cause of error

La fonction d'accouplement en temps réel (RTC) entraîne un dépassement de la plage d'usinage maximale admissible.

Error correction

Adapter la configuration dans CfgRtCoupling/function


Error description 230-0034

Error message

RTC: L'axe %2 provoque une erreur d'exécution.

Cause of error

La fonction configurée pour le couplage en temps réel (RTC) entraîne une erreur d'exécution (par ex. racine(-1)).

Error correction

- Vérifier la fonction du paramètre machine CfgRTCoupling/function et l'adapter au besoin
- Informer le service après-vente


Error description 230-0034

Error message

La formule de limitAccSpeedCtrlF est erronée.

Cause of error

La formule entrée au paramètre machine limitAccSpeedCtrlF contient des caractères invalides.

Error correction

Contrôler la valeur indiquée au paramètre limitAccSpeedCtrlF et la corriger


Error description 230-0035

Error message

La formule de limitDecSpeedCtrlF est erronée.

Cause of error

La formule entrée au paramètre machine limitDecSpeedCtrlF contient des caractères invalides.

Error correction

Contrôler la valeur indiquée au paramètre limitDecSpeedCtrlF et la corriger


Error description 230-0036

Error message

Panne de courant au niveau de l'unité d'asservissement

Cause of error

Un ou plusieurs contrôleurs (CC) signalent une panne de tension.

Error correction

- Vérifier le câblage et les tensions d'alimentation
- Informer le service après-vente


Error description 230-0037

Error message

Valeur de position nominale trop grande pour l'axe %2

Cause of error

- Erreur logicielle interne
- Un saut de valeur nominale erroné a été détecté

Error correction

- Enregistrer les fichiers Service
- Informer le service après-vente


Error description 230-003A

Error message

Le cycle de mesure a été lancé sans palpeur.

Cause of error

- Le cycle du palpeur de mesure a été lancé sans qu'aucun palpeur n'ait été installé

Error correction

- Vérifier le programme CN
- Installer un palpeur
- Informer le service après-vente


Error description 230-003B

Error message

Vérification des paramètres : %2 avertissements émis

Cause of error

- La configuration actuelle de la machine présente des incohérences.

Error correction

- Vérifier les résultats du contrôle dans le fichier PLC:\service\ParamCheck.txt
- Remédier aux incohérences, le cas échéant
- Informer le service après-vente


Error description 230-003D

Error message

Double positionnement demandé pour l'axe %2

Cause of error

- Un double positionnement a été lancé pour un axe.
- L'axe doit être déplacé par le PLC et la CN.

Error correction

- Vérifier le programme PLC et le corriger au besoin
- Informer le service après-vente


Error description 230-003F

Error message

Entrée de syst. de mes. de position réservée par FS (axe %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Entrée de syst. de mes. de position réservée

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

Temps de cycle IPO a dépassé le seuil admissible (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

La surveillance du palpeur est désactivée pendant %2 secondes.

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Erreur dans la détermination du point de référence de l'axe %2

Cause of error

Une erreur s'est produite lors de la détermination de la position des fins de courses Endat.

Error correction

Informer le service après-vente


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Commande erronée de l'unité d'asservissement dans la simulation.

Error correction

Informer le service après-vente.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

Aucune fonction n'a été configurée dans un élément.

Error correction

- Vérifier la configuration et la corriger au besoin.
- Informer le service après-vente.


Error description 230-0046

Error message

Erreur dans CfgAnalogSync

Cause of error

Aucun élément libre de la liste n'a été trouvé.

Error correction

- Vérifier la configuration et la corriger au besoin.
- Informer le service après-vente.


Error description 230-0064

Error message

Axe %2 dans canal %3 non encore configuré

Cause of error

Un axe inconnu du système doit être déplacé

Error correction

Modifiez le programme CN, si nécessaire, configurez les axes


Error description 230-0065

Error message

Fonction rectification non disponible

Cause of error

La fonction de rectification n'a pas été validée.

Error correction

Vérifiez le programme CN. Si nécessaire, configurez les axes de rectification.


Error description 230-0066

Error message

Erreur interne dans les fonctions de rectification

Cause of error

Erreur interne dans les générateurs de rectification pour déplacement pendulaire et passe

Error correction

Prendre contact avec le service après-vente


Error description 230-0067

Error message

Commande de rectification interdite en l'état

Cause of error

Commande non autorisée en l'état actuel des générateurs de rectification

Error correction

.


Error description 230-006C

Error message

Tige de palpage déviée sur %2 en dehors de l'opération de palpage

Cause of error

Le palpeur de mesure a été déclenché alors que l'opération de mesure n'a pas encore été lancée

Error correction

Vérifiez le programme CN ou la zone d'usinage


Error description 230-006D

Error message

Dans %2, aucun polynome d'axe disponible pendant le déplacement

Cause of error

Problème de timing dans l'interaction entre LookAhead et l'interpolateur

Error correction

Prenez contact avec le service après-vente


Error description 230-006E

Error message

%2 Paramètre CfgLiftOff off

Cause of error

Dans le paramètre NcChannel->????->CfgLiftOff->on, le relèvement est désactivé avec stop CN. Mais dans le programme CN, il doit être activé. "????" indique la nom du canal actuel.

Error correction

Vérifiez le programme CN ou activez CfgLiftOff


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Paramètre

Cause of error

La hauteur de relèvement avec stop CN rogrammée dans le programme CN est supérieure à celle qui est configurée dans le paramètre NcChannel->????->CfgLiftOff->distance. "????" indique le nom de canal actuel.

Error correction

Modifier Liftoff Distance dans le programme CN


Error description 230-0070

Error message

Trop d'axes doivent être interpolés

Cause of error

Le nombre max. d'axes autorisés pour des axes qui doivent se déplacer simultanément a été dépassé.
(la version Export n'autorise que 4 axes max.)

Error correction

Vérifier le programme CN


Error description 230-0071

Error message

Référence non encore définie pour la broche

Cause of error

Une broche doit être positionnée mais elle n'a pas fait l'objet d'un franchissement du point d'origine

Error correction

- Vérifiez le programme CN
- Franchir le point d'origine pour la broche


Error description 230-0072

Error message

Trop de labels dans canal %2 pendant la synchronisation du canal

Cause of error

Trop de labels attribués lors de la synchronisation de canal.

Error correction

- Vérifier le programme CN


Error description 230-0073

Error message

Erreur dans synchronisation sur coordonnées dans canal %2

Cause of error

Un canal supposé être attendu avant de lancer la synchronisation de canal a déjà franchi la marque de synchronisation suivante. Par conséquent, la synchronisation est défectueuse.

Error correction

- Vérifier le programme CN


Error description 230-0074

Error message

Filet avec broche incorrecte

Cause of error

Vous avez essayé de tarauder/fileter avec une broche qui n'appartient pas actuellement à ce canal.

Error correction

- Vérifier le programme CN


Error description 230-0075

Error message

Cette fonction n'est autorisée pour pour les axes modulo (axe %2)

Cause of error

Seul un axe modulo peut être intégré dans les limites modulo

Error correction

Vérifier le programme CN,
vérifier le paramètre CfgAxis->moduloDistance


Error description 230-0076

Error message

Déplacements d'axe interdits dans le canal %2

Cause of error

Le programme CN n'a pas été lancé avec la touche Marche CN. Aucun mouvement d'axe n'est donc autorisé.
Ou bien il est nécessaire de déplacer dans un cycle un ou plusieurs axes pour lesquels aucun franchissement des marques de référence n'a été effectué.

Error correction

- Vérifier le programme CN
- Déplacer les axes sur les marques de référence


Error description 230-0077

Error message

Saut non autorisé dans profils de trajectoire d'un axe

Cause of error

La position réelle d'un axe ne correspond pas à la valeur nominale calculée avec les données de géométrie.

Error correction

- Prendre contact avec le service après-vente.


Error description 230-0078

Error message

Synchronisation broche impossible!

Cause of error

La longueur d'approche programmée pour synchroniser la broche est insuffisante.

Error correction

- Augmenter la longueur d'approche ou réduire la vitesse de rotation de la broche.


Error description 230-0079

Error message

Broche non synchronisée au début/à la fin du filet!

Cause of error

La longueur d'approche/de dépassement programmée pour synchroniser ou désynchroniser la broche est insuffisante.
De ce fait, le filet au début/à la fin ne correspond pas au pas de vis programmé!

Error correction

- Augmenter la longueur d'approche/de dépassement ou réduire la vitesse de rotation de la broche.


Error description 230-007A

Error message

Un ou plusieurs axes n'atteignent pas fenêtre d'asserv. dans canal %2

Cause of error

Au début du programme et lors de l'arrêt précis, tous les axes doivent se trouver dans la fenêtre d'asservissement.
Cette condition n'est pas remplie par un ou plusieurs axes de ce canal.

Error correction

Vérifiez les données de configuration CfgControllerTol->posTolerance et CfgControllerTol->timePosOK. Adaptez les données de configuration aux particularités de la machine.


Error description 230-007B

Error message

Un ou plusieurs axes du canal %2 seront encore assignés par l'automate

Cause of error

Avec STOP CN, l'automate doit interrompre tous les positionnement automate des axes de ce canal. Pour cela, il dispose de 10 secondes au maximum. Cette durée a été dépassée.

Error correction

Vérifier le programme automate


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Coupe de filetage interropue avec Stop CN

Cause of error

Sur le canal %2, on a appuyé sur Stop CN pendant une coupe de filetage

Error correction

Relancer le programme CN


Error description 230-007E

Error message

Marques de réf. non encore franchies sur axe %2 dans canal %3

Cause of error

Les marques de référence n'ont pas été franchis sur un axe de la cinématique active.

Error correction

Franchir les marques de référence sur l'axe et relancer le programme CN.


Error description 230-007F

Error message

Sortie du filet achevée

Cause of error

Sortie du filet terminée.

Error correction

Impossibilité de poursuivre le programme CN; si nécessaire, relancer le programme.


Error description 230-0080

Error message

Axes auxiliaires non autorisés dans un canal CN

Cause of error

Les axes auxiliaires libres (p. ex. d'un UMC 11x) doivent être enregistrés dans la cinématique d'un canal CN. Ceci n'est pas autorisé.

Error correction

Vérifier la configuration machine, corriger le cas échéant.


Error description 230-0081

Error message

Recherche angle de champ en cours

Cause of error


Error description 230-0082

Error message

Palpeur ne peut pas être désactivé

Cause of error

Die Steuerung hat versucht das Tastsystem auszuschalten, es reagiert jedoch nicht innerhalb einer festgelegten Zeit.

Error correction

- Signalstrecke prüfen.
- Sende-/Empfangseinheit prüfen und gegebenenfalls reinigen.


Error description 230-0083

Error message

"MoveAfterRef" impossible avec une zone de protection active

Cause of error

- Une zone de protection a été définie pour un axe modulo.
- Il n'est pas possible d'effectuer un déplacement configuré après le franchissement des marques de référence.

Error correction

- Contrôler la position de l'axe
- Supprimer, dans la configuration, le déplacement prévu après le franchissement des marques de référence
- Informer le service après-vente


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- La fonction de calcul à partir de deux têtes captrices est soumise à une licence d'exportation.
- Le paramètre MP_posEncoderTwoHead peut ne pas être défini dans le logiciel d'exportation.

Error correction

- Vérifier et corriger la configuration au besoin.
- Informer le service après-vente.


Error description 230-00C7

Error message

Impossible de coupler des axes non actifs (axe %2)

Cause of error

Un couplage est censé être effectué pour un axe désactivé. Cela est impossible.

Error correction

Vérifier le programme PLC ou la configuration.
Informer le service après-vente.


Error description 230-00C8

Error message

Il n'existe aucune configuration pour l'axe %2

Cause of error

Il n'existe aucune configuration pour le couplage d'axes souhaité.

Error correction

Il faut introduite sous CfgAxisCoupling un couplage souhaité (couplage de position ou de couple) pour l'axe esclave concerné.


Error description 230-00C9

Error message

L'axe %2 est déjà un axe maître

Cause of error

Pour le couplage d'axes souhaité, l'axe esclave est déjà un axe maître.

Error correction

Les couplages ne peuvent être commandés que pour les axes qui ne sont pas encore définis comme axes maître ou esclave d'un couplage.


Error description 230-00CA

Error message

L'axe %2 est déjà un axe esclave

Cause of error

Pour le couplage d'axes souhaité, l'axe esclave est déjà un axe esclave.

Error correction

Les couplages ne peuvent être commandés que pour les axes qui ne sont pas encore définis comme axes maître ou esclave d'un couplage.


Error description 230-00CB

Error message

Aucun couplage actif (axe %2)

Cause of error

On se propose d'ouvrir un couplage d'axes qui n'est pas actif.

Error correction

Seuls les couplages actifs peuvent être ouverts.


Error description 230-00CC

Error message

Couplage interdit d'axes modulo / non modulo (axe %2)

Cause of error

On se propose de coupler des axes qui sont configurés différemment.

Error correction

Pour les couplages d'axes, les deux axes (maître et esclave) doivent être tous deux des axes modulo ou bien aucun d'entre eux.


Error description 230-00CD

Error message

Ouvert. couplage d'axes autorisé seulmnt pour axe esclave (axe %2)

Cause of error

On se propose d'ouvrir un couplage d'axes. L'instruction d'ouverture doit être envoyée à l'axe esclave.

Error correction

Vérifier le programme automate ou le programme CN


Error description 230-00CE

Error message

Différence de position max. dépassée (axe %2)

Cause of error

La différence de position configurée dans le paramètre CfgAxisCoupling->maxPosDiff a été dépassée.

Error correction

Vérifier la mécanique ou le paramètre.


Error description 230-00CF

Error message

Différence de position max. dépassée (axe %2)

Cause of error

La différence de position configurée dans le paramètre CfgAxisCoupling->ultimatePosDiff a été dépassée.
Cette erreur ne peut pas être effacée car la mécanique est défectueuse.

Error correction

Vérifier la mécanique ou le paramètre.


Error description 230-00D0

Error message

Esclave n'atteint pas la position de couplage (axe %2)

Cause of error

Lors du couplage des axes, l'axe esclave a franchi son propre commutateur de fin de course de logiciel.

Error correction

Vérifier la position des axes (maître et esclave) ou le paramètre.


Error description 230-00D1

Error message

Option non activée pour les axes Gantry

Cause of error

Vous avez configuré et activé un axe Gantry (axes synchrones couplés) mais l'option de logiciel requise n'a pas été activée.

Error correction

- Vérifier l'objet de paramètre CfgAxisCoupling
- Activer l'option de logiciel


Error description 230-00D2

Error message

Facteur d'accouplement différent de +1 ou -1 non autorisé

Cause of error

Pour les axes modulo, seuls sont admis les facteurs d'accouplement +1 ou -1 pour un couplage Gantry.

Error correction

Vérifier l'objet de paramètre CfgAxisCoupling ou le programme automate


Error description 230-00D3

Error message

Option non activée pour synchronisation des broches

Cause of error

Une synchronisation broche a été requise, mais l'option logicielle nécessaire n'a toutefois pas été activée

Error correction

Activer l'option logicielle


Error description 230-00D4

Error message

Une broche ne peut pas être un axe si le mode synchrone est activé.

Cause of error

Pendant une exécution en mode synchrone, une broche doit être installée comme axe à interpoler.

Error correction

- Contrôler le programme CN ou le programme PLC et les corriger au besoin
- Informer le service après-vente


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

Un axe qui se trouve dans une cinématique ne peut pas être utilisé comme axe esclave d'un combinaison Gantry.

Error correction

- Vérifier la configuration des axes.
- Vérifier la configuration de la cinématique.
- Informer le service après-vente.


Error description 230-00FA

Error message

Fin de course %2 +

Fin de course %1 +

Cause of error

La trajectoire d'outil calculée sort des limites de la zone de déplacement positive de la machine.

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.


Error description 230-00FB

Error message

Fin de course %2 -

Fin de course %1 -

Cause of error

La trajectoire d'outil calculée sort des limites de la zone de déplacement de la machine.

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.


Error description 230-00FE

Error message

Fin de course logiciel positif infér. à fin de course nég. (%1)

Cause of error

Le commutateur de fin de course de logiciel positif est inférieur au commutateur de fin de course de logiciel négatif

Error correction

Vérifiez le paramètre Axes->ParameterSets->????->CfgPositionLimits->...
"????" indique le nom de la séquence de paramètres actuelle


Error description 230-00FF

Error message

La variable %1 du PLC a atteint la valeur maximale de %2 mm.

Cause of error

La variable concernée est prise en compte pour le calcul de la compensation cinématique, mais elle a dépassé la valeur maximale admissible.
La variable est définie à sa valeur maximale. Le message d'avertissement s'effacera dès lors que la variable sera de 0,1 mm inférieure à la valeur maximale.

Error correction

- Vérifier le calcul de la valeur de la variable
- Informer le constructeur de la machine


Error description 230-0100

Error message

L'axe %1 a atteint la compensation d'erreur maximale de %2 mm

Cause of error

La compensation de l'erreur d'axe calculée dépasse la valeur maximale admissible pour l'axe concerné.
La compensation sera définie à cette valeur maximale. Le message d'avertissement s'effacera dès que la compensation d'axe sera de 0,1 mm inférieure à la valeur maximale.

Error correction

- Vérifier les compensations d'erreurs des axes
- Vérifier les valeurs des tableaux de compensation d'erreurs des axes


Error description 230-0104

Error message

A %2, la limite de charge 1 de %3 a été dépassée

Cause of error

Dépassement du seuil d'avertissement de la puissance lors de la surveillance de charge.

Error correction

- Réduire l'avance d'usinage
- Au besoin, déterminer à nouveau les limites de puissance par un franchissement des marques de référence


Error description 230-0105

Error message

A %2, la limite de charge 2 de %3 a été dépassée

Cause of error

Dépassement du seuil d'annulation du programme pendant la surveillance de charge (puissance).

Error correction

- Réduire l'avance d'usinage
- Au besoin, déterminer à nouveau les limites de puissance par un franchissement des marques de référence


Error description 230-0106

Error message

A %2, la limite de charge totale de %3 a été dépassée

Cause of error

Dépassement du seuil d'avertissement de la charge totale pendant la surveillance de charge.

Error correction

- Réduire l'avance d'usinage
- Au besoin, déterminer à nouveau les limites de puissance par un franchissement des marques de référence


Error description 230-0109

Error message

Erreur dans la fonct. de couplage en temps réel (RTC) de l'axe %2

Cause of error

La fonction d'accouplement en temps réel (RTC) doit être ouverte, mais aucune fonction d'accouplement n'est active.

Error correction

- Vérifier le programme CN et le corriger si nécessaire.
- Prévenir le constructeur de la machine


Error description 230-010A

Error message

Erreur dans la fonct. de couplage en temps réel (RTC) de l'axe %2

Cause of error

La fonction d'accouplement en temps réel (RTC) doit être fermée, mais une fonction d'accouplement est déjà active.

Error correction

- Vérifier le programme CN et le corriger si nécessaire.
- Prévenir le constructeur de la machine


Error description 230-010B

Error message

Erreur dans la fonct. de couplage en temps réel (RTC) de l'axe %2

Cause of error

Pour la fonction d'accouplement en temps réel, aucune commande valide n'a été entrée pour la fermeture ou l'ouverture de l'accouplement.

Error correction

- Vérifier le programme CN et le corriger si nécessaire.
- Prévenir le constructeur de la machine


Error description 230-010C

Error message

Erreur dans la fonct. de couplage en temps réel (RTC) de l'axe %2

Cause of error

Le programme PLC a tenté d'ouvrir une fonction d'accouplement ouverte par la CN ou la CN a tenté d'ouvrir une fonction d'accouplement activée par le PLC.

Error correction

- Vérifier le programme CN et le corriger si nécessaire.
- Prévenir le constructeur de la machine


Error description 230-010D

Error message

Erreur dans la fonct. de couplage en temps réel (RTC) de l'axe %2

Cause of error

Une erreur est survenue lors de la compilation de la fonction (voir softkey INTERNE INFO).

Error correction

- Vérifier la fonction d'accouplement (RTC) à activer
- Prévenir le S.A.V


Error description 230-010E

Error message

Erreur dans la fonct. de couplage en temps réel (RTC) de l'axe %2

Cause of error

Aucune fonction n'a été indiquée pour la fermeture de la fonction d'accouplement en temps réel (RTC).

Error correction

- Vérifier, voire adapter au besoin, la fonction sous CfgRtCoupling/function
- Prévenir le constructeur de la machine


Error description 230-010F

Error message

Erreur dans la fonct. de couplage en temps réel (RTC) de l'axe %2

Cause of error

La fonction d'accouplement en temps réel (RTC) active a entraîné une erreur d'exécution. (p. ex. sqrt(-1) )

Error correction

- Contrôler la fonction activée dans la configuration de la machine (CfgRtCoupling/function)
- Prévenir le constructeur de la machine


Error description 230-0110

Error message

Option pour fonctions de couplage non activée

Cause of error

A coupling was commanded, but the required software option was not enabled.

Error correction

- Enable option #135 (synchronizing functions)


Error description 230-0111

Error message

Err. dans la fct de couplage en temps réel (RTC) de l'axe %2

Cause of error

La fonction indiquée pour la fermeture de la fonction d'accouplement en temps réel (RTC) est trop longue.

Error correction

- Vérifier la fonction sous CfgRtCoupling/function et la corriger au besoin
- Si la formule a été proposée par défaut par le PLC, vérifier le programme PLC
- Informer le constructeur de la machine


Error description 230-0112

Error message

Couplage RTC programmé si fonction DCM activée. Désactiver DCM ?

Cause of error

Vous avez démarré une fonction de couplage en temps réel (RTC) alors que la surveillance anti-collision (DCM) était active.
Attention : la fonction DCM doit être désactivée !

Error correction

Appuyer sur Start CN pour désactiver la fonction DCM et poursuivre l'exécution du programme.


Error description 230-0113

Error message

Couplage RTC programmé si fonction DCM activée

Cause of error

Vous avez démarré une fonction de couplage en temps réel (RTC) alors que la surveillance anti-collision (DCM) était active.
L'exécution du programme CN a été interrompue.

Error correction

Adapter le programme CN :
Si la fonction de couplage en temps réel (RTC) a été activée par cycle, désactiver la fonction DCM.


Error description 230-0115

Error message

Formule erronée

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Surveillance avancée des fins de course %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Surveillance avancée des fins de course %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

Erreur d'initialisation du palpeur

Cause of error

Palpeur 3D: La validation des positions effectives a été acquittée avec une erreur par la CC.

Error correction

- Prendre contact avec le service après-vente.


Error description 230-0190

Error message

Err. poursuite trop élevée %2

Cause of error

L'erreur de poursuite d'un axe déplacé est supérieure à la valeur indiquée dans la donnée de configuration Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax1.
"????" désigne le nom actuel de la séquence de configuration

Error correction

- Réduire l'avance d'usinage, augmenter la vitesse de rotation.
- Eliminer les éventuelles sources vibratoires.
- Si le défaut persiste: Prendre contact avec le service après-vente.


Error description 230-0192

Error message

Err. poursuite trop élevée %2

Cause of error

L'erreur de poursuite d'un axe déplacé est supérieure à la valeur indiquée dans la donnée de configuration Axes->ParameterSets->????->CfgPosControl->servoLagMin/M ax2.
"????" désigne le nom actuel de la séquence de configuration

Error correction

- Réduire l'avance d'usinage, augmenter la vitesse de rotation.
- Eliminer les éventuelles sources vibratoires.
- Si le défaut persiste: Prendre contact avec le service après-vente.


Error description 230-0193

Error message

Système mesure de position %2: Amplitude trop faible

Cause of error

L'amplitude du signal du système de mesure de position est trop faible ou bien le signal de salissure est activé.

Error correction

Vérifier l'amplitude du signal du système de mesure de position.


Error description 230-0194

Error message

Système mesure de position %2: Fréquence trop élevée

Cause of error

La fréquence d'entrée max. a été dépassée sur une entrée pour système de mesure de position.

Error correction

Vérifier la fréquence d'entrée du signal du système de mesure de position.


Error description 230-0195

Error message

Erreur distance point zéro du système de mesure %2

Cause of error

Système de mesure défectueux

Error correction

Changez le système de mesure


Error description 230-0196

Error message

Système de mesure de position %2 défectueux

Cause of error

Une contradiction est apparue lors de la comparaison de la position absolue et de la position incrémentale.

Error correction

Contactez votre Service Après-Vente.


Error description 230-0197

Error message

Erreur distance point zéro du système de mesure %2

Cause of error

Caractère contradictoire de la comparaison de la position absolue et de la position incrémentale.

Error correction

Prenez contact avec le service après-vente


Error description 230-0198

Error message

Vit. rot. nom. trop élevée %2

Cause of error

Une vitesse nominale trop élevée a été calculée.
Axes analogiques: Valeur nominale max. +-10 V
Broche analogique: Valeur nominale max. +-10 V
Axes digitaux et broche: Valeur nominale max. = Vitesse de rotation max. du moteur
- La machine n'atteint plus les rampes d'accélération et de freinage configurées
- Défaut hardware dans la boucle d'asservissement

Error correction

- Avec axes analogiques: Vérifier le variateur
- Prendre contact avec le service après-vente.


Error description 230-0199

Error message

Surveillance déplacement %2

Cause of error

Surveillance du déplacement: vitesse de rotation nominale=0, vitesse de rotation effective=0, valeur nominale de la boucle d'asservissement>0 ==> axe bloqué mécaniquement ou comparaison de position du capteur de motorisation différente du capteur de
positionnement externe

Error correction

Vérifier le paramètre Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old "????" indique la nom de la séquence de paramètres actuelle.
- Prenez contact avec le service après-vente.


Error description 230-019A

Error message

Surveillance axes à l'arrêt %2

Cause of error

L'écart de position à l'arrêt est supérieur à la valeur indiquée dans la donnée de configuration Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still. "????" désigne le nom actuel de la séquence de configuration

Error correction

Prendre contact avec le service après-vente.


Error description 230-019B

Error message

%2 n'atteint pas la fenêtre d'asservissement

Cause of error

La donnée de configuration Axes->ParameterSets->????->CfgControllerTol->posTolerance est configurée avec une valeur trop faible.
"????" désigne le nom actuel de la séquence de paramètres

Error correction

Augmenter la valeur


Error description 230-019C

Error message

Erreur de poursuite de l'axe désactivé (%2) est trop élevée

Cause of error

L'axe désactivé a été déplacé

Error correction

Pour la désactivation d'un axe, celui-ci doit être serré. Ou désactiver le paramètre Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor. Attention: ne pas désactiver pour axes connexes "????" indique le nom de séquence de paramètres actuel


Error description 230-019D

Error message

Palpeur n'est pas prêt

Cause of error

- Le palpeur n'est pas raccordé.
- La pile contenue dans le palpeur est vide.
- Aucune liaison entre le palpeur infra-rouge et l'unité réceptrice.

Error correction

- Raccordez le palpeur.
- Changez de pile.
- Nettoyez l'unité réceptrice.
Afin de pouvoir changer le palpeur défectueux:
1. En mode "Manuel", appuyez sur la softkey "Désact. contrôle palpeur".
2. Effacez le message d'erreur.
3. Appelez un autre outil.
Attention: Le contrôle du palpeur est inactif jusqu'au prochain appel d'outil Tool Call ou jusqu'à la prochaine opération de mesure. Cela signifie que la CN n'est alors pas en mesure de détecter une collision avec le palpeur!


Error description 230-019E

Error message

Changer pile de tête palpeur

Cause of error

La pile contenue dans le palpeur est vide.

Error correction

Changez de batterie.


Error description 230-019F

Error message

Indice CC pour %1 est trop élevé

Cause of error

L'équipement de hardware de cette commande contient moins deprocesseurs d'asservissement de vitesse qu'il n'en a étéconfiguré pour cet axe.

Error correction

Vérifier les paramètres dans l'entitéAxes->ParameterSets->????->CfgAxisHardware.
"????" désigne le nom actuel de la séquence de paramètres.


Error description 230-01A0

Error message

Indice d'axe sur CC est trop élevé

Cause of error

L'indice d'axe sur la CC est défini par le paramètre selEncoderIn. Toutefois, la CC dispose d'un nombre d'axes inférieur au nombre d'axes configuré.

Error correction

Répartir les axes sur plusieurs CC (si elles existent)


Error description 230-01A1

Error message

Entrée pour système de mesure de position (%1) n'existe pas

Cause of error

Vous avez configuré trop de capteurs externes.

Error correction

Elargir le hardware


Error description 230-01A2

Error message

Système de mesure EnDat (%2) signale une erreur

Cause of error

Système de mesure EnDat raccordé ou son câble est défectueux

Error correction

Vérifier le système de mesure EnDat. Vérifier son câble


Error description 230-01A3

Error message

Position effective absolue de l'axe (%2) ne sera pas validée

Cause of error

La position EnDat actuelle ne doit pas être validée (introduction opérateur).

Error correction

Vérifier le système de mesure EnDat, vérifier son câble et, si nécessaire, remplacer le système de mesure


Error description 230-01A4

Error message

Système de mesure EnDat (%2) signale une résolution différente

Cause of error

La résolution du système de mesure annoncée pour le système de mesure EnDat raccordé ne correspond pas à la résolution définie dans les données de configuration

Error correction

Vérifier les données de configuration du système de mesure


Error description 230-01A5

Error message

Système de mesure EnDat (%2) signale une position incorrecte

Cause of error

Système de mesure EnDat raccordé ou son câble est défectueux

Error correction

Vérifier le système de mesure EnDat, vérifier son câble


Error description 230-01A6

Error message

%2 n'atteint pas la vitesse de rotation programmée

Cause of error

La donnée de configuration Axes->ParameterSets->????->CfgControllerTol->speedTolerance est configurée avec une valeur trop faible.
"????" désigne le nom actuel de la séquence de configuration.

Error correction

Augmenter la valeur


Error description 230-01AB

Error message

Entraînement à mouvoir (%2) n'est pas mis en route.

Cause of error

Un entraînement qui doit être déplacé à partir d'un programme CN ou d'un positionnement automate n'est pas activé.

Error correction

Vérifier le programme automate


Error description 230-01AC

Error message

Entraînement à mouvoir (%2) n'est pas dans boucle asserv. pos.

Cause of error

Des valeurs nominales de position sont générées par un programme CN ou par un positionnement PLC pour un entraînement qui n'est pas dans la boucle d'asservissement de position.

Error correction

Vérifier le programme PLC.


Error description 230-01AD

Error message

Ecart de position de commutation de l'axe %2 trop grand

Cause of error

Par rapport à la dernière position enregistrée, la position de mise sous tension de cet axe varie plus qu'il n'est autorisé (CfgReferencing->endatDiff).

Error correction

Vérifiez la position actuelle. Si nécessaire augmentez la valeur du paramètre.


Error description 230-01AE

Error message

Description hardware modifiée pour l'axe %2.
Position peut être éventuellement non valable.

Cause of error

Le paramètre de cette description du matériel a été modifié. les positions enregistrées ne sont pas valables.

Error correction

Vérifiez la position actuelle.


Error description 230-01AF

Error message

Erreur configuration système de mesure de l'axe %1

Cause of error

Configuration système de mesure de l'axe.

Error correction

La configuration du système de mesure ne convient pas au hardware installé.
Consulter le Manuel technique


Error description 230-01B0

Error message

Erreur de positionnement broche (%2)

Cause of error

Un positionnement de broche n'a pas pu être réalisé correctement.

Error correction

La donnée de configuration Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed est configurée avec une valeur trop faible.
"????" désigne le nom actuel de la séquence de configuration.


Error description 230-01B1

Error message

Logiciel MC ne correspond pas au logiciel CC

Cause of error

Combinaison incorrecte des logiciels CC et MC.

Error correction

Prenez contact avec votre service après-vente


Error description 230-01B2

Error message

Configuration d'axes digitaux impossible sans CC

Cause of error

Sans CC, seuls les axes analogiques peuvent être configurés.

Error correction

Prenez contact avec votre service après-vente ou bien modifiez la configuration.


Error description 230-01B3

Error message

Contenu S-RAM pour axe %2 non valide.

Cause of error

Les valeurs de position de l'axe enregistrées dans la RAM S ne sont pas valides.

Error correction

Vérifier la position actuelle


Error description 230-01B4

Error message

La zone de déplacement max. de l'axe Endat est dépassée.

Cause of error

L'axe doit être à nouveau ajusté.

Error correction

Redéfinir le paramètre CfgReferencing->refPosition


Error description 230-01B5

Error message

La zone de déplacement de l'axe Endat a été dépassée en situation de désactivation.

Cause of error

Vérifier la position de l'axe.

Error correction

Le cas échéant, recalculer le paramètre CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 n'atteint pas fenêtre synchrone

Cause of error

La donnée de configuration Axes->ParameterSets->????->CfgControllerTol->syncTolerance est configurée avec une valeur trop faible.
"????" désigne le nom actuel de la séquence de configuration.

Error correction

Augmenter la valeur


Error description 230-01B7

Error message

Commutation système de mesure d'un axe (%2) dans la boucle d'asserv. de pos. n'est pas autorisée.

Cause of error

Avant que le système de mesure de position ne puisse être commuté, l'entraînement concerné doit être désactivé par l'automate.

Error correction

Vérifier le programme CN, vérifier le programme automate.


Error description 230-01B8

Error message

Deux systèmes mesure EnDat ne peuvent pas être configurés pour un mêm axe (%2).

Cause of error

Si un système de mesure avec interface EnDat est configuré pour un axe, il doit être introduit avec l'indice 0 dans la séquence de paramètres. Un seul système de mesure EnDat par axe est autorisé.

Error correction

- Modifier la configuration (suite chronologique des séquences de paramètres).
- Modifier la configuration du hardware (systèmes de mesure).


Error description 230-01B9

Error message

Entrée X%2 pour axe %3 déjà affectée à un autre axe.

Cause of error

Le paramètre CfgAxes->ParamSet->..->posEncoderInput renvoie à une entrée déjà occupée par un autre axe.

Error correction

- Vérifier les entrées pour systèmes de mesure.
- Si un axe ne possède aucun système de mesure de position, introduire la valeur "none".


Error description 230-01BA

Error message

Entrée X%2 pour axe %3 déjà affectée à un autre axe.

Cause of error

Le paramètre CfgAxes->ParamSet->..->speedEncoderInput renvoie à une entrée déjà occupée par un autre axe.

Error correction

- Vérifier les entrées pour systèmes de mesure.
- Si un axe ne possède aucun système de mesure de vitesse de rotation, introduire la valeur "none".


Error description 230-01BB

Error message

Entrée X%2 pour axe %3 déjà affectée à un autre axe.

Cause of error

Le paramètre CfgAxes->ParamSet->..->pwmSignalOutput renvoie à une sortie déjà occupée par un autre axe.

Error correction

- Vérifier le câblage.
- Si un axe ne possède aucune sortie PWM, introduire la valeur "none".


Error description 230-01BC

Error message

Erreur pendant pilotage d'un module SPI

Cause of error

Une erreur s'est produite lors du transfert des données du capteur rotatif à partir d'un module SPI ou vers celui-ci (module %2)

Error correction

- Vérifier le câblage.
- Prendre contact avec le service après-vente


Error description 230-01BD

Error message

La broche (%2) n'est pas équipée d'un capteur de position

Cause of error

Une fonction sélectionnée (positionnement broche, synchronisme, filet, etc.) nécessite l'utilisation d'un capteur de position pour la broche concernée.
Mais un tel capteur de position n'a pas été défini

Error correction

Vérifier le programme CN


Error description 230-01BE

Error message

AxisMode et AxisHw pour axe (%2) ne vont pas ensemble

Cause of error

Une combinaison non autorisée de
Axes->PhysicalAxes->CfgAxis->axisMode et
Axes->PhysicalAxes->CfgAxis->axisHw a été configurée.
Les combinaisons autorisées sont les suivantes:
- AxisMode = NotActive =>
axisHw = tout est autorisé
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Vérifier la configuration


Error description 230-01BF

Error message

Type codeur pour axe (%2) interdit

Cause of error

Une combinaison non autorisée de
Axes->PhysicalAxes->CfgAxis->axisHw et
Axes->ParameterSets->CfgAxisHardware->posEncoderType a été configurée.
Les combinaisons autorisées sont les suivantes:
axisHw = InOutCC
CC422 - Capteur de motorisation et tous capteurs de position raccordés sur MC
CC424 - Capteur de motorisation et tous capteurs de position raccordés sur CC
CC520 - Capteur de motorisation et tous capteurs de position raccordés sur CC
axisHw = AnalogMC
Tous capteurs de position raccordés sur MC
axisHw = AnalogCC
Tous capteurs de position raccordés sur CC
axisHw = DisplayMC
Tous capteurs de position raccordés sur MC
axisHw = DisplayCC
Tous capteurs de position raccordés sur CC
axisHw = ManualMC
Tous capteurs de position raccordés sur MC
axisHw = ManualCC
Tous capteurs de position raccordés sur CC
axisHw = ProfiNet
Capteur de motorisation et tous capteurs de position raccordés sur ProfiNet

Error correction

Vérifier la configuration


Error description 230-01C0

Error message

Sortie analogique de l'axe %2 affectée en double

Cause of error

Plusieurs axes tentent simultanément d'accéder à l'écriture sur une sortie analogique.

Error correction

Vérifier le programme automate.
Si plusieurs axes utilisent la même sortie analogique, un seul d'entre eux peut être activé à la fois.


Error description 230-01C1

Error message

Type de palpeur inconnu

Cause of error

Un modèle de palpeur inconnu a été sélectionné dans le tableau palpeurs.

Error correction

Vérifier le tableau palpeurs.


Error description 230-01C2

Error message

La broche (%2) n'est pas référencée.

Cause of error

Une synchronisation des broches a été demandée mais toutes les broches ne sont pas référencées. La synchronisation des broches ne peut être activée que lorsque toutes les broches ont été référencées au préalable.

Error correction

- Référencer les broches
- Contrôler le programme CN ou PLC


Error description 230-01C3

Error message

ARRET D'URGENCE défectueux (%2)

Cause of error

La boucle d'ARRET D'URGENCE interne ou externe est défectueuse.
- Durées de commutation trop longues des relais mis en oeuvre dans la chaîne située entre la "sortie commande en service" et l'"acquittement commande en service" pendant la routine d'ARRET D'URGENCE ou de mise sous-tension
- Fil cassé, mauvais contacts

Error correction

Vérifier la boucle d'ARRET D'URGENCE.
- Vérifier les relais concernés dans l'armoire électrique et les remplacer si nécessaire
- Vérifier le câblage / les contacts et les rétablir si nécessaire
- Prendre contact avec le service après-vente


Error description 230-01C4

Error message

Tension commande relais manque

Cause of error

Message d'erreur après une coupure d'alimentation.

Error correction

- Appliquez séparément la tension de la commande
- Vérification du câblage dans l'armoire électrique
- Vérification du contact "MARCHE tension commande"


Error description 230-01C5

Error message

Après download SW, CC ne répond plus

Cause of error

A l'issue du chargement du logiciel d'asservissement, une CC existante ne répond plus.

Error correction

CC défectueuse. Changer le hardware.


Error description 230-01C6

Error message

L'option pour boucles d'asserv. Double-Speed n'a pas été activée

Cause of error

Une boucle d'asservissement Double Speed a été configurée sans que l'option ait été activée.
La puissance Single Speed a été activée pour la boucle d'asservissement.

Error correction

Vérifier le paramètre CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Communication défectueuse entre MC et CC

Cause of error

Dans la communication HSCI, une erreur s'est produite entre le calculateur MC et l'unité d'asservissement CC.

Error correction

Prendre contact avec le service après-vente


Error description 230-01C8

Error message

Timeout lors du traitement de commandes par la CC

Cause of error

Une CC a été chargée d'exécuter des instructions et ne les a pas acquittées.

Error correction

Unité d'asservissement CC défectueuse. Remplacer le hardware


Error description 230-01C9

Error message

Option non activée pour l'asservissement de couple maître-esclave

Cause of error

Vous avez configuré un asservissement de couple maître-esclave mais l'option de logiciel requise n'a pas été activée.

Error correction

- Vérifier le paramètre CfgAxisCoupling
- Activer l'option de logiciel


Error description 230-01CA

Error message

Désactivation après Arrêt CN pour cause d'erreur %2

Cause of error

La machine a été mise hors tension après l'arrêt de la CN.
Cause: Erreur CC

Error correction

Consultez les informations concernant la résolution des erreurs CC affichées.


Error description 230-01CB

Error message

Sortie de l'axe %2 affectée en double

Cause of error

Plusieurs axes tentent simultanément d'accéder à l'écriture sur une sortie.

Error correction

- Vérifier le programme automate
Si plusieurs axes utilisent la même sortie, un seul d'entre eux peut être activé à la fois.


Error description 230-01CC

Error message

Entrée de l'axe %2 affectée en double

Cause of error

Plusieurs axes tentent simultanément d'accéder à la lecture sur une entrée.

Error correction

- Vérifier le programme automate
Si plusieurs axes utilisent la même entrée, un seul d'entre eux peut être activé à la fois.


Error description 230-01CD

Error message

Affectation connecteur incorrecte pour l'axe %2

Cause of error

Sur une CC 424 ou CC 61xx, on a une affectation fixe entre l'entrée du système de mesure de vitesse et la sortie PWM. Les paramètres speedEncoderInput et pwmSignalOutput comportent une affectation de connecteur incorrecte. Affectations de connecteurs
correctes:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Vérifier la configuration des axes et la modifier si nécessaire.


Error description 230-01CE

Error message

Paramètre-machine modifié par TNCOPT

Cause of error


Error description 230-01CF

Error message

Désactivation après Arrêt CN à cause de l'erreur %2

Cause of error

La machine a été mise hors tension après un arrêt CN.
Cause : erreur PLC

Error correction

Tenez-compte des informations supplémentaires pour résoudre l'erreur PLC affichée.


Error description 230-01F5

Error message

Lancement d'un cycle de palpage alors que la tige est déjà déviée

Cause of error

Vous avez essayé de lancer un cycle de palpage alors que la tige de palpage est encore déviée.

Error correction

Augmenter la course de retrait


Error description 230-01F6

Error message

LookAhead: Time out

Cause of error

Erreur durée de parcours LookAhead.

Error correction

Prenez contact avec le service après-vente.


Error description 230-01F7

Error message

Entrées rapides ont été mal configurées

Cause of error

Seules les entrées I0 à I31 et I128 à I152 peuvent être utilisées.

Error correction

Vérifier la configuration


Error description 230-0226

Error message

Client avec ce thread ID déjà enregistré sur CfgServer.

Cause of error

Error correction

Prenez contact avec le service après-vente


Error description 230-0227

Error message

Serveur de configuration non prêt

Cause of error

Error correction

Prenez contact avec le service après-vente


Error description 230-0228

Error message

L'entité (%2) manque dans les paramètres machine

Cause of error

Un paramètre nécessaire manque dans la configuration

Error correction

Vérifiez la configuration


Error description 230-0229

Error message

L'entité (%2) manque dans les paramètres machine pour l'axe %3

Cause of error

Un paramètre indispensable manque dans la configuration

Error correction

Vérifiez la configuration
Si cet axe possède plusieurs séquences de paramètres, hormis la séquence 0, aucune autre séquence ne doit être impérativement complète. Toutefois, le code étendu de séquence de paramètres dans la donnée de configuration CfgKeySynonym->key ainsi que le
code de séquence de base correspondant dans la donnée de configuration CfgKeySynonym->relatedTo doivent être introduits.


Error description 230-022A

Error message

Module de puissance %2 non trouvé dans le tableau

Cause of error

Le module de puissance indiqué n'est pas présent dans le tableau des modules de puissance.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le nom du moteur et du module de puissance dans le tableau


Error description 230-022B

Error message

Tableau des modules de puissance n'a pas pu être lu

Cause of error

Le tableau de modules de puissance n'a pas été trouvé ou bien n'a pas pu être lu.

Error correction

- Vous avez indiqué au serveur SQL un fichier de tableau qui comporte un nom de fichier dont la syntaxe est incorrecte.
Le nom de fichier du tableau doit débuter par au moins une lettre,
Exemple: M123.D. Modifiez le nom de fichier du tableau.
- Vérifier le répertoire du tableau de modules de puissance
- Vérifier le tableau de modules de puissance.


Error description 230-022C

Error message

Moteur (%2) non trouvé dans le tableau moteurs

Cause of error

Le moteur n'est pas contenu dans le tableau moteur.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez l'affectation moteur aux axes
- Vérifiez les données introduites dans le tableau moteur


Error description 230-022D

Error message

Tableau moteurs (%2) illisible

Cause of error

Le tableau moteurs n'a pas été trouvé ou bien n'a pas pu être lu.

Error correction

- Vous avez indiqué au serveur SQL un fichier de tableau qui comporte un nom de fichier dont la syntaxe est incorrecte.
Le nom de fichier du tableau doit débuter par au moins une lettre,
Exemple: M123.D. Modifiez le nom de fichier du tableau.
- Prendre contact avec le service après-vente.
- Vérifier le répertoire du tableau moteurs
- Vérifier le tableau moteurs


Error description 230-022E

Error message

Aucune connexion au serveur SQL

Cause of error

Aucune liaison vers le serveur SQL

Error correction

Prenez contact avec le service après-vente


Error description 230-022F

Error message

Axe (%2) non trouvé dans le tableau de compensation

Cause of error

Les données de l'axe indiquées n'ont pas pu être trouvées dans le tableau de compensation.

Error correction

- Vérifiez le tableau de compensation. L'axe indiqué doit exister en tant que colonne dans le tableau de compensation
- Prenez contact avec le service après-vente


Error description 230-0230

Error message

Erreur de syntaxe dans tableau de compensation (%2)

Cause of error

Les données du tableau de compensation indiqué n'ont pas pu être lues.

Error correction

- Vérifier le tableau de configuration (*.cma).
- Vérifier le tableau de compensation (*.com).
Le tableau peut comporter jusqu'à 1024 points d'appui (lignes).
Dans la colonne AXISPOS de la première et de la dernière ligne, Il faut introduire le début et la fin de la plage de correction se référant au point zéro machine.
Les positions des points d'appui intermédiaires sont calculés en interne par la commande et n'ont pas besoin d'être indiqués.
Si vous indiquez des valeurs de position optionnelles dans la colonne AXISPOS, il faut respecter les valeurs avec les mêmes écarts.
Si nécessaire, inscrire dans la colonne BACKLASH les valeurs de correction qui ont été mesurées dans le sens de déplacement négatif.
Les valeurs de correction correspondant aux points d'appui sont à inscrire dans la colonne de l'axe correspondant.
- Prendre contact avec le service après-vente.


Error description 230-0231

Error message

Tableau de compensation (%2) ne peut pas être lu

Cause of error

Le tableau de compensation n'a pas été trouvé ou bien n'a pas pu être lu.

Error correction

- Vérifier le répertoire et le nom du tableau de configuration qui sont enregistrés avec le code 'TABCMA' dans l'éditeur de configuration.
- Vérifier le répertoire du tableau de compensation enregistré avec le code 'oemTable' dans l'éditeur de configuration.
- Les tableaux affectés aux axes dans le tableau de configuration doivent être présents dans le répertoire des tableaux de compensation.
- Vous avez indiqué au serveur SQL un fichier de tableau qui comporte un nom de fichier dont la syntaxe est incorrecte.
Le nom de fichier du tableau doit débuter par au moins une lettre,
Exemple: M123.D. Modifiez le nom de fichier du tableau.
- Vérifier le tableau de configuration (*.cma).
- Vérifier le tableau de compensation (*.com).
- Prendre contact avec le service après-vente.


Error description 230-0232

Error message

Nom de séquence de param. (%2) pour l'axe (%3) est déjà attribué

Cause of error

Deux axes ou plus se réfèrent à la même séquence de paramètres

Error correction

Les noms des séquences de paramètres doivent être clairement définis pour chaque axe


Error description 230-0233

Error message

Trop de séquences de paramètres pour l'axe %2

Cause of error

Pour un axe, vous avez demandé plus de séquences de paramètres qu'il n'est autorisé.

Error correction

Créez moins de séquences de paramètres pour cet axe.


Error description 230-0234

Error message

Eteindre et relance la commande après avoir effacé Entity

Cause of error

Une entité de paramètre d'un axe a été effacée.

Error correction

Redémarrer la commande.


Error description 230-0235

Error message

Positionnement axe %2 a été arrêté en raison d'une reconfigurat.

Cause of error

Vous avez essayé de modifier un paramètre d'un axe en déplacement.

Error correction

L'axe a été stoppé.


Error description 230-0236

Error message

Timeout lors de l'arrêt de l'axe %2

Cause of error

Vous avez essayé de modifier un paramètre d'un axe en déplacement.

Error correction

L'axe a été stoppé.


Error description 230-0237

Error message

Une broche doit être configurée en tant qu'axe modulo (axe %2)

Cause of error

Vous avez configuré un axe en tant que broche non configurée comme axe modulo.

Error correction

Vérifier le paramètre CfgAxis->moduloDistance


Error description 230-0238

Error message

Erreur fatale de configuration: Exécution cycle interrompue

Cause of error

Une erreur fatale s'est produite dans la configuration rendant ainsi impossible le fonctionnement normal de la commande.

Error correction

Vérifier la configuration


Error description 230-0239

Error message

Nom (%2) pour axe (%3) est non valide

Cause of error

Deux axes ou plus se réfèrent à la même axis key ou bien une key non valide a été introduite dans System->CfgAxes->axisList.

Error correction

Les noms doivent être clairs et valides pour chaque axe.


Error description 230-023A

Error message

Config. d'axe non valide pour axe %2

Cause of error

Cette erreur peut provenir de différentes causes:
1. NotAllowed a été configuré dans CfgAxis->axisMode
2. Active a été configuré dans CfgAxis->axisMode mais cet axe ne possède aucune séquence de paramètres
3. Virtual a été configuré dans CfgAxis->axisMode et on trouve néanmoins autre chose que None dans CfgAxis->axisHw

Error correction

Vérifier la combinaison des paramètres


Error description 230-023B

Error message

Erreur fatale dans l'interpolateur: Exécution cycle interrompue

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Module d'alimentation %2 introuvable dans le tableau

Cause of error

Le tableau des modules d'alimentation ne contient pas le module d'alimentation indiqué.

Error correction

- Informer le service après-vente.
- Vérifier le nom du module d'alimentation dans le tableau


Error description 230-023D

Error message

Le tableau des modules d'alimentation n'a pas pu être lu

Cause of error

Le tableau des modules d'alimentation est introuvable ou ne peut pas être lu.
La commande ne parvient pas à lire le nom de fichier du tableau des modules d'alimentation.
Le nom de fichier doit au moins commencer par une lettre.

Error correction

- Vérifier le nom de chemin indiqué sous CfgTablePath (Keys SUPPLY ou SUPPLY_OEM) pour le tableau des modules d'alimentation
- Vérifier le répertoire du tableau des modules d'alimentation
- Vérifier le tableau des modules d'alimentation et le corriger le cas échéant


Error description 230-02BC

Error message

Orientation avec broche sans franchissement réf.

Cause of error

L'orientation de la broche doit être réalisée avec une broche non encore initialisée.

Error correction

- Vérifier le programme CN
- Initialiser la broche
- Le paramètre Axis->ParamSets->(Spindle)->CfgReferencing->refType doit être initialisé à "without Switch and on the fly" pour que la broche s'initialise automatiquement.


Error description 230-02BD

Error message

Déviation tige de palpage

Cause of error

La tige de palpage est déjà déviée au début d'une opération de palpage.

Error correction

- Dégagez le palpeur, relancez l'opération de palpage.
- Si l'erreur se répète fréquemment, examinez le palpeur pour vérifier s'il n'est pas endommagé.
- Si nécessaire, prenez contact avec le Service Après-Vente.


Error description 230-02BF

Error message

Manivelle?

Cause of error

- La manivelle électronique n'est pas raccordée.
- Une mauvaise manivelle a été sélectionnée dans la donnée de configuration System->CfgHandwheel->wheelType.
- La ligne de transmssion est défectueuse ou incorrecte.

Error correction

- Raccorder la manivelle avec le câble adaptateur.
- Vérifier la donnée de configuration System->CfgHandwheel->wheelType.
- Vérifier la ligne de transmission pour voir si elle n'est pas endommagée.


Error description 230-02C0

Error message

Vitesse programmée pour l'axe %2 est trop faible

Cause of error

Vous avez programmé une vitesse trop faible au moyen du positionnement automate pour cet axe.

Error correction

Programmer une vitesse supérieure ou bien vérifier la donnée de configuration Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" désigne le nom actuel de la séquence de configuration.


Error description 230-02C1

Error message

Vitesse de rotation prog. pour la broche ("%2") est trop faible

Cause of error

Vous avez programmé une vitesse de rotation trop faible au moyen du positionnement automate pour cet axe.

Error correction

Programmer une vitesse de rotation supérieure ou bien vérifier la donnée de configuration Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" désigne le nom actuel de la séquence de configuration.


Error description 230-02C2

Error message

Réapproche du contour non autorisée dans le cycle de filetage.

Cause of error

Vous avez essayé d'aborder à nouveau le contour dans un cycle de filetage sur le plan d'usinage incliné.

Error correction

Avec les cycles de filetage, le contour ne peut être abordé à nouveau que dans la direction de l'axe d'outil.


Error description 230-02EE

Error message

L'option pour filtre HFS n'a pas été activée

Cause of error

Un filtre HSC a été configuré sans que l'option n'ait été activée.
Le filtre triangulaire est maintenant activé pour cet axe.

Error correction

Configurer un autre type de filtre


Error description 230-02EF

Error message

L'option logicielle 151 Load Monitoring n'a pas été activée.

Cause of error

Une surveillance de charge a été programmée dans le programme CN (G995, G996), mais l'option logicielle 151 "Load Monitoring" requise pour cela n'a pas été activée.

Error correction

- Vérifier le programme CN et l'adapter au besoin
- Le cas échéant, activer l'option logicielle 151 "Load Monitoring"
- Contacter le constructeur de la machine
- Informer le service après-vente


Error description 230-02F0

Error message

Option non activée pour les boucles d'asservissement numériques

Cause of error

Une boucle d'asservissement numérique a été configurée alors que l'option requise pour cela n'a pas été activée dans le SIK.

Error correction

- Vérifier la configuration et la corriger, le cas échéant
- Activer l'option
- Informer le constructeur de la machine


Error description 230-0327

Error message

Plug & Play (%2) Moteur détecté : %3

Cause of error

La fonction "Plug & Play" qui permet de détecter automatiquement les composants du système d'entraînement grâce à leur étiquette signalétique électronique est active.
Aucun moteur divergeant de la configuration actuelle n'a été détecté.

Error correction

- Si le moteur détecté appartient à la combinaison de l'axe et du jeu de paramètres, confirmer le dialogue "Plug & Play"
- Désactiver la fonction "Plug & Play" si le moteur n'a pas été correctement détecté
- Informer le constructeur de la machine


Error description 230-0328

Error message

Plug & Play (%2) Variateur détecté : %3

Cause of error

La fonction "Plug & Play" qui permet de détecter automatiquement les composants du système d'entraînement, grâce à leur étiquette signalétique électronique, est active pour cet axe.
Un variateur divergeant de la configuration actuelle a été détecté.

Error correction

- Si le variateur détecté appartient à la combinaison de l'axe et du jeu de paramètres, confirmer le dialogue "Plug & Play"
- Désactiver la fonction "Plug & Play" si le variateur n'a pas été correctement détecté
- Informer le constructeur de la machine


Error description 230-0329

Error message

Plug & Play (%2) Module d'alimentation détecté : %3

Cause of error

La fonction "Plug & Play" qui permet de détecter automatiquement des composants du système d'entraînement grâce à leur étiquette signalétique électronique est active.
Un module d'alimentation divegeant de la configuration actuelle a été détecté.

Error correction

- Si le module d'alimentation a été correctement détecté, confirmer le dialogue "Plug & Play"
- Si le module d'alimentation n'a pas été correctement détecté, désactiver la fonction "Plug & Play"
- Informer le constructeur de la machine


Error description 230-032A

Error message

Axe %1 (%2) : moteur %3 identifié et renseigné

Cause of error

Le moteur mentionné a été détecté par la fonction Plug-And-Play et entré dans la configuration de l'axe, sous CfgServoMotor->motName.


Error description 230-032B

Error message

Axe %1 (%2) : variateur %3 identifié et renseigné

Cause of error

Le variateur mentionné a été détecté par la fonction Plug-And-Play et entré dans la configuration de l'axe, sous CfgPowerStage->ampName.


Error description 230-032C

Error message

Axe %1 (%2) : module d'alimentation %3 identifié et renseigné

Cause of error

Le module d'alimentation mentionné a été détecté par la fonction Plug-And-Play et entré dans la configuration de l'axe, sous CfgSupplyModule->name.


Error description 230-032D

Error message

Axe %1 (%2) : Plug-And-Play du moteur désactivé

Cause of error

La fonction Plug-And-Play a été désactivée pour le moteur de l'axe mentionné.

Error correction

- Vérifier la configuration et le moteur utilisé
- Activer à nouveau la fonction Plug-And-Play via CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Axe %1 (%2) : Plug-And-Play du variateur désactivé

Cause of error

La fonction Plug-And-Play a été désactivée pour le variateur de l'axe mentionné.

Error correction

- Vérifier la configuration et le variateur utilisé
- La fonction Plug-And-Play peut être réactivée via CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Axe %1 (%2) : Plug-And-Play du module d'alimentation désactivé

Cause of error

La fonction Plug-And-Play a été désactivée pour le module d'alimentation de l'axe mentionné.

Error correction

- Vérifier la configuration et le module d'alimentation utilisé
- La fonction Plug-And-Play peut être réactivée via CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Ecart de position (axe %2) trop grand

Cause of error

L'écart de position entre le système de mesure de position et le système de mesure de vitesse est trop grand.

Error correction

Vérifier l'accouplement entre le système de mesure de position et le système de mesure de vitesse.


Error description 230-041B

Error message

L'axe %2 ne peut pas être activé

Cause of error

Cet axe doit être activé par l'automate bien qu'il ait été désactivé au moyen de DriveOffGroup.

Error correction

Vérifier le programme automate.


Error description 230-041C

Error message

Erreur dans l'état de sécurité de la transmission HSCI

Cause of error

Erreurs détectées dans l'état de HSCI-S.

Error correction

- Prendre contact avec le S.A.V.
- Autres informations de diagnostic : voir menu Diagnostics.


Error description 230-041D

Error message

TRC: CN incorrecte; axe %1

Cause of error

Le fichier de compensation a été généré pour une autre commande que celle qui est actuellement utilisée. Le fait de copier le fichier de compension d'une autre commande n'est pas autorisé.

Error correction

- Recalculer les paramètres de compensation avec TNCopt avec l'optimisation/la compensation d'ondulation de couple.
- Désactivation de la compensation: Programmer la donnée de configuration "Axes/ParameterSets/[Keyname de la séquence de paramètres]/CfgControllerComp" et effacer "compTorqueRipple".
- Prendre contact avec le service après-vente.


Error description 230-041E

Error message

TRC: Fichier de compensations (%1) illisible

Cause of error

Le fichier de compensation indiqué n'a pas été trouvé ou bien n'a pas pu être lu.

Error correction

- Vérifier le répertoire du fichier de compensation enregistré avec le code 'oemTable' dans l'éditeur de configuration.
- Vérifier le fichier de compensation.
- Désactivation de la compensation: Programmer la donnée de configuration "Axes/ParameterSets/[Keyname de la séquence de paramètres]/CfgControllerComp" et effacer "compTorqueRipple".
- Prendre contact avec le service après-vente.


Error description 230-041F

Error message

Erreur dans paramètre posEncoderIncr ou posEncoderDist (axe %2)

Cause of error

Les deux paramètres-machine posEncoderIncr et posEncoderDist dans l'objet de configuration CfgAxisHardware sont mal configurés.
Même si vous faîtes fonctionner les axes uniquement avec des capteurs de motorisation (sans systèmes de mesure linéaire), les deux paramètres doivent contenir des valeurs réalistes.

Error correction

- Dans les paramètres-machine CfgAxisHardware->posEncoderIncr et CfgAxisHardware->posEncoderDist, introduisez des valeurs réalistes pour le capteur de position ou de motorisation.


Error description 230-0420

Error message

Aucun angle de champ pour l'entraînement %1

Cause of error

L'angle de champ d'un moteur avec un système de mesure non aligné n'a pas été déterminé.
Systèmes de mesure absolue avec interface EnDat :
– Le numéro de série mémorisé ne correspond pas au système de mesure
Systèmes de mesure incrémentale :
– Le numéro de série SIK mémorisé ne correspond pas au SIK de la commande

Error correction

- Si nécessaire, déterminer l'angle de champ en mode "optimisation de l'asserv. de courant" (appuyer sur la softkey "FIELD ORIENT.")
- Vérifier et éventuellement corriger le "type de système de mesure" dans le tableau des moteurs
- Vérifier les paramètres machine motEncType et corriger si nécessaire
– Vérifier les paramètres-machine motPhiRef et motEncSerialNumber. Introduire éventuellement la valeur 0 dans les deux paramètres pour forcer une nouvelle évaluation de l'angle de champ.
- Informer le service après-vente


Error description 230-0421

Error message

Watchdog MCU/CCU différent

Cause of error

MCU et CCU ont des valeurs Watchdog différentes.

Error correction

Prendre contact avec le S.A.V.


Error description 230-0422

Error message

Déplacement d'axe non autorisé pendant la modification du filtre

Cause of error

Aucun axe ne doit être déplacé pendant la modification du filtre

Error correction

Prendre contact avec le S.A.V.


Error description 230-0423

Error message

Erreur configuration de l'axe %2

Cause of error

Des raccordements ont été configurés qui n'existent pas sur ce CC.

Error correction

Vérifier la configuration de l'axe:
- CfgAxisHardware->posEncoderInput,
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Surveillance de balourd: mesure impossible

Cause of error

La mesure du balourd a échoué. La broche n'a pas pu être accélérée correctement. La vitesse de rotation nominale programmée n'a pas été atteinte.

Error correction

- Vérifier si la broche n'est pas endommagée
- Informer le service après-vente


Error description 230-0426

Error message

Surveillance de balourd (utilisateur): balourd trop grand

Surveillance de balourd (Système): balourd trop grand

Cause of error

La surveillance de balourd a détecté une valeur trop grande.

Error correction

- Exécuter un équilibrage


Error description 230-0427

Error message

Surveillance balourd (utilisateur):somme balourd trop grande

Surveillance balourd (système): somme de balourd trop grande

Cause of error

La surveillance de balourd a détecté une somme trop grande.

Error correction

- Exécuter un équilibrage


Error description 230-042A

Error message

Surveillance balourd: manque configuration

Cause of error

Les paramètres machine de configuration de surveillance de balourd ne sont pas disponibles.

Error correction

- Vérifier Konfig-Objekt CfgUnbalance, corriger le cas échéant


Error description 230-042B

Error message

Surveillance balourd: broche définie erronée

Cause of error

Un index de broche incorrect a été introduit dans les paramètres machine de configuration de la surveillance du balourd.

Error correction

- Vérifier le paramètre machine de la broche dans Konfig-Objekt CfgUnbalance, corriger le cas échéant


Error description 230-042C

Error message

Surveillance balourd: axe de mesure défini erroné

Cause of error

Un axe de broche incorrect a été introduit dans la configuration machine pour la surveillance du balourd.

Error correction

- Vérifier le paramètre machine axisOfMeasure dans Konfig-Objekt CfgUnbalance, corriger le cas échéant


Error description 230-042D

Error message

Surveillance de balourd: moniteur système inactif

Cause of error

Le moniteur du système de surveillance de balourd est inactif.

Error correction

- Activer le moniteur du système via le cycle de tournage
- Vérifier les paramètres machine maxUnbalanceOem et limitUnbalanceOem, corriger le cas échéant.


Error description 230-042E

Error message

Surveillance balourd: broche non configurée

Cause of error

Il manque les paramètres machine de configuration de la broche pour la surveillance de balourd.

Error correction

- Vérifier la configuration de la broche dans Konfig-Objekt CfgUnbalance, corriger le cas échéant


Error description 230-042F

Error message

Surveillance balourd: paramètre de broche ou index erroné

Cause of error

La configuration de la broche ou de la surveillance de balourd est défectueuse. Un indice de broche incorrect a été introduit ou la configuration de la broche dans Konfig-Objekt CfgUnbalance est erronée.

Error correction

- Vérifier l'indice de broche dans Konfig-Objekt CfgAxes, corriger le cas échéant
- Vérifier le paramètre machine de la broche dans Konfig-Objekt CfgUnbalance, corriger le cas échéant


Error description 230-0430

Error message

Surveillance balourd: limite de vit. rot. atteinte

Cause of error

La limite max de rotation calculée par la commande pour la détermination du balourd a été atteinte.

Error correction

- Réduire la vitesse de rotation de la broche, refaire la mesure


Error description 230-0431

Error message

Trace balourd: erreur interne

Cause of error

Erreur interne lors du tracé de balourd: état défectueux dans IPO lors de la surveillance de balourd

Error correction

- Informer le service après-vente


Error description 230-0432

Error message

Trace balourd: Trigger timeout

Cause of error

Lors du tracé de balourd, les conditions Trigger définies dans la configuration machine ne sont pas remplies.

Error correction

- Vérifier les paramètres machine triggerMin et triggerMax, corriger le cas échéant.


Error description 230-0433

Error message

Trace balourd: erreur interne

Cause of error

Un canal Trace erroné est actif pour le tracé de balourd.

Error correction

- Informer le service après-vente


Error description 230-0434

Error message

Trace balourd: index broche renvoie à un axe erroné

Cause of error

Un indice de broche erroné a été introduit pour le tracé de balourd. L'indice renvoie à un axe erroné.

Error correction

- Vérifier le paramètre machine de la broche dans Konfig-Objekt CfgUnbalance, corriger le cas échéant


Error description 230-0435

Error message

Trace balourd: paramètre machine indéfini

Cause of error

Les paramètres machine de configuration du tracé de balourd ne sont pas disponibles dans la configuration.

Error correction

- Introduire les paramètres machine dans Konfig-Objekt CfgUnbalance


Error description 230-0436

Error message

Trace balourd: erreur interne

Cause of error

Le cycle OEM pour le tracé de balourd est défectueux. La vitesse de rotation ou le nombre de rotations à mesurer n'a pas été défini. Les paramètres count ou speed ne doivent pas contenir la valeur 0.

Error correction

- Corriger le cycle OEM pour le tracé de balourd. Les valeurs pour count ou speed ne doivent pas être à 0.


Error description 230-0437

Error message

Trace balourd: index broche erroné

Cause of error

Un indice de broche erroné a été introduit pour le tracé de balourd.

Error correction

- Vérifier les paramètres machine spindle, corriger le cas échéant.


Error description 230-0438

Error message

Trace balourd: axe indéfini pour la mesure

Cause of error

Aucun axe de mesure n'a été introduit pour le tracé de balourd.

Error correction

- Vérifier le paramètre axisOfMeasure, corriger le cas échéant.


Error description 230-0439

Error message

Trace balourd: broche non configurée

Cause of error

La broche indiquée pour le tracé de balourd n'a pas été trouvée dans la configuration machine.

Error correction

- Vérifier les paramètres machine de broche, corriger le cas échéant.


Error description 230-043A

Error message

Trace balourd: axe trigger indiqué inexistant

Cause of error

L'axe trigger indiqué est inexistant pour le tracé de balourd.

Error correction

- Vérifier les paramètres machine spindle, corriger le cas échéant.


Error description 230-043B

Error message

Trace balourd: condition trigger non remplie

Cause of error

Les conditions trigger définies pour le tracé de balourd ne sont pas remplies.

Error correction

- Vérifier les paramètres machine triggerMin et triggerMax, corriger le cas échéant.


Error description 230-043C

Error message

Surveillance balourd: balourd admissible indéfini

Cause of error

Le paramètre utilisateur nécessaire à la surveillance de balourd, le balourd max. admissible, n'a pas été défini.

Error correction

- Introduire le paramètre utilisateur maxUnbalanceUsr


Error description 230-043D

Error message

Surveillance balourd: somme balourd admissible indéfinie

Cause of error

Le paramètre utilisateur nécessaire à la surveillance de balourd, la somme max. admissible de balourd, n'a pas été défini.

Error correction

- Introduire le paramètre utilisateur limitUnbalanceUsr


Error description 230-043E

Error message

Surveillance balourd: balourd admissible indéfini

Cause of error

Le paramètre machine nécessaire à la surveillance de balourd, le balourd max. admissible, n'a pas été défini.

Error correction

- Introduire le paramètre machine maxUnbalanceOem


Error description 230-043F

Error message

Surveillance balourd: somme balourd admissible indéfinie

Cause of error

Le paramètre machine nécessaire à la surveillance de balourd, la somme max. admissible de balourd, n'a pas été défini.

Error correction

- Introduire le paramètre machine limitUnbalanceOem


Error description 230-0441

Error message

Erreur int. lors de transm. des données de mes. de l'oscillo

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Program. erronée fin de course/zone de sécurité de l'axe %2

Cause of error

La différence entre la limite haute et basse doit être inférieure à 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

La superposition de la manivelle (M118) n'est pas possible.

Cause of error

Vous avez essayé d'activer la fonction M118 avec la fonction anticollision active. La superposition de la manivelle avec M118 n'est pas autorisée en liaison avec le contrôle anticollision.

Error correction

Supprimer M118 du programme CN ou désactiver le contrôle anticollision.


Error description 230-0444

Error message

Contrôle anti-collision impossible en mode Tournage

Cause of error

Le contrôle anticollision ne peut pas surveiller les outils de tournage et les corps de collision tournant avec la broche en rotation.

Error correction

– Si nécessaire, supprimez les corps de collision (CMos) de la cinématique (prévenir le constructeur de la machine).
– Ne changez aucun outil de tournage en mode fraisage.


Error description 230-0445

Error message

Ecart de vitesse (Axe %2)trop important

Cause of error

Die Geschwindigkeitsabweichung zwischen Lagemessgerät und Drehzahlmessgerät ist zu gross.

Error correction

Kopplung zwischen Lage- und Drehzahlmessgerät überprüfen


Error description 230-0446

Error message

Erreur int. lors du traitement des données de mes. de l'oscillo.

Cause of error

Erreur logicielle interne : la synchronisation des canaux de l'oscilloscope est erronée.

Error correction

- Si l'erreur réapparaît, informer le service après-vente
- Répéter la mesure


Error description 230-0447

Error message

Erreur int. lors de la transm. des données de mes. de l'oscillo.

Cause of error

Erreur logicielle interne: la synchronisation des canaux de l'oscilloscope avec la condition d'enclenchement est défectueuse.

Error correction

- Si l'erreur réapparaît, informer le service après-vente
- Répéter la mesure


Error description 230-0448

Error message

Erreur int. lors de la transm. des données de mes. de l'oscillo.

Cause of error

Erreur logicielle interne: la séquence de données à transmettre à l'oscilloscope est erronée.

Error correction

- Répéter la mesure
- Si l'erreur réapparaît, informer le service après-vente


Error description 230-0449

Error message

Manivelle : type de manivelle connectée erroné

Manivelle %3 : manivelle raccordée incorrecte

Cause of error

- La manivelle électronique n'est pas connectée.
- Une mauvaise manivelle est configurée au paramètre machine System/CfgHandwheel/type.

Error correction

- Raccorder la manivelle via le câble adaptateur.
- Vérifier le paramètre machine System/CfgHandwheel/type.


Error description 230-044A

Error message

Manivelle : sale ou endommagée

Manivelle %3 : salissures

Cause of error

La manivelle signale une perturbation dans la transmission du signal :
- présence de salissures sur le capteur rotatif de la manivelle
- manivelle défectueuse

Error correction

- S'assurer du bon fonctionnement du bouton d'arrêt d'urgence et des touches de validation
- Au besoin, remplacer la manivelle


Error description 230-044B

Error message

Manivelle : transmission parasitée

Manivelle %3 : transmission perturbée

Cause of error

- Une mauvaise manivelle a été configurée au paramètre machine System/CfgHandwheel/type.
- La transmission des données entre la manivelle et la commande numérique a été perturbée.

Error correction

- Vérifier le paramètre machine System/CfgHandwheel/type.
– Avec une manivelle radio : réduire la distance avec le récepteur
- Supprimer les sources de perturbation
- Vérifier le câble de raccordement


Error description 230-044C

Error message

Manivelle : erreur de transmission

Manivelle %3 : erreur de transmission

Cause of error

La ligne de transmission est défectueuse ou incorrecte.

Error correction

Vérifier si la ligne de transmission n'est pas endommagée.


Error description 230-044D

Error message

Manivelle : paramètre erroné

Manivelle %3 : paramètre erroné

Cause of error

Les valeurs d'initialisation de la manivelle connectée ne sont pas valables.

Error correction

Vérifier la donnée de configuration System/CfgHandwheel/initValues


Error description 230-044E

Error message

Manivelle : dépassement de délai

Manivelle %3 : délai dépassé

Cause of error

Un dépassement de délai a eu lieu lors de la communication avec la manivelle électronique.

Error correction

– Contrôler la station d'accueil de la manivelle
– Vérifier les paramètres radio


Error description 230-044F

Error message

Manivelle : connexion impossible

Manivelle %3 : aucune connexion possible

Cause of error

La connexion avec la manivelle n'a pas pu être établie.
La manivelle ne se trouve probablement pas dans la station d'accueil.

Error correction

Insérer la manivelle dans la station d'accueil.


Error description 230-0450

Error message

Axe %2 : CfgReferencing/doubleRefOffset : entrer %3

Cause of error

Un enregistrement des marques de référence a été exécuté en double.

Error correction

Entrer la valeur indiquée dans la configuration machine (paramètre CfgReferencing/dblRefOffset).


Error description 230-0451

Error message

Mouvement PLC non autorisé pour axe %2

Cause of error

Le programme CN actuellement actif bloque les mouvements manuels d'axes au moyen des touches d'axes ou les mouvements au moyen du programme PLC.

Error correction

Adapter le programme PLC


Error description 230-0452

Error message

DCM: déplac. manuel non autorisé pendant l'exécution du pgm

Cause of error

You tried to make a movement with axis direction keys, a handwheel or PLC command while a program run was active

Error correction

Wait until the program run has ended or change to Single Block mode


Error description 230-0453

Error message

DCM: Démarrage ou poursuite du programme impossible

Cause of error

You tried to start a program during an axis movement, e.g. by the axis direction key, handwheel or PLC command.

Error correction

Wait until the motion by axis direction key, handwheel or PLC command has finished


Error description 230-0454

Error message

DCM: TCPM non autorisé avec DCM actif

Cause of error

You tried to move in Manual mode with TCPM during active DCM

Error correction

Deactivate TCPM
Deactivate DCM and move without monitoring


Error description 230-0455

Error message

DCM: Mouvement non contrôlé du mandrin de compensation

Cause of error

When DCM is active, you use the "tapping with floating tap holder" cycle. Please note that movements of the floating tap holder are not monitored by DCM. Collision monitoring observes the floating tap holder at its resting position.


Error description 230-0456

Error message

DCM impossible en mode erreur de poursuite ou précommande

Cause of error

Vous avez essayé d'utiliser DCM avec des axes non pré-commandés.

Error correction

Modifier la configuration


Error description 230-0457

Error message

Marque de référence introuvable

Cause of error

Le point de référence n'a pas été trouvé après avoir parcouru la course nécessaire pour franchir les marques de référence à distance codée.

Error correction

- Informer le constructeur de la machine
- Vérifier le système de mesure monté
- Vérifier la configuration machine (paramètre posEncoderRefDist)


Error description 230-0458

Error message

DCM: Contrôler skipReferencing

Cause of error

Vous avez initialisé les paramètres System/CfgMachineSimul/skipReferencing à la valeur TRUE Avec ce réglage, le contrôle dynamique anti-collision DCM est impossible.

Error correction

Initialiser le paramètre skipReferencing à la valeur FALSE, ou activer le mode poste de programmation (simMode = CcAndExt)


Error description 230-0459

Error message

Contenu S-RAM de l'axe %2 inconsistant

Cause of error

Les valeurs de position EnDat de l'axe mémorisées dans la S-RAM S sont incorrectes.
Les valeurs mémorisées dans un fichier sont utilisées.

Error correction

Vérifier la position courante de l'axe


Error description 230-045B

Error message

DCM : Activation pendant un mouvement

Cause of error

Un contrôle dynamique anti-collision (DCM) a été activé pendant l'exécution d'un programme ou le déplacement d'un axe.

Error correction

Activer l'option DCM lorsque la machine est à l'arrêt.


Error description 230-045C

Error message

Contenus S-RAM de l'axe %2 écrasés avec les valeurs du fichier

Cause of error

Les valeurs de position EnDat mémorisées dans la S-RAM de l'axe ont été écrasées par les valeurs enregistrées dans un fichier.

Error correction

Vérifier la position actuelle de l'axe


Error description 230-045D

Error message

Axe %2 : CfgReferencing/doubleRefOffset : %3 a été entré

Cause of error

Le franchissement des marques de référence a été exécuté deux fois.

Error correction

La valeur indiquée a été entrée dans la configuration.


Error description 230-045E

Error message

Oscilloscope actif lors du lancement de l'usinage de référence

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Déplacement programmé non autorisé

Cause of error

No programmed movement of axes is allowed in the "Retract" operating mode.

Error correction

Do not start an NC program as long as the "Retract" operating mode is active.


Error description 230-0460

Error message

Erreur de configuration de l'axe %2

Cause of error

L'axe a été mal configuré.

Error correction

Vérifier et corriger au besoin la configuration de l'axe aux endroits suivants :
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Erreur de configuration de la compensation cinématique

Cause of error

La configuration de la compensation de température ou de la compensation cinématique est erronée. La commande déplace l'outil sans compensation tant que l'erreur n'a pas été corrigée.
Pour plus d'informations sur la cause de l'erreur, reportez-vous au texte additionnel en anglais.

Error correction

- Acquitter l'erreur pour poursuivre sans compensation
- Corriger la configuration


Error description 230-0462

Error message

Erreur de compensation de la température

Cause of error

Une erreur s'est produite lors du calcul de la compensation de température. Il se peut que la compensation de température ne soit plus active.

Error correction

Vérifier la configuration de la compensation de température.


Error description 230-0463

Error message

Erreur de compensation cinématique

Cause of error

Une erreur s'est produite lors du calcul des compensations cinématiques. Il se peut que les compensations cinématiques ne soient plus actives.

Error correction

Vérifier et corriger au besoin la configuration des compensations cinématiques.


Error description 230-0464

Error message

Le compteur multitours Endat de l'axe %2 a été corrigé.

Cause of error

La valeur mémorisée dans la configuration du compteur Endat multitours n'est pas plausible.
La valeur a été automatiquement corrigée par la commande.

Error correction

Vérifier la position actuelle de l'axe


Error description 230-0465

Error message

Le compteur multitours Endat de l'axe %2 a été modifié.

Cause of error

La valeur mémorisée dans la configuration du compteur Endat multitours a été écrasée.
La modification ne sera appliquée qu'après avoir redémarré la commande.

Error correction

Redémarrer commande


Error description 230-0467

Error message

L'option KinematicsComp n'est pas activée.

Cause of error

Une compensation cinématique a été configurée alors que l'option KinematicsComp n'a pas été activée.
La compensation cinématique n'est pas active.

Error correction

- Corriger la configuration ou activer l'option de logiciel.


Error description 230-0468

Error message

Valeur de compensat. max. %2 atteinte dans CfgKinSimpleTrans %1.

Cause of error

Au moment de la transformation, la valeur de compensation de la température cinématique a dépassé la valeur maximale admissible.
La compensation sera définie à la valeur maximale. Le message d'avertissement sera supprimé dès lors que la valeur passera en dessous de la valeur maximale autorisée.

Error correction

- Vérifier le calcul de la compensation et la corriger au besoin
- Vérifier les variables PLC entrantes


Error description 230-0469

Error message

Valeur de comp. max %2 atteinte pour le composant %3 de l'axe %1.

Cause of error

La valeur de la compensation cinématique pour l'axe a dépassé la valeur maximale admissible.
La compensation est définie à la valeur maximale. L'avertissement sera supprimé dès lors que la valeur passera en dessous de la valeur maximale autorisée.

Error correction

- Informer le constructeur de la machine
- Vérifier le calcul de la valeur et le corriger au besoin
- Vérifier les variables PLC et les tableaux en entrée. Les corriger au besoin.


Error description 230-046A

Error message

Plus de %2 entrées PLC rapides ont été définies.

Cause of error

Le nombre d'entrées PLC définies dans le fichier IOC dépasse la limite admise.

Error correction

- Contrôler la configuration d'E/S (configuration IO)
- Informer le service après-vente


Error description 230-046D

Error message

Paramétrage de l'entrée pour l'activa. des grpes d'axes incorrect

Cause of error

L'entrée PLC servant à la libération des groupes d'axes n'a pas été paramétrée dans la configuration d'E/S (configuration IO) ou a été configurée de manière erronée.

Error correction

- Contrôler la configuration d'E/S (configuration IO)
- Informer le service après-vente


Error description 230-046E

Error message

Plusieurs entrées définies pour l'activation des grpes d'axes %2.

Cause of error

- Seule une entrée PLC par groupe d'axes peut être définie pour la libération des groupes d'axes.
- Pour la libération des groupes d'axe, plusieurs entrées PLC ont été définies pour un groupe d'axes dans le fichier IOC.

Error correction

- Contrôler la configuration d'E/S (configuration IO)
- Informer le service après-vente


Error description 230-046F

Error message

Entrée pour l'activ. du grpe d'axes %2 sur syst. bus non autorisé

Cause of error

L'entrée pour la libération des groupes d'axes a été définie sur un système de bus non autorisé dans la configuration d'E/S (configuration I/O).
L'entrée peut uniquement être définie sur un PL HSCI.

Error correction

- Contrôler la configuration d'E/S (configuration IO)
- Informer le service après-vente


Error description 230-0470

Error message

Paramétrage de l'entrée rapide de la broche incorrect

Cause of error

L'entrée rapide pour la broche n'a pas été paramétrée dans la configuration d'E/S (fichier IOC) ou a été paramétrée de manière erronée.

Error correction

- Contrôler la configuration d'E/S (configuration IO)
- Informer le service après-vente


Error description 230-0471

Error message

Plusieurs entrées rapides définies pour la broche %2

Cause of error

Plus d'une entrée rapide a été définie pour la broche dans le fichier d'E/S (fichier IO).
Une seule entrée est autorisée.

Error correction

- Contrôler la configuration d'E/S (configuration IO)
- Informer le service après-vente


Error description 230-0472

Error message

Entrée rapide de la broche %2 sur syst. bus non autorisé

Cause of error

- L'entrée rapide pour la broche a été définie sur un système de bus non autorisé.
- L'entrée ne peut être définie que sur un PL HSCI ou un PL interne.

Error correction

- Contrôler la configuration d'E/S (configuration IO)
- Informer le service après-vente


Error description 230-0473

Error message

Impossible d'activer l'entrée rapide

Cause of error

Impossible d'activer une entrée rapide car la configuration d'E/S n'est pas compatible avec la structure actuelle du hardware.
L'entrée concernée figure dans les informations complémentaires.
- La commande fonctionne en mode Simulation.
- Le fichier IOC n'est pas compatible avec la structure du hardware.
- Les options de configuration n'ont pas été correctement définies.

Error correction

- Contrôler l'installation du hardware
- Vérifier la configuration d'entrées/sorties
- Vérifier les options
- Informer le service après-vente


Error description 230-0474

Error message

Entrées pour l'activa. des groupes d'axes définies plusieurs fois

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Entrée rapide de la broche %2 définie plusieurs fois

Cause of error

Des entrées rapides sont définies pour la broche à la fois dans le fichier IOC et dans les données de configuration (paramètres machine).
Assurez-vous que le contenu des données de configuration (paramètres machine) a la priorité.

Error correction

- Vérifier la configuration des E/S (configuration IO)
- Informer le service après-vente
- Contrôler la valeur indiquée au paramètre de configuration CfgSpindle/MP_fastInput (paramètre machine N°401502) et la supprimer au besoin


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

Le fichier de compensation pour TRC a été adapté. Les valeurs ont été transférées à l'unité d'asservissement CC et activées.

Error correction

Tenir compte des autres messages.


Error description 230-047A

Error message

Pas d'entrée rapide pour la broche %2 (%3)

Cause of error

Aucune entrée rapide n'a été définie pour le franchissement des marques de référence ou l'arrêt.

Error correction

- Vérifier la configuration d'E/S (fichier IOC)


Error description 230-047B

Error message

Erreur de position programmée trop grande. Limite à %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Axe %2 : double enregistrement des références actif

Cause of error

Un cycle palpeur a été lancé avec le double enregistrement des marques de référence activé, alors qu'aucune marque de référence n'a encore été franchie par le système de mesure linéaire.

Error correction

- Franchir la marque de référence
- Vérifier le contenu du paramètre MP_doubleRef pour le double enregistrement des marques de référence
- Informer le service après-vente


Error description 230-047F

Error message

Impossible d'utiliser la position effective actuelle de l'axe (%2).

Cause of error

- La configuration par le constructeur de la machine ne permet pas de mémoriser la position EnDat actuelle

Error correction

- Informer le service après-vente


Error description 230-0480

Error message

La valeur de compensation maximale %2 de l'axe %1 a été atteinte.

Cause of error

La valeur de la compensation cinématique pour l'axe a dépassé la valeur maximale admissible.
La compensation est définie à la valeur maximale. L'avertissement sera supprimé dès lors que la valeur passera en dessous de la valeur maximale.
La compensation cinématique inclut aussi bien la compensation de la température cinématique que les compensations réalisées avec KinematicsComp (option logicielle).

Error correction

- Vérifier les valeurs de compensation et les corriger au besoin.
- Vérifier les variables PLC et les tableaux utilisés à des fins de compensation. Les corriger au besoin.
- Informer le service après-vente


Error description 230-0488

Error message

Aucune affectation entre les manivelles et les ports

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

Seule une manivelle radio HR 550FS possible

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

Erreur à l'acquittement du SampleRate du CC

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

Superposition de la manivelle ignorée

Cause of error

Il est impossible de modifier la superposition de la manivelle tant que la fonction M140 est activée et que des mouvements de mesure sont en cours.

Error correction

Si aucune fonction M140, ni aucun mouvement de mesure n'est activé(e), il est possible de modifier à nouveau la superposition de la manivelle.


Error description 230-048E

Error message

Erreur logicielle interne en mode Pas-à-pas

Cause of error

Une erreur interne susceptible de perturber le mode Pas à pas s'est produite.

Error correction

- Supprimer l'erreur et continuer à travailler normalement. En mode Pas à pas, il peut parfois arriver que l'affichage des séquences ne corresponde pas complètement à l'usinage. Les mouvements sont toutefois exécutés de manière individuelle.
- Si l'erreur devait survenir de manière répétée, veuillez générer un fichier Service et informer le service après-vente.


Error description 230-048F

Error message

Manivelle %3 : erreur de communication

Cause of error

- Erreur de communication interne avec la manivelle

Error correction

- Enregistrer les fichiers Service
- Informer le service après-vente


Error description 230-0490

Error message

Mouvement PLC interrompu sur l'axe %2

Cause of error

- Un mouvement d'axe exécuté avec les touches de direction de la manivelle ou le programme PLC a été interrompu suite à une reconfiguration ou à un cycle système.

Error correction

- Au besoin, relancer le mouvement de l'axe


Error description 230-0491

Error message

Sortie du filet achevée

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

Watchdog MC / UVR différent

Cause of error

Le watchdog du calculateur principal MC et celui de l'unité d'alimentation UVR ont des valeurs différentes.

Error correction

Générer un fichier service et informer le service après-vente


Error description 230-0494

Error message

Message de l'UVR %2

Cause of error

L'unité d'alimentation UVR signale une erreur.

Error correction

Informer le service après-vente


Error description 230-0495

Error message

Erreur d'index d'axe sur l'axe %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Entrée du système de mesure de vitesse (%1) non valide

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Variateur ou connexion moteur erroné(e) (%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Synchronisation erronée pendant un mouvement

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) manque pour l'interp. du mvt PLC

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Vitesse de rotation broche ?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

Un changement de paramètre requiert une coupure des entrainements

Cause of error

Le système d'entraînement doit être désactivé avant de procéder à toute modification du bit de sens dans les paramètres.


Error description 230-049E

Error message

Durée réelle fonction couplage (RTC) avec manivelle actif

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test du frein %1 pour l'axe %2 infructueux

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Palpeur %1 n'est pas supporté par l'unité émettrice-réceptrice

Cause of error

L'unité émettrice/réceptrice ne supporte pas le palpeur.

Error correction

Sélectionner un autre palpeur
Informer le service après-vente


Error description 230-04A3

Error message

Collision du palpeur

Cause of error

La protection anti-collision du palpeur a réagi.

Error correction

Dégagez à nouveau le palpeur manuellement


Error description 230-04A4

Error message

Erreur de configuration de la manivelle sur l'axe %2

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Manivelle %3 : la manivelle n'est pas supportée.

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Plusieurs manivelles radio connectées au même canal radio

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

D'autres appareils radio perturbent le fonctionnement de la manivelle radio.

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

L'axe %2 n'a pas pu être activé ou désactivé

Cause of error

Avant tout changement de zone de déplacement, l'asservissement de positionnement, l'asservissement de la vitesse de rotation et l'asservissement de courant doivent avoir été désactivés au préalable pour les axes à désactiver.

Error correction

- Vérifier le programme PLC et l'adapter au besoin.
- Informer le service après-vente.


Error description 230-04A9

Error message

Ne pas définir le groupe de désactivation, jeu de paramètres %2

Cause of error

Le paramètre CfgAxisHardware/MP_driveOffGroup ne peut pas être défini sur les commandes avec sécurité fonctionnelle (FS) de HEIDENHAIN.

Error correction

- Vérifier les paramètres.
- La fonction doit être mise en œuvre par le constructeur de la machine, via le programme SPLC.
- Informer le service après-vente.


Error description 230-04AA

Error message

Définir le groupe de désactivation, jeu de paramètres %2

Cause of error

Le paramètre CfgAxisHardware/MP_driveOffGroup doit être défini sur les commandes avec sécurité fonctionnelle (FS) de HEIDENHAIN.
Tenez compte du contenu du manuel technique de votre commande au sujet de cette fonction et des conditions limites.

Error correction

- Vérifier les paramètres.
- Informer le service après-vente.


Error description 230-04AB

Error message

Paramètre %2 non défini pour le jeu de paramètres %3

Cause of error

Le paramètre doit être défini pour le jeu de paramètres.

Error correction

- Vérifier les paramètres.
- Informer le service après-vente.


Error description 230-04AC

Error message

Les entrées pour l'activation des groupes d'axes sont ignorées.

Cause of error

Des entrées pour l'activation de groupes d'axes ont été définies avec le paramètre CfgHardware/MP_driveOffGroupInputs.
Celles-ci sont ignorées sur la machine. Les fonctions de sécurité STO, SBC et SS1 peuvent être exclusivement utilisées via un module de désactivation PAE-H.

Error correction

- Supprimer le paramètre CfgHardware/MP_driveOffGroupInputs.
- Mettre en œuvre les fonctions de sécurité des bornes d'un module PAE et les configurer selon l'analyse des risques de la machine.
- Informer le service après-vente.


Error description 230-04AD

Error message

Entrées PL pour l'activation des groupes d'axes non autorisées

Cause of error

Des entrées PL pour l'activation de groupes d'axes ont été définies dans le fichier IOCP.
Celles-ci sont ignorées sur la machine.
Les fonctions de sécurité STO, SBC et SS1 peuvent être exclusivement utilisées via un module de désactivation PAE-H.

Error correction

- Supprimer la fonction machine d'activation des groupes d'axes sur touts les terminaux d'entrées PL.
- Mettre en œuvre les fonctions de sécurité sur les terminaux d'un module PAE et les configurer selon l'analyse des risques de la machine.
- Informer le service après-vente.


Error description 230-04AE

Error message

Le module PAE n'est pas configuré dans le fichier IOCP.

Cause of error

Aucune fonction machine n'a été trouvée dans le fichier IOCP pour l'activation des groupes d'axes. Les fonctions de sécurité STO, SBC et SS1 peuvent être exclusivement utilisées via un module de désactivation PAE-H.
Il se peut que le module PAE ne soit pas configuré.

Error correction

- Configurer le module PAE correctement dans le fichier IOCP.
- Mettre en œuvre les fonctions de sécurité des bornes d'un module PAE et les configurer selon l'analyse des risques de la machine.
- Informer le service après-vente.


Error description 230-04AF

Error message

Fct machine pr l'activ. des grpes d'axes config. sur le module PL

Cause of error

La fonction machine d'activation des groupes d'axes a été définie sur au moins un terminal du fichier IOCP, bien que le module ne soit pas un module PAE.
Les fonctions de sécurité STO, SBC et SS1 peuvent être exclusivement utilisées via un module de désactivation PAE-H.

Error correction

- Mettre en œuvre les fonctions de sécurité des bornes d'un module PAE et les configurer selon l'analyse des risques de la machine.
- Informer le service après-vente.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

L'axe a été mal configuré.

Error correction

Vérifier et corriger au besoin les paramètres machine suivants de l'axe :
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Informer le service après-vente


Error description 230-04BC

Error message

Avert. du syst. mes. de vit. rot. EnDat moteur axe %1 ID: %2 N° sér.: %3

Avertissement pour le système de mesure EnDat Axe %1 ID: %2 N° série: %3

Cause of error

- La limite fonctionnelle interne du système de mesure n'est pas atteinte.

Error correction

- Vérifier le montage du système de mesure et le corriger au besoin
- Si possible, nettoyer le système de mesure
- Vérifier si une des spécifications du système de mesure, par ex. la tension d'alimentation ou la température ambiante a été respectée. Le cas échéant, assurez-vous que le système de mesure est utilisé dans la limite de ce qui a été spécifié.
- Informer le service après-vente


Error description 231-4003

Error message

4003 ARRET D'URGENCE actif (test d'ARRET D'URGENCE)

Cause of error


Error description 231-4004

Error message

4004 ARRET D'URGENCE inactif (test d'ARRET D'URGENCE)

Cause of error


Error description 231-4005

Error message

4005 Avertissement dépassement pointeur

Cause of error


Error description 231-4007

Error message

4007 Gate array ne délivre aucune interruption

Cause of error


Error description 231-4008

Error message

4008 Réponse à une commande hôte est arrivée trop tard

Cause of error


Error description 231-4009

Error message

4009 Interruption incorrecte (panne AC, arrêt d'urgence)

Cause of error


Error description 231-400B

Error message

400B Hôte est invité à réaliser la synchronisation

Cause of error


Error description 231-4110

Error message

4110 Encrassement système de mesure (axe %1)

Cause of error


Error description 231-4120

Error message

4120 Dépassement de fréquence du système de mesure (axe: %1)

Cause of error


Error description 231-4130

Error message

4130 Encrassement sur piste Z1 du système de mesure (axe: %1)

Cause of error


Error description 231-4140

Error message

4140 Avertissement module de puissance: temp. refroidisseur sur axe %1

Cause of error


Error description 231-4150

Error message

4150 Avertissement module de puissance: axe %1

Cause of error


Error description 231-4160

Error message

4160 Registre d'état gate array = non enregistré (axe: %1)

Cause of error


Error description 231-4170

Error message

4170 Erreur lors de la mesure de température (axe: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: Entraînement en service (axe: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: Entraînement n'est pas en service (axe: %1)

Cause of error


Error description 231-4220

Error message

4220 Détection des axes à l'arrêt (V=0 avec IQ_max): (axe: %1)

Cause of error


Error description 231-4230

Error message

4230 Fin de la détection des axes à l'arrêt (axe: %1)

Cause of error


Error description 231-4240

Error message

4240 Pré-alarme pour surveillance I^2*t (axe: %1)

Cause of error


Error description 231-4250

Error message

4250 Fin de la pré-alarme pour la surveillance I^2*t (axe: %1)

Cause of error


Error description 231-4260

Error message

4260 Limitation par surveillance I^2*t

Cause of error


Error description 231-4270

Error message

4270 Fin de la limitation par surveillance I^2*t (axe: %1)

Cause of error


Error description 231-4280

Error message

4280 Erreur durant recherche REF (axe: %1)

Cause of error


Error description 231-4290

Error message

4290 Décommutation d'entraînement (signal RDY inactif): (axe: %1)

Cause of error


Error description 231-4300

Error message

4300 Entraînement déverrouillé (axe: %1)

Cause of error


Error description 231-4310

Error message

4310 Entraînement verrouillé, par ex. par arrêt d'urgence (axe: %1)

Cause of error


Error description 231-4400

Error message

4400 Erreur de poursuite trop élevée (axe : %1)

Cause of error

- L'erreur de poursuite d'un axe dépasse l'une des limites d'erreur de poursuite.
- L'accélération définie est trop élevée.
- Le moteur ne se déplace pas malgré "Moteur On".

Error correction

- Réduire l'avance d'usinage, augmenter la vitesse de rotation.
- Eliminer les éventuelles sources de vibrations.
- Si récurrent : informer le service après-vente.
- Vérifier l'accélération (CfgFeedLimits/maxAcceleration)
- Vérifier les limites de l'erreur de poursuite (CfgPosControl/servoLagMin[1/2] ou servoLagMax[1/2])
- Le courant du moteur ne doit pas être limité pendant l'accélération.


Error description 231-5100

Error message

5100 Boucle sans fin: Surveillance de la durée (valeur: %1)

Cause of error


Error description 231-5200

Error message

5200 Correction de l'écart angulaire lors de l'alignement (valeur: %1)

Cause of error


Error description 231-5300

Error message

5300 Dépassem. de temps interruption vitesse de rotation (valeur: %1)

Cause of error


Error description 231-5500

Error message

5500 Panne d'arrêt d'urgence

Cause of error


Error description 231-6002

Error message

6002 Etat entrée "machine act." = 1 après "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Etat entrée "machine act." = 0 après "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 Déclenchement STOP1 du à une erreur dans test T2

Cause of error


Error description 231-6006

Error message

6006 Changeur d'outil: Modification sortie "SHS2" pour ouvrir mandrin

Cause of error


Error description 231-6016

Error message

6016 Déclenchement STOP2: Tension d'alimentation incorrecte

Cause of error


Error description 231-6017

Error message

6017 Déclenchement STOP2: En dehors de la plage de température valide

Cause of error


Error description 231-6018

Error message

6018 Invite pour test d'effacement d'impulsion

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Surveillance de position négative avec stop 1

Cause of error


Error description 231-8000

Error message

8000 CC%2 Avertissement: Température élevée de la carte d'asservissement

Cause of error

- La température sur la carte d'asservissement a dépassé un seuil d'alarme
- La température ambiante est trop élevée

Error correction

- Vérifier la climatisation de l'armoire électrique
- Vérifier le fonctionnement du ventilateur
- Prendre contact avec le service après-vente


Error description 231-8001

Error message

8001 CC%2 Avertissement: Température basse de la carte d'asservissement

Cause of error

- La température sur la carte d'asservissement est descendue en dessous d'un seuil d'alarme
- La température ambiante est trop faible

Error correction

- Vérifier la climatisation de l'armoire électrique
- Prendre contact avec le service après-vente


Error description 231-8002

Error message

8002 CC%2 Avertissement: Vitesse ventilateur basse

Cause of error

- La vitesse du ventilateur dans l'unité d'asservissement CC est passée en dessous d'un seuil d'alarme

Error correction

- Vérifier le ventilateur
- Prendre contact avec le service après-vente


Error description 231-8003

Error message

8003 CC%2 Pré-alarme: Courant continu intermédiaire trop élevé

Cause of error

- Le courant continu intermédiaire du module d'alimentation a dépassé un seuil d'alarme

Error correction

- Réduire la tension continue intermédiaire en:
- réglant les rampes d'accélération/de freinage des axes/broches
- Vérifier les paramètres-machine motPbrMax et motPMax
- Prendre contact avec le service après-vente


Error description 231-8004

Error message

8004 Logiciel de test CC chargé

Cause of error

- La commande comporte un logiciel de test CC non validé et sans somme de contrôle de programme CRC valide
- Aucune somme de contrôle CRC valide n'a été introduite dans le fichier binaire du logiciel CC
- La version de logiciel MC ne gère pas la comparaison de sommes de contrôle CRC

Error correction

- Après l'acquittement d'erreur, ce logiciel peut être utilisé pour réaliser une mise en route ou un diagnostic d'erreur
- Vérifier la version du logiciel
- Lecture du log
- Prendre contact avec le service après-vente


Error description 231-8005

Error message

8005 Signal oscilloscope non supporté

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 Défaut transfert LSV2

Cause of error

- Erreur lors du transfert de données avec protocole LSV2

Error correction

- Valider l'erreur en appuyant sur la touche CE
- L'erreur n'affecte pas les fonctions de la commande
- Prenez contact avec le service après-vente


Error description 231-8040

Error message

8040 Temp. refroidisseur UV 1xx

Cause of error

- Température du refroidisseur de l'unité d'alimentation UV1xx trop élevée
- Température trop élevée dans l'armoire électrique
- Filtres encrassés
- Climatiseur défectueux dans l'armoire électrique
- Ventilateur défectueux dans l'UV
- Sonde thermique défectueuse
- Si la température du refroidisseur continue à monter, l'unité sera décommutée

Error correction

- Arrêter la machine et la faire refroidir
- Continuer à travailler avec puissance moindre (réduire l'avance)
- Nettoyer les filtres
- Vérifier le climatiseur dans l'armoire électrique
- Prendre contact avec le service après-vente


Error description 231-8041

Error message

8041 Iz excessif dans l'UV 1xx

Cause of error

- Courant continu intermédiaire de l'unité d'alimentation UV1xx trop élevé
- Machine en surchage pendant l'usinage de la pièce

Error correction

- Continuer à travailler avec puissance moindre (réduire l'avance, changer l'outil émoussé, etc.)


Error description 231-8060

Error message

8060 Cour. de fuite dans UV 1xx

Cause of error

- Problème d'isolation (par ex. moteur défectueux, salissures dans le variateur, humidité)
- Vérifier le raccordement moteur au niveau de la mise à la terre

Error correction

- Prendre contact avec le service après-vente
- Vérifier le moteur
- Vérifier le câble de puissance
- Vérifier le variateur


Error description 231-8061

Error message

8061 Module d'alimentation pas prêt

Cause of error

- Signal 'en service' du module d'alimentation inactif après démarrage de l'asservissement
- Disjoncteur ouvert
- Erreur dans le programme automate
- Module d'alimentation, variateur défectueux

Error correction

- Essayer de redémarrer le variateur. Si l'erreur se reproduit:
- Prendre contact avec le service après-vente
- Vérifier le câblage (disjoncteur)
- Vérifier le programme automate
- Remplacer le module d'alimentation, le variateur


Error description 231-8062

Error message

8062 Val. limite: Uz trop faible

Cause of error

- La tension continue intermédiaire min. délivrée par l'unité d'alimentation est passée en dessous de la valeur limite configurée.

Error correction

- Prendre contact avec le service après-vente
- Défaillance de la tension d'alimentation sur le module d'alimentation
- Consommation de puissance excessive des axes -> Activer la limitation de puissance de la broche


Error description 231-8063

Error message

8063 CC%2 timeout test état S

Cause of error

- Le MC active trop tard l'évaluation de l'état S après un test.
- Durée max. de décommutation de test dépassée.

Error correction

- Prendre contact avec le service après-vente


Error description 231-8064

Error message

8064 Powerfail AC

Powerfail AC

Cause of error

Un 'AC-Fail' s'est produit en cours de fonctionnement.
L'alimentation secteur a été temporairement interrompue.
Causes possibles:
- Coupure de courant
- Défaillance de la tension secteur
- Fusible défectueux au niveau de la tension secteur
- Câblage défectueux au niveau de l'alimentation secteur

Error correction

- Vérifier les fusibles de l'alimentation secteur
- Vérifier le câblage de l'alimentation secteur
- Vérifier la qualité de l'alimentation secteur (défaillances possibles)
- Prendre contact avec le service après-vente


Error description 231-8065

Error message

8065 Powerfail DC

Powerfail DC

Cause of error

Un 'DC-Fail' s'est produit en cours de fonctionnement et la tension continue intermédiaire est en dessous de la valeur limite spécifiée.

Error correction

- Vérifier la tension continue intermédiaire
- Vérifier le contacteur de charge de la tension intermédiaire
- Vérifier l'alimentation secteur
- Vérifier les fusibles de l'alimentation secteur
- Vérifier le câblage de l'alimentation secteur
- Vérifier la qualité de l'alimentation secteur (défaillances possibles)
- Prendre contact avec le service après-vente


Error description 231-8066

Error message

8066 CC%2 Temp. max. dépassée pour carte d'asservissement

8042 CC%2 Temp. max. dépassée pour carte d'asservissement

Cause of error

- La température max. sur la carte d'asservissement (CC) a été dépassée
- La température ambiante est trop élevée

Error correction

- Vérifier la climatisation de l'armoire électrique
- Vérifier le fonctionnement du ventilateur
- Prendre contact avec le service après-vente


Error description 231-8067

Error message

8067 CC%2 Temp. sous temp. min. pour carte d'asserv.

8043 CC%2 Temp. sous temp. min. pour carte d'asserv.

Cause of error

- La température min. sur la carte d'asservissement (CC) a été dépassée
- La température ambiante est trop faible

Error correction

- Vérifier la climatisation de l'armoire électrique
- Prendre contact avec le service après-vente


Error description 231-8068

Error message

8068 CC%2 Vitesse ventilateur trop faible

8044 CC%2 Vitesse ventilateur trop faible

Cause of error

- La vitesse du ventilateur dans l'unité d'asservissement CC est passée en dessous du seuil de contrôle

Error correction

- Vérifier le ventilateur
- Changer l'unité d'asservissement
- Prendre contact avec le service après-vente


Error description 231-8069

Error message

8069 Erreur IGBT module d'alimentation

Cause of error

- Le module d'alimentation a été désactivé à la suite d'une erreur IGBT (surcharge).

Error correction

- Vérifier la puissance consommée par les axes et la broche
- Remplacer le module d'alimentation
- Prendre contact avec le service après-vente


Error description 231-806A

Error message

806A Module enfichable SPI inconnu

Cause of error

- Le Module enfichable SPI (pour CC ou MC) est inconnu ou délivre une identification inconnue
- Module enfichable SPI défectueux

Error correction

- Enlever le module enfichable SPI défectueux
- Remplacer le module enfichable SPI défectueux
- Informer le service après-vente


Error description 231-8080

Error message

8080 Uz UV 1xx trp grande

Cause of error

- Tension continue intermédiaire de l'unité d'alimentation trop élevée
- Résistance de freinage défectueuse
- Unité d'alimentation défectueuse (module d'injection/réinjection)
- Rupture dans l'alimentation primaire (fusibles, fils, etc.)
- Réinjection impossible

Error correction

- Prendre contact avec le service après-vente
- Vérifier la donnée de configuration (freinage de la broche)
- Vérifier la résistance de freinage
- Changer l'unité d'alimentation
- Vérifier les fusibles, le câblage de l'alimentation primaire


Error description 231-8081

Error message

8081 Uz trop faible

Cause of error

- La tension continue intermédiaire de l'unité d'alimentation est trop faible

Error correction

- Prendre contact avec le service après-vente
- Défaillance de la tension d'alimentation sur le module d'alimentation
- Puissance absorbée par les axes trop élevée->activer la limitation de puissance de la broche
- Vérifier MP2192


Error description 231-8082

Error message

8082 Signal de décommutation MC: -STO.A.MC.WD est actif

Cause of error

- Le signal de décommutation "-STO.A.MC.WD" du MC est actif
- Vérifier la valeur introduite dans le paramètre-machine CfgCycleTime -> watchdogTime
- Hardware défectueux
- Décommutation d'entraînement du à une erreur interne au MC

Error correction

- Prendre contact avec le service après-vente


Error description 231-8086

Error message

8086 Palpage déjà activé

Cause of error

Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 231-8092

Error message

8092 Durée cyc. asser. pos. err.

Cause of error

- MC délivre une durée de cycle erronée pour l'asservissement de position CC
- Un défaut de hardware s'est manifesté.

Error correction

- Prendre contact avec le service après-vente
- Vérifier la donnée de configuration ipoCycle
- Changer la platine d'asservissement


Error description 231-8093

Error message

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data package not received Code=%4 Address=%5

8093 CC%2 HSCI data packet not received Code=%4 Address=%5

Cause of error

Une erreur s'est produite dans la communication HSCI. Un
paquet de données attendu n'a pu être réceptionné par l'appareil
avec l'adresse HSCI indiquée.
Code
2101: Données cycliques manquantes
2102: Données asynchrones manquantes
2103: Données 2 asynchrones manquantes
2104: Données cycliques de faible priorité manquantes
- Interruption sporadique de la communication HSCI due à
un problème de contact (connecteur) ou perturbations EM extérieures
- un problème de terre dans le système HSCI
- une perturbation sur l'alimentation en tension d'un participant HSCI
- une chute de la tension d'alimentation, une alimentation en tension
trop faible ou trop grande d'un participant HSCI
- Participant HSCI défectueux

Error correction

- Vérifier le câblage (connexion HSCI)
- Vérifier la terre et la tension d'alimentation d'un participant HSCI
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-8093

Error message

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

8093 CC%2 HSCI: Wrong ID data from HSCI device Code=%4 Address=%5

Cause of error

Une erreur s'est produite dans la communication HSCI. A l'adresse indiquée ci-dessus de l'appareil HSCI
ont été envoyées des données d'identification erronées
par un appareil HSCI avec sécurité fonctionnelle FS.
Code
2201: Télégramme cyclique manquant
2202: Télégramme de données contient une somme de contrôle CRC erronée
2203: Télégramme de données contient un compteur Watchdog erroné
2204: Télégramme de données contient une indication de canal erronée
2205: Télégramme de données contient une adresse HSCI erronée
2206: Télégramme de données contient un nombre erroné d'entrées
- Configuration HSCI erronée (fichier IOC) ou
Erreur de câblage
- Participant HSCI défectueux

Error correction

- Vérifier le câblage (connexion HSCI)
- Vérifier la configuration HSCI, corriger le cas échéant
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-8093

Error message

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between MC-CC Code=%4 Address=%5

Cause of error

Une erreur s'est produite dans la communication HSCI. Un
paquet de données attendu n'a pu être réceptionné par l'appareil
avec l'adresse HSCI indiquée.
Code
2301: Télégramme manquant de MC à l'unité d'asservissement
2302: Télégramme de données contient une somme de contrôle CRC erronée
2303: Télégramme de données contient un compteur Watchdog erroné
- Problèmes de connexion HSCI sporadiques ou perturbations extérieures
- Participant HSCI défectueux

Error correction

- Vérifier le câblage (connexion HSCI)
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-8093

Error message

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

8093 CC%2 Error in HSCI telegram between CCs Code=%4 Address=%5

Cause of error

Une erreur est apparue dans la communication entre plusieurs unités d'asservissement CC 61xx ou UEC 1xx
.
Code
2401: Télégramme de transmission manquant entre les unités d'asservissement
2402: Télégramme de données contient une somme de contrôle CRC erronée
2403: Télégramme de données contient un compteur Watchdog erroné
2404: Index erroné d'une unité d'asservissement
- Interruption sporadique de la communication HSCI due à
un problème de contact (connecteur) ou perturbations extérieures
- Participant HSCI défectueux

Error correction

- Vérifier le câblage (connexion HSCI)
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-8093

Error message

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

8093 CC%2 Configuration error of an HSCI device with FS Code=%4 Address=%5

Cause of error

Une erreur est apparue lors de la configuration HSCI d'un composant HSCI
avec sécurité fonctionnelle FS.
Code
2207: Réception d'un nombre erroné d'instructions de configuration
2208 : configuration de types d'appareils erronés
2209: configuration d'un nombre erroné d'entrées
2210: configuration d'un nombre erroné de sorties
2211 : Réception d'un module ID erroné pendant la configuration
2212: ID Test erroné configuré
2213 : Device-Variant erroné configuré
- Configuration HSCI (fichier IOC)ne correspond pas
au composant HSCI avec FS connecté

Error correction

- Vérifier le câblage (connexion HSCI)
- Vérifier la configuration HSCI, corriger le cas échéant
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-8093

Error message

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Alarm message from HSCI device Code=%4 Address=%5

8093 CC%2 Message d'alarme de composant HSCI (FPGA) Code=%4 Adresse=%5

8093 CC%2 Message d'alarme de composant HSCI (FPGA) Code=%4 Adresse=%5

Cause of error

Le participant HSCI (composant HSCI) avec l'adresse ci-dessus signalait
une alarme de transmission.
Code
2500: Alarme générale FPGA
2501: Dépassement de zone cycliq Rx
2502: Dépassement de zone async Rx
2503: Dépassement de zone async2 Rx
2504: Dépassement de zone low prio Rx
2505: Dépassement de zone cycliq Tx
2506: Dépassement de zone async Tx
2507: Dépassement de zone async2 Tx
2508: Dépassement de zone low prio Tx
2509: Inconsistance des données Rx
2510: Inconsistance des données Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Interruption sporadique de la communication HSCI due à
un problème de contact (connecteur) ou perturbations EM
- Participant HSCI défectueux

Error correction

- Vérifier le câblage (connexion HSCI)
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-8093

Error message

8093 CC%2 Code communication HSCI=%4 Adresse=%5

Cause of error

- La surveillance de communication HSCI signale une erreur de transmission
- Hardware d'un participant HSCI défectueux

Error correction

- Vérifier le câblage HSCI
- Remplacer le hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-8094

Error message

8094 CC%2 HSCI Interv. échantillonnage non transmis

Cause of error

- Erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente


Error description 231-8130

Error message

8130 Frein moteur défectueux %1

Cause of error

- Frein moteur défectueux

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la commande du frein moteur
- Changez le moteur


Error description 231-8150

Error message

8150 Orientation de champ réussie %1

8690 Orient. de champ réussie %1

Cause of error

- Orientation de champ réussie

Error correction

- Appuyez sur CE pour valider le message


Error description 231-8160

Error message

8160 Courant effectif trop élevé %1

8630 Courant effectif trop élevé %1

Cause of error

- Le courant max. admissible du module de puissance a été dépassé

Error correction

- Vérifier l'optimisation de l'asservissement de courant
- Prendre contact avec le service après-vente
- Vérifier le tableau moteurs, le tableau des modules de puissance ainsi que les données de configuration
- Vérifier le système au niveau des courts-circuits


Error description 231-8190

Error message

8190 Erreur mesure TNCopt %1

Cause of error

- La mesure TNCopt a été interrompue.

Error correction

- Vérifier la version de TNCopt
- Vérifier si l'entraînement est actif
- Prendre contact avec le service après-vente


Error description 231-81A0

Error message

81A0 Canal diagnostic invalide %1

Cause of error

- Un canal CC-diag non valide a été sélectionné dans l'oscilloscope.

Error correction

- Sélectionner un autre canal


Error description 231-81B0

Error message

81B0 Erreur com. DQ Var %1 Po=%4 Dev=%5 Erreur=%6

Cause of error

- Communication DRIVE-CLiQ vers le variateur de l'axe indiqué
est perturbée
- Communication DRIVE-CLiQ à la sortie indiquée (Po=Port)
a été interrompue
- Code d'erreur (erreur) de DSA-gauche (troisième info suppl.) :
- sortie en décimal, à interpréter en binaire,
comportant 8 bits :
Bit(s) Signification
7 Interruption déclenchée
6..5 Groupe d'erreur:
'00' Erreur de réception de télégramme
'01' divers Erreur de réception
'10' Erreur d'émission
'11' divers Erreur
4 Télégramme trop tôt
3..0 différenciation proche:
0x1: Erreur CRC
0x2: Télégramme trop court
0x3: Télégramme trop long
0x4: Octet de longueur erroné
0x5: Type de télégramme erroné
0x6: Adresse erronée
0x7: Télégramme SYNC manquant
0x8: Télégramme SYNC inattendu
0x9: Recevoir bit d'ALARME
0xA: Signe de vie manquant
0xB: Erreur de synchronisation de
la communication cyclique des données

Error correction

- Vérifier le câblage DRIVE CLiQ
- Remplacer le variateur
- Remplacer l'unité d'asservissement CC
- Informer le service après-vente


Error description 231-81C0

Error message

81C0 Erreur com. DQ Enc-Mot %1 Po=%4 Dev=%5 Erreur=%6

Cause of error

- Communication DRIVE-CLiQ vers le capteur de vitesse (encodeur moteur)
de l'axe indiqué est perturbée.
- Communication DRIVE-CLiQ à la sortie indiquée (Po=Port)
a été interrompue.
- Code d'erreur (erreur) de DSA-gauche (troisième info suppl.) :
- sortie en décimal, à interpréter en binaire,
comportant 8 bits :
Bit(s) Signification
7 Interruption déclenchée
6..5 Groupe d'erreur:
'00' Erreur de réception de télégramme
'01' divers Erreur de réception
'10' Erreur d'émission
'11' divers Erreur
4 Télégramme trop tôt
3..0 différenciation proche:
0x1: Erreur CRC
0x2: Télégramme trop court
0x3: Télégramme trop long
0x4: Octet de longueur erroné
0x5: Type de télégramme erroné
0x6: Adresse erronée
0x7: Télégramme SYNC manquant
0x8: Télégramme SYNC inattendu
0x9: Recevoir bit d'ALARME
0xA: Signe de vie manquant
0xB: Erreur de synchronisation de
la communication cyclique des données

Error correction

- Vérifier le câblage DRIVE CLiQ
- Vérifier la connexion du système de mesure
- Remplacer l'encodeur vitesse
- Remplacer l'unité d'asservissement CC
- Informer le service après-vente


Error description 231-8300

Error message

8300 Frein moteur défectueux %1

Cause of error

- Frein moteur défectueux

Error correction

- Avant la mise hors-tension, déplacez l'axe à une position de sécurité.
- Prenez contact avec le service après-vente.
- Vérifiez la commande du frein moteur.
- Changez le moteur.


Error description 231-8310

Error message

8310 Aucun courant test frein. %1

Cause of error

- Le moteur n'est pas raccordé correctement
- Le variateur n'est pas raccordé correctement
- Variateur défectueux
- Moteur défectueux

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le câblage du moteur et du variateur.
- Vérifiez le variateur.
- Vérifiez le moteur.


Error description 231-8320

Error message

8320 PIC: Valeur effective différente de la valeur nominale %1

Cause of error

- Vérifier quel bloc d'alimentation a été indiqué dans le fichier de paramètres machine (MP_ampName)
- Vérifier la valeur nominale du PIC (valeur dans la colonne S du bloc d'alimentation sélectionné dans le fichier inverter.inv)
- Au besoin, modifier la fréquence PWM (pour qu'elle soit >= 5 kHz)
- Au besoin, échanger le bloc d'alimentation

Error correction

- Valeur nominale (valeur dans la colonne S du bloc d'alimentation sélectionné dans le fichier inverter.inv) = 1 mais:
- Aucun PIC existant
- PIC ne peut pas être activé
- L'accès PIC est désactivé (MP_motEncCheckOff, Bit16=1)
- Valeur nominale (valeur dans la colonne S du bloc d'alimentation sélectionné dans le fichier inverter.inv) = 0 mais:
- L'accès PIC est désactivé (MP_motEncCheckOff, Bit16=1) et PIC a déjà été mis à 1


Error description 231-8330

Error message

8330 Test de freinage interrompu %1

Cause of error

Test de freinage interrompu par
- l'automate avec le module 9161 = 0
- signal de validation manquant (arrêt d'urgence, X150, ...)
- autre message d'erreur

Error correction

- Vérifier le programme automate
- Vérifier les signaux de validation
- Prendre contact avec le service après-vente


Error description 231-8430

Error message

8430 Erreur lors du changement d'axe %1

Cause of error

- Un axe encore sous asservissement a été sorti de la configuration machine

Error correction

- Vérifier le programme automate et le modifier si nécessaire
- Vérifier la donnée de configuration axisMode
- Prendre contact avec le service après-vente


Error description 231-8440

Error message

8440 Orientation de champ réussie %1

Cause of error

- Orientation de champ terminée avec succès.

Error correction

- Validez le message avec CE.


Error description 231-8600

Error message

8600 Pas de commande %1 "marche entraînement"

Cause of error

- L'asservissement de vitesse attend l'instruction "Marche entraînement"; le programme automate n'a pas émis d'instruction "Marche entraînement"

Error correction

- Vérifiez le programme automate
- Contactez le service après-vente
- Vérifiez la version du logiciel


Error description 231-8610

Error message

8610 Valeur I2T trop élevée %1

Cause of error

- La charge de l'entraînement est trop élevée dans la durée

Error correction

- Réduire la charge ou la durée
- Prendre contact avec le service après-vente
- Vérifier le tableau moteurs, le tableau des modules de puissance ainsi que les données de configuration
- Vérifier si le moteur et le module de puissance sont conçus pour cette charge


Error description 231-8620

Error message

8620 Charge trop élevée %1

Cause of error

- L'entraînement a le courant max. et ne peut plus accélérer
- Charge (couple de rotation, force) de l'entraînement trop élevée

Error correction

- Réduire la charge de l'entraînement
- Prendre contact avec le service après-vente
- Vérifier le tableau moteurs, le tableau des modules de puissance ainsi que les données de configuration
- Vérifier si le moteur et le module de puissance sont conçus pour cette charge


Error description 231-8640

Error message

8640 Valeur I2T du moteur est trop élevée %1

Cause of error

- La charge du moteur est trop élevée dans la durée

Error correction

- Réduire la charge ou la durée
- Vérifier le tableau moteurs et la donnée de configuration
- Vérifier si le moteur est conçu pour cette charge
- Prendre contact avec le service après-vente


Error description 231-8650

Error message

8650 Valeur I2T du module de puissance trop élevée %1

Cause of error

- La charge du module de puissance est trop élevée dans la durée

Error correction

- Réduire la charge ou la durée
- Vérifier le module de puissance et la donnée de configuration
- Vérifier si le module de puissance est conçu pour cette charge
- Prendre contact avec le service après-vente


Error description 231-8680

Error message

8680 DQ Variateur %: Limitation courant max.

Cause of error

- Le courant max. utilisé par le variateur est inférieur au courant max. du tableau variateurs.
- Avec une fréquence PWM > 4kHz: Par Derating, le courant de sortie a trop chuté.
- L'alternance de charge du variateur a été dépassée.

Error correction

- Réduire la fréquence PWM.
- Réduire l'alternance de charge du variateur
- Prendre contact avec le service après-vente


Error description 231-8800

Error message

8800 Signal LT-RDY inactif %1

8810 Signal LT-RDY inactif %1

Cause of error

- Désactivation du variateur pendant l'asservissement d'un axe vertical (responsable = axe vertical).

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le programme PLC.
- Vérifiez le câblage du variateur.


Error description 231-8820

Error message

8820 Angle de champ inconnu %1

Cause of error

- L'angle de champ du moteur au point de référence du capteur de motorisation n'a pas encore été déterminé.

Error correction

- Prendre contact avec le service après-vente
- Vérifier la valeur introduite dans la donnée de configuration motFieldAdjustMove
- Si nécessaire, déterminer l'angle de champ en mode "optimisation de l'asservissement de courant" (appuyer sur la softkey "FIELD ORIENT.")
Attention: Le moteur doit pouvoir tourner librement (pas de serrage, pas d'axe suspendu, pas de limitations mécaniques).
- Vérifier le "type de système de mesure" dans le tableau moteurs


Error description 231-8830

Error message

8830 EnDat: pas d'angle de champ %1

Cause of error

- L'angle de champ d'un moteur équipé d'un système de mesure EnDat non aligné n'a pas été défini
- Le numéro de série EnDat importé ne correspond pas au numéro de série EnDat mémorisé

Error correction

- Prendre contact avec le service après-vente
- Si nécessaire, déterminer l'angle de champ en mode "optimisation de l'asservissement de courant" (appuyer sur la softkey "FIELD ORIENT.")
- Vérifier la ligne "type de système de mesure" dans le tableau moteurs
- Vérifier la donnée de configuration motEncType


Error description 231-8840

Error message

8840 Axe non disponible %1

Cause of error

- Instruction de démarrage pour un axe non disponible.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 231-8850

Error message

8850 Entraînement encore actif %1

Cause of error

- La mesure de position (piste Z1) a été lancée alors que l'entraînement était encore activé.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 231-8860

Error message

8860 Fréqu. d'entrée du capteur de vitesse %1

Cause of error

- Perturbations sur les signaux du système de mesure de vitesse
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur

Error correction

- Prendre contact avec le service après-vente
- Vérifier les signaux du système de mesure
- Vérifier le blindage


Error description 231-8870

Error message

8870 Fréqu. d'entrée du capteur de position %1

Cause of error

- Perturbations sur les signaux du système de mesure de position
- L'humidité a pénétré

Error correction

- Prendre contact avec le service après-vente
- Vérifier les signaux du système de mesure
- Vérifier le blindage


Error description 231-8880

Error message

8880 Pas de validation pendant recherche de l'angle de champ %1

Cause of error

- Validation supprimée pendant la recherche de l'angle de champ (programme PLC, arrêt d'urgence, X150/X151, fonction de surveillance, par exemple).

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le programme PLC (cause la plus fréquence)


Error description 231-8890

Error message

8890 TRC: Type de moteur incorrect %1

Cause of error

- L'axe pour lequel a été activée la compensation d'ondulation de couple au moyen de MP2260.x n'est pas entraîné par un moteur synchrone ou un moteur linéaire.

Error correction

- Prendre contact avec le service après-vente
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 231-88A0

Error message

88A0 TRC: CN incorrecte %1

Cause of error

- Le fichier de compensation a été généré par une autre commande que celle-ci. Le fait d'utiliser un fichier de compensation issu d'une autre commande n'est pas autorisé.

Error correction

- Prendre contact avec le service après-vente
- Définir à nouveau les paramètres de compensation avec TNCopt sous Optimisation/Torque Ripple Compensation
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Fichier incorrect – moteur %1

Cause of error

- Le fichier de compensation a été généré par un moteur équipé d'un aute capteur de vitesse avec interface EnDat que celui-ci. Le fait d'utiliser un fichier de compensation issu d'une autre commande n'est pas autorisé.

Error correction

- Prendre contact avec le service après-vente
- Définir à nouveau les paramètres de compensation avec TNCopt sous Optimisation/Torque Ripple Compensation
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 231-88C0

Error message

88C0 Vitesse nominale max. du moteur % dépassée

Cause of error

- Axe: L'avance max. est supérieure à la vitesse de rotation max. du moteur (N-MAX) multipliée par la donnée de configuration distPerMotorTurn
- Broche: La vitesse de rotation max. est supérieure à la vitesse de rotation max. du moteur (N-MAX) multipliée par le rapport de réduction
- La relation entre le nombre de traits du système de mesure de position et le nombre de traits du capteur de motorisation est erronée
- Valeur N-Max introduite dans le tableau moteurs est erronée
- Introduction incorrecte dans la donnée de configuration motName
- EcoDyn: Avec l'avance sélectionnée, le tension max. admissible est dépassée

Error correction

- Prendre contact avec le service après-vente
- Vérifier N-MAX dans le tableau moteurs
- Vérifier les données de configuration maxFeed, manualFeed et distPerMotorTurn
- Vérifier les données de configuration pour la vitesse de broche
- Vérifier la colonne STR dans le tableau moteurs ainsi que le nombre de traits dans la séquence de paramètres de la broche (donnée de configuration posEncoderIncr)
- Vérifier toutes les données de configuration sous CfgServoMotor


Error description 231-88D0

Error message

88D0 Compensation cinématique %1 impossible

Cause of error

Compensation cinématique possible via fichier de compensation seulement pour
- axes Double-Speed
- fréquences PWM inférieures ou égales à 5kHz

Error correction

- Vérifier les paramètres-machine:
- Vérifier le contenu de SelAxType
- Vérifier le contenu de AmpPwmFreq
- Vérifier le fichier de compensation
- Informer le service après-vente


Error description 231-88E0

Error message

88E0 Test de freinage %1 impossible

Cause of error

- Un test de freinage est impossible car l'axe n'est pas asservi.

Error correction

- Prendre contact avec le service après-vente
- Défaut de logiciel


Error description 231-88F0

Error message

88F0 "Etat prêt" pour module alimentation et variateur manque %s

Cause of error

- Alors que l'entraînement était en mode d'asservissement,
le signal Ready du variateur et le signal Ready du module
d'alimentation étaient inactifs.
- Causes possibles:
- UV désactivée par X70
- Désactivation d'erreur de l'UV:
- Défaillance de la tension d'alimentation
- Tension intermédiaire trop élevée
- Tension intermédiaire trop faible
- Courant intermédiaire trop élevé
- PLC ou câblage externe désactive l'UV
- Impulsions parasites sur le câblage CC -> UV, CC -> UM
- Unité d'asservissement CC défectueuse

Error correction

- Vérifier les LEDs de diagnostic sur l'UV en cas d'erreur
- Vérifier l'alimentation en tension de l'UV
- Vérifier le signal de validation sur X70
- Avec une alimentation sans réinjection de courant sur le réseau, vérifier
si la résistance de freinage est raccordée
- Vérifier la mise à la terre et le blindage du câble
- Remplacer le module d'alimentation et le module de puissance
- Remplacer l'unité d'asservissement CC
- Informer le service après-vente


Error description 231-8900

Error message

8900 Vit. Rot.nom. > %4 1/min: affaib. champ inactif %1

Cause of error

- L'affaiblissement de champ n'est pas actif (paramètre machine ampVoltProtection = 0)
- La vitesse de rotation nominale était supérieure à celle possible sans affaiblissement de champ

Error correction

- Activer l'affaiblissement de champ (Paramètre machine ampVoltProtection différent de 0)


Error description 231-8910

Error message

8910 Vitesse trop élevée pour enregist. position rotor %1

Cause of error

- Une vitesse trop élevée a été constatée lors de l'enregistrement de la position du rotor
- Cause 1:
L'enregistrement de la position du rotor est exécuté sur un axe vertical sans compensation de poids
- Cause 2:
Le moteur est situé dans une position de commutation non favorable. L'axe commande une position donnée.

Error correction

- pour cause 1:
Exécuter une autre méthode d'enregistrement de la position du rotor. On ne peut utiliser qu'une méthode permettant d'exécuter l'enregistrement de la position du rotor à l'arrêt.
- pour cause 2:
Relancer l'enregistrement de la position du rotor.
- Prendre contact avec le service après-vente


Error description 231-8A00

Error message

8A00 Pas de valid. variateur %1

Cause of error

- L'entraînement ne peut pas être activé car l'activation du variateur via -SH1 manque.
- Disjoncteur principal et de charge non fermé sur l'unité d'alimentation (par ex. connecteur X70 sur UV)
- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 et X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Câble bus PWM interrompu
- Coupure dans l'armoire électrique (bus de l'appareil, nappe)
- Variateur défectueux (unité d'alimentation et/ou modules de puissance, variateur compact)
- L'interface PWM sur la commande est défectueuse

Error correction

- Prendre contact avec le service après-vente
- Véfifier le câblage


Error description 231-8A10

Error message

8A10 AC fail %1

Cause of error

- Activation de l'entraînement impossible en raison d'un signal AC fail actif (alimentation en courant).
- Il manque au moins une phase sur le raccordement primaire du module d'alimentation

Error correction

- Prendre contact avec le service après-vente
- Vérifier le câblage de l'alimentation en courant
- Tester l'alimentation en courant


Error description 231-8A20

Error message

8A20 Powerfail %1

Cause of error

- Activation de l'entraînement impossible en raison d'un signal powerfail actif (alimentation en courant).

Error correction

- Prendre contact avec le service après-vente
- Vérifier le câblage de l'alimentation en courant
- Tester l'alimentation en courant
- Mesurer la tension continue intermédiaire


Error description 231-8A30

Error message

8A30 Validation motor. (I32) %1

Cause of error

- L'entraînement ne peut pas être activé car l'activation de l'entraînement via I32 manque.

Error correction

- Prendre contact avec le service après-vente
- Vérifier le câblage de la boucle d'arrêt d'urgence
- Vérifier le câblage correspondant aux conditions d'activation de l'entraînement (par exemple, contact de porte, touches de validation)
- Mesurer 24V- sur la borne X42/plot33


Error description 231-8A40

Error message

8A40 Valid. groupe d'axes %1

Cause of error

- Mise sous tension de l'entraînement impossible par manque d'activation de l'asservissement moteur pour groupes d'axes (X150/X151).

Error correction

- Prendre contact avec le service après-vente
- Vérifier l'enfichage du connecteur sur X150/X151
- Vérifier le câblage de X150/X151
- Vérifier la donnée de configuration optionnelle driveOffGroup


Error description 231-8A50

Error message

8A50 Variateur n'est pas prêt %1

Cause of error

- Activation de l'entraînement impossible car un variateur n'est pas en service (signal RDY).
- Avec platines d'interface pour variateur Siemens le second axe n'est pas validé
- Pas de signaux de commutation sur les contacteurs ou relais
- Variateur compact, boîtier d'alimentation du variateur ou module de puissance défectueux
- Coupure du câble bus variateur (bus d'alimentation, bus de l'appareil, bus PWM)
- L'interface PWM sur la commande est défectueuse

Error correction

- Supprimer la coupure dans l'armoire électrique
- Remplacer le variateur compact, boîtier d'alimentation du variateur ou module de puissance
- Remplacer le câble défectueux
- Prendre contact avec le service après-vente


Error description 231-8A60

Error message

8A60 Angle de champ incorrect %1

Cause of error

- L'entraînement ne peut pas être activé car il manque une information relative à l'angle de champ.

Error correction

- Prenez contact avec votre service après-vente
- Vérifiez les entrées du tableau moteur (système de mesure)
- Si nécessaire, déterminez l'angle de champ


Error description 231-8A70

Error message

8A70 Changement motor. actif %1

Cause of error

- L'entraînement ne peut pas être activé en raison d'un changement de tête ou d'une commutation étoile/triangle.

Error correction

- Prenez contact avec votre service après-vente
- Vérifiez le programme automate


Error description 231-8A80

Error message

8A80 Acquittement err. manque %1

Cause of error

- L'entraînement ne peut pas être activé car une erreur n'a pas été acquittée.

Error correction

- Appuyez sur l'arrêt d'urgence et activez à nouveau
- Activez l'alimentation de la commande
- Prenez contact avec votre service après-vente
- Vérifiez le câblage de l'arrêt d'urgence


Error description 231-8A90

Error message

8A90 Module de sécurité %1

Cause of error

- Commande sans orientation vers concept de sécurité:
- L'entraînement ne peut pas être activé car le module de sécurité est verrouillé
- Désactivation de l'entraînement par retrait de la validation externe d'entraînement sur l'entrée du module de sécurité
- Module de sécurité défectueux (le changer)
- Commande orientée vers concept de sécurité:
- L'entraînement ne peut pas être activé en raison de la situation de fonctionnement de la machine
- L'entraînement a été désactivé en raison d'un changement vers une situation de fonctionnement non autorisée de la machine

Error correction

- Prenez contact avec votre service après-vente
- Le module de sécurité n'est connecté que sur CC:
- Commutez la validation externe d'entraînement sur le module de sécurité (appliquer 24 V) via l'entrée correspondante
- Les modules de sécurité sont connectés sur MC et CC:
- Tous les entraînements:
- Vérifiez la fonction de contact de la porte de protection
- Supprimez l'arrêt d'urgence
- Entraînement de broche seulement:
- Vérifiez le mandrin (fermeture)
- Vérifiez la touche de validation
- Vérifiez la position du commutateur à clé
- Changer le(s) module(s) de sécurité


Error description 231-8AA0

Error message

8AA0 Franchissemnt réf. %1 interdit

Cause of error

- Une valeur de référence a été requise pendant qu'un cycle de palpage était activé
- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 231-8AB0

Error message

8AB0 Palpage %1 interdit

Cause of error

- Un cycle de palpage a été lancé alors que le franchissement de marque de référence étatit activé
- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 231-8AD0

Error message

8AD0 Acti. ass. mot. manque (signal: "-STO.A.MC.WD" actif)

Cause of error

- L'activation des entraînements est impossible car l'activation de l'asservissement moteur manque
- Le MC ne déclenche pas le signal de décommutation '-STO.A.MC.WD'
- Hardware défectueux
- Erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente


Error description 231-8AE0

Error message

8AE0 Activation asserv. moteur manque sur l'axe %1 (signal: %4)

Cause of error

- L'opération de mise sous tension a été interrompue à cause de la présence d'une erreur :
1 = Signal -ES.A actif (arrêt urgence MC) pendant la mise sous tension
(Arrêt d'urgence actionné pendant la mise sous tension)
2 = Signal -ES.A.HW actif(arrêt d'urgence MC, manivelle) pendant la mise sous tension
(Arrêt d'urgence actionné pendant la mise sous tension)
4 = Signal -ES.B.HW actif(arrêt d'urgence CC, manivelle) pendant la mise sous tension
(Arrêt d'urgence actionné pendant la mise sous tension)
5 = La mise sous tension est interdite, car une erreur n'a pas été acquittée
6 = erreur interne de logiciel: module d'axes/Gate-Array non disponibles
7 = signal d'erreur interne -STO.B.CC.WD actif lors de la mise sous tension
8 = signal d'erreur interne -N0 actif lors de la mise sous tension
9 = erreur interne: erreur PWM active lors de la mise sous tension

Error correction

- Vérifier le câblage de l'arrêt d'urgence
- Prendre contact avec le service après-vente


Error description 231-8AF0

Error message

8AF0 Système de mesure %1 défectueux

Cause of error

- Règle ou ruban de mesure encrassé ou défectueux
- Tête captrice encrassée ou défectueuse
- Câble signal défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- L'humidité a pénétré
- Encrassement du système de mesure de position
- Câble du système de mesure défectueux
- Platine d'asservissement moteur défectueuse

Error correction

- Prendre contact avec le service après-vente
- Changer le système de mesure de position
- Vérifier le câble du système de mesure
- Changer la platine d'asservissement moteur (ou mieux, la commande)


Error description 231-8B10

Error message

8B10 Sens déplacement %1 erroné

Cause of error

- Entrée DIR incorrecte dans le tableau moteur.
- Raccordement puissance incorrect du moteur.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez l'entrée DIR dans le tableau moteur.
- Vérifiez le raccordement puissance du moteur.


Error description 231-8B20

Error message

8B20 Erreur %1 orientation champ

Cause of error

- Orientation de champ impossible en raison des circonstances mécaniques
- Relation incorrecte entre le champ électrique et le déplacement mécanique du moteur
- Signal défectueux du capteur de motorisation
- Raccordement moteur défectueux
- Freins mécaniques non desserrés

Error correction

- Prendre contact avec le service après-vente
- Vérifier la donnée de configuration (course pour nombre de périodes de signal, nombre de périodes de signal)
- Vérifier la donnée de configuration (déplacement pour un tour de moteur)
- avec moteur linéaire: Vérifier le tableau moteurs (colonne STR)
- Vérifier le raccordement du système de mesure de vitesse de rotation
- Vérifier le raccordement du moteur
- Desserrer les freins pendant l'orientation


Error description 231-8B30

Error message

8B30 Temp. moteur %1 trop élevée

Cause of error

- La température du moteur mesurée est trop élevée
- Aucune sonde thermique n'existe
- Câble du capteur de motorisation défectueux (rupture de fil)
- Entrée incorrecte dans le tableau moteurs
- La sonde thermique installée est défecteuse ou ce n'est pas la bonne
- Ficher signal: Mauvais contact

Error correction

- Laisser refroidir le moteur
- Prendre contact avec le service après-vente
- Vérifier le câble du capteur de motorisation
- Vérifier l'introduction dans le tableau moteurs
- Mesurer la sonde thermique


Error description 231-8B40

Error message

8B40 Pas de val. entraînement %1

Cause of error

- Variateur n'est pas en service
- Pas de déblocage d'impulsion pour le module de puissance
- Uz trop élevée
- Signal Power-fail actif
- Avec commandes numériques M: Entrée I32 inactive
- Avec commandes numériques P: Activation de l'asservissement
moteur inactive sur X50
Et en complément pour 246 261-xx (asservissement de courant digital):
- Pour l'axe indiqué, un type de moteur non autorisé (par ex. un moteur linéaire) a été sélectionné.
- La CC reçoit une instruction "Drive on" pour un axe qui n'existe pas.
- Le module de puissance n'est pas en service au démarrage de l'orientation de champ. Le signal Ready sur le câble PWM permet de vérifier que le module de puissance est bien en service.
- Le module de puissance n'est pas en service au démarrage de l'optimisation de l'asservissement de courant.

Error correction

- Prenez contact avec votre service après-vente
- Vérifiez l'activation et le câblage pour le déblocage d'impulsion
- Vérifiez Uz
- Vérifiez la boucle d'arrêt d'urgence
- Pour un système sans réinjection de courant sur le réseau: La résistance de freinage est-elle raccordée?
- Pour un système avec réinjection de courant sur le réseau: La réinjection de courant est-elle activée?
- Vérifiez la mise à la terre et le blindage des câbles
- Changez le module de puissance
- Pour les systèmes-variateurs SIEMENS: Changez la carte d'interface
- Changez la platine d'asservissement


Error description 231-8B50

Error message

8B50 Module d'axe %1 non prêt

Cause of error

- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 et X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Câble bus PWM interrompu
- L'interface PWM sur la commande est défectueuse
- Module d'axe défectueux
- Pas de déblocage d'impulsion pour le module de puissance

Error correction

- Prendre contact avec le service après-vente
- Changer le module de puissance
- Changer la carte HEIDENHAIN pour Simodrive
- Changer le câble bus PWM


Error description 231-8B60

Error message

8B60 Coupure courant surchage %1

Cause of error

- Le contrôle de sous-tension, de température ou de court-circuit d'un IGBT à l'intérieur du variateur a réagi.

Error correction

- Faire refroidir le variateur
- Prendre contact avec le service après-vente
- Vérifier l'optimisation de l'asservissement de courant
- Vérifier le raccordement moteur au niveau du court-circuit
- Vérifier le bobinage du moteur au niveau du court-circuit
- Changer le module de puissance


Error description 231-8B70

Error message

8B70 Verrouillage externe d'entraînement %1

Cause of error

- La mise sous tension de l'entraînement est bloquée par un ou plusieurs signaux externes

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez les signaux de validation externes (ARRET D'URGENCE, PFAIL, NO).
- Vérifiez le programme PLC.
- Vérifiez le câblage externe.


Error description 231-8B80

Error message

8B80 Arrêt externe d'entraînement %1

Cause of error

- L'entraînement a été mis hors tension par un signal externe.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez les signaux de validation externes (ARRET D'URGENCE, PFAIL, NO).
- Vérifiez le programme PLC.
- Vérifiez le câblage externe.


Error description 231-8B90

Error message

8B90 Asservissement de courant non prêt %1

Cause of error

- Code d'erreur: %x
- Le module de puissance ou l'asservissement de courant n'est pas prêt lors de la mise sous tension.
- L'entraînement n'est pas à l'arrêt lors de la mise sous tension.

Error correction

- Prendre contact avec le service après-vente
- Vérifier le blocage d'impulsion
- Vérifier l'entrée de vitesse


Error description 231-8BA0

Error message

8BA0 Signal de réf. ou nombre de traits %1 incorrect

Cause of error

- Introduction incorrecte pour le nombre de traits sous STR dans le tableau moteurs
- Signal de référence défectueux
- Impulsions parasites
- Câble du système de mesure défectueux (rupture ou court-circuit)
- Règle ou ruban de mesure encrassé ou défectueux
- Tête captrice encrassée ou défectueuse
- Câble signal défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- L'humidité a pénétré

Error correction

- Prendre contact avec le service après-vente.
- Vérifier l'introduction dans le tableau moteurs
- Vérifier les signaux du système de mesure de vitesse de rotation ou de vitesse (PWM 8)
- Vérifier le câble du système de mesure (rupture ou court-circuit) sous charge mécanique (coudage, étirement, etc.)
- Vérifier le blindage et le raccordement du blindage sur le câble du système de mesure
- Changer le câble du système de mesure
- Changer le moteur


Error description 231-8BB0

Error message

8BB0 Température du moteur trop basse %1

Cause of error

- La température mesurée pour le moteur est trop basse
- Sonde de température incorrectemement connectée (court-circuit)
- Sonde de température défectueuse
- Sonde de température incorrecte (KTY84 exigée)
- Défaut de matériel sur platine d'entrée du système de mesure

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage
- Vérifiez la température de la sonde
- Désactivez la surveillance de la limite de température basse avec CfgServoMotor->MotEncCheckOff, bit 5
- Changez la platine d'entrée du système de mesure


Error description 231-8BC0

Error message

8BC0 Courant mot. %1 trop élevé

Cause of error

- Mauvais moteur ou module de puissance sélectionné
- Broche U/f: Pente de la rampe trop élevée
- Module de puissance défectueux
- Câble du moteur défectueux (court-circuit)
- Moteur défectueux (court-circuit, mise à la terre)
- Pénétration d'humidité dans le moteur

Error correction

- Prendre contact avec le service après-vente
- Avez-vous sélectionné le bon moteur et le bon module de puissance?
- Broche U/f: Régler à nouveau la pente de la rampe (OEM)
- Vérifier le câble du moteur au niveau de la mise à la terre et des courts-circuits
- Changer le module de puissance


Error description 231-8BD0

Error message

8BD0 Err. poursuite %1 trp grande

Cause of error

- L'erreur de poursuite d'un axe déplacé est supérieure à la valeur indiquée dans la donnée de configuration CfgControllerAuxil->servoLagMax2.
- L'accélération programmée est trop élevée.
- Le moteur ne se déplace pas bien que "Entraînement actif".

Error correction

- Réduire l'avance d'usinage, augmenter la vitesse de rotation.
- Eliminer les éventuelles sources vibratoires.
- Si le défaut persiste: Prendre contact avec le service après-vente.
- Prendre contact avec le service après-vente
- Vérifier le paramètre CfgFeedLimits->maxAcceleration
- Le courant moteur ne doit pas être limité pendant l'accélération


Error description 231-8BE0

Error message

8BE0 Système de mesure défectueux %1

Cause of error

- Distance nominale entre deux marques de référence incorrecte

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la ligne dans le tableau moteur ou CfgAxisHardware->posEncoderRefDist.
- Vérifiez si le signal de référence est perturbé.


Error description 231-8BF0

Error message

8BF0 Vitesse broche trop faible %1

Cause of error

- Vitesse de déplacement de la broche trop faible en raison d'une surcharge
- Si la puissance de fraisage est trop grande (fraisage de puissance), la vitesse de rotation de la broche diminue

Error correction

- Réduire la profondeur de passe ou la vitesse de déplacement
- Prendre contact avec le service après-vente.


Error description 231-8C00

Error message

8C00 Système de mesure sur entrée de vitesse %1 défectueux

Cause of error

- Aucun signal de mesure du capteur de motorisation
- Rupture du câble du capteur de motorisation
- Amplitude du signal du capteur de motorisation manque ou trop faible
- Encrassement du capteur de motorisation
- Paramétrage erroné de posEncoderResistor lors de l'utilisaton d'un câble externe Y

Error correction

- Vérifier le raccordement du capteur de motorisation
- Vérifier le fonctionnement du capteur de motorisation
- Vérifier l'amplitude du capteur de motorisation.
- Vérifier la configuration du paramètre-machine PosEncoderResistor. Lors d'utilisation d'un câble erterne Y, un 1 doit être introduit dans le paramètre-machine.
- Prendre contact avec le service après-vente


Error description 231-8C10

Error message

8C10 Système de mesure sur entrée de vitesse %1 défectueux (EnDat)

Cause of error

- La valeur de position du capteur de motorisation n'est pas valide
- Rupture sur le câble du capteur de motorisation
- Capteur de motorisation défectueux

Error correction

- Vérifier le raccordement du capteur de motorisation
- Vérifier le capteur de motorisation
- Prendre contact avec le service après-vente


Error description 231-8C20

Error message

8C20 Système de mesure de position %1 défectueux

Cause of error

- Aucun signal de mesure du système de mesure de position
- Rupture du câble du système de mesure de position
- Amplitude du signal du système de mesure de position manque ou trop faible
- Encrassement du système de mesure de position
- Paramétrage erroné du paramètre-machine posEncoderResistor lors de l'utilisaton d'un câble externe Y
- Paramétragre erroné du paramètre-machine posEncoderFreq à des vitesses d'avance supérieures à 50kHz (fréquence de comptage résultant de la résolution du système de mesure)

Error correction

- Vérifier le raccordement du système de mesure
- Vérifier le fonctionnement du système de mesure de position
- Vérifier l'amplitude du système de mesure de position.
- Vérifier la configuration du paramètre-machine PosEncoderResistor. Lors d'utilisation d'un câble erterne Y, introduire un 1 dans ce paramètre-machine.
- Vérifier le paramétrage du paramètre-machine posEncoderFreq ainsi que la vitesse d'avance max. Lors d'avances supérieures à 50kHz (la fréquence de comptage à l'entrée de position résulte de la résolution du système de mesure), un 1 doit être introduit
dans posEncoderFreq.
- Prendre contact avec le service après-vente


Error description 231-8C30

Error message

8C30 Système de mesure de position %1 défectueux (EnDat)

Cause of error

- La valeur de position du capteur de position n'est pas valide
- Rupture sur le câble du capteur de position
- Capteur de position défectueux

Error correction

- Vérifier le raccordement du capteur de position
- Vérifier le capteur de position
- Prendre contact avec le service après-vente


Error description 231-8C40

Error message

8C40 Entrée de vitesse %1 Valeur mesurée non enregistrée (EnDat)

Cause of error

- La valeur de position du capteur de motorisation n'a pas été enregistrée
- Rupture sur le câble du capteur de motorisation
- Capteur de motorisation défectueux

Error correction

- Vérifier le raccordement du capteur de motorisation
- Vérifier le capteur de motorisation
- Prendre contact avec le service après-vente


Error description 231-8C50

Error message

8C50 Système de mesure pos. %1 Valeur mesurée non enregistrée (EnDat)

Cause of error

- La valeur de position du capteur de position n'a pas été enregistrée
- Rupture sur le câble du capteur de position
- Capteur de position défectueux

Error correction

- Vérifier le raccordement du capteur de position
- Vérifier le capteur de position
- Prendre contact avec le service après-vente


Error description 231-8C60

Error message

8C60 Fréquence signal sur syst. de mesure sur entrée de vitesse %1

Cause of error

- Perturbations sur les signaux du système de mesure de vitesse

Error correction

- Vérifier les signaux du système de mesure
- Vérifier le blindage
- Prendre contact avec le service après-vente


Error description 231-8C70

Error message

8C70 Fréquence du signal sur entrée du capteur de position %1

Cause of error

- Perturbations sur les signaux du système de mesure de position

Error correction

- Vérifier les signaux du système de mesure
- Vérifier le blindage
- Prendre contact avec le service après-vente


Error description 231-8C80

Error message

8C80 Amplitude trop élevée sur système mesure sur entrée de vitesse %1

Cause of error

- L'amplitude du signal du système de mesure est trop grande ou bien le signal de salissure est activé.
- Perturbation sur le signal du capteur de motorisation
- Court-circuit sur le câble du capteur de motorisation
- Amplitude du signal du capteur de motorisation trop élevée

Error correction

- Vérifier le raccordement du capteur de motorisation (raccordement masse)
- Vérifier le capteur de motorisation
- Prendre contact avec le service après-vente


Error description 231-8C90

Error message

8C90 Amplitude trop élevée sur système de mesure de position %1

Cause of error

- L'amplitude du signal du système de mesure de position est trop grande ou bien le signal de salissure est activé.
- Perturbation sur le signal du système de mesure
- Court-circuit sur le câble du système de mesure
- Amplitude du signal du système de mesure trop élevée
- Mauvais paramétrage du paramètre-machine posEncoderResistor

Error correction

- Vérifier le raccordement du système de mesure (raccordement masse)
- Vérifier le système de mesure
- Vérifier le paramétrage du paramètre-machine PosEncoderResistor. Lors de l'utilisation d'un système de mesure de position (pas de câble externe Y), un 0 doit être introduit dans le paramètre-machine.
- Prendre contact avec le service après-vente


Error description 231-8CA0

Error message

8CA0 Signal de réf. ou nombre de traits %1 incorrect

Cause of error

- Introduction incorrecte pour le nombre de traits sous STR dans le tableau moteurs
- Signal de référence défectueux
- Impulsions parasites
- Câble du système de mesure défectueux (rupture ou court-circuit)

Error correction

- Vérifier l'introduction dans le tableau moteurs
- Vérifier les signaux du système de mesure de vitesse de rotation ou de vitesse (PWM 8)
- Vérifier le câble du système de mesure (rupture ou court-circuit) sous charge mécanique (coudage, étirement, etc.)
- Vérifier le blindage et le raccordement du blindage sur le câble du système de mesure
- Changer le câble du système de mesure
- Changer le moteur
- Prendre contact avec le service après-vente.


Error description 231-9200

Error message

9200 Paramètre compIpcJerkFact incorrect

Cause of error

- Avec la CC, la plage d'introduction pour le paramètre compIpcJerkFact s'étend de 0,0 à 0,8.

Error correction

- Vérifier la valeur introduite dans le paramètre-machine compIpcJerkFact
- Prendre contact avec le service après-vente


Error description 231-9210

Error message

9210 Paramètre vCtrlDiffGain %1 trop grand

Cause of error

- Facteur différentiel trop grand (valeur max.: 0.5 [As^2/rev])

Error correction

- Choisir une valeur inférieure à 0.5 pour le paramètre-machine vCtrlDiffGain
- Prendre contact avec le service après-vente


Error description 231-9220

Error message

9220 Entrée système mesure de vitesse incorrecte

Cause of error

- La valeur introduite dans le paramètre-machine speedEncoderInput est incorrecte
- L'affectation de l'entrée de vitesse à la sortie PWM est incorrecte

Error correction

- Vérifier le paramètre-machine speedEncoderInput
- Prendre contact avec le service après-vente


Error description 231-9230

Error message

9230 Type moteur inconnu

Cause of error

- Type de moteur incorrect dans le tableau moteurs
- Type de moteur non géré dans le tableau moteurs
- Données moteur erronées dans le tableau moteurs

Error correction

- Prendre contact avec le service après-vente


Error description 231-9240

Error message

9240 Type système de mesure %1 défectueux

Cause of error

- Le système de mesure sélectionné ne correspond pas au capteur raccordé
Exemples:
sélectionné: EnDat, raccordé: Capteur incrémental
sélectionné: EnDat 2.1, raccordé: EnDat 2.2
- Le système de mesure sélectionné n'est pas géré par cette CC

Error correction

- Vérification du paramètre-machine motEncType (ou de SYS dans le tableau moteurs)
- Prendre contact avec le service après-vente


Error description 231-9250

Error message

9250 Capteur motorisation: EnDat 2.2 impossible %.1

Cause of error

- Communication EnDat défectueuse
- Un système de mesure avec interface EnDat 2.2 a été sélectionné dans le tableau moteurs mais aucun système de mesure EnDat 2.2 n'est raccordé
- Le protocole EnDat 2.2 ne peut pas être lu

Error correction

- Vérifier si le système de mesure EnDat 2.2 est géré
- Vérifier le tableau moteurs (colonne SYS)
- Vérifier le paramètre-machine motEncType
- Vérifier la mise à la terre et le blindage du câble
- Changer la platine d'asservissement moteur
- Vérifier le câblage (comparer les numéros d'identification des câbles avec la documentation)
- Vérifier le câble du système de mesure de vitesse (défectueux ou trop long)
- Vérifier le système de mesure de vitesse
- Prendre contact avec le service après-vente


Error description 231-9260

Error message

9260 Modification param. moteur

Cause of error

- Le type de moteur a été modifié sans que l'entraînement n'ait été désactivé

Error correction

- Prendre contact avec le service après-vente


Error description 231-9270

Error message

9270 Vitesse nominale du moteur inconnue

Cause of error

- Valeur nulle introduite dans le tableau moteurs

Error correction

- Prendre contact avec le service après-vente


Error description 231-9280

Error message

9280 Filtre param. 1 non valide %1

Cause of error

- Valeur incorrecte introduite dans les paramètres-machine vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 ou vCtrlFiltBandWith1
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans les paramètres-machine vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 ou vCtrlFiltBandWith1
- Vérifier la version du logiciel- Prendre contact avec le service après-vente


Error description 231-9290

Error message

9290 Filtre param. 2 non valide %1

Cause of error

- Valeur incorrecte introduite dans les paramètres-machine vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 ou vCtrlFiltBandWith2
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans les paramètres-machine vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 ou vCtrlFiltBandWith2
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-92A0

Error message

92A0 Filtre param. 3 non valide %1

Cause of error

- Valeur incorrecte introduite dans les paramètres-machine vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 ou vCtrlFiltBandWith3
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans les paramètres-machine vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 ou vCtrlFiltBandWith3
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-92B0

Error message

92B0 Filtre param. 4 non valide %1

Cause of error

- Valeur incorrecte introduite dans les paramètres-machine vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 ou vCtrlFiltBandWith4
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans les paramètres-machine vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 ou vCtrlFiltBandWith4
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-92C0

Error message

92C0 Filtre param. 5 non valide %1

Cause of error

- Valeur incorrecte introduite dans les paramètres-machine vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 ou vCtrlFiltBandWith5
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans les paramètres-machine vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 ou vCtrlFiltBandWith5
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-92D0

Error message

92D0 Nombre de traits du moteur a été modifié

Cause of error

- Le nombre de traits du moteur a été modifié sans désactivation de l'entraînement.

Error correction

- Prendre contact avec le service après-vente


Error description 231-92E0

Error message

92E0 Nombre de traits incorrect pour codeur de motorisation %1

Cause of error

- Le nombre de traits paramétré pour le codeur diffère du nombre de traits EnDat calculé
- Valeur introduite incorrecte dans le paramètre-machine cfgServoMotor --> motStr
- Valeur introduite incorrecte dans STR à l'intérieur du tableau moteurs
- Les capteurs de motorisation EnDat 2.2 sans indication du nombre de traits doivent être paramétrés avec STR = 1 ou cfgServoMotor --> motStr=1

Error correction

- Modifier le paramètre-machine cfgServoMotor --> motStr
- Modifier STR dans le tableau moteurs
- Prendre contact avec le service après-vente


Error description 231-92F0

Error message

92F0 Affectation axes incorrecte

Cause of error

- Affectation d'axes incorrecte en mode d'asservissement de couple maître-esclave
- Les axes en asservissement de couple maître-esclave ne sont autorisés que pour les paires d'entrées de systèmes de mesure suivantes:
6 axes CC424:
X15 et X17
X16 et X18
8 axes CC424:
X15 et X17
X16 et X18
X19 et X80
X20 et X81
10 axes CC424:
X15 et X17
X16 et X18
12 axes CC424:
X15 et X17
X16 et X18
X82 et X84
X83 et X85
14 axes CC424:
X15 et X17
X16 et X18
X19 et X80
X20 et X81
X82 et X84
X83 et X85
16 axes CC424:
X15 et X17
X16 et X18
X19 et X80
X20 et X81
X82 et X84
X83 et X85
X86 et X88
X87 et X89

Error correction

- Modifier l'affectation des axes
- Prendre contact avec le service après-vente


Error description 231-9300

Error message

9300 Définition angle de champ %1 non autorisée

Cause of error

- Définition angle de champ non autorisée dans ce mode
- La procédure sélectionnée pour définir l'angle de champ n'est pas valide ou bien elle est impossible avec le système de mesure.

Error correction

- Vérifier la valeur introduite dans les paramètres-machine motTypeOfFieldAdjust et motFieldAdjustMove et/ou la valeur introduite dans la colonne SYS du tableau moteurs
- Prendre contact avec le service après-vente


Error description 231-9310

Error message

9310 Entrée syst. mes. position incorr.

Cause of error

- Une mauvaise entrée a été sélectionnée pour
le système de mesure de position (paramètre-machine posEncoderInput)
- Configuration autorisée CC61xx:
Sortie PWM <-> Système de mesure de position
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Vérifier le paramètre-machine posEncoderInput
- Prendre contact avec le service après-vente


Error description 231-9320

Error message

9320 Système mesure position: EnDat 2.2 impossible %1

Cause of error

- Communication EnDat défectueuse
- Un système de mesure avec interface EnDat 2.2 a été sélectionné dans le paramètre-machine posEncoderType ou motEncTyp mais aucun système de mesure EnDat 2.2 n'est raccordé
- Le protocole EnDat 2.2 ne peut pas être lu

Error correction

- Vérifier si le système de mesure de position EnDat 2.2 est géré
- Vérifier le paramètre-machine posEncoderType ou motEncType
- Vérifier la mise à la terre et le blindage du câble
- Changer la platine d'asservissement moteur
- Vérifier le câblage (comparer les numéros d'identification des câbles avec la documentation)
- Vérifier le câble du système de mesure de position (défectueux ou trop long)
- Vérifier le système de mesure de position
- Prendre contact avec le service après-vente


Error description 231-9330

Error message

9330 Mauvais connect. position. configuré %1

Cause of error

- Un connecteur de position a été configuré mais il n'existe pas

Error correction

- Vérifier la configuration du connecteur de position
- Prendre contact avec le service après-vente


Error description 231-9340

Error message

9340 Fréquence PWM incorrecte %1

Cause of error

- La fréquence PWM indiquée dans le paramètre ampPwmFreq est située en dehors de la plage autorisée
- Des fréquences PWM ont été sélectionnées alors qu'elles ne peuvent pas être combinées entre elles

Error correction

- Vérifier le paramètre ampPwmFreq
- Prendre contact avec le service après-vente


Error description 231-9350

Error message

9350 Fréquence PWM trop élevée %1

Cause of error

- Fréquence PWM supérieure à 5000kHz sélectionnée pour sortie PWM X51 ou X52 alors que la sortie PWM X53 ou X54 est active

Error correction

- Vérifier le paramètre-machine ampPwmFreq pour la sortie PWM X51 ou X52
- Désactiver la sortie PWM X53 et/ou X54
- Prendre contact avec le service après-vente


Error description 231-9360

Error message

9360 "Double speed" impossible %1

Cause of error

- Boucle d'asservissement définie en tant que 'double speed' sur X51 ou X52 malgré le fait que la boucle d'asservissement soit active sur X53 ou X54
- Boucle d'asservissement définie en tant que 'double speed' sur X55 ou X56 malgré le fait que la boucle d'asservissement soit active sur X57 ou X58 (seulement CC 4xx avec 8 boucles d'asservissement)

Error correction

- Définir la boucle d'asservissement en tant que 'single speed' sur X51 ou X52 ou bien désactiver la sortie PWM X53 ou X54
- Définir la boucle d'asservissement en tant que 'single speed' sur X55 ou X56 ou bien désactiver la sortie PWM X57 ou X58 (seulement CC 4xx avec 8 boucles d'asservissement)
- Prendre contact avec le service après-vente


Error description 231-9370

Error message

9370 Fichier: "Inverter.inv" non géré %1

Cause of error

- Le fichier 'Inverter.inv' n'est pas géré par ce logiciel

Error correction

- Remplacer le fichier 'Inverter.inv' par 'Motor.amp'
- Prendre contact avec le service après-vente


Error description 231-9380

Error message

9380 Param. module protect. tension %1

Cause of error

- Valeur incorrecte introduite dans le paramètre-machine ampVoltProtection
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans le paramètre-machine ampVoltProtection
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-9390

Error message

9390 Augmentation facteur asserv. courant: Type moteur incor. %1

Cause of error

- Dans le paramètre-machine iCtrlAddInfo, la compensation dans la boucle d'asservissement de courant est activée pour un autre type de moteur (moteur linéaire, moteur asynchrone) qu'un moteur synchrone.

Error correction

- Désactivez la compensation pour facteurs accrus d'asservissement de courant en introduisant la valeur "0" dans iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 Pré-cde PDT1 asserv. courant: Type moteur incorr.

Cause of error

- La pré-commande PDT1 pour la boucle d'asservissement de courant d'un entraînement est activée dans le paramètre-machine iCtrlDiffFreqFF, par exemple avec un moteur linéaire ou asynchrone.
- Pré-commande PDT1 possible seulement pour la boucle d'asservissement de courant d'un entraînement avec moteur synchrone.

Error correction

- Désactiver la pré-commande PDT1 en introduisant la valeur "0" dans le paramètre-machine iCtrlDiffFreqFF.
- Prendre contact avec le service après-vente.


Error description 231-93B0

Error message

93B0 Pré-cde PDT1 asserv. courant: Fréqu. coupure non valide

Cause of error

- Fréquence de coupure max. non valide dans le paramètre-machine iCtrlDiffFreqFF.
- Selon la fréquence PWM configurée, fréquences de coupure max. valides:
Fréquence PWM Fréquence de coupure max.
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Inscrire la fréquence de coupure max. admissible dans le paramètre-machine iCtrlDiffFreqFF.
- Prendre contact avec le service après-vente.


Error description 231-93C0

Error message

93C0 INVERTER.INV défectueux %1

Cause of error

- Introduction incorrecte dans le tableau des modules de puissance: INVERTER.INV
- Introduction: I_MAX, U-IMAX ou R-Sensor incorrecte
- R-Sensor n'est pas identique à U-IMAX/I-MAX

Error correction

- Vérifier l'introduction pour I_MAX, U-IMAX et R-Sensor
- Prendre contact avec le service après-vente


Error description 231-93D0

Error message

93D0 Rapport de transmission incorrect %1

Cause of error

- Valeur incorrecte introduite pour le rapport de transmission
- Valeur incorrecte introduite pour le nombre de traits du capteur
- Valeur incorrecte introduite pour la résolution du capteur de position

Error correction

- Vérifier les valeurs introduites pour le nombre de traits du moteur, le rapport de transmission et la résolution du système de mesure de position
- Prendre contact avec le service après-vente


Error description 231-93E0

Error message

93E0 Fréqu. PWM supér. à 5kHz requiert Double-Speed %1

Cause of error

- Si la fréquence PMW définie dans le paramètre-machine ampPwmFreq est supérieure à 5000 Hz, le paramètre-machine ctrlPerformance doit être mis sur Double-Speed

Error correction

- Soit réduire la fréquence PWM dans le paramètre-machine ampPwmFreq,
- soit mettre le paramètre-machine ctrlPerformance sur Double-Speed
- Prendre contact avec le service après-vente


Error description 231-93F0

Error message

93F0 Performance de calcul max. dépassée

Cause of error

- CC61xx:
La performance de calcul définie dans le paramètre-machine ctrlPerformance n'est pas possible.
Configurations possibles pour chaque unité d'asservissement:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Paramètre-machine ctrlPerformance = 0 Single speed
Paramètre-machine ctrlPerformance = 1 Double speed

Error correction

- Réduire le nombre d'axes pour chaque unité d'asservissement
- Modifier les axes Double-Speed en axes Single-Speed (paramètre-machine ctrlPerformance de 1 à 0)
- Prendre contact avec le service après-vente


Error description 231-9400

Error message

9400 Systèmes de mesure 11 µA ne sont pas acceptés

Cause of error

- Le paramètre-machine posEncoderSignal est sur 11µA

Error correction

- Mettre le paramètre-machine posEncoderSignal sur 1Vcc
- Prendre contact avec le service après-vente


Error description 231-9410

Error message

9410 Relation posEncoderDist à posEncoderIncr incorrecte %1

Cause of error

- La relation entre CfgAxisHardware->posEncoderDist et CfgAxisHardware->posEncoderIncr ne correspond pas aux valeurs du système de mesure EnDat
- Avec EnDat 2.2: Cf. Manuel technique de la commande

Error correction

- Vérifier les valeurs introduites dans CfgAxisHardware->posEncoderDist ou CfgAxisHardware->posEncoderInc
- Prendre contact avec le service après-vente


Error description 231-9420

Error message

9420 Configuration de X150 impossible %1

Cause of error

- La valeur introduite dans GenDriveOffGroup (désactivation de groupes d'axes avec X150) n'est pas valide

Error correction

- Corriger la valeur introduite dans GenDriveOffGroup
- Prendre contact avec le service après-vente


Error description 231-9430

Error message

9430 Configuration de I32 impossible %1

Cause of error

- La valeur introduite dans GenEmergencyStopFunction pour activer l'asservissement moteur via l'entrée I32 n'est pas valide

Error correction

- Corriger la valeur introduite dans GenEmergencyStopFunction
- Prendre contact avec le service après-vente


Error description 231-9440

Error message

9440 Configuration Powerfail impossible %1

Cause of error

- La valeur introduite dans AmpAcFailSelection pour AC-/Power-Fail n'est pas valide

Error correction

- Corriger la valeur introduite dans AmpAcFailSelection
- Prendre contact avec le service après-vente


Error description 231-9450

Error message

9450 Configuration modèle PWM impossible %1

Cause of error

- La valeur introduite dans ICtrlPwmInfo (configuration du modèle PWM) n'est pas valide

Error correction

- Corriger la valeur introduite dans ICtrlPwmInfo
- Prendre contact avec le service après-vente


Error description 231-9460

Error message

9460 Configuration LIFTOFF impossible %1

Cause of error

- La valeur introduite dans PowSupplyLimitOfDcVoltage n'est pas valide
- La valeur introduite dans PowSupplyDcLinkVoltageForSpindleStop n'est pas valide

Error correction

- Corriger la valeur introduite dans PowSupplyLimitOfDcVoltage
- Corriger la valeur introduite dans PowSupplyDcLinkVoltageForSpindleStop
- Prendre contact avec le service après-vente


Error description 231-9470

Error message

9470 Configuration sortie de freinage impossible %1

Cause of error

- La valeur introduite dans MotBrakeNotExist n'est pas valide

Error correction

- Corriger la valeur introduite dans MotBrakeNotExist
- Prendre contact avec le service après-vente


Error description 231-9480

Error message

9480 Configuration pré-commande d'à coup impossible %1

Cause of error

- La pré-commande d'à coup avec CompIpcJerkFact est impossible

Error correction

- Corriger la valeur introduite dans CompIpcJerkFact
- Recommandation: Une alternative consiste à utiliser la pré-commande de torsion avec CompTorsionFact.
- Prendre contact avec le service après-vente


Error description 231-9490

Error message

9490 Configuration de l'amortissement actif impossible %1

Cause of error

- L'amortissement actif avec CompActiveDampFactor et CompActiveDampTimeConst est impossible

Error correction

- Corriger la valeur introduite dans CompActiveDampFactor et CompActiveDampTimeConst
- Prendre contact avec le service après-vente


Error description 231-94A0

Error message

94A0 Configuration SyncAxisTorqueDistrFact impossible %1

Cause of error

- Le partage variable de couple avec SyncAxisTorqueDistrFact est impossible

Error correction

- Corriger la valeur introduite dans SyncAxisTorqueDistrFact
- Prendre contact avec le service après-vente


Error description 231-94B0

Error message

94B0 Configuration correction de vitesse impossible %1

Cause of error

- La correction variable de vitesse de rotation avec SyncAxisSpeedCorrectRatio est impossible

Error correction

- Corriger la valeur introduite dans SyncAxisSpeedCorrectRatio
- Prendre contact avec le service après-vente


Error description 231-94C0

Error message

94C0 Fréqu. PWM DQ > à 4kHz requiert Double-Speed %1

Cause of error

- Si la fréquence PMW définie dans le paramètre-machine ampPwmFreq est supérieure à 4000 Hz, le paramètre-machine ctrlPerformance doit être mis sur Double-Speed

Error correction

- Soit réduire la fréquence PWM dans le paramètre-machine ampPwmFreq,
- ou bien configurer le paramètre-machine ctrlPerformance = Double-Speed (option de logiciel)
- Prendre contact avec le service après-vente


Error description 231-94D0

Error message

94D0 DQ-ALM: Vérifier le paramétrage %1

Cause of error

- Un mauvais module d'alimentation a été sélectionné dans CfgPowSupply.
- Le module d'alimentation n'a pas été introduit dans le tableau des modules d'alimentation Supply.Spy.

Error correction

- Sélectionner le bon module d'alimentation dans CfgPowSupply.
- Prendre contact avec le service après-vente


Error description 231-94E0

Error message

94E0 Passage EnDat 2.2 sur 1Vcc nécessite réinitialisation %1

Cause of error

- Le système de mesure a été changé pour passer de EnDat 2.2 à 1Vccc ou inversement Réinitialisation nécessaire de l'entraînement.

Error correction

- Exécuter la réinitialisation du système de mesure
- Désélectionner l'axe avec le paramètre-machine axisMode (bit x = 0)
- Quitter l'éditeur de paramètres-machine
- Activer à nouveau l'axe dans le paramètre-machine axisMode (bit x = 0)
et configurer posEncoderType à la valeur désirée
- Quitter à nouveau l'éditeur de paramètres-machine
- ou bien rebooter le système (redémarrage)


Error description 231-94F0

Error message

94F0 Compensation de torsion non autorisée %1

Cause of error

- La compensation de torsion est configurée et il s'agit d'un système à capteur unique
- La compensation de torsion est configurée mais la compensation de gommage de glissière ne l'est pas.

Error correction

- Désactiver la compensation de torsion avec le paramètre-machine compTorsionFact
- Dans le paramètre-machine posEncoderInput, configurer l'affectation des entrées pour système de mesure de position (à condition qu'il y ait un système de mesure de position) et introduire la compensation de friction dans le paramètre-machine
compFrictionT2.
- Prendre contact avec le service après-vente


Error description 231-9500

Error message

9500 DQ: Variateur non trouvé %1

Cause of error

- Aucune communication n'a pu être établie avec le variateur de l'axe affiché.
- La ligne DRIVE-CLiQ n'est pas raccordée ou bien elle est mal raccordée.
- La tension d'alimentation du variateur est interrompue.
- Le variateur est défectueux.
- Le paramètre-machine pwmSignalOutput est paramétré incorrectement.

Error correction

- Vérifier le câblage.
- Vérifier la tension d'alimentation du variateur.
- Vérifier la valeur introduite dans le paramètre-machine pwmSignalOutput.
- Prendre contact avec le service après-vente


Error description 231-9510

Error message

9510 Modification de la fréquence PWM avec asserv. actif %1

Cause of error

- La fréquence PWM dans le paramètre-machine ampPwmFreq ne doit pas être modifiée tant que l'entraînement ou bien un entraînement correspondant est encore asservi.
Axe correspondant:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Désactiver l'asservissement moteur avant de modifier le paramètre-machine ampPwmFreq- Prendre contact avec le service après-vente


Error description 231-9520

Error message

9520 Introduction incorrecte dans vCtrlTimeSwitchOff %1

Cause of error

- Une durée zéro a été configurée dans le paramètre-machine vCtrlTimeSwitchOff. Il faut introduire une valeur permettant d'effectuer un freinage de sécurité.
- La durée configurée dans vCtrlTimeSwitchOff doit être supérieure à la durée max. de freinage de l'axe par freinage électrique de manière à empêcher la fuite des axes/broches sans freinage mécanique.

Error correction

- Introduction pertinente dans le paramètre-machine vCtrlTimeSwitchOff
- Prendre contact avec le service après-vente


Error description 231-9530

Error message

9530 Axe DRIVE-CLiQ %1 toujours actif

Cause of error

Lors de la suppression d'un axe dans un système DRIVE-CLiQ, l'axe correspondant du même port (p. ex. 301)doit également être désactivé.

Error correction

- Désactiver le deuxième axe qui est connecté au même connecteur (p. ex. X301).
- L'axe doit être désactivé via le paramètre-machine axisMode ou CfgPlcSStrobe.
- Prendre contact avec le S.A.V.


Error description 231-9560

Error message

9560 Entrée MP erronée: impulsions de comptage par course %1

Cause of error

- Valeur du paramètre machine posEncoderIncr en dehors de la plage admissible

Error correction

- Vérifier la valeur du paramètre MP_posEncoderIncr et la corriger, le cas échéant
- Informer le service après-vente


Error description 231-9570

Error message

9570 Paramétrage erroné : course par tour moteur %1

Cause of error

- Valeur du paramètre machine distPerMotorTurn en dehors de la plage admissible

Error correction

- Vérifier la valeur du paramètre MP_distPerMotorTurn et la corriger, le cas échéant
- Informer le service après-vente


Error description 231-9580

Error message

9580 Filtre de param. 6 invalide %1

Cause of error

- Valeur incorrecte aux paramètres machine vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 ou vCtrlBandWidth6

Error correction

- Vérifier l'entrée aux paramètres machine vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 ou vCtrlBandWidth6
- Prévenir le S.A.V.


Error description 231-9800

Error message

9800 CC%2 instruction MC inconnue %1

Cause of error

- Instruction MC non admise pour ce matériel
- Instruction MC non autorisée à cet endroit
- 0 = code d'instruction incorrect > 255
1...255 = code d'instruction incorrect ou non admis
- Défaut interne de logiciel

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 231-9900

Error message

9900 CC%2 Instruction CC inconnue %1

Cause of error

- L'instruction CC n'est pas autorisée pour ce hardware
- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 231-A001

Error message

A001 Annulation du contrôle d'appel du test de freinage

Cause of error

- Porte(s) de protection ouverte(s) pendant le test de freinage
- Aucun signal "entraînement en service" pendant le contrôle d'appel du test de freinage

Error correction

- Laisser fermée(s) la ou les porte(s) de protection pendant le test de freinage
- S'assurer de la disponibilité du signal "entraînement en service" pendant le test de freinage


Error description 231-A002

Error message

A002 Annulation contrôle appel test circuit de freinage

A021 Test de freinage annulé. Portes de prot. ouvertes

Cause of error

- Porte(s) de protection ouverte(s) pendant le test du circuit de freinage

Error correction

- Laisser fermée(s) la ou les porte(s) de protection pendant le test du circuit de freinage


Error description 231-A003

Error message

A003 SPLC Mode de mise en route actif

Cause of error

- Le contrôle CRC du programme SPLC est désactivé (paramètre-machine CfgSafety --> commissioning est à 1)

Error correction

- Le mode de mise en route doit être désactivé (remettre à zéro le paramètre-machine CfgSafety --> commissioning)
- Prendre contact avec le service après-vente


Error description 231-A004

Error message

A004 Court-circuit du signal T.BRK.B au 24V

A020 Court-circuit du signal T.BRK.B sur 24V

Cause of error

- Erreur lors du test de la commande de frein
- niveau du signal = +24V à l'entrée: T.BRK.B du module SPL
bien que 0V soit attendu en fonction de de la commande

Error correction

- vérifier le câblage externe des freins et du signal T.BRK
- Vérifier le relais pour la commande de frein
- Informer le service après-vente


Error description 231-A005

Error message

A005 Avertissement CC%2: unité d'asservissement non adaptée à SF

Cause of error

Lors de la vérification de l'unité d'asservissement, le logiciel du noyau de sécurité SKERN-CC a reconnu
que ce Hardware (CC, UEC, UMC) n'est pas adapté pour les systèmes de commande avec sécurité fonctionnelle FS.
Cette unité d'asservissement ne remplit pas les conditions de sécurité conforme à EN 13849 et
n'est pas validée pour la sécurité fonctionnelle

Error correction

- Remplacer l'unité d'asservissement concernée (CC, UEC, UMC)
- Informer le service après-vente


Error description 231-A006

Error message

A006 SPLC-CC%2: Echec de la comparaison croisée, sortie %4

Cause of error

- Erreur lors de la comparaison croisée des sorties SPLC-CC.
- Le programme SPLC du CC[x] commande un réglage de la sortie sur 0 (LOW). Quoi qu'il en soit, la valeur de sortie retournée par la borne est 1 (HIGH).

Error correction

- Vérifier le câblage de la sortie.
- Vérifier le programme SPLC : les signaux d'activation et de réinitialisation des sorties du SPLC doivent toujours être stables pendant au moins deux cycles SPLC.
- Informer le service après-vente.


Error description 231-A040

Error message

A040 CC%2 Mode de fonction. impossible

Cause of error

L'état des commutateurs de modes de fonctionnement et des portes de sécurité n'est pas autorisé.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la configuration des commutateurs de modes de fonctionnement
- Vérifiez l'état du commutateur pour les portes de sécurité
- Vérifiez le câblage


Error description 231-A041

Error message

A041 CC%2 SOM 4 impossible

Cause of error

- Commutateur à clé 1 n'est pas en mode Automatique (BA1)
- Commutateur à clé 1 défectueux
- Défaut de câblage

Error correction

- Mettre commutateur à clé 1 en mode Automatique (BA1)
- Prenez contact avec le service après-vente


Error description 231-A042

Error message

A042 CC%2 SOM 4 non validé

Cause of error

Le mode de fonctionnement BA4 est sélectionné avec un commutateur à clé mais il n'est validé.

Error correction

- Prenez contact avec le service après-vente.


Error description 231-A043

Error message

A043 CC%2 SOM 2 un seul axe autorisé

Cause of error

- Le déplacement simultané de plusieurs axes n'est pas autorisé en mode BA2 avec portes de sécurité ouvertes

Error correction

- Attendez que tous les axes soient à l'arrêt, puis lancer un axe seulement


Error description 231-A080

Error message

A080 CC%2 etat fonctionnement diff. MC

Cause of error

- Les états de fonctionnement Automatique, SRG, SBH et SH sont comparés de manière cyclique entre la MC et la CC. Si les valeurs ne coïncident pas sur une durée supérieure à 500 ms, un Stop 1 est déclenché.

Error correction

- Validez le message d'erreur avec CE
- Mettez la machine sous tension
- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel. The axis-dependent brake control for multiple brakes per axis does not match.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the feed rate limit does not match.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 comparais. croisée Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Une différence a été constatée dans les données d'entrée du SKERN par comparaison croisée des canaux A et B. La valeur des canaux de retour ne concorde pas.
("pp_ReadBackOutputs", Var. = numéro de la sortie SPLC)

Error correction

- Vérifier les tensions et le câblage de la sortie SPLC
- Vérifier le programme SPLC et le corriger au besoin
- Informer le service après-vente


Error description 231-A082

Error message

A082 CC%2 Niveau NE2 ne change pas après 0 dans text dynamique

Cause of error

- Pendant le test dynamique de la 2ème boucle d'arrêt d'urgence (au plus tard toutes les 1.5 min.), un changement au niveau 0V est attendu sur l'entrée (NE2) pour une brève période. Cette erreur apparaît lorsqu'un niveau 0V ou 24V perdure dans la
fenêtre de test de 100 ms.
- La fenêtre de durée pour le test dynamique est trop étroite (problèmes de durée de calcul, défauts de logiciel)

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente
- Véfifier le câblage
- Vérifier la touche Arrêt d'urgence
- Changer le hardware


Error description 231-A083

Error message

A083 CC%2 entrée S différ. 0 lors du test dynamique

Cause of error

- Pendant le test dynamique de la 2ème boucle d'arrêt d'urgence (au plus tard toutes les 1.5 min.), un niveau 0V est attendu pour une brève période sur toutes les entrées de sécurité de contact de porte et interrupteurs de verrouillage Cette erreur
apparaît lorsqu'un niveau 24V perdure dans la fenêtre de test de 100 ms.
- La fenêtre de durée pour le test dynamique est trop étroite (problèmes de durée de calcul, défauts de logiciel)

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente
- Véfifier le câblage
- Vérifier les contacts de porte, interrupteurs de verrouillage
- Changer le hardware


Error description 231-A084

Error message

A084 Dépassement de temps à réaction d'arrêt SS2 %4 ObjId=%5

Cause of error

- La durée max. admissible pour l'arrêt commandé (SS2 - freinage sur le contour) des groupes d'axes (= ObjId)a été dépassée. La durée max admissible est de 30 secondes.

Error correction

- Vérifier le programme SPLC- et PLC
- Prendre contact avec le service après-vente


Error description 231-A090

Error message

A090 Verr. entraînement par logiciel de sécurité

Cause of error

- Arrêt d'urgence actif (de la CC)
- Un entraînement doit être activé alors que le système est en condition d'arrêt d'urgence ("signal -ES.B" ou "-NE2" actif).
- Erreur de logiciel interne

Error correction

- Véfifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A091

Error message

A091 Verr. entraînement par logiciel de sécurité

Cause of error

- Arrêt d'urgence actif (du MC)
- Un entraînement doit être activé alors que le système est en condition d'arrêt d'urgence ("signal -ES.A" ou "-NE1" actif).
- Erreur de logiciel interne

Error correction

- Vérifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A092

Error message

A092 Verr. entraînement par logiciel de sécurité

Cause of error

- Le test système est actif
- Un entraînement doit être activé alors que le système est encore dans un programme-test
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A093

Error message

A093 Verr. entraînement par FS, désactiv. stopp1 active

Cause of error

- Antriebssperre durch die Funktionale Sicherheit FS
- Un entraînement doit être activé alors que la CC n'a pas encore terminé la décommutation stop 1 en cours
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A094

Error message

A094 Verrouillage entraînement broche, mandrin ouvert

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes bien que le porte-outil soit ouvert.
- Erreur de logiciel interne

Error correction

- Véfifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A095

Error message

A095 Déver. entraînement broche, état touche valid. incorrect

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes alors que la touche de validation n'a pas été actionnée ou bien n'a pas été relâchée auparavant.
- Erreur de logiciel interne

Error correction

- Véfifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A096

Error message

A096 Verrouillage entraînement broche, mode non valide

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes bien que le commutateur à clé est en position 'BA1' (= 'opérateur non qualifié').
- Erreur de logiciel interne

Error correction

- Vérifier la position du commutateur à clé
- Véfifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A097

Error message

A097 Verr. entraînement broche, réaction SS2 active

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes bien qu'une réaction stop2 est active.
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A098

Error message

A098 Verr. entraînement broche, STO active

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes bien que la fonction de sécurité STO (désactivation de couple par sécurité) est encore activée.
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A099

Error message

A099 CC%2 Verr. entraînement - erreur système non effaçable

Cause of error

- L'activation de l'entraînement n'a pas pu avoir lieu car une erreur-système non effaçable s'est produite.

Error correction

- Rechercher la cause de l'erreur-système (cf. ligne du fichier log) et l'éliminer si possible.
- Prendre contact avec le service après-vente.


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 Commande de frein %1 erronée : incrém. %4

Cause of error

- Niveau de signal erroné à l'entrée FS : "-T.BRK.B" pour le test de la commande de freinage
Etape 2 du test = desserrage du frein via la sortie de canal B : +24V détecté, mais T.BRK devrait retourner 0V
Etape 3 du test = desserrage du frein via la sortie de canal A : +24V détecté, mais T.BRK devrait retourner 0V
Etape 4 du test = desserrage du frein via les sorties des canaux A et B : 0V détecté, mais T.BRK devrait retourner +24V

Error correction

- Vérifier le câblage des freins moteur
- Générer les fichiers de maintenance et informer le service après-vente


Error description 231-A800

Error message

A800 CC commutateur fin de course %1+

Cause of error

- Zone de déplacement positive admissible est dépassée

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le paramétrage CfgPositionLimits->swLimitSwitchPos1


Error description 231-A810

Error message

A810 CC commutateur fin de course %1-

Cause of error

- La zone de déplacement négative admissible est dépassée

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le paramétrage de CfgPositionLimits->swLimitSwitchNeg1


Error description 231-A820

Error message

A820 CC vitesse rot. supér. à SRG %1

Cause of error

- La vitesse max. admissible en mode SRG (vitesse de rotation réduite de sécurité) a été dépassée

Error correction

- Reduisez l'avance, la vitesse de rotation avant d'ouvrir les portes de sécurité
- Vérifier le mode de fonctionnement (réglage du commutateur à clé)
- Prenez contact avec le service après-vente
- Vérifiez les valeurs des paramètres


Error description 231-A830

Error message

A830 CC Vitesse réduite de sécurité = 0 %1

Cause of error

- La vitesse max. admissible est de 0 (cf. paramètre)
- Entraînement broche seulement: Les valeurs des paramètres pour les gammes de broche sont de 0
- Un mode de fonctionnement non autorisé a été sélectionné par interrupteur à clé
- Existence d'un défaut de câblage ou bien de circuit sur l'entrée I19 du module de sécurité opérateur
- Existence d'un défaut de logiciel interne

Error correction

- Vérifier le mode de fonctionnement (position de l'interrupteur à clé)
- Vérifier le câblage du module de protection opérateur.
- Vérifier les valeurs des paramètres
- Prendre contact avec le service après-vente


Error description 231-A840

Error message

A840 CC Vitesse de rotation SBH trop élevée %1

Cause of error

- La vitesse max. admissible lors de la surveillance des axes à l'arrêt a été dépassée.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez l'entraînement


Error description 231-A850

Error message

A850 CC Vit.rot. SBH = 0 %1

Cause of error

- Surveillance des axes à l'arrêt a été mise à la valeur 0
- Défaut logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez CfgAxisHardware->transmission (course pour un tour du moteur)


Error description 231-A860

Error message

A860 Déplacement trp grand en SRG %1

Cause of error

- La vitesse de déplacement max. admissible en mode SRG (vitesse réduite de sécurité) a été dépassée car:
- lors du palpage avec orientation broche, l'axe de broche a été déplacé sur plus de 2 tours.

Error correction

- Vérifier la séquence de palpage
- Fermer les portes de protection
- Prendre contact avec le service après-vente.


Error description 231-A870

Error message

A870 Test de freinage non autorisé %1

A200 Test de freinage non autorisé %1

Cause of error

- Signal 'entraînement en service' manque (le signal variateur RDY manque à cause d'un défaut d'entraînement)
- Porte(s) de protection non fermée(s) alors que la configuration des paramètres l'exige.

Error correction

- Eliminer le défaut d'entraînement
- Fermer porte(s) de protection
- Vérifier la configuration des paramètres et la modifier si nécessaire
- Prendre contact avec le service après-vente


Error description 231-A880

Error message

A880 1ère violation fin de course positif %1

Cause of error

- L'entraînement a été déplacé pour la 1ère fois dans la plage du fin de course positif

Error correction

- Sortir l'entraînement de la plage du fin de course positif
- Vérifier les paramètres des plages de fin de course et les modifier si nécessaire


Error description 231-A890

Error message

A890 1ère violation fin de course négatif %1

Cause of error

- L'entraînement a été déplacé pour la 1ère fois dans la plage du fin de course négatif

Error correction

- Sortir l'entraînement de la plage du fin de course négatif
- Vérifier les paramètres des plages de fin de course et les modifier si nécessaire


Error description 231-A8A0

Error message

A8A0 CC Ecart valeurs. nom./eff. avec valeurs pos %1

Cause of error

- La fonction de surveillance valeur effective-valeur nominale a détecté un écart trop important.
- Le moteur se déplace alors que les chariots sont à l'arrêt ou inversement
- La transmission mécanique du déplacement est interrompue
- Dilatation thermique d'éléments mécaniques de transmission
- Le rapport de transmission entre le capteur de motorisation et le système de mesure de position est incorrect
- Mauvais montage du système de mesure de position par rapport à la vis à billes
- La valeur sélectionnée pour le paramètre maxPosDiff spécifique de l'axe est trop faible

Error correction

- Vérifier la transmission mécanique du déplacement
- Vérifier la fixation du système de mesure
- Vérifier la dilatation thermique des éléments mécaniques de transmission (p. ex. vis à billes)
- Vérifier le rapport de transmission entre le capteur de motorisation et le système de mesure de position
- Vérifier le montage du système de mesure de position par rapport à la vis à billes
- Prendre contact avec le service après-vente


Error description 231-A8C0

Error message

A8C0 Verr. entrainement par FS, %1 n'a pas été contrôlé

Cause of error

- Entraînement verrouillé par la sécurité fonctionnelle FS
- Un entraînement vérifié se déplace dans un autre mode de fonctionnement que "Franchissement réf." alors que les portes de protection sont ouvertes.
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-A8D0

Error message

A8D0 SS1 encore actif - mise sous tension non autorisée %1

Cause of error

Le logiciel de sécurité du noyau de l'unité d'asservissement (SKERN-CC) a empêché le remise en service de l'entraînement.
Un ordre de stop déclenchée SS1 n'a pu complètement se terminer.

Error correction

- Réessayer de remettre en service l'entraînement
- En cas d'apparition répétitive : contrôler les déroulements des programmes SPLC et PLC et prévenir le service après-vente


Error description 231-A8E0

Error message

A8E0 Dépassement de temps lors du freinage %1

MC Dépassement de délai lors du freinage (SS2) %2

Cause of error

- La durée max. admissible pour l'arrêt commandé (SS2 - freinage sur le contour) a été dépassée

Error correction

- Vérifier les valeurs des paramètres:
timeLimitStop2: Durée allouée pour l'arrêt commandé et pour la réaction SS2
- Prendre contact avec le service après-vente


Error description 231-A8F0

Error message

A8F0 Verr. entraînement %1 - Fonction sécurité STO active

Cause of error

- L'activation du variateur n'a pas pu avoir lieu car la fonction de sécurité 'STO' est active.
La touche 'Démarrage broche' n'a pas été actionnée avant le départ du réglage.

Error correction

- actionner la touche 'démarrage broche' avant le réglage de la broche
- Prendre contact avec le service après-vente


Error description 231-A900

Error message

A900 Dépass. course S lors du frein. sur contour (SS2) %1

Cause of error

- Lors de l'exécution d'une opération de freinage sur le contour (SS2), la course max. admissible définie dans le paramètre-machine de sécurité distLimitStop2 a été dépassée.

Error correction

- Vérifier la valeur du paramètre:
distLimitStop2: Valeur limite spécifique de l'axe pour course max. admissible lors de la réaction SS2.
- Prendre contact avec le service après-vente


Error description 231-A910

Error message

A910 CC écart vitesse rotation/valeur nom. trop élevé %1

Cause of error

- La variation de la vitesse effective dure plus longtemps que le temps de repos admissible
(axes d'avance : paramètre machine timeToleranceSpeed) de l'écart maximal admissible
(axes d'avance : paramètre machine relSpeedTolerance)de la valeur d'avance nominale.
- possibles causes :
+ le paramètre machine relSpeedTolerance est de valeur trop faible
+ le paramètre machine relSpeedTolerance est de valeur trop faible
+ la composante I de l'asservissement de vitesse est de valeur trop faible dans le paramètre machine vCtrlIntGain
+ le câble de l'encodeur vitesse est-il connecté?
+ Encodeur du moteur défectueux/déconnecté

Error correction

- Vérifier le paramètre machine timeToleranceSpeed
- Vérifier le paramètre machine relSpeedTolerance
- Vérifier le paramètre machine vCtrlIntGain, composante I de l'asservissement de vitesse
- Vérifier la fixation de l'encodeur vitesse
- Vérifier le câble de l'encodeur vitesse
- Remplacer l'encodeur vitesse
- Prendre contact avec le service après-vente


Error description 231-A920

Error message

A920 Surveillance axes à l'arrêt SKERN-CC %1

Cause of error

- SKERN-CC a détecté un grand déplacement d'axe non permis dans
l'état de sécurité SOS. La vitesse à l'arrêt
(50mm/min pour les avances d'axes ou 10T/min pour les broches) a été
également dépassée. La course maximale admissible
dans l'état SOS est indiquée dans le paramètre positionRangeVmin.
Causes possibles :
- le paramètre machine positionRangeVmin est de valeur trop faible
- frein désactivé avant la fermeture de la boucle de position
- frein n'a pas été activé avant l'ouverture de la boucle de position
- lors de l'activation d'un axe, une erreur de poursuite existante
a été annulée
- frein défectueux
- essai de déplacer un axe dans l'état SOS (PLC?)
– il manque la validation d'avance de l'axe avec ApiToSafety-Datum PP_AxFeedEnable

Error correction

- Vérifier le contenu du paramètre-machine positionRangeVmin
- Vérifier l'ordre chronologique désactivation du frein/ fermeture de la boucle de position
- Vérifier l'ordre chronologique activation frein/ ouverture de la boucle de position
- vérifier si une erreur de poursuite subsiste après le blocage d'un axe
– Vérifier la signal des interfaces pour l'axe SPLC PP_AxFeedEnable
- Informer le service après-vente


Error description 231-A930

Error message

A930 Vitesse réduite de sécurité (SLS) dépassée %1

Cause of error

- SKERN-CC a détecté un déplacement d'axe non permis supérieur
à la vitesse de sécurité réduite.
(SLS2,SLS3,SLS4)
Causes possibles :
- Les portes de protection ont été ouvertes pendant
un déplacement d'axe (à grande vitesse)
- le paramètre machine pour la vitesse réduite est réglé
avec une valeur trop faible

Error correction

- Vérifier si les portes de protection ont été ouvertes pendant un
déplacement d'axe
- SLS2 : Vérifier la valeur dans le paramètre-machine speedLimitSom2
- SLS3 : Vérifier la valeur dans le paramètre-machine speedLimitSom3
- SLS4 : Vérifier la valeur dans le paramètre-machine speedLimitSom4
- Informer le service après-vente


Error description 231-A940

Error message

A940 Dépassement de course en mode broche limité %1

Cause of error

Dans le mode de broche restreint, le déplacement maximal
autorisé de 2 tours a été dépassé

Error correction

- Vérifiez le déplacement de la broche dans le mode de broche restreint
- Informer le service après-vente


Error description 231-A950

Error message

A950 Pas limité de sécurité dépassement course (SLI) %1

Cause of error

- dans le mode de fonctionnement pas à pas limité SLI,
la course maximale admissible a été dépassée.
- Causes possibles:
- le pas choisi dépasse la valeur
contenue dans le paramètre machine distLimitJog
- L'entraînement oscille une fois le fin de course mécanique atteint
Concernant ...
- L'entraînement n'est pas optimisé

Error correction

- choisir une valeur de pas plus petite
- Vérifier la valeur du paramètre-machine de sécurité distLimitJog
- valeur de position effective lorsque le fin de course est atteint
A l'aide de l'oscilloscope interne, vérifier
la suroscillation
- Optimiser l'entraînement
- Informer le service après-vente


Error description 231-AC00

Error message

AC00 CC amplitude trop élevée %1

Amplitude CC trop élevée %2

Cause of error

- L'amplitude du signal du système de mesure est trop grande ou bien le signal de salissure est activé.
- Mauvais réglage de la tête par rapport au système de mesure de position, gap trop faible (systèmes de mesure à règle nue)
- Tension d’alimentation trop élevée

Error correction

- Vérifier l'amplitude du signal du système de mesure
- Prendre contact avec le service après-vente


Error description 231-AC10

Error message

AC10 Système de mesure de motorisation %1 défectueux

C300 Piste Zn %1 erronée

C310 Piste Z1 %1 erronée

Cause of error

- Capteur de motorisation encrassé ou défectueux
- Câble défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur
- Aucun signal de système de mesure existant
- Rupture sur le câble du capteur de motorisation
- Amplitude du signal du capteur de motorisation manque ou trop faible

Error correction

- Prendre contact avec le service après-vente
- Vérifier le raccordement du capteur de motorisation
- Vérifier le capteur de motorisation
- Vérifier l'amplitude du signal du système de mesure.


Error description 231-AC20

Error message

AC20 CC fréquence trop élevée %1

Fréquence CC trop élevée %2

Cause of error

- La fréquence d'entrée max. a été dépassée sur une entrée de système de mesure.
- Perturbation sur le signal du capteur de motorisation
- Vibrations sur la machine

Error correction

- Prendre contact avec le service après-vente
- Vérifier le raccordement du capteur de motorisation (raccordement masse)
- Vérifier le capteur de motorisation
- Vérifier la fréquence d'entrée du signal du système de mesure
- Eliminer les vibrations


Error description 231-AC30

Error message

AC30 CC Amplitude trop élevée %1 (position)

Cause of error

- L'amplitude du signal du système de mesure de position est trop grande
- Perturbation du signal du système de mesure
- Court-circuit dans le câble du système de mesure
- Amplitude du signal du système de mesure trop grande

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le raccordement du système de mesure (raccordement masse)
- Vérifiez le système de mesure


Error description 231-AC40

Error message

AC40 Système de mesure de position %1 défectueux

Cause of error

- Système de mesure encrassé
- Système de mesure défectueux
- L'humidité a pénétré
- Tête captrice déréglée (distance, parallélisme)
- Câble du système de mesure défectueux
- L'entrée pour système de mesure sur la commande est défectueuse

Error correction

- Prendre contact avec le service après-vente
- Vérifier le raccordement du système de mesure
- Vérifier le système de mesure


Error description 231-AC50

Error message

AC50 CC Fréquence trop élevée %1 (position)

Cause of error

- La fréquence d'entrée max. a été dépassée sur une entrée de système de mesure de position.
- Perturbation sur le signal du système de mesure
- Vibrations sur la machine

Error correction

- Prendre contact avec le service après-vente
- Vérifier le raccordement du système de mesure (raccordement masse)
- Vérifier le système de mesure
- Vérifier la fréquence d'entrée du signal du système de mesure
- Eliminer les vibrations


Error description 231-B200

Error message

B200 Test de freinage CC%2 non exécuté %1

Cause of error

- Le MC n'exécute aucun test de(s) frein(s) moteur bien que la nécessité de ce test a été définie dans la configuration des paramètres.
- L'appel du test d'un frein moteur dure plus de 5 secondes.
- Par module automate, un axe a été sélectionné alors que le paramètre correspondant destiné à exécuter un test de freinage est encore à 1.

Error correction

- Vérifier le paramètre destiné à exécuter un test de freinage
- Prendre contact avec le service après-vente


Error description 231-B300

Error message

B300 Test de circuit de freinage CC%2 non exécuté %1

Cause of error

- Le MC n'exécute aucun test de circuit de freinage du moteur bien que la nécessité de ce test a été définie dans la configuration des paramètres.
- L'appel du test d'un circuit de freinage dure plus de 10 secondes.
- Par module automate, un axe a été sélectionné alors que le paramètre correspondant destiné à exécuter un test du circuit de freinage est encore à 1.

Error correction

- Vérifier le paramètre destiné à exécuter un test du circuit de freinage
- Prendre contact avec le service après-vente


Error description 231-B800

Error message

B800 CC%2 entrée sécur. %1 diffèrent

CC%2 entrée sécur. %1 diffèrent

Cause of error

- Entrée de sécurité de la CCU diffère de >400 ms de l'entrée de sécurité de la MCU.
- Niveau diffère sur l'entrée du module de sécurité:
0 = configuration d'axe A1/A2
1 = configuration d'axe B1/B2
2 = -- (libre)
3 = touche de validation panneau de commande machine
4 = acquittement décommutation
5 = -- (CC seulement: arrêt CN)
6 = -- (CC seulement: arrêt broche)
7 = touche de validation manivelle
8 = sécurité vitesse réduite des axes/broche
9 = -- (libre)
10 = sécurité vitesse réduite des axes auxiliaires
11 = Mode de fonctionnement 3 (commutateur à clé 1, pos3)
(sécurité arrêt fonctionnement des axes/broche)
12 = -- (libre)
13 = Touche de validation sur changeur d'outil
14 = -- (CC seulement: touche machine active)
15 = -- (CC seulement: marche machine)
16 = -- (CC seulement: CN+arrêt broche)
17 = Activer desserrage mandrin
18 = Mode de fonctionnement 2 (commutateur à clé 1,pos2)
19 = Mode de fonctionnement 4 (commutateur à clé 2)
- Défaut de câblage X65, X66 (,X67)
- Module de sécurité défectueux

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage X65, X66 (,X67)
- Changez le module de sécurité


Error description 231-B900

Error message

B900 CC%2 tension d'alimentation %1

Cause of error

- Limite supérieure/inférieure de la tension d'alimentation (Vcc(x) dépassée.
- +4 = sous-tension Vcc (+5V)
La charge due à des composants externes (systèmes de mesure, par exemple) est trop élevée.
- +6 = surtension Vcc (+5V)
L'unité d'alimentation est défectueuse.
- +14 = sous-tension Vcc (+15V)
L'unité d'alimentation est défectueuse.
- +16 = surtension Vcc (+15V)
L'unité d'alimentation est défectueuse.
- -14 = sous-tension Vcc (-15V)
L'unité d'alimentation est défectueuse.
- -16 = surtension Vcc (-15V)
L'unité d'alimentation est défectueuse.

Error correction

- Prenez contact avec le service après-vente.
- Mesurez la tension d'alimentation Vcc(x)
- Vcc(+5 V) < +4,75 V Vérifiez les raccordements des systèmes de mesure.
- Vcc(+5 V) > +5,50 V Changez d'unité d'alimentation
- Vcc(+15 V) < +14,25 V Changez d'unité d'alimentation
- Vcc(+15 V) > +16,50 V Changez d'unité d'alimentation
- Vcc(-15 V) < -14,25 V Changez d'unité d'alimentation
- Vcc(-15 V) > -16,50 V Changez d'unité d'alimentation


Error description 231-BA00

Error message

BA00 CC%2 température de travail %1

Cause of error

- La limite haute ou basse de température de fonctionnement à l'intérieur de la LE a été dépassée (-128... 0...+127 = valeur de température mesurée [°C])
- Sonde de température défectueuse sur la platine.
- La ventilation de l'armoire électrique est insuffisante (ventilateur défectueux).
- La température ambiante est trop élevée ou trop basse.

Error correction

- Vérifiez les conditions de ventilation.
- Prenez contact avec le service après-vente.


Error description 231-BB00

Error message

BB00 CC%2 Instruction MC %1 au logiciel CC non autorisée

Cause of error

- Instruction MC non valide pour cette variante de logiciel de la CC
- Instruction MC non autorisée actuellement, code décimal = "low-Byte" du code d'instruction (0...255)
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-C000

Error message

C000 Aucun éch. données avec MC

Cause of error

- La communication vers la MC a été interrompue.
- Défaut interne du logiciel.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 231-C001

Error message

C001 Erreur non définie

Erreur non définie

Cause of error

Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 231-C002

Error message

C002 Instruction MC non valable

Cause of error

Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 231-C003

Error message

C003 Horloge syst. MC diff. CC%2

Horloge syst. MC diff. CC%2

Cause of error

- Défaut de hardware (générateur à cristal)
- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Changer la platine d'asservissement ou la platine de calcul
- Vérifier la version du logiciel


Error description 231-C005

Error message

C005 Hardware CC non accepté

Cause of error

- La version de hardware de l'unité d'asservissement CC n'est pas acceptée par le logiciel CN installé
- Le module d'alimentation en tension (UV/UVR) gène le bus I2C

Error correction

- Vérifier la version du logiciel CN
- Vérifier / changer la nappe X69
- Changer le module d'alimentation en tension (UV/UVR)
- Prendre contact avec le service après-vente


Error description 231-C006

Error message

C006 Communication I-CTRL: TIME

C008 Communication I-CTRL: QUEUE

Cause of error

- Erreur de communication entre l'asservissement de vitesse et l'asservissement de courant.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 231-C007

Error message

C007 Tension interm. trop basse

Cause of error

- L'alimentation secteur a été interrompue
- Variateur défectueux

Error correction

- Vérifiez l'alimentation secteur
- Prenez contact avec votre Service Après-Vente
- Vérifiez le variateur


Error description 231-C009

Error message

C009 Dépassement pointeur

Cause of error

- Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 231-C00A

Error message

C00A Défaut signal triang. MLI

Cause of error

- Défaut de matériel: Le signal triangulaire n'oscille pas ou bien il oscille à une fréquence incorrecte

Error correction

- Prenez contact avec votre Service Après-Vente
- Changez la platine d'asservissement


Error description 231-C00B

Error message

C00B Mémoire princ. trop réduite

Cause of error

- Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 231-C00C

Error message

C00C LSV2, nb données incorrect

Cause of error

- Le nombre de données LSV2 à charger est incorrect.
- Défaut interne de logiciel

Error correction

- Prendre contact avec le Service Après-Vente
- Vérifier la version du logiciel


Error description 231-C00D

Error message

C00D CC%2 Erreur somme binaire dans code programme DSP

Cause of error

- Une erreur de somme binaire a été détectée dans le code de programme de l'unité d'asservissement CC
- Unité d'asservissement CC défectueuse

Error correction

- Remplacer le hardware
- Prendre contact avec le service après-vente


Error description 231-C00E

Error message

C00E Timeout logiciel asservis.

Cause of error

- Défaut interne de logiciel ou de matériel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel
- Changez la platine d'asservissement


Error description 231-C00F

Error message

C00F Défaut timer logiciel

Cause of error

- Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 231-C010

Error message

C010 Erreur bus asserv. vitesse

Cause of error

- Violation d'accès sur périphérie d'asservissement.

Error correction

- Prenez contact avec le service après-vente.
- Changez la carte d'asservissement.


Error description 231-C011

Error message

C011 Erreur synchronis. logiciel

Cause of error

- Interruption hardware manquante après Start DSP (>900[ms])
- instruction de synchronisation manquante du MC avant mise en service variateur
- Hardware défectueux (MC ou CC)

Error correction

- Remplacer matériel MC ou CC)
- Prendre contact avec le service après-vente


Error description 231-C012

Error message

C012 Err. durée cyc. asser. pos.

Cause of error

- MC délivre une durée de cycle erronée pour l'asservissement de position CC
- Un défaut de hardware s'est manifesté.

Error correction

- Prendre contact avec le service après-vente
- Vérifier la donnée de configuration ipoCycle
- Changer la platine d'asservissement


Error description 231-C013

Error message

C013 Fréquence MLI erronée

Cause of error

- La fréquence MLI indiquée dans CfgPowerStage->ampPwmFreq se situe en dehors de la plage d'introduction autorisée
- Les fréquences MLI sélectionnées ne doivent pas être combinées.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolator, MLI incorrect

Cause of error

- Relation incorrecte entre l'horloge de l'interpolateur et la fréquence MLI.

Error correction

- Prenez contact avec le service après-vente.
- Modifiez le rapport entre l'horloge de l'interpolateur et la fréquence MLI.
- Relations possibles: cf. Manuel technique.


Error description 231-C015

Error message

C015 Interpolator, MLI modifié

Cause of error

- L'horloge de l'interpolateur ou la fréquence MLI a été modifiée.

Error correction

- Relancez la commande.


Error description 231-C016

Error message

C016 "Double speed" no

Cause of error

- Boucle d'asservissement sur X51 ou X52 est définie comme 'double speed', bien que la boucle d'asservissement sur X53 ou X54 soit active
- Boucle d'asservissement sur X55 ou X56 est définie comme 'double speed', bien que la boucle d'asservissement sur X57 ou X58 soit active (CC 4xx seulement avec 8 boucles d'asservissement).

Error correction

- Prenez contact avec votre service après-vente
- Définissez la boucle d'asservissement sur X51 ou X52 comme 'single speed', ou désactivez la sortie PWM X53 ou X54
- Définissez la boucle d'asservissement sur X55 ou X56 comme 'single speed', ou désactivez la sortie PWM X57 ou X58 (CC 4xx seulement avec 8 boucles d'asservissement).


Error description 231-C017

Error message

C017 Fréquence PWM trop élevée

Cause of error

- Pour une boucle d'asservissement Single-Speed, on a configuré la double fréquence de base PWM dans la donnée de configuration "ampPwmFreq" et, dans "iCtrlPwmType", la moitié de la durée de cycle d'asservissement de courant.

Error correction

- Prendre contact avec le service après-vente
- Vérifier les données de configuration ampPwmFreq et iCtrlPwmType
- Au lieu de la boucle d'asservissement Single-Speed, utiliser une boucle d'asservissement Double-Speed.


Error description 231-C018

Error message

C018 Couple master-slave: Affectation d'axe incorrecte

Cause of error

- Les axes avec asservissement de couple master-slave ne sont autorisés que sur X15/X17 ou X16/X18.

Error correction

- Prenez contact avec le service après-vente.
- Modifiez l'affectation des axes.


Error description 231-C020

Error message

C020 Fichier Include erroné

Cause of error

- Les logiciels MC et CC n'ont pas été compilés avec le même fichier Include.

Error correction

- Vérifier la version du logiciel et, si nécessaire, la recharger
- Prendre contact avec le service après-vente


Error description 231-C021

Error message

C021 Version DSP erronée

Cause of error

- Les logiciels MC et CC n'ont pas été compilés avec le même fichier Include.

Error correction

- Prendre contact avec le service après-vente
- Vérifier la version du logiciel et, si nécessaire, la recharger


Error description 231-C022

Error message

C022 Configuration incorrecte de SMB ou SPL

Cause of error

- Erreur de configuration dans le système HSCI
- La configuration du panneau de commande machine de sécurité MB 6xx S ou d'une PL 6xxx S de sécurité est erronée.
- Un nouveau type d'appareil a été raccordé et il n'est pas encore géré par le logiciel actuel de la CC.
- Les données de configuration du MC sur la CC sont erronées.

Error correction

- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 231-C025

Error message

C025 Communication CC-CC, erreur CRC

Cause of error

- Un participant HSCI cause une erreur offset
- Taille du télégramme ne correspond pas au MC

Error correction

- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 231-C026

Error message

C026 Communication CC-CC, erreur chien de garde

Cause of error

- Un participant HSCI cause une erreur offset
- Taille du télégramme ne correspond pas au MC
- Interruption de la transmission du télégramme

Error correction

- Mise à jour de logiciel
- Changer la platine PL 6xxx S
- Prendre contact avec le service après-vente


Error description 231-C027

Error message

C027 Télégramme HSCI manque

Cause of error

- Télégramme HSCI (low prio) manque
- Un participant HSCI cause une erreur
- Liste des télégramme erronée dans le MC

Error correction

- Contrôler les appareils HSCI
- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 231-C028

Error message

C028 Acquittement MC manque

Cause of error

- Une communication HSCI de la CC au MC n'a pas été acquittée

Error correction

- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 231-C02B

Error message

C02B Erreur Watchdog dans panneau de commande machine

Cause of error

- Le chien de garde du MB 6xx S n'a pas été redéclenché
- Défaut de hardware sur MB 6xx S

Error correction

- Changer le MB 6xx S
- Prendre contact avec le service après-vente


Error description 231-C02C

Error message

C02C Erreur Watchdog dans module PL/SPL

Cause of error

- Le chien de garde de la PL 6xxx (S) n'a pas été redéclenché
- Défaut de hardware sur PL 6xxx (S)

Error correction

- Changer la PL 6xxx (S)
- Prendre contact avec le service après-vente


Error description 231-C02D

Error message

C02D Erreur chien de garde composant HSCI

Cause of error

- Composant HSCI défectueux de l'unité CC
-> Les télégrammes HSCI ne peuvent plus être reçus
-> Il n'y a plus de redéclenchement
- Câble HSCI défectueux

Error correction

- Vérifier la connection du câble HSCI
- Vérifier/changer le câble HSCI
- Changer la CC
- Prendre contact avec le service après-vente


Error description 231-C02E

Error message

C02E Mise à jour nécessaire firmware CC

Cause of error

- Une mise à jour du firmware est nécessaire en raison d'un changement de hardware ou de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 231-C02F

Error message

C02F Erreur au démarrage de la commande

Cause of error

- Erreur interne de logiciel sur MC, CC ou un acteur HSCI (RunUp)

Error correction

- Prendre contact avec le service après-vente


Error description 231-C030

Error message

C030 Alarme tensions d'alimentation CC%2

Cause of error

- Les tensions d'alimentation de la CC sont en dehors de la plage de valeurs spécifiées. Tenez compte du message de diagnostic "0xC038 Contrôle de tension"!

Error correction

- Vérifier les tensions d'alimentation sur la CC:
- Vérifier le câblage X69
- Longueur de câble sur X69 conforme à la spécification?
- Remplacer le câble sur X69
- Remplacer le hardware
- Prendre contact avec le service après-vente


Error description 231-C031

Error message

C031 Alarme tensions d'alimentation

Alimentation en tension absente

Cause of error

Les tensions d'alimentation sur un appareil avec liaison HSCI sont en dehors de la plage de valeurs spécifiées.
Appareils possibles:
- Calculateur principal MC
- Platine d'entrées/sorties PL
- Panneau de commande machine MB
- Autres CC sur la ligne HSCI
Causes possibles:
- Alimentation en tension des appareils insuffisante
- Court-circuit sur l'alimentation en tension
- Court-circuit sur les entrées/sorties PL

Error correction

- Vérifier les tensions d'alimentation sur les appareils raccordés
- Vérifier le câblage pour voir s'il n'y a pas de courts-circuits (entrées ou sorties PLC, par ex.)
- Remplacer le hardware
- Prendre contact avec le service après-vente


Error description 231-C032

Error message

C032 Horloge système MC inférieure à CC%2

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 231-C033

Error message

C033 Horloge système MC supérieure à CC%2

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 231-C034

Error message

C034 CC%2 Test automatique état S incorrect

Cause of error

- Le test automatique des signaux d'état S n'a pas été achevé correctement par le MC.
- Défaut interne de logiciel

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-C035

Error message

C035 CC%2 Test d'état S: Séquence test non valide

Cause of error

- Pendant le test d'état S, le MC n'a pas respecté la séquence de ce test
- Erreur de logiciel MC interne

Error correction

- Prendre contact avec le service après-vente


Error description 231-C036

Error message

C036 CC%2 Test d'état S: Signal non valide

Cause of error

- Lors du test d'état S, le MC a requis un signal inconnu ou non géré
- Erreur de logiciel MC interne

Error correction

- Prendre contact avec le service après-vente


Error description 231-C037

Error message

C037 CC%2 Test d'état S avec entraînements actifs

Cause of error

- Le MC a requis un test d'état S pendant que les axes fonctionnent en asservissement
- Erreur de logiciel MC interne

Error correction

- Prendre contact avec le service après-vente


Error description 231-C038

Error message

C038 Contrôle de tension CC%2 voltage ID: %4

Cause of error

- Le contrôle de l'alimentation en tension des CCs signale une erreur sur les CCs affichées.
- La cause du message d'erreur peut être due à l'alimentation 5 V des CCs via le bus d'alimentation (X69). Si les longueurs de lignes sont importantes sur le bus d'alimentation, il convient éventuellement de raccorder l'alimentation 5V également sur X74
(choisir des lignes de courte longueur mais avec une grosse section; par ailleurs, vérifier la chute de tension sur le câble entre la borne X74 du module d'alimentation et la borne X74 de la CC).
- Unité d'alimentation défectueuse dans le module d'alimentation (bloc d'alimentation 5V dans l'UV).

Error correction

- Etablir une alimentation 5V entre le module d'alimentation et les CCs via X74
- Vérifier l'alimentation 5V (généralement sur X74 du module d'alimentation)
- Vérifier l'entrée de tension 5V sur toutes les CCs (X74/CC)
- Vérifier le bus d'alimentation (X69)
- Vérifier le câblage:
- Câblage du bus d'alimentation (X69)
- Câblage de l'alimentation 5V (X74)
- Vérifier la longueur du câble du bus d'alimentation (X69),
si nécessaire, doubler la ligne
- Vérifier la tension d'alimentation 5V sur la borne X74 de toutes les CCs
si nécessaire, augmenter la section des conducteurs ou bien réduire leur longueur
- Vérifier la chute de tension sur le câble entre X74 du module
d'alimentation et X74 sur les CCs
- Remplacer l'alimentation
- Remplacer le hardware défectueux (CC)
- Prendre contact avec le service après-vente; indiquer le numéro du message d'alarme et la référence de tension


Error description 231-C039

Error message

C039 Défaut hardware CC%2 ID sous-ensemble: %4

Cause of error

- Défaut de hardware constaté sur l'unité d'asservissement CC.

Error correction

- Hardware défectueux/remplacer la CC
- Lecture du log
- Prendre contact avec le service après-vente


Error description 231-C110

Error message

C110 Type de moteur inconnu %1

Cause of error

- Erreur dans le tableau moteur.
- Erreur interne de logiciel.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le tableau moteur.
- Vérifiez la version du logiciel.


Error description 231-C140

Error message

C140 Nb paires polai. trp gd %1

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 231-C150

Error message

C150 Courant inducteur erroné %1

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 231-C160

Error message

C160 Période div. capt. mot. %1

Cause of error

- La période de division mesurée ne correspond pas à la valeur introduite dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur (nombre de traits)
- Vérifiez le moteur


Error description 231-C170

Error message

C170 Err. constan. tps rotor %1

Cause of error

- La constante de temps rotor calculée à partir du tableau moteur n'est pas valable

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 231-C180

Error message

C180 Err. vit. rotation nom. %1

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 231-C1D0

Error message

C1D0 Tension sonde courant %1

Cause of error

- Introduction incorrecte dans le tableau du module de puissance

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau du module de puissance


Error description 231-C1E0

Error message

C1E0 Imax module de puissance %1

Cause of error

- Introduction incorrecte dans le tableau du module de puissance

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau du module de puissance


Error description 231-C210

Error message

C210 Tmax tableau moteur %1

Cause of error

- Introduction d'une valeur de température incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 231-C240

Error message

C240 Inom module de puissance %1

Cause of error

- Introduction incorrecte dans le tableau du module de puissance

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau du module de puissance


Error description 231-C250

Error message

C250 Inom du moteur %1 erronée

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 231-C260

Error message

C260 Imax du moteur %1 erronée

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 231-C270

Error message

C270 Nmax du moteur %1 erronée

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 231-C280

Error message

C280 Erreur angle de champ %1

Cause of error

Introduction incorrecte dans CfgServoMotor->MotFieldAngleAdapStartSpeed ou dans CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Prenez contact avec le service après-vente Vérifiez CfgServoMotor->MotFieldAngleAdapStartSpeed ou CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Uz %1 erronée

Cause of error

- Introduction incorrecte dans CfgPowerStage->ampBusVoltage (tension d'alimentation à découpage Uz)

Error correction

- Prenez contact avec le service après-vente
- Vérifiez l'introduction dans CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Entrée système de mesure %1

Cause of error

Introduction incorrecte dans CfgAxisHardware->selectEncoderIn (système de mesure de vitesse de rotation). Erreur interne du logiciel

Error correction

Prenez contact avec le service après-vente Vérifiez l'introduction dans CfgAxisHardware->selectEncoderIn. Vérifiez la version du logiciel.


Error description 231-C2B0

Error message

C2B0 Sortie MLI %1

Cause of error

- Introduction incorrecte dans le paramètre "CfgAxisHardware->analogOutput" (sortie de valeur de vitesse nominale).
- Défaut interne de logiciel.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le paramètre "CfgAxisHardware->analogOutput".
- Vérifiez la version du logiciel.


Error description 231-C2C0

Error message

C2C0 Paramètre passe-bande %1

Cause of error

- Introduction incorrecte dans SpeedController->vCtrlFiltDamping1
- Erreur interne du logiciel

Error correction

- Prenez contact avec le service après-vente
- Vérifiez l'introduction dans CfgSpeedControl->vCtrlFiltDamping1
- Vérifiez la version du logiciel


Error description 231-C2D0

Error message

C2D0 Nb traits codeur %1

Cause of error

- Le nombre de traits du capteur a été modifié

Error correction

- Redémarrer la commande


Error description 231-C2E0

Error message

C2E0 Nb paires polaires moteur %1

Cause of error

- Le nombre de paire polaires du moteur a été modifié

Error correction

- Redémarrer la commande


Error description 231-C2F0

Error message

C2F0 DIR dans tableau moteur %1

Cause of error

- DIR a été changé dans le tableau moteur

Error correction

- Redémarrer la commande


Error description 231-C330

Error message

C330 Tempér. mot. trp élevée %1

Cause of error

- Câble du capteur de motorisation défectueux
- Sonde thermique défectueuse
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur

Error correction

- Laisser refroidir le moteur
- Prendre contact avec le service après-vente
- Vérifier le câble du capteur de motorisation
- Mesurer la sonde thermique


Error description 231-C340

Error message

C340 Composant comptage inconnu %1

Cause of error

- Erreur de paramétrage sur l'axe actif au niveau du paramètre-machine speedEncoderInput
- Hardware défectueux (CC)
- Système de mesure de motorisation défectueux
- Mauvaise version de logiciel

Error correction

- Vérifier le paramètre-machine (speedEncoderInput)
- Vérifier la version du logiciel
- Faire fonctionner le moteur en liaison avec une autre entrée de système de mesure
- Changer la platine d'asservissement
- Prendre contact avec le service après-vente


Error description 231-C350

Error message

C350 Module d'axe %1 non prêt

Cause of error

- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 et X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Câble bus PWM interrompu
- Coupure dans l'armoire électrique
- Module d'axe défectueux
- L'interface PWM sur la commande est défectueuse
- Pas de déblocage d'impulsion pour le module d'axe
- Uz trop élevée
- Alimentation 5V trop faible
- Variateur n'est pas opérationnel
- Platine d'asservissement moteur défectueuse
- Câble PMW défectueux
- Impulsions parasites

Error correction

- Prendre contact avec le service après-vente
- Vérifier le déclenchement et le câblage pour le déblocage d'impulsion
- Vérifier Uz
- Avec boîtier d'alimentation sans réinjection de courant sur le réseau: Résistance de freinage raccordée?
- Avec boîtier d'alimentation avec réinjection de courant sur le réseau: Réinjection activée?
- Vérifier la mise à la terre et le blindage du câble
- Changer le module de puissance
- Avec commandes P: Changer la carte d'interface
- Changer la platine d'asservissement moteur


Error description 231-C370

Error message

C370 Ecart ang. capt. motor. %1

Cause of error

- Capteur de motorisation défectueux
- Câble du capteur de motorisation défectueux
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur
- Platine d'asservissement défectueuse

Error correction

- Prendre contact avec le service après-vente
- Vérifier le capteur de motorisation et les conducteurs
- Changer la platine d'asservissement


Error description 231-C380

Error message

C380 Moteur %1 non asservissable

Cause of error

- Câble du capteur de motorisation défectueux
- Moteur défectueux
- Contrôle I2-t a réagi
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur
- Frein moteur fermé

Error correction

- Vérifier le câblage du moteur
- Prendre contact avec le service après-vente
- Vérifier le câble du moteur et du capteur de motorisation
- Vérifier l'entrée dans le tableau moteurs
- Vérifier le contrôle I2-t


Error description 231-C390

Error message

C390 Erreur palpeur 3D %1

Cause of error

- Défaut interne de logiciel
- Défaut de hardware dans la platine d'asservissement

Error correction

- Prendre contact avec le service après-vente
- Changer la platine d'asservissement moteur
- Vérifier la version du logiciel


Error description 231-C3A0

Error message

C3A0 Position réf. %1 incorrecte

Cause of error

- Moteur sélectionné incorrect
- Défaut de mise à la terre sur le câble du capteur de motorisation (perturbation sur la ligne du signal de référence)
- Capteur de motorisation défectueux

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la sélection du moteur
- Vérifiez le câblage du capteur de motorisation (mise à la terre)
- Changez le moteur


Error description 231-C3B0

Error message

C3B0 Moteur %1 ne tourne pas sous courant max.

Cause of error

- Moteur grippé ou bloqué
- Variateur défectueux
- Moteur défectueux
- Le moteur sélectionné n'est pas le bon
- Affectation des sorties PWM introduite incorrectement
- Câble de puissance du moteur permuté
- Câble du capteur de motorisation permuté
- Raccordement moteur incorrect
- Le moteur est soumis au couple de rotation max.

Error correction

- Vérifier le variateur et le remplacer si nécessaire
- Vérifier le moteur et le câblage
- Vérifier la charge du moteur
- Vérifier le moteur en roue libre
- Vérifier les paramètres-machine
- Prendre contact avec le service après-vente


Error description 231-C3C0

Error message

C3C0 Courant mot. %1 trop élevé

Cause of error

- Paramètres d'asservissement de courant incorrects
- Paramètres incorrects dans le tableau moteurs
- Module de puissance défectueux
- Câble moteur défectueux
- Moteur défectueux
- Pénétration d'humidité dans le moteur
- Platine d'asservissement moteur défectueuse

Error correction

- Prendre contact avec le service après-vente
- Avez-vous sélectionné le bon moteur et le bon module de puissance?
- Vérifier le réglage de l'asservissement de courant
- Vérifier le moteur et le câble du moteur au niveau des courts-circuits
- Changer le module de puissance ou la platine d'asservissement


Error description 231-C3D0

Error message

C3D0 Composant MLI défectueux %1

Cause of error

- Défaut interne de matériel

Error correction

- Prenez contact avec votre Service Après-Vente
- Changez la platine d'asservissement


Error description 231-C3E0

Error message

C3E0 Erreur U-nom du moteur %1

Cause of error

- Tension nominale du moteur en dehors de la plage d'introduction autorisée

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la valeur introduite dans le tableau moteur


Error description 231-C3F0

Error message

C3F0 EnDat non trouvée %1

Cause of error

- Communication EnDat défectueuse
- Capteur de motorisation encrassé ou défectueux
- Câble signal défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur

Error correction

- Prendre contact avec le service après-vente
- Vérifier le tableau moteurs (colonne SYS)
- Changer la platine d'asservissement moteur (ou mieux, la commande)
- Vérifier le câble du système de mesure de vitesse (défectueux ou trop long)
- Vérifier le système de mesure de vitesse
- Vérifier la mise à la terre et le blindage du câble


Error description 231-C400

Error message

C400 Nombre de traits incorrect %1

Cause of error

- Le nombre de traits du tableau moteurs ne correspond pas aux valeurs lues

Error correction

- Prendre contact avec le service après-vente
- Vérifier les données de configuration (course par tour du moteur, course correspondant au nombre de périodes de signal)
- Vérifier le tableau moteurs (colonnes TYPE, STR)
- Vérifier le système de mesure de vitesse


Error description 231-C410

Error message

C410 Position du rotor %1 non définie

Cause of error

- Câble signal défectueux
- Capteur de motorisation encrassé ou défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- Fiche signal: Mauvais contact ou pénétration d'humidité - L'humidité a pénétré dans le moteur
- Platine d'asservissement moteur défectueuse

Error correction

- Prendre contact avec le service après-vente
- Changer le moteur
- Vérifier le câble du système de mesure de vitesse de rotation
- Changer la platine d'asservissement moteur (ou mieux, la commande)


Error description 231-C420

Error message

C420 Paramètrage incorrect entraîne incontrôlabilité %1

Cause of error

- Information: L'ancien message d'erreur 'Paramètres d'asservissement incorrects' a été remplacé
- Paramètres de pré-commande configurés incorrectement (accélération, friction)
- Accélération trop élevée
- Paramètres d'asservissement configurés incorrectement (Ki, Kp, Kd)
- Filtres configurés incorrectement (filtre coupe-bande, filtre passe-bas)
- Variateur défectueux (IGBT)
- Le moteur sélectionné dans le tableau moteurs n'est pas le bon

Error correction

- Prendre contact avec le service après-vente
- Vérifier le réglage de l'axe
- Vérifier le variateur


Error description 231-C430

Error message

C430 Erreur entrée position. %1

Cause of error

- Entrée pour système de mesure de position n'existe pas.
- Entrée pour système de mesure de position incorrectement raccordée.
- Entrée pour système de mesure de position défectueuse.

Error correction

- Prenez contact avec le service après-vente.
- Mettez en place l'entrée pour système de mesure de position.
- Vérifiez le raccordement de l'entrée pour système de mesure de position.
- Changez l'entrée pour système de mesure de position.


Error description 231-C440

Error message

C440 Fréquence MLI %1 incorrecte

Cause of error

- La fréquence PWM à l'intérieur d'un groupe d'asservissement est incorrecte

Error correction

- Prendre contact avec le service après-vente
- Vérifier les données de configuration (fréquence PWM)
- Fréquence PWM > 5000 Hz seulement avec un hardware approprié et seulement avec les sorties PWM X51, X52, X57 ou X58.
- Fréquence PWM <= 5000Hz doit être identique à l'intérieur des groupes d'asservissement
- Fréquence PWM > 3200 Hz


Error description 231-C450

Error message

C450 Système de mesure incorrect %1

Cause of error

- Ligne incorrecte dans la colonne SYS du tableau moteur
- Câble du capteur de motorisation défectueux.
- Capteur de motorisation défectueux.
- Platine d'asservissement moteur défectueuse.

Error correction

- Prenez contact avec le service après-vente.
- Corrigez la ligne (colonne SYS) dans le tableau moteur.
- Vérifiez le câble du capteur de motorisation.
- Changez le moteur.
- Changez la platine d'asservissement moteur.


Error description 231-C460

Error message

C460 Vitesse du moteur trop élevée %1

Cause of error

- Moteur ne peut pas être asservi.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 231-C470

Error message

C470 Aucune valeur nom. %1 vitesse

Cause of error

- Défaut interne de logiciel
- Durée de cycle d'asservissement de position trop courte

Error correction

- Prendre contact avec le service après-vente
- Vérifier la version du logiciel
- Vérifier la donnée de configuration CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 Mode U/f constant avec capteur %1

Cause of error

- Le mode U/f constant a été configuré dans le tableau moteurs (STR == 0) mais on a indiqué simultanément un capteur de motorisation (SYS <> 0)

Error correction

- Corriger l'entrée pour le capteur dans le tableau moteurs
- Prendre contact avec le service après-vente


Error description 231-C4A0

Error message

C4A0 Variateur %1 inactif

Cause of error

- Disjoncteur principal et de charge non fermé sur l'unité d'alimentation (par ex. connecteur X70 sur UV)
- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 et X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Câble bus PWM interrompu
- Coupure dans l'armoire électrique (bus de l'appareil, nappe)
- Variateur défectueux (unité d'alimentation et/ou modules de puissance, variateur compact)
- Variateur désactivé (PLC, SH1)
- Variateur défectueux
- Moteur défectueux
- Pénétration d'humidité dans le moteur
- Le moteur sélectionné dans le tableau moteurs n'est pas le bon
- Câble de puissance du moteur permuté
- Moteur mal raccordé

Error correction

- Prendre contact avec le service après-vente
- Vérifier le variateur et le câblage
- Vérifier le moteur et le câblage


Error description 231-C4C0

Error message

C4C0 Aucun courant moteur %1

Cause of error

- Moteur non raccordé ou mal raccordé (contacteur)
- Variateur défectueux
- Moteur défectueux
- Le moteur sélectionné dans le tableau moteurs n'est pas le bon
- Câble de puissance du moteur permuté
- Pas de ension continue intermédiaire

Error correction

- Vérifier le raccordement de la tension intermédiaire
- Vérifier le moteur et le câblage
- Vérifier le variateur
- Prendre contact avec le service après-vente


Error description 231-C4D0

Error message

C4D0 Erreur constante de couple %1

Cause of error

- Si la valeur de constante de couple est égale à 0 ou >9999, ceci peut être dû aux raisons suivantes:
1) motor.mot: La valeur de tension à vide et/ou de vitesse de rotation nominale est incorrecte (ou égale à 0)
2) motor.sn: La ligne correspondant à la constante de couple est de 0 ou >9999

Error correction

- Vérifiez le tableau moteur


Error description 231-C4E0

Error message

C4E0 Définition angle de champ %1 non autorisée dans ce mode

Cause of error

- Le processus sélectionné pour déterminer l'angle de champ est invalide ou bien impossible avec le système de mesure.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez l'entrée dans la colonne SYS du tableau moteur (cf. Manuel technique).


Error description 231-C4F0

Error message

C4F0 Commande non autorisée

Cause of error

- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 trop grand

Cause of error

- Le facteur différentiel est trop grand (valeur max. 0.5 [As^2/rev])

Error correction

- Prenez contact avec le service après-vente


Error description 231-C510

Error message

C510 Validation entraînement %1 interdite

Cause of error

- Lors de la lecture de l'étiquette signalétique électronique, le module de puissance ne doit pas avoir l'état "ready" (-SH1 est inactif).

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 231-C520

Error message

C520 Timeout asservissement de position %1

C660 Timeout asservissement de position %1

Cause of error

- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 231-C530

Error message

C530 Timeout asservissement de vitesse %1

Cause of error

- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 231-C540

Error message

C540 Timeout asservissement de courant %1

Cause of error

- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 231-C550

Error message

C550 Erreur lors du calcul du courant %1

Cause of error

- Une erreur interne du logiciel s'est produite
- Paramétrage erroné du filtre de l'asservissement (p. ex. largeur du filtre coupe bande très grande ou largeur = 0 lors de moyenne fréquence élevée)

Error correction

- Vérifier le paramètre machine du filtre de l'asservissement
- Initialiser la largeur du coupe bande ((paramètre machine vCtrlFiltBandWidth) à une valeur différente de zéro
- Prendre contact avec le service après-vente


Error description 231-C560

Error message

C560 Filtre param.1 non valide %1

Cause of error

- Entrée incorrecte dans CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 oder CfgSpeedControl->vCtrlFiltType1
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 et CfgSpeedControl->vCtrlFiltType1
- Vérifier la version du logiciel


Error description 231-C570

Error message

C570 Filtre param.2 non valide %1

Cause of error

- Entrée incorrecte dans CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 ou CfgSpeedControl->vCtrlFiltType2
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 et CfgSpeedControl->vCtrlFiltType2
- Vérifier la version du logiciel


Error description 231-C580

Error message

C580 Filtre param.3 non valide %1

Cause of error

- Entrée incorrecte dans CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 ou CfgSpeedControl->vCtrlFiltType3
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 ou CfgSpeedControl->vCtrlFiltType3
- Vérifier la version du logiciel


Error description 231-C590

Error message

C590 Filtre param.4 non valide %1

Cause of error

- Entrée incorrecte dans CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 ou CfgSpeedControl->vCtrlFiltType4
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 or CfgSpeedControl->vCtrlFiltType4
- Vérifier la version du logiciel


Error description 231-C5A0

Error message

C5A0 Filtre param.5 non valide %1

Cause of error

- Entrée incorrecte dans CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 ou CfgSpeedControl->vCtrlFiltType5
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 ou CfgSpeedControl->vCtrlFiltType5
- Vérifier la version du logiciel


Error description 231-C5B0

Error message

C5B0 Franchissemnt réf. capt. motor. %1 interdit

Cause of error

- Un cycle palpeur est actif et une valeur de référence est simultanément demandée par le capteur de motorisation

Error correction

- Prendre contact avec le service après-vente


Error description 231-C5C0

Error message

C5C0 Franchissemnt réf. capt. position %1 interdit

Cause of error

- Un cycle palpeur est actif et une valeur de référence est simultanément demandée par le système de mesure de position

Error correction

- Prendre contact avec le service après-vente


Error description 231-C5E0

Error message

C5E0 Paramètre-machine compIpcJerkFact incorrect

Cause of error

- Avec la CC 424, la plage d'introduction pour compIpcJerkFact (erreur de poursuite dans la phase d'à-coup) s'étend de 0,0 à 0,5.

Error correction

- Prendre contact avec le service après-vente
- Vérifier la valeur introduite dans le paramètre compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Entr. syst.mes.pos. incorr.

Cause of error

- Une valeur incorrecte a été sélectionnée pour le système de mesure de position (paramètre posEncoderInput)
- Configurations autorisées CC 424:
6 boucles d'asservissement: X201 à X206
8 boucles d'asservissement: X201 à X208
10 boucles d'asservissement: Sorties PWM X51 à X56: X201 à X206
Sorties PWM X57 à X60: X207 à X210
12 boucles d'asservissement: Sorties PWM X51 à X56: X201 à X206
Sorties PWM X59 à X64: X209 à X214
14 boucles d'asservissement: Sorties PWM X51 à X58: X201 à X208
Sorties PWM X59 à X64: X209 à X214
16 boucles d'asservissement: Sorties PWM X51 à X58: X201 à X208
Sorties PWM X59 à X66: X209 à X216
- Configuration autorisée CC61xx:
Sortie PWM <-> Système de mesure de position
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Prendre contact avec le service après-vente
- Vérifier la donnée de configuration posEncoderInput


Error description 231-C600

Error message

C600 Offset courant %1 trop grand

Cause of error

- L'offset de courant du module de puissance est trop grand.

Error correction

- Prendre contact avec le service après-vente
- Vérifier/changer le câble PWM
- Changer le module de puissance
- Sortie PWM défectueuse sur CC


Error description 231-C610

Error message

C610 TRC: Fréquence PWM trop élevée %1

Cause of error

- L'axe pour lequel a été activé la compensation d'ondulation de couple au moyen de MP2260.x est entraîné avec une fréquence PWM supérieure à 5000 Hz.

Error correction

- Prendre contact avec le service après-vente
- Régler la fréquence PWM pour l'axe à une valeur inférieure ou égale à 5000 Hz
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 231-C620

Error message

C620 TRC: Paramètre non valide %1

Cause of error

- Paramètres non valides dans le fichier de compensation de l'axe

Error correction

- Prendre contact avec le service après-vente
- Définir à nouveau les paramètres de compensation avec TNCopt sous Optimisation/Torque Ripple Compensation
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 231-C640

Error message

C640 Commutation PIC impossible %1

Cause of error

- La valeur nominale (S dans inverter.inv) s'est modifiée
- après démarrage DSP ou
- après démarrage de l'optimisation de l'asservissement de courant ou
- après activation de la mise en service du module de puissance.

Error correction

- Vérifier la valeur LT introduite (donnée de configuration ampName) dans la configuration de la machine
- Vérifier la valeur nominale du PICS (colonne S dans inverter.inv)
- Si nécessaire, modifier la fréquence PWM (>= 5 kHz)
- Si nécessaire, changer le module de puissance


Error description 231-C650

Error message

C650 Pas de facteur d'interpolation ENDAT %1

Cause of error

- Le MC n'a reçu aucun facteur d'interpolation ENDAT
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 231-C670

Error message

C670 Capteur de motorisation: EnDat 2.2 impossible %.1

Cause of error

- Communication EnDat défectueuse
- Un système de mesure avec interface EnDat 2.2 a été sélectionné dans le tableau moteurs mais aucun système de mesure EnDat 2.2 n'est raccordé
- Le protocole EnDat 2.2 ne peut pas être lu
- Le système de mesure EnDat possède une interpolation trop faible en mode EnDat2.2 (inférieure à 1024, par ex. EQN1325); fonctionnement possible seulement en mode EnDat2.1

Error correction

- Vérifier si le système de mesure EnDat 2.2 est géré
- Vérifier le tableau moteurs (colonne SYS)
- Vérifier la donnée de configuration motEncType
- Vérifier la mise à la terre et le blindage du câble
- Vérifier le câblage (comparer les numéros d'identification des câbles avec la documentation)
- Vérifier le câble du système de mesure de vitesse (défectueux ou trop long)
- Vérifier le système de mesure de vitesse
- Changer de mode EnDat (motEncType)
- Changer la platine d'asservissement moteur
- Prendre contact avec le service après-vente


Error description 231-C680

Error message

C680 Système mesure position: EnDat 2.2 impossible %.1

Cause of error

- Communication EnDat défectueuse
- Un système de mesure avec interface EnDat 2.2 a été sélectionné dans posEncoderType mais aucun système de mesure EnDat 2.2 n'est raccordé
- Le protocole EnDat 2.2 ne peut pas être lu

Error correction

- Vérifier si le système de mesure de position EnDat 2.2 est géré
- Vérifier la donnée de configuration posEncoderType
- Vérifier la mise à la terre et le blindage du câble
- Vérifier le câblage (comparer les numéros d'identification des câbles avec la documentation)- Vérifier le câble du système de mesure de position (défectueux ou trop long)
- Vérifier le système de mesure de position
- Changer de mode EnDat (posEncoderType)
- Changer la platine d'asservissement moteur
- Prendre contact avec le service après-vente


Error description 231-C690

Error message

C690 Erreur communication DQ %.1

Cause of error

- Communication DRIVE-CLiQ perturbée
- Communication DRIVE-CLiQ a été interromppue

Error correction

- Vérifier le câblage DRIVE CLiQ
- Prendre contact avec le service après-vente


Error description 231-C6A0

Error message

C6A0 Timeout logiciel asservis. %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Le contrôle de durée du logiciel d'asservissement signal un timeout.
- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 231-C6B0

Error message

C6B0 Erreur init. DQ %1 Etat=%4 ID=%5 Port=%6

Cause of error

- Erreur d'initialisation DRIVE CLiQ

Error correction

- Analyse de l'info. complémentaire
- Prendre contact avec le service après-vente


Error description 231-C6C0

Error message

C6C0 DQ Fréquence PWM (MLI) a été modifiée %1

Cause of error

- Avec les appareils DRIVE-CliQ, la commutation de la fréquence PWM via AmpPwmFreq ne devient active qu'après avoir rebooté la commande.

Error correction

- Acquitter le message d'erreur redémarrer la commande
- Prendre contact avec le service après-vente


Error description 231-C6D0

Error message

C6D0 Le moteur %1 ne réagit pas. L'unité d'alim. n'est pas prête.

Cause of error

- Le moteur ne tourne pas et l'asservissement de courant n'est pas prêt
- Variateur défectueux
- Moteur défectueux
- Le moteur sélectionné n'est pas le bon
- Affectation des sorties PWM introduite incorrectement
- Câble de puissance du moteur permuté
- Câble du capteur de motorisation permuté
- Raccordement moteur incorrect
- Le moteur est soumis au couple de rotation max.

Error correction

- Vérifier le variateur et le remplacer si nécessaire
- Vérifier le moteur et le câblage
- Vérifier la charge du moteur
- Vérifier le moteur en roue libre
- Vérifier les paramètres-machine
- Prendre contact avec le service après-vente


Error description 231-C6E0

Error message

C6E0 Test amplit. erroné sur axe syst. mes. vitesse %1, test %4

Cause of error

Une erreur a été détectée lors du test interne destiné au contrôle de l'amplitude du système de mesure sur les entrées de vitesse.
- La valeur introduite dans pwmSignalOutput/analogOffset ne correspond pas au câblage des systèmes de mesure de vitesse.
- La valeur introduite dans le paramètre-machine motEncType est erronée (par exemple, mode piste Z1 sélectionné avec système de mesure EnDat2.2)
- Câblage du système de mesure de vitesse interrompu ou câble du système de mesure défectueux
- Système de mesure de vitesse défectueux
- Unité d'asservissement CC défectueuse

Error correction

- Comparer/vérifier la valeur introduite dans pwmSignalOutput/analogOffset avec le câblage du système de mesure de vitesse
- Vérifier la valeur introduite dans le paramètre-machine motEncType
- Vérifier le câblage du système de mesure de vitesse / changer de câble
- Changer le système de mesure de vitesse
- Changer l'unité d'asservissement CC
- Prendre contact avec le service après-vente


Error description 231-C6F0

Error message

C6F0 Test amplit. erroné sur axe syst. mes. position %1, test %4

Cause of error

Une erreur a été détectée lors du test interne destiné au contrôle de l'amplitude du système de mesure sur les entrées de position.
- La valeur introduite dans posEncoderInput/analogOffset ne correspond pas au câblage du système de mesure de position.
- Valeur introduite dans le paramètre-machine posEncodeType erronée (par exemple, signal analogique du système de mesure sélectionné avec système de mesure digital)
- Câblage du système de mesure de position interrompu ou câble du système de mesure défectueux
- Système de mesure de position défectueux
- Unité d'asservissement CC défectueuse

Error correction

- Comparer/vérifier la valeur introduite dans le paramètre-machine posEncoderInput/analogOffset avec le câblage du système de mesure de position
- Vérifier la valeur introduite dans le paramètre-machine posEncodeType
- Vérifier le câblage du système de mesure de position / changer de câble
- Changer le système de mesure de position
- Changer l'unité d'asservissement CC
- Prendre contact avec le service après-vente


Error description 231-C700

Error message

C700 DQ-ALM: Panne phase alim. %1

Cause of error

- Une panne de phase d'alimentation a été détectée sur le module de réinjection DRIVE-CLiQ ALM.
- Perturbation de l'alimentation secteur.

Error correction

- Vérifier les dispositifs de protection de l'alimentation secteur.
- Vérifier le câblage de l'alimentation secteur.
- Prendre contact avec le service après-vente


Error description 231-C710

Error message

C710 Erreur décommut. d'entraînement %1

Cause of error

- Avec la durée configurée dans le paramètre-machine vCtrlTimeSwitchOff, l'entraînement n'a pas pu être freiné jusqu'à la vitesse de rotation zéro.
- Causes possibles:
- Un IGBT du module de puissance a réagi.
- Le paramètre-machine vCtrlTimeSwitchOff est mal configuré.
- La charge admissible a été dépassée.

Error correction

- Vérifier le paramètre-machine vCtrlTimeSwitchOff
- Vérifier la charge
- Changer l'unité d'asservissement CC
- Prendre contact avec le service après-vente


Error description 231-CFF0

Error message

CFF0 Alarme Axe %1 module=%4 ligne=%5

Cause of error

- Erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente


Error description 231-D000

Error message

D000 CC%2 zone RAM DP %1

Cause of error

- Défaut interne de logiciel
1...255 = numéro de zone

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 231-D100

Error message

D100 CC%2 défaut de logiciel %1

Cause of error

- Défaut interne de logiciel
0...255 = code pour module logiciel défectueux/routine

Error correction

- Prenez contact avec ke service après vente
- Vérifiez la version du logiciel


Error description 231-D300

Error message

D300 Transfert données SPL à CC, erreur CRC adr. HSCI: %1

Cause of error

- Erreur de transmission des données dans le système HSCI
- Une PL 6xxx FS de sécurité envoie des données erronées
- La taille du télégramme HSCI ne correspond pas (logiciel MC)

Error correction

- Changer la PL 6xxx FS de sécurité
- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 231-D400

Error message

D400 Transf. données SPL à CC, err. chien de garde adr. HSCI: %1

Cause of error

- Erreur de transmission des données dans le système HSCI
- Une PL 6xxx FS de sécurité envoie des données erronées
- La transmission HSCI est perturbée

Error correction

- Mise à jour de logiciel
- Changer la PL 6xxx FS
- Prendre contact avec le service après-vente


Error description 231-E000

Error message

E000 Test démarr. canaux de commutation impossible

Cause of error

- Lancement du 'test des canaux de décommutation' impossible par l'automate car la commande n'est pas en mode 'AUTO'.
- La commande est en mode 'arrêt d'urgence'.
- L'entrée 'Marche machine' est inactive.

Error correction

- Vérifier le programme automate et le corriger si nécessaire.
- Prendre contact avec le service après-vente.


Error description 231-E001

Error message

E001 Etats NR1/NR2 diffèrent

Cause of error

- Entrée NR2 mal raccordée
- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Vérifier le câblage
- Vérifier la version du logiciel


Error description 231-E002

Error message

E002 Etat arrêt d'urg. signal entrée diff. sortie test: T2

Cause of error

- L'amplitude du signal de la sortie de test: 'T2' diffère de l'entrée 'Arrêt d'urgence' de la CC.
CC424: Signal '-NE2'
CC61xx: Signal '-ES.B'

Error correction

- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 231-E003

Error message

E003 Module PLC 9169 interdit

Cause of error

- Module PLC 9169 utilisé en logiciel de sécurité (interdit)
- Défaut de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le programme automate
- Vérifiez la version du logiciel


Error description 231-E004

Error message

E004 Test d'état SH1 sur actif

Cause of error

- L'état mesuré du signal '-SH1' est le niveau 'high'
- Le signal '-SH1' ne passe pas à l'état 'actif' (niveau 'low') bien que le MC ne déclenche plus le chien de garde correspondant.

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E005

Error message

E005 Test d'état SH1 sur inactif

Cause of error

- L'état mesuré du signal '-SH1' est le niveau 'low'
- Le signal '-SH1' ne passe pas à l'état 'inactif' (niveau 'high') bien que le MC déclenche le chien de garde correspondant.

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E006

Error message

E006 CC%2 entrée (NE2) différente de 0

Cause of error

Erreur lors du test dynamique de la deuxième boucle d'arrêt d'urgence.
Dans le test dynamique, OV est attendu sur l'entrée NE2 pendant une durée max. de 1.5 min. Si 24V sont appliqués à cet endroit, la commande délivre ce message d'erreur.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage
- Vérifiez la touche d'arrêt d'urgence
- Changez le hardware


Error description 231-E007

Error message

E007 CC%2 Entrée S différente de 0

Cause of error

Erreur lors du test dynamique de la deuxième boucle d'arrêt d'urgence.
Dans le test dynamique, OV est attendu sur tous les contacts de portes et entrées des commutateurs à clé pendant une durée max. de 1.5 min. Si 24V sont appliqués à cet endroit, la commande délivre ce message d'erreur.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage
- Vérifiez les contacts de portes et commutateurs à clé
- Changez le hardware


Error description 231-E008

Error message

E008 Vit. rot. SRG trop élevée

Cause of error

- Vitesse de rotation réduite de sécurité (SRG) dépassée
- Pas d'arrêt des axes en mode de fonctionnement arrêt contrôlé de sécurité (SBH)

Error correction

Prenez contact avec votre Service Après-Vente


Error description 231-E009

Error message

E009 Gamme de broche incorrecte

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Vérifier la version du logiciel


Error description 231-E00A

Error message

E00A Param. séc. machine erroné

Cause of error

- Somme binaire CRC incorrecte calculée ou transférée via la mémoire de sécurité des paramètres
- Défaut de communication MC <-> CC
- Logiciel CC incorrect
- Défaut de hardware (mémoire défectueuse)
- Défaut de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 231-E00B

Error message

E00B Défaut test canaux rupture

Cause of error

- Un code non autorisé a été reçu pour exécuter le test.

Error correction

- Prendre contact avec le service après-vente
- Défaut interne de logiciel


Error description 231-E00C

Error message

E00C Erreur lors de la validation de paramètres

Cause of error

- Paramètre incorrect pour broche analogique
- Version de logiciel MC

Error correction

- Prenez contact avec le service après-vente
- Vérifier le paramètre
- Vérifier la version du logiciel


Error description 231-E00D

Error message

E00D Erreur lors de la validation de paramètres

Cause of error

- Paramètre incorrect pour broche analogique
- Version de logiciel MC

Error correction

- Prenez contact avec le service après-vente.
- Vérifier le paramètre
- Vérifier la version du logiciel


Error description 231-E00E

Error message

E00E Test effac. impul. non val.

Cause of error

- L'instruction pour le test d'effacement d'impulsion a été reçue alors que le test précédent n'est pas encore terminé.

Error correction

- Prendre contact avec le service après-vente
- Défaut interne de logiciel


Error description 231-E00F

Error message

E00F Test freinage avorté

Cause of error

- MC n'exécute aucun test de frein(s) moteur bien que celui-ci soit nécessaire pour être conforme à la configuration des paramètres.
- MC n'exécute pas le test de frein(s) moteur dans le laps de temps de 2 secondes.

Error correction

- Prendre contact avec le service après-vente.


Error description 231-E010

Error message

E010 Test d'état SH2 sur actif

Cause of error

- L'état mesuré du signal '-SH2' est le niveau 'high'
- Le signal '-SH2' ne passe pas à l'état 'actif' (niveau 'low') bien que la CC ne déclenche plus le chien de garde correspondant.

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E011

Error message

E011 Test d'état SH2 sur inactif

Cause of error

- L'état mesuré du signal '-SH2' est le niveau 'low'
- Le signal '-SH2' ne passe pas à l'état 'inactif' (niveau 'high') bien que la CC déclenche le chien de garde correspondant.

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E012

Error message

E012 Test d'état N0 sur actif

Cause of error

- L'état mesuré du signal '-N0' est le niveau 'high'
- Le signal '-N0' ne passe pas à l'état 'actif' (niveau 'low')

Error correction

- Défaut de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E013

Error message

E013 Test d'état N0 sur inactif

Cause of error

- Signal de décommutation CCU: - N0 ne se met pas au niveau low
- Etat mesuré du signal '-N0' est au niveau 'low'

Error correction

- Défaut de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E014

Error message

E014 Err. pendt test signal -N0

Cause of error

- Un changement d'amplitude du signal de décommutation de la CC1: -N0 n'est pas détecté par la CC0.
- Défaut interne de logiciel
- Défaut de hardware

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le Service Après-Vente


Error description 231-E015

Error message

E015 Portes prot. CC ouvertes pdt test frein.

Cause of error

- Les portes de protection de la zone d'usinage ont été ouvertes pendant le test de freinage.

Error correction

- Fermer les portes de protection.
- Mettre la commande hors tension et la redémarrer ensuite.
- Les tests de mise hors tension et de freinage sont lancés automatiquement.


Error description 231-E018

Error message

E018 CC%2 alarme SPLC ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Erreur dans le système de durée de cycle SPLC
Signification de l'alarme ID 100, 101, 102, 104 et 200 à 206:
Erreur de logiciel interne
Signification de l'alarme ID 103:
La valeur de la sortie portant le numéro
"OUT" est 1, bien que 0 ai été commandé par le
SPLC pour cette sortie.

Error correction

- Remède pour l'alarme ID 100, 101, 102, 104 et 200 à 206:
Prendre contact avec le service après-vente
- Remède pour l'alarme ID 103:
Vérifiez si la sortie numérotée "OUT"
est en court-circuit avec +24 V. Si cela n'est pas le cas,
Prendre contact avec le service après-vente
- Informer le service après-vente


Error description 231-E019

Error message

E019 CC%2 Erreur configuration SPLC ERR-ID=%4

Cause of error

- Une erreur de configuration dans le système de durée de cycle SPLC
est apparue. Les paramètres machine de configuration SPLC
ont des valeurs erronées
Signification de l'alarme ID 1:
Erreur de logiciel interne
Signification de l'alarme ID 2:
Valeurs erronées des paramètres machine
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB ou
CfgSafety.testInputNo
Signification de l'alarme ID 3:
- La version du logiciel CN a été modifiée après
la réception de sécurité de la machine.
- La version du logiciel CN et la version du fichier
SplcApiMarker.def, qui sont enregistrées dans le paramètre machine
CfgSafety.splcApiVersion dépendant de la sécurité,
ne correspondent pas.

Error correction

- Vérifier les paramètres-machine de la configuration SPLC
Remède pour l'alarme ID 2:
Vérifier les valeurs des paramètres machine
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB et
CfgSafety.testInputNo
Remède pour l'alarme ID 3:
- Transférer le fichier SplcApiMarker.def qui convient de la version
du logiciel CN à installer dans le projet SPLC.
- Enregistrer la valeur de la constante SPLC_API_VERSION issue de ce fichier
dans le paramètre machine CfgSafety.splcApiVersion
dépendant de la sécurité.
- Exécuter à nouveau la réception de sécurité de la machine
en fonction des critères exigés.
Remède pour l'alarme ID 1:
Prendre contact avec le S.A.V.
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données incorrectes.
L'ERR ID fournit des informations sur le paramètre erroné:
200 - Paramètre-machine axisGroup:
Groupe d'axes affecté en dehors de la plage
201 - Paramètre-machine axisGroup:
Groupe d'axes inscrit non utilisé.
202 - Type d'entraînement et de groupe d'axes ne correspondent pas.
210 - Nombre de broches dépassé
300 - Paramètres-machine pwmSignalOutput, plage d'introduction dépassée
301 - Paramètre-machine pwmSignalOutput, la même valeur est utilisée dans deux entrées
400 - Paramètre-machine timeLimitStop1:
Plage d'introduction dépassée
401 - Paramètre-machine timeLimitStop2:
Plage d'introduction dépassée
600 - Paramètre-machine distPerMotorTurn:
Plage d'introduction dépassée
700 - Paramètres-machine speedLimitSom2, speedLimitSom3, speedLimitSom4:
Valeur limite de vitesse admise dépassée
800 - Dans l'objet de configuration CfgSafety, une fonction auxiliaire inconnue est activée
810 - Paramètre-machine timeToEmStopTest:
Plage d'introduction dépassée
820 - Paramètre-machine watchdodTime:
Plage d'introduction dépassée
900 - Paramètre-machine brakeAfter:
Liaison introduite non valide
901 - Paramètre-machine brakeAfter:
Une liaison avec elle-même n'est pas autorisée
1000 - Paramètre-machine plcCount:
Plage d'introduction PLC / SPLC-MC durée
de cycle configurée dépassée
1100 - Paramètre-machine idleState:
Configuration état consécutif à la réaction d'arrêt SS2
est en dehors de la plage autorisée
1200 - pour un axe de sécurité, il manque l'affectation des variateurs
- Valeurs incorrectes pour les paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ERR ID:
200 - Vérifiez la valeur introduite pour le groupe d'axes
201 - N'inscrivez que les groupes d'axes réellement utilisés
202 - Vérifiez l'affectation des groupes d'axes
210 - Vérifiez le nombre de broches de votre système
300 - Vérifiez Entity pwmSignalOutput, valeur saisie trop grande
301 - Vérifiez Entity pwmSignalOutput, deux introductions ont la même valeur
400 - Vérifiez la durée introduite
Valeur du paramètre = durée max. admise
401 - Vérifiez la durée introduite
Valeur du paramètre = durée max. admise
600 - Vérifiez la valeur introduite
700 - Vérifiez la valeur introduite
Valeur du paramètre = 2 -> SLS_2,
Valeur du paramètre = 3 -> SLS_3,
Valeur du paramètre = 4 -> SLS_4
800 - Vérifiez les fonctions auxiliaires activées
810 - Vérifiez la durée introduite
820 - Vérifiez la durée introduite
900 - Vérifiez l'introduction
901 - Vérifiez l'introduction
1000 - Vérifiez l'introduction (max. = 30 msec.)
1100 - Vérifiez l'introduction
1200 - Vérifiez l'affectation des axes
- Prendre contact avec le S.A.V.


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
200 - Paramètre-machine axisGroup :
groupe d'axes affecté en dehors de la plage

Error correction

- Vérifiez l'ID ERR :
200 - Vérifiez la valeur introduite du groupe d'axes
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
201 - Paramètre-machine axisGroup :
Groupe d'axes enregistré non utilisé.
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
201 - N'enregistrer que les groupes d'axes réellement utilisés
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
202 - Type d'entraînement et type de groupe d'axes ne correspondent pas.
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
202 - Vérifiez l'affectation des groupes d'axes
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
210 - Nombre de broches admissible dépassé
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
210 - Vérifiez le nombre de broches dans votre système
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
300 - Paramètres-machine pwmSignalOutput, plage d'introduction dépassée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
300 - Vérifiez le paramètre machine pwmSignalOutput, valeur introduite trop élevée
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
301 - Paramètre-machine pwmSignalOutput, la même valeur est utilisée dans deux enregistrements
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
301 - Vérifiez le paramètre machine pwmSignalOutput, deux enregistrements ont la même valeur
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
400 - Paramètre-machine timeLimitStop1:
Plage d'introduction dépassée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
400 - Vérifiez la durée introduite
Valeur du paramètre = durée max. admise
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
401 - Paramètre-machine timeLimitStop2:
Plage d'introduction dépassée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
401 - Vérifiez la durée introduite
Valeur du paramètre = durée max. admise
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
600 - Paramètre-machine distPerMotorTurn:
Plage d'introduction dépassée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
600 - Vérifiez la valeur introduite
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
700 - Paramètres-machine speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
Valeur limite de vitesse admise dépassée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
700 - Vérifiez la valeur introduite dans speedLimitSom pour les axes, rpmLimitSom pour les broches
Valeur du paramètre = 2 -> SLS_2,
Valeur du paramètre = 3 -> SLS_3,
Valeur du paramètre = 4 -> SLS_4
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
800 - Dans l'objet de config. CfgSafety, une fonction auxiliaire inconnue est activée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
800 - Vérifiez les fonctions auxiliaires activées
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
810 - Paramètre-machine timeToEmStopTest:
Plage d'introduction dépassée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
810 - Vérifiez la durée introduite
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
820 - Paramètre-machine watchdodTime:
Plage d'introduction dépassée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
820 - Vérifiez la durée introduite
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
900 - Paramètre-machine brakeAfter:
Combinaison introduite non valide
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
900 - Vérifiez la saisie
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
901 - Paramètre-machine brakeAfter:
Une combinaison avec elle-même n'est pas autorisée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
901 - Vérifiez la saisie
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
1000 - Paramètre-machine plcCount:
Plage d'introduction PLC / SPLC-MC durée
de cycle configurée dépassée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
1000 - Vérifiez l'introduction (max. = 30 msec.)
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
1100 - Paramètre-machine idleState:
Configuration état consécutif à la réaction d'arrêt SS2
est en dehors de la plage autorisée
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
1100 - Vérifiez la saisie
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
1200 - pour un axe de sécurité, il manque l'affectation des variateurs
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
1200 - Vérifiez l'affectation variateurs
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises pour SKERN contiennent des données erronées.
L'ID ERR fournit des informations sur le paramètre machine erroné :
1201 - un axe inactif est identifié comme actif dans la sécurité fonctionnelle.
- Valeurs erronées des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ID ERR :
1201 - Vérifiez la configuration des axes
- Informer le service après-vente


Error description 231-E01A

Error message

E01A CC%2 erreur de config. FS réaction SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 erreur de config. FS réaction SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 erreur de config. FS réaction SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 Erreur configuration FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Les données de configuration transmises (paramètres-machine de sécurité)pour SKERN contiennent des données erronées.
L'ERR–ID précise la nature de l'erreur :
204 – axe configuré comme axe de sécurité (c.-à-d. <axisGroup> différent -1)
Mais:
Les applications de sécurité ("Safety Bits") ne sont pas gérées par le codeur de vitesse, bien que le mode EnDat2.2 du codeur soit activé
et qu'il s'agisse d'un système à un codeur. Cette configuration n'est pas autorisée pour un axe de sécurité.
CC: Numéro de CC
ObjId: Numéro d'entraînement (0 <=> X51, 1 <=> X52 etc.)
Param: Groupe d'axe (valeur de MPs <axisGroup> concerné)

Error correction

204 – Vérifier le codeur de vitesse. Celui doit également être remplacé.
– Vérifiez la configuration de l'axe
– Informez le S.A.V.


Error description 231-E01B

Error message

E01B CC%2 Erreur programme SPLC ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a initialisé une valeur non admise dans un marqueur API dans dans un mot API.
Les informations complémentaires fournissent plus amples précisions:
ERR ID = renseignements précis
ObjId = en fonction de l'ERR ID
Param = en fonction de l'ERR ID
ERR_ID:
100: PP_AxGrpStateReq - dépassement de plage SPLC-CC
ObjektID = groupe d'axes
Paramètre = valeur de la fonction de sécurité requise
200: PP_AxGrpActivate - valeur marqueur non admise
ObjektID = groupe d'axes
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
300: PP_AxFeedEnable - valeur marqueur non admise
ObjektID = axe
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
400: PP_AxGrpStopReq - dépassement de plage SPLC-CC
ObjektID = groupe d'axes
Paramètre = valeur de la fonction de sécurité requise
500: PP_AxGrpPB - valeur marqueur non admise
ObjektID = groupe d'axes
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
600: PP_GenFB_NCC - dépassement de plage SPLC-CC
ObjektID = sans signification
Paramètre = sans signification
700: PP_GenCVO - valeur marqueur non admise
ObjektID = sans signification
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
800: PP_AxGrpPermitDrvOn - valeur marqueur non admise
ObjektID = groupe d'axes
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
900: PP_GenMKG - dépassement de plage SPLC-CC
ObjektID = sans signification
Paramètre = sans signification
1000: PP_GenTBRK - dépassement de plage SPLC-CC
ObjektID = sans signification
Paramètre = sans signification

Error correction

- Pour configurer les mots API, utilisez uniquement les définitions de la donnée correspondante dans 'SPlcApiMarker.def'
- Vérifiez les limitations de plage du mot API.
- Vérifiez les affectations de valeurs des marqueurs API.
- Prendre contact avec le service après-vente


Error description 231-E01C

Error message

E01C CC%2 Fonction FS non permise ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
100: La fonction de sécurité requise n'est pas gérée
Param = fonction de sécurité requise
200: La fonction de sécurité SLI_S a été requise pour un groupe d'axes différent du type broche.
Param = sans signification
300: La fonction de sécurité SLI_2, SLI_3 ou SLI_4 a été requise pour un groupe d'axes différent du type broche. Cette fonction de sécurité n'est pas admise pour les broches.
Param = fonction de sécurité requise
400: La fonction de sécurité SLS_4 ou SLI_4 a été requise pour un groupe d'axes alors que cette fonction n'est pas activée.
Param = fonction de sécurité requise
401: La fonction de sécurité active SLS_2, SLI_2, SLS_3 ou SLI_3 a requis directement un changement dans la fonction de sécurité SLS_4 ou SLI_4.
Ce changement direct n'est pas admis.
Paramètre = fonction de sécurité précédente
402: La fonction de sécurité active SLS_4 ou SLI_4 a requis directement un changement dans la fonction de sécurité SLS_2, SLS_3 ou SLI_3.
Ce changement direct n'est pas admis.
Paramètre = fonction de sécurité requise
500: Le SPLC a requis la fonction de sécurité STO ou STO_O pour un groupe d'axes dont les entraînements sont encore asservis. La fonction de sécurité requise ne peut l'être que si tous les entraînements de ce groupe d'axes sont déjà désactivés.
Paramètre = valeur de la fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
100 - N'utiliser que les fonctions de sécurité acceptées par cette version du logiciel.
200 - La fonction de sécurité SLI_S ne doit être requise que pour les groupes d'axes avec broches.
300 - Pour les broches, requérir uniquement la fonction SLI_S.
400 - Ne pas requérir la fonction de sécurité ou bien configurer le mode de fonctionnement de sécurité SOM4 dans le paramètre-machine permitSom4.
(!vérifier les conditions requises pour la validation)
401 - Désactiver les entraînements entre le changement de fonction de sécurité et requérir SOS pendant au moins un cycle.
402 - Cf. 401
500 - Désactivation avec les fonctions de stop dans PP_AxGrpStopReq.
- Prendre contact avec le service après-vente


Error description 231-E01C

Error message

E01C CC%2 Fonction FS non permise ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
100: La fonction de sécurité requise n'est pas gérée
Param = fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
100 - N'utiliser que les fonctions de sécurité acceptées par cette version du logiciel.
- Prendre contact avec le service après-vente


Error description 231-E01C

Error message

E01C CC%2 Fonction FS non permise ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
200: La fonction de sécurité SLI_S a été requise pour un groupe d'axes différent du type broche.
Param = sans signification

Error correction

- Vérifiez l'ERR ID:
200 - La fonction de sécurité SLI_S ne doit être requise que pour les groupes d'axes avec broches.
- Prendre contact avec le service après-vente


Error description 231-E01C

Error message

E01C CC%2 Fonction FS non permise ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
300: La fonction de sécurité SLI_2, SLI_3 ou SLI_4 a été requise pour un groupe d'axes différent du type broche. Cette fonction de sécurité n'est pas admise pour les broches.
Param = fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
300 - Pour les broches, requérir uniquement la fonction SLI_S.
- Prendre contact avec le service après-vente


Error description 231-E01C

Error message

E01C CC%2 Fonction FS non permise ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
400: La fonction de sécurité SLS_4 ou SLI_4 a été requise pour un groupe d'axes alors que cette fonction n'est pas activée.
Param = fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
400 - Ne pas requérir la fonction de sécurité ou bien configurer MP560 bit#0. (!vérifier les conditions requises pour la validation)
- Prendre contact avec le service après-vente


Error description 231-E01C

Error message

E01C CC%2 Fonction FS non permise ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
401: La fonction de sécurité active SLS_2, SLI_2, SLS_3 ou SLI_3 a requis directement un changement dans la fonction de sécurité SLS_4 ou SLI_4. Ce changement direct n'est pas admis.
Paramètre = fonction de sécurité précédente

Error correction

- Vérifiez l'ERR ID:
401 - Désactiver les entraînements entre le changement de fonction de sécurité et requérir SOS pendant au moins un cycle.
- Prendre contact avec le service après-vente


Error description 231-E01C

Error message

E01C CC%2 Fonction FS non permise ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
402: La fonction de sécurité active SLS_4 ou SLI_4 a requis directement un changement dans la fonction de sécurité SLS_2, SLS_3 ou SLI_3. Ce changement direct n'est pas admis.
Paramètre = fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
401 - Désactiver les entraînements entre le changement de fonction de sécurité et requérir SOS pendant au moins un cycle.
402 - Cf. 401
- Prendre contact avec le service après-vente


Error description 231-E01C

Error message

E01C CC%2 Fonction FS non permise ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
500: Le SPLC a requis la fonction de sécurité STO ou STO_O pour un groupe d'axes dont les entraînements sont encore asservis. La fonction de sécurité requise ne peut l'être que si tous les entraînements de ce groupe d'axes sont déjà désactivés.
Paramètre = valeur de la fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
500 - Désactivation avec les fonctions de stop dans PP_AxGrpStopReq.
- Prendre contact avec le service après-vente


Error description 231-E01D

Error message

E01D CC%2 SKERN condition démarrage non remplie ID=%4, V=%4

Cause of error

- Les conditions nécessaires au démarrage de mode cyclique ne sont pas remplies.

Error correction

- ID=1: La configuration n'a pas été exécutée avec succès.
Vérifiez les informations complémentaires des messages d'erreur E01A ou E019.
- ID=2: Vérifiez si un message d'erreur E01E a déjà été délivré.
- ID=3: Votre version de hardware ne remplit pas les conditions requises par le mode de sécurité.
- Prendre contact avec le service après-vente


Error description 231-E01E

Error message

E01E CC%2 SKERN Echec comparaison de version

Cause of error

- Lors de la comparaison de version du logiciel SKERN du MC et de la CC, une différence a été détectée.

Error correction

- Vérifiez la version de logiciel du MC et de la CC et n'utilisez que des versions identiques pour le logiciel CC et MC.
- Prendre contact avec le service après-vente


Error description 231-E01F

Error message

E01F CC%2 Prog. SPLC exige changement mode de fonct. non valide

Cause of error

- Le programme SPLC exige une commutation non valide du mode de fonctionnement par la donnée ApiToSafety.PP_GenSOM.

Error correction

- Vérifier le programme SPLC. Les commutations suivantes ne sont pas autorisées:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Prendre contact avec le service après-vente


Error description 231-E020

Error message

E020 CC%2 Données SPLC-LZS incorrectes ID=%4 Info1=%5 Info2=%6

Cause of error

- Une erreur a été détectée lors du contrôle des données cycliques par le SPLC.

Error correction

- Vérifier les versions de logiciel
- Prendre contact avec le service après-vente


Error description 231-E021

Error message

E021 Etat erroné signaux de commut. CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Une erreur s'est produite pendant l'auto-test de sécurité Avant le test des canaux de commutation, une condition de sortie erronée a été détectée : au moins l'état d'un des signaux de commutation analysé est erroné.
Les abréviations des messages d'erreur ont les significations suivantes :
Nom (état nominal des signaux de commutation, en décimal, interpréter en binaire):
0: Blocage/ 1: Validation par le signal de commutation correspondant (Bit0-9 de Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (Masque d'erreur, en décimal, interpréter en binaire) :
Le signal de commutation correspondant (Bit0-9 de ErrMask) bloque, alors qu'il doit valider. Ou il valide, alors qu'il doit bloquer.
Sgn (signal de commutation à tester):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Vérifier le câblage (Câble PWM)
- Remplacer le matériel défectueux (module puissance, unité d'asservissement)
- Informer le service après-vente


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: données de configuration erronées ID=%4

Cause of error

Une erreur de données a été détectée lors du contrôle cyclique des données de configuration.
- Défaut interne de logiciel

Error correction

– Créer fichier Service
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 test dynamique ID=%4 Info1=%5 Info2=%6

Cause of error

- Une erreur a été détectée pendant le contrôle dynamique (test rapide)

Error correction

- Prendre contact avec le service après-vente


Error description 231-E023

Error message

E023 CC%d inter. test dyn. ID=%d dépassement test canal A

Cause of error

Le test dynamique des périphériques du PLC (PL, MB, UEC)
a été interrompu pendant le test du canal A.
- Défaut interne de logiciel
- Erreur dans la communication HSCI entre MC et
le périphérique HSCI

Error correction

- Remplacer le périphérique HSCI défectueux
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 test alarme dyn. ID=%4 masque d'inter. logiciel CC %5

Cause of error

Pendant le test dynamique des périphériques du canal B
(PL, MB, UEC), le masque d'interruption CC a été modifié
- Erreur de logiciel interne
- Périphérique défectueux
- Unité d'asservissement CC 61xx défectueuse

Error correction

- Vérifier la version du logiciel
- Remplacer le CC 61xx défectueux
- Remplacer le périphérique défectueux
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 test alarme dyn. ID=%4 test ID non valable %5

Cause of error

Lors du test dynamique des périphériques du PLC (PL, MB, UEC)
du canal B, un Test-ID erroné à été transmis
au CC. Probablement que les périphériques
raccordés et configurés ne sont pas compatibles.
- Configuration de périphérique erronée
- Erreur de logiciel interne
- Perturbation de la communication HSCI

Error correction

- Vérifier le périphérique raccordé via le diagnostic HSCI-BUS.
- Corriger le cas échéant la configuration HSCI
- Vérifier la version du logiciel
- Remplacer le périphérique
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Inter. alarme dyn. ID=%4 Erreur entrée PL canal B: %5

Cause of error

Le test dynamique des périphériques du PLC (PL, MB, UEC)
a détecté qu'une entrée testée n'est pas
passée au niveau 0.
- Paramètre machine S défectueux SMP587
- Erreur de câblage des groupes de test/sorties de test
- Erreur dans le fichier de configuration (fichier IOC)
- Perturbation de la communication HSCI

Error correction

- Vérifier le contenu du paramètre machine SMP587
- Vérifier le diagnostic HSCI-BUS
- Vérifier le câblage de la configuration HSCI
- Remplacer le périphérique
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Test alarme dyn. ID=%4 ES.B inactif Test-ID=%5

Cause of error

Le test dynamique des périphériques du PLC (PL, MB)
a détecté qu'une entrée ES.B n'a pas été
activée ou que cette entrée est défectueuse.
- Erreur de câblage des groupes de test/sorties de test
- Erreur dans le fichier de configuration (fichier IOC)

Error correction

- Vérifier le diagnostic HSCI-BUS, corriger la configuration HSCI le cas échéant
- Vérifier/corriger le câblage
- Remplacer le périphérique
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Inter. test. dyn. ID=%4 ES.B.HW inactif Test-ID=%5

Cause of error

Le test dynamique des périphériques du PLC (MB, PL)
a détecté qu'une entrée ES.B.HW n'a pas été
activée ou que cette entrée est défectueuse.
- Erreur de câblage des groupes de test/sorties de test
- Erreur dans le fichier de configuration HSCI (fichier IOC)

Error correction

- Vérifier le diagnostic HSCI-BUS, corriger la configuration HSCI le cas échéant
- Vérifier/corriger le câblage
- Remplacer le périphérique
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Test alarme dyn. ID=%4 Erreur canal B, Test-ID=%5

Cause of error

Le test dynamique des périphériques du PLC (PL, MB, UEC)
détecte une erreur lors du test, un Test-ID erroné apparait
en fin de test.
- Défaut interne de logiciel

Error correction

- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Test alarme dyn. ID=%4 Erreur canal B: Test-ID=%5

Cause of error

Le test dynamique des périphériques du PLC (PL, MB, UEC)
n'a pas été exécuté pour le Test-ID indiqué.
- Erreur dans le fichier de configuration (fichier IOC)
- Erreur de logiciel interne

Error correction

- Vérifier le diagnostic HSCI-BUS, corriger la configuration HSCI le cas échéant
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Inter. test dyn. ID=%4 Erreur de traitement des données %5

Cause of error

Erreur lors de l'exécution du test dynamique
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Inter. test dyn. ID=%4 Erreur canal B: Test-ID=%5

Cause of error

Le test dynamique des périphériques du PLC (PL, MB, UEC)
n'a pas été exécuté pour le Test-ID indiqué.
- Erreur dans le fichier de configuration HSCI (fichier IOC)
- Erreur de logiciel interne

Error correction

- Vérifier le diagnostic HSCI-BUS, corriger la configuration HSCI le cas échéant
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Inter. test dyn. ID=%4 Erreur canal B: Test-ID=%5

Cause of error

Erreur lors du test dynamique des périphériques du PLC (PL, MB, UEC)
Feedback manquant de la sortie TEST.B.
- Câblage erroné de la sortie TEST.B.
- Court-circuit de la sortie TEST.B
- Version erronée du Firmware du périphérique

Error correction

- Vérifier la version du logiciel
- Vérifier le câblage de la sortie TEST.B
- Faire la mise à jour du logiciel ou du Firmware
- Remplacer le périphérique défectueux
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Inter. test dyn. ID=%4 Erreur canal B: Test-ID=%5

Cause of error

Erreur lors du test dynamique des périphériques du PLC (PL, MB, UEC)
Un changement inattendu de 1 à 0 en sortie de test TEST.B a été détecté.
- Câblage erroné de la sortie TEST.B
- Court-circuit de la sortie TEST.B
- Version erronée du Firmware du périphérique

Error correction

- Vérifier la version du logiciel
- Vérifier le câblage de la sortie TEST.B
- Faire la mise à jour du logiciel ou du Firmware
- Remplacer le périphérique défectueux
- Informer le service après-vente


Error description 231-E023

Error message

E023 CC%2 Inter. test dyn. ID=%4 Erreur canal B: Test-ID=%5

Cause of error

Erreur lors du test dynamique des périphériques du PLC (PL, MB, UEC)
Un changement inattendu de 1 à 0 en sortie de test TEST.B a été détecté.
- Câblage défectueux de la sortie TEST.B
- Court-circuit de la sortie TEST.B
- Version erronée du Firmware du périphérique

Error correction

- Vérifier la version du logiciel
- Vérifier le câblage de la sortie TEST.B
- Faire la mise à jour du logiciel ou du Firmware
- Remplacer le périphérique défectueux
- Informer le service après-vente


Error description 231-E024

Error message

E024 Alarme CC%2 autotest Adr. :%4, App.:%5, Eff.:%6, Nom.:%7

Cause of error

Une erreur d'exécution interne a été détectée pendant un auto-test de sécurité

Error correction

- Informer le service après-vente


Error description 231-E025

Error message

E025 Erreur CC%2: autotest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Une erreur d'exécution interne a été détectée pendant un auto-test de sécurité

Error correction

- Vérifier les versions de logiciel
- Informer le service après-vente


Error description 231-E026

Error message

E026 CC%2 logiciel MC installé incorrect

Cause of error

Une version incorrecte du logiciel MC a été détectée (version auto-test).

Error correction

- Vérifier les versions de logiciel
- Informer le service après-vente


Error description 231-E027

Error message

E027 Erreur CC%2: fonction de sécurité STO AxGrp=%3 ErrId=%4

Cause of error

La fonction de sécurité STO (Safe Torque Off) n'a pas été respectée pour le groupe d'axe indiqué.

Error correction

- Vérifier s'il s'agit d'une erreur conséquente et remédier
éventuellement à son origine.
- Prendre contact avec le S.A.V.


Error description 231-E028

Error message

E028 CC%2 MB/PLB ne réagit pas, ID appareil: %3

Cause of error

– le composant HSCI avec sécurité fonctionnelle FS ne se manifeste plus (canal B) : panneau de commande machine MB ou PLB 6xxx
– le composant a été déconnecté du bus HSCI pendant le fonctionnement
– l'alimentation en tension 24V–CN du composant a été interrompue
– L'ID de l'appareil indiqué fournit des informations sur le composant concerné:
5 = Module système sur PLB 62xx FS
7 = MB 6xx FS
15 = PLB d'extension (sans module système) PLB 61xx FS, PLB 60xx FS
17 = PLB intégré de l'unité d'asservissement UEC
– Firmware erroné de PLB ou de MB

Error correction

– Vérifier MB et PLB dans le diagnostic de bus HSCI
– Mémoriser les fichiers de maintenance
- Contrôler les connexions HSCI
– Vérifier l'alimentation en tension 24V de MB et de PLB
- Informer le service après-vente


Error description 231-E029

Error message

E029 CC%2 Séquence de test impossible (ID=%3)

Cause of error

L'une des étapes suivantes dans l'autotest de sécurité est impossible
dans un système d'entrainement avec des variateurs DRIVE-CliQ à cause du Hardware. L'autotest de sécurité est configurable via les paramètres machines de sécurité dans les données de configuration CfgSafety.

Error correction

Le numéro ID indique le test correspondant qui doit être désactivé dans un système avec des variateurs DRIVE-CLiQ :
ID = 100 : test de la commande de freinage. Vérifiez les valeurs des paramètres machine testNotBrakeLine.
ID = 200 : test des canaux de commutation via les signaux STO.A.G / STOS.A.G. Vérifiez les valeurs des paramètres machine testNotStoGlobal.
ID = 300 : test des canaux de commutation via les signaux de commande internes. Vérifiez les valeurs des paramètres machine testNotStoIntrnl.
- Remarque : les paramètres ne peuvent être modifiés que par le constructeur de la machine.
- Prendre contact avec le S.A.V.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC:acquittement contact repos différ. A=%4, B=%5

Cause of error

Le signal de retour de la chaîne de contact au repos PP_GenFB_NCC transmis par le programme SPLC à SKERN du
canal A ne correspond pas avec celui du signal du canal B.

Error correction

- Contrôler FB_NCC.A et FB_NCC.B
- Vérifier le câblage de la chaîne de contact au repos
- Vérifier le programme SPLC
- Informer le service après-vente


Error description 231-E030

Error message

E030 CC%2 erreur dans déroulement autotest de sécurité %4

Cause of error

Une erreur interne dans le déroulement de l'auto-test de sécurité est apparue :
- Défaut interne de logiciel

Error correction

- Enregistrer les fichiers Service
- Redémarrer la commande
- Informer le service après-vente


Error description 231-E031

Error message

E031 CC%2 sorties FS non "0" 0-31:%4 32-63:%5

E033 CC%2 sorties FS non "0" 64-95:%4 96-127:%5

Cause of error

– Dans l'auto-test de sécurité, les sorties FS restent initialisées lors du test de Watchdogs WD.B.SPL, bien qu'elles devraient être réinitialisées.
LW: état codé par bits des sorties FS 0 à 31
HW: état codé par bits des sorties FS 32 à 63
– Court-circuit à +24V d'une sortie FS
- Hardware défectueux

Error correction

- Vérifier le câblage des sorties FS
- Remplacer le hardware
- Créer fichier Service et prévenir le service après-vente.


Error description 231-E032

Error message

E032 CC%2 unité d'alimentation non opérationnelle

Cause of error

– L'auto-test de sécurité indique que l'alimentation n'est pas opérationnelle
– Le signal RDY.PS est inactif pour les raisons suivantes :
– aucune validation au connecteur X70 de l'unité l'alimentation
– court-circuit de la self de commutation KDR
- Câblage défectueux de KDR
- Hardware défectueux

Error correction

– Vérifier le câblage au connecteur X70
- Vérifier le câblage KDR
- Remplacer le hardware
- Créer fichier Service et prévenir le service après-vente.


Error description 231-E110

Error message

E110 Timeout mesure de courant %1

Cause of error

- La mesure de courant dans le test automatique de sécurité dépasse la durée définie par défaut

Error correction

- Erreur de logiciel interne
- Prendre contact avec le service après-vente


Error description 231-E120

Error message

E120 CC erreur appel fonction sécu.

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Vérifier la version du logiciel


Error description 231-E130

Error message

E130 Test de courant trop faible %1

Cause of error

- Un courant de test trop faible a été mesuré lors de la mesure de courant dans le test automatique de sécurité.
- L'activation de l'asservissement moteur sur la sortie PWM manque au moment où l'on mesure le courant.
- La sonde de courant est défectueuse.

Error correction

- Désactiver la mesure de courant par test avec le paramètre-machine de sécurité testNotCurrent. Les messages d'erreur qui suivent renseignent sur d'éventuels signaux défectueux de l'asservissement moteur.
- Vérifier la sonde de courant
- Prendre contact avec le service après-vente


Error description 231-E140

Error message

E140 Courant mot. %1 diff. de 0

Cause of error

- Le courant mesuré lors du test d'effacement d'impulsion est trop élevé
- L'un des canaux de décommutation: "-AP1.x", "-SH1AB", "-AP2.x" ou "-SH2.WD" est sans effet

Error correction

- Véfifier le câblage
- Prendre contact avec le service après-vente


Error description 231-E150

Error message

E150 Etat RDY.x reste actif %1

Cause of error

- L'état mesuré du signal 'RDY.x' est actif
- Le signal 'RDY.x' ne passe pas à l'état 'inactif' (niveau 'low') bien que le MC utilise un signal de validation correspondant pour bloquer le module de puissance

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E160

Error message

E160 Etat RDY.x est inactif %1

Cause of error

- L'état mesuré du signal 'RDY.x' est inactif
- Le signal 'RDY.x' ne passe pas à l'état 'actif' (niveau 'high') bien que le MC utilise un signal de validation correspondant pour activer le module de puissance

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E170

Error message

E170 Ecart position trop élevé %1

Cause of error

- Défaut au niveau du montage du système de mesure de position
- Compensation thermique, linéaire ou non-linéaire incorrecte
- Jeu à l'inversion trop grand.

Error correction

- Vérifier la valeur du paramètre (écart de position max. entre MC et CC en cours de fonctionnement)
- Vérifier la valeur du paramètre dans CfgAxisComp->linearCompValue (compensation linéaire des défauts des axes pour les axes analogiques)
- Vérifier la valeur du paramètre dans CfgAxisComp->backLashType1 (compensation de jeu)
- Vérifier le montage du système de mesure de position.
- Prendre contact avec le service après-vente


Error description 231-E180

Error message

E180 Piste Z1 amplitude trop élevée %1

Cause of error

- L'amplitude du signal de la piste Z1 du système de mesure de vitesse de rotation est trop grande
- Perturbation sur le signal du capteur de motorisation
- Court-circuit sur le câble du capteur de motorisation
- Amplitude du signal de la piste Z1 du capteur de motorisation trop élevée

Error correction

- Vérifier le raccordement du capteur de motorisation
- Vérifier le câble du système de mesure de vitesse de rotation
- Vérifier le capteur de motorisation
- Prendre contact avec le service après-vente


Error description 231-E190

Error message

E190 Etat RDY.x des axes reste actif (relais de sécurité)%1

Cause of error

- L'état mesuré du signal '-STO.A.G' reste inactif au moment du test (niveau 'high')
- Le signal '-STO.A.G' ne passe pas à l'état 'actif' (niveau 'low') bien que le MC règle l'état de signal correspondant
- Le module de puissance (variateur) d'au moins 1 axe d'avance ou axe auxiliaire n'est pas verrouillé par le signal '-STO.A.G'.

Error correction

- Véfifier le câblage
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E1A0

Error message

E1A0 Etat RDY.x des axes reste inactif (relais de sécurité)%1

Cause of error

- L'état mesuré du signal '-STO.A.G' reste actif au moment du test (niveau 'high')
- Le signal '-STO.A.G' ne passe pas à l'état 'inactif' (niveau 'high') bien que le MC règle l'état de signal correspondant
- Le module de puissance (variateur) d'au moins 1 axe d'avance ou axe auxiliaire est verrouillé par le signal '-STO.A.G'.

Error correction

- Véfifier le câblage
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E1C0

Error message

E1C0 Etat RDY.x de la broche reste actif (relais sécurité)%1

Cause of error

- L'état du signal '-STOS.A.G' reste inactif au moment du test (niveau 'high')
- Le signal '-STOS.A.G' ne passe pas à l'état 'actif' (niveau 'low') bien que le MC donne par défaut l'état de signal correspondant
- Le module de puissance (variateur) de la broche n'est pas verrouillé par le signal '-STOS.A.G'.

Error correction

- Véfifier le câblage
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 231-E1E0

Error message

E1E0 CC%2 Etat RDY.x reste actif (relais sécurité)%1

Cause of error

– Une erreur est intervenue lors du test du Wachdogs WD.A.STO de PL 6xxxFS. Un module de puissance (variateur) n'est pas mis hors service par le signal STOS.A.G ou -STO.A.G.
– Câblage défectueux ou manquant de STO.A.G, STOS.A.G ou X71, X72 du module de puissance (UV, UE).
– Paramétrage défectueux de la commande de X71, X72 au moyen de STO.A.G, STOS.A.G dans SMP
- Hardware défectueux

Error correction

- Vérifier le câblage
- Vérifier SMP
- Remplacer le hardware
- Créer fichier Service et prévenir le service après-vente.


Error description 231-E200

Error message

E200 Dépassement temps à l'arrêt d'urgence (SS1) %1

Cause of error

- La durée de freinage max. admissible pour l'arrêt sur la rampe de freinage d'urgence (réaction SS1) a été dépassée

Error correction

- Vérifier le paramètre-machine:
timeLimitStop1: Durée allouée pour l'arrêt sur la rampe de freinage d'urgence et pour la réaction SS1
- Prendre contact avec le service après-vente


Error description 231-E220

Error message

E220 Surveillance axes à l'arrêt SKERN-CC %1

Cause of error

- SKERN-CC a détecté un grand déplacement d'axe non permis dans
l'état de sécurité SOS. La vitesse à l'arrêt
n'a toutefois pas été dépassée. La valeur maximale
du déplacement admissible est indiquée dans le paramètre machine positionRangeVmin.
Causes possibles :
- le paramètre machine positionRangeVmin est de valeur trop faible
- frein désactivé avant la fermeture de la boucle de position
- frein n'a pas été activé avant l'ouverture de la boucle de position
- lors de l'activation d'un axe, une erreur de poursuite existante
a été annulée
- frein défectueux
- essai de déplacer un axe dans l'état SOS (PLC?)

Error correction

- Vérifier le contenu du paramètre-machine positionRangeVmin
- Vérifier l'ordre chronologique désactivation du frein/ fermeture de la boucle de position
- Vérifier l'ordre chronologique activation frein/ ouverture de la boucle de position
- vérifier si une erreur de poursuite subsiste après le blocage d'un axe
- Informer le service après-vente


Error description 231-E230

Error message

E230 Axe %1 fonction de sécurité STO non respectée

Cause of error

La fonction de sécurité STO (Safe Torque Off) n'a pas été respectée pour l'axe indiqué.

Error correction

- Vérifier si il s'agit d'une erreur conséquente et remédier
éventuellement à son origine.
- Prendre contact avec le S.A.V.


Error description 231-E240

Error message

E240 Axe %1 opération de freinage défectueuse

Cause of error

- Pendant une réaction SS1, l'axe n'a pas été correctement
freiné. Causes possibles :
- Délai ajusté de la surveillance dv/dt
timeToleranceDvDt ne suffit pas. Après le dépassement du
délai, une accélération peut éventuellement intervenir.
- L'entraînement n'est pas optimisé
- La rampe de freinage est mal configurée dans le paramètre machine motEmergencyStopRamp

Error correction

- Vérifiez l'enregistrement dans le paramètre machine timeToleranceDvDt
- Vérifiez le réglage de la rampe pour les freinages d'arrêt d'urgence
dans le paramètre machine motEmergencyStopRamp
- Vérifiez la vitesse des entraînements pendant
l'opération de freinage avec l'oscilloscope interne
- Optimiser les entraînements
- Informer le service après-vente


Error description 231-E250

Error message

E250 Erreur dans canal de commut. %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Une erreur s'est produite pendant l'auto-test de sécurité Le test des canaux de commutation a détecté une erreur. Les abréviations des messages d'erreur ont les significations suivantes :
Ch (canal de commutation concerné):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G et STOS.A.G
St (état actuel du canal de commutation):
0: Canal de commutation inactif, bien qu'il devrait être actif
1: Canal de commutation actif, bien qu'il devrait être inactif
St-2ndCh (état actuel du deuxième canal de commutation):
0: Canal de commutation inactif
1: Canal de commutation actif
Le deuxième canal de commutation est STO.A.x si Ch=2 et
STO.B.x si Ch=1, Ch=3, CH=4 et CH=5
Sgn (signal de commutation concerné):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: aucun signal de commutation

Error correction

- Vérifier le câblage (Câble PWM)
- Remplacer le matériel défectueux (module puissance, unité d'asservissement)
- Informer le service après-vente


Error description 231-F000

Error message

F000 CC%2 Erreur appel fonction S %1

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le Service Après-Vente
- Vérifier la version du logiciel


Error description 231-F100

Error message

F100 Aucun test de freinage exécuté %1

Cause of error

- Le MC n'exécute aucun test de(s) frein(s) moteur bien que la nécessité de ce test a été définie dans la configuration des paramètres.
- L'appel du test d'un frein moteur dure plus de 5 secondes.

Error correction

- Prendre contact avec le service après-vente


Error description 231-F200

Error message

F200 Aucun test ligne de freinage exécuté %1

Cause of error

- Le MC n'exécute aucun test de circuit de freinage du moteur bien que la nécessité de ce test a été définie dans la configuration des paramètres.
- L'appel du test d'un circuit de freinage dure plus de 10 secondes.

Error correction

- Prendre contact avec le service après-vente


Error description 231-F300

Error message

F300 CC%2 Interruption du test d'arrêt %1

Cause of error

- Le test de décommutation s'est de lui-même car la durée d'attente max. admissible a été dépassée.
- La CN n'achève pas une phase de test selon les règles.
- La CN n'exécute pas un test donné.

Error correction

- Vérifiez si un défaut-système antérieur de la CN n'est pas responsable de l'interruption d'une phase de test
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 234-0001

Error message

Mémoire insuffisante

Cause of error

Trop de clients ont été configurés pour la transmission Ethernet.

Error correction

Prendre contact avec le service après-vente


Error description 234-0002

Error message

Connexion HSCI Ethernet interrompue

Cause of error

La transmission Ethernet est perturbée.

Error correction

- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 234-0003

Error message

Configuration HSCI Ethernet sans CC

Cause of error

Si le HSCI est configuré ou raccordé, une CC doit aussi être raccordée sur le HSCI.

Error correction

- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 234-0004

Error message

Défaut interne de logiciel

Cause of error

Mémoire insuffisante

Error correction

Prendre contact avec le service après-vente


Error description 234-0005

Error message

Défaut interne de logiciel

Cause of error

Initialisation HSCI non réalisée

Error correction

Prendre contact avec le service après-vente


Error description 234-0006

Error message

Défaut interne de logiciel

Cause of error

Entrées rapides sur PLB 6xxx (HSCI) non initialisées

Error correction

Prendre contact avec le service après-vente


Error description 234-0007

Error message

Entrée rapide n'existe pas

Cause of error

Une entrée rapide sur une PLB 6xxx (HSCI) paramétrée dans les données de configuration de la commande n'existe pas.

Error correction

- Assurez-vous que l'entrée avec IOconfig est bien configurée.
- Assurez-vous que l'entrée est bien configurée en bit.


Error description 234-0008

Error message

Quantité de données HSCI trop importante

Cause of error

Dépassement du nombre autorisé de télégrammes de données HSCI ou de leur taille totale.

Error correction

Prendre contact avec le S.A.V.


Error description 234-0009

Error message

Nombre de télégrammes HSCI est trop grand

Cause of error

Dépassement du nombre max de télégrammes de données HSCI.
La configuration IO contient trop d'appareils HSCI.

Error correction

Prendre contact avec le S.A.V.


Error description 234-000A

Error message

Quant. données HSCI atteint taille critique

Cause of error

La quantité totale de données HSCI a atteint une taille critique.
Il y a un risque important d'erreur de transmission.

Error correction

- Réduire le nombre de composants HSCI sur le bus HSCI.
- Prendre contact avec le S.A.V.


Error description 234-000B

Error message

Quant. données trop grande pour encod. HSCI

Cause of error

La quantité de données totale admissible pour un appareil HSCI a été dépassée.

Error correction

Informer le service après-vente.


Error description 234-000C

Error message

Appareil HSCI non autorisé détecté à X501 du MC

Cause of error

Un appareil HSCI inadapté au moins a été détecté sur le connecteur X501 du MC.

Error correction

Contrôler les appareils connectés à X501.
Les appareils qui ne conviennent pas sont les suivants :
- Unités d'asservissement CC (UECs et UMCs inclus)
- PL 6xxx FS
– plus d'un panneau de commande machine double-canaux (p. ex. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Erreur lors de l'initialisation du module SPI (MCU)

Cause of error

Impossible de créer la mémoire pour les entrées/sorties SPI.

Error correction

Mettre la commande numérique hors tension, puis redémarrer la commande.
Si l'erreur se produit à nouveau, informer le service après-vente.


Error description 234-000E

Error message

Nombre maximal d'unités d'asservissement dépassé

Cause of error

Trop d'unités d'asservissement CC sont raccordées au bus HSCI.

Error correction

- Respectez le nombre maximal de participants HSCI respectifs. Pour plus d'informations, reportez-vous au Manuel technique de votre commande.
- Vérifier la configuration HSCI.
- Informer le service après-vente.


Error description 234-000F

Error message

Nombre maximal de PLB ou MB dépassé

Cause of error

Trop de PLB 6xxx ou de panneaux de commande machine MB sont raccordés au bus HSCI.

Error correction

- Respectez le nombre maximal de participants HSCI respectifs. Pour plus d'informations, reportez-vous au Manuel technique de votre commande.
- Vérifier la configuration HSCI.
- Informer le service après-vente.


Error description 234-0010

Error message

Nombre maximal d'appareils HSCI dépassé

Cause of error

Trop d'appareils HSCI ont été détectés (CC + UxC + PL 6xxx + MB) sur le bus HSCI.

Error correction

- Respectez le nombre maximal de participants HSCI respectifs. Pour plus d'informations, reportez-vous au Manuel technique de votre commande.
- Vérifier la configuration HSCI.
- Informer le service après-vente.


Error description 234-0011

Error message

Erreur de configuration de la manivelle HSCI

Cause of error

Un nombre trop important de manivelles a été détecté sur les appareils HSCI ou certaines manivelles ne sont pas autorisées avec cette commande.

Error correction

- Vérifier le nombre de manivelles raccordées, ainsi que leur configuration
- Informer le service après-vente


Error description 234-0012

Error message

Erreur de configuration du palpeur HSCI

Cause of error

Un nombre trop important de palpeurs a été détecté sur les appareils HSCI ou certains palpeurs ne sont pas autorisés avec cette commande.

Error correction

- Vérifier le nombre de palpeurs, ainsi que leur configuration
- Informer le service après-vente


Error description 234-0013

Error message

Erreur à la lecture des données de matériel HSCI

Cause of error

Une erreur est survenue lors de l'importation des informations Hardware pour l'initialisation HSCI.

Error correction

- Redémarrer la commande
- Vérifier le câblage HSCI
- Informer le service après-vente


Error description 234-0014

Error message

Perturbation au port HSCI X500 du MC

Cause of error

- Perturbations au niveau du port HSCI X500 du calculateur principal MC
- Absence ou erreur de connexion HSCI avec le port X500

Error correction

- Vérifier la connexion au port X500 du MC
- Vérifier le câble HSCI connecté au port X500 des appareils HSCI connectés
- Calculateur principal MC défectueux
- Informer le service après-vente


Error description 234-0015

Error message

Perturbation au port HSCI X501 du MC

Cause of error

- Perturbation au port HSCI X501 du calculateur principal
- Absence ou erreur de connexion HSCI au port X501

Error correction

- Vérifier la connexion au port X501 du MC
- Vérifier le câble HSCI et la connexion au port X501 des appareils HSCI connectés
- Calculateur principal MC défectueux
- Informer le service après-vente


Error description 234-0017

Error message

Données HSCI non actualisées

Cause of error

- Les données HSCI n'ont pas été mises à jour depuis le dernier cycle
- Erreur logicielle interne

Error correction

- Vérifier les connexions HSCI et les tensions d'alimentation des appareils HSCI
Si l'erreur se répète :
- Créer et sauvegarder des fichiers Service
- Informer le service après-vente


Error description 234-0019

Error message

Version de firmware du composant master HSCI incorrecte

Cause of error

La version du firmware du FPGA Master HSCI n'est pas compatible avec la version de logiciel CN installée.

Error correction

Informer le service après-vente


Error description 234-001A

Error message

Liste de télégrammes HSCI trop longue

Cause of error

- Trop d'appareils HSCI connectés ou configurés sur le bus HSCI du calculateur principal MC
- Calculateur principal MC défectueux

Error correction

- Réduire le nombre d'appareils sur le bus HSCI / dans la configuration HSCI
- Si l'erreur survient alors qu'aucune modification préalable n'a eu lieu dans la configuration HSCI, une erreur hardware du MC apparaît. Dans ce cas, remplacer le calculateur principal MC.
- Informer le service après-vente


Error description 234-001C

Error message

Communication HSCI interrompue

Cause of error

Une modification non autorisée du nombre de participants HSCI
au bus HSCI a été constatée.
Pour plus d'informations sur l'emplacement de l'erreur, se référer au diagnostic du bus
de la commande ou appuyer sur la softkey INFO INTERNE INFO.

Error correction

- Vérifier les connexions par câble HSCI et les appareils HSCI, y compris leur alimentation.
- Informer le service après-vente.


Error description 234-001D

Error message

Erreur lors de l'initialisation HSCI

Cause of error

Impossible de créer les espaces mémoire nécessaires lors de l'initialisation du bloc Master HSCI.

Error correction

- Redémarrer la commande
Si l'erreur se répète :
- Créer et sauvegarder des fichiers Service
- Informer le service après-vente


Error description 234-001E

Error message

Erreur lors de l'initialisation du port HSCI X500

Cause of error

Une erreur est survenue lors de l'initialisation du bloc d'interface du port HSCI X500.

Error correction

- Redémarrer la commande
Si l'erreur se répète :
- Créer et sauvegarder des fichiers Service
- Informer le service après-vente


Error description 234-001F

Error message

Erreur lors de l'initialisation du port HSCI X501

Cause of error

Une erreur est survenue lors de l'initialisation du bloc d'interface de l'interface HSCI X501 du calculateur principal MC.

Error correction

- Redémarrer la commande
Si l'erreur se répète :
- Créer et sauvegarder des fichiers Service
- Informer le service après-vente


Error description 234-0020

Error message

Erreur de communication HSCI

Cause of error

Le numéro de Frame reçu d'un frame HSCI ne correspond pas au numéro de frame.

Error correction

Si l'erreur se répète :
- Générer et sauvegarder les fichiers Service
- Informer le service après-vente


Error description 234-0021

Error message

Erreur de communication HSCI

Cause of error

Le transfert HSCI commence alors que le DMA entre la mémoire MC du Master HSCI et le Master HSCI est encore actif.
Causes possibles :
- Une erreur logicielle interne
- Un nombre trop important de "Failed Frames"

Error correction

Si l'erreur survient en liaison avec un trop grand nombre de "Failed Frames", vérifier les liaisons HSCI. Le nombre de "Failed Frames" est affiché dans le diagnostic du bus du MC Master HSCI.
Si l'erreur se répète :
- Générer et sauvegarder des fichiers Service
- Informer le service après-vente


Error description 234-0022

Error message

Erreur de communication HSCI

Cause of error

Il n'y a pas eu de DMA entre la mémoire MC et le Master HSCI depuis le dernier échange de données.
Causes possibles :
- Une erreur logicielle interne
- Un nombre trop important de "Failed Frames"

Error correction

Si l'erreur survient en liaison avec un trop grand nombre de "Failed Frames", vérifier les liaisons HSCI. Le nombre de "Failed Frames" est affiché dans le diagnostic du bus du MC Master HSCI.
Si l'erreur se répète :
- Générer et sauvegarder des fichiers Service
- Informer le service après-vente


Error description 234-0024

Error message

Erreur de communication HSCI

Cause of error

L'exécution des opérations de transfert HSCI n'était pas encore terminée lorsqu'un nouveau transfert DMA a été lancé entre la mémoire MC et le Master HSCI.
Causes possibles :
- Erreur logicielle interne
- Trop de "Failed Frames"

Error correction

Si l'erreur survient en liaison avec un trop grand nombre de "Failed Frames", vérifier les liaisons HSCI. Le nombre de "Failed Frames" est affiché dans le diagnostic du bus du Master HSCI MC.
Si l'erreur se répète :
- Générer et sauvegarder des fichiers Service
- Informer le service après-vente


Error description 234-0025

Error message

Erreur de communication HSCI

Cause of error

- Une erreur de communication HSCI (via DMA) est survenue.

Error correction

- Générer et sauvegarder les fichiers Service
- Informer le service après-vente


Error description 234-0026

Error message

Erreur de communication HSCI

Cause of error

- Une erreur de communication HSCI est survenue

Error correction

- Générer et sauvegarder les fichiers Service
- Informer le service après-vente


Error description 235-0001

Error message

Défaut installation

Cause of error

L'ouverture du fichier firmware n'a pas pu avoir lieu. Le fichier firmware n'a pas été trouvé ou bien le fichier est erroné.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0002

Error message

Défaut installation

Cause of error

La lecture du fichier firmware n'a pas pu avoir lieu. Le fichier firmware est erroné.

Error correction

Prendre contact avec le service après-vente


Error description 235-0003

Error message

Défaut de hardware

Cause of error

Erreur lors du téléchargement du fichier firmware. Une erreur s'est produite lors de la transmission des données du fichier firmware ou bien le fichier comporte une mauvaise version firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0004

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors du téléchargement du fichier firmware. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0005

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors du calcul de somme binaire du fichier firmware. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0006

Error message

Défaut de hardware

Cause of error

Le contrôle de la somme binaire du fichier firmware a avorté. Somme binaire CCU incorrecte. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0007

Error message

Défaut de hardware

Cause of error

Dépassement de durée après téléchargement de la première partie du firmware. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0008

Error message

Défaut de hardware

Cause of error

Dépassement de durée après téléchargement de la seconde partie du firmware. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0009

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors du contrôle destiné à déterminer si le code boot fonctionne. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de code boot.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-000A

Error message

Défaut installation

Cause of error

L'ouverture du fichier de code boot n'a pas pu avoir lieu. Le fichier de code boot n'a pas été trouvé ou bien le fichier est erroné.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-000B

Error message

Défaut installation

Cause of error

La lecture du fichier de code boot n'a pas pu avoir lieu. Le fichier de code boot est erroné.

Error correction

Prendre contact avec le service après-vente


Error description 235-000C

Error message

Défaut de hardware

Cause of error

Il y a trop d'appareils HSCI raccordés sur la commande.

Error correction

Déconnectez quelques appareils HSCI. Prenez contact avec le constructeur de la machine.


Error description 235-000D

Error message

Défaut de hardware

Cause of error

L'appareil HSCI ne fonctionne pas. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-000E

Error message

Défaut de hardware

Cause of error

Cette CCU n'est pas gérée par la commande Une CCU inconnue est raccordée à la commande.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-000F

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors du contrôle destiné à déterminer si la CCU fonctionne. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0010

Error message

Défaut installation

Cause of error

Configurations pour CCU422 manquent

Error correction

Prendre contact avec le service après-vente


Error description 235-0011

Error message

Défaut installation

Cause of error

Configurations pour CCU422 incorrectes

Error correction

Prendre contact avec le service après-vente


Error description 235-0012

Error message

Défaut de hardware

Cause of error

Erreur lors du transfert de données asynchrone

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0013

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors de l'identification du logiciel de la CCU. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0014

Error message

Défaut installation

Cause of error

Paramètre d'initialisation non valide. Les configurations sont erronées.

Error correction

Prendre contact avec le service après-vente


Error description 235-0015

Error message

Défaut de hardware

Cause of error

Identifications de sécurité incompatibles du Mainboard et de la CCU. L'identification de sécurité du Mainboard et de la CCU diffèrent.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0016

Error message

Défaut de hardware

Cause of error

Le contrôle de registres Syscon a avorté. Les registres Syscon ne contiennent pas les valeurs escomptées. Le hardware est peut être défectueux.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0017

Error message

Défaut de hardware

Cause of error

L'initialisation de l'appareil a avorté. Une erreur s'est produite lors de l'initialisation de l'appareil.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0018

Error message

Défaut installation

Cause of error

Impossible d'ouvrir le fichier pour écrire les données. Configuration défectueuse.

Error correction

Prendre contact avec le service après-vente


Error description 235-0019

Error message

Défaut installation

Cause of error

Impossible de lire la configuration du fichier. Fichier de configuration défectueux.

Error correction

Prendre contact avec le service après-vente


Error description 235-001A

Error message

Défaut installation

Cause of error

Impossible d'écrire des données dans le fichier hardware.sys. Dans la configuration, aucun chemin d'accès n'a été indiqué pour le fichier hardware.sys.

Error correction

Prendre contact avec le service après-vente


Error description 235-001B

Error message

Défaut de hardware

Cause of error

Une erreur s'est produite lors de l'initialisation des appareils.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-001C

Error message

Défaut installation

Cause of error

Mainboard n'a pas été détecté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-001D

Error message

Erreur logiciel interne

Cause of error

Impossible de générer l'interface serveur

Error correction

Prendre contact avec le service après-vente


Error description 235-001E

Error message

Erreur logiciel interne

Cause of error

La création de l'interrupt service routine a avorté pour l'interruption

Error correction

Prendre contact avec le service après-vente


Error description 235-001F

Error message

Erreur logiciel interne

Cause of error

Interruption n'existe pas

Error correction

Prendre contact avec le service après-vente


Error description 235-0020

Error message

Erreur logiciel interne

Cause of error

Impossible de traiter d'autres fonctions de service pour l'interruption indiquée (max. 3)

Error correction

Prendre contact avec le service après-vente


Error description 235-0021

Error message

Erreur logiciel interne

Cause of error

Erreur inconnue

Error correction

Prendre contact avec le service après-vente


Error description 235-0022

Error message

Erreur logiciel interne

Cause of error

Mainboard non géré par le serveur de hardware

Error correction

Prendre contact avec le service après-vente


Error description 235-0023

Error message

Défaut de hardware

Cause of error

Configuration Hardware inconnue. Le contrôle indiquant si le système est à un ou deux processeurs à avorté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0024

Error message

Défaut installation

Cause of error

Le logiciel pour système à un processeur fonctionne sur un système à deux processeurs. Mauvais logiciel.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0025

Error message

Défaut de hardware

Cause of error

La lecture de l'HIK a avorté. Le hardware est peut être défectueux.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0026

Error message

Défaut de hardware

Cause of error

La lecture de la signature Glue a avorté. Le hardware est peut être défectueux.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0027

Error message

Défaut installation

Cause of error

Hardware inconnu. G50 Identification avortée.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0028

Error message

Défaut de hardware

Cause of error

Carte réseau inexistante ou bien erreur logiciel interne. La lecture de l'adresse MAC a avorté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0029

Error message

Erreur logiciel interne

Cause of error

Erreur de lecture de PCI base16

Error correction

Prendre contact avec le service après-vente


Error description 235-002A

Error message

Erreur logiciel interne

Cause of error

Erreur de lecture de PCI base32

Error correction

Prendre contact avec le service après-vente


Error description 235-002B

Error message

Défaut installation

Cause of error

Cette commande n'est pas gérée par ce logiciel. Hardware incorrect ou défectueux.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-002C

Error message

Défaut installation

Cause of error

Hardware incorrect.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-002D

Error message

Erreur logiciel interne

Cause of error

L'accès à DPRAM a avorté

Error correction

Prendre contact avec le service après-vente


Error description 235-002E

Error message

Hardware en simulation

Cause of error

Aucune CCU n'a été trouvée. Il y a donc eu commutation en mode de simulation.

Error correction

- Vérifier la CCU
- Vérifier la liaison avec la CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET : Erreur de hardware

Cause of error

La TNC ne peut pas réagir à l'interface ProfiNet.
L'interface ProfiNet est défectueuse ou bien incompatible avec la TNC.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0030

Error message

Aucun firmware sur interface ProfiNet ou firmware défectueux

Cause of error

L'interface ProfiNet n'a pas de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0031

Error message

Contrôle firmware avorté sur interface ProfiNet

Cause of error

La TNC ne peut pas ouvrir le fichier firmware pour l'interface ProfiNet.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0032

Error message

Mise à jour firmware avortée sur interface ProfiNet

Cause of error

La TNC ne peut pas lire le fichier firmware pour l'interface ProfiNet.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0033

Error message

Fichier firmware défectueux pour interface ProfiNet

Cause of error

La TNC a détecté une erreur de somme binaire dans le fichier firmware pour l'interface ProfiNet.

Error correction

Prendre contact avec le service après-vente


Error description 235-0034

Error message

Mise à jour firmware avortée sur interface ProfiNet

Cause of error

Une erreur s'est produite lors de la mise à jour du firmware sur l'interface ProfiNet.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0035

Error message

ProfiNet: Défaut hardware

Cause of error

La TNC ne peut pas configurer l'interface ProfiNet.
Causes possibles:
- Les données de configuration pour l'interface ProfiNet sont incomplètes ou erronées.
- Le firmware de l'interface ProfiNet n'est pas compatible avec le logiciel de la commande.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0036

Error message

ProfiNet: Erreur hardware

Cause of error

Le firmware de l'interface ProfiNet n'est pas compatible avec la TNC.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0037

Error message

Initialisation avortée de l'interface ProfiNet

Cause of error

La TNC ne peut pas lire un fichier-projet ProfiNet.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0038

Error message

Initialisation avortée de l'interface ProfiNet

Cause of error

L'interface ProfiNet demande à la TNC des fichiers-projets dont cette dernière ne dispose pas.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0039

Error message

Lancement du CBE impossible

Cause of error

Le démarrage de l'interface ProfiNet CBE30 a avorté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-003A

Error message

Erreur lors de la réservation de mémoire

Cause of error

La mémoire nécessaire n'a pas pu être réservée.

Error correction

Prendre contact avec le service après-vente


Error description 235-003B

Error message

Mise à jour du firmware impossible

Cause of error

Erreur interne lors de la mise à jour du firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-003C

Error message

L'information sur la version manque dans le fichier firmware

Cause of error

Aucune information relative à la version n'a pu être trouvée dans un fichier de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-003D

Error message

Le firmware n'a pas pu démarrer

Cause of error

Le démarrage d'un firmware d'un appareil a avorté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-003E

Error message

Erreur dans la configuration du hardware

Cause of error

Une erreur a été constatée dans la configuration du hardware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-003F

Error message

Erreur dans la communication ProfiNet

Cause of error

Une erreur s'est produite dans la communication avec une unité du bus ProfiNet.

Error correction

- Vérifiez tous les appareils et toutes les liaisons
- Prendre contact avec le constructeur de la machine


Error description 235-0040

Error message

Aucun accès à la configuration

Cause of error

Les données de configuration nécessaires n'ont pas pu être interrogées par le serveur de configuration.

Error correction

Prendre contact avec le service après-vente


Error description 235-0041

Error message

Aucun accès au serveur d'événements

Cause of error

L'accès au serveur d'événements a échoué.

Error correction

Prendre contact avec le service après-vente


Error description 235-0042

Error message

L'unité d'asservissement CC ne peut pas démarrer

Cause of error

Une unité d'asservissement CC ne peut pas démarrer ou bien le firmware n'a pas pu être transmis correctement.

Error correction

- Vérifier l'unité d'asservissement CC
- Prendre contact avec le constructeur de la machine


Error description 235-0043

Error message

Le chien de garde HSCI n'a pas pu être effacé

Cause of error

Le chien de garde HSCI n'a pas pu être effacé.

Error correction

Prendre contact avec le service après-vente


Error description 235-0044

Error message

Erreur dans la communication HSCI

Cause of error

Une erreur s'est produite dans la communication avec une unité du bus HSCI.

Error correction

- Vérifiez tous les appareils et toutes les liaisons
- Prendre contact avec le service après-vente


Error description 235-0045

Error message

Erreur de liaison HSCI

Cause of error

Une erreur de liaison a été constatée sur le bus HSCI.

Error correction

- Vérifiez tous les appareils et toutes les liaisons
- Prendre contact avec le service après-vente


Error description 235-0046

Error message

Erreur de détection de l'unité d'asservissement CC

Cause of error

Une erreur s'est produite lors de la détection des unités d'asservissement CC raccordées.

Error correction

Prendre contact avec le service après-vente


Error description 235-0047

Error message

Erreur sur message de la CC

Cause of error

Une CC a reçu des informations incorrectes.

Error correction

Prendre contact avec le service après-vente


Error description 235-0048

Error message

Erreur sur message du module PL

Cause of error

Un module PL a reçu des informations incorrectes.

Error correction

Prendre contact avec le service après-vente


Error description 235-0049

Error message

Erreur PL

Cause of error

Un module PL a signalé une erreur.

Error correction

Prendre contact avec le service après-vente


Error description 235-004A

Error message

Versions logiciel du module PL et du MC ne vont pas ensemble

Cause of error

Les versions de logiciel du module PL et du calculateur MC ne vont pas ensemble

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-004B

Error message

Le module PL n'a pas pu démarrer

Cause of error

Un module PL n'a pas pu démarrer.

Error correction

- Vérifier le module PL
- Prendre contact avec le service après-vente


Error description 235-004C

Error message

PL: Aucune module de bus trouvé

Cause of error

Aucun module de bus n'a été trouvé pour un module PL.

Error correction

- Vérifier le module PL
- Prendre contact avec le service après-vente


Error description 235-004D

Error message

Logiciel PL inconnu

Cause of error

Un module PL est équipé d'un logiciel inconnu.

Error correction

- Vérifier le module PL
- Prendre contact avec le service après-vente


Error description 235-004E

Error message

Trop de slots sur le module PL

Cause of error

Un module PL a davantage de slots qu'il n'est permis.

Error correction

- Vérifier le module PL
- Prendre contact avec le service après-vente


Error description 235-004F

Error message

Erreur d'identification du hardware

Cause of error

Une unité de hardware n'a pas pu être identifiée correctement.

Error correction

Prendre contact avec le service après-vente


Error description 235-0050

Error message

Hardware non trouvé

Cause of error

Une unité de hardware nécessaire n'a pas pu être trouvée.

Error correction

- Vérifiez tous les appareils et toutes les liaisons
- Prendre contact avec le service après-vente


Error description 235-0051

Error message

Erreur de communication avec module SPI

Cause of error

Une erreur s'est produite dans la communication avec un module SPI.

Error correction

Prendre contact avec le service après-vente


Error description 235-0052

Error message

Erreur sur opération de fichier

Cause of error

Une opération de fichier a échoué.

Error correction

Prendre contact avec le service après-vente


Error description 235-0053

Error message

Erreur de détection du hardware

Cause of error

Erreur de détection du hardware

Error correction

Prendre contact avec le service après-vente


Error description 235-0054

Error message

Accès à un hardware non accepté

Cause of error

Une unité de hardware raccordée n'est pas gérée par le logiciel utilisé.

Error correction

Prendre contact avec le constructeur de la machine


Error description 235-0055

Error message

Actualisation nécessaire du firmware (%1)

Cause of error

Une actualisation du firmware est nécessaire sur un composant.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

Cette actualisation du firmware doit être confirmée par l'utilisateur.
Lisez attentivement les messages suivants.


Error description 235-0056

Error message

Actualisation nécessaire du firmware (%1)

Cause of error

Une actualisation du firmware est nécessaire sur un composant.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

- Arrêter le logiciel de la commande.
- Lancer manuellement l'actualisation du firmware sur la console HeROS.


Error description 235-0057

Error message

Actualisation en cours du firmware (%1)

Cause of error

La commande est en train d'actualiser le firmware sur un composant.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

Attendez que l'actualisation du firmware soit achevée.
Lisez attentivement les messages suivants.


Error description 235-0058

Error message

Actualisation du firmware terminée (%1)

Cause of error

L'actualisation du firmware s'est achevée avec succès.
Le composant concerné est indiqué dans les informations complémentaires.


Error description 235-0059

Error message

L'actualisation du firmware a avorté (%1)

Cause of error

L'actualisation du firmware a avorté.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

- Lisez attentivement les autres messages d'erreur.
- Remédier à l'erreur.
- Mettre la commande à l'arrêt et la redémarrer.
L'actualisation du firmware sera à nouveau exécutée automatiquement au prochain démarrage de la commande.


Error description 235-005A

Error message

L'actualisation du firmware a avorté (%1)

Cause of error

L'actualisation du firmware a avorté.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

Le composant n'est peut être plus utilisable.
Prendre contact avec le service après-vente.


Error description 235-005B

Error message

L'arrêt du logiciel de la commande est retardé

Cause of error

Le logiciel de la commande ne peut pas être arrêté actuellement car une actualisation de firmware est en cours.

Error correction

Attendez que l'actualisation du firmware soit achevée.
Le logiciel de la commande s'arrêtera alors automatiquement.


Error description 235-0060

Error message

Mémoire vive insuffisante (RAM)

Cause of error

Le MC ne dispose de pas assez de mémoire (RAM) pour faire fonctionner la commande.

Error correction

Prendre contact avec le service après-vente


Error description 235-0061

Error message

Périphérique incompatible (%1)

Cause of error

Pour raison d'incompatibilité, un périphérique ne peut pas fonctionner
avec le logiciel de cette commance.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

- Changer d'appareil
- Prendre contact avec le service après-vente


Error description 235-0062

Error message

Appareil inconnu au bus HSCI (%1)

Cause of error

Le logiciel CN identifie chaque appareil raccordé à l'aide d'un tableau d'appareil.
Le tableau indique si l'appareil est supporté par la version du logiciel installée dans la commande.
Au bus HSCI est raccordé un appareil qui, soit n'est pas reconnu par le logiciel, ou n'est pas encore inscrit dans le tableau d'appareils.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

- Prendre contact avec le service après-vente.
- Exécuter une mise à jour, si l'appareil n'est pas reconnu par la version actuelle installée du logiciel CN.
- actualiser le tableau d'appareils. Un nouvel appareil qui ne figure pas encore dans le tableau des appareils peut éventuellement être géré par le logiciel installé. Dans ce cas, une mise à jour du tableau d'appareils est nécessaire.


Error description 235-0063

Error message

Appareil inconnu au port ProfilNet (%1)

Cause of error

Le logiciel CN identifie chaque appareil raccordé à l'aide d'un tableau d'appareils.
Le tableau indique si l'appareil est supporté par la version du logiciel installée dans la commande.
Au bus Profinet est raccordé un appareil qui, soit n'est pas reconnu par le logiciel, ou n'est pas encore inscrit dans le tableau d'appareils.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

- Prendre contact avec le service après-vente.
- Exécuter une mise à jour du logiciel CN, si l'appareil n'est pas supporté par la version installée actuelle du logiciel CN.
- actualiser le tableau d'appareils. Un nouvel appareil qui ne figure pas encore dans le tableau d'appareils peut éventuellement être géré par le logiciel installé. Dans ce cas, une mise à jour du tableau d'appareils est nécessaire.


Error description 235-0064

Error message

Appareil inconnu au port DriveCLiQ (%1)

Cause of error

Le logiciel CN identifie chaque appareil raccordé à l'aide d'un tableau d'appareils.
Le tableau indique si l'appareil est supporté par la version du logiciel installée dans la commande.
Au port DriveCLiQ est raccordé un appareil qui, soit n'est pas supporté par ce logiciel, ou n'est pas encore inscrit dans le tableau d'appareils.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

- Prendre contact avec le service après-vente.
- Exécuter une mise à jour du logiciel CN, si l'appareil n'est pas supporté par la version installée actuelle du logiciel CN.
- actualiser le tableau d'appareils. Un nouvel appareil qui ne figure pas encore dans le tableau d'appareils peut éventuellement être géré par le logiciel installé. Dans ce cas, une mise à jour du tableau d'appareils est nécessaire.


Error description 235-0065

Error message

Erreur dans la liste des appareils

Cause of error

Le tableau d'appareil est défectueux et ne peut pas être géré par la commande.

Error correction

Prendre contact avec le service après-vente.


Error description 235-0066

Error message

L'appareil (%1) émet erreur: %2

Cause of error

L'un des appareils raccordés à la commande a signalé une erreur.
L'appareil concerné est indiqué dans les informations complémentaires.
Causes possibles:
- L'identification programmée sur l'appareil est défectueuse.
- Le firmware de l'appareil ne convient pas au logiciel de la commande.
- Appareil défectueux

Error correction

Prenez contact avec le constructeur de la machine.


Error description 235-0067

Error message

Erreur sur appareil (%1)

Cause of error

Une erreur a été détectée sur un des appareils raccordés à la commande.
L'appareil concerné est indiqué dans les informations complémentaires.
Causes possibles:
- L'identification programmée sur l'appareil est défectueuse.
- Le firmware de l'appareil ne convient pas au logiciel de la commande.
- Appareil défectueux

Error correction

Prenez contact avec le constructeur de la machine.


Error description 235-0068

Error message

Changer le périphérique (%1)

Cause of error

Lors de la mise en service, il a été constaté qu'un composant Hardware connecté à la commande n'est pas compatible avec la version actuelle du logiciel CN.
L'appareil concerné est indiqué dans les informations complémentaires.
La nécessaire mise à jour du Firmware interne n'est pas possible.
HEIDENHAIN conseille de remplacer immédiatement les composants.

Error correction

Prenez contact avec le service après-vente.


Error description 235-0069

Error message

PROFINET: Erreur protocole

PROFINET: Erreur protocole

Cause of error

Un terminal PROFINET a transmis des données à la commande que celle-ci ne peut pas interpréter.
Il est probable que la version du protocole PROFINET utilisée par le terminal PROFINET ne soit pas gérée par la TNC.
Le terminal PROFINET concerné est mémorisé dans les informations supplémentaires.

Error correction

Prendre contact avec le S.A.V.


Error description 235-006A

Error message

Erreur dans la communication avec PROFINET-Controller

Erreur dans la communication avec PROFINET-Controller

Cause of error

Une erreur est intervenue dans la communication entre la commande et le contrôleur PROFINET.

Error correction

Prendre contact avec le S.A.V.


Error description 235-006B

Error message

Fichier IOC non configuré

Fichier IOC non configuré

Cause of error

Aucun nom de fichier n'a été introduit pour le fichier IOC.

Error correction

Configurer le nom de fichier pour fichier IOC


Error description 235-006C

Error message

Erreur dans le fichier IOC

Cause of error

Le fichier IOC contient une erreur.
Des indications plus précises sont contenues dans les informations supplémentaires.

Error correction

- Vérifier et corriger le fichier IOC avec le logiciel PC IOconfig.
- Informer le service après-vente


Error description 235-006D

Error message

Paramètres de commande insuffisants ou erronés

Cause of error

Une instruction avec des paramètres erronés ou insuffisants ont été transmis à la partie du logiciel CN qui gère la commande des composants Hardware.

Error correction

- Vérifier les paramètres
- Informer le service après-vente


Error description 235-006E

Error message

Ouverture du fichier IOC impossible

Cause of error

Ouverture du fichier IOC impossible
Le nom du fichier est indiqué dans les informations supplémentaires.

Error correction

Vérifier la configuration du nom du fichier IOC.


Error description 235-006F

Error message

Format erroné du fichier IOC

Cause of error

La commande ne peut pas interpréter le fichier IOC.
Le format du fichier est erroné ou inconnu.

Error correction

Vérifier le fichier IOC avec le logiciel PC IOconfig.


Error description 235-0070

Error message

Version erronée du format du fichier IOC

Cause of error

Le fichier IOC ne peut pas être traité, car la version du format est erronée.
Version du format minimum exigée :
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Vérifier le fichier IOC et transformer en version de format correcte


Error description 235-0071

Error message

Fichier IOC : aucun contrôleur PROFINET n'est configuré

Cause of error

Le contrôleur PROFINET ne peut pas être configuré, car aucune donnée n'est présente dans le fichier IOC.

Error correction

Configurer le contrôleur PROFINET avec le logiciel PC IOconfig


Error description 235-0072

Error message

PROFINET : trop d'appareils configurés

Cause of error

Le nombre de systèmes PROFINET pouvant être configurés a été dépassé.

Error correction

- Consulter les informations supplémentaires
- Réduire la quantité de systèmes configurés


Error description 235-0073

Error message

PROFINET : erreur de projection

Cause of error

La configuration de PROFINET-Topologie est erronée.

Error correction

- Consulter les informations supplémentaires
- Corriger le fichier IOC


Error description 235-0074

Error message

PROFINET : taille mémoire des données du processeur insuffisante

Cause of error

La taille maximale des données du processus pour les systèmes PROFINET est dépassée.

Error correction

Réduire le nombre de systèmes PROFINET ou des modules enfichés.


Error description 235-0075

Error message

PROFINET : aucune classe commune RT gérée

Cause of error

Un terminal PROFINET ne peut pas être géré par la commande, car la commande et le terminal ne gèrent pas ensemble la classe RT.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

Configurer le terminal PROFINET qui peut être géré avec la classe 1 RT.


Error description 235-0076

Error message

Interface PROFINET non activée

Cause of error

La commande ne peut pas activer l'interface PROFINET, car une erreur est présente.

Error correction

- Faire attention aux messages
- Corriger les sources d'erreur
- Arrêter la commande et redémarrer


Error description 235-0077

Error message

Erreur de câblage HSCI: unité d'asservissement connectée à X501

Cause of error

Au moins une unité d'asservissement (CC, UEC, UMC) a été connectée via HSCI à X501 du MC.
Les unités d'asservissement doivent toutefois être connectées à X500 du MC.

Error correction

- Vérifier le câblage HSCI
- Connecter toutes les unités d'asservissement (CC, UEC, UMC) à X500 du MC
- Si le problème subsiste, créer un fichier de service et prévenir le service après-vente


Error description 235-0078

Error message

Erreur de câblage HSCI: trop d'appareils à X501

Cause of error

Trop de composants HSCI sont connectés à la prise X501 du MC

Error correction

- Vérifier le câblage HSCI
- Tenir compte des valeurs prédéfinies du manuel technique au sujet du nombre maximal de composants HSCI.
- Vérifier la configuration HSCI. Des composants HSCI peuvent être éventuellement connectées à la prise X500 du MC.
- Créer fichier Service et prévenir le service après-vente.


Error description 235-0079

Error message

Aucun contact avec terminal ProfiNet

Cause of error

La communication entre la commande et un terminal ProfiNet est interrompue.

Error correction

Vérifier la conception Hardware, le fichier IOC et les options validées.
D'autres informations sont disponibles dans le diagnostic PROFINET.


Error description 235-007A

Error message

Configuration module erronée sur terminal Profinet

Cause of error

Les configurations EFF et NOM ne correspondent pas dans un terminal ProfiNet :
– Un module est configuré qui n'est pas connecté dans l'appareil.
– Un type de module différent de celui qui est connecté a été configuré.

Error correction

Vérifier la conception Hardware, le fichier IOC et les options validées.
D'autres informations sont disponibles dans le diagnostic PROFINET.


Error description 235-007B

Error message

Appareil inconnu sur bus SPI (%1)

Cause of error

Die NC-Software identifiziert jedes angeschlossene Gerät anhand einer Geräte-Tabelle.
Le tableau indique si l'appareil est supporté par la version du logiciel installée dans la commande.
Am SPI-Bus ist ein Gerät angeschlossen, das entweder von dieser Software nicht unterstützt wird oder noch nicht in der Geräte-Tabelle eingetragen ist.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

- Prendre contact avec le S.A.V.
- Update der NC-Software durchführen, falls das Gerät von der aktuell installierten Version der NC-Software nicht unterstützt wird.
- Geräte-Tabelle aktualisieren. Ein neues Gerät, das in der Geräte-Tabelle noch nicht berücksichtigt ist, kann evtl. von der installierten Software angesteuert werden. In diesem Fall ist ein Update der Geräte-Tabelle notwendig.


Error description 235-007C

Error message

Erreur lors de la lecture des données de config.

Cause of error

Les fichiers de configuration machine ou les paramètres machines ne peuvent pas être lus. Soit ils n'existent pas ou ils sont corrompus.

Error correction

- Redémarrer la commande en tant que poste de programmation
– Vérifier les fichiers de configuration machine (paramètres machine), les redéfinir si nécessaire ou confirmer
- Informer le service après-vente


Error description 235-007D

Error message

La partition PLCE n'a pas encore été formatée

Cause of error

La partition PLCE codée n'a pas encore été formatée.

Error correction

- Démarrer le dialogue de la configuration PLCE
– Saisir le mot de passe codé
– Formater la partition PLCE


Error description 235-007E

Error message

Mot de passe crypté incorrect pour la partition PLCE

Cause of error

La partition PLCE n'a pas pu être intégrée, car le mot de passe codé est incorrect ou la partition n'est pas encore formatée.

Error correction

- Démarrer le dialogue de la configuration.
– Introduire le mot de passe codé correct.
– Intégrer la partition.
ou
– Introduire un nouveau mot de passe codé.
– Formater la partition PLCE.
– Intégrer la partition.


Error description 235-007F

Error message

La partition PLCE ne peut pas être intégrée

Cause of error

La partition PLCE est utilisée actuellement par ailleurs, et ne peut ainsi pas être intégrée.

Error correction

– Activer manuellement la partition PLCE.
– Exécuter un reboot de la commande


Error description 235-0080

Error message

Mot de passe inexistant pour la partition PLCE

Cause of error

Un partition PLCE existante n'a pas pu être intégrée pour les raisons suivantes :
– La lecture du mot de passe du SIK a échoué.
– Aucun mot de passe n'est disponible par ailleurs.

Error correction

Assurez-vous que le SIL correct est inséré dans le MC.


Error description 235-0081

Error message

Fichier de configuration-machine (.mcg) %1 erroné

Cause of error

Le fichier de configuration machine contient une erreur.
Des indications plus précises concernant l'erreur figurent dans les informations auxiliaires.

Error correction

Prendre contact avec le S.A.V.


Error description 235-0083

Error message

Erreur de lecture du fichier de configuration-machine (.mcg) %1

Cause of error

Le fichier de configuration machine (.mcg) ne peut plus être lu.
Des indications plus précises concernant l'erreur figurent dans les informations auxiliaires.

Error correction

– Vérifiez la date de configuration CfgPlcPath.compCfgFile.
- Prendre contact avec le S.A.V.


Error description 235-0085

Error message

Erreur de topologie dans le fichier IOC

Cause of error

Les options activées dans la configuration machine ne correspondent pas au fichier IOC.
Des indications plus précises concernant l'erreur figurent dans les informations auxiliaires.

Error correction

Les options activées dans la configuration machine ne correspondent pas aux options du fichier IOC.
- Prendre contact avec le S.A.V.


Error description 235-0086

Error message

Le superviseur prend le contrôle du terminal PROFINET

Cause of error

Un superviseur a pris le contrôle d'un terminal PROFINET connecté à la commande numérique.
La machine ne pourra être réactivée que lorsque le superviseur aura rendu le contrôle.

Error correction

- Demander au superviseur de rendre le contrôle
- Acquitter l'erreur
- Mettre la machine sous tension
- D'autres informations sont disponibles dans le diagnostic PROFINET


Error description 235-0087

Error message

Logiciel CN non supporté par le matériel

Cause of error

- La version du logiciel CN actuellement installée n'est pas prise en charge par le Hardware de la commande.
- La performance de calcul du calculateur principal MC est trop faible pour pouvoir supporter toutes les fonctions du logiciel installé.

Error correction

- Vérifiez la combinaison du logiciel CN avec le Hardware de la commande
- Informez le service après-vente


Error description 235-0088

Error message

Branchement parallèle non autorisé de deux modules de puissance

Cause of error

- Deux modules de puissance différents ont été raccordés en parallèle avec un adaptateur.
- Seuls des modules de puissance de même type peuvent être raccordés en parallèle.
- Les appareils concernés sont mentionnés sous forme d'informations supplémentaires.

Error correction

- Vérifier la connexion des modules de puissance et la corriger au besoin.
- Informer le service après-vente.


Error description 235-008A

Error message

Commutation du débit de données HSCI impossible

Cause of error

Le débit de données HSCI a été prédéfini à 1 Go/s au paramètre machine MP_dataRateHsci de CfgHardware.
Le système HSCI ne peut toutefois pas fonctionner avec un tel débit, car
- aucun appareil HSCI n'est connecté ou
- au moins un appareil HSCI raccordé ne convient pas pour le débit de données 1 Gbit/s.

Error correction

Vérifier que les appareils HSCI raccordés conviennent à un débit de données de 1 Gbit/s.
Sélectionner 100 Mbits/s ou "as fast as possible" au paramètre machine MP_dataRateHsci de CfgHardware.


Error description 235-008B

Error message

Echec de la commutation du débit de données HSCI

Cause of error

Le débit de données HSCI 1 Gbits/s a été prédéfini au paramètre machine MP_dataRateHsci de CfgHardware.
Le système HSCI n'a toutefois pas pu être commuté sur un débit de données de 1 Gbit/s.
Il se peut que le système HSCI contienne des câbles de liaison qui ne sont pas adaptés à un tel débit de données.

Error correction

Vérifier la compatibilité des câbles de liaison HSCI avec un débit de données de 1 Gbit/s.
Sélectionner le débit de données 100 Mbits/s au paramètre machine MP_dataRateHsci de CfgHardware.


Error description 235-008C

Error message

Configurer le débit de données HSCI 100 Mbits

Cause of error

Le type de transfert "as fast as possible" ("le plus rapide possible") a été sélectionné au paramètre machine MP_dataRateHsci de CfgHardware.
La commande a constaté que, même si tous les appareils HSCI raccordés sont adaptés à un débit de données de 1 Gbit/s, au moins un câble du système HSCI n'est pas adapté à un tel débit de données.
Du fait de cette configuration hardware, le démarrage du système sera retardé.

Error correction

Pour accélérer le démarrage du système :
- sélectionner le débit de données 100 Mbits/s au paramètre machine MP_dataRateHsci de CfgHardware ou
- vérifier la compatibilité des câbles de liaison HSCI avec le débit de données 1 Gbit/s.


Error description 235-008D

Error message

Impossible d'atteindre le débit de données HSCI requis

Cause of error

Le système HSCI contient au moins un appareil qui nécessite un débit de données de 1 Gbit/s pour fonctionner.
Il n'est toutefois pas possible de définir un tel débit de données, car le système HSCI contient au moins un autre appareil qui n'est pas adapté à un débit de 1 Gbit/s.

Error correction

Vérifier la compatibilité de tous les appareils HSCI avec un débit de données de 1 Gbit/s.


Error description 235-008E

Error message

Impossible d'atteindre le débit de données HSCI requis.

Cause of error

Le système HSCI contient au moins un appareil qui nécessite un débit de données de 1 Gbit/s pour fonctionner.
Il n'est toutefois pas possible de définir un tel débit de données, car le système HSCI contient au moins un câble de liaison qui n'est pas adapté à un débit de 1 Gbit/s.

Error correction

Vérifier la compatibilité des câbles de liaison HSCI avec un débit de données de 1 Gbit/s.


Error description 235-008F

Error message

Débit de données HSCI 1 Gbits/s requis

Cause of error

Le débit de données HSCI a été prédéfini à 100 Mbits/s au paramètre machine MP_dataRateHsci de CfgHardware.
Au moins un appareil HSCI raccordé a toutefois besoin d'un débit de données 1 Gbit/s pour fonctionner.

Error correction

Sélectionner 1 Gbit/s ou "as fast as possible" au paramètre machine MP_dataRateHsci de CfgHardware.


Error description 235-0090

Error message

Pas de pilote original HEIDENHAIN

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Le pilote ne peut être activé

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Comme il y a trop peu d'espace disponible sur un appareil, cela ne peut pas fonctionner avec ce logiciel de commande.
L'appareil concerné est signalé dans les informations auxiliaires.

Error correction

- Changer d'appareil
- Informer le service après-vente


Error description 236-A001

Error message

Instruction ne peut pas être exécutée

Cause of error

Le module-logiciel ProfiNet ne peut pas exécuter une instruction.
Causes possibles:
- Le terminal ProfiNet adressé se trouve dans une situation interdisant l'exécution de cette instruction.
- Le terminal ProfiNet adressé n'existe pas ou bien il n'est pas disponible.
- Le code d'instruction est inconnu

Error correction

Prendre contact avec le service après-vente


Error description 236-A002

Error message

Erreur lors de l'importation des données de config. ProfiNet

Cause of error

Le module-logiciel ProfiNet ne peut pas lire ses données de configuration.

Error correction

Vérifier les données de configuration, relancer la commande.


Error description 236-A003

Error message

Initialisation avortée de l'interface ProfiNet

Cause of error

Une erreur s'est produite lors de l'initialisation de l'interface ProfiNet.
Causes possibles:
- La TNC ne peut pas réagir à l'interface ProfiNet.
- Le firmware de l'interface ProfiNet ne convient pas au logiciel de la commande.
- Les données de configuration pour l'interface ProfiNet sont erronées.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 236-A004

Error message

Commutation modes de fonct. interface interface ProfiNet avortée

Cause of error

La commutation de l'interface ProfiNet entre les modes de fonctionnement asynchrone et cyclique a avorté.
Cause possible:
Erreur interne sur l'interface ProfiNet

Error correction

Prendre contact avec le constructeur de la machine


Error description 236-A005

Error message

ProfiNet: Affectation des entraînements mal configurée

Cause of error

L'affectation des entraînements raccordés via ProfiNet aux axes gérés par la TNC
est contradictoire.
Les données de configuration sous System/ProfiNet/ParameterSets sont incomplètes.

Error correction

Vérifier la configuration


Error description 236-A006

Error message

ProfiNet: Erreur d'affectation des entraînements

Cause of error

La TNC ne peut affecter à un axe aucun entraînement raccordé via ProfiNet.
Causes possibles:
- Les données de configuration sous ProfiNet/ParameterSets sont erronées.
- Une perturbation est présente sur un entraînement.

Error correction

Remédier à la cause de l'erreur, acquitter l'erreur


Error description 236-A007

Error message

Erreur Watchdog sur l'interface ProfiNet

Cause of error

L'interface ProfiNet ne réagit pas au signal du MC.
Cause possible:
Interface ProfiNet défectueux

Error correction

Prévenir le constructeur de la machine


Error description 236-A101

Error message

Aucun contact avec terminal ProfiNet %1

Cause of error

Le terminal ProfiNet ne répond pas.
Causes possibles:
- Configuration erronée
- Le nom du terminal ProfiNet est configuré de manière contradictoire
- Liaison entre la TNC et le terminal ProfiNet est interrompue
- Une perturbation est présente sur le terminal ProfiNet.

Error correction

Vérifier la topologie et la configuration ProfiNet, acquitter l'erreur


Error description 236-A102

Error message

Défaut d'accès au terminal ProfiNet %1

Cause of error

La TNC ne peut pas initialiser le terminal ProfiNet.

Error correction

Acquitter l'erreur


Error description 236-A103

Error message

Contact perdu avec terminal ProfiNet %1

Cause of error

La communication entre la TNC et un terminal ProfiNet est interrompue.
Causes possibles:
- Le terminal a été déconnecté de la commande.
- Une perturbation est présente sur le terminal.

Error correction

Vérifier le terminal ProfiNet, acquitter l'erreur


Error description 236-A104

Error message

Défaut d'accès au terminal ProfiNet %1

Cause of error

Une erreur s'est produite lors de l'initialisation d'un terminal ProfiNet.
La TNC ne trouve pas de données sur un slot du terminal ou bien les données sont erronées.

Error correction

Vérifier les données de configuration sous System/ProfiNet/Slots, acquitter l'erreur


Error description 236-A121

Error message

Défaut d'accès au terminal ProfiNet %1

Cause of error

Une erreur s'est produite lors de l'initialisation d'un terminal ProfiNet.
La TNC ne peut pas accéder aux données de configuration du terminal ProfiNet.

Error correction

Vérifier la configuration, acquitter l'erreur


Error description 236-A122

Error message

Défaut d'accès au terminal ProfiNet %1

Cause of error

Une erreur s'est produite lors de l'initialisation d'un terminal ProfiNet.
Le terminal ProfiNet ne gère pas la version du profil ProfiDrive qui convient à la TNC.

Error correction

Vérifier la configuration, acquitter l'erreur


Error description 236-A123

Error message

Défaut d'accès au terminal ProfiNet %1

Cause of error

Une erreur s'est produite lors de l'initialisation d'un terminal ProfiNet.
Il y a davantage d'objets d'entraînement signalés sur le terminal ProfiNet pour l'échange cyclique de données avec la TNC que sur l'interface ProfiNet elle-même.

Error correction

Vérifier la configuration ProfiNet, acquitter l'erreur


Error description 236-A201

Error message

ProfiNet: Erreur d'initialisation de l'entraînement %1

Cause of error

La TNC ne peut pas initialiser l'entraînement.
Il n'existe pas de données de configuration pour cet entraînement ou bien les données sont erronées.

Error correction

Vérifier les données de configuration ainsi que la configuration System/ProfiNet/Slots et télégramme,
acquitter l'erreur


Error description 236-A202

Error message

ProfiNet: Erreur d'initialisation de l'entraînement %1

Cause of error

La TNC ne peut pas initialiser l'entraînement.
Causes possibles:
- La TNC ne peut pas accéder aux données de configuration de l'entraînement.
- Le type d'entraînement n'est pas géré par la TNC ou bien il a été mal configuré sur la TNC.
- Des types de télégrammes différents pour l'échange cyclique de données sont configurés sur la TNC et l'entraînement.
- La TNC ne peut pas accéder à la mémoire-tampon des messages de perturbation.
- La TNC ne peut pas accéder à la mémoire-tampon des avertissements.

Error correction

Vérifier la configuration, acquitter l'erreur


Error description 236-A203

Error message

ProfiNet: Entraînement %1 ne répond pas

Cause of error

L'entraînement ne réagit pas aux signaux de commande de la TNC.
Une perturbation est présente sur l'entraînement.

Error correction

Remédier à la cause, acquitter l'erreur


Error description 236-A204

Error message

ProfiNet: Entraînement %1 n'envoie aucun signe de vie

Cause of error

L'entraînement n'envoie aucun signe de vie.
Causes possibles:
- La liaison entre la TNC et l'entraînement a été interrompue.
- Une perturbation est présente sur l'entraînement.

Error correction

Remédier à la cause, acquitter l'erreur


Error description 236-A211

Error message

ProfiNet: Entraînement %1 signale perturbation

Cause of error

L'entraînement signale une perturbation.
Pour obtenir des informations détaillées sur la nature de la perturbation, consulter les autres messages.

Error correction

Remédier à la cause, acquitter l'erreur


Error description 236-A212

Error message

ProfiNet: Entraînement %1 signale code d'erreur %2

Cause of error

L'entraînement signale une perturbation.

Error correction

Remédier à la cause de l'erreur, acquitter le message.


Error description 236-A213

Error message

ProfiNet: Entraînement %1 signale avertissement code %2

Cause of error

L'entraînement envoie un message d'avertissement.

Error correction

Remédier à la cause, acquitter le message.


Error description 236-A221

Error message

ProfiNet: Entraînement %1 ne peut pas être activé

Cause of error

La TNC ne peut pas activer l'entraînement.
Cause possible:
Une perturbation est présente sur l'entraînement.

Error correction

Remédier à la cause, acquitter l'erreur, répéter l'activation.


Error description 236-A222

Error message

Erreur commutation paramètres sur entraînement %1

Cause of error

Une erreur s'est produite lors d'une sélection de séquence de paramètres sur l'entraînement.
Cause possible:
Une perturbation est présente sur l'entraînement.

Error correction

Remédier à la cause, acquitter l'erreur, répéter l'activation.


Error description 236-A301

Error message

Erreur franchissement référence de l'axe %2

Cause of error

La TNC ne peut pas franchir le point de référence sur l'axe.
Cause possible:
Une perturbation est présente sur l'entraînement.

Error correction

Remédier à la cause, acquitter l'erreur.


Error description 236-A302

Error message

Palpage avorté: Axe %2

Cause of error

Une erreur s'est produite lors du processus de palpage.
Cause possible:
Une perturbation est présente sur l'entraînement.

Error correction

Remédier à la cause, acquitter l'erreur.


Error description 236-A401

Error message

Capteur motorisation défectueux (entraînement/capteur: %1)

Cause of error

Le capteur de motorisation signale une erreur.
Un code d'erreur relatif à l'erreur qui s'est produite est délivré dans les informations complémentaires.

Error correction

Remédier à la cause, acquitter l'erreur.


Error description 236-A402

Error message

Capteur motorisation (entraînement/capteur: %1) ne répond pas

Cause of error

Le capteur ne réagit pas aux signaux de commande de la TNC.
Causes possibles:
- La liaison entre la TNC et l'entraînement a été interrompue.
- Une perturbation est présente sur l'asservissement moteur.

Error correction

Remédier à la cause, acquitter l'erreur.


Error description 236-A403

Error message

Interruption du ransfert de données par PROFINET

Cause of error

The PROFINET controller did not complete the process data transfer in time.

Error correction

Inform your service agency.


Error description 237-0001

Error message

10001 CC%2 Alarme pour test du logiciel

Cause of error

- Une alarme a été déclenchée dans le test automatique de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 237-0003

Error message

10003 CC%2 Erreur système gestion mémoire d'erreurs %4 %5

Cause of error

- La commande a été mise à l'arrêt correctement
- Problème de hardware

Error correction

- Eteindre la commande; la mettre ensuite hors-tension et la remettre sous-tension
- Prendre contact avec le service après-vente


Error description 237-0004

Error message

10004 CC%2 Entraîn. actif pdt processus désactivation

Cause of error

- Un entraînement était encore asservi pendant la mise hors-tension
- Un entraînement a été désactivé pendant la mise hors-tension

Error correction

- Vérifier le programme automate
- Prendre contact avec le service après-vente


Error description 237-0005

Error message

10005 Mise hors service entraînement, code d'erreur: %4

Cause of error

- Mise hors service à cause d'un signal externe ARRET D'URGENCE
- Code d'erreur:
1 = Signal -ES.A (entrée ARRET D'URGENCE sur PL, MB)
2 = Signal -ES.A.HW (entrée ARRET D'URGENCE de la manivelle)
3 = Signal -ES.B (entrée ARRET D'URGENCE sur PL, MB)
4 = Signal -ES.B.HW (entrée ARRET D'URGENCE de la manivelle)
autres codes d'erreur: identification interne

Error correction

- vérifiez les informations supplémentaires de l'alarme 0x10005
- Vérifier la position de l'interrupteur ARRET D'URGENCE
- Informer le service après-vente


Error description 237-0006

Error message

10006 CC%2 SPLC-LZS Etat change avant=%4, nouveau=%5

Cause of error


Error description 237-0007

Error message

10007 CC%2 Condition suivante pour AxGrp=%4, CC=%5, MC=%6, Grund=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 Format de donnée de commande ASCII erroné, code alarme %4

Cause of error

- L'unité d'asservissement CC a détecté une erreur de syntaxe dans l'instruction ASCII transmise.
- L'instruction défectueuse a été envoyée soit par Inbetriebnahmetool TNCopt ou
- la syntaxe du fichier de compensation dans le paramètre machine MP2260 est incorrecte.
Dans le fichier de compensation se trouvent les résultats des réglages avec TNCopt.

Error correction

- Si TNCopt est utilisé, recommencer la mesure concernée
avec TNCopt
- surveillance des instructions ASCII avec MiscCtrlFunctions
Bit 7 = 1 désactiver
- Désactiver le fichier de compensation dans le paramètre compTorqueRipple
- Informer le service après-vente


Error description 237-0009

Error message

10009 CC%2 condition suivante pour genSafe Id=%4, Timer=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 SS2 Requête IO-Device DeviceVariant=%4, Count=%5

Cause of error


Error description 237-000B

Error message

1000B CC%2 Forcer bit d'état S - Bit=%4, Mode=%5

Cause of error


Error description 237-000C

Error message

1000C CC%2 Groupe d'axes: Stop=%4 Base=%5 Groupe d'axes=%6 Etat=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 accès données action=%4, %5, %6

Cause of error

Erreur lors de l'accès au fichier
Info supplémentaire
0: Action
2: Ouvrir
4: Ecrire
5: Lire
6: Effacer
7: Renommer
8: Répertoire
103: Fermer
250: L'interface ASYNC n'a pas été activée
251: Attendre la reconnaissance de l'interface ASYNC par le MC
252: Le MC n'a émis aucun fichier hcFILE_IO (acknowledge)
253: Le MC n'a émis aucun télégramme ASYNC
300: Non autorisé pendant une interruption
301: En-tête de fichier corrompu
Info suppl. 1,2: Message d'erreur MC

Error correction

- Prévenir le S.A.V.


Error description 237-0010

Error message

10010 CC%2 paramètre ACC ID=%4 Info1=%5

Cause of error

Le fichier de paramètres ACC contient une erreur :
- Le fichier a été créé avec une mauvaise version de TNCopt
- Le fichier contient des données de paramètres invalides

Error correction

- Créer un nouveau fichier de paramètres ACC via TNCopt
ID=1 Option manquante
ID=2 Axe indiqué invalide
- Contrôler la version de logiciel
ID=10 Utilisation avec le Hardware possible uniquement avec un nombre d'axes limité
- Informer le service après-vente
ID=300 Pré-commande de l'accélération manquante (MP2600)
ID=301 Inertie de masse du moteur manquante dans le tableau Moteur
ID=302 Constante pour le calcul du couple manquante dans le tableau Moteur


Error description 237-0011

Error message

10011 Syntaxe à %4, à la ligne %5, colonne %6

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Fonction non prise en charge dans le fichier affiché avec cette version logicielle

Error correction

- Vérifier la syntaxe dans le fichier affiché
- Créer à nouveau le fichier affiché avec TNCopt
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Informer le service après-vente


Error description 237-0013

Error message

10013 Entrée NOD à %4, à la ligne %5, erronée

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Fonction non prise en charge dans le fichier affiché avec cette version logicielle

Error correction

- Dépassement du nombre maximal de points de contrôle
- Réduire le nombre de points de contrôle (NOD)
- Créer à nouveau le fichier affiché avec TNCopt
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Prévenir le S.A.V


Error description 237-0014

Error message

10014 Axe invalide à %4, à la ligne %5 (SAX)

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Accouplement d'axe non autorisé ou impossible

Error correction

- Accouplement d'axe (SAX) impossible, car l'axe se trouve sur une autre carte
- Accouplement d'axe (SAX) impossible, car l'axe a été désélectionné
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Créer à nouveau le fichier affiché avec TNCopt
- Prévenir le S.A.V


Error description 237-0015

Error message

10015 Erreur aux points de contrôle de %4, à la ligne %5

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Point d'appui (NODE) non défini

Error correction

- Trop peu de points d'appui (NODx) définis dans le fichier affiché
- Générer à nouveau le fichier affiché avec TNCopt
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Informer le service après-vente


Error description 237-0016

Error message

10016 Nombre maximal de séquences dépassé à %4

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Nombre maximal de blocs d'interpolation dépassé

Error correction

- Nombre maximal de blocs d'interpolation dépassé
- Réduire le nombre de blocs d'interpolation
- Générer à nouveau le fichier affiché avec TNCopt
- Informer le service après-vente


Error description 237-0017

Error message

10017 Performance de l'unité d'asservissement trop faible

Cause of error

- La performance de calcul de l'unité d'asservissement est trop faible pour la fonction choisie
- Trop d'axes ont été configurés pour l'unité d'asservissement

Error correction

- Désactivation des compensations étendues
- Vérifier la performance de l'unité d'asservissement utilisée
- Informer le service après-vente


Error description 237-0018

Error message

10018 Points de contrôle erronés à %4

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Points d'appui définis de manière erronée

Error correction

- Points d'appui (NODx) erronés dans le fichier affiché
- Les points d'appui (NODx) doivent être rangés par ordre croissant
- Générer à nouveau le fichier affiché avec TNCopt
- Informer le service après-vente


Error description 237-0019

Error message

10019 Erreur à %4, ligne %5

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Signal (SIGx) erroné dans la ligne affichée

Error correction

- Signal (SIGx) impossible, car indice inconnu
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Générer à nouveau le fichier affiché avec TNCopt
- Informer le service après-vente


Error description 237-001A

Error message

1001A Fichier %4 non disponible

Cause of error

Impossible d'ouvrir le fichier

Error correction

- Générer à nouveau le fichier affiché avec TNCopt
- Désactiver la fonction correspondante via les paramètres machine
- Informer le service après-vente


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

No help text available


Error description 237-001F

Error message

1001F Formation d'eau condensée sur le module d'alimentation

Cause of error

- La température dans l'armoire électrique est trop basse
- Formation d'eau de condensation au niveau du module d'alimentation

Error correction

- Vérifier la température à l'intérieur de l'armoire électrique
- Informer le service après-vente


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

- L'unité d'asservissement CC indiquée est défectueuse et doit être remplacée.

Error correction

- Remplacer l'unité d'asservissement CC
- Informer le service après-vente


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Avertissement lors de l'accès au fichier
Informations supplémentaires
2: L'ouverture d'un fichier n'a pas été exécutée.
Informations supplémentaires 1,2: message d'erreur MC
Informations supplémentaires[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: le variateur n'est pas prêt %1 (Info = %4)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 UM : disponibilité du variateur perdue %1 (Info = %4)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: Fichier Include erroné

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

Démarrage de la transmission en temps réel du tampon de l'oscilloscope intégré

Etat courant des axes non reçu

Le module de calcul DCC a été activé

Outil incohérent

Recalcul du graphique de simulation 3D...

Les fonctions FT et FMAXT ne sont pas supportées par ce log. CN.

La fonction FN15: PRINT n'est pas supportée par ce logiciel CN.

La fonction FN25: PRESET n'est pas supportée par ce logiciel CN.

La fonction FN31: RANGE SELECT n'est pas supportée par ce log. CN

La fonction FN32: PLC PRESET n'est pas supportée par ce log. CN.

18075 CC%2 %1 Poids déterminé : %4 [kg*0.001]

18073 Transférer paramètres machine axe %1

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Démarrage de la transmission en temps réel du tampon de l'oscilloscope intégré

Etat courant des axes non reçu

Le module de calcul DCC a été activé

Outil incohérent

Recalcul du graphique de simulation 3D...

Les fonctions FT et FMAXT ne sont pas supportées par ce log. CN.

La fonction FN15: PRINT n'est pas supportée par ce logiciel CN.

La fonction FN25: PRESET n'est pas supportée par ce logiciel CN.

La fonction FN31: RANGE SELECT n'est pas supportée par ce log. CN

La fonction FN32: PLC PRESET n'est pas supportée par ce log. CN.

18075 CC%2 %1 Poids déterminé : %4 [kg*0.001]

18073 Transférer paramètres machine axe %1

1000F Alarme non désactivée, sortie d'alarme répétée

Stratégie de poursuite de la palettisation non prise en charge

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC : Echec du contrôle de topologie des paramètres UM %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC : Les données de config. FS ont été altérées %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC : UM-DriveID de UM-SOC et UM-FSuC différents %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC Axe %1: Le module PLC 9311 n'est plus supporté.

Cause of error

La fonction n'est plus supportée par cette version de logiciel.

Error correction

Informer le service après-vente


Error description 237-7FFD

Error message

17FFD Fréq. d'asserv. CC %2 axe escl. %1 diff. de celle de l'axe maître

Cause of error

Les paramètres MP_ctrlPerformance et MP_ampPwmFreq ont été paramétrés différemment pour le maître et pour l'esclave.

Error correction

- Vérifier ce qui a été défini aux paramètres MP_ctrlPerformance et MP_ampPwmFreq et définir le maître et l'esclave à la même valeur.
- Informer le service après-vente.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 Axe %1 Alarme pour test du logiciel

Cause of error

- Une alarme a été déclenchée dans le test automatique de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 237-8003

Error message

18003 Facteur kv du fichier cmp différent de MP %1

Cause of error

- Les facteurs kv dans le fichier cmp et le fichier des paramètres sont différents.

Error correction

- changer le facteur kv (kvFactor)) dans les paramètres machine à la valeur du fichier cmp (compTorqueRipple).
- Prendre contact avec le service après-vente


Error description 237-8004

Error message

18004 Facteur ki du fichier cmp différent de MP %1

Cause of error

- Les facteurs ki du fichier cmp et du fichier des paramètres machine sont différents.

Error correction

- changer le facteur ki (vCtrlIntGain) dans le fichier des paramètres à celui du fichier cmp (compTorqueRipple).
- Prendre contact avec le service après-vente


Error description 237-8006

Error message

18006 DQ-ALM %1: valeur nominale Uz trop faible

Cause of error

- La tension intermédiaire paramétrée dans ampBusVoltage
d'un module ALM DRIVE-CLIQ
est inférieure à
la tension secteur redressée.

Error correction

- Vérifier le contenu du paramètre machine ampBusVoltage
- Informer le service après-vente


Error description 237-8007

Error message

18007 Paramètre EnDat invalide: Axe %1Code:%4 valeur: %5

Cause of error

- Lors de l'initialisation de l'encodeur moteur EnDat de
l'axe indiqué, une valeur de paramètre qui n'est pas gérée
a été détectée.
- L'indication "Code" du message d'erreur décrit la cause:
100: paramètre EnDat 2.1 du constructeur de l'encodeur mot 20/21:
"Résolution de mesure ou résolution par tour" = 0 n'est pas
gérée par le logiciel de l'asservissement, si la
commutation d'un moteur doit être calculée à partir de ces données.
101: paramètre EnDat 2.1 du constructeur de l'encodeur mot 17:
"nombre de rotations discernables" ne sont gérées que
jusqu'à 65534.
200: paramètre EnDat 2.1 du constructeur de l'encodeur mot 4:
"Facteur d'échelle température" inconnu.

Error correction

- Remplacer le système de mesure
- Informer le service après-vente


Error description 237-8008

Error message

18008 Paramètre EnDat non valable Axe:%1 Code:%4 valeur: %5

Cause of error

- Lors de l'initialisation de l'encodeur de position EnDat de
l'axe indiqué, une valeur de paramètre qui n'est pas gérée a été détectée.
- L'indication "Code" du message d'erreur décrit la cause:
101: paramètre EnDat 2.1 du constructeur de l'encodeur mot 17:
"nombre de rotations discernables" ne sont gérées que
jusqu'à 65534.
200: paramètre EnDat 2.1 du constructeur de l'encodeur mot 4:
"Facteur d'échelle température" inconnu.

Error correction

- Remplacer le système de mesure
- Informer le service après-vente


Error description 237-8009

Error message

18009 Err. com encodeur moteur EnDat %1 code erreur: %4

Cause of error

- Une erreur s'est produite dans la communication avec le système de mesure EnDat du moteur.
- Le code d'erreur indique l'origine :
- 101 et 102:
Le système de mesure a généré un message d'erreur interne. Un autre message d'erreur 0x1800F décrit l'origine précise.
- 103, 104 et 105:
Une erreur s'est produite lors de la communication.
Causes possibles:
- liaison encodeur défectueuse
- La liaison encodeur n'est pas prévue pour la communication EnDat avec horloge haute fréquence.
- Perturbations sur la liaison de l'encodeur (p. ex. à cause d'un blindage insuffisant)

Error correction

- vérifiez les informations supplémentaires de l'alarme 0x1800F
- Vérifier la liaison de l'encodeur
- vérifiez si la liaison de l'encodeur est compatible avec la transmission numérique haute fréquence.
- Changer le système de mesure
- Remplacer le variateur (CC)
- Prendre contact avec le service après-vente


Error description 237-800A

Error message

1800A Err. com mesure position EnDat %1 code erreur: %4

Cause of error

- Une erreur s'est produite dans la communication avec le système de mesure EnDat de la position
- Le code d'erreur indique l'origine :
- 101 et 102:
Le système de mesure a généré un message d'erreur interne. Un autre message d'erreur 0x18010 décrit l'origine précise.
- 103, 104 et 105:
Une erreur s'est produite lors de la communication.
Causes possibles:
- liaison encodeur défectueuse
- La liaison encodeur n'est pas prévue pour la communication EnDat avec horloge haute fréquence.
- Perturbations sur la liaison de l'encodeur (p. ex. à cause d'un blindage insuffisant)

Error correction

- vérifiez les informations supplémentaires de l'alarme 0x18010
- Vérifier la liaison de l'encodeur
- vérifiez si la liaison de l'encodeur est compatible avec la transmission numérique haute fréquence.
- Changer le système de mesure
- Remplacer le variateur (CC)
- Prendre contact avec le service après-vente


Error description 237-800B

Error message

1800B Axe %1 Désactivation variateur via -STO.A.x (signal: %4)

Cause of error

- Le variateur a été désactivé par un signal interne de la commande:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Prendre contact avec le service après-vente


Error description 237-800C

Error message

1800C Réinitialisation nécessaire de l'entraînement %1

Cause of error

- Il faut réinitialiser l'entraînement car la fréquence max. du système de mesure (VCtrlEncoderInputFunctions, bit 0) a été modifiée

Error correction

- Exécuter une réinitialisation du système de mesure
- Désélectionner l'axe avec le paramètre-machine axisMode (bit x = 0)
- Quitter l'éditeur de paramètres-machine
- Réactiver l'axe dans le paramètre-machine axisMode (bit x = 0) et configurer posEncoderType à la valeur désirée
- Quitter à nouveau l'éditeur de paramètres-machine
- ou bien rebooter la commande (redémarrage)
- Prendre contact avec le service après-vente


Error description 237-800D

Error message

1800D Fréquence syst. de mesure jusqu'à 800 kHz non gérée %1

Cause of error

- Pour le capteur de motorisation, on a sélectionné la fréquence max. de 800 kHz (VCtrlEncoderInputFunctions, bit 0 = 1)
Le hardware utilisé n'accepte pas cette fréquence.

Error correction

- Paramétrer la fréquence max. du capteur de motorisation sur 500 kHz (VCtrlEncoderInputFunctions, bit 0 = 0)
- Prendre contact avec le service après-vente


Error description 237-800E

Error message

1800E Fréqu.syst.mesure trop élevée sur capteur motoris. %1

Cause of error

- La fréquence autorisée sur l'entrée du capteur de motorisation a été largement dépassée.
Les seuils de contrôle sont de:
- VCtrlEncoderInputFunctions, bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, bit 1 = 1: 1000 kHz

Error correction

- Réduire la vitesse max. du moteur
- Paramétrer une fréquence élevée pour le circuit d'entrée du capteur de motorisation (pas avec CC424):
VCtrlEncoderInputFunctions, bit 0 = 1
- Prendre contact avec le service après-vente


Error description 237-800F

Error message

1800F Err. encodeur moteur EnDat %1 code erreur: %4

Cause of error

- Le système de mesure EnDat du moteur signale une erreur
- Le code d'erreur indique l'origine :
1 = Eclairage en panne
2 = Amplitude du signal erronée
4 = Valeur de position incorrecte
8 = Surtension de l'alimentation
16 = Sous-tension de l'alimentation
32 = Courant de surcharge
64 = Remplacer batterie

Error correction

- Vérifier le montage des systèmes de mesure
- Vérifier l'alimentation des systèmes de mesure
- le cas échéant, changer la batterie
- Changer le système de mesure
- Prendre contact avec le service après-vente


Error description 237-8010

Error message

18010 Err. mesure position EnDat %1 code erreur: %4

Cause of error

- Le système de mesure de la position EnDat signale une erreur
- Le code d'erreur indique l'origine :
1 = Eclairage en panne
2 = Amplitude du signal erronée
4 = Valeur de position incorrecte
8 = Surtension de l'alimentation
16 = Sous-tension de l'alimentation
32 = Courant de surcharge
64 = Remplacer batterie

Error correction

- Vérifier le montage des systèmes de mesure
- Vérifier l'alimentation des systèmes de mesure
- le cas échéant, changer la batterie
- Changer le système de mesure
- Prendre contact avec le service après-vente


Error description 237-8011

Error message

18011 Encodeur moteur: %1 cause:%4, source: %5, alarme: %6

Cause of error

- une erreur est apparue lors de la revalorisation des états d'erreur pour le système de mesure EnDat 2.2 ou DriveCLIQ.

Error correction

- Vérifier la liaison de l'encodeur
- Changer le système de mesure
- Remplacer l'unité d'asservissement CC
- Prendre contact avec le service après
-venteIndiquer le texte complet : cause, origine, et alarme


Error description 237-8012

Error message

18012 Mesure pos. moteur: %1 cause:%4, source: %5, alarme: %6

Cause of error

- une erreur est apparue lors de la revalorisation des états d'erreur pour le système de mesure EnDat 2.2 ou DriveCLIQ.

Error correction

- Vérifier la liaison de l'encodeur
- Changer le système de mesure
- Remplacer l'unité d'asservissement CC
- Prendre contact avec le service après-vente
Indiquer le texte complet : cause, origine, et alarme


Error description 237-8013

Error message

18013 Syst. mesure DQ %1: état d'erreur %4 détecté

Cause of error

- Un des signaux de sécurité de l'encodeur DRIVE-CLIQ
signale une erreur de l'encodeur.
- Signification de l'info. complémentaire:
101 = init. du bit d'erreur interne F1
102 = init. du bit d'erreur interne F2
103 = manque bit interne de position OK PO
104 = init. bit d'erreur interne Fault Severity 0 XG1

Error correction

- Remplacer l'encodeur défectueux
- Informer le service après-vente


Error description 237-8014

Error message

8014 Erreur changem. de tête Axe DQ %1 Port %4 Erreur %5

Cause of error

Lors du changement de tête, avec lequel est associé un PHY Power Down and Up, une erreur est survenue.
Le PHY correspondant est attribué au port indiqué.
Erreur = code d'erreur (BMCR = Registre de PHY "Basic mode control"):
1: BMCR avant PHY Power Down est incorrect
2: BMCR après PHY Power Down est incorrect
3: BMCR après PHY Power Up est correct
4: BMCR après PHY Power Up est correct, mais délai dépassé

Error correction

Prendre contact avec le S.A.V.


Error description 237-8015

Error message

8015 Fréquence PWM Axe %1 <= 4 kHz, redémarrage nécessaire

Cause of error

Lors de la première mise en service, la fréquence PMW d'un axe est inférieure ou égale à 4 kHz.
Cet axe n'est pas affecté au CC I2C-Master.

Error correction

- Mettre la commande hors puis à nouveau en service
- l'alarme réapparaît malgré plusieurs remises en service :
- Remplacer le CC défectueux ou
- remplacer la pile tampon du MC
- Prendre contact avec le service après-vente


Error description 237-8017

Error message

18017 Module enfichable SPI: erreur de transmission %4

Cause of error

- Le module enfichable SPI (module pour CC ou MC) pour la commande
d'axes analogique ou pour la lecture de valeurs effectives analogiques
ne peut pas être géré correctement.
- Module enfichable SPI défectueux
- Erreur de câblage sur le module enfichable SPI

Error correction

- Vérifier le câblage externe, en particulier les entrées et sorties
analogiques qui sont raccordées au module enfichable SPI.
- Remplacer le module enfichable SPI (module pour CC ou MC)
- Informer le service après-vente


Error description 237-8018

Error message

18018 Module enfichable SPI: erreur dans module,numéro %4

Cause of error

- Le module enfichable SPI (module pour CC ou MC) pour la commande
d'axes analogique ou pour la lecture de valeurs effectives analogiques
ne peut pas être géré correctement.
- Module enfichable SPI défectueux
- Erreur de câblage sur le module enfichable SPI

Error correction

- Vérifier le câblage externe, en particulier les entrées et sorties
analogiques qui sont raccordées au module enfichable SPI.
- Remplacer le module enfichable SPI (module pour CC ou MC)
- Informer le service après-vente


Error description 237-8019

Error message

18019 Erreur de positionnement effaçable %1, ES %4

Cause of error

Une erreur de positionnement effaçable s'est produite (erreur de poursuite
trop élevée) à cause d'une entrée d'arrêt d'urgence active. Dans ce cas, l'unité d'asservissement CC freine
immédiatement l'entraînement. Il en résulte une erreur
de poursuite. L'info supplémentaire indique l'entrée active de l'arrêt d'urgence:
1 = Arrêt d'urgence A (ES.A)
2 = Arrêt d'urgence A manivelle (ES.A.HW)
3 = Arrêt d'urgence B (ES.B)
4 = Arrêt d'urgence B manivelle (ES.B.HW)
5 = Arrêt d'urgence B Functional Safety
6 = Arrêt d'urgence B Functional Safety manivelle

Error correction

- Vérifier le câblage externe, en particulier les entrées d'arrêt d'urgence
- Informer le service après-vente


Error description 237-801A

Error message

1801A Erreur de positionnement non effaçable %1, ES %4

Cause of error

Une erreur de positionnement non effaçable s'est produite
(erreur de poursuite trop élevée) à cause d'une entrée d'arrêt d'urgence active. Dans ce cas
l'unité d'asservissement CC freine immédiatement l'entraînement. Il en résulte
une erreur de poursuite. L'info supplémentaire indique
l'entrée active de l'arrêt d'urgence:
1 = Arrêt d'urgence A
2 = Arrêt d'urgence A manivelle
3 = Arrêt d'urgence B
4 = Arrêt d'urgence B manivelle
5 = Arrêt d'urgence B sécurité fonctionnelle
6 = Arrêt d'urgence B sécurité fonctionnelle manivelle

Error correction

- Vérifier le câblage externe, en particulier les entrées d'arrêt d'urgence
- Informer le service après-vente


Error description 237-801B

Error message

1801B Module SPI au mauvais emplacement

Cause of error

Un seul module SPI (p. ex. CMA -H) ne doit pas être inséré dans le slot 2.

Error correction

- Connectez le module SPI dans le slot 1 de l'unité d'asservissement. Hors tension seulement après la mise hors service de la commande!
- Si le problème perdure, prenez contact avec le service après-vente


Error description 237-801C

Error message

1801C Carte enfichable SPI non gérée

Cause of error

- le Hardware (unité d'asservissement CC) ne gère pas la carte enfichable SPI.
- Unité d'asservissement CC trop ancienne

Error correction

- Remplacer l'Unité d'asservissement CC par un modèle récent.
- Prendre contact avec le S.A.V.


Error description 237-801D

Error message

1801D Surintensité de courant en sortie analog.du module enfichable SPI

Cause of error

Le courant en sortie a dépassé 20 mA. Causes possibles :
- Un court-circuit à 0 V ou à d'autres tensions d'alimentation
- Un court-circuit à d'autres sorties

Error correction

- Vérifier la connexion du blindage (des deux côtés, à basse impédance ; pour cela, se référer au manuel technique de votre commande).
- Vérifier le câblage des courts-circuits à 0 V, aux différentes tensions d'alimentation ou aux sorties des autres canaux.
- Vérifier l'impédance en entrée du récepteur.
- Informer le service après-vente.


Error description 237-801E

Error message

1801E Elévation de température dans module enfichable SPI

Cause of error

Température supérieure à 150°C dans l'étage de sortie.

Error correction

Prendre contact avec le S.A.V.


Error description 237-801F

Error message

1801F Tension d'alimentation trop faible au module enfichable SPI

Cause of error

Tension d'alimentation de l'étage de sortie trop faible :
- Chute de tension due à une surcharge ou un court-circuit
- Tension d'alimentation via CC/UEC/MC trop faible

Error correction

- Vérifier la tension d'alimentation
- Vérifier le câblage des sorties
- Eviter une surcharge, en désactivant un ou plusieurs canaux de sortie.
- Prendre contact avec le S.A.V.


Error description 237-8020

Error message

18020 Surintensité de courant en sortie analog.du module enfich. SPI

Cause of error

Un message accompagne le message d'erreur ¿SHORT_CIRCUIT¿, si l'erreur est apparue brièvement
et s'est résolue d'elle-même.

Error correction

Aucune mesure d'aide nécessaire, car l'erreur n'est plus présente.


Error description 237-8021

Error message

18021 Erreur dans fichier CMP: Supply-Point (SP) erroné

Cause of error

Fichier CMP: Supply-Pointer (SP) erroné dans les compensations "UCCS"
Supply-Pointer pointe sur le point d'entrée pour lequel la compensation est active.
Valeurs d'introduction possibles :
-1: Void -> Valeur de sortie du bloc peut être utilisée pour UCCP
0: UCCS-Block0
1: UCCS-Block1
2: UCCS-Block2
3: UCCS-Block3
4: UCCS-Block4
5: UCCS-Block5
6: IqNom
7: WNom

Error correction

- Désactiver le fichier CMP dans les paramètres machine
- Créer nouveau fichier CMP
- Informer le service après-vente


Error description 237-8022

Error message

18022 Fichier CMP: transmission d'axe erronée dans compensation "UCCS"

Cause of error

Fichier CMP: Transmission d'axe erronée dans la compensation "UCCS" s
L'information d'axe transmise par le MC est erronée, c.-à-d. que l'index d'axe transmis ne correspond pas à l'index de l'axe actif. Erreur de logiciel interne.

Error correction

- Désactiver le fichier CMP dans les paramètres machine
- Créer nouveau fichier CMP
- Informer le service après-vente


Error description 237-8023

Error message

18023 Fichier CMP: fonction définie (FUNC) erronée dans compensations "UCCS"

Cause of error

Fichier CMP : fonction définie (FUNC) erronée dans compensations "UCCS"
Fonctions suivantes disponibles :
0: DoNothing (-> désactivation)
1: Polynôme
2: Polynôme inverse
3: Filtre IIR 2nd ordre
4: Sinus
5: Sinus-Hyperbolique
6: Fonction définie par section
7: Filtre adaptatif

Error correction

- Désactiver le fichier CMP dans le paramètre machine
- Créer nouveau fichier CMP
- Informer le service après-vente


Error description 237-8024

Error message

18024 Fichier CMP: définition de signal SIG0 ou SIG1 erronée dans UCCS

Cause of error

Fichier CMP: définition erronée du signal d'entrée SIG0 ou SIG1 dans UCCS/UCCP.
Valeurs d'entrée suivantes autorisées:
-1: Inactif
0: Valeur originale issue du paramètre machine (seulement UCCP)
1: >Valeur de sortie bloc 0
2: Valeur de sortie bloc 1
3: Valeur de sortie bloc 2
4: Valeur de sortie bloc 3
5: Valeur de sortie bloc 4
6: Courant de précommande
7: Accélération de précommande
8: Vitesse de précommande
9: Vitesse de rotation nominale
10: Erreur de poursuite
11: Courant nominal
12: Courant intégral
13: Tension nominale
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Température moteur
21: Angle de commutation

Error correction

- Désactiver le fichier CMP dans les paramètres machine
- Créer nouveau fichier CMP
- Informer le service après-vente


Error description 237-8025

Error message

18025 Fichier CMP: index d'axe (SAX) erroné dans compensations UCCS

Cause of error

Fichier CMP: index d'axe (SAX) erroné dans compensations UCCS
L'index d'axe pointe soit sur le propre axe ou sur un autre axe qui doit se trouver sur la même carte CC. L'index indiqué se rapporte à l'index du fichier des paramètres machine.

Error correction

- Désactiver le fichier CMP dans les paramètres machine
- Créer nouveau fichier CMP
- Informer le service après-vente


Error description 237-8026

Error message

18026 Fichier CMP: Entry (ENTR) erroné dans compensations "UCCS"

Cause of error

Fichier CMP: Entry (ENTR) erroné dans compensations "UCCS"
On définit avec Entry si la compensation UCCS doit être additive ou multiplicative. Les données suivantes sont autorisées:
0: Installation désactivée
1: Installation additive
2: Installation multiplicative

Error correction

- Désactiver le fichier CMP dans les paramètres machine
- Créer nouveau fichier CMP
- Informer le service après-vente


Error description 237-8027

Error message

18027 "compensation étendue", "TRC" non simultanée

Cause of error

Les fonctions "TRC = Torque-Ripple-Compensation" et "Compensations étendues" ne peuvent pas être utilisées simultanément.

Error correction

- Désélection de la compensation TRC au moyen des paramètres-machine ou
- Désélection des compensations étendues
- Informer le service après-vente


Error description 237-8028

Error message

18028 CC%2 Axe %1: commande invalide %4 reçue

Cause of error

Une erreur de communication est apparue entre le calculateur principal MC et l'unité d'asservissement CC.
Causes possibles :
- Câblage HSCI défectueux
- Défaut interne de logiciel
- Une version de logiciel non validée a été installée

Error correction

- Vérifier le câblage HSCI
- Vérifier la connexion du connecteur HSCI (verrouillée?)
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 237-8029

Error message

18029 CC%2 encodeur moteur valeur effective incrémentale %1

Cause of error

- Système de mesure défectueux
- Transmission défectueuse des données de l'encodeur
- Défaut interne de logiciel

Error correction

- Vérifier la connexion du système de mesure
- Remplacer le câble de l'encodeur
- Remplacer le système de mesure
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 237-8030

Error message

18030 CC%2 encodeur moteur position valeur eff. incrémentale %1

Cause of error

- Système de mesure défectueux
- Transmission défectueuse des données de l'encodeur
- Défaut interne de logiciel

Error correction

- Vérifier la connexion du système de mesure
- Remplacer le câble de l'encodeur
- Remplacer le système de mesure
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 237-8031

Error message

18031 CC%2 valeur nominale vitesse (PWM) erronée %1

Cause of error

L'unité d'asservissement ne délivre aucune valeur/ou une valeur erronée de consigne de vitesse au moteur ou délivre la valeur trop tardivement :
- Configuration asservissement incorrecte (paramètre-machine)
- Défaut interne de logiciel

Error correction

- Vérifier la configuration de l'asservissement ou paramètres-machine pour fréquence PWM, les entrées et sorties des systèmes de mesure et les sorties de consigne de vitesse.
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 237-8032

Error message

18032 Nombre maximum dépassé au CCs

Cause of error

Le nombre d'unités d'asservissement admissible CCs est dépassé

Error correction

- Réduire le nombre de CCs
- Informer le service après-vente


Error description 237-8033

Error message

18033 Erreur de syntaxe dans fichier de compensation PAC

Cause of error

– Erreur de syntaxe dans le fichier de compensation pour PAC
– Erreur de syntaxe dans le fichier de compensation pour PAC

Error correction

– Redéfinir le fichier de compensation pour PAC avec TNCopt
- Informer le service après-vente


Error description 237-8034

Error message

18034 Affectation d'axe erronée dans le fichier de compensation PAC

Cause of error

– Affectation erronée des axes dans le fichier de compensation pour PAC
– Erreur de syntaxe dans le fichier de compensation pour PAC

Error correction

– Vérifier l'affectation des axes dans le fichier de compensation pour PAC
– Redéfinir le fichier de compensation pour PAC avec TNCopt
- Informer le service après-vente


Error description 237-8035

Error message

18035 Erreur de syntaxe dans fichier de compensation CTC

Cause of error

– Point d'alimentation invalide dans le fichier de compensation pour CTC
– Erreur de syntaxe dans le fichier de compensation pour CTC

Error correction

– Redéfinir le fichier de compensation pour CTC avec TNCopt
- Informer le service après-vente


Error description 237-8036

Error message

18036 CC%2 Entrainement:%1 Stop=%4 Base=%5 Groupe d'axes=%6 Etat=%7

Cause of error


Error description 237-8037

Error message

18037 Option logiciel nécessaire non activée: %4

Cause of error

L'option de logiciel indiquée n'est pas validée bien que l'une des fonctions liées devrait être activée.

Error correction

– Vérifier les options logicielles au moyen du code SIK
– Prenez contact avec votre correspondant chez le constructeur de la machine ou avec HEIDENHAIN


Error description 237-8038

Error message

18038 Valeur erronée dans le fichier de compensation CTC

Cause of error

– Enregistrement invalide dans le fichier de compensation de la "compensation étendue" pour la fonction CTC

Error correction

– Redéfinir le fichier de compensation pour CTC avec TNCopt
- Informer le service après-vente


Error description 237-8039

Error message

18039 Nombre de traits erroné syst. de mesure rotation %1, attendu=%4

Cause of error

Encodeur rotatif :
- le nombre de traits paramétré du codeur diffère du nombre de traits EnDat déterminé
- Valeur erronée dans le paramètre-machine cfgServoMotor --> motStr
- Valeur erronée dans STR du tableau des moteurs
- les encodeurs de vitesse EnDat 2.2 sans indication du nombre de traits doivent être paramétrés avec STR = 1 ou cfgServoMotor --> motStr=1
Systèmes de mesure linéaire :
- le nombre de traits paramétré du codeur diffère du nombre de traits EnDat déterminé
- valeur erronée dans les paramètre-machine posEncoderDist ou posEncoderIncr
- avec les systèmes de mesure linéaire EnDat2.2 sans indication de pas, la résolution du pas de mesure (p. ex. 1nm ou 10nm) doit être paramétrée.

Error correction

Encodeur rotatif :
- introduire le nombre de traits affiché dans les paramètre machine cfgServoMotor --> motStr
- enregistrer le nombre de traits affiché dans STR du tableau des moteurs
Systèmes de mesure linéaire :
- paramétrer le pas affiché en nm dans les paramètres machine posEncoderDist ou posEncoderIncr
Prendre contact avec le S.A.V.


Error description 237-803A

Error message

1803A Erreur config.%1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Configuration erronée :
- La relation entre CfgAxisHardware->posEncoderDist et CfgAxisHardware->posEncoderIncr ne correspond pas aux valeurs du système de mesure EnDat
- Avec EnDat 2.2: voir Manuel technique de la commande

Error correction

- Vérifier les valeurs des paramètres-machine CfgAxisHardware->posEncoderDist ou CfgAxisHardware->posEncoderInc et les remplacer par les valeurs affichées
- Informer le service après-vente


Error description 237-803C

Error message

1803C Val. de param. erronée dans fichier de compensation CC sous UCCS

Cause of error

– Enregistrement invalide dans le fichier de compensation de la compensation étendue (CTC, PAC, LAC, ...)
– La version du logiciel installée ne gère pas cet enregistrement

Error correction

– Vérifier les enregistrement du fichier de compensation
- Informer le service après-vente


Error description 237-803D

Error message

1803D Enregistrement erroné dans le fichier de compensation PAC

Cause of error

– Enregistrement invalide dans le fichier de compensation pour PAC
– La version du logiciel installé ne gère pas cet enregistrement

Error correction

– Vérifier les enregistrements du fichier de compensation
- Informer le service après-vente


Error description 237-803E

Error message

1803E Erreur dans l'asservissement de courant

Cause of error

L'asservissement de courant n'a pas pu mesurer de courant effectif (= 0) malgré un courant nominal prédéfini. Causes possibles :
– Interruption de la ligne d'alimentation du moteur
– Défaut dans la commande de la protection triangle-étoile
- Défaut dans le module de puissance

Error correction

- Vérifier les câbles du moteur
- Vérifier le câblage et la fonction de la protection étoile-triangle
- Changer éventuellement le module de puissance
- Informer le service après-vente


Error description 237-803F

Error message

1803F Erreur de syntaxe dans fichier de compensation LAC

Cause of error

Erreur dans la syntaxe des "Compensations étendues"
Type de fonction "Load Adaptive Control" inconnu

Error correction

Création d'un nouveau fichier de compensation LAC avec TNCopt
Prendre contact avec le S.A.V.


Error description 237-8041

Error message

18041 Dépassement du nombre de blocs de compensation max. (CTC/PAC)

Cause of error

– Dépassement du nombre maximal de blocs CTC
– Dépassement du nombre maximal de blocs PAC
– Dépassement du nombre maximal d'autres blocs des compensations étendues.

Error correction

– Compléter les fichiers de compensation étendues avec TNCopt
– Désactivation des compensations étendues au moyen de MP2700/CompEnhancedCompensations
- Informer le service après-vente


Error description 237-804B

Error message

1804B Fichier de compensation pour UCCP inexistant

18044 Fichier de compensation pour CTC inexistant

18045 Fichier de compensation pour PAC inexistant

18046 Fichier de compensation pour LAC inexistant

18047 Fichier de compensation pour MAC inexistant

18048 Fichier de compensation pour ACC inexistant

1804A Fichier de compensation pour UCCS inexistant

Cause of error

Fichier de compensation inexistant

Error correction

– Créer le fichier de compensation avec TNCopt
– Désactiver le fichier de compensation avec CfgControllerComp.enhancedComp
- Informer le service après-vente


Error description 237-804C

Error message

1804C Encodeur position EnDat: taux transmission axe %1

Cause of error

– La communication avec le système de mesure n'est pas possible pour la vitesse
nécessaire à l'asservissement.

Error correction

– Vérifiez le câblage et les connecteurs du circuit du signal
– Remplacer le système de mesure
– Remplacer le CC
- Informer le service après-vente


Error description 237-804D

Error message

1804D Encodeur moteur EnDat: taux transmission axe %1

Cause of error

– La communication avec le système de mesure n'est pas possible pour la vitesse
nécessaire à l'asservissement.

Error correction

– Vérifiez le câblage et les connecteurs du circuit du signal
– Remplacer le système de mesure
– Remplacer le CC
- Informer le service après-vente


Error description 237-804E

Error message

1804E Carte trigger SPI active %1 Triggerrate %4 Hz

Cause of error

– La synchronisation des systèmes de mesure externes à été activée
par une carte Trigger SPI dans le CC au moyen
CfgCCAuxil.miscCtrlFunct1 Bit 10

Error correction

- Vérifiez CfgCCAuxil.miscCtrlFunct1 Bit 10
- Informer le service après-vente


Error description 237-804F

Error message

1804F EnDat2.2 configuré, mais non reconnu %1 Info %4 %5 %6

Cause of error

Un système de mesure EnDat2.2 a été configuré, la commande n'a pas pu activer ce système dans le mode EnDat2.2.
Info contient les trois autres informations suivantes :
1) 1: Il s'agit d'un système de mesure de vitesse de rotation
2: Il s'agit d'un système de mesure de position
2) Offset connecteur
p. ex. Offset connecteur = 3 et info complémentaire 1) = 2:
Le connecteur X204 est concerné
3) Mot d'erreur EnDat

Error correction

– Vérifiez le contenu du paramètre-machine CfgAxisHardware-posEncoderType :
La valeur CC_EXTERN_ENDAT_2_2 ne doit être enregistrée que si le système de mesure de position est un système EnDat2.2.
– Vérifiez le moteur sélectionné :
La configuration courante attend un moteur avec système de mesure EnDat2.2.
– Vérifiez le contenu du paramètre-machine CfgServoMotor-motEncType.
– Vérifiez l'état du système de mesure EnDat2.2 à l'aide de DriveDiag :
Contrôlez les messages d'alarmes présentes.


Error description 237-8050

Error message

18050 CC%2 %1 Paramètre AVD ID=%4

Cause of error

Le fichier de paramètres AVD contient une erreur :
- Le fichier contient des valeurs de paramètres invalides.
- Il se peut qu'une mauvaise version de TNCopt ait été utilisée.

Error correction

- Désactiver AVD dans la configuration (MP2700)
- Créer un nouveau fichier AVD avec une version actuelle de TNCopt
- Vérifier la version de logiciel
ID=10 Utilisation possible avec le Hardware uniquement avec un nombre d'axes limité
- Informer le service après-vente
ID=107 Le facteur Kv de l'asservissement de position ne convient pas au paramètre AVD PAR7
ID=108 Le facteur Kp de l'asservissement de la vitesse de rotation ne convient pas au paramètre AVD PAR8
ID=109 Le facteur Ki de l'asservissement de la vitesse de rotation ne convient pas au paramètre AVD PAR9
ID=300 Courant de surcharge du moteur dû à un mauvais paramétrage de la fonction


Error description 237-8051

Error message

18051 Axe %2 : Numéro de l'UV erroné

Cause of error

- Le numéro de l'unité d'alimentation UV au paramètre machine est erroné

Error correction

- Vérifier le numéro de l'unité d'alimentation UV au paramètre machine
- Prévenir le S.A.V


Error description 237-8052

Error message

18052 Axe %2 : entrée erronée dans le fichier de compensation ICTRL

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 237-8056

Error message

18056 CC %2 axe %1: filtre %4 instable dans bcle d'asserv. vit. de rot.

Cause of error

- Le jeu de paramètres du filtre est incohérent.
- La fréquence de filtre paramétrée au paramètre machine MP_vCtrlFilterFreqX est trop faible ou trop élevée.

Error correction

- Vérifiez les enregistrements aux paramètres machine MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX et MP_vCtrlFilterBandWidthX, où X correspond au numéro de filtre affiché.
- Informer le service après-vente


Error description 237-8057

Error message

18057 CC %2 axe %1: filtre %4 instable la dans boucle d'asserv. de pos.

Cause of error

- Le jeu de paramètres du filtre est incohérent.
- La fréquence de filtre configurée au paramètre machine MP_vCtrlFilterFreqX est trop faible ou trop élevée.

Error correction

- Vérifier les enregistrements aux paramètres machine MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX et MP_vCtrlFilterBandWidthX, où X correspond au numéro de filtre affiché.
- Informer le service après-vente


Error description 237-8058

Error message

18058 CC %2 axe %1 : IPC instable %4

Cause of error

- La constante de temps IPC est trop grande.

Error correction

- Vérifier les paramètres machine MP_compIpcT1 et MP_compIpcT2
- Informer le service après-vente


Error description 237-8059

Error message

18059 CC %2 axe %1 : AVD instable %4

1805A CC %2 axe %1 : AVD instable %4

Cause of error

- La fréquence AVD configurée est trop faible ou trop élevée.

Error correction

- Vérifier la fréquence AVD avec une version TNCopt actuelle
- Générer un nouveau fichier AVD avec TNCopt
- Informer le service après-vente


Error description 237-805B

Error message

1805B CC %2 axe %1 : filtre AVD instable %4

Cause of error

- Le jeu de paramètres du filtre 13 (type 22) de l'AVD est incohérent.
- La fréquence paramétrée pour le filtre 13 (type 22) de l'AVD est trop faible ou trop élevée.
- La fréquence paramétrée pour l'AVD est trop faible ou trop élevée.

Error correction

- Vérifier le filtre 13 de l'AVD à l'aide d'une version de TNCopt actuelle.
- Vérifier la fréquence AVD avec TNCopt
- Générer un nouveau fichier AVD avec TNCopt
- Informer le service après-vente


Error description 237-805C

Error message

1805C CC %2 axe %1 : mesure avec AVD instable %4

18063 CC %2 axe %1 : ACC instable %4

18064 CC %2 axe %1 : ACC instable %4

18065 CC %2 axe %1 : ACC instable %4

18066 CC %2 axe %1 : ACC instable %4

1806B CC %2 axe %1 : filtre instable %4

Cause of error

- Erreur interne du logiciel

Error correction

- Vérifier la version de logiciel
- Informer le service après-vente


Error description 237-8062

Error message

18062 CC %2 axe %1: filtre AVD 1%4 instable dans bcle d'asserv. de pos.

Cause of error

- Le jeu de paramètres du filtre est incohérent.
- La fréquence paramétrée pour le filtre est trop faible ou trop élevée.

Error correction

- Vérifier les filtres AVD 11 et 12 à l'aide d'une version actuelle de TNCopt
- Générer un nouveau fichier AVD avec TNCopt
- Informer le service après-vente


Error description 237-8067

Error message

18067 CC %2 axe %1 : CPF instable %4

Cause of error

- La fréquence de séparation du CPF (Crossover Position Filter)

Error correction

- Vérifier la fréquence de séparation (MP_compActDampFreq)
- Informer le service après-vente


Error description 237-806C

Error message

1806C Erreur au "paramètre machine" à la ligne %4 de %4

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Le paramètre machine indiqué n'est pas pris en charge

Error correction

- Génération d'un nouveau fichier de compensation avec TNCopt
- Désactivation des compensations étendues
- Prévenir le S.A.V.


Error description 237-806D

Error message

1806D Erreur de syntaxe dans la fonction FN22

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E Affectation erronée à %4

Cause of error

- Affectation erronée dans le fichier ouvert

Error correction

- Générer à nouveau le fichier de compensation avec TNCopt
- Informer le service après-vente


Error description 237-806F

Error message

1806F Interruption du cycle 239

Cause of error

Le cycle 239 a été interrompu.
Aucune masse/inertie de masse n'a été estimée.

Error correction

Répétez le cycle 239.


Error description 237-8070

Error message

18070 CC%2 %1 Limitation du courant dans la boucle d'asservissement

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 Fonction CC%2 dispo. uniquement avec des syst. de mes. EnDat %1

Cause of error

Le Crossover Position Filter (CPF) n'est utilisable qu'avec un système de mesure EnDat.

Error correction

Désélectionner la fonction Crossover Position Filter (CPF)
Utiliser un systèmes de mesure linéaire EnDat
Informer le service après-vente


Error description 237-8072

Error message

18072 Surcharge de la broche %1

Cause of error

- La broche a subi une brève surcharge.

Error correction

- Réduire l'avance
- Réduire la passe
- Vérifier les données de coupe


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 Pas d'entrée pour système de mesure de position %1

Cause of error

- Une entrée non existante a été sélectionnée pour le système de mesure de position (MP_posEncoderInput).

Error correction

- Vérifier le paramètre machine MP_posEncoderInput
- Informer le service après-vente


Error description 237-8083

Error message

18083 Pas d'entrée pour système de mesure de vitesse %1

Cause of error

- Une entrée non existante a été sélectionnée pour le système de mesure de vitesse (MP_speedEncoderInput).

Error correction

- Vérifier le paramètre machine MP_speedEncoderInput
- Informer le service après-vente


Error description 237-8084

Error message

18084 Sortie du câble à fibre optique non disponible %1

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 Pas de raccordement moteur au variateur %1

Cause of error

- Le port moteur sélectionné sur le variateur (MP_motorConnector) n'est pas disponible.

Error correction

- Vérifier le paramètre machine MP_motorConnector
- Informer le service après-vente


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C Paramètres renseignés : "%1 WearAdaptFriction = %4"

Cause of error

- Paramètres d'usure définis


Error description 237-808D

Error message

1808D Erreur lors de la détermination de "WearAdaptFriction"

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E Commutation du PWM non autorisée pendant le fonctionnement

Cause of error

- Le paramètre de la fréquence PWM a été modifié en cours de fonctionnement.
- Les paramètres machine initiaux renvoient à une autre fréquence PWM.

Error correction

- Tous les sous-fichiers des paramètres machine doivent présenter les mêmes paramétrages PWM.
- Modifiez tous les sous-fichiers et tous les axes de manière à ce qu'ils soient réglés sur la même sortie PWM et sur la même valeur de fréquence PWM.
- Informer le service après-vente.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 Régul. vit.rot.: fact. P ou tps d'intégrale trop faible pr axe %1

Cause of error

- Le facteur P de l'asservissement de la vitesse de rotation au paramètre MP_vCtrlPropGain, sous CfgSpeedControl, est trop petit.
- Le temps de réglage ultérieur de l'asservissement de vitesse de rotation au paramètre MP_vCtrlPropGain ou MP_vCtrlIntGain est trop petit.
- Le bit 20 du paramètre machine MP_miscCtrlFunct0, sous CfgCCAuxil, est activé alors que le facteur P et le temps de réglage ultérieur est trop petit.

Error correction

- Augmenter le facteur P du paramètre MP_vCtrlPropGain
- Réduire le facteur I du paramètre MP_vCtrlIntGain
- Réinitialiser le bit 20 du paramètre MP_miscCtrlFunct0


Error description 237-81A1

Error message

81A1 CC %2 axe %1 : Canal DSP Debug %4 invalide

Cause of error

- Le signal de débogage DSP sélectionné sur l'oscilloscope est invalide.

Error correction

- Sélectionner un autre signal


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-LT %1: Courant surcharge ID=%4; Valeur de perturbation=%5

Cause of error

Le module de puissance a détecté un courant de surcharge.
- L'asservissement est mal paramétré.
- Moteur en court-circuit ou contact à la terre
- Mode U/f: Pente de démarrage paramétrée trop faible.
- Mode U/F: courant nominal du moteur nettement plus grand que celui du module moteur.
- Alimentation: courants importants de décharge et de charge lors d'interruption de tension secteur.
- Alimentation: courants importants de charge lors de la surcharge du moteur et de l'interruption de la tension intermédiaire.
- Alimentation: courants de court-circuit lors de la mise en service à cause de self de commutation manquante.
- Connexion incorrecte des câbles de puissance.
- Dépassement de la longueur maximale admissible des câbles de puissance.
- Module de puissance défectueux
Valeur d'erreur (interprétation par bit) :
Bit 0: Phase U.
Bit 1: Phase V.
Bit 2: Phase W.

Error correction

- Vérifier les données moteur, exécuter la mise en service si nécessaire.
- Vérifier le type de montage du moteur (étoile-triangle).
- Mode U/f: augmenter la pente de démarrage.
- Mode U/F: vérifier la correspondance du courant nominal du moteur avec celui du module moteur.
- Alimentation: vérifier la qualité du réseau.
- Alimentation: réduire la charge du moteur.
- Alimentation: connexion correcte de la self de commutation du réseau.
- Vérifier les connexions des câbles de puissance.
- Contrôle des câbles de puissance aux court-circuit ou par rapport à la terre.
- Contrôler les longueurs de câbles de puissance.
- Remplacer le module de puissance.


Error description 237-9001

Error message

19001 DQ-MotEnc %1: Ecart marque zéro ID=%4; Valeur de perturbation=%5

Cause of error

La distance mesurée entre les marques de référence ne correspond pas avec celle qui a été paramétrée.
Avec des marques de référence à distances codées, la distance entre les marques de référence est déterminée à partir de deux marques.
Il en résulte qu'un marque de référence manquante peut n'entraîner aucune perturbation et peut n'avoir également aucune incidence sur le système.
Valeur d'erreur (interprétation décimale) :
Dernière distance mesurée entre les marques de référence en incréments ( 4 incréments = 1 trait d'encodeur).
Le signe identifie le sens de déplacement lors de l'acquisition de la distance entre les marques de référence.

Error correction

- Contrôler la conformité CEM du passage des câbles de l'encodeur.
- Contrôler les connexions.
- Contrôler le type d'encodeur (avec marques de référence équidistantes).
- Remplacer l'encodeur ou les câbles.


Error description 237-9550

Error message

9550 EnDat2.2 - Configuration erronée du système à un encodeur %1

Cause of error

La configuration est telle que seul le système de mesure de position EnDat 2.2 ainsi que le système de mesure de vitesse de rotation EnDat 2.2 doivent être utilisés pour la sécurité fonctionnelle.
Cela est impossible.

Error correction

– Vérifiez le contenu du paramètre-machine CfgAxisSafety-encoderForSafety :
Celui-ci doit être "speedAndPosEncoder", "speedEncoder" ou "posEncoder".
– Configurations spéciales pour les systèmes à un encodeur avec systèmes de mesure FS EnDat 2.2 :
Initialiser "posEncoder", lorsque seul le système de mesure de position doit être utilisé pour la sécurité fonctionnelle
ou initialiser "speedEncoder", lorsque seul le système de mesure de vitesse de rotation doit être utilisé pour la sécurité fonctionnelle
– Configuration standard : n'initialisez aucun des bits à 1 si vous souhaitez configurer un système normal à deux encodeurs ou
si l'axe concerné ne doit être utilisé qu'avec un système de mesure de sécurité (sécurité un encodeur).


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

Pas d'accès à l'écriture

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Fichier '%1' non trouvé

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Type de fichier pour '%1' ne convient pas

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Fichier '%1' est codé

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

L'accès à '%1' est verrouillé

Cause of error

Vous avez essayé d'éditer un programme CN qui est actuellement en cours d'utilisation dans un mode exécution.

Error correction

- Terminer l'exécution du programme CN


Error description 240-07D5

Error message

Chemin d'accès au fichier incorrect: '%1'

Cause of error


Error description 240-0800

Error message

Touche non fonctionnelle

Cause of error

Dans cette situation, la touche n'est pas autorisée ou bien elle est sans fonction.

Error correction

Actionnez une autre touche ou une autre softkey.


Error description 240-0804

Error message

Programme CN non sauvegardé

Cause of error

The NC program is write protected and therefore cannot be saved.

Error correction

- Open the file manager and cancel the write protection for the NC program. Then use the Programming mode of operation to select and save the NC program.
- Or, as an alternative, save the NC program under another name.


Error description 241-09C4

Error message

Configuration machine incorrecte

Cause of error

Un paramètre-machine contient une valeur erronée. Autres informations: Cf. softkey INFOS IINERNE (teste 0...2).

Error correction

- Corriger le paramètre-machine
- Prendre contact avec le service après-vente


Error description 241-09C5

Error message

Défaut interne de logiciel

Cause of error

Défaut interne de la commande:
- Mémoire disponible insuffisante
- Autre erreur non spécifiée

Error correction

Prenez contact avec le service après-vente


Error description 241-09C6

Error message

Séquence de données déjà verrouillée

Cause of error

L'éditeur de tableaux a été notifié pour modifier une séquence de données verrouillée.

Error correction

Supprimez le verrouillage (par ex.: achevez le programme CN ou le changement d'outil) et répétez l'instruction.


Error description 241-09C7

Error message

Séquence de données de longueur incorrecte

Cause of error

Dans l'éditeur de tableaux, un tableau a été introduit alors qu'il contient au moins une ligne dont la longueur diffère de la longueur de la ligne comportant le nom de colonne.

Error correction

Ouvrez le tableau avec l'éditeur de texte et raccourcissez à partir de la fin la ligne qui pose problème ou complétez-là avec des espaces.
En alternative, si (par exemple) plusieurs lignes sont incorrectes, vous pouvez utiliser le gestionnaire de fichiers pour copier le tableau vers un nouveau tableau qui, lui, ne comporte pas d'erreurs.


Error description 241-09C8

Error message

Tableau d'emplacements incorrect

Cause of error

- Le tableau d'emplacements comporte plus d'emplacements broche qu'il n'en a été défini dans le paramètre-machine CfgAxes.spindleIndices.

Error correction

- Dans le tableau d'emplacements, effacer les emplacements non valides


Error description 241-09C9

Error message

Valeur erronée %1` dans règle Update `%2`

Cause of error

La syntaxe de la règle de mise à jour est erronée:
- Un mot clef manque ou est mal écrit
- Le mot clef est inconnu
- Numéro non valable pour une règle
- Nom symbolique du tableau erroné ou inconnu
- La colonne indiquée manque dans le tableau
- La liste des colonnes est différente lors d'une instruction de copie

Error correction

- Remarquez les informations supplémentaires des messages d'erreur.
- Notez que l'erreur peut être située avant l'endroit indiqué!
- Introduisez l'instruction avec la bonne syntaxe ou bien prenez contact
avec le constructeur de votre machine.


Error description 241-09CA

Error message

Règle de mise à jour '%1' erronée

Cause of error

La règle de mise à jour d'un tableau est défectueuse et ne peut pas être exécutée.

Error correction

- Remarquez les autres message d'erreur présents.
- Introduisez l'instruction de mise à jour du tableau avec la bonne syntaxe ou contactez le constructeur de votre machine.


Error description 241-09CB

Error message

Erreur lors de l'importation du tableau '%1' dans '%2'

Cause of error

Echec de l'importation d'un tableau.

Error correction

- Tenir compte des informations complémentaires relatives au message d'erreur. Pour cela, appuyer sur la softkey INFO INTERNE.
- Tenir compte des autres messages d'erreurs en attente.
- Informer le service après-vente.


Error description 241-09CC

Error message

Tableau '%1' erroné

Cause of error

La mise à jour du tableau a échoué, car le tableau est défectueux.

Error correction

Assurez vous que le tableau :
- correspond à la bonne syntaxe
- existe
- n'est pas protégé en écriture
si nécessaire, contactez le constructeur de la machine.


Error description 241-09CD

Error message

Erreur lors de la mise à jour du tableau '%1'

Cause of error

La mise à jour du tableau a échoué.

Error correction

- Remarquez les autres message d'erreur présents.
- Remarquez les informations supplémentaires des messages d'erreur ou contactez le constructeur de votre machine.


Error description 241-09D0

Error message

Accès au fichier %1 refusé pendant la mise à jour

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

Le fichier %1 a été modifié pendant l'importation.

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

Fichier ou chemin de fichier '%1' invalide

Cause of error

Le nom de fichier ou le chemin de fichier indiqué pour la mise à jour de l'action du fichier est erroné. Echec de la mise à jour.

Error correction

- Tenir compte des informations complémentaires relatives au message d'erreur. Appuyer pour cela sur la softkey INFO INTERNE.
- Tenir compte des autres messages d'erreur en attente.
- Vérifier la syntaxe du fichier et du chemin du fichier pour l'action du fichier.
- Vérifier que le fichier et le chemin du fichier existent.
- Informer le service après-vente.


Error description 241-0C04

Error message

Erreur lors de la mise à jour de l'opération du fichier

Cause of error

Echec de l'action sur un fichier imposée par une mise à jour.

Error correction

- Tenir compte des informations complémentaires relatives au message d'erreur. Pour cela, appuyer sur la softkey INFO INTERNE.
- Tenir compte des autres messages d'erreurs en attente.
- Informer le service après-vente.


Error description 241-0C05

Error message

Règle de mise à jour '%1' erronée

Cause of error

La règle de mise à jour de l'action du fichier est erronée. Echec de la mise à jour.

Error correction

- Tenir compte des informations complémentaires relatives au message d'erreur. Appuyer pour cela sur la softkey INFO INTERNE.
- Tenir compte des autres messages d'erreur en attente.
- Vérifier la syntaxe de l'instruction de l'action du fichier.
- Informer le service après-vente.


Error description 242-07D1

Error message

Fichier incorrect

Cause of error

- Le fichier à insérer dans le texte n'a pas été trouvé.
- Aucun fichier n'a été sélectionné
- Le fichier sélectionné est le même que celui qui est en train d'être édité par l'éditeur de texte
- Le fichier sélectionné est le même que celui qui est en train d'être édité par une autre application
- Fichier incorrect

Error correction

- Sélectionnez un autre fichier
- Fermez le fichier dans une autre application


Error description 242-07D3

Error message

Mémoire intermédiaire vide

Cause of error

Vous avez tenté d'insérer des séquences en provenance de la mémoire intermédiaire alors que vous n'avez rien copié depuis la dernière coupure d'alimentation.

Error correction

Avant de pouvoir insérer quelque chose, garnir la mémoire intermédiaire au moyen de la fonction "copier".


Error description 242-07D4

Error message

Texte non trouvé

Texte non trouvé

Cause of error

L'éditeur ASCII n'a pas pû trouver le texte recherché dans un fichier.

Error correction

Recherchez un autre texte (tenir compte de la casse).


Error description 242-07D5

Error message

Erreur d'introduction

Cause of error

Vous avez introduit une valeur qui excède les limites autorisées pour l'introduction.

Error correction

Vérifiez les valeurs d'introduction.


Error description 242-07D7

Error message

Pas d'autorisation pour écrire

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Fichier non mémorisé

Cause of error

Le fichier est protégé à l'écriture et n'a pas pu être mémorisé.

Error correction

– Annulez la protection à l'écriture dans le gestionnaire de fichier. Sélectionnez l'éditeur de texte et mémorisez à nouveau le fichier.
– Mémorisez le fichier sous un autre nom.


Error description 243-00F5

Error message

Numéro de série ?

Cause of error


Error description 245-03F5

Error message

Serveur de configuration non prêt

Cause of error

La communication interne du système via l'interface de données vers le serveur de configuration n'est pas prête.

Error correction

Prenez contact avec le service après-vente


Error description 245-03F6

Error message

Impossible d'ouvrir file d'attente du serveur de configuration

Impossible d'ouvrir file d'attente du serveur de configuration

Cause of error

Erreur de communication interne du système

Error correction

Prenez contact avec le service après-vente


Error description 245-03F7

Error message

Données de configuration n'ont pas pu être lues '%1'

Données de configuration n'ont pas pu être lues '%1'

Données de configuration n'ont pas pu être écrites '%1'

Cause of error

Erreur de communication interne du système

Error correction

Prenez contact avec le service après-vente


Error description 245-03F8

Error message

Données de configuration n'ont pas pu être écrites '%1'

Cause of error

Erreur de communication interne du système

Error correction

Prenez contact avec le service après-vente


Error description 245-03F9

Error message

Erreur dans la configuration PGM-MG %1

Cause of error

Données non valides ou incorrectes dans la configuration du gestionnaire de fichiers

Error correction

Corrigez les données correspondantes et les enregistrer


Error description 245-03FA

Error message

Erreur interne!

Cause of error

Défaut interne de logiciel dans le gestionnaire de fichiers

Error correction

Prendre contact avec le service après-vente


Error description 245-03FB

Error message

Processus non disponible

Cause of error

Un processus inscrit dans les données de configuration ne peut pas être activé

Error correction

Prenez contact avec le service après-vente


Error description 245-03FC

Error message

ClientQueue (%1) n'a pas pu être ouvert

Cause of error

Erreur interne de communication du système

Error correction

Prenez contact avec le service après-vente


Error description 245-03FD

Error message

Erreur générale dans fome d'attente du système interne (%1)

Cause of error

Erreur de communication interne du système

Error correction

Prenez contact avec le service après-vente


Error description 245-03FE

Error message

Pas de récepteur pour message système interne

Cause of error

Erreur de communication interne du système

Error correction

Prenez contact avec le service après-vente


Error description 245-03FF

Error message

Traitement des données erroné

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 245-0401

Error message

Le message interne n'a pas pu être transmis

Cause of error

Erreur de communication interne du système

Error correction

Prenez contact avec le service après-vente


Error description 245-040D

Error message

Entrée/sortie ext. n'est pas prête

Cause of error

- L'interface n'est pas raccordée.
- Le périphérique n'est pas sous tension ou bien il n'est pas prêt.
- Le câble de transmission est défectueux ou incorrect.

Error correction

Vérifier la ligne de transfert des données.


Error description 245-0413

Error message

Problèmes détection de l'appareil USB!

Cause of error

- L'appareil USB utilisé n'a pas été détecté
- L'appareil USB n'a pas pu être intégré dans le système

Error correction

- Déconnectez l'appareil USB et essayez à nouveau
- Essayez avec un autre appareil USB


Error description 245-0414

Error message

Problèmes suppression de l'appareil USB!

Cause of error

- La déclaration de déconnexion de l'appareil USB n'a pas été faite correctement ou bien elle n'a pas été faite avec une fonction de sofktey
- Un fichier est encore ouvert sur l'appareil USB
- L'appareil USB n'a pas pu être retiré du système

Error correction

- Déclarez correctement la déconnexion de l'appareil USB correspondant à l'aide d'une fonction de softkey
- Fermez les applications qui ont accès à un fichier sur l'appareil USB


Error description 245-0416

Error message

Transmission de données série défectueuse

Cause of error

- L'interface n'est pas considérée correctement
- Le câble de transmssion des données est incorrect ou défectueux
- Fichier non valide pour la configuration d'interface sélectionnée

Error correction

- Vérifier la configuration de l'interface des deux partenaires de la transmission
- Vérifier la ligne de transmission des données
- Vérifier si le bon fichier de transmission existe


Error description 245-0851

Error message

Impossible de lancer le programme d'affichage

Cause of error

Un dialogue de sélection pour le lancement d'un programme d'affichage à distance est encore ouvert.

Error correction

Au besoin, ramener au premier plan le dialogue de sélection caché, à l'aide de la barre des tâches HeROS
- Sélectionner le programme d'affichage de votre choix pour la suite de l'édition
- Ou interrompre la sélection du programme d'affichage


Error description 250-138B

Error message

Programme modifié

Cause of error

Un programme a été modifié en dehors du mode d'exécution de programme.

Error correction

Vérifiez si le programme modifié doit être déroulé et effectuer un nouveau positionnement avec GOTO.


Error description 250-138C

Error message

Mémoire principale insuffisante (RAM)

Cause of error

La commande dispose d'une mémoire principale physique trop faible.

Error correction

Equipez le hardware avec au moins 128 Mo de RAM.


Error description 250-138D

Error message

Programme actuel non sélectionné. Sélect. avec gestion. fichiers

Cause of error

Le programme affiché n'a pas été sélectionné en exécution de programme.

Error correction

Utilisez le gestionnaire de fichiers pour sélectionner un programme au début.


Error description 250-138E

Error message

Le programme a été modifié pendant l'exécution du programme!

Cause of error

Un programme a été modifié pendant l'exécution du programme.

Error correction

Vérifiez si le programme modifié doit être exécuté.


Error description 250-138F

Error message

Dialogue Cycle Query n'a pu être ouvert!

Cause of error

Un dialogue est déjà ouvert.

Error correction

Fermer le dialgoue qui est ouvert et relancer le programme.


Error description 250-1390

Error message

Application ne peut pas être activée: %1

Cause of error

L'autre application n'est pas lancée ou bien elle porte un autre titre.

Error correction

Lancer manuellement l'autre application.


Error description 250-1391

Error message

Erreur de transmission de commande au serveur automate

Erreur de transmission de commande au serveur automate

Cause of error

Défaut interne de logiciel.

Error correction

Prendre contact avec le service après-vente.


Error description 250-1392

Error message

Erreur de transmission de commande au serveur SQL

Cause of error

Défaut interne de logiciel.

Error correction

Prendre contact avec le service après-vente.


Error description 250-1393

Error message

Erreur dans la communication interne

Cause of error

Défaut interne de logiciel.

Error correction

Prendre contact avec le service après-vente.


Error description 250-1394

Error message

Erreur dans un processus interne

Cause of error

Défaut interne de logiciel.

Error correction

Prendre contact avec le service après-vente.


Error description 250-1395

Error message

Erreur dans un processus interne

Cause of error

Défaut interne de logiciel.

Error correction

Prendre contact avec le service après-vente.


Error description 250-1396

Error message

Poursuite du programme impossible

Poursuite du programme impossible

Cause of error

La poursuite du programme au point d'interruption est impossible.

Error correction

Se positionner au début du programme avec GoTo ou bien sélectionner à nouveau le programme.
Le programme peut être ensuite relancé.


Error description 250-1397

Error message

Déplacement de l'axe interrompu

Cause of error

Le franchissement de la marque de référence sur un axe a été stoppé ou interrompu avant d'atteindre la cible.

Error correction

Vérifier l'axe, acquitter l'erreur, relancer le franchissement de la marque de référence.


Error description 250-1398

Error message

Accès fichier impossible

Cause of error

Il est impossible d'accéder au fichier. Peut être a-t-il été effacé.

Error correction

Sélectionnez un autre fichier.


Error description 250-1399

Error message

Accès fichier impossible

Cause of error

Pour cette commande, le fichier n'est pas un programme NC valide.

Error correction

Sélectionnez un autre programme.


Error description 250-139A

Error message

Programme CN non sélectionné

Cause of error

Le programme CN n'a pas été sélectionné à partir du gestionnaire de fichiers (touche PGM MGT).

Error correction

Pour pouvoir lancer ce programme, sélectionnez-le à partir du gestionnaire de fichiers (touche PGM MGT) ou lancez-le avec le programme sélectionné dans l'amorce de séquence.


Error description 250-13A7

Error message

Etablissement liaison impossible vers DNC

Etablissement liaison impossible vers DNC

Cause of error

La liaison vers DNC n'a pas pu être établie.


Error description 250-13A8

Error message

Etablissement liaison impossible vers DNC

Cause of error

La liaison vers DNC n'a pas pu être établie.
TeleService est actuellement occupé par une autre application.

Error correction

- Redémarrez la commande
- Si le problème perdure, prenez contact avec le service après-vente


Error description 250-13A9

Error message

Etablissement liaison impossible vers DNC

Cause of error

La liaison vers DNC n'a pas pu être établie.
Le paramètre-machine pour TeleService n'a pas été configuré correctement.

Error correction

Le paramètre-machine pour TeleService "CfgServiceRequest" doit être configuré correctement.


Error description 250-13AA

Error message

Requête TeleService incorrecte

Cause of error

TeleService n'a pas pu être activé ou désactivé.


Error description 250-13AB

Error message

Requête TeleService incorrecte

Requête TeleService incorrecte

Cause of error

La requête TeleService n'a pas pu être transmise.

Error correction

Vérifiez les connexions réseau et essayez à nouveau.


Error description 250-13AC

Error message

Requête TeleService incorrecte

Requête TeleService incorrecte

Cause of error

Le paramètre-machine pour TeleService n'a pas été configuré correctement.

Error correction

Le paramètre-machine pour TeleService "CfgServiceRequest" doit être configuré correctement.


Error description 250-13AE

Error message

Accès au tableau impossible

Cause of error

Accès impossible au tableau. Le fichier a probablement été effacé.

Error correction

Recrééer le tableau.


Error description 250-13AF

Error message

Tableau Preset incorrect

Cause of error

Aucun Preset n'est marqué comme étant actif dans le tableau Preset ou bien plusieurs Preset sont marqués comme tels simultanément.

Error correction

Corriger le tableau Preset; un seul Preset ne peut être marqué comme étant actif.


Error description 250-13B6

Error message

Paramètre de configuration ne peut pas être enregistré

Cause of error

La commande a essayé d'écrire des données dans un fichier de configuration protégé à l'écriture.

Error correction

- Prendre contact avec le service après-vente


Error description 250-13B7

Error message

Tableau ne peut pas être sélectionné

Cause of error

Un paramètre de configuration nécessaire pour sélectionner le tableau n'a pas pu être écrit.

Error correction

- Prendre contact avec le service après-vente


Error description 250-13B8

Error message

Cinématique machine contient trop d'axes rotatifs

Cause of error

Vous avez configuré plus de deux axes comme axes rotatifs. Avec plus de deux axes rotatifs, le plan d'usinage ne peut pas être incliné. Les cinématiques de machines comportant plus de deux axes rotatifs ne sont pas acceptées par la commande.

Error correction

- Modifier la configuration de la machine: Utilisez une description de cinématique qui ne comporte pas plus de 2 axes rotatifs.


Error description 250-13BD

Error message

Fenêtre secondaire PLC impossible (Module 9216)

Cause of error

Une fenêtre secondaire PLC (module PLC 9216) ne peut pas être affichée dans la situation d'utilisation actuelle.

Error correction

Activer l'utilisation de la machine ou fermer le dialogue actuellement ouvert.


Error description 250-13BE

Error message

Numéro d'outil inexistant

Cause of error

Le numéro d'outil nécessaire au choix d'un numéro d'emplacement n'existe pas.

Error correction

- Corriger le tableau d'outils


Error description 250-13BF

Error message

Outil inexistant

Cause of error

L'outil n'est pas défini dans le tableau d'outils.

Error correction

- Corriger le tableau d'outils
- Choisir un tableau d'outils contenant l'outil?


Error description 250-13C0

Error message

Aucun emplacement d'outil disponible

Cause of error

Dans le tableau d'emplacement, aucun emplacement adéquat n'est disponible pour l'outil.

Error correction

- Préparer l'emplacement d'outil approprié.


Error description 250-13C1

Error message

Fenêtre secondaire impossible (Module 9217)

Cause of error

Une fenêtre secondaire PLC (module PLC 9217) ne peut pas être affichée dans la situation d'utilisation actuelle.

Error correction

Activer l'utilisation de la machine ou fermer le dialogue actuellement ouvert.


Error description 250-13C2

Error message

Cycle Query dialog is not possible in this state!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Contrôler la fenêtre de dialogue "Evaluation de l'encodeur EnDat"

Cause of error

La fenêtre de dialogue "Evaluation encodeur EnDat" ne peut pas être affichée, car elle est cachée par un mode de fonctionnement en arrière-plan.

Error correction

Activer le mode machine et confirmer la fenêtre de dialogue "Evaluation encodeur EnDat".


Error description 250-13C4

Error message

Sélection du programme impossible

Cause of error

La sélection d'un programme CN n'est pas permis actuellement.

Error correction

Sélectionner le mode Exécution de programme.


Error description 250-13C6

Error message

Départ programme non supporté

Cause of error

The start of the NC program is not supported in this condition.

Error correction

- Move the axes over the reference marks
- Reconduct the program start


Error description 250-13C7

Error message

Utilisation non gérée

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

Séquence actuelle (%1) non sélectionnée

Cause of error

A la suite d'une interruption de l'usinage du programme, la commande ne peut pas poursuivre l'exécution du programme à partir de l'endroit ou se situe momentanément le curseur.

Error correction

Sélectionnez avec la fonction "GOTO" + numéro de séquece ou avec la fonction d'amorce de séquence l'endroit désiré pour la rentrée dans le programme.


Error description 250-13CA

Error message

Démarrer le programme en mode exécution de programme en continu

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Franchissement des marques de référence impossible

Cause of error

L'axe étant en cours d'utilisation, il est actuellement impossible de procéder à l'enregistrement de la référence.

Error correction

Retenter le référencement plus tard.


Error description 250-F306

Error message

Sélection de programme impossible

Cause of error

Impossible d'effectuer une sélection de programme à distance (via DNC ou le PLC) car le gestionnaire de fichiers est ouvert.

Error correction

- Sélectionner le programme et fermer le gestionnaire de fichiers.
- Fermer le gestionnaire de fichiers et sélectionner le programme à distance (via DNC ou le PLC).


Error description 250-F308

Error message

Le gestionnaire de fichiers s'est fermé après sélection externe du programme.

Cause of error

Un programme a été lancé à distance (via DNC ou le PLC) sur la commande alors que le gestionnaire de fichiers était ouvert.
Le gestionnaire de fichiers a été fermé et le programme a été sélectionné à distance.


Error description 250-F30C

Error message

Tableau de points d'origine erroné

Cause of error

Dans le tableau de points d'origine, aucun point d'origine n'est marqué comme actif ou plusieurs points d'origine sont simultanément marqués comme actifs.

Error correction

Corriger le tableau de points d'origine


Error description 250-F319

Error message

Impossible d'exécuter la fonction %1

Cause of error

La fonction appelée (par ex. un actionnement de softkey) n'a pas pu être exécutée.

Error correction

- Appeler de nouveau la fonction ultérieurement
- Si le problème survient de nouveau, informer le service après-vente


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

Erreur de communication à l'interrogation des données de config.

Réponse inattendue à l'interrogation du jeu de paramètres actif

Echec de la connexion pour l'interrogation des données de config.

Cause of error

Une erreur de communication interne s'est produite dans l'oscilloscope intégré lors de l'interrogation des données de configuration.

Error correction

- Vérifier et corriger au besoin la configuration du jeu de paramètres
- Informer le service après-vente


Error description 251-0D95

Error message

Erreur de communication interne dans l'oscilloscope

Cause of error

Une erreur de communication interne s'est produite dans l'oscilloscope intégré lors de la connexion au gestionnaire de canaux.

Error correction

Informer le service après-vente


Error description 251-0D96

Error message

Erreur de communication interne dans l'oscilloscope

Cause of error

Une erreur de communication s'est produite dans l'oscilloscope intégré lors de l'enregistrement pour les modes de fonctionnement.

Error correction

Informer le service après-vente


Error description 251-0D97

Error message

Fonction de saut désactivée

Cause of error

La fonction de saut a été désactivée en raison d'un changement de mode de fonctionnement dans l'oscilloscope intégré.

Error correction

Exécuter la fonction de saut en mode Manuel


Error description 251-0D98

Error message

Le mode sélectionné pour la fonction de saut est incorrect.

Cause of error

La fonction de saut ne peut être activée qu'en mode Manuel.

Error correction

Passer en mode de fonctionnement Manuel


Error description 251-0D99

Error message

Impossible de lire le jeu de paramètres

Cause of error

Echec de l'interrogation du jeu de paramètres actif d'un axe.

Error correction

Vérifier les jeux de paramètres de l'axe


Error description 251-0D9B

Error message

Impossible de lire les paramètres d'initialisation

Cause of error

Une erreur est survenue lors de l'importation des paramètres d'initialisation pour la fonction de saut de l'axe actif.

Error correction

Vérifier le fichier d'initialisation


Error description 251-0D9C

Error message

Erreur à la restauration des paramètres

Cause of error

Echec de la restauration des paramètres d'origine d'un axe

Error correction

Contrôler les paramètres de l'axe suite à la désactivation de la fonction de saut


Error description 251-0D9D

Error message

Absence d'identifiant pour le jeu de paramètres d'un axe

Cause of error

L'identifiant du jeu de paramètres permettant de restaurer les paramètres d'origine d'un axe manque.

Error correction

Contrôler les paramètres de l'axe suite à la désactivation de la fonction de saut et les corriger au besoin.


Error description 251-0D9F

Error message

Fonction de saut non activable

Cause of error

Les marques de référence n'ont pas encore été franchies pour un ou plusieurs axes.

Error correction

- Référencer les axes
- Sélectionner à nouveau la fonction de saut dans l'oscilloscope intégré


Error description 251-0DA0

Error message

Fonction de saut non activable

Cause of error

Une erreur de communication interne s'est produite. Impossible de déterminer l'état du jeu de paramètres de l'axe ou l'état de l'enregistrement des références.

Error correction

- Sélectionner à nouveau la fonction de saut dans l'oscilloscope intégré
- Si l'erreur se répète, informer le service après-vente


Error description 251-0DA1

Error message

Impossible d'initialiser le jeu de paramètres

Cause of error

Impossible d'initialiser le jeu de paramètres actif d'un axe pour la fonction de saut

Error correction

- Sélectionner à nouveau la fonction de saut dans l'oscilloscope intégré
- Si l'erreur se répète, informer le service après-vente


Error description 251-0DA6

Error message

La fonction de saut ne peut être activée.

Cause of error

Une erreur est survenue lors de l'importation des paramètres d'initialisation ou des jeux de paramètres pour la fonction de saut.

Error correction

Vérifier et corriger au besoin les jeux de paramètres et les paramètres d'initialisation


Error description 251-0DA7

Error message

Erreur de transfert valeur effective-nominale

Cause of error

Impossible d'effectuer un transfert de valeur effective en valeur nominale lors de la désactivation de la fonction de saut.

Error correction

Informer le service après-vente si cette erreur se répète.


Error description 251-0DB7

Error message

Le signal sélectionné n'est pas géré.

Cause of error

Le signal de position sélectionné n'est pas pris en charge par le hardware de la commande.

Error correction

Sélectionner un autre signal.


Error description 251-0DD5

Error message

Signal CC sélectionné non disponible

Cause of error

Au lancement de l'enregistrement des données, le signal du CC sélectionné peut ne pas être affecté.

Error correction

Si l'erreur survient de nouveau, veuillez en informer le SAV.


Error description 251-0DD6

Error message

Erreur de synchronisation des données de canaux avec le PLC

Cause of error

Erreur de synchronisation entre l'IPO et le PLC lors du lancement de l'enregistrement des données. Les signaux du PLC doivent être enregistrés mais l'IPO ne reçoit pas de réponse du PLC.

Error correction

Si l'erreur survient de nouveau, veuillez en informer le SAV.


Error description 251-0DD7

Error message

Erreur de synchronisation des signaux CC

Cause of error

Erreur de synchronisation entre l'IPO et le CC lors du lancement de l'enregistrement des données. Les signaux CC doivent être enregistrés mais l'IPO ne reçoit pas de réponse du CC.

Error correction

Si l'erreur survient de nouveau, veuillez en informer le SAV.


Error description 251-0DD8

Error message

Nombre des signaux CC dépassé

Cause of error

Le nombre de signaux du CC autorisés est dépassé.

Error correction

Limiter le nombre de signaux du CC à la quantité admissible.


Error description 251-0DD9

Error message

Temps de cycle imprévu lors de l'acquit. d'un canal de données CC

Cause of error

Lors de l'acquittement d'un canal de données du CC, le temps de cycle de l'acquittement ne correspond pas au temps de cycle attendu.

Error correction

Vérifier les paramétrages du temps de cycle.


Error description 251-0DDA

Error message

Nbre canaux de données dépassé pour enregistr. avec horloge CC.

Cause of error

En cas d'enregistrement avec l'horloge CC, le nombre de canaux de données est limité.

Error correction

En cas d'enregistrement avec l'horloge CC, le nombre de canaux CC est limité au nombre maximal autorisé.


Error description 251-0DE2

Error message

Le signal sélectionné n'est pas supporté.

Cause of error

Vous ne disposez pas du droit nécessaire pour les signaux Dbg IPO/CC.


Error description 251-0DE3

Error message

Pas d'autorisation pour l'enregistrement du signal

Cause of error

Le droit requis pour l'enregistrement des signaux Dbh IPO ou CC manque.

Error correction

Connectez-vous sur la commande avec un utilisateur qui dispose d'un droit de lecture sur les données d'interface OEM (par ex. avec l'utilisateur fonctionnel 'oemdataaccessread').


Error description 251-0DE4

Error message

Le signal ne peut pas être enregistré.

Cause of error

Vous ne disposez pas du droit nécessaire pour l'enregistrement des signaux PLC.


Error description 251-0DE5

Error message

Impossible de démarrer l'application

Cause of error

Vous ne disposez pas du droit nécessaire pour l'oscilloscope interne de la commande.


Error description 251-0DE6

Error message

Le signal sélectionné n'est pas supporté.

Cause of error

Vous ne disposez pas du droit nécessaire pour les signaux PLC.


Error description 251-0E18

Error message

Vérifier les données du fichier SCO

Cause of error

Vous avez ouvert une version de fichier SCO antérieure qui n'est plus compatible avec la version actuelle.

Error correction

Vérifiez les données prises en compte.


Error description 260-01FB

Error message

Module PLC introuvable: %1

Cause of error

Le module PLC sélectionné n'a pas pu être trouvé.

Error correction

Sélectionnez un autre module PLC ou prenez contact avec le service après-vente.


Error description 260-01FC

Error message

Erreur dans fichier temporaire

Cause of error

Le fichier temporaire n'a pas pû être généré.

Error correction

Sélectionnez un autre programme PLC ou prenez contact avec le service après-vente.


Error description 260-01FD

Error message

Compiler non trouvé

Cause of error

Le compiler PLC / interpréteur PET n'a pas pû être chargé.

Error correction

Prenez contact avec le service après-vente.


Error description 260-01FE

Error message

Programme/tableau avec format incorrect

Cause of error

Le compiler PLC / interpréteur PET a un format incorrect.

Error correction

Corrigez le programme/tableau.


Error description 260-01FF

Error message

Configuration compiler PLC incorrecte

Cause of error

Le fichier de configuration du compilateur PLC est erroné.

Error correction

Corriger le fichier de configuration. Lisez les autres messages d'erreur.


Error description 260-0200

Error message

Mémoire insuffisante pour compiler PLC/PET

Cause of error

Mémoire insuffisante pour charger le compiler PLC / PET.

Error correction

Libérez de la mémoire et effectuez à nouveau la compilation.


Error description 260-0202

Error message

Erreur système dans PLC

Cause of error

Les causes d'erreurs indiquées ci-après sont conçues pour aider le service-après vente à déterminer et remédier à une erreur-système PLC:
- Un programme PLC ne peut pas être chargé car le modèle de la commande a été mal configuré.
- Un programme PLC ne peut pas être chargé car le tableau d'erreurs destiné au compiler PLC a été mal configuré.
- Un programme PLC ne peut pas être chargé car une erreur du système de fichiers s'est produite.
- Les définitions de symboles destinées au programme PLC ne peuvent pas être lues ou bien comportent des données inattendues.
- Existence d'une autre erreur-système PLC interne.

Error correction

Prendre contact avec le service après-vente.


Error description 260-0203

Error message

Commande ne peut pas être exécutée actuellement

Cause of error

La commande ne peut pas être exécutée en ce moment car ou bien un programme CN est en cours d'exécution, ou bien une procédure de compilation est active actuellement.

Error correction

Arrêter l'exécution du programme et relancer la procédure de compilation.


Error description 260-0204

Error message

La commande ne peut pas être exécutée actuellement

Cause of error

L'instruction ne peut pas exécutée actuellement car Autostart est déjà actif.

Error correction

Fermer Autostart et relancer l'instruction.


Error description 260-0205

Error message

Programme PLC n'a pas pu démarrer

Cause of error

Le programme PLC a été compilé correctement mais l'automate n'a pas pu être lancé.

Error correction

Sélectionnez un autre programme PLC et le recompiler; ou bien prenez contact avec votre service après vente.


Error description 260-0206

Error message

Aucun programme PLC actif

Cause of error

Le programme PLC n'a pas démarré et donc aucun programme n'est actif pour Trace.

Error correction

Sélectionnez un autre programme PLC et le recompiler; ou bien prenez contact avec votre service après vente.


Error description 260-0207

Error message

Aucun accès au fichier symboles PLC (%1)

Cause of error

Accès impossible à un fichier de symboles PLC.

Error correction

Recompilez le programme PLC ou sélectionnez un autre programme PLC.


Error description 260-0208

Error message

Symbole local; ne peut pas être affiché

Cause of error


Error description 260-0209

Error message

Aucune opérande PLC valide

Cause of error

L'entrée ne contient pas d'opérandes PLC valides.

Error correction

Introduisez le nom correct de l'opérandes PLC.


Error description 260-020A

Error message

Actualisation impossible des données d'opérandes

Cause of error

L'actualisation des données d'opérande n'est pas possible actuellement.

Error correction

Recompilez le programme PLC ou prenez contact avec le service après-vente.


Error description 260-020B

Error message

Fichier-source non valide

Cause of error


Error description 260-020C

Error message

Aucun tableau d'erreurs n'est actif

Cause of error

The error table is not active.

Error correction

Reselect the error table and compile.


Error description 260-020D

Error message

La compilation du programme automate a échoué

Cause of error

The PLC program could not be compiled.

Error correction

Select another PLC program and compile.


Error description 260-020E

Error message

Compilation du tableau d'erreurs automate a échoué

Cause of error

The error table could not be compiled.

Error correction

Select another error table and compile.


Error description 260-020F

Error message

L'opérande sera validée dans la watchlist....

Cause of error


Error description 260-0210

Error message

Opérande non reconnue!

Cause of error


Error description 260-0211

Error message

Opérande %1 validée dans la watchlist

Cause of error


Error description 260-021D

Error message

Instruction actuellement impossible : fonction Trace active

Cause of error

L'instruction ne peut pas être exécutée actuellement Un traceur externe est actif, c'est pourquoi l'instruction n'est pas autorisée.

Error correction

Interrompre le Traceur externe et réexécuter l'instruction.


Error description 260-021E

Error message

Instruction actuellement impossible : auto-test actif

Cause of error

L'instruction ne peut pas être exécutée actuellement L'auto-test de sécurité est actif, c'est pourquoi l'instruction n'est pas autorisée.

Error correction

Attendre la fin de l'auto-test et réexécuter l'instruction.


Error description 260-0221

Error message

Opérande %1 non activé/désactivé

Cause of error

L'opérande indiqué n'a pas pu être activé/désactivé dans la liste I/O-Force.

Error correction

Vérifier la liste I/O-Force et la corriger au besoin.


Error description 260-0224

Error message

Opérande %1 défini deux fois

Cause of error

L'opérande indiqué a été saisi plusieurs fois dans la liste I/O-Force.

Error correction

- Ajuster la sélection. Les opérandes PLC de même nom ne doivent figurer qu'une seule fois dans la liste I/O-Force.
- Si plusieurs opérandes de même nom sont contenus dans la liste, seul le dernier opérande cité est valable !


Error description 270-0001

Error message

Erreur système sur serveur SQL

Cause of error

Défaut logiciel dans le serveur SQL

Error correction

Prenez contact avec le service après-vente


Error description 270-0002

Error message

Erreur système sur serveur SQL

Cause of error

Vous avez appelé une fonction non encore mise en oeuvre du serveur SQL

Error correction

Prenez contact avec le service après-vente


Error description 270-0003

Error message

Erreur système sur serveur SQL

Cause of error

Le serveur SQL n'est pas en mesure de déterminer quel est l'émetteur d'un message.

Error correction

Prenez contact avec le service après-vente


Error description 270-0004

Error message

Erreur système sur serveur SQL

Cause of error

Le serveur SQL ne peut pas contacter l'émetteur d'un message.

Error correction

Prenez contact avec le service après-vente


Error description 270-0005

Error message

Nom symbolique %1 ne peut pas être résolu

Cause of error

Vous avez indiqué un nom de tableau symbolique qui ne peut pas être résolu avec les données de configuration.

Error correction

- Vérifier les données de configuration
- Prendre contact avec le constructeur de la machine


Error description 270-0006

Error message

Tableau %1 non trouvé

Cause of error

Aucun tableau n'a pu être trouvé avec le chemin d'accès qui a été indiqué.

Error correction

- Corriger les données du chemin d'accès
- Copier ou déplacer le fichier à l'endroit indiqué


Error description 270-0007

Error message

Tableau %1 inaccessible

Cause of error

Le fichier de tableau indiqué ne permet pas l'accès à la lecture ni à l'écriture.

Error correction

Vérifier les droits d'accès à ce fichier et, si nécessaire, annuler la protection à l'écriture.


Error description 270-0008

Error message

Tableau %1 erroné

Cause of error

Vous avez indiqué un fichier de tableau qui contient une définition du tableau incorrecte sur la plan de la syntaxe.

Error correction

Modifier la définition du tableau de manière à ce qu'elle contienne le code BEGIN, le nom de tableau et aussi en option le code MM ou INCH pour l'unité de mesure et ce, dans cet ordre et avec cette syntaxe. Ou bien prenez contact avec le constructeur de
votre machine.


Error description 270-0009

Error message

Tableau %1 incomplet

Cause of error

Vous avez indiqué un fichier de tableau qui ne se termine pas par le code [END]. Il est possible que ce fichier soit incomplet.

Error correction

- Vérifiez que le fichier de tableau est bien complet. Si nécessaire, ajouter le code [END] sur une seule ligne à la fin du fichier
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-000A

Error message

Tableau %1 erroné

Cause of error

Le tableau contient une colonne pour laquelle il n'existe pas de description dans les données de configuration ou dans le tableau, ou dont la description dans le tableau est erronée.

Error correction

- Compléter ou corriger la description des colonnes
- Informer le constructeur de la machine au besoin


Error description 270-000B

Error message

Nom de champ %1 déjà attribué

Cause of error

Vous avez indiqué un fichier de tableau qui contient un même nom de champ plusieurs fois.

Error correction

- Corriger le tableau
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-000C

Error message

Commande SQL incorrecte sur le plan de la syntaxe

Cause of error

Vous avez indiqué une instruction SQL (Statement) incorrecte sur le plan de la syntaxe.

Error correction

- Ecrire l'instruction en utilisant la syntaxe correcte
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-000D

Error message

Literal non terminé

Cause of error

Vous avez indiqué une instruction SQL avec une constante figurative qui ne se termine pas correctement avec le caractère '.

Error correction

Introduisez l'instruction en utilisant la syntaxe correcte ou bien prenez contact avec le constructeur de votre machine.


Error description 270-000E

Error message

Nom de champ non trouvé

Cause of error

Vous avez indiqué une instruction SQL avec un nom de champ non contenu dans le tableau.

Error correction

- Ecrire l'instruction en utilisant la syntaxe correcte
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-000F

Error message

Séquence de données déjà verrouillée

Cause of error

Vous avez essayé de verrouiller l'accès à une séquence de données déjà verrouillée par ailleurs ou bien de modifier cette séquence de données déjà verrouillée par ailleurs.

Error correction

- Annuler ce verrouillage externe et répéter l'instruction
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-0010

Error message

Séquence de données de longueur incorrecte

Cause of error

Vous avez indiqué un tableau qui contient au moins une séquence de données dont la longueur diffère de la longueur de la ligne comportant les noms de champs.

Error correction

- Raccourcir la séquence de données concernée ou la remplir avec des espaces
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-0011

Error message

Pas d'autres séquences de données trouvées

Cause of error

Vous n'avez pas trouvé d'autres séquences de données en réponse à une interrogation SQL.

Error correction

Reformulez l'interrogation si vous n'avez pas encore trouvé la séquence de données recherchée.


Error description 270-0012

Error message

Valeur par défaut incorrecte pour champ

Cause of error

Vous avez essayé d'ajouter une séquence de données dans un tableau où au moins un champ de la définition du tableau comporte une valeur par défaut incorrecte.

Error correction

- Corriger la valeur par défaut; dans la la plupart des cas, elle ne peut pas être sauvegardée sur la longueur de champ disponible.
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-0013

Error message

Valeur incorrecte pour champ

Cause of error

Vous avez essayé de modifier une séquence de données dans un tableau où au moins un champ comporte une valeur incorrecte.

Error correction

- Corriger la valeur indiquée; dans la la plupart des cas, elle ne peut pas être sauvegardée sur la longueur de champ disponible.
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-0014

Error message

Nombre de valeurs incorrect

Cause of error

Vous avez essayé d'ajouter ou de modifier une séquence de données dans un tableau mais le nombre de valeurs ne correspond pas au nombre de champs sélectionnés.

Error correction

- Corriger l'instruction
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-0015

Error message

Erreur système sur serveur SQL

Cause of error

Erreur inconnue survenue dans le serveur SQL

Error correction

Prenez contact avec le service après-vente


Error description 270-0016

Error message

Synonyme du tableau existe déjà

Cause of error

Vous avez essayé de recréer un nom logique pour le tableau alors qu'il existe déjà.

Error correction

Sélectionnez un autre nom ou effacez tout d'abord le nom existant.


Error description 270-0017

Error message

Synonyme du tableau non trouvé

Cause of error

Vous avez essayé d'effacer ou de modifier un nom logique pour un tableau alors qu'il existe déjà.

Error correction

Sélectionnez un autre nom


Error description 270-0018

Error message

Tableau existe déjà

Cause of error

Vous avez essayé de recréer un tableau alors qu'il existe déjà un tableau portant ce même nom.

Error correction

Sélectionnez un autre nom de tableau


Error description 270-0019

Error message

Tableau encore ouvert

Cause of error

Vous avez essayé de modifier la définition du tableau ou bien d'effacer un tableau alors que le tableau est encore ouvert.

Error correction

Fermez tout d'abord le tableau


Error description 270-001A

Error message

Donnée de configuration ne peut pas être modifiée

Cause of error

Vous avez essayé de générer à nouveau ou de modifier un nom logique pour un tableau mais la donnée de configuration ne peut pas toutefois pas être écrite.

Error correction

Fermez l'usinage en cours et ressayez ultérieurement de générer ou de modifier le nom logique.


Error description 270-001B

Error message

Définition des colonnes ne peut pas être lue

Cause of error

Aucune description des colonnes ne peut être trouvée pour le tableau car le type de tableau ne fait pas partie des données de configuration ou bien la description des colonnes sauvegardée dans le tableau est incomplète ou incorrecte sur le plan de la
syntaxe.

Error correction

Vérifiez les données de configuration et ajoutez une description du type de tableau. Ouvrez le tableau avec un éditeur de texte et effacez ou modifiez la description des colonnes sauvegardée dans le tableau.


Error description 270-001C

Error message

Tableau ne contient pas de colonnes

Cause of error

Vous avez essayé de créer ou d'ouvrir un tableau sans colonnes.

Error correction

Effacez le tableau et recréez-en un nouveau.


Error description 270-001D

Error message

Tableau est protégé à l'écriture

Cause of error

Vous avez essayé de créer ou de modifier un tableau qui protégé à l'écriture sur le support de données ou bien qui est marqué comme étant protégé à l'écriture.

Error correction

Annuler la protection à l'écriture.


Error description 270-001E

Error message

Colonne existe déjà dans le tableau

Cause of error

Vous avez essayé d'insérer dans le tableau une colonne qui existe déjà.

Error correction

Indiquez un autre nom de colonne.


Error description 270-001F

Error message

Index déjà utilisé

Cause of error

Pour un tableau, vous avez essayé de générer un index sous un nom déjà existant.

Error correction

Vérifiez l'instruction SQL et introduisez un autre nom d'index.


Error description 270-0020

Error message

Index non trouvé

Cause of error

Vous avez essayé d'effacer un index qui n'existe pas.

Error correction

Introduisez un nom correct.


Error description 270-0021

Error message

Valeur %1 présente plusieurs fois

Cause of error

La valeur indiquée apparaît plus d'une fois dans une colonne configurée pour des valeurs uniques.

Error correction

Modifiez les valeurs dans la colonne de manière à ce chaque valeur n'apparaisse qu'une seule fois.


Error description 270-0022

Error message

Colonne %1 ne peut pas être indexée

Cause of error

Vous avez essayé de créer un index pour une colonne non configurée pour des valeurs uniques.

Error correction

Modifiez les valeurs dans la colonne de manière à ce chaque valeur soit unique et configurez la colonne pour des valeurs uniques ou bien introduisez une colonne différente pour l'indexation.


Error description 270-0023

Error message

Nom de la colonne %1 est trop long

Cause of error

Le nom de code indiqué pour la configuration de colonne a une longueur identique ou supérieure à la largeur indiquée pour la colonne.

Error correction

- Attribuer à la largeur de la colonne une valeur plus importante
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-0024

Error message

Donnée de configuration %1 - %2
ne contient aucune valeur

Cause of error

L'attribut indiqué dans la configuration des colonnes contient une chaîne vide.

Error correction

- Introduisez une valeur correcte
- Effacer l'attribut si aucune valeur ne doit être définie par défaut
- Si nécessaire, prendre contact avec le constructeur de la machine


Error description 270-0025

Error message

Donnée de configuration %1 - %2
contient valeur %3 syntaxiquement incorrecte

Cause of error

L'attribut indiqué dans la configuration des colonnes contient une valeur syntaxiquement incorrecte.

Error correction

- Introduire une valeur correcte
- Si nécessaire, prendre contact avec le constructeur de la machine


Error description 270-0026

Error message

Donnée de configuration %1 - %2
contient une valeur %3 trop longue

Cause of error

L'attribut indiqué dans la configuration des colonnes contient une valeur qui ne peut pas être introduite dans la colonne en raison de la largeur définie pour celle-ci.

Error correction

- Introduire une valeur supérieure pour la largeur de la colonne
- Introduire une autre valeur pour l'attribut
- Si nécessaire, prendre contact avec le constructeur de la machine


Error description 270-0027

Error message

Donnée de configuration %1 - %2
n'est pas nécessaire

Cause of error

L'attribut indiqué dans la configuration de colonne n'est pas défini pour le type de donnée de la colonne.

Error correction

Effacez l'attribut indiqué ou bien prenez contact avec le constructeur de votre machine.


Error description 270-0028

Error message

Donnée de configuration %1 - %2
contient une valeur %3 non valable

Cause of error

L'attribut indiqué dans la configuration des colonnes se situe en dehors de la plage autorisée. Il peut être, par exemple, inférieur à la limite minimum.

Error correction

- Introduire une valeur correcte
- Si nécessaire, prendre contact avec le constructeur de la machine


Error description 270-0029

Error message

Configuration du type de tableau %1 se réfère
à une colonne non définie %2

Cause of error

La colonne indiquée dans la configuration du type de tableau n'est pas définie.

Error correction

- Vérifier le nom de la colonne
- Supprimer la colonne
- Effacer la colonne dans la configuration du type de tableau
- Si nécessaire, prendre contact avec le constructeur de la machine


Error description 270-002A

Error message

Code primaire du type de tableau %1 se réfère
à une colonne non définie %2

Cause of error

Le code primaire indiqué ne correspond pas à une colonne de ce type de tableau.

Error correction

- Vérifier le code primaire
- Introduire comme code primiaire pour ce tableau la colonne désignée dans la liste des colonnes
- Si nécessaire, prendre contact avec le constructeur de la machine


Error description 270-002B

Error message

Code étranger du type de tableau %1 se réfère à
une colonne non définie %2

Cause of error

Le code étranger indiqué ne correspond pas à une colonne de ce type de tableau.

Error correction

Vérifiez la donnée concernant le code étranger, ou inscrivez une colonne identifiée dans la liste des colonnes en tant que code étranger pour ce tableau, ou prenez contact avec le constructeur de votre machine.


Error description 270-002C

Error message

Code étranger du type de tableau %1 contient une action
%3 syntaxiquement incorrecte

Cause of error

L'action référentielle pour le code étranger indiqué est syntaxiquement incorrecte.

Error correction

- Vérifier l'action référentielle indiquée
- Si nécessaire, prendre contact avec le constructeur de la machine


Error description 270-002D

Error message

Donnée de configuration %1 - %2
contient des erreurs

Cause of error

La donnée de configuration introduite comporte des erreurs. Les valeurs incorrectes ont été remplacées par des valeurs par défaut pour le fonctionnement du serveur SQL.

Error correction

- Corriger la donnée de configuration indiquée
- Si nécessaire, prendre contact avec le constructeur de la machine


Error description 270-002E

Error message

Donnée de configuration %1 - %2
contient des erreurs

Cause of error

La donnée de configuration indiquée comporte des erreurs et n'a pas été prise en compte pour le fonctionnement du serveur SQL.

Error correction

- Corriger la donnée de configuration indiquée
- Si nécessaire, prendre contact avec le constructeur de la machine


Error description 270-002F

Error message

Aucune colonne indiquée

Cause of error

L'instruction SQL ne désigne aucune colonne.

Error correction

Introduisez au moins une colonne dans l'instruction.


Error description 270-0030

Error message

Code primaire ne doit pas être modifié

Cause of error

Le colonne pour le code primaire ne doit pas être renommée ou supprimée du tableau.

Error correction

Vérifiez l'instruction SQL introduite.


Error description 270-0031

Error message

Update %1 impossible

Cause of error

Vous avez essayé de modifier une valeur dans la colonne indiquée comme code primaire du tableau.

Error correction

Vérifiez l'instruction SQL introduite.


Error description 270-0032

Error message

Valeur du code primaire %1 manque

Cause of error

Vous avez essayé d'introduire une ligne dans le tableau bien qu'aucune valeur n'ait été introduite dans la colonne indiquée comme code primaire du tableau.

Error correction

Vérifiez l'instruction SQL introduite.


Error description 270-0033

Error message

Colonne %1 ne contient aucune valeur

Cause of error

Vous avez essayé d'effacer la valeur dans la colonne indiquée. Pourtant, il faut qu'une valeur soit introduite pour la colonne.

Error correction

Vérifiez l'instruction SQL introduite et attribuez une valeur valable pour la colonne.


Error description 270-0034

Error message

Valeur incorrecte dans %1

Cause of error

Vous avez essayé d'introduire dans la colonne une valeur syntaxiquement incorrecte.

Error correction

Vérifiez l'instruction SQL introduite et attribuez une valeur valable pour la colonne.


Error description 270-0035

Error message

Valeur dans %1 trop longue

Cause of error

Vous avez essayé d'introduire pour la colonne une valeur supérieure à la largeur de celle-ci.

Error correction

Vérifiez l'instruction SQL introduite et attribuez une valeur valable pour la colonne.


Error description 270-0036

Error message

Valeur dans %1 incorrecte

Cause of error

Vous avez essayé d'introduire pour la colonne une valeur qui se situe en dehors de la plage de valeurs admises.

Error correction

Vérifiez l'instruction SQL introduite et attribuez une valeur valable pour la colonne.


Error description 270-0037

Error message

Séqu. de données %1 ne peut pas être ajoutée, modifiée ou effacée

Cause of error

Vous avez essayé d'insérer, de modifier ou d'effacer une séquence de données faisant référence avec un code étranger à une séquence de données qui n'existe pas ou bien à laquelle au moins une autre séquence de données fait référence avec un code
étranger. L'action référentielle spécifiée a engendré une référence non valide.

Error correction

Vérifier l'instruction SQL et corriger tout d'abord les références.


Error description 270-0038

Error message

Séquence de données %1 ne peut pas être modifiée

Cause of error

Vous avez essayé de modifier une séquence de données faisant référence avec un code étranger à une autre séquence de données. Par l'action référentielle spécifiée, une séquence de données à été modifiée alors qu'elle avait déjà été modifiée par
l'instruction SQL.

Error correction

Vérifier l'instruction SQL et corriger tout d'abord les références.


Error description 270-0039

Error message

Séquence de données déjà effacée

Cause of error

Vous avez essayé d'accéder à une séquence de données en cours d'effacement par une autre instruction.

Error correction

- Corriger l'instruction
- Si nécessaire, prenez contact avec le constructeur de la machine


Error description 270-003A

Error message

Nom de tableau ou type de tableau %1 incorrect

Cause of error

Vous avez indiqué un nom ou un type de tableau incorrect au niveau de sa syntaxe. Les noms et les types de tableaux doivent débuter par une lettre et peuvent comporter par ailleurs des lettres, chiffres et le tiret bas.

Error correction

Vérifier le nom ou le type du tableau et le corriger si nécessaire.


Error description 270-003B

Error message

Support de données presque plein

Cause of error

Lors de la fermeture de fichiers de tableaux, il n'a pas été possible de créer une version compacte des fichiers de tableaux sur le support de données car celui-ci est trop plein.

Error correction

Effacez du disque dur les fichiers dont vous n'avez plus besoin.


Error description 270-003C

Error message

Le code de modif. ne désigne pas une colonne de timbre de temps

Cause of error

Un code de modification a été indiqué dans la configuration des tableaux mais la colonne correspondante n'est pas de type TSTAMP.

Error correction

Sélectionner le type de colonne TSTAMP ou bien configurer une autre colonne de timbre de temps comme code de modification.


Error description 270-003D

Error message

Le code de modification désigne une colonne read only

Cause of error

Un code de modification a été indiqué dans la configuration des tableaux et la colonne correspondante a été configurée en lecture seule. Ceci n'est pas autorisé car cette colonne doit pouvoir accueillir le timbre de temps actuel en présence de
modifications.

Error correction

Supprimer READONLY dans la configuration de colonne ou bien configurer une autre colonne comme code de modification.


Error description 270-003E

Error message

Le code de modification désigne une colonne Unique

Cause of error

Un code de modification a été indiqué dans la configuration des tableaux et la colonne correspondante a été configurée comme unique. Ceci n'est pas autorisé car un même timbre de temps en cas de modification rapprochée doit pouvoir être mémorisé sur
plusieurs lignes.

Error correction

Supprimer UNIQUE dans la configuration de colonne ou bien configurer une autre colonne comme code de modification.


Error description 270-003F

Error message

Réunion de tableaux incompatibles

Cause of error

Lors d'un ajout de tableaux, vous avez indiqué deux tableaux de type différent. Les types de tableaux sont dérivés des extensions de fichiers et des en-têtes à l'intérieur des tableaux.

Error correction

Vérifier les extensions et les en-têtes des deux fichiers de tableaux ainsi que leur configuration. Si les tableaux sont de type différent, vous ne pouvez pas les ajouter.


Error description 270-0040

Error message

Colonne %1 non autorisée pour la fonction spéciale

Cause of error

La colonne indiquée pour une fonction spéciale (clé primaire, clé tierce, horodatage ou mot de passe) n'existe pas, est trop fine ou contient un type de données erroné). Pour plus d'informations :
- Les colonnes d'une clé tierce doivent avoir le même type de données que la colonne de la clé primaire.
- La colonne de l'horodatage doit avoir le type de données TSTAMP et une largeur minimum de 19 caractères.
- La colonne du mot de passe doit avoir le type de données TEXT et une largeur minimum de 15 caractères.
- Les colonnes pour l'horodatage et le mot de passe doivent être protégées en écriture et ne doivent pas être univoques.

Error correction

Corriger la description du type de tableau ou de la colonne dans les données de configuration


Error description 270-0041

Error message

Séquence de données %1 protégée par mot de passe

Cause of error

Vous avez tenté de supprimer ou de modifier une séquence de données protégée par mot de passe ou vous avez tenté de supprimer la protection par mot de passe.

Error correction

- Pour modifier la séquence de données, saisissez à nouveau le mot de passe dans la colonne du mot de passe.
- Annuler la protection par mot de passe pour pouvoir supprimer la séquence de données.
- Pour annuler la protection par mot de passe, saisissez le caractère "!" dans la colonne du mot de passe, suivi immédiatement du mot de passe.


Error description 270-0042

Error message

Séquence de données %1 modifiée sans autorisation

Cause of error

La somme de contrôle calculée pour la séquence de données du tableau est incohérente avec la somme de contrôle mémorisée.
Le fichier du tableau a été manipulé avec une application externe ou est endommagé sur le support de stockage.

Error correction

Exécuter la copie de sauvegarde du fichier de tableau concerné.


Error description 270-0043

Error message

Le fichier du tableau %1 a peut-être été manipulé.

Cause of error

Toutes les séquences de données du fichier de tableau n'ont pas de somme de contrôle enregistrée dans la colonne du mot de passe.
Il se peut que des séquences de données aient été modifiées avec une application externe.

Error correction

Vérifiez la justesse de toutes les séquences de données ou utilisez une copie de sauvegarde du fichier du tableau.


Error description 280-0064

Error message

FN 14: Code d'erreur %1

Cause of error

Erreur contrainte par la fonction FN14 (DIN/ISO: D14). Cette fonction permet d'appeler les messages pré-programmés du constructeur de la machine (par exemple, en provenance d'un cycle constructeur). En mode de déroulement du programme ou de test de
programme, si l'on atteint la séquence avec FN14 (D14), le programme s'interrompt et le message correspondant est émis.

Error correction

Recherchez la description de l'erreur dans le manuel de la machine, relancez le programme après avoir éliminé l'erreur.


Error description 280-03E9

Error message

Axe d'outil manque

Cause of error

Vous avez programmé une séquence de positionnement avec correction du rayon d'outil sans avoir appelé préalablement un outil.

Error correction

Modifiez le programme CN.


Error description 280-03EE

Error message

Rotation non autorisée

Cause of error

Rotation programmée avant le cycle palpeur.

Error correction

Annuler le cycle de rotation.


Error description 280-03EF

Error message

Facteur échelle non autorisé

Cause of error

Facteur échelle programmé avant le cycle palpeur.

Error correction

Annuler le cycle Facteur échelle ou Facteur échelle spécifique de l'axe.


Error description 280-03F0

Error message

Image miroir non autorisée

Cause of error

Image miroir programmée avant le cycle palpeur.

Error correction

Annuler le cycle Image miroir.


Error description 280-03F1

Error message

Décalage non autorisé

Cause of error

Décalage de point zéro actif.

Error correction

Annuler le cycle Décalage de point zéro.


Error description 280-03F4

Error message

Signe erroné

Cause of error

La temporisation programmée dans le cycle Temporisation ou dans les cycles Perçage profond/Taraudage est négative (par paramètre Q).

Error correction

Editer le paramètre de cycle.


Error description 280-03F6

Error message

Point de palpage inaccessible

Cause of error

Aucun point de palpage n'a été atteint dans le cycle TCH-PROBE 0 (DIN/ISO: G55) ou lors de l'utilisation des cycles de palpage manuels.

Error correction

- Prépositionnez le palpeur plus près de la pièce.


Error description 280-03F8

Error message

Introduction contradictoire

Introduction contradictoire

Cause of error

Les valeurs que vous avez introduites sont contradictoires.

Error correction

Vérifiez les valeurs introduites.


Error description 280-03FC

Error message

Vitesse broche erronée

Vitesse broche erronée

Cause of error

La vitesse de rotation broche n'est pas dans la grille prévue des gammes de vitesse de la broche.

Error correction

Introduire la bonne vitesse de rotation.


Error description 280-03FD

Error message

Correction rayon non définie

Cause of error

Vous avez programmé une séquence de positionnement à un seul axe avec correction de rayon dans laquelle aucun déplacement n'a lieu si l'on ne tient pas compte de la correction (ex. IX+0 R+, DIN/ISO: G7).

Error correction

Modifiez le programme CN.


Error description 280-03FE

Error message

Arrondi non autorisé

Cause of error

Dans la séquence de positionnement précédent un cercle d'arrondi (RND, DIN/ISO: G25), soit vous avez programmé un seul déplacement dans l'axe d'outil, soit vous avez utilisé la fonction M98 pour annuler la correction.

Error correction

Modifiez le programme CN.


Error description 280-0400

Error message

Lancement programme non défini

Cause of error

Mode d'interpolation non défini.

Error correction

Relancez le programme CN.


Error description 280-0401

Error message

Imbrication trop élevée

Cause of error

Vous avez programmé plus de 8 appels de sous-programmes imbriqués (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Vérifiez si tous vos sous-programmes se terminent par LBL 0 (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Aucun tableau points zéro activé

Cause of error

Cycle de palpage pour initialisation du point de référence: Le point mesuré doit être inscrit dans un tableau de points zéro mais vous n'avez pas activé de tableau de points zéro dans un mode de fonctionnement Exécution de programme.

Error correction

En mode Exécution de programme pas à pas ou Exécution de programme en continu, activez le tableau de points zéro dans lequel doit être inscrit le point mesuré.


Error description 280-042C

Error message

Tableau de points zéros?

Cause of error

Pour usiner un programme CN, vous devez disposer d'un tableau de points zéro. Mais la mémoire CN de la commande ne contient aucun tableau de points zéro. Il est également possible qu'elle contienne plusieurs tableaux mais qu'aucun d'entre eux ne soit
activé.

Error correction

Activez le tableau de points zéro en mode de fonctionnement "Exécution de programme en continu".


Error description 280-0430

Error message

Tolérance dépassée

Tolérance dépassée

Cause of error

Les valeurs limites inscrites dans le tableau d'outils TOOL.T et dans les colonnes LTOL ou RTOL ont été dépassées.

Error correction

Vérifier les valeurs limites pour l'outil d'étalonnage actif.


Error description 280-0431

Error message

Amorce séquence active

Amorce séquence active

Cause of error

L'amorce de séquence n'est pas autorisée avec la fonction programmée

Error correction

Marquez la fonction programmée avec "passer outre les séquences" et activez cette initialisation. Puis exécutez à nouveau l'amorce de séquence


Error description 280-0432

Error message

ORIENTATION non autorisée

Cause of error

- Votre machine n'est pas équipée de l'orientation de broche
- L'orientation broche ne peut pas être exécutée

Error correction

- Consultez le manuel de la machine!
- Vérifiez le paramètre-machine mStrobeOrient et introduisez la désignation numérique de la fonction M ou -1 pour l'orientation broche par la CN! Consultez le manuel de la machine!


Error description 280-0433

Error message

3DROT non autorisé

3DROT non autorisé

Cause of error

Vous avez essayé d'exécuter l'une des fonctions suivantes alors que l'inclinaison du plan d'usinage était active:
- initialisation du point de référence
- un cycle palpeur 40x pour enregistrer un déport

Error correction

Désactiver l'inclinaison du plan d'usinage et relancer le programme.


Error description 280-0434

Error message

Activer 3DROT

Activer 3DROT

Cause of error

En mode de fonctionnement Manuel, la fonction Inclinaison du plan d'usinage est inactive.

Error correction

Activer 3DROT en mode Manuel.


Error description 280-0435

Error message

Vérifier signe profondeur!

Vérifier signe profondeur!

Cause of error

Le cycle ne peut être exécuté que dans le sens négatif (cycle 204: sens positif) car la donnée de configuration displayDepthErr est sur On.

Error correction

- Introduisez la profondeur avec le signe négatif (cycle 204: signe positif) pour pouvoir exécuter le cycle
- Configurez la donnée de configuration displayDepthErr sur Off pour pouvoir exécuter le cycle dans le sens positif (cycle 204: sens négatif)


Error description 280-0436

Error message

Q303 non défini ds cycle mesure!

Q303 non défini ds cycle mesure!

Cause of error

Dans l'un des cycles de mesure 410 à 418, vous n'avez pas défini le paramètre Q303 (transfert de la valeur de mesure)(valeur actuelle = -1). Mais, pour raisons de sécurité, il est nécessaire de sélectionner le transfert de la valeur de mesure pour
écrire les résultats des mesures dans un tableau (de points zéro ou de Preset).

Error correction

Modifiez le paramètre Q303 (transfert de la valeur de mesure) dans le cycle de mesure à l'origine de l'erreur:
- Q303=0: Ecrire les valeurs de mesure dans le tableau de points zéro actif en tenant compte du système de coordonnées pièce actif (à activer dans le programme avec le cycle 7!).
- Q303=1: Ecrire les valeurs de mesure dans le tableau Preset en tenant compte du système de coordonnées machine (valeurs REF) (à activer dans le programme avec le cycle 247!).
- Q303=-1: Le transfert de la valeur de mesure n'est pas défini. Cette valeur est générée automatiquement par la TNC si vous chargez un programme écrit sur une TNC 4xx ou avec une version de logiciel plus ancienne de l'iTNC 530 ou bien encore, lors de
la définition du cycle, si vous ignorez avec la touche END la question relative au transfert de la valeur de mesure.


Error description 280-0437

Error message

Axe d'outil non autorisé

Axe d'outil non autorisé

Cause of error

- Vous avez appelé le cycle de palpage 419 avec un axe d'outil non autorisé.
- Vous avez appelé la fonction PATTERN DEF en liaison avec un axe d'outil non autorisé.

Error correction

- N'appeler le cycle de palpage 419 qu'avec l'axe d'outil X, Y ou Z.
- Utiliser la fonction PATTERN DEF uniquement avec l'axe d'outil Z (TOOL CALL Z).


Error description 280-0438

Error message

Valeurs calculées incorrectes

Valeurs calculées incorrectes

Cause of error

Dans le cycle de palpage 418, la TNC a calculé une valeur trop élevée.
Il est possible que vous ayez défini les quatre trous à palper dans un ordre incorrect.

Error correction

Vérifiez la suite chronologique du palpage. Consultez le Manuel d'utilisation Cycles palpeurs.


Error description 280-0439

Error message

Points de mesure contradictoires

Points de mesure contradictoires

Cause of error

- Dans l'un des cycles de palpage 400, 403 ou 420, vous avez défini une combinaison contradictoire de points de mesure et d'axe de mesure.
- Le choix des points de mesure dans le cycle 430 donne une division par 0

Error correction

- Pour axe de mesure = axe principal (Q272=1), définir les paramètres Q264 et Q266 avec des valeurs différentes.
- Pour axe de mesure = axe auxiliaire (Q272=2), définir les paramètres Q263 et Q265 avec des valeurs différentes.
- Pour axe de mesure = axe de palpage (Q272=3), définir les paramètres Q263 et Q265 ou Q264 et Q266 avec des valeurs différentes.
- Choisir les points de meure de manière à ce qu'ils aient toujours différentes coordonnées dans tous les axes.


Error description 280-043A

Error message

Hauteur de sécurité incorrecte!

Hauteur de sécurité incorrecte!

Cause of error

Dans le cycle 20 (DIN/ISO: G120), vous avez introduit une distance de sécurité (Q7) qui est inférieure à la coordonnée de la surface de la pièce (Q5).

Error correction

Introduisez une distance de sécurité (Q7) supérieure à la coordonnée de la surface de la pièce (Q5).


Error description 280-043B

Error message

Mode de plongée contradictoire!

Mode de plongée contradictoire!

Cause of error

La stratégie de plongée définie dans l'un des cycles 251 à 254 est en contradiction avec l'angle de plongée défini pour l'outil actif.

Error correction

Modifiez le paramètre Q366 dans l'un des cycles 251 à 254 ou bien l'angle de plongée ANGLE de l'outil actif dans le tableau d'outils.
Combinaisons autorisées du paramètre Q366 et de l'angle de plongée ANGLE:
Pour plongée perpendiculaire: Q366 = 0 et ANGLE = 90
Pour plongée hélicoïdale: Q366 = 1 te ANGLE > 0
Si le tableau d'outils est inactif, définir Q366 avec 0 (seule la plongée perpendiculaire est autorisée).


Error description 280-043C

Error message

Cycle d'usinage non autorisé

Cycle d'usinage non autorisé

Cause of error

Vous avez essayé d'exécuter un cycle d'usinage en liaison avec le cycle 220 ou 221 alors qu'il ne peut pas être combiné avec ces cycles.

Error correction

Les cycles suivants ne peuvent pas être combinés avec les cycles 220 et 221:
- Cycles des groupes SLI et SLII
- Cycles 210 et 211
- Cycles 230 et 231
- Cycle 254


Error description 280-043D

Error message

Ligne protégée à l'écriture

Ligne protégée à l'écriture

Cause of error

- Vous avez essayé de modifier ou d'effacer une ligne protégée à l'écriture du tableau Preset.
- Vous avez essayé d'écrire une valeur sur la ligne active du tableau Preset.

Error correction

- Le constructeur de votre machine a activé la protection à l'écriture. Il est possible qu'un point de référence fixe soit défini dans cette ligne. Si nécessaire, prenez contact avec le constructeur de votre machine.
- Le fait d'écraser la preset actif n'est pas autorisé. Utilisez un autre numéro Preset.


Error description 280-043E

Error message

Surép. supérieure à profondeur

Surép. supérieure à profondeur

Cause of error

Cycles de contour SLII ou cycles de fraisage 25x: Vous avez programmé une surépaisseur en profondeur supérieure à la profondeur de fraisage.

Error correction

- Cycles SLII: Vérifiez Q4 dans le cycle 20 (DIN/ISO: G120).
- Cycles de fraisage 25x: Vérifier la surépaisseur Q369 et la profondeur Q201.


Error description 280-043F

Error message

Aucun angle de pointe défini

Aucun angle de pointe défini

Cause of error

Dans le cycle 240 Centrage, vous avez défini le paramètre Q343 de telle manière que le centrage soit effectué par rapport à un diamètre.
Mais aucun angle de pointe n'a été défini pour l'outil actif.

Error correction

- Configurer le paramètre Q343=0 (centrage à la profondeur introduite).
- Définir l'angle de pointe dans la colonne T-ANGLE du tableau d'outils TOOL.T.


Error description 280-0440

Error message

Données contradictoires

Données contradictoires

Cause of error

La combinaison des paramètres Profondeur (Q201) et Diamètre (Q344) définie dans le cycle 240 Centrage sous Choix profondeur/diamètre (Q343) n'est pas autorisée.

Error correction

Définitions possibles:
Q343=1 (introduction diamètre active): Q201 doit être égal à 0 et Q344 doit être différent de 0.
Q343=0 (introduction profondeur active): Q201 doit être différent de 0 et Q344 doit être égal à 0.


Error description 280-0441

Error message

Position de rainure 0 interdite!

Position de rainure 0 interdite!

Cause of error

Vous avez essayé d'exécuter le cycle 254 avec une position de rainure à la valeur 0 (Q367=0) en liaison avec le cycle de motifs de points 221.

Error correction

Utiliser la position de rainure Q367=1, 2 ou 3 si vous désirez exécuter le cycle 254 avec le cycle de motifs de points 221.


Error description 280-0442

Error message

Introduire passe différente de 0.

Introduire passe différente de 0.

Cause of error

Vous avez défini un cycle d'usinage avec la passe 0.

Error correction

Introduire une passe autre que 0.


Error description 280-0443

Error message

Commutation Q399 non autorisée

Cause of error

Vous avez essayé d'activer la poursuite angulaire avec le cycle palpeur 441 alors que cette fonction a été désactivée dans la donnée de configuration.

Error correction

Dans le tableau palpeurs et dans la colonne TRAC, mettre l'actualisation sur ON et recalibrer ensuite le palpeur.


Error description 280-0447

Error message

Option de logiciel inactive

Option de logiciel inactive

Cause of error

Vous avez essayé d'utiliser une option de logiciel qui n'est pas validée sur votre TNC.

Error correction

Prenez contact avec le constructeur de la machine ou celui de la commande numérique pour commander cette option de logiciel.


Error description 280-0448

Error message

Restore cinématique impossible

Restore cinématique impossible

Cause of error

Vous avez essayé de restaurer une cinématique qui ne correspond pas à la cinématique active actuelle.

Error correction

Ne restaurer que les cinématiques que vous avez auparavant sauvegardées à partir d'une description cinématique identique.


Error description 280-0449

Error message

Fonction non autorisée

Fonction non autorisée

Cause of error

Vous avez essayé d'utiliser une fonction qui est verrouillée sur votre TNC par la gestion Feature Content Level (FCL).

Error correction

Par défaut, les fonctions FCL sont verrouillées lors d'une mise à jour de logiciel. Pour activer ces fonctions pendant une certaine durée afin de réaliser des tests, introduire le code 65535 sans le menu SIK. Vous pouvez activer ces fonctions FCL de
manière permanente en commandant un code et en l'introduisant ensuite. Pour cela, prenez contact avec le constructeur de la machine ou avec celui de la commande numérique.


Error description 280-044A

Error message

Dimensions pièce contradictoires

Dimensions pièce contradictoires

Cause of error

Dans un cycle d'usinage, vous avez défini les dimensions d'une pièce brute qui sont inférieures à celles de la pièce finie.

Error correction

Vérifier la définition du cycle et corriger les valeurs introduites.


Error description 280-044B

Error message

Position de mesure non autorisée

Position de mesure non autorisée

Cause of error

Lors de la mesure de cinématique, on obtient une position de mesure de 0° sur l'un des axes rotatifs. Ceci n'est pas autorisé.

Error correction

Sélectionner l'angle initial, l'angle final et, le cas échéant, le nombre de mesures sur tous les axes rotatifs de manière à ne pas obtenir une position de mesure à la position 0°.


Error description 280-044C

Error message

Accès à cinématique impossible

Cause of error

La commande n'a pas pu accéder à la description de cinématique active (lecture ou écriture).
- Il n'existe aucune description de cinématique valide.
- La description de cinématique est protégée à l'écriture.

Error correction

- Utiliser la description de cinématique valide.
- Annuler la protection à l’écriture de la description de cinématique.


Error description 280-044D

Error message

Pos. mesure hors domaine course

Cause of error

Vous avez défini une position de mesure qui est située en dehors du domaine de course des axes rotatifs.

Error correction

Sélectionner l'angle initial et/ou l'angle final dans le cycle de manière à ce que la position de mesure se trouve à l'intérieur du domaine de course.


Error description 280-044E

Error message

Compensation Preset impossible

Cause of error

Vous avez essayé d'exécuter une compensation du point de référence alors que la description de cinématique ne contient pas toutes les entrées nécessaires à cet effet. Vous ne pouvez exécuter la compensation de Preset que si la description de cinématique
comporte trois transformations connexes dans le système de coordonnées machine.

Error correction

Modifier le nombre de points de mesure de le cycle de manière à ce que la commande puisse exécuter une compensation de Preset. Si nécessaire, prendre contact avec le constructeur de la machine.


Error description 280-044F

Error message

Rayon d'outil trop grand

Cause of error

- Dans l'un des cycles 251 à 254, vous avez défini des dimensions trop petites.
- Dans l'un des cycles 251 à 254, vous avez défini une surépaisseur latérale trop importante.

Error correction

- Utiliser un outil plus petit.
- Diminuer la surépaisseur.


Error description 280-0450

Error message

Mode de plongée impossible

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

Angle de plongée mal défini

Cause of error

Pour la stratégie de plongée que vous avez choisie, vous avez défini de manière incorrecte l'angle de plongée (colonne ANGLE dans le tableau d'outils).

Error correction

Définir un angle de plongée supérieur à 0° et inférieur à 90°.


Error description 280-0452

Error message

Angle d'ouverture non défini

Cause of error

Dans le cycle, vous avez défini un angle d'ouverture de 0°.

Error correction

Dans la définition du cycle, vous devez définir un angle d'ouverture supérieur à 0°.


Error description 280-0453

Error message

Largeur de rainure trop grande

Cause of error

Pour une rainure circulaire, vous avez défini une largeur de la rainure au moins équivalente à celle du diamètre du cercle gradué.

Error correction

Dans la définition du cycle, introduire une largeur de rainure qui soit inférieure au diamètre du cercle gradué.


Error description 280-0454

Error message

Facteurs échelle inégaux

Cause of error

Vous avez tenté d'appliquer à un déplacement circulaire différents facteurs échelles spécifiques de l'axe.

Error correction

N'appliquez que des facteurs échelle de même valeur à des déplacements circulaires.


Error description 280-0455

Error message

Données d'outils inconsistantes

Cause of error

Vous avez activé un outil dont les données ne correspondent pas au données d'étalonnage du palpeur.

Error correction

Transférez les données d'étalonnage du palpeur vers le tableau d'outils et exécutez un TOOL CALL pour valider les données ainsi modifiées.


Error description 280-0456

Error message

MOVE impossible

Cause of error

Dans un cycle KinematicsOpt, vous avez choisi un positionnement des axes rotatifs avec la fonction MOVE, bien que cela soit impossible avec la configuration en cours.

Error correction

Désactiver la fonctionnalité MOVE:
- La hauteur de retrait Q408 doit être supérieur à 0
- Définissez le retrait Q408 à une hauteur suffisante, pour que les mouvements de rotation puissent se faire sans collision.


Error description 280-0457

Error message

Initialis. pt de réf. interdit!

Cause of error

Vous avez essayé d'écrire un point de référence dans le tableau de Presets de palettes, alors que cette fonction est bloquée par paramètre-machine.

Error correction

Initialiser le paramètre-machine MP7275 = 0 pour les axes X, Y, et Z, contacter éventuellement le constructeur de la machine.


Error description 280-0458

Error message

Longueur filet trop courte!

Cause of error

Somme - dépassement + du pas - est supérieure à la longueur du filet.

Error correction

- Augmenter la longueur du filet (dans le cycle 831, la longueur du dépassement est aussi grande que le pas)


Error description 280-0459

Error message

Etat 3D-Rot contradictoire!

Cause of error

L'état 3D-Rot pour les modes MANUEL et AUTOMATIQUE ne correspondent pas l'un avec l'autre.

Error correction

Réglez le même état 3D-Rot dans les modes MANUEL et AUTOMATIQUE (ACTIF/INACTIF).


Error description 280-045A

Error message

Configuration incomplète

Cause of error

Les données de configuration ne sont pas adaptées à cette application.

Error correction

- Prenez contact avec le constructeur de la machine.


Error description 280-045B

Error message

Aucun outil de tournage actif

Cause of error

Un outil de tournage est nécessaire pour l'exécution de cette fonction.

Error correction

– Changer l'outil de tournage (défini dans la colonne TYP du tableau d'outils).


Error description 280-045C

Error message

Orientation outil inconsistante

Cause of error

L'orientation de l'outil T0 ne correspond pas à l'usinage sélectionné.

Error correction

Vérifiez l'enregistrement de l'orientation de l'outil de tournage et la sélection (AXIAL / RADIAL) du cycle utilisé.


Error description 280-045D

Error message

Angle impossible!

Cause of error

The entered angle is not possible.
A taper angle cannot be 0 or 180 degrees.

Error correction

- Correct the value for the entered angle.
- Enter a taper angle between 0 and 180 degree, or between 0 and -180 degrees.


Error description 280-045E

Error message

Rayon cercle trop petit!

Cause of error

Le rayon du cercle inscrit est trop petit.
Fraisage de filets: le décalage pour le chanfreinage sur la face frontale est trop faible.

Error correction

– Contrôler les valeurs dans la séquence cercle
– Fraisage de filet: programmer un décalage supérieur à 0 pour le chanfrein sur la face frontale.


Error description 280-045F

Error message

Sortie de filet trop courte!

Cause of error

La sortie de filetage est trop courte.
La longueur minimale est calculée de la façon suivante : course de dépassement * profondeur du filet / distance de sécurité.

Error correction

– Augmentez la valeur de la course de dépassement.


Error description 280-0460

Error message

Points de mesure contradictoires

Cause of error

The measured points result in two parallel lines: cannot calculate an intersection.
Cannot calculate a straight line from identical measuring points.

Error correction

Choose measuring points so that all the individual points have different coordinates.
Two measuring points on a straight line have to have different coordinates.


Error description 280-0461

Error message

Nombre de limites trop élevé

Cause of error

Trop de limites ont été sélectionnées pour le fraisage transversal.

Error correction

Définissez au maximum 3 limites pour le fraisage transversal.


Error description 280-0462

Error message

Stratégie d'usinage impossible avec des limites

Cause of error

Stratégie d'usinage en spirale: le faisage transversal avec des limites n'est pas possible.

Error correction

Désactivez les limites ou choisissez une autre stratégie d'usinage.


Error description 280-0463

Error message

Sens d'usinage impossible

Cause of error

Sens d'usinage impossible d'après le facteur de recouvrement.

Error correction

Sélectionnez un autre sens d'usinage.


Error description 280-0464

Error message

Vérifier le pas de filet !

Cause of error

The programmed thread pitch differs from the thread pitch of the active tool.

Error correction

Check the value of the thread pitch (PITCH column) in the tool table.
If the value of the thread pitch for the active tool is 0, there is no monitoring.


Error description 280-046F

Error message

Ce cycle palpeur n'est pas pris en charge par ce logiciel CN.

Cause of error

Le cycle palpeur programmé n'est pas pris en charge par ce logiciel CN.

Error correction

Alternative au cycle 441 Palpage rapide :
Affectez une ligne du tableau de palpeurs à un index d'outil avec les propriétés de votre choix.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

Le mode programmé pour le retrait à la hauteur de sécurité est ignoré lors d'un pré-positionnement manuel.

Error correction

Lorsque vous procédez au pré-positionnement manuel par rapport à l'objet à palper, assurez-vous que ce mouvement peut être effectué sans risque de collision.


Error description 280-05DC

Error message

Erreur gestion de palettes

Cause of error

Erreur commande interne.

Error correction

Prenez contact avec le service après-vente.


Error description 280-05DD

Error message

Erreur tableau d'emplacements

Cause of error

Tableau d'emplacements erroné:
- Les emplacements ou les outils existent en double.
- Aucune valeur n'est inscrite dans la colonne T pour l'emplacement de la broche.
- L'outil situé dans la broche n'existe pas dans le tableau d'outils.
- Le symbole TOOL_P n'indique aucun tableau d'emplacements ou bien n'est pas initialisé.
- Le tableau d'emplacements n'existe pas ou bien il est protégé à l'écriture.

Error correction

- Corriger le tableau d'emplacements.
- Inscrire une valeur dans la colonne T pour l'emplacement de la broche.
- L'outil situé dans la broche n'existe pas dans le tableau d'outils.
- Le symbole TOOL_P n'indique aucun tableau d'emplacements ou bien n'est pas initialisé.
- Le tableau d'emplacements n'existe pas ou bien il est protégé à l'écriture.


Error description 280-05DE

Error message

Fixation non activée

Cause of error

Changeur de palettes: Le programme CN lancé appartient à une fixation qui ne se trouve pas sur le poste d'usinage.

Error correction

Activez la fixation correcte.


Error description 280-05DF

Error message

Changer d'abord de palette

Cause of error

Changement de palette: Le programme CN lancé fait partie d'une autre palette.

Error correction

Changez contre la bonne palette.


Error description 280-05E0

Error message

Ligne palette bloquée!

Cause of error

Vous avez essayé d'exécuter une ligne de palette verrouillée.

Error correction

Pour exécuter la ligne, la débloquer ou continuer avec la ligne suivante. Si nécessaire, consulter le manuel de votre machine.


Error description 280-05E1

Error message

Tableau de points zéro manque

Cause of error

Vous avez sélectionné un tableau de points zéro qui n'existe pas dans la mémoire CN de la commande numérique.

Error correction

Sélectionnez un tableau de points zéro déjà existant ou bien créez le tableau désiré.


Error description 280-05E2

Error message

Palpeur non défini

Palpeur non défini

Cause of error

- Vous avez appelé un palpeur de mesure qui n'est pas défini dans le tableau des palpeurs.
- Le palpeur de mesure n'existe pas ou bien il est protégé à l'écriture.

Error correction

- Compléter le tableau des palpeurs de mesure en y ajoutant le palpeur manquant.
- Créer un tableau de palpeurs ou supprimer la protection à l'écriture.


Error description 280-05E3

Error message

Données d'outil erronées

Cause of error

Données d'outils incorrectes:
- L'outil existe en double.
- Le symbole TOOL n'indique aucun tableau d'outils ou bien n'est pas initialisé.
- Le tableau d'outils n'existe pas ou bien il est protégé à l'écriture.
- Le tableau d'outils est verrouillé en raison du mode de fonctionnement Test de programme ou Programmation.

Error correction

- Corriger le tableau d'outils.
- Réaffecter le symbole TOOL ou bien créer un tableau d'outils équivalent.
- Créer un tableau d'outils ou supprimer la protection à l'écriture.
- Quitter le mode de fonctionnement Test de programme ou Programmation.


Error description 280-05E4

Error message

Numéro d'outil 0 non autorisé

Cause of error

Une définition d'outil portant le numéro "0" n'est pas autorisée.

Error correction

Modifiez le programme CN.


Error description 280-05E6

Error message

Pas d'outil adéquat trouvé

Cause of error

Recherche d'outil automatique: La commande n'a pu trouver aucun outil adapté dans le tableau d'outils.

Error correction

Vérifiez le tableau d'outils.


Error description 280-05E7

Error message

Numéro d'outil trop élevé

Cause of error

- Le calcul d'un numéro d'outil à partir d'un paramètre Q a donné une valeur dépassant la zone autorisée qui est de 0 à 32767.
- Vous avez appelé un numéro d'outil supérieur au nombre d'outils définis dans le tableau d'outils.

Error correction

Modifiez le programme CN.


Error description 280-05E8

Error message

Manque TOOL DEF

Manque TOOL DEF

Cause of error

Lors d'un appel d'outil TOOL CALL (DIN/ISO: T..), vous avez programmé un numéro d'outil pour lequel il n'y a pas de définition d'outil (TOOL DEF, DIN/ISO: G99) dans le programme.

Error correction

Modifiez le programme CN.


Error description 280-05E9

Error message

Numéro d'outil attribué

Cause of error

Vous avez tenté de définir un outil plusieurs fois.

Error correction

Modifiez le programme CN.


Error description 280-05EA

Error message

Définition d'outil non autorisée

Cause of error

Vous avez programmé une définition d'outil avec rayon et/ou longueur (TOOL DEF, ISO: G99).

Error correction

- Effacez la séquence TOOL DEF (séquence G99).
- Utilisez la présélection d'outil sans rayon ni longueur (TOOL DEF, ISO: G51).


Error description 280-05EB

Error message

Def. outil sans long. ou rayon

Cause of error

La définition d'un outil (TOOL DEF, DIN/ISO: G99) ne comporte pas d'indication de longueur d'outil ou de rayon d'outil.

Error correction

Complétez la séquence TOOL DEF (séquence G99).


Error description 280-05EC

Error message

Durée d'utilisation écoulée

Cause of error

La durée d'utilisation de l'outil appelé est écoulée et vous n'avez pas défini d'outil jumeau.

Error correction

Vérifiez l'outil; le cas échéant, le changer ou définir l'outil jumeau.


Error description 280-05ED

Error message

Outil bloqué

Cause of error

L'outil a été bloqué (par ex. après sa rupture).

Error correction

Vérifiez l'outil et, si nécessaire, changez-le ou déverrouillez-le dans le tableau d'outils.


Error description 280-05EE

Error message

Tableau d'outils manque

Cause of error

Vous n'avez pas sélectionné de tableau d'outils ou bien le tableau sélectionné n'existe pas dans la mémoire CN de la commande.

Error correction

Sélectionnez un tableau d'outils disponible ou bien créez-en un.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Plongée hélicoïdale impossible

Cause of error

Q366 = 1

Error correction

Modifier le programme-pièce


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Aucune donnée palpeur de mesure

Cause of error

- Aucun palpeur installé
- Aucun axe d'outil actif pour le palpeur
- Les données du palpeur sont contradictoires

Error correction

- Installez le palpeur
- Définissez l'axe d'outil dans la séquence d'appel du palpeur
- Vérifiez les données du palpeur


Error description 280-05F3

Error message

Echec instruction SQL

Cause of error

Une instruction SQL utilisée dans le cycle n'a pas pu être exécutée.

Error correction

Prenez contact avec le service après-vente.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Erreur gestion de palettes

Cause of error

Gestionnaire de palettes défectueux:
- Le tableau de palettes n'existe pas ou bien il est protégé à l'écriture.

Error correction

- Créer un tableau de palettes ou supprimer la protection à l'écriture.


Error description 280-05F8

Error message

Erreur tableau Preset

Erreur tableau Preset

Cause of error

Le tableau Preset est erroné; causes possibles:
- Le tableau Preset n'existe pas ou bien il est protégé à l'écriture.
- La ligne 0 n'existe pas.
- Il n'existe aucune ligne avec ACTNO = 1.

Error correction

- Créez le tableau Preset ou bien annulez la protection à l'écriture
- Ajoutez la ligne 0 dans le tableau Preset
- Mettez à 1 ACTNO d'une ligne


Error description 280-05F9

Error message

Tableau de points zéro incorrect

Cause of error

Tableau de points zéro incorrect:
- Le tableau de points zéro n'existe pas ou bien il est protégé à l'écriture.

Error correction

- Créer un tableau de points zéro ou supprimer la protection à l'écriture.


Error description 280-05FA

Error message

Changement outil interdit pdt amorce de séquence

Cause of error

Un changement d'outil ne peut pas être exécuté pendant une amorce de séquence. Pour l'exécution après l'amorce de séquence, l'outil actif n'est pas dans la broche.

Error correction

Prenez contact avec le constructeur de votre machine.


Error description 280-05FB

Error message

Etalonner palpeur

Cause of error

Vous avez essayé d'étalonner un outil automatiquement alors que le palpeur de table TT n'a pas encore été étalonné.

Error correction

Etalonner le palpeur de table TT avec le cycle TCH PROBE 30.


Error description 280-05FC

Error message

Axe d'outil manque

Cause of error

Vous avez appelé un cycle d'usinage sans avoir préalablement activé un outil.

Error correction

Modifier le programme CN.


Error description 280-05FD

Error message

CYCL DEF incomplet

Cause of error

- Vous avez effacé une partie d'un cycle.
- Vous avez ajouté d'autres séquences CN à l'intérieur d'un cycle.

Error correction

- Redéfinir entièrement le cycle
- Effacer les séquences CN à l'intérieur d'un cycle


Error description 280-05FE

Error message

TOOL.T: introduire nombre dents

Cause of error

Etalonnage automatique d'outils: Le nombre de dents n'a pas été inscrit dans le tableau d'outils.

Error correction

Indiquer le nombre de dent (CUT) dans TOOL.T.


Error description 280-05FF

Error message

Introduire rayon d'outil > à 0

Cause of error

Vous avez défini le rayon de fraise inférieur ou égal à 0 pour l'outil actif dans le tableau d'outils.

Error correction

L'étalonnage d'outil n'est possible que si le rayon d'outil est positif. Modifier le rayon dans le tableau.


Error description 280-0600

Error message

Tolérance trop faible dans le paramètre measureTolerance[1;2]

Cause of error

La tolérance définie dans le paramètre measureTolerance1 ne peut pas être atteinte lors de l'étalonnage du rayon à l'aide du TT.

Error correction

- Dans le paramètre measureTolerance2, augmenter la tolérance autorisée pour la recherche des dents avec l'orientation de broche.
- Diminuer la fenêtre de positionnement de la broche dans le paramètre posTolerance.
- Vérifier si des bavures ne se sont pas formées sur le disque du palpeur et, si nécessaire, éliminer ces bavures.
- Si nécessaire, changer de palpeur.


Error description 280-0601

Error message

Outil bloqué

Cause of error

L'outil a été bloqué (par exemple à la suite de sa rupture).

Error correction

Vérifier l'outil et le changer si nécessaire ou bien annuler son blocage dans le tableau d'outils.


Error description 280-0602

Error message

Configuration étalonnage d'outils incorrecte

Cause of error

La configuration de l'étalonnage d'outils est incorrecte ou incomplète.

Error correction

Vérifier la configuration de l'étalonnage d'outils et, si nécessaire, l'adapter ou la compléter.


Error description 280-0603

Error message

Etalonnage d'outils verrouillé

Cause of error

L'étalonnage d'outils est verrouillé.

Error correction

Vérifier la configuration de l'étalonnage d'outils et, si nécessaire, l'adapter.


Error description 280-0604

Error message

Etalonnage d'outils: Fonctionnalité non mise en oeuvre

Cause of error

La fonction désirée n'est pas mise en oeuvre.

Error correction

Vérifier la configuration de l'étalonnage d'outils et, si nécessaire, l'adapter.


Error description 280-0605

Error message

Orientation non configurée

Cause of error

- Il est possible que votre machine ne soit pas équipée de l'orientation de broche
- L'orientation broche ne peut pas être exécutée

Error correction

- Consultez le manuel de la machine!
- Vérifiez le paramètre-machine spindelOrientMode et introduisez la valeur de la fonction M ou -1 pour l'orientation broche sur la CN.


Error description 280-0606

Error message

Erreur arithmétique

Cause of error

Les calculs internes débouchent sur une valeur numérique non représentable.

Error correction

Vérifier les valeurs d'introduction.


Error description 280-0607

Error message

Erreur cycle

Cause of error

Erreur interne de la commande

Error correction

Prendre contact avec le service après-vente


Error description 280-0608

Error message

Rupture d'outil

Cause of error

Etalonnage automatique d'outils: La tolérance de rupture (LBREAK ou RBREAK) du tableau d'outils est transgressée.

Error correction

Vérifier l'outil et le changer si nécessaire.


Error description 280-0609

Error message

Etalonner TT dans plan incliné

Cause of error

Avec l'inclinaison du plan d'usinage activée, vous avez essayé d'exécuter un cycle d'étalonnage d'outils alors que le palpeur n'a pas été étalonné avec l'inclinaison du plan d'usinage activée.

Error correction

Exécuter le cycle d'étalonnage 30 avec l'inclinaison du plan d'usinage activée.


Error description 280-060A

Error message

Etalonner TT ds plan non-incliné

Cause of error

Vous avez essayé d'exécuter un cycle d'étalonnage d'outils alors que le palpeur a été étalonné dernièrement avec l'inclinaison du plan d'usinage activée.

Error correction

Exécuter le cycle d'étalonnage 30 avec l'inclinaison du plan d'usinage désactivée.


Error description 280-060B

Error message

TT non parallèle à l'axe d'outil

Cause of error

Vous avez essayé d'exécuter un cycle d'étalonnage d'outils alors que l'axe du palpeur n'est pas parallèle à l'axe d'outil.

Error correction

Positionner les axes de manière à ce que l'axe du palpeur soit parallèle à l'axe d'outil.


Error description 280-060C

Error message

Indice d'outil inderdit

Cause of error

Vous avez appelé un cycle d'usinage pour l'étalonnage d'outils avec un outil étagé.


Error description 280-060D

Error message

Outil de tournage incomplètement défini

Outil de tournage non entièrement défini

Cause of error

- Vous avez appelé un outil de tournage qui n'est pas défini (ou incomplètement défini) dans le tableau des outils de tournage.
- Le tableau des outils de tournage n'existe pas ou bien il est erroné.

Error correction

- Compléter le tableau des outils de tournage en y ajoutant l'outil manquant.
- Créer ou corriger le tableau des outils de tournage.


Error description 280-060E

Error message

Le sens de palpage n'est pas dans le plan du palpeur

Cause of error

Vous avez configuré une direction de palpage qui n'est pas dans le plan du palpeur.

Error correction

Corriger le paramètre-machine probingDirRadial


Error description 280-060F

Error message

Echec de la mesure du balourd

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Balourd trop grand

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Configuration mesure du balourd incorrecte

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Rayon de l'outil jumeau ne convient pas

Cause of error

- La TNC n'a pas trouvé d'outil qui convient dans le tableau d'outils lors d'un changement automatique d'outil jumeau (M101).
- Le rayon total R + DR de l'outil jumeau est supérieur et/ou R2 + DR2 est plus petit que le correcteur de l'outil actuel avec la correction 3D active.

Error correction

- Définir l'outil jumeau avec le rayon qui convient.
- ou désactiver la vérification du rayon d'outil avec M107.


Error description 280-0613

Error message

Axe d'outil programmé incorrect

Cause of error

Vous avez programmé un axe d'outil différend de Z.

Error correction

Modifier le programme CN.


Error description 280-0614

Error message

Tableau d'outils verrouillé

Cause of error

Pendant que la TNC exécute un appel d'outil, il est impossible de modifier la mémoire d'outils (fichier TOOL.T). Ce message d'erreur s'affiche en appuyant sur la softkey "EDITER OFF/ON".

Error correction

Quitter le mode de sélection avec la softkey "EDITER OFF/ON".
Acquitter ensuite le message d'erreur et poursuivre avec le lancement du programme CN.


Error description 280-0615

Error message

Echec du calcul du balourd

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

Mode de déplacement impossible pour le dégagement

Cause of error

Les modes de déplacement "Système incliné" et "Axe d'outil" ne sont pas autorisés du fait de la configuration de la machine.

Error correction

Sélectionner le mode de déplacement "Axes de la machine" ou "Filet" et répéter le dégagement.


Error description 280-0618

Error message

Durée de vie de l'outil expirée

Cause of error


Error description 280-0619

Error message

Durée de vie de l'outil expirée

Cause of error

La durée d'utilisation de l'outil n'est pas suffisante pour la durée d'usinage calculée en anticipation.
- La durée de vie de l'outil appelé a expiré et vous n'avez pas défini d'outil frère.
- Le fichier d'utilisations des outils n'est pas disponible ou n'est pas à jour.

Error correction

- Contrôler l'outil et le remplacer au besoin ou définir un outil frère.
- Créer un fichier d'utilisations des outils ou effectuer une mise à jour.
- Exécuter le programme de votre choix en mode Test de programme.
- Dans la configuration, vérifier que le fichier d'utilisations des outils a bien été activé.


Error description 280-061A

Error message

Limitation d'avance annulée

Cause of error

- La limitation de l'avance a été annulée par l'opérateur.
- Il est impossible de réactiver la limitation de l'avance en mode Dégagement.

Error correction

- Limiter l'avance à l'aide du potentiomètre d'avance F.
- Ne déplacer les axes qu'avec grande précaution.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

La ligne de palette située sous le curseur est désignée comme pièce finie et, de ce fait, ne peut plus être exécutée.

Error correction

Sélectionnez une ligne de palette contenant une pièce brute ou une pièce incomplètement usinée.


Error description 280-061C

Error message

Echec de l'accès au tableau de points d'origine des palettes

Cause of error

Impossible d'accéder au tableau de points d'origine des palettes.
Il se peut que le tableau de points d'origine des palettes ne soit pas disponible ou qu'il soit erroné.

Error correction

Informer le service après-vente.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

Tableau de palettes verrouillé

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

Vous avez appelé un outil qui n'a pas été défini complètement dans le tableau d'outils :
- Le rayon et/ou la longueur de l'outil ne comportent aucune valeur.

Error correction

- Vérifier les enregistrements de l'outil et compléter les données manquantes.
- Utiliser un autre outil.


Error description 280-06A4

Error message

La caméra ne réagit pas.

La caméra ne répond pas.

Cause of error

Le cycle de traitement des images ne peut pas communiquer avec la caméra ou ne répond pas.

Error correction

Redémarrez le logiciel CN ou supprimez le cycle de traitement des images du programme CN.
Informer le service après-vente.


Error description 280-06A6

Error message

Pas de fichier de positions de la caméra

Cause of error

La commande ne peut pas positionner la caméra à l'endroit voulu,
car il manque le tableau contenant les données de positions.

Error correction

Informer le fabricant de la machine.


Error description 280-06A7

Error message

Cette ligne n'existe pas dans le tableau de positions.

Cause of error

La commande ne peut pas déplacer la caméra à l'endroit souhaité, car le numéro de ligne souhaité manque dans le tableau des données de positions.

Error correction

Prévenir le constructeur de la machine


Error description 280-06A8

Error message

Communication avec la caméra impossible.

Cause of error

Le cycle de traitement des images ne peut pas communiquer avec la caméra,
car la structure de données interne pour la communication n'est pas disponible.

Error correction

Informer le service après-vente.


Error description 280-06A9

Error message

La caméra ne fournit aucune image.

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

Le nom du point de surveillance manque.

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

Appel d'un cycle de balourd non autorisé en mode Fraisage

Cause of error

Impossible de lancer un cycle de balourd en mode Fraisage

Error correction

Lancer le cycle de balourd en mode Tournage


Error description 280-07D0

Error message

Conséquence erreur non valide

Cause of error

Conséquence d'erreur non valide

Error correction

Erreur interne


Error description 280-07D1

Error message

Aucun emplacement validé

Cause of error

Aucun emplacement validé pour l'installation de l'outil.
Sur la poupée porte-meule, aucun emplacement n'a été validé pour charger la meule.
Correction d'erreur: Valider des emplacements pour installer l'outil (tableau: WHEEL.PGW).

Error correction

Valider des emplacements pour installer l'outil (tableau: WHEEL.PGW).


Error description 280-07D2

Error message

Aucun emplacmt physique valide

Cause of error

Aucun emplacement physique valide sur la poupée porte-meule.
L'emplacement sélectionné sur la poupée porte-meule n'est pas valide. Le numéro d'emplacement est supérieur à 9.

Error correction

Sélectionner un emplacement valide (0...9).


Error description 280-07D3

Error message

Emplacement non validé

Cause of error

Emplacement non validé pour installer l'outil.
L'emplacement sélectionné sur la poupée porte-meule n'a pas été validé et une meule ne peut donc pas y être installée.

Error correction

Sélectionner un autre emplacement pour installer la meule.


Error description 280-07D4

Error message

Outil déjà installé

Cause of error

L'outil à installer est déjà serré sur un autre emplacement.

Error correction

Sélectionner un autre outil (autre numéro d'outil) ou enlever l'outil d'un autre emplacement (pas seulement physique mais également logique).


Error description 280-07D5

Error message

Aucun emplacement validé

Cause of error

Aucun emplacement validé n'a été trouvé.
Aucun autre emplacement libre n'a été trouvé sur la poupée porte-meule.

Error correction

Ôter l'outil d'un autre emplacement et utiliser la fonction de configuration pour valider l'emplacement.


Error description 280-07D6

Error message

Aucun emplacement identique

Cause of error

Aucun emplacement validé identique n'a été trouvé.
Il n'y a aucun autre emplacement logique sur la poupée porte-meule qui ait la même position physique.

Error correction

Ôter l'outil d'un autre emplacement et utiliser la fonction de configuration pour valider l'emplacement.


Error description 280-07D7

Error message

Aucun autre outil n'a été trouvé

Cause of error

Aucun autre outil correspondant aux critères de recherche n'a été trouvé.

Error correction

Adapter les critères de recherche.


Error description 280-07D8

Error message

Aucun autre outil n'a été trouvé

Cause of error

Aucun outil correspondant aux critères de recherche n'a été trouvé.

Error correction

Adapter les critères de recherche.


Error description 280-07D9

Error message

Type d'outil non valide

Cause of error

Un type d'outil non géré a été sélectionné ou bien le type d'outil n'est pas autorisé en liaison avec une fonction donnée.

Error correction

Vérifier le type d'outil


Error description 280-07DA

Error message

Type d'outil non autorisé

Cause of error

Type d'outil non autorisé, non validé.
Dans la fonction de configuration, un outil a été sélectionné alors qu'il n'est pas géré actuellement.

Error correction

Sélectionner un autre type d'outil


Error description 280-07DB

Error message

Données non prises en compte

Cause of error

Les données n'ont pas été prises en compte car le numéro d'outil a été modifié.
Dans la fonction de configuration, le numéro (la référence) de l'outil actuel a été modifié. A cause de cela, toutes les données modifiées ont été rejetées et les données de l'outil portant le nouveau numéro ont été chargées.

Error correction

Néant


Error description 280-07DC

Error message

Aucune entrée dans le tableau

Cause of error

Aucune entrée dans le tableau / L'accès a échoué.
Une tentative d'accéder au tableau a échoué. Il se peut que l'entrée souhaitée manque ou bien que le format d'une colonne ne corresponde pas.

Error correction

Vérifier les valeurs.


Error description 280-07DD

Error message

Valeur paramètre non valide

Cause of error

Valeur de paramètre non valide.
Un paramètre a une valeur qui n'est pas valide.

Error correction

Vérifier les valeurs des paramètres.


Error description 280-07DE

Error message

Instruction non valide

Cause of error

Instruction non valide.
Une instruction non valide (commande FN19) a été programmée pour l'automate.

Error correction

Vérifier l'instruction / Vérifier le programme automate


Error description 280-07DF

Error message

Erreur d'accès au tableau

Cause of error

Erreur lors de l'accès au tableau (pas de handle).
Une tentative d'accéder au tableau a échoué. Il se peut que l'entrée souhaitée manque ou bien que le format d'une colonne ne corresponde pas ou bien encore que le tableau n'existe pas, etc.

Error correction

Vérifier les valeurs.


Error description 280-07E0

Error message

Aucune meule

Cause of error

L'outil actuel n'est pas une meule.
La commande s'attendait à ce que l'outil actuel soit une meule et ce n'est pas le cas. Pour trouver l'emplacement, par exemple, d'un dispositif à dresser, l'outil actuel doit être une meule.

Error correction

Installer une meule.


Error description 280-07E1

Error message

Numéro d'outil non valide

Cause of error

Numéro d'outil non valide.
Le numéro d'outil est situé en dehors de la plage de valeurs autorisée.

Error correction

Introduire le numéro correct (1...99).


Error description 280-07E2

Error message

Alignement non valide

Cause of error

Alignement non valide du dispositif à dresser.
L'alignement d'un dispositif à dresser ne correspond pas à l'arête sélectionnée de la meule.

Error correction

Sélectionner une autre arête de la meule ou bien un autre alignement du dispositif à dresser.


Error description 280-07E3

Error message

Auc. dispositif à dresser défini

Cause of error

Dispositif à dresser non défini.
Une fonction s'attend à ce qu'un dispositif à dresser soit défini/programmé et ce n'est pas le cas.

Error correction

Définir/programmer un dispositif à dresser.


Error description 280-07E4

Error message

Dispositif à dresser non défini

Cause of error

Le dispositif à dresser n'a pas été enregistré pour cette meule.
Vous avez essayé de travailler avec un dispositif à dresser qui n'a pas été enregistré pour la meule actuelle.

Error correction

Enregistrer/configurer le dispositif à dresser.


Error description 280-07E5

Error message

Type de meule non valide

Cause of error

Type de meule non valide.
Un type de meule non valide a été programmé.

Error correction

Sélectionner le type de meule correct.


Error description 280-07E6

Error message

Réf. disp. à dresser/arête meule

Cause of error

La référence du dispositif à dresser à l'arête de la meule est incorrecte.
La mise en oeuvre du dispositif à dresser se réfère à une arête de la meule différente de celle qui a été enregistrée/configurée.

Error correction

Réenregistrer/reconfigurer le dispositif à dresser.


Error description 280-07E7

Error message

Dépouille impossible

Cause of error

Face latérale de la meule: Dépouille impossible.
La longueur de dépouille ou bien la combinaison avec d'autres paramètres de la face latérale de la meule ne sont pas possibles.

Error correction

Vérifier les paramètres de la face latérale de la meule.


Error description 280-07E8

Error message

Largeur du chanfrein manque

Cause of error

Face latérale de la meule: Largeur du chanfrein manque.
Une largeur de chanfrein est attendue alors que celle-ci n'a pas été programmée.

Error correction

Vérifier les paramètres de la face latérale de la meule.


Error description 280-07E9

Error message

Chanfrein supérieur au côté X

Cause of error

Face latérale de la meule: Chanfrein supérieur au côté X.

Error correction

Vérifier les paramètres de la face latérale de la meule.


Error description 280-07EA

Error message

Angle de dépouille incorrect

Cause of error

Face latérale de la meule: Angle de dépouille incorrect.
Une valeur non valide a été indiquée pour l'angle de dépouille.

Error correction

Vérifier les paramètres de la face latérale de la meule.


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Passe non définie

Cause of error

Passe non définie.
L'instruction de définition pour la passe n'a pas été programmée.

Error correction

Définir/programmer la passe.


Error description 280-0835

Error message

Sens de passe non défini

Cause of error

Sens de passe non défini.
Le sens de la passe n'est pas connu. Cela signifie que la position initiale et la position finale de la passe sont identiques et qu'aucun sens de passe d'une instruction précédente n'est connu.

Error correction

Une position finale différente de la position initiale doit être programmée au moins dans la première instruction de passe.


Error description 280-0836

Error message

Réduction d'épaisseur

Cause of error

Réduction d'épaisseur.
Lors de la rectification à l'aide d'une commande numérique dimensionnelle, la commande a déjà réagi au lancement de l'instruction.
Cela signifie que le diamètre à rectifier a déjà la cote finale ou bien une réduction d'épaisseur.
Si plusieurs cycles sont programmés successivement avec une commande numérique dimensionnelle, le fait que la cote brute soit trop faible peut correspondre à un comportement normal. Toutefois, une telle erreur ne doit pas se produire au moins au niveau
du dernier cycle.

Error correction

Vérifier la pièce / Vérifier la configuration de la commande numérique dimensionnelle.


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Surépaisseur

Cause of error

Surépaisseur.
Lors de la rectification à l'aide d'une commande numérique dimensionnelle, la commande n'a pas réagi.
Cela signifie que le diamètre à rectifier n'a pas été atteint. La pièce a une surépaisseur.

Error correction

Vérifier la pièce / Vérifier la configuration de la commande numérique dimensionnelle.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signal déjà actif au démarrage

Cause of error

Signal déjà actif au démarrage.
Lors de la rectification avec un signal externe (palpeur, etc.), le signal a déjà réagi avant que le déplacement n'ai démarré.

Error correction

Comparer les dimensions de la pièce avec le programme et, si nécessaire, corriger celui-ci.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signal n'a pas réagi

Cause of error

Signal n'a pas réagi.
Lors de la rectification avec un signal externe (palpeur, etc.), le signal n'a pas réagi pendant tout le déplacement.

Error correction

Comparer les dimensions de la pièce avec le programme et, si nécessaire, corriger celui-ci.


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

Axe B en position incorrecte

Cause of error

Axe B en position incorrecte.
Pour une fonction donnée, l'axe B était attendu à une position définie. L'axe B ne se trouve pas à cette position.

Error correction

Vérifier la position de l'axe B.


Error description 280-083F

Error message

Aucune meule

Cause of error

L'outil destiné au dressage n'est pas une meule.
Seules les meules peuvent servir au dressage.

Error correction

Vérifier le type d'outil.


Error description 280-0840

Error message

Lieu de dressage non validé

Cause of error

L'emplacement pour dispositif de dressage n'a pas été validé.
Un emplacement pour dispositif à dresser sélectionné n'a pas été validé.

Error correction

Sélectionner un autre emplacement de dressage.


Error description 280-0841

Error message

Arêtes meule non validées

Cause of error

Rectification en arrière (arêtes 4-6) non validée.
Les arêtes 4 à 6 ne sont pas validées pour l'emplacement sélectionné. Cela signifie que la 'rectification en arrière' n'est pas autorisée.

Error correction

Sélectionner une autre arête à l'avant (1 à 3).


Error description 280-0842

Error message

Emplacement meule inoccupé

Cause of error

L'emplacement sur la poupée porte-meule n'est pas occupé.
Il n'y a pas d'outil à l'emplacement désiré.

Error correction

Sélectionner un autre emplacement ou installer l'outil


Error description 280-0843

Error message

Emplacement meule non validé

Cause of error

Emplacement non validé sur la poupée porte-meule.
Aucun outil ne doit être installé à l'emplacement désiré. Cet emplacement est verrouillé.

Error correction

Sélectionner un autre emplacement ou valider celui-ci.


Error description 280-0844

Error message

Empl. dispos. à dresser inoccupé

Cause of error

Emplacement dispositif à dresser inoccupé.
L'emplacement désiré pour dispositif à dresser n'est pas occupé.

Error correction

Sélectionner un autre emplacement ou occuper l'emplacement avec le dispositif à dresser.


Error description 280-0845

Error message

Paramètre T-call non valide

Cause of error

Le paramètre agissant pendant l'appel d'outil est situé en dehors de la plage de valeurs autorisée.

Error correction

Vérifier l'appel d'outil.


Error description 280-0846

Error message

Config. meule non introduite

Cause of error

Les données de configuration de la meule n'ont pas été enregistrées.
Pour certaines fonctions de configuration, la commande attend que les données de configuration (position de la tête) d'une meule seront définies/configurées.

Error correction

Définir/enregistrer les données de configuration.


Error description 280-0847

Error message

Données meule non introduites

Cause of error

Données de la meule non définies (diamètre, largeur, etc.).
Pour certaines fonctions, la commande escompte la définition/configuration des données de la meule (diamètre, largeur, etc.).

Error correction

Définir/enregistrer les données de la meule.


Error description 280-0848

Error message

Meule non installée

Cause of error

La meule n'est pas installée.
Ou bien aucune meule n'a été installée (numéro d'emplacement logique de la meule = 0 ou numéro de meule = 0) ou bien vous avez essayé de travailler avec une meule différente de celle qui a été installée.

Error correction

Installer une meule avec Tool Call.


Error description 280-0849

Error message

Emplacement meule modifié

Cause of error

Emplacement de meule modifié.
La meule occupait un autre emplacement lors de la définition du dispositif à dresser.

Error correction

Réenregistrer/reconfigurer le dispositif à dresser.


Error description 280-084A

Error message

Emplac. dispos. dressage modifié

Cause of error

Emplacement du dispositif de dressage modifié
Le dispositif de dressage a été mis à un autre endroit lors de l'enregistrement de la meule

Error correction

Réenregistrer / rerégler le dispositif de dressage


Error description 280-084C

Error message

Avance non programmée

Cause of error

Avance non programmée.
Aucune avance n'a été programmée ou bien l'avance a été programmée avec la valeur 0.

Error correction

Programer l'avance avec une valeur différente de 0.


Error description 280-084D

Error message

Meule manque

Cause of error

Meule manque.
Vous avez essayé de travailler en fonction d'un emplacement qui n'est pas occupé par une meule.

Error correction

Faire en sorte que l'emplacement soit occupé par une meule.


Error description 280-084E

Error message

Aucun outil valide sélectionné

Cause of error

Aucun outil valide sélectionné.
Vous avez essayé de travailler avec un outil qui est interdit pour la fonction actuelle ou bien aucun outil n'a été sélectionné.

Error correction

Sélectionner un outil valide.


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Auc. type disp. dressage correct

Cause of error

Aucun type de dispositif à dresser correct.
Vous avez essayé de travailler avec un dispositif à dresser qui est interdit pour la fonction actuelle ou bien aucun type de dispositif à dresser n'a été défini.

Error correction

Définir/vérifier le type de dispositif à dresser.


Error description 280-0852

Error message

Aucun événement programmé

Cause of error

Aucun événement programmé.
Vous avez essayé d'exécuter une fonction pour laquelle un événement (palpeur, commande numérique dimensionnelle) doit être défini mais aucun événement n'a été défini.

Error correction

Définir/programmer l'événement.


Error description 280-0853

Error message

Evénement programmé non valide

Cause of error

Evénement non valide programmé.
Un événement a été programmé alors qu'il n'est pas (ou pas encore) géré par la commande; ou bien l'événement ne correspond pas à la fonction correspondante.

Error correction

Programmer un autre énénement.


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Evénement venu avant déplacement

Cause of error

Evénement venu avant déplacement.
Un événement s'est déjà produit avant que le déplacement qui lui est associé ne soit lancé.

Error correction

Vérifier le programme. Selon l'événement, ceci peut néanmoins correspondre à un comportement correct.


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Event non intervenu

Cause of error

Evénement non intervenu.
Un déplacement avec événement a été programmé et le déplacement s'est achevé sans que l'événement ne se soit produit.

Error correction

Vérifier le programme. Selon l'événement, ceci peut néanmoins correspondre à un comportement correct.


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Aucune levée pendulaire

Cause of error

Aucune levée pendulaire programmée.
Une rectification pendulaire doit être réalisée mais aucun levée pendulaire n'a été programmée ou bien la levée a été programmée avec la valeur 0.

Error correction

Vérifier le cycle pendulaire.


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Axe programmé incorrect

Cause of error

Un axe a été programmé alors qu'il n'est pas autorisé pour la fonction actuelle.

Error correction

Vérifier le programme.


Error description 280-0867

Error message

Aucun axe n'a été programmé

Cause of error

Aucun axe n'a été programmé.
Aucun axe n'a été programmé dans une fonction qui requiert au moins un axe programmé.

Error correction

Vérifier le programme.


Error description 280-0868

Error message

Commande M interdite

Cause of error

Commande M interdite.
Une commande M a été programmée mais elle est non valide ou bien non autorisée à ce moment-là.

Error correction

Vérifier le programme.


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Pas de vis <= 0

Cause of error

Rectification de filets: Pas de vis <= 0.
Pour la rectification de filets, le pas de vis doit être supérieur à 0.

Error correction

Corriger le paramètre.


Error description 280-0871

Error message

Vitesse de rotation = 0

Cause of error

Rectification de filets: Vitesse de rotation = 0.
Pour la rectification de filets, la vitesse de rotation doit être différente de 0.

Error correction

Corriger le paramètre.


Error description 280-0872

Error message

Longueur de coupe = 0

Cause of error

Rectification de filets en plongée: Longueur de coupe = 0.
Pour la rectification de filets en plongée, la longueur de coupe doit être différente de 0.

Error correction

Corriger le paramètre.


Error description 280-0873

Error message

Vitesse = 0

Cause of error

Rectification de filets en plongée: Vitesse Ve, Vm ou Vk = 0.
Pour la rectification de filets en plongée, aucun de ces trois vitesses ne peut être égale à 0.

Error correction

Corriger le paramètre.


Error description 280-0874

Error message

Signes diffèrents

Cause of error

Rectification de filets en plongée: Signes différents pour E, M et K.
Pour la rectification de filets en plongée, les signes algébriques des paramètres E, M et K doivent être identiques.

Error correction

Corriger le paramètre.


Error description 280-0875

Error message

Profondeur du filet = 0

Cause of error

Rectification de filets en plongée: Profondeur du filet = 0.
Pour la rectification de filets en plongée, la profondeur du filet doit être différente de 0.

Error correction

Corriger le paramètre.


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Amorce de séquence interdite avec fonctions de palpage

Cause of error

Amorce de séquence non autorisée avec fonctions de palpage.
Une amorce de séquence a été lancée par une séquence contenant une fonction de palpage.

Error correction

Exécuter la séquence sans amorce de séquence.
Les fonctions de palpage ne peuvent pas être exécutées dans l'amorce de séquence.


Error description 280-0885

Error message

Commande interdite pendant l'amorce de séquence

Cause of error

Commande non autorisée pendant l'amorce de séquence.
Une commande ou un cycle ne peut pas être exécuté(e) dans l'amorce de séquence.

Error correction

Exécuter la séquence sans amorce de séquence.
Certaines commandes ne peuvent pas être exécutées dans l'amorce de séquence.


Error description 280-0886

Error message

Commande non exécutée à cause de l'amorce de séquence

Cause of error

Commande non exécutée en raison de l'amorce de séquence.
Une commande ou un cycle n'a pas été exécuté(e) en raison de l'amorce de séquence.

Error correction

Néant


Error description 280-0887

Error message

Fonction de mesure non exécutée à cause de l'amorce de séquence

Cause of error

Fonction de mesure non exécutée en raison de l'amorce de séquence.
Une commande ou un cycle contenant une fonction de mesure n'a pas pu être exécuté(e) en raison de l'amorce de séquence.

Error correction

Néant


Error description 280-0888

Error message

Pas d'élimination appr. à vide meule à cause de l'amorce de séqu.

Cause of error

L'élimination de l'approche à vide de la meule n'a pas pu être exécuté(e) en raison de l'amorce de séquence.
Une commande ou un cycle contenant la fonction "Eliminate air grinding" n'a pas pu être exécuté(e) en raison de l'amorce de séquence.

Error correction

Néant


Error description 280-0889

Error message

Amorce de séquence impossible sur cette séquence

Cause of error

L'amorce de séquence est impossible sur cette séquence.
La commande ne gère pas une amorce de séquence sur la séquence sélectionnée.

Error correction

Sélectionner l'amorce de séquence sur une autre séquence.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Commande non autorisée en simulation

Cause of error

Commande non autorisée en simulation.
La commande n'est pas acceptée par la CN en mode Simulation.

Error correction

Ne pas utiliser cette commande en mode Simulation.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Aucune distance sécurité sur diamètre

Cause of error

Aucune distance sécurité sur diamètre.
Aucune distance de sécurité n'a été programmée sur le diamètre de la meule. Lors de l'approche de la meule par le dispositif à dresser, le déplacement s'effectue vers l'arête de la meule jusqu'à une distance de sécurité. Pour que le diamant ne touche
pas la meule à cette position, la distance de sécurité doit être au moins de la valeur de moitié de la largeur du dispositif à dresser.

Error correction

Définir une distance de sécurité sur le diamètre.


Error description 280-0899

Error message

Aucune distance sécurité sur face ext.

Cause of error

Aucune distance sécurité sur face externe.
Aucune distance de sécurité n'a été programmée sur la face externe de la meule. Lors de l'approche de la meule par le dispositif à dresser, le déplacement s'effectue vers l'arête de la meule jusqu'à une distance de sécurité. Pour que le diamant ne
touche pas la meule à cette position, la distance de sécurité doit être au moins de la valeur de moitié de la largeur du dispositif à dresser..

Error correction

Définir une distance de sécurité sur la face externe.


Error description 280-089A

Error message

Aucune distance sécurité sur face int.

Cause of error

Aucune distance sécurité sur face interne.
Aucune distance de sécurité n'a été programmée sur la face interne de la meule. Lors de l'approche de la meule par le dispositif à dresser, le déplacement s'effectue vers l'arête de la meule jusqu'à une distance de sécurité. Pour que le diamant ne
touche pas la meule à cette position, la distance de sécurité doit être au moins de la valeur de moitié de la largeur du dispositif à dresser.

Error correction

Définir une distance de sécurité sur la face interne.


Error description 280-089B

Error message

Dispositif à dresser trp large

Cause of error

Dispositif à dresser trop large (distance de sécurité trop faible).
Lors de l'approche de la meule par le dispositif à dresser, le déplacement s'effectue vers l'arête de la meule jusqu'à une distance de sécurité. Pour que le diamant ne touche pas la meule à cette position, la distance de sécurité doit être au moins de
la valeur de moitié de la largeur du dispositif à dresser.

Error correction

Vérifier les distances de sécurité.


Error description 280-089C

Error message

Diamètre trop petit

Cause of error

Diamètre de la meule trop petit.
Le diamètre de la meule est inférieur au diamètre min. autorisé. Le diamètre min. peut être transgressé lors du dressage ou bien par une introduction adéquate dans la configuration.

Error correction

Corriger l'introduction ou adapter le diamètre min. de la meule.
Le cas échéant, installer une nouvelle meule.


Error description 280-089D

Error message

Largeur trop petite

Cause of error

Largeur de la meule trop petite.
La largeur de la meule est inférieure à la largeur min. autorisée. La largeur min. peut être transgressée lors du dressage ou bien par une introduction adéquate dans la configuration.

Error correction

Corriger l'introduction ou adapter la largeur min. de la meule.
Le cas échéant, installer une nouvelle meule.


Error description 280-089E

Error message

Face externe meule incorrecte

Cause of error

Face externe meule incorrecte.
Valeurs incorrectes ou bien combinaison incorrecte des paramètres qui définissent la face externe de la meule.

Error correction

Corriger les paramètres de la face externe de la meule.


Error description 280-089F

Error message

Face interne meule incorrecte

Cause of error

Face interne meule incorrecte
Valeurs incorrectes ou bien combinaison incorrecte des paramètres qui définissent la face interne de la meule.

Error correction

Corriger les paramètres de la face interne de la meule.


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Dressage intermédiaire interdit

Cause of error

Dressage intermédiaire interdit.
Le dressage intermédiaire est interdit dans la situation présente de la machine ou bien aucun dressage n'a été défini dans le programme en cours.

Error correction

Définir le dressage dans le programme.


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

Instruction FN22 incorrecte

Cause of error

Erreur dans la fonction système: Une instruction FN22 a provoqué une erreur.

Error correction

Quitter le programme, corriger le paramètre de FN22 et relancer.


Error description 280-08FD

Error message

Séquence paramètres inexistante

Cause of error

Séquence paramètres inexistante
Vous avez essayé d'activer pour un axe une séquence de paramètres qui n'existe pas.

Error correction

Sélectionner une séquence de paramètres qui existe.


Error description 280-08FE

Error message

Commande interdite

Cause of error

Commande interdite
Cette commande n'est pas acceptée par la CN.

Error correction

Ne pas utiliser cette commande


Error description 280-08FF

Error message

Commande interdite à cet endroit

Cause of error

Commande interdite à cet endroit
Une commande gérée par la CN a été utilisée dans un mauvais contexte ou en situation incorrecte de la CN.
Il peut s'agir, par exemple, d'une commande de rectification à l'intérieur d'un programme de dressage.

Error correction

Vérifier / corriger le programme


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Canal non-circulaire inactif

Cause of error

Canal non-circulaire inactif
Une commande qui implique un canal non-circulaire actif (programme non-circulaire) a été programmée.

Error correction

Vérifier / corriger le programme


Error description 280-0918

Error message

Canal non-circul. encore actif

Cause of error

Canal non-circul. encore actif
Une commande non autorisée avec un canal non-circulaire actif a été programmée.
Il peut s'agir par exemple de M3, M4 ou M5.

Error correction

Vérifier / corriger le programme


Error description 280-0919

Error message

Commande autorisée seulement dans canal circulaire

Cause of error

Commande autorisée seulement dans canal non-circulaire
Une commande a été programmée dans un programme normal alors qu'elle n'est autorisée que dans un programme de contour (programme non-circulaire).
Un programme de contour (programme non-circulaire) a été lancé comme un programme normal.

Error correction

Vérifier / corriger le programme
Lancer le programme non-circulaire au moyen d'un cycle et non pas en mode continu/pas à pas


Error description 280-091A

Error message

Instruction de contour erronée

Cause of error

Instruction de contour erronée: La séquence d'instructions (cycle 175, 179) destinée à commander un programme de contour ne convient pas. Par exemple, vous avez peut être lancé un programme de contour alors qu'il n'était pas chargé.

Error correction

Vérifier la séquence des instructions 175, 178 et 179.


Error description 280-091B

Error message

Erreur d'usinage du contour

Cause of error

Erreur dans l'usinage du contour.


Error description 280-091C

Error message

Programme de contour erroné

Cause of error

Programme de contour erroné: Un cycle 176 a été programmé au début d'un programme de contour (contour non cylindrique). Une erreur a été commise dans la combinaison des paramètres possibles.

Error correction

Vérifier les paramètres du cycle 176 dans le programme de contour.


Error description 292-0001

Error message

LookAhead: Erreur logiciel interne

Cause of error

Error correction

Prenez contact avec le service après-vente


Error description 292-0002

Error message

ProfilePool: Erreur logiciel interne

Cause of error

Error correction

Prenez contact avec le service après-vente


Error description 292-0003

Error message

ProfilePool: Erreur logiciel interne

Cause of error

Error correction

Prenez contact avec le service après-vente


Error description 292-0004

Error message

ProfilePool: Erreur logiciel interne

Cause of error

Error correction

Prenez contact avec le service après-vente


Error description 292-0005

Error message

LookAhead: Erreur logiciel interne

Cause of error

Error correction

Prenez contact avec le service après-vente


Error description 292-0006

Error message

Filetage: Broche n'a pas été synchronisée à temps
(distance, asservissement de position)

Cause of error

La broche n'a pas été synchronisée à temps lors du filetage avec asservissement de broche

Error correction

1.) Augmenter la distance d'approche
2.) Vérifiez la boucle d'asservissement de position (facteur kv et fenêtre de tolérance)


Error description 292-0007

Error message

Axes commutés pendant le déplacement

Cause of error

- Résultat d'un arrêt d'urgence pendant un déplacement
- Opération de serrage désactivée pendant le déplacement de l'axe
- L'axe a été désactivé pendant son déplacement

Error correction

- Si vous suspectez un défaut automate: Prenez contact avec le constructeur de la machine.


Error description 292-0008

Error message

Suite chronologique incorrecte pour usinage l'usinage du contour

Cause of error

Pour l'usinage d'un contour, vous avez utilisé une combinaison incorrectte d'instructions.

Error correction

Corriger le programme CN


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Paramètres non autorisés pour l'usinage du contour

Cause of error

Des commandes de contrôle pour l'usinage excentrique ne sont pas gérées (FN22 FNR720).

Error correction

Prendre contact avec le service après-vente


Error description 292-000B

Error message

Mode de serrage commuté trop tôt

Cause of error

- Le programme PLC a réinitialisé prématurément PP_AxClampModeRequest (W1038) et avant que les entraînements n'aient été réactivés.

Error correction

- Prenez contact avec le constructeur de la machine.


Error description 292-000C

Error message

Erreur système: Aucune avance

Cause of error

Un déplacement sans avance s'est produit sans raison apparente.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 292-000D

Error message

Aucune broche disponible pour avance par tour!

Cause of error

Aucune broche disponible pour cet outil.

Error correction

Corriger la cinématique / Désactiver M14


Error description 292-000E

Error message

Redémarrage interdit après arrêt immédiat du contour non circul.

Cause of error

Si le contour non-circulaire a été stoppé avec G179 STOP=1, un redémarrage avec G178 n'est pas autorisé.

Error correction

Effacer complètement le contour non-circulaire avec G179 STOP=3 et le recharger.


Error description 292-000F

Error message

Programme non-circulaire trop grand pour mémoire vive

Cause of error

Le programme non-circulaire actuel est trop volumineux. La mémoire libre disponible est insuffisante pour traiter le programme.

Error correction

Corriger / réduire le programme CN.


Error description 292-0010

Error message

CMO n'existe pas dans cinématique actuelle

CMO n'existe pas dans cinématique actuelle

Cause of error

Vous avez essayer d'activer ou de désactiver un élément de collision pour le contrôle.
La commande ne peut trouver l'objet CMO dans la cinématique actuelle choisie

Error correction

Corriger la nom des objets CMO à activer ou désactiver.


Error description 292-0011

Error message

Collision d'outil non surveillée

Cause of error

L'outil choisi possède un rayon 0 et une longueur 0. Dans ce cas, il n'y a pas de contrôle de collision.


Error description 292-0012

Error message

Outil non autorisé pour le contrôle de collision

Cause of error

Vous avez changé un outil de tournage ou un outil de rectifieuse ou un outil de forme non cylindrique.
La commande ne peut pas contrôler l'outil à la collision.

Error correction

Prière de changer un autre outil


Error description 292-0013

Error message

Erreur générale système dans le contrôle de collision

Cause of error

Pendant le contrôle de collision est intervenue une erreur de système.

Error correction

Prendre contact avec le service après-vente.


Error description 292-0014

Error message

Collision constatée

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

Broche tourne trop vite

Cause of error

La broche tourne trop vite pour le filetage programmé; ainsi l'axe ne pas suivre.

Error correction

Diminuer la vitesse de broche


Error description 292-0016

Error message

DCM inactif: axes non référencés

Cause of error

DCM is inactive because one or more axes have no reference.

Error correction

Do a reference run in the axes


Error description 292-0017

Error message

DCM inactif : RTC (Real Time Coupling) activé

Cause of error

DCM is inactive because for one or more axes the real-time coupling function is active (RTC).

Error correction

Cancel the real-time couplings (RTC)


Error description 292-0019

Error message

Axes non référencés avec la fonction DCM activée

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Axe en erreur de poursuite avec DCM activé

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Taraudage : synchronisation de broche interrompue

Cause of error

Au cours du processus de filetage avec broche asservie, le mouvement a été interrompu pendant la synchronisation de la broche.
L'axe d'outil ne s'est mis à l'arrêt qu'une fois la distance de sécurité atteinte, alors que la vitesse de rotation de la broche était encore asservie.

Error correction

- S'assurer que ni la pièce ni l'outil ne sont endommagés.
- Générer un fichier Service et informer le service après-vente.


Error description 292-001D

Error message

Fonction DCM désactivée : cinématique du coulisseau activée

Cause of error

Le contrôle anti-collision DCM est inactif, car une cinématique de coulisseau porte-outil a été activée.

Error correction

- Désactiver à nouveau la cinématique du coulisseau porte-outil.


Error description 292-001E

Error message

Coulisseau porte-outils activé si fonction DCM activée

Cause of error

Le coulisseau porte-outil a été activé et le contrôle anti-collision est activé.
L'exécution du programme CN a été interrompue.

Error correction

- Désactiver la fonction DCM si le coulisseau porte-outil est utilisé


Error description 293-0001

Error message

Erreur interne dans module LookAheadChain

Cause of error

Error correction

Prenez contact avec le service après-vente


Error description 293-0002

Error message

Type de filtre 2 non autorisé

Cause of error

Le second filtre de valeur nominale ne doit pas être du type CutterLocation.

Error correction

Adapter la configuration.


Error description 293-0003

Error message

Axe %1 avec 2 filtres

Cause of error

Deux filtres ont été activés dans le jeu de paramètres d'un axe.

Error correction

Adapter la configuration.


Error description 293-0004

Error message

Forme de filtre incorrecte sur l'axe %1

Cause of error

Seuls sont autorisés les filtres de positions avec forme HSC.

Error correction

Adapter la configuration


Error description 293-0005

Error message

Aucun filtre CutterLocation actif

Cause of error

La tolérance pour les axes rotatifs avec M128 était
- configurée ou programmée bien qu'aucun filtre de valeur nominale du type CutterLocation n'est actif;
- configurée ou programmée bien qu'aucun des paramètres d'axes chargés ne travaille avec le 1er filtre.

Error correction

Adapter la configuration ou le programme.


Error description 293-0006

Error message

Tolérance inactive pour axes rotatifs

Cause of error

La tolérance pour les axes rotatifs avec M128 a été désactivé parceque vous avez commuté vers un jeu de paramètres d'axes sans filtre CutterLocation.
C'est pourquoi la tolérance de trajectoire normale est à nouveau utilisée pour tous les axes.
La tolérance pour les axes rotatifs avec M128 reste désactivée jusqu'à ce que le filtre CutterLocation soit à nouveau utilisé.

Error correction

A correction n'est pas absolument indispensable.
Cette alarme peut être supprimée. Pour cela, désactiver la tolérance pour les axes rotatifs avant la commutation des paramètres d'axes.


Error description 293-0007

Error message

Des paramètres d'axe ont été perdus pour l'axe logique %1

Cause of error

Erreur interne.
Les derniers paramètres d'axes programmés pour l'axe indiqué ont été perdus à cause d'une interruption de programme.
De ce fait, les paramètres configurés seront utilisés.

Error correction

La commande continue à travailler sans correction.
Si vous connaissez encore les paramètres d'axes qui ont été perdus, vous pouvez les reprogrammer.


Error description 293-0008

Error message

Des paramètres d'un autre axe ont été programmés %1

Cause of error

L'axe pour lequel les paramètres d'axes ont été programmés n'appartient pas au canal.

Error correction

Modifier le programme


Error description 293-0009

Error message

Des paramètres d'un autre axe ont été configurés dans %1

Cause of error

Un axe logique est affecté à un autre axe physique.
Le paramètre de cet axe physique ne peut pas être remplacé par les valeurs de l'axe logique.

Error correction

Modifier la configuration


Error description 293-000A

Error message

Paramètres d'axe manquent dans CfgAxis de %1

Cause of error

La configuration d'un axe ne contient pas d'entrées pour les paramètres d'axes utilisés ici.

Error correction

Modifier la configuration


Error description 293-000B

Error message

Deux filtres CutterLocation

Cause of error

Les deux filtres de position sont du type CutterLocation.

Error correction

Modifier la configuration.


Error description 293-000C

Error message

Filtre de position manque

Cause of error

Dans le cas d'un filtre de position du type CutterLocation, le second filtre doit être du type Position.

Error correction

Modifier la configuration.


Error description 293-000D

Error message

Deux filtres de position sur l'axe %1

Cause of error

Deux filtres de position du type Position sont configurés pour un même axe.

Error correction

Modifier la configuration.


Error description 293-000E

Error message

Aucun filtre de position sur l'axe %1

Cause of error

Pour les axes avec filtre CutterLocation, le second filtre doit être également configuré.

Error correction

Modifier la configuration.


Error description 293-000F

Error message

L'option pour à coup axe par axe n'a pas été activée

Cause of error

Des valeurs d'à coup spécifique de l'axe ont été activées dans la configuration de la machine alors que cette option n'a pas été activée.
La commande a donc activé pour cet axe l'à coup valide dans le canal.

Error correction

- Dans la configuration de la machine, effacer les paramètres MP_axPathJerk et MP_axPathJerkHi pour l'à coup spécifique de l'axe ou bien activer l'option de logiciel.


Error description 293-0010

Error message

L'option pour filtre d'avance n'a pas été activée

Cause of error

Une constante de temps pour le filtre d'avance a été activée dans la configuration de la machine alors que cette option n'a pas été activée.
Le filtre d'avance a été désactivé par le logiciel CN.

Error correction

- Dans la configuration de la machine, effacer le paramètre MP_filterFeedTime pour la constante de temps ou bien activer l'option de logiciel.


Error description 293-0011

Error message

Activer/désactiver le filtre non autorisé en exécution du pgm

Cause of error

L'activation ou la désactivation d'un filtre peut intervenir par modification de la forme du filtre , de l'ordre du filtre ou de la fréquence.
Filtre activé: la forme n'est pas "Off" et l'ordre est supérieur à 1.
Filtre désactivé: la forme est "Off" et l'ordre est inférieur ou égal à 1.
Seulement pour filtre HSC: le filtre est désactivé, quand la fréquence = 0.
Les paramètres programmés pour le filtre n'ont pas été pris en compte.

Error correction

- Modifier le programme ou le cycle


Error description 293-0012

Error message

Config. du filtre de positon nominale erronée

Cause of error

Les paramètres de filtre suivants ne sont plus gérés et ne doivent plus être configurés:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

Les anciens paramètres du filtre de valeur de position nominale sont automatiquement effacés après une mise à jour réussie de la configuration.
Pour réaliser une mise à jour, les conditions suivantes doivent être remplies :
- Konfig-Objekt CfgFilter doit correspondre dans son intégralité à l'état précédent (pas de nouveaux paramètres présents)
- Pour chaque Konfig-Objekt CfgPositionFilter dans le système, seuls des nouveaux ou des anciens paramètres doivent être présents.


Error description 293-0013

Error message

Nom de jeu de paramètre (%1) pour l'axe (%2) est déjà attribué

Cause of error

Deux ou plus d'axes se rapportent au même jeu de paramètres. Les noms des jeux de paramètres doivent être définis pour chaque axe.

Error correction

- Attribuez des noms bien définis pour les jeux de paramètres de chaque axe.


Error description 293-0014

Error message

Option non activée pour la limitation de l'accélération latérale

Cause of error

Une valeur maximale de l'accélération latérale a été paramétrée dans la configuration machine, mais cette option n'a pas été activée.
La limitation de l'accélération latérale a été désactivée par le logiciel CN.

Error correction

- Dans la configuration machine, effacer les paramètres maxTransAcc et maxTransAccHi pour la limitation de l'accélération latérale ou bien activer l'option de logiciel.


Error description 293-0016

Error message

Configuration du filtre non autorisée pour axe virtuel %1

Cause of error

Un réglage de filtre individuel a été configuré pour un axe virtuel Cela n'est pas autorisé pour les axes virtuels Le réglage de filtre individuel a été désactivé par la CN.
Un axe est virtuel lorsque CfgAxis/axisMode est configuré avec la valeur "Virtual".

Error correction

– Configuration : pour cet axe, effacer l'objet-config CfgPositionFilter et le lier à un axe réel avec CfgKeySynonym
– FN17 : annuler les modifications de filtre du programme CN avec FN17
– cycle 32 : annuler le mode HSC du cycle 32


Error description 293-0017

Error message

Pour utiliser les tolérances DCM, activer la fonction ADP.

Cause of error

Les tolérances supplémentaires CfgDCM/maxLinearTolerance et CfgDCM/maxAngleTolerance sont configurées et la fonction ADP n'est pas active. Ceci n'est pas autorisé.

Error correction

Activer la fonction ADP en configurant CfgHardware/setupADP = Premium.
Tenir compte des explications relatives à la fonction ADP que contient le manuel technique.


Error description 293-0018

Error message

Ecart de contour trop grand (%1 mm) dans le filet (%2 mm admis)

Cause of error

La tolérance définie pour les filetages enchaînés a été dépassée.

Error correction

- Adapter le programme CN. Si possible, réduire la vitesse de rotation de la broche.
- Si une erreur plus élevée est acceptée, augmenter la tolérance définie pour le filetage.


Error description 293-0019

Error message

Point final du filet enchaîné non atteint.

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

Axe invalide programmé dans FN17/18 IDX%1.

Cause of error

- Le numéro FN17/18 programmé pour l'accès au paramètre Lookahead est erroné.
- Il n'existe pas de paramètre Lookahead sous ce numéro.

Error correction

- Corriger la commande FN17 ou FN18 correspondante.


Error description 293-001B

Error message

Axe invalide programmé dans FN17/18 IDX%1.

Cause of error

- L'axe/la broche programmé(e) pour l'accès au paramètre Lookahead via FN17 ou FN18 est erroné(e).
- Il n'existe pas d'axe ou de broche avec cet index.

Error correction

- Corriger la commande FN17 ou FN18 correspondante.


Error description 293-001C

Error message

Mouvement vertical non autorisé au milieu de taraudages enchainés

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

Entrée/sortie externe pas prête

Cause of error

- L'interface n'est pas raccordée.
- L'appareil externe n'est pas en circuit ou n'est pas prête.
- Le câble de transmission est défectueux ou incorrect.

Error correction

Vérifiez la ligne de transmission des données.


Error description 2A0-0002

Error message

Erreur

Cause of error

Ce message indique qu'un message d'erreur est affiché sur l'écran situé en arrière-plan.

Error correction

Commutez sur le mode arrière-plan et annulez le message d'erreur.


Error description 2A0-0003

Error message

Interface attribuée

Cause of error

Vous avez essayé d'attribuer une interface de données déjà occupée.

Error correction

Achevez la transmission des données et relancez.


Error description 2A0-0004

Error message

Vitesse bauds impossible

Cause of error

La vitesse en bauds configurée pour les deux interfaces de données ne permet pas la transmission simultanée sur les deux interfaces.

Error correction

Sélectionnez une autre vitesse en bauds.


Error description 2A0-0005

Error message

Transmission erronée

Cause of error

E Lors de la transmission des données avec BCC, <NAK>
a été reçu 15 fois de suite.
A à H Détection d'erreur du module de réception ayant
sans E comme origines possibles:
- La même vitesse en bauds n'a pas été réglée sur la
TNC et l'appareil périphérique.
- Le bit de parité est incorrect.
- Cadre de données incorrect (ex. pas de bit de
stop)
- Le module de réception interface est défectueux.
K Lors de la transmission d'une erreur à la TNC, le
caractère <1> n'a pas été émis après le caractère
<NAK>.
L Après la séquence erronée <ESC><1>, un mauvais nu-
méro d'erreur a été reçu (numéros autorisés 0 à 7)
M Lors de la transmission des données avec BCC, <NAK>
a été émis 15 fois de suite.
N Un acquittement attendu <ACK> ou <NAK> n'a pas été
envoyé après une durée donnée.

Error correction

Vérifiez le canal pour la transmission des données.


Error description 2A0-0006

Error message

LSV2: Ligne interrompue

Cause of error

- Signal DSR manque

Error correction

- Vérifiez la ligne de transmission des données


Error description 2A0-0007

Error message

LSV2: Erreur de transmission

Cause of error

- Erreur de caractère dans le télégramme

Error correction

- Vérifiez la ligne de transmission des données


Error description 2A0-0008

Error message

LSV2: Erreur de transmission

Cause of error

- Erreur de somme binaire dans le télégramme reçu

Error correction

- Vérifiez la ligne de transmission des données
- Si l'erreur se reproduit, prenez contact avec le service après-vente


Error description 2A0-0009

Error message

LSV2: Erreur de transmission

Cause of error

- Erreur de somme binaire dans le télégramme envoyé

Error correction

- Vérifiez la ligne de transmission des données
- Si l'erreur se reproduit, prenez contact avec le service après-vente


Error description 2A0-000A

Error message

LSV2: Erreur timeout

Cause of error

- Pas de réaction du poste partenaire (T1)

Error correction

- Si l'erreur se reproduit, prenez contact avec le service après-vente
- Vérifiez l'introduction LSV2TIME1 dans OEM.SYS


Error description 2A0-000B

Error message

LSV2: Erreur de transmission

Cause of error

- Poste partenaire non prêt

Error correction

- Vérifiez le logiciel de transmission externe


Error description 2A0-000C

Error message

LSV2: Erreur timeout

Cause of error

- Télégramme incomplet, ETX manque (T0)

Error correction

- Vérifiez le logiciel de transmission externe sur le poste partenaire
- Si l'erreur se reproduit, prenez contact avec le service après vente
- Vérifiez l'introduction LSV2TIME0 dans OEM.SYS


Error description 2A0-000D

Error message

LSV2: Erreur timeout

Cause of error

- Pas de réaction du poste partenaire (T2)

Error correction

- Vérifiez le logiciel de transmission externe du poste partenaire
- Si l'erreur se reproduit, prenez contact avec le service après vente
- Vérifiez l'introduction LSV2TIME2 dans OEM.SYS


Error description 2A0-000E

Error message

LSV2: Erreur transm. en sortie

Cause of error

- Erreur interne du logiciel

Error correction

- Si l'erreur se reproduit, prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 2A0-0010

Error message

Nom de fichier non autorisé

Cause of error

Erreur de syntaxe lors de l'introduction de noms de fichiers.

Error correction

Utilisez 16 caractères max. pour les noms de fichiers.


Error description 2A0-0011

Error message

Touche verrouillée

Cause of error

Vous avez appuyé sur une touche actuellement verrouillée par le logiciel CN.

Error correction

Si nécessaire, répétez l'opération plus tard.


Error description 2A0-0012

Error message

Fonction non autorisée

Cause of error

Vous avez essayé d'utiliser une fonction qui est verrouillée sur votre commande par la gestion Feature Content Level (FCL).

Error correction

Par défaut, les fonctions FCL sont verrouillées lors d'une mise à jour de logiciel. Pour activer ces fonctions pendant une certaine durée afin de réaliser des tests, introduire le code 65535 sans le menu SIK. Vous pouvez activer ces fonctions FCL de
manière permanente en commandant un code et en l'introduisant ensuite. Pour cela, prenez contact avec le constructeur de votre machine ou avec le service après-vente de la commande numérique.


Error description 2A0-0013

Error message

Deux posit. rotation interdites

Cause of error

Dans un motif ou un cadre, vous avez essayé de définir simultanément deux positions de rotation.

Error correction

Ne définir que la position de rotation de l'axe principal ou bien la position de rotation de l'axe auxiliaire.


Error description 2A0-0014

Error message

Ce nom de fichier existe déjà

Cause of error

Vous avez essayé d'ouvrir un nouveau fichier en utilisant un nom qui existe déjà.

Error correction

Utiliser un autre nom de fichier.


Error description 2A0-0015

Error message

Fonction non activée

Cause of error

Vous avez essayé d'utiliser une option de logiciel qui n'est pas validée sur votre commande.

Error correction

Prenez contact avec le constructeur de votre machine ou avec le service après-vente de la commande numérique pour commander cette option de logiciel.


Error description 2A0-0016

Error message

Attention: Haut. appr. définie!

Cause of error

Vous avez occulté ou verrouillé un point pour lequel une hauteur de pré-positionnement a été définie. Dans certains cas défavorables, ceci peut provoquer une collision.

Error correction

Vérifier si les points suivants peuvent être abordés sans risque.


Error description 2A0-0017

Error message

Mémoire dispo. insuff. sur SYS:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système SYS:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

- Redémarrez la commande.
- Prendre contact avec le service après-vente.


Error description 2A0-0018

Error message

Mémoire dispo. insuff. sur SYS:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système SYS:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

- Redémarrez la commande.
- Prendre contact avec le service après-vente.


Error description 2A0-0019

Error message

Mémoire dispo. insuff. sur SYS:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système SYS:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

- Redémarrez la commande.
- Prendre contact avec le service après-vente.


Error description 2A0-001A

Error message

Mémoire dispo. insuff. sur SYS:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système SYS:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

- Redémarrez la commande.
- Prendre contact avec le service après-vente.


Error description 2A0-001B

Error message

Mémoire dispo. insuff. sur SYS:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système SYS:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

- Redémarrez la commande.
- Prendre contact avec le service après-vente.


Error description 2A0-001C

Error message

Mémoire dispo. insuff. sur PLC:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système PLC:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

Prendre contact avec le constructeur de la machine.


Error description 2A0-001D

Error message

Mémoire dispo. insuff. sur PLC:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système PLC:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

Prendre contact avec le constructeur de la machine.


Error description 2A0-001E

Error message

Mémoire dispo. insuff. sur PLC:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système PLC:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

Prendre contact avec le constructeur de la machine.


Error description 2A0-001F

Error message

Mémoire dispo. insuff. sur PLC:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système PLC:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

Prendre contact avec le constructeur de la machine.


Error description 2A0-0020

Error message

Mémoire dispo. insuff. sur PLC:

Cause of error

Il n'y a pas assez de mémoire disponible sur le lecteur système PLC:. Le fonctionnement correct de la commande ne peut plus être assuré.

Error correction

Prendre contact avec le constructeur de la machine.


Error description 2A0-0021

Error message

Mémoire dispo. insuff. sur TNC:

Cause of error

Vous avez enregistré trop de fichiers ou des fichiers trop gros sur le lecteur TNC:. Si vous continuez à enregistrer d'autres fichiers, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Effacez les programmes CN dont vous n'avez plus besoin
- Effacez les fichiers de sauvegarde des programmes CN dont vous n'avez plus besoin (*.bak)
- Effacez les fichiers de maintenance dont vous n'avez plus besoin
- Si une opération d'usinage est en cours, vous ne devez en aucun cas enregistrer d'autres données pour ne pas risquer de mettre en danger l'opération d'usinage.


Error description 2A0-0022

Error message

Mémoire dispo. insuff. sur TNC:

Cause of error

Vous avez enregistré trop de fichiers ou des fichiers trop gros sur le lecteur TNC:. Si vous continuez à enregistrer d'autres fichiers, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Effacez les programmes CN dont vous n'avez plus besoin
- Effacez les fichiers de sauvegarde des programmes CN dont vous n'avez plus besoin (*.bak)
- Effacez les fichiers de maintenance dont vous n'avez plus besoin
- Si une opération d'usinage est en cours, vous ne devez en aucun cas enregistrer d'autres données pour ne pas risquer de mettre en danger l'opération d'usinage.


Error description 2A0-0023

Error message

Mémoire dispo. insuff. sur TNC:

Cause of error

Vous avez enregistré trop de fichiers ou des fichiers trop gros sur le lecteur TNC:. Si vous continuez à enregistrer d'autres fichiers, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Effacez les programmes CN dont vous n'avez plus besoin
- Effacez les fichiers de sauvegarde des programmes CN dont vous n'avez plus besoin (*.bak)
- Effacez les fichiers de maintenance dont vous n'avez plus besoin
- Si une opération d'usinage est en cours, vous ne devez en aucun cas enregistrer d'autres données pour ne pas risquer de mettre en danger l'opération d'usinage.


Error description 2A0-0024

Error message

Mémoire dispo. insuff. sur TNC:

Cause of error

Vous avez enregistré trop de fichiers ou des fichiers trop gros sur le lecteur TNC:. Si vous continuez à enregistrer d'autres fichiers, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Effacez les programmes CN dont vous n'avez plus besoin
- Effacez les fichiers de sauvegarde des programmes CN dont vous n'avez plus besoin (*.bak)
- Effacez les fichiers de maintenance dont vous n'avez plus besoin
- Si une opération d'usinage est en cours, vous ne devez en aucun cas enregistrer d'autres données pour ne pas risquer de mettre en danger l'opération d'usinage.


Error description 2A0-0025

Error message

Mémoire dispo. insuff. sur TNC:

Cause of error

Vous avez enregistré trop de fichiers ou des fichiers trop gros sur le lecteur TNC:. Si vous continuez à enregistrer d'autres fichiers, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Effacez les programmes CN dont vous n'avez plus besoin
- Effacez les fichiers de sauvegarde des programmes CN dont vous n'avez plus besoin (*.bak)
- Effacez les fichiers de maintenance dont vous n'avez plus besoin
- Si une opération d'usinage est en cours, vous ne devez en aucun cas enregistrer d'autres données pour ne pas risquer de mettre en danger l'opération d'usinage.


Error description 2A0-0026

Error message

Mémoire vive insuffisante

Cause of error

La mémoire vive (RAM) disponible est peu importante. Si vous continuez à solliciter la mémoire vive, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Désactivez les applications sollicitant énormément la mémoire telles que l'éditeur graphique ou le test de programme.
- Redémarrez la commande.


Error description 2A0-0027

Error message

Mémoire vive insuffisante

Cause of error

La mémoire vive (RAM) disponible est peu importante. Si vous continuez à solliciter la mémoire vive, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Désactivez les applications sollicitant énormément la mémoire telles que l'éditeur graphique ou le test de programme.
- Redémarrez la commande.


Error description 2A0-0028

Error message

Mémoire vive insuffisante

Cause of error

La mémoire vive (RAM) disponible est peu importante. Si vous continuez à solliciter la mémoire vive, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Désactivez les applications sollicitant énormément la mémoire telles que l'éditeur graphique ou le test de programme.
- Redémarrez la commande.


Error description 2A0-0029

Error message

Mémoire vive insuffisante

Cause of error

La mémoire vive (RAM) disponible est peu importante. Si vous continuez à solliciter la mémoire vive, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Désactivez les applications sollicitant énormément la mémoire telles que l'éditeur graphique ou le test de programme.
- Redémarrez la commande.


Error description 2A0-002A

Error message

Mémoire vive insuffisante

Cause of error

La mémoire vive (RAM) disponible est peu importante. Si vous continuez à solliciter la mémoire vive, la commande ne pourra plus fonctionner en toute sécurité.

Error correction

- Désactivez les applications sollicitant énormément la mémoire telles que l'éditeur graphique ou le test de programme.
- Redémarrez la commande.


Error description 2A0-002B

Error message

Commutat. entre modes impossible

Cause of error

Vous avez lancé le générateur de motifs ou la programmation de contours à partir d'un formulaire d'usinage et essayé dans cette situation de changer de mode de fonctionnement.

Error correction

Fermez le générateur de motifs ou la programmation de contours, et fermez le mode d'introduction des formulaires (enregistrer les données ou les rejeter) avant de changer de mode de fonctionnement.


Error description 2A0-002C

Error message

Verrouil. auto. touches supprimé

Cause of error

La TNC verrouille l'actionnement des touches lors d'un changement d'état. Mais ce verrouillage a été supprimé car le changement d'état n'a pas abouti au bout de 15 secondes.

Error correction

Attendre que le changement d'état soit entièrement excécuté.


Error description 2A0-002D

Error message

Edification arbores. interrompue

Cause of error

Après avoir sélectionné un long programme smarT.NC, vous avez annulé l'édification de l'arborescence. La TNC ne peut donc pas afficher toute l'arborescence du programme à l'intérieur de smarT.NC et vous ne pouvez donc pas davantage tester ou exécuter le
programme.

Error correction

Sélectionner une nouvelle fois le programme et attendez que la TNC ait terminé d'édifier la totalité de l'arborescence.


Error description 2A0-002E

Error message

PGM sera édité en parallèle

Cause of error

Vous avez essayé de modifier les données d'un formulaire alors que le même programme est en cours de modification en mode de fonctionnement Mémorisation/édition de programme.

Error correction

Quitter la procédure d'édition en mode de fonctionnement Mémorisation/édition de programme, puis effectuer les modifications voulues en mode smarT.NC.


Error description 2A0-002F

Error message

En-tête de programme existe déjà

Cause of error

Vous avez essayé d'ajouter l'UNIT 700 (en-tête de programme) bien qu'elle existe déjà.

Error correction

Effectuez les modifications dans l'en-tête de programme qui existe déjà.


Error description 2A0-0030

Error message

Presse-papier vide!

Cause of error

Vous avez essayé d'insérer un bloc à partir du presse-papiers alors que celui-ci est vide.

Error correction

Garnir tout d'abord le presse-papiers avec la fonction COPIER BLOC ou COUPER BLOC.


Error description 2A0-0031

Error message

Dépassement capacité mémoire

Cause of error

Cette erreur se présente lorsque la TNC ne dispose pas de suffisamment de mémoire-tampon pour effectuer les calculs, par exemple, pour dessiner un graphique FK parallèlement à l'exécution d'une opération d'usinage complexe.

Error correction

Annulez le message d'erreur en appuyant sur la touche CE et exécutez à nouveau la fonction.


Error description 2A0-0032

Error message

Fonction non autorisée!

Cause of error

Vous avez essayé de valider une définition de pièce brute à partir d'un programme UNIT .HU alors que vous n'avez pas sélectionné le programme de contour actuel à partir d'un programme UNIT .HU.

Error correction

N'utiliser la fonction que si vous avez lancé la programmation de contour à partir d'un programme UNIT.


Error description 2A0-0033

Error message

Fichier inexistant

Cause of error

Vous avez essayé d'utiliser la fonction "derniers fichiers" pour ouvrir un fichier qui n'existe plus ou qui a été déplacé.

Error correction

Sélectionner un autre fichier ou bien ouvrir un nouveau fichier.


Error description 2A0-0034

Error message

Format données modifié

Cause of error

Ce message d'erreur s'affiche à l'ouverture d'un fichier binaire (*.H,*.T...) si le format binaire a été modifié depuis la dernière version de sortie.

Error correction

Effacez le fichier.


Error description 2A0-0035

Error message

smarT.NC: Programmation
smarT.NC:
Programmation

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Définir les contours
smarT.NC:
Déf. contour

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Définir les positions
smarT.NC:
Déf. position

Cause of error


Error description 2A0-0038

Error message

Impossible lancer application %1

Cause of error

Les ressources du système étant insuffisantes (usinage à grande vitesse gros consommateur de mémoire, par exemple) une partie du logiciel-système ne peut pas être chargée.

Error correction

Appeler la fonction désirée à un autre moment.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Graph. programmation impossible

Cause of error

La sortie du graphisme de programmation a du être interrompue à cause d'une erreur interne.

Error correction

Resélectionner le programme CN et laisser générer un nouveau graphisme de programmation (softkey RESET+START)


Error description 2A0-003B

Error message

smarT.NC: Sélection éléments DXF
smarT.NC:
Sélec. éléments

Cause of error


Error description 2A0-003C

Error message

Fichier DXF erroné

Impossible lancer application 'DXF_CONVERTER'

Cause of error

Vous avez essayé d'ouvrir un fichier DXF qui ne peut pas être traîté par la TNC.

Error correction

- Vérifiez si le fichier DXF est en format ASCII.
- Délivrer le fichier DXF en format AutoCAD R12 (AC1009).
Si le problème réapparaît, essayer de créer le fichier DXF à l'aide d'un autre système CAO.
- Si nécessaire, prendre contact avec le service après-vente.


Error description 2A0-003E

Error message

Graphisme parallèle impossible!

Cause of error

La charge de la TNC est si importante pour l'exécution de la pièce en cours que le graphisme d'exécution de programme ne peut plus être actualisé.

Error correction

Impossible de corriger l'erreur.


Error description 2A0-003F

Error message

Config. PGM globales désactivées

Cause of error

En mode de fonctionnement smarT.NC, vous avez sélectionné le sous-mode Exécution de programme alors que les configurations de programme globales étaient activées.

Error correction

La TNC désactive automatiquement toutes les configurations de programme globales actives. Le cas échéant, vous devez réactiver les configuration si vous désirez continuer à travailler en modes de fonctionnement Exécution de programme pas à pas ou en
continu.


Error description 2A0-0040

Error message

smarT.NC: Exécution de programme
smarT.NC:
Exécution PGM

Cause of error


Error description 2A0-0041

Error message

Dégagement: start CN

Cause of error


Error description 2A0-0042

Error message

Séqu. en cours non sélectionnée

Séqu. en cours non sélectionnée

Cause of error

Après un interruption dans l'exécution du programme, la TNC ne peut plus poursuivre l'exécution du programme à partir de l'endroit où se trouve le curseur à cet instant précis.

Error correction

Appuyez sur "GOTO" et introduisez un numéro de séquence pour sélectionner l'endroit désiré, ou bien sélectionnez la fonction d'amorce de séquence.


Error description 2A0-0043

Error message

Graphisme de test impossible

Cause of error

Actuellement, le système ne permet pas d'utiliser le graphisme de test.

Error correction

Utiliser ultérieurement le graphisme de test.


Error description 2A0-0044

Error message

smarT.NC: Test
smarT.NC:
Test

Cause of error


Error description 2A0-0045

Error message

Tableau d'outils?

Cause of error

La mémoire CN contient plusieurs tableaux d'outils et aucun tableau n'a été activé en mode de fonctionnement "Test de programme".

Error correction

Activez le tableau d'outils en mode de fonctionnement "Test de programme" (état "S").


Error description 2A0-0047

Error message

GOTO ligne du tableau

Cause of error


Error description 2A0-0048

Error message

Axe verrouillé a été programmé

Cause of error

- Vous avez programmé un axe bloqué dans une séquence CN.
- Une course a été calculée pour un axe bloqué (par ex. en raison d'une rotation active).
- Un axe programmé est un axe rotatif dont la course est libre.

Error correction

- Si nécessaire, activez les axes.
- Effacez l'axe de la séquence CN.


Error description 2A0-0049

Error message

Broche?

Broche?

Cause of error

Vous avez appelé un cycle d'usinage sans avoir activé préalablement la broche.

Error correction

Modifiez le programme CN.


Error description 2A0-004A

Error message

Axe d'outil manque

Cause of error

Vous avez appelé un cycle d'usinage sans avoir préalablement activé un outil.

Error correction

Modifiez le programme CN.


Error description 2A0-004B

Error message

Rayon d'outil trop petit

Rayon d'outil trop petit

Cause of error

- Cycle 3 Rainurage: Vous avez défini une largeur supérieure à quatre fois la valeur du rayon d'outil.
- Cycle 253 Rainurage ou cycle 254 Rainure circulaire: La largeur de la rainure lors de l'ébauche (Q219 - Q368) est supérieure à quatre fois la valeur du rayon d'outil.
- Cycle 240: Vous avez introduit un diamètre de centrage supérieur au diamètre de l'outil.
- Cycle 210 Rainurage ou cycle 211 Rainure circulaire: La largeur de la rainure est supérieure à six fois le rayon d'outil.

Error correction

- Cycle 3 Rainurage: Définir une largeur de rainure supérieure au diamètre de l'outil et inférieure à quatre fois le rayon de l'outil.
- Cycle 253 Rainurage ou cycle 254 Rainure circulaire: Définir pour l'ébauche une largeur de rainure supérieure au diamètre de l'outil et inférieure à quatre fois le rayon de l'outil.
- Cycle 240: Utiliser un outil de plus grande taille.
- Cycle 210 Rainurage ou cycle 211 Rainure circulaire: Introduire une largeur de rainure supérieure au diamètre de l'outil et inférieure à six fois le rayon de l'outil.


Error description 2A0-004C

Error message

Rayon outil trop grand

Rayon outil trop grand

Cause of error

- Fraisage de contour: Le rayon d'une séquence de cercle (coin interne) est inférieur au rayon d'outil.
- Fraisage de filets: Le diamètre primitif du filet est inférieur au diamètre de l'outil.
- Rainurage: La largeur de la rainure lors de l'ébauche est inférieur au diamètre de l'outil.
- Cycle 251, Poche rectangulaire: Le rayon d'arrondi Q220 est inférieur au rayon de l'outil.
- Cycle 214: Le diamètre de la pièce brute indiqué est inférieur au diamètre de l'outil

Error correction

- Utiliser un outil plus petit.
- Rainurage: Si nécessaire, utiliser une surépaisseur plus petite (Q368)
- Cycle 214: Utiliser un outil plus petit, corriger le diamètre de la pièce brute


Error description 2A0-004D

Error message

Zone dépassée

Zone dépassée

Cause of error

Pendant la digitalisation, la tige de palpage a dépassé la zone de digitalisation.

Error correction

Vérifiez les données du cycle Zone, et plus particulièrement les valeurs relatives à l'axe de palpage.


Error description 2A0-004E

Error message

Position initiale erronée

Position initiale erronée

Cause of error

Digitalisation avec courbes de niveaux: Position initiale sélectionnée de manière incorrecte.

Error correction

Vérifiez les axes définis dans le cycle Courbes de niveaux.


Error description 2A0-004F

Error message

Rotation non autorisée

Cause of error

- Rotation non autorisée lors de la digitalisation.
- Rotation non autorisée lors d'une mesure automatique (cycles de mesure 400 à 418) en liaison avec la rotation 3D.
- Rotation 3D non autorisée en liaison avec le cycle 247.

Error correction

- Effacez le cycle de rotation.
- Annulez la rotation de base (mode Manuel).
- Annuler la rotation 3D.


Error description 2A0-0050

Error message

Facteur échelle non autorisé

Cause of error

Vous avez programmé un facteur échelle avant le cycle TCH PROBE 0 (DIN/ISO: G55) ou avant les cycles de digitalisation.

Error correction

Effacez le facteur échelle ou le facteur échelle spécifique de l'axe.


Error description 2A0-0051

Error message

Image miroir non autorisée

Cause of error

Vous avez programmé une image miroir avant le cycle TCH PROBE 0 (DIN/ISO: G55) ou avant les cycles de digitalisation.

Error correction

Effacez le cycle Image miroir.


Error description 2A0-0052

Error message

Décalage non autorisé

Cause of error

Digitalisation avec courbes de niveaux: Le décalage du point zéro est actif.

Error correction

Effacez le cycle Décalage du point zéro.


Error description 2A0-0053

Error message

Avance manque

Avance manque

Cause of error

Vous n'avez pas programmé d'avance.

Error correction

Modifiez le programme CN, FMAX n'est active que pas-à pas.


Error description 2A0-0055

Error message

Signe cycle contradictoire

Cause of error

Les signes pour la distance d'approche, la profondeur de perçage et la profondeur de passe à l'intérieur d'un cycle d'usinage ne sont pas identiques.

Error correction

Introduisez des signes identiques.


Error description 2A0-0056

Error message

Angle non autorisé

Angle non autorisé

Angle non autorisé

Cause of error

- Les angles dans l'espace programmés dans le cycle 19 Inclinaison du plan d'usinage (DIN/ISO: G80) ne peuvent pas être réalisés en utilisant le dispositif indiqué (par ex. tête universelle: une seule hémisphère est accessible).
- N'exécuter le cycle de palpage qu'avec une position angulaire paraxiale.
- L'angle de pointe (T-ANGLE) définie pour l'outil actif est de 180°.

Error correction

- Modifier l'angle dans l'espace qui a été introduit.
- Exécuter le cycle de palpage uniquement avec position angulaire paraxiale.
- Utiliser des valeurs angulaires supérieures à 0° ou inférieures à 180°.


Error description 2A0-0057

Error message

Point de palpage inaccessible

Cause of error

Avec le cycle TCH-PROBE 0 (DIN/ISO: G55) ou lors de l'utilisation des cycles manuels de palpage, aucun point de palpage n'a pû être atteint à l'intérieur de la course définie dans le paramètre-machine PM6130.

Error correction

- Pré-positionnez le palpeur plus près de la pièce.
- Augmentez la valeur dans PM6130.


Error description 2A0-0058

Error message

Trop de points

Trop de points

Cause of error

Enregistrement automatique de points pour la zone de digitalisation en mode Positionnement avec introduction manuelle: Le nombre de points mémorisables (893 max.) est dépassé.

Error correction

Réenregistrez la zone de digitalisation après avoir augmenté l'espace entre les points.


Error description 2A0-005A

Error message

CYCL DEF incomplet

CYCL DEF incomplet

Cause of error

- Vous avez effacé la partie d'un cycle.
- Vous avez inséré d'autres séquences CN à l'intérieur d'un cycle.

Error correction

- Redéfinissez entièrement le cycle.
- Effacez les séquences CN à l'intérieur d'un cycle.


Error description 2A0-005B

Error message

Axe d'interstice interdit ici

Plan mal défini

Cause of error

Lors de la définition du cycle "Courbes de niveaux" (TCH PROBE 7), vous avez programmé un axe d'interstice au point initial.

Error correction

Modifiez le programme CN.


Error description 2A0-005C

Error message

Programmation mauvais axe

Programmation mauvais axe

Cause of error

Un axe incorrect est programmé dans la séquence qui est en surbrillance.

Error correction

Vérifiez si vous n'avez pas éventuellement programmé un axe en double.


Error description 2A0-005D

Error message

Vitesse broche erronée

Cause of error

La vitesse de rotation broche que vous avez programmée n'est pas valable.

Error correction

Introduire la vitesse de rotation correcte. Consultez le Manuel de votre machine.


Error description 2A0-005E

Error message

Correction rayon non définie

Cause of error

- Lors de la définition d'un contour, d'une poche ou d'un élément de contour,vous n'avez pas programmé de correction de rayon d'outil.
- Vous avez appelé un cycle d'usinage avec un rayon d'outil 0.

Error correction

- Définir la corection de rayon dans le sous-programme de contour pour définir la poche ou l'ilôt.
- Définir un rayon d'outil différent de 0?


Error description 2A0-005F

Error message

Arrondi non défini

Cause of error

Vous avez programmé à la suite une séquence de positionnement sans correction de rayon, un cercle d'arrondi (RND, DIN/ISO: G25) et une séquence CN circulaire avec correction de rayon.

Error correction

Modifiez le programme CN.


Error description 2A0-0060

Error message

Rayon d'arrondi trop grand

Rayon d'arrondi trop grand

Cause of error

- Dans la définition d'un contour de poche ou d'un tracé de contour, vous avez programmé un cercle d'arrondi (RND, DIN/ISO: G25) en utilisant un rayon d'arrondi si grand que le cercle d'arrondi ne peut pas être inséré entre deux éléments de contour
voisins.
- Dans un cycle d'usinage (poche/tenon rectangulaire), vous avez défini un rayon d'arrondi qui empêche l'insertion de l'élément.

Error correction

- Définir un rayon d'arrondi plus petit dans le sous-programme de contour.
- Vérifier la définition du cycle et corriger les valeurs introduites.


Error description 2A0-0061

Error message

Lancement programme non défini

Cause of error

La commande ne peut pas calculer exactement la géométrie de la position acutelle (par ex. les coordonnées programmées de la première séquence de positionnement sont identiques à celles de la position effective corrigée).

Error correction

- Relancez le programme CN.
- Abordez la position d'interruption du programme avec l'amorce de séquence.


Error description 2A0-0062

Error message

Imbrication trop élevée

Cause of error

Dans l'un des cycles Contour de poche ou Tracé de contour, vous avez programmé plus de 6 appels de programme (PGM CALL, ISO: %..). Un appel de programme peut être également:
- Cycle 12 (PGM CALL, DIN/ISO: G39)
- Appel d'un cycle constructeur

Error correction

Modifiez le programme CN.


Error description 2A0-0063

Error message

Référence angulaire manque

Référence angulaire manque

Référence angulaire manque

Cause of error

Dans un séquence LP/CP (DIN/ISO: G10, G11, G12, G13), aucun angle polaire ou aucun angle polaire incrémental n'a été défini, et donc:
- La distance entre la dernière position programmée et le pôle est inférieure ou égale à 0.1 µm.
- Une rotation a été programmée entre la prise en

Error correction

- Programmez l'angle polaire en valeur absolue.
- Vérifiez la position du pôle.
- Si nécessaire, annulez la rotation.


Error description 2A0-0064

Error message

Aucun cycle d'usinage défini

Aucun cycle d'usinage défini

Cause of error

Aucun cycle d'usinage n'a été défini avant le cycle 220/221 (motifs de points sur un cercle/une ligne).

Error correction

Définissez un cycle d'usinage avant le cycle 220/221.


Error description 2A0-0065

Error message

Largeur rainure trop petite

Largeur rainure trop petite

Cause of error

La largeur définie dans le cycle Rainurage ne peut pas être usinée avec l'outil actif.

Error correction

Utilisez un outil plus petit.


Error description 2A0-0066

Error message

Poche trop petite

Poche trop petite

Cause of error

Les côtés définis dans le cycle Poche rectangulaire sont trop petits.

Error correction

Utilisez un outil plus petit.


Error description 2A0-0067

Error message

Q202 non défini

Q202 non défini

Cause of error

Vous n'avez pas défini de profondeur de perçage (Q202) dans l'un des cycles d'usinage 200 à 215.

Error correction

Introduisez une profondeur de passe dans le cycle d'usinage.


Error description 2A0-0068

Error message

Q205 non défini

Q205 non défini

Cause of error

Dans le cycle Perçage universel, vous n'avez pas défini la profondeur de plongée min.

Error correction

Introduisez une profondeur de passe min. dans le cycle d'usinage.


Error description 2A0-0069

Error message

Q218 doit être supérieur à Q219

Q218 doit être supérieur à Q219

Cause of error

Cycle Finition de poche: Q218 doit être supérieur à Q219.

Error correction

Corrigez les valeurs dans le cycle d'usinage.


Error description 2A0-006A

Error message

CYCL 210 non autorisé

CYCL 210 non autorisé

Cause of error

Le cycle 210 ne peut pas être exécuté dans les cycles MOTIFS DE POINTS SUR UN CERCLE ou SUR DES LIGNES.

Error correction

Utilisez un autre cycle d'usinage.


Error description 2A0-006B

Error message

CYCL 211 non autorisé

CYCL 211 non autorisé

Cause of error

Le cycle 211 ne peut pas être exécuté dans les cycles MOTIFS DE POINTS SUR UN CERCLE ou SUR DES LIGNES.

Error correction

Utilisez un autre cycle d'usinage.


Error description 2A0-006C

Error message

Q220 trop grand

Q220 trop grand

Cause of error

Cycle Finition de poche ou Finition de tenon: Le rayon d'arrondi Q220 est trop grand.

Error correction

Corrigez le rayon d'arrondi dans le cycle d'usinage.


Error description 2A0-006D

Error message

Q222 doit être supérieur à Q223

Q222 doit être supérieur à Q223

Cause of error

Cycle Finition de tenon circulaire: Le diamètre de la pièce brute Q222 doit être supérieur au diamètre de la pièce finie Q223.

Error correction

Corrigez le diamètre de la pièce brute dans le cycle d'usinage.


Error description 2A0-006E

Error message

Q244 doit être supérieur à 0

Q244 doit être supérieur à 0

Cause of error

Cycle Motifs de points sur un cercle: Le diamètre du cercle primitif introduit est égal à zéro.

Error correction

Corrigez le diamètre du cercle primitif dans le cycle.


Error description 2A0-006F

Error message

Q245 doit être différent de Q246

Q245 doit être différent de Q246

Cause of error

Cycle Motifs de points sur un cercle: Vous avez programmé un angle final égal à l'angle initial.

Error correction

Corrigez l'angle initial ou l'angle final dans le cycle.


Error description 2A0-0070

Error message

Introduire plage angul. < 360°

Introduire plage angul. < 360°

Cause of error

Cycle Motifs de points sur un cercle: Vous avez programmé une plage angulaire supérieure à 360°.

Error correction

Corrigez l'angle initial ou l'angle final dans le cycle.


Error description 2A0-0071

Error message

Q223 doit être supérieur à Q222

Q223 doit être supérieur à Q222

Cause of error

Dans le cycle Finition de poche circulaire, vous avez programmé le diamètre de la pièce finie (Q223) plus petit que celui de la pièce brute (Q222).

Error correction

Modifier Q222 dans la définition du cycle.


Error description 2A0-0072

Error message

Q214: 0 non autorisé

Q214: 0 non autorisé

Cause of error

Dans la définition du cycle 204, vous avez introduit le sens de dégagement 0.

Error correction

Dans Q214, introduisez une valeur de 1 à 4.


Error description 2A0-0089

Error message

Pas d'axe de mesure défini

Pas d'axe de mesure défini

Cause of error

Dans l'un des cycles de mesure 400, 402, 420, 425, 426 ou 427, vous n'avez pas défini d'axe de mesure.

Error correction

Contrôlez Q272 dans le cycle correspondant.
Valeurs d'introduction autorisées: 1 ou 2;
pour le cycle 427: 1, 2 ou 3.


Error description 2A0-008A

Error message

Tolérance rupture outil dépassée

Tolérance rupture outil dépassée

Cause of error

Lors du contrôle de la pièce à l'aide d'un cycle de mesure, la tolérance de rupture d'outil RBREAK du tableau d'outils a été dépassée.

Error correction

Vérifiez si l'outil n'est pas endommagé.


Error description 2A0-008B

Error message

Introduire Q247 différent de 0

Introduire Q247 différent de 0

Cause of error

Dans un cycle de mesure, vous avez introduit l'incrément angulaire 0 dans le paramètre Q247.

Error correction

Introduire un incrément angulaire (Q247) différent de 0.


Error description 2A0-008C

Error message

Introduire Q247 supérieur à 5

Introduire Q247 supérieur à 5

Cause of error

Dans un cycle de mesure, vous avez introduit un incrément angulaire inférieur à 5 degrés dans le paramètre Q247.

Error correction

Pour éviter que la précision de mesure ne soit trop faible, introduire un incrément angulaire (Q247) supérieur à 5 degrés.


Error description 2A0-008D

Error message

Tableau de points zéros?

Cause of error

Alors qu'un tableau de points zéro est nécessaire pour usiner un programme CN, la mémoire CN de la commande n'en contient pas; ou alors, plusieurs tableaux ont été stockés

Error correction

Activez le tableau de points zéro en mode de fonctionnement "Exécution de programme en continu" (état "M").


Error description 2A0-008E

Error message

Introduire sens Q351 diff. de 0

Introduire sens Q351 diff. de 0

Cause of error

Dans un cycle d'usinage, vous n'avez pas défini le mode de fraisage (en avalant/en opposition).

Error correction

Définir le sens de fraisage en avalant = 1 ou en opposition = -1.


Error description 2A0-008F

Error message

Diminuer profondeur filetage

Diminuer profondeur filetage

Cause of error

La profondeur de filetage programmée plus un tiers du pas de vis est supérieure à la profondeur de perçage ou de plongée.

Error correction

Programmer la profondeur totale de filetage de manière à ce qu'elle soit au moins d'un tiers par le pas de vis inférieure à la profondeur de perçage.


Error description 2A0-0090

Error message

Exécuter l'étalonnage

Exécuter l'étalonnage

Cause of error

Vous avez essayé d'exécuter une mesure avec le cycle 440 sans avoir réalisé préalablement un étalonnage.

Error correction

Exécuter à nouveau le cycle 440 mais avec Q363 = 0 (étalonnage).


Error description 2A0-0093

Error message

ORIENTATION non autorisée

Cause of error

- Votre machine n'est pas équipée de l'orientation de broche
- L'orientation broche ne peut pas être exécutée

Error correction

- Consultez le manuel de la machine!
- Vérifiez le paramètre-machine 7442 et introduisez la désignation numérique de la fonction M ou -1 pour l'orientation broche sur la CN! Consultez le manuel de la machine!


Error description 2A0-0096

Error message

Vérifier signe profondeur!

Cause of error


Error description 2A0-00A4

Error message

Commutation Q399 non autorisée

Cause of error

Vous avez essayé d'activer la poursuite angulaire avec le cycle palpeur 441 alors que cette fonction a été désactivée dans le paramètre-machine 6165.

Error correction

Configurer le paramètre-machine 6165 = 1 (fonction MOD, code 123) et réétalonner ensuite le palpeur.


Error description 2A0-00A5

Error message

Outil non défini

Outil non défini

Outil non défini

Outil non défini

Outil non défini

Cause of error

Vous avez appelé un outil qui n'a pas été défini dans le tableau d'outils.

Error correction

- Ajoutez l'outil manquant dans le tableau d'outils.
- Utilisez un autre outil.


Error description 2A0-00A6

Error message

Numéro d'outil inderdit

Numéro d'outil inderdit

Cause of error

Dans une séquence TOOL CALL ou TOOL DEF, vous avez essayé de définir un numéro d'outil alors que la configuration du paramètre-machine l'interdit.

Error correction

- Utiliser le nom d'outil.
- Adaptter le paramètre-machine 7483; si nécessaire, prendre contact avec le constructeur de la machine.


Error description 2A0-00A7

Error message

Nom d'outil inderdit

Nom d'outil inderdit

Cause of error

Dans une séquence TOOL CALL ou TOOL DEF, vous avez essayé de définir un nom d'outil alors que la configuration du paramètre-machine l'interdit.

Error correction

- Utiliser le numéro d'outil.
- Si nécessaire, contacter le constructeur de la machine


Error description 2A0-00AD

Error message

Manivelle inactive

Cause of error


Error description 2A0-00AE

Error message

HR non autorisee

Cause of error


Error description 2A0-00AF

Error message

Mode fonct. incorr.
pour manivelle

Cause of error


Error description 2A0-00B0

Error message

Manuel

Cause of error


Error description 2A0-00B1

Error message

Manivelle

Cause of error


Error description 2A0-00B2

Error message

Introduct. manuelle

Cause of error


Error description 2A0-00B3

Error message

pas a pas

Cause of error


Error description 2A0-00B4

Error message

en continu

Cause of error


Error description 2A0-00B5

Error message

Editer tableau

Cause of error


Error description 2A0-00B6

Error message

T%s: Durée util. rest. trp faible

Cause of error

La durée d'utilisation restante (colonne TIME2 dans le tableau d'outils) de l'outil indiqué dans le texte d'erreur est dépassée.

Error correction

- Utilisez un nouvel outil.
- Corrigez la durée d'utilisation actuelle (colonne CUR.TIME dans le tableau d'outils).
Le fichier TOOLLIST.ERR situé dans le répertoire TNC:\ contient une liste exhaustive des outils dont la durée d'utilisation est écoulée.


Error description 2A0-00B8

Error message

FN 14: Code d'erreur %-3u

FN 14: Code d'erreur %s

Cause of error

Erreur forcée par la fonction FN14 (DIN/ISO: D14). Avec cette fonction, la TNC appelle les messages pré-programmés du constructeur de la machine (par ex. à partir d'un cycle constructeur). En mode Exécution de programme ou Test de programme, si la TNC
rencontre une séquence avec FN14 (D14), elle interrompt l'opération et délivre un message d'erreur. Vous devez alors relancer le programme.

Error correction

Recherchez la description de l'erreur dans le Manuel de la machine. Remédiez à l'erreur, puis relancez le programme.


Error description 2A0-00B9

Error message

Numéro erreur calculé trop élevé

Cause of error

Le calcul d'un numéro d'erreur pour la fonction FN 14 (DIN/ISO: D14) à partir d'un paramètre Q a donné une valeur dépassant la zone autorisée qui est de 0 à 499.

Error correction

Modifiez le programme CN.


Error description 2A0-00BA

Error message

Outil %s non défini

Cause of error

Vous avez appelé un outil qui ne se trouve pas dans le magasin d'outils.

Error correction

Vérifiez le tableau d'emplacements; si nécessaire, ajoutez l'outil.
Le fichier TOOLLIST.ERR situé dans le répertoire TNC:\ contient une liste exhaustive des outils qui ne sont pas chargés dans le magasin d'outils.


Error description 2A0-00BB

Error message

Amorce séquence inconsistante %s

Cause of error

Pendant la restauration de l'état de la machine à l'issue d'une amorce de séquence (réapproche du contour), les conditions sur la machine concernant la vitesse de rotation broche (S), la zone de déplacement (R) ou le preset (P) ne sont plus identiques à
celles qui ont été calculées pendant l'amorce de séquence.

Error correction

- Mettez la commande hors tension et la redémarrer.
- Prenez contact avec le constructeur de votre machine.


Error description 2A0-00BC

Error message

Fin de course %.2s-

Cause of error

La trajectoire d'outil calculée outrepasse les limites de la zone de déplacement de la machine (commutateurs de fin de course de logiciel).
- Le commutateur de fin de course de logiciel a été atteint dans un mode de fonctionnement manuel

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.
- Se déplacer dans la direction opposée


Error description 2A0-00BD

Error message

Fin de course %.2s-

Cause of error

La trajectoire d'outil calculée sort des limites de la zone de déplacement de la machine.
La zone de déplacement négative est définie dans MP92x.x.

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.


Error description 2A0-00BE

Error message

Fin de course %.2s+

Cause of error

- La trajectoire d'outil calculée outrepasse les limites de la zone de déplacement de la machine (commutateurs de fin de course de logiciel).
- Le commutateur de fin de course de logiciel a été atteint dans un mode de fonctionnement manuel

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.
- Se déplacer dans la direction opposée


Error description 2A0-00BF

Error message

Fin de course %.2s+

Cause of error

La trajectoire d'outil calculée sort des limites de la zone de déplacement positive de la machine.
La zone de déplacement positive est définie dans MP91x.x.

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.


Error description 2A0-00C1

Error message

Le fichier n'existe pas

Cause of error

- Le fichier indiqué n'existe pas.
- Le fichier indiqué à été effacé entre temps.
- smarT.NC: Vous avez sélectionné un programme .HU dans lequel est utilisé un tableau de points qui n'existe pas sur le disque dur de la TNC.
- Sous >MOD >Print (test d'impression), vous avez inscrit un chemin d'accès incorrect.

Error correction

- Pour l'opération de fichier sélectionnée, utiliser un fichier existant.
- Vérifier le programme .HU au niveau des tableaux de points manquants et reconstituer ou importer les fichiers manquants.
- Corriger le chemin d'accès introduit.


Error description 2A0-00C2

Error message

Type fichier manque ou incorrect

Cause of error

Vous avez essayé de créer un nouveau fichier sans avoir définir au préalable le type de fichier adéquat.

Error correction

Introduisez le type de fichier correct.


Error description 2A0-00C3

Error message

Aucun tab. pts zéro sélectionné

Cause of error

Vous avez essayé de sélectionner par softkey un numéro de point zéro alors qu'aucun tableau de points zéro n'est sélectionné en en-tête du programme.

Error correction

Indiquer un tableau de points zéro sous Options dans l'en-tête du programme (UNIT 700) afin de pouvoir y sélectionner des points zéro.


Error description 2A0-00C7

Error message

MC: Erreur système dans SPLC-LZS

Cause of error

- Erreur de logiciel interne dans le système de durée de cycle SPLC côté MC

Error correction

Prendre contact avec le service après-vente


Error description 2A0-00C8

Error message

Détection incorrecte du hardware PL/MB

Cause of error

Une erreur s'est produite lors de la détection et du traitement des hardwares PL et MB concernés par la sécurité

Error correction

- Vérifier le raccordement et le fonctionnement des PL HSCI et MB
- Prendre contact avec le service après-vente


Error description 2A0-00C9

Error message

PL/MB HSCI signale une erreur

Cause of error

Une platine PL HSCI concernée par la sécurité ou bien le MB délivre des données non valides.

Error correction

- Déterminer l'appareil défectueux et le changer
- Prendre contact avec le service après-vente


Error description 2A0-00CA

Error message

PL/MB HSCI signale une erreur

Cause of error

Une platine PL HSCI concernée par la sécurité ou bien le MB signale une erreur.

Error correction

- Vérifier le câblage et l'état des PL ou du MB.
- Prendre contact avec le service après-vente


Error description 2A0-00CB

Error message

MC: Erreur système dans SPLC-LZS

Cause of error

- Erreur de logiciel interne dans le système de durée de cycle SPLC côté MC

Error correction

Prendre contact avec le service après-vente


Error description 2A0-00CC

Error message

MC: Erreur système dans SPLC-LZS

Cause of error

- Erreur de logiciel interne dans le système de durée de cycle SPLC côté MC

Error correction

Prendre contact avec le service après-vente


Error description 2A0-00CD

Error message

Erreur durée traitement PGM SPLC

Cause of error

- Erreur de durée de traitement à l'intérieur du programme SPLC

Error correction

Prendre contact avec le service après-vente


Error description 2A0-00CE

Error message

SPLC ne peut pas charger le PGM

Cause of error

Le programme SPLC ne peut pas être chargé.

Error correction

Prendre contact avec le service après-vente


Error description 2A0-00CF

Error message

Programme SPLC modifié

Cause of error

Le programme SPLC ou le logiciel CN a été modifié postérieurement à la réception de sécurité de la machine.

Error correction

Reconstituer le programme SPLC d'origine ou bien réaliser une nouvelle réception de sécurité.


Error description 2A0-00D0

Error message

Programme SPLC non opérationnel

Cause of error

Le programme SPLC ne peut pas démarrer.

Error correction

- Lisez les autres messages d'erreur.
- Prendre contact avec le service après-vente.


Error description 2A0-00D1

Error message

Machine non en fonctionnement sécurisé

Cause of error

La mise en route de la commande n'est pas encore terminée, la sécurité fonctionnelle de la machine n'est pas assurée.


Error description 2A0-00D2

Error message

Configuration entrées SPLC

Cause of error

La configuration des entrées SPLC avec logique inversée est incorrecte.

Error correction

- Vérifier la configuration des paramètres-machine concernés par la sécurité inpNoInverseA et inpNoInverseB.
- Prendre contact avec le service après-vente.


Error description 2A0-00D3

Error message

Configuration entrées SPLC

Cause of error

La configuration des entrées SPLC participant au test minute est incorrecte.

Error correction

- Vérifier la configuration du paramètre-machine concerné par la sécurité inpNoDynTest.
- Prendre contact avec le service après-vente.


Error description 2A0-00D4

Error message

Configuration durée cycle SPLC

Cause of error

La durée de cycle configuration pour le SPLC est trop longue ou trop courte.

Error correction

- Vérifier la configuration du paramètre-machine plcCount.
- Prendre contact avec le service après-vente.


Error description 2A0-00D5

Error message

Sécurité fonct. FS non garantie!

Cause of error

Le logiciel de cette commande ne peut être utilisé qu'aux fins de test!
La sécurité fonctionnelle de la machine n'est pas assurée!


Error description 2A0-00D6

Error message

ACCESSLEVEL: Fonction verrouillée

Cause of error

- La fonction souhaitée est verrouillée dans l'ACCESSLEVEL actif

Error correction

- Activer la fonction par ACCESSLEVEL


Error description 2A0-00D8

Error message

smarT.NC: Copier/Couper
smarT.NC:
Copier

Cause of error


Error description 2A0-00D9

Error message

Version logiciel CN modifiée

Cause of error

- La version du logiciel CN a été modifiée postérieurement à la réception de sécurité de la machine.
- La version du logiciel CN et la version du fichier SplcApiMarker.def utilisé ne correspondent pas.

Error correction

- Valider dans le projet SPLC la version du fichier SplcApiMarker.def correspondant à la version du logiciel CN à installer.
- Dans le paramètre-machine de sécurité splcApiVersion dans CfgSafety, inscrire la valeur de la constante SPLC_API_VERSION contenue dans ce fichier
- Exécuter à nouveau la réception de sécurité de la machine dans l'étendue requise.
- Prendre contact avec le service après-vente


Error description 2A0-00DA

Error message

Données de configuration SPLC erronées

Cause of error

- Les données de configuration pour l'automate SPLC sont erronées. Il est impossible de compiler le programme PLC tant que ces données n'ont pas été corrigées.

Error correction

- Vérifier les données de configuration pour l'automate SPLC. Lisez les autres messages d'erreur.
- Prendre contact avec le service après-vente


Error description 2A0-00DB

Error message

Etat erroné de la sortie de sécurité %1

Cause of error

- La sortie SPLC indiquée est à l'état logique 1 (+24 V) bien que l'automate SPLC donne par défaut l'état logique 0 (0 V) pour la sortie.
- Câblage défectueux (court-circuit à +24V)
- Module PLD défectueux

Error correction

- Véfifier le câblage
- Remplacer le module PLD
- Prendre contact avec le service après-vente


Error description 2A0-00DC

Error message

AFC: Aucune puiss. de réf. enregistrée

Cause of error

Asservissement adaptatif de l'avance AFC, mode Apprentissage:
La TNC n'a pu déterminer aucune puissance de référence.
Cause possible: Passe de test dans le vide

Error correction

Exécuter une nouvelle passe d'apprentissage.


Error description 2A0-00DD

Error message

Affect. OUT/Num. coupe incorrecte

Cause of error

AFC: dans les réglages AFC, la relation entre l'outil actuel et le numéro de la coupe actuel est défectueuse.

Error correction

Recommencer l'opération d'apprentissage
La TNC réinitialise la coupe actuelle automatiquement sur apprentissage.


Error description 2A0-00DE

Error message

Câblage SPLC entrée %2

Cause of error

L'entrée SPLC nommée dans le texte fait partie du test dynamique conformément à la configuration (CfgSafety / inpNoDynTest), mais n'est pas désactivée bien que la sortie de test correspondante soit désactivée.

Error correction

- Vérifier le câblage
- Vérifier la configuration


Error description 2A0-00DF

Error message

Câblage arrêt d'urgence

Cause of error

Une entrée d'arrêt d'urgence n'est pas désactivée bien que la sortie de test correspondante soit désactivée.

Error correction

Vérifier le câblage. Toutes les circuits d'arrêt d'urgence doivent être alimentées en courant via les sorties de test correspondantes.


Error description 2A0-00E0

Error message

Entrée incorrecte %1 pour test dynamique

Cause of error

L'entrée SPLC indiquée ne peut pas être contrôlée en test dynamique.
- Il n'y a pas d'entrée physique PLC avec le nom indiqué.
- L'entrée PLC ne se trouve ni sur le système PL (PLB 62xxFS), ni sur un panneau de commande de sécurité (MB 6xxFS)bien qu'il existe plus d'un système PL dans le système HSCI.

Error correction

- Vérifier le paramètre-machine inpNoDynTest dans CfgSafety
- Prendre contact avec le S.A.V.


Error description 2A0-00E1

Error message

MC Comparaison croisée Entrée %1

Cause of error

Les deux bornes d'une entrée double canaux FS ont des états logiques différents.
Causes possibles :
- Appui incorrect sur la touche du panneau de commande machine
– Fil sectionné au niveau du câblage d'une entrée FS
– Court-circuit à 0 V ou à 24 V au niveau du câblage d'une entrée FS
– Configuration erronée (SMP) des entrées FS inversées (p. ex. avec signal exclusif ou inversé)

Error correction

- Contrôle des touches du panneau de commande machine. Si une touche a été mal actionnée, aucune autre mesure n'est nécessaire.
- Vérifier le câblage de l'entrée double-canaux concernée
- Informer le service après-vente
Notez que l'entrée ne peut revenir à l'état de commutation qu'après que les deux bornes d'entrée se soient trouvées simultanément à l'état de repos.


Error description 2A0-00E2

Error message

Etat inattendu à l'entrée SPLC %1

Cause of error

D'après la configuration des paramètres machine, l'entrée SPLC est censée délivrer 0V dans un canal et 24V dans un autre canal, à l'état de repos.
Ceci n'est pas le cas.
Causes possibles :
- La configuration de l'entrée SPLC est erronée.
- L'entrée ne se trouve pas à l'état de repos pendant l'auto-test
- Câblage erroné
- La manivelle connectée n'est pas adaptée pour la sécurité fonctionnelle (FS)
- La manivelle a été remplacée par un bouchon fictif non adapté (ne convient pas pour la sécurité fonctionnelle FS)

Error correction

- Contrôler le câblage
- Vérifier la configuration
- Vérifier la manivelle raccordée et la remplacer au besoin
- Vérifier le bouchon fictif et le remplacer au besoin
- Informer le service après-vente


Error description 2A0-00E3

Error message

Select potentiom.:
Manivelle/pann. cde
UTILISER AV.PRECAUT.

Cause of error


Error description 2A0-00E4

Error message

Stratégie d'asserv. introuvable dans AFC.TAB, défaut est utilisé

Cause of error

La commande n'a pas pu trouver la stratégie d'asservissement de l'outil courant dans le tableau AFC.TAB.

Error correction

Corriger les enregistrements dans la colonne AFC du tableau d'outils ou dans le tableau AFC.TAB.


Error description 2A0-00E5

Error message

Marqueur d'entrée %1 initialisé par le programme SPLC

Cause of error

- The SPLC program has an input marker set to the value TRUE (= 1). This is not allowed.
- Input markers can be deleted by the SPLC program (= 0), but they cannot be set (= 1)

Error correction

- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 2A0-00EC

Error message

Paramètres de l'AFC non autorisés en mode Tournage

Cause of error

Un paramètre AFC programmé n'est pas autorisé en mode Tournage, par ex. TIME ou DIST.

Error correction

Vérifier le programme CN et l'adapter au besoin


Error description 2A8-0007

Error message

Batt. presque vide. Placer la maniv. sur sa station de recharge.

Cause of error

La batterie de la manivelle radio est presque vide.
La liaison à la manivelle se coupe lorsque la batterie est vide.
Cela entraîne un arrêt d'urgence et une interruption de l'exécution du programme.

Error correction

- Placez la manivelle sur sa station de chargement pour recharger la batterie.
- Conseil : toujours placer la manivelle sur sa station de chargement dès lors que vous ne l'utilisez plus.


Error description 2A9-0001

Error message

BLK FORM erroné

Cause of error

The given workpiece blank definition is faulty and could not be interpreted by the control.

Error correction

- Correct the BLK FORM in the NC program.


Error description 2A9-0002

Error message

Données d'outil erronées

Cause of error

Le graphique de simulation 3D ne peut pas traiter les les données d'outil.

Error correction

Adapter les données d'outil


Error description 2D4-0000

Error message

Lancement erroné du script Python '%1'

Cause of error

La communication avec le PLC nécessaire au démarrage du script Python n'a pas fonctionné.

Error correction

- Compiler le programme PLC
- Redémarrer le script Python


Error description 2D4-0001

Error message

Lancement erroné du script Python '%1'

Cause of error

L'origine de l'erreur n'est pas connue.

Error correction

Prendre contact avec le S.A.V.


Error description 2D4-0002

Error message

Lancement erroné du script Python '%1'

Cause of error

L'option Python n'est pas activée. Pour que les applications Python puissent être exécutées dans la commande, il faut que l'option de logiciel "Python OEM Process" soit activée dans le SIK.

Error correction

- Activer l'option de logiciel "Python OEM Process" dans le SIK


Error description 2D4-0003

Error message

Lancement erroné du script Python '%1'

Cause of error

Mémoire disponible insuffisante pour l'exécution des scripts Python.

Error correction

- Allouer au script Python moins de mémoire de travail au moyen de la configuration machine (paramètre machine memLimit')
- Terminer les processus Python en cours, pour libérer de la mémoire


Error description 2D4-0004

Error message

Lancement erroné du script Python '%1'

Cause of error

La valeur du paramètre machine 'memLimit' (mémoire de processus maximale) est invalide.

Error correction

- Vérifier le paramètre-machine 'memLimit', et corriger


Error description 2D4-0005

Error message

Lancement erroné du script Python '%1'

Cause of error

Le chemin indiqué dans la configuration machine pour le script Python n'est pas valable.

Error correction

- Corriger le paramètre machine 'path' dans Konfig-Objekt CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Lancement erroné du script Python '%1'

Cause of error

Le nom indiqué dans la configuration machine pour le processus Python n'est pas valable.

Error correction

- Corriger le paramètre machine 'jobName' dans Konfig-Objekt CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Lancement erroné du script Python '%1'

Cause of error

Un processus Python portant le même nom est en cours.

Error correction

– Terminer éventuellement le processus Python en cours


Error description 2D4-0008

Error message

Lancement erroné du script Python '%1'

Cause of error

Des paramètres invalides pour le script Python sont définis dans la configuration machine.

Error correction

- Corriger le paramètre machine 'parameter' dans Konfig-Objekt CfgSoftkeyOverlay


Error description 320-0001

Error message

Erreur lors de l'envoi du message à l'automate

Cause of error


Error description 320-0002

Error message

Programme automate non compilé avec succès

Cause of error


Error description 320-0003

Error message

Argument hors gamme

Cause of error


Error description 320-0004

Error message

PLC fonctionne en mode de simulation

Cause of error


Error description 320-0005

Error message

Argument compiler PLC ( %1 ) manque

Cause of error


Error description 320-0006

Error message

Paramètre d'appel PLC incorrect

Cause of error


Error description 320-000A

Error message

Vitesse de rotation programmée pour la broche trop faible

Cause of error

Vous avez programmé une vitesse de rotation broche trop faible.

Error correction

Programmer une vitesse de rotation plus élevée ou la donnée de configuration
Contrôler Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" remplace le nom actuel de la séquence de données issue de la configuration.


Error description 320-000B

Error message

Vitesse de rotation programmée pour la broche trop élevée

Cause of error

Vous avez programmé une vitesse de rotation broche trop élevée pour cet axe.

Error correction

Programmer une vitesse de rotation plus faible ou bien vérifier la donnée de configuration Axes->ParameterSets->????->CfgFeedLimits->maxFeed
"????" désigne le nom actuel de la séquence de configuration.


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

Le programme PLC a été arrêté

Cause of error

Le programme PLC a été arrêté en raison d'une erreur système.

Error correction

Prenez contact avec le constructeur de votre machine.


Error description 320-000E

Error message

Programme PLC incorrect

Cause of error

Une erreur s'est produite lors de l'exécution du programme PLC.

Error correction

Prenez contact avec le constructeur de votre machine.


Error description 320-000F

Error message

Erreur système dans PLC

Erreur système dans PLC

Cause of error

Erreur logiciel interne

Error correction

Prenez contact avec le service après-vente.


Error description 320-0010

Error message

Erreur générale système

Cause of error

Erreur logiciel interne

Error correction

Prenez contact avec le service après-vente.


Error description 320-0011

Error message

Vitesse rotation broche programmée sans broche configurée

Cause of error

Aucune broche disponible mais une vitesse de rotation est programmée.

Error correction

Configurez la broche (CfgAxes->spindleIndices) ou ne programmez pas de vitesse de rotation.


Error description 320-0012

Error message

La date de configuration %1/%2
contient des erreurs.

Date de configuration %1 - %2
contient des erreurs

Cause of error

La donnée de configuration indiquée contient des erreurs et n'a pas été acceptée pour le fonctionnement de la commande.

Error correction

Corrigez la donnée de configuration indiquée ou prenez contact avec le constructeur de votre machine.


Error description 320-0013

Error message

Date de configuration %1
manque pour canal %2

Cause of error

La donnée de configuration indiquée n'a pas été trouvée.

Error correction

Complétez la donnée de configuration indiquée ou prenez contact avec le constructeur de votre machine.


Error description 320-0014

Error message

Date de configuration %1
déjà définie pour canal %2

Cause of error

La donnée de configuration indiquée entraîne une définition multiple d'une sortie sur l'automate.

Error correction

Corrigez la donnée de configuration indiquée ou prenez contact avec le constructeur de votre machine.


Error description 320-0015

Error message

Opérande %1
non trouvée pour date de configuration %2

Cause of error

L'opérande décrite dans la donnée de configuration indiquée n'a pas été définie dans le programme PLC.

Error correction

Corrigez la donnée de configuration indiquée, sélectionnez un autre programme PLC et/ou prenez contact avec le constructeur de votre machine.


Error description 320-0016

Error message

Donées strobe PLC pour canal %1
n'ont pas pu être transférées

Cause of error

Les données appartenant à la sortie indiquée à l'automate n'ont pas pu être enregistrées dans des marqueurs PLC.

Error correction

Corrigez la donnée de configuration associée ou prenez contact avec le constructeur de votre machine.


Error description 320-0017

Error message

Configuration et programme PLC sont incompatibles

Cause of error

Un programme PLC a été sélectionné, mais il n'est pas compatible avec la configuration machine.
Les programmes PLC qui fonctionnent avec l'interface mémoire numérique API 1.0 (interface marqueur TNC) ne peuvent commander qu'un canal et au maximum une broche.

Error correction

Corriger la configuration machine ou utiliser le programme PLC qui convient.


Error description 320-0018

Error message

Programme PLC inconsistant

Cause of error

La version API utilisée dans le programme PLC sélectionné n'est pas compatible avec le logiciel de la commande ou bien la définition de la version API est incorrecte dans le programme PLC.

Error correction

Actualiser le fichier ApiMarker.DEF du projet PLC de la machine , ou corriger le programme PLC.


Error description 320-0019

Error message

Programme PLC erroné: Entrée a été modifiée

Cause of error

Le programme PLC a essayé de modifier un marqueur d'entrée (par ex. I3).

Error correction

Corrigez le programme PLC. Les marqueurs d'entrée ne peuvent être que lus et non pas écrits.


Error description 320-001A

Error message

Tableau d'erreurs PLC ne peut pas être lu
(%1)

Cause of error

L'automate ne peut pas lire votre tableau d'erreurs.
Il est possible que le chemin configuré pour l'accès au tableau soit incorrect ou bien que le format du tableau soit incorrect.

Error correction

Vérifiez la configuration et le tableau d'erreurs PLC.


Error description 320-001B

Error message

Tableau d'erreurs PLC erroné
(%1)

Cause of error

Un marqueur d'erreur incorrect a été indiqué dans le tableau d'erreurs automate.
Il est possible que l'écriture d'un nom symbolique soit erronée.

Error correction

Corrigez le tableau d'erreurs PLC.


Error description 320-001C

Error message

La commande ne peut pas lire les durées de fonctionnement

Cause of error

La commande n'est pas en mesure de lire une ou plusieurs durées de fonctionnement mémorisées dans le fichier. Le fichier a probablement été détruit.

Error correction

Si le message d'erreur réapparait, prendre contact avec le service après-vente.


Error description 320-001D

Error message

Erreur système dans PLC

Cause of error

Erreur logiciel interne:
L'enregistrement persistant dans un fichier des durées de fonctionnement a avorté. Il est possible que ceci soit du à un défaut du système de fichiers.

Error correction

Prenez contact avec le service après-vente


Error description 320-0023

Error message

Configuration invalide pour entrées rapides
Numéro %1 - Opérande %2

Cause of error

La configuration des entrées rapides est incorrecte.

Error correction

Corrigez la configuration en tenant compte des contraintes suivantes:
- Les programmes PLC qui utilisent l'interface des marqueurs TNC ne peuvent utiliser que les marqueurs M4590-4593
- L'enregistrement de tous les fronts n'est possible qu'avec le type de données D (DWORD)
- Les opérandes symboliques doivent être définies ans le programme PLC


Error description 320-0024

Error message

Date de configuration %1/%2 manquante

Cause of error

La donnée de configuration indiquée n'a pas été trouvée.

Error correction

Complétez la donnée de configuration indiquée ou prenez contact avec le constructeur de votre machine.


Error description 320-0025

Error message

Le programme PLC a été arrêté

Cause of error

En raison d'une modification des données de configuration, le programme PLC a été arrêté et il sera relancé.

Error correction

Aucune correction n'est nécessaire.


Error description 320-0026

Error message

PLC: Division par 0/ erreur modulo

Cause of error

Défaut de temps de traitement dans le programme PLC:
- Une division par 0 a été provoquée.
- Un calcul modulo a été mal exécuté.

Error correction

Modifiez le programme PLC.
Adaptez le réglage DIVERROR/MODERROR du compiler PLC.


Error description 320-0027

Error message

PLC: Overflow multiplication

Cause of error

Défaut de temps de traitement dans le programme PLC:
- Overflow avec multiplication.

Error correction

Modifiez le programme PLC.
Adaptez le réglage MULERROR du compiler PLC.


Error description 320-0028

Error message

Configuration non valide pour erreur arithmétique PLC
opérande %1

Cause of error

Cette configuration n'est pas autorisée pour le traîtement d'erreurs arithmétiques automate.

Error correction

Corriger la configuration en tenant compte des contraintes suivantes:
- Vérifiez les entrées MULERROR, DIVERROR, MODERROR dans le fichier de configuration pour le compiler automate (cf. entrée sous CfgPlcPath)
- Les programmes automate qui utilisent l'interface marqueurs TNC ne peuvent utiliser que les marqueurs M4200-4202
- Les opérandes symboliques doivent être définies dans le pogramme automate


Error description 320-0029

Error message

Erreur système dans PLC

Cause of error

Une fonction non encore mise en oeuvre du serveur PLC a été appelée.

Error correction

Prenez contact avec le service après-vente.


Error description 320-002A

Error message

Erreur système dans PLC

Cause of error

Le serveur PLC ne peut pas trouver l'émetteur d'un message.

Error correction

Prenez contact avec le service après-vente.


Error description 320-002B

Error message

Erreur système dans PLC

Cause of error

Le serveur PLC ne peut pas atteindre l'émetteur d'un message.

Error correction

Prenez contact avec le service après-vente.


Error description 320-002C

Error message

Erreur système dans PLC

Cause of error

Un défaut de logiciel s'est produit dans l'automate.

Error correction

Prenez contact avec le service après-vente.


Error description 320-002D

Error message

Fichier PLC MAIN ne peut être lu
(%1)

Cause of error

L'automate ne peut pas lire son fichier-programme.

Error correction

Vérifiez la configuration et le fichier-programme automate.


Error description 320-002E

Error message

Fichier compiler PLC ne peut être lu
(%1)

Cause of error

L'automate ne peut pas lire un fichier de compilation indiqué.

Error correction

Vérifiez le fichier de configuration du compiler PLC (.cfg).
Vérifiez le fichier-texte d'erreur du compiler PLC (.err).


Error description 320-002F

Error message

Champ d'opérande %1 dans %2 trop grand

Cause of error

Le nom symbolique indiqué renvoie vers un champ d'opérandes PLC. La taille du champ est trop grande pour la valeur de configuration donnée.

Error correction

Corriger la valeur de configuration ou bien prenez contact avec le constructeur de votre machine.


Error description 320-0030

Error message

Champ d'opérande %1 dans point %2 trop petit

Cause of error

Le nom symbolique indiqué renvoie vers un champ d'opérandes PLC. La taille du champ est trop petite pour la valeur de configuration donnée.

Error correction

Corriger la valeur de configuration ou bien prenez contact avec le constructeur de votre machine.


Error description 320-0031

Error message

Source texte non valide

Cause of error

Une ressource-texte configurée pour textes de dialogues ou d'erreurs ne peut pas être chargée.

Error correction

Configurez une autre langue ou bien prenez contact avec le constructeur de votre machine.


Error description 320-0032

Error message

Perturbation PL510 dans mode cyclique

Cause of error

Une perturbation CEM s'est produite dans le mode cyclique PL510. La périphérie ne peut pas être utilisée.

Error correction

Prenez contact avec le constructeur de votre machine


Error description 320-0034

Error message

Strobe n'a pas été réalisé

Cause of error

A sortie de strobe n'a pas été réalisée après l'amorce de séquence


Error description 320-0035

Error message

Initialisation bus gestion système avortée

Cause of error

Aucune aide pour bus de gestion du système ou bien version du système d'exploitation trop ancienne.

Error correction

Prendre contact avec le service après-vente.


Error description 320-0036

Error message

Erreur PLC python skript

Cause of error

Le PLC python script indiqué renferme une erreur.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC
- Le paramètre programmé se trouve en dehors de la plage de valeurs valide.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC
- Le paramètre programmé est invalide ou n'existe pas.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC
- La somme de l'adresse et de la longueur du bloc se trouve en dehors de la plage de valeurs valide.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC
- L'adresse programmée n'est ni une adresse mot ni une adresse double mot.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC
- La valeur programmée ne peut/doit pas être modifiée.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC
- Le fichier programmé est erroné.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC
- Le mode de fonctionnement activé est erroné.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC
- Une commande de positionnement ou une autre tâche est déjà en cours d'exécution.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Aucun changeur d'outil défini

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Le string n'est pas convertible ou contient des caractères non autorisés.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Pas de fin de string détectée ou string incomplet

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Pas de connexion via l'interface ou à un serveur

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- L'interface V24 est occupée ou n'est pas affectée.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Le tampon d'émission V24 n'est pas vide.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Le tampon de réception V24 est vide.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Vitesse en bauds de l'interface V24 impossible

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Erreur de transmission de l'interface V24

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Aucun régulateur de courant disponible.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Le module PLC n'a pas été appelé comme tâche SUBMIT ou SPAWN.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Débordement de la file d'attente des touches

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Débordement de la file d'attente des messages d'erreur PLC

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Trop d'éléments dans le champ de constantes

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Des éléments non autorisés ont été programmés dans le champ de constantes.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Orientation de la broche déjà active

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- La fonction du module programmée est déjà active.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Le type de fichier programmé est invalide.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Le nom programmé pour le champ n'est pas disponible.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Erreur de syntaxe dans l'instruction de requête

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Aucune séquence de données adaptée à la demande disponible.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- L'axe programmé n'est pas encore référencé.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Erreur de la réinitialisation (reset) de l'appareil externe connecté.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- L'éditeur n'est pas actif.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Une erreur générale est survenue lors de l'accès au fichier.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Trop peu d'espace disponible dans la mémoire système de la commande

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Erreur lors du parsage

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Entrée PLC rapide activée lorsque les entraînements doivent être activés.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Activation des entraînements impossible.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Le contrôle du type de chiffres a été interrompu lors de l'insertion dans le tableau d'outils.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Impossible de désactiver la surveillance Powerfail.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Le système de commande est un système sans sécurité fonctionnelle (FS).

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Erreur lors de l'analyse du fichier de ressources des softkeys

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- L'exécution du module PLC a été interrompue.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Erreur Profibus.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC
- La fonction programmée n'est pas prise en charge par le module PLC.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC
- La fonction programmée est uniquement prise en charge par une commande à double processeur.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- Le Hardware de la commande ne dispose d'aucune interface série.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- La fonction programmée n'est pas prise en charge par une commande bi-processeur.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- Impossible de verrouiller le fichier indiqué.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- Le fichier indiqué est introuvable.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- La fonction (option de logiciel ou FCL) n'est pas validée.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- La fonction n'est pas disponible sur plusieurs canaux CN configurés.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- Impossible de lancer le processus (Python) programmé.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- La sortie analogique programmée aux ports X8/X9 n'est pas prise en charge par ce Hardware.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue à l'appel d'un module PLC dans le programme PLC.
- Impossible d'exécuter le module PLC.

Error correction

- Vérifier et corriger le programme PLC
- Prévenir le S.A.V.


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- Le symbole/la désignation transféré(e) n'existe pas.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- Impossible de générer le Handle.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- Le Handle transféré est invalide.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- Sens de données erroné pour le transfert.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

- Une erreur est survenue lors de l'appel d'un module PLC dans le programme PLC.
- La fonction appelée n'est pas prise en charge par une commande avec sécurité fonctionnelle FS.

Error correction

- Vérifier et corriger le programme PLC
- Informer le service après-vente


Error description 320-0037

Error message

Erreur programme automate

Cause of error

Erreur temps de traitement automate:
Lors d'un appel de module API dans le programme automate, une erreur s'est produite.

Error correction

Modifier le programme automate.


Error description 320-0038

Error message

Opérande %1 pour donnée de configuration %2 non valide

Cause of error

L'opérande signalée dans la donnée de configuration indiquée n'est pas permise à cet endroit.
Dans la plupart des cas, les données de configuration ne doivent faire référence qu'à des marqueurs automate logiques classiques(type M) ou des opérandes automate arithmétiques classiques (type B,W,D).

Error correction

Corriger la donnée de configuration, sélectionner un autre programme automate ou prendre contact avec le constructeur de la machine.


Error description 320-0039

Error message

Donnée de configuration %1

Cause of error

Corriger la donnée de configuration indiquée ou prendre contact avec le constructeur de la machine.

Error correction

Vous avez défini trop de données de configuration correspondant au type indiqué.


Error description 320-003A

Error message

PLC: Fichier des règles du magasin défectueux

Cause of error

Le fichier des règles du magasin n'existe pas ou bien il comporte des erreurs.

Error correction

Rétablir ou bien corriger le fichier des règles du magasin.


Error description 320-003B

Error message

Configuration par défaut du hardware IOC incomplète

Cause of error

La configuration par défaut pour l'utilisation du hardware IOC et du fichier de configuration est incomplète:
(voir également paramètre-machine iocProject dans CfgPlcPeriphery)
- Fichier IOC non trouvé.
– Hardware configuré dans fichier IOC, toutefois celui-ci n'existe pas
- Hardware IOC existe, mais n'est pas configuré dans fichier IOC

Error correction

– Configurer le fichier de configuration IOC avec le Hardware.
- Autres informations disponibles dans Menu diagnostics


Error description 320-003C

Error message

Initialisation Profibus incorrecte

Cause of error

Une erreur s'est produite lors de l'initialisation du hardware Profibus.

Error correction

- Prendre contact avec le service après-vente.
- Autres informations de diagnostic: cf. menu Diagnostics.


Error description 320-003D

Error message

Erreur Profibus en mode cyclique

Cause of error

Une erreur s'est produite lors de l'accès au hardware Profibus.

Error correction

- Prendre contact avec le service après-vente.
- Autres informations de diagnostic: cf. menu Diagnostics.


Error description 320-003E

Error message

Initialisation incorrecte du hardware IOC

Cause of error

Le fichier de configuration IOC (attribut iocProject sous CfgPlcPeriphery) pour le hardware IOC (HSCI/Profibus) est erroné.

Error correction

- Vérifier le fichier de configuration IOC
- Prendre contact avec le service après-vente.
- Autres informations de diagnostic: cf. menu Diagnostics.


Error description 320-003F

Error message

Initialisation HSCI incorrecte

Cause of error

Une erreur s'est produite lors de l'initialisation du hardware HSCI.

Error correction

- Prendre contact avec le service après-vente.
- Autres informations de diagnostic: cf. menu Diagnostics.


Error description 320-0040

Error message

Erreur HSCI en mode cyclique

Cause of error

Une erreur s'est produite lors de l'accès au hardware HSCI.

Error correction

- Prendre contact avec le service après-vente.
- Autres informations de diagnostic: cf. menu Diagnostics.


Error description 320-0041

Error message

Fichier SPLC MAIN ne peut être lu
(%1)

Cause of error

L'automate ne peut pas lire le fichier programme pour le programme SPLC.

Error correction

Vérifier la configuration et le fichier programme SPLC.


Error description 320-0042

Error message

Programme SPLC inconsistant

Cause of error

La version API utilisée dans le programme SPLC sélectionné n'est pas compatible avec le logiciel de la commande ou bien la définition de la version API est incorrecte dans le programme SPLC.

Error correction

Actualiser le fichier SplcApiMarker.DEF ou corriger le programme SPLC. Le fichier SplcApiMarker.def doit être intégré dans le programme SPLC avant tous les autres fichiers de définition.


Error description 320-0043

Error message

Programme SPLC inconsistant

Cause of error

La définition des marqueurs transférés entre le programme PLC et le programme SPLC est incorrecte.

Error correction

Corriger le programme SPLC


Error description 320-0044

Error message

Programme SPLC modifié

Cause of error

Le programme SPLC a été modifié. Avant que la machine ne puisse fonctionner avec ce programme SPLC modifié, il convient d'exécuter un programme de réception partiel.

Error correction

Modification prévue:
Effacer le message d'erreur, puis redémarrer la commande et exécuter le test de réception partiel nécessaire.
Modification non prévue:
Annuler la modification du programme SPLC et recompiler le programme SPLC.


Error description 320-0045

Error message

Code binaire programme SPLC modifié

Cause of error

Le code binaire du programme SPLC est modifié bien que le code source soit resté inchangé.
Causes possibles :
- Nouveau compilateur SPLC par mise à jour logiciel
- Fichier binaire du programme SPLC sur MC ou CC corrompu (sans mise à jour du logiciel)

Error correction

Message affiché après la mise à jour du logiciel :
Effacer le message d'erreur, puis redémarrer la commande et exécuter le test de réception partiel nécessaire. Finalement prendre en compte la nouvelle somme CRC dans le paramètre machine sécurisé correspondant.
Message affiché sans qu'une mise à jour du logiciel n'ait été exécutée :
Prendre contact avec le service après-vente


Error description 320-0047

Error message

Configuration compiler PLC: Introduire %1

Cause of error

Le fichier de configuration du compiler PLC définit une valeur de constante qui ne convient pas au modèle de la commande.
Les valeurs des constantes OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT et SPINDLE_COUNT doivent être indiquées correctement.

Error correction

- Vérifier le fichier de configuration du compiler PLC et le corriger si nécessaire.


Error description 320-0048

Error message

Code source du programme PLC est nécessaire

Cause of error

A cause d'une reconfiguration, le programme PLC contenu dans la commande ne convient plus.
Recréer le programme PC à partir du code-source.

Error correction

- Annuler la modification de configuration (ignorer le nouveau message d'erreur).
- Copier le code-source du programme PLC sur la commande et recompiler.


Error description 320-004C

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

Le Hardware utilisé ne dispose pas de suffisamment de mémoire de travail

Error correction

Prendre contact avec le S.A.V.


Error description 320-004D

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

La ligne d'instruction transmise au processus est trop longue.

Error correction

Assurez-vous que la ligne de commande comporte moins de 127 caractères.


Error description 320-004E

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

Le nom choisi pour le processus n'est pas clair.

Error correction

Sélectionnez un autre nom évident pour le processus.


Error description 320-004F

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

Causes possibles :
- Le chemin indiqué renvoie à un script Python non valide
- Une erreur fatale s'est produite lors de l'initialisation du script Python
- La mémoire allouée lors de l'initialisation du script Python a été dépassée
- Les autres ressources système lors de l'initialisation du script Python ont été épuisées

Error correction

- Vérifier le script Python et le corriger si nécessaire.
- Assurez vous que toutes les bibliothèques nécessaires soient installées dans les bonnes versions
- Augmenter la taille mémoire allouée au script.


Error description 320-0050

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

Un nom trop long a été indiqué pour le processus Python.

Error correction

- Modifier le script Python. Le nom pour le processus Python doit comporter moins de 17 caractères.


Error description 320-0051

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

Causes possibles :
- Le chemin indiqué pour le script Python est trop long
- Aucun fichier n'a été trouvé avec le chemin indiqué pour le script Python

Error correction

- Assurez vous qu'un script Python existe bien avec le chemin indiqué
- Vérifiez le chemin. Le chemin doit comporter moins de 260 caractères.


Error description 320-0052

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

Causes possibles :
- Vous avez affecté trop de mémoire au script Python
- Vous avez alloué au script plus de mémoire que celle disponible pour tous les processus Python réunis
- Vous avez affecté une valeur négative de mémoire au script Python
- Vous n'avez affecté aucune mémoire au script Python

Error correction

- Adapter le script Python, à qui une taille correcte de mémoire sera affectée


Error description 320-0053

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

La mémoire maximale disponible pour les processus Python est dépassée.

Error correction

- Modifier les scripts Python, de telle sorte que moins de processus puissent être démarrés simultanément
- Affecter moins de mémoire aux divers processus


Error description 320-0054

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

Le processus Python n'a pas pu être démarré, car le nombre maximum possible de processus Python actifs simultanément a déjà été atteint.

Error correction

- Modifier les scripts Python, de telle sorte que moins de processus soient actifs simultanément.


Error description 320-0055

Error message

Erreur: Processus %1 n'a pas pu démarrer

Cause of error

L'option de logiciel #46 (Python OEM Process) nécessaire à l'exécution des processus Python n'est pas activée.

Error correction

- Demander l'option de logiciel au service après-vente.


Error description 320-0056

Error message

Initialisation du hardware IOC avec avertissements

Cause of error

Des avertissements sont apparus lors de l'initialisation du Hardware IOC et du fichier de configuration IOC, (voir paramètre iocProject dans CfgPlcPeriphery).

Error correction

Autres informations disponibles dans Menu diagnostics


Error description 320-0057

Error message

ProfiNET: Initialisation défectueuse

Cause of error

Une erreur s'est produite lors de l'initialisation du hardware ProfiNET.

Error correction

- Prendre contact avec le S.A.V.
- Autres informations disponibles dans Menu diagnostics


Error description 320-0058

Error message

ProfiNET: Erreur en mode cyclique

Cause of error

Une erreur s'est produite lors de l'accès au hardware ProfiNET.

Error correction

- Prendre contact avec le S.A.V.
- Autres informations disponibles dans Menu diagnostics


Error description 320-0059

Error message

La configuration IOC contient des adresses opérande PLC erronées

Cause of error

La config. IOC contient des adresses opérandes PLC qui dépassent la plage mémoire PLC admissible.
Causes possibles :
– la configuration IOC et le fichier de configuration PLC ne correspondent pas
– Première mise en service ou nouvelle installation
– Restauration d’une sauvegarde
Le diagnostic de BUS indique quelle plage d'opérandes est concernée.

Error correction

Acquitter le message d'erreur et la coupure d'alimentation et tenir compte des messages d'erreur suivants :
– Dans le fichier de configuration pour le compilateur PLC, les plages pour les opérandes concernés doivent être agrandies ou
– Redémarrage de la commande nécessaire afin d'activer les configurations modifiées ou les nouvelles.
- Informer le service après-vente


Error description 320-005A

Error message

La configuration IOC nécessite trop de mémoire

Cause of error

- La configuration IOC nécessite trop de mémoire pour au moins un système de bus (p. ex. HSCI) dans le Hardware du bus de terrain.
- Le diagnostic de bus contient d'autres informations.

Error correction

- Vérifier la configuration HSCI.
- Réduire le nombre de composants systèmes configurés
– Créer fichier Service
- Prendre contact avec le S.A.V.


Error description 320-005B

Error message

Alarme HSCI en mode cyclique

Cause of error

Une alarme s'est produite lors de l'accès au hardware HSCI.

Error correction

- Autres informations de diagnostic : voir menu Diagnostics de bus HSCI.


Error description 320-005C

Error message

Une modification de %1/%2
nécessite une compilation du programme PLC.

Cause of error

Les données de configuration modifiées entrent dans la définition des symboles pour le programme PLC. Le programme PLC doit être recompilé pour que la modification soit prise en compte.

Error correction

Recompiler le programme PLC


Error description 320-005D

Error message

IO's interne: initialisation erronée

Cause of error

Une erreur est apparue lors de l'initialisation de IO-Hardware interne (module SPI)

Error correction

- Prendre contact avec le S.A.V.
- Autres informations disponibles dans Menu diagnostics


Error description 320-005E

Error message

IO's: erreur dans le mode cyclique

Cause of error

Une erreur est apparue lors de l'initialisation de IO-Hardware interne (module SPI)

Error correction

- Prendre contact avec le S.A.V.
- Autres informations disponibles dans Menu diagnostics


Error description 320-005F

Error message

Broche non disponible

Cause of error

Une fonction CN tente de commander une broche qui n'est actuellement pas disponible :
- La broche fonctionne actuellement comme axe CN
- La broche est occupée par un autre canal
- Une broche doit être commutée en axe CN, alors qu'elle est occupée par la CN

Error correction

Modifier le programme CN ou informer le constructeur de la machine


Error description 320-0060

Error message

La configuration IOC contient des opérandes PLC invalides.

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

Configuration IOC non valide pour les opérandes PLC
Opérande %1 introuvable

Cause of error

L'opérande décrit dans le fichier IOC n'a pas été défini dans le programme PLC.

Error correction

- Corriger le programme PLC ou le projet IOC.
- Informer le service après-vente.


Error description 320-0062

Error message

Configuration IOC non valide pour les opérandes PLC
Opérande %1 non adapté pour la borne (%2)

Cause of error

L'opérande décrit dans le fichier IOC n'est pas adapté au terminal :
- La taille des données est inadaptée.
- Le mode de mappage du terminal ne convient pas pour ce type d'opérande.
- Mélange de types de données logiques et arithmétiques.

Error correction

- Corriger le programme PLC ou le projet IOC.
- Informer le service après-vente.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

L'exécution du programme CN a été interrompue lors de l'émission d'un signal strobe M, S ou T vers le programme PLC.

Error correction

- Il se peut que votre système se trouve dans un état incohérent. Vérifiez que l'état affiché de la machine et de l'outil actif corresponde à la situation effective.
- Informer le service après-vente.


Error description 320-041A

Error message

PLC: imbrication trop importante

Cause of error

Erreur de durée d'exécution automate
- Vous avez tenté d'imbriquer plus de 32 appels de module.
- Vous avez programmé un appel de module récursif qui dépasse la limite de 32 niveaux d'imbrication.

Error correction

Modifiez le programme automate.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

Erreur de durée d'exécution automate: Vous avez tenté de prélever des données dans le stack bien que celles-ci n'y aient pas été préalablement inscrites.

Error correction

Modifiez le programme automate.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

Erreur de durée d'exécution automate: Vous avez tenté d'inscrire plus de 128 octets dans le pointeur. Les opérandes de mot (B/W/D/K) occupent chacune 4 octets, et les opérandes logiques (M/I/O/T/C), 2 octets.

Error correction

Modifiez le programme automate.


Error description 320-041D

Error message

PLC: time out

PLC: time out

Cause of error

Erreur de durée d'exécution automate:
- Le traitement des parties de programme parcourues de manière cyclique a pris trop de temps. La structure des sous-programmes doit être vérifiée; les parties de programme impliquant des calculs intensifs doivent être éventuellement lancées en SUBMIT-Job.
- La durée de calcul affichée sera augmentée pendant le transfert des données et en mode Manivelle. En cas de doute, sélectionnez le mode Manivelle et lancez simulta-nément le transfert des données avec la vitesse en bauds max.; puis, vérifiez la "DUREE
DE CALCUL MAX." dans la programmation automate. Les valeurs ne doivent pas dépasser 150% (réserve de sécurité pour conditions de fonctionnement défavorables!).

Error correction

Modifiez le programme automate.


Error description 320-041E

Error message

PLC:zone non valable pour "CASE"

Cause of error

Erreur durée de traitement automate: L'opérande pour l'instruction CASE comporte une valeur qui ne peut pas être interprétée comme offset dans le tableau CM (inférieure à 0 ou bien supérieure ou égale à la longueur du tableau).

Error correction

- Faire vérifier le programme automate.
- Prendre contact avec le service après-vente


Error description 320-041F

Error message

PLC: sous-programme non défini

Cause of error

Erreur de durée d'exécution automate: Sous-programme non défini.

Error correction

Modifiez le programme automate.


Error description 320-0420

Error message

PLC: zone index erronée

Cause of error

Erreur de durée d'exécution automate:
- L'adresse d'un accès à l'écriture sur les types de données B/W/D/M/I/O/T/C est situé, du fait d'avoir inclus le registre d'index, dans une zone non valable pour ces types d'opérandes.
- Le registre d'index, en raison de l'accès à un champ constant, contient une valeur impossible pour ce champ (inférieure à zéro ou supérieure ou égale à la longueur du champ).
- L'adresse d'un string conduit à une valeur non autorisée et ce, en raison du fait que le registre d'index ait été inclus.
- Le numéro du dialogue (S#Dn[X]) ou un message d'erreur (S#En[X]) conduit à une valeur non autorisée et ce, du fait que le registre d'index ait été inclus (inférieure à 0 ou supérieure à 999).
- Pendant l'adressage d'un composant de string.

Error correction

Modifiez le programme automate.


Error description 320-0421

Error message

PLC: pas de tableau d'erreurs

Cause of error

Il n'existe aucun tableau d'erreurs automate.
- Un module d'erreurs automate 9085/9086 a été appelé alors qu'aucun tableau d'erreurs n'a été compilé ou que le tableau ne contient pas d'entrées.
- Un module d'erreurs automate 9085/9086 a été appelé ou bien un marqueur d'erreur a été activé alors que le tableau d'erreurs a été modifié ou effacé après sa compilation.

Error correction

- Compilez le tableau d'erreurs automate.
- Vérifiez les données introduites dans le tableau d'erreurs automate.


Error description 320-0422

Error message

PLC: erreur dans appel module

Cause of error

Erreur fatale pendant l'appel du module automate (ex. module 9031: erreur de conversion PM).

Error correction

Modifiez le programme automate.


Error description 320-0423

Error message

PLC: Fich. évènements non trouvé

Cause of error

Le fichier défini par PLCEVENTS= dans le fichier-système plc.cfg n'a pas été trouvé.

Error correction

Contactez votre Service Après-Vente.


Error description 320-0424

Error message

PLC: Trop d'évènements

Cause of error

Plus de 15 évènements ont été définis pour le processus SPAWN actuel (multi-tâches coopératif).

Error correction

Contactez votre Service Après-Vente.


Error description 320-0442

Error message

PLC: tab. erreurs n'est pas .PET

Cause of error

Le tableau d'erreurs automate sélectionné dans le fichier plc.cfg n'est pas un fichier PET.

Error correction

Vérifiez le format du tableau d'erreurs automate.


Error description 320-0443

Error message

PLC: tableau erreurs non trouvé

Cause of error

Le tableau d'erreurs automate sélectionné dans le fichier plc.cfg n'a pas été trouvé.

Error correction

Vérifiez le nom du fichier ou le chemin d'accès.


Error description 320-0444

Error message

PLC: mauvais format tab. erreurs

Cause of error

Tableau d'erreurs automate: Le tableau d'erreurs sélectionné dans le fichier plc.cfg n'est pas au format binaire actuel (eventuellement après changement de logiciel).

Error correction

Effacez le tableau d'erreurs automate et chargez via de l'interface de données un nouveau tableau d'erreurs automate.


Error description 320-0445

Error message

Tableau PET: Trop de lignes

Cause of error

Trop de messages d'erreur sont définis dans le tableau PET.

Error correction

La commande ne traite qu'un nombre donné de lignes du tableau PET. Les lignes suivantes sont ignorées.


Error description 320-07D0

Error message

PLC: Erreur de somme binaire

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 erronés

Cause of error

Erreur de durée d'exécution automate: Parmi les marqueurs M4005 (M03), M4006, (M04), M4007 (M05), plus d'un d'entre eux a été activé.

Error correction

Modifiez le programme automate.


Error description 320-07D2

Error message

PLC:strobes actifs simultanément

Cause of error

Erreur de durée d'exécution automate: Parmi les fonctions "Positionnement AP", "Décalage du point zéro" et "Orientation broche", plus d'une d'entre elles a été activée.

Error correction

Modifiez le programme automate.


Error description 320-07D3

Error message

PLC: Erreur durée d'exécution

Cause of error

Défaut de durée d'exécution indéfini

Error correction

Prenez contact avec le service après-vente


Error description 320-07D4

Error message

Alim. en tension manque sur X44

Cause of error

La tension 24V de la commande manque pour les relais.

Error correction

Vérifiez votre tension 24V.


Error description 320-07D5

Error message

Câblage ARRET D'URGENCE défectueux

Cause of error

- Le câblage de la chaîne d'arrêt d'urgence est défectueux

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage


Error description 320-07D6

Error message

STOP par l'automate

Cause of error

Le système a été arrêté par le programme automate.

Error correction

Tenez compte des autres messages et, si nécessaire, prenez contact avec le constructeur de la machine.
La commande doit être arrêtée, puis redémarrée.


Error description 320-07D7

Error message

M0-999 et B0-127 effacés

Cause of error

Les données ont été effacées par le code 532110. Le système a été arrêté.

Error correction

Relancez la commande.


Error description 320-07D8

Error message

Pile à remplacer

Cause of error

La tension de la batterie-tampon est descendue en dessous de la valeur minimale.

Error correction

Changer la batterie-tampon (cf. Manuel d'utilisation).


Error description 320-07D9

Error message

Température trop élevée (CPU%1 := %2°C)

Température trop élevée (disque dur := %1°C)

Cause of error

La sonde thermique dans la commande détecte une température trop élevée à l'intérieur du coffret de la commande.
- Dissipation de chaleur insuffisante dans l'armoire électrique
- Filtres encrassés
- Climatiseur défectueux dans l'armoire électrique
- Ventilateur défectueux dans le coffret de la commande
- Sonde thermique défectueuse
- Intégration défavorable des composants

Error correction

- Nettoyer les filtres
- Réparer le climatiseur dans l'armoire électrique
- Changer le ventilateur
- Prendre contact avec le service après-vente


Error description 320-07DB

Error message

Ventilateur carter MC défectueux

Cause of error

La vitesse de rotation du ventilateur du carter est trop faible.

Error correction

- Changer le ventilateur
- Prendre contact avec le service après-vente


Error description 320-0BB8

Error message

(%1)

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Acquittement

Cause of error


Error description 320-0FA8

Error message

Paramètre

Cause of error


Error description 320-0FA9

Error message

Vitesse de rotation

Cause of error


Error description 320-0FAA

Error message

Mode

Cause of error


Error description 320-0FAB

Error message

Gamme de broche

Cause of error


Error description 320-0FAC

Error message

Indice

Cause of error


Error description 320-0FAD

Error message

Magasin

Cause of error


Error description 320-0FAE

Error message

Emplacement

Cause of error


Error description 320-0FAF

Error message

Canal

Cause of error


Error description 320-0FB0

Error message

Etat

Cause of error


Error description 320-0FB1

Error message

Manuel

Cause of error


Error description 320-0FB2

Error message

Incrémental

Cause of error


Error description 320-0FB3

Error message

Franchissement réf.

Cause of error


Error description 320-0FB4

Error message

Palpage

Cause of error


Error description 320-0FB5

Error message

Sens négatif

Cause of error


Error description 320-0FB6

Error message

Position

Cause of error


Error description 320-0FB7

Error message

Avance

Cause of error


Error description 320-0FB8

Error message

Sans fins de course

Cause of error


Error description 320-0FB9

Error message

Sans stop CN

Cause of error


Error description 320-0FBB

Error message

Supply voltage missing for HSCI device

Cause of error

Il a été détecté que la tension d'alimentation +24 V manque sur le bus HSCI d'un appareil. Le signal PF BOARD dans Etat S est présent.

Error correction

- Ouvrir le diagnostic de Bus et vérifier les message d'état des appareils connectés au système de bus HSCI
- Alimenter correctement en tension +24 V CN et+24 V PLC tous les appareils connectés au système de bus HSCI.
- Redémarrer la commande


Error description 320-0FBC

Error message

La TNC est mise hors service, les fonctions machines sont exécutées

Cause of error

Le programme PLC temporise la mise hors tension de la commande.

Error correction

Exécuter les fonctions machine requises par le programme PLC.


Error description 320-0FBF

Error message

Plus d'une classe d'erreurs ont été définies pour une erreur PET

Cause of error

- Plus d'une classe d'erreurs a été définie pour une erreur dans le tableau d'erreurs (.PET).

Error correction

- Seule une classe d'erreur a été définie pour l'erreur concernée.
- Pour plus d'informations (nom du tableau et numéro de l'erreur), reportez-vous à la liste des erreurs avec la softkey "Info interne".
- Informer le service après-vente.


Error description 320-0FC0

Error message

Paramétrage de l'entrée PLC rapide incorrect

Cause of error

Une entrée PLC rapide est paramétrée de manière erronée dans le fichier IOC ou n'a pas été paramétrée.

Error correction

- Contrôler la configuration d'E/S (configuration IO)
- Informer le service après-vente


Error description 320-0FC2

Error message

Installation de JHIOSim incomplète

Cause of error

Windows: JHIOSim-DLL non disponible
Virtual Box: installation incomplète
Virtual Box: répertoire commun /mnt/sf/IOsim inexistant

Error correction

Vérifier l'installation Virtual Box et de Windows


Error description 320-0FC4

Error message

Système surchargé. Le tampon de messages est plein.

Cause of error

Le système d'exécution du PLC a reçu un très grand nombre de demandes en peu de temps. De ce fait, les messages associés n'ont pas pu être soumis au système.
Ces demandes résultent d'appels de modules PLC ou d'appels de la bibliothèque de fonctions Python pour applications OEM.
La capacité disponible dans le système pour permettre une mise en mémoire-tampon des messages est épuisée. Le programme PLC a été interrompu.

Error correction

Modifier le programme PLC ou l'application OEM
Répartir les appels de modules PLC ou les fonctions de la bibliothèque Python des applications OEM de manière plus homogène dans le temps


Error description 322-0002

Error message

Emplacem. outil incorrect au lancement amorce de séquence ( %1 )

Cause of error

Amorce de séquence lancée avec emplacement d'outil

Error correction

Mettre en place le bon outil et relancer.


Error description 322-0003

Error message

Date de configuration %1 - %2
contient des erreurs

Cause of error

Le fichier indiqué dans les données de configuration et qui sert à définir une séquence de changement d'outil comporte des erreurs et il n'a pas été chargé pour permettre à la commande de fonctionner.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 322-0004

Error message

Appel d'outil ambigü

Cause of error

Deux outils doivent être installés ou échangés en même temps.

Error correction

Corriger le programme CN.


Error description 322-0005

Error message

Fichier non trouvé

Cause of error

Le fichier indiqué dans les données de configuration et qui sert à définir une séquence de changement d'outil n'existe pas.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 322-0006

Error message

Tableau d'emplacements incorrect

Cause of error

Aucune clé primaire (TOOL_P.P, numéro de magasin et numéro d'emplacement) n'a été définie pour le tableau d'emplacements TOOL_P.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 322-0007

Error message

Tableau d'emplacements incorrect

Cause of error

La colonne incorrecte (pas TOOL_P.P, numéro de magasin et numéro d'emplacement) a été définie pour le tableau d'emplacements TOOL_P.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 322-0008

Error message

Tableau d'emplacements incorrect

Cause of error

Une valeur non valide a été lue dans la colonne P du tableau d'emplacements.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 322-0009

Error message

Tableau d'emplacements incorrect

Cause of error

Une valeur non valide a été lue dans la colonne ST du tableau d'emplacements.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 322-000A

Error message

Tableau d'emplacements incorrect

Cause of error

Une valeur non valide a été lue dans la colonne F du tableau d'emplacements.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 322-000B

Error message

Tableau d'emplacements incorrect

Cause of error

Une valeur non valide a été lue dans la colonne PTYP du tableau d'emplacements.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 322-000C

Error message

Tableau d'emplacements incorrect

Cause of error

Le même outil a été trouvé plusieurs fois dans le tableau d'emplacements.

Error correction

Corriger le tableau d'emplacements. Effacez l'outil des emplacements où il ne se trouve pas ou bien marquez ces emplacements comme étant réservés.


Error description 322-000D

Error message

Tableau d'emplacements éventuellement inconsistant

Cause of error

Les données internes de la commande relatives à l'outil chargé ne correspondent pas au contenu du tableau d'emplacements.
Cela peut arriver lorsque le tableau d'emplacements a été édité ou écrasé ou bien après une interruption d'un changement d'outil.
Il est possible que le contenu du tableau d'emplacements ne corresponde plus à la composition de la mémoire d'outils.

Error correction

Vérifier le contenu du tableau d'emplacements et le corriger si nécessaire.


Error description 322-000E

Error message

Tableau d'emplacements incorrect

Cause of error

Une colonne nécessaire (P, T ou RSV) n'a pas été définie pour le tableau d'emplacements TOOL_P.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 322-000F

Error message

Fichier non trouvé

Cause of error

Le fichier avec le tableau d'emplacements n'a pas été trouvé sur le chemin d'accès qui a été configuré.

Error correction

Restaurez le fichier sur le chemin d'accès d'origine ou bien créez un nouveau fichier avec le chemin d'accès d'origine ou bien prenez contact avec le constructeur de la machine.


Error description 322-0011

Error message

Aucun accès accordé au tableau d'emplacements

Cause of error

L'appel d'outil ne peut pas être mené à bien car l'accès au tableau d'emplacements est verrouillé.
Le programme automate ou l'édition du tableau d'emplacements peuvent être la cause de ce verrouillage.

Error correction

Achevez l'édition du tableau d'emplacements ou bien prenez contact avec le constructeur de la machine.


Error description 322-0012

Error message

Tableau d'emplacements incorrect

Cause of error

Les données de configuration d'une colonne du tableau d'emplacements manquent ou bien sont erronées.

Error correction

Prenez contact avec le constructeur de la machine


Error description 322-0013

Error message

Accès fichier impossible

Cause of error

Le fichier avec le tableau d'emplacements manque ou bien l'accès à ce fichier à été refusé.

Error correction

Restaurez le fichier ou bien vérifiez les droits d'accès au fichier et, si nécessaire, annuler la protection à l'écriture.


Error description 322-0014

Error message

Tableau d'emplacements incorrect

Cause of error

Le fichier avec le tableau d'emplacements est incomplet, il comporte des lignes de longueur inégale, des erreurs de syntaxe ou des colonnes inconnues.

Error correction

Corrigez le fichier ou bien restaurez le fichier ou bien prenez contact avec le constructeur de la machine.


Error description 322-0015

Error message

Tableau d'emplacements incorrect

Cause of error

Une valeur non valide a été lue dans la colonne T du tableau d'emplacements.

Error correction

Corrigez le fichier ou bien restaurez le fichier ou bien prenez contact avec le constructeur de la machine.


Error description 322-0016

Error message

Erreur système dans PLC

Cause of error

Erreur logiciel interne

Error correction

Prendre contact avec le service après-vente


Error description 322-0017

Error message

Aucun accès accordé au tableau d'emplacements

Cause of error

L'accès au tableau d'emplacements est verrouillé par une autre application.
De ce fait, la commande n'a plus été en mesure d'actualiser le tableau d'emplacements après le changement d'outil.
Il est possible que le contenu du tableau d'emplacements ne corresponde plus à la composition de la mémoire d'outils.

Error correction

Vérifier le contenu du tableau d'emplacements et le corriger si nécessaire.
Achevez l'édition du tableau d'emplacements ou bien prenez contact avec le constructeur de la machine.


Error description 322-0018

Error message

Erreur système dans PLC

Cause of error

Erreur logiciel interne

Error correction

Prendre contact avec le service après-vente


Error description 322-0019

Error message

Tableau d'emplacements incorrect

Cause of error

Une valeur non valide a été lue dans la colonne RSV du tableau d'emplacements.

Error correction

Corrigez le fichier ou bien restaurez le fichier ou bien prenez contact avec le constructeur de la machine.


Error description 322-001A

Error message

Changement d'outil demandé sans broche configurée

Cause of error

Aucune broche n'a été configurée oour le canal %1, ou bien (canal 0 seulement) il n'a pas été possible d'affecter une broche de manière implicite.

Error correction

Modifier le programme CN ou bien prendre contact avec le constructeur de la machine


Error description 322-001B

Error message

Donnée PLC %1 ne peut pas être modifiée

Cause of error

Vous avez essayé de modifier la donnée automate avec la désignation indiquée.
Cette donnée n'existe pas ou bien elle ne peut pas être modifiée ou bien la nouvelle valeur n'est pas valide.

Error correction

Vérifiez si la donnée avec la désignation indiquée existe bien et si elle peut être modifiée.
Vérifiez si la nouvelle valeur est valide pour cette donnée.
Modifiez votre programme CN de manière à utiliser une désignation correcte et une valeur valide.


Error description 322-001C

Error message

Erreur système dans PLC

Erreur système dans PLC

Cause of error

Erreur logiciel interne

Error correction

Prendre contact avec le service après-vente


Error description 322-001D

Error message

Tableau d'emplacements erroné

Cause of error

Une valeur incorrecte a été lue dans la colonne L du tableau d'emplacements.

Error correction

Prévenir le constructeur de la machine


Error description 322-001E

Error message

Emplacement bloqué dans le magasin d'outils

Cause of error

L'appel d'outil ne peut pas être exécuté, car l'emplacement est bloqué dans le magasin d'outils.
Un tel blocage peut être provoqué par le programme PLC ou l'édition du tableau d'emplacements.

Error correction

Corriger le tableau d'emplacements ou prévenir le constructeur de la machine.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) actif

Cause of error

- Erreur dans le déroulement du programme
- Fonction de sécurité Safe Torque Off active

Error correction

- Prendre contact avec le S.A.V.


Error description 330-0004

Error message

Mettre commande hors-tension!

Cause of error

La tension de la commande est encore activée.

Error correction

Mettez la commande hors-tension.


Error description 330-0005

Error message

Relais: rupteur ouvert?

Cause of error

Dans la chaîne-relais, le rupteur d'un ou de plusieurs relais est ouvert.

Error correction

- Vérifiez le relais au niveau de son bon fonctionnement.
- Si nécessaire, contactez votre Service Après-Vente.


Error description 330-0006

Error message

Mettre commande sous tension

Cause of error

La tension commande est désactivée.

Error correction

Mettez la commande sous-tension.


Error description 330-0008

Error message

Variateur n'est pas prêt

Cause of error

- Activation de l'entraînement impossible car un variateur n'est pas en service (signal RDY).
- Avec platines d'interface pour variateur Siemens le second axe n'est pas validé
- Pas de signaux de commutation sur les contacteurs ou relais
- Variateur compact, boîtier d'alimentation du variateur ou module de puissance défectueux
- Coupure du câble bus variateur (bus d'alimentation, bus de l'appareil, bus PWM)
- L'interface PWM sur la commande est défectueuse

Error correction

- Supprimer la coupure dans l'armoire électrique
- Remplacer le variateur compact, boîtier d'alimentation du variateur ou module de puissance
- Remplacer le câble défectueux
- Prendre contact avec le service après-vente


Error description 330-0012

Error message

MC touche machine enfoncée

Cause of error

Le contact d'une touche machine est fermé.

Error correction

Relâchez la touche ou contactez votre Service Après-Vente.


Error description 330-0013

Error message

Relais: contact de repos fermé?

Cause of error

Dans la chaîne relais, le contact de repos de tous les relais est fermé.

Error correction

Vérifier le bon fonctionnement des relais. Si nécessaire, prendre contact avec le service après-vente.


Error description 330-0014

Error message

CC%2 Variateur broche RDY=0

Cause of error

Le module de puissance de la broche n'a pas pu être mis en service.
- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 sur UE/UV/UVR, X73 sur carte HEIDENHAIN pour Simodrive)
- Module de puissance défectueux
- Câble bus PWM interrompu

Error correction

Vérifier le câblage, prendre contact avec le service après-vente.


Error description 330-0015

Error message

CC%2 variateur axes RDY=0

Cause of error

Le module de puissance d'un axe n'a pas pu être mis en service.
- Les relais de sécurité ne sont pas actionnés (par ex. borne X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Module de puissance défectueux
- Câble bus PWM interrompu

Error correction

Vérifier le câblage, prendre contact avec le service après-vente.


Error description 330-0016

Error message

CC%2 variateur broche RDY=1

Cause of error

L'alimentation en tension de la broche est en situation "en service" alors qu'elle devrait être désactivée.

Error correction

Contactez votre Service Après-Vente.


Error description 330-0017

Error message

CC%2 variateur axes RDY=1

Cause of error

Le module de puissance d'un axe est en service alors qu'il devrait être désactivé.

Error correction

Prendre contact avec le service après-vente


Error description 330-001A

Error message

Entrée (ES.B) différente de 0

Cause of error

24V en entrée ES.B, 0V est attendu lors du test dynamique

Error correction

Prendre contact avec le service après-vente.


Error description 330-001B

Error message

Test canaux décommut. inactif

Cause of error

La MC (Main Computer Unit) n'a pas réussi à tester les canaux de décommutation.

Error correction

Prenez contact avec le Service Après-Vente.


Error description 330-0020

Error message

Dépassement mémoire instructions

Cause of error

La CC a reçu trop d'instructions du MC et n'a pas pu les exécuter.

Error correction

Prendre contact avec le service après-vente.


Error description 330-0021

Error message

Instruction diffère

Cause of error

L'instruction confirmée comme écho par la CC ne correspond pas à l'instruction envoyée par le MC.

Error correction

Prendre contact avec le service après-vente.


Error description 330-0022

Error message

CC%2 instruction non acquittée

Cause of error

L'instruction n'a pas été acquittée par la CC (Computer Control Unit) dans un laps de temps de 200 ms.

Error correction

Prenez contact avec votre Service Après-Vente.


Error description 330-0023

Error message

Fonction FS non réalisée

Cause of error

Une ou plusieurs fonctions FS n'ont pas été réalisées à l'intérieur d'un cycle.

Error correction

Prenez contact avec votre Service Après-Vente.


Error description 330-0024

Error message

MC touche valid. maniv. actionnée

Cause of error

La touche de validation de la manivelle a été actionnée. Une mauvaise manivelle a été sélectionnée avec le paramètre CfgHandwheel–>type.

Error correction

- Vérifier les touches de validation;
- Configurer correctement la donnée de configuration;
- Prendre contact avec le service après-vente.


Error description 330-0025

Error message

Données CC%2 erronées

Cause of error

Défaut de logiciel

Error correction

Prenez contact avec le Service Après-Vente.


Error description 330-0027

Error message

Ecart posit. trp grd sur axe %2

Cause of error

L'écart de position calculé entre le système de mesure de vitesse de rotation et le système de mesure de position est supérieur à la valeur du paramètre CfgAxisSafety->positionDiffRef ou CfgAxisSafety->positionDiffRun.
- Trop grande différence entre la position calculée à partir des impulsions du système de mesure de position et des impulsions du système de mesure de vitesse de rotation
- Lors de la mise en route initiale: Mauvais cadrage des impulsions du système de mesure de vitesse de rotation (par exemple, un pas de vis incorrect a été programmé)
- Jeu à l'inversion trop élevé
- Accouplement, transmission, etc. défectueux
- Courroie arrachée

Error correction

- Eteindre la commande et la remettre sous tension
- Vérifier CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- Lors de la mise en route initiale: Vérifier le cadrage des impulsions du système de mesure de vitesse de rotation (programmer le pas de vis correct)
- Vérifier le jeu à l'inversion
- Réparer l'accouplement, la transmission, etc.
- Changer la courroie
- Prendre contact avec le service après-vente


Error description 330-0028

Error message

Pas de val. de pos. de la CC%2

Cause of error

Pendant une certaine durée, la CC n'envoie pas de valeurs de position à la MC.

Error correction

- Mettre la commande hors-tension puis la remettre sous-tension;
- Prenez contact avec le Service Après-Vente.


Error description 330-0029

Error message

Aucune val. de pos. à la CC%2

Cause of error

- Le MC ne doit pas transmettre au CC de valeurs de position.
- Défaut interne de logiciel

Error correction

- Eteignez la commande et remettez-la sous tension;
- Prendre contact avec le S.A.V.


Error description 330-002A

Error message

Axes contrôlés MC/CC%2 diff.

Cause of error

- Pas de concordance entre MC et CC concernant les positions contrôlées des valeurs.
- Défaut interne de logiciel

Error correction

- Eteignez la commande et remettez-la sous tension;
- Prendre contact avec le S.A.V.


Error description 330-002B

Error message

CC%2 vers. incor. fichier include

Cause of error

- Vous avez appelé un fichier Include dont le numéro de version diffère dans la MC et la CC
- Défaut interne de logiciel

Error correction

- Vérifier la version de logiciel
- Prendre contact avec le service après-vente


Error description 330-002D

Error message

Activer la broche

Cause of error

Pour lancer la broche, la touche marche broche a été actionnée sans la touche de validation alors que la porte de protection A/S était ouverte.

Error correction

Appuyer sur la touche Marche broche et sur la touche de validation


Error description 330-002E

Error message

SMP ou somme binaire erronée

Cause of error

- Le paramètre-machine orienté sécurité SMP a été modifié.
- La somme de contrôle sur le paramètre-machine orienté sécurité a été modifié.

Error correction

- Vérifier les paramètres-machine orientés sécurité et la somme de contrôle
- Les modifications ne sont possibles que par le constructeur de la machine avec un mot de passe constructeur.
- Par conséquent, des tests de réception doivent être faits sur la machine lors de modifications.
- Prendre contact avec le S.A.V.


Error description 330-002F

Error message

SMP ou calcul de somme binaire erroné

Cause of error

- Le paramètre-machine orienté sécurité SMP a été modifié.
- La somme de contrôle sur le paramètre-machine orienté sécurité a été modifié.
- Le fichier des paramètres-machine n'a pu être ouvert ou n'existe pas.

Error correction

- Vérifier les paramètres-machine orientés sécurité et la somme de contrôle
- Les modifications ne sont possibles que par le constructeur de la machine avec un mot de passe constructeur.
- Par conséquent, des tests de réception doivent être faits sur la machine lors de modifications.
- Prendre contact avec le S.A.V.


Error description 330-0030

Error message

Axes de sécurité doivent disposer d'entrées signal sinus

Cause of error

- Erreur d'orientation vers concept de sécurité (SG)


Error description 330-0031

Error message

L'état de l'axe ne peut pas être déterminé

Cause of error

- Erreur d'orientation vers concept de sécurité (SG)


Error description 330-0033

Error message

Pas dans le mode REF

Cause of error

- Le contrôle des axes n'est possible que dans le mode référence REF.

Error correction

- Acquitter le message d'erreur avec CE et passer en mode REF.
- Passer ensuite sur les références des axes.
- Prendre contact avec le S.A.V.


Error description 330-0034

Error message

Axe non valide

Cause of error

- Concernant l'axe à contrôler, il ne s'agit pas d'un axe sûr.
- Le numéro de l'axe indiqué n'est pas valide.

Error correction

- Défaut interne de logiciel.
- Prendre contact avec le S.A.V.


Error description 330-0035

Error message

Axe a déjà été contrôlé

Cause of error

- L'axe à contrôler a déjà été vérifié.
- Le numéro de l'axe indiqué n'est pas valide.

Error correction

- Défaut interne de logiciel.
- Prendre contact avec le S.A.V.


Error description 330-0036

Error message

L'axe n'est pas référencé

Cause of error

- La référence n'a pas encore été faite sur l'axe à contrôler.

Error correction

- Défaut interne de logiciel.
- Prendre contact avec le S.A.V.


Error description 330-0037

Error message

Axe en déplacement

Cause of error

- L'axe à contrôler n'est pas encore à l'arrêt.

Error correction

- Acquitter le message d'erreur avec CE et arrêter l'axe.
- Contrôler ensuite l'axe.
- Prendre contact avec le S.A.V.


Error description 330-0038

Error message

Axe non à la position de test

Cause of error

- L'axe à contrôler n'est pas en position de contrôle (paramètre-machine S positionMatch dans CfgAxisSafety).
- L'axe est trop loin de la position de contrôle (paramètre-machine S positionDiffRef dans CfgAxisSafety).

Error correction

- Acquitter le message d'erreur avec CE et amener l'axe en position de contrôle.
- Contrôler ensuite l'axe.
- Prendre contact avec le S.A.V.


Error description 330-0039

Error message

Confirmation manquante

Cause of error

- Lors du contrôle d'un axe (message:"confirmer avec touche d'acquittement"), la commande ne reçoit pas de confirmation via un touche d'acquittement.
- Touche d'acquittement défectueuse.
- Le contrôle des axes n'est possible qu'après confirmation.

Error correction

- Vérifier le Hardware de la confirmation (touche).
- Prendre contact avec le S.A.V.


Error description 330-003A

Error message

Habilitation manque pour le contrôle

Cause of error

- Le contrôle des axes n'est pas possible dans le mode orienté sécurité SOM_1.

Error correction

- Acquitter le message d'erreur avec CE et passer en mode orienté sécurité (p. ex. SOM_3).
- Contrôler ensuite l'axe.
- Prendre contact avec le S.A.V.


Error description 330-003C

Error message

MC signaux entrée S %2 diffèrent

Cause of error

Entrée de sécurité du SPLC-MC différente de l'entrée de la SPLC-CC.
p. ex. FB_NCC.x, KSW.x, ES.x

Error correction

Prendre contact avec le S.A.V.


Error description 330-003E

Error message

MC commutateur fin de course %2 +

Cause of error

- Dépassement de la valeur limite positive de position (zone de déplacement positive) de la fonction de sécurité SLP.
- La trajectoire d'outil calculée dépasse les limites définies de la zone de déplacement de la machine (fin de course logiciel).
- Le fin de course logiciel est atteint dans un mode manuel (valeur limite de position absolue)

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécessaire, le réinitialiser.
- Se déplacer dans la direction opposée
- Prendre contact avec le S.A.V.


Error description 330-0040

Error message

MC commutateur fin de course %2 -

Cause of error

- Dépassement de la valeur limite négative de position (zone de déplacement négative) de la fonction de sécurité SLP.
- La trajectoire d'outil calculée dépasse les limites définies de la zone de déplacement de la machine (fin de course logiciel).
- Le fin de course logiciel est atteint dans un mode manuel (valeur limite de position absolue)

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence, si nécessaire, le réinitialiser.
- Se déplacer dans la direction opposée
- Prendre contact avec le S.A.V.


Error description 330-0042

Error message

MC surveill. axes à l'arrêt %2

Cause of error

- L'écart de position dans le SBH (arrêt de sécurité) est supérieur à la valeur définie dans la donnée de configuration CfgAxisSafety->positionRangeVmin.
- Lors d'un arrêt d'urgence, si les axes et la broche sont freinés et si les axes parviennent à l'arrêt avant la broche, ils sont alors soumis au contrôle d'arrêt des axes en fonction de la valeur configurée dans CfgAxisSafety->positionRangeVmin jusqu'à
ce que la broche soit elle-même arrêtée.
- Lorsque les portes de protection sont fermées en mode Automatique, les axes dont les entraînements sont désactivés (axes serrés, par exemple) sont soumis au contrôle d'arrêt des axes en fonction de la valeur configurée dans
CfgAxisSafety->positionRangeVmin.
- Lorsque l'on relâche la touche de validation, l'axe du magasin d'outils se déplace encore pendant 3 secondes.

Error correction

Prendre contact avec le service après-vente.


Error description 330-0044

Error message

MC avance supérieure à SLS %2

Cause of error

L'avance dépasse la valeur limite autorisée pour le mode SOM orienté sécurité actif.

Error correction

Prendre contact avec le S.A.V.


Error description 330-0045

Error message

CC avance supérieure à SLS %2

Cause of error

L'avance dépasse la valeur limite autorisée pour le mode SOM orienté sécurité actif.

Error correction

Prendre contact avec le S.A.V.


Error description 330-0046

Error message

MC entrée S %2 différente de 0

CC%1 entrée S %2 différente de 0

Cause of error

Les entrées de sécurité destinées aux interrupteurs à clef, contacts de portes et à l'arrêt d'urgence n'ont pas été mis au niveau 0 lors du test cyclique.

Error correction

Prendre contact avec le service après-vente!


Error description 330-0048

Error message

MC températ. CN hors tolérance

CC%2 températ. CN hors tolérance

Cause of error

La température à l'intérieur de la commande est située hors tolérances.
- Filtres encrassés dans l'armoire électrique
- Climatiseur défectueux dans l'armoire électrique
- Ventilateur défectueux dans le coffret de la commande
- Commande défectueuse

Error correction

- Nettoyer les filtres
- Réparer le climatiseur
- Changer le ventilateur dans le coffret de la commande / si nécessaire changer toute la commande
Améliorer la ventilation dans l'armoire électrique.


Error description 330-004A

Error message

MC +5V hors tolérance

Cause of error

- La tension d'alimentation interne +5V du MC est située hors tolérances.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 330-004B

Error message

CC%2 +5V hors tolérance

Cause of error

La tension d'alimentation 5V de la commande est située hors tolérances.

Error correction

Prendre contact avec le service après-vente.


Error description 330-004C

Error message

Etat fonction. MC diffère CC

Cause of error

Les états de fonctionnement Automatique, SLS, SOS, STO sont comparés cycliquement entre le MC et la CC. S'ils ne correspondent pas pendant une durée supérieure à 500ms, la commande déclenche un Stop1 de sécurité.

Error correction

- Acquitter le message d'erreur avec CE
- Eteindre, puis remettre la machine sous tension
- Prendre contact avec le S.A.V.
- Vérifier la version du logiciel


Error description 330-004D

Error message

CC%2 etat fonctionnement diff. MC

Cause of error

- Les états de fonctionnement Automatique, SLS, SOS, STO sont comparés cycliquement entre le MC et la CC. S'ils ne correspondent pas pendant une durée supérieure à 500ms, la commande déclenche un Stop1 de sécurité.

Error correction

- Acquitter le message d'erreur avec CE
- Eteindre, puis remettre la machine sous tension
- Prendre contact avec le S.A.V.
- Vérifier la version du logiciel


Error description 330-004E

Error message

Amplitude MC trop élevée %2

Cause of error

L'amplitude du signal du système de mesure est trop élevée ou bien le signal de salissure est actif.
- Mauvais réglage de la tête par rapport au système de mesure de position, gap trop faible (systèmes de mesure à règle nue)
- Tension d’alimentation trop élevée

Error correction

- Vérifier l'amplitude du signal du système de mesure
- Prendre contact avec le service après-vente


Error description 330-0050

Error message

Amplitude MC trop faible %2

Amplitude CC trop faible %2

Défaut de la manivelle de l'axe %2 (connexion du capteur rotatif)

Cause of error

L'amplitude du signal du système de mesure est trop faible ou bien le signal de salissure est actif.
- Système de mesure encrassé
- Système de mesure défectueux
- L'humidité a pénétré
- Tête captrice déréglée (distance, parallélisme)
- Câble du système de mesure défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- Vibrations- Signaux de perturbation

Error correction

- Prendre contact avec le service après-vente


Error description 330-0052

Error message

Fréquence MC trop élevée %2

Cause of error

La fréquence d'entrée maximale a été dépassée à une entrée pour systèmes de mesure.
- Perturbation du signal du système de mesure de la vitesse de rotation
- Vibrations sur la machine

Error correction

- Vérifier la connexion du système de mesure de la vitesse de rotation (borne de terre)
- Vérifier le système de mesure de la vitesse de rotation
- Vérifier la fréquence d'entrée du signal du système de mesure
- Eliminer les vibrations
- Informer le service après-vente


Error description 330-0054

Error message

MC vitesse rot. supér. à SLS %2

Cause of error

L'avance dépasse la valeur limite autorisée pour le mode SOM orienté sécurité actif.

Error correction

Prendre contact avec le S.A.V.


Error description 330-0055

Error message

CC vitesse rot. supér. à SLS %2

Cause of error

L'avance dépasse la valeur limite autorisée pour le mode SOM orienté sécurité actif.

Error correction

Prendre contact avec le S.A.V.


Error description 330-0056

Error message

MC: Touche valid. mach. enfoncée

Cause of error

La touche de validation du changeur d'outils a été actionnée.

Error correction

- Vérifier les touches de validation.
- Contactez le service après-vente.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Défaut de hardware
- Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 330-0059

Error message

N'est pas un Hardware de sécurité fonctionnelle

Cause of error

Composants du matériels non compatibles avec le logiciel de sécurité

Error correction

Prenez contact avec le service après-vente


Error description 330-005A

Error message

MC aucune mémoire disponible

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 330-005B

Error message

MC portes sécurité sont ouvertes

Cause of error

Les portes de sécurité sont ouvertes.

Error correction

Fermer les portes de sécurité.


Error description 330-005C

Error message

Axe %2 lancé sans test pour MC

Cause of error

Cet axe n'a pas encore été contrôlé.

Error correction

Contrôlez l'axe.


Error description 330-005E

Error message

Erreur logiciel interne

Erreur logiciel interne

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente.


Error description 330-005F

Error message

Hardware de sécurité sans logiciel de sécurité!

Cause of error

Le hardware de sécurité ne doit pas être installé sans logiciel de sécurité!

Error correction

Prenez contact avec le service après-vente.


Error description 330-0060

Error message

Erreur FS dans la configuration

Cause of error

- La date de sécurité est défectueuse, incomplète, ou autre (date lue comme info supplémentaire)
- Le groupe d'axe issu de CfgAxisSafety n'est pas configuré
- Broche de sécurité n'est pas dans le groupe d'axe des broches
- Vitesse max pour SOM 2 absente ou inexacte.
- Axe d'avance de sécurité est dans le groupe d'axe des broches
- Entrée encodeur absente ou mal configurée (position ou moteur)
- Sortie PWM mal configurée
- Axe de sécurité non asservi par CC (analog., simulation, broche PLC, ...)
- Axe de sécurité configuré pour "Référencement on the fly"
- Nombre de traits différent de l'encodeur moteur dans diverses séquences de paramètre d'un axes
- Plusieurs groupes d'axes ont le même ID
- Numéro d'indice des groupes d'axes erroné (négatif, trop grand)

Error correction

- Justifier configuration
- Prendre contact avec le S.A.V.


Error description 330-0064

Error message

MC test de freinage non exécuté

Cause of error

Le test de freinage a été lancé mais aucune fin n'a été signalée par la CC dans un laps de temps de 10 secondes.

Error correction

- Défaut interne de logiciel
- Prendre contact avec le service après-vente


Error description 330-0065

Error message

Instruction MC %1 non acquittée

Cause of error

L'instruction n'a pas été acquittée par la MC dans un laps de temps de 400 ms.

Error correction

Prenez contact avec votre Service Après-Vente.


Error description 330-0066

Error message

MC Sortie MLI non présente

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 330-0067

Error message

CC%2 timeout comparaison version

Cause of error

Le CC n'envoie pas de numéro de version pendant 2s (stop de sécurité 0).

Error correction

Prendre contact avec le S.A.V.


Error description 330-0068

Error message

MC quantité incorrecte FS-CC

Cause of error

Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Changer le logiciel


Error description 330-0069

Error message

MC erreur somme binaire S

CC%2 erreur somme binaire FS

Cause of error

contiennent des éléments incorrects.
- Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente.


Error description 330-006A

Error message

CC%2 timeout somme binaire SMP

Cause of error

Le CC ne calcule pas la somme de contrôle SMP pendant 2 s (stop de sécurité 0).
- Défaut interne de logiciel

Error correction

Prendre contact avec le S.A.V.


Error description 330-006B

Error message

MC SOM 2 un seul axe autorisé

Cause of error

Dans le mode SOM 2, plus d'un axe doit être déplacé.

Error correction

En mode SOM 2 un seul axe peut être déplacé.


Error description 330-006C

Error message

c.circ. MC +24V sur circ. frein.

Cause of error

Sur le canal de freinage A du MC, liaison avec 24V.

Error correction

- Vérifier le canal de freinage A
- Prendre contact avec le S.A.V


Error description 330-006D

Error message

Coupure MC 0V sur circ. freinage %2

Cause of error

Sur le canal de freinage A du MC, liaison avec 0V.

Error correction

- Vérifier le canal de freinage A
- Prendre contact avec le S.A.V.


Error description 330-006E

Error message

Appuyer touche validation MC SOM 4

Cause of error

En mode de fonctionnement SOM 4, aucune touche de validation n'a été actionnée pendant la durée définie dans MP529.

Error correction

Appuyez sur la touche de validation.


Error description 330-006F

Error message

MC SOM 4 non validé

Cause of error

Le mode de fonctionnement BA4 se sélectionne au moyen du commutateur à clé et il n'a pas été activé avec la donnée de configuration 'permitSom4'.

Error correction

- Prendre contact avec le service après-vente
- Activer le mode de fonctionnement avec la donnée de configuration 'permitSom4'


Error description 330-0070

Error message

MC SOM 4 impossible

Cause of error

1. Le commutateur à clé n'est pas sur SOM 1.

Error correction

1. Mettez le commutateur à clé sur SOM 1.


Error description 330-0071

Error message

MC Mode de fonction. impossible

Cause of error

Défaut de câblage sur les entrées de sécurité BA2.x, BA3.x et BA4.x.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le câblage.


Error description 330-0073

Error message

CC%2 Timeout pdt mesure courant

Cause of error

Lors du test de décommutation, la CC exécute une mesure de courant lancée par le MC.
S'il n'y a pas de réaction au bout de 2 sec. max., la commande réagit avec Stop0.

Error correction

Prendre contact avec le service après-vente


Error description 330-0074

Error message

MC: Groupe axes sécu. incorrect

Cause of error

- Définition de groupe d'axe non autorisé dans le paramètre-machine S axisGroup de CfgAxisSafety.

Error correction

- Corriger le paramètre-machine axisGroup de CfgAxisSafety
- Modifications des paramètres-machine S à réaliser uniquement par le constructeur de la machine.
- Prendre contact avec le S.A.V.


Error description 330-0075

Error message

MC Test freinage non activé

Cause of error

- Avant la mise hors-tension, déplacer l'axe à une position de sécurité
- Le test de freinage n'a pas été commandé par le MC

Error correction

- Défaut de logiciel
- Prendre contact avec le service après-vente


Error description 330-0076

Error message

CC: Portes protection ouvertes

Cause of error

Une ou plusieurs portes de protection A/S/T de la CC est/sont ouverte(s).

Error correction

- Fermer la/les porte(s) ou vérifier le câblage
- Prendre contact avec le service après-vente


Error description 330-0077

Error message

Erreur de somme binaire A

Cause of error

La somme CRC des EPROMs IC-P1 et IC-P2 est incorrecte.

Error correction

- Arrêter et remettre la commande sous tension ou la rebooter
- Prendre contact avec le service après-vente.


Error description 330-0078

Error message

MC Contrôle déplacement %2

Cause of error

- Hardware défectueux
- Broche ne peut pas être asservie

Error correction

- Régler la broche
- Changer le hardware
- Prendre contact avec le service après-vente


Error description 330-0079

Error message

MC Processus frein. incorrect %2

Cause of error

Les axes ne peuvent pas être asservis. La surveillance dv/dt a réagi.

Error correction

- Vérifier le paramètre machine CfgAxParSafety/timeToleranceDvDt
- Régler les axes
- Remplacer le hardware
- Informer le service après-vente


Error description 330-007A

Error message

CC: Touche machine enfoncée

Cause of error

Une ou plusieurs touche(s) machine reliée(s) à "MT" (touche machine) sont actives côté CC.

Error correction

- Relâcher la ou les touche(s) et vérifier le câblage- Prendre contact avec le service après-vente


Error description 330-007B

Error message

MC: Touche valid. MB enfoncée

Cause of error

Touche de validation MB active côté MC.

Error correction

- Relâcher la touche ou vérifier le câblage
- Prendre contact avec le service après-vente


Error description 330-007C

Error message

CC: Touche valid. MB enfoncée

Cause of error

Touche de validation MB active côté CC.

Error correction

- Relâcher la touche ou vérifier le câblage
- Prendre contact avec le service après-vente


Error description 330-007D

Error message

CC: Touche valid. mach. enfoncée

Cause of error

Touche de validation changeur d'outil active côté CC.

Error correction

- Relâcher la touche ou vérifier le câblage.
- Prendre contact avec le service après-vente


Error description 330-007E

Error message

MC Variateur RDY=0 %2

Cause of error

Bien que SH1B.x=1 soit configuré sur RDY.x=0,

Error correction

- Défaut de hardware
- Prendre contact avec le service après-vente


Error description 330-007F

Error message

MC Variateur RDY=1 %2

Cause of error

Bien que SH1B.x=0 soit configuré sur RDY.x=1,

Error correction

- Défaut de hardware
- Prendre contact avec le service après-vente


Error description 330-0080

Error message

MC 1ère violation fin de course %2+

Cause of error

Le commutateur de fin de course de sécurité a été transgressé pour la première fois.

Error correction

- Annuler le message d'erreur avec "Marche machine" et se déplacer dans la zone du commutateur de fin de course.


Error description 330-0081

Error message

MC 1ère violation fin de course %2-

Cause of error

Le commutateur de fin de course de sécurité a été transgressé pour la première fois.

Error correction

- Annuler le message d'erreur avec "Marche machine" et se déplacer dans la zone du commutateur de fin de course.


Error description 330-0082

Error message

MC Ecart posit. nom./eff. trp grd sur axe %2

Cause of error

L'erreur de poursuite d'un axe déplacé est supérieure à la valeur indiquée dans la donnée de configuration positionDiffRun.

Error correction

- Réduire l'avance d'usinage, augmenter la vitesse de rotation.
- Eliminer les éventuelles sources vibratoires.
- Si le défaut persiste: Prendre contact avec le service après-vente.


Error description 330-0083

Error message

MC Défaut logiciel S %1

Cause of error

- Défaut de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 330-0084

Error message

MC Test démarr. canaux de décommutation impossible

Cause of error

Le test de démarrage des canaux de décommutation a été commandé par l'automate alors que l'entrée Marche machine est inactive.

Error correction

- Erreur dans le programme automate
- Prendre contact avec le service après-vente


Error description 330-0085

Error message

CC: Touche val. maniv. actionnée

Cause of error

La touche de validation de la manivelle côté CC a été actionnée. Une mauvaise manivelle a été sélectionnée avec le paramètre CfgHandwheel–>type.

Error correction

- Vérifier les touches de validation
- Configurer correctement la donnée de configuration
- Prendre contact avec le service après-vente


Error description 330-0086

Error message

Arrête d'urgence SPLC

Cause of error

- Réaction d'arrêt pour arrêt d'urgence (SS1) déclenchée par le programme SPLC

Error correction

- Prendre contact avec le service après-vente


Error description 330-0087

Error message

Erreur fatale SPLC

Cause of error

- Réaction d'arrêt pour erreur fatale (SS1) déclenchée par le programme SPLC

Error correction

- Prendre contact avec le service après-vente


Error description 330-0088

Error message

Touche validation MC actionnée

Cause of error

La touche de validation du pupitre de la machine ou de la manivelle est actionnée.

Error correction

- Relâcher la touche de validation
- Vérifier les entrées


Error description 330-0089

Error message

Touche validation CC actionnée

Cause of error

La touche de validation du pupitre de la machine ou de la manivelle est actionnée.

Error correction

- Relâcher la touche de validation
- Vérifier les entrées


Error description 330-008A

Error message

CC%2 Variateur axes RDY=0 (relais de sécurité)

Cause of error

Le circuit de sécurité des axes (K1) fait court-circuit avec 0V.

Error correction

- Vérifier le hardware.


Error description 330-008B

Error message

CC%2 Variateur axes RDY=1 (relais de sécurité)

Cause of error

Le circuit de sécurité des axes (K1) fait court-circuit avec +24V.

Error correction

- Vérifier le hardware.


Error description 330-008C

Error message

MC Dépass. temps lors du freinage (SS1) %2

Cause of error

- La durée max. admissible pour le freinage à la limite de courant (SS1) a été dépassée.

Error correction

- Vérifier les valeurs des paramètres:
timeLimitStop1: durée allouée pour l'arrêt de l'axe/broche sur la rampe de freinage d'urgence pour la réaction SS1
- Informer le service après-vente


Error description 330-008D

Error message

MC Dépassement de course avec SS2 %2

Cause of error

Lors de l'exécution d'une opération de freinage sur le contour (SS2), la course max. admissible définie dans le paramètre-machine de sécurité distLimitStop2 a été dépassée.

Error correction

- Vérifier l'introduction dans distLimitStop2
- Prendre contact avec le service après-vente


Error description 330-008E

Error message

MC Passage de SOM_2/SOM_3 à SOM_4 impossible

MC Passage de SOM_4 à SOM_2/SOM_3 impossible

Cause of error

- Mode de fonctionnement de sécurité SOM_1 non sélectionné
- par exemple, l'interrupteur à clé 1 n'est pas en position SOM_1

Error correction

- Sélectionner le mode de fonctionnement de sécurité SOM_1
- par exemple, interrupteur à clé 1 en position SOM_1


Error description 330-0090

Error message

MC SPLC exige une réaction d'arrêt non valide

Cause of error

- Pour un groupe d'axes/broche, le SPLC exige une réaction d'arrêt non valide (SS0, SS1, SS1F ou SS2)
- Programme SPLC incorrect

Error correction

- Vérifier le programme SPLC
- Prendre contact avec le service après-vente


Error description 330-0091

Error message

MC SPLC exige une fonction de sécurité non valide

Cause of error

- Pour un groupe d'axes/broche, le SPLC exige une fonction de sécurité non valide (SLI, SLS, STO, SOS oder AUTO)
- Programme SPLC incorrect

Error correction

- Vérifier le programme SPLC
- Prendre contact avec le service après-vente


Error description 330-0092

Error message

MC Désactivation frein impossible %2

Cause of error

- Un entraînement a été activé alors que la fonction de sécurité STO (désactivation de couple par sécurité) est encore activée pour l'axe ou la broche.

Error correction

- Erreur de logiciel interne
- Prendre contact avec le service après-vente


Error description 330-0093

Error message

MC Horloge système MC diffère de SKERN MC

Cause of error

- MC n'incrémente pas le compteur du chien de garde interne
- Hardware MC défectueux ou détection d'un défaut de logiciel

Error correction

- Redémarrer la commande
- Prendre contact avec le service après-vente


Error description 330-0094

Error message

MC Horloge système MC diffère de SPLC MC

Cause of error

- Le MC ne reçoit plus de messages du MC SPLC
- Hardware MC SPLC défectueux ou défaut de logiciel

Error correction

- Redémarrer la commande
- Prendre contact avec le service après-vente


Error description 330-0095

Error message

MC Horloge système MC diffère de SPLC CC

Cause of error

- Le MC ne reçoit plus de messages de la CC SPLC
- Hardware CC SPLC défectueux ou défaut de logiciel

Error correction

- Redémarrer la commande
- Prendre contact avec le service après-vente


Error description 330-0096

Error message

MC Erreur pdt comparaison croisée: %1

Cause of error

- La comparaison croisée entre les données de sécurité du MC et de la CC révèle une erreur
- Les données de l'interface de programmation SPlcApiFromSaftey (NN_xxx) sont différentes sur le MC et sur la CC
- Les données de l'interface de programmation SPlcApiToSaftey (PP_xxx) sont différentes sur le MC et sur la CC
- Hardware défectueux- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 330-0097

Error message

MC Sortie de sécurité différente de: %1

Cause of error

- La comparaison croisée d'une sortie acquittable révèle une erreur
- Hardware défectueux
- Défaut interne de logiciel

Error correction

- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 330-0098

Error message

MC +3,3V hors tolérances

Cause of error

- La tension d'alimentation interne +3,3V du MC est située hors tolérances.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 330-0099

Error message

MC +3,3 V-PIC hors tolérance

Cause of error

- La tension d'alimentation interne +3,3V-PIC du MC est située hors tolérances.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 330-009A

Error message

MC +12V hors tolérances

Cause of error

- La tension d'alimentation interne +12V du MC est située hors tolérances.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 330-009B

Error message

MC Vitesse ventil. 1 trop faible

Cause of error

- La vitesse de rotation du ventilateur interne 1 du MC est inférieure à la limite de tolérance admise.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 330-009C

Error message

MC Vitesse ventil. 2 trop faible

Cause of error

- La vitesse de rotation du ventilateur interne 2 du MC est inférieure à la limite de tolérance admise.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 330-009D

Error message

MC Ventilateur non reconnu

Cause of error

- Hardware (MC) défectueux

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 330-009E

Error message

MC Erreur enreg. valeur effective %2 %1

Cause of error

Le système de mesure signale une erreur interne lors de l'enregistrement de la valeur effective

Error correction

Prendre contact avec le service après-vente


Error description 330-00A0

Error message

MC Axe %2 asservi

Cause of error

- Le programme SPLC requiert la fonction de sécurité STO alors que l'axe est encore asservi
- Erreur de logiciel interne

Error correction

Prendre contact avec le service après-vente


Error description 330-00A1

Error message

MC Broche %2 asservie

Cause of error

- Le programme SPLC requiert la fonction de sécurité STO alors que la broche est encore asservie
- Erreur de logiciel interne

Error correction

Prendre contact avec le service après-vente


Error description 330-00A2

Error message

MC Ecart val. nom./eff. de la vitesse rot. trop élevé %2

Cause of error

- La fonction de sécurité de comparaison de la vitesse de rotation nominale/effective délivre un message d'erreur
- L'écart max. admissible entre la vitesse de rotation effective et la vitesse de rotation nominale (speedDiffNom) excède la durée admissible définie dans le paramètre-machine de sécurité timeToleranceSpeed

Error correction

- Vérifier les valeurs introduites dans les paramètres-machine de sécurité timeToleranceSpeed dans CfgAxisSafety
- Prendre contact avec le service après-vente


Error description 330-00A3

Error message

MC: Données erronées du SPLC %1

Cause of error

- Transfert de données erroné
- Somme de contrôle CRC erronée

Error correction

- Prendre contact avec le S.A.V.


Error description 330-00A4

Error message

Etat S de MC réaction active: %1

Cause of error

- un bit d'erreur a été initialisé dans l'état S à cause d'une erreur interne de hardware ou de software:
-STO.B.CC.WD: le Watchdog WD.B.CC d'une unité d'asservissement est désactivé.
-SMOP.WD: le Watchdog WD.A.SMOP ou WD.B.SMOP d'un panneau de commande machine est désactivé
-SPL.WD: Le Watchdog WD.A.SPL ou WD.B.SPL d'un PLB est désactivé
-PF.BOARD: La surveillance interne de la tension des composants HSCI a détecté une tension d'alimentation défectueuse
-REQ.SS2: La surveillance interne de la température ou de la ventilation des composants HSCI a détecté une erreur

Error correction

- Prendre contact avec le S.A.V.


Error description 330-00A6

Error message

Logiciel autotest MC SMC chargé

Cause of error

- Logiciel de test non sûr chargé pour les tests de réception
- Attention: les fonctions de sécurité sont partiellement désactivées!

Error correction

- Prendre contact avec le S.A.V.


Error description 330-00A8

Error message

Somme binaire des paramètres mach. de sécurité invalide

Cause of error

Pour au moins une des configurations suivantes, il n'existe pas de somme de contrôle mémorisée ou celle-ci est invalide :
- données de configuration sûres
- Configuration Hardware
- Configuration des systèmes de mesure

Error correction

- Vérifier et éventuellement corriger les enregistrements des paramètres machine de sécurité
- Pour des valeurs modifiées de paramètres machine de sécurité, les modifications sont prises en compte en introduisant un mot de passe constructeur.
Finalement un test de réception correspondant doit être exécuté.
- Informer le service après-vente


Error description 330-00A9

Error message

Somme binaire des paramètres mach. de sécurité modifiée

Cause of error

- La somme de contrôle des paramètre machine de sécurité ne correspond pas avec la nouvelle somme calculée.
- Un ou plusieurs paramètres machine de sécurité ont été modifiés.

Error correction

- Vérifier les enregistrements des paramètres machine de sécurité
- Pour des valeurs modifiées de paramètres machine de sécurité, les modifications sont prises en compte en introduisant un mot de passe constructeur.
Finalement un test de réception correspondant doit être exécuté.
- Informer le service après-vente


Error description 330-00AA

Error message

Somme binaire de configuration Hardware modifiée

Cause of error

- La somme de contrôle mémorisée en interne de la configuration hardware du système HSCI ne correspond pas avec la nouvelle somme calculée.
- des composants HSCI ont été changés, enlevés ou rajoutés.

Error correction

- Vérifier la configuration hardware de la machine, corriger le cas échéant.
- Pour une configuration modifiée, les modifications sont prises en compte en introduisant un mot de passe constructeur.
Finalement un test de réception correspondant doit être exécuté.
- Informer le service après-vente


Error description 330-00AB

Error message

Somme binaire de configuration encodeur modifiée

Cause of error

- La somme de contrôle mémorisée en interne de la configuration de l'encodeur ne correspond pas avec la nouvelle somme calculée.
- des encodeurs ont été changés, enlevés ou rajoutés

Error correction

- Vérifier la configuration des encodeurs, corriger le cas échéant.
- Pour une configuration modifiée, les modifications sont prises en compte en introduisant un mot de passe constructeur.
Finalement un test de réception correspondant doit être exécuté.
- Informer le service après-vente


Error description 330-00AC

Error message

Somme binaire des paramètres mach. de sécurité modifiée

Cause of error

Enregistrements des paramètres mach. de sécurité modifiés

Error correction

- Vérifier les enregistrements des paramètres machine de sécurité
- Eteindre la commande et la remettre sous tension
- Pour des valeurs modifiées de paramètres machine de sécurité, les modifications sont prises en compte en introduisant un mot de passe constructeur.
Finalement un test de réception correspondant doit être exécuté.
- Informer le service après-vente


Error description 330-00AD

Error message

Ecart non permis des paramètres machine de sécurité

Ecarts dans les paramètres machine de sécurité

Cause of error

Les paramètre machine de sécurité varient entre les différentes séquences de paramètre
d'un axe de sécurité. Ceci n'est pas autorisé.
Les valeurs doivent coïncider dans toutes les séquences de paramètre d'un axe:
- Entrée encodeur
- Sortie PWM
- Résolution encodeur par déplacement
- sens de comptage
- Nombre de traits

Error correction

- Vérifier et éventuellement corriger les enregistrements des paramètres machine de sécurité
- Eteindre la commande et la remettre sous tension
- Pour des valeurs modifiées de paramètres machine de sécurité, les modifications sont prises en compte en introduisant un mot de passe constructeur.
Finalement un test de réception correspondant doit être exécuté.
- Informer le service après-vente


Error description 330-00AE

Error message

Enregistrement erroné dans les paramètres machine de sécurité

Cause of error

La donnée de configuration CfgAxisSafety contient des valeurs erronées dans l'un des paramètres machine de sécurité suivant :
- positionMatch
La position indiquée ou la valeur est invalide
- positionDiffRef
L'écart indiqué ou la valeur est invalide
- speedLimitSom2
La vitesse indiquée ou la valeur est invalide
- axisGroup
Groupe d'axes invalide, trop de broches, trop d'axes ou un axe est configuré en broche

Error correction

- Vérifier et éventuellement corriger les enregistrements des paramètres machine de sécurité
- Eteindre la commande et la remettre sous tension
- Pour des valeurs modifiées de paramètres machine de sécurité, les modifications sont prises en compte en introduisant un mot de passe constructeur.
Finalement un test de réception correspondant doit être exécuté.
- Informer le service après-vente


Error description 330-00AF

Error message

Enregistrement erroné dans les paramètres machine de sécurité

Cause of error

La donnée de configuration CfgAxGroupSafety contient des valeurs non valides à un paramètre machine de sécurité.
- Le numéro du groupe d'axes au paramètre machine de sécurité "id" est invalide.
- Le groupe d'axes n'est pas de type "SPINDLE", mais il dépend au moins d'un autre groupe d'axes au paramètre machine de sécurité.
- Le groupe d'axes n'est pas de type "SPINDLE", mais le paramètre machine de sécurité "idleState" est réglé sur la valeur "STO".

Error correction

- Vérifier les valeurs des paramètres de sécurité machine et les corriger au besoin.
- Mettre la commande hors tension, puis la remettre à nouveau sous tension.
- En cas de modifications apportées aux valeurs des paramètres machine de sécurité, ces modifications devront être prises en compte en indiquant le mot de passe constructeur.
Il faudra ensuite procéder à un test de réception correspondant.
- Informer le service après-vente.


Error description 330-00B0

Error message

Enregistrement erroné dans les paramètres machine de sécurité

Cause of error

Le paramètre machine de sécurité cfgSafety contient des valeurs erronées.

Error correction

- Vérifier et éventuellement corriger les enregistrements des paramètres machine de sécurité
- Eteindre la commande et la remettre sous tension
- Pour des valeurs modifiées de paramètres machine de sécurité, les modifications sont prises en compte en introduisant un mot de passe constructeur.
Un test de réception correspondant doit être ensuite exécuté.
- Informer le service après-vente


Error description 330-00B1

Error message

Enregistrement erroné dans les paramètres machine de sécurité

Cause of error

Mauvaise configuration des paramètres machine de sécurité. Causes possibles :
- entrée d'encodeur erronée ou mal configurée (encodeur vitesse ou position)
- Sortie PWM mal configurée ou invalide
- affectation erronée des axes/broches aux platines d'asservissement standard
- affectation erronée de la sortie PWM et entrée encodeur (vitesse et position) aux platines d'asservissement standard
- Configuration erronée entre la sortie PWM et entrée encodeur (vitesse et position).

Error correction

- Vérifier et éventuellement corriger la configuration dans les paramètres machine de sécurité
- Eteindre la commande et la remettre sous tension
- Pour des valeurs modifiées de paramètres machine de sécurité, les modifications sont prises en compte en introduisant un mot de passe constructeur.
Un test de réception correspondant doit être ensuite exécuté.
- Informer le service après-vente


Error description 330-00B3

Error message

Auto-test MC %1 non démarré

Cause of error

Une erreur a été détectée pendant un auto-test de sécurité. Pour les besoins de test, un signal particulier doit être initialisé, mais celui-ci n'a pas été déclenché par le composant HSCI indiqué.
Le message d'erreur contient les informations suivantes :
Auto-test MC STEST_<Signal>, STESTDEV_<composant HSCI>, <Adresse HSCI>
- Le signal à initialiser est indiqué dans STEST_
- Le composant HSCI qui n'a pas initialisé le signal est indiqué dans STESTDEV_
- Le nombre indiqué dans le message d'erreur correspond à l'adresse HSCI du composant HSCI concerné
Causes possibles de l’erreur:
- Composants HSCI défectueux
- Câblage défectueux

Error correction

- Remplacer le composant HSCI défectueux
- Vérifier le câblage
- Informer le service après-vente


Error description 330-00B4

Error message

Auto-test MC %1 non démarré

Cause of error

Une erreur a été détectée pendant un auto-test de sécurité. Pour les besoins de test, un signal particulier a été initialisé, mais celui-ci n'a pas été reconnu par le composant HSCI indiqué.
Le message d'erreur contient les informations suivantes :
Auto-test MC STEST_<Signal>, STESTDEV_<composant HSCI>, <Adresse HSCI>
- Le signal initialisé est indiqué dans STEST_
- Le composant HSCI qui n'a pas reconnu le signal initialisé est indiqué dans STESTDEV_
- Le nombre indiqué dans le message d'erreur correspond à l'adresse HSCI du composant HSCI concerné
Causes possibles de l’erreur:
- Composants HSCI défectueux
- Câblage défectueux

Error correction

- Remplacer le composant HSCI défectueux
- Vérifier le câblage
- Informer le service après-vente


Error description 330-00B5

Error message

MC Commande incorrecte du MC

Cause of error

- Erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente


Error description 330-00B6

Error message

MC Mode de fonct. non valide du SPLC

Cause of error

- Erreur dans le programme SPLC
- Le SPLC requiert un mode de fonctionnement non valide
Les modes de fonctionnement valides sont SOM_1, SOM_2, SOM_3, SOM_4
- Erreur de logiciel interne

Error correction

- Vérifier le programme SPLC
- Prendre contact avec le service après-vente


Error description 330-00B7

Error message

Commande de freinage MC défectueuse %2

Cause of error

- Variateur défectueux
- Câblage de la commande de freinage incorrect (court-circuit sur 0 V, court-circuit sur 24 V)

Error correction

- Prendre contact avec le service après-vente


Error description 330-00B8

Error message

Commande de freinage MC défectueuse

Cause of error

- Variateur défectueux
- Câblage de la commande de freinage incorrect (court-circuit sur 0 V, court-circuit sur 24 V)

Error correction

- Prendre contact avec le service après-vente


Error description 330-00B9

Error message

Erreur MC dans canal de désactivation STO.A.x (-STO.A.P.x=0) %2

Cause of error

Le test des canaux de commutation a détecté une erreur.
La suppression des impulsions spécifiques aux axes pour le module de puissance via le canal A est défectueux.
Signal de commutation: STO.A.P.x
Canal de commutation: STO.A.x
Le signal de retour pour ce canal de commutation est à un état erroné, c.-à-d. pour
- Variateur JH: Module de puissance indique "En service" (RDY.x=1), alors que "Hors service" (RDY.x=0) est attendu.
- Variateur DRIVE-CLiQ: Signal de diagnostic correspondant est "1", alors que "0" est attendu.

Error correction

- Vérifier le câblage (Câble PWM)
- Erreur Hardware (module puissance, unité d'asservissement)
- Informer le service après-vente


Error description 330-00BA

Error message

Erreur MC dans canal de désactivation STO.A.x (-STO.A.P.x=1) %2

Cause of error

Le test des canaux de commutation a détecté une erreur.
La validation des impulsions spécifiques aux axes pour le module de puissance via le canal A est défectueux.
Signal de commutation: STO.A.P.x
Canal de commutation: STO.A.x
Le signal de retour pour ce canal de commutation est dans un état erroné, c.-à-d. pour
- Variateur JH: Module de puissance indique "Hors service" (RDY.x=0), alors que "En service" (RDY.x=1) est attendu.
- Variateur DRIVE-CLiQ: Signal de diagnostic correspondant est "0", alors que "1" est attendu.

Error correction

- Vérifier le câblage (Câble PWM)
- Erreur Hardware (module puissance, unité d'asservissement)
- Informer le service après-vente


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Autotest requis

Cause of error

- Le temps maximal autorisé pour l'auto-test a été dépassé.
- Si vous souhaitez continuer à utiliser la machine avec les portes de protection ouvertes, l'auto-test doit être exécuté.

Error correction

- Lancer l'auto-test
- Si les portes de protection sont fermées, le message d'erreur peut être acquitté et la machine peut continuer d'être utilisée.
- Si les portes de protection sont ouvertes, l'auto-test doit être lancé pour pouvoir continuer à utiliser la machine.
- Informer le service après-vente


Error description 330-00C1

Error message

Activation MC des entraînements impossible : NN_GenSafe = 0

Cause of error

- Signal d'interface SPLC NN_GenSafe = 0. Il n'est donc pas possible de mettre les entraînements sous tension.
- Le programme SPLC n'initialise pas le signal d'interface.

Error correction

- Vérifier le programme SPLC.
- Prendre contact avec le S.A.V.


Error description 330-00C2

Error message

Erreur à l'activation d'une configuration FS

Cause of error

L'activation d'une autre configuration FS a échoué, car les sommes de contrôle CRC des séquences de données FS sont différentes.

Error correction

- Retirer l'état "Validé" aux séquences de données FS modifiées en dernier
- Annuler manuellement les dernières modifications apportées
- Utiliser un fichier de sauvegarde (backup) valide sur la machine
- Informer le service après-vente


Error description 330-00C3

Error message

Erreur de configuration FS: les IDs machine ne correspondent pas

Cause of error

L'activation d'une autre configuration FS a été interrompue, car les ID des machines renseignés pour les configurations FS sont différents.

Error correction

- Vérifier les ID des machines pour les configurations FS
- Informer le service après-vente


Error description 330-00C4

Error message

Nombre maximal de jeux de données FS atteint

Cause of error

L'activation d'une autre configuration FS a été interrompue, car le nombre maximal admissible de séquences de données FS différentes a été dépassé.

Error correction

- Supprimer les séquences de données FS inutiles
- Informer le service après-vente


Error description 330-00C5

Error message

Nombre maximal de configuraitons FS atteint

Cause of error

L'activation d'une autre configuration FS a été interrompue, car le nombre maximal admissible de configurations FS différentes a été dépassé.

Error correction

- Supprimez les configurations FS inutiles
- Informer le service après-vente


Error description 330-00C6

Error message

MC mode Manivelle. Seulement un axe autorisé.

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 330-00C7

Error message

Une erreur de reconfiguration fatale a été résolue

Cause of error

- The reconfiguration process for functional safety (FS) has failed.

Error correction

- The status "accepted" will be reset for all configurations and data records for functional safety.
- The comparison data records will be deleted.
- Install a complete backup of the machine.
- Inform your service agency.


Error description 330-00C8

Error message

Validation non autorisée pendant le processus de configuration

Cause of error

- Acceptance testing of data records configurations was conducted during an FS configuration process. This is not allowed.

Error correction

- Conduct the acceptance testing when the configuration process is completed.
- Inform your service agency.


Error description 330-00C9

Error message

Erreur à l'activation d'une configuration FS

Cause of error

L'un des paramètres machine suivants a été modifié après le début de l'autotest :
- Temps jusqu'au prochain autotest
- Surveillance du temps pour le test de freinage
Ces paramètres machine ne peuvent être modifiés qu'avant le début de l'autotest de sécurité.

Error correction

- Annulez la modification des paramètres machine concernés.
- Redémarrez la commande.
- Prévenir le S.A.V.


Error description 330-00CA

Error message

Porte de protection spécifique au groupe d'axes ouverte (MC) %1

Cause of error

- La porte de protection du groupe d'axes est ouverte.
- Pour pouvoir procéder à l'auto-test de sécurité ou au test de freinage d'un axe, la porte de protection du groupe d'axes concerné doit être fermée.
Autres causes possibles :
- Erreur de câblage des portes de protection
- Défaut de contact de la porte de protection
- Signal d'interface SPLC PP_AxGrpStateReq différent de S_STATE_AUTO [10]

Error correction

- Fermer les portes de protection spécifiques aux groupes d'axes pour pouvoir effectuer l'auto-test de sécurité ou le test de freinage
Autres mesures éventuelles :
- Vérifier le câblage des contacts des portes de protection
- Vérifier le contact de la porte de protection
- Vérifier le programme SPLC
- Informer le service après-vente


Error description 330-00CB

Error message

Porte de protection spécifique au groupe d'axes ouverte (CC) %1

Cause of error

- La porte de protection est ouverte.
- Pour pouvoir procéder à l'auto-test de sécurité ou au test de freinage d'un axe, la/les porte(s) de protection de la zone d'usinage correspondante
Autres causes possibles :
- Erreur de câblage de la porte de protection :
- Contact de la porte de protection défectueux

Error correction

- Fermer la/les porte(s) de protection pour pouvoir effectuer l'auto-test de sécurité ou le test de freinage
Autres mesures éventuelles :
- Vérifier le câblage des contacts des portes de protection
- Vérifier le contact de la porte de protection
- Vérifier le programme SPLC
- Informer le service après-vente


Error description 330-00CC

Error message

La durée avant le test de freinage suivant est invalide pour un axe %1

Cause of error

- Une durée supérieure à 0 a été configurée pour un axe sans sécurité fonctionnelle

Error correction

- Seule la valeur de durée 0 est admise pour les axes qui ne sont pas surveillés par la sécurité fonctionnelle FS


Error description 330-00DE

Error message

Fonction de mise en service pour FS active

Cause of error

Aide à la mise en service pour les fonctions de la Sécurité fonctionnelle actives :
- Le logiciel CN ne limite pas la vitesse
- Des déplacements inattendus ou des situations dangereuses peuvent se produire

Error correction

- Seul un personnel qualifié est habilité à utiliser la machine
- La machine est à utiliser uniquement avec grande précaution
- Cette fonction ne peut être activée qu'à des fins de mise en service
- Désactiver cette fonction avant d'expédier la machine


Error description 330-00E7

Error message

La séquence de données FS ne peut pas être acceptée.

Cause of error

- Au moins deux séquences de données FS possèdent le même numéro ID dans plusieurs jeux de paramètres et au moins un paramètre de sécurité SMP possède une valeur différente dans les deux jeux de paramètres.

Error correction

- Comparer et adapter les valeurs des paramètres de sécurité SMP de la même séquence de données dans les jeux de paramètres concernés.
- Pour éviter de telles erreurs, HEIDENHAIN recommande pour cela d'utiliser la fonction "KeySynonym".
- Informer le service après-vente.


Error description 330-00E8

Error message

Autotest requis

Cause of error

- Le temps maximal autorisé pour l'auto-test a été dépassé.
- Si vous souhaitez continuer à utiliser la machine avec les portes de protection ouvertes, l'auto-test doit être exécuté.

Error correction

- Lancer l'auto-test
- Lorsque les portes de protection sont ouvertes ou avant d'ouvrir les portes de protection, l'auto-test doit être lancé pour pouvoir continuer à utiliser la machine.


Error description 330-00EA

Error message

Activation du changement de mode automatique impossible

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

Paramètre non trouvé %1

Cause of error

Une valeur n'a pas pu être lue à partir des données de la configuration

Error correction

Vérifiez les données de configuration


Error description 400-075F

Error message

Erreur lors de la lecture des données du modèle de %1

Cause of error

Erreur lors de la lecture des données du modèle.

Error correction

Effacer le fichier erroné et en créer un nouveau.


Error description 400-0760

Error message

Erreur lors de l'écriture des données du modèle vers %1

Cause of error

Erreur lors de l'écriture des données du modèle.

Error correction

Vérifier la capacité-mémoire. Erreur dans fichier-système.


Error description 400-0761

Error message

Le répertoire '%1' n'a pas pu être crée.

Cause of error

Le répertoire n'a pas pu être créé.

Error correction

Vérifier la capacité-mémoire. Erreur dans fichier-système.


Error description 400-0768

Error message

Sélection de %1 non autorisée

Cause of error

Le tableau d'outils tool.t est destiné exclusivement à l'exécution de programme.

Error correction

Sélectionner un autre tableau d'outils.


Error description 400-0773

Error message

Impossible d'écrire paramètre

Cause of error

Un fichier de configuration est peut être protégé à l'écriture.


Error description 400-0775

Error message

Modèle graphique incomplet

Cause of error


Error description 400-077F

Error message

Ficher en cours de mémorisation et ne peut encore être ouvert

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Message %1 ne peut pas être transmis

Cause of error

Défaut interne de logiciel

Error correction

Prenez contact avec le service après-vente


Error description 401-0002

Error message

L'application n'a pas pu être initialisée

Cause of error

Impossible de s'enregistrer auprès du serveur de configuration. La configuration des axes programmés est contradictoire.

Error correction

Vérifiez et modifiez les données de configuration


Error description 401-0003

Error message

Mauvaise option %1 indiquée

Cause of error

Défaut interne de logiciel

Error correction

Prenez contact avec le service après-vente


Error description 401-0004

Error message

Le fichier %1 contient déjà un programme CN codé en binaire

Cause of error


Error description 401-0005

Error message

Le fichier %1 ne contient pas de programme CN

Cause of error


Error description 401-0006

Error message

Le fichier %1 contient déjà un programme CN codé

Cause of error


Error description 401-0007

Error message

Le fich. %1 contient des données qui sont dans un format inconnu

Cause of error


Error description 401-0008

Error message

Le fichier %2 sera écrasé par la fichier %1

Cause of error


Error description 401-0009

Error message

L'indication de lecteur %2 du fichier %1 ne peut pas être substituée

Cause of error

Un programme CN doit être installé sur un autre lecteur que O:, R: ou V:

Error correction

Vérifiez et modifiez les données de configuration des cycles et macros CN.


Error description 401-000A

Error message

Le fichier %2 a été converti ( %1 )

Cause of error


Error description 401-000B

Error message

Le fichier %1 n'a pas pu être compilé vers le fichier %2

Cause of error

Lors de la conversion d'un programme CN, une erreur s'est produite et le fichier n'a pas pu être créé.

Error correction

Vérifiez le nom du chemin d'accès et la protection à l'écriture du fichier cible


Error description 401-000C

Error message

Le fichier %2 était codé

Cause of error


Error description 401-000D

Error message

Installation des cycles terminée

Cause of error


Error description 401-000E

Error message

Erreur:

Cause of error


Error description 401-000F

Error message

Le fichier %2 a été converti

Cause of error


Error description 401-0010

Error message

Fichier %1 contient des données qui sont dans un format illisible

Cause of error

A une période précédente, le programme a été converti dans un format de données devenu illisible. Une copie de sauvegarde du fichier texte qui aurait permis une nouvelle conversion n'a malheureusement pas été réalisée.

Error correction

Recopiez sur la commande le fichier avec le texte-source du programme et relancez la conversion.


Error description 401-0011

Error message

Le fichier %1 contient séquence CN incorrecte sur le plan syntaxe
%2.

Cause of error

Le programme utilise un cycle inconnu ou un axe inconnu ou bien bien il contient une d'autres erreurs de syntaxe.

Error correction

Copier à nouveau vers la commande le fichier avec le texte-source corrigé du programme et relancer la conversion.


Error description 402-0001

Error message

Programmation FK: Introduction contradictoire

Cause of error

A l'intérieur d'un élément de contour ou dans différents éléments de contour, vous avez programmé des données contradictoires.

Error correction

Vérifier et modifier les données introduites.


Error description 402-0002

Error message

Programmation FK: Position initiale non définie

Cause of error

Vous n'avez pas défini aucune position d'outil claire avant le début d'une séquence FK.

Error correction

Avant le début d'une séquence FK, programmer une séquence de déplacement comportant les deux coordonnées du plan d'usinage.


Error description 402-0003

Error message

Programmation FK: Aucun FPOL défini

Cause of error

A l'intérieur d'une séquence FK, vous avez programmé des coordonnées polaires sans avoir préalablement défini un pôle.

Error correction

Utiliser la fonction FPOL pour programmer un pôle.


Error description 402-0004

Error message

Programmation FK: FSELECT non autorisé.

Cause of error

Un bloc FK comporte une séquence FSELECT bien que le contour soit clairement défini.

Error correction

Modifier le programme CN: Effacer la séquence FSELECT correspondante.


Error description 402-0005

Error message

Programmation FK: Contour trop complexe

Cause of error

Le nombre des séquences FK ne pouvant être résolues ou bien le nombre de contours proposés en alternative dépasse la valeur max. autorisée de 32 à chaque fois

Error correction

Utiliser FSELECT pour résoudre plut tôt le bloc FK ou bien introduire d'autres données.


Error description 402-0006

Error message

Programmation FK: Erreur logiciel interne

Cause of error

Le logiciel de la commande n'a pas pu calculer le contour programmé bien que celui-ci remplit toutes les conditions formelles vérifiées.

Error correction

Essayer de programmer autrement le contour désiré. Si nécessaire, prendre contact avec le service après-vente de la commande numérique.


Error description 402-0007

Error message

Programmation FK: Coordonnée non autorisée

Cause of error

A l'intérieur d'un bloc FK, vous avez programmé un axe non autorisé.

Error correction

Ne programmer dans le plan d'usinage que les coordonnées que vous avez définies en utilisant FPOL (configuration par défaut: Plan XY).


Error description 402-0008

Error message

Programmation FK: Introduction incomplète

Cause of error

A l'intérieur d'un bloc FK, vous n'avez pas programmé toutes les données requises. Non autorisé:
Une seule coordonnée dans la séquence FPOL
Une seule coordonnée d'un point auxiliaire PD, P1, P2 ou P3 Point auxiliaire PD sans distance DP ou inversement
Arc de cercle FC/FCT sans définition du sens de rotation DR Distance DP d'un contour à ligne parallèle sans la ligne parallèle PAR ou inversement

Error correction

Compléter les données manquantes dans le programme CN


Error description 402-0009

Error message

Programmation FK: Séquence de déplacement non autorisée

Cause of error

A l'intérieur d'un bloc FK non résolu, vous avez programmé une séquence de déplacement non autorisée, exception faite de: Séquences FK, RND/CHF, APPR/DEP, séquences L avec composantes de déplacement excepté perpendiculaire au plan FK.

Error correction

Résoudre tout d'abord intégralement le bloc FK ou bien effacer les séquences de déplacement non autorisées. Ne sont pas autorisées les fonctions de contournage définies à l'aide des touches de contournage grises et contenant des coordonnées dans le plan
d'usinage (exception: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

Programmation FK: Opération non valide

Cause of error

Ne sont pas autorisés dans les blocs FK ouverts: Fin de programme PGM END, transformations de coordonnées CYCL DEF 7-11 et 26, changement d'outil TOOL CALL et appels de programmes PGM CALL.

Error correction

Résoudre tout d'abord le bloc FK ou bien programmer à un autre endroit l'opération en question.


Error description 402-000B

Error message

Programmation FK: Réf. à séquence non valide

Cause of error

A partir d'un bloc FK, un numéro de séquence est utilisé pour faire référence au point final ou à la tangente finale d'une séquence qui soit
- n'existe pas
- est trop éloignée (>64 séquences vers le bas ou >32 séquences vers le haut)
- n'est pas une séquence de déplacement
- appartient à une catégorie de séquences de déplacement qui ne peut pas être utilisée généralement pour établir des références (transitions, CC, FPOL, séquences comportant exclusivement des valeurs d'axes ou des coordonnées-machine).

Error correction

Introduire une référence à une autre séquence ou bien renoncer à établir une référence.


Error description 402-000C

Error message

Programmation FK : programmation incomplète

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

L'usinage de la pièce moulée a été interrompu à cause
d'une erreur interne. L'usinage est impossible.
%1

Cause of error

Trop de données ou mémoire insuffisante!

Error correction

Vérifiez et corrigez si nécessaire la pièce finie!


Error description 600-000A

Error message

La pièce brute définie est plus petite que pièce finie!
pièce finie!
%1

Cause of error

Erreur dans la définition des pièces!

Error correction

Redéfinir les pièces!


Error description 600-000B

Error message

La pointe du foret est plus longue que le trou!
Il n'y aura pas de pré-perçage.
%1

Cause of error

Il est possible que le contour interne ait été généré involontairement lors de la création du contour de la pièce finie.

Error correction

Vérifiez et corrigez si nécessaire la pièce finie!


Error description 600-000C

Error message

Il n'y a plus de mémoire disponible.
%1

Cause of error

Le module de données est trop petit ou bien les contours sont trop grands!

Error correction

Si possible, simplifier la pièce!


Error description 600-000F

Error message

Erreur interne - Plus d'infos dans alarme système
%1

Cause of error


Error description 600-0011

Error message

Il n'y a rien à usiner ou rien ne peut être
usiné dans ces conditions.
%1

Cause of error

Erreur dans les données introduites!

Error correction

Redéfinir l'usinage!


Error description 600-0012

Error message

Fonction automatique non disponible pour cet
usinage! Veuillez exécuter l'usinage manuellement!
%1

Cause of error

Usinage principal mal défini!

Error correction

Redéfinir l'usinage principal!


Error description 600-0013

Error message

"Serrer" n'a pas été utilisé, la commande utilisera
par défaut un serrage externe de 15 mm de longueur.
%1

Cause of error

La pièce n'a pas été bridée!

Error correction

Interrompre TURN PLUS, puis brider la pièce!


Error description 600-0015

Error message

Aucune limitation de coupe n'ayant été indiquée, elle
est donc placée à la fin de la pièce.
%1

Cause of error

L'attribution de la limite de coupe est abandonnée sans indication de données.

Error correction

Programmer le serrage sans valeurs pour la limitation de coupe.


Error description 600-0031

Error message

L'outil %2 a été programmé sans vitesse de
coupe. Une valeur par défaut sera utilisée.
%1

Cause of error

La banque de données est incomplète!

Error correction

Complétez la La banque de données de coupe!


Error description 600-0032

Error message

L'outil %2 a été programmé sans avance
principale! Une valeur par défaut sera utilisée.
%1

Cause of error

La banque de données est incomplète!

Error correction

Complétez la La banque de données de coupe!


Error description 600-0033

Error message

Vous voulez charger des données de coupe pour un numéro
d'ident. d'outil non identifiable. Ceci est impossible.
%1

Cause of error

Comme l'outil a été prélevé dans la banque de données d'outils, seule une erreur de logiciel ou de matériel peut se produire.

Error correction

Recharger la pièce et relancer la Création Automatique du Plan de travail (CAP)!


Error description 600-0034

Error message

Aucune donnée de coupe n'existe pour cette combinaison.
(numéro d'ident., matière pièce, matière de coupe %2)
%1

Cause of error

La banque de données ne contient pas de données sur la combinaison actuelle matériau de coupe/matériau pièce!

Error correction

Complétez la banque de données de coupe, puis relancez la Création Automatique du Plan de travail (CAP)!


Error description 600-0041

Error message

L'usinage auxiliaire exigé n'est pas valide!
%1

Cause of error

Erreur de logiciel ou données erronées dans la suite chonologique de l'usinage!

Error correction

Vérifiez la suite chronologique programmée pour l'usinage.


Error description 600-0049

Error message

Le bloc de travail généré contient des types record
incorrects, ou bien le record technologique manque.
%1

Cause of error

Vous n'avez pas programmé de record technologique!

Error correction

Vérifiez si vous avez bien sélectionné un outil.


Error description 600-0051

Error message

La finition d'une zone est impossible à cause d'une li-
mitation de coupe conditionnée par la géométrie d'outil.
%1

Cause of error

Le diamètre de l'outil est trop grand!

Error correction

Sélectionnez ou définir un autre outil!


Error description 600-0081

Error message

Avec le calcul automatique du point de chgt d'outil,
la sélection d'outil doit être sur la tourelle!
%1

Cause of error

Mauvaise configuration du paramètre de sélection d'outil.

Error correction

Dans l'éditeur de paramètres, configurez la sélection d'outil sur la tourelle.


Error description 600-0083

Error message

Aucun numéro de chariot valide n'a été trouvé, l'usinage
utilisera le numéro de chariot 1 !
%1

Cause of error

Header non valide!

Error correction

Le numéro du chariot doit être inscrit dans l'header!


Error description 600-00A9

Error message

Il manque des données sur le lieu d'usinage. La sélec-
tion automatique d'outil est donc impossible!
%1

Cause of error

Les données ont été mal introduites!

Error correction

Réintroduire les données!


Error description 600-00AA

Error message

Il manque des données sur le sens d'usinage.
La sélection automatique d'outil est donc impossible!
%1

Cause of error

Les données ont été mal introduites!

Error correction

Réintroduire les données!


Error description 600-00AB

Error message

Il manque des données sur le mode d'usinage. La sélec-
tion automatique d'outil est donc impossible!
%1

Cause of error

Les données ont été mal introduites!

Error correction

Réintroduire les données!


Error description 600-00B1

Error message

Il n'y a aucun foret disponible ayant une longueur utile
suffisante, le perçage avec sortie n'est pas possible.
%1

Cause of error

Aucun outil qui convient exactement n'est disponible!

Error correction

Si possible, augmenter la banque de données!


Error description 600-00B2

Error message

Aucun outil d'ébauche interne adapté n'a été trouvé,
seule une zone partielle peut être usinée.
%1

Cause of error

Aucun outil qui convient exactement n'est disponible!

Error correction

Si possible, augmenter la banque de données!


Error description 600-00B3

Error message

Aucun outil de finition interne adapté n'a été trouvé,
seule une zone partielle peut être usinée.
%1

Cause of error

Aucun outil qui convient exactement n'est disponible!

Error correction

Si possible, augmenter la banque de données!


Error description 600-00B4

Error message

Il n'y a pas d'outils appropriés disponibles
(outil idéal/de remplacement/d'urgence: %2)! %3
%1

Cause of error

La banque de données est trop petite.

Error correction

Introduire d'autres outils ou relever les tolérances possibles.


Error description 600-00B5

Error message

Type d'outil inconnu exigé! La sélec-
tion automatique d'outil est donc impossible!
%1

Cause of error

Erreur d'introduction pour le type d'outil!

Error correction

Réintroduire le type d'outil!


Error description 600-00CC

Error message

Le premier diamètre limite de perçage ne doit pas être
inférieur au second.
%1

Cause of error

UBD2 > UBD1

Error correction

Permuter les contenus


Error description 600-00F9

Error message

Certaines zones d'usinage doivent être omises en raison
de limitations de coupe nécessaires technologiquement.
%1

Cause of error

Limitations de coupe du mandrin

Error correction

Brider la pièce autrement.


Error description 600-0101

Error message

Aucun outil ne peut être sélectionné avec les données
disponibles sur le mode, le lieu et le sens d'usinage!
%1

Cause of error

Les données ont été mal introduites!

Error correction

Réintroduire les données!


Error description 600-0149

Error message

Des éléments avec états d'usinage inconnus ont été
détectés sur le contour de la pièce finie.
%1

Cause of error

Erreur dans l'analyse!

Error correction

Relire le contour et relancer la Création Automatique du Plan de Travail (CAP)!


Error description 600-0181

Error message

Longueur d'attaque ou de dépassement filet trop longue!
Collision avec pièce ou mors de serrage!
%1

Cause of error

Longueur d'approche ou de dépassement trop grande dans la définition.

Error correction

Corrigez la longueur d'attaque ou de dépassement.


Error description 600-0189

Error message

Sens d'usinage secondaire de l'outil incorrect; donc au-
cune finition transversale pour les éléments frontaux.
%1

Cause of error

Arête de coupe secondaire non ou mal définie pour usinage transversal!

Error correction

Définissez correctement l'arête de coupe secondaire!


Error description 600-01C3

Error message

Il n'y a pas eu d'attributs définis pour le filet.
%1

Cause of error

Pas d'attributs définis pour le filet!

Error correction

Définir les attributs du filet!


Error description 600-01C4

Error message

Le contour contient des filets dont les éléments
adjacents n'ont pas subi de finition.
%1

Cause of error

Zones de contour non usinées!

Error correction

Usiner manuellement ou avec second bridage.


Error description 600-01C9

Error message

Ils y a plus de 6 filets définis pour un même
lieu d'usinage.
%1

Cause of error

Pour un lieu d'usinage, vous avez défini plus de 6 filets.

Error correction

Définir 6 filets max. par lieu d'usinage.


Error description 600-0211

Error message

Pièce brute et pièce finie ne sont pas superposées.
La pièce demandée ne peut donc pas être usinée.
%1

Cause of error

Les pièces ont été mal introduites.

Error correction

Effacer une pièce et la redéfinir!


Error description 600-0212

Error message

Le sens de rotation du contour ne peut pas être défini!
%1

Cause of error

Les pièces ont été mal introduites.

Error correction

Effacer une pièce et la redéfinir!


Error description 600-0213

Error message

Contour pièce brute comporte des erreurs irréparables!
Un usinage est donc impossible.
%1

Cause of error

La pièce a été mal introduite.

Error correction

Effacer la pièce et la redéfinir!


Error description 600-0214

Error message

Contour pièce finie comporte des erreurs irréparables!
Un usinage est donc impossible.
%1

Cause of error

La pièce a été mal introduite.

Error correction

Effacer la pièce et la redéfinir!


Error description 600-0215

Error message

Vous n'avez pas encore défini d'en-tête de programme!
La définir pour pouvoir commencer l'usinage.
%1

Cause of error

L'en-tête du programme n'a pas été créée ou bien sa structure est ancienne.

Error correction

Créez l'en-tête du programme!


Error description 600-0229

Error message

Coin non adapté au point de séparation. Condition:
Angle interne > 180 degrés - Angle de copie en rentrant.
%1

Cause of error

Le point de rupture a été sélectionné de telle manière que la Création Automatique du Plan de travail (CAP) ne vient pas à bout de la stratégie d'usinage résultant du point de rupture. Le point de rupture est ignoré.

Error correction

L'usinage doit être réalisé avec la Création Interactive du Plan de travail (CIP) ou bien il convient de déplacer le point de rupture.


Error description 600-022A

Error message

L'élément de contour à usiner avec point de séparation est
dans zone d'enlèv. copeaux. Pt de séparation sera effacé.
%1

Cause of error

Le point de rupture est situé dans la zone de bridage.

Error correction

Le bridage doit être effectué autrement ou bien le point rupture doit être déplacé.


Error description 600-0239

Error message

Il faut définir tous les usinages auxiliaires
ou bien aucun.
%1

Cause of error


Error description 600-0261

Error message

Le fraisage de poche/îlot n'est pas encore possible.
En alternative, fraisage du contour.
%1

Cause of error

Une représentation graphique a été définie sans indication d'attributs. On ne sait pas si l'usinage doit être interne ou externe. On opte pour un usinage de poche.

Error correction

Indiquez les attributs du contour!


Error description 600-0262

Error message

Le rayon de la fraise ne peut pas être défini à partir
du contour. Une fraise par défaut sera utilisée (%2).
%1

Cause of error

Le contour ne contient pas angles circulaire interne. Le diamètre de la fraise ne peut donc pas être défini.


Error description 600-0263

Error message

Le sens du contour est indéfini. Le rayon de la fraise
ne peut être défini ==> fraise standard (diam. %2)
%1

Cause of error

Le contour est ouvert. Les contours ouverts peuvent être seulement gravés.


Error description 600-0264

Error message

La face d'usinage est ambigüe. La face de l'usinage
est sélectionnée en fonction de la profondeur.
%1

Cause of error

Vous n'avez pas indiqué les attributs du contour.

Error correction

Indiquez les attributs du contour!


Error description 600-0265

Error message

Les poches ne peuvent être usinées que par l'intérieur.
%1

Cause of error

Pour la poche, vous n'avez indiqué ni l'attribut "contour" ni l'attribut "externe".

Error correction

Indiquer l'attribut "interne"!


Error description 600-0266

Error message

Les îlots ne peuvent être usinés que par l'extérieur.
%1

Cause of error

Pour l'îlot, vous n'avez indiqué ni l'attribut "contour" ni l'attribut "interne".

Error correction

Indiquer l'attribut "externe"!


Error description 600-0267

Error message

L'outil de diamètre %2 n'a pas été trouvé.
En alternative, un outil de diamètre %3 sera choisi.
%1

Cause of error

L'outil correspondant n'est pas dans la tourelle ou dans le fichier ou bien l'outil dont le diamètre est indiqué n'est pas très bien adapté.

Error correction

Préparez les outils ou modifiez les paramètres.


Error description 600-02D9

Error message

Aucun outil n'a été trouvé. Vous devez usiner sur face
avant avec un outil gauche, sur l'arrière avec un droit.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02DA

Error message

Aucun outil permettant d'exécuter l'usinage n'a été
trouvé dans le fichier.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres.


Error description 600-02DB

Error message

Aucun outil permettant d'exécuter l'usinage n'a été
trouvé dans le fichier.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02DC

Error message

Aucun outil disposant d'un sens d'usinage secondaire
approprié à l'usinage n'a été trouvé.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02DD

Error message

Aucun outil trouvé. Le contour ne peut pas être usiné
avec l'angle de pointe et l'angle de réglage définis
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02DE

Error message

Aucun outil trouvé. La largeur de dent (sans rayon)
de l'outil est trop grande pour la gorge.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02DF

Error message

Aucun outil trouvé. La profondeur de coupe de
l'outil est insuffisante.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02E0

Error message

Aucun outil trouvé dont le sens de rotation correspond à
la face d'usinage du contour et au sens de la fraise.
%1

Cause of error

La commande a recherché un outil ayant un sens de rotation qui n'a pas encore été défini.

Error correction

Dans les attributs de l'usinage, choisir l'usinage en avalant/ en opposition ou inversement.


Error description 600-02E1

Error message

Aucun outil trouvé. L'usinage n'est possible
qu'avec des outils fixes.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02E2

Error message

Aucun outil trouvé. L'usinage n'est possible
qu'avec des outils tournants.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02E3

Error message

Aucun outil trouvé. Veuillez vérifier les
arêtes de coupe de la fraise.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02E4

Error message

Aucun outil trouvé. La longueur utile
est insuffisante.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02E5

Error message

Aucun outil trouvé. Vérifiez le diamètre de la fraise.
de la fraise.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02E6

Error message

Aucun outil trouvé. Vérifiez l'angle de fraisage.
de la fraise.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02E7

Error message

Les outils multiples ne sont pas gérés par la
commande qui les rejette donc.
%1

Cause of error

La sélection d'outil automatique ne travaille pas avec outils multiples.


Error description 600-02E8

Error message

On n'a trouvé aucun outil qui convienne également à
l'emplacement de logement de l'outil.
%1

Cause of error

Les types de logement de l'outil et du porte-outils ne coïncident pas.

Error correction

Pour le type de logement erroné, le type de logement de l'outil doit coïncider avec le type de logement des emplacements de logement du porte-outils.


Error description 600-02E9

Error message

Aucun outil trouvé. La longueur utile
est insuffisante.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02EA

Error message

Aucun outil trouvé. Vérifiez le diamètre de perçage.
de perçage.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02EB

Error message

Aucun outil trouvé. Vérifiez l'angle de pointe.
pointe.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02EC

Error message

Aucun outil trouvé. Vérifiez le diamètre du
tenon.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02ED

Error message

Aucun outil trouvé. Vérifiez la longueur du tenon.
du tenon.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02EE

Error message

Aucun outil trouvé. Vérifiez l'angle de lamage.
plongée.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02EF

Error message

Aucun outil trouvé. Vérifiez le pas de vis.
vis.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02F0

Error message

Aucun outil trouvé. Vérifiez l'angle au centre.
centre.
%1

Cause of error

L'optimisation efface tous les outils car ceux-ci sont inadaptés pour pour la Création Automatique du Plan de Travail (CAP).

Error correction

Vérifier les paramètres de géométrie avec ceux de l'outil.


Error description 600-02F1

Error message

Aucun outil trouvé. Pour les outils, des
données anquent pour la matière de coupe.
%1

Cause of error

Vous n'avez pas inscrit de matériau de coupe dans l'outil.

Error correction

Inscrire les matériaux de coupe dans l'outil!


Error description 600-0301

Error message

Les paramètres du mode de sélection
d'outil n'ont pas été configurés!
%1

Cause of error

Erreur de paramétrage!

Error correction

Dans l'éditeur de paramètres, configurer le paramètre Type de sélection d'outil!


Error description 600-0302

Error message

Pour le n° de chariot indiqué, vous n'avez pas défini
de données pour les outils et la tourelle.
%1

Cause of error

Erreur de paramétrage!

Error correction

Dans l'éditeur de paramètres, configurer le paramètre Type de sélection d'outil!


Error description 600-0304

Error message

Vous ne pouvez travailler qu'à partir de la tourelle!
%1

Cause of error

L'affectation automatique d'emplacement dans le magasin n'est pas gérée par la Création Automatique du Plan de travail (CAP).

Error correction

Dans l'éditeur de paramètres, configurer le paramètre Type de sélection d'outil!


Error description 600-0305

Error message

Affectation chariot/broche incorr. en en-tête programme!
programme!
%1

Cause of error

Description de paramètre erronée dans l'en-tête du programme.

Error correction

Modifier l'en-tête du programme.


Error description 600-0306

Error message

Indication n° chariot incorrecte en en-tête programme!
du programme!
%1

Cause of error

Description de paramètre erronée dans l'en-tête du programme.

Error correction

Modifier l'en-tête du programme.


Error description 600-0307

Error message

Le type de logement d'outil %2 ne correspond à aucun
type de logement dans la tourelle.
%1

Cause of error

Lors de la sélection d'outil automatique dans la banque de données d'outils, il se produit une harmonisation du type de logement d'outil dans la tourelle avec le type de logement de l'outil.

Error correction

Harmoniser les types de logement.


Error description 600-0309

Error message

L'outil recherché n'est pas sur la tourelle.
%1

Cause of error

La tourelle a été mal affectée ou bien le paramètre de configuration de l'outil est mal configuré!

Error correction

Reconfigurez la sélection d'outil pour l'affectation des outils dans la tourelle et lancez INI_REVBELEGUNG!


Error description 600-030A

Error message

La tourelle est pleine!
%1

Cause of error

La tourelle est pleine!

Error correction

Vérifiez l'affectation des outils dans la tourelle et retirer les outils superflus!


Error description 600-030B

Error message

Les paramètres du mode de sélection
d'outil n'ont pas été configurés!
%1

Cause of error

Erreur de paramétrage!

Error correction

Dans l'éditeur de paramètres, configurer le paramètre Type de sélection d'outil!


Error description 600-030C

Error message

Outil %2 non adapté à l'emplacement du logement %3.
logement %3.
%1

Cause of error

En raison du type du logement et du logement préférentiel dans la description du porte-outils, l'outil n'est pas adapté à sa place idéale, ni à sa place avec légères restrictions, ni à sa place avec fortes restrictions. Il est donc placé tout
simplement à un emplacement libre.

Error correction

Les logements dans la description du porte-outils doivent être décrits en conséquence.


Error description 600-030D

Error message

Plus d'emplacement de logement d'outil libre ou l'outil
est inadapté au porte-outil à cause du type de logement
%1

Cause of error

Le porte-outils est plein ou bien l'outil ou les emplacements libres dans le porte-outils ne coïncident pas au niveau du type de logement.

Error correction

Pour le type de logement erroné, le type de logement de l'outil doit coïncider avec le type de logement des emplacements de logement du porte-outils.


Error description 600-030E

Error message

On n'a trouvé aucun outil qui convienne également à
l'emplacement de logement de l'outil.
%1

Cause of error

Les types de logement de l'outil et du porte-outils ne coïncident pas.

Error correction

Pour le type de logement erroné, le type de logement de l'outil doit coïncider avec le type de logement des emplacements de logement du porte-outils.


Error description 600-030F

Error message

Outil %2 ne possède ni n° de came, ni n° d'emplacement.
d'emplacement.
%1

Cause of error

Dans les outils de la banque de données, un numéro de came ou numéro de code doit être inscrit.

Error correction

Inscrire un numéro de came ou de code dans les données d'outils.


Error description 600-0379

Error message

L'outil n'est pas contenu dans la banque de données
(numéro d'ident. %2)!
%1

Cause of error

L'outil a été installé directement dans la tourelle!

Error correction

Mémorisez les données d'outil dans la banque de données!


Error description 600-0399

Error message

L'arbre n'est pas pré-usiné donc pas de possibilité
d'usinage arrière pour ce mode de serrage.
%1

Cause of error

L'arbre a un diamètre constant.

Error correction

Effacer la pièce et la redéfinir!


Error description 603-0161

Error message

Impossible de prolonger le contour limite sur l'angle
d'approche car ceci créé une boucle de contour!
%1

Cause of error

L'angle d'approche a été sélectionné de telle manière que le contour limite se recroise lui-même lors du prolongement dans l'angle d'approche.

Error correction

Sélectionner l'angle d'approche de manière à éviter toute boucle de contour ou bien sélectionner une zone d'usinage différente!


Error description 603-0162

Error message

Impossible de prolonger le contour limite sur l'angle de
sortie car ceci créé une boucle de contour!
%1

Cause of error

L'angle de sortie a été sélectionné de telle manière que le contour limite se recroise lui-même lors du prolongement dans l'angle de sortie.

Error correction

Sélectionner l'angle de sortie de manière à éviter toute boucle de contour ou bien sélectionner une zone d'usinage différente!


Error description 603-0164

Error message

Erreur définition pièce finie ou pièce brute!
Elément initial de la zone USI hors de la pièce brute!
%1

Zone de contour non usinable avec l'outil courant.

Cause of error

Ceci correspond probablement à une erreur dans la définition de la pièce brute; le contour limite est situé à proximité de l'élément d'approche, à l'extérieur de la pièce brute!

Error correction

Vérifiez le programme CN au niveau de la définition de la pièce brute et, si nécessaire, corrigez cette définition de la pièce brute.


Error description 603-0165

Error message

Erreur définition pièce finie ou pièce brute!
Elément final de la zone USI hors de la pièce brute!
%1

Cause of error

Ceci correspond probablement à une erreur dans la définition de la pièce brute; le contour limite est situé à proximité de l'élément d'approche, à l'extérieur de la pièce brute!

Error correction

Vérifiez le programme CN au niveau de la définition de la pièce brute et, si nécessaire, corrigez cette définition de la pièce brute.


Error description 603-0182

Error message

En raison de la géométrie de la dent d'outil,
il reste de la matière!
%1

Cause of error

Vous n'avez pas sélectionné un outil avantageux.

Error correction

Sélectionnez un outil qui, du point de vue de la géométrie de la dent, soit capable d'usiner des encoches dans le contour.


Error description 603-01A2

Error message

Toute la zone d'usinage est un contour avec plongée et
elle a été effacée.
%1

Cause of error

Le cycle ne doit pas usiner des contours de plongée. Dans la mesure où l'ensemble du contour limite a été identifié comme contour de plongée, il a été effacé.

Error correction

Sélectionnez le cycle "avec plongée" ou bien sélectionnez une autre zone d'usinage!


Error description 603-01A3

Error message

Trop de zones de plongée! Le cycle ne peut être exécuté
car la mémoire est saturée. Réduire la zone d'usinage!
%1

Cause of error

Les contours de plongée sont mémorisés de manière interne dans une liste de contours. La mémoire s'est révélée insuffisante pour mémoriser tous les contours de plongée. Le cycle a donc dû s'interrompre.

Error correction

Vous devez essayer d'exécuter le cycle avec une zone d'usinage plus petite.


Error description 603-01E0

Error message

Position angle de la pièce brute (X1,Z1) non autorisée
%1

Cause of error

L'angle de la pièce brute a été défini de telle manière que la pièce brute ne renferme pas entièrement le contour ICP.

Error correction

Corrigez les coordonnées (X1,Z1)


Error description 603-01E2

Error message

Il reste de la matière dans la gorge en raison de la
largeur de la dent de l'outil pour usinage de gorge.
%1

Cause of error

La zone d'usinage a été sélectionnée de manière à ce que l'outil ne puisse pas atteindre le contour limite à chaque point à cause de la géométrie de la dent de l'outil.

Error correction

Sélectionnez un autre outil ou une autre zone d'usinage.


Error description 603-0242

Error message

Il ne reste plus rien à usiner pour le cycle sur la
zone de contour sélectionnée.
%1

Cause of error

Cette situation peut se produire si la surépaisseur est supérieure à la distance max. entre le contour limite et le contour de la pièce brute.

Error correction

Sélectionnez une surépaisseur plus petite ou une autre zone d'usinage.


Error description 603-0243

Error message

Il ne reste plus rien à usiner pour le cycle sur la
zone de contour sélectionnée.
%1

Cause of error

Les surépaisseurs sélectionnées étaient supérieures à la distance max. entre le contour limite et le contour de la pièce brute ou bien vous devez réusiner encore une fois une zone déjà usinée.

Error correction

Sélectionnez une surépaisseur plus petite ou une autre zone d'usinage.


Error description 603-0244

Error message

Limitation de coupe longitudinale incompatible avec la
position actuelle de l'outil. Positionner l'outil!
%1

Cause of error

Vous avez défini une limite de coupe longitudinale et l'outil est positionné de telle manière que la limite de coupe masque le contour limite de l'outil.

Error correction

L'outil doit être positionné du même côté de la limite de coupe où se trouve le contour limite à usiner! Repositionnez l'outil en conséquence!


Error description 603-0245

Error message

Limitation de coupe transversale incompatible avec la
position actuelle d'outil. Positionner l'outil!
%1

Cause of error

Vous avez défini un plan de limite de coupe et l'outil est positionné de telle manière que la limite de coupe masque le contour limite de l'outil.

Error correction

L'outil doit être positionné du même côté de la limite de coupe où se trouve le contour limite à usiner! Repositionnez l'outil en conséquence!


Error description 603-0247

Error message

Contour de surépaisseur équidistant ne peut être calculé!
Le cycle ne peut pas être exécuté.
%1

Cause of error

Un message d'erreur a été renvoyé par l'équidistante et celle-ci n'a pas été exécutée!

Error correction

Informez-en le service Maintenance!


Error description 603-0261

Error message

L'usinage est impossible avec l'outil sélectionné!
Sélectionnez un autre outil!
%1

Cause of error

Le sens d'usinage secondaire résultant de la géométrie de la dent de l'outil n'est pas inscrit dans WZ_NORM. Le basculement de l'outil n'est donc pas autorisé!

Error correction

Sélectionnez un autre outil!


Error description 603-0281

Error message

Position d'outil inconnue!
Veuillez positionner l'outil.
%1

Cause of error

Vous avez défini une limite de coupe longitudinale. Vous n'avez pas défini de coordonnées de position valables pour l'outil!

Error correction

Positionnez l'outil!


Error description 603-0282

Error message

Position d'outil inconnue!
Veuillez positionner l'outil.
%1

Cause of error

Vous avez défini une limite de coupe transversale. Vous n'avez pas défini de coordonnées de position valables pour l'outil!

Error correction

Positionnez l'outil!


Error description 603-0283

Error message

L'outil est positionné exactement sur la limite de coupe
longitudinale! Zone d'usinage ne peut pas être définie!
%1

Cause of error

On ne peut pas déterminer de quel côté de la limite de coupe longitudinale le contour limite doit être usiné car l'outil se trouve exactement sur l'axe limite.

Error correction

Positionnez l'outil sur le côté à usiner de la limite de coupe longitudinale.


Error description 603-0284

Error message

L'outil est positionné exactement sur la limite de coupe
transversale! Zone d'usinage ne peut pas être définie!
%1

Cause of error

On ne peut pas déterminer de quel côté de la limite de coupe transversale le contour limite doit être usiné car l'outil se trouve exactement sur l'axe limite.

Error correction

Positionnez l'outil sur le côté à usiner de la limite de coupe transversale.


Error description 603-02A1

Error message

Le cycle d'ébauche a été appelé avec un outil
non autorisé!
%1

Cause of error

Error correction

Sélectionnez un autre outil!


Error description 603-02A2

Error message

Le cycle d'ébauche de gorge a été appelé avec un outil
non autorisé!
%1

Cause of error

Error correction

Sélectionnez un autre outil!


Error description 603-02A3

Error message

Le cycle de finition a été appelé avec un outil
non autorisé!
%1

Cause of error

Error correction

Sélectionnez un autre outil!


Error description 603-02A4

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (+Z), ni secondaire (+X) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02A5

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (+Z), ni secondaire (-Z) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02A6

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (+Z), ni secondaire (-X) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02A7

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (+X), ni secondaire (+Z) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02A8

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (+X), ni secondaire (-Z) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02A9

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (+X), ni secondaire (-X) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02AA

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (-Z), ni secondaire (+Z) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02AB

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (-Z), ni secondaire (+X) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02AC

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (-Z), ni secondaire (-X) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02AD

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (-X), ni secondaire (+Z) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02AE

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (-X), ni secondaire (+X) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02AF

Error message

Zone de contour ne peut être usinée avec arête de coupe
ni principale (-X), ni secondaire (-Z) de l'outil actuel.
%1

Cause of error

Error correction

Sélectionnez une autre zone de contour ou un autre outil!


Error description 603-02B0

Error message

Le sens d'usinage de l'outil est convenu avec le sens du
contour. Cycle longitudinal ou transversal non réalisable.
%1

Cause of error

Vous avez appelé un cycle longitudinal ou transversal avec un outil dont le sens d'usinage ne coïncide pas avec le sens du contour limite. Un BASCULEMENT de l'outil n'est pourtant pas autorisé car dans ce cas, on obtiendrait un cycle transversal à
partir du cycle longitudinal et inversement.

Error correction

Sélectionnez un autre outil ou inversez le sens d'usinage!


Error description 603-02B1

Error message

La gorge ne peut pas être usinée avec l'outil
sélectionné. Vérifier GORGE et SELECTION D'OUTIL!
%1

Cause of error

Vous avez essayé d'usiner une gorge de largeur 0 ou bien vous avez essayé d'usiner une gorge radiale avec un outil axial ou inversement.

Error correction

Vérifiez la gorge et la sélection de l'outil!


Error description 603-02C1

Error message

L'approche du contour sur cet angle d'approche n'est pas
autorisée à cause de la géométrie de la dent d'outil!
%1

Cause of error

Avec l'outil indiqué, l'approche du contour limite n'est pas autorisée sous cet angle car dans ce cas, la coupe s'effectuerait avec l'arête de coupe secondaire!

Error correction

Sélectionnez un autre angle d'approche ou un autre outil!


Error description 603-02C2

Error message

La sortie du contour sur cet angle de sortie n'est
pas autorisée à cause de la géométrie de la dent d'outil!
%1

Cause of error

Avec l'outil indiqué, la sortie du contour limite n'est pas autorisée sous cet angle car dans ce cas, la coupe s'effectuerait avec l'arête de coupe secondaire!

Error correction

Sélectionnez un autre angle d'approche ou un autre outil!


Error description 603-02C3

Error message

Limitation de coupe transversale incompatible avec la
position actuelle de l'outil. Positionner l'outil!
%1

Cause of error

En raison de la position actuelle de l'outil et de la limite de coupe transversale sélectionnée, le contour limite du cycle d'ébauche ne peut pas être usiné!

Error correction

Positionnez l'outil de manière à ce qu'il soit situé de l'autre côté de l'axe de limite de coupe ou bien sélectionnez une autre limite de coupe transversale.


Error description 603-02C4

Error message

Limitation de coupe longitudinale incompatible avec la
position actuelle de l'outil. Positionner l'outil!
%1

Cause of error

En raison de la position actuelle de l'outil et de la limite de coupe longitudinale sélectionnée, le contour limite du cycle d'ébauche ne peut pas être usiné!

Error correction

Positionnez l'outil de manière à ce qu'il soit situé de l'autre côté de l'axe de limite de coupe ou bien sélectionnez une autre limite de coupe longitudinale.


Error description 603-02E1

Error message

Limitation de coupe longitudinale incompatible avec la
position actuelle de l'outil. Positionner l'outil!
%1

Cause of error

En raison de la position actuelle de l'outil et de la limite de coupe longitudinale sélectionnée, le contour limite du cycle d'usinage de gorge ne peut pas être usiné!

Error correction

Positionnez l'outil de manière à ce qu'il soit situé de l'autre côté de l'axe de limite de coupe ou bien sélectionnez une autre limite de coupe longitudinale.


Error description 603-02E2

Error message

Limitation de coupe transversale incompatible avec la
position actuelle de l'outil. Positionner l'outil!
%1

Cause of error

En raison de la position actuelle de l'outil et de la limite de coupe transversale sélectionnée, le contour limite du cycle d'usinage de gorge ne peut pas être usiné!

Error correction

Positionnez l'outil de manière à ce qu'il soit situé de l'autre côté de l'axe de limite de coupe ou bien sélectionnez une autre limite de coupe transversale.


Error description 603-0301

Error message

Mémoire insuffisante pour zones de contour isolées.
Cycle non exécutable! Réduisez la zone d'usinage!
%1

Cause of error

Le contour limite change si souvent avec le contour de la pièce que les différentes zones du contour limite ne peuvent plus être mémorisées dans la liste des contours.

Error correction

Réduire la zone d'usinage ou réessayer.


Error description 603-0321

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 2 ou WO 8
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0322

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 4 ou WO 6
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0323

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 5 ou WO 7
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0324

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1 ou WO 3
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0325

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1 ou WO 2
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0326

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 2 ou WO 3
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0327

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 3 ou WO 4
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0328

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 4 ou WO 5
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0329

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 5 ou WO 6
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-032A

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 6 ou WO 7
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-032B

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 7 ou WO 8
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-032C

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 8 ou WO 1
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-032D

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 2, WO 3, W0 5 ou W0 6
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés ATTENTION: La sélection de l'outil détermine le sens de l'usinage, à gauche ou à droite du contour!


Error description 603-032E

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1, WO 2, W0 6 ou W0 7
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés ATTENTION: La sélection de l'outil détermine le sens de l'usinage, à gauche ou à droite du contour!


Error description 603-032F

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1, WO 8, W0 3 ou W0 4
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés ATTENTION: La sélection de l'outil détermine le sens de l'usinage, à gauche ou à droite du contour!


Error description 603-0330

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 4, WO 5, W0 7 ou W0 8
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés ATTENTION: La sélection de l'outil détermine le sens de l'usinage, à gauche ou à droite du contour!


Error description 603-0331

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1, WO 3, W0 5 ou W0 7
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés
ATTENTION:
La sélection de l'outil détermine le sens de l'usinage, à gauche ou à droite du contour!


Error description 603-0332

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 2, WO 4, W0 6 ou W0 8
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés
ATTENTION:
La sélection de l'outil détermine le sens de l'usinage, à gauche ou à droite du contour!


Error description 603-0333

Error message

Le contour d'usinage déborde du centre de tournage.
Modifiez les coordonnées correspondantes!
%1

Cause of error

Les angles de contour d'usinage ont été programmés pour dépasser le centre de tournage

Error correction

Introduisez les coordonnées de manière à ce que le contour soit situé dans sa totalité sur un côté du centre de tournage


Error description 603-0334

Error message

Aucune surface d'usinage.
Le cycle n'a rien à usiner!
%1

Cause of error

Le contour d'usinage ne comporte qu'un segment de contour paraxial et le cycle ne peut donc pas calculer de surface d'usinage.

Error correction

Modifiez les coordonnées introduites


Error description 603-0335

Error message

Position d'outil non autorisée!
Positionnez-le devant ou au-dessus de la zone d'usinage!
%1

Cause of error

Avec la position d'outil indiquée, le cycle n'est pas en mesure d'aborder le point initial de l'usinage sans risque de collision.

Error correction

Pré-positionnez l'outil, le cas échéant au-dessus de la zone d'usinage


Error description 603-0336

Error message

Mémoire de données RAM saturée!
Informez le S.A.V.!
%1

Cause of error

Vous ne disposez pas d'une mémoire de données suffisante pour le calcul des contours

Error correction

Seul le service Maintenance est en mesure de résoudre ce problème.


Error description 603-0337

Error message

Outil incorrect pour le tournage
Sélectionnez un outil de tournage.
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés
ATTENTION:
La sélection de l'outil détermine le sens de l'usinage, à gauche ou à droite du contour!


Error description 603-0338

Error message

Outil incorrect pour l'usinage de gorges
Sélectionnez un outil d'usinage de gorges.
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés
ATTENTION:
La sélection de l'outil détermine le sens de l'usinage, à gauche ou à droite du contour!


Error description 603-0339

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1 ou WO 3 ou W0 2
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-033A

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1 ou WO 3 ou W0 4
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-033B

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 2 ou WO 8 ou W0 1
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-033C

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 2 ou WO 8 ou W0 7
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-033D

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 4 ou WO 6 ou W0 3
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-033E

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 4 ou WO 6 ou W0 5
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-033F

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 5 ou WO 7 ou W0 6
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0340

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 5 ou WO 7 ou W0 8
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0341

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1, WO 2, WO 3, WO 4 ou WO 5
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0342

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 3 ou WO 4 ou W0 5
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0343

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 3, WO 4, WO 5, WO 6 ou WO 7
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0344

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 5 ou WO 6 ou W0 7
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0345

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 5, WO 6, WO 7, WO 8 ou WO 1
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0346

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 7 ou WO 8 ou W0 1
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0347

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 7, WO 8, WO 1, WO 2 ou WO 3
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0348

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1, WO 2 ou W0 3
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0355

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 5, WO 6, WO 7, WO 8 ou WO 1
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0356

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 7 ou WO 8 ou W0 1
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0357

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 7, WO 8, WO 1, WO 2 ou WO 3
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0358

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1 ou WO 2 ou W0 3
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-0359

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 1, WO 2, WO 3, WO 4 ou WO 5
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-035A

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 3 ou WO 4 ou W0 5
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-035B

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 3, WO 4, WO 3, WO 5, WO 6 ou WO 7
%1

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 603-035C

Error message

Outil incorrect pour l'usinage.
Sélectionnez WO 5, WO 6 ou W0 7
%1

La direction d'usinage princip. ne convient pas au contour.

Cause of error

Un outil non adapté a été sélectionné pour l'usinage à réaliser.

Error correction

Sélectionnez l'un des outils proposés


Error description 605-024E

Error message

Profondeur de passe programmée trop petite
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

‚TOOL_P‘ configuré sans magasin d'outils

Cause of error

Un chemin vers un tableau d'emplacements a été indiqué dans la configuration machine alors qu'aucun magasin d'outils n'est configuré.
Les accès du cycle PLC au tableau d'emplacements n'ont été validés via le nom symbolique ‚TOOL_P‘ que pour les magasins d'outils.

Error correction

Adapter la configuration de la machine :
- Supprimer le chemin ‚TOOL_P‘ pour le tableau d'emplacements si aucun magasin d'outils n'est configuré.


Error description 605-032D

Error message

Magasin d'outils configuré sans chemin pour ‚TOOL_P‘

Cause of error

Des magasins d'outils sans chemin TOOL_P ont été configurés pour le tableau d'emplacements.

Error correction

Adapter la configuration de la machine :
- Entrer le nom symbolique "TOOL_P" dans CfgTablePath pour le tableau d'emplacements
- Entrer le chemin vers le tableau d'emplacements sous "TOOL_P"


Error description 605-0342

Error message

Emplacement d'outil actif inconnu.

Cause of error

Le changement d'outil a été interrompu.

Error correction

- Corriger les messages d'erreur éventuellement présents et répéter le changement d'outil
- Informer le service après-vente


Error description 605-0344

Error message

Surv. zone protégée non admise dans le syst. d'axes avec l'axe B

Cause of error

La surveillance de la zone de protection dans le système d'axes ne tient pas compte des modifications de positions de l'outil qui sont dues aux axes rotatifs (p. ex. axe B)

Error correction

- Activation de la surveillance de la zone de protection requise (MP_enhancedProtZone = 2: Machine base system)
- Des ajustements sont également requis au niveau de la cinématique des machines avec contre-broche.
- Contacter le constructeur de machine
- Informer le service après-vente


Error description 606-0062

Error message

Approche impossible.
%1

Cause of error

Contour pièce finie et pièce brute totalement inadapté!

Error correction

Vérifier les contours!


Error description 606-02E2

Error message

La zone à usiner en finition n'est pas indiquée.
Vérifiez votre programme DIN!
%1

Cause of error

Si l'erreur se manifeste avec Turn-Plus, il s'agit alors d'un DEFAUT DE LOGICIEL INTERNE car le cycle ne doit pas être déconnecté sans définition d'une zone d'usinage.

Error correction

Informer le service après-vente.


Error description 606-02E3

Error message

La distance de sécurité est non valide.
Elle DOIT être supérieure à 0!
%1

Cause of error

Paramètre d'usinage globaux erronés ou distance d'approche avec G47 initialisée à une valeur vide de sens!

Error correction

Revoir les paramètres d'usinage globaux ou initialiser la distance d'approche avec G47 avant l'appel du cycle.


Error description 606-0343

Error message

AUCUNE PROFONDEUR DE COUPE VALIDE DEFINIE! Le cycle tra-
vaille avec 2/3 de la prof. de coupe max. de l'outil.
%1

Cause of error

La valeur du paramètre P de la fonction G est inférieure ou égale à 0.

Error correction

Ré-initialiser le paramètre P de la séquence CN!


Error description 606-0345

Error message

TROP DE COUPES! Risque de dépassement capacité mémoire.
Indiquez une profondeur de coupe plus importante.
%1

Cause of error

Exemple: Surépaisseur 50 mm avec profondeur de coupe 0.003 mm. Le cycle a besoin de trop de capacité-mémoire pour la mémorisation de toutes les coupes.

Error correction

Indiquer une profondeur de coupe supérieure!


Error description 606-0386

Error message

Contour d'usinage invalide pour cycle de tournage simultané

Pas de contour outil valide pour cycle tournage simultané

Cause of error

- Le cycle a reçu un contour non valide.
- Erreur logicielle interne.

Error correction

- Vérifiez le contour : les contours de la pièce brute, du porte-outil et d'usinage doivent être des contours fermés dont tous les éléments doivent être supérieurs à zéro.
- Informer le service après-vente.


Error description 606-0387

Error message

Eléments de contour sélectionnés incorrects (tournage sim.)

Cause of error

Les éléments de contour de la trajectoire du centre n'ont pas été correctement sélectionnés pour le cycle de tournage simultané.

Error correction

Les conditions suivantes doivent être respectées :
- Une zone ouverte du contour doit être marquée "CYC".
- L'élément de début de cette zone doit être le premier élément du contour.


Error description 606-0388

Error message

Erreur interne dans le cycle de tournage simultané

Cause of error

Le cycle de tournage simultané n'a pas pu être exécuté en raison d'une erreur interne.

Error correction

- Tenez également compte des informations qui figurent sous "INFO INTERNE".
- Générer des fichiers service et informer le service après-vente.


Error description 606-0389

Error message

Le contour ne peut pas être usiné complètement.

Cause of error

Le cycle de tournage simultané ne peut pas réaliser intégralement la finition du contour programmé sans risque de collision avec les paramètres sélectionnés.

Error correction

Dans la mesure où cela est techniquement judicieux, essayez d'adapter la plage de l'angle d'inclinaison et sélectionnez au besoin un autre outil pour l'usinage.


Error description 606-038B

Error message

Tournage simultané : l'outil est trop loin en arrière.

Cause of error

Pour un comportement d'approche et de sortie correct, l'outil ne peut pas se trouver en arrière de la pièce brute ou du contour d'usinage le long de l'axe Z.

Error correction

Positionnez l'outil plus loin que le mandrin de serrage (le long de l'axe Z+) pour permettre un comportement d'approche et de sortie correct.


Error description 606-038C

Error message

La rotation de l'outil entraîne une collision.

Cause of error

Le cycle n'a pas réussi à tourner l'outil de la position initiale en position de départ calculée par le cycle, ou de la position finale à l'inclinaison initiale.

Error correction

Positionnez l'outil en dehors de la zone de collision, plus loin de la pièce.


Error description 606-038D

Error message

Tournage simultané : le rayon d'outil ne doit pas être nul

Cause of error

Le cycle de tournage simultané nécessite un outil avec un rayon de tranchant supérieur à 0.

Error correction

Sélectionnez un autre outil pour l'usinage.


Error description 606-038E

Error message

Position d'outil non définie

Cause of error

Pour les contours ouverts, la position de l'outil doit être programmée pour le cycle de tournage simultané.

Error correction

Précisez si l'outil doit se déplacer vers la droite ou vers la gauche du contour.


Error description 606-0391

Error message

L'approche/sortie sans collision n'a pas pu être calculée.

Cause of error

Aucune course d'approche/sortie sans risque de collision n'a pu être calculée pour le contour de tournage et la position de l'outil indiqués.

Error correction

Il se peut que le contour ne permette aucune course d'approche/sortie sans risque de collision. Vérifiez le contour et corrigez au besoin la position de l'outil.


Error description 60F-0033

Error message

Le contour de la pièce finie n'est plus à l'intérieur
de la pièce actuelle.
%1

Cause of error

Une zone du contour de la pièce finie, p. ex. un point d'arrivée, se trouve en dehors de la pièce brute définie.
Cette information n'a aucune influence sur l'exécution du programme.


Error description 612-0001

Error message

Alerte système: %1

Cause of error

Alerte système. Une erreur interne à laquelle on peut remédier s'est produite. Le processus ne sera PAS annulé.


Error description 612-0002

Error message

Erreur système: %1

Cause of error

Une erreur grave s'est produite. Le processus sera annulé.


Error description 619-004D

Error message

ID outil %1 non trouvé

Outil introuvable (%1)

Cause of error

La tourelle ou le magasin contient un outil qui n'est pas enregistré dans le tableau d'outils.

Error correction

Retirer l'outil de la composition de la tourelle/du magasin ou insérer l'outil dans le tableau d'outils.


Error description 663-04EA

Error message

Erreur lors du chargement d'un dialogue: %1

Cause of error

Impossible d'ouvrir le dialogue de programmation, car celui-ci contient une erreur ou car il manque la description du dialogue par le constructeur de la machine.

Error correction

Informer le service après-vente
Informer le constructeur de la machine


Error description 900-0BB8

Error message

Fichier '%1' non trouvé

Cause of error

Le chemin d'accès au fichier qui a été indiqué ne conduit à aucun fichier graphique.

Error correction

Sélectionner un autre fichie graphique.


Error description 900-0BB9

Error message

Le message interne n'a pas pu être transmis

Cause of error

Erreur au niveau de la communication à l'intérieur du système.

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BBA

Error message

Impossible d'ouvrir file d'attente du serveur de configuration

Cause of error

Erreur au niveau de la communication à l'intérieur du système.

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BBB

Error message

Données de configuration n'ont pas pu être lues '%1'

Cause of error

Erreur au niveau de la communication à l'intérieur du système.

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BBC

Error message

Données de configuration '%1' n'ont pas pu être écrites

Cause of error

Erreur au niveau de la communication à l'intérieur du système.

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BBD

Error message

Erreur interne!

Cause of error

Erreur interne logiciel GRED.

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BBE

Error message

Erreur interne: %1

Cause of error

Erreur interne logiciel GRED.

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BBF

Error message

Données non valides dans fichier graphique: %1

Cause of error

Les données existantes ne peuvent pas être lues en tant que données graphiques.

Error correction

- Corriger/supprimer et enregistrer les données correspondantes ou
- Effacer le fichier graphique et en créer un nouveau


Error description 900-0BC0

Error message

Aucun fichier graphique: %1

Cause of error

Le fichier indiqué ne peut pas être lu en tant que fichier graphique.

Error correction

Sélectionner un autre fichie graphique.


Error description 900-0BC1

Error message

Objet manquant '%1'

Cause of error

Objet manquant dans le fichier graphique sélectionné.

Error correction

- Ajouter l'objet correspondant et enregistrer ou
- Effacer le fichier graphique et en créer un nouveau


Error description 900-0BC2

Error message

Objet '%1' est incomplet

Cause of error

Eléments d'objet manquants dans le fichier graphique sélectionné.

Error correction

- Corriger l'objet correspondant et enregistrer ou
- Effacer le fichier graphique et en créer un nouveau


Error description 900-0BC3

Error message

Objet '%1' existe déjà

Cause of error

L'objet affiché existe déjà dans le fichier graphique sélectionné.

Error correction

- Supprimer l'objet redondant et enregistrer ou
- Effacer le fichier graphique et en créer un nouveau


Error description 900-0BC4

Error message

Plan de travail '%1' est incomplet

Cause of error

Des étapes manquent encore dans le plan de travail affiché.

Error correction

- Ajouter les étapes manquantes et enregistrer ou
- Supprimer toutes les entrées du plan de travail


Error description 900-0BC5

Error message

Liste objets géométrie est incomplète

Cause of error

Il manque des objets de géométrie pour compléter la description de la forme de la pièce.

Error correction

- Ajouter les objets de géométrie manquants et enregistrer ou
- Effacer le fichier graphique et en créer un nouveau


Error description 900-0BC6

Error message

Objet redondant '%1' présent

Cause of error

Un objet redondant qui ne sera plus utilisé se trouve dans le fichier graphique sélectionné.

Error correction

Supprimer l'objet redondant et enregistrer:
- Supprimer directement l'objet correspondant dans le fichier graphique et enregistrer le fichier ou
- Enregistrer en retour le fichier graphique importé


Error description 900-0BC7

Error message

Variable d'environnement '%1' non définie

Cause of error

Erreur interne gabarit de programme CN GRED.

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BC8

Error message

Variable structure de contrôle '%1' non définie

Cause of error

Erreur interne gabarit de programme CN GRED

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BC9

Error message

Profondeur d'imbrication max. de structures de contrôle atteinte

Cause of error

Erreur interne gabarit de programme CN GRED

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BCA

Error message

Composition incorrecte de la structure de contrôle

Cause of error

Erreur interne gabarit de programme CN GRED

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BCB

Error message

Structure de contrôle inconnue '%1'

Cause of error

Erreur interne gabarit de programme CN GRED

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BCC

Error message

Valeur incorrecte '%1' dans l'objet '%2'

Cause of error

Il y a une valeur d'attribut incorrecte dans l'objet concerné.

Error correction

Utiliser un éditeur de texte pour vérifier et corriger la valeur d'attribut dans l'objet et la réenregistrer dans le fichier graphique correspondant.


Error description 900-0BCD

Error message

Données d'outil incomplètes: '%1'

Cause of error

Certaines données manquent pour l'outil concerné.

Error correction

Compléter les données d'outil correspondantes dans le tableau d'outils et enregistrer celui-ci.


Error description 900-0BCE

Error message

Erreur à l'ouverture du tableau d'outils '%1'

Cause of error

Le tableau d'outils correspondant ne peut pas être ouvert:
- Tableau d'outils n'existe pas sur le chemin d'accès donné
- Tableau d'outils a un format non valide
- Tableau d'outils inconsistant

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BCF

Error message

Nouveaux paramètres introduits dans masque d'introduction '%1'

Cause of error

Certains paramètres manquent dans le masque d'introduction.

Error correction

Le système a déjà effectué la correction. Vérifier le résultat!


Error description 900-0BD0

Error message

Anciens paramètres supprimés du masque d'introduction '%1'

Cause of error

Il y a trop de paramètres dans le masque d'introduction correspondant.

Error correction

Le système a déjà effectué la correction. Vérifier le résultat!


Error description 900-0BD1

Error message

Nom de variable '%1' existe déjà

Cause of error

Erreur interne gabarit de programme CN GRED

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BD2

Error message

Fichier graphique '%1' ne peut pas être ouvert

Cause of error

Une erreur s'est produite lors de l'ouverture du fichier graphique.

Error correction

Assurez-vous que le fichier graphique existe bien, que le chemin d'accès indiqué est correct et que le format du fichier est lisible.


Error description 900-0BD3

Error message

Fichier graphique '%1' est trop grand

Cause of error

Le fichier graphique n'a pas assez de place sur l'emplacement prévu.

Error correction

Assurez-vous que le fichier graphique a bien les dimensions requises.


Error description 900-0BD4

Error message

Erreur lors de l'écriture des données d'outils '%1'

Cause of error

L'outil ne peut pas être enregistré dans le tableau.

Error correction

Vérifier les données d'outil correspondantes.


Error description 900-0BD5

Error message

Objet '%1' incorrect

Cause of error

Eléments d'objet incorrects dans le fichier graphique sélectionné

Error correction

Corriger l'objet correspondant et enregistrer.


Error description 900-0BD6

Error message

Paramètre '%1' n'est pas défini

Cause of error

Le paramètre indiqué n'est pas (ou seulement partiellement) défini dans la configuration.

Error correction

Compléter la définition de la configuration et enregistrer.


Error description 900-0BD7

Error message

Variable d'environnement '%1' n'est pas initialisée

Cause of error

Erreur interne gabarit de programme CN GRED

Error correction

Prendre contact avec le service après-vente.


Error description 900-0BD8

Error message

Erreur lors de la lecture des données d'outils '%1'

Cause of error

Certaines données manquent pour l'outil concerné.

Error correction

Ajouter les données d'outil correspondantes.


Error description 900-0BD9

Error message

Données de configuration incomplètes

Cause of error

Les références/informations indiquées qui concernent les données de configuration sont incomplètes.

Error correction

Compléter les données de configuration.


Error description 900-0BDA

Error message

Paramètre '%1' non autorisé dans ce masque!

Cause of error

Le masque d'introduction comporte un paramètre non autorisé qui ne doit pas être exploité.

Error correction

Supprimer le paramètre correspondant ou le remplacer par un autre.


Error description 900-0BDB

Error message

Objet de configuration '%1' incorrect

Cause of error

L'objet de configuration a des données incorrectes ou incomplètes.

Error correction

Corriger l'objet de configuration et enregistrer.


Error description 903-0001

Error message

Position initiale d'un contour non-circul. pas dans syst. pièce

Position initiale d'un contour non-circul. pas dans syst. pièce

Cause of error

- Programmation de valeur d'axe active

Error correction

- Modifier le programme


Error description 903-0002

Error message

Position initiale polaire programmée en incrémental

Position initiale polaire programmée en incrémental

Cause of error

Le rayon ou l'angle de la position initiale programmée en valeurs polaires est programmé en incrémental

Error correction

Modifier le programme ou le cycle


Error description 903-0003

Error message

Position initiale programmée en incrémental

Position initiale programmée en incrémental

Cause of error

Position initiale de programmation polaire est programmée en incrémental

Error correction

Modifier le programme ou le cycle


Error description 903-0004

Error message

Programmation relative de la position initiale du déplacement
pendulaire est interdite

Programmation relative de la position initiale du déplacement
pendulaire est interdite

Cause of error

Position initiale du déplacement pendulaire programmée en valeurs relatives

Error correction

Programmer la position initiale en valeurs absolues


Error description 903-0005

Error message

Programmation absolue du vecteur de décharge est interdite

Programmation absolue du vecteur de décharge est interdite

Cause of error

- Vecteur de relevage programmé en absolu et non en incrémental

Error correction

- Programmer le vecteur de relevage en incrémental


Error description 903-0006

Error message

Programmation relative de la position initiale du déplacement
d'avance est interdite!

Programmation relative de la position initiale du déplacement
d'avance est interdite!

Cause of error

Position initiale du déplacement d'avance programmée en valeurs relatives

Error correction

Programmer la position initiale en valeurs absolues


Error description 903-0007

Error message

L'axe programmé n'est pas un axe de rectification

L'axe programmé n'est pas un axe de rectification

Cause of error

L'axe sélectionné pour la rectification est incorrect

Error correction

Programmer un axe pour la rectification


Error description 903-0008

Error message

Valeur programmée n'est pas interprétée comme une coordonnée

Valeur programmée n'est pas interprétée comme une coordonnée

Cause of error

Erreur système présumée

Error correction

Prenez contact avec le service après-vente


Error description 903-0009

Error message

Programmation incrémentale de la position initiale est interdite

Programmation incrémentale de la position initiale non autorisée

Cause of error

Position initiale programmée en incrémental

Error correction

Programmer la position initiale en valeurs absolues


Error description 903-000A

Error message

Déplacement pendulaire interdit sur longueur zéro

Mouvement pendulaire non autorisé sur la longueur zéro

Cause of error

Error correction

- Modifier le programme