Vealoend
Vealoend

Vealoend

Valid for:

34059x-09, 81760x-06, 771851-06, 771841-07, 68894x-06, 54843x-06, 735021-09

Release:

10/2018

Copyright © 2018 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Error description 120-0006

Error message

Funktsiooninupu konfiguratsioon pole loetav

Cause of error

Sisestatud tarkvaraklahv ei sisaldu konfiguratsiooniandmetes

Error correction

Kontrollida konfiguratsiooniandmeid


Error description 120-0007

Error message

Kihi konfiguratsioon pole loetav

Cause of error

Konfigureeritud tarkvara klahvirida ("kihti") ei saa lugeda

Error correction

Kontrollida konfiguratsiooniandmeid


Error description 120-0008

Error message

Tsükkel või päring %1 tundmatu

Cause of error

Konfiguratsiooniandmetes ei leitud sisestatud tsüklit ega tsüklidialoogi

Error correction

Kontrollida konfiguratsiooniandmeid


Error description 120-000A

Error message

Menüüd ei saa genereerida

Cause of error

Kasutajaliidese tarkvaraprobleem

Error correction

Teavitada klienditeenindust


Error description 120-000B

Error message

Q-parameeter %1: väärtust ei saa lugeda ega kirjutada

Cause of error

Kasutajaliidese tarkvaraprobleem

Error correction

Teavitada klienditeenindust


Error description 120-000C

Error message

Funktsiooninuppude rühm ilma esimese elemendita

Cause of error

Konfiguratsiooniandmetes on antud tarkvaraklahvigrupp, kuid ükski tarkvaraklahv ei ole märgitud "esimeseks"

Error correction

Konfiguratsiooniandmeid muuta


Error description 120-000D

Error message

Funktsiooninupu tüüpi ei toetata

Cause of error

Tsüklidialoogis kasutati keelatud tarkvaraklahvi tüüpi

Error correction

Konfiguratsiooniandmeid muuta


Error description 120-000E

Error message

Kehtetu ressursi-ID

Cause of error

Kasutajaliidese tarkvaraprobleem

Error correction

Teavitada klienditeenindust


Error description 120-000F

Error message

Kehtetud tsükli konfiguratsiooniandmed

Cause of error

Tsüklidialoogis määratleti liiga palju tarkvaraklahve

Error correction

Konfiguratsiooniandmeid muuta


Error description 120-0013

Error message

Viga kasutajaliideses

Cause of error

Kasutajaliidese tarkvaraprobleem

Error correction

Teavitada klienditeenindust


Error description 120-0016

Error message

Cause of error

Eessüsteemi lõpu/dialoogi sisetarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 120-001E

Error message

Võrguühendust ei saa luua: %1 %2 %3

Cause of error

Võrguhalduses määratletud võrgudraiveriga ei saadud ühendust luua.

Error correction

- Avage võrguhaldus (funktsiooniklahv VÕRGUSTIK) programmihalduri kaudu
- Vajutage klahvile MOD ja sisestage võrguparool NET123.
- Registreerige kõik nõutud andmed võrguühenduse jaoks. (Funktsiooniklahv NETZWERK VERBIND (VÕRGUÜHENDUSE MÄÄRATLEMINE))
- Kontrollige võrguühenduse sisestusandmete õigsust ja kirjaviisi


Error description 120-001F

Error message

Faili '%1' ei leitud

Cause of error

Vajalikku faili ei leitud määratud kohast.

Error correction

Kontrollida nt tee ja faili nimetuse kirjaviisi.
V-o kopeerida fail vajalikku kataloogi.


Error description 120-002E

Error message

Teed '%1' ei leitud

Cause of error

Vajalikku draivi ega kataloogi ei leitud.

Error correction

Kontrollida tee kirjaviisi.


Error description 120-0041

Error message

Online-spikri faile (*.CHM) pole saadaval

Cause of error

Kontekstitundlikku spikrit ei saa kuvada,sest puuduvad online-spikri failid (*.CHM).
Peate *.CHM-failid HEIDENHAINi kodulehelt alla laadima ja paigutama juhtseadmes oma keele alamkausta. Järgige juhiseid kasutusjuhendis.

Error correction

- laadige spikrifailid alla HEIDENHAINi kodulehelt (www.heidenhain.de):
> www.heidenhain.de > Dokumentation und Information > Benutzer-Dokumentation
- pakkige ZIP-fail lahti ja edastage *.CHM-failid juhtseadmesse


Error description 125-0067

Error message

%1 faili ekraanisisu salvestusviga

Cause of error

Ekraanisisu salvestamisel faili tekkis viga.

Error correction

Vabastage mäluruumi, kustutades mittevajalikud failid või teavitada HEIDENHAINI klienditeenindust.


Error description 125-0068

Error message

Originaalfaili %1 ei leitud

Cause of error

Ühte näidisfailide nimekirjas olevat faili ei ole võimalik allikana adresseerida

Error correction

Teavitada klienditeenindust


Error description 125-0069

Error message

Näidisfaili %1 ei saanud kopeerida. Veakood %2

Cause of error

Ühte näidisfailide nimekirjas olevat faili ei ole võimalik kopeerida

Error correction

Teavitada klienditeenindust


Error description 125-006A

Error message

Näidisfailide kopeerimise loendit ei ole olemas %1

Cause of error

Faili, milles peavad olema näidisfailid, ei eksisteeri

Error correction

Teavitada klienditeenindust


Error description 125-006C

Error message

Viga tarkvara värskendamisel: %1

Cause of error

Error correction


Error description 125-006D

Error message

Värskendamise reeglid ei ole täidetud

Cause of error

Ühte või mitut värskendamise reeglit ei täidetud.

Error correction

Teavitage seadme tootjat


Error description 125-006E

Error message

Värskendusfail kehtetu või ei eksisteeri

Cause of error

Uuendusfaili ei leitud või see sisaldab kehtetuid uuendusi.

Error correction

Teavitage seadme tootjat


Error description 125-006F

Error message

Kontrollsummaviga värskendamisel

Cause of error

Kontrollsummad ei sobi uuendusfaili.

Error correction

Teavitage seadme tootjat


Error description 125-0070

Error message

Kehtetu signatuurisisestus värskendamisel

Cause of error

Uuendusfailist leiti kehtetu signatuur-sissekanne.

Error correction

Teavitage seadme tootjat


Error description 125-0071

Error message

Liiga vähe mäluruumi. Värskendamine ei ole võimalik.

Cause of error

Andmekandjal ei ole piisavalt vaba mäluruumi, et uuendusi sinna panna.

Error correction

Andke mäluruum vabaks


Error description 125-0072

Error message

Varufaili ei leitud

Cause of error

Tarkvara uuendamise jooksul loob juhtseade automaatselt varufaili eelneva tarkvara-seisu taastamiseks. Varufaili ei leitud andmekandjalt.

Error correction

Muutke kataloogiks, kuhu varufail arhiveeriti.


Error description 125-0075

Error message

ZIP-fail ei sisalda juhtseadme algseadistust

Cause of error

Tarkvara värskendamiseks valiti ZIP-fail, mis ei sisalda juhtseadme seadistusfaile.

Error correction

- kontrollige ZIP-faili


Error description 125-00D4

Error message

Konfiguratsiooniandmetes puuduvad tööajad
redigeerimiseks aktiveeritud.

Cause of error

Võtmearvu õigest sisendist hoolimata ei ole tööaega võimalik redigeerida; konfiguratsiooniandmetes on kõik tööaegade väljad redigeerimise vältimiseks lukustatud.

Error correction

Avada konfiguratsiooniandmetes vajalikud väljad.


Error description 125-0149

Error message

Traverse limits were not adopted.

Cause of error

The input for one or more traverse ranges could not be loaded.
Possible cause:
Value range for modulo axis was entered to be greater than 360°
- An NC program is being run

Error correction

- Adapt the input values and load them again
- Load the traverse limits again after program run


Error description 125-014A

Error message

Input not in effect

Cause of error

The input was not accepted. Possible causes:
- You have entered an illegal character. The following characters are allowed: 1234567890.-
- You have entered too many characters before or after the decimal separator.

Error correction

Check and correct the entered values.


Error description 125-014B

Error message

Kinematic model was not switched over

Cause of error

The kinematic model was not selected. Possible causes:
- An NC program is being processed
- The kinematic model is faulty

Error correction

- Switch the kinematics again after program run
- Inform your service agency


Error description 125-0163

Error message

Unit of measure was not switched

Cause of error

The unit of measure for the position display could not be changed.
Possible cause:
- An NC program is being processed

Error correction

- Switch the unit of measure again after program run


Error description 126-010F

Error message

The CC only runs with 500 MHz

Cause of error

IThere is at least one CC controller unit in the system that is clocked only with 500 MHz. This results in performance problems in combination with the use of adaptive control functions.

Error correction

- Check the CCs and exchange them if required.
- Contact your machine tool builder


Error description 126-0110

Error message

NC software not released for FS applications

Cause of error

- The control system (hardware) was detected as a system with functional safety (FS) from HEIDENHAIN. However, the installed NC software has not been approved for applications that use integrated functional safety (FS) from HEIDENHAIN.
- The installed software is a test software or an NC software that has not been released for the application of integrated functional safety (FS)

Error correction

- Install an NC software version of your control that has been approved for applications with integrated functional safety (FS) from HEIDENHAIN.
- Inform your service agency.


Error description 126-0111

Error message

Too many switch-off ports defined

Cause of error

In the IOC file, more than one output was defined for switching the machine off after shutdown. This is not allowed. No more that one output can be defined.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0112

Error message

Switch-off port on incorrect bus system

Cause of error

The output for switching off the machine after the control shutdown was defined for the wrong bus system. The permitted bus systems are external PL assemblies with HSCI interface or internal PL assemblies.

Error correction

- Check the IO configuration and correct it if required


Error description 126-0113

Error message

PLC output for shutdown has multiple definitions

Cause of error

A PLC output for shutting down the control (switch-off port) is defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- Check the configuration datum DisplaySettings->CfgShutdown (Maschinen-Parameternummer 101600)
- Inform your service agency


Error description 126-0114

Error message

Automatic switch-off not possible

Cause of error

Machine switch-off after control shutdown cannot be activated because the IO configuration does not match the actual hardware configuration.
- The control will be operated in simulation mode
- The IOC file does not match the hardware configuration
- The options in the configuration are incorrectly set.

Error correction

- Check the hardware configuration
- Check the IO configuration
- Check the options
- Inform your service agency


Error description 126-0115

Error message

PLC output for switch-off is improperly defined

Cause of error

The output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on the internal PL was addressed (e.g. with UEC, UMC), although no internal PL exists.
- The address of the output is outside of the permissible range O0 to O30.

Error correction

Check the configuration data (machine parameter number 101600).


Error description 126-0116

Error message

PLC output for switch-off is improperly configured

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
- An output on an HSCI device was address, although not device is connected to the control over HSCI.
- The addressed HSCI device is not a PL.
- The addressed output does not exist on the PL.

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0117

Error message

PLC output for switch-off is improperly configured

Cause of error

The PLC output for switching off the machine after the control has been shutdown was incorrectly configured.
The settings in the configuration datum CfgShutdown are not applicable for an integrated PL (e.g. with UEC, UMC) nor for a PL connected over HSCI (e.g. PLB 62xx).
Settings for output on internal PL:
- powerOffDevice: Unassigned
- powerOffSlot: Unassigned
- powerOffPort: Number of the output on internal PL (value range: 0 to 30)
Settings for output on a PL connected over HSCI:
- powerOffDevice: Bus address of the PL
- powerOffSlot: Slot number of the module (0 for system module and UEC11x)
- powerOffPort: Number of the output to be switched

Error correction

- Check the configuration data (machine parameter number 101600)
- Inform your service agency


Error description 126-0118

Error message

PLC output for switch-off is improperly configured

Cause of error

Automatic machine switch-off after control shutdown has been selected. However, no PlC output was defined for it in the configuration file nor in the IOC file.

Error correction

- Define a PLC output for switch-off in the IOC file or in the configuration file
- Inform your service agency


Error description 126-0119

Error message

Key name %1 for OEM script is too long

Cause of error

- The key name used for Python script to be started during start-up is too long. Maximum of 10 characters allowed.

Error correction

- Change the configuration date


Error description 126-011B

Error message

Self-test error was not detected on %2 with HSCI address %3

No reaction during self-test on %2 with HSCI address %3

Self-test was not executed on %2 with HSCI address %3

Cause of error

During the device self-test, an expected message was not received.

Error correction

- Check all cable connections from and to this device
- Check the device and, if necessary, exchange it
- Inform your service agency


Error description 126-0120

Error message

Safe configuration data %1 changed

Cause of error

Configuration data relevant to safety functions of the system were changed in the indicated parameter set and have not been accepted yet.

Error correction

Perform an acceptance test of the functional safety for this system according to the guidelines of the OEM while the indicated parameter set is active.
Shut the system down; while doing so, confirm that the functional safety was successfully tested and accepted.


Error description 126-0129

Error message

Automatic switchover in simulation mode DriveSimul

Cause of error

The control was automatically switched to the "DriveSimul" simulation mode.
Possible causes:
- There is no controller unit (CC) in the system.
- Components of drive generation 3 with external safety are being used but without a PAE module.

Error correction

- Check the hardware components installed.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveSimul".
- Inform your service agency.


Error description 126-012A

Error message

Automatic switchover in simulation mode DriveAndEmStopSimul

Cause of error

The control was automatically switched to the "DriveAndEmStopSimul" simulation mode.
Possible cause:
- No system PL was detected in the system.

Error correction

- Check the hardware components installed
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "DriveAndEmStopSimul".
- Inform your service agency.


Error description 126-012B

Error message

Automatic switchover in simulation mode FullSimul

Cause of error

The control was automatically switched to the "FullSimul" simulation mode.
Possible causes:
- Neither a PL nor a machine operating panel was detected in the system.
- No devices were detected at the HSCI bus.
- The CfgMachineSimul/MP_simMode setting does not match the real hardware components installed.

Error correction

- Check the hardware components installed, especially the HSCI cabling and the supply voltages of the HSCI components.
- Restart the control.
- Set the CfgMachineSimul/MP_simMode setting to "FullSimul".
- Inform your service agency.


Error description 130-0001

Error message

Andmetöötlusviga

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0002

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0066

Error message

Cause of error

Aritmeetikaviga, liiga väike väärtus

Error correction

Teavitada klienditeenindust


Error description 130-0067

Error message

Cause of error

Aritmeetikaviga, liiga suur väärtus

Error correction

Teavitada klienditeenindust


Error description 130-0068

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0069

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-006A

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-006B

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-006C

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-006D

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-006F

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0070

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0096

Error message

Cause of error

Töötluse katkemise süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0097

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0098

Error message

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0099

Error message

Juurdepääs failile õnnestus

Cause of error

Kasutajateave, teostati vigadeta failipöördus.


Error description 130-009A

Error message

Failisüsteemi viga

Cause of error

1.) Tee nimetus sisaldab enam kui kuus alamkausta.
2.) Tee nimetus sisaldab enam kui 16 märgiga kausta või failinimetust.
3.) Tee nimetus sisaldab enam faililaiendeid või enam kui 3 märgiga faililaiendit.
4.) Faili juurdepääsul esines süsteemiviga.

Error correction

1.) ja 2.) Pange fail muusse kausta või muu, lühema nimetuse alla.
3.) Arhiveerige fail kõige enam 3-märgise faililaiendiga.
4.) Teavitage palun klienditeenindust


Error description 130-009B

Error message

Faili ei leitud

Faili ei leitud: %1

Cause of error

Anti tee nimetus, mis ei osuta ühelegi failile.

Error correction

Korrigeerige sisestatud tee nimetust


Error description 130-009C

Error message

Lubamatu failinimi

Cause of error

Sisestati kehtetu tee nimetus (nt tee nimetus, mis sisaldab keelatud märki).

Error correction

Korrigeerige sisestatud tee nimetus.


Error description 130-009D

Error message

Liiga palju faile avatud

Cause of error

Faili ei saanud avada, sest liiga palju faile on juba avatud. Samaaegselt avatavate failide arv on piiratud.

Error correction

Sulgege failid, mida enam vaja ei lähe.


Error description 130-009E

Error message

Failile ei pääse juurde

Cause of error

1.) Juurdepääs failile on keelatud.
2.) Teine rakendus kasutas faili juba kirjutamiseks.

Error correction

1.) Kontrollige failide juurdepääsuõigusi ja tühistage vajadusel olemasolev kirjutuskaitse.
2.) Sulgege rakenduse fail, mis faili juurdepääsu lukustas.


Error description 130-009F

Error message

Failile ei pääse juurde

Cause of error

Fail avati vaid lugemiseks ja seda ei saa kirjutada.

Error correction

Salvestage failid teise tee nimetusega.


Error description 130-00A0

Error message

Kataloogi ei saanud kustutada

Cause of error

Tegelikku kataloogi ei saa kustutada.

Error correction

Palun valige kõigepealt teine kataloog.


Error description 130-00A1

Error message

Uusi faile ei saa salvestada

Cause of error

Juhtimissüsteem ei saa enam faile salvestada.

Error correction

Kustutage failid, mida enam ei vajata.


Error description 130-00A2

Error message

Failile ei pääse juurde

Cause of error

Draiv ei võimalda faili positsioneerida või ei toimunud positsioneerimine rea alguses.

Error correction

Teavitada klienditeenindust


Error description 130-00A3

Error message

Draiv pole töövalmis

Cause of error

Faili juurdepääsul esines riistvaraviga.

Error correction

Kontrollige seadme õiget ühendust, nt võrguadapterit.


Error description 130-00A4

Error message

Failile ei pääse juurde

Cause of error

Faili kasutatakse juba enne teist rakendust.

Error correction

Sulgege rakenduse fail, mis faili juurdepääsu lukustas.


Error description 130-00A5

Error message

Failile ei pääse juurde

Cause of error

Teine rakendus lukustas juurdepääsu mingisse kindlasse failivahemikku.

Error correction

Sulgege rakenduse fail, mis faili juurdepääsu lukustas.


Error description 130-00A6

Error message

Uusi faile ei saa salvestada

Cause of error

Faili ei saanud salvestada, sest andmekandja oli täis.

Error correction

Kustutage andmekandjast mittevajalikud andmed.


Error description 130-00A7

Error message

Programm pole täielik

Cause of error

Leiti ootamatu faililõpp.

Error correction

Fail jälle täielikuks teha.


Error description 130-00A8

Error message

Kataloogile ei pääse juurde

Cause of error

Kataloogi on juurdepääs keelatud.

Error correction

Kontrollige faili juurdepääsuõigusi ja eemaldage vajadusel olemasolev kirjutuskaitse.


Error description 130-012C

Error message

Cause of error

Süsteem ei ole enam ühtne

Error correction

Teavitada klienditeenindust


Error description 130-012D

Error message

Cause of error

Süsteemi ei saa käivitada, kuna kõik objektid ei ole kasutusel

Error correction

Teavitada klienditeenindust


Error description 130-012E

Error message

Cause of error

Süsteemi ei saa käivitada, kuna kõik objektid ei ole kasutusel

Error correction

Teavitada klienditeenindust


Error description 130-012F

Error message

Cause of error

Süsteemi ei saa käivitada, kuna kõik objektid ei ole kasutusel

Error correction

Teavitada klienditeenindust


Error description 130-0130

Error message

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 130-0131

Error message

Cause of error

Süsteemi ei saa käivitada, kuna kõik objektid ei ole kasutusel

Error correction

Teavitada klienditeenindust


Error description 130-0132

Error message

Cause of error

Süsteemi ei saa käivitada, kuna kõik objektid ei ole kasutusel

Error correction

Teavitada klienditeenindust


Error description 130-0133

Error message

Cause of error

Süsteemi ei saa käivitada, kuna kõik objektid ei ole kasutusel

Error correction

Teavitada klienditeenindust


Error description 130-0134

Error message

Cause of error

Süsteemi ei saa käivitada, kuna kõik objektid ei ole kasutusel

Error correction

Teavitada klienditeenindust


Error description 130-0135

Error message

Cause of error

Süsteemi ei saa enne käivitada, kui kõik objektid ei ole saadaval

Error correction

Teavitada klienditeenindust


Error description 130-0137

Error message

Viga: protsess %1 äkki lõppenud

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

Üksust ClientQueue (%1) ei saanud avada

Cause of error


Error description 130-0191

Error message

Logifaili ei saanud salvestada

Cause of error

Logifaili ei saa antud tee- või failinimetusega salvestada.

Error correction

Salvestamiseks anda teine tee- või failinimetus.


Error description 130-0192

Error message

KINNITUS: konsistent. tingimus pole täidet.

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 130-0195

Error message

Cause of error

Järgmist ajastatud ülesannet ei saanud käivitada.

Error correction

Teavitada klienditeenindust


Error description 130-0196

Error message

Cause of error

Kasutusel ei ole piisavalt töömälu.

Error correction

Teavitada klienditeenindust


Error description 130-0197

Error message

Kehtetu sündmuste klass järgnevas veas!

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 130-0199

Error message

OEM-viga ilma lisainfota

Cause of error

Veateksti ei leitud.

Error correction

Sisestada veatekst veateksti faili ja/või salvestada veateksti fail vastavasse kataloogi.


Error description 130-019A

Error message

Tsükli viga ilma lisainfota

Cause of error

Veateksti ei leitud.

Error correction

Sisestada veatekst veateksti faili ja/või salvestada veateksti fail vastavasse kataloogi.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Hooldusfailide salvestamine

Cause of error

Hooldusfailid salvestatakse diagnoosikontrolliks

Error correction

Teavitada klienditeenindust


Error description 130-019D

Error message

Vigade logifaili ei saanud avada TÄHELEPANU: vea- või infoteateid ei registreeritud.

Cause of error

Vigade logifail on kirjutuskaitsega.

Error correction

Kõrvaldada kirjutuskaitse või nimetada vigade logifail ümber või kustutada.


Error description 130-01A1

Error message

Error while saving the service file

Cause of error

An error occurred while saving the service files.

Error correction

Generate the service files again. If required, use the SAVE SERVICE FILES soft key.


Error description 130-01FA

Error message

Vale tingimus lülituslauses

Cause of error


Error description 130-01FB

Error message

Kviteerimisteade rakenduselt %1 puudub

Cause of error

Rakendus ei saada seisukorra määramiseks jälitusfaili lõputeadet.

Error correction

Kõrvaldamine ei ole võimalik


Error description 130-01FC

Error message

Süsteemiviga

Süsteemiviga

Cause of error

Kutsuti välja serveri veel rakendamata funktsioon.

Error correction

Teavitada klienditeenindust


Error description 130-01FD

Error message

Süsteemiviga

Süsteemiviga

Cause of error

Server ei saa teate saatjat määrata.

Error correction

Teavitada klienditeenindust


Error description 130-01FE

Error message

Süsteemiviga

Süsteemiviga

Cause of error

Server ei saa teate saatjat kätte.

Error correction

Teavitada klienditeenindust


Error description 130-01FF

Error message

Süsteemiviga

Süsteemiviga

Cause of error

Tekkis tarkvaraviga.

Error correction

Teavitada klienditeenindust


Error description 130-0201

Error message

Konfiguratsiooniandmetes %1 - %2
on viga

Cause of error

Määratletud konfiguratsiooni kuupäev sisaldab vigu. Vigased väärtused asendati eelseadistusväärtustega.

Error correction

Korrigeerida antud konfiguratsioonikuupäeva või teavitada masina tootjat.


Error description 130-0202

Error message

NC-programm katkestatud

Cause of error

NC-programm katkestati vea tõttu.

Error correction

- Järgige järgmisi veateateid.
Kui rohkem veateateid ei näidata, teavitage klienditeenindust.


Error description 130-03EE

Error message

Failinimi juba hõivatud

Cause of error

Faili ei saa luua, sest niisuguse nimetusega fail on juba olemas

Error correction

Salvestage fail teise nimetusega.


Error description 130-03EF

Error message

Failile ei pääse juurde

Cause of error

Fail sisaldab mitteloetavas vormingus andmeid.

Error correction

Valida teine fail või teavitada klienditeenindust


Error description 130-03F0

Error message

Kataloogi ei leitud

Cause of error

Sisestatud kataloogi ei eksisteeri või see kustutati

Error correction

Valida teine kataloog


Error description 130-03F1

Error message

Draivi ei leita

Cause of error

Määratud draiv ei ole ühendatud

Error correction

Valida teine draiv


Error description 130-0414

Error message

Teenindusfaile ei olnud võimalik salvestada

Cause of error

Teenindusfailide salvestamisel tekkis viga.

Error correction

Üritage uuesti salvestada. Taaskäivitage vajadusel enne seda juhtimine.
Teavitage juhtimise klienditeenindust, kui viga ei kao.


Error description 130-0415

Error message

Vigade jaoks ei ole online-abi!

Cause of error


Error description 130-07D1

Error message

Viga zip-faili avamisel/sulgemisel (%1)

Cause of error

TNC ei saanud zip-faili avada või sulgeda.
Fail võib olla kirjutuskaitstud.

Error correction

Proovige moodustada zip-fail uuesti.


Error description 130-07D2

Error message

(Zip-)faili salvestamisel ilmnes viga

Cause of error

TNC ei saanud hooldusfailide moodustamisel varundada vähemalt ühe faili.

Error correction

Kõrvaldamine ei ole võimalik.


Error description 130-07D4

Error message

Klahv kinni kiilunud

Cause of error

Ühte või mitut klahvi vajutati kauem kui 5 sekundit.

Error correction

Kui probleem püsib: teavitage klienditeenindust.
Vajutage klahve SHIFT, CTRL ja ALT.


Error description 130-07D5

Error message

Parameter transfer not possible

Cause of error

Could not write machine parameters because the background activity blocked access to the machine configuration.

Error correction

- Conclude the background activities.
- Ensure during offset adjustment that the axis is in servo control and that the control window is reached.


Error description 130-07D6

Error message

No response from drive “%1”!

Cause of error

Das Netzlaufwerk ist nicht mehr bereit oder reagiert nicht mehr.

Error correction

- Netzwerk überprüfen
- Überprüfen, ob der angebundene Rechner aktiv ist
- Netzwerkkabel und -Stecker überprüfen
- Aktivität der Ethernet-Datenschnittstelle überprüfen. LEDs sollten leuchten bzw. blinken.
- Netzwerk-Einstellungen durch einen Netzwerk-Spezialisten überprüfen.


Error description 130-07D7

Error message

Program start or program selection has failed

Cause of error

The action was prevented by a simultaneous reconfiguration or a configuration error.

Error correction

- End the current simulation in the Test Run operating mode
- Correct the configuration error


Error description 140-0001

Error message

Konfiguratsiooniandmete turvakoopiat ei saa luua

Cause of error

Konfiguratsiooniandmete kirjutamisel luuakse parameetrifaili turvakoopia.
Seda faili ei saanud luua.
- fail on kirjutuskaitstud
- draiv on täis
- kõvaketta probleem

Error correction

- eemaldada kirjutuskaitse
- kustutada kõvakettalt mittevajalikud andmed, et uuesti ruumi teha


Error description 140-0002

Error message

Konfiguratsioonifaili '%1' ei saa kirjutada

Cause of error

Faili ei saanud kirjutamiseks avada.
- fail on kirjutuskaitstud
- draiv on täis
- kõvaketta probleem

Error correction

- eemaldada kirjutuskaitse
- kustutada kõvakettalt mittevajalikud andmed, et uuesti ruumi teha


Error description 140-0004

Error message

Konfiguratsioonifaili '%1' ei leitud

Cause of error

Antud parameetrifaili ei leitud.
- sisestatud vale parameetrifail
- sisestatud vale parameetrifaili kaust
- parameetrifail on kustutatud

Error correction

- korrigeerida 'jhconfigfiles.cfg' või 'configfiles.cfg' fail
- korrigeerida värskendusreeglite failiväärtusi.
- parameetrifail luua või soovitud kausta kopeerida


Error description 140-0005

Error message

Andmeobjekt '%1' '%2' mittetäielik

Cause of error

Parameetrifaili parameetriobjekt ei ole täielik.
Üks või mitu seadmeparameetrit puuduvad. Mittetäielikku parameetriobjekti tähistatakse objekti nimetuse ja võtmega.
Võimalikud põhjused:
- olemasolevad konfiguratsiooniandmed kuuluvad vanema tarkvaraversiooni juurde
- andmefaili redigeeritakse käsitsi

Error correction

- määratleda värskendusreeglid või teavitada klienditeenindust
- täita täiesti parameetriobjekti konfiguratsiooniredaktori abiga


Error description 140-0006

Error message

Andmeobjekti '%1' võti alglähtestamata

Cause of error

Parameetriobjekti võti puudub.

Error correction

Kõigi parameetriobjektide korral sisestada võti.


Error description 140-000A

Error message

Tsükli Ini-faili '%1' ei leitud

Cause of error

'CfgJhPath' või 'CfgOemPath' parameetriobjekti sisestatud tsüklifaili ei leitud. Antakse leidmata faili nimetus.
- sisestatud vale fail
- sisestatud vale objekt
- fail on kustutatud
Juhul kui fail on olemas, saab põhjuseks olla ka vale kirje.
- vale või mittetäielik kirje
- valed tsükli-, parameetri- või tekstimääratlused

Error correction

- korrigeerida failiandmeid
- fail luua või vastavasse kausta kopeerida
- CycleDesigni abil korrigeerida tsükli määratlusi


Error description 140-000B

Error message

Tsükli Ini-failis tundmatu võtmesõna '%1'

Cause of error

Tsüklifailist leiti tundmatu võtmesõna.
- vale tsüklifail
- kasutati vale Cycle-Designeri versiooni
- mittetäielik või vigane tsüklimääratlus

Error correction

- kasutada õiget tsüklifaili
- kasutada õiget CycleDesigni versiooni
- CycleDesigni abil korrigeerida tsükli määratlusi


Error description 140-000D

Error message

Tekstinimele '%1' teksti ei leitud

Cause of error

Parameetrifaili sisestati keelest sõltuva teksti nimetus, mida ei leitud.
- tekst on veel määratlemata
- tekstiandmed on kompileerimata
- tekstifail ei ole sihtsüsteemi kopeeritud
- sisestati vale teksti nimetus

Error correction

Juhul kui teksti ei ole veel olemas:
- tekst määratelda ressursifailis
- kompileerida tekstifail
- kopeerida tekstifail sihtsüsteemi
muidu:
- sisestada olemasolev tekstinimetus või korrigeerida teksti nimetust


Error description 140-000F

Error message

Moodul '%1' pole registreeritud

Cause of error

Moodulit ei registreeritud konfiguratsiooniserveris.
- teostatava operatsiooni jaoks on vaja teatist.
- prooviti teatada.

Error correction

Teavitada klienditeenindust.


Error description 140-0010

Error message

Moodulil '%1' pole üldist kirjutusjuurdepääsu

Cause of error

Üldist kirjutuskaitset prooviti seada konfiguratsiooniserverist. See on siiski juba aktiivne ja seda ei saa uuesti seada.

Error correction

Teavitada klienditeenindust.


Error description 140-0011

Error message

Üksusel '%1' pole üldist kirjutusjuurdepääsu

Cause of error

Mooduliga püüti eemaldada üldist kirjutuskaitset, mis ei olnud antud mooduli jaoks reserveeritud.

Error correction

Teavitada klienditeenindust.


Error description 140-0012

Error message

Tundmatu teade '%1' konfiguratsiooniserveri puhul

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust.


Error description 140-0013

Error message

Kirjutusjuurdepääs üksustele '%1' '%2' pole reserveeritud

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust.


Error description 140-0014

Error message

Vale andmetüüp '%1' üksuse '%2' puhul

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust.


Error description 140-0015

Error message

Märgistringi '%1' üksuses '%2' ei leitud

Cause of error

Tsüklifailis leiti vale märgiahel.
- fail on defektne
- kasutati CycleDesigni vale versiooni.

Error correction

- tsüklifail CycleDesigni abil uuesti luua
- kasutada õiget CycleDesigni versiooni


Error description 140-0016

Error message

NULL-teade '%1'

Cause of error

- liiga vähe töömälu.
- sisemine juhtimisviga.

Error correction

Teavitada klienditeenindust.


Error description 140-0017

Error message

Seadmeparameetrid muudetud.
Juhtsüsteem tuleb välja lülitada ja uuesti käivitada.

Cause of error

Muudeti konfiguratsiooniandmeid, mis juhtimise lähtestamise vajalikuks teevad, et sellega muudetud andmeid üle võtta.

Error correction

- seisata NC-programm ja igasugune liikumine
- kinnitada avariiseiskamisandur
- juhtimine lõpetada ja uuesti alustada.


Error description 140-0018

Error message

Andmeobjekt '%1' '%2' esineb failis mitu korda

Cause of error

Antud võtmega konfiguratsiooniandmete objekt eksisteerib juba.

Error correction

- kontrollida, kas õigeid konfiguratsiooniandme faile kasutatakse, nt kas neid faile ei kasutatud topelt.
- kontrollida, kas andmeobjekt on juba muus failis olemas.
- muuta ühe mitmekordselt esineva konfiguratsiooni andmeobjekti võtit.
- kustutada üks olemasolevatest mitmikobjektidest.


Error description 140-0019

Error message

Sisemine tarkvaratõrge

Cause of error

Sisemine tarkvaraviga.

Error correction

Teavitada klienditeenindust.


Error description 140-001A

Error message

Konfiguratsiooniobjekti '%1' / '%2' ei leitud

Cause of error

Juhtimise käivitamiseks vajalikku konfiguratsiooniobjekti ei ole olemas.

Error correction

- kontrollida kasutatud konfiguratsioonifaile
- kontrollida konfiguratsiooniandmeid


Error description 140-001B

Error message

Muudatuse kinnitust üksuselt '%1' ei saadud

Cause of error

Sisemine juhtimisviga.
Konfiguratsiooniandmeid muudeti. Pärast muutmise teadet ei saadetud kõiki mooduleid nõutud aja jooksul kinnituseks tagasi.
Teatiseta moodul sisestatakse lisateksti.

Error correction

Teavitada klienditeenindust


Error description 140-001D

Error message

Parameetrite muudatus programmi või makro täitmisel

Cause of error

Programmikäigu ajal prooviti muuta konfiguratsiooniandmeid, mida ei tohi programmikäigu ajal muuta (kehtib Reset-, Run- ja Ref-vigade puhul).
Lisaandmetes sisaldub andmeobjekti nimi, mida ei tohi programmikäigu ajal muuta.

Error correction

Peatage ja sisemiselt peatage jooksvad programmid režiimides Lausejada, Programmitest ja Programmeerimisgraafika. Seejärel salvestage andmed veelkord.


Error description 140-001E

Error message

Parameetrite muudatus lukustatud

Cause of error

On kaks võimalikku põhjust:
1. proovitakse seadmeparameetreid muuta, kui muutusteatis veel kehtib. Viimast muudatust ja teatist ei ole veel suletud.
2. Programmi püüti käivitada juba siis, kui parameetrimuudatuste teatis ei olnud veel suletud.

Error correction

1. Proovida veel kord salvestada.
2. Käivitada programm uuesti.


Error description 140-001F

Error message

Programmistart:kirjutuskaitsega andmeobjektid keelatud

Cause of error

Programmi püütakse käivitada, kuigi andmeobjektid on kirjutuskaitsega või on andmeobjektidele reserveeritud kirjutusjuurdepääs. Programmialguses peab kõigile objektidele olema kirjutusjuurdepääs lubatud.

Error correction

Käivitada programm uuesti.


Error description 140-0020

Error message

Moodulinimi määramata või tundmatu '%1'

Cause of error

Sisemine tarkvaraviga.
Nõudmisel on moodulituvastus puudu või valesti sisestatud.

Error correction

Teavitada klienditeenindust


Error description 140-0021

Error message

Andmeobjekt '%1' ümbernimetatud: '%2'
võti '%3'

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Juhtsüsteem nimetas sisestatud andmeobjekti reguleerimise tõttu ümber.

Error correction

Kontrollida sisestatud andmeobjektide väärtusi. Kui andmeobjekt ei ole õige, korrigeerida objekti. Lõpuks salvestada andmed.


Error description 140-0022

Error message

Andmeobjekt '%1' '%2' eemaldatud

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Andmeobjekti ei toetata enam ja juhtsüsteem eemaldab selle reguleerimise tõttu.

Error correction

Salvestada muudetud andmed.


Error description 140-0023

Error message

Andmeobjekti '%1' '%2' andmetüüp muudetud
atribuut '%3'

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Juhtsüsteem muutis andmeobjekti atribuudi andmetüüpi reguleerimise tõttu.

Error correction

Kontrollida andmeobjekti sisestatud atribuudi väärtust. Kui väärtus ei ole õige, korrigeerida väärtust.
Lõpuks salvestada andmed.


Error description 140-0024

Error message

Andmeobjekti '%1' '%2' atribuut ümbernimetatud
atribuut '%3'

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Juhtsüsteem nimetas sisestatud andmeobjekti atribuudi reguleerimise tõttu ümber.

Error correction

Kontrollida andmeobjekti sisestatud atribuudi väärtust. Kui väärtus ei ole õige, korrigeerida väärtust.
Lõpuks salvestada andmed.


Error description 140-0025

Error message

Andmeobjekti '%1' '%2' atribuut eemaldatud
atribuut '%3'

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Juhtsüsteem eemaldas sisestatud andmeobjekti atribuudi reguleerimise tõttu.

Error correction

Kontrollida sisestatud andmeobjektide väärtusi. Kui andmeobjekt ei ole õige, korrigeerida objekti.
Lõpuks salvestada andmed.


Error description 140-0026

Error message

Andmeobjekti '%1' '%2' atribuut lisatud
atribuut '%3'

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Sisestatud andmeobjekt ei ole täielik. Juhtsüsteem lisas reguleerimise tõttu selle või puuduva atribuudi.

Error correction

Kontrollida sisestatud andmeobjektide väärtusi. Kui andmeobjekt ei ole õige, korrigeerida objekti.
Lõpuks salvestada andmed.


Error description 140-0027

Error message

Andmeobjekt '%1' '%2' eemaldatud

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Juhtsüsteem toetab küll andmeobjekti, kuid eemaldab selle reguleerimise tõttu.

Error correction

Salvestada muudetud andmed.


Error description 140-0028

Error message

Andmeobjekt '%1' '%2' lisatud

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Olemasolevate konfiguratsiooniandmete andmeobjekt puudub ja lisatakse reguleerimise tõttu.

Error correction

Kontrollida sisestatud andmeobjektide väärtusi. Kui andmeobjekt ei ole õige, korrigeerida objekti.
Lõpuks salvestada andmed.


Error description 140-0029

Error message

Andmeobjekti '%1' '%2' lisatud väärtus vale
atribuut '%3'

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Sisestatud andmeobjekt ei ole täielik. Juhtsüsteem lisas reguleerimise tõttu puuduva atribuudi. Reguleerimise käigus sisestatud lisatud väärtus on siiski vale.

Error correction

- atribuut lähtestatakse vaikeväärtusega. Kontrollida seda ja võimalusel korrigeerida.
- korrigeerida vale reguleerimine.


Error description 140-002B

Error message

Andmefaili ei salvestatud

Cause of error

Avastati fataalsed konfiguratsioonivead või tuleb sisseloetud konfiguratsiooniandmed tarkvaravärskenduse tõttu teisendada.
Kuniks vigu ei eemaldata või tarvaravärskendusi ei lõpetata, ei kirjutata andmefailidesse konfiguratsiooniandmeid.
See hoiatus anti lihtsalt teabeks ja ilmub iga kord ülalmainitud põhjustel.

Error correction

- korrigeerida seadmeparameetri redaktori fataalsed vead käsitsi 'Süntaksivea eemaldamisega'.
- eemaldada värskenduse reguleerimisega korrigeeritavad vead seadmeparameetri redaktoris 'Konfiguratsiooniandmete' tarkvaraklahvi ja lõppsalvestamisega.
Pärast ülalmainitud vea eemaldamist ei tohiks veateade enam ilmuda. Kui veateade ilmub edasi, ei ole konfiguratsiooniandmete kõik vead eemaldatud või ei värskendatud tarkvara õigesti.


Error description 140-002C

Error message

Tundmatu objektinimi '%1'

Cause of error

Tundmatu objektinimetus. Nimetus võidi valesti kirjutada või ei toetanud seda versioon.

Error correction

- kui nimetus pärineb konfiguratsioonifailist, korrigeerida seda
- vastasel juhul teavitada klienditeenindust.


Error description 140-002D

Error message

Maks. loendisuurus konfig-vaates ületatud

Cause of error

Saavutati loendi maksimaalsuurus. Lisati liiga palju konfiguratsiooni andmeobjekte.

Error correction

- kustutada konfiguratsiooni andmeobjektid
- kui see pole võimalik, teavitada klienditeenindust


Error description 140-002E

Error message

Juhtsignaal SIK vigane: %1

Cause of error

SIK (System Identification Key) ei sobi sellele tarkvarale. Juhtseadet saab selle tarkvaraga vaid programmeerimisplatvormina kasutada. Võimalikud põhjused::
- Juhtseade ei ole eksportversioon
- Vale SIK
- Juhtseadme tüüp vale või valesti konfigureeritud
- SIK-i juurdepääsu viga

Error correction

- Teavitage klienditeenindust


Error description 140-002F

Error message

Üldkood on aegunud

Cause of error

Juhtseadme kasutussevõtul võib masina tootja rakendada üldkoodi (General Key), mis ühekordselt lubab kasutada kõiki tarkvara võimalusi 90 päeva.
Üldkood on aegunud ja seetõttu kehtetu.
Tarkvara valikulised võimalused on nüüd aktiivsed vaid koos vastavate koodidega.

Error correction

Küsige vajalikke tarkvara valikulisi võimalusi klienditeenindusest.


Error description 140-0030

Error message

Üldkood on aktiivne

Cause of error

Juhtseadme kasutussevõtul võib masina tootja rakendada üldkoodi (General Key), mis ühekordselt lubab kasutada kõiki tarkvara võimalusi 90 päeva.
See teade väljastatakse iga käivitamise järel, kui üldkood on aktiivne.
Pärast lubatud aja möödumist saab tarkvara variante kasutada vaid koos vastavate koodidega. Kui üldkoodi aegumise ajal töötab mõni NC-programm, siis rakendub NC-stopp!

Error correction

Pöörduge masina tootja poole. Ta võib kontrollida SIK-menüüs, kui kaua üldkood veel kehtib või selle deaktiveerida.


Error description 140-0031

Error message

Parooli '%1' sisestamine

Cause of error


Error description 140-0032

Error message

Vale tarkvaraversioon

Cause of error

Eksporditunnus ei sobi tegeliku olemasoleva tarkvaraversiooniga kokku.

Error correction

See tuleb standardversioonist eksportversiooniks ümber seadmestada või ümber pöörata.


Error description 140-0033

Error message

Ülesannet ei saa täita

Cause of error

Konfiguratsiooniserver ei suuda ülesannet teostada. Lisateabest saab täpsemat teavet ülesande kohta.

Error correction

teavitada klienditeenindust.


Error description 140-0034

Error message

Andmeobjekt '%1' '%2' teisaldatud faili '%3'

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Andmeobjekt salvestati valesse faili ja see nihutati reguleerimisega teise faili.

Error correction

Salvestada muudetud andmed.


Error description 140-0035

Error message

Andmeobjekt '%1' '%2' jaotatud '%3'-ks

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Andmeobjekt jagati üheks või mitmeks andmeobjektiks.

Error correction

Salvestada muudetud andmed.


Error description 140-0036

Error message

Andmeobjekti '%1' '%2' väärtus muudetud
atribuut '%3'

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Reguleerimise tõttu muudeti juhtsüsteemiga üks või mitu andmeobjekti väärtust.

Error correction

Kontrollida nimetatud andmeobjekti atribuudi väärtust. Kui väärtus ei ole õige, korrigeerida väärtust.
Lõpuks salvestada andmed.


Error description 140-0037

Error message

Andmeobjekti '%1' '%2' atribuut teisaldatud
atribuut '%3'

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanema tarkvaraversiooni juurde.
Juhtsüsteem teisaldas reguleerimise tõttu sisestatud andmeobjekti atribuudi.

Error correction

Kontrollida sisestatud andmeobjektide väärtusi. Kui andmeobjekt ei ole õige, korrigeerida objekti.
Lõpuks salvestada andmed.


Error description 140-0038

Error message

Andmeobjekt '%1': võti muudetud '%2'-st '%3'-ks

Cause of error

Sisseloetud konfiguratsiooniandmed kuuluvad juhtsüsteemi vanemasse väljundiolekusse.
Andmeobjekti võtit muudeti reguleerimise tõttu.

Error correction

Kontrollida sisestatud andmeobjektide väärtusi. Kui andmeobjekt ei ole õige, korrigeerida objekti.
Salvestada lõpuks andmed.


Error description 140-0042

Error message

Valed tsükliandmed

Cause of error

- tasandil on liiga palju tarkvaraklahve
- vigane menüüpuu
- muud vead

Error correction

- jaotada tarkvaraklahvid mitmele tasandile
- määratleda menüüpuu õigesti
- jälgida lisateavet


Error description 140-0043

Error message

Andmete hulk liiga suur

Cause of error

Muudeti liiga palju andmeobjekte või laaditi liiga suur MP-osafail. Kõik muudetud andmeobjektid ei toimi koheselt.

Error correction

- lõpetada juhtimine ja alustada uuesti.
- Jaotada MP-osafail


Error description 140-0044

Error message

Juhtsüsteem tuleb välja lülitada ja uuesti käivitada.

Cause of error

Proovilitsents desaktiveeriti. Ajutiselt vabastatud suvandid jäävad siiski aktiivseks kuni juhtimine lõpetatakse.

Error correction

Juhtsüsteemi tuleb alustada ja uuesti käivitada.


Error description 140-0045

Error message

Viga varufaili '%1' avamisel

Cause of error

- faili pole
- juurdepääs failile ebaõnnestus
- fail ei ole kehtiv varukoopia

Error correction

- valida olemasolev fail
- fail ei tohi olla muudes rakendustes avatud
- valitud fail peab olema loodud juhtsüsteemis varukoopiana


Error description 140-0046

Error message

Andmete muudatus ilma mõjuta

Cause of error

Laeti mitu MP-osafaili või parameetreid muudeti PLC-mooduli abil.
Nüüd üritati muuta faile, millel ei ole juhtimisrežiimis mõju, sest
MP-osafailide andmed või PLC-muutused kattuvad.

Error correction

Kontrollida aktiivseid andmeid andmekogus 'Tegelikud andmed'. Kui failidel on soovimatud väärtused:
- laadida uuesti MP-osafail, milles muudatusi tehti
- laadida muud MP-osafailid
- muuta andmeid andmekogumis 'Ajutised andmed'


Error description 140-0047

Error message

Viga varukoopia laadimisel

Cause of error

- programm töötab
- andmed kuuluvad vanema programmiversiooni juurde
- ühes failis on süntaksiviga
- andmed taastati varukoopia abil, kuid neid ei saanud aktiveerida, sest Reset-parameetrid sisaldavad teisi väärtusi.

Error correction

- seisake programm
- andmed tuleb uuenduse abil lisada. Järgida konfiguratsiooniandmete uuendamise juhendit.
- korrigeerida funktsiooninupu 'SÜNTAKSIVEA EEMALDAMINE' abil käsitsi
- juhtsüsteem tuleb sulgeda ja uuesti käivitada.
Juhul kui tuleb taastada vanu andmeid, aktiveerida fail %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Viga varukoopia loomisel

Cause of error

- selle andmekogumiga ei ole lubatud
- faili ei saa luua

Error correction

- valida põhiandmete kogum
- valida teine fail


Error description 140-0049

Error message

Tarkvara valikuvõimalus OEM tsüklite jaoks ei ole aktiveeritud

Cause of error

Konfigureeriti OEM-tsüklipuu, tarkvara valikuvõimalus ei ole aga aktiveeritud.

Error correction

Küsige tarkvara vajalikku valikuvõimalust klienditeenindusest.


Error description 140-004A

Error message

Tarkvara valik '%1' ei ole antud vabaks

Cause of error

Valitud keele jaoks vajalikud tarkvaravalikud ei ole vabaks antud.

Error correction

Küsige infot vajaliku tarkvara kohta klienditeenindusest.


Error description 140-004B

Error message

Viga vooluregulaatori parameetrite mõõtmisel

Cause of error

Vooluregulaatori parameetrite automaatsel arvestamisel tekkis viga.

Error correction

Vooluregulaatori parameetrid tuleb määrata käsitsi.


Error description 140-004C

Error message

Süsteemi seadistused kustutatud

Cause of error

Kustutati psivalt salvestatud süsteemi seadistused, nt missugune programm valiti viimati.
Uuesti käivitamisel koostab juhtimine need süsteemiseadistused uuesti.

Error correction

Lõpetada juhtimine ja käivitada uuesti


Error description 140-004D

Error message

Salasõna %1 kahekordselt defineeritud

Cause of error

Sisestatud koodnumber või salasõna on juba olemas. Kahekordne määramine pole lubatud.

Error correction

- asendage antud salasõna konfiguratsioonis (CfgOemPassword või CfgChangePassword). Kasutage salasõna, mida veel ei kasutata.


Error description 140-004E

Error message

Parool %1 asendatud tööpingi tootja poolt

Cause of error

Sisestatud salasõna on seadmetootja poolt teisega asendatud.

Error correction

Kasutage seadmetootja määratud salasõna.
Vaadake salasõna saamiseks seadme kasutusjuhendit või võtke ühendust oma seadmetootjaga.


Error description 140-004F

Error message

Teostage konfig. andmete uuendamine

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Keelatud andmeobjekt faili jaoks

Cause of error

Andmeobjekt paigutati lubamatusse kohta. Andmeobjekti kas ei tohi üldse paigutada parameetrifaili või see peab paiknema draivi PLC: või SYS: failis.

Error correction

Eemaldage andmeobjekt failist täiesti või teisaldage see mõnes teises draivis olevasse faili. Arvestage seejuures, milline juurdepääs on andmeobjektile defineeritud.


Error description 140-0051

Error message

Andmeobjekt '%1' vigane

Cause of error

Konfiguratsioonifaili konfiguratsiooniobjekt on vigane või pole täielik.
Võimalikud põhjused:
- olemasolevad konfiguratsiooniandmed kuuluvad vanema tarkvaraversiooni juurde.
- andmefaili redigeeriti käsitsi.

Error correction

- lähtestage konfiguratsiooni versioon ja tehke uuesti uuendamine.
- korrigeerige parameetriobjekti või täitke täiesti konfiguratsiooniredaktori abiga.


Error description 140-0052

Error message

Algseadistamine PLCE-draivis nurjus

Cause of error

Seadistusfailide installimine kodeeritud PLCE-draivi nurjus.

Error correction

Võimalikud põhjused:
- sisestati vale salasõna seadistusfailide kodeerimiseks PLCdesign`is. Looge uuesti fail setup.zip PLCdesign`is õige salasõnaga.
- PLCdesign`is sisestati sihtfaili või sihtkataloogi nimi, mis sisaldab keelatud märke. Kasutage PLCE sihtteede puhul ainult ASCII-märke. Looge fail setup.zip PLCdesign`iga uuesti.
- tõmmisefail PLCE jaoks: liiga väike uuendamiseks. Varundage PLCE sisu: genereerige mahukam tõmmisefail, varundage tagasi ja proovige uuendamist jälle.
- juhtseadmes puudub kodeeritud PLCE-partitsioon. Looge kodeeritud partitsioon ja proovige uuendamist jälle.
- kodeeritud partitsiooni salasõna ei leitud või sisestati valesti. Sisestage PLCE-partitsiooni seadistamisel õige salasõna (töörežiim PLC programmeerimine).


Error description 140-0053

Error message

Configuration data object not found

Cause of error

A configuration data object that is necessary for a software update does not exist The update of the configuration data might therefore be incomplete.

Error correction

Check the machine configuration and correct it if required.


Error description 140-0054

Error message

Error while loading the default data

Cause of error

An error occurred while loading the default data:
- One or more files are still being accessed by the control
- The default data incomplete or incorrect.

Error correction

- Check whether there are any more messages in the log file that indicate the possible cause of the error.
- Restart the control and stop the start-up by immediately pressing the MOD key. Then load the default data
- If this does not help, inform your service agency


Error description 140-0055

Error message

Faulty update rule

Cause of error

The update rule given in the additional data is faulty. The machine configuration cannot be updated with this rule.

Error correction

- Check all settings in the update rule.
- If a file is named in the rule: Check whether this file is part of the present configuration.
- Correct the update rule so that the machine configuration can be updated successfully.


Error description 140-0056

Error message

Error while saving configuration data

Cause of error

An error occurred while saving the configuration data.

Error correction

- Please note the additional section shown in the internal information.
- Inform your service agency.


Error description 140-0057

Error message

Illegal value

Cause of error

- The test of the entered value found that it is incorrect or invalid.
- Whether the value is valid can also depend on other machine parameters (plausibility).

Error correction

- Check the entered value and change it if necessary. If the parameter depends on other parameters, you must consider them as well.
- Inform your service agency


Error description 140-0058

Error message

Data object '%1' does not exist

Cause of error

- Error when writing data.
- Given key name does not exist.

Error correction

- Check the key name and correct if necessary, or enter an existing key name.
- First create a data object with this key name.
- Inform your service agency.


Error description 140-0059

Error message

Too many MP partial files

Cause of error

The maximum number of subfiles was exceeded while MP subfiles were loading.

Error correction

- Unload all MP subfiles using the config editor
- Restart the control
- Inform your service agency


Error description 140-005A

Error message

Faulty files in update rule

Cause of error

The data object given in the update rule is faulty.

Error correction

Check the spelling of the data object shown under “object” and correct it if necessary:
- Check the spelling of all names.
- Check the syntax of parentheses for completeness. Opening parentheses must be closed again.
- Check the syntax of all machine parameters or attributes. Attributes must be separated by commas. Important: A comma must not precede a parenthesis!
- Check the syntax of character strings. Character strings must be enclosed by quotation marks.
- If quotation marks are used, they must be preceded by a backslash. Example: \”A name\”
- If there is a backslash, it must be preceded by another. Example: \\
- Inform your service agency.


Error description 140-005B

Error message

Updating of system data not permitted

Cause of error

- You tried to use the update rules to change or overwrite write-protected data/files or configuration data.
- Update rules must not edit write-protected data or system data.

Error correction

- Remove the faulty update rule. You will find the faulty update rule in the error message’s additional information by pressing the INTERNE INFO soft key.
- Inform your service agency.


Error description 140-005C

Error message

Faulty value for machine parameter

Cause of error

- Syntax error in the value for a machine parameter in the update rule.
- Entered value has a spelling error or in not allowed for the parameter that is to be changed by the update rule.

Error correction

- Check the spelling of the value.
- Check the type of value. A numerical value can contain only one number. An enumerated list must be given an existing enumeration name.
- Inform your service agency.


Error description 140-005D

Error message

Unknown name in update rule

Cause of error

- Unknown attribute name or machine parameter entered in the update rule.

Error correction

- Check the name for spelling errors.
- Check the data object for whether the attribute or machine parameter really exists.
- Inform your service agency.


Error description 140-005E

Error message

Incorrect list index

Cause of error

- No index or excessively large index entered for the list in the update rule.

Error correction

- If no index was entered, enter one.
- Check whether the entered index is larger than the maximum index of the associated list. Change the index if necessary.
- Inform your service agency.


Error description 140-005F

Error message

Unknown file '%1' in update rule '%2'

Cause of error

- In the update rule, a file is given that is either nonexistent or is not listed in the list of configuration files.
- You can find more information on the error message by pressing the INTERNAL INFO soft key.

Error correction

- The file does not exist or is not in the list of configuration files:
- The control will automatically create a file and save the new data in the file.
- If you do not want to use the new file, move the data to another one and delete the existing file from the list of configuration files.
- Incorrect path or file name in the update rule:
- Press the UPDATE RULES soft key, then check the update rule and correct it if necessary.
- Configuration file exists, but is not in the list of configuration files:
- Press the “CONFIG FILE LIST” soft key and add the file to the list.
- Inform your service agency.


Error description 140-0060

Error message

Unit of measure “%1” not defined

Cause of error

- Unknown unit of measure given in the attribute information.

Error correction

- Check the unit for mass and change it if necessary. Use only the default units of math. Only the measuring unit’s name can be entered, not the measuring unit itself.
- Note that, depending on the unit of measure, the displayed value is converted to the unit of measure used by the control.
- With machine parameters CfgOemInt and CfgOemPosition, no units of measure can be used that require conversion.


Error description 140-0062

Error message

Configuration error while logging the user on or off

Cause of error

A configuration error occurred in the operating system when logging the user on or off.

Error correction

- Ensure that all required configuration data is available to the user, particularly the data on HOME:
- Stop all NC programs
- Log the user off and then on again. If errors are still being reported, please contact your service agency.


Error description 140-0063

Error message

Function with encrypted data not allowed

Cause of error

If encrypted configuration files are used, no configuration backup or restore can be executed.

Error correction

Start the backup or restore with PC tools, such as TNCremo.


Error description 140-0064

Error message

Software option '%1' is disabled by the configuration

Cause of error

- The software option is locked by configuration. The software option is therefore not available, although it has been enabled in the SIK.
- Observe any changed machine behavior (for example, when DCM collision monitoring is locked)!

Error correction

- Re-enable the software option in the SIK dialog to restore the original behavior.
- Inform your service agency.


Error description 140-0065

Error message

Load subfile through NC program

Cause of error

The selected MP subfile was loaded by an NC program from one of the simulation operating modes (e.g. Test Run). Such an MP subfile is indicated with a prefixed pound sign (#).
This MP subfile can only be unloaded from the same simulation operating mode.

Error correction

- Switch to the simulation operating mode from which the MP subfile was loaded.
- Start an NC program there that unloads the MP subfile.
- Inform your service agency.


Error description 141-0003

Error message

Võtmenimi juba olemas

Cause of error

A data object with the entered key already exists.
Therefore no new data object can be created with this key.

Error correction

- Delete old data object
- or enter another key


Error description 141-0005

Error message

Andmed pole täielikult salvestatud

Cause of error

Some of the changed data could not be saved because it is locked from write access or an NC program is still running.

Error correction

- Stop NC program run
- Try again to save, because the lock on write access might have been removed in the meantime.


Error description 141-0006

Error message

Väärtus väljasp. intervalli %1 kuni %2

Cause of error

Sisestatud väärtus on kehtetu või asub väljaspool lubatud piirväärtusi.

Error correction

Sisestage muu väärtus.


Error description 141-0030

Error message

Parooli sisestada enam ei saa

Cause of error

Valikuvariandi vabastuseks sisestati mitmekordselt vale salasõna.
Pärast 10 vale sisestust ei ole edasine sisestamine võimalik.

Error correction

teavitada klienditeenindust.


Error description 141-0048

Error message

Selection is not an MP subfile

Cause of error

You selected a directory instead of a file. This function supports the selection of only one file.

Error correction

- Either select an MP subfile (no directory)
- Or use the soft key FILE / UPDATE DIRECTORY to update all the files in the directory


Error description 141-004B

Error message

Required value missing

Cause of error

A required value was not entered.

Error correction

- Enter a value at the indicated position


Error description 141-004C

Error message

Invalid input range or incorrect format

Cause of error

The entered value does not fit the parameter format.

Error correction

- Enter a value from the valid value range for input in the associated parameter


Error description 141-004D

Error message

Value must not be changed

Cause of error

You have entered attribute information that cannot be changed by the machine manufacturer.
This input might have happened directly in a parameter file.

Error correction

Enter only the data that are offered in the dialog window for editing attribute information.


Error description 141-004E

Error message

No line has been selected

Cause of error

Under "Selection," you have not chosen a field from the table.

Error correction

- Use the cursor to select a line in the table under "Selection."
Note: It depends on the type of parameter whether a selection can be entered!


Error description 141-004F

Error message

Function possible only with basic data

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

Software option [%1] cannot be disabled

Cause of error

You tried to lock a software option listed in the SIK dialog using the LOCK OPTION soft key. The selected option belongs to the control's factory default setting.
Options that are available as standard cannot be locked.

Error correction

Select a software option available for this control for the LOCK OPTION function.
You can find the list of available software options in the Technical Manual.


Error description 141-0141

Error message

Kas kopeerida vaikekonfiguratsioon \\CONFIG järgi?

Cause of error


Error description 141-0142

Error message

Senised andmed on salvestatud failis \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Kaar pole täielikult defineeritud

Cause of error

Kaarjoone algusnurk on määratlemata


Error description 145-0002

Error message

Kaar pole täielikult defineeritud

Cause of error

Kaarjoone lõppnurk on määratlemata


Error description 145-0003

Error message

Kaar pole täielikult defineeritud

Cause of error

Kaarjoone algus- ja lõppnurk on määratlemata


Error description 145-0004

Error message

Süsteemiviga geomeetrias

Cause of error

Kaarjoone asend ruumis ei ole selgelt määratletud.

Error correction

Teavitada klienditeenindust


Error description 145-0005

Error message

Süsteemiviga geomeetrias

Cause of error

Sõnum ei või sisaldada teisendusmaatriksit

Error correction

Teavitada klienditeenindust


Error description 145-0006

Error message

Kehtetu mastaabitegur

Cause of error

Ringi jaoks määratleti erinevad teljespetsiifilised mastaabitegurid. Ringis kasutada samu teljespetsiifilisi mastaabitegureid.


Error description 145-0008

Error message

Puutuja vale

Cause of error

Tangensi programmeeritud lõpp-punkt asetseb kaarele liiga lähedal

Error correction

Korrigeerida tangensi lõpp-punkti


Error description 145-0009

Error message

Puutuja vale

Cause of error

Programmeeritud tangensipunkt asetseb kaarel

Error correction

Korrigeerida tangensi lõpp-punkti


Error description 145-000A

Error message

Puutuja vale

Cause of error

Programmeeritud tangensipunkt asetseb kaare sees

Error correction

Korrigeerida tangensi lõpp-punkti


Error description 145-000C

Error message

Punkt vale

Cause of error

Programmeeritud punkt ei asetse kaarel

Error correction

Korrigeerida punkti koordinaate


Error description 145-000D

Error message

Funktsiooni pole veel rakendatud

Cause of error

Funktsioon ei ole veel rakendatud


Error description 145-000E

Error message

Kaar vale

Cause of error

Kaare algus- ja lõpp-punkt asuvad keskpunktist eri vahemikes.

Error correction

Korrigeerida kaare lõpp-punkti või ringi keskpunkti koordinaate


Error description 145-000F

Error message

Kaar vale

Cause of error

Kaare algus- ja lõpp-punkti vahemik on liiga väike

Error correction

Korrigeerida punkti


Error description 145-0010

Error message

Kaar vale

Cause of error

Sisestatud ringi raadius on liiga väike, et kaare algus- ja lõpp-punkti ühendada

Error correction

Korrigeerida koordinaate


Error description 145-0011

Error message

Kaar vale

Cause of error

Ringi algus- ja lõpp-punkti tangensid on paralleelsed

Error correction

Korrigeerida koordinaate


Error description 145-0012

Error message

Lõikepunkti pole

Cause of error

Antud kõveral ei ole lõikepunkti

Error correction

Korrigeerida koordinaate


Error description 145-0013

Error message

Faas vale

Cause of error

Faasipikkus on määratlemata

Error correction

Sisestada faasipikkus


Error description 145-0014

Error message

Faas vale

Cause of error

Faas on liiga pikk

Error correction

Korrigeerida faasipikkust


Error description 145-0015

Error message

Faas vale

Cause of error

Faas on lubatud vaid sirgete vahel

Error correction

Kustutada faasilause


Error description 145-0016

Error message

Ümardus (RND) vale

Cause of error

Ümardusraadius ei ole määratletud

Error correction

Korrigeerida ümardust


Error description 145-0017

Error message

Ümardus (RND) vale

Cause of error

Ümardusraadius on liiga suur

Error correction

Korrigeerida ümardusraadiust


Error description 145-0018

Error message

Lähenev liikumine (APPR) vale

Cause of error

Juurdeliikumispikkus on määratlemata


Error description 145-0019

Error message

Lähenev liikumine (APPR) vale

Cause of error

Juurdeliikumiskülg on määratlemata


Error description 145-001A

Error message

Lähenev liikumine (APPR) vale

Cause of error

Juurdeliikumisraadius on määratlemata


Error description 145-001B

Error message

Lähenev liikumine (APPR) vale

Cause of error

Juurdeliikumise liikumisnurk on määratlemata


Error description 145-001C

Error message

Lähenev liikumine (APPR) vale

Cause of error

Juurdeliikumise üleminekukontuuri raadius on liiga suur


Error description 145-001D

Error message

Eemalduv liikumine (DEPT) vale

Cause of error

Eemaldumisliikumispikkus on määratlemata


Error description 145-001E

Error message

Eemalduv liikumine (DEPT) vale

Cause of error

Eemaldumiskülg on määratlemata


Error description 145-001F

Error message

Eemalduv liikumine (DEPT) vale

Cause of error

Eemaldumisliikumise raadius on määratlemata


Error description 145-0020

Error message

Eemalduv liikumine (DEPT) vale

Cause of error

Eemaldumisliikumise liikumisnurk on määratlemata


Error description 145-0021

Error message

Eemalduv liikumine (DEPT) vale

Cause of error

Eemaldumisliikumise üleminekukontuuri raadius on liiga suur


Error description 145-0022

Error message

Eemalduv liikumine (DEPT) vale

Cause of error

Eemaldumisliikumise lõpp-punkt on määratlemata


Error description 145-0023

Error message

Süsteemiviga geomeetrias

Cause of error

Kehtetu indeksiga vektorikomponendi juurdepääs

Error correction

Teavitada klienditeenindust


Error description 145-0024

Error message

Süsteemiviga geomeetrias

Cause of error

Prooviti normeerida nullvektorit

Error correction

Teavitada klienditeenindust


Error description 145-0025

Error message

Süsteemiviga geomeetrias

Cause of error

Kehtetu indeksiga maatriksielemendile juurdepääs

Error correction

Teavitada klienditeenindust


Error description 145-0026

Error message

Süsteemiviga geomeetrias

Cause of error

Kehtetu indeksiga maatriksi veerule juurdepääs

Error correction

Teavitada klienditeenindust


Error description 145-0027

Error message

Süsteemiviga geomeetrias

Cause of error

Üksikmaatriksit prooviti tagurpidi pöörata

Error correction

Teavitada klienditeenindust


Error description 145-0028

Error message

Süsteemiviga geomeetrias

Cause of error

Teisendamine ei ole võimalik

Error correction

Teavitada klienditeenindust


Error description 145-002F

Error message

Transleerimine vigane

Cause of error

Koordinaadi teisendamise suunamise määratlus on vale

Error correction

Korrigeerida määratlust


Error description 145-0030

Error message

Transleerimine vigane

Cause of error

Koordinaatide teisendamisel ei saa Y-suunda arvestada

Error correction

Korrigeerida määratlust


Error description 145-0031

Error message

Geomeetriaviga

Cause of error

Kahe punkti vaheline vahemik on arvestuseks liiga väike


Error description 145-0032

Error message

Süsteemiviga geomeetrias

Cause of error

Sisemisel arvutusel esines nulliga jagamine

Error correction

Teavitada klienditeenindust


Error description 145-0033

Error message

Süsteemiviga geomeetrias

Cause of error

Sisemise arvutuse teel saadi negatiivse raadiusega kontuur

Error correction

Teavitada klienditeenindust


Error description 145-0034

Error message

Süsteemiviga geomeetrias

Cause of error

Ellipsi või ellipsikontuuri jaoks kutsuti välja funktsioon, mis on lubatud vaid kontuuri või. kaare jaoks.

Error correction

Teavitada klienditeenindust


Error description 145-0035

Error message

Süsteemiviga geomeetrias

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 145-0036

Error message

Süsteemiviga geomeetrias

Cause of error

Geomeetrilises konstruktsioonis asetsevad kaks punkti teineteisele nii lähedal, et suunavektor jääb liiga ebatäpseks.

Error correction

Teavitada klienditeenindust


Error description 145-0037

Error message

Ringjoon valesti programmeeritud

Cause of error

Programmeeritud punkti kaudu ei määratletud kontuuri

Error correction

Korrigeerida punktikoordinaate


Error description 145-0038

Error message

Süsteemiviga geomeetrias

Cause of error

Sisemise arvutusega kujunes ellips teepikkuse suunas.
Sellise vale kujuga ellipsil ei saa mingisuguseid operatsioone teostada.

Error correction

Teavitada klienditeenindust


Error description 145-0039

Error message

Ümardus (RND) vale

Cause of error

Ümardust püüti kahe vastastikuse paralleelsirge vahele asetada.

Error correction

Korrigeerida sirge koordinaate


Error description 145-003A

Error message

Kontuuri pöördesuund defineerimata

Cause of error

Püüti määrata pöördesuuna määratluseta kontuuri pöördesuunda.

Error correction

Teha kindlaks, et kontuur on suletud ning selles ei esine lünki.


Error description 160-0001

Error message

Süsteemiviga interpretaatoris

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 160-0003

Error message

Programmilause ehitus vale

Cause of error

Võtmesõna või G-funktsioon programmeerimata

Error correction

muuta NC-programmi


Error description 160-0004

Error message

Süsteemiviga interpretaatoris

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 160-0007

Error message

Süsteemiviga interpretaatoris

Cause of error

Sisetsükli viga

Error correction

Teavitada klienditeenindust


Error description 160-000B

Error message

CYCL DEF defineerimata

Cause of error

Tsükli väljakutse programmeeriti ilma tsükli eelneva määratluseta või püüti Def-aktiivset tsüklit välja kutsuda.

Error correction

Määratleda väljakutse eelset tsüklit


Error description 160-000D

Error message

Programmi '%1' ei saa avada

Cause of error

Faili avamisel esines viga

Error correction

Tehke kindlaks, et fail on olemas, et sisestatud tee on õige ja et fail on loetavas vormingus.


Error description 160-0018

Error message

Siire märgisele 0 lubamatu

Cause of error

Programmeerisite NC-lauses LBL CALL (DIN/ISO: L 0,0) või hüppekäsus (Parameetri arvutamine) hüppe märgisele 0.

Error correction

Muuta NC-programmi.


Error description 160-001A

Error message

Programmilause ehitus vale

Cause of error

Programmiosa kordus programmeeriti valesti

Error correction

muuta NC-programmi


Error description 160-001B

Error message

Märgise-nr ei eksisteeri

Cause of error

LBL CALL (DIN/ISO: L x,x) abil püüti kutsuda mitte olemasolevat märgist.

Error correction

LBL CALL-lause number muuta või lisada puuduv märgis (LBL SET)


Error description 160-001C

Error message

Märgise-nr juba kasutusel

Cause of error

Proovisite määrata mitmes NC-lauses LBL SET (DIN/ISO: G98 Lxx) samad märgisenumbrid.

Error correction

Muuta NC-programmi.


Error description 160-001D

Error message

Programmilause ehitus vale

Cause of error

Positsioneerimine programmeeriti interpoleerimisviisita

Error correction

muuta NC-programmi


Error description 160-001F

Error message

Programmeeritud vale telg

Cause of error

NC-lauses programmeeritud telg on konfigureerimata

Error correction

muuta NC-programmi


Error description 160-0020

Error message

Programmeeritud vale telg

Cause of error

FN18-lauses (DIN/ISO: D18) sisestatud teljele ei saanud nominaal-/tegelikku asendit määrata.

Error correction

Kontrollida süsteemiandmete indeksit.


Error description 160-0021

Error message

Poolus valesti defineeritud

Cause of error

NC-programmis tuleb iga pooluse jaoks tasandi mõlemad koordinaadid programmeerida. Unustasite koordinaadi, sisestati enam kui kaks koordinaati või üks koordinaat programmeeriti topelt.

Error correction

Kontrollida NC-programmi pool.programmeerimist


Error description 160-0022

Error message

Programmilause ehitus vale

Cause of error

Lineaar-polaarlauses programmeeriti polaarraadius topelt

Error correction

muuta NC-programmi


Error description 160-0023

Error message

Programmilause ehitus vale

Cause of error

Tsirkulaarpolaarlauses (CP; DIN/ISO: G12/G13/G15) programmeeriti üks raadius. Raadius määrati siiski alguspunkti kaugusega poolusest.

Error correction

muuta NC-programmi


Error description 160-0024

Error message

Programmilause ehitus vale

Cause of error

Programmeerisite raadiusega ringjoonelause (G02, G03) ilma raadiuseta.

Error correction

Muuta NC-programmi.


Error description 160-0025

Error message

Programmilause ehitus vale

Cause of error

Ringi pöördesuund on valesti programmeeritud.

Error correction

muuta NC-programmi


Error description 160-0026

Error message

Pööramissuund puudub

Cause of error

Ring programmeeriti ilma pöördesuunata.

Error correction

Reeglina alati programmeerida DR-pöördesuund.


Error description 160-0028

Error message

Kehtetu Q-parameeter

Cause of error

Q-parameetri sisestatud indeks asetseb väljaspool lubatud vahemikku.

Error correction

muuta NC-programmi


Error description 160-0029

Error message

Programmilause ehitus vale

Cause of error

Programmeeritud NC-süntaksi ei toetata

Error correction

muuta NC-programmi


Error description 160-002A

Error message

Programmilause ehitus vale

Cause of error

Programmeeritud NC-süntaksi ei toetata

Error correction

muuta NC-programmi


Error description 160-002B

Error message

Programmilause ehitus vale

Cause of error

Programmeeritud NC-süntaksi ei toetata

Error correction

muuta NC-programmi


Error description 160-002C

Error message

Programmilause ehitus vale

Cause of error

Programmeeriti süntaktiliselt vale NC-lause.

Error correction

Muuta NC-programmi.


Error description 160-0032

Error message

Aritmeetikaviga

Cause of error

Vale Q-parameetri arvutus: Kontrollida nulliga jagamist ja negatiivsest väärtusest juure leidmist või

Error correction

taolisi sisestusväärtusi.


Error description 160-0036

Error message

NC-lauset ei leitud

Cause of error

Jätkukohta sisestatud lauset ei leitud.

Error correction

Sisestada uuesti lausejätku sihtkoht


Error description 160-003C

Error message

CYCL DEF ebatäielik

Cause of error

Programmeeriti mittetäielik tsüklimääratlus või lisati tsüklilausete vahelemuu NC-lause.

Error correction

Muuta NC-programmi.


Error description 160-003D

Error message

Programmilause ehitus vale

Cause of error

Programmeeritud süntaksielement ei ole selles NC-lauses lubatud.

Error correction

muuta NC-programmi


Error description 160-003E

Error message

Programmilause ehitus vale

Cause of error

Programmeeritud süntaksielement ei ole selles NC-lauses lubatud.

Error correction

muuta NC-programmi


Error description 160-0048

Error message

Programmilause ehitus vale

Cause of error

See juhtsüsteem ei toeta programmeeritud NC-süntaksit

Error correction

muuta NC-programmi


Error description 160-0049

Error message

Mõõtepunkt kättesaamatu

Cause of error

Andur ei andnud mõõtevahemikus signaali

Error correction

Sobivalt eelpositsioneerida ja korrata mõõtmist


Error description 160-0054

Error message

Programmilause ehitus vale

Cause of error

FN18 ID2000 funktsiooni sisestati vale süsteemifaili number.

Error correction

muuta NC-programmi


Error description 160-0055

Error message

Tööriistavahetus vale

Cause of error

Mittevajalik tööriist vabastati

Error correction

Teavitada seadme tootjat


Error description 160-0056

Error message

Tööriistatelg puudub

Cause of error

Positsioneerimislause programmeeriti tööriista raadiuskorrektuuriga, ilma eelneva tööriista väljakutseta.

Error correction

Muuta NC-programmi.


Error description 160-0058

Error message

Tsükkel TOOL CALL jaoks pole defineeritud

Cause of error

Tööriista vahetustsüklit ei määratletud.

Error correction

Teavitada seadme tootjat


Error description 160-0059

Error message

Tsükkel TOOL DEF jaoks pole defineeritud

Cause of error

Ühtki tööriistamääratluse tsüklit ei määratletud.

Error correction

Teavitada seadme tootjat


Error description 160-005A

Error message

Tundmatu tööriistatüüp '%1'

Cause of error

FN17 ID950 funktsioonis määrati määratlemata tööriistatüüp.

Error correction

Teavitada seadme tootjat


Error description 160-005D

Error message

Programmilause ehitus vale

Cause of error

SQL BIND käsu veergu sisestatud andmetüübid ei sobi sisestatud parameetritega.

Error correction

Kontrollida tabeli määratlust ja muuta NC-programmi


Error description 160-0060

Error message

Parameeter pole seotud veeruga

Cause of error

SQL BIND-i abil prooviti kustutada ühendust, mida ei olnud.

Error correction

muuta NC-programmi


Error description 160-0061

Error message

Süsteemiviga interpretaatoris

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 160-0063

Error message

Programmilause ehitus vale

Cause of error

Programmeeritud süntaksielement ei ole selles NC-lauses lubatud.

Error correction

muuta NC-programmi


Error description 160-0064

Error message

Tabelile juurdepääs nurjus

Cause of error

- programmeeritud SQL juhis on süntaktiliselt vale
- sisestatud tabelit ei saanud avada
- sisestatud tabel on vale määratlusega
- tabeli sümboolne nimetus on määratlemata
- tabel ei sisalda antud veerge
- andmelauset ei saanud lugeda, sest see oli lukus

Error correction

Kontrollida tabeli määratlust ja muuta NC-programmi


Error description 160-0065

Error message

Programmilause ehitus vale

Cause of error

FN20 funktsiooni on sisestatud tingimus, mida ei saa täita.

Error correction

muuta NC-programmi


Error description 160-0067

Error message

Tabelile juurdepääsu viga

Cause of error

Esines sisemine juhtimisviga

Error correction

Teavitada klienditeenindust


Error description 160-0068

Error message

Programmilause ehitus vale

Cause of error

Programmeeriti süntaktiliselt vale SQL-juhis

Error correction

muuta NC-programmi


Error description 160-0069

Error message

Ettenihe puudub

Cause of error

Ettenihet ei programmeeritud või programmeeriti 0 väärtusega.

Error correction

muuta NC-programmi


Error description 160-006B

Error message

Tööriista ettenihe puudub

Cause of error

NC-lauses programmeeriti F AUTO, TOOL CALL-lauses ettenihet siiski ei programmeeritud.

Error correction

- anda vastava NC-lause ettenihe otse
- programmeerida TOOL CALL-lause ettenihkega


Error description 160-0073

Error message

SQL-pidemed pole programmi lõppedes veel vabastatud

Cause of error

Programm lõpetati, kuigi tabeli juurdepääs oli veel aktiivne

Error correction

Enne programmi lõppu lõpetada kõik SQL-tabeli juurdepääsud SQL COMMIT või SQL ROLLBACK abil.


Error description 160-0082

Error message

Telg topeltprogrammeeritud

Cause of error

Programmeerisite positsioneerimislauses ühe telje topelt.

Error correction

Muuta NC-programmi.


Error description 160-0083

Error message

Telg topeltprogrammeeritud

Cause of error

Programmeerisite tsüklis Peegeldamine telje topelt.

Error correction

Muuta NC-programmi.


Error description 160-0084

Error message

Telg topeltprogrammeeritud

Cause of error

Programmeerisite tsükli 26 (teljespetsiifiline mastaabitegur) definitsioonis mastaabiteguri või tee keskkoha andmetes telje topelt.

Error correction

Muuta NC-programmi.


Error description 160-0085

Error message

Telg topeltprogrammeeritud

Cause of error

Lähenemis- või eemaldumislauses programmeeriti telg topelt.

Error correction

Muuta NC-programmi.


Error description 160-0086

Error message

Telg topeltprogrammeeritud

Cause of error

Koordinaatide ümberarvestustsüklis programmeeriti telg topelt.

Error correction

Muuta NC-programmi.


Error description 160-0087

Error message

Telg topeltprogrammeeritud

Cause of error

"TCH PROBE" anduri mõõtetsüklis programmeeriti telg topelt.

Error correction

Muuta NC-programmi.


Error description 160-0089

Error message

FN17/FN18 number vale

Cause of error

Süsteemiandmete numbrikombinatsioon (FN17/FN18) ei ole lubatud.

Error correction

Kontrollida süsteemiandmete numbrit ja indeksit.


Error description 160-008A

Error message

Vale teljeindeks FN17/FN18 puhul

Cause of error

Süsteemiandmete (FN17/FN18) kirjutamisel/lugemisel sisestati vale teljeindeks.

Error correction

Kontrollida süsteemiandmete indeksit.


Error description 160-008B

Error message

Programmilause ehitus vale

Cause of error

NC-lauses programmeeriti raadius keelatud kohta.

Error correction

muuta NC-programmi


Error description 160-008C

Error message

Programmilause ehitus vale

Cause of error

NC-lauses programmeeriti pöördesuund keelatud kohta.

Error correction

Muuta NC-programmi.


Error description 160-008F

Error message

Programmilause ehitus vale

Cause of error

NC-lauses programmeeriti liiga palju teljeasendeid.

Error correction

muuta NC-programmi


Error description 160-0091

Error message

Programmilause ehitus vale

Cause of error

NC-lauses APPR/DEP programmeeriti rohkem kui 3 teljeasendit.

Error correction

muuta NC-programmi


Error description 160-0092

Error message

Programmilause ehitus vale

Cause of error

FN29-lauses programmeeriti enam kui 8 väärtust.

Error correction

muuta NC-programmi


Error description 160-0093

Error message

Programmilause ehitus vale

Cause of error

Nullpunkti nihke tsüklisse programmeeriti liiga palju asendeid.

Error correction

muuta NC-programmi


Error description 160-0094

Error message

Programmilause ehitus vale

Cause of error

Teljespetsiifilise skaleerimise tsüklisse programmeeriti liiga palju asendeid.

Error correction

muuta NC-programmi


Error description 160-0095

Error message

Programmilause ehitus vale

Cause of error

Teljespetsiifilise mastaabifaktori tsüklisse programmeeriti liiga palju tsentrikoordinaate.

Error correction

muuta NC-programmi


Error description 160-0096

Error message

Programmilause ehitus vale

Cause of error

Peegeldustsüklisse programmeeriti liiga palju telgi.

Error correction

muuta NC-programmi


Error description 160-0099

Error message

Veerg mitu korda omistatud parameetrile

Cause of error

NC-programmis anti veeru nimetusele "SQL BIND" käsuga mitu korda üks parameeter.

Error correction

muuta NC-programmi


Error description 160-009A

Error message

Tabeliveerg pole seotud ühegi parameetriga

Cause of error

Enne kui tabeliveergu SQL käsuga (SQL "SELECT ...", SQL UPDATE, SQL FETCH) pöörduda saab, tuleb see SQL BIND, SQL SYSBIND või vastavate konfiguratsiooniandmetega mingi väärtusega ühendada.

Error correction

muuta NC-programmi


Error description 160-009B

Error message

Veerg pole defineeritud

Cause of error

Tabeli veeru jaoks ei ole veerukirjeldust

Error correction

Kontrollida tabeli määratlust.


Error description 160-009C

Error message

Programmilause ehitus vale

Cause of error

NC-programmi programmeeritud FN-funktsiooni ei toetata

Error correction

muuta NC-programmi


Error description 160-009E

Error message

Programmeeritud vale telg

Cause of error

FN17:SYSWRITE ID 212 vale väärtus

Error correction

muuta NC-programmi


Error description 160-009F

Error message

Programmilause ehitus vale

Cause of error

Eelseadete väärtuse seadmiseks programmeeriti liiga palju telgi.

Error correction

muuta NC-programmi


Error description 160-00A0

Error message

Spindel ei pöörle

Cause of error

Töötlustsükkel kutsuti spindli peatumisest hoolimata välja.

Error correction

muuta NC-programmi


Error description 160-00A1

Error message

Vale tööriistaindeks programmeeritud

Cause of error

Programmeeriti vale tööriistaindeks

Error correction

muuta NC-programmi


Error description 160-00A2

Error message

Programmilause ehitus vale

Cause of error

Vale toorikumääratlus

Error correction

muuta NC-programmi


Error description 160-00A3

Error message

Telg topeltprogrammeeritud

Cause of error

Toorikumääratlusega programmeeriti telg topelt.

Error correction

Muuta NC-programmi.


Error description 160-00A4

Error message

Programmeeritud vale telg

Cause of error

Kehtetud toorikumääratluse teljed

Error correction

Muuta NC-programmi.


Error description 160-00A5

Error message

Programmilause ehitus vale

Cause of error

Programmeeritud süntaksielement ei ole NC-lauses lubatud.

Error correction

Muuta NC-programmi.


Error description 160-00A6

Error message

Tsükkel pole installitud

Cause of error

Programmeeritud tsükkel on installimata

Error correction

Kontrollida installitud tsüklit ja muuta NC-programmi.


Error description 160-00A7

Error message

Süsteemiviga interpretaatoris

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 160-00A8

Error message

Rekursiivne märgisekutse

Cause of error

Alamprogrammis püüti kutsuda alamprogrammi algusmärgist.

Error correction

Korrigeerida NC-programmi. Alamprogrammi ei või iseenesest välja kutsuda.


Error description 160-00A9

Error message

Sobimatu mõõteandur

Cause of error

Soovitud mõõtetsüklit ei saa parajasti aktiivse anduriga teostada.

Error correction

muuta NC-programmi


Error description 160-00AA

Error message

Programm liiga liigendatud

Cause of error

Programmi pesastamine CALL LBL-i või CALL PGM-i abil on liiga suur ilmselt rekursiivse väljakutse tõttu.

Error correction

muuta NC-programmi


Error description 160-00AB

Error message

Rekursiivne programmikutse

Cause of error

NC-programmis prooviti NC-programmi alamprogrammina välja kutsuda.
Tegeliku NC-programmiga kutsutud NC-programmi prooviti uuesti välja kutsuda.

Error correction

Korrigeerida NC-programmi. NC-programmi ei tohi iseenesest välja kutsuda.


Error description 160-00AC

Error message

Selle seadmega ei saa

Cause of error

Selle seadmega ei saa soovitud käsku teostada või on konfiguratsioon vale.

Error correction

Teavitada seadme tootjat või (kui viga esineb NC-programmis) muuta NC-programmi.


Error description 160-00AD

Error message

Programmilause ehitus vale

Cause of error

Kontuurimääratluse siseselt programmeeriti lubamatu süntaksielement. Lubatud on vaid liikumiskäsud (v.a APPR/DEPT) ja Q-parameetriarvutus.

Error correction

Muuta NC-programmi.


Error description 160-00AE

Error message

Kehtetu väärtus

Cause of error

Püüti omistada muutujale lubamatut väärtust.

Error correction

Muuta NC-programmi.


Error description 160-00AF

Error message

Deklareerimata stringimuutuja

Cause of error

Kasutati stringimuutujat, ilma seda eelnevalt deklareerimata.

Error correction

Muuta NC-programmi. Iga stringimuutuja tuleb enne esimest kasutust DECLARE STRING-i abil deklareerida.


Error description 160-00B0

Error message

Programmilause ehitus vale

Cause of error

Kontuurimääratlust ei lõpetatud nõuetekohaselt.

Error correction

Muuta NC-programmi. Märgisega määratletud kontuurid tuleb 0-märgisega lõpetada.


Error description 160-00B1

Error message

Kirjutada ei saa

Cause of error

FN17:SYSREAD või SQL SYSBIND ja SQL FETCH kaudu prooviti kirjutada süsteemiparameetritesse, mida tohib üksnes lugeda.

Error correction

Muuta NC-programmi.


Error description 160-00B2

Error message

String liiga pikk

Cause of error

Tabelisse prooviti kirjutada stringi, mis on vastava tabeliveeru jaoks liiga pikk.

Error correction

Muuta NC-programmi.


Error description 160-00B3

Error message

Programmilause ehitus vale

Cause of error

NC-lauses puudub tingimata vajalik süntaksielement.

Error correction

Muuta NC-programmi.


Error description 160-00B4

Error message

Vormingufail vigane

Cause of error

FN16: F-PRINT (DIN/ISO: D16) vormingufaili vale vorming.

Error correction

Korrigeerida vormingufaili


Error description 160-00B5

Error message

Vormingufail vigane

Cause of error

FN16: F-PRINT (DIN/ISO: D16) vormingufaili vale vorming: Q-parameeter ja antud rea teised võtmesõnad ei sobi vormingustringi asendusmärkidega. Tähelepanu:
- kui vormingustringi %%-märki ei mõisteta vorminguandmena, tuleb sinna \%% kirjutada.
- igas reas peavad olema kõigepealt kõik võtmesõnad, mis loovad väljundi (z.B. HOUR, Q14, ...), alles siis need, mis ei loo väljundit (z.B. M_CLOSE).

Error correction

Korrigeerida vormingufaili


Error description 160-00B6

Error message

Vormingufail vigane

Cause of error

FN16: F-PRINT (DIN/ISO: D16) vormingufailil ei ole õige vorming: Antud rida sisaldab paljude eri keelte võtmesõnu.

Error correction

Korrigeerida vormingufaili. Iga rida võib sisaldada kõige enam ühte võtmesõna ühe keele jaoks.


Error description 160-00B7

Error message

Vormingufail vigane

Cause of error

FN16: F-PRINT (DIN/ISO: D16) vormingufaili vale vorming: Sisestatud fida sisaldab tundmatut võtmesõna.

Error correction

Korrigeerida vormingufaili.


Error description 160-00B8

Error message

Vormingufail vigane

Cause of error

FN16: F-PRINT (DIN/ISO: D16) abil loodud tekst on liiga pikk. Maksimaalne lubatud pikkus: 1024 märki.

Error correction

Muuta vormingufaili. Vajadusel väljund enamateks FN16-käskudeks jaotada.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Failile ei pääse juurde

Cause of error

Püüti valida faili, mis on reserveeritud HEIDENHAIN-i või seadme tootja jaoks.

Error correction

Muuta NC-programmi.


Error description 160-00BB

Error message

CFGREAD vigane

Cause of error

Nurjus CFGREAD kaudu konfiguratsiooniandmete lugemise katse. Soovitud konfiguratsiooniandmeid võib mitte esineda või on nad teist tüüpi.

Error correction

Kontrollida nimetuse (TAG), võtme (KEY) ja soovitud atribuudi (ATTR) kirjaviisi ja kas soovitud andmed on õiget tüüpi: Arvvormelis võib lugeda ainult andmeid, mida saab arvudeks teisendada (arvud ja kahendmuutujad), stringivormelites on ainult andmed,
mida saab stringiks teisendada (string, kahendväärtus ja numeratsioon).


Error description 160-00BD

Error message

Programmilause ehitus vale

Cause of error

Antud NC-lausesse ei programmeeritud tingimata vajalikke koordinaate.

Error correction

Muuta NC-programmi.


Error description 160-00BE

Error message

Keelatud anduritüüp

Cause of error

Määrati kehtetu tastri tüübinumber. Ilmselt on tastriandmed või tsükkel valed.

Error correction

Korrigeerida tastri tüüpi. (vajadusel klienditeeninduse kaudu)


Error description 160-00BF

Error message

CYCL DEF vigane

Cause of error

Tsüklis väljakutseparameetriks määratud Q-parameeter on vastuoluline.
Tsükkel võib olla valesti konfigureeritud, te võisite selle ikkagi valesti programmeerida.

Error correction

Korrigeerida NC-programmi NC-redaktoriga. Kui
viga ei saa sel teel eemaldada, teavitada seadme tootjat.


Error description 160-00C0

Error message

%1

Cause of error

NC-programmis või tsüklis tekitas
FN14 (DIN/ISO: D14) funktsioon sunnitud vea.

Error correction

Otsida vea kirjeldust seadme käsiraamatust, taaskäivitada programm pärast vea kõrvaldamist.


Error description 160-00C1

Error message

FN14-viga ilma tekstita

Cause of error

NC-programmis või tsüklis tekitas FN14 (DIN/ISO: D14) funktsioon sunnitud vea.
Veatekstina kuvatavat stringimuutujat ei eksisteeri.

Error correction

Korrigeerida FN14-funktsioon NC-programmis. Teavitada seadme tootjat, kui luuakse tsükli veateade.


Error description 160-00C2

Error message

FN14-viga ilma tekstita

Cause of error

NC-programmis või tsüklis tekitas FN14 (DIN/ISO: D14) sunnitud vea.
Sisestatud veanumbri juures puudub lisateave.

Error correction

Korrigeerida FN14-funktsioon NC-programmis. Teavitada seadme tootjat, kui luuakse tsükli veateade.


Error description 160-00C3

Error message

M-funktsioon keelatud

Cause of error

M-funktsioon programmeeriti numbriga, mis ei ole selle juhtimissüsteemi jaoks lubatud.

Error correction

Kontrollida M-funktsiooni numbrit


Error description 160-00C4

Error message

Programmi pole valitud

Cause of error

CALL SELECTED-i abil püüti NC-programmi välja kutsuda, kuigi seda ei valitud.

Error correction

Korrigeerida NC-programmi.


Error description 160-00C6

Error message

Vigased tööriistaandmed

Cause of error

Vigased tööriistaandmed

Error correction

Korrigeerida tööriistatabelit


Error description 160-00C7

Error message

Kehtetu väärtus

Cause of error

Parameetrifunktsiooniks omistati lubamatu väärtus.

Error correction

Korrigeerida NC-programmi


Error description 160-00C8

Error message

Tsükkel vigane

Cause of error

Süsteemi siirdeaadress sisestati tsüklisse vigaselt.

Error correction

Teavitada seadme tootjat.


Error description 160-00C9

Error message

Kehtetu väärtus tabeli jaoks

Cause of error

SQL-tabelisse prooviti kirjutada keelatud väärtust.

Error correction

Korrigeerida NC-programmi


Error description 160-00CA

Error message

Kehtetu SQL-pide

Cause of error

SQL käsuga anti toimingule kehtetu SQL-pide.
Võib juhtuda, et toimingute avamine ei õnnestunud kunagi või toiming lõpetati juba COMMIT-i või ROLLBACK-i abil.

Error correction

Korrigeerida NC-programmi


Error description 160-00CB

Error message

Valitud programmi ei saa avada

Cause of error

Faili avamisel esines viga.

Error correction

Kindlaks määrata, et fail on olemas, et määratud tee on õige ja fail on loetavas vormingus.


Error description 160-00CC

Error message

Süsteemifaili ei saa avada

Cause of error

Süsteemifaili avamisel esines viga.

Error correction

Teavitada klienditeenindust


Error description 160-00CD

Error message

Programmilause ehitus vale

Cause of error

NC-programmis kasutati süntaksielementi, mis on lubatud ainult kontuurimääratluse progammis.

Error correction

Seada kontuurmääratluse programm ja valida SEL CONTOUR-i abiga.


Error description 160-00CE

Error message

ID pole FN17/FN18 puhul saadaval

Cause of error

Süsteemiandmete (FN17/FN18) jaoks antud ID ei ole selle kanali jaoks kasutusel, kuna vastavad konfiguratsiooniandmed puuduvad.

Error correction

Kontrollida süsteemiandmete ID-numbrit või teostada NC-programm teises kanalis. Juhul kui vajate tegelikult selle ID-numbriga süsteemiandmeid, pöörduge klienditeenindusse.


Error description 160-00CF

Error message

NC-käsk pole saadaval

Cause of error

Antud käsk ei ole kasutusel kui vastavad konfiguratsiooniandmed puuduvad. Tõenäoliselt ei ole see antud seadmel toetatud.

Error correction

Muuta NC-programmi või teavitada seadme valmistajat.


Error description 160-00D0

Error message

M128 / M129 siin keelatud

Cause of error

Kui raadiuskorrektuur (RR/RL, või G41/G42) on aktiivne, ei ole TCPM (M128/M129) ümberlülitus võimalik.

Error correction

Aktiveerida või desaktiveerida TCPM enne raadiuskorrektuuri algust või peale selle lõppu.


Error description 160-00D1

Error message

3D tööriistakorrektuur vale

Cause of error

LN-laused (laupfreesimine) ei ole lihtsa raadiuskorrektuuriga võimalikud.

Error correction

Kui soovitakse laupfreesimist: Lülitada raadiuskorrektuur välja.
Kui soovitakse perifeerset freesimist: Lülitada TCPM sisse (M128).


Error description 160-00D2

Error message

Lubatud ainult alamprogrammis

Cause of error

Kasutatud süntaks on lubatud vaid alamprogrammides, mida CALL PGM abil välja kutsutakse, kusjuures siiski mitte põhiprogrammis.

Error correction

Korrigeerida NC-programmi.


Error description 160-00D3

Error message

Kutsutava programmi muutujad pole defineeritud

Cause of error

Alamprogrammis prooviti muuta muutujat, mis ei olnud väljakutsutavas programmis avaldatud.

Error correction

Korrigeerida NC-programmi.


Error description 160-00D4

Error message

Kontaktanduri tööriistatelg defineerimata

Cause of error

Anduritsükkel kutsuti välja ilma eelneva mõõteanduri tööriistatelje määratluseta.

Error correction

Teostada TOOL CALL õige tööriistateljega


Error description 160-00D5

Error message

OEM-süsteemitsükkel '%3' defineerimata

Cause of error

Püüti kutsuda välja konfigureerimata OEM-süsteemi tsüklit.

Error correction

Täiendada puuduvat OEM-süsteemitsüklit konfiguratsioonis või korrigeerida NC-programmi, mis väljakutset sisaldab.


Error description 160-00D7

Error message

SQL-serveri vastuoluline olek

Cause of error

Interpreteris on avatud tehingud SQL-serveriga, kuigi tegelikkuses on need juba suletud.

Error correction

Kontrollida, kas SQL-tabelites olevad andmed vastavad teie ootustele.


Error description 160-00D8

Error message

Valik pole lubatud

Cause of error

Programmeeritud funktsioon ei selles juhtsüsteemis lubatud või saadaval ainult lisavarustusena.

Error correction

- valiku aktiveerimine
- korrigeerida NC-programmi.


Error description 160-00D9

Error message

Lubatud ainult tsüklis.

Cause of error

Kasutatud süntaks on lubatud ainult tsüklites, mitte põhi- ega alamprogrammides.

Error correction

Korrigeerida NC-programmi.


Error description 160-00DA

Error message

Juurdepääs PLC-muutujale nurjus

Cause of error

Katse kasutada PLC-muutujat ebaõnnestus. Võimalik, et soovitud muutujat ei ole olemas.

Error correction

Kontrollida, kas muutujate sümboolne nimetus on õigesti kirjutatud ning kas muutuja on PLC-s defineeritud.


Error description 160-00DB

Error message

Juurdepääs PLC-muutujale nurjus

Cause of error

Katse kasutada PLC-muutujat ebaõnnestus, sest muutujate tüüp ei kattu oodatava tüübiga.

Error correction

Muuta NC-programmi.


Error description 160-00DE

Error message

Programmi muudeti

Cause of error

Muudeti praegust NC-programmi või ühte NC-programmidest, mis kutsusid praegust NC-programmi. Seetõttu ei ole programmi taassisenemine võimalik.

Error correction

Valida programmi taassisenemise soovitud koht funktsiooniga GOTO või funktsiooniga Programmi täitmise jätkamine.


Error description 160-00DF

Error message

R+ (G43) või R- (G44) ei ole siin lubatud

Cause of error

Raadiuse korrektuuri R+ või R- ei ole võimalik aktiivse RR või RL korral kasutada.

Error correction

Muutke NC-programmi.


Error description 160-00E0

Error message

FZ programmeeriti koos hammaste arvuga 0

Cause of error

Defineerisite FZ hammaste etteandega, kuigi tööriistatabelis ei ole hammaste arv defineeritud.

Error correction

Täiendage veergu CUT tööriistatabelis aktiivse tööriista jaoks.


Error description 160-00E1

Error message

FU/FZ kombineerimine M136ga ei ole inch programmides lubatud

Cause of error

Üritasite kasutada FU või FZ (etteanne inch/pööramine või inch/hammas)) koos M136 (etteanne 0,1 inch/pööre).

Error correction

Muutke NC-programmi.


Error description 160-00E2

Error message

PGM CALL ei ole lubatud

Cause of error

Alaprogrammide aktiveerimine CALL PGM abil positsioneerimise töörežiimil ei ole käsitsi lubatud.

Error correction

Muutke NC-programmi.


Error description 160-00E3

Error message

Pöörete arv S suurem kui NMAX tööriistatabelis

Cause of error

Sisestasite pöörete arvu S, mis on suurem kui tööriistatabelis selle tööriista jaoks defineeritud maksimaalne pöörete arv.

Error correction

- sisestage väiksem pöörete arv S.
- muutke maksimaalne pöörete arv veerus NMAX tööriistatabelis.


Error description 160-00E4

Error message

Mõõtetsükli alustamine juba kõrvalekaldunud anduriga

Cause of error

Mõõtetsüklit püüti käivitada, kuigi andurinõel oli veel välja pööratud.

Error correction

Suurendage tagasiliikumisteed


Error description 160-00E5

Error message

Telgede asendeid ei saanud määrata

Cause of error

Mõõtepunkti asendit ei saanud lugeda.

Error correction

Teavitage klienditeenindust


Error description 160-00E6

Error message

Puuduvad tööriistaandmed!

Cause of error

Antud tööriista andmed ei ole saadaval - kuna tööriista ei ole tööriistatabelis. Ärge täitke sellisel juhul ühtegi programmi!

Error correction

- Veenduge, et soovitud tööriist on kantud tööriistatabelisse. Vajadusel korrigeerige tööriistatabelit.
- Kinnitage veateade
- Teostage TOOL CALL mõnele olemasolevale tööriistale


Error description 160-00E7

Error message

Inkrementaalne sisend keelatud

Cause of error

Te olete PATTERN DEF-lauses esimese positsiooni või ühe positsiooni näidisdefinitsiooni järgi inkrementaalselt defineerinud.

Error correction

Programmeerige PATTERN DEF-is põhimõtteliselt absoluutne:
- esimene positsioon
- järgmine positsioon näidise järgi


Error description 160-00E8

Error message

Punktitabelit muudeti

Cause of error

SEL PATTERN-iga antud punktitabel on programmi töötamise ajal muutunud. See ei ole lubatud, kuna geomeetriliste eelarvutuste tõttu ei saa muudatusi sellistel tingimustel enam arvestada.

Error correction

Käivitage programm uuesti


Error description 160-00E9

Error message

M-funktsioon CYCL CALL PAT-sektoris ei ole lubatud

Cause of error

CYCL CALL PAT-lauses programmeeriti M-funktsioon, mis ei ole siin lubatud.

Error correction

Muutke NC-programmi


Error description 160-00EA

Error message

CYCL CALL PAT ei ole valitud tsükliga võimalik

Cause of error

Valitud tsüklit ei lubata CYCL CALL PAT-ga selleks töötluseks.

Error correction

Muuta NC-programmi


Error description 160-00EB

Error message

CYCL CALL PAT rekursiivne kutse

Cause of error

Punktimustri töötluse käigus leiti järgmine CYCL CALL PAT-lause.

Error correction

Korrigeerida NC-programmi


Error description 160-00EC

Error message

Raadiuse korrektuur CYCL CALL PAT ees ei ole lubatud

Cause of error

Juhtsüsteem ei saa liikuda mustri punktidele korrigeeritud raadiusega. Enne CYCL CALL PAT-lauset või või selle lausega tsükli lõpus ei tohi olla raadiuse korrektuur sisse lülitatud.

Error correction

Muutke NC-programmi


Error description 160-00ED

Error message

Punktimustri kutse või määratlus vigane

Cause of error

CYCL CALL PAT- või PATTERN DEF-lauset ei saa teostada, kuna:
- TOOL CALL abil programmeeritud töötlustasandit ei toetata või
- punktitabel või PATTERN DEF-ga näidisdefinitsioon on vigane.

Error correction

Kontrollige ja vajadusel korrigeerige NC-programmi või punktitabelit


Error description 160-00EE

Error message

Punktmustri määratlus puudub

Cause of error

CYCL CALL PAT saab ainult siis töödelda, kui enne seda on valitud punktimuster SEL PATTERN või PATTERN DEF abil.

Error correction

Muutke NC-programmi


Error description 160-00EF

Error message

M136 ei ole lubatud

Cause of error

M136 ei ole koos valitud tsükliga lubatud.

Error correction

Korrigeerige NC-programmi


Error description 160-00F0

Error message

READ KINEMATICS-i või WRITE KINEMATICS-i vigane kutse

Cause of error

Käsk READ KINEMATICS või WRITE KINEMATICS ei ole korralikult prgrammeeritud.
Võimalikud põhjused on:
- "KEY" all sisestatud märkide jada sisaldab tundmatut elementi või on elementide arv vale
- Seadmekinemaatika dokument programmeeritud andmetega ei ole lubatud või seda ei toetata veel

Error correction

Muutke NC-programmi


Error description 160-00F1

Error message

FUNCTION PARAXCOMP või PARAXMODE vigane

Cause of error

FUNCTION PARAXCOMP DISPLAY või FUNCTION PARAXCOMP MOVE on ilma andmeteta ühele teljele programmeeritud või FUNCTION PARAXMODE juures on sisestatud vähem kui kolm telge.

Error correction

- Sisestage FUNCTION PARAXCOMP DISPLAY või FUNCTION PARAXCOMP MOVE korral vähemalt üks telg
- Sisestage FUNCTION PARAXMODE korral täpselt kolm telge
- Korrigeerige NC-programmi


Error description 160-00F2

Error message

M118/M128 ei ole samaaegselt lubatud

Cause of error

Te proovisite aktiveerida juhtimispulgi-ülekatet aktiivse TCPM juures M118-ga.

Error correction

M118 ja M128 ei või üheaegselt aktiivsed olla, muutke NC-programmi.


Error description 160-00F3

Error message

M118/M128 ei ole samaaegselt lubatud

Cause of error

Te proovisite aktiveerida juhtimispulgi-ülekatet aktiivse TCPM juures M118-ga. TNC deaktiveeris juhtimispuldi ülekatte.

Error correction

M118 ja M128 ei või üheaegselt aktiivsed olla, muutke NC-programmi.


Error description 160-00F4

Error message

Aktiivset programmi muudeti

Cause of error

Te muutsite aktiivset NC-programmi ega salvestanud veel.

Error correction

Salvestage mitteturvatud NC-programm salvestada ja käivitage uuesti.


Error description 160-00F5

Error message

Kutsutud programmi muudeti

Cause of error

Muutsite NC-programmi ja ei salvestanud veel seda, et programmi käigus saatis päringu teine NC-programm.

Error correction

Salvestage kutsutud NC-programm ja käivitage põhiprogramm uuesti.


Error description 160-00F6

Error message

NC-sektor freesimisel ei ole lubatud

Cause of error

Freesimise režiimis on programmeeritud keelatud NC-lause.

Error correction

Korrigeerige NC-programmi.


Error description 160-00F7

Error message

NC-sektor treimisel ei ole lubatud

Cause of error

Programmeeritud on niisugune NC-lause, mis ei ole treimise režiimis lubatud.

Error correction

Korrigeerige NC-programmi.


Error description 160-00F8

Error message

Ümberlülitus freesimisele või treimisele ei ole lubatud

Cause of error

Te proovisite aktiivse tööriistaraadiuse korrektsiooni juures treimise ja freesimise režiimi vahel ümberlülitust teha.

Error correction

Enne ümberlülitamist tühistage raadiuse korrektsioon freesimise või treimise režiimis.


Error description 160-00F9

Error message

FUNKTSIOON TURNDATA aktiivsele tööriistale ei ole lubatud

Cause of error

Te proovisite FUNCTION TUNRDATA abil freesimise tööriistale treimise tööriistakorrektsiooni aktiveerida.

Error correction

Enne FUNCTION TURNDATA programmeerimist tuleb treimise tööriist välja kutsuda.


Error description 160-00FA

Error message

M136 ei ole lubatud

Cause of error

Proovisite aktiivse M136 juures teostada automaatset pöördliikumist seoses tsükliga 19 või PLANE-funktsiooniga.

Error correction

Deaktiveerige enne pööramist M136.


Error description 160-00FB

Error message

Spindli pöörded programmeeritud ilma konfigureeritava spindlita

Cause of error

Te proovisite programmeerida spindli pöördeid, kuigi aktiivsele kinemaatikale pole spindlit konfigureeritud.

Error correction

Valige spindliga kinemaatika või muutke NC-programmi.


Error description 160-00FC

Error message

Pöörete arv 0 pole lubatud

Cause of error

Pöördusite tsükli Jäik Keermestamine või Keermelõikamine poole, programmeeritud spindli pöörete arvuga 0.

Error correction

Programmeerida spindli pöörete arv suurem 0-st.


Error description 160-00FD

Error message

Etteanne FT või FMAXT pole lubatud

Cause of error

Te defineerisite ettenihke kas FT või FTMAX-ga, kuigi pole lubatud ühendus APPR LN, LT, CT, PLN, PLT, PCT-ga

Error correction

Kasutage FT või FTMAX asemel teisi ettenihke definitsioone.


Error description 160-00FE

Error message

Glob. Q-param. defineerimata

Cause of error

Programmi töötamise (programmi testimise) ajal selgus, et üks globaalse ulatusega Q-parameeter on defineerimata.

Error correction

Kontrollida, kas programmi päises on olemas kõik nõutavad globaalsed parameetrid ja vajadusel lisada.


Error description 160-00FF

Error message

M funktsioon pole CYCL CALL POS-lauses lubatud

Cause of error

Te programmeerisite CYCL CALL POS-lauses M-funktsiooni, mis pole seal lubatud.

Error correction

Muuta NC-programm


Error description 160-0100

Error message

CYCL CALL POS pole aktiivse tsükliga lubatud

Cause of error

Aktiivne töötlustsükkel pole kombinatsioonis CYCL CALL POS-iga lubatud.

Error correction

Kuvada tsükkel M99 või CYCL CALL-iga


Error description 160-0101

Error message

CYCL CALL POS pole raadiuse korrektuur. lubatud

Cause of error

Te defineerisite CYCL CALL POS-lause, kuigi tööriista raadiuse korrektuur on aktiivne.

Error correction

Tühistada tööriista raadiuse korrektuur enne CYCL CALL POS-lauset


Error description 160-0102

Error message

CYCL CALL PAT või CYCL CALL POS: Töösuund pole defineeritud

Cause of error

Te ei defineerinud tsükli definitsioonis üheselt töösuunda.

Error correction

Kontrollida viimast tsükli definitsioone (parameeter Q201, Q249, Q356 või Q358).


Error description 160-0103

Error message

Teljenurk ei võrdu kaldenurgaga

Cause of error

- tugipunkti seadmine töötlustasandil kallutamine pole aktiivne: pöördtelgede asend pole 0°.
- tugipunkti seadmine töötlustasandil kallutamine aktiivne: Pöördtelgede asend ei vasta aktiivstele nurgaväärtustele.

Error correction

- Viia pöördteljed põhiasendisse.
- Viia pöördteljed õigesse asendisse või kohandada pöördtelgede asendi nurkade väärtusi.


Error description 160-0104

Error message

Konfiguratsiooniandmete laadimine või tühjendamine võimatu

Cause of error

Seda funktsiooni ei toetata töörežiimides Programmitest ja Redaktorigraafika.


Error description 160-0105

Error message

Eelseadistus ei sobi tööpingi praeguse olekuga

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

NC-funktsioon keelatud

Cause of error

Programmi täitmise jätkamisel töödeldi NC-funktsiooni, mida ei tohi täitmise jätkamisel kasutada (nt M142, M143).

Error correction

- Kui võimalik, eemaldada NC-funktsiooni programmist ja käivitada programmi täitmise jätkamine uuesti.
- Juhul, kui on tegemist juhtprogrammiga, mis pöördub erinevate osaprogrammide poole, käivitada soovitava osaprogrammi täitmise jätkamine eraldi.


Error description 160-0107

Error message

Pöörlevate tööriistade lubamatu korrektuur

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

Pöörete arv 0 pole lubatud

Cause of error

Programmeerisite spindli pöörlemissageduse 0.

Error correction

Pöörlemissagedus S peab olema suurem 0-st.


Error description 160-0109

Error message

Pöörete arv 0 pole lubatud

Cause of error

Pööramisrežiim on aktiivne:
- programmeerisite funktsiooniga TURNDATA SPIN pöörlemissageduse 0.
- programmeerisite funktsiooniga TURNDATA SPIN konstantse lõikekiiruse VC,
kuid ei määranud lõikekiirust VC.
- defineerisite funktsiooniga TURNDATA konstantse pöörlemissageduse (VCONST:OFF),
kuid ei määranud pöörlemissagedust S.

Error correction

- pöörlemissagedus S peab olema suurem 0-st.
- konstantse lõikekiiruse puhul (VCONST:ON) määrake alati lõikekiirus VC.
- konstantse pöörlemissageduse puhul (VCONST:OFF) määrake alati pöörlemissagedus S.


Error description 160-010A

Error message

Programmiosa korduste arv defineeritud 0-ga

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Ükski treitera pole aktiivne

Cause of error

TNC ei saa aktiivse tööriista andmetega funktsiooni teostada.

Error correction

- võtke kasutusele treimistööriist.
- kontrollige treimistööriista tabeli lahtrit TÜÜP.


Error description 160-010C

Error message

Tööriistaandmed vastukäivad

Cause of error

Proovisite treimistööriista kutsuda andmetega, mis on lubatud üksnes freesimistööriistadele: nt
- spindli pöörded S
- töötlusvarud DL, DR, DR2

Error correction

Korrigeerige NC-programmi.


Error description 160-010D

Error message

Tööriistaandmed pöörlemise käigus vastukäivad

Cause of error

Aktiivses treimisrežiimis (FUNCTION MODE TURN) on järgmised funktsioonid keelatud:
- spindli pöörlemiskiiruse defineerimine tööriistaspindli jaoks (TOOL CALL S, DIN/ISO: S)
- tööriistatelje suuna defineerimine (nt TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Korrigeerige NC-programmi.


Error description 160-010E

Error message

Vale failituup

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Splain-interpoleerimist ei toetata

Cause of error

Proovisite täita NC-lauset, mida kirjeldati splainina. Juhtseade ei toeta seda lausevormingut.

Error correction

Valige NC-programm ilma splaini interpolatsioonita või muutke NC-programmi.


Error description 160-0110

Error message

FN27/FN28: tabelit pole valitud

Cause of error

Proovisite FN27-ga tabelisse kirjutada või FN28-ga tabelist lugeda, kuigi ühtki tabelit polnud avatud.

Error correction

Avada soovitud tabel FN26-ga.


Error description 160-0111

Error message

FN27/FNF28: väli pole arv

Cause of error

Proovisite FN27- või FN28-funktsiooniga kirjutada mitte-arvväljale või lugeda mitte-arvväljalt.

Error correction

Kirjutamis- või lugemistoimingud on võimalikud ainult arvväljadega.


Error description 160-0112

Error message

MDI: raadiust korrigeerida ei saa

Cause of error

MDI-režiimis on tööriista raadiuse korrektuur keelatud.

Error correction

Korrigeerige NC lauset


Error description 160-0113

Error message

Märgis puudub

Märgis puudub

Cause of error

Proovisite tsüklis 14 kutsuda olematu märgise.

Error correction

Muutke numbrit või nime tsüklis 14 või lisage puuduv märgis


Error description 160-0114

Error message

Märgis puudub

Märgis puudub

Cause of error

Proovisite käsuga FUNCTION TURNDATA BLANK LBL kutsuda olematut märgist.

Error correction

Muutke numbrit või nime plokis FUNCTION TURNDATA või lisage puuduv märgis


Error description 160-0115

Error message

Liiga palju programmeeritud vertikaalprofiile

Cause of error

Valitud pealispinna profiil sisaldab liiga palju vertikaalprofiile.

Error correction

Muutke NC-programmi


Error description 160-0116

Error message

Interpolatsiooni viis kehtetu

Cause of error

Interpoleerimise viisi ei programmeeritud või seda ei toetata.

Error correction

Muutke NC-programmi


Error description 160-0117

Error message

Liiga palju programmeeritud telgi

Cause of error

Teljeparalleelse interpoleerimise korral programmeeriti liiga palju telgi.

Error correction

Muutke NC-programmi


Error description 160-0118

Error message

Tasandi profiil valesti defineeritud

Cause of error

Valitud kontuuri ei saa kasutada profiili pealispinna tasandiprofiilina. Tasandiprofiil võib koosneda vaid osakontuurist.

Error correction

Muutke NC-programmi


Error description 160-0119

Error message

Ringi arvutamine nurjus

Cause of error

Antud koordinaatidest ei saanud ringjoont arvutada.

Error correction

Muutke NC-programmi


Error description 160-011A

Error message

Aktiivseid laua-kontaktandureid pole

Cause of error

Proovisite lülituda ümber laua-kontaktandurile ilma seda eelnevalt aktiveerimata.

Error correction

Aktiveerige laua-kontaktandur.


Error description 160-011B

Error message

Parameetrid kontuuri sees alglähtestamata

Cause of error

Praeguses programmis defineeritud kontuuri sees ei saa selle programmi QL-parameetritele juurde pääseda.

Error correction

Defineerige kasutatavad QL-parameetrid kontuuri definitsiooni sees või kasutage globaalselt toimivaid Q-parameetreid.


Error description 160-011F

Error message

Range of traverse not defined

Cause of error

You tried to switch to a traverse range that was not defined in the configuration through CfgWorkingRange.

Error correction

Inform your machine tool builder


Error description 160-0120

Error message

DATA ACCESS has failed

Cause of error

An incorrect path was used for DATA ACCESS or there are no access rights.

Error correction

- Correct the programmed path for DATA ACCESS
- Move the NC program to the PLC partition


Error description 160-0121

Error message

Label is missing

Cause of error

A workpiece blank definition (NC block: BLK FORM ROTATION) refers to a nonexistent label.

Error correction

- Correct the NC program: Change the reference to the label or insert the missing label.


Error description 160-0122

Error message

Contradictory M functions

Cause of error

In the same block, you tried to output multiple effective M functions that cancel each other.
For example, you cannot program M3 and M4 in the same NC block because both go into effect at beginning of the block.
On the other hand, M3 and M5 are allowed in the same block because M3 goes into effect at the block beginning and M5 at block end.
The machine tool builder specifies which M functions cancel each other.

Error correction

Correct the NC program.


Error description 160-0123

Error message

Alias strobe of type %1 not configured

Cause of error

The entered command is not available because the corresponding configuration data are missing.
Presumably it is not supported on this machine.
The config object CfgPlcStrobeAlias is missing or has not been entered in the CfgPlcStrobes/aliasStrobes list.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0124

Error message

CFGWRITE incorrect

Cause of error

The attempt to use CFGWRITE to write a configuration datum has failed. It might have another type, or the the write axis is not allowed.

Error correction

Check the spelling of TAG, KEY, attribute (ATR) and the type of value to be written (DAT). If required, move the program from the TNC to the PLC partition.


Error description 160-0125

Error message

Demo version

Cause of error

See tarkvara on demoversioon.
Demoversiooniga saate Te redigeerida ja töödelda NC-programme, mille maksimaalne pikkus on 100 rida.
Demoversiooni puhul pole Teil HEIDENHAINilt tugiteenuse õigust.

Error correction

- Kui soovite omandada täielikku toodet, võtke ühendust juhtimise klienditeenindusega.
- Kontrollige, kas olete ühendanud programmeerimiskoha klaviatuuri (või dongli).


Error description 160-0126

Error message

M90 is not supported by this NC software

Cause of error

The M90 function is no longer available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-0127

Error message

M105 and M106 are not supported with this NC software

Cause of error

The M105 and M106 function is not available with this NC software.


Error description 160-0128

Error message

M104 is not supported with this software

Cause of error

M104 is not supported by this NC software. The datum set manually most recently is saved in row 0 of the preset table.

Error correction

- Use Cycle 247 SET DATUM to activate a preset from the preset table.


Error description 160-0129

Error message

M112 and M113 are not supported with this NC software

Cause of error

The M115 and M113 functions are not available with this NC software.

Error correction

Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012A

Error message

M114 and M115 are not supported with this NC software

Cause of error

M114 und M115 are not supported by this NC software.

Error correction

- Use M144/145 or M128/129 in order to take the positions of rotary and tilting axes into consideration.


Error description 160-012B

Error message

M124 is not supported with this NC software

Cause of error

M124 is not supported by this NC software. The contour filter cannot be programmed in the NC program.

Error correction

- Use CfgStretchFilter to configure the contour filter in the machine configuration.


Error description 160-012C

Error message

M132 is not supported with this NC software

Cause of error

M132 is not supported by this NC software.

Error correction

- Use Cycle 32 TOLERANCE in order to influence accuracy, surface quality and machining speed.


Error description 160-012D

Error message

M134 and M135 are not supported with this NC software

Cause of error

This NC software does not support M134 and M135 for a precision stop at non-tangential transitions for positioning moves with rotary axes.

Error correction

- Use machine-specific funtions to activate or deactivate automatic clamping.
- If required, contact your machine tool builder


Error description 160-012E

Error message

M142 is not supported with this NC software

Cause of error

The deletion of modal program functions through M124 is not supported by this NC software.


Error description 160-012F

Error message

M150 is not supported with this NC software

Cause of error

This NC software does not support the suppression of limit-switch messages through M150.


Error description 160-0130

Error message

M200 to M204 are not supported with this NC software

Cause of error

This NC software does not support M200-M204 for laser cutting.


Error description 160-0136

Error message

SL1 cycles are not supported with this NC software

Cause of error

The SL1 cycles 6, 15 and 16 are not supported by this NC software.

Error correction

- Adapt the NC program: Replace SL1 cycles by the new, improved SL2 cycles 20, 21, 22, 23 and 24.


Error description 160-0137

Error message

The touch probe cycle is not supported with this NC software

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

- Adapt the NC program: Replace the touch probe cycle 2 or 9 by the newer cycles 461, 462 or 463.


Error description 160-0138

Error message

Cycle 30 is not supported with this NC software

Cause of error

Cycle 30 is not supported by this NC software.


Error description 160-0139

Error message

Tool must not be changed

Tool must not be altered

Cause of error

A change of tool number or tool index is not allowed at present. This test was activated by the machine tool builder within the TOOL CALL macro.

Error correction

Inform your machine tool builder


Error description 160-013A

Error message

Mid-program startup to area with active RTC function not possible

Cause of error

You tried to run a mid-program startup on an area in the NC program in which the RTC function (Real-Time Coupling) is active. This is not possible.

Error correction

- Adapt the target position for the block search
- Choose a target position so that the mid-program startup ends before activation of the RTC function.


Error description 160-013B

Error message

Function locked

Cause of error

You have programmed a function that has not been enabled by the machine manufacturer.

Error correction

- Edit the NC program or contact your machine tool builder


Error description 160-013C

Error message

Function not possible with current tool

Cause of error

A function is incompatible with the properties of the current tools.

Error correction

- Edit the NC program
- Check the tool data


Error description 160-013D

Error message

File %1 for tool carrier kinematics could not be opened

Cause of error

The given file for a tool carrier kinematic model could be found neither under TNC:\system\Toolkinematics nor under OEM:\config\Toolkinematics.

Error correction

- Add the file in one of the appropriate directories or delete the corresponding entry under “KINEMATIC” in the tool table if no tool-carrier kinematic model is to be used for the tool.
- Inform your service agency.


Error description 160-013E

Error message

Data of the tool carrier kinematics is faulty

Cause of error

The tool-carrier kinematic data for the current tool are faulty.
Note: Do not run any NC programs in this condition and be careful if you move the axes manually!

Error correction

- Ensure under “KINEMATICS” that a valid file for the tool-carrier kinematics is entered for the desired tool in the tool table.
- Acknowledge the error message
- Run a TOOL CALL for a tool that has no tool-carrier kinematics assigned or one that has a valid tool-carrier kinematic model.
- Inform your service agency.


Error description 160-0142

Error message

Axis positioning not possible

Cause of error

- An auxiliary axis movement was moved before the last movement of this axis was completed

Error correction

Check the PLC program.
- Wait explicitly for the end of the previous positioning movement or cancel it
- Inform your service agency.


Error description 160-0143

Error message

Axis movement canceled

Cause of error

The positioning movement of an auxiliary axis was canceled.

Error correction

- If necessary, check other pending error messages
- Check the PLC program and status marker of the axis
- Inform your service agency


Error description 160-0144

Error message

The configuration datum %2 is missing for the tool touch probe %1

Cause of error

The appropriate configuration datum is missing for the TT tool touch probe activated with the CfgProbes/activeTT parameter.

Error correction

Add the missing configuration datum or activate another TT tool touch probe.


Error description 160-0145

Error message

No active touch probe

Cause of error

You started a probing cycle without first activating the touch probe.

Error correction

- Insert the TS touch probe, or
- switch to the TT tool touch probe.


Error description 160-0155

Error message

Ambiguity: DR2 and DR2TABLE defined in the tool table

Cause of error

Mehrdeutige DR2-Daten angegeben in der Werkzeugtabelle. Für ein Werkzeug kann nur entweder DR2 oder DR2TABLE gleichzeitig gesetzt sein.

Error correction

Um 3D-Radiuskorrektur zu verwenden, tragen Sie den gewünschten DR2-Wert ein und lassen Sie den DR2TABLE-Eintrag leer
Um die 3D-ToolComp-Option zu verwenden, tragen Sie in DR2TABLE den Dateinamen (ohne Endung) der Korrekturwerttabelle ein und setzen Sie DR2 auf Null (0)


Error description 160-0156

Error message

Radius compens. impossible with milling cutter (TCPM TIP-CENTER)

Cause of error

An attempt has been made to program a radius compensation using a milling tool and active TCPM REFPNT TIP CENTER. Radius compensation with this preset is possible only for turning tools.

Error correction

Insert a turning tool.


Error description 160-0157

Error message

Activation of TCPM REFPNT TIP-CENTER is not allowed

Cause of error

Es wurde versucht TCPM REFPNT TIP-CENTER zu aktivieren, dies ist im aktuellen Programmkontext nicht zulässig.
TCPM REFPNT TIP-CENTER kann in folgenden Programmzuständen nicht genutzt werden:
- aktive Werkzeugradiuskorrektur
- aktive 3D-Werkzeugkorrektur

Error correction

Die aktive Werkzeugradiuskorrektur oder 3D-Werkzeugkorrektur gegebenenfalls deaktivieren


Error description 160-0158

Error message

TCPM TIP-CENTER active

Cause of error

TCPM REFPNT TIP-CENTER is active. The following functions cannot be used with this TCPM reference point:
- 3-D tool compensation
- Radius compensation R+ and R-

Error correction

Deactivate TCPM TIP-CENTER (using FUNCTION TCPM RESET or M129) or select TIP-TIP or CENTER-CENTER for the TCPM preset before activating the tool compensation.


Error description 160-015A

Error message

TCPM TIP-CENTER is active with tool radius compensation

Cause of error

TCPM REFPNT TIP-CENTER mit Werkzeug-Radiuskorrektur ist aktiv. In diesem Zustand sind folgende Funktionen nicht möglich:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Wechsel des TCPM Bezugspunktes

Error correction

Werkzeug-Radiuskorrektur zuerst mit R0 deaktivieren


Error description 160-0160

Error message

M2/M30 in subprogram

Cause of error

The NC program was ended by a call from M2 or M30 in a subprogram called with CALL PGM.

Error correction

- If this behavior is desired, no further measures are required.
- If you want to return from the subprogram, edit the NC program and jump to the last line of the subprogram.


Error description 160-0162

Error message

File with 3D-ToolComp compensation values not available

Cause of error

The file with the name provided in the tool-table column DR2TABLE could not be opened.

Error correction

- Check the spelling of the file name in the tool table.
- Check whether the file is located in the intended folder on the control.
- Inform your service agency.


Error description 160-0163

Error message

NC command not allowed during tool-oriented machining

Cause of error

- NC command was executed that is not supported with tool-oriented machining.
In this mode, for example, no change is allowed of the preset table through traverse-range switchover.

Error correction

- Correct the NC program, or
- use workpiece-oriented machining


Error description 160-0164

Error message

Parameter im Makro nicht zulässig

Cause of error

In einem OEM-Makro wurde TOOL CALL mit unzulässigen Parametern programmiert.
- Im Makro für werkzeugorientierte Palettenbearbeitung sind bei TOOL CALL keine Parameter erlaubt.
- im Werkzeugwechselmakro sind bei TOOL CALL nur Nummer, Studenindex und Spindeldrehzahl erlaubt.


Error description 160-0165

Error message

Facing slide: M148 not allowed

Cause of error

Automatic tool lift-off not allowed with an active facing slide.

Error correction

- Check the NC program and adapt it if necessary.


Error description 160-0166

Error message

Function locked

Cause of error

The machine tool builder disabled this function with a configuration setting.

Error correction

Edit the NC program or contact your machine tool builder.


Error description 160-0167

Error message

Cannot continue program

Cause of error

In rare cases, a program resumption with GOTO is no longer possible.

Error correction

- Restart the NC program
- If required, try a mid-program startup


Error description 160-0168

Error message

Preset not allowed

Cause of error

The activated preset contains at least one value not equal to zero. This is not allowed due to a limitation defined by the machine tool builder.
The limitation could have been activated by the following causes:
- Globally by configuration
- Dependency on a machine condition, through an NC syntax.
The control did not activate the impermissible value of this preset.

Error correction

- Check the current preset and change it if required
- In the Test Run operating mode, machining preset loading can be aided using the blank-in-workspace function
- Inform your service agency


Error description 160-0169

Error message

OEM offset for X, Y, or Z axis not permissible

Cause of error

You tried to define an OEM offset for one of the principal axes X, Y or Z. That is not allowed.


Error description 160-016A

Error message

Automatic tool change not possible

Cause of error

An automatic tool change is supported at preset only for milling operations.

Error correction

- In the AFC settings, specify a strategy that does not have the overload response OVLD = M (macro).
- Contact your service agency if this message did not occur due to an AFC overload reaction.


Error description 160-016E

Error message

M function not permitted

Cause of error

In the M function dialog you indicated an M function that is only permitted in the NC program.

Error correction

- Correct the number of the M function
- Output the function via an MDI block.


Error description 160-016F

Error message

Execution request for NC syntax missing

Cause of error

You do not have the rights to perform this specific function (e.g. FN22).

Error correction

Edit the NC program.


Error description 160-0170

Error message

M89 not supported in combination with FK

Cause of error

It was attempted to execute an FK block while M89 was active. This is not supported.

Error correction

- Edit the NC program.
- In order to execute the selected cycle, program M99 for the respective FK blocks instead of M89.


Error description 160-0171

Error message

FN27/FN28 type of field not supported

Cause of error

You tried to use an FN27 or FN28 function to access a field that does not match the type of parameter.

Error correction

- For numerical fields you must use a Q, QL, or QR parameter as the source or target.
- A QS parameter must be used for text fields.


Error description 160-0177

Error message

Grinding tool not defined completely

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 1A0-0001

Error message

Süsteemiviga geomeetriaahelas
Kehtetu teade %1

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-0002

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-0003

Error message

Funktsiooni pole veel rakendatud:
%1

Cause of error

Püüe kasutada rakendamata funktsionaalsust.

Error correction

muuta NC-programmi


Error description 1A0-0004

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-0005

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-0006

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-0007

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-0008

Error message

Telg topeltprogrammeeritud

Cause of error

Sama ringi keskpunkti lauset või pooluselauset (CC, DIN/ISO: I,J,K) programmeeriti kaks korda samale teljele.

Error correction

muuta NC-programmi


Error description 1A0-0009

Error message

telg CC-lauses (DIN/ISO: I,J,K) topelt programmeeritud

Cause of error

Sama ringi keskpunkti lauset või pooluselauset (CC, DIN/ISO: I,J,K) programmeeriti kaks korda samale teljele.

Error correction

muuta NC-programmi


Error description 1A0-000A

Error message

Tööriistatelg pole defineeritud

Cause of error

Tasandit ei valitud või ei programmeeritud tööriista teljesuunda või ei määratud kindlaks vaiketasandit.

Error correction

Muuta NC-programmi või määrata kindlaks vaiketöötlustasand konfiguratsiooni abil


Error description 1A0-000B

Error message

Kaare lõpp-punkti koordinaate pole programmeeritud

Cause of error

Ringjoone lõpp-punkti kuupäevad puuduvad

Error correction

Programmeerida vähemalt üks ringi lõpp-punkti koordinaat


Error description 1A0-000C

Error message

Kaarelause: pöördesuunda pole programmeeritud

Cause of error

Ring programmeeriti ilma pöördesuunata.

Error correction

Alati programmeerida pöördesuund DR .


Error description 1A0-000D

Error message

Kaare raadiust pole CR-lauses programmeeritud

Cause of error

CR-lause puuduv ringi raadius

Error correction

P rogrammeerida CR-lause raadius


Error description 1A0-000E

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-000F

Error message

Poolus puudub

Cause of error

Proovisite polaarkoordinaatidega (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) töötada, ilma eelnevalt poolust CC (DIN/ISO: I/J/K) programmeerimata.

Error correction

Enne esimest lauset polaarkoordinaatidega poolus CC (DIN/ISO: I, J; K) programmeerida.


Error description 1A0-0010

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-0011

Error message

Programmeeritud telg pole vastavuses ühegi füüsikalise teljega

Cause of error

Teljeväärtuse programmeerimine programmeeritavate telgedega füüsikalisi telgi seadmata

Error correction

- korrigeerida NC-programmi
- teavitada klienditeenindust


Error description 1A0-0012

Error message

Süsteemiviga geomeetriaahelas: lünk programmeerimisahelas

Cause of error

Geomeetriaahela süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-0013

Error message

Tööriistaraadius suur

Cause of error

- sisekontuurraadius on tööriistaraadiusest väiksem
- tööriistakorrektuur viib kontuurist kõrvalekaldele (tööriista keskpunkti tee sõlmeni)
- liiga suur kontuurinihe

Error correction

- muuta NC-programmi
- valida väiksem tööriist
- väiksem kontuurinihe programmeerida


Error description 1A0-0016

Error message

Viga moodulite konfiguratsioonis:
%1

Cause of error

Mooduli konfiguratsiooni viga (konfiguratsiooniobjekti lähtestamata loend)

Error correction

- muuta konfiguratsiooniandmeid
- teavitada klienditeenindust


Error description 1A0-0017

Error message

Viga moodulite konfiguratsioonis:
%1

Cause of error

- moodulikonfiguratsiooni viga (konfiguratsiooniobjekti atribuudi loendi suurus on liiga väike)

Error correction

- muuta konfiguratsiooniandmeid
- teavitada klienditeenindust


Error description 1A0-0019

Error message

Läbimõõdu programmeer. enne ekstsentr. lihvimist välja lülitada

Cause of error

Keskmest lihvimise eelne läbimõõdu programmeerimine ei ole välja lülitatud

Error correction

Muuta tsüklit


Error description 1A0-001B

Error message

Pooluse automaatne ülevõtmine keelatud

Cause of error

Te programmeerisite CC-lause (DIN/ISO: I,J,K) ilma koordinaatideta (pooluse automaatne ülevõtmine). See pole antud kontekstis võimalik, kuna TNC ei saa üheselt määrata pooluse tasandit.

Error correction

- Programmeerida lauses otse enne pooluse ülevõtmist töötlustasandi kaks lineaartelge.
- Määrata töötlustasand TOOL CALL-i kaudu


Error description 1A0-001D

Error message

Vale poolusetelg valitud töötlustasandi puhul

Cause of error

- Z-komponent XY-tasandil
- X-komponent YZ-tasandil
- Y-komponent ZX-tasandil

Error correction

muuta NC-programmi


Error description 1A0-001E

Error message

Faas/ümardus: järgnev sirge paikneb vales tasandis

Cause of error

Pärast üleminekuelemendi (RND/CHF) programmeerimist programmeeriti lineaarelement, mis ei asetse üleminekuelemendi tasandil

Error correction

muuta NC-programmi


Error description 1A0-0021

Error message

Geomeetriaahela süsteemiviga:
%1

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-0024

Error message

Telje blokeerimine pärast kontuuri üleminekuelementi keelatud

Cause of error

Vahetult enne teljefikseerimist programmeeritud ümardus- või faasilause

Error correction

- korrigeerida NC-programmi
- kontuuri üleminekuelement programmist eemaldada või
- kontuuri üleminekuelemendi sihtasendisse programmeerida


Error description 1A0-0025

Error message

Tugipunkti seadmine pärast kontuuri üleminekuelementi keelatud

Cause of error

Seadke alusteisendus kohe pärast kontuuri üleminekuelementi

Error correction

- korrigeerida NC-programmi
- kontuuri üleminekuelement programmist eemaldada või
- kontuuri üleminekuelemendi sihtasendisse programmeerida


Error description 1A0-0026

Error message

teljeväärtuste seadmine kohe pärast kontuuri üleminekuelementi
keelatud

Cause of error

Teljeväärtuste seadmine kohe pärast kontuuri üleminekuelementi

Error correction

- muuta NC-programmi
- kontuuri üleminekuelement programmist eemaldada või
- kontuuri üleminekuelemendi sihtasendisse programmeerida


Error description 1A0-0027

Error message

Tööriistavahet. kohe pärast kontuuri üleminekuelementi keelatud

Cause of error

Tööriistavahetus kohe pärast kontuuri üleminekuelementi

Error correction

- korrigeerida NC-programmi
- kontuuri üleminekuelement programmist eemaldada või
- kontuuri üleminekuelemendi sihtasendisse programmeerida


Error description 1A0-0028

Error message

Mõõtmislause kohe pärast kontuuri üleminekuelementi keelatud

Cause of error

Mõõtmislause kohe pärast kontuuri üleminekuelementi

Error correction

- korrigeerida NC-programmi
- kontuuri üleminekuelement programmist eemaldada või
- kontuuri üleminekuelemendi sihtasendisse programmeerida


Error description 1A0-002B

Error message

Mõõtepunkt kättesaamatu

Cause of error

Tsükli TCH-PROBE 0 (DIN/ISO puhul: G55) või käsitsi juhitud mõõtetsüklite kasutamisel ei jõutud kontaktanduri tabelis kindlaks määratud nihke ulatuses ühegi mõõtepunktini.

Error correction

- kontaktandur toorikule eelnevalt lähemale asetada.
- suurendada kontaktanduri tabeli väärtust.


Error description 1A0-002C

Error message

Kaks APPR-/DEP-liikumist programmeeritud vahetult üksteise järel

Cause of error

- kaks lähenemis-/eemaldumisliikumist on programmeeritud vahetult üksteise järel
- kahe lähenemis-/eemaldumisliikumise vahele on programmeeritud nullpikkusega element

Error correction

muuta NC-programmi


Error description 1A0-002D

Error message

Korrektuurivahetus keelatud

Cause of error

Korrektuurivahetus ilma eelmise korrektuuri lõputa

Error correction

- muuta NC-programmi
- lõpetada eelmine kontuur


Error description 1A0-002F

Error message

Tööriista definitsioon puudub

Cause of error

Geomeetriaahel ei sisaldanud enne tööriistakorrektuuri sisselülitust tööriistaandmeid

Error correction

- muuta NC-programmi
- teavitada klienditeenindust


Error description 1A0-0030

Error message

Teekorrektuuri algus vale

Cause of error

Proovisite tööriistaraadiuse korrektuuri RL-ga või RR-ga (DIN/ISO: G41 või G42) ringjoonelauses aktiveerida.

Error correction

Tööriistaraadiuse korrektuuri võib ainult sirgelausega (L, DIN/ISO: G0, G1, G10, G11) aktiveerida.


Error description 1A0-0031

Error message

Teekorrektuuri lõpp vale

Cause of error

Proovisite tühistada tööriistaraadiuse korrektuuri R0-ga (DIN/ISO: G40) ühes ringjoonelauses.

Error correction

Tööriistaraadiuse korrektuuri võib ainult sirgelausega (L, DIN/ISO: G0, G1, G10, G11) tühistada.


Error description 1A0-0032

Error message

Töötlustasandi vahetus keelatud

Cause of error

- töötlustasandi vahetus pärast RND, CHF, APPR-i

Error correction

- muuta NC-programmi


Error description 1A0-0033

Error message

Ümardust ei saa arvutada

Cause of error

- ümardus programmeeritakse NC-programmi esimeses liikumislauses.
- ümarduse eel programmeeriti kontuurielement, mis ei asetsenud üksnes töötlustasandil.
- ümarduse eel programmeeriti kontuurielement. mis ei näidanud geomeetrilist pikkust.
- pärast programmikatkestust valiti GOTO abil RND-lause (DIN/ISO: G25).

Error correction

- ümarduse eel peab olema vähemalt kaks kontuurielementi programmeeritud.
- ümardusele vahetult eelnev kontuurielement tuleb programmeerida vaid töötlustasandile.
- pärast programmikatkestust seada vähemalt kaks protsessilauset enne RND-lauset.


Error description 1A0-0034

Error message

Faasi ei saa arvutada

Cause of error

- faas programmeeriti NC-programmi esimeses liikumislauses.
- faasi eel programmeeriti kontuurielement, mis ei asetsenud üksnes töötlustasandil.
- faasi eel programmeeriti kontuurielement, mis ei näidanud geomeetrilist pikkust.
- pärast programmikatkestust valiti GOTO abil CHF-lause (DIN/ISO: G24).

Error correction

- faasi eel tuleb programmeerida vähemalt kaks kontuurielementi.
- otseselt faasile eelnev kontuurielement tuleb programmeerida vaid töötlustasandile.
- pärast programmikatkestust määrata vähemalt kaks liikumislauset enne CHF-lauset.


Error description 1A0-0035

Error message

Kaks üleminekuelementi üksteise järel keelatud

Cause of error

- kaks üleminekuelementi programmeeriti teineteise järel
- CHF pärast üleminekuelementi
- RND pärast üleminekuelementi
- APPRLT pärast üleminekuelementi
- APPRLN pärast üleminekuelementi
- APPRCT pärast üleminekuelementi
- APPRLCT pärast üleminekuelementi
- DEPLT pärast üleminekuelementi
- DEPLN pärast üleminekuelementi
- DEPCT pärast üleminekuelementi
- DEPLCT pärast üleminekuelementi

Error correction

- muuta NC-programmi


Error description 1A0-0036

Error message

Kontuuri üleminek lõpetamata

Cause of error

- puuduv kõveraelement pärast CHF/RND-d
- nt programmilõpp pärast CHF/RND-d

Error correction

- muuta NC-programmi


Error description 1A0-0037

Error message

Üldine süsteemiviga geomeetriaahelas

Cause of error

- vastuolulised andmed

Error correction

- teavitada klienditeenindust


Error description 1A0-0038

Error message

Tsükli 19 vale rakendamine

Cause of error

- enne 19. tsükli väljakutset lülitati töötlustasandi kallutamine välja (FN17 ID210 NR6)

Error correction

- muuta NC-programmi


Error description 1A0-0039

Error message

Tsükli 19 vale rakendamine

Cause of error

- enne 19. tsükli väljakutset kutsuti välja 8. või 10. tsükkel

Error correction

- muuta NC-programmi


Error description 1A0-003A

Error message

Vale teljeindeks FN18 puhul

Cause of error

- süsteemiandmete lugemise funktsioonis (FN18, DIN/ISO: D18) sisestati vale teljeindeks.

Error correction

- kontrollida süsteemiandmete indeksit.


Error description 1A0-003B

Error message

Süsteemiviga geomeetriaahelas:
Vale olek
%1 %2 %3

Cause of error

- geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-003C

Error message

Tööriista keskme tee või kontuurilinkide arvutamine
antud kontuuriloendite puhul võimatu!

Cause of error

- sisemine tarkvaraviga

Error correction

- muuta kontuurimääratlusi
- teavitada klienditeenindust


Error description 1A0-003D

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

- geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-003E

Error message

Tööriistakorrektuuri sisselülitamine pärast G27 keelatud

Cause of error

Pärast G27 püüti raadiuskorrektuuri sisse lülitada.

Error correction

Eemaldada raadiuskorrektuur


Error description 1A0-003F

Error message

Lineaarne liikumine keelatud

Cause of error

G27 järel püüti lineaarliikumist programmeerida enne raadiuskorrektuuri desaktiveerimist.

Error correction

- esmalt raadiuskorrektuur välja lülitada


Error description 1A0-0040

Error message

Lähenev liikumine RND abil kohe pärast kontuuri üleminekuelementi
keelatud

Cause of error

RND või CHF-i järgse lähenemisliikumise programmeerimine RND-ga

Error correction

- muuta NC-programmi


Error description 1A0-0041

Error message

G26 programmeeritud vales kontekstis

Cause of error

- raadiuskorrektuuri ei lülitatud välja vahetult enne G26

Error correction

- raadiuskorrektuur sisse lülitada vahetult enne G26


Error description 1A0-0042

Error message

G26 pärast nurga ümrdamist või faasi keelatud

Cause of error

G26 programmeeriti RND (DIN/ISO: G25) või CHF (DIN/ISO: G24) järgselt.

Error correction

- muuta NC-programmi


Error description 1A0-0043

Error message

G27 väljalülitatud tööriistakorrektuuri korral keelatud

Cause of error

G27 programmeeriti väljalülitatud tööriistakorrektuuriga

Error correction

- muuta NC-programmi


Error description 1A0-0044

Error message

Raadiuse korrektuuri sisselülitamine mõnes lähenemislausele
eelnevas lauses keelatud

Cause of error

Enne lähenemislauset prooviti tööriista raadiuskorrektuur sisse lülitada.

Error correction

- tööriista raadiuskorrektuur sisse lülitada vaid lähenemislauses


Error description 1A0-0045

Error message

Geomeetriaahela süsteemiviga:
%1 %2

Cause of error

Süsteemiviga: Sõnumi andmed on vastuolulised

Error correction

- teavitada klienditeenindust


Error description 1A0-0046

Error message

Pooluse programmeerimine ainult ühe komponendiga keelatud

Cause of error

Üks poolus määratleti vaid ühel teljel.

Error correction

- programmeeriti 2 telge või mitte ühtegi (automaatne pooluse rakendus)


Error description 1A0-0047

Error message

Ringikaar pärast G27 keelatud

Cause of error

Pärast G27 programmeeriti ring.

Error correction

- muuta NC-programmi


Error description 1A0-0048

Error message

Spiraal pärast nurga ümardamist või faasi keelatud

Cause of error

Pärast kontuuri üleminekuelementi programmeeriti spiraal.

Error correction

- muuta NC-programmi


Error description 1A0-0049

Error message

Spiraali kõrgus ei tohi olla ringjoone tasandis

Cause of error

Vale telg programmeeriti ringitasandiga risti.

Error correction

- muuta NC-programmi


Error description 1A0-004A

Error message

Spiraalse liikumise nurk tuleb programmeerida inkrementaalselt

Cause of error

Spiraal programmeeriti nurga inkrementaalandmeteta.

Error correction

- muuta NC-programmi


Error description 1A0-004B

Error message

Ringjoone pöördesuund ja nurga märk
on vastuoluliselt defineeritud

Cause of error

Positiivses pöördesunnas spiraalliikumisel (vastupäeva suunas) programmeeriti negatiivne nurgainkrement või negatiivses pöördesuunas (päripäeva) positiivne nurgainkrement.

Error correction

- muuta ringi pöördesuunda või nurga märki


Error description 1A0-004C

Error message

Puutuja pole elemendi alguspunktis defineeritud

Cause of error

Programmeeriti tangensiaalühendusega geomeetriline element (nt CT), alguspunkti tangens ei ole aga hästi määratletud, kuna see toimus vahetult nt enne vertikaalset eemaldumisliikumist või kui on tegu NC-programmi 1. lausega.

Error correction

- muuta NC-programmi


Error description 1A0-004D

Error message

Esimene geomeetriline element pärast mastaapimist pole sirge

Cause of error

Skaleerimine programmeeriti vahetult enne geomeetrilist elementi, mis ei ole lineaarelement.

Error correction

- muuta NC-programmi


Error description 1A0-004E

Error message

Lineaarne liik. pärast eemald. puutujal pole ringjoone tasandis

Cause of error

Kohe pärast ümardust programmeeriti lineaarelement, mis sisaldab ringitasandiga ristsuunalist komponenti.

Error correction

- muuta NC-programmi


Error description 1A0-004F

Error message

Tööriistakorrektuur pole 5-telj. liikumise puhul välja lülit.

Cause of error

Programmeeriti lineaarne 5 telje liikumine, kuigi tööriista raadiuskorrektuur oli aktiivne.

Error correction

- tööriista raadiuskorrektuur enne välja lülitada


Error description 1A0-0050

Error message

Lineaarne 5-telj. liikum. pärast üleminekuelementi keelatud

Cause of error

Pärast kontuuri üleminekuelementi programmeeriti lineaarne 5 telje liikumine.

Error correction

- muuta NC-programmi


Error description 1A0-0051

Error message

Keelatud telg programmeeritud

Cause of error

Programmeeriti lubamatu telg.

Error correction

- muuta NC-programmi


Error description 1A0-0052

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Süsteemiviga: GmAxesValueSet sõnumis ei sisaldu kõik teljeväärtused

Error correction

- teavitada klienditeenindust


Error description 1A0-0053

Error message

Programmeeritud NC-lause kohe pärast kontuuri üleminekuelementi
keelatud

Cause of error

- kohe pärast üleminekuelementi püüti programmeerida NC-lauset, mis ei ole seal lubatud.

Error correction

- muuta NC-programmi
- teavitada klienditeenindust


Error description 1A0-0054

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Süsteemiviga: 19. tsüklis programmeeritud telg ei ole füüsikaline telg

Error correction

- teavitada klienditeenindust


Error description 1A0-0055

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Süsteemiviga: 19. tsüklis programmeeritud teljed ei ole pöördteljed

Error correction

- teavitada klienditeenindust


Error description 1A0-0056

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Süsteemiviga: GmGeoRotWorkPlane sõnumi väärtus ei ole absoluutne

Error correction

- teavitada klienditeenindust


Error description 1A0-0057

Error message

Anduriseire sisselülitamine kohe pärast kontuuri
üleminekuelementi keelatud

Cause of error

Anduriseire lülitati sisse kohe pärast kontuuri üleminekuelemendi programmeerimist.

Error correction

- sulgeda anduriseire sisselülituskontuur


Error description 1A0-0058

Error message

TCPM sisse- või väljalülitamine kohe pärast kontuuri
üleminekuelementi keelatud

Cause of error

TCPM-režiimi püüti kohe pärast kontuuri üleminekuelementi sisse või välja lülitada.

Error correction

- muuta NC-programmi


Error description 1A0-0059

Error message

%1 keelatud

Cause of error

Programmeeriti funktsioon, mis ei ole tegelikus kontekstis lubatud.

Error correction

- muuta NC-programmi


Error description 1A0-005A

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-005B

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-005C

Error message

Geomeetriaahela süsteemiviga:
%1 %2

Cause of error

Geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-005D

Error message

Keermetsükkel kohe pärast kontuuri üleminekuelementi keelatud

Cause of error

Keermetsükkel programmeeriti otse pärast kontuuriülemineku elementi.

Error correction

- muuta NC-programmi


Error description 1A0-005E

Error message

Tööriist pole töötlustasandiga risti

Cause of error

Püüti kasutada funktsiooni, mille korral tööriist peab olema töötlustasandiga risti (nt keermepuurimisel), ilma tööriista tegeliku ristiasendita töötlustasandil.

Error correction

- muuta NC-programmi
- pöörata TR-i, et see seisaks töötlustasandiga risti
- töötlustasandit igal juhul tagasi kallutada


Error description 1A0-005F

Error message

Keerme lõikamine sisselülitatud tööriistakorrektuuriga
keelatud

Cause of error

Sisselülitatud tööriistakorrektuuriga programmeeriti keermepuurtsükkel.

Error correction

- tööriistakorrektuur enne välja lülitada


Error description 1A0-0060

Error message

Süvistussügavus keermepuurimise tsüklis liiga väike

Cause of error

Keermepuurtsükliga programmeeriti liiga väike süvistussügavus.

Error correction

- valida süvistussügavuseks suurem väärtus


Error description 1A0-0061

Error message

Süvistussügavusel on keermepuurimise tsüklis vale märk

Cause of error

Keermepuurtsüklisse programmeeriti negatiivse märgiga süvistussügavus.

Error correction

- muuta NC-programmi


Error description 1A0-0062

Error message

Tagasiliikumise väärtusel on vale märk

Cause of error

Tagasiliikumisväärtus programmeeriti vale märgiga.

Error correction

- muuta märki


Error description 1A0-0063

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

- geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-0064

Error message

Tööriistavahetus aktiivse tööriistakorrektuuri korral keelatud

Cause of error

Tööriistavahetus programmeeriti aktiivse tööriista raadiuskorrektuuriga.

Error correction

- tööriista raadiuskorrektuur välja lülitada enne tööriistavahetust


Error description 1A0-0065

Error message

Tööriistakorrektuuri sisselülitamine enne lähenemislauset
keelatud

Cause of error

Tööriista raadiuskorrektuur aktiveeriti enne lähenemislauset.

Error correction

Tööriista raadiuskorrektuur lähenemislauses sisse lülitada


Error description 1A0-0066

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

- geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-0067

Error message

Eemaldumine kohe pärast tööriista raadiuse
korrektuuri aktiveerimist keelatud

Cause of error

Tööriista liikumine programmeeriti kohe pärast tööriista raadiuskorrektuuri aktiveerimist.

Error correction

Enne tööriistaliikumist programmeeriti geomeetriline element


Error description 1A0-0068

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

- geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-006A

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

- geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-006B

Error message

Geomeetriaahela süsteemiviga:
%1 %2

Cause of error

- geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-006C

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

- geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-006D

Error message

Lähenemine enne mõõtmistsüklit keelatud

Cause of error

Mõõtetsükli eel programmeeriti lähenemisliikumine.

Error correction

- muuta NC-programmi


Error description 1A0-006E

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A0-006F

Error message

DEP-liikumine kohe pärast mitte-tasapinnalist liikumist
keelatud

Cause of error

Lubamatu liikumine enne Departure (DEP) eemaldusliikumist.

Error correction

muuta NC-programmi


Error description 1A0-0070

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Geomeetriaahela süsteemiviga

Error correction

- teavitada klienditeenindust
- proovida lausejätku teises lauses


Error description 1A0-0071

Error message

APPR/DEP CT või APPR/DEP LN mitteaktiivse
tööriistaraadiuse korrektuuri puhul keelatud

Cause of error

APPR/DEP CT või APPR/DEP LN programmeeriti mitteaktiivse tööriista-raadiuskorrektuuriga.

Error correction

muuta NC-programmi


Error description 1A0-0072

Error message

Lähenevat liikumist ei saa arvutada

Cause of error

Lähenemisliikumist määratlevad geomeetrilised andmed ei vii määratletud lähenemisliikumisele.

Error correction

Programmeerida muu lähenemisliikumine.


Error description 1A0-0073

Error message

Eemalduvat liikumist ei saa arvutada

Cause of error

Eemaldumisliikumist määratlevad geomeetrilised andmed ei vii määratletud eemaldumisliikumisele

Error correction

Programmeerida muu lähenemisliikumine.


Error description 1A0-0074

Error message

Ringjoone puutujat ei saa arvutada

Cause of error

Ring programmeeriti 0-raadiusega.

Error correction

muuta NC-programmi


Error description 1A0-0075

Error message

Pärast eemaldumist puutujal on lubatud ainult L-lause

Cause of error

Ümarduse järgi programmeeriti keelatud liikumine.

Error correction

- L-lause programmeerida pärast ümardust


Error description 1A0-0076

Error message

Ümardust või faasi ei saa arvutada

Cause of error

Liituv geomeetriline element on liiga väike või sama tangensiga

Error correction

muuta NC-programmi


Error description 1A0-0077

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

Sisestada veatekst otse

Error correction

Teavitada klienditeenindust


Error description 1A0-0078

Error message

Keelatud mõõtefunkstioon

Cause of error

Aktiivpeegelduse või skaleerimise ajal taheti teostada mõõtmisfunktsiooni.

Error correction

muuta NC-programmi


Error description 1A0-0079

Error message

Töötlustsükli jaoks pole kontuuritaskuid

Cause of error

Kontuuritasku geomeetria puudub või on programmeeritud ainult saared

Error correction

- programmeerida puuduv 14. tsükkel
- v-o Kontrollida üksikkontuuride pöördesuunda ja korrektuurisuunda


Error description 1A0-007A

Error message

Kontuuriavaldis kehtetu

Cause of error

Kontuuritehte süntaksiviga: Sulud ununesid, valed operandid või operaatorid jne

Error correction

- kontrollida kontuuritehet


Error description 1A0-007B

Error message

Kontuuritasku töötlemiseks puudub tehnoloogia andmekirje

Kontuuritasku töötlemiseks puudub tehnoloogia andmekirje

Cause of error

Enne iga töötlemistsüklit 21, 22, 23, 24 peab 20. tsükkel programmeeritud olema.

Error correction

Programmeerida 20. tsükkel


Error description 1A0-007C

Error message

Tööriista keskme teede korrektuurivahemik kontuuritaskute
töötlemisel liiga väike

Cause of error

Töövahendi keskme tee korrektuurivahemik < 0.1mm

Error correction

Vähendada ülekatet (20. tsükkel) või kasutada suuremat tööriistaraadiust.


Error description 1A0-007E

Error message

Polaarprogrammeerimine aktiivse M91/M92 korral võimatu

Cause of error

Aktiivse M91/M92-ga püüti polaarkoordinaate programmeerida.

Error correction

Programmeerida positsioonid ristkoordinaatidega


Error description 1A0-007F

Error message

Poolus kehtetu

Cause of error

Poolust ei programmeeritud tegelikult kehtivasse koordinaatsüsteemi. Viga esines M91/M92 kasutusega määratluse või pooluse kasutamise tõttu.

Error correction

Programmeerida poolus uuesti


Error description 1A0-0080

Error message

Ringikaare definitsioon paralleelsetes koordinaattelgedes

Cause of error

Kontuuri lõpp-punkt programmeeriti paralleelsetele koordinaattelgedele (nt X- ja U-koordinaadid).

Error correction

Programmeerida kontuuri lõpp-punkt kahele koordinaatteljele, mis kinnituvad ühele tasandile (nt X- ja V-koordinaadid).


Error description 1A0-0081

Error message

Kehtetu spiraalidefinitsioon

Cause of error

Programmeeriti rohkem kui ühe koordinaadiga kontuuritasandi väline spiraalliikumine.

Error correction

Programmeerida spiraal vaid ühe kontuuritasandiga ristikoordinaadiga.


Error description 1A0-0082

Error message

Ringjoon valesti programmeeritud

Cause of error

Algus- ja lõpp-punkt langevad kontuuriprogrammeerimisega kokku

Error correction

Programmeerida algus- ja lõpp-punkt erinevate koordinaatidega


Error description 1A0-0083

Error message

Ringjoon valesti programmeeritud

Cause of error

Kontuurprogrammeerimise raadius on liiga väike.
(0 või väiksem vahemik algus- ja lõpp-punkti vahel)

Error correction

- suurendada raadiust
- programmeerida algus- ja lõpp-punkt erinevate koordinaatidega


Error description 1A0-0084

Error message

Ringjoon valesti programmeeritud

Cause of error

CC-programmeerimise kesk- või lõpp-punkt on vale.
Algus- ja keskpunkti ja lõpp- ja keskpunkti vahemikud erinevad rohkem kui tolerants.

Error correction

Algus-, lõpp- ja keskpunkt ei kuulu enam kontuuri segmenti.
- arvutada kesk- või lõpp-punkt uuesti.
- kasutada näiteks teistsugust kaareprogrammeerimist.


Error description 1A0-0085

Error message

Ringjoon valesti programmeeritud

Cause of error

CT-lause lõpp-punkt asetseb eelnevalt programmeeritud kontuurielemendi tangensi pikendusel.

Error correction

Muuta lõpp-punkti koordinaate


Error description 1A0-0086

Error message

Mastaabitegur kehtetu

Cause of error

Programmeeritud mastaabitegur asetseb väljaspool lubatud vahemikku.

Error correction

Sisestada mastaabitegur
0,000 001 kuni 99,999 999 vahel.


Error description 1A0-0087

Error message

Programmi jätkamine keskelt keelatud

Cause of error

Järgneva programmilõpu tõttu teostamatu lähenemisliikumisega lause jätkamine ei ole lubatud.

Error correction

Teostada programmeeritud lähenemisliikumisega lause jätkamine!


Error description 1A0-0088

Error message

Töötlustasandi vahetus keelatud

Cause of error

Enne tasandi valikut kutsuti 10 (DIN/ISO: G73) tsükkel välja.

Error correction

Muuta NC-programmi


Error description 1A0-0089

Error message

Keelatud alusteisendus

Cause of error

Alusteisendus mõjutab telge, mida ei ole olemas.

Error correction

Muuta etaloni


Error description 1A0-008A

Error message

Keelatud koordinaatide teisendus

Cause of error

Koordinaatide teisendus mõjutab telge, mida ei ole olemas.

Error correction

Muuta NC-programmi


Error description 1A0-008B

Error message

Vale teljeindeks FN18 puhul

Cause of error

Koordinaatide teisendust kasutada vaid X, Y, Z peatelgedel.

Error correction

Muuta NC-programmi


Error description 1A0-008C

Error message

Keelatud koordinaatide teisendus

Cause of error

Koordinaatide teisendust võib kasutada vaid X, Y, Z peatelgedel.

Error correction

Muuta NC-programmi


Error description 1A0-008D

Error message

Lausemälu ebapiisav

Cause of error

Süsteem võib NC-programmi lausemälu puuduste tõttu mitte seiskuda. Kahe programmeeritud liikumistee vahel võib töödelda vaid piiratud arvu lauseid, mis ei tekita liikumist (nt kommentaarid või muutujaeraldised).

Error correction

Muuta NC-programmi


Error description 1A0-008E

Error message

Ohutu kaugus spindlite sünkroonimiseks puudub

Cause of error

Spindli sünkroonimiseks ei sisestatud ohutut vahemaad.

Error correction

Muuta NC-programmi


Error description 1A0-008F

Error message

Tööriistaraadius suur

Cause of error

Freestööriista raadius on liiga suur, et programmeeritud kontuurtaskuid või kontuurijadasid valmis teha saaks.

Error correction

Kasutada väiksemat tööriistaraadust või muuta kontuuritasku geomeetriat või kontuurijadasid.


Error description 1A0-0090

Error message

Puurimisraadius on liiga suur

Cause of error

- kasutatud eelpuurtööriist põhjustas kokkupõrke servakontuuriga.

Error correction

- kasutada väiksemat puuri või suuremat freesi. Kui puurimisraadius on freesiraadiusest väiksem või sellega võrdne, on kokkupõrge tavaliselt välistatud.


Error description 1A0-0091

Error message

R0 kontuuri alamprogrammis keelatud.

Cause of error

Kontuuri alamprogrammis juhib RL/RR kontuuritüüpi (tasku/saar). R0 on määratlemata ja keelatud.

Error correction

Eemaldada R0 kontuuri alamprogrammist.


Error description 1A0-0092

Error message

Kontuuri sisenurga ümardusraadius liiga suur

Cause of error

Tsüklis 20 programmeeritud kontuuri sisenurga ümardusraadiusega kaar on liiga suur, et seda kahe lähestikku asuva kontuurielemendi vahele saaks lisada.

Error correction

Valida tsüklis 20 väiksem ümardusraadius.


Error description 1A0-0093

Error message

Lähenemiseks pole ruumi

Cause of error

Kontuuritasku töötlustsükli kokkupõrkevaba lähenemisliikumise jaoks (pendlikäik jämetöötlusel, peentöötluskontuur peentöötlusel) ei leitud sobivat kohta.

Error correction

Kasutada väiksemat tööriista läbimõõtu, muuta taskugeomeetriat, teostada eelpuurimine pendeldamise asemel


Error description 1A0-0094

Error message

Tööriistaraadiuse korrektuuri ei saa arvutada

Cause of error

Programmeeritud kontuuri jaoks ei saanud tööriista raadiuskorrektuuri töötlustasandil arvestada.

Error correction

Kontuuri saab korrigeerida vaid töötlustasandil.


Error description 1A0-0095

Error message

Tööriistaraadiuse korrektuuri ei saa arvutada

Cause of error

Programmeeritud kontuurile ei saanud tööriista raadiuskorrektuuri teostada.

Error correction

Muuta kontuuri või kasutada muud tööriista.


Error description 1A0-0096

Error message

Kontuuri alamprogramm: programmeeritud on keelatud telg

Cause of error

Te programmeerisite kontuuri alamprogrammis keelatud telje (nt ümartelje).

Error correction

Defineerige kontuuri alamprogrammis vaid aktiivse töötlemistasandi koordinaadid. Muutke NC-programmi.


Error description 1A0-0097

Error message

Ohutu kaugus asub töötlusküljel

Cause of error

CYCL DEF 20-ga programmeeritav ohutu kõrgus ei tohi asetseda freesimissügavuse märgiga määratud tooriku pealispinna töötlusküljel.

Error correction

Muuta CYCL DEF 20


Error description 1A0-0098

Error message

Piirtasand: hüpe/hüpe töötlus keelatud

Cause of error

'Hüppe' töötlusmeetod ei või olla piirtasandi mõlema külje jaoks seadistatud.

Error correction

Valida muud piirtasandi töötlusmeetodid.


Error description 1A0-0099

Error message

Piirtasand: hüppeliikumine vales suunas

Cause of error

Hüppe abiliikumine peab hüppeküljelt piirtasandile toimuma.

Error correction

Muuta hüppeliikumise suunda või vajadusel kohandada ohutut kõrgust.


Error description 1A0-009A

Error message

Piirtasand: piirtasandi definitsioon puudulik

Cause of error

Tasandit ei saanud aktiveerida, kuna seda ei saanud täielikult määratleda. Tasandi punkti- või normaalivektorid või vajadusel projektsioonisuund või hüppeliikumise suund puuduvad.

Error correction

Programmeerida enne tasandi aktiveerimist puuduvad andmed.


Error description 1A0-009B

Error message

Aktiivset piirtasandit ei saa ümber defineerida ega kustutada

Cause of error

Piirtasandi määratlust ei saa muuta ega kustutada niikaua, kui piirtasand aktiivne on.

Error correction

Desaktiveerida kõigepealt piirtasand


Error description 1A0-009C

Error message

Piirtasandit ei saa praegu sisse ega välja lülitada

Cause of error

Piirtasandit saab sisse või välja lülitada vaid siis, kui programmeeritud asend asub 2. ohutu vahemaa kõvera küljel või hüppeküljel.

Error correction

Liikuda enne piirtasandi sisse-/väljalülitamist ohutusse asendisse.


Error description 1A0-009D

Error message

Piirtasand: kahe piirtasandi vahele tuleb seadistada "kurv"

Cause of error

Kahe piirtasandi vahel (mitteparalleelsete tasandite korral: tööruumis) tuleb määrata töötlustasandi kõver.

Error correction

Kohandada töötlusmeetodit ühe või mõlema piirtasandi jaoks.


Error description 1A0-009E

Error message

SL-tsüklikutse aktiivse tööriistaraadiuse korrektuuri korral

Cause of error

Enne SL-tsükli väljakutset lülitada tööriista raadiuskorrektuur välja.

Error correction

Programmeerida enne SL-tsüklit R0 või teisaldada tsükli väljakutse teise kohta.


Error description 1A0-009F

Error message

Aktiivset tsoonimisfiltrit ei saa ümber defineerida ega kustutada

Cause of error

Tsoonimisfiltri määratlust ei saa kustutada ega muuta niikaua kui tsoonimisfilter on veel aktiivne.

Error correction

Desaktiveerida kõigepealt tsoonimisfilter


Error description 1A0-00A0

Error message

Tsoonimisfiltri definitsioon puudulik

Cause of error

Tsoonimisfiltrit ei saanud aktiveerida, kuna seda ei määratletud täielikult. Vaja on: vähemalt ühte polügooni (joont), projektsioonisuunda ( pikkus >0, juhul kui programmeeriti otseselt) kui ka ohutut vahemikku ja ohutut kõrgust.

Error correction

Programmeerida puuduvad andmed enne tsoonimisfiltri aktiveerimist


Error description 1A0-00A1

Error message

Tsoonimispolügoonide (kaarte) definitsioon vastuoluline

Cause of error

Suletud tsoonimispolügoon tuleb vähemalt kolme punktiga, avatud polügoonijoon vähemalt kahe punktiga kindlaks määrata. Iga polügooni (joone) külg peab näitama üht tsoonimise projektsioonisuunaga risti asetsevat koostisosa. Üksikud polügoonijooned ei
tohi lõikuda ega üksteist lõigata. 'Keelatud' tsoon ei või 'lubatud' tsooni ümbritseda.

Error correction

Kontrollida ja tsoonimispolügooni (joone) määratlust ja korrigeerida see.


Error description 1A0-00A2

Error message

Tsoonimispolügooni (kaare) nurgapunktide vale järjestus

Cause of error

Polügooni (joone)-joonte nurgapunkti võib luua järjestuses: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Vastavad atribuudid peavad olema iga punkti jaoks õigesti seatud.

Error correction

Panna tähele tsoonimispolügooni määratluse õiget reajärjestust.


Error description 1A0-00A3

Error message

Kehtetud tööriista tehnoloogiaandmed

Cause of error

Kasutatud tööriistade tehnoloogilised andmed nagu NURK või LCUTS, ei ole tööriista andmepanka sisestatud või nende väärtused on kehtetud.

Error correction

Teha vastavad kirjed või korrigeerida neid:
NURK: max süvistusnurk kraadides, 1,0 <= ANGLE <= 90,0
LCUTS: lõikepikkus mm-s, 0,1 <= LCUTS <= tööriista pikkus


Error description 1A0-00A4

Error message

Kasutatud tööriista hamba pikkus liiga väike

Cause of error

Kasutatud tööriista lõikepikkused on tsüklisse programmeeritud sügavusnihkest väiksemad .

Error correction

Programmeerida väiksem sügavusnihe või kasutada pikema lõikega tööriista.


Error description 1A0-00A5

Error message

Selle märgisega pole ühtki kontuuri

Cause of error

Kontuurimärgised, mida kasutatakse operandidena väljendites, tuleb DECLARE CONTOUR-i või eelmiste väljendite kontuuride abil omistada.

Error correction

Kontrollida kontuuriavaldised ja väljendid üle.


Error description 1A0-00A6

Error message

Töör.kuju korrektuur aktiivse töör.raadiusekorr. korral keelatud

Cause of error

Tööriista vormikorrektuur (LN-lause programmeeritud tavatoorikuga) ei ole aktiivse tööriista raadiuskorrektuuriga (RL/RR) lubatud.

Error correction

Muuta NC-programmi (nt R0 enne esimest LN-lauset)


Error description 1A0-00A7

Error message

Töötluskülge perifeerse freesimise jaoks pole defineeritud

Cause of error

Enne 3D-tööriista raadiuskorrektuuri aktiveerimist (silinderfreesimist) ei programmeeritud RL/RR-ga töötluskülgi.

Error correction

Muuta NC-programmi (nt RL või RR enne esimest LN- või L-lauset)


Error description 1A0-00A8

Error message

Teljespetsiifiline mastaabitegur keelatud

Cause of error

Aktiivse tööriista raadiuskorrektuuri korral ei ole teljespetsiifilised mastaabitegurid ring- ja spiraalliikumisel lubatud.

Error correction

Muuta NC-programmi.


Error description 1A0-00A9

Error message

Toiming keelatud aktiivse tööriistaraadiuse korrektuuri korral

Cause of error

Programmeeriti funktsioon (nt tsükkel, tööriistavahetus), mis ei ole aktiivse tööriista raadiuskorrektuuri ajal lubatud.

Error correction

Desaktiveerida kõigepealt tööriista raadiuskorrektuur


Error description 1A0-00AA

Error message

Vale tööriist programmi jätkamisel.
(tegelik T%1, programmeeritud T%2)

Cause of error

Lausejätku alustati vale tööriistaga.

Error correction

Tööriist õige vastu vahetada ja uuesti alata.


Error description 1A0-00AB

Error message

Programmi jätkamine üle andurifunktsioonide keelatud

Cause of error

Lausejätku ajal ei leitud veel otsilause eelset puutefunktsiooni.

Error correction

Proovige teise lause lausejätku


Error description 1A0-00AC

Error message

Lünk mittesilindrilises kontuuris

Cause of error

Mitte ringikujulise kontuuri algus- ja lõpp-punkt ei sobi kokku.

Error correction

Muuta NC-programmi


Error description 1A0-00AD

Error message

Kontuur lõikub iseendaga

Cause of error

Tasku piirkontuurid peavad olema nii programmeeritud, et nad ei lõikuks

Error correction

Muuta NC-programmi kontuurimääratlust


Error description 1A0-00AE

Error message

Aktiivne tööriist suurem kui võrdlustööriist

Cause of error

Tööriistaga kokkupõrgete ohutuks kõrvaldamiseks peab
3D-tööriistakorrektuuriga töötluseks valitud tööriist näitama pinnakõverust, mis ei oleks võrdlustööriista omast väiksem.

Error correction

- kasutada väiksemat tööriista
- teha kindlaks, et kasutatava tööriistaga ei esineks kokkupõrkeid ja
alistada veateated M107 abil


Error description 1A0-00AF

Error message

Teljespetsiifiline mastaabitegur keelatud

Cause of error

Teljespetsiifiline mastaabitegur on piirtasandi, suumimisfiltrite ja aktiivse 3D-tööriista raadiuskorrektuuri või tööriista vormikorrektuuri korral väär.

Error correction

Muuta NC-programmi.


Error description 1A0-00B0

Error message

Teljeväärtuste programmeerimine keelatud

Cause of error

- teljeväärtus programmeeriti 3D-tööriista raadiuskorrektuuri või vormikorrektuuriga lineaarlauses vaid ümartelgedele, tööriista vormikorrektuur vaid ümartelgedele, aga translatsioonitelgedele ei ole see lubatud.

Error correction

Kasutada koordinaatide programmeerimist (eemaldada M91)


Error description 1A0-00B1

Error message

Ümarteljed ja tööriista suunavektorid segi aetud

Cause of error

Ümartelje väärtused ja tööriista suunavektorid ei tohi kunagi samas NC-lauses olla, aktiivse 3D-tööriista raadiuskorrektuuriga ei tohi nad ka vahelduvalt järjestikustes lausetes olla.

Error correction

- programmeerida ainult ümarteljed või üks suunavektor ( TX, TY, TZ ) tööriista teljesuuna määramiseks NC-lause kohta.
- programmeerida aktiivse 3D-tööriistaraadiuse korrektuuri puhul pidevalt või kas suunavektor või ümartelje väärtus või lülitada 3D-tööriista raadiuskorrektuur vahepeal välja ja siis taas sisse.


Error description 1A0-00B2

Error message

Programmeeritud suunavektor on nullvektor

Cause of error

Vähemalt üks LN-lauses programmeeritud suunavektori komponent peab nullist erinema.

Error correction

- programmeerida NX, NY või NZ või vastavalt TX, TY või TZ nullist erinevana.
- eemaldada NX, NY ja NZ LN-lausest ( siis ei teostata tööriista vormikorrektuuri! ) või eemaldada TX, TY ja TZ ( siis ei muudeta tööriista teljesuunda )


Error description 1A0-00B3

Error message

Spindel keermepuurimiseks puudub

Cause of error

Keermepuurimiseks ei ole spindlit.

Error correction

Kasutada spindliga konfiguratsiooni.


Error description 1A0-00B4

Error message

Stardinurk inkrement-programmeerimise jaoks puudub

Cause of error

Kui viimase lause lõpp-punkt asub poolusel, ei ole juurdekasvuga nurgaprogrammeerimine lubatud.

Error correction

Programmeerida nurk terviklikult.


Error description 1A0-00B5

Error message

Positsioneerimisloogika APPR/DEP-liikumiste korral keelatud

Cause of error

APPR/DEP-liikumisel ei ole "Asendiloogika" sisselülitamine lubatud.

Error correction

Lülitada "Asendiloogika" enne APPR/DEP-liikumist välja.


Error description 1A0-00B6

Error message

Positsioneerimisloogika ümarduse/faasi puhul keelatud

Cause of error

Ümardamise/faasi ajal ei ole asendiloogika sisselülitamine lubatud.

Error correction

Lülitada asendiloogika enne ümardamist/faasi sisse.


Error description 1A0-00B7

Error message

Määratud telg pole "tööriistaküljel"!

Cause of error

Määratletud telg ei asetse kinemaatika "tööriistaküljel".

Error correction

Märgistatud telg asetseb kinemaatika "tööriistaküljel".


Error description 1A0-00B8

Error message

Määratud telg pole "Wp-küljel"!

Cause of error

Määratletud telg ei asetse kinemaatika "tööriistaküljel".

Error correction

Märgistatud telg asetseb kinemaatika "tööriistaküljel".


Error description 1A0-00B9

Error message

Määratud teljed on vastuolus!

Cause of error

Määratletud teljed on valed.

Error correction

Teavitada klienditeenindust.


Error description 1A0-00BA

Error message

Telgede programmeerimine REF-süsteemis keelatud
pärast RND/CHF või APPR/DEP

Cause of error

REF-süsteemis ei ole teljeprogrammeerimine peale RND/CHF- või APPR/DEP-liikumist lubatud

Error correction

Kasutada RND/CHF- või APPR/DEP-liikumist ilma M91-ta.


Error description 1A0-00BB

Error message

Programmeerimine koos M130-ga keelatud!

Cause of error

M130-ga programmeerimine on keelatud!

Error correction

Seda käsku ei saa M130-ga kasutada.


Error description 1A0-00BC

Error message

Polaarne programmeerimine REF-süsteemis keelatud!

Cause of error

Polaarne programmeerimine REF-süsteemis on keelatud!

Error correction

Seda käsku ei saa M91-ga kasutada.


Error description 1A0-00BD

Error message

Polaarne kinemaatika võimatu!

Cause of error

Polaarkinemaatika ei ole ühe/mitme määratud teljega võimalik!

Error correction

Antud telge ei saa polaarkinemaatikaks kasutada.


Error description 1A0-00BE

Error message

Üldine viga ringjoone arvutamisel

Cause of error

Antud sisestusandmetest ei saa kontuuri arvutada.


Error description 1A0-00BF

Error message

Puutuja-ühenduskaare programmeerimine
teljeväärtuste programmeerimise korral võimatu.

Cause of error

Puutuja-ühenduskaare programmeerimine on teljeväärtuste programmeerimise korral võimatu.

Error correction

Programmeerida ring kesk- ja lõpp-punktiga.


Error description 1A0-00C0

Error message

Poolus ja ringjoon erinevates tasandites

Cause of error

Poolus ja ringi lõpp-punkt ei ole samale tasandile programmeeritud.

Error correction

Kontrollida pooluse ja ringi määratlust.


Error description 1A0-00C1

Error message

Kaare lõpp-punkt defineerida kahe koordinaadiga

Cause of error

Määrata ringi lõpp-punkt kahe koordinaadiga.

Error correction

Määratleda ringi lõpp-punkt töötlemistasandi mõlema koordinaadiga.


Error description 1A0-00C2

Error message

Kontaktanduri liikumise pikkus on 0

Cause of error

Kontaktanduri liikumise pikkus ei või nulliga võrduda.


Error description 1A0-00C3

Error message

Pöördtelgede programmeerimine ringliikumiste korral keelatud!

Cause of error

Pöördtelgede programmeerimine on ringliikumiste korral keelatud!


Error description 1A0-00C4

Error message

Eemaldumine keelatud

Cause of error

Eelnev liikumine ei ole lihtliikumine

Error correction

Jätta eemaldumisliikumine või programmeerida eelnev liikumine teisiti


Error description 1A0-00C5

Error message

Süsteemiviga geomeetriaahelas:
%1

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 1A0-00C6

Error message

Viga geomeetria konfiguratsioonis:
%1

Cause of error

Antakse inglisekeelses lisatekstis

Error correction

Antud põhjustele vastavalt


Error description 1A0-00C7

Error message

Pärast lähenemist keelatud:
%1

Cause of error

Antakse inglisekeelses lisatekstis

Error correction

Antud põhjustele vastavalt


Error description 1A0-00C8

Error message

Sondi pikkus ei tohi olla 0!

Cause of error

Puutepikkus on 0

Error correction

Korrigeerige puutepikkus (peab olema suurem kui 0 )


Error description 1A0-00C9

Error message

Taskute definitsiooni liigendamine keelatud!

Cause of error

Programmeeriti pesastatud taskud

Error correction

Muuta programmi


Error description 1A0-00CA

Error message

Konfiguratsiooniobjekti kustutamine keelatud!
%1

Cause of error

Kustutatud objekti tüüp antakse inglisekeelses lisatekstis

Error correction

Lisada kustutatud objekt taas konfiguratsiooniredaktoriga


Error description 1A0-00CB

Error message

Kontuuri tõmbamist ei saa läbi viia.

Cause of error

Kontuur ei ole ühetähenduslik:
Valitud kontuur sisaldab liiga palju osakontuure.

Error correction

Muuta NC-programmi.


Error description 1A0-00CC

Error message

Viga tööriista raadiuse korrigeerimisel

Cause of error

Tööriistaraadiuse korrektuur puudub või sisestatud tööriistaraadiuse korrektuuri ei saa töödelda.

Error correction

Muuta NC-programmi.


Error description 1A0-00CD

Error message

Tühi kontuur

Cause of error

Operand või vahetulemus on kontuuriarvutuses tühi kontuur.

Error correction

Muuta NC-programmi.


Error description 1A0-00CE

Error message

Soone kontuurielement silindripinnal on liiga väike

Cause of error

Võimalikud põhjused:
mõni lõik on liiga lühike, mõne ringi avanemisnurk on liiga väike vms.

Error correction

Muuta NC-programmi.


Error description 1A0-00CF

Error message

Soone andmed silindripinnal on valed

Cause of error

Võimalikud põhjused:
soone kontuurielement on liiga väike, silindriraadius liiga väike, soon liiga sügav vms.

Error correction

Muuta NC-programmi.


Error description 1A0-00D0

Error message

Silindri asend töötlustasandis on valesti sisestatud

Cause of error

Võimalikud põhjused:
Vektorid ei ole pikkusega 1, ei ole teineteise suhtes vertikaalsed vms.

Error correction

Muuta NC-programmi.


Error description 1A0-00D1

Error message

Tööriist pole silindri pinnaga risti

Cause of error

Silinder peab olema seadmetelgedega paralleelne ning ümarlaua keskele kinnitatud. Tööriist peab asetsema silindri pinna suhtes vertikaalselt.

Error correction

- Vajadusel pöörake töötlustasandit, et tööriista silindri pinna suhtes vertikaalselt asetada, kui see ei ole kinemaatikas juba konfigureeritud.
- Programmeerige silindri koordinaatidesüsteemi asend õigesti.
- Vajadusel konfigureerige seadme töölauasüsteem ümartelje suhtes keskele. Seadme töölauasüsteemi Z-telg peab olema suunatud ümartelje pöörlemissuunas.


Error description 1A0-00D2

Error message

Ükski transleerimistelg pole paralleelne silindri peateljega

Cause of error

Võimalikud põhjused:
silinder või töötlustasand ei ole õiges asendis.

Error correction

Muuta NC-programmi.


Error description 1A0-00D3

Error message

Lähenemine keelatud

Cause of error

Võimalikud põhjused:
- APPR-käsk MDI-režiimis
- APPR-käsk NC-programmi lõpus
- APPR-käsk koordinaatide ümberarvutuse ees
- NC-käskude sarnane järjekord

Error correction

Muuta NC-programmi.


Error description 1A0-00D4

Error message

Teljeväärtuste lugemine programmi jätkamise ajal keelatud

Cause of error

Lauseotsingu ajal püüti enne otsitud lauset lugeda praeguseid teljeväärtusi.

Error correction

- proovida lausejätku teises lauses
- muuta programmi


Error description 1A0-00D5

Error message

Kontuuri alamprogramm silindri pinna töötlemiseks vigane

Cause of error

Võimalikud põhjused:
- Programmeeritud kontuur ei ole pinnakoordinaatides X/Y defineeritud.
- Programmeeritud kontuur sisaldab inkrementaalseid koordinaate.
- Programmeeritud kontuur sisaldab läbimõõdu koordinaate.

Error correction

Muutke NC-programmi.


Error description 1A0-00D6

Error message

Kontuuri alamprogramm silindri pinna töötlemiseks vigane

Cause of error

- Programmeeritud kontuur ei ole pinnakoordinaatides X/Y defineeritud.

Error correction

Kontuurid silindri kattepinnal (sõltumata seadme geomeetriast) programmeeritakse põhimõtteliselt alati piinakoordinaatides X/Y.


Error description 1A0-00D7

Error message

Pöördtelgi ei leitud.

Cause of error

Võimalikud põhjused: Töölaua all olev esimene telg peab olema RollOver-ümartelg.

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust.


Error description 1A0-00D8

Error message

Silindriteljed ei ole pöördtelgedega paralleelsed.

Cause of error

Võimalikud põhjused:
- Silindri telg ei jookse paralleelselt esimese teljega seadmelaua all. Esimene telg seadmelaua all peab olema ümartelg.
- Silinder ei ole keskele kinnitatud.
- Üks seadme töölauasüsteemi koordinaatide suund X, Y või Z peab näitama ümartelje suunas.

Error correction

Muutke kinemaatilist konfiguratsiooni.


Error description 1A0-00D9

Error message

Põhipööre ei ole lubatud

Cause of error

Põhipöörlemise pöördtelg silindri pinnakatte töötlemisel ei asetse silindri teljega paralleelselt.
- Üks seadme töölauasüsteemi koordinaatide suund X, Y või Z peab näitama ümartelje suunas.

Error correction

- Muutke põhipööret.
- Muutke kinemaatilist konfiguratsiooni.


Error description 1A0-00DA

Error message

Silindril on liiga väike raadius.

Cause of error

Silindri raadius on liiga väike.

Error correction

Muuta NC-programmi.


Error description 1A0-00DB

Error message

Silindrisoon on liiga sügav või on süvistussügavus liiga suur.

Cause of error

Silindri soon on liiga sügav või süvistussügavus liiga suur.

Error correction

Muuta NC-programmi.


Error description 1A0-00DC

Error message

Silindrisoon on liiga lame või on süvistussügavus liiga väike.

Cause of error

Silindri soon on liiga madal või süvistussügavus liiga väike.

Error correction

Muuta NC-programmi.


Error description 1A0-00DD

Error message

Silindrisoon on liiga kitsas.

Cause of error

Silindrisoon on liiga kitsas.

Error correction

Muuta NC-programmi.


Error description 1A0-00DE

Error message

Programmeeritud ohutuskaugus on liiga väike.

Cause of error

Ohutuskõrgus peab olema vähemalt sama suur kui freesimisraadius.

Error correction

Muuta NC-programmi.


Error description 1A0-00DF

Error message

Soonte seina täpsus on liiga väike või liiga suur.

Cause of error

Sooneseinte täpsus on liiga väike või liiga suur.

Error correction

Muuta NC-programmi.


Error description 1A0-00E0

Error message

Valitud freesi läbimõõt on liiga väike.

Cause of error

Valitud freesil on liiga väike läbimõõt.

Error correction

Paigaldage muu tööriist.


Error description 1A0-00E1

Error message

Transformatsioon ei ole lubatud

Cause of error

Võimalikud põhjused:
- Nullpunkti nihutamine ainult pinnakoordinaatides X, Y defineeritud.
- Kontuuridefinitsioon nurgasisestusega: Nullpunkti nihutamine ainult kontuuridefinitsiooni piires programmeerida.
- Rotatsioonid ja skaleerimised ainult pikkuste mõõtmisel ja ainult pinnakoordinaatides lubatud.
- Peegeldused ainult pinnakoordinaatides defineerida.
- Silindri pinnatöötluse ajal ei tohi eelseadeid, põhipöördeid või pööramisolekut muuta.

Error correction

Muutke NC-programmi.


Error description 1A0-00E2

Error message

See toiming ei ole lubatud

Cause of error

Võimalikud põhjused:
Silindrikatte töötlemiseks ei ole see tegevus veel rakendatud.
Tegemist võib olla liikumislausega, mis ei ole kattepinnale programmeeritud.
Võimalik on ka: polaarne või teljeväärtuse programmeerimine, APPR- või DEP-laused, klahvilaused, keermelõikamine, tööriista vahetus, teatud tsüklid, 3-D-tööriistakorrektuur vms.

Error correction

Muuta NC-programmi.


Error description 1A0-00E3

Error message

Tööriist asetseb vales asendis

Cause of error

Tööriist asub vales või ootamatus asendis, nt liiga sügaval toorikus.
See viga tekib ka silindrikatte töötlemisel, kui tööriista ots on liiga lähedal silindriteljele.

Error correction

Muuta NC-programmi, asetage tööriist teisiti, teavitada klienditeenindust.


Error description 1A0-00E4

Error message

Liiga keerukas kontuur

Cause of error

Taskukontuur koosneb üle 1000 lausest

Error correction

Programmeerida lihtsam kontuur


Error description 1A0-00E5

Error message

M103 keelatud

Cause of error

Ettenihkekiiruse vähendamine tööriista negatiivse telje suunas ei ole võimalik. Võimalikud põhjused on nt: pöördteljed, 3d-raadiusekorrektuur või kinemaatilised tasakaalustusliigutused on programmeeritud.

Error correction

Muuta NC-programmi.


Error description 1A0-00E6

Error message

Suunata ei saa

Cause of error

Te üritasite orienteerida spindlit NC abil. Spindlit ei ole konfigureeritud.

Error correction

Kasutada spindliga konfiguratsiooni.


Error description 1A0-00E7

Error message

Suletud kontuuritõmme on keelatud

Cause of error

Kontuurijada on suletud või peaaegu suletud.

Error correction

Suletud kontuurijadade korral kasutada taskutöötlemistsükleid.


Error description 1A0-00E8

Error message

Valitud freesil on liiga suur läbimõõt

Cause of error

Valitud frees ei sobi silindri soonde.

Error correction

Paigaldage muu tööriist.


Error description 1A0-00EA

Error message

Ümarus ja tahk aktiivse "Stretch-Filter"funktsiooniga võimatu

Cause of error

Üleminekuelemendid (ümarus ja tahk) ei ole aktiivse "Stretch-Filteri" korral võimalikud.

Error correction

Lülitage "Stretch-Filter" konfiguratsioonis välja (CfgStretchFilter).


Error description 1A0-00EB

Error message

Programmeeritud paralleelseid telgi ei ole

Cause of error

Funktsioonidesse FUNCTION PARAXCOMP või FUNCTION PARAXMODE on paralleelteljed programmeerinud, mida selles kinemaatikamudelis ei ole.

Error correction

- Kasutage teist seadmekinemaatikat
- Muutke NC-programmi


Error description 1A0-00EC

Error message

Lineaartelje asend on ülemääratud

Cause of error

Ühte NC-lausesse on samadele seadmetelgedele 2 lõppväärtust programmeeritud.
Võimalikud põhjused:
- Teljed on koordinaatidena ja süntaksielemendi POS kaudu samaaegselt teljeväärtusena programmeeritud
- FUNCTION PARAXMODE abil ei ole töötlusele abiteljel ümber lülitatud või kaks korda defineeritud telgi siin esitatud
- Telje aktiivse polaarse kinemaatika korral kolme-telje-kinemaatikas on lisaks sihtväärtus ette antud

Error correction

Muutke NC-programmi.


Error description 1A0-00ED

Error message

Süntaksi element ei ole selles sektoris lubatud

Cause of error

Süntaksielement POS on programmeeritud keelatud kohta.

Error correction

Muutke NC-programmi.


Error description 1A0-00EE

Error message

Paralleelteljed selles sektoris ei ole lubatud

Cause of error

Te proovisite programmeerida paralleeltelgi
- lähenedes või eemaldudes
- ringi keskpunkti- või poolusedefinitsioonides
- ringliikumisel või tiguülekandel
- LN-lausetes.

Error correction

Muutke NC-programmi.


Error description 1A0-00EF

Error message

Polaarne kinem. parall. telgedega töötlemisel ei ole lubatud

Cause of error

Te proovisite FUNKTSIOONI PARAXMODE kasutada, kuigi polaarne kinemaatika on aktiivne.

Error correction

Töötlusmeetod tuleb välja lülitada, enne kui järgmise meetodi sisse lülitate.


Error description 1A0-00F0

Error message

Kinemaatika ümberlülitamine ei ole lubatud

Cause of error

Te proovisite FUNCTIONI PARAXCOMP teljekompensatsioone paralleeltelgedele programmeerida, kuigi põhiseadistus ei ole aktiivne.

Error correction

- Muutke NC-programmi
- Lülitage kinemaatika ainult põhiseadistuses ümber. Põhiolek on konfigureeritud konfiguratsiooniobjekti CfgAxesPropKin parameetris parAxComp


Error description 1A0-00F1

Error message

Kinemaatika ümberlülitamine ei ole lubatud

Cause of error

Te teostada proovisite kinemaatika ümberlülitust, kuigi FUNKTSIOON PARAXMODE on aktiivne.

Error correction

Enne kinemaatika ümberlülitamist deaktiveerige FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Kinemaatika ümberlülitamine ei ole lubatud

Cause of error

Te proovisite kinemaatikat ümber lülitada, kuigi pööramistasand või kinemaatilised komensatsiooniliikumised (nt. M128, M144) on aktiivsed.

Error correction

Enne kinemaatika ümberlülitamist deaktiveerige kõik kinemaatikast sõltuvat funktsioonid.


Error description 1A0-00F3

Error message

Kinemaatika ümberlülitamine ei ole lubatud

Cause of error

Te proovisite kinemaatikat ümber lülitada, kuigi kutsutud programmis on üks kinemaatiline kompensatsioon (nt. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) aktiivne.

Error correction

Enne kinemaatika ümberlülitamist tootke kõikides programmides põhiseade.


Error description 1A0-00F4

Error message

Rohkem telgi ie ole pooluse tasapinnal lubatud

Cause of error

Polaarkoordinaatidega sirgete lausesse on järgmised teljed programmeeritud, mis ei asu pooluse poolt kindlaksmääratud töötlustasandil. Seetõttu määratletakse lõpp-positsioon üle.

Error correction

Täiendavalt kustutage defineeritud teljed polaarkoordinaatidega sirgete lauses.


Error description 1A0-00F5

Error message

Töötlustasandi pööramine ei ole lubatud

Cause of error

Te proovisite töötlustasandil pöörata, kuigi see funktsioon ei ole aktiivse kinemaatika korral lubatud.

Error correction

- Kasutage teist seadmekinemaatikat
- Vajadusel muutke NC-programmi
- Vajadusel teavitage klienditeenindust


Error description 1A0-00F8

Error message

Nurka arvutada ei saa

Cause of error

Funktsiooni "Töötlustasandi kallutamine" teostamisel on teil aktiivne ruuminurga sisestusrežiim, kuigi TNC ei toeta seda režiimi teie valitud seadme konfiguratsiooni puhul.

Error correction

Valige aktiivses kinemaatikatabelis teljenurkade sisestus.
Vajadusel pöörduge seadme tootja poole.


Error description 1A0-00F9

Error message

Koordinaatide konvert. kontuuri alamprogrammi ei ole lubatud

Cause of error

Kontuuri alamprogrammi on programmeeritud koordinaatide keelatud ümberarvestus, nt töötlemistasandi kõikumine, eelseadistuse muutmine, põhipöörlemine või teljenihe.

Error correction

Kasutage kontuuri alamprogrammis ainult rotatsiooni, nullpunkti nihke, peegelduse ja skaleeringu koordinaatide ümberarvestusi. Muutke NC-programmi.


Error description 1A0-00FA

Error message

Inkrementaalne kaldenurk pole lubatud

Cause of error

Te proovisite kallutada töötlemistasandit inkrementaalselt teljenurkadega edasi, kuigi te ei defineerinud aktiivset töötlemistasandit teljenurkadega.

Error correction

Defineerige töötlemistasandi inkrementaalsed kalded alati ühe sama meetodiga nagu seniste kallete puhul. Muutke inkrementaalse kalde liiki või eelmise absoluutse kalde liiki.


Error description 1A0-00FB

Error message

Inkrementaalne kaldenurk pole lubatud

Cause of error

Te proovisite kallutada töötlemistasandit inkrementaalselt ruuminurkadega, kuigi te ei defineerinud aktiivset töötlemistasandit ruuminurkadega.

Error correction

Defineerige töötlemistasandi inkrementaalsed kalded alati ühe sama meetodiga nagu seniste kallete puhul. Muutke inkrementaalse kalde liiki või eelmise absoluutse kalde liiki.


Error description 1A0-00FC

Error message

Lahendus puudub piiratud valdkonnas

Cause of error

Te proovisite SEQ+ või SEQ- abil piirata juhttelje ala. Sellel alal ei saa juhtsüsteem teostada töötlemistasandi kallutamist.

Error correction

Tühistage SEQ+ / SEQ- piirang.


Error description 1A0-00FD

Error message

Vektorid pole vertikaalselt üksteise peal

Cause of error

Te proovisite defineerida töötlemistasandi PLANE VECTOR-ga, kusjuures sisestatud vektorid ei asu vertikaalselt üksteise peal.

Error correction

Tagage, et vektorid oleksid vertikaalselt üksteise peal.


Error description 1A0-00FE

Error message

Tasandipunktid on üksteisele liiga lähedal

Cause of error

Te proovisite defineerida töötlemistasandi PLANE POINTS-ga, kusjuures sisestatud tasandipunktid on üksteisele liiga lähedal.

Error correction

Defineerige tasandipunktid nii, et nad oleksid üksteisest kaugemal.


Error description 1A0-00FF

Error message

Tasandipunktid on ühel joonel

Cause of error

Te proovisite defineerida töötlemistasandi PLANE POINTS-ga, kusjuures sisestatud tasandipunktid on ühel joonel. Seetõttu ei saa juhtsüsteem arvutada tasandit üheselt.

Error correction

Defineerige tasandipunktid nii, et nad moodustavad kolmnurga.


Error description 1A0-0100

Error message

Puuduvad pöörlemisteljed

Cause of error

Te proovisite kallutada pöördetelgedeta kinemaatikal töötlemistasandit.

Error correction

- korrigeerige NC-programmi: kustutage töötlemistasandi kallutamise funktsioonid.
- aktiveerige pöördetelgedega kinemaatika.


Error description 1A0-0101

Error message

Vektorid on liiga lühikesed

Cause of error

Te proovisite defineerida töötlemistasandi PLANE VECTOR-ga, kusjuures vähemalt üks vektoritest on liiga lühike.

Error correction

Sisestage vektorid, mis on pikemad.


Error description 1A0-0102

Error message

Etteande sügavus liiga väike

Cause of error

Te deineerisite ühes tsüklitest 21, 22, 24 või 25 (DIN/ISO: G121, G122, G124, G125) etteande sügavuse Q10 väiksemana kui 0.1 mm.

Error correction

Defineerige etteande sügavus Q10 suuremana kui 0.1 mm.


Error description 1A0-0103

Error message

Liiga palju pöörlemistelgi kasutatavad

Cause of error

Te proovisite kallutada töötlemistasandit rohkem kui kahe pöördeteljega kinemaatikal. See on võimalik vaid teljeväärtustega programmeerimisel.

Error correction

- Korrigeerige NC-programm: kasutage PLANE AXIAL
- Aktiveerige kahe pöördeteljega kinemaatika
- Valige M138-ga kaks pöördetelge


Error description 1A0-0104

Error message

Funktsioonikombinatsioon pole lubatud

Cause of error

Te proovisite kallutada töötlustasandit samal ajal, kui rotatsioonitelgedel on aktiivne nullpunkti nihutamine. See on võimalik vaid telje väärtustega programmeerimisel.

Error correction

- Korrigeerida NC-prorgramm: kasutada PLANE AXIAL
- Määrata nihutamine tugipunkti kaudu.


Error description 1A0-0105

Error message

Positsioon G43/G44 järel pole risti G41/G42 kontuuriga!

Cause of error

G43/G44-lähenemine ei toimu risti järgmise G41/G42-liikumisega - tekib kontuuriviga, mis võib toorikut kahjustada. Kontuuriviga sõltub vahemaast lõppasendi ja G41/G42-algasendi ristsuunalise kauguse R vahel. Kaugus on suurem kui 0,1 * tööriistaraadius R.

Error correction

- Muutke NC-programmi: G43/G44-lähenemine peab toimuma risti kontuuriga.


Error description 1A0-0106

Error message

&-operaator pole rakendatav aktiivsele 3-telg-kinemaatikale

Cause of error

Te proovisite kasutada X-, Y- või Z-telge koos &-operaatoriga, kuigi see telg sisaldub aktiivses 3-telje-kinemaatikas. &-operaator on lubatud vaid siis, kui eemaldate vastava telje aktiivsest 3-telje-kinemaatikast käsuga FUNCTION PARAXMODE.

Error correction

Kasutage vastavat telge ilma &-operaatorita.


Error description 1A0-0107

Error message

M128 ja M144 koos CYCL CALL POS-iga pole lubatud

Cause of error

Te proovisite aktiivse M128 või M144 korral kutsuda käsuga CYCL CALL POS tsüklit.

Error correction

Deaktiveerige M128 ja M144 enne tsükli kutsumist käsuga CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: inkrementväärtused ilma ref.

Cause of error

Te proovisite kutsuda CYCL CALL POS inkrement-koordinaatidega, millest mitte kõik ei põhine koordinaatidel, mida Te varem programmeerisite käsuga CYCL CALL POS.

Error correction

Veenduge, et tsükli kutsumisel käsuga CYCL CALL POS iga inkrementaalselt programmeeritud koordinaat vastab koordinaadile varem programmeeritud CYCL CALL POS käskudes.


Error description 1A0-0109

Error message

M120-ga ei saa jätkata

Cause of error

Taassisenemine GOTO-ga aktiivse M120 korral keelatud.

Error correction

Jätkamine võimalik ainult Programmi täitmise jätkamise funktsiooni abil.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR pole võimalik

Cause of error

Te proovisite nihutada käsuga PATHCTRL VECTOR pöördetelgi nii, et tööriistatelje suund oleks alati samas tasandis. Siiski pole PATHCTRL VECTOR programmeeritud suunavektoritega võimalik.

Error correction

- Kasutage TCPM-funktsiooni käsuga PATHCTRL AXIS.
- Vajadusel korrigeerige suunavektorit.


Error description 1A0-010B

Error message

Raumkreis nicht erlaubt

Cause of error

Sie haben versucht, einen Raumkreis zu fahren, diese Funktion ist jedoch nicht möglich. Ein Raumkreis entsteht z.B., wenn Sie einen Kreis in der X/Z-Ebene programmiert haben und anschließend z.B. in der X/Y-Ebene mit Zyklus 10 drehen.

Error correction

NC-Programm ändern.


Error description 1A0-010C

Error message

Liikumine ei ole lineaarne

Cause of error

Olete programmeerinud NC-lause, mis põhjustab loendurtelje liikumise, mis ei kulge lineaarselt.

Error correction

- muutke NC-programmi


Error description 1A0-010D

Error message

Kontuur pöörlemistsüklites ei ole võimalik

Cause of error

You programmed an illegal NC block within a contour
for a turning cycle.

Error correction

Edit the contour definition in the NC program.


Error description 1A0-010E

Error message

Käivituspikkus valesti programmeeritud

Cause of error

You programmed the overrun length for tapping to be zero
or a negative number.

Error correction

Enter only positive numbers for the run-in length.
Recommended run-in length: at least half the pitch.


Error description 1A0-010F

Error message

Kulgemise pikkus valesti programmeeritud

Cause of error

You programmed the overrun length for tapping to be zero or a negative number.

Error correction

Enter only positive numbers for the overrun length.
Recommended overrun length: at least half the pitch.


Error description 1A0-0110

Error message

Pöörlemistsükli viga

Cause of error

Võimalikud põhjused:
- üritasite teha treimistsükli,
kuigi aktiivne tööriist pole treimistööriist.
- üritasite teha treimistsükli,
kuigi freesimisrežiim on aktiivne.

Error correction

- võtke kasutusele treimistööriist.
- minge FUNCTION MODE TURN abil treimisrežiimi.


Error description 1A0-0111

Error message

Ümarduse viga

Cause of error

You tried to program a rounding arc in a contour with less than two elements.

Error correction

Edit the NC program.


Error description 1A0-0112

Error message

Ümarduse viga

Cause of error

You tried to end a contour with a rounding arc.
However, the contour not closed.

Error correction

Edit the NC program.


Error description 1A0-0113

Error message

Viga treimistsükli kontuurielemendis

Cause of error

Programmeerisite pöördkontuuri alguses soone või sisselõike.

Error correction

Muutke NC-programmi.


Error description 1A0-0114

Error message

Viga sisselõikes

Cause of error

Võimalikud põhjused:
- te ei programmeerinud soone keskpunkti (CENTER) ega asendit (PLACE).
- te programmeerisite nii soone keskpunkti (CENTER) kui ka asendi (PLACE).

Error correction

Muutke NC-programmi.


Error description 1A0-0115

Error message

Treimisrežiim: lõikeriista asetus vale

Cause of error

Treitera lõiketerik ei asu
lubatud töötlustasandis.

Error correction

Pöörlemistelg ja lõiketerik peavad asuma samas töötlustasandis.
- korrigeerige tööriista asendit.
- vajadusel võtke pöörlemistelje koordinaadid üle M128-ga või M144-ga.


Error description 1A0-0116

Error message

Soonetreimistsükkel: lõikeriista asetus vale

Cause of error

You tried to use a recessing tool,
although the machine is not in the default setting.

Error correction

Cancel the tool orientation:
- Move the rotary axis to the home position.
- If necessary, use M128 or M144 to load the rotary axis values.


Error description 1A0-0117

Error message

Pöördetsükkel keskel mõõdetava seeneteraga

Cause of error

Üritasite teha treimistsüklit keskel mõõdetava seeneteraga.

Error correction

Treimistsüklites kasutatavad seeneterad peavad olema nurgas mõõdetud, seega peab nende lõikeriista orientatsioon olema 1-8.


Error description 1A0-0118

Error message

Programmijätk ei ole võimalik

Cause of error

Programmi kasutamise jätkamine katkestuse kohalt ei ole võimalik.

Error correction

- valige programmi algus klahviga GOTO või valige programm uuesti klahviga PGM MGT.
- programmi jätkamiseks katkestuskohast tuleb desaktiveerida StretchFilter.


Error description 1A0-0119

Error message

Keere seatud lõikeriistaga võimatu

Cause of error

Üritasite lõigata keeret seatud tööriistaga ja ettenihkeviisiga 0.

Error correction

- tühistage tööriista seadmine (viige selleks pöördteljed põhiasendisse ja võtke vajadusel pöördtelje väärtused üle M128-ga või M144-ga)
- muutke ettenihkeviisi


Error description 1A0-011A

Error message

Koordinaatide teisendamine treirežiimis keelatud

Cause of error

You tried to change to turning mode although a coordinate transformation (rotation, mirroring and/or scaling) is active.

Error correction

Deactivate coordinate transformations (rotation, mirroring and or scaling) before you switch to turning mode.


Error description 1A0-011B

Error message

Mitteumar kontuur ei tohi alata sisenurgas

Cause of error

You tried to begin a noncylindrical contour with radius compensation at an inside corner (concave position).
These are some of the possible causes of this error message:
- The starting point lies on a real inside corner
- The starting point lies on the transition between two arcs that are tangential, but were
programmed or generated with poor accuracy
- A "round" inside noncylindrical contour was resolved into nothing but straight-line segments. The starting point
then lies on a tangential transition between two arcs. However, the resolution
into straight line segments again results in an inside corner.

Error correction

- Correct the starting point by choosing a correct point that does not lie on an inside corner
- Create/generate the noncylindrical program (especially circular movements) with higher accuracy
- Avoid resolving the noncylindrical contour into straight-line segments, or manually place the starting point in the middle of a
generated line segment
- Have the tool-compensated path of the noncylindrical contour calculated/generated externally instead of by the control.


Error description 1A0-011C

Error message

Külje puhastöötlus: tööriista raadius liiga suur

Cause of error

With the defined contour data, the tool radius is too large for side finishing or fine roughing.

Error correction

For side finishing, the sum of the side-finishing allowance (side-finishing cycle) and the finishing-tool radius must be smaller than
the sum of the side-finishing allowance (contour data cycle) and the roughing-tool radius.
The above calculation also applies if you run the side-finishing cycle without first having cleared the area out with the roughing tool;
the radius of the roughing tool then has the value “0.”
During fine roughing, the radius of the fine roughing tool must be smaller than the radius of the coarse roughing tool.


Error description 1A0-011D

Error message

Normaalivektor liiga lühike

Cause of error

Te proovisite funktsiooni PLANE abil määratleda töötlemistasandit, kuid pinnaga risti olev vektor on siiski liiga lühike.

Error correction

TNC ei saa pinnaga risti olevat vektorit automaatselt korrigeerida, sisestage pikem pinnaga risti olev vektor.


Error description 1A0-011E

Error message

Tooriku defineerimine: kontuur pole suletud

Cause of error

Tooriku kontuuri definitsioonis lähte- ja lõpp-punkt ei ühti.

Error correction

Muutke NC-programmi.


Error description 1A0-011F

Error message

Kehtetu terapikkus mahalõiketreimistsüklis

Cause of error

Proovisite teostada mahalõiketreimistsükli tööriistaga, mille terapikkus on null või defineerimata.

Error correction

Kontrollige mahalõiketreimistera pikkust tööriistatabelis.


Error description 1A0-0120

Error message

Ükski mahalõiketreimistera pole aktiivne

Cause of error

Proovisite teostada mahalõiketreimistsüklit, kuigi aktiivne tööriist pole mahalõike-treitera.

Error correction

Kinnitage mahalõike-treitera.


Error description 1A0-0121

Error message

Lubamatu süntaksielement treimistsüklite kontuuri alamprogrammis

Cause of error

Kasutasite kontuuri alamprogrammis, mida kutsuti treimistsüklist, ühte järgmistest keelatud süntaksielementidest:
- raadiuse korrektuur pole defineeritud kontuurikirjelduse esimeses reas.
- kontuurikirjelduse sees on programmeeritud DEP-lause.

Error correction

Muutke kontuuri alamprogrammi.


Error description 1A0-0123

Error message

Raadiuse korrektuur defineerimata

Cause of error

Programmeerisite liht-positsioneerimislause koos raadiusekorrektuuriga, millest korrektuuri arvestamata liikumist ei tulene (nt IX+0 R+, DIN/ISO: G7).

Error correction

Muutke NC-programmi.


Error description 1A0-0124

Error message

Lõikepunkti ei saa arvutada

Cause of error

Juhtseade ei saa lõikepunkti arvutada: kaks sirget kulgevad paralleelselt.

Error correction

Kontrollige kontuuride kirjeldusi.


Error description 1A0-0125

Error message

Lõikepunkti ei saa arvutada

Cause of error

Juhtseade ei saa lõikepunkti arvutada: kaks välisringjoont ei lõiku.

Error correction

Kontrollige kontuuride kirjeldusi.


Error description 1A0-0126

Error message

Lõikepunkti ei saa arvutada

Cause of error

Juhtseade ei saa lõikepunkti arvutada: kaks siseringjoont ei lõiku.

Error correction

Kontrollige kontuuride kirjeldusi.


Error description 1A0-0127

Error message

Lõikepunkti ei saa arvutada

Cause of error

Juhtseade ei saa lõikepunkti arvutada: kaks kontsentrilist ringjoont ei lõiku.

Error correction

Kontrollige kontuuride kirjeldusi.


Error description 1A0-0128

Error message

Lõikepunkti ei saa arvutada

Cause of error

Juhtseade ei saa lõikepunkti arvutada: sirge ja ringjoon ei lõiku.

Error correction

Kontrollige kontuuride kirjeldusi.


Error description 1A0-0129

Error message

Puutuvad ringjooned vastupidiste pöördesuundadega

Cause of error

Kaks puutuvat ringjoont on lubamatul viisil vastupidise pöördesuunaga.

Error correction

Kontrollige kontuuride kirjeldusi.


Error description 1A0-012A

Error message

Kontuurielement pikkusega 0 programmeeritud

Cause of error

Profiilkontuuri lähte- ja lõpp-punkt langevad kokku.

Error correction

Kontrollige kontuuride kirjeldusi.


Error description 1A0-012B

Error message

Lõikepunkti ei saa arvutada

Cause of error

Juhtseade ei saa lõikepunkti arvutada: ringjoone raadius on 0.

Error correction

Kontrollige kontuuride kirjeldusi.


Error description 1A0-012E

Error message

Lõikepunkti ei saa arvutada

Cause of error

Juhtseade ei saa lõikepunkti arvutada: kaks sirget on paralleelsed ega asu teineteise kohal.

Error correction

Kontrollige kontuuride kirjeldusi.


Error description 1A0-012F

Error message

Vertikaalsete profiilide vale jaotus

Cause of error

Juhtseade ei saa defineeritud profiili töödelda.

Error correction

Kontrollige profiili kirjeldust (SEL CONTOUR PROFILE), töötlusparameetreid ja kasutatava tööriista andmeid.


Error description 1A0-0130

Error message

Tasandiprofiil pole suletud või algab nurgas

Cause of error


Error description 1A0-0131

Error message

Juhtseade ei saa töötlust lõpetada

Cause of error

Viga sisemistes arvutustes.

Error correction

Kontrollige kontuuri kirjeldust (SEL CONTOUR SURFACE ja SEL CONTOUR PROFILE), töötlusparameetreid ja kasutatava tööriista andmeid.


Error description 1A0-0132

Error message

Töötlus nõuab liiga palju läbimeid

Cause of error

Töötlusläbimite maksimaalne lubatud arv ületati.

Error correction

Kontrollige töötlusparameetreid ja kasutatava tööriista andmeid.


Error description 1A0-0133

Error message

Veahaldustabelid ebajärjekindlad

Cause of error

SEL CONTOUR SURFACE kasutab tabeliindeksit, mis on lubatud väärtuste vahemikust väljas.

Error correction

Teavitage klienditeenindust.


Error description 1A0-0134

Error message

Tsükkel ei sobi kontuuri defineerimiseks APPR-/DEP-lausega.

Cause of error

Teie valitud tsükkel ei tohi kasutada kontuuri definitsiooni, milles sisalduvad APPR- või DEP-laused.

Error correction

Eemaldage kontuuri definitsioonist APPR- või DEP-laused.


Error description 1A0-0135

Error message

APPR-lause kontuuri definitsioonis pole esimeses reas

Cause of error

Programmeerisite kontuuri kirjelduses APPR-lause, mis pole esimeses reas.

Error correction

Korrigeerige kontuuri kirjeldust.


Error description 1A0-0136

Error message

Liiga palju APPR/DEP-lauseid kontuuri kirjelduses

Cause of error

Programmeerisite kontuuri kirjelduses mitu APPR- või DEP-lauset.

Error correction

Kontuuri kirjeldused võivad sisaldada vaid ühte APPR-/DEP-lauset.
Korrigeerige kontuuri kirjeldust.


Error description 1A0-0137

Error message

Raadiuse korrektuur kontuuri-UP-s vastuoluliselt defineeritud

Cause of error

Defineerisite kontuuri alamprogrammis mitu raadiusekorrektuuri, mis on vastuolus üksteisega.

Error correction

Muutke kontuuri alamprogrammi.


Error description 1A0-0138

Error message

DEP-lause kontuuri definitsioonis pole program. viimases reas

Cause of error

Programmeerisite ühes kontuuri alamprogrammis DEP-lause, mis puudub kontuuri kirjelduse viimases reas.

Error correction

Korrigeerige kontuuri kirjeldust.


Error description 1A0-013A

Error message

Programmeeriti vale tasandiprofiil

Cause of error

Tasandi profiil programmeeriti valesti.

Error correction

- Tagage, et iga tasandi profiili geomeetriat kirjeldava geomeetrilise elemendi puhul (erandiks on lähenemist või eemaldumist kirjeldavad plokid) oleks defineeritud kaasnev vertikaalne profiil.
- Tagage, et maksimaalselt üks lähenemine või eemaldumine oleks programmeeritud tasandi profiili definitsiooni alguses või lõpus.
- Tagage, et pärast iga referentsi vertikaalse profiili suhtes oleks kõigepealt programmeeritud vähemalt üks geomeetriline element.


Error description 1A0-013B

Error message

Keelatud teisendus profiili pinna töötlemisel

Cause of error

Profiili pealispinna programmeerimine (tsüklid 281-283) on lubamatu, kui samaaegselt on aktiivne peegeldamine piki tööriistatelge (tsükkel 8).

Error correction

Muutke programmi nii, et peegeldamine poleks aktiivne, kui kutsutakse profiili pealispinna tsüklid (281-283).


Error description 1A0-013C

Error message

Tsüklid 281 ja 283 rakendatavad vaid taskutele

Cause of error

Jämetöötluse tsüklit 281 ja põhja peentöötluse tsüklit 283 võib kasutada vaid selliste profiilipindade puhul, mis moodustavad tasku.

Error correction

Veenduge, et programmeeritud tasandi profiil on suletud.
Kui defineerite tasandi profiili tsükliga 14, veenduge, et pöördliikumissuuna, raadiuse korrektuuri ja vertikaalsete profiilide monotoonsuse kombinatsioon moodustab tasku.


Error description 1A0-013D

Error message

Puuduv raadiusekorrektuur tasandi profiili definitsioonis

Cause of error

If the plane profile of a profile surface (Cycles 280 to 283) is programmed using Cycle 14, a radius compensation (RL or RR) must be entered within the definition of the plane profile.

Error correction

Enter the radius compensation within the definition of the plane profile.


Error description 1A0-013E

Error message

Defineeriti kehtetu vertikaalne profiil

Cause of error

Profiili pealispinna programmeeritud vertikaalne profiil (tsüklid 280-283) on kehtetu.

Error correction

Veenduge, et vertikaalse profiili definitsioon sisaldab vähemalt kaks geomeetrialauset.
Veenduge, et vertikaalse profiili definitsiooni sisse pole programmeeritud raadiuse korrektuuri.
Veenduge, et vertikaalne profiil tõuseb ühtlaselt abstsissi (tavaliselt x-koordinaadi) suhtes.
Veenduge, et vertikaalne profiil ordinaadi (tavaliselt y-koordinaadi) suhtes kas tõuseb või langeb ühtlaselt.


Error description 1A0-013F

Error message

Raadiusekorrektuur defineeriti tasandiprofiili sees

Cause of error

Kui profiili pealispinna tasandi profiil (tsüklid 280-283) määratakse süntaksielemendi CONTOUR DEF abil, ei tohi tasandi profiili definitsioon sisaldada raadiuse korrektuuri.

Error correction

Eemaldage raadiuse korrektuur tasandi profiili definitsioonist.


Error description 1A0-0140

Error message

Profiilipindade tsükkel akt. tööriistaraadiuse korrektuuri korral

Cause of error

Proovisite profiili pealispinna tsüklit (tsüklid 281-283) kutsuda aktiivse tööriistaraadiuse korrektuuri korral.

Error correction

Eemaldage profiili pealispinna tsüklist tööriista raadiuse korrektuur R0-ga või programmeerige tsükli kutsumine teise kohta.


Error description 1A0-0141

Error message

Programmeeritud tasandiprofiil pole suletud

Cause of error

Proovisite programmeerida käsuga CONTOUR DEF tasandi profiili kui tasku. Tasandi profiil ei anna siiski suletud kontuuri.

Error correction

Programmeerige suletud tasandiprofiil.
Kasutage avatud tasandiprofiili defineerimiseks tsüklit 14.


Error description 1A0-0142

Error message

Programmeeritav telg %1 puudub "CfgChannelAxes/progAxis"-is

Cause of error

Seadme konfiguratsioon on vigane. Vastav telg pole konfigureeritud programmeeritavaks teljeks.

Error correction

- teavitage seadme tootjat
- korrigeerige seadme konfiguratsiooni: sisestage telg parameetrisse CfgChannelAxes/progAxis programmeeritava teljena


Error description 1A0-0143

Error message

Roughing cycle: Start position too close to rotary axis

Cause of error

The starting position of a roughing cycle is located too close to the rotary axis.

Error correction

Edit the NC program.


Error description 1A0-0144

Error message

Workpiece blank definition: Contour intersects itself

Cause of error

A contour that describes the surface line of a workpiece blank (NC block BLK FORM ROTATION) intersects itself.

Error correction

Correct the NC program: Adapt the workpiece blank contour so that it no longer intersects itself.


Error description 1A0-0145

Error message

Workpiece blank definition: Illegal axis in subprogram

Cause of error

You programmed an illegal axis in a subprogram that defines the surface line of a workpiece blank (NC block: BLK FORM ROTATION).

Error correction

- Correct the NC program: Program the coordinates in the subprogram that result from the selection of the rotation axis for the workpiece blank.


Error description 1A0-0146

Error message

Turning tool with contradictory data

Cause of error

A turning tool was inserted whose data are contradictory for the following reasons:
The tool orientation does not fit the tool angle and point angle.

Error correction

Correct the data in the turning tool table


Error description 1A0-0147

Error message

Workpiece blank definition for active coordinate transformation

Cause of error

During an active coordinate transformation (datum shift, tilting), you tried to define a workpiece blank using a surface line (NC block: BLK FORM ROTATION).

Error correction

Reset all active coordinate transformations before you define the workpiece blank.


Error description 1A0-0148

Error message

Function not permitted

Cause of error

You tried to calculate a spindle rotation between input coordinate system and tool coordinate system (e.g. with ID210 NR8), at the same time as a transformation for scaling or mirroring was active.

Error correction

Edit the NC program


Error description 1A0-014C

Error message

Erroneous tool-carrier kinematics in the file %1

Cause of error

- Tool-carrier kinematic model in the given file is faulty

Error correction

- For more detailed information on this error message, press the INTERNAL INFO soft key
- Check the tool kinematic model in the given file and correct it if necessary
- Inform your service agency


Error description 1A0-014D

Error message

Data of the tool carrier kinematics is faulty

Cause of error

The tool-carrier kinematic data for the current tool are faulty.
Note: Do not run any NC programs in this condition and be careful if you move the axes manually!

Error correction

- Ensure under “KINEMATICS” that a valid file for the tool-carrier kinematics is entered for the desired tool in the tool table.
- Acknowledge the error message
- Run a TOOL CALL for a tool that has no tool-carrier kinematics assigned or one that has a valid tool-carrier kinematic model.
- Inform your service agency.


Error description 1A0-0151

Error message

Illegal number of lines (%1) in the compensation value table

Cause of error

Zu wenige (oder viele) Messwerte in der 3D-ToolComp Korrekturwert-Tabelle. Mindestens zwei Messwerte sind notwendig.

Error correction

Überprüfen und editeren Sie ggf. die Tabelle oder führen Sie den Vermessungszyklus erneut durch.


Error description 1A0-0152

Error message

Inconsistent (multiple) angular values in the compensation table.

Cause of error

In der Korrekturwerttabelle sind nicht eindeutige (vielfache) Winkelwerte (ANGLE) vorhanden.

Error correction

Überprüfen Sie die Tabelle und führen Sie die Vermessung ggf. erneut durch.


Error description 1A0-0153

Error message

Angle value (%1) is outside of the valid range.

Cause of error

Es wurde versucht außerhalb der Grenzen des vermessenen Winkelbereichs auszuwerten.

Error correction

Erweitern Sie die Korrekturtabelle um die benötigten Eingriffswinkel abzudecken.


Error description 1A0-0154

Error message

Tool carrier kinematics is ignored in "%1"

Cause of error

The given kinematic model has no insertion point for tool-carrier kinematics.

Error correction

- Adjust the machine configuration for tool-carrier kinematics. To do so, please contact your machine tool builder.
Please note: If you use the entered kinematic model, the machining operation will be executed without the desired tool carrier.


Error description 1A0-0161

Error message

Programmed rotary axis on circle not allowed (TCPM TIP-CENTER)

Cause of error

An attempt was made to program a circle with a rotary axis setting without tool radius compensation with an active TCPM REFPNT TIP CENTER. Simultaneous rotary axis adjustment on circles is permissible only with tool radius compensation.

Error correction

Activate tool radius compensation


Error description 1A0-0162

Error message

Tool radius compensation incorrectly ended (TCPM TIP-CENTER)

Cause of error

Es wurde versucht die Werkzeug-Radiuskorrektur mit TCPM REFPNT TIP-CENTER auf eine unzulässige Weise zu beenden.
Mit diesem TCPM-Bezugspunkt darf die Werkzeug-Radiuskorrektur nur durch einen Linearsatz mit R0 beendet werden, in welchem beide Arbeitsebenenkoordinaten programmiert sind.

Error correction

Werkzeug-Radiuskorrektur mit einem Linearssatz beenden der beide Arbeitsebenenkoordinaten enthält.


Error description 1A0-0164

Error message

Cannot find direction of rotation for the defined contour

Cause of error

The programmed workpiece blank contour is not closed or is without curves. It is therefore impossible to find the rotational direction or display in 3-D.

Error correction

- Change the NC program
- Program a workpiece blank contour consisting of more than one point. The contour must be closed and must not lie on a single straight line.


Error description 1A0-0166

Error message

Undercuts in the BLK FORM are not supported

Cause of error

An undercut was programmed in the contour for the BLK FORM.

Error correction

Remove the undercut from the contour


Error description 1A0-0167

Error message

SL cycle not allowed (TCPM REFPNT CENTER)

Cause of error

An attempt has been made to program an SL cycle while TCPM REFPNT TIP-CENTER or REFPNT CENTER-CENTER is active. No SL cycles are possible with these TCPM settings.

Error correction

Edit the NC program


Error description 1A0-0169

Error message

M130 not allowed

Cause of error

No M130 can be programmed during active turning-tool compensation in the tilted plane’s system (FUNCTION TURNDATA CORR-WPL, or columns WPL-DZL and WPL-DX-DIAM from the turning-tool table).

Error correction

- Check the NC program and adapt it if necessary.


Error description 1A0-016C

Error message

Facing slide: Only ZK contour allowed

Cause of error

A contour was programmed that is not in the ZX plane.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016D

Error message

Facing slide: Transformation not allowed

Cause of error

Certain transformations are not allowed with an active facing slide:
- Tilting the working plane
- Scaling
- Datum shift

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016E

Error message

Tilted working plane no allowed

Cause of error

With FUNCTION MODE TURN, tilting the working plane is allowed only with facing slide kinematics.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-016F

Error message

Helix with active facing slide not allowed

Cause of error

No helix is allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0170

Error message

Facing slide: Combination with M91 not allowed

Cause of error

The combination of active facing slide and M91 are not allowed.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0171

Error message

Facing slide: TCPM not allowed

Cause of error

No TCPM (M128) is allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0172

Error message

Facing slide: 3-D radius compensation not allowed

Cause of error

3-D radius compensation is not allowed with an active facing slide.

Error correction

Check the NC program and adapt it if necessary.


Error description 1A0-0173

Error message

Special kinematics are not allowed for facing slide machining

Cause of error

You tried to combine FUNCTION PARAXMODE with a special kinematic model:
- Polar kinematics
- Facing slide kinematics

Error correction

Deactivate the machining method before another is to be activated.


Error description 1A0-0174

Error message

Facing slide: Only in turning mode

Cause of error

A facing slide can be activated only in turning mode.

Error correction

Use FUNCTION MODE TURN to switch to the turning mode.


Error description 1A0-0175

Error message

Facing slide: Impermissible circle programmed

Cause of error

The programmed circle has a radius or arc that is too small for the facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-0176

Error message

Facing slide: Probing block not allowed

Cause of error

Probing block not allowed with an active facing slide

Error correction

Run the probing block before the facing slide is activated


Error description 1A0-0177

Error message

Facing slide: Spindle is not aligned

Cause of error

The Z axis of the input system and the spindle direction are not parallel

Error correction

Align the spindle direction before the facing slide is activated


Error description 1A0-0178

Error message

Facing slide not possible when stretch filter is active

Cause of error

Facing slide cannot be activated when the “stretch filter” is active

Error correction

- Check the entry under CfgStrechFilter and change it if required
- Inform your service agency


Error description 1A0-0179

Error message

Facing slide: M140 not allowed

Cause of error

Tool retraction (M140) not allowed with an active facing slide

Error correction

Edit the NC program


Error description 1A0-017A

Error message

Facing slide: PARAXCOMP not allowed

Cause of error

FUNCTION PARAXCOMP not allowed with an active facing slide

Error correction

Check the NC program and adapt it if necessary


Error description 1A0-017B

Error message

Turning cycle is allowed only with an active facing slide

Cause of error

With facing slide kinematics, you tried to execute a turning cycle without activating the facing slide

Error correction

- Program FACING HEAD POS


Error description 1A0-017C

Error message

Tool contour missing for simultaneous turning cycle

Cause of error

The tool contour for simultaneous turning could not be read.

Error correction

The 2-D tool contour for the cycle is calculated from the corresponding 3-D tool carrier kinematics:
- Ensure that a valid tool carrier kinematic model is entered in the "KINEMATIC" tool table column.
- For the simultaneous rotation cycle, make particularly sure that the geometry defined in it matches the data of the tool in the tool table.


Error description 1A0-017D

Error message

Faulty tool data for simultaneous turning cycle

Cause of error

The tool data of the tool table is not compatible with the simultaneous rotation cycle.

Error correction

The tool data (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH and KINEMATIC) must describe a realistic tool. In particular, the following conditions must be met:
- Neither the radius (RS) nor the cutting edge length (CUTWIDTH) are zero.
- Only button tools, roughing tools, and finishing tools are allowed.
- TO, ZL and XL must agree with the tool holder geometry in KINEMATIC.


Error description 1A0-017E

Error message

GS rotation with working plane not in XY

Cause of error

Es wurde versucht eine Rotation aus den globalen Programmeinstellungen mit einer Bearbeitungsebene in ZX oder YZ zu kombinieren, dies ist unzulässig.
Eine solche Bearbeitungsebene liegt im Drehbetrieb sowie bei Verwendung von TOOL CALL X oder TOOL CALL Y vor.

Error correction

NC-Programm ändern oder im entsprechenden Programmteil keine Rotation über globale Programmeinstellungen aktivieren.


Error description 1A0-017F

Error message

Negative cutting edge radius

Cause of error

An attempt was made to start a turning cycle with a turning tool with negative cutting edge radius. That is not allowed.
The effective cutting edge radius is the sum of the following three elements:
- Value in the RS column from the turning-tool table
- Value in the DRS column from the turning-tool table
- through FUNCTION TURNDATA CORR-TCS: Z/X DRS programmed oversize

Error correction

The sum of the three values must be positive: adjust the NC program or tool table


Error description 1A0-0180

Error message

Simultaneous turning: No fitting tilting axis found.

Cause of error

No appropriate tilting axis was found for the simultaneous turning cycle.

Error correction

- If the machine physically has a suitable axis:
- Adapt the precession angle via Cycle 800
- Check the kinematics configuration and change it if necessary
- Inform your service agency


Error description 1A0-0182

Error message

Tilting working plane does not fit to rotary transformations

Cause of error

- An attempt has been made to activate the tilting of the machining plane while one of the rotational transformations mentioned below is active.
- An attempt has been made to activate one of the rotational transformations named below while the machining plane is tilted.

Error correction

- Deactivate tilting of the machining plane or Cycle 800.
If the transformation named in item 2 is active outside the turning operation, please contact the machine manufacturer.
The following are affected:
1. Transformation activated by Cycle 800
2. Special transformation in turning operation, which the input system usually adapts to kinematics with the A or B table. The POS tab of the status display shows whether the transformer is active.


Error description 1A0-0183

Error message

Data for turning tool invalid

Cause of error

The data of the active turning tool are invalid.
Invalid value combination: TYPE and TO do not match.
The value 9 can be defined in TO only for roughing and finishing tools.

Error correction

Edit the tool data.


Error description 1A0-0185

Error message

Selected TCPM mode cannot be combined with simultaneous turning

Cause of error

The simultaneous turning cycle does not support the programmed TCPM mode

Error correction

The following TCPM parameters must be set:
- AXIS POS (coordinates = nominal position),
- PATHCTRL AXIS (interpolation = nominal position)
- REFPNT CENTER-CENTER or REFPNT TIP-CENTER (tool preset)


Error description 1A0-0188

Error message

Function not permitted

Cause of error

- FUNCTION FACINGHEAD is programmed with active tool compensation regarding the workpiece coordinate system.
- FUNCTION FACINGHEAD is not allowed in combination with FUNCTION TURNDATA CORR-WCS.

Error correction

Deactivate tool compensation with regard to the workpiece coordinate system.


Error description 1A0-0189

Error message

Impermissible interpolation of rotary axes

Cause of error

- A rotary axis was programmed that was deselected with M138 or in the machine parameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE but, according to the machine parameter CfgAxisPropKin/MP_paraxComp = Display, must be considered.
- This movement cannot be interpreted with TCPM movements.

Error correction

- Check the NC program and edit it if necessary
- Inform your service agency


Error description 1A0-018A

Error message

No physical axis available for handwheel superimpositioning

Cause of error

Handwheel superimpositioning in an axis that is not in the current kinematics

Error correction

- Deactivate the handwheel superimpositioning
- Check the machine configuration
- Inform your service agency


Error description 1A0-0190

Error message

Achse eines ausgegliederten Kinematikzweigs verwendet

Cause of error

Es wurde eine Achse, die sich in einem derzeit ausgegliederten Kinematikzweig befindet, verwendet.
Folgende Verwendungen einer solchen Achse sind nicht möglich:
- Positionierung mittels PLANE-Funktion
- Anwahl der Achse mit M138
- Positionierung innerhalb eines LN-Satzes
- Positionierung innerhalb eines CP-Satzes

Error correction

NC Programm ändern


Error description 1A1-000C

Error message

Valitud kinemaatika pole defineeritud

Cause of error

- püüe valida mitte olemasolevat kinemaatikat

Error correction

- laiendada kinemaatikakonfiguratsiooni
- muuta tsüklit
- teavitada klienditeenindust


Error description 1A1-000D

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-000E

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-000F

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-0010

Error message

Lõpplüliti %1%2

CC lõpplüliti %2 +

Cause of error

Tööriista arvutatud trajektoor ületab seadme pos. menetlusvahemikku. Tõenäoliselt ei võetud antud masinaseadistust üle ja tööriist asub seetõttu tööruumis vales asendis.
Pos. tarkvara lõpp-lüliti on määratletud CfgPositionLimits->swLimitSwitchPos konfiguratsiooni kuupäevaga.

Error correction

- Kontrollige programmeeritud koordinaate, vajadusel muutke programmi.
- Kontrollige tugipunkti, vajadusel seadistage tugipunkt uuesti.


Error description 1A1-0011

Error message

Lõpplüliti %1%2

CC lõpplüliti %2 -

Cause of error

Tööriista arvutatud trajektoor ületab seadme neg. menetlusvahemikku. Tõenöoliselt ei võetud antud masinaseadistust üle ja tööriist asub seetõttu tööruumis vales asendis.
Neg. tarkvara lõpp-lüliti on CfgPositionLimits->swLimitSwitchNeg konfiguratsiooni kuupäevaga määratletud.

Error correction

- Kontrollige programmeeritud koordinaate, vajadusel muutke programmi.
- Kontrollige tugipunkti, vajadusel seadistage tugipunkt uuesti.


Error description 1A1-0012

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-0013

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Seadmekinemaatikas on konfigureeritud vähem kui 3 ülekandetelge.

Error correction

- muutke seadmekinemaatika konfiguratsiooni
- palun kontrollige kinemaatikamudeli telgede arvu, mis on CfgProgAxis-konfiguratsiooniobjektis MainLinCoord-tüübina määratletud
- FUNKTSIOONI PARAXMODE kasutamisel: Kontrollige telgede arvu ja laadi, mis te sellesse funktsiooni programmeerisite
- Teavitage klienditeenindust


Error description 1A1-0014

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Seadmekinemaatikas on konfigureeritud rohkem kui 3 ülekandetelge.

Error correction

- muutke seadmekinemaatika konfiguratsiooni
- palun kontrollige kinemaatikamudeli telgede arvu, mis on CfgProgAxis-konfiguratsiooniobjektis MainLinCoord-tüübina määratletud
- FUNKTSIOONI PARAXMODE kasutamisel: Kontrollige sellesse funktsiooni programmeeritud telgede arvu ja laadi.
- Teavitage klienditeenindust


Error description 1A1-0015

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-0016

Error message

Programmeeritud positsioon pole saavutatav

Cause of error

Masin ei jõua kõikide punktideni ruumis. kolm lineaartelge, millega juhtsüsteem liigub programmeeritud positsioonidele, asuvad ühel tasandil. Võimalikud põhjused:
- te valisite FUNCTION PARAXMODE-ga kolm telge, mis asuvad ühel tasandil
- Lineaartelg on monteeritud pöördeteljele; pöördetelg on kallutanud lineaartelje kahe teise lineaartelje tasandile

Error correction

Muutke NC-programmi


Error description 1A1-0017

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust
- muuta tsükleid


Error description 1A1-0018

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-0019

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-001A

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-001B

Error message

Kinemaatilise kompensatsiooniliikumise arvutus-
täpsus määramata.

Cause of error

- kinemaatilise kompensatsiooniliikumise arvutustäpsus on määramata

Error correction

- muuta tsüklit


Error description 1A1-001C

Error message

pöördtelg pole defineeritud

Cause of error

- seadme kinemaatika on valesti konfigureeritud
- valiti vale kinemaatika

Error correction

- muuta seadme kinemaatika konfiguratsiooni
- muuta tsüklit
- teavitada klienditeenindust


Error description 1A1-001D

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- seadme kinemaatika on valesti konfigureeritud

Error correction

- muuta seadme kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 1A1-001E

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-0022

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- valida risttelgedega kinemaatika
- teavitada klienditeenindust


Error description 1A1-0023

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-0024

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-0025

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-0026

Error message

Funktsiooni pole veel rakendatud: %1

Cause of error

- prooviti veel rakendamata funktsionaalsust kasutada.

Error correction

- muuta NC-programmi


Error description 1A1-0027

Error message

Lihvimisketta korrigeerimisviis pole defineeritud

Cause of error

Ei määratud kindlaks, missuguse lihvketta servaga tuleks tööriistakorrektuur teha.

Error correction

- muuta tsüklit


Error description 1A1-0028

Error message

Telge ei tohi liigutada!
%1

Cause of error

Te püüdsite liigutada telge, mida NC ei saa liigutada - nt ekraanitelge, mida vaid näidatakse.

Error correction

- kontrollida NC-programmi
- valida sobiv seadme kinemaatika (polaarkoordinaatidega)


Error description 1A1-0029

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-002A

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-002B

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- süsteemiviga
- vale kinemaatika

Error correction

- muuta seadme kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 1A1-003B

Error message

Lihvimisketta geomeetria vale
Negatiivne väärtus %1 lihvimisketta parameetrites

Cause of error

- valed lihvlõikegeomeetria parameetrid

Error correction

- õigesti seada lihvlõikegeomeetria parameetrid


Error description 1A1-003C

Error message

Lihvimisketta geomeetria vale
Negatiivne väärtus %1 lihvimisketta parameetrites

Cause of error

- valed lihvlõikegeomeetria parameetrid

Error correction

- õigesti seada lihvlõikegeomeetria parameetrid


Error description 1A1-003D

Error message

Lihvimisketta geomeetria vale
Nurk %1 lihvimisketta parameetrites liiga väike

Cause of error

- valed lihvlõikegeomeetria parameetrid

Error correction

- õigesti seada lihvlõikegeomeetria parameetrid


Error description 1A1-003E

Error message

Lihvimisketta geomeetria vale
Negatiivne servapikkus lihvimisketta geomeetrias

Cause of error

- valed lihvlõikegeomeetria parameetrid

Error correction

- õigesti seada lihvlõikegeomeetria parameetrid


Error description 1A1-003F

Error message

Lihvimisketta geomeetria vale
Puuduv parameeter %1 lihvimisketta parameetrites

Cause of error

- valed lihvlõikegeomeetria parameetrid

Error correction

- õigesti seada lihvlõikegeomeetria parameetrid


Error description 1A1-0040

Error message

Geomeetriaahela süsteemiviga:
%1

Cause of error

- süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 1A1-0042

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Vaatesõnumi kehtetu atribuut või loendielement, mis on tingitud konfiguratsioonisõnumite valedest võtmesisenditest.
Konfiguratsiooniserverit ei leidu järkude tõttu, mistõttu vastava väljundloendi elementide seaded on kehtetud.

Error correction

- korrigeerida kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 1A1-0043

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Sisestada otse veateksti

Error correction

- teavitada klienditeenindust


Error description 1A1-0044

Error message

Telje lõpplülitite seadmine roll-over-teljele keelatud

Cause of error

Roll-over-teljele püüti telje lõpplülitit seada

Error correction

- muuta konfiguratsiooni
- muuta tsüklit


Error description 1A1-0045

Error message

Tööriistatelg ei saa olla töötlustasandiga risti

Cause of error

Määratleti töötlustasand, kus ei ole võimalik tööriista tasandiga risti suunata

Error correction

- muuta NC-programmi
- pinguldada toorik vajadusel teisiti
- vajadusel muuta pöördtelgede lõpplüliti seadeid


Error description 1A1-0046

Error message

Juhtsüsteem ei saa ringjoone puutujat arvutada

Cause of error

Ring määratleti 0-raadiusega.

Error correction

muuta NC-programmi


Error description 1A1-0047

Error message

Juhtsüsteem ei saa muuta tööriista suunamist,
kuna ühtki pöördetelge pole defineeritud

Cause of error

Pöördtelgi mitte määratleda, et tööriista suunamist muuta saaks.

Error correction

- muuta NC-programmi
- seade ümber ehitada
- konfigureerida kinemaatikat pöördtelgedega


Error description 1A1-0048

Error message

Viga kinemaatika konfiguratsioonis:
%1

Cause of error

Antakse inglise keelses lisatekstis

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 1A1-0049

Error message

Telge tööriistapikkuse korrektuuriks ei leitud.

Cause of error

Võimalikud põhjused:
puudub telg või üheselt määratletav telg, mis saaks kompenseerida tööriistapikkust.

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust.


Error description 1A1-004A

Error message

Liiga palju telgi tuleb interpoleerida

Cause of error

Samaaegselt liikuvate telgede maksimaalselt lubatud arv kirjutati üle.
(Eksportversioonis on max 4 telge lubatud)

Error correction

Kontrollida NC-programmi


Error description 1A1-004B

Error message

Kinemaatika konfiguratsioon vigane

Cause of error

Seadmekinemaatikas on konfigureeritud rohkem kui 3 ülekandetelge.

Error correction

- Muutke seadmekinemaatika konfiguratsiooni
- Palun kontrollige kinemaatikamudeli telgede arvu, mis on CfgAxis-konfiguratsiooniobjektis parameetris specCoordSys esitatud lisa-lineaartelgedena. Koos kinemaatikamudeli telgedega, mis on defineeritud CfgProgAxis-konfiguratsiooniobjektis kui Typ
MainLinCoord tüüp, peavad täpselt 3 telge seadmekinemaatika käsutuses olema.
- FUNCTIONI PARAXMODE kasutamisel: Kontrollige telgede arvu ja laadi, mis sellesse funktsiooni programmeeriti
- Teavitage klienditeenindust


Error description 1A1-004C

Error message

Keerme lõikamine: Suuna ümberpööramine ei ole lubatud!

Cause of error

Keerme tugitelge suuna muutmine ei ole lubatud.

Error correction

- Te ei tohi keerme tugitelje liikumissuunda muuta.
- Muutke NC-programmi.


Error description 1A1-004D

Error message

Interpoleerimata telg ületab liikumisvahemiku!

Cause of error

Interpoleerimata telg ületab menetlusala piirid.

Error correction

Vähendage interpoleerimata telje programmeeritud trajektoori.


Error description 1A1-004E

Error message

Tee liiga lühike, et interpoleerimata telge kiirendada!

Cause of error

Interpoleerimata telg ületab maksimaalset kiirendust!

Error correction

Pikendage interpoleerimata telje prgrammeeritud trajektoori.


Error description 1A1-004F

Error message

Seda ala ei saa töödelda!

Cause of error

Polaarse kinemaatikaga ei saa programmeeritud alas liikuda.

Error correction

Kontrollige tippkõrguse nihet või fikseeritud y-telje asendit.


Error description 1A1-0050

Error message

Lõppl. käsir. ülekattum. %1%2

Cause of error

Tööriista arvutatud trajektoor ületab masina pos. liikumisvahemikku. Tõenäoliselt ei võetud antud masinaseadistust üle ja detail asub seetõttu tööruumis valel positsioonil.
M118-lõpplüliti

Error correction

Vähendage käsiratta liikumisvahemikku (M118)


Error description 1A1-0051

Error message

Wrong kinematic model for FACING HEAD POS

Cause of error

The active kinematic model had not facing slide. FACING HEAD POS is allowed only with facing-slide kinematics.

Error correction

Insert the facing slide and switch the kinematics


Error description 1A2-000A

Error message

Süsteemiviga teisenduse arvutuses:
%1

Cause of error

Sisestada veatekst otse

Error correction

- teavitada klienditeenindust


Error description 1A2-000B

Error message

Telg mitu korda programmeeritud käsuga PRESET

Cause of error

EELSEADETE-käsku programmeeriti needsamad teljed mitu korda.

Error correction

- muuta NC-programmi või tsüklit


Error description 1C7-01F6

Error message

Data record for the FS configuration of the SPLC program

Cause of error

Data record for the configuration of functional safety for the SPLC program


Error description 1C7-0205

Error message

Maksimaalne aeg kuni mootori seiskamispidurite testini

Cause of error

Maksimaalne aeg kuni mootori seiskamispidurite testini seiskamismomendi kaudu
- sisestusväärtus 0: aja kontroll SKERN-i kaudu puudub


Error description 1C7-0206

Error message

Maksimaalne tee SS2-reaktsiooni puhul

Cause of error

Maksimaalne lubatud tee või spindli pöörded SS2-reaktsiooni puhul töörežiimis SOM2


Error description 1C7-0207

Error message

Maksimaalne tee SS2-reaktsiooni puhul

Cause of error

Maksimaalne lubatud tee või spindli pöörded SS2-reaktsiooni puhul töörežiimis SOM3


Error description 1C7-0208

Error message

Maksimaalne tee SS2-reaktsiooni puhul

Cause of error

Maksimaalne lubatud tee või spindli pöörded SS2-reaktsiooni puhul töörežiimis SOM4


Error description 1C7-021B

Error message

MC ajamite sisselülitamine võimatu: NN_GenSafe = 0

Cause of error

- SPLC interface signal NN_GenSafe = 0. It is therefore impossible to switch on the drives.
- SPLC program does not set the interface signal.
- The machine parameter MP_skipEmStopTest has been set.

Error correction

- Check the SPLC program.
- Check the entry in MP_skipEmStopTest.
- Inform your service agency.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Default HSCI data rate

Cause of error

Enter the desired HSCI data rate.
With the “automatic” option, the control automatically selects the highest possible data rate.
If there are devices or cables in the HSCI system that are suited for only limited data rates, a manual preselection might be necessary.


Error description 1C7-0268

Error message

Permit handwh. superimposition of rotary axes only with TCPM

Cause of error


Error description 1C9-006B

Error message

Description of a tool carrier

Cause of error

Describe here a tool carrier.


Error description 200-0001

Error message

Kalkulaator

Cause of error


Error description 200-0017

Error message

Üksuse '%1' konfiguratsioon vale

Cause of error

Konfiguratsiooniandmed ei ole täielikud või sisaldavad kehtetut väärtust.

Error correction

Kontrollida konfiguratsiooniandmed.


Error description 200-0018

Error message

Telje %1 konfiguratsioon kehtetu

Cause of error

Valitud telje konfiguratsiooniandmed ei ole täielikud või sisaldavad kehtetut väärtust.

Error correction

Kontrollida selle telje "Programmeeritavate nimede" konfiguratsiooniandmed.


Error description 200-0019

Error message

Telje %1 konfigureeritud nimi kehtetu

Cause of error

Konfigureeritud teljenimetus ei ole konfigureeritud omadustega telje jaoks lubatud või on juba teisele teljele antud.

Error correction

Muuta "Programmeeritavad nimed / axName" konfiguratsiooniandmeid


Error description 200-001A

Error message

Telje %1 konfigureeritud indeks kehtetu

Cause of error

Konfigureeritud indeks ei ole konfigureeritud omadustega telje jaoks lubatud või on juba teisele teljele antud.

Error correction

Muuta "Programmeeritavad nimed / axName" konfiguratsiooniandmeid


Error description 200-001B

Error message

Telje %1 konfigureeritud suund kehtetu

Cause of error

Teljele ei konfigureeritud XAxis, YAxis ega ZAxis suunda.

Error correction

Muuta "Programmeeritavad nimetused / dir" konfiguratsiooniandmeid


Error description 200-001C

Error message

Tsükkel %1 mitu korda defineeritud

Cause of error

Cycle-Design tsüklis kasutati tsükli või Query tsükli jaoks mitu korda sama numbrit või F-numbrit.

Error correction

Cycle-Design tsüklis muuta tsükli numbrit või selle G-numbrit.


Error description 200-001D

Error message

Konfiguratsiooniserveri järjekorda ei saanud avada

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 200-001E

Error message

Konfiguratsiooniandmeid ei saanud lugeda '%1'

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 200-001F

Error message

No programmable axes defined for the editor

Cause of error

The configuration is faulty:
CfgEditorSettings/useProgAxes is set so that the programmable axes defined through CfgChannelAxes/progAxis are to be used for the editor. CfgChannelAxes/progAxis is empty, however.

Error correction

Correct the configuration: CfgEditorSettings/useProgAxes


Error description 201-0800

Error message

Nupu funktsioon määramata

Nupu funktsioon määramata

Nupu funktsioon määramata

Nupu funktsioon määramata

Nupu funktsioon määramata

Nupu funktsioon määramata

Cause of error

Klahv on selles olekus keelatud või sel puudub funktsioon.


Error description 201-0801

Error message

Programmimälu täis

Cause of error

NC-programmide mälu on täis.

Error correction

Kustutada mittevajalikud programmid.


Error description 201-0802

Error message

Otsinguparameeter puudub

Cause of error

NC-programmis pole enam algset otsinguaadressi.

Error correction

Katkestada otsing.


Error description 201-0803

Error message

Vale sisendväärtus

Vale sisendväärtus

Vale sisendväärtus

Cause of error

- Sisestatud väärtus on väljaspool lubatud vahemikku.
- Tsükkel 209 (DIN/ISO: G209): määrasite puurimissügavuse kuni laastu eraldamiseni (Q257) 0-ks.

Error correction

- Sisestada õige väärtus.
- Sisestada Q257 mitte 0.


Error description 201-0804

Error message

Sellise nimega programmi pole

Cause of error

Proovisite välja kutsuda programmi, mida pole TNC mälus.

Error correction

Muuta NC-programmi.


Error description 201-0805

Error message

Kaitstud fail!

Kaitstud fail!

Cause of error

Seda programmi ei saa redigeerida ega kustutada, kuni programmi kaitse pole tühistatud.

Error correction

Tühistada programmi kaitse.


Error description 201-0806

Error message

Programmilause ehitus vale

Cause of error

Vale lausekonstruktsioon esiletõstetud lauses.

Error correction

Muuta NC-programmi.


Error description 201-0807

Error message

Adresseerimistäht juba kasutusel

Cause of error

Kasutasite mõnd aadressi tähte DIN/ISO-lauses lubamatult mitu korda.

Error correction

Muuta esiletõstetud lauset.


Error description 201-0808

Error message

Liiga pikk lause

Cause of error

Maksimaalne lause pikkus on ületatud.

Error correction

Lühendada esiletõstetud lauset.


Error description 201-092E

Error message

Nihkesuund pole defineeritud

Nihkesuund pole defineeritud

Nihkesuund pole defineeritud

Cause of error

Sisestasite nihkesuuna Q267 anduri mõõtetsüklis 0-ga.

Error correction

Sisestada Q267 = +1 (positiivne nihkesuund) või -1 (negatiivne nihkesuund).


Error description 201-092F

Error message

Pole aktiivset nullpunktitabelit

Pole aktiivset nullpunktitabelit

Cause of error

Anduri mõõtetsükkel tugipunkti seadmiseks: Mõõdetud punkti peab TNC kirjutama nullpunktitabelisse, kuid ühtki nullpunktitabelit pole programmikäigu režiimis aktiveeritud (olek M).

Error correction

Töörežiimis Programmikäik: täitmine lausekaupa või Programmikäik: järjestiktäitmine aktiveerida nullpunktitabel, kuhu tuleb mõõdetud punkt sisse kanda.


Error description 201-0930

Error message

Asendiviga: 1. telje kese

Asendiviga: 1. telje kese

Asendiviga: 1. telje kese

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 1. telje keskme asend.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0931

Error message

Asendiviga: 2. telje kese

Asendiviga: 2. telje kese

Asendiviga: 2. telje kese

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 2. telje keskme asend.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0932

Error message

Ava liiga väike

Ava liiga väike

Ava liiga väike

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: puurava läbimõõt.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0933

Error message

Ava liiga suur

Ava liiga suur

Ava liiga suur

Cause of error

- Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: puurava läbimõõt.
- Tsükkel 208: Programmeeritud puurava läbimõõtu (Q335) ei saa aktiivse tööriistaga valmistada.

Error correction

- Kontrollida toorikut, vajadusel järgida mõõteprotokolli.
- Tsükkel 208: Kasutada suuremat tööriista: puurava läbimõõt tohib olla kaks korda suurem tööriista läbimõõdust.


Error description 201-0934

Error message

Tapp liiga väike

Tapp liiga väike

Tapp liiga väike

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: tapi läbimõõt.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0935

Error message

Tapp liiga suur

Tapp liiga suur

Tapp liiga suur

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: tapi läbimõõt.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0936

Error message

Tasku l.väike: järeltööt. 1.telg

Tasku l.väike: järeltööt. 1.telg

Tasku l.väike: järeltööt. 1.telg

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: 1. telje tasku pikkus.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0937

Error message

Tasku l.väike: järeltööt. 2.telg

Tasku l.väike: järeltööt. 2.telg

Tasku l.väike: järeltööt. 2.telg

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: 2. telje tasku laius.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0938

Error message

Tasku liigsuur: praak 1.t.

Tasku liigsuur: praak 1.t.

Tasku liigsuur: praak 1.t.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 1. telje tasku pikkus.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0939

Error message

Tasku liigsuur: praak 2.t.

Tasku liigsuur: praak 2.t.

Tasku liigsuur: praak 2.t.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 2. telje tasku laius.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093A

Error message

Tapp liiga väike: praak 1.t.

Tapp liiga väike: praak 1.t.

Tapp liiga väike: praak 1.t.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: 1. telje tapi pikkus.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093B

Error message

Tapp liiga väike: praak 2.t.

Tapp liiga väike: praak 2.t.

Tapp liiga väike: praak 2.t.

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi alampiiri ületamine: 2. telje tapi laius.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093C

Error message

Tapp l.suur: järeltööt. 1.telg

Tapp l.suur: järeltööt. 1.telg

Tapp l.suur: järeltööt. 1.telg

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 1. telje tapi pikkus.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093D

Error message

Tapp l.suur: järeltööt. 2.telg

Tapp l.suur: järeltööt. 2.telg

Tapp l.suur: järeltööt. 2.telg

Cause of error

Anduri mõõtetsükkel tooriku mõõtmiseks: Tolerantsi ületamine: 2. telje tapi laius.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093E

Error message

Mõõtetsükkel: pikkus üle maks.

Mõõtetsükkel: pikkus üle maks.

Mõõtetsükkel: pikkus üle maks.

Cause of error

Anduri mõõtetsükkel 425 või 427: Mõõdetud pikkus ületab suurima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-093F

Error message

Mõõtetsükkel: pikkus alla min.

Mõõtetsükkel: pikkus alla min.

Mõõtetsükkel: pikkus alla min.

Cause of error

Anduri mõõtetsükkel 425 või 427: Mõõdetud pikkus on alla vähima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0940

Error message

KTK.ANDUR 426: pikkus üle maks.

KTK.ANDUR 426: pikkus üle maks.

KTK.ANDUR 426: pikkus üle maks.

Cause of error

Anduri mõõtetsükkel 426: Mõõdetud pikkus ületab suurima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0941

Error message

KTK.ANDUR 426: pikkus alla min.

KTK.ANDUR 426: pikkus alla min.

KTK.ANDUR 426: pikkus alla min.

Cause of error

Anduri mõõtetsükkel 426: Mõõdetud pikkus on alla vähima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0942

Error message

KTK.ANDUR 430: läbim. liiga suur

KTK.ANDUR 430: läbim. liiga suur

KTK.ANDUR 430: läbim. liiga suur

Cause of error

Anduri mõõtetsükkel 430: Leitud avaderingi läbimõõt ületab suurima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-0943

Error message

KTK.ANDUR 430: läbim. liigväike

KTK.ANDUR 430: läbim. liigväike

KTK.ANDUR 430: läbim. liigväike

Cause of error

Anduri mõõtetsükkel 430: Leitud avaderingi läbimõõt on alla vähima lubatud mõõdu.

Error correction

Kontrollida toorikut, vajadusel järgida mõõteprotokolli.


Error description 201-094F

Error message

Mittetäielik tsükkel kustutatud

Cause of error

Infoteade sellest, et TNC kustutas mittetäieliku tsükli.


Error description 201-0950

Error message

Vahemälu tühi

Cause of error

Proovisite lisada vahemälust lause, kuigi vahemälu on tühi.

Error correction

Enne millegi lisamist täita vahemälu:
- Kustutada kopeeritav lause klahviga DEL
- Redigeerida kopeeritavat lauset


Error description 201-0951

Error message

Kirjutusõigust pole

Cause of error

Valisite redigeerimiseks kirjutuskaitstud faili.

Error correction

Tühistada enne redigeerimist kirjutuskaitse:
sisestada kood 86357.


Error description 201-0952

Error message

Kogu konteksti kustutam.: NO ENT

Cause of error

Proovisite redigeerimisel kustutada sõna, mis on funktsiooni vajalik osa.

Error correction

Kustutada klahviga NO ENT kogu funktsioon, klahviga END katkestada kustutamine.


Error description 201-0953

Error message

Konteksti muutmine keelatud

Cause of error

Proovisite aktiveerida dialoogi käigus teise konteksti.

Error correction

Jätkata dialoogi või kustutada kogu lause ja sisestada uue kontekstiga.


Error description 201-0954

Error message

Polaarkoordinaadid keelatud

Polaarkoordinaadid keelatud

Cause of error

Proovisite klahviga P avada polaarkoordinaatide sisestamise, kuigi aktiivse funktsiooni puhul ei saa polaarkoordinaate programmeerida.

Error correction

Programmeerida aktiivne funktsioon ristkoordinaatidega või kasutada teist funktsiooni, mis lubab polaarkoordinaate.


Error description 201-0955

Error message

Konteksti muutmine: vajutage ENT

Cause of error

Proovisite muuta kontekstiavajat, mille juurde kuuluvad praeguses lauses veel teised elemendid.

Error correction

Esmalt kustutada elemendid, enne kui võite kontekstiavajat muuta.


Error description 201-0956

Error message

Sisestamine kontekstina keelatud

Cause of error

Sisestasite funktsiooni, millega ei saa avada ühtki konteksti.

Error correction

Sisestada ainult lubatud funktsioone.


Error description 201-0957

Error message

Kontrollige sulgude paigutust

Cause of error

Proovisite lõpetada Q-parameetri lauset sulgudega, kusjuures "avavate sulgude – (" arv ei võrdu "lõpetavate sulgude – )” arvuga.

Error correction

Lisada puuduvad sulud.


Error description 201-099D

Error message

Kümnendkohti liiga palju

Cause of error


Error description 201-099E

Error message

Failinimi ei võrdu progr.nimega

Cause of error


Error description 201-099F

Error message

Konteksti võtmesõna tundmatu

Cause of error


Error description 201-09A0

Error message

Arvväärtus vahemikust väljas

Cause of error


Error description 201-09A1

Error message

Süntaksiviga

Cause of error

Süntaksiviga


Error description 201-09A2

Error message

NC-keel tundmatu

Cause of error


Error description 201-09A3

Error message

Failile ei pääse juurde

Cause of error


Error description 201-09A5

Error message

Nõutav väärtus puudub

Cause of error

Proovisite salvestada NC-lause, kuid ei sisestanud lauses programmeeritud elementide jaoks kõiki vajalikke väärtusi.

Error correction

Sisestada NC-lause koos kõigi vajalike andmetega, vajadusel järgida kasutajajuhendit.


Error description 201-09A8

Error message

Tabeliandmed tundmatud

Cause of error

Tabeliandmed tundmatud


Error description 201-09A9

Error message

Süntaksiviga binaarses kirjes

Cause of error

Binaarkirje süntaksiviga


Error description 201-0A1F

Error message

Sisestatud märk keelatud

Cause of error

On proovitud sisestada märki, mis ei ole sisestusväljal lubatud.

Error correction

Muuta NC-programmi.


Error description 201-0A20

Error message

Väiketäht keelatud

Cause of error

On proovitud sisestada väiketähti.

Error correction

Muuta NC-programmi. Sisestusväljale sisestada ainult suuri tähti.


Error description 201-0A21

Error message

Täht keelatud

Cause of error

Prooviti sisestada tähti.

Error correction

Muuta NC-programmi. Sisestusväljale sisestada ainult numbreid.


Error description 201-0A22

Error message

Arv keelatud

Cause of error

Prooviti sisestada numbreid.

Error correction

Muuta NC-programmi. Sisestusväljale sisestada ainult tähti.


Error description 201-0A51

Error message

Viide lauses %.6s : ei KUSTUTA

Cause of error

FK-programmeerimine: Proovisite kustutada NC-lause, millele viitab teine NC-lause.

Error correction

Muuta kõigepealt viitelauset ja kustutada siis.


Error description 201-0A52

Error message

FK viide jooksvale lausele

Cause of error

FK-programmis prooviti kustutada lauset, millele on viidatud programmi teises kohas.

Error correction

Muuta FK-viidet.


Error description 201-0A55

Error message

Ühtki telge pole valitud

Cause of error

Seadme töörežiimides ei ole MOD-seadistuses tehtud teljevalikut L-lause genereerimiseks.

Error correction

Sisestada MOD-seadistusse soovitud teljed, mis tuleb nupu "Praeguse asendi rakendamine” vajutamisel L-lausesse üle võtta.


Error description 201-0A6F

Error message

Maks. märkide arv ületatud

Cause of error

Maksimaalne lubatud tähtede arv aktiivses sisestusväljas on ületatud.

Error correction

Sisestada vähem tähti.


Error description 201-0A70

Error message

Väärtus sisest.vahemikust väljas

Cause of error

Prooviti sisestada arvväärtust, mis jääb väljapoole lubatud piire.

Error correction

Jälgida lubatud sisestuspiire.


Error description 201-0A71

Error message

Liiga palju kümnendkohti

Cause of error

Prooviti sisestada arvväärtust, mille komakohtade arv ületab lubatud.

Error correction

Jälgida lubatud sisestuspiire.


Error description 201-0A72

Error message

Arvu märk keelatud

Cause of error

Klahvi -/+ abil prooviti sisestada algebralist märki.

Error correction

Mitte vajutada klahvi -/+.


Error description 201-0A73

Error message

Lubatud ainult täisarvud

Cause of error

Prooviti sisestada komakohtadega arvu.

Error correction

Klahvi mitte vajutada.


Error description 201-0A74

Error message

Q keelatud: sisestage arv!

Cause of error

Prooviti sisestada aktiivsesse sisendvälja Q-parameetrit.

Error correction

Sisestada arvuline väärtus.


Error description 201-0A75

Error message

Inkremendina sisestam. keelatud

Inkremendina sisestam. keelatud

Cause of error

Prooviti sisestada klahvi I abil inkrementväärtust.

Error correction

Sisestada absoluutne arvväärtus.


Error description 201-0A76

Error message

Liiga palju M-funktsioone

Cause of error

Ühes NC-lauses liiga palju M-funktsioone.

Error correction

Ühes NC-lauses kasutada maksimaalselt kaht M-funktsiooni.


Error description 201-0A77

Error message

Liiga palju programmeerit. telgi

Cause of error

Üks NC-lause sisaldab rohkem kui lubatud arvu samaaegselt liigutatavaid telgi.

Error correction

- Standardversioon: Programmeerida ühte NC-lausesse maksimaalselt 5 telge.
- Eksportversioon: Programmeerida ühte NC-lausesse maksimaalselt 4 telge.


Error description 201-0A78

Error message

Telg topeltprogrammeeritud

Cause of error

NC-lausesse on samu telgesid programmeeritud mitu korda.

Error correction

Programmeerida ühes NC-lauses vaid erinevaid telgesid.


Error description 201-0A79

Error message

Element topelt / keelatud

Cause of error

- Ühes NC-lauses on kasutatud üht süntaksielementi mitu korda.
- NC-lauses ei kattu tegelik süntaksielementide järjekord nõutud järjekorraga.

Error correction

- Mitte programmeerida ühte NC lausesse üht süntaksielementi mitu korda.
- Viia süntaksielemendid nõutud järjekorda.


Error description 201-0A7A

Error message

Andmed sisestatud ebatäielikult

Cause of error

NC-lauses ei ole toodud kõiki vajalikke andmeid.

Error correction

Täiendada lauset puuduva informatsiooni osas.


Error description 201-0A7B

Error message

DIN/ISO: lausenumber N puudub

Cause of error

NC-lause DIN/ISO programmis algab ilma lausenumbrita N.

Error correction

Lisada lausenumber.


Error description 201-0A7C

Error message

Nõutav element puudub

Nõutav element puudub

Cause of error

NC-lauses ei ole toodud kõiki vajalikke andmeid.

Error correction

Täiendada lauset puuduva informatsiooni osas.


Error description 201-0A7D

Error message

Süntaksiviga

Cause of error

NC lause sisaldab süntaksielementi, mis vajab ka muid süntaksielemente.

Error correction

Korrigeerida NC lauset


Error description 201-0A9F

Error message

Võtmesõna tundmatu

Cause of error

NC lausesse on püütud sisestada sõna, mida TNC ei suuda interpreteerida.

Error correction

Kasutada vaid lubatud sõnu.


Error description 201-0AA0

Error message

Süntaksielement mittemuudetav

Cause of error

NC lauses on püütud süntaksielementi muuta.

Error correction

Muudetud funktsiooniga NC-lause sisestada uuesti.


Error description 201-0AA1

Error message

PGM-pea mittemuudetav

Cause of error

Programmis on püütud muuta ühte lausetest BEGIN PGM (DIN/ISO: %... G71) või END PGM (DIN/ISO: N99999999%...).

Error correction

Programmi algust ja programmi lõppu ei tohi muuta. Programmi nime muutmiseks kasutada failihalduse funktsiooni ÜMBERNIMETAMINE.


Error description 201-0AA2

Error message

Ärge vahetage võrdlussüsteemi!

Cause of error

Proovisite aktiivses lauses muuta koordinaadiandmeid ristkoordinaatidest polaarkoordinaatideks või vastupidi.

Error correction

Positsioneerida kursor lause avaelemendile ja klahviga P valida polaarkoordinaadid või ristkoordinaadid.


Error description 201-0AA3

Error message

Pöördetelg pole siin lubatud

Cause of error

Programmeerisite pöördtelje tööriistateljena.

Error correction

Lauses TOOL CALL (DIN/ISO: T..) programmeerida vaid lineaarteljed.


Error description 201-0AA4

Error message

Lauseehitus vale

Cause of error

NC-lauses on süntaksiviga.

Error correction

Muuta NC-programmi.


Error description 201-0AA5

Error message

Kas kustutada NC-lause? DEL!

Cause of error

Nõuanne NC-lause kustutamiseks.

Error correction

NC lause täielikuks kustutamiseks vajutada klahvi DEL. Et kustutusprotseduuri peatada, jätkata suvalise muu klahviga.


Error description 201-0AA6

Error message

Telje täht keelatud

Cause of error

Püüdsite programmeerida telge, mis ei ole praegu aktiivse funktsiooni jaoks lubatud.

Error correction

Programmeerida vaid lubatud telgi.


Error description 201-0AA7

Error message

Ploki vahelejät. ei saa tühist.

Cause of error

Püüdsite klahvi Backspace abil tühistada funktsiooni "Lausete vahelejätt”.

Error correction

Funktsioon on lubatud vaid siis, kui NC-lause algab / -ga.


Error description 201-0AA8

Error message

String lõpetamata

Cause of error

Püüdsite sisestada NC-lauset, milles üks süntaksielement ei lõpe nõutava ülakomaga.

Error correction

Jälgida, et ülakomad sisestatakse õigetele kohtadele. Vajadusel vt käsiraamatust.


Error description 201-0AB4

Error message

Ekraani serv käes

Cause of error

Aktiivse lause kuvamispositsioon on nihutatud ekraaniservale.

Error correction

Valida aktiivse lause kuvamispositsioon nii, et see jääb ekraani piiridesse.


Error description 201-0ADF

Error message

Teg. väärtuse ülevõtmine võimatu

Cause of error

Proovisite aktiivse kallutatud töötlustasandi korral Tegeliku asendi rakendamist programmis.

Error correction

Tegeliku asendi rakendamine on võimalik vaid siis, kui Töötasandi kallutamise funktsioon ei ole aktiivne.


Error description 201-0AFE

Error message

Kontekstimuutus vaid avamisel!

Cause of error

On püütud NC-lause formaati täielikult muuta.

Error correction

NC-lause formaadi muutmine on võimalik vaid siis, kui kursor seisab lause avajal.


Error description 201-0B31

Error message

KATKESTUS lauses %u (%u %%)

Cause of error

Otsingufunktsioon on enneaegselt lõpetatud.

Error correction

Vajadusel käivitada otsingufunktsioon uuesti ja lasta töötada kuni lõpuni.


Error description 201-0B67

Error message

Märgisenimi reas %u hõivatud

Cause of error

Püüdsite mitmes NC-lauses LBL SETile sama märgisenime anda.

Error correction

Kasutada erinevaid märgisenimesid.


Error description 201-0B88

Error message

PGM-i töö aj. ei või muud. teha

Cause of error

- Prooviti redigeerida programmi, mida otse töödeldakse.
- Prooviti redigeerida tabelit, millele pääseb ligi otse töödeldavast programmist.

Error correction

- Muudatusi teha üksnes peatatud olekus.
- AFC seadeid muuta, mille järgselt programm seiskub (sisemine Stopp) ja PGM MGT klahviga uuesti valitakse.


Error description 201-0C02

Error message

Failisüsteemi S/V-viga

Cause of error

Failisüsteemi ühe seadme poole pöördumisel tekkis viga.

Error correction

- TNC-kettaseadmed: lülitada juhtsüsteem välja ja sisse, et kontrollida kettaseadmeid. Probleemi edasisel esinemisel võtta ühendust HEIDENHAIN-iga.
- võrgudraivid: Kontrollida võrguühendusi ja arvutit, mille käsutuses on kataloog.
- lugeda tabel sisse: Kontrollida tabelisisu õigsust (vajadusel read esinevad mitmekordselt).


Error description 210-0001

Error message

Süsteemifaili lõpp, identifikaatorit ei leitud

Cause of error

Sõnumifailis peaks olema identifikaator, kuid jõuti faili lõppu.

Error correction

Teavitada klienditeenindust


Error description 210-0002

Error message

Süsteemifailis peab olema identifikaator

Cause of error

Sõnumifailis peaks olema identifikaator, kuid loeti mitte-alfanumeerilisi märke.

Error correction

Teavitada klienditeenindust


Error description 210-0003

Error message

Süsteemifaili lõpp, stringi ei leitud

Cause of error

Sõnumifailis peaks olema string, kuid jõuti faili lõppu.

Error correction

Teavitada klienditeenindust


Error description 210-0004

Error message

Süsteemifailis peab olema string

Cause of error

Sõnumifaili algusstringis peaks olema ", kuid loeti muu märk.

Error correction

Teavitada klienditeenindust


Error description 210-0005

Error message

Ühildumatud andmetüübid süsteemifailis

Cause of error

Sõnumifailis loetakse andmeid, mis ei sobi loetava andmeobjektiga.

Error correction

Teavitada klienditeenindust


Error description 210-0006

Error message

Tundmatu üksusenimi süsteemifailis
Teadete teek ei ühildu või
üksuse eksemplari pole rakendatud

Cause of error

Sõnumifailis loeti tundmatut sõnumit.

Error correction

Teavitada klienditeenindust


Error description 210-0007

Error message

Mitu korda kasutatud identifikaator süsteemifailis

Cause of error


Error description 210-0008

Error message

Süsteemifailis peab olema täisarvuline väärtus

Cause of error

Sõnumifailis tuli lugeda täisarv.

Error correction

Teavitada klienditeenindust


Error description 210-0009

Error message

Süsteemifailis peab olema ujukoma-arv

Cause of error

Sõnumifailis tuli lugeda ujukoma-arv.

Error correction

Teavitada klienditeenindust


Error description 210-000A

Error message

Kehtetu loogikaväärtus süsteemifailis

Cause of error

Sõnumifailis peab olema loogiline väärtus (ÕIGE või VALE või 0 või 1 arvväärtusega Q-parameeter).

Error correction

Teavitada klienditeenindust


Error description 210-000B

Error message

Kehtetu loendamisväärtus süsteemifailis

Cause of error

Sõnumifailis peab olema loendamisväärtus, kuid loeti määratlemata string või kehtetu arvväärtusega Q-parameeter.

Error correction

Teavitada klienditeenindust


Error description 210-000C

Error message

Süsteemifailis peab olema '('

Cause of error

Sõnumfailis peaks ( olema.

Error correction

Teavitada klienditeenindust


Error description 210-000D

Error message

Süsteemifaili ootamatu lõpp

Cause of error

Sõnumifailis peaks veel märke olema, kuid jõuti faili lõppu.

Error correction

Teavitada klienditeenindust


Error description 210-000E

Error message

Tundmatu atribuudinimi süsteemifailis

Cause of error

Sõnumifailis loeti tundmatu sõnumiatribuut.

Error correction

Teavitada klienditeenindust


Error description 210-000F

Error message

Mitu korda kasutatud atribuut süsteemifailis

Cause of error

Sõnumifailis loeti mitu korda sõnumiatribuuti.

Error correction

Teavitada klienditeenindust


Error description 210-0010

Error message

Süsteemifailis peab olema ':='

Cause of error

Sõnumifailis peaks := olema.

Error correction

Teavitada klienditeenindust


Error description 210-0011

Error message

Süsteemifailis peab olema '(' või ','

Cause of error

Sõnumifailis peaks ) või , olema.

Error correction

Teavitada klienditeenindust


Error description 210-0012

Error message

Süsteemifailis peab olema '['

Cause of error

Sõnumifailis peaks [ olema.

Error correction

Teavitada klienditeenindust


Error description 210-0013

Error message

Süsteemifaili lõpp loendi lugemisel

Cause of error


Error description 210-0014

Error message

Süsteemifaili lõpp massiivi lugemisel

Cause of error

Sõnumifailis jõuti massiivi lugemisel faili lõppu.

Error correction

Teavitada klienditeenindust


Error description 210-0015

Error message

Süsteemifailis peab olema ']' või ','

Cause of error

Sõnumifailis peaks ] või , olema.

Error correction

Teavitada klienditeenindust


Error description 210-0016

Error message

Loend süsteemifailis liiga pikk

Cause of error

Sõnumis on loend, kus on rohkem elemente kui ette nähtud.

Error correction

Teavitada klienditeenindust


Error description 210-0017

Error message

Loend süsteemifailis liiga lühike

Cause of error

Sõnumis on loend, kus on vähem elemente kui ette nähtud.

Error correction

Teavitada klienditeenindust


Error description 210-0018

Error message

Vigased binaarandmed süsteemifailis (string)

Cause of error

Sõnumi stringi binaarülekandel esines viga.

Error correction

Teavitada klienditeenindust


Error description 210-0019

Error message

Vigased binaarandmed süsteemifailis

Cause of error

Sõnumi binaararvu binaarülekandel esines viga.

Error correction

Teavitada klienditeenindust


Error description 210-001A

Error message

Vigased binaarandmed süsteemifailis (loend)

Cause of error

Sõnumi loendi binaarülekandel esines viga.

Error correction

Teavitada klienditeenindust


Error description 210-001B

Error message

Vigased binaarandmed süsteemifailis (massiiv)

Cause of error

Sõnumi massiivi binaarülekandel esines viga.

Error correction

Teavitada klienditeenindust


Error description 210-001C

Error message

Vigased binaarandmed süsteemifailis (üksus)

Cause of error

Sõnumi binaarülekandel esines viga.

Error correction

Teavitada klienditeenindust


Error description 210-001D

Error message

Viga süsteemifailis

Cause of error

Sisemise loendielemendi juurdepääsul esines viga.

Error correction

Teavitada klienditeenindust


Error description 210-001E

Error message

Kehtetu massiiviindeks süsteemifailis

Cause of error

Massiivi pääseti lubamatu indeksiga.

Error correction

Teavitada klienditeenindust


Error description 210-001F

Error message

Kehtetu Q-parameetri indeks süsteemifailis

Cause of error

Sõnumifailis kasutatakse liiga suurt Q-parameetriindeksit.

Error correction

Teavitada klienditeenindust


Error description 210-0020

Error message

Vigased binaarandmed süsteemifailis

Cause of error

Sõnumifailis tuleb binaararvu lugeda (% järgneb 0 ja 1 kombinatsioonist).

Error correction

Teavitada klienditeenindust


Error description 210-0021

Error message

Kehtetu atribuudinimi süsteemifailis

Cause of error

Sõnumis otsitakse määratlemata atribuudi nimetusi.

Error correction

Teavitada klienditeenindust


Error description 210-0022

Error message

Baastüüpi pole süsteemifailis defineeritud

Cause of error

Sõnumis küsitakse teavet baastüüpide kohta, mida ei ole olemas.

Error correction

Teavitada klienditeenindust


Error description 210-0023

Error message

Viga juurdepääsul süsteemifaili

Cause of error

Sõnumifaili lugemisel esines oluline lugemisviga.

Error correction

Teavitada klienditeenindust


Error description 210-0024

Error message

Liiga vähe mälu

Cause of error

Sõnumi mäluhalduses ei ole enam vaba mälu.

Error correction

Teavitada klienditeenindust


Error description 210-0025

Error message

Süsteemiviga: liiga vähe mälu

Cause of error

Sõnumi mäluhalduses ei ole süsteemi nõutud ressursse.

Error correction

Teavitada klienditeenindust


Error description 210-0026

Error message

Süsteemiviga: failivastendus

Cause of error

Sõnumi mäluhaldus ei saa globaalset puhvrit luua.

Error correction

Teavitada klienditeenindust


Error description 210-0027

Error message

Nõutav mäluplokk liiga suur

Cause of error

Nõuti liiga suurt globaalset sõnumipuhvrit.

Error correction

Teavitada klienditeenindust


Error description 210-0028

Error message

Tagastati kehtetu mäluplokk

Cause of error

Sõnumi mäluhaldusse tagastati kehtetu puhver.

Error correction

Teavitada klienditeenindust


Error description 210-0029

Error message

Mäluplokk tagastati mitu korda

Cause of error

Puhver tagastati mitu korda sõnumi mäluhaldusse.

Error correction

Teavitada klienditeenindust


Error description 210-002A

Error message

Puuduv tüübiteave süsteemifailis

Cause of error

Sisestatud sõnumitüüp on tundmatu.

Error correction

Teavitada klienditeenindust


Error description 210-002B

Error message

Kehtetu atribuudiindeks süsteemifailis

Cause of error

Nõuti teavet sõnumiatribuudi kohta, mida ei ole olemas.

Error correction

Teavitada klienditeenindust


Error description 210-002C

Error message

Kehtetu supertüübiindeks süsteemifailis

Cause of error

Nõuti teavet sõnumi supertüübi kohta, mida ei ole olemas.

Error correction

Teavitada klienditeenindust


Error description 210-002D

Error message

Kehtetu funktsioonikutse süsteemifailis

Cause of error

Kutsuti välja funktsioon, mis on Q-sõnumi jaoks keelatud.

Error correction

Teavitada klienditeenindust


Error description 210-002E

Error message

Kehtetud Q-teateandmed süsteemifailis

Cause of error

Sõnumifailis esineb Q-sõnumi lugemisel viga.

Error correction

Teavitada klienditeenindust


Error description 210-002F

Error message

Kehtetu Q-string

Cause of error

Q-stringile omistati liiga pikk string.

Error correction

Teavitada klienditeenindust


Error description 220-0002

Error message

Sisemine tarkvaratõrge

Cause of error

Süsteemiviga, sisestatud teade sisaldab kehtetu väärtusega atribuuti

Error correction

Teavitada klienditeenindust


Error description 220-0003

Error message

Sisemine tarkvaratõrge

Cause of error

Katse sama tunnusega mitu korda mõõteasendit lugeda

Error correction

Teavitada klienditeenindust


Error description 220-0004

Error message

Sisemine tarkvaratõrge

Sisemine tarkvaratõrge

Sisemine tarkvaratõrge

Sisemine tarkvaratõrge

Cause of error

Süsteemiviga

Error correction

Teavitada klienditeenindust


Error description 220-000A

Error message

Käivitamist ei toimunud

Cause of error

Käivitada rakendus, mis teise rakenduse vastastikuselt sulgeb.
Veaaknas on tühistamata vead.

Error correction

Esmalt lõpetada rakendus
Kustutada veateade


Error description 220-000C

Error message

Praegusel kujul teadet ei töödelda

Cause of error

Tegelikus olekus teadet ei töödelda

Error correction

Ükski


Error description 220-000E

Error message

Viga mooduli konfiguratsioonis

Cause of error

Konfiguratsiooniserveri nõutud objekti ei suudetud leida

Error correction

Konfiguratsiooniandmeid muuta
Teavitada klienditeenindust


Error description 220-000F

Error message

Viga TOOL DEF- või TOOL CALL-tsüklis

Cause of error

TOOL DEF sõnumile järgnes vale TOOL CALL sõnum

Error correction

Teavitada klienditeenindust


Error description 220-0010

Error message

Sisemine tarkvaratõrge

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 220-0011

Error message

Viga käivitustsüklis

Cause of error

Starditsükkel katkes vea tõttu

Error correction

Kõrvaldada vea põhjus, kustutada veateade, tsükkel uuesti käivitada.


Error description 220-0013

Error message

Ilmnes konfiguratsiooniviga

Cause of error

kanalinimetus ei või olla ühene

Error correction

Konfiguratsiooniandmeid muuta


Error description 220-0014

Error message

Kehtetu teade %1

Cause of error

Sisestatud teade sisaldab kehtetu väärtusega atribuuti

Error correction

Edasist tegevust ei ole vaja


Error description 220-0015

Error message

Failile ei pääse juurde

Cause of error

1.) Juurdepääs failile on keelatud.
2.) Teine rakendus kasutas faili juba kirjutamiseks.
3.) Tee nimetuse viga.
4.) Andmekandja on täis.

Error correction

1.) Kontrollige failide juurdepääsuõigusi ja tühistage vajadusel olemasolev kirjutuskaitse.
2.) Sulgege rakenduse fail, mis faili juurdepääsu lukustas.
3.) Korrigeerige antud tee nimetust.
4.) Kustutage andmekandjast mittevajalikud andmed.


Error description 220-0016

Error message

Andmekandja täis

Cause of error

Andmekandja on täis.

Error correction

Kustutage andmekandjast mittevajalikud andmed.


Error description 220-0017

Error message

Viga faili sulgemisel

Cause of error

Faili sulgemisel esines viga.

Error correction

Tehke kindlaks, et faili ei kasutata mingi muu rakendusega.


Error description 220-0018

Error message

Sisemise andmevahetuse üldine tõrge

Cause of error

Süsteemisisese kommunikatsioonivea esinemine.

Error correction

Teavitada klienditeenindust


Error description 220-0019

Error message

Üksust ClientQueue (%1) ei saanud avada

Cause of error

Süsteemisisese kommunikatsiooni viga.
Antud järjekorrale puudub juurdepääs.

Error correction

Teavitada klienditeenindust


Error description 220-001A

Error message

Järjekorda '%1' ei saa kirjutada

Cause of error

Süsteemisisese kommunikatsiooni viga.
Antud järjekorras andmete kirjutamisel esines viga.

Error correction

Teavitada klienditeenindust


Error description 220-001B

Error message

Järjekorda '%1' ei saa sulgeda

Cause of error

Süsteemisisese kommunikatsiooni viga.
Antud järjekorda ei saa sulgeda.

Error correction

Teavitada klienditeenindust


Error description 220-001C

Error message

Tundmatu viga

Tundmatu viga

Cause of error

Programmi käigus esines tundmatu viga.

Error correction

- teavitada klienditeenindust


Error description 220-001D

Error message

Liiga väike väärtus üksustes %1-%2

Cause of error

- antud väärtus kirjutati minimaalse piirväärtusega üle

Error correction

- muuta väärtust
- kontrollida minimaalset piirväärtust


Error description 220-001E

Error message

Liiga suur väärtus üksustes %1-%2

Cause of error

- Antud väärtus kirjutati maksimaalse piirväärtusega üle

Error correction

- muuta väärtust
- kontrollida maksimaalset piirväärtust


Error description 220-001F

Error message

Väärtus üksuses %1 lubatud vahemikust väljas

Cause of error

- Sisestatud väärtus asetseb väljaspool lubatud väärtusvahemikku.

Error correction

- muuta väärtust
- kontrollida piirväärtus üle


Error description 220-0020

Error message

Süsteemiviga kanaliobjektis

Cause of error

Süsteemiviga kanaliobjektis

Error correction

- teavitada klienditeenindust


Error description 220-0021

Error message

Keelatud FN14 funktsioon

Cause of error

- sisetsükli sisese seiskamise viga on keelatud
- käivitamise järgse seiskamise viga on keelatud

Error correction

- muuta tsüklit, teavitada klienditeenindust või seadme valmistajat


Error description 220-0022

Error message

Süsteemiviga programmikäigus:
juhtsüsteemi töös võib olla vasturääkivusi

Cause of error

- sisetsüklis esines viga. Juhtsüsteemi siseandmed on seega võimalikult ebaühtlased.

Error correction

- Niipea kui võimalik juhtimine välja lülitada ja uuesti käivitada, kuni selle ajani kõrgendatud ettevaatusega kasutada.
- teavitada klienditeenindust.


Error description 220-0023

Error message

Vormingufail on vigane

Cause of error

Väljundid FN16-ga: F-PRINT (DIN/ISO: D16) maksimaalne suurus on saavutatud.

Error correction

Vormingufaili muuta. Vajadusel ainult väljund väljastada või sulgeda M_CLOSE käsuga.


Error description 220-0024

Error message

Funktsioon ei ole kasutatav

Cause of error

Ajaloota juhtimises üritati lause etteandes jälgida makro abil PLC-Strobe.
Funktsiooni kasutamine ei ole selle juhtimisega võimalik.

Error correction

Muutke masina konfiguratsiooni
- Teavitage klienditeenindust.


Error description 220-0025

Error message

Vastuolulised andmed PLC Strobe jälgimisel

Cause of error

Andmed sõnumis (PLC-Strobe jälgimine makro abil) on vastuolulised.

Error correction

- Teavitage klienditeenindust.


Error description 220-0026

Error message

Ploki eeljooks: simuleeritud TOOL CALL puudulik

Cause of error

- Te teostasite lause testimise, mis peab muuhulgas töötlema TOOL CALL-i. Konfig-objektis CfgSimPosition ei leitud siiski pärast tööriista vahetamist nõutavaid telgede asnedeid.

Error correction

- Kohandage masina konfiguratsioon - Pange konfig-objektile CfgSimPosition mõistlikud väärtused.
- informeerige masina tootjat.


Error description 220-0027

Error message

Sihtpositsiooni arvutusandmed vasturääkivad

Cause of error

Taaslähenemisel kontuurile (käsuploki käivitamine) tegi juhtseade kindlaks, et sihtpositsiooni arvutamise andmed on vastuolulised.

Error correction

- Teavitage klienditeenindust


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC programm

Cause of error


Error description 220-002A

Error message

NC programm muudetud!

Cause of error


Error description 220-002B

Error message

Väline tööriist

Cause of error


Error description 220-002C

Error message

Jääk-seisuaeg liiga lüh.

Cause of error


Error description 220-002D

Error message

Seisuaeg ületatud

Cause of error


Error description 220-002E

Error message

Raadiuse erinevus olemas

Cause of error


Error description 220-002F

Error message

Raadius R2 suurem kui raadius R

Cause of error


Error description 220-0030

Error message

Tööriist defineerimata

Cause of error


Error description 220-0031

Error message

Sobivat tööriista pole saadaval

Cause of error


Error description 220-0032

Error message

Tööriist lukustatud

Cause of error


Error description 220-0033

Error message

Hoiatus: TR kasutusfaili ei loodud %s abil!

Cause of error


Error description 220-0034

Error message

Aktuaalne kinemaatika kasutab desaktiveeritud telge!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Kõik teljed pole nõutaval nimipositsioonil

Cause of error

Üritasite programmi pärast kontuurile naasmist, pärast NC-stoppi või pärast käsuploki käivitamist jätkata, kuigi kõik teljed ei ole nimiasendis.
NC-stopi järel on nimiasendiks stopp-asend.
Käsuploki käivitamise järel on nimiasendiks arvutatud taastamisasend.

Error correction

- kontrollige konfiguratsiooni, CfgChannelAxes/restoreAxis
- informeerige seadme tootjat.


Error description 220-0036

Error message

Vale töörežiim sisemise tsükli jaoks

Cause of error

Sisemine tsükkel toimub muul töörežiimil kui ette nähtud. Juhtsüsteemi siseandmed võivad olla seetõttu ebaühtlased.

Error correction

- sulgege juhtseade ja käivitage uuesti.
- teavitage klienditeenindust.


Error description 220-0037

Error message

Katkestus ümberlülitumisel treimisrežiimist freesimisrežiimi

Cause of error

A cancelation occurred during switchover between turning and milling operation.

Error correction

Run FUNCTION MODE MILL or FUNCTION MODE TURN again for consistency.


Error description 220-0038

Error message

Seade pole alglähtestatud

Cause of error

- Püüdsite valida programmjuhitava režiimi, kuigi seade ei ole pärast võrdluspunktidesse liikumist veel täielikult alglähtestatud.
- Katkestasite alglähtestamise.

Error correction

- Sulgeda kõik avatud turvauksed.
- Vabastada kõik avariiseiskamise nupud,
seejärel vajutada funktsiooninuppu SEADME ALGLÄHTESTAMINE (2. funktsiooninuppude rida)


Error description 220-0039

Error message

Data reset due to reconfiguration of the kinematics

Cause of error

Data were set during a reconfiguration of the kinematics that are independent from the kinematics.
Press the "INTERNAL INFO" soft key for more information.

Error correction

- Delete the error and do an NC start if the reset is OK.
- Cancel if difficulties are expected in program continuation due to the reset.


Error description 220-003A

Error message

Data record already locked

Cause of error

An attempt was made to update the tool life in an locked tool data record.

Error correction

Cancel the lock on the data record (e.g. exit the input with the "EDIT OFF/ON" soft key),
otherwise it can result in data loss at program end when the tool life updated.


Error description 220-003B

Error message

Cannot end the cancel system cycle %1

Cause of error

Could not complete the cancel system cycle, perhaps because a PLC strobe was not acknowledged.

Error correction

- Shut down and restart the control (shutdown via error window,
MORE FUNCTIONS soft key)
- Inform your machine tool builder. He should take the following measures:
- Correct the error in the cancel cycle or in the OEM cancel macro
- Correct the error in the PLC program


Error description 220-003C

Error message

Faulty configuration

Cause of error

Error correction

Konfigurationsdaten anpassen


Error description 220-003D

Error message

Tool usage time could not be calculated

Cause of error

- An error occurred in finding the application times of the tools.
- Tool usage file is not available or not up to date.

Error correction

- Ensure that the tool usage test has been activated by the configuration.
- Usage file for NC program: simulate the program in the Test Run operating mode. The TNC then automatically creates the tool usage file.
- Usage file for pallet file: simulate the marked program in the Test Run operating mode. The TNC then automatically creates the tool usage file for each simulated program.


Error description 220-003F

Error message

Program cannot be continued. Selection with GOTO necessary.

Cause of error

You have called for the program simulation to continue within an NC block. Changed conditions must be applied in order to continue.
These can be, for example, a new position for a stop, a changed Q parameter, or a changed condition for the activation of skipped blocks.

Error correction

Starting with RESET+START is possible, as is START after GOTO.
As an alternative, perform the stated changes only at a stop at the beginning of an NC block.


Error description 221-0004

Error message

Viga kinemaatika konfiguratsioonis:
%1

Cause of error

Loendi atribuut alglähtestamata

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0005

Error message

Viga mooduli konfiguratsioonis

Cause of error

Konfiguratsiooniserveri nõutud objekti ei leitud.

Error correction

t


Error description 221-0007

Error message

Ilmnes konfiguratsiooniviga

Cause of error

Üldveateade, mis kuvab vähemalt ühe konfiguratsioonivea esinemise

Error correction

- kõrvaldada kuvatud konfiguratsiooniviga
- juhtsüsteem kustutab veateate automaatselt, kui konfiguratsioonivigu enam ei esine.


Error description 221-0008

Error message

Viga moodulite konfiguratsioonis:
%1

Cause of error

- konfiguratsiooniserveris sisalduv üksikobjekt on vale

Error correction

- muuta konfiguratsiooniandmeid
- teavitada klienditeenindust


Error description 221-0009

Error message

Viga moodulite konfiguratsioonis:
%1

Cause of error

- konfiguratsiooniserveris sisalduv vaateobjekt on vale

Error correction

- muuta konfiguratsiooniandmeid
- teavitada klienditeenindust


Error description 221-000A

Error message

Viga moodulite konfiguratsioonis:
%1

Cause of error

Konfiguratsiooniandmete vastuolu

Error correction

- muuta konfiguratsiooniandmeid
- teavitada klienditeenindust


Error description 221-000B

Error message

Üldine süsteemiviga geomeetriaahelas

Cause of error

Vastuolulised andmed

Error correction

Teavitada klienditeenindust


Error description 221-000C

Error message

Vale tingimus lülituslauses

Cause of error

Uuesti konfigureerimise süsteemiviga

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-000D

Error message

Viga moodulite konfiguratsioonis:
%1

Cause of error

Konfiguratsiooniobjekti lähtestamata loend

Error correction

- muuta konfiguratsiooniandmeid
- teavitada klienditeenindust


Error description 221-000E

Error message

Viga moodulite konfiguratsioonis:
%1

Cause of error

Konfiguratsiooniobjekti atribuudi loendisuurus on liiga väike

Error correction

- muuta konfiguratsiooniandmeid
- teavitada klienditeenindust


Error description 221-000F

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Võtmeloendis on puuduv võti

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0010

Error message

Kinemaatika konfiguratsioon vigane

Cause of error

Kinemaatika konfiguratsiooni viga

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0011

Error message

Kinemaatika konfiguratsioon vigane

Cause of error

Kinemaatika konfiguratsiooni viga

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0012

Error message

Kinemaatika konfiguratsioon vigane

Cause of error

Kinemaatika konfiguratsiooni viga

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0013

Error message

Kinemaatika konfiguratsioon vigane

Cause of error

Kinemaatika konfiguratsiooni viga

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0014

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Puuduv atribuut

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0015

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Vale väärtusega atribuut

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0016

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Teljearvu vastuolulisus

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0017

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Kinemaatikamudeli võtmeloendi vastuolulisus

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0018

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Mitmekordselt määratletud võtmeloendi võtmed

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0019

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Koordinaatide suuna abil teisendamise võtmed ja nurga kaudu koordinaatide teisendamise võtmed on võtmeloendis samad.

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-001A

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Vale võtmeloendi indeks

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-001B

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Vale koordinaatide teisenduse arv

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-001C

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Puuduv koordinaatide teisendusmaatriks

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-001D

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Kahes võtmeloendis puudub võti, kuigi see peaks sisalduma ühes neist.

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-001E

Error message

Viga kinemaatika konfiguratsioonis
Funktsiooni pole veel rakendatud: %1

Cause of error

Katse kasutada rakendamata funktsionaalsust

Error correction

- muuta NC-programmi


Error description 221-001F

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Koordinaatsüsteem määratleti kahel eri viisil

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0020

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

- nurgaandmete kaudu määratletud koordinaatsüsteemi ei ole
- reeglina põhjustati valede võtmeväärtustega suuna määratlusega koordinaatide teisendus

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0021

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Võtmeloendis on vale võti

Error correction

- muuta kinemaatika konfiguratsiooni
- teavitada klienditeenindust


Error description 221-0022

Error message

Süsteemiviga geomeetriaahela rekonfigureerimisel:
%1

Cause of error

Uuesti konfigureerimise süsteemiviga

Error correction

- teavitada klienditeenindust


Error description 221-0023

Error message

Vale teeparameeter ettevaateks:
%1

Cause of error

LookAhead valed liikumisteeparameetrid

Error correction

- muuta konfiguratsiooni


Error description 221-0024

Error message

Teljekiirendust pole seatud

Cause of error

Teljekiirendus on seadmata

Error correction

Muuta konfiguratsiooni


Error description 221-0025

Error message

Kehtetu maksimaalne ettenihke ülekirjutus

Cause of error

Kehtetu maksimaalne ettenihke ülekirjutus

Error correction

Muuta konfiguratsiooni


Error description 221-0026

Error message

Viga üldises parameetrikonfiguratsioonis:
%1

Cause of error

Üldise parameetrikonfiguratsiooni viga

Error correction

- muuta/täiendada parameetrikonfiguratsiooni
- teavitada klienditeenindust


Error description 221-0027

Error message

Kinemaatika konfiguratsioon vigane
%1

Cause of error

Programmeeritavat spetsiaaltelge konfigureeriti ilma selle juurde kuuluvat füüsilist telge konfigureerimata (telje axisIdent või log. teljenumber puudub).

Error correction

- muuta/täiendada teljekonfiguratsiooni
- teavitada klienditeenindust


Error description 221-0028

Error message

Kõlbmatu atribuudiinfo üksusest %1

Cause of error

Atribuuditeave on kehtetu või mitteloetav

Error correction

Teavitada klienditeenindust


Error description 221-0029

Error message

Liiga väike väärtus üksustes %1-%2

Cause of error

Liigväike programmeeritud v konfigureeritud väärtus

Error correction

- muuta konfiguratsiooni
- muuta programmi


Error description 221-002A

Error message

Liiga suur väärtus üksustes %1-%2

Cause of error

Liigsuur programmeeritud v konfigureeritud väärtus

Error correction

- muuta konfiguratsiooni
- muuta programmi


Error description 221-002B

Error message

Pole SQL-veerukirjeldust veerule %1 tabelis %2

Cause of error

SQL-server ei edasta määratud SQL-tabeliveeru kirjeldust.
Vastav tabel võib mitte eksisteerida, olla süntaksivigadega või võib SQL-server seda mingil muul põhjusel mitte avada või ei sisalda tabel antud nimetusega veergu.

Error correction

Teha kindlaks, et vastava veeruga tabel on olemas. Selle järgi tuleb juhtsüsteem taaskäivitada.
Translaator vajab veerukirjeldusi
- kõigi tabeliveergude jaoks, mille seosed konfigureeriti (CfgSqlProperties, CfgTableBinding ja CfgColumnBinding kaudu).
- põhilise SQL-tabeli kõikidele veergudele, mis
on süsteemi õige funktsiooni jaoks vältimatud.
(nt tööriistatabel).


Error description 221-002C

Error message

SQL-veerukirjeldus veerule %1
tabelis %2 vastuolus seosega

Cause of error

SQL-serverist edastatud määratud SQL-tabeli veerukirjeldus ei ole seose jaoks õiges vormingus, mis veeru jaoks konfigureeriti või on tabeliveeru vorming translaatorile tundmatu.

Error correction

Kindlaks teha, et veerukirjeldus on õige.


Error description 221-002D

Error message

CfgTableBinding vastuolus võtmega %1

Cause of error

CfgTableBinding sisaldab CfgColumnBinding võtit, mida ei ole olemas.

Error correction

Puuduvat CfgColumnBindingut täiendada või CfgTableBinding kirje kustutada.


Error description 221-002E

Error message

Vale SQL-veeruseos veerule %1

Cause of error

Antud veeru jaoks konfigureeriti vale seos (CfgColumnBinding).

Error correction

korrigeerida CfgColumnBinding: Q-parameetri (ID=0, NR0 bis 999) ja translaatori halduses olevaid süsteemiandmete seoseid võib konfigureerida.


Error description 221-002F

Error message

Sobimatu konfiguratsioon kaudse SQL-juurdepääsu jaoks
interpretaatorile

Cause of error

Konfiguratsiooniandmed, millega määratakse, kas translaator pääseb kaudselt SQL-tabelisse, ei ole kooskõlas. (Nendele konfiguratsiooniandmetele pääseb ainult HEIDENHAIN ligi)

Error correction

Seada konfiguratsiooniandmed õigesti:
- CfgChannelSysData-s vastava kanali jaoks kinnitatud tabelid (id50Table jne) peavad olemas olema
- veergudeks (id50Columns jne) on vaja vastava võtmega CfgSysDataTable'i üksust
- CfgSysDataTable üksuse atribuuditulpade iga kirje jaoks on vaja vastava võtmega CfgSysDataColumn üksust


Error description 221-0031

Error message

Masinaalust pole täpsustatud

Cause of error

Kinemaatika sisaldab tasandit (CfgCMOPlane) ja ümartelgi.
Selles kinemaatikas peate Te sisestama masinaaluse asukoha.

Error correction

Täpsustage masinaaluse asukoht (CfgKinAnchor-s).
Kasutage tasandeid ainult masinaaluse ja tööriistakülje esimeste ümartelgede vahel.
Kasutage tasandeid ainult masinaaluse ja seadme töölauakülje esimeste ümartelgede vahel.


Error description 221-0032

Error message

Kinematics configuration faulty

Cause of error

Physical axis cannot be assigned to any programmable axis

Error correction

- Change the configuration (CfgProgAxis, CfgAxis)
- Inform your service agency


Error description 221-0033

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

The M3D-file %1 could not be opened.

Error correction

Check the path to the file in the machine configuration and correct it if necessary.


Error description 221-0034

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

Error during read-in of the M3D file. The file is corrupted or not a valid M3D file.

Error correction

- Check the file path and correct it if required.
- Re-install the file


Error description 221-0035

Error message

STL model does not fulfill the quality requirements

Cause of error

STL model %1 does not fulfill the quality requirements.

Error correction

Use an STL model that fulfills the quality requirements.
The following requirements are placed on STL models:
- All size values in mm
- No gaps between triangles ("waterproof")
- No overlapping
- No degenerated triangles
Refer to the additional information in the Technical Manual.


Error description 221-0036

Error message

Kinematic temperature compensation incorrectly configured

Cause of error

Parameters in the machine configuration were entered incorrectly:
Within the config object CfgKinSimpleTrans, both machine parameters realtimeComp and temperatureComp are set. This is not allowed. Only one of the two parameters can be set.

Error correction

Correct the machine configuration:
Delete either the parameter realtimeComp or temperatureComp.


Error description 221-0037

Error message

Model not loaded "%1": CMOMesh3D "%2"

Cause of error

Error while loading the M3D file. The file contains too many triangles.

Error correction

Model the collision objects with fewer triangles. Refer to the additional information in the Technical Manual.


Error description 221-006F

Error message

Faulty kinematics configuration
Active kinematics %1 contains an invalid insertion point.

Cause of error

The given kinematic model contains at least one invalid insertion point for a tool-carrier kinematic model (entry under CfgKinToolSocket)

Error correction

Ensure that the kinematic model contains no more than one object of the CfgKinToolSocket type.
Ensure that no objects of the CfgKinSimpleAxis or CfgKinAnchor types are located between the tool (i.e. the upper end of the kinematic chain) and the insertion point for the tool carrier.


Error description 221-0071

Error message

No facing slide axis available in the kinematic model

Cause of error

The kinematics do not include a facing slide axis.

Error correction

- Change the kinematic configuration
- Inform your service agency


Error description 221-0072

Error message

Spindle or facing slide in faulty in the kinematic model

Cause of error

The spindle is not correctly configured in the kinematics:
- In the kinematics configuration, the spindle is not located directly next to the facing slide
- The kinematics do not include spindle

Error correction

- Inform your service agency
- Adapt the kinematic configuration


Error description 221-0073

Error message

Datum of facing slide axis is incorrect

Cause of error

The datum of the facing slide is not on the spindle axis.

Error correction

- Check the kinematic configuration and adapt it if necessary.
- Inform your service agency.


Error description 230-0001

Error message

Parameetrikomplekti %2 teljele %3 pole olemas

Cause of error

Valiti telje parameetrilause, mis oli eelnevalt määratlemata.

Error correction

Sisestada selle telje edasise parameetrilause konfigureerimisandmed või valida teljele uus parameetrilause.


Error description 230-0002

Error message

Loogiline teljenumber %2 liiga suur

Cause of error

Juhtsüsteem toetab telgede kindlaks määratud maksimaalarvu. Konfigureeriti rohkem telgi kui lubatud.

Error correction

Konfigureerida vähem telgi


Error description 230-0003

Error message

Liiga palju konfigureeritud analoogtelgi (üle 2)

Cause of error

Juhtsüsteem toetab kindlaksmääratud analoogtelgede arvu.
Konfigureeriti lubatust rohkem telgi.

Error correction

Konfigureerida vähem analoogtelgi


Error description 230-0004

Error message

Aktiveeritud on rohkem telgi, kui SIK-is vabastatud

Cause of error

Telje variantide kaudu SIK-s on määratud, mitu telge võivad olla üheaegselt aktiivsed. Te aktiveerisite masina konfiguratsiooni või PLC-programmi kaudu rohkem telgi, kui on vabastatud telje variantide SIK-s.
Te võite selle veateate kustutada. Kui pärast ajamite uut sisselülitamist on konfigureeritud telgede arv endiselt liiga suur, ilmub veateade uuesti.

Error correction

- kontrollige masina konfiguratsiooni või PLC-programmi.
- Kui Teil on vaja rohkem telgi: numbrikoodi täiendavate telgede vabastamiseks saate HEIDENHAIN-ilt.


Error description 230-0005

Error message

Väline HÄDASEISK.

Väline HÄDASEISK.

Cause of error

- PLC-sisend "Juhtimine töövalmis" ei ole aktiivne.
- Avariiväljalülitusahel katkestati käsitsi või juhtimise poolt.

Error correction

- vabastage avariiväljalülitusandur, lülitage sisse juhtimispinge, kinnitage veateade
- kontrollige avariiväljalülitusahelat. (avariiväljalülitusandur, telje lõpplüliti, juhtmed jne.)


Error description 230-0006

Error message

Kontrollida spindli (%2) pöörlemissuuna parameetrit!

Cause of error

Parameetri signCorrNominalVal hindamise muutmisega muudeti automaatselt parameetri signCorrActualVal väärtust.

Error correction

Palun kontrollige, kas spindel pöörleb M3 ja M19 puhul õiges suunas.
Seadistage pöörlemissuund vajadusel paremeetritega CfgAxisHardware > signCorrNominalVal bzw. CfgAxisHardware > signCorrActualVal õigesti vastavalt tehnilise kasutusjuhendi andmetele.


Error description 230-0007

Error message

Kanali number %2 liiga suur

Cause of error

Juhtseade toetab kindlaks määratud kanalite maksimumarvu. Konfigureeriti lubatust enam kanaleid.

Error correction

Konfigureerida vähem kanaleid


Error description 230-0008

Error message

CC ei reageeri

Cause of error

Veareaktsiooniga lülitatakse pöörete arvu ja voolu regulaatorid välja

Error correction

Kontrollida teljekaabeldust


Error description 230-0009

Error message

IPO ületab tsükliaega

Cause of error

Juhtimiskontuur ületab maksimaalse lubatud taktiaja.

Error correction

Suurendada Parameetrisüsteemi->Seadme riistvara->ipoTsüklis maksimaalset lubatud taktiaega.


Error description 230-000A

Error message

Telg %2 on lülitatud mitteaktiivseks

Cause of error

"Mitteaktiivselt" konfigureeritud telge tuleb töödelda

Error correction

Parameetri telgede->PhysicalAxes->????->axisRežiimis teljed "aktiivseks" lülitada
"????" tähistab tegelikku teljenimetust


Error description 230-000B

Error message

See pole tarkvara eksportversioon

Cause of error

See pole tarkvara eksportversioon

Error correction

Teavitada klienditeenindust


Error description 230-000C

Error message

Parameeter %2 rakendatakse alles pärast juhtsüst. taaskäivitust

Cause of error

Selle telje parameetrit ei saa ilma juhtsüsteemi LÄHTESTAMATA haldusesse võtta.

Error correction

Buutida juhtsüsteem uuesti


Error description 230-000D

Error message

Ipo-jälgimine käivitatud

Cause of error

Ipo-Trace käivitati (teave)


Error description 230-000E

Error message

Ipo-Trace seiskunud

Cause of error

Ipo-Trace seiskus (teave)


Error description 230-000F

Error message

Ajam lubamatult väljalülitatud %2

Cause of error

Ajam lülitati välja ilma PLC väljakutseta.


Error description 230-0010

Error message

IPO töötab simulatsioonirežiimis

Cause of error

IPO töötab simulatsioonirežiimis (Info)


Error description 230-0011

Error message

See ei ole kasutamiseks lubatud tarkvaraversioon

Cause of error

Installitud on vale tarkvara

Error correction

Teavitada klienditeenindust


Error description 230-0012

Error message

SYS-partitsiooni vaba mälu on vaid %1 KB

Cause of error

SYS-sektsiooni mälumaht on peaaegu ammendunud.

Error correction

Teavitada klienditeenindust


Error description 230-0013

Error message

SYS-partitsiooni vaba mälu on vaid %1 KB

Cause of error

SYS-sektsiooni mälumaht on peaaegu ammendunud.
Hoolduse informatsiooni jälgimine peatati.

Error correction

Teavitada klienditeenindust


Error description 230-0014

Error message

%2 telje parameetrilause ümberlülitus ei ole selles olekus lubatud

Cause of error

Parameetrite komplekti sooviti ümber lülitada olukorras, kus NC seda ei võimalda.

Error correction

Kontrollida PLC-programmi


Error description 230-0015

Error message

Loendurielemendi (G50) alglähtestamine ei õnnestunud

Cause of error

Loendurielementidele (G50) vajalikke konfigureerimise andmeid ei õnnestunud %SYS%\config\CfgG50Init.cfg failist välja lugeda.

Error correction

Teavitada klienditeenindust


Error description 230-0016

Error message

Vale riistvarakonfiguratsioon

Cause of error

Ühendatud on kaks erineva versiooniga SPI moodulit.

Error correction

Teavitada klienditeenindust


Error description 230-0017

Error message

Juurdepääs sisemisele ringile ebaõnnestus

Cause of error

Sisemise perifeeria kasutamisel vallandus timeout

Error correction

- Teavitage klienditeenindust


Error description 230-0018

Error message

Telje %2 asendi- või pöörete arvu kontrollimine veel aktiivne

Cause of error

Telgede aktiveerimiseks või deaktiveerimiseks tuleb enne vastavate telgede asendi-, pöörde- ja vooluregulaatorid välja lülitada.

Error correction

- Kontrollige PLC-programmi


Error description 230-0019

Error message

Parameetri muutmine nõuab NC-STOP-i

Cause of error

Rekonfigureerimisel või parameetrilause ümberlülitusel muudeti parameetrit, mis nõuab NC-STOP-i.

Error correction

- Kontrollige PLC-programmi


Error description 230-001A

Error message

Parameetri muutmine nõuab ajami väljalülitamist (telg %2)

Cause of error

Rekonfigureerimisel või parameetrilause ümberlülitusel muudeti parameetrit, mis nõuab ajami väljalülitamist.

Error correction

- Kontrollige PLC-programmi


Error description 230-001B

Error message

Parameetri muutmine nõuab ajami deaktiveerimist (telg %2)

Cause of error

Rekonfigureerimisel või parameetrilause ümberlülitusel muudeti parameetrit, mis nõuab ajami deaktiveerimist.
Tähelepanu: Muudetud parameetrit või parameetrilauset ei võetud üle.

Error correction

- Kontrollige PLC-programmi


Error description 230-001C

Error message

Katkestustsükkel suurem kui 3 ms

Cause of error

Regulaatori katkestuse tsükliaeg ületab maksimaalselt lubatud 3 ms tolerantsi. Võimalik põhjus on arvutiüksuse MC riistvara viga.

Error correction

- informeerige klienditeenindust


Error description 230-001D

Error message

Telje %2 reguleerimissüsteem avati

Cause of error

Telje optimeerimiseks (nt TNCopt-ga) avati asendi reguleerimisahel.


Error description 230-001E

Error message

Aja ületamine telje %2 kasutuselevõtmisel

Cause of error

Võimalik põhjus: puudub ühendus PC-kasutustarkvaraga TNCopt.

Error correction

- kontrollige ühendust TNCopt-ga (võrgukaabel ühendatud? Liidese seadistused õiged?)
- käivitage TNCopt uuesti


Error description 230-001F

Error message

Ületati telje %2 maks. menetlusala piirid

Cause of error

Avatud reguleerimisahela puhul ületati TNCopt poolt etteantud menetlusala piirid.

Error correction

informeerige klienditeenindust


Error description 230-0020

Error message

Siseteadet ei saanud saata

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

informeerige klienditeenindust


Error description 230-0021

Error message

Telge %2 ei saa aktiveerida

Cause of error

CfgAxis-axisHw all konfigureeritud väärtus keelab selle telje aktiveerimiskäsu.

Error correction

- kontrollige masina konfiguratsiooni ja PLC-programmi


Error description 230-0022

Error message

Kanali (%2) üks või mitu telge on deaktiveeritud

Cause of error

Valisite seadmekinemaatika, mis sisaldab desaktiveeritud telgi. Juhtseade kontrollib NC-stardi korral, kas kõik valitud kinemaatika teljed on ikka aktiivsed.

Error correction

- kontrollige masina konfiguratsiooni ja PLC-programmi
- aktiveerige desaktiveeritud teljed
- valige seadmekinemaatika, milles ei ole desaktiveeritud telgi


Error description 230-0023

Error message

Telje %2 aktiveerimisseisundi muutmine ei ole lubatud

Cause of error

Telje aktiveerimisoleku (aktiveeritud/deaktiveeritud) muutmist nõuti NC lubamatus olekus.

Error correction

- kontrollige ja vajadusel korrigeerige PLC-programmi.


Error description 230-0024

Error message

SPI-analoogmoodulit CC%2-l ei tuvastatud

Cause of error

CC-s konfigureeriti analoogtelg, kuid seal ei tuvastatud SPI-analoogmoodulit.

Error correction

Kontrollige konfiguratsiooni, vajadusel teavitage klienditeenindust.


Error description 230-0025

Error message

Telje %2 positsioon salvestatud

Cause of error

Selle telje positsioon tuleb salvestada (külmutada), kuni reguleerimisahel on suletud
või selle telje reguleerimisahel tuleb sulgeda, kuni positsioon salvestatakse

Error correction

Kontrollige PLC-programmi, vajadusel teavitage klienditeenindust.


Error description 230-0026

Error message

Seade ülekoormatud

Cause of error

Juhtseadme üks komponent teatab temperatuuriprobleemist
- Temperatuur liiga kõrge
- Temperatuur liiga madal
- Ventilaator defektne

Error correction

- Jälgige uusi teateid
- Tehke kindlaks HSCI-diagnostikaga, milline seade teatab tõrkest (bitt REQ.SS2 lokaalses S-olekus)
- Kontrollige selle seadme temperatuuri ja ventilaatorit (kui on olemas)


Error description 230-0027

Error message

Lubatust rohkem spindleid konfig.-tud

Cause of error

Te konfigureerisite rohkem spindleid kui juhtseadmele lubatud.

Error correction

- kontrollige seadme konfiguratsiooni ja vajadusel korrigeerige
Parameeter: System / CfgAxes / spindleIndices


Error description 230-0029

Error message

IPO-tsükli aeg ületas lubatud piiri (%2 us)

Cause of error

Regulaatori katkestuse tsükliaeg ületab sisemises parameetris maxIpoTime etteantud läve.

Error correction

Teavitage klienditeenindust


Error description 230-002A

Error message

Spindli (%2) tegel. ja nomin. pöörete vahe liiga suur

Cause of error

Tegeliku ja nominaalse pöörlemissageduse vahe ületab lubatud tolerantsi.

Error correction

- kontrollige parameetreid CfgSpindle/absSpeedTolerance ja CfgSpindle/relSpeedTolerance
- kontrollige, kas tegelikul ja nominaalsel pöörlemissagedusel on sama märk


Error description 230-002B

Error message

Sisestatud valem parameetris distPerMotorTurnF kehtetu

Cause of error

Sisestasite seadmeparameetrisse distPerMotorTurnF valemi, mis sisaldab kehtetuid märke.

Error correction

- kontrollige sisestatud väärtust parameetris distPerMotorTurnF ja korrigeerige


Error description 230-002C

Error message

Fail PLC:/ccfiles tuleb kustutada

Cause of error

Fail PLC:/ccfiles on küll olemas, kuid seda vajab NC-tarkvara CC-andmete jaoks kui kataloogi.

Error correction

Kustutage fail PLC:/ccfiles ja käivitage juhtsüsteem uuesti


Error description 230-002D

Error message

Aktiivse mõõtesüsteemi (TS või TT) deaktiveerimine keelatud

Cause of error

PLC-programm proovis deaktiveerida NC poolt aktiveeritud mõõtesüsteemi või NC proovis deaktiveerida PLC poolt aktiveeritud mõõtesüsteemi.

Error correction

Kontrollige NC-programmi ja/või PLC-programmi


Error description 230-002E

Error message

Loendurielemendi (G127) alglähtestamine nurjus

Cause of error

Riistvara defekt

Error correction

Teavitage klienditeenindust


Error description 230-002F

Error message

The control is still in its factory default setting

Cause of error

The parameter CfgMachineSimul/simMode is still set to the value "Delivery". The drives cannot be switched on in this mode.

Error correction

- Set parameter CfgMachineSimul/simMode to the value "FullOperation". First the parameters of the axes must be assigned with realistic values.


Error description 230-0030

Error message

Mõõteseadme viga telg %2

Cause of error

Selle telje mõõteseade teatab veast.
Võimalikud vead (mõõteseadme olek):
Bitt 2 = 1: positsiooni ei saanud määrata
Bitt 3 = 1: CRC-viga Endat 2.2-edastamisel
Bitt 4 = 1: positsiooni määramine puudub Endat 2.2 korral
Bitt 5 = 1: alarm 1 Endat 2.2 korral
Bitt 6 = 1: alarm 2 Endat 2.2 korral
Bitt 7 = 1: ajalõpp Endat 2.2-edastamise korral

Error correction

Kontrollige ühendatud mõõteseadet


Error description 230-0031

Error message

RTC: Axis %2 exceeds the max. permissible velocity

Cause of error

The maximum permissible value was exceeded during the real-time coupling (RTC).

Error correction

Allow a greater share of CfgFeedLimits/maxFeed in CfgRtCoupling/maxFeed, or change the function in CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Axis %2 exceeds the max. permissible acceleration

Cause of error

The real-time coupling function (RTC) causes a violation of the maximum permissible acceleration.

Error correction

Allow a greater share of CfgFeedLimits/maxAcceleration in CfgRtCoupling/maxAcc, or change the function in CfgRtCoupling/function


Error description 230-0033

Error message

RTC: Axis %2 exceeds the max. permissible end positions

Cause of error

The real-time coupling function (RTC) causes a violation of the maximum permissible working space.

Error correction

Adjust the setting in CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Axis %2 causes a run-time error

Cause of error

The configured function for Real-Time Coupling (RTC) causes a run-time error (e.g. root(-1)).

Error correction

- Check the function in the machine parameter CfgRTCoupling/function and adapt it if required
- Inform your service agency


Error description 230-0034

Error message

The formula in limitAccSpeedCtrlF is faulty

Cause of error

In the machine parameter "distPerMotorTurnF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "distPerMotorTurnF" and correct it


Error description 230-0035

Error message

The formula in limitDecSpeedCtrlF is faulty

Cause of error

In the machine parameter "limitDecSpeedCtrlF", you entered a formula that contains invalid characters.

Error correction

Check the input value in the parameter "limitDecSpeedCtrlF" and correct it


Error description 230-0036

Error message

Voltage drop on controller unit

Cause of error

The power supplies on a device in the HSCI line are outside of the specified range.
The HSCI bus diagnosis indicates which HSCI component triggered the error. Possible devices:
- MC main computer
- PL inputs/outputs
- MB machine operating panel
- Other CC in the HSCI line
Possible causes:
- Insufficient power supply to the devices
- Short circuit in the power supply
- Short circuit in PL inputs and outputs

Error correction

- Check the supply voltage in the connected devices
Check the wiring for possible short circuits (e.g. PLC inputs or outputs).
- If required, exchange the defective hardware
- Inform your service agency


Error description 230-0037

Error message

Impermissibly large position nominal value in axis %2

Cause of error

- Internal software error
- Faulty nominal value jump detected

Error correction

- Save the service files
- Inform your service agency


Error description 230-003A

Error message

Measuring cycle started without a touch probe

Cause of error

- Touch probe cycle started for measurement without inserted touch probe

Error correction

- Check the NC program
- Insert the touch probe
- Inform your service agency


Error description 230-003B

Error message

Parameter checking: %2 warnings issued

Cause of error

- Current configuration of the machine has discrepancies

Error correction

- Check the inspection results in PLC:\service\ParamCheck.txt
- Correct any discrepancies
- Inform your service agency


Error description 230-003D

Error message

Two-fold positioning was requested for axis %2

Cause of error

- Double positioning started for an axis
- The axis is to be moved both by the PLC as well as the NC

Error correction

- Check the PLC program and correct it if necessary
- Inform your service agency


Error description 230-003F

Error message

Position encoder input reserved by FS (axis %2)

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system (speed encoder only) it is not possible for example to use the vacant position encoder input for another drive or a display axis.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0040

Error message

Position encoder input reserved

Cause of error

In systems with functional safety, the speed and position encoder inputs are always permanently assigned to a single axis.
This means in a single-encoder system it is not possible for example to use the vacant position encoder input for another drive or a handwheel.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency.


Error description 230-0041

Error message

IPO cycle time has exceeded the permissible threshold (%2 µs)

Cause of error

- Internal error: Cycle time of the controller interrupt is too large.

Error correction

- Make a service file
- Inform your service agency


Error description 230-0042

Error message

The touch probe monitor is deactivated for %2 seconds

Cause of error

The probe monitoring has been deactivated by the operator for a certain time

Error correction

Retract the touch probe and/or remove it from the working space


Error description 230-0043

Error message

Error in reference point acquisition in axis %2

Cause of error

An error occurred during determination of the EnDat switch-on position

Error correction

Inform your service agency


Error description 230-0044

Error message

Error in axis simulation

Cause of error

Incorrect call of the controller unit during the simulation.

Error correction

Inform your service agency.


Error description 230-0045

Error message

Error in CfgAnalogSync (key = %2)

Cause of error

No function was configured in an element.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0046

Error message

Error in CfgAnalogSync

Cause of error

No free list element was found.

Error correction

- Check the configuration and correct it if necessary
- Inform your service agency.


Error description 230-0064

Error message

Telg %2 kanalis %3 pole veel konfigureeritud

Cause of error

Liigutada tuleb süsteemile tundmatut telge

Error correction

Kontrollida NC-programmi või konfigureerida teljed


Error description 230-0065

Error message

Lihvimisspetsiifiline funktsioon pole saadaval

Cause of error

Lihvfunktsioone ei vabastatud

Error correction

Kontrollida NC-programmi või konfigureerida lihvtelgi


Error description 230-0066

Error message

Lihvfunktsiooni sisemine viga

Cause of error

Pendelduse ja ettenihke lihvimisgeneraatorite sisemine viga

Error correction

Teavitada klienditeenindust


Error description 230-0067

Error message

Lihvimiskäsk ei ole selles olekus lubatud

Cause of error

Käsk ei ole lihvimisgeneraatorite praeguses seisundis lubatud

Error correction

- kontrollida lihvimiskäskude käiku.
- vajadusel teavitada klienditeenindust.


Error description 230-006C

Error message

Andurinõel %2 väljaspool mõõtetoimingut välja pööratud

Cause of error

Kontaktandur kustutati, kuigi mõõtmist veel ei alustatud.

Error correction

Kontrollida NC-programmi või tööruumi


Error description 230-006D

Error message

Üksuses %2 pole liikumise ajal teljepolünoomi

Cause of error

Interpolaatori ja LookAhead koostöö ajastusprobleem

Error correction

Teavitada klienditeenindust


Error description 230-006E

Error message

%2 parameeter CfgLiftOff väljas

Cause of error

NcChannel->????->CfgLiftOff->parameetris on Nc-Stopi eemaldus välja lülitatud. NC-programmis tuleb see siiski aktiveerida. "????" tähistab tegelikku kanalinimetust.

Error correction

Kontrollida NC-programmi või aktiveerida CfgLiftOff


Error description 230-006F

Error message

%2 kaugus CfgLiftOff != parameeter

Cause of error

NC-programmis programmeeritud tõstekõrgus on NC-Stopi puhul suurem kui sisestatud NcChannel->????->CfgLiftOff->kauguse parameetris. "????" tähistab tegelikku kanalinimetust.

Error correction

Muuta Liftofi kaugust NC-programmis


Error description 230-0070

Error message

Liiga paljusid telgi tuleb interpoleerida

Cause of error

Maksimaalselt lubatud samaaegselt liikuvate telgede arv kirjutati üle.
(Eksportversioonis on max 4 telge lubatud)

Error correction

Kontrollida NC-programmi


Error description 230-0071

Error message

Spindlile pole veel viidatud

Cause of error

Võrdlemata spindel tuleb positsioneerida.

Error correction

- kontrollida NC-programmi
- võrrelda spindlit


Error description 230-0072

Error message

Liiga palju märgiseid kanalite sünkroonimisel kanalis %2

Cause of error

Kanalite sünkroniseerimisel anti liiga palju märgiseid

Error correction

- kontrollida NC-programmi


Error description 230-0073

Error message

Sünkroonimine koordinaatidel kanalis %2 vigane

Cause of error

Kanal, mida tuleb koordinaatide sünkroniseerimisega oodata, ületas juba viimased sünkroniseerimismärgised, s.t sünkroniseerimine on vale.

Error correction

- kontrollida NC-programmi


Error description 230-0074

Error message

Vale spindliga keere

Cause of error

Keermed tuleb puurida/lõigata spindliga, mis ei kuulu hetkel sellesse kanalisse.

Error correction

- kontrollida NC-programmi


Error description 230-0075

Error message

See funktsioon on lubatud vaid moodultelgede puhul (telg %2)

Cause of error

Moodulipiirides saab tõmmata ainult ühe moodultelje

Error correction

Kontrollida NC-programmi,
kontrollida CfgAxis->moduloDistance parameetrit


Error description 230-0076

Error message

Telje liikumised kanalis %2 keelatud

Cause of error

Programmi ei käivitatud NC-Start-klahviga, seega ei ole teljeliikumised lubatud.
Kontrollida viimase programmeeritud tsükli konfiguratsiooni.

Error correction

- kontrollida NC-programmi


Error description 230-0077

Error message

Keelatud siire ühe telje teeprofiilides

Cause of error

Mõne telje tegelik asend ei kattu geomeetria põhjal arvutatud ette nähtud väärtusega.

Error correction

- teavitada klienditeenindust.


Error description 230-0078

Error message

Spindli sünkroniseerimine ei ole võimalik!

Cause of error

Programmeeritud käivituspikkus spindli sünkroonimiseks ei ole piisav.

Error correction

- suurendada käivituspikkust või vähendada spindli pöörete arvu.


Error description 230-0079

Error message

Spindel ei ole keerme alguses/lõpus sünkroniseeritud!

Cause of error

Programmeeritud käivituspikkus/ületäitumispikkus ei ole spindli sünkroonimiseks piisav.
Keere ei vasta seetõttu alguses/lõpus programmeeritud tõusule!

Error correction

- suurendada käivituspikkust/ületäitumise pikkust või vähendada spindli pöörete arvu.


Error description 230-007A

Error message

Üks või mitu telge ei ulatu kanali %2 reguleerimisaknani

Cause of error

Programmi alguses ja täpsel peatumisel peavad kõik teljed olema reguleerimisaknas.
Käesoleva kanali üks või mitu telge ei täida nõutud tingimust.

Error correction

Kontrollida parameetreid CfgControllerTol->posTolerance ja CfgControllerTol->timePosOK. Kohaldada parameetrid vastavalt masina oludele.


Error description 230-007B

Error message

Vähemalt üks telg kanalis %2 on veel PLC poolt hõivatud

Cause of error

NC-STOPP korral peab PLC kõik selle kanali telgede PLC-positsioneeringud katkestama. Selleks on aega maks 10 sek. See aeg ületati.

Error correction

Kontrollige PLC-programmi


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

keermesamm NC Stopiga katkestatud

Cause of error

Kanalis %2 vajutati keermelõikamise ajal nupule NC-Stopp

Error correction

Taaskäivitage NC-programm


Error description 230-007E

Error message

Teljel %2 kanalis %3 pole referentsi

Cause of error

Aktiivse kinemaatika ühel teljel puudub referents.

Error correction

Määrake teljele referents ja käivitage NC-programm uuesti.


Error description 230-007F

Error message

Keermest tagasitõmbamine lõpetatud

Cause of error

Keermest eemaldumine on lõpetatud.

Error correction

NC-programm ei saa jätkata; vajadusel käivitage programm uuesti.


Error description 230-0080

Error message

Abiteljed ei ole NC-kanalis lubatud

Cause of error

Vabad abiteljed (nt UMC 11x omad) tuleb võtta NC-kanali kinemaatikasse. See pole lubatud.

Error correction

Kontrollige tööpingi konfiguratsiooni ja vajadusel korrigeerige


Error description 230-0081

Error message

Määratakse valgusvihu nurka

Cause of error


Error description 230-0082

Error message

Kontaktandurit ei saa välja lülitada

Cause of error

Juhtseade proovis kontaktsüsteemi välja lülitada, aga see ei reageeri määratud aja jooksul.

Error correction

- kontrollige signaali teed.
- kontrollige saate- ja vastuvõtusõlme, vajadusel puhastage.


Error description 230-0083

Error message

“MoveAfterRef” is not possible with active protection zone

Cause of error

- A protection zone was defined for a modulo axis.
- A configured movement is not possible after the reference run.

Error correction

- Check the axis position
- After the reference run, delete the movement in the configuration
- Inform your service agency


Error description 230-0084

Error message

Dual-head evaluation not permitted in the export software (%2)

Cause of error

- The dual-head evaluation function requires an export license.
- The parameter MP_posEncoderTwoHead may not be set in the export software.

Error correction

- Check and correct the configuration.
- Inform your service agency.


Error description 230-00C7

Error message

Coupling for inactive axes not possible (axis %2)

Cause of error

A coupling for a deactivated axis was supposed to be closed. This is not possible.

Error correction

Check the PLC program or configuration.
Inform your service agency.


Error description 230-00C8

Error message

Teljele %2 ei ole konfiguratsioone

Cause of error

Soovitud teljeühendusele vastav konfiguratsioon puudub.

Error correction

CfgAxisCoupling all tuleb soovitus ühendus (positsiooni- või momendiühendus) vastavale alamteljele sisestada.


Error description 230-00C9

Error message

Telg %2 on juba ülem-telg

Cause of error

Soovitud teljeühendusele on alamtelg juba ülemtelg.

Error correction

Ühenduste käsku saab ainult telgedele anda, mis ei ole juba ühenduse ülem- või alamteljed.


Error description 230-00CA

Error message

Telg %2 on juba alam-telg

Cause of error

Soovitud teljeühendusele on alamtelg juba alamtelg.

Error correction

Ühenduste käsku saab anda ainult nendele telgedele, mis ei ole veel ühenduse ülem- või alamteljed.


Error description 230-00CB

Error message

Ükski ühendus ei ole aktiivne (telg %2)

Cause of error

Ei pea avama teljeühendust, mis ei ole aktiivne.

Error correction

Ainult aktiivseid ühendusi saab avada.


Error description 230-00CC

Error message

Ühendusmoodul / mitte-moodul-teljed ei ole lubatud (telg %2)

Cause of error

Tuleb ühendada teljed, mis on erinevalt konfigureeritud.

Error correction

Teljeühenduste korral peavad kas mõlemad teljed (ülem ja alam) modulo-teljed olema või mitte ükski.


Error description 230-00CD

Error message

Teljeühenduse avamine on ainult alam-teljele lubatud (telg %2)

Cause of error

Teljeühendus tuleb avada. Avamise käsk tuleb alamteljele saata.

Error correction

Kontrollige PLC- või NC-programmi


Error description 230-00CE

Error message

Maksimaalne asendierinevus ületatud (telg %2)

Cause of error

Parameetris CfgAxisCoupling->maxPosDiff ületati konfigureeritud positisoonierinevusi.

Error correction

Kontrollige mehaanikat või parameetrit.


Error description 230-00CF

Error message

Maksimaalne asendierinevus ületatud (telg %2)

Cause of error

Parameetris CfgAxisCoupling->ultimatePosDiff ületati konfigureeritud positisoonierinevusi.
See viga ei ole kustutatav, kuna mehaanika on defektne.

Error correction

Kontrollige mehaanikat või parameetrit.


Error description 230-00D0

Error message

Slave erreicht Koppelposition nicht. (telg %2)

Cause of error

Ühenduse käigus ületas alamtelg oma SW-lõpplüliti.

Error correction

Kontrollige telgede (ülem ja alam) asendit või parameetreid.


Error description 230-00D1

Error message

Gantry-telgede valik ei ole lubatud

Cause of error

Konfigureeriti ja aktiveeriti Gantru-telg (võrdselt kulgevate telgede asendiühendusega), nõutud tarkvara-valik ei ole veel vabaks antud.

Error correction

- Kontrollige parameetriobjekti CfgAxisCoupling
- Andke tarkvaravalik vabaks


Error description 230-00D2

Error message

Sidestustegur muu kui +1 või -1 pole lubatud

Cause of error

Modulo-telgede puhul on Gantry-sidurduse puhul lubatud ainult sidustustegur +1 või -1.

Error correction

Kontrollida parameeterobjekti CfgAxisCoupling või PLC-programmi


Error description 230-00D3

Error message

Spindli sünkroonkäigu võimalus pole vabastatud

Cause of error

Anti spindli sünkroonkäigu käsk, nõutav tarkvaravalik pole aga aktiveeritud.

Error correction

Andke tarkvaravalik vabaks


Error description 230-00D4

Error message

During active synchronism, a spindle cannot be used as an axis

Cause of error

During active synchronism, a spindle is to be used as an interpolating axis

Error correction

- Check the NC or PLC program and adapt it if necessary
- Inform your service agency


Error description 230-00D5

Error message

Kinematics axis not possible as slave axis. (axis %2)

Cause of error

An axis that is in the kinematics cannot be used as a slave axis of a gantry system.

Error correction

- Check the axis configuration.
- Check the kinematics configuration.
- Inform your service agency.


Error description 230-00FA

Error message

Lõpplüliti %2 +

Lõpplüliti %1 +

Cause of error

Tööriista arvutatud teekond ületab seadme pos. liikumispiirkonna.

Error correction

- kontrollida programmeeritud koordinaate, vajadusel muuta programmi.
- kontrollida lähtepunkti, vajadusel seada lähtepunkt uuesti.


Error description 230-00FB

Error message

Lõpplüliti %2 -

Lõpplüliti %1 -

Cause of error

Tööriista arvutatud teekond ületab masina liikumisulatuse.

Error correction

- kontrollida programmeeritud koordinaate, vajadusel muuta programmi.
- kontrollida lähtepunkti, vajadusel seada lähtepunkt uuesti.


Error description 230-00FE

Error message

Posit. SW-lõpplüliti väiksem kui negat. SW-lõpplüliti (%1)

Cause of error

Positiivse SW-lõpplüliti väärtus on negatiivse SW-lõpplüliti väärtusest väiksem.

Error correction

Axes->ParameterSets->????->CfgPositionLimits->... parameetri kontroll
"????" tähistab tegelikku parameetrilause nimetust


Error description 230-00FF

Error message

%1-telg saavutas maksimaalse kinemaatilise kompensatsiooni %2 mm

Cause of error

Arvutatud kinemaatiline kompensatsioon on antud teljel ületanud maksimaalselt lubatud 2 mm väärtuse.
Kompensatsioon fikseeritakse sellel maksimumväärtusel. Hoiatus kustutatakse, kohe kui kinemaatiline kompensatsioon on väiksem kui väärtus 1.9 mm.

Error correction

- Kontrollige kompensatsiooni väärtuse arvutamist.


Error description 230-0100

Error message

%1 axis has reached the max. axis-error compensation of %2 mm

Cause of error

The calculated axis-error compensation has exceeded the max. permissible value for the axis.
The compensation is set to the maximum value. The warning is deleted as soon as the axis compensation has fallen below the maximum value by 0.1 mm.

Error correction

- Check the parameters for axis error compensation.
- Check the values in the axis-error compensation table.


Error description 230-0104

Error message

In %2, the load limit 1 of %3 was exceeded

Cause of error

During load monitoring the warning threshold for power was exceeded.

Error correction

- Reduce feed rate of machining
- If necessary, run a reference search to reestablish the power limits


Error description 230-0105

Error message

In %2, the load limit 2 was exceeded by %3

Cause of error

During load monitoring (power) the threshold for program cancelation was exceeded.

Error correction

- Reduce feed rate of machining
- If necessary, run a reference search to reestablish the power limits


Error description 230-0106

Error message

In %2 the total load limit of %3 was exceeded

Cause of error

During load monitoring the warning threshold for the total load was exceeded.

Error correction

- Reduce feed rate of machining
- If necessary, run a reference search to reestablish the power limits


Error description 230-0109

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

Real-time coupling function (RTC) is supposed to be opened, but no coupling function is active.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010A

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

Real-time coupling (RTC) is supposed to be closed, but coupling function is already active.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010B

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

No valid command for closing or opening the coupling was given for the real-time coupling function.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010C

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

The PLC program tried to open a coupling function activated by the NC, or die NC tried to open a coupling function activated by the PLC.

Error correction

- Check the NC program and correct if necessary
- Inform your machine tool builder


Error description 230-010D

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

An error occurred during compilation of the function (see INTERNAL INFO soft key).

Error correction

- Check the real-time coupling function (RTC) to be activated
- Inform your service agency


Error description 230-010E

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

No function was entered in the configuration for closing a real-time coupling function (RTC).

Error correction

- Check the function under CfgRtCoupling/function and adjust if necessary
- Inform your machine tool builder


Error description 230-010F

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

The active real-time coupling function (RTC) has caused a run-time error. (E.g. sqrt(-1) )

Error correction

- Check the active function in the machine configuration (CfgRtCoupling/function)
- Inform your machine tool builder


Error description 230-0110

Error message

Option for coupling functions not enabled

Cause of error

A coupling was commanded, but the required software option was not enabled.

Error correction

- Enable option #135 (synchronizing functions)


Error description 230-0111

Error message

Error in the real-time coupling function (RTC) of axis %2

Cause of error

The function entered for closing a real-time coupling function (RTC) was too long.

Error correction

- Check the function under CfgRtCoupling/function and adjust if necessary
- If the formula was presented by the PLC, check the PLC program
- Inform your machine tool builder


Error description 230-0112

Error message

RTC coupling programmed with active DCM. Deactivate DCM?

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
Caution: DCM must be deactivated!

Error correction

Press NC start to confirm deactivation of DCM and continue editing the program


Error description 230-0113

Error message

RTC coupling programmed with active DCM

Cause of error

During active DCM collision monitoring you started a real-time coupling function (RTC).
The NC program run was aborted.

Error correction

Adapt the NC program:
Deactivate DCM if the real-time coupling function (RTC) is switched on by a cycle.


Error description 230-0115

Error message

Formula is erroneous

Cause of error

Faulty formula in the entity RTCanalog.

Error correction

- Check the configuration and change it if necessary
- Inform your service agency


Error description 230-0116

Error message

Extended limit switch monitoring %2 +

Cause of error

A compensation movement traverses the extended positive limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-0117

Error message

Extended limit switch monitoring %2 -

Cause of error

A compensation movement traverses the extended negative limit switch

Error correction

- Check compensations
- Inform your service agency


Error description 230-015E

Error message

Kontaktanduri alglähtestamine vale

Cause of error

3D-kontaktandur: positsiooni tegeliku väärtuse ülevõtmine tühistus CC-eelse veaga.

Error correction

- teavitada klienditeenindust.


Error description 230-0190

Error message

Hilistumisvahemaa liiga suur %2

Cause of error

Liigutatud telje hilistumisvahemaa on suurem kui Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax1 seadmeparameetritesse sisestatud väärtus. "????" tähistab tegelikku parameetrilause nimetust

Error correction

- vähendada töötluse ettenihet, suurendada pöörete arvu.
- kõrvaldada võimalikud vibratsiooniallikad.
- sagedasel esinemisel: teavitada klienditeenindust.


Error description 230-0192

Error message

Hilistumisvahemaa liiga suur %2

Cause of error

Liigutatud telje hilistumisvahemaa on suurem kui Axes->ParameterSets->????->CfgControllerAuxil->servoLagMin/M ax2 seadmeparameetritesse sisestatud väärtus. "????" tähistab tegelikku parameetrilause nimetust

Error correction

- vähendada töötluse ettenihet, suurendada pöörete arvu.
- kõrvaldada võimalikud vibratsiooniallikad.
- sagedasel esinemisel: teavitada klienditeenindust.


Error description 230-0193

Error message

Asendiandur %2: Amplituud on liiga väike

Cause of error

Asendianduri signaali amplituud on liiga väike või määrdumissignaal on aktiivne.

Error correction

Asendianduri signaali amplituud üle kontrollida.


Error description 230-0194

Error message

Asendiandur %2: Liiga suur sagedus

Cause of error

Asendianduri sisend ületati maksimaalse sisendsagedusega.

Error correction

Asendianduri signaali sisendsagedus üle kontrollida.


Error description 230-0195

Error message

Mõõtesüsteemi %2 nullimpulsi kaugus vale

Cause of error

Defektne mõõtsüsteem

Error correction

Vahetada mõõtsüsteemi


Error description 230-0196

Error message

Asendiandur %2 on defektne

Cause of error

Absoluutse ja inkrementaalasendi võrdlemisel ilmnes vastuolu.

Error correction

Teatada klienditeenindusse


Error description 230-0197

Error message

Mõõtesüsteemi %2 nullimpulsi kaugus vale

Cause of error

Absoluutse ja inkrementaalse asendi võrdluse vastuolu.

Error correction

Teavitada klienditeenindust


Error description 230-0198

Error message

Pöörete nimiväärtus liigsuur %2

Cause of error

Arvutati liiga suur pöörete arvu nimiväärtus.
Analoogteljed: Maksimaalne nimiväärtus +-10 V
Analoogspindlid: Maksimaalne nimiväärtus +-10 V
Digitaalteljed ja -spindlid: Maksimaalne nimiväärtus = maksimaalne mootori pöörete arv
- Masin ei saavuta enam sisestatud kiirendus- ja pidurdusaega
- Riistvaravead kontrollahelas

Error correction

- Analoogtelgedel: Kontrollige servomootorit
- Teavitage klienditeenindust.


Error description 230-0199

Error message

Liikumise seire %2

Cause of error

Liikumise kontrollimine: Ettenähtud pöörete arv=0, tegelik pöörete arv=0, seadistussuurus >0 ==> telg mehh. blokeeritud või mootorianduri positsioonivõrdlus ebavõrdne Asukohaandur

Error correction

Parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old kontrollida
"????" tähistab parameetrilause tegelikku nime
- Teavitage klienditeenindust.


Error description 230-019A

Error message

Seisuoleku seire %2

Cause of error

Asendinihe on seisuolekus suurem kui Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still seadmeparameetris kindlaks määratud väärtus. "????" tähistab tegelikku parameetrilause nimetust

Error correction

teavitada klienditeenindust.


Error description 230-019B

Error message

Üksus %2 ei jõua reguleerimisaknani

Cause of error

Sisestati liiga väike Axes->ParameterSets->????->CfgControllerTol->posTolerants seadmeparameeter . "????" tähistab tegelikku parameetrilause nimetust

Error correction

Suurendada väärtust


Error description 230-019C

Error message

Väljalülitatud telje (%2) hilistumisvahemaa liiga suur

Cause of error

Väljalülitatud telge liigutati

Error correction

Telgede väljalülitusel peavad nad fikseeritud olema. Või Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor parameeter on väljalülitatud. Ettevaatust, ripptelgedega välja lülitamata "????" tähistab tegeliku parameetrilause nimetust


Error description 230-019D

Error message

Kontaktandur pole töövalmis

Cause of error

- kontaktandur ei ole ühendatud.
- kontaktanduri patarei on tühi.
- infrapuna kontaktanduri ja vastuvõtja ühendus puudub.

Error correction

- ühendada kontaktandur.
- vahetada patarei.
- puhastada vastuvõtja.
Defektiga anduri vahetamiseks:
1. vajutada "Käsitsi" töörežiimis "Anduri seire väljas" tarkvaraklahvi.
2. Kustutada veateade
3. Viia ToolCall teisele tööriistale.
Tähelepanu: järgmise ToolCalli või mõõtmiseni ei ole anduriseire aktiivne, st et NC ei tuvasta anduriga kokkupõrget!


Error description 230-019E

Error message

Vahetada kontaktanduri patarei

Cause of error

Kontaktanduri patarei on tühi.

Error correction

Vahetada patarei.


Error description 230-019F

Error message

CC-indeks %1 jaoks liiga suur

Cause of error

Juhtimise riistvaravarustuses on vähem pöörete arvu reguleerimisprotsessoreid kui telgedele konfigureeriti

Error correction

Kontrollida üksuse Axes->ParameterSets->????->CfgAxisHardware parameetreid
"????" tähistab tegelikku parameetrilause nimetust


Error description 230-01A0

Error message

Teljeindeks CC-l liiga suur

Cause of error

CC-teljeindeks määratakse kindlaks selEncoderIn parameetriga. CC-l on siiski konfigureeritust vähem telgi.

Error correction

Teljed jaotada mitmele CC-le (olemasolu korral)


Error description 230-01A1

Error message

Asendianduri (%1) sisendit pole

Cause of error

Liiga palju välisandureid konfigureeritud.

Error correction

Laiendada riistvara


Error description 230-01A2

Error message

EnDat-mõõteseade (%2) teatab veast

Cause of error

Ühendatud EnDat-mõõteseade või mõõteseadme kaabli defekt

Error correction

Kontrollida EnDat-mõõteseadet ja selle kaablit


Error description 230-01A3

Error message

Telje (%2) absoluutset tegelikku asendit ei kinnitata

Cause of error

Tegelikku Endat-asendit ei tohi rakendada (kasutajakirje)

Error correction

Kontrollida EnDat-mõõteseadet ja selle kaablit
võib-olla Vahetada mõõteseade


Error description 230-01A4

Error message

EnDat-mõõteseade (%2) teatab eraldusvõime hälbest

Cause of error

Ühendatud EnDat-mõõteseadmega teatatud mõõteseadme eraldusvõime ei sobi seadmeparameetrites kindlaks määratud eraldusvõimega

Error correction

Kontrollida mõõteseadme seadmeparameetreid


Error description 230-01A5

Error message

EnDat-mõõteseade (%2) teatab asendiveast

Cause of error

Ühendatud EnDat-mõõteseade või mõõteseadme kaabli defekt

Error correction

Kontrollida EnDat-mõõteseadet ja selle kaablit


Error description 230-01A6

Error message

Üksus %2 ei jõua pöörete arvuni

Cause of error

Sisestati liiga väike Axes->ParameterSets->????->CfgControllerTol->speedTolerance seadmeparameeter. "????" tähistab tegeliku parameetrilause nimetust

Error correction

Suurendada väärtust


Error description 230-01AB

Error message

Liigutatav ajam (%2) pole sisse lülitatud

Cause of error

Sisselülitamata ajamit tuleb NC-programmi või PLC-positsioneerimisega liigutada.

Error correction

Kontrollida PLC-programmi


Error description 230-01AC

Error message

Liigutatava ajami (%2) asendit ei reguleerita

Cause of error

Reguleerimata ajami nominaalväärtus saadakse NC-programmi või PLC-positsioneerimisega.

Error correction

Kontrollida PLC-programmi


Error description 230-01AD

Error message

Telje %2 sisselülitusasendi hälve liiga suur

Cause of error

Telje sisselülitusasend kaalub rohkem kui lubatud
(CfgReferencing->endatDiff) viimati salvestatust.

Error correction

Kontrollida tegelikku asendit, vajadusel suurendada parameetreid


Error description 230-01AE

Error message

Telje %2 riistvara kirjeldus muudetud.
Asend võib olla kehtetu.

Cause of error

Telje riistvarakirjelduse parameeter on muutunud.
Salvestatud positsioonid on kehtetud.

Error correction

Kontrollida tegelikku positsiooni


Error description 230-01AF

Error message

Telje %1 mõõteseadme konfiguratsioon vale

Cause of error

Vale telje mõõteseadmete konfiguratsioon.

Error correction

Mõõteseadmete konfiguratsioon ei sobi seadistatud riistvaraga.
Järgida tehnilist juhendit


Error description 230-01B0

Error message

Spindli asend (%2) vale

Cause of error

Spindli suunamist ei saanud nõuetekohaselt lõpetada.

Error correction

Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed seadmeparameeter on seatud liiga väikseks. "????" tähistab tegeliku parameetrilause nimetust


Error description 230-01B1

Error message

MC-tarkvara ei sobi CC-tarkvaraga

Cause of error

CC- ja MC-tarkvara vale kombinatsioon.

Error correction

Teavitada klienditeenindust


Error description 230-01B2

Error message

Digitaaltelgede konfigureerimine ilma CC-ta võimatu

Cause of error

Ilma CC-ta saab konfigureerida ainult analoogtelgi.

Error correction

Teavitada klienditeenindust või muuta konfiguratsiooni.


Error description 230-01B3

Error message

Telje %2 S-RAM-sisu kehtetu.

Cause of error

Telje S-RAM-s salvestatud asukohaväärtused on kehtetud.

Error correction

Kontrollida tegelikku positsiooni


Error description 230-01B4

Error message

EnDat-telje maks. nihkeala ületatud.

Cause of error

Telg tuleb uuesti joondada.

Error correction

Selgitada parameeter CfgReferencing->refPosition uuesti välja


Error description 230-01B5

Error message

EnDat-telje maks. nihkeala ületati väljalülitatud olekus.

Cause of error

Kontrollida telje asendit.

Error correction

Vajadusel selgitada parameeter CfgReferencing->refPosition uuesti välja


Error description 230-01B6

Error message

Üksus %2 ei jõua sünkroonaknani

Cause of error

Masina parameeter Axes->ParameterSets->????->CfgControllerTol->syncTolerance on liiga väikseks seadistatud. "????" tähistab tegeliku parameetrilause nimetust

Error correction

Suurendada väärtust


Error description 230-01B7

Error message

Telje (%2) mõõteseadet ei tohi asendi reguleerimise ajal ümber lülitada.

Cause of error

Enne asendimõõteseadme ümberlülitamist tuleb PLC-ajam välja lülitada.

Error correction

Kontrollida NC-programmi, kontrollida PLC-programmi


Error description 230-01B8

Error message

Ühe telje (%2) jaoks ei tohi konfigureerida kahte EnDat-mõõteseadet.

Cause of error

Kui mõne telje jaoks konfigureeritakse Endat-mõõteseade, peab see olema kantud parameetrilausesse Index 0.
Telje kohta ei ole lubatud üle ühe Endat-mõõteseadme.

Error correction

- muuta konfiguratsiooni (parameetrilausete järjekord).
- muuta tarkvara konfiguratsiooni (mõõteseadmed).


Error description 230-01B9

Error message

Sisend X%2 telje %3 jaoks on juba omistatud teisele teljele.

Cause of error

Parameeter CfgAxes->ParamSet->..->posEncoderInput viitab sisendile,
mille on juba hõivanud mõni teine telg.

Error correction

- kontrollida mõõteseadmete sisendeid.
- kui teljel ei ole asendimõõteseadet, sisestada väärtus "none".


Error description 230-01BA

Error message

Sisend X%2 telje %3 jaoks on juba omistatud teisele teljele.

Cause of error

Parameeter CfgAxes->ParamSet->..->speedEncoderInput viitab sisendile,
mille on juba hõivanud mõni teine telg.

Error correction

- kontrollida mõõteseadmete sisendeid.
- kui teljel ei ole pöörete arvu mõõteseadet, sisestada väärtus "none".


Error description 230-01BB

Error message

Sisend X%2 telje %3 jaoks on juba omistatud teisele teljele.

Cause of error

Parameeter CfgAxes->ParamSet->..->pwmSignalOutput viitab väljundile,
mille on juba hõivanud mõni teine telg.

Error correction

- kontrollida juhtmeid.
- kui mõnel teljel ei ole PWM-väljundit, sisestada väärtus "none".


Error description 230-01BC

Error message

SPI-mooduli ajami viga

Cause of error

Anduri andmete ülekandmisel SPI-moodulist või -moodulisse (moodul %2) tekkis viga

Error correction

- kontrollida juhtmeid.
- teavitada klienditeenindust


Error description 230-01BD

Error message

Spindlil (%2) ei ole asendiandurit

Cause of error

Valitud funktsioon (spindli asend, sünkroonne töö, keere jne) tingib osalevate spindlite asendianduri.
Kuid asendiandurit ei ole veel konfigureeritud

Error correction

Kontrollida NC-programmi


Error description 230-01BE

Error message

(%2) telje AxisMode ja AxisHw ei sobi kokku

Cause of error

Konfigureeritud on lubamatu kombinatsioon
Axes->PhysicalAxes->CfgAxis->axisMode ja
Axes->PhysicalAxes->CfgAxis->axisHw vahel.
Lubatud kombinatsioonid on:
- axisMode = NotActive =>
axisHw = kõik lubatud
- axisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- axisMode = Virtual =>
axisHw = None

Error correction

Kontrollida konfiguratsiooni


Error description 230-01BF

Error message

Telje anduritüüp (%2) ei ole lubatud

Cause of error

Konfigureeritud on lubamatu kombinatsioon
Axes->PhysicalAxes->CfgAxis->axisHw ja
Axes->ParameterSets->CfgAxisHardware->posEncoderType vahel.
Lubatud kombinatsioonid on:
axisHw = InOutCC
CC422 - mootoriandur ja kõik asendiandurid on MC külge ühendatud
CC424 - mootoriandur ja kõik asendiandurid on CC külge ühendatud
CC520 - mootoriandur ja kõik asendiandurid on CC külge ühendatud
axisHw = AnalogMC
Kõik asendiandurid on MC külge ühendatud
axisHw = AnalogCC
Kõik asendiandurid on CC külge ühendatud
axisHw = DisplayMC
Kõik asendiandurid on MC külge ühendatud
axisHw = DisplayCC
Kõik asendiandurid on CC külge ühendatud
axisHw = ManualMC
Kõik asendiandurid on MC külge ühendatud
axisHw = ManualCC
Kõik asendiandurid on CC külge ühendatud
axisHw = ProfiNet
mootoriandur ja kõik asendiandurid on ProfiNeti külge ühendatud

Error correction

Kontrollida konfiguratsiooni


Error description 230-01C0

Error message

Telje analoogväljund %2 on topelthõivega

Cause of error

Mitu telge püüavad samaaegselt kirjutada ühele analoogväljundile.

Error correction

Kontrollida PLC-programmi.
Juhul kui mitu telge kasutavad samaaegselt ühte analoogväljundit, tohib ainult üks olla sisse lülitatud.


Error description 230-01C1

Error message

Tundmatu klahvisüsteemi tüüp

Cause of error

Kontaktanduri tabelis loeti tundmatu kontaktanduri tüüp.

Error correction

Kontrollida kontaktanduri tabelit.


Error description 230-01C2

Error message

Spindle (%2) has not yet been homed

Cause of error

A command has been given for a synchronous spindle run. However, not all spindles have been homed. The synchronous spindle run can be switched off only if all involved spindles have been referenced.

Error correction

— Home the spindle
- Check the NC or PLC program


Error description 230-01C3

Error message

AVARIISEISK. defekt (%2)

Cause of error

Sisemine või väline avariiväljalülitusahel on vigane.
- ahelas osalevate releede liiga pikad lülitusajad "Juhtimisväljund töövalmis" ja "Juhtimisväljund töövalmis-tagasiside" vahel avariiväljalülitus- või sisselülitamistoimingu ajal
- traat katkenud, viletsad kontaktid

Error correction

Kontrollige avariiväljalülitusahelat.
- kontrollige/asendage osalevad releed lülituskapis
- kontrollige / taastage kontaktid / juhtmed
- Teavitage klienditeenindust.


Error description 230-01C4

Error message

Relee juhtpinge puudub

Cause of error

Veateade pärast voolukatkestust.

Error correction

Lülitage juhtpinge eraldi sisse
- kontrollige juhtmestikku lülituskapis
- kontrollige nuppu "juhtpinge sisse" ("Steuerspannung EIN")


Error description 230-01C5

Error message

Pärast SW-allalaadimist CC enam ei reageeri

Cause of error

Olemasolev CC ei edasta juhtimistarkvara allalaadimise järgselt tagasisidet.

Error correction

CC-defekt. Vahetada riistvara


Error description 230-01C6

Error message

Double-Speed-Regelkreise valik ei ole vabaks antud

Cause of error

Konfigureeriti Double-Speed-juhtimissüsteem, kuid suvandit ei avatud.
Juhtimissüsteemi jaoks aktiveeriti tavaline jõudlus (Single-Speed).

Error correction

Kontrollige parameetrit CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Kommunikatsioon MC ja CC vahel vigane

Cause of error

HSCI-kommunikatsioonis on arvutiüksuse MC ja juhtimisüksuse CC vahel tekkinud viga.

Error correction

- Teavitage klienditeenindust


Error description 230-01C8

Error message

Ajalõpp CC-käsu töötlemisel

Cause of error

CC-le anti käsud, kuid see ei kviteerinud neid.

Error correction

CC regulaatorisõlm on defektne. Vahetage riistvara


Error description 230-01C9

Error message

Momendi-ülem-alam-regultasiooni valik ei ole lubatud

Cause of error

Te konfigureerisite ja aktiveerisite momendi-ülem-alam-regulatsiooni, nõutud tarkvara-valik ei veel vabaks antud.

Error correction

- Kontrollige parameetrit CfgAxisCoupling
- Andke tarkvaravalik vabaks


Error description 230-01CA

Error message

NC-stop järel vea %2 tõttu välja lülitada

Cause of error

Seade lülitati pärast NC-Stopi välja.
Põhjus: CC-viga

Error correction

Järgige CC-vea kõrvaldamiseks antud juhiseid.


Error description 230-01CB

Error message

Telje analoogväljund %2 on topelthõivega

Cause of error

Mitu telge püüavad samaaegselt ühte analoogväljundisse kirjutada .

Error correction

- Kontrollige PLC-programmi
Juhul, kui mitu telge kasutavad samaaegselt ühte analoogväljundit, tohib ainult üks olla sisse lülitatud.


Error description 230-01CC

Error message

Telje analoogsisend %2 on topelthõivega

Cause of error

Mitu telge püüavad samaaegselt lugeda samalt analoogsisendilt.

Error correction

- Kontrollige PLC-programmi
Juhul, kui mitu telge kasutavad samaaegselt ühte analoogsisendit, tohib ainult üks olla sisse lülitatud.


Error description 230-01CD

Error message

Telje %2 pistikute vale ühendamine

Cause of error

CC 424 või CC 61xx puhul on kindel jaotus pöörete mõõteseadme sisendi ja PWM-väljundi vahel. Parameetritel speedEncoderInput ja pwmSignalOutput pole lubatud pistikujaotust. Lubatud pistikujaotused:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Kontrollige telgede konfiguratsiooni ja muutke seda vajadusel.


Error description 230-01CE

Error message

Seadmeparameetrid muudetud TNCOPT kaudu

Cause of error


Error description 230-01CF

Error message

Switch off after NC stop due to error %2

Cause of error

The machine was switched off after an NC stop.
Reason: PLC error

Error correction

Note the further information on remedies available when the PLC error is displayed.


Error description 230-01F5

Error message

Mõõtmistsükli alustamine juba väljapööratud andurinõelaga

Cause of error

Mõõtmistsüklit püüti käivitada, kuigi andurinõel oli veel välja pööratud.

Error correction

Suurendada tagasiliikumisteekonda


Error description 230-01F6

Error message

LookAhead: ajalõpp

Cause of error

LookAhead edastusaja viga

Error correction

Teavitada klienditeenindust


Error description 230-01F7

Error message

Kiired sisendid valesti konfigureeritud

Cause of error

Kasutada tohib ainult sisendeid I0 kuni I31 ja I128 kuni I152.

Error correction

Kontrollige konfiguratsiooni


Error description 230-0226

Error message

Selle lõimeID-ga klient on Cfg-serverisse juba sisse loginud.

Cause of error

Error correction

Teavitada klienditeenindust


Error description 230-0227

Error message

Konfiguratsiooniserver pole töövalmis

Cause of error

Error correction

Teavitada klienditeenindust


Error description 230-0228

Error message

Üksus %2 puudub seadme parameetrites

Cause of error

Konfiguratsioonis puudub vajalik parameeter

Error correction

Kontrollida konfiguratsiooni


Error description 230-0229

Error message

Üksus %2 puudub seadme parameetrites telje %3 jaoks

Cause of error

Konfiguratsioonis puudub vajalik parameeter

Error correction

Kontrollida konfiguratsiooni
Kui telgedel on rohkem parameetrilauseid, ei peaks pärast 0-välist lauset järgmised enam täielikud olema.
Siiski tuleb konfiguratsiooniandmetesse sisestada CfgKeySynonym->laiendatud parameetrilause võti ja konfiguratsiooniandmetele vastava aluslause võti CfgKeySynonym->relatedTo.


Error description 230-022A

Error message

Toiteplokki %2 ei leitud tabelis

Cause of error

Antud toiteplokk ei sisaldu toiteploki tabelis.

Error correction

- teavitada klienditeenindust.
- kontrollida mootori ja toiteploki nimetust tabelis


Error description 230-022B

Error message

Toiteplokitabel pole loetav

Cause of error

Toiteploki tabelit ei leitud ega suudetud lugeda.

Error correction

- SQL-serverisse sisestati tabelifail, mis sisaldas süntaktiliselt vigast failinimetust.
Tabeli failinimetus peab esiteks sisaldama vähemalt ühte tähte,
Näide: M123.D muuta tabeli failinimetust.
- kontrollida toiteploki tabeli sisukorda
- kontrollida toiteploki tabelit.


Error description 230-022C

Error message

Mootorit (%2) ei leitud mootoritabelis

Cause of error

Antud mootor ei sisaldu mootoritabelis.

Error correction

- teavitada klienditeenindust.
- kontrollida telgede mootorikuuluvust
- kontrollida mootoritabeli kirjet


Error description 230-022D

Error message

Mootoritabel (%2) pole loetav

Cause of error

Antud mootoritabelit ei leitud ega saadud lugeda.

Error correction

- SQL-serverisse sisestati tabelifail, mis sisaldas süntaktiliselt vigast failinimetust.
Tabeli failinimetus peab esiteks sisaldama vähemalt ühte tähte,
Näide: M123.D muuta tabeli failinimetust.
- teavitada klienditeenindust.
- kontrollida mootoritabeli sisukorda
- kontrollida mootoritabelit


Error description 230-022E

Error message

SQL-serveri ühendus puudub

Cause of error

SQL-serveri ühendus puudub

Error correction

Teavitada klienditeenindust


Error description 230-022F

Error message

Telge (%2) ei leitud kompensatsioonitabelis

Cause of error

Antud telgede andmeid ei leitud kompensatsioonitabelis.

Error correction

- kontrollida kompensatsioonitabelit. Antud teljed peavad olema kompensatsioonitabelis veergudena.
- teavitada klienditeenindust.


Error description 230-0230

Error message

Kompensatsioonitabeli (%2) süntaks vale

Cause of error

Antud kompensatsioonitabeli andmeid ei saanud lugeda.

Error correction

- kontrollida konfiguratsioonitabelit (*.cma).
- kontrollida kompensatsioonitabelit (*.com).
Tabel võib sisaldada kuni 1024 tugipunkti (rida).
AXISPOS-veeru esimesel ja viimasel real tuleb sisestada seadme nullupunktist tuletatud korrektuurivahemiku algus ja lõpp.
Vahepealseid tugipunktipositsioone arvestatakse juhtimise siseselt ja neid ei pruugi sisestada.
Kui Te sisestate veerus AXISPOS täiendavad asukohaväärtused, siis tuleb kinni pidada samadest vahedest.
Vajadusel sisestada korrektuuriväärtused, mis mõõdeti negatiivse liikumissuunaga, BACKLASH veergu.
Tugipunktide juurde kuuluvad korrektuuriväärtused sisestada juurdekuuluva telje veergu.
- Pöörduda klienditeenindusse.


Error description 230-0231

Error message

Kompensatsioonitabel (%2) pole loetav

Cause of error

Antud kompensatsioonitabelit ei leitud ega saanud lugeda.

Error correction

- kontrollida konfiguratsiooniredaktoris 'TABCMA' võtmesõnaga määratletud konfiguratsioonitabeli kataloogi ja nimetust.
- kontrollida konfiguratsiooniredaktoris 'oemTable' võtmesõnaga määratletud kompensatsioonitabeli kataloogi.
- telgede konfiguratsioonitabelis reserveeritud tabel peab konfiguratsioonitabeli kataloogis olemas olema.
- SQL-serverisse sisestati tabelifail, mis sisaldas süntaktiliselt vigast failinimetust.
Tabeli failinimetus peab esiteks sisaldama vähemalt ühte tähte,
Näide: M123.D muuta tabeli failinimetust.
- kontrollida konfiguratsioonitabelit (*.cma).
- kontrollida kompensatsioonitabelit (*.com).
- teavitada klienditeenindust.


Error description 230-0232

Error message

Parameetrilause nimi (%2) telje (%3) jaoks juba omistatud

Cause of error

Kaks või enam telge on seotud sama parameetrilausega

Error correction

Igal telje parameetrilausel peavad olema selged nimetused


Error description 230-0233

Error message

Liiga palju parameetrilauseid telje %2 jaoks

Cause of error

Telje jaoks nõutakse rohkem parameetrilauseid
kui lubatud

Error correction

Sisestada telje jaoks vähem parameetrilauseid


Error description 230-0234

Error message

Juhtsüsteem tuleb pärast olemi kustutamist uuesti käivitada

Cause of error

Telje parameetriüksus kustutati

Error correction

Käivitada juhtsüsteem uuesti


Error description 230-0235

Error message

Telje %2 positsioneerimine peatati rekonfigureerimise tõttu.

Cause of error

Püüti muuta liikuvtelje parameetrit.

Error correction

Teljed seiskusid


Error description 230-0236

Error message

Ajalõpp telje %2 peatamisel

Cause of error

Püüti muuta liikuvtelje parameetrit.

Error correction

Teljed seiskusid


Error description 230-0237

Error message

Spindel tuleb konfigureerida moodulteljena (telg %2)

Cause of error

Telg konfigureeriti spindlina, mis ei ole konfigureeritud moodulteljena.

Error correction

kontrollida CfgAxis->moduloDistance parameetrit


Error description 230-0238

Error message

Fataalne viga konfiguratsioonis: tsükliline töötlus peatatud

Cause of error

Konfiguratsioonis tekkis fataalne viga, mis muudab juhtsüsteemi normaalse töö võimatuks.

Error correction

Kontrollida konfiguratsiooni


Error description 230-0239

Error message

Nimi (%2) telje (%3) jaoks kehtetu

Cause of error

Kaks või rohkem telge on seotud samal teljevõtmega või System->CfgAxes->axisList alla sisestati kehtetu võti.

Error correction

Iga telje nimi peab ülema ühene ja kehtiv.


Error description 230-023A

Error message

Kehtetu teljekonfiguratsioon teljel %2

Cause of error

Sellel veal võib olla mitu põhjust:
1. režiimis CfgAxis->axisMode on konfigureeritud NotAllowed
2. Režiimis CfgAxis->axisMode on konfigureeritud Active, kuid sellel teljel ei ole parameetrilauset
3. Režiimis CfgAxis->axisMode on konfigureeritud Virtual, kuid CfgAxis->axisHw-s on midagi muud kui None

Error correction

Kontrollida parameetrite kombinatsiooni


Error description 230-023B

Error message

Fataalne viga interpolaatoris: tsukliline tootlus peatatud

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Toiteplokki %2 ei leitud tabelis

Cause of error

Antud toiteplokk ei sisaldu toiteploki tabelis.

Error correction

- teavitage klienditeenindust.
- kontrollige toiteploki nime tabelis


Error description 230-023D

Error message

Toiteplokitabel pole loetav

Cause of error

Toiteploki tabelit ei leitud või ei suudetud lugeda.
Toiteploki tabeli failinime ei suutnud juhtseade lugeda.
Failinimi peab alguses sisaldama vähemalt ühte tähte, nt:
M123.D

Error correction

- kontrollige toiteploki tabeli kataloogi
- kontrollige toiteploki tabelit, vajadusel muutke failinime.


Error description 230-02BC

Error message

Orienteerimine lähtestamata spindliga

Cause of error

Spindli suunamist tuleb teostada mitte võrreldud spindliga

Error correction

- kontrollida NC-programmi
- võrrelda spindlit
- axis->ParamSets->(Spindle)->CfgReferencing->refType parameeter peab spindli automaatvõrdluseks olema seatud "without Switch and on the fly" peale.


Error description 230-02BD

Error message

Andurinõel välja pööratud

Cause of error

Andurinõel on juba mõõtmise alguses kõrvale kaldunud.

Error correction

- Vabastada kontaktandur, alustada mõõtmist uuesti.
- Tõrke kordumisel lasta kontrollida, kas kontaktanduril esineb kahjustusi.
- Vajadusel Teatada klienditeenindusse.


Error description 230-02BF

Error message

Seaderatas?

Cause of error

- elektrooniline seaderatas ei ole suletud.
- valiti vale System->CfgHandwheel->wheelType seadmeparameetri seaderatas.
- ülekandekaabel on defektiga või vale.

Error correction

- seaderatas ühendada kaabliadapteri kaudu.
- kontrollida System->CfgHandwheel->wheelType seadmeparameetreid.
- kontrollida ülekandekaabli kahjustusi.


Error description 230-02C0

Error message

Telje %2 programmeeritud kiirus liiga väike

Cause of error

PLC-positsioneerimisega progammeeriti liiga väike teljekiirus.

Error correction

Programmeerida suurem kiirus või Axes->ParameterSets->????->CfgFeedLimits->minFeed kontrollida seadmeparameetrit
"????" tähistab tegeliku parameetrilause nimetust


Error description 230-02C1

Error message

Spindli ("%2") programmeeritud pöörded liiga väikesed

Cause of error

PLC-positsioneerimisega programmeeriti teljele liiga väike pöörete arv.

Error correction

Programmeerida suurem pöörete arv või kontrollida, kas Axes->ParameterSets->????->CfgFeedLimits->minFeed "????" seadmeparameeter tähistab tegelikku parameetrilause nimetust


Error description 230-02C2

Error message

Keermetsüklisse tagasiminek ei ole lubatud.

Cause of error

Te proovisite keermetsüklis kõikuval töötlustasandil taaskäivitada.

Error correction

Keermetsükli korral taaskäivitage süsteem ainult tööriista telje suunas.


Error description 230-02EE

Error message

HSC filtri valikuvõimalus ei ole aktiveeritud

Cause of error

Konfigureeriti HSC-filter, kuid valikuvõimalust ei aktiveeritud.
Selle telje jaoks aktiveeriti kolmnurkfilter.

Error correction

Konfigureerige teine filtritüüp


Error description 230-02EF

Error message

Software option 151 Load Monitoring not enabled

Cause of error

A load monitor (G995, G996) was programmed in the NC program, but the required software option 151 Load Monitoring is not enabled.

Error correction

- Check the NC program and adapt it if necessary
- If required, enable the software option 151 Load Monitoring
- Contact the machine tool builder
- Inform your service agency


Error description 230-02F0

Error message

Option for digital control loops not enabled

Cause of error

A digital control loop was configured without enabling the necessary option in the control’s SIK.

Error correction

- Check the configuration and correct if necessary
- Enable the option
- Inform your machine tool builder


Error description 230-0327

Error message

Plug & Play (%2) Motor detected: %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
A motor was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected motor belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the motor was not correctly recognized
- Contact your machine tool builder


Error description 230-0328

Error message

Plug & Play (%2) Inverter detected: %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active for this axis.
An inverter was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog, if the detected inverter belongs to this combination of axis and parameter set
- Deactivate "Plug & Play", if the inverter was not correctly recognized
- Contact your machine tool builder


Error description 230-0329

Error message

Plug & Play (%2) Supply Module detected: %3

Cause of error

The "Plug & Play" function for automatic recognition of drive components through the electronic ID label is active.
An supply module was recognized that differs from the current configuration.

Error correction

- Confirm the "Plug & Play" dialog prompt if the supply module was correctly recognized
- Deactivate "Plug & Play", if the supply module was not correctly recognized and check the configuration
- Contact your machine tool builder


Error description 230-032A

Error message

Axis %1 (%2): Motor %3 detected and registered

Cause of error

The named motor was detected through plug-and-play and entered in the axis configuration under CfgServoMotor->motName.


Error description 230-032B

Error message

Axis %1 (%2): Inverter %3 detected and registered

Cause of error

The named inverter was detected through plug-and-play and entered in the axis configuration under CfgPowerStage->ampName.


Error description 230-032C

Error message

Axis %1 (%2): Supply module %3 detected and registered

Cause of error

The named supply module was detected through plug-and-play and entered in the axis configuration under CfgSupplyModule->name.


Error description 230-032D

Error message

Axis %1 (%2): Plug & play has been deactivated for the motor

Cause of error

Plug-and-play was deactivated in the named axis for the motor.

Error correction

- Check the configuration and the motor being used
- Plug-and-play can be reactivated through CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Axis %1 (%2): Plug & play has been deactivated for the inverter

Cause of error

Plug-and-play was deactivated in the named axis for the inverter.

Error correction

- Check the configuration and the inverter being used
- Plug-and-play can be reactivated through CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Axis %1 (%2): Plug & play has been deactivated for supply module

Cause of error

Plug-and-play was deactivated in the named axis for the supply module.

Error correction

- Check the configuration and the supply module being used
- Plug-and-play can be reactivated through CfgSupplyModule->plugAndPlay


Error description 230-041A

Error message

Positsiooni nihe (telg %2) liiga suur

Cause of error

Positsiooninihe asendi mõõtesüsteemi ja pöörete arvu mõõtesüsteemi vahel on liiga suur.

Error correction

Kontrollige ühendust asendi ja pöörete arvu anduri vahel.


Error description 230-041B

Error message

Telge %2 ei saa sisse lülitada

Cause of error

Antud telje lülitab sisse PLC, kuigi DriveOffGroup selle välja lülitas.

Error correction

Kontrollige PLC-programmi.


Error description 230-041C

Error message

Viga HSCI-edastuse turvaolekus

Cause of error

HSCI-S-olekus leiti viga.

Error correction

- Teavitage klienditeenindust.
- Edasist informatsiooni saate diagnostikamenüüst.


Error description 230-041D

Error message

TRC: Vale juhtseade; telg %1

Cause of error

Kompensatsioonifail genereeriti teise juhtseadme, mitte momendil kasutatava jaoks. Kompensatsioonifailide kopeerimine teisest juhtseadmest ei ole lubatud.

Error correction

- Kompensatsiooniparameetrite teistkordne väljaselgitamine TNCopt abil optimeerimise/Torque Ripple kompensatsiooni all.
- Kompensatsiooni deaktiveerimine: Kanne konfiguratsiooni kuupäevas
Kustutage Axes/ParameterSets/[Keyname parameetrilause]/CfgControllerComp/compTorqueRipple
- Teavitage klienditeenindust.


Error description 230-041E

Error message

TRC: Korrektsiooni-fail (%1) on loetamatu

Cause of error

Antud kompensatsioonitabelit ei leitud ega saanud lugeda.

Error correction

- Kontrollige kompensatsioonifaili kataloogi, mis arhiveeriti konfiguratsiooniredaktoris 'oemTable' võtmesõna abil.
- Kontrollige kompensatsioonifaili.
- Kompensatsiooni deaktiveerimine: Kanne konfiguratsiooni kuupäevas
Kustutage Axes/ParameterSets/[Keyname parameetrilause]/CfgControllerComp/compTorqueRipple.
- Teavitage klienditeenindust.


Error description 230-041F

Error message

Viga parameetris posEncoderIncr või posEncoderDist (telg %2)

Cause of error

Seadmeparameetrid posEncoderIncr ja posEncoderDist on konfiguratsiooniobjektis CfgAxisHardware valesti konfigureeritud.
Ka siis, kui kasutate telgi üksnes mootori indikaatoritega (ilma asendimõõturita), peavad mõlemad parameetrid mõistlikke väärtusi sisaldama.

Error correction

- Sisestage seadmeparameetritesse CfgAxisHardware->posEncoderIncr ja CfgAxisHardware->posEncoderDist asendi- või mootoriindikaatori mõistlikud väärtused.


Error description 230-0420

Error message

Ajamil %1 pole väljanurka

Cause of error

Ühe joondamata mõõteseadmega mootori väljanurk jäi mõõtmata.
Absoluutsed mõõteseadmed koos EnDat-liidesega:
- mõõteseadme salvestatud seerianumber ei sobi mõõteseadmega
Inkrementaalsed mõõteseadmed:
- salvestatud SIK-seerianumber ei sobi juhtseadme SIK-ga

Error correction

- vajadusel mõõtke režiimis "Vooluregulaatori kompensatsioon" väljanurk (funkt. klahv "FIELD ORIENT.")
- kontrollige mootoritabeli kirjet "Mõõtesüsteemi režiim", vajadusel korrigeerige
- kontrollige masina parameetrit motEncType, vajadusel korrigeerige
- kontrollige masina parameetreid motPhiRef ja motEncSerialNumber. Vajadusel nullige mõlemad parameetrid, et teostada uus väljanurga mõõtmine.
- teavitage klienditeenindust


Error description 230-0421

Error message

Valvur MCU/CCU erinev

Cause of error

MCU ja CCU puhul on valvuri väärtused erinevad.

Error correction

Teavitage klienditeenindust.


Error description 230-0422

Error message

Telje liikumine pole filtri vahetamise ajal lubatud

Cause of error

Telgi ei tohi nihutada filtri vahetamise ajal.

Error correction

Teavitage klienditeenindust


Error description 230-0423

Error message

Telje %2 konfiguratsioon vale

Cause of error

Konfigureeriti ühendused, mida selles CC-s pole.

Error correction

Kontrollige telje konfiguratsiooni:
- CfgAxisHardware->posEncoderInput,
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface


Error description 230-0424

Error message

DCM: %1

Cause of error

DCM stopped all axis movements in order to avoid a collision.


Error description 230-0425

Error message

Tasakaalutuse seire: mõõtmine ei ole võimalik

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Tasakaalutuse seire (kasutaja): tasakaalutus liiga suur

Tasakaalutuse seire (süsteem): tasakaalutus liiga suur

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Tasakaalutuse seire (kasutaja): tasakaalutuse summa liiga suur

Tasakaalutuse seire (süsteem): tasakaalutuse summa liiga suur

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Tasakaalutuse seire: konfiguratsioon puudub

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Tasakaalutuse seire: defineeriti kehtetu spindel

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Tasakaalutuse seire: defineeriti kehtetu mõõtetelg

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Tasakaalutuse seire: süsteemi monitor ei ole aktiivne

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Tasakaalutuse seire: spindel on konfigureerimata

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Tasakaalutuse seire: spindli parameeter või indeks vigane

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Tasakaalutuse seire: piirpöörlemissagedus saavutatud

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Tasakaalutuse jälitamine: sisemine viga

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Tasakaalutuse jälitamine: trigeri ajalõpp

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Tasakaalutuse jälitamine: sisemine viga

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Tasakaalutuse jälitamine: spindli indeks viitab valele teljele

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Tasakaalutuse jälitamine: seadme parameeter defineerimata

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Tasakaalutuse jälitamine: sisemine viga

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Tasakaalutuse jälitamine: vale spindli indeks

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Tasakaalutuse jälitamine: mõõtetelg defineerimata

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Tasakaalutuse jälitamine: spindel on konfigureerimata

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Tasakaalutuse jälitamine: näidatud trigeri telg puudub

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Tasakaalutuse jälitamine: trigeri tingimused täitmata

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Tasakaalutuse jälitamine: lubatud tasakaalutus defineerimata

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Tasakaalutuse jälitamine: lubatud tasakaalutuse summa defineerimata

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Tasakaalutuse jälitamine: lubatud tasakaalutus defineerimata

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Tasakaalutuse jälit.: lubat. tasakaalutussumma defineerimata

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0441

Error message

Sisemine viga ostsilloskoobi mooteandmete ulekandmisel

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Lõpplüliti/turvatsoon telje %2 puhul valesti programmeeritud

Cause of error

Ülemise ja alumise piirangu vahe peab olema väiksem kui 360°.

Error correction

Adjust the value for the protection zone.


Error description 230-0443

Error message

Käsiratta ülekattumine (M118) pole lubatud

Cause of error

Proovisite aktiivse kokkupõrkeseire korral aktiveerida funktsiooni M118. Käsiratta ülekattumine M118-ga koos kokkupõrkeseirega on keelatud.

Error correction

Eemaldage programmist M118 või deaktiveerige kokkupõrkeseire.


Error description 230-0444

Error message

Collision monitoring not possible in turning mode

Cause of error

Kokkupõrkeseire ei suuda jälgida treimistööriistu ja koos treispindliga pöörlevaid kokkupõrkekehi.

Error correction

- eemaldage vajadusel kokkupõrkekehad (CMO-d) treimiskinemaatikast (teavitage masina tootjat).
- ärge kasutage freesimisrežiimis treimistööriistu.


Error description 230-0445

Error message

Kiiruse hälve (telg %2) liiga suur

Cause of error

Kiiruse hälve asendi mõõtesüsteemi ja pöörete arvu mõõtesüsteemi vahel on liiga suur.

Error correction

Kontrollige ühendust asendi ja pöörete arvu mõõteseadme vahel


Error description 230-0446

Error message

Internal error while processing the oscilloscope measuring data

Cause of error

Internal software error: The synchronization of the oscilloscope channels is faulty.

Error correction

- Inform your service agency if the error continues to occur
- Repeat the measurement


Error description 230-0447

Error message

Sisemine viga ostsilloskoobi mõõteandmete töötlemisel

Cause of error

Sisemine tarkvaraviga: Ostsilloskoobi kanalite sünkroonimine seotuna trigeri seisundiga on vigane.

Error correction

- teavitage klienditeenindust, kui viga ilmneb jälle
- korrake mõõtmist


Error description 230-0448

Error message

Sisemine viga ostsilloskoobi mõõteandmete töötlemisel

Cause of error

Sisemine tarkvaraviga: Ostsilloskoopi saadetavate andmete järjestus on vale.

Error correction

- teavitage klienditeenindust, kui viga ilmneb jälle
- korrake mõõtmist


Error description 230-0449

Error message

Käsiratas: ühendatud on vale käsiratas

Handwheel %3: Wrong handwheel connected

Cause of error

- elektrooniline käsiratas pole külge ühendatud.
- seadme parameetri System/CfgHandwheel/type kaudu on konfigureeritud vale käsiratas.

Error correction

- ühendage käsiratas kaabliadapteri abil.
- kontrollige seadme parameetrit System/CfgHandwheel/type.


Error description 230-044A

Error message

Käsiratas: määrdumine

Handwheel %3: Contaminated or damaged

Cause of error

Käsiratas teatab ratta määrdumisest.

Error correction

Kontrollige käsiratast või vahetage.


Error description 230-044B

Error message

Käsiratas: edastushäiring

Handwheel %3: Transmission disturbance

Cause of error

- seadme parameetri System/CfgHandwheel/type kaudu konfigureeriti vale käsiratas.
- andmevahetus käsiratta ja juhtsüsteemi vahel oli häiritud.

Error correction

- kontrollige seadme parameetrit System/CfgHandwheel/type.
- raadiokäsiratta puhul: vähendage kaugust vastuvõtjani
- lülitage välja võimalikud häireallikad
- kontrollige ühenduskaablit


Error description 230-044C

Error message

Käsiratas: edastusviga

Handwheel %3: Transmission error

Cause of error

Ülekandekaabel on defektiga või vale.

Error correction

Kontrollige, ega ülekandejuhe pole kahjustatud.


Error description 230-044D

Error message

Käsiratas: parameeter vale

Handwheel %3: Wrong parameter

Cause of error

Ühendatud käsiratta alglähtestamise väärtused on kehtetud.

Error correction

Kontrollige konfiguratsiooni System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Käsiratas: aja ületamine

Handwheel %3: Timeout

Cause of error

Andmevahetusel käsirattaga toimus aja ületamine.

Error correction

- kontrollige käsiratta pääsupunkti
- kontrollige raadioside seadistusi


Error description 230-044F

Error message

Käsiratas: ühendus pole võimalik

Handwheel %3: No connection possible

Cause of error

Käsirattaga ei õnnestunud ühendust saada.
Käsiratas ei pruugi asuda pääsupunktis (käsiratta kinnituses).

Error correction

Ühendage käsiratas pääsupunkti (käsiratta kinnitusesse).


Error description 230-0450

Error message

Telg %2: CfgReferencing/dblRefOffset: sisestage %3

Cause of error

Toimus kahekordne referents-vastuvõtt.

Error correction

Sisestage seadme konfiguratsioonis (parameeter CfgReferencing/dblRefOffset) vajalik väärtus.


Error description 230-0451

Error message

PLC-liikumine telje %2 jaoks keelatud

Cause of error

Praegu aktiivne NC-programm blokeerib käsitsi teostatud teljeliikumised käsitsi suunaklahvide abil või liikumised PLC-programmi abil.

Error correction

Sobitage PLC-programmi


Error description 230-0452

Error message

DCM: käsitsi liigutamine programmi töö ajal keelatud

Cause of error

You tried to make a movement with axis direction keys, a handwheel or PLC command while a program run was active

Error correction

Wait until the program run has ended or change to Single Block mode


Error description 230-0453

Error message

DCM: programmi start või jätkamine võimatu

Cause of error

You tried to start a program during an axis movement, e.g. by the axis direction key, handwheel or PLC command.

Error correction

Wait until the motion by axis direction key, handwheel or PLC command has finished


Error description 230-0454

Error message

DCM: No TCPM allowed during active DCM

Cause of error

You tried to move in Manual mode with TCPM during active DCM

Error correction

Deactivate TCPM
Deactivate DCM and move without monitoring


Error description 230-0455

Error message

DCM: Motion of the floating tap holder is not monitored

Cause of error

When DCM is active, you use the "tapping with floating tap holder" cycle. Please note that movements of the floating tap holder are not monitored by DCM. Collision monitoring observes the floating tap holder at its resting position.


Error description 230-0456

Error message

DCM pole veetud või osaliselt eeljuhitud režiimis võimalik

Cause of error

Proovisite kasutada DCM-i mitte eelreguleeritud telgedega.

Error correction

Muutke konfiguratsiooni


Error description 230-0457

Error message

Referentsmärki ei leitud

Cause of error

Pärast vahemaa-kodeeritud referentsi määramiseks vajaliku vahemaa läbimist referentspunkti ei leitud.

Error correction

- teavitage seadme tootjat
- kontrollige paigaldatud mõõteseadet
- kontrollige seadme konfiguratsiooni (parameetrit posEncoderRefDist)


Error description 230-0458

Error message

DCM: kontrollige parameetrit skipReferencing

Cause of error

Seadsite seadmeparameetri System/CfgMachineSimul/skipReferencing väärtuseks TRUE. Sellise seadega pole dünaamiline kokkupõrkeseire DCM võimalik.

Error correction

Määrake parameetri skipReferencing väärtuseks FALSE või aktiveerige programmeerimiskoha režiim (simMode = CcAndExt)


Error description 230-0459

Error message

Telje %2 S-RAM-sisu ebajärjekindel

Cause of error

S-RAM-is salvestatud telje EnDat-asukohaväärtused on kehtetud.
Kasutama hakatakse faili salvestatud väärtusi.

Error correction

Kontrollige telje tegelikku positsiooni


Error description 230-045B

Error message

DCM: Activation during a movement

Cause of error

You activated the dynamic collision monitoring (DCM) during a program run or an axis movement.

Error correction

Activate DCM when the machine is at standstill.


Error description 230-045C

Error message

S-RAM contents of axis %2 overwritten with values from file

Cause of error

The EnDat axis position values saved in S-RAM were overwritten by the values saved in a file.

Error correction

Check the current position of the axis


Error description 230-045D

Error message

Axis %2: CfgReferencing/doubleRefOffset: %3 was entered

Cause of error

The reference run was performed twice.

Error correction

The given value was entered in the configuration.


Error description 230-045E

Error message

Oscilloscope active during start of reference machining

Cause of error

The oscilloscope is active and a reference operation was started at the same time. The oscilloscope cannot be used during the reference operation.

Error correction

Close the oscilloscope and repeat the reference operation


Error description 230-045F

Error message

Programmed movement not allowed

Cause of error

No programmed movement of axes is allowed in the "Retract" operating mode.

Error correction

Do not start an NC program as long as the "Retract" operating mode is active.


Error description 230-0460

Error message

Error in configuration of axis %2

Cause of error

The axis has been configured incorrectly.

Error correction

Check the axis configuration at the following places and correct if required:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Configuration of kinematic compensation is faulty

Cause of error

The configuration of the temperature compensation or the kinematic compensation is faulty. The controls traverses without compensation as long as the error is not corrected.
The more exact cause is described in the additional text.

Error correction

- Acknowledge the error in order to continue without compensation
- Correct the configuration


Error description 230-0462

Error message

Temperature compensation is faulty

Cause of error

An error occurred in the calculation of the temperature compensation. The temperature compensation might no longer be working.

Error correction

Check the configuration of the temperature compensation.


Error description 230-0463

Error message

Kinematic compensation is faulty

Cause of error

An error occurred in the calculation of the kinematic compensation. The kinematic compensations might no longer be working.

Error correction

Check the kinematic compensations and and correct them if required.


Error description 230-0464

Error message

EnDat multiturn counter of the %2 axis was corrected

Cause of error

The value for the EnDat multiturn counter saved in the configuration is not plausible.
The value was automatically corrected by the control.

Error correction

Check the current position of the axis


Error description 230-0465

Error message

EnDat multiturn counter of the %2 axis was changed

Cause of error

The value for the EnDat multiturn counter saved in the configuration was exceeded.
The change does not become effective until the control is restarted.

Error correction

Restart the control.


Error description 230-0467

Error message

The KinematicsComp option has not been enabled

Cause of error

An kinematic compensation was configured, but the KinematicsComp option was not enabled.
The kinematic compensation is not in effect.

Error correction

- Correct the configuration or enable the software option.


Error description 230-0468

Error message

Max. compensation value %2 reached in CfgKinSimpleTrans %1

Cause of error

The value for the kinematic temperature compensation at the transformation has exceeded the maximum permissible value.
The compensation is set to the maximum value. The warning is deleted as soon as the maximum value is no longer exceeded.

Error correction

- Check the calculation of the compensation, and correct it if required
- Check the incoming PLC variables


Error description 230-0469

Error message

Max. compensation value %2 reached in axis %1 component %3

Cause of error

The value for the kinematic compensation at the axis has exceeded the maximum permissible value.
The compensation is set to the maximum value. The warning is deleted as soon as the maximum value is no longer exceeded.

Error correction

- Contact your machine tool builder
- Check the value and correct it if required
- Check the incoming PLC variables and tables and correct them if required


Error description 230-046A

Error message

More than %1 fast PLC inputs defined

Cause of error

In the IOC file, more fast PLC inputs are defined than allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046D

Error message

Input for axis group enabling has incorrect parameters

Cause of error

The PLC input for the axis-group release was not in the IO configuration (IOC file) or it was faulty.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046E

Error message

Multiple inputs defined for axis group enabling %s

Cause of error

- Per axis group, only one PLC input for the axis-group release was defined.
- In the IOC file, multiple PLC inputs for the axis-group release were defined for one axis group.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-046F

Error message

Input for axis group enabling %s on impermissible bus system

Cause of error

The input for the axis-group release was defined on an illegal bus system in the IO configuration (IOC file).
The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0470

Error message

Fast input for spindle has incorrect parameters

Cause of error

The fast input for the spindle was not in the IO configuration (IOC file) or it has incorrect parameters.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0471

Error message

Several fast inputs defined for spindle %1

Cause of error

More than one fast input was defined for a spindle in the IO configuration (IOC file).
Only one input is allowed.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0472

Error message

Fast input for spindle %1 on impermissible bus system

Cause of error

- The fast input for the spindle was defined on an illegal bus system.
- The input can be defined only on an HSCI-PL or an internal PL.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 230-0473

Error message

Fast input cannot be activated

Cause of error

A fast input cannot be activated because the IO configuration does not match the actual hardware configuration.
The affected input is shown in the additional information.
- The control is operated in the simulation mode.
- The IOC file does not match the hardware configuration.
- The options in the configuration are incorrectly set.

Error correction

- Check the hardware configuration
- Check the IO configuration
- Check the options
- Inform your service agency


Error description 230-0474

Error message

Inputs for axis group enabling have multiple definitions

Cause of error

Inputs for axis-group release are defined both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum driveOffGroupInput
- Inform your service agency


Error description 230-0475

Error message

Fast input for spindle %2 already defined

Cause of error

Fast inputs are defined for the spindle both in the IOC file as well as in the configuration data (machine parameters).
Note that the entry in the configuration data has priority.

Error correction

- Check the IO configuration.
- If required, delete the configuration datum CfgSpindle->fastInput (parameter number 401502)


Error description 230-0479

Error message

TRC: The identification was adapted; axis %1; file %2

Cause of error

The compensation file for the TRC was adapted. The values were transferred to the CC controller unit and activated.

Error correction

Note further messages.


Error description 230-047A

Error message

No fast input for spindle %2 (%3)

Cause of error

No fast input was designed for homing or stopping.

Error correction

- Check the IO configuration (IOC file)


Error description 230-047B

Error message

Programmed position error too large. Limit to %1 mm.

Cause of error

- The configured position error is too large for KinematicsComp.
- The configured value is limited.

Error correction

- Correct the corresponding value(s) in the kinematic configuration (machine parameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Inform your service agency


Error description 230-047E

Error message

Axis %2: Double reference name is active

Cause of error

A scanning cycle was started with active double reference run although the position encoder’s reference mark had not yet been scanned.

Error correction

Traverse the reference mark
- Check the entry for double reference run in machine parameter MP_doubleRef
- Inform your service agency


Error description 230-047F

Error message

Current actual position of the axis (%2) cannot be used

Cause of error

- The machine tool builder’s configuration does not allow transfer of the current EnDat position

Error correction

- Inform your service agency


Error description 230-0480

Error message

Max. compensation value %2 reached in axis %1

Cause of error

The value for the kinematic compensation at the axis has exceeded the maximum permissible value.
The compensation is set to the maximum value. The warning is deleted as soon as the value falls 0.1 mm below the maximum value.
Both the kinematic temperature compensation and the compensation via KinematicsComp (software option) go into the kinematic compensation.

Error correction

- Check calculation of compensation values, and correct if required
- Check and the PLC variables and tables going into the compensation and correct them if necessary
- Inform your service agency


Error description 230-0488

Error message

No assignment between handwheels and connections

Cause of error

- Es wurden mehrere Handräder konfiguriert (CfgHandwheel) aber keinen Anschlüssen zugeordnet
- Die automatische Zuordnung an einen Anschluss ist nur bei einem einzigen Handrad möglich

Error correction

- Anzahl der konfigurierten Handräder auf ein Handrad verringern
- Einzelne Handräder jeweils einem Anschluss zuordnen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-0489

Error message

Only one HR 550FS wireless handwheel possible

Cause of error

- Mehr als ein aktives Funkhandrad HR 550FS konfiguriert

Error correction

- Konfiguration prüfen und anpassen. Es darf nur ein Funkhandrad aktiv sein: Funkhandräder deaktivieren (CfgHandwheel->type) oder Zuordnung entfernen (CfgHandwheelList)
- Kundendienst benachrichtigen


Error description 230-048C

Error message

Error in acknowledging the SampleRate of the CC

Cause of error

Die quittierte SampleRate der Regler-Einheit CC stimmt nicht mit der SampleRate der eingestellten Parameter überein

Error correction

- Parameter MP_ampPwmFrq für die SampleRate überprüfen
- Kundendienst benachrichtigen


Error description 230-048D

Error message

Handwheel superimpositioning is ignored

Cause of error

The handwheel superimpositioning cannot be changed during M140 and measuring movements.

Error correction

The handwheel superimpositioning can be changed again when no M140 or measuring movement is active.


Error description 230-048E

Error message

Internal software error during Program Run, Single Block

Cause of error

An internal error occurred that can disturb the block display in Single Block mode.

Error correction

- Delete the error and continue as normal. In very rare cases in Single Block mode the block display might not agree with the operation. The movements are nevertheless made individually.
- If the error should reoccur, please generate a service file and inform your service agency.


Error description 230-048F

Error message

Handwheel %3: Communication error

Cause of error

- Internal communication error with the handwheel

Error correction

- Save service files
- Inform your service agency


Error description 230-0490

Error message

PLC movement for axis %2 was canceled

Cause of error

- An axis movement through the manual direction keys or the PLC program was stopped by a reconfiguration or a system cycle.

Error correction

- Restart the axis movement, if required.


Error description 230-0491

Error message

Retraction from thread completed

Cause of error

The retraction from the thread has been concluded.

Error correction

- NC program is to be continued: acknowledge message and continue NC program with NC start.
- NC program is not to be continued: acknowledge message and terminate NC program with INTERNAL STOP.


Error description 230-0493

Error message

MCU/UVR watchdog mismatch

Cause of error

The watchdogs on the MC main computer and UVR supply unit have different values.

Error correction

Generate the service files and inform your service agency.


Error description 230-0494

Error message

Message from UVR %2

Cause of error

The UVR supply unit reports an error

Error correction

Inform your service agency


Error description 230-0495

Error message

Incorrect axis index in axis %1

Cause of error

- Machine parameter CfgAxisHardware/MP_ccAxisIndex contains an invalid value.

Error correction

- Check and, if necessary, change the configuration in MP_ccAxisIndex: Valid values are 0 to N-1, where N is the number of control loops on the controller unit concerned. Example: For a CC xx06, the valid values are 0 to 5.
- Inform your service agency


Error description 230-0496

Error message

Input for speed encoder (%1) not valid

Cause of error

Faulty configuration of the speed encoder input for the axis

Error correction

Check the configuration of the axis:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Incorrect inverter or motor connection (%1)

Cause of error

- The configured connection for the inverter to the controller unit is not available (CfgAxisHardware/MP_inverterInterface)
- or no inverter is connected to the configured socket (CfgAxisHardware/MP_inverterInterface)
- or the configured connection for the motor on the inverter is not available (CfgAxisHardware/MP_motorConnector).

Error correction

Check the following machine parameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Faulty synchronization during a movement

Cause of error

A system error led to an incorrect synchronization

Error correction

Inform your service agency


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) missing for interpol. PLC movement

Cause of error

- Machine parameter CfgLaAxis/MP_axManualJerk must be configured for interpolating PLC movements.

Error correction

- For the PLC axes to be moved in interpolation, check the configuration in the machine parameter CfgLaAxis/MP_axManualJerk.
- Inform your service agency


Error description 230-049A

Error message

Spindle speed?

Cause of error

The NC program cannot be simulated because the spindle speed for the feed per revolution is missing.
A simulation is possible only with the simulation speed FMAX.

Error correction

- Check the NC program and change it if necessary
- Change the simulation speed to FMAX.


Error description 230-049D

Error message

A parameter change requires switching off the drive

Cause of error

Before changing the directional bit in the parameters, the drive must be switched off.


Error description 230-049E

Error message

Real time coupling function (RTC) together with handwheel active

Cause of error

- Real time coupling function (RTC) is to be closed while the handwheel is active, or
- the handwheel is to be activated while the real time coupling function is active.

Error correction

- Check the NC program and correct it if necessary
- Activate the handwheel at a later time
- Inform your service agency


Error description 230-04A0

Error message

Test of brake %1 for axis %2 was unsuccessful

Cause of error

- Note further messages.

Error correction

- Inform your service agency


Error description 230-04A2

Error message

Touch probe %1 is not supported by the transmitter/receiver unit

Cause of error

The transmitter/receiver unit does not support the touch probe.

Error correction

Select another touch probe
Inform your service agency


Error description 230-04A3

Error message

Collision of the touch probe

Cause of error

The touch probe collision protection has responded.

Error correction

Manually retract the touch probe.


Error description 230-04A4

Error message

Configuration of handwheel on axis %2 is faulty

Cause of error

Connections were configured that are not available on this CC.

Error correction

Check the configuration of the axis:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Handwheel %3: Handwheel is not supported

Cause of error

- The electronic handwheel is not supported with this NC software version

Error correction

- Check the software version
- Inform your service agency
- If required, use an older-model handwheel
- If required, install the service pack of the NC software that supports this handwheel model


Error description 230-04A6

Error message

Multiple handwheels on the same radio channel

Cause of error

There might be several radio handwheels operating in the environment with the same radio channel.

Error correction

- Check the channels selected for the radio handwheels
- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A7

Error message

Other radio devices are disturbing radio handwheel operation

Cause of error

Other devices are disturbing radio handwheel operation

Error correction

- Use the configuration dialog to check the frequency spectrum
- Change radio channel if required


Error description 230-04A8

Error message

Could not activate or deactivate axis %2

Cause of error

In a traverse range switchover, the position, speed and current controller of the axes to be deactivated must be switched off first.

Error correction

- Check the PLC program and adapt it if necessary.
- Inform your service agency.


Error description 230-04A9

Error message

Do not set the switch-off group, parameter set %2

Cause of error

Setting the parameter CfgAxisHardware/MP_driveOffGroup is not permitted in controls with integrated functional safety (FS) from HEIDENHAIN.

Error correction

- Check the parameters.
- The function must be implemented by the machine manufacturer via the SPLC program.
- Inform your service agency.


Error description 230-04AA

Error message

The switch-off group must be set, parameter set %2

Cause of error

The parameter CfgAxisHardware/MP_driveOffGroup must be set for controls without integrated functional safety (FS) from HEIDENHAIN.
Refer to the Technical Manual for your control for the function and constraints of this parameter.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AB

Error message

Parameter %2 not set for parameter set %3

Cause of error

The parameter must be set for this parameter set.

Error correction

- Check the parameters.
- Inform your service agency.


Error description 230-04AC

Error message

Inputs for axis-group enabling are ignored

Cause of error

Inputs for axis-group enabling were found where the setting CfgHardware/MP_driveOffGroupInputs was defined.
This machine ignores them. The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the setting CfgHardware/MP_driveOffGroupInputs.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AD

Error message

PL inputs are not allowed as axis-group enabling

Cause of error

PL inputs for axis-group enabling were defined in the IOCP file.
This machine ignores them.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Delete the axis-group enabling machine function from all PL input terminals.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AE

Error message

PAE module not configured in IOCP file

Cause of error

No machine functions for axis-group enabling were found in the IOCP file. The safety functions STO, SBC, and SS1 must be configured via a PAE-H switch-off module.
The PAE module is presumably not configured.

Error correction

- Configure the PAE module correctly in the IOCP file.
- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04AF

Error message

Axis-group enabling machine function configured on PL module

Cause of error

The axis-group enabling machine function was defined on at least one terminal in the IOCP file even though the module is not a PAE module.
The safety functions STO, SBC, and SS1 can only be used via a PAE-H switch-off module.

Error correction

- Put the safety functions on terminals of a PAE module and configure them in accordance with the risk analysis of the machine.
- Inform your service agency.


Error description 230-04B3

Error message

Mehr sichere Achsen aktiviert als im SIK freigeschaltet

Cause of error

Über die Achsoptionen im SIK ist festgelegt, wie viele sichere Achsen gleichzeitig aktiv sein dürfen. Sie haben mehr sichere Achsen über die Maschinen-Konfiguration aktiviert, als Achsoptionen im SIK freigeschaltet sind.

Error correction

- Maschinen-Konfiguration prüfen.
- Falls Sie mehr sichere Achsen benötigen: Eine Schlüsselzahl zum Freischalten weiterer Achsen erhalten Sie von HEIDENHAIN.


Error description 230-04B7

Error message

Error in configuration of axis %2

Cause of error

The axis was configured incorrectly.

Error correction

Check the axis configuration in the following machine parameters and correct if required:
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- Inform your service agency


Error description 230-04BC

Error message

Warning from EnDat speed encoder on motor in %1 axis ID: %2 SN: %3

Warning from EnDat position encoder in %1 axis ID: %2 SN: %3

Cause of error

- Lower internal functional limit of the encoder has been exceeded.

Error correction

- Check the mounting of the encoder and correct it if necessary
- Clean the encoder, if possible
- Check whether any of the encoder specifications were not complied with, e.g. the supply voltage or ambient temperature. Ensure that the encoder is operated within the specifications.
- Inform your service agency


Error description 231-4003

Error message

4003 HÄDASEISK. akt. (HÄDASEISK. test)

Cause of error


Error description 231-4004

Error message

4004 HÄDASEISK. mitteakt. (HÄDASEISK. test)

Cause of error


Error description 231-4005

Error message

4005 Pinu ületäitumise hoiatus

Cause of error


Error description 231-4007

Error message

4007 GA ei anna katkestust

Cause of error


Error description 231-4008

Error message

4008 Hostikäsule vastamine hilines

Cause of error


Error description 231-4009

Error message

4009 Vale katkestus (AC ebaõnnestumine, avariiseiskamine)

Cause of error


Error description 231-400B

Error message

400B Hostile esitatakse sünkroonimispäring

Cause of error


Error description 231-4110

Error message

4110 Mõõtesüsteemi määrdumine (telg: %1)

Cause of error


Error description 231-4120

Error message

4120 Mõõtesüsteemi sageduse ületamine (telg: %1)

Cause of error


Error description 231-4130

Error message

4130 Mõõtesüsteemi Z1-raja määrdumine (telg: %1)

Cause of error


Error description 231-4140

Error message

4140 Hoiatus: toiteplokk: jahutitemp. telg: %1

Cause of error


Error description 231-4150

Error message

4150 Hoiatus: toiteplokk: telg: %1

Cause of error


Error description 231-4160

Error message

4160 GA-olekureg. = pole salvestatud (telg: %1)

Cause of error


Error description 231-4170

Error message

4170 Temperatuuri mõõteviga (telg: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: ajam töövalmis (telg: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: ajam pole töövalmis (telg: %1)

Cause of error


Error description 231-4220

Error message

4220 Seisuoleku tuvastamine (V=0 IQ_max puhul): (telg: %1)

Cause of error


Error description 231-4230

Error message

4230 Seisuoleku tuvastamise lõpp (telg: %1)

Cause of error


Error description 231-4240

Error message

4240 Eelhoiatus I^2*t-seire (telg: %1)

Cause of error


Error description 231-4250

Error message

4250 Eelhoiatus lõpp I^2*t-seire (telg: %1)

Cause of error


Error description 231-4260

Error message

4260 Piirang I^2*t-seire tõttu

Cause of error


Error description 231-4270

Error message

4270 Piirangu lõpp I^2*t-seire tõttu (telg: %1)

Cause of error


Error description 231-4280

Error message

4280 REF-skannimise viga (telg: %1)

Cause of error


Error description 231-4290

Error message

4290 Ajami väljalülitumine (mitteaktiivne RDY-signaal): (telg: %1)

Cause of error


Error description 231-4300

Error message

4300 Ajam vabastatud (telg: %1)

Cause of error


Error description 231-4310

Error message

4310 Ajam lukus nt avariiseiskam. tõttu (telg: %1)

Cause of error


Error description 231-4400

Error message

4400 Viivitus liiga suur, kustutatav asendiviga (telg: %1)

Cause of error

- The following error of an axis exceeds one of the following error limits.
- The acceleration entered is too large.
- The motor does not move in spite of “Drive on.”

Error correction

- Reduce the contouring feed rate, increase the rotational speed.
Remove any possible sources of vibration.
Inform your service agency if the error occurs frequently.
- Check the acceleration (CfgFeedLimits/maxAcceleration)
- Check the following error limits (CfgPosControl/servoLagMin[1/2] or servoLagMax[1/2])
- The motor current must not be under limitation during acceleration


Error description 231-5100

Error message

5100 Tühijooksukontuur: ajaseire (väärtus: %1)

Cause of error


Error description 231-5200

Error message

5200 Korrig. nurga hälve joondamisel (väärtus: %1)

Cause of error


Error description 231-5300

Error message

5300 Pöörlemiskiiruse katkestuse ajaület. (väärtus: %1)

Cause of error


Error description 231-5500

Error message

5500 Avariiseiskamise ebaõnnestumine

Cause of error


Error description 231-6002

Error message

6002 "Seade sees" sisendolek = 1 pärast "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 "Seade sees" sisendolek = 0 pärast "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 STOP1-vabastamine vea tõttu T2-testis

Cause of error


Error description 231-6006

Error message

6006 Tööriistavaheti: "SHS2"-väljundi muutmine hoidiku avamiseks

Cause of error


Error description 231-6016

Error message

6016 STOPP2-käivitamine: Vale toitepinge

Cause of error


Error description 231-6017

Error message

6017 STOPP2-käivitamine: Kehtivast temperatuurivahemikust eemaldumine

Cause of error


Error description 231-6018

Error message

6018 Testi impulsikustutusnõue

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negatiivne asendiseire koos Stopp 1-ga

Cause of error


Error description 231-8000

Error message

8000 CC%d hoiatus: Kontrolleri kaardi temperatuur kõrge

Cause of error

- Reguleerimiskaardi temperatuur ületas hoiatusläve.
- Keskkonna temperatuur on liiga kõrge

Error correction

- Kontrollige lülituskapi kliimatingimusi
- Kontrollige ventilaatori tööd
- Teavitage klienditeenindust


Error description 231-8001

Error message

8001 CC%d hoiatus: Kontrolleri kaardi temperatuur madal

Cause of error

- Temperatuur regleerimiskaardil ületas hoiatusläve.
- Keskkonna temperatuur on liiga madal

Error correction

- Kontrollige lülituskapi kliimatingimusi
- Teavitage klienditeenindust


Error description 231-8002

Error message

8002 CC%2 hoiatus: Ventilaatori pöörete arv madal

Cause of error

- Ventilaatori pöörded reguleerimisüksuses CC ületasid hoiatusläve

Error correction

- Kontrollige ventilaatorit
- Teavitage klienditeenindust


Error description 231-8003

Error message

8003 CC%2 eelhoiatus: Ringvool liiga kõrge

Cause of error

- Toitemooduli ringvool ületas hoiatusläve

Error correction

- Vähendage ringvoolu:
- Kasutage telgede/spindlite kiirendus-/aeglustusrampe
- Kontrollige seadmeparameetreid motPbrMax ja motPMax
- Teavitage klienditeenindust


Error description 231-8004

Error message

8004 CC-test-tarkvara laetud

Cause of error

- juhtseadmes ei ole vabaksantud CC-testtarkvara kehtiva CRC-programmi kontrollsummata
- CC-tarkvara binaarfaili kanti kehtetu CRC-kontrollsumma väärtus
- MC-tarkvaraversioon ei toeta CRC-kontrollsumma võrdlust

Error correction

- seda tarkvara ei saa pärast kasutusevõtu või vediagnoosi veakinnitust kasutada
- Kontrollige tarkvaraversiooni
- Valige logiraamat
- Teavitage klienditeenindust


Error description 231-8005

Error message

8005 Ostsilloskoobi signaali ei toetatud

Cause of error

- Mindestens eines der ausgewählten Oszi-Signale wird mit dieser Reglerkarte (CC422) nicht unterstützt
- Folgende Signale werden nicht unterstützt:
P mech., P el., DSP-Debug, Leistung Zk, CC-DIAG, I ist, Id ist und Iq max

Error correction

- Bitte folgende Signale nicht auswählen:
- P mech.
- P el.
- DSP-Debug
- Leistung Zk
- CC-DIAG
- I ist
- Id ist
- Iq max


Error description 231-8010

Error message

8010 Viga LSV2-edastamisel

Cause of error

- LSV2 protokolli abil tehtud andmeedastuse viga

Error correction

- CE klahviga vead tühistada
- Viga ei mõjuta juhtimisfunktsioone.
- Klienditeenindust teavitada


Error description 231-8040

Error message

8040 Jahutitemp. UV 1xx

Cause of error

- varustusüksuse jahutuselemendi UV 1xx on liiga suur
- temperatuur lülituskapis liiga suur
- määrdunud filtrimatid
- defektne konditsioneer lülituskapis
- defektne ventilaator UV-s
- defektne temperatuurandur
- jahutuselemendi temp. edasine tõus toob kaasa väljalülitumise

Error correction

- seisake masin, laske jahtuda
- töötage edasi väikse võimsusega (vähendage etteannet)
- puhastage filtrimatid
- kontrollige konditsioneeri lülituskapis
- Teavitage klienditeenindust.


Error description 231-8041

Error message

8041 Iz UV 1xx liiga suur

Cause of error

- varustusüksuse UV 1xx vaheringvool liiga suur
- masin tooriku töötlemise ajal üle koormatud

Error correction

- töötage edasi väikse võimsusega (vähendage etteannet, asendage nüri tööriist jne.)


Error description 231-8060

Error message

8060 Lekkevool UV 1xx liiga suur

Cause of error

- isolatsiooniprobleem (nt defektne mootor, muundur määrdunud, niiskus)
- kontrollige mootoriühenduse maandust

Error correction

- Teavitage klienditeenindust.
- kontrollige mootorit
- kontrollige toitekaablit
- kontrollige muundurit


Error description 231-8061

Error message

8061 Toitemoodul pole valmis

Cause of error

- toiteploki valmisolekusignaal pole pärast regulaatori käivitamist aktiivne
- peakaitse pole töökorras
- viga PLC-programmis
- toiteplokk või muundur defektne

Error correction

- proovige uuesti sisse lülitada, korduval esinemisel:
- teavitage klienditeenindust
- kontrollige juhtmestikku (peakaitset)
- kontrollige PLC-programmi
- vahetage toiteplokk või muundur


Error description 231-8062

Error message

8062 Piirv.: vaheld. liiga väike

Cause of error

- tekkis vaheahela seadistatud minimaalsest toite pingest väiksem pinge.

Error correction

- teavitada klienditeenindust
- toitepinge katkestus toitemoodulis
- telgede liiga suur võimsustarve -> aktiveerida spindli võimsuspiiraja


Error description 231-8063

Error message

8063 CC%2 aja ülejäägi S-Status-Test

Cause of error

- S-staatuse hindamise aktiveerimine MC kaudu pärast testi toimub liiga hilja.
- Maksimaalset testi väljalülitusaega ületati.

Error correction

- Teavitage klienditeenindust


Error description 231-8064

Error message

8064 Toitekatk.: vahelduvvool

Toitekatk.: vahelduvvool

Cause of error

Töö ajal tekkis vahelduvvoolu katkestus.
Võrgutoide ajutiselt katkes.
Võimalikud põhjused:
- võrgu rike
- võrgupinge häiringud
- defektne kaitse võrgutoites
- defektne juhtmestik võrgutoites

Error correction

- kontrollige kaitsmeid võrgutoite ahelates
- kontrollige juhtmestikku võrgutoite ahelates
- kontrollige võrgupinge kvaliteeti (võimalikud häiringud)
- teavitage klienditeenindust


Error description 231-8065

Error message

8065 Toitekatk.: alalisvool

Toitekatk.: alalisvool

Cause of error

Töö ajal tekkis alalisvoolu katkestus, vahekontuuri pinge on alla lubatud piiri.

Error correction

- kontrollige vahekontuuri pinget
- kontrollige vahekontuuri laadimisahela võimalikku katkestust
- kontrollige võrgupinget
- kontrollige kaitsmeid võrgutoite ahelates
- kontrollige juhtmestikku võrgutoite ahelates
- kontrollige võrgupinge kvaliteeti (võimalikud häiringud)
- teavitage klienditeenindust


Error description 231-8066

Error message

8066 CC%2 regulaatorikaardi temperatuur üle maksimumi

8042 CC%2 regulaatorikaardi temperatuur üle maksimumi

Cause of error

- regulaatorikaardi (CC) temperatuur on üle maksimumi
- ümbritsev temperatuur on liiga kõrge

Error correction

- kontrollige lülituskapi kliimatingimusi
- kontrollige ventilaatorit
- teavitage klienditeenindust


Error description 231-8067

Error message

8067 CC%2 regulaatorikaardi temperatuur alla miinimumi

8043 CC%2 regulaatorikaardi temperatuur alla miinimumi

Cause of error

- regulaatorikaardi (CC) temperatuur on alla miinimumi
- ümbritsev temperatuur on liiga madal

Error correction

- kontrollige lülituskapi kliimatingimusi
- teavitage klienditeenindust


Error description 231-8068

Error message

8068 CC%2 puhuri pöörete arv liiga madal

8044 CC%2 puhuri pöörete arv liiga madal

Cause of error

- Ventilaatori pöörded reguleerimisüksuses CC ületasid hoiatusläve

Error correction

- Kontrollige ventilaatorit
- Vahetage reguleerimisüksus
- Teavitage klienditeenindust


Error description 231-8069

Error message

8069 IGBT-viga varustusmoodul

Cause of error

- Toitemoodul lülitas IGBT-veaga (ülekoormus) välja.

Error correction

- Kontrollida telgede ja spindlite võimsuse vastuvõttu
- Vahetada toitemoodul välja
- Informeerida klienditeenindust


Error description 231-806A

Error message

806A Tundmatu SPI sisendmoodul

Cause of error

- Vahetatav moodul SPI (CC või MC jaoks) on tundmatu või annab tundmatu tuvastuskoodi
- Vahetatav moodul SPI on defektne

Error correction

- Võtke defektne vahetatav moodul SPI välja
- Vahetage defektne vahetatav moodul SPI
- Teavitage klienditeenindust


Error description 231-8080

Error message

8080 Uz UV 1xx liiga suur

Cause of error

- varustusüksuse vaheringvool on liiga suur
- defektne piduritakistus
- defektne varustusüksus (toite-/tagasitoitemoodul)
- katkestus primaarvarustuses (kaitsmed, traadid, jne.)
- tagasitoide ei ole võimalik

Error correction

- Teavitage klienditeenindust.
- kontrollige konfiguratsioonikuupäeva (spindlite pidurdamine)
- kontrollige piduritakistust
- vahetage varustusüksus
- kontrollige primaarvarustuse kaitsmed, juhtmed


Error description 231-8081

Error message

8081 Uz liiga väike

Cause of error

- Toiteploki vaheahela pinge on liiga väike

Error correction

- Klienditeenindust teavitada
- Toiteploki mooduli toitepinge lühikatkestus
- Telgede liiga suur sisend ->spindli toitepiiraja aktiveerida
- MP2192 kontrollida


Error description 231-8082

Error message

8082 MC-väljalülitussignaal: -STO.A.MC.WD on aktiivne

Cause of error

- Väljalülitussignaal: MC "-STO.A.MC.WD" on aktiivne
- Kontrollige kannet seadmeparameetris CfgCycleTime -> watchdogTime
- Riistvara defektne
- Ajami väljalülitus ühe sisemise MC vea tõttu

Error correction

- Teavitage klienditeenindust


Error description 231-8086

Error message

8086 Mõõtmine juba aktiivne

Cause of error

Sisemine tarkvaraviga

Error correction

-Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-8092

Error message

8092 Asendireg. tsükliaeg vale

Cause of error

- MC annab CC asendiregulaatorile vigase tsükliaja
- tekkinud on riistvaraviga.

Error correction

- teavitada klienditeenindust
- kontrollida masinaparameetrit ipoCycle
- vahetada juhtplaat välja


Error description 231-8093

Error message

8093 CC%2 HSCI-andmepaketti ei võetud vastu kood=%4 aadress=%5

8093 CC%2 HSCI-andmepaketti ei võetud vastu kood=%4 aadress=%5

8093 CC%2 HSCI-andmepaketti ei võetud vastu kood=%4 aadress=%5

8093 CC%2 HSCI-andmepaketti ei võetud vastu kood=%4 aadress=%5

Cause of error

HSCI-andmevahetuses ilmnes viga. Sees
ülaltoodud HSCI-aadressiga seade ei saanud oodatud
andmepaketti vastu võtta.
Kood
2101: puuduvad tsüklilised andmed
2102: puuduvad asünkroonsed andmed
2103: puuduvad asünkroonsed andmed 2
2104: puuduvad madala prioriteediga tsüklilised andmed
- HSCI-andmevahetuse kohatine katkestus
kontaktiprobleemide (pistik) või väliste elektromagnetilise ühilduvuse tõrgete tõttu
- maandusprobleemid HSCI-süsteemis
- HSCI-osalise toitepinge tõrge
- toitepingekaod, ühe HSCI-osalise liiga madal või liiga kõrge
toitepinge
- ühe HSCI-osalise defekt

Error correction

- kontrollige juhtmestikku (HSCI-ühendust)
- kontrollige HSCI-osalise toitepinget
- kontrollige tarkvaraversiooni
- teavitage klienditeenindust


Error description 231-8093

Error message

8093 CC%2 HSCI: HSCI-seadme valed ID-andmed kood=%4 aadress=%5

8093 CC%2 HSCI: HSCI-seadme valed ID-andmed kood=%4 aadress=%5

8093 CC%2 HSCI: HSCI-seadme valed ID-andmed kood=%4 aadress=%5

8093 CC%2 HSCI: HSCI-seadme valed ID-andmed kood=%4 aadress=%5

8093 CC%2 HSCI: HSCI-seadme valed ID-andmed kood=%4 aadress=%5

8093 CC%2 HSCI: HSCI-seadme valed ID-andmed kood=%4 aadress=%5

Cause of error

HSCI-andmevahetuses ilmnes viga. HSCI-
seadmele ülaltoodud HSCI-aadressiga saadeti
HSCI-seadme poolt funktsionaalse turvalisusega FS valed ID-andmed.
Kood
2201: puuduv tsükliline telegramm
2202: andmetelegramm sisaldab valet CRC-kontrollsummat
2203: andmetelegramm sisaldab valet valvekoera-loendit
2204: andmetelegramm sisaldab valesid kanaliandmeid
2205: andmetelegramm sisaldab valet HSCI-aadressi
2206: andmetelegramm sisaldab valet sisendite arvu
- vale HSCI-konfiguratsioon (IOC-fail) või
juhtmestiku viga
- ühe HSCI-osalise defekt

Error correction

- kontrollige juhtmestikku (HSCI-ühendust)
- kontrollige HSCI-konfiguratsiooni ja vajadusel korrigeerige
- kontrollige tarkvaraversiooni
- teavitage klienditeenindust


Error description 231-8093

Error message

8093 CC%2 viga HSCI-telegrammis MC-CC vahel kood=%4 aadress=%5

8093 CC%2 viga HSCI-telegrammis MC-CC vahel kood=%4 aadress=%5

8093 CC%2 viga HSCI-telegrammis MC-CC vahel kood=%4 aadress=%5

Cause of error

HSCI-andmevahetuses ilmnes viga. Ühes
ülaltoodud HSCI-aadressiga seadmes ei saanud oodatud
andmepaketti vastu võtta.
Kood
2301: puudub MC poolt reguleerimissõlmele saadetav pakett
2302: andmepakett sisaldab valet CRC-kontrollsummat
2303: andmepakett sisaldab valet loendurit valvuri (Watchdog) kohta
- Juhuslikud ühendusprobleemid seoses HSCI-ühenduse või väliste häiretega
- Ühe HSCI-abonendi defekt

Error correction

- Kontrollige juhtmestikku (HSCI-ühendust)
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-8093

Error message

8093 CC%2 viga HSCI-telegrammis CC-de vahel kood=%4 aadress=%5

8093 CC%2 viga HSCI-telegrammis CC-de vahel kood=%4 aadress=%5

8093 CC%2 viga HSCI-telegrammis CC-de vahel kood=%4 aadress=%5

8093 CC%2 viga HSCI-telegrammis CC-de vahel kood=%4 aadress=%5

Cause of error

HSCI-andmesides mitmete reguleerimissõlmede CC 61xx või UEC 1xx vahel tekkis
viga.
Kood
2401: puudub edastatav pakett reguleerimissõlmede vahel
2402: andmepakett sisaldab valet CRC-kontrollsummat
2403: andmepakett sisaldab valet loendurit valvuri (Watchdog) kohta
2404: vale indeks ühe reguleerimissõlme korral
- HSCI-andmeside juhuslik katkestus
kontaktiprobleemide (pistik) või väliste häirete tõttu
- Ühe HSCI-abonendi defekt

Error correction

- Kontrollige juhtmestikku (HSCI-ühendust)
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-8093

Error message

8093 CC%2 FS-iga HSCI-seadme konfig.-viga kood=%4 aadress=%5

8093 CC%2 FS-iga HSCI-seadme konfig.-viga kood=%4 aadress=%5

8093 CC%2 FS-iga HSCI-seadme konfig.-viga kood=%4 aadress=%5

8093 CC%2 FS-iga HSCI-seadme konfig.-viga kood=%4 aadress=%5

8093 CC%2 FS-iga HSCI-seadme konfig.-viga kood=%4 aadress=%5

8093 CC%2 FS-iga HSCI-seadme konfig.-viga kood=%4 aadress=%5

8093 CC%2 FS-iga HSCI-seadme konfig.-viga kood=%4 aadress=%5

Cause of error

Ühe funktsionaalse ohutusega FS HSCI-komponendi HSCI-konfiguratsioonis
ilmnesid vead.
Kood
2207: võeti vastu vale arv konfigureerimiskäske
2208: konfigureeritud seadme vale tüüp
2209: konfigureeritud vale arv sisendeid
2210: konfigureeritud vale arv väljundeid
2211: konfigureerimise ajal võeti vastu mooduli vale tunnuskood
2212: konfigureeritud testi vale tunnuskood
2213: konfigureeritud seadme vale variant
- HSCI-konfiguratsioon (IOC-fail) ei vasta
ühendatud HSCI-komponendile, millel on FS

Error correction

- Kontrollige juhtmestikku (HSCI-ühendust)
- Kontrollige HSCI-konfiguratsiooni ja vajadusel korrigeerige
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-8093

Error message

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmiteade kood=%4 aadress=%5

8093 CC%2 HSCI-seadme alarmteade kood=%4 aadress=%5

8093 CC%2 HSCI-mooduli (FPGA) alarmteade kood=%4 aadress=%5

Cause of error

HSCI-osaline (HSCI-moodul) ülaltoodud aadressiga teatas
ülekandealarmist.
Kood
2500: üldine FPGA alarm
2501: cyclic alaületus Rx
2502: async alaületus Rx
2503: async2 alaületus Rx
2504: low prio alaületus Rx
2505: cyclic alaületus Tx
2506: async alaületus Tx
2507: async2 alaületus Tx
2508: low prio alaületus Tx
2509: andmete lahknevus Rx
2510: andmete lahknevus Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- HSCI-andmevahetuse kohatine katkestus
kontaktiprobleemide (pistik) või elektromagnetilise ühilduvuse tõrgete tõttu
- ühe HSCI-osalise defekt

Error correction

- kontrollige juhtmestikku (HSCI-ühendust)
- kontrollige tarkvaraversiooni
- teavitage klienditeenindust


Error description 231-8093

Error message

8093 CC%2 HSCI kommunikatsioon kood=%4 aadress=%5

Cause of error

- HSCI-kommunikatsioonikontroll annab ülekandevea teate
- HSCI-osavõtja riistavara defektne

Error correction

- kontrollige HSCI-ühenduskaablit
- vahetage defektne riistvara
- Teavitage klienditeenindust


Error description 231-8094

Error message

8094 CC%2 HCSI juhuaega mitte edastada

Cause of error

- Sisemine tarkvaraviga

Error correction

- Teavitage klienditeenindust


Error description 231-8130

Error message

8130 Mootoripidur defektne %1

Cause of error

- Mootoripiduri defekt

Error correction

- Klienditeenindust teavitada
- Mootori piduri ajam üle kontrollida
- Mootor välja vahetada


Error description 231-8150

Error message

8150 Välja suunam. õnnestus %1

8690 Välja suunamine õnnestus %1

Cause of error

- Välja suunamine edukalt lõpule viidud

Error correction

- Teade CE abil tühistada


Error description 231-8160

Error message

8160 Tegeliku voolu väärtus on liiga suur %1

8630 Tegeliku voolu väärtus on liiga suur %1

Cause of error

- toiteelemendi maks. lubatud vool ületati

Error correction

- kontrollige vooluregulaatori tasandust
- Teavitage klienditeenindust.
- kontrollige mootoritabelit, toiteelemendi tabelit ja konfiguratsiooniandmeid
- kontrollige lühiseid süsteemis


Error description 231-8190

Error message

8190 TNCopt-mõõtmise viga %1

Cause of error

- TNCopt-mõõtmine katkestati

Error correction

- kontrollige TNCopt-versiooni
- kontrollige, kas ajam on aktiivne
- teavitage klienditeenindust


Error description 231-81A0

Error message

81A0 Kehtetu diagnostikakanal %1

Cause of error

- Kehtetu CC-Diag-Kanal ostsilloskoobis valitud

Error correction

- Muu kanali valik


Error description 231-81B0

Error message

81B0 DQ-kom-viga muundur %1 Po=%4 seade=%5 viga=%6

Cause of error

- DRIVE-CLiQ-andmevahetus muunduriga nimetatud
telje puhul häiritud
- DRIVE-CLiQ-andmevahetus nimetatud väljundis (Po=port) on
katkenud
- DSA-lingi (kolmas lisainfo) veakood (viga):
- väljastus kümnendarvuna, tõlgendus kahendarvuna,
koosneb 8 bitist:
bittide tähendus
7 katkestus toimus
6..5 vearühm:
'00' telegrammi vastuvõtuviga
'01' muu vastuvõtuviga
'10' saatmisviga
'11' muu viga
4 telegramm liiga vara
3..0 täpsem eristus:
0x1: CRC-viga
0x2: telegramm liiga lühike
0x3: telegramm liiga pikk
0x4: pikkuse bait vale
0x5: vale telegrammitüüp
0x6: vale aadress
0x7: pole SYNC-telegramm
0x8: ootamatu SYNC-telegramm
0x9: ALARM-bitt vastuvõetud
0xA: elumärk puudub
0xB: sünkronisatsiooniviga
tsükl. andmevahetuses

Error correction

- kontrollige DRIVE-CLiQ juhtmestikku
- vahetage muundur
- vahetage CC reguleerimissõlm
- teavitage klienditeenindust


Error description 231-81C0

Error message

81C0 DQ-kom-viga moot.andur %1 Po=%4 seade=%5 viga=%6

Cause of error

- DRIVE-CLiQ-andmevahetus pöörlemissageduse mõõturiga (mootori anduriga)
nimetatud teljel häiritud.
- DRIVE-CLiQ-andmevahetus nimetatud väljundis (Po=port) on
katkenud.
- DSA-lingi (kolmas lisainfo) veakood (viga):
- väljastus kümnendarvuna, tõlgendus kahendarvuna,
koosneb 8 bitist:
bittide tähendus
7 katkestus toimus
6..5 vearühm:
'00' telegrammi vastuvõtuviga
'01' muu vastuvõtuviga
'10' saatmisviga
'11' muu viga
4 telegramm liiga vara
3..0 täpsem eristus:
0x1: CRC-viga
0x2: telegramm liiga lühike
0x3: telegramm liiga pikk
0x4: pikkuse bait vale
0x5: vale telegrammitüüp
0x6: vale aadress
0x7: pole SYNC-telegramm
0x8: ootamatu SYNC-telegramm
0x9: ALARM-bitt vastuvõetud
0xA: elumärk puudub
0xB: sünkronisatsiooniviga
tsükl. andmevahetuses

Error correction

- kontrollige DRIVE-CLiQ juhtmestikku
- kontrollige mõõturi ühendust
- vahetage pöörlemissageduse mõõtur
- vahetage CC reguleerimissõlm
- teavitage klienditeenindust


Error description 231-8300

Error message

8300 Mootoripidur defektne %1

Cause of error

- Mootoripiduri defekt

Error correction

- Teljed enne väljalülitamist kindlasse asendisse viia
- Klienditeenindust teavitada
- Mootori piduriregulaator üle kontrollida
- Mootor välja vahetada


Error description 231-8310

Error message

8310 Piduritest %1 - pole voolu

Cause of error

- Mootor ei ole õieti ühendatud
- Vaheldi on valesti ühendatud
- Vaheldi on defektiga
- Mootori defekt

Error correction

- Klienditeenindust teavitada
- Mootori ja vaheldi ühendusi kontrollida
- Vaheldit kontrollida
- Mootorit kontrollida


Error description 231-8320

Error message

8320 PIC: Tegelik väärtus %1 ei vasta nimiväärtusele

Cause of error

- Check the entered power stage in the machine parameter file (MP_ampName)
- Check the nominal value of the PICS (value in column S for the selected power stage of the file inverter.inv)
- If necessary, change the PWM frequency (to >= 5 kHz)
- If necessary, replace the power module

Error correction

- Nominal value (value in column S for the selected power stage of the file inverter.inv) = 1, but:
- There is no PIC
- PIC cannot be switched
- PIC access has been deactivated (MP_motEncCheckOff, Bit16=1)
- Nominal value (value in column S of the selected power stage of the file inverter.inv) = 0 however:
- PIC access has been deactivated (MP_motEncCheckOff, bit 16=1) and PIC was already switched to 1


Error description 231-8330

Error message

8330 Piduritest katkestati %1

Cause of error

Piduritest katkestati
- PLC mooduliga 9161 = 0
- puuduv aktiveerimissignaal (avariiväljalülitus, X150, ...)
- teine veateade

Error correction

- kontrollige PLC-progammi
- kontrollige aktiveerimissignaale
- Teavitage klienditeenindust.


Error description 231-8430

Error message

8430 Teljevahetuse viga %1

Cause of error

- telg, mida alles reguleeritakse, võeti seadme konfiguratsioonist

Error correction

- kontr. PLC progr-i, vajadusel muuta
- kontrollida masinaparameetrit axisMode
- teavitada klienditeenindust


Error description 231-8440

Error message

8440 Välja suunam. õnnestus %1

Cause of error

- Välja suunamine edukalt lõpule viidud

Error correction

- Teade CE abil tühistada


Error description 231-8600

Error message

8600 Pole ajami käivitamiskäsku %1

Cause of error

- Pöörete arvu regulaator ootab käivitamiskäsku, PLC programm ei edasta käivitamiskäsku

Error correction

- PLC programmi kontrollida
- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-8610

Error message

8610 I2T-väärtus liiga suur %1

Cause of error

- koormus ajami aja jooksul liiga suur

Error correction

- vähendage koormust või aega
- Teavitage klienditeenindust.
- kontrollige mootoritabelit, toiteelemendi tabelit ja konfiguratsiooniandmeid
- kontrollige, kas mootor ja toiteelement on koormuse jaoks ette nähtud


Error description 231-8620

Error message

8620 Koormus liiga suur %1

Cause of error

- ajamil on maksimaalvool ja ei suuda enam kiirendada
- ajami koormus (pöördemoment, jõud) on Liiga suur

Error correction

- vähendage ajami koormust
- Teavitage klienditeenindust.
- kontrollige mootoritabelit, toiteelemendi tabelit ja konfiguratsiooniandmeid
- kontrollige, kas mootor ja toiteelement on koormuse jaoks ette nähtud


Error description 231-8640

Error message

8640 Mootori I2T-väärtus liiga suur %1

Cause of error

- mootori koormus aja jooksul on liiga suur

Error correction

- vähendage koormust või aega
- kontrollige mootoritabelit ja konfiguratsiooniandmeid
- kontrollige, kas mootor on koormuse jaoks ette nähtud
- Teavitage klienditeenindust.


Error description 231-8650

Error message

8650 Toiteploki I2T-väärtus liiga suur %1

Cause of error

- toiteelemendi koormus aja jooksul on liiga suur

Error correction

- vähendage koormust või aega
- kontrollige toiteelementi ja konfiguratsiooniandmeid
- kontrollige, kas toiteelement on koormuse jaoks ette nähtud
- Teavitage klienditeenindust.


Error description 231-8680

Error message

8680 DQ-inverter %.1: maks. voolupiirang

Cause of error

- Inverteri poolt loetud maksimaalne vool on väiksem kui inverteri tabeli maksimaalne vool.
- PWM-sageduse korral > 4 kHz: Kõrvalekalde tõttu on lähtevool liiga palju langenud.
- Ületati inverteri lubatud vahemik.

Error correction

- Vähendada PWM-sagedust.
- Vähendada inverteri vahemikku
- Informeerida klienditeenindust


Error description 231-8800

Error message

8800 Sign. LT-RDY mitteakt. %1

8810 Sign. LT-RDY mitteakt. %1

Cause of error

- Vaheldi välja lülitumine vertikaaltelje (aktuaator = vertikaaltelg) reguleerimise ajal

Error correction

- Klienditeenindust teavitada
- PLC programmi kontrollida
- Vaheldi ühendust kontrollida


Error description 231-8820

Error message

8820 Välja nurk teadmata %1

Cause of error

- mootorianduri võrdluspunktiks olevat mootori väljanurka veel ei mõõdetud.

Error correction

- teavitada klienditeenindust
- kontrollida masinaparameetri motFieldAdjustMove sissekannet
- vajadusel leida režiimis "Voolureguleerimiskompensaator" välja nurk (funkt. nupp "FIELD ORIENT.")
Tähelepanu: Mootorit peab saama vabalt ringi pöörata (ei tohi kiiluda, telg ei tohi rippuda, ei tohi olla mehaanilisi takistusi).
- kontrollida mootoritabeli "Mõõtesüsteemi režiim" sissekannet


Error description 231-8830

Error message

8830 EnDat: välja nurka pole %1

Cause of error

- mootori väljanurka mitteseadistatud EnDat-mõõteseadmega ei mõõdetud
- loetud EnDat-seerianumber ei lange salvestatud EnDat-seerianumbriga kokku

Error correction

- teavitada klienditeenindust
- vajadusel leida režiimis "Voolureguleerimiskompensaator" välja nurk (funkt. nupp "FIELD ORIENT.")
- mootoritabeli "Mõõtesüsteemi režiim" sissekanne
- kontrollida masinaparameetrit motEncType


Error description 231-8840

Error message

8840 Telg pole saadaval %1

Cause of error

- Saadaval mitte oleva telje sisselülitamiskäsk seatakse sisse

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-8850

Error message

8850 Ajam veel aktiivne %1

Cause of error

- Teostati positsiooni määramine (Z1 haruliin), olgugi et ajam on ikka veel aktiivne

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-8860

Error message

8860 Pöörete mõõturi sisendsagedus %1

Cause of error

- Tahhomeetri signaalide häiring
- Signaali pesa: Vilets kontakt või niiskus on sisse pääsenud
- Niiskus on tunginud mootorisse

Error correction

- Teavitage klienditeenindust
- Kontrollige mõõteseadme signaale
- Kontrollige varjestust


Error description 231-8870

Error message

8870 Asendianduri sisendsagedus %1

Cause of error

- Enkooderi signaalide häiringud
- Niiskus on sisse pääsenud

Error correction

- Teavitage klienditeenindust
- Kontrollige mõõteseadme signaale
- Kontrollige varjestust


Error description 231-8880

Error message

8880 Välja nurga %1 määramise ajal vabastamine keelatud

Cause of error

- Väljanurga määramise ajal kustub vabastus (n t PLC programmis, avariiseiskamisel, X150/X151, seirefunktsiooni ajal)

Error correction

- Klienditeenindust teavitada
- PLC programmi kontrollida (kõige sagedasem põhjus)


Error description 231-8890

Error message

8890 TRC: vale mootoritüüp %1

Cause of error

- teljel, mille jaoks aktiveeriti MP2260.x abil momendi pulsatsiooni kompenseerimine, ei ole sünkroon- ega lineaarmootorit.

Error correction

- teavitada klienditeenindust
- kompensatsiooni deaktiveerimine: Kustutada MP2260.x kirje


Error description 231-88A0

Error message

88A0 TRC: vale juhtsüsteem %s

Cause of error

- kompensatsioonifail loodi kasutusel olevast juhtsüsteemist erineva juhtsüsteemi jaoks. Kompensatsioonifailide kopeerimine teisest juhtsüsteemist ei ole lubatud.

Error correction

- teavitada klienditeenindust
- kompensatsiooniparameetrite uuesti väljaselgitamine TNCopt abil optimeerimine/Torque Ripple Compensation all
- kompensatsiooni deaktiveerimine: Kustutada MP2260.x kirje


Error description 231-88B0

Error message

88B0 TRC: vale fail - mootor %1

Cause of error

- enDat liidese abil ei looda teistsuguse pöörete mõõturiga mootori jaoks hetkel kasutuselolevatest erinevaid kompenseerimisfaile. Kompensatsioonifaili kopeerimine teisest juhtsüsteemist ei ole lubatud.

Error correction

- teavitada klienditeenindust
- kompensatsiooniparameetrite uuesti väljaselgitamine TNCopt abil optimeerimine/Torque Ripple Compensation all
- kompensatsiooni deaktiveerimine: Kustutada MP2260.x kirje


Error description 231-88C0

Error message

88C0 Max Mootoripöörete nom. väärtus %1 ületatud

Cause of error

- telg: Maksimaalne ettenihe on suurem kui mootori maksimaalne pöörete arv (N-MAX) korrutatud masinaparameetriga distPerMotorTurn
- spindel: Maksimaalne spindli pöörete arv on suurem kui mootori maksimaalne pöörete arv (N-MAX) korrutatud ülekandega
- asendimõõtesüsteemi joonearvu ja mootorisüsteemi joonearvu suhe on vigane
- n-Max sissekanne mootoritabelis vigane
- vale sissekanne, masinaparameeter motName
- ecoDyn: Valitud ettenihe ületab maksimaalset lubatud pinget

Error correction

- teavitada klienditeenindust
- kontr. N-Max sissekannet mootoritabelis
- kontrollida masinaparameetreid maxFeed, manualFeed ja distPerMotorTurn
- kontrollida spindli pöörete arvu masinaparameetreid
- kontrollida mootoritabeli veergu STR ja spindliparameetrite komplekti joonearvu (masinaparameeter posEncoderIncr)
- kontr. kõiki CfgServoMotor all olevaid masinaparameetreid


Error description 231-88D0

Error message

88D0 Kinemaatiline kompensatsioon %1 ei ole võimalik

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Piduritest %1 ei ole võimalik

Cause of error

- piduritest ei ole võimalik, kuna telg ei ole reguleerimises.

Error correction

- Teavitage klienditeenindust.
- tarkvara viga


Error description 231-88F0

Error message

88F0 Muunduri ja toiterežiimi valmisolek puuduvad %s

Cause of error

- Kui ajam oli veel reguleerimisel,
lülitati nii muunduri Ready-signaal kui ka toitemooduli
Ready-signaal inaktiivseks.
- Võimalikud põhjused:
- UV lülitati X70 kaudu välja
- UV veaväljalülitus:
- alalistoitepinge häire
- liiga kõrge pinge vahekontuuris
- liiga madal pinge vahekontuuris
- liiga suur voolutugevus vahekontuuris
- PLC või sisemine juhtmestik lülitab UV välja
- sekundaarsed impulsid juhtmestikus CC -> UV, CC -> UM
- reguleerimissõlm CC on defektne

Error correction

- Kontrollige vea korral UV-l olevaid diagnostika valgusdioode
- Kontrollige UV toitepinget
- Kontrollige X70 vabastussignaali
- Kontrollige, kas taastetoidet mittetagava toiteploki juures on
pidurdustakisti ühendatud
- Kontrollige kaablite maandust ja varjestust
- Vahetage toitemoodul ja võimsusaste
- Vahetage CC reguleerimissõlm
- Teavitage klienditeenindust


Error description 231-8900

Error message

8900 Nom. pöörlemisk. > %4 1/min: välja nõrgest. pole aktiivne %1

Cause of error

- Välja nõrgestamine pole aktiveeritud (seadmeparameeter ampVoltProtection = 0)
- Nominaalne pöörlemiskiirus oli suurem kui ilma välja nõrgestamiseta võimalik pöörlemiskiirus

Error correction

- Aktiveerida välja nõrgestamine (seadmeparameeter ampVoltProtection panna 0-st erinevaks)


Error description 231-8910

Error message

8910 Kiirus rootori andmekogu jaoks liiga kõrge %1

Cause of error

- Rootori andmekogu jooksul tuvastati liiga suur kiirus
- Põhjus 1:
Rootori andmekogu teostatakse tasakaalustamata vertikaalteljega
- Põhjus 2:
Mootor asub ebasobivas käivitusasendis. Telg võtab kindla asendi sisse.

Error correction

- Põhjus 1 juurde:
Teostage rootori andmekogu muul viisil. Kasutada tohib ainult meetodit, mis teostab rootori andmekogu seisuasendis.
- Põhjus 2 juurde:
- Käivitage rootori andmekogu uuesti.
- Teavitage klienditeenindust


Error description 231-8A00

Error message

8A00 Vaheldit ei saa lülitada %1

Cause of error

- Ajami sisselülitamine ei ole -SH1 kaudu vaheldi puuduva ennistusvõime tõttu võimalik.
- Laadimis- ja peakaitse ei ole toiteallikaga ühendatud (nt UV pistik X70)
- Ohutusrelee ei ole aktiveeritud (nt pistik X71 ja X72 UV, X73 HEIDENHAIN-sisendkaart Simodrive’i jaoks)
- PWM-siinikaabel katkenud
- Katkestus lülituskapis (seadmesiin, PWM-kaabel)
- Defektne vaheldi (toiteallikas ja/või toiteelemendid, kompaktvaheldi)
- PWM-liides juhtimissüsteemis defektne

Error correction

- Teavitage klienditeenindust
- Kontrollige juhtmestikku


Error description 231-8A10

Error message

8A10 AC ebaõnnestus %1

Cause of error

- Ajami sisselülitamine ei ole aktiivse vahelduvvoolu (elektritoite) tõrke signaali tõttu võimalik.
- Toiteploki pistikul on vähemalt üks faas puudu

Error correction

- Teavitage klienditeenindust
- Kontrollige vooluvarustuse juhtmestikku
- Testige vooluvarustust


Error description 231-8A20

Error message

8A20 Toitekatkestus %1

Cause of error

- Ajami sisselülitamine ei ole aktiivse toite (elektritoite) tõrke signaali tõttu võimalik.

Error correction

- Teavitage klienditeenindust
- Kontrollige vooluvarustuse juhtmestikku
- Testige vooluvarustust
- Mõõtke vahelülide pinget


Error description 231-8A30

Error message

8A30 Ajamivabastus (I32) %1

Cause of error

- Ajami sisselülitamine ei ole I32 kaudu saadavate ajami puudulike vabastussignaalide tõttu võimalik.

Error correction

- Teavitage klienditeenindust
- Kontrollige avariiseiskamise ahela ühendust
- Kontrollige ajami juhtmestikku (nt kontakti uksega, nõustumisklahve)
- Mõõtke pistiku X42/Pin33 pinget, mis peab olema 24 V


Error description 231-8A40

Error message

8A40 Teljerühma vabastus %1

Cause of error

- ajami sisselülitamine ei ole teljegrupi (X150/X151) puudulike vabastussignaalide tõttu võimalik.

Error correction

- teavitada klienditeenindust
- kontrollida pistiku korrektset kinnitust X150/X151 küljes
- kontrollida X150/X151 juhtmestikku
- kontrollida üle valikuline masina parameeter driveOffGroup


Error description 231-8A50

Error message

8A50 Vaheldi pole töövalmis %1

Cause of error

- Ajami sisselülitamine ei ole töövalmiduseta vaheldi (RDY signaali) tõttu võimalik.
- Siemensi vaheldi liideseplaadil ei ole teine telg vabastatud
- Vaheldi kaitsmetel (eelkõige releedel) puuduvad sisse- ja väljalülitamissignaalid
- Kompaktvaheldi, vaheldi toiteallikad või toitemoodul defektsed
- Vaheldi siinikaabli katkestus (toitekaabli, seadme kaabli, PWM-kaabli)
- PWM-liides juhtimissüsteemis defektne

Error correction

- Kõrvaldage lülituskapis katkestus
- Asendage kompaktvaheldi, toiteseade või selle osad
- Asendage defektne kaabel
- Teavitage klienditeenindust


Error description 231-8A60

Error message

8A60 Välja nurk vale %1

Cause of error

- Ajami sisselülitamine ei ole puuduva väljanurga teabe tõttu võimalik.

Error correction

- Klienditeenindust teavitada
- Mootoritabeli (mõõteseade) kirjeid kontrollida
- Vajadusel väljanurga määramine teostada


Error description 231-8A70

Error message

8A70 Ajamivahetus aktiivne %1

Cause of error

- Ajami sisselülitamine ei ole peavahetusprotseduuri või tärni/kolmnurk-ümberlülituse tõttu võimalik.

Error correction

- Klienditeenindust teavitada
- PLC programmi kontrollida


Error description 231-8A80

Error message

8A80 Vea kviteer. puudub %1

Cause of error

- Ajami sisselülitamine ei ole puuduva veatühistuse tõttu võimalik.

Error correction

- Avariiseiskamisklahvi vajutada ja jälle tühistada
- Juhtpinge sisse lülitada
- Klienditeenindust teavitada
- Avariiseiskamisühendust kontrollida


Error description 231-8A90

Error message

8A90 Turvamoodul %1

Cause of error

- ebaturvaline juhtseade:
- Ajami sisselülitamine ei ole turvamooduli lukustumise tõttu võimalik
- Turvamooduli sisestamisel välimise ajamivabastuse eemaldamise teel ajami väljalülitamine
- Turvamoodul on defektne (välja vahetada)
- turvaline juhtimine:
- Ajami sisselülitamine ei ole seadme tööoleku tõttu võimalik
- Ajami väljalülitamine toimus seadme keelatud tööolekus toimunud vahetuse tõttu.

Error correction

- Klienditeenindust teavitada
- Turvamoodul on ainult CC-ga ühendatud:
- väline ajamivabastus on turvamooduli vastava sisendi kaudu ühendatud (24 V rakendada)
- Turvamoodul on MC ja CC-ga ühendatud:
- kõik ajamid:
- Turvaukse kontakti funktsiooni kontrollida
- Avariiseiskamine tühistada
- vaid spindliajam:
- Tööriistahoidikut kontrollida (sulgeda)
- Kinnitusklahvi kontrollida
- Lülitusvõtme asendit kontrollida
- Turvamoodul(-id) välja vahetada


Error description 231-8AA0

Error message

8AA0 Keelatud võrdlemine %1

Cause of error

- Kontaktanduri tsükkel on aktiivne ja nõuab samal ajal võrdlusväärtust
- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-8AB0

Error message

8AB0 Keelatud mõõtmine %1

Cause of error

- Võrdlemine on aktiivne ja algab koos kontaktanduri süsteemi tsükliga
- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-8AD0

Error message

8AD0 Ajam pole vabast. (signaal: "-STO.A.MC.WD" aktiivne)

Cause of error

- Ajami sisselülitamine ei ole võimalik, kuna ajami vabastus puudub
- MC ei käivita väljalülitussignaali '-STO.A.MC.WD'
- Riistvara katki
- Sisemine tarkvaraviga

Error correction

- Informeerige klienditeenindust


Error description 231-8AE0

Error message

8AE0 Ajami vabastus puudub teljel %1(signaal: %4)

Cause of error

- Sisselülitamine katkestati olemasoleva vea tõttu:
1 = signaal -ES.A (avariistopp MC) sisselülitamise ajal aktiivne
(avariistopp võib olla sisselülitamisel rakendatud)
2 = signaal -ES.A.HW (avariistopp MC, seaderatas) sisselülitamise ajal aktiivne
(avariistopp võib olla sisselülitamisel rakendatud)
4 = signaal -ES.B.HW (avariistopp CC, seaderatas) sisselülitamise ajal aktiivne
(avariistopp võib olla sisselülitamisel rakendatud)
5 = sisselülitamine pole kinnitamata vea tõttu lubatud
6 = sisemine tarkvaraviga: adresseeritud teljemoodulit/ventiilimaatriksit pole
7 = sisemine veasignaa -STO.B.CC.WD sisselülitamise ajal aktiivne
8 = sisemine veateade -N0 sisselülitamise ajal aktiivne
9 = sisemine viga: PWM-viga sisselülitamise ajal aktiivne

Error correction

- kontrollida avariistopp-juhtmeid
- Pöörduda klienditeenindusse


Error description 231-8AF0

Error message

8AF0 Mõõtesüsteemi %1 viga

Cause of error

- Joonlaud või mõõtelint määrdunud või defektne
- Tajur määrdunud või defektne
- Signaalikaabel defektne
- Mõõteseadme sisend juhtpuldil defektne
- Niiskus on sisse pääsenud
- Enkooderi määrdumine
- Mõõteseadmete kaablid defektsed
- Mootori regulaatoriplaat defektne

Error correction

- Teavitage klienditeenindust
- Vahetage enkooder
- Kontrollige mõõteseadmete kaableid
- Vahetage mootori regulaatoriplaat (parem vahetage kogu juhtimissüsteem)


Error description 231-8B10

Error message

8B10 Nihkesuund vale %1

Cause of error

- Mootoritabelis on vale DIR kirje
- Mootoril on vale toiteühendus

Error correction

- Klienditeenindust teavitada
- Mootoritabeli DIR kirjet kontrollida
- Mootori toiteühendust kontrollida


Error description 231-8B20

Error message

8B20 Viga %1 välja suunamisel

Cause of error

- välja orientatsioon ei ole võimalik mehaaniliste tingimuste tõttu
- vigane suhe elektrivälja ja mootori mehaanilise liikumise vahel
- vigane mootorianduri signaal
- vigane mootoriühendus
- mehaaniline pidurdamine ei ole aktiveeritud

Error correction

- Teavitage klienditeenindust.
- kontrollige konfiguratsioonikuupäeva (signaalperioodide arvu vahemik, signaalperioodide arv)
- kontrollige konfiguratsioonikuupäeva(liikumine mootori pööramisel)
- lineaarne mootor: Kontrollige mootoritabelit (veerg STR)
- kontrollige pöörete arvu mõõteseadme ühendust
- kontrollige mootori ühendust
- vabastage pidurid orienteerimise ajal


Error description 231-8B30

Error message

8B30 Mootoritemp. %1 liiga kõrge

Cause of error

- mõõdetud mootoritemperatuur on liiga kõrge
- temperatuuriandur puudub
- mootorianduri kaabel defektne (traat katki)
- sissekanne mootoritabelis vale
- paigaldatud vale või defektne temperatuuriandur
- signaalpesa: Vilets kontakt

Error correction

- laske mootoril jahtuda
- Teavitage klienditeenindust.
- kontrollige mootorianduri kaablit
- kontrollige mootoritabeli sissekannet
- mõõtke temperatuuriandur


Error description 231-8B40

Error message

8B40 Ajamivabastust pole %1

Cause of error

- Vaheldi ei ole töökorras
- Toiteplokis puuduvad vabastusimpulsid
- Liiga suur vahelduvvool
- Toite tõrke signaal on aktiivne
- M juhtseade korral: I32 sisend ei ole aktiivne
- P juhtseade korral: X50 ajamivabastus ei ole aktiivne
246 261-xx (digitaalse vooluregulaatori) jaoks kehtib lisaks :
- Sisestatud telgede jaoks valiti keelatud mootoritüüp (n t lineaarmootor)
- CC edastab mitte olemasolevale teljele ajami sisestamise käskluse .
- Välja suunamise alguses ei ole toiteplokk töövalmis.
Toiteploki valmidus tuvastatakse PWM  kaabli Valmis signaaliga.
- Voolureguleerimiskompensaatori käivitamisel ei ole toiteplokk töövalmis.

Error correction

- Klienditeenindust teavitada
- Ajami ja juhtmestiku vabastusimpulsse kontrollida
- Vahelduvvoolu kontrollida
- Avariiseiskamist kontrollida
- Tagasitoiteta süsteemi korral: Pidurdustakistus ühendada?
- Tagasitoitega süsteemi korral: Tagasitoide aktiveerida?
- Kaabli maandust ja varjestust kontrollida
- Toiteplokk vahetada
- SIEMENS vaheldisüsteemi korral: Liidese kaart vahetada
- Juhtplaat vahetada


Error description 231-8B50

Error message

8B50 Teljemoodul %1 pole valmis

Cause of error

- ohutusrelee ei ole aktiveeritud (nt pistik X71 ja X72 UV, X73 HEIDENHAIN-sisendkaart Simodrive’i jaoks)
- PWM-siinikaabel katkenud
- juhtimise PWM-liides defektne
- defektne teljemoodul
- toiteelemendi impulssi ei anta vabaks

Error correction

- Teavitage klienditeenindust.
- vahetage toiteelement
- vahetage HEIDENHAIN-sisendkaart Simodrive’i jaoks
- vahetage PWM-siinikaabel


Error description 231-8B60

Error message

8B60 Liigvoolu lahklüliti %1

Cause of error

- Vaheldi IGBT alapinge-, temperatuuri- või lühiühenduse seire aktiveeritud.

Error correction

- Vaheldil jahtuda lasta
- Klienditeenindust teavitada
- Voolureguleerimiskompensaatorit kontrollida
- Kontrollida, et mootoriühenduses ei oleks lühist
- Kontrollida, et mootori mähistes ei oleks lühist
- Toiteplokk vahetada


Error description 231-8B70

Error message

8B70 Väline ajamilukk %1

Cause of error

- Ajami sisselülitamine kas ühe või paljude väliste signaalide kaudu lukustatud

Error correction

- Klienditeenindust teavitada
- Väliseid vabastussignaale (AVARIISEISKAMINE, PFAIL, N0) kontrollida
- PLC programmi kontrollida
- Välisühendust kontrollida


Error description 231-8B80

Error message

8B80 Väline ajamistopp %1

Cause of error

- Ajam on välissignaali tõttu välja lülitatud

Error correction

- Klienditeenindust teavitada
- Väliseid vabastussignaale (AVARIISEISKAMINE, PFAIL, N0) kontrollida
- PLC programmi kontrollida
- Välisühendust kontrollida


Error description 231-8B90

Error message

8B90 Vooluregul. pole valmis %1

Cause of error

- Veakood: %x
- Võimsuseosa või vooluregulaator pole sisselülitamisel valmis.
- Ajam ei seisa sisselülitamise ajal.

Error correction

- Informeerida klienditeenindust
- Kontrollida impulsitõket
- Kontrollida pöördekiiruse sisendit


Error description 231-8BA0

Error message

8BA0 Võrdlussignaal või joonte arv %1 vale

Cause of error

- Mootori tabelis vale impulsside arv
- Vale võrdlussignaal
- Häiringuimpulss
- Mõõteseadmete kaablid defektsed (katkestus või lühis)
- Joonlaud või mõõtelint määrdunud või defektne
- Tajur määrdunud või defektne
- Signaalikaabel defektne
- Mõõteseadme sisend juhtpuldil defektne
- Niiskus on sisse pääsenud

Error correction

- Teavitage klienditeenindust.
- Kontrollige mootori tabeli sissekannet
- Kontrollige tahhomeetri või kiirusemõõtja signaale (PWM 8)
- Kontrollige mõõteseadmete kaablite katkestust või lühist, mis tekivad mehaanilise koormuse (murdmise, venitamise jne) tagajärjel
- Kontrollige mõõtmeseadmete kaablites varjestust ja varjestuse ühendamist
- Vahetage mõõteseadmete kaablid
- Vahetage mootor


Error description 231-8BB0

Error message

8BB0 Mootoritemp. liigmadal %1

Cause of error

- mootori mõõdetud temperatuur liiga madal
- temperatuuri anduri juhe valesti ühendatud (lühis)
- temperatuuriandur vigane
- vale temperatuuriandur (vajalik on KTY84)
- mõõtesüsteemi sisendplaadi riistvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida juhtmestikku
- kontrollida temperatuuriandurit
- tühistada alatemperatuuri kontrollimise valik CfgServoMotor->MotEncCheckOff Bit 5 abil
- vahetada mõõtesüsteemi sisendplaat


Error description 231-8BC0

Error message

8BC0 Mootorivool %1 liiga kõrge

Cause of error

- Vale mootor või toiteelement
- U/f-spindel: Rambi jäikus liiga suur
- Toiteelement defektne
- Mootori kaabel defektne (lühis)
- Mootor defektne (lühis, maandus)
- Niiskus on tunginud mootorisse

Error correction

- Teavitage klienditeenindust
- Kas valisite õige mootori ja toiteelemendi?
- U/f-spindel: Sisestage uus rambi jäikus (OEM)
- Kontrollige, ega ei ole lühist mootoris või selle kaablites
- Vahetage toiteelement


Error description 231-8BD0

Error message

8BD0 Hilistumisvahemaa liiga suur %1

Cause of error

- liigutatud telje hilistumisvahemaa on suurem kui masina parameetris CfgControllerAuxil->servoLagMax2 toodud väärtus.
- seadistatud kiirendus on liiga suur.
- mootor ei liigu vaatamata valitud käivitamiskäsule "Ajam sees".

Error correction

- vähendada töötluse ettenihet, suurendada pöörete arvu.
- kõrvaldada võimalikud vibratsiooniallikad.
- sagedasel esinemisel: teavitada klienditeenindust.
- teavitada klienditeenindust
- kontrollida CfgFeedLimits->maxAcceleration parameetrit
- mootoripingel ei või kiirendamise ajal piiranguid olla


Error description 231-8BE0

Error message

8BE0 Mõõteseade defektne %1

Cause of error

- kahe võrdlusmärgise vaheline vale põhivahemik

Error correction

- teavitada klienditeenindust
- kontrollida mootori tabeli või CfgAxisHardware->posEncoderRefDist kirjet
- kontrollida, ega võrdlussignaali ei häirita


Error description 231-8BF0

Error message

8BF0 Spindli kiirus liiga väike %1

Cause of error

- Spindli menetluskiirus ülekoormuse tõttu liiga väike
- Liiga suure freesimisvõimsuse (jõudlusfreesimine) juures väheneb spindli pöörete arv

Error correction

- Vähendage seatud sügavust või menetluskiirust
- Teavitage klienditeenindust.


Error description 231-8C00

Error message

8C00 Pöörete arvu sisendi mõõtur %1 on rikkis

Cause of error

- Puudub mootori anduri mõõtesignaal
- Mootori anduri kaabli katkestus
- Mootori anduri signaaliamplituud puudub või on liiga väike
- Mootori anduri määrdumine
- posEncoderResistor vale parametreerimine välise Y-kaabli kasutamisel

Error correction

- Kontrollida mootorianduri ühendust
- Kontrollida mootori anduri funktsiooni
- Kontrollida mootori anduri amplituudi.
- Kontrollida seadme parameetris posEncoderResistor seadistust. Kasutades välist Y-kaablit peab seadme selles parameetris olema 1.
- Informeerida klienditeenindust


Error description 231-8C10

Error message

8C10 Pöörete arvu sisendi andur %1 (EnDat) on rikkis

Cause of error

- Mootorianduri asendiväärtus on kehtetu
- Mootorianduri kaabli purunemine
- Mootorianduri defekt

Error correction

- Mootorianduri ühendust kontrollida
- Mootoriandurit kontrollida
- Klienditeenindust teavitada


Error description 231-8C20

Error message

8C20 Asendiandur %1 on rikkis

Cause of error

- Puudub asukoha mõõteseadme mõõtesignaal
- Asukoha mõõteseadme kaabli katkestus
- Asukoha mõõteseadme signaaliamplituud puudub või on liiga väike
- Asukoha mõõteseadme määrdumine
- posEncoderResistor vale parametreerimine välise Y-kaabli kasutamisel
- posEncoderResistor vale parametreerimine ettenihkekiirusel üle 50 kHz (loendsagedus tuleneb mõõtesüsteemi eraldusvõimest)

Error correction

- Asukoha mõõteseadme ühenduse kontroll
- Kontrollida asukoha mõõteseadme funktsiooni
- Asukoha mõõteseadme amplituudi kontroll.
- Kontrollida seadme parameetris posEncoderResistor seadistusi. Kasutades välist Y-kaablit peab seadme selles parameetris olema 1.
- Kontrollida seadme parameetri posEncoderFreq seadistust ja maksimaalset ettenihkekiirust. Kui ettenihe on suurem kui 50 kHz (vastav loendsagedus asukoha sisendil tuleneb mõõtesüsteemi eraldusvõimest) peab olema posEncoderFreq sissekantud 1.
- Informeerida klienditeenindust


Error description 231-8C30

Error message

8C30 Asendiandur %1 on rikkis (EnDat)

Cause of error

- Asendianduri asendiväärtus on kehtetu
- Asendianduri kaabli purunemine
- Asendianduri defekt

Error correction

- Asendianduri ühendust kontrollida
- Asendiandurit kontrollida
- Klienditeenindust teavitada


Error description 231-8C40

Error message

8C40 Pöörete arvu sisendi %1 mõõteväärtus ei ole salvestatud (EnDat)

Cause of error

- Mootorianduri asendiväärtus on salvestamata
- Mootorianduri kaabli purunemine
- Mootorianduri defekt

Error correction

- Mootorianduri ühendust kontrollida
- Mootoriandurit kontrollida
- Klienditeenindust teavitada


Error description 231-8C50

Error message

8C50 Asendianduri %1 mõõteväärtus ei ole salvestatud (EnDat)

Cause of error

- Asendianduri asendiväärtus on salvestamata
- Asendianduri kaabli purunemine
- Asendianduri defekt

Error correction

- Asendianduri ühendust kontrollida
- Asendiandurit kontrollida
- Klienditeenindust teavitada


Error description 231-8C60

Error message

8C60 Pöörete arvu sisendi mõõteseade signaalsagedus %1

Cause of error

- Pöörete mõõturi signaalide häiring

Error correction

- Mõõteseade signaale kontrollida
- Varjestust kontrollida
- Klienditeenindust teavitada


Error description 231-8C70

Error message

8C70 Asendianduri signaalsagedus %1

Cause of error

- Asendianduri signaalide häiringud

Error correction

- Mõõteseade signaale kontrollida
- Varjestust kontrollida
- Klienditeenindust teavitada


Error description 231-8C80

Error message

8C80 Pöörete arvu sisendmuutuja %1 amplituud on liiga suur

Cause of error

- Mõõtesüsteemi signaalide amplituud on liiga suur või määrdumissignaal on aktiivne.
- Mootorandurisignaali häiring
- Mootorianduri kaabli lühis
- Mootorianduri signaalamplituud on liiga suur

Error correction

- Mootorianduri ühendust kontrollida (maaühendus)
- Mootoriandurit kontrollida
- Klienditeenindust teavitada


Error description 231-8C90

Error message

8C90 Asendianduri %1 amplituud on liiga suur

Cause of error

- Asukoha mõõteseadme signaali amplituud on liiga suur või määrdumise signaal on aktiivne
- Mõõteseadmete signaali häire
- Lühis mõõteseadme kaablis
- Mõõteseadme signaali amplituud liiga suur
- Seadme parameetri posEncoderResistor vale paremetreerimine

Error correction

- Kontrollida mõõteseadme ühendust (massiühendust)
- Kontrollida mõõteseadet
- Kontrollida seadme parameetris posEncoderResistor seadistust. Asukoha mõõteseadme kasutamisel (pole välist Y-kaablit) peab seadme selles parameetris olema 0.
- Informeerida klienditeenindust


Error description 231-8CA0

Error message

8CA0 Võrdlussignaal või joonte arv %1 on vale

Cause of error

- Mootoritabeli STR joonte arvu vale kirje
- Vale võrdlussignaal
- Häiringuimpulss
- Mõõteseade kaabli defekt (katkestus või lühiühendus)

Error correction

- Mootoritabeli kirjet kontrollida
- Pöörete või kiirusmõõturi signaale kontrollida (PWM 8)
- Kontrollida, kas mõõteseade kaabel ei ole katkenud ega mehaanilise koormuse (murdumise, venitamise jms) tõttu lühises
- Mõõteseade kaabli varjestust ja varje ühendust kontrollida
- Mõõteseade kaabel välja vahetada
- Mootor välja vahetada
- Klienditeenindust teavitada.


Error description 231-9200

Error message

9200 Parameetrid compIpcJerkFact vigased

Cause of error

- CC korral on parameetri compIpcJerkFact sisestuspiirkond: 0,0 kuni 0,8.

Error correction

- kontrollige masina parameetri compIpcJerkFact sisestusväärtust
- Teavitage klienditeenindust.


Error description 231-9210

Error message

9210 Parameetrid vCtrlDiffGain %1 liiga suured

Cause of error

- diferentsiaaltegur on liiga suur (Maks. väärtus: 0.5 [As^2/rev])

Error correction

- Valige masina parameeter vCtrlDiffGain väiksem kui 0.5
- Teavitage klienditeenindust.


Error description 231-9220

Error message

9220 Vale pöörete mõõturi sisend

Cause of error

- Vale kanne seadmeparameetris speedEncoderInput
- Ebakõla pöörete mõõturi sisendi ja PWM-väljundi vahel

Error correction

- Kontrollige seadmeparameetreid speedEncoderInput
- Teavitage klienditeenindust


Error description 231-9230

Error message

9230 Mootoritüüp tundmatu

Cause of error

- vale mootoritüüp mootoritabelis
- toetuseta mootoritüüp tabelis
- mootoriandmed mootoritabelis vigased

Error correction

- Teavitage klienditeenindust.


Error description 231-9240

Error message

9240 Tüüp mõõteseade %1 vigane

Cause of error

- valitud mõõteseade ei sobi ühendatud indikaatoriga
Näited:
valitud: EnDat, ühendatud: Inkrementaalne indikaator
valitud: EnDat 2.1, ühendatud: EnDat 2.2
- valiti mõõteseade, mida see CC ei toeta

Error correction

- kontrollige masina parameetrit motEncType (või SYS mootoritabelis)
- Teavitage klienditeenindust


Error description 231-9250

Error message

9250 Mootoriandur: EnDat 2.2 pole võimalik %1

Cause of error

- EnDat-kommunikatsioon on vigane
- mootoritabelis on valitud mõõteseade EnDat 2.2-liidesega, kuigi EnDat 2.2-mõõteseadet ei ole ühendatud
- EnDat 2.2-protokolli ei saa lugeda

Error correction

- kontrollige, kas mõõteseade toetab EnDat 2.2
- kontrollige mootoritabelit (veerg SYS)
- kontrollige masinaparameetrit motEncType
- kontrollige kaablite maandust ja varjestust
- vahetage mootori reguleerimisplaat
- kontrollige kaableid (kaabli id-nr võrrelge dokumentatsiooniga)
- kontrollige pöörete arvu mõõteseadme kaablit (defektne või liiga pikk)
- kontrollige pöörete arvu mõõteseadet
- Teavitage klienditeenindust.


Error description 231-9260

Error message

9260 Mootori parameetrite muutmine

Cause of error

- mootoritüüpi muudeti ajamit välja lülitamata

Error correction

- Teavitage klienditeenindust.


Error description 231-9270

Error message

9270 Mootori nimipöörete arv tundmatu

Cause of error

- sissekanne mootoritabelis on null

Error correction

- Teavitage klienditeenindust.


Error description 231-9280

Error message

9280 Filtri 1 parameeter kehtetu %1

Cause of error

- vale sissekanne masina parameetris vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 või vCtrlFiltBandWith1
- sisemine tarkvaraviga

Error correction

- kontrollige masina parameetri vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 või vCtrlFiltBandWith1 sissekannet
- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.


Error description 231-9290

Error message

9290 Filtri 2 parameeter kehtetu %1

Cause of error

- vale sissekanne masina parameetris vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 või vCtrlFiltBandWith2
- sisemine tarkvaraviga

Error correction

- vale sissekanne masina parameetris vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 või vCtrlFiltBandWith2
- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.


Error description 231-92A0

Error message

92A0 Filtri 3 parameeter kehtetu %1

Cause of error

- vale sissekanne masina parameetris vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 või vCtrlFiltBandWith3
- sisemine tarkvaraviga

Error correction

- kontrollige masina parameetri vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 või vCtrlFiltBandWith3 sissekannet
- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.


Error description 231-92B0

Error message

92B0 Filtri 4 parameeter kehtetu %1

Cause of error

- vale sissekanne masina parameetris vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 või vCtrlFiltBandWith4
- sisemine tarkvaraviga

Error correction

- kontrollige masina parameetri vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 või vCtrlFiltBandWith4 sissekannet
- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.


Error description 231-92C0

Error message

92C0 Param. filter 5 kehtetu %1

Cause of error

- vale sissekanne masina parameetris vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 või vCtrlFiltBandWith5
- sisemine tarkvaraviga

Error correction

- kontrollige masina parameetri vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 või vCtrlFiltBandWith5 sissekannet
- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.


Error description 231-92D0

Error message

92D0 Mootori joonte arv on muutunud

Cause of error

Mootori joonte arv on muutunud ilma ajamit välja lülitamata.

Error correction

- Teavitage klienditeenindust.


Error description 231-92E0

Error message

92E0 Vöötarv mootori kooderile vigane %1

Cause of error

- parametreeritud kodeerimisseadme vöötarv erineb kindlakstehtud EnDat vöötarvust
- kanne masinaparameetris cfgServoMotor --> motStr vigane
- kanne STR mootoritabelis vigane
- Vöötarvusisestuseta EnDat 2.2. mootorikooder tuleb STR = 1 või cfgServoMotor --> motStr=1 abil parametreerida

Error correction

- Muutke seadmeparameetrit cfgServoMotor --> motStr
- Muutke STR mootoritabelis
- Teavitage klienditeenindust


Error description 231-92F0

Error message

92F0 Teljepaigutus vigane

Cause of error

- telgede vale paigutus momendi-ülem-alam töörežiimil
- teljed momendi-ülem-alam-regulatsioonis on lubatud ainult mõõtesüsteemi sisendite järgmiste paaride juures :
6-teljeline CC424:
X15 ja X17
X16 ja X18
8-teljeline CC424:
X15 ja X17
X16 ja X18
X19 ja X80
X20 ja X81
10-teljeline CC424:
X15 ja X17
X16 ja X18
12-teljeline CC424:
X15 ja X17
X16 ja X18
X82 ja X84
X83 ja X85
14-teljeline CC424:
X15 ja X17
X16 ja X18
X19 ja X80
X20 ja X81
X82 ja X84
X83 ja X85
16-teljeline CC424:
X15 ja X17
X16 ja X18
X19 ja X80
X20 ja X81
X82 ja X84
X83 ja X85
X86 ja X88
X87 ja X89

Error correction

- Muutke telgede paigutust
- Teavitage klienditeenindust


Error description 231-9300

Error message

9300 Väljanurga määramine %1 ei ole lubatud

Cause of error

- nurgavälja määramine ei ole selles olekus lubatud
- valitud meetod nurgavälja määramiseks on kehtetu või ei ole mõõteseadmega võimalik

Error correction

- kontrollige masina parameetri motTypeOfFieldAdjust ja motFieldAdjustMove ja/või mootoritabeli veeru SYS sissekannet
- Teavitage klienditeenindust.


Error description 231-9310

Error message

9310 Asendi mõõteseadme sisend vale

Cause of error

- Te valisite asukoha mõõteriistale (masina parameeter)
posEncoderInput)vale sisendi
- lubatud konfiguratsioon CC61xx:
PWM-väljund <-> asendi mõõteseade
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Kontrollige masina parameetrit posEncoderInput
- Informeerige klienditeenindust


Error description 231-9320

Error message

9320 Positsiooni mõõteseade: EnDat 2.2 pole võimalik %1

Cause of error

- EnDat-kommunikatsioon on vigane
- Masina parameetris posEncoderType või motEncTyp on valitud mõõteriist EnDat 2.2-liidesega, kuigi pole ühendatud EnDat 2.2. mõõteseadet
- EnDat 2.2-protokolli ei ole võimalik lugeda

Error correction

- kontrollige, kas asendi mõõtesüsteem toetab EnDat 2.2
- kontrollige masina parameetrit posEncoderType või motEncTyp
- kontrollige kaablite maandust ja määrimist
- vahetage mootori regulaatorplaat
- kontrollige kaableid (võrrelge kaabli id-numbrit dokumentatsiooniga)
- kontrollige asendi mõõteseadme kaableid (defektne või liiga pikk)
- kontrollige asendi mõõteseadet
- informeerige klienditeenindust


Error description 231-9330

Error message

9330 Vale asendipistik konfigureeritud %1

Cause of error

- konfigureeriti asendipistik, mida ei eksisteeri

Error correction

- kontrollige asendipistiku konfiguratsiooni
- Teavitage klienditeenindust.


Error description 231-9340

Error message

9340 PWM sagedus vigane

Cause of error

- näidatud PWM-sagedus parameetris ampPwmFreq on väljaspool lubatud sisestuspiirkonda
- valiti PWM-sagedused, mida ei tohi üksteisega kombineerida

Error correction

- kontrollige parameetrit ampPwmFreq
- Teavitage klienditeenindust.


Error description 231-9350

Error message

9350 PWM sagedus liiga kõrge

Cause of error

- valiti PWM-sagedus üle 5000kHz PWM-väljundi X51 või X52 jaoks, kuigi PWM-väljund X53 või X54 on aktiivne

Error correction

- kontrollige masina parameetreid ampPwmFreq PWM-väljunidile X51 või X52
- deaktiveerige PWM-väljund X53 ja/või X54
- informeerige klienditeenindust


Error description 231-9360

Error message

9360 "double speed" ei ole võimalik

Cause of error

- reguleerimisahel X51 või X52 defineeritud kui 'double speed', kuigi reguleerimisahel X53 või X54 aktiivne
- reguleerimisahel X55 või X56 defineeritud kui 'double speed', kuigi reguleerimisahel X57 või X58 aktiivne (ainult CC 4xx koos 8 reguleerimisahelaga)

Error correction

- defineerige reguleerimisahel X51 või X52 kui 'single speed' või deaktiveerige PWM-väljund X53 või X54
- defineerige reguleerimisahel X55 või X56 kui 'single speed' või deaktiveerige PWM-väljund X57 või X58 (ainult CC 4xx koos 8 reguleerimisahelaga)
- Teavitage klienditeenindust.


Error description 231-9370

Error message

9370 Fail: "Inverter.inv" ei toetata %1

Cause of error

- fail: 'Inverter.inv' ei toetata selle tarkvara poolt

Error correction

- fail: Asendada 'Inverter.inv' 'Motor.amp'
- Teavitage klienditeenindust.


Error description 231-9380

Error message

9380 Pingekaitse moodulparameeter %1

Cause of error

- sissekanne masina parameetris ampVoltProtection vale
- sisemine tarkvaraviga

Error correction

- kontrollige masina parameetri ampVoltProtection sissekannet
- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.


Error description 231-9390

Error message

9390 Suurendatud voolukontrolleri tegurid: Vale mootoritüüp %1

Cause of error

- Seadmeparameetris iCtrlAddInfo on kompensatsioon voolu reguleerimisalas aktiveeritud mõnele teisele mootoritüübile (lineaarmootor, asünkroonmootor) kui sünkroonmootorile.

Error correction

- Deaktiveerige tõstetud vooluregulaatori tegurite kompensatsioon, sisestades MP2450-s väärtuseks "0".


Error description 231-93A0

Error message

93A0 PDT1 eeljuhtim. vooluregulaator: Vale mootoritüüp

Cause of error

- masina parameetriga iCtrlDiffFreqFF PDT1-eeljuhtimine ajami voolureguleerimisahela jaoks näiteks lineaarse või asünkroonmootoriga aktiveeritud.
- PDT1-eeljuhtimine võimalik ainult sünkroonmootoriga ajami voolureguleerimisahela jaoks.

Error correction

- deaktiveerige PDT1-eeljuhtimine, kandes väärtuses "0" masina parameetrisse iCtrlDiffFreqFF.
- Teavitage klienditeenindust.


Error description 231-93B0

Error message

93B0 PDT1 eeljuhtimise vooluregulaator: Kehtetu nurksagedus

Cause of error

- lubamatu maksimaalne nurksagedus masina parameetris iCtrlDiffFreqFF.
- sõltuvalt seadistatud PWM-sagedusest on maksimaalselt lubatud järgmised nurksagedused:
PWM-sagedus maksimaalne nurksagedus
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- kandke lubatud nurksagedus masina parameetrisse iCtrlDiffFreqFF.
- Teavitage klienditeenindust.


Error description 231-93C0

Error message

93C0 INVERTER.INV vigane %1

Cause of error

- vigane sissekanne toiteelemendi tabelis: INVERTER.INV
- sissekanne: I_MAX, U-IMAX või R-sensor vigane
- R-andur ei ole identne U-IMAX/I-MAX

Error correction

- kontrollige sissekandeid I-MAX, U-IMAX ja R-anduri jaoks
- Teavitage klienditeenindust.


Error description 231-93D0

Error message

93D0 Edastuse tegur vigane %1

Cause of error

- Vigane kanne ülekandesuhtes
- Vigane kanne indikaatori vöötarvus
- Vigane kanne asendiindikaatori eraldusvõimes

Error correction

- Kontrollige mootori vöötarvude, ülekandesuhte ja positisioonimõõtesüsteemi eraldusvõime kandeid
- Teavitage klienditeenindust


Error description 231-93E0

Error message

93E0 PWM-sagedus üle 5kHz vajab topeltkiirust %1

Cause of error

- Kui seadmeparameetris ampPwmFreq valitakse suurem PWM-sagedus kui 5000 Hz, tuleb seadmeparameeter ctrlPerformance seadistada topeltkiirusele.

Error correction

- kas: vähendada seadmeparameetri ampPwmFreq PMW-sagedust
- või: seada seadmeparameeter ctrlPerformance = topeltkiirus
- Teavitage klienditeenindust


Error description 231-93F0

Error message

93F0 Arvuti maksimumjõudlus ületatud

Cause of error

- CC61xx:
Seadmeparameetri ctrlPerformance soovitud arvutus ei ole võimalik.
Ühe reguleerimisüksuse kohta on lubatud järgmised konfiguratsioonid:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Seadmeparameeter ctrlPerformance 0 = tavakiirus
Seadmeparameeter ctrlPerformance 1 = topeltkiirus

Error correction

- Vähendage telgede arvu reguleerimisüksuse kohta
- Muutke topeltkiirusega teljed tavakiirusega telgedeks (seadmeparameeter ctrlPerformance 1-lt 0-le)
- Teavitage klienditeenindust


Error description 231-9400

Error message

9400 Mõõteseadmeid vooluga 11 µA ei toetata

Cause of error

- Asetage seadmeparameeter posEncoderSignal 11µA-le

Error correction

- Asetage seadmeparameeter posEncoderSignal 1Vss-le
- Teavitage klienditeenindust


Error description 231-9410

Error message

9410 posEncoderDist-relatsioon posEncoderIncr-sse vigane %1

Cause of error

- Relatsioon CfgAxisHardware->posEncoderDist CfgAxisHardware->posEncoderIncr ei ühti EnDat-anduri väärtustega
- EnDat 2.2. korral: Vaadake juhtseadme tehnilist käsiraamatut

Error correction

- Kontrollige CfgAxisHardware->posEncoderDist või CfgAxisHardware->posEncoderInc kandeid
- Teavitage klienditeenindust


Error description 231-9420

Error message

9420 X150-konfiguratsioon ei ole võimalik %1

Cause of error

- GenDriveOffGroup kanne (teljerühma väljalülitus X150-ga) on kehtetu

Error correction

- Parandage GenDriveOffGroup kanne
- Teavitage klienditeenindust


Error description 231-9430

Error message

9430 I-32-konfiguratsioon ei ole võimalik %1

Cause of error

- GenEmergencyStopFunction kanne ajami vabastuseks I32 kande kaudu on kehtetu

Error correction

- Parandage GenEmergencyStopFunction kanne
- Teavitage klienditeenindust


Error description 231-9440

Error message

9440 Võimsuse tõrke konfiguratsioon ei ole võimalik %1

Cause of error

- AmpAcFailSelection kanne AC-/Power-Fail jaoks on kehtetu

Error correction

- Parandage AmpAcFailSelection kanne
- Teavitage klienditeenindust


Error description 231-9450

Error message

9450 PWM-kujundi konfiguratsioon ei ole võimalik %1

Cause of error

- ICtrlPwmInfo kanne (PWM-mustri konfiguratsioon) on kehtetu

Error correction

- Parandage ICtrlPwmInfo kanne
- Teavitage klienditeenindust


Error description 231-9460

Error message

9460 LIFTOFF-konfiguratsioon ei ole võimalik %1

Cause of error

- PowSupplyLimitOfDcVoltage kanne on kehtetu
- PowSupplyDcLinkVoltageForSpindleStop kanne on kehtetu

Error correction

- Parandage PowSupplyLimitOfDcVoltage kanne
- Parandage PowSupplyDcLinkVoltageForSpindleStop kanne
- Teavitage klienditeenindust


Error description 231-9470

Error message

9470 Pidurdusväljundi konfig. ei ole võimalik %1

Cause of error

- iMotBrakeNotExist kanne on kehtetu

Error correction

- Parandage MotBrakeNotExist kanne
- Teavitage klienditeenindust


Error description 231-9480

Error message

9480 Tõmbe-eelreguleerimise konfig. ei ole võimalik %1

Cause of error

- Tõmbe eelreguleerimine CompIpcJerkFact kaudu ei ole võimalik

Error correction

- Parandage in CompIpcJerkFact kanne
- Soovitus: Alternatiivina võib kasutada väände eelreguleerimist CompTorsionFact kaudu.
- Teavitage klienditeenindust


Error description 231-9490

Error message

9490 Aktiivse summutuse konfiguratsioon ei ole võimalik %1

Cause of error

- Aktiivne summutus CompActiveDampFactor ja CompActiveDampTimeConst kaudu ei ole võimalik

Error correction

- Parandage CompActiveDampFactor ja CompActiveDampTimeConst kanne
- Teavitage klienditeenindust


Error description 231-94A0

Error message

94A0 SyncAxisTorqueDistrFact-konfig. ei ole võimalik %1

Cause of error

- Muutuv momendijaotus SyncAxisTorqueDistrFact kaudu ei ole võimalik

Error correction

- Parandage SyncAxisTorqueDistrFact kanne
- Teavitage klienditeenindust


Error description 231-94B0

Error message

94B0 Pöörete arvu korrekts. konfig. ei ole võimalik %1

Cause of error

- Muutuv pöörete korrektsioon SyncAxisSpeedCorrectRatio kaudu ei ole võimalik

Error correction

- Parandage SyncAxisSpeedCorrectRatio kanne
- Teavitage klienditeenindust


Error description 231-94C0

Error message

94C0 DQ PWM-sagedus > 4kHz vajab topeltkiirust %1

Cause of error

- Kui seadmeparameetris ampPwmFreq valitakse suurem PWM-sagedus kui 4000 Hz, siis tuleb seadmeparameeter ctrlPerformance seadistada topeltkiirusele

Error correction

- kas: vähendage seadmeparameetri ampPwmFreq PMW-sagedust
- või: seadke seadmeparameeter ctrlPerformance = topeltkiirus (tarkvaravalik)
- Teavitage klienditeenindust


Error description 231-94D0

Error message

94D0 DQ-ALM: parametreerimise kontr. %1

Cause of error

- CfgPowSupply-s on valitud vale toitemoodul.
- Toitemoodul pole kantud toitemoodulite tabelisse Supply.Spy.

Error correction

- Valida CfgPowSupply-s õige toitemoodul.
- Informeerida klienditeenindust


Error description 231-94E0

Error message

94E0 EnDat 2.2 vahetus 1Vss-ga nõuab uuesti initsial.-mist %1

Cause of error

- EnDat 2.2 mõõtesüsteem vahetati 1Vss vastu või vastupidi. Ajami uus initsialiseerimine on vajalik.

Error correction

- Initsialiseerige mõõtesüsteem uuesti
- Valige telg seadmeparameetriga axis Mode (Bit x = 0)
- Lahkuge MP-redaktorist:
- Aktiveerige jälle telg seadmeparameetris axis Mode (Bit x = 0)
ja lahkuge jälle MP-redaktorist
- Lahkuge jälle MP-redaktorist
- või teostage süsteemi-reset (taaskäivitus)


Error description 231-94F0

Error message

94F0 Torsioonikompensatsioon keelatud 1s

Cause of error

- Väändejõu kompensatsioon on konfigureeritud ja tegemist on sisestajasüsteemiga
- Väändejõu kompensatsioon on konfigureeritud ja nakkehõõrdekompensatsioon on konfigureerimata.

Error correction

- deaktiveerige väändejõu kompensatsioon masina parameetriga compTorsionFact
- Määrake masina parameetris posEncoderInput asendi mõõtesüsteemi sisendite jaotus telgedele (eeldusel, et asendi mõõtesüsteem on olemas) ja sisestage masina parameetris compFrictionT2 hõõrdekompensatsioon.
- informeerige klienditeenindust


Error description 231-9500

Error message

9500 DQ: inverterit ei leitud %1

Cause of error

- Ei õnnestunud luua ühendust antud telje inverteriga.
- DRIVE-CLiQ-juhe on kas ühendamata või valesti ühendatud.
- Inverteri toide on katkenud.
- Inverter on katki.
- Seadme parameeter pwmSignalOutput on valesti parametreeritud.

Error correction

- Kontrollida juhtmestust.
- Kontrollida inverteri toidet.
- Kontrollida seadme parameetrit pwmSignalOutput.
- Informeerida klienditeenindust


Error description 231-9510

Error message

9510 PWM-sageduse muutmine aktiivlsel anduril %1

Cause of error

- PWM-sagedust masina parameetris ampPwmFreq ei tohi muuta sel ajal, kui ajamit või korrespondeerivat ajamit veel reguleeritakse.
Korrespondeeriv telg:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- deaktiveerige ajamiregulaator enne masina parameetri ampPwmFreq muutmist
- informeerige klienditeenindust


Error description 231-9520

Error message

9520 Vigane sisestus vCtrlTimeSwitchOff %1

Cause of error

- Seadme parameetris vCtrlTimeSwitchOff konfigureeriti ajaks null. Märkida tuleb aeg, mille jooksul on võimalik turvaline pidurdamine.
- vCtrlTimeSwitchOff-s peab olema aeg suurem kui telje maksimaalne võimalik pidurdusaeg, mis võib tekkida elektrilisel pidurdamisel, et takistada telgede/spindlite pidurdamata väljajooksmist ilma mehhaanilise pidurita.

Error correction

- Mõistlik sisestus seadme parameetris vCtrlTimeSwitchOff
- Informeerida klienditeenindust


Error description 231-9530

Error message

9530 DRIVE-CLiQ telg %1 veel aktiivne

Cause of error

Telje valimisel DRIVE-CLiQ-süsteemis tuleb ka kaasnev telg samal pordil (nt 301) deaktiveerida.

Error correction

- Deaktiveerige teine telg, mis on ühendatud sama pistikuga (nt X301).
- Telg tuleb deaktiveerida seadmeparameetri axisMode või CfgPlcSStrobe kaudu.
- Teavitage klienditeenindust


Error description 231-9560

Error message

9560 MP-kirje vigane: loenduri impulsse vahemaa %1 kohta

Cause of error

- seadme parameetri posEncoderIncr väärtus väljub lubatud piiridest

Error correction

- kontrollige MP_posEncoderIncr väärtust, vajadusel korrigeerige
- teavitage klienditeenindust


Error description 231-9570

Error message

9570 Vale parameeter: vahemaa mootori pöörde kohta %1

Cause of error

- seadme parameetri distPerMotorTurn väärtus väljub lubatud piiridest

Error correction

- kontrollige MP_distPerMotorTurn väärtust, vajadusel korrigeerige
- teavitage klienditeenindust


Error description 231-9580

Error message

9580 Parameter filter 6 invalid %1

Cause of error

- Incorrect entry in machine parameter "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" or "vCtrlBandWidth6"

Error correction

- Check the entry in machine parameter "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" or "vCtrlBandWidth6"
- Inform your service agency


Error description 231-9800

Error message

9800 CC%2 MC-käsk tundmatu %1

Cause of error

- MC käsk ei ole selle riistvara puhul lubatud
- MC käsk ei ole antud ajahetkel lubatud
- 0 = vale käsukood> 255
1...255 = vale või keelatud käsukood
- sisemine tarkvaraviga

Error correction

-Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-9900

Error message

9900 CC%2 CC-käsk tundmatu %1

Cause of error

- CC käsk ei ole selle riistvara korral lubatud
- sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-A001

Error message

A001 Piduritesti käivitusseire seiskamine

Cause of error

- Piduritesti ajal on turvauks(-ed) avatud
- piduritesti käivitamisseire ajal ei esine ajami töövalmidussignaali

Error correction

- Turvauks(-ed) piduritesti ajal lukustada lasta
- Piduritesti teostamise käigus ajami töövalmidus kindlaks teha


Error description 231-A002

Error message

A002 Pidurijuhtmetesti käivitusseire seiskamine

A021 Cancelation of brake line test. Guard door open

Cause of error

- Turvauks(-ed) on pidurijuhtmetesti ajal avatud

Error correction

- Turvauks(-ed) pidurijuhtmetesti ajal lukustada lasta


Error description 231-A003

Error message

A003 SPLC kasutuselevõtu režiim aktiivne

Cause of error

- SPLC-programmi CRC-kontroll on deaktiveeritud (seadmeparameeter CfgSafety --> commissioning on aktiveeritud)

Error correction

- enne seadme tarnimist tuleb kasutuselevõtu režiim deaktiveerida (seadmeparameeter CfgSafety --> commissioning tagasi seatud)
- Teavitage klienditeenindust


Error description 231-A004

Error message

A004 Lõpetus T.BRK.B-signaali 24V peale

A020 Short circuit on 24 V of the T.BRK.B signal

Cause of error

- Viga pidurdamise häälestamisel
- Signaali nivoo = +24 V SPL-mooduli sisendis -T.BRK.B
kuigi häälestamise alusel on oodatav väärtus 0 V

Error correction

- Kontrollige pidurite ja T.BRK-signaalide välist juhtmestikku
- Kontrollige pidurite häälestamiseks mõeldud releesid
- Teavitage klienditeenindust


Error description 231-A005

Error message

A005 CC%2 Hoiatus: regulaatorisõlm FS-ile sobimatu

Cause of error

Turvasüdamik-tarkvara SKERN-CC tuvastas regulaatorisõlme kontrollimisel,
et riistvara (CC, UEC, UMC) ei sobi funktsionaalse turvalisusega FS juhtsüsteemidele.
See regulaatorisõlm ei vasta standardi EN 13849 järgsetele turvanõuetele ja
pole funktsionaalseks turvalisuseks lubatud.

Error correction

- vahetage vastav regulaatorisõlm (CC, UEC, UMC) ära
- teavitage klienditeenindust


Error description 231-A006

Error message

A006 SPLC-CC%2: Cross comparison failed, output %4

Cause of error

- Error in the cross comparison of the SPLC-CC outputs.
- SPLC program of the CC[x] defines the output as 0 (LOW). However, the value of the output read from the terminal is 1 (HIGH).

Error correction

- Check the wiring of the output.
- Check the SPLC program: signals for setting and resetting the SPLC outputs should always stay stable for at least 2 SPLC cycles.
- Inform your service agency.


Error description 231-A040

Error message

A040 CC%2 töörežiim võimatu

Cause of error

- Töörežiimi lüliti ja turvauste lülitusolek on keelatud.

Error correction

- Klienditeenindust teavitada
- Töörežiimi lüliti seadeid kontrollida
- Turvauste lülitusolekut kontrollida
- Juhtmestikku kontrollida


Error description 231-A041

Error message

A041 CC%2 SOM 4 ei ole võimalik

Cause of error

- 1. lülitusvõti ei ole (BA1) automaatrežiimil
- 1. lülitusvõti on defektiga
- Ühendusvead

Error correction

- 1. lülitusvõti seada (BA1) automaatrežiimile
- Klienditeenindust teavitada


Error description 231-A042

Error message

A042 CC%2 SOM 4 ei saa vabastada

Cause of error

Töörežiim BA4 valitakse võtmelülitiga, kuid ei aktiveeru sellegipoolest.

Error correction

- teavitada klienditeenindust


Error description 231-A043

Error message

A043 CC%2 SOM 2 ainult üks telg lubatud

Cause of error

-Paljude telgede samaaegne liigutamine ei ole avatud turvauksega BA2 töörežiimis lubatud

Error correction

- Oodata kuni kõik teljed on seisuolekus ja lõpuks aktiveerida üksnes 1. telg


Error description 231-A080

Error message

A080 CC%2 tööolek pole sama MC-ga

Cause of error

- Automaatika, SRG, SBH, SH tööolekuid võrreldakse tsükliliselt MC ja CC -ga. 500 ms suurema aja erinevuse puhul käivitatakse Stopp1.

Error correction

- Veateade CE abil tühistada
- Seade sisse lülitada
- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die angeforderte Sicherheitsfunktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStateReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Bewegungsanforderung für eine Achse bzw. die Achsgruppe stimmt nicht überein.
("pp_AxGrpActivate[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsspezifische Bewegungsfreigabe stimmt nicht überein.
("pp_AxFeedEnable[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Anforderung einer Stopp-Reaktion für die Achsgruppe stimmt nicht überein.
("pp_AxGrpStopReq[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der achsgruppenspezifischen Zustimmtaste stimmt nicht überein.
("pp_AxGrpPB[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskernsoftware beim Kreuzvergleich zwischen MC und CC festgestellt. Der rückgemeldete Zustand der Sicherheitsrelaiskette bzw. Ruhekontaktkette stimmt nicht überein.
("pp_GenFB_NCC", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der angeforderte bzw. gemeldete Zustand der Steuerspannung stimmt nicht überein.
("pp_GenCVO", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsgruppenspezifische Zustimmung zur Antriebsfreigabe stimmt nicht überein.
("pp_AxGrpPermitDrvOn", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Sammelstatus der Maschinentasten stimmt nicht überein.
("pp_GenMKG", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status des Bremsleitungstest-Signals stimmt nicht überein.
("pp_GenTBRK", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die im SKERN aktive sicherheitsbezogene Betriebsart SOM stimmt nicht überein.
("pp_GenSOM", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status der rücklesbaren Ausgänge stimmt nicht überein.
("readBackOutputs[Var.]", Var.= Indexnummer des Ausgangs)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Status: "SPLc-Programm aktiv" stimmt nicht überein.
("running", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Eingangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Stopp-Anforderung stimmt nicht überein.
("stopReq", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der ermittelte Sicherheitsstatus der Achsgruppe stimmt nicht überein.
("sAxGrpState[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die achsabhängige Bremsansteuerung stimmt nicht überein.
("sAxBrkReleaseReq[Var.]", Var.= Achsindex)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Der Bewegungszustand der Achsgruppe stimmt nicht überein.
("sAxGrpInMotion[Var.]", Var.= Achsgruppe)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 risti võrdlus nr=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Es wurde ein Unterschied in den Ausgangsdaten der Sicherheitskern-Software beim Kreuzvergleich zwischen MC und CC festgestellt. Die Betriebsbereitschaft der Funktionalen Sicherheit FS stimmt nicht überein.
("sGenSafe", Var.= ohne Bedeutung)

Error correction

- SPLC-Programm prüfen
- Kundendienst benachrichtigen


Error description 231-A081

Error message

A081 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel. The axis-dependent brake control for multiple brakes per axis does not match.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A081

Error message

A081 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the feed rate limit does not match.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the readback channels does not match.
("pp_ReadBackOutputs", Var. = Number of the SPLC output)

Error correction

- Check the voltages and wiring of the SPLC output
- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 NE2 tase ei muutu pärast 0 dün. testi ajal

Cause of error

- sisendis (NE2)oodatakse 2. avariiväljalülitussilmuse dünaamilise testi ajal (hiljemalt iga 1.5 min järel) lühiajalist vahetumist 0V-tasemele. Kui siin on testiaknas 100 ms püsivalt 0 V või 24V-tase, siis aktiveeritakse viga.
- dünaamilise testi ajaaken on liiga väike (arvutusaja probleemid, tarkvaraviga)

Error correction

- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.
- kontrollige juhtmeid
- kontrollige avariiväljalülitit
- vahetage riistvara


Error description 231-A083

Error message

A083 CC%2 S-sisendväärtus ei võrdu dünaamilises testis 0-ga

Cause of error

- Turvalisuse seisukohast oluliste uksekontakti ja lülitusvõtme sisendite sisestamisel oodatakse 2. lihvimise avariiseiskamise dünaamilise testi puhul veidi aega 0V taseme juures (kuni 1.5 minutit). Kui testimisaknas on 100 ms juures pidev 24V tase,
aktiveeritakse viga.
- Dünaamilise testi ajaaken on liiga väike (töötlusaja probleem, tarkvaraviga)

Error correction

- Tarkvaraversiooni kontrollida
- Klienditeenindust teavitada
- Juhtmestikku kontrollida
- Uksekontakte, lülitusvõtit kontrollida
- Riistvara vahetada


Error description 231-A084

Error message

A084 S-aja ületamine stop-reaktsioonil SS2 %4 ObjId=%5

Cause of error

- ületati teljerühma (= ObjId) juhitud seiskamise (SS2 - pidurdamine kontuuri ääres) maksimaalset lubatud aega. Maksimaalne lubatud aeg on 30 sekundit.

Error correction

- kontrollige SPLC- ja PLC-programmi
- Pöörduda klienditeenindusse


Error description 231-A090

Error message

A090 Ajami lukk turvatarkvara abil

Cause of error

- Varuväljapääs aktiivne (CC-lt)
- Ajam tuleb sisse lülitada, kuigi süsteem asub "Not-Aus" olekus ("-ES.B" või "-NE2"-signaal on aktiivne).
- Sisemine tarkvaraviga

Error correction

- Kontrollige juhtmestikku
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A091

Error message

A091 Ajami lukk turvatarkvara abil

Cause of error

- Varuväljapääs aktiivne (MC-lt)
- Ajam tuleb sisse lülitada, kuigi süsteem asub "Not-Aus" olekus ("-ES.A" või "-NE1"-signaal on aktiivne).
- Sisemine tarkvaraviga

Error correction

- Kontrollige juhtmestikku
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A092

Error message

A092 Ajami lukk turvatarkvara abil

Cause of error

- Süsteemitest on aktiivne
- Ajam tuleb sisse lülitada, kuigi süsteem asub veel testprogrammis
- Sisemine tarkvaraviga

Error correction

- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A093

Error message

A093 Ajami lukk FS kaudu, stopp1-väljalülitus aktiivne

Cause of error

- Ajami blokeering funktsionaalse ohutuse FS kaudu
- Ajam tuleb lülitada sisse, kuigi CC ei ole veel jooksvat Stopp1-väljalülitust lõpetanud
- Sisemine tarkvaraviga

Error correction

- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A094

Error message

A094 Spindli ajami lukk, tööriistahoidik avatud

Cause of error

- Spindli ajam tuleb avatud turvaukse juures sisse lülitada, kuigi tööriistapinguti on avatud.
- Sisemine tarkvaraviga

Error correction

- Kontrollige juhtmestikku
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A095

Error message

A095 Spindli ajami lukk, lubava klahvi olek kehtetu

Cause of error

- Spindli ajam tuleb avatud turvaukse juures sisse lülitada, kuigi kinnitusklahvile ei ole vajutatud või enne seda lahti lastud.
- Sisemine tarkvaraviga

Error correction

- Kontrollige juhtmestikku
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A096

Error message

A096 Spindli ajami lukk, töörežiim ei ole lubatud

Cause of error

- Spindli ajam tuleb avatud turvaukse juures sisse lülitada, kuigi võtmelüliti on asendis: 'BA1' (='kvalifitseerimata teenindaja').
- Sisemine tarkvaraviga

Error correction

- Kontrollige võtmelüliti asendit
- Kontrollige juhtmestikku
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A097

Error message

A097 Spindli ajami lukk, SS2-reaktsioon aktiivne

Cause of error

- Spindli ajam tuleb avatud turvaukse juures sisse lülitada, kuigi spindlile on Stopp2-reaktsioon aktiivne.
- Sisemine tarkvaraviga

Error correction

- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A098

Error message

A098 Spindli ajami lukk, STO on aktiivne

Cause of error

- Spindli ajam tuleb avatud turvaukse juures sisse lülitada, kuigi ohutuse funktsioon STO (kindel väljalülitatud moment) ei ole veel aktiivne.
- Sisemine tarkvaraviga

Error correction

- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A099

Error message

A099 CC%2 ajami lukk - kustutamatu süsteemiviga

Cause of error

Ajami sisselülitamist takistati, kuna seal ilmnes kustutamatu süsteemiviga.

Error correction

- Kontrollige süsteemivea põhjust (vaata logiraamatu kannet) ja võimalusel kõrvaldage.
- Teavitage klienditeenindust.


Error description 231-A0A1

Error message

A0A1 SKERN-CC: CRC Fehler bei zyklischer Umrichterkommunikation

Cause of error

- CRC Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A2

Error message

A0A2 SKERN-CC: Zähler Fehler bei zyklischer Umrichterkommunikation

Cause of error

- Paketzähler Fehler bei zyklischer FS Kommunikation mit dem Umrichter

Error correction

- Kundendienst benachrichtigen


Error description 231-A0A3

Error message

A0A3 SKERN-CC: UM-DriveID fehlerhaft

Cause of error

- Falsche UM-DriveID bei zyklischer FS Kommunikation mit dem Umrichter empfangen

Error correction

- Kundendienst benachrichtigen


Error description 231-A210

Error message

A210 CC%2 piduri %1 reguleerimine vale: samm %4

Cause of error

- Signaali vale nivoo FS-sisendis: "-T.BRK.B" pidurite juhtimise testimisel
Testietapp 2 = piduri vabastamine B-kanali väljundi: +24 V kaudu
Testietapp 3 = piduri vabastamine A-kanali väljundi: +24 V kaudu
Testietapp 4 = piduri vabastamine A- ja B-kanali väljundite: +0 V kaudu

Error correction

- Kontrollige mootori pidurite välist juhtmestikku
- Looge teenindusfailid ja teavitage klienditeenindust


Error description 231-A800

Error message

A800 CC lõpplüliti %1+

Cause of error

- lubatud positiivne liikumispiirkond ületatud

Error correction

- teavitada klienditeenindust
- kontrollida parameetri CfgPositionLimits->swLimitSwitchPos1 seadistust


Error description 231-A810

Error message

A810 CC lõpplüliti %1 -

Cause of error

- lubatud negatiivne liikumispiirkond ületatud

Error correction

- teavitada klienditeenindust
- kontrollida parameetri CfgPositionLimits->swLimitSwitchNeg1 seadistust


Error description 231-A820

Error message

A820 CC pöörded suuremad SRG-st %1

Cause of error

- SRG töörežiimi suurimat lubatud kiirust ületati

Error correction

- vähendada etteannet ja pöörete arvu enne kaitseuste avamist
- kontrollida töörežiimi (võtmelüliti asend)
- teavitada klienditeenindust
- kontrollida parameetriväärtusi


Error description 231-A830

Error message

A830 CC SRG-pöörded = 0 %1

Cause of error

- maksimaalne lubatud kiirus on 0 (vastavalt parameetrile)
- ainult spindliajam: Ülekandeetappide parameetriväärtused on 0
- võtmelüliti abil on seadistatud keelatud töörežiim
- isikukaitsemooduli sisendis I19 on juhtmestiku viga või rike
- tekkinud on sisemine tarkvaraviga

Error correction

- kontrollida töörežiimi (võtmelüliti asend)
- kontrollida isikukaitsemooduli sisendite juhtmestikku.
- kontrollida parameetriväärtusi
- teavitada klienditeenindust


Error description 231-A840

Error message

A840 CC SBH-pöörd. liigsuur %1

Cause of error

- Seisuoleku seire maksimaalne lubatud kiirus ületati.

Error correction

- Klienditeenindust teavitada
- Ajamit kontrollida


Error description 231-A850

Error message

A850 CC SBH-pöörded = 0 %1

Cause of error

- kontrollida, kas seisuoleku väärtus on 0
- sisemine tarkvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida CfgAxisHardware->transmission (mootori pöörde nihke suurus)


Error description 231-A860

Error message

A860 Nihketee SRG-s liiga suur %1

Cause of error

- SRG töörežiimi maksimaalne lubatud liikumistee ületati, kuna:
- Spindli suunamisel tehtud mõõtmisel liikus spindlitelg rohkem kui 2 pöörde võrra.

Error correction

- Andurijärjestust kontrollida
- Turvauksed sulgeda
- Klienditeenindust teavitada


Error description 231-A870

Error message

A870 Piduritest ei ole lubatud %1

A200 Piduritest keelatud %1

Cause of error

- Ajami töövalmidus puudub (vaheldi RDY signaal puudub ajami vea tõttu)
- Turvauks(-ed) ei ole suletud (parameetriseadega on see aga nõutavaks tehtud).

Error correction

- Ajami vead kõrvaldada
- Turvauks(-ed) sulgeda
- Parameetri seadeid kontrollida (vajadusel muuta)
- Klienditeenindust teavitada


Error description 231-A880

Error message

A880 1. lõpplüliti positiivse vahemiku ületamine %1

Cause of error

- Ajam viiakse esmakordselt lõpplüliti positiivsesse vahemikku

Error correction

- Ajam lõpplüliti positiivsest vahemikust välja viia
- Lõpplüliti vahemike parameetreid kontrollida (vajadusel muuta)


Error description 231-A890

Error message

A890 1. lõpplüliti negatiivse vahemiku ületamine %1

Cause of error

- Ajam viiakse esmakordselt lõpplüliti negatiivsesse vahemikku

Error correction

- Ajam lõpplüliti negatiivsest vahemikust välja viia
- Lõpplüliti vahemike parameetreid kontrollida (vajadusel muuta)


Error description 231-A8A0

Error message

A8A0 CC nimiväärtuse-tegeliku väärtuse hälve pos-väärtustest %1

Cause of error

- Turvafunktsioon positsiooniväärtuste nimiväärtuste ja tegelike väärtuste kontroll tuvastas liiga suure hälbe.
- mootor pöörleb seisva kelgu korral või vastupidi
- mehaaniline liikumise ülekanne on katkenud
- mehaaniliste ülekandeosade soojuspaisumine
- ülekandesuhe mootorisüsteemilt asukoha mõõtesüsteemile on vigane(seadmeparameeter distPerMotorTurn)
- asendi mõõtesüsteemi vale ühendus kuulspindliga
- sissekanne teljele spetsiifilises parameetris maxPosDiff on valitud liiga väike

Error correction

- kontrollige mehaanilist ülekandemehhanismi
- kontrollige mõõtesüsteemi kinnitust
- kontrollige mehaaniliste ülekandeosade soojuspaisumist (nt kuulspindlit)
- kontrollige mootori ja asendi mõõtesüsteemi vahelist ülekannet
- kontrollige asendi mõõtesüsteemi ühendust kuulspindliga
- Pöörduda klienditeenindusse


Error description 231-A8C0

Error message

A8C0 Ajami lukk FS kaudu, %1 ei ole kontrollitud

Cause of error

- Ajami blokeering funktsionaalse ohutuse FS kaudu
- Kontrollimata ajam liigub avatud turvaukse korral väljaspool töörežiimi "Referentseerimine".
- Sisemine tarkvaraviga

Error correction

- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-A8D0

Error message

A8D0 SS1 veel aktiivne - sisselülitamine keelatud %1

Cause of error

Regulaatorisõlme turvasüdamiku tarkvara (SKERN-CC) tõkestas ajami taassisselülitumise.
Käivitunud SS1 stopp-reaktsioon polnud veel lõpetatud.

Error correction

- proovige ajam uuesti sisse lülitada
- kordumise korral: kontrollige SPLC- ja PLC-programmide tööd ja teavitage klienditeenindust


Error description 231-A8E0

Error message

A8E0 Aja ületamine pidurdamisel %1

MC ajaületus pidurdamisel (SS2) %2

Cause of error

- Maksimaalset lubatud aega juhitud seiskamiseks (SS2 - pidurdus kontuuril) ületati

Error correction

- Kontrollige parameetriväärtusi:
timeLimitStop2: Aja etteanne juhitud seiskamiseks SS2-reaktsiooni jaoks
- Teavitage klienditeenindust


Error description 231-A8F0

Error message

A8F0 Ajamitõke %1 - kaitsefunktsioon STO aktiivne

Cause of error

- Ajami sisselülitamine blokeeriti, kuna turvafunktsioon 'STO' on antud ajami puhul just aktiivne.
Kui teade ilmub spindli vooluregulaatori korrigeerimisel, ei vajutatud enne korrigeerimise käivitamist nuppu 'Spindel-start'.

Error correction

- vajutada enne spindli korrigeerimist nuppu 'Spindel-start'
- Pöörduda klienditeenindusse


Error description 231-A900

Error message

A900 S-teeületamine kontuuril (SS2) %1 pidurdamisel

Cause of error

- Kontuuril (SS2) pidurdamisel ülatati maksimaalset lubatud teed turvalisust puudutavas seadmeparameetris distLimitStop2.

Error correction

- kontrollige parameetri väärtust:
distLimitStop2: maksimaalse lubatud tee telje spetsiifiline piirväärtus SS2-reaktsiooni korral.
- informeerige klienditeenindust


Error description 231-A910

Error message

A910 CC pöörlemiskiiruse / tegeliku väärtuse hälve liiga suur %1

Cause of error

- Tegelik kiirus erineb kauem kui on lubatud seiskumisaeg
(ettenihketeljed: seadmeparameeter timeToleranceSpeed)lubatud maksimaalse hälbe võrra
(ettenihketeljed: seadmeparameeter relSpeedTolerance) kiiruse nominaalsest väärtusest.
- võimalikud põhjused võivad olla:
+ seadmeparameeter relSpeedTolerance seadistatud liiga väike
+ seadmeparameeter relSpeedTolerance seadistatud liiga väike
+ pöörlemissageduse regulaatori I-osa seadmeparameetris vCtrlIntGain seadistatud liiga väike
+ pöörlemissageduse mõõtesüsteemi juhe ühendatud?
+ mootori kodeerija vigane / lahti

Error correction

- kontrollida seadmeparameetrit timeToleranceSpeed
- kontrollida seadmeparameetrit relSpeedTolerance
- kontrollida pöörlemissageduse regulaatori I-osa seadmeparameetris vCtrlIntGain
- kontrollida pöörlemissageduse mõõtesüsteemi kinnitust
- kontrollida pöörlemissageduse mõõtesüsteemi juhet
- vahetada pöörlemissageduse mõõtesüsteem välja
- Pöörduda klienditeenindusse


Error description 231-A920

Error message

A920 Seisuoleku seire SKERN-CC %1

Cause of error

- SKERN-CC tuvastas lubamatult suure teljeliikumise
turvaolekus SOS. Seejuures ületati ka seisukiirust
(50 mm/min ettenihketelgedele või 10 p/min
spindlitele). Maksimaalne lubatud tee
olekus SOS on määratud seadmeparameetris positionRangeVmin.
Võimalikud põhjused:
- seadmeparameeter positionRangeVmin seadistatud liiga väike
- pidur desaktiveeriti enne asendiregulaatori sulgemist
- pidurit ei aktiveeritud enne asendiregulaatori avamist
- telje sisselülitamisel viidi veel olemasolev
kontuurijärgimisviga miinimumi
- pidur on defektne
- üritati liigutada telge olekus SOS (PLC?)
- telje etteande vabastus parameetri ApiToSafety-Datum PP_AxFeedEnable kaudu puudub

Error correction

- kontrollige kirjet seadmeparameetris positionRangeVmin
- kontrollige järjekorda piduri desaktiveerimine / asendiregulaatori sulgemine
- kontrollige järjekorda piduri aktiveerimine / asendiregulaatori avamine
- kontrollige, kas pärast telje kinnitamist esineb kontuurijärgimisviga
- kontrollige SPLC PP_AxFeedEnable liidese signaali telje jaoks
- teavitage klienditeenindust


Error description 231-A930

Error message

A930 Ohutult vähendatud kiirus (SLS) ületatud %1

Cause of error

- SKERN-CC tuvastas telje lubamatult kiire liikumise, mis ületab
ohutu väärtuseni vähendatud kiiruse.
(SLS2, SLS3, SLS4)
Võimalikud põhjused:
- kaitseluugid avati telje liikumise ajal (suure
kiirusega)
- tööpingi parameeter vähendatud kiiruse jaoks on
seadistatud vastavaks liiga väikesele kiirusele

Error correction

- Kontrollige, kas kaitseluugid avati telje liikumise
ajal
- SLS2: kontrollige tööpingi parameetri speedLimitSom2 sisestust
- SLS3: kontrollige tööpingi parameetri speedLimitSom3 sisestust
- SLS4: kontrollige tööpingi parameetri speedLimitSom4 sisestust
- Teavitage klienditeenindust


Error description 231-A940

Error message

A940 Vahemaa ületamine piiratud spindlirežiimis %1

Cause of error

Spindli piiratud töörežiimi korral ületati maksimaalne
liikumine, milleks on 2 pööret

Error correction

- Kontrollige spindli liikumist spindli piiratud töörežiimis
- Teavitage klienditeenindust


Error description 231-A950

Error message

A950 Traj. ületamine kindlalt piiratud sammumõõt (SLI) %1

Cause of error

- töörežiimis turvaliselt piiratud sammumõõt SLI ületati
maksimaalselt lubatud tee.
- võimalikud põhjused:
- valitud sammumõõt ületab väärtuse
turvalistest masinaparameetritest distLimitJog
- ajam pendeldab lõppasendi saavutamisel mehaaniliselt
üle
- ajam pole optimaalselt kompenseeritud

Error correction

- valige väiksem sammumõõdu väärtus
- kontrollige sissekannet turvalises seadmeparameetris distLimitJog
- kontrollige asendi tegelikku väärtust sammumõõdu lõppasendi saavutamisel
juhtseadmesisese ostsilloskoobiga liigse pendeldamise
suhtes
- kompenseerige ajam
- teavitage klienditeenindust


Error description 231-AC00

Error message

AC00 CC ampl. liiga suur %1

CC ampl. liiga suur %2

Cause of error

- Mõõtesüsteemisignaali amplituud on liiga suur või määrdumissignaal on aktiivne.
- asendi mõõteseadme paigutus vale, liiga väike õhupilu (avatud mõõteseadmed)
- Toitepinge liiga kõrge

Error correction

- Kontrollige mõõtesüsteemi signaali amplituudi
- Teavitage klienditeenindust


Error description 231-AC10

Error message

AC10 Mootori mõõtesüsteemi %1 viga

C300 Zn-rada %1 vigane

C310 Z1-rada %1 vigane

Cause of error

- mootoriandur määrdunud või defektne
- kaabel defektne
- mõõteseadme juhtimissisend defektne
- signaalpesa: Vilets kontakt või niiskus sisse tunginud
- niiskus tunginud masinasse
- mõõtesüsteemi signaal puudub
- mootorianduri kaabli katkestus
- mootorianduri signaaliamplituud puudub või on liiga väike

Error correction

- Teavitage klienditeenindust.
- kontrollige mootorianduri ühendust
- kontrollige mootoriandurit
- kontrollige mõõtesüsteemi signaali amplituudi.


Error description 231-AC20

Error message

AC20 CC sagedus liiga suur %1

CC saged. liiga suur %2

Cause of error

Mõõtesüsteemi mõnes sisendis ületati maksimaalne sisendsagedus.
- Mootori anduri signaali häire
- Masina vibratsioon

Error correction

- Teavitage klienditeenindust
- Kontrollige mootori anduri ühendust (massiühendus)
- Kontrollige mootori andurit
- Kontrollige mõõtesüsteemi signaali sisendsagedust
- Kõrvaldage vibratsioon


Error description 231-AC30

Error message

AC30 CC ampl. liiga suur %1 (asend)

Cause of error

- Asendianduri signaali amplituud on liiga suur
- Mõõteseade signaali häiring
- Mõõteseade kaabli lühiühendus
- Mõõteseade signaalamplituud on liiga suur

Error correction

- Klienditeenindust teavitada
- Mõõteseade ühendust kontrollida (maaühendus)
- Mõõteseadet kontrollida


Error description 231-AC40

Error message

AC40 Asendiandur %1 rikkis

Cause of error

- mõõteseade määrdunud
- mõõteseade defektne
- niiskus sisse tunginud
- puutepea seadistus nihkunud (vahemik, paralleelsus)
- mõõteseadme kaabel defektne
- mõõteseadme juhtimissisend defektne

Error correction

- Teavitage klienditeenindust.
- kontrollige mõõteseadme ühendust
- kontrollige mõõteseadet


Error description 231-AC50

Error message

AC50 CC saged. liiga suur %1 (asend)

Cause of error

Mõõtesüsteemi mõnes sisendis ületati maksimaalne sisendsagedus.
- mõõteseadmete signaali häire
- Masina vibratsioon

Error correction

- Teavitage klienditeenindust
- Kontrollige mõõteseadme ühendust (massiühendust)
- Kontrollige mõõteseadet
- Kontrollige mõõtesüsteemi signaali sisendsagedust
- Kõrvaldage vibratsioon


Error description 231-B200

Error message

B200 CC%2 Pidureid ei ole testitud %1

Cause of error

- MC ei teosta mootoripiduri(-te) testi, kuigi see oli parameetriseadetega nõutavaks tehtud.
- Mootoripiduri testi käivitumine kestab kauem kui 5 [sek].
- PLC mooduliga valiti telg, vastav piduritesti teostamise parameeter on veel seatud.

Error correction

- Piduritesti teostamise parameetrit kontrollida
- Klienditeenindust teavitada


Error description 231-B300

Error message

B300 CC%2 Piduritorustikku ei testitud %1

Cause of error

- MC ei vii mootoripidurijuhtme testi läbi, kuigi see oli parameetriseadetega nõutavaks tehtud.
- Pidurijuhtme testimise käivitamine kestab kauem kui 10 [sek].
- PLC mooduliga valiti telg, vastav piduritesti teostamise parameeter on veel seatud.

Error correction

- Pidurijuhtmetesti teostamise parameetrit kontrollida
- Klienditeenindust teavitada


Error description 231-B800

Error message

B800 CC%2 turvaline sisend erineb %1-st

CC%2 turvasisendid %1 pole võrdsed

Cause of error

- CCU ohutussisend >400ms ei ole vastavuses MCU ohutussisendiga.
- erinev ohutusmooduli sisendi tase:
0 = A1/A2 teljekonfiguratsioon
1 = B1/B2 teljekonfiguratsioon
2 = -- (vaba)
3 = seadme juhtpaneeli kinnitusklahv
4 = väljalülitamise kinnitusteade
5 = -- (ainult CC: NC seiskamine)
6 = -- (ainult CC: spindli seiskamine)
7 = käsiratta kinnitusklahv
8 = telje/spindli ohutu vähendatud kiirus
9 = -- (vaba)
10 = abitelgede kiiruse ohutu vähendamine
11 = 3. töörežiim (võtmega lüliti, 3. pos.)
(Telgede/spindli turvaline tööseisak)
12 = -- (vaba)
13 = Tööriistavahetuse kinnitusklahv
14 = -- (ainult CC: seadmeklahv on aktiivne)
15 = -- (ainult CC: seade on sisse lülitatud)
16 = -- (ainult CC: NC+spindli seiskamine)
17 = Tööriistahoidiku vabastamise aktiveerimine
18 = 2. töörežiim (1. võtmega lüliti, 2. pos.)
19 = 4. töörežiim (2. võtmega lüliti)
- X65, X66, (X67) ühendusviga
- Turvamooduli defekt

Error correction

- Klienditeenindust teavitada
- Kontrollida X65, X66 (,X67) juhtmestikku
- Turvamoodul vahetada


Error description 231-B900

Error message

B900 CC%2 toitepinge %1

Cause of error

- Toitepinge Vcc(x) suurus jääb liiga väikeseks/ ületatakse
- +4 = alapinge Vcc(+5 V)
Väliskomponentide tõttu esineb ülekoormus
(nt mõõteseade) on liiga suur.
- +6 = ülepinge Vcc(+5 V)
Toiteplokk on defektiga.
- +14 = alapinge Vcc(+15 V)
Toiteplokk on defektiga.
- +16 = ülepinge Vcc(+15 V)
Toiteplokk on defektiga.
- -14 = alapinge Vcc(-15 V)
Toiteplokk on defektiga.
- -16 = ülepinge Vcc(-15 V)
Toiteplokk on defektiga.

Error correction

- Klienditeenindust teavitada
- Toitepinget Vcc(x) mõõta
- Vcc(+5 V) < +4,75 V anduri ühendusi kontrollida
- Vcc(+5 V) > +5,50 V toiteplokk välja vahetada
- Vcc(+15 V) < +14,25 V toiteplokk välja vahetada
- Vcc(+15 V) > +16,50 V toiteplokk välja vahetada
- Vcc(-15 V) < -14,25 V toiteplokk välja vahetada
- Vcc(-15 V) > -16,50 V toiteplokk välja vahetada


Error description 231-BA00

Error message

BA00 CC%2 töötemperatuur %1

Cause of error

- LE siseselt lubatud töötemperatuurist liiguti ülespoole või allapoole.
(-128... 0...+127 = mõõdetud temperatuuriväärtus [°C] )
- plaadi temperatuurisensor on defektiga
- Lülituskapil ei ole piisav ventilatsioon (ventilaator on defektiga).
- Välisõhutemperatuur on kas liiga kõrge või liiga madal

Error correction

- Ventilatsioonitingimusi kontrollida
- Klienditeenindust teavitada


Error description 231-BB00

Error message

BB00 CC%2 MC käsklus %1 CC tarkvarale ei ole lubatud

Cause of error

- MC-käsklus ei ole CC selle tarkvaravariandi jaoks lubatud
- MC-käsklus ei ole sellel hetkel lubatud, käskluse (0...255) detsimaalkood = "low-Byte" )
- sisemine tarkvaraviga

Error correction

- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.


Error description 231-C000

Error message

C000 Andmevahetust MC-ga pole

Cause of error

- MC andmevahetus katkes
- Sisemine tarkvara viga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C001

Error message

C001 Defineerimata viga

Defineerimata viga

Cause of error

Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C002

Error message

C002 MC-käsk kehtetu

Cause of error

Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C003

Error message

C003 Süsteemikell MC ? CC%2

Süsteemikell MC ? CC%2

Cause of error

- Riistvaraviga (kvartsgeneraator)
- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Juhtplaati või arvutamisplaati vahetada
- Tarkvaraversiooni kontrollida


Error description 231-C005

Error message

C005 CC-riistvara ei toetata

Cause of error

- Reguleerimisüksuse CC riistvaraversiooni ei toetata installeeritud NC-tarkvara poolt
- Pingetoitemoodul (UV/UVR) häirib I2C-Bus

Error correction

- Kontrollige NC-tarkvaraversiooni
- Kontrollige / vahetage lintkaabel X69
- Vahetage pingetoitemoodul
- Teavitage klienditeenindust


Error description 231-C006

Error message

C006 I-CTRL andmevahetus: AEG

C008 I-CTRL andmevahetus: JRK

Cause of error

- Voolu- ja pöörlemissageduse reguleerimise andmevahetuse vead

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C007

Error message

C007 Vaheahela pinge liiga madal

Cause of error

- Võrgutoide katkes
- Vaheldi on defektne

Error correction

- Kontrollida võrgutoidet
- Klienditeenindust teavitada
- Vaheldit kontrollida


Error description 231-C009

Error message

C009 Pinu ületäitumine

Cause of error

- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C00A

Error message

C00A Kolmnurksignaal PWM vale

Cause of error

- Riistvaraviga: Kolmnurksignaal ei võngu või võngub vale sagedusega

Error correction

- Klienditeenindust teavitada
- Juhtplaat vahetada


Error description 231-C00B

Error message

C00B Töömälu liiga väike

Cause of error

- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C00C

Error message

C00C LSV2, vale andmete arv

Cause of error

- Loetava LSV2 faili arv on vale
- Sisemine tarkvara viga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C00D

Error message

C00D CC%2 kontrollsumma viga DSP-programmikoodis

Cause of error

- Reguleerimisüksuse CC programmikoodis avastati kontrollsumma viga
- Reguleerimisüksus CC defektne

Error correction

- Vahetage riistvara
- Teavitage klienditeenindust


Error description 231-C00E

Error message

C00E Juhtsüst.tarkvara ajalimiit

Cause of error

- Sisemine tarkvara- või riistvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida
- Juhtplaati vahetada


Error description 231-C00F

Error message

C00F Tarkvarataimeri viga

Cause of error

- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C010

Error message

C010 Kiirusregulaat. siini viga

Cause of error

- Reguleerimisseadmetele juurdepääsu läbi tekkinud kahjustused

Error correction

- Klienditeenindust teavitada
- Juhtkaart vahetada


Error description 231-C011

Error message

C011 Tarkvara sünkroonimisviga

Cause of error

- puuduv tarkvara katkestus pärst DSP-starti (>900[ms])
- puuduv MC sünkroniseerimiskäsklus enne ajam-sisse
- riistvara defektne (MC või CC)

Error correction

- vahetada riistvara välja (MC või CC)
- Pöörduda klienditeenindusse


Error description 231-C012

Error message

C012 Asendireg. tsükliaja viga

Cause of error

- MC annab CC asendiregulaatorile vigase tsükliaja
- tekkinud on riistvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida masinaparameetrit ipoCycle
- vahetada juhtplaat välja


Error description 231-C013

Error message

C013 PWM-sageduse viga

Cause of error

- CfgPowerStage->ampPwmFreq määratud PWM-sagedus on väljaspool lubatud sisestusvahemikku
- valiti PWM-sagedused, mida ei võinud
kokku kombineerida

Error correction

- teavitada klienditeenindust
- kontrollida CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolaator, PWM kehtetu

Cause of error

- interpoleerimistakti ja PWM sageduse vaheline seos on kehtetu

Error correction

- Klienditeenindust teavitada
- Interpoleerimistakti ja PWM sageduse vahelist seost muuta
- Võimalike seoste küsimuses vt tehnilist juhendit


Error description 231-C015

Error message

C015 Interpolaator, PWM muudetud

Cause of error

- Interpoleerimistakti või PWM sagedust muudeti

Error correction

- Juhtseade uuesti käivitada


Error description 231-C016

Error message

C016 &quotTopeltkiirus" võimatu

Cause of error

- X51 või X52 juhtimiskontuur on 'topeltkiirusega' määratletud, kuigi X53 või X54 juhtimiskontuur on aktiivne
- X55 või X56 juhtimiskontuur on 'topeltkiirusega' määratletud, kuigi X57 või X58 juhtimiskontuur on aktiivne (ainult CC 4xx 8 juhtimiskontuuriga)

Error correction

- Klienditeenindust teavitada
- X51 või X52 juhtimiskontuur määratleda 'ühe kiirusega' või PWM X53 või X54 väljund desaktiveerida
- X55 või X56 juhtimiskontuur määratleda 'ühe kiirusega' või PWM X57 või X58 väljundid desaktiveerida (ainult CC 4xx 8 juhtimiskontuuriga)


Error description 231-C017

Error message

C017 PWM-sag. liiga suur

Cause of error

- ühe kiirusega juhtimiskontuuri jaoks seadistati ampPwmFreq PWM põhisagedus topelt ja iCtrlPwmType jaoks seadistati poole võrra väiksem vooluregulaatori tsükliaeg.

Error correction

- teavitada klienditeenindust
- kontrollida masinaparameetreid ampPwmFreq ja iCtrlPwmType
- ühe kiirusega juhtimiskontuuri asemel kasutada topeltkiirusega juhtimiskontuuri.


Error description 231-C018

Error message

C018 Momendid ülem-alluv: telgede kinnist. vale

Cause of error

- Ülemist-alluvat momenttelge on ainult X15/X17 või X16/X18 juures lubatud reguleerida

Error correction

- Klienditeenindust teavitada
- Telgede vastavust muuta


Error description 231-C020

Error message

C020 Vigane Include-fail

Cause of error

- MC ja CC tarkvara ei ole samade Include failidega koostatud.

Error correction

- Tarkvaraversiooni kontrollida ja vajadusel uuesti laadida
- Klienditeenindust teavitada


Error description 231-C021

Error message

C021 Vigane DSP-versioon

Cause of error

- MC ja CC tarkvara ei ole samade Include failidega koostatud.

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida ja vajadusel uuesti laadida


Error description 231-C022

Error message

C022 SMB või SPL vigane konfiguratsioon

Cause of error

- konfiguratsiooniviga HSCI-süsteemis
- masina turvatud juhtimisvälja MB 6xx S või turvatud PL 6xxx S konfiguratsioon on vigane.
- ühendatud on uus seadmetüüp, mida praegune CC tarkvara veel ei toeta.
- MC ja CC konfiguratsiooniandmed on vigased.

Error correction

- tarkvaravärskendus
- Teavitage klienditeenindust.


Error description 231-C025

Error message

C025 CC-CC kommunikatsioon, CRC viga

Cause of error

- HSCI-osaleja tekitab Offseti vea
MC telegrammisuurus ei sobi

Error correction

- tarkvaravärskendus
- Teavitage klienditeenindust.


Error description 231-C026

Error message

C026 CC-CC kommunikatsioon, valvuri viga

Cause of error

- HSCI-osaleja tekitab Offseti vea
MC telegrammisuurus ei sobi
- telegrammi edastamise katkestamine

Error correction

- tarkvaravärskendus
- vahetage PL 6xxx S
- Teavitage klienditeenindust.


Error description 231-C027

Error message

C027 HSCI telegramm puudub

Cause of error

- HSCI-telegramm (Low-Prio) puudub
- HSCI-osaleja tekitab vea
- MC telegrammiloetelu on vigane

Error correction

- kontrollige HSCI-seadmeid
- tarkvaravärskendus
- Teavitage klienditeenindust.


Error description 231-C028

Error message

C028 MC kinnitamine puudub

Cause of error

- HSCI-teadet CC- MC suunal ei kinnitatud

Error correction

- tarkvaravärskendus
- Teavitage klienditeenindust.


Error description 231-C02B

Error message

C02B Valvuri viga seadme juhtpaneelil

Cause of error

- MB 6xx S valvurit ei järelkäivitatud
- riistvara viga MB 6xx S

Error correction

- vahetage MB 6xx S
- Teavitage klienditeenindust.


Error description 231-C02C

Error message

C02C Valvuri viga PL/SPL-koost

Cause of error

- PL 6xxx (S) valvurit ei käivitatud hiljem
- PL 6xxx (S)riistvara viga

Error correction

- vahetage PL 6xxx (S)
- Teavitage klienditeenindust.


Error description 231-C02D

Error message

C02D Valvuri viga HSCI-moodul

Cause of error

- CC HSCI-moodul on defektne
-> HSCI-telegramme ei saa enam vastu võtta
-> järelkäivitamist ei toimu
- HSCI-kaabel defektne

Error correction

- kontrollige HSCI-kaabli pistikühendust
- kontrollige/asendage HSCI-kaabel
- vahetage CC
- Teavitage klienditeenindust.


Error description 231-C02E

Error message

C02E CC-püsivara uuendamine vajalik

Cause of error

- riist- või tarkvarakomponentide vahetuse tõttu on vajalik püsivara uuendamine

Error correction

- teavitage klienditeenindust


Error description 231-C02F

Error message

C02F Viga juhtimise käivitamisel

Cause of error

- Sisemine tarkvaraviga MC-, CC-l või ühel HSCI-osalisel (RunUp)

Error correction

- Informeerida klienditeenindust


Error description 231-C030

Error message

C030 Alarm: toitepinged CC%2

Cause of error

- CC sisemised toitepinged on väljaspool määratud vahemikku. Palun arvestada diagnoositeadet "0xC038 pingekontroll"

Error correction

- Kontrollige CC toitepingeid:
- Kontrollige X69 juhtmestikku
- Kas kaabli pikkus vastab X69 spetsifikatsioonile?
- Vahetage X69 kaabel
- Vahetage riistvara
- Teavitage klienditeenindust


Error description 231-C031

Error message

C031 Alarm: toitepinged

Seadmel puudub toitepinge

Cause of error

Toitepinged HSCI-Strangi seadmel on
väljaspool spetsiifilist vahemikku.
Võimalikud seadmed:
- Põhiarvuti (MC)
- Sisestus-/väljatrükikompleks PL
- Seadme teenindusväli MB
- Muud HSCI-Strangi CC-d
Võimalikud põhjused:
- Seadme toitepinge on ebapiisav
- Lühiühendus toitepinges
- PL sisendite ja väljundite lühiühendus

Error correction

- Kontrollige ühendatud seadmete toitepingeid
- Kontrollige juhtmestikku võimalike lühiühenduste suhtes (nt. PLC sisendid või väljundid)
- Vahetage riistvara
- Teavitage klienditeenindust


Error description 231-C032

Error message

C032 Süsteemitakt MC väiksem kui CC%2

Cause of error

- sisemine tarkvaratõrge

Error correction

- teavitage klienditeenindust


Error description 231-C033

Error message

C033 Süsteemitakt MC suurem kui CC%2

Cause of error

- sisemine tarkvaratõrge

Error correction

- teavitage klienditeenindust


Error description 231-C034

Error message

C034 CC%2 iseeneslik testimine S-olekus vigane

Cause of error

- MC ei lõetanud S-olekusignaali iseeneslikku testi korralikult.
- Sisemine tarkvaraviga

Error correction

- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-C035

Error message

C035 CC%2 S-olekutest: kehtetu testi kulgemise-järjestus

Cause of error

- S-staatustesti jooksul ei pidanud MC kinni selle testi kulgemise järjekorrast
- sisemine MC-tarkvaraviga

Error correction

- Teavitage klienditeenindust


Error description 231-C036

Error message

C036 CC%2 S-olekutest: kehtetu signaal

Cause of error

- MC küsis S-staatustesti jooksul tundmatut või mittetoetatud signaali
- sisemine MC-tarkvaraviga

Error correction

- Teavitage klienditeenindust


Error description 231-C037

Error message

C037 CC%2 S-olekutest sisselülitatud ajamitega

Cause of error

- MC küsis S-staatustesti, kus teljed asuvad regulatsioonis
- sisemine MC-tarkvaraviga

Error correction

- Teavitage klienditeenindust


Error description 231-C038

Error message

C038 Pingekontroll CC%2 Pinge-ID: %4

Cause of error

- CC-toitepingete pingekontroll teatab veast märgitud CC-l.
- Veateate põhjuseks võib olla CC-de 5V varustamine toitesiini (X69) kaudu. Toitesiini suurte juhtmete pikkuste korral võib osutuda vajalikuks 5V varustuse täiendav ühendamine X74 kaudu. (Valida väikesed juhtmete pikkused ja suur juhtmete ristlõige,
lisaks kontrollida pinge vähenemist juhtmetel X74 vahel)
- Vale toiteüksus toitemoodulis (5V võrguosa UV-s).

Error correction

- Luua 5V toide toitemooduli ja CC-de vahel X74 kaudu
- Kontrollida 5V toidet (enamasti toitemoodulil X74)
- Kontrollida 5V voolu sisenemist kõigil CC-del (X74/CC)
- Kontrollida toitesiini (X69)
- Kontrollida juhtmestust:
- toitesiini juhtmestust (X69)
- 5V toite juhtmestust (X74)
- kontrollida toitesiini kaabli pikkust (X69),
vajadusel panna juhtmed topelt
- kontrollida kõigil CC-del 5V toitepinget X74-l
vajadusel suurendada juhtmete ristlõiget või vähendada juhtmete pikkust
- kontrollida pinge vähenemist juhtmetel toitemooduli X74 ja
CC-de X74 vahel
- Vahetada toiteühendus
- Vahetada defektne riistvara (CC)
- Informeerida klienditeenindust, seejuures teatada häirenumber ja voltaaži-ID


Error description 231-C039

Error message

C039 Riistvaraviga CC%2 Assamblee-ID: %4

Cause of error

- Reguleerimisüksuses CC tuvastati riistvaraviga.

Error correction

- Vahetage defektne riistvara/CC
- Valige logiraamat
- Teavitage klienditeenindust


Error description 231-C110

Error message

C110 Tundmatu mootoritüüp %1

Cause of error

- Mootoritabeli viga
- sisemine tarkvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida mootoritabelit
- kontrollida tarkvaraversiooni


Error description 231-C140

Error message

C140 Pooluspaariarv liigsuur %1

Cause of error

- Vale kirje mootoritabelis

Error correction

- Klienditeenindust teavitada
- Mootoritabelit kontrollida


Error description 231-C150

Error message

C150 Välja vool %1 vale

Cause of error

- Vale kirje mootoritabelis

Error correction

- Klienditeenindust teavitada
- Mootoritabelit kontrollida


Error description 231-C160

Error message

C160 Jaotusp. mootoriandur %1

Cause of error

- Mõõdetud jaotusperiood ei ühti mootoritabeli kirjega

Error correction

- Klienditeenindust teavitada
- Mootoritabelit kontrollida (joonte arv)
- Mootorit kontrollida


Error description 231-C170

Error message

C170 Rootori ajakonst. %1 vale

Cause of error

- Mootoritabeli alusel arvutatud rootoriajakonstant on kehtetu

Error correction

- Klienditeenindust teavitada
- Mootoritabelit kontrollida


Error description 231-C180

Error message

C180 Nominaalpöörded valed %1

Cause of error

- Vale kirje mootoritabelis

Error correction

- Klienditeenindust teavitada
- Mootoritabelit kontrollida


Error description 231-C1D0

Error message

C1D0 Vooluanduri pinge %1

Cause of error

- Vale kirje toiteplokitabelis

Error correction

- Klienditeenindust teavitada
- Toiteplokitabel kontrollida


Error description 231-C1E0

Error message

C1E0 Toiteploki Imax %1

Cause of error

- Vale kirje toiteplokitabelis

Error correction

- Klienditeenindust teavitada
- Toiteplokitabel kontrollida


Error description 231-C210

Error message

C210 Mootoritabeli Tmax %1

Cause of error

- Vale temperatuurikirje mootoritabelis

Error correction

- Klienditeenindust teavitada
- Mootoritabelit kontrollida


Error description 231-C240

Error message

C240 Toiteploki Inom %1

Cause of error

- Vale kirje toiteplokitabelis

Error correction

- Klienditeenindust teavitada
- Toiteplokitabel kontrollida


Error description 231-C250

Error message

C250 Mootori %1 Inom vale

Cause of error

- Vale kirje mootoritabelis

Error correction

- Klienditeenindust teavitada
- Mootoritabelit kontrollida


Error description 231-C260

Error message

C260 Mootori %1 Imax vale

Cause of error

- Vale kirje mootoritabelis

Error correction

- Klienditeenindust teavitada
- Mootoritabelit kontrollida


Error description 231-C270

Error message

C270 Mootori %1 Nmax vale

Cause of error

- Vale kirje mootoritabelis

Error correction

- Klienditeenindust teavitada
- Mootoritabelit kontrollida


Error description 231-C280

Error message

C280 Välja nurk %1 vale

Cause of error

CfgServoMotor->MotFieldAngleAdapStartSpeed või CfgServoMotor->MotFieldAngleAdapMaxAngle vale kirje

Error correction

- teavitada klienditeenindust
CfgServoMotor->MotFieldAngleAdapStartSpeed või
CfgServoMotor->MotFieldAngleAdapMaxAngle kontrollida


Error description 231-C290

Error message

C290 Uz %1 vale

Cause of error

- CfgPowerStage->ampBusVoltage (vahelduvvoolu vaheahela pinge) vale kirje

Error correction

- teavitada klienditeenindust
- kontrollida CfgPowerStage->ampBusVoltage kirjet


Error description 231-C2A0

Error message

C2A0 Mõõtesüsteemi sisend %1

Cause of error

CfgAxisHardware->selectEncoderIn (pöörete arvu mõõtsüsteemi) vale kirje
Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust
kontrollida CfgAxisHardware->selectEncoderIn kirjet
Kontrollida tarkvaraversiooni


Error description 231-C2B0

Error message

C2B0 PWM-väljund %1

Cause of error

-"CfgAxisHardware->analogOutput" (pöörete nominaalväärtuse) vale kirje
- sisemine tarkvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida "CfgAxisHardware->analogOutput" parameetrit
- kontrollida tarkvaraversiooni


Error description 231-C2C0

Error message

C2C0 Ribafiltri parameeter %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping1vale kirje
- sisemine tarkvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida CfgSpeedControl->vCtrlFiltDamping1 kirjet
- kontrollida tarkvaraversiooni


Error description 231-C2D0

Error message

C2D0 Anduri joonte arv %1

Cause of error

- Liikumise digitaalsensori joonte arvu muudeti

Error correction

- Juhtseade uuesti käivitada


Error description 231-C2E0

Error message

C2E0 Mootori pool.paar. arv %1

Cause of error

- Mootori poolusepaaride arvu muudeti

Error correction

- Juhtseade uuesti käivitada


Error description 231-C2F0

Error message

C2F0 DIR mootoritabelis %1

Cause of error

- Mootoritabeli DIR-i muudeti

Error correction

- Juhtseade uuesti käivitada


Error description 231-C330

Error message

C330 Mootoritemp. %1 liiga kõrge

Cause of error

- mootorianduri kaabel katki
- temperatuurisensor katki
- signaalpistikupesa: halb kontakt või niiskus sissetunginud
- Niiskus on tunginud mootorisse

Error correction

- laske mootoril jahtuda
- teavitage klienditeenindust
- kontrollige mootorianduri kaablit
- mõõtke temperatuuriandurit


Error description 231-C340

Error message

C340 Tundmatu murru lugeja %1

Cause of error

- masina parameetri speedEncoderInput parametreerimisviga aktiivsel teljel
- riistvara katki (CC)
- mootori mõõtesüsteem katki
- tarkvara vale versioon

Error correction

- kontrollige masina parameetrit (speedEncoderInput)
- kontrollige tarkvara versiooni
- kasutage mootorit mõõtesüsteemi teise sisendiga
- vahetage regulaatorplaat
- informeerige klienditeenindust


Error description 231-C350

Error message

C350 Teljemoodul %1 pole valmis

Cause of error

- Ohutusrelee ei ole aktiveeritud (nt pistik X71 ja X72 UV, X73 HEIDENHAIN-sisendkaart Simodrive’i jaoks)
- PWM-siinikaabel katkenud
- Katkestus lülituskapis
- Defektne teljemoodul
- PWM-liides juhtimissüsteemis defektne
- Teljemooduli impulsi vabastussignaalid puuduvad
- Liiga suur vahelduvvool
Toitepinge 5V liiga väike
- Vaheldi pole töövalmis
- Mootori regulaatoriplaat defektne
- PWM-kaabli defekt
- Häiringuimpulss

Error correction

- Teavitage klienditeenindust
- Kontrollige impulsi vabastussignaalide ajamit ja kaabeldust
- Kontrollige vahelduvvoolu
- tagasitoiteta toiteplokil: Kas pidurdamise takistus on ühendatud?
- Tagasitoitega toiteplokil: Kas tagasitoide on aktiveeritud?
- Kontrollige kaablite maandust ja varjestust
- Vahetage toiteelement
- P-juhtsüsteemi puhul: Vahetage liidesekaart
- Vahetage mootori trükkplaat


Error description 231-C370

Error message

C370 Nurganihe mootoriandur %1

Cause of error

- Mootori andur defektne
- Mootori anduri kaabel defektne
- Signaali pesa: Vilets kontakt või niiskus on sisse pääsenud
- Niiskus on tunginud mootorisse
- Regulaatoriplaat defektne

Error correction

- Teavitage klienditeenindust
- Kontrollige mootori andurit ja toitejuhtmeid
- Vahetage regolaatoriplaat välja


Error description 231-C380

Error message

C380 Mootor %1 mittereguleer.

Cause of error

- mootorianduri kaabel defektne
- mootor defektne
- I2-t jälgimine aktiveerub
- signaalpesa: Vilets kontakt või niiskus sisse tunginud
- niiskus tunginud masinasse
- mootoripidur kinni

Error correction

- kontrollige mootori kaableid
- Teavitage klienditeenindust.
- kontrollige mootorit ja mootorianduri kaableid
- kontrollige mootoritabeli sissekannet
- kontrollige I2-t jälgimist


Error description 231-C390

Error message

C390 3D-kontaktanduri viga %1

Cause of error

- Sisemine tarkvaraviga
- Juhtplaadi riistvaraviga

Error correction

- Klienditeenindust teavitada
- Mootori juhtplaat vahetada
- Tarkvaraversiooni kontrollida


Error description 231-C3A0

Error message

C3A0 Vale võrdlusasend %1

Cause of error

- valiti vale mootor
- mootorianduri kaabli maandusviga (ref. häiring)
- mootorianduri defekt

Error correction

- teavitada klienditeenindust
- kontrollida mootorivalikut
- kontrollida mootorianduri kaabelidust (maandus)
- vahetada mootor


Error description 231-C3B0

Error message

C3B0 Mootor %1 ei pöörle maksimumvoolu puhul

Cause of error

- mootor on kinni kiilunud või blokeeritud
- muundur defektne
- mootor defektne
- valitud vale mootor
- PWM-väljundite vastavus valesti sisse kantud
- mootori toitekaabel vahetusse läinud
- mootori anduri kaabel vahetusse läinud
- mootori ühendus vale
- mootorit koormati maksimaalse pöördemomendiga

Error correction

- kontrollige muundurit, vajadusel vahetage
- kontrollige mootorit ja juhtmestikku
- kontrollige mootori koormust
- kontrollige mootori vabakäiku
- kontrollige seadmeparameetreid
- teavitage klienditeenindust


Error description 231-C3C0

Error message

C3C0 Mootorivool %1 liiga kõrge

Cause of error

- Valed voolu regulaatori parameetrid
- Mootoritabelis on valed parameetrid
- Toiteelement defektne
- Mootorikaabel defektne
- Mootor defektne
- Niiskus on tunginud mootorisse
- Mootori regulaatoriplaat defektne

Error correction

- Teavitage klienditeenindust
- Kas valisite õige mootori ja toiteelemendi?
- Kontrollige voolu regulaatorite tasakaalustust
- Kontrollige, ega ei ole lühist mootoris või selle kaablites
- Vahetage toiteelement või regulaatoriplaat


Error description 231-C3D0

Error message

C3D0 PWM-kiip defektne %1

Cause of error

- Sisemine riistvaraviga

Error correction

- Klienditeenindust teavitada
- Juhtplaat vahetada


Error description 231-C3E0

Error message

C3E0 Mootori %1 Unom vale

Cause of error

- Mootori nominaalpinge väljaspool lubatud sisestusvahemikku

Error correction

- Klienditeenindust teavitada
- Mootoritabeli kirjet kontrollida


Error description 231-C3F0

Error message

C3F0 EnDat ei leitud %1

Cause of error

- Endat kommunikatsioon on vigane
- mootoriandur määrdunud või defektne
- signaalikaabel defektne
- mõõteseadme juhtimissisend defektne
- signaalpesa: Vilets kontakt või niiskus sisse tunginud
- niiskus tunginud masinasse

Error correction

- Teavitage klienditeenindust.
- kontrollige mootoritabelit (veerg SYS)
- vahetage mootori reguleerimisplaat (parem vahetage juhtimine)
- kontrollige pöörete arvu mõõteseadme kaablit (defektne või liiga pikk)
- kontrollige pöörete arvu mõõteseadet
- kontrollige kaablite maandust ja varjestust


Error description 231-C400

Error message

C400 Joonte arv vale %1

Cause of error

- mootoritabeli joonte arv ei vasta sisseloetud väärtustele

Error correction

- Teavitage klienditeenindust.
- kontrollige konfiguratsioonikuupäeva (signaalperioodide arvu vahemik, signaalperioodide arv)
- kontrollige mootoritabelit (veerg TYPE, STR)
- kontrollige pöörete arvu mõõteseadet


Error description 231-C410

Error message

C410 Rootoriasend %1 defineerimata

Cause of error

- Signaalikaabel defektne
- Mootoriandur määrdunud või defektne
- Mõõteseadme sisend juhtpuldil defektne
- Signaali pesa: vilets kontakt või sissepääsenud niiskus - niiskus on tunginud mootorisse
- Mootori regulaatoriplaat defektne

Error correction

- Teavitage klienditeenindust
- Vahetage mootor
- Kontrollige tahhomeetrite kaableid
- Vahetage mootori regulaatoriplaat (parem vahetage kogu juhtimissüsteem)


Error description 231-C420

Error message

C420 Puudul. param.-d viivad kontrolli alt väljumiseni %1

Cause of error

- Teave: senine veatekst 'Regulaatori parameeter vale' muudeti
- Eelreguleerimise parameeter valesti seadistatud (kiirendus, hõõrdumine)
- Kiirendus on liiga suur
- Regulaatori parameeter valesti seadistatud (Ki, Kp, Kd)
- Filter valesti seadistatud (ribatõkkefilter, madalsagedusfilter)
- Muundur defektne (IGBT)
- Mootoritabelist vale mootor valitud

Error correction

- Teavitage klienditeenindust
- Kontrollige telje reguleerimist
- Kontrollige muundurit


Error description 231-C430

Error message

C430 Asendisisendi viga %1

Cause of error

- Asendianduri sisendit ei eksisteeri
- Asendianduri sisend ei ole õieti ühendatud
- Asendianduri sisendi defekt

Error correction

- Klienditeenindust teavitada
- Asendianduri sisendi sisseehitamine
- Asendianduri sisendi ühendust kontrollida
- Asendianduri sisend välja vahetada


Error description 231-C440

Error message

C440 PWM-sagedus %1 vale

Cause of error

- PWM-sagedus regulaatorigrupis vale

Error correction

- Teavitage klienditeenindust.
- kontrollige konfiguratsiooniandmeid (PWM-sagedus)
- PWM-sagedus > 5000 Hz ainult sobiva riistvaraga ja ainult sobiva PWM-väljundiga X51, X52, X57 või X58.
- PWM-sagedus <= 5000 Hz peab regulaatorigrupis identne olema
- PWM-sagedus > 3200 Hz


Error description 231-C450

Error message

C450 Vale mõõteseade %1

Cause of error

- Mootoritabeli SYS veerus on vale kirje
- Pöörete arvu mõõturi kaabel on defektiga
- Pöörete arvu mõõturi defekt
- Mootori juhtplaadi defekt

Error correction

- Klienditeenindust teavitada
- Mootoritabelit (SYS veergu) kontrollida
- Pöörete arvu mõõturi kaablit kontrollida
- Mootor vahetada
- Mootori juhtplaat vahetada


Error description 231-C460

Error message

C460 Mootori pöörded liiga suured %1

Cause of error

- Mootor ei ole reguleeritav

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C470

Error message

C470 Pöörete nimiväärt. %1 pole

Cause of error

- sisemine tarkvaraviga
- asendi reguleerimisaeg on liiga lühike

Error correction

- teavitada klienditeenindust
- kontrollida tarkvaraversiooni
- kontrollida masina parameetrit CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 U-f-täitur töötab anduriga %1

Cause of error

- mootoritabelis on seadistatud U-f-seadurirežiim (STR == 0), samal ajal aga näidatud mootoriandur (SYS <> 0)

Error correction

- korrigeerige anduri kannet mootoritabelis
- Teavitage klienditeenindust.


Error description 231-C4A0

Error message

C4A0 Vaheldi %1 mitteaktiivne

Cause of error

- Laadimis- ja peakaitse ei ole toiteallikaga ühendatud (nt UV pistik X70)
- Ohutusrelee ei ole aktiveeritud (nt pistik X71 ja X72 UV, X73 HEIDENHAIN-sisendkaart Simodrive’i jaoks)
- PWM-siinikaabel katkenud
- Katkestus lülituskapis (seadmesiin, PWM-kaabel)
- Defektne vaheldi (toiteallikas ja/või toiteelemendid, kompaktvaheldi)
- Vaheldi on välja lülitatud (PLC, SH1)
- Vaheldi defektne
- Mootor defektne
- Niiskus on tunginud mootorisse
- Vale mootor mootori tabelis
- Mootori toitekaabel vahetusse läinud
- Mootor valesti ühendatud

Error correction

- Teavitage klienditeenindust
- Kontrollige vaheldit ja juhtmestikku
- Kontrollige mootorit ja juhtmestikku


Error description 231-C4C0

Error message

C4C0 Mootori voolu pole %1

Cause of error

- mootor pole ühendatud või on valesti ühendatud (kilp)
- muundur defektne
- mootor defektne
- mootoritabelist on valitud vale mootor
- mootori toitekaabel vahetusse läinud
- vahekontuuri pinge puudub

Error correction

- kontrollige vahekontuuri ühendust
- kontrollige mootorit ja juhtmestikku
- kontrollige muundurit
- teavitage klienditeenindust


Error description 231-C4D0

Error message

C4D0 Momendikonst. %1 vale

Cause of error

- See, kas pöördemomendi konstandi väärtus on 0 või >9999, võib põhjustada järgmist:
1) motor.mot: tühikäigupinge ja/või nimipöörete väärtus on kehtetu (nt. 0)
2) motor.sn: pöördemomendi konstandi kirje on 0 või >9999

Error correction

- Mootori tabelit kontrollida


Error description 231-C4E0

Error message

C4E0 Välja nurga määramine %1 selles režiimis keelatud

Cause of error

- valitud nurga määramiseks tehtud operatsioon on kehtetu või mõõteriistaga teostamatu.

Error correction

- teavitada klienditeenindust
- kontrollida kirjet mootoritabeli veerus SYS (vt tehnilist juhendit)


Error description 231-C4F0

Error message

C4F0 Käsk keelatud

Cause of error

- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 liiga suur

Cause of error

- Diferentsiaalfaktor on liiga suur (suurim väärtus 0,5 [As^2/rev])

Error correction

- teavitada klienditeenindust


Error description 231-C510

Error message

C510 Keelat. ajamivabastus %1

Cause of error

- Elektroonilise andmesildi valimisel ei või toiteplokk olla Valmis olekus (-SH1ei ole aktiivne).

Error correction

-Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C520

Error message

C520 Asendireg. ajalõpp %1

C660 Asendireg. ajalõpp %1

Cause of error

- Esineb sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C530

Error message

C530 Pööretereg. ajalõpp %1

Cause of error

- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C540

Error message

C540 Voolureg. ajalõpp %1

Cause of error

- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-C550

Error message

C550 Viga voolu arvutuses %1

Cause of error

- esineb sisemine tarkvaraviga
- regulaatori filtrite vigane paremetreerimine (nt ribatõkkefiltri läbilaskevõime liiga suur või suurel kesksagedusel läbilaskevõime = 0)

Error correction

- kontrollida regulaatori filtri seadmeparameetrit
- panna ribatõkkefiltri läbilaskevõime (seadmeparameeter vCtrlFiltBandWidth) 0-st erinevaks
- Pöörduda klienditeenindusse


Error description 231-C560

Error message

C560 Param.filter 1 kehtetu %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 või CfgSpeedControl->vCtrlFiltType1 vale kirje
- sisemine tarkvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 või CfgSpeedControl->vCtrlFiltType1
- kontrollida tarkvaraversiooni


Error description 231-C570

Error message

C570 Param.filter 2 kehtetu %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 või CfgSpeedControl->vCtrlFiltType2 vale kirje
- sisemine tarkvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 või CfgSpeedControl->vCtrlFiltType2 vale kirjet
- kontrollida tarkvaraversiooni


Error description 231-C580

Error message

C580 Param.filter 3 kehtetu %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 või CfgSpeedControl->vCtrlFiltType3 vale kirje
- sisemine tarkvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 või CfgSpeedControl->vCtrlFiltType3 vale kirjet
- kontrollida tarkvaraversiooni


Error description 231-C590

Error message

C590 Param.filter 4 kehtetu %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 või CfgSpeedControl->vCtrlFiltType4 vale kirje
- sisemine tarkvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida kirjet CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 või CfgSpeedControl->vCtrlFiltType4
- kontrollida tarkvaraversiooni


Error description 231-C5A0

Error message

C5A0 Param.filter 5 kehtetu %1

Cause of error

-CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 või CfgSpeedControl->vCtrlFiltType5 vale kirje
- sisemine tarkvaraviga

Error correction

- teavitada klienditeenindust
- kontrollida CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 või CfgSpeedControl->vCtrlFiltType5 kirjet
- kontrollida tarkvaraversiooni


Error description 231-C5B0

Error message

C5B0 Mootorianduri lubamatu viitamine %1

Cause of error

- puutesüsteemi tsükkel on aktiivne ja samal ajal päritakse mootoriandurilt referentsväärtust

Error correction

- Teavitage klienditeenindust.


Error description 231-C5C0

Error message

C5C0 Asendi mõõteseadme lubamatu viitamine %1

Cause of error

- puutesüsteemi tsükkel on aktiivne ja samal ajal päritakse asendi mõõteseadmelt referentsväärtust

Error correction

- Teavitage klienditeenindust.


Error description 231-C5E0

Error message

C5E0 compIpcJerkFact seadmeparameeter on vigane

Cause of error

- CC 424 korral on compIpcJerkFact sisestusvahemik (kontuurijärgimisviga raputusfaasis) 0,0 kuni 0,5.

Error correction

- teavitada klienditeenindust
- kontrollida parameetri compIpcJerkFact sisestusväärtust


Error description 231-C5F0

Error message

C5F0 Asendianduri sisend vale

Cause of error

- asendianduri jaoks on valitud vale sisend (parameeter posEncoderInput)
Lubatud konfiguratsioonid:
CC 4xx/6 juhtimiskontuurid: X201 kuni X206
CC 4xx/8 juhtimiskontuurid: X201 kuni X208
CC 4xx/10 juhtimiskontuurid: PWM-väljundid X51 kuni X56: X201 kuni X206
PWM-väljundid X57 kuni X60: X207 kuni X210

Error correction

- teavitada klienditeenindust
- kontrollida masinaparameetrit posEncoderInput


Error description 231-C600

Error message

C600 Pinge hälve %1 on liiga suur

Cause of error

- Toiteploki pinge hälve on liiga suur.

Error correction

- Klienditeenindust teavitada
- PWM kaabel üle kontrollida/asendada
- Toiteplokk asendada
- CC PWM väljund on defektne


Error description 231-C610

Error message

C610 TRC: PWM-sag. liiga suur %1

Cause of error

- telge, mille momendi pulsatsiooni kompenseerimine aktiveeritakse MP2260.x-ga, kasutatakse 5000 Hz-st suurema PWM sagedusega.

Error correction

- teavitada klienditeenindust
- seada PWM-sageduseks teljel 5000 Hz-le või väiksemaks
- kompensatsiooni deaktiveerimine: Kustutada MP2260.x kirje


Error description 231-C620

Error message

C620 TRC: kehtetu parameeter %1

Cause of error

- telje kompenseerimisfaili kehtetu parameeter

Error correction

- teavitada klienditeenindust
- kompensatsiooniparameetrite uuesti väljaselgitamine TNCopt abil optimeerimine/Torque Ripple Compensation all
- kompensatsiooni deaktiveerimine: Kustutada MP2260.x kirje


Error description 231-C640

Error message

C640 PIC-lülitus ei ole võimalik %1

Cause of error

- nimiväärtus (S, inverter.inv) on
- pärast DSP käivitust või
- pärast voolureguleerimiskompensaatori käivitust
- pärast toiteploki valmisolekusse lülitamist muutunud.

Error correction

- masina konfiguratsiooni LT-sissekande (parameeter ampName) üle kontrollimine
- pICS nimiväärtuse (veerg S, inverter.inv) üle kontrollimine
- vajadusel muuta PWM-sagedust (väärtus >= 5 kHz)
- vajadusel vahetada toiteplokk välja


Error description 231-C650

Error message

C650 ENDAT interpolatsioonitegur puudub %1

Cause of error

- puudub ENDAT-interpolatsiooniteguri vastuvõtt MC poolt
- sisemine tarkvaraviga

Error correction

- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.


Error description 231-C670

Error message

C670 Mootoriandur: EnDat 2.2 ei ole võimalik %1

Cause of error

- EnDat-kommunikatsioon on vigane
- mootoritabelis on valitud mõõteseade EnDat 2.2-liidesega, kuigi EnDat 2.2 mõõteseadet ei ole ühendatud
- EnDat 2.2-protokolli ei ole võimalik lugeda
- EnDat-mõõtesüsteemil on EnDat2.2-olekus liiga väike interpolatsioon (väike 1024, nt EQN1325), töö võimalik ainult EnDat2.1-olekus

Error correction

- kontrollige, kas mõõtesüsteem toetab EnDat 2.2
- kontrollige mootoritabelit (veerg SYS)
- kontrollige konfiguratsiooni motEncType
- kontrollige kaablite maandust ja varjestust
- kontrollige kaableid (võrrelge kaabli id-numbrit dokumentatsiooniga)
- kontrollige pöörete arvu mõõteseadme kaablit (defektne või liiga pikk)
- kontrollige pöörete arvu mõõteseadet
- vahetage EnDat-olek (motEncType)
- vahetage mootori reguleerimisplaat
- Teavitage klienditeenindust.


Error description 231-C680

Error message

C680 Asendi mõõteseade: EnDat 2.2 ei ole võimalik %1

Cause of error

- EnDat-kommunikatsioon on vigane
- posEncoderType on valitud mõõteseade EnDat 2.2-liidesega, kuigi EnDat 2.2 mõõteseadet ei ole ühendatud
- EnDat 2.2-protokolli ei ole võimalik lugeda

Error correction

- kontrollige, kas asendi mõõtesüsteem toetab EnDat 2.2
- kontrollige konfiguratsioon posEncoderType
- kontrollige kaablite maandust ja varjestust
- kontrollige kaableid (võrrelge kaabli id-numbrit dokumentatsiooniga)
- kontrollige asendi mõõteseadme kaableid (defektne või liiga pikk)
- kontrollige asendi mõõteseadet
- vahetage EnDat-olek(posEncoderType)
- vahetage mootori reguleerimisplaat
- Teavitage klienditeenindust.


Error description 231-C690

Error message

C690 DQ kommunikatsiooniviga %1

Cause of error

- DRIVE-CLiQ-kommunikatsioon on häiritud
- DRIVE-CLiQ-kommunikatsioon on katkestatud

Error correction

- Kontrollige DRIVE-CLiQ juhtmestikku
- Teavitage klienditeenindust


Error description 231-C6A0

Error message

C6A0 Kontr. tarkvara aja ületamine %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Regulaatoritarkvara ajakontroll annab teada ületamisest.
- Sisemine tarkvaraviga

Error correction

- Teavitage klienditeenindust


Error description 231-C6B0

Error message

C6B0 DQ-Init-viga %1 Olek=%4 ID=%5 Port=%d

Cause of error

- DRIVE-CLiQ-initsialiseerimisviga

Error correction

- Lisateabe hindamine
- Teavitage klienditeenindust


Error description 231-C6C0

Error message

C6C0 DQ PWM-sagedust muudeti %1

Cause of error

- DRIVE-CLiQ-seadmetel hakkab AmpPwmFreq kaudu PWM-sageduse ümberlülitamine toimima alles pärast taaskäivitamist.

Error correction

- Kinnitada viga ja käivitada juhtimine uuesti
- Informeerida klienditeenindust


Error description 231-C6D0

Error message

C6D0 Mootor %1 ei pöörle

Cause of error

- Mootor ei pöörle ja vooluregulaator ei ole valmis
- Muundur defektne
- Mootor defektne
- Vale mootor valitud
- PWM-väljundite vastavus valesti sisse kantud
- Mootori toitekaabel vahetusse läinud
- Mootori anduri kaabel vahetusse läinud
- Mootori ühendus vale
- Mootorit koormatakse maksimaalse pöördemomendiga

Error correction

- Kontrollige muundurit ja vajadusel vahetage
- Kontrollige mootorit ja juhtmestikku
- Kontrollige mootori koormust
- Kontrollige mootori vabakäiku
- Kontrollige seadmeparameetreid
- Teavitage klienditeenindust


Error description 231-C6E0

Error message

C6E0 Amplituuditest teljele %1 Pöörete mõõtesüsteem vigane, test %4

Cause of error

Mõõtesüsteemi amplituudie kontrolli sisemine test pöörete sisenditel leidis vea.
- MP-sissekanne pwmSignalOutput/analogOffset ei vasta pöörete mõõtesüsteemide elektrijuhtmestikule.
- Sissekanne masina parameetris motEncType vigane (nt on EnDat2.2--mõõtesüsteemil valitud Z1-jälje režiim)
- pöörete mõõtesüsteemi juhtmestik katkenud või mõõtesüsteemi kaabel katki
- pöörete mõõtesüsteem katki
- regulaatoriüksus CC katki

Error correction

- võrrelge/kontrollige sissekannet MP-s pwmSignalOutput/analogOffset pöörete mõõtesüsteemi juhtmestikuga
- kontrollige sissekannet masina parameetris motEncType
- kontrollige pöörete mõõtesüsteemi kaableid / vahetage kaabel
- vahetage pöörete mõõtesüsteem
- vahetage regulaatoriüksus CC
- informeerige klienditeenindust


Error description 231-C6F0

Error message

C6F0 Amplituuditest teljele %1 asendi mõõtesüsteem vigane, test %4

Cause of error

Mõõtesüsteemi amplituudie kontrolli sisemine test asendi sisenditel leidis vea.
- MP-sissekanne posEncoderInput/analogOffset ei vasta asendi mõõtesüsteemi elektrijuhtmestikule.
- sissekanne masina parameetris posEncodeType vigane (nt digitaalse mõõtesüsteemi puhul on valitud analoogmõõtesüsteemsignaal)
- asendi mõõtesüsteemi juhtmestik katkenud või mõõtesüsteemi kaabel katki
- asendi mõõtesüsteem katki
- regulaatoriüksus CC katki

Error correction

- võrrelge/kontrollige sissekannet MP-s posEncoderInput/analogOffset asendi mõõtesüsteemi juhtmestikuga
- kontrollige masina parameetris sissekannet posEncodeType
- kontrollige asendi mõõtesüsteemi kaableid / vahetage kaabel
- vahetage asendi mõõtesüsteem
- vahetage regulaatoriüksus CC
- informeerige klienditeenindust


Error description 231-C700

Error message

C700 DQ-ALM: võrgufaasi katkes. %1

Cause of error

- DRIVE-CLiQ-rekuperaatormoodulil ALM avastati võrgufaasi katkestus.
- Häiritud toitepingega varustamine.

Error correction

- Kontrollida toitepingega varustamise kaitseseadmeid.
- Kontrollida toitepingega varustamise juhtmestust.
- Informeerida klienditeenindust


Error description 231-C710

Error message

C710 Viga ajami väljalülitamisel %1

Cause of error

- Ajami pöördeid ei õnnestunud masina parameetris vCtrlTimeSwitchOff konfigureeritud aja jooksul viia nullile.
Võimalikud põhjused:
- Võimsusosa IGBT lülitus välja.
- Masina parameeter vCtrlTimeSwitchOff on valesti seadistatud.
- Ületati lubatud koormust.

Error correction

- kontrollige masina parameetrit vCtrlTimeSwitchOff
- kontrollige koormust
- vahetage regulaatoriüksus CC
- informeerige klienditeenindust


Error description 231-CFF0

Error message

CFF0 Alarm telg%1 moodul=%4 rida=%5

Cause of error

- sisemine tarkvaraviga

Error correction

- Teavitage klienditeenindust.


Error description 231-D000

Error message

D000 CC%2 DP-RAM ala %1

Cause of error

- Sisemine tarkvaraviga
1...255 = vahemiku arv

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-D100

Error message

D100 CC%2 tarkvaraviga %1

Cause of error

- Sisemine tarkvaraviga
0...255 = vigase tarkvaramooduli/-rutiini kood

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-D300

Error message

D300 Andmeedastus SPL - CC, CRC-viga HSCI-aadr: %1

Cause of error

- HSCI-ühenduskaabel defektne või ei ole ühendatud
- andmeedastusviga HSCI-süsteemis
- turvatud PL 6xxx FS saadab vigaseid andmeid
- HSCI telegrammisuurus ei sobi (MC-tarkvara)

Error correction

- kontrollige HSCI-ühenduskaablit
- vahetage turvatud PL 6xxx FS
- tarkvaravärskendus
- Teavitage klienditeenindust.


Error description 231-D400

Error message

D400 Andmeedastus SPL - CC, valvuri viga HSCI-aadr: %1

Cause of error

- andmeedastusviga HSCI-süsteemis
- turvatud PL 6xxx FS saadab vigaseid andmeid
- HSCI-edastus on häiritud

Error correction

- tarkvaravärskendus
- vahetage PL 6xxx FS
- Teavitage klienditeenindust.


Error description 231-E000

Error message

E000 Väljalülituskanalite käivitustest ei ole võimalik

Cause of error

- 'tests of cutout channels' käivitamine PLC abil ei ole võimalik, sest juhtimine ei ole olekus 'AUTO' .
- juhtimine on olekus 'emergency stop' .
- sisend 'Machine on' ei ole aktiivne.

Error correction

- kontrollige ja vajadusel parandage PLC-programmi.
- Teavitage klienditeenindust.


Error description 231-E001

Error message

E001 NR1/NR2 olekud pole võrdsed

Cause of error

- NR2 sisend valesti ühendatud
- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Kontrollida juhtmestikku
- Tarkvaraversiooni kontrollida


Error description 231-E002

Error message

E002 Avariilüliti sisendsign. olek erineb testväljundist: T2

Cause of error

- testiväljundi signaalitase: 'T2' erineb CC avariiväljalülituse sisendist.
CC424: '-NE2'-signaal
CC61xx: '-ES.B'-signaal

Error correction

- kontrollige juhtmeid
- Teavitage klienditeenindust.


Error description 231-E003

Error message

E003 PLC-moodul 9169 keelatud

Cause of error

- PLC 9169 moodul on SG tarkvara vastu välja vähetatud (keelatud)
- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- PLC programmi kontrollida
- Tarkvaraversiooni kontrollida


Error description 231-E004

Error message

E004 SH1-olekutest aktiivseks

Cause of error

- -SH1signaali mõõdetud olek on 'kõrgtasemel'
- -SH1signaal ei vahetu 'aktiivses' olekus ('madaltasemel'), kuigi vastava valvuri MC ei käivitu enam.

Error correction

- Sisemine tarkvaraviga
- Riistvaradefekt
- Klienditeenindust teavitada


Error description 231-E005

Error message

E005 SH1-olekutest mitteakt.

Cause of error

- -SH1signaali mõõdetud olek on 'madaltasemel'
- -SH1signaal ei vahetu 'mitteaktiivses' olekus ('kõrgtasemel'), kuigi vastava valvuri MC käivitub.

Error correction

- Sisemine tarkvaraviga
- Riistvaradefekt
- Klienditeenindust teavitada


Error description 231-E006

Error message

E006 CC%2 sisend (NE2) pole 0

Cause of error

- 2. lihvimise avariiseiskamise dünaamilise testi viga.
NE2 sisendamisel oodatakse dünaamilise testi käigus 0V juures kuni 1.5 min. 24V kasutamisel ilmub veateade.

Error correction

- Klienditeenindust teavitada
- Kontrollida juhtmestikku
- Avariiseiskamise klahvi kontrollida
- Riistvara vahetada


Error description 231-E007

Error message

E007 CC%2 turvasisend pole 0

Cause of error

- 2. lihvimise avariiseiskamise dünaamilise testi viga.
Dünaamilise testi käigus oodatakse kõikide uksekontaktide ja lülitusvõtmete sisendamisel 0V juures kuni 1.5 min
24V kasutamisel ilmub antud veateade.

Error correction

- Klienditeenindust teavitada
- Kontrollida juhtmestikku
- Kontrollida uksekontakte ja lülitusvõtmeid
- Riistvara vahetada


Error description 231-E008

Error message

E008 SRG pöörded liiga kõrged

Cause of error

- SRG pöörete arv ületati
- SBH töörežiimis puudub seisuolek

Error correction

Klienditeenindust teavitada


Error description 231-E009

Error message

E009 Vale ülekandeaste

Cause of error

- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-E00A

Error message

E00A Seadme turvaparameeter vale

Cause of error

- Vale Crc kontrollsumma Sg parameetrimäluga määrata või üle kanda
- MC <-> CC andmevahetuse viga
- vale CC tarkvara
- Riistvaraviga (mäludefekt)
- Tarkvaraviga

Error correction

- Klienditeenindust teavitada


Error description 231-E00B

Error message

E00B Väljalülituskan. testi viga

Cause of error

- testimise käigus võeti keelatud kood vastu.

Error correction

- Klienditeenindust teavitada
- Sisemine tarkvaraviga


Error description 231-E00C

Error message

E00C Viga parameetri rakendamisel

Cause of error

- analoogspindli parameeter vale
- tarkvaraversioon MC

Error correction

- teavitada klienditeenindust
- kontrollida parameetrit
- kontrollida tarkvaraversiooni


Error description 231-E00D

Error message

E00D Viga parameetri rakendamisel

Cause of error

- analoogspindli parameeter vale
- tarkvaraversioon MC

Error correction

- teavitada klienditeenindust
- kontrollida parameetrit
- kontrollida tarkvaraversiooni


Error description 231-E00E

Error message

E00E Imp. kustut. test keelatud

Cause of error

- Impulsi vabastamistesti käsk võeti vastu, kuigi eelmine test ei olnud veel lõppenud.

Error correction

- Klienditeenindust teavitada
- Sisemine tarkvaraviga


Error description 231-E00F

Error message

E00F Piduritest ei toimunud

Cause of error

- MC ei teosta mootori piduri(te) testi, kuigi see on parameetriseadetega nõutavaks tehtud.
- MC ei teosta mootori piduri(te) testi 2 sekundi jooksul .

Error correction

- Klienditeenindust teavitada


Error description 231-E010

Error message

E010 SH2-olekutest aktiivseks

Cause of error

- -SH2 signaali mõõdetud olek on 'kõrgtasemel'
- -SH2 signaal ei vahetu 'aktiivses' olekus ('madaltasemel'), kuigi vastava valvuri CC käivitub.

Error correction

- Sisemine tarkvaraviga
- Riistvaradefekt
- Klienditeenindust teavitada


Error description 231-E011

Error message

E011 SH2-olekutest mitteakt.

Cause of error

- -SH2 signaali mõõdetud olek on 'madaltasemel'
- -SH2 signaal ei vahetu 'mitteaktiivses' olekus ('kõrgtasemel'), kuigi vastava valvuri CC käivitub.

Error correction

- Sisemine tarkvaraviga
- Riistvaradefekt
- Klienditeenindust teavitada


Error description 231-E012

Error message

E012 N0-olekutest aktiivseks

Cause of error

- -N0 signaali mõõdetud olek on 'kõrgtasemel'
- -N0 signaal ei vahetu 'aktiivses' olekus ('madaltasemel')

Error correction

- Tarkvaraviga
- Riistvaradefekt
- Klienditeenindust teavitada


Error description 231-E013

Error message

E013 N0-olekutest mitteaktiiv.

Cause of error

- CCU väljalülitussignaal: -N0 ei lülitu kõrgtasemel välja
- -N0 signaali mõõdetud olek on 'madaltasemel'

Error correction

- Tarkvaraviga
- Riistvaradefekt
- Klienditeenindust teavitada


Error description 231-E014

Error message

E014 Viga -N0 signaalitestis

Cause of error

- CC1 väljalülitamissignaali tasemevahetus: -CC0 ei tuvastanud N0-d.
- Sisemine tarkvaraviga
- Riistvaraviga

Error correction

- Tarkvaraversiooni kontrollida
- Klienditeenindust teavitada


Error description 231-E015

Error message

E015 CC turvauksed piduritesti ajal lahti

Cause of error

- Töötlemisruumi turvauksed avatakse piduritesti käigus

Error correction

- Turvauksed sulgeda
- Juhtseade välja lülitada ja taas sisse lülitada
- Väljalülitustest ja piduritest käivituvad automaatselt


Error description 231-E018

Error message

E018 CC%2 SPLC-alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Viga SPLC-tööajasüsteemis
häirekoodide 100, 101, 102, 104 ja 200 kuni 206 tähendus:
sisemine tarkvaraviga
häirekoodi 103 tähendus:
tagasiloetud väljundi, mille number on
"OUT", väärtus on "1", kuigi selle väljundi jaoks anti käsk väärtuse "0"
jaoks SPLC kaudu.

Error correction

- abinõu häirekoodide 100, 101, 102 ja 200 kuni 206 puhul:
Teavitage palun klienditeenindust
- abinõu häirekoodi 103 puhul:
kontrollige, kas väljund numbriga "OUT"
on lühistatud +24 V korral. Kui see ei ole nii, siis
teavitage palun klienditeenindust
- Teavitage klienditeenindust


Error description 231-E019

Error message

E019 CC%2 SPLC-konfiguratsiooniviga ERR-ID=%4

Cause of error

- A configuration error occurred in the SPLC run-time
system. The SPLC configuration machine parameters
have invalid values.
Meaning of alarm ID 1:
Internal software error
Meaning of alarm ID 2:
Invalid value of machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB or
CfgSafety.testInputNo
Meaning of alarm ID 3:
- The NC software version was changed after the machine
safety inspection.
- The NC software version and the version of the
"SplcApiMarker.def" file saved in the safety-related
machine parameter CfgSafety.splcApiVersion do not match.

Error correction

- Check the machine parameters of the SPLC configuration:
Measure for alarm ID 2:
Check the value of the machine parameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB and
CfgSafety.testInputNo.
Measure for alarm ID 3:
- Transfer the "SplcApiMarker.def" file appropriate to the
installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this
file into the safety-related machine parameter
CfgSafety.splcApiVersion.
- Repeat the safety inspection and approval of the machine with
the appropriate comprehensiveness.
Measure for alarm ID 1:
Inform your service agency.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
200 - seadmeparameeter axisGroup:
määratud teljerühm väljaspool vahemikku
201 - seadmeparameeter axisGroup:
sisestatud teljerühma ei kasutata.
202 - ajami- ja teljerühma tüüp ei ühti
210 - ületati lubatud spindlite arv
300 - seadmeparameeter pwmSignalOutput, sisestusala ületatud
301 - seadmeparameeter pwmSignalOutput, kahes kirjes kasutati sama sõna
400 - seadmeparameeter timeLimitStop1:
sisestusala ületatud
401 - seadmeparameeter timeLimitStop2:
sisestusala ületatud
600 - seadmeparameeter distPerMotorTurn:
sisestusala ületatud
700 - seadmeparameetrid speedLimitSom2, speedLimitSom3, speedLimitSom4:
lubatud kiiruse piirväärtus ületatud
800 - konfiguratsiooniobjektis CfgSafety on aktiveeritud tundmatu lisafunktsioon
810 - seadmeparameeter timeToEmStopTest:
sisestusala ületatud
820 - seadmeparameeter watchdogTime:
sisestusala ületatud
900 - seadmeparameeter brakeAfter:
sisestatud ühendus keelatud
901 - seadmeparameeter brakeAfter:
ühendus iseendaga on keelatud
1000 - seadmeparameeter plcCount:
sisestusala PLC / SPLC-MC konfigureeritud
tsükliaeg ületatud
1100 - seadmeparameeter idleState:
järelseisundi konfiguratsioon pärast stoppreaktsiooni SS2
on väljapool lubatud ala
1200 - turvateljele pole määratud ajamit
- Sisestati vigased parameetri väärtused
- Ilmnes sisemine tarkvaraviga

Error correction

- Kontrollige ERR-ID:
200 - Kontrollige teljerühma sisestatud väärtust
201 - Sisestage ainult tegelikult kasutatavad teljerühmad
202 - Kontrollige teljerühma paigutust
210 - Kontrollige spindlite arvu oma süsteemis
300 - Kontrollige üksust pwmSignalOutput, sisestatud väärtus liiga suur
301 - Kontrollige üksust pwmSignalOutput, kahes kirjes on sama väärtus
400 - Kontrollige sisestatud aega
Parameetri väärtus = lubatud maksimaalne aeg
401 - Kontrollige sisestatud aega
Parameetri väärtus = lubatud maksimaalne aeg
600 - Kontrollige sisestatud väärtust
700 - Kontrollige sisestatud väärtust
Parameetri väärtus = 2 -> SLS_2,
Parameetri väärtus = 3 -> SLS_3,
Parameetri väärtus = 4 -> SLS_4,
800 - Kontrollige aktiveeritud lisafunktsioone
810 - Kontrollige sisestatud aega
820 - Kontrollige sisestatud aega
900 - Kontrollige sisestust
901 - Kontrollige sisestust
1000 - Kontrollige sisestust (maksimum = 30 ms)
1100 - Kontrollige sisestust
1200 - Kontrollige ajami määramist
- Teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase masinaparameetri kohta:
200 - masinaparameeter axisGroup:
määratud teljerühm väljaspool vahemikku

Error correction

- kontrollige ERR-ID:
200 - kontrollige teljerühma sisestatud väärtust
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
201 - seadmeparameeter axisGroup:
sisestatud teljerühma ei kasutata.
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
201 - sisestage ainult tegelikult kasutatavad teljerühmad
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase masinaparameetri kohta:
202 - ajami- ja teljerühma tüüp ei ühti
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID:
202 - kontrollige teljerühma paigutust
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase masinaparameetri kohta:
210 - ületati lubatud spindlite arv
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID:
210 - kontrollige spindlite arvu oma süsteemis
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
300 - seadmeparameeter pwmSignalOutput, sisestusala ületatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
300 - kontrollige seadme parameetrit pwmSignalOutput, sisestatud väärtus liiga suur
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
301 - seadmeparameeter pwmSignalOutput, kahes kirjes kasutati sama sõna
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
301 - kontrollige seadme parameetrit pwmSignalOutput, kahes kirjes on sama väärtus
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
400 - seadmeparameeter timeLimitStop1:
sisestusala ületatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
400 - kontrollige sisestatud aega
Parameetri väärtus = lubatud maksimaalne aeg
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
401 - seadmeparameeter timeLimitStop2:
sisestusala ületatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
401 - kontrollige sisestatud aega
Parameetri väärtus = lubatud maksimaalne aeg
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
600 - seadmeparameeter distPerMotorTurn:
sisestusala ületatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
600 - kontrollige sisestatud väärtust
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
700 - seadmeparameetrid speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
lubatud kiiruse piirväärtus ületatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
700 - kontrollige sisestatud väärtust speedLimitSom telgedele, rpmLimitSom spindlitele
Parameetri väärtus = 2 -> SLS_2,
Parameetri väärtus = 3 -> SLS_3,
Parameetri väärtus = 4 -> SLS_4,
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
800 - konfiguratsiooniobjektis CfgSafety on aktiveeritud tundmatu lisafunktsioon
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
800 - kontrollige aktiveeritud lisafunktsioone
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
810 - seadmeparameeter timeToEmStopTest:
sisestusala ületatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
810 - kontrollige sisestatud aega
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
820 - seadmeparameeter watchdogTime:
sisestusala ületatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
820 - kontrollige sisestatud aega
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
900 - seadmeparameeter brakeAfter:
sisestatud ühendus keelatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
900 - kontrollige sisestust
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
901 - seadmeparameeter brakeAfter:
ühendus iseendaga on keelatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
901 - kontrollige sisestust
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
1000 - seadmeparameeter plcCount:
sisestusala PLC / SPLC-MC konfigureeritud
tsükliaeg ületatud
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
1000 - kontrollige sisestust (maksimum = 30 ms)
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
1100 - seadmeparameeter idleState:
järelseisundi konfiguratsioon pärast stoppreaktsiooni SS2
on väljapool lubatud ala
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
1100 - kontrollige sisestust
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
1200 - turvateljele pole määratud ajamit
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
1200 - kontrollige ajami määramist
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmed sisaldavad puudulikke andmeid.
ERR-ID annab teavet vigase seadmeparameetri kohta:
1201 - mitteaktiivne telg on funktsionaalses turvalisuses tähistatud aktiivsena.
- sisestati vigased parameetri väärtused
- ilmnes sisemine tarkvaraviga

Error correction

- kontrollige ERR-ID-d:
1201 - kontrollige telje konfiguratsiooni
- teavitage klienditeenindust


Error description 231-E01A

Error message

E01A CC%2 FS-Konfig. viga SS2-reaktsioon ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-Konfig. viga SS2-reaktsioon ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-Konfig. viga SS2-reaktsioon ObjId=%5, Param=%6

Cause of error

The permissible value range for safe machine parameters distLimitStop2 or rpmLimitSom4AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguratsiooniviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN-i jaoks edastatud konfiguratsiooniandmetes (tööpingi ohutusega seotud parameetrites) on vigased andmed.
ERR-ID annab veale täpsema tähenduse:
204 - telg on konfigureeritud ohutu teljena (see tähendab, et <axisGroup> väärtus ei ole -1)
Kuid:
pöörlemiskiiruse andur ei toeta ohutuse suhtes olulisi rakendusi ("Safety Bits"), kuigi anduri režiim EnDat2.2 on aktiveeritud ja
tegemist on ühe anduriga süsteemiga. See konfiguratsioon ei ole ohutu telje korral lubatav.
CC: CC number
ObjId: ajaminumber (0 <=> X51, 1 <=> X52 jne)
Param: teljerühm (asjakohase MPs <axisGroup> väärtus)

Error correction

204 - kontrollige pöörete arvu andurit. Vajadusel tuleb see välja vahetada.
- Kontrollige telje konfiguratsiooni
- Teavitage klienditeenindust


Error description 231-E01B

Error message

E01B CC%2 SPLC-programmiviga ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programm pani ApiToSafety-s (SPLC-i sümboolne mäluliides turvasüdamik-tarkvarale SKERN)keelatud väärtuse API-merkersisse või API-sõnasse.
Täpse info annab lisainfo:
ERR-ID = täpne info
ObjId = sõltub ERR-ID-st
Param = sõltub ERR-ID-st
ERR_ID:
100: PP_AxGrpStateReq - ala ületamine SPLC-CC
ObjektID = teljerühm
parameeter = nõutud turvafunktsiooni väärtus
200: PP_AxGrpActivate - merkeri keelatud väärtus
ObjektID = teljerühm
Parameter = 1 - SPLC-CC merkeri väärtus keelatud
= 2 - SPLC-MC merkeri keelatud väärtus
300: PP_AxFeedEnable - merkeri keelatud väärtus
ObjektID = telg
Parameter = 1 - SPLC-CC merkeri väärtus keelatud
= 2 - SPLC-MC merkeri keelatud väärtus
400: PP_AxGrpStopReq - ala ületamine SPLC-CC
ObjektID = teljerühm
parameeter = nõutud turvafunktsiooni väärtus
500: PP_AxGrpPB - merkeri keelatud väärtus
ObjektID = teljerühm
Parameter = 1 - SPLC-CC merkeri väärtus keelatud
= 2 - SPLC-MC merkeri keelatud väärtus
600: PP_GenFB_NCC - merkeri keelatud väärtus SPLC-CC
ObjektID = ilma tähenduseta
parameeter = ilma tähenduseta
700: PP_GenCVO - merkeri keelatud väärtus
ObjektID = ilma tähenduseta
Parameter = 1 - SPLC-CC merkeri väärtus keelatud
= 2 - SPLC-MC merkeri keelatud väärtus
800: PP_AxGrpPermitDrvOn - merkeri keelatud väärtus
ObjektID = teljerühm
Parameter = 1 - SPLC-CC merkeri väärtus keelatud
= 2 - SPLC-MC merkeri keelatud väärtus
900: PP_GenMKG - merkeri keelatud väärtus SPLC-CC
ObjektID = ilma tähenduseta
parameeter = ilma tähenduseta
1000: PP_GenTBRK - merkeri keelatud väärtus SPLC-CC
ObjektID = ilma tähenduseta
parameeter = ilma tähenduseta

Error correction

- Kasutage API-sõnade panemisel eranditult vastava kuupäeva definitsiooni 'SPlcApiMarker.def'-s
- Kontrollige API-sõna ala piire.
- Kontrollige API-merkeri väärtuse määramisi.
- Informeerige klienditeenindust


Error description 231-E01C

Error message

E01C CC%2 Kehtetu FS-funktsioon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programm nõudis PP_AxGrpStateReq in der ApiToSafety (SPLC-i sümboolne mäluliides turvasüdamik-tarkvarale SKERN)kaudu keelatud turvafunktsiooni.
ERR-ID = täpne info
ObjId = vea andnud teljerühm
Param = sõltub ERR-ID-st
ERR_ID:
100: nõutud turvafunktsioonil pole toetust
param = nõutud turvafunktsioon
200: Teljerühmale, mis pole spindli tüüpi, nõuti turvafunktsiooni SLI_S.
param = ilma tähenduseta
300: Teljerühmale, mis on spindli tüüpi, nõuti turvafunktsiooni SLI_2, SLI_3 või SLI_4. See turvafunktsioon pole spindlite puhul lubatud.
param = nõutud turvafunktsioon
400: Teljerühmale nõuti turvafunktsiooni SLS_4 või SLI_4 ja sellele funktsioonile pole antud luba.
param = nõutud turvafunktsioon
401: Nõuti otse vahetust aktiivselt turvafunktsioonilt SLS_2, SLI_2, SLS_3 või SLI_3 turvafunktsioonile SLS_4 või SLI_4.
See otsene vahetus on keelatud.
parameeter = senine turvafunktsioon
402: Nõuti otse vahetust aktiivselt turvafunktsioonilt SLS_4 või SLI_4 turvafunktsioonile SLS_2, SLI_2, SLS_3 või SLI_3.
See otsene vahetus on keelatud.
parameeter = nõutud turvafunktsioon
500: SPLC nõudis turvafunktsiooni STO või STO_O teljerühmale, mille ajamid pole veel reguleeritud. Nõutud turvafunktsiooni võib nõuda vaid siis, kui selle teljerühma kõik ajamid on juba väljalülitatud.
parameeter = nõutud turvafunktsiooni väärtus

Error correction

- Kontrollige ERR-ID:
100 - Kasutage vaid neid turvafunktsioone, mida toetab käesolev tarkvara.
200 - Nõudke turvafunktsiooni SLI_S vaid spindlitega teljerühmadele.
300 - Nõudke spindlitele ainult funktsiooni SLI_S.
400 - Ärge nõudke turvafunktsiooni või andke masina parameetris permitSom4 luba turvalisust puudutavale režiimile SOM 4.
(!Kontrollige loa andmise eeldusi)
401 - Lülitage ajamid turvafunktsiooni vahetamisel välja ja nõudke vähemalt üks tsükkel SOS.
402 - vaata 401
500 - Lülitage välja PP_AxGrpStopReq kaudu stoppfunktsioonidega.
- Informeerige klienditeenindust


Error description 231-E01C

Error message

E01C CC%2 Kehtetu FS-funktsioon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programm nõudis PP_AxGrpStateReq in der ApiToSafety (SPLC-i sümboolne mäluliides turvasüdamik-tarkvarale SKERN)kaudu keelatud turvafunktsiooni.
ERR-ID = täpne info
ObjId = vea andnud teljerühm
Param = sõltub ERR-ID-st
ERR_ID:
100: nõutud turvafunktsioonil pole toetust
param = nõutud turvafunktsioon

Error correction

- Kontrollige ERR-ID:
100 - Kasutage vaid neid turvafunktsioone, mida toetab käesolev tarkvara.
- Informeerige klienditeenindust


Error description 231-E01C

Error message

E01C CC%2 Kehtetu FS-funktsioon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programm nõudis PP_AxGrpStateReq in der ApiToSafety (SPLC-i sümboolne mäluliides turvasüdamik-tarkvarale SKERN)kaudu keelatud turvafunktsiooni.
ERR-ID = täpne info
ObjId = vea andnud teljerühm
Param = sõltub ERR-ID-st
ERR_ID:
200: Teljerühmale, mis pole spindli tüüpi, nõuti turvafunktsiooni SLI_S.
param = ilma tähenduseta

Error correction

- Kontrollige ERR-ID:
200 - Nõudke turvafunktsiooni SLI_S vaid spindlitega teljerühmadele.
- Informeerige klienditeenindust


Error description 231-E01C

Error message

E01C CC%2 Kehtetu FS-funktsioon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programm nõudis PP_AxGrpStateReq in der ApiToSafety (SPLC-i sümboolne mäluliides turvasüdamik-tarkvarale SKERN)kaudu keelatud turvafunktsiooni.
ERR-ID = täpne info
ObjId = vea andnud teljerühm
Param = sõltub ERR-ID-st
ERR_ID:
300: Teljerühmale, mis on spindli tüüpi, nõuti turvafunktsiooni SLI_2, SLI_3 või SLI_4. See turvafunktsioon pole spindlitele lubatud.
param = nõutud turvafunktsioon

Error correction

- Kontrollige ERR-ID:
300 - Nõudke spindlitele ainult funktsiooni SLI_S.
- Informeerige klienditeenindust


Error description 231-E01C

Error message

E01C CC%2 Kehtetu FS-funktsioon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programm nõudis PP_AxGrpStateReq in der ApiToSafety (SPLC-i sümboolne mäluliides turvasüdamik-tarkvarale SKERN)kaudu keelatud turvafunktsiooni.
ERR-ID = täpne info
ObjId = vea andnud teljerühm
Param = sõltub ERR-ID-st
ERR_ID:
400: Teljerühmale nõuti turvafunktsiooni SLS_4 või SLI_4 ja sellele funktsioonile pole antud luba.
param = nõutud turvafunktsioon

Error correction

- Kontrollige ERR-ID:
400 - Ärge nõudke turvafunktsiooni või andke luba MP560 Bit#0. (!Kontrollige loa andmise eeldusi)
- Informeerige klienditeenindust


Error description 231-E01C

Error message

E01C CC%2 Kehtetu FS-funktsioon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programm nõudis PP_AxGrpStateReq in der ApiToSafety (SPLC-i sümboolne mäluliides turvasüdamik-tarkvarale SKERN)kaudu keelatud turvafunktsiooni.
ERR-ID = täpne info
ObjId = vea andnud teljerühm
Param = sõltub ERR-ID-st
ERR_ID:
401: Nõuti otsest vahetust aktiivselt turvafunktsioonilt SLS_2, SLI_2, SLS_3 või SLI_3 turvafunktsioonile SLS_4 või SLI_4. See otsene vahetus on keelatud.
parameeter = senine turvafunktsioon

Error correction

- Kontrollige ERR-ID:
401 - Lülitage ajamid turvafunktsiooni vahetamisel välja ja nõudke vähemalt üks tsükkel SOS.
- Informeerige klienditeenindust


Error description 231-E01C

Error message

E01C CC%2 Kehtetu FS-funktsioon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programm nõudis PP_AxGrpStateReq in der ApiToSafety (SPLC-i sümboolne mäluliides turvasüdamik-tarkvarale SKERN)kaudu keelatud turvafunktsiooni.
ERR-ID = täpne info
ObjId = vea andnud teljerühm
Param = sõltub ERR-ID-st
ERR_ID:
402: Nõuti otse vahetust aktiivselt turvafunktsioonilt SLS_4 või SLI_4 turvafunktsioonile SLS_2, SLI_2, SLS_3 või SLI_3. See otsene vahetus on keelatud.
parameeter = nõutud turvafunktsioon

Error correction

- Kontrollige ERR-ID:
401 - Lülitage ajamid turvafunktsiooni vahetamisel välja ja nõudke vähemalt üks tsükkel SOS.
402 - vaata 401
- Informeerige klienditeenindust


Error description 231-E01C

Error message

E01C CC%2 Kehtetu FS-funktsioon ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-programm nõudis PP_AxGrpStateReq in der ApiToSafety (SPLC-i sümboolne mäluliides turvasüdamik-tarkvarale SKERN)kaudu keelatud turvafunktsiooni.
ERR-ID = täpne info
ObjId = vea andnud teljerühm
Param = sõltub ERR-ID-st
ERR_ID:
500: SPLC nõudis turvafunktsiooni STO või STO_O teljerühmale, mille ajamid pole veel reguleeritud. Nõutud turvafunktsiooni võib nõuda vaid siis, kui selle teljerühma kõik ajamid on juba väljalülitatud.
parameeter = nõutud turvafunktsiooni väärtus

Error correction

- Kontrollige ERR-ID:
500 - Lülitage välja PP_AxGrpStopReq kaudu stoppfunktsioonidega.
- Informeerige klienditeenindust


Error description 231-E01D

Error message

E01D CC%2 SKERN stardieeldus täitmata ID=%4, V=%4

Cause of error

- tsüklilise režiimi käivitamise eeldused pole täidetud.

Error correction

- ID=1: konfigureerimine ei õnnestunud.
Kontrollige veateadete E01A või E019 lisainformatsiooni.
- ID=2: kontrollige, kas eelnevalt on olnud veateade E01E.
- ID=3: Teie riistvaraversioon ei täida turvalise kasutamise eeldusi.
- informeerige klienditeenindust


Error description 231-E01E

Error message

E01E CC%2 SKERN versiooni võrdlus ebaõnnestus

Cause of error

- MC ja CC SKERN-tarkvara versioonide võrdlemisel leiti erinevus.

Error correction

- Kontrollige MC ja CC tarkva versioone ja kasutage CC ja MC tarkvarana vaid identseid versioone.
- informeerige klienditeenindust


Error description 231-E01F

Error message

E01F CC%2 SPLC-programm nõuab kehtetut režiimide vahetust

Cause of error

- SPLC-programm nõuab kuupäeva ApiToSafety.PP_GenSOM kaudu turvalise režiimi kehtetut vahetamist.

Error correction

- kontrollige SPLC-programmi. Järgmised vahetused pole lubatud:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- informeerige klienditeenindust


Error description 231-E020

Error message

E020 CC%2 SPLC-andmed vigased ID=%4 Info1=%5 Info2=%6

Cause of error

- SPLC tsükliliste andmete kontrollimisel leiti viga.

Error correction

- kontrollige tarkvara versiooni
- informeerige klienditeenindust


Error description 231-E021

Error message

E021 Seiskamissignaali olek vale CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Turvalisuse enesetestis ilmnes viga. Enne väljalülituskanalite testi tuvastati vale väljundtingimus: vähemalt ühel uuritud väljalülitussignaalil on vale olek.
Veateadete lühendite tähendus on järgmine:
Nom (väljalülitussignaalide nominaalne olek, kujutatud kümnendarvuna, interpreteerida kahendarvuna):
0: lukk / 1: vabaksandmine vastava väljalülitussignaaliga (Nom-i bitt 0-9)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (veamall, kujutatud kuusteistkümnendarvuna, interpreteerida kahendarvuna):
Vastav väljalülitussignaal (veamalli bitt 0-9) blokeerib, kuigi see peaks vabaks andma või annab vabaks, kuigi peaks blokeerima.
Sgn (testitav väljalülitussignaal):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- kontrollige juhtmestikku (PWM-kaabel)
- vahetage katkine riistvara ära (toiteplokk, regulaatorisõlm)
- teavitage klienditeenindust


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: konfiguratsiooniandmed valed ID=%4

Cause of error

Konfiguratsiooniandmete tsüklilisel kontrollimisel leiti viga andmetes.
- Sisemine tarkvaraviga

Error correction

- Looge hooldusfail
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 dünaamiline test ID=%4 info1=%5 info2=%6

Cause of error

- Dünaamilise katse (minutitesti) ajal tuvastati viga

Error correction

- Pöörduda klienditeenindusse


Error description 231-E023

Error message

E023 CC%2 katkest. dün. test ID=%4 A kanali testi aja ületamine

Cause of error

PLC perifeeriaseadmete (PL, MB, UEC) dünaamiline test
katkestati A-kanali testi ajal.
- Sisemine tarkvaraviga
- Viga HSCI-andmesides MC ja
HSCI-perifeeriaseadme vahel

Error correction

- Vahetage defektne HSCI-perifeeriaseade
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 CC-tarkvara Interrupt-mask %5

Cause of error

B-kanali perifeeriaseadmete
(PL, MB, UEC) dünaamilise testi ajal muudeti CC-katkestusmaski
- Sisemine tarkvaraviga
- Defektne perifeeriaseade
- Defektne regulaatorisõlm CC 61xx

Error correction

- Kontrollige tarkvaraversiooni
- Vahetage defektne CC 61xx
- Vahetage defektne perifeeriaseade
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 kehtetu test-ID %5

Cause of error

B-kanali PLC perifeeriaseadmete (PL, MB, UEC) dünaamilise testi ajal
edastas MC vale testikoodi
CC-le. Võimalik, et ühendatud
ja konfigureeritud perifeeriaseadmed ei ole vastavuses.
- Konfigureeritud on vale perifeeriaseade
- Sisemine tarkvaraviga
- Häire HSCI-andmesides

Error correction

- Kontrollige HSCI-BUS-i diagnostika abil ühendatud perifeeriaseadmeid
- Vajadusel korrigeerige HSCI-konfiguratsiooni
- Kontrollige tarkvaraversiooni
- Vahetage perifeeriaseade
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 viga B kanali PL sisend: %5

Cause of error

PLC perifeeriaseadmete (PL, MB, UEC) dünaamiline test
tegi kindlaks, et üks testitav sisend ei
lülitunud 0-nivoole.
- Vigane S-tööpingi parameeter SMP587
- Viga testitavate rühmade/väljundite juhtmestiku ühendamises
- Viga konfiguratsioonifailis (IOC-failis)
- Häire HSCI-andmesides

Error correction

- Kontrollige tööpingi parameetri SMP587 sisestust
- Kontrollige HSCI-BUS-i diagnostikat
- Kontrollige juhtmestikku ja HSCI-konfiguratsiooni
- Vahetage perifeeriaseade
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 -ES.B mitteaktiivne test-ID=%5

Cause of error

PLC perifeeriaseadmete (PL, MB) dünaamiline test
tegi kindlaks, et ei aktiveeritud üht ES.B sisendit
või on see sisend defektne.
- Viga testitavate rühmade/väljundite juhtmestiku ühendamises
- Viga konfiguratsioonifailis (IOC-failis)

Error correction

- Kontrollige HSCI-BUS-i diagnostikat, vajadusel parandage HSCI-konfiguratsiooni
- Kontrollige/korrigeerige juhtmestikku
- Vahetage perifeeriaseade
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 -ES.B.HW mitteaktiivne test-ID=%5

Cause of error

PLC perifeeriaseadmete (MB, PL) dünaamiline test
tegi kindlaks, et ei aktiveeritud üht ES.B.HW sisendit
või on see sisend defektne.
- Viga testitavate rühmade/väljundite juhtmestiku ühendamises
- Viga HSCI-konfiguratsioonifailis (IOC-failis)

Error correction

- Kontrollige HSCI-BUS-i diagnostikat, vajadusel parandage HSCI-konfiguratsiooni
- Kontrollige/korrigeerige juhtmestikku
- Vahetage perifeeriaseade
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 B kanali viga, test-ID=%5

Cause of error

PLC perifeeriaseadmete (PL, MB, UEC) dünaamiline test
tegi testi käigus kindlaks vea, testi lõpus
ilmnes testi vale tunnuskood.
- Sisemine tarkvaraviga

Error correction

- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 B kanali viga, test-ID=%5

Cause of error

PLC perifeeriaseadmete (PL, MB, UEC) dünaamilist testi
ei viidud antud testi tunnuskoodi korral läbi
- Viga konfiguratsioonifailis (IOC-failis)
- Sisemine tarkvaraviga

Error correction

- Kontrollige HSCI-BUS-i diagnostikat, vajadusel parandage HSCI-konfiguratsiooni
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 vale andmete töötlus %5

Cause of error

Viga dünaamilise testi läbiviimisel
- Sisemine tarkvaraviga

Error correction

- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 B kanali viga, test-ID=%5

Cause of error

PLC perifeeriaseadmete (PL, MB, UEC) dünaamilist testi
ei viidud antud testi tunnuskoodi korral läbi
- Viga HSCI-konfiguratsioonifailis (IOC-failis)
- Sisemine tarkvaraviga

Error correction

- Kontrollige HSCI-BUS-i diagnostikat, vajadusel parandage HSCI-konfiguratsiooni
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 B kanali viga, test-ID=%5

Cause of error

Viga PLC perifeeriaseadmete (PL, MB, UEC) dünaamilise testi käigus
Puudub TEST.B-väljundi tagasisidesõnum.
- TEST.B-väljundi vigased ühendused
- TEST.B-väljundi lühis
- perifeeriaseadme vale püsivaraversioon

Error correction

- kontrollige tarkvaraversiooni
- kontrollige TEST.B-väljundi ühendusi
- värskendage tarkvara või püsivara
- vahetage vigane perifeeriaseade
- teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 B kanali viga, test-ID=%5

Cause of error

Viga PLC perifeeriaseadmete (PL, MB, UEC) dünaamilise testi käigus.
Oodatud ümberlülitust 1-lt 0-le testiväljundis TEST.B ei tuvastatud.
- TEST.B-väljundi vigased ühendused
- TEST.B-väljundi lühis
- perifeeriaseadme vale püsivaraversioon

Error correction

- kontrollige tarkvaraversiooni
- kontrollige TEST.B-väljundi ühendusi
- värskendage tarkvara või püsivara
- vahetage vigane perifeeriaseade
- teavitage klienditeenindust


Error description 231-E023

Error message

E023 CC%2 alarm dün. test ID=%4 B kanali viga, test-ID=%5

Cause of error

Viga PLC perifeeriaseadmete (PL, MB, UEC) dünaamilise testi käigus.
Oodatud ümberlülitust 0-lt 1-le testiväljundis TEST.B ei tuvastatud.
- TEST.B-väljundi vigased ühendused
- TEST.B-väljundi lühis
- perifeeriaseadme vale püsivaraversioon

Error correction

- kontrollige tarkvaraversiooni
- kontrollige TEST.B-väljundi ühendusi
- värskendage tarkvara või püsivara
- vahetage vigane perifeeriaseade
- teavitage klienditeenindust


Error description 231-E024

Error message

E024 CC%2 alarm: enesetest aadr:%4, dev:%5, tegelik:%6, nomin.:%7

Cause of error

Turvalisuse enesetesti ajal ilmnes protsessis sisemine viga

Error correction

- Teavitage klienditeenindust


Error description 231-E025

Error message

E025 CC%2 viga: enesetest teost.:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Turvalisuse enesetesti ajal ilmnes protsessis sisemine viga

Error correction

- Kontrollige tarkvaraversioone
- Teavitage klienditeenindust


Error description 231-E026

Error message

E026 CC%2 Lubamatu MC-tarkvara installitud

Cause of error

Tuvastati lubamatu MC-tarkvara versioon (autotestversioon).

Error correction

- kontrollige tarkvara versiooni
- teavitage klienditeenindust


Error description 231-E027

Error message

E027 CC%2 viga: ohutusfunktsioon STO AxGrp=%3 ErrId=%4

Cause of error

Turvafunktsioon STO (Safe Torque Off) ei rakendunud antud teljerühma korral.

Error correction

- Kontrollige, kas tegemist on põhjusliku veaga, ja kõrvaldage
vajadusel selle põhjus.
- Teavitage klienditeenindust.


Error description 231-E028

Error message

E028 CC%2 MB/PLB ei reageeri, seadme ID: %3

Cause of error

- HSCI-komponent funktsionaalse turvalisusega FS ei reageeri enam (B-kanal): seadme juhtpaneel MB või PLB 6xxx
- Komponent lahutati töötamise ajal HSCI-siinist
- Komponendi toitepinge 24V-NC katkes
- Antud seadme ID annab selgituse vastava komponendi kohta:
5 = süsteemi moodul PLB 62xx FS-l
7 = MB 6xx FS
15 = laiendus-PLB (ilma süsteemi moodulita) PLB 61xx FS, PLB 60xx FS
17 = integreeritud PLB regulaatorisõlmes UEC
- vigane püsivara PLB-s või MB-s

Error correction

- kontrollige MB-d ja PLB-d HSCI-siini diagnostikas
- salvestage hooldusfailid
- kontrollige HSCI-ühendusi
- kontrollige MB ja PLB toitepinget 24V
- teavitage klienditeenindust


Error description 231-E029

Error message

E029 CC%2 testsamm võimatu (ID=%3)

Cause of error

Üks järgmistest ohutuse enesetesti sammudest on ajamisüsteemis
DRIVE-CLiQ-muunduritega riistvara tõttu võimatu. Ohutuse enesetesti saab konfigureerida turvaliste tööpingiparameetrite kaudu konfiguratsioonifailis CfgSafety.

Error correction

Etteantud ID-number määrab vastava testi, mis tuleb DRIVE-CLiQ-muunduritega süsteemi puhul deaktiveerida:
ID = 100: pidurite juhtseadme test. Kontrollige seadistust tööpingiparameetris testNotBrakeLine.
ID = 200: väljalülituskanalite test signaalide STO.A.G / STOS.A.G kaudu. Kontrollige seadistust tööpingiparameetris testNotStoGlobal.
ID = 300: väljalülituskanalite test juhtseadme siseste signaalide kaudu. Kontrollige seadistust tööpingiparameetris testNotStoIntrnl.
- märkus: neid seadistusi võib muuta ainult tööpindi tootja.
- teavitage klienditeenindust.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: tagasiside: puhkekontaktid pole A=%4, B=%5

Cause of error

SPLC-programmi poolt SKERN-ile saadetud tagasisidesignaal puhkeoleku kontaktide jada P_GenFB_NCC kohta
A-kanalis ei ühti B-kanali signaaliga.

Error correction

- kontrollige signaale FB_NCC.A ja FB_NCC.B
- kontrollige puhkeoleku kontaktide jada
- kontrollige SPLC-programmi
- teavitage klienditeenindust


Error description 231-E030

Error message

E030 CC%2 Ohutuse enesetesti viga %4

Cause of error

Ohutuse enesetestis ilmnes sisemine protsessiviga:
- sisemine tarkvaratõrge

Error correction

- salvestage hooldusfail
- käivitage juhtseade uuesti
- teavitage klienditeenindust


Error description 231-E031

Error message

E031 CC%d FS-väljundid pole = "0" 0-31:%4 32-63:%5

E033 CC%d FS-väljundid pole = "0" 64-95:%4 96-127:%5

Cause of error

- Turvalisuse enesetesti ajal jäävad valvuri WD.B.SPL testimisel FS-sisendid muutmata, kuigi need tuleks lähtestada.
LW: FS-väljundite 0 kuni 31 bitt-kodeeritud olekud
HW: FS-väljundite 32 kuni 63 bitt-kodeeritud olekud
- ühe FS-väljundi lühis +24 V korral
- riistvara on defektne

Error correction

- Kontrollige FS-väljundite juhtmestikku
- Vahetage riistvara
- Looge teenindusfailid ja teavitage klienditeenindust


Error description 231-E032

Error message

E032 CC%2 toiteplokk pole töövalmis

Cause of error

- turvalisuse enesetest näitab, et toiteplokk pole töövalmis
- ühel järgmistest põhjustest on RDY.PS-signaal mitteaktiivne:
- puudub vabastus toiteploki pistikul X70
- kommuteerimisdrosseli KDR lühis
- KDR-i vale juhtmestik
- Riistvara katki

Error correction

- kontrollige pistiku X70 ühendusi
- kontrollige KDR-i juhtmestikku
- vahetage riistvara
- looge teenindusfail ja teavitage klienditeenindust


Error description 231-E110

Error message

E110 Aja ületamine Voolu mõõtmine %1

Cause of error

- turvalisuse enesetestis ületab voolumõõtmine ettenähtud aja

Error correction

- Sisemine tarkvaraviga
- informeerige klienditeenindust


Error description 231-E120

Error message

E120 CC turvafun. kutse viga

Cause of error

- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-E130

Error message

E130 Testvool on liiga väike %1

Cause of error

- Turvalisuse enesetestis voolu mõõtmisel mõõdeti liiga väike testvool.
- Pwm-väljundil pole voolu mõõtmise hetkel aja vabastust.
- voolusensor on katki

Error correction

- lülitage voolu mõõtmine katsetamiseks turvalisuse masina parameetri testNotCurrent kaudu välja. Sellele järgnevad veateated annavad infot võimalike vigaste ajami vabastussignaalide kohta.
- kontrollige voolusensorit
- informeerige klienditeenindust


Error description 231-E140

Error message

E140 Mootorivool %1 pole 0

Cause of error

- Impulsi kustutamise testi käigus mõõdetud vool on liiga suur
- Üks väljalülituskanal: "-AP1.x", "-SH1AB", "-AP2.x" või "-SH2.WD" ei toimi

Error correction

- Kontrollida juhtmestikku
- Klienditeenindust teavitada


Error description 231-E150

Error message

E150 RDY.x-olek jääb aktiiv. %1

Cause of error

- RDY.x signaali mõõdetud olek on aktiivne
- RDY.x signaal ei vahetu 'mitteaktiivses' olekus ('madaltasemel'), kuigi toiteploki MC on vastava vabastussignaaliga lukustatud

Error correction

- Sisemine tarkvaraviga
- Riistvaradefekt
- Klienditeenindust teavitada


Error description 231-E160

Error message

E160 RDY.x-olek jääb mitteakt. %1

Cause of error

- RDY.x signaali lukustamata olek on mitteaktiivne
- RDY.x signaal ei vahetu 'aktiivses' olekus ('kõrgtasemel'), kuigi toiteploki MC on vastava vabastussignaaliga lukustatud.

Error correction

- Sisemine tarkvaraviga
- Riistvaradefekt
- Klienditeenindust teavitada


Error description 231-E170

Error message

E170 Asendihälve liiga suur %1

Cause of error

- asendimõõtesüsteemi kinnitus vigane
- vale temperatuuri-, lineaar- või mittelineaarne kompensatsioon,
- pöördelõtk on liiga suur.

Error correction

- kontrollida parameetri väärtust (suurim asendihälve MC ja CC vahel jooksvas režiimis).
- kontrollida CfgAxisComp->linearCompValue parameetriväärtust (analoogtelgede lineaarse teljevea kompensatsioon).
- kontrollida CfgAxisComp->backLashType1 parameetri väärtust (lõtku kompensatsioon)
- kontrollida asendimõõtesüsteemi kinnitust.
- teavitada klienditeenindust.


Error description 231-E180

Error message

E180 Z1-jälje amplituud liiga suur %1

Cause of error

- mõõtesüsteemi signaali Z1-jälje amplituud on pöörete arvu mõõteseadmel liiga suur
- mootorianduri signaali rike
- lühis mootorianduri kaablis
- mootorianduri Z1-jälje signaaliamplituud liiga suur

Error correction

- kontrollige mootorianduri ühendust
- kontrollige pöörete arvu mõõteseadme kaablit
- kontrollige mootoriandurit
- Teavitage klienditeenindust.


Error description 231-E190

Error message

E190 RDY.x telgede olek jääb aktiivseks (ohutusrelee)%1

Cause of error

- '-STO.A.G' signaali mõõdetud olek jääb testimise ajal passiivseks('high'-tase)
- '-STO.A.G'-signaal ei liigu olekusse 'aktiv' ('low'-tase") kuigi MC seadistab vastav signaalioleku
- Vähemalt 1 etteande- või abitelje toiteelement (muundur) ei blokeeru '-STO.A.G'-signaaliga.

Error correction

- kontrollige juhtmeid
- riistvara defektne
- Teavitage klienditeenindust.


Error description 231-E1A0

Error message

E1A0 RDY.x telgede olek jääb mitteaktiivseks (ohutusrelee)%1

Cause of error

- '-STO.A.G'-signaali mõõdetud olek jääb testimise hetkel aktiivseks ('high'-tase)
- '-STO.A.G'-signaal ei vahetu olekusse 'mitteaktiivne' ('high'-tase) kuigi MC seadistab vastava signaaloleku
- Vähemalt 1 etteande- või abitelje toiteelement (muundur) blokeeritakse '-STO.A.G'-signaaliga.

Error correction

- kontrollige juhtmeid
- riistvara defektne
- Teavitage klienditeenindust.


Error description 231-E1C0

Error message

E1C0 RDY.x-Status spindel jääb aktiivseks (Sicherheitsrelais)%1

Cause of error

- '-STOS.A.G'-signaali staatus ei jää testi ajaks aktiivseks ('high'-Pegel)
- '-STOS.A.G'-signaal ei muutu aktiivseks ('low'-Pegel), kuigi MC näitab vastavat signaali
- '-STOS.A.G'-signaal ei lukusta toiteelementi (vaheldit).

Error correction

- Kontrollige juhtmestikku
- Riistvara defektne
- Teavitage klienditeenindust


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-olek jaab aktiivseks (turvarelee)%1

Cause of error

- PL 6xxxFS valvuri WD.A.STO testimisel ilmnes viga. Võimsusastet (muundurit) ei lülitata -STOS.A.G või -STO.A.G-signaali kaudu välja.
- -STO.A.G, -STOS.A.G või võimsusastme (UV, UE) X71, X72 juhtmestik on defektne või puudub
- X71, X72 juhtimise parametreerimine -STO.A.G, -STOS.A.G kaudu SMP-s on vigane
- Riistvara on defektne

Error correction

- Kontrollige juhtmestikku
- Kontrollige SMP-d
- Vahetage riistvara
- Looge teenindusfailid ja teavitage klienditeenindust


Error description 231-E200

Error message

E200 Aja ületamine avariistopi ajal (SS1) %1

Cause of error

- Ületati maksimaalset lubatud pidurdusaega hädapidurirambil peatumiseks (SS1-reaktsioon)

Error correction

- Kontrollige masina parameetrit:
timeLimitStop1: aja andmed hädapidurirambil peatumiseks SS1-reaktsiooniks
- Informeerige klienditeenindust


Error description 231-E220

Error message

E220 Seisuoleku seire SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Telje %1 ohutusfunktsioonist STO ei peetud kinni

Cause of error

Turvafunktsioon STO (Safe Torque Off) ei rakendunud antud telje korral.

Error correction

- Kontrollige, kas tegemist on põhjusliku veaga, ja kõrvaldage
vajadusel selle põhjus.
- Teavitage klienditeenindust.


Error description 231-E240

Error message

E240 Pidurdustoimingu telg %1 vigane

Cause of error

- telge ei pidurdatud SS1-pidurduse ajal
õigesti. Võimalikud põhjused:
- dv/dt-seire seadistatud viiteaeg
timeToleranceDvDt on ebapiisav. Pärast
viiteaja möödumist võib esineda veel kiirendus
- ajam pole optimaalselt kompenseeritud
- pidurdusramp seadmeparameetris motEmergencyStopRamp pole õigesti seadistatud

Error correction

- kontrollige kirjet seadmeparameetris timeToleranceDvDt
- kontrollige hädapidurduste jaoks seadistatud pidurdusrampi
masina parameetris motEmergencyStopRamp
- kontrollige ajami kiirust
pidurdusprotsessi ajal juhtseadmesisese ostsilloskoobiga
- kompenseerige ajam
- teavitage klienditeenindust


Error description 231-E250

Error message

E250 Viga katkestuskanalis %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Turvalisuse enesetestis ilmnes viga. Väljalülituskanalite test tuvastas vea. Veateadete lühendite tähendus on järgmine:
Ch (asjakohane väljalülituskanal):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G ja STOS.A.G
St (väljalülituskanali tegelik seisund):
0: väljalülituskanal ei ole aktiivne, kuigi peaks seda olema
1: väljalülituskanal on aktiivne, kuigi ei peaks seda olema
St-2ndCh (teise väljalülituskanali tegelik seisund):
0: väljalülituskanal ei ole aktiivne
1: väljalülituskanal on aktiivne
Teine väljalülituskanal on STO.A.x siis, kui Ch = 2 ja
STO.B.x siis, kui Ch = 1, Ch = 3, CH = 4 ja CH = 5
Sgn (asjakohane väljalülitussignaal):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: väljalülitussignaal puudub

Error correction

- Kontrollige juhtmestikku (PWM-kaabel)
- Vahetage defektne riistvara välja (võimsusaste, reguleerimissõlm)
- Teavitage klienditeenindust


Error description 231-F000

Error message

F000 CC%2 turvafun. kutse viga %1

Cause of error

- Sisemine tarkvaraviga

Error correction

- Klienditeenindust teavitada
- Tarkvaraversiooni kontrollida


Error description 231-F100

Error message

F100 Piduritesti ei tehtud %1

Cause of error

- MC ei teosta mootoripiduritesti, kuigi see oli parameetriseadetega nõutavaks tehtud.
- Mootoripiduri testi käivitamine kestab kauem kui 5 [sek].

Error correction

- Klienditeenindust teavitada


Error description 231-F200

Error message

F200 Pidurijuhtme testi ei tehtud %1

Cause of error

- MC ei vii mootoripidurijuhtme testi läbi, kuigi see oli parameetriseadetega nõutavaks tehtud.
- Pidurijuhtme testimise käivitamine kestab kauem kui 10 [sek].

Error correction

- Klienditeenindust teavitada


Error description 231-F300

Error message

F300 CC%2 Väljalülitustesti katkestus %1

Cause of error

- väljalülitustest katkestati automaatselt, sest ületati maksimaalne lubatud ooteaeg.
- NC ei lõpeta testilõiku nõuetekohaselt.
- NC ei tee teatud testi.

Error correction

- kontrollige, kas NC eelnev süsteemiviga tõi kaasa testilõigu katkestamise
- kontrollige tarkvaraversiooni
- Teavitage klienditeenindust.


Error description 234-0001

Error message

Vähe mälu

Cause of error

Ethernet-ülekande jaoks on konfigureeritud liiga palju kliente.

Error correction

Teavitada klienditeenindust


Error description 234-0002

Error message

HSCI-Ethernet-ühendus katkenud

Cause of error

Ethernet-ülekanne on häiritud.

Error correction

- kontrollida juhtmestikku
- teavitada klienditeenindust


Error description 234-0003

Error message

HSCI-Ethernet-konfiguratsioon ilma CC-ta

Cause of error

HSCI konfigureerimisel või ühendamisel peab HSCI külge olema ühendatud ka CC.

Error correction

- kontrollida juhtmestikku
- teavitada klienditeenindust


Error description 234-0004

Error message

Sisemine tarkvaratõrge

Cause of error

Vähe mälu

Error correction

Teavitada klienditeenindust


Error description 234-0005

Error message

Sisemine SW viga

Cause of error

HSCI-lähtestamata

Error correction

- Teavitage klienditeenindust.


Error description 234-0006

Error message

Sisemine SW viga

Cause of error

Kiired sisendid PLB 6xxx (HSCI) lähtestamata

Error correction

- Teavitage klienditeenindust.


Error description 234-0007

Error message

Kiire sisend valesti konfigureeritud

Cause of error

Juhtseadme konfiguratsiooniandmetes seadistatud kiiret sisendit PLB 6xxx-l (HSCI) pole olemas.

Error correction

- tagage, et IOconfig sisend konfigureeritakse.
- pange tähele, et sisend peab olema biti-andmetüübiga.


Error description 234-0008

Error message

HSCI andmete kogumaht liiga suur

Cause of error

Ületati lubatud HSCI-andmetelegrammide arv või nende kogumaht.

Error correction

Teavitage klienditeenindust


Error description 234-0009

Error message

HSCI telegrammide arv on liiga suur

Cause of error

Ületati HSCI-andmetelegrammide maksimaalne arv.
IO-konfiguratsioonis on liiga palju HSCI-seadmeid.

Error correction

Teavitage klienditeenindust.


Error description 234-000A

Error message

HSCI andmemaht saavutas kriit. suuruse

Cause of error

HSCI-andmete kogumaht on saavutanud kriitilise suuruse.
Esineb suurenenud oht, et ilmnenud on ülekandevead.

Error correction

- vähendage HSCI-komponentide arvu HSCI-siinil.
- teavitage klienditeenindust.


Error description 234-000B

Error message

HSCI andmemaht liiga suur HSCI-seadmele

Cause of error

Ületati HSCI-seadme koguandmete mahtu.

Error correction

Teavitage klienditeenindust.


Error description 234-000C

Error message

Lubamatu HSCI-seade tuvastatud MC ühendusel X501

Cause of error

Vähemalt üks HSCI-seade tuvastati MC ühendusel X501, mis ei sobi töötamiseks sellel ühendusel.

Error correction

Kontrollige X501-ga ühendatud seadmeid.
Järgmised seadmed on sellel ühendusel keelatud:
- regulaatorisõlmed CC (k.a UEC-d ja UMC-d)
- PL 6xxx FS
- rohkem kui kahe kanaliga juhtpaneel (nt MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Viga SPI-mooduli (MCU) alglähtestamisel

Cause of error

Could not create memory for the SPI inputs and outputs.

Error correction

Switch the control off and back on.
If the error recurs, inform your service agency.


Error description 234-000E

Error message

Maximum number of controller units exceeded

Cause of error

There are too many CC controller units connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-000F

Error message

Maximum number of PLB or MB exceeded

Cause of error

There are too many PLB 6xxx units or MB machine operating panels connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0010

Error message

Maximum number of HSCI devices exceeded

Cause of error

Too many HSCI devices (CC + UxC + PL 6xxx + MB) were detected on the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 234-0011

Error message

HSCI handwheel configuration error

Cause of error

Too many handwheels were detected on HSCI devices, or the handwheels are not allowed for this control

Error correction

- Check the configuration and number of connected handwheels
- Inform your service agency


Error description 234-0012

Error message

HSCI touch probe configuration error

Cause of error

Too many touch probes were detected on HSCI devices, or the touch probes are not allowed for this control

Error correction

- Check the configuration and number of touch probes
- Inform your service agency


Error description 234-0013

Error message

Error while reading the HSCI information

Cause of error

An error occurred during the import of hardware information for HSCI initialization

Error correction

- Restart the control
- Check the HSCI cabling
- Inform your service agency


Error description 234-0014

Error message

Fault an HSCI interface X500 of the MC

Cause of error

- Problems at the HSCI interface X500 of the MC main computer
- Bad or missing HSCI connection with X500

Error correction

- Check the connecting element at X500 of the MC
- Check the HSCI cable and HSCI devices connected at X500
- Defective main computer (MC)
- Inform your service agency


Error description 234-0015

Error message

Fault an HSCI interface X501 of the MC

Cause of error

- Problems at HSCI interface X501 of the main computer (MC)
- Bad or missing HSCI connection with X501

Error correction

- Check the connecting element at X501 of the MC
- Check the HSCI cable and the HSCI devices connected at X501
- Defective main computer (MC)
- Inform your service agency


Error description 234-0017

Error message

HSCI data not updated

Cause of error

- HSCI data have not been updated since the last cycle
- Internal software error

Error correction

- Check the HSCI connections and the power supply for HSCI devices
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0019

Error message

Incorrect firmware version of the HSCI master component

Cause of error

The firmware version of the HSCI master FPGAs is incompatible with the installed NC software version.

Error correction

Inform your service agency.


Error description 234-001A

Error message

HSCI telegram list too long

Cause of error

- Too many HSCI devices are connected or configured on the HSCI bus of the main computer (MC).
- Main computer (MC) is defective

Error correction

- Reduce the number of devices in the HSCI configuration or HSCI bus
- If the error occurs without previous change of the HSCI configuration, then the MC has a hardware error. In this case, exchange the main computer (MC).
- Inform your service agency


Error description 234-001C

Error message

HSCI communication interrupted

Cause of error

During operation, an illegal change in the number of
HSCI participants was found on the HSCI bus.
You can find additional information on the error location in the bus diagnostics
of the control or through the INTERNAL INFO soft key.

Error correction

- Check the HSCI cable connections and HSCI devices including their power supply.
- Inform your service agency.


Error description 234-001D

Error message

Error during HSCI initialization

Cause of error

Necessary memory areas could not be created during initialization of the HSCI master component.

Error correction

- Restart the control
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-001E

Error message

Initialization error of HSCI interface X500

Cause of error

An error occurred during initialization of the interface component for the HSCI interface X500

Error correction

- Restart the control
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-001F

Error message

Initialization error of HSCI interface X501

Cause of error

An error occurred during initialization of the interface component for the HSCI interface X501 of the main computer (MC)

Error correction

- Restart the control
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0020

Error message

HSCI communication error

Cause of error

The received frame number of an HSCI frame does not match the expected frame number.

Error correction

If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0021

Error message

HSCI communication error

Cause of error

The DMA from the MC memory to the HSCI master is still active when the HSCI transfer starts.
Possible causes:
- Internal software error
- High number of “failed frames”

Error correction

If the error occurs together with a large number of failed frames, check the HSCI connections. The number of failed frames is shown in the bus diagnostics of the MC HSCI master.
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0022

Error message

HSCI communication error

Cause of error

There has been no DMA from the MC memory to the HSCI master since the last HSCI data exchange.
Possible causes:
- Internal software error
- High number of “failed frames”

Error correction

If the error occurs together with a large number of failed frames, check the HSCI connections. The number of failed frames is shown in the bus diagnostics of the MC HSCI master.
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0024

Error message

HSCI communication error

Cause of error

The HSCI transfer jobs were not yet completed when a new DMA transfer began from the MC memory to the HSCI master.
Possible causes:
- Internal software error
- Too many “failed frames”

Error correction

If the error occurs together with a large number of failed frames, check the HSCI connections. The number of failed frames is shown in the bus diagnostics of the MC HSCI master.
If the error recurs:
- Create service files and save them
- Inform your service agency


Error description 234-0025

Error message

HSCI communication error

Cause of error

- HSCI communication error (by DMA) has occurred.

Error correction

- Create service files and save them
- Inform your service agency


Error description 234-0026

Error message

HSCI communication error

Cause of error

- HSCI communication error has occurred.

Error correction

- Create service files and save them
- Inform your service agency


Error description 235-0001

Error message

Installatsiooniviga

Cause of error

Püsivara kausta avamine ebaõnnestus. Püsivara kausta ei leitud või on kaust vigane.

Error correction

Teavitada seadme tootjat


Error description 235-0002

Error message

Installatsiooniviga

Cause of error

Püsivara kausta lugemine ebaõnnestus. Püsivara kaust on vigane.

Error correction

Teavitada klienditeenindust


Error description 235-0003

Error message

Riistvaraviga

Cause of error

Püsivara kausta allalaadimisel on tekkinud viga. Püsivara allalaadimisel on andmesides tekkinud viga või on alla laetud püsivara kausta versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-0004

Error message

Riistvaraviga

Cause of error

Püsivara kausta allalaadimise ajalimiit on ületatud. CCU ei ole sobiva aja jooksul vastanud. CCU on rikkis või on püsivara versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-0005

Error message

Riistvaraviga

Cause of error

Püsivara kausta kontrollsumma arvutamise ajalimiit on ületatud. CCU ei ole sobiva aja jooksul vastanud. CCU on rikkis või on püsivara versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-0006

Error message

Riistvaraviga

Cause of error

Püsivara kausta kontrollsumma kontroll ebaõnnestus. CCU vale kontrollsumma. CCU on rikkis või on püsivara versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-0007

Error message

Riistvaraviga

Cause of error

Pärast püsivara esimese osa allalaadimist on ajalimiit ületatud. CCU ei ole sobiva aja jooksul vastanud. CCU on rikkis või on püsivara versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-0008

Error message

Riistvaraviga

Cause of error

Pärast püsivara teise osa allalaadimist on ajalimiit ületatud. CCU ei ole sobiva aja jooksul vastanud. CCU on rikkis või on püsivara versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-0009

Error message

Riistvaraviga

Cause of error

Bootcode funktsiooni töötamise kontrolli ajalimiit on ületatud. CCU ei ole sobiva aja jooksul vastanud. CCU on rikkis või on Bootcode versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-000A

Error message

Installatsiooniviga

Cause of error

Bootcode'i kausta avamine on ebaõnnestunud. Bootcode'i kausta ei leitud või on kasut vigane.

Error correction

Teavitada seadme tootjat


Error description 235-000B

Error message

Installatsiooniviga

Cause of error

Bootcode'i kausta lugemine on ebaõnnestunud. Bootcode'i kaust on vigane.

Error correction

Teavitada klienditeenindust


Error description 235-000C

Error message

Riistvaraviga

Cause of error

Juhtsüsteemi külge on ühendatud liiga palju HSCI-seadmeid.

Error correction

Eemaldage mõned HSCI-seadmed. Teavitada seadme tootjat.


Error description 235-000D

Error message

Riistvaraviga

Cause of error

HSCI-seade ei tööta. CCU ei ole sobiva aja jooksul vastanud. CCU on rikkis või on püsivara versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-000E

Error message

Riistvaraviga

Cause of error

Antud CCU-d ei toetata. Juhtsüsteemi külge on ühendatud tundmatu CCU.

Error correction

Teavitada seadme tootjat


Error description 235-000F

Error message

Riistvaraviga

Cause of error

CCU funktsiooni töötamise kontrolli ajalimiit on ületatud. CCU ei ole sobiva aja jooksul vastanud. CCU on rikkis või on püsivara versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-0010

Error message

Installatsiooniviga

Cause of error

CCU422 konfigureerimise seaded puuduvad

Error correction

Teavitada klienditeenindust


Error description 235-0011

Error message

Installatsiooniviga

Cause of error

CCU422 konfigureerimise seaded on vigased

Error correction

Teavitada klienditeenindust


Error description 235-0012

Error message

Riistvaraviga

Cause of error

Asünkroonses andmesides on tekkinud viga

Error correction

Teavitada seadme tootjat


Error description 235-0013

Error message

Riistvaraviga

Cause of error

CCU tarkvara identifitseerimise ajalimiit on ületatud. CCU ei ole sobiva aja jooksul vastanud. CCU on rikkis või on püsivara versioon vale.

Error correction

Teavitada seadme tootjat


Error description 235-0014

Error message

Installatsiooniviga

Cause of error

Kehtetu algväärtuse parameeter. Konfiguratsiooni seaded on vigased.

Error correction

Teavitada klienditeenindust


Error description 235-0015

Error message

Riistvaraviga

Cause of error

Emaplaadi ja CCU vahelised ohutustunnused ei ühti. Emaplaadi ja CCU vahelised ohutustunnused on erinevad.

Error correction

Teavitada seadme tootjat


Error description 235-0016

Error message

Riistvaraviga

Cause of error

Syscon Registeri kontroll ebaõnnestus. Syscon Register ei sisalda oodatud väärtusi. Tõenäoliselt on raudvara rikkis.

Error correction

Teavitada seadme tootjat


Error description 235-0017

Error message

Riistvaraviga

Cause of error

Seadme alglähtestamine on ebaõnnestunud. Seadme alglähtestamise käigus on tekkinud viga.

Error correction

Teavitada seadme tootjat


Error description 235-0018

Error message

Installatsiooniviga

Cause of error

Faili ei õnnestunud lugemiseks avada. Viga konfiguratsioonis.

Error correction

Teavitada klienditeenindust


Error description 235-0019

Error message

Installatsiooniviga

Cause of error

Faili konfiguratsiooni ei õnnestunud lugeda. Viga konfiguratsiooni failis.

Error correction

Teavitada klienditeenindust


Error description 235-001A

Error message

Installatsiooniviga

Cause of error

Faili hardware.sys kirjutamine ebaõnnestus. Konfiguratsioonis polnud faili hardware.sys andmetee määratletud.

Error correction

Teavitada klienditeenindust


Error description 235-001B

Error message

Riistvaraviga

Cause of error

Seadmete alglähtestamise käigus on tekkinud viga.

Error correction

Teavitada seadme tootjat


Error description 235-001C

Error message

Installatsiooniviga

Cause of error

Emaplaati ei tuntud ära.

Error correction

Teavitada seadme tootjat


Error description 235-001D

Error message

Sisemine tarkvaraviga

Cause of error

Ühenduse loomine serveriga ebaõnnestus

Error correction

Teavitada klienditeenindust


Error description 235-001E

Error message

Sisemine tarkvaraviga

Cause of error

Katkestuse Service rutiini loomine katkestuse jaoks ebaõnnestus

Error correction

Teavitada klienditeenindust


Error description 235-001F

Error message

Sisemine tarkvaraviga

Cause of error

Katkestust ei eksisteeri

Error correction

Teavitada klienditeenindust


Error description 235-0020

Error message

Sisemine tarkvaraviga

Cause of error

Antud katkestuse käigus pole võimalik teisi hoolduse funktsioone enam töödelda (max 3)

Error correction

Teavitada klienditeenindust


Error description 235-0021

Error message

Sisemine tarkvaraviga

Cause of error

Tundmatu viga

Error correction

Teavitada klienditeenindust


Error description 235-0022

Error message

Sisemine tarkvaraviga

Cause of error

Riistvara server ei toeta emaplaati

Error correction

Teavitada klienditeenindust


Error description 235-0023

Error message

Riistvaraviga

Cause of error

Tundmatu riistvara konfiguratsioon. Ühe-/kaheprotsessorilise süsteemi kontroll ebaõnnestus.

Error correction

Teavitada seadme tootjat


Error description 235-0024

Error message

Installatsiooniviga

Cause of error

Üheprotsessorilise süsteemi tarkvara töötab kaheprotsessorilises süsteemis. Vale tarkvara.

Error correction

Teavitada seadme tootjat


Error description 235-0025

Error message

Riistvaraviga

Cause of error

HIK lugemine ebaõnnestus. Tõenäoliselt on raudvara rikkis.

Error correction

Teavitada seadme tootjat


Error description 235-0026

Error message

Riistvaraviga

Cause of error

Glue Signatur-i lugemine ebaõnnestus. Tõenäoliselt on raudvara rikkis.

Error correction

Teavitada seadme tootjat


Error description 235-0027

Error message

Installatsiooniviga

Cause of error

Tundmatu riistvara. G50 identifitseerimine ebaõnnestus.

Error correction

Teavitada seadme tootjat


Error description 235-0028

Error message

Riistvaraviga

Cause of error

Võrgukaart puudub või on sisemine tarkvaraline viga. MAC-aadressi lugemine ebaõnnestus.

Error correction

Teavitada seadme tootjat


Error description 235-0029

Error message

Sisemine tarkvaraviga

Cause of error

Lugemise viga PCI base16

Error correction

Teavitada klienditeenindust


Error description 235-002A

Error message

Sisemine tarkvaraviga

Cause of error

Lugemise viga PCI base32

Error correction

Teavitada klienditeenindust


Error description 235-002B

Error message

Installatsiooniviga

Cause of error

Antud juhtsüsteemi käesolev tarkvara ei toeta. Vale riistvara või riistvara rike.

Error correction

Teavitada seadme tootjat


Error description 235-002C

Error message

Installatsiooniviga

Cause of error

Tegu ei ole Heidenhain juhtsüsteemiga. Vale riistvara.

Error correction

Teavitada seadme tootjat


Error description 235-002D

Error message

Sisemine tarkvaraviga

Cause of error

Juurdepääs DPRAM-ile ebaõnnestus

Error correction

Teavitada klienditeenindust


Error description 235-002E

Error message

Riistvara simuleeritakse

Cause of error

Ühtki CCU-d ei leitud. Seepärast lülitati ümber simulatsioonirežiimile.

Error correction

- CCU üle kontrollida
- ühendus CCU-ga üle kontrollida


Error description 235-002F

Error message

ProfiNet: riistvara viga

Cause of error

TNC ei saa ühendust ProfiNet-liidesega.
ProfiNet-liides on defektne või ei ühildu TNC-ga.

Error correction

Teavitage masina tootjat


Error description 235-0030

Error message

ProfiNet liidesel puudub püsivara või on see vigane

Cause of error

ProfiNet-liidesel puudub püsivara.

Error correction

Teavitage masina tootjat


Error description 235-0031

Error message

Püsivara kontrollimine ProfiNet liidesel ebaõnnestus

Cause of error

TNC ei saa avada püsivara faili ProfiNet-liidese jaoks.

Error correction

Teavitage masina tootjat


Error description 235-0032

Error message

Püsivara värskendamine ProfiNet liidesel ebaõnnestus

Cause of error

TNC ei saa püsivara faili ProfiNet-liidesel lugeda.

Error correction

Teavitage masina tootjat


Error description 235-0033

Error message

Püsivara fail ProfiNet liidese jaoks on vigane

Cause of error

TNC on tuvastanud kontrollsumma vea püsivara failis ProfiNet-liidese jaoks

Error correction

- Teavitage klienditeenindust.


Error description 235-0034

Error message

Püsivara värskendamine ProfiNet liidesel ebaõnnestus

Cause of error

Püsivara värskenduse ajal ProfiNet-liidesel tekkis viga.

Error correction

Teavitage masina tootjat


Error description 235-0035

Error message

ProfiNet: riistvara viga

Cause of error

TNC ei saa ProfiNet-liidest konfigureerida.
Võimalikud põhjused:
- ProfiNet-liidese konfiguratsiooniandmed on ebatäielikud või vigased.
- ProfiNet-liidese püsivara ei ühildu juhtimise tarkvaraga.

Error correction

Teavitage masina tootjat


Error description 235-0036

Error message

ProfiNet: riistvara viga

Cause of error

ProfiNet-liidese püsivara ei ühildu TNC-ga.

Error correction

Teavitage masina tootjat


Error description 235-0037

Error message

ProfiNet liidese lähtestamine ebaõnnestus

Cause of error

TNC ei saa ProfiNet-projektifaili lugeda.

Error correction

Teavitage masina tootjat


Error description 235-0038

Error message

ProfiNet liidese lähtestamine ebaõnnestus

Cause of error

ProfiNet-liides nõuab TNC-lt projektifaile, mida TNC-l ei ole.

Error correction

Teavitage masina tootjat


Error description 235-0039

Error message

CBE avamine ei ole võimalik

Cause of error

Profit-liidese CBE30 käivitamine ebaõnnestus.

Error correction

Teavitage seadme tootjat


Error description 235-003A

Error message

Viga mälu lukustuses

Cause of error

Vajalikku mälu ei saadud eraldada.

Error correction

Teavitage klienditeenindust


Error description 235-003B

Error message

Püsivara värskendamine ei ole võimalik

Cause of error

Sisemine viga põhivara uuendamisel.

Error correction

Teavitage seadme tootjat


Error description 235-003C

Error message

Versiooniteave puudub püsivara failist

Cause of error

Põhivara failis ei leitud versiooniteavet.

Error correction

Teavitage seadme tootjat


Error description 235-003D

Error message

Püsivara ei saanud avada

Cause of error

Seadme põhivara käivitamine ebaõnnestus.

Error correction

Teavitage seadme tootjat


Error description 235-003E

Error message

Viga riistvara konfiguratsioonis

Cause of error

Riistvara konfiguratsioonis tuvastati viga.

Error correction

Teavitage seadme tootjat


Error description 235-003F

Error message

Viga ProfiBet kommunikatsioonis

Cause of error

ProfiNet-Bus üksusega kommunikeerumisel ilmnes viga.

Error correction

- Kontrollige kõiki seadmeid ja ühendusi
- Teavitada seadme tootjat


Error description 235-0040

Error message

Konfiguratsioonile ei ole juurdepääsu

Cause of error

Vajalikke konfiguratsiooniandmeid ei saa konfiguratsiooniserverist transportida.

Error correction

Teavitage klienditeenindust


Error description 235-0041

Error message

Event-serverile ei ole juurdepääsu

Cause of error

Juurdepääs Event-serverile ebaõnnestus.

Error correction

Teavitage klienditeenindust


Error description 235-0042

Error message

Kontrolleri ühiku CC ei saa avada

Cause of error

Reguleemisüksust CC ei saa käivitada või põhivara ei saadud korralikult edastada.

Error correction

- Kontrollige reguleerimisüksust CC
- Teavitada seadme tootjat


Error description 235-0043

Error message

HSCI-Watchdog-i ei saanud kustutada

Cause of error

HSCI-Watchdog-i ei saadud kustutada.

Error correction

Teavitage klienditeenindust


Error description 235-0044

Error message

Viga HSCI kommunikatsioonis

Cause of error

ProfiNet-Bus üksusega suhtlemisel tekkis viga.

Error correction

- Kontrollige kõiki seadmeid ja ühendusi
- Teavitage klienditeenindust


Error description 235-0045

Error message

HSCI ühendusviga

Cause of error

HSCI-Bus-l ilmnes ühendusviga.

Error correction

- Kontrollige kõiki seadmeid ja ühendusi
- Teavitage klienditeenindust


Error description 235-0046

Error message

Viga kontrolleriühiku CC tuvastamisel

Cause of error

Ühendatud reguleerimisüksuse CC tuvastamisel esines viga.

Error correction

Teavitage klienditeenindust


Error description 235-0047

Error message

Viga CC-teates

Cause of error

CC-lt saadi vigane teave.

Error correction

Teavitage klienditeenindust


Error description 235-0048

Error message

Viga PL-mooduli teates

Cause of error

PL-moodulilt saadi vigane teave.

Error correction

Teavitage klienditeenindust


Error description 235-0049

Error message

PL-viga

Cause of error

PL-moodul registreeris vea.

Error correction

Teavitage klienditeenindust


Error description 235-004A

Error message

PL-mooduli ja MC tarkvara versioonid ei sobi kokku

Cause of error

PL-mooduli tarkvaraversioonid ja reguleerimisüksuse MC ei sobi kokku.

Error correction

Teavitage seadme tootjat


Error description 235-004B

Error message

PL-moodulit ei saanud käivitada

Cause of error

PL-moodulit ei saanud käivitada.

Error correction

- kontrollige PL-moodulit
- Teavitage klienditeenindust


Error description 235-004C

Error message

PL: Liikumistee moodulit ei leitud

Cause of error

PL-mooduli juures ei leitud Bus-moodulit.

Error correction

- kontrollige PL-moodulit
- Teavitage klienditeenindust


Error description 235-004D

Error message

Tundmatu PL tarkvara

Cause of error

PL-moodulil on tundmatu tarkvara.

Error correction

- kontrollige PL-moodulit
- Teavitage klienditeenindust


Error description 235-004E

Error message

Liiga palju avasid PL-moodulil

Cause of error

PL-moodulil on lubatust rohkem avasid.

Error correction

- Kontrollige PL-moodulit
- Teavitage klienditeenindust


Error description 235-004F

Error message

Viga riistvara identifitseerimisel

Cause of error

Riistvaraüksust ei saadud korralikult identifitseerida.

Error correction

Teavitage klienditeenindust


Error description 235-0050

Error message

Riistvara ei leitud

Cause of error

Vajalikku riistvaraüksust ei leitud.

Error correction

- Kontrollige kõiki seadmeid ja ühendusi
- Teavitage klienditeenindust


Error description 235-0051

Error message

Viga SPI-mooduliga kommunikatsioonis

Cause of error

SPI-mooduliga kommunikeerumisel ilmnes viga.

Error correction

Teavitage klienditeenindust


Error description 235-0052

Error message

Viga failiga töötamisel

Cause of error

Failioperatsioon ebaõnnestus.

Error correction

Teavitage klienditeenindust


Error description 235-0053

Error message

Viga riistvara tuvastamisel

Cause of error

Viga riistvara tuvastamisel

Error correction

Teavitage klienditeenindust


Error description 235-0054

Error message

Juurdepääs toetamata riistvarale

Cause of error

Kasutatav tarkvara ei toeta ühendatud riistvaraüksust.

Error correction

Teavitage seadme tootjat


Error description 235-0055

Error message

Püsivara värskendamine nõutav (%1)

Cause of error

Ühele kompleksile on vajalik põhivara uuendamine.
Nimetatud kompleks on antud lisateabes.

Error correction

Nimetatud põhivara uuendamine nõuab kasutaja kinnitust.
Järgige selleks järgmisi teateid.


Error description 235-0056

Error message

Püsivara värskendamine nõutav (%1)

Cause of error

Ühele kompleksile on vajalik põhivara uuendamine.
Nimetatud kompleks on antud lisateabes.

Error correction

- Sulgege juhtimistarkvara.
- Käivitage põhivara uuendamine HeROS-konsoolile käsitsi.


Error description 235-0057

Error message

Püsivara värskendamine töötab (%1)

Cause of error

Nüüd uuendab juhtseade põhivara ühele kompleksile.
Nimetatud kompleks on antud lisateabes.

Error correction

Oodake, kuni põhivara uuendamine on lõppenud.
Järgige selleks järgmisi teateid.


Error description 235-0058

Error message

Püsivara värskendamine lõpetatud (%1)

Cause of error

Põhivara uuendamine lõpetati edukalt.
Nimetatud kompleks on antud lisateabes.


Error description 235-0059

Error message

Püsivara värskendamine ebaõnnestus (%1)

Cause of error

Põhivara uuendamine ebaõnnestus.
Nimetatud kompleks on antud lisateabes.

Error correction

- Järgige järgmisi veateateid.
- Kõrvaldage vea põhjused.
- Sulgege juhtseade ja käivitage uuesti.
Põhivara uuendamist korratakse automaatselt juhtseadme järgmisel käivitamisel.


Error description 235-005A

Error message

Püsivara värskendamine ebaõnnestus (%1)

Cause of error

Põhivara uuendamine ebaõnnestus.
Nimetatud kompleks on antud lisateabes.

Error correction

Kompleksi saa ilmselt nüüd enam rakendada.
Teavitage klienditeenindust.


Error description 235-005B

Error message

Juhtseadme tarkvara sulgemine viibib

Cause of error

Juhtimistarkvara ei saa momendil sulgeda, kuna hetkel käib põhivara uuendamine.

Error correction

Oodake, kuni põhivara uuendamine on lõppenud.
Juhtimistarkvara sulgub seejärel automaatselt.


Error description 235-0060

Error message

Liiga vähe operatiivmälu (RAM)

Cause of error

MC-l on juhtseadme tööks liiga vähe töömälu (RAM).

Error correction

Teavitage klienditeenindust


Error description 235-0061

Error message

Ühildumatu alternatiivseade (%1)

Cause of error

Alternatiivseadet ei saa koos selle juhtimistarkvaragaühe kokkusobimatuse tõttu kasutada.
Nimetatud seade on antud lisateabes.

Error correction

- Vahetage seade välja
- Teavitage klienditeenindust


Error description 235-0062

Error message

Tundmatu seade HSCI-siinil (%1)

Cause of error

NC-tarkvara identifitseerib üga ühendatud seadme seadmetabeli alusel.
Tabel näitab ära, kas juhtimisele installeeritud tarkvaraversioon toetab seadet.
HSCI-siinile on ühendatud seade, mida tarkvara kas ei toeta või mis pole veel seadmetabelisse kantud.
Nimetatud seade on antud lisateabes.

Error correction

- Pöörduda klienditeenindusse.
- Uuendage NC-tarkvara, kui NC-tarkvara hetkel installeeritud versioon ei toeta seadet.
- Uuendada seadmetabelit. Võib olla, et installeeritud tarkvara saab juhtida seadet, mida pole veel seadmetabelis. Sellisel juhul tuleb uuendada seadmetabelit.


Error description 235-0063

Error message

Tundmatu seade ProfiNet-liidesel (%1)

Cause of error

NC-tarkvara identifitseerib üga ühendatud seadme seadmete tabeli alusel.
Tabel näitab ära, kas juhtimisele installeeritud tarkvaraversioon toetab seadet.
ProfiNet-liidesele on ühendatud seade, mida tarkvara kas ei toeta või mis pole veel seadmetabelisse kantud.
Nimetatud seade on antud lisateabes.

Error correction

- Pöörduda klienditeenindusse.
- Uuendage NC-tarkvara, kui NC-tarkvara hetkel installeeritud versioon ei toeta seadet.
- Uuendada seadmetabelit. Võib olla, et installeeritud tarkvara saab juhtida seadet, mida pole veel seadmetabelis. Sellisel juhul tuleb uuendada seadmetabelit.


Error description 235-0064

Error message

Tundmatu seade DriveCLiQ-liidesel (%1)

Cause of error

NC-tarkvara identifitseerib üga ühendatud seadme seadmete tabeli alusel.
Tabel näitab ära, kas juhtimisele installeeritud tarkvaraversioon toetab seadet.
DriveCLiQ-liidesele on ühendatud seade, mida tarkvara ei toeta või mis pole veel seadmetabelisse kantud.
Nimetatud seade on antud lisateabes.

Error correction

- Pöörduda klienditeenindusse.
- Uuendage NC-tarkvara, kui NC-tarkvara hetkel installeeritud versioon ei toeta seadet.
- Uuendada seadmetabelit. Võib olla, et installeeritud tarkvara saab juhtida seadet, mida pole veel seadmetabelis. Sellisel juhul tuleb uuendada seadmetabelit.


Error description 235-0065

Error message

Seadmetabel vigane

Cause of error

Seadmetabel on vigane ja juhtimine ei saa seda töödelda.

Error correction

Pöörduda klienditeenindusse.


Error description 235-0066

Error message

Seade (%1) teatab veast: %2

Cause of error

Üks juhtimisega ühendatud seade andis veateate.
Nimetatud seade on antud lisateabes.
Võimalikud põhjused:
- Seadmele programmeeritud kasutajatunnus on vigane.
- Seadme püsivara ei sobi juhtimise tarkvaraga kokku.
- Seade katki.

Error correction

Pöörduda seadme tootja poole.


Error description 235-0067

Error message

Viga seadmel (%1)

Cause of error

Ühel juhtimisega ühendatud seadmel tekkis viga.
Nimetatud seade on antud lisateabes.
Võimalikud põhjused:
- Seadmele programmeeritud kasutajatunnus on vigane.
- Seadme püsivara ei sobi juhtimise tarkvaraga kokku.
- Seade katki.

Error correction

Pöörduda seadme tootja poole.


Error description 235-0068

Error message

Perifeeriaseadme väljavahetamine (%1)

Cause of error

Käivitamisel selgus, et üks juhtseadmega ühendatud riistvarakomponentidest ei ühildu NC-tarkvara praeguse versiooniga.
Nimetatud seade on antud lisateabes.
Seadmesisese püsivara vajalik uuendamine pole võimalik.
HEIDENHAIN soovitab selle komponendi kohe välja vahetada.

Error correction

Võtke ühendust klienditeenindusega.


Error description 235-0069

Error message

PROFINET: protokolliviga

PROFINET: protokolliviga

Cause of error

PROFINET-i lõppseade saatis juhtseadmele andmed, mida see pole võimeline interpreteerima.
Võimalik, et TNC ei toeta PROFINET-i lõppseadmes kasutatavat PROFINET-i protokolli versiooni.
Nimetatud PROFINET-i lõppseade on antud lisateabes.

Error correction

Teavitage klienditeenindust


Error description 235-006A

Error message

Andmevahetuse viga PROFINET-kontrolleriga

Andmevahetuse viga PROFINET-kontrolleriga

Cause of error

Juhtseadme ja PROFINET-i kontrolleri andmevahetuse viga.

Error correction

Teavitage klienditeenindust


Error description 235-006B

Error message

IOC-fail pole konfigureeritud

IOC-fail pole konfigureeritud

Cause of error

IOC-faili puhul ei näidatud failinime.

Error correction

Konfigureerige IOC-failile nimi


Error description 235-006C

Error message

Viga IOC-failis

Cause of error

IOC-failis on viga.
Täpsem info on lisateabes.

Error correction

- kontrollige IOC-faili arvutitarkvaraga IOconfig ja tehke parandused.
- teavitage klienditeenindust


Error description 235-006D

Error message

Ebapiisavad või valed käsuparameetrid

Cause of error

Anti valede või ebapiisavate parameetritega käsk NC-tarkvara osale, mis peab juhtima riistvara komponente.

Error correction

- kontrollige parameetreid
- teavitage klienditeenindust


Error description 235-006E

Error message

IOC-faili ei saa avada

Cause of error

IOC-faili ei saanud avada.
Failinimi on antud lisateabes.

Error correction

Kontrollige IOC-faili nime konfiguratsiooni.


Error description 235-006F

Error message

IOC-faili vorminguviga

Cause of error

Juhtseade ei suuda IOC-faili interpreteerida.
Failivorming vale või tundmatu.

Error correction

Kontrollige IOC-faili arvutitarkvaraga IOconfig


Error description 235-0070

Error message

IOC-faili vale vorminguversioon

Cause of error

IOC-faili ei saa töödelda, sest see on vales vorminguversioonis.
Minimaalselt nõutud vorminguversioon:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Kontrollige IOC-faili ja tagage õige vorminguversioon


Error description 235-0071

Error message

IOC-fail: ükski PROFINET-kontroller pole konfigureeritud

Cause of error

PROFINET-i kontrollerit ei saa konfigureerida, sest IOC-failis pole selle kohta andmeid.

Error correction

Konfigureerige PROFINET-i kontroller arvutitarkvaraga IOconfig


Error description 235-0072

Error message

PROFINET: liiga palju seadmeid konfigureeritud

Cause of error

Konfigureeriti lubatust rohkem PROFINET-i seadmeid.

Error correction

- jälgige lisateavet
- vähendage konfigureeritud seadmete arvu


Error description 235-0073

Error message

PROFINET: projekteerimisviga

Cause of error

PROFINET-i topoloogia konfiguratsioon on vale.

Error correction

- jälgige lisateavet
- parandage IOC-faili


Error description 235-0074

Error message

PROFINET: protsessiandmete mälu liiga vähe

Cause of error

PROFINET-i seadmete protsessiandmete maksimummaht ületatud.

Error correction

Vähendage PROFINET-i lõppseadmete või ühendatud moodulite arvu.


Error description 235-0075

Error message

PROFINET: ühtki ühist RT-klassi ei toetata

Cause of error

Juhtseade ei saa teatud PROFINET-i lõppseadet aktiveerida, sest juhtseade ja lõppseade ei toeta ühist RT-klassi.
Nimetatud seade on antud lisateabes.

Error correction

Konfigureerige PROFINET-i lõppseade, mida saab käitada RT-klassiga 1.


Error description 235-0076

Error message

PROFINET-liides pole aktiveeritud

Cause of error

Juhtseade ei saa PROFINET-i liidest aktiveerida, sest esineb viga.

Error correction

- jälgige uusi teateid
- kõrvaldage vea põhjus
- lõpetage juhtimine ja alustage uuesti


Error description 235-0077

Error message

Viga HSCI-juhtmestikus: kontroller ühendatud X501-ga

Cause of error

Vähemalt üks regulaatori sõlm (CC, UEC, UMC) ühendati HSCI kaudu MC X501-ga.
Regulaatori sõlmed tuleb ühendada MC X500-ga.

Error correction

- kontrollige HSCI juhtmestikku
- ühendage kõik regulaatori sõlmed (CC, UEC, UMC) MC X500-ga
- probleemi jätkumisel looge teenindusfail ja teavitage klienditeenindust


Error description 235-0078

Error message

Viga HSCI-juhtmestikus: liiga palju seadmeid X501 küljes

Cause of error

MC pistikuga X501 on ühendatud liiga palju komponente

Error correction

- kontrollige HSCI juhtmestikku.
- arvestage HSCI-komponentide maksimaalse arvu osas oma juhtseadme tehnilise käsiraamatu andmeid.
- kontrollige HSCI konfiguratsiooni. HSCI-komponente võib vajadusel ühendada MC X500 pistikuga.
- looge teenindusfail ja teavitage klienditeenindust.


Error description 235-0079

Error message

Puudub kontakt ProfiNeti lõppseadmega

Cause of error

Andmeside juhtseadme ja ProfiNet-lõppseadme vahel on katkenud.

Error correction

Kontrollige riistvara, IOC-faili ja rakendatud variante.
Täiendavat teavet saate PROFINET-diagnostika abil.


Error description 235-007A

Error message

Vale mooduli konfiguratsioon ProfiNeti lõppseadmes

Cause of error

Ühe ProfiNet-lõppseadme korral ei sobi IST- ja SOLL-konfiguratsioonid kokku:
- moodul on küll konfigureeritud, kuid seda ei ole seadmesse pandud;
- konfigureeritud on seadmes olevast moodulist erinevat tüüpi moodul.

Error correction

Kontrollige riistvara, IOC-faili ja rakendatud variante.
Täiendavat teavet saate PROFINET-diagnostika abil.


Error description 235-007B

Error message

Tundmatu seade SPI-siinil (%1)

Cause of error

NC-tarkvara identifitseerib iga ühendatud seadme seadmete tabeli alusel.
Tabel näitab ära, kas juhtimisele installeeritud tarkvaraversioon toetab seadet.
SPI-siinile on ühendatud seade, mida tarkvara kas ei toeta või mis pole veel seadmetabelisse kantud.
Nimetatud seade on antud lisateabes.

Error correction

- teavitage klienditeenindust.
- Uuendage NC-tarkvara, kui NC-tarkvara hetkel installeeritud versioon ei toeta seadet.
- uuendage seadmetabel. Võib olla, et installeeritud tarkvara saab juhtida seadet, mida pole veel seadmetabelis. Sellisel juhul tuleb uuendada seadmetabelit.


Error description 235-007C

Error message

Viga seadme konfiguratsiooni sisselugemisel

Cause of error

Seadme konfiguratsioonifaile või seadmeparameetreid ei saa sisse lugeda. Neid kas pole või need on kahjustatud.

Error correction

- käivitage juhtseade programmeerimiskohana
- kontrollige seadme konfiguratsioonifaile (parameetreid), vajadusel looge uued või parandage
- teavitage klienditeenindust


Error description 235-007D

Error message

PLCE partitsiooni pole veel vormindatud

Cause of error

Krüpteeritud PLCE partitsiooni pole veel vormindatud.

Error correction

- käivitage PLCE seadistamise dialoog
- sisestage krüpteerimise parool
- vormindage PLCE-partitsioon


Error description 235-007E

Error message

PLCE-partitsiooni kodeerimise salasõna vale

Cause of error

PLCE-partitsiooni ei saanud ühendada, kuna kodeerimise parool on vale või partitsiooni pole veel vormindatud.

Error correction

- käivitage PLCE seadistamise dialoog.
- sisestage õige kodeerimise parool.
- ühendage partitsioon.
või
- sisestage uus kodeerimise parool.
- vormindage PLCE-partitsioon.
- ühendage partitsioon.


Error description 235-007F

Error message

PLCE-partitsiooni ei saa ühendada

Cause of error

PLCE-partitsiooni kasutatakse praegu mujal ja seda ei saa ühendada.

Error correction

- vabastage PLCE-partitsioon käsitsi või
- taaskäivitage juhtsüsteem


Error description 235-0080

Error message

PLCE-partitsioonile puudub salasõna

Cause of error

Olemasolevat PLCE-partitsiooni ei saa ühendada järgnevatel põhjustel:
- salasõna lugemine SIK-st nurjus.
- mujal pole salasõna saadaval.

Error correction

Veenduge, et MC-sse on ühendatud õige SIK.


Error description 235-0081

Error message

Seadme konfiguratsioonifail (.mcg) %1 vigane

Cause of error

Masina konfiguratsioonifailis on viga.
Täpsemad andmed selle vea kohta on antud lisainformatsioonis.

Error correction

Teavitage klienditeenindust.


Error description 235-0083

Error message

Viga seadme konfiguratsioonifaili (.mcg) %1 sisselugemisel

Cause of error

Masina konfiguratsioonifaili (.mcg) ei saa sisse lugeda.
Täpsemad andmed selle vea kohta on antud lisainformatsioonis.

Error correction

- kontrollige konfiguratsiooniandmeid CfgPlcPath.compCfgFile.
- teavitage klienditeenindust.


Error description 235-0085

Error message

Topoloogia viga IOC-failis

Cause of error

Masina konfiguratsioonis määratud seadistused ei ühti IOC-failiga.
Täpsemad andmed selle vea kohta on antud lisainformatsioonis.

Error correction

- kontrollige masina konfiguratsioonis määratud ja IOC-failis kasutatud seadistusi.
- teavitage klienditeenindust.


Error description 235-0086

Error message

Supervisor takes over control of PROFINET terminal

Cause of error

A supervisor has taken control of a PROFINET terminal connected to the control.
The machine cannot be switched back on until the supervisor has returned control.

Error correction

- Tell the supervisor to return control to the NC control
- Acknowledge the error
- Switch on the machine
- You can find more information in the PROFINET diagnostics


Error description 235-0087

Error message

NC software not supported by hardware

Cause of error

– The presently installed NC software version is not supported by this control hardware.
- The MC main computer offers too little computing power to support all functions of the installed software.

Error correction

- Check the combination of NC software and control hardware
– Inform your service agency


Error description 235-0088

Error message

Illegal parallel connection of two power modules

Cause of error

- Two different power modules were connected parallel through an adapter.
- Only power modules of the same type can be connected in parallel.
- The affected devices are shown in the additional information.

Error correction

- Check the connection of the power modules and correct it.
- Inform your service agency.


Error description 235-008A

Error message

Not possible to switch the HSCI data rate

Cause of error

The HSCI data rate of 1 Gbit/s was preset in the configuration datum MP_dataRateHsci in CfgHardware.
However, the HSCI system cannot be operated with this data rate because
- no HSCI device was connected, or
- at least one connected HSCI device is not suited for a 1 Gbit/s data rate.

Error correction

Check the connected HSCI devices for suitability for a 1 Gbit/s data rate.
In the configuration datum MP_dataRateHsci in CfgHardware, select the data rate 100 Mbit/s or “as fast as possible.”


Error description 235-008B

Error message

Switchover of HSCI data rate has failed

Cause of error

The HSCI data rate of 1 Gbit/s was preset in the configuration datum MP_dataRateHsci in CfgHardware.
However, the HSCI system could not be switched to the 1 Gbit/s data rate.
There might be connecting cables in the HSCI system that are not made for this data rate.

Error correction

Check the HSCI cable for suitability for the 1 Gbit/s data rate.
In the configuration datum MP_dataRateHsci in CfgHardware, select the data rate 100 Mbit/s or “as fast as possible.”


Error description 235-008C

Error message

Configure the HSCI data rate to 100 Mbit

Cause of error

In the configuration datum MP_dataRateHsci in CfgHardware, the HSCI data rate “as fast as possible” was selected.
The control found that all connected HSCI are suited for the 1 Gbit/s data rate, but there is at least one cable in the HSCI system that is not suited for this data rate.
Because of this hardware configuration, system startup is delayed.

Error correction

To speed up the system startup, do the following:
In the configuration datum MP_dataRateHsci in CfgHardware, select the data rate 100 Mbit/s or
check the HSCI cable for suitability for the 1 Gbit/s data rate.


Error description 235-008D

Error message

Required HSCI data rate cannot be attained

Cause of error

There is at least one device in the HSCI system that requires a data rate of 1 Gbit/s for operation.
However, this data rate cannot be set because at least one further device in the HSCI system is not suited for a data rate of 1 Gbit/s.

Error correction

Check all HSCI devices for suitability for a 1 Gbit/s data rate.


Error description 235-008E

Error message

Required HSCI data rate cannot be attained.

Cause of error

There is at least one device in the HSCI system that requires a data rate of 1 Gbit/s for operation.
However, this data rate cannot be set because at least one connecting cable in the HSCI system is not suited for a data rate of 1 Gbit/s.

Error correction

Check the HSCI connecting cable for suitability for a data rate of 1 Gbits.


Error description 235-008F

Error message

HSCI data rate of 1 Gbit/s is required

Cause of error

The HSCI data rate of 100 Mbit/s was preset in the configuration datum MP_dataRateHsci in CfgHardware.
- However, at least one connected HSCI device requires a 1 Gbit/s data rate for operation.

Error correction

In the configuration datum MP_dataRateHsci in CfgHardware, select the 1 Gbit/s setting or “as fast as possible.”


Error description 235-0090

Error message

No original HEIDENHAIN driver software

Cause of error

Software for the operation of devices of a third manufacturer has been loaded via IOconfig to the control. It is not original HEIDENHAIN software.
This software is not activated.

Error correction

- Use only original HEIDENHAIN software.
- Inform your service agency.


Error description 235-0091

Error message

Driver software cannot be activated

Cause of error

Software for the operation of devices of a third manufacturer was transferred via IOconfig to the controller.
Due to an error, this software cannot be activated.

Error correction

- Note the additional information
- Inform your service agency


Error description 235-0092

Error message

Not enough memory on periphery hardware (%1)

Cause of error

Since not enough memory is available on a device, that device cannot be run with this control software.
The device concerned is indicated in the additional information.

Error correction

- Exchange device
- Inform your service agency


Error description 236-A001

Error message

Käsklust ei ole võimalik teostada

Cause of error

ProfiNet-tarkvaramoodul ei saa käsklust rakendada.
Võimalikud põhjused:
- adresseeritud ProfiNet-lõppseade on olekus, kus käskluse rakendamine on võimatu.
- adresseeritud ProfiNet-lõppseadet ei eksisteeri või ei ole kättesaadav.
- käskluse kood on tundmatu

Error correction

- Teavitage klienditeenindust.


Error description 236-A002

Error message

Viga ProfiNet konfigureerimisandmete sisselugemisel

Cause of error

ProfiNet-tarkvaramoodul ei saa oma konfiguratsiooniandmeid lugeda.

Error correction

Kontrollige konfiguratsiooniandmed, taaskäivitage juhtimine.


Error description 236-A003

Error message

ProfiNet liidese lähtestamine ebaõnnestus

Cause of error

ProfiNet-liidese lähtestamisel tekkis viga.
Võimalikud põhjused:
- TNC ei saa ühendust ProfiNet-liidesega.
- ProfiNet-liidese püsivara ei sobi juhtimise tarkvaraga.
- ProfiNet-liidese konfiguratsiooniandmed on vigased.

Error correction

Teavitage masinatootjat.


Error description 236-A004

Error message

ProfiNet liidese töömeetodi ümberlülitamine ebaõnnestus

Cause of error

Ümberlülitus ProfiNet-liidesel asünkroonse ja tsüklilise töörežiimi vahel ebaõnnestus.
Võimalik põhjus:
Sisemine viga ProfiNet-liidesel

Error correction

Teavitage masina tootjat


Error description 236-A005

Error message

ProfiNet: ajamite paigutus vigaselt konfigureeritud

Cause of error

ProfiNet kaudu ühendatud ajamite ühendamine TNC poolt hallatavate telgedega
On ebaühtlane.
Konfiguratsiooniandmed System/ProfiNet/ParameterSets ei ole täielikud.

Error correction

Kontrollige konfiguratsiooni


Error description 236-A006

Error message

ProfiNet: viga ajamite paigutamisel

Cause of error

TNC ei saa ühendada teljega ühtegi ProfiNet kaudu ühendatud ajamit.
Võimalikud põhjused:
- konfiguratsiooniandmed ProfiNet/ParameterSets on vigased.
- ajamil on rike.

Error correction

Kõrvaldage vea põhjus, kinnitage viga


Error description 236-A007

Error message

Valvekoera viga ProfiNet-liidesel

Cause of error

ProfiNet-liides ei reageeri MC signaalidele.
Võimalik põhjus:
ProfiNet-liidese defekt

Error correction

Teavitage seadme tootjat


Error description 236-A101

Error message

Puudub kontakt ProfiNet lõppseadmega %1

Cause of error

ProfiNet-lõppseade ei anna teateid.
Võimalikud põhjused:
- vigane projekteerimine
- ProfiNet-lõppseadme nimi ei ole ühtlaselt konfigureeritud
- ühendus TNC ja ProfiNet-lõppseadme vahel katkenud
- ProfiNet-lõppseadmes on rike

Error correction

Kontrollige ProfiNet topoloogiat ja projekteerimist, kinnitage viga


Error description 236-A102

Error message

Viga ProfiNet lõppseadmele juurdepääsul %1

Cause of error

TNC ei saa ProfiNet-lõppseadet lähtestada.

Error correction

Kinnitage viga


Error description 236-A103

Error message

Kontakt ProfiNet lõppseadmega kadunud %1

Cause of error

Kommunikatsioon TNC ja ProfiNet-lõppseadme vahel katkenud.
Võimalikud põhjused:
- lõppseade eraldati juhtimisest.
- lõppseadmes on rike.

Error correction

kontrollige ProfiNet-lõppseadet, kinnitage viga


Error description 236-A104

Error message

Viga ProfiNet lõppseadmele juurdepääsul %1

Cause of error

ProfiNet-lõppseadme lähtestamisel tekkis viga.
TNC ei leia lõppseadme Sloti jaoks konfiguratsiooniandmeid või on andmed vigased.

Error correction

Kontrollige System/ProfiNet/Slots konfiguratsiooniandmed, kinnitage viga


Error description 236-A121

Error message

Viga ProfiNet lõppseadmele juurdepääsul %1

Cause of error

ProfiNet-lõppseadme lähtestamisel tekkis viga.
TNC ei pääse juurde ProfiNet-lõppseadme konfiguratsiooniandmetele.

Error correction

kontrollige konfiguratsioon, kinnitage viga


Error description 236-A122

Error message

Viga ProfiNet lõppseadmele juurdepääsul %1

Cause of error

ProfiNet-lõppseadme lähtestamisel tekkis viga.
ProfiNet-lõppseade ei toeta TNC-ga sobivat ProfiDrive-profiili.

Error correction

kontrollige konfiguratsioon, kinnitage viga


Error description 236-A123

Error message

Viga ProfiNet lõppseadmele juurdepääsul %1

Cause of error

ProfiNet-lõppseadme lähtestamisel tekkis viga.
ProfiNet-lõppseadmel on teatatud tsüklilise andmevahetuse jaoks TNC-ga rohkem ajamiobjekte kui ProfiNet-liidesel.

Error correction

Kontrollige ProfiNet projekteerimine, kinnitage viga


Error description 236-A201

Error message

ProfiNet: viga ajami lähtestamisel %1

Cause of error

TNC ei saa ajamit lähtestada.
Selle ajami jaoks konfiguratsiooniandmed puuduvad või on vigased.

Error correction

Kontrollige konfiguratsiooniandmeid ja System/ProfiNet/Slots ja telegrammi projekteerimist,
Kinnitage viga


Error description 236-A202

Error message

ProfiNet: viga ajami lähtestamisel %1

Cause of error

TNC ei saa ajamit lähtestada.
Võimalikud põhjused:
- TNC ei pääse juurde ajami konfiguratsiooniandmetele.
- TNC ei toeta ajami tüüpi või on see TNC-l vigaselt konfigureeritud.
- TNC-l ja ajamil on konfigureeritud tsüklilise andmevahetuse jaoks erinevad telegrammitüübid.
- TNC ei pääse juurde rikketeadete puhvermälule.
- TNC ei pääse juurde hoiatuste puhvermälule.

Error correction

Kontrollige projekteerimist, kinnitage viga


Error description 236-A203

Error message

ProfiNet: ajam %1 ei reageeri

Cause of error

Ajam ei reageeri TNC juhtimissignaalidele.
Ajamis on rike.

Error correction

Kõrvaldage põhjus, kinnitage viga


Error description 236-A204

Error message

ProfiNet: ajam %1 ei anna elumärki

Cause of error

Ajam ei anna elumärki.
Võimalikud põhjused:
- ühendus TNC ja ajami vahel katkenud.
- ajamis on rike.

Error correction

Kõrvaldage põhjus, kinnitage viga


Error description 236-A211

Error message

ProfiNet: ajam %1 annab rikketeate

Cause of error

Ajam teatab rikkest.
Täpse teabe saamiseks rikke liigi kohta jälgige täiendavaid teateid.

Error correction

Kõrvaldage põhjus, kinnitage viga


Error description 236-A212

Error message

ProfiNet: ajam %1 annab veakoodi %2

Cause of error

Ajam teatab rikkest.

Error correction

Kõrvaldage vea põhjus, kinnitage teade.


Error description 236-A213

Error message

ProfiNet: ajam %1 annab hoiatuskoodi %2

Cause of error

Ajam annab hoiatusteate.

Error correction

Kõrvaldage põhjus, kinnitage teade.


Error description 236-A221

Error message

ProfiNet: ajamit %1 ei ole võimalik sisse lülitada

Cause of error

TNC ei saa ajamit sisse lülitada.
Võimalik põhjus:
Ajamis on rike.

Error correction

Kõrvaldage põhjus, kinnitage viga, korrake sisselülitamist.


Error description 236-A222

Error message

Viga parameetrikomplekti ümberlülitamisel ajamile %1

Cause of error

Parameetrilause ajamile ümberlülitamisel tekkis viga.
Võimalik põhjus:
Ajamis on rike.

Error correction

Kõrvaldage põhjus, kinnitage viga, korrake sisselülitamist.


Error description 236-A301

Error message

Viga telje viitamisel %2

Cause of error

TNC ei saa teljele viidata.
Võimalik põhjus:
Ajamis on rike.

Error correction

Kõrvaldage põhjus, kinnitage viga.


Error description 236-A302

Error message

Puude ebaõnnestus: telg %2

Cause of error

Puuteprotsessi ajal tekkis viga.
Võimalik põhjus:
Ajamis on rike.

Error correction

Kõrvaldage põhjus, kinnitage viga.


Error description 236-A401

Error message

Vigane mootoriandur (ajam/andur: %1)

Cause of error

Ajami andur teatab veast.
Lisainformatsioonis näidatakse tekkinud vea veakoodi.

Error correction

Kõrvaldage põhjus, kinnitage viga.


Error description 236-A402

Error message

Mootoriandur (ajam/andur: %1) ei reageeri

Cause of error

Andur ei reageeri TNC juhtimissignaalidele.
Võimalikud põhjused:
- ühendus TNC ja ajami vahel katkenud.
- ajamiregulaatoris on rike.

Error correction

Kõrvaldage põhjus, kinnitage viga.


Error description 236-A403

Error message

Data transfer over PROFINET was interrupted

Cause of error

The PROFINET controller did not complete the process data transfer in time.

Error correction

Inform your service agency.


Error description 237-0001

Error message

10001 CC%2 alarm tarkvaratesti puhul

Cause of error

- Automaatses tarkvaratestis vabastati alarm

Error correction

- Teavitage klienditeenindust


Error description 237-0003

Error message

10003 CC%2 süsteemiviga veasalvestushalduses %4 %5

Cause of error

- Juhtseade ei suletud korralikult
- Riistvaraprobleem

Error correction

- Sulgege juhtseade, seejärel juhtseade välja ja uuesti sisse lülitada
- Teavitage klienditeenindust


Error description 237-0004

Error message

10004 CC%2 Aktiivne ajam väljalülitamise ajal

Cause of error

- Üht ajamit väljalülitamise ajal alles reguleeriti
- Üks ajam lülitati väljalülitamise ajal sisse

Error correction

- Kontrollida PLC-programmi
- Informeerida klienditeenindust


Error description 237-0005

Error message

10005 Ajami väljalülitus veakood: %4

Cause of error

- Väljalülitamine välise HÄDASEISKAMISE signaali alusel
- Veakood:
1 = signaal -ES.A (HÄDASEISK. sisend PL-is, MB-s)
2 = signaal -ES.A.HW (HÄDASEISK. käsiratta sisend)
3 = signaal -ES.B (HÄDASEISK. sisend PL-is, MB-s)
4 = signaal -ES.B.HW (HÄDASEISK. käsiratta sisend)
muud veakoodid: sisemine tuvastus

Error correction

- kontrollige häireteate 0x10005 täiendavat infot
- kontrollige HÄDASEISK. lüliti asendit
- teavitage klienditeenindust


Error description 237-0006

Error message

10006 CC%2 SPLC-LZS olekumuutus seni=%4, uus=%5

Cause of error


Error description 237-0007

Error message

10007 CC%2 olekujadad AxGrp=%4, CC=%5, MC=%6, Alus=%7

Cause of error

-

Error correction

-


Error description 237-0008

Error message

10008 ASCII-käsu andmeformaat vigane, alarmi kood %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-0009

Error message

10009 CC%2 olekujadad genSafe Id=%4, taimer=%5, %6, %7

Cause of error


Error description 237-000A

Error message

1000A CC%2 SS2 I/O-seadme nõue DeviceVariant=%4, Count=%5

Cause of error


Error description 237-000B

Error message

1000B CC%2 S-oleku biti sundimine - bitt=%4, režiim=%5

Cause of error


Error description 237-000C

Error message

1000C CC%2 teljerühm: Stopp=%4 Alus=%5 Teljerühm=%6 Olek=%7

Cause of error


Error description 237-000E

Error message

1000E CC%2 failihõive toiming=%4, %5, %6

Cause of error

Viga andmehõivel
Lisainfo
0: toiming
2: avamine
4: kirjutamine
5: lugemine
6: kustutamine
7: ümbernimetamine
8: kataloog
103: sulgemine
250: asünk. telegrammi ootamine
251: MC-Ack ootamine
300: keelatud katkestuse tõttu
301: andmepäis vigane
Lisainfo 1,2: MC-veateade

Error correction

- teavitage klienditeenindust


Error description 237-0010

Error message

10010 CC%2 ACC parameeter ID=%4 Info1=%5

Cause of error

There is an error in the ACC parameter file:
- This file was created with a wrong version of TNCopt
- The file contains invalid parameter data

Error correction

- Use TNCopt to generate a new ACC parameter file
ID=1 Option missing
- Check the software version.
ID=2 Invalid axis entry
- Inform your service agency
ID=10 Use is possible only on hardware with limited number of axes
ID=300 Missing acceleration feedforward control (MP2600)
ID=301 Motor's mass moment of inertia is missing from the motor table
ID=302 Constant for torque calculation is missing from the motor table


Error description 237-0011

Error message

10011 Syntax in %4 in line %5 in column %6

Cause of error

- Syntax error in displayed file.
- Function is not supported in the displayed file with this software version

Error correction

- Check the syntax in the displayed file
- Use TNCopt to regenerate the displayed file
- Use appropriate machine parameters to deactivate the function
- Inform your service agency


Error description 237-0013

Error message

10013 NOD input in %4 in line %5 is incorrect

Cause of error

- Syntax error in displayed file.
- Function is not supported in the displayed file with this software version

Error correction

- The maximum number of nodes was exceeded.
- Reduce the number of nodes (NOD)
- Use TNCopt to regenerate the displayed file
- Use appropriate machine parameters to deactivate the function
- Inform your service agency


Error description 237-0014

Error message

10014 Invalid axis in %4 in line %5 (SAX)

Cause of error

- Syntax error in displayed file.
- Axis coupling not permissible or not possible

Error correction

- Axis coupling (SAX) is not possible because the axis is on another board
- Axis coupling (SAX) is not possible because the axis is deselected
- Use appropriate machine parameters to deactivate the function
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-0015

Error message

10015 Compensation point errors in %4 in line %5

Cause of error

- Syntax error in the displayed file
- Compensation point (NODE) not defined

Error correction

- Too many compensation points (NODx) in defined in the displayed file
- Use TNCopt to regenerate the displayed file
- Use appropriate machine parameters to deactivate the function
- Inform your service agency


Error description 237-0016

Error message

10016 Max. number of blocks in %4 exceeded

Cause of error

- Syntax error in the displayed file
- Maximum number of interpolation blocks has been exceeded

Error correction

- Maximum number of interpolation blocks has been exceeded
- Reduce the number of interpolation blocks
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-0017

Error message

10017 Controller unit performance too low

Cause of error

- The computing performance of the controller unit is not enough for the selected function
- Too many axes were configured for the controller unit

Error correction

- Deactivation of the expanded compensations
- Check the power of the controller unit used
- Inform your service agency


Error description 237-0018

Error message

10018 Compensation point errors in %4

Cause of error

- Syntax error in the displayed file
- Compensation points are incorrectly defined

Error correction

- Faulty compensation points (NODx) in the displayed file
- Compensation points (NODx) have to be in ascending order
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-0019

Error message

10019 Error in %4 in line %5

Cause of error

- Syntax error in the displayed file
- Faulty signal (SIGx) in the displayed line

Error correction

- The signal (SIGx) is not possible because the index is unknown
- Use appropriate machine parameters to deactivate the function
- Use TNCopt to regenerate the displayed file
- Inform your service agency


Error description 237-001A

Error message

1001A File %4 does not exist

Cause of error

Displayed file could not be opened

Error correction

- Use TNCopt to regenerate the displayed file
- Edit machine parameters to deactivate the relevant function
- Inform your service agency


Error description 237-001C

Error message

1001C %4

1001D %4

1001E %4

18053 %4 %1

18054 %4 %1

18055 %4 %1

Cause of error

No help text available


Error description 237-001F

Error message

1001F Condensation water on supply module

Cause of error

- Temperature in electrical cabinet is too low
Condensation water on supply module

Error correction

- Check the electrical cabinet temperature
- Inform your service agency


Error description 237-0020

Error message

10020 Controller unit defective: CC%2

Cause of error

- The given CC controller unit is defective and must be exchanged.

Error correction

- Exchange the CC controller unit
- Inform your service agency


Error description 237-0021

Error message

10021 CC%2 file access action=%4, %5, %6

Cause of error

Warning about file access
Additional data
2: Opening of file not executed
Additional data 1,2: MC error message
Additional data[2] = 11: EAGAIN


Error description 237-3000

Error message

13000 Umrichter meldet Fehler %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3003

Error message

13003 UM: IGBT-Fehler %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Unterspannungs- oder Kurzschlussüberwachung eines IGBT im Umrichter hat angesprochen.

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3004

Error message

13004 UM: HW-Überstromabschaltung %1 (Maximalstrom: %4A, Phase %5)

Cause of error

- Schnelle Hardware-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3005

Error message

13005 UM: PWM-Sollwert fehlerhaft %1 (Info = %4)

Cause of error

Die Regler-Einheit liefert keinen oder einen ungültigen PWM-Sollwert für den Motor oder liefert den Sollwert zu spät:
Info = 1: kein neuer Wert (Fehler A)
Info = 2: Wert zu schnell (Fehler B)
Info = 3: Fehler A und Fehler B
- Regler-Konfiguration (Maschinen-Parameter) fehlerhaft
- Interner Software-Fehler

Error correction

- Regler-Konfiguration bzw. Maschinen-Parameter für PWM-Frequenz, Messgeräte Ein- und Ausgänge und Drehzahlsollwert-Ausgänge prüfen
- Software-Version prüfen
- Kundendienst benachrichtigen


Error description 237-3006

Error message

13006 UM: VarioLink-Kommunikationsfehler %1 (Info = %4)

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation mit der CC
- Info gibt Aussage über die genauere Fehlerursache für die Diagnose bei Heidenhain

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3008

Error message

13008 UM: Power Fail B %1 (Voltage-ID: %4)

Cause of error

- Spannungsüberwachung auf dem Umrichter hat angesprochen

Error correction

- Spannungsversorgung überprüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-3009

Error message

13009 UM: Drive-Off Signal aktiv %1

Cause of error

- Versorgungsmodul (UV) meldet Fehler

Error correction

- Versorgungsmodul überprüfen


Error description 237-300A

Error message

1300A UM: Kühlk.-Temp. größer als Warnschwelle %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Last verringern
- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300B

Error message

1300B UM: Kühlk.-Temp. größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Kühlkörper-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-300E

Error message

1300E UM: SW-Überstromüberwachung %1 (Istwert: %4Aeff)

Cause of error

- Software-Überstromüberwachung im Umrichter hat angesprochen

Error correction

- Stromreglerabgleich prüfen
- Motoranschluss auf Kurzschluss prüfen
- Motor auf Wicklungsschluss prüfen
- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: HIK fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde ein Fehler im HIK (Hardware identification key) festgestellt:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Relevanter HIK-Eintrag nicht vorhanden
- Bit1: Fehlerhafter HIK-Eintrag
- Bit2: CRC-Fehler Block 0
- Bit3: CRC-Fehler Block 1
- Bit4: CRC-Fehler Block 2
- Bit5: CRC-Fehler Block 1000
- Bit6: CRC-Fehler Block 1001
- Bit7: CRC-Fehler Block 1002
- Bit8: Nicht unterstütztes Hardwareattribut

Error correction

- Kundendienst benachrichtigen
- Leistungsteil tauschen


Error description 237-300F

Error message

1300F UM Einschalttest: Interne Komponente fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde eine unzulässige interne Komponenten-Kennung (FPGA ID) ermittelt oder es konnte nicht auf die Komponente zugegriffen werden

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-300F

Error message

1300F UM Einschalttest: Analoge Schnittstelle fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass eine analoge Schnittstelle im Umrichter (XADC) nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperatur-Messung nicht möglich %1

Cause of error

- Im Einschalttest des Umrichters war es nicht möglich, die Werte des Kühlkörper-Temperatursensors auszulesen
- Sensor oder zugehörige Schnittstelle (I2C) defekt

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: nichtflüchtiger Speicher (FRAM) defekt %1

Cause of error

- Im Einschalttest des Umrichters konnte der FRAM nicht identifiziert werden

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Serielle Schnittstelle (SPI) fehlerhaft %1

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die serielle Schnittstelle (SPI) zum FSuC im Umrichter nicht ordnungsgemäß funktioniert

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Strommessung fehlerhaft %1 (Info = %5)

Cause of error

- Im Einschalttest des Umrichters wurde festgestellt, dass die Strommessung im Umrichter fehlerhaft ist
- Bei ausgeschaltetem Antrieb wurde der zulässige maximale Offset-Strom in einer oder mehreren Phasen überschritten:
(Info ist dezimal angezeigt, bitte binär interpretieren)
- Bit0: Phase U
- Bit1: Phase V
- Bit2: Phase W

Error correction

- Kundendienst benachrichtigen


Error description 237-300F

Error message

1300F UM Einschalttest: Temperaturwert fehlerhaft %1 (Wert = %5°C)

Cause of error

- Im Einschalttest des Umrichters wurde eine Kühlkörpertemperatur ausgelesen, die außerhalb des zulässigen Bereichs liegt
- Kühlkörper zu heiß
- Sensor oder zugehörige Schnittstelle defekt

Error correction

- Gerät abkühlen lassen
- Kundendienst benachrichtigen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3012

Error message

13012 UM: WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

- Umrichter meldet, dass Watchdog auf CC nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3014

Error message

13014 UM: VarioLink-Verbindung fehlerhaft %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Verbindung

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-3015

Error message

13015 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3016

Error message

13016 UM: Ungültiger UM Debug Kanal %4 %1

Cause of error

- Ungültiges UM-Debugsignal im Oszilloskop angewählt

Error correction

- Auswahl eines anderen Signals


Error description 237-3017

Error message

13017 UM: Fehlerhafter Kühlkörpertemperaturwert %1

Cause of error

- Umrichter meldet Fehler beim Zugriff auf den I2C-Bus zum Auslesen des Kühlkörper-Temperatursensors
- kein Temperatursensor angeschlossen oder Anschluss fehlerhaft
- Temperatursensor defekt
- I2C-Controller funkioniert nicht mehr richtig

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-301A

Error message

1301A UM: VL-Signalstärke kleiner als Warnschwelle %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat eine definierte Warnschwelle unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301B

Error message

1301B UM: VL-Signalstärke kleiner als Minimalwert %1 (Wert = -%4dB)

Cause of error

- Die VarioLink-Signalstärke hat einen zulässigen Minimalwert unterschritten

Error correction

- Lichtwellenverbindungen prüfen:
- Leuchtet die grüne LED?
- Lichtwellenkabel bis auf Anschlag eingesteckt?
- Schnittkante sauber?
- Biegeradius beachten
- Lichtwellenkabel tauschen


Error description 237-301C

Error message

1301C UM: VarioLink-Störung %1, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein des Umrichters meldet
einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301D

Error message

1301D UM %1 VarioLink gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301E

Error message

1301E UM %1 PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY des Umrichters meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-301F

Error message

1301F UM: Inverter not ready %1 (info = %4)

Cause of error

- Drive cannot be switched on because an inverter is not ready
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: “STO.B.L.P.x”
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3020

Error message

13020 UM: Inverter readiness was lost %1 (info = %4)

Cause of error

- Inverter switched off during operation
- Reason for lacking readiness by the inverter:
(info is shown decimally; please interpret in binary)
- Bit 0: “STO.A.P.x”
- Bit 1: “STO.B.H.P.x”
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signal for PWM release not set
- Bit 4: Error in switch-on test

Error correction

- Inform your service agency
- Exchange the power module if necessary


Error description 237-3021

Error message

13021 UM: Faulty Include file

Cause of error

- Software of controller unit and inverter have not been compiled with the same include file.

Error correction

- Check the software version and reload if necessary
- Inform your service agency


Error description 237-3025

Error message

13025 UM: Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3026

Error message

13026 UM: IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler auf dem Umrichter

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 237-3029

Error message

13029 UM: Temperatursensor liefert ungültige Messwerte %1

Reaalajapuhvri ülekanne integr. ostsilloskoobist algab

Telgede tegelikku olekut pole saadud

Arvutusmoodul DCC aktiveeriti

Tool is inconsistent

3-D simulation graphic is being recalculated...

FT and FMAXT are not supported with this NC software

FN15: PRINT is not supported with this NC software

FN25: PRESET is not supported with this NC software

FN31: RANGE SELECT is not supported with this NC software

FN32: PLC PRESET is not supported with this NC software

18075 CC%2 %1 measured mass: %4 [kg*0.001]

18073 Transfer machine parameters axis %1

1000F Alarm not cleared; repeated alarm output

Fortsetzungs Strategie Paletten-Bearbeitung nicht unterstuetzt

Cause of error


Error description 237-302B

Error message

1302B UM3: Prüfsummenfehler im Programmcode

Cause of error

Im Programmcode des Umrichters wurde ein Prüfsummenfehler entdeckt
Defekter Umrichter

Error correction

Hardware tauschen
Kundendienst benachrichtigen


Error description 237-302C

Error message

1302C UM3: Testsoftware geladen

Cause of error

Im Umrichter befindet sich eine nicht freigegebene Testsoftware ohne gültige Prüfsumme
- diese Software wurde nicht getestet bzw. freigegeben

Error correction

- nach Fehlerquittierung kann diese Software für Testzwecke verwendet werden
- Softwareversion prüfen
- Protokolldateien erzeugen
- Kundendienst benachrichtigen


Error description 237-302E

Error message

1302E UM: Zeitüberlauf Reglersoftware %1

1302F UM: Zeitüberlauf Reglersoftware %1

Reaalajapuhvri ülekanne integr. ostsilloskoobist algab

Telgede tegelikku olekut pole saadud

Arvutusmoodul DCC aktiveeriti

Tool is inconsistent

3-D simulation graphic is being recalculated...

FT and FMAXT are not supported with this NC software

FN15: PRINT is not supported with this NC software

FN25: PRESET is not supported with this NC software

FN31: RANGE SELECT is not supported with this NC software

FN32: PLC PRESET is not supported with this NC software

18075 CC%2 %1 measured mass: %4 [kg*0.001]

18073 Transfer machine parameters axis %1

1000F Alarm not cleared; repeated alarm output

Strategy for continuing the pallet machining is not supported

Cause of error


Error description 237-37FF

Error message

137FF UM: Alarm %1 Modul = %4 Zeile = %5

Cause of error

- Interner Fehler im Umrichter liegt vor

Error correction

- Kundendienst benachrichtigen


Error description 237-3800

Error message

13800 UM-FS: CRC Fehler FS-Kommunikation %1 (erwartet:%4, erhalten:%5)

Cause of error

- CRC Fehler bei zyklischer Kommunikation mit SEKRN-CC

Error correction

- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FS: Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FS: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3803

Error message

13803 UM-FS: Fehler beim Deaktivieren der FS-Kommunikation %1

Cause of error

- Fehler beim Deaktiviren der FS-Kommunikation mit dem UM bzw. UEC
Die Ports STO.B und SBC.B waren bei Deaktivierung der Achse nicht gesetzt.

Error correction

- Antriebe müssen vor dem Deaktivieren einer Achse abgeschaltet werden


Error description 237-3804

Error message

13804 UM-SOC: Topology inspection of the UM parameters failed %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS configuration data were falsified %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID from UM-SOC and UM-FSuC are unequal %1 %4 %5

Cause of error


Error description 237-3807

Error message

13807 UM-FS: Fehler bei ber Parametrierung des UM-FSuC %1

Cause of error

Fehlerhafte Datenübertragung zwischen UM-FSuC und UM-SOC!
Die empfangenen Daten wurden auf der Busleitung verfälscht oder vom FSuC als ungültig markiert.

Error correction

Kundendienst benachrichtigen
Umrichter tauschen


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3821

Error message

13821 UM-SOC: Spannungsüberwachung 3,3V-FSuC unterschritten

Cause of error


Error description 237-3822

Error message

13822 UM-SOC: Spannungsüberwachung 5V überschritten

13823 UM-SOC: Spannungsüberwachung 5V unterschritten

Cause of error


Error description 237-3824

Error message

13824 UM-SOC: Watchdog-Überwachung des A-Kanals (FSuC) hat angesprochen %1

Cause of error

- Umrichter-SOC meldet, dass Watchdog des A-Kanals (FSuC) nicht mehr aktualisiert wird

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3825

Error message

13825 UM-SOC: Temperatur größer als Warnschwelle %1 (Wert = %4°C)

Cause of error

- Prozessor-Temperatur hat eine definierte Warnschwelle überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3826

Error message

13826 UM-SOC: Temperatur größer als Maximalwert %1 (Wert: %4°C)

Cause of error

- Prozessor-Temperatur hat maximal zulässigen Wert überschritten

Error correction

- Umrichter abkühlen lassen
- Lüfter auf Funktion und Verschmutzung überprüfen


Error description 237-3827

Error message

13827 UM-SOC: Fehler beim FS Selbsttest Achse %1 (Info1: %4 Info2: %5)

Cause of error

- Fehler bei FS-Selbsttest dieser Achse:
Info1: 0= UM-FSuC (A-Kanal) / 1=UM-SOC (B-Kanal)
Info2: 1= Test des Watchdogs Kanal A
Info2: 2= Test des Watchdogs Kanal B
Info2: 3= Test der Spannungsüberwachung Kanal A
Info2: 4= Test der Spannungsüberwachung Kanal B
Info2: 5= Test der Bremsansteuerung
Info2: 6= Test der Abschaltsignale STO
Info2: 7= Test der Stoppanforderung SS1 (UM-FSuC)
Info2: 8= Test der Stoppanforderung SS0 (UM-SOC)

Error correction

- Bei Fehler (Info2: 5) der Bremsansteuerung, die Bremsverdrahtung prüfen.
- Bei Fehlern (Info2: 1-4 oder 6-8) Hardware tauschen.


Error description 237-3828

Error message

13828 UM-FS: -ReqSS1 vom UM-FSuC %1

Cause of error

-REQ.SS1 vom UM-FSuC

Error correction

Weiter Fehlermeldungen beachten


Error description 237-3835

Error message

13835 UM-FS: Temperatur kleiner als Warnschwelle %1 (Wert = %4°C)

Cause of error

Prozessor-Temperatur hat eine definierte Warnschwelle unterschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3836

Error message

13836 UM-FS: Temperatur kleiner als Minimalwert %1 (Wert: %4°C)

Cause of error

Prozessor-Temperatur hat minimal zulässigen Wert überschritten

Error correction

Kundendienst benachrichtigen


Error description 237-3890

Error message

13890 UM-SOC: Fehlerhafte FS Include-Datei (erhaltende Version:%4 - erwartete Version:%5)

Cause of error

-- SKERN-CC und UM-SOC Software sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

-- Softwareversion prüfen und gegebenenfalls neu laden
-- Kundendienst benachrichtigen


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-7FFC

Error message

17FFC Axis %1: PLC module 9311 no longer supported.

Cause of error

This function is no longer supported by this software version.

Error correction

Inform your service agency


Error description 237-7FFD

Error message

17FFD CC %2 controller clock slave axis %1 not identical to master axis

Cause of error

The parameters MP_ctrlPerformance and MP_ampPwmFreq are parameterized differently for the master and slave.

Error correction

- Check the entries in MP_ctrlPerformance and MP_ampPwmFreq, and set them to the same values for master and slave.
- Inform your service agency.


Error description 237-7FFE

Error message

17FFE CC %2 Achse %1: Messung abgebrochen

Cause of error

Während der Messung wurden die Antriebe abgeschaltet.

Error correction

Wiederholen Sie die Messung.


Error description 237-7FFF

Error message

17FFF CC %2 Achse %1: Signalamplitude zu hoch

Cause of error

Während der Messung wird die Stellgrößenbegrenzung von Strom oder Spannung erreicht.

Error correction

Verringern Sie die Amplitude des Anregungssignals.


Error description 237-8001

Error message

18001 Telg %1 alarm tarkvaratesti puhul

Cause of error

- Automaatse tarkvaratesti käigus käivitati alarm

Error correction

- Teavitage klienditeenindust


Error description 237-8003

Error message

18003 cmp-faili kv-faktor pole MP %1

Cause of error

- kv-faktorid cmp-failis ja parameetrifailis on erinevad

Error correction

- asendada seadmeparameetrifailis kv-faktor (kvFactor) vastava väärtusega cmp-failis (compTorqueRipple)
- Pöörduda klienditeenindusse


Error description 237-8004

Error message

18004 cmp-faili ki-faktor pole MP %1

Cause of error

- ki-faktorid cmp-failis ja parameetrifailis on erinevad

Error correction

- asendada seadmeparameetrifailis ki-faktor (vCtrlIntGain)vastava väärtusega cmp-failis (compTorqueRipple)
- Pöörduda klienditeenindusse


Error description 237-8006

Error message

18006 DQ-ALM %1: Uz-nimiväärtus liiga madal

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-8007

Error message

18007 EnDat-Para. kehtetu: telg %1kood:%4 väärtus: %5

Cause of error

- Näidatud telje EnDat-mootori mõõturi alglähtestamisel
tuvastati parameetri väärtus,
mida ei toetata.
- Veateate osa "Code" kirjeldab põhjust:
100: EnDat 2.1 Mõõturi tootja parameeter Sõna 20/21:
"Mõõtesamm või mõõtesammud pöörde kohta" = 0 regulaatori
tarkvara ei toeta, kui sellest
tuleb arvutada mootori kommutatsioon.
101: EnDat 2.1 Mõõturi tootja parameeter Sõna 17:
"Erinevate pöörete arvu" toetatakse ainult kuni
65534-ni.
102: EnDat 2.1 Mõõturi tootja parameeter Sõna 13:
CC424 "Taktide arvu
positsiooniväärtuse ülekandmiseks (ülekandeformaat)" toetatakse ainult kuni
32-ni.
200: EnDat 2.2 Mõõturi tootja parameeter Sõna 4:
"Skaleerimistegur Temperatuur" tundmatu.

Error correction

- Vahetage mõõtur
- Teavitage klienditeenindust


Error description 237-8008

Error message

18008 EnDat-parameeter kehtetu telg: %1 kood:%4 väärtus: %5

Cause of error

- EnDat-asendi mõõteseadme initsialiseerimisel
antud telje jaoks tuvastati parameetri väärtus, mida ei toetata
- Veateates olev teave "Code" kirjeldab põhjust:
101: EnDat 2.1 Parameeter mõõteseadme tootja sõna 17:
"Eristatavate pöörete arv" toetatakse üksnes kuni
väärtuseni 65534.
200: EnDat 2.2 Parameeter mõõteseadme tootja sõna 4:
"Temperatuuri skaleerimistegur" ei ole teada.

Error correction

- Vahetage mõõteseade
- Teavitage klienditeenindust


Error description 237-8009

Error message

18009 Kom-viga EnDat-mootori kodeerijal %1 veakood: %4

Cause of error

- Suhtlemisel EnDat-mootori kodeerijaga ilmnes viga
- Veakood kirjeldab põhjust:
- 101 ja 102:
Kodeerija andis sisemise veateate. Järgmine häireteade 0x1800F kirjeldab täpset põhjust.
- 103, 104 ja 105:
Suhtlemisel tekkis viga.
Võimalikud põhjused:
- kodeerija juhtmed katki
- kodeerija juhtmed ei sobi digitaalseks suure taktisagedusega EnDat-suhtlemiseks
- tõrge kodeerija juhtmetel (nt ebapiisava kaitse tõttu)

Error correction

- kontrollida häireteate 0x1800F täiendavat infot
- kontrollida kodeerija juhtmeid
- kontrollida, kas kodeerija juhtmed sobivad digitaalseks suure taktisagedusega EnDat-suhtlemiseks
- vahetada kodeerija välja
- vahetada riistvara (CC) välja
- Pöörduda klienditeenindusse


Error description 237-800A

Error message

1800A Kom-viga EnDat-asukoha kodeerijal %1 veakood: %4

Cause of error

- Suhtlemisel EnDat-asukoha kodeerijaga ilmnes viga
- Veakood kirjeldab põhjust:
- 101 ja 102:
Kodeerija andis sisemise veateate. Järgmine häireteade 0x18010 kirjeldab täpset põhjust.
- 103, 104 ja 105:
Suhtlemisel tekkis viga.
Võimalikud põhjused:
- kodeerija juhtmed katki
- kodeerija juhtmed ei sobi digitaalseks suure taktisagedusega EnDat-suhtlemiseks
- tõrge kodeerija juhtmetel (nt ebapiisava kaitse tõttu)

Error correction

- kontrollida häireteate 0x18010 täiendavat infot
- kontrollida kodeerija juhtmeid
- kontrollida, kas kodeerija juhtmed sobivad digitaalseks suure taktisagedusega EnDat-suhtlemiseks
- vahetada kodeerija välja
- vahetada riistvara (CC) välja
- Pöörduda klienditeenindusse


Error description 237-800B

Error message

1800B Telje %1 inverteri väljal. -STO.A.x (signaal: %4) abil

Cause of error

- Juhtimissisene signaal lülitas inverteri välja:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Informeerida klienditeenindust


Error description 237-800C

Error message

1800C Vajalik ajami %1 uus lähtestamine

Cause of error

- Ajam tuleb uuesti installeerida, kuna muudeti mõõteseadmete maksimaalset sagedust (VCtrlEncoderInputFunctions, Bit 0)

Error correction

- Teostada mõõteseadme uus installeerimine
- Valida seadmeparameetriga axis Mode (Bit x = 0) telg
- Lahkuda MP-redaktorist
- Aktiveerida seadme parameetris axisMode (Bit x = 0) uuesti telg ja viia parameetris posEncoderType soovitud väärtusele
- Lahkuda uuesti MP-redaktorist
- või teostada juhtimise reset (taaskäivitus)
- Informeerida klienditeenindust


Error description 237-800D

Error message

1800D Mõõteseadme sagedust kuni 800 kHz ei toeta %1

Cause of error

- Mootori mõõteseadmele valiti maksimaalne mõõteseadme sagedus 800 kHz (VCtrlEncoderInputFunctions, Bit 0 = 1)
Kasutatav riistvara ei toeta seda sagedust.

Error correction

- Seadistada mootori mõõteseadme maksimaalne sagedus 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Informeerida klienditeenindust


Error description 237-800E

Error message

1800E Mõõtes. sagedus mootori mõõteseadmes liiga suur %1

Cause of error

- Mootori mõõteseadme sisendil lubatud mõõteseadme sagedust ületati märgatavalt.
Kontrollläveks on:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- Vähendada mootori maks. pöördekiirust
- Parametreerida mootori mõõteseadme alglülitus suurele pöördekiirusele (mitte CC424 puhul):
VCtrlEncoderInputFunctions Bit 0 = 1
- Informeerida klienditeenindust


Error description 237-800F

Error message

1800F Viga EnDat-mootori kodeerijal %1 veakood: %4

Cause of error

- EnDat-mootori kodeerija annab veateate
- Veakood kirjeldab põhjust:
1 = valgustus rivist väljas
2 = signaaliamplituud puudulik
4 = positsiooni väärtus vigane
8 = elektriga varustamisel ülepinge
16 = elektriga varustamisel alapinge
32 = ülekoormusvool
64 = vaja vahetada aku

Error correction

- kontrollida kodeerija paigaldust
- kontrollida kodeerija vooluga varustamist
- vajadusel vahetada aku
- vahetada kodeerija välja
- Pöörduda klienditeenindusse


Error description 237-8010

Error message

18010 Viga EnDat-asukoha kodeerijal %1 veakood: %4

Cause of error

- EnDat-asukoha kodeerija annab veateate
- Veakood kirjeldab põhjust:
1 = valgustus rivist väljas
2 = signaaliamplituud puudulik
4 = positsiooni väärtus vigane
8 = elektriga varustamisel ülepinge
16 = elektriga varustamisel alapinge
32 = ülekoormusvool
64 = vaja vahetada aku

Error correction

- kontrollida kodeerija paigaldust
- kontrollida kodeerija vooluga varustamist
- vajadusel vahetada aku
- vahetada kodeerija välja
- Pöörduda klienditeenindusse


Error description 237-8011

Error message

18011 Mootori kodeer.: %1 põhjus: %4, allikas: %5, alarm: %6

Cause of error

- Mootori kodeerija EnDat 2.2 või DriveCLIQ vigade sunddünamiseerimisel on tekkinud viga

Error correction

- kontrollida kodeerija juhtmeid
- vahetada kodeerija välja
- vahetada välja CC reguleerimissõlm
- Pöörduda klienditeenindusse
Palun edastada kogu veatekst: põhjus, allikas ja häire


Error description 237-8012

Error message

18012 Asukoha kodeer.: %1 põhjus: %4, allikas: %5, alarm: %6

Cause of error

- Asukoha kodeerija EnDat 2.2 või DriveCLIQ vigade sunddünamiseerimisel on tekkinud viga

Error correction

- kontrollida kodeerija juhtmeid
- vahetada kodeerija välja
- vahetada välja CC reguleerimissõlm
- Pöörduda klienditeenindusse
Palun edastada kogu veatekst: põhjus, allikas ja häire


Error description 237-8013

Error message

18013 DQ-mõõteseade %1: tuvastati veaseisund %4

Cause of error

- DRIVE-CLiQ mõõteseadme üks turvasignaal
näitab seadme viga.
- Lisateabe tähendus:
101 = sisemise vea biti F1 väärtuseks omistati 1
102 = sisemise vea biti F2 väärtuseks omistati 1
103 = sisemine bitt Position Ok PO puudub
104 = sisemise vea biti Fault Severity 0 XG1 väärtuseks omistati 1

Error correction

- Vahetage defektne mõõteseade
- Teavitage klienditeenindust


Error description 237-8014

Error message

8014 Peavahetuse viga DQ-telg %1 Port %4 Viga %5

Cause of error

Pea vahetamisel, mis toimub PHY Power Down and Up abil, ilmnes viga.
Vastav PHY on omistatud antud pordile.
Viga = veakood (BMCR = "Basic mode control"- PHY register):
1: BMCR enne PHY Power Down pole korras
2: BMCR pärast PHY Power Down pole korras
3: BMCR pärast PHY Power Up pole korras
4: BMCR pärast PHY Power Up korras, kuid ajalõpp

Error correction

Teavitage klienditeenindust


Error description 237-8015

Error message

8015 PWM-sagedus Telg %1 <= 4 kHz, vaja taaskäivitada

Cause of error

Juhtimise esmasel kasutuselevõtmisel on ühel teljel PWM-sagedus väiksem või võrdne 4 kHz-ga.
See telg pole kinnistatud I2C-Master-CC´ga.

Error correction

- lülitada juhtimine välja ja uuesti sisse
- häire käivitub hoolimata mitmekordsest uuesti käivitamisest:
- vahetada vigane CC välja või
- vahetada välja MC puhveraku
- Pöörduda klienditeenindusse


Error description 237-8017

Error message

18017 SPI sisendmoodul: ülekandeviga %4

Cause of error

- Vahetatava mooduli SPI (moodul CC või MC jaoks), mis on mõeldud
analoogtelgede juhtimiseks või ettenähtud analoogväärtuste lugemiseks,
poole ei saa õigesti pöörduda.
- Vahetatav moodul SPI on defektne
- Vahetatava mooduli SPI juhtmestik on valesti ühendatud

Error correction

- Kontrollige välist juhtmestikku, eelkõige neid analoogsisendeid ja
väljundeid, mis on ühendatud vahetatava mooduliga SPI.
- Vahetage vahetatav moodul SPI (moodul CC või MC jaoks)
- Teavitage klienditeenindust


Error description 237-8018

Error message

18018 SPI sisendmoodul: mooduli viga, number %4

Cause of error

- Vahetatava mooduli SPI (moodul CC või MC jaoks), mis on mõeldud
analoogtelgede juhtimiseks või ettenähtud analoogväärtuste lugemiseks,
poole ei saa õigesti pöörduda.
- Vahetatav moodul SPI on defektne
- Vahetatava mooduli SPI juhtmestik on valesti ühendatud

Error correction

- Kontrollida välist juhtmestikku, eelkõige neid analoogsisendeid ja
väljundeid, mis on ühendatud vahetatava mooduliga SPI.
- Vahetada vahetatav moodul SPI (moodul CC või MC jaoks)
- Teavitage klienditeenindust


Error description 237-8019

Error message

18019 Kustutatav asendiviga %1, ES %4

Cause of error

Ilmnes kustutatav positsioneerimisviga (kontuurijärgimisviga
liiga suur) aktiivse hädaseiskamise sisendi põhjal. Sel juhul peatab regulaatorisõlm CC
ajami kohe. Tagajärjeks on kontuurijärgimis-
viga. Lisateave näitab aktiivset hädaseiskamise sisendit:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A, seaderatas (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B, seaderatas (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety, seaderatas

Error correction

- Kontrollige välist juhtmestikku, eriti hädaseiskamise sisendeid
- Teavitage klienditeenindust


Error description 237-801A

Error message

1801A Kustutamatu asendiviga %1, ES %4

Cause of error

Tekkis mittekõrvaldatav positsioneerimisviga
(kontuurijärgimisviga on liiga suur), põhjuseks on üks aktiivne hädaseiskamissisend. Sel juhul
pidurdab reguleerimissõlm CC kohe ajami. Selle tulemusena
tekib kontuurijärgimisviga. Lisateave näitab
aktiivset hädaseiskamissisendit:
1 = Emergency Stop A
2 = Emergency Stop A käsiratas
3 = Emergency Stop B
4 = Emergency Stop B käsiratas
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety käsiratas

Error correction

- Kontrollige välist juhtmestikku, eelkõige hädaseiskamissisendeid
- Teavitage klienditeenindust


Error description 237-801B

Error message

1801B SPI-moodul on vales pesas

Cause of error

Üksik SPI-moodul (nt CMA-H) pole lubatud, erandiks on SPI-pesa 2.

Error correction

- Ühendage SPI-moodul regulaatorisõlme pessa 1. Seda tohib teha alles pärast juhtseadmest voolu väljalülitamist!
- Kui ka siis probleem püsib, teavitage sellest klienditeenindust.


Error description 237-801C

Error message

1801C SPI sisestuskaarti ei toetata

Cause of error

- Riistvara (regulaator CC) ei toeta vahetatavat SPI-kaarti.
- Reguleerimissõlm CC on liiga vana.

Error correction

- Asendage regulaatorisõlm CC uue mudeliga.
- Teavitage klienditeenindust.


Error description 237-801D

Error message

1801D Analoogväljundi liigvool SPI sisendmoodulis

Cause of error

Voolutugevus väljundis ületas 30 mA enam kui 260 ms vältel. Võimalikud põhjused:
- lühis 0 V või toitepinge muudel väärtustel
- lühis teistes väljundites

Error correction

- Kontrollige kaabelühendusi lühiste suhtes 0 V, toitepingete või muude kanalite väljundite korral.
- Kontrollige vastuvõtja sisendimpedantsi.
- Teavitage klienditeenindust.


Error description 237-801E

Error message

1801E SPI sisendmooduli liigtemperatuur

Cause of error

Temperatuur väljunddraiveris ületas 150 °C.

Error correction

Teavitage klienditeenindust.


Error description 237-801F

Error message

1801F Toitepinge SPI sisendmoodulis liiga väike

Cause of error

Väljundi juhtlülituse toitepinge liiga madal:
- ülekoormusest või lühisest tingitud pingelang
- toitepinge CC/UEC/MC tõttu liiga väike

Error correction

- kontrollige toitepinget
- kontrollige väljundite juhtmestikku
- vältige ülekoormust, desaktiveerides ühe või mitu väljundkanalit
- teavitage klienditeenindust.


Error description 237-8020

Error message

18020 Liigvool SPI sisendmooduli analoogväljundis

Cause of error

Teade kaasneb veateatega ¿SHORT_CIRCUIT¿ siis, kui viga on lühiajaline
ja kõrvaldus iseenesest.

Error correction

Abinõud ei ole vajalikud, sest viga enam ei esine.


Error description 237-8021

Error message

18021 Viga CMP-failis: Supply-Point (SP) vale

Cause of error

CMP-fail: Supply-Pointer (SP) „UCCS” kompensatsioonides vale
Supply-Pointer viitab toitepunktile, millele vastav kompensatsioon mõjub.
Võimalikud sisestused:
-1: Void -> ploki lähteväärtust saab kasutada UCCP jaoks
0: UCCS-plokk0
1: UCCS-plokk1
2: UCCS-plokk2
3: UCCS-plokk3
4: UCCS-plokk4
5: UCCS-plokk5
6: IqNom
7: WNom

Error correction

- desaktiveerige seadmeparameetrites CMP-fail
- looge CMP-fail uuesti
- teavitage klienditeenindust


Error description 237-8022

Error message

18022 CMP-fail: vale telje ülevõtmine "UCCS" kompensatsioonis

Cause of error

CMP-fail: teljeedastus „UCCS” kompensatsioonis vale.
MC edastatud teljeinfo on vale, st edastatud teljeindeks ei ühti aktiivse telje indeksiga. Sisemine tarkvaraviga.

Error correction

- desaktiveerige seadmeparameetrites CMP-fail
- looge CMP-fail uuesti
- teavitage klienditeenindust


Error description 237-8023

Error message

18023 CMP-fail: def. funktsioon (FUNC) UCCS kompensatsioonides vale

Cause of error

CMP-fail: UCCS-kompensatsioonides kasutati vale funktsiooni (FUNC).
Võimalikud on järgmised põhjused:
0: DoNothing (-> desaktiveerim.)
1: polünoom
2: pöördpolünoom
3: IIR-filter 2. järk
4: siinus
5: hüperboolsiinus
6: lõikudena defineeritud funktsioon
7: adaptiivne filter

Error correction

- desaktiveerige seadmeparameetrites CMP-fail
- looge CMP-fail uuesti
- teavitage klienditeenindust


Error description 237-8024

Error message

18024 CMP-fail: UCCS signaali SIG0 või SIG1 definitsioon vale

Cause of error

CMP-fail: UCCS/UCCP sisendsignaalide SIG0 või SIG1 definitsioon vale.
Lubatud on järgmised sisendsuurused:
-1: mitteaktiivne
0: algselt seadmeparameetritest seadistatud väärtus (vaid UCCP)
1: lähteväärtus plokk 0
2: lähteväärtus plokk 1
3: lähteväärtus plokk 2
4: lähteväärtus plokk 3
5: lähteväärtus plokk 4
6: eelreguleerimisvool
7: eelreguleerimiskiirendus
8: eelreguleerimiskiirus
9: nominaalpöörded
10: kontuurijärgimisviga
11: nominaalvool
12: integraalvool
13: nominaalpinge
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: mootori temperatuur
21: kommuteerimisnurk

Error correction

- desaktiveerige seadmeparameetrites CMP-fail
- looge CMP-fail uuesti
- teavitage klienditeenindust


Error description 237-8025

Error message

18025 CMP-fail: teljeindeks (SAX) UCCS kompensatsioonides vale

Cause of error

CMP-fail: teljeindeks (SAX) UCCS kompensatsioonides vale.
Teljeindeks osutab oma teljele või mõnele muule samal CC-paneelil asuma pidavale teljele. Näidatud indeks käib seadmeparameetri failide indeksi kohta.

Error correction

- desaktiveerige seadmeparameetrites CMP-fail
- looge CMP-fail uuesti
- teavitage klienditeenindust


Error description 237-8026

Error message

18026 CMP-fail: kirje (ENTR) "UCCS" kompensatsioonides vale

Cause of error

CMP-fail: kirje (ENTR) „UCCS” kompensatsioonides vale.
Kirjega määratakse, kas UCCS-kompensatsiooni juurdelülitamine on aditiivne või multiplikatiivne. Lubatud on järgmised sisestused:
0: juurdelülitamine desaktiveeritud
1: aditiivne juurdelülitamine
2: multiplikatiivne juurdelülitamine

Error correction

- desaktiveerige seadmeparameetrites CMP-fail
- looge CMP-fail uuesti
- teavitage klienditeenindust


Error description 237-8027

Error message

18027 "Laiendatud kompensatsioonid", "TRC" pole samaaegne

Cause of error

Funktsioone "TRC = Torque-Ripple-Compensation" ja "Täiendavad kompensatsioonid" ei saa samaaegselt seada.

Error correction

- TRC-kompensatsiooni valiku tühistamine vastava seadmeparameetri kaudu või
- täiendavate kompensatsioonide valiku tühistamine
- teavitage klienditeenindust


Error description 237-8028

Error message

18028 CC%2 telg%1: kehtetu käsk %4 vastu võetud

Cause of error

Keskarvuti MC ja reguleerimissõlme CC vahelises andmesides tekkis viga.
Võimalikud põhjused:
- HSCI-juhtmestik on valesti ühendatud
- sisemine tarkvaratõrge
- installitud on tarkvara lubamatu versioon

Error correction

- Kontrollige HSCI-juhtmestikku
- Kontrollige HSCI-pistikühendust (fikseeritud nõutavas asendis?)
- Kontrollige tarkvaraversiooni
- Teavitage klienditeenindust


Error description 237-8029

Error message

18029 CC%2 inkr. teg. väärt. mõõt. mootorimõõturis %1

Cause of error

- mõõteseade defektne
- andmeedastus mõõteseadmest vigane
- sisemine tarkvaratõrge

Error correction

- kontrollige mõõturi kaablit ja ühendust
- vahetage mõõturi kaabel
- vahetage mõõtur
- kontrollige tarkvaraversiooni
- teavitage klienditeenindust


Error description 237-8030

Error message

18030 CC%2 inkr. teg. väärt. mõõt. asendimõõturis %1

Cause of error

- mõõteseade defektne
- andmeedastus mõõteseadmest vigane
- sisemine tarkvaratõrge

Error correction

- kontrollige mõõturi kaablit ja ühendust
- vahetage mõõturi kaabel
- vahetage mõõtur
- kontrollige tarkvaraversiooni
- teavitage klienditeenindust


Error description 237-8031

Error message

18031 CC%2 pöörete arvu nimiväärtus vale %1

Cause of error

Regulaatorisõlm ei edasta mootorile pöörlemissageduse nimiväärtust või edastab kehtetu väärtuse või edastab liiga hilja:
- regulaatori konfiguratsioon (tööpingiparameeter) vale
- sisemine tarkvaratõrge

Error correction

- kontrollige regulaatori konfiguratsiooni või tööpingiparameetreid PWM-sagedusel, mõõturi sisendeid/väljundeid ning pöörlemissageduse nimiväärtuse väljundeid
- kontrollige tarkvaraversiooni
- teavitage klienditeenindust


Error description 237-8032

Error message

18032 Maksimaalne CC-de arv ületatud

Cause of error

Reguleerimissõlmede CC lubatud arv ületatud.

Error correction

- vähendage CC-de arvu
- teavitage klienditeenindust


Error description 237-8033

Error message

18033 Süntaksiviga PAC-kompensatsioonifailis

Cause of error

- Süntaksiviga korrektsioonifailis PAC jaoks
- Funktsiooni tüüp korrektsioonifailis PAC jaoks on vigane

Error correction

- Koostage TNCopt-i abil uus korrektsioonifail PAC jaoks
- Teavitage klienditeenindust


Error description 237-8034

Error message

18034 Kehtetu telgede vastavus PAC-kompensatsioonifailis

Cause of error

- Telgede kehtetu omistamine korrektsioonifailis PAC jaoks
- Süntaksiviga korrektsioonifailis PAC jaoks

Error correction

- Kontrollige telgede omistamist korrektsioonifailis PAC jaoks
- Koostage TNCopt-i abil uus korrektsioonifail PAC jaoks
- Teavitage klienditeenindust


Error description 237-8035

Error message

18035 Süntaksiviga CTC-kompensatsioonifailis

Cause of error

- Kehtetu sisendpunkt korrektsioonifailis CTC jaoks
- Süntaksiviga korrektsioonifailis CTC jaoks

Error correction

- Koostage TNCopt-i abil uus korrektsioonifail CTC jaoks
- Teavitage klienditeenindust


Error description 237-8036

Error message

18036 CC%2 ajam:%1 Stopp=%4 Alus=%5 Teljerühm=%6 Olek=%7

Cause of error


Error description 237-8037

Error message

18037 Vajalik tarkvaravalik pole vabastatud: %4

Cause of error

Tarkvara antud variant ei ole kasutamiseks lubatud, kuigi tuli aktiveerida üks sellega seonduv funktsioon.

Error correction

- Kontrollige tarkvaravarianti koodnumbri SIK kaudu
- Võtke ühendust oma kontakisikuga tööpingi tootja või HEIDENHAINi juures


Error description 237-8038

Error message

18038 Vale kirje CTC-kompensatsioonifailis

Cause of error

- Süntaksiviga "laiendatud korrektsioonide" kompensatsioonifailis CTC funktsiooni kohta

Error correction

- Koostage TNCopt-i abil uus korrektsioonifail CTC jaoks
- Teavitage klienditeenindust


Error description 237-8039

Error message

18039 Ridade arvu tahhomeeter on vigane %1, oodatav=%4

Cause of error

Roteeruv andur:
- parametreeritud mõõteseadme joonearv erineb kindlakstehtud EnDat joonearvust
- kanne masinaparameetris cfgServoMotor --> motStr vigane
- kanne STR mootoritabelis vigane
- joonearvu sisestuseta EnDat 2.2. pöörete mõõtur tuleb STR = 1 või cfgServoMotor --> motStr=1 abil parametreerida
Pikkuse mõõtesüsteemid:
- parametreeritud joonekaugus erineb kindlakstehtud EnDat joonekaugusest
- kanne masinaparameetris posEncoderDist või posEncoderIncr vigane
- joonekauguse sisestuseta EnDat2.2 pikkuse mõõtesüsteemide puhul tuleb mõõtesammu eraldusvõime (nt 1 nm või 10 nm) parametreerida

Error correction

Roteeruv andur:
- sisestage näidatud joonearv masinaparameetrisse cfgServoMotor --> motStr
- sisestage näidatud joonearv STR mootoritabelisse
Pikkuse mõõtesüsteemid:
- parametreerige nm-tes näidatud joonekaugus masinaparameetri posEncoderDist või posEncoderIncr abil
Teavitage klienditeenindust


Error description 237-803A

Error message

1803A Konfiguratsiooniviga %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Viga konfiguratsioonis:
- seadmeparameetrite seos CfgAxisHardware->posEncoderDist ja CfgAxisHardware->posEncoderIncr ei ühti EnDat-mõõteseadme väärtustega
- EnDat 2.2 korral: vaadake juhtseadme tehnilist käsiraamatut

Error correction

- kontrollige seadme parameetrite CfgAxisHardware->posEncoderDist või CfgAxisHardware->posEncoderInc kandeid ja asendage näidatutega
- teavitage klienditeenindust


Error description 237-803C

Error message

1803C Vale parameetrikanne CC-kompensatsioonifailis UCCS all

Cause of error

- Kehtetu sisestus laiendatud korrektsioonide kohta käivates korrektsioonifailides (CTC, PAC, LAC, ...)
- Tarkvara installitud versioon ei toeta seda sisestust

Error correction

- Kontrollige sisestusi korrektsioonifailis
- Teavitage klienditeenindust


Error description 237-803D

Error message

1803D Vale kirje PAC-kompensatsioonifailis

Cause of error

- Kehtetu sisestus korrektsioonifailis PAC jaoks
- Tarkvara installitud versioon ei toeta seda sisestust

Error correction

- Kontrollige sisestusi korrektsioonifailis
- Teavitage klienditeenindust


Error description 237-803E

Error message

1803E Viga vooluregulaatoris

Cause of error

Vooluregulaator ei saanud vaatamata voolutugevuse etteantud väärtusele mõõta tegelikku voolutugevust(= 0). Võimalikud põhjused:
- ühenduskaabel mootoriga on katkenud
- viga täht-kolmnurklülituse kontaktori juhtseadmes
- rike võimsusastmes

Error correction

- Kontrollige mootori juhtmestikku
- Kontrollige täht-kolmnurklülituse kontaktori juhtmestikku ja tööd
- Vajadusel vahetage võimsusaste välja
- Teavitage klienditeenindust


Error description 237-803F

Error message

1803F Süntaksiviga kompensatsioonifailis LAC

Cause of error

Viga "Täiendavate kompensatsioonide" süntaksis
Funktsiooni "Load Adaptive Control" tüüp tundmatu

Error correction

Uue LAC-kompensatsioonifaili genereerimine TNCopt abil
Teavitage klienditeenindust


Error description 237-8041

Error message

18041 Kompensatsiooniplokkide (CTC/PAC) max arv ületatud

Cause of error

- Ületati maksimaalselt lubatav CTC-plokkide arv
- Ületati maksimaalselt lubatav PAC-plokkide arv
- Ületati laiendatud korrektsioonide jaoks mõeldud muude plokkide maksimaalselt lubatav arv

Error correction

- Töödelge laiendatud korrektsioonifaile TNCopt-iga
- Inaktiveerige laiendatud korrektsioonid MP2700/CompEnhancedCompensations'i kaudu
- Teavitage klienditeenindust


Error description 237-804B

Error message

1804B Kompensatsioonifail UCCP jaoks puudub

18044 Kompensatsioonifail CTC jaoks puudub

18045 Kompensatsioonifail PAC jaoks puudub

18046 Kompensatsioonifail LAC jaoks puudub

18047 Kompensatsioonifail MAC jaoks puudub

18048 Kompensatsioonifail ACC jaoks puudub

1804A Kompensatsioonifail UCCS jaoks puudub

Cause of error

Kompensatsioonifail puudub

Error correction

- looge kompensatsioonifail TNCopt abil
- deaktiveerige kompensatsioonifail CfgControllerComp.enhancedComp kaudu
- teavitage klienditeenindust


Error description 237-804C

Error message

1804C EnDat-asendimõõteseade: telje %1 edastuskiirus

Cause of error

- andmevahetus mõõteseadmega pole
võimalik reguleerimiseks nõutava kiirusega.

Error correction

- kontrollige kaableid ja pistikühendusi
- vahetage mõõteseade
- vahetage CC
- teavitage klienditeenindust


Error description 237-804D

Error message

1804D EnDat-mootorimõõteseade: telje %1 edastuskiirus

Cause of error

- andmevahetus mõõteseadmega pole
võimalik reguleerimiseks nõutava kiirusega.

Error correction

- kontrollige kaableid ja pistikühendusi
- vahetage mõõteseade
- vahetage CC
- teavitage klienditeenindust


Error description 237-804E

Error message

1804E SPI trigger card activates %1 trigger rate %4 Hz

Cause of error

- Väliste mõõteseadmete sünkroonimine on
SPI-trigerikaardi abil CC-s
parameetri CfgCCAuxil.miscCtrlFunct1 bitt 10 kaudu aktiveeritud

Error correction

- Kontrollige kirjet parameetris CfgCCAuxil.miscCtrlFunct1 bitt 10
- teavitage klienditeenindust


Error description 237-804F

Error message

1804F EnDat2.2 konfigureeritud, aga tuvastamata %1 Info %4 %5 %6

Cause of error

Konfigureeriti EnDat2.2-mõõteseade, kuid juhtseade ei saanud seda mõõteseadet lülitada EnDat2.2-režiimi.
Info sisaldab kolme järgnevat lisainformatsiooni:
1) 1: tegemist on pöörlemissageduse mõõturiga
2: tegemist on asendi mõõturiga
2) pistiku nihe
nt pistiku nihe = 3 ja lisainfo 1) = 2:
Puudutab pistikut X204
3) EnDat-veasõna

Error correction

- kontrollige kirjet masinaparameetris CfgAxisHardware-posEncoderType:
Väärtust CC_EXTERN_ENDAT_2_2 võib sisestada vaid siis, kui asendi mõõtur on EnDat2.2-mõõteseade.
- kontrollige valitud mootorit:
Praegused seadistused vastavad EnDat2.2-mõõteseadmega mootorile.
- kontrollige kirjet masinaparameetris CfgServoMotor-motEncType.
- kontrollige EnDat2.2-mõõteseadme olekut DriveDiag abil:
kontrollige olemasolevaid alarmiteateid.


Error description 237-8050

Error message

18050 CC%2 %1 AVD parameter ID=%4

Cause of error

There is an error in the AVD parameter file:
- The file contains invalid parameter data
- In incorrect version of TNCopt may have been used to create it

Error correction

- Deactivate AVD in configuration (MP2700)
- Make a new AVD file with a current version of TNCopt
- Check the software version.
ID=10 Use is possible only on hardware with limited number of axes
- Inform your service agency
ID=107 Kv factor of position controller does not match AVD parameter PAR7
ID=108 Kp factor of speed controller does not match AVD parameter PAR8
ID=109 Ki factor of speed controller does not match AVD parameter PAR9
ID=300 Motor overcurrent due to incorrect AVD parameter assignment


Error description 237-8051

Error message

18051 Axis %2: Number of the UV is in error

Cause of error

- Number of the UV power supply unit in the machine parameter is faulty

Error correction

- Check the number of the UV power supply unit in the machine parameter
- Inform your service agency


Error description 237-8052

Error message

18052 Axis %2: Faulty entry in ICTRL compensation file

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 237-8056

Error message

18056 CC %2 axis %1: Filter %4 in the speed control loop is instable

Cause of error

- The filter parameter set is inconsistent.
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high.

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-8057

Error message

18057 CC %2 axis %1: Filter %4 in the position control loop is instable

Cause of error

- The filter parameter set is inconsistent
- The filter frequency defined in the machine parameter MP_vCtrlFilterFreqX is too low or too high

Error correction

- Check the entries in the machine parameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, whereby X stands for the displayed filter number.
- Inform your service agency


Error description 237-8058

Error message

18058 CC %2 axis %1: IPC is instable %4

Cause of error

- IPC time constant is too large

Error correction

- Check machine parameters MP_compIpcT1 and MP_compIpcT2
- Inform your service agency


Error description 237-8059

Error message

18059 CC %2 axis %1: AVD instable %4

1805A CC %2 axis %1: AVD instable %4

Cause of error

- The adjusted AVD frequency is too low or too high.

Error correction

- Inspect the AVD frequency with a current version of TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-805B

Error message

1805B CC %2 axis %1: AVD filter is instable %4

Cause of error

- The parameter set of the AVD filter 13 (type 22) is inconsistent
- The defined frequency of the AVD filter 13 (type 22) is too high or too low
- The adjusted AVD frequency is too high or too low.

Error correction

- Use the current TNCopt version to check the AVD filter 13.
- Inspect the AVD frequency using TNCopt
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-805C

Error message

1805C CC %2 axis %1: Measurement with AVD is instable %4

18063 CC %2 axis %1: ACC instable %4

18064 CC %2 axis %1: ACC instable %4

18065 CC %2 axis %1: ACC instable %4

18066 CC %2 axis %1: ACC instable %4

1806B CC %2 axis %1: Filter is instable %4

Cause of error

- Internal software error

Error correction

- Check the software version.
- Inform your service agency


Error description 237-8062

Error message

18062 CC %2 axis %1: AVD Filter 1%4 in position control loop instable

Cause of error

- The filter parameter set is inconsistent
- The filter frequency is defined too high or too low

Error correction

- Use the current TNCopt version to check the AVD filters 11 and 12
- Generation of a new AVD file through TNCopt
- Inform your service agency


Error description 237-8067

Error message

18067 CC %2 axis %1: CPF is instable %4

Cause of error

- Separation frequency of the Crossover Position Filters (CPF) is too low

Error correction

- Check the separation frequency (MP_compActDampFreq)
- Inform your service agency


Error description 237-806C

Error message

1806C "Machine Parameter" in %4 in line %4 is in error

Cause of error

- Syntax error in displayed file.
- The given machine parameter is not supported

Error correction

- Generation of a new compensation file through TNCopt
- Deactivation of the expanded compensations
- Inform your service agency


Error description 237-806D

Error message

1806D Syntax error in FN22 function

Cause of error

- Error in FN22 syntax

Error correction

Inform your service agency
Inspect the syntax in the FN22 function
Deactivate the FN22 function or the superimposed cycle


Error description 237-806E

Error message

1806E Faulty assignment in %4

Cause of error

- Faulty assignment in the displayed file

Error correction

- Use TNCopt to regenerate the compensation file
- Inform your service agency


Error description 237-806F

Error message

1806F Cycle 239 has been canceled

Cause of error

Cycle 239 was canceled
No mass/mass moment of inertia was estimated

Error correction

Repeat Cycle 239


Error description 237-8070

Error message

18070 CC%2 %1 Current limit in control loop

Cause of error

Strombegrenzung im Regelkreis sprach an
Die Funktion AVD wurde deaktiviert. Mögliche Ursachen:
- Beschleunigung zu hoch
- Vorsteuerparameter falsch
- AVD-Dämpfungstyp falsch
- AVD Dämpfungsfaktor zu hoch

Error correction

- Soll-Beschleunigung prüfen
- Vorsteuerparameter prüfen
- AVD-Parametrierung prüfen
- Parameter gegebenenfalls anpassen
- Kundendienst benachrichtigen


Error description 237-8071

Error message

18071 CC%2 function only available with EnDat encoder %1

Cause of error

The crossover position filter is possible only with an EnDat encoder.

Error correction

Deselect the crossover position filter
Use of an EnDat linear encoder
Inform your service agency


Error description 237-8072

Error message

18072 Spindle overload %1

Cause of error

- The spindle was briefly overloaded

Error correction

- Reduce the feed rate
- Reduce the infeed
- Check the cutting data


Error description 237-8074

Error message

18074 CC%2 %1 measured mass moment of inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-8078

Error message

18078 CC %2 axis %1: parameter %4 not supported by the software.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-8079

Error message

18079 Störung VarioLink UM, Fehlercode=%4

Cause of error

- Der VarioLink-Kommunikationsbaustein für die Verbindung
zu den Umrichtern meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807A

Error message

1807A Störung VarioLink Intern, Fehlercode=%4

Cause of error

- Der Kommunikationsbaustein für interne VarioLink-
Verbindungen meldet einen Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807B

Error message

1807B UM-VarioLink Port %5 gestört, Fehlercode=%4

Cause of error

- Ein über VarioLink angebundener Umrichter meldet einen
Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807C

Error message

1807C Internes VarioLink Port %5 gestört, Fehlercode=%4

Cause of error


Error description 237-807D

Error message

1807D UM-VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der VarioLink-PHY für die Verbindung zu den Umrichtern
meldet einen Fehler
Mögliche Ursachen:
- Lichtwellenleiter nicht korrekt gesteckt
- Zu geringer Biegeradius des Lichtwellenleiters
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Lichtwellenverbindungen prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-807E

Error message

1807E Interner VarioLink-PHY gestört, Fehlercode=%4

Cause of error

- Der PHY für interne VarioLink-Verbindungen meldet einen
Fehler
Mögliche Ursachen:
- Elektromagetische Störungen
- Hardware defekt

Error correction

- Geberkabel insbesondere Schirmanschlüsse prüfen
- Vorschriften im Technischen Handbuch zur Leitungsverlegung
beachten
- Hardware tauschen
- Servicedatei erstellen und Kundendienst benachrichtigen
- Fehlercode gibt Auskunft über die genaue Fehlerursache für
die Diagnose bei Heidenhain


Error description 237-8082

Error message

18082 There is no input for position encoder %1

Cause of error

- A nonexistent input was selected for the position encoder (MP_posEncoderInput)

Error correction

- Check machine parameter MP_posEncoderInput
- Inform your service agency


Error description 237-8083

Error message

18083 There is no input for speed encoder %1

Cause of error

- A nonexistent input was selected for the speed encoder (MP_speedEncoderInput)

Error correction

- Check machine parameter MP_speedEncoderInput
- Inform your service agency


Error description 237-8084

Error message

18084 No outlet for optical waveguide %1

Cause of error

- A non-existent output was selected for the optical waveguide to the inverter (MP_inverterInterface)

Error correction

- Check the machine parameter MP_inverterInterface and change it if necessary
- Inform your service agency


Error description 237-8085

Error message

18085 There is no motor connection on the inverter %1

Cause of error

- The selected motor connection on the inverter (MP_motorConnector) is not available

Error correction

- Check machine parameter MP_motorConnector
- Inform your service agency


Error description 237-8089

Error message

18089 WD-Überwachung hat angesprochen %1 (erhalten:%4, erwartet:%5)

Cause of error

CC meldet, dass Watchdog auf Umrichter nicht mehr aktualisiert wird

Error correction

Steuerung neu starten
Kundendienst benachrichtigen


Error description 237-808B

Error message

1808B Parameterdatei ICTRL_xx.cmp fehlerhaft

Cause of error

Eintrag in Parameterdatei ICTRL_xx.cmp fehlerhaft

Error correction

Erzeugen einer neuen Parameterdatei über TNCopt
- Veränderlicher Parameter unbekannt
- Veränderlicher Parameter über diese Funktion nicht erlaubt


Error description 237-808C

Error message

1808C Parameter entered: "%1 WearAdaptFriction = %4"

Cause of error

- Wear parameter(s) defined


Error description 237-808D

Error message

1808D Error in the determination of "WearAdaptFriction"

Cause of error

Es ist ein Fehler bei der Bestimmung von "WearAdaptFriction" aufgetreten
- Das Verfahrprofil ist nicht geeignet zur Bestimmung des Verschleißparameters
- Das Verfahrprofil ist zu lang, so dass die Datenaufzeichnung zu früh abgebrochen wird.
- Das Verfahrprofil ist zu kurz, so dass keine konstante Geschwindigkeit zur Messwertaufzeichnung erreicht wird.

Error correction

Anpassung des Verfahrprofils zur Bestimmung der Verschleißkennzahl
Kundendienst benachrichtigen


Error description 237-808E

Error message

1808E PWM switching not permitted during operation

Cause of error

- The parameter for the PWM frequency was changed during operation.
- The initial machine parameters contain a different PWM frequency.

Error correction

- All machine parameter subfiles must have the same PWM settings.
- For all subfiles and all axes that are on the same PWM output, change the PWM frequency to the same value.
- Inform your service agency.


Error description 237-808F

Error message

1808F CC%2 Inkompatibles Motormessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Motorgeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->speedEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den korrekten Motor auswählen, oder CfgServoMotor->motEncType auf korrekten Wert setzen.


Error description 237-8090

Error message

18090 CC%2 Inkompatibles Lagemessystem %1, Anschluss X%4

Cause of error

Der konfigurierte Messsystemeingang der CC kann nur digital-serielle Messsysteme auswerten.
1 Vss-Geber werden an diesem Eingang nicht unterstützt.

Error correction

Falls es sich bei dem verwendeten Lagegeber um einen 1Vss-Geber handelt , bitte einen der Eingänge X401 - X406 dieser CC verwenden und über CfgAxisConfig->posEncoderInput konfigurieren.
Falls es sich um einen Geber mit EnDat 2.2 oder EnDat 3-Schnittstelle handelt, bitte den Parameter CfgAxisHardware->posEncoderType auf korrekten Wert setzen.


Error description 237-8091

Error message

18091 Speed controller: P factor or reset time too small in axis %1

Cause of error

- P-factor of the speed controller in MP_vCtrlPropGain under CfgSpeedControl is too small
- Reset time of the speed controller MP_vCtrlPropGain or MP_vCtrlIntGain is too short
- Bit 20 of MP_miscCtrlFunct0 under CfgCCAuxil is set, although P factor and reset time are not too small

Error correction

- Increase the P factor in MP_vCtrlPropGain
- Reduce the I factor in MP_vCtrlIntGain
- Reset bit 20 of MP_miscCtrlFunct0


Error description 237-81A1

Error message

81A1 CC %2 axis %1: Invalid DSP debug channel %4

Cause of error

- Invalid DSP debug signal selected in the oscilloscope

Error correction

- Select another signal


Error description 237-8500

Error message

18500 SKERN-CC: Geberfehler CRC X%4

Cause of error


Error description 237-8501

Error message

18501 SKERN-CC: Geberfehler BlockID X%4

Cause of error


Error description 237-8502

Error message

18502 SKERN-CC: Geberfehler Amplitude zu niedrig X%4

Cause of error


Error description 237-8503

Error message

18503 SKERN-CC: Geberfehler Amplitude zu hoch X%4

Cause of error


Error description 237-8504

Error message

18504 SKERN-CC: Geberfehler Frequenz fehlerhaft X%4

Cause of error


Error description 237-8505

Error message

18505 SKERN-CC: Geberfehler Latchcounter nicht inkrementiert X%4

Cause of error


Error description 237-8506

Error message

18506 SKERN-CC: Geberfehler PinID X%4

Cause of error


Error description 237-8507

Error message

18507 SKERN-CC: Geberfehler EnDat22 F1 Bit gesetzt X%4

Cause of error


Error description 237-8508

Error message

18508 SKERN-CC: Geberfehler EnDat22 F2 Bit gesetzt X%4

Cause of error


Error description 237-8509

Error message

18509 SKERN-CC: Geberfehler EnDat22 CRC X%4

Cause of error


Error description 237-8510

Error message

18510 SKERN-CC: Geberfehler ungültiger Überlaufwert X%4

Cause of error


Error description 237-8530

Error message

18530 SKERN-CC: Achsstatus nicht STO bei SMP Änderung %1

Cause of error

Achsstatus größer STO bei Änderungen einer der folgendenden Parameter:
hsciCcIndex, inverterInterface, motorConnector

Error correction

PLC/SPLC Programm anpassen


Error description 237-8600

Error message

18600 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 237-9000

Error message

19000 DQ-LT %1: Liigvool ID=%4; häireväärtus=%5

Cause of error

Toiteplokk tuvastas liigvoolu.
- regulaatori parameetrid on valed.
- mootoris on lühis või maalühis.
- P/s-režiim: käivitusramp on seatud liiga madalaks.
- P/s-režiim: mootori nimivool oluliselt suurem kui mootori moodulist.
- toide: võrgupinge katkestusel suured tühjenemis- ja järellaadimisvoolud.
- toide: mootori ülekoormusel suured järellaadimisvoolud ja vaheahela pinge läbimurre.
- toide: sisselülitamisel lühisevoolud puuduva kommuteerimisdrosseli tõttu.
- toitejuhtmed on valesti ühendatud.
- toitejuhtmed on lubatust pikemad.
- toiteplokk defektne.
Häireväärtus (bitthaaval tõlgendus):
bitt 0: faas U.
bitt 1: faas V.
bitt 2: faas W.

Error correction

- kontrollige mootori andmeid, vajadusel teostage kasutussevõtmine.
- kontrollige mootori lülitust (täht-kolmnurk).
- P/s-režiim: suurendage käivitusrampi.
- P/s-režiim: kontrollige mootori ja mootori mooduli nimivoolude vastavust.
- toide: kontrollige võrgu kvaliteeti.
- toide: vähendage mootori koormust.
- toide: ühendage kommuteerimisdrossel õigesti.
- kontrollige toitejuhtmete ühendusi.
- kontrollige toitejuhtmete lühiseid või maalühiseid.
- kontrollige toitejuhtmete pikkusi.
- vahetage toiteplokk.


Error description 237-9001

Error message

19001 DQ-MotEnc %1: Nullmärgikaugus ID=%4; häireväärtus=%5

Cause of error

Nullmärkide mõõdetud vahemaa ei vasta määratud vahemaa parameetrile.
Vahemaa-andurite puhul määratakse nullmärgivahemaa paarikaupa tuvastatud nullmärkide järgi.
Sellest tuleneb, et puuduv nullmärk võib olenevalt paarist põhjustada häire ega mõjuta süsteemi.
Häireväärtus (kümnendarv):
viimati mõõdetud nullmärgivahemaa inkrementides (4 inkrementi = 1 anduri jaotis).
Märk tähistab liikumissuunda nullmärgivahemaa määramisel.

Error correction

- kontrollige EMÜ-le vastavat andurijuhtmete paigutust.
- kontrollige pistikühendusi.
- kontrollige anduri tüüpi (võrdse märgivahemaaga andur).
- vahetage andur või selle juhe.


Error description 237-9550

Error message

9550 EnDat2.2 - FS ühe anduri süsteem valesti konfigureeritud %1

Cause of error

Konfigureeritud on nii, et funktsionaalse turvalisuse jaoks tuleb kasutada nii ainult EnDat2.2 asendimõõturit kui ka ainult EnDat2.2 pöörlemissageduse mõõturit.
See pole võimalik.

Error correction

- kontrollige kirjet masinaparameetris CfgAxisSafety-encoderForSafety:
See peab olema kas "speedAndPosEncoder", "speedEncoder" või "posEncoder".
- spetsiaalsed seadistused ühe anduriga süsteemidele, kus on EnDat 2.2 funktsionaalse turvalisuse mõõturid:
Seadke "posEncoder" , kui funktsionaalse turvalisuse jaoks tuleb kasutada vaid asendimõõturit
Seadke "speedEncoder", kui funktsionaalse turvalisuse jaoks tuleb kasutada vaid pöörlemissageduse mõõturit
- standardseadistus: seadke "speedAndPosEncoder", kui soovite konfigureerida tavalist kahe anduriga süsteemi või
kui vastavat telge juhitakse turvaliselt vaid ühe mõõteseadmega (ühe anduriga turvalisus).


Error description 237-C023

Error message

C023 IRQ-Stack-Überlauf

Cause of error

- Interner Software-Fehler

Error correction

- Kundendienst benachrichtigen
- Softwareversion prüfen


Error description 240-07D0

Error message

Kirjutusõigust pole

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Faili '%1' ei leitud

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Üksuse '%1' failitüüp vale

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Faili '%1' krüptitud

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Juurdepääs üksusele'%1' keelatud

Cause of error

You tried to edit an NC program while it was running in a Program Run mode.

Error correction

- Stop the NC program run


Error description 240-07D5

Error message

Kehtetu failitee: '%1'

Cause of error


Error description 240-0800

Error message

Nupu funktsioon määramata

Cause of error

Klahv on selles olekus keelatud või ei funktsioneeri.

Error correction

Vajutada teist klahvi või tarkvaraklahvi.


Error description 240-0804

Error message

NC programm pole salvestatud

Cause of error

The NC program is write protected and therefore cannot be saved.

Error correction

- Open the file manager and cancel the write protection for the NC program. Then use the Programming mode of operation to select and save the NC program.
- Or, as an alternative, save the NC program under another name.


Error description 241-09C4

Error message

Vigane seadme konfiguratsioon

Cause of error

Seadmeparameeter sisaldab vigast väärtust, täpsemaid juhiseid vaata Softkey INTERNE INFO (Text0...2).

Error correction

- Korrigeerige seadmeparameetreid
- Teavitage klienditeenindust


Error description 241-09C5

Error message

Sisemine tarkvaratõrge

Cause of error

Sisemine juhtimisviga:
- kasutusel liiga vähe mälu
- muu, määramata viga

Error correction

Teavitada klienditeenindust


Error description 241-09C6

Error message

Andmekirje juba lukus

Cause of error

Tabeliredaktor määrab, kas lukustatud andmelauset muuta.

Error correction

Eemaldada lukustus (nt: lõpetada NC-programm või tööriistavahetus) ja korrata juhendkäsku.


Error description 241-09C7

Error message

Andmekirje pikkus vale

Cause of error

Tabeliredaktorisse sisestati tabel, mis sisaldab vähemalt ühte rida, mille pikkus erineb veerunimetusega rea pikkusest.

Error correction

Avada tekstiredaktori tabel ja lühendada asjassepuutuva rea realõppu või täita rida tühikutega.
Teisel juhul, kui näiteks mitu rida on valed, saab tabeli failihalduriga uude veatusse tabelisse kopeerida.


Error description 241-09C8

Error message

Vigane kohatabel

Cause of error

- Kohatabelis on rohkem spindlikohti kui märgitud seadme parameetris CfgAxes.spindleIndices.

Error correction

- Kustutada kehtetud kohad kohatabelist


Error description 241-09C9

Error message

Vale väärtus `%1` värskendusreeglis `%2`

Cause of error

Värskendusreegli süntaks on vale:
- võtmesõna puudub või on valesti kirjutatud
- võtmesõna on tundmatu
- reegli number on kehtetu
- sümboolne tabeli nimi on vale või tundmatu
- määratud veerg puudub tabelis
- veeruloend kopeerimiskäsu puhul erinev

Error correction

- arvestage veateatega kaasnevat lisateavet.
- arvestage, et viga võib olla ka enne määratud kohta!
- andke õige süntaksi juhis või teavitage
tööpingi tootjat.


Error description 241-09CA

Error message

Uuenduste reegel '%1' vigane

Cause of error

Tabeli värskendusreegel on vale, seda ei saa teostada.

Error correction

- arvestage järgmisi veateateid.
- andke tabeli värskendamise juhis õige süntaksiga või teavitage tööpingi tootjat.


Error description 241-09CB

Error message

Viga tabeli '%1' importimisel üksusesse '%2'

Cause of error

Tabeli importimine nurjus.

Error correction

Arvestage järgmisi veateateid.
Arvestage veateatega kaasnevat lisateavet või
teavitage tööpingi tootjat.


Error description 241-09CC

Error message

Tabel '%1' vigane

Cause of error

Tabeli värskendamine nurjus, sest tabel on vigane.

Error correction

Veenduge, et tabel:
- vastab korrektsele süntaksile
- on saadaval
- pole kirjutuskaitstud
Vajadusel teavitage tööpingi tootjat.


Error description 241-09CD

Error message

Viga tabeli '%1' värskendamisel

Cause of error

Tabeli värskendamine nurjus.

Error correction

- arvestage järgmisi veateateid.
- arvestage veateatega kaasnevat lisateavet või teavitage tööpingi tootjat.


Error description 241-09D0

Error message

Access to file %1 during update denied

Cause of error

- The file cannot be updated because access to the table is not possible
- The file might still be in use by the control

Error correction

- Press NC stop, close all files and try again.
- If an update is still not possible: restart the control until the power-interrupted message appears. Then restart the update.


Error description 241-09D1

Error message

File %1 changed through import

Cause of error

The entered file was automatically modified during import:
- Program name
- Special characters removed
- End block inserted

Error correction

- Check the file
- Note the changes and check
- Use the file only is you feel that it is correct


Error description 241-0C03

Error message

File or file path '%1' invalid

Cause of error

The file name or path for the file operation update is incorrect. Update failed.

Error correction

- Note the additional data on the error message. To do so, press the INTERNAL INFO soft key.
- Note further pending error messages.
- Check the syntax of the file name and path for the file operation.
- Check whether the file and path actually exist.
- Inform your service agency.


Error description 241-0C04

Error message

Error during update in file operation

Cause of error

File operation of an update rule failed.

Error correction

- Note the additional data on the error message. To do so, press the INTERNAL INFO soft key.
- Note further pending error messages.
- Inform your service agency.


Error description 241-0C05

Error message

Update rule "%1" erroneous

Cause of error

The update rule for the file operation is faulty and has failed.

Error correction

- Note the additional data on the error message. To do so, press the INTERNAL INFO soft key.
- Note further pending error messages.
- Check the syntax of the command for the file.
- Inform your service agency


Error description 242-07D1

Error message

Fail kehtetu

Cause of error

- teksti lisatud faili ei leitud
- faili ei valitud
- valiti uuesti sama fail, mida töödeldakse juba tekstiredaktoriga
- vaitud fail on juba töötluses teistmoodi rakendatud
- kehtetu fail

Error correction

- valida teine fail
- sulgeda teisal kasutusesolev fail


Error description 242-07D3

Error message

Vahemälu tühi

Cause of error

Proovisite lisada lauseid vahemälust, kuigi pärast viimast voolukatkestust pole midagi kopeeritud.

Error correction

Enne millegi lisamist täita vahemälu funktsiooniga "Kopeerimine".


Error description 242-07D4

Error message

Teksti ei leitud

Teksti ei leitud

Cause of error

Faili töötlemisel ei leitud failis ASCII-redaktoriga otsitud teksti.

Error correction

Otsida teist teksti (eristada suur- ja väiketähti).


Error description 242-07D5

Error message

Sisestusviga

Cause of error

Üks sisestatud väärtus ületab lubatud sisestuspiiri.

Error correction

Kontrollida sisendväärtust


Error description 242-07D7

Error message

Kirjutusõigust pole

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Fail pole salvestatud

Cause of error

Fail on kirjutuskaitstud ja seda ei saanud salvestada.

Error correction

- tühistage failihalduses kirjutuskaitse. Valige tekstiredaktor ja salvestage fail uuesti.
- salvestage fail teise nimega.


Error description 243-00F5

Error message

Serial number?

Cause of error


Error description 245-03F5

Error message

Konfiguratsiooniserver pole töövalmis

Cause of error

Lõikekoha andmed ei ole veel kommunikatsiooniserverisse lõplikult edastatud.

Error correction

Teavitada klienditeenindust.


Error description 245-03F6

Error message

Konfiguratsiooniserveri järjekorda ei saanud avada

Konfiguratsiooniserveri järjekorda ei saanud avada

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 245-03F7

Error message

Konfiguratsiooniandmeid ei saanud lugeda '%1'

Konfiguratsiooniandmeid ei saanud lugeda '%1'

Konfiguratsiooniandmeid ei saanud kirjutada '%1'

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 245-03F8

Error message

Konfiguratsiooniandmeid ei saanud kirjutada '%1'

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 245-03F9

Error message

Viga PGM-MGT konfiguratsioonis %1

Cause of error

Failihalduse konfiguratsiooni kehtetud või valed andmed

Error correction

Korrigeerida ja salvestada vastavad andmed


Error description 245-03FA

Error message

Sisemine viga!

Cause of error

Failihalduse sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 245-03FB

Error message

Protsess pole saadaval

Cause of error

Konfiguratsiooniandmetesse sisestatud protsessi ei saa aktiveerida

Error correction

Teavitada klienditeenindust


Error description 245-03FC

Error message

Üksust ClientQueue (%1) ei saanud avada

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 245-03FD

Error message

Üldine viga sisemises süsteemijärjekorras (%1)

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 245-03FE

Error message

Pole sisemise süsteemiteate vastuvõtjat

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 245-03FF

Error message

Andmetöötlusviga

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 245-0401

Error message

Siseteadet ei saanud saata

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 245-040D

Error message

Väline väljund/sisend pole töövalmis

Cause of error

- liides ei ole ühendatud.
- väline seade ei ole sisse lülitatud või ei ole valmis.
- ülekandekaabel on vigane või vale.

Error correction

Kontrollida andmete ülekandejuhet.


Error description 245-0413

Error message

Probleemid USB-seadme äratundmisega!

Cause of error

- kasutatavat USB-seadet ei tuntud ära
- USB-seadet ei saanud süsteemi siduda

Error correction

- eemaldage USB-seade ja proovida uuesti
- proovida mõne teise USB-seadmega


Error description 245-0414

Error message

Probleemid USB-seadme eemaldamisel!

Cause of error

- kasutatav USB-seade ei ole funktsiooniklahvi abil korralikult lahti ühendatud
- USB-seadmes on üks fail veel avatud
- USB-seadet ei saanud süsteemist lahutada

Error correction

- ühendada vastav USB-seade funktsiooniklahvi abil korralikult lahti
- sulgeda rakendused, millel on ligipääs USB-seadmes olevale failile


Error description 245-0416

Error message

Seeria andmeedastus on vigane

Cause of error

- liides ei ole õigesti konfigureeritud
- ülekandekaabel on vigane või vale
- kehtetu fail valitud liidesekonfiguratsiooni jaoks

Error correction

- kontrollida mõlema ülekandeosalise liidesekonfiguratsiooni
- kontrollida andmeülekandejuhet
- kontrollida, kas ülekandeks on olemas kehtiv fail


Error description 245-0851

Error message

Display program could not be started.

Cause of error

A selection box is still open for starting an external display program

Error correction

Bring the hidden selection box back into the foreground, if necessary with the HeROS task bar
- Either select the desired display program for further editing,
- or cancel the selection of the display program


Error description 250-138B

Error message

Programmi muudeti, positsioneerida GOTO-ga

Cause of error

Programmi muudeti programmi töö väliselt.

Error correction

Kontrollida, kas muudetud programm tuleb jätta ja positsioneerida programm GOTO abil uuesti.


Error description 250-138C

Error message

Liiga vähe põhimälu (RAM)

Cause of error

Juhtsüsteem kasutas liiga vähe füüsilist põhimälu

Error correction

Varustada riistvara vähemalt 128 MB RAM-mäluga.


Error description 250-138D

Error message

Programm pole valitud, valida failihalduriga

Cause of error

Kuvatud programmi ei valitud programmi käigus.

Error correction

Käivitamisel failihalduriga programmi valik.


Error description 250-138E

Error message

Programmi muudeti selle töö ajal!

Cause of error

Programmi muudeti programmi käigus.

Error correction

Kontrollida, kas muudetud programm tuleb jätta.


Error description 250-138F

Error message

Query Dialog tsüklit ei saanud avada!

Cause of error

Üks dialoog on juba avatud.

Error correction

Sulgeda avatud dialoog ja käivitada programm uuesti.


Error description 250-1390

Error message

Kasutust ei saa aktiveerida: %1

Cause of error

Teist rakendust ei ole käivitatud või sellel on teine nimetus.

Error correction

Käivitada teine rakendus käsitsi.


Error description 250-1391

Error message

PLC-serveri töötlusdiagrammi viga

PLC-serveri töötlusdiagrammi viga

Cause of error

Sisemine tarkvaraviga.

Error correction

teavitada klienditeenindust.


Error description 250-1392

Error message

SQL-serveri töötlusdiagrammi viga

Cause of error

Sisemine tarkvaraviga.

Error correction

teavitada klienditeenindust.


Error description 250-1393

Error message

Sisekommunikatsiooni viga

Cause of error

Sisemine tarkvaraviga.

Error correction

teavitada klienditeenindust.


Error description 250-1394

Error message

Siseveoviga

Cause of error

Sisemine tarkvaraviga.

Error correction

teavitada klienditeenindust.


Error description 250-1395

Error message

Siseveoviga

Cause of error

Sisemine tarkvaraviga.

Error correction

teavitada klienditeenindust.


Error description 250-1396

Error message

Programmijätk ei ole võimalik

Programmijätk ei ole võimalik

Cause of error

Programmi kasutamise jätkamine katkestuse kohalt ei ole võimalik.

Error correction

Positsioneerige GoTo abil programmi algus või valige programm uuesti.
Seejärel saab programmi taaskäivitada.


Error description 250-1397

Error message

Telje liigutamise katkestamine

Cause of error

Telje võrdlemine peatati või katkestati enne, kui eesmärk sai täidetud.

Error correction

Kontrollida telge, kustutada vead, käivitada uuesti võrdlemine.


Error description 250-1398

Error message

Failile ei ole võimalik ligi pääseda

Cause of error

Juurdepääs failile pole võimalik võibolla on fail kustutatud.

Error correction

Valida mõni teine fail.


Error description 250-1399

Error message

Failile ei ole võimalik ligi pääseda

Cause of error

Fail ei sisalda antud juhtsüsteemi jaoks kehtivat NC-programmi.

Error correction

Valida mõni teine programm.


Error description 250-139A

Error message

NC programm ei ole valitud

Cause of error

NC-Programmi ei valitud failihalduse kaudu (nupp PGM MGT).

Error correction

Selle programmi käivitamiseks valige see failihalduse kaudu (nupp PGM MGT) või käivitage valitud programmiga lause eeljooksus.


Error description 250-13A7

Error message

Ühendus DNC-ga võimatu

Ühendus DNC-ga võimatu

Cause of error

DNC-ga ei õnnestunud ühendust saada.


Error description 250-13A8

Error message

Ühendus DNC-ga võimatu

Cause of error

DNC-ga ei õnnestunud ühendust saada.
TeleService'it kasutatakse juba enne teist rakendust.

Error correction

- Käivitage juhtimissüsteem uuesti
- Probleemi kordumisel teavitage klienditeenindust


Error description 250-13A9

Error message

Ühendus DNC-ga võimatu

Cause of error

DNC-ga ei õnnestunud ühendust saada.
Masina parameetrid ei ole TeleService jaoks õigesti konfigureeritud.

Error correction

Peate masina parameetrid konfigureerima TeleService "CfgServiceRequest" jaoks õigesti.


Error description 250-13AA

Error message

TeleService konfiguratsioon vigane

Cause of error

TeleService'it ei saanud aktiveerida või deaktiveerida.


Error description 250-13AB

Error message

TeleService konfiguratsioon vigane

TeleService konfiguratsioon vigane

Cause of error

TeleService nõuet ei saanud saata.

Error correction

Kontrollige internetiühendust ja proovige uuesti.


Error description 250-13AC

Error message

TeleService konfiguratsioon vigane

TeleService konfiguratsioon vigane

Cause of error

Masina parameetrid ei ole TeleService jaoks õigesti konfigureeritud.

Error correction

Peate masina parameetrid konfigureerima TeleService "CfgServiceRequest" jaoks õigesti.


Error description 250-13AE

Error message

Tabelile juurdepääs ei ole võimalik

Cause of error

Juurdepääs tabelile puudub. Fail arvatavasti kustutati.

Error correction

Koostage tabel uuesti.


Error description 250-13AF

Error message

Eelseadete tabel vigane

Cause of error

Eelseadete tabelis ei ole eelseadeid või on korraga rohkem eelseadeid aktiivseteks märgitud.

Error correction

Korrigeerige eelseadete tabelit, ainult üks eelseade tohib olla aktiivseks märgitud.


Error description 250-13B6

Error message

Konfiguratsiooni parameetrit ei saa salvestada

Cause of error

Juhtseade proovis kirjutada andmeid kirjutuskaitsega konfiguratsioonifaili.

Error correction

- Teavitage klienditeenindust


Error description 250-13B7

Error message

Tabelit ei saa valida

Cause of error

Tabeli valikuks vajalikke konfiguratsiooni parameetreid ei saadud kirjutada.

Error correction

- Teavitage klienditeenindust


Error description 250-13B8

Error message

Masina kinemaatika sisaldab liiga palju pöördtelgi

Cause of error

Rohkem kui kaks telge on konfigureeritud pöördtelgedena. Rohkem kui kahe pöördteljega ei või töötlustasandit kõigutada. Juhtseade ei toeta seadmekinemaatikat enama kui 2 pöördteljega.

Error correction

- Muutke seadme konfiguratsiooni: Kasutage kinemaatika kirjeldust maksimaalselt 2 pöördteljega.


Error description 250-13BD

Error message

PLC esiletõstuaken (moodul 9216) pole võimalik

Cause of error

PLC-esiletõstuakent (PLC-moodul 9216) ei saa praeguses töörežiimis näidata.

Error correction

Aktiveerige seadme juhtimine või sulgege mõni juba avatud dialoog.


Error description 250-13BE

Error message

Tööriista number pole saadaval

Cause of error

Kohanumbri valikuks vajalik tööriistanumber pole saadaval.

Error correction

- Korrigeerige tööriistatabelit


Error description 250-13BF

Error message

Tööriist pole saadaval

Cause of error

Tööriist puudub tööriistatabelis.

Error correction

- Korrigeerige tööriistatabelit
- Valige tööriistatabel, mis sisaldab tööriista.


Error description 250-13C0

Error message

Ühtki tööriistakohta pole saadaval

Cause of error

Kohatabelis pole tööriistale sobivat tööriistakohta.

Error correction

- Looge sobiv tööriistakoht


Error description 250-13C1

Error message

Esiletõstuaken (moodul 9217) pole võimalik

Cause of error

PLC-esiletõstuakent (PLC-moodul 9217) ei saa praeguses töörežiimis näidata.

Error correction

Aktiveerige seadme töörežiim või sulgege juba avatud dialoogiaken.


Error description 250-13C2

Error message

Cycle Query-dialoog selles olekus võimatu!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Dialoogiakna "EnDat-mõõteseadme hindamine" kontroll

Cause of error

Dialoogiakent "EnDat-mõõteseadme hindamine" ei saa kuvada, kuna see on kaetud taustal töötava režiimiga.

Error correction

Aktiveerige masina töörežiim ja kinnitage dialoogiaken "EnDat-mõõteseadme hindamine".


Error description 250-13C4

Error message

Programmi valimine pole võimalik

Cause of error

NC-programmi valimine pole praegu lubatud.

Error correction

Valige programmikäigu režiim.


Error description 250-13C6

Error message

Program start not supported

Cause of error

The start of the NC program is not supported in this condition.

Error correction

- Move the axes over the reference marks
- Reconduct the program start


Error description 250-13C7

Error message

Käsitsemist ei toetata.

Cause of error

operation is not supported in this state

Error correction

wait until axes have been referenced


Error description 250-13C9

Error message

Current block (%1) not selected

Cause of error

Pärast programmi töötlemise katkestust ei saa juhtimissüsteem programmikäiku enam jätkata sellest kohast, kus kursor hetkel asetseb.

Error correction

Valida programmi jätkamiskoht funktsiooniga "GOTO" + lause number või funktsiooniga Programmi täitmise jätkamine.


Error description 250-13CA

Error message

Start the program in the Program Run mode

Cause of error

An error occurred in the previous program run

Error correction

Switch to the Program Run mode of operation and restart the program


Error description 250-17D3

Error message

Reference run is not possible

Cause of error

The reference run is not possible at present because the axis is in use.

Error correction

Restart the reference run at a later time.


Error description 250-F306

Error message

Program selection not possible

Cause of error

An external program selection (over DNC or the PLC) could not be executed because the file manager is open.

Error correction

- Select the program and close the file manager.
- Or close the file manager and select the program externally (over DNC of the PLC).


Error description 250-F308

Error message

File manager was closed through an external program selection

Cause of error

While the file manager was open, the control received a command for an external program start (over DNC or the PLC).
The file manager was closed and the external program selection was conducted.


Error description 250-F30C

Error message

Preset table is faulty

Cause of error

No preset is marked as active in the preset table, or multiple presets are marked at the same time.

Error correction

Correct the preset table


Error description 250-F319

Error message

Function could not be executed %1

Cause of error

The function called (e.g. pressing of a soft key) could not be executed.

Error correction

- Call the function again later
- If the problem continues, inform your service agency


Error description 250-F322

Error message

Illegal file type

Cause of error

Der Programmtyp der Datei ist nicht gültig

Error correction

Ein gültiges NC-Programm anwählen


Error description 250-F323

Error message

3DROT aktiv: Achspositionen prüfen nicht möglich

Cause of error

Sie haben versucht, eine Achse zu prüfen, obwohl die Funktion Bearbeitungsebene schwenken aktiv ist. Bei geschwenkter Bearbeitungsebene ist Achspositionen prüfen nicht möglich!

Error correction

Bearbeitungsebene schwenken deaktivieren und Achspositionen erneut prüfen


Error description 251-0D92

Error message

Communication error when reading the configuration data

Unexpected answer when reading the active parameter set

Login for reading the configuration data has failed

Cause of error

An internal communication error has occurred in the internal oscilloscope during interrogation of the configuration data.

Error correction

- Check the configuration of the parameter set and correct if necessary
- Inform your service agency


Error description 251-0D95

Error message

Internal communication error in oscilloscope

Cause of error

An internal communication error has occurred in the internal oscilloscope during log-in to the Channel Manager.

Error correction

Inform your service agency.


Error description 251-0D96

Error message

Internal communication error in oscilloscope

Cause of error

An internal communication error has occurred in the internal oscilloscope during registration for operating modes.

Error correction

Inform your service agency.


Error description 251-0D97

Error message

Step function has been deactivated

Cause of error

Due to an operating mode change, the jump function was deactivated in the integrated oscilloscope.

Error correction

Run the jump function in manual mode


Error description 251-0D98

Error message

Incorrect operating mode was selected for step function

Cause of error

The jump function can be activated only in manual mode.

Error correction

Change to the manual operating mode


Error description 251-0D99

Error message

Parameter set cannot be read

Cause of error

Interrogation of the active parameter set of an axis has failed.

Error correction

Check the parameter sets of the axis


Error description 251-0D9B

Error message

Initializing parameters cannot be read

Cause of error

An error occurred during import of the initialization parameters for the jump function of the active axis.

Error correction

Check the initialization file


Error description 251-0D9C

Error message

Error while restoring the parameters

Cause of error

The restoration of and the original parameters of an axis has failed.

Error correction

Check the axis parameters after deactivation of the jump function


Error description 251-0D9D

Error message

Parameter-set code of an axis does not exist

Cause of error

The identifier of the parameter set for restoring the original axis parameters is missing.

Error correction

After deactivation of the jump function, check the parameters of the axis and correct them if necessary


Error description 251-0D9F

Error message

Step function cannot be activated

Cause of error

The reference marks for one or more axes were not scanned.

Error correction

- Home the axes
- Reselect the jump function in the integrated oscilloscope


Error description 251-0DA0

Error message

Step function cannot be activated

Cause of error

An internal communication error has occurred. The status of the axis's parameter set or the status of the reference run could not be ascertained.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA1

Error message

Parameter set cannot be initialized

Cause of error

The active parameter set of an axis could not be initialized for the jump function.

Error correction

- Reselect the jump function in the integrated oscilloscope
- Inform your service agency if the error occurs repeatedly


Error description 251-0DA6

Error message

Step function cannot be activated

Cause of error

An error occurred during import of the initialization parameters or the parameter sets for the jump function.

Error correction

Check the parameter sets and initialization parameters, and correct if required.


Error description 251-0DA7

Error message

Actual-to-nominal value transfer is faulty

Cause of error

No actual-to-nominal value transfer could be executed after deactivation of the jump function.

Error correction

Inform your service agency if this error occurs repeatedly


Error description 251-0DB7

Error message

The selected signal is not supported

Cause of error

The selected position signal is not supported by the control hardware.

Error correction

Choose another signal.


Error description 251-0DD5

Error message

Selected CC signal is not available

Cause of error

When the data record is started, the selected signal can not be assigned to the CC.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0DD6

Error message

Error in synchronization of data channels to the PLC

Cause of error

Synchronization error between IPO and PLC at start of data recording. Signals from the PLC are to be recorded, but the IPO does not receive a response from the PLC.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0DD7

Error message

Error in synchronization of CC signals

Cause of error

Synchronization error between IPO and CC at start of data recording. CC signals are to be recorded, but the IPO does not receive a response from the CC.

Error correction

If the error occurs repeatedly, please inform your service agency.


Error description 251-0DD8

Error message

Number of CC signals exceeded

Cause of error

The permissible number of CC signals has been exceeded.

Error correction

Limit the number of CC signals to the permissible maximum.


Error description 251-0DD9

Error message

Unexpected sampling rate during acknowledgment of CC data channel

Cause of error

When a CC data channel is acknowledged, the cycle time of the acknowledgment does not correspond to the expected cycle time.

Error correction

Check the parameter settings for the cycle time.


Error description 251-0DDA

Error message

Number of data channels for recording with CC clock exceeded.

Cause of error

When recording with the CC clock, the number of data channels is limited.

Error correction

Limit the number of data channels when recording with CC clock to the permissible maximum.


Error description 251-0DE2

Error message

The selected signal is not supported

Cause of error

The right to IPO-/CC-Dbg signals is missing


Error description 251-0DE3

Error message

The signal cannot be recorded

Cause of error

The right needed to record IPO or CC-Dbg signals is missing.

Error correction

Log on to the control as a user who has the right to read OEM interface data (e.g. as the function user 'oemdataaccessread').


Error description 251-0DE4

Error message

The signal cannot be recorded

Cause of error

The right to record PLC signals is missing


Error description 251-0DE5

Error message

The application cannot be started

Cause of error

The right to run the internal control oscilloscope is missing


Error description 251-0DE6

Error message

The selected signal is not supported

Cause of error

The right to PLC signals is missing


Error description 251-0E18

Error message

Check data of the SCO file

Cause of error

You opened an older version of a SCO file; this file is not compatible with the current version.

Error correction

Check the loaded data.


Error description 260-01FB

Error message

PLC-moodulit pole: %1

Cause of error

Valitud PLC-moodulit ei leitud.

Error correction

Valida teine PLC-moodul või teavitada klienditeenindust.


Error description 260-01FC

Error message

Ajutine fail vigane

Cause of error

Ajutist faili ei saanud luua.

Error correction

Valida muu PLC-programm või teavitada klienditeenindust.


Error description 260-01FD

Error message

Kompilaatorit ei leitud

Cause of error

PLC-kompilaatorit / PET-translaatorit ei saanud laadida.

Error correction

Teavitada klienditeenindust.


Error description 260-01FE

Error message

Programmi/tabeli vorming kehtetu

Cause of error

PLC-programmil / PET-tabelil on vale vorming.

Error correction

Korrigeerida programmi/tabelit.


Error description 260-01FF

Error message

PLC-kompilaatori konfiguratsioon vale

Cause of error

PLC-kompilaatori konfiguratsioonifailis on viga.

Error correction

Korrigeerida konfiguratsioonifail. Selleks järgida teisi veateateid.


Error description 260-0200

Error message

Vähe ruumi PLC-kompilaatorile/PET

Cause of error

PLC-kompilaatori / PET-i laadimiseks ei piisa mälu.

Error correction

Vabastada mälu ja koostada uuesti.


Error description 260-0202

Error message

Süsteemiviga PLC-s

Cause of error

Järgnevalt toodud veapõhjused on mõeldud abistamaks klienditeenindust, et piirata ja kõrvaldada PLC-süsteemi viga:
- PLC-programmi ei saa laadida, kuna juhtsüsteemi tüüp on valesti konfigureeritud.
- PLC-programmi ei saa laadida, kuna PLC-kompilaatori vigade tabel on valesti konfigureeritud.
- PLC-programmi ei saa laadida, kuna on tekkinud ootamatu failisüsteemi viga.
- PLC-programmi sümbolite definitsioone ei saa lugeda või need sisaldavad ootamatuid andmeid.
- On olemas teine sisemine PLC-süsteemi viga.

Error correction

Informeerige klienditeenindust.


Error description 260-0203

Error message

Proovige hiljem uuesti

Cause of error

Käsku ei saa hetkel teostada, sest hakatakse töötlema Bc-programmi või on kompileerimistoiming juba aktiivne.

Error correction

Seisata programmitöötlus ja käivitada koostetoiming uuesti.


Error description 260-0204

Error message

Käsku ei saa praegu tagasi võtta

Cause of error

Käsklust ei saa hetkel täide viia, kuna Autostart on juba sisse lülitatud.

Error correction

Lõpetage Autostart ning käivitada käsk uuesti.


Error description 260-0205

Error message

PLC-programmi ei saanud käivitada

Cause of error

PLC-programm transleeritakse õigesti, PLC-d aga ei saanud käivitada.

Error correction

Valida muu PLC-programm ja transleerida see uuesti; või teavitada klienditeenindust.


Error description 260-0206

Error message

Pole aktiivset PLC-programmi

Cause of error

PLC-programmi ei käivitatud ja seega ei ole ükski programm jälituseks aktiivne.

Error correction

Valida muu PLC-programm ja transleerida see uuesti; või teavitada klienditeenindust.


Error description 260-0207

Error message

Juurdepääs PLC-sümbolifailile (%1) puudub

Cause of error

PLC-sümbolifailile ei pääsetud ligi.

Error correction

Transleerida PLC-programm uuesti või valida teine PLC-programm.


Error description 260-0208

Error message

Lokaalne sümbol, ei saa kuvada

Cause of error


Error description 260-0209

Error message

Kehtetu PLC-operand

Cause of error

Sisendis ei sisaldu kehtiv PLC-operand.

Error correction

Palun sisestage PLC-operandi nimetuse õige sisend.


Error description 260-020A

Error message

Operandiandmeid värskendada ei saa

Cause of error

Hetkel ei ole operandiandmete ajakohastamine võimalik.

Error correction

Transleerida PLC-programm uuesti või teavitada klienditeenindust.


Error description 260-020B

Error message

Lähtefail kehtetu

Cause of error


Error description 260-020C

Error message

Ükski veatabel ei ole aktiivne

Cause of error

Veatabel ei ole sisse lülitatud.

Error correction

Valida veatabel uuesti ja laske transleerida.


Error description 260-020D

Error message

PLC-programmi koostamine nurjus

Cause of error

PLC-programmi transleerimine ebaõnnestus.

Error correction

Valida mõni teine PLC-programm ja transleerige.


Error description 260-020E

Error message

PLC-veatabeli koostamine nurjus

Cause of error

Veatabeli transleerimine ebaõnnestus.

Error correction

Valida mõni teine veatabel ja laske transleerida.


Error description 260-020F

Error message

Operand võeti valveloendisse....

Cause of error


Error description 260-0210

Error message

Operand ei ole tuvastatav!

Cause of error


Error description 260-0211

Error message

Operand %1 valveloendisse üle võetud

Cause of error


Error description 260-021D

Error message

Käsk praegu võimatu: jälitusfunktsioon aktiivne

Cause of error

Käsku ei saa praegu täita. Väline kopeersõrm on aktiivne, mistõttu pole käsk lubatud.

Error correction

Lõpetage väline kopeersõrm ja täitke käsk uuesti.


Error description 260-021E

Error message

Käsk praegu võimatu: enesetest aktiivne

Cause of error

Käsku ei saa praegu täita. Ohutuse enesetest on aktiivne, mistõttu pole käsk lubatud.

Error correction

Oodake enesetesti lõpp ära ja täitke käsk uuesti.


Error description 260-0221

Error message

Operand %1 not activated/deactivated

Cause of error

The given operand could not be activated or deactivated in the I/O force list.

Error correction

Please check the I/O force list and correct it if necessary.


Error description 260-0224

Error message

Operand %1 was set twice

Cause of error

The given operand was entered more than once in the I/O force list

Error correction

- Adapt selection. PLC operands of the same name should be listed only once in the I/O force list.
- If there are multiple entries, the last operand in the list applies!


Error description 270-0001

Error message

Süsteemiviga SQL-serveris

Cause of error

SQL-serveris esines tarkvaraviga.

Error correction

Teavitada klienditeenindust.


Error description 270-0002

Error message

Süsteemiviga SQL-serveris

Cause of error

SQL-serveri veel kasutusele võtmata funktsioon kutsuti välja.

Error correction

Teavitada klienditeenindust.


Error description 270-0003

Error message

Süsteemiviga SQL-serveris

Cause of error

SQL-server ei saa teate saatjat määrata.

Error correction

Teavitada klienditeenindust.


Error description 270-0004

Error message

Süsteemiviga SQL-serveris

Cause of error

SQL-server ei jõua teate saatjani.

Error correction

Teavitada klienditeenindust.


Error description 270-0005

Error message

Sümboolne nimi %1 lahendamatu

Cause of error

Sisestati sümboolne tabelinimetus, mida ei saa konfiguratsiooniandmetega kustutada.

Error correction

- kontrollida konfiguratsiooniandmeid
- teavitada seadme tootjat


Error description 270-0006

Error message

Tabelit %1 ei leitud

Cause of error

Tabelisse sisestati tee nimetus, mille jaoks ei leitud faili.

Error correction

- korrigeerida sisestatud tee nimetust
- fail kopeerida või nihutada antud kohta


Error description 270-0007

Error message

Tabel %1 lukus

Cause of error

Sisestati tabelifail, mille lugemiseks ja kirjutamiseks puudub ligipääs.

Error correction

Kontrollida selle faili juurdepääsuõigusi, vajadusel tühistada olemasolev kirjutuskaitse.


Error description 270-0008

Error message

Tabel %1 vigane

Cause of error

Sisestati tabelifail, mis sisaldab süntaktiliselt vale tabelikirjeldust.

Error correction

Tabelikirjeldust nii muuta, et see sisaldaks võtmesõna BEGIN, tabeli nimetusi ja mõõtühiku MM või INCH võtmesõna suvandit antud reajärjestuses ja kirjaviisis või teavaitada seadme tootjat.


Error description 270-0009

Error message

Tabel %1 mittetäielik

Cause of error

Sisestati tabelifail, mida ei saanud [END] võtmesõnaga sulgeda. See fail võib olla mittetäielik.

Error correction

- kontrollida, kas tabelifail on täielik. Võtmesõna [END] faili lõpus real täiendada
- vajadusel teavitada seadme tootjat


Error description 270-000A

Error message

Tabel %1 vigane

Cause of error

Sisestati tabelifail, mis sisaldas vähemalt ühe välja süntaktiliselt vale kirjeldust.

Error correction

- korrigeerida veerukirjeldust
- vajadusel teavitada seadme tootjat


Error description 270-000B

Error message

Väljanimi %1 kordub

Cause of error

Sisestati tabelifail, mis sisaldab üht väljanimetust mitu korda.

Error correction

- korrigeerida tabelit
- vajadusel teavitada seadme tootjat


Error description 270-000C

Error message

Süntaktiliselt vale SQL-lause

Cause of error

Anti vale süntaktiline SQL-juhis (lausung).

Error correction

- sisestada juhisesse õige süntaks
- vajadusel teavitada seadme tootjat


Error description 270-000D

Error message

Literaal lõpetamata

Cause of error

SQL-juhisesse anti literaal, mis ei sulgu õigesti ' märgiga.

Error correction

Andke õige süntaksi juhis või teavitage seadme tootjat.


Error description 270-000E

Error message

Väljanime ei leitud

Cause of error

SQL-juhisele anti väljanimetus, mis ei sisaldu tabelis.

Error correction

- sisestada juhisesse õige süntaks
- vajadusel teavitada seadme tootjat


Error description 270-000F

Error message

Andmekirje juba lukus

Cause of error

Püüti lukustada juurdepääsu juba tesiti lukustatud andmelausesse või teisiti lukustatud andmelauset muuta.

Error correction

- tühistada teistsugune lukustus ja korrata juhist
- vajadusel teavitada seadme tootjat


Error description 270-0010

Error message

Andmekirje pikkus vale

Cause of error

Sisestati tabel, mis sisaldab vähemalt üht andmelauset, mille pikkus erineb väljanimetuste rea pikkusest.

Error correction

- lühendada asjaomast andmelauset või see tühikutega täita
- vajadusel teavitada seadme tootjat


Error description 270-0011

Error message

Rohkem andmekirjeid ei leitud

Cause of error

SQL-päringuga ei leitud enam andmelauseid.

Error correction

Päring ümber formuleerida, kui otsitavat andmelauset juba eelnevalt ei leitud.


Error description 270-0012

Error message

Väljal vale vaikeväärtus

Cause of error

Andmelauset proovitakse tabelisse lisada, kusjuures vähemalt ühele kirjelduse väljale anti vale hõiveväärtus.

Error correction

- korrigeerida hõiveväärtust; enamasti ei saa seda kasutuseloleva väljapikkusega salvestada
- vajadusel teavitada seadme tootjat


Error description 270-0013

Error message

Väljal vale väärtus

Cause of error

Proovitakse tabeli andmelauset muuta, kusjuures sisestatakse vähemalt üks vale väärtusega väli.

Error correction

- korrigeerida sisestatud väärtust, enamasti ei saa seda kasutuseloleva väljapikkusega salvestada
- vajadusel teavitada seadme tootjat


Error description 270-0014

Error message

Vale väärtuste arv

Cause of error

Andmelauset püüti tabelisse lisada või muuta, kusjuures väärtuste arv ei vasta valitud väljade arvule.

Error correction

- korrigeerida juhendit
- vajadusel teavitada seadme tootjat


Error description 270-0015

Error message

Süsteemiviga SQL-serveris

Cause of error

SQL-serveris ilmnes määratlemata viga.

Error correction

Teavitada klienditeenindust.


Error description 270-0016

Error message

Tabeli sünonüüm juba olemas

Cause of error

Tabelile püüti uuesti juba olemasolevat loogilist nimetust luua.

Error correction

Valida teine nimetus või kustutada esmalt olemasolev nimetus.


Error description 270-0017

Error message

Tabeli sünonüümi ei leitud

Cause of error

Mitte olemasolevat tabeli loogilist nimetust püüti kustutada või muuta.

Error correction

Valida teine nimetus.


Error description 270-0018

Error message

Tabel juba olemas

Cause of error

Püüti luua uuesti tabelit, kuigi niisuguse nimega tabel on juba olemas.

Error correction

Valida teine tabelinimetus.


Error description 270-0019

Error message

Tabel pole veel avatud

Cause of error

Prooviti tabeli kirjeldust muuta või tabelit kustutada, kuigi tabel on veel avatud.

Error correction

Tabel esmalt sulgeda.


Error description 270-001A

Error message

Konfiguratsiooniandmeid ei saa muuta

Cause of error

Tabelile püüti uuesti anda loogiline nimetus või nimetust muuta, vastavaid konfiguratsiooniandmeid ei saa siiski kirjutada.

Error correction

Lõpetada jooksev töötlus ja proovida uuesti loogilist nimetust luua või seda muuta.


Error description 270-001B

Error message

Veergude kirjeldust ei saa lugeda

Cause of error

Tabeli veerukirjeldust ei saa määrata, sest tabelitüüp ei sisaldu konfiguratsiooniandmetes või tabelis salvestatud veerukirjeldus ei ole täielik või on tegemist süntaksiveaga.

Error correction

Kontrollida konfiguratsiooniandmed ja lisada hiljem tabelitüübi puuduv kirjeldus. Avada tabel tekstiredaktoriga ja kustutada tabelis salvestatud veerukirjeldus või muuta seda.


Error description 270-001C

Error message

Tabelis pole veerge

Cause of error

Prooviti luua või avada veergudeta tabelit.

Error correction

Kustutada tabel ja koostada uuesti.


Error description 270-001D

Error message

Tabel on kirjutuskaitstud

Cause of error

Salvestuskandjaga kirjutuskaitstud või kirjutuskaitse märgistusega tabelit püüti luua või muuta.

Error correction

Eemaldada olemasolev kirjutuskaitse.


Error description 270-001E

Error message

Veerg on tabelis juba olemas

Cause of error

Olemasolevat veergu püüti uuesti tabelisse lisada.

Error correction

Anda teine veerunimetus.


Error description 270-001F

Error message

Indeksinimi juba kasutusel

Cause of error

Püüti luua indeksit juba olemasoleva nimetusega tabelile.

Error correction

Kontrollida SQL-juhendit ja sisestada teine indeksinimetus.


Error description 270-0020

Error message

Indeksit ei leitud

Cause of error

Püüti kustutada mitte olemasolevat indeksit.

Error correction

Anda õige nimetus.


Error description 270-0021

Error message

Väärtus %1 esineb mitu korda

Cause of error

Üheselt konfigureeritud veerus esineb märgistatud väärtus mitmekordselt.

Error correction

Muuta veeru väärtust nii, et kõik vaid ühekordselt esineks.


Error description 270-0022

Error message

Veergu %1 ei saa indekseerida

Cause of error

Üheselt konfigureerimata veeru jaoks püüti indeksit luua.

Error correction

- muuta veeru väärtust nii, et kõik esineks ühekordselt ja veerg konfigureeritaks üheselt
- vajadusel nimetada teine veerg indekseerimiseks


Error description 270-0023

Error message

Veeru %1 nimi liiga pikk

Cause of error

Veerukonfiguratsiooni võtmeks määratud veeru nimetus on sama pikk või pikem kui määratud veerulaius.

Error correction

- sisestada suurem veeru laiuse väärtus
- vajadusel teavitada seadme tootjat


Error description 270-0024

Error message

Konfiguratsiooniandmed %1 - %2
ei sisalda väärtust

Cause of error

Veerukonfiguratsiooni valitud atribuut sisaldab tühja stringi.

Error correction

- sisestada kehtiv väärtus
- kui väärtust ei tule määrata, kustutada atribuut
- vajadusel teavitada seadme tootjat


Error description 270-0025

Error message

Konfiguratsiooniandme %1 - %2
väärtuse süntaks vale %3

Cause of error

Veerukonfiguratsiooni valitud atribuut sisaldab süntaktiliselt vale väärtust.

Error correction

- sisestada kehtiv väärtus
- vajadusel teavitada seadme tootjat


Error description 270-0026

Error message

Konfiguratsiooniandme %1 - %2
väärtus liiga pikk %3

Cause of error

Veerukonfiguratsiooni valitud atribuut sisaldab väärtust, mida ei saa antud laiusega veergu sisestada.

Error correction

- sisestada suurem veeru laiuse väärtus
- sisestada muu atribuudiväärtus
- vajadusel teavitada seadme tootjat


Error description 270-0027

Error message

Konfiguratsiooniandmeid %1 - %2
pole vaja

Cause of error

Veerukonfiguratsiooni valitud atribuut ei ole veeru failitüübi jaoks määratletud.

Error correction

- kustutada atribuut
- vajadusel teavitada seadme tootjat


Error description 270-0028

Error message

Konfiguratsiooniandmete %1 - %2
väärtus kehtetu %3

Cause of error

Veerukonfiguratsiooni määratud atribuut asetseb väljaspool väärtusvahemikku ja on näiteks miinimumväärtusest väiksem.

Error correction

- sisestada kehtiv väärtus
- vajadusel teavitada seadme tootjat


Error description 270-0029

Error message

Tabelitüübi %1 konfiguratsioon viitab
defineerimata veerule %2

Cause of error

Tabelitüübi konfiguratsioonis tähistatud veerg on määratlemata.

Error correction

- kontrollida veeru nimetust
- kustutada veerg
- kustutada veerg tabelitüübi konfiguratsioonist
- vajadusel teavitada seadme tootjat


Error description 270-002A

Error message

Tabelitüübi %1 esmane võti viitab
defineerimata veerule %2

Cause of error

Valitud esmane võti ei ole tabelitüübi veerg.

Error correction

- kontrollida esmase võtme andmeid
- sisestada veeruloendis valitud veerg tabeli esmase võtmena
- vajadusel teavitada seadme tootjat


Error description 270-002B

Error message

Tabelitüübi %1 võõrvõti viitab
defineerimata veerule %2

Cause of error

Valitud võõrvõti ei ole tabelitüübi veerg.

Error correction

- kontrollida võõrvõtme andmeid
- sisestada veeruloendis määratud veerg tabeli võõrvõtmeks.
- vajadusel teavitada seadme tootjat


Error description 270-002C

Error message

Tabelitüübi %1 võõrvõti tähistab süntaktiliselt
valet toimingut %2

Cause of error

Määratud võõrvõtme võrdlustegevus on süntaktiliselt vale.

Error correction

- kontrollida antud võrdlustegevust
- vajadusel teavitada seadme tootjat


Error description 270-002D

Error message

Konfiguratsiooniandmetes %1 - %2
on viga

Cause of error

Määratletud konfiguratsiooniandmed sisaldavad vigu. Valed väärtused seati SQL-serveri töö jaoks eelseadistusväärtustega.

Error correction

- korrigeerida antud konfiguratsiooniandmeid
- vajadusel teavitada seadme tootjat


Error description 270-002E

Error message

Konfiguratsiooniandmetes %1 - %2
on viga

Cause of error

Antud konfiguratsiooniandmed sisaldavad vigu ja neid ei võeta SQL-serveri töö jaoks üle.

Error correction

- korrigeerida antud konfiguratsiooniandmeid
- vajadusel teavitada seadme tootjat


Error description 270-002F

Error message

Pole veerge

Cause of error

SQL-käsk ei tähista veergu.

Error correction

Sisestada vähemalt üks käsu veerg.


Error description 270-0030

Error message

Esmast võtit ei tohi muuta

Cause of error

Primaarvõtme veergu ei saa tabelist eemaldada ega ümber nimetada.

Error correction

Kontrollida antud SQL-käsku.


Error description 270-0031

Error message

Värskendus %1 võimatu

Cause of error

Väärtust püüti tabeli primaarvõtmena tähistatud veerus muuta.

Error correction

Kontrollida sobivat SQL-käsku.


Error description 270-0032

Error message

Esmase võtme %1 väärtus puudub

Cause of error

Tabelisse püüti lisada rida ilma tabeli tähistatud veeru primaarvõtmele väärtust andmata.

Error correction

Kontrollida sobivat SQL-käsku.


Error description 270-0033

Error message

Väli %1 ei sisalda väärtust

Cause of error

Tähistatud veeru väärtust püüti kustutada. Veeru jaoks tuleb väärtus anda.

Error correction

Kontrollida SQL-käsku ja omistada veerule kehtiv väärtus.


Error description 270-0034

Error message

Vale väärtus üksuses %1

Cause of error

Veerule püüti omistada süntaktiliselt vale väärtust.

Error correction

Kontrollida SQL-käsku ja omistada veerule kehtiv väärtus.


Error description 270-0035

Error message

Liiga pikk väärtus üksuses %1

Cause of error

Veerule püüti omistada veerulaiusest pikemat väärtust.

Error correction

Kontrollida SQL-käsku ja omistada veerule kehtiv väärtus.


Error description 270-0036

Error message

Vale väärtus üksuses %1

Cause of error

Veerule püüti omistada väärtusvahemiku väline väärtus.

Error correction

Kontrollida SQL-käsku ja omistada veerule kehtiv väärtus.


Error description 270-0037

Error message

Andmekirjet %1 ei saa lisada, muuta ega kustutada

Cause of error

Muutmiseks või kustutamiseks prooviti lisada andmelause, mis võõrvõtmega mitte olemasolevat andmelauset arvesse võtab või mis puudutab võõrvõtmega vähemalt üht teist andmelauset. Määratud võrdlustegevusega jäeti kehtetu seos.

Error correction

Kontrollida SQL-käsku ja korrigeerida selle järel seost.


Error description 270-0038

Error message

Andmelauset %1 ei saa muuta

Cause of error

Prooviti muuta võõrvõtme kaudu teise andmelausega seotud andmelauset. Määratud võrdlustegevusega muudeti juba ise SQL-käsuga muutunud andmelauset.

Error correction

Kontrollida SQL-käsku ja korrigeerida selle järel seost.


Error description 270-0039

Error message

Andmekirje juba kustutatud

Cause of error

Prooviti juba muu käsuga kustutatud andmelausesse pääseda.

Error correction

- korrigeerida käsku
- vajadusel teavitada seadme tootjat


Error description 270-003A

Error message

Tabeli nimetus või tabeli tüüp %1 on vigane

Cause of error

Anti süntaktiliselt vale tabelinimi või tabelitüüp. Tabelinimed ja tabelitüübid peavad algama tähega ning võivad sisaldada tähti, numbreid ja alakriipsu.

Error correction

Kontrollida ja korrigeerida tabelinime või tabelitüüpi.


Error description 270-003B

Error message

Andmekandur on peaaegu täis

Cause of error

Tabelifailide sulgemisel ei õnnestunud salvestada tabelifailide kokkuvõtet, kuna seadme mälu oli liiga täis.

Error correction

Kustutada andmekandjast mittevajalikud andmed.


Error description 270-003C

Error message

Modifitseerimisvõti ei märgi ajatempliveergu

Cause of error

Tabeli konfiguratsioonis näidati modifikatsioonivõti, vastaval veerul ei ole aga tüüpi TSTAMP.

Error correction

Valige veerutüüp TSTAMP või konfigureerige teine ajatempli veerg modifikatsioonivõtmena.


Error description 270-003D

Error message

Modifitseerimisvõti märgib kirjutuskaitsega veergu

Cause of error

Tabeli konfiguratsioonis näidati modifikatsioonivõti ja vastav veerg deklareeriti ainult loetavaks. See ei ole lubatud, sest selles veerus peab muudatuste korral olema alati viimane ajatempel.

Error correction

Eemaldage READONLY veeru konfiguratsioonist või konfigureerige modifikatsioonivõtmena teine veerg.


Error description 270-003E

Error message

Modifitseerimisvõti märgib unique veergu

Cause of error

Tabeli konfiguratsioonis näidati modifikatsioonivõti ja vastav veerg deklareeriti ühetähenduslikuna. See ei ole lubatud, sest üheaegse muutmise korral on sama ajatempel võimalik salvestada mitmes veerus.

Error correction

Eemaldage UNIQUE veeru konfiguratsioonist või konfigureerige modifikatsioonivõtmena teine veerg.


Error description 270-003F

Error message

Mitteühilduvate tabelite koondamine

Cause of error

Koondamisel näidati kaks tabelit, mille põhitüüp on erinev. Põhitüübid tuletatakse faililõppudest ja tabelite päistest.

Error correction

Kontrollige faililõppe ja mõlema tabelifaili päiseid ning konfiguratsiooni. Kui tabelite põhitüüp erineb, ei ole neid võimalik koondada.


Error description 270-0040

Error message

Column %1 for special functions is not allowed

Cause of error

The column given for a special function (primary key, foreign key, timestamp or password) does not exist, has the wrong file type or is too narrow. Further information:
- Columns for a foreign key have to have the same data type as the column for the primary key.
- The column for the timestamp must have the TSTAMP data type and be at least 19 characters wide.
- The column for the password must have the TEXT data type and be at least 15 characters wide.
- The columns for the timestamp and password must not be write-protected or ambiguous.

Error correction

Correct the description of the table type or the column in the configuration data


Error description 270-0041

Error message

Data record %1 is protected by password

Cause of error

You tried to delete, edit or cancel the password protection of a table's password-protected data record.

Error correction

- To change the data record, reenter the password in the password column or cancel the password protection.
- Cancel the password protection before deleting the data record.
- To cancel the password protection, enter the exclamation mark character "!" in the password column and immediately enter the password.


Error description 270-0042

Error message

Data record %1 was changed without authorization

Cause of error

The checksum calculated for table's data record does not agree with the stored checksum.
The table file was manipulated by an external application or damaged on the storage medium.

Error correction

Import a backup copy of the affected table file.


Error description 270-0043

Error message

The table file %1 might have been manipulated

Cause of error

Not all data records in the table file have checksums saved in the column for the password.
Data records might have been changed by an external application.

Error correction

Check all data records for correctness or import a backup copy of the table file.


Error description 280-0064

Error message

FN 14: veanumber %1

Cause of error

FN14 (DIN/ISO:D14) funktsiooni sunnitud tõrge. Selle funktsiooniga kutsutakse eelprogrammeeritud seadme tootja teated välja (nt tootjatsüklist). Kui lause programmikäik või programmitest saadakse FN14 (D14) abil, katkeb programm ja väljastab vastava
teate.

Error correction

Leida tõrke kirjeldus seadme käsiraamatus, käivitada programm pärast vea kõrvaldamist uuesti.


Error description 280-03E9

Error message

Tööriistatelg puudub

Cause of error

Programmeerisite positsioneerimislause koos tööriistaraadiuse korrektuuriga ilma tööriista eelnevalt valimata.

Error correction

Muuta NC-programmi.


Error description 280-03EE

Error message

Pööramine pole lubatud

Cause of error

Pööramine enne kontaktanduri tsüklit programmeeritud.

Error correction

Algseadistage pööramise tsükkel.


Error description 280-03EF

Error message

Lubamatu mastaabitegur

Cause of error

Mastaabitegur enne kontaktanduri tsüklit programmeeritud.

Error correction

Algseadistage mastaabiteguri tsükkel või teljespetsiifiline mastaabitegur.


Error description 280-03F0

Error message

Peegeldamine pole lubatud

Cause of error

Peegeldamine enne kontaktanduri tsüklit programmeeritud.

Error correction

Algseadistage peegeldamise tsükkel.


Error description 280-03F1

Error message

Nihutamine pole lubatud

Cause of error

Nullpunkti nihutamine on aktiivne.

Error correction

Algseadistage nullpunkti nihutamise tsükkel.


Error description 280-03F4

Error message

Vale märk (+/-)

Cause of error

Programmeeritud viivitus tsüklis Viivitus või sügavpuurimise/keermepuurimise puhul on negatiivne (Q-parameetri tõttu).

Error correction

Redigeerida tsükli parameetreid.


Error description 280-03F6

Error message

Mõõtepunkt kättesaamatu

Cause of error

TCH-PROBE 0 (DIN/ISO: G55) tsükli korral või käsitsi mõõtetsüklite kasutamisel ei jõutud mõõtepunkti.

Error correction

- asetada kontaktandur toorikule enne lähemale.


Error description 280-03F8

Error message

Vastuoluline sisestus

Vastuoluline sisestus

Cause of error

Sisestatud väärtused on vastuolulised.

Error correction

Kontrollida sisestatud väärtusi.


Error description 280-03FC

Error message

Pöörete arv vale

Pöörete arv vale

Cause of error

Programmeeritud spindli pöörete arv ei ole spindli pöörete arvu vahemikus.

Error correction

Sisestada õige pöörete arv.


Error description 280-03FD

Error message

Raadiuse korrektuur määramata

Cause of error

Programmeerisite liht-positsioneerimislause koos raadiusekorrektuuriga, millest korrektuuri arvestamata liikumist ei tulene (nt IX+0 R+, DIN/ISO: G7).

Error correction

Muuta NC-programmi.


Error description 280-03FE

Error message

Kumerus pole lubatud

Cause of error

Positsioneerimislauses enne ümarduskaart (RND, DIN/ISO: G25) programmeeriti kas ainult liikumine tööriistateljel või korrektuuri lõpp M-funktsiooniga M98.

Error correction

Muuta NC-programmi.


Error description 280-0400

Error message

Programmi algus määramata

Cause of error

Interpoleerimise meetod defineerimata.

Error correction

Käivitada NC-programm uuesti.


Error description 280-0401

Error message

Liigselt alampr.-kutseid

Cause of error

Olete üle 8 pesastatud alamprogrammi väljakutse (CALL LBL xx, DIN/ISO: Lx,0) programmeerinud.

Error correction

Kontrollige, kas alamprogrammid lõpetatakse alati LBL 0-ga (DIN/ISO:G98 L0).


Error description 280-0413

Error message

Pole aktiivset nullpunktitabelit

Cause of error

Anduri mõõtetsükkel tugipunkti seadmiseks: mõõdetav punkt tuleb kirjutada nullpunktitabelisse. Siiski ei ole programmikäigu režiimis ühtki nullpunktitabelit aktiveeritud.

Error correction

Programmikäigu režiimi üksiklauses või programmikäigu lausejätkus aktiveerida nullpunkti tabel, kuhu tuleb sisestada mõõdetav punkt.


Error description 280-042C

Error message

Nullpunktitabel?

Cause of error

NC-programmi töötlemiseks on vaja nullpunktitabelit. Juhtsüsteemi NC-mälus pole tabelit või on mitu tabelit, kuid ükski pole aktiveeritud.

Error correction

Aktiveerida nullpunktitabel "Programmikäik lausejada" töörežiimis.


Error description 280-0430

Error message

Tolerants ületatud

Tolerants ületatud

Cause of error

Tööriistatabelis TOOL.T veerus LTOL ja RTOL sisestatud piirväärtused kirjutatakse üle.

Error correction

Kontrollida aktiivse kalibreerimistööriista piirväärtusi.


Error description 280-0431

Error message

Jätkamiskoht aktiivne

Jätkamiskoht aktiivne

Cause of error

Programmi täitmise jätkamine ei ole programmeeritud funktsiooni korral lubatud.

Error correction

Tähistada programmeeritud funktsioon kui "vahelejäetavad laused” ja aktiveerida see seadistus. Seejärel käivitada programmi täitmise jätkamine uuesti.


Error description 280-0432

Error message

SUUNAMINE keelatud

Cause of error

- seade ei ole spindlisuunamisega varustatud
- spindlit ei saa suunata

Error correction

- järgida seadme juhendit!
- kontrollida seadmeparameetrit mStrobeOrient ja M-funktsiooni väärtust või - sisestada 1 NC kaudu spindli suunamiseks. Järgida seadme juhendit!


Error description 280-0433

Error message

3DROT keelatud

3DROT keelatud

Cause of error

Üritasite kasutada ühte järgmistest funktsioonidest, kui pööramise töötlemistasand oli aktiivne:
- lähtepunkti seadistamine
- puutesüsteemi tsükkel 40x diagonaalasendi registreerimiseks

Error correction

Inaktiveerige pööramise töötlemistasand ja käivitage programm uuesti.


Error description 280-0434

Error message

3DROT aktiveerimine

3DROT aktiveerimine

Cause of error

Käsitsirežiimis on funktsioon Töötlustasandi kallutamine mitteaktiivne.

Error correction

Töötlustasandi kallutamine lülitada käsitsirežiimis sisse funktsiooninupuga 3DROT.


Error description 280-0435

Error message

Kontrollige sügavuse märki!

Kontrollige sügavuse märki!

Cause of error

Tsüklit saab läbi viia vaid negatiivses suunas (tsükkel 204: positiivne suund), sest masina parameeter displayDepthErr on sees (on).

Error correction

- sisestada negatiivne sügavus (tsükkel 204: positiivne), et tsükkel läbi viia
- lülitada masina parameeter displayDepthErr välja (off), et töötada tsükliga positiivses suunas (tsükkel 204: negatiivne suund)


Error description 280-0436

Error message

Q303 mõõtetsüklis defineerimata!

Q303 mõõtetsüklis defineerimata!

Cause of error

Ühes mõõtetsüklitest 410–418 ei ole parameetrit Q303 (mõõteväärtuste ülekanne) defineeritud (praegune väärtus = -1). Mõõtetulemuste tabelisse kirjutamisel (nullpunkti- või eelseadete tabel) on ohutusnõuetest lähtuvalt nõutav defineeritud mõõteväärtuste
ülekande valik.

Error correction

Muuta parameeter Q303 (mõõteväärtuste ülekanne) vea põhjustanud mõõtetsüklis.
- Q303=0: Mõõteväärtused kirjutatakse aktuaalsest töödeldava detaili koordinaatsüsteemist aktiivsesse nullpunktitabelisse (aktiveerida programmis tsükliga 7!).
- Q303=1 Mõõteväärtused kirjutatakse seadme koordinaatsüsteemist (REF-väärtused) eelseadete tabelisse (aktiveerida programmis tsükliga 247!).
- Q303=-1: Mõõteväärtuste ülekanne ei ole defineeritud. See väärtus genereeritakse TNC poolt automaatselt, kui loetakse sisse programm, mis on loodud TNC4.xx või iTNC530 vanema tarkvaraversiooniga, või kui tsükli defineerimisel on küsimus mõõteväärtuste
üleandmise kohta nupu END vajutamisega vahele jäetud.


Error description 280-0437

Error message

Tööriistatelg keelatud

Tööriistatelg keelatud

Cause of error

- Kontaktanduri tsükkel 419 on kutsutud lubamatu tööriistateljega.
- Funktsioon PATTERN DEF on kutsutud seoses lubamatu tööriistateljega.

Error correction

- Kontaktanduri tsükkel 419 kutsuda ainult tööriistateljega X, Y või Z.
- Kasutage funktsiooni PATTERN DEF ainult tööriistateljega Z (TOOL CALL Z).


Error description 280-0438

Error message

Arvutatud väärtused valed

Arvutatud väärtused valed

Cause of error

TNC on anduri mõõtetsüklis 418 arvutanud liige suure väärtuse.
Ilmselt on 4 mõõdetavat ava defineeritud vales järjekorras.

Error correction

Kontrollida mõõtmiste järjekorda, järgida kasutusjuhendist peatükki "Kontaktanduri tsüklid”.


Error description 280-0439

Error message

Mõõtepunktid vastuolulised

Mõõtepunktid vastuolulised

Cause of error

- Anduri mõõtetsüklis 400, 403 või 420 on defineeritud kombinatsioon mõõtepunktidest ja mõõtetelgedest,mis on vasturääkiv.
- Mõõtepunktide valik Tsüklis 430 annab jagamise 0-ga.

Error correction

- Kui mõõtetelg = peatelg (Q272=1), defineerida parameetrid Q264 ja Q266 erinevate suurustega.
- Kui mõõtetelg = kõrvaltelg (Q272=2), defineerida parameetrid Q263 ja Q265 erinevate suurustega.
- Kui mõõtetelg = kontaktanduri telg (Q272=3), defineerida parameetrid Q263 ja Q265 või Q264 ja Q266 eri suurustega.
- Valida mõõtepunktid nii, et neil oleks alati eri telgedel erinevad koordinaadid.


Error description 280-043A

Error message

Ohutu kõrgus valesti sisestatud!

Ohutu kõrgus valesti sisestatud!

Cause of error

Tsüklis 20 (DIN/ISO: G120) on määratud ohutu kõrgus (Q7) väiksemana kui detaili pealispinna (Q5) koordinaat.

Error correction

Sisestada suurem ohutu kõrgus (Q7) kui on detaili pealispinna (Q5) koordinaat.


Error description 280-043B

Error message

Süvistam. tüüp vastuoluline!

Süvistam. tüüp vastuoluline!

Cause of error

Ühes tsüklitest 251 kuni 254 defineeritud süvistusstrateegia on vasturääkivuses aktiivse tööriista jaoks defineeritud süvistusnurgaga.

Error correction

Muuta parameeter Q366 tsüklites 251 kuni 254 või tööriistatabelis aktiivse tööriista süvistusnurk ANGLE.
Lubatud kombinatsioonid parameetri Q366 ja süvistusnurga ANGLE jaoks:
Täisnurga all süvistamine: Q366 = 0 ja ANGLE = 90
Spiraalsüvistuse jaoks: Q366 = 1 ja ANGLE > 0
Mitteaktiivse tööriistatabeli puhul defineerida Q366 0-ks (lubatud on vaid süvistamine täisnurga all).


Error description 280-043C

Error message

Töötlustsükkel keelatud

Töötlustsükkel keelatud

Cause of error

Töötsüklit püüti täita koos tsükliga 220 või 221, seda ei saa aga nende tsüklitega kombineerida.

Error correction

Järgmisi töötsükleid ei tohi kombineerida tsüklitega 220 ja 221.
- Gruppide SLI ja SLII tsüklid
- Tsüklid 210 ja 211
- Tsüklid 230 ja 231
- Tsükkel 254


Error description 280-043D

Error message

Rida on kirjutuskaitstud

Rida on kirjutuskaitstud

Cause of error

- Püüdsite muuta või kustutada kirjutuskaitsega ridasid eelseadete tabelis.
- Püüdsite kirjutada eelseadete tabeli aktiivsesse ritta väärtust.

Error correction

- Kirjutuskaitse on seadme tootja poolt aktiveeritud. Vajadusel defineerida selles reas püsiv tugipunkt. Vajadusel võtta ühendust seadme tootjaga.
- Aktiivsete eelvalikute ülekirjutamine ei ole lubatud. Kasutada teisi eelseade numbreid.


Error description 280-043E

Error message

Varu on suurem kui sügavus

Varu on suurem kui sügavus

Cause of error

Kontuuritsüklid SLII või freesimistsüklid 25x: Määrasite sügavuse töötlusvaru suuremana freesimissügavusest.

Error correction

- SLII-tsüklid: Q4 tsüklis 20 (DIN/ISO: G120) kontrollida.
- Freesimistsüklid 25x: Kontrollida töötlusvaru Q369 ja sügavust Q201


Error description 280-043F

Error message

Teraviku nurka pole defineeritud

Teraviku nurka pole defineeritud

Cause of error

Tsentreerimistsüklis 240 on parameeter Q343 defineeritud nii, et tuleb tsentreerida läbimõõdu suhtes.
Aktiivse tööriista jaoks ei ole aga defineeritud tipunurka.

Error correction

- Seada parameeter Q343=0 (tsentreerimine etteantud sügavusele).
- Tipunurk defineerida tööriistatabeli TOOL.T veerus T-ANGLE.


Error description 280-0440

Error message

Andmed vastuolulised

Andmed vastuolulised

Cause of error

Tsentreerimistsüklis 240 on sügavuse/läbimõõduvalik (Q343) defineeritud parameetrite Sügavus (Q201) ja Läbimõõt (Q344) lubatamatu kombinatsioonina.

Error correction

Lubatud definitsioonid:
Q343=1 (läbimõõdu sisestamine aktiivne): Q201 peab olema 0 ja Q344 ei tohi olla 0.
Q343=0 (sügavuse sisestamine aktiivne): Q201 ei tohi olla 0 ja Q344 peab olema 0.


Error description 280-0441

Error message

Soone asend 0 keelatud!

Soone asend 0 keelatud!

Cause of error

Püüdsite tsüklit 254 soone asendiga 0 (Q367 =0) töödelda koos punktimustritsükliga 221.

Error correction

Seada soone asend Q367= 1, 2 või 3, kui soovitakse tsüklit 254 kasutada koos punktimustritsükliga 221.


Error description 280-0442

Error message

Sisestage ettenihe (mitte 0)

Sisestage ettenihe (mitte 0)

Cause of error

Töötlemistsükkel on defineeritud sügavusega 0.

Error correction

Sisesta 0-st erinev sügavus.


Error description 280-0443

Error message

Q399 ümberlülitamine keelatud

Cause of error

Üritasite puutesüsteemi tsükliga 441 sisse lülitada nurga järelseadistust , kuigi see funktsioon on konfiguratsiooni kuupäevas deaktiveeritud.

Error correction

Anduritabelis seadke järelseadistus veerus TRAC asendisse ON ja kaliibrige seejärel puutesüsteem uuesti.


Error description 280-0447

Error message

Tarkvara val.võim. pole aktiiv.

Tarkvara val.võim. pole aktiiv.

Cause of error

Üritasite kasutada tarkvara valikuvõimalust, mis ei ole Teie TNC-l aktiveeritud.

Error correction

Tarkvara valikuvõimaluse omandamiseks võtke ühendust masinatootja või juhtimise tootjaga.


Error description 280-0448

Error message

Kinemaat. taastam. pole võimalik

Kinemaat. taastam. pole võimalik

Cause of error

Üritasite taastada kinemaatikat, mis ei vasta hetkel aktiivsele kinemaatikale.

Error correction

Taastage ainult kinemaatikad, mille olete eelnevalt identsest kinemaatikakirjelduses turvanud.


Error description 280-0449

Error message

Funktsioon ei ole lubatud

Funktsioon ei ole lubatud

Cause of error

Üritasite kasutada funktsiooni, mis on Teie TNC-l FCL-halduse kaudu blokeeritud.

Error correction

FCL-funktsioonid on pärast tarkvara värskendust standardselt blokeeritud. Sisestades võtmearvu 65535 IM SIK-menüüsse saate selle funktsiooni teatud ajaks testi eesmärkidel aktiveerida. Tasulise võtmearvu sisestamisega saate FCL-funktsioonid püsivalt
aktiveerida. Võtke ühendust masina tootja või juhtimise tootjaga.


Error description 280-044A

Error message

Tooriku mõõdud vastuolulised

Tooriku mõõdud vastuolulised

Cause of error

Defineerisite töötlemistsüklis toorikumõõdud, mis on väiksemad kui valmisdetailide mõõdud.

Error correction

Kontrollige tsüklidefinitsioone ja korrigeerige sisestusväärtused.


Error description 280-044B

Error message

Mõõteasend keelatud

Mõõteasend keelatud

Cause of error

Kinemaatika mõõtmisel tekib ühel olemasolevatest pöördetelgedest mõõteasend 0°. See pole lubatud.

Error correction

Valige lähtenurk, lõppnurk ja vajadusel mõõtmiste arv kõigil telgedel nii, et ükski mõõteasend poleks 0°-s.


Error description 280-044C

Error message

Kinemaatika kasutamine võimatu

Cause of error

Juhtseadmeil ei olnud juurdepääsu aktiivsele kinemaatika kirjeldusele (lugemine või kirjutamine).
- Kehtivaid kinemaatikekirjeldusi ei ole
- Kinemaatikakirjeldus on kirjutuskaitstud.

Error correction

- kasutage kehtivaid kinemaatikakirjeldusi.
- Eemaldage kinemaatikakirjelduse kirjutuskaitse.


Error description 280-044D

Error message

Mõõteas. ei ole liik.-vahemikus

Cause of error

Defineeriti mõõtepositsioon, mis asetseb väljaspool pöördtelgede menetlusvahemikku.

Error correction

Tsükli lähtenurk ja/või lõppnurk valige nii, et mõõtepositsioon asuks menetlusala piires.


Error description 280-044E

Error message

Eelseadete tasakaalust. võimatu

Cause of error

Te proovisite teostada tugipunkti kompensatsiooni, kuigi kinemaatikakirjelduses ei olnud kõiki selleks vajalikke kandeid. Eelseadete kompensatsiooni saate teostada ainult siis, kui kolm seostatud transformatsiooni seadme koordinaadistikus on kantud
kinemaatikakirjeldusse.

Error correction

Mõõtepunktide arvu tsüklis tuleb muuta nii, et juhtseade saab teostada eelseadete kompensatsiooni. Vajadusel kontakteeruge seadme tootjaga.


Error description 280-044F

Error message

Tööriista raadius on liiga suur

Cause of error

- te olete defineerinud ühes tsüklitest 251 kuni 254 liiga väikesed mõõdud.
- teil on ühes tsüklitest 251 kuni 254 külgmine mõõt liiga suur.

Error correction

- kasutage väiksemat tööriista.
- vähendage mõõtu.


Error description 280-0450

Error message

Plunging type is not possible

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.
In the configuration datum, set suppressPlungeErr to on in order to suppress this monitoring.


Error description 280-0451

Error message

Süvistusnurk valesti defin.

Cause of error

Te olete defineerinud valitud uputusstrateegial uputusnurga (tööriistatabelis veerg ANGLE) valesti.

Error correction

Defineerige uputusnurk, mis on suurem kui 0° ja väiksem kui 90°.


Error description 280-0452

Error message

Ava nurk pole defineeritud

Cause of error

Te olete defineerinud tsüklis ava nurgaks 0°.

Error correction

Defineerige tsükli definitsioonis ava nurk suuremana kui 0°.


Error description 280-0453

Error message

Soone laius liiga suur

Cause of error

Te defineerisite ümarsoone laiuse vähemalt sama suurena kui on jaotusringjoone läbimõõt.

Error correction

Sisestage tsükli definitsiooni soone laius, mis on väiksem kui jaotusringjoone läbimõõt.


Error description 280-0454

Error message

Mastaabitegurid pole võrdsed

Cause of error

Proovisite mastaapida erinevate teljespetsiifiliste mastaabiteguritega ringliikumise.

Error correction

Mastaapida ainult ühesuguste mastaabiteguritega ringliikumised.


Error description 280-0455

Error message

Tööriistaandmed inkonsistentsed

Cause of error

Teil on aktiivne tööriist, mille andmed ei vasta kontaktanduri kalibreeritud andmetele.

Error correction

Kandke kontaktanduri kalibreeritud andmed tööriistatabelisse üle ja teostage TOOL CALL, et võtta üle muudetud andmed.


Error description 280-0456

Error message

MOVE pole võimalik

Cause of error

Te valisite KinematicsOpt-tsüklis pöördtelje positsioneerimise MOVE-funktsionaalsusega, kuigi see pole olemasoleva konfiguratsiooniga võimalik.

Error correction

Deaktiveerida MOVE-funktsionaalsus:
- sisestada tagasitõmbekõrgus Q408 suuremaks kui 0.
- Defineerige tagasitõmbekõrgus Q408 piisavalt kõrgeks, et seal saaks pöördliikumised toimuda ilma kokkupõrgeteta.


Error description 280-0457

Error message

Eelseaded pole lubatud!

Cause of error

Te proovisite salvestada tugipunkti eelseadete tabelisse, kuigi see funktsioon on lukustatud seadmeparameetri kaudu.

Error correction

Telgedele X, Y ja Z määrake seadmeparameeter MP7295 = 0, vajadusel võtke ühendust seadme tootjaga.


Error description 280-0458

Error message

Keere liiga lühike!

Cause of error

Tõusu ja ülejooksu summa on keerme pikkusest suurem.

Error correction

- suurendage keerme pikkust (tsüklis 831 on ülejooksu pikkus on sama suur kui tõus)


Error description 280-0459

Error message

Olek 3D-Rot vastuoluline!

Cause of error

Olek 3D-pöör. töörežiimide KÄSITSI ja AUTOMAATNE puhul ei ühti.

Error correction

Seadke töörežiimides KÄSITSI ja AUTOMAATNE sama 3D-pöör. olek (AKTIIV./MITTEAKTIIV.).


Error description 280-045A

Error message

Konfiguratsioon puudulik

Cause of error

Konfiguratsiooniandmed selle rakenduse jaoks pole ette valmistatud.

Error correction

- informeerige tööpingi tootjat.


Error description 280-045B

Error message

Ükski treitera pole aktiivne

Cause of error

Teostatud funktsiooni jaoks on vaja treimistööriista.

Error correction

- asetage kohale treimistööriist (defineeritud tööriistatabelis veeru TYP kaudu).


Error description 280-045C

Error message

Tööriistaorient. ebajärjekindel

Cause of error

Tööriista orientatsioon TO ei ühti valitud töötlusviisiga.

Error correction

Kontrollige treitera orientatsiooni sisestust ja kasutatava tsükli valikut (AKSIAAL / RADIAAL).


Error description 280-045D

Error message

Nurk on võimatu!

Cause of error

Sisestatud nurk on võimatu.
Koonusenurk ei saa olla 0 või 180 kraadi.

Error correction

- korrigeerige sisestatud nurka.
- sisestage koonusenurk, mis on 0 ja 180 kraadi või 0 ja -180 kraadi vahel.


Error description 280-045E

Error message

Ringi raadius liiga väike!

Cause of error

Programmeeritud ringi raadius on liiga väike.
Keermefreesimine: nihe otspinna süvistamiseks on liiga väike.

Error correction

- kontrollige programmeeritud väärtusi ringjoonelauses.
- Keermefreesimine: programmeerige nihe otspinna süvistamiseks suuremana 0-st.


Error description 280-045F

Error message

Keerme väljajooks liiga lühike!

Cause of error

Keerme väljajooks on liiga lühike.
Vähimat pikkust arvutatakse nii: keerme ülejooks * keerme sügavus / ohutu kaugus.

Error correction

- suurendage keerme väljajooksu väärtust.


Error description 280-0460

Error message

Mõõtepunktid vastuolulised

Cause of error

The measured points result in two parallel lines: cannot calculate an intersection.
Cannot calculate a straight line from identical measuring points.

Error correction

Choose measuring points so that all the individual points have different coordinates.
Two measuring points on a straight line have to have different coordinates.


Error description 280-0461

Error message

Liiga palju piiranguid

Cause of error

Laupfreesimise puhul valiti liiga palju piiranguid.

Error correction

Määrake laupfreesimiseks maksimaalselt 3 piirangut.


Error description 280-0462

Error message

Piirangutega töötlemisstrateegia võimatu

Cause of error

Spiraalne töötlusstrateegia: piirangutega laupfreesimine pole võimalik.

Error correction

Deaktiveerige piirangud või valige muu töötlusstrateegia.


Error description 280-0463

Error message

Machining direction not possible

Cause of error

The machining direction is not possible in compliance with the overlap factor.

Error correction

Select another machining direction.


Error description 280-0464

Error message

Check the thread pitch!

Cause of error

The programmed thread pitch differs from the thread pitch of the active tool.

Error correction

Check the value of the thread pitch (PITCH column) in the tool table.
If the value of the thread pitch for the active tool is 0, there is no monitoring.


Error description 280-046F

Error message

Touch probe cycle is not supported by this NC software

Cause of error

The programmed touch probe cycle is not supported by this NC software.

Error correction

Replacement for Cycle 441: Fast probing:
Assign a line from the touch-probe table with the desired properties to a tool index.


Error description 280-0493

Error message

Mode for retraction to clearance height not possible

Cause of error

The programmed mode for retraction to clearance height will be ignored for manual pre-positioning.

Error correction

When manually pre-positioning to the probing object, make sure that this movement is without collision.


Error description 280-05DC

Error message

Viga paletihalduses

Cause of error

Sisemine juhtimisviga.

Error correction

teavitada klienditeenindust.


Error description 280-05DD

Error message

Vigane kohatabel

Cause of error

Vigane kohatabel:
- kohad või tööriistad on topelt.
- veerus T ei ole spindlikoha väärtust.
- spindli tööriista ei ole tööriistatabelis.
- sümbol TOOL_P ei kuva kohatabelit või ei ole seatud.
- kohatabelit ei ole või on see kirjutuskaitstud.

Error correction

- seada kohatabel õigesti.
- märkida spindli koha väärtus veergu T.
- spindli tööriista ei ole tööriistatabelis.
- sümbol TOOL_P ei kuva kohatabelit või ei ole seatud.
- kohatabel puudub või on kirjutuskaitstud.


Error description 280-05DE

Error message

Hoidik pole aktiveeritud

Cause of error

Paletivaheti: käivitatud NC-programm kuulub kinnituse juurde, mis ei asu töötlemiskohas.

Error correction

Aktiveerida õige kinnitus.


Error description 280-05DF

Error message

Vale palett

Cause of error

Paletivaheti: käivitatud NC-programm kuulub paleti juurde, mis ei asu töötluskohas.

Error correction

Võta õige palett.


Error description 280-05E0

Error message

Paletirida lukus!

Cause of error

Proovisite töödelda lukus paletirida.

Error correction

Tühistada töötlemiseks lukustus või töötada edasi järgmise reaga. Vajadusel vt seadme juhendit.


Error description 280-05E1

Error message

Nullpunkti tabeli puudub

Cause of error

Valiti nullpunktitabel, mis ei ole NC-juhtimis-
mälus.

Error correction

Valida olemasolev või luua nullpunktitabel
soovitu.


Error description 280-05E2

Error message

Mõõteandur pole defineeritud

Kontaktandur pole defineeritud

Cause of error

- kutsuti välja kontaktanduri tabelis määratlemata kontaktandur.
- kontaktanduri tabelit ei ole või on see kirjutuskaitstud.

Error correction

- täiendage kontaktanduri tabelit puuduva anduri andmetega.
- luua kontaktanduri tabel või eemaldada kirjutuskaitse.


Error description 280-05E3

Error message

Vigased tööriistaandmed

Cause of error

Valed tööriistaandmed:
- tööriist on topelt.
- TOOL-sümbol ei kuva tööriistatabelit või see ei ole seatud.
- tööriistatabelit ei ole või on see kirjutuskaitstud.
- tööriistatabel on programmitesti või programmeerimise töörežiimi tõttu lukus.

Error correction

- seada tööriistatabel õigesti.
- teisendada TOOL-sümbol või luua vastav tööriistatabel.
- luua tööriistatabel või eemaldada kirjutuskaitse.
- jätta töörežiimi programmitest või programmeerimine.


Error description 280-05E4

Error message

Tööriistanumber ei tohi olla 0

Cause of error

Tööriistadefinitsioon numbriga "0" pole lubatud.

Error correction

Muuta NC-programmi.


Error description 280-05E6

Error message

Sobivat tööriista ei leitud

Cause of error

Automaatne tööriistaotsing: Tööriistatabelist ei leitud sobivat tööriista.

Error correction

Tööriistatabelit kontrollida.


Error description 280-05E7

Error message

Arvut. tööriista-nr. liiga suur

Cause of error

- Tööriista numbri arvutamisel Q-parameetrist saadi väärtus, mis on väljaspool lubatud vahemikku 0 kuni 32767.
- Valisite tööriistanumbri, mis on suurem tööriistatabelis defineeritud tööriistade arvust.

Error correction

Muuta NC-programmi.


Error description 280-05E8

Error message

Tööriista definitsioon puudub

Tööriista definitsioon puudub

Cause of error

Programmeerisite tööriista väljakutsel (TOOL CALL, DIN/ISO: T..) tööriistanumbri, millele tööriista definitsioon (TOOL DEF, DIN/ISO: G99) programmis puudub.

Error correction

Muuta NC-programmi.


Error description 280-05E9

Error message

Tööriista-nr juba kasutusel

Cause of error

Proovisite defineerida tööriista mitu korda.

Error correction

Muuta NC-programmi.


Error description 280-05EA

Error message

Tööriistadef. pole lubatud

Cause of error

Tööriista määratlus programmeeriti raadiuse ja/või pikkusega (TOOL DEF, DIN/ISO: G99).

Error correction

- kustutada TOOL DEF-lause (G99-lause).
- kasutada tööriista eelvalikut raadiuse ja pikkuseta (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Töör.def-s puudub pikkus/raadius

Cause of error

Tööriista definitsioon (TOOL DEF, DIN/ISO: G99) ei sisalda andmeid tööriista pikkuse või raadiuse kohta.

Error correction

Täiendada lauset TOOL DEF (G99-lauset).


Error description 280-05EC

Error message

Tööriista kasutusiga läbi

Cause of error

Valitud tööriista kasutusiga on läbi, kuid asendustööriista pole defineeritud.

Error correction

Kontrollida tööriista, vajadusel vahetada või defineerida asendustööriist.


Error description 280-05ED

Error message

Tööriist lukustatud

Cause of error

Tööriist lukustati (nt pärast purunemist).

Error correction

Kontrollida tööriista, vajadusel vahetada või tühistada lukustamine tööriistatabelis.


Error description 280-05EE

Error message

Tööriistatabel puudub

Cause of error

Te ei valinud tööriistatabelit või valitud tabelit ei ole juhtsüsteemi NC-mälus.

Error correction

Valida olemasolev tööriistatabel või luua soovitud tabel.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Spiraalne süvistamine võimatu

Cause of error

Q366 = 1

Error correction

Muuta osaprogrammi


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Kontaktanduri andmeid pole

Cause of error

- mõõteandur ei ole vahetatud
- mõõteanduri tööriistateljed ei ole aktiivsed
- mõõteanduri andmetes on vasturääkivus

Error correction

- vahetada mõõteandur
- mõõteanduri väljakutses peavad olema tööriistateljed määratletud
- kontrollida mõõteanduri andmeid


Error description 280-05F3

Error message

SQL-käsk nurjus

Cause of error

Tsüklis kasutatud SQL-käsku ei saanud teostada

Error correction

Teavitada klienditeenindust


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Viga paletihalduses

Cause of error

Viga paletihalduses:
- paletitabel puudub või on kirjutuskaitsega.

Error correction

- luua paletitabel või eemaldage kirjutuskaitse.


Error description 280-05F8

Error message

Viga eelseadetabelis

Viga eelseadetabelis

Cause of error

Eelseadete tabel on vigane, võimalikud põhjused:
- Eelseadete tabelit ei ole või see on kirjutuskaitstud.
- 0-rida ei ole.
- Ühtegi ACTNO = 1 rida ei ole.

Error correction

- Looge eelseadete tabel või eemaldage kirjutuskaitse
- Lisage 0-rida eelseadete tabelisse
- Seadke rea ACTNO väärtuseks 1


Error description 280-05F9

Error message

Viga nullpunktitabelis

Cause of error

Viga nullpunktitabelis:
- nullpunktitabelit ei ole või see on kirjutuskaitstud.

Error correction

- luua nullpunktitabel või eemaldage kirjutuskaitse.


Error description 280-05FA

Error message

Tööriista vahetus ei ole partii edasiliikumisel võimalik

Cause of error

Tööriista vahetus ei ole lause eeljooksu ajal võimalik Töötlemiseks pärast lause eeljooksu ei ole aktiivne tööriist spindlis.

Error correction

Võtke ühendust masina tootjaga.


Error description 280-05FB

Error message

Kontaktanduri kalibreerimine

Cause of error

Proovisite tööriista automaatselt mõõta, kuigi laua-kontaktandur TT pole veel kalibreeritud.

Error correction

Kalibreerige laua-kontaktandur TT tsükliga TCH PROBE 30.


Error description 280-05FC

Error message

Tööriistatelg puudub

Cause of error

Pöördusite töötlustsükli poole ilma tööriista eelnevalt aktiveerimata.

Error correction

Muutke NC-programmi.


Error description 280-05FD

Error message

CYCL DEF puudulik

Cause of error

- Olete kustutanud tsükli ühe osa.
- Olete ühte tsüklisse lisanud valesid NC-lauseid.

Error correction

- Defineerige terve tsükkel uuesti
- Kustutage NC-laused ühe tsükli piires


Error description 280-05FE

Error message

TOOL.T: Sisestage lõikearv

Cause of error

Automaatne tööriista mõõtmine: Lõigete arv pole tööriistatabelisse kantud.

Error correction

Kandke lõigete arv (CUT) TOOL.T-sse.


Error description 280-05FF

Error message

Sisest. töör.raadius suurem 0-st

Cause of error

Aktiivse tööriista jaoks on tööriistatabelis defineeritud freesiraadius väiksem või võrdne 0-ga.

Error correction

Tööriistade mõõtmine on võimalik vaid positiivse tööriistaraadiuse korral. Muutke tabelis raadius.


Error description 280-0600

Error message

Tolerants parameetris measureTolerance[1;2] liiga väike

Cause of error

Parameetris measureTolerance1 määratud tolerantsi ei õnnestu TT abil raadiuse mõõtmisel saavutada.

Error correction

- Suurendage parameetris measureTolerance2 lõikeotsingu lubatud tolerantsi koos spindli suunaga.
- Vähendage spindli positsiooni akent parameetris posTolerance.
- Kontrollige, kas tastril on moodustunud teravad ääred, vajadusel eemaldage need.
- Vahetage vajadusel taster välja.


Error description 280-0601

Error message

Tööriist lukustatud

Cause of error

Tööriist lukustati (nt pärast purunemist).

Error correction

Kontrollige tööriista, vajadusel vahetage või tühistage lukustamine tööriistatabelis.


Error description 280-0602

Error message

Tööriista mõõtmise konfiguratsioon vale

Cause of error

Tööriista mõõtmise konfiguratsioon on vale või poolik.

Error correction

Kontrollige tööriistade mõõtmise konfiguratsiooni ning vajadusel kooskõlastage või laiendage seda.


Error description 280-0603

Error message

Tööriista mõõtmine lukustatud

Cause of error

Tööriistade mõõtmine on lukus.

Error correction

Kontrollige tööriistade mõõtmise konfiguratsiooni ning vajadusel kohandage see.


Error description 280-0604

Error message

Tööriistamõõtmine: Funktsiooni pole rakendatud

Cause of error

Soovitud funktsionaalsus jäi saavutamata.

Error correction

Kontrollige tööriistade mõõtmise konfiguratsiooni ning vajadusel kohandage see.


Error description 280-0605

Error message

Orienteerimine seadistamata

Cause of error

- Seade ei ole spindlisuunamisega varustatud
- Spindlit ei saa suunata

Error correction

- Järgige seadme juhendit!
- Kontrollige masina parameetrit spindleOrientMode ning sisestage NC kaudu M-funktsiooni väärtus või -1 spindli suunale.


Error description 280-0606

Error message

Aritmeetikaviga

Cause of error

Sisemised arvutused andsid mittekuvatava arvväärtuse.

Error correction

Kontrollige sisestusväärtusi.


Error description 280-0607

Error message

Viga tsüklis

Cause of error

Sisemine juhtimisviga

Error correction

Teavitage klienditeenindust


Error description 280-0608

Error message

Tööriista purunemine

Cause of error

Automaatne tööriista mõõtmine: Ületati purunemistolerants (LBREAK oder RBREAK) tööriistatabelist.

Error correction

Kontrollige tööriista, vajadusel vahetage.


Error description 280-0609

Error message

Kalibreerige TT kaldu

Cause of error

Proovisite aktiivse kallutatud töötlustasandi puhul teostada tööriista mõõtmise tsüklit, kuigi kontaktandur pole aktiivse kallutatud töötlustasandi korral kalibreeritud.

Error correction

Teostage kalibreerimistsükkel 30 aktiivse kallutatud töötlustasandi puhul.


Error description 280-060A

Error message

Kalibreerige TT mitte-kaldu

Cause of error

Proovisite teostada tööriista mõõtmise tsüklit, kuigi kontaktandur kalibreeriti viimati aktiivse kallutatud töötlustasandi puhul.

Error correction

Teostage kalibreerimistsükkel 30 kallutamata töötlustasandi puhul.


Error description 280-060B

Error message

TT pole parall. tööriistateljega

Cause of error

Proovisite teostada tööriista mõõtmise tsüklit, kuigi kontaktanduri telg pole paralleelne tööriista teljega.

Error correction

Positsioneerige teljed nii, et kontaktanduri telg ja tööriista telg oleksid paralleelsed.


Error description 280-060C

Error message

Lubamatu tööriistaindeks

Cause of error

Proovisite teostada tööriista mõõtmise tsüklit astmelise tööriistaga.


Error description 280-060D

Error message

Treimise tööriist lõplikult määratlemata

Treitera puudulikult defineeritud

Cause of error

- Kutsuti treimise tööriist, mida ei ole treimise tööriistatabelis või mida pole lõplikult määratletud.
- Treimise tööriistatabelit ei ole või on vigane.

Error correction

- Lisage treimise tööriistatabelisse puuduva anduri tööriist.
- Koostage või korrigeerige treimise tööriistatabelit.


Error description 280-060E

Error message

Puutesuund pole tasteri tasandil

Cause of error

Te konfigureerisite puutesuunda, mis pole tasteri tasandil.

Error correction

Korrigeerige masina parameetrit probingDirRadial


Error description 280-060F

Error message

Unwuchterfassung fehlgeschlagen

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Unwucht zu groß

Cause of error

Maximale Unwuchtamplitude überschritten

Error correction

Unwucht neu erfassen und kompensieren


Error description 280-0611

Error message

Konfiguration Unwuchterfassung fehlerhaft

Cause of error

Die Konfiguration der Unwuchterfassung ist fehlerhaft oder unvollständig.

Error correction

Konfiguration der Unwuchterfassung überprüfen und ggf. anpassen oder erweitern.


Error description 280-0612

Error message

Sõsar-tööriista raadius sobimatu

Cause of error

- TNC ei leidnud automaatse asendustööriista vahetusel (M101) tööriistatabelist sobivat tööriista.
- asendustööriista koondraadius R + DR on suurem ja/või R2 + DR2 on aktiivse 3D-korrektuuri korral praeguse tööriista omast väiksem.

Error correction

- defineerige asendustööriist sobivate raadiustega.
- vajaduse korral desaktiveerige tööriista raadiuste kontrollimine M107-ga.


Error description 280-0613

Error message

Kehtetu tööriistatelg programmeeritud

Cause of error

Programmeerisite tööriistatelje erinevaks Z-st.

Error correction

Muutke NC-programmi.


Error description 280-0614

Error message

Tool table locked

Cause of error

The tool file (TOOL.T) cannot be edited while the TNC is executing a tool call. Pressing the EDIT ON/OFF soft key provokes this error message.

Error correction

Exit the mode by selecting the "EDIT ON/OFF" soft key.
Then acknowledge the message and resume program run with NC Start.


Error description 280-0615

Error message

Unbalance calculation failed

Cause of error

Fehler bei Unwuchtberechnung aufgetreten
Eingabewert nicht in Unwuchttabelle enthalten

Error correction

- Eingabewert anpassen
- Unwuchttabelle erweitern


Error description 280-0617

Error message

Traverse mode for retraction not possible

Cause of error

The “tilted system” and “tool axis” traverse modes are not possible because of the machine configuration.

Error correction

Select the “machine axes” or “thread” traverse modes and repeat the retraction.


Error description 280-0618

Error message

Tool life expired

Cause of error


Error description 280-0619

Error message

Tool life expired

Cause of error

The remaining tool life is not enough for the precalculated machining time.
- The service life of the called tool has expired and you have not defined a sister tool.
- The tool usage file is not available or not up to date.

Error correction

- Check the tool and, if necessary, exchange it or define a sister tool.
- Create or update a tool usage file.
- Run the desired program in the Test Run mode of operation.
- Ensure that the tool usage file is activated in the configuration.


Error description 280-061A

Error message

Feed rate limiting has been canceled

Cause of error

- Feed rate limiting was canceled by the operator.
- Reactivation of the feed rate limiting is not possible in the Retraction operating mode.

Error correction

- Use the feed rate potentiometer F to limit the feed rate.
- Be very careful when moving the axes.


Error description 280-061B

Error message

Palettenzeile enthält Fertigteil

Cause of error

Kursori all olev paletirida on märgistatud kui valmisdetail ja seda ei saa seetõttu enam töödelda.

Error correction

Valida paletirida, kuhu on sisestatud detailitoorik või osaliselt töödeldud detail.


Error description 280-061C

Error message

Access to pallet preset table failed

Cause of error

Access to pallet preset table was not possible.
The pallet preset table might not exist or is faulty.

Error correction

Inform your service agency.


Error description 280-061D

Error message

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

- Fortsetzung der Paletten-Bearbeitung wurde vom OEM-Zyklus abgewiesen
- kein OEM-Zyklus unter "\System\Path\CfgSystemCycle\OEM_PAL_RESUMPTION" vorhanden


Error description 280-061F

Error message

Gewindeschneid Vorgang wurde unterbrochen

Cause of error

Automatische Fortsetzung der Paletten-Bearbeitung nicht moeglich

Error correction

Fehleruhrsache beheben und Bearbeitung wiederholen


Error description 280-0620

Error message

Pallet table locked

Cause of error

An editor locked any further execution of the pallet table

Error correction

- Exit the editing or input mode
- Then acknowledge the message and resume the pallet machining with NC start.


Error description 280-0621

Error message

Tool not defined completely

Cause of error

You called a tool that is not completely defined in the tool table:
- There is no value for the tool radius and/or length.

Error correction

- Check and complete the tool entries.
- Use another tool.


Error description 280-06A4

Error message

Camera not reacting

Camera not responding

Cause of error

The image processing cycle cannot communicate with the camera or does not answer.

Error correction

Restart the NC software or remove the image processing cycle from the NC program.
- Inform your service agency.


Error description 280-06A6

Error message

File for camera position does not exist

Cause of error

The control cannot move the camera to the desired position
because the table with the position data is missing.

Error correction

Inform your service machine tool builder.


Error description 280-06A7

Error message

Line does not exist in the position table

Cause of error

The control cannot move the camera to the desired position because the desired line number is missing in the table for position data.

Error correction

Inform your machine tool builder


Error description 280-06A8

Error message

Communication with camera not possible

Cause of error

The image processing cycle cannot communicate with the camera
because the internal data structure for communication is missing.

Error correction

- Inform your service agency.


Error description 280-06A9

Error message

Camera provides no images

Cause of error

Testen Sie, ob das Live Bild in der Betriebsart MANUELL funktioniert. Wenn das nicht der Fall ist, dann starten Sie die NC-Software neu.
Wenn beide Aktionen nicht helfen, verständigen Sie bitte den Kundendienst


Error description 280-06AA

Error message

A name for the monitoring point is missing

Cause of error

Der Überwachungspunkt hat keinen Namen

Error correction

Tragen Sie im Bildverarbeitungszyklus einen Namen für den Überwachungspunkt ein


Error description 280-06AB

Error message

Not allowed to call an unbalance cycle in milling mode

Cause of error

A unbalance cycle cannot be started in milling mode

Error correction

Start the unbalance cycle in turning mode


Error description 280-07D0

Error message

Kehtetu veajäreldus

Cause of error

Kehtetu veajäreldus

Error correction

Sisemine viga


Error description 280-07D1

Error message

Ruumi ei vabastatud

Cause of error

Varustuse jaoks ei ole vaba kohta
Lihvpea juures ei ole kohta lihvpea varustusele.
Vea kõrvaldamine: Vabastada varustuse jaoks koht (tabel: WHEEL.PGW)

Error correction

Vabastada varustuse jaoks koht (tabel: WHEEL.PGW)


Error description 280-07D2

Error message

Pole kehtivat füüs. ruumi

Cause of error

Kettapea jaoks ei ole kehtivat, füüsilist kohta
Kettapeale valitud koht on kehtetu. Kohanumber on suurem kui 9.

Error correction

Valida kehtiv koht (0...9)


Error description 280-07D3

Error message

Ruumi ei vabastatud

Cause of error

Koht ei ole varustuse jaoks vaba
Lihvpea jaoks valitud koht ei ole vaba ja seda ei saa lihvkettaga koos kasutada.

Error correction

Valida varustuse jaoks teine koht


Error description 280-07D4

Error message

Tööriist on juba sisestatud

Cause of error

Varustustööriist on juba teise kohta kinnitatud.

Error correction

Valida teine tööriist (teine tööriistanumber) või eemaldada tööriist teise kohta (mitte füüsiliselt ega loogiliselt).


Error description 280-07D5

Error message

Vaba ruumi pole

Cause of error

Vaba ruumi ei leitud.
Lihvpea juures ei leitud rohkem vaba ruumi.

Error correction

Eemaldada tööriist ühest kohast ja vabastada koht seadistamisega.


Error description 280-07D6

Error message

Identset ruumi pole

Cause of error

Vaba, identset kohta ei leitud.
Sama füüsilise asendiga lihvpea juures ei ole enam loogilist kohta.

Error correction

Eemaldada tööriist ühest kohast ja vabastada see seadistamisega


Error description 280-07D7

Error message

Muud tööriista ei leitud

Cause of error

Otsikriteeriumitele vastavat edasist tööriista ei leitud

Error correction

Kohandada otsikriteeriumeid


Error description 280-07D8

Error message

Muud tööriista ei leitud

Cause of error

Otsikriteeriumitele vastavat tööriista ei leitud

Error correction

Kohandada otsikriteeriumeid


Error description 280-07D9

Error message

Kehtetu tööriistatüüp

Cause of error

Valiti toeta tööriistatüüp või ei ole tööriistatüüp funktsiooniga lubatud

Error correction

Kontrollida tööriistatüüpi


Error description 280-07DA

Error message

Tööriistatüüp keelatud

Cause of error

Tööriistatüüp ei ole lubatud ega vabastatud
Seadistamisel valiti tööriistatüüp, mida praegu ei toetata.

Error correction

Valida muu tööriistatüüp


Error description 280-07DB

Error message

Andmeid ei võetud üle

Cause of error

Tööriistanumbri muutmiseks ei võetud andmeid üle
Seadistamisel muudeti lisaks tööriistaandmetele ka tegeliku tööriista numbrit (võrdlust). Seega hüljatakse kõik muudetud andmed ja laetakse uue numbriga tööriista andmed.

Error correction

Ei ole


Error description 280-07DC

Error message

Tabelis pole kirjeid

Cause of error

Tabelis ei ole kirjeid / juurdepääs nurjus
Tabelile juurdepääs nurjus. Lõpuks puudub soovitud sisend või ei sobi veeruvorming.

Error correction

Kontrollida väärtusi


Error description 280-07DD

Error message

Param. kehtetu väärtus

Cause of error

Param. kehtetu väärtus
Parameetri väärtus on kehtetu

Error correction

Kontrollida parameetri väärtust


Error description 280-07DE

Error message

Kehtetu käsk

Cause of error

Kehtetu käsk
PLC-le programmeeriti kehtetu käsk (FN19-käsk)

Error correction

Kontrollida käsku / PLC-programmi


Error description 280-07DF

Error message

Tabelile juurdepääsu viga

Cause of error

Tabelile juurdepääsu viga (pide puudub)
Tabelile juurdepääs nurjus. Lõpuks puudub soovitud sisend, veeruvorming ei sobi, tabelit ei ole jne

Error correction

Kontrollida väärtusi


Error description 280-07E0

Error message

Lihvimisketast pole

Cause of error

Lihvimisketas ei ole tegelik tööriist
Oodatakse, kuni tegelik tööriist on lihvimiskehtas, aga hetkel pole see nii. Rihtseadme kompenseerimiseks peab tegelikuks tööriistaks olema näiteks lihvimisketas.

Error correction

Vahetada lihvimisketas


Error description 280-07E1

Error message

Kehtetu tööriistanumber

Cause of error

Kehtetu tööriistanumber
Tööriistanumber asetseb väljaspool kehtivat vahemikku

Error correction

Sisestada õige number (1...99)


Error description 280-07E2

Error message

Kehtetu paigutus

Cause of error

Rihtseadme kehtetu paigutus
Rihtseadme paigutus ei sobi valitud lihvketta servaga

Error correction

Valida teine lihvketas või muu rihtseadme paigutus


Error description 280-07E3

Error message

Pole defin. rihtimisseadet

Cause of error

Rihtseade on määratlemata
Funktsiooniks oodatakse määratletud/programmeeritud rihtseadet, aga hetkel pole see nii.

Error correction

Määratleda/programmeerida rihtseade


Error description 280-07E4

Error message

Rihtimisseadet pole määrat.

Cause of error

Ketta rihtseade on märkimata
Püüti töötada tegeliku lihvketta jaoks märkimata rihtseadega.

Error correction

Määrata / rihtida rihtseade


Error description 280-07E5

Error message

Kehtetu kettatüüp

Cause of error

Kehtivat kettatüüpi ei ole
Programmeeriti kehtetu kettatüüp

Error correction

Valida õige kettatüüp


Error description 280-07E6

Error message

Rihtimisseadme/ketta serva seos

Cause of error

Rihtseade ja lihvketta serva seos ei sobi
Rihtseade seatakse teise lihvketta serva suhtes nii, nagu see märgiti / seadistati.

Error correction

Märkida / seadistada rihtseade taas


Error description 280-07E7

Error message

Tagasi tõmmata ei saa

Cause of error

Ketta külg: Tagasi tõmmata ei saa
Tagasitõmbumise pikkus või lihvketta muude parameetritega kombinatsioon ei ole võimalik

Error correction

Kontrollida ketta külje parameetreid


Error description 280-07E8

Error message

Faasi laius puudub

Cause of error

Ketta külg: Faasilaius puudub
Oodati faasilaiust, kuid seda ei programmeeritud

Error correction

Kontrollida ketta külje parameetreid


Error description 280-07E9

Error message

Faas suurem kui küljepikkus X

Cause of error

Ketta külg: Faas on suurem kui küljepikkus X

Error correction

Kontrollida ketta külje parameetreid


Error description 280-07EA

Error message

Tagasitõmbumise nurk vale

Cause of error

Ketta külg: Tagasitõmbumise nurk on vale
Tagasitõmbumisnurga väärtus on kehtetu

Error correction

Kontrollida ketta külje parameetreid


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Ettenihe pole defineeritud

Cause of error

Ettenihe on määratlemata
Ettenihke määratluskäsku ei programmeeritud.

Error correction

Määratleda / programmeerida nihe


Error description 280-0835

Error message

Ettenihke suund pole defineer.

Cause of error

Nihke suund on määratlemata
Nihke suund on tundmatu. See tähendab, et nihke algus- ja lõppasend on identsed ja eelneva käsuga antud nihke suund ei ole teada.

Error correction

Vähemalt esimese ettenihke käsu jaoks tuleb programmeerida algusasendist erinev lõpp-asend.


Error description 280-0836

Error message

Alamõõt

Cause of error

Alamõõt
Mõõtmisreguleerimisega lihvimisel reageeris see juba käsu alguses. See tähendab, et lihvitaval läbimõõdul oli juba lõppmõõt või alamõõt.
Kui mitu tsüklit programmeeritakse mõõtmisreguleerimisega ühtekokku, võib see
liiga väikese suuruse korral normaalrežiimiks olla. Vähemalt viimase tsükli jooksul
ei tohiks siiski vigu esineda.

Error correction

Kontrollida toorikut / mõõtmisreguleerimise seadeid


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Ülemõõt

Cause of error

Ülemõõt
Mõõtmisreguleerimisega lihvimisel see ei reageerinud.
See tähendab, et lihvitava läbimõõduni ei jõutud, toorik oli ülemõõdus.

Error correction

Kontrollida toorikut / mõõtmisreguleerimise seadeid


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signaal käivit. juba aktiivne

Cause of error

Signaal on juba käivitamisel aktiivne
Välise signaaliga lihvimisel (andur jne) reageeris see juba enne liikumise algust.

Error correction

Võrrelda tooriku mõõtmeid programmiga ja korrigeerida programmi lõpuks


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signaal ei vastanud

Cause of error

Signaal ei vastanud
Välise signaaliga lihvimisel (andur jne) ei reageerinud see kogu liikumise ajal.

Error correction

Võrrelda tooriku mõõtmeid programmiga ja korrigeerida programmi lõpuks


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B-telg vales asendis

Cause of error

B-telg on vales asendis
Funktsiooni jaoks oodati määratletud asendis B-telge. B-telg ei ole siiski selles asendis.

Error correction

Kontrollida B-telje asendit


Error description 280-083F

Error message

Lihvimisketast pole

Cause of error

Rihitav tööriist ei ole lihvimisketas.
Rihtida võib üksnes lihvimisketast.

Error correction

Kontrollida tööriistatüüpi


Error description 280-0840

Error message

Rihtimisseadme ruumi ei vabast.

Cause of error

Rihtimisseadme kohta ei vabastatud.
Valitud rihtimisseadme kohta ei vabastatud.

Error correction

Valida teine rihtimisseadme koht


Error description 280-0841

Error message

Kettaservi ei vabastatud

Cause of error

Tagurpidilihvimine (servad 4-6) ei ole vaba
Servad 4-6 ei ole valitud koha jaoks vabad. See tähendab, et 'Tagurpidilihvimine' ei ole lubatud.

Error correction

Valida eesmised ketta servad (1-3).


Error description 280-0842

Error message

Ketta koht pole hõivatud

Cause of error

Kettapea juures ei ole ruum hõivatud
Soovitud kohas ei ole ükski tööriist hõivatud.

Error correction

Valida teine koht või hõivata tööriist


Error description 280-0843

Error message

Ketta kohta ei vabastatud

Cause of error

Kettapea juures ei ole vaba kohta
Soovitud kohas ei tohi ükski tööriist hõivatud olla. See on hõiveks lukustatud.

Error correction

Valida teine koht või vabastada see hõiveks


Error description 280-0844

Error message

Rihtimissead. koht pole hõivatud

Cause of error

Rihtimisseadme koht ei ole hõivatud
Soovitud rihtimisseadme koht ei ole hõivatud.

Error correction

Valida teine koht või varustada koht rihtimisseadmega


Error description 280-0845

Error message

T-kutse parameeter kehtetu

Cause of error

Tool Call parameetrid on väljaspool kehtivat vahemikku

Error correction

Kontrollida Tool Calli


Error description 280-0846

Error message

Ketta seaded ei ole määratud

Cause of error

Lihvketta põhiandmed ei ole määratud.
Teatud seadistusfunktsioonide korral oodatakse, et lihvketta (põhiseadistus) oleks määratud / seadistatud.

Error correction

Seadistada / märkida põhiandmed


Error description 280-0847

Error message

Ketta andmeid pole määratud

Cause of error

Ketta andmed ei ole määratud (läbimõõt, laius jne)
Teatud funktsioonide korral oodatakse, et lihvketta andmed (läbimõõt, laius jne) oleks määratud / seadistatud.

Error correction

Seadistada / määrata lihvketta andmed


Error description 280-0848

Error message

Ketas pole sisestatud

Cause of error

Lihvketas ei ole vahetatud
Kas lihvketas ei ole vahetatud (loogiline kettakohanumber = 0 või kettanumber = 0) või püütakse töötada lihvkettaga, mis ei ole identne väljavahetatud kettaga.

Error correction

Vahetada lihvketas Tool Calliga välja


Error description 280-0849

Error message

Ketta koht muudetud

Cause of error

Ketta koht on muudetud
Lihvketas oli rihtimisseadme märkimisel teises kohas hõivatud.

Error correction

Märkida / seadistada rihtimisseade uuesti


Error description 280-084A

Error message

Rihtimisseadme koht muudetud

Cause of error

Rihtimisseadme koht on muudetud
Rihtimisseade oli lihvketta märkimisel teises kohas hõivatud

Error correction

Märkida / seadistada rihtseade taas


Error description 280-084C

Error message

Ettenihe pole programmeeritud

Cause of error

Ettenihe on programmeerimata
Ettenihe ei ole programmeeritud või on 0

Error correction

Programmeerida ettenihe, mis ei võrduks 0-ga


Error description 280-084D

Error message

Ketast pole

Cause of error

Ketas pole hõivatud
Püüti töötada kohas, kus ei olnud lihvketta hõivet.

Error correction

Vastavas kohas lihvketas hõivata.


Error description 280-084E

Error message

Kehtivat tööriista pole valitud

Cause of error

Ühtki kehtivat tööriista ei valitud
Prooviti töötada tööriistaga, mis ei ole vastava funktsiooni jaoks lubatud või ei valitud ühtki tööriista

Error correction

Valida kehtiv tööriist


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Kehtetu rihtimisseadme tüüp

Cause of error

Kehtetu rihtimisseadme tüüp
Püüti töötada rihtimisseadmega, mis ei olnud vastava funktsiooni jaoks lubatud või mille rihtimisseadme tüüp oli määratlemata

Error correction

Kontrollida / määratleda rihtimisseade


Error description 280-0852

Error message

Sündmust pole programmeeritud

Cause of error

Sündmust ei ole programmeeritud
Tuleb teostada funktsioon, mille jaoks on vaja määratleda sündmus (kontaktandur, mõõtmisregulaator jne), kuid sündmus on määratlemata.

Error correction

Määratleda / programmeerida sündmus


Error description 280-0853

Error message

Kehtetu sündmus programmeeritud

Cause of error

Programmeeriti kehtetu sündmus
Programmeeriti sündmus, mis ei ole toetatud või mida veel ei toetata või ei sobi sündmus vastava funktsiooniga

Error correction

Programmeerida teine sündmus


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Sündmus toimus enne liikumist

Cause of error

Sündmus toimus enne liikumist
Sündmus toimus juba enne lisaliikumise käivitamist.

Error correction

Kontrollida programmi / iga sündmuse järgi peab tulema õige režiim


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Sündmust ei toimunud

Cause of error

Sündmust ei toimunud
Liikumine programmeeriti sündmusega ja liikumine lõpetati ilma sündmuse esinemiseta

Error correction

Kontrollida programmi / iga sündmuse järgi peab tulema õige režiim


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Pendlikäiku pole

Cause of error

Pendlikäik on programmeerimata
Tuleb pendellihvida, aga pendellihvimist ei programmeeritud või sellest tulenev käik võrdub nulliga

Error correction

Kontrollida pendli tsüklit


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Vale telg programmeeritud

Cause of error

Programmeeriti tegeliku funktsiooni jaoks keelatud telg

Error correction

Kontrollida programmi


Error description 280-0867

Error message

Ühtki telge pole programmeeritud

Cause of error

Ühtki telge pole programmeeritud
Vähemalt ühte programmeeritud telge vajavasse funktsiooni ei programmeeritud ühtegi telge

Error correction

Kontrollida programmi


Error description 280-0868

Error message

M-käsk keelatud

Cause of error

M-käsk on keelatud
Programmeeriti kas kehtetu või käesoleval momendil keelatud M-käsk

Error correction

Kontrollida programmi


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Tõus <= 0

Cause of error

Keermelihvimine: Tõus <= 0
Keermelihvimisel peab tõus nullist suurem olema

Error correction

Korrigeerida parameetreid


Error description 280-0871

Error message

Pöörete arv = 0

Cause of error

Keermelihvimine: Pöörete arv = 0
Keermelihvimisel ei või pöörete arv null olla

Error correction

Korrigeerida parameetreid


Error description 280-0872

Error message

Lõikepikkus = 0

Cause of error

Keermesüvistus: Lõikepikkus = 0
Keermesüvistusel ei tohi lõikepikkus null olla

Error correction

Korrigeerida parameetreid


Error description 280-0873

Error message

Kiirus = 0

Cause of error

Keermesüvistus: Kiirus Ve, Vm või Vk = 0
Keermesüvistusel ei või ükski kolmest kiirusest null olla

Error correction

Korrigeerida parameetreid


Error description 280-0874

Error message

Erinevad märgid

Cause of error

Keermesüvistus: Erinevad märgid E, M ja K korral
Keermesüvistusel peavad E-, M- ja K-parameetrite märgid samad olema

Error correction

Korrigeerida parameetreid


Error description 280-0875

Error message

Keerme sügavus = 0

Cause of error

Keermesüvistus: Keermesügavus P = 0
Keermesüvistusel ei või keermesügavus null olla

Error correction

Korrigeerida parameetreid


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Programmi jätkamine üle andurifunktsioonide keelatud

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Käsk programmi jätkamise ajal keelatud

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Käsku pole programmi jätkamise tõttu täidetud

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Mõõtmisfunktsiooni pole programmi jätkamise tõttu täidetud

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Õhklihvimise elimineerimist pole progr. jätkamise tõttu täidetud

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Programmi jätkamine sellest lausest võimatu

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Käsk ei ole simulatsioonis lubatud

Cause of error

Simulatsiooni käsk ei ole lubatud.
Juhtseade ei toeta simulatsiooni käsku.

Error correction

Ärge rakendage simulatsiooni käsku.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Läbimõõdul puudub ohutu vahe

Cause of error

Läbimõõdul puudub ohutu vahe
Lihvketta läbimõõdule ei programmeeritud ohutut vahemikku. Lihvketta rihtimise lähenemisliikumisel liiguti kuni lihvketta serva ohutu vahemikuni. Seega ei puuduta lõiketeemant nüüd seda asendit, kui ohutu vahemik peaks olema vähemalt sama suur kui pool
rihtimisseadme laiust.

Error correction

Määratleda läbimõõdu ohutu vahemik


Error description 280-0899

Error message

Välisküljel puudub ohutu vahe

Cause of error

Välisküljel puudub ohutu vahe
Lihvketta välisküljele ei programmeeritud ohutut vahemikku. Lihvketta rihtimise lähenemisliikumisel liiguti kettaserva ohutu vahemikuni. Seega ei puuduta lõiketeemant nüüd seda asendit, kui ohutu vahemik peaks olema vähemalt sama suur kui pool
rihtimisseadme laiust.

Error correction

Määratleda väliskülje ohutu vahemik


Error description 280-089A

Error message

Siseküljel puudub ohutu vahe

Cause of error

Siseküljel puudub ohutu vahemik
Lihvketta siseküljele ei programmeeritud ohutut vahemikku. Lihvketta rihtimise lähenemisliikumisel liiguti kettaserva ohutu vahemikuni. Seega ei puuduta lõiketeemant nüüd seda asendit, kui ohutu vahemik peaks olema vähemalt sama suur kui pool
rihtimisseadme laiust.

Error correction

Määratleda sisekülje ohutu vahemik


Error description 280-089B

Error message

Rihtimisseade liiga lai

Cause of error

Rihtimisseade on liiga lai (ohutu vahemik on liiga väike)
Lihvketta rihtimise lähenemisliikumisel liiguti kettaserva ohutu vahemikuni. Seega ei puuduta lõiketeemant nüüd seda asendit, kui ohutu vahemik peaks olema vähemalt sama suur kui pool rihtimisseadme laiust.

Error correction

Kontrollida ohutuid vahemikke


Error description 280-089C

Error message

Läbimõõt liiga väike

Cause of error

Ketta läbimõõt on liiga väike
Ketta läbimõõt on väiksem kui minimaalne lubatud ketta läbimõõt. Minimaalläbimõõtu saab rihtimisel või vastava sisendi seadistamisel ületada.

Error correction

Korrigeerida sisendit või sobitada see minimaalse kettaläbimõõduga.
Lõpuks tuleb ka uut ketast pinguldada.


Error description 280-089D

Error message

Laius liiga väike

Cause of error

Kettalaius on liiga väike
Kettalaius on väiksem kui minimaalne lubatud kettalaius. Miinimumlaiust saab rihtimisel või vastava seadistussisendi korral ületada.

Error correction

Korrigeerida sisendit või sobitada see minimaalse kettalaiusega.
Lõpuks tuleb ka uut ketast pinguldada.


Error description 280-089E

Error message

Ketta väliskülg vale

Cause of error

Ketta väliskülg on vale
Vale väärtus või kombinatsioon parameetrite korral, mis määratlevad ketta välislaiust

Error correction

Kontrollida ketta väliskülje parameetrit


Error description 280-089F

Error message

Ketta sisekülg vale

Cause of error

Ketta sisekülg on vale
Valed väärtused või ketta sisekülge määratlevate parameetrite vale kombinatsioon

Error correction

Kontrollida ketta sisekülje parameetreid


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Vaherihtimine keelatud

Cause of error

Vaherihtimine on keelatud
Seadme hetkeolekus ei ole vaherihtimine lubatud või jooksvas programmis ei ole rihtimine määratletud

Error correction

Määratleda programmirihtimine


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22-käsk vale

Cause of error

Süsteemifunktsiooni viga: FN22-käsk andis vea.

Error correction

Katkestada programm, korrigeerida FN22 parameetreid ja käivitada uuesti


Error description 280-08FD

Error message

Parameetrisektorit ei ole

Cause of error

Parameetrilauset ei ole
Prooviti aktiveerida mitteeksisteerivat parameetrilauset ühele teljele.

Error correction

Valige olemasolev parameetrilause.


Error description 280-08FE

Error message

Käsk ei ole lubatud

Cause of error

Käsk ei ole lubatud
Juhtseade ei toeta seda käsku.

Error correction

Ärge kasutage käsku


Error description 280-08FF

Error message

Käsk ei ole selles kohas lubatud

Cause of error

Käsk ei ole selles kohas lubatud
Juhtseadme toetatud käsku kasutati vales kontekstis või juhtseadme vales staatuses.
See võib näiteks olla lihvimiskäsk ühe süvistusprogrammi piires.

Error correction

Kontrollige / korrigeerige programmi


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Mitteümar-kanal ei ole aktiivne

Cause of error

Mitte-ümar-kanal ei ole aktiivne
Programmeeriti käsk, mis ootab aktiivset mitte-ümar-kanalit (mitte-ümar-programmi).

Error correction

Kontrollige / korrigeerige programmi


Error description 280-0918

Error message

Mitteümar-kanal on veel aktiivne

Cause of error

Mitte-ümar-kanal on veel aktiivne
Programmeeriti käsk, mis ei ole aktiivse mitte-ümar-kanali korral lubatud.
See võib näiteks M3, M4 või M5 olla.

Error correction

Kontrollige / korrigeerige programmi


Error description 280-0919

Error message

Käsk on lubatud ainult mitte-ringikujulises kanalis

Cause of error

Käsk on lubatud ainult mitte-ümar-kanalis
Käsk programmeeriti standardprogrammis, mis on lubatud ainult kontuuriprogrammis (mitte-ümar-programm).
Kontuuriprogramm (mitte-ümar-programm) käivitati standardprogrammina.

Error correction

Kontrollige / korrigeerige programmi
Mitte-ümar-programm käivitada tsükli keskel ja mitte lausete järjekorras / üksiklausetena


Error description 280-091A

Error message

Vale kontuurikäsk

Cause of error

Vale kontuurikäsk: Kontuurprogrammi juhtimiskäskude (175, 178, 179 tsüklid) algus ei sobi. Näiteks käivitati kontuurprogramm, kuigi mingit programmi ei olnud üldse laaditud.

Error correction

Kontrollida käskude 175, 178 ja 179 reajärjestust


Error description 280-091B

Error message

Viga kontuuritöötluses

Cause of error

Kontuuritöötluse viga


Error description 280-091C

Error message

Kontuuriprogramm vale

Cause of error

Vigane kontuuriprogramm: Kontuuriprogrammi (mitte ümarkontuuri) algusesse programmeeritakse 176. tsükkel. Võimaliku parameetrikombinatsiooni korral tehti viga.

Error correction

Kontrollida 176. tsükli parameetreid kontuuriprogrammis


Error description 292-0001

Error message

LookAhead: sisemine tarkvaratõrge

Cause of error

Error correction

Teavitada klienditeenindust


Error description 292-0002

Error message

ProfilePool: sisemine tarkvaratõrge

Cause of error

Error correction

Teavitada klienditeenindust


Error description 292-0003

Error message

ProfilePool: sisemine tarkvaratõrge

Cause of error

Error correction

Teavitada klienditeenindust


Error description 292-0004

Error message

ProfilePool: sisemine tarkvaratõrge

Cause of error

Error correction

Teavitada klienditeenindust


Error description 292-0005

Error message

LookAhead: sisemine tarkvaratõrge

Cause of error

Error correction

Teavitada klienditeenindust


Error description 292-0006

Error message

Keermelõikamine: spindel pole õigeaegselt sünkroonitud
(vahemaa, asendiregul.)

Cause of error

Reguleeritava spindliga keermelõikamisel ei saanud juhtimissüsteemiga spindlit õigeaegselt sünkroniseerida.

Error correction

1.) Suurendada ohutut kaugust
2.) Kontrollida asendiregulaatori vooluringi (kv-faktor ja tolerantsiaken)


Error description 292-0007

Error message

Teljed ümber lülitatud liikumise ajal

Cause of error

- aktiivliikumise aegse avariiväljalülituse järjestus
- telje aktiivliikumise surverežiim lülitati ümber
- telg on aktiivliikumise ajal välja lülitatud

Error correction

- PLC-vea kahtluse korral: Teavitada seadme tootjat.


Error description 292-0008

Error message

Kontuuritöötluse järjekord vale

Cause of error

Kontuuritöötlusel kasutati keelatud kontuuritöötluskäskude kombinatsiooni.

Error correction

Korrigeerida NC-programmi


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Kontuuritöötluse parameetrid pole lubatud

Cause of error

Juhtkäske mitteümara töötluse jaoks ei toetata (FN22 FNR720).

Error correction

Teavitage klienditeenindust


Error description 292-000B

Error message

Sulgemisrežiim liiga vara ümberlülitatud

Cause of error

- PLC-programm viib PP_AxClampModeRequest (W1038)liiga vara tagasi, veel enne, kui ajamid olid uuesti sisselülitunud.

Error correction

- informeerige masina tootjat.


Error description 292-000C

Error message

Süsteemi viga: etteanne puudub

Cause of error

Ilma nähtava põhjuseta toimus liigutus ilma edasinihkumiseta.

Error correction

Informeerige masina tootjat.


Error description 292-000D

Error message

Ümberpööramise etteandeks pole spindlit!

Cause of error

Tööriistale pole kasutamiseks spindlit.

Error correction

korrigeerige kinemaatikat / lülitage M14 välja


Error description 292-000E

Error message

Uus käivitus mitteümara kontuuri kohese peatamise järel keelatud

Cause of error

Kui mitteümar kontuur peatati G179 STOPP=1-ga, ei ole lubatud uuesti käivitada G178-ga.

Error correction

Kustutada mitteümar kontuur G179 STOPP=3-ga täielikult ja laadida uuesti.


Error description 292-000F

Error message

Mitteümarprogramm liiga suur töömälu jaoks

Cause of error

Antud mitteümarprogramm on liiga mahukas. Programmi töötlemiseks pole piisavalt vaba töömälu.

Error correction

Korrigeerida / vähendada NC-programmi.


Error description 292-0010

Error message

CMO aktuaalses kinemaatikas puudub

CMO aktuaalses kinemaatikas puudub

Cause of error

Te proovisite aktiveerida või deaktiveerida kontrollimiseks kokkupõrkeelementi (CMO).
Juhtimine ei leia hetkel valitud kinemaatikas CMO-d.

Error correction

Parandage aktiveeritava või deaktiveeritava CMO nimi.


Error description 292-0011

Error message

Tööriista ei kontrollita kokkupõrgete suhtes

Cause of error

Valitud tööriista raadius on 0 või pikkus on 0. Seetõttu ei kontrollita seda kokkupõrke suhtes.


Error description 292-0012

Error message

Tööriist pole kokkupõrkekontrolli jaoks lubatud

Cause of error

Te vahetasite treimistööriista või lihvimistööriista või mitte silindrikujulise tööriista.
Juhtimine ei saa neid tööriistu kontrollida kokkupõrke suhtes.

Error correction

Palun asendage tööriist teisega.


Error description 292-0013

Error message

Üldine süsteemiviga kokkupõrkekontrollis

Cause of error

Kokkupõrkekontrollis tekkis üldine süsteemiviga.

Error correction

Pöörduda klienditeenindusse.


Error description 292-0014

Error message

Tuvastatud kokkupõrge

Cause of error

DCM hat das Programm gestoppt, um eine Kollision zu vermeiden


Error description 292-0015

Error message

Spindel pöör. liiga kiirelt

Cause of error

Programmeeritud keerme jaoks pöörleb spindel liiga kiiresti, telg ei jõua järele.

Error correction

Vähendage spindli pöördeid.


Error description 292-0016

Error message

DCM mitteaktiivne: teljed referentseerimata

Cause of error

DCM is inactive because one or more axes have no reference.

Error correction

Do a reference run in the axes


Error description 292-0017

Error message

DCM inactive: RTC (Real Time Coupling) activated

Cause of error

DCM is inactive because for one or more axes the real-time coupling function is active (RTC).

Error correction

Cancel the real-time couplings (RTC)


Error description 292-0019

Error message

Axes have not been homed, although DCM is active

Cause of error

Axes were not yet moved over the reference marks and DCM is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM if non-referenced axes are used


Error description 292-001A

Error message

Lagged axes with active DCM

Cause of error

In the current NC program, an axis is moved in the following error mode while the DCM collision monitoring is active. The collision monitoring of axes with following error is not supported.
The NC program run was aborted.

Error correction

- Edit the NC program, use FUNCTION DCM to deactivate DCM, or
- Use the soft key to switch DCM off


Error description 292-001B

Error message

Thread cutting: Spindle synchronization aborted!

Cause of error

During tapping with servo-controlled spindle, the movement was interrupted during spindle synchronization.
The tool axis did not come to a stop until after reaching the safety clearance, although the spindle is still turning.

Error correction

- Check the tool and workpiece for possible damage.
- Generate the service file and inform your service agency


Error description 292-001D

Error message

DCM inactive: Facing-slide kinematics are activated

Cause of error

DCM collision monitoring is inactive because a facing slide kinematic model was activated.

Error correction

- Deactivate the facing slide kinematics again.


Error description 292-001E

Error message

Facing slide activated with active DCM

Cause of error

The facing slide was activated and collision monitoring (DCM) is switched on.
The NC program run was aborted.

Error correction

- Deactivate DCM, if a facing slide is used.


Error description 293-0001

Error message

Sisemine viga LookAheadChain-moodulis

Cause of error

Error correction

Teavitada klienditeenindust


Error description 293-0002

Error message

Keelatud filtritüüp 2

Cause of error

Teine ette nähtud väärtuse filter ei tohi olla CutterLocation-tüüpi.

Error correction

Kohandada konfiguratsiooni


Error description 293-0003

Error message

Telg %1 koos 2 filtriga

Cause of error

Ühe telje parameetrilauses on aktiveeritud kaks filtrit.

Error correction

Kohandada konfiguratsiooni


Error description 293-0004

Error message

Vale filtrivorm teljel %1

Cause of error

Ainult HSC-vormiga positsioonifiltrid on lubatud.

Error correction

Kohandada konfiguratsiooni


Error description 293-0005

Error message

Aktiivseid lõikuri asendi filtreid pole

Cause of error

M128 pöördtelgede tolerantsi
- konfigureeriti või programmeeriti, kuigi CutterLocation-tüüpi ette nähtud väärtuse filter pole aktiivne.
- konfigureeriti või programmeeriti, kuigi ükski laetud teljeparameeter ei tööta 1. filtriga.

Error correction

Kohandada konfiguratsiooni või programmi.


Error description 293-0006

Error message

Pöördtelgede tolerants mitteaktiivne

Cause of error

M128 pöördtelgede tolerants deaktiveeriti, sest toimus ümberlülitus ilma CutterLocation-filtrita teljeparameetri lausele.
Seetõttu kasutatakse jälle kõigi telgede puhul normaalset trajektoori tolerantsi.
M128 pöördtelgede tolerants jääb niikauaks mitteaktiivseks, kuni CutterLocation-filtrit jälle kasutatakse.

Error correction

Korrigeerimine ei ole vajalik.
Hoiatuse saab blokeerida, deaktiveerides enne teljeparameetrite ümberlülitust pöördtelgede tolerantsi.


Error description 293-0007

Error message

Loogikatelje %1 teljeparameetrid kadunud

Cause of error

Sisemine viga.
Nimetatud telje viimati programmeeritud teljeparameetrid läksid programmikatkestuse tõttu kaduma.
Seetõttu kasutatakse konfigureeritud parameetreid.

Error correction

Juhtimissüsteem töötab ka ilma korrigeerimiseta edasi.
Kui kadumaläinud teljeparameetrid ei ole teada võib need uuesti programmeerida.


Error description 293-0008

Error message

Võõrad teljeparameetrid programmeeritud %1

Cause of error

Telg, mille jaoks teljeparameetrid programmeeriti, ei kuulu kanalisse.

Error correction

Muuta programmi


Error description 293-0009

Error message

Võõrad teljeparameetrid konfigureeritud üksuses %1

Cause of error

Loogiline telg kuulub teise, füüsikalise telje juurde.
Selle füüsikalise telje parameetrit ei saa loogilise telje väärtustega
üle kirjutada.

Error correction

Muuta konfiguratsiooni


Error description 293-000A

Error message

Puuduvad teljeparameetrid üksuses CfgAxis üksusest %1

Cause of error

Telje konfiguratsioon ei sisalda kirjeid kasutatavate teljeparameetrite kohta.

Error correction

Muuta konfiguratsiooni


Error description 293-000B

Error message

Kaks lõikuri asendi filtrit.

Cause of error

Mõlemad asendifiltrid on CutterLocation-tüüpi.

Error correction

muuta konfiguratsiooni.


Error description 293-000C

Error message

Asendifilter puudub.

Cause of error

Cutterlocation-tüüpi asendifiltri korral peab teine filter olema asenditüüpi.

Error correction

muuta konfiguratsiooni.


Error description 293-000D

Error message

Kaks asendifiltrit teljel %1.

Cause of error

Ühele teljele on konfigureeritud kaks asenditüüpi asendifiltrit.

Error correction

muuta konfiguratsiooni.


Error description 293-000E

Error message

Ühtki asendifiltrit teljel %1.

Cause of error

Cutterlocation-filtriga telgede korral peab ka teine filter olema konfigureeritud.

Error correction

muuta konfiguratsiooni.


Error description 293-000F

Error message

Pole teljespetsiifilise tõuke optsiooni luba

Cause of error

Masina konfiguratsioonis aktiveeriti telgede spetsiifilised tõukeväärtused, kuid varianti ei vabastatud.
Telje jaoks aktiveeriti nüüd kanalis kehtiv tõuge.

Error correction

- Kustutage masina konfiguratsioonist telje spetsiifilised parameetrid MP_axPathJerk ja MP_axPathJerkHi või vabastage tarkvara opstioon.


Error description 293-0010

Error message

Etteandefiltri optsioon pole vabastatud

Cause of error

Masina konfiguratsioonis konfigureeriti ettenihkefiltri ajakonstant, kuid varianti ei vabastatud.
NC-tarkvara deaktiveeris ettnihkefiltri.

Error correction

- Kustutage masina konfiguratsioonist ettenihkefiltri ajakonstandi parameeter MP_filterFeedTime või vabastage tarkvara opstioon.


Error description 293-0011

Error message

Filtri sisse- ja väljalülitamine programmi käigus pole lubatud

Cause of error

Filtri sisse- ja väljalülitamine võib toimuda filtri vormi, järgu või sageduse muutmisega.
Filter sisse lülitatud: vorm pole "Väljas" ja järk on suurem kui 1.
Filter välja lülitatud: vorm on "Väljas" ja järk on väiksem või võrdne 1-ga.
Ainult HSC-filtrite puhul: filter on välja lülitatud, kui sagedus = 0.
Filtri programmeeritud parameetreid ei võetud üle.

Error correction

- Muutke programmi või tsüklit.


Error description 293-0012

Error message

Nominaalväärtuse filtri asendi konfiguratsioon vigane

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Parameetrilause nimi (%1) teljele (%2) on juba antud

Cause of error

Kaks või enam telge on seotud sama parameetrite kogumiga. Iga telje parameetrite kogumil peavad olema selged nimetused.

Error correction

- Andke iga telje parameetrite kogumitele selged nimetused.


Error description 293-0014

Error message

Ristikiirenduse piirangu valik pole vabastatud

Cause of error

Masina konfiguratsioonis konfigureeriti põikkiirenduse maksimaalväärtus, kuid valikuvõimalust ei aktiveeritud.
NC-tarkvara desaktiveeris põikkiirenduse piirangu.

Error correction

- Kustutage seadme konfiguratsioonist põikkiirenduse piirangu parameetrid maxTransAcc ja maxTransAccHi või aktiveerige tarkvara valikuvõimalus.


Error description 293-0016

Error message

Filtri seadistused virtuaalse telje %1 jaoks pole lubatud

Cause of error

Virtuaalse telje jaoks konfigureeriti individuaalne filtri seadistus. See pole virtuaalsete telgede puhul lubatud. Individuaalne filtri seadistus deaktiveeriti NC poolt.
Telg on virtuaalne, kui parameetril CfgAxis/axisMode on väärtus "Virtual".

Error correction

- Konfiguratsioon: kustutage selle telje puhul konfiguratsiooniobjekt CfgPositionFilter ja parameetri CfgKeySynonym abil siduge reaalse teljega
- FN17: kustutage filtri muudatused FN17 abil NC-programmist
- Tsükkel 32: kustutage HSC-režiim tsüklist 32


Error description 293-0017

Error message

ADP must be active during use of DCM tolerances

Cause of error

The additional tolerances CfgDCM/maxLinearTolerance and CfgDCM/maxAngleTolerance are configured and ADP is not active. This is not allowed.

Error correction

Switch-on ADP by configuring CfgHardware/setupADP = Premium.
Comply with the information on ADP in the Technical Manual.


Error description 293-0018

Error message

Excessive contour error (%1 mm) in thread (%2 mm permitted)

Cause of error

The adjusted tolerance for successive threads was exceeded

Error correction

- Edit the NC program. If possible, reduce the spindle speed.
- If a larger deviation is acceptable, increase the tolerance for threads.


Error description 293-0019

Error message

End of successive threads not reached

Cause of error

Der programmierte Endpunkt des verketteten Gewindes wurde nicht erreicht.

Error correction

- NC-Programm prüfen und gegebenenfalls anpassen
- Spindeldrehzahl verringern, wenn möglich


Error description 293-001A

Error message

Invalid number programmed for FN17/18 No%1

Cause of error

- Incorrect number of FN17/18 programmed during access to look-ahead parameters.
- The is no look-ahead parameter under this number.

Error correction

- Correct the corresponding FN17 or FN18 command.


Error description 293-001B

Error message

Invalid axis programmed in FN17/18 IDX%1

Cause of error

- Incorrect axis/spindle was programmed through FN17 or FN 18 during access to look-ahead parameters.
- There is no axis or spindle with this axis index.

Error correction

- Correct the corresponding FN17 or FN18 command.


Error description 293-001C

Error message

Vertical movement not allowed in the middle of successive threads

Cause of error

- A movement perpendicular to the threaded axis was programmed in the middle of the thread.
- A perpendicular movement is allowed only in the form of lift-off at the end of the thread.

Error correction

- Check the NC program and adapt it if necessary


Error description 2A0-0001

Error message

Väline välj./sis. pole töövalmis

Cause of error

- Liides pole ühendatud.
- Väline seade pole sisse lülitatud või pole töövalmis.
- Ülekandekaabel on katki või vale.

Error correction

Kontrollida andmevahetuskaablit.


Error description 2A0-0002

Error message

Veateade

Cause of error

See teade viitab sellele, et tagaplaanil oleval kuvaripildil kuvatakse veateade.

Error correction

Lülituda tagaplaani režiimi ja kviteerida tõrketeade.


Error description 2A0-0003

Error message

Liides juba kasutusel

Cause of error

Proovisite koormata andmeliidest mitu korda.

Error correction

Lõpetada andmevahetus ja alustada uuesti.


Error description 2A0-0004

Error message

Boodikiirus saavutamatu

Cause of error

Mõlemale andmeliidesele seati selline boodikiirus, millega samaaegne andmeedastus mõlema andmeliidese kaudu on võimatu.

Error correction

Valida teistsugune boodikiirus.


Error description 2A0-0005

Error message

Andmeedastuse viga

Cause of error

E Andmevahetusel BCC-ga võeti üksteise järel 15 korda vastu
A kuni H <NAK>.
Ilma vastuvõtukiibi E veatuvastuseta ühega järgmistest
põhjustest:
- TNC-le ja perifeeriaseadmele ei seatud sama boodikiirust.
- Paarsusbitt on vale.
- Andmeplokk on vale (nt: puudub stoppbitt).
- Liidese vastuvõtukiip on defektne.
K Vea edastamisel TNC-le ei saadetud
märgi <ESC> järel märki <1>.
L Veajada <ESC><1> järel võeti vastu
vale veanumber
(lubatud veanumber 0 kuni 7).
M Andmevahetusel BCC-ga saadeti üksteise järel
15 korda <NAK>.
N Oodatud kviteeringut <ACK> või <NAK>
ei saadetud määratud aja jooksul.

Error correction

Kontrollida andmevahetuskanalit.


Error description 2A0-0006

Error message

LSV2: juhe katki

Cause of error

- Signaal DSR puudub

Error correction

- Kontrollida andmeside juhtmeid


Error description 2A0-0007

Error message

LSV2: ülekandeviga

Cause of error

- Täheviga telegrammis

Error correction

- Kontrollida andmeside juhtmeid


Error description 2A0-0008

Error message

LSV2: ülekandeviga

Cause of error

- Kontrollsumma viga vastuvõetud telegrammis

Error correction

- Kontrollida andmeside juhtmeid
- Korduva esinemise korral: Teatada klienditeenindusse


Error description 2A0-0009

Error message

LSV2: ülekandeviga

Cause of error

- Kontrollsumma viga saadetud telegrammis

Error correction

- Kontrollida andmeside juhtmeid
- Korduva esinemise korral: Teatada klienditeenindusse


Error description 2A0-000A

Error message

LSV2: ajalõpu viga

Cause of error

- Vastaspool ei reageeri (T1)

Error correction

- Korduva esinemise korral: Teatada klienditeenindusse
- kontrollida LSV2TIME1 sissekannet OEM.SYS failis


Error description 2A0-000B

Error message

LSV2: ülekandeviga

Cause of error

- Vastaspool ei ole valmis

Error correction

- Kontrollida välist ülekandetarkvara


Error description 2A0-000C

Error message

LSV2: ajalõpu viga

Cause of error

- Telegramm ei ole täielik, ETX puudub (T0)

Error correction

- Kontrollida välist ülekandetarkvara
- Korduva esinemise korral: Teatada klienditeenindusse
- kontrollida LSV2TIME1 sissekannet OEM.SYS failis


Error description 2A0-000D

Error message

LSV2: ajalõpu viga

Cause of error

- Vastaspool ei reageeri (T2)

Error correction

- Kontrollida välist ülekandetarkvara
- Korduva esinemise korral: Teatada klienditeenindusse
- kontrollida LSV2TIME1 sissekannet OEM.SYS failis


Error description 2A0-000E

Error message

LSV2: saateviga

Cause of error

- Sisemine tarkvaratõrge

Error correction

- Korduva esinemise korral: Teatada klienditeenindusse
- Kontrollida tarkvaraversiooni


Error description 2A0-0010

Error message

Lubamatu failinimi

Cause of error

Süntaksiviga failinimede sisestamisel.

Error correction

Kasutada failinimedes mitte üle 16 märgi.


Error description 2A0-0011

Error message

Klahv lukustatud

Cause of error

Vajutati klahvi, mis on hetkel NC-tarkvara poolt blokeeritud

Error correction

Vajadusel kutsuda funktsioon välja hiljem.


Error description 2A0-0012

Error message

Funktsioon keelatud

Cause of error

Üritasite kasutada funktsiooni, mis on Teie juhtimisel FCL-halduse kaudu blokeeritud.

Error correction

FCL-funktsioonid on pärast tarkvara värskendust standardselt blokeeritud. Sisestades võtmearvu 65535 IM SIK-menüüsse saate selle funktsiooni teatud ajaks testi eesmärkidel aktiveerida. Tasulise võtmearvu sisestamisega saate FCL-funktsioonid püsivalt
aktiveerida. Selleks võtke ühendust masina tootja või juhtimise klienditeenindusega.


Error description 2A0-0013

Error message

Kaks pöördeasendit keelatud

Cause of error

Ühe mudeli või raami juures püüti samaaegselt defineerida kaks pöördpositsiooni.

Error correction

Defineerida vaid peatelje või kõrvaltelje pöörpositsioon.


Error description 2A0-0014

Error message

Failinimi juba olemas

Cause of error

Püüti juba olemasoleva failinimega avada uut faili-

Error correction

Valida teine failinimi.


Error description 2A0-0015

Error message

Funktsioon ei ole aktiveeritud

Cause of error

Üritasite kasutada tarkvara valikuvõimalust, mis ei ole Teie juhtimises aktiveeritud.

Error correction

Tarkvara valikuvõimaluse omandamiseks võtke ühendust masina tootja või juhtimise klienditeenindusega.


Error description 2A0-0016

Error message

Tähel.: pos-kõrgus määratl.!

Cause of error

Punkt tõsteti positsioneerimiskõrguse määratlemiseks esile või lukustati. Ebasoodsal juhul võib selle tegemisel ilmneda kollisioon.

Error correction

Kontrollida, kas lähim punkt on turvaliselt ligipääsetav.


Error description 2A0-0017

Error message

SYS-l liiga vähe vaba mälu:

Cause of error

Süsteemi partititsioonil SYS: ei ole enam piisavalt vaba mäluruumi. Juhtseadme nõutele vastavat tööd ei saa enam tagada.

Error correction

- Teostage juhtseadme taaskäivitamine.
- Teavitage klienditeenindust.


Error description 2A0-0018

Error message

SYS-l liiga vähe vaba mälu:

Cause of error

Süsteemi partititsioonil SYS: ei ole enam piisavalt vaba mäluruumi. Juhtseadme nõutele vastavat tööd ei saa enam tagada.

Error correction

- Teostage juhtseadme taaskäivitamine.
- Teavitage klienditeenindust.


Error description 2A0-0019

Error message

SYS-l liiga vähe vaba mälu:

Cause of error

Süsteemi partititsioonil SYS: ei ole enam piisavalt vaba mäluruumi. Juhtseadme nõutele vastavat tööd ei saa enam tagada.

Error correction

- Teostage juhtseadme taaskäivitamine.
- Teavitage klienditeenindust.


Error description 2A0-001A

Error message

SYS-l liiga vähe vaba mälu:

Cause of error

Süsteemi partititsioonil SYS: ei ole enam piisavalt vaba mäluruumi. Juhtseadme nõutele vastavat tööd ei saa enam tagada.

Error correction

- Teostage juhtseadme taaskäivitamine.
- Teavitage klienditeenindust.


Error description 2A0-001B

Error message

SYS-l liiga vähe vaba mälu:

Cause of error

Süsteemi partititsioonil SYS: ei ole enam piisavalt vaba mäluruumi. Juhtseadme nõutele vastavat tööd ei saa enam tagada.

Error correction

- Teostage juhtseadme taaskäivitamine.
- Teavitage klienditeenindust.


Error description 2A0-001C

Error message

PLC-l liiga vähe vaba mälu:

Cause of error

Partititsioonil PLC: ei ole enam piisavalt vaba mäluruumi. Töö vastavust juhtseadme nõuetele ei saa enam tagada.

Error correction

Teavitage seadme tootjat.


Error description 2A0-001D

Error message

PLC-l liiga vähe vaba mälu:

Cause of error

Partititsioonil PLC: ei ole enam piisavalt vaba mäluruumi. Töö vastavust juhtseadme nõuetele ei saa enam tagada.

Error correction

Teavitage seadme tootjat.


Error description 2A0-001E

Error message

PLC-l liiga vähe vaba mälu:

Cause of error

Partititsioonil PLC: ei ole enam piisavalt vaba mäluruumi. Töö vastavust juhtseadme nõuetele ei saa enam tagada.

Error correction

Teavitage seadme tootjat.


Error description 2A0-001F

Error message

PLC-l liiga vähe vaba mälu:

Cause of error

Partititsioonil PLC: ei ole enam piisavalt vaba mäluruumi. Töö vastavust juhtseadme nõuetele ei saa enam tagada.

Error correction

Teavitage seadme tootjat.


Error description 2A0-0020

Error message

PLC-l liiga vähe vaba mälu:

Cause of error

Partititsioonil PLC: ei ole enam piisavalt vaba mäluruumi. Töö vastavust juhtseadme nõuetele ei saa enam tagada.

Error correction

Teavitage seadme tootjat.


Error description 2A0-0021

Error message

TNC-l liiga vähe vaba mälu:

Cause of error

Te olete juhtseadme partititsioonil TNC: liiga palju või liiga suuri faile arhiveerinud. Kui te sinna veel uusi faile arhiveerite, ei ole juhtseadme stabiilne töö enam võimalik.

Error correction

- Kustutage mittevajalikud NC-programmid.
- Kustutage NC-programmide mittevajalikud varufailid (*.bak).
- Kustutage mittevajalikud teenindusfailid
- Kui parajasti käib töödetaili töötlemine, ärge mingil juhul arhiveerige faili, et edukat töötlust mitte ohustada.


Error description 2A0-0022

Error message

TNC-l liiga vähe vaba mälu:

Cause of error

Te olete juhtseadme partititsioonil TNC: liiga palju või liiga suuri faile arhiveerinud. Kui te järgmisi faile arhiveerite, ei ole juhtseadme kindel töö enam võimalik.

Error correction

- Kustutage mittevajalikud NC-programmid.
- Kustutage NC-programmide mittevajalikud varufailid (*.bak).
- Kustutage mittevajalikud teenindusfailid
- Kui parajasti käib töödetaili töötlemine, ärge mingil juhul arhiveerige faili, et edukat töötlust mitte ohustada.


Error description 2A0-0023

Error message

TNC-l liiga vähe vaba mälu:

Cause of error

Te olete juhtseadme partititsioonil TNC: liiga palju või liiga suuri faile arhiveerinud. Kui te järgmisi faile arhiveerite, ei ole juhtseadme kindel töö enam võimalik.

Error correction

- Kustutage mittevajalikud NC-programmid.
- Kustutage NC-programmide mittevajalikud varufailid (*.bak).
- Kustutage mittevajalikud teenindusfailid
- Kui parajasti käib töödetaili töötlemine, ärge mingil juhul arhiveerige faili, et edukat töötlust mitte ohustada.


Error description 2A0-0024

Error message

TNC-l liiga vähe vaba mälu:

Cause of error

Te olete juhtseadme partititsioonil TNC: liiga palju või liiga suuri faile arhiveerinud. Kui te järgmisi faile arhiveerite, ei ole juhtseadme kindel töö enam võimalik.

Error correction

- Kustutage mittevajalikud NC-programmid.
- Kustutage NC-programmide mittevajalikud varufailid (*.bak).
- Kustutage mittevajalikud teenindusfailid
- Kui parajasti käib töödetaili töötlemine, ärge mingil juhul arhiveerige faili, et edukat töötlust mitte ohustada.


Error description 2A0-0025

Error message

TNC-l liiga vähe vaba mälu:

Cause of error

Te olete juhtseadme partititsioonil TNC: liiga palju või liiga suuri faile arhiveerinud. Kui te järgmisi faile arhiveerite, ei ole juhtseadme kindel töö enam võimalik.

Error correction

- Kustutage mittevajalikud NC-programmid.
- Kustutage NC-programmide mittevajalikud varufailid (*.bak).
- Kustutage mittevajalikud teenindusfailid
- Kui parajasti käib töödetaili töötlemine, ärge mingil juhul arhiveerige faili, et edukat töötlust mitte ohustada.


Error description 2A0-0026

Error message

Liiga vähe vaba töömälu.

Cause of error

Vähe vaba töömälu (RAM) saadaval. Kui veel rohkem töömälu reserveeritakse, ei ole juhtseadme kindel töö enam võimalik.

Error correction

- Deaktiveerige mäluintensiivne rakendus nagu redaktorigraafika või programmitest.
- Teostage juhtseadme taaskäivitamine.


Error description 2A0-0027

Error message

Liiga vähe vaba töömälu.

Cause of error

Vähe vaba töömälu (RAM) saadaval. Kui veel rohkem töömälu reserveeritakse, ei ole juhtseadme kindel töö enam võimalik.

Error correction

- Deaktiveerige mäluintensiivne rakendus nagu redaktorigraafika või programmitest.
- Teostage juhtseadme taaskäivitamine.


Error description 2A0-0028

Error message

Liiga vähe vaba töömälu.

Cause of error

Vähe vaba töömälu (RAM) saadaval. Kui veel rohkem töömälu reserveeritakse, ei ole juhtseadme kindel töö enam võimalik.

Error correction

- Deaktiveerige palju mälu nõudvad rakendused (nt redaktorigraafika või programmitest).
- Teostage juhtseadme taaskäivitamine.


Error description 2A0-0029

Error message

Liiga vähe vaba töömälu.

Cause of error

Vähe vaba töömälu (RAM) saadaval. Kui veel rohkem töömälu reserveeritakse, ei ole juhtseadme kindel töö enam võimalik.

Error correction

- Deaktiveerige palju mälu nõudvad rakendused (nt redaktorigraafika või programmitest).
- Teostage juhtseadme taaskäivitamine.


Error description 2A0-002A

Error message

Liiga vähe vaba töömälu.

Cause of error

Vähe vaba töömälu (RAM) saadaval. Kui veel rohkem töömälu reserveeritakse, ei ole juhtseadme kindel töö enam võimalik.

Error correction

- Deaktiveerige palju mälu nõudvad rakendused (nt redaktorigraafika või programmitest).
- Teostage juhtseadme taaskäivitamine.


Error description 2A0-002B

Error message

Töörežiime vahetada ei saa

Cause of error

Töötlemisvormist on käivitatud mustrigeneraator või kontuuri programmeerimine ja selles olekus püüti vahetada töörežiimi.

Error correction

Sulgeda mustrigeneraator või kontuuri programmeerimine ning seejärel sulgeda vormisisestus (andmed salvestada või tühistada), enne kui vahetada töörežiimi.


Error description 2A0-002C

Error message

Autom. klahvilukk vabastatud

Cause of error

TNC blokeerib olekuvahetuse ajaks klahvide kasutamise. See blokeering võetakse maha, kui 15 sekundi pärast ei ole olekuvahetus veel lõppenud.

Error correction

Oodata, kuni olekuvahetus on läbi viidud.


Error description 2A0-002D

Error message

Puuvaate loomise katkestamine

Cause of error

Pika smarT.NC programmi valikul on katkestatud Puuvaate ülesehitus- Seetõttu esitab TNC programmi smarT.NC sees mittetäielikuna. Programmi test või programmi käivitamine ei ole võimalik.

Error correction

Valida programm uuesti ja oodata kuni puuvaade on TNC poolt täielikult üles ehitatud.


Error description 2A0-002E

Error message

PGM redigeeritakse paralleelselt

Cause of error

Püüti muuta vormi andmeid, kuigi sama programmi redigeeritakse parasjagu töörežiimis Programmi salvestamine/Redigeerimine-

Error correction

Katkestada redigeerimine töörežiimis Programmi salvestamine/Redigeerimine ning seejärel teostada soovitud muudatused töörežiimis smarT.NC


Error description 2A0-002F

Error message

Programmipea juba olemas

Cause of error

Püüti sisestada UNIT 700 Programmi päis), kuigi see on juba olemas.

Error correction

Teha muutused olemasolevasse programmipäisesse.


Error description 2A0-0030

Error message

Lõikelaud tühi!

Cause of error

Püütud on sisestada ühte plokki vahepuhvrit, kuigi puhver on tühi.

Error correction

Vahepuhver täita hiljem funktsioonidega PLOKI KOPEERIMINE või PLOKI LÕIKAMINE.


Error description 2A0-0031

Error message

Süsteemimälu ülekoormus

Cause of error

Esineb, kui TNC-l pole arvutusteks piisavalt puhvermälu, nt keeruka FK-graafika joonistamisel paralleelselt keeruka töötlusega.

Error correction

Kviteerida veateade klahviga CE ja teostada funktsioon uuesti.


Error description 2A0-0032

Error message

Funktsioon keelatud!

Cause of error

Püütakse rakendada tooriku kirjeldust .HU-programmist, kuigi praegune kontuuriprogramm ei ole valitud .HU-programmist.

Error correction

Kasutada funktsiooni vaid siis, kui kontuur-programmeerimine on käivitatud UNIT programmist.


Error description 2A0-0033

Error message

Faili pole

Cause of error

Funktsiooni "viimased failid” kaudu püüti valida failil, mida enam ei ole või mis on liigutatud kuhugi mujale.

Error correction

Valida mõni teine fail või avada uus fail.


Error description 2A0-0034

Error message

Faili formaat muudetud

Cause of error

Binaarfaili (*.H,*.T...) avamisel kuvatakse see veateade, kui binaarvorming on võrreldes viimase versiooniga muutunud.

Error correction

Kustutada fail.


Error description 2A0-0035

Error message

smarT.NC: programmeerimine
smarT.NC:
programmeer.

Cause of error


Error description 2A0-0036

Error message

smarT.NC: kontuuride defineerim.
smarT.NC:
Kont.-de def.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: asendite defineerimine
smarT.NC:
as. def.

Cause of error


Error description 2A0-0038

Error message

Rakendus %1 võimatu

Cause of error

Liiga väheste süsteemiressursside tõttu (näiteks palju mälu vajav HSC-töötlus) ei saa osa süsteemitarkvarast laadida.

Error correction

Soovitud funktsioon kutsuda hiljem uuesti välja.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Graafikat programmeerida ei saa

Cause of error

Programmeerimis graafika loomine katkestati sisemise vea tõttu.

Error correction

Valida NC-programm uuesti ja lasta programmeerimisgraafika uuesti luua (funktsiooninupp RESET + START)


Error description 2A0-003B

Error message

smarT.NC: DXF-elementide valim.
smarT.NC:
elem-de valim.

Cause of error


Error description 2A0-003C

Error message

DXF-fail vigane

Rakendus 'DXF_CONVERTER' võimatu

Cause of error

Püüdsite avada DXF-faili, mida TNC ei saa töödelda.

Error correction

- kontrollige, kas DXF-fail on ASCII-vormingus.
- laske DXF-fail väljastada vormingus AutoCAD R12 (AC1009).
Mitmekordsel esinemisel proovige asendada DXF mingi muu CAD-süsteemiga.
- vajadusel teavitage klienditeenindust.


Error description 2A0-003E

Error message

Paralleelgraafik võimatu!

Cause of error

TNC on praeguse detaili töötlemisega nii tugevalt koormatud, et programmi täitmise graafikut ei ole enam võimalik uuendada.

Error correction

Vea lõpetamine ei ole võimalik.


Error description 2A0-003F

Error message

Glob. PGM-seadist. desaktiv.

Cause of error

smarT.NC töörežiimis valiti Rakendamise alltöörežiim, kuigi globaalsed programmiseaded olid aktiivsed.

Error correction

TNC deaktiveerib automaatselt kõik aktiivsed globaalsed programmiseaded. Vajadusel tuleb seaded uuesti aktiveerida, kui Üksiklause või Lausejada programmikäigu töörežiimis edasi töötatakse.


Error description 2A0-0040

Error message

smarT.NC: täitmine
smarT.NC:
Täitmine

Cause of error


Error description 2A0-0041

Error message

Eemaldamine: NC-start

Cause of error


Error description 2A0-0042

Error message

Täidetav lause määramata

Täidetav lause määramata

Cause of error

Pärast programmi töötlemise katkestust ei suuda TNC programmi kursori praegusest asukohast jätkata.

Error correction

Valida programmi jätkamiskoht funktsiooniga "GOTO” + lause number või funktsiooniga Programmi täitmise jätkamine.


Error description 2A0-0043

Error message

Testigraafika võimatu

Cause of error

Testgraafikat ei saa süsteemist tulenevatel põhjustel hetkel rakendada.

Error correction

Rakendada testgraafika hilisemal ajahetkel.


Error description 2A0-0044

Error message

smarT.NC: testimine
smarT.NC:
Testimine

Cause of error


Error description 2A0-0045

Error message

Tööriistatabel?

Cause of error

NC-mälus on mitu tööriistatabelit, režiimis "Programm-Test" pole ühtki tabelit aktiveeritud.

Error correction

Aktiveerida tööriistatabel režiimis "Programm-Test" (olek "S").


Error description 2A0-0047

Error message

GOTO tabelirida

Cause of error


Error description 2A0-0048

Error message

Programmeeritud lukustatud telg

Cause of error

- Programmeerisite NC-lauses lukustatud telje.
- Lukustatud telje jaoks määrati nihketee (nt aktiivse pööramise tõttu).
- Programmeeritud telg on vabalt pööratav pöördtelg.

Error correction

- Vajadusel aktiveerida telg
- Kustutada telg NC-lausest.


Error description 2A0-0049

Error message

Spindel?

Spindel?

Cause of error

Pöördusite töötlustsükli poole ilma spindlit eelnevalt sisse lülitamata.

Error correction

Muuta NC-programmi.


Error description 2A0-004A

Error message

Tööriistatelg puudub

Cause of error

Pöördusite töötlustsükli poole ilma tööriista eelnevalt aktiveerimata.

Error correction

Muuta NC-programmi.


Error description 2A0-004B

Error message

Tööriistaraadius liiga väike

Tööriistaraadius liiga väike

Cause of error

- 3. soone tükkel: määratleti neljakordsest tööriistaraadiusest suurem laius.
- 253. soone tsükkel või 254. ümarsoone tsükkel: jämetöötluse (Q219 - Q368) ajal on soone laius neljakordsest tööriistaraadiusest suurem.
- 240. tsükkel: sisestati, tööriista läbimõõdust suurem tsentreerimisläbimõõt.
- 210. soone tsükkel või 211. ümarsoone tsükkel: soone laius on kuuekordsest tööriistaraadiusest suurem.

Error correction

- 3. soone tsükkel: määratleda tööriista läbimõõdust suurem ja neljakordsest tööriistaraadiusest väiksem soone laius.
- 253. soone tsükkel või 254. ümarsoone tsükkel: jämetöötluseks määratleda tööriista läbimõõdust suurem ja neljakordsest tööriistaraadiusest väiksem soone laius..
- 240. tsükkel: kasutada suurt tööriista.
- 210. soone tsükkel või 211. ümarsoone tsükkel: sisestada tööriista läbimõõdust suurem ja kuuekordsest tööriistaraadiusest väiksem soone laius.


Error description 2A0-004C

Error message

Tööriistaraadius suur

Tööriistaraadius suur

Cause of error

- Kontuurifreesimine: ringjoonelause raadius on sisekorrektuuri puhul väiksem tööriista raadiusest.
- Keermefreesimine: keerme tuumläbimõõt on väiksem tööriista läbimõõdust.
- Soonefreesimine: soone laius on jämetöötlusel väiksem tööriista läbimõõdust.
- Tsükkel 251, Nelinurktasku: ümardusraadius Q220 on väiksem tööriista raadiusest.

Error correction

- Kasutada väiksemat tööriista.
- Soonefreesimine: vajadusel kasutada väiksemat ülemõõtu (Q368)


Error description 2A0-004D

Error message

Vahemik ületatud

Vahemik ületatud

Cause of error

Digitaliseerimise ajal ületati digitaliseerimisvahemik.

Error correction

Kontrollida tsükli Piirkond andmeid, eriti kontaktanduri telje andmeid.


Error description 2A0-004E

Error message

Lähteasend vale

Lähteasend vale

Cause of error

Digitaliseerimine kõrgusjoontega: algasend valesti valitud.

Error correction

Kontrollida tsüklis kõrgusjooned defineeritud telgi.


Error description 2A0-004F

Error message

Pööramine pole lubatud

Cause of error

- Pööramine pole digitaliseerimise puhul lubatud.
- Pööramine pole automaatse mõõtmise puhul (mõõtetsüklid 400 kuni 418) seoses 3D-pööramisega lubatud.
- 3D-pööramine pole seoses tsükliga 247 lubatud.

Error correction

- Kustutada tsükkel Pööramine.
- Lähtestada põhipööramine (käsitsirežiim).
- Lähtestada 3D-pööramine.


Error description 2A0-0050

Error message

Lubamatu mastaabitegur

Cause of error

Mastaabitegur enne tsüklit KONTAKTANDUR 0 (DIN/ISO: G55) või enne digitaliseerimistsükleid programmeeritud.

Error correction

Kustutada tsükkel Mastaabitegur või Teljespetsiifiline mastaabitegur.


Error description 2A0-0051

Error message

Peegeldamine pole lubatud

Cause of error

Peegeldamine enne tsüklit KONTAKTANDUR 0 (DIN/ISO: G55) või enne digitaliseerimistsükleid programmeeritud.

Error correction

Kustutada tsükkel Peegeldamine.


Error description 2A0-0052

Error message

Nihutamine pole lubatud

Cause of error

Digitaliseerimine kõrgusjoontega: Nullpunkti nihutamine on aktiivne.

Error correction

Kustutada tsükkel Nullpunkti nihutamine.


Error description 2A0-0053

Error message

Ettenihe puudub

Ettenihe puudub

Cause of error

Ettenihet pole programmeeritud.

Error correction

Muuta NC-programmi, FMAX toimib ainult lausehaaval.


Error description 2A0-0055

Error message

Tsüklis vastuolulised märgid

Cause of error

Ohutusvahemaa, puurimissügavuse ja süvistussügavuse märgid pole töötlustsükli raames identsed.

Error correction

Ühtlustada märgid


Error description 2A0-0056

Error message

Sisest. nurk pole lubatud

Sisest. nurk pole lubatud

Sisest. nurk pole lubatud

Cause of error

- Tsüklis 19 (DIN/ISO: G80) Töötlustasandi kallutamine programmeeritud ruuminurka ei saa antud seadeldisega (nt universaalpea: ainult pool ruumist on kättesaadav) realiseerida.
- Teostada anduri mõõtetsükkel ainult teljeparalleelse nurkasendi puhul
- Aktiivse tööriista teravikunurk (T-ANGLE) on defineeritud 180°-ga.

Error correction

- Muuta sisestatud ruuminurka.
- Teostada anduri mõõtetsükkel ainult teljeparalleelse nurkasendi puhul
- Kasutada nurga väärtusi 0 ja 180° vahel.


Error description 2A0-0057

Error message

Mõõtepunkt kättesaamatu

Cause of error

Tsükli KONTAKTANDUR 0 (DIN/ISO: G55) või käsitsi mõõtetsüklite kasutamisel ei jõutud seadmeparameetriga MP6130 määratud nihke ulatuses ühegi mõõtepunktini.

Error correction

- Asetada eelnevalt kontaktandur toorikule lähemale.
- Suurendada väärtust MP6130-s.


Error description 2A0-0058

Error message

Liiga palju punkte

Liiga palju punkte

Cause of error

Automaatne punktide määramine digitaliseerimisvahemiku jaoks töörežiimis Positsioneerimine käsisisestusega: salvestatavate (maks. 893) punktide arv ületatud.

Error correction

Registreerida digitaliseerimisvahemik uuesti, enne seda suurendada punktide vahemaad.


Error description 2A0-005A

Error message

CYCL DEF ebatäielik

CYCL DEF ebatäielik

Cause of error

- Kustutasite osa tsüklist.
- Lisasite tsüklisse teisi NC-lauseid.

Error correction

- Defineerida tsükkel üleni uuesti
- Kustutada NC-laused tsükli seest


Error description 2A0-005B

Error message

Kõrgustelg pole siin lubatud

Tasand valesti määratud

Cause of error

Programmeerisite tsükli Kõrgusjooned (KONTAKTANDUR 7) defineerimisel algpunktis jaotustelje.

Error correction

Muuta NC-programmi.


Error description 2A0-005C

Error message

Programmeeritud vale telg

Programmeeritud vale telg

Cause of error

Esiletõstetud lauses on programmeeritud vale telg.

Error correction

Kontrollige, kas mõni telg pole programmeeritud topelt.


Error description 2A0-005D

Error message

Pöörete arv vale

Cause of error

Programmeeritud spindli pöörete arv on kehtetu.

Error correction

Sisestada õige pöörete arv, vt seadme juhendit.


Error description 2A0-005E

Error message

Raadiuse korrektuur määramata

Cause of error

Te ei programmeerinud kontuuri, kontruuritasku või kontuurijada defineerimisel tööriista raadiuse korrektuuri.
- Te kuvasite töötlustsükli tööriista raadiusega 0.

Error correction

- Määratlege kontuuri alamprogrammis raadiuse korrektuur, et defineerida tasku või saar.
- Defineerida tööriista raadius muuks kui 0


Error description 2A0-005F

Error message

Kumerus määramata

Cause of error

Programmeerisite üksteise järel positsioneerimislause ilma raadiusekorrektuurita, ümarduskaare (RND, DIN/ISO: G25) ja NC-lause Ringjoon koos raadiusekorrektuuriga.

Error correction

Muuta NC-programmi.


Error description 2A0-0060

Error message

Kumerusraadius liiga suur

Kumerusraadius liiga suur

Cause of error

- kontuurtasku või kontuurjoone kontuuri defineerimisel programmeeriti ümardusring(RND, DIN/ISO: G25) nii suure ümardamisraadiusega, et ümardamisring ei mahu enam kahe kontuurielemendi vahele.
- defineerisite töötlemistsüklis (täisnurktasku/täisnurktapp) ümardamisraadiuse, mida ei ole enam võimalik lisada.

Error correction

- määrake kontuuri alamprogrammis väiksem ümardamisraadius.
- kontrollige tsükli definitsiooni ja korrigeerida sisendväärtused.


Error description 2A0-0061

Error message

Programmi algus määramata

Cause of error

Geomeetria arvutust ei saa praegusest asendist täpselt seadistada (nt on esimese positsioneerimislause programmeeritud koordinaadid identsed korrigeeritud tegeliku asendiga).

Error correction

- Käivitada NC-programm uuesti.
- Liikuda Programmi täitmise jätkamise funktsiooni abil katkestuskohta.


Error description 2A0-0062

Error message

Liigselt alampr.-kutseid

Cause of error

Ühte tsüklisse on programmeeritud kontuurtasku või kontuuritõmme, mis koosneb rohkem kui 6-st programmi-väljakutsest (PGM CALL, DIN/ISO: %..). Programmi-väljakutsete hulka loetakse ka:
- Tsükkel 12 PGM CALL (DIN/ISO: G39)
- Tootjatsükli väljakutse

Error correction

Muuta NC-programmi.


Error description 2A0-0063

Error message

Nurga andmed puuduvad

Nurga andmed puuduvad

Nurga andmed puuduvad

Cause of error

LP-/CP-lause puhul (DIN/ISO: G10, G11, G12, G13) pole polaarnurka või inkrementaalset polaarnurka defineeritud, st:
- kaugus viimase programmeeritud asendi ja pooluse vahel on väiksem võrdne 0,1µm.
- Pooluse rakendamise ja LP-/CP-lause vahel on programmeeritud pööramine.

Error correction

- Programmeerida absoluutne polaarnurk.
- Kontrollida pooluse asendit.
- Vajadusel lähtestada pööramine.


Error description 2A0-0064

Error message

Ühtegi töötl.tsüklit pole def.

Ühtegi töötl.tsüklit pole def.

Cause of error

Enne tsüklit 220/221 (punktimuster ringjoonel/joonel) pole töötlustsüklit defineeritud.

Error correction

Defineerida töötlustsükkel enne tsüklit 220/221.


Error description 2A0-0065

Error message

Soone laius liiga väike

Soone laius liiga väike

Cause of error

Soonetsüklis defineeritud laiust ei saa aktiivse tööriistaga töödelda.

Error correction

Kasutada väiksemat tööriista.


Error description 2A0-0066

Error message

Tasku liiga väike

Tasku liiga väike

Cause of error

Tsüklis Nelinurktasku defineeritud küljepikkused on liiga väikesed.

Error correction

Kasutada väiksemat tööriista.


Error description 2A0-0067

Error message

Q202 defineerimata

Q202 defineerimata

Cause of error

Ühes töötlustsüklitest 200 kuni 215 pole süvistussügavust (Q202) defineeritud.

Error correction

Sisestada töötlustsüklisse süvistussügavus.


Error description 2A0-0068

Error message

Q205 defineerimata

Q205 defineerimata

Cause of error

Minimaalne süvistussügavus pole tsüklis Universaalpuurimine defineeritud.

Error correction

Sisestada töötlustsüklisse minimaalne süvistussügavus.


Error description 2A0-0069

Error message

Q218 peab olema suurem kui Q219

Q218 peab olema suurem kui Q219

Cause of error

Tsükkel Tasku peentöötlus: Q218 peab olema suurem kui Q219.

Error correction

Korrigeerida väärtusi töötlustsüklis.


Error description 2A0-006A

Error message

CYCL 210 pole lubatud

CYCL 210 pole lubatud

Cause of error

Tsüklit 210 ei saa tsüklites MUSTERRINGJOON või MUSTERJOONED töödelda.

Error correction

Kasutada muud töötlustsüklit.


Error description 2A0-006B

Error message

CYCL 211 pole lubatud

CYCL 211 pole lubatud

Cause of error

Tsüklit 211 ei saa tsüklites MUSTERRINGJOON või MUSTERJOONED töödelda.

Error correction

Kasutada muud töötlustsüklit.


Error description 2A0-006C

Error message

Q220 liiga suur

Q220 liiga suur

Cause of error

Tsükkel Tasku peentöötlus või Tapi peentöötlus: ümardusraadius Q220 on liiga suur.

Error correction

Korrigeerida ümardusraadiust töötlustsüklis.


Error description 2A0-006D

Error message

Q222 peab olema suurem kui Q223

Q222 peab olema suurem kui Q223

Cause of error

Tsükkel Ümartapi peentöötlus: tooriku läbimõõt Q222 peab olema suurem kui valmistoote läbimõõt Q223.

Error correction

Korrigeerida tooriku läbimõõtu töötlustsüklis.


Error description 2A0-006E

Error message

Q244 peab olema suurem kui 0

Q244 peab olema suurem kui 0

Cause of error

Tsükkel Musterringjoon: osaringi sisestatud läbimõõt on null.

Error correction

Korrigeerida osaringi läbimõõtu tsüklis.


Error description 2A0-006F

Error message

Q245 ei tohi olla võrdne Q246-ga

Q245 ei tohi olla võrdne Q246-ga

Cause of error

Tsükkel Musterringjoon: sisestatud lõppnurk võrdub algnurgaga.

Error correction

Alg- või lõppnurka tsüklis korrigeerige.


Error description 2A0-0070

Error message

Sisestada nurgavahemik <360°

Sisestada nurgavahemik <360°

Cause of error

Tsükkel Musterringjoon: sisestatud nurgavahemik on üle 360°.

Error correction

Alg- või lõppnurka tsüklis korrigeerige.


Error description 2A0-0071

Error message

Q223 peab olema suurem Q222-st

Q223 peab olema suurem Q222-st

Cause of error

Te sisestasite tsüklis Ümartasku peentöötlus valmisdetaili läbimõõdu (Q223) väiksema kui tooriku läbimõõdu (Q222).

Error correction

Muuta Q222 tsükli definitsioonis.


Error description 2A0-0072

Error message

Q214: 0 keelatud

Q214: 0 keelatud

Cause of error

Sisestasite tsükli 204 defineerimisel eemaldussuuna 0.

Error correction

Sisestada Q214 vahemikus 1 kuni 4.


Error description 2A0-0089

Error message

Mõõtetelg pole defineeritud

Mõõtetelg pole defineeritud

Cause of error

Ühes mõõtetsüklitest 400, 402, 420, 425, 426 või 427 ei defineeritud mõõtetelge.

Error correction

Kontrollida Q272 vastavas tsüklis.
Lubatud sisestusväärtused: 1 või 2;
tsükli 427 puhul 1, 2 või 3.


Error description 2A0-008A

Error message

Tööriista purunemislävi ületatud

Tööriista purunemislävi ületatud

Cause of error

Tooriku kontrollimisel mõõtetsüklis ületati tööriistatabelis olev tööriista purunemise tolerants RBREAK.

Error correction

Kontrollida tööriista kahjustusi.


Error description 2A0-008B

Error message

Sisestage Q247 (ei võrdu 0)

Sisestage Q247 (ei võrdu 0)

Cause of error

Sisestasite mõõtetsüklis parameetris Q247 jadalülitusnurga 0.

Error correction

Sisestada jadalülitusnurk Q247 mitte 0.


Error description 2A0-008C

Error message

Sisestage Q247 (suurem 5-st)

Sisestage Q247 (suurem 5-st)

Cause of error

Sisestasite mõõtetsüklis parameetris Q247 jadalülitusnurga alla 5 kraadi.

Error correction

Sisestada jadalülitusnurk Q247 üle 5 kraadi, kuna muidu on mõõtetäpsus liiga väike.


Error description 2A0-008D

Error message

Nullpunktitabel?

Cause of error

NC-programmi töötlemiseks on vaja nullpunktitabelit. Juhtsüsteemi NC-mälus pole tabelit või on mitu tabelit, kuid ükski pole aktiveeritud.

Error correction

Aktiveerida nullpunktitabel režiimis "Programmikäik: lausete järjestiktäitmine" (olek "M").


Error description 2A0-008E

Error message

Frees: sisest. Q351 (ei võrdu 0)

Frees: sisest. Q351 (ei võrdu 0)

Cause of error

Töötlustsükli puhul pole freesimisviisi (otse- /vastukäik) defineeritud.

Error correction

Määrata freesimisviis – otsekäik = 1 või vastukäik= -1.


Error description 2A0-008F

Error message

Vähendage keermesügavust

Vähendage keermesügavust

Cause of error

Programmeeritud keermesügavus pluss üks kolmandik tõusust on suurem kui puurimis- või avasügavus.

Error correction

Keermesügavus programmeerida umbes ühe kolmandiku keermetõusu võrra väiksem kui puurimissügavus.


Error description 2A0-0090

Error message

Tehke kalibreerimine

Tehke kalibreerimine

Cause of error

On proovitud tsükliga 440 läbi viia mõõtmist, kuigi kalibreerimist ei ole teostatud.

Error correction

Tsükkel 440 sooritada uuesti parameetriga Q363 = 0 (kalibreerimine).


Error description 2A0-0093

Error message

SUUNAMINE keelatud

Cause of error

- seade ei ole spindlisuunamisega varustatud
- spindlit ei saa suunata

Error correction

- järgida seadme juhendit!
- kontrollida seadmeparameetrit 7442 ja M-funktsiooni väärtust või - sisestada 1 NC kaudu spindli suunamiseks. Järgida seadme juhendit!


Error description 2A0-0096

Error message

Kontrollige sügavuse märki!

Cause of error


Error description 2A0-00A4

Error message

Q399 ümberlülitamine keelatud

Cause of error

441. kontaktanduri tsükli abil prooviti nurga järgimist sisse lülitada, kuigi see funktsioon on 6165 seadmeparameetri puhul desaktiveeritud.

Error correction

6165 seadmeparameeter = 1 seadistada (MOD funktsioon, koodnumber 123) ja lõpuks kontaktandur uuesti kalibreerida.


Error description 2A0-00A5

Error message

Tööriist pole defineeritud

Tööriist pole defineeritud

Tööriist pole defineeritud

Tööriist pole defineeritud

Tööriist pole defineeritud

Cause of error

Valisite tööriista, mida pole tööriistatabelis defineeritud.

Error correction

- Täiendada tööriistatabelit puuduva tööriistaga.
- Kasutada teist tööriista.


Error description 2A0-00A6

Error message

Tööriistanumber keelatud

Tööriistanumber keelatud

Cause of error

Üritasite defineerida TOOL CALL või TOOL DEF-lauses tööriistanumbrit, kuigi see on masina parameetritega keelatud.

Error correction

- kasutage tööriista nime.
- kohandage masina parameeter 7483, vajadusel kontakteeruge masina tootjaga.


Error description 2A0-00A7

Error message

Tööriista nimetus keelatud

Tööriista nimetus keelatud

Cause of error

TOOL CALL- või TOOL DEF-lauses prooviti tööriista nime määratleda, ehkki see on seadme parameetritega keelatud.

Error correction

- Tööriista numbrit kasutada.
- Vajadusel seadme tootjaga kontakti võtta


Error description 2A0-00AD

Error message

Seaderatas mitteakt.

Cause of error


Error description 2A0-00AE

Error message

HR keelatud

Cause of error


Error description 2A0-00AF

Error message

Vale tooreziim
seaderattal

Cause of error


Error description 2A0-00B0

Error message

Kasitsi

Cause of error


Error description 2A0-00B1

Error message

Seaderatas

Cause of error


Error description 2A0-00B2

Error message

Kasitsi sisestus

Cause of error


Error description 2A0-00B3

Error message

Lausekaupa

Cause of error


Error description 2A0-00B4

Error message

Jarjestiktaitmine

Cause of error


Error description 2A0-00B5

Error message

Tabeli redigeer.

Cause of error


Error description 2A0-00B6

Error message

T%s: jääk-tööiga liiga lüh.

Cause of error

Veatekstis nimetatud tööriista kasutusiga (veerg TIME2 tööriistatabelis) ületatud.

Error correction

- Kasutada uut tööriista.
- Korrigeerida tegelikku kasutusiga (veerg CUR.TIME tööriistatabelis).
Kataloogi TNC:\ salvestatud failis TOOLLIST.ERR asub täielik nimekiri tööriistadest, mille seisuajad on täis saanud.


Error description 2A0-00B8

Error message

FN 14: vea kood %-3u

FN 14: vea kood %s

Cause of error

Sunnitud tõrge funktsiooni FN14 tõttu (DIN/ISO: D14). Selle funktsiooniga kutsub TNC välja seadme tootja eelprogrammeeritud teated (nt tootjatsüklist). Kui TNC jõuab programmi käigus või programmitestis lauseni, kus on FN14 (D14), siis ta katkestab ja
väljastab teate. Seejärel peate programmi uuesti käivitama.

Error correction

Leida tõrke kirjeldus seadme käsiraamatus, käivitada programm pärast vea kõrvaldamist uuesti.


Error description 2A0-00B9

Error message

Leitud veakood liiga suur

Cause of error

Veanumbri arvutamisel funktsioonile FN14 (DIN/ISO: D14) Q-parameetrist saadi väärtus, mis on väljaspool lubatud vahemikku 1 kuni 499.

Error correction

Muuta NC-programmi.


Error description 2A0-00BA

Error message

Tööriist %s pole defineeritud

Cause of error

Välja on kutsutud tööriist, mida ei ole tööriistamagasini laaditud.

Error correction

Kontrollida tööriistade asukohatabelit, vajadusel lisada tööriist.
Kataloogi TNC:\ salvestatud failis TOOLLIST.ERR asub täielik nimekiri tööriistadest, mis ei ole tööriistamagasini laaditud.


Error description 2A0-00BB

Error message

Pr. täitm. vastuoluline %s

Cause of error

Seadme oleku taastamisel pärast programmi täitmist ei kehti seadmel enam samad spindlipöörded (S), liikumispiirkond (R) ega eelseaded (P), kui täitmise ajal arvutatud.

Error correction

- Juhtsüsteem välja lülitada ja käivitada uuesti.
- Teavitada seadme tootjat.


Error description 2A0-00BC

Error message

Piirlüliti %.2s-

Cause of error

Tööriista arvestatud liikumistee ületab masina liikumispiirkonda (tarkvara lõpplüliti).
- manuaalsel töörežiimil on jõutud tarkvara lõpplülitini

Error correction

- kontrollige programmeeritud koordinaate, vajadusel muutke programmi.
- kontrollige lähtepunkti, vajadusel seadistage lähtepunkt uuesti.
- liikuge vastassuunda


Error description 2A0-00BD

Error message

Piirlüliti %.2s-

Cause of error

Tööriista arvutatud teekond ületab masina liikumisulatuse.
Neg. liikumispiirkonna määrab MP92x.x .

Error correction

- kontrollida programmeeritud koordinaate, vajadusel muuta programmi.
- kontrollida lähtepunkti, vajadusel lähtepunkt uuesti määrata.


Error description 2A0-00BE

Error message

Piirlüliti %.2s+

Cause of error

- tööriista arvestatud liikumistee ületab masina liikumispiirkonda (tarkvara lõpplüliti).
- manuaalsel töörežiimil on jõutud tarkvara lõpplülitini

Error correction

- kontrollige programmeeritud koordinaate, vajadusel muutke programmi.
- kontrollige lähtepunkti, vajadusel seadistage lähtepunkt uuesti.
- liikuge vastassuunda


Error description 2A0-00BF

Error message

Piirlüliti %.2s+

Cause of error

Tööriista arvutatud teekond ületab seadme pos. liikumispiirkonna.
pos. liikumispiirkonna määrab MP91x.x .

Error correction

- kontrollida programmeeritud koordinaate, vajadusel muuta programmi.
- kontrollida lähtepunkti, vajadusel lähtepunkt uuesti määrata.


Error description 2A0-00C1

Error message

Faili pole

Cause of error

- näidatud faili ei eksisteeri.
- näidatud fail on vahepeal kustutatud.
- smarT.NC: Olete valinud .HU-programmi, milles kasutatakse TNC kõvakettal olematut punktitabelit.
- olete >MOD >Print (Print-Test) all sisse kandnud vigase raja.

Error correction

- kasutage valitud failioperatsiooni jaoks olemasolevat faili.
- kontrollige .HU-programmi puuduva punktitabeli osas ja valmistage või lugege puuduvad failid uuesti sisse.
- korrigeerige raja sissekannet.


Error description 2A0-00C2

Error message

Failitüüp puudub või vale

Cause of error

Püütakse luua uut faili, ilma et oleks defineeritud sobiv failitüüp.

Error correction

Sisestada õige failitüüp.


Error description 2A0-00C3

Error message

Nullpunktitabelit ei ole valitud

Cause of error

Tarkvaraklahviga prooviti nullpunkti numbrit valida, kuigi programmi päises ei valitud nullpunkti tabelit.

Error correction

Programmi päises (UNIT 700) määratleda valikute all nullpunkti tabel, kust tuleks nullpunkt valida.


Error description 2A0-00C7

Error message

MC: Süsteemiviga SPLC-LZS-s

Cause of error

- Sisemine tarkvaraviga SPLC-töösüsteemis (LZS) MC lehekülgedel

Error correction

Teavitage klienditeenindust


Error description 2A0-00C8

Error message

PL/MB-riistvara tuvastus vigane

Cause of error

Ohutuspõhise PL- ja MB-riistvara tuvastamisel ja hindamisel ilmnes viga

Error correction

- Kontrollige HSCI-PLs ja MB ühendust ja funktsiooni
- Teavitage klienditeenindust


Error description 2A0-00C9

Error message

HSCI-PL/MB teatab veast

Cause of error

Ohutuspõhine HSCI-PL või MB saadab kehtetuid andmeid.

Error correction

- Tehke vigane tööriist kindlaks ja vahetage see välja.
- Teavitage klienditeenindust


Error description 2A0-00CA

Error message

HSCI-PL/MB teatab veast

Cause of error

Ohutuspõhine HSCI-PL või MB annab veateate.

Error correction

- Kontrollige PLs või MB juhtmestikku ja seisu.
- Teavitage klienditeenindust


Error description 2A0-00CB

Error message

MC: Süsteemiviga SPLC-LZS-s

Cause of error

- Sisemine tarkvaraviga SPLC-töösüsteemis (LZS) MC lehekülgedel

Error correction

Teavitage klienditeenindust


Error description 2A0-00CC

Error message

MC: Süsteemiviga SPLC-LZS-s

Cause of error

- Sisemine tarkvaraviga SPLC-töösüsteemis (LZS) MC lehekülgedel

Error correction

Teavitage klienditeenindust


Error description 2A0-00CD

Error message

SPLC-programmi edastusaja viga

Cause of error

- SPLC-programmi edastusaja viga

Error correction

Teavitage klienditeenindust


Error description 2A0-00CE

Error message

SPLC ei saa programmi laadida

Cause of error

SPLC-programmi ei saa laadida.

Error correction

Teavitage klienditeenindust


Error description 2A0-00CF

Error message

SPLC-programm muudetud

Cause of error

SPLC-programmi või NC-tarkvara muudeti pärast seadme ohutuse vähendamist.

Error correction

Taastage algne SPLC-programm või lõdvendage uuesti turvameetmeid.


Error description 2A0-00D0

Error message

SPLC-programm ei ole edastatav

Cause of error

SPLC-programmi ei saa käivitada.

Error correction

- Järgige järgmisi veateateid.
- Teavitage klienditeenindust.


Error description 2A0-00D1

Error message

Seade ei ole töökorras

Cause of error

Juhtseadme kasutuselevõtt ei ole veel lõpetatud, seadme funktsionaalne ohutus ei ole tagatud.


Error description 2A0-00D2

Error message

SPLC-sisendite konfiguratsioon

Cause of error

Pööratud loogikaga SPLC-sisendi konfiguratsioon on vigane.

Error correction

- Kontrollige konfiguratsiooni ohutuspõhistes seadmeparameetrites inpNoInverseA ja inpNoInverseB.
- Teavitage klienditeenindust.


Error description 2A0-00D3

Error message

SPLC-sisendite konfiguratsioon

Cause of error

Minutitestis osaleva SPLC-sisendi konfiguratsioon on vigane.

Error correction

- Kontrollige konfiguratsiooni ohutuspõhises seadmeparameetris inpNoDynTest.
- Teavitage klienditeenindust.


Error description 2A0-00D4

Error message

SPLC tsükliaja konfiguratsioon

Cause of error

SPLC konfigureeritud tsükli aeg on liiga pikk või liiga lühike.

Error correction

- Kontrollige konfiguratsiooni seadmeparameetris plcCount.
- Teavitage klienditeenindust.


Error description 2A0-00D5

Error message

Funkts. ohutus FS pole tagatud!

Cause of error

Seda juhtseadme tarkvara tohib kasutada ainult testimisel!
Seadme funktsionaalne ohutus ei ole tagatud!


Error description 2A0-00D6

Error message

JUURDEPÄÄSU ASTE: Funkts. lukust.

Cause of error

- Soovitud funktsioon on aktiivses ACCESSLEVEL-is blokeeritud

Error correction

- Funktsioon ACCESSLEVEL kaudu vabaks lastud


Error description 2A0-00D8

Error message

smarT.NC: kopeerim./lõikamine
smarT.NC:
kopeerimine

Cause of error


Error description 2A0-00D9

Error message

Muudetud NC-tarkvaraversioon

Cause of error

- NC-tarkvaraversiooni muudeti pärast seadme ohutuse vastuvõtmist.
- NC-tarkvaraversioon ja kasutatava faili SplcApiMarker.def versioon ei ühildu.

Error correction

- Võtta SPLC-projekti üle installeeritud NC-tarkvaraversiooniga sobiv fail SplcApiMarker.def.
- Kanda sellest failist konstandi SPLC_API_VERSION väärtus ohtust puudutavasse seadme parameetrisse splcApiVersion CfgSafety-s.
- Võtta seade antud mahus ohutuse osas uuesti vastu.
- Informeerida klienditeenindust


Error description 2A0-00DA

Error message

SPLC-konfigurat.-andmed puudulikud

Cause of error

- SPLC konfiguratsiooniandmed on vigased. PLC-programmi pole võimalik tõlkida, kuni need andmed pole korrigeeritud.

Error correction

- Korrigeerida SPLC konfiguratsiooniandmed. Selleks järgida teisi veateateid.
- Informeerida klienditeenindust


Error description 2A0-00DB

Error message

Ohutu väljundi vale asend %1

Cause of error

- Antud SPLC-väljund on loogiline 1 (+24 V), kuigi SPLC annab väljundiks loogiliselt ette 0 (0 V).
- Juhtmestus vigane (lühis +24V-l)
- PLD-moodul katki

Error correction

- Kontrollida juhtmestust
- Vahetada välja katkine PLD-moodul
- Informeerida klienditeenindust


Error description 2A0-00DC

Error message

AFC: Referentsvõime puudub

Cause of error

Adaptiivne ettenihke automaatika AFC, viis õppimine:
TNC ei suutnud teadet vahendada.
Võimalik põhjus: Kontroll-lõige õhus

Error correction

Õppelõike uus sooritus.


Error description 2A0-00DD

Error message

TR/lõike nr vastavus vale

Cause of error

AFC: AFS-seadistustes on määratlus aktuaalse tööriista ja aktuaalse lõikenumbri vahel vigane.

Error correction

Viia seadistusprotsess uuesti läbi.
TNC viib aktuaalse lõike automaatselt seadistamisele tagasi.


Error description 2A0-00DE

Error message

SPLC sisendi %1 juhtmestik

Cause of error

Tekstis nimetatud SPLC sisend osaleb vastavalt konfiguratsioonile (CfgSafety / inpNoDynTest) dünaamilises testis, kuid ei ole maas, kuigi vastav testiväljund lülitati välja.

Error correction

- Kontrollige juhtmeid
- Kontrollige konfiguratsiooni


Error description 2A0-00DF

Error message

Avariiseiskamise juhtmestik

Cause of error

Avariiseiskamise sisend ei ole maas, kuigi vastav testiväljund lülitati välja.

Error correction

Kontrollige juhtmeid. Kõik avariiseiskamise ahelad peavad saama voolu vastavate testiväljundite kaudu.


Error description 2A0-00E0

Error message

Vale sisend %1 dünaamilise testi jaoks

Cause of error

Antud SPLC-sisendit ei saa kontrollida minutitestis (dünaamilises testis)
- Puudub füüsiline PLC-sisend antud numbriga
- PLC-sisend ei asu ei süsteemi-PL-is (PLB 62xxFS) ega seadme turvalisel juhtpaneelil (MB 6xxFS), kuigi HSCI-süsteemis on mitu süsteemi-PL-i.

Error correction

- Kontrollige seadmeparameetrit inpNoDynTest üksuses CfgSafety.
- Teavitage klienditeenindust


Error description 2A0-00E1

Error message

MC ristvõrdlus sisend %1

Cause of error

Kahekanalilise FS-sisendi mõlemal klemmil on erinevad loogilised olekud.
Võimalikud põhjused:
- tööpingi juhtpaneeli klahv on vajutatud viltu
- katkenud juhe FS-sisendi juhtmestikus
- lühis 0 või 24 V pingega FS-sisendi juhtmestikus
- vale konfiguratsioon (SMP) inverteeritud FS-sisenditel (nt antivalentse või inverteeritud signaaliga)

Error correction

- kontrollige tööpingi juhtpaneeli klahve. Kui põhjuseks oli viltu vajutatud klahv, pole muud vaja teha.
- kontrollige kahekanalilise sisendi juhtmestikku.
- teavitage klienditeenindust
Pange tähele, et sisendit saab viia lülitusolekusse alles pärast seda, kui mõlemad sisendklemmid on samaaegselt puhkeolekus.


Error description 2A0-00E2

Error message

SPLC-sisendi %1 ootamatu olek

Cause of error

Seadme parameetrite konfiguratsiooni kohaselt peaks antud SPLC-sisend puhkeolekus andma ühes kanalis 0V ja teises kanalis 24V.
See pole aga nii.
Võimalikud põhjused:
- SPLC-sisendi konfiguratsioon vale
- enesetesti ajal pole sisend puhkeolekus
- juhtmestiku viga
- seaderatas on ühendatud, mis ei sobi funktsionaalse turvalisusega FS
- seaderatas on asendatud sobimatu pimepistikuga (ei sobi funktsionaalse turvalisusega FS)

Error correction

- kontrollige juhtmestikku
- kontrollige konfiguratsiooni
- kontrollige ühendatud seaderatast, vajadusel vahetage
- kontrollige pimepistikut, vajadusel vahetage
- teavitage klienditeenindust


Error description 2A0-00E3

Error message

Ulekirjut. valimine:
Seaderatas/juhtpan.
THLP! F/S-vaartused

Cause of error


Error description 2A0-00E4

Error message

Reg. strateegiat AFC.TAB-is ei leitud, kasutatakse vaikeseadet

Cause of error

Juhtseade ei leidnud aktiivsele tööriistale omistatud reguleerimisstrateegiat tabelist AFC.TAB.

Error correction

Korrigeerige kirjeid tööriistatabeli veerus AFC või tabelis AFC.TAB.


Error description 2A0-00E5

Error message

Input marker %1 set by SPLC program

Cause of error

- The SPLC program has an input marker set to the value TRUE (= 1). This is not allowed.
- Input markers can be deleted by the SPLC program (= 0), but they cannot be set (= 1)

Error correction

- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 2A0-00EC

Error message

AFC parameters not allowed in turning mode

Cause of error

An AFC parameter was programmed that is not permitted in turning mode, e.g. TIME or DIST.

Error correction

Check the NC program and adapt it if necessary


Error description 2A8-0007

Error message

Battery almost empty. Place handwheel into the charging station

Cause of error

The wireless handwheel’s rechargeable battery is almost empty.
If the rechargeable battery loses charge, it interrupts the connection to the handwheel.
This results in an emergency stop and the program run is aborted!

Error correction

- Now place the handwheel onto the charging station to restore its charge.
- Recommendation: Always keep the handwheel in the charging when not in use.


Error description 2A9-0001

Error message

Faulty BLK FORM

Cause of error

The given workpiece blank definition is faulty and could not be interpreted by the control.

Error correction

- Correct the BLK FORM in the NC program.


Error description 2A9-0002

Error message

Incorrect tool data

Cause of error

The 3-D simulation graphic cannot process the tool data.

Error correction

Adapt the tool data


Error description 2D4-0000

Error message

Python-skripti käivitamine '%1' nurjus

Cause of error

Python-skripti käivitamiseks vajalik side PLC-ga ebaõnnestus.

Error correction

- tõlkige PLC programm
- käivitage Python-skript


Error description 2D4-0001

Error message

Python-skripti käivitamine '%1' nurjus

Cause of error

Täpne veapõhjus pole teada.

Error correction

Teavitage klienditeenindust.


Error description 2D4-0002

Error message

Python-skripti käivitamine '%1' nurjus

Cause of error

Python-i valikuvõimalus pole aktiveeritud. Python-rakenduste teostamiseks juhtseadmega peab tarkvara valik "Python OEM Process" olema SIK-is aktiveeritud.

Error correction

- aktiveerige SIK-is tarkvara valik "Python OEM Process"


Error description 2D4-0003

Error message

Python-skripti käivitamine '%1' nurjus

Cause of error

Python-skripti teostamiseks on saadaval liiga vähe töömälu.

Error correction

- omistage Python-skriptile seadme konfiguratsiooni kaudu väiksem mälunõue (seadmeparameeter "memLimit")
- lõpetage mälu vabastamiseks käimasolevad Python-protsessid


Error description 2D4-0004

Error message

Python-skripti käivitamine '%1' nurjus

Cause of error

Seadmeparameetri "memLimit" (maksimaalne protsessimälu) on kehtetu.

Error correction

- kontrollige ja korrigeerige seadmeparameetrit "memLimit"


Error description 2D4-0005

Error message

Python-skripti käivitamine '%1' nurjus

Cause of error

Seadme konfiguratsioonis antud Python-skripti tee on kehtetu.

Error correction

- korrigeerige seadmeparameetrit "path" konfiguratsiooniobjektis CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Python-skripti käivitamine '%1' nurjus

Cause of error

Seadme konfiguratsioonis antud Python-protsessi nimi on kehtetu.

Error correction

- korrigeerige seadmeparameetrit "jobName" konfiguratsiooniobjektis CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Python-skripti käivitamine '%1' nurjus

Cause of error

Sama nimega Python-protsess juba käib.

Error correction

- lõpetage töötav Python-protsess


Error description 2D4-0008

Error message

Python-skripti käivitamine '%1' nurjus

Cause of error

Seadme konfiguratsioonis on Python-skriptile defineeritud kehtetud parameetrid.

Error correction

- korrigeerige seadmeparameetrit "parameter" konfiguratsiooniobjektis CfgSoftkeyOverlay


Error description 320-0001

Error message

Viga teate saatmisel PLC-le

Cause of error


Error description 320-0002

Error message

PLC-programmi kompileerimine nurjus

Cause of error


Error description 320-0003

Error message

Argument väljaspool väärtuste vahemikku

Cause of error


Error description 320-0004

Error message

PLC töötab simulatsioonirežiimis

Cause of error


Error description 320-0005

Error message

PLC-kompilaatori argument ( %1 ) puudub

Cause of error


Error description 320-0006

Error message

Kehtetu PLC kutseparameeter

Cause of error


Error description 320-000A

Error message

Spindli ("%2") programmeeritud pöörded liiga väikesed

Cause of error

Programmeeriti liiga väike spindli pöörete arv.

Error correction

Programmeerida suurem pöörete või seadme parameetrite arv
Kontrollida, kas Axes->ParameterSets->????->CfgFeedLimits->minFeed "????" tähistab tegeliku parameetrilause nimetust


Error description 320-000B

Error message

Spindli programmeeritud pöörded liiga suured

Cause of error

Sellele teljele programmeeriti liiga suur pöörete arv.

Error correction

Programmeerida väiksem pöörete arv või kontrollida, kas Axes->ParameterSets->????->CfgFeedLimits->maxFeed kontrollida "????" tähistab tegeliku parameetrilause nimetust


Error description 320-000C

Error message

%1

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC-programm peatati

Cause of error

Süsteemivea tõttu PLC-s peatatakse PLC programm.

Error correction

Teavitada seadme tootjat


Error description 320-000E

Error message

PLC-programm vigane

Cause of error

PLC-programmi töötlusel esines viga

Error correction

Teavitada seadme tootjat


Error description 320-000F

Error message

Süsteemiviga PLC-s

Süsteemiviga PLC-s

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 320-0010

Error message

Üldine süsteemiviga

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 320-0011

Error message

Spindli pöörded programmeeritud ilma konfigureeritava spindlita

Cause of error

Spindlit ei ole, kuid pöörete arv on programmeeriti.

Error correction

Konfigureerida spindel (CfgAxes->spindleIndices) või mitte programmeerida spindli pöörete arvu.


Error description 320-0012

Error message

Konfiguratsiooniandmetes %1 - %2
on viga

Konfiguratsiooniandmetes %1 - %2
on viga

Cause of error

Antud konfiguratsiooniandmed sisaldavad vigu ja ei neid ei võetud juhtimisrežiimi jaoks üle.

Error correction

Korrigeerida antud konfiguratsiooniandmeid või teavitada seadme valmistajat.


Error description 320-0013

Error message

Konfiguratsiooniandmed %1
kanalile %2 puuduvad

Cause of error

Antud konfiguratsiooniandmeid ei leitud.

Error correction

Täiendada antud konfiguratsiooniandmeid või teavitada seadme tootjat.


Error description 320-0014

Error message

Konfiguratsiooniandmed %1
kanalile %2 juba defineeritud

Cause of error

Antud konfiguratsiooniandmed põhjustavad PLC väljundi mitmikmääratluse.

Error correction

Korrigeerida antud konfiguratsiooniandmeid või teavitada seadme valmistajat.


Error description 320-0015

Error message

Operandi %1
konfiguratsiooniandme jaoks %2 ei leitud

Cause of error

Antud konfiguratsiooniandmetes kirjeldatud operandi ei määratletud PLC programmis.

Error correction

Korrigeerida antud konfiguratsiooniandmeid, valida muu PLC programm või teavitada seadme valmistajat.


Error description 320-0016

Error message

PLC-stroobi andmeid kanali %1 jaoks
ei saa edastada

Cause of error

PLC sisestatud väljundi juurde kuuluvate andmeid ei saanud PLC markerisse salvestada.

Error correction

Korrigeerida juurdekuuluvaid konfiguratsiooniandmeid või teavitada seadme valmistajat.


Error description 320-0017

Error message

Konfiguratsioon ja PLC-programm ei ühildu

Cause of error

Valiti PLC-programm, mis ei sobi tööpingi konfiguratsiooniga.
PLC-programmid, mis töötavad numbrilise mäluliidesega API 1.0 (TNC-marker-liides), suudavad juhtida maksimaalselt ühte kanalit ja ühte spindlit.

Error correction

Korrigeerige tööpingi konfiguratsiooni või kasutage sobivat PLC-programmi.


Error description 320-0018

Error message

PLC-programm vastuoluline

Cause of error

Valitud PLC-programmis kasutatud API-versioon ei ühti juhtimistarkvaraga või PLC-programmi API-versioon on vale.

Error correction

Värskendage faili ApiMarker.DEF seadme PLC-projektis või korrigeerige PLC-programmi.


Error description 320-0019

Error message

PLC-programm vigane: sisendit muudeti

Cause of error

PLC-programm püüdis sisendmarkerit (nt I3) muuta.

Error correction

Korrigeerida PLC-programmi. Sisendmarkerit võib vaid lugeda, aga mitte kirjutada.


Error description 320-001A

Error message

PLC-veatabelit ei saa lugeda
(%1)

Cause of error

PLC ei suuda veatabelit lugeda.
Võimalik, et tabeli jaoks konfigureeritud tee on vale või tabelil on vale vorming.

Error correction

Kontrollida konfiguratsioon ja PLC veatabel uuesti üle.


Error description 320-001B

Error message

PLC-veatabel vigane
(%1)

Cause of error

PLC veatabelisse sisestati kehtetu veamarker.
Võimalik, et sümbolnimetus on valesti kirjutatud.

Error correction

Korrigeerida PLC veatabelit.


Error description 320-001C

Error message

Juhtsüsteem ei saa tööaegu lugeda

Cause of error

Juhtsüsteem ei saa samasse faili salvestatud ühte ega enamat töörežiimi aega lugeda. Arvatavasti fail hävis.

Error correction

Veateate taasesinemisel teavitada klienditeenindust.


Error description 320-001D

Error message

Süsteemiviga PLC-s

Cause of error

Sisemine tarkvaraviga:
Töörežiimi aegade ühte faili pidevsalvestus nurjus, tõenäoliselt failisüsteemi vea tõttu.

Error correction

Teavitada klienditeenindust.


Error description 320-0023

Error message

Kehtetu konfiguratsioon kiirete sisendite puhul
number %1 - operand %2

Cause of error

Kiirsisendite konfiguratsioon on vale.

Error correction

Korrigeerida konfiguratsiooni, võttes arvesse järgmisi piirtingimusi:
- PLC-programm, mis kasutab TNC-markeriliidest, saab kasutada vaid M4590-4593 markerit
- kõigi kaldpindade hoiustamine on võimalik vaid D- failitüübiga (DWORD)
- sümboolsed operandid tuleb PLC-programmis määratleda


Error description 320-0024

Error message

Konfiguratsiooniandmed %1 %2 puuduvad

Cause of error

Antud konfiguratsiooniandmeid ei leitud.

Error correction

Korrigeerida antud konfiguratsiooniandmeid või teavitada seadme valmistajat.


Error description 320-0025

Error message

PLC-programm peatati

Cause of error

Konfiguratsiooniandmete muutmise tõttu peatati PLC programm ja see taaskäivitatakse.

Error correction

Kõrvaldamine ei ole vajalik.


Error description 320-0026

Error message

PLC: jagamine 0-ga/mooduliviga

Cause of error

PLC-programmi edastusaja viga:
- jagati nulliga.
- moodularvutus tehti valesti.

Error correction

Muuta PLC-programmi.
Sobitada PLC-koostisseade DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: ületäitumine korrutamisel

Cause of error

PLC-programmi edastusaeg:
- Ületäitumine korrutamisel

Error correction

Muuta PLC-programmi.
Sobitada PLC-koostisseade MULERROR.


Error description 320-0028

Error message

Kehtetu konfiguratsioon PLC-aritmeetikavigade puhul
operand %1

Cause of error

PLC-aritmeetikavigade käsitlemise konfiguratsioon ei ole lubatud.

Error correction

Korrigeerida konfiguratsiooni, võttes arvesse järgmisi piirtingimusi:
- kontrollida MULERROR, DIVERROR, MODERROR sisendeid PLC-kompilaatori konfiguratsiooniandmetes (vt CfgPlcPath kirjet)
- PLC-programm, mis kasutab TNC-markeriliidest, saab kasutada vaid M4200-4202 markereid
- sümboolsed operandid tuleb PLC-programmis määratleda


Error description 320-0029

Error message

Süsteemiviga PLC-s

Cause of error

Kutsuti esile PLC serveri veel realiseerimata funktsioon.

Error correction

Teavitada klienditeenindust


Error description 320-002A

Error message

Süsteemiviga PLC-s

Cause of error

PLC server ei saa teate saatjat kindlaks teha.

Error correction

Teavitada klienditeenindust


Error description 320-002B

Error message

Süsteemiviga PLC-s

Cause of error

PLC server ei jõua teate saatjani.

Error correction

Teavitada klienditeenindust


Error description 320-002C

Error message

Süsteemiviga PLC-s

Cause of error

PLC-s esines tarkvara viga.

Error correction

Teavitada klienditeenindust


Error description 320-002D

Error message

PLC-MAIN-faili ei saa lugeda
(%1)

Cause of error

PLC ei saa programmifaili lugeda.

Error correction

Kontrollida konfiguratsiooni ja PLC programmifaile.


Error description 320-002E

Error message

PLC-kompilaatorifaili ei saa lugeda
(%1)

Cause of error

PLC ei saa nimetatud koostisfaili lugeda.

Error correction

Kontrollida PLC koostamise konfiguratsioonifaili (.cfg).
Kontrollida PLC koostamise veatekstifaili (.err).


Error description 320-002F

Error message

Operandiväli %1 andmes %2 liiga suur

Cause of error

Antud sümboolne nimetus näitab PLC-operandi välja. Väljasuurus on liiga suur antud konfiguratsiooniandmete jaoks.

Error correction

Korrigeerida antud konfiguratsiooniandmeid või teavitada seadme valmistajat.


Error description 320-0030

Error message

Operandiväli %1 andmes %2 liiga väike

Cause of error

Antud sümboolne nimetus näitab PLC-operandi välja. Väljasuurus on liiga väike antud konfiguratsiooniandmete jaoks.

Error correction

Korrigeerida antud konfiguratsiooniandmeid või teavitada seadme valmistajat.


Error description 320-0031

Error message

Kehtetu tekstiressurss

Cause of error

Dialoogi- või veatekstide konfigureeritud tekstiallikat ei saa laadida.

Error correction

Konfigureerida muu keel või teavitada masina tootjat.


Error description 320-0032

Error message

PL510-tõrge tsüklirežiimis

Cause of error

Tsüklilises PL510-režiimis tekkis elektromagnetilise ühilduvuse rike. Välisseadme kasutamine ei ole võimalik.

Error correction

Teavitada seadme tootjat


Error description 320-0034

Error message

Stroobi ei realiseeritud

Cause of error

Stroobiväljundit ei lisatud pärast programmi jätkamist


Error description 320-0035

Error message

Süsteemihalduse siini alglähtestamine nurjus

Cause of error

Süsteemijuhtimise siini ei toetata või on operatsioonisüsteemi versioon liiga vana.

Error correction

teavitada klienditeenindust.


Error description 320-0036

Error message

Viga PLC Python skriptis

Cause of error

Antud PLC Python-skript sisaldab viga.

Error correction

Teavitada seadme tootjat.


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed parameter is outside the valid range

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed parameter is invalid/does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed address is outside the valid value range

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Sum of address and block length outside valid value range

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed address is not a word or double word address

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed value can/must not be changed

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Programmed file is faulty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Wrong NC operating mode is active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A position command or another job is already being executed

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No tool changer defined

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- String cannot be converted or contains illegal characters in the string

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No end of string detected, or string incomplete

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No connection over interface or to a server

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 interface busy or not assigned

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 transmit buffer not empty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 receiving buffer empty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- RS-232 baud rate not possible

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Transmission error of RS-232 interface

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No current controller found

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module was not called as a submit or spawn job

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- Beim Aufruf eines PLC-Moduls im PLC-Programm ist ein Fehler aufgetreten
- PLC-Modul wurde bei Programmlauf ohne Strobe gerufen

Error correction

- PLC-Programm prüfen und korrigieren
- Kundendienst benachrichtigen


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Overflow of key queue

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Overflow of PLC error message queue

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module was called from a submit or spawn job

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Too many elements in a constants field

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Illegal elements programmed in a constants field

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Oriented spindle stop already active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Module function is already active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The entered file name is invalid!

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed field name does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Syntax error of the query statement

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- No fitting data record available for the inquiry

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed axis has not yet been referenced

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The reset of a connected external device is faulty

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The editor is not active

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A general error occurred during a data access

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control's system memory is too small

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Error occurred during parsing

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Fast PLC input set when drives are to be switched on

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The drives cannot be switched on

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The inspection of the number type was interrupted during entry in the tool table

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The powerfail monitoring cannot be switched off

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control is a system without functional safety (FS)

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Error occurred in the evaluation of the soft-key resource file

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module execution was canceled

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- There has been an Profibus error

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check and correct the PLC program
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by the PLC module

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is supported only by a dual-processor control.

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The control hardware does not have a serial interface

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The programmed function is not supported by a dual-processor control

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- File could not be disabled

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Entered file not found

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function (software option or FCL) has not not been released

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The function not available when there is more than one configured NC channel

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not start the programmed process (Python)

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- This hardware does not support the programmed analog output at X8/X9

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The PLC module could not be run

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred symbol/designator does not exist

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Could not create the handle

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- The transferred handle is invalid

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- Wrong data direction for transmission

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

- An error occurred when an PLC module was called in the PLC program
- A control with functional safety (FS) does not support the function called

Error correction

- Check the PLC program and correct it
- Inform your service agency


Error description 320-0037

Error message

PLC-programmi vead

Cause of error

PLC käitusaja viga:
API-mooduli väljakutsumisel PLC-programmis tekkis viga.

Error correction

Muuta PLC-programmi.


Error description 320-0038

Error message

Konfiguratsiooniandmete %2 %1 operand on keelatud

Cause of error

Antud konfiguratsioonikuupäeval tähistatud operand ei ole sellel kohal lubatud.
Enamikul juhtudest tohivad konfiguratsiooniandmed olla seotud ainult tavaliste loogiliste PLC markeritega (tüüp M) või tavaliste aritmeetiliste PLC operandidega (tüübid B,W,D).

Error correction

Korrigeerida antud konfiguratsioonikuupäeva, valida muu PLC programm või teavitada masina tootjat.


Error description 320-0039

Error message

Konfiguratsiooniandmed %1

Cause of error

Korrigeerida antud konfiguratsioonikuupäeva või teavitada masina tootjat.

Error correction

Antud tüüpi konfiguratsiooniandmeid defineeriti liiga palju.


Error description 320-003A

Error message

PLC: Magasini reguleerimisfail on vigane

Cause of error

Valitud magasinifaili ei eksisteeri või on fail vigane.

Error correction

Taastada magasinifail või parandage faili vead.


Error description 320-003B

Error message

IOC-riistvara põhiseadistus puudulik

Cause of error

IOC-riistvara kasutamise põhiseaded ja konfiguratsioonifail on puudulikud:
(vaadake ka seadmeparameetrit iocProject CfgPlcPeriphery all)
- IOC-faili ei leitud
- riistvara on IOC-failis konfigureeritud, aga seda pole
- IOC-riistvara on olemas, aga pole IOC-failis konfigureeritud

Error correction

- ühtlustage IOC-konfiguratsioonifail ja riistvara.
- edasisi juhiseid saate diagnostikamenüüst


Error description 320-003C

Error message

Profibusi alglähtestamine vale

Cause of error

Profibus riistvara alglähtestamisel tekkis viga.

Error correction

- Teavitage klienditeenindust.
- Edasist informatsiooni saate diagnostikamenüüst.


Error description 320-003D

Error message

Profibusi viga tsüklirežiimis

Cause of error

Profibus-riistvara poole pöördumisel tekkis viga.

Error correction

- Teavitage klienditeenindust.
- Edasist informatsiooni saate diagnostikamenüüst.


Error description 320-003E

Error message

IOC riistvara lähtestamine vale

Cause of error

IOC-konfiguratsioonifail (iocProject-atribuut CfgPlcPeriphery all) IOC-riistvara jaoks on vigane.

Error correction

- Kontrollige IOC-konfiguratsioonifaili
- Teavitage klienditeenindust.
- Edasist informatsiooni saate diagnostikamenüüst.


Error description 320-003F

Error message

HSCI alglähtestamine vale

Cause of error

Profibus riistvara alglähtestamisel tekkis viga.

Error correction

- Teavitage klienditeenindust.
- Edasist informatsiooni saate diagnostikamenüüst.


Error description 320-0040

Error message

HSCI viga tsüklirežiimis

Cause of error

HSCI-riistvara kasutamisel tekkis viga.

Error correction

- Teavitage klienditeenindust.
- Edasist informatsiooni saate diagnostikamenüüst.


Error description 320-0041

Error message

SPLC-MAIN-faili ei saa lugeda
(%1)

Cause of error

PLC ei saa praogrammifaili SPLC programmi lugeda.

Error correction

Kontrollige konfiguratsiooni ja SPLC programmifaile.


Error description 320-0042

Error message

SPLC-programm vastuoluline

Cause of error

Valitud SPLC-programmis kasutatud API-versioon ei ühti juhtimistarkvaraga või SPLC-programmi API-versioon on vigane.

Error correction

Aktualiseerige SplcApiMarker.DEF fail ja korrigeerige SPLC-programmi. SplcApiMarker.def fail tuleb SPLC-programmis enne kõikide teiste definitsioonifailidega siduda.


Error description 320-0043

Error message

SPLC-programm vastuoluline

Cause of error

Markeri definitsioon, mida konverteeritakse PLC-programmi ja SPLC-programmi vahel, on vigane.

Error correction

Korrigeerige SPLC-programmi.


Error description 320-0044

Error message

SPLC-programm muudetud

Cause of error

Muudeti SPLC-programmi. Enne, kui seadet selle muudetud SPLC-prograamiga kasutada tohib, tuleb teostada osaline vastuvõtutest.

Error correction

Kavatsetud muudatus:
Kustutage veateade, seejärel taaskäivitage juhtseade ja teostage vajalik osaline vastuvõtutest.
Planeerimata muudatus:
Ennistage SPLC-programmi muudatus ja kandke SPLC-Programm uuesti üle.


Error description 320-0045

Error message

SPLC-programmi binaarkood muudetud

Cause of error

SPLC-programmi binaarkood on muudetud, kuigi algne kood on jäänud muutmata.
Võimalikud põhjused:
- Tarkvara värskenduse tõttu uus SPLC-kompilaator
- MC-l või CC-l kahjustatatud SPLC-programmi binaarfail (ilma tarkvara värskenduseta)

Error correction

Teade ilmub pärast tarkvara uuendamist:
Kustutage veateade, seejärel taaskäivitage juhtseade ja teostage vajalik osaline vastuvõtutest. Seejärel võtta uued CRC-summad üle vastavatesse turvalistesse seadmeparameetritesse.
Teade ilmub, ilma et tarkvara uuendust oleks läbi viidud:
Pöörduda klienditeenindusse


Error description 320-0047

Error message

Konfiguratsioon PLC-kompilaator: sisestada %1

Cause of error

PLC-kompilaatori konfiguratsioonifail defineerib kõigile konstantidele väärtuse, mis ei sobi juhtimistüübiga.
Konstantide OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT ja SPINDLE_COUNT väärtused tuleb sisestada korrektselt.

Error correction

- Kontrollida PLC-kompilaatori konfiguratsioonifail ja vajadusel korrigeerida.


Error description 320-0048

Error message

PLC programmi lähtekood vajalik

Cause of error

Rekonfiguratsiooni tõttu ei sobi PLC-programm enam juhtimisega kokku.
PLC-programm tuleb luua allikkoodist uuesti.

Error correction

- Tühistada konfiguratsiooni muudatused (ignoreerida uut veateadet).
- Kopeerida PLC-programmi allikkood juhtimisele ja tõlkida uuesti.


Error description 320-004C

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Viga: protsessi %1 ei saanud käivitada

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

IOC-riistvara alglähtestamine koos hoiatustega

Cause of error

IOC-riistvara ja IOC-konfiguratsioonifaili alglähtestamisel (vt CfgPlcPeriphery alt iocProject parameetreid) ilmnesid hoiatused.

Error correction

Edasisi juhiseid saate diagnostikamenüüst.


Error description 320-0057

Error message

ProfiNET: alglähtestamine vale

Cause of error

ProfiNET riistvara alglähtestamisel tekkis viga.

Error correction

- teavitage klienditeenindust.
- edasisi juhiseid saate diagnostikamenüüst.


Error description 320-0058

Error message

ProfiNET: viga tsüklilise töö puhul

Cause of error

ProfiNET-riistvarale ligipääsemisel tekkis viga.

Error correction

- teavitage klienditeenindust.
- edasisi juhiseid saate diagnostikamenüüst.


Error description 320-0059

Error message

IOC-konfiguratsioon sisaldab kehtetuid PLC operandiaadresse

Cause of error

IOC-konfiguratsioon sisaldab PLC-operandi aadresse, mis jäävad lubatavast PLC-mälupiirkonnast väljaspoole.
Milline on asjakohane operandipiirkond, on näha IOC-diagnostikas.

Error correction

- PLC-kompilaatori korrektsioonifailis tuleb suurendada asjakohaste operandide jaoks vajalikke piirkondi.
- Teavitage klienditeenindust.


Error description 320-005A

Error message

IOC-konfiguratsioon vajab liiga palju mälu

Cause of error

- IOC konfiguratsioon nõuab vähemalt ühe siinisüsteemi (nt HSCI) jaoks väljasiini riistvaralt liiga palju mälu.
- Lisateave on toodud siini diagnostikas.

Error correction

- Kontrollige IOC konfiguratsiooni.
- Vähendage konfigureeritud süsteemikomponentide arvu.
- Looge hooldusfail.
- Teavitage klienditeenindust.


Error description 320-005B

Error message

HSCI hoiatus tsüklirežiimis

Cause of error

HSCI-riistvarale ligipääsemisel anti hoiatus.

Error correction

- lisateavet diagnoosi kohta saate HSCI-siini diagnostikast.


Error description 320-005C

Error message

Muudatus %1 - %2
nõuab PLC-programmi transleerimist

Cause of error

Muudetud konfiguratsiooni kuupäev sisestatakse sümbolite definitsiooni PLC-programmi jaoks. PLC-programm tuleb uuesti transleerida, et muudatus hakkaks kehtima.

Error correction

Transleerige PLC-programm uuesti


Error description 320-005D

Error message

Sisemised IOd: alglähtestamine vigane

Cause of error

Sisemise IO-riistvara (SPI-mooduli) alglähtestamisel tekkis viga.

Error correction

- teavitage klienditeenindust.
- edasisi juhiseid saate diagnostikamenüüst.


Error description 320-005E

Error message

Sisemised IOd: tõrge tsüklilises režiimis

Cause of error

Juurdepääsul sisemisele IO-riistvarale (SPI-moodulile) tekkis viga.

Error correction

- teavitage klienditeenindust.
- edasisi juhiseid saate diagnostikamenüüst.


Error description 320-005F

Error message

Spindle not available

Cause of error

An NC function is trying to control a spindle that is not available at the moment:
- At present the spindle is functioning as an NC axis
- The spindle is occupied by another channel
- A spindle is to be switched to the NC axis while it is occupied by the NC

Error correction

Edit the NC program or contact your machine tool builder


Error description 320-0060

Error message

IOC configuration has invalid PLC operands

Cause of error

Die IOC-Konfiguration beinhaltet PLC-Operanden, die schon vergeben sind.
Welche Operanden betroffen sind, ist in der BUS-Diagnose zu sehen.
Mögliche Ursachen:
- Nutzung von Operanden, die durch ein internes PL-Board belegt sind.
- Nutzung von Operanden, die durch ein Handrad belegt sind.

Error correction

Operandenadressen in der IOC-Datei korrigieren:
- Ist ein internes PL-Board aktiv, dürfen die Operanden I0-I32 und O0-O31 nicht genutzt werden.
- Sind die Defaultdaten eines Handrades aktiv, dürfen die Operanden I160-I175 und O96-O111 nicht genutzt werden.
- Kundendienst benachrichtigen.


Error description 320-0061

Error message

Invalid IOC configuration for PLC operand
Operand %1 not found

Cause of error

The operand designated in the IOC file was not defined in the PLC program.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0062

Error message

Invalid IOC configuration for PLC operand
Operand %1 not appropriate for terminal (%2)

Cause of error

The operand designated in the IOC file is not suitable for the terminal:
- The data size is incorrect.
- The terminal cannot be mapped to the operand type.
- Mixture of logical and arithmetical data types.

Error correction

- Correct the PLC program or the IOC project.
- Inform your service agency.


Error description 320-0064

Error message

Strobe %1 was canceled

Cause of error

Execution of the NC program was canceled in the output of an M, S, or T strobe to the PLC program.

Error correction

- Your system might be in an inconsistent condition. Check whether the status shown for the machine and for the active tool reflect the actual situation.
- Inform your service agency.


Error description 320-041A

Error message

PLC: liiga liigendatud

Cause of error

PLC käitusviga:
- Prooviti pesastada üksteise sisse üle 32 mooduli väljakutsed.
- Programmeeriti rekursiivne mooduli väljakutse, mis ületab 32 pesastamise piiri

Error correction

Muuta PLC-programmi.


Error description 320-041B

Error message

PLC: pinu alatäitumine

Cause of error

PLC käitusviga: Prooviti tuua vahemälust andmeid, mida polnud sinna eelnevalt paigutatud.

Error correction

Muuta PLC-programmi.


Error description 320-041C

Error message

PLC: pinu ületäitumine

Cause of error

PLC käitusviga: Prooviti paigutada vahemällu üle 128 baidi andmeid. sõnaoperandid (B/W/D/K) hõlmavad igaüks 4 baiti, loogikaoperandid (M/I/O/T/C) – 2 baiti.

Error correction

Muuta PLC-programmi.


Error description 320-041D

Error message

PLC: ajapiir ületatud

PLC: ajapiir ületatud

Cause of error

PLC käitusviga:
- tsüklilise programmiosa töötlus kestis liiga kaua. Alamprogrammide struktuuri tuleb kontrollida, vajadusel tuleb käivitada väga arvutusmahukad programmiosad SUBMIT-töödena.
- Näidatud arvutuskestus võib mõnikord andmeedastuse ja seaderatta töö tõttu suureneda. Kahtluste korral valida seaderatta režiim ja samaaegselt käivitada andmeedastus maksimaalse kiirusega, seejärel kontrollida PLC-programmeerimiskeskkonnas sätet
"MAKSIMAALNE ARVUTUSAEG". Väärtusi üle 150% ei tohi esineda (turvareserv ebasoodsate töötingimuste puhuks!).

Error correction

Muuta PLC-programmi.


Error description 320-041E

Error message

PLC: CASE piirkonnast väljas

Cause of error

PLC käitusviga: CASE-korralduse operand saab väärtuse, mida ei ole võimalik tõlgendada offsetina CM-tabelis (väiksem kui 0 või tabeli pikkusest suurem või sellega võrdne).

Error correction

- laske kontrollida PLC programmi.
- Teavitage klienditeenindust.


Error description 320-041F

Error message

PLC: alamprogr. defineerimata

Cause of error

PLC-alamprogrammi töö käigus esinevad vead on määratlemata.

Error correction

Muuta PLC-programmi.


Error description 320-0420

Error message

PLC: vale indeksipiirkond

Cause of error

PLC käitusviga:
- Andmetüüpidele B/W/D/M/I/O/T/C kirjutusõigusega juurdepääsu aadress asub indeksiregistri arvestamise tõttu selle operanditüübi jaoks kehtivast piirkonnast väljas.
- Juurdepääsu korral konstandiväljale sisaldab indeksiregister väärtust, mis pole selle välja puhul võimalik (väiksem 0-st või suurem või võrdne välja pikkusega).
- Stringi aadress viib indeksiregistri arvestamise tõttu kehtetule väärtusele.
- Dialoogi (S#Dn[X]) või veateate (S#En[X]) number viib indeksiregistri arvestamise tõttu kehtetule väärtusele (väiksem 0-st või suurem 999-st).
- Osastringi adresseerimisel.

Error correction

Muuta PLC-programmi.


Error description 320-0421

Error message

PLC: pole ühtegi veatabelit

Cause of error

Ühtki PLC-veatabelit pole.
- Kutsuti PLC-veamoodul 9085/9086, kuigi ühtki veatabelit ei kompileeritud või pole tabelis sissekandeid.
- Kutsuti PLC-veamoodul 9085/9086 või seati veamarker, kuigi veatabelit pärast kompileerimist muudeti või kustutati.

Error correction

- Kompileerida PLC-veatabel.
- Kontrollida sissekandeid PLC-veatabelis.


Error description 320-0422

Error message

PLC: viga mooduli väljakutsel

Cause of error

Fataalne viga PLC-mooduli väljakutsel (nt moodul 9031: arvutada viga MP puhul ümber).

Error correction

Muuta PLC-programmi.


Error description 320-0423

Error message

PLC: sündmusfail puudub

Cause of error

plc.cfg süsteemifailis PLCEVENTS= abil määratletud faili ei leitud.

Error correction

Teavitada klienditeenindust.


Error description 320-0424

Error message

PLC: liiga palju sündmusi

Cause of error

Tegeliku SPAWN-protsessi jaoks (kooperatiivne multitegum) defineeriti üle 15 sündmuse.

Error correction

Teatada klienditeenindusse.


Error description 320-0442

Error message

PLC: veatabel pole .PET-fail

Cause of error

plc.cfg-s valitud PLC-veatabelis ei ole PET-faili.

Error correction

Kontrollida PLC-veatabeli abil vormingut.


Error description 320-0443

Error message

PLC: veatabelit ei leitud

Cause of error

plc.cfg failis ei leitud valitud PLC-veatabelit.

Error correction

Kontrollida faili- või teenimetust.


Error description 320-0444

Error message

PLC: veatabeli vorming vale

Cause of error

PLC-veatabel: plc.cfg-failis valitud tabelil ei ole tegelikku binaarvormingut (nt pärast tarkvaravahetust).

Error correction

Kustutada PLC-veatabel ja lugeda lõikekohaandmete kaudu PLC-veatabel sisse.


Error description 320-0445

Error message

PET-tabel: liiga palju ridu

Cause of error

PET-tabelis on defineeritud liiga palju veateateid.

Error correction

PET-tabelist väärtustatakse vaid teatud arv ridasid. Järgnevaid ridasid ignoreeritakse.


Error description 320-07D0

Error message

PLC: kontrollsumma vale

Cause of error


Error description 320-07D1

Error message

PLC: M4005/M4006/M4007 vale

Cause of error

PLC käitusviga: Seatud on mitu markerit M4005 (M03), M4006 (M04), M4007 (M05).

Error correction

Muuta PLC-programmi.


Error description 320-07D2

Error message

PLC: mitu stroobi korraga akt.

Cause of error

PLC käitusviga – aktiveeritud on mitu funktsioonidest "PLC-positsioneerimine", "Nullpunkti nihutamine" ja "Spindli suunamine".

Error correction

Muuta PLC-programmi.


Error description 320-07D3

Error message

PLC:defineerimata tööajaviga

Cause of error

Määratlemata tööajaviga

Error correction

Teavitada klienditeenindust


Error description 320-07D4

Error message

Toitepinge X44-l puudub

Cause of error

Relee 24V juhtpinge puudub.

Error correction

Kontrollida 24V toidet.


Error description 320-07D5

Error message

Avariiseiskamise juhtmestikus on viga

Cause of error

- ahela avariiseiskamise juhtmestik on vale

Error correction

- teavitada klienditeenindust
- kontrollida juhtmestikku


Error description 320-07D6

Error message

STOPP PLC-ga

Cause of error

PLC-programm seiskas süsteemi

Error correction

Vaadelda edasisi teateid, lõpuks teavitada seadme valmistajat.
Lõpetada juhtimine ja taaskäivitada.


Error description 320-07D7

Error message

M0-999 ja B0-127 kustutatud

Cause of error

Andmed kustutati koodnumbri 532110 sisestamise käigus. Süsteem on seiskunud.

Error correction

Käivitada juhtsüsteem uuesti


Error description 320-07D8

Error message

Vahetada varupatarei

Cause of error

Puhverpatarei pinge on langenud allapoole miinimumväärtust.

Error correction

Vahetage puhverpatarei (vt kasutajakäsiraamat).


Error description 320-07D9

Error message

Temperatuur liiga kõrge (CPU%1 := %2°C)

Temperatuur liiga kõrge (kõvaketas := %1°C)

Cause of error

Juhtimise temperatuuriandur tuvastab liiga kõrge temperatuuri juhtimiskorpuses.
- soojuse ärajuhtimine lülituskapis ebapiisav
- määrdunud filtrimatid
- defektne konditsioneer lülituskapis
- defektne ventilaator juhtimiskorpuses
- defektne temperatuurandur
- komponentide ebasoodne paigaldus

Error correction

- puhastage filtrimatid
- parandage konditsioneer lülituskapis
- vahetage ventilaator
- Teavitage klienditeenindust.


Error description 320-07DB

Error message

MC-korpuseventilaator defektne

Cause of error

Korpuse ventilaatori pöörlemiskiirus on liiga väike.

Error correction

- Vahetada ventilaator
- Teatada klienditeenindusse


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TÖÖRIISTAKUTSE

Cause of error


Error description 320-0FA5

Error message

TÖÖRIISTADEF.

Cause of error


Error description 320-0FA6

Error message

Stroob

Cause of error


Error description 320-0FA7

Error message

Kinnitus

Cause of error


Error description 320-0FA8

Error message

Parameeter

Cause of error


Error description 320-0FA9

Error message

Pöörete arv

Cause of error


Error description 320-0FAA

Error message

Režiim

Cause of error


Error description 320-0FAB

Error message

Ajamiaste

Cause of error


Error description 320-0FAC

Error message

Indeks

Cause of error


Error description 320-0FAD

Error message

Magasin

Cause of error


Error description 320-0FAE

Error message

Koht

Cause of error


Error description 320-0FAF

Error message

Kanal

Cause of error


Error description 320-0FB0

Error message

Olek

Cause of error


Error description 320-0FB1

Error message

Käsitsi

Cause of error


Error description 320-0FB2

Error message

Inkrementaalne

Cause of error


Error description 320-0FB3

Error message

Võrdlemine

Cause of error


Error description 320-0FB4

Error message

Mõõtmine

Cause of error


Error description 320-0FB5

Error message

Negatiivne suund

Cause of error


Error description 320-0FB6

Error message

Asend

Cause of error


Error description 320-0FB7

Error message

Ettenihe

Cause of error


Error description 320-0FB8

Error message

Ilma lõpplülitita

Cause of error


Error description 320-0FB9

Error message

Ilma NC-stopita

Cause of error


Error description 320-0FBB

Error message

Toitepinge HSCI-seadmele puudub

Cause of error

Tuvastati, et HSCI-siini ühel seadmel puudub +24 V toitepinge. S-olekus esineb signaal -PF.BOARD.

Error correction

- avage siini diagnostika ja kontrollige HSCI-siinisüsteemiga ühendatud seadmete olekuteateid
- varustage kõik HSCI-siinisüsteemiga ühendatud seadmed korralikult pingega +24 V-NC ja +24 V-PLC
- käivitage juhtsüsteem uuesti


Error description 320-0FBC

Error message

TNC sulgub, seadme funktsioonid täidetakse

Cause of error

PLC-programm aeglustab juhtseadme väljalülitumist.

Error correction

Teostage PLC-programmi nõutud masina funktsioon.


Error description 320-0FBF

Error message

More than one error class was defined for a PET error

Cause of error

- More than one error class was defined for an error in an error table (.PET).

Error correction

- Define only one error class for the relevant error.
- You will find more informationen (table name, error number) in the error list through the "Internal info" soft key.
- Inform your service agency.


Error description 320-0FC0

Error message

Fast PLC input has incorrect parameters

Cause of error

A fast PLC input is not in the IOC file, or the parameters are incorrect.

Error correction

- Check the IO configuration.
- Inform your service agency


Error description 320-0FC2

Error message

JHIOSim installation incomplete

Cause of error

Windows: JHIOSim DLL not available
Virtual Box: Installation incomplete
Virtual Box: Common folder /mnt/sf/IOsim does not exist

Error correction

Check the installation of virtual box and Windows


Error description 320-0FC4

Error message

System overload – message buffer is full

Cause of error

Very many small jobs were sent in a short time to the PLC run-time system. As a result, the associated messages could no longer be delivered in the system.
These jobs result from calling PLC modules or calling the Python function library for OEM applications.
The capacity for buffering the messages in the system has been exhausted; the PLC program has been stopped.

Error correction

Change the PLC program or the OEM application
Distribute the calls from PLC modules or functions of the JH function library in Python OEM applications more evenly over time.


Error description 322-0002

Error message

Vale tööriistakoht programmi jätkamisel. ( %1 )

Cause of error

Lausejätku alustati vale tööriistakohaga.

Error correction

Tööriist õigeks vahetada ja uuesti käivitada.


Error description 322-0003

Error message

Konfiguratsiooniandmetes %1 - %2
on viga

Cause of error

Konfiguratsiooniandmetes antud fail tööriistavahetuse järjekorra kirjeldusega sisaldab viga ning seda ei võetud juhtsüsteemi töösse üle.

Error correction

Teavitada seadme tootjat.


Error description 322-0004

Error message

Mitmetähenduslik tööriista väljakutse

Cause of error

Samaaegselt soovitakse vahetada kahte tööriista.

Error correction

Korrigeerida NC-programmi.


Error description 322-0005

Error message

Faili ei leitud

Cause of error

Konfiguratsiooniandmetes antud faili tööriistavahetuse järjekorra kirjeldusega ei ole olemas.

Error correction

Teavitada seadme tootjat.


Error description 322-0006

Error message

Vigane kohatabel

Cause of error

Kohatabeli TOOL_P jaoks ei ole defineeritud primaarvõtit (TOOL_P.P, magasini nr ja kohanumber).

Error correction

Teavitada seadme tootjat.


Error description 322-0007

Error message

Vigane kohatabel

Cause of error

Kohatabeli TOOL_P jaoks on primaarvõtmena defineeritud vale veerg (mitte TOOL_P.P, magasini number ja kohanumber).

Error correction

Teavitada seadme tootjat.


Error description 322-0008

Error message

Vigane kohatabel

Cause of error

Kohatabeli veerus P loeti tabeli jaoks kehtetu väärtus.

Error correction

Teavitada seadme tootjat.


Error description 322-0009

Error message

Vigane kohatabel

Cause of error

Kohatabeli veerus ST loeti tabeli jaoks kehtetu väärtus.

Error correction

Teavitada seadme tootjat.


Error description 322-000A

Error message

Vigane kohatabel

Cause of error

Kohatabeli veerus F loeti tabeli jaoks kehtetu väärtus.

Error correction

Teavitada seadme tootjat.


Error description 322-000B

Error message

Vigane kohatabel

Cause of error

Kohatabeli veerus PTYP loeti tabeli jaoks kehtetu väärtus.

Error correction

Teavitada seadme tootjat.


Error description 322-000C

Error message

Vigane kohatabel

Cause of error

Üks ja sama tööriist on esinenud kohatabelis mitu korda.

Error correction

Korrigeerida kohatabelit. Kustutada tööriist nendelt kohtadelt, mida see ei kasuta või märgistage need kohad reserveerituks.


Error description 322-000D

Error message

Kohatabel võib mitte kooskõlas olla

Cause of error

Juhtseadme sisemised andmed laetud tööriista kohta ei vasta kohatabeli sisule.
See võib esineda pärast kohatabeli redigeerimist või ülekirjutamist või pärast tööriistavahetuse katkestamist.
Kohatabeli sisu ei vasta ilmselt enam tööriistamälu varustusele.

Error correction

Kontrollige kohatabeli sisu ja vajadusel korrigeerige.


Error description 322-000E

Error message

Vigane kohatabel

Cause of error

Kohatabeli TOOL_P jaoks on jäänud vajalik veerg defineerimata (P, T või RSV).

Error correction

Teavitada seadme tootjat.


Error description 322-000F

Error message

Faili ei leitud

Cause of error

Konfigureeritud tee ei viinud kohatabelit sisaldava failini.

Error correction

Taastada fail andmetee esialgses asukohas, luua uus fail andmetee esialgses asukohas või pöörduda seadme tootja poole.


Error description 322-0011

Error message

Kohatabelile puudub juurdepääs

Cause of error

Tööriista valikut ei saa teostada, kuna juurdepääs kohatabelile on blokeeritud.
Antud blokeering võib olla põhjustatud kohatabeli redigeerimisest või PLC programmist.

Error correction

Viia kohatabeli redigeerimine lõpuni või teavitada seadme tootjat.


Error description 322-0012

Error message

Vigane kohatabel

Cause of error

Kohatabeli ühe veeru konfiguratsiooniandmed kas puuduvad või on vigased.

Error correction

Teavitada seadme tootjat.


Error description 322-0013

Error message

Failile ei pääse juurde

Cause of error

Kohatabelit sisaldav fail puudub või on juurdepääs sellele failile blokeeritud.

Error correction

Taastada antud fail või kontrollida selle faili juurdepääsuõigusi ning vajadusel tühistada kirjutuskaitse.


Error description 322-0014

Error message

Vigane kohatabel

Cause of error

Kohatabelit sisaldav fail on kas ebatäielik, sisaldab erineva pikkusega veergusid, süntaktilisi vigu või tundmatuid veergusid.

Error correction

Korrigeerida failis sisalduvad vead, taastada fail või teavitada seadme tootjat.


Error description 322-0015

Error message

Vigane kohatabel

Cause of error

Kohatabeli veerus T loeti tabeli jaoks kehtetu väärtus.

Error correction

Korrigeerida failis sisalduvad vead, taastada fail või teavitada seadme tootjat.


Error description 322-0016

Error message

Süsteemiviga PLC-s

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 322-0017

Error message

Kohatabelile puudub juurdepääs

Cause of error

Juurdepääs kohatabelile on blokeeritud mõne teise aplikatsiooni tõttu.
Seepärast ei saanud juhtseade kohatabelit pärast tööriistavahetust enam uuendada.
Kohatabeli sisu ei vasta ilmselt enam tööriistamälu varustusele.

Error correction

Kontrollige ja vajadusel korrigeerige kohatabeli sisu.
Lõpetage kohatabeli redigeerimine või teavitage seadme tootjat.


Error description 322-0018

Error message

Süsteemiviga PLC-s

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 322-0019

Error message

Vigane kohatabel

Cause of error

Kohatabeli veerus RSV loeti kohatabeli jaoks kehtetu väärtus.

Error correction

Korrigeerida failis sisalduvad vead, taastada fail või teavitada seadme tootjat.


Error description 322-001A

Error message

Konfigureerimata spindliga tööriistavahetuseks on vaja

Cause of error

Kanali %1 jaoks ei ole spindel konfigureeritud või (ainult kanal 0) ei suudetud ühegi spindli asukohta kaudselt määratleda.

Error correction

Muuta NC-programmi või teavitada seadme tootjat


Error description 322-001B

Error message

PLC kuupäeva %1 ei saa muuta

Cause of error

Üritati muuta PLC kuupäeva koos näidatud nimetusega.
Kuupäeva ei eksisteeri või ei saa seda muuta või ei ole uus väärtus lubatav.

Error correction

Kontrollige, kas näidatud nimetusega kuupäev on olemas ja võimalik seda muuta.
Kontrollige, kas uus väärtus on selle kuupäeva jaoks lubatud.
Muutke NC programmi nii, et kasutatakse korrektset nimetust ja lubatud väärtust.


Error description 322-001C

Error message

Süsteemiviga PLC-s

Süsteemiviga PLC-s

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 322-001D

Error message

Kohatabel vigane

Cause of error

Kohatabeli veerus L loeti tabeli jaoks kehtetu väärtus.

Error correction

Teavitage seadme tootjat


Error description 322-001E

Error message

Koht tööriistamagasinis blokeeritud

Cause of error

Tööriista ei saa kutsuda, kuna koht tööriistamagasinis on blokeeritud.
Antud blokeering võib olla põhjustatud kohatabeli redigeerimisest või PLC programmist.

Error correction

Korrigeerige kohatabelit või teavitage masina tootjat.


Error description 330-0002

Error message

Turv. moment väljas (-STO.B.x) aktiivne

Cause of error

- Programmikäigu viga
- Turvafunktsioon Safe Torque Off STO aktiivne

Error correction

- Teavitage klienditeenindust


Error description 330-0004

Error message

Lülitada juhtpinge välja!

Cause of error

Juhtpinge on veel sisse lülitatud.

Error correction

Lülitada juhtpinge välja


Error description 330-0005

Error message

Relee: lahkkontakt avatud?

Cause of error

Releejadas on ühe või mitme relee puhkekontakt avatud.

Error correction

- Kontrollida releede talitlust.
- Vajadusel teatada klienditeenindusse


Error description 330-0006

Error message

Lülitage juhtpinge sisse

Cause of error

Juhtpinge on välja lülitatud.

Error correction

Lülitada juhtpinge sisse


Error description 330-0008

Error message

Vaheldi pole töövalmis

Cause of error

- Ajami sisselülitamine ei ole töövalmiduseta vaheldi (RDY signaali) tõttu võimalik.
- Siemensi vaheldi liideseplaadil ei ole teine telg vabastatud
- Vaheldi kaitsmetel (eelkõige releedel) puuduvad sisse- ja väljalülitamissignaalid
- Kompaktvaheldi, vaheldi toiteallikad või toitemoodul defektsed
- Vaheldi siinikaabli katkestus (toitekaabli, seadme kaabli, PWM-kaabli)
- PWM-liides juhtimissüsteemis defektne

Error correction

- Kõrvaldage lülituskapis katkestus
- Asendage kompaktvaheldi, toiteseade või selle osad
- Asendage defektne kaabel
- Teavitage klienditeenindust


Error description 330-0012

Error message

Seadme klahv vajutatud

Cause of error

Seadme klahvi kontakt on suletud!

Error correction

Lasta klahv vabaks või teatada klienditeenindusse.


Error description 330-0013

Error message

Relee: lahkkontakt suletud?

Cause of error

Releejadas on ühe või mitme relee puhkekontakt suletud.

Error correction

Kontrollida releede talitlust. Vajadusel teatada klienditeenindusse.


Error description 330-0014

Error message

CC%2 spindli vaheldi RDY=0

Cause of error

Spindli toiteelementi ei olnud võimalik töökorda lülitada.
- ohutusrelee ei ole aktiveeritud (nt pistik X71 UE/UV/UVR, X73 HEIDENHAIN-sisendkaart Simodrive’i jaoks)
- toiteelement defektne
- PWM-siinikaabel katkenud

Error correction

Kontrollige juhtmeid, teavitage klienditeenindust.


Error description 330-0015

Error message

CC%2 telgede vaheldi RDY=0

Cause of error

Telje toiteelementi ei olnud võimalik töökorda lülitada.
- ohutusrelee ei ole aktiveeritud (nt pistik X72 UV, X73 HEIDENHAIN-sisendkaart Simodrive’i jaoks)
- toiteelement defektne
- PWM-siinikaabel katkenud

Error correction

Kontrollige juhtmeid, teavitage klienditeenindust.


Error description 330-0016

Error message

CC%2 spindli vaheldi RDY=1

Cause of error

Spindli toiteplokk on töövalmis, kuigi see tuli välja lülitada.

Error correction

Teatada klienditeenindusse


Error description 330-0017

Error message

CC%2 telgede vaheldi RDY=1

Cause of error

Spindli või telje toiteplokk on töövalmis, kuigi see tuli välja lülitada.

Error correction

Teatada klienditeenindusse


Error description 330-001A

Error message

Sisend (ES.B) pole 0

Cause of error

24 V sisendis ES.B, dünaamilise testi puhul peaks olema 0 V.

Error correction

Teavitage klienditeenindust.


Error description 330-001B

Error message

Väljalül.kanalite test mitteakt.

Cause of error

MC ei käivitanud väljalülituskanalite testi.

Error correction

Teatada klienditeenindusse.


Error description 330-0020

Error message

Käsupuhvri ületäitumine

Cause of error

CC ei saanud liiga paljusid käske MC-le kajana tagasi saata.

Error correction

Teatada klienditeenindusse.


Error description 330-0021

Error message

Käsud ei vasta teineteisele

Cause of error

CC poolt kajana tagasitulnud käsk ei vasta saadetud MC käsule.

Error correction

Teavitage klienditeenindust.


Error description 330-0022

Error message

CC%2 käsk pole kviteeritud

Cause of error

Käsku ei kviteeritud CC poolt 200 ms jooksul.

Error correction

Teatada klienditeenindusse.


Error description 330-0023

Error message

FS-funktsioon pole teostatud

Cause of error

Ühte või mitut FS-funktsiooni ei täidetud tsükli jooksul.

Error correction

Teatada klienditeenindusse.


Error description 330-0024

Error message

Seaderatta kinnit.nupp vajutatud

Cause of error

Seaderatta kinnitamisklahvi vajutati. Parameeruga CfgHandwheel–>type valiti vale seaderatas.

Error correction

- kontrollida kinnitamisklahve;
- seada masinaparameetrid õigeks;
- teavitada klienditeenindust.


Error description 330-0025

Error message

Vigased andmed CC%2-st

Cause of error

Vigane tarkvara

Error correction

Teatada klienditeenindusse.


Error description 330-0027

Error message

MC asendihälve liiga suur %2

Cause of error

Pöördeloendurisüsteemi ja asendisüsteemi arvutatud asendihälve on suurem kui väärtus parameetrite CfgAxisSafety->positionDiffRef või CfgAxisSafety->positionDiffRun järgi.
- liiga suur erinevus asendimõõturi impulsside alusel arvestatud positsiooni ja tahhomeetri impulsside vahel
- esmakordsel kasutamisel: tahhomeetri impulsside vale normimine (nt. vale spindlitõus sisestatud)
- liiga suur vabakäik
- sidur, käigukast jne defektne
- rihm rebenenud

Error correction

- Lülitage juhtsaede välja ja sisse tagasi
- Kontrollige CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- esmakordsel kasutamisel: kontrollige tahhomeetri impulsside normimist (sisestage õige spindlitõus)
- kontrollige vabakäiku
- parandage sidur, käigukast jne
- asendage rihm
- Teavitage klienditeenindust


Error description 330-0028

Error message

CC%2 asendiväärtusi pole

Cause of error

CC ei saada teatud aja jooksul asendiandmeid MC-le.

Error correction

- Lülitada juhtsüsteem välja ja jälle sisse;
- Teatada klienditeenindusse.


Error description 330-0029

Error message

MC-asendiväärtusi CC%2-le pole

Cause of error

- MC ei tohi asendiväärtusi CC-sse üle kanda.
- Sisemine tarkvaratõrge

Error correction

- Lülitage juhtsüsteem välja ja uuesti sisse;
- Teavitage klienditeenindust.


Error description 330-002A

Error message

MC/CC%2 kontr-tud teljed ei ühti

Cause of error

- Kontrollitud asendiväärtuste olek MC-s ja CC-s ei ühti.
- Sisemine tarkvaratõrge

Error correction

- Lülitage juhtsüsteem välja ja uuesti sisse;
- Teavitage klienditeenindust.


Error description 330-002B

Error message

CC%2 vigane Include-faili vers.

Cause of error

- Kutsutud Include-faili versiooninumber on MC-s ja CC-s erinev
- Sisemine tarkvaraviga

Error correction

- Kontrollida tarkvaraversiooni
- Teatada klienditeenindusse


Error description 330-002D

Error message

Spindli sisselülitamine

Cause of error

Avatud A/S turvaukse puhul kinnitati üksnes spindli käivitusklahv ilma spindli käivitamise kinnitusklahvi kinnituseta.

Error correction

Spindli käivitusklahv ja kinnitusklahv kinnitada


Error description 330-002E

Error message

SMP või kontrollsumma viga

Cause of error

- Seadme turvaparameetrit SMP muudeti.
- Seadme turvaparameetrite kontrollsummat muudeti

Error correction

- kontrollige seadme turvaparameetreid ja kontrollsummat.
- Muudatusi võib teha vaid seadme tootja oma salasõna abil.
- Muudatuste korral tuleb läbi viia seadme nõutavad vastuvõtutestid.
- Teavitage klienditeenindust


Error description 330-002F

Error message

SMP või kontrollsumma määramise viga

Cause of error

- Seadme turvaparameetrit SMP muudeti.
- Seadme turvaparameetrite kontrollsummat muudeti.
- Seadme parameetrifaili ei saanud avada või seda pole.

Error correction

- kontrollige seadme turvaparameetreid ja kontrollsummat.
- Muudatusi võib teha vaid seadme tootja oma salasõna abil.
- Muudatuste korral tuleb läbi viia seadme nõutavad vastuvõtutestid.
- Teavitage klienditeenindust


Error description 330-0030

Error message

Ohututel telgedel peavad olema siinussisendid

Cause of error

- SG-viga


Error description 330-0031

Error message

Telje olekut ei saa määrata

Cause of error

- SG-viga


Error description 330-0033

Error message

Mitte REF-töörežiimis

Cause of error

- Telgi saab kontrollida vaid referents-töörežiimis REF.

Error correction

- Kinnitage veateade CE-ga ja minge töörežiimi REF.
- Seejärel määrake telgede referents.
- Teavitage klienditeenindust


Error description 330-0034

Error message

Kehtetu telg

Cause of error

- Kontrollitav telg pole turvaline.
- Antud teljenumber on kehtetu.

Error correction

- Sisemine tarkvaratõrge.
- Teavitage klienditeenindust


Error description 330-0035

Error message

Telg juba kontrollitud

Cause of error

- Kontrollitav telg on juba kontrollitud.
- Antud teljenumber on kehtetu.

Error correction

- Sisemine tarkvaratõrge.
- Teavitage klienditeenindust


Error description 330-0036

Error message

Teljel pole referentsi

Cause of error

- Kontrollitava telje referents pole veel määratud.

Error correction

- Sisemine tarkvaratõrge.
- Teavitage klienditeenindust


Error description 330-0037

Error message

Telg liigub

Cause of error

- Kontrollitav telg pole veel seisuasendis.

Error correction

- Kinnitage veateade CE-ga ja viige telg seisuasendisse.
- Seejärel kontrollige telge.
- Teavitage klienditeenindust


Error description 330-0038

Error message

Telg pole kontrollasendis

Cause of error

- Kontrollitav telg pole kontrollimisasendis (S-seadmeparameeter positionMatch üksuses CfgAxisSafety).
- Telg hälbib liiga kaugele kontrollimisasendist (S-seadmeparameeter positionDiffRef üksuses CfgAxisSafety).

Error correction

- Kinnitage veateade CE-ga ja viige telg kontrollimisasendisse.
- Seejärel kontrollige telge.
- Teavitage klienditeenindust


Error description 330-0039

Error message

Luba puudub

Cause of error

- Telje kontrollimisel (teade: "Kinnitage kinnitusklahviga") ei saa juhtseade kinnitust kinnitusklahvi kaudu.
- kinnitusklahvi(de) defekt.
- Telgede kontrollimist võib lõpetada vaid kinnitamisega.

Error correction

- Kontrollige kinnitamise riistvara (kinnitamisklahve).
- Teavitage klienditeenindust


Error description 330-003A

Error message

Kontrolliõigus puudub

Cause of error

- Telgede kontrollimine pole turvarežiimis SOM_1 võimalik.

Error correction

- Kinnitage veateade CE-ga ja vahetage turvarežiimi (nt SOM_3).
- Seejärel kontrollige telge.
- Teavitage klienditeenindust


Error description 330-003C

Error message

MC turvasisend %2 pole võrdne

Cause of error

SPLC-MC turvasisend ei võrdu SPLC-CC sisendiga.
nt FB_NCC.x, KSW.x, ES.x

Error correction

Teavitage klienditeenindust.


Error description 330-003E

Error message

MC lõpplüliti %2 +

Cause of error

- Turvafunktsiooni SLP absoluutne positiivne piirasendi väärtus (positiivne nihkeala) ületatud
- Tööriista arvutatud trajektoor väljub seadme määratud nihkealast (tarkvara-lõpplüliti).
- Käsitsirežiimis jõuti kuni tarkvara-lõpplülitini (absoluutne piirasendi väärtus)

Error correction

- Kontrollige programmeeritud koordinaate, vajadusel muutke programmi.
- Kontrollige tugipunkti, vajadusel seadke tugipunkt uuesti.
- Liikuge vastassuunas
- Teavitage klienditeenindust


Error description 330-0040

Error message

MC lõpplüliti %2 -

Cause of error

- Turvafunktsiooni SLP absoluutne negatiivne piirasendi väärtus (negatiivne nihkeala) ületatud
- Tööriista arvutatud trajektoor väljub seadme määratud nihkealast (tarkvara-lõpplüliti).
- Käsitsirežiimis jõuti kuni tarkvara-lõpplülitini (absoluutne piirasendi väärtus)

Error correction

- Kontrollige programmeeritud koordinaate, vajadusel muutke programmi.
- Kontrollige tugipunkti, vajadusel seadke tugipunkt uuesti.
- Liikuge vastassuunas
- Teavitage klienditeenindust


Error description 330-0042

Error message

MC seisuoleku seire %2

Cause of error

- SBH (ohutu tööseisaku) asendi hälve on suurem kui CfgAxisSafety->positionRangeVmin konfiguratsiooni kuupäevas määratud väärtus.
- Kui hädaseiskamisel telgesid ja spindlit pidurdatakse ja teljed jõuavad enne spindlit seisuasendisse, teostatakse spindli seiskumiseni CfgAxisSafety->positionRangeVmin väärtuse alusel telgede seisuasendi seiret.
- Suletud turvaustega automaatrežiimis teostatakse väljalülitatud ajamiga telgedele (nt. kinnikiilunud teljed) CfgAxisSafety->positionRangeVmin väärtuse alusel seisuasendi seiret.
- Pärast kinnitusklahvi vabastamist ei ole tööriista magasini telg liikumises üle 3 s.

Error correction

Teavitage klienditeenindust.


Error description 330-0044

Error message

MC ettenihe suurem SLS %2

Cause of error

Ettenihe ületab lubatud piirväärtust aktiivses turvarežiimis SOM.

Error correction

Teavitage klienditeenindust.


Error description 330-0045

Error message

CC ettenihe suurem SLS %2

Cause of error

Ettenihe ületab lubatud piirväärtust aktiivses turvarežiimis SOM.

Error correction

Teavitage klienditeenindust.


Error description 330-0046

Error message

MC turvasisend %2 pole 0

CC%1 turvasisend %2 pole 0

Cause of error

Võtmelülitite, uksekontaktide ja avariiseiskamise turvasisendeid ei seatud tsüklilise testi ajal tasemele 0.

Error correction

Teavitage klienditeenindust!


Error description 330-0048

Error message

MC NC-temper. piiridest väljas

CC%2 NC-temper. piiridest väljas

Cause of error

Temperatuur juhtimissüsteemi sees on väljaspool lubatud piire.
- määrdunud filtrimatid lülituskapis
- defektne konditsioneer lülituskapis
- defektne ventilaator juhtimissüsteemis
- defektne juhtimissüsteem

Error correction

- puhastage filtrimatid
- parandage kliimaseade
- vahetage juhtimissüsteemi ventilaator või terve juhtimissüsteem ise
Hoolitsege lülituskapi parema ventilatsiooni eest.


Error description 330-004A

Error message

MC +5V piiridest väljas

Cause of error

- MC sisemine +5V toitepinge on väljapool lubatud tolerantsi.

Error correction

- Vahetada defektne riistvara (MC)
- Informeerida klienditeenindust


Error description 330-004B

Error message

CC%2 +5V piiridest väljas

Cause of error

Juhtimissüsteemi toitepinge 5 V on väljaspool lubatud piire.

Error correction

- Teavitage klienditeenindust.


Error description 330-004C

Error message

MC tööolek pole sama CC-ga

Cause of error

MC ja CC tööolekuid automaatne, SLS, SOS, STO võrreldakse tsükliliselt. Kui ebavõrdsus kestab üle 500 ms, rakendub turvastopp 1 (SS1).

Error correction

- Kinnitage veateade CE-ga
- Lülitage seade sisse ja välja
- Teavitage klienditeenindust
- Kontrollige tarkvaraversiooni


Error description 330-004D

Error message

CC%2 tööolek pole sama MC-ga

Cause of error

- MC ja CC tööolekuid automaatne, SLS, SOS, STO võrreldakse tsükliliselt. Kui ebavõrdsus kestab üle 500 ms, rakendub turvastopp 1 (SS1).

Error correction

- Kinnitage veateade CE-ga
- Lülitage seade sisse ja välja
- Teavitage klienditeenindust
- Kontrollige tarkvaraversiooni


Error description 330-004E

Error message

MC amplituud liiga suur %2

Cause of error

Mõõtesüsteemi signaali amplituud on liiga suur või on määrdumise signaal aktiivne.
- pea ja asendi mõõteseadme asend vale, liiga väike õhupilu (avatud mõõteseadmed)
- toitepinge liiga kõrge

Error correction

- kontrollige mõõtesüsteemi signaali amplituudi
- Teavitage klienditeenindust.


Error description 330-0050

Error message

MC amplituud liiga väike %2

CC amplituud liiga väike %2

Disturbance of handwheel for %2 (handwheel on encoder connection)

Cause of error

Mõõtesüsteemi signaali amplituud on liiga väike või on määrdumise signaal aktiivne.
- mõõteseade määrdunud
- mõõteseade defektne
- niiskus sisse tunginud
- puutepea seadistus nihkunud (vahemik, paralleelsus)
- mõõteseadme kaabel defektne
- mõõteseadme juhtimissisend defektne
- vibratsioonid
- rikkesignaalid

Error correction

- Teavitage klienditeenindust.


Error description 330-0052

Error message

MC saged. liiga suur %2

Cause of error

Mõõtesüsteemi mõnes sisendis ületati maksimaalne sisendsagedus.
- Mootori anduri signaali häire
- Masina vibratsioon

Error correction

- Kontrollige mootori anduri ühendust (massiühendus)
- Kontrollige mootori andurit
- Kontrollige mõõtesüsteemi signaali sisendsagedust.
- Kõrvaldage vibratsioon
- Teavitage klienditeenindust


Error description 330-0054

Error message

MC pöörded suuremad SLS-st %2

Cause of error

Pöörete arv ületab lubatud piirväärtust aktiivses turvarežiimis SOM.

Error correction

Teavitage klienditeenindust.


Error description 330-0055

Error message

CC pöörded suuremad SLS-st %2

Cause of error

Ettenihe ületab lubatud piirväärtust aktiivses turvarežiimis SOM.

Error correction

Teavitage klienditeenindust.


Error description 330-0056

Error message

TR-vaheti kinnitusklahv aktiivne

Cause of error

Vajutati tööriistavahetuse kinnitusnuppu.

Error correction

- Kontrollida kinnitamisklahve;
- Teatada klienditeenindusse.


Error description 330-0057

Error message

CC%2 SH1=0

MC -SMC.A.WD=0

Cause of error

Sisemine tarkvaratõrge

Error correction

Teatada klienditeenindusse


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Riistvaraviga
- Sisemine tarkvaratõrge

Error correction

Teatada klienditeenindusse


Error description 330-0059

Error message

Funkts. turval. tarkvara puudub

Cause of error

Riistvarakomponendid ei ühildu turvatarkvaraga

Error correction

Teavitada klienditeenindust


Error description 330-005A

Error message

MC: mälu pole saadaval

Cause of error

Sisemine tarkvaratõrge

Error correction

Teatada klienditeenindusse


Error description 330-005B

Error message

Turvauksed lahti

Cause of error

Kaitseuksed on avatud.

Error correction

Sulgeda kaitseuksed.


Error description 330-005C

Error message

MC kontrollimata telg %2 käivitatud

Cause of error

See telg ei ole veel kontrollitud.

Error correction

Kontrollida telg.


Error description 330-005E

Error message

Sisemine tarkvaratõrge

Sisemine tarkvaratõrge

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust.


Error description 330-005F

Error message

FS-riistvaral puudub FS-tarkvara!

Cause of error

Turvariistvara ei tohi ilma turbetarkvarata hõivata!

Error correction

Teavitada klienditeenindust.


Error description 330-0060

Error message

FS-viga konfiguratsioonis

Cause of error

- Konfiguratsioonikuupäev on vale, ebatäielik vms (loetud kuupäev kui lisateave)
- Teljerühm üksusest CfgAxisSafety konfigureerimata
- Turvaspindel pole spindlite teljerühmas
- Maksimaalne kiirus SOM 2 jaoks puudub või on vale
j- turvaline ettenihketelg spindlite teljerühmas
- Andurisisendit pole konfigureeritud või on vale (asend või mootor)
- Vale PWM-väljund konfigureeritud
- Turvatelge ei reguleeri CC (analoog, simulatsioon, PLC spindel, ...)
- Turvatelg on konfigureeritud "Referentsi määramine lennult" jaoks
- Erinevad joontearvud mootoriandurite jaoks ühe telje erinevates parameetrilausetes
- Mitmele teljerühmale on omistatud sama ID
- Teljerühmale on omistatud kehtetu indeks (negatiivne, liiga suur)

Error correction

- Kontrollige konfiguratsiooni
- Teavitage klienditeenindust


Error description 330-0064

Error message

MC piduritesti ei tehtud

Cause of error

Käivitati pidurdustest, kui CC poolt ei tulnud 10s jooksul lõputeadet.

Error correction

- Sisemine tarkvaratõrge
- Teatada klienditeenindusse


Error description 330-0065

Error message

MC käsk %1 kviteerimata

Cause of error

Käsku ei kviteeritud 400 ms jooksul MC poolt.

Error correction

Teatada klienditeenindusse.


Error description 330-0066

Error message

MC PWM-väljundit pole

Cause of error

Sisemine tarkvaratõrge

Error correction

Teatada klienditeenindusse


Error description 330-0067

Error message

CC%2 versioonivõrdluse ajalõpp

Cause of error

CC ei saada 2 s jooksul ühtki versiooninumbrit (turvastopp 0).

Error correction

Teavitage klienditeenindust


Error description 330-0068

Error message

MC vale arv FS-CC

Cause of error

Sisemine tarkvaratõrge

Error correction

- Teatada klienditeenindusse
- Vahetada tarkvara


Error description 330-0069

Error message

MC turva-kontrollsumma vale

CC%2 FS kontrollsumma viga

Cause of error

- Kontrollsumma viga valede andmete tõttu.
- Sisemine tarkvaratõrge

Error correction

Teavitage klienditeenindust.


Error description 330-006A

Error message

CC%2 ajalõpp SMP kontrollsumma

Cause of error

CC ei määra 2 s jooksul ühtki SMP kontrollsummat (turvastopp 0).
- Sisemine tarkvaratõrge

Error correction

Teavitage klienditeenindust


Error description 330-006B

Error message

MC SOM 2 ainult üks telg lubatud

Cause of error

Töörežiimis SOM 2 tuleb nihutada mitut telge.

Error correction

SOM 2-s võib nihutada vaid ühte telge.


Error description 330-006C

Error message

MC: +24 V lühis piduritorustikus

Cause of error

MC pidurikanalis A on lühis 24 V-ga.

Error correction

- kontrollige pidurikanalit A
- Teavitage klienditeenindust


Error description 330-006D

Error message

MC lühis 0V pidurijuhtmele %2

Cause of error

MC pidurikanalis A on lühis 0 V-ga.

Error correction

- kontrollige pidurikanalit A
- Teavitage klienditeenindust


Error description 330-006E

Error message

MC SOM 4 vajutage kinnitamisklahvi

Cause of error

Töörežiimis SOM 4 ei ole MP529-s defineeritud aja jooksul kinnitusnuppu vajutatud.

Error correction

Vajutada kinnitusnuppu


Error description 330-006F

Error message

MC SOM 4 pole kasutada lubatud

Cause of error

Töörežiim BA4 valitakse võtmelülitiga ja selle valik konfiguratsiooni kuupäeva 'permitSom4' kaudu ei ole lubatud.

Error correction

- Teavitage klienditeenindust
- Vabastage töörežiim konfiguratsiooni kuupäeva 'permitSom4' kaudu.


Error description 330-0070

Error message

MC SOM 4 võimatu

Cause of error

1. Lülitusvõti ei ole asendis SOM 1

Error correction

1. Seada lülitusvõti asendisse SOM 1


Error description 330-0071

Error message

MC töörežiim võimatu

Cause of error

Ühendusviga SG-sisendites BA2.x, BA3.x ja BA4.x

Error correction

- Teatada klienditeenindusse
- Kontrollida ühendusi


Error description 330-0073

Error message

CC%2 pingemõõtmise ajalõpp

Cause of error

Väljalülitustestis tehakse MC-st käivitatava CC voolumõõtmine.
Peale max 2s möödumist ei saada Stop0-reaktsiooni teostamise kinnitust.

Error correction

Klienditeenindust teavitada


Error description 330-0074

Error message

MC vale S-teljerühm

Cause of error

- Teljerühmade definitsioon S-seadmeparameetrites axisGroup üksuses CfgAxisSafety lubamatu.

Error correction

- Korrigeerige seadmeparameetreid axisGroup üksuses CfgAxisSafety.
- Nende S-seadmeparameetrite muudatusi võib teha vaid seadme tootja.
- Teavitage klienditeenindust


Error description 330-0075

Error message

MC piduritest ei ole aktiveerit.

Cause of error

- Enne väljalülitamist viige telg kindlasse asendisse
- MC ei andnud pidurdustesti käsku

Error correction

- Tarkvaraviga
- Teavitage klienditeenindust


Error description 330-0076

Error message

CC turvauksed lahti

Cause of error

Üks või enam CC A/S/T turvaust on avatud.

Error correction

- Uks(-ed) sulgeda või juhtmestik üle kontrollida
- Klienditeenindust teavitada


Error description 330-0077

Error message

Kontrollsumma viga A

Cause of error

EPROMs IC-P1 ja IC-P2 CRC-summa on vale.

Error correction

- Lülitage juhtimine välja ja sisse ehk taaskäivitage
- Teavitage klienditeenindust.


Error description 330-0078

Error message

MC liikumisseire %2

Cause of error

- defektne riistvara
- spindel ei ole reguleeritav

Error correction

- Spindel kompenseerida
- Riistvara vahetada
- Klienditeenindust teavitada


Error description 330-0079

Error message

MC pidurduskäigu viga %2

Cause of error

Teljed ei ole reguleeritavad

Error correction

- Teljed kompenseerida
- Riistvara vahetada
- Klienditeenindust teavitada


Error description 330-007A

Error message

CC seadme klahv kinnitatud

Cause of error

Üks või enam MT-ga seotud seadmeklahvi on CC-leheküljel aktiivsed.

Error correction

- Klahv(-id) vabastada või juhtmestik üle kontrollida
- Klienditeenindust teavitada


Error description 330-007B

Error message

MC MB kinnitusklahv kinnitatud

Cause of error

MB kinnitusklahv on MC-leheküljel aktiivne

Error correction

- Klahvid vabastada või juhtmestik üle kontrollida
- Klienditeenindust teavitada


Error description 330-007C

Error message

CC MB kinnitusklahv kinnitatud

Cause of error

MB kinnitusklahv on CC-leheküljel aktiivne.

Error correction

- Klahvid vabastada või juhtmestik üle kontrollida
- Klienditeenindust teavitada


Error description 330-007D

Error message

CC WZM kinnitusklahv kinnitatud

Cause of error

Tööriistavaheti kinnitusklahv on CC-leheküljel aktiivne.

Error correction

- Klahv vabastada või juhtmestik üle kontrollida.
- Klienditeenindust teavitada


Error description 330-007E

Error message

MC vaheldi RDY=0 %2

Cause of error

Kuigi SH1B.x=1, on RDY.x=0

Error correction

- Riistvaravead
- Teavitada klienditeenindust


Error description 330-007F

Error message

MC vaheldi RDY=1 %2

Cause of error

Kuigi SH1B.x=0, on RDY.x=1

Error correction

- Riistvaravead
- Teavitada klienditeenindust


Error description 330-0080

Error message

MC 1.Lõpplüliti Endschalter %2+ ületam.

Cause of error

Ohutuse lõpplüliti ületati esimest korda.

Error correction

- Tühistage veateade "Maschine Ein (Seade sees)" abil ja liikuge lõpplüliti piirkonda.


Error description 330-0081

Error message

MC 1.Lõpplüliti %2- ületamine

Cause of error

Ohutuse lõpplüliti ületati esimest korda.

Error correction

- Tühistage veateade "Maschine Ein" abil ja liikuge lõpplüliti piirkonda.


Error description 330-0082

Error message

MC nimi/tegeliku väärtuse hälve liiga suur %2

Cause of error

Liigutatud telje lohistamise vahemaa on suurem kui konfiguratsiooni kuupäeval positionDiffRun sisestatud väärtus.

Error correction

- Vähendage töötlemise ettenihet, suurendage pöörete arvu.
- Kõrvaldage võimalikud vibratsiooniallikad.
- Sagedasel ilmnemisel: Teavitage klienditeenindust.


Error description 330-0083

Error message

MC S-tarkvaratõrge %1

Cause of error

- tarkvaraviga

Error correction

- Teavitage klienditeenindust.


Error description 330-0084

Error message

MC väljalülituskanalite käivitustest pole võimalik

Cause of error

Väljalülituskanalite Start Testiks andis käskluse PLC , kuigi sisend "Maschine Ein” ei ole aktiivne.

Error correction

- viga PLC-programmis
- Teavitage klienditeenindust.


Error description 330-0085

Error message

CC seaderatta kinnitusklahv kinnitatud

Cause of error

CC-leheküljel rakendati juhtimispuldi kinnitusklahvi. Parameetri CfgHandwheel–>type kaudu valiti vale juhtimispult.

Error correction

- Kontrollige kinnitusklahve
- Seadistage konfiguratsiooni kuupäev õigesti
- Teavitage klienditeenindust


Error description 330-0086

Error message

Häda-seis SPLC

Cause of error

- SPLC-programmi stop-reaktsioon hädaseiskamiseks (SS1) vabastatud

Error correction

- Teavitage klienditeenindust


Error description 330-0087

Error message

Paratamatu viga SPLC

Cause of error

- SPLC-programmi stop-reaktsioon parandamatu vea (SS1F) jaoks vabastatud

Error correction

- Teavitage klienditeenindust


Error description 330-0088

Error message

MC kinnitusklahv kinnitatud

Cause of error

Seadme juhtpaneeli või käsiratta kinnitusklahv on kinnitatud.

Error correction

- Kinnitusklahv vabastada
- Sisendid üle kontrollida


Error description 330-0089

Error message

CC kinnitusklahv kinnitatud

Cause of error

Seadme juhtpaneeli või käsiratta kinnitusklahv on kinnitatud.

Error correction

- Kinnitusklahv vabastada
- Sisendid üle kontrollida


Error description 330-008A

Error message

CC%2 muundur teljele RDY=0 (ohutusrelee)

Cause of error

Telgede ohutusreleel (K1) ei ole lõppu 0V.

Error correction

- kontrollige riistvara.


Error description 330-008B

Error message

CC%2 muundur teljele RDY=1 (ohutusrelee)

Cause of error

Telgede ohutusreleel (K1) ei ole lõppu +24V.

Error correction

- kontrollige riistvara.


Error description 330-008C

Error message

MC ajaületus pidurdamisel (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

MC tee ületamine SS2 %2 juures

Cause of error

Kontuuril (SS2) pidurdamisel ülatati maksimaalset lubatud teed turvalisust puudutavas seadmeparameetris distLimitStop2.

Error correction

- kontrollige sissekannet distLimitStop2
- informeerige klienditeenindust


Error description 330-008E

Error message

MC vahetus SOM_2/SOM_3´lt SOM_4´le pole võimalik

MC vahetus SOM_4´lt SOM_2/SOM_3´le pole võimalik

Cause of error

- turvalisust puudutav režiim SOM_1 pole valitud
- nt võtmelüliti 1 pole asendis SOM_1

Error correction

- valige turvalisust puudutav režiim SOM_1
- nt võtmelüliti 1 asendisse SOM_1


Error description 330-0090

Error message

MC SPLC nõuab kehtetut stopp-reaktsiooni

Cause of error

- PLC nõuab telje-/spindlirühmale kehtetut stoppreaktsiooni (SS0, SS1, SS1F või SS2)
- SPLC-programm vigane

Error correction

- kontrollige SPLC-programmi
- informeerige klienditeenindust


Error description 330-0091

Error message

MC SPLC nõuab kehtetud kaitsefunktsiooni

Cause of error

- PLC nõuab telje-/spindlirühmale kehtetut turvafunktsiooni (SLI, SLS, STO, SOS või AUTO)
- SPLC-programm vigane

Error correction

- kontrollige SPLC-programmi
- informeerige klienditeenindust


Error description 330-0092

Error message

MC piduri deaktiveerimine pole võimalik %2

Cause of error

- ajam lülitati sisse, kuigi telje või spindli jaoks on veel aktiivne turvafunktsioon STO (kindlalt väljalülitatud moment).

Error correction

- Sisemine tarkvaraviga
- informeerige klienditeenindust


Error description 330-0093

Error message

MC süsteemitakt MC pole sama kui SKERN MC

Cause of error

- MC ei suurenda sisemist valveleondurit
- MC-riistvara katki või on tekkinud tarkvaraviga

Error correction

- Juhtsüsteem uuesti käivitada
- informeerige klienditeenindust


Error description 330-0094

Error message

MC süsteemitakt MC pole sama kui SPLC MC

Cause of error

- MC ei saa SPLC MC-lt teateid
- MC-riistvara katki või SPLC MC-s on tekkinud tarkvaraviga

Error correction

- Juhtsüsteem uuesti käivitada
- informeerige klienditeenindust


Error description 330-0095

Error message

MC süsteemitakt MC pole sama kui SPLC CC

Cause of error

- MC ei saa SPLC CC-lt teateid
- MC-riistvara katki või SPLC CC-s on tekkinud tarkvaraviga

Error correction

- juhtsüsteem uuesti käivitada
- informeerige klienditeenindust


Error description 330-0096

Error message

MC viga risti võrdlemisel: %1

Cause of error

- Risti võrdlus MC ja CC turvalisust puudutavate andmete vahel annab vea
- MC ja CC-l on programmeerimisliidese SPlcApiFromSaftey (NN_xxx) andmed erinevad
- MC ja CC-l on programmeerimisliidese SPlcApiToSaftey (PP_xxx) andmed erinevad
- Riistvara katki
- Sisemine tarkvaraviga

Error correction

- informeerige klienditeenindust


Error description 330-0097

Error message

MC ohutu väljund ebavõrdne: %1

Cause of error

- tagasi loetava väljundi risti võrdlus annab vea
- Riistvara katki
- Sisemine tarkvaraviga

Error correction

- kontrollige juhtmestikku
- informeerige klienditeenindust


Error description 330-0098

Error message

MC +3,3V tolerantsist väljas

Cause of error

- MC sisemine +3,3V toitepinge on väljapool lubatud tolerantsi.

Error correction

- Vahetada defektne riistvara (MC)
- Informeerida klienditeenindust


Error description 330-0099

Error message

MC +3,3 V-PIC tolerants väljas

Cause of error

- MC sisemine +3,3V-PIC toitepinge on väljapool lubatud tolerantsi.

Error correction

- Vahetada defektne riistvara (MC)
- Informeerida klienditeenindust


Error description 330-009A

Error message

MC +12V tolerantsist väljas

Cause of error

- MC sisemine +12V toitepinge on väljapool lubatud tolerantsi.

Error correction

- Vahetada defektne riistvara (MC)
- Informeerida klienditeenindust


Error description 330-009B

Error message

MC pöörl.kiir. vent. 1 l. väike

Cause of error

- MC sisemise ventilaatori 1 pöördekiirus ületab lubatud tolerantsi piiri.

Error correction

- Vahetada defektne riistvara (MC)
- Informeerida klienditeenindust


Error description 330-009C

Error message

MC pöörl.kiir. vent. 2 l. väike

Cause of error

- MC sisemise ventilaatori 2 pöördekiirus ületab lubatud tolerantsi piiri.

Error correction

- Vahetada defektne riistvara (MC)
- Informeerida klienditeenindust


Error description 330-009D

Error message

MC ventil. tuvastamata

Cause of error

- Riistvara (MC) katki

Error correction

- Vahetada defektne riistvara (MC)
- Informeerida klienditeenindust


Error description 330-009E

Error message

MC viga Tegel. väärt. mõõt. %2 %1

Cause of error

Mõõteseade teatab sisemisest veast tegelike väärtuste mõõtmisel

Error correction

Informeerida klienditeenindust


Error description 330-00A0

Error message

MC telg %2 regulaatoris

Cause of error

- SPLC-programm nõuab ohutusfunktsiooni STO, kuigi telge alles reguleeritakse
- Sisemine tarkvaraviga

Error correction

Informeerida klienditeenindust


Error description 330-00A1

Error message

MC spindel %2 regulaatoris

Cause of error

- SPLC-programm nõuab ohutusfunktsiooni STO, kuigi spindlit alles reguleeritakse
- Sisemine tarkvaraviga

Error correction

Informeerida klienditeenindust


Error description 330-00A2

Error message

MC pöörl.sag. nimi- ja teg. väärt. erinevus liiga suur %2

Cause of error

- Ohutusfunktsioon nominaalse ja tegeliku pöördekiiruse võrdlus teatab veast
- Maksimaalne lubatud erinevus nominaalse ja tegeliku pöördekiiruse vahel (speedDiffNom) ületati pikema aja vältel kui on lubatud timeToleranceSpee-s

Error correction

- Kontrollida sissekandeid ohutust puudutavates seadme parameetrites speedDiffNom ja timeToleranceSpeed CfgAxisSafety-s
- Informeerida klienditeenindust


Error description 330-00A3

Error message

MC: SPLC %1 vigased andmed

Cause of error

- Vigadega andmeedastus.
- CRC-kontrollsumma vale

Error correction

- Teavitage klienditeenindust


Error description 330-00A4

Error message

MC S-oleku reaktsioon aktiivne: %1

Cause of error

- Sisemise riist- või tarkvaratõrke tõttu seati S-olekusse veabitt:
-STO.B.CC.WD: CC regulaatorisõlme valvur WD.B.CC on maas
-SMOP.WD: seadme juhtpaneeli MB valvur WD.A.SMOP või WD.B.SMOP on maas
-SPL.WD: PLB valvur WD.A.SPL või WD.B.SPL on maas
-PF.BOARD: HSCI-komponentide sisemine pingeseire tuvastas vale toitepinge
-REQ.SS2: HSCI-komponentide sisemine temperatuuri- või ventilaatoriseire tuvastas vea

Error correction

- Teavitage klienditeenindust


Error description 330-00A6

Error message

MC SMC Autotestitarkvara laaditud

Cause of error

- Vastuvõtutesti jaoks laaditi ebaturvaline testitarkvara
- Tähelepanu: turvafunktsioonid on osaliselt deaktiveeritud!

Error correction

- Teavitage klienditeenindust


Error description 330-00A8

Error message

Turvaliste tööpingi parameetrite kontrollsumma kehtetu

Cause of error

Vähemalt ühele järgmistest konfiguratsioonidest pole salvestatud kontrollsummat või on üks kontrollsumma kehtetu:
- turvalised konfiguratsiooniandmed
- riistvarakonfiguratsioon
- mõõteseadmete konfiguratsioon

Error correction

- kontrollige turvaliste seadmeparameetrite kirjeid ja vajadusel korrigeerige
- turvaliste seadmeparameetrite muudetud väärtuste korral tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00A9

Error message

Turvaliste tööpingi parameetrite kontrollsumma muudetud

Cause of error

- turvaliste seadmeparameetrite sisemiselt salvestatud kontrollsumma ei vasta uuele arvutatud kontrollsummale.
- muudeti ühte või mitut turvalist seadmeparameetrit.

Error correction

- kontrollige turvaliste seadmeparameetrite kirjeid
- turvaliste seadmeparameetrite muudetud väärtuste korral tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00AA

Error message

Kontrollsumma tarkvara konfigurats.-ga muudetud

Cause of error

- HSCI-süsteemi riistvara konfiguratsiooni sisemiselt salvestatud kontrollsumma ei vasta uuele arvutatud kontrollsummale.
- HSCI-komponente vahetati, eemaldati või lisati uusi

Error correction

- kontrollige tarkvara konfiguratsiooni ja vajadusel korrigeerige
- muudetud konfiguratsiooni puhul tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00AB

Error message

Kontrollsumma mõõtesead. konfigurats.-ga muudet.

Cause of error

- mõõteseadmete konfiguratsiooni sisemiselt salvestatud kontrollsumma ei vasta uuele arvutatud kontrollsummale.
- mõõteseadmeid vahetati, eemaldati või lisati uusi

Error correction

- kontrollige mõõteseadmete konfiguratsiooni ja vajadusel korrigeerige
- muudetud konfiguratsiooni puhul tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00AC

Error message

Turvaliste tööpingi parameetrite kontrollsumma muudetud

Cause of error

Turvaliste seadmeparam.-te kirjed muudetud

Error correction

- kontrollige turvaliste seadmeparameetrite kirjeid
- lülitage juhtseade välja ja sisse tagasi
- turvaliste seadmeparameetrite muudetud väärtuste korral tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00AD

Error message

Turvaliste tööpingi parameetrite lubamatu hälve

Kõrvalekalded turvalistes tööpingi parameetrites

Cause of error

Ühe turvalise telje üksikute parameetrikomplektide turvalised seadmeparameetrid
hälbivad. See ei ole lubatud.
Sama telje kõigi parameetrikomplektide väärtused peavad ühtima:
- mõõteseadmete sisend
- PWM-väljund
- mõõteseadmete resolutsioon tee kohta
- loendamissuund
- joontearv

Error correction

- kontrollige turvaliste seadmeparameetrite kirjeid ja vajadusel korrigeerige
- lülitage juhtseade välja ja sisse tagasi
- turvaliste seadmeparameetrite muudetud väärtuste korral tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00AE

Error message

Kehtetu kirje turvalistes tööpingi parameetrites

Cause of error

Konfiguratsioonikuupäev CfgAxisSafety sisaldab ühes järgnevatest turvalistest seadmeparameetritest kehtetuid väärtusi:
- positionMatch
Näidatud positsioon või väärtus on kehtetu
- positionDiffRef
Näidatud hälve või väärtus on kehtetu
- speedLimitSom2
Näidatud kiirus või väärtus on kehtetu
- axisGroup
Kehtetu teljerühm, liiga palju spindleid, liiga palju telgi või telg spindlina konfigureeritud

Error correction

- kontrollige turvaliste seadmeparameetrite kirjeid ja vajadusel korrigeerige
- lülitage juhtseade välja ja sisse tagasi
- turvaliste seadmeparameetrite muudetud väärtuste korral tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00AF

Error message

Kehtetu kirje turvalistes tööpingi parameetrites

Cause of error

- konfiguratsioonikuupäev CfgAxisSafety sisaldab ühes turvalistes seadmeparameetris kehtetuid väärtusi.
- teljerühmade konfiguratsioon seadmeparameetris axisGroup vigane. Kehtetud teljerühmad konfigureeritud või on sisestatud väärtus kehtetu.

Error correction

- kontrollige turvaliste seadmeparameetrite kirjeid ja vajadusel korrigeerige
- lülitage juhtseade välja ja sisse tagasi
- turvaliste seadmeparameetrite muudetud väärtuste korral tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00B0

Error message

Kehtetu kirje turvalistes tööpingi parameetrites

Cause of error

Turvaline seadmeparameeter cfgSafety sisaldab kehtetuid väärtusi.

Error correction

- kontrollige turvalise seadmeparameetri kirjeid ja vajadusel korrigeerige
- lülitage juhtseade välja ja sisse tagasi
- turvaliste seadmeparameetrite muudetud väärtuste korral tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00B1

Error message

Kehtetu kirje turvalistes tööpingi parameetrites

Cause of error

Turvaliste seadmeparameetrite konfiguratsioon on kehtetu. Võimalikud on järgmised põhjused:
- konfigureeritud on kehtetu mõõteriistade sisend (pööretearvu või asendi mõõteseade) või on see konfigureerimata
- konfigureeritud kehtetu PWM-väljund või konfigureerimata
- kehtetu telgede/spindlite vastavus regulaatori alusplaatidega
- kehtetu PWM-väljundi ja mõõteseadme sisendi (pöördearvu või asendi mõõteseade) vastavus regulaatori alusplaadiga
- PWM-väljundi ja mõõteseadme sisendi (pöördearvu või asendi mõõteseade) vaheline konfiguratsioon kehtetu

Error correction

- kontrollige turvaliste seadmeparameetrite konfiguratsiooni ja vajadusel korrigeerige
- lülitage juhtseade välja ja sisse tagasi
- turvaliste seadmeparameetrite muudetud väärtuste korral tuleb muutused üle võtta tootja salasõna sisestamisega.
Seejärel tuleb teha vastav vastuvõtutest.
- teavitage klienditeenindust


Error description 330-00B3

Error message

MC enesetest %1 ei käivitunud

Cause of error

Turvalisuse enesetestis tuvastati viga. Testi jaoks tuleb seada teatud signaal ja seda antud HSCI-komponent ei teinud.
Veateade sisaldab järgmist informatsiooni:
MC enesetest STEST_<Signaal>, STESTDEV_<HSCI-komponent>, <HSCI-aadress>
- seatav signaal on antud STEST_ all
- HSCI-komponent, mis ei seadnud signaali, on antud STESTDEV_ all
- veateates antud arv vastab selle HSCI-komponendi HSCI-aadressile
Võimalikud veapõhjused:
- HSCI-komponendi defekt
- juhtmestiku viga

Error correction

- vahetage defektne HSCI-komponent
- kontrollige juhtmestikku
- teavitage klienditeenindust


Error description 330-00B4

Error message

MC enesetesti %1 ei tuvastatud

Cause of error

Turvalisuse enesetestis tuvastati viga. Testi jaoks seati teatud signaal ja seda antud HSCI-komponent ei tuvastanud.
Veateade sisaldab järgmist informatsiooni:
MC enesetest STEST_<Signaal>, STESTDEV_<HSCI-komponent>, <HSCI-aadress>
- seatud signaal on antud STEST_ all
- HSCI-komponent, mis ei tuvastanud seatud signaali, on antud STESTDEV_ all
- veateates antud arv vastab selle HSCI-komponendi HSCI-aadressile
Võimalikud veapõhjused:
- HSCI-komponendi defekt
- juhtmestiku viga

Error correction

- vahetage defektne HSCI-komponent
- kontrollige juhtmestikku
- teavitage klienditeenindust


Error description 330-00B5

Error message

MC vale käsk MC-lt

Cause of error

- Sisemine tarkvaraviga

Error correction

- Teavitage klienditeenindust


Error description 330-00B6

Error message

MC SPLC kehtetu töörežiim

Cause of error

- viga SPLC-programmis
- SPLC nõuag kehtetut režiimi
Kehtivad režiimid on SOM_1, SOM_2, SOM_3, SOM_4
- sisemine tarkvaraviga

Error correction

- kontrollige SPLC-programmi
- informeerige klienditeenindust


Error description 330-00B7

Error message

MC-piduriregulaator defektne %2

Cause of error

- Inverter on rikkis
- Pidurite juhtimise tarkvara on vigane (lõpp 0 V, lõpp 24 V juures)

Error correction

- Teatada klienditeenindusse


Error description 330-00B8

Error message

MC-piduriregulaator defektne

Cause of error

- Inverter on rikkis
- Pidurite juhtimise tarkvara on vigane (lõpp 0 V, lõpp 24 V juures)

Error correction

- Teatada klienditeenindusse


Error description 330-00B9

Error message

MC viga väljalülituskanalis STO.A.x (-STO.A.P.x=0) %2

Cause of error

Väljalülituskanalite test tuvastas vea:
Toiteploki teljespetsiifilise impulsi kustutamine A-kanali kaudu on defektne.
Väljalülitussignaal: STO.A.P.x
Väljalülituskanal: STO.A.x
Selle väljalülituskanali tagasisidesignaali olek on vale, st
- JH-muundur: toiteplokk teatab „Valmisolek” (RDY.x=1), kuigi oodatakse „Valmisolek puudub” (RDY.x=0).
- DRIVE-CLiQ-muundur: vastav diagnostikasignaal on „1”,kuigi oodatakse „0”.

Error correction

- kontrollige juhtmestikku (PWM-kaabel)
- riistvara viga (toiteplokk, regulaatorisõlm)
- teavitage klienditeenindust


Error description 330-00BA

Error message

MC viga väljalülituskanalis STO.A.x (-STO.A.P.x=1) %2

Cause of error

Väljalülituskanalite test tuvastas vea:
Toiteploki teljespetsiifilise impulsi vabastamine A-kanali kaudu on defektne.
Väljalülitussignaal: STO.A.P.x
Väljalülituskanal: STO.A.x
Selle väljalülituskanali tagasisidesignaali olek on vale, st
- JH-muundur: toiteplokk teatab „Valmisolek puudub” (RDY.x=0), kuigi oodatakse „Valmisolek” (RDY.x=1).
- DRIVE-CLiQ-muundur: vastav diagnostikasignaal on „0”,kuigi oodatakse „1”.

Error correction

- kontrollige juhtmestikku (PWM-kaabel)
- riistvara viga (toiteplokk, regulaatorisõlm)
- teavitage klienditeenindust


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) axis grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Enesetest nõutav

Cause of error

- maksimaalne lubatud ajavahemik enesetesti jaoks ületati
- seadme edasiseks kasutamiseks avatud turvaluukidega tuleb läbi viia enesetest

Error correction

- käivitage enesetest
- suletud turvaluukide puhul võib veateate kviteerida ja töötada seadmega edasi
- avatud turvaluukide puhul või enne turvaluukide avamist tuleb käivitada enesetest, et saaks seadmega edasi töötada
- teavitage klienditeenindust


Error description 330-00C1

Error message

MC ajamite sisselülitamine võimatu: NN_GenSafe = 0

Cause of error

- SPLC-liidese signaal NN_GenSafe = 0. Seetõttu ei saa ajameid sisse lülitada.
- SPLC-programm ei sea liidese signaali.

Error correction

- kontrollige SPLC-programmi.
- teavitage klienditeenindust.


Error description 330-00C2

Error message

Error during activation of an FS configuration

Cause of error

The activation of another FS configuration was canceled because the CRC checksums of the FS data records differ.

Error correction

- Reset the "accepted" status of the most recently changed FS data records
- Manually undo your most recently made changes
- Copy a valid backup onto the machine
- Inform your service agency


Error description 330-00C3

Error message

FS configuration error: machine IDs do not match

Cause of error

The activation of another FS configuration was canceled because the entered machine IDs of the FS configurations differ.

Error correction

– Check the machine IDs of the FS configurations
- Inform your service agency


Error description 330-00C4

Error message

Maximum number of FS data records has been reached

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS data records was exceeded.

Error correction

- Delete any unneeded FS data records
- Inform your service agency


Error description 330-00C5

Error message

Maximum number of FS configurations has been reached

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS configurations was exceeded.

Error correction

- Delete any unneeded FS configurations
- Inform your service agency


Error description 330-00C6

Error message

MC manual operation. Only one axis allowed.

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 330-00C7

Error message

A fatal reconfiguration error was triggered

Cause of error

- The reconfiguration process for functional safety (FS) has failed.

Error correction

- The status "accepted" will be reset for all configurations and data records for functional safety.
- The comparison data records will be deleted.
- Install a complete backup of the machine.
- Inform your service agency.


Error description 330-00C8

Error message

Acceptance not allowed during configuration process

Cause of error

- Acceptance testing of data records configurations was conducted during an FS configuration process. This is not allowed.

Error correction

- Conduct the acceptance testing when the configuration process is completed.
- Inform your service agency.


Error description 330-00C9

Error message

Error during activation of an FS configuration

Cause of error

One of the following safe machine parameters was changed after the self-test began:
- Time to next self-test
- Time monitoring for brake test
These machine parameters can be changed only before starting the safety self-test.

Error correction

- Undo the change in the affected machine parameters.
- Restart the control.
- Inform your service agency.


Error description 330-00CA

Error message

Axis-group-specific guard door is open (MC) %1

Cause of error

- Guard door of the axis group is opened
The guard door has to be closed in order to conduct the safety self-test or the brake test of a respective axis group
Further possible causes:
- Faulty wiring of guard doors
- Guard door contact is defective
- SPLC interface signal PP_AxGrpStateReq unequal to S_STATE_AUTO [10]

Error correction

- Close the axis-group-specific guard doors in order to conduct the safety self-test or the brake test
Further possible measures:
- Check the wiring of the guard door contacts
- Check the guard door contact
- Check the SPLC program
- Inform your service agency


Error description 330-00CB

Error message

Axis-group-specific guard door is open (CC) %1

Cause of error

- The guard door is open
The guard door(s) has to be closed in order to conduct the safety self-test or the brake test of an axis
Further possible causes:
- Faulting wiring of the guard door
- Guard door contact is defective

Error correction

- Close the guard door(s) in order to conduct the safety self-test or the brake test
Further possible measures:
- Check the wiring of the guard door contacts
- Check the guard door contact
- Check the SPLC program
- Inform your service agency


Error description 330-00CC

Error message

The time until the next brake test is invalid for one axis %1

Cause of error

- A time greater than 0 is configured for a non-safe axis

Error correction

- For an axis that is not monitored by functional safety (FS) , only 0 is allowed as the time value.


Error description 330-00DE

Error message

Commissioning function for FS is active

Cause of error

Commissioning support for functional safety (FS) functions are active:
- The NC software does not limit velocity
- Unexpected movements or dangerous situations might occur

Error correction

- The machine must be operated only by trained personnel.
- Operate the machine only with great caution
- This function must be activated only for commissioning purposes
- Deactivate this function before shipping the machine


Error description 330-00E7

Error message

FS data record cannot be accepted

Cause of error

- There are at least two FS data records with identical ID in different parameter sets and at least one safe parameter SMP has a different value in both parameter set.

Error correction

- Compare and adjust the values of the safe parameters SMP of the same data record between the parameter sets.
- To avoid such errors, HEIDENHAIN recommends using the “KeySynonym” function.
- Inform your service agency.


Error description 330-00E8

Error message

Self-test required

Cause of error

- Maximum permissible interval time for the self-test has been exceeded
- The self-test must be conducted for further operation of the machine with open guard doors

Error correction

- Start the self-test
- When the guard doors are open, or before opening the guard doors, the self-test must be started in order to continue operating the machine


Error description 330-00EA

Error message

Activation of the automatic change mode not possible

Cause of error

An FS reconfiguration has not yet concluded.

Error correction

Wait until the FS reconfiguration process is completed and then retry.


Error description 400-073E

Error message

Parameetrit ei leitud %1

Cause of error

Väärtust ei saanud konfiguratsiooniandmetest lugeda

Error correction

Kontrollida konfiguratsiooniandmeid


Error description 400-075F

Error message

Viga mudeliandmete lugemisel üksusest %1

Cause of error

Mudelandmete lugemisviga

Error correction

Kustutada valed andmed ja sisestada uued.


Error description 400-0760

Error message

Viga mudeliandmete kirjutamisel üksuse %1 järgi

Cause of error

Mudelandmete kirjutamisviga

Error correction

Kontrollida mälumahtu, failisüsteemi vigu


Error description 400-0761

Error message

Kataloogi '%1' ei saanud luua

Cause of error

Kataloogi ei saanud valmistada

Error correction

Kontrollida mälumahtu, failisüsteemi vigu


Error description 400-0768

Error message

Üksuse %1 valimine keelatud

Cause of error

Tööriistatabel tool.t on mõeldud eranditult programmikäigule.

Error correction

Valida mõni muu tööriistatabel.


Error description 400-0773

Error message

Parameetrit ei saa kirjutada

Cause of error

Konfiguratsioonifail võib olla kirjutuskaitstud


Error description 400-0775

Error message

Graafikamudel puudulik

Cause of error


Error description 400-077F

Error message

File is being saved and cannot yet be opened

Cause of error

The file is now being saved in the editor.

Error correction

- After the saving process is complete, reselect the file.
- The condition is indicated by the “Please wait” icon.


Error description 401-0001

Error message

Teadet %1 ei saa saata

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 401-0002

Error message

Rakendust ei saanud alglähtestada

Cause of error

Konfiguratsiooniserverisse ei ole võimalik sisse logida. Programmeeritavate telgede konfiguratsioon on vastuoluline.

Error correction

Kontrollida ja muuta konfiguratsiooniandmeid


Error description 401-0003

Error message

Valitud on kehtetu valik %1

Cause of error

Sisemine tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 401-0004

Error message

Fail %1 juba sisaldab kahendkoodis NC-programmi

Cause of error


Error description 401-0005

Error message

Fail %1 ei sisalda NC-programmi

Cause of error


Error description 401-0006

Error message

Fail %1 juba sisaldab krüptitud NC-programmi

Cause of error


Error description 401-0007

Error message

Fail %1 sisaldab tundmatus vormingus andmeid

Cause of error


Error description 401-0008

Error message

Fail %2 kirjutatakse üle failiga %1

Cause of error


Error description 401-0009

Error message

Failis %1 määratud draivi %2 ei saa asendada

Cause of error

NC-programmi ei või O:, R: või V: draivi installida.

Error correction

Kontrollida ja muuta tsüklite ja NC-makrode konfiguratsiooniandmeid.


Error description 401-000A

Error message

Fail %2 teisendatakse (%1)

Cause of error


Error description 401-000B

Error message

Faili %1 ei saanud teisendada failiks %2

Cause of error

NC-programmi teisendusel esines viga, faili ei saanud teha.

Error correction

Kontrollida tee nimetust ja sihtfaili kirjutuskaitset


Error description 401-000C

Error message

Fail %2 krüptiti

Cause of error


Error description 401-000D

Error message

Tsüklite install lõpetatud

Cause of error


Error description 401-000E

Error message

Viga:

Cause of error


Error description 401-000F

Error message

Fail %2 teisendati

Cause of error


Error description 401-0010

Error message

Fail %1 sisaldab mitteloetavas vormingus andmeid.

Cause of error

Programm konverteeriti juba varasemal ajahetkel nüüdseks loetamatu andmevorminguga või uut konverteerimist võimaldava tekstifaili koopiat seadmata.

Error correction

Kopeerida fail programmi algustekstiga uuesti juhtsüsteemi ja käivitada konverteerimine uuesti.


Error description 401-0011

Error message

Fail %1 sisaldab süntaktiliselt valet NC-plokki
%2.

Cause of error

Programm kasutab tundmatut tsüklit või tundmatut telge või sisaldab muud süntaksiviga.

Error correction

Kopeerida fail koos programmi korrigeeritud algtekstiga uuesti juhtsüsteemi ja käivitada konverteerimine uuesti.


Error description 402-0001

Error message

FK-programmeerimine: vastuoluline sisestus

Cause of error

Te programmeerisite kontuurielemendi sees või erinevates kontuurielementides vastuolulised andmed.

Error correction

Kontrollida ja muuta sisestatud andmeid.


Error description 402-0002

Error message

FK-programmeerimine: defineerimata stardiasend

Cause of error

Te ei defineerinud enne FK-järjestuse algust ühetähenduslikku tööriistaasendit.

Error correction

Enne FK-järjestuse algust tuleb programmeerida nihkelause koos töötlustasandi mõlema koordinaadiga.


Error description 402-0003

Error message

FK-programmeerimine: FPOL defineerimata

Cause of error

Te ei ole FK-järjestuse sees programmeerinud polaarkoordinaate, kuigi poolus on veel defineerimata.

Error correction

Programmeerida FPOL-funktsiooni abil poolus.


Error description 402-0004

Error message

FK-programmeerimine: FSELECT keelatud

Cause of error

FK-järjestuses on FSELECT-lause, kuigi kontuur on üheselt määratud.

Error correction

Muuta NC-programmi: kustutada vastav FSELECT-lause.


Error description 402-0005

Error message

FK-programmeerimine: kontuur liiga keerukas

Cause of error

Lahendamatute FK-lausete arv või valitavate alternatiivsete kontuuri kulgemiste arv ületab lubatud suurima väärtuse 32

Error correction

Kustutada FK-järjestus varem FSELECT-i abil või sisestada täiendavad andmed.


Error description 402-0006

Error message

FK-programmeerimine: sisemine tarkvaratõrge

Cause of error

Juhtimistarkvara ei suutnud programmeeritud kontuuri arvutada, kuigi see vastab kõigile kontrollitud formaalsetele nõudmistele.

Error correction

Üritage soovitud kontuur teisiti programmeerida. Vajadusel teavitada HEIDENHAINI klienditeenindust.


Error description 402-0007

Error message

FK-programmeerimine: keelatud koordinaat

Cause of error

Te programmeerisite FK-järjestuses lubamatu telje.

Error correction

Programmeerida töötlustasandil ainult need koordinaadid, mis te defineerisite FPOL abil (põhiseadistus: XY-tasand).


Error description 402-0008

Error message

FK-programmeerimine: sisestus puudulik

Cause of error

Te ei programmeerinud FK-järjestuses kõiki vajalikke andmeid. Lubamatu on:
ainult üks koordinaat FPOL-lauses
Abipunktil PD, P1, P2 või P3 ainult üks koordinaat
Abipunkt PD ilma DP vahekauguseta või vastupidi
Kaar FC/FCT ilma pöörlemissuuna DR defineerimiseta
Sirgete vahe DP ilma paralleeli referentsita PAR või vastupidi

Error correction

Täiendada puuduvaid andmeid NC-programmis


Error description 402-0009

Error message

FK-programmeerimine: keelatud nihkelause

Cause of error

Te programmeerisite lahendamata FK-järjestuses lubamatu nihkelause, välja arvatud: FK-laused, RND/CHF, APPR/DEP, L-laused koos FK-tasandiga eranditult vertikaalse liikumiskomponendiga.

Error correction

Kustutada kõigepealt täielikult FK-järjestus või kustutada lubamatu nihkelaused. Lubamatud on trajektoorifunktsioonid, mis on defineeritud hallide trajektoorifunkt. klahvidega ja sisaldavad töötlemistasandi koordinaate (erand: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK-programmeerimine: operatsioon keelatud

Cause of error

Avatud FK-järjestustes on täpsemalt lubamatu: Programmilõpp PGM END, koordinaatide transformatsioonid CYCL DEF 7-11 ja 26, tööriistavahetus TOOL CALL ja programmi väljakutsed PGM CALL.

Error correction

Kustutada kõigepealt FK-järjestus või programmeerida tagasilükatud operatsioon muus kohas.


Error description 402-000B

Error message

FK-programmeerimine: keelatud lauseviide

Cause of error

FK-järjestusest võetakse lausenumbri kohta viide lõpp-punktile või lause lõpptangens, mida kas
- ei ole olemas
- mis asub liiga kaugel ( > 64 lauset tagapool või > 32 lauset eespool )
- mis ei ole nihkelause
- mis kuulub nihkelausete kategooriasse, millele ei ole viited lubatud (üleminekud, CC, FPOL, ainult teljeväärtuste või masinakoordinaatidega laused)

Error correction

Kasutada viitena mõnda muud lauset või loobuge viitest.


Error description 402-000C

Error message

FK programming: Incomplete input

Cause of error

Die FK-Sequenz ist bis zum Programmende nicht vollständig. Sie müssen noch zusätzliche Daten oder NC-Sätze programmieren.

Error correction

* FK-Sätze am Programmende hinzufügen oder ändern.
* Ergänzen Sie fehlende Daten oder NC-Sätze innerhalb des Programms.
Zu Beachten:
- Programmieren Sie in jedem Satz auch Angaben, die sich nicht ändern. (Nicht programmierte Daten gelten als unbekannt.)
- Wenn der erste Satz im FK-Abschnitt ein FCT- oder FLT-Satz ist, müssen Sie davor mindestens zwei NC-Sätze über die grauen Dialog-Tasten programmieren, damit die Anfahrrichtung eindeutig bestimmt ist.
- Ein FK-Abschnitt darf nicht direkt hinter einer Marke LBL programmiert werden.


Error description 600-0009

Error message

Valutöötlus katkes sisemise vea
tõttu. Töötlus ei ole võimalik.
%1

Cause of error

Andmeülevool või ebapiisav mälu!

Error correction

Kontrollida ja vajadusel korrigeerida valmisdetaili!


Error description 600-000A

Error message

Toorik on valmisdetailist väiksemana määratletud!
%1

Cause of error

Osamääratluse viga!

Error correction

Määratleda osad uuesti!


Error description 600-000B

Error message

Puuri teravik on puuraugust pikem!
Ei puurita ette.
%1

Cause of error

Sisekontuur võib juhuslikult tekkida valmisdetaili kontuuriloomisel.

Error correction

Kontrollida ja vajadusel korrigeerida valmisdetaili!


Error description 600-000C

Error message

Mälu ei ole enam vaba.
%1

Cause of error

Andmemoodul on liiga väike või on kontuurid liiga suured!

Error correction

Võimalusel lihtsustada osa!


Error description 600-000F

Error message

Sisemine viga — täpsemat teavet saab süsteemihoiatusest
%1

Cause of error


Error description 600-0011

Error message

Midagi ei ole töödelda või nendel tingimustel
ei saa midagi töödelda.
%1

Cause of error

Sisendi viga!

Error correction

Määratleda töötlus uuesti!


Error description 600-0012

Error message

Selle töötluse jaoks ei ole
automaatfunktsiooni! Palun tehke töötlus käsitsi!
%1

Cause of error

Planeeriti vale põhitöötlus!

Error correction

Määratleda põhitöötlus uuesti!


Error description 600-0013

Error message

Kuna "Kinnitamist" ei kasutatud, eeldatakse
väljase 15 mm kinnituse kasutamist.
%1

Cause of error

Osa ei ole kinnitatud!

Error correction

Katkestada TURN PLUS ja siis kinnitage!


Error description 600-0015

Error message

Kuna lõikepiirangut ei ole ette antud, siis
antakse see töödetaili lõpus.
%1

Cause of error

Lõikepiirangu sisend hüljati ilma andmeteta.

Error correction

Kinnitada või sisestada lõikepiirangu väärtus.


Error description 600-0031

Error message

Tööriist %2 on programmeeritud ilma
lõikekiiruseta. Antakse vaikeväärtus.
%1

Cause of error

Puudulik andmepank!

Error correction

Andmepanga lõikeandmeid tuleb laiendada!


Error description 600-0032

Error message

Tööriist %2 on programmeeritud ilma
põhi-ettenihketa! Antakse vaikeväärtus.
%1

Cause of error

Puudulik andmepank!

Error correction

Andmepanga lõikeandmeid tuleb laiendada!


Error description 600-0033

Error message

Proovige lõikeandmed identifitseerimata
tööriista ID-numbrile laadida. See ei ole võimalik.
%1

Cause of error

Kuna DCS tõi juba tööriista, tuleb kõne alla vaid tarkvara- või riistvaraviga.

Error correction

Laadida osa uuesti ja taaskäivitada AAG!


Error description 600-0034

Error message

Selle tööriista jaoks lõikeandmed puuduvad.
(ID-number, materjal, lõikematerjal %2)
%1

Cause of error

Andmepank ei sisalda tegeliku lõikematerjali kombinatsiooni andmeid!

Error correction

Andmepanga lõikeandmeid tuleb laiendada ja siis taaskäivitada AAG!


Error description 600-0041

Error message

Nõutud alamtöötlusrežiim on ebakorrektne!
%1

Cause of error

Töötlusjärjestuse tarkvaraviga või valed andmed!

Error correction

Kontrollida sisestatud töötlusjärjestust.


Error description 600-0049

Error message

Genereeritud tööplokk sisaldab valesid
kirjetüüpe või tehnoloogia kirje puudub.
%1

Cause of error

Tehnoloogiakirjet ei moodustatud!

Error correction

Kontrollida, kas valiti tööriist.


Error description 600-0051

Error message

Tööriista geomeetriast tingitud lõikepiirangu
tõttu ei saa viimistletavat ala töödelda.
%1

Cause of error

Tööriista läbimõõt on liiga suur!

Error correction

Valida või määratleda teine tööriist!


Error description 600-0081

Error message

Tööriista vahetuspunkti automaatse arvutamise
korral peab tööriista asuma revolvril!
%1

Cause of error

Tööriistavaliku parameeter on valesti seatud.

Error correction

Seada tööriista valik parameetriredaktoris revolvrile.


Error description 600-0083

Error message

Kehtivat kaadri numbrit ei leitud, töötatakse
kaadri numbriga 1!
%1

Cause of error

Kehtetu päis!

Error correction

Peentöötlusnumber tuleb päisesse sisestada!


Error description 600-00A9

Error message

Töötluskoha andmed puuduvad. Seetõttu
ei ole automaatne tööriistavalik võimalik!
%1

Cause of error

Andmed ei ole õigesti sisestatud!

Error correction

Sisestada andmed uuesti!


Error description 600-00AA

Error message

Töötlussuuna andmed puuduvad.
Seetõttu ei ole automaatne tööriistavalik võimalik!
%1

Cause of error

Andmeid ei sisestatud õigesti!

Error correction

Sisestada andmed uuesti!


Error description 600-00AB

Error message

Töötlusviisi andmed puuduvad. Seetõttu
ei ole automaatne tööriistavalik võimalik!
%1

Cause of error

Andmeid ei sisestatud õigesti!

Error correction

Sisestada andmed uuesti!


Error description 600-00B1

Error message

Kuna vajaliku pikkusega puuri ei ole,
ei saa läbi puurida.
%1

Cause of error

Täpselt sobivat tööriista ei ole!

Error correction

Võimalusel laiendada andmepanka!


Error description 600-00B2

Error message

Kuna ei leitud sobivat sisemise eeltöötluse tööriista
, saab töödelda ainult osa valitud alast.
%1

Cause of error

Täpselt sobivat tööriista ei ole!

Error correction

Võimalusel laiendada andmepanka!


Error description 600-00B3

Error message

Kuna ei leitud sobivat siseviimistlustööriista
, siis saab töödelda ainult osa valitud alast.
%1

Cause of error

Täpselt sobivat tööriista ei ole!

Error correction

Võimalusel laiendada andmepanka!


Error description 600-00B4

Error message

Sobivaid tööriistu ei ole
(ideaal-/hälbe-/avariitööriist: %2)! %3
%1

Cause of error

Andmepank on liiga väike.

Error correction

Sisestada veel tööriistu või tõstke võimalikku tolerantsiväärtust.


Error description 600-00B5

Error message

Nõuti tundmatut tööriistatüüpi! Seepärast
automaatne tööriistavalik võimalik!
%1

Cause of error

Tööriistatüübi sisestusviga!

Error correction

Sisestada tööriistatüüp uuesti!


Error description 600-00CC

Error message

1. puuri piirläbimõõt ei või olla väiksem
kui 2. puuri piirläbimõõt.
%1

Cause of error

UBD2 > UBD1

Error correction

Vahetada sisu


Error description 600-00F9

Error message

Tehnoloogiliselt vajalike lõikepiirangute tõttu
tuleb loobuda teatud töötlemisaladest.
%1

Cause of error

Hoidepea lõikepiirangud

Error correction

Kinnitada osa teisiti.


Error description 600-0101

Error message

Olemasolevate töötlusviisi, -koha ja -suuna
andmete alusel ei saa tööriistavalikut teha!
%1

Cause of error

Andmed ei ole õigesti sisestatud!

Error correction

Sisestada andmed uuesti!


Error description 600-0149

Error message

Valmisdetaili kontuuris leiti
tundmatute töötlusandmetega elemente.
%1

Cause of error

Analüüsiviga!

Error correction

Lugeda kontuur uuesti ja taaskäivitada AAG!


Error description 600-0181

Error message

Keerme käivitumise või seiskumise kestus on liiga pikk!
Kokkupõrge töödetaili või klambriga!
%1

Cause of error

Käitus- või ületäitumispikkus määratleti liiga pikalt.

Error correction

Käitus- või ületäitumispikkust korrigeerida.


Error description 600-0189

Error message

Tööriista kõrvaltöötluse suund on ebakorrektne
ja seetõttu ei saa frontaalelemente lõplikult viimistleda.
%1

Cause of error

Tasanditöötluse kõrvallõige ei ole määratletud või on vale!

Error correction

Määratleda kõrvallõige õigesti!


Error description 600-01C3

Error message

Keerme jaoks ei määratletud atribuuti.
%1

Cause of error

Keermeatribuut on määratlemata!

Error correction

Määratleda keermeatribuut!


Error description 600-01C4

Error message

Kontuur sisaldab keeret, mille ääreelemendid
on viimistlemata.
%1

Cause of error

Töötlemata kontuurvahemikud!

Error correction

Töödelda käsitsi või 2. kinnitusega.


Error description 600-01C9

Error message

Ühe töötluskoha piires
on määratud rohkem kui 6 keeret.
%1

Cause of error

Ühe töötluskoha jaoks määratleti rohkem kui 6 keeret.

Error correction

Määratleda maksimaalselt 6 keeret töötluskohale.


Error description 600-0211

Error message

Toorik ja valmisdetail ei asu teineteise peal.
Nõutud detaili ei saa nii valmistada.
%1

Cause of error

Osa sisestati valesti.

Error correction

Kustutada üks osa ja määratleda see uuesti!


Error description 600-0212

Error message

Kontuuri pöörlemissuund ei ole määratav!
%1

Cause of error

Osa sisestati valesti.

Error correction

Kustutada osad ja määratleda need uuesti!


Error description 600-0213

Error message

Tooriku kontuur sisaldab parandamatuid vigu!
Seetõttu ei ole töötlemine võimalik.
%1

Cause of error

Osa sisestati valesti.

Error correction

Kustutada osa ja määratleda see uuesti!


Error description 600-0214

Error message

Valmisdetaili kontuur sisaldab parandamatuid vigu!
Seetõttu ei ole töötlemine võimalik.
%1

Cause of error

Osa sisestati valesti.

Error correction

Kustutada osa ja määratleda see uuesti!


Error description 600-0215

Error message

Programmipäist ei ole veel määratletud!
Alles pärast määratlust saab töödelda.
%1

Cause of error

Programmipäist ei loodud või see oli vana struktuuriga.

Error correction

Luua programmipäis!


Error description 600-0229

Error message

Nurk on eralduspunktiks sobimatu. Tingimus:
nurga sisenurk > 180 kraadi - sissepoole kopeeritud nurk.
%1

Cause of error

Eralduspunkt valiti nii, et AAG ei tulnud eralduspunktist tuleneva töötlusstrateegiaga välja. Eralduspunkti eiratakse.

Error correction

Töötlus tuleb IAG-ga teostada või nihutada eralduspunkti.


Error description 600-022A

Error message

Läbi eralduspunkti töödeldav kontuurelement
asub pingutusvahemikus. Eralduspunkt kustutatakse.
%1

Cause of error

Eralduspunkt asub pinguldusvahemikus.

Error correction

Seda tuleb kas teisiti pinguldada või eralduspunkti nihutada.


Error description 600-0239

Error message

Määratleda tuleb kas kõik alamtöötlused
või mitte ühtegi.
%1

Cause of error


Error description 600-0261

Error message

Tasku/saare freesimine ei ole veel võimalik.
Alternatiivselt freesitakse kontuuri.
%1

Cause of error

Kuju määratleti ilma atribuudi andmeteta. Ei ole teada, kas töödelda tuleb seest- või väljastpoolt. Selle järgi võetakse ette taskutöötlus.

Error correction

Sisestada kontuuriatribuut!


Error description 600-0262

Error message

Freesi raadiust ei saa kontuuri järgi
määrata. Kasutatakse vaikefreesi (%2).
%1

Cause of error

Kontuur ei sisalda ümbritsevat sisenurka. Seega ei saa freesimisläbimõõtu määrata.


Error description 600-0263

Error message

Kont. pöörlemissuund määramata. Freesi raadiust ei saa
määrata ==> standardfrees(%2 läbim.)
%1

Cause of error

Kontuur on avatud. Avatud kontuuri tohib ainult graveerida.


Error description 600-0264

Error message

Töötluskülg ei ole selge. Olenevalt
sügavusest valitakse töötluskülg.
%1

Cause of error

Kontuuriatribuute ei sisestatud.

Error correction

Sisestada kontuuriatribuut!


Error description 600-0265

Error message

Taskut saab vaid seespidiselt töödelda.
%1

Cause of error

Tasku puhul sisestati kas "kontuuri" või "väline" atribuut.

Error correction

Sisestada "sisemine" atribuut!


Error description 600-0266

Error message

Saari saab vaid väliselt töödelda.
%1

Cause of error

Saare korral sisestati kas "kontuuri" või "sisemine" atribuut.

Error correction

Sisestada "väline" atribuut!


Error description 600-0267

Error message

Tööriista läbimõõduga %2 ei leitud.
Alternatiivina valitakse tööriist läbimõõduga %3.
%1

Cause of error

Vastav tööriist ei sobi nii hästi revolvrisse ega faili või antud läbimõõduga tööriistaga.

Error correction

Seada tööriistad valmis või muuta parameetreid.


Error description 600-02D9

Error message

Tööriista ei leitud. Esiküljel kasutatakse vasakpoolset
ja tagaküljel parempoolset tööriista.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02DA

Error message

Failist ei leitud tööriista,
millega saab töötlust teostada.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida parameetreid.


Error description 600-02DB

Error message

Failist ei leitud
töötlemiseks vajalikku tööriista.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02DC

Error message

Ei leitud tööriista, millel oleks lubatud
töötlemiseks vajalik kõrvaltöötluse suund.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02DD

Error message

Tööriista ei leitud. Antud reguleerimis-
ja tippnurgaga ei saa kontuuri töödelda.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02DE

Error message

Tööriista ei leitud. Tööriista lõikelaius (raadiuseta)
on sisselõikeks liiga suur.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02DF

Error message

Tööriista ei leitud. Tööriista läbitungimissügavus
on ebapiisav.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02E0

Error message

Ei leitud kontuuri töötl.-ks sobiva pöörde- ja freesimis-
suunaga tööriista.
%1

Cause of error

Otsiti veel määratlemata pöördesuunaga tööriista.

Error correction

Töötlusatribuudid teha pärisuunas/vastassuunas või vastupidi.


Error description 600-02E1

Error message

Tööriista ei leitud. Töötlus on lubatud ainult
statsionaarse tööriistaga.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02E2

Error message

Tööriista ei leitud. Töötlus on lubatud ainult
töötava tööriistaga.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02E3

Error message

Tööriista ei leitud. Palun kontrollige freesi
hammastust.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02E4

Error message

Tööriista ei leitud. Kasutatav pikkus
on ebapiisav.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02E5

Error message

Tööriista ei leitud. Palun kontrollige freesi läbimõõtu.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02E6

Error message

Tööriista ei leitud. Palun kontrollige freesimise nurka.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02E7

Error message

Multitööriistu ei toetata ja seetõttu
loobutakse neist.
%1

Cause of error

Automaatne tööriistavalik ei toimi mitmiktööriistadega.


Error description 600-02E8

Error message

Ei leitud tööriista paigaldukohale
sobivatt ööriista.
%1

Cause of error

Tööriista ja tööriistakanduri paigaldusviisid ei sobi kokku.

Error correction

Vale paigaldusviisi korral tuleb tööriista paigaldusviis ühitada tööriistakanduri paigalduskoha paigaldusviisiga.


Error description 600-02E9

Error message

Tööriista ei leitud. Kasutatav pikkus ei ole
ebapiisav.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02EA

Error message

Tööriista ei leitud. Palun kontrollige puurimisläbimõõtu.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02EB

Error message

Tööriista ei leitud. Palun kontrollige tipunurka.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02EC

Error message

Tööriista ei leitud. Palun kontrollige
tapi läbimõõtu.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02ED

Error message

Tööriista ei leitud. Palun kontrollige tapi pikkust.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02EE

Error message

Tööriista ei leitud. Palun kontrollige kaldenurka.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02EF

Error message

Tööriista ei leitud. Palun kontrollige keerme tõusu.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02F0

Error message

Tööriista ei leitud. Palun kontrollige tsentreerimisnurka.
%1

Cause of error

Optimeerimine kustutab kõik tööriistad, kuna need näivad AAG jaoks sobimatud.

Error correction

Kontrollida tööriistageomeetria parameetreid.


Error description 600-02F1

Error message

Tööriista ei leitud. Tööriistas puuduvad
lõikematerjali andmed.
%1

Cause of error

Lõikematerjali ei ole tööriista sisestatud.

Error correction

Sisestada lõikematerjal tööriista!


Error description 600-0301

Error message

Tööriistavaliku liigi kohta
ei ole valiku parameetreid antud!
%1

Cause of error

Parameetri seadmise viga!

Error correction

Seada parameetriredaktoris tööriistavaliku parameetriliik!


Error description 600-0302

Error message

Sisestatud kaadri numbrile ei ole
tööriista ja revolvri andmeid määratud.
%1

Cause of error

Parameetri seadmise viga!

Error correction

Seada parameetriredaktoris tööriistavaliku parameetriliik!


Error description 600-0304

Error message

Seda tohib üksnes revolvrist töödelda!
%1

Cause of error

AAG ei toeta automaatset magasini koha paigutust.

Error correction

Seada parameetriredaktoris tööriistavaliku parameetriliik!


Error description 600-0305

Error message

Kaadri/spindli programmipäisesse kuuluvuse kehtetus!
%1

Cause of error

Programmipäise vale parameetrikirjeldus

Error correction

Muuta programmipäist.


Error description 600-0306

Error message

Kehtetu kaadri numbri sisestus programmipäises!
%1

Cause of error

Programmipäise vale parameetrikirjeldus

Error correction

Muuta programmipäist.


Error description 600-0307

Error message

Tööriista %2 paigaldusviis ei sobi ühegi paigaldus-
viisiga revolverpeas.
%1

Cause of error

Automaatsel tööriistavalikul failis ühtlustatakse revolvri paigaldusviis tööriista paigaldusviisiga. Paigaldusviisid peavad ühtima.

Error correction

Kohandada paigaldusviisid.


Error description 600-0309

Error message

Valitud tööriista ei ole revolvris.
%1

Cause of error

Revolver paigutati valesti või seati tööriistavaliku parameetrid valesti!

Error correction

Seada tööriistavalik revolvriasetuses "UUESTI" ja käivitada INI_REVBELEGUNG!


Error description 600-030A

Error message

Revolver on täis!
%1

Cause of error

Revolver on täis!

Error correction

Kontrollida revolvrihõivet ja eemaldada üleliigsed tööriistad!


Error description 600-030B

Error message

Selle liigi tööriistavaliku parameetreid
ei ole antud!
%1

Cause of error

Parameetri seadmise viga!

Error correction

Tööriistavaliku parameetriliigi parameetriredaktoris!


Error description 600-030C

Error message

Tööriist %2 ei sobi paigalduskohta %3.
%1

Cause of error

Tööriist ei sobi paigaldusviisi ja eelispaigalduse tõttu tööriistakanduri kirjelduse ideaaliga; veel varu, veel avariiruumi. Seega seatakse see lihtsalt vabasse kohta.

Error correction

Tööriistakanduri kirjelduse paigalduskohad peavad olema vastavalt kirjeldatud.


Error description 600-030D

Error message

Tööriista paigaldamiseks ei ole vaba ruumi või
tööriist ei sobi kandjasse paigaldusviisi tõttu
%1

Cause of error

Tööriistakandur on täis või tööriist või vaba ruum kanduris ei sobi paigaldusviisi poolest kokku.

Error correction

Vale paigaldusviisi korral tuleb tööriista paigaldusviis ühitada tööriistakanduri paigalduskoha paigaldusviisiga.


Error description 600-030E

Error message

Ei leitud tööriista, mis sobiks ka
tööriista paigalduskohta.
%1

Cause of error

Tööriista ja tööriistakanduri paigaldusviisid ei sobi kokku.

Error correction

Vale paigaldusviisi korral tuleb tööriista paigaldusviis ühitada tööriistakanduri paigalduskoha paigaldusviisiga.


Error description 600-030F

Error message

Tööriistal %2 pole nuki- või kohanumbrit.
%1

Cause of error

Andmepanga tööriistades peab olema sisestatud nuki- või koodnumber.

Error correction

Sisestada tööriistaandmetesse kood- või nukinumber.


Error description 600-0379

Error message

Tööriista ei ole andmebaasis
(ID-number %2)!
%1

Cause of error

Tööriist pandi otse revolvrisse!

Error correction

Salvestada andmepanga tööriistaandmed!


Error description 600-0399

Error message

Tapp ei ole ette valmistatud, seetõttu ei ole
tagantjärele töötlemine selle kinnituse juures võimalik.
%1

Cause of error

Tapil on konstantne läbimõõt.

Error correction

Kustutada osa ja määratleda see uuesti!


Error description 603-0161

Error message

Piirkontuuri pikendamine lähenemisnurgas ei ole
võimalik, kuna nii tekib kontuuri lihvimine!
%1

Cause of error

Lähenemisnurk valiti nii, et piirkontuur lõikub käivitusnurga pikendamisel iseendaga.

Error correction

Valida lähenemisnurk nii, et kontuurlihvimine oleks suletud või valida muu töötlusvahemik!


Error description 603-0162

Error message

Piirkontuuri pikendamine kaugenemisnurgas ei ole
võimalik, kuna nii tekib kontuuri lihvimine!
%1

Cause of error

Valida lähenemisnurk nii, et piirkontuur lõikuks eemaldumisnurga pikendamisel iseendaga.

Error correction

Valida eemaldumisnurk nii, et kontuurlihvimine oleks suletud või valida teine töötlusvahemik!


Error description 603-0164

Error message

Valmisdetaili või tooriku määratlemise viga! BEA-
vahemiku alguselement on toorikust väljaspool!
%1

Kontuuriala pole aktiivse tööriistaga töödeldav.

Cause of error

See on tõenäoliselt tooriku määratlemise viga, st piirkontuur asetseb käivituselemendi lähedal, toorikust väljaspool!

Error correction

Kontrollida NC-programmi toorikumääratlust ja vajadusel korrigeerida toorikumääratlust.


Error description 603-0165

Error message

Valmisdetaili või tooriku määratlemise viga! BEA-
vahemiku lõppelement on toorikust väljaspool!
%1

Cause of error

See on tõenäoliselt tooriku määratlemise viga, st piirkontuur asetseb käivituselemendi lähedal, toorikust väljaspool!

Error correction

Kontrollida NC-programmi toorikumääratlust ja vajadusel korrigeerida toorikumääratlust.


Error description 603-0182

Error message

Tööriista lõiketera geomeetria tõttu jääb
jääkmaterjal pidama!
%1

Cause of error

Tööriista ebasobiv valik.

Error correction

Valida tööriist, et lõikegeomeetriast saaks kontuuri süvendeid töödelda.


Error description 603-01A2

Error message

Kogu töötlusala koosnes
ühest lõikekontuurist ja kustutati.
%1

Cause of error

Tsükkel ei pea süvistuskontuure töötlema. Aga kui kogu piirkontuur tuvastatakse süvistuskontuurina, kustutatakse see.

Error correction

Valida kas "süvistusega" tsükkel või teine töötlusvahemik!


Error description 603-01A3

Error message

Liiga palju lõikealasid! Tsükkel ei ole mälu puudumisel
teostatav. Vähendage töötlusvahemikku!
%1

Cause of error

Süvistuskontuurid salvestati kontuurloendis. Kõigi süvistuskontuuride salvestamiseks ei olnud piisavalt mälu. Seetõttu tuleb tsükkel katkestada.

Error correction

Tuleb proovida tsüklit väiksema töötlusvahemikuga teostada.


Error description 603-01E0

Error message

Toorikunurga keelatud asend (X1,Z1)
%1

Cause of error

Toorikunurk määratleti nii, et ICP-kontuur ei ümbritsenud toorikut täielikult.

Error correction

Korrigeerida koordinaadid (X1,Z1).


Error description 603-01E2

Error message

Jääkmaterjali jääb sisselõikesse
graveerimistööriista lõikelaiuse tõttu.
%1

Cause of error

Töötlusvahemik valiti nii, et piirkontuuri tööriist ei jõua lõikegeomeetria tõttu igasse punkti.

Error correction

Valida teine tööriist või töötlusvahemik.


Error description 603-0242

Error message

Valitud kontuuralas ei jää tsüklile
midagi töödelda.
%1

Cause of error

Niisugune olukord võib esineda, kui töötlusvaru on suurem kui piirkontuuri ja toorikukontuuri vaheline maksimaalvahemik.

Error correction

Valida väiksem töötlusvaru või teine töötlusvahemik.


Error description 603-0243

Error message

Valitud kontuuralas ei jää tsüklile
midagi töödelda.
%1

Cause of error

Valitud töötlusvaru oli suurem kui max piirkontuuri ja toorikukontuuri vaheline vahemik või tuleb juba töödeldud vahemikku veel kord töödelda.

Error correction

Valida väiksem töötlusvaru või teine töötlusvahemik.


Error description 603-0244

Error message

Pikisuunal lõikepiirang ei sobi
tööriista praeguse asendiga kokku. Tööriist positsioneerida!
%1

Cause of error

Pikilõikepiirang määratleti ja tööriist positsioneeriti nii, et lõikepiirang varjab tööriista piirkontuuri.

Error correction

Tööriist tuleb positsioneerida lõikepiirangu samale küljele, kus asetseb töödeldav piirkontuur! Positsioneerida tööriist sellele vastavalt uuesti!


Error description 603-0245

Error message

Tasapinnaline lõikepiirang ei sobi tööriista
praeguse asendiga kokku. Tööriist positsioneerida!
%1

Cause of error

Määratleti lõikepiirangu tasand ja tööriist positsioneeriti nii, et lõikepiirang varjab tööriista piirkontuuri.

Error correction

Tööriist tuleb positsioneerida lõikepiirangu samale küljele, kus asetseb töödeldav piirkontuur! Positsioneerida tööriist sellele vastavalt uuesti!


Error description 603-0247

Error message

Võrdkauget töötlusvaru kontuuri ei saa arvutada!
Tsüklit ei saa teostada.
%1

Cause of error

Võrdkaugus edastas veateate ja võrdkaugust ei teostata enam!

Error correction

Teavitada hooldust!


Error description 603-0261

Error message

Valitud tööriistaga ei ole võimalik töödelda!
Valige muu tööriist!
%1

Cause of error

Kõrvaltöötluse suund, mis tuleneb lõikegeomeetriast, ei ole WZ_NORM-i sisestatud. Sellepärast ei ole tööriista alla pöörata lubatud!

Error correction

Valida teine tööriist!


Error description 603-0281

Error message

Tööriista asend tundmatu!
Palun positsioneerige tööriist.
%1

Cause of error

Määratletakse lõikepiirangu pikkus. Tööriista jaoks ei ole ühtegi kehtivat positsioonikoordinaati määratletud!

Error correction

Positsioneerida tööriist!


Error description 603-0282

Error message

Tööriista asend tundmatu!
Palun positsioneerige tööriist.
%1

Cause of error

Määratleti lõikepiirangu plaan. Tööriista jaoks ei ole ühtegi kehtivat positsioonikoordinaati määratletud!

Error correction

Positsioneerida tööriist!


Error description 603-0283

Error message

Tööriist on täpselt piki lõikepiirangut
positsioneeritud! Töötlusvahemik ei ole määratletav!
%1

Cause of error

Ei ole kindlaks tehtud, missugusel lõikepiirangu poolel piirkontuur peab pikitöötlust teostama, kui tööriist asetseb täpselt piirdeteljel.

Error correction

Tööriist tuleb lõikepiirangu töötlusküljele piki positsioneerida.


Error description 603-0284

Error message

Tööriist on täpselt tasapinnalisele lõikepiirangule
positsioneeritud! Töötlusvahemik ei ole määratletav!
%1

Cause of error

Ei ole kindlaks määratud, millisel lõikepiirangu küljel piirkontuur peab tasapinnalist töötlust teostama kui tööriist asetseb täpselt piirdeteljel.

Error correction

Positsioneerida tööriist lõikepiirangu töödeldavale küljele tasapinnaliselt.


Error description 603-02A1

Error message

Jämetöötlemise tsükkel kutsuti esile
lubamatu tööriistaga!
%1

Cause of error

Error correction

Valida teine tööriist!


Error description 603-02A2

Error message

Graveerimise tsükkel kutsuti esile
lubamatu tööriistaga!
%1

Cause of error

Error correction

Valida teine tööriist!


Error description 603-02A3

Error message

Viimistlemise tsükkel kutsuti esile
lubamatu tööriistaga!
%1

Cause of error

Error correction

Valida teine tööriist!


Error description 603-02A4

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (+Z) ega kõrvallõikega (+X) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02A5

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (+Z) ega kõrvallõikega (-Z) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02A6

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (+Z) ega kõrvallõikega (-X) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02A7

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (+X) ega kõrvallõikega (+Z) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02A8

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (+X) ega kõrvallõikega (-Z) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02A9

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (+X) ega kõrvallõikega (-X) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02AA

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (-Z) ega kõrvallõikega (+Z) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02AB

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (-Z) ega kõrvallõikega (+X) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02AC

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (-Z) ega kõrvallõikega (-X) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02AD

Error message

kontuurala ei ole antud tööriistaga, ei
pea- (-X) ega kõrvallõikega (+Z) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02AE

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (-X) ega kõrvallõikega (+X) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02AF

Error message

Kontuurala ei ole antud tööriistaga, ei
pea- (-X) ega kõrvallõikega (-Z) töödeldav.
%1

Cause of error

Error correction

Valida teine kontuurvahemik või tööriist!


Error description 603-02B0

Error message

Tööriista töötlemissuund ei ühti
kontuuri suunaga. Pikisuunaline või tasapinnaline tsükkel ei ole teostatav.
%1

Cause of error

Tööriistaga, mille töötlussuund ei sobinud kokku piirkontuuri suunaga, kutsuti välja piki- või tasapinnaline tsükkel. Tööriista ei ole aga lubatud ALLA PÖÖRATA , kuna siis tingib tasapinnatsükkel pikkustsükli või vastupidi.

Error correction

Valida teine tööriist või muuta töötlussuunda!


Error description 603-02B1

Error message

Sisselõige ei ole valitud tööriistaga
töödeldav. SISSELÕIGE ja TÖÖRIISTA VALIK üle kontrollida!
%1

Cause of error

Prooviti töödelda null-laiusega sisselõiget või radiaalsisselõiget aksiaalnaaskliga või vastupidi.

Error correction

Kontrollida sisselõiget ja tööriista valikut!


Error description 603-02C1

Error message

Piirkontuurile lähenemine selle lähenemisnurgas ei ole
tööriista lõiketera geomeetria tõttu lubatud!
%1

Cause of error

Antud tööriistaga ei ole selle nurga all piirkontuurile lähenemine lubatud, kuna vastasel korral lõigatakse kõrvallõikega!

Error correction

Valida teine lähenemisnurk või tööriist!


Error description 603-02C2

Error message

Piirkontuurist eemaldumine selle kaugenemisnurgas ei ole
tööriista lõiketera geomeetria tõttu lubatud!
%1

Cause of error

Antud tööriistaga ei ole piirkontuurilt selle nurga all eemalduda lubatud, kuna muidu lõigatakse kõrvallõikega!

Error correction

Valida teine lähenemisnurk või tööriist!


Error description 603-02C3

Error message

Tasapinnaline lõikepiirang ei sobi
tööriista tegeliku asendiga kokku. Tööriist positsioneerida!
%1

Cause of error

Tegeliku tööriistapositsiooni ja valitud tasapinnalise lõikepiirangu tõttu ei saa jämetöötlustsükli piirkontuuri töödelda!

Error correction

Positsioneerida tööriist nii, et see asuks lõikepiirangu teisel küljel või valida teine lõikepiirangu tasapind.


Error description 603-02C4

Error message

Pikisuunal lõikepiirang ei sobi
tööriista praeguse asendiga kokku. Tööriist positsioneerida!
%1

Cause of error

Tegeliku tööriistaasendi ja valitud lõike pikkusepiirangu tõttu ei ole jämetöötlusstsüklis võimalik piirkontuuri töödelda!

Error correction

Positsioneerida tööriist nii, et see seisaks lõikepiirangu telje teisel pool või valida muu pikisuunaline lõikepiirang.


Error description 603-02E1

Error message

Pikisuunal lõikepiirang ei sobi
tööriista praeguse asendiga kokku. Tööriist positsioneerida!
%1

Cause of error

Tegeliku tööriistaasendi ja valitud lõike pikkusepiirangu tõttu ei ole süvistustsüklis võimalik piirkontuuri töödelda!

Error correction

Positsioneerida tööriist nii, et see seisaks lõikepiirangu telje teisel pool või valida muu pikisuunaline lõikepiirang.


Error description 603-02E2

Error message

Tasapinnaline lõikepiirang ei sobi
tööriista praeguse asendiga kokku. Tööriist positsioneerida!
%1

Cause of error

Tegeliku tööriistaasendi ja valitud lõike pikkusepiirangu tõttu ei ole süvistustsüklis võimalik piirkontuuri töödelda!

Error correction

Positsioneerida tööriist nii, et see asetseks lõikepiirangu teisel küljel või valida teine lõikepiirangu tasapind.


Error description 603-0301

Error message

Liiga vähe mälu üksikute kontuuralade jaoks. Tsükkel
ei ole teostatav! Vähendage töötlusvahemikku!
%1

Cause of error

Piirkontuur vaheldub nii sageli toorikukontuuriga, et üksikut piirkontuurivahemikku ei saa enam kontuuriloendisse salvestada.

Error correction

Vähendada töötlusvahemikku ja proovida veel kord.


Error description 603-0321

Error message

Vale tööriist töötluseks.
Valige WO 2 või WO 8
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0322

Error message

Vale tööriist töötluseks.
Valige WO 4 või WO 6
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0323

Error message

Vale tööriist töötluseks
Valige WO 5 või WO 7
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0324

Error message

Vale tööriist töötluseks
Valige WO 1 või WO 3
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0325

Error message

Vale tööriist töötluseks
Valige WO 1 või WO 2
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0326

Error message

Vale tööriist töötluseks
Valige WO 2 või WO 3
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0327

Error message

Vale tööriist töötluseks
Valige WO 3 või WO 4
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0328

Error message

Vale tööriist töötluseks
Valige WO 4 või WO 5
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0329

Error message

Vale tööriist töötluseks
Valige WO 5 või WO 6
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-032A

Error message

Vale tööriist töötluseks
Valige WO 6 või WO 7
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-032B

Error message

Vale tööriist töötluseks
Valige WO 7 või WO 8
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-032C

Error message

Vale tööriist töötluseks
Valige WO 8 või WO 1
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-032D

Error message

Vale tööriist töötluseks
Valige WO 2, WO 3, WO 5 või WO 6
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest. TÄHELEPANU: Tööriistavalikuga otsustatakse, kas töötlus toimub kontuurist paremal või vasakul!


Error description 603-032E

Error message

Vale tööriist töötluseks
Valige WO 1, WO 2, WO 6 või WO 7
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest. TÄHELEPANU: Tööriistavalikuga otsustatakse, kas töötlus toimub kontuurist paremal või vasakul!


Error description 603-032F

Error message

Vale tööriist töötluseks
Valige WO 1, WO 8, WO 3 või WO 4
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest. TÄHELEPANU: Tööriistavalikuga otsustatakse, kas töötlus toimub kontuurist paremal või vasakul!


Error description 603-0330

Error message

Vale tööriist töötluseks
Valige WO 4, WO 5, WO 7 või WO 8
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest. TÄHELEPANU: Tööriistavalikuga otsustatakse, kas töötlus toimub kontuurist paremal või vasakul!


Error description 603-0331

Error message

Vale tööriist töötluseks
Valige WO 1, WO 3, WO 5 või WO 7
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest
TÄHELEPANU:
Tööriistavalikuga otsustatakse, kas töötlus toimub kontuurist paremal või vasakul!


Error description 603-0332

Error message

Vale tööriist töötluseks
Valige WO 2, WO 4, WO 6 või WO 8
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest
TÄHELEPANU:
Tööriistavalikuga otsustatakse, kas töötlus toimub kontuurist paremal või vasakul!


Error description 603-0333

Error message

Töötluskontuur ületab pöörlemiskeset.
Palun muutke vastavaid koordinaate!
%1

Cause of error

Töötluskontuurpunktid programmeeriti pöördekeset ületavateks.

Error correction

Sisestada koordinaadid nii, et kontuur asetseks täielikult pöördekeskme küljel


Error description 603-0334

Error message

Ühtegi pinda ei ole töötlemiseks
Tsüklis ei ole midagi töödelda!
%1

Cause of error

Töötluskontuur koosneb vaid ühest teljeparalleelsest vahemikust, seega tsükkel ei saa töötlustasandit arvestada.

Error correction

Muuta sisestatud koordinaadid.


Error description 603-0335

Error message

Tööriista asend ei ole lubatud!
Positsioneerige töötlusvahemiku ees või kohal!
%1

Cause of error

Antud tööriistapositsiooniga ei saa tsüklit töötlemise alguspunktist kokkupõrgeteta käivitada.

Error correction

Positsioneerida tööriist töötlusvahemiku ette või selle üle.


Error description 603-0336

Error message

RAM-andmemälu on täis!
Teavitage teenindust!
%1

Cause of error

Kontuuriarvestuseks ei ole piisavalt andmemälu.

Error correction

Saab vaid hooldusega eemaldada.


Error description 603-0337

Error message

Vale tööriist treimiseks
Valige tööriist treimiseks
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest.
TÄHELEPANU:
Tööriistavalikuga otsustatakse, kas töötlus toimub kontuurist paremal või vasakul!


Error description 603-0338

Error message

Vale tööriist graveerimiseks
Valige graveerimise tööriist
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest.
TÄHELEPANU:
Tööriistavalikuga otsustatakse, kas töötlus toimub kontuurist paremal või vasakul!


Error description 603-0339

Error message

Vale tööriist töötluseks
Valige WO 1, WO 3 või WO 2
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-033A

Error message

Vale tööriist töötluseks
Valige WO 1, WO 3 või WO 4
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-033B

Error message

Vale tööriist töötluseks
Valige WO 2, WO 8 või WO 1
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-033C

Error message

Vale tööriist töötluseks
Valige WO 2, WO 8 või WO 7
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-033D

Error message

Vale tööriist töötluseks
Valige WO 4, WO 6 või WO 3
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-033E

Error message

Vale tööriist töötluseks
Valige WO 4, WO 6 või WO 5
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-033F

Error message

Vale tööriist töötluseks
Valige WO 5, WO 7 või WO 6
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0340

Error message

Vale tööriist töötluseks
Valige WO 5, WO 7 või WO 8
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0341

Error message

Vale tööriist töötluseks
Valige WO 1, WO 2, WO 3, WO 4 või WO 5
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0342

Error message

Vale tööriist töötluseks
Valige WO 3, WO 4 või WO 5
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0343

Error message

Vale tööriist töötluseks
Valige WO 3, WO 4, WO 5, WO 6 või WO 7
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0344

Error message

Vale tööriist töötluseks
Valige WO 5, WO 6 või WO 7
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0345

Error message

Vale tööriist töötluseks
Valige WO 5, WO 6, WO 7, WO 8 või WO 1
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0346

Error message

Vale tööriist töötluseks
Valige WO 7, WO 8 või WO 1
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0347

Error message

Vale tööriist töötluseks
Valige WO 7, WO 8, WO 1, WO 2 või WO 3
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0348

Error message

Vale tööriist töötluseks
Valige WO 1, WO 2 või WO 3
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0355

Error message

Vale tööriist töötluseks
Valige WO 5, WO 6, WO 7, WO 8 või WO 1
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0356

Error message

Vale tööriist töötluseks.
Valige WO 7, WO 8 või WO 1
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0357

Error message

Vale tööriist töötluseks
Valige WO 7, WO 8, WO 1, WO 2 või WO 3
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0358

Error message

Vale tööriist töötluseks
Valige WO 1, WO 2 või WO 3
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-0359

Error message

Vale tööriist töötluseks
Valige WO 1, WO 2, WO 3, WO 4 või WO 5
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-035A

Error message

Vale tööriist töötluseks
Valige WO 3, WO 4 või WO 5
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-035B

Error message

Vale tööriist töötluseks
Valige WO 3, WO 4, WO 5, WO 6 või WO 7
%1

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 603-035C

Error message

Vale tööriist töötluseks
Valige WO 5, WO 6 või WO 7
%1

Põhilõike suund ei sobi kontuuriga.

Cause of error

Kehtiva töötluse jaoks valiti sobimatu tööriist.

Error correction

Valida üks pakutud tööriistadest


Error description 605-024E

Error message

Lõikesügavus ei tohi null olla.
%1

Cause of error

The programmed value is too small.

Error correction

Check the NC program


Error description 605-0278

Error message

Feed axis is already braked in the thread
%1

Cause of error

Die Überlauflänge P im Gewindezyklus G31 ist kleiner als die Schneidenbreite SB des verwendeten Werkzeugs.

Error correction

Überlauflänge P mindestens so groß wie Schneidenbreite SB des Werkzeugs oder Werkzeug mit kleinerer Schneidenbreite SB wählen


Error description 605-0279

Error message

Feed axis is still accelerated in the thread
%1

Cause of error

Der Anlaufweg der Vorschubachse ist zu klein. Die notwendige Geschwindigkeit des Werkzeugs zum korrekten Schneiden des Gewindes wird nicht erreicht.

Error correction

Anlauflänge B vergrößern


Error description 605-027A

Error message

Determined run-in length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Anlauflänge ist zu kurz.

Error correction

Anlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-027B

Error message

Determined run-out length is too short
%1

Cause of error

Der aus dem Ein- oder Freistich automatisch ermittelte Platz für die Überlauflänge ist zu kurz.

Error correction

Überlauflänge, durch Programmierung, oder Ein- oder Freistich vergrößern


Error description 605-032C

Error message

"TOOL_P" configured without tool magazine

Cause of error

The path to a pocket table was given in the machine configuration although no tool magazine is configured.
Access by the PLC run-time system to the pocket table is enabled through the symbolic name "TOOL_P" only for tool magazines.

Error correction

Adapt the machine configuration:
- Delete the "TOOL_P" path for the pocket table if no tool magazines are configured.


Error description 605-032D

Error message

Tool magazine configured without path for "TOOL_P"

Cause of error

Tool magazines were configured without the TOOL_P path for the pocket table.

Error correction

Adapt the machine configuration:
- Enter the symbolic name "TOOL_P" for the pocket table in CfgTablePath
- Enter the path to the pocket table under "TOOL_P"


Error description 605-0342

Error message

Active tool pocket unknown

Cause of error

The tool change was canceled.

Error correction

- Correct any pending error messages and repeat
- Inform your service agency


Error description 605-0344

Error message

Protective zone monitoring not allowed in axis system with B axis

Cause of error

The protection zone monitor in the axis system does monitor any position changes of the tool by rotary axes (e.g. the B axis).

Error correction

- Activation of the expanded protection zone monitor is required (MP_enhancedProtZone = 2: Machine base system)
- In addition, for machines with rear-face machining, adjustments in the kinematics is required
- Contact the machine tool builder
- Inform your service agency


Error description 606-0062

Error message

Lähenemine on võimatu.
%1

Cause of error

Täiesti sobimatu valmisdetaili- või toorikukontuur!

Error correction

Kontrollida kontuure!


Error description 606-02E2

Error message

Liiga viimistletud ala ei ole määratletud.
Kontrollige DIN+-programmi!
%1

Cause of error

Kui viga esineb Turn-Plus all, on tegu SISEMISE TARKVARAVEAGA, kuna tsüklit ei tohi ilma töötlusvahemiku määramiseta avada.

Error correction

Teavitada teenindust.


Error description 606-02E3

Error message

Ohutu kaugus ei ole lubatud.
See PEAB olema suurem kui 0 mm!
%1

Cause of error

Globaalsed töötlusparameetrid on valed või ohutu vahemaa on G47 abil absurdse väärtuse peale seatud!

Error correction

Globaalsed töötlusparameetrid ümber töötada või ohutu vahemaa enne tsükli väljakutset G47 abil seada.


Error description 606-0343

Error message

ÜHTEGI KEHTIVAT LÕIKESÜGAVUST EI OLE MÄÄRATLETUD! Tsükkel
töötab 2/3-ga tööriista maksimaalsest lõikesügavusest.
%1

Cause of error

G-funktsiooni P-parameetri väärtus on nullist väiksem või sellega võrdne.

Error correction

Seada NC-lause P-parameeter uuesti.


Error description 606-0345

Error message

LIIGA PALJU LÕIKEID! Mälu ülekoormusoht.
Andke suur lõikesügavus ette.
%1

Cause of error

Näide: 50 mm töötlusvaru 0 003 mm suuruse lõikesügavusega. Tsükkel vajab siin lihtsalt liiga palju salvestusruumi, et kõiki lõikejooni salvestada.

Error correction

Anda suurem lõikesügavus!


Error description 606-0386

Error message

Not a valid machining contour for simultaneous turning cycle

No valid tool contour for simultaneous turning cycle

Cause of error

- Cycle has received an invalid contour.
- Internal software error:

Error correction

Check the contour: workpiece blank, tool holder and machining contour must be closed contours without degenerated elements.
- Inform your service agency.


Error description 606-0387

Error message

Contour elements not properly marked (simultaneous turning)

Cause of error

The contour elements of the center point contour are not correctly marked for the simultaneous turning cycle.

Error correction

The following conditions must be fulfilled:
- An open space of the contour must be marked as "CYC".
- The starting element of the space must be the first element of the contour.


Error description 606-0388

Error message

Internal error in the simultaneous turning cycle

Cause of error

Due to an internal error, the simultaneous turning cycle could not be executed.

Error correction

- See "INTERNAL INFO" for more information.
- Generate the service files and inform your service agency.


Error description 606-0389

Error message

The contour cannot be completely machined

Cause of error

With the selected parameters, the simultaneous turning cycle cannot completely finished the programmed contour without collision.

Error correction

Inasmuch as is technically meaningful, try to adapt the inclination angle range of the range and, if required, select another tool for machining.


Error description 606-038B

Error message

Simultaneous turning: Tool is to far back

Cause of error

The tool is too far "behind" the input contour.

Error correction

Position the tool farther away from the chuck in order to enable correct approach and departure behavior.


Error description 606-038C

Error message

Rotation of the tool results in a collision

Cause of error

The cycle could not rotate the tool from the initial inclination to the start inclination calculated by the cycle, or from the end inclination back to the initial inclination.

Error correction

Position the tool outside the collision range, farther away from the workpiece.


Error description 606-038D

Error message

Simultaneous turning: Tool radius must not be null

Cause of error

The standard turning cycle requires a tool with a radius unequal to zero.

Error correction

Select another tool for the operation


Error description 606-038E

Error message

Tool position not defined

Cause of error

For open contours, the tool position must be programmed for the simultaneous turning cycle.

Error correction

Enter whether the tool should move to the right or left of the contour.


Error description 606-0391

Error message

Collision-free approach/departure could not be calculated

Cause of error

No collision-free approach/departure paths could be calculated for the given turning contour.

Error correction

It may be that the contour does not allow collision-free approach/departure paths. Check the contour.


Error description 60F-0033

Error message

Valmisdetail ei asetse enam praeguse
töödetaili sees.
%1

Cause of error

An area of the finished part, e.g. an end point, lies outside of the defined workpiece blank.
This note has no effect on the program run.


Error description 612-0001

Error message

Süsteemihoiatus: %1

Cause of error

Süsteemihoiatus. Esines sisemiselt kõrvaldatav viga. Protsessi EI katkestata.


Error description 612-0002

Error message

Süsteemiviga: %1

Cause of error

Esines raske viga. Protsess lõpetatakse.


Error description 619-004D

Error message

Tööriist ID %1 leidmata

Tool not found (%1)

Cause of error

A tool not included in the tool table has been entered in the turret or magazine assignment.

Error correction

Remove the tool from the turret/magazine assignment, or add the tool to the tool table.


Error description 663-04EA

Error message

Dialoogi laadimisviga: %1

Cause of error

The dialog box could not be opened because of a faulty or missing dialog description by the machine manufacturer.

Error correction

Inform your service agency
Inform your machine tool builder


Error description 900-0BB8

Error message

Faili '%1' ei leitud

Cause of error

Antud failipuu ei osutanud ühelegi graafikafailile

Error correction

Valida teine graafikafail


Error description 900-0BB9

Error message

Siseteadet ei saanud saata

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 900-0BBA

Error message

Konfiguratsiooniserveri järjekorda ei saanud avada

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 900-0BBB

Error message

Konfiguratsiooniandmeid ei saanud lugeda '%1'

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 900-0BBC

Error message

Konfiguratsiooniandmeid '%1' ei saanud kirjutada

Cause of error

Süsteemisisese kommunikatsiooni viga

Error correction

Teavitada klienditeenindust


Error description 900-0BBD

Error message

Sisemine viga!

Cause of error

Sisemine GRED tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 900-0BBE

Error message

Sisemine viga: %1

Cause of error

Sisemine GRED tarkvaraviga

Error correction

Teavitada klienditeenindust


Error description 900-0BBF

Error message

Kehtetud andmed graafikafailis: %1

Cause of error

Olemasolevaid andmeid ei saanud graafikaandmetena lugeda

Error correction

- korrigeerida vastavad andmed /eemaldada ja salvestada uuesti või
- kustutada graafikafail ja seada see uuesti


Error description 900-0BC0

Error message

Graafikafaili pole: %1

Cause of error

Olemasolevat faili ei saanud graafikafailina lugeda

Error correction

Valida teine graafikafail


Error description 900-0BC1

Error message

Puuduv objekt '%1'

Cause of error

Valitud graafikafaili puuduv objekt

Error correction

- lisada vastav objekt ja salvestada see või
- kustutada graafikafail ja seada see uuesti


Error description 900-0BC2

Error message

Objekt '%1' on puudulik

Cause of error

Valitud graafikafailis on puuduv objektielement

Error correction

- korrigeerida vastav objekt ja salvestada see või
- kustutada graafikafail ja seada see uuesti


Error description 900-0BC3

Error message

Objekt '%1' on juba olemas

Cause of error

Kuvatav objekt on valitud graafikafailis juba olemas

Error correction

- eemaldada üleliigne objekt ja salvestada see või
- kustutada graafikafail ja seada see uuesti


Error description 900-0BC4

Error message

Tööplaan '%1' on puudulik

Cause of error

Kuvatud tööplaanis puuduvad veel töösammud

Error correction

- sisestada ja salvestada puuduvad töösammud ikkagi
- eemaldada kõik tööplaani kirjed


Error description 900-0BC5

Error message

Geomeetriaobjektide loend on puudulik

Cause of error

Töödetaili täielikust kirjeldusest puuduvad geomeetriaobjektid

Error correction

- sisestada puuduvad geomeetriaobjektid ja salvestada need või
- kustutada graafikafail ja seada see uuesti


Error description 900-0BC6

Error message

Üleliigne objekt '%1'

Cause of error

Üleliigne objekt on valitud graafikafailis,
mida ei kasutata enam

Error correction

Eemaldada üleliigne objekt ja salvestada:
- eemaldada vastav graafikafaili objekt kohe ja salvestada või
- salvestada see sisseloetud graafikafaili tagasi


Error description 900-0BC7

Error message

Keskkonnamuutuja '%1' pole defineeritud

Cause of error

Sisemine GRED NC-programmikatkestuse viga

Error correction

Teavitada klienditeenindust


Error description 900-0BC8

Error message

Kontrollstruktuurimuutuja '%1' pole defineeritud

Cause of error

Sisemine GRED NC-programmikatkestuse viga

Error correction

Teavitada klienditeenindust


Error description 900-0BC9

Error message

Kontrollstruktuuride maks. liigendussügavus saavutatud

Cause of error

Sisemine GRED NC-programmikatkestuse viga

Error correction

Teavitada klienditeenindust


Error description 900-0BCA

Error message

Kontrollstruktuuri ülesehitus vale

Cause of error

Sisemine GRED NC-programmikatkestuse viga

Error correction

Teavitada klienditeenindust


Error description 900-0BCB

Error message

Tundmatu kontrollstruktuur '%1'

Cause of error

Sisemine GRED NC-programmikatkestuse viga

Error correction

Teavitada klienditeenindust


Error description 900-0BCC

Error message

Kehtetu väärtus '%1' objektis '%2'

Cause of error

Vastavas objektis on vale atribuudiväärtus.

Error correction

Kontrollida vastava objekti atribuudiväärtusi tekstiredaktoriga, korrigeerida need ja salvestada vastavasse graafikafaili tagasi.


Error description 900-0BCD

Error message

Tööriistaandmed puudulikud: '%1'

Cause of error

Kõiki vajalikke andmeid ei ole vastava tööriista jaoks

Error correction

Täiendada vastavaid andmeid tööriistatabelis ja salvestada need


Error description 900-0BCE

Error message

Viga tööriistatabeli '%1' avamisel

Cause of error

Vastavat tööriistatabelit ei saa avada:
- antud failiteel ei ole tööriistatabelit
- tööriistatabeli vorming on kehtetu
- tööriistatabel on vastuoluline

Error correction

Teavitada klienditeenindust


Error description 900-0BCF

Error message

Uued parameetrid sisestusformularist '%1' lisatud

Cause of error

Vastava formulari jaoks ei ole kõik parameetreid olemas

Error correction

Süsteem teostas juba korrektuuri. Palun kontrollige tulemusi!


Error description 900-0BD0

Error message

Vanad parameetrid sisestusformularist '%1' eemaldatud

Cause of error

Vastava formulari jaoks on liiga palju parameetreid

Error correction

Süsteem teostas juba korrektuuri. Palun kontrollige tulemusi!


Error description 900-0BD1

Error message

Muutujanimi '%1' on juba olemas

Cause of error

Sisemine GRED NC-programmikatkestuse viga

Error correction

Teavitada klienditeenindust


Error description 900-0BD2

Error message

Graafikafaili '%1' ei saa avada

Cause of error

Graafikafaili avamisel esines viga

Error correction

Teha kindlaks, et graafikafail on olemas, et antud tee
on õige ja fail on loetavas vormingus.


Error description 900-0BD3

Error message

Graafikafail '%1' on liiga suur

Cause of error

Graafikafaili jaoks ei ole ettenähtud kohas ruumi

Error correction

Teha kindlaks, et graafikafail vastab nõutud mõõtmetele.


Error description 900-0BD4

Error message

Viga tööriistaandmete '%1' kirjutamisel

Cause of error

Vastavat tööriista ei saa tabelis salvestada

Error correction

Kontrollida vastavaid tööriistaandmeid


Error description 900-0BD5

Error message

Objekt '%1' on vale

Cause of error

Valitud graafikafaili vale objektielement

Error correction

Korrigeerida vastavat objekti ja salvestada see


Error description 900-0BD6

Error message

Parameeter '%1' pole defineeritud

Cause of error

Vastav parameeter ei ole konfiguratsioonis määratletud või on osalise määratlusega

Error correction

Määratleda konfiguratsiooniparameetrid täielikult ja salvestada need


Error description 900-0BD7

Error message

Keskkonnamuutuja '%1' pole alglähtestatud

Cause of error

Sisemine GRED NC-programmikatkestuse viga

Error correction

Teavitada klienditeenindust


Error description 900-0BD8

Error message

Viga tööriistaandmete '%1' lugemisel

Cause of error

Vastava tööriista jaoks ei ole kõiki vajalikke andmeid

Error correction

Täiendada vastavaid tööriistaandmeid


Error description 900-0BD9

Error message

Konfiguratsiooniandmed on puudulikud

Cause of error

Antud viited ja konfiguratsiooniandmete teave on puudulikud

Error correction

Täiendada konfiguratsiooniandmeid


Error description 900-0BDA

Error message

Parameeter '%1' selles formularis keelatud!

Cause of error

Sisendformularis esitatakse keelatud parameeter, mida ei saa väärtustada

Error correction

Eemaldada vastav formulariparameeter või asendada see teisega


Error description 900-0BDB

Error message

Konfiguratsiooniobjekt '%1' on vale

Cause of error

Konfiguratsiooniobjektil on valed või ebatäielikud andmed

Error correction

Korrigeerida konfiguratsiooniobjekt ja salvestada see


Error description 903-0001

Error message

Mitteümara kontuuri stardiasend pole toorikusüsteemis

Mitteümara kontuuri stardiasend pole toorikusüsteemis

Cause of error

- teljeväärtuse programmeerimine on aktiivne

Error correction

- muuta programmi


Error description 903-0002

Error message

Polaarne stardiasend programmeeritud inkrementaalselt

Polaarne stardiasend programmeeritud inkrementaalselt

Cause of error

Polaarprogrammeeritud lähteasendi raadius või nurk programmeeriti juurdekasvuga

Error correction

Muuta programmi või tsüklit


Error description 903-0003

Error message

Stardiasend programmeeritud inkrementaalselt

Stardiasend programmeeritud inkrementaalselt

Cause of error

Polaarprogrammeeritud lähteasend programmeeriti juurdekasvuga

Error correction

Muuta programmi või tsüklit


Error description 903-0004

Error message

Pendeldamise stardiasendi relatiivne programmeerimine
keelatud

Pendeldamise stardiasendi relatiivne programmeerimine
keelatud

Cause of error

Pendelliikumise lähteasend programmeeriti suhteliselt

Error correction

Programmeerida lähteasend absoluudina


Error description 903-0005

Error message

Vabastusvektori absoluutne programmeerimine keelatud

Vabastusvektori absoluutne programmeerimine keelatud

Cause of error

- koormusvektor programmeeriti juurdekasvu asemel absoluudina

Error correction

- koormusvektor programmeeriti juurdekasvuga


Error description 903-0006

Error message

Ettenihke stardiasendi suhteline programmeerimine
keelatud

Ettenihke stardiasendi suhteline programmeerimine
keelatud

Cause of error

Omistamisliikumise lähteasend programmeeriti suhteliselt

Error correction

Programmeerida lähteasend absoluudina


Error description 903-0007

Error message

Programmeeritud telg pole lihvimistelg

Programmeeritud telg pole lihvimistelg

Cause of error

Lihvimiseks valiti valed teljed

Error correction

Programmeerida lihvtelgi


Error description 903-0008

Error message

Programmeeritud väärtus ei tähenda koordinaati

Programmeeritud väärtus ei tähenda koordinaati

Cause of error

Arvatavasti on tegu süsteemiveaga

Error correction

Teavitada klienditeenindust


Error description 903-0009

Error message

Stardiasendi inkrementaalne programmeerimine keelatud

Stardiasendi inkrementaalne programmeerimine keelatud

Cause of error

Lähteasend programmeeriti juurdekasvuga

Error correction

Programmeerida lähteasend absoluudina


Error description 903-000A

Error message

Pendeldamine pikkusega null keelatud

Pendeldamine pikkusega null keelatud

Cause of error

Error correction

- muuta programmi