错误列表
错误列表

错误列表

TNC7
TNC7 basic
TNC 640
TNC 620
TNC 320
TNC 128
CNC PILOT 640
MANUALplus 620
NC软件版本号
xxxxxx-18
10/2023
错误列表
Version 中文 （zh-CN）


错误列表
错误列表

错误列表

有效

81762x-18, 34059x-18, 81760x-18, 77185x-18, 77184x-18, 68894x-18, 54843x-18

释放

10/2023

Copyright © 2023 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Error description 120-0006

Error message

软键配置不可读

Cause of error

指定的软键不在配置数据中。

Error correction

检查配置数据。


Error description 120-0007

Error message

层的配置不可读

Cause of error

配置的软键行（层）不可读。

Error correction

检查配置数据。


Error description 120-0008

Error message

未知的循环或查询 %1

Cause of error

指定的循环或循环对话不在配置数据中。

Error correction

检查配置数据。


Error description 120-000A

Error message

无法生成菜单

Cause of error

用户界面中的软件故障

Error correction

通知服务部。


Error description 120-000B

Error message

Q 参数 %1: 无法读或写数值

Cause of error

用户界面中的软件故障

Error correction

通知服务部。


Error description 120-000C

Error message

软键组无第一元素

Cause of error

在配置数据中，指定了软键组，但未将软键标识为"第一”。

Error correction

编辑配置数据。


Error description 120-000D

Error message

不支持的软键类型

Cause of error

循环对话中使用了非法软键类型。

Error correction

编辑配置数据。


Error description 120-000E

Error message

无效资源 ID

Cause of error

用户界面中的软件故障

Error correction

通知服务部。


Error description 120-000F

Error message

循环的无效配置数据

Cause of error

循环对话中定义的软键太多

Error correction

通知服务部。


Error description 120-0013

Error message

用户界面错误

Cause of error

用户界面中的软件故障。

Error correction

通知服务部。


Error description 120-0016

Error message

Cause of error

前端/对话的内部软件错误。

Error correction

通知服务部。


Error description 120-001E

Error message

无法连接网络: %1 %2 %3

Cause of error

无法连接网络管理中定义的网络驱动。

Error correction

- 用程序管理器打开网络管理("网络"软键)
- 按下MOD键和输入网络密码NET123。
- 输入网络连接所需的所有数据（"定义网络连接"软键）。
- 检查正确性和网络连接输入数据的拼写


Error description 120-001F

Error message

未找到文件 '%1'

Cause of error

在指定位置未找到要求的文件。

Error correction

例如，检查路径和文件名拼写是否正确。 如果可能，将文件复制到要求的目录下。


Error description 120-0027

Error message

无法打开配置服务器队列

Cause of error

系统内通信错误。

Error correction

通知服务部。


Error description 120-0028

Error message

无法读配置数据 '%1'

Cause of error

系统内通信错误。

Error correction

通知服务部。


Error description 120-002E

Error message

未找到路径 '%1'

Cause of error

未找到所需驱动或目录。

Error correction

检查路径拼写。


Error description 120-0041

Error message

无在线帮助文件（*.CHM）

Cause of error

由于没有*.CHM在线帮助文件，因此无法显示上下文相关帮助。
必须从海德汉公司网站下载*.CHM文件并将其保存在数控系统中所选语言的子文件夹下。 请参见用户手册中的说明。

Error correction

- 在海德汉公司网站下载帮助文件（www.heidenhain.de）：
> www.heidenhain.de > 文档和信息 > 用户文档
- 解压缩ZIP文件并将*.CHM文件传给数控系统


Error description 125-0067

Error message

将屏幕内容保存在文件 %1 时出错

Cause of error

将屏幕内容保存在文件中时出错.

Error correction

删除不必要文件, 增加存储器空间或通知控制系统服务部.


Error description 125-0068

Error message

未找到源文件 %1

Cause of error

无法将举例文件列表中的文件按源地址进行寻址

Error correction

通知服务部


Error description 125-0069

Error message

无法复制举例文件 %1. 错误代码 %2

Cause of error

无法复制举例文件列表中的文件

Error correction

通知服务部


Error description 125-006A

Error message

无复制举例文件的列表 %1

Cause of error

没有包括举例文件列表的文件

Error correction

通知服务部


Error description 125-006C

Error message

软件更新时出错：%1

Cause of error

Error correction


Error description 125-006D

Error message

更新规则未完成

Cause of error

One or more update rules were not complied with.

Error correction

Inform your machine tool builder


Error description 125-006E

Error message

更新文件无效或不存在

Cause of error

The update file was not found or it does not contain a valid update.

Error correction

Inform your machine tool builder


Error description 125-006F

Error message

更新期间校验错误

Cause of error

The checksums do not match the update files.

Error correction

Inform your machine tool builder


Error description 125-0070

Error message

更新期间无效签字信息

Cause of error

An invalid signature entry was found in the update file.

Error correction

Inform your machine tool builder


Error description 125-0071

Error message

无可用存储空间.无法更新。

Cause of error

There is not enough free memory on the data medium to save the update there.

Error correction

Vacate some memory space


Error description 125-0072

Error message

未找到备份文件

Cause of error

During the software update, the control automatically makes a backup file for restoring the previous software level. The backup file was not found on the data medium.

Error correction

Change to the directory in which the backup file was saved.


Error description 125-0075

Error message

ZIP文件中无数控系统设置

Cause of error

选择用于更新软件的.zip文件中没有控制系统的任何设置文件。

Error correction

- 检查.zip文件。


Error description 125-00D2

Error message

无法写配置数据 '%1'

Cause of error

系统内通信错误。

Error correction

通知服务部。


Error description 125-00D4

Error message

在配置数据中，无可编辑的
工作时间。

Cause of error

虽然已正确输入代码号，仍无法编辑工作时间，因为所有工作时间字段全部被锁定，不允许编辑配置数据。

Error correction

释放配置数据中的所需字段。


Error description 125-0117

Error message

连接列表完整

Cause of error

已达到可配置的最大连接数。

Error correction

添加另一个之前，请先删除一个连接。


Error description 125-011F

Error message

无法设置与 DNC 的连接

Cause of error

无法连接 DNC.


Error description 125-0120

Error message

TeleService 请求有错误

Cause of error

无法发送 TeleService 请求.

Error correction

检查网络连接, 然后再试。


Error description 125-0121

Error message

TeleService 请求有错误

Cause of error

TeleService 机床参数配置不正确.

Error correction

TeleService 必须正确配置机床参数 "CfgServiceRequest".


Error description 125-0149

Error message

行程限位未调整。

Cause of error

无法加载一个或多个行程范围的输入。
可能原因：
模数轴的输入值大于360°
- 一个NC程序正在运行中

Error correction

- 调整输入值并再次加载
- 程序运行结束后再次加载行程限位值


Error description 125-014A

Error message

输入无效

Cause of error

输入未被接受。可能原因：
- 输入了不允许的字符。允许以下字符：1234567890。-
- 小数点前或小数点后输入的字符数过多。

Error correction

检查和改正输入值。


Error description 125-014B

Error message

运动特性模型未切换

Cause of error

未选择运动特性模型。可能原因：
- NC数控程序正在运行
- 加工面倾斜功能已激活（3D旋转软键，PLANE功能，循环19）
- 运动特性模型不正确

Error correction

- 程序运行后，再次切换运动特性
- 取消激活“倾斜加工面”功能：
- 用3D旋转软键将手动倾斜功能设置为未激活，或
- 用PLANE功能或循环19取消激活在程序控制下倾斜操作
- 通知服务部


Error description 125-0163

Error message

尺寸单位未切换

Cause of error

不能改变位置显示的尺寸单位。
可能的原因：
- 正在处理NC程序

Error correction

- 程序运行后再次切换尺寸单位


Error description 126-0072

Error message

自检期间出错

Cause of error

自检期间收到无效信息。

Error correction

通知服务部


Error description 126-0075

Error message

自检期间出错

Cause of error

自检期间出错。

Error correction

- 检查急停电路-ES.A和-ES.B的连线是否正确和是否正常工作
- 通知服务部。


Error description 126-0076

Error message

自检期间出错

Cause of error

自检期间出错。

Error correction

- 检查急停电路-ES.A和-ES.B的连线是否正确和是否正常工作
- 通知服务部


Error description 126-007F

Error message

无法启动自检程序

Cause of error

自检（急停检测）前出错使自检无法开始：
- 发生急停错误
- 急停按钮被按下
- 急停电路故障
- HSCI部件内部温度太高
- HSCI部件内部温度太低
- HSCI部件的风扇故障
- 部件电源无供电，电压太低或太高
- HSCI电缆未连接或故障

Error correction

- 记录其它信息。
- 用HSCI总线诊断功能查找报告错误的部件
- 检查急停电路。
- 检查受影响HSCI部件的电源
- 检查HSCI电缆连接
- 根据需要，更换HSCI部件
- 生成服务文件并通知服务部


Error description 126-010F

Error message

CC只能用500 MHz

Cause of error

IThere在一个时钟频率只为500 MHz系统中的CC控制单元处。 与自适应控制一起使用时这将导致性能问题。

Error correction

- 检查CC并根据需要更换。
- 联系机床制造商


Error description 126-0110

Error message

NC软件不适用于FS应用

Cause of error

- 控制系统（硬件）被检测到是一个海德汉带安全功能（FS）的系统。 然而，安装的NC软件不允许用于海德汉带安全功能（FS）的应用。
- 安装的软件是一个测试软件或不适用于带安全功能（FS）应用的NC数控软件

Error correction

- 安装数控系统的NC软件，该版NC软件需允许用于海德汉带安全功能（FS）的应用。
- 通知服务部.


Error description 126-0111

Error message

定义的关闭端口太多

Cause of error

在该 IOC 文件中，定义了一个以上的输出，以用于在控制装置关闭以后关闭机床。 这是不允许的。 不能定义一个以上的输出。

Error correction

- 检查该 IO 配置并按需纠正


Error description 126-0112

Error message

不正确总线系统上的关闭端口

Cause of error

已定义输出以用于在控制装置关闭以后关闭机床，但该输出所适用的总线系统不正确。 允许的总线系统有具有 HSCI 接口的外部 PL 组件以及内部 PL 组件。

Error correction

- 检查该 IO 配置并按需纠正


Error description 126-0113

Error message

关机的PLC输出有多个定义

Cause of error

在该 IOC 文件中以及配置数据（机床参数）中都定义了一个用于关闭控制装置的 PLC 输出（关闭端口）。
请注意，配置数据中的条目优先。

Error correction

- 检查该 IO 配置。
- 检查配置数据 DisplaySettings->CfgShutdown（机床参数编号 101600）
- 通知服务机构


Error description 126-0114

Error message

IO配置与硬件配置不符

Cause of error

无法激活机床在数控系统关机后关机，因为IO配置与实际硬件配置不符。
- 数控系统将在仿真模式下操作
- IOC文件与硬件配置不符
- 配置中的此选项设置不正确。

Error correction

- 检查硬件配置
- 检查IO配置
- 检查这些选项
- 通知服务部


Error description 126-0115

Error message

关机的PLC输出定义不正确

Cause of error

用于在控制装置关闭以后关闭机床的输出未正确配置。
- 位于内部 PL 上的某个输出被寻址（例如通过 UEC、UMC），却不存在任何内部 PL。
- 该输出的地址超出了允许的范围 O0 至 O30。

Error correction

检查配置数据（机床参数编号 101600）。


Error description 126-0116

Error message

关机的PLC输出配置不正确

Cause of error

用于在控制装置关闭以后关闭机床的 PLC 输出未正确配置。
- 位于某台 HSCI 设备上的某个输出被寻址，却无任何设备通过 HSCI 连接至控制装置。
- 所寻址的 HSCI 设备不是 PL。
- 所寻址的输出不在该 PL 上。

Error correction

- 检查配置数据（机床参数编号 101600）
- 通知服务机构


Error description 126-0117

Error message

关机的PLC输出配置不正确

Cause of error

用于在控制装置关闭以后关闭机床的 PLC 输出未正确配置。
配置数据 CfgShutdown 中的设置既不适用于集成的 PL（例如通过 UEC、UMC），也不适用于通过 HSCI 连接的 PL（例如 PLB 62xx）。
内部 PL 上的输出设置：
- powerOffDevice： Unassigned（未分配）
- powerOffSlot： Unassigned（未分配）
- powerOffPort： 该输出在内部 PL 上的编号（取值范围： 0 至 30）
通过 HSCI 连接的 PL 上的输出设置：
- powerOffDevice： 该 PL 的总线地址
- powerOffSlot： 该模块的插槽编号（0 用于系统模块和 UEC11x）
- powerOffPort： 要切换的该输出的编号

Error correction

- 检查配置数据（机床参数编号 101600）
- 通知服务机构


Error description 126-0118

Error message

关机的PLC输出配置不正确

Cause of error

已选择在控制装置关闭以后自动关闭机床。 然而，在该配置文件或该 IOC 文件中均未为其定义任何 PLC 输出。

Error correction

- 在该 IOC 文件或该配置文件中为机床关闭定义一个 PLC 输出
- 通知服务机构


Error description 126-0119

Error message

OEM脚本的键名 %1 太长

Cause of error

- 开机启动中用Python脚本程序启动的名字太长。 最大允许10个字符。

Error correction

- 修改配置数据


Error description 126-011A

Error message

不允许的硬件组合

Cause of error

检测的硬件配置中含不允许的CC或PL部件组合。
举例：
- CC 6106和CC 306
- CC 306和UEC 112
- CC 306和老款PLB, MB或TE（非“Gen 3就绪”，或非“全Gen 3”）

Error correction

- 重新配置硬件
- 通知机床制造商


Error description 126-011B

Error message

未发现 %2 自检错误，HSCI地址 %3

Cause of error

设备自检时，未收到需要的信息。

Error correction

- 检查与该设备相连的全部电缆
- 检查设备并根据需要更换
- 通知服务部


Error description 126-011C

Error message

%2 自检期间无响应，HSCI地址 %3

Cause of error

设备自检时，未收到需要的信息。

Error correction

- 检查与该设备相连的全部电缆
- 检查设备并根据需要更换
- 通知服务部


Error description 126-011D

Error message

%2 未执行自检，HSCI地址 %3

Cause of error

设备自检时，未收到需要的信息。

Error correction

- 检查与该设备相连的全部电缆
- 检查设备并根据需要更换
- 通知服务部


Error description 126-011E

Error message

缺少授权

Cause of error

没有执行调试模式的权限（当前控制单元调整/采集励磁角）。

Error correction

- 获取NC.SetupDrive权限，例如通过输入已授权用户的密码
- 然后再次启动该功能


Error description 126-011F

Error message

无法保证安全

Cause of error

与系统安全功能相关的配置数据有变化且尚未被接受。

Error correction

请注意以下有关参数集的信息，在该参数集中配置数据改变。
相应的参数集已激活时，根据OEM指南要求，执行该系统的功能安全特性的验收测试。
关闭系统；同时确认和接受已成功测试功能安全特性。


Error description 126-0120

Error message

安全配置数据 %1 已改变

Cause of error

在指定的参数集中与系统的安全功能有关的配置数据已改变且尚未验收。

Error correction

指定的参数集已激活，根据OEM指南要求，执行该系统功能安全特性的验收测试。
关闭系统；同时确认和接受已成功测试功能安全特性。


Error description 126-0129

Error message

仿真模式DriveSimul中的自动切换

Cause of error

数控系统自动切换到“DriveSimul”仿真模式。
可能原因：
- 系统中无控制单元（CC）。
- 正在使用带外部完全功能的第三代驱动部件但无PAE模块。

Error correction

- 检查安装的硬件部件。
- 重新启动控制器。
- 将CfgMachineSimul/MP_simMode设置设定为“DriveSimul”。
- 通知服务部。


Error description 126-012A

Error message

仿真模式DriveAndEmStopSimul中的自动切换

Cause of error

数控系统自动切换到“DriveAndEmStopSimul”仿真模式。
可能原因：
- 未检测到PL

Error correction

- 检查安装的硬件部件
- 重新启动数控系统。
- 将CfgMachineSimul/MP_simMode设置设定为“DriveAndEmStopSimul”。
- 通知服务部。


Error description 126-012B

Error message

仿真模式FullSimul中的自动切换

Cause of error

数控系统自动切换到“FullSimul”仿真模式。
可能原因：
- 系统中未检测到PL或机床操作面板。
- HSCI总线未检测到任何设备。
- CfgMachineSimul/MP_simMode设置与安装的实际硬件部件不符。

Error correction

- 检查硬件部件
- 检查HSCI电缆连接
- 检查设备的供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 重新启动数控系统。
- 将CfgMachineSimul/simMode设置设置为“FullSimul”
- 通知服务部


Error description 126-012E

Error message

连接一个CC的UM数量太多：CC索引 %1

Cause of error

- 连接所述CC控制单元的UM变频器数量过多。
- 对于每一个CC，UM变频器（或电机连接）的最大数量不能超过CC上的轴数。

Error correction

- 在其它CC控制单元上分配UM变频器，或调整配置
- 拆下当前不用的UM变频器（或用单轴模块取代双轴模块）
- 通知服务部


Error description 126-012F

Error message

部件：序列号 %1：项目中无计划的 %2

Cause of error

在新一代Gen 3驱动系统中，HSCI总线上连接的全部部件和全部功率模块都必须在IOconfig项目中。

Error correction

将缺失的部件添加到IOconfig项目中。


Error description 126-0130

Error message

IOconfig项目计划不完整

Cause of error

在新一代Gen 3驱动系统中，HSCI总线上连接的全部部件和全部功率模块都必须在IOconfig项目中。

Error correction

将缺失的部件添加到IOconfig项目中，并重新启动数控系统。


Error description 126-0131

Error message

无法启动TNCdiag

Cause of error

内部错误

Error correction

通知服务部


Error description 126-0132

Error message

连接的HSCI设备过多。电流：%1；允许的：%2

Cause of error

连接在HSCI总线上的设备过多。

Error correction

- 修改机床配置，避免超过HSCI设备的最大数量
- 通知机床制造商


Error description 126-0133

Error message

连接的CC/UxC设备过多。电流：%1；允许的：%2

Cause of error

连接在HSCI总线上的CC、UEC或UMC设备过多。

Error correction

- 修改机床配置，避免超过HSCI设备的最大数量
- 通知机床制造商


Error description 126-0134

Error message

连接的PLB/MB/TE/UxC设备过多。电流：%1；允许的：%2

Cause of error

连接在HSCI总线上的PLB、MB、TE、UEC或UMC设备过多。

Error correction

- 修改机床配置，避免超过HSCI设备的最大数量
- 通知机床制造商


Error description 126-0135

Error message

连接的MB/TE设备过多。电流：%1；允许的：%2

Cause of error

连接在HSCI总线上的MB或TE操作面板过多。

Error correction

- 修改机床配置，避免超过HSCI设备的最大数量
- 通知机床制造商


Error description 126-0136

Error message

连接的UVR设备过多。电流：%1；允许的：%2

Cause of error

连接在HSCI总线上的UVR设备过多。

Error correction

- 修改机床配置，避免超过HSCI设备的最大数量
- 通知机床制造商


Error description 126-0137

Error message

现有的I/O端子太多电流：%1；允许的：%2

Cause of error

PLB、MB、TE、UEC或UMC设备上的I/O端子太多。
功能安全特性端子的数量被视为一个端子。
可能是检测到的端子数量超过设备上的实际数量。部分有内部端子的设备由于技术原因被计算在内。

Error correction

- 修改机床配置，避免超过端子的最大数量
- 通知机床制造商


Error description 126-0138

Error message

未加载预期硬件的IOCP文件

Cause of error

系统无法加载预期的IOCP文件，因为
- 在配置数据中未输入路径名
- 在配置的路径处无文件
- 文件的语法错误

Error correction

- 检查配置和目录树
- 安装正确文件


Error description 126-0139

Error message

无法分配预期的HSCI设备

Cause of error

无法将IOCP文件中预期的设备分配给此HSCI地址下的设备。
可能原因：
- 加载IOCP文件中出错
- 未正确设置硬件扩展配置选项
- 已连接其它设备
- 设备未连接在该地址上，或为附加连接
- 设备的连接顺序不同

Error correction

- 检查有效的预期和选项
- 检查HSCI链路的电缆连接
为此，可用数控系统的诊断功能。


Error description 126-013A

Error message

无法分配预期的HSCI设备模块

Cause of error

无法将HSCI设备预期的模块分配给此插槽处的模块。
可能原因：
- 加载了不正确的HSCI文件
- 有关评估的相关选项，在配置中未正确设置预期
- 未连接模块，或为附加连接
- 连接了其它模块
- 模块连接的顺序不正确

Error correction

检查预期和相应选项和相连模块的配置。
为此，可用数控系统的诊断功能。


Error description 130-0001

Error message

处理器检查错误

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-0002

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-0066

Error message

Cause of error

计算误差。 值太小。

Error correction

通知服务部。


Error description 130-0067

Error message

Cause of error

计算误差。 值太大。

Error correction

通知服务部。


Error description 130-0068

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-0069

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-006A

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-006B

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-006C

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-006D

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-006F

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-0070

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-0096

Error message

Cause of error

取消加工的系统错误

Error correction

通知服务部。


Error description 130-0097

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-0098

Error message

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-0099

Error message

成功访问文件

Cause of error

用户提示信息，文件访问成功。


Error description 130-009A

Error message

文件系统错误

Cause of error

1.) 路径名中的子目录数超过6个。
2.) 路径名中的一个目录名或文件名的字符数超过16个。
3.) 路径名中有两个或两个以上文件扩展名或文件扩展名的字符数超过3个。
4.) 访问文件期间，系统发生错误。

Error correction

1.) 和2.) 将文件保存在另一个目录中或在目录下用另一个短名保存。
3.) 保存文件只能使用不超过3字符的扩展名。
4.) 通知服务部。


Error description 130-009B

Error message

未找到文件

Cause of error

指定名称路径没有文件。

Error correction

修正所给路径名。


Error description 130-009C

Error message

非法文件名

Cause of error

无效路径名（例如路径名中有非法字符）。

Error correction

修正所给路径名。


Error description 130-009D

Error message

打开的文件太多

Cause of error

无法打开文件，因为已打开的文件数太多。 同时打开的文件数有限制。

Error correction

关闭不需要的文件。


Error description 130-009E

Error message

无法访问文件

Cause of error

1.) 拒绝访问文件。
2.) 另一程序已在写入文件。

Error correction

1.) 检查该文件的访问权限并清除当前写保护。
2.) 关闭应用程序中的文件，该程序使文件不可访问。


Error description 130-009F

Error message

无法访问文件

Cause of error

打开的文件只能读取不能写入。

Error correction

用另一个文件名保存文件.


Error description 130-00A0

Error message

不能清除目录

Cause of error

无法删除当前目录

Error correction

先选择另一个目录。


Error description 130-00A1

Error message

不可能有更多的程序纪录

Cause of error

TNC无法保存更多文件。

Error correction

删除不需要的文件。


Error description 130-00A2

Error message

无法访问文件

Cause of error

驱动器不允许在文件上定位或定位不在行起点。

Error correction

通知服务部。


Error description 130-00A3

Error message

驱动未就绪

Cause of error

文件访问期间发生硬件错误。

Error correction

检查设备，例如网卡是否正确连接。


Error description 130-00A4

Error message

无法访问文件

Cause of error

另一程序正在使用文件。

Error correction

关闭正在访问该文件的应用程序中的文件。


Error description 130-00A5

Error message

无法访问文件

Cause of error

另一程序阻止访问文件特定部分。

Error correction

关闭应用程序中的文件，该程序使文件不可访问。


Error description 130-00A6

Error message

不可能有更多的程序纪录

Cause of error

由于数据介质无可用空间，无法保存文件。

Error correction

删除数据介质上不需要的文件。


Error description 130-00A7

Error message

程序不完整

Cause of error

发现文件意外结束。

Error correction

确保文件完整。


Error description 130-00A8

Error message

无法访问目录

Cause of error

拒绝访问目录。

Error correction

检查该文件的访问权限并根据需要取消当前写保护。


Error description 130-012C

Error message

Cause of error

系统不一致。

Error correction

通知服务部。


Error description 130-012D

Error message

Cause of error

系统不能启动，因为对象不完整。

Error correction

通知服务部。


Error description 130-012E

Error message

Cause of error

系统不能启动，因为对象不完整。

Error correction

通知服务部。


Error description 130-012F

Error message

Cause of error

系统不能启动，因为对象不完整。

Error correction

通知服务部。


Error description 130-0130

Error message

Cause of error

系统内通信错误

Error correction

通知服务部。


Error description 130-0131

Error message

Cause of error

系统不能启动，因为对象不完整。

Error correction

通知服务部。


Error description 130-0132

Error message

Cause of error

系统不能启动，因为对象不完整。

Error correction

通知服务部。


Error description 130-0133

Error message

Cause of error

系统不能启动，因为对象不完整。

Error correction

通知服务部。


Error description 130-0134

Error message

Cause of error

系统不能启动，因为对象不完整。

Error correction

通知服务部。


Error description 130-0135

Error message

Cause of error

系统不能启动，因为缺部分对象。

Error correction

通知服务部。


Error description 130-0136

Error message

Cause of error

系统不能启动，因为缺部分对象。

Error correction

通知服务部。


Error description 130-0137

Error message

错误：过程 %1 意外结束

Cause of error

已启动的过程意外结束。 可能原因:
- 脚本不正确或实施中出错
- 分配给脚本的内存耗尽
- 其它系统资源耗尽

Error correction

- 检查脚本日志文件可能有线索。 根据需要，修改脚本。
- 数控系统和操作系统的日志文件中有更详细信息。
- 增加给脚本分配的内存。


Error description 130-0190

Error message

无法打开ClientQueue (%1)

Cause of error


Error description 130-0191

Error message

无法保存日志文件.

Cause of error

日志文件无法保存在指定路径/文件名下。

Error correction

输入另一个用于保存的路径/文件名。


Error description 130-0192

Error message

声明: 未满足一致性条件

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-0193

Error message

信息: %1

Cause of error


Error description 130-0194

Error message

Cause of error

系统内通信错误

Error correction

通知服务部。


Error description 130-0195

Error message

Cause of error

无法启动其它时间任务。

Error correction

通知服务部。


Error description 130-0196

Error message

Cause of error

存储器可用空间不足。

Error correction

通知服务部。


Error description 130-0197

Error message

以下错误中的无效事件类!

Cause of error

系统错误

Error correction

通知服务部。


Error description 130-0199

Error message

OEM 错误, 无其它信息

Cause of error

未发现错误文本。

Error correction

在错误文本文件中输入错误文本及/或将错误文本文件保存在相应目录下。


Error description 130-019A

Error message

循环错误, 无其它信息

Cause of error

未发现错误文本。

Error correction

在错误文本文件中输入错误文本及/或将错误文本文件保存在相应目录下。


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

保存保养文件...

Cause of error

正在保存用于诊断的维修文件。

Error correction

通知服务部。


Error description 130-019D

Error message

未能打开错误日志. 注意: 无要记入日志的错误信息或消息.

Cause of error

日志有写保护。

Error correction

清除写保护，或重新命名或删除日志。


Error description 130-01A1

Error message

无法保存服务文件

Cause of error

保存服务文件时出错。

Error correction

再次生成服务文件。根据需要，用“保存服务文件”软键。


Error description 130-01FA

Error message

开关语句中的不正确条件

Cause of error


Error description 130-01FB

Error message

未得到应用软件确认 %1

Cause of error

程序未确认关闭了诊断用的跟踪文件。

Error correction

无法修正错误。


Error description 130-01FC

Error message

系统错误

Cause of error

调用的服务器功能尚未实施。

Error correction

通知服务部


Error description 130-01FD

Error message

系统错误

Cause of error

服务器无法找到信息发出源。

Error correction

通知服务部


Error description 130-01FE

Error message

系统错误

Cause of error

服务器无法达到信息发出源。

Error correction

通知服务部


Error description 130-01FF

Error message

系统错误

Cause of error

发生软件错误。

Error correction

通知服务部


Error description 130-0200

Error message

配置原点 %1 - %2
有错误

Cause of error

所给配置原点有错误且不能用于控制器工作。

Error correction

修改所给配置数据或通知机床制造商。


Error description 130-0201

Error message

配置原点 %1 - %2
有错误

Cause of error

给定的配置信息不正确。用默认值替换错误值。

Error correction

更正指定的配置信息或通知机床制造商。


Error description 130-0202

Error message

NC 程序被取消

Cause of error

因为错误，NC程序被取消。

Error correction

记录其它错误信息。
如果不再显示错误信息，通知服务部。


Error description 130-03EE

Error message

文件已存在

Cause of error

无法生成文件，因为同名文件已存在。

Error correction

用另一个文件名保存文件。


Error description 130-03EF

Error message

无法访问文件

Cause of error

文件中有非法格式的数据。

Error correction

选择另一个文件或通知服务部。


Error description 130-03F0

Error message

未找到目录

Cause of error

指定的目录不存在或已被删除。

Error correction

选择另一个目录。


Error description 130-03F1

Error message

未找到设备

Cause of error

指定的驱动器未连接。

Error correction

选择另一个驱动。


Error description 130-0414

Error message

无法保存服务文件.

Cause of error

保存服务文件时出错.

Error correction

再次尝试保存.根据需要，先重新启动控制系统.
如果问题再次发生, 通知服务部.


Error description 130-0415

Error message

无该错误的在线帮助!

Cause of error


Error description 130-07D0

Error message

未找到文件: %1

Cause of error

指定名称路径没有文件。

Error correction

修正所给路径名。


Error description 130-07D1

Error message

打开/关闭zip文件(%1)时出错

Cause of error

TNC无法创建或关闭zip文件。
文件可能损坏。

Error correction

再试一次创建zip文件。


Error description 130-07D2

Error message

保存(zip)文件时出错

Cause of error

创建服务文件时，至少有一个文件TNC无法保存。

Error correction

无法补救。


Error description 130-07D4

Error message

按键可能卡滞

Cause of error

同时按下一个或一个以上键的时间超过5秒钟。

Error correction

如果错误依旧，通知服务部。
按下SHIFT，CTRL和ALT键。


Error description 130-07D5

Error message

无法传输参数

Cause of error

无法写入机床参数，因为后台运行的任务不允许访问机床配置。

Error correction

- 结束后台任务。
- 零飘调整期间必须确保轴在伺服控制下且达到控制窗口。


Error description 130-07D6

Error message

驱动 “%1” 无响应！

Cause of error

网络驱动器已不再就绪或不再响应。

Error correction

- 检查网络
- 检查相连计算机是否已激活
- 检查网线和接头
- 检查以太网数据接口是否工作。LED灯应亮或闪亮。
- 请网络专家检查网络设置。


Error description 130-07D7

Error message

程序启动或程序选择已失败

Cause of error

该操作被联动的重新配置或配置错误阻止。

Error correction

- 结束测试运行操作模式下的当前仿真
- 修正配置错误


Error description 130-07D8

Error message

无法启动应用程序

Cause of error

缺少运行该应用程序所需的授权。


Error description 130-07E2

Error message

检测发现非安全的DNC连接 %1，检测自 %2

Cause of error

应用程序已建立与数控系统的非安全DNC连接，或要连接。
注意：
为显著提高信息系统的安全性，默认情况下，现在仅允许通过SSH隧道连接DNC。只有机床参数allowUnsecureRPC明确允许，才能建立非安全连接。未来的机床配置将不允许非安全连接。

Error correction

将受影响的应用程序迁移到安全的DNC连接。海德汉提供安全通信的配置。
使用最新版海德汉软件（例如TNCremo）和配置安全连接。
如果应用程序并非来自海德汉：通知受影响应用程序的制造商。


Error description 130-07E3

Error message

非安全连接 %1，由 %2 检测

Cause of error

应用程序已建立与数控系统的非安全LSV2连接。

Error correction

必须将受影响的应用程序切换至安全DNC连接。海德汉提供安全通信的配置。通知应用程序提供方。


Error description 140-0001

Error message

无法创建配置数据的备份.

Cause of error

写入配置数据时，将创建参数文件的备份文件。
无法创建文件。
– 文件已写保护
- 驱动盘已满
- 硬盘问题

Error correction

- 取消写保护
- 删除硬盘上或存储卡上不需要的文件，释放存储空间。


Error description 140-0002

Error message

无法写入配置文件 '%1'.

Cause of error

无法打开文件进行写入
- 文件写保护
- 驱动器满
- 硬盘故障

Error correction

- 清除写保护。
- 删除硬盘中不需要的文件加大可用空间。


Error description 140-0004

Error message

未找到配置文件 '%1'.

Cause of error

未找到"configfiles.cfg”文件中指定的参数文件。
- 输入的参数文件名不正确
- 输入的参数文件目录不正确
- 参数文件被删除

Error correction

- 修正"configfiles.cfg”或"configfile.cfg”文件。
- 指定更新规则中的正确文件。
- 创建参数文件或复制到所需目录中。


Error description 140-0005

Error message

数据对象 '%1' '%2' 不完整

Cause of error

配置文件中的配置对象不完整.
一个或多个配置参数缺失.不完整的配置对象由对象名和对象关键字标识.
可能原因:
- 现有配置数据属于老版本软件
- 数据文件被手动编辑

Error correction

- 定义更新规则或通知服务部
- 用配置编辑器完整填写参数对象


Error description 140-0006

Error message

数据对象 '%1' 的密匙未初始化.

Cause of error

参数对象关键字缺失。

Error correction

输入所有参数对象关键字。


Error description 140-000A

Error message

未找到循环 ini 文件 '%1'.

Cause of error

未找到参数对象"CfgJhPath”或"CfgOemPath”指定的循环文件。 给出未知的文件名。
- 输入文件不正确
- 输入对象不正确
- 文件被删除。如果文件存在，可能是输入信息不正确造成的。
- 信息不正确或不完整
- 循环、参数或文本定义不正确

Error correction

- 修正文件信息。
- 创建文件或复制到相应目录中。
- 用CycleDesign创建循环定义。


Error description 140-000B

Error message

循环 ini 文件中的未知代码字 '%1'.

Cause of error

循环文件中发现未知关键字。
- 不正确的循环文件
- 不正确的CycleDesign版本
- 不完整或不正确的循环定义

Error correction

- 用正确循环文件。
- 用CycleDesign的正确版本。
- 用CycleDesign创建循环定义。


Error description 140-000D

Error message

未找到文本名 '%1' 的文本

Cause of error

在参数文件中，未找到语言相关文本的文本名。
- 未定义文本
- 未编译文本文件
- 未将文本文件复制到目标系统中
- 输入的名称不正确

Error correction

如果未输入文本：
- 定义资源文件中的文本
- 编译文本文件
- 复制文本文件到目标系统中否则，输入现有文本名或修正相应文本名。


Error description 140-000F

Error message

模块 '%1' 未打开.

Cause of error

模块尚未登录到配置服务器上。
- 该任务需要登录。
- 要退出登录。

Error correction

通知服务部。


Error description 140-0010

Error message

模块 '%1' 无常规的写权限.

Cause of error

要对配置服务器进行全面写保护。 但是，已启用写保护，不能再次设置。

Error correction

通知服务部。


Error description 140-0011

Error message

'%1' 无常规的写权限.

Cause of error

一个模块要取消写保护，但该模块无此权限。

Error correction

通知服务部。


Error description 140-0012

Error message

配置服务器的未知信息 '%1'.

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 140-0013

Error message

未保留对 '%1' '%2' 的写权限.

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 140-0014

Error message

不正确的文件类型 '%1' 带 '%2'.

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 140-0015

Error message

字符串 '%1' 未能在 '%2' 中找到.

Cause of error

循环文件中发现不正确字符串。
- 文件损坏
- 使用的CycleDesign版本不正确

Error correction

- 用CycleDesign创建新循环文件。
- 用CycleDesign的正确版本。


Error description 140-0016

Error message

零信息 '%1'

Cause of error

- 主存储器空间不足
- 内部控制器错误

Error correction

通知服务部。


Error description 140-0017

Error message

机床参数已修改.
关闭数控系统并重新起动.

Cause of error

配置文件已改变，需要重新启动控制器使修改的数据生效。

Error correction

- 停止NC程序和所有运动。
- 按下紧急停止按钮。
- 重新启动控制器。


Error description 140-0018

Error message

文件中已存在数据对象 '%1' '%2'

Cause of error

指定关键字的配置数据对象已存在。

Error correction

- 检查正在使用的配置数据文件是否正确，例如是否两次使用了文件之一。
- 检查数据对象是否已在另一个文件中。
- 修改冗余配置数据对象之一的关键字。
- 删除冗余对象之一。


Error description 140-0019

Error message

内部软件错误。

Cause of error

内部软件错误。

Error correction

通知服务部。


Error description 140-001A

Error message

未找到配置对象 '%1' / '%2'

Cause of error

控制器启动所必须的配置数据对象不存在。

Error correction

- 检查使用中的配置
- 检查配置数据


Error description 140-001B

Error message

未从 '%1' 获得变更确认

Cause of error

内部控制错误。
配置数据已修改。 通知修改后，未在要求时间内返回全部确认信息。
未确认的模块将列在附加文本中。

Error correction

通知服务部。


Error description 140-001D

Error message

程序运行或宏运行期间参数改变

Cause of error

在程序运行期间要修改配置数据. 程序运行期间不允许修改这些数据 (可导致复位, 回零或参考点错误).
在附加信息中显示程序运行期间不能修改的数据对象名称.

Error correction

选择 "程序运行单程序段", "测试运行" 和 "编程图形" 工作模式下正在运行程序的 NC 停止功能, 然后进行内部停止. 再次保存数据。


Error description 140-001E

Error message

参数被锁定禁止编辑

Cause of error

有两个可能：
1. 在等待修改通知期间, 要修改配置数据.仍在处理上次修改信息和通知.
2. 正在处理配置变更通知期间, 要启动程序运行.

Error correction

1. 再次尝试保存.
2. 重新启动程序.


Error description 140-001F

Error message

程序开始: 不允许数据对象有写保护

Cause of error

虽然数据对象有写保护或数据对象保留了写保护权限，仍要启动程序。 程序开始时，必须开放所有对象的写访问权限。

Error correction

重新启动程序。


Error description 140-0020

Error message

模块名缺失或未知 '%1'

Cause of error

内部软件错误。
请求期间，一个模块无标识或输入信息不正确。

Error correction

通知服务部。


Error description 140-0021

Error message

数据对象 '%1' 被重命名为 '%2'
键 '%3'

Cause of error

读取配置数据属于老版本的控制器。
指定的数据对象由控制器按规则重新进行了命名。

Error correction

检查指定数据对象的值。 如果数据对象不正确的话，修正。 然后保存数据。


Error description 140-0022

Error message

数据对象 '%1' '%2' 被删除

Cause of error

读取配置数据属于老版本的控制器。
不支持该数据对象并按规则被控制器删除。

Error correction

保存修改的数据。


Error description 140-0023

Error message

数据类型已被 '%1' '%2' 数据对象修改
属性 '%3'

Cause of error

读取配置数据属于老版本的控制器。
数据对象属性的数据类型已被控制器按规则修改。

Error correction

检查数据对象的指定属性值。 如果值不正确的话，修正它。 然后保存数据。


Error description 140-0024

Error message

在数据对象 '%1' '%2' 中重命名了属性
属性 '%3'

Cause of error

读取配置数据属于老版本的控制器。
指定的数据对象由控制器按规则重新命名了属性。

Error correction

检查数据对象的指定属性值。
如果值不正确的话，修正它。 然后保存数据。


Error description 140-0025

Error message

删除了数据对象中的属性 '%1' '%2'
属性 '%3'

Cause of error

读取配置数据属于老版本的控制器。
指定的数据对象由控制器按规则删除了属性。

Error correction

检查指定数据对象的值。 如果数据对象不正确的话，修正。
然后保存数据。


Error description 140-0026

Error message

数据对象 '%1' '%2' 中插入了属性
属性 '%3'

Cause of error

读取配置数据属于老版本的控制器。
指定的数据对象不完整。
控制器按规则插入了缺失的属性。

Error correction

检查指定数据对象的值。 如果数据对象不正确的话，修正。 然后保存数据。


Error description 140-0027

Error message

数据对象 '%1' '%2' 被删除

Cause of error

读取配置数据属于老版本的控制器。
控制器仍支持该数据对象，但按规则删除了该数据对象。

Error correction

保存修改的数据。


Error description 140-0028

Error message

插入数据对象 '%1' '%2'

Cause of error

读取配置数据属于老版本的控制器。
在给定配置数据中缺失该数据对象并按规则插入该数据对象。

Error correction

检查指定数据对象的值。 如果数据对象不正确的话，修正。 然后保存数据。


Error description 140-0029

Error message

数据对象 '%1' '%2' 中不正确的插入值
属性 '%3'

Cause of error

读取配置数据属于老版本的控制器。 指定的数据对象不完整。 控制器按规则插入了缺失的属性。
被插入的规则中指定的值不正确。

Error correction

- 属性未被默认值初始化。 检查值并根据需要修正它。
- 修正规则。


Error description 140-002B

Error message

未保存数据文件

Cause of error

配置数据中有严重错误或由于软件更新必须修改下载的配置数据.
在错误被排除前或软件更新完成前, 不将任何配置数据写入数据文件.
这个警告信息仅供参考并由于以上原因每次都显示.

Error correction

- 用 "FIX SYNTAX ERROR"（排除语法错误）软键, 手动修正配置编辑器中的严重错误.
- 排除错误, 在配置编码器中用 "CONFIG DATA" (配置数据)软键更新规则将错误修改, 然后保存.
排除以上错误后, 该错误信息不应再次显示.如果错误再次显示, 表示配置数据中的有些错误未被修正或软件更新执行不正确.


Error description 140-002C

Error message

未知对象名 '%1'

Cause of error

对象名未知。 可能是名称拼写不正确或本版本不支持。

Error correction

- 如果名称来自配置文件，修正它。
- 否则，通知服务部。


Error description 140-002D

Error message

超过配置视图中的最大列表数

Cause of error

已达到最大列表尺寸。 添加的配置数据对象太多。

Error correction

- 删除配置数据对象
- 如果不可能，通知服务部


Error description 140-002E

Error message

控制系统标识错误: %1

Cause of error

- 试用许可证过期
- 控制系统不是出口版
- 控制系统标识符不正确
- 不正确或非配置的控制系统型号
- 访问控制系统标识符中出错

Error correction

- 通知服务部。


Error description 140-002F

Error message

通用密匙过期

Cause of error

机床制造商可以用主密码（通用密匙）解除数控系统的工作限制，使它的全部选装项可用90天。
通用密匙已过期，因此已失效。
现在，这些选装项只有用正确的密匙才可使用。

Error correction

请向服务部订购所需软件选装项。


Error description 140-0030

Error message

通用密匙有效

Cause of error

机床制造商可以用主密码（通用密匙）解除数控系统的工作限制，使它的全部选装项可用90天。
如果通用密匙可用，每次启动后都显示该信息。
到期后，只有提供了正确密匙才能使用该选装项。 如果通用密匙到期时正在运行程序，将生成NC停止的报警信息！

Error correction

请与机床制造商联系。 他们可用SIK菜单检查通用密匙可用多长时间，也可使通用密匙不可用。


Error description 140-0031

Error message

'%1' 输入为密码

Cause of error


Error description 140-0032

Error message

软件版本不正确

Cause of error

出口代码不符合本软件版本。

Error correction

必须从标准版换为出口版或从出口版换为标准版。


Error description 140-0033

Error message

无法执行任务

Cause of error

配置服务器无法运行一个任务。有关任务的更多信息，参见附加信息。

Error correction

- 检查日志中的其它项：其它项可能为故障排除提供更多信息。
- 检查机床参数System > PLC > CfgPlcOptions > noConfigDataLock：如果未设置该参数或将其设置为FALSE，执行程序期间，不允许参数发生变化。
将noConfigDataLock设置为TRUE，以允许在执行程序期间该参数变化。有关noConfigDataLock的更多信息，参见“技术手册”。
- 通知服务部


Error description 140-0034

Error message

数据对象 '%1' '%2' 移至文件 '%3'

Cause of error

下载的配置数据属于老版本NC软件。 数据对象被保存在不正确文件中并按规则移动到另一个文件中。

Error correction

保存修改的数据。


Error description 140-0035

Error message

数据对象 '%1' '%2' 分为 '%3'

Cause of error

下载的配置数据属于老版本NC软件。 数据对象被分为一个或多个数据对象。

Error correction

保存修改的数据。


Error description 140-0036

Error message

数据对象 '%1' '%2' 的值改变.
属性 '%3'.

Cause of error

下载的配置数据属于老版本NC软件。 控制器按规则修改了一个或多个数据对象值。

Error correction

检查数据对象中给定属性的值。 如果值不正确的话，修正它。 然后保存数据。


Error description 140-0037

Error message

数据对象 '%1' '%2' 的属性移动.
属性 '%3'.

Cause of error

下载的配置数据属于老版本NC软件。 控制器按规则移动了给定数据对象一个属性。

Error correction

检查所给数据对象的值。 如果数据对象不正确的话，修正。 然后保存数据。


Error description 140-0038

Error message

数据对象 '%1': 键已由 '%2' 改为 '%3'

Cause of error

下载的配置数据属于老版本的控制器。
数据对象的关键字按规则修改。

Error correction

检查所给数据对象的值。 如果数据对象不正确的话，修正对象。 然后保存数据。


Error description 140-0042

Error message

循环数据错误

Cause of error

- 同级软键太多
- 菜单树错误
- 其它错误

Error correction

- 将软键分配在多层上
- 正确配置菜单树
- 注意其它信息


Error description 140-0043

Error message

数据太多

Cause of error

修改的数据对象太多或加载的MP子文件太大。 有些数据对象不能在修改后立即生效。

Error correction

- 关闭并重新启动控制器。
- 分割MP子文件


Error description 140-0044

Error message

关闭并重新启动数控系统

Cause of error

停止试用许可证。 但是，临时启用的选项保持可用直到控制器关机为止。

Error correction

必须关闭控制器并重新启动。


Error description 140-0045

Error message

打开文件 '%1' 时出错

Cause of error

- 文件不存在
- 访问文件失败
- 文件不是有效的备份文件

Error correction

- 选择现有文件
- 文件不能被另一文件打开
- 所选文件必须先由控制器创建为备份文件


Error description 140-0046

Error message

数据变化无影响

Cause of error

加载一个以上MP子文件或参数被PLC模块修改。要编辑数据，但控制器工作期间变化不起作用，因为MP子文件没有它们或PLC有变化。

Error correction

检查"有效数据”记录中的当前数据。 如果没有所需值：
- 重新加载有修改的MP子文件
- 卸载其它MP子文件
- 编辑"临时文件”数据记录中的数据


Error description 140-0047

Error message

加载备份文件时出错

Cause of error

- 程序运行为活动状态
- 文件属于老版软件
- 文件有语法错误
- 备份中的文件被恢复但无法激活，因为它们中存在用其它值的复位参数。

Error correction

- 停止程序
- 必须更新数据。 参见更新配置数据的说明。
- 用"REMOVE SYNTAX ERROR”（清除语法错误）软键进行手动修正
- 控制器必须关闭并重新启动。如果必须恢复老数据的话，启用文件"%OEM%:\config\_LastKnownGoodConfig_.zip”


Error description 140-0048

Error message

创建备份文件时出错

Cause of error

- 不允许在该数据记录中
- 无法创建文件

Error correction

- 选择基础数据记录
- 选择另一文件


Error description 140-0049

Error message

OEM 循环的软件选装尚未启用

Cause of error

配置了 OEM 循环树, 但软件选装未被启用.

Error correction

请向服务部订购所需软件选装.


Error description 140-004A

Error message

未启用 '%1' 的软件选装功能

Cause of error

所需软件选装功能的所选语言不可用。

Error correction

请向服务部订购所需软件选装.


Error description 140-004B

Error message

查找当前控制参数时出错

Cause of error

There was an error in the automatic calculation of the current controller parameters.

Error correction

The current controller parameters must be acquired manually.


Error description 140-004C

Error message

系统设置被删除

Cause of error

The system settings in non-volatile memory, e.g. which programs were last opened, were deleted.
When the control is started it reinitializes these system settings.

Error correction

Shut the control down and restart it.


Error description 140-004D

Error message

密码 %1 定义了两次

Cause of error

输入的密码已存在。 不允许重复。

Error correction

- 更换配置中输入的密码（CfgOemPassword或CfgChangePassword）。 用尚未使用的密码。


Error description 140-004E

Error message

密码 %1 已被机床制造商改变

Cause of error

机床制造商用另一个密码取代已输入的密码。

Error correction

用机床制造商定义的密码。
有关该密码，参见机床手册或联系机床制造商。


Error description 140-004F

Error message

更新配置数据

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

不允许用于该文件的数据对象

Cause of error

数据对象保存在不允许保存的位置。 数据对象不能保存在参数文件中，也不允许保存在PLC或SYS分区的文件中。

Error correction

将文件中的数据对象全部删除或将其移至另一个分区文件中。 也需要注意该数据对象访问权限的定义。


Error description 140-0051

Error message

数据对象“%1”不正确

Cause of error

配置文件中的配置对象不正确或不完整.
可能原因:
- 现有配置数据属于老版本软件。
- 数据文件被手动编辑。

Error correction

- 复位配置版本并再次执行更新。
- 用配置编辑器正确修改或完整填写参数对象


Error description 140-0052

Error message

向PLCE驱动中安装设置失败

Cause of error

设置文件向加密的PLCE驱动的安装过程失败。

Error correction

可能原因：
- 为加密PLCdesign中的设置文件输入的密码不正确。 用正确密码在PLCdesign中创建一个新setup.zip文件。
- PLCdesign中输入的目标文件名或目标目录中有非法字符。 “PLCE:”的目标目录中只能使用ASCII字符。 用PLCdesign创建新setup.zip文件。
- “PLCE:”影像文件太小无法更新。 保存“PLCE:”内容，生成一个大一些的影像文件，还原备份并再次进行更新。
- 数控系统中无加密的“PLCE:”分区。 创建加密分区并进行更新。
- 未找到加密分区的密码或输入的密码不正确。 在设置中输入“PLCE:”分区的正确密码（PLC编程模式）。


Error description 140-0053

Error message

配置数据对象未找到

Cause of error

软件更新所需的配置数据对象不存在。 因此，配置数据的更新可能未完成。

Error correction

检查机床配置并根据需要修改。


Error description 140-0054

Error message

加载默认数据时出错

Cause of error

加载默认数据时出错：
- 一个或多个文件仍在被数控系统访问
- 默认数据不完整或不正确。

Error correction

- 检查日志文件中是否有出错原因的更多信息。
- 重新启动数控系统并按下MOD键后立即停止启动。 然后加载默认数据
- 如果仍不能解决，通知服务部


Error description 140-0055

Error message

不正确的更新规则

Cause of error

额外数据中给定的更新规则有故障。 无法使用此规则更新机床配置。

Error correction

- 检查该更新规则中的所有设置。
- 如果在该规则中指定了某个文件： 检查此文件是否是当前配置的组成部分。
- 纠正该更新规则以使机器配置可成功更新。


Error description 140-0056

Error message

保存配置数据时出错

Cause of error

保存配置数据时出错。

Error correction

- 请注意内部信息显示的附加内容。
- 通知服务部。


Error description 140-0057

Error message

无效值

Cause of error

- 输入值测试发现输入值不正确或无效。
- 值是否有效还取决于其它机床参数（可信性）。

Error correction

- 检查输入值并根据需要修改。如果该参数取决于其它参数，也必须考虑。
- 通知服务部


Error description 140-0058

Error message

数据对象 '%1' 不存在

Cause of error

- 写入数据时出错。
- 所给关键字不存在。

Error correction

- 检查关键字并根据需要修改，或输入现有关键字。
- 首先用该关键字创建数据对象。
- 通知服务部。


Error description 140-0059

Error message

太多MP部分文件

Cause of error

加载MP子文件时已超出最大子文件数量。

Error correction

- 用配置编辑器卸载全部MP子文件
- 重新启动数控系统
- 通知服务部


Error description 140-005A

Error message

更新规则中的错误文件

Cause of error

更新规则中的数据对象不正确。

Error correction

检查“object”（对象）项下的数据对象拼写，并根据需要修改：
- 检查所有名称的拼写。
- 检查括号语法的完整性。左括号必须用右括号封闭。
- 检查全部机床参数或属性的语法。属性必须用逗号分隔。重要提示：逗号不能在圆括号前！
- 检查字符串语法。字符串必须用双引号包围。
- 如果用双引号，在其前必须用反斜线。举例：\“名称\”
- 如果有反斜线，之前必须用另一个反斜线。举例：\\
- 通知服务部。


Error description 140-005B

Error message

不允许更新系统数据

Cause of error

- 要用更新规则修改或改写写保护数据/文件或配置数据。
- 更新规则不允许编辑写保护数据或系统数据。

Error correction

- 删除不正确的更新规则。按下“内部信息”软键将能找到出错信息的附加信息中的不正确更新规则。
- 通知服务部。


Error description 140-005C

Error message

机床参数的错误数据

Cause of error

- 机床参数更新规则中的语法错误。
- 输入值有拼写错误或为不允许更新规则修改参数的输入值。

Error correction

- 检查该值的拼写。
- 检查该值的类型。数字值不能只有一个数字。枚举列表必须用现有的枚举名。
- 通知服务部。


Error description 140-005D

Error message

更新规则中的未知名称

Cause of error

- 更新规则中输入的未知属性名或机床参数。

Error correction

- 检查拼写错误的名称。
- 检查属性或机床的数据对象是否实际存在。
- 通知服务部。


Error description 140-005E

Error message

不正确的列表索引

Cause of error

- 更新规则列表中无索引或输入的列表索引过大。

Error correction

- 如果未输入索引，输入一个。
- 检查输入的索引是否大于相应列表的最大索引。根据需要修改索引。
- 通知服务部。


Error description 140-005F

Error message

未知文件 '%1' 在更新规则 '%2' 中

Cause of error

- 在更新规则中，所给文件不存在或不在配置文件列表中。
- 要查看有关该出错信息的更多信息，按下内部信息软键。

Error correction

- 该文件不存在或不在配置文件列表中：
- 数控系统将自动创建文件并在该文件中保存新数据。
- 如果不想用新文件，将数据移至另一个文件中并删除配置文件列表中的现有文件。
- 更新规则中不正确的路径或文件名：
- 按下更新规则软键，然后检查更新规则并根据需要修改。
- 配置文件存在，但不在配置文件列表中：
- 按下"配置文件列表”软键并将文件添加到列表中。
- 通知服务部。


Error description 140-0060

Error message

未定义尺寸单位 “%1”

Cause of error

- 属性信息中没有尺寸单位信息。

Error correction

- 检查尺寸单位并根据需要修改。 只能使用默认的数学单位。 只能输入尺寸单位名称，不输入尺寸单位本身。
- 注意根据具体的尺寸单位，显示值将转换为数控系统使用的尺寸单位。
- 机床参数CfgOemInt和CfgOemPosition使任何需要转换的尺寸单位都不能使用。


Error description 140-0062

Error message

用户登录或退出时配置错误

Cause of error

用户登录或退出登录时，操作系统配置出错。

Error correction

- 确保用户可用全部需要的配置数据，特别是HOME上的数据：
- 停止全部NC程序
- 退出用户登录，然后再次登录。如果仍报告错误，请联系服务部。


Error description 140-0063

Error message

不允许有加密数据的功能

Cause of error

如果使用加密的配置文件，无法备份或还原配置。

Error correction

用计算机工具进行备份或还原，例如TNCremo。


Error description 140-0064

Error message

软件选装项 '%1' 被该配置禁用

Cause of error

- 该软件选装项被配置锁定。因此该软件选装项不可用，尽管已在SIK中激活。
- 观察机床特性的任何变化（例如，锁定DCM碰撞监测时）！

Error correction

- 在SIK对话中重新激活该软件选装项使其还原原始特性。
- 通知服务部。


Error description 140-0065

Error message

通过NC程序加载子文件

Cause of error

由仿真操作模式之一的NC程序加载选定的MP子文件（例如测试运行）。这样的MP子文件由前缀井号（#）标注。
只能在相同的仿真操作模式下卸载MP子文件。

Error correction

- 切换到加载MP子文件的仿真操作模式。
- 启动NC程序，该程序卸载MP子文件。
- 通知服务部。


Error description 140-0066

Error message

配置文件已根据更新结果调整

Cause of error

仅供参考：
由于软件更新，自动调整了CfgConfigUpdate/baseFiles或CfgConfigUpdate/portionFiles下指明的至少一个文件。

Error correction

海德汉建议检查自动进行的变化。


Error description 140-0067

Error message

重新读取配置数据时出错

Cause of error

重新加载配置数据时出错。参见“内部信息”软键打开的错误窗口中显示的更多信息：
HAS_FATAL：读取的数据中含指令错误
HAS_UPD：必须更新数据
请注意：数控系统原有的配置数据仍有效。不再允许修改配置数据。

Error correction

重新启动数控系统


Error description 140-0068

Error message

文件‘%1’在列表中超过一次

Cause of error

一个文件在CfgConfigDataFiles列表中出现一次以上。
请注意：
文件也可在SYS下的列表中：CfgJhConfigDataFiles中。

Error correction

- 改变CfgConfigDataFiles中的文件名和输入信息


Error description 140-006C

Error message

Evaluation of SIK2 failed

Cause of error

An error occurred while evaluating the SIK2 component.

Error correction

Inform your service agency


Error description 140-006D

Error message

Text name '%1' defined in multiple *.po files

Cause of error

The same text name is used in multiple *.po files. This is not allowed.
Please note the file names indicated in the message details.

Error correction

- Change the text name: the name must be unique
You could add a unique identifier as a prefix to your text names.


Error description 141-0003

Error message

键已存在

Cause of error

所输入关键字的数据对象已存在。
因此未创建该关键字的新数据对象。

Error correction

- 删除老数据对象
- 或输入另一个关键字


Error description 141-0005

Error message

数据未完整保存

Cause of error

由于部分更改的数据有写保护或一个NC程序正在运行，因此无法保存这些变化的数据。

Error correction

- 停止NC程序运行
- 由于这样能同时清除写保护，再次执行保存。


Error description 141-0006

Error message

超出 %1 至 %2 范围

Cause of error

输入值无效或超出允许限值。

Error correction

输入另一个值。


Error description 141-0007

Error message

按键未定义功能

Cause of error

在此环境下, 按键无效。


Error description 141-0025

Error message

修改数据的访问权限不足
'%1' '%2'

Cause of error

没有修改数据的权限。
可能正在从无访问权限的驱动上运行循环或NC程序。
提示信息显示该数据对象需要更多访问权限。

Error correction

- 不能保存数据。
- 必须输入另一个密码号。
从具有必要访问权限的驱动上运行循环或NC程序。
- 要更新软件，需要系统密码号。


Error description 141-0030

Error message

不能继续输入其它密码

Cause of error

为启用该选装功能多次输入不正确密码。 输入10次不正确密码后，不允许再次输入。

Error correction

通知服务部。


Error description 141-0048

Error message

选择的文件不是MP子文件

Cause of error

您选择的是一个目录而不是一个文件。 此功能支持选择的文件数仅为一个。

Error correction

- 要么选择一个 MP 子文件（无目录）
- 要么使用软键 FILE（文件）/UPDATE DIRECTORY（更新目录）来更新该目录中的所有文件


Error description 141-004B

Error message

无所需值

Cause of error

某个必填值未输入。

Error correction

- 在所指示的位置输入一个值


Error description 141-004C

Error message

无效输入范围或不正确格式

Cause of error

输入的值不符合参数格式。

Error correction

- 输入一个处于有效值域内的值，以输入到相关联的参数中


Error description 141-004D

Error message

不允许修改值

Cause of error

您已输入的特性信息无法由机床制造商更改。
此输入操作可能是在某个参数文件中直接进行的。

Error correction

若要编辑特性信息，请仅输入该对话窗口中提供的数据。


Error description 141-004E

Error message

未选择行

Cause of error

在“Selection”（选择项）下，您未从该表格中选择一个字段。

Error correction

- 使用光标在“Selection”（选择项）下的该表格中选择一行。
注释： 至于某个选择项是否可以被输入，则取决于参数类型！


Error description 141-004F

Error message

该功能只适用于基础数据

Cause of error

测试EN

Error correction

测试EN


Error description 141-0050

Error message

不能取消激活软件选装项 [%1]

Cause of error

要用“锁定选装项”软键锁定SIK对话中的一个软件选装项。选择的选装项是数控系统的工厂默认设置。
默认情况下，该选装项不能被锁定。

Error correction

选择该数控系统“锁定选装项”功能可用的软件选装项。
有关可用的软件选装项列表，参见技术手册。


Error description 141-0051

Error message

已加载MP子文件

Cause of error

无法为写入再次打开已加载的子文件。

Error correction

从数据记录表中选择不同的文件进行编辑。


Error description 141-0052

Error message

所选文件已为当前基础文件

Cause of error

为编辑选择的文件已在基础数据中。

Error correction

选择基础数据并用配置编码器编辑文件数据。


Error description 141-0141

Error message

复制默认配置到 \\CONFIG ？

Cause of error


Error description 141-0142

Error message

原数据保存在 \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

未完整定义圆弧

Cause of error

未定义圆弧起始角。


Error description 145-0002

Error message

未完整定义圆弧

Cause of error

未定义圆弧终止角。


Error description 145-0003

Error message

未完整定义圆弧

Cause of error

未定义圆弧起始和终止角。


Error description 145-0004

Error message

几何尺寸中的系统错误

Cause of error

未明确定义空间圆弧位置。

Error correction

通知服务部


Error description 145-0005

Error message

几何尺寸中的系统错误

Cause of error

信息中不能含有变换矩阵

Error correction

通知服务部


Error description 145-0006

Error message

无效缩放系数

Cause of error

为同一个圆定义不同的缩放系数。 对圆的各轴要使用相同缩放系数。


Error description 145-0008

Error message

不正确的切线

Cause of error

指定切线终点距离圆弧太紧。

Error correction

修正切线终点。


Error description 145-0009

Error message

不正确的切线

Cause of error

指定切线终点距离圆弧太紧。

Error correction

修正切线终点。


Error description 145-000A

Error message

不正确的切线

Cause of error

指定切点在圆弧内。

Error correction

修正切线终点。


Error description 145-000C

Error message

不正确的点

Cause of error

给定点不在圆弧上。

Error correction

修正切线终点。


Error description 145-000D

Error message

未实施的功能

Cause of error

未实施的功能。


Error description 145-000E

Error message

不正确的圆弧

Cause of error

圆弧的起点和终点距圆心距离不同。

Error correction

修正终点或中心坐标。


Error description 145-000F

Error message

不正确的圆弧

Cause of error

圆弧的起点和终点间距离太小。

Error correction

修正点。


Error description 145-0010

Error message

不正确的圆弧

Cause of error

指定半径太小，无法连接起点和终点。

Error correction

修正坐标。


Error description 145-0011

Error message

不正确的圆弧

Cause of error

圆弧起点和终点处的切线平行。

Error correction

修正坐标。


Error description 145-0012

Error message

不相交

Cause of error

指定的曲线不相交。

Error correction

修正坐标。


Error description 145-0013

Error message

不正确的倒角

Cause of error

倒角长度未定义

Error correction

输入倒角长度


Error description 145-0014

Error message

不正确的倒角

Cause of error

倒角太长

Error correction

修正倒角长度。


Error description 145-0015

Error message

不正确的倒角

Cause of error

倒角只能在两直线间

Error correction

删除倒角程序段


Error description 145-0016

Error message

倒圆圆弧错误 (RND)

Cause of error

倒圆半径未定义

Error correction

修正倒圆圆弧


Error description 145-0017

Error message

倒圆圆弧错误 (RND)

Cause of error

倒圆圆弧半径太大

Error correction

修正倒圆圆弧半径


Error description 145-0018

Error message

不正确的接近运动 (APPR)

Cause of error

未定义接近运动长度


Error description 145-0019

Error message

不正确的接近运动 (APPR)

Cause of error

未定义接近边


Error description 145-001A

Error message

不正确的接近运动 (APPR)

Cause of error

未定义接近半径


Error description 145-001B

Error message

不正确的接近运动 (APPR)

Cause of error

未定义接近过渡角


Error description 145-001C

Error message

不正确的接近运动 (APPR)

Cause of error

接近运动的过渡圆弧半径太大


Error description 145-001D

Error message

不正确的离开运动 (DEPT)

Cause of error

未定义退离运动长度


Error description 145-001E

Error message

不正确的离开运动 (DEPT)

Cause of error

未定义退离边


Error description 145-001F

Error message

不正确的离开运动 (DEPT)

Cause of error

未定义退离半径


Error description 145-0020

Error message

不正确的离开运动 (DEPT)

Cause of error

未定义退离运动过渡角


Error description 145-0021

Error message

不正确的离开运动 (DEPT)

Cause of error

退离运动的过渡圆弧半径太大


Error description 145-0022

Error message

不正确的离开运动 (DEPT)

Cause of error

未定义退离运动的终点


Error description 145-0023

Error message

几何尺寸中的系统错误

Cause of error

用无效索引访问矢量分量

Error correction

通知服务部。


Error description 145-0024

Error message

几何尺寸中的系统错误

Cause of error

要单位化一个空矢量。

Error correction

通知服务部。


Error description 145-0025

Error message

几何尺寸中的系统错误

Cause of error

用无效索引访问矩阵元素。

Error correction

通知服务部。


Error description 145-0026

Error message

几何尺寸中的系统错误

Cause of error

用无效索引访问矩阵列。

Error correction

通知服务部。


Error description 145-0027

Error message

几何尺寸中的系统错误

Cause of error

要逆变换一个单矩阵。

Error correction

通知服务部。


Error description 145-0028

Error message

几何尺寸中的系统错误

Cause of error

无法转换

Error correction

通知服务部。


Error description 145-002F

Error message

翻译错误

Cause of error

坐标变换中的定向定义不正确。

Error correction

修正定义。


Error description 145-0030

Error message

翻译错误

Cause of error

坐标变换中，无法计算Y方向。

Error correction

修正定义。


Error description 145-0031

Error message

几何尺寸错误

Cause of error

要进行计算的两点间距离太小。


Error description 145-0032

Error message

几何尺寸中的系统错误

Cause of error

内部计算中被零除

Error correction

通知服务部。


Error description 145-0033

Error message

几何尺寸中的系统错误

Cause of error

内部计算导致负半径圆。

Error correction

通知服务部


Error description 145-0034

Error message

几何尺寸中的系统错误

Cause of error

对椭圆或椭圆弧，调用的功能只适用于圆或圆弧

Error correction

通知服务部。


Error description 145-0035

Error message

几何尺寸中的系统错误

Cause of error

内部软件错误

Error correction

通知服务部。.


Error description 145-0036

Error message

几何尺寸中的系统错误

Cause of error

两点的几何位置太近使极坐标矢量不准确。

Error correction

通知服务部


Error description 145-0037

Error message

编程圆不正确

Cause of error

未用给定点定义圆。

Error correction

修正点坐标。


Error description 145-0038

Error message

几何尺寸中的系统错误

Cause of error

在内部计算中，椭圆退化为线段。 对这类退化的椭圆不能执行某些操作。

Error correction

通知服务部。


Error description 145-0039

Error message

倒圆圆弧错误 (RND)

Cause of error

要将倒圆半径放在两条方向相反的平行线之间。

Error correction

修正线坐标。


Error description 145-003A

Error message

未定义轮廓的旋转方向

Cause of error

要了解尚未定义的轮廓旋转方向。

Error correction

确保轮廓封闭和无间隙。


Error description 160-0001

Error message

解释器的系统错误

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 160-0003

Error message

程序段格式不正确

Cause of error

未编程关键字或G功能。

Error correction

通知服务部。


Error description 160-0004

Error message

解释器的系统错误

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 160-0007

Error message

解释器的系统错误

Cause of error

内部循环错误

Error correction

通知服务部。


Error description 160-000B

Error message

CYCL DEF 未定义

Cause of error

未先定义循环就编程了循环调用或要调用"定义就生效”的循环。

Error correction

调用循环前先定义。


Error description 160-000D

Error message

打开文件 '%1' 时出错

Cause of error

打开文件期间出错。

Error correction

必须确保文件存在，所给路径正确和文件具有可读格式。


Error description 160-0018

Error message

不允许跳转到标记0

Cause of error

在工件程序的LBL CALL (ISO: L 0,0)程序段内，或在一个跳转指令（参数计算）中，试图编入跳转到标号0。

Error correction

编辑工件程序。


Error description 160-001A

Error message

程序段格式不正确

Cause of error

程序块重复运行功能编程不正确。

Error correction

编辑NC程序。


Error description 160-001B

Error message

找不到标记号

Cause of error

要用"标记调用”（ISO: L x,x）功能调用一个不存在的标记。

Error correction

修改"LBL CALL”程序段中的编号或插入缺失的标记（LBL SET）。


Error description 160-001C

Error message

程序标号已存在

Cause of error

在同一个工件程序中，试图在多个LBL SET (ISO: G98 Lxx) 程序段中使用相同的标号。

Error correction

编辑工件程序。


Error description 160-001D

Error message

程序段格式不正确

Cause of error

编程的定位运动无任何类型插补。

Error correction

编辑NC程序。


Error description 160-001F

Error message

坐标轴编程错误

Cause of error

未配置NC程序段中的编程轴。

Error correction

编辑NC程序。


Error description 160-0020

Error message

坐标轴编程错误

Cause of error

未找到FN18程序段（ISO: D18）中指定轴的名义/实际位置。

Error correction

检查系统数据索引。


Error description 160-0021

Error message

定义的极点不正确

Cause of error

在NC程序中，必须在平面内编程两个极坐标。 有一个坐标未编程，输入的坐标值超过两个或对一个坐标值编程两次。

Error correction

检查NC程序中的极点编程。


Error description 160-0022

Error message

程序段格式不正确

Cause of error

直线程序段中，对极半径编程两次

Error correction

编辑NC程序。


Error description 160-0023

Error message

程序段格式不正确

Cause of error

在极坐标圆弧插补CP（ISO:G12/G13/G15）中编程半径，但半径被定义为起点与极点间的距离。

Error correction

编辑NC程序。


Error description 160-0024

Error message

程序段格式不正确

Cause of error

在含有半径的圆弧程序段(CR, ISO: G02,G03)中，没有给出圆弧半径值。

Error correction

编辑工件程序。


Error description 160-0025

Error message

程序段格式不正确

Cause of error

圆弧旋转方向编程不正确。

Error correction

编辑NC程序。


Error description 160-0026

Error message

旋转方向缺失

Cause of error

编程的圆无旋转方向。

Error correction

必须编程旋转方向（DR）。


Error description 160-0028

Error message

无效 Q 参数

Cause of error

Q参数给定的索引超出范围。

Error correction

编辑NC程序。


Error description 160-0029

Error message

程序段格式不正确

Cause of error

不支持编程的NC语法。

Error correction

编辑NC程序。


Error description 160-002A

Error message

程序段格式不正确

Cause of error

不支持编程的NC语法。

Error correction

编辑NC程序。


Error description 160-002B

Error message

程序段格式不正确

Cause of error

不支持编程的NC语法。

Error correction

编辑NC程序。


Error description 160-002C

Error message

程序段格式不正确

Cause of error

NC程序段的编程语句结构不正确。

Error correction

编辑NC程序。


Error description 160-0032

Error message

算术错误

Cause of error

不正确的Q参数计算： 被0除、负数平方根或类似错误

Error correction

检查输入值。


Error description 160-0036

Error message

未找到 NC 程序段

Cause of error

未找到指定的程序中启动程序段。

Error correction

输入程序中启动的另一个目标。


Error description 160-003C

Error message

CYCL DEF 不完整

Cause of error

编程的循环定义不完整或在循环程序段之间插入其它NC程序段。

Error correction

编辑NC程序。


Error description 160-003D

Error message

程序段格式不正确

Cause of error

在NC程序段中使用了不允许的编程语法元素。

Error correction

编辑NC程序。


Error description 160-003E

Error message

程序段格式不正确

Cause of error

在NC程序段中使用了不允许的编程语法元素。

Error correction

编辑NC程序。


Error description 160-0048

Error message

程序段格式不正确

Cause of error

本控制器不支持编程的NC语法。

Error correction

编辑NC程序。


Error description 160-0049

Error message

无法接近触点

Cause of error

在测量距离内无探头信号。

Error correction

根据情况进行预定位和重新进行探测。


Error description 160-0054

Error message

程序段格式不正确

Cause of error

在FN18 ID2000函数中输入了不正确的系统数据号。

Error correction

编辑NC程序。


Error description 160-0055

Error message

换刀错误

Cause of error

启用了不正确的刀具。

Error correction

通知机床制造商。


Error description 160-0056

Error message

缺少刀具轴

Cause of error

在有刀具半径补偿的定位程序段中未先调用刀具。

Error correction

编辑NC程序。


Error description 160-0058

Error message

未定义"刀具调用”循环

Cause of error

未定义刀具定义循环。

Error correction

通知机床制造商。


Error description 160-0059

Error message

未定义"刀具定义”循环

Cause of error

未定义刀具定义循环。

Error correction

通知机床制造商。


Error description 160-005A

Error message

未知刀具类型 '%1'

Cause of error

FN17 ID950中没有刀具类型定义。

Error correction

通知机床制造商。


Error description 160-005D

Error message

程序段格式不正确

Cause of error

SQL BIND指令中给定列的数据类型与给定参数类型不符。

Error correction

检查表定义并编辑NC程序。


Error description 160-0060

Error message

参数未与列关联

Cause of error

要用SQL BIND解除一个不存在的链接。

Error correction

编辑NC程序。


Error description 160-0061

Error message

解释器的系统错误

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 160-0063

Error message

程序段格式不正确

Cause of error

在NC程序段中使用了不允许的编程语法元素。

Error correction

编辑NC程序。


Error description 160-0064

Error message

访问表失败

Cause of error

- 编程的SQL语句的语法不正确
- 无法打开给定表
- 未正确定义给定表
- 未定义表的符号名
- 表中没有给定列
- 由于数据记录被锁定，无法读取

Error correction

检查表定义并编辑NC程序


Error description 160-0065

Error message

程序段格式不正确

Cause of error

FN20函数指定了不可实现的条件。

Error correction

编辑NC程序。


Error description 160-0067

Error message

访问表出错

Cause of error

发生内部控制器错误。

Error correction

通知服务部。


Error description 160-0068

Error message

程序段格式不正确

Cause of error

SQL语句的编程语法结构不正确。

Error correction

编辑NC程序。


Error description 160-0069

Error message

缺少进给速率

Cause of error

未编程进给速率或编程的进给速率为0。

Error correction

编辑NC程序。


Error description 160-006B

Error message

刀具进给速率缺失

Cause of error

在NC程序段中，编程了"自动进给”，但在"刀具调用”程序段中未编程进给速率。

Error correction

- 在NC程序段中直接输入进给速率
- 用进给速率编程"TOOL CALL”（刀具调用）程序段


Error description 160-0073

Error message

在程序终点 SQL 句柄未释放

Cause of error

仍在访问表时，程序结束。

Error correction

关闭程序前，用SQL COMMIT或SQL ROLLBACK指令结束所有对SQL表的访问。


Error description 160-0082

Error message

坐标轴重复编程

Cause of error

在单独定位程序段内同一坐标被编写了两次。

Error correction

编辑工件程序。


Error description 160-0083

Error message

坐标轴重复编程

Cause of error

在镜像循环内同一坐标被编写了两次。

Error correction

编辑工件程序。


Error description 160-0084

Error message

坐标轴重复编程

Cause of error

在定义Cycle 26 (规定轴比例系数)时，同一坐标轴内编写了两次比例系数或比例原点。

Error correction

编辑工件程序。


Error description 160-0085

Error message

坐标轴重复编程

Cause of error

在接近和退离程序段中对轴编程了两次。

Error correction

编辑NC程序。


Error description 160-0086

Error message

坐标轴重复编程

Cause of error

在坐标变换循环中对轴编程了两次。

Error correction

编辑NC程序。


Error description 160-0087

Error message

坐标轴重复编程

Cause of error

在"TCH PROBE”探测循环中，对轴编程了两次。

Error correction

编辑NC程序。


Error description 160-0089

Error message

FN17/FN18 的号码错误

Cause of error

不允许的系统数据（FN17/FN18）数字组合。

Error correction

检查系统数据号和索引。


Error description 160-008A

Error message

FN17/FN18 的不正确轴索引

Cause of error

读取或写入系统数据（FN17/FN18）期间指定的轴索引值不正确。

Error correction

检查系统日期索引。


Error description 160-008B

Error message

程序段格式不正确

Cause of error

半径编程位置非法。

Error correction

编辑NC程序。


Error description 160-008C

Error message

程序段格式不正确

Cause of error

旋转方向编程位置非法。

Error correction

编辑NC程序。


Error description 160-008F

Error message

程序段格式不正确

Cause of error

NC程序段编程的轴数太多。

Error correction

编辑NC程序。


Error description 160-0091

Error message

程序段格式不正确

Cause of error

在NC程序段中，编程了3轴以上接近/退离位置。

Error correction

编辑NC程序。


Error description 160-0092

Error message

程序段格式不正确

Cause of error

在FN29程序段中，编程了8个以上值。

Error correction

编辑NC程序。


Error description 160-0093

Error message

程序段格式不正确

Cause of error

在原点平移循环中，编程位置过多。

Error correction

编辑NC程序。


Error description 160-0094

Error message

程序段格式不正确

Cause of error

在特定轴的缩放系数中编程的位置太多。

Error correction

编辑NC程序。


Error description 160-0095

Error message

程序段格式不正确

Cause of error

在特定轴缩放系数循环中，编程的中心坐标太多。

Error correction

编辑NC程序。


Error description 160-0096

Error message

程序段格式不正确

Cause of error

在镜像循环中编程的轴太多。

Error correction

编辑NC程序。


Error description 160-0099

Error message

已将列分配给参数

Cause of error

在NC程序中，用SQL BIND指令给一个参数赋值列名的次数超过一次。

Error correction

编辑NC程序。


Error description 160-009A

Error message

表的列未与参数关联

Cause of error

在表列可以接受SQL UPDATE指令（SQL "SELECT...", SQL UPDATE, SQL FETCH）前，必须用SQL BIND, SQL SYSBIND或相应配置数据关联一个值。

Error correction

编辑NC程序。


Error description 160-009B

Error message

未定义列

Cause of error

缺失表列说明。

Error correction

检查表定义。


Error description 160-009C

Error message

程序段格式不正确

Cause of error

不支持NC程序中编程的FN功能。

Error correction

编辑NC程序。


Error description 160-009E

Error message

坐标轴编程错误

Cause of error

FN17:SYSWRITE ID 212的值不正确

Error correction

编辑NC程序。


Error description 160-009F

Error message

程序段格式不正确

Cause of error

设置当前值编程的轴数太多。

Error correction

编辑NC程序。


Error description 160-00A0

Error message

主轴未转

Cause of error

主轴已停止转动但却调用加工循环。

Error correction

编辑NC程序。


Error description 160-00A1

Error message

编程的刀具索引不正确

Cause of error

编程的刀具索引无效。

Error correction

编辑NC程序。


Error description 160-00A2

Error message

程序段格式不正确

Cause of error

定义的工件毛坯不正确

Error correction

编辑NC程序。


Error description 160-00A3

Error message

坐标轴重复编程

Cause of error

在工件毛坯定义中对一个轴编程了两次。

Error correction

编辑NC程序。


Error description 160-00A4

Error message

坐标轴编程错误

Cause of error

工件毛坯定义中的轴无效。

Error correction

编辑NC程序。


Error description 160-00A5

Error message

程序段格式不正确

Cause of error

在NC程序段中使用了不允许的语法元素。

Error correction

编辑NC程序。


Error description 160-00A6

Error message

未安装循环

Cause of error

未安装编程循环。

Error correction

检查安装的循环并编辑NC程序。


Error description 160-00A7

Error message

解释器的系统错误

Cause of error

内部软件错误。

Error correction

通知服务部。


Error description 160-00A8

Error message

递归标记调用

Cause of error

在子程序内，要调用的标记位于子程序起点处。

Error correction

修正NC程序。 子程序不能调用自己。


Error description 160-00A9

Error message

不合适的探头

Cause of error

所需的测量循环不能用当前选定的探头执行。

Error correction

编辑NC程序。


Error description 160-00AA

Error message

程序嵌套过多

Cause of error

通过CALL LBL或CALL PGM嵌套的程序层次过深，可能是因为存在递归调用。

Error correction

编辑NC程序。


Error description 160-00AB

Error message

递归程序调用

Cause of error

在NC程序内，要像子程序一样调用NC程序自身。 可能是要调用的NC程序调用了当前程序。

Error correction

修正NC程序。 NC程序不能调用自己。


Error description 160-00AC

Error message

在本机上不可用

Cause of error

所需指令不能在本机上执行或配置错误。

Error correction

通知机床制造商或（如果错误在NC程序中的话），编辑NC程序。


Error description 160-00AD

Error message

程序段格式不正确

Cause of error

在轮廓定义程序中有无效语法元素。 除接近/退离和Q参数计算外，只允许运动指令。

Error correction

编辑零件程序。


Error description 160-00AE

Error message

无效值

Cause of error

要将一个非法值赋值给变量。

Error correction

编辑NC程序。


Error description 160-00AF

Error message

未定义的字符串变量

Cause of error

使用了一个未声明的字符串变量。

Error correction

编辑NC程序。
第一次使用前，每个字符串变量必须先用"DECLARE STRING”进行声明。


Error description 160-00B0

Error message

程序段格式不正确

Cause of error

不正确地结束轮廓定义。

Error correction

编辑NC程序。 用标记定义的轮廓必须以标记0结束。


Error description 160-00B1

Error message

无法写

Cause of error

要用FN17:SYSREAD或SQL SYSBIND和SQL FETCH写入只读的系统参数。

Error correction

编辑NC程序。


Error description 160-00B2

Error message

字符串太长

Cause of error

在表中，要写入相应列中的的字符串太长。

Error correction

编辑NC程序。


Error description 160-00B3

Error message

程序段格式不正确

Cause of error

NC程序段中缺失一个强制语法元素。

Error correction

编辑NC程序。


Error description 160-00B4

Error message

格式文件错误

Cause of error

FN16: F-PRINT（DIN/ISO: D16）格式文件的格式不正确。

Error correction

修正格式文件。


Error description 160-00B5

Error message

格式文件错误

Cause of error

FN16: F-PRINT（DIN/ISO: D16）格式文件的格式不正确：
指定行中的Q参数和其它关键字与格式字符串中的替换字符不符。 记住：
- 如果格式字符串中的%%字符不能被理解为格式信息的话，必须写成\%%。
- 每行的开始必须为生成输出信息的所有关键字（例如"HOUR”（小时）、Q14，...），其后才能是不生成输出信息的关键字（例如M_CLOSE）。

Error correction

修正格式文件。


Error description 160-00B6

Error message

格式文件错误

Cause of error

FN16: F-PRINT（DIN/ISO: D16）格式文件的格式不正确： 指定行中的关键字使用了不同语言。

Error correction

修正格式文件。 每行包含的一个语言的关键字不能超过一个。


Error description 160-00B7

Error message

格式文件错误

Cause of error

FN16: F-PRINT（DIN/ISO: D16）格式文件的格式不正确：
指定行中有未知代码字。

Error correction

修正格式文件。


Error description 160-00B8

Error message

格式文件错误

Cause of error

FN16: F-PRINT (ISO: D16)生成的文本太长。 最大允许长度： 1024字符。

Error correction

修改格式文件。 根据需要，用多个FN16指令分开输入信号。


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

无法访问文件

Cause of error

要访问的文件是控制系统或机床制造商保留的文件.

Error correction

编辑 NC 程序.


Error description 160-00BB

Error message

错误 CFGREAD

Cause of error

通过CFGREAD读取配置数据失败。 可能是所需的配置数据不存在或类型不同。

Error correction

检查名称（TAG），关键字（KEY）和所需属性（ATTR）是否拼写正确以及所需原点类型是否正确：
在数字公式中，只输入可以转换为数字值的数据（数字和布尔变量）。 在字符串公式中，只输入可以转换为字符串的数据（字符串、布尔和枚举）。


Error description 160-00BC

Error message

缺少刀具定义

Cause of error

在TOOL CALL (ISO: T..)中，输入了程序中没有定义的刀具号。

Error correction

编辑工件程序。


Error description 160-00BD

Error message

程序段格式不正确

Cause of error

指定的NC程序段需要坐标值，但未提供该值。

Error correction

编辑NC程序。


Error description 160-00BE

Error message

非法探头类型

Cause of error

输入的探头型号无效。 探头数据或循环可能不正确。

Error correction

修正探头类型（根据需要，请通过服务部修正）


Error description 160-00BF

Error message

循环定义错误

Cause of error

循环中用作调用参数的Q参数矛盾。 循环定义可能不正确或仅仅是编程不正确。

Error correction

用NC编辑器修正NC程序。 如果不能排除错误，联系机床制造商。


Error description 160-00C0

Error message

%1

Cause of error

错误是NC程序或循环中的FN14（ISO: D14）功能导致的。

Error correction

在机床手册中查找该错误的说明。 然后排除错误并重新启动程序。


Error description 160-00C1

Error message

FN14 错误, 无文本

Cause of error

FN14（ISO: D14）功能导致NC程序或循环错误。
显示在错误信息文本中的字符串变量不存在。

Error correction

修正NC程序中的FN14功能。 如果错误信息是由循环生成的话，通知机床制造商。


Error description 160-00C2

Error message

FN14 错误, 无文本

Cause of error

FN14（ISO: D14）功能导致NC程序或循环错误。
无给定错误号的其它信息。

Error correction

修正NC程序中的FN14功能。 如果错误信息是由循环生成的话，通知机床制造商。


Error description 160-00C3

Error message

不允许 M 功能

Cause of error

本控制器不支持用该号编程的M功能。

Error correction

修正M功能号。


Error description 160-00C4

Error message

未选择程序

Cause of error

尚未选择程序就要用"调用选定程序”（CALL SELECTED）指令调用一个NC程序。

Error correction

修正NC程序。


Error description 160-00C5

Error message

刀具未定义

Cause of error

调用了在刀具表中没有定义的刀具。

Error correction

- 在刀具表中添加缺少的刀具。
- 使用其它刀具。


Error description 160-00C6

Error message

不正确的刀具数据

Cause of error

不正确的刀具数据

Error correction

修正刀具表。


Error description 160-00C7

Error message

无效值

Cause of error

给该函数输入了一个无效参数值。

Error correction

修正NC程序。


Error description 160-00C8

Error message

循环错误

Cause of error

在循环中输入了不正确的系统跳转地址。

Error correction

通知机床制造商。


Error description 160-00C9

Error message

表的无效值

Cause of error

要向SQL表中写入无效值。

Error correction

修正NC程序。


Error description 160-00CA

Error message

无效 SQL 句柄

Cause of error

为交易输入了无效SQL句柄。可能未成功打开交易或已被COMMIT或ROLLBACK指令结束。

Error correction

修正NC程序。


Error description 160-00CB

Error message

打开选定文件时出错

Cause of error

打开文件时出错。

Error correction

必须确保文件存在，所给路径正确和文件格式可读。


Error description 160-00CC

Error message

打开系统文件时出错

Cause of error

打开系统文件时出错。

Error correction

通知服务部。


Error description 160-00CD

Error message

程序段格式不正确

Cause of error

在NC程序中，所用语法元素只适用于轮廓定义程序内。

Error correction

创建轮廓定义程序并用"SEL CONTOUR”（选择轮廓）作选择。


Error description 160-00CE

Error message

没有 FN17/FN18 的 ID

Cause of error

系统原点（FN17/FN18）所给ID不适用于该通道，因为无相应配置数据。

Error correction

检查系统原点ID或在另一通道运行NC程序。 如果确实需要该通道和该ID的系统原点，联系服务部。


Error description 160-00CF

Error message

无可用 NC 指令

Cause of error

没有所给指令，因为没有相应配置数据。 可能是该机床不支持该指令。

Error correction

修改NC程序或通知机床制造商。


Error description 160-00D0

Error message

在此不允许 M128 / M129

Cause of error

半径补偿（RR/RL或G41/G42）启用期间不允许切换TCPM。

Error correction

半径补偿前或补偿后启用或停止TCPM。


Error description 160-00D1

Error message

3-D 刀具补偿不正确

Cause of error

在简单半径补偿启用情况下，不能使用LN程序段（端面铣）。

Error correction

如果要进行端面铣，关闭半径补偿。
如果要进行圆周铣，启动TCPM（M128）。


Error description 160-00D2

Error message

只允许在子程序中

Cause of error

所用语法只允许用在CALL PGM调用的子程序和循环中，不允许在主程序中。

Error correction

修正NC程序。


Error description 160-00D3

Error message

未定义调用程序的变量

Cause of error

在子程序中，要修改的变量未在调用程序中声明。

Error correction

修正NC程序。


Error description 160-00D4

Error message

未定义探头刀具轴

Cause of error

未先定义探头的刀具轴就调用探测循环。

Error correction

用当前刀具轴运行"TOOL CALL”（刀具调用）功能。


Error description 160-00D5

Error message

未定义 OEM 系统循环 '%3'

Cause of error

要调用一个未配置的OEM系统循环。

Error correction

完善缺失的OEM系统循环配置或修正程序中包括调用的NC程序。


Error description 160-00D6

Error message

无轮廓型腔加工可用的技术数据

Cause of error

必须在每个固定循环21、22、23或24前编程循环20。

Error correction

编程循环20


Error description 160-00D7

Error message

SQL 服务器状态不一致

Cause of error

SQL服务器打开的事务在解释器中，但实际上它们已关闭。

Error correction

检查SQL表中的数据是否符合预期。


Error description 160-00D8

Error message

不支持的选装

Cause of error

编程的功能不允许用在该控制器上或只能用作选装功能。

Error correction

- 启用选项
- 修正NC程序


Error description 160-00D9

Error message

只允许在循环中

Cause of error

所用语法只适用于循环内，不能用于主程序或子程序。

Error correction

修正NC程序。


Error description 160-00DA

Error message

访问 PLC 变量失败

Cause of error

访问PLC变量失败。 可能是所需变量不存在。

Error correction

检查变量符号名拼写是否正确和是否在PLC中定义了变量。


Error description 160-00DB

Error message

访问 PLC 变量失败

Cause of error

访问PLC变量失败，因为其不符合预期。

Error correction

编辑NC程序。


Error description 160-00DC

Error message

错误的转速 rpm

Cause of error

编程主轴转速不符合现有主转转速范围模式。

Error correction

输入正确旋转速度。


Error description 160-00DD

Error message

检查深度的符号

Cause of error

由于将配置参数displayDepthErr设置为“开启”，只能沿负方向执行此循环（循环204：正方向）。

Error correction

- 输入负深度（循环204：正深度），以执行此循环
- 将配置参数displayDepthErr设置为“关闭”，以沿正方向执行循环（循环204：负方向）
- 将循环240中的直径输入为负值，以沿刀具轴的负方向执行操作。


Error description 160-00DE

Error message

程序已编辑

Cause of error

当前NC被修改或NC程序之一调用了当前NC程序。因此，无法返回程序。

Error correction

用"GOTO”功能或程序中启动功能选择所需返回的程序中位置。


Error description 160-00DF

Error message

在此不允许R+ (G43) 或 R- (G44)

Cause of error

启用 RR 或 RL 期间, 不能使用半径补偿 R+ 或 R-.

Error correction

编辑 NC 程序.


Error description 160-00E0

Error message

用刀刃 0 编程 FZ

Cause of error

用 FZ 定义每刀刃的进给量， 但刀具表中未定义刀刃号.

Error correction

将当前刀具添加到刀具表的 "CUT" (刀刃) 列中.


Error description 160-00E1

Error message

在英制程序中不允许同时使用 FU/FZ 和 M136

Cause of error

要将 FU 或 FZ (进给速率的单位为 inch/rev 或 inch/tooth) 与 M136 (进给速率单位为 0.1 inch/rev) 一起使用.

Error correction

编辑 NC 程序.


Error description 160-00E2

Error message

不允许程序调用

Cause of error

在 "手动数据输入定位" MDI 操作模式的定位操作中不允许用 "调用程序" 功能调用子程序.

Error correction

编辑 NC 程序.


Error description 160-00E3

Error message

主轴转速 S 大于刀具表的 NMAX

Cause of error

输入的主轴转速 S 大于该刀在刀具表中定义的最高转速.

Error correction

- 输入低主轴转速 S.
- 修改刀具表 NMAX 列的主轴最高转速.


Error description 160-00E4

Error message

探头循环开始时探针已偏移自由位置

Cause of error

探针未在自由位置就要启动探测循环.

Error correction

增加退刀路径


Error description 160-00E5

Error message

无法确定轴位

Cause of error

无法读取触电位置信息.

Error correction

通知服务部


Error description 160-00E6

Error message

丢失刀具数据!

Cause of error

当前刀具数据不可用，因为该刀不在表中。 严禁在该状态下执行任何程序！

Error correction

- 必须确保在刀具表中输入所需刀具。 根据需要，修改刀具表。
- 确认错误信息。
- 用当前刀具执行"刀具调用”


Error description 160-00E7

Error message

不允许增量输入

Cause of error

在"阵列定义”程序段中，采用增量坐标定义第一个位置或阵列定义后的一个位置。

Error correction

在"阵列定义”中，只能用绝对坐标编程
- 第一个位置，
- 阵列后的下个位置


Error description 160-00E8

Error message

点表已改变

Cause of error

用"选择阵列”定义的刀位表在程序运行期间被改变。 这不允许，因为几何尺寸为提前计算，因此任何修改都可能被系统忽略。

Error correction

Restart the program


Error description 160-00E9

Error message

M 功能不允许用在 "循环调用阵列" 程序段中

Cause of error

在"循环调用阵列”程序段中，使用了不允许在此使用的M功能。

Error correction

编辑NC程序


Error description 160-00EA

Error message

"循环调用阵列" 不能与被选循环一起使用

Cause of error

被选循环不允许用"循环调用阵列”执行。

Error correction

编辑NC程序


Error description 160-00EB

Error message

递归调用 "循环调用阵列"

Cause of error

在阵列点操作中发现了另一个"循环调用阵列”程序段。

Error correction

修正NC程序


Error description 160-00EC

Error message

半径补偿不允许在 "循环调用阵列" 前

Cause of error

The control cannot approach the points of a pattern and compensate the tool radius. Radius compensation must not be switched on before a CYCL CALL PAT block or at the end of the cycle called by this block.

Error correction

编辑NC程序


Error description 160-00ED

Error message

阵列点调用或定义错误

Cause of error

不能执行"循环调用阵列”或"阵列定义”程序段，因为：
- 不支持用"刀具调用”编程的加工面，或者
- 点表或用"阵列定义”功能定义的阵列有错误。

Error correction

检查NC程序或点表或根据需要修正


Error description 160-00EE

Error message

未定义阵列点

Cause of error

只有先用"选择阵列”或"阵列定义”功能选择点表，"循环调用阵列”才工作。

Error correction

编辑NC程序


Error description 160-00EF

Error message

不允许 M136

Cause of error

M136不允许与所选循环一起使用。

Error correction

修正NC程序


Error description 160-00F0

Error message

读取运动特性或写入运动特性的调用不正确

Cause of error

编程的"读取运动特性”或"写入运动特性”指令不正确。
可能原因:
- KEY下输入的字符串有未知元素或元素数不正确
- 不允许或不支持将编程数据写入机床运动特性

Error correction

编辑NC程序


Error description 160-00F1

Error message

功能PARAXCOMP 或 PARAXMODE 错误

Cause of error

编程"功能PARAXCOMP显示”或"功能PARAXCOMP移动”但未指定轴或在"功能PARAXMODE”中输入的轴数少于3个。

Error correction

- 在"功能PARAXCOMP显示”或"功能PARAXCOMP移动”中输入至少一个轴
- 在"功能PARAXMODE”中输入正好3个轴
- 编辑NC程序


Error description 160-00F2

Error message

不允许同时 M118/M128

Cause of error

TCPM功能工作时，要用M118激活手轮叠加运动。

Error correction

M118和M128不允许同时使用。 编辑NC程序。


Error description 160-00F3

Error message

不允许同时 M118/M128

Cause of error

TCPM功能工作时，要用M118激活手轮叠加运动。 TNC取消手轮叠加运动。

Error correction

M118和M128不允许同时使用。 编辑NC程序。


Error description 160-00F4

Error message

当前有效程序有变化

Cause of error

You have changed the active NC program and not yet saved it.

Error correction

Save the unsaved NC program and restart.


Error description 160-00F5

Error message

调用的程序有变化

Cause of error

You have edited and not yet saved an NC program that was called by another program during program run.

Error correction

Save the called NC program and restart the main program.


Error description 160-00F6

Error message

NC程序段不允许用于铣削模式

Cause of error

You programmed an NC block that is not permitted in milling mode.

Error correction

Correct the NC program.


Error description 160-00F7

Error message

NC程序段不允许用于车削模式

Cause of error

You programmed an NC block that is not permitted in turning mode.

Error correction

Correct the NC program.


Error description 160-00F8

Error message

不允许切换至铣削或车削操作

Cause of error

You tried to switch between milling and turning mode while tool radius compensation was active.

Error correction

Cancel the tool radius compensation before switching to milling or turning mode.


Error description 160-00F9

Error message

TURNDATA（车削参数）功能不适用于当前刀

Cause of error

You tried to use FUNCTION TURNDATA to activate a turning-tool compensation for a milling cutter.

Error correction

Call a turning tool before programming a FUNCTION TURNDATA.


Error description 160-00FA

Error message

不允许 M136

Cause of error

You attempted with active M136 to make an automatic swing-in movement in connection with Cycle 19 or the PLANE function.

Error correction

Deactivate M136 before swing-in.


Error description 160-00FB

Error message

编程的主轴转速无配置的主轴

Cause of error

You tried to program a spindle speed, although no spindle is configured for the active kinematic configuration.

Error correction

Select a kinematic configuration with spindle, or edit the NC program.


Error description 160-00FC

Error message

不允许0 转速

Cause of error

在主轴转速为0时调用了刚性攻丝或攻丝循环。

Error correction

编写大于0的主轴转速。


Error description 160-00FD

Error message

不允许进给速率FT或FMAXT

Cause of error

You defined a feed rate with FT or FTMAX although that is not allowed in connection with APPR LN, LT, CT, PLN, PLT, PCT.

Error correction

Use other feed rate definitions than FT or FTMAX


Error description 160-00FE

Error message

全局Q参数没有定义

Cause of error

程序运行（测试运行）显示全局有效的Q参数没有定义。

Error correction

检查是否所有必需的全局参数在程序头内，必要时可增加。


Error description 160-00FF

Error message

M功能不能用在'循环调用位置'程序段中

Cause of error

In the CYCL CALL POS block you programmed an M function that is not allowed there.

Error correction

Edit the NC program


Error description 160-0100

Error message

'循环调用位置'不能用于当前循环

Cause of error

The active machining cycle is not allowed in combination with CYCL CALL POS.

Error correction

Call the cycle with M99 or CYCL CALL


Error description 160-0101

Error message

'循环调用位置'不能与半径补偿一起使用

Cause of error

You defined a CYCL CALL POS block even though tool-radius compensation is active.

Error correction

Cancel the tool-radius compensation before the CYCL CALL POS block


Error description 160-0102

Error message

‘循环调用阵列’或‘循环调用位置’：未定义加工方向

Cause of error

You did not define a unique working direction in a cycle definition.

Error correction

Check the recent cycle definitions (parameters Q201, Q249, Q356 or Q358).


Error description 160-0103

Error message

轴角不等于倾斜角

Cause of error

- Datum setting inactive with tilted working plane: the position of the tilting axes is not 0°.
- Datum setting active with tilted working plane: the position of the tilting axes does not agree with the active angle values.

Error correction

- Move the tilted axes into the default position.
- Move the tilting axes to the correct position or adapt the angular values of the tilted axes position.


Error description 160-0104

Error message

不能加载或卸载配置数据

Cause of error

测试运行操作模式或编辑图形中不支持该功能。


Error description 160-0105

Error message

预设点对当前机床状态不可行

Cause of error

当前预设点中至少有一个值不等于零，
这不被允许，原因是当前机床条件。
数控系统不激活该预设点。

Error correction

检查当前预设点并根据需要修改。


Error description 160-0106

Error message

不允许的 NC 功能

Cause of error

程序段扫描，对不能在程序中间起动的 NC功能评估（如M142，M143）。

Error correction

- 如果可能，在程序中删除NC功能，重新起动程序段扫描。
- 如果是调用不同工件程序的控制程序，在程序段扫描中单独起动所需要的工件程序。


Error description 160-0107

Error message

车刀无法进行补偿

Cause of error

与RL（G41）/RR（G42）半径补偿或LN程序段一起编程M128（TCPM）。
该功能不支持用车刀。

Error correction

修改NC程序。


Error description 160-0108

Error message

不允许0 rpm

Cause of error

编程了主轴转速0。

Error correction

定义的S必须大于0。


Error description 160-0109

Error message

不允许0 rpm

Cause of error

当前为车削模式：
- 用FUNCTION TURNDATA SPIN（车削参数转速功能）编程的主轴转速为0.
- 用FUNCTION TURNDATA SPIN（车削参数转速功能）编程恒面速度VC，
但未定义切削速度VC。
- 用FUNCTION TURNDATA（车削参数功能）编程恒转速（VCONST:OFF），
但未定义转速S。

Error correction

- S的编程值必须大于0。
- 对于恒面速度（VCONST:ON），必须定义面速度VC。
- 对于恒转速（VCONST:OFF），必须定义转速S。


Error description 160-010A

Error message

程序块重复次数被定义为0

Cause of error

CALL LBL语句（DIN/ISO: L x,y）中定义的程序块重复次数为0。

Error correction

- 重复次数在1至9999之间。
- 定义不进入重复运行程序的子程序调用。


Error description 160-010B

Error message

当前无车刀

Cause of error

TNC不能用当前刀具数据执行该功能。

Error correction

- 插入车刀。
- 检查车刀表的“类型”列。


Error description 160-010C

Error message

不一致刀具数据

Cause of error

车刀数据含有不正确的值，例如
- 主轴转速S
- 正差值DL，DR，DR2

Error correction

修正NC程序。


Error description 160-010D

Error message

当前车削过程中刀具数据不一致

Cause of error

车削工作期间，以下功能不可用（车削模式功能）：
- 刀具轴的主轴转速定义（刀具调用S，DIN/ISO：S）
- 刀具轴方向定义（例如刀具调用Z，DIN/ISO：G17/G18/G19）

Error correction

修正NC程序。


Error description 160-010E

Error message

文件类型不正确

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

不支持样条插补

Cause of error

要执行一个用样条描述的NC数控程序段。 该数控系统不支持该程序段格式。

Error correction

选择无样条插补的NC数控车程序或编辑NC数控程序。


Error description 160-0110

Error message

FN27/FN28: 未选择表

Cause of error

在表格没有打开时，试图用FN27写表格，或用FN28读表格。

Error correction

用FN26打开所需要的表格。


Error description 160-0111

Error message

FN27/FNF28: 该字段不是数字

Cause of error

试图用FN27或FN28功能来写入或读取一个非数字域。

Error correction

只有数字域才能进行写入或读取操作。


Error description 160-0112

Error message

MDI: 不能进行半径补偿

Cause of error

MDI模式中不允许刀具半径补偿。

Error correction

正确修改NC程序段


Error description 160-0113

Error message

无标签

Cause of error

用循环14调用一个不存在的标记。

Error correction

修改循环14中编号或名称或插入缺失的标记


Error description 160-0114

Error message

无标签

Cause of error

用“车削参数功能毛坯标记”调用一个不存在的标记。

Error correction

修改“车削参数功能毛坯标记”中编号或名称或插入缺失的标记


Error description 160-0115

Error message

编程的垂直轮廓过多

Cause of error

所选表面轮廓的垂直轮廓太多。

Error correction

修改NC程序


Error description 160-0116

Error message

插补类型无效

Cause of error

未编程插补类型或编程的插补类型不被支持。

Error correction

修改NC程序


Error description 160-0117

Error message

编程的轴太多

Cause of error

编程的程序中有太多平行插补轴

Error correction

修改NC程序


Error description 160-0118

Error message

平面轮廓定义不正确

Cause of error

所选轮廓不能用作轮廓面的面轮廓。 面轮廓只能有一个子轮廓。

Error correction

修改NC程序


Error description 160-0119

Error message

圆计算失败

Cause of error

无法用给定的坐标计算圆。

Error correction

修改NC程序


Error description 160-011A

Error message

当前无刀具测头

Cause of error

尚未激活刀具测头就要切换刀具测头。

Error correction

激活刀具测头。


Error description 160-011B

Error message

轮廓内至少一个参数未初始化

Cause of error

在当前程序定义的轮廓中无法访问该程序的QL参数。

Error correction

定义轮廓定义中使用的QL参数或用全局有效的Q参数。


Error description 160-011C

Error message

未定义测头

Cause of error

- 调用的探头未在探头表中定义。
- 探头表有写保护或不存在。

Error correction

- 将缺失的探头添加到探头表中。
- 创建探头表或取消写保护。


Error description 160-011D

Error message

未定义刀具

Cause of error

调用了在刀具表中没有定义的刀具。

Error correction

- 在刀具表中添加缺少的刀具。
- 使用其它刀具。


Error description 160-011E

Error message

车刀定义不完整

Cause of error

- 调用在车刀表中未定义的车刀。
- 车刀表不正确或缺失。

Error correction

- 将缺失的刀具加入车刀表中。
- 创建或改正车刀表。


Error description 160-011F

Error message

未定义行程范围

Cause of error

要切换使用的配置中的运动行程未通过CfgWorkingRange定义。

Error correction

通知机床制造商


Error description 160-0120

Error message

数据访问失败

Cause of error

数据访问的路径不正确或无访问权限。

Error correction

- 修改数据访问的编程路径
- 将NC程序移至PLC分区中


Error description 160-0121

Error message

无标记

Cause of error

工件毛坯定义（NC程序段：BLK FORM ROTATION（毛坯旋转））引用的是一个不存在的标记。

Error correction

- 改正NC程序： 修改引用标记或插入缺失的标记。


Error description 160-0122

Error message

有冲突的M功能

Cause of error

同一个程序段中，要输出多个互为取消生效的M功能。
例如，不能在同一个NC程序段中用M3和M4编程，因为它们在程序段起点处同时生效。
另一方面，M3和M5允许在同一个程序段中，因为M3在程序段起点处生效和M5在程序段结束处生效。
机床制造商指定互为取消的具体M功能。

Error correction

修正NC程序。


Error description 160-0123

Error message

未配置 %1 类型的失真选通

Cause of error

由于没有相应配置数据，因此没有输入的指令。
该机可能不支持该功能。
无配置对象CfgPlcStrobeAlias或未输入在CfgPlcStrobes/aliasStrobes列表中。

Error correction

编辑NC程序或联系机床制造商。


Error description 160-0124

Error message

CFGWRITE不正确

Cause of error

要用CFGWRITE写入配置数据失败。 可能有其它类型，或不允许写入轴。

Error correction

检查TAG、KEY、属性（ATR）的拼写和需写入的值类型（DAT）。 如果需要，将程序从TNC分区移至PLC分区。


Error description 160-0125

Error message

演示版

Cause of error

该软件为演示版. 用演示版软件可以编辑和运行不超过 100 行的 NC 程序.

Error correction

- 如果要购买该产品的完整版, 请联系 HEIDENHAIN 公司.
- 检查编程工作站是否连接了键盘 (或软件锁).


Error description 160-0126

Error message

该NC软件不支持M90

Cause of error

此 NC 软件不再提供 M90 功能。

Error correction

使用循环 32 TOLERANCE（公差）来改变精度、表面质量和加工速度。


Error description 160-0127

Error message

该NC软件不支持M105和M106

Cause of error

此 NC 软件不提供 M105 和 M106 功能。


Error description 160-0128

Error message

该软件不支持M104

Cause of error

M104 不受此 NC 软件支持。 最近手动设置的数据保存在预设表的第 0 行中。

Error correction

- 使用循环 247 SET DATUM（设置数据）来激活预设表中的预设项。


Error description 160-0129

Error message

该NC软件不支持M112和M113

Cause of error

此 NC 软件不提供 M115 和 M113 功能。

Error correction

使用循环 32 TOLERANCE（公差）来改变精度、表面质量和加工速度。


Error description 160-012A

Error message

该NC软件不支持M114和M115

Cause of error

M114 和 M115 不受此 NC 软件支持。

Error correction

- 使用 M144/145 或 M128/129 来将旋转和倾斜轴的位置纳入考量。


Error description 160-012B

Error message

该NC软件不支持M124

Cause of error

M124 不受此 NC 软件支持。 无法在该 NC 程序中编定该轮廓滤波器。

Error correction

- 使用 CfgStretchFilter 在机床配置中配置轮廓滤波器。


Error description 160-012C

Error message

该NC软件不支持M132

Cause of error

M132 不受此 NC 软件支持。

Error correction

- 使用循环 32 TOLERANCE（公差）来改变精度、表面质量和加工速度。


Error description 160-012D

Error message

该NC软件不支持M134和M135

Cause of error

此 NC 软件不支持 M134 and M135，这两个功能用于在采用旋转轴确定移动位置时在非切点过渡处精确停止。

Error correction

- 使用特定于机床的功能来激活或停用自动夹紧。
- 若有必要，联系机床制造商


Error description 160-012E

Error message

该NC软件不支持M142

Cause of error

此 NC 软件不支持通过 M124 删除强制回应程序功能。


Error description 160-012F

Error message

该NC软件不支持M150

Cause of error

此 NC 软件不支持通过 M150 抑制限位开关消息。


Error description 160-0130

Error message

该NC软件不支持M200和M204

Cause of error

此 NC 软件不支持使用 M200-M204 进行激光切割。


Error description 160-0131

Error message

该NC软件不支持FT和FMAXT


Error description 160-0132

Error message

该NC软件不支持FN15: PRINT（打印）


Error description 160-0133

Error message

该NC软件不支持FN25: PRESET（预设点）


Error description 160-0134

Error message

该NC软件不支持FN31: RANGE SELECT（范围选择）


Error description 160-0135

Error message

该NC软件不支持FN32: PLC PRESET（PLC预设点）


Error description 160-0136

Error message

该NC软件不支持SL1循环

Cause of error

SL1 循环 6、15 和 16 不受此 NC 软件支持。

Error correction

- 适配 NC 程序： 将那些 SL1 循环替换为改进后的新 SL2 循环 20、21、22、23 和 24。


Error description 160-0137

Error message

该NC软件不支持探测循环

Cause of error

已编定的该触碰探头循环不受此 NC 软件支持。

Error correction

- 适配 NC 程序： 将触碰探头循环 2 或 9 替换为较新的循环 461、462 或 463。


Error description 160-0138

Error message

该NC软件不支持循环30

Cause of error

循环 30 不受此 NC 软件支持。


Error description 160-0139

Error message

不允许换刀

Cause of error

当前不允许更改刀具编号或刀具索引。 此测试由机床制造商在 TOOL CALL（刀具调用）宏内激活。

Error correction

通知机床制造商


Error description 160-013A

Error message

RTC功能工作时到该部位的程序中启动功能不可用

Cause of error

您已尝试在该 NC 程序中的某个区域进行程序中途启动，而在该区域中 RTC 功能（实时耦合）正处于活动状态。 这是不可能的。

Error correction

- 适配块搜索的目标位置
- 选择一个适当的目标位置，以使程序中途启动在 RTC 功能激活之前结束。


Error description 160-013B

Error message

功能被锁

Cause of error

您已编定的某个功能未由机床制造商启用。

Error correction

- 编辑该 NC 程序或联系机床制造商


Error description 160-013C

Error message

该功能不能使用当前刀具

Cause of error

某个功能与当前刀具的属性不兼容。

Error correction

- 编辑该 NC 程序
- 检查刀具数据


Error description 160-013D

Error message

无法打开刀座运动特性文件 %1

Cause of error

刀座运动特性模型的指定文件未在TNC:\system\Toolkinematics目录下，也未在OEM:\config\Toolkinematics目录下。

Error correction

- 在相应目录中的一个目录下添加该文件或如果该刀具将不使用任何刀座运动特性模型，删除刀具表中“KINEMATIC”下的相应内容。
- 通知服务部。


Error description 160-013E

Error message

刀座运动特性的数据不正确

Cause of error

当前刀具的刀座运动特性数据不正确。
注意：这时严禁执行任何NC程序，如果手动运动进给轴，必须非常小心！

Error correction

- 确保“KINEMATICS”下是在刀具表中为所需刀具输入的有效刀座运动特性文件。
- 确认出错信息
- 执行尚未分配刀座运动特性或有有效刀座运动特性模型刀具的“刀具调用”指令。
- 通知服务部。


Error description 160-0142

Error message

轴定位不被允许

Cause of error

- 在此轴完成最后一次运动前，运动辅助轴

Error correction

检查PLC程序。
- 明确等上个定位运动完全结束或将其取消
- 通知服务部。


Error description 160-0143

Error message

取消轴运动

Cause of error

辅助轴的定位运动被取消。

Error correction

- 根据需要，检查其他待处理的出错信息
- 检查PLC程序及轴的状态标记
- 通知服务部


Error description 160-0144

Error message

无配置原点 %2 （刀具测头 %1 ）

Cause of error

CfgProbes/activeTT 参数激活的 TT 刀具测头无正确的配置原点。

Error correction

添加缺失的配置原点或激活另一个 TT 刀具测头。


Error description 160-0145

Error message

无当前测头

Cause of error

未先激活测头而启动了探测循环。

Error correction

- 插入 TS 测头，或者
- 切换至 TT 刀具测头。


Error description 160-0146

Error message

未正确配置 %1 类型的别名选通

Cause of error

由于相应的配置数据不正确，因此无输入的指令。
该机可能不支持该功能。
未配置CfgPlcStrobeAlias中引用的M功能。

Error correction

- 通知机床制造商


Error description 160-0155

Error message

歧义： 刀具表中定义的DR2和DR2TABLE

Cause of error

刀具表中输入了不确定的DR2数据。在任何给定的时间时，只能设置刀具的DR2或DR2TABLE。

Error correction

为使用3D半径补偿功能，输入需要的DR2值并将DR2TABLE输入项留空
为使用3D-ToolComp选装项，在DR2TABLE中输入补偿值表的文件名（无扩展名）并将DR2设置为零（0）


Error description 160-0156

Error message

半径补偿不适用于铣刀（TCPM刀尖与中心间）

Cause of error

曾尝试用铣刀和当前TCPM参考点刀尖与中心功能编程半径补偿。此预设点的半径补偿仅适用于车刀。

Error correction

插入车刀。


Error description 160-0157

Error message

不允许激活TCPM刀尖与中心参考点

Cause of error

要激活TCPM REFPNT TIP-CENTER。在当前程序环境下不允许该操作。
在以下程序状态下，不允许使用TCPM REFPNT TIP-CENTER：
- 已激活刀具半径补偿
- 已激活3-D刀具补偿

Error correction

根据需要，取消激活当前刀具半径补偿或3D刀具补偿


Error description 160-0158

Error message

TCPM刀尖与中心间已激活

Cause of error

TCPM参考点刀尖与中心功能已激活。以下功能不能与此TCPM参考点功能一起使用：
- 3-D刀具补偿
- 半径补偿R+和R-

Error correction

激活刀具补偿前，取消激活TCPM刀尖与中心功能（用TCPM重置或M129功能）或选择TCPM预设点的刀尖与刀尖或中心与中心功能。


Error description 160-015A

Error message

已带刀具半径补偿激活TCPM刀尖中心点功能

Cause of error

带刀具半径补偿的TCPM REFPNT TIP-CENTER已激活。在该状态下无法使用以下功能：
- M128
- M129 / TCPM重置功能
- TCPM REFPNT功能：改变TCPM预设点

Error correction

首先用R0取消半径补偿


Error description 160-0160

Error message

子程序中的M2/M30

Cause of error

NC程序被CALL PGM调用的子程序中M2或M30指令结束。

Error correction

- 如果该行为特性符合要求，无需采取其它措施。
- 如果要从子程序返回，修改NC程序并跳转到子程序的最后一行。


Error description 160-0162

Error message

无带3D-ToolComp补偿值的文件

Cause of error

无法打开刀具表中DR2TABLE列的文件。

Error correction

- 检查刀具表中文件名的拼写。
- 检查该文件是否在数控系统的所需文件夹下。
- 通知服务部。


Error description 160-0163

Error message

刀具定向加工期间不允许的NC指令

Cause of error

- 执行不支持刀具定向加工的NC指令。
例如，在此模式下，不允许通过切换行程改变预设表。

Error correction

- 修改NC程序，或者
- 用基于工件的加工方式


Error description 160-0164

Error message

宏中不允许的参数

Cause of error

在OEM宏中，TOOL CALL（刀具调用）的程序中有无效的参数。
- 对于TOOL CALL（刀具调用）程序，基于刀具的托盘加工不允许宏中存在任何参数。
- 在TOOL CALL（刀具调用）中，换刀宏中只允许数字、步骤编号和主轴转速。


Error description 160-0165

Error message

端面滑座： 不允许M148

Cause of error

当前端面滑座不允许自动退刀。

Error correction

- 检查NC数控程序并根据需要调整。


Error description 160-0166

Error message

功能被锁

Cause of error

机床制造商用配置设置将该功能取消激活。

Error correction

编辑NC程序或联系机床制造商。


Error description 160-0167

Error message

无法继续执行程序

Cause of error

极个别情况下，将无法用GOTO恢复程序运行。

Error correction

- 重新启动NC程序
- 根据需要，尝试程序中启动


Error description 160-0168

Error message

不允许预设

Cause of error

激活的预设值中至少包含了一个不等于零的值。 不允许，因为机床制造商定义了限制值。
限制值只能在以下情况时被激活：
- 全局配置
- 取决于机床条件，用NC语法。
数控系统不激活不被允许的预设值。

Error correction

- 检查当前预设值并根据需要修改
- 在测试运行操作模式下，用加工区内工件功能辅助确定加工的预设加载
- 通知服务部


Error description 160-0169

Error message

X、Y或Z轴的OEM偏移不被允许

Cause of error

要定义X、Y或Z基本轴中一个轴的OEM偏移。不允许。


Error description 160-016A

Error message

无法进行自动换刀

Cause of error

仅支持铣削加工在预设点的自动换刀操作。

Error correction

- 在AFC设置中，指定无过载响应OVLD = M（宏）的方式。
- 如果由于AFC过载响应导致无该提示信息，联系服务部。


Error description 160-016B

Error message

不允许切换加工模式

Cause of error

要在刀具半径补偿已激活的情况下切换操作模式。

Error correction

切换操作模式前取消刀具半径补偿。


Error description 160-016C

Error message

不允许磨削模式中的NC程序段

Cause of error

要在磨削模式下执行不允许的功能。
- 圆柱面加工循环
- 在磨削模式下不可用的加工循环
- 不允许用于磨削加工的手动操作功能

Error correction

- 编辑NC数控程序


Error description 160-016D

Error message

不允许修磨模式中的NC程序段

Cause of error

要在修整模式下执行不允许的功能。
- 圆柱面加工循环
- 在修整模式下不可用的加工循环
- 不允许用于修整的手动操作功能

Error correction

- 编辑NC数控程序


Error description 160-016E

Error message

不允许的M功能

Cause of error

在M功能对话中，指示的M功能只允许在NC程序中。

Error correction

- 改正M功能编号
- 用MDI程序段输出功能。


Error description 160-016F

Error message

无执行NC指令的权限

Cause of error

无权执行该专用功能（例如FN22）。

Error correction

修改NC程序。


Error description 160-0170

Error message

M89不能与FK一起使用

Cause of error

要在M89已激活期间执行FK程序段。不支持。

Error correction

- 编辑NC程序。
- 要执行选定的循环，为相应FK程序段编程M99，不编程M89。


Error description 160-0171

Error message

不支持FN27/FN28字段类型

Cause of error

要用FN27或FN28功能访问与参数类型不符的字段。

Error correction

- 对于数字字段，必须用Q、QL或QR参数作为源参数或目标参数。
- 文字字段必须用QS参数。


Error description 160-0177

Error message

未完整定义的砂轮

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

未指定运动范围

Cause of error

要通过CfgWorkingRange取消激活未在配置中定义的行程范围。

Error correction

通知机床制造商。


Error description 160-017A

Error message

已超出更改配置的最大次数

Cause of error

WRITE CFG PREPARE缓存的配置变化太多。

Error correction

在任何其它PREPARE指令前，写入由WRITE CFG COMMIT准备的变化。


Error description 160-017B

Error message

NC程序错误：无PREPARE地执行WRITE CFG COMMIT

Cause of error

如果编程WRITE CFG COMMIT前，无WRITE CFG PREPARE或最新编程的WRITE CFG PREPARE，其编程已无效。

Error correction

修改NC程序


Error description 160-017C

Error message

参数类型不正确

Cause of error

Q参数公式的结果类型与左侧的参数不符：
- 左侧为Q、QR或QL参数，但公式的结果为字符串
- 左侧为QS参数，但公式的结果为数字

Error correction

改正公式


Error description 160-017D

Error message

DCM阻止探测运动

Cause of error

碰撞监测功能将探测运动长度缩短至0。

Error correction

- 检查正在使用的测头配置
- 检查是否必须为探测操作取消碰撞对象


Error description 160-017E

Error message

不允许程序段扫描

Cause of error

在修整模式激活期间，开始程序中启动或程序中启动的目标位置在修整模式下的位置处。不允许这样。

Error correction

调整程序段搜索的目标位置


Error description 160-017F

Error message

在修整模式下不允许手轮叠加定位

Cause of error

即使手轮叠加定位仍处于激活状态，要切换到修整模式。

Error correction

切换到修整模式前，关闭手轮叠加定位。


Error description 160-030A

Error message

无轮廓加工的切削数据记录

Cause of error

必须在每个固定循环272、273或274前编程循环271。

Error correction

- 调整NC程序
- 编程循环271


Error description 160-030B

Error message

不允许程序段扫描

Cause of error

程序中启动的目标位置在当前的往复运动内。不允许。

Error correction

调整程序段搜索的目标位置


Error description 160-030E

Error message

未定义预设点

Cause of error

试图选择尚未定义的预设点。

Error correction

改正名称或预设点或扩充预设表。


Error description 160-030F

Error message

刀具模型文件不允许的文件类型

Cause of error

为要插入的刀具指定了不允许文件类型的文件。允许*.stl文件。

Error correction

用允许的文件更换该文件。


Error description 160-0310

Error message

无刀具模型文件

Cause of error

已将含刀具模型描述的文件名输入到刀具表中：该文件不存在。

Error correction

- 检查刀具表中文件名的拼写
- 将文件复制到数控系统的目标文件夹下（参见用户手册中的信息）


Error description 160-0312

Error message

无保存的位置进行返回

Cause of error

尽管未保存退刀点，仍要退刀到此退刀点。
- 调用的功能在退刀点所保存的宏程序之外
- 宏程序中未编程M140

Error correction

改正宏程序


Error description 160-0313

Error message

无效的表数据

Cause of error

要用TABDATA ADD指令在空表项中添加数据。

Error correction

- 检查表中数据是否符合预期
- 改正NC数控程序


Error description 160-0314

Error message

Data for tool shape are faulty or function is disabled

Cause of error

当前刀具的刀具形状数据不正确。
注意：严禁在此条件下运行任何NC数控程序，如果手动运动进给轴，必须非常小心！

Error correction

- 确保在“TSHAPE”下为刀具表中需要的刀具输入有效的3D刀具形状文件。
- 确认出错信息。
- 为未分配刀具形状的刀具或已有有效3D刀具形状文件的刀具运行刀具调用（TOOL CALL）。
- 通知服务部。


Error description 160-0315

Error message

"IF" instruction missing before "ELSE (IF)" or "END IF"

Cause of error

A sequence with the instructions "IF", "ELSE IF", "ELSE" and/or "END IF" was programmed incorrectly.

Error correction

Edit the NC program.


Error description 160-0316

Error message

"ELSE" is not permitted after "ELSE"

Cause of error

A sequence with the instructions "IF", "ELSE IF", "ELSE" and/or "END IF" was programmed incorrectly.

Error correction

Edit the NC program.


Error description 160-0317

Error message

Couldn't find concluding "END IF" of an "IF" instruction

Cause of error

A sequence with the instructions "IF", "ELSE IF", "ELSE" and/or "END IF" was programmed incorrectly.

Error correction

Edit the NC program.


Error description 160-0318

Error message

"END IF" without preceding "IF"

Cause of error

A sequence with the instructions "IF", "ELSE IF", "ELSE" and/or "END IF" was programmed incorrectly.

Error correction

Edit the NC program.


Error description 160-0319

Error message

Instruction not permitted between "IF" and "END IF"

Cause of error

Within a block initiated with IF, FOR or WHILE, a jump instruction was programmed that is not permitted there.

Error correction

Edit the NC program.


Error description 160-031A

Error message

Instruction not permitted within a FOR or WHILE loop

Cause of error

Within a block initiated with IF, FOR or WHILE, a jump instruction was programmed that is not permitted there.

Error correction

Edit the NC program.


Error description 160-031B

Error message

End of a loop (FOR or WHILE) faulty: the beginning is missing

Cause of error

A loop was programmed incorrectly. A loop begins with "FOR" or "WHILE" and ends with "END FOR" or "END WHILE". "CONTINUE" or "BREAK" may be used only within a loop.

Error correction

Edit the NC program.


Error description 160-031C

Error message

"END FOR" not found

Cause of error

A loop was programmed incorrectly. A loop begins with "FOR" or "WHILE" and ends with "END FOR" or "END WHILE". "CONTINUE" or "BREAK" may be used only within a loop.

Error correction

Edit the NC program.


Error description 160-031D

Error message

"END WHILE" not found

Cause of error

A loop was programmed incorrectly. A loop begins with "FOR" or "WHILE" and ends with "END FOR" or "END WHILE". "CONTINUE" or "BREAK" may be used only within a loop.

Error correction

Edit the NC program.


Error description 160-031E

Error message

"CONTINUE" outside of a loop

Cause of error

A loop was programmed incorrectly. A loop begins with "FOR" or "WHILE" and ends with "END FOR" or "END WHILE". "CONTINUE" or "BREAK" may be used only within a loop.

Error correction

Edit the NC program.


Error description 160-031F

Error message

"BREAK" outside of a loop

Cause of error

A loop was programmed incorrectly. A loop begins with "FOR" or "WHILE" and ends with "END FOR" or "END WHILE". "CONTINUE" or "BREAK" may be used only within a loop.

Error correction

Edit the NC program.


Error description 160-0320

Error message

Impermissible tool type for tool shape

Cause of error

3D tool shapes can be used for milling cutters and touch probes.
Note: The parameterized description of the tool takes effect.
Indexed tools can also be shown only in a parameterized manner.

Error correction

- Remove the entry from the TSHAPE column
- Enter a correct parametric description of the tool


Error description 160-0321

Error message

Importing data from the digital project folder failed

Cause of error

Tools, presets and datums could not, or could not fully, be converted to the internal format necessary for machining.

Error correction

Pay attention to the additional text, and correct or regenerate the data in the digital project folder.


Error description 160-0322

Error message

Software option for DCM v2 is missing

Cause of error

Die Software-Option für DCM v2 ist nicht freigeschaltet.

Error correction

Kundendienst benachrichtigen
NC-Programm ändern
Einträge in der TSHAPE-Spalte der Werkzeugtabelle entfernen


Error description 1A0-0001

Error message

几何链中的系统错误
无效信息 %1

Cause of error

系统错误

Error correction

通知服务部。


Error description 1A0-0002

Error message

几何链中的系统错误:
%1

Cause of error

系统错误

Error correction

通知服务部。


Error description 1A0-0003

Error message

功能不可用：
%1

Cause of error

要使用该版NC数控软件没有的功能。

Error correction

修改NC程序。


Error description 1A0-0004

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误

Error correction

通知服务部。


Error description 1A0-0005

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误

Error correction

通知服务部。


Error description 1A0-0006

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误

Error correction

通知服务部。


Error description 1A0-0007

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误

Error correction

通知服务部。


Error description 1A0-0008

Error message

坐标轴重复编程

Cause of error

在圆心程序段或极点程序段（CC, ISO: I,J,K），同一轴编程两次。

Error correction

编辑NC程序。


Error description 1A0-0009

Error message

重复编写 CC 程序段的坐标轴 (ISO: I,J,K)

Cause of error

在圆心程序段或极点程序段（CC, ISO: I,J,K），同一轴编程两次。

Error correction

编辑NC程序。


Error description 1A0-000A

Error message

未定义刀具轴

Cause of error

未选择编程平面或刀具轴方向或未指定默认平面。

Error correction

编辑NC程序或在配置中指定默认加工面。


Error description 1A0-000B

Error message

未编程圆弧终点

Cause of error

圆弧终点数据缺失

Error correction

至少编程一个圆弧终点坐标。


Error description 1A0-000C

Error message

圆弧程序段: 未编程旋转方向

Cause of error

编程的圆无旋转方向。

Error correction

必须编程旋转方向（DR）。


Error description 1A0-000D

Error message

未编程 CR 程序段的圆弧半径

Cause of error

CR程序段的圆弧半径缺失

Error correction

编程CR程序段中的半径。


Error description 1A0-000E

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误

Error correction

通知服务部。


Error description 1A0-000F

Error message

缺少极坐标

Cause of error

要用极坐标进行移动(LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16),但未编程极点(CC) (ISO: I/J/K)。

Error correction

在第一个极坐标（ISO: I, J; K）程序段前，编程极点（CC）。


Error description 1A0-0010

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误

Error correction

通知服务部。


Error description 1A0-0011

Error message

未将编程轴指定给实际坐标轴

Cause of error

用可编程轴编程的轴值无指定实际轴

Error correction

- 修正NC程序。
- 通知服务部。


Error description 1A0-0012

Error message

几何链中的系统错误： 编程路径的间隙

Cause of error

几何链中的系统错误

Error correction

通知服务部。


Error description 1A0-0013

Error message

刀具半径太大

Cause of error

- 内轮廓半径小于刀具半径
- 刀具补偿导致轮廓损坏（刀具中心路径环上）
- 轮廓偏移过大

Error correction

- 编辑NC程序。
- 选择小刀。
- 编程小轮廓偏移。


Error description 1A0-0016

Error message

模块配置错误:
%1

Cause of error

模块配置错误（配置对象未初始化列表）

Error correction

- 编辑配置数据。
- 通知服务部。


Error description 1A0-0017

Error message

模块配置错误:
%1

Cause of error

模块配置错误（配置对象中的属性列表尺寸太小）

Error correction

- 编辑配置数据。
- 通知服务部。


Error description 1A0-0019

Error message

偏心磨削前关闭直径编程

Cause of error

偏心磨削前未关闭直径编程

Error correction

编辑循环。


Error description 1A0-001B

Error message

不允许自动获取极点

Cause of error

编程的（自动获取极点）CC程序段（DIN/ISO：I，J，K）无坐标。当前情况下不可能，原因是TNC不能明确判断极点平面。

Error correction

- 获取极点程序段的前一个程序段中，编程加工面的两个直线轴。
- 用刀具调用指令指定加工面


Error description 1A0-001C

Error message

缺少角度参考点

Cause of error

在LP/CP程序段(ISO: G10, G11, G12, G13)中，没有定义极角或增量极角，即：
- 最终编程位置和原点之间的距离小于或等于0.1µm。
- 在原点假设和LP/CP程序段之间没有编入旋转。

Error correction

- 编入绝对极角。
- 检查原点位置。
- 必要时重新设定旋转。


Error description 1A0-001D

Error message

选定加工面的不正确的极坐标轴

Cause of error

- XY平面的Z分量
- YZ平面的X分量
- ZX平面的Y分量

Error correction

编辑NC程序。


Error description 1A0-001E

Error message

倒角/倒圆圆弧: 后续线段落在错误平面中

Cause of error

倒角（RND/CHF）编程后,不能编程一个不在过渡元素平面上的直线元素。

Error correction

编辑NC程序。


Error description 1A0-0021

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误

Error correction

通知服务部。


Error description 1A0-0022

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误

Error correction

通知服务部。


Error description 1A0-0024

Error message

在轮廓过渡元素之后不允许锁定轴

Cause of error

紧接在锁定轴前不能编程倒圆或倒角

Error correction

- 修正NC程序。
- 消除程序的轮廓过渡元素或
- 编程轮廓过渡元素后的目标位置。


Error description 1A0-0025

Error message

轮廓过渡元素之后不允许设置原点

Cause of error

轮廓过渡元素后应紧接基础过渡

Error correction

- 修正NC程序。
- 消除程序的轮廓过渡元素或
- 编程轮廓过渡元素后的目标位置。


Error description 1A0-0026

Error message

坐标轴值的设置不允许紧接在轮廓后
过渡元素之后.

Cause of error

紧接在轮廓过渡元素之后的轴值设置

Error correction

- 编辑NC程序。
- 消除程序的轮廓过渡元素或
- 编程轮廓过渡元素后的目标位置。


Error description 1A0-0027

Error message

轮廓过渡元素之后不允许换刀

Cause of error

过渡轮廓元素后不能立即换刀

Error correction

- 修正NC程序。
- 消除程序的轮廓过渡元素或
- 编程轮廓过渡元素后的目标位置。


Error description 1A0-0028

Error message

轮廓过渡元素之后不允许探头测量程序段

Cause of error

过渡轮廓元素后不能紧接探测程序段

Error correction

- 修正NC程序。
- 消除程序的轮廓过渡元素或
- 编程轮廓过渡元素后的目标位置。


Error description 1A0-002B

Error message

无法接近触点

Cause of error

测头的0循环（ISO：G55）或使用手动探测循环期间，在测头表中定义的运动路径范围内无法达到任何触点。

Error correction

- 重新定位测头使其更接近工件。
- 增加测头表中的值。


Error description 1A0-002C

Error message

连续编写了两个 APPR/DEP 运动指令

Cause of error

- 连续编写两个接近/退离运动
- 在两个接近/退离运动之间用零长度元素编程。

Error correction

编辑NC程序。


Error description 1A0-002D

Error message

不允许切换补偿

Cause of error

未结束前面补偿就修改补偿

Error correction

- 编辑NC程序。
- 关闭上个轮廓。


Error description 1A0-002F

Error message

缺少刀具定义

Cause of error

启用刀具补偿前，几何链未收到刀具数据。

Error correction

- 编辑NC程序。
- 通知服务部。


Error description 1A0-0030

Error message

路径补偿错误地开始

Cause of error

在圆弧程序段中使用RL或RR (ISO: G41或G42)启用刀具半径补偿。

Error correction

启用只有直线程序段（L, ISO: G0, G1, G10, G11）的刀具半径补偿。


Error description 1A0-0031

Error message

路径补偿错误地终止

Cause of error

在圆弧程序段中使用R0 (ISO: G40)取消刀具半径补偿。

Error correction

取消只有直线程序段（L, ISO: G0, G1, G10, G11）的刀具半径补偿。


Error description 1A0-0032

Error message

不允许切换加工面

Cause of error

- RND, CHF, APPR后改变加工面

Error correction

- 编辑NC程序。


Error description 1A0-0033

Error message

无法计算倒圆角

Cause of error

- 在NC程序的第一个定位程序段编程了倒圆操作。
- 倒圆开始前，编程的轮廓元素未完全在加工面上。
- 倒圆开始前，编程的轮廓元素无几何长度。
-程序中断运行后用GOTO指令选择了"RND”（倒圆）程序段（DIN/ISO: G25）。

Error correction

- 倒圆前必须编程两个轮廓元素。
- 紧接在倒圆前的轮廓元素必须全部在加工面上编程。
- 程序中断后，重新启动RND程序段前至少要有两个定位程序段。


Error description 1A0-0034

Error message

无法计算倒角

Cause of error

- 在NC程序的第一个定位程序段编程了倒角操作。
- 倒角开始前，编程的轮廓元素未完全在加工面上。
- 倒角开始前，编程的轮廓元素无几何长度。
-程序中断运行后用GOTO指令选择了"CHF”（倒角）程序段（DIN/ISO: G24）。

Error correction

- 倒角前必须编程两个轮廓元素。
- 紧接在倒角前的轮廓元素必须全部在加工面上编程。
- 程序中断后，重新启动CHF程序段前至少要有两个定位程序段。


Error description 1A0-0035

Error message

不允许两个连续的过渡元素

Cause of error

- 连续编程了两个过渡元素
- CHF在过渡元素后
- RND在过渡元素后
- APPRLT在过渡元素后
- APPRLN在过渡元素后
- APPRCT在过渡元素后
- APPRLCT在过渡元素后
- DEPLT在过渡元素后
- DEPLN 在过渡元素后
- DEPCT 在过渡元素后
- DEPLCT 在过渡元素后

Error correction

- 编辑NC程序。


Error description 1A0-0036

Error message

轮廓过渡未完成

Cause of error

- CHF/RND后缺失曲线元素
- 例如CHF/RND后程序结束

Error correction

- 编辑NC程序。


Error description 1A0-0037

Error message

几何链中的一般系统错误

Cause of error

- 矛盾数据。

Error correction

- 通知服务部。


Error description 1A0-0038

Error message

循环19 的不正确应用

Cause of error

- 调用循环19前，关闭倾斜加工面（FN17 ID210 NR6）。

Error correction

编辑NC程序。


Error description 1A0-0039

Error message

循环19 的不正确应用

Cause of error

- 调用循环19前，先调用循环8或循环10。

Error correction

编辑NC程序。


Error description 1A0-003A

Error message

FN18 不正确的轴索引

Cause of error

- 在读取系统数据功能（FN18, ISO: D18）中，输入的轴索引不正确。

Error correction

- 检查系统原点索引。


Error description 1A0-003B

Error message

几何链中的系统错误:
错误状态信息
%1 %2 %3

Cause of error

- 几何链中的系统错误

Error correction

- 通知服务部。


Error description 1A0-003C

Error message

计算刀具路径或轮廓连接操作
（当前轮廓列表）失败!

Cause of error

- 几何链中的系统错误

Error correction

- 修改轮廓定义
- 通知服务部


Error description 1A0-003D

Error message

几何链中的系统错误:
%1

Cause of error

不允许在G27后启动半径补偿。

Error correction

- 通知服务部。


Error description 1A0-003E

Error message

刀具补偿不能在 G27 后打开

Cause of error

取消半径补偿前，要在G27后编程一个线性运动。

Error correction

清除半径补偿。


Error description 1A0-003F

Error message

不允许线性运动

Cause of error

在倒圆或倒角后用RND指令编程接近运动。

Error correction

- 先关闭半径补偿


Error description 1A0-0040

Error message

用 RND 方法的接近运动不允许紧接在
轮廓过渡元素之后

Cause of error

- G26后未立即启动半径补偿。

Error correction

- 编辑NC程序。


Error description 1A0-0041

Error message

G26 编程的上下文不正确

Cause of error

倒圆（RND）（ISO: G25）或倒角（CHF）（ISO: G24）指令后用G26编程。

Error correction

- 紧接在G26前启动半径补偿。


Error description 1A0-0042

Error message

G26 不允许在倒圆或倒角后

Cause of error

已停止刀具补偿但仍用G27编程。

Error correction

- 编辑NC程序。


Error description 1A0-0043

Error message

G27 不允许用在刀具补偿被关闭时

Cause of error

要在接近运动程序段前启动刀具半径补偿。

Error correction

- 编辑NC程序。


Error description 1A0-0044

Error message

启动半径补偿所在的程序段不能在
接近程序段之前

Cause of error

系统错误： 信息中的数据矛盾。

Error correction

- 仅在接近运动程序段中启动刀具半径补偿。


Error description 1A0-0045

Error message

几何链中的系统错误:
%1 %2

Cause of error

系统错误： 信息中的数据矛盾。

Error correction

- 通知服务部。


Error description 1A0-0046

Error message

极坐标编程不允许只有一个坐标值

Cause of error

只有一个轴的极点定义。

Error correction

- 编程两轴或无编程轴（自动转换极点）


Error description 1A0-0047

Error message

G27 之后不允许圆弧

Cause of error

在G27后编程了一个圆弧。

Error correction

- 编辑NC程序。


Error description 1A0-0048

Error message

螺旋线不允许在倒角或倒圆后

Cause of error

在轮廓过渡元素后编程了一条螺旋线。

Error correction

- 编辑NC程序。


Error description 1A0-0049

Error message

螺旋线高度不能在圆平面上

Cause of error

垂直于圆平面的编程轴不正确。

Error correction

- 编辑NC程序。


Error description 1A0-004A

Error message

螺旋线路径角度必须用增量方式编程

Cause of error

编程的螺旋线无角度增量数据。

Error correction

- 编辑NC程序。


Error description 1A0-004B

Error message

代数符号和圆的角度旋转方向
矛盾

Cause of error

在螺旋线上，用正旋转方向（逆时针）编程负角度增量或用负旋转角度（顺时针）编程正角度增量。

Error correction

- 改变圆弧旋转方向或角度符号。


Error description 1A0-004C

Error message

切线的起点处未定义元素

Cause of error

编程相切过渡（例如CT）的几何元素。 但是，未定义起点处的切点，例如因为它位于紧接前垂直退离位置处或是NC程序的第一个程序段。

Error correction

- 编辑NC程序。


Error description 1A0-004D

Error message

缩放后的第一个几何元素不是直线

Cause of error

缩放功能被编程在紧接于非线性几何元素之前。

Error correction

- 编辑NC程序。


Error description 1A0-004E

Error message

相切离开后的线性运动不在圆平面上

Cause of error

紧接在相切退离之后，编程的直线元素含有垂直于圆弧平面的分量。

Error correction

- 编辑NC程序。


Error description 1A0-004F

Error message

未对5轴运动关闭刀具补偿

Cause of error

在启用刀具半径补偿情况下，编程了5轴线性运动。

Error correction

- 先关闭刀具半径补偿


Error description 1A0-0050

Error message

5轴线性运动不允许在过渡元素后

Cause of error

在轮廓过渡元素后编程了一个5轴线性运动。

Error correction

- 编辑NC程序。


Error description 1A0-0051

Error message

非法编程轴

Cause of error

您编定了一个非法的轴。

Error correction

编辑该 NC 程序：
- 设定另一个轴
- 通过 FUNCTION MODE MILL/TURN（功能模式铣削/车削）更改加工模式
- 切换到另一个刀具（使用正确的刀具类型和刀具方位）
- 在 Programming（编程）模式中，将 AUTO DRAW（自动绘制）软键切换为 ON（开启），然后在另一个 NC 程序中编辑/检查该（子）轮廓
- 如果在开启 AUTO DRAW（自动绘制）软键时出现该错误，则在另一个 NC 程序中编辑/检查该（子）轮廓


Error description 1A0-0052

Error message

几何链中的系统错误:
%1

Cause of error

系统错误： 部分轴值信息未包括在GmAxesValueSet中。

Error correction

- 通知服务部。


Error description 1A0-0053

Error message

NC 程序段编程不允许紧接在轮廓
过渡元素之后

Cause of error

- 紧接在过渡元素后要编程的NC程序段是不允许出现在该处的。

Error correction

- 编辑NC程序。
- 通知服务部。


Error description 1A0-0054

Error message

几何链中的系统错误:
%1

Cause of error

系统错误： 循环19的编程轴不是实际轴。

Error correction

- 通知服务部。


Error description 1A0-0055

Error message

几何链中的系统错误:
%1

Cause of error

系统错误： 循环19的编程轴是旋转轴。

Error correction

- 通知服务部。


Error description 1A0-0056

Error message

几何链中的系统错误:
%1

Cause of error

系统错误： GmGeoRotWorkPlane信息中的值不是绝对值。

Error correction

- 通知服务部。


Error description 1A0-0057

Error message

打开探头监视功能不能紧接在
轮廓过渡元素之后

Cause of error

启动探头监测功能紧接在编程轮廓元素后。

Error correction

- 启动探头前先完成轮廓。


Error description 1A0-0058

Error message

TCPM 的启用或关闭不能紧接在
轮廓过渡元素之后

Cause of error

紧接在轮廓过渡元素后要启动或停止TCPM工作模式。

Error correction

- 编辑NC程序。


Error description 1A0-0059

Error message

%1 不允许

Cause of error

编程的功能不允许出现在当前上下文中。

Error correction

- 编辑NC程序。


Error description 1A0-005A

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误。

Error correction

- 通知服务部。


Error description 1A0-005B

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误。

Error correction

- 通知服务部。


Error description 1A0-005C

Error message

几何链中的系统错误:
%1 %2

Cause of error

几何链中的系统错误。

Error correction

- 通知服务部。


Error description 1A0-005D

Error message

螺纹循环不允许紧接在轮廓过渡元素之后

Cause of error

紧接在轮廓过渡元素后编程了螺纹加工循环。

Error correction

- 通知服务部。


Error description 1A0-005E

Error message

刀具不垂直于加工面

Cause of error

要使用的功能需要刀具垂直于加工面（例如攻丝），但未垂直。

Error correction

- 编辑NC程序
- 旋转刀具使其垂直于加工面
- 如果需要的话，向后倾斜加工面


Error description 1A0-005F

Error message

螺纹切削不允许启动刀具补偿

Cause of error

在刀具补偿启用情况下编程了攻丝循环。

Error correction

- 先关闭刀具补偿。


Error description 1A0-0060

Error message

攻丝循环的切入深度太小

Cause of error

攻丝循环中编程的切入深度太小。

Error correction

- 选择稍大的切入深度值。


Error description 1A0-0061

Error message

攻丝循环的切入深度代数符号不正确

Cause of error

在攻丝循环中，用负号编程切入深度。

Error correction

- 编辑NC程序。


Error description 1A0-0062

Error message

退刀值的代数符号不正确

Cause of error

用不正确的代数符号编程退刀值。

Error correction

- 注意代数符号


Error description 1A0-0063

Error message

几何链中的系统错误:
%1

Cause of error

- 几何链中的系统错误。

Error correction

- 通知服务部。


Error description 1A0-0064

Error message

换刀不允许用在刀具补偿情况下

Cause of error

在刀具半径补偿启用情况下，编程了换刀操作。

Error correction

- 换刀前先关闭刀具半径补偿


Error description 1A0-0065

Error message

刀具补偿的启用不能在
接近程序段前

Cause of error

在接近运动程序段前，启动刀具半径补偿。

Error correction

在接近运动程序段中启动刀具半径补偿


Error description 1A0-0066

Error message

几何链中的系统错误:
%1

Cause of error

- 几何链中的系统错误

Error correction

- 通知服务部。


Error description 1A0-0067

Error message

离开运动不允许紧接在
刀具半径补偿启动之后

Cause of error

启动刀具补偿后紧接编程一个退离操作。

Error correction

退离前一个编程几何元素。


Error description 1A0-0068

Error message

几何链中的系统错误:
%1

Cause of error

- 几何链中的系统错误。

Error correction

- 通知服务部。


Error description 1A0-006A

Error message

几何链中的系统错误:
%1

Cause of error

- 几何链中的系统错误。

Error correction

- 通知服务部。


Error description 1A0-006B

Error message

几何链中的系统错误:
%1 %2

Cause of error

- 几何链中的系统错误。

Error correction

- 通知服务部。


Error description 1A0-006C

Error message

几何链中的系统错误:
%1

Cause of error

- 几何链中的系统错误。

Error correction

- 通知服务部。


Error description 1A0-006D

Error message

接近运动不允许位于探头循环之前

Cause of error

探测循环前编程了一个接近运动。

Error correction

- 编辑NC程序。


Error description 1A0-006E

Error message

几何链中的系统错误:
%1

Cause of error

几何链中的系统错误。

Error correction

- 通知服务部。


Error description 1A0-006F

Error message

DEP 运动不允许紧接在非平面运动之后

Cause of error

退离运动（DEP）前为非法运动。

Error correction

编辑NC程序。


Error description 1A0-0070

Error message

无法在程序中启动

Cause of error

几何链中的系统错误。

Error correction

- 通知服务部。
- 尝试在另一个程序段进行程序中启动。


Error description 1A0-0071

Error message

APPR/DEP CT 或 APPR/DEP LN 不允许
用在未启用刀具半径补偿情况下

Cause of error

在未启用刀具半径补偿情况下，编程了"APPR/DEP CT”或"APPR/DEP LN”操作。

Error correction

编辑NC程序。


Error description 1A0-0072

Error message

无法计算接近运动

Cause of error

给定的几何数据不能导致预定的接近运动。

Error correction

编程另一个接近运动。


Error description 1A0-0073

Error message

无法计算离开运动

Cause of error

给定的几何数据不能导致预定的退离运动。

Error correction

编程另一个退离运动


Error description 1A0-0074

Error message

无法计算相切圆

Cause of error

用半径0编程圆。

Error correction

编辑NC程序。


Error description 1A0-0075

Error message

相切离开后只允许直线程序段

Cause of error

相切退离后编程了非法运动。

Error correction

- 相切退离后编程L程序段。


Error description 1A0-0076

Error message

无法计算倒圆或倒角

Cause of error

连接的几何元素太小或相同切点。

Error correction

编辑NC程序。


Error description 1A0-0077

Error message

几何链中的系统错误:
%1

Cause of error

错误原因见错误信息文本。

Error correction

通知服务部。


Error description 1A0-0078

Error message

非法探头功能

Cause of error

正在镜像或缩放期间要执行探测功能。

Error correction

编辑NC程序。


Error description 1A0-0079

Error message

无固定循环的轮廓型腔

Cause of error

- 无轮廓型腔几何尺寸或只定义了凸台

Error correction

- 编程缺失的循环14
- 根据需要，检查各轮廓的旋转方向和补偿方向


Error description 1A0-007A

Error message

无效的轮廓表达式

Cause of error

轮廓表达式中的语法错误： 缺括号，操作数或操作符不正确等。

Error correction

- 检查轮廓表达式


Error description 1A0-007B

Error message

无轮廓型腔加工可用的技术数据

Cause of error

必须在每个固定循环21、22、23或24前编程循环20。

Error correction

编程循环20


Error description 1A0-007C

Error message

刀具路径的补偿间距太小

Cause of error

用轮廓循环加工过程中刀具中心点路径的补偿距离小于0.1 mm。

Error correction

– 用较大刀具半径，或者
- 增大路径行距系数（Q2）（如与调用的循环相关）。


Error description 1A0-007E

Error message

如果正在使用 M91/M92 的话, 不允许使用极坐标编程

Cause of error

M91/M92启用期间使用极坐标编程。

Error correction

用直角坐标编程位置


Error description 1A0-007F

Error message

无效极点

Cause of error

未在当前有效坐标系统内编程极点。 用M91/M92定义或指定极点时出错。

Error correction

编程一个新极点


Error description 1A0-0080

Error message

平行坐标轴的圆弧定义

Cause of error

编程的圆弧终点平行于坐标轴（例如X和U坐标轴）。

Error correction

通过决定一个平面的两个坐标轴编程圆弧终点（例如X和V坐标）。


Error description 1A0-0081

Error message

无效螺旋线定义

Cause of error

编程的螺旋线路径有一个以上坐标值超出圆弧面。

Error correction

用一个垂直于圆弧面的坐标编程螺旋线。


Error description 1A0-0082

Error message

编程圆不正确

Cause of error

编程圆弧的起点和终点相同。

Error correction

用不同坐标编程起点和终点。


Error description 1A0-0083

Error message

编程圆不正确

Cause of error

编程的圆弧半径太小（半径为0或起点和终点间距离不足）。

Error correction

- 增大半径
- 用不同坐标编程起点和终点。


Error description 1A0-0084

Error message

编程圆不正确

Cause of error

中心或CC数据终点不正确。
起点到中间点的距离值与终点到中间点的距离值之差大于公差值。

Error correction

起点，终点和中间点不在一个圆弧上。
- 重新计算中间点及/或终点。
- 根据需要用另一类圆弧编程。


Error description 1A0-0085

Error message

编程圆不正确

Cause of error

CT程序段的终点位于上个编程轮廓元素的切点延长线上。

Error correction

编辑终点坐标。


Error description 1A0-0086

Error message

无效缩放系数

Cause of error

- 编程的缩放系数不在允许范围内。

Error correction

- 输入缩放系数，范围为
0.000 001至99.999 999。


Error description 1A0-0087

Error message

不允许程序中启动

Cause of error

程序中启动不允许位于紧接在程序结束前的接近运动程序段之后。

Error correction

设置程序中启动的程序段，该程序段编程为接近运动。


Error description 1A0-0088

Error message

无法改变加工面

Cause of error

选择平面前，调用循环10（ISO: G73）。

Error correction

编辑NC程序。


Error description 1A0-0089

Error message

非法基本变换

Cause of error

基础信息用于不存在的轴。

Error correction

修改原点。


Error description 1A0-008A

Error message

非法坐标变换

Cause of error

坐标变换信息用于不存在的轴。

Error correction

编辑NC程序。


Error description 1A0-008B

Error message

FN18 不正确的轴索引

Cause of error

坐标变换信息只能用于基本轴X,Y,Z。

Error correction

编辑NC程序。


Error description 1A0-008C

Error message

非法坐标变换

Cause of error

坐标变换信息只能用于基本轴X,Y,Z。

Error correction

编辑NC程序。


Error description 1A0-008D

Error message

程序段内存不足

Cause of error

由于没有程序段存储器，系统不能解释NC程序。 在两个刀具运动之间，只能处理不会导致运动的有限数量的程序段（例如注释或变量赋值）。

Error correction

编辑NC程序。


Error description 1A0-008E

Error message

同步主轴的安全距离缺失

Cause of error

没有为同步主轴输入安全距离。

Error correction

编辑NC程序。


Error description 1A0-008F

Error message

刀具半径太大

Cause of error

用于加工编程轮廓型腔或轮廓链的刀片半径太大。

Error correction

用小半径刀具或修改轮廓型腔或轮廓链的几何尺寸。


Error description 1A0-0090

Error message

钻头半径太大

Cause of error

- 所用的定心钻将碰撞轮廓边。

Error correction

- 用小钻头或大刀片。 如果钻头半径等于或小于刀片半径的话，不会碰撞。


Error description 1A0-0091

Error message

在轮廓子程序中不允许 R0.

Cause of error

在轮廓子程序中，RL/RR控制轮廓类型（型腔或凸台）。 R0未定义或非法。

Error correction

清除轮廓子程序中的R0。


Error description 1A0-0092

Error message

内角倒圆半径太大

Cause of error

循环20中编程的内角倒圆半径圆弧太大无法插在两个相邻轮廓元素之间。

Error correction

选择循环20中小倒圆半径。


Error description 1A0-0093

Error message

无接近运动的空间

Cause of error

在轮廓型腔循环中未找到合适的不会发生碰撞的位置（退离的往复摆动运动期间，精加工接近圆弧期间）。

Error correction

用小直径刀具，修改几何尺寸，尝试钻孔，避免使用往复切入。


Error description 1A0-0094

Error message

无法计算刀具半径补偿

Cause of error

无法在加工面为编程轮廓计算刀具半径补偿。

Error correction

只能在加工面中修正圆。


Error description 1A0-0095

Error message

无法计算刀具半径补偿

Cause of error

无法为编程轮廓计算刀具半径补偿。

Error correction

编辑轮廓或用另一把刀具。


Error description 1A0-0096

Error message

轮廓子程序： 非法编程轴

Cause of error

轮廓子程序中编程了非法轴（例如旋转轴）。

Error correction

在轮廓子程序中只定义有效加工面的坐标。修改NC程序。


Error description 1A0-0097

Error message

第二安全高度在加工侧

Cause of error

为调用的循环编程的第二安全高度（Q7）位于用铣削深度的代数符号（Q1）定义的工件表面（Q5）的加工面。 不允许这样。
而且，（绝对）第二安全高度（Q7）不能等于工件表面（Q5）的（绝对）坐标。

Error correction

- 修改第二安全高度（Q7）、铣削深度（Q1）及/或工件表面坐标（Q5）的循环参数。


Error description 1A0-0098

Error message

限位面: 跳转/不允许跳转

Cause of error

加工的"跳转”方法不能用于限位面的两边。

Error correction

选择极限平面的另一个加工方法。


Error description 1A0-0099

Error message

限位面: 跳转方向不正确

Cause of error

跳转的辅助运动必须朝向限位面的跳转边。

Error correction

修改跳转的辅助运动方向或调整安全高度


Error description 1A0-009A

Error message

限位面: 限位面定义不完整

Cause of error

由于尚未完全定义，无法激活平面。 缺平面的点或正交矢量，也可能是投影方向或跳转辅助运动。

Error correction

在激活平面前编程缺失的信息。


Error description 1A0-009B

Error message

不能重新定义或删除当前限位面

Cause of error

只要限位面在活动状态就不能修改或删除限位面定义。

Error correction

先停用极限平面。


Error description 1A0-009C

Error message

现在无法启动/取消启动限位面

Cause of error

仅当编程的位置位于第二安全高度后曲面侧或跳转侧，才能激活或关闭限位面。

Error correction

激活或关闭限位面前，先移至安全位置。


Error description 1A0-009D

Error message

限位面: 必须将两个限位面间的间距设置为 "曲线"

Cause of error

在两限位面之间（非平行面：加工空间中），必须设置曲线加工方法。

Error correction

调整一个或多个极限平面的加工方法。


Error description 1A0-009E

Error message

SL循环调用并启用刀具半径补偿

Cause of error

调用SL循环前，必须关闭刀具半径补偿。

Error correction

在SL循环前编程R0或将循环调用移至另一位置。


Error description 1A0-009F

Error message

不能重新定义或删除当前分区过滤器

Cause of error

只要分区过滤器在活动状态就不能删除或编辑分区过滤器定义。

Error correction

先定义分区过滤器。


Error description 1A0-00A0

Error message

分区过滤器定义不完整

Cause of error

无法激活分区过滤器，因为尚未完整定义。 还需要： 至少一个多边形（曲线），投影方向（其长度>0，如果编程明确的话），设置高度和安全高度。

Error correction

先激活分区过滤器再编程缺失的数据。


Error description 1A0-00A1

Error message

分区多边形 (多角曲线) 定义不一致

Cause of error

封闭的分区多边形至少需要用三个点定义，开放多边形曲线至少需要两个点。 多边形的每个边（曲线）必须有一个垂直于分区投影的分量。 各个多边形曲线自己不能相交或与其它多边形曲线相交。 "非法”区不允许包括"合法”区。

Error correction

检查分区多边形（曲线）定义并修正。


Error description 1A0-00A2

Error message

Incor分区多边形 (多角曲线) 顶点循环不正确

Cause of error

多边形曲线角点的生成顺序必须为： FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose). 相应属性必须符合语法。

Error correction

注意分区多边形定义中的顺序是否正确。


Error description 1A0-00A3

Error message

无效的刀具技术数据

Cause of error

所用刀具的技术数据，例如ANGLE或LCUTS，未记录在刀具数据库中或有无效值。

Error correction

输入或修正相应信息：
角度： 最大切入角（度），1.0 <= 角度 <= 90.0
LCUTS： 刀具长度（mm），0.1 <= LCUTS <=刀具长度


Error description 1A0-00A4

Error message

所用刀具的刀具长度太小

Cause of error

所用刀具的刀刃长度小于循环中的编程切入深度。

Error correction

减小编程切入深度或使用刀刃更长的刀具。


Error description 1A0-00A5

Error message

本标签下无可用轮廓

Cause of error

可能原因：
- 表达式中作为操作数的轮廓标记必须是用DECLARE CONTOUR或用上个表达式指定的轮廓。
- 轮廓可为空，例如这是因为反平行轮廓元素相互取消。

Error correction

检查轮廓声明和表达式。


Error description 1A0-00A6

Error message

当前刀具半径补偿不允许刀具形状补偿

Cause of error

在刀具半径补偿（RR/RL）为活动状态时，不允许使用刀具形状补偿（LN程序段，正常工件编程）。

Error correction

编辑NC程序（例如R0在第一个程序段前）。


Error description 1A0-00A7

Error message

未为圆周铣定义加工面

Cause of error

启用3-D刀具补偿（圆周铣）前，不允许用RR/RL编程加工边。

Error correction

修改NC程序（例如RL或RR在第一个LN或L程序段前）。


Error description 1A0-00A8

Error message

不允许的特定轴缩放系数

Cause of error

在启用刀具半径补偿前，圆弧和螺旋线运动不允许用特定轴的缩放系数。

Error correction

编辑NC程序。


Error description 1A0-00A9

Error message

当前半径补偿所不允许的操作

Cause of error

编程的功能是刀具半径补偿启用期间不允许使用的功能（例如循环，换刀）。

Error correction

先关闭刀具补偿。


Error description 1A0-00AA

Error message

程序段扫描开始处的刀具不正确
(当前为 T%1, 程序要求为 T%2)

Cause of error

用不正确的刀具在程序中启动。

Error correction

改成正确刀具并再次启动。


Error description 1A0-00AB

Error message

程序段段扫描不能跳过探测功能

Cause of error

用程序段扫描功能搜索程序段前，找到探测功能。

Error correction

要对不同程序段进行程序段扫描


Error description 1A0-00AC

Error message

非圆柱轮廓间距

Cause of error

非圆柱轮廓的起点和终点不符。

Error correction

编辑零件程序


Error description 1A0-00AD

Error message

轮廓自身相交

Cause of error

型腔边轮廓不能编程为与自身相交。

Error correction

修改NC程序中的轮廓定义。


Error description 1A0-00AE

Error message

当前刀具大于参考刀具

Cause of error

为全面防止与工件碰撞，选择的用3D刀具补偿方法加工用的刀具的面曲率必须在每个方向都小于参考刀的面曲率。

Error correction

- 用小刀。
- 确保不与当前所用刀具碰撞，并用M107取消该错误。


Error description 1A0-00AF

Error message

不允许特定轴缩放

Cause of error

特定轴的缩放系数功能不允许用在定义限制平面过滤器或分区过滤器，或使用3-D刀具半径或刀具形状补偿期间。

Error correction

编辑NC程序。


Error description 1A0-00B0

Error message

不允许对特定轴值编程

Cause of error

有3-D刀具半径补偿或刀具形状补偿的直线程序段中的轴编程值仅适用于旋转轴，不适用于转换轴。

Error correction

用坐标编程（清除M91）


Error description 1A0-00B1

Error message

旋转轴与刀具极坐标矢量混淆

Cause of error

旋转轴值和刀具方向矢量不允许在同一NC程序段，如果使用3-D刀具半径补偿的话，也不能出现在后续相邻程序段中。

Error correction

- 为指定每个NC程序段刀具轴方向，只编程旋转轴或只编程一个方向矢量（TX, TY, TZ）。
- 3-D刀具半径补偿为活动状态期间，只用方向矢量或只用旋转轴编程。 根据需要，关闭刀具半径补偿并在程序内再次启动。


Error description 1A0-00B2

Error message

编程方向矢量为零矢量

Cause of error

LN程序段中的编程方向矢量至少要有一个分量不为零。

Error correction

- 编程NX, NY, NZ, TX, TY或TZ不应等于零。
- 清除LN程序段的NX、NY和NZ（即无刀具形状补偿），或清除TX、TY和TZ（即不改变刀具轴方向）


Error description 1A0-00B3

Error message

无攻丝可用主轴

Cause of error

无用于攻丝的主轴

Error correction

用有主轴的配置


Error description 1A0-00B4

Error message

增量式编程缺失起始角

Cause of error

如果上个程序段的终点在极点上，不允许用增量角编程。

Error correction

在此用绝对值角度编程。


Error description 1A0-00B5

Error message

在 App/Dep 运动中不允许有位置逻辑

Cause of error

在接近/退离运动期间，不允许启动"定位逻辑”。

Error correction

在"APPR/DEP”（接近/退离）前关闭"定位逻辑”。


Error description 1A0-00B6

Error message

倒圆/倒角中不允许位置逻辑

Cause of error

在倒圆/倒角运动期间，不允许启动"定位逻辑”。

Error correction

在倒圆/倒角前关闭"定位逻辑”。


Error description 1A0-00B7

Error message

指定轴不在 "ToolSide" 上!

Cause of error

指定轴不在运动特性元素的"刀具侧”。

Error correction

指定轴不在运动特性元素的"刀具侧”。


Error description 1A0-00B8

Error message

"WpSide" 不在指定轴上!

Cause of error

指定轴不在运动特性元素的"工件侧”。

Error correction

将指定轴设置在运动特性元素的"工件侧”。


Error description 1A0-00B9

Error message

指定轴不一致!

Cause of error

特定轴不正确。

Error correction

通知服务部


Error description 1A0-00BA

Error message

参考系统中轴的编程不能在 RND/CHF 或 APPR/DEP 之后

Cause of error

参考系对轴的编程不允许在倒角/倒圆运动后。

Error correction

用无M91的倒圆/倒角或接近/退离运动


Error description 1A0-00BB

Error message

不允许与 M130 一起编程!

Cause of error

不允许与M130一起编程！

Error correction

该指令不能与M130一起使用


Error description 1A0-00BC

Error message

不允许在参考系统中对轴编程

Cause of error

不允许在参考系中对极坐标编程！

Error correction

该指令不能与M91一起使用


Error description 1A0-00BD

Error message

不允许有极坐标运动特性!

Cause of error

极坐标运动特性不适用于指定轴！

Error correction

所给轴不能用于极坐标运动特性


Error description 1A0-00BE

Error message

计算圆的一般错误

Cause of error

用给定的输入数据无法计算圆


Error description 1A0-00BF

Error message

无法用坐标轴值编程方法对相切弧编程.

Cause of error

- 在编程轴值期间无法对相切弧编程。

Error correction

- 编程圆弧中心和终点


Error description 1A0-00C0

Error message

多个平面中的极点和圆弧

Cause of error

极点和圆弧终点未在同一平面编程

Error correction

检查极点和圆弧定义


Error description 1A0-00C1

Error message

用两个坐标值定义圆弧终点

Cause of error

用两个坐标值定义圆弧终点。

Error correction

用加工面的两个坐标值定义圆弧终点。


Error description 1A0-00C2

Error message

探头运动长度 0

Cause of error

探测运动的一个长度值必须不为零


Error description 1A0-00C3

Error message

不允许用圆弧运动对旋转轴编程!

Cause of error

不允许用圆弧运动对旋转轴编程!


Error description 1A0-00C4

Error message

不允许离开运动!

Cause of error

前面的运动太复杂

Error correction

忽略退离运动或编程不同于前面的运动


Error description 1A0-00C5

Error message

几何链的系统错误:
%1

Cause of error

系统错误

Error correction

通知服务部


Error description 1A0-00C6

Error message

几何配置错误.
%1

Cause of error

用英语显示在附加文本中

Error correction

提供所给原因信息


Error description 1A0-00C7

Error message

不允许在接近运动后

Cause of error

用英语显示在附加文本中

Error correction

提供所给原因信息


Error description 1A0-00C8

Error message

探测长度不能为零!

Cause of error

探测长度为零.

Error correction

正确修改探测长度 (必须大于 0)


Error description 1A0-00C9

Error message

不允许定义嵌套型腔!

Cause of error

编程了嵌套型腔

Error correction

编辑程序


Error description 1A0-00CA

Error message

不允许删除配置对象!
%1

Cause of error

删除的对象类型用英语显示在附加文本中

Error correction

用配置编辑器重新插入被删除的对象


Error description 1A0-00CB

Error message

无法加工轮廓链.

Cause of error

轮廓描述不明确。
选择的轮廓中包括的子轮廓太多。

Error correction

编辑NC程序。


Error description 1A0-00CC

Error message

刀具半径补偿错误

Cause of error

无刀具半径补偿或输入的刀具半径补偿无法用于加工。

Error correction

编辑NC程序。


Error description 1A0-00CD

Error message

空轮廓

Cause of error

轮廓计算中的操作数或中间结果为空轮廓。

Error correction

编辑NC程序。


Error description 1A0-00CE

Error message

圆柱表面上槽的轮廓元素太小

Cause of error

可能原因：
一个距离太短或角长度太小。

Error correction

编辑NC程序。


Error description 1A0-00CF

Error message

圆柱表面上槽的数据错误

Cause of error

可能原因：
槽的轮廓元素太小，圆柱半径太小，槽太深或类似情况。

Error correction

编辑NC程序。


Error description 1A0-00D0

Error message

输入在加工面上的圆柱位置不正确

Cause of error

可能原因：
矢量长度不为1，或不垂直，或类似问题。

Error correction

E编辑NC程序。


Error description 1A0-00D1

Error message

刀具不垂直于圆柱表面

Cause of error

必须使圆柱体平行于机床轴并夹紧在旋转工作台的中心。 刀具必须垂直于圆柱表面。

Error correction

根据需要，倾斜加工面使刀具垂直于圆柱面，除非已在运动特性中进行了配置。
- 正确编程圆柱坐标系统的位置。
- 根据需要，将加工工作台系统配置在旋转轴的中心。 机床工作台的Z轴必须朝旋转轴的旋转方向。


Error description 1A0-00D2

Error message

无转换的轴平行于圆柱参考轴

Cause of error

可能原因：
圆柱或加工面未在正确位置。

Error correction

编辑NC程序。


Error description 1A0-00D3

Error message

不允许接近

Cause of error

可能原因：
- MDI模式中有APPR指令
- NC程序结束处有APPR指令
- 坐标变换前有APPR指令
- 类似的NC指令顺序

Error correction

编辑NC程序。


Error description 1A0-00D4

Error message

进行程序段扫描时不允许读轴值

Cause of error

在程序段搜索期间，在找到所需程序段前要读取当前轴值。

Error correction

- 尝试扫描另一程序段
- 编辑程序


Error description 1A0-00D5

Error message

圆柱表面加工的轮廓子程序错误

Cause of error

可能原因:
- 编程的轮廓未用X/Y圆柱表面坐标定义。
- 编程的轮廓包括增量式坐标。
- 编程的轮廓包括直径坐标。

Error correction

编辑NC程序。


Error description 1A0-00D6

Error message

圆柱表面加工的轮廓子程序错误

Cause of error

编程的轮廓未用X/Y圆柱表面坐标定义。

Error correction

必须将圆柱表面上的轮廓（与机床几何特性无关）用X/Y圆柱表面坐标编程。


Error description 1A0-00D7

Error message

未找到旋转轴.

Cause of error

可能原因： 低于机床工作台的第一轴必须为旋转摆动轴。

Error correction

- 修改轮廓配置 - - 通知服务部


Error description 1A0-00D8

Error message

圆柱轴与旋转轴不平行.

Cause of error

可能原因:
- 圆柱轴不平行于机床工作台下的第一轴。 机床工作台下的第一轴必须为旋转轴。
- 圆柱体未夹紧在中心位置。
- 机床工作台的坐标方向X，Y或Z之一必须朝旋转轴的旋转方向。

Error correction

编辑运动特性配置。


Error description 1A0-00D9

Error message

不允许基本旋转

Cause of error

圆柱表面加工期间基本旋转的旋转轴不平行于圆柱轴。
机床工作台的坐标方向X，Y或Z之一必须朝旋转轴的旋转方向。

Error correction

- 编辑基本旋转。
- 编辑运动特性配置。


Error description 1A0-00DA

Error message

圆柱半径太小.

Cause of error

圆柱半径太小.

Error correction

编辑NC程序。


Error description 1A0-00DB

Error message

圆柱槽太深或切入深度太深.

Cause of error

圆柱槽太深或切入深度太深.

Error correction

编辑NC程序。


Error description 1A0-00DC

Error message

圆柱槽太浅或切入深度不足.

Cause of error

圆柱槽太浅或切入深度不足.

Error correction

编辑NC程序。


Error description 1A0-00DD

Error message

圆柱槽太窄.

Cause of error

圆柱槽太窄。

Error correction

编辑NC程序。


Error description 1A0-00DE

Error message

程序中的安全高度太小.

Cause of error

程序中的安全高度太小.

Error correction

编辑NC程序。


Error description 1A0-00DF

Error message

槽壁精度太小或太大.

Cause of error

槽壁精度太小或太大.

Error correction

编辑NC程序。


Error description 1A0-00E0

Error message

选定的铣刀直径太小.

Cause of error

选定的铣刀直径太小.

Error correction

插入不同刀。


Error description 1A0-00E1

Error message

不允许变换

Cause of error

可能原因:
- 只能在X/Y圆柱表面坐标定义原点平移。
- 用角度数据定义轮廓： 仅在轮廓定义中编程原点平移。
- 旋转和缩放只适用于长度尺寸和圆柱表面坐标。
- 只在圆柱表面坐标上定义镜像。
- 圆柱表面加工期间，不能改变预设点，基本旋转或倾斜条件。

Error correction

编辑NC程序。


Error description 1A0-00E2

Error message

不允许这个动作

Cause of error

可能原因：
对圆柱面加工尚未实施该功能。
可能是未对圆柱面编程定位程序段。
也可能是极坐标或轴值编程，APPR或DEP程序段，探测程序段，
螺纹切削，换刀，部分循环，3-D刀具补偿或类似情况。

Error correction

编辑NC程序。


Error description 1A0-00E3

Error message

刀具位置不正确

Cause of error

刀具在不正确或非预期位置，例如在工件中的位置太深。
如果刀尖位置距离圆柱中心轴太近的话，在加工圆柱面期间也可发生该错误。

Error correction

编辑NC程序，重新定位刀具或通知服务部。


Error description 1A0-00E4

Error message

轮廓太复杂

Cause of error

型腔轮廓的程序段数量超过10000个。

Error correction

调整NC程序： 编写一个更简单轮廓程序。


Error description 1A0-00E5

Error message

不允许M103

Cause of error

不能在负刀具轴方向降低进给速率。可能原因是编程了旋转轴、3-D半径补偿或运动特性补偿运动。

Error correction

编辑NC程序。


Error description 1A0-00E6

Error message

无法定向

Cause of error

要用NC程序定向主轴，但未配置主轴。

Error correction

用有主轴的配置


Error description 1A0-00E7

Error message

不允许封闭轮廓链

Cause of error

轮廓链为封闭或几乎封闭。

Error correction

用型腔加工循环加工封闭轮廓链。


Error description 1A0-00E8

Error message

所选刀具直径太大

Cause of error

所选刀具与圆柱槽不符。

Error correction

用一把不同刀插入。


Error description 1A0-00E9

Error message

程序无法恢复运行

Cause of error

无法从中断点处继续运行程序。

Error correction

用“GoTo”功能转到程序起点位置处或再次选择程序。
如果正在加工一个托盘，则更新托盘表（可能需要将W-STATUS设置为BLANK）。
然后，可以重新启动程序。


Error description 1A0-00EA

Error message

圆弧和倒角不能与当前拉伸过滤器一起使用

Cause of error

拉伸过滤器启用情况下, 过渡元素 (圆弧和倒角 ) 不可用.

Error correction

在配置中关闭拉伸过滤器 (CfgStretchFilter).


Error description 1A0-00EB

Error message

编程的平行轴不可用

Cause of error

"功能PARAXCOMP”或"功能PARAXMODE”中，编程的平行轴不在运动特性模型中。

Error correction

- 用机床运动特性
- 编辑NC程序。


Error description 1A0-00EC

Error message

直线轴位置超定

Cause of error

在一个NC程序段中将同一个机床轴编程了两个结束值。
可能原因:
- 用坐标编程，用语法指令POS编程轴值
- 为将"功能PARAXMODE”切换为辅助轴或未用该功能进行两次定义
- 当前为极坐标运动特性配置时，在3轴运动特性配置中为轴增加指定了一个目标值

Error correction

编辑NC程序。


Error description 1A0-00ED

Error message

该程序段不允许语法元素 POS

Cause of error

在非法位置处用语法指令POS编程。

Error correction

编辑NC程序。


Error description 1A0-00EE

Error message

该状态不允许平行轴

Cause of error

要编程平行轴
- 接近或离开运动
- 圆心或极点定义
- 圆弧或螺旋线运动
- LN程序段。

Error correction

修改NC程序。


Error description 1A0-00EF

Error message

极坐标运动特性不允许用平行轴加工

Cause of error

要用"功能PARAXMODE”，但当前为极坐标运动特性配置。

Error correction

再次启动前，关闭加工方式。


Error description 1A0-00F0

Error message

不允许运动特性切换

Cause of error

要用"功能PARAXCOMP”编程平行轴的轴补偿值，但当前有默认设置值。

Error correction

- 编辑NC程序。
- 只能在默认状态切换运动特性。 默认状态用"parAxComp”的配置对象"CfgAxesPropKin”进行配置


Error description 1A0-00F1

Error message

不允许运动特性切换

Cause of error

要进行运动特性切换，但"功能PARAXMODE”为激活状态。

Error correction

关闭运动特性前，取消"功能PARAXMODE”。


Error description 1A0-00F2

Error message

不允许运动特性切换

Cause of error

要切换运动特性，但倾斜面功能或运动特性补偿运动（例如M128，M144）为激活状态。

Error correction

切换运动特性前，取消使用运动特性的所有功能。


Error description 1A0-00F3

Error message

不允许运动特性切换

Cause of error

要切换运动特性，但调用程序（例如M128，M144，功能PARAXCOMP，功能PARAXMODE0）的运动特性补偿为激活状态。

Error correction

切换运动特性前，使所有程序返回默认状态。


Error description 1A0-00F4

Error message

极点平面内不允许其它轴

Cause of error

在用极坐标的直线程序段中，其它编程轴位于极点定义的加工面上。 造成终点位置超定。

Error correction

删除用极坐标的直线程序段中的其他定义轴。


Error description 1A0-00F5

Error message

不允许倾斜加工面

Cause of error

要倾斜加工面，但该功能不被当前运动特性配置允许。

Error correction

- 用其它机床运动特性配置
- 根据需要，编辑NC程序
- 根据需要，通知服务部


Error description 1A0-00F7

Error message

输入的角度不允许

Cause of error

- 循环19倾斜加工面（DIN/ISO: G80）中的编程角度不能用当前附件实现（即万能铣头只有半球可接近）。
- 只能用近轴角位置执行探测循环。
- 给当前刀具定义的刀尖角（T-ANGLE）为180°。

Error correction

- 编辑输入的实心角。
- 只能用近轴角位置执行探测循环。
- 使用的角值大于0和小于180°。


Error description 1A0-00F8

Error message

不能计算该角度

Cause of error

倾斜加工面功能中，正在使用空间角输入功能，但控制系统不支持该机床配置下的这个功能。

Error correction

选择当前运动特性表中的轴角输入功能。
根据需要，联系机床制造商。


Error description 1A0-00F9

Error message

轮廓子程序中不允许坐标变换

Cause of error

轮廓程序中有非法坐标变换，例如倾斜加工面，预设点变化，基本旋转或轴偏移。

Error correction

轮廓子程序中只能使用坐标变换的旋转，原点平移，镜像和缩放功能。修改NC程序。


Error description 1A0-00FA

Error message

不允许增量倾斜角

Cause of error

要用轴角功能逐渐增加加工面的倾斜角，尽管未用轴角功能定义该功能。

Error correction

必须定义加工面逐渐倾斜方式为与原倾斜方式相同。修改逐渐倾斜类型或原绝对式倾斜。


Error description 1A0-00FB

Error message

不允许增量倾斜角

Cause of error

要用空间角功能逐渐增加加工面的倾斜角，尽管未用空间角功能定义该功能。

Error correction

必须定义加工面逐渐倾斜方式为与原倾斜方式相同。修改逐渐倾斜类型或原绝对式倾斜。


Error description 1A0-00FC

Error message

在限制的范围内无解

Cause of error

要用SEQ+或SEQ-限制基本轴范围。在该范围内，控制系统不能倾斜加工面。

Error correction

取消SEQ+ / SEQ-的限制。


Error description 1A0-00FD

Error message

矢量不垂直

Cause of error

要用PLANE矢量功能定义加工面，输入不垂直或不相交的矢量。

Error correction

必须确保矢量垂直和相交。


Error description 1A0-00FE

Error message

平面中点相距太近

Cause of error

要用PLANE点功能定义加工面，输入的平面点相距太近。

Error correction

定义相距最远的平面点。


Error description 1A0-00FF

Error message

平面上点在一条直线上

Cause of error

要用PLANE点功能定义加工面，输入的平面点在一条直线上。因此，控制系统无法计算确定的平面。

Error correction

定义构成三角形的平面点。


Error description 1A0-0100

Error message

无旋转轴

Cause of error

要倾斜无旋转轴的运动特性配置中的加工面。

Error correction

- 更正NC程序：删除倾斜加工面功能。
- 激活带旋转轴的运动特性配置。


Error description 1A0-0101

Error message

矢量太短

Cause of error

要用PLANE矢量功能定义加工面，其中至少一个矢量太短。

Error correction

- 输入较长矢量
- 调整机床参数（必须由机床制造商调整）：
将机床参数CfgRotWorkPlane/autoCorrectVector设置为TRUE（真）以允许长度为零的基础矢量。


Error description 1A0-0102

Error message

进给深度太小

Cause of error

循环21，22，24或25（DIN/ISO：G121，G122，G124，G125）中的一个循环定义的切入深度Q10小于0.1 mm。

Error correction

用大于0.1 mm的值定义切入深度Q10。


Error description 1A0-0103

Error message

太多旋转轴

Cause of error

要倾斜有两个以上旋转轴运动特性配置中的加工面。只适用于用轴值编程情况。

Error correction

- 改正NC程序：用PLANE轴角
- 激活带两个旋转轴的运动特性配置
- 用M138选择旋转轴


Error description 1A0-0104

Error message

不允许该功能组合

Cause of error

旋转轴有原点平移时，要倾斜加工面。只适用于用轴值编程情况。

Error correction

- 改正NC程序：PLANE轴角
- 用参考点进行该平移。


Error description 1A0-0105

Error message

G43/G44后的位置与G41/G42轮廓不垂直！

Cause of error

G43/G44接近运动不垂直于下一个G41/G42运动。这导致轮廓损坏，损坏工件。轮廓误差取决于终点位置之间的距离以及
G41/G42起点位置的垂直距离R。距离大于0.1 * 刀具半径R。

Error correction

- 修改NC程序：自G43/G44的接近运动必须垂直于轮廓。


Error description 1A0-0106

Error message

& 运算符不适用于当前3轴运动特性

Cause of error

要用X、Y或Z轴及 & 操作符，尽管该轴已包括在当前3轴运动特性配置中。仅在已用PARAXMODE功能将相应轴
排出在当前3轴运动特性配置之外时才允许用 & 操作符。

Error correction

用相应无 & 操作符的轴。


Error description 1A0-0107

Error message

M128和M144与循环调用位置不能一起使用

Cause of error

激活M128或M144时，要用“循环调用位置”指令调用一个循环。

Error correction

用“循环调用位置”指令调用循环前，关闭M128和M144。


Error description 1A0-0108

Error message

循环调用位置： 增量值无参考值

Cause of error

要用增量坐标调用“循环调用位置”指令，增量坐标中的部分坐标未基于原用“循环调用位置”编程的坐标。

Error correction

确保在使用“循环调用位置”指令的循环调用中的所有增量编程的坐标都必须相对原在“循环调用位置”指令编程的坐标。


Error description 1A0-0109

Error message

恢复到有M120指令的程序段是不允许的

Cause of error

在M120起动时，用GOTO重新进入是不允许的。

Error correction

只能通过"程序中起动”功能重新进入。


Error description 1A0-010A

Error message

TCPM： PATHCTRL矢量不适用

Cause of error

要用PATHCTRL矢量指令运动旋转轴，使刀具轴方向始终在同一平面中。PATHCTRL矢量不能用于编程的方向矢量。

Error correction

- TCPM功能与PATHCTRL轴一起使用。
- 根据需要，更改方向矢量。


Error description 1A0-010B

Error message

不允许空间圆弧

Cause of error

要沿空间圆弧曲线运动，但该功能不可用。 例如在X/Z面编程一个圆弧，然后用循环10在X/Y平面上转动，导致空间圆弧曲线。

Error correction

修改NC程序。


Error description 1A0-010C

Error message

Movement is nonlinear

Cause of error

NC程序段造成反向轴非线性运动。

Error correction

- 修改NC程序


Error description 1A0-010D

Error message

该轮廓不允许在车削循环中。

Cause of error

车削循环的轮廓内有一个编程的非法NC程序段。

Error correction

编辑NC程序中的轮廓定义。


Error description 1A0-010E

Error message

编程的螺纹前长度不正确

Cause of error

攻丝的空螺纹长度编程为零或负数。

Error correction

螺纹前长度只能输入正数。
推荐的空螺纹长度： 最小为螺距的一半。


Error description 1A0-010F

Error message

编程的空螺纹长度不正确

Cause of error

攻丝的空螺纹长度编程为零或负数。

Error correction

空螺纹长度只能输入正数。
推荐的空螺纹长度： 最小为螺距的一半。


Error description 1A0-0110

Error message

车削循环错误

Cause of error

可能原因:
- 要执行一个车削循环，尽管当前的刀具不是车刀。
- 要执行一个车削循环，尽管现在是铣削模式。

Error correction

- 插入车刀。
- 用FUNCTION MODE TURN（车削模式功能）切换至车削模式。


Error description 1A0-0111

Error message

倒圆圆弧错误

Cause of error

要编程轮廓的倒圆但轮廓的元素数不足两个。

Error correction

修改NC程序。


Error description 1A0-0112

Error message

倒圆圆弧错误

Cause of error

要用倒圆结束轮廓。
但该轮廓不封闭。

Error correction

修改NC程序。


Error description 1A0-0113

Error message

车削循环中的轮廓元素有错误

Cause of error

不允许车削轮廓起点位置为底切或凹槽。

Error correction

修改NC程序。


Error description 1A0-0114

Error message

凹槽有错误

Cause of error

可能原因:
- 未编程凹槽中心点（CENTER）也未编程凹槽位置（PLACE）。
- 编程了凹槽中心点（CENTER）和凹槽位置（PLACE）。

Error correction

修改NC程序。


Error description 1A0-0115

Error message

车削加工： 刀具位置不正确

Cause of error

车刀的刀片未
在允许的加工面中。

Error correction

旋转轴和刀片必须在加工面中。
- 修改刀具位置。
- 根据需要，用M128或M144调整旋转轴坐标。


Error description 1A0-0116

Error message

凹槽加工循环： 刀具位置不正确

Cause of error

您尝试使用了一个凹槽刀具，
但机床不处于默认设置下。

Error correction

取消该刀具方位：
- 将旋转轴移到原始位置。
- 若有必要，使用 M128 或 M144 来加载旋转轴值。


Error description 1A0-0117

Error message

中心标注尺寸的盘铣刀的车削循环

Cause of error

要用一个未用中心线标注尺寸的圆钮刀执行车削。

Error correction

如果圆角刀未用中心线尺寸标注，必须测量其角点，使刀具方向必须为1至8。


Error description 1A0-0118

Error message

程序无法恢复运行

Cause of error

无法在中断点处恢复程序。

Error correction

- 用GOTO键跳转到程序起点或用PGM MGT键重新选择程序。
- 为了在中断点继续运行程序，StretchFilter必须不激活。


Error description 1A0-0119

Error message

螺纹加工不能用倾斜刀

Cause of error

要用倾斜刀和0的进给速率加工螺纹。

Error correction

- 取消刀具位置。 为此，使旋转轴返回到其原位并根据需要用M128或M144的旋转轴值。
- 修改进给速率类型。


Error description 1A0-011A

Error message

车削操作中坐标变换

Cause of error

要改为车削模式，尽管已激活坐标变换（旋转、镜像及/或缩放）。

Error correction

切换到车削模式前，先关闭坐标变换（旋转、镜像及/或缩放）。


Error description 1A0-011B

Error message

非圆柱轮廓必须在内角处开始

Cause of error

要在内角（内凹位置）开始带半径补偿的非圆柱轮廓。
导致这个出错信息的部分原因是：
- 起点在实际内角上
- 起点在两个相切圆弧的过渡位置上，
但其编程或生成的精度不足
- 非圆柱轮廓内的“圆角”的解只能是直线段。然后，起点在
两条圆弧之间的相切过渡连线上。然而，直线段的解再次导致
内角。

Error correction

- 选择不在内角处的正确点，修改起点
- 创建/生成更高精度的非圆柱程序（特别是圆弧运动）
- 避免非圆柱轮廓的解是直线段或手动将起点设置在
生成的直线段的中间位置
- 通过外部计算/生成的非圆柱轮廓的刀具补偿，而不是通过数控系统生成。


Error description 1A0-011C

Error message

刀具半径太大

Cause of error

对于定义的轮廓数据，刀具半径对于侧边精加工或半精加工太大。

Error correction

对于侧边精加工，侧边精加工余量（侧边精加工循环）与精加工刀具半径之和必须小于
侧边精加工余量（轮廓数据循环）与粗加工刀具半径之和。
如果执行侧边精加工循环时尚未用粗加工刀具对加工部位粗加，以上计算同样适用；
那么粗加工刀具半径值为“0”。
半精加工时，半精加工刀具半径必须小于粗加刀具的半径。


Error description 1A0-011D

Error message

法向矢量太短

Cause of error

要用PLANE矢量指令定义加工面，但法向矢量太短。

Error correction

TNC不能自动修改法向矢量，输入较长的法向矢量。


Error description 1A0-011E

Error message

工件毛坯定义： 轮廓未封闭

Cause of error

工件毛坯轮廓定义中的起点和终点不一致。

Error correction

修改NC程序。
起点位置必须完整，也就是说必须有两个坐标的坐标值。


Error description 1A0-011F

Error message

凹槽循环中无效的刀具长度

Cause of error

要用于执行凹槽车削循环的刀具长度为零或未定义。

Error correction

检查刀具表中凹槽车刀的切削长度。


Error description 1A0-0120

Error message

当前无凹槽加工刀

Cause of error

要执行一个凹槽车削循环，尽管当前的刀具不是切槽车刀。

Error correction

插入切槽车刀。


Error description 1A0-0121

Error message

车削循环的轮廓子程序中有非法的语法元素

Cause of error

在车削循环调用的轮廓子程序中，使用了以下不允许的指令元素之一：
- 在轮廓描述的第一行未定义半径补偿。
- 在轮廓描述内编程了DEP程序段。

Error correction

改正轮廓子程序。


Error description 1A0-0123

Error message

未定义半径补偿

Cause of error

如果编程了半径补偿的单轴定位程序段，但无半径补偿，刀具将不能运动（例如IX+0 R+，ISO：G7）。

Error correction

修改NC程序。


Error description 1A0-0124

Error message

无法计算任何交点

Cause of error

要求几何内两条平行线间的交点

Error correction

检查形成交点的几何元素


Error description 1A0-0125

Error message

无法计算任何交点

Cause of error

圆不相交，互在外侧

Error correction

检查形成交点的几何元素


Error description 1A0-0126

Error message

无法计算任何交点

Cause of error

两圆中的一个圆在另一圆内

Error correction

检查形成交点的几何元素


Error description 1A0-0127

Error message

无法计算任何交点

Cause of error

圆不相交，是同心圆

Error correction

检查形成交点的几何元素


Error description 1A0-0128

Error message

无法计算任何交点

Cause of error

直线和圆不相交。

Error correction

检查形成交点的几何元素


Error description 1A0-0129

Error message

反方向旋转的连续圆

Cause of error

两个圆反方向转动

Error correction

检查形成交点的几何元素


Error description 1A0-012A

Error message

编程的轮廓元素长度为0

Cause of error

两个数据点不重合

Error correction

检查形成交点的几何元素


Error description 1A0-012B

Error message

无法计算任何交点

Cause of error

要求计算半径为零的圆

Error correction

检查形成交点的几何元素


Error description 1A0-012E

Error message

无法计算任何交点

Cause of error

两条直线平行且相互不重合

Error correction

检查形成交点的几何元素


Error description 1A0-012F

Error message

不正确的垂直轮廓细分

Cause of error

轮廓中有错误

Error correction

检查轮廓，工作参数和所用的刀具数据


Error description 1A0-0130

Error message

平面轮廓没有封闭或起点在角点位置

Cause of error

平面轮廓的起点及终点不符或在角点位置。

Error correction

检查编程的平面轮廓。


Error description 1A0-0131

Error message

数控系统无法结束加工操作

Cause of error

因几何问题，执行中出错

Error correction

检查轮廓，工作参数和使用的刀具数据


Error description 1A0-0132

Error message

加工操作需要的循环太多

Cause of error

要求的道数大于最大允许值

Error correction

检查工作参数和所用的刀具数据


Error description 1A0-0133

Error message

错误管理表不一致

Cause of error

ProfileSurface使用的表索引值超出限值

Error correction

联系售后服务部


Error description 1A0-0134

Error message

该循环不适用于有APPR/DEP程序段的轮廓定义。

Cause of error

选定的循环不能使用任何含APPR或DEP程序段的轮廓定义。

Error correction

删除轮廓定义中的APPR和DEP程序段。
对于循环1025，用循环270编程APPR/DEP。


Error description 1A0-0135

Error message

轮廓定义中的APPR程序段不在第一行

Cause of error

轮廓描述中，APPR程序段未编程在第一行中。

Error correction

正确修改轮廓描述。


Error description 1A0-0136

Error message

轮廓描述中APPR/DEP程序段太多

Cause of error

轮廓描述中编程了多个APPR或DEP程序段。

Error correction

轮廓描述只能有一个APPR/DEP程序段。
正确修改轮廓描述。


Error description 1A0-0137

Error message

轮廓子程序中定义的半径补偿不一致

Cause of error

轮廓子程序中，定义的多个半径补偿值之间相互矛盾。

Error correction

编辑轮廓子程序。


Error description 1A0-0138

Error message

轮廓定义中的DEP程序段未编程在第一行

Cause of error

轮廓子程序中，DEP程序段未编程在轮廓描述的最后一行。

Error correction

正确修改轮廓描述。


Error description 1A0-0139

Error message

CMO未在当前运动特性描述中

Cause of error

要为监测激活或关闭碰撞监测对象（CMO）。
数控系统在当前所选运动特性中未找到CMO。

Error correction

更正被激活或取消激活的CMO名称。


Error description 1A0-013A

Error message

编程的平面轮廓不正确

Cause of error

平面轮廓编程不正确。

Error correction

- 对每一个描述平面轮廓（也就是说不包括描述接近或离开运动的程序段）的几何元素，必须确保定义一个适当的垂直轮廓。
- 任何情况下必须确保定义的平面轮廓起点或终点位置处编程的接近和离开运动不能超过一个。
- 必须确保，首先每一次引用垂直轮廓后，至少需要编程一个几何元素。


Error description 1A0-013B

Error message

执行轮廓表面期间有非法变换

Cause of error

如果同时有沿刀具轴（循环8）的镜像，不允许编程轮廓面（循环281-283）。

Error correction

修改程序使轮廓面循环281-283调用期间的镜像功能不可用。


Error description 1A0-013C

Error message

循环281和283仅适用于型腔

Cause of error

粗加工循环281和底面精加工循环283只能用于型腔形状的轮廓面。

Error correction

必须确保编程的平面轮廓是封闭的。
如果平面轮廓用循环14定义，必须确保加工方向、半径补偿和垂直轮廓的单调性的综合结果是型腔。


Error description 1A0-013D

Error message

平面轮廓定义中无半径补偿

Cause of error

如果轮廓面的平面轮廓（循环280至283）用循环14编程，在平面轮廓定义中必须输入半径补偿（RL或RR）。

Error correction

输入平面轮廓定义中的半径补偿。


Error description 1A0-013E

Error message

定义的垂直轮廓无效

Cause of error

编程的轮廓面的垂直轮廓（循环280 – 283）无效。

Error correction

必须确保垂直轮廓定义中至少有两个几何元素程序段。
必须确保垂直轮廓定义中未编程半径补偿。
必须确保垂直轮廓随横坐标（通常是X轴坐标）增大（也就是单调增加）。
必须确保垂直轮廓随纵坐标（通常是Y轴）增大或减小（也就是说单调增加或单调减小）。


Error description 1A0-013F

Error message

在平面轮廓中定义了半径补偿

Cause of error

如果轮廓面的平面轮廓（循环280至283）是用语法指令CONTOUR DEF（轮廓定义）指定的，在平面轮廓中不允许输入半径补偿。

Error correction

删除平面轮廓定义中的半径补偿。


Error description 1A0-0140

Error message

有刀具半径补偿的轮廓面循环

Cause of error

要用当前刀具半径补偿调用轮廓面循环（循环281 – 283）。

Error correction

轮廓面循环前，用R0取消刀具半径补偿或在另一个位置处编程一个循环调用。


Error description 1A0-0141

Error message

编程的面轮廓未封闭。

Cause of error

要用CONTOUR DEF（轮廓定义）功能将平面轮廓编程为型腔。 但，平面轮廓不会导致封闭轮廓。

Error correction

编程一个封闭平面轮廓。
用循环14定义开放平面轮廓。


Error description 1A0-0142

Error message

"CfgChannelAxes/progAxis"中无可编程轴 %1

Cause of error

机床配置不正确。 受影响的轴未被配置为可编程轴。

Error correction

- 通知机床制造商
- 修改机床配置： 在‘CfgChannelAxes/progAxis’中将轴输入为可编程轴


Error description 1A0-0143

Error message

粗加工循环： 起始位置太接近旋转轴

Cause of error

粗加工循环起始位置过于靠近旋转轴。

Error correction

修改NC程序。


Error description 1A0-0144

Error message

工件毛坯定义： 轮廓自身相交

Cause of error

描述工件毛坯（NC程序段BLK FORM ROTATION（毛坯旋转））表面线的轮廓自相交。

Error correction

改正NC程序： 调整工件毛坯轮廓使其无自相交。


Error description 1A0-0145

Error message

工件毛坯定义： 子程序中有非法字符

Cause of error

在工件毛坯表面线定义的子程序（NC程序段：BLK FORM ROTATION（毛坯旋转）中编程了一个非法轴。

Error correction

- 改正NC程序： 子程序中的编程坐标值从工件毛坯旋转轴的选择中得到。


Error description 1A0-0146

Error message

有冲突数据的车刀

Cause of error

插入了一把车刀，但其数据因以下原因存在矛盾：
刀具方向与刀角和刀尖角不符。

Error correction

修改车刀表中的数据


Error description 1A0-0147

Error message

基于当前坐标变换的工件毛坯定义

Cause of error

当前坐标变换（原点平移，倾斜）期间，要用一条表面直线定义工件毛坯（NC程序段：BLK FORM ROTATION（工件毛坯旋转））。

Error correction

定义工件毛坯前，复位当前全部坐标变换。


Error description 1A0-0148

Error message

不允许的功能

Cause of error

要计算输入坐标系与刀具坐标系（例如用ID210 NR8）之间，同时正在使用缩放和镜像变换的主轴转速。

Error correction

修改NC程序


Error description 1A0-014B

Error message

如果“TCPM功能”和镜像功能被激活，非法运动。

Cause of error

要在已激活了TCMP功能（轴空间角）和镜像功能情况下在圆弧运动（CP..., CPT...）中编程用空间角定义的旋转轴运动。

Error correction

在TCMP功能激活期间，必须在执行运动前关闭镜像功能。


Error description 1A0-014C

Error message

%1 文件中不正确的刀座运动特性

Cause of error

- 给定文件中刀座运动特性模型不正确

Error correction

- 有关该出错信息的更多信息，按下“内部信息”软键
- 检查给定文件中的刀具运动特性模型并根据需要修改
- 通知服务部


Error description 1A0-014D

Error message

刀座运动特性的数据不正确

Cause of error

当前刀具的刀座运动特性数据不正确。
注意：这时严禁执行任何NC程序，如果手动运动进给轴，必须非常小心！

Error correction

- 确保“KINEMATICS”下是在刀具表中为所需刀具输入的有效刀座运动特性文件。
- 确认出错信息
- 执行尚未分配刀座运动特性或有有效刀座运动特性模型刀具的“刀具调用”指令。
- 通知服务部。


Error description 1A0-0151

Error message

补偿值表中的非法行数 (%1)

Cause of error

在3D-ToolComp补偿值表中输入的测量值太少（或太多）。至少需要输入两个值。

Error correction

- 检查补偿值表并根据需要正确修改
- 再次执行校准循环


Error description 1A0-0152

Error message

补偿表中不一致的（多个）角度值。

Cause of error

补偿值表中含不明确的（多个）角度值（ANGLE）。

Error correction

检查该表和根据需要再次执行校准循环。


Error description 1A0-0153

Error message

角度值 (%1) 超出有效范围。

Cause of error

要在角度测量范围外进行处理。

Error correction

扩展补偿值表，使其含必要的角度。


Error description 1A0-0154

Error message

刀座运动特性在 "%1" 中被忽略

Cause of error

所给运动特性模型没有刀座运动特性的插入点。

Error correction

- 为刀座运动特性调整机床配置。 为此，请联系机床制造商。
请注意： 如果用输入的运动特性模型，加工操作执行时将没有可用的所需刀座。


Error description 1A0-0155

Error message

非圆轮廓的起点未在工件坐标系上

Cause of error

- 正在进行轴值编程

Error correction

- 编辑程序


Error description 1A0-0156

Error message

起点位置为增量编程

Cause of error

增量式极坐标起点位置编程

Error correction

编辑程序或循环


Error description 1A0-0157

Error message

不允许用相对编程法对往复运动起点位置编程

Cause of error

用相对值对往复运动的起点位置编程

Error correction

绝对值编程起点


Error description 1A0-0158

Error message

不允许用用绝对量编程法对间隙矢量编程

Cause of error

- 用绝对量而不是增量对间隙矢量编程

Error correction

- 用增量编程间隙矢量


Error description 1A0-0159

Error message

不允许用相对编程法对进给起点位置编程!

Cause of error

用相对值对进给的起点位置编程

Error correction

绝对值编程起点


Error description 1A0-015A

Error message

编程轴不是磨削轴

Cause of error

磨削选择的轴不正确

Error correction

编程磨削轴


Error description 1A0-015B

Error message

不能将编程值解释为坐标值

Cause of error

可能是系统错误

Error correction

通知服务部


Error description 1A0-015C

Error message

起点位置不允许用增量方式编程

Cause of error

起点位置是增量式编程

Error correction

用起点绝对值编程


Error description 1A0-015D

Error message

增量式极坐标起点位置编程

Cause of error

用增量编程极坐标起点位置的半径和角度

Error correction

编辑程序或循环


Error description 1A0-015E

Error message

不允许对零长度作往复运动

Cause of error

Error correction

- 编辑程序


Error description 1A0-0161

Error message

不允许将旋转轴编程在圆上（TCPM刀尖与中心间）

Cause of error

曾尝试用旋转轴设置、无刀具半径补偿、用当前TCPM参考点刀尖与中心功能编程圆。仅允许在刀具半径补偿情况下在圆上联动旋转轴调整。

Error correction

激活刀具半径补偿


Error description 1A0-0162

Error message

刀具半径补偿被不正确地终止（TCPM刀尖与中心点）

Cause of error

曾要用允许的方式和TCPM参考点刀尖中心（TCPM REFPNT TIP-CENTER）功能停止刀具半径补偿。
对于TCPM预设点，只能用R0的直线程序段停止刀具半径补偿，其中已编程加工面的两个坐标。

Error correction

停止含加工面两个坐标直线程序段的半径补偿。


Error description 1A0-0164

Error message

无法找到所定义轮廓的旋转方向

Cause of error

编程的工件毛坯轮廓不封闭或无曲线。 因此，无法找到旋转方向或用3-D格式显示。

Error correction

- 修改NC程序
- 编程点数超过一个的工件毛坯轮廓。 轮廓必须封闭且不允许在单一直线上。


Error description 1A0-0165

Error message

不支持在工件毛坯上加工凹槽

Cause of error

在工件毛坯（BLK FORM）轮廓中编程了凹槽。

Error correction

- 编辑NC程序。删除工件毛坯（BLK FORM）轮廓中的凹槽。


Error description 1A0-0166

Error message

不支持工件毛坯底切

Cause of error

为毛坯（BLK FORM）在轮廓中编程底切。

Error correction

删除轮廓的底切


Error description 1A0-0167

Error message

不允许SL循环（TCPM参考点中心间）

Cause of error

在TCPM参考点刀尖与中心或参考点中心与中心功能激活期间，曾尝试编程SL循环。SL循环不能与这些TCPM设置一起使用。

Error correction

修改NC数控程序


Error description 1A0-0169

Error message

不允许使用M130

Cause of error

在倾斜加工面坐标系中，当前车刀补偿时，程序中不可以编写M130（车削参数修正功能WPL，或车刀表的WPL-DZL和WPL-DX-DIAM列）。

Error correction

- 检查NC程序并根据需要调整。


Error description 1A0-016C

Error message

端面滑座： 仅允许ZK轮廓

Cause of error

编程的轮廓未在ZX平面中。

Error correction

检查NC数控程序并根据需要调整。


Error description 1A0-016D

Error message

端面滑座： 不允许变换

Cause of error

在当前端面滑座情况下不允许部分变换：
- 倾斜加工面
- 缩放
- 原点平移

Error correction

检查NC数控程序并根据需要调整。


Error description 1A0-016E

Error message

不允许倾斜加工面

Cause of error

对于“车削功能模式”，仅端面滑座运动特性可倾斜加工面。

Error correction

检查NC数控程序并根据需要调整。


Error description 1A0-016F

Error message

不允许用当前端面加工滑座加工螺旋线

Cause of error

在当前端面滑座情况下不允许螺旋线。

Error correction

检查NC数控程序并根据需要调整。


Error description 1A0-0170

Error message

端面滑座： 不允许与M91一起使用

Cause of error

不允许组合当前端面滑座与M91功能。

Error correction

检查NC数控程序并根据需要调整。


Error description 1A0-0171

Error message

端面滑座： 不允许TCPM

Cause of error

在当前端面滑座情况下不允许TCPM（M128）。

Error correction

检查NC数控程序并根据需要调整。


Error description 1A0-0172

Error message

端面滑座： 不允许3-D半径补偿

Cause of error

当前端面滑座不允许3-D半径补偿。

Error correction

检查NC数控程序并根据需要调整。


Error description 1A0-0173

Error message

不允许将特殊运动特性用于端面滑座加工

Cause of error

要将PARAXMODE功能与特殊运动特性模型一起使用：
- 极坐标运动特性
- 端面滑座运动特性

Error correction

在激活另一个加工方法前，取消激活此加工方法。


Error description 1A0-0174

Error message

端面滑座： 仅限车削模式

Cause of error

仅在车削模式下才可激活端面滑座。

Error correction

用“车削功能模式”切换至车削模式。


Error description 1A0-0175

Error message

端面滑座： 不允许的编程圆

Cause of error

编程圆的半径或圆弧对于端面滑座太小

Error correction

检查NC程序并根据需要调整


Error description 1A0-0176

Error message

端面滑座： 不允许使用探测程序段

Cause of error

探测程序段不允许使用当前端面滑座

Error correction

激活端面滑座前，运行探测程序段


Error description 1A0-0177

Error message

端面滑座： 主轴未对正

Cause of error

输入坐标系的Z轴和主轴方向不平行

Error correction

端面滑座被激活前，找正主轴方向


Error description 1A0-0178

Error message

拉伸过滤器被激活时，不允许端面滑座

Cause of error

“拉伸”过滤器被激活时，无法激活端面滑座

Error correction

- 检查CfgStrechFilter的输入项并根据需要修改
- 通知服务部


Error description 1A0-0179

Error message

端面滑座： 不允许M140

Cause of error

当前端面滑座不允许使用退刀（M140）功能

Error correction

修改NC数控程序


Error description 1A0-017A

Error message

端面滑座： 不允许PARAXCOMP

Cause of error

在当前端面滑座情况下，不允许使用PARAXCOMP功能

Error correction

检查NC数控程序并根据需要调整


Error description 1A0-017B

Error message

车削循环仅适用于当前端面滑座

Cause of error

在端面滑座运动特性情况下，要在未激活端面滑座情况下激活车削循环

Error correction

- 编程端面加工头位置（FACING HEAD POS）功能


Error description 1A0-017C

Error message

无联动车削循环的刀具轮廓

Cause of error

无法读取联动车削的刀具轮廓。

Error correction

用相应的3-D刀座运动特性计算循环的2-D刀具轮廓：
- 确保在刀具表的“KINEMATIC”表列中输入有效的刀座运动特性模型。
- 对于联动旋转循环，必须确保所定义的几何与刀具表中刀具的数据相符。


Error description 1A0-017D

Error message

联动车削循环不正确的刀具数据

Cause of error

刀具表中的刀具数据与联动车削循环不兼容。
刀具数据（ZL，XL，RS，TO，P-ANGLE，T-ANGLE，CUTWIDTH，CUTLENGTH和KINEMATIC）必须描述实际刀具情况。特别是，必须满足以下条件：
- 不允许半径（RS）和切削刃长度（CUTLENGTH和CUTWIDTH）为零。
- 仅允许圆钮刀具、粗加工刀和精加工刀。
- TO、ZL和XL必须与KINEMATIC中的刀柄几何相符。

Error correction

检查和改正刀具表中的输入信息


Error description 1A0-017E

Error message

加工面未在XY面的GS旋转

Cause of error

尝试结合全局程序设置与ZX或YZ加工面的旋转。不允许。
加工面适用于车削模式和使用“刀具调用X”或“刀具调用Y”时。

Error correction

编辑NC程序或在相应程序块中，用全局程序设置激活无旋转。


Error description 1A0-017F

Error message

负切削刃半径

Cause of error

程序中使用了负切削刃半径的车刀运行车削循环。 不允许。
有效切削刃半径是以下三项之和：
- 车刀表RS列中的数据
- 车刀表DRS列中的数据
- 通过车削参数修正功能TCS： Z/X DRS编程的余量

Error correction

三项数据之和必须为正值：调整NC程序或刀具表


Error description 1A0-0180

Error message

联动车削：未找到相配的倾斜轴。

Cause of error

未找到联动车削循环的任何适当倾斜轴。

Error correction

- 如果机床实际有适当的轴：
- 用循环800调整进动角
- 检查运动特性配置并根据需要调整
- 通知服务部


Error description 1A0-0182

Error message

倾斜加工面不适用于旋转变换

Cause of error

- 在下面提及的旋转变换之一已激活时，要激活加工面倾斜。
- 加工面已倾斜时，要激活以下旋转变换之一。

Error correction

- 加工面倾斜或循环800的取消激活。
如果在车削操作外激活了第二项变换，请联系机床制造商。
以下受到影响：
1：循环800激活的变换
2.车削加工的特殊变换，其输入坐标系通常被调整为带A或B工作台的运动特性。状态栏的POS选项卡显示是否已激活变换。


Error description 1A0-0183

Error message

车削刀具的数据无效

Cause of error

当前车刀数据无效。
无效数据组合：类型（TYPE）与TO不符。
TO中的定义值9仅适用于圆钮刀。

Error correction

编辑刀具数据。


Error description 1A0-0184

Error message

联动车削：不允许编程的刀具补偿

Cause of error

编程的刀具补偿（车削参数修正功能TCS等）不适用于联动车削循环。
该补偿改变可转位刀片相对刀架的位置，可导致碰撞。

Error correction

循环前，删除编程的全部刀具补偿。


Error description 1A0-0185

Error message

被选的TCPM模式无法与联动车削合并

Cause of error

联动车削循环不支持编程的TCPM模式

Error correction

必须设置以下TCPM参数：
- 轴位（坐标 = 名义位置），
- PATHCTRL轴（插补 = 名义位置）
- 参考点中心间或参考点刀尖与中心间（刀具预设点）


Error description 1A0-0188

Error message

不允许的功能

Cause of error

- 端面加工头功能程序中使用基于工件坐标系的当前刀具补偿进行编程。
- 端面加工头功能不允许与车削参数修正功能WCS一起使用。

Error correction

关闭基于工件坐标系的刀具补偿。


Error description 1A0-0189

Error message

不允许旋转轴插补

Cause of error

- 被编程的旋转轴被M138取消选择或通过机床参数CfgAxisPropKin/MP_rotAxisForKinCalc = 非真被取消选择，但根据机床参数CfgAxisPropKin/MP_paraxComp = 显示，必须被考虑。
- TCPM无法执行该运动。

Error correction

- 检查NC程序并根据需要编辑
- 通知服务部


Error description 1A0-018A

Error message

无手轮叠加定位运动的实际轴

Cause of error

当前运动特性不允许轴向的手轮叠加定位

Error correction

- 取消激活手轮叠加定位
- 检查机床配置
- 通知服务部


Error description 1A0-018B

Error message

无法进行轮廓准备

Cause of error

为加载的非圆弧程序准备轮廓时内部出错，因此无法执行。

Error correction

通知服务部


Error description 1A0-018C

Error message

轮廓准备无法处理非圆程序

Cause of error

轮廓准备中无法处理非圆弧程序。可能原因：
- 程序中的轮廓元素过短（长度 < 1pm）
- 程序中设置了“F适用于C轴进给速率”参数和程序期间C轴反向或其速度（短时）下降到零

Error correction

- 修改NC数控程序
- 通知服务部


Error description 1A0-018E

Error message

联动车削：预定位

Cause of error

刀具的当前倾斜角超出编程的角度范围。

Error correction

调用循环前，相应地调整刀具倾斜角。


Error description 1A0-018F

Error message

无法达到倾斜角

Cause of error

需要的倾斜角超出有效的倾斜范围。

Error correction

在轮廓起点或终点处调整倾斜角范围或需要的倾斜角。


Error description 1A0-0190

Error message

使用分支运动特性路径的轴

Cause of error

该轴用在当前分支的运动特性路径中。
以下用户不能使用这类轴：
- 用PLANE功能进行定位
- 用M138选择轴
- 在LN程序段内定位
- 在CP程序段内定位

Error correction

修改NC程序


Error description 1A0-0191

Error message

编程了不允许的轴

Cause of error

在选定的运动特性中，编程轴被配置为主轴。

Error correction

修改NC程序


Error description 1A0-0192

Error message

不正确的车刀参数

Cause of error

未正确地定义车刀。无允许的类型。

Error correction

修正车刀类型


Error description 1A0-0194

Error message

模组轴的限位开关无效

Cause of error

请注意以下有关模组轴限位开关/保护区的条件：
- 下限必须大于-360°和小于+360°
- 上限不允许为负值和必须小于+360°
- 下限不允许大于上限
- 下限和上限必须小于相距360°
也请确保设置的限位开关和保护区可得到明确定义的运动行程。
不允许两个行程范围无重叠或双重重叠。

Error correction

改正不正确的保护区设置或不正确的限位开关配置。


Error description 1A0-0195

Error message

联动车削循环不正确的刀具数据

Cause of error

无法确定由刀具和刀柄组成的刀具轮廓。

Error correction

- TO、ZL、XL和ORI必须与运动特性中的刀柄几何一致。
- TNC:\system\Toolkinematics\中保存的轮廓不正确


Error description 1A0-0196

Error message

TCPM：不允许PATHCTRL矢量

Cause of error

用“PATHCTRL矢量”编程TCPM，使刀具从起点到终点的整个运动中都定向在相同的平面上。
当前旋转轴结合编程的起点方向和终点方向不允许平滑运动。

Error correction

- 优选“PATHCHTRL轴”。仅在圆周面铣削或编程的角度变化较大时才可用“PATHCHTRL矢量”功能。
- 在对称位置（极点）编程附加NC数据点
- 编辑NC程序


Error description 1A0-0198

Error message

TCPM：不允许PATHCTRL矢量

Cause of error

用“PATHCTRL矢量”编程TCPM，使刀具从起点到终点的整个运动中都定向在相同的平面上。
由于在起点方向与终点方向之间，无法接近该位置（例如限位开关或运动特性限制），因此该情况不成立。

Error correction

- 如果问题与限位开关无关，优选“PATHCHTRL轴”。仅在圆周面铣削或编程的角度变化较大时才可用“PATHCHTRL矢量”功能。
- 编辑NC程序。


Error description 1A0-0199

Error message

TCPM：不允许PATHCTRL矢量

Cause of error

用“PATHCTRL矢量”编程TCPM，使刀具从起点到终点的整个运动中都定向在相同的平面上。
因为未用M138选择旋转轴或已编程直线辅助轴，因此该情况不成立。

Error correction

修改NC程序。


Error description 1A0-019A

Error message

在修整模式下不允许坐标变换

Cause of error

尽管坐标变换（原点平移、旋转、镜像及/或缩放）已激活，仍要切换到修整模式。

Error correction

切换到修整模式前，取消激活坐标变换（原点平移、旋转、镜像及/或缩放）。


Error description 1A0-019B

Error message

不允许的刀座运动特性

Cause of error

带刀座运动特性的砂轮无法被修整。

Error correction

- 对于要修整的砂轮，删除刀具表“KINEMATIC”下的信息
- 通知服务部


Error description 1A0-019C

Error message

在该位置无法切入（%1，%2）

Cause of error

由于该刀具半径无法切入，因此无法加工型腔。

Error correction

- 使用较小刀具
- 用较小刀具修复加工


Error description 1A0-019D

Error message

无法用循环14定义限制

Cause of error

如果用循环14定义第一个定义的轮廓，不能将其解释为边界。

Error correction

- 用“轮廓定义”（CONTOUR DEF）或
- 用第一个轮廓为型腔并在循环271中将参数Q569设置为0


Error description 1A0-019E

Error message

OCM轮廓铣削循环中的内部错误

Cause of error

- 矛盾数据。

Error correction

- 通知服务部。


Error description 1A0-019F

Error message

“开放框形”后不允许型腔

Cause of error

在轮廓定义中，在“边界框”后定义型腔（P2）。
“边界框”后必须为凸台（I2）。

Error correction

- 如果要加工封闭式型腔，不允许在循环271中定义“边界框”。
- 如果要加工开放式型腔，使用“轮廓定义”（CONTOUR DEF）功能在“边界框”后定义凸台。
- 更多信息，参见“用户手册”。


Error description 1A0-01A0

Error message

切入深度太小

Cause of error

循环271中编程的深度过小。

Error correction

修改NC数控程序


Error description 1A0-01A1

Error message

无轮廓加工的切削数据记录

Cause of error

必须在每个固定循环272、273或274前编程循环271。

Error correction

- 调整NC程序
- 编程循环271


Error description 1A0-01A3

Error message

切入深度太小

Cause of error

循环274中定义的切入深度Q238需小于0.1 mm。

Error correction

- 调整NC程序
- 定义切入深度Q238使其大于0.1 mm


Error description 1A0-01A4

Error message

刀具半径太小

Cause of error

当前刀具的刀具半径太小。

Error correction

选择更大刀具


Error description 1A0-01A5

Error message

未定义粗加工刀具

Cause of error

必须为每一个固定循环273和274定义粗加工刀具。

Error correction

- 调整NC程序
- 调用循环272
- 在参数Q438中引用粗加工刀具


Error description 1A0-01A6

Error message

‘每圈进给Q436’参数未正确定义

Cause of error

为每圈进给量参数Q436输入值0。

Error correction

检查和正确修改Q436中的值


Error description 1A0-01A7

Error message

轮廓中不允许的NC程序段

Cause of error

在轮廓编程中不允许该NC程序段（例如APPR或DEP程序段，LN程序段等）

Error correction

编辑轮廓


Error description 1A0-01A8

Error message

文件 %1 中的夹具描述不正确

Cause of error

给定文件中的夹具描述不正确或文件不存在。

Error correction

- 检查给定文件中的夹具描述并根据需要改正
- 用“重置全部夹具”功能重置夹具
- 用“夹具选择”功能加载有效夹具
- 通知服务部


Error description 1A0-01A9

Error message

模态轴的软限位开关故障

Cause of error

在该版数控系统软件中，不允许带软限位开关模态轴运动。

Error correction

- 编辑NC程序
- 不允许配置模态轴的限位开关
- 不允许将轴配置为模态轴
- 安装新版NC软件


Error description 1A0-01AA

Error message

模态轴运动限制故障

Cause of error

在该版数控系统软件中，不允许带行程限制的模态轴运动。

Error correction

- 编辑NC程序
- 不允许配置模态轴的行程限制
- 不允许将轴配置为模态轴
- 安装新版NC软件


Error description 1A0-01AB

Error message

不允许的夹具

Cause of error

修整模式下不允许使用的夹具。

Error correction

- 在当前运动特性配置中删除CfgKinFixSocket项
- 通知服务部


Error description 1A0-01AC

Error message

不适用于圆柱面加工的配置

Cause of error

工作台下的第一机床轴必须为模态旋转轴。

Error correction

- 检查轴配置
- 通知机床制造商


Error description 1A0-01AD

Error message

“%1”中忽略的夹具

Cause of error

指定的运动特性模型没有夹具的插入点。

Error correction

- 调整机床配置，使其含夹具。为此，请联系机床制造商。
请注意：如果使用指示的运动特性模型，将在无所需夹具情况下执行加工操作。


Error description 1A0-01AE

Error message

边界程序段后不允许直接连接凸台

Cause of error

在轮廓定义中，将凸台（I2）定义在“边界框”之后。
“边界框”后必须为型腔（P2）。

Error correction

- 如果需要加工封闭式型腔或凸台，严禁在循环271中定义“边界框”
- 如果要加工开放式型腔，用“轮廓定义”功能在“边界框”后定义型腔。
- 更多信息，参见“用户手册”


Error description 1A0-01AF

Error message

无效的刀具技术数据

Cause of error

刀具半径是刀具表中R值与DR值的合计值，在部分情况下；累加编程的余量。如果可转位刀片的宽度（RCUTS）等于该刀具半径，则切入角（角度）必须为90。

Error correction

根据需要，检查刀具数据并进行更正。


Error description 1A0-01B1

Error message

可转位刀片的宽度太大

Cause of error

刀具半径是刀具表中R值与DR值的合计值；在部分情况下，累加编程的余量。可转位刀片（RCUTS）的宽度不允许超过刀具半径的95%。

Error correction

根据需要，检查刀具数据并进行更正。


Error description 1A0-01B2

Error message

所用刀具的可用长度太小

Cause of error

使用中刀具的可用长度（刀具表的LU列）小于循环中编程的加工深度。

Error correction

- 使用刀具，其可用长度更大


Error description 1A0-01B3

Error message

无法激活极坐标运动特性

Cause of error

用编程轴和所选解无法激活极坐标运动特性。

Error correction

检查选定轴及解：
- 这些轴必须分布在三维空间中
- 旋转轴必须在工作台侧并将其配置为模态轴（CfgAxis/isModulo = TRUE）
- 只允许选择一个旋转轴
- 必须可从当前位置达到选定解（MODE_POS：机床位于径向轴的正值处，MODE_NEG：机床位于径向轴的负值处）


Error description 1A0-01B4

Error message

极坐标运动特性：不允许TCPM

Cause of error

TCPM（M128）不允许用于当前的极坐标运动特性。

Error correction

检查NC程序并根据需要调整


Error description 1A0-01B5

Error message

极坐标运动特性：不允许坐标变换

Cause of error

当前极坐标运动特性不允许部分变换：
- 倾斜加工面

Error correction

检查NC程序并根据需要调整


Error description 1A0-01B6

Error message

拉伸过滤器被激活时，不允许极坐标运动特性

Cause of error

如果激活了“拉伸筛选器”，不能激活极坐标运动特性。

Error correction

- 检查CfgStrechFilter项下的信息并根据需要修改
- 通知服务部


Error description 1A0-01B7

Error message

当前极坐标运动特性不允许五轴加工

Cause of error

当前极坐标运动特性不允许在一个NC程序段内编程直线轴和旋转轴运动。

Error correction

修改NC程序。


Error description 1A0-01B8

Error message

当前极坐标运动特性不允许手轮叠加定位

Cause of error

当前极坐标运动特性不允许手轮叠加定位

Error correction

- 取消激活手轮叠加定位
- 取消激活极坐标运动特性


Error description 1A0-01B9

Error message

极坐标运动特性：不允许同时使用M91

Cause of error

不允许当前极坐标运动特性与M91结合使用。

Error correction

检查NC程序并根据需要调整


Error description 1A0-01BA

Error message

封闭轮廓不允许交替加工

Cause of error

对于封闭轮廓，Q15不支持0值（交替加工方向）。

Error correction

将Q15的值修改为+1（顺铣）或-1（逆铣）。


Error description 1A0-F302

Error message

封闭轮廓不允许APPRLT

Cause of error

封闭轮廓不支持APPRLT接近。

Error correction

在循环270中，将输入参数Q390设置为1（APPRCT）或3（APPRLN）。


Error description 1A0-F303

Error message

无待加工的轮廓

Cause of error

在轮廓的内部分辨率后，无可用OCM剩余加工功能（子）轮廓。
请注意：
- 无法加工宽度小于2*R*(1+Q578)的型腔，这是内角圆角的原因。
- 取决于R和RCUTS，在窄槽中无法切入。

Error correction

确保编程的轮廓足够宽，特别是以上所述的尺寸。


Error description 1A0-F304

Error message

无余量，无法达到该深度

Cause of error

只要程序中无深度余量（Q369），该深度将不进行精加工。

Error correction

定义轮廓数据时，在Q369中编程深度余量。


Error description 1A0-F305

Error message

旋转轴的编程值过高

Cause of error

旋转轴的编程值过大（大于1,000,000°）。

Error correction

检查NC数控程序并改正


Error description 1A0-F308

Error message

Workpiece blank contour too complex

Cause of error

The current workpiece blank contour exceeds the maximum limit of 200 blocks.

Error correction

Adapt the workpiece blank, or export it as an STL file and include it with BLK FORM FILE.


Error description 1A0-F309

Error message

Axis-value programming during active basic rotation

Cause of error

You programmed M128, TCPM with AXIS POS, or PLANE AXIAL.
A basic rotation for the workpiece was active at the same time.
This can lead to incorrect positioning on the workpiece.

Error correction

Edit the NC program


Error description 1A1-000C

Error message

未定义选定的运动特性

Cause of error

- 要使用不存在的运动特性表

Error correction

- 扩展运动特性配置。
- 修改循环。
- 通知服务部。


Error description 1A1-000D

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-000E

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-000F

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-0010

Error message

限位开关 %1%2

Cause of error

计算的刀具路径超出机床正行程限位。 当前机床参数被假定为不被使用，因此工件在加工区内的不正确位置。
用配置数据"CfgPositionLimits->swLimitSwitchPos”定义正软限位开关。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 1A1-0011

Error message

限位开关 %1%2

Cause of error

计算的刀具路径超过机床负行程限位。 当前机床参数被假定为不被使用，因此工件在加工区内的不正确位置。
用配置数据"CfgPositionLimits->swLimitSwitchNeg”定义负软限位开关。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 1A1-0012

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-0013

Error message

运动特性配置错误
%1

Cause of error

机床运动特性配置中的转换轴数量少于3个。

Error correction

- 编辑机床运动特性配置
- 检查配置对象"CfgProgAxis"被定义为"MainLinCoord"类型的运动特性中的轴数
- 使用"功能PARAXMODE"时： 检查用该功能编程的轴数和类型
- 通知服务部


Error description 1A1-0014

Error message

运动特性配置错误
%1

Cause of error

机床运动特性配置中的转换轴数量多于3个。

Error correction

- 编辑机床运动特性配置
- 检查配置对象"CfgProgAxis"被定义为"MainLinCoord"类型的运动特性中的轴数
- 使用"功能PARAXMODE"时： 检查用该功能编程的轴数和类型
- 通知服务部


Error description 1A1-0015

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-0016

Error message

Program position not accessible

Cause of error

The machine cannot reach all points in the space. The three linear axes with which the control moves to programmed positions all lie in one plane. Possible causes:
- With FUNCTION PARAXMODE you selected three axes that lie in one plane
- A linear axis is mounted on a rotary axes; the rotary axis has tilted the linear axis into the plane of the two other linear axes

Error correction

Edit the NC program


Error description 1A1-0017

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。
- 编辑循环。


Error description 1A1-0018

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-0019

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-001A

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-001B

Error message

未指定计算运动特性补偿的精度
运动

Cause of error

- 计算运动特性补偿运动的精度数据缺失

Error correction

- 编辑循环。


Error description 1A1-001C

Error message

未定义旋转轴

Cause of error

- 机床运动特性配置不正确
- 选择了不正确的运动特性表

Error correction

- 编辑机床运动特性配置。
- 编辑循环。
- 通知服务部。


Error description 1A1-001D

Error message

运动特性配置错误
%1

Cause of error

- 机床运动特性配置不正确

Error correction

- 编辑机床运动特性配置。
- 通知服务部。


Error description 1A1-001E

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-0022

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 选择相互垂直的轴的运动特性配置
- 通知服务部


Error description 1A1-0023

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-0024

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-0025

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-0026

Error message

未实施的功能: %1

Cause of error

- 要使用尚未实施的功能。

Error correction

- 编辑NC程序。


Error description 1A1-0027

Error message

未定义砂轮补偿类型

Cause of error

未指定要补偿的砂轮边。

Error correction

- 编辑循环。


Error description 1A1-0028

Error message

不能移动该轴！
%1

Cause of error

You tried to move an axis that cannot be moved by the NC, such as a display axis, which is only displayed.

Error correction

- Check the NC program
- Select suitable machine kinematics (polar)


Error description 1A1-0029

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-002A

Error message

运动特性配置错误
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-002B

Error message

运动特性配置错误
%1

Cause of error

- 系统错误
- 不正确运动特性

Error correction

- 编辑机床运动特性配置。
- 通知服务部。


Error description 1A1-003B

Error message

砂轮几何尺寸不正确
负值 %1 在砂轮参数中

Cause of error

- 砂轮几何参数设置不正确

Error correction

- 修正砂轮几何参数


Error description 1A1-003C

Error message

砂轮几何尺寸不正确
负值%1 在砂轮参数中

Cause of error

- 砂轮几何参数设置不正确

Error correction

- 修正砂轮几何参数


Error description 1A1-003D

Error message

砂轮几何尺寸不正确
砂轮参数中的角度 %1 太小

Cause of error

- 砂轮几何参数设置不正确

Error correction

- 修正砂轮几何参数


Error description 1A1-003E

Error message

砂轮几何尺寸不正确
砂轮几何尺寸中有负边长

Cause of error

- 砂轮几何参数设置不正确

Error correction

- 修正砂轮几何参数


Error description 1A1-003F

Error message

砂轮几何尺寸不正确
砂轮参数中缺失参数 %1

Cause of error

- 砂轮几何参数设置不正确

Error correction

- 修正砂轮几何参数


Error description 1A1-0040

Error message

几何链中的系统错误:
%1

Cause of error

- 系统错误

Error correction

- 通知服务部。


Error description 1A1-0042

Error message

运动特性配置错误
%1

Cause of error

配置信息中不正确关键字导致的视图信息中无效属性或列表元素。 为此，配置服务器检查实体，这是视图信息中的输出列表元素被置为无效的原因。

Error correction

- 修正运动特性配置。
- 通知服务部。


Error description 1A1-0043

Error message

运动特性配置错误
%1

Cause of error

错误原因说明见错误信息文本。

Error correction

通知服务部。


Error description 1A1-0044

Error message

不允许设置滚动轴的软件限位

Cause of error

要设置滚动轴的软件限位开关值。

Error correction

- 修改配置
- 编辑循环


Error description 1A1-0045

Error message

刀具轴方向垂直于加工面不可能

Cause of error

无法将刀具轴定向在与定义的加工面垂直方向。

Error correction

- 编辑NC程序
- 根据需要，改变刀具装卡
- 根据情况，改变旋转轴限位开关设置


Error description 1A1-0046

Error message

数控系统无法计算相切圆

Cause of error

用半径0定义圆。

Error correction

编辑NC程序。


Error description 1A1-0047

Error message

数控系统无法改变刀具定向，因为旋转
轴未定义

Cause of error

未定义定向刀具轴的旋转轴。

Error correction

- 编辑NC程序
- 大修机床
- 用旋转轴配置运动特性


Error description 1A1-0048

Error message

运动特性配置错误:
%1

Cause of error

用英语显示在附加文本中

Error correction

- 编辑运动特性配置
- 通知服务部


Error description 1A1-0049

Error message

未找到刀具长度补偿的轴.

Cause of error

可能原因：
没有用于补偿刀具长度的轴或没有明确的可定义轴。

Error correction

- 修改轮廓配置
- 通知服务部


Error description 1A1-004A

Error message

插补的轴太多

Cause of error

超出可同时运动的最大允许轴数。
（出口版软件的最大轴数为4轴。）

Error correction

检查NC程序


Error description 1A1-004B

Error message

运动特性配置错误

Cause of error

机床运动特性配置中的转换轴数量多于3个。

Error correction

- 编辑机床运动特性配置
- 检查机床参数"specCoordSys”的配置对象"CfgAxis”被定义为附加直线轴运动特性模型中的轴数。 与配置对象"CfgProgAxis”定义为"MainLinCoord”类型的运动特性模型的轴一起，机床运动特性正好为3个轴。
- 使用"功能PARAXMODE”时： 检查用该功能编程的轴数和类型
- 通知服务部


Error description 1A1-004C

Error message

螺纹切削: 不允许反向!

Cause of error

不允许螺纹参考轴的反向。

Error correction

- 不能改变螺纹参考轴的方向。
- 编辑NC程序。


Error description 1A1-004D

Error message

非插补轴超过行程范围!

Cause of error

非插补轴超出行程范围限制。

Error correction

减小非插补轴的编程路径。


Error description 1A1-004E

Error message

加速非插补轴的距离太短!

Cause of error

非插补轴超过最大加速度！

Error correction

扩大非插补轴的编程路径。


Error description 1A1-004F

Error message

This area cannot be machined!

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

手轮叠加定位的限位开关 %1%2

Cause of error

计算的刀具路径超过机床正行程限位。 当前机床参数被假定为未被采用，因此工件在加工区内的位置不正确。
M118限位开关

Error correction

减小手轮行程范围（M118）


Error description 1A1-0051

Error message

端面加工头位置不正确的运动特性模型

Cause of error

当前运动特性模型无端面滑座。 端面加工头位置只适用于端面滑座运动特性。

Error correction

插入端面滑座和切换运动特性


Error description 1A1-0052

Error message

无法计算刀具倾斜角

Cause of error

用于计算刀具倾斜角的旋转轴数过多或过少

Error correction

- 用M138选择或取消选择旋转轴
- 检查刀具主轴的配置，特别是CfgAxisPropKin/rotAxisForKinCalc
- 联系机床制造商


Error description 1A1-0053

Error message

无法计算刀具倾斜角

Cause of error

不允许车削刀具的可转位刀片定向。

Error correction

可转位刀片的平面必须平行于或垂直于刀具主轴：
- 检查刀具数据
- 检查运动特性配置，特别是刀具主轴与刀具间的变换（CfgKinSimpleTrans）
- 联系机床制造商


Error description 1A1-0054

Error message

无法计算刀具倾斜角

Cause of error

选定旋转轴的不正确定向。可能原因：
- 车削主轴平行于选定的倾斜轴
- 刀具方向平行于选定的倾斜轴
- 当前设备无法进行程序要求的倾斜

Error correction

- 检查编程的倾斜
- 用M138选择不同的倾斜轴
- 检查运动特性配置
- 检查刀具主轴配置，特别是CfgAxisPropKin/rotAxisForKinCalc
- 联系机床制造商


Error description 1A2-000A

Error message

计算变换时系统出错:
%1

Cause of error

错误原因说明见错误信息文本中。

Error correction

通知服务部。


Error description 1A2-000B

Error message

用"预设”指令对轴编程一次以上

Cause of error

虽然未配置相应实际轴，但配置了一个特殊可编程轴（该轴的axisIdent或逻辑轴号缺失）。

Error correction

- 编辑NC程序或循环


Error description 1C7-01F6

Error message

SPLC程序的FS配置的数据记录

Cause of error

SPLC程序的功能安全配置的数据记录


Error description 1C7-0205

Error message

至电机保持制动测试前的最长时间

Cause of error

测试电机保持制动高于保持扭矩的最长时间
- 输入值0： 无SKERN的监测时间


Error description 1C7-0206

Error message

SS2响应的最大路径

Cause of error

SOM2操作模式中SS2响应的主轴最大允许路径或转数


Error description 1C7-0207

Error message

SS2响应的最大路径

Cause of error

SOM4操作模式中SS3响应的主轴最大允许路径或转数


Error description 1C7-0208

Error message

SS2响应的最大路径

Cause of error

SOM4操作模式中SS2响应的主轴最大允许路径或转数


Error description 1C7-021B

Error message

MC驱动无法启动： NN_GenSafe = 0

Cause of error

- SPLC接口信号NN_GenSafe = 0。 因此无法启动驱动。
- SPLC程序未设置接口信号。
- 机床参数skipEmStopTest已设置。

Error correction

- 请检查SPLC程序。
- 检查MP_skipEmStopTest中设置项。
- 通知服务部.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

默认的HSCI数据传输速度

Cause of error

输入所需的HSCI数据传输速度。
“自动”选项用于数控系统自动选择最高可用的数据传输速度。
如果HSCI系统中存在只适用于有限数据传输速度的设备或电缆，可能需要手动预先选择。


Error description 1C7-0268

Error message

旋转轴的手轮叠加定位只能用在TCPM模式下

Cause of error


Error description 1C7-0350

Error message

名义/实际值监测的模式（可选）

Cause of error

参数指定名义值与实际值监测的类型：
- speedAndPosCompDefault：
对于FS主轴，必须比较转速的名义值与实际值；防护门打开时位置控制进给轴比较位置，防护门关闭时位置控制进给轴比较速度。
- speedAndPosCompReduced：
对于FS主轴，必须比较转速的名义值与实际值；防护门打开时位置控制进给轴比较位置，否则比较速度
- noComp：
名义值与实际值比较未激活，因此，不检查速度，也不检查位置
- speedComp：
对于FS主轴，比较转速的名义值与实际值，进给轴比较位置。


Error description 1C9-006B

Error message

刀座描述

Cause of error

在此描述刀座。


Error description 200-0001

Error message

计算器

Cause of error


Error description 200-0017

Error message

'%1' 的配置不正确

Cause of error

配置数据不完整或含有无效值。

Error correction

检查配置数据。


Error description 200-0018

Error message

轴 %1 的配置无效

Cause of error

特定轴的配置数据不完整或含有无效值。

Error correction

检查该轴的"可编程名”配置。


Error description 200-0019

Error message

%1 轴的配置名无效

Cause of error

配置属性不允许给该轴配置该轴名，或轴名已指定给一个轴。

Error correction

编辑"可编程名/轴名”的配置数据。


Error description 200-001A

Error message

%1 轴的配置索引无效

Cause of error

配置属性不允许给该轴配置该索引，或索引已指定给另一个轴。

Error correction

编辑"可编程名/索引”的配置数据。


Error description 200-001B

Error message

%1 轴的配置方向无效

Cause of error

必须给轴配置一个方向，X轴、Y轴或Z轴。

Error correction

编辑"可编程名/目录”的配置数据。


Error description 200-001C

Error message

循环 %1 已定义

Cause of error

在CycleDesign中，为一个循环或查询循环指定相同的编号或G代码号超过一次。

Error correction

在CycleDesign中，修改循环中一个循环的编号或其G号。


Error description 200-001D

Error message

无法打开配置服务器队列

Cause of error

系统内通信错误

Error correction

通知服务部


Error description 200-001E

Error message

无法读配置数据 '%1'

Cause of error

系统内通信错误

Error correction

通知服务部。


Error description 200-001F

Error message

无为编辑器定义的可编程轴

Cause of error

配置不正确：
CfgEditorSettings/useProgAxes被设置为通过CfgChannelAxes/progAxis定义的可编程轴可用于编辑器。 但CfgChannelAxes/progAxis为空。

Error correction

修改配置： CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

NC程序不完整

Cause of error

发现无效的程序终点：
- 文件未完整地传至数控系统
- 用文本编辑器编辑期间文件损坏
- 文件系统出错

Error correction

- 再次传输文件或者从存档文件中还原
- 在NC编辑器中手动修改文件
注意：为了直观NC编辑器自动添加程序终点。
用“另存为”将该程序终点写入文件中。


Error description 201-0800

Error message

按键未定义功能

Cause of error

在此环境下, 按键无效。


Error description 201-0801

Error message

程序内存超出

Cause of error

NC程序存储器容量不够。

Error correction

删除不再需要的程序。


Error description 201-0802

Error message

检索地址丢失

Cause of error

在NC程序中，最初的检索地址已不再存在。

Error correction

中止检索。


Error description 201-0803

Error message

输入值错误

Cause of error

- 输入的数值超出了范围。
- 循环Cycle 209 (ISO: 209): 输入了0作为断屑的进给深度(Q257)。

Error correction

- 输入正确的数值。
- 在Q257中输入非0的数值。


Error description 201-0804

Error message

未找到程序

Cause of error

试图调用TNC存储器中不存在的程序。

Error correction

编辑工件程序。


Error description 201-0805

Error message

被保护文件!

Cause of error

不能编辑或清除该程序，除非去除保护。

Error correction

删除程序保护。


Error description 201-0806

Error message

程序段格式不正确

Cause of error

在所标识的程序段中存在不正确的程序段格式。

Error correction

编辑工件程序。


Error description 201-0807

Error message

地址码已被分配

Cause of error

在ISO程序段中使用了不正确的地址符。

Error correction

编辑所标识的程序段。


Error description 201-0808

Error message

程序段太长

DATUM SHIFT

Cause of error


Error description 201-092E

Error message

移动方向未定义

Cause of error

在测量循环中，输入的移动方向Q267为0。

Error correction

运动方向Q267, 输入+1(正向移动)或-1(负向移动)。


Error description 201-092F

Error message

未启用原点表

Cause of error

坐标原点设定测量循环：要求TNC将测量点写入坐标原点表中，但在程序运行方式（状态M）没有激活坐标原点表。

Error correction

在单程序段或程序自动运行方式，激活要输入测量点的坐标原点表。


Error description 201-0930

Error message

位置错误: 中心的第一轴坐标

Cause of error

工件测量循环：中心的第一轴坐标超出了位置公差。

Error correction

检查工件和测量日志。


Error description 201-0931

Error message

位置错误: 中心的第二轴坐标

Cause of error

工件测量循环：中心的第二轴坐标超出了位置公差。

Error correction

检查工件和测量日志。


Error description 201-0932

Error message

孔直径过小

Cause of error

工件测量循环：孔径太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 201-0933

Error message

孔直径太大

Cause of error

- 工件测量循环：孔径太大，超过允许公差。
- 循环Cycle 208: 编程的孔径(Q335)不能用当前刀具加工。

Error correction

- 检查工件，必要时检查测量日志。
- 循环Cycle 208: 使用较大的刀具。孔径不得大于刀具直径的2倍。


Error description 201-0934

Error message

凸台直径太小

Cause of error

工件测量循环：凸台直径太小，超过允许公差。。

Error correction

检查工件和测量日志。


Error description 201-0935

Error message

凸台直径太大

Cause of error

工件测量循环：凸台直径太大，超过允许公差。。

Error correction

检查工件和测量日志。


Error description 201-0936

Error message

型腔太小: 修改轴 1坐标

Cause of error

工件测量循环：型腔第一轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 201-0937

Error message

型腔太小: 修改轴 2坐标

Cause of error

工件测量循环：型腔第二轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 201-0938

Error message

型腔太大: 坐标轴 1 超差

Cause of error

工件测量循环：型腔第一轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 201-0939

Error message

型腔太大: 轴 2 坐标超差

Cause of error

工件测量循环：型腔第二轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 201-093A

Error message

凸台太小:轴1坐标超差

Cause of error

工件测量循环：凸台第一轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 201-093B

Error message

凸台太小:轴2 坐标超差

Cause of error

工件测量循环：凸台第二轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 201-093C

Error message

凸台太小:轴1坐标超差

Cause of error

工件测量循环：凸台第一轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 201-093D

Error message

凸台太大: 修改轴 2坐标

Cause of error

工件测量循环：凸台第二轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 201-093E

Error message

测量循环: 长度超出最大值

Cause of error

测量循环425或427: 测得的长度超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 201-093F

Error message

测量循环: 长度低于最小值

Cause of error

测量循环425或427: 测得的长度小于最小允许值。

Error correction

检查工件和测量日志。


Error description 201-0940

Error message

测头 426: 长度超出最大值

Cause of error

测量循环426: 测得的长度超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 201-0941

Error message

测头 426: 长度低于最小值

Cause of error

测量循环426: 测得的长度小于最小允许值。

Error correction

检查工件和测量日志。


Error description 201-0942

Error message

测头 430: 直径太大

Cause of error

测量循环430：测得的螺栓孔分布圆直径超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 201-0943

Error message

测头 430: 直径太小

Cause of error

测量循环430：测得的螺栓孔分布圆直径小于最小允许值。

Error correction

检查工件和测量日志。


Error description 201-094F

Error message

未完成的循环被删除

Cause of error

TNC已经清除了一个不完整循环的报告信息。


Error description 201-0950

Error message

中间存储器空

Cause of error

试图从空的中间存储器插入一个程序段。

Error correction

在从中间存储器插入一个程序段之前，通过下列方法将程序段放入存储器：
- 用DEL键删除要复制的程序段，或
- 将编辑光标指向要复制的程序段。


Error description 201-0951

Error message

不允许写入

Cause of error

选择了有写保护的文件进行编辑。

Error correction

在编辑之前，输入代码86357取消写保护。


Error description 201-0952

Error message

删除全部内容: NO ENT

Cause of error

在编辑程序期间，试图删除功能所必需的字符。

Error correction

按NO ENT键删除整个功能，或按END键取消。


Error description 201-0953

Error message

内容不允许改动

Cause of error

试图在文本对话窗内打开其它文本对话窗。

Error correction

继续对话，或将对话框删除再输入新的文本。


Error description 201-0954

Error message

不能使用极坐标

Cause of error

在极坐标对当前的功能不可使用的情况下，按下P键以输入极坐标。

Error correction

输入直角坐标来编写当前的功能，或使用允许极坐标输入的功能。


Error description 201-0955

Error message

要改变内容: 按 ENT 键

Cause of error

试图改变与当前程序段有从属关系的文本开始符。

Error correction

首先删除元素，然后改变文本开始符。


Error description 201-0956

Error message

不允许作为内容输入

Cause of error

编入了不能开始文本的功能。

Error correction

只编入允许的功能。


Error description 201-0957

Error message

检查圆括号是否成对

Cause of error

试图结束一个含有奇数个括号的Q参数程序段。括号只能成对地使用。

Error correction

输入缺少的括号。


Error description 201-099D

Error message

小数位数太多

Cause of error


Error description 201-099E

Error message

文件名与程序名不符

Cause of error


Error description 201-099F

Error message

上下文代码名未知

Cause of error


Error description 201-09A0

Error message

数值超出范围

Cause of error


Error description 201-09A1

Error message

语法错误

Cause of error

语法错误


Error description 201-09A2

Error message

NC 语言未知

Cause of error


Error description 201-09A3

Error message

无法访问文件

Cause of error


Error description 201-09A5

Error message

缺少必要的数值

Cause of error

在键入的程序段尚未输入所需要的全部数值时，便试图保存这个NC程序段。

Error correction

输入NC程序段所需要的全部数值。如果需要，请参考用户手册。


Error description 201-09A8

Error message

表数据未知

Cause of error

表数据未知


Error description 201-09A9

Error message

二进制记录中的语法错误

Cause of error

二进制记录中的语法错误


Error description 201-0A1F

Error message

键入的字符不可接受

Cause of error

试图输入在输入框中不允许的字符。

Error correction

编辑NC程序。


Error description 201-0A20

Error message

不允许使用小写

Cause of error

试图输入小写字母。

Error correction

编辑NC程序。在输入框中只能用大写字母。


Error description 201-0A21

Error message

不允许字符

Cause of error

试图输入字母。

Error correction

编辑NC程序。在输入框中只能输入数字。


Error description 201-0A22

Error message

不允许数字

Cause of error

试图输入数字。

Error correction

编辑NC程序。在输入框中只能输入字母。


Error description 201-0A51

Error message

参考到程序段 %.6s: 否 DEL

Cause of error

FK编程: 试图删除有其它程序段参考的一个程序段。

Error correction

首先编辑参考程序段，然后再删除参考。


Error description 201-0A52

Error message

至当前程序段的FK 参考点

Cause of error

试图在FK程序中删除程序中其它部分作为参考的程序段。

Error correction

改变FK参考。


Error description 201-0A55

Error message

未选择轴

Cause of error

在设定加工方式MOD时，没有为L程序段选择坐标轴。

Error correction

在设定MOD时，按下"实际位置捕获”（actual-position-capture）键，对L程序段输入该坐标轴的位置。


Error description 201-0A6F

Error message

字符太多

Cause of error

当前输入框超过了最多允许的字符数量。

Error correction

输入较少的字符。


Error description 201-0A70

Error message

数值超出输入范围

Cause of error

输入了超出允许范围的数值。

Error correction

使用允许的输入范围。


Error description 201-0A71

Error message

小数位太多

Cause of error

输入了超出允许的小数位的数值。

Error correction

使用允许的输入范围。


Error description 201-0A72

Error message

非法的代数符号

Cause of error

试图用-/+键输入代数符号。

Error correction

不要使用-/+键。


Error description 201-0A73

Error message

只允许整数

Cause of error

试图输入带有小数的数值。

Error correction

不要使用小数点。


Error description 201-0A74

Error message

Q 参数不允许: 键入一个数字

Cause of error

试图在当前输入框内使用Q参数。

Error correction

输入数字值。


Error description 201-0A75

Error message

不允许增量输入

Cause of error

试图按 I键输入增量值。

Error correction

输入绝对值。


Error description 201-0A76

Error message

太多的M功能

Cause of error

一个NC程序段内M功能太多。

Error correction

每个NC程序段使用的M功能不应多于两个。


Error description 201-0A77

Error message

太多的坐标轴被编入程序

Cause of error

- NC程序段的同时可动轴数超过允许数量。
- 要用一个NC程序生成一个逆序程序但该程序中的编程轴数超过5个。

Error correction

- 标准版： 每个NC程序段的编程轴数不超过5个。
- 出口版本： 每个NC程序段的编程轴数不超过4个。
- 源程序中的总轴数不能超过5个不同轴。


Error description 201-0A78

Error message

坐标轴重复编程

Cause of error

在一个NC程序段中，同一个坐标轴被编写了多次。

Error correction

在一个程序段中只能编写不同的坐标轴。


Error description 201-0A79

Error message

双重元素/ 不允许

Cause of error

- 在一个NC程序段内，相同的语法元素被使用了多次。
- 在一个NC程序段内，语法元素的当前次序不符合要求。

Error correction

- 在一个NC程序段内，一个语法元素只能被编写一次。
- 将语法元素按要求次序编写。


Error description 201-0A7A

Error message

不完整的数据输入

Cause of error

在NC程序段中没有输入全部需要的数据。

Error correction

添加缺少的信息。


Error description 201-0A7B

Error message

ISO: 缺少程序段号 N

Cause of error

在ISO程序中存在没有以程序段号码N开始的程序段。

Error correction

插入程序段号码。


Error description 201-0A7C

Error message

缺少所需的元素

Cause of error

在NC程序段中没有输入全部需要的数据。

Error correction

添加缺少的信息。


Error description 201-0A7D

Error message

程序句法错误

Cause of error

NC程序段中含有需要其它语法元素的语法元素。

Error correction

修改NC程序段。


Error description 201-0A9F

Error message

未知的关键字

Cause of error

在NC程序段中，试图输入TNC不能翻译的字。

Error correction

只输入有效的字。


Error description 201-0AA0

Error message

句法元素无法编辑

Cause of error

试图编辑NC程序段中的一个语法元素。

Error correction

用不同的语法元素输入一个新的NC程序段。


Error description 201-0AA1

Error message

PGM 程序头不可编辑

Cause of error

在程序中，试图编辑程序段BEGIN PGM(ISO: %... G71),或END PGM(ISO: N99999999%...)其中之一。

Error correction

开始程序段和结束程序段不能被编辑。要改变程序名，使用文件管理的RENAME功能。


Error description 201-0AA2

Error message

无参考系可改变!

Cause of error

试图将当前程序段的坐标数据由直角坐标改为极坐标，反之亦然。

Error correction

将光标移到程序段开头，按P键将坐标系改为极坐标输入或直角坐标输入。


Error description 201-0AA3

Error message

不允许有旋转轴

Cause of error

将旋转轴作为刀具轴编程。

Error correction

在TOOL CALL程序段(ISO: T..)只能编写直线轴。


Error description 201-0AA4

Error message

程序段句法错误

Cause of error

工件程序段包含语法错误。

Error correction

编辑工件程序。


Error description 201-0AA5

Error message

确实删除 NC 程序? 删除!

Cause of error

删除一个NC程序段之前的警告。

Error correction

完全删除一个NC程序段，按DEL。退出删除，按任意键。


Error description 201-0AA6

Error message

不允许的坐标轴字母

Cause of error

试图编写一个当前功能不允许的坐标轴。

Error correction

只编写允许的坐标轴。


Error description 201-0AA7

Error message

不能取消程序段跳转

Cause of error

试图用Backspace键删除程序跳转(Block Skip)功能。

Error correction

只有以"/ ”开始的NC程序段才具有此功能。


Error description 201-0AA8

Error message

字符不完整

Cause of error

试图输入一个含有语法元素却没有相应的结束符的NC程序段。

Error correction

确认符号位于正确的位置。必要时参考用户手册。


Error description 201-0AB4

Error message

不能超越屏幕的边缘

Cause of error

将当前程序段的显示位置移到了屏幕边缘。

Error correction

选择当前程序段的显示位置，使其位于屏幕的限定范围内。


Error description 201-0ADF

Error message

不可能拾取实际位置

Cause of error

在倾斜工作面功能起作用时，试图将实际位置装入程序。

Error correction

实际位置只能在倾斜工作面功能没有起动时才能被装入。


Error description 201-0AFE

Error message

只能在初始化时改变内容!

Cause of error

试图对NC程序段格式做重大改变。

Error correction

只有将光标放在程序段的开头，才能改变NC程序段格式。


Error description 201-0B31

Error message

程序段取消 %u (%u %%)

Cause of error

中断搜索。

Error correction

如果需要的话，重新驱动搜索功能并转动搜索过程。


Error description 201-0B67

Error message

提取行 %u 中的标记名

Cause of error

要将同一个标记名指定给有LBL SET的NC程序段。

Error correction

用不同标记名。


Error description 201-0B88

Error message

程序正在运行时不能编辑

Cause of error

- 要编辑一个正在运行的程序。
- 要编辑一个正在运行的程序所访问的表。

Error correction

- 只在停止状态下才能进行修改。
- 停止程序运行（内部停止）并用PGM MGT键重新选择。然后编辑AFC设置。


Error description 201-0C02

Error message

文件系统 I/O 错误

Cause of error

访问系统文件设备时出错.

Error correction

- 对 TNC 驱动, 关闭控制系统, 然后再开机测试驱动系统.如果仍有问题, 联系HEIDENHAIN公司.
- 对网络驱动设备, 检查网络连接和提供目录服务的计算机.
- 下载表, 确保表内容正确 (例如冗余线数).


Error description 201-F388

Error message

行 N%u 标签名已分配

Cause of error

要将同一个标记名指定给有LBL SET的NC程序段。

Error correction

用不同标记名。


Error description 210-0001

Error message

系统文件结束, 未找到标识符

Cause of error

在信息文件中的希望获得一个标识符，但达到文件末尾。

Error correction

通知服务部。


Error description 210-0002

Error message

需要系统文件中的标识符

Cause of error

希望在信息文件中获得一个标识符，但读到非字母字符。

Error correction

通知服务部。


Error description 210-0003

Error message

系统文件结束, 未找到字符串

Cause of error

在信息文件中希望获得一个字符串，但达到文件末尾。

Error correction

通知服务部。


Error description 210-0004

Error message

需要系统文件中的字符串

Cause of error

在信息文件中希望获得一个以""”开始的字符串，但读到其它字符。

Error correction

通知服务部。


Error description 210-0005

Error message

系统文件中的数据类型不兼容

Cause of error

在信息文件中，读取的数据不符合被读取的数据对象。

Error correction

通知服务部。


Error description 210-0006

Error message

系统文件中未知实体名
信息库不兼容或
未实施实体实例

Cause of error

在信息文件中读取到未定义的信息。

Error correction

通知服务部。


Error description 210-0007

Error message

系统文件已指定标识符

Cause of error


Error description 210-0008

Error message

系统文件中的整数值

Cause of error

希望在信息文件中获得一个整数。

Error correction

通知服务部。


Error description 210-0009

Error message

系统文件中的浮点值

Cause of error

希望在信息文件中获得一个浮点数。

Error correction

通知服务部。


Error description 210-000A

Error message

系统文件中的无效逻辑值

Cause of error

信息文件中应含一个逻辑值（TRUE或FALSE，或值为0或1的Q参数）。

Error correction

通知服务部。


Error description 210-000B

Error message

系统文件中的无效列表号

Cause of error

希望在信息文件中获得一个完整数，但读取到未定义的字符串或无效数值的Q参数。

Error correction

通知服务部。


Error description 210-000C

Error message

"(" 是系统文件所需要的

Cause of error

希望在信息文件中获得一个"(”左括号。

Error correction

通知服务部。


Error description 210-000D

Error message

系统文件意外结束

Cause of error

希望在信息文件中希望获得更多字符，但达到文件末尾。

Error correction

通知服务部。


Error description 210-000E

Error message

系统文件未知属性名

Cause of error

在信息文件中，读到未知信息属性。

Error correction

通知服务部。


Error description 210-000F

Error message

系统文件已指定属性

Cause of error

在信息文件中，读到一次以上信息属性。

Error correction

通知服务部。


Error description 210-0010

Error message

":=" 是系统文件所需要的

Cause of error

希望在信息文件中获得一个":=”冒号和等号。

Error correction

通知服务部。


Error description 210-0011

Error message

")" 或 "," 是系统文件需要的

Cause of error

希望在信息文件中获得一个")”右括号或",”逗号。

Error correction

通知服务部。


Error description 210-0012

Error message

"[" 是系统文件所需要的

Cause of error

希望在信息文件中获得一个"[”左方括号。

Error correction

通知服务部。


Error description 210-0013

Error message

正在读列表时系统文件结束

Cause of error


Error description 210-0014

Error message

正在读矩阵时系统文件结束

Cause of error

在信息文件中，正在读取数组期间达到文件结尾。

Error correction

通知服务部。


Error description 210-0015

Error message

"]" 或 "," 是系统文件需要的

Cause of error

希望在信息文件中获得一个"]”右方括号或",”逗号。

Error correction

通知服务部。


Error description 210-0016

Error message

系统文件中的列表太长

Cause of error

信息中的列表元素数超过允许数。

Error correction

通知服务部。


Error description 210-0017

Error message

系统文件中的列表太短

Cause of error

信息中的列表元素数少于允许数。

Error correction

通知服务部。


Error description 210-0018

Error message

系统文件中不正确的二进制数据 (字符串)

Cause of error

信息中字符串进行二进制传输期间出错

Error correction

通知服务部。


Error description 210-0019

Error message

系统文件中不正确的二进制数据

Cause of error

信息中二进制数值进行二进制传输期间出错。

Error correction

通知服务部。


Error description 210-001A

Error message

系统文件中不正确的二进制数据 (列表)

Cause of error

进行二进制传输信息中的列表期间出错。

Error correction

通知服务部。


Error description 210-001B

Error message

系统文件中不正确的二进制数据 (矩阵)

Cause of error

进行二进制传输信息中的数组期间出错。

Error correction

通知服务部。


Error description 210-001C

Error message

系统文件中不正确的二进制数据 (实体)

Cause of error

进行二进制传输信息期间出错。

Error correction

通知服务部。


Error description 210-001D

Error message

系统文件错误

Cause of error

访问内部列表元素期间出错。

Error correction

通知服务部。


Error description 210-001E

Error message

系统文件中无效的矩阵索引

Cause of error

用非法索引访问数组。

Error correction

通知服务部。


Error description 210-001F

Error message

系统文件中的无效Q参数索引

Cause of error

在信息文件中使用的Q参数值索引太大。

Error correction

通知服务部。


Error description 210-0020

Error message

系统文件中的无效二进制数据

Cause of error

在信息中，要读取二进制数值（%后为0和1组合）。

Error correction

通知服务部。


Error description 210-0021

Error message

系统文件中的无效属性名

Cause of error

发现信息中有未定义的属性名。

Error correction

通知服务部。


Error description 210-0022

Error message

系统文件中无基础类型

Cause of error

没有信息中所要求的有关基础类型的信息。

Error correction

通知服务部。


Error description 210-0023

Error message

访问系统文件时出错

Cause of error

读取信息文件期间发生基本读取错误。

Error correction

通知服务部。


Error description 210-0024

Error message

内存不足

Cause of error

信息存储器管理器空间不足。

Error correction

通知服务部。


Error description 210-0025

Error message

系统错误: 内存不足

Cause of error

信息存储器管理器未收到系统要求的资源。

Error correction

通知服务部。


Error description 210-0026

Error message

系统错误: 文件映射

Cause of error

信息存储器管理器不能创建全局缓存。

Error correction

通知服务部。


Error description 210-0027

Error message

所需内存段太大

Cause of error

要求的全局信息缓存量太大。

Error correction

通知服务部。


Error description 210-0028

Error message

返回无效内存段

Cause of error

给信息存储器管理器返回无效缓存。

Error correction

通知服务部。


Error description 210-0029

Error message

已返回内存段

Cause of error

缓存重复返给信息存储器管理器。

Error correction

通知服务部。


Error description 210-002A

Error message

系统文件中缺失类型信息

Cause of error

给定的信息类型未知。

Error correction

通知服务部。


Error description 210-002B

Error message

系统文件中无效属性索引

Cause of error

要求的信息是有关不存在信息属性。

Error correction

通知服务部。


Error description 210-002C

Error message

系统文件中的无效超类型索引

Cause of error

要求的信息是有关不存在信息超类。

Error correction

通知服务部。


Error description 210-002D

Error message

系统文件中无效功能调用

Cause of error

调用的功能函数是Q参数不允许的。

Error correction

通知服务部。


Error description 210-002E

Error message

系统文件中的无效 Q 信息数据

Cause of error

读取Q参数期间，信息文件错误。

Error correction

通知服务部。


Error description 210-002F

Error message

无效 Q 字符串

Cause of error

给Q-String赋值的字符串太长。

Error correction

通知服务部。


Error description 220-0001

Error message

未定义的错误

Cause of error

内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 220-0002

Error message

内部软件错误。

Cause of error

系统错误。 所给信息含有非法值。

Error correction

通知服务部。


Error description 220-0003

Error message

内部软件错误。

Cause of error

要用相同标识符读取相同测量值一次以上。

Error correction

通知服务部。


Error description 220-0004

Error message

内部软件错误。

Cause of error

系统错误

Error correction

通知服务部。


Error description 220-0005

Error message

内部软件错误。

Cause of error

系统错误

Error correction

通知服务部。


Error description 220-0008

Error message

内部软件错误。

Cause of error

系统错误

Error correction

通知服务部。


Error description 220-000A

Error message

未执行起动

Cause of error

一个程序不能与另一个程序一起启动。错误显示窗口有未知错误。

Error correction

先结束应用程序。
删除错误信息。


Error description 220-000B

Error message

内部软件错误。

Cause of error

系统错误

Error correction

通知服务部。


Error description 220-000C

Error message

当前状态下不能处理信息

Cause of error

不能在当前状态下处理该信息。

Error correction

无


Error description 220-000E

Error message

模块配置错误

Cause of error

未找到配置服务器请求的对象。

Error correction

编辑配置数据。
通知服务部。


Error description 220-000F

Error message

"刀具定义” 或 "刀具调用” 循环中有错误

Cause of error

"刀具定义”信息后的"刀具调用”信息不正确。

Error correction

通知服务部。


Error description 220-0010

Error message

内部软件错误。

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 220-0011

Error message

启动循环中有错

Cause of error

启动循环因为错误中断运行。

Error correction

排除错误原因并删除错误信息。 循环重新启动。


Error description 220-0013

Error message

发生配置错误

Cause of error

通道名必须唯一

Error correction

编辑配置数据。


Error description 220-0014

Error message

无效信息 %1

Cause of error

输入的信息中包括一个无效值的属性。

Error correction

无需其它动作


Error description 220-0015

Error message

无法访问文件

Cause of error

1.) 拒绝访问文件。
2.) 另一个程序正在写入文件。
3.) 路径名错误。
4.) 数据介质无可用空间。

Error correction

1.) 检查该文件的访问权限并清除当前写保护。
2.) 关闭应用程序中的文件，该程序使文件不可访问。
3.) 修正输入的路径名。
4.) 删除数据介质上不需要的文件。


Error description 220-0016

Error message

磁盘满

Cause of error

数据介质无可用空间。

Error correction

删除数据介质上不需要的文件。


Error description 220-0017

Error message

文件关闭失败

Cause of error

关闭文件时出错。

Error correction

确保文件未被其它应用程序使用。


Error description 220-0018

Error message

一般内部通信错误

Cause of error

系统内通信发生错误。

Error correction

通知服务部。


Error description 220-0019

Error message

无法打开ClientQueue (%1)

Cause of error

系统内通信错误。
无法访问指定队列。

Error correction

通知服务部。


Error description 220-001A

Error message

无法写入队列 '%1'

Cause of error

系统内通信错误。
向指定队列写入数据期间出错。

Error correction

通知服务部。


Error description 220-001B

Error message

无法关闭队列 '%1'

Cause of error

系统内通信错误。
无法关闭指定队列。

Error correction

通知服务部。


Error description 220-001C

Error message

未知错误

Cause of error

执行程序期间发生未知错误。

Error correction

- 通知服务部。


Error description 220-001D

Error message

%1-%2 的值太小

Cause of error

- 输入值低于最小极限值。

Error correction

- 修改值。
- 检查最小极限值。


Error description 220-001E

Error message

%1-%2 的值太大

Cause of error

- 输入值高于最大极限值。

Error correction

- 修改值。
- 检查最大极限值。


Error description 220-001F

Error message

%1 中的值不在范围内

Cause of error

- 输入值不在允许值范围内。

Error correction

- 修改值。
- 检查极限值。


Error description 220-0020

Error message

通道对象系统错误

Cause of error

通道对象系统错误

Error correction

-- 通知服务部。


Error description 220-0021

Error message

无效的 FN14 功能

Cause of error

- 内部循环中不允许停止错误
- 用软键起动后不允许停止错误

Error correction

编辑循环或通知服务部或机床制造商。


Error description 220-0022

Error message

程序运行中的系统错误:
数控系统可能不一致

Cause of error

内部循环发生错误。 因此，控制器的内部数据可能不一致。

Error correction

- 尽快关闭控制器并重新起动。 关闭前需要更加谨慎。- 通知服务部。


Error description 220-0023

Error message

格式文件错误

Cause of error

用FN16输出：F-PRINT（ISO：D16）已达到最大尺寸。

Error correction

修改格式文件。根据需要，分别输出各文本并用M_CLOSE结束。


Error description 220-0024

Error message

功能不可用

Cause of error

在无历史记录的控制系统进行程序段扫描期间, 要用宏实施 PLC 选通.
这个功能不能在该控制系统上执行.

Error correction

- 修改机床配置
- 通知服务部


Error description 220-0025

Error message

PLC 选通实施期间数据矛盾

Cause of error

信息中数据矛盾 (用宏实施 PLC 选通).

Error correction

- 通知服务部


Error description 220-0026

Error message

程序中启动：无仿真的‘刀具调用’

Cause of error

- You executed a block scan that makes a TOOL CALL. However, in the config object CfgSimPosition, the required axis positions after the tool change were not specified.

Error correction

- Adapt the machine configuration. Assign appropriate values to the config object CfgSimPosition.
- Inform your machine tool builder.


Error description 220-0027

Error message

在要获得的位置计算中存在矛盾数据

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

确定

Cause of error


Error description 220-0029

Error message

NC程序

Cause of error


Error description 220-002A

Error message

NC程序改变！

Cause of error


Error description 220-002B

Error message

外部工具

Cause of error


Error description 220-002C

Error message

剩余的刀具寿命太短

Cause of error


Error description 220-002D

Error message

超出刀具寿命

Cause of error


Error description 220-002E

Error message

存在半径差

Cause of error


Error description 220-002F

Error message

半径R2大于半径R

Cause of error


Error description 220-0030

Error message

未定义刀具

Cause of error


Error description 220-0031

Error message

无相符的刀具

Cause of error


Error description 220-0032

Error message

刀具被锁定

Cause of error


Error description 220-0033

Error message

警告：刀具使用时间文件非由 %s 生成！

Cause of error


Error description 220-0034

Error message

当前运动特性配置中使用未激活的轴！

Cause of error

在当前运动特性配置中，所用的轴现在未被激活。
NC程序启动时或执行PLC选通后，控制系统检查当前运动特性配置中的所有轴是否仍激活。 不再允许轴运动。

Error correction

- 激活尚未激活的轴，检查机床配置并根据需要修改。
- 用NC数控程序激活另一个机床运动特性配置。
- 编辑机床配置或激活另一个机床运动特性配置。


Error description 220-0035

Error message

非所有轴都必须在名义位置

Cause of error

返回轮廓后，NC停止后，或程序中启动后要返回程序，尽管有的轴未在名义位置处。
NC停止后的名义位置是停止位置。
程序中启动后的名义位置是计算出的恢复位置。

Error correction

- 检查配置，CfgChannelAxes/restoreAxis
- 通知机床制造商。


Error description 220-0036

Error message

不正确的内部循环操作模式

Cause of error

内部循环正在用不同于要求的操作模式工作。 因此，数控系统的内部数据不一致。

Error correction

- 关闭数控系统并重新起动.
- 通知服务部。


Error description 220-0037

Error message

切换车削操作与铣削操作期间取消

Cause of error

在切换车削与铣削加工过程中被取消。

Error correction

为了一致再次执行“操作模式铣削”或“操作模式车削”。


Error description 220-0038

Error message

机床未初始化

Cause of error

- 在机床返回参考点之后试图选择程序运行方式，但机床还没有完全初始化。
- 删除了初始化过程。

Error correction

- 关闭所有保护门。
- 松开急停按钮。
然后按机床初始化（INIT MACHINE）软键 (第2排软键)。


Error description 220-0039

Error message

由于运动特性的重新配置数据复位

Cause of error

重新配置运动特性中设置的数据与该运动特性无关。
更多信息，按下“内部信息”软键。

Error correction

- 删除错误且如果复位正常执行一次NC启动。
- 如果因复位造成继续执行程序有困难，取消该操作。


Error description 220-003A

Error message

数据记录已被锁定

Cause of error

要更新锁定的刀具数据记录中的刀具使用寿命。

Error correction

取消数据记录锁定（例如用“编辑关闭/开启”软键退出输入），
否则，程序结束时更新刀具使用寿命时可能造成数据丢失。


Error description 220-003B

Error message

无法结束取消系统循环 %1

Cause of error

无法完成该取消系统循环，可能因为某个 PLC 频闪灯未获确认。

Error correction

- 关闭控制装置然后重新启动（通过错误窗口中的
MORE FUNCTIONS [更多功能] 软键来关闭）
- 通知机床制造商。 他/她应该采取下列措施：
- 纠正该取消循环中或该 OEM 取消宏中的错误
- 纠正该 PLC 程序中的错误


Error description 220-003C

Error message

不正确配置

Cause of error

列表中的输入项出现两次

Error correction

检查配置数据并根据需要编辑


Error description 220-003D

Error message

无法计算刀具使用时间

Cause of error

- 查找刀具使用时间时出错。
- 无刀具使用时间文件或无最新文件。

Error correction

- 确保配置中已激活刀具使用时间测试。
- NC程序的使用时间文件： 在测试运行操作模式下进行程序仿真。 然后，TNC自动创建刀具使用时间文件。
- 托盘文件的使用时间文件：在测试运行操作模式下仿真标记的程序。 然后，TNC对每一个仿真的程序自动生成刀具使用时间文件。


Error description 220-003F

Error message

无法继续程序。需要用GOTO选择。

Cause of error

已调用程序仿真，继续保持在NC程序内。必须应用已变的条件才能继续。
例如，可为停止的新位置、修改的Q参数或修改的用于激活跳过程序段的条件。

Error correction

可用重置+启动开始，如同GOTO后的启动。
或者，仅在NC程序段开始的停止处进行要求的修改。


Error description 220-0040

Error message

配置参数中无文件路径 %1
，例如CfgConfigDataFiles或CfgJhConfigDataFiles
%2 无影响

Cause of error

配置数据中无文件路径。更多信息，参见出错信息。

Error correction

在CfgConfigDataFiles或CfgJhConfigDataFiles中输入缺少的路径


Error description 220-0041

Error message

编程的变量不可用

Cause of error

您试图编辑变量，然而在当前状况下无法编辑变量（例如Q参数）。
例如，程序在运行时（不间断），不允许编辑NC数控程序的变量。

Error correction

请在适当情况下再试。


Error description 220-0042

Error message

警告被抑制

Cause of error

当前的程序运行产生许多报警。
限制同类型报警的数量。
将抑制该类型的其它报警。

Error correction

改正NC数控程序


Error description 221-0004

Error message

运动特性配置错误:
%1

Cause of error

未初始化列表属性

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0005

Error message

模块配置错误

Cause of error

未找到配置服务器请求的对象。

Error correction

- 编辑配置数据
- 通知服务部


Error description 221-0007

Error message

发生配置错误

Cause of error

一般错误信息显示至少出现一个配置错误。

Error correction

- 排除显示的配置错误
- 如果显示更多配置错误的话，错误信息将被自动删除。


Error description 221-0008

Error message

模块配置错误:
%1

Cause of error

- 配置服务器收到的个别对象不正确。

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0009

Error message

模块配置错误:
%1

Cause of error

- 配置服务器收到的视图对象不正确。

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-000A

Error message

模块配置错误:
%1

Cause of error

配置数据不一致

Error correction

- 编辑配置数据。
- 通知服务部。


Error description 221-000B

Error message

几何链中的一般系统错误

Cause of error

矛盾数据

Error correction

通知服务部。


Error description 221-000C

Error message

开关语句中的不正确条件

Cause of error

重新配置期间发生系统错误

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-000D

Error message

模块配置错误:
%1

Cause of error

配置对象未初始化列表

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-000E

Error message

模块配置错误:
%1

Cause of error

配置对象中的属性列表尺寸太小。

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-000F

Error message

运动特性配置错误
%1

Cause of error

关键字列表中的轴关键字不正确

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0010

Error message

运动特性配置错误

Cause of error

运动特性配置错误

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0011

Error message

运动特性配置错误

Cause of error

运动特性配置错误

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0012

Error message

运动特性配置错误

Cause of error

运动特性配置错误

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0013

Error message

运动特性配置错误

Cause of error

运动特性配置错误

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0014

Error message

运动特性配置错误
%1

Cause of error

缺失属性

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0015

Error message

运动特性配置错误
%1

Cause of error

属性值不正确

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0016

Error message

运动特性配置错误
%1

Cause of error

轴数不一致

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0017

Error message

运动特性配置错误
%1

Cause of error

运动特性模型中的关键字列表不一致

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0018

Error message

运动特性配置错误
%1

Cause of error

关键字列表中的关键字已定义

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0019

Error message

运动特性配置错误
%1

Cause of error

关键字列表中的关键字同时代表用方向方法的坐标变换和用角度方法的坐标变换。

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-001A

Error message

运动特性配置错误
%1

Cause of error

关键字列表索引不正确

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-001B

Error message

运动特性配置错误
%1

Cause of error

坐标变换数不正确

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-001C

Error message

运动特性配置错误
%1

Cause of error

缺失坐标变换矩阵

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-001D

Error message

运动特性配置错误
%1

Cause of error

关键字在两个关键字列表之一中应有，但缺失

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-001E

Error message

运动特性配置错误
未实施的功能: %1

Cause of error

要使用尚未实施的功能

Error correction

- 编辑NC程序。


Error description 221-001F

Error message

运动特性配置错误
%1

Cause of error

用两种不同的方法定义坐标系统

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0020

Error message

运动特性配置错误
%1

Cause of error

- 缺失用角度定义的坐标系统
- 通常是用方向定义的坐标变换关键字不正确导致的

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0021

Error message

运动特性配置错误
%1

Cause of error

关键字列表中的关键字不正确

Error correction

- 编辑运动特性配置。
- 通知服务部。


Error description 221-0022

Error message

重新配置几何链时系统出错:
%1

Cause of error

重新配置期间发生系统错误

Error correction

- 通知服务部。


Error description 221-0023

Error message

不正确的预读路径参数:
%1

Cause of error

不正确的预读路径参数

Error correction

- 编辑配置。


Error description 221-0024

Error message

未定义加速度

Cause of error

未设置轴加速度值

Error correction

编辑配置。


Error description 221-0025

Error message

无效的最大进给速率倍率调节

Cause of error

无效的最大进给速率倍率调节

Error correction

编辑配置。


Error description 221-0026

Error message

一般参数配置中的错误
%1

Cause of error

一般参数配置中的错误。

Error correction

- 编辑/完整填写参数配置。
- 通知服务部。


Error description 221-0027

Error message

运动特性配置错误
%1

Cause of error

配置了带特殊属性的可编程轴。 该可编程轴未指定给任何实际轴。

Error correction

– 检查轴配置并根据需要编辑该配置或在配置中添加。
- 通知服务部


Error description 221-0028

Error message

%1 的错误属性信息

Cause of error

属性信息无效或非法

Error correction

通知服务部。


Error description 221-0029

Error message

%1-%2 的值太小

Cause of error

编程值或配置值太小。

Error correction

- 编辑配置。
- 编辑程序。


Error description 221-002A

Error message

%1-%2 的值太大

Cause of error

编程值或配置值太大。

Error correction

- 编辑配置。
- 编辑程序。


Error description 221-002B

Error message

列 %1 （在表 %2 中）无 SQL 列说明

Cause of error

SQL服务器不提供给定SQL表列的列说明信息。
可能是相应表不存在、语法不正确或其它无法打开SQL服务器的原因。 或，表中没有给定列名的列。

Error correction

必须确保相应表存在且有相应列。 然后，重新启动控制器。
解释器需要列说明
- 对已配置关联的所有表列（用CfgSqlProperties，CfgTableBinding和CfgColumnBinding）。
- 对部分基础SQL表的全部表列，这些SQL表是系统正常工作所必须的（例如刀具表）。


Error description 221-002C

Error message

列 %1 (在表 %2 中) 的SQL 列说明绑定不一致

Cause of error

指定SQL服务器提供的表列的列说明信息格式不正确，其格式不符合该列的配置格式或表列的格式无法被解释器识别。

Error correction

必须确保列说明正确。


Error description 221-002D

Error message

CfgTableBinding 与键 %1 不符

Cause of error

在CfgTableBinding中列出的CfgColumnBinding关键字不存在。

Error correction

添加缺失的CfgColumnBinding或删除CfgTableBinding中信息。


Error description 221-002E

Error message

SQL 列与列 %1 绑定不正确

Cause of error

故障区配置给指定列（CfgColumnBinding）。

Error correction

修正CfgColumnBinding： 可以配置Q参数的关联（ID=0, NR0 bis 999）并关联解释器管理的系统数据。


Error description 221-002F

Error message

隐式 SQL 访问的配置不一致
（解释器的）

Cause of error

决定解释器如何隐性访问 SQL 表的配置数据不一致.
(配置数据只能由控制系统制造商访问)

Error correction

正确修改配置数据:
- "CfgChannelSysData" 中相应通道表 (id50Table等) 必须存在.
- 相应密匙的实体 "CfgSysDataTable" 列必须存在 (id50Columns 等).
- 实体 "CfgSysDataTable" 的 "Attribute" (属性) 中的每一项信息, 相应密匙的实体 "CfgSysDataColumn" 都必须存在.


Error description 221-0030

Error message

未知错误

Cause of error

执行程序期间发生未知错误。

Error correction

- 通知服务部。


Error description 221-0031

Error message

机床底座未指定

Cause of error

The kinematics contain a plane (CfgCMOPlane) and rotary axes.
The position of the machine base must be entered in this kinematic configuration.

Error correction

Specify the position of the machine base (in CfgKinAnchor).
Use only planes between the machine base and the first rotary axis at the tool.
Use only planes between the machine base and the first rotary axis at the machine table.


Error description 221-0032

Error message

运动特性配置错误

Cause of error

实物轴不能被指定给任何可编程轴

Error correction

- 修改配置（CfgProgAxis，CfgAxis）
- 通知服务部


Error description 221-0033

Error message

未加载模型 "%1"：CMOMesh3D "%2"

Cause of error

无法打开M3D文件 %1。

Error correction

检查机床配置中的M3D文件路径并根据需要修改。


Error description 221-0034

Error message

未加载模型 "%1"：CMOMesh3D "%2"

Cause of error

读取M3D文件 %1 时出错。 M3D文件中有语法错误或文件损坏。

Error correction

- 检查M3D文件并根据需要修改。 检查是否满足技术手册中的技术参数要求。


Error description 221-0035

Error message

STL模型不符合质量要求

Cause of error

STL模型 %1 不满足质量要求。

Error correction

用STL模型满足质量要求。
STL模型有以下要求：
- 全部尺寸值，单位mm
- 三角间无间隙（“防水”）
- 无重叠
- 无退化三角形
更多信息，参见技术手册。


Error description 221-0036

Error message

运动特性温度补偿配置不正确

Cause of error

机床配置中的参数输入不正确：
在配置对象 CfgKinSimpleTrans 中，两个机床参数 realtimeComp 和 temperatureComp 都已设置。 这是不允许的。 该两个参数中只能设置一个。

Error correction

纠正机床配置：
或者删除参数 realtimeComp，或者删除参数 temperatureComp。


Error description 221-0037

Error message

未加载模型 "%1"：CMOMesh3D "%2"

Cause of error

加载M3D文件时出错。该文件中的三角形太多。

Error correction

用较少数量的三角形进行碰撞对象建模。更多信息，参见技术手册。


Error description 221-006F

Error message

错误运动特性配置
当前运动特性 %1 中有无效插入点。

Cause of error

所给的运动特性模型中的刀座运动特性模型至少有一个无效插入点（CfgKinToolSocket下信息）)

Error correction

必须确保运动特性模型中CfgKinToolSocket类型的对象不超过一个。
必须确保刀具（及运动特性链的上端）与刀座插入点之间无CfgKinSimpleAxis或CfgKinAnchor类型的对象。


Error description 221-0071

Error message

运动特性模型中无端面滑座轴

Cause of error

运动特性不含端面滑座轴。

Error correction

- 修改运动特性配置
- 通知服务部


Error description 221-0072

Error message

运动特性模型中的主轴或端面滑座信息不正确

Cause of error

在运动特性中，主轴的配置不正确：
- 在运动特性配置中，主轴未与端面滑座相邻
- 运动特性不含主轴

Error correction

- 通知服务部
- 调整运动特性配置


Error description 221-0073

Error message

端面滑座轴的原点不正确

Cause of error

端面滑座的原点不在主轴坐标轴上。

Error correction

- 检查运动特性配置并根据需要调整。
- 通知服务部。


Error description 221-0074

Error message

错误的运动特性配置

Cause of error

当前运动特性含夹具的无效插入点（CfgKinFixSocket下的输入项）。
在出错信息的附加信息中显示无效的输入项。

Error correction

确保运动特性模型中的CfgKinFixSocket类型的对象不超过一个。
确保CfgKinSimpleAxis类型或CfgKinAnchor类型的对象都不在机床工作台（例如运动特性链的底端）与夹具的插入点之间。


Error description 221-0075

Error message

错误的运动特性配置

Cause of error

对于刀座的运动特性模型，当前运动特性含无效的插入点（输入在CfgKinToolSocket之下）。
出错信息的附加信息中显示无效的输入项。

Error correction

确保运动特性模型未含一个以上CfgKinToolSocket类型的对象。
必须确保无任何CfgKinSimpleAxis或CfgKinAnchor类型的对象在刀具（也就是运动特性链的顶点）与刀座插入点之间。


Error description 230-0001

Error message

参数集 %2 (%3 轴) 不存在

Cause of error

选择了未定义的轴参数程序段。

Error correction

在配置数据中，为该轴创建一个附加参数程序段或为该轴选择另一个参数程序段。


Error description 230-0002

Error message

逻辑轴号 %2 太大

Cause of error

控制器支持一定的最大轴数。 这里配置的轴数多于允许的。

Error correction

减少配置的轴数。


Error description 230-0003

Error message

配置的模拟轴太多 (大于 2)

Cause of error

控制器支持一定的最大模拟轴数。
这里配置的轴数多于允许的。

Error correction

减小配置的模拟轴数。


Error description 230-0004

Error message

激活的轴数大于 SIK 的允许值

Cause of error

The axis options in the SIK specify how many axes can be active at the same time. You have activated more axes over the machine configuration or the PLC program than are allowed as axis options in the SIK.
You can delete this error message. If the configured axis number is still too large after the drives are switched on again, the error message will reappear.

Error correction

- Check the machine configuration and PLC program.
- If you need more axes, you can get a code number from HEIDENHAIN to enable them.


Error description 230-0005

Error message

外部紧停

Cause of error

- 控制系统准备就绪的PLC输入信号不未激活
- 急停电路被手动停止或被数控系统停止。

Error correction

- 激活急停按钮，接通数控系统供电并确认出错信息。
- 检查急停电路。（急停按钮，轴限位开关，电线连接等）


Error description 230-0006

Error message

检查主轴旋转方向参数（2）!

Cause of error

A change in the evaluation of the parameter signCorrNominalVal automatically changed the value of the parameter signCorrActualVal.

Error correction

Please check whether the spindle turns with M3 and M19 in the correct direction.
If required, use parameter CfgAxisHardware > signCorrNominalVal or CfgAxisHardware > signCorrActualVal  to define the direction of rotation correctly according to the data in the Technical Manual.


Error description 230-0007

Error message

通道号 %2 太大

Cause of error

控制器支持一定最大通道数。 这里配置的通道数多于允许的。

Error correction

减少配置的通道数。


Error description 230-0008

Error message

CC 无反映

Cause of error

由于出现错误，速度和电流控制器被关闭。

Error correction

检查轴的连接电缆。


Error description 230-0009

Error message

IPO 超过循环时间

Cause of error

控制环超过最大允许循环时间。

Error correction

加大System->MachineHardware->ipoCycle参数中的最大允许循环时间。


Error description 230-000A

Error message

轴 %2 被停用

Cause of error

给配置轴的指令不可用。

Error correction

在参数"Axes->PhysicalAxes->????->axisMode,”中，将轴设置为激活。
"????" 代表当前轴名。


Error description 230-000B

Error message

本版软件是非出口版

Cause of error

不是出口版软件。

Error correction

通知服务部。


Error description 230-000C

Error message

在数控系统重新启动前无法加载参数 %2

Cause of error

未复位控制器无法加载该轴的参数。

Error correction

重新启动控制器。


Error description 230-000D

Error message

Ipo-跟踪已启动

Cause of error

IPO跟踪已启动（信息）


Error description 230-000E

Error message

Ipo-跟踪已停止

Cause of error

IPO跟踪已停止（信息）


Error description 230-000F

Error message

非法关闭驱动 %2

Cause of error

无PLC指令，驱动被关闭。


Error description 230-0010

Error message

IPO 正在运行在仿真模式下

Cause of error

IPO正运行在仿真模式下（信息）


Error description 230-0011

Error message

不支持该软件版本

Cause of error

安装的软件不正确

Error correction

通知服务部


Error description 230-0012

Error message

SYS分区中的可用内存只有%1 KB

Cause of error

SYS分区的存储空间几乎用尽。

Error correction

通知服务部


Error description 230-0013

Error message

SYS分区中的可用内存只有%1 KB

Cause of error

SYS分区的存储空间几乎用尽。
停止服务信息记录。

Error correction

通知服务部


Error description 230-0014

Error message

在该状态下, 不允许选择 '%2' 轴的参数

Cause of error

在NC的非法状态下要求切换参数程序段。

Error correction

检查PLC程序


Error description 230-0015

Error message

初始化计数器组件(G50)失败

Cause of error

无法从"%SYS%\config\CfgG50Init.cfg”读取计数器分量（G50）要求的配置信息。

Error correction

通知服务部


Error description 230-0016

Error message

硬件配置不正确

Cause of error

有两个版本不同的SPI模块。

Error correction

通知服务部


Error description 230-0017

Error message

访问内部附件失败

Cause of error

访问内部附件时超时

Error correction

通知服务部


Error description 230-0018

Error message

轴 %2 的位置和速度控制功能已激活

Cause of error

The position, speed and current controllers of axes must be switched off before they can be activated or deactivated.

Error correction

- Check the PLC program


Error description 230-0019

Error message

修改参数需要NC STOP指令

Cause of error

During reconfiguration or a parameter set switchover a parameter was changed that requires a previous NC STOP.

Error correction

- Check the PLC program


Error description 230-001A

Error message

修改参数需要关闭驱动（轴 %2）

Cause of error

During reconfiguration or a parameter set switchover a parameter was changed that requires that the drive be switched off beforehand.

Error correction

- Check the PLC program


Error description 230-001B

Error message

如果参数有变化，必须取消激活驱动（轴 %2）

Cause of error

During reconfiguration or a parameter set switchover a parameter was changed that requires that the drive be deactivated beforehand.
Note: The changed parameter or parameter set was not accepted.

Error correction

- Check the PLC program


Error description 230-001C

Error message

中断循环大于 3 ms

Cause of error

The cycle time of the controller interrupt exceeds the maximum permissible tolerance of 3 ms. The cause could be a hardware defect of the computer unit MC.

Error correction

- Inform your service agency


Error description 230-001D

Error message

轴 %2 的控制环为开路

Cause of error

The position control loop was opened in order to optimize the axis (e.g. with TNCopt).


Error description 230-001E

Error message

轴 %2 最初工作期间超时

Cause of error

Possible cause: There is no connection to the PC initial-servicing software TNCopt.

Error correction

- Check the connection to TNCopt. (Is the network cable plugged in? Are the interface settings correct?)
- Restart TNCopt


Error description 230-001F

Error message

超出轴 %2 的最大行程范围

Cause of error

When the control loop was open the traverse range limits given by TNCopt were exceeded.

Error correction

Inform your service agency


Error description 230-0020

Error message

未能发送内部信息

Cause of error

Error in the internal system communication

Error correction

Inform your service agency


Error description 230-0021

Error message

轴 %2 无法激活

Cause of error

The value configured under CfgAxis-axisHw prohibits this activation command.

Error correction

Check the configuration


Error description 230-0022

Error message

通道（%2）中的一个或多个轴被取消激活

Cause of error

已选机床运动特性配置中有一个被停用的轴。 NC启动期间，数控系统检查所选运动特性配置中的所有轴是否也都可用。

Error correction

- 检查机床配置和PLC程序。
- 激活停用的轴。
- 选择无任何停用轴的机床运动特性配置。


Error description 230-0023

Error message

不允许改变轴 %2 的激活状态

Cause of error

要求在NC的非法状态中改变激活状态（激活/取消激活）。

Error correction

- 检查PLC程序并根据需要正确修改.


Error description 230-0024

Error message

无法识别 CC%2 的SPI模拟模块

Cause of error

模拟轴配置为CC，但未发现任何SPI模拟模块。

Error correction

检查配置。 根据需要，通知服务部。


Error description 230-0025

Error message

轴 %2 的位置保存

Cause of error

控制环闭合时需保存该轴位置（冻结）
或保存位置时需闭合该轴控制环。

Error correction

检查PLC程序。 根据需要，通知服务部。


Error description 230-0026

Error message

HSCI成员设备触发了SS2/STOP2停止响应

Cause of error

- 无法完成数控系统自检
- 设备报告温度问题
- 设备风扇故障

Error correction

- 记录其它信息
- 用总线诊断功能（或如有TNCdiag，用TNCdiag）查找报告错误的设备（本地S状态的bit REQ.SS2）


Error description 230-0027

Error message

超出允许配置的主轴数

Cause of error

配置的主轴数超过数控系统的允许数量。

Error correction

- 检查机床配置并根据需要修改
参数： System / CfgAxes / spindleIndices


Error description 230-0028

Error message

内部软件错误

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 230-0029

Error message

IPO 周期时间已超出允许的阈值 (%2 us)

Cause of error

控制单元中断的周期时间超出内部参数maxIpoTime的默认阈值。

Error correction

通知服务部。


Error description 230-002A

Error message

主轴实际与名义转速差 (%2) 太大

Cause of error

实际转速与名义转速之差超出公差范围。

Error correction

- 检查参数CfgSpindle/absSpeedTolerance和CfgSpindle/relSpeedTolerance
- 检查实际转速与名义转速的代数符号是否相同


Error description 230-002B

Error message

distPerMotorTurnF中输入的公式无效

Cause of error

在机床参数“distPerMotorTurnF”中输入的公式中有无效字符。

Error correction

- 检查机床“distPerMotorTurnF”的输入值并正确修改


Error description 230-002C

Error message

必须删除PLC:/ccfiles文件

Cause of error

文件PLC:/ccfiles存在，但NC数控软件需要它是CC文件的目录。

Error correction

删除PLC:/ccfiles文件并重新启动数控系统


Error description 230-002D

Error message

不允许取消当前测头（TS或TT）

Cause of error

PLC程序要关闭一个被NC激活的测头，或NC要关闭一个被PLC激活的测头。

Error correction

检查NC程序及/或PLC程序


Error description 230-002E

Error message

计数器组件（G127）的初始化失败

Cause of error

硬件故障

Error correction

通知服务部。


Error description 230-002F

Error message

该数控系统仍在使用出厂默认设置

Cause of error

参数CfgMachineSimul/simMode仍设置为“Delivery”值。 用该模式时无法启动驱动。

Error correction

- 将参数CfgMachineSimul/simMode设置为“FullOperation”值。 首先必须用一个可行值定义轴参数。


Error description 230-0030

Error message

轴 %2 的编码器误差

Cause of error

该轴的编码器报告错误。
可能错误（编码器状态）：
Bit 2 = 1: 无法确定位置
Bit 3 = 1: EnDat 2.2数据传输期间发生CRC错误
Bit 4 = 1: EnDat 2.2无位置测量值
Bit 5 = 1: EnDat 2.2有报警1
Bit 6 = 1: EnDat 2.2有报警2
Bit 7 = 1: EnDat 2.2数据传输期间超时

Error correction

检查连接的编码器


Error description 230-0031

Error message

RTC: 轴 %2 超过最高允许速度

Cause of error

实时关联（RTC）时超过最大允许值。

Error correction

允许CfgFeedLimits/maxFeed在CfgRtCoupling/maxFeed占更大比例或修改CfgRtCoupling/function中功能


Error description 230-0032

Error message

RTC: 轴 %2 超过最高允许加速度

Cause of error

实时关联功能（RTC）造成违反最大允许加速度要求。

Error correction

允许CfgFeedLimits/maxAcceleration在CfgRtCoupling/maxAcc中占更大比例，或修改CfgRtCoupling/function中功能


Error description 230-0033

Error message

RTC: 轴 %2 超出最大允许终点位置

Cause of error

实时关联功能（RTC）造成违反最大允许加工区要求。

Error correction

调整CfgRtCoupling/function中设置


Error description 230-0034

Error message

RTC: Axis %2 causes a run-time error

Cause of error

实时关联（RTC）配置的功能造成运行时错误（例如root(-1)）。

Error correction

- 检查机床参数CfgRTCoupling/function的该功能并根据需要调整
- 通知服务部


Error description 230-0034

Error message

limitAccSpeedCtrlF中的公式不正确

Cause of error

您在机床参数“distPerMotorTurnF”中输入的公式包含无效字符。

Error correction

检查在参数“distPerMotorTurnF”中输入的值并纠正


Error description 230-0035

Error message

limitDecSpeedCtrlF中的公式不正确

Cause of error

您在机床参数“limitDecSpeedCtrlF”中输入的公式包含无效字符。

Error correction

检查在参数“limitDecSpeedCtrlF”中输入的值并纠正


Error description 230-0036

Error message

电压控制单元

Cause of error

HSCI链路上的设备电源供电超出要求的范围。
HSCI总线诊断显示出错的HSCI部件。 可能设备：
- MC主机
- PL输入/输出
- MB机床操作面板
- 或者HSCI链路上的CC模块
可能原因：
- 设备供电不足
- 电源短路
- PL输入和输出短路

Error correction

- 检查相连设备的供电电压
检查有短路可能的连线（例如PLC输入或输出）。
- 根据需要，更换故障硬件
- 通知服务部


Error description 230-0037

Error message

%2 轴过大名义位置值

Cause of error

- 内部软件错误
- 检测到不正确的名义值跳线

Error correction

- 保存服务文件
- 通知服务部


Error description 230-003A

Error message

测量循环被启动但无测头

Cause of error

- 启动了测头探测循环进行测量但未插入测头

Error correction

- 检查NC程序
- 插入测头
- 通知服务部


Error description 230-003B

Error message

参数检查： 发出 %2 警告

Cause of error

- 机床的当前配置不一致

Error correction

- 检查PLC:\service\ParamCheck.txt中的检测结果
- 更正所有不一致
- 通知服务部


Error description 230-003D

Error message

%2 轴要求两次定位

Cause of error

- 一个轴起动了两个定位运动
- 该轴被PLC和NC启动运行

Error correction

- 检查PLC程序并根据需要修改
- 通知服务部


Error description 230-003E

Error message

%2 的手轮（编码器连接的手轮）干扰

Cause of error

编码器信号幅值太小或信号被污染.
- 编码器被污染
- 编码器故障
- 潮湿
- 扫描头未对正 (间距, 平行度等)
- 编码器电缆故障
- 控制系统的编码器输入接口故障
- 振动
- 干扰信号

Error correction

- 通知服务部


Error description 230-003F

Error message

FS预留的位置编码器输入（轴 %2）

Cause of error

在带功能安全性的系统中，速度和位置编码器的输入被永久分配给一个轴。
这就是说在单编码器系统中（仅速度编码器），例如，不能将空位置编码器输入端口用于其它驱动或显示轴。

Error correction

- 检查配置并根据需要修改
- 通知服务部。


Error description 230-0040

Error message

预留的位置编码器输入

Cause of error

在带功能安全性的系统中，速度和位置编码器的输入被永久分配给一个轴。
这就是说在单编码器系统中，例如，不能将空位置编码器用于其它驱动或手轮。

Error correction

- 检查配置并根据需要修改
- 通知服务部。


Error description 230-0041

Error message

IPO周期时间已超出允许的阈值 (%2 µs)

Cause of error

- 内部错误： 控制单元中断的周期时间太大。

Error correction

- 生成服务文件
- 通知服务部


Error description 230-0042

Error message

测头监测被关闭 %2 秒

Cause of error

操作人员已将测头关闭监测一定时间

Error correction

退出测头及/或将测头移出加工区


Error description 230-0043

Error message

轴 %2 获取参考点出错

Cause of error

确定EnDat开启位置时出错

Error correction

通知服务部


Error description 230-0044

Error message

轴仿真中错误

Cause of error

仿真期间，控制单元被不正确地调用。

Error correction

通知服务部。


Error description 230-0045

Error message

CfgAnalogSync中错误（按键 = %2）

Cause of error

一个元素中未配置任何功能。

Error correction

- 检查配置并根据需要改正
- 通知服务部。


Error description 230-0046

Error message

CfgAnalogSync中错误

Cause of error

未发现自由列表元素。

Error correction

- 检查配置并根据需要改正
- 通知服务部。


Error description 230-0048

Error message

不能另外移动轴（%2）

Cause of error

由于激活了运动特性模型，不能另外运动该轴。
可能原因：
- 基本旋转已激活
- TCPM已激活
- 带倾斜轴机床

Error correction

取消激活基本旋转
取消激活TCPM


Error description 230-0049

Error message

任务确认时超时

Cause of error

无法达到将指令分配给CC（UVR指令）的模块。

Error correction

通知服务部


Error description 230-004A

Error message

不能将信息发送给PLC

Cause of error

无法将确认信息发给PLC。
收到的PLC信息队列已满。

Error correction

通知服务部


Error description 230-004D

Error message

Encoder increments faulty, %2 measured, %3 set

Cause of error

A check revealed a deviation between the set and measured increments per revolution of the position encoder.

Error correction

- Check the configuration data of the position encoder, and correct them if required
- Check the position encoder being used


Error description 230-0064

Error message

尚未配置 %2 轴（在通道 %3 中的）

Cause of error

系统不能识别要运动的轴

Error correction

检查NC程序，如果需要的话，配置轴。


Error description 230-0065

Error message

没有磨削功能

Cause of error

未启用磨削功能。

Error correction

检查NC程序。 根据需要，配置磨削轴。


Error description 230-0066

Error message

磨削功能内部错误

Cause of error

摆动和进给的磨削生成器内部错误

Error correction

通知服务部


Error description 230-0067

Error message

该状态不允许用磨削指令

Cause of error

在磨削生成器的当前状态下不允许该指令

Error correction

- 检查磨削指令顺序。
- 根据需要通知服务部。


Error description 230-006C

Error message

在非测量过程中探针偏移 %2

Cause of error

测量程序尚未开始就触发了探头。

Error correction

检查NC程序或加工空间。


Error description 230-006D

Error message

运动过程中 %2 无轴的多项式

Cause of error

插补器和预读间出现计时故障。

Error correction

通知服务部。


Error description 230-006E

Error message

%2 参数 CfgLiftOff 关闭

Cause of error

参数NcChannel->????->CfgLiftOff->on为启用，虽然提升高度应被NC程序启用但被NC停止功能关闭。 "????" 代表当前通道名。

Error correction

检查NC程序或或启动CfgLiftOff。


Error description 230-006F

Error message

%2 距离 CfgLiftOff != 参数

Cause of error

NC程序中的提升高度大于NcChannel->????->CfgLiftOff->距离参数中的输入值。 "????" 代表当前通道名。

Error correction

修改NC程序中的退离距离。


Error description 230-0070

Error message

插补轴太多

Cause of error

超出允许的可同时运动的最大轴数。
（出口版软件的最大轴数为4轴。）

Error correction

检查NC程序


Error description 230-0071

Error message

尚未参考主轴

Cause of error

要定位一个无参考点的主轴。

Error correction

- 检查NC程序
- 主轴回原位


Error description 230-0072

Error message

通道同步期间通道 %2 中的标记过多

Cause of error

通道同步期间指定的的标记太多。

Error correction

- 检查NC程序


Error description 230-0073

Error message

通道 %2 的坐标同步错误

Cause of error

要等待的通道在开始通道同步前已移到下一个同步标记，也就是说同步不正确。

Error correction

- 检查NC程序


Error description 230-0074

Error message

加工螺纹的主轴不正确

Cause of error

要用现在不属于该通道的主轴钻孔/切螺纹。

Error correction

- 检查NC程序


Error description 230-0075

Error message

该功能只能用于模数轴（轴%2）。

Cause of error

模数限制只适用于模数轴。

Error correction

检查NC程序。
检查参数"CfgAxis->moduloDistance”。


Error description 230-0076

Error message

不允许通道 %2 中有轴运动

Cause of error

程序未用NC启动键启动，因此不允许任何轴运动。
或者，一个或多个未进行参考点回零的轴需要用一个循环进行参考点回零运动。

Error correction

- 检查NC程序
- 执行轴参考点回零运动


Error description 230-0077

Error message

轴的路径配置方案中的非法跳转

Cause of error

轴实际位置与用几何尺寸计算的名义值不符。

Error correction

- 通知服务部。


Error description 230-0078

Error message

无法实现主轴同步!

Cause of error

主轴同步的编程起始长度不足。

Error correction

- 增加起始长度或降低主轴转速。


Error description 230-0079

Error message

在螺纹起点/终点处无法同步主轴!

Cause of error

主轴同步和取消主轴同步的编程起始长度不足。
结果，起点/终点螺纹无编程螺距！

Error correction

- 增加起始长度/总长或降低主轴转速。


Error description 230-007A

Error message

一个或多个轴无法达到通道 %2 中的控制窗口

Cause of error

程序启动时和精确停止时，所有轴必须在控制窗口中。
该通道的一个或多个轴未能满足该条件。

Error correction

检查参数CfgControllerTol->posTolerance and CfgControllerTol->timePosOK。调整参数至符合机床状态。


Error description 230-007B

Error message

PLC 将分配通道 %2 的一个或多个轴

Cause of error

NC 停止, PLC 必须取消所有该通道轴的 PLC 定位运动.完成该任务最多可用 10 秒钟.超出这个时间.

Error correction

检查 PLC 程序


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

螺纹切削被 NC 停止取消

Cause of error

螺纹切削期间, 通道 %2 的 NC 停止按钮被按下

Error correction

重新启动 NC 程序


Error description 230-007E

Error message

%2 轴 (通道 %3 的) 无参考点

Cause of error

当前运动特性配置中的一个轴无原点.

Error correction

建立轴原点并重新启动 NC 程序.


Error description 230-007F

Error message

螺纹完成后退出

Cause of error

The retraction from the thread has been concluded.

Error correction

NC program cannot be continued. If required, restart the program.


Error description 230-0080

Error message

辅助轴不允许在NC通道中

Cause of error

空闲辅助轴（例如UMC 11x的）可能在NC通道的运动特性中被调整。 不允许这样。

Error correction

检查机床配置并根据需要修改。


Error description 230-0081

Error message

确定磁场角

Cause of error


Error description 230-0082

Error message

测头无法被关闭

Cause of error

数控系统要关闭测头但测头在要求的时间内没有响应。

Error correction

- 检查信号。
– 检查收发单元并根据需要进行清洁。


Error description 230-0083

Error message

“MoveAfterRef”不适用于当前保护区

Cause of error

- 为模组轴定义的防护区。
- 参考点回零后不能执行配置的运动。

Error correction

- 检查轴位置
- 参考点回零后，删除配置中的该运动
- 通知服务部


Error description 230-0084

Error message

在导出软件中不允许进行双头评估（%2）

Cause of error

- 双读数头信号处理功能需要出口许可证。
- 出口软件中未设置MP_posEncoderTwoHead参数。

Error correction

- 检查和改正配置。
- 通知服务部。


Error description 230-00C7

Error message

不允许关联未激活的轴（轴 %2）

Cause of error

未激活轴的关联可能已被关闭。这不允许。

Error correction

检查PLC程序或配置。
通知服务部。


Error description 230-00C8

Error message

无轴 %2 的配置

Cause of error

无所需连接轴的配置信息。

Error correction

相应从轴的所需连接（位置连接或扭矩连接）必须输入在"CfgAxisCoupling”项下。


Error description 230-00C9

Error message

轴 %2 已是主轴

Cause of error

对所需轴连接，从轴已是主轴。

Error correction

轴连接只适用于尚未连接的主或从轴。


Error description 230-00CA

Error message

轴 %2 已是从轴

Cause of error

对所需轴连接，从轴已是从轴。

Error correction

轴连接只适用于尚未连接的主或从轴。


Error description 230-00CB

Error message

当前无连接轴 (轴 %2)

Cause of error

要打开一个已打开的轴连接。

Error correction

只能打开一个轴连接。


Error description 230-00CC

Error message

不允许连接轴为模块 / 非模块轴 (轴 %2)

Cause of error

假定连接不同配置的轴。

Error correction

轴连接功能，两个轴或两个轴的任何一个轴（主轴和从轴）必须是模块化轴。


Error description 230-00CD

Error message

打开连接轴只适用于从轴 (轴 %2)

Cause of error

假定要打开轴连接。 打开指令必须发给从轴。

Error correction

检查PLC或NC程序


Error description 230-00CE

Error message

超出最大位置差 (轴 %2)

Cause of error

参数"CfgAxisCoupling->maxPosDiff”的配置位置差超出范围。

Error correction

检查机床或参数。


Error description 230-00CF

Error message

超出最大位置差 (轴 %2)

Cause of error

参数"CfgAxisCoupling->ultimatePosDiff”的配置位置差超出范围。
错误信息无法删除，因为是机械故障。

Error correction

检查机械配置和参数。


Error description 230-00D0

Error message

从轴未达到连接轴位置. (轴 %2)

Cause of error

连接期间，从轴移过其软限位开关。

Error correction

检查轴位置（主和从）和参数。


Error description 230-00D1

Error message

龙门轴选装项未启用

Cause of error

A gantry axis (synchronized axes with position coupling) was configured and activated, but the required software option was not yet enabled.

Error correction

- Check the parameter object CfgAxisCoupling
- Enable the software option


Error description 230-00D2

Error message

不允许关联系数不等于 +1 或 -1

Cause of error

For modulo axes, only coupling factors of +1 or -1 are allowed for a gantry coupling.

Error correction

Check the parameter object CfgAxisCoupling or the PLC program


Error description 230-00D3

Error message

主轴同步选装项未激活

Cause of error

指令要求主轴同步，但所选软件选装项未启用。

Error correction

激活软件选装项


Error description 230-00D4

Error message

当前同步期间，主轴无法作为进给轴

Cause of error

当前同步期间，主轴必须用作插补轴

Error correction

- 检查NC或PLC程序并根据需要调整
- 通知服务部


Error description 230-00D5

Error message

运动轴不能为从动轴。（轴 %2）

Cause of error

在运动特性中，轴不能用作龙门系统的从动轴。

Error correction

- 检查轴配置。
- 检查运动特性配置。
- 通知服务部。


Error description 230-00FA

Error message

限位开关 %2 +

Cause of error

计算的刀具路径超过机床正行程限位。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 230-00FB

Error message

限位开关 %2 -

Cause of error

计算的刀具路径超过机床行程限位。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 230-00FC

Error message

限位开关 %1 -

Cause of error

计算的刀具路径超过机床行程限位。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 230-00FD

Error message

限位开关 %1 +

Cause of error

计算的刀具路径超过机床正行程限位。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 230-00FE

Error message

正软件限位开关小于负软件限位开关 (%1)

Cause of error

正软件限位值小于负软件限位值。

Error correction

检查参数，轴->ParameterSets->????->CfgPositionLimits->...
"????" 代表当前参数程序段名。


Error description 230-00FF

Error message

PLC变量 %1 已达到 %2 mm 的最大值

Cause of error

相关变量参与了运动补偿计算并已超出了允许的最大值。
该变量将被设置为最大值。 一旦该变量降到低于最大值 0.1 mm 以下，该警告将立即被删除。

Error correction

- 检查该变量值的计算过程
- 通知机床制造商


Error description 230-0100

Error message

%1 轴已达到 %2 mm 的最大轴误差量

Cause of error

计算的轴误差补偿值超过该轴最大允许值。
补偿值被设置为最大值。 一旦轴补偿值进入低于最大值0.1 mm的范围时解除报警。

Error correction

- 检查该轴误差补偿参数
- 检查轴误差补偿表中数据


Error description 230-0104

Error message

%2 中，超出 %3 的负载极限 1

Cause of error

负载监测期间，超过功率的报警阈值。

Error correction

- 降低加工进给速率
- 根据需要，执行参考点回零以重新建立功率限值


Error description 230-0105

Error message

%2 中，超出的负载极限 2 %3

Cause of error

负载监测（功率）期间，超过程序取消运行的阈值设置。

Error correction

- 降低加工进给速率
- 根据需要，执行参考点回零以重新建立功率限值


Error description 230-0106

Error message

%2 中，超出 %3 的总负载极限

Cause of error

负载监测期间，超过总负载的报警阈值。

Error correction

- 降低加工进给速率
- 根据需要，执行参考点回零以重新建立功率限值


Error description 230-0109

Error message

%2 轴的实时关联功能（RTC）出错

Cause of error

实时关联功能（RTC）将被打开，但无可用的关联功能。

Error correction

- 检查NC程序并根据需要修改
- 通知机床制造商


Error description 230-010A

Error message

%2 轴的实时关联功能（RTC）出错

Cause of error

实时关联（RTC）将被关闭，但关联功能仍在工作。

Error correction

- 检查NC程序并根据需要修改
- 通知机床制造商


Error description 230-010B

Error message

%2 轴的实时关联功能（RTC）出错

Cause of error

没有对实时关联功能打开或关闭关联的有效指令。

Error correction

- 检查NC程序并根据需要修改
- 通知机床制造商


Error description 230-010C

Error message

%2 轴的实时关联功能（RTC）出错

Cause of error

PLC程序要打开一个被NC程序激活的关联功能，或NC程序要打开一个被PLC激活的关联功能。

Error correction

- 检查NC程序并根据需要修改
- 通知机床制造商


Error description 230-010D

Error message

%2 轴的实时关联功能（RTC）出错

Cause of error

功能编译期间出错（参见“内部信息”软键）。

Error correction

- 检查需激活的实时关联功能（RTC）
- 通知服务部


Error description 230-010E

Error message

%2 轴的实时关联功能（RTC）出错

Cause of error

在关闭实时关联功能（RTC）的配置中未输入任何功能。

Error correction

- 检查CfgRtCoupling/function下功能并根据需要调整
- 通知机床制造商


Error description 230-010F

Error message

%2 轴的实时关联功能（RTC）出错

Cause of error

当前工作的实时关联功能（RTC）造成一个运行时出错。 （例如sqrt(-1)）

Error correction

- 检查机床配置中的当前工作的功能（CfgRtCoupling/function）
- 通知机床制造商


Error description 230-0110

Error message

关联功能的选装项未启用

Cause of error

要求关联，但所需软件选装项未激活。

Error correction

- 激活选装项#13（同步功能）


Error description 230-0111

Error message

%2 轴的实时关联功能（RTC）出错

Cause of error

关闭实时关联功能（RTC）函数中的输入值太大。

Error correction

- 检查CfgRtCoupling/function下功能并根据需要调整
- 如果该公式由PLC提供，检查PLC程序
- 通知机床制造商


Error description 230-0112

Error message

用当前DCM编程的RTC关联。 停止DCM？

Cause of error

在主动 DCM 碰撞监测过程中，您启动了一个实时耦合功能 (RTC)。
小心： 必须停用 DCM！

Error correction

按 NC start（NC 开始）以确认停用 DCM 并继续编辑该程序


Error description 230-0113

Error message

用当前DCM编程的RTC关联

Cause of error

在主动 DCM 碰撞监测过程中，您启动了一个实时耦合功能 (RTC)。
该 NC 程序已中止运行。

Error correction

适配该 NC 程序：
如果该实时耦合功能 (RTC) 是被某个循环开启的，请停用 DCM。


Error description 230-0115

Error message

公式不正确

Cause of error

参数RTCanalog中的公式不正确。

Error correction

- 检查配置并根据需要修改
- 通知服务部


Error description 230-0116

Error message

扩展的限位开关监测 %2 +

Cause of error

补偿运动移过扩展的正限位开关位置

Error correction

- 检查补偿
- 通知服务部


Error description 230-0117

Error message

扩展的限位开关监测 %2 -

Cause of error

补偿运动移过扩展的负限位开关位置

Error correction

- 检查补偿
- 通知服务部


Error description 230-011A

Error message

offsetForM19的公式计算中运行时错误

Cause of error

offsetForM19的当前公式导致运行时错误，例如sqrt(-1)。

Error correction

检查机床配置中的当前功能（CfgSpindle/offsetForM19）


Error description 230-011B

Error message

offsetForM19的公式无效

Cause of error

在机床参数“offsetForM19”中，输入的公式含无效字符。

Error correction

检查“offsetForM19”参数的输入值并将其改正


Error description 230-015E

Error message

初始化探头中出错

Cause of error

3-D探头： 因为CC有错误信息，拒绝获取实际位置。

Error correction

- 通知服务部。


Error description 230-0190

Error message

%2 的跟随误差太大

Cause of error

运动轴的跟随误差大于配置数据 Axes > ParameterSets > ???? > CfgPosControl > servoLagMin1 / servoLagMax1 中的指定值。
"????" 代表相应参数集的名称。

Error correction

- 降低轮廓加工进给速率，提高旋转速度。
- 消除任何可能的振动源。
- 如果频繁出错，通知服务部。


Error description 230-0192

Error message

%2 的跟随误差太大

Cause of error

运动轴的跟随误差大于配置数据 Axes > ParameterSets > ???? 中的指定值> CfgPosControl > servoLagMin2 / servoLagMax2.
"????" 代表相应参数集的名称。

Error correction

- 降低轮廓加工进给速率，提高旋转速度。
- 消除任何可能的振动源。
- 如果频繁出错，通知服务部。


Error description 230-0193

Error message

位置编码器 %2 : 幅值太小

Cause of error

位置编码器幅值太小或有污染信号。

Error correction

检查位置编码器信号幅值。


Error description 230-0194

Error message

位置编码器 %2 : 频率太高

Cause of error

位置编码器的输入信号超出最高允许频率。

Error correction

检查位置编码器信号输入频率。


Error description 230-0195

Error message

编码器 %2 的零脉冲距离错误

Cause of error

编码器故障

Error correction

更换编码器。


Error description 230-0196

Error message

位置编码器 %2 故障

Cause of error

绝对位置和增量位置的比较明显矛盾。

Error correction

通知服务代理商。


Error description 230-0197

Error message

编码器 %2 的零脉冲距离错误

Cause of error

比较绝对位置值和增值位置值矛盾。

Error correction

通知服务部。


Error description 230-0198

Error message

名义速度值太高 %2

Cause of error

计算的名义速度值太高.
模拟轴：最高名义速度值为 +-10 V
模拟主轴：最高名义速度值为 +-10 V
数字轴和主轴:最高名义速度值为 = 电机最高转速

Error correction

通知服务部.


Error description 230-0199

Error message

%2 的运动监视误差

Cause of error

运动监测： 名义转速=0，实际转速=0，进给值>0 ==>轴被实际停用或电机编码器的位置值不等于外部位置编码器。

Error correction

检查参数，轴->ParameterSets->????->CfgEncoderMonitor->movementThreshold
"????" 代表当前参数组名。
- 通知服务部。


Error description 230-019A

Error message

%2 的静态监视误差

Cause of error

静止位置误差大于配置数据中的定义值，"轴->ParameterSets->????->CfgControllerAuxil->checkPosStandstill".
"????" 代表当前配置组名.

Error correction

通知服务部.


Error description 230-019B

Error message

%2 没有获得控制窗口

Cause of error

配置数据 "轴->ParameterSets->????->CfgControllerTol->posTolerance" 定义值太低.
"????" 代表当前参数组名.

Error correction

增大值


Error description 230-019C

Error message

被停用轴 (%2) 的跟随误差太大

Cause of error

移动断开连接的轴。

Error correction

轴被关闭时，必须锁定。
或关闭参数轴->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor。
"????" 代表当前参数程序段名。


Error description 230-019D

Error message

测头系统尚未准备好

Cause of error

- 未连接探头。
- 探头中电池无电。
- 红外线探测系统和接收器间未连接。

Error correction

- 连接探头。
- 更换电池。
- 清洁接收器。
要更换损坏的探头：
1. 在手动操作模式下，按下"touch probe monitoring”（探头监测）软键。
2. 删除错误信息。
3. 调用另一把刀。
注意！ 探头监测为非活动状态直到下次调用刀具或进行测量操作为止。 也就是说NC不用探头监测碰撞！


Error description 230-019E

Error message

请更换测头电池

Cause of error

测头内的电池耗尽。

Error correction

更换新电池。


Error description 230-019F

Error message

%1 的CC 索引太大

Cause of error

本控制器的硬件设备中速度控制器的处理器数量少于该轴的配置数量。

Error correction

检查参数，轴->ParameterSets->????->CfgAxisHardware实体。
"????" 代表当前参数程序段名。


Error description 230-01A0

Error message

CC 的轴索引太大

Cause of error

参数selEncoderIn中指定了CC的轴索引，但CC的轴数少于配置的轴数。

Error correction

将轴平分在两个或多个CC（如有的话）。


Error description 230-01A1

Error message

未找到位置编码器 (%1) 的输入值

Cause of error

所示轴的位置编码器输入未正确地配置。

Error correction

检查该轴配置：
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

EnDat 编码器 (%2) 报告错误

Cause of error

连接的EnDat编码器或编码器电缆故障

Error correction

检查EnDat编码器或编码器电缆


Error description 230-01A3

Error message

未确认 (%2) 轴的实际绝对位置

Cause of error

将不传输当前EnDat位置（用户输入）

Error correction

检查EnDat编码器或编码器电缆，根据需要更换编码器


Error description 230-01A4

Error message

EnDat 编码器 (%2) 报告有其它解

Cause of error

连接的 EnDat 编码器报告的分辨率与配置数据中定义的分辨率不符

Error correction

检查编码器的配置数据


Error description 230-01A5

Error message

EnDat 编码器 (%2) 报告位置不正确

Cause of error

连接的EnDat编码器或编码器电缆故障

Error correction

检查EnDat编码器或编码器电缆


Error description 230-01A6

Error message

%2 没有获得编程速度

Cause of error

配置数据 "轴->ParameterSets->????->CfgControllerTol->speedTolerance" 定义值太低.
"????" 代表当前配置组名.

Error correction

增大值


Error description 230-01AB

Error message

要运动的驱动 (%2) 未启动.

Cause of error

一个驱动器可能已从NC程序中被删除或PLC定位操作未启动。

Error correction

检查PLC程序。


Error description 230-01AC

Error message

要运动的驱动 (%2) 未在位置环上

Cause of error

NC程序或PLC定位指令正在生成不在位置环上的驱动器名义位置值。

Error correction

检查PLC程序。


Error description 230-01AD

Error message

轴 %2 的启动位置偏差太大

Cause of error

该轴启动位置相对上次保存位置偏离了所允许的距离（CfgReferencing->endatDiff）。

Error correction

检查当前位置。 根据需要，增加参数值。


Error description 230-01AE

Error message

轴 %2 的硬件说明已改变
位置可能无效

Cause of error

该轴的硬件说明参数已被修改。 保存的位置无效。。

Error correction

检查当前位置。


Error description 230-01AF

Error message

%1 轴的编码器配置错误

Cause of error

轴的编码器配置不正确。

Error correction

编码器配置与硬件不符。
参见技术手册。


Error description 230-01B0

Error message

主轴定位错误 (%2)

Cause of error

主轴定位不能正常结束.

Error correction

配置数据 "轴->ParameterSets->????->CfgFeedLimits->m19MaxFeed" 的定义值太低.
"????" 代表当前配置组名.


Error description 230-01B1

Error message

MC 软件与 CC 软件不符

Cause of error

CC和MC软件组合不正确。

Error correction

通知服务部


Error description 230-01B2

Error message

没有 CC 不能配置数字轴

Cause of error

没有CC，只能配置模拟轴。

Error correction

通知服务部或修改配置。


Error description 230-01B3

Error message

轴 %2 的S-RAM内容无效.

Cause of error

The axis position values saved in S-RAM are invalid.

Error correction

Check the current position


Error description 230-01B4

Error message

超过 EnDat 轴的最大运动范围.

Cause of error

必须重新调整轴。

Error correction

重新确定参数CfgReferencing->refPosition


Error description 230-01B5

Error message

关闭时, 超过 EnDat 轴的最大运动范围

Cause of error

检查轴位置。

Error correction

根据需要，重新输入参数CfgReferencing->refPosition


Error description 230-01B6

Error message

未达到 %2 同步窗口

Cause of error

配置数据 "轴->ParameterSets->????->CfgControllerTol->syncTolerance" 的定义值太低.
"????" 代表当前配置组名.

Error correction

增大值


Error description 230-01B7

Error message

位置控制环中的轴编码器不能开关 (%2).

Cause of error

切换位置编码器前，必须用PLC关闭相应驱动。

Error correction

检查NC程序，检查PLC程序。


Error description 230-01B8

Error message

两个 EnDat 接口的编码器不能用于一个轴 (%2).

Cause of error

如果EnDat编码器配置给一个轴，编码器必须输入在参数程序段索引0中。
一个轴只允许一个EnDat编码器。

Error correction

- 修改配置（参数程序段顺序）。
- 修改硬件配置（编码器）。


Error description 230-01B9

Error message

输入的 X%2 (用于轴 %3) 已指定给另一个轴.

Cause of error

CfgAxes->ParamSet->..->posEncoderInput参数所指输入信息已被另一轴占用。

Error correction

- 检查编码器输入。
- 如果轴没有位置编码器的话，输入值"无”。


Error description 230-01BA

Error message

输入的 X%2 (用于轴 %3) 已指定给另一个轴.

Cause of error

CfgAxes->ParamSet->..->speedEncoderInput参数所指输入信息已被另一轴占用。

Error correction

- 检查编码器输入。
- 如果轴没有速度编码器的话，输入值"无”。


Error description 230-01BB

Error message

输入的 X%2 (用于轴 %3) 已指定给另一个轴.

Cause of error

CfgAxes->ParamSet->..->pwmSignalOutput参数所指输出信息已被另一轴占用。

Error correction

- 检查连线。
- 如果轴没有PWM输出的话，输入值"无”。


Error description 230-01BC

Error message

SPI 模块控制期间出错

Cause of error

旋转编码器与SPI模块（模块%2）之间传输数据期间发生错误

Error correction

- 检查连线
- 通知服务部


Error description 230-01BD

Error message

主轴 (%2) 没有位置编码器

Cause of error

所选功能（主轴定位，同步，螺纹等）需要相应主轴上有一个位置编码器，但无配置的编码器。

Error correction

检查NC程序


Error description 230-01BE

Error message

轴(%2)的 "AxisMode" 和 "AxisHw" 不符

Cause of error

不支持的组合
轴->PhysicalAxes->CfgAxis->axisMode和
轴->PhysicalAxes->CfgAxis->axisHw配置。
支持的组合为：
- AxisMode = NotActive =>
axisHw = 全部支持
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = 无

Error correction

检查配置


Error description 230-01BF

Error message

编码器类型不允许用于轴(%2)

Cause of error

不支持的组合
轴->PhysicalAxes->CfgAxis->axisHw和
轴->ParameterSets->CfgAxisHardware->posEncoderType配置。
支持的组合为：
axisHw = InOutCC
CC422 – 电机编码器和全部位置编码器连接到MC上
CC424 – 电机编码器和全部位置编码器连接到CC上
CC520 – 电机编码器和全部位置编码器连接到CC上
axisHw = AnalogMC
全部位置编码器连接到MC上
axisHw = AnalogCC
全部位置编码器连接到CC上
axisHw = DisplayMC
全部位置编码器连接到MC上
axisHw = DisplayCC
全部位置编码器连接到CC上
axisHw = ManualMC
全部位置编码器连接到MC上
axisHw = ManualCC
全部位置编码器连接到CC上
axisHw = ProfiNet
电机编码器和全部位置编码器连接到ProfiNet上

Error correction

检查配置


Error description 230-01C0

Error message

两次赋值 %2 轴的模拟输出

Cause of error

一个以上轴正在同时写入模拟信号输出。

Error correction

检查PLC程序。
如果一个以上轴使用相同模拟信号输出的话，一次只能启动一个。


Error description 230-01C1

Error message

未知测头型号

Cause of error

测头表中选择的测头型号未知.

Error correction

检查测头表.


Error description 230-01C2

Error message

主轴 (%2) 尚未回零

Cause of error

已发出一个同步主轴运行命令。 然而，并非所有主轴都已恢复原位。 仅当所涉及的所有主轴都完成定位以后，才能关闭同步主轴运行。

Error correction

— 将主轴恢复原位
- 检查 NC 或 PLC 程序


Error description 230-01C3

Error message

急停故障 (%2)

Cause of error

内部或外部紧急停止电路故障.
- 执行紧急停止或开机程序期间, 控制系统就绪输出信号和控制系统准备就绪确认信号间串联的相应继电器切换时间太长
- 电线断线, 接触不好

Error correction

检查紧急停止电路.
- 检查/更换电气柜中相应继电器
- 检查/恢复接触/连线
- 通知服务部


Error description 230-01C4

Error message

外部继电器直流电压中断

Cause of error

断电后的错误信息.

Error correction

单独接通控制系统电源.


Error description 230-01C5

Error message

下载软件后, CC 失去反应

Cause of error

下载控制器软件后，现有CC无响应。

Error correction

CC故障。 更换硬件。


Error description 230-01C6

Error message

双速控制的回路选装未启用

Cause of error

倍速控制环已配置, 但该选装尚未启用.
控制环的单速控制单元被启动.

Error correction

检查参数 "CfgAxisHardware->ctrlPerformance".


Error description 230-01C7

Error message

MC 和 CC 间通信错误

Cause of error

MC 计算机单元与 CC 控制单元间的 HSCI 通信出错.

Error correction

通知服务部


Error description 230-01C8

Error message

CC 处理指令超时

Cause of error

已给CC指令，但尚未确认。

Error correction

- 无其它信息
- 改正配置错误
- 如果无配置错误而出现该错误：
可能是CC控制单元故障。更换硬件。


Error description 230-01C9

Error message

主从扭矩控制选装项未启用

Cause of error

You have configured a master-slave torque control, but you have not enabled the required software option.

Error correction

- Check the parameter CfgAxisCoupling
- Enable the software option


Error description 230-01CA

Error message

由于错误 %2， NC停止后关机

Cause of error

The machine was switched off after NC stop.
Reason: CC error

Error correction

Note the information on remedies while the CC error is displayed.


Error description 230-01CB

Error message

轴 %2 的输出被赋值两次

Cause of error

More than one axis is trying to write to an output at one time.

Error correction

- Check the PLC program
If more than one axis uses the same output, only one at a time can be switched on.


Error description 230-01CC

Error message

轴 %2 的输入被赋值两次

Cause of error

Two or more axes are trying to read one input at the same time.

Error correction

- Check the PLC program
If more than one axis uses the same input, only one at a time can be switched on.


Error description 230-01CD

Error message

轴 %2 的端口分配不正确

Cause of error

On the CC 424 or CC 61xx there is a fixed assignment of speed encoder input to PWM output. The parameters speedEncoderInput and pwmSignalOutput have an illegal connector assignment. Permissible connector assignments:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Check the axis configuration and edit it if required.


Error description 230-01CE

Error message

机床参数已通过 TNCOPT 修改

Cause of error


Error description 230-01CF

Error message

由于错误 %2， NC停止后关机

Cause of error

在 NC 停止后，机床被关闭。
原因： PLC 错误

Error correction

当显示该 PLC 错误时，记下可用的补救措施的详细信息。


Error description 230-01F4

Error message

PLC: 超时

Cause of error

PLC运行时间错误：
- 循环执行程序部分的处理时间过长。 检查子程序结构尤其是计算部分，然后再提交加工任务。
- 在数据转换和手轮操作方式下，显示的处理时间会增加。若有疑问，选择手轮方式，以最大波特率开始数据传送。同时在PLC程序中检查"MAXIMUM PROCESSING TIME”（最大处理时间），其数值不可超过150% (在最不利的运行条件下仍有安全性!)。

Error correction

编辑PLC程序。


Error description 230-01F5

Error message

探头循环开始时已偏移自由位置

Cause of error

探针未在自由位置就要启动探测循环。

Error correction

增加退刀路径


Error description 230-01F6

Error message

预读: 超时

Cause of error

预读的运行时错误。

Error correction

通知服务部


Error description 230-01F7

Error message

高速输入接口配置不正确

Cause of error

只能使用输入 I0 至 I31 和 I128 至 I152.

Error correction

检查配置


Error description 230-0226

Error message

该线程 ID 的客户已登录到 CfgServer.

Cause of error

Error correction

通知服务部。


Error description 230-0227

Error message

配置服务器未就绪

Cause of error

Error correction

通知服务部。


Error description 230-0228

Error message

配置数据中缺失实体 (%2)

Cause of error

配置中要求的参数缺失。

Error correction

检查配置。


Error description 230-0229

Error message

数据项 (%2) 不在 %3 轴的配置数据中

Cause of error

配置中要求的参数缺失。

Error correction

检查配置。
如果一个以上参数程序段被分配给该轴的话，除了程序段0外没有任何其它程序段必须是完整的。 但是，扩展的参数程序段关键字必须被输入在配置日期CfgKeySynonym->key中和相应基础程序段关键字在配置日期CfgKeySynonym->relatedTo中。


Error description 230-022A

Error message

在表中未找到电源模块 %2

Cause of error

指定的电源模块未列在电源模块表中。

Error correction

- 通知服务部
- 检查表中电机名和电源模块名。


Error description 230-022B

Error message

无法读取电源模块表

Cause of error

无法读取或找到电源模块表。

Error correction

- SQL服务器所给表文件中存在语法不正确的文件名。
表的文件名必须以字母开头，例如M123.D。
修改表的文件名。
- 检查电源模块表的目录
- 检查电源模块表。


Error description 230-022C

Error message

在电机表中未找到电机 (%2)

Cause of error

输入的电机不在电机表中。

Error correction

- 检查轴的电机分配
- 检查电机表中的输入信息，特别是MODE列的值是否正确
- 通知服务部


Error description 230-022D

Error message

无法读取电机表 (%2)

Cause of error

无法找到或读取指定的电机表。
为电机表指定的文件名语法不正确。要使数控系统的SQL服务器可读取文件，表的文件名必须在文件名开头处至少含一个字母。例如：MOTOR123.MOT
查看有关错误原因的其它显示信息。

Error correction

- 正确修改电机表的文件名
- 检查电机表的目录
- 检查电机表
- 检查电机表的表列是否完整
- 通知服务部


Error description 230-022E

Error message

未连接SQL服务器

Cause of error

未连接SQL服务器。

Error correction

通知服务部。


Error description 230-022F

Error message

在补偿表中未找到轴 (%2)

Cause of error

在补偿表中未找到指定轴的数据。

Error correction

- 检查补偿表。 指定轴必须为补偿表的一列。
- 通知服务部。


Error description 230-0230

Error message

补偿表 (%2) 中有语法错误

Cause of error

无法读取指定补偿表的数据

Error correction

- 检查配置表（*.cma）。
- 检查配置表（*.com）。
The table can contain up to 1024 compensation points (lines).
The AXISPOS column of the first and last line must show the beginning and end of the compensation range with respect to the machine datum.
The compensation points between them are calculated internally by the control and do not need to be specified.
If required, in the BACKLASH column enter compensation values that are measured in negative traverse direction.
In the column of the associated axis, enter the values belonging to the compensation points.
- 通知服务部。


Error description 230-0231

Error message

无法读取补偿表 (%2)

Cause of error

无法找到或读取给定的补偿表。

Error correction

- 用"TABCMA”关键字检查保存在配置编辑器中的配置表名和目录。
- 用"oemTable”关键字检查保存在配置编辑器中的补偿表目录。
- 在配置表中分配给轴的表必须在补偿表目录下。
- SQL服务器所给表文件中存在语法不正确的文件名。
表的文件名必须以字母开头，例如M123.D。
修改表的文件名。
- 检查配置表（*.cma）
- 检查补偿表（*.com）
- 通知服务部


Error description 230-0232

Error message

已指定了参数程序段名 (%2) （用于 (%3) 轴的）

Cause of error

定义的两个或多个轴都相对于同参数程序段。

Error correction

每个轴需要它自己的参数程序段名。


Error description 230-0233

Error message

轴 %2 的参数程序段太多

Cause of error

轴要求的参数程序段数超过允许数量。

Error correction

减少该轴的参数程序段数量。


Error description 230-0234

Error message

关闭数控系统并在删除实体后重新启动

Cause of error

删除了轴参数实体。

Error correction

重新启动控制器。


Error description 230-0235

Error message

由于配置原因, 停止轴 %2 定位.

Cause of error

要修改运动轴的一个参数。

Error correction

轴停止。


Error description 230-0236

Error message

停止轴 %2 过程中超时

Cause of error

要修改运动轴的一个参数。

Error correction

轴停止。


Error description 230-0237

Error message

必须将主轴配置为模数轴（轴 %2）

Cause of error

定义为主轴的轴未被配置为模组轴。
必须将主轴配置为模组轴。

Error correction

检查并根据需要正确修改参数CfgAxis->isModulo


Error description 230-0238

Error message

严重配置错误: 已停止循环加工

Cause of error

配置中的严重错误造成控制器不能正常工作。

Error correction

检查配置


Error description 230-0239

Error message

名 (%2) (用于 (%3)) 无效

Cause of error

两个或两个以上轴使用相同轴键，或System->CfgAxes->axisList中有无效键。

Error correction

名称必须唯一且对各轴有效。


Error description 230-023A

Error message

%2 轴的无效配置

Cause of error

该错误有多个原因：
1. 在CfgAxis->axisMode中，配置为不允许
2.在CfgAxis->axisMode中配置为启动但该轴无参数程序段
3.在CfgAxis->axisMode中配置为显示，但与CfgAxis->axisHw中的DisplayMC或DisplayCC信息不同
4.在CfgAxis->axisMode中配置为虚拟，但CfgAxis->axisHw中的信息不为"无”

Error correction

检查参数组合。


Error description 230-023B

Error message

插补器严重错误： 循环加工已停止

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

在表中未找到供电模块 %2

Cause of error

指定的供电模块未在供电模块表中。

Error correction

- 通知服务部.
- 检查表中的供电模块名


Error description 230-023D

Error message

无法读取供电模块表

Cause of error

无法读取或找到电源型号表。
数控系统无法读取或找到电源型号表。
文件名必须以字母开头。

Error correction

- 检查CfgTablePath下的电源型号表的路径（SUPPLY或SUPPLY_OEM字）
- 检查电源型号表目录
- 检查电源型号表并根据需要修改文件名。


Error description 230-02BC

Error message

无定向主轴停在回原初始位置的主轴处

Cause of error

主轴尚未回原位，应先执行定向主轴停止操作。

Error correction

- 检查NC程序
- 主轴回原位
- 参数，轴->ParamSets->(Spindle)->CfgReferencing->refType必须被设置为"without Switch and on the fly”（无开关并随时可用），以便主轴自动回原位。


Error description 230-02BD

Error message

探针触到被测点

Cause of error

在测量运动开始时，探针就已经偏离。

Error correction

- 清洁探针，重新测量。
- 如果错误频繁发生，检查测头是否损坏。
- 必要时，与服务代理商联系。


Error description 230-02BF

Error message

手轮?

Cause of error

- 未连接电子手轮.
- 配置数据中手轮选择不正确，"系统->CfgHandwheel->wheelType".
- 传输线故障或不正确.

Error correction

- 用适配电缆连接手轮.
- 检查配置数据, "系统->CfgHandwheel->wheelType".
- 检查数据传输线是否损坏.


Error description 230-02C0

Error message

%2 轴的编程速率太低

Cause of error

该轴 PLC 定位的编程速度太低.

Error correction

用更高速度编程或检查配置数据 "轴->ParameterSets->????->CfgFeedLimits->minFeed".
"????" 代表当前配置组名.


Error description 230-02C1

Error message

("%2") 主轴的编程转速太低

Cause of error

该轴 PLC 定位的编程轴速太低.

Error correction

用更高轴速编程或检查配置数据 "轴->ParameterSets->????->CfgFeedLimits->minFeed".
"????" 代表当前配置组名.


Error description 230-02C2

Error message

不允许返回螺纹循环循环的轮廓.

Cause of error

在螺纹加工循环中，要返回倾斜加工面。

Error correction

在螺纹加工循环中，只能沿刀具轴退刀。


Error description 230-02EE

Error message

HSC 过滤器选装尚不可用

Cause of error

HSC 过滤器已配置, 但该选装未启用.
现在该轴的三角过滤器已启用.

Error correction

选择其他文件类型


Error description 230-02EF

Error message

软件选装项151负载监测未激活

Cause of error

NC程序中编程了负载监测（G995，G996）指令，但所需软件选装项151（负载监测）未被激活。

Error correction

- 检查NC程序并根据需要调整
- 根据需要，激活软件选装项151负载监测
- 联系机床制造商
- 通知服务部


Error description 230-02F0

Error message

未激活数字控制环的选项

Cause of error

在控制装置的 SIK 中配置了一个数控环回，却未启用必要的选项。

Error correction

- 检查该配置并按需纠正
- 启用该选项
- 通知机床制造商


Error description 230-0327

Error message

检测发现的即插即用（%2）电机： %3

Cause of error

已经为此轴激活用于通过电子标识标签自动识别驱动部件的“即插即用”功能。
所识别出的某个马达与当前配置中的不同。

Error correction

- 如果所检测到的马达属于此轴与参数集组合，请确认该“即插即用”对话框
- 如果未正确识别该马达，请停用“即插即用”
- 联系机床制造商


Error description 230-0328

Error message

检测发现的即插即用（%2）变频器： %3

Cause of error

已经为此轴激活用于通过电子标识标签自动识别驱动部件的“即插即用”功能。
所识别出的某个逆变器与当前配置中的不同。

Error correction

- 如果所检测到的逆变器属于此轴与参数集组合，请确认该“即插即用”对话框
- 如果未正确识别该逆变器，请停用“即插即用”
- 联系机床制造商


Error description 230-0329

Error message

检测发现的即插即用（%2）电源模块： %3

Cause of error

用于通过电子标识标签自动识别驱动部件的“即插即用”功能处于活动状态。
所识别出的某个供应模块与当前配置中的不同。

Error correction

- 如果已正确识别该供应模块，请确认该“即插即用”对话框提示
- 如果未正确识别该供应模块，请停用“即插即用”并检查配置
- 联系机床制造商


Error description 230-032A

Error message

轴 %1 (%2)： 检测到并注册了电机 %3

Cause of error

已通过即插即用功能检测到该指定的马达，并已将其输入到该轴配置中的 CfgServoMotor->motName 下。


Error description 230-032B

Error message

轴 %1 (%2)： 检测到并注册了变频器 %3

Cause of error

已通过即插即用功能检测到该指定的逆变器，并已将其输入到该轴配置中的 CfgPowerStage->ampName 下。


Error description 230-032C

Error message

轴 %1 (%2)： 检测到并注册了电源模块 %3

Cause of error

已通过即插即用功能检测到该指定的供应模块，并已将其输入到该轴配置中的 CfgSupplyModule->name 下。


Error description 230-032D

Error message

轴 %1 (%2)： 已停止电机的即插即用功能

Cause of error

已经在该指定的轴中为该马达停用了即插即用功能。

Error correction

- 检查该配置和所使用的马达
- 可通过 CfgServoMotor->plugAndPlay 重新激活即插即用功能


Error description 230-032E

Error message

轴 %1 (%2)： 已停止变频器的即插即用功能

Cause of error

已经在该指定的轴中为该逆变器停用了即插即用功能。

Error correction

- 检查该配置和所使用的逆变器
- 可通过 CfgPowerStage->plugAndPlay 重新激活即插即用功能


Error description 230-032F

Error message

轴 %1 (%2)： 已停止电源模块的即插即用功能

Cause of error

已经在该指定的轴中为该供应模块停用了即插即用功能。

Error correction

- 检查该配置和所使用的供应模块
- 可通过 CfgSupplyModule->plugAndPlay 重新激活即插即用功能


Error description 230-0353

Error message

将不记录当前监测程序块。

Cause of error

NC数控程序已被不兼容地改变。

Error correction

删除NC数控程序的全部记录。


Error description 230-041A

Error message

位置误差 (轴 %2) 太大

Cause of error

位置编码器和速度编码器的位置测量值相差太大.

Error correction

检查位置和速度编码器.


Error description 230-041B

Error message

轴 %2 无法启动

Cause of error

该轴被 PLC 启动, 虽然它被 "DriveOffGroup" 关闭.

Error correction

检查 PLC 程序.


Error description 230-041C

Error message

HSCI数据传输的安全状态（S状态）有错误bit

Cause of error

HSCI-S 状态有错.

Error correction

通知服务部.


Error description 230-041D

Error message

TRC：不正确控制；轴 %1

Cause of error

The compensation file was generated for another control than the one now in use. Copying the compensation file from another control is not allowed.

Error correction

- Recalculate the compensation parameter with TNCopt under Optimization/Torque Ripple Compensation.
- Deactivation of the compensation: Entry in configuration datum Go to "Axes/ParameterSets/[Keyname of parameter block]/CfgControllerComp/" and delete "compTorqueRipple."
- Inform your service agency


Error description 230-041E

Error message

TRC：补偿文件 (%1) 不符规则

Cause of error

Could not find or read the given compensation file.

Error correction

- Check the directory of the compensation file saved in the configuration editor through the keyword "oemTable".
- Check the compensation file.
- Deactivation of the compensation: Entry in configuration datum Go to "Axes/ParameterSets/[Keyname of parameter block]/CfgControllerComp/" and delete "compTorqueRipple."
- Inform your service agency


Error description 230-041F

Error message

参数posEncoderIncr或posEncoderDist中有错误(轴 %2)

Cause of error

The two machine parameters posEncoderIncr and posEncoderDist in the configuration object CfgAxisHardware are configured incorrectly.
Even if you operate the axes solely with motor encoders (without linear encoders), the two parameters must contain realistic values.

Error correction

- Enter in the machine parameters CfgAxisHardware->posEncoderIncr and CfgAxisHardware->posEncoderDist realistic values for the position or motor encoder.


Error description 230-0420

Error message

无驱动 %1 的磁场角

Cause of error

未确定编码器未对正的电机励磁角。
EnDat接口的绝对式编码器：
- 保存的编码器序列号与编码器不符
增量式编码器：
- 保存的SIK序列号与数控系统的SIK不符

Error correction

- 根据需要，在“电流控制单元调整”模式中查找励磁角（按下“励磁方向”软键）
- 在电机表中查找“编码器类型”并根据需要修改
- 检查机床参数motEncType并根据需要修改
- 检查机床参数motPhiRef and motEncSerialNumber。 如果需要强制获取新励磁角，输入值0。
- 通知服务部


Error description 230-0421

Error message

MCU/CCU监测值不符

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

正在改变过滤器时不允许轴运动

Cause of error

编辑过滤器时必须保持全部轴静止。

Error correction

通知服务部。


Error description 230-0423

Error message

%2 轴的配置错误

Cause of error

该CC无配置的连接端口。

Error correction

检查轴的配置：
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
对于由CMA-H扩展模块的模拟轴：
- 检查扩展模块是否正常工作


Error description 230-0424

Error message

DCM：%1

Cause of error

动态碰撞监测（DCM）功能已停止全部轴运动，避免碰撞。


Error description 230-0425

Error message

不平衡监测：无法测量

Cause of error

不平衡测量失败。 主轴加速可能不正确。 未达到编程的名义转速。

Error correction

- 检查主轴是否损坏。
- 通知服务部。


Error description 230-0426

Error message

不平衡监测（用户）：不平衡太大

Cause of error

不平衡监视器检测的不平衡值太大。

Error correction

- 使信号平衡


Error description 230-0427

Error message

不平衡监测（用户）：不平衡合计值太大

Cause of error

不平衡监视器计算的不平衡总量太大。

Error correction

- 使信号平衡


Error description 230-0428

Error message

不平衡监测（系统）：不平衡太大

Cause of error

不平衡监视器检测的不平衡值太大。

Error correction

- 使信号平衡


Error description 230-0429

Error message

不平衡监测（系统）：不平衡合计值太大

Cause of error

不平衡监视器计算的不平衡总量太大。

Error correction

- 使信号平衡


Error description 230-042A

Error message

不平衡监测：配置缺失

Cause of error

配置不平衡监测的机床参数不可用。

Error correction

- 检查配置对象CfgUnbalance并根据需要修改。


Error description 230-042B

Error message

不平衡监测：定义的主轴无效

Cause of error

不平衡监测的机床参数中未给出主轴索引值。

Error correction

- 检查配置对象CfgUnbalance中的机床参数并根据需要修改。


Error description 230-042C

Error message

不平衡监测：定义的测量轴无效

Cause of error

不平衡监测的机床参数中存在无效测量轴。

Error correction

- 检查配置对象CfgUnbalance中的机床参数axisOfMeasure并根据需要修改。


Error description 230-042D

Error message

不平衡监测：系统监测器未被激活

Cause of error

不平衡监测的系统监视器未工作。

Error correction

- 用车削循环激活系统监视器
- 检查机床参数maxUnbalanceOem和limitUnbalanceOem并根据需要修改。


Error description 230-042E

Error message

不平衡监测：主轴未配置

Cause of error

不平衡监视器无用于配置主轴的机床参数。

Error correction

- 检查配置对象CfgUnbalance中的主轴配置并根据需要修改。


Error description 230-042F

Error message

不平衡监测：主轴参数或索引错误

Cause of error

主轴配置或不平衡监视器的配置不正确。 主轴索引不正确或配置对象CfgUnbalance中的主轴配置不正确。

Error correction

- 检查CfgAxes配置对象中的主轴索引并根据需要修改。
- 检查配置对象CfgUnbalance中的机床参数并根据需要修改。


Error description 230-0430

Error message

不平衡监测：已达到限速

Cause of error

获得用于测量不平衡情况的数控系统计算的最大允许轴速。

Error correction

- 降低主轴转速并重新开始测量。


Error description 230-0431

Error message

不平衡跟踪：内部错误

Cause of error

不平衡监测内部出错。 不平衡监测中IPO状态不正确

Error correction

- 通知服务部。


Error description 230-0432

Error message

不平衡跟踪：触发超时

Cause of error

不平衡监测中，机床配置中定义的触发条件未满足。

Error correction

- 检查机床参数triggerMin和triggerMax并根据需要修改。


Error description 230-0433

Error message

不平衡跟踪：内部错误

Cause of error

进行不平衡监测的监测通道不正确。

Error correction

- 通知服务部。


Error description 230-0434

Error message

不平衡跟踪：主轴索引是指不正确的轴

Cause of error

进行不平衡监测所指定的主轴索引不正确。 索引所指向的地址不正确。

Error correction

- 检查配置对象CfgUnbalance中的机床参数并根据需要修改。


Error description 230-0435

Error message

不平衡跟踪：机床参数未定义

Cause of error

配置不平衡监测的机床参数不可用。

Error correction

- 在配置对象CfgUnbalance中输入机床参数。


Error description 230-0436

Error message

不平衡跟踪：内部错误

Cause of error

不平衡监测的OEM循环不正确。 被测轴速或转数未定义。 参数值或速度不允许为0。

Error correction

- 改正不平衡监测的OEM循环。 计数值或速度不允许为0。


Error description 230-0437

Error message

不平衡跟踪：不正确的主轴索引

Cause of error

进行不平衡监测所指定的主轴索引无效。

Error correction

- 检查主轴的机床参数并根据需要修改。


Error description 230-0438

Error message

不平衡跟踪：未定义测量的轴

Cause of error

未定义进行不平衡监测的测量轴。

Error correction

- 检查机床参数axisOfMeasure并根据需要修改。


Error description 230-0439

Error message

不平衡跟踪：未配置主轴

Cause of error

机床配置中未定义进行不平衡监测的主轴。

Error correction

- 检查主轴的机床参数并根据需要修改。


Error description 230-043A

Error message

不平衡跟踪：指定的触发轴不存在

Cause of error

定义的进行不平衡监测的触发轴不存在。

Error correction

- 检查主轴的机床参数并根据需要修改。


Error description 230-043B

Error message

不平衡跟踪：触发条件未满足

Cause of error

设置的不平衡监测的触发条件无法满足。

Error correction

- 检查机床参数triggerMin和triggerMax并根据需要修改。


Error description 230-043C

Error message

不平衡监测：未定义允许的不平衡

Cause of error

未定义不平衡监测所需的用户参数（最大允许不平衡量）。

Error correction

- 输入用户参数maxUnbalanceUsr。


Error description 230-043D

Error message

不平衡监测：未定义允许的不平衡合计

Cause of error

未定义不平衡监测所需的用户参数（最大允许不平衡总量）。

Error correction

- 输入用户参数limitUnbalanceUsr。


Error description 230-043E

Error message

不平衡监测：未定义允许的不平衡

Cause of error

未定义不平衡监测所需的机床参数，最大允许不平衡量（全系统）。

Error correction

- 输入机床参数maxUnbalanceOem。


Error description 230-043F

Error message

不平衡监测： 未定义允许的非平衡总量

Cause of error

未定义不平衡监测所需的机床参数，最大允许不平衡总量（全系统）。

Error correction

- 输入机床参数limitUnbalanceOem。


Error description 230-0440

Error message

系统内置示波器实时缓存数据传输开始

Cause of error


Error description 230-0441

Error message

示波器测量数据传输中内部出错

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

对于 %2 轴，编程的限位开关/防护区不正确

Cause of error

以下限制适用于模态轴的限位开关和保护区：
- 下限必须在–360°至+360°之间。
- 上限必须在0°至+360°之间。
- 下限必须小于上限。
- 上限与下限之间之差必须小于360°。
- 如果配置了机床参数“moveAfterRef”，该轴不能进一步运动。输出报警信息。
- 两个保护区 = 0 表示：监测未激活未激活

Error correction

调整保护区值。


Error description 230-0443

Error message

不允许手轮叠加定位（M118）

Cause of error

要在碰撞监测功能正在工作时激活M118功能。 M118的手轮叠加定位功能不允许与碰撞监测功能一起使用。

Error correction

删除NC数控程序中的M118或取消碰撞监测功能。


Error description 230-0444

Error message

碰撞监测不适用于车削模式

Cause of error

碰撞监测功能不能监测车刀和车床主轴上转动的碰撞对象。

Error correction

- 根据需要，在车削运动特性中删除碰撞对象（CMO）（通知机床制造商）。
- 严禁铣削期间插入任何车刀。


Error description 230-0445

Error message

速度误差（轴 %2）太大

Cause of error

位置编码器与速度编码器间的速度差太大。

Error correction

检查位置编码器与速度编码器间的连接


Error description 230-0446

Error message

示波器测量数据处理时内部出错

Cause of error

内部软件错误： 示波器通道的同步不正确。

Error correction

- 重复测量
- 如果再次出错，通知服务部


Error description 230-0447

Error message

示波器测量数据处理时内部出错

Cause of error

内部软件错误： 多个示波器通道的同步与触发条件组合不正确。

Error correction

- 重复测量
- 如果再次出错，通知服务部


Error description 230-0448

Error message

示波器测量数据处理时内部出错

Cause of error

内部软件错误： 传给示波器的数据顺序不正确。

Error correction

- 重复测量
- 如果再次出错，通知服务部


Error description 230-0449

Error message

手轮： 连接的手轮不正确

Cause of error

- 未连接电子手轮。
- 机床参数System/CfgHandwheel/type中的手轮配置不正确。

Error correction

- 用适配电缆连接手轮。
- 检查机床参数System/CfgHandwheel/type。


Error description 230-044A

Error message

手轮： 污染或损坏

Cause of error

手轮报告信号传输问题：
- 手轮中的旋转编码器被污染
- 手轮故障

Error correction

- 检查急停和激活按钮是否正常工作
- 根据需要更换手轮


Error description 230-044B

Error message

手轮： 传输干扰

Cause of error

- 机床参数System/CfgHandwheel/type中的手轮配置不正确。
- 手轮与数控系统间的数据传输被干扰。

Error correction

- 检查机床参数System/CfgHandwheel/type。
- 无线手轮： 减小到接收器间的距离
- 关闭可能的干扰源
- 检查连接电缆


Error description 230-044C

Error message

手轮： 传输错误

Cause of error

传输线故障或不正确。

Error correction

检查数据传输线是否损坏。


Error description 230-044D

Error message

手轮： 不正确参数

Cause of error

所连接手轮的初始化值无效。

Error correction

检查配置数据System/CfgHandwheel/initValues。


Error description 230-044E

Error message

手轮： 超时

Cause of error

与手轮通信时超出时限。

Error correction

- 检查手轮接入点
- 检查收音机设置


Error description 230-044F

Error message

手轮： 无法连接

Cause of error

无法连接手轮。
手轮可能未连接接入点（手轮座）。

Error correction

将手轮放入接入点（手轮座）中。


Error description 230-0450

Error message

轴 %2： 输入CfgReferencing/doubleRefOffset： %3

Cause of error

参考点回零执行了两次。

Error correction

输入机床配置中的所示值（参数：CfgReferencing/dblRefOffset）。


Error description 230-0451

Error message

不允许 %2 轴的PLC运动

Cause of error

当前NC程序现在不允许用手动方向键手动运动轴也不允许用PLC程序使轴运动。

Error correction

编辑PLC程序


Error description 230-0452

Error message

DCM: 程序运行期间不允许手动运动

Cause of error

程序正在运行时，要用轴向键、手轮或PLC指令进行运动

Error correction

等程序运行结束或改为单程序段模式


Error description 230-0453

Error message

DCM: 程序不能开始和不能继续

Cause of error

要在轴运动时，例如用轴向键、手轮或PLC指令，启动程序。

Error correction

等轴向键、手轮或PLC指令要求的运动结束


Error description 230-0454

Error message

DCM: DCM启用期间不允许使用TCPM

Cause of error

DCM工作期间要用TCPM功能在手动模式中进行运动

Error correction

取消TCPM
取消DCM和进行无监测的运动


Error description 230-0455

Error message

DCM: 不监测浮动攻丝架的运动

Cause of error

DCM启用后，使用“用浮动攻丝架攻丝”循环。 请注意浮动攻丝架的运动不被DCM监测。 碰撞监测功能观察自由位置处的浮动攻丝架。


Error description 230-0456

Error message

DCM不能用在跟随误差模式或半前馈控制模式中

Cause of error

非前馈轴无法使用DCM。

Error correction

修改配置。


Error description 230-0457

Error message

未找到参考点

Cause of error

对距离编码参考点移动所需距离后未找到参考点。

Error correction

- 通知机床制造商
- 检查安装的编码器
- 检查机床配置（参数“posEncoderRefDist”）


Error description 230-0458

Error message

DCM: 检查skipReferencing参数

Cause of error

机床参数“System/CfgMachineSimul/skipReferencing”被设置为TRUE。 动态碰撞监测（DCM）不能用该设置。

Error correction

参数“skipReferencing”被设置为值FALSE或激活编程站模式（simMode = CcAndExt）


Error description 230-0459

Error message

轴 %2 的S-RAM内容不一致。

Cause of error

保存在S-RAM中的EnDat轴位置值无效。
将使用文件中保存的值。

Error correction

检查轴的当前位置


Error description 230-045B

Error message

DCM: 运动中激活

Cause of error

程序运行或轴运动期间激活动态碰撞监测（DCM）功能。

Error correction

机床静止时激活DCM。


Error description 230-045C

Error message

轴 %2 的S-RAM内容被文件中的数据改写

Cause of error

S-RAM中保存的EnDat轴位置值被一个文件中保存的值改写。

Error correction

检查轴的当前位置


Error description 230-045D

Error message

轴 %2： CfgReferencing/doubleRefOffset： 输入为 %3

Cause of error

参考点回零执行了两次。

Error correction

给定值输入到配置中。


Error description 230-045E

Error message

信息获取加工开始时的示波器在激活中

Cause of error

示波器已激活并同时开始执行参考操作。在参考操作期间，不能使用示波器。

Error correction

关闭示波器并再次执行参考操作


Error description 230-045F

Error message

不允许的编程运动

Cause of error

“退刀”操作模式中不允许轴的任何编程运动。

Error correction

只要正在执行“退刀”操作模式，不允许启动任何NC程序。


Error description 230-0460

Error message

%2 轴的配置错误

Cause of error

该轴配置不正确。

Error correction

检查下列位置的轴配置并按需纠正：
- CfgSupplyModule->name（名称）
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

运动特性补偿配置不正确

Cause of error

温度补偿配置或运动补偿配置有故障。 只要该错误未得到纠正，控制装置就不会对横向移动进行补偿。
更确切的原因请见额外文本。

Error correction

- 确认该错误以在无补偿的情况下继续操作
- 纠正该配置


Error description 230-0462

Error message

温度补偿不正确

Cause of error

在计算温度补偿时出错。 温度补偿可能不再起作用。

Error correction

检查温度补偿的配置。


Error description 230-0463

Error message

运动特性补偿不正确

Cause of error

在计算运动补偿时出错。 运动补偿可能不再起作用。

Error correction

检查运动补偿并按需纠正。


Error description 230-0464

Error message

%2 轴的EnDat多圈计数器被修正

Cause of error

保存在配置中的 EnDat 多圈计数器的值不可信。
控制装置已自动纠正该值。

Error correction

检查轴的当前位置


Error description 230-0465

Error message

%2 轴的EnDat多圈计数器被改变

Cause of error

已超出保存在配置中的 EnDat 多圈计数器的值。
直到控制装置重新启动后，该更改才会生效。

Error correction

重新启动控制装置。


Error description 230-0467

Error message

KinematicsComp选装项尚未激活

Cause of error

已配置一项运动补偿，但未启用 KinematicsComp 选项。
该运动补偿未生效。

Error correction

- 纠正该配置或启用该软件选项。


Error description 230-0468

Error message

已达到最大补偿值 %2，CfgKinSimpleTrans %1

Cause of error

转换时运动特性温度补偿值超出最大允许值。
补偿值被设置为最大值。只要不再超出最大值将删除警告。

Error correction

- 检查补偿值的计算并根据需要修正
- 检查输入的PLC变量


Error description 230-0469

Error message

已达到最大补偿值 %2，轴 %1 分量 %3

Cause of error

该轴的运动特性补偿值超出最大允许值。
补偿值被设置为最大值。只要不再超出最大值将删除警告。

Error correction

- 联系机床制造商
- 检查该值并根据需要修正
- 检查输入PLC变量和表并根据需要修正


Error description 230-046A

Error message

定义的高速PLC输入端口数超过 %2

Cause of error

在该 IOC 文件中，所定义的 PLC 输入比允许的快。

Error correction

- 检查该 IO 配置。
- 通知服务机构


Error description 230-046B

Error message

不允许总线系统上的快速PLC输入

Cause of error

- 在IOC文件中，高速PLC输入被定义在非法总线系统上。
- 高速PLC输入仅能定义在HSCI-PL或内部PL上。
在附加信息中显示受影响的PLC输入。

Error correction

- 检查IO配置
- 通知服务部


Error description 230-046C

Error message

有一个以上定义的快速PLC输入

Cause of error

在IOC文件和配置数据（机床参数）中定义高速PLC输入。
注意配置数据中信息的优先级。

Error correction

- 检查IO配置
- 根据需要，删除配置数据中的CfgPlcFastInput配置参数（参数号103700）
- 通知服务部


Error description 230-046D

Error message

轴组启用的输入参数不正确

Cause of error

用于轴组释放的 PLC 输入不在该 IO 配置（IOC 文件）中或有故障。

Error correction

- 检查该 IO 配置。
- 通知服务机构


Error description 230-046E

Error message

为激活轴组 %2 定义了多个输入点

Cause of error

- 对于每个轴组，仅定义了一个 PLC 输入以用于轴组释放。
- 在该 IOC 文件中，为一个轴组定义了多个 PLC 输入以用于轴组释放。

Error correction

- 检查该 IO 配置。
- 通知服务机构


Error description 230-046F

Error message

轴组使能的输入 %s 在不允许的总线系统上

Cause of error

在该 IO 配置（IOC 文件）中用于轴组释放的输入被定义在非法的总线系统上。
该输入只能被定义在 HSCI-PL 或内部 PL 上。

Error correction

- 检查该 IO 配置。
- 通知服务机构


Error description 230-0470

Error message

主轴快速输入的参数不正确

Cause of error

该主轴快速输入不在该 IO 配置（IOC 文件）中或包含不正确的参数。

Error correction

- 检查该 IO 配置。
- 通知服务机构


Error description 230-0471

Error message

为主轴 %2 定义了多个高速输入点

Cause of error

在该 IO 配置（IOC 文件）中为某个主轴定义了一个以上的快速输入。
只允许一个输入。

Error correction

- 检查该 IO 配置。
- 通知服务机构


Error description 230-0472

Error message

主轴 %2 的高速输入端在非法总线系统上

Cause of error

- 该主轴快速输入被定义在非法的总线系统上。
- 该输入只能被定义在 HSCI-PL 或内部 PL 上。

Error correction

- 检查该 IO 配置。
- 通知服务机构


Error description 230-0473

Error message

IO配置与硬件配置不符

Cause of error

由于 IO 配置与实际硬件设置不符，无法激活快速输入。
- IOC 文件与硬件设置不符。
-配置中的该选项设置不正确。

Error correction

- 检查硬件设置
- 检查 IO 配置。
- 检查该选项
- 通知服务部


Error description 230-0474

Error message

轴组启用的输入有多个定义

Cause of error

在IOC文件和配置数据（机床参数）中定义轴组使能的输入。
注意配置数据中信息的优先级。

Error correction

- 检查IO配置
- 根据需要删除配置参数driveOffGroupInput（参数号100106）
- 通知服务部


Error description 230-0475

Error message

主轴 %2 的快速输入已定义

Cause of error

在IOC文件中和配置数据（机床参数）中定义主轴的快速输入。
注意配置数据（机床参数）中输入信息的优先级。

Error correction

- 检查IO配置
- 检查配置参数CfgSpindle/MP_fastInput（机床参数号401502）中的输入信息并根据需要将其删除
- 通知服务部


Error description 230-0479

Error message

TRC：标识已被调整；轴 %1；文件 %2

Cause of error

已适配该 TRC 的补偿文件。 那些值已传输至该 CC 控制器单元并激活。

Error correction

记录其它消息。


Error description 230-047A

Error message

主轴 %2 (%3) 无快速输入

Cause of error

未为恢复原位功能或停止功能设计快速输入。

Error correction

- 检查该 IO 配置（IOC 文件）


Error description 230-047B

Error message

编程位置误差太大。限制至 %1 mm。

Cause of error

- 配置的位置误差对于KinematicsComp过大。
- 配置的数据有限。

Error correction

- 改正运动特性配置中的相应数据（机床参数locErrX、locErrY、locErrZ、locErrA、locErrB、locErrC）。
- 通知服务部


Error description 230-047E

Error message

轴 %2： 双参考名已激活

Cause of error

尽管尚未读取位置编码器的参考点，仍用当前两次参考点回零功能启动扫描循环。

Error correction

移过参考点
- 检查机床参数MP_doubleRef的两次参考点回零设置
- 通知服务部


Error description 230-047F

Error message

该轴 (%2) 的当前实际位置不能使用

Cause of error

- 机床制造商的配置不允许传输当前EnDat位置数据

Error correction

- 通知服务部


Error description 230-0480

Error message

已达到最大补偿值 %2，%1 轴

Cause of error

该轴的运动特性补偿值已超出最大允许值。
补偿被设置为最大值。一旦该值低于最大值以下0.1 mm，将立即删除该报警。
运动特性温度补偿和用KinematicsComp（软件选装项）的补偿均属于运动特性补偿。

Error correction

- 检查补偿值的计算并根据需要修改
- 检查进入补偿中的PLC变量表并根据需要修改
- 通知服务部


Error description 230-0481

Error message

手轮 %3：连接的手轮不正确

Cause of error

- 未连接电子手轮。
- 机床参数System/CfgHandwheel/type中的手轮配置不正确。

Error correction

- 用适配电缆连接手轮。
- 检查机床参数System/CfgHandwheel/type。


Error description 230-0482

Error message

手轮 %3： 污染或损坏

Cause of error

手轮报告信号传输问题：
- 手轮中的旋转编码器被污染
- 手轮故障

Error correction

- 检查急停和激活按钮是否正常工作
- 根据需要更换手轮


Error description 230-0483

Error message

手轮 %3：传输干扰

Cause of error

- 机床参数System/CfgHandwheel/type中的手轮配置不正确。
- 手轮与数控系统间的数据传输被干扰。

Error correction

- 检查机床参数System/CfgHandwheel/type。
- 无线手轮： 减小到接收器间的距离
- 关闭可能的干扰源
- 检查连接电缆


Error description 230-0484

Error message

手轮 %3：传输错误

Cause of error

传输线故障或不正确。

Error correction

检查数据传输线是否损坏。


Error description 230-0485

Error message

手轮 %3：不正确参数

Cause of error

所连接手轮的初始化值无效。

Error correction

检查配置数据System/CfgHandwheel/initValues。


Error description 230-0486

Error message

手轮 %3：超时

Cause of error

与手轮通信时超出时限。

Error correction

- 检查手轮接入点
- 检查收音机设置


Error description 230-0487

Error message

手轮 %3：无法连接

Cause of error

无法连接手轮。
手轮可能未连接接入点（手轮座）。

Error correction

将手轮放入接入点（手轮座）中。


Error description 230-0488

Error message

无手轮与端口间的信号分配

Cause of error

- 配置了两个或更多手轮（CfgHandwheel），但未分配端口
- 只有单手轮才能自动分配端口

Error correction

- 将配置的手轮数量减少到一个手轮
- 分别为每个手轮分配一个端口（CfgHandwheelList）
- 通知服务部


Error description 230-0489

Error message

只允许一个HR 550FS无线手轮

Cause of error

- 已配置的当前HR 550FS无线手轮数量超过一个

Error correction

- 检查并调整作用范围。只能激活一个无线手轮：取消激活无线手轮（CfgHandwheel->类型）或删除手轮分配（CfgHandwheelList）
- 通知服务部


Error description 230-048C

Error message

确认CC的SampleRate中出错

Cause of error

确认的CC控制单元的SampleRate与设置参数的SampleRate不符

Error correction

- 检查SampleRate的MP_ampPwmFrq参数
- 通知服务部


Error description 230-048D

Error message

忽略手轮叠加定位

Cause of error

M140和测量运动期间不能改变手轮叠加定位。

Error correction

未用M140或未进行测量运动时可再次改变手轮叠加定位。


Error description 230-048E

Error message

程序运行，单段方式操作期间内部软件错误

Cause of error

内部错误导致单程序段方式时的程序段显示异常。

Error correction

- 删除错误并正常地继续。 在单程序段方式的个别情况中，程序段显示可能与操作不符。 部分运动不能单独地进行。
- 如果错误再次出现，请生成服务文件并通知服务部。


Error description 230-048F

Error message

手轮 %3：通信错误

Cause of error

- 手轮的内部通信错误

Error correction

- 保存服务文件
- 通知服务部


Error description 230-0490

Error message

取消轴 %2 的PLC运动

Cause of error

- 用手动方向键或PLC程序进行的轴运动因重新配置或系统循环而停止。

Error correction

- 根据需要重新启动轴运动。


Error description 230-0491

Error message

螺纹完成后退出

Cause of error

退离螺纹已经结束。

Error correction

- 将继续执行的NC程序：确认信息并用NC启动按键继续执行NC程序。
- 将不继续执行NC程序：确认信息并用内部停止键中断NC程序。


Error description 230-0492

Error message

NC软件与UVR固件不符

Cause of error

NC软件和UVR固件组合不正确。

Error correction

通知服务部


Error description 230-0493

Error message

MCU/UVR监测值不符

Cause of error

MC主机和UVR电源监测功能的数据不同。

Error correction

生成服务文件并通知服务部。


Error description 230-0494

Error message

UVR %2 的信息

Cause of error

UVR供电单元报告错误

Error correction

通知服务部


Error description 230-0495

Error message

轴 %1 中不正确的轴索引

Cause of error

- 机床参数CfgAxisHardware/MP_ccAxisIndex含一个无效值。

Error correction

- 检查并根据需要修改MP_ccAxisIndex的配置： 有效值为0至N-1，其中N为所用数控系统的控制环数。 举例： 对于CC xx06，有效值为0至5。
- 通知服务部


Error description 230-0496

Error message

速度编码器（%1）的输入无效

Cause of error

该轴的速度编码器输入端口配置不正确

Error correction

检查该轴配置：
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

不正确的变频器或电机连接（%1，变频器%2，电机 %3）

Cause of error

- 为变频器配置的控制单元连接端口不可用（CfgAxisHardware/MP_inverterInterface）
- 或没有变频器连接到所配置的端口（CfgAxisHardware/MP_inverterInterface）
- 或为电机配置的变频器连接端口不可用（CfgAxisHardware/MP_motorConnector）。

Error correction

检查以下机床参数：
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

运动中不正确的同步

Cause of error

系统错误导致不正确的同步

Error correction

通知服务部


Error description 230-0499

Error message

缺失CfgLaAxis/MP_axManualJerk (%2)，插补的PLC运动

Cause of error

- 必须为插补PLC运动配置机床参数CfgLaAxis/MP_axManualJerk。

Error correction

- 对于插补中运动的PLC轴，检查机床参数CfgLaAxis/MP_axManualJerk的配置。
- 通知服务部


Error description 230-049A

Error message

主轴转速？

Cause of error

由于没有主轴的每圈进给速度，因此NC程序无法执行仿真。
只能用FMAX仿真速度进行仿真。

Error correction

- 检查NC程序并根据需要修改
- 将仿真速度修改为FMAX。


Error description 230-049C

Error message

UVR %2 的指令处理超时

Cause of error

给UVR一条指令但未确认收到。

Error correction

可能原因：
- HSCI连接中断（参见其它出错信息）
- UVR故障


Error description 230-049D

Error message

参数修改需要关闭驱动

Cause of error

改变参数中的定向钻头前，必须关闭驱动。


Error description 230-049E

Error message

使用激活的手轮实现实时关联功能（RTC）

Cause of error

- 手轮被激活后，需要关闭实时关联功能（RTC），或者
- 在实时关联功能被激活后需要激活手轮。

Error correction

- 检查NC程序并根据需要修正
- 稍后激活手轮
- 通知服务部


Error description 230-04A0

Error message

制动测试 %1（轴 %2 ）不成功

Cause of error

- 注意其它信息。

Error correction

- 通知服务部


Error description 230-04A2

Error message

收发单元不支持 %1 测头

Cause of error

收发单元不支持该测头。

Error correction

选择另一个测头
通知服务部


Error description 230-04A3

Error message

测头碰撞

Cause of error

测头碰撞保护已响应。

Error correction

手动退离测头。


Error description 230-04A4

Error message

%2 轴的手轮配置不正确

Cause of error

配置的连接端口不适用于该CC。

Error correction

检查轴配置：
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->输入


Error description 230-04A5

Error message

手轮 %3： 手轮不被支持

Cause of error

- 该NC软件版本不支持该电子手轮

Error correction

- 检查软件版本
- 通知服务部
- 根据需要，用老型号手轮
- 根据需要，安装支持该型号手轮的NC软件的服务包


Error description 230-04A6

Error message

多个手轮在同一个无线电通道上

Cause of error

附近可能有多个正在使用中的无线电手轮，其使用的无线电通道相同。

Error correction

- 检查为无线电手轮选择的通道
- 用配置对话框检查频率范围
- 根据需要修改无线电通道


Error description 230-04A7

Error message

其它无线电设备干扰无线电手轮操作

Cause of error

其它设备干扰无线电手轮的工作

Error correction

- 用配置对话框检查频率范围
- 根据需要修改无线电通道


Error description 230-04A8

Error message

无法激活或取消激活轴 %2

Cause of error

在运动行程切换中，必须首先关闭不应被激活的轴的位置、速度和电流控制单元。

Error correction

- 检查PLC程序并根据需要调整。
- 通知服务部。


Error description 230-04A9

Error message

禁止设置关机组，参数组 %2

Cause of error

带功能安全特性的海德汉数控系统不允许设置CfgAxisHardware/MP_driveOffGroup参数。

Error correction

- 检查参数。
- 该功能必须由机床制造商用SPLC program进行实施。
- 通知服务部。


Error description 230-04AA

Error message

必须设置关机组，参数组 %2

Cause of error

无功能功能安全特性的海德汉数控系统必须设置CfgAxisHardware/MP_driveOffGroup参数。
参见技术手册中有关该功能的说明以及该参数的限制。

Error correction

- 检查参数。
- 通知服务部。


Error description 230-04AB

Error message

参数 %2 不允许设置（对于参数组 %3）

Cause of error

必须为该参数集设置该参数。

Error correction

- 检查参数。
- 通知服务部。


Error description 230-04AC

Error message

轴组激活的输入被忽略

Cause of error

在已定义的CfgHardware/MP_driveOffGroupInputs设置处发现轴组输入已激活。
该机床忽略它们。只能通过PAE-H关闭模块使用安全功能STO、SBC和SS1。

Error correction

- 删除CfgHardware/MP_driveOffGroupInputs设置。
- 将安全功能设置在PAE模块的端子上并根据机床的风险分析进行配置。
- 通知服务部。


Error description 230-04AD

Error message

不允许为轴组激活的PL输入

Cause of error

在IOCP文件中定义轴组激活的PL输入。
该机床忽略它们。
只能通过PAE-H关闭模块使用安全功能STO、SBC和SS1。

Error correction

- 删除全部PL输入端子的轴组激活机床功能。
- 将安全功能设置在PAE模块的端子上并根据机床的风险分析进行配置。
- 通知服务部。


Error description 230-04AE

Error message

IOCP文件未配置PAE模块

Cause of error

IOCP文件中无任何轴组激活的机床功能。只能通过PAE-H关闭模块配置安全功能STO、SBC和SS1。
可能未配置PAE模块。

Error correction

- 在IOCP文件中正确地配置PAE模块。
- 将安全功能设置在PAE模块的端子上并根据机床的风险分析进行配置。
- 通知服务部。


Error description 230-04AF

Error message

轴组激活的机床功能在PL模块上配置

Cause of error

尽管不是PAE模块，在IOCP文件中至少一个端子未定义轴组激活的机床功能。
只能通过PAE-H关闭模块使用安全功能STO、SBC和SS1。

Error correction

- 将安全功能设置在PAE模块的端子上并根据机床的风险分析进行配置。
- 通知服务部。


Error description 230-04B0

Error message

%2 轴的PWM频率配置无效

Cause of error

配置的PWM频率不正确或无效。
CC 61xx和UEC 1xx允许的频率可高达10 kHz。
对于Gen3设备，根据UM设备，频率只能到10 kHz，或仅限特定的个别频率。

Error correction

检查和改正CfgPowerStage->ampPwmFreq下的配置。


Error description 230-04B3

Error message

激活的安全轴数大于 SIK 的允许值

Cause of error

SIK中的轴选项决定可同时激活的安全轴数。机床上已激活的安全轴数量已超过SIK中轴选项激活的数量。

Error correction

- 检查机床配置并根据需要修改
- 如果需要更多安全轴，需要用海德汉提供的密码号进行激活。


Error description 230-04B4

Error message

SMC： 无确认

Cause of error

SMC运行时错误：
- 安全软件未在希望的时间内响应。
- 普遍较高的系统负载

Error correction

检查系统负载


Error description 230-04B7

Error message

%2 轴的配置错误

Cause of error

该轴配置不正确。

Error correction

检查以下机床参数中的轴配置并根据需要改正：
- CfgSupplyModule/MP_name
- CfgPowerStage/MP_ampPowerSupplyType
- CfgPowerStage/MP_ampBusVoltage
- CfgPowerStage/MP_supplyModule
- 通知服务部


Error description 230-04B9

Error message

无法记录该信号

Cause of error

无记录PLC信号所需的访问权限。


Error description 230-04BA

Error message

参数的 UVR%2 变化需要重新启动。
关闭数控系统并重新起动。

Cause of error

不重新启动，UVR无法使修改的机床参数生效。

Error correction

重新启动数控系统


Error description 230-04BC

Error message

电机EnDat速度编码器的警告，%1 轴 ID：%2 SN: %3

Cause of error

- 已超过编码器的内部功能下限。

Error correction

- 检查编码器的安装并根据需要改正
- 根据需要，清洁编码器
- 检查编码器技术参数是否符合要求，例如供电电压或环境温度。确保编码器在技术参数范围内工作。
- 通知服务部


Error description 230-04BD

Error message

%1 轴EnDat位置编码器的提前预警 ID : %2 SN: %3

Cause of error

- 已达到编码器的内部功能极限。编码器仍可工作，但建议检查编码器。

Error correction

- 检查编码器的安装并根据需要改正
- 根据需要，清洁编码器
- 检查编码器技术参数是否符合要求，例如供电电压或环境温度。确保编码器在技术参数范围内工作。
- 通知服务部


Error description 230-04BE

Error message

%1 轴EnDat位置编码器的警告 ID : %2 SN: %3

Cause of error

- 已超过编码器的内部功能下限。

Error correction

- 检查编码器的安装并根据需要改正
- 根据需要，清洁编码器
- 检查编码器技术参数是否符合要求，例如供电电压或环境温度。确保编码器在技术参数范围内工作。
- 通知服务部


Error description 230-04BF

Error message

变频器严重错误 %2

Cause of error

- 变频器内部错误

Error correction

- 注意任何其它信息
- 通知服务部


Error description 230-04C0

Error message

变频器急停 %2

Cause of error

- 变频器内部错误

Error correction

- 注意任何其它信息
- 通知服务部


Error description 230-04C1

Error message

变频器将NC停止 %2

Cause of error

- 变频器内部错误

Error correction

- 注意任何其它信息
- 通知服务部


Error description 230-04C2

Error message

IOCP文件无法读取制动输出

Cause of error

无法配置或无法读取IOCP文件

Error correction

通知服务部


Error description 230-04C3

Error message

制动输出被忽略

Cause of error

在IOCP文件中定义“制动控制的输出”。不被当前的机床配置支持，因此将被忽略。

Error correction

- 删除IOCP文件中制动控制配置的输出
- 通过CfgBrake/MP_connection配置制动控制的输出
- 通知服务部


Error description 230-04C4

Error message

两个制动输出引用相同制动 %1

Cause of error

在IOCP文件中，配置的两个“制动控制输出”都引用同一个制动（CfgBrake）。

Error correction

- 检查IOCP文件中的制动控制配置并进行修改
- 通知服务部


Error description 230-04C5

Error message

未正确配置制动 %2，该制动位于轴 %3

Cause of error

在IOCP文件中，制动控制配置的输出引用了当前被该轴使用的硬件端子之外的端子。

Error correction

- 将IOCP文件中制动控制的输出配置到正确端子
- 通知服务部


Error description 230-04C6

Error message

制动 %2：不允许配置MP_connection

Cause of error

当前机床配置不支持的机床参数CfgBrake/连接。

Error correction

通过IOCP文件，用IOconfig配置“控制制动器的输出”


Error description 230-04C7

Error message

未配置制动 %2 的连接

Cause of error

IOCP文件中无制动控制必需的输出

Error correction

- 在IOCP文件中配置该制动的制动控制输出
- 通知服务部


Error description 230-04C8

Error message

未配置制动 %2 的制动连接

Cause of error

CfgBrake/MP_connection中无制动连接的配置

Error correction

- 配置机床参数CfgBrake/MP_connection
- 通知服务部


Error description 230-04C9

Error message

需要高安全性参数 %1 的验收测试

Cause of error

- 硬件配置有显著变化，例如变频器型号不同
- 高安全性参数的配置有变化
- 硬件故障导致保存的配置有变化

Error correction

- 检查驱动的高安全性配置（参数集）
- 根据需要，适当人再次接受配置
- 通知服务部


Error description 230-04CA

Error message

未正确地配置制动 %2 的制动连接

Cause of error

为CfgBrake/MP_connection制动连接配置的值不正确。

Error correction

- 检查机床参数CfgBrake/MP_connection中的输入信息并根据需要改正
- 通知服务部


Error description 230-04CB

Error message

运动中切换的轴

Cause of error

- 运动期间导致紧急停止
- 轴在运动期间切换装卡工作状态
- 轴正在运动期间被关闭

Error correction

- 如果怀疑PLC错误，联系机床制造商。


Error description 230-04CC

Error message

取消激活手轮使其不适用于 %3 轴

Cause of error

数控系统等待自动夹紧该轴。激活的手轮不允许该夹紧。

Error correction

禁止手轮用于该轴


Error description 230-04CD

Error message

电机转换期间出错 %1

Cause of error

将电机数据从旧表‘PLC:\table\motor_oem.mot’转换到MOTOR_OEM表时失败。

Error correction

- 通知服务部


Error description 230-04CE

Error message

与CC控制单元通信故障

Cause of error

与CC控制单元进行内部通信时出错。
内部信息：确认SampleRate时出错。无要求的“blockSize”。


Error description 230-04CF

Error message

该ID的客户端已登录

Cause of error

连接配置服务器的数据接口被占用。

Error correction

通知服务部。


Error description 230-04D0

Error message

配置服务器未就绪

Cause of error

与配置服务器通过数据接口进行通信未就绪。

Error correction

通知服务部。


Error description 230-04D1

Error message

要求的参数不可用

Cause of error

输入了不可用的参数。

Error correction

- 检查/改正输入的参数
- 如果再次出错，通知服务部


Error description 230-04D2

Error message

不正确的轴配置（%2）

Cause of error

在相同CC控制单元上未配置的轴需用扭矩主从方式工作。

Error correction

检查和改正配置


Error description 230-04D3

Error message

软限位开关故障监测

Cause of error

软限位开关的监测可能被机床制造商用宏程序取消激活。
现在已不再允许这样的操作。

Error correction

- 联系机床制造商
- 机床制造商注意：检查OEM宏程序中的软限位操作并根据需要改正


Error description 230-04D4

Error message

CC要求的急停，%2

Cause of error

- 控制单元内部错误

Error correction

- 注意任何其它信息
- 通知服务部


Error description 230-04D5

Error message

CC要求的NC停止，%2

Cause of error

- 控制单元内部错误

Error correction

- 注意任何其它信息
- 通知服务部


Error description 230-04D6

Error message

CC温度过高 %2

Cause of error

温度传感器检测到控制单元外壳内温度过高或过低。
- 控制单元散热不充分
- 过滤垫污染
- 电气柜内气候控制设备故障
- 风扇故障
- 温度传感器故障
- 部件安装不良

Error correction

- 清洁过滤垫
- 检查气候控制设备，并根据需要维修
- 更换风扇
- 通知服务部


Error description 230-04D7

Error message

确认UVR采样率时出错

Cause of error

UVR驱动系统的确认采样率与预期的采样率不符

Error correction

如果再次出现错误，联系服务部。


Error description 230-04D8

Error message

确认UVR采样率时出错

Cause of error

所需的UVR驱动系统的“blockSize”不可用。


Error description 230-04DD

Error message

SBC.GLOBAL输入的配置不正确

Cause of error

对于使用PAE模块的SBC.GLOBAL输入端子，在IO配置（IOC文件）中未配置相应的机床功能或配置不正确。
- 未配置PAE模块。
- 配置的PAE模块的HDD文件是老版本文件。
- 配置的PAE模块数量超过一个。
- SBC.GLOBAL配置在不正确的模块上。

Error correction

- 检查IO配置
- 通知服务部


Error description 230-04DE

Error message

不能配置SBC.GLOBAL的输入

Cause of error

在带功能安全特性的系统中，禁止在IO配置（IOC文件）中配置机床功能SBC.GLOBAL。

Error correction

- 检查IO配置
- 通知服务部


Error description 230-04E0

Error message

对于 %2 轴，编程的限位开关/防护区不正确

Cause of error

该版数控软件不允许使用模态轴的保护区。

Error correction

- 删除模态轴的保护区
- 严禁将该轴配置为模态轴


Error description 230-04E2

Error message

程序段扫描不允许轴（%2）的起始位置

Cause of error

轴的启动位置在允许的范围外。

Error correction

- 检查软限位开关的配置
- 在NC程序中检查轴的起点


Error description 230-04E3

Error message

未记录整圆

Cause of error

评估测量数据期间，发现未记录整圆。

Error correction

- 检查是否达到配置的进给速率
- 检查配置的触发速度


Error description 230-04E5

Error message

不正确的UVR/UEC配置：%2，无效索引：%3

Cause of error

输入了无效的CfgSupplyModule3xx > hsciUvIndex机床参数值。

Error correction

检查并改正参数：CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

不正确的UVR/UEC配置：重复的配置：%1 - %2

Cause of error

CfgSupplyModule3xx > hsciUvIndex参数与CfgSupplyModule3xx的两个所示实例的参数相同。不允许。

Error correction

检查所有实例的参数和根据需要改正：CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

切换CLP滤波器时，不允许轴运动

Cause of error

在CLP过滤器开启或关闭时，无轴可动。
叠加定位运动也能导致该运动（例如，摇架式磨削）。
过滤器切换的可能原因：
- 启用或关闭TCPM功能（也包括M128 / M129）
- 倾斜加工面

Error correction

修改NC数控程序。


Error description 230-04E8

Error message

基础速度不足

Cause of error

实际速度过程中的代数符号发生变化。
这将降低已确定的特性值的质量。

Error correction

- 提高基础速度
- 可能需要减小励磁幅值


Error description 230-04E9

Error message

处理测量数据所需的内存不足

Cause of error

内存不足，无法处理“测量机床状态”循环。

Error correction

- 关闭任何不必要的应用程序
- 重新启动数控系统


Error description 230-04EA

Error message

“测量机状态”：存储管理错误

Cause of error

不能为临时处理而删除内部系统文件。

Error correction

通知服务部


Error description 230-04EC

Error message

在运动中，轴组激活功能不可用

Cause of error

为了安全，不允许激活轴组。

Error correction

如果不知原因，通知机床制造商


Error description 230-04ED

Error message

当前控制单元的参数不正确 %2

Cause of error

- 电流控制单元（CfgCurrentControl）的参数设置不正确
不允许混合参数设置：
请仅使用（iCtrlPropGain和iCtrlIntGain）或
（iCtrlPropGainD，iCtrlIntGainD，iCtrlPropGainQ和iCtrlIntGainQ）

Error correction

- 改正电流控制单元的参数设置
设置（iCtrlPropGain = 0和iCtrlIntGain = 0）或
（iCtrlPropGainD = 0，iCtrlIntGainD = 0，iCtrlPropGainQ = 0和iCtrlIntGainQ = 0）


Error description 230-04EE

Error message

当前控制单元的参数不正确 %2

Cause of error

- 电流控制单元（CfgCurrentControl）未正确设置参数
iCtrlPropGain = 0，尽管iCtrlIntGain > 0

Error correction

- 改正电流控制单元的参数设置：
设置iCtrlPropGain > 0或iCtrlIntGain = 0


Error description 230-04EF

Error message

当前控制单元的参数不正确 %2

Cause of error

- 电流控制单元（CfgCurrentControl）未正确设置参数
iCtrlPropGainD = 0，尽管iCtrlIntGainD > 0

Error correction

- 改正电流控制单元的参数设置：
设置iCtrlPropGainD > 0或iCtrlIntGainD = 0


Error description 230-04F0

Error message

当前控制单元的参数不正确 %2

Cause of error

- 电流控制单元（CfgCurrentControl）未正确设置参数
iCtrlPropGainQ = 0，尽管iCtrlIntGainQ > 0

Error correction

- 改正电流控制单元的参数设置：
设置iCtrlPropGainQ > 0或iCtrlIntGainQ = 0


Error description 230-04F1

Error message

监测中的配置错误

Cause of error

监测任务的配置（部件和过程监测）因所描述的错误而失败。

Error correction

需要机床制造商改正配置错误。


Error description 230-04F2

Error message

计算期间运行时错误

Cause of error

监测任务计算期间运行时错误

Error correction

通知服务部


Error description 230-04F3

Error message

外部模块错误

Cause of error

关于监测任务，数控系统的外部部件发生严重错误。

Error correction

通知服务部


Error description 230-04F4

Error message

内部（实施）错误

Cause of error

监测任务中发生严重的内部（部署）错误。

Error correction

通知服务部


Error description 230-04F5

Error message

权限不足

Cause of error

执行该操作的权限不足

Error correction

通知服务部


Error description 230-04F6

Error message

监测任务导致报警

Cause of error

监测任务中需要执行的操作触发报警

Error correction

通知服务部


Error description 230-04F7

Error message

设置过程监测期间出错

Cause of error

配置过程监测期间出错：
“监测元数据”不正确

Error correction

通知服务部


Error description 230-04F8

Error message

组播数据的不正确配置

Cause of error

分配组播数据的配置因所描述错误而失败。

Error correction

需要机床制造商改正配置错误。


Error description 230-04F9

Error message

组播数据接口内部错误

Cause of error

组播数据接口内发生严重内部（部署）错误。

Error correction

通知服务部


Error description 230-04FA

Error message

组播数据接口中实时容器错误

Cause of error

组播数据接口内发生实时容器错误。

Error correction

通知服务部。


Error description 230-04FB

Error message

监测任务中的实时容器错误

Cause of error

监测任务中发生实时容器错误。

Error correction

通知服务部。


Error description 230-04FC

Error message

计算指标期间出错

Cause of error

在监测任务中发生指示类错误。

Error correction

通知服务部。


Error description 230-04FD

Error message

监测任务的NC响应的内部错误

Cause of error

监测任务的响应出错。

Error correction

通知服务部。


Error description 230-04FE

Error message

监测任务内部错误

Cause of error

监测任务中发生严重的内部（部署）错误。

Error correction

通知服务部。


Error description 230-04FF

Error message

监测任务的表服务器错误

Cause of error

发生影响监测任务的错误。

Error correction

通知服务部。


Error description 230-0500

Error message

监测任务使用的公式错误

Cause of error

监测任务中发生所用公式错误。

Error correction

通知服务部。


Error description 230-0501

Error message

不正确的监测任务配置

Cause of error

配置监测期间出错。

Error correction

通知服务部。


Error description 230-0502

Error message

部件监测软件选装项未激活

Cause of error

无法使用部件监测。未激活所需的软件选装项。

Error correction

- 激活SIK中的部件监测软件选装项
- 通知服务部


Error description 230-0503

Error message

无过程监测软件选装项

Cause of error

未激活过程监控的软件选装项。无法使用过程监控。

Error correction

通知服务部


Error description 230-0504

Error message

由于错误 %2，数控程序停止后，取消程序

Cause of error

NC停止后，取消程序执行。
原因：CC控制单元触发错误。

Error correction

显示CC错误时，记录故障排除信息。


Error description 230-0505

Error message

在包络线谱中，信号处理时间段 %s 的频率过高

Cause of error

需评估的频率超出奈奎斯特频率。

Error correction

- 选择适当频率，需低于奈奎斯特频率


Error description 230-0506

Error message

由于上游出错无监测

Cause of error

由于上游错误，部件监测和过程监测功能被取消。

Error correction

通知服务部。


Error description 230-0507

Error message

监测任务的图形化期间出错

Cause of error

发生与部件监测或过程监测数据图形可视化有关的内部错误。

Error correction

检查监测任务的配置并根据需要改正。


Error description 230-0508

Error message

过程监测功能被取消激活

Cause of error

在当前NC数控程序中定义了监测区，但过程监测被取消。

Error correction

激活当前NC数控程序的过程监测或调整NC数控程序。


Error description 230-0509

Error message

过程监测功能未激活直到下次程序启动

Cause of error

程序顺序中断。

Error correction

重新启动NC数控程序的执行。


Error description 230-050A

Error message

无法为攻丝返回轮廓（后退）

Cause of error

攻丝期间，要在程序中断后重新返回轮廓。当前的参数设置不允许（机床参数backTrack = TRUE）。

Error correction

-从螺纹中手动退刀并中断程序执行
- 可能将机床参数backTrack设置为FALSE值


Error description 230-050B

Error message

取消轴 %2 的PLC运动

Cause of error

由于运动特性模型被激活，PLC程序的轴运动被取消（例如，切换操作模式）。

Error correction

根据需要，重新启动轴运动。


Error description 230-050D

Error message

Limit switch %1 %2 (axis not referenced)

Cause of error

Software limit-switch monitoring active for non-referenced axis. Acknowledging the message permits traverse of the software limit switch.


Error description 230-050E

Error message

Axis configuration for axis %2 obsolete

Cause of error

In the configuration, an entry was found that is no longer used.

Error correction

The obsolete entry should be removed from the configuration.


Error description 230-050F

Error message

Can't activate the SIK option "FS Control Loop Qty."

Cause of error

SIK option 6-30-2 can be activated only if SIK option 6-30-1 is also enabled.

Error correction

Enable SIK option 6-30-1.


Error description 231-4003

Error message

4003 急停激活（急停测试）

Cause of error


Error description 231-4004

Error message

4004 急停未激活（急停测试）

Cause of error


Error description 231-4005

Error message

4005 堆栈溢出警告

Cause of error


Error description 231-4007

Error message

4007 门阵列没有中断

Cause of error


Error description 231-4008

Error message

4008 应答主机指令太迟

Cause of error


Error description 231-4009

Error message

4009 错误中断 (AC 故障, 紧急停止)

Cause of error


Error description 231-400B

Error message

400B 提示同步主机

Cause of error


Error description 231-4011

Error message

4011 %1 轴：测量被NC停止中断

Cause of error

正在测量时，循环被NC停止功能中断运行。
测量被取消和数据被废弃。

Error correction

- 用NC启动继续执行循环
- 重复测量


Error description 231-4110

Error message

4110 %1 轴的编码器有污染

Cause of error


Error description 231-4120

Error message

4120 %1 轴编码器的频率太高

Cause of error


Error description 231-4130

Error message

4130 %1 轴编码器中的 Z1 轨有污染

Cause of error


Error description 231-4140

Error message

4140 电源模块警告: %1 轴的散热温度

Cause of error


Error description 231-4150

Error message

4150 %1 轴的电源模块警告

Cause of error


Error description 231-4160

Error message

4160 门阵列状态寄存器 = 未保存 (轴 %1)

Cause of error


Error description 231-4170

Error message

4170 %1 轴的温度测量误差

Cause of error


Error description 231-4200

Error message

4200 PLC: %1 轴的驱动工作就绪

Cause of error


Error description 231-4210

Error message

4210 PLC: %1 轴的驱动工作未就绪

Cause of error


Error description 231-4220

Error message

4220 静态识别 (用IQ_max时V=0): (%1 轴)

Cause of error


Error description 231-4230

Error message

4230 %1 轴的静态识别结束

Cause of error


Error description 231-4240

Error message

4240 对 %1 轴 I^2*t监视的警告

Cause of error


Error description 231-4250

Error message

4250 对 %1 轴 I^2*t 监视的警告结束

Cause of error


Error description 231-4260

Error message

4260 通过监视I^2*t进行限制

Cause of error


Error description 231-4270

Error message

4270 结束 %1 轴通过 I^2*t 监视的限制

Cause of error


Error description 231-4280

Error message

4280 %1 轴扫描参考点期间出错

Cause of error


Error description 231-4290

Error message

4290 %1 轴关闭驱动 (停用 RDY 信号)

Cause of error


Error description 231-4300

Error message

4300 %1 轴启用驱动

Cause of error


Error description 231-4310

Error message

4310 驱动禁用, 例如通过使用 %1 轴的紧急停止按钮

Cause of error


Error description 231-4400

Error message

4400 跟随误差过大（轴： %1）

Cause of error

- 轴的跟随误差超出跟随误差极限之一。
- 输入的加速度太大。
- 尽管“驱动已开启”，但电机仍不动。

Error correction

- 降低轮廓加工进给速率，提高转速。
消除任何可能的振动源。
如果该错误频繁出现，通知服务部。
- 检查加速度（CfgFeedLimits/maxAcceleration）
- 检查跟随误差极限值（CfgPosControl/servoLagMin[1/2]或servoLagMax[1/2])
- 加速期间，不能超出电机电流极限值


Error description 231-4810

Error message

4810 CC (log): actual current value too high %1

Cause of error


Error description 231-5100

Error message

5100 死循环: 时间监视 (值: %1)

Cause of error


Error description 231-5200

Error message

5200 补偿角度误差对正 (值: %1)

Cause of error


Error description 231-5300

Error message

5300 轴速中断超时 (值: %1)

Cause of error


Error description 231-5500

Error message

5500 紧急停止失败

Cause of error


Error description 231-6002

Error message

6002 机床开机状态输入值 = "hcSgMaschineEin" 后为1

Cause of error


Error description 231-6003

Error message

6003 机床开机状态输入值 = "hcSgMaschineEin" 后为0

Cause of error


Error description 231-6005

Error message

6005 由于 T2 测试的中的错误发出 ”停止1”

Cause of error


Error description 231-6006

Error message

6006 换刀: "SHS2" 输出变为可用卡盘

Cause of error


Error description 231-6016

Error message

6016 停止2释放: 不正确的电源

Cause of error


Error description 231-6017

Error message

6017 停止2释放: 温度范围之外

Cause of error


Error description 231-6018

Error message

6018 测试脉冲抑制的请求

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 用停止1监视负位置

Cause of error


Error description 231-6800

Error message

6800 CC (Dbg): test code

Cause of error


Error description 231-6810

Error message

6810 CC (Dbg): switch-off position invalid, outside the limit switches

Cause of error


Error description 231-6820

Error message

6820 CC (log): autotest info

Cause of error


Error description 231-6840

Error message

6840 CC (log): timer info for monitoring the calling of the brake test

Cause of error


Error description 231-6850

Error message

6850 CC (log): LSV2 test command for FS error injection

Cause of error


Error description 231-8000

Error message

8000 CC%2 警告: 控制单元电路板温度高

Cause of error

- 控制单元电路板温度超出报警阈值
- 环境温度太高

Error correction

- 检查电气柜的空调
- 检查风扇是否工作
- 通知服务部


Error description 231-8001

Error message

8001 CC%2 警告: 控制单元电路板温度低

Cause of error

- 控制单元电路板温度低于报警阈值
- 环境温度太低

Error correction

- 检查电气柜的空调
- 通知服务部


Error description 231-8002

Error message

8002 CC%2 警告: 风扇速度低

Cause of error

- CC控制单元内的风扇转速超出报警阈值

Error correction

- 检查风扇
- 通知服务部


Error description 231-8003

Error message

8003 CC%2 提前警告: 直流母线电流太高

Cause of error

- 电源模块温度的直流母线电压超出报警阈值

Error correction

- 降低直流母线电压：
- 调整轴/主轴的加速度/制动
- 检查机床参数"motPbrMax”和"motPMa”
- 通知服务部


Error description 231-8004

Error message

8004 加载 CC 测试软件

Cause of error

- 控制系统中有一个未释放的CC测试程序无有效的CRC程序校验位
- 无效CRC校验位被输入在CC软件的二进制文件中
- MC软件版本不支持CRC校验位比较

Error correction

- 第一次检修或错误诊断期间确认错误后可以使用该软件
- 检查软件版本
- 读取日志记录
- 通知服务部


Error description 231-8005

Error message

8005 不支持的示波器信号

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2 传输错误

Cause of error

- LSV2协议造成数据传送错误。

Error correction

- 按CE键确认错误。
- 此错误不会消弱控制功能。
- 通知服务代理商。


Error description 231-8040

Error message

8040 UV 1xx 散热器温度

Cause of error

- UV 1xx 电源单元散热器温度太高
- 电气柜内温度太高
- 过滤器滤网堵塞
- 电气柜内温度控制单元故障
- UV 的风扇故障
- 温度传感器故障
- 如果散热器温度继续升高, 关闭该单元

Error correction

- 将机床停机, 进行冷却
- 降低功率继续工作（降低进给速率）
- 清洁过滤器滤网
- 修理电气柜内的温度控制单元
- 通知服务部


Error description 231-8041

Error message

8041 UV 1xx的Iz过高

Cause of error

- UV 1xx 电源模块的直流母线电流太高
- 加工工件时, 机床过载

Error correction

- 降低功率继续工作（降低进给速率, 更换磨损的刀具等）


Error description 231-8042

Error message

8042 超过控制单元电路板最高温度 CC%2

Cause of error

- 超出控制单元电路版 (CC) 最高温度
- 环境温度太高

Error correction

- 检查电气柜内空调
- 检查风扇是否工作
- 通知服务部


Error description 231-8043

Error message

8043 控制单元电路版低于最低温度 CC%2

Cause of error

- 控制单元电路版 (CC) 温度低于最小值
- 环境温度太低

Error correction

- 检查电气柜内空调
- 通知服务部


Error description 231-8044

Error message

8044 CC%2 风扇转速太低

Cause of error

- The rotational speed of the fan in the CC controller unit has exceeded a monitoring threshold

Error correction

- Check the fan
- Exchange the controller unit
- Inform your service agency


Error description 231-8060

Error message

8060 UV 漏电流 CC%2

Cause of error

- 绝缘问题（例如故障电机，变频器污染，潮湿）
- 检查电机连接是否地线故障

Error correction

- 取消选择特定轴，隔离故障源
- 更换受影响轴的电机或检查接地故障
- 更换受影响轴的电源电缆或检查接地故障
- 更换受影响轴的变频器或检查接地故障
- 检查全部选定轴的电机
- 通知服务部


Error description 231-8061

Error message

8061 电源模块未就绪

Cause of error

- 伺服控制开始后, 没有电源模块的工作就绪信号
- 主接触器开路
- PLC 程序错误
- 电源模块, 变频器故障

Error correction

- 重新启动变频器.如果再次出现错误：
- 通知服务部
- 检查连线 (主接触器)
- 检查 PLC 程序
- 更换电源模块


Error description 231-8062

Error message

8062 限制: Uz 太小

Cause of error

- 电源的直流母线电压低于定义的极限值。

Error correction

- 通知服务部
- 电源模块进电故障
- 耗电过大，轴->启用主轴功率限制


Error description 231-8063

Error message

8063 S 状态测试期间 CC%2 超时

Cause of error

- MC 发出激活 S 状态的指令. 中断计算时间太迟.

Error correction

- 通知服务部


Error description 231-8064

Error message

8064 交流电源断电

Cause of error

AC 失效处理期间发生错误.
线电压间歇中断.
可能原因:
- 电源故障
- 线电压损失
- 线电源故障保护
- 检查线电源连线

Error correction

- 检查线电源电路断路器
- 检查电源连线
- 检查线电压质量 (可能掉线)
- 通知服务部


Error description 231-8065

Error message

8065 直流电源断电

Cause of error

DC 失效处理期间发生错误. 直流母线电压低于规定范围。

Error correction

- 检查直流母线电压
- 检查直流母线充电接触器是否中断
- 检查线电源
- 检查线电源电路断路器
- 检查线电源连线
- 检查线电压质量 (可能掉线)
- 通知服务部


Error description 231-8066

Error message

8066 超过控制单元电路板最高温度 CC%2

Cause of error

- 超出控制单元电路版 (CC) 最高温度
- 环境温度太高

Error correction

- 检查电气柜内空调
- 检查风扇是否工作
- 通知服务部


Error description 231-8067

Error message

8067 控制单元电路版低于最低温度 CC%2

Cause of error

- 控制单元电路版 (CC) 温度低于最小值
- 环境温度太低

Error correction

- 检查电气柜内空调
- 通知服务部


Error description 231-8068

Error message

8068 CC%2 Fan speed too low

Cause of error

- The rotational speed of the fan in the CC controller unit has exceeded a monitoring threshold

Error correction

- Check the fan
- Exchange the controller unit
- Inform your service agency


Error description 231-8069

Error message

8069 供电模块中IGBT出错

Cause of error

- The supply module switched off with an IGBT error (overload).

Error correction

- Check the power consumption of axes and spindle
- Exchange the power supply module
- Inform your service agency


Error description 231-806A

Error message

806A 未知SPI扩展模块

Cause of error

- SPI插入式模块（CC或MC的）未知或其码未知。
- SPI插入式模块故障。

Error correction

- 拆下故障SPI插入式模块。
- 更换故障SPI插入式模块。
- 通知服务部。


Error description 231-806B

Error message

806B 交流驱动控制单元供电故障

Cause of error

工作期间“AC失效”。也就是说进线供电短暂断电。
可能原因：
- 电源断电
- 进线供电断电
- 进线供电保护故障
- 进线供电连线故障


Error description 231-806C

Error message

806C DC电源失效

Cause of error

DC 失效处理期间发生错误. 直流母线电压低于规定范围。

Error correction

- 检查直流母线电压
- 检查直流母线充电接触器是否中断
- 检查线电源
- 检查线电源电路断路器
- 检查线电源连线
- 检查线电压质量 (可能掉线)
- 通知服务部


Error description 231-8080

Error message

8080 Uz UV 1xx 超过最大值

Cause of error

- 电源模块的直流母线电压太高
- 制动电阻故障
- 电源单元供电故障（进给/再生回馈模块）
- 主供电线断线 (保险丝, 电线等)
- 能量不能恢复

Error correction

- 通知服务部
- 检查配置数据 (主轴制动)
- 检查制动电阻
- 修理电源模块
- 检查主供电保险丝和电线


Error description 231-8081

Error message

8081 Uz 太小

Cause of error

- 电源单元直流母线电压太低

Error correction

- 通知服务部
- 电源模块进电故障
- 耗电过大，轴->启用主轴功率限制
- 检查MP2192


Error description 231-8082

Error message

8082 有 MC 关断信号 "-STO.A.MC.WD"

Cause of error

- 有MC的关断信号'-STO.A.MC.WD'
- 检查机床参数中信息'CfgCycleTime -> watchdogTime'
- 硬件故障
- 驱动被停止，因为MC内部出错

Error correction

- 通知服务部


Error description 231-8086

Error message

8086 测头已经启用

Cause of error

内部软件错误 。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-8092

Error message

8092 位置控制节拍错误

Cause of error

- MC 提供的 CC 位置控制器循环时间不正确
- 硬件错误

Error correction

- 通知服务部
- 检查配置数据 ipoCycle
- 更换驱动控制电路板


Error description 231-8093

Error message

8093 CC%2 HSCI 通信代码=%1 地址=%3

Cause of error

- HSCI通信监视器报告传送错误
- HSCI成员的硬件故障

Error correction

- 检查HSCI电缆连接
- 更换故障硬件
- 通知服务部


Error description 231-8093

Error message

8093 CC%2 HSCI数据包未接收到 代码=%4 地址=%5

Cause of error

HSCI通信中有错误。
未收到上述HSCI地址的预期数据包。
代码
2101: 无周期数据
2102: 无异步数据
2103: 无异步数据2
2104: 无低优先级的周期数据
- HSCI通信因为接触问题（接头）或外部EMC干扰有断续中断问题
- HSCI系统的接地故障
- HSCI成员设备的电源干扰
- 电源波动太小或太大
HSCI成员设备电源
- HSCI成员设备故障

Error correction

- 检查电缆连接（HSCI连接）
- 检查HSCI成员设备的接地和电源
- 检查软件版本。
- 通知服务部。


Error description 231-8093

Error message

8093 CC%2 HSCI: HSCI设备的不正确ID数据 代码=%4 地址=%5

Cause of error

HSCI通信中有错误。
一个有功能安全（FS）特性的HSCI设备将不正确的标识数据发给上述HSCI地址处的HSCI设备：
代码
2201: 无周期报文
2202: 数据报文中有不正确的CRC校验
2203: 数据报文中有不正确的监测计数器
2204: 数据报文显示通道不正确。
2205: 数据报文中有不正确的HSCI地址
2206: 数据报文中有不正确的输入数
- 不正确的HSCI配置（IOC文件）或者
连线错误
- HSCI成员设备故障

Error correction

- 检查电缆连接（HSCI连接）。
- 检查并根据需要修改HSCI配置。
- 检查软件版本。
- 通知服务部。


Error description 231-8093

Error message

8093 HSCI报文中 CC%2 错误（MC-CC间） 代码=%4 地址=%5

Cause of error

HSCI数据通信中出错。无法
收到上述HSCI
地址的预期数据包。
代码
2301：无MC给控制单元的报文
2302：数据报文中含不正确的CRC校验码
2303：数据报文中含不正确的监测计数器
- HSCI连接的杂散问题或外部干扰
- HSCI成员设备故障

Error correction

- 检查电缆连接（HSCI连接）
- 检查软件版本。
- 通知服务部。


Error description 231-8093

Error message

8093 HSCI报文中 CC%2 错误（CC间） 代码=%4 地址=%5

Cause of error

两个或多个CC 61xx或UEC 1xx控制单元间的HSCI通信出错。
代码
2401：控制单元间无报文传输
2402：数据报文中含不正确的CRC校验码
2403：数据报文中含不正确的监测计数器
2404：不正确的控制单元索引
- 接触问题（接头）或外部干扰
导致HSCI通信杂散性中断
- HSCI成员设备故障

Error correction

- 检查电缆连接（HSCI连接）
- 检查软件版本。
- 通知服务部。


Error description 231-8093

Error message

8093 带FS特性的HSCI设备 CC%2 配置错误 代码=%4 地址=%5

Cause of error

带功能安全特性（FS）的HSCI部件
的HSCI配置出错。
代码
2207：收到不正确数量的配置指令
2208：不正确的设备类型配置
2209：不正确的输入数量配置
2210：不正确的输出数量配置
2211：配置期间收到不正确的模块ID
2212：不正确的文字ID配置
2213：不正确的设备型号配置
- HSCI配置（IOC文件）与
相连带FS功能的HSCI部件不符

Error correction

- 检查电缆连接（HSCI连接）
- 检查，并根据需要，改正HSCI配置。
- 检查软件版本。
- 通知服务部。


Error description 231-8093

Error message

8093 HSCI设备的 CC%2 报警信息 代码=%4 地址=%5

8093 HSCI设备（FPGA）的 CC%2 报警信息 代码=%4 地址=%5

Cause of error

上述地址的HSCI成员设备（部件）有报告的传输报警。
代码
2500: 一般FPGA报警
2501: 周期的 超出范围 Rx
2502: 异步的 超出范围 Rx
2503: 异步的2 超出范围 Rx
2504: 低优先级超出范围 Rx
2505: 周期的 超出范围 Tx
2506: 异步的 超出范围 Tx
2507: 异步的2 超出范围 Tx
2508: 低优先级超出范围 Tx
2509: 数据不一致 Rx
2510: 数据传输 Tx
2511: 帧号不正确
2512: 同步失败标志
2513: 同步数据失败标志
- HSCI通信因为接触问题（接头）或EMC干扰有断续中断问题
- HSCI成员设备故障

Error correction

- 检查电缆连接（HSCI连接）。
- 检查软件版本。
- 通知服务部。


Error description 231-8094

Error message

8094 CC%2 HSCI sampling interval not transferred

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 231-8130

Error message

8130 电机制动错误 %1

Cause of error

- 电机制动故障。

Error correction

- 通知服务代理商。
- 检查电机制动控制。
- 更换电机。


Error description 231-8150

Error message

8150 励磁定向成功 %1

Cause of error

- 磁场定向成功。

Error correction

- 按CE键确认信息。


Error description 231-8160

Error message

8160 实际电流值太高 %1

Cause of error

- 超过电源的最大允许电流

Error correction

- 检查电流控制单元的调整
- 通知服务部
- 检查电机表, 电源表和配置数据
- 检查系统是否短路


Error description 231-8190

Error message

8190 TNCopt 测量 %1 错误

Cause of error

- TNCopt 测量被取消

Error correction

- 检查 TNCopt 版本
- 检查控制单元是否工作
- 通知服务部


Error description 231-81A0

Error message

81A0 无效诊断通道 %1

Cause of error

- 选择了示波器的无效CC诊断通道。

Error correction

- 选择了一个通道


Error description 231-81A1

Error message

81A1 CC %2 轴 %1： 无效的DSP调试通道 %4

Cause of error

- 在示波器上选择了无效的DSP调试信号

Error correction

- 选择另一个信号


Error description 231-81A2

Error message

81A2 轴 %1：超过单个变频器的通道数量

Cause of error

已超出每个设备最大允许的示波器通道数。

Error correction

减少该设备示波器的通道数。


Error description 231-81A3

Error message

81A3 轴 %1：超过单个编码器的通道数量

Cause of error

已超出每个设备最大允许的示波器通道数。

Error correction

减少该设备示波器的通道数。


Error description 231-81A4

Error message

81A4 轴 %1：删除重量测量的结果

Cause of error

删除了重量测量的结果。
循环239未被取消激活。

Error correction

切换到其它设置前，取消激活循环239。


Error description 231-81A5

Error message

81A5 CC%2 %1: Kanalanzahl des Gebers überschritten

Cause of error

已超出每个设备最大允许的示波器通道数。

Error correction

减少该设备示波器的通道数。


Error description 231-81A5

Error message

81A5 CC%2 encoder %1: number of oscilloscope channels exceeded

Cause of error

The maximum permissible number of oscilloscope channels for this encoder was exceeded.

Error correction

Reduce the number of oscilloscope channels for the encoder.


Error description 231-81B0

Error message

81B0 DQ通信错误，变频器 %1 Po=%4 Dev=%5 错误=%6

Cause of error

- DRIVE-CLiQ与指定轴的变频器间通信被干扰
- 指定输出端（Po=端口）的DRIVE-CLiQ通信中断
- DSA链接的出错（错误）代码（第三附加信息）：
- 用十进制格式输出，用二进制处理，
有8 bits：
Bit(s) 含义
7 中断被触发
6..5 错误类别：
"00" 报文接收错误
"01" 其它接收错误
"10" 传输错误
"11" 其它错误
4 报文太早
3..0 更多详细信息：
0x1: CRC 出错
0x2: 报文太短
0x3: 报文太长
0x4: 长度字节不正确
0x5: 不正确报文类型
0x6: 不正确地址
0x7: 无SYNC报文
0x8: 意外的SYNC报文
0x9: 收到ALARM bit
0xA: 无存在标志
0xB: 备用周期数据传输的同步错误

Error correction

- 检查DRIVE-CLiQ电缆连接
- 更换变频器
- 更换CC控制单元
- 通知服务部。


Error description 231-81C0

Error message

81C0 81C0 DQ通信错误，电机编码器 %1 Po=%4 Dev=%5 错误=%6

Cause of error

- DRIVE-CLiQ与指定轴的速度编码器（电机编码器）间通信被干扰
- 指定输出端（Po=端口）的DRIVE-CLiQ通信中断。
- DSA链接的出错（错误）代码（第三附加信息）：
- 用十进制格式输出，用二进制处理，
有8 bits：
Bit(s) 含义
7 中断被触发
6..5 错误类别：
"00" 报文接收错误
"01" 其它接收错误
"10" 传输错误
"11" 其它错误
4 报文太早
3..0 更多详细信息：
0x1: CRC 出错
0x2: 报文太短
0x3: 报文太长
0x4: 长度字节不正确
0x5: 不正确报文类型
0x6: 不正确地址
0x7: 无SYNC报文
0x8: 意外的SYNC报文
0x9: 收到ALARM bit
0xA: 无存在标志
0xB: 备用周期数据传输的同步错误

Error correction

- 检查DRIVE-CLiQ电缆连接
- 检查编码器连接
- 更换速度编码器
- 更换CC控制单元
- 通知服务部。


Error description 231-8300

Error message

8300 电机制动故障 %1

Cause of error

- 电机制动器故障

Error correction

警告：
在特定情况下无法支撑悬垂轴。该轴可能会下坠。
严禁进入该轴下方部位！
- 关闭电源前，将该轴移到安全位置
- 通知服务部
- 为电机制动器检查数控系统
- 更换电机


Error description 231-8310

Error message

8310 制动测试 %1 无电流

Cause of error

- 电机没有被正确地连接。
- 变频器不正确地连接。
- 变频器故障。
- 电机故障。

Error correction

- 通知服务代理商。
- 检查电机和变频器的接线。
- 检查变频器。
- 检查电机。


Error description 231-8320

Error message

8320 PIC: 实际值不等于名义值 %1

Cause of error

可能原因：
未将变频器电流的测量范围设置为配置中的指定范围。
部分情况下可显示该信息，例如安装了新CC控制单元或配置被意外修改。
“PIC”代表变频器内的微处理器，用其切换和回读电流的测量范围。
- 名义值（功率模块表S列中数据） = 1，然而：
- 无PIC
- 无法切换PIC
- 不允许访问PIC（机床参数motEncCheckOff，Bit16=1）
- 名义值（功率模块表S列中数据） = 0，然而：
- 不允许访问PIC（机床参数motEncCheckOff，Bit16=1）和PIC已切换为1

Error correction

- 检查机床配置中所输入的功率模块
- 检查PIC的名义值（功率模块表S列中数据）
- 可调PWM频率（达>= 5 kHz）
- 可换功率模块


Error description 231-8330

Error message

8330 制动测试被取消 %1

Cause of error

闸测试被以下信息取消
- PLC 导通模块 9161 = 0
- 无使能信号 ("紧急停止", X150等, ...)
- 其他出错信息

Error correction

- 检查 PLC 程序
- 检查使能信号
- 通知服务部


Error description 231-8420

Error message

8420 功率模块 %2.s 温度过高

Cause of error

- 轴负载太大（过载，温度）
- 电气柜内冷却不足

Error correction

- 降低负载
– 检查电气柜内温度控制系统。
- 通知服务部


Error description 231-8430

Error message

8430 改变轴 %1 期间出错

Cause of error

- 轴已从机床配置中被删除但仍在闭环控制中

Error correction

- 检查PLC程序并根据需要编辑
- 检查机床参数"axisMode”
- 通知服务部


Error description 231-8440

Error message

8440 励磁定向成功 %1

Cause of error

- 磁场定向成功完成。

Error correction

- 用CE键确认信息。


Error description 231-8600

Error message

8600 无 %1 的驱动启动指令

Cause of error

- 速度控制器等待"drive on"(驱动接通)指令；PLC程序没有送出 "drive on" 指令。

Error correction

- 检查PLC程序。
- 通知服务代理商。
- 检查软件版本。


Error description 231-8610

Error message

8610 I2T 值太高 %1

Cause of error

- 驱动的载荷持续时间太长

Error correction

- 降低载荷或缩短持续时间
- 通知服务部
- 检查电机表, 电源表和配置数据
- 检查电机和电源模块是否设计用于这样的载荷.


Error description 231-8620

Error message

8620 负载太高 %1

Cause of error

- 驱动的电流达到最大, 无法加速
- 驱动承受的载荷过大 (扭矩, 功率)

Error correction

- 降低驱动的载荷
- 通知服务部
- 检查电机表, 电源表和配置数据
- 检查电机和电源模块是否设计用于这样的载荷.


Error description 231-8630

Error message

8630 实际电流值太高 %1

Cause of error

- 超过电源的最大允许电流

Error correction

- 检查电流控制单元的调整
- 通知服务部
- 检查电机表, 电源表和配置数据
- 检查系统是否短路


Error description 231-8640

Error message

8640 电机的 I2T 值太高 %1

Cause of error

- 电机载荷持续时间太长

Error correction

- 降低载荷或缩短持续时间
- 检查电机表和配置数据
- 检查电机是否设计用于这样的载荷
- 通知服务部


Error description 231-8650

Error message

8650 电源模块 I2T 值太高 %1

Cause of error

- 电源模块载荷持续时间太长

Error correction

- 降低载荷或缩短持续时间
- 检查电源模块和配置数据
- 检查电源模块是否设计用于这样的载荷
- 通知服务部


Error description 231-8680

Error message

8680 DQ inverter %1: Maximum current limiting

Cause of error

- The maximum current read from the inverter is smaller than the maximum current in the inverter table.
- At a PWM frequency > 4 kHz: The output current has been derated too far.
- The permissible load application of the inverter was exceeded.

Error correction

- Reduce the PWM frequency
- Reduce the application load of the inverter
- Inform your service agency


Error description 231-8690

Error message

8690 磁场定向成功 %1

Cause of error

- 磁场定向成功。

Error correction

- 按CE键确认信息。


Error description 231-8800

Error message

8800 信号 LT-RDY 停止 %1

Cause of error

- 在控制垂直轴时变频器意外关闭（起因于垂直轴）。

Error correction

- 通知服务代理商。
- 检查PLC程序。
- 检查变频器的配线。


Error description 231-8810

Error message

8810 信号 LT-RDY 停止 %1

Cause of error

- 在控制垂直轴时变频器意外关闭（起因于垂直轴）。

Error correction

- 通知服务代理商。
- 检查PLC程序。
- 检查变频器的配线。


Error description 231-8820

Error message

8820 励磁角未知 %1

Cause of error

- 在编码器参考点处的电机励磁角尚未确定。

Error correction

- 通知服务部
- 检查机床参数"motFieldAdjustMove”的输入信息
- 根据需要，在"电流控制单元调整”模式下查找励磁角（按下"励磁方向”软键）
小心：电机必须能自由转动（无夹紧。无悬挂轴，无机械限制）。
- 检查电机表中的"编码器类型”输入信息


Error description 231-8830

Error message

8830 EnDat: 无励磁角 %1

Cause of error

- 未确定电机励磁角与未对正的EnDat编码器。
- 传输的EnDat序列号与保存的不符

Error correction

- 通知服务部
- 根据需要，用"电流控制单元调整”模式找到励磁角（按下"励磁方向”软键）
- 电机表中的"编码器类型”输入信息
- 检查机床参数"motEncType”


Error description 231-8840

Error message

8840 坐标轴不可用 %1

Cause of error

- 对无效坐标轴的起动指令。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-8850

Error message

8850 驱动仍在激活 %1

Cause of error

- 位置测量(Z1轨道)已经启动，但驱动器仍在动作中。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-8860

Error message

8860 速度编码器输入频率 %1

Cause of error

- 速度编码器信号有干扰

Error correction

- 通知服务部
- 检查编码器信号
- 检查屏蔽


Error description 231-8870

Error message

8870 位置编码器输入频率 %1

Cause of error

- 位置编码器信号有干扰

Error correction

- 通知服务部
- 检查编码器信号
- 检查屏蔽


Error description 231-8880

Error message

8880 找励磁角 %1 时无法用

Cause of error

- 在确定磁场角度时，使能被取消（如PLC程序，急停，X150/X151，监控功能）。

Error correction

- 通知服务代理商。
- 检查PLC程序(多发原因)。


Error description 231-8890

Error message

8890 TRC: 错误电机类型 %1

Cause of error

- 用MP2260.x启动的扭矩波动补偿轴的驱动不是同步或直线电机。

Error correction

- 通知服务部
- 要停止补偿，删除MP2260.x中信息


Error description 231-88A0

Error message

88A0 TRC: 错误控制系统 %1

Cause of error

- 为此，为不同控制器分别生成补偿文件。 使用的补偿文件不允许复制自其它控制器。

Error correction

- 通知服务部
- 再次用TNCopt在"Optimization/Torque Ripple Com Optimization/Torque Ripple Compensation （优化/扭矩波动补偿）下查找补偿参数
- 要停止补偿，删除MP2260.x中信息


Error description 231-88B0

Error message

88B0 TRC: 错误文件 – 电机 %1

Cause of error

- 电机通过EnDat接口所连接的是不同转速的编码器，为该电机生成补偿文件。 使用的补偿文件不允许复制自其它控制器。

Error correction

- 通知服务部
- 再次用TNCopt在"Optimization/Torque Ripple Compensation”（优化/扭矩波动补偿）下查找补偿参数
- 要停止补偿，删除MP2260.x中信息


Error description 231-88C0

Error message

88C0 超过最大名义电机转速 %1

Cause of error

- 轴：最小进给速率大于电机最高转速（N-MAX）与机床参数"distPerMotorTurn”的乘积
- 主轴：最大进给速率大于电机最高转速（N-MAX）与齿轮速比的乘积
- 位置编码器线数与电机编码器线数的相对关系不准确
- 电机表中的N-MAX信息不正确
- 机床参数"motName”输入信息不正确
- EcoDyn：所选的进给速率超过最大允许电压

Error correction

- 通知服务部
- 检查电机表的N-MAX输入信息
- 检查机床参数"maxFeed”，"manualFeed”和"distPerMotorTurn”
- 检查主轴转速的机床参数
- 检查电机表的STR列和主轴参数程序段中的线数（机床参数"posEncoderIncr”）
- 检查"CfgServoMotor”下的全部机床参数


Error description 231-88D0

Error message

88D0 Kinematic compensation %1 not possible

Cause of error

补偿文件的运动特性补偿只适用于
- 倍速轴
- PWM频率低于或等于5 kHz

Error correction

- 检查机床参数：
- 检查SelAxType中设置。
- 检查AmpPwmFreq中设置。
- 检查补偿文件。
- 通知服务部。


Error description 231-88E0

Error message

88E0 无法执行制动测试 %1

Cause of error

- 无法进行制动测试, 因为该轴不再控制环中.

Error correction

- 通知服务部
- 软件错误


Error description 231-88F0

Error message

88F0 无变频器和电源模块就绪信号 %s

Cause of error

- 驱动仍被伺服控制中时，变频器就绪信号和电源模块就绪信号被切换为停止工作。
- 可能原因:
- UV通过X70关闭
- UV的故障排除:
- 电源断电
- 直流母线电压太高
- 直流母线电压太低
- 直流母线电流太高
- PLC或外部连线将UV关闭
- CC -> UV，CC -> UM连线的噪声信号
- CC 控制单元故障.

Error correction

- 检查出错时的UV诊断LED灯
- 检查UV的电源
- 检查X70的使能信号
- 检查非再生电源的制动电阻是否连接。
- 检查电缆的接地和屏蔽
- 更换电源模块和功率模块
- 更换CC控制单元
- 通知服务部。


Error description 231-8900

Error message

8900 名义转速 > %5 1/min: 磁场减弱不工作 %1

Cause of error

- The field weakening is not activated (machine parameter ampVoltProtection = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set machine parameter ampVoltProtection to be unequal to 0)


Error description 231-8910

Error message

8910 Velocity too high for rotor position measurement %1

Cause of error

- An excessively high velocity was detected during the rotor position measurement
- Cause 1:
The rotor position is measured at a vertical axis without counterweight
- Cause 2:
The motor is in a poor switch-on position. The axis controls a certain position.

Error correction

- Regarding cause 1:
Measure the rotor position with another method. Only methods that measure the rotor position at standstill are allowed.
- Regarding cause 2:
Restart the rotor position measurement
- Inform your service agency


Error description 231-89F0

Error message

89F0 PLC 输入信号未工作 %s

Cause of error

- 电机启动时, MP4130.0 中定义的高速输入仍为非工作状态.
- 高速输入未被 W522 启用.

Error correction

- 通知服务部
- 检查 PLC 程序
- 检查高速 PLC 输入 (MP4130.5)


Error description 231-8A00

Error message

8A00 无变频器启用 %1

Cause of error

因为无变频器使能信号 -SH1, 无法启动驱动.

Error correction

- 通知服务部
- 检查连线


Error description 231-8A10

Error message

8A10 AC 故障 %1

Cause of error

因为有 AC 失效信号 (电源), 无法启动驱动.

Error correction

- 通知服务部
- 检查电源的连线
- 测试电源


Error description 231-8A20

Error message

8A20 电源故障 %1

Cause of error

因为有电源失效信号 (电源), 无法启动驱动.

Error correction

- 通知服务部
- 检查电源的连线
- 测试电源


Error description 231-8A30

Error message

8A30 驱动启用 (I32) %1

Cause of error

因为无驱动使能信号 I32, 无法启动驱动.

Error correction

- 通知服务部
- 检查紧急停止电路的连线


Error description 231-8A40

Error message

8A40 轴组启用 %1

Cause of error

- 由于轴组（X150/X151）没有驱动，无法启动驱动。

Error correction

- 通知服务部
- 检查X150/X151接头连接是否正确
- 检查X150/X151连线
- 检查机床参数"driveOffGroup”选项


Error description 231-8A50

Error message

8A50 变频器未就绪 %1

Cause of error

因为变频器无准备就绪 (RDY) 信号, 无法启动驱动.

Error correction

- 通知服务部
- 检查变频器准备就绪 LED 灯
- 检查变频器的连线
- 在 Siemens 变频器的接口电路板上, 未启用第二个轴


Error description 231-8A60

Error message

8A60 励磁角不正确 %1

Cause of error

因为磁场角度信息丢失，驱动器不能接通。

Error correction

- 通知服务代理商。
- 检查电机表记录(测量装置)。
- 必要时确定磁场角度。


Error description 231-8A70

Error message

8A70 已改变驱动 %1

Cause of error

因为更换主轴头或星形/三角形切换，驱动器不能接通。

Error correction

- 通知服务代理商。
- 检查PLC程序。


Error description 231-8A80

Error message

8A80 错误确认缺失 %1

Cause of error

因为错误确认丢失，驱动器不能接通。

Error correction

- 按急停按钮，再次通电。
- 接通控制电压。
- 通知服务代理商。
- 检查急停电路的接线。


Error description 231-8A90

Error message

8A90 安全模块 %1

Cause of error

- 非安全导向控制:
- 由于安全模块被锁住，驱动器不能通电。
- 通过在安全模块的输入端断开外部驱动器使能信号使驱动器关闭。
- 安全模块故障（更换）。
- 安全导向控制:
- 由于机床的工作状态，驱动器不能接通。
- 由于切换到非法的机床工作状态，驱动器断开。

Error correction

- 通知服务代理商。
- 安全模块只连接到CC:
- 在安全模块相应的输入端加外部驱动器使能信号(加 24 V)。
- 安全模块在MC和CC连接:
- 全部驱动器:
- 检查保护门开关的功能。
- 取消急停。
- 只对主轴驱动:
- 检查刀夹(闭合)。
- 检查许可键。
- 检查钥匙开关位置。
- 更换安全模块。


Error description 231-8AA0

Error message

8AA0 非法参考运行 %1

Cause of error

-在启动接触测头循环期间请求返回参考点。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-8AB0

Error message

8AB0 非法探测 %1

Cause of error

- 在返回参考点期间启动了接触测头循环。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-8AD0

Error message

8AD0 驱动启用结束 (信号: "-STO.A.MC.WD" 有效)

Cause of error

- 无法启动驱动，因为驱动尚未松开
- MC未触发关断信号"-STO.A.MC.WD”
- 硬件故障
- 内部软件错误

Error correction

- 通知服务部


Error description 231-8AE0

Error message

8AE0 轴 %1 中无驱动使能信号(信号: %d)

Cause of error

- 由于现在的错误状态，开机启动程序被取消：
1 = 开机启动期间，信号-ES.A（急停MC）已激活
（开机启动期间，可能按下了急停按钮）
2 = 开机启动期间，信号-ES.A.HW（急停MC，手轮）已激活
（开机启动期间，可能按下了急停按钮）
3 = 开机启动期间，信号-ES.B（急停CC）已激活
（开机启动期间，可能按下了急停按钮）
4 = 开机启动期间，信号-ES.B.HW（急停CC，手轮）已激活
（开机启动期间，可能按下了急停按钮）
5 = 由于未确认错误，不允许执行开机启动程序
6 = 内部软件错误：寻址的轴模块/门阵列不存在
7 = 开机启动期间，内部错误信号-STO.B.CC.WD/-SCC.B.WD已激活
8 = 开机启动期间，内部错误信号-N0已激活
9 = 开机启动期间，内部错误信号PWM错误已激活

Error correction

- 检查急停连线
- 通知服务部


Error description 231-8AF0

Error message

8AF0 编码器 %1 错误

Cause of error

- 位置编码器被污染
- 编码器电缆故障
- 电机控制电路板故障

Error correction

- 通知服务部
- 更换位置编码器
- 检查编码器电缆
- 更换电机控制电路板


Error description 231-8B10

Error message

8B10 不正确的运动方向 %1

Cause of error

- 电机表中的DIR记录不正确。
- 电机电源连接不正确。

Error correction

- 通知服务代理商。
- 检查电机表中的DIR记录。
- 检查电机电源连接。


Error description 231-8B20

Error message

8B20 %1 励磁方向错误

Cause of error

- 因机械原因无法执行磁场定向
- 电场和电机机械运动关系不正确
- 电机编码器信号不正确
- 电机连接不正确
- 机械制动未释放

Error correction

- 通知服务部
- 检查配置数据的信号周期数和信号周期数的间距.
- 检查配置数据的马达转一圈的直线距离
- 直线电机:检查电机表的 STR 列
- 检查速度编码器连接
- 检查电机连接
- 定向期间释放制动


Error description 231-8B30

Error message

8B30 电机温度 %1 太高

Cause of error

- 测量的电机温度太高
- 无温度传感器
- 电机编码器电缆故障（断线）
- 电机表中信息不正确
- 安装的温度传感器不正确或故障
- 信号连接器:连接不正常

Error correction

- 使电机冷却
- 通知服务部
- 检查电机编码器电缆
- 检查电机表输入信息
- 测量温度传感器


Error description 231-8B40

Error message

8B40 未释放驱动 %1

Cause of error

- 伺服未准备好
- 无电源模块触发信号
- Uz 太高
- 电源失效信号触发
- M 控制: I32 输入未启动
- P 控制: 在X50未启动时, 启动驱动
此外, 对于 246 261-xx (数字电流环):
- 对于给定的轴选择了不恰当的电机模块 (如直线电机)。
- 对于不存在的轴，CC 接到了 "启动驱动" 指令。
- 在磁场定位启动时，电源模块还没有准备好。
通过 PWM 电缆上的已准备好信号检测到电源模准备信号
- 在电流控制调整开始时，电源模块未准备好。

Error correction

- 通知服务代理商
- 检查信号使能和连线
- 检查 Uz
- 检查急停电路
- 对于非再生系统: 刹车电阻是否连接？
- 对于再生系统: 能量恢复是否使能？
- 检查电缆接地和屏蔽
- 换电源模块
- 对于SIEMENS 电源转换器 (变频器):换接口板
- 换驱动控制板


Error description 231-8B50

Error message

8B50 轴模块 %1 未就绪

Cause of error

- 安全继电器未工作 (例如 UV 单元的 X71 和 X72 接头, Simodrive 系统的HEIDENHAIN 扩展卡 X73 接头)
- PWM 总线电缆断线
- 控制系统端的 PWM 接口故障
- 轴模块故障
- 电源模块不发脉冲

Error correction

- 通知服务部
- 更换电源模块
- 更换 Simodrive 系统的 HEIDENHAIN 扩展卡
- 更换 PWM 总线电缆


Error description 231-8B60

Error message

8B60 过流截断 %1

Cause of error

- 变频器的IGBT温度或短路监测器报告电压低。

Error correction

- 降低变频器温度
- 通知服务部
- 检查电流控制单元
- 检查电机连线是否短路
- 检查电机绕组是否短路
- 更换电源模块


Error description 231-8B70

Error message

8B70 外部驱动锁 %1

Cause of error

- 外部信号锁住驱动器开机。

Error correction

- 通知服务代理商。
- 检查外部使能信号(EMERGENCY STOP, PFAIL, N0)。
- 检查PLC程序。
- 检查外部配线。


Error description 231-8B80

Error message

8B80 外部驱动停止 %1

Cause of error

- 驱动器由外部信号关机。

Error correction

- 通知服务代理商。
- 检查外部使能信号(EMERGENCY STOP, PFAIL, N0)。
- 检查PLC程序。
- 检查外部配线。


Error description 231-8B90

Error message

8B90 Current controller not ready %1

Cause of error

- Error code: %x
- The power module or current controller is not ready after switch-on.
- The drive is not at a standstill when switched on.

Error correction

- Inform your service agency
- Check the pulse inhibitor
- Check the rotational speed input


Error description 231-8BA0

Error message

8BA0 不正确的参考信号或线数 %1

Cause of error

- 电机表中线数 STR 的输入值不正确
- 参考信号不正确
- 干扰脉冲
- 编码器电缆故障 (断线或短路)

Error correction

- 通知服务部.
- 检查电机表中信息.
- 检查速度编码器或速度编码器信号（PWM 8）
- 检查编码器电缆是否在机械作用力下断线或短路（挤压, 拉长等）.
- 检查屏蔽层和编码器电缆屏蔽层的连接.
- 更换编码器电缆.
- 更换电机.


Error description 231-8BB0

Error message

8BB0 电机温度太低 %1

Cause of error

- 测得的电机温度太低。
- 温度传感器接线错误 (短路)。
- 温度传感器故障。
- 不正确的温度传感器 (必须为KTY84 )。
- 编码器输入板硬件错误。

Error correction

- 通知服务代理商。
- 检查接线。
- 测试温度传感器。
- 用参数CfgServoMotor->MotEncCheckOff的位5取消低温监控。
- 更换编码器输入板。


Error description 231-8BC0

Error message

8BC0 电机电流 %1 太高

Cause of error

- 电源或电源模块选择错误
- 电流控制环参数不正确
- 电机表中参数不正确
- 电源模块故障
- 电机电缆故障 (短路)
- 电机故障 (短路, 接地故障)
- 电机控制电路板故障

Error correction

- 通知服务部
- 电机或电源模块选择正确吗?
- 检查， 调整电流控制环
- 检查电机和电机电缆是否短路
- 更换电源模块或驱动控制单元电路板


Error description 231-8BD0

Error message

8BD0 %1 的跟随误差太大

Cause of error

- 运动轴的跟随误差大于配置数据 "CfgControllerAuxil->servoLagMax2" 的指定值.
- 输入的加速度太大.
- 虽然 "已接通驱动", 但电机不转.

Error correction

- 降低轮廓进给速率, 提高旋转速度.
- 排除所有振动源.
- 如果频繁出现错误, 通知服务部.
- 通知服务部
- 检查参数 "CfgFeedLimits->maxAcceleration".
- 加速期间, 电机电流不能在限制范围内.


Error description 231-8BE0

Error message

8BE0 编码器错误 %1

Cause of error

- 两个参考点之间的名义增量值不正确

Error correction

- 通知服务部。
- 检查电机表或CfgAxisHardware->posEncoderRefDist中信息。
- 检查参考信号是否不正常。


Error description 231-8BF0

Error message

8BF0 Velocity of the spindle is too low %1

Cause of error

- Traversing speed of the spindle is to slow because of overload
- If the milling power is too high (high power consumption), it lowers the rotational speed of the spindle

Error correction

- Reduce the plunging depth or traversing speed
- Inform your service agency


Error description 231-8C00

Error message

8C00 速度输入信号 %1 的编码器故障

Cause of error

- 无电机编码器信号
- 电机编码器电缆断线
- 电机编码器信号幅值缺失或太小
- 电机编码器污染

Error correction

- 检查电机编码器连接
- 检查电机编码器工作是否正常
- 检查电机编码器信号幅值
- 通知服务部


Error description 231-8C10

Error message

8C10 速度输入信号 %1 的编码器故障(EnDat)

Cause of error

- 电机编码器的位置值无效
- 电机编码器电缆断线
- 电机编码器故障

Error correction

- 检查电机编码器连接
- 检查电机编码器
- 通知服务部


Error description 231-8C20

Error message

8C20 位置编码器 %1 故障

Cause of error

- There is no position encoder signal
- Interruption of the position encoder cable
- The signal amplitude of the position encoder is missing or too small
- The position encoder is contaminated
- Incorrect values of the machine parameter posEncoderResistor during use of an external Y cable
- Incorrect values of the machine parameter posEncoderFreq at feed rates greater than 50 kHz (counting frequency results from the encoder resolution)

Error correction

- Check the position encoder connection
- Check the function of the position encoder
- Check the amplitude of the position encoder.
- Check settings in machine parameter PosEncoderResistor. If an external Y cable is used, a 1 has to be entered in this machine parameter.
- Check the setting of the machine parameter posEncoderFreq and max. feed velocity. At feed rates greater than 50 kHz (corresponding counting frequency at the position input results from the resolution of the encoder), a 1 must be entered in
posEncoderFreq.
- Inform your service agency


Error description 231-8C30

Error message

8C30 位置编码器 %1 故障(EnDat)

Cause of error

- 位置编码器的位置值无效
- 位置编码器电缆断线
- 位置编码器故障

Error correction

- 检查位置编码器连接
- 检查位置编码器
- 通知服务部


Error description 231-8C40

Error message

8C40 未保存速度输入 %1 测量值(EnDat)

Cause of error

- 电机编码器的位置值未锁定
- 电机编码器电缆断线
- 电机编码器故障

Error correction

- 检查电机编码器连接
- 检查电机编码器
- 通知服务部


Error description 231-8C50

Error message

8C50 未保存位置输入 %1 测量值(EnDat)

Cause of error

- 电机编码器的位置值未保存
- 位置编码器电缆断线
- 位置编码器故障

Error correction

- 检查位置编码器连接
- 检查位置编码器
- 通知服务部


Error description 231-8C60

Error message

8C60 速度输入编码器 %1 的信号频率

Cause of error

- 速度编码器信号噪声大

Error correction

- 检查编码器信号
- 检查屏蔽
- 通知服务部


Error description 231-8C70

Error message

8C70 位置编码器 %1 的信号频率

Cause of error

- 位置编码器信号噪声大

Error correction

- 检查编码器信号
- 检查屏蔽
- 通知服务部


Error description 231-8C80

Error message

8C80 速度输入编码器 %1 的信号幅值太大

Cause of error

- 编码器信号幅值太大或有污染信号。
- 电机编码器信号噪声大
- 电机编码器电缆短路
- 电机信号幅值太高

Error correction

- 检查电机编码器连接（地线连接）
- 检查电机编码器
- 通知服务部


Error description 231-8C90

Error message

8C90 位置编码器 %1 的信号幅值太大

Cause of error

- 位置编码器信号幅值太大或有污染信号
- 编码器信号噪声大
- 编码器电缆短路
- 编码器信号幅值太大

Error correction

- 检查编码器连接（地线连接）
- 检查编码器
- 通知服务部


Error description 231-8CA0

Error message

8CA0 参考信号或线数 %1 不正确

Cause of error

- 电机表的STR下的线数输入信息不正确
- 参考信号故障
- 噪声信号
- 电机编码器电缆故障(断线或短路)

Error correction

- 检查电机表输入信息
- 检查速度编码器信号（PWM 8）
- 检查编码器电缆是否在机械作用力下断线或短路（弯曲，拉长等）
- 检查屏蔽层和编码器电缆的连接
- 更换编码器电缆
- 更换电机
- 通知服务部


Error description 231-8CB0

Error message

8CB0 无换向角 %1

Cause of error

无电机工作所需的换向角。

Error correction

- 再次确定换向角
- 在机床参数中，为确定换向角，改变操作步骤
- 通知服务部


Error description 231-9200

Error message

9200 参数 "compIpcJerkFact" 不正确

Cause of error

- 在 CC 上, "compIpcJerkFact" 参数的输入范围为 0.0 至 0.8

Error correction

- 检查机床参数"compIpcJerkFact"的输入值
- 通知服务部


Error description 231-9210

Error message

9210 参数 "vCtrlDiffGain %1" 太大

Cause of error

- 微分系数太大 (最大值为 0.5 [As^2/rev])

Error correction

- 在机床参数 "vCtrlDiffGain" 中输入小于 0.5 的值
- 通知服务部


Error description 231-9220

Error message

9220 不正确的速度编码器输入接口

Cause of error

- 机床参数"speedEncoderInput”输入信息不正确
- 速度编码器输入与PWM输出对应关系不正确

Error correction

- 检查机床参数"speedEncoderInput”
- 通知服务部


Error description 231-9230

Error message

9230 未知电机类型

Cause of error

- 电机表中的电机类型不正确
- 电机表中的电机类型不支持
- 电机表中的电机数据不正确

Error correction

- 通知服务部


Error description 231-9240

Error message

9240 不正确的编码器类型 %1

Cause of error

- 所选编码器与连接的编码器不符
举例：
选择EnDat，但连接的编码器为增量式编码器
选择EnDat 2.1，但连接的编码器为EnDat 2.2
- 该CC不支持所选编码器

Error correction

- 检查机床参数'motEncType'（或电机表的'SYS'）
- 通知服务部


Error description 231-9250

Error message

9250 电机编码器: EnDat 2.2 无法 %1

Cause of error

- EnDat 通信错误
- 在电机表中选择 EnDat 2.2 接口的编码器, 但未连接任何 EnDat 2.2 编码器
- 无法读取 EnDat 2.2 协议

Error correction

- 检查编码器是否支持 EnDat 2.2.
- 检查电机表 (SYS 列)
- 检查机床参数"motEncType”
- 检查电缆的接地和屏蔽
- 更换电机控制电路板
- 检查电缆 (比较电缆 ID 号与文档中的该信息)
- 检查速度编码器电缆 (损坏或太长)
- 检查速度编码器
- 通知服务部


Error description 231-9260

Error message

9260 电机参数改变

Cause of error

- 未关闭驱动, 电机类型被修改.

Error correction

- 通知服务部


Error description 231-9261

Error message

9261 CC%2：代数符号与参数 %1 不符

Cause of error

电机表中的DIR项或机床参数signCorrActualVal的设置不正确

Error correction

改正电机表中的DIR项或机床参数signCorrActualVal。
可用以下规则：必须将DIR和signCorrActualVal设置为相同值。
在技术手册中，参见“定义运动方向”章中的附加信息。


Error description 231-9270

Error message

9270 电机额定转速未知

Cause of error

- 电机表中的信息为零

Error correction

- 通知服务部


Error description 231-9280

Error message

9280 参数过滤器 1 无效 %1

Cause of error

- 机床参数 "vCtrlFiltDamping1", "vCtrlFiltFreq1", "vCtrlFiltType1" 或 "vCtrlFiltBandWith1" 中信息不正确
- 内部软件错误

Error correction

- 检查机床参数 "vCtrlFiltDamping1", "vCtrlFiltFreq1", "vCtrlFiltType1" 或 "vCtrlFiltBandWith1" 中信息
- 检查软件版本
- 通知服务部


Error description 231-9290

Error message

9290 参数过滤器 2 无效 %1

Cause of error

- 机床参数 "vCtrlFiltDamping2", "vCtrlFiltFreq2", "vCtrlFiltType2" 或 "vCtrlFiltBandWith2" 中信息不正确
- 内部软件错误

Error correction

- 检查机床 "vCtrlFiltDamping2", "vCtrlFiltFreq2", "vCtrlFiltType2" 或 "vCtrlFiltBandWith2" 中信息
- 检查软件版本
- 通知服务部


Error description 231-92A0

Error message

92A0 参数过滤器 3 无效 %1

Cause of error

- 机床参数 "vCtrlFiltDamping3", "vCtrlFiltFreq3", "vCtrlFiltType3" 或 "vCtrlFiltBandWith3" 中信息不正确
- 内部软件错误

Error correction

- 检查机床参数 "vCtrlFiltDamping3," "vCtrlFiltFreq3," "vCtrlFiltType3" 或 "vCtrlFiltBandWith3" 中信息
- 检查软件版本
- 通知服务部


Error description 231-92B0

Error message

92B0 参数过滤器 4 无效 %1

Cause of error

- 机床参数 "vCtrlFiltDamping4", "vCtrlFiltFreq4", "vCtrlFiltType4" 或 "vCtrlFiltBandWith4" 中信息不正确
- 内部软件错误

Error correction

- 检查机床参数 "vCtrlFiltDamping4", "vCtrlFiltFreq4", "vCtrlFiltType4" 或 "vCtrlFiltBandWith4" 中信息
- 检查软件版本
- 通知服务部


Error description 231-92C0

Error message

92C0 参数过滤器 5 无效 %1

Cause of error

- 机床参数 "vCtrlFiltDamping5", "vCtrlFiltFreq5", "vCtrlFiltType5" 或 "vCtrlFiltBandWith5" 中信息不正确
- 内部软件错误

Error correction

- 检查机床参数 "vCtrlFiltDamping5", "vCtrlFiltFreq5", "vCtrlFiltType5" 或 "vCtrlFiltBandWith5" 中信息
- 检查软件版本
- 通知服务部


Error description 231-92D0

Error message

92D0 电机线数改变

Cause of error

- 电机线数已改变, 但电机未被停止.

Error correction

- 通知服务部


Error description 231-92E0

Error message

92E0 电机表或参数中的线数不正确 %1

Cause of error

- 参数中的编码器线数与EnDat中线数不等
- 机床参数"cfgServoMotor --> motStr”中信息不正确
- 电机表"STR”列的输入信息不正确
- 无线数信息的EnDat 2.2电机编码器必须被定义为STR = 1或"cfgServoMotor --> motStr=1”

Error correction

- 编辑机床参数"cfgServoMotor --> motStr”
- 修改电机表中的"STR”
- 通知服务部


Error description 231-92F0

Error message

92F0 轴配置不正确

Cause of error

- Incorrect axis assignment with moment master-slave operation
- Axes in master-slave torque control are permitted only at the following pairs of encoder inputs:
6-axis CC424:
X15 and X17
X16 and X18
8-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
10-axis CC424:
X15 and X17
X16 and X18
12-axis CC424:
X15 and X17
X16 and X18
X82 and X84
X83 and X85
14-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
X82 and X84
X83 and X85
16-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
X82 and X84
X83 and X85
X86 and X88
X87 and X89

Error correction

- Change the axis assignment
- Inform your service agency


Error description 231-9300

Error message

9300 不允许确定励磁角 %1

Cause of error

- 在该模式下不允许确定励磁角
- 选择用于确定励磁角的方法无效或不适用于该编码器

Error correction

- 检查机床参数 "motTypeOfFieldAdjust" 和 "motFieldAdjustMove" 中信息及/或电机表中的 SYS 列
- 通知服务部


Error description 231-9310

Error message

9310 位置编码器输入信号不正确

Cause of error

- An incorrect input was selected for the position encoder
(machine parameter "posEncoderInput")
- Possible configuration CC61xx:
PWM output <-> position encoder
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Check the machine parameter "posEncoderInput"
- Inform your service agency


Error description 231-9320

Error message

9320 Position encoder: EnDat 2.2 not possible %1

Cause of error

- EnDat communication is defective
- An encoder with EnDat 2.2 interface is selected in machine parameter posEncoderType or motEncTyp, although no EnDat 2.2 encoder is connected.
- The EnDat 2.2 protocol cannot be read

Error correction

- Check whether the position encoder supports EnDat 2.2
- Check the machine parameter posEncoderType or motEncTyp
- Check the cable ground and shield
- Exchange the motor control board
- Check the cable (compare the cable ID number with the documentation)
- Check the position encoder cable (defective or too long)
- Check the position encoder
- Inform your service agency


Error description 231-9330

Error message

9330 配置的编码器输入类型不正确 %1

Cause of error

- 配置的位置编码器输入接口不存在

Error correction

- 检查位置编码器输入接口的配置
- 通知服务部


Error description 231-9340

Error message

9340 PWM频率错误 %1

Cause of error

- 参数中 "ampPwmFreq" 中输入的 PWM 频率超出允许的输入范围
- PWM 频率与其他选择不一致

Error correction

- 检查参数"ampPwmFreq"
- 通知服务部


Error description 231-9350

Error message

9350 PWM频率太高 %1

Cause of error

- PWM frequency selected over 5000 kHz for PWM output X51 or X52, although PWM output X53 or X54 is active

Error correction

- Check machine parameter ampPwmFreq for PWM output X51 or X52
- Deactivate PWM output X53 and/or X54
- Inform your service agency


Error description 231-9360

Error message

9360 无法倍速 %1

Cause of error

- X51 或 X52 的控制环定义为 '倍速' 但 X53 或 X54 控制环为工作状态
- X55 或 X56 的控制环定义为 '倍速' 但 X57 或 X58 控制环为工作状态 (仅限 8 控制环的 CC 4xx)

Error correction

- 将 X51 或 X52 的控制环定义为 '单速' 或不激活 PWM 输出接口 X53 或 X54
- 将 X55 或 X56 的控制环定义为 '单速' 或不激活 PWM 输出接口 X57 或 X58 (仅限 8 控制环的 CC 4xx)
- 通知服务部


Error description 231-9370

Error message

9370 "Inverter.inv" 不支持 %1

Cause of error

- 该软件不支持 'Inverter.inv' 文件

Error correction

- 用 'Motor.amp' 替换 'Inverter.inv' 文件
- 通知服务部


Error description 231-9380

Error message

9380 电压保护模块参数 %1

Cause of error

- 机床参数 "ampVoltProtection" 中信息不正确
- 内部软件错误

Error correction

- 检查机床参数 "ampVoltProtection" 中信息
- 检查软件版本
- 通知服务部


Error description 231-9390

Error message

9390 增加的电流控制单元系数: 电机类型不正确 %1

Cause of error

- 机床参数"iCtrlAddInfo”中，电流控制环中的补偿被激活用于非同步电机（直线电机，异步电机）。

Error correction

- 在"iCtrlAddInfo”中将增加的电流控制系数输入为"0”取消补偿。


Error description 231-93A0

Error message

93A0 PDT1 前馈电流控制: 电机类型不正确

Cause of error

- 在机床参数 "iCtrlDiffFreqFF" 中, PDT1 前馈控制被用于直线或异步电机驱动的电流控制电路.
- PDT1 前馈控制功能只能用于同步电机驱动的电流控制电路.

Error correction

- 在机床参数 "iCtrlDiffFreqFF" 中输入 "0" 不激活 PDT1 前馈控制功能.
- 通知服务部


Error description 231-93B0

Error message

93B0 PDT1 前馈电流控制: 无效截止频率.

Cause of error

- 机床参数 "iCtrlDiffFreqFF" 中的最高截止频率非法.
- 以下是相应 PWM 频率的最高截至频率:
PWM 频率 最高截止频率
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- 在机床参数 "iCtrlDiffFreqFF" 中输入允许的截止频率.
- 通知服务部.


Error description 231-93C0

Error message

93C0 INVERTER.INV 不正确 %1

Cause of error

- 电源模块表中的输入信息不正确: INVERTER.INV
- I-MAX, U-IMAX 或 R 传感器中的输入信息不正确
- R 传感器与 U-IMAX/I-MAX 不同

Error correction

- 检查 I-MAX, U-IMAX 或 R 传感器中的输入信息
- 通知服务部


Error description 231-93D0

Error message

93D0 传动比不正确 %1

Cause of error

- 传动比信息不正确
- 编码器线数输入信息不正确
- 位置编码器分辨率输入信息不正确

Error correction

- 检查电机线数，传动比和位置编码器分辨率的输入信息
- 通知服务部


Error description 231-93E0

Error message

93E0 PWM 频率高于 5 kHz 需要倍速 %1

Cause of error

- 如果机床参数"ampPwmFreq”中选择的PWM频率大于5000 Hz，必须将机床参数"ctrlPerformance”设置为倍速

Error correction

- 或降低"ampPwmFreq”中的PWM频率
- 或将机床参数"ctrlPerformance”设置为倍速
- 通知服务部


Error description 231-93F0

Error message

93F0 超出计算机最大功率

Cause of error

- CC61xx:
机床参数"ctrlPerformance"所需的计算能力不足。
允许的各控制单元配置为：
单速 | 倍速
6 | 0
4 | 1
2 | 2
0 | 3
机床参数"ctrlPerformance" = 0 单速
机床参数"ctrlPerformance” = 1 倍速

Error correction

- 减少控制单元的轴数
- 将倍速轴改为单速轴（机床参数"ctrlPerformance"从1改为0)
- 通知服务部


Error description 231-9400

Error message

9400 不支持 11 µA 的编码器

Cause of error

- 将机床参数"posEncoderSignal”设置为11 µA

Error correction

- 将机床参数"posEncoderSignal”设置为11 Vpp
- 通知服务部


Error description 231-9410

Error message

9410 posEncoderDist 与 posEncoderIncr 的关系错误 %1

Cause of error

- "CfgAxisHardware->posEncoderDist”至"CfgAxisHardware->posEncoderIncr”的关系与EnDat编码器的值不符
- EnDat 2.2： 参见控制系统技术手册

Error correction

- 检查"CfgAxisHardware->posEncoderDist”或"CfgAxisHardware->posEncoderInc”中信息
- 通知服务部


Error description 231-9420

Error message

9420 X150 无法配置 %1

Cause of error

- "GenDriveOffGroup”中信息（用X150关闭轴组）无效

Error correction

- 修正"GenDriveOffGroup”中信息
- 通知服务部


Error description 231-9430

Error message

9430 I32 无法配置 %1

Cause of error

- 通过I32启用驱动的"GenEmergencyStopFunction”中信息无效

Error correction

- 修正"GenEmergencyStopFunction”中信息
- 通知服务部


Error description 231-9440

Error message

9440 断电无法配置 %1

Cause of error

- AC失效或电源失效的"AmpAcFailSelection”中信息无效

Error correction

- 修正"AmpAcFailSelection”中信息
- 通知服务部


Error description 231-9450

Error message

9450 PWM 模式无法配置 %1

Cause of error

- "ICtrlPwmInfo”中信息（PWM模式配置）无效

Error correction

- 修正"ICtrlPwmInfo”中信息
- 通知服务部


Error description 231-9460

Error message

9460 退刀无法配置 %1

Cause of error

- "PowSupplyLimitOfDcVoltage”中信息无效
- "PowSupplyDcLinkVoltageForSpindleStop”中信息无效

Error correction

- 修正"PowSupplyLimitOfDcVoltage”中信息
- 修正"PowSupplyDcLinkVoltageForSpindleStop”中信息
- 通知服务部


Error description 231-9470

Error message

9470 制动输出无法配置 %1

Cause of error

- "MotBrakeNotExist”中信息无效

Error correction

- 修正"MotBrakeNotExist”中信息
- 通知服务部


Error description 231-9480

Error message

9480 加加速前馈无法配置 %1

Cause of error

- 不能通过"CompIpcJerkFact”进行加加速前馈

Error correction

- 修正"CompIpcJerkFact”中信息
- 建议： 可以通过"CompTorsionFact”用扭矩前馈。
- 通知服务部


Error description 231-9490

Error message

9490 主动阻尼无法配置 %1

Cause of error

- 不能通过"CompActiveDampFactor”和"CompActiveDampTimeConst”进行主动阻尼

Error correction

- 修正"CompActiveDampFactor”和"CompActiveDampTimeConst”中信息
- 通知服务部


Error description 231-94A0

Error message

94A0 SyncAxisTorqueDistrFact 无法配置 %1

Cause of error

- 不能通过"SyncAxisTorqueDistrFact”进行可变扭矩分布

Error correction

- 修正"SyncAxisTorqueDistrFact”中信息
- 通知服务部


Error description 231-94B0

Error message

94B0 速度补偿无法配置 %1

Cause of error

- 不能通过"SyncAxisSpeedCorrectRatio”进行可变轴速补偿

Error correction

- 修正"SyncAxisSpeedCorrectRatio”中信息
- 通知服务部


Error description 231-94C0

Error message

94C0 DQ PWM 频率 > 4 kHz 需要倍速 %1

Cause of error

- 如果机床参数"ampPwmFreq”中选择的PWM频率大于4000 Hz，必须将机床参数"ctrlPerformance”设置为倍速

Error correction

- 或降低"ampPwmFreq”中的PWM频率
- 或将机床参数"ctrlPerformance”设置为倍速（软件选装）
- 通知服务部


Error description 231-94D0

Error message

94D0 DQ-ALM: Check the parameters %1

Cause of error

- Incorrect supply module selected in CfgPowSupply.
- The supply module is not entered in the supply module table Supply.Spy.

Error correction

- Select the correct supply module in CfgPowSupply.
- Inform your service agency


Error description 231-94E0

Error message

94E0 Switching EnDat 2.2 to 1 Vpp requires reinitialization %1

Cause of error

- The encoder was changed from EnDat 2.2 to 1 Vpp or vice versa. A reinitialization of the drive is required.

Error correction

- Reinitialize the system
- Deselect the axis with the machine parameter axisMode (bit x = 0)
- Exit the MP editor:
- Reactivate the axis in machine parameter axisMode (bit x = 0) and set posEncoderType to the desired value
- Re-exit the MP editor
- or restart the system


Error description 231-94F0

Error message

94F0 Impermissible torsion compensation %1

Cause of error

- Torsion compensation is configured, but the system is a single-encoder system.
- Torsion compensation is configured, but stick-slip friction compensation is not configured.

Error correction

- Deactivate torsion compensation with machine parameter compTorsionFact.
- Define the assignment between the position encoder inputs and the axes in posEncoderInput (if position encoder is present), and enter the friction compensation in machine parameter compFrictionT2.
- Inform your service agency


Error description 231-9500

Error message

9500 DQ: Inverter not found %1

Cause of error

- Not able to establish communication with the inverter of the displayed axis.
- The DRIVE-CLiQ line is not connected, or incorrectly connected.
- The supply voltage of the inverter has been interrupted.
- The inverter is defective.
- Machine parameter pwmSignalOutput is incorrect.

Error correction

- Check the cabling.
- Check the supply voltage of the inverter.
- Check the entry in machine parameter pwmSignalOutput.
- Inform your service agency


Error description 231-9510

Error message

9510 PWM frequency change during active servo control %1

Cause of error

- The PWM frequency in machine parameter ampPwmFreq must not be changed while the drive or a corresponding drive is still in a control loop.
Corresponding axis:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deactivate the drive controller before changing machine parameter ampPwmFreq
- Inform your service agency


Error description 231-9520

Error message

9520 Erroneous input in vCtrlTimeSwitchOff %1

Cause of error

- In machine parameter vCtrlTimeSwitchOff a time of zero was configured. The time entered must permit a safe braking process.
- In order to prevent an unbraked runout of axes/spindles without mechanical braking, the time in machine parameter vCtrlTimeSwitchOff must be greater than the maximum possible braking time of the axes that can occur through electrical braking.

Error correction

- Enter an appropriate value in machine parameter vCtrlTimeSwitchOff
- Inform your service agency


Error description 231-9530

Error message

9530 DRIVE-CLiQ axis %1 is still active

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9550

Error message

9550 EnDat2.2 - FS单编码器系统配置不正确 %1

Cause of error

配置要求功能安全特性只能使用EnDat 2.2位置编码器和EnDat 2.2轴速编码器。
这不允许。

Error correction

- 检查机床参数CfgAxisSafety-encoderForSafety中设置：
必须为“speedAndPosEncoder”，“speedEncoder”或“posEncoder”。
- EnDat 2.2 FS编码器的单编码器系统的特殊设置：
只有位置编码器设置用于功能安全特性时才能设置为“posEncoder”
或只有轴速编码器用于功能安全特性时才能设置为“speedEncoder”
- 标准设置： 设置为“speedAndPosEncoder”，如果要配置常规双编码器系统或
如果受影响的轴用单编码器的功能安全特性方式工作（单编码器安全特性）。


Error description 231-9560

Error message

9560 MP输入错误： 每条路径的计数脉冲 %1

Cause of error

- 机床参数posEncoderIncr的参数值超出允许范围

Error correction

- 检查MP_posEncoderIncr的参数值并根据需要修改
- 通知服务部


Error description 231-9570

Error message

9570 参数输入不正确： 电机每转一圈的路径 %1

Cause of error

- 机床参数distPerMotorTurn的参数值超出允许范围

Error correction

- 检查MP_distPerMotorTurn的参数值并根据需要修改
- 通知服务部


Error description 231-9580

Error message

9580 参数过滤器 6 无效 %1

Cause of error

- 机床参数“vCtrlFiltDamping6”，“vCtrlFiltFreq6”，“vCtrlFiltType6”或“vCtrlBandWidth6”中信息不正确

Error correction

- 检查机床参数“vCtrlFiltDamping6”，“vCtrlFiltFreq6”，“vCtrlFiltType6”或“vCtrlBandWidth6”中信息
- 通知服务部


Error description 231-9590

Error message

9590 超出最大计算能力

Cause of error

-CC61xx：
无充足的计算能力执行已激活的扩展控制单元功能。

Error correction

- 取消扩展的控制单元功能
- 减少每个控制单元所控制的轴数
- 将倍速轴改为单速轴（将机床参数ctrlPerformance从1改为0）
- 通知服务部


Error description 231-9591

Error message

9591 TRC不可用

Cause of error

由于未输入部分参数，TRC未激活

Error correction

要激活TRC，需要以下参数：
- 电机转动惯量（参见电机表）或加速度前馈CfgControllerComp.compAcc
- 速度控制单元的比例分量CfgSpeedControl.vCtrlPropGain
- 传动速比CfgAxisHardware.distPerMotorTurn


Error description 231-95A0

Error message

95A0 电机表中信息不正确：PPW %1

Cause of error

在电机表中，PPW列无任何信息或其值为0。

Error correction

- 在PPW列中输入电机制造商数据表中的数据
- 通知服务部


Error description 231-95B0

Error message

95B0 Faulty parameterization in CfgAxisCoupling %1 (info: %4)

Cause of error

The parameterization for the axis coupling is faulty.
The additional data "Info" gives more precise information:
Info = 1: There is no valid master axis for the indicated slave axis
Info = 2: The master axis assigned for the indicated slave axis is not active
Info = 3: An AdvancedTorque slave is simultaneously parameterized as an AdvancedTorque master
Info = 4: An AdvancedTorque slave is simultaneously parameterized as a Torque master or an AdvancedPosition master

Error correction

Info = 1: Check the CfgAxisCoupling-masterAxis parameter
Info = 2: Check the CfgAxisCoupling-masterAxis parameter and the CfgAxis-axisMode or testMode parameter of the master axis
Info = 3: Check the CfgAxisCoupling-masterAxis parameter of all active axes
Info = 4: Check the CfgAxisCoupling-masterAxis parameter of all active axes


Error description 231-9800

Error message

9800 CC%2 MC 指令未知 %1

Cause of error

- 该硬件不允许MC指令。
- 此时不允许MC指令。
- 0 = 错误指令码 > 255。
1...255 = 不正确或无效的指令码。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-9900

Error message

9900 CC%2 CC 指令未知 %1

Cause of error

- CC指令对该硬件不允许。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-A001

Error message

A001 取消制动测试调用监测

Cause of error

- 在制动测试期间加工区防护门被打开
- 制动测试调用监测期间无驱动就绪信号

Error correction

- 制动测试期间保持防护门关闭
- 必须确保制动测试期间驱动就绪


Error description 231-A002

Error message

A002 取消制动线测试调用监测

Cause of error

- 在制动线测试期间加工区防护门被打开

Error correction

- 制动线测试期间保持防护门关闭


Error description 231-A003

Error message

A003 SPLC 调试模式被激活

Cause of error

- SPLC程序的CRC检查被取消（设置CfgSafety -->调试）

Error correction

- 机床交货前必须取消调试模式（复位机床参数"CfgSafety”）
- 通知服务部


Error description 231-A004

Error message

A004 T.BRK.B信号的24 V短路

Cause of error

- 制动控制测试中出错
- 输入端信号电平 = +24 V： -SPL模块的T.BRK.B
虽然由于控制需为0 V。

Error correction

- 检查制动器和T.BRK信号的外部连线。
- 检查制动控制的继电器。
- 通知服务部。


Error description 231-A005

Error message

A005 CC%2 警告: 控制单元不支持FS特性

Cause of error

检查安全内核软件SKERN-CC时，控制单元检测到该硬件（CC，UEC，UMC）不适用于功能安全（FS）数控系统。
该控制单元符合EN 13849的安全要求但未允许用于功能安全。

Error correction

- 更换受影响的控制单元（CC，UEC，UMC）
- 通知服务部。


Error description 231-A006

Error message

A006 SPLC-CC%2： 交叉比较失败，输出 %4

Cause of error

- 交叉比较SPLC-CC输出时出错。
- CC[x]的SPLC程序定义输出为0 (LOW)。 然而，读取端子的输出值为1 (HIGH)。

Error correction

- 检查输出连线。
- 检查SPLC程序：设置和复位SPLC输出的信号应在至少2个SPLC周期中保持稳定。
- 通知服务部。


Error description 231-A020

Error message

A020 T.BRK.B信号的24 V短路

Cause of error

- 制动控制测试中出错
- 输入端信号电平 = +24 V： -SPL模块的T.BRK.B
虽然由于控制需为0 V。

Error correction

- 检查制动器和T.BRK信号的外部连线。
- 检查制动控制的继电器。
- 通知服务部。


Error description 231-A021

Error message

A021 取消制动线测试。 防护门打开

Cause of error

- 在制动线测试期间加工区防护门被打开

Error correction

- 制动线测试期间保持防护门关闭


Error description 231-A040

Error message

A040 CC%2 操作模式不可用

Cause of error

不允许的操作方式开关状态和安全门开关状态。

Error correction

- 通知服务代理商。
- 检查操作方式开关的设定。
- 检查安全门开关的状态。
- 检查接线。


Error description 231-A041

Error message

A041 CC%2 SOM 4 不可用

Cause of error

- 钥匙开关1没有置于自动方式(BA1)。
- 钥匙开关1故障。
- 接线错误。

Error correction

- 将钥匙开关置于自动方式(BA1)。
- 通知服务代理商。


Error description 231-A042

Error message

A042 CC%2 SOM 4 不可用

Cause of error

用钥匙开关选择了BA4工作模式但尚未释放。

Error correction

- 通知服务部。


Error description 231-A043

Error message

A043 CC%2 SOM 2 只允许一个轴

Cause of error

安全门打开时，在BA2操作方式不允许多于一个的坐标轴同时移动。

Error correction

等待全部坐标轴静止后，才能单独移动一个坐标轴。


Error description 231-A080

Error message

A080 CC%2 操作状态不等于 MC

Cause of error

- MC和CC之间的自动, SRG, SBH, 和 SH操作状态被循环比较。如果它们不相同的时间超过500 ms，则触发Stop 1 。

Error correction

- 用CE键确认错误信息。
- 机床开机。
- 通知服务代理商。
- 检查软件版本。


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。轴组要求的安全功能不符。
（"pp_AxGrpStateReq[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。轴或轴组的运动要求不符。
（"pp_AxGrpActivate[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。特定轴的运动使能不符。
（"pp_AxFeedEnable[Var.]", Var.= 轴索引）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。轴组要求的停止响应不符。
（"pp_AxGrpStopReq[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。轴组特定的激活按钮的状态不符。
（"pp_AxGrpPB[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。安全继电器链或常闭触点链的报告状态不符。
（"pp_GenFB_NCC", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。机床控制电压要求的或报告的状态不符。
（"pp_GenCVO", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。驱动使能的轴组特定许可不符。
（"pp_AxGrpPermitDrvOn", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。机床按键的集合状态不符。
（"pp_GenMKG", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。制动器测试的信号状态不符。
（"pp_GenTBRK", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。SKERN中的SOM当前操作的安全性模式不符。
（"pp_GenSOM", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。回读输出的状态不符。
（"readBackOutputs[Var.]", Var.= 输出的索引号）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。“SPLc程序已激活”状态不符。
（"running", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。“停止”请求不符。
（"stopReq", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输出数据存在差异。确定的轴组安全状态不符。
（"NN_AxGrpState[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输出数据存在差异。轴相关的制动控制不符。
（"NN_AxBrkReleaseReq[Var.]", Var.= 轴索引）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输出数据存在差异。轴组的运动状态不符。
（"NN_AxGrpInMotion[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输出数据存在差异。功能安全特性（FS）的工作就绪不符。
（"NN_GenSafe", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A通道与B通道交叉比较中发现SKERN的输出数据不一致。 每个轴的多个制动器的轴相关制动控制不一致。
("NN_MultiBrkOnAxisReleaseReq[Var.]", Var.= 轴索引)

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A通道与B通道交叉比较中发现SKERN的输入数据不一致。 进给速率限值不一致。
("pp_AxFeedMax[Var.]", Var.= 轴索引)

Error correction

- 检查SPLC程序
- 通知服务部


Error description 231-A081

Error message

A081 CC%2 cross comparison no.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel.
The axis-specific status of the safe absolute position does not match.
("NN_AxSafe[var.]", var.= axis index)

Error correction

- Check the SPLC program
- Restart the control
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 NE2 级在动态测试期间的 0 后不改变

Cause of error

- 第二紧急停止回路动态测试（最迟每 1.5 分钟）期间, 输入接口 (NE2) 电平需要短时间变为0 V.如果 0 V 或 24 V电平在测试窗口时间持续 100 ms, 将导致该错误.
- 动态测试的时间窗口太小 (计算时间问题, 软件错误)

Error correction

- 检查软件版本
- 通知服务部
- 检查连线
- 检查紧急停止按钮
- 更换硬件


Error description 231-A082

Error message

A082 CC%2 交叉比较号=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A通道与B通道交叉比较中发现SKERN的输入数据不一致。回读通道值不符。
（"pp_ReadBackOutputs", Var. = SPLC输出数）

Error correction

- 检查SPLC输出的电压值和连线
- 检查SPLC程序并根据需要改正
- 通知服务部


Error description 231-A083

Error message

A083 CC%2 S输入值不等于动态测试中的 0

Cause of error

- 动态测试第二紧急停止回路（不超过1.5 min）期间，所有安全相关防护门触点钥匙锁和开关输入信号需要短时间电平为0 V。如果24 V电平在测试窗口时间持续100 ms的话，显示该错误。
- 动态测试的时间窗口太小（计算时间问题，软件错误）

Error correction

- 检查软件版本
- 通知服务部
- 检查连线
- 检查防护门触点和要使开关
- 更换硬件


Error description 231-A084

Error message

A084 S timeout in stop reaction SS2 %4 ObjId=%5

Cause of error

- The maximum permissible time for a controlled stop (SS2 – braking on the contour) of the axis group (= ObjId) was exceeded. The maximum permissible time is 30 seconds.

Error correction

- Check the SPLC program and PLC program
- Inform your service agency


Error description 231-A085

Error message

A085 SKERN-CC%2，X%4：EnDat编码器动态采样期间的通信错误

Cause of error

EnDat编码器在进行强制动态采样期间发生通信错误。
同时设置了两个忽略标志。

Error correction

通知服务部。


Error description 231-A086

Error message

A086 SKERN-CC%2：X%4 动态采样期间的通信错误

Cause of error

在规定的时间内，无法进行EnDat22编码器的动态采样。

Error correction

记录其它出错信息。
通知服务部。


Error description 231-A087

Error message

A087 SKERN-CC%2：EnDat强制动态采样的非法忽略bit

Cause of error

检测发现当前忽略bit超出EnDat强制动态采样范围。

Error correction

- 重新启动数控系统
- 如果再次出错，通知服务部


Error description 231-A090

Error message

A090 安全软件使驱动锁定

Cause of error

- Emergency stop activated (by CC)
- A drive is to be switched on, although the system in in the "emergency stop" condition ( "-ES.B" or "-NE2" signal is active).
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 231-A091

Error message

A091 安全软件使驱动锁定

Cause of error

- Emergency stop activated (of MC)
- A drive is to be switched on, although the system in in the "emergency stop" condition ( "-ES.A" or "-NE1" signal is active).
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 231-A092

Error message

A092 安全软件使驱动锁定

Cause of error

- System test is active
- A drive is to be switched on, although the system is still in a test program
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-A093

Error message

A093 通过 FS 的驱动锁, 停止 1 关闭有效

Cause of error

- 驱动被安全功能FS锁定
- 驱动疑为被接通，但CC尚未完成执行的停止1关闭
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 231-A094

Error message

A094 主动驱动锁, 刀座打开

Cause of error

- 防护门在打开状态时主轴驱动疑为被接通，但刀座为打开状态。
- 内部软件错误

Error correction

- 检查连线
- 检查软件版本
- 通知服务部


Error description 231-A095

Error message

A095 主轴驱动锁, 激活按钮状态无效

Cause of error

- 防护门在打开状态时主轴驱动疑为被接通，但激活按钮未按下或之前未进行运动。
- 内部软件错误

Error correction

- 检查连线
- 检查软件版本
- 通知服务部


Error description 231-A096

Error message

A096 主轴驱动锁, 不允许的工作模式

Cause of error

- 防护门在打开状态时主轴驱动疑为被接通，但钥匙开关在'BA1'位置（'非合格操作人员'）。
- 内部软件错误

Error correction

- 检查钥匙开关位置
- 检查连线
- 检查软件版本
- 通知服务部


Error description 231-A097

Error message

A097 主轴驱动锁定, SS2响应有效

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although a stop2 reaction is active for the spindle.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-A098

Error message

A098 主轴驱动锁定, STO有效

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the STO safety function (safely switched-off torque) is still active.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 231-A099

Error message

A099 CC%2 Drive lock - non-deletable system error

Cause of error

- Drive switch-on was prevented because a non-deletable system error occurred.

Error correction

- Check the cause of the system error (see log entry) and correct if if possible.
- Inform your service agency


Error description 231-A200

Error message

A200 制动测试不允许 %1

Cause of error

- 缺失驱动就绪信号（由于驱动故障无变频器就绪信号）
- 虽然参数设置要求关闭防护门，但未关闭。

Error correction

- 排除驱动错误
- 关闭防护门
- 检查参数设置并根据需要进行编辑。
- 通知服务部


Error description 231-A210

Error message

A210 不正确的制动控制 %1： 步距 %4

Cause of error

- FS输入的信号电平不正确： 制动控制测试期间“-T.BRK.B”
测试步骤2 = 通过B通道输出制动器松开： 检测到+24 V，虽然T.BRK应为0 V
测试步骤3 = 通过A通道输出的制动器松开： 检测到+24 V，虽然T.BRK应为0 V
测试步骤4 = 通过A通道和B通道输出的制动器松开： 检测到0 V，虽然T.BRK应为+24 V

Error correction

- 检查电机制动器外部连线
- 生成服务文件并通知服务部


Error description 231-A800

Error message

A800 CC 限位开关 %1+

Cause of error

超出了允许的正运动范围（机床参数CfgAxParSafety/absLimitPos）。

Error correction

- 检查正软限位开关数据并根据需要改正：机床参数CfgPositionLimits/swLimitSwitchPos
- 检查轴的运动方向并根据需要改正：机床参数CfgAxisHardware/signCorrActualVal和CfgAxisHardware/signCorrNomVal
和电机表的DIR列或机床参数CfgServoMotor/motDir
- 通知服务部


Error description 231-A810

Error message

A810 CC 限位开关 %1-

Cause of error

超出了允许的负运动范围（机床参数CfgAxParSafety/absLimitNeg）。

Error correction

- 检查负软限位开关数据并根据需要改正：机床参数CfgPositionLimits/swLimitSwitchNeg
- 检查轴的运动方向并根据需要改正：机床参数CfgAxisHardware/signCorrActualVal和CfgAxisHardware/signCorrNomVal
和电机表的DIR列或机床参数CfgServoMotor/motDir
- 通知服务部


Error description 231-A820

Error message

A820 CC 速度大于 SRG %1

Cause of error

在SRG操作方式下超过了最大允许速度。

Error correction

- 在打开安全门之前降低进给速度和主轴转速。
- 检查操作方式(钥匙开关的设定)。
- 通知服务代理商。
- 检查参数值


Error description 231-A830

Error message

A830 CC SRG 旋转速度 = 0 %1

Cause of error

- 最高允许速度为0（依参数）
- 只有主轴驱动： 齿轮变级范围的参数值为0
- 用钥匙开关选择的非法工作模式- 电路故障，或操作人员安全模块I19输入口故障
- 内部软件错误

Error correction

- 检查工作模式版本（钥匙开关位置）
- 检查操作人员安全模块输入口连线。
- 检查参数值
- 通知服务部


Error description 231-A840

Error message

A840 CC SBH 旋转速度太高 %1

Cause of error

- 超过了静止监控的最大允许速度。

Error correction

- 通知服务代理商。
- 检查驱动器。


Error description 231-A850

Error message

A850 CC SBH 旋转速度 = 0 %1

Cause of error

- 静止监控被设为0。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查CfgAxisHardware->transmission(电机每转行程)。


Error description 231-A860

Error message

A860 SRG 行程太大 %1

Cause of error

- 在SRG操作方式下超过了最大允许行程，因为：
- 在用主轴定向停止测量期间，主轴旋转的转数多于两转。

Error correction

- 检查测量顺序。
- 关闭保护门。
- 通知服务代理商。


Error description 231-A870

Error message

A870 制动测试不允许 %1

Cause of error

- 缺失驱动就绪信号（由于驱动故障无变频器就绪信号）
- 虽然参数设置要求关闭防护门，但未关闭。

Error correction

- 排除驱动错误
- 关闭防护门
- 检查参数设置并根据需要进行编辑。
- 通知服务部


Error description 231-A880

Error message

A880 第一次违反正软限位 %1

Cause of error

驱动第一次运动到正限位开关范围内（机床参数CfgAxParSafety/absLimitPos）

Error correction

- 将驱动移出正限位开关范围
- 检查软限位开关数据并根据需要改正：机床参数CfgPositionLimits/swLimitSwitchNeg和CfgPositionLimits/swLimitSwitchPos
- 检查轴的运动方向并根据需要改正：机床参数CfgAxisHardware/signCorrActualVal和CfgAxisHardware/signCorrNomVal
和电机表的DIR列或CfgServoMotor/motDir


Error description 231-A890

Error message

A890 第一次违反负软限位 %1

Cause of error

驱动第一次运动到负限位开关范围内（机床参数CfgAxParSafety/absLimitNeg）

Error correction

- 将驱动移出负限位开关范围
- 检查软限位开关数据并根据需要改正：机床参数CfgPositionLimits/swLimitSwitchNeg和CfgPositionLimits/swLimitSwitchPos
- 检查轴的运动方向并根据需要改正：机床参数CfgAxisHardware/signCorrActualVal和CfgAxisHardware/signCorrNomVal
和电机表的DIR列或CfgServoMotor/motDir


Error description 231-A8A0

Error message

A8A0 CC nominal-to-actual deviation of position values %1

Cause of error

- 监测位置值的名义值/实际值的安全功能确定的偏差太大。
- 滑座运动但电机不动，或滑座不动电机运动
- 机械运动传动中断
- 机械传动部件热膨胀
- 电机与位置编码器之间的传动比不正确（机床参数distPerMotorTurn）
- 未正确地将位置编码器安装在滚珠丝杠上
- 轴的专项maxPosDiff参数设置值太小

Error correction

- 检查机械运动传动
- 检查编码器紧固情况
- 检查机械传动部件的热膨胀（例如滚珠丝杠）
- 检查电机与位置编码器之间的传动比
- 检查位置编码器在滚珠丝杠上的安装情况
- 通知服务部。


Error description 231-A8C0

Error message

A8C0 通过 FS 的驱动锁, %1 未被检查

Cause of error

- 驱动被安全功能FS锁定
- 防护门打开期间，未检查的驱动进入工作模式而不是"参考运行”。
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 231-A8D0

Error message

A8D0 SS1 still active—switch-on not allowed %1

Cause of error

控制单元的安全软件（SKERN-CC）不允许驱动重新使能。
触发的SS1停止响应尚未完全完成。

Error correction

- 再试重新启动驱动。
- 如果再次出现故障： 检查SPLC和PLC程序运行过程并通知服务部。


Error description 231-A8E0

Error message

A8E0 Timeout during braking %1

Cause of error

- The maximum permissible time for a controlled stop (SS2 – braking on the contour) was exceeded

Error correction

- Check the parameter values:
timeLimitStop2: Default time for bringing axes to a controlled standstill for SS2 reaction
- Inform your service agency


Error description 231-A8F0

Error message

A8F0 Drive lock %1 - safety function STO is active

Cause of error

- Drive switch-on was prevented because the safety function STO is presently active for this drive.
If the message appears during the current controller adjustment of the spindle, the 'spindle start' key was not pressed before the adjustment was started.

Error correction

- Press the 'spindle start' key before the spindle adjustment
- Inform your service agency


Error description 231-A900

Error message

A900 S traverse range exceeded when braking at contour (SS2) %1

Cause of error

- When braking at a contour (SS2), the maximum permissible path in the safety-related machine parameter distLimitStop2 was exceeded.

Error correction

- Check the parameter value:
distLimitStop2: Axis-specific limit value for maximum permissible path upon SS2 reaction.
- Inform your service agency


Error description 231-A910

Error message

A910 CC 速度/名义值偏差太大 %1

Cause of error

- The actual velocity deviates for longer than the permissible duration (feed axes: machine parameter timeToleranceSpeed) by the maximum permissible deviation (feed axes: machine parameter relSpeedTolerance) from the nominal velocity value.
- Possible causes:
+ Machine parameter "relSpeedTolerance" is defined too small
+ I component of the speed controller in the machine parameter "vCtrlIntGain" is defined too small
+ Is the speed encoder cable connected?
+ Motor encoder defective or loose

Error correction

- Check the machine parameter "timeToleranceSpeed"
- Check the machine parameter "relSpeedTolerance"
- Check the I component of the speed controller machine parameter "vCtrlIntGain"
- Check the speed encoder mounting
- Check the cable of the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 231-A920

Error message

A920 Standstill monitoring SKERN-CC %1

Cause of error

- SKERN-CC检测到SOS安全状态下一个不允许的非正常轴运动。
静态速度（进给轴为50 mm/min或主轴为10 rpm）也超出。
SOS状态下的最大允许路径用机床参数“positionRangeVmin”定义。
可能原因：
- 机床参数“positionRangeVmin”的定义值太小。
- 位置控制环关闭前制动未激活。
- 位置控制环打开前制动未激活。
- 开启机床轴时，部分已有跟随误差被修正。
错误被改正。
- 制动器故障。
- 要在SOS状态下移动一个机床轴（PLC?）
- ApiToSafety激活的轴进给速率信息PP_AxFeedEnable缺失。

Error correction

- 检查机床参数positionRangeVmin中设置。
- 检查停止激活制动器和关闭位置控制单元的顺序。
- 检查激活制动器和打开位置控制单元的顺序。
- 检查机床轴被锁定后是否有跟随误差。
- 检查该轴的SPLC PP_AxFeedEnable的接口信号
- 通知服务部


Error description 231-A930

Error message

A930 安全限速（SLS）超过 %1

Cause of error

- SKERN-CC检测到不允许的快移轴运动
其速度高于安全降速速度。
（SLS2，SLS3，SLS4）
可能原因：
- 轴运动期间
防护门打开（高速时）。
- 降速速度的机床参数的定义值太小。

Error correction

- 检查轴运动期间，防护门
是否被打开。
- SLS2：检查机床参数“speedLimitSom2”中的输入信息。
- SLS3：检查机床参数“speedLimitSom3”中的输入信息。
- SLS4：检查机床参数“speedLimitSom4”中的输入信息。
- 通知服务部。


Error description 231-A940

Error message

A940 主轴限制性工作中超出行程范围 %1

Cause of error

在主轴限制工作情况下，超出2圈的最大允许路径。

Error correction

- 检查主轴限制工作情况中的主轴路径。
- 通知服务部。


Error description 231-A950

Error message

A950 安全限制增量 (SLI) 超出 %1

Cause of error

- 安全限制增量（SLI）模式中超出最大允许路径。
- 可能原因:
- 所选增量超过安全机床参数distLimitJog的值
- 驱达到限制位置时，驱动机械系统运动过量
- 驱动未调整到位。

Error correction

- 输入较小的点动增量值。
- 检查安全机床参数distLimitJog中设置：
- 在点动增量结束位置处，用数控系统内部示波器检查实际位置值是否超出。
- 调整驱动。
- 通知服务部。


Error description 231-AC00

Error message

AC00 CC 放大倍率太高 %1

Cause of error

- 编码器信号幅值太大或信号被污染.
- 电机编码器信号被干扰.
- 电机编码器电缆短路.
- 电机编码器信号幅值太高.

Error correction

- 通知服务部.
- 检查电机编码器连接（地线连接）.
- 检查电机编码器.


Error description 231-AC10

Error message

AC10 电机编码器 %1 错误

Cause of error

- 电机编码器被污染或故障
- 电缆故障
- 控制系统端的编码器输入接口故障
- 信号连接器:连接不正常或潮湿
- 电机内湿度大
- 无编码器信号
- 电机编码器电缆断线
- 电机编码器信号幅值缺失或太小

Error correction

- 通知服务部
- 检查电机编码器连接
- 检查电机编码器
- 检查编码器信号幅值


Error description 231-AC20

Error message

AC20 CC 频率太高 %1

Cause of error

- 一编码器输入频率超出允许最高输入频率.
- 电机编码器信号被干扰.

Error correction

- 通知服务部.
- 检查电机编码器连接 (接地).
- 检查电机编码器.
- 检查编码器信号的输入频率.


Error description 231-AC30

Error message

AC30 CC 放大倍率太大 %1 (位置)

Cause of error

- 位置编码器信号幅值太高。
- 编码器信号故障。
- 编码器电缆短路。
- 编码器信号幅值太高。

Error correction

- 通知服务代理商。
- 检查编码器连接 (接地连接)。
- 检查编码器。


Error description 231-AC40

Error message

AC40 位置编码器 %1 错误

Cause of error

- 编码器被污染
- 编码器故障
- 潮湿
- 扫描头未对正 (间距, 平行度等)
- 编码器电缆故障
- 控制系统端的编码器输入接口故障

Error correction

- 通知服务部
- 检查编码器连接
- 检查编码器


Error description 231-AC50

Error message

AC50 CC 频率太高 %1 (位置)

Cause of error

- 位置编码器输入频率超出最高输入频率
- 编码器信号不正确

Error correction

- 通知服务部
- 检查编码器连接（地线连接）
- 检查编码器
- 检查编码器信号的输入频率


Error description 231-B200

Error message

B200 CC%2 未执行制动测试 %2

Cause of error

- 虽然按参数设置MC必须执行电机制动测试，但未执行该测试。
- 调用电机制动测试指令持续时间超过5秒。
- PLC模块取消了选择的轴但仍设置有相应的制动测试参数。

Error correction

- 检查制动测试参数设置
- 通知服务部


Error description 231-B300

Error message

B300 CC%2 未执行制动线测试 %1

Cause of error

- 虽然按参数设置MC必须执行电机制动线测试，但MC未执行该测试。
- 调用电机制动线测试指令持续时间超过10秒。
- PLC模块取消了选择的轴但仍设置有相应的制动测试参数。

Error correction

- 检查制动线测试参数设置
- 通知服务部


Error description 231-B400

Error message

B400 SKERN-CC%2：监测错误接口

Cause of error

- 内部软件错误（监测低优先循环）

Error correction

- 通知服务部


Error description 231-B800

Error message

B800 CC%2 安全输入值 %1 不等

Cause of error

- CCU >400ms的安全导向输入与MCU的安全导向输入不相等。
- 安全模块输入的不同级别：
0 = 坐标轴配置A
1 = 坐标轴配置B
2 = 主轴安全停止
3 = 机床操作面板的许可按键
4 = 关机确认
5 = NC停止
6 = 主轴停止
7 = 手轮许可按钮
8 = 坐标轴的安全低速
9 = 主轴的安全低速
10 = 辅助坐标轴的安全低速
11 = 坐标轴的安全控制停止
12 = 主轴的安全控制停止
13 = 辅助坐标轴或换刀装置上的许可按键
14 = 机床按键启动
15 = 机床起动
- 配线错误X65, X66 (,X67)。
- 安全模块故障。

Error correction

- 通知服务代理商。
- 检查配线X65, X66 (,X67)。
- 检查软件版本。


Error description 231-B900

Error message

B900 CC%2 供电电压 %1

Cause of error

- 电源电压 Vcc(x) 超出范围。
- +4 = 欠电压 Vcc(+5 V) 外部部件（如编码器）负载太高。
- +6 = 过电压 Vcc(+5 V) 电源单元故障。
- +14 = 欠电压 Vcc(+15 V) 电源单元故障。
- +16 = 过电压 Vcc(+15 V) 电源单元故障。
- -14 = 欠电压 Vcc(-15 V) 电源单元故障。
- -16 = 过电压 Vcc(-15 V) 电源单元故障。

Error correction

- 通知服务代理商。
- 测量电源电压 Vcc(x)。
- Vcc(+5 V) < +4.75 V ，检查编码器的连接。
- Vcc(+5 V) > +5.50 V ，更换电源单元。
- Vcc(+15 V) < +14.25 V ，更换电源单元。
- Vcc(+15 V) > +16.50 V ，更换电源单元。
- Vcc(-15 V) < -14.25 V ，更换电源单元。
- Vcc(-15 V) > -16.50 V，更换电源单元。


Error description 231-BA00

Error message

BA00 CC%2 工作温度 %1

Cause of error

- LE内的温度超出了允许范围(-128... 0...+127 = 测得的温度值 [°C])。
- 电路板上的温度传感器故障。
- 电气柜通风不良(风扇故障)。
- 环境温度太高或太低。

Error correction

- 检查通风。
- 通知服务代理商。


Error description 231-BB00

Error message

BB00 CC%2 MC 指令 %1 到 CC 软件是不允许的

Cause of error

- MC 指令不允许用于该 CC 系列软件版本
- MC 指令现在不允许用在该点.十进制代码 = 指令代码的低位 (0...255)
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 231-C000

Error message

C000 与MC没有数据交换

Cause of error

- 与MC通讯中断。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C001

Error message

C001 未定义的错误

Cause of error

内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C002

Error message

C002 MC指令无效

Cause of error

内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C003

Error message

C003 系统时钟 MC 不等于 CC%2

Cause of error

- 硬件错误（水晶报表生成器）
- 内部软件错误

Error correction

- 通知服务部
- 更换驱动控制电路板或处理器板
- 检查软件版本


Error description 231-C005

Error message

C005 不支持CC硬件

Cause of error

- The hardware version of the CC controller unit is not supported by installed the NC software
- Power supply module (UV/UVR) interferes with I2C bus

Error correction

- Check the NC software version
- Check/exchange the X69 ribbon cable
- Exchange the power supply module (UV/UVR)
- Inform your service agency


Error description 231-C006

Error message

C006 I-CTRL通讯: TIME

Cause of error

- 在速度控制器和电流控制器之间通讯错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C007

Error message

C007 DC-线路电压太低

Cause of error

- 电源线路中断。
- 变频器故障。

Error correction

- 检查电源线路。
- 通知服务代理商。
- 检查变频器。


Error description 231-C008

Error message

C008 I-CTRL通讯: QUEUE

Cause of error

- 在速度控制器和电流控制器之间通讯错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C009

Error message

C009 堆栈溢出

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C00A

Error message

C00A PWM三角波信号错误

Cause of error

- 硬件错误: 三角波信号没有震荡或以不正确的频率震荡。

Error correction

- 通知服务代理商。
- 更换驱动器控制板。


Error description 231-C00B

Error message

C00B 主存储器太小

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C00C

Error message

C00C LSV2，不正确的数据号码

Cause of error

- 要读取的LSV2数据号不正确
- 内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 231-C00D

Error message

C00D DSP 程序代码中 CC%2 校验错误

Cause of error

- CC控制单元的程序代码发现校验错误
- CC控制单元故障

Error correction

- 更换硬件
- 通知服务部


Error description 231-C00E

Error message

C00E 控制器软件暂停

Cause of error

- 内部软件或硬件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。
- 更换驱动器控制板。


Error description 231-C00F

Error message

C00F 软件定时器错误

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本 。


Error description 231-C010

Error message

C010 速度控制器总线错误

Cause of error

- 访问控制器外设时发生错误。

Error correction

- 通知服务代理商。
- 更换控制器板。


Error description 231-C011

Error message

C011 软件同步错误

Cause of error

- Missing hardware interrupt after DSP start (>900[ms])
- Missing synchronization command of the MC before drive switch-on
- Hardware is defective (MC or CC)

Error correction

- Exchange the hardware (MC or CC)
- Inform your service agency


Error description 231-C012

Error message

C012 位置控制节拍错误

Cause of error

- MC 提供的 CC 位置控制器循环时间不正确
- 硬件错误

Error correction

- 通知服务部
- 检查配置数据 ipoCycle
- 更换驱动控制电路板


Error description 231-C013

Error message

C013 PWM 频率错误

Cause of error

- 输入在CfgPowerStage->ampPwmFreq中的PWM频率超出允许输入范围
- 不允许合并选择的PWM频率

Error correction

- 通知服务部
- 检查CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 插补器, PWM无效

Cause of error

- 插补器时钟脉冲和PWM频率之间无效的关系。

Error correction

- 通知服务代理商。
- 改变插补器时钟脉冲和PWM频率的比率。
- 可能的比率见技术手册。


Error description 231-C015

Error message

C015 插补器, PWM改变

Cause of error

- 改变了插补器时钟脉冲或PWM频率。

Error correction

- 重新起动控制器。


Error description 231-C016

Error message

C016 "双倍速率" 不可能

Cause of error

- 在控制环 X53 或 X54 启动的情况下, 控制环 X51 或 X52 被定义为 '双速'
- 在控制环 X57 或 X58 启动的情况下, 控制环 X55 或 X56 被定义为 '双速'(只有 CC 4xx 带 8 个控制环)

Error correction

- 通知服务代理商
- 将 X51 或 X52 定义为 "单速" 或取消 X53 或 X54 的 PWM 输出
- 将 X55 或 X56 定义为 "单速" 或取消 X57 或 X58 的 PWM 输出(只有 CC 4xx 带 8 个控制环)


Error description 231-C017

Error message

C017 PWM 频率太高

Cause of error

- 单速控制环，在机床参数"ampPwmFreq”中设置为双PWM基本频率，在"iCtrlPwmType”中设置为电流控制单元周期时间的一半。

Error correction

- 通知服务部
- 检查机床参数"ampPwmFreq”和"iCtrlPwmType”
- 用双速控制环取代单速的


Error description 231-C018

Error message

C018 主-从转矩: 坐标轴指定不正确

Cause of error

- 主-从转矩控制的坐标轴只在X15/X17或X16/X18允许。

Error correction

- 通知服务代理商。
- 改变坐标轴的分配。


Error description 231-C020

Error message

C020 不正确的 "包括" 文件

Cause of error

- MC和CC软件不是用相同的"Include”文件编译的。

Error correction

- 检查软件版本并根据需要重新加载
- 通知服务部


Error description 231-C021

Error message

C021 DSP版本不正确

Cause of error

- MC和CC软件不是用相同的"Include”文件编译的。

Error correction

- 通知服务部
- 检查软件版本并根据需要重新加载


Error description 231-C022

Error message

C022 SMB 或 SPL 配置错误

Cause of error

- HSCI 系统配置错误
- 安全机床操作面板 MB 6xx S 或 安全 PL 6xxx S 的配置错误
- 连接的新设备类型尚不被当前 CC 软件支持
- 在 MC 里给 CC 配置数据有错误

Error correction

- 软件更新
- 通知服务部


Error description 231-C023

Error message

C023 IRQ堆栈溢出

Cause of error

- 内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 231-C025

Error message

C025 CC-CC 通信, CRC 错误

Cause of error

- HSCI 工作站导致偏移错误
- MC 的信息大小不正确

Error correction

- 软件更新
- 通知服务部


Error description 231-C026

Error message

C026 CC-CC 通信, 监测信号错误

Cause of error

- HSCI 工作站导致偏移错误
- MC 的信息大小不正确
- 信息传输被取消

Error correction

- 软件更新
- 更换 PL 6xxx S
- 通知服务部


Error description 231-C027

Error message

C027 HSCI 信息缺失

Cause of error

- HSCI 信息 (优先级低) 缺失
- HSCI 工作站导致错误
- MC 的信息行不正确

Error correction

- 检查 HSCI 设备
- 软件更新
- 通知服务部


Error description 231-C028

Error message

C028 MC 确认信号缺失

Cause of error

- CC 至 MC 的 HSCI 信息未被确认

Error correction

- 软件更新
- 通知服务部


Error description 231-C02B

Error message

C02B SMB的监测器错误

Cause of error

- MB 6xx S 监测功能未触发
- MB 6xx S 硬件错误

Error correction

- 更换 MB 6xx S
- 通知服务部


Error description 231-C02C

Error message

C02C PL / SPL的监测器错误

Cause of error

- PL组件的监测模块未被正确再次触发
- PL/SPL组件的固件错误
- PL/SPL组件的硬件错误

Error correction

- 检查HSCI总线诊断中的PL和SPL组件
- 检查数控软件版本
- 更换故障PL/SPL组件（总线诊断）
- 通知服务部


Error description 231-C02D

Error message

C02D 监测信号错误, HSCI 模式

Cause of error

- CC 的 HSCI 模块故障
-> 无法收到 HSCI 信息
-> 不再触发监测功能
- HSCI 电缆故障

Error correction

- 检查 HSCI 电缆的连接
- 检查/更换 HSCI 电缆
- 更换 CC
- 通知服务部


Error description 231-C02E

Error message

C02E 需要更新 CC 固件

Cause of error

- 必须更新固件, 因为硬件或软件有变化

Error correction

- 通知服务部


Error description 231-C02F

Error message

C02F 控制系统启动时出错

Cause of error

- Internal software error in the MC, CC or an HSCI participant (RunUp)

Error correction

- Inform your service agency


Error description 231-C030

Error message

C030 供电电压报警 CC%2

Cause of error

- CC内部供电电压超出指定的范围。请注意诊断信息“0xC038 电压监测”！

Error correction

- 检查设备供电
- 注意数控系统诊断功能中的更多信息（总线诊断或TNCdiag）
- 检查CC的供电电压：
- 检查X69的连线
- X69的电缆长度在技术参数范围内？
- 更换X69的电缆
- 更换硬件
- 通知服务部


Error description 231-C031

Error message

C031 供电电压报警

Cause of error

HSCI链路上设备的供电电压超出技术要求的范围。
HSCI总线诊断指示触发错误的HSCI部件。可能设备：
- MC主机
- PL输入/输出
- MB机床操作面板
- HSCI链路上的其它CC
可能原因：
- 设备供电不足
- 电源短路
- PL输入和输出短路

Error correction

- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 检查连线，确定是否短路（例如，PLC输入或输出）
- 更换硬件
- 通知服务部


Error description 231-C032

Error message

C032 MC 的系统时钟小于 CC%2

Cause of error

- 内部软件错误

Error correction

- 通知服务部


Error description 231-C033

Error message

C033 MC 的系统时钟大于 CC%2

Cause of error

- 内部软件错误

Error correction

- 通知服务部


Error description 231-C034

Error message

C034 S 状态的 CC%2 自检错误

Cause of error

- MC不能正确结束S状态信号的自述文本。
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 231-C035

Error message

C035 CC%2 S 状态测试: 无效测试顺序

Cause of error

- S状态测试期间，MC未按照本测试的工作顺序执行
- 内部MC软件错误

Error correction

- 通知服务部


Error description 231-C036

Error message

C036 CC%2 S 状态测试: 无效信号

Cause of error

- S状态测试期间，MC请求一个未知或不支持的信号
- 内部MC软件错误

Error correction

- 通知服务部


Error description 231-C037

Error message

C037 驱动开启时的 CC%2 S 状态测试

Cause of error

- MC请求一个S状态测试，而轴为闭环控制
- 内部MC软件错误

Error correction

- 通知服务部


Error description 231-C038

Error message

C038 Voltage monitoring CC%2 voltage ID: %4

Cause of error

- The voltage monitoring of the CC supply voltage reports an error in the CC displayed.
- The cause of the error message could be the 5 V power supply of the CCs over the power bus (X69). With large line lengths on the power bus, the 5 V power supply may have to be wired additionally over X74. (Use short line lengths and large line cross
section, and check voltage drops on lines between X74.)
- Defective power supply unit in the supply module (5-V power pack in the UV).

Error correction

- Establish a 5-V supply between the supply module and the CCs via X74
- Check the 5-V power supply (usually on supply module X74)
- Check the 5-V power supply on all CCs (X74/CC)
- Check the supply bus (X69)
- Check the wiring:
- Wiring of the supply bus (X69)
- Wiring of the 5-V supply (X74)
- Check the cable length of the supply bus (X69),
if necessary use double lines
- Check the 5-V supply voltage at X74 of all CCs
if necessary, increase the wire cross sections or reduce the cable length
- Check the voltage attenuation on the cable between X74 on the supply module and X74 on the CCs
- Exchange the power supply
- Exchange defective hardware (CC)
- Inform your service agency, stating the alarm number and Voltage ID


Error description 231-C039

Error message

C039 Hardware error CC%2 assembly ID: %4

Cause of error

- Hardware error found on the CC controller unit.

Error correction

- Exchange the defective hardware/CC
- Read out the log
- Inform your service agency


Error description 231-C03B

Error message

C03B 机床操作面板的监测错误

Cause of error

- 内部错误：机床操作面板的监测模块未被正确重新触发
- MB 6xx机床操作面板固件错误
- MB 6xx机床操作面板的硬件错误

Error correction

- 在总线诊断中，检查有关MB 6xx机床操作面板的信息
- 检查NC数控软件的版本
- 更换机床操作面板
- 通知服务部


Error description 231-C03C

Error message

C03C PL / SPL的监测器错误

Cause of error

- PL组件的监测模块未被正确再次触发
- PL/SPL组件的固件错误
- PL/SPL组件的硬件错误

Error correction

- 检查HSCI总线诊断中的PL和SPL组件
- 检查数控软件版本
- 更换故障PL/SPL组件（总线诊断）
- 通知服务部


Error description 231-C110

Error message

C110 未知电机类型 %1

Cause of error

- 电机表错误。
- 内部软件错误。

Error correction

- 通知服务部。
- 检查电机表。
- 检查软件版本。


Error description 231-C140

Error message

C140 极对号太大 %1

Cause of error

- 电机表内的记录错误。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 231-C150

Error message

C150 励磁电流错误 %1

Cause of error

- 电机表内的记录错误。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 231-C160

Error message

C160 各电机编码器分度 %1

Cause of error

- 测得的编码器刻线周期与电机表中的记录不符。

Error correction

- 通知服务代理商
- 检查电机表 (编码器线数)。
- 检查电机。


Error description 231-C170

Error message

C170 转子时间常数错误 %1

Cause of error

- 从转子表计算得到的转子时间常数无效。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 231-C180

Error message

C180 额定速度错误 %1

Cause of error

- 电机表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 231-C1D0

Error message

C1D0 电流传感器电压 %1

Cause of error

- 电源模块中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电源模块表。


Error description 231-C1E0

Error message

C1E0 电源模块 %1 的Imax

Cause of error

- 电源模块表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电源模块表。


Error description 231-C210

Error message

C210 电机 Tmax 表 %1

Cause of error

- 电机表中不正确的温度记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 231-C240

Error message

C240 电源模块的额定电流 %1

Cause of error

- 电源模块表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电源模块表。


Error description 231-C250

Error message

C250 电机的额定电流 %1

Cause of error

- 电机表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 231-C260

Error message

C260 电机 %1 的Imax 错误

Cause of error

- 电机表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 231-C270

Error message

C270 电机 %1 的 Nmax 错误

Cause of error

- 电机表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 231-C280

Error message

C280 励磁角 %1 错误

Cause of error

CfgServoMotor->MotFieldAngleAdapStartSpeed或CfgServoMotor->MotFieldAngleAdapMaxAngle存在不正确信息

Error correction

- 通知服务部。
检查CfgServoMotor->MotFieldAngleAdapStartSpeed或CfgServoMotor->MotFieldAngleAdapMaxAngle。


Error description 231-C290

Error message

C290 Uz %1 错误

Cause of error

- CfgPowerStage->ampBusVoltage（直流母线电压Uz）中有不正确信息

Error correction

- 通知服务部。
- 检查CfgPowerStage->ampBusVoltage中信息。


Error description 231-C2A0

Error message

C2A0 编码器输入值 %1

Cause of error

CfgAxisHardware->selectEncoderIn（速度编码器）中有不正确信息。
内部软件错误。

Error correction

通知服务部。
检查CfgAxisHardware->selectEncoderIn中信息。
检查软件版本。


Error description 231-C2B0

Error message

C2B0 PWM 输出 %1

Cause of error

- 参数输入不正确"CfgAxisHardware->analogOutput”（名义速度输出值）。
- 内部软件错误。

Error correction

- 内部软件错误。
- 检查参数"CfgAxisHardware->analogOutput”。
- 检查软件版本。


Error description 231-C2C0

Error message

C2C0 带通参数 %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping1中有不正确信息。
- 内部软件错误。

Error correction

- 通知服务部。
- 检查CfgSpeedControl->vCtrlFiltDamping1中信息。
- 检查软件版本。


Error description 231-C2D0

Error message

C2D0 编码器线数 %1

Cause of error

- 改变了编码器线数。

Error correction

- 重新起动控制器。


Error description 231-C2E0

Error message

C2E0 电机双极对号 %1

Cause of error

- 改变了电机极对数。

Error correction

- 重新起动控制器。


Error description 231-C2F0

Error message

C2F0 DIR 在电机表 %1 中

Cause of error

- 改变了电机表中的DIR记录。

Error correction

- 重新起动控制器。


Error description 231-C300

Error message

C300 Zn 轨 %1 错误

Cause of error

- 电机编码器被污染或故障
- 电缆故障
- 控制系统端的编码器输入接口故障
- 信号连接器:连接不正常或潮湿
- 电机内湿度大
- 无编码器信号
- 电机编码器电缆断线
- 电机编码器信号幅值缺失或太小

Error correction

- 通知服务部
- 检查电机编码器连接
- 检查电机编码器
- 检查编码器信号幅值


Error description 231-C310

Error message

C310 Z1 轨 %1 错误

Cause of error

- 电机编码器被污染或故障
- 电缆故障
- 控制系统端的编码器输入接口故障
- 信号连接器:连接不正常或潮湿
- 电机内湿度大
- 无编码器信号
- 电机编码器电缆断线
- 电机编码器信号幅值缺失或太小

Error correction

- 通知服务部
- 检查电机编码器连接
- 检查电机编码器
- 检查编码器信号幅值


Error description 231-C330

Error message

C330 电机温度太高 %1

Cause of error

- 电机编码器电缆故障
- 安装的温度传感器故障
- 信号连接器:连接不正常或潮湿
- 电机内湿度大

Error correction

- 使电机冷却
- 通知服务部
- 检查电机编码器电缆
- 测量温度传感器


Error description 231-C340

Error message

C340 未知计数器部件 %1

Cause of error

- Parameter error at the active axis in machine parameter speedEncoderInput
- Hardware defective (CC)
- Motor encoder defective
- Incorrect software version

Error correction

- Check the machine parameter (speedEncoderInput)
- Check the software version
- Operate the motor at another encoder input
- Exchange the drive control board
- Inform your service agency


Error description 231-C350

Error message

C350 轴模块 %1 未就绪

Cause of error

- 轴模块无脉冲
- Uz 太大
- 5V 电源电压太低
- 变频器未工作准备就绪
- 驱动控制电路板故障
- PWM 电缆故障
- 噪声信号

Error correction

- 通知服务部
- 检查控制信号和脉冲信号电缆
- 检查 Uz
- 非再生回馈电源模块:连接了制动电阻吗?
- 再生回馈电源模块:再生回馈功能启用了吗?
- 检查电缆接地和屏蔽
- 更换电源模块
- P 控制:更换接口卡
- 更换驱动控制电路板


Error description 231-C370

Error message

C370 角度错误电机编码器 %1

Cause of error

- 电机编码器故障
- 电机电缆故障
- 驱动控制电路板故障

Error correction

- 通知服务部
- 检查电机编码器和引线
- 更换驱动控制电路板


Error description 231-C380

Error message

C380 电机 %1 不可控

Cause of error

- 电机编码器电缆故障
- 电机故障
- I2t 监视器有响应
- 信号连接器:连接不正常或潮湿
- 电机内湿度大
- 电机制动器结合

Error correction

- 检查电机电缆连接
- 通知服务部
- 检查电机和电机编码器电缆连接
- 检查电机表输入信息
- 检查 I2t 监视功能


Error description 231-C390

Error message

C390 3-D 探头 %1 错误

Cause of error

- 内部软件错误
- 驱动控制电路板上硬件错误

Error correction

- 检查软件版本
- 更换驱动控制电路板
- 通知服务部


Error description 231-C3A0

Error message

C3A0 不正确参考位置 %1

Cause of error

- 选择的电机不正确
- 电机编码器电缆接地不正确（参考信号线故障）
- 电机编码器故障

Error correction

- 通知服务部
- 检查电机选择
- 检查电机编码器连接电缆（接地）
- 更换电机


Error description 231-C3B0

Error message

C3B0 电机 %1 不能用最大电流运转

Cause of error

- 电机被锁定或禁止使用
- 变频器故障
- 电机故障
- 电机地址不正确
- PWM 输出接口分配不正确
- 电机动力电缆不符
- 电机编码器电缆不符
- 电机连接不正确
- 电机负载达到最大扭矩

Error correction

- 检查变频器并根据需要更换
- 检查电机和电缆连接
- 检查电机负载
- 检查轴是否转动自如
- 检查机床参数
- 通知服务部


Error description 231-C3C0

Error message

C3C0 电机电流 %1 太高

Cause of error

- 电流控制参数不正确
- 电机表中参数不正确
- 电源模块故障
- 电机电缆故障
- 电机故障
- 驱动控制电路板故障

Error correction

- 通知服务部
- 电机或电源模块选择正确吗?
- 检查， 调整电流控制环
- 检查电机和电机电缆是否短路
- 更换电源模块或驱动控制单元电路板


Error description 231-C3D0

Error message

C3D0 PWM 分量错误 %1

Cause of error

- 内部硬件错误。

Error correction

- 通知服务代理商。
- 更换驱动器控制板。


Error description 231-C3E0

Error message

C3E0 电机 %1 的额定 U 错误

Cause of error

- 电机额定电压超出了允许输入范围。

Error correction

- 通知服务代理商。
- 检查电机表中的记录。


Error description 231-C3F0

Error message

C3F0 EnDat 未找到 %1

Cause of error

- EnDat通信错误
- 在电机表中，选择了EnDat接口的编码器。无法读取EnDat协议。

Error correction

- 通知服务部
- 检查电机表（SYS列）
- 更换电机控制电路板
- 检查电缆（比较电缆ID号与文档中的该信息）
- 检查速度编码器电缆（损坏或太长）
- 检查速度编码器
- 检查电缆的接地和屏蔽
- 检查机床参数"motEncType”


Error description 231-C400

Error message

C400 行数不正确 %1

Cause of error

- 电机表的线数与下载值不符

Error correction

- 通知服务部
- 检查配置数据的马达转一圈的直线距离和信号周期数的距离
- 检查电机表（TYPE 和 SYS 列）
- 检查速度编码器


Error description 231-C410

Error message

C410 转子位置 %1 未定义

Cause of error

- 电机编码器被污染 (Zn 刻轨).
- 速度编码器电缆故障.
- 电机控制电路板故障.
- 速度编码器故障.

Error correction

- 通知服务部.
- 更换电机.
- 检查电机编码器电缆.
- 更换电机控制电路板.


Error description 231-C420

Error message

C420 不正确参数造成非可控性 %1

Cause of error

- 信息： 取代原错误信息'控制系统参数不正确'
- 前馈控制参数设置不正确（加速度，摩擦）
- 加速度过大
- 控制单元参数设置不正确（Ki，Kp，Kd）
- 过滤器设置不正确（带阻，低通）
- 变频器故障（IGBT）
- 选择电机表中的电机不正确

Error correction

- 通知服务部
- 检查轴调整
- 检查变频器


Error description 231-C430

Error message

C430 位置输入错误 %1

Cause of error

- 无位置编码器输入。
- 位置编码器输入连接不正确。
- 位置编码器输入故障。

Error correction

- 通知服务代理商。
- 安装位置编码器输入。
- 检查位置编码器输入的连接。
- 更换位置编码器输入。


Error description 231-C440

Error message

C440 PWM 频率 %1 不正确

Cause of error

- 控制系统内的 PWM 频率不正确

Error correction

- 通知服务部
- 检查配置数据 (PWM 频率)
- PWM 频率 > 5000 Hz 要求适当硬件且只能用于 PWM 输出接口 X51, X52, X57 和 X58.
- PWM 频率 <= 5000Hz 必须与控制系统内的频率相同.
- PWM 频率 > 3200 Hz


Error description 231-C450

Error message

C450 错误编码器 %1

Cause of error

- 电机表SYS列中不正确的记录。
- 速度编码器电缆故障。
- 速度编码器故障。
- 电机控制板故障。

Error correction

- 通知服务代理商。
- 检查电机表(SYS列)。
- 检查电机编码器电缆。
- 更换电机。
- 更换电机控制板。


Error description 231-C460

Error message

C460 电机转速太高 %1

Cause of error

- 电机不能被伺服控制。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C470

Error message

C470 无名义速度值 %1

Cause of error

- 内部软件错误
- 位置控制器周期时间太短

Error correction

- 通知服务部
- 检查软件版本
- 检查配置数据 'CfgCycleTimes->ipoCycle';


Error description 231-C480

Error message

C480 编码器 %1 的速度/频率控制模式

Cause of error

- 在电机表中, 设置了电压-频率控制模式 (STR == 0), 但显示为电机编码器 (SYS <> 0)

Error correction

- 正确修改电机表中编码器信息
- 通知服务部


Error description 231-C4A0

Error message

C4A0 变频器%1没有启动

Cause of error

- 变频器关闭 (PLC, SH1)
- 变频器故障
- 电机故障
- 电机表中选择的电机不正确
- 电机动力电缆被更换
- 电机连接不正确

Error correction

- 通知服务部
- 检查变频器和电线连接
- 检查电机和电线连接


Error description 231-C4C0

Error message

C4C0 没有电机电流%1

Cause of error

- 电机连接不正确或未连接 (接触器)
- 变频器故障
- 电机故障
- 电机表中选择的电机不正确
- 电机动力电缆不符
- 无直流母线电压

Error correction

- 检查DC母线连接
- 检查电机和连线
- 检查变频器
- 通知服务部


Error description 231-C4D0

Error message

C4D0 转矩常数%1错误

Cause of error

- 如果转矩常数为0或>9999, 可能有下述原因：
1) Motor.mot: 空载电压和/或额定转速为无效值（或0）。
2) Motor.sn: 转矩常数的输入值为0或>9999。

Error correction

- 检查电机表。


Error description 231-C4E0

Error message

C4E0 在该方式下不允许磁场角度确定%1

Cause of error

- 选择用于确定场角的过程无效或不适用于该编码器。

Error correction

- 通知服务部。
- 检查电机表的"SYS”列信息（参见技术手册）。


Error description 231-C4F0

Error message

C4F0 指令不允许

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 太大

Cause of error

- 差动系数太大(最大值0.5[As^2/rev])。

Error correction

- 通知服务代理商。


Error description 231-C510

Error message

C510 不允许释放驱动 %1

Cause of error

- 在电子ID识别标号读出期间，电源模块不可处于"准备好”状态(-SH1 不起作用)。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C520

Error message

C520 位置控制器 %1 超时

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C530

Error message

C530 速度控制器 %1 超时

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C540

Error message

C540 电流控制器 %1 超时

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C550

Error message

C550 电流 %1 计算错误

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (machine parameter vCtrlFiltBandWidth) to a value unequal to 0
- Inform your service agency


Error description 231-C560

Error message

C560 参数过滤器 1 无效 %1

Cause of error

- 不正确信息，CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1或CfgSpeedControl->vCtrlFiltType1
- 这是内部软件错误

Error correction

- 通知服务部
- 检查CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1或CfgSpeedControl->vCtrlFiltType1中信息
- 检查软件版本


Error description 231-C570

Error message

C570 参数过滤器 2 无效 %1

Cause of error

- 不正确信息，CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2或CfgSpeedControl->vCtrlFiltType2
- 这是内部软件错误

Error correction

- 通知服务部
- 检查CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2或CfgSpeedControl->vCtrlFiltType2中信息
- 检查软件版本


Error description 231-C580

Error message

C580 参数过滤器 3 无效 %1

Cause of error

- 不正确信息，CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3或CfgSpeedControl->vCtrlFiltType3
- 这是内部软件错误

Error correction

- 通知服务部
- 检查CfgSpeedControl->vCtrlFiltDamping3，CfgSpeedControl->vCtrlFiltFreq3或CfgSpeedControl->vCtrlFiltType3中信息
- 检查软件版本


Error description 231-C590

Error message

C590 参数过滤器 4 无效 %1

Cause of error

- 不正确信息，CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4或CfgSpeedControl->vCtrlFiltType4
- 这是内部软件错误

Error correction

- 通知服务部
- 检查CfgSpeedControl->vCtrlFiltDamping4，CfgSpeedControl->vCtrlFiltFreq4或CfgSpeedControl->vCtrlFiltType4中信息
- 检查软件版本


Error description 231-C5A0

Error message

C5A0 参数过滤器 5 无效 %1

Cause of error

- 不正确信息，CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5或CfgSpeedControl->vCtrlFiltType5
- 这是内部软件错误

Error correction

- 通知服务部
- 检查CfgSpeedControl->vCtrlFiltDamping5，CfgSpeedControl->vCtrlFiltFreq5或CfgSpeedControl->vCtrlFiltType5中信息
- 检查软件版本


Error description 231-C5B0

Error message

C5B0 电机编码器 %1 参考点回零操作非法

Cause of error

- 测头循环激活, 当电机电机编码器请求一参数值时.

Error correction

- 通知服务部


Error description 231-C5C0

Error message

C5C0 位置编码器 %1 参考点回零操作非法

Cause of error

- 测头循环激活, 当位置编码器请求一参数值时.

Error correction

- 通知服务部


Error description 231-C5E0

Error message

C5E0 机床参数 "compIpcJerkFact" 不正确

Cause of error

- CC 424，"compIpcJerkFact”的输入范围（加加速相的跟随误差）为0.0至0.5。

Error correction

- 通知服务部
- 检查参数"compIpcJerkFact”的输入值


Error description 231-C5F0

Error message

C5F0 位置编码器输入错误

Cause of error

- 选择的位置编码器的输入值不正确（"posEncoderInput”参数）
可能配置：
CC 4xx/6控制环：X201至X206
CC 4xx/8控制环：X201至X208
CC 4xx/10控制环：PWM输出X51至X56：X201至X206
PWM输出X57至X60：X207至X210

Error correction

- 通知服务部
- 检查机床参数"posEncoderInput”


Error description 231-C600

Error message

C600 当前偏移 %1 太大

Cause of error

- 电源的电流偏差太大

Error correction

- 通知服务部
- 检查/更换PWM电缆
- 更换电源模块
- 输出给CC的PWM损坏


Error description 231-C610

Error message

C610 TRC: PWM 频率太高 %1

Cause of error

- 用MP2260.x启动的扭矩波动补偿轴的驱动是5000 Hz以上的PWM频率。

Error correction

- 通知服务部
- 调整轴的PWM频率使其小于或等于5000 Hz
- 要停止补偿，删除MP2260.x中信息


Error description 231-C620

Error message

C620 TRC: 无效参数 %1

Cause of error

- 轴的补偿文件中有无效参数

Error correction

- 通知服务部
- 再次用TNCopt在"Optimization/Torque Ripple Compensation”（优化/扭矩波动补偿）下查找补偿参数
- 要停止补偿，删除MP2260.x中信息


Error description 231-C640

Error message

C640 %1 不能切换PIC

Cause of error

- 名义值（"inverter.inv”中的S）有变化
- DSP启动后，或者
- 电流控制单元调整开始后，或者
- 电源模块就绪后

Error correction

- 检查机床配置中LT输入信息（参数"ampName”）
- 检查PICS的名义值（"inverter.inv”中的S列）
- 根据需要，修改PWM频率（至 >= 5 kHz）
- 根据需要，更换电源模块


Error description 231-C650

Error message

C650 无 ENDAT 细分倍数 %1

Cause of error

- MC 未收到 ENDAT 细分倍数
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 231-C660

Error message

C660 位置控制器 %1 超时

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-C670

Error message

C670 电机编码器: EnDat 2.2 无法 %1

Cause of error

- EnDat 通信故障
- 在电机表中选择 EnDat 2.2 接口的编码器, 但未连接任何 EnDat 2.2 编码器
- 无法读取 EnDat 2.2 协议
- EnDat 测量系统的 EnDat2.2 工作模式的细分倍数太低 (低于 1024, 例如 EQN 1325).只能使用 EnDat2.1 工作模式

Error correction

- 检查编码器是否支持 EnDat 2.2.
- 检查电机表 (SYS 列)
- 检查配置数据 "motEncType"
- 检查电缆的接地和屏蔽
- 检查电缆 (比较电缆 ID 号与文档中的该信息)
- 检查速度编码器电缆 (损坏或太长)
- 检查速度编码器
- 改变 EnDat 工作模式 (motEncType)
- 更换电机控制电路板
- 通知服务部


Error description 231-C680

Error message

C680 位置编码器: EnDat 2.2 无法 %1

Cause of error

- EnDat 通信故障
- 在 "posEncoderType" 中选择 EnDat 2.2 接口的编码器, 但未连接任何 EnDat 2.2 编码器
- 无法读取 EnDat 2.2 协议

Error correction

- 检查位置编码器是否支持 EnDat 2.2
- 检查配置数据 "posEncoderType"
- 检查电缆的接地和屏蔽
- 检查电缆 (比较电缆 ID 号与文档中的该信息)
- 检查位置编码器电缆 (损坏或太长)
- 检查位置编码器
- 改变 EnDat 工作模式 (posEncoderType)
- 更换电机控制电路板
- 通知服务部


Error description 231-C690

Error message

C690 DQ 通信错误 %1

Cause of error

- DRIVE-CLiQ通信被中断
- DRIVE-CLiQ通信已被中断

Error correction

- 检查DRIVE-CLiQ电缆连接
- 通知服务部


Error description 231-C6A0

Error message

C6A0 控制单元软件超时 %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- 控制单元软件的时间监测器报告过期。
- 内部软件错误

Error correction

- 通知服务部


Error description 231-C6B0

Error message

C6B0 DQ init error %1 State=%4 ID=%5 Port=%6

Cause of error

- DRIVE-CLiQ初始化错误

Error correction

- 处理附加信息
- 通知服务部


Error description 231-C6C0

Error message

C6C0 DQ PWM frequency was changed %1

Cause of error

- With DRIVE-CLiQ devices, switching the PWM frequency with AmpPwmFreq does not become effective until after a reboot.

Error correction

- Acknowledge the error and restart the control.
- Inform your service agency


Error description 231-C6D0

Error message

C6D0 电机 %1 无响应。 电源模块未就绪

Cause of error

- Motor is not turning and current controller is not ready
- Inverter defective
- Motor defective
- Wrong motor addressed
- Assignment of PWM outputs entered incorrectly
- Motor power cables mismatched
- Motor encoder cable mismatched
- Incorrect motor connection
- The motor is loaded with the maximum torque

Error correction

- Check the inverter and exchange it if necessary
- Inspect the motor and cabling
- Check the motor load
- Check whether the shaft can run freely
- Check the machine parameters
- Inform your service agency


Error description 231-C6E0

Error message

C6E0 轴 %1 的幅值检测： 旋转编码器不正确，检测 %4

Cause of error

The internal test of encoder-amplitude monitoring at the speed inputs revealed an error.
- The entry in pwmSignalOutput/analogOffset does not match the wiring of the speed encoders.
- Incorrect entry in machine parameter motEncType (e.g. Z1-track operation selected for EnDat2.2 encoder)
- Speed encoder cable is interrupted, or encoder cable is defective
- Speed encoder is defective
- CC controller unit is defective

Error correction

- Compare/Check the entry in MP pwmSignalOutput/analogOffset to the speed encoder cabling
- Check the entry in machine parameter motEncType
- Check the speed encoder cable / Exchange the cable
- Exchange the speed encoder
- Exchange the CC controller unit
- Inform your service agency


Error description 231-C6F0

Error message

C6F0 轴 %1 的幅值检测： 位置编码器不正确，检测 %4

Cause of error

The internal test of encoder-amplitude monitoring at the position inputs revealed an error.
- The entry in posEncoderInput/analogOffset does not match the wiring of the position encoder.
- Incorrect entry in machine parameter posEncodeType (e.g. analog encoder signal selected for digital encoder)
- Position encoder cable is interrupted, or encoder cable is defective
- Position encoder is defective
- CC controller unit is defective

Error correction

- Compare/check the entry in MP posEncoderInput/analogOffset to the position encoder cabling
- Check the entry in machine parameter posEncodeType
- Check the position encoder cable / Exchange the cable
- Exchange the position encoder
- Exchange the CC controller unit
- Inform your service agency


Error description 231-C700

Error message

C700 DQ-ALM: Line power failure %1

Cause of error

- A power phase failure was detected at the DRIVE-CLiQ regenerative module ALM.
- Power voltage supply is disturbed.

Error correction

- Check the protective devices of the line power voltage supply.
- Check the wiring of the line power voltage supply.
- Inform your service agency


Error description 231-C710

Error message

C710 Error in drive switch-off %1

Cause of error

- The drive could not be decelerated to 0 rpm with the time configured in machine parameter vCtrlTimeSwitchOff.
- Possible causes:
- An IGBT of the power module switched off.
- The machine parameter vCtrlTimeSwitchOff is set incorrectly.
- The permissible load was exceeded.

Error correction

- Check the machine parameter vCtrlTimeSwitchOff
- Check the load
- Exchange the CC controller unit
- Inform your service agency


Error description 231-C720

Error message

C720 该软件不适用于PLASTIC_INJECTION

Cause of error

不允许PLASTIC_INJECTION指令

Error correction

通知服务部


Error description 231-C730

Error message

C730 CC%2 CPU0 不允许的数据处理

Cause of error

内部软件错误：要访问不允许访问的存储区

Error correction

- 请尽快生成服务文件，重新启动数控系统，然后生成另一份服务文件
- 将服务文件传给服务部，由海德汉进一步检查


Error description 231-C740

Error message

C740 CC%2 CPU1 不允许的数据处理

Cause of error

内部软件错误：要访问不允许的存储区

Error correction

- 请尽快生成服务文件，重新启动数控系统，然后生成另一份服务文件
- 将服务文件传给服务部，由海德汉进一步检查


Error description 231-C750

Error message

C750 CC%2 CPU0 不允许的指令处理

Cause of error

内部软件错误：要访问不允许的存储区

Error correction

- 请尽快生成服务文件，重新启动数控系统，然后生成另一份服务文件
- 将服务文件传给服务部，由海德汉进一步检查


Error description 231-C760

Error message

C760 CC%2 CPU1 不允许的指令处理

Cause of error

内部软件错误：要访问不允许的存储区

Error correction

- 请尽快生成服务文件，重新启动数控系统，然后生成另一份服务文件
- 将服务文件传给服务部，由海德汉进一步检查


Error description 231-C770

Error message

C770 激活驱动 %1 时系统出错

Cause of error

驱动已开启
- 但未激活，即在运动特性配置中被设置为未激活，或
- 尚未完成参数化

Error correction

通知服务部


Error description 231-C780

Error message

C780 制动驱动 %1 时出错

Cause of error

关机时，无法制动驱动。
制动期间，检测发现驱动意外加速。
可能原因：
- 设置的关机时间参数过短
- 负载过大
- 速度编码器的信号噪音太大

Error correction

解决方法：
- 检查机床参数timeLimitStop1（带功能安全特性（FS）的系统）或delayTimeSTOatSS1（带外部安全功能的系统）
- 检查负载
- 检查速度编码器
- 通知服务部


Error description 231-CFF0

Error message

CFF0 报警轴 CC%2 模块=%4 行=%5

Cause of error

- 内部软件错误

Error correction

- 通知服务部


Error description 231-D000

Error message

D000 CC%2 DP 内存区 %1

Cause of error

- 内部软件错误
1...255 = 区域号

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-D100

Error message

D100 CC%2 软键错误 %1

Cause of error

- 内部软件错误
0...255 = 软件模块/程序中的错误代码。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 231-D300

Error message

D300 数据传输 SPL 至 CC, HSCI 地址有 CRC 错误: %1

Cause of error

- HSCI 连接电缆故障或未连接
- HSCI 系统中数据传输错误
- 安全 PL 6xxx FS 传输错误数据
- HSCI 信息大小不正确 (MC 软件)

Error correction

- 检查 HSCI 连接电缆
- 更换安全 PL 6xxx FS
- 软件更新
- 通知服务部


Error description 231-D400

Error message

D400 数据传输 SPL 至 CC, HSCI 地址有监测信息错误: %1

Cause of error

- HSCI 系统中数据传输错误
- 安全 PL 6xxx FS 传输错误数据
- HSCI 传输被防干扰

Error correction

- 软件更新
- 更换 PL 6xxx FS
- 通知服务部


Error description 231-E000

Error message

E000 无法开始截止通道测试

Cause of error

- PLC 无法开始 '切断通道测试', 因为控制系统状态不为 'AUTO' (自动).
- 控制系统在 '紧急停止' 状态.
- 'Machine on' 输入　激活.

Error correction

- 检查 PLC 程序并根据需要正确修改.
- 通知服务部.


Error description 231-E001

Error message

E001 状态NR1/NR2不相等

Cause of error

- NR2输入信号连接不正确
- 内部软件错误

Error correction

- 通知服务部
- 检查连线
- 检查软件版本


Error description 231-E002

Error message

E002 紧急停止状态输入信号不等于测试输出信号: T2

Cause of error

- 测试接口 'T2' 的信号电平与 CC 的 '紧急停止' 输入接口的信号电平不同.
CC424:'-NE2' 信号
CC61xx:'-ES.B' 信号

Error correction

- 检查连线
- 通知服务部


Error description 231-E003

Error message

E003 PLC模块9169非法

Cause of error

- 安全导向软件(非法)中的PLC模块9169。
- 软件错误。

Error correction

- 通知服务代理商。
- 检查PLC程序。
- 检查软件版本。


Error description 231-E004

Error message

E004 SH1 状态测试启用

Cause of error

- '-SH1'信号测量状态为'高'电平
- 虽然MC不再触发相应监测信号，但'-SH1'信号仍未变为'活动'（'低'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 231-E005

Error message

E005 SH1 状态测试停用

Cause of error

- '-SH1'信号测量状态为'低'电平
- 虽然MC触发相应监测信号，但'-SH1'信号仍未变为'非活动'（'高'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 231-E006

Error message

E006 CC%2 输入值 (NE2) 不等于 0

Cause of error

第2急停回路动态测试错误。 在动态测试中，在不少于1.5分钟之后，输入NE2应为0V。如果为24V，则产生该错误信息。

Error correction

- 通知服务代理商。
- 检查接线。
- 检查急停按钮。
- 更换硬件 。


Error description 231-E007

Error message

E007 CC%2 S 输入值不等于 0

Cause of error

第2急停回路动态测试错误。 在动态测试中，在不少于1.5分钟之后，所有门触点和钥匙操作开关输入应为0V。如果为24V，则产生该错误信息。

Error correction

- 通知服务代理商。
- 检查接线。
- 检查门触点和钥匙操作开关。
- 更换硬件 。


Error description 231-E008

Error message

E008 SRG速度太高

Cause of error

- 超过了安全低转速(SRG)。
- 在安全控制停止(SBH)工作方式没有静止。

Error correction

- 通知服务代理商。


Error description 231-E009

Error message

E009 不正确的齿轮档位

Cause of error

- 内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 231-E00A

Error message

E00A 机床安全参数错误

Cause of error

- 发现CRC检验错误，用SG参数存储器传输
- MC <-> CC间通信错误
- 不正确的CC软件
- 硬件故障(存储器故障)
- 软件错误

Error correction

- 通知服务部


Error description 231-E00B

Error message

E00B 关机通道测试错误

Cause of error

- 进行测试期间收到非法代码。

Error correction

- 通知服务部
- 内部软件错误


Error description 231-E00C

Error message

E00C 参数传送错误

Cause of error

- 模拟主轴的参数不正确。
- MC的软件版本。

Error correction

- 通知服务部。
- 检查参数。
- 检查软件版本。


Error description 231-E00D

Error message

E00D 参数传送错误

Cause of error

- 模拟主轴的参数不正确。
- MC的软件版本。

Error correction

- 通知服务部。
- 检查参数。
- 检查软件版本。


Error description 231-E00E

Error message

E00E 删除测试信号非法

Cause of error

- 虽然尚未完成上个测试，但收到取消脉冲测试指令。

Error correction

- 通知服务部
- 内部软件错误


Error description 231-E00F

Error message

E00F 未执行制动测试

Cause of error

- MC没有运行电机制动测试，但根据机床参数设定，必须运行电机制动测试。
- MC在2秒内没有运行电机制动测试。

Error correction

- 通知服务代理商。


Error description 231-E010

Error message

E010 SH2 状态测试启用

Cause of error

- '-SH2'信号测量状态为'高'电平
- 虽然CC不再触发相应监测信号，但'-SH2'信号仍未变为'活动'（'低'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 231-E011

Error message

E011 SH2 状态测试停用

Cause of error

- '-SH2'信号测量状态为'低'电平
- 虽然CC触发相应监测信号，但'-SH2'信号仍未变为'非活动'（'高'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 231-E012

Error message

E012 N0 状态测试启用

Cause of error

- '-NO'信号的测量状态为'高'电平
- '-NO'信号未变为'活动'（'低'电平）状态。

Error correction

- 软件错误
- 硬件故障
- 通知服务部。


Error description 231-E013

Error message

E013 N0 状态测试停用

Cause of error

- CCU关闭信号： - 'N0'信号为变为高电平
- '-NO'信号测量状态为'低'电平

Error correction

- 软件错误
- 硬件故障
- 通知服务部。


Error description 231-E014

Error message

E014 在进行无信号测试时出错

Cause of error

- CC1关闭信号的电平改变： -N0未被CC0识别出。
- 内部软件错误
- 硬件错误

Error correction

- 检查软件版本
- 通知服务部。


Error description 231-E015

Error message

E015 在制动测试中 CC 防护门打开

Cause of error

- 在制动测试期间加工区防护门被打开。

Error correction

- 关闭防护门。
- 关闭并重新启动控制器。
- 关闭测试并将自动开始制动测试。


Error description 231-E018

Error message

E018 CC%2 SPLC alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- SPLC运行时库程序中出错
报警信息ID 100，101，102，104和200至206的含义：
内部软件错误
报警信息ID 103的含义：
编号为“OUT”回读输出的值为“1”，尽管SPLC要求该输出端的值为“0”。

Error correction

- 报警信息ID 100，101，102，104和200至206的解决措施：
请通知服务部。
- 报警信息ID 103的解决措施：
检查编号为“OUT”的输出是否与+24 V电路短路。
如否，请通知服务部。
- 通知服务部。


Error description 231-E019

Error message

E019 CC%2 SPLC配置错误ERR-ID=%4

Cause of error

报警ID 1：
- 内部软件错误
报警ID 2：
- 无效的机床参数值
CfgSafety.inverseInputNoA，CfgSafety.inverseInputNoB，或
CfgSafety.testInputNo
报警ID 3：
- 安全检测和机床验收后，
NC软件的版本有变化。
- NC软件版本与正在使用的
SplcApiMarker.def文件版本不符，该文件保存在
安全相关的机床参数CfgSafety.splcApiVersion
中。
报警ID 4：
- 超出SPLC标记的允许数（1000 / 2000）。
报警ID 5：
- 超出SPLC DWORD的允许数（1000 / 3000）。
报警ID 6：
- 超出PlcToSPLC传输标记的允许数（64）。
报警ID 7：
- 超出PlcToSPLC传输DWORD的允许数（32）。
报警ID 8：
- 标记传输区PlcToSPLC不正确。
报警ID 9：
- DWORD传输区PlcToSPLC不正确。

Error correction

报警ID 1：
- 通知服务部
报警ID 2：
- 检查机床参数值
CfgSafety.inverseInputNoA，CfgSafety.inverseInputNoB，和
CfgSafety.testInputNo。
报警ID 3：
- 将'SplcApiMarker.def'文件传到SPLC项目中
该文件需与安装的NC软件相互对应。
- 由该文件将SPLC_API_VERSION常数值
输入到安全机床参数
CfgSafety.splcApiVersion中。
- 重复进行安全检测
和相应全面性的机床验收。
报警ID 4：
- 检查SPLC程序和CfgPlcSafety.splcMarkers
报警ID 5：
- 检查SPLC程序和CfgPlcSafety.splcDWords
报警ID 6和8：
- 检查SPLC程序和CfgPlcSafety.splcMarkersFromPlc[]
报警ID 7和9：
- 检查SPLC程序和CfgPlcSafety.splcDWordsFromPlc[]


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN contain faulty data.
The ERR ID provides information on the faulty machine parameter:
200 - Machine Parameter axisGroup:
Assigned axis group out of range
201 - Machine Parameter axisGroup:
Entered axis group not in use.
202 - Drive type and axis group type do not match.
210 - Permissible number of spindles was exceeded
300 - Machine parameter pwmSignalOutput. Input range exceeded
301 - Machine parameter pwmSignalOutput. The same value was used in two separate entries
400 - Machine parameter timeLimitStop1:
Input range exceeded
401 - Machine parameter timeLimitStop2:
Input range exceeded
600 - Machine parameter distPerMotorTurn:
Input range exceeded
700 - Machine parameter speedLimitSom2, speedLimitSom3, speedLimitSom4:
Permissible velocity limit exceeded
800 - An unknown additional function is activated in the config object CfgSafety
810 - Machine parameter timeToEmStopTest:
Input range exceeded
820 - Machine parameter watchdogTime:
Input range exceeded
900 - Machine Parameter brakeAfter:
Entered connective operation is not allowed
901 - Machine Parameter brakeAfter:
A connective operation to yourself is not allowed
1000 - Machine parameters plcCount:
PLC / SPLC-MC input range of configured cycle time has been exceeded
1100 - Machine parameters idleState: Configuration of subsequent condition after a stop reaction SS2 is out of the permissible range
1200 - The drive assignment is missing for a safe axis
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
200 - Check the entered value of the axis group
201 - Enter only axis groups that are actually being used
202 - Check the axis group assignment
210 - Check the number of spindles in your system
300 - Check the entity pwmSignalOutput. Input value too large.
301 - Check entity pwmSignalOutput. The same value is in two separate entries.
400 - Check the entered time
Parameter value = maximum permissible time
401 - Check the entered time
Parameter value = maximum permissible time
600 - Check the entered value
700 - Check the entered value
Parameter value = 2 -> SLS_2,
Parameter value = 3 -> SLS_3,
Parameter value = 4 -> SLS_4
800 - Check the entered additional functions
810 - Check the entered time
820 - Check the entered time
900 - Check the input
901 - Check the input
1000 - Check the input (maximum = 30 ms)
1100 - Check the input
1200 - Check the drive assignment
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
200 - 机床参数axisGroup：
分配的轴组超出范围

Error correction

- 检查ERR ID（错误ID）：
200 - 检查该轴组的输入值
- 通知服务部


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
201 - 机床参数axisGroup：
输入的轴组未用。
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
201 - 只输入实际使用的轴组
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
202 - 驱动类型与轴组类型不符。
- 输入了不正确的参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
202 - 检查轴组分配
- 通知服务部


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
210 - 超出允许的主轴数量
- 输入了不正确的参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
210 - 检查系统中的主轴数
- 通知服务部


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
300 - 机床参数pwmSignalOutput。 超出输入范围
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
300 - 检查机床参数pwmSignalOutput。 输入值太大。
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
301 - 机床参数pwmSignalOutput。 相同值用在两个独立项中
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
301 - 检查机床参数pwmSignalOutput。 相同值输入在两个独立项中
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
400 - 机床参数timeLimitStop1：
超出输入范围
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
400 - 检查输入时间
参数值 = 最大允许时间
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
401 - 机床参数timeLimitStop2：
超出输入范围
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
401 - 检查输入时间
参数值 = 最大允许时间
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
600 - 机床参数distPerMotorTurn：
超出输入范围
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
600 - 检查输入值。
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
700 - 机床参数speedLimitSom2，speedLimitSom3，speedLimitSom4，rpmLimitSom2，rpmLimitSom3，rpmLimitSom4:
超出允许的速度极限
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
700 - 检查轴的speedLimitSom中，主轴的rpmLimitSom中的输入值
参数值 = 2 -> SLS_2,
参数值 = 3 -> SLS_3,
参数值 = 4 -> SLS_4
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
800 - 配置对象CfgSafety中激活未知附加功能
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
800 - 检查输入的附加功能
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
810 - 机床参数timeToEmStopTest：
超出输入范围
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
810 - 检查输入时间
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
820 - 机床参数watchdogTime：
超出输入范围
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
820 - 检查输入时间
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
900 - 机床参数brakeAfter：
不允许输入的相关操作
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
900 - 检查输入值
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
901 - 机床参数brakeAfter：
不允许相关操作
- 输入了不正确的参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
901 - 检查输入
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
1000 - 机床参数plcCount：
配置PLC / SPLC-MC输入范围
超出周期时间
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
1000 - 检查输入（最大 = 30 ms）
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
1100 - 机床参数idleState：
停止后后续状态配置
响应SS2超出允许范围
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
1100 - 检查输入
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
1200 - 未分配安全轴的驱动
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
1200 - 检查驱动分配
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 传输的SKERN配置数据有错误。
ERR ID(错误ID）提供有关不正确机床参数的信息：
1201 - 关闭的轴在功能安全环境（FS）中标记为工作。
- 输入了不正确参数值
- 内部软件出错

Error correction

- 检查ERR ID（错误ID）：
1201 - 检查轴配置
- 通知服务部。


Error description 231-E01A

Error message

E01A CC%2 FS 配置错误 SS2 响应 ObjId=%5 Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS 配置错误 SS2 响应 ObjId=%5 Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS 配置错误 SS2 reaction ObjId=%5 Param=%6

Cause of error

超过安全机床参数distLimitStop2或rpmLimitSom4AtSS2的允许值范围。
ObjID = 配置不正确的驱动数
Param = 传输值

Error correction

- 检查输入值
- 通知服务部


Error description 231-E01A

Error message

E01A CC%2 FS配置错误ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- 为SKERN传输的配置数据（安全机床参数）中有错误数据。
ERR-ID准确描述错误：
204 – 轴被配置为安全轴（即<axisGroup> 不等于-1）
但是：
速度编码器不支持安全相关信息（“安全bit”），尽管编码器的EnDat2.2模式已激活和
这是单编码器系统。安全轴不允许此配置。
CC：CC数量
ObjId：驱动号（0 <=> X51，1 <=> X52等）
Param：轴组（受影响的MP <axisGroup>的数据）

Error correction

204 - 检查速度编码器。可能需要更换。
– 检查轴配置
– 通知服务部


Error description 231-E01B

Error message

E01B CC%2 SPLC program error ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The SPLC program has found an illegal value in an API marker or in an API word in the ApiToSafety (symbolic memory interface of SPLC to the safety software SKERN).
The additional information provides exact information:
ERR-ID = Exact information
ObjId = Depends on the ERR-ID
Param = Depends on the ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Range violation SPLC-CC
ObjektID = Axis group
Parameter = Value of the required safety function
200: PP_AxGrpActivate - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
300: PP_AxFeedEnable - Illegal marker value
ObjektID = Axis
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
400: PP_AxGrpStopReq - Range violation SPLC CC
ObjektID = Axis group
Parameter = Value of the required safety function
500: PP_AxGrpPB - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
600: PP_GenFB_NCC - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning
700: PP_GenCVO - Illegal marker value
ObjektID = No meaning
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
800: PP_AxGrpPermitDrvOn - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
900: PP_GenMKG - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning
1000: PP_GenTBRK - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning

Error correction

- To set API words, use only the definitions of the corresponding datum in 'SPlcApiMarker.def'
- Check the range limits of the API word.
- Check the values assigned to the API marker.
- Inform your service agency


Error description 231-E01C

Error message

E01C CC%2 非法FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
100: Requested safety function is not supported
Param = Requested safety function
200: The safety function SLI_S was requested for a axis group that is not of the spindle type.
Param = No meaning
300: The safety function SLI_2, SLI_3 or SLI_4 was requested for an axis group that is of the spindle type. This safety function is not allowed for spindles.
Param = Requested safety function
400: The safety function SLS_4 or SLI_4 was requested for a axis group and the function is not enabled.
Param = Requested safety function
401: A direct change is requested from the safety function SLS_2, SLI_2, SLS_3 or SLI_3 into the safety function SLS_4 or SLI_4.
This direct change is not allowed.
Parameter = Requested safety function
402: A direct change is requested from the safety function SLS_4 or SLI_4 into the safety function SLS_2, SLI_2, SLS_3 or SLI_3.
This direct change is not allowed.
Parameter = Requested safety function
500: The SPLC requested the safety function STO or STO_O for an axis group whose drives are still in the control loop. The requested safety function can be requested only if all drives of this axis group have been switched off.
Parameter = Value of the required safety function

Error correction

- Check the ERR ID:
100 - Use only safety functions that are supported with this software level.
200 - Request the safety function SLI_S only for axis groups with spindles.
300 - For spindles, request only the SLI_S function.
400 - Do not request a safety function or enable the safety related operating mode SOM 4 in machine parameter permitSom4.
(Check the preconditions for enabling)
401 - Switch off the drives between the change of safety function and request SOS for at least one cycle.
402 - See 401
500 - Switch-off with the stop functions over PP_AxGrpStopReq.
- Inform your service agency


Error description 231-E01C

Error message

E01C CC%2 非法FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程序通过PP_AxGrpStateReq在ApiToSafety（SPLC至核心安全软件SKERN的符号存储器接口）中要求非法的安全功能。
ERR-ID = 准确信息
ObjId = 轴组导致错误
Param = 取决于ERR-ID
ERR_ID：
100：不支持要求的安全功能
Param = 要求的安全功能

Error correction

- 检查ERR ID：
100 - 仅使用此版软件支持的安全功能。
- 通知服务部


Error description 231-E01C

Error message

E01C CC%2 非法FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程序通过PP_AxGrpStateReq在ApiToSafety（SPLC至核心安全软件SKERN的符号存储器接口）中要求非法的安全功能。
ERR-ID = 准确信息
ObjId = 轴组导致错误
Param = 取决于ERR-ID
ERR_ID：
200：为非主轴类型的轴组要求安全功能SLI_S。
Param = 无意义

Error correction

- 检查ERR ID：
200 - 仅为主轴的轴组要求安全功能SLI_S。
- 通知服务部


Error description 231-E01C

Error message

E01C CC%2 非法FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程序通过PP_AxGrpStateReq在ApiToSafety（SPLC至核心安全软件SKERN的符号存储器接口）中要求非法的安全功能。
ERR-ID = 准确信息
ObjId = 轴组导致错误
Param = 取决于ERR-ID
ERR_ID：
300：为非主轴类型的轴组要求安全功能SLI_2、SLI_3或SLI_4。该安全功能不适用于主轴。
Param = 要求的安全功能

Error correction

- 检查ERR ID：
300 - 对于主轴，只要求SLI_S功能。
- 通知服务部


Error description 231-E01C

Error message

E01C CC%2 非法FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程序通过PP_AxGrpStateReq在ApiToSafety（SPLC至核心安全软件SKERN的符号存储器接口）中要求非法的安全功能。
ERR-ID = 准确信息
ObjId = 轴组导致错误
Param = 取决于ERR-ID
ERR_ID：
400：为轴组要求安全功能SLS_4或SLI_4和此功能未激活。
Param = 要求的安全功能

Error correction

- 检查ERR ID:
400 - 禁止要求安全功能或启用MP560 Bit#0的Bit #0。（检查激活的前提条件）
- 通知服务部


Error description 231-E01C

Error message

E01C CC%2 非法FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程序通过PP_AxGrpStateReq在ApiToSafety（SPLC至核心安全软件SKERN的符号存储器接口）中要求非法的安全功能。
ERR-ID = 准确信息
ObjId = 轴组导致错误
Param = 取决于ERR-ID
ERR_ID：
401：要求将安全功SLS_2、SLI_2、SLS_3或SLI_3直接改为安全功能SLS_4或SLI_4。不允许直接改变。
参数 = 要求的安全功能

Error correction

- 检查ERR ID:
401 - 安全功能改变之间关闭驱动和要求至少一个周期的SOS。
- 通知服务部


Error description 231-E01C

Error message

E01C CC%2 非法FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程序通过PP_AxGrpStateReq在ApiToSafety（SPLC至核心安全软件SKERN的符号存储器接口）中要求非法的安全功能。
ERR-ID = 准确信息
ObjId = 轴组导致错误
Param = 取决于ERR-ID
ERR_ID：
402：要求将安全功SLS_4或SLI_4直接改为安全功能SLS_2、SLI_2、SLS_3或SLI_3。不允许直接改变。
参数 = 要求的安全功能

Error correction

- 检查ERR ID:
401 - 安全功能改变之间关闭驱动和要求至少一个周期的SOS。
402 - 参见401
- 通知服务部


Error description 231-E01C

Error message

E01C CC%2 非法FS功能ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC程序通过PP_AxGrpStateReq在ApiToSafety（SPLC至核心安全软件SKERN的符号存储器接口）中要求非法的安全功能。
ERR-ID = 准确信息
ObjId = 轴组导致错误
Param = 取决于ERR-ID
ERR_ID：
500：SPLC为轴组要求安全功能STO或STO_O，而该轴组的驱动仍在控制环中。所要求的安全功能只能在此轴组的驱动全部关闭后才能要求。
参数 = 要求的安全功能的值

Error correction

- 检查ERR ID:
500 - 通过PP_AxGrpStopReq用停止功能关机。
- 通知服务部


Error description 231-E01D

Error message

E01D CC%2 SKERN Start requirement not fulfilled Id=%4, V=%4

Cause of error

- The requirements for starting cyclic operation are not fulfilled.

Error correction

- ID=1: Configuration was not successful.
Check the additional information of the error messages E01A or E019.
- ID=2: Check whether an error message E01E occurred.
- ID=3: Your hardware version does not fulfill the requirements for safe operation.
- Inform your service agency


Error description 231-E01E

Error message

E01E CC%2 SKERN Version comparison failed

Cause of error

- In the SKERN software version comparison, a difference between the MC and CC was found.

Error correction

- Check the MC and CC software versions and make sure to use identical software versions on CC and MC.
- Inform your service agency


Error description 231-E01F

Error message

E01F CC%2 SPLC program requests invalid change of operating mode

Cause of error

- The SPLC program requests an illegal change of the safe operating mode via the date ApiToSafety.PP_GenSOM.

Error correction

- Check the SPLC program. The following changes are not permitted:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Inform your service agency


Error description 231-E020

Error message

E020 CC%2 不正确SPLC-RTS数据 ID=%4 Info1=%5 Info2=%6

Cause of error

- When the cyclic data from the SPLC were checked, an error was found.

Error correction

- Check the software versions
- Inform your service agency


Error description 231-E021

Error message

E021 关断信号状态不正确 CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

安全自检出错。 关断通道检测前发现不正确输出状态： 至少被检测的关断信号有不正确状态。
缩写含义：
Nom（关断信号的名义状态，十进制记录，二进制表示）：
0: 锁定 / 1： 用相应关断信号（Nom的bits 0 – 9）启用
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask（错误掩码，十进制记录，二进制表示）：
尽管需启用，但相应关断信号（ErrMask的bits 0 – 9）锁定或需锁定但启用。
Sgn（被检测的关断信号）：
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
9: STO.A.T

Error correction

- 检查连线（PWM电缆）
- 更换故障硬件（功率模块，控制单元）
- 通知服务部。


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: 配置数据ID=%4 中有错误

Cause of error

配置数据的周期性检查期间发现数据错误。
- 内部软件错误

Error correction

- 创建服务文件
- 通知服务部


Error description 231-E023

Error message

E023 CC%2 dynamic test ID=%4 Info1=%5 Info2=%6

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： A通道检测中超时

Cause of error

PLC外设（PL，MB，UEC）的动态测试在A通道测试中被取消。
- 内部软件错误
- MC与HSCI外设间的HSCI通信出错

Error correction

- 更换故障的HSCI外设。
- 检查软件版本。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： CC软件中断运行 掩码 %5

Cause of error

B通道外设（PL，MB，UEC）的动态测试中，CC中断运行掩码改变。
- 内部软件错误
- 外设故障
- CC 61xx控制单元故障

Error correction

- 检查软件版本。
- 更换损坏的CC 61xx
- 更换损坏的外设
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： 无效检测ID %5

Cause of error

B通道的PLC外设（PL，MB，UEC）动态测试中，不正确的测试ID从MC传给CC。
可能是所连接的外设与配置中的外设不符。
- 配置的外设不正确
- 内部软件错误
- HSCI通信干扰

Error correction

- 用HSCI-BUS诊断功能检查所连接的外设。
- 根据需要，修改HSCI配置。
- 检查软件版本。
- 更换外设。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： B通道PL输入端号 %5 出错

Cause of error

PLC外设（PL，MB，UEC）的动态测试发现被测输入端未切换至0电平。
- S的机床参数SMP587不正确
- 测试组/测试输出端连线有错误
- 配置文件（IOC文件）中有错误
- HSCI通信干扰

Error correction

- 检查机床参数SMP587中设置：
- 检查HSCI-BUS诊断
- 检查连线和HSCI配置
- 更换外设。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： -ES.B 非工作检测ID=%5

Cause of error

PLC外设（PL，MB）的动态测试发现ES.B输入端未激活或输入端故障。
- 测试组/测试输出端连线有错误
- 配置文件（IOC文件）中有错误

Error correction

- 检查HSCI-BUS诊断。 根据需要，修改HSCI配置。
- 检查/更正连线
- 更换外设。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： -ES.B.HW 非工作检测ID=%5

Cause of error

PLC外设（MB，PL）的动态测试发现ES.B.HW输入端未激活或输入端故障。
- 测试组/测试输出端连线有错误
- HSCI配置文件（IOC文件）中有错误

Error correction

- 检查HSCI-BUS诊断。 根据需要，修改HSCI配置。
- 检查/更正连线
- 更换外设。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： B通道出错： 检测ID=%5

Cause of error

PLC外设（PL，MB，UEC）的动态测试中发现测试流中有错误。
不正确的ID显示在测试的底部。
- 内部软件错误

Error correction

- 检查软件版本。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： B通道出错： 检测ID=%5

Cause of error

给定的测试ID未进行PLC外设（PL，MB，UEC）的动态测试。
- 配置文件（IOC文件）中有错误
- 内部软件错误

Error correction

- 检查HSCI-BUS诊断。 根据需要，修改HSCI配置。
- 检查软件版本。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： 处理器检查错误%5

Cause of error

动态测试流中出错
- 内部软件错误

Error correction

- 检查软件版本。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： B通道出错： 检测ID=%5

Cause of error

给定的测试ID未进行PLC外设（PL，MB，UEC）的动态测试。
- HSCI配置文件（IOC文件）中有错误
- 内部软件错误

Error correction

- 检查HSCI-BUS诊断。 根据需要，修改HSCI配置。
- 检查软件版本。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： B通道出错： 检测ID=%5

Cause of error

动态检测PLC外设（PL，MB，UEC）中出错
无TEST.B输出端确认。
- TEST.B输出端连线不正确。
- TEST.B输出端短路
- 外设的固件版本不正确

Error correction

- 检查软件版本。
- 检查TEST.B输出端连线
- 执行软件或固件更新
- 更换故障设备。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： B通道出错： 检测ID=%5

Cause of error

动态检测PLC外设（PL，MB，UEC）中出错。
检测到检测输出端TEST.B意外从1切换至0。
- TEST.B输出端连线不正确。
- TEST.B输出端短路
- 外设的固件版本不正确

Error correction

- 检查软件版本。
- 检查TEST.B输出端连线
- 执行软件或固件更新
- 更换故障设备。
- 通知服务部。


Error description 231-E023

Error message

E023 CC%2 动态检测ID=%4 中断： B通道出错： 检测ID=%5

Cause of error

动态检测PLC外设（PL，MB，UEC）中出错。
检测到检测输出端TEST.B意外从0切换至1。
- TEST.B输出端连线不正确。
- TEST.B输出端短路
- 外设的固件版本不正确

Error correction

- 检查软件版本。
- 检查TEST.B输出端连线
- 执行软件或固件更新
- 更换故障设备。
- 通知服务部。


Error description 231-E024

Error message

E024 CC%2 报警自检 Addr:%4, Dev:%5, Actl:%6, Noml:%7

Cause of error

自检发现内部处理出错。

Error correction

- 通知服务部。


Error description 231-E025

Error message

E025 CC%2 error: self-test ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

自检发现内部处理出错。

Error correction

- 检查软件版本
- 通知服务部。


Error description 231-E026

Error message

E026 CC%2 Illegal MC software installed

Cause of error

MC软件（自检版）被检测发现是非法版本。

Error correction

- 检查软件版本
- 通知服务部。


Error description 231-E027

Error message

E027 CC%2 错误： 安全功能 STO AxGrp=%3 ErrId=%4

Cause of error

“安全扭矩关闭”功能（STO）与给定轴组不符。

Error correction

- 检查是否是其后果，如果是，排除造成的原因。
- 通知服务部。


Error description 231-E028

Error message

E028 CC%2 MB/PLB 不响应。 设备ID： %3

Cause of error

- 有功能安全（FS）的HSCI部件无响应（B通道）； MB机床操作面板或PLB 6xxx
- 用HSCI总线期间，部件断开连接
- 部件的24 V NC供电断电
- 输入的设备ID号提供受影响参数的信息：
5 = PLB 62xx FS的系统模块
7 = MB 6xx FS
15 = 扩展PLB（无系统模块）PLB 61xx FS，PLB 60xx FS
17 = UEC控制单元内的PLB
- PLB或MB的固件故障

Error correction

- 检查HSCI总线诊断中的MB和PLB
- 保存服务文件
- 检查HSCI连接
- 检查MB和PLB的24 V供电
- 通知服务部


Error description 231-E029

Error message

E029 CC%2 测试步距不可用 (ID=%3)

Cause of error

因为硬件原因，安全自检中的以下步骤之一不适用于DRIVE-CLiQ变频器的驱动系统。
安全自检可通过CfgSafety的原点配置的机床参数进行配置。

Error correction

给定的ID号表示相应检测不能用于DRIVE-CLiQ变频器的系统。
ID = 100: 制动控制检测。 检测机床参数testNotBrakeLine的设置。
ID = 200: 通过信号STO.A.G / STOS.A.G的切断通道检测。 检查机床参数testNotStoGlobal中设置。
ID = 300: 切断通道检测通过控制系统内部信号。 检测机床参数testNotStoIntrnl的设置。
- 注意： 这些设置只能由机床制造商修改，
- 通知服务部。


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: 响应： 常闭触点不等于 A=%4, B=%5

Cause of error

A通道的常闭触点链路PP_GenFB_NCC的确认信号
与B通道的信号不符。

Error correction

- 检查信号FB_NCC.A和FB_NCC.B
- 检查常闭触点链路的连线
- 检查SPLC程序
- 通知服务部


Error description 231-E02B

Error message

E02B SKERN-CC: dynamic sampling test of safe PL input:%5 faulty

Cause of error

PLC外设（PL，MB，UEC）的动态测试发现被测输入端未切换至0电平。
- S的机床参数SMP587不正确
- 测试组/测试输出端连线有错误
- 配置文件（IOC文件）中有错误
- HSCI通信干扰

Error correction

- 检查机床参数SMP587中设置：
- 检查HSCI-BUS诊断
- 检查连线和HSCI配置
- 更换外设。
- 通知服务部。


Error description 231-E02C

Error message

E02C SKERN-CC: dynamic sampling test of ES.B faulty

Cause of error

PLC外设（PL，MB）的动态测试发现ES.B输入端未激活或输入端故障。
- 测试组/测试输出端连线有错误
- 配置文件（IOC文件）中有错误

Error correction

- 检查HSCI-BUS诊断。 根据需要，修改HSCI配置。
- 检查/更正连线
- 更换外设。
- 通知服务部。


Error description 231-E02D

Error message

E02D SKERN-CC: dynamic sampling test of ES.B.HW faulty

Cause of error

PLC外设（MB，PL）的动态测试发现ES.B.HW输入端未激活或输入端故障。
- 测试组/测试输出端连线有错误
- HSCI配置文件（IOC文件）中有错误

Error correction

- 检查HSCI-BUS诊断。 根据需要，修改HSCI配置。
- 检查/更正连线
- 更换外设。
- 通知服务部。


Error description 231-E030

Error message

E030 CC%2 process error in safety self-test %4

Cause of error

自检期间内部处理出错：
- 内部软件错误

Error correction

- 保存服务文件
- 重新启动控制单元。
- 通知服务部。


Error description 231-E031

Error message

E031 CC%2 FS 输出不等于 "0" LW:%4 HW:%5

Cause of error

- 安全自检中，watchdog测试期间WD.B.SPL FS输出保持设置，虽然可能被复位。
0-31: FS输出的Bit编码状态0至31
31-63: FS输出的Bit编码状态32至63
64-95: FS输出的Bit编码状态64至95
96-127: FS输出的Bit编码状态96至127
- +24 V的FS输出短路
- 硬件故障

Error correction

- 检查FS输出端连线。
- 更换硬件
- 生成服务文件并通知服务部


Error description 231-E032

Error message

E032 CC%2 电源单元未工作就绪

Cause of error

- 安全自检中，无电源工作就绪显示
- 由于以下原因之一，无RDY.PS信号：
- 电源的X70接头无输出
- KDR换向线圈短路
- KDR连线不正确
- 硬件故障

Error correction

- 检查接头X70的连线
- 检查KDR连线
- 更换硬件
- 生成服务文件并通知服务部


Error description 231-E033

Error message

E033 CC%2 FS输出非 "0" 64-95:%4 96-127:%5

Cause of error

- 安全自检中，watchdog测试期间WD.B.SPL FS输出保持设置，虽然可能被复位。
0-31: FS输出的Bit编码状态0至31
31-63: FS输出的Bit编码状态32至63
64-95: FS输出的Bit编码状态64至95
96-127: FS输出的Bit编码状态96至127
- +24 V的FS输出短路
- 硬件故障

Error correction

- 检查FS输出端连线。
- 更换硬件
- 生成服务文件并通知服务部


Error description 231-E110

Error message

E110 Timeout in current measurement %1

Cause of error

- Current measuring during safety self-test exceeds the defined time

Error correction

- Internal software error
- Inform your service agency


Error description 231-E120

Error message

E120 CC 安全功能调用错误

Cause of error

- 内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 231-E130

Error message

E130 Test current is too small %1

Cause of error

- The test current measured in the measurement of the current during the safety self-test is too small.
- Drive enabling at PWM output is missing at the time of measurement of the current.
- The current sensor is defective

Error correction

- Switch off the measurement of the current experimentally via safe machine parameter testNotCurrent. The resulting error messages provide information on possibly faulty drive enabling signals.
- Check the current sensor
- Inform your service agency


Error description 231-E140

Error message

E140 电机电流 %1 不等于 0

Cause of error

- 在脉冲抑制测试中测量到的电流太大
- 切断通道之一"-AP1.x”，"-SH1AB”，"-AP2.x”或"-SH2.WD”无效

Error correction

- 检查连线
- 通知服务部


Error description 231-E150

Error message

E150 RDY.x 状态保持启用 %1

Cause of error

- 'RDY.x'信号测量状态为活动
- 虽然MC通过相应启用信号断开了电源模块供电，但'RDY.x'信号仍未变为'非活动'（'低'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 231-E160

Error message

E160 RDY.x 状态为停用 %1

Cause of error

- 'RDY.x'信号测量状态为非活动
- 虽然MC通过相应启用信号断开了电源模块供电，但'RDY.x'信号仍未变为'活动'（'高'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 231-E170

Error message

E170 位置误差太大 %1

Cause of error

- 位置编码器安装缺陷
- 温度补偿、线性或非线性补偿不正确
- 间隙过大

Error correction

- 检查参数值（工作期间MC和CC间的最大位置偏差）
- 检查CfgAxisComp->linearCompValue中参数值（模拟轴的线性轴误差补偿）
- 检查CfgAxisComp->backLashType1参数值（反向间隙补偿）
- 检查位置编码器安装情况-通知服务部


Error description 231-E180

Error message

E180 Z1 刻轨幅值太大 %1

Cause of error

- 速度编码器 Z1 刻轨信号幅值太高
- 电机编码器信号噪声大
- 电机编码器电缆短路
- 电机编码器的 Z1 刻轨幅值太高

Error correction

- 检查电机编码器的连接
- 检查速度编码器电缆
- 检查电机编码器
- 通知服务部


Error description 231-E190

Error message

E190 轴的 RDY.x 保持工作状态 (安全继电器) %1

Cause of error

- 测试期间 (高电平), '-STO.A.G' 信号的测量状态保持为非工作状态
- '-STO.A.G' 信号不变为 '工作' 状态 (低电平), 尽管 MC 设定了相应信号状态
- 最少一个进给轴或辅助轴的电源 (变频器) 未被 '-STO.A.G' 信号锁定.

Error correction

- 检查连线
- 硬件故障
- 通知服务部


Error description 231-E1A0

Error message

E1A0 轴的 RDY.x 保持非工作状态 (安全继电器) %1

Cause of error

- 测试期间 (高电平), '-STO.A.G' 信号的测量状态保持为工作状态
- '-STO.A.G' 信号不变为 '非工作' 状态 (高电平), 尽管 MC 设定了相应信号状态
- 最少一个进给轴或辅助轴的电源 (变频器) 被 '-STO.A.G' 信号锁定.

Error correction

- 检查连线
- 硬件故障
- 通知服务部


Error description 231-E1C0

Error message

E1C0 主轴的 RDY.x 保持工作状态 (安全继电器) %1

Cause of error

- 测试期间 (高电平), '-STOS.A.G' 信号状态保持为非工作状态
- '-STOS.A.G' 信号不变为 '工作' 状态 (低电平), 虽然 MC 设定了相应信号状态
- 主轴电源 (变频器) 未被 '-STOS.A.G' 信号锁定.

Error correction

- 检查连线
- 硬件故障
- 通知服务部


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x 状态仍在工作中（安全继电器）%1

Cause of error

- PL 6xxxFS的监测测试WD.A.STO期间出错。功率模块（变频器）未被-STOS.A.G或-STO.A.G信号关闭。
- -STO.A.G、-STOS.A.G或功率模块（UV，UE）的X71、X72连线不正确或无连线
- X71、X72通过SMP的-STO.A.G、-STOS.A.G控制的参数中错误
- 硬件故障

Error correction

- 检查连线
- 检查SMP
- 更换硬件
- 生成服务文件并通知服务部


Error description 231-E200

Error message

E200 Timeout during emergency stop (SS1) %1

Cause of error

- The maximum permissible braking time for stopping at the emergency braking ramp (SS1 reaction) was exceeded

Error correction

- Check the machine parameter:
timeLimitStop1: Default time for stopping at the emergency braking ramp for SS1 reaction
- Inform your service agency


Error description 231-E220

Error message

E220 静态监测SKERN-CC %1

Cause of error

- SKERN-CC检测到SOS安全状态一个不允许的大机床轴运动。
但静止转速未超出。
最大允许路径在机床参数MP positionRangeVmin中定义。
可能原因:
- 机床参数“positionRangeVmin”的定义值太小。
- 位置控制环关闭前制动未激活。
- 位置控制环打开前制动未激活。
- 开启机床轴时，部分已有跟随误差被修正。
- 制动器故障。
- 要在SOS状态下移动一个机床轴（PLC?）

Error correction

- 检查机床参数positionRangeVmin中设置。
- 检查停止激活制动器和关闭位置控制单元的顺序。
- 检查激活制动器和打开位置控制单元的顺序。
- 检查机床轴被锁定后是否有跟随误差。
- 通知服务部。


Error description 231-E230

Error message

E230 轴 %1 STO 安全功能未实施

Cause of error

“安全扭矩关闭”功能（STO）与给定轴不符。

Error correction

- 检查是否是其后果，如果是，排除造成的原因。
- 通知服务部。


Error description 231-E240

Error message

E240 轴 %1 制动过程不正确

Cause of error

- SS1响应期间，轴制动不正确。
可能原因:
- 调整的dv/dt监测时间延迟时间（timeToleranceDvDt）不充分。
超过延迟时间后可能有加速度。
- 驱动未调整到位
- 机床参数motEmergencyStopRamp中的紧急制动调整不正确

Error correction

- 检查机床参数timeToleranceDvDt中设置
- 检查机床参数motEmergencyStopRamp中的急停功能的调整后的紧急停止设置
- 用数控系统内部示波器检查制动过程中的驱动转速
- 调整驱动。
- 通知服务部。


Error description 231-E250

Error message

E250 关断通道出错 %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

安全自检中出错。截止通道测试检测到错误。出错信息简写的关键词：
Ch（相关截止通道）：
1：STO.A.x
2：STO.B.x
3：STO.A.G
4：STOS.A.G
5：STO.A.G和STOS.A.G
St（截止通道实际状态）：
0：截止通道未激活，尽管应已激活
1：截止通道已激活，尽管应为未激活
St-2ndCh（第二截止通道的实际状态）：
0：截止通道未激活
1：截止通道已激活
第二截止通道为STO.A.x，如果Ch=2和
STO.B.x，如果Ch=1，Ch=3，CH=4和CH=5
Sgn（相关截止通道）：
0：STOS.A.MC 1：STO.A.MC.WD
2：STO.A.P.x 3：STO.A.PIC
4：STO.B.CC.WD 5：STO.B.P.x
6：STO.A.CC 7：STO.A.SPL.WD
8：STOx.A.RES 9：STO.A.T
99：无截止信号

Error correction

- 检查连线（PWM电缆）
- 更换故障硬件（功率模块，控制单元）
- 通知服务部


Error description 231-E251

Error message

E251 SKERN-CC%2: checksum error cross-comparison data from SKERN-MC

Cause of error

A difference was found between the checksum transmitted by the MC and the checksum formed by the CC.

Error correction

- Reboot the control.
- Inform your service agency


Error description 231-F000

Error message

F000 CC%2 S 功能调用错误 %1

Cause of error

- 内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 231-F100

Error message

F100 未执行制动测试 %1

Cause of error

- 虽然按参数设置必须运行电机制动测试，但MC未运行该测试。
- 调用电机制动测试指令时间超过5秒。

Error correction

- 通知服务部。


Error description 231-F200

Error message

F200 未执行制动行测试 %1

Cause of error

- 虽然按参数设置必须运行电机制动线测试，但MC未运行该测试。
- 调用制动线测试指令时间超过10秒。

Error correction

- 通知服务部。


Error description 231-F300

Error message

F300 CC%2 被切断通道测试 %1 取消

Cause of error

- 关机测试自动结束, 因为已超过最大延迟时间.
- NC 未正确完成测试.
- NC 未执行某个测试.

Error correction

- 检查导致测试被取消先前的 NC 系统错误
- 检查软件版本
- 通知服务部


Error description 234-0001

Error message

内存不足

Cause of error

配置用以太网传输的客户数量太多。

Error correction

通知服务部


Error description 234-0002

Error message

HSCI 以太网连接中断

Cause of error

以太网数据传输被干扰。

Error correction

- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 检查连线
- 通知服务部


Error description 234-0003

Error message

HSCI 以太网配置无 CC

Cause of error

如果配置或连接HSCI，CC还必须连接到HSCI上。

Error correction

- 检查电缆连线
- 通知服务部


Error description 234-0004

Error message

内部软件错误

Cause of error

当前任务需要的存储器空间不足

Error correction

通知服务部


Error description 234-0005

Error message

内部软件错误

Cause of error

HSCI 初始化未完成

Error correction

通知服务部


Error description 234-0006

Error message

内部软件错误

Cause of error

PLB 6xxx (HSCI) 上的高速输入未初始化.

Error correction

通知服务部


Error description 234-0007

Error message

高速输入接口配置不正确

Cause of error

数控系统的配置数据中，无所调整的PLB 6xxx（HSCI）的高速输入。

Error correction

- 必须确保用IOconfig配置输入。
- 请注意此输入必须为bit数据类型。
- 不能使用双通道输入（FS）。


Error description 234-0008

Error message

HSCI的数据总量太大

Cause of error

超出允许的HSCI数据报文数量或其总量。

Error correction

通知服务部。


Error description 234-0009

Error message

HSCI报文太多

Cause of error

超出HSCI数据包的最大数。
IO配置中的HSCI设备太多。

Error correction

通知服务部。


Error description 234-000A

Error message

HSCI数据已达临界量。

Cause of error

HSCI数据总数达到临界点。
发生传输故障的可能性提高。

Error correction

- 减少HSCI总线中连接的HSCI部件数量。
- 通知服务部。


Error description 234-000B

Error message

HSCI设备的HSCI数据量太大

Cause of error

超出HSCI设备允许的数据总量。

Error correction

通知服务部。


Error description 234-000C

Error message

发现MC的X501有不允许的HSCI设备

Cause of error

MC的X501接口发现至少有一个HSCI设备但该设备不适用于该接口的操作。

Error correction

检查连接X501的设备。
以下设备不允许连接该接口：
- CC控制单元（包括UEC和UMC）
- PL 6xxx FS
- 一个以上双通道机床操作面板（例如MB 620FS，PL 6001FS）


Error description 234-000D

Error message

SPI模块（MCU）初始化期间出错

Cause of error

无法创建SPI输入和输出的存储器。

Error correction

关闭数控系统电源，再打开电源。
如果再次出错，通知服务部。


Error description 234-000E

Error message

超出控制单元最大数量

Cause of error

连接到 HSCI 总线的 CC 控制器单元太多。

Error correction

- 注意各 HSCI 参与者的最大数量。 参阅控制装置的技术手册获取与此相关的更多信息。
- 检查 HSCI 配置。
- 通知服务机构。


Error description 234-000F

Error message

超出PLB或MB最大数量

Cause of error

连接到 HSCI 总线的 PLB 6xxx 单元或 MB 机床工作面板太多。

Error correction

- 注意各 HSCI 参与者的最大数量。 参阅控制装置的技术手册获取与此相关的更多信息。
- 检查 HSCI 配置。
- 通知服务机构。


Error description 234-0010

Error message

超出HSCI设备最大数量

Cause of error

在 HSCI 总线上检测到太多 HSCI 设备 (CC + UxC + PL 6xxx + MB)。

Error correction

- 注意各 HSCI 参与者的最大数量。 参阅控制装置的技术手册获取与此相关的更多信息。
- 检查 HSCI 配置。
- 通知服务机构。


Error description 234-0011

Error message

HSCI手轮配置错误

Cause of error

在 HSCI 设备上检测到太多手轮，或者此控制装置不允许连接那些手轮

Error correction

– 检查所连接手轮的配置和数量
- 通知服务机构


Error description 234-0012

Error message

HSCI测头配置错误

Cause of error

在 HSCI 设备上检测到太多触碰探头，或者此控制装置不允许连接那些触碰探头

Error correction

– 检查所连接触碰探头的配置和数量
- 通知服务机构


Error description 234-0013

Error message

读取HSCI信息时出错

Cause of error

导入硬件信息进行HSCI初始化期间出错。

Error correction

- 重新启动数控系统
- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 检查HSCI连线
- 通知服务部


Error description 234-0014

Error message

MC的HSCI接口X500故障

Cause of error

- 问题位于MC的X500 HSCI接口连接
- X500的HSCI连接不正确或无此连接

Error correction

- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 检查MC的X500处的连接件
- 检查X500处连接的HSCI电缆和HSCI设备
- 检查MC主机是否故障并根据需要更换
- 通知服务部


Error description 234-0015

Error message

MC的HSCI接口X501故障

Cause of error

- 问题位于MC的X501 HSCI接口连接
- X501的HSCI连接不正确或无此连接

Error correction

- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 检查MC的X501处的连接件
- 检查X501处连接的HSCI电缆和HSCI设备
- 检查MC主机是否故障并根据需要更换
- 通知服务部


Error description 234-0017

Error message

HSCI数据未更新

Cause of error

- 最后一个周期后尚未更新HSCI数据
- 内部软件错误

Error correction

- 检查设备供电
- 检查HSCI连接电缆
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
如果再次出错：
- 创建服务文件并保存文件
- 通知服务部


Error description 234-0019

Error message

HSCI主单元部件的固件版本号不正确

Cause of error

HSCI主单元FPGA的固件版本与安装的NC数控软件版本不兼容。

Error correction

通知服务部。


Error description 234-001A

Error message

HSCI报文列表太长

Cause of error

- 在主机（MC）的HSCI总线上连接的或配置的HSCI设备太多。
- 主机（MC）故障

Error correction

- 减少HSCI配置中或HSCI总线上设备的数量
- 如果尚未修改HSCI配置就出错，那么表示MC有硬件错误。如为该情况，更换主机（MC）。
- 通知服务部


Error description 234-001C

Error message

HSCI通信被中断

Cause of error

工作期间，在HSCI总线上发现HSCI成员设备数量
被非法改变。
用数控系统总线诊断或通过“内部信息”软键
查看有关故障位置的更多信息。

Error correction

- 检查HSCI电缆连接
- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 通知服务部


Error description 234-001D

Error message

HSCI初始化期间出错

Cause of error

HSCI主单元初始化期间无法创建所需存储区。

Error correction

- 重新启动数控系统
如果再次出错：
- 创建服务文件并保存文件
- 通知服务部


Error description 234-001E

Error message

HSCI接口X500的初始化错误

Cause of error

HSCI接口X500的接口部件在初始化期间出错

Error correction

- 重新启动数控系统
如果再次出错：
- 创建服务文件并保存文件
- 通知服务部


Error description 234-001F

Error message

HSCI接口X501的初始化错误

Cause of error

主机（MC）的HSCI接口X501的接口部件在初始化期间出错

Error correction

- 重新启动数控系统
如果再次出错：
- 创建服务文件并保存文件
- 通知服务部


Error description 234-0020

Error message

HSCI通信错误

Cause of error

收到的HSCI帧的帧数与所需的帧数不符。

Error correction

- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
如果再次出错：
- 创建服务文件并保存文件
- 通知服务部


Error description 234-0021

Error message

HSCI通信错误

Cause of error

HSCI开始传输数据时，从MC主机存储器传输给HSCI主单元的DMA数据仍在进行。
可能原因：
- 内部软件错误
- 大量“失败帧”

Error correction

如果与大量失败帧同时出错：
- 检查HSCI电缆连接
- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
MC HSCI主单元的总线诊断提供失败帧数量的信息。
如果再次出错：
- 创建服务文件并保存文件
- 通知服务部


Error description 234-0022

Error message

HSCI通信错误

Cause of error

自最后一次HSCI数据交换后，尚无从MC主机存储器传输给HSCI主单元的DMA数据。
可能原因：
- 内部软件错误
- 大量“失败帧”

Error correction

如果与大量失败帧同时出错：
- 检查HSCI电缆连接
- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
MC HSCI主单元的总线诊断提供失败帧数量的信息。
如果再次出错：
- 创建服务文件并保存文件
- 通知服务部


Error description 234-0024

Error message

HSCI通信错误

Cause of error

从MC主机存储器开始给HSCI主单元传输新DMA数据时，HSCI数据传输任务尚未完成。
可能原因：
- 内部软件错误
- “失败帧”太多

Error correction

如果与大量失败帧同时出错：
- 检查HSCI电缆连接
- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
MC HSCI主单元的总线诊断提供失败帧数量的信息。
如果再次出错：
- 创建服务文件并保存文件
- 通知服务部


Error description 234-0025

Error message

HSCI通信错误

Cause of error

- HSCI通信出错（DMA导致）。

Error correction

- 创建服务文件并保存文件
- 通知服务部


Error description 234-0026

Error message

HSCI通信错误

Cause of error

- HSCI通信出错。

Error correction

- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 创建服务文件并保存文件
- 通知服务部


Error description 235-0001

Error message

安装错误

Cause of error

无法打开固件文件。可能没有或损坏。

Error correction

通知机床制造商


Error description 235-0002

Error message

安装错误

Cause of error

固件文件损坏，无法打开。

Error correction

通知服务部


Error description 235-0003

Error message

硬件错误

Cause of error

下载固件文件期间出错。传输文件数据期间出错或固件版本不正确。

Error correction

通知机床制造商


Error description 235-0004

Error message

硬件错误

Cause of error

下载固件文件超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 235-0005

Error message

硬件错误

Cause of error

计算校验和时超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 235-0006

Error message

硬件错误

Cause of error

固件校验和检查失败。CCU校验和不正确。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 235-0007

Error message

硬件错误

Cause of error

下载固件第一部分后超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 235-0008

Error message

硬件错误

Cause of error

下载固件第二部分后超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 235-0009

Error message

硬件错误

Cause of error

检查是否正在执行启动代码时超时。CCU在规定时间内无响应。CCU损坏或启动代码版本不正确。

Error correction

通知机床制造商


Error description 235-000A

Error message

安装错误

Cause of error

无法打开启动代码文件。可能没有或损坏。

Error correction

通知机床制造商


Error description 235-000B

Error message

安装错误

Cause of error

由于启动代码文件损坏，无法读取。

Error correction

通知服务部


Error description 235-000C

Error message

硬件错误

Cause of error

连接到控制系统上的HSCI设备太多。

Error correction

拆下部分HSCI设备。联系机床制造商。


Error description 235-000D

Error message

硬件错误

Cause of error

HSCI设备未工作。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 235-000E

Error message

硬件错误

Cause of error

不支持该CCU。未知CCU连接到控制系统上。

Error correction

通知机床制造商


Error description 235-000F

Error message

硬件错误

Cause of error

检查CCU是否正在运行时超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 235-0010

Error message

安装错误

Cause of error

CCU422配置设置缺失

Error correction

通知服务部


Error description 235-0011

Error message

安装错误

Cause of error

CCU422配置设置损坏

Error correction

通知服务部


Error description 235-0012

Error message

硬件错误

Cause of error

异步传输数据时出错

Error correction

通知机床制造商


Error description 235-0013

Error message

硬件错误

Cause of error

标识CCU软件时超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 235-0014

Error message

安装错误

Cause of error

无效初始化参数。配置设置不正确。

Error correction

通知服务部


Error description 235-0015

Error message

硬件错误

Cause of error

主板和CCU的安全ID不兼容。主板和CCU的安全ID不一样。

Error correction

通知机床制造商


Error description 235-0016

Error message

硬件错误

Cause of error

Syscon记录信息检查失败。Syscon记录信息无预期值。可能是硬件故障。

Error correction

通知机床制造商


Error description 235-0017

Error message

硬件错误

Cause of error

设备初始化失败。设备初始化时发生错误。

Error correction

通知机床制造商


Error description 235-0018

Error message

安装错误

Cause of error

无法打开文件进行写入。配置不正确。

Error correction

通知服务部


Error description 235-0019

Error message

安装错误

Cause of error

无法读取文件配置。配置文件不正确。

Error correction

通知服务部


Error description 235-001A

Error message

安装错误

Cause of error

无法写"hardware.sys”文件。配置信息不在"hardware.sys”的路径下。

Error correction

通知服务部


Error description 235-001B

Error message

硬件错误

Cause of error

设备初始化期间发生错误。

Error correction

通知机床制造商


Error description 235-001C

Error message

安装错误

Cause of error

未找到主板。

Error correction

通知机床制造商


Error description 235-001D

Error message

内部软件错误

Cause of error

无法生成服务界面

Error correction

通知服务部


Error description 235-001E

Error message

内部软件错误

Cause of error

创建中断服务例程失败

Error correction

通知服务部


Error description 235-001F

Error message

内部软件错误

Cause of error

中断不存在

Error correction

通知服务部


Error description 235-0020

Error message

内部软件错误

Cause of error

无法处理指定中断的其它服务功能（最大3）

Error correction

通知服务部


Error description 235-0021

Error message

内部软件错误

Cause of error

未定义错误

Error correction

通知服务部


Error description 235-0022

Error message

内部软件错误

Cause of error

硬件服务器不支持该主板

Error correction

通知服务部


Error description 235-0023

Error message

硬件错误

Cause of error

未知硬件配置。检测处理器数量是一个还是两个失败。

Error correction

通知机床制造商


Error description 235-0024

Error message

安装错误

Cause of error

单处理器系统的软件运行在双处理器系统上。软件不正确。

Error correction

通知机床制造商


Error description 235-0025

Error message

硬件错误

Cause of error

读取HIK失败。可能是硬件损坏。

Error correction

通知机床制造商


Error description 235-0026

Error message

硬件错误

Cause of error

读取粘合签字失败。可能是硬件故障。

Error correction

通知机床制造商


Error description 235-0027

Error message

安装错误

Cause of error

未知硬件。G50标识失败。

Error correction

通知机床制造商


Error description 235-0028

Error message

硬件错误

Cause of error

无网卡或内部软件错误。读取MAC地址失败。

Error correction

通知机床制造商


Error description 235-0029

Error message

内部软件错误

Cause of error

读取PCI base16出错

Error correction

通知服务部


Error description 235-002A

Error message

内部软件错误

Cause of error

读取PCI base32出错

Error correction

通知服务部


Error description 235-002B

Error message

安装错误

Cause of error

该软件不支持该控制系统。硬件不正确或硬件故障。

Error correction

通知机床制造商


Error description 235-002C

Error message

安装错误

Cause of error

不是HEIDENHAIN控制系统。硬件不正确。

Error correction

通知机床制造商


Error description 235-002D

Error message

内部软件错误

Cause of error

访问DPRAM失败

Error correction

通知服务部


Error description 235-002E

Error message

模拟的硬件

Cause of error

控制系统找不到CCU，因此切换至模拟模式。

Error correction

- 检查CCU
- 检查与CCU的连接


Error description 235-002F

Error message

PROFIBUS/PROFINET： 硬件错误

Cause of error

TNC 无法与 ProfiNet 接口通信
ProfiNet 接口故障或与 TNC 不兼容.

Error correction

通知机床制造商


Error description 235-0030

Error message

ProfiNet 接口的固件不正确或缺失

Cause of error

ProfiNet 接口无任何固件.

Error correction

通知机床制造商


Error description 235-0031

Error message

ProfiNet 接口的固件检测失败

Cause of error

TNC 无法打开 ProfiNet 接口的固件文件.

Error correction

通知机床制造商


Error description 235-0032

Error message

ProfiNet 接口的固件更新失败

Cause of error

TNC 无法读取 ProfiNet 接口的固件文件.

Error correction

通知机床制造商


Error description 235-0033

Error message

ProfiNet 接口固件文件错误

Cause of error

TNC 发现 ProfiNet 接口固件文件中存在校验错误.

Error correction

通知服务部


Error description 235-0034

Error message

ProfiNet 接口的固件更新失败

Cause of error

ProfiNet 接口固件更新期间出错.

Error correction

通知机床制造商


Error description 235-0035

Error message

ProfiNet: 硬件错误

Cause of error

TNC 无法配置 ProfiNet 接口.
可能原因:
- ProfiNet 接口配置数据不完整或不正确.
- ProfiNet 接口固件与控制系统软件不兼容.

Error correction

通知机床制造商


Error description 235-0036

Error message

ProfiNet: 硬件错误

Cause of error

ProfiNet 接口固件与 TNC 系统不兼容.

Error correction

通知机床制造商


Error description 235-0037

Error message

ProfiNet 接口初始化失败

Cause of error

TNC 无法读取 ProfiNet 项目文件.

Error correction

通知机床制造商


Error description 235-0038

Error message

ProfiNet 接口初始化失败

Cause of error

ProfiNet 接口要求TNC 提供不能使用的项目文件.

Error correction

通知机床制造商


Error description 235-0039

Error message

不能开始 CBE

Cause of error

未成功启动ProfiNet接口CBE30。

Error correction

通知机床制造商


Error description 235-003A

Error message

存储器锁定时出错

Cause of error

无法预留所需存储器。

Error correction

通知服务部


Error description 235-003B

Error message

固件无法更新

Cause of error

固件更新期间内部出错！

Error correction

通知机床制造商


Error description 235-003C

Error message

固件文件中无版本信息

Cause of error

固件文件中没有版本信息。

Error correction

通知机床制造商


Error description 235-003D

Error message

无法启动固件

Cause of error

设备固件启动不成功。

Error correction

通知机床制造商


Error description 235-003E

Error message

硬件配置错误

Cause of error

硬件配置有错误。

Error correction

通知机床制造商


Error description 235-003F

Error message

ProfiNet 通信错误

Cause of error

与ProfiNet总线上设备单元通信期间出错。

Error correction

- 检查全部设备和连线
- 联系机床制造商


Error description 235-0040

Error message

无法访问配置

Cause of error

所需配置数据无法从配置服务器获得。

Error correction

通知服务部


Error description 235-0041

Error message

无法访问事件服务器

Cause of error

访问事件服务器失败。

Error correction

通知服务部


Error description 235-0042

Error message

CC 控制单元无法开始

Cause of error

CC控制单元不能启动或固件不能被正确传送。

Error correction

- CC控制单元
- 联系机床制造商


Error description 235-0043

Error message

无法删除 HSCI 防火墙

Cause of error

无法删除HSCI防火墙.

Error correction

通知服务部


Error description 235-0044

Error message

HSCI 通信出错

Cause of error

与HSCI总线上设备通信时出错。

Error correction

- 检查设备供电
- 检查全部设备和连接
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 通知服务部


Error description 235-0045

Error message

HSCI 连接错误

Cause of error

HSCI总线有连接错误。

Error correction

- 检查全部设备和连接
- 检查HSCI连接电缆的连接顺序（X500 -> X502或X501 -> X502）
- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 通知服务部


Error description 235-0046

Error message

检测 CC 控制单元中出错

Cause of error

检测连接的CC控制单元期间发生错误。

Error correction

通知服务部


Error description 235-0047

Error message

CC 的信息错误

Cause of error

收到CC的错误信息。

Error correction

通知服务部


Error description 235-0048

Error message

PL 模块的信息错误

Cause of error

收到PL模块的错误信息。

Error correction

通知服务部


Error description 235-0049

Error message

PL 错误

Cause of error

PL模块报告错误。

Error correction

通知服务部


Error description 235-004A

Error message

PL 模块和 MC 的软件版本不符

Cause of error

PL模块与MC主机的软件版本不符。

Error correction

通知机床制造商


Error description 235-004B

Error message

无法启动 PL 模块

Cause of error

无法启动PL程序。

Error correction

- 检查PL模块
- 通知服务部


Error description 235-004C

Error message

PL: 未找到总线模块

Cause of error

PL模块中没有总线模块。

Error correction

- 检查PL模块
- 通知服务部


Error description 235-004D

Error message

未知 PL 软件

Cause of error

PL模块有未知软件。

Error correction

- 检查PL模块
- 通知服务部


Error description 235-004E

Error message

PL 模块的槽数太多

Cause of error

PL模块的插槽数多于允许数。

Error correction

- 检查PL模块
- 通知服务部


Error description 235-004F

Error message

硬件标识错误

Cause of error

不能正确识别硬件单元。

Error correction

通知服务部


Error description 235-0050

Error message

未找到硬件

Cause of error

未找到所需硬件单元。

Error correction

- 检查全部设备和连线
- 通知服务部


Error description 235-0051

Error message

SPI 模块通信错误

Cause of error

与SPI模块通信期间出错。

Error correction

通知服务部


Error description 235-0052

Error message

数据操作中出错

Cause of error

文件操作失败。

Error correction

通知服务部


Error description 235-0053

Error message

硬件检测中出错

Cause of error

硬件检测中出错

Error correction

通知服务部


Error description 235-0054

Error message

访问非支持的硬件

Cause of error

使用中的软件不支持连接的硬件单元。

Error correction

通知机床制造商


Error description 235-0055

Error message

需要固件更新 (%1)

Cause of error

系统需要更新固件。
涉及的系统显示在附加信息中。

Error correction

该固件更新需要用户确认。
记录以下信息。


Error description 235-0056

Error message

需要固件更新 (%1)

Cause of error

系统需要更新固件。
涉及的系统显示在附加信息中。

Error correction

- 停止控制系统软件。
- 在HeROS面板上人工开始更新固件。


Error description 235-0057

Error message

正在执行固件更新 (%1)

Cause of error

现在，控制系统更新一个系统的固件。
涉及的系统显示在附加信息中。

Error correction

等固件更新完成。
记录以下信息。


Error description 235-0058

Error message

已完成固件更新 (%1)

Cause of error

固件更新成功完成。
涉及的系统显示在附加信息中。


Error description 235-0059

Error message

固件更新失败 (%1)

Cause of error

固件更新失败。
涉及的系统显示在附加信息中。

Error correction

- 记录其它信息。
- 排除故障原因。
- 关闭控制系统和重新启动。
下次启动控制系统时，自动重复执行固件更新。


Error description 235-005A

Error message

固件更新失败 (%1)

Cause of error

固件更新失败。
涉及的系统显示在附加信息中。

Error correction

该系统可能不可用。
通知服务部。


Error description 235-005B

Error message

控制软件停止运行推迟

Cause of error

现在控制系统软件无法被停止，因为正在更新固件。

Error correction

等固件更新完成。
控制系统软件将自动关闭。


Error description 235-005C

Error message

系统错误

Cause of error

调用的服务器功能尚未实施。

Error correction

通知服务部


Error description 235-005D

Error message

系统错误

Cause of error

服务器无法找到信息发出源。

Error correction

通知服务部


Error description 235-005E

Error message

系统错误

Cause of error

服务器无法达到信息发出源。

Error correction

通知服务部


Error description 235-005F

Error message

系统错误

Cause of error

发生软件错误。

Error correction

通知服务部


Error description 235-0060

Error message

主存储器空间不足(RAM)

Cause of error

There is not enough working memory (RAM) on the MC to operate the control.

Error correction

Inform your service agency


Error description 235-0061

Error message

不兼容的辅助设备（%1）

Cause of error

A peripheral device is incompatible with this control software and they cannot be operated together.
The device concerned is indicated in the additional information.

Error correction

- Exchange the device
- Inform your service agency


Error description 235-0062

Error message

HSCI总线上的未知设备（%1）

Cause of error

NC软件用设备表标识每一个连接的设备。
该表提供设备是否被数控系统所安装的软件支持。
软件不支持的设备或尚未输入在设备表中的设备连接到HSCI总线上。
在附加信息中提供相关设备的信息。
该设备表可能由于安装旧版软件生成的更新文件而被覆盖。

Error correction

- 通知服务部。
- 如果当前安装的NC软件版不支持该设备，更新NC软件。
- 更新设备表。安装的软件可能控制设备表中尚无的新设备。在此情况下，必须更新设备表。


Error description 235-0063

Error message

ProfiNet接口未知设备（%1）

Cause of error

The NC software identifies every connected devices by means of a device table.
The table indicates whether the device is supported by the software version installed on the control.
A device that the software does not support or that is not yet entered in the device table is connected over the ProfiNet interface.
The device concerned is indicated in the additional information.

Error correction

- Inform your service agency
- Run an update of the NC software if the device is not supported by the currently installed version of NC software.
- Update the device table. A new device that is not yet listed in the device table might be supported by the installed software. In this case an update of the device table is required.


Error description 235-0064

Error message

Unknown device on the DriveCLiQ interface (%1)

Cause of error

The NC software identifies every connected devices by means of a device table.
The table indicates whether the device is supported by the software version installed on the control.
A device that the software does not support or that is not yet entered in the device table is connected over the DriveCLiQ interface.
The device concerned is indicated in the additional information.

Error correction

- Inform your service agency
- Run an update of the NC software if the device is not supported by the currently installed version of NC software.
- Update the device table. A new device that is not yet listed in the device table might be supported by the installed software. In this case an update of the device table is required.


Error description 235-0065

Error message

设备表不正确

Cause of error

The device table is incorrect or cannot be used by the control.

Error correction

Inform your service agency.


Error description 235-0066

Error message

设备（%1）报告错误：%2

Cause of error

A device connected with the control has an error.
The device concerned is indicated in the additional information.
Possible causes:
- The device code programmed on the device is incorrect.
- The device's firmware is not compatible with the control software.
- The device is defective.

Error correction

Inform your machine tool builder.


Error description 235-0067

Error message

设备错误（%1）

Cause of error

An error has occurred on a device connected with the control.
The device concerned is indicated in the additional information.
Possible causes:
- The device code programmed on the device is incorrect.
- The device's firmware is not compatible with the control software.
- The device is defective.

Error correction

Inform your machine tool builder.


Error description 235-0068

Error message

更换外设（%1）

Cause of error

系统启动期间，发现连接数控系统的硬件与NC数控软件的当前等级不兼容。
所指的设备显示在补充信息中。
无法进行设备固件更新。
海德汉建议尽快更换该部件。

Error correction

联系服务部。


Error description 235-0069

Error message

PROFINET: 协议错误

Cause of error

一个PROFINET终端设备向控制系统传输的数据无法被控制系统识别。
可能是因为TNC不支持的PROFINET终端设备所用的PROFINET协议版本。
该PROFINET终端设备在附加信息中标识。

Error correction

通知服务部。


Error description 235-006A

Error message

与PROFINET控制单元通信中出错

Cause of error

控制系统与PROFINET控制单元间的通信出错。

Error correction

通知服务部。


Error description 235-006B

Error message

未配置IOC文件

Cause of error

未指定IOC文件的文件名。

Error correction

配置文件名IOC文件


Error description 235-006C

Error message

IOC文件中有错误

Cause of error

IOC文件中有错误。
附加信息中提供更多信息。

Error correction

- 用PC计算机软件IOconfig检查和修改IOC文件。
- 通知服务部。


Error description 235-006D

Error message

指令参数不正确或不充分

Cause of error

参数不正确或不充分的指令传给NC软件中负责控制硬件的部分。

Error correction

- 检查参数
- 通知服务部。


Error description 235-006E

Error message

无法打开IOC文件

Cause of error

无法打开IOC文件。
文件名在附加信息中。

Error correction

检查IOC文件名配置。


Error description 235-006F

Error message

IOC文件格式错误

Cause of error

控制系统无法识别IOC文件。
文件格式不正确或未知。

Error correction

用PC计算机软件IOconfig检查IOC文件。


Error description 235-0070

Error message

IOC文件的格式版本不正确

Cause of error

IOC文件无法处理，因为其格式版本不正确
所需最低格式版本：
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

检查IOC文件并提供正确格式版本。


Error description 235-0071

Error message

IOC文件： 未配置PROFINET控制单元

Cause of error

无法配置PROFINET控制单元，因为IOC文件中无其数据。

Error correction

用PC计算机软件IOconfig配置PROFINET控制单元。


Error description 235-0072

Error message

PROFINET: 配置的设备太多

Cause of error

配置的PROFINET设备超过允许数量。

Error correction

- 查看附加信息。
- 减少配置的设备数量。


Error description 235-0073

Error message

PROFINET: 项目设置错误

Cause of error

PROFINET拓扑配置不正确。

Error correction

- 查看附加信息。
- 改正IOC文件。


Error description 235-0074

Error message

PROFINET: 过程数据存储器不足

Cause of error

超出PROFINET设备的过程数据的最大量。

Error correction

减少PROFINET终端设备或所连接模块的数量。


Error description 235-0075

Error message

PROFINET: 无支持的共用RT级

Cause of error

PROFINET终端设备无法被控制系统激活，因为控制系统和终端设备无共用的RT级别。
系统为这种设备提供补充信息。

Error correction

配置可用RT级别1的PROFINET终端设备。


Error description 235-0076

Error message

PROFINET接口未激活

Cause of error

控制系统无法激活PROFINET接口，因为有错误。

Error correction

- 记录其它信息。
- 排除故障原因。
- 关闭控制系统并重新起动。


Error description 235-0077

Error message

HSCI电缆连线错误: 控制单元连接X501

Cause of error

至少一个控制单元（CC，UEC，UMC）通过HSCI连接MC的X501。
但是，控制单元必须连接MC的X500。

Error correction

- 检查HSCI电缆连接
- 全部控制单元（CC，UEC，UMC）连接MC的X500
- 如果错误依旧，请生成服务文件并通知服务部。


Error description 235-0078

Error message

HSCI电缆连线错误: 连接X501的设备过多

Cause of error

太多HSCI部件连接MC的X501

Error correction

- 检查HSCI电缆连接。
- 用数控系统技术手册中默认值作HSCI部件的最大数
- 检查HSCI配置。 可能可以将HSCI部件连接MC的X500。
- 生成服务文件并通知服务部。


Error description 235-0079

Error message

无与ProfiNet端子的连接

Cause of error

数控系统与ProfiNet端子间通信中断。

Error correction

检查硬件设置、IOC文件和选项设置。
PROFINET诊断提供更多信息。


Error description 235-007A

Error message

ProfiNet端子模块配置不正确

Cause of error

ProfiNet端子上的实际（ACTUAL）和名义（NOMINAL）配置不符：
- 模块已配置，但未插入到设备中。
- 配置的模块与插入在设备中的模块不同。

Error correction

检查硬件设置、IOC文件和选项设置。
PROFINET诊断提供更多信息。


Error description 235-007B

Error message

SPI总线未知设备 (%1)

Cause of error

NC软件用设备表记录每一个连接的设备。
该表有一个设备是否被数控系统所安装的软件支持的信息。
如果属于软件不支持的设备或尚未输入到设备表中的设备用SPI总线连接。
系统为这种设备提供补充信息。

Error correction

- 通知服务部.
- 如果该设备尚未被当前所安装版本的NC软件支持，执行NC软件更新。
- 更新设备表。 所安装的软件可能支持尚未输入到设备表中的新设备。 这时需更新设备表。


Error description 235-007C

Error message

读入机床配置数据出错

Cause of error

机床配置或机床参数文件无法读取。 无该文件或文件损坏。

Error correction

- 启动数控系统将其用作编程站
- 检查机床配置（机床参数）文件并根据需要重新创建或将其改正
- 通知服务部


Error description 235-007D

Error message

PLCE分区尚未格式化

Cause of error

加密的PLCE分区尚未格式化。

Error correction

- 启动PLCE设置对话
- 输入加密密码
- 格式化PLCE分区


Error description 235-007E

Error message

PLCE分区的加密密码不正确

Cause of error

由于加密密码不正确或尚未格式化分区，无法加入PLCE分区。

Error correction

- 启动PLCE设置对话。
- 输入正确加密密码。
- 包括分区。
或者
- 输入一个新加密密码。
- 格式化PLCE分区。
- 包括分区。


Error description 235-007F

Error message

不能加入PLC分区

Cause of error

PLCE分区已在使用中，因此不能包括在内。

Error correction

- 手动启用PLCE分区或者
- 重新启动数控系统


Error description 235-0080

Error message

无PLCE分区密码

Cause of error

由于以下原因，无法加入现有PLCE分区：
- 无法读取SIK的密码。
- 其它地方也没有该密码。

Error correction

确保正确SIK插入到MC中。


Error description 235-0081

Error message

机床配置文件（.mcg） %1 不正确

Cause of error

机床配置中有错误。
附加信息提供有关错误的详细信息。

Error correction

通知服务部。


Error description 235-0083

Error message

导入机床配置文件（.mcg） %1 中出错

Cause of error

不能导入机床配置文件（.mcg）。
附加信息提供有关错误的详细信息。

Error correction

- 检查配置数据CfgPlcPath.compCfgFile。
- 通知服务部.


Error description 235-0085

Error message

IOC文件中有拓扑错误

Cause of error

机床配置中的该选项设置与IOC文件中的设置不符。
附加信息提供有关错误的详细信息。

Error correction

- 检查机床配置中的该选项设置和IOC文件中的设置。
- 通知服务部.


Error description 235-0086

Error message

系统管理员控制PROFINET终端

Cause of error

系统管理员负责控制一个与控制系统连接的PROFINET终端设备。
系统管理员退还控制权前机床不能重新开启。

Error correction

- 通知系统管理员将控制权退还给NC控制
- 确认错误信息.
- 开启机床
- 更多信息，查看PROFINET诊断


Error description 235-0087

Error message

硬件不支持该NC软件

Cause of error

– 目前安装的 NC 软件版本不受此控制装置硬件支持。
- 该 MC 主计算机的计算能力不足以支持所安装软件的全部功能。

Error correction

– 检查 NC 软件和控制装置硬件的组合
- 通知服务机构


Error description 235-0088

Error message

两个功率模块的无效并联连接

Cause of error

- 两个不同的功率模块通过适配器并联连接。
- 只允许并联连接相同型号的功率模块。
- 在附加信息中显示受影响的设备。

Error correction

- 检查功率模块的连接并改正。
- 通知服务部。


Error description 235-008A

Error message

无法改变HSCI数据传输速度

Cause of error

1 Gbit/s的HSCI数据传输速度已在CfgHardware的MP_dataRateHsci配置数据中。
然而，HSCI系统无法使用该数据传输速度，因为
- 连接的设备中没有HSCI设备，或者
- 至少一个相连的HSCI设备不适用于1 Gbit/s数据传输速度。

Error correction

检查相连的HSCI设备是否适用于1 Gbit/s数据传输速度。
在CfgHardware的配置数据MP_dataRateHsci中选择100 Mbit/s数据传输速度或“尽可能快”。


Error description 235-008B

Error message

改变HSCI数据传输速度失败

Cause of error

1 Gbit/s的HSCI数据传输速度已在CfgHardware的MP_dataRateHsci配置数据中。
然而，HSCI系统无法切换到1 Gbit/s数据传输速度。
可能是HSCI系统中的连接电缆不支持该数据传输速度。

Error correction

检查HSCI电缆是否适用于1 Gbit/s数据传输速度。
在CfgHardware的配置数据MP_dataRateHsci中选择100 Mbit/s数据传输速度或“尽可能快”。


Error description 235-008C

Error message

将HSCI数据传输速度配置为100 Mbit

Cause of error

在CfgHardware的配置数据MP_dataRateHsci中，HSCI数据传输速度选择为“尽可能快”。
数控系统发现所有相连的HSCI都适用于1 Gbit/s数据传输速度，但HSCI系统中至少一条电缆不适用于该数据传输速度。
由于该硬件配置，显示系统启动页。

Error correction

要加快系统启动速度，执行以下操作：
在CfgHardware的配置数据MP_dataRateHsci中选择100 Mbit/s数据传输速度或
检查HSCI电缆是否适用于1 Gbit/s数据传输速度。


Error description 235-008D

Error message

无法获得所需的HSCI数据传输速度

Cause of error

HSCI系统中至少一个设备的工作需要1 Gbit/s的数据传输速度。
然而，无法设置该数据传输速度，因为HSCI系统中另有至少一个设备不适用于1 Gbit/s数据传输速度。

Error correction

检查所有HSCI设备是否适用于1 Gbit/s数据传输速度。


Error description 235-008E

Error message

无法获得所需的HSCI数据传输速度。

Cause of error

HSCI系统中至少一个设备的工作需要1 Gbit/s的数据传输速度。
然而，无法设置该数据传输速度，因为HSCI系统中至少一个连接电缆不适用于1 Gbit/s的数据传输速度。

Error correction

检查HSCI连接电缆是否适用于1 Gbits的数据传输速度。


Error description 235-008F

Error message

需要 1 Gbit/s 的HSCI数据传输速度

Cause of error

100 Mbit/s的HSCI数据传输速度已在CfgHardware的MP_dataRateHsci配置数据中。
- 然而，至少一个相连的HSCI设备的工作需要1 Gbit/s数据传输速度。

Error correction

在CfgHardware的MP_dataRateHsci配置数据中选择1 Gbit/s设置或“尽可能快”。


Error description 235-0090

Error message

无海德汉原厂驱动软件

Cause of error

第三方制造商设备的工作软件已通过IOconfig加载到数控系统中。 它不是海德汉原装软件。
该软件未被激活。

Error correction

- 只使用海德汉原装软件。
- 通知服务部。


Error description 235-0091

Error message

驱动软件无法被激活

Cause of error

第三方制造商设备的工作软件通过IOconfig转到控制单元中。
由于出错，该软件不能被激活。

Error correction

- 注意其它信息
- 通知服务部


Error description 235-0092

Error message

辅助硬件的存储空间不足（%1）

Cause of error

由于驱动的可用存储空间不足，该设备无法运行数控软件。
所指的设备显示在补充信息中。

Error correction

- 更换设备
- 通知服务部


Error description 235-0093

Error message

通过PROFINET请求的标识

Cause of error

PROFINET网络中的成员，通常为编程设备，需要数控系统自己标识。


Error description 235-0094

Error message

初始化设备 %2 时出错，序列号：%4

Cause of error

无法初始化设备 %2（ID编号 %3，序列号 %4，路径 %1）。

Error correction

通知服务部


Error description 235-0095

Error message

HSCI系统的传输时间过长

Cause of error

连接在HSCI总线上的HSCI设备过多，或HSCI电缆的总长过长。

Error correction

- 减少HSCI设备的数量
- 使用长度较短的HSCI电缆


Error description 235-0096

Error message

评估IOCP文件中过滤器状态时出错

Cause of error

MCG文件中无定义。
IOCP文件中不正确的筛选条件。
附加数据中显示未正确评估的状态。
附加数据中显示MCG文件名。

Error correction

- 检查MCG文件并根据需要正确修改
- 检查IOCP文件中的筛选状态并根据需要正确修改


Error description 235-0097

Error message

IOC选项已定义一次以上

Cause of error

在配置中或MCG文件中定义IOC选项两次。

Error correction

正确修改配置：删除多余的IOC选项


Error description 235-0098

Error message

定义空IOC选项

Cause of error

在配置或MCG文件中，定义的IOC选项为空。

Error correction

正确修改配置：删除空IOC选项


Error description 235-0099

Error message

Configured device not in the HSCI chain

Cause of error

The following configured devices are missing in the HSCI chain:
Info: Type (name from configuration)
%1
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Device not connected at that address

Error correction

- Check configuration and the options in effect
- Check cabling of the HSCI chain
You can use the diagnostics functions of the control for this.


Error description 235-009A

Error message

Configured device not in the HSCI chain

Cause of error

At least one configured device is missing in the HSCI chain.
Due to ambiguities, the missing devices cannot be identified precisely. The possible devices are listed below:
Configuration [Device type (name)]:
%1
Hardware [Device type (HSCI address, serial number)]:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Device not connected at that address

Error correction

- Check configuration and the options in effect
- Check cabling of the HSCI chain
You can use the diagnostics functions of the control for this.


Error description 235-009B

Error message

Wrong device in the HSCI chain

Cause of error

The device at HSCI address %3 is not the one that was configured:
Configuration [Device type (name)]:
%1
Hardware [Device type (HSCI address, serial number)]:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Incorrect device connected

Error correction

- Check configuration and the options in effect
- Check cabling of the HSCI chain
You can use the diagnostics functions of the control for this.


Error description 235-009C

Error message

Two devices swapped in the HSCI chain

Cause of error

The following two devices in the HSCI chain are swapped compared with the configuration:
Info: Type (HSCI address, serial number)
%1
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Incorrect cabling in HSCI chain

Error correction

- Check configuration and the options in effect
- Check cabling of the HSCI chain
You can use the diagnostics functions of the control for this.


Error description 235-009D

Error message

Device not configured in the HSCI chain

Cause of error

The following devices are not configured in the HSCI chain:
Info: Type (HSCI address, serial number)
%1
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Extra device connected

Error correction

- Check configuration and the options in effect
- Check cabling of the HSCI chain
You can use the diagnostics functions of the control for this.


Error description 235-009E

Error message

Non-configured device in the HSCI chain

Cause of error

At least one device in the HSCI chain is not configured.
Due to ambiguities, the extra devices cannot be identified precisely. The possible devices are listed below:
Configuration [Device type (name)]:
%1
Hardware [Device type (HSCI address, serial number)]:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Extra device connected

Error correction

- Check configuration and the options in effect
- Check cabling of the HSCI chain
You can use the diagnostics functions of the control for this.


Error description 235-009F

Error message

Hardware setup does not match configuration

Cause of error

The hardware expansion in the HSCI chain does not match the configuration. The deviation is so large that the control cannot provided relevant information.
Configuration [Device type (name)]:
%1
Hardware [Device type (HSCI address, serial number)]:
%2
Possible causes:
- Incorrect IOCP file loaded
- Option for configuring the hardware expansion was set incorrectly

Error correction

- Check the IOCP file
- Check configuration and the options in effect
- Check cabling of the HSCI chain
You can use the diagnostics functions of the control for this.


Error description 235-00A0

Error message

Inverter not found at HSCI device

Cause of error

The following inverters are not present for device %4 with the serial number %5 at HSCI address %3:
Info: Type (port)
%1
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Inverter not connected

Error correction

- Check configuration and the options in effect
- Check the module structure of the device
You can use the diagnostics functions of the control for this.


Error description 235-00A1

Error message

Wrong module in HSCI device

Cause of error

The following modules on device %4 with serial number %5 at HSCI address %3 do not match the configuration:
Info: Type (slot)
Configuration:
%1
Hardware:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Incorrect module connected

Error correction

- Check configuration and the options in effect
- Check the connected module
You can use the diagnostics functions of the control for this.


Error description 235-00A2

Error message

Wrong inverter at HSCI device

Cause of error

The following inverters on device %4 with the serial number %5 at HSCI address %3 do not match the configuration:
Configuration: [Type (port)]
%1
Hardware [Type (port, serial number)]:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Incorrect inverter connected

Error correction

- Check configuration and the options in effect
- Check the connected inverter
You can use the diagnostics functions of the control for this.


Error description 235-00A3

Error message

Module in wrong slot

Cause of error

The following modules are in the wrong slot of device %4 with the serial number %5 at HSCI address %3:
Info: Type (nominal slot<->actual slot)
%1
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Modules in wrong slots

Error correction

- Check configuration and the options in effect
- Check position of module in device
You can use the diagnostics functions of the control for this.


Error description 235-00A4

Error message

Inverter at wrong port

Cause of error

The following inverters are at the wrong port on device %4 with the serial number %5 at HSCI address %3:
Info: Type (nominal port<->actual port)
%1
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Inverter connected incorrectly

Error correction

- Check configuration and the options in effect
- Check the inverter connection
You can use the diagnostics functions of the control for this.


Error description 235-00A5

Error message

Two modules swapped

Cause of error

On device %4 with the serial number %5 at HSCI address %3, two modules are swapped compared to the configuration:
Info: Type (nominal slot<->actual slot)
%1
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Modules in wrong slot

Error correction

- Check configuration and the options in effect
- Check positions of the modules
You can use the diagnostics functions of the control for this.


Error description 235-00A6

Error message

Two inverters swapped

Cause of error

On device %4 with the serial number %5 at HSCI address %3, two inverters are swapped compared to the configuration:
Info: Type (nominal port<->actual port)
%1
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Inverter connected incorrectly

Error correction

- Check configuration and the options in effect
- Check the inverter connections
You can use the diagnostics functions of the control for this.


Error description 235-00A7

Error message

Extra module in HSCI device

Cause of error

The following non-configured modules are on device %4 with the serial number %5 at HSCI address %3:
Info: Type (slot)
%1
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Extra module connected

Error correction

- Check configuration and the options in effect
- Check the module structure of the device
You can use the diagnostics functions of the control for this.


Error description 235-00A8

Error message

Extra inverter at HSCI device

Cause of error

The following non-configured inverters are on device %4 with the serial number %5 at HSCI address %3:
Info: Type (port, serial number)
%1
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Extra inverter connected

Error correction

- Check configuration and the options in effect
- Check the connected inverters
You can use the diagnostics functions of the control for this.


Error description 235-00A9

Error message

Module extension does not match configuration

Cause of error

On device %4 with the serial number %5 at HSCI address %3, the connected modules do not match the configuration.
The deviation is so large that the control cannot provided relevant information.
Info: Type (slot)
Configuration:
%1
Hardware:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Incorrect modules connected

Error correction

- Check configuration and the options in effect
- Check the module structure
You can use the diagnostics functions of the control for this.


Error description 235-00AA

Error message

Connected inverters do not match configuration

Cause of error

On device %4 with the serial number %5 at HSCI address %3, the connected inverters do not match the configuration.
The deviation is so large that the control cannot provided relevant information.
Configuration [Type (port)]:
%1
Hardware [Type (port, serial number)]:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Incorrect inverter connected

Error correction

- Check configuration and the options in effect
- Check the connected inverters
You can use the diagnostics functions of the control for this.


Error description 235-00AC

Error message

Module missing in HSCI device

Cause of error

On device %4 with the serial number %5 at HSCI address %3, at least one configured module is missing.
Due to ambiguities, the missing modules cannot be identified precisely. The possible devices are listed below:
Info: Type (slot)
Configuration:
%1
Hardware:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Module not connected
- Module in wrong slot

Error correction

- Check configuration and the options in effect
- Check the module structure of the device
You can use the diagnostics functions of the control for this.


Error description 235-00AD

Error message

Inverter not found at HSCI device

Cause of error

On device %4 with the serial number %5 at HSCI address %3, at least one configured inverter is missing.
Due to ambiguities, the missing inverters cannot be identified precisely. The possible devices are listed below:
Configuration [Type (port)]:
%1
Hardware [Type (port, serial number)]:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Inverter not connected
Inverter connected to wrong port

Error correction

- Check configuration and the options in effect
- Check the module structure of the device
You can use the diagnostics functions of the control for this.


Error description 235-00AE

Error message

Extra module in HSCI device

Cause of error

On device %4 with the serial number %5 at HSCI address %3, at least one non-configured module is connected.
Due to ambiguities, the extra modules cannot be identified precisely. The possible devices are listed below:
Info: Type (slot)
Configuration:
%1
Hardware:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Extra module connected
- Module in wrong slot

Error correction

- Check configuration and the options in effect
- Check the module structure of the device
You can use the diagnostics functions of the control for this.


Error description 235-00AF

Error message

Extra inverter at HSCI device

Cause of error

On device %4 with the serial number %5 at HSCI address %3, at least one non-configured inverter is connected.
Due to ambiguities, the extra inverters cannot be identified precisely. The possible devices are listed below:
Configuration [Type (port)]:
%1
Hardware [Type (port, serial number)]:
%2
Possible causes:
- Option for configuring the hardware expansion was set incorrectly
- Extra inverter connected
Inverter connected to wrong port

Error correction

- Check configuration and the options in effect
- Check the connected inverters
You can use the diagnostics functions of the control for this.


Error description 236-A001

Error message

无法执行指令

Cause of error

ProfiNet 软件模块无法执行一条指令.
可能原因:
- 寻址的 ProfiNet 终端设备状态不允许执行指令.
- 寻址的 ProfiNet 终端设备不存在或不可用.
- 指令代码未知

Error correction

通知服务部


Error description 236-A002

Error message

读取 ProfiNet 配置数据期间错误

Cause of error

ProfiNet 软件模块无法读取其配置数据.

Error correction

检查配置数据并重新启动控制系统.


Error description 236-A003

Error message

ProfiNet 接口初始化失败

Cause of error

ProfiNet 接口设备初始化期间出错.
可能原因:
- TNC 无法与 ProfiNet 接口通信.
- ProfiNet 接口固件与控制系统软件不兼容.
- ProfiNet 接口配置数据不正确.

Error correction

通知机床制造商.


Error description 236-A004

Error message

改变 ProfiNet 接口工作模式失败

Cause of error

ProfiNet 接口未能在异步和周期工作模式间切换.
可能原因：
ProfiNet 接口内部错误

Error correction

通知机床制造商


Error description 236-A005

Error message

ProfiNet: 驱动分配的配置不正确

Cause of error

连接在 ProfiNet 接口驱动的分配与 TNC 管理的轴不一致.
系统/ProfiNet/ParameterSets 的配置数据不完整.

Error correction

检查配置.


Error description 236-A006

Error message

ProfiNet: 驱动分配期间出错

Cause of error

TNC 无法将轴分配给连接在 ProfiNet 接口的驱动上.
可能原因:
- ProfiNet/ParameterSets 的配置数据不正确.
- 驱动不正确.

Error correction

排除错误原因并确认错误信息


Error description 236-A007

Error message

ProfiNet 接口监测功能错误

Cause of error

ProfiNet接口不响应MC信号。
可能原因：
ProfiNet接口故障

Error correction

通知机床制造商


Error description 236-A101

Error message

没有与 ProfiNet 终端设备 %1 的连接

Cause of error

ProfiNet 终端设备无响应.
可能原因:
- 项目设置错误
- ProfiNet 终端设备名的配置不一致
- TNC 和 ProfiNet 终端设备间断开连接
- ProfiNet 端设备不正确.

Error correction

检查 ProfiNet 拓扑结构和项目设置.确认错误信息.


Error description 236-A102

Error message

访问 ProfiNet 终端设备 %1 时出错

Cause of error

TNC 无法初始化 ProfiNet 终端设备.

Error correction

确认错误信息.


Error description 236-A103

Error message

失去与 ProfiNet 终端设备 %1 的连接

Cause of error

TNC 和 ProfiNet 终端设备间断开连接
可能原因:
- 终端设备与控制系统断开连接.
- 终端设备不正确.

Error correction

检查 ProfiNet 终端设备.确认错误信息.


Error description 236-A104

Error message

访问 ProfiNet 终端设备 %1 时出错

Cause of error

ProfiNet 终端设备初始化期间出错.
TNC 无法找到任何终端设备插槽上的任何配置数据, 或者数据不正确.

Error correction

检查 系统/ProfiNet/插槽配置数据.确认错误信息.


Error description 236-A121

Error message

访问 ProfiNet 终端设备 %1 时出错

Cause of error

ProfiNet 终端设备初始化期间出错.
TNC 无法访问 ProfiNet 终端设备的配置数据.

Error correction

检查配置并确认错误信息


Error description 236-A122

Error message

访问 ProfiNet 终端设备 %1 时出错

Cause of error

ProfiNet 终端设备初始化期间出错.
ProfiNet 终端设备不支持 ProfiDrive 配置方案的 TNC 兼容版.

Error correction

检查配置并确认错误信息


Error description 236-A123

Error message

访问 ProfiNet 终端设备 %1 时出错

Cause of error

ProfiNet 终端设备初始化期间出错.
与 TNC 周期数据交换的 ProfiNet 终端设备登录的驱动对象比 ProfiNet 接口连接的驱动多.

Error correction

检查 ProfiNet 项目设置和确认错误


Error description 236-A201

Error message

ProfiNet: 初始化驱动 %1 时出错

Cause of error

TNC 无法初始化驱动.
无该驱动的正确配置数据.

Error correction

检查配置数据和系统/ProfiNet/插槽以及电报项目数据.确认错误信息.


Error description 236-A202

Error message

ProfiNet: 初始化驱动 %1 时出错

Cause of error

TNC 无法初始化驱动.
可能原因:
- TNC 无法访问驱动的配置数据.
- TNC 不支持该驱动类型或 TNC 配置不正确.
- TNC 和 驱动进行周期数据交换配置的电报类型不同.
- TNC 无法访问错误信息的缓存.
- TNC 无法访问报警信息的缓存.

Error correction

检查项目设置数据和确认错误信息


Error description 236-A203

Error message

ProfiNet: 驱动 %1 无响应

Cause of error

驱动不响应 TNC 的控制信号.
驱动有错误.

Error correction

排除错误原因和确认错误信息


Error description 236-A204

Error message

ProfiNet: 驱动 %1 无响应

Cause of error

驱动无响应.
可能原因:
- TNC 和驱动间断开连接.
- 驱动有错误.

Error correction

排除错误原因和确认错误信息


Error description 236-A211

Error message

ProfiNet: 驱动 %1 报告错误

Cause of error

驱动报告有一个错误.
继续观察更多信息, 以便获得有关错误类型的更详细信息.

Error correction

排除错误原因和确认错误信息


Error description 236-A212

Error message

ProfiNet: 驱动 %1 报告错误代码 %2

Cause of error

驱动报告有一个错误.

Error correction

排除错误原因并确认错误信息.


Error description 236-A213

Error message

ProfiNet: 驱动 %1 报告报警代码 %2

Cause of error

驱动发出一个警告信息.

Error correction

排除错误原因并确认错误信息.


Error description 236-A221

Error message

ProfiNet: 驱动 %1 无法接通

Cause of error

TNC 无法启动驱动.
可能原因：
驱动有错误.

Error correction

排除错误原因和确认错误信息, 并再次启动.


Error description 236-A222

Error message

设置参数切换为驱动 %1 时出错

Cause of error

参数设置使驱动启动期间出错.
可能原因：
驱动有错误.

Error correction

排除错误原因和确认错误信息, 并再次启动.


Error description 236-A301

Error message

%2 轴回原点时出错

Cause of error

TNC 无法使轴回参考位置.
可能原因：
驱动有错误.

Error correction

排除错误原因和确认错误信息.


Error description 236-A302

Error message

探测失败: 轴 %2

Cause of error

探测期间出错.
可能原因：
驱动有错误.

Error correction

排除错误原因和确认错误信息.


Error description 236-A401

Error message

电机编码器不正确 (驱动/编码器: %1)

Cause of error

驱动编码器报告有一个错误.
错误代码提供在附加信息中.

Error correction

排除错误原因和确认错误信息.


Error description 236-A402

Error message

电机编码器 (驱动/编码器: %1) 无响应

Cause of error

编码器不响应 TNC 的控制信号.
可能原因:
- TNC 和驱动间断开连接.
- 驱动控制单元存在错误.

Error correction

排除错误原因和确认错误信息.


Error description 236-A403

Error message

通过PROFINET的数据传输中断

Cause of error

PROFINET控制单元未及时完成数据传送操作。

Error correction

通知服务部。


Error description 237-10001

Error message

10001 软件测试 CC%2 报警

Cause of error

- In the automatic software test an alarm was released

Error correction

- Inform your service agency


Error description 237-10003

Error message

10003 CC%2 系统误差(误差存储器管理 %4 %5 中)

Cause of error

- Control was not properly shut down
- Hardware problem

Error correction

- Shut down the control, the switch it off and on.
- Inform your service agency


Error description 237-10004

Error message

10004 关机过程中 CC%2 激活驱动

Cause of error

- A drive was still in the feedback loop during the switch-off process
- A drive was switched on during the switch-off process

Error correction

- Check the PLC program
- Inform your service agency


Error description 237-10005

Error message

10005 Drive switch-off error code: %4

Cause of error

- 因外部急停信号关闭
- 错误码：
1 = 信号-ES.A（PL，MB的急停输入信号）
2 = 信号-ES.A.HW（手轮的急停输入信号）
3 = 信号-ES.B（PL，MB的急停输入信号）
4 = 信号-ES.B.HW（手轮的急停输入信号）
其它错误码： 内码

Error correction

- 检查报警信息0x10005的进一步信息。
- 检查急停开关位置。
- 通知服务部。


Error description 237-10006

Error message

10006 CC%2 SPLC-RTS状态 变化=%4, 新=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 跟随条件，对AxGrp=%4, CC=%5, MC=%6, 原因=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 ASCII指令数据格式错误，报警代码 %4

Cause of error

- CC控制单元在传输的ASCII指令中发现有语法错误。
- 故障指令通过调试工具TNCopt发送或机床参数compTorqueRipple的补偿文件的语法不正确。
-
用TNCopt的调整结果保存在补偿文件中。

Error correction

- 如果是用TNCopt，重复进行用TNCopt受影响的测量。
- 用MiscCtrlFunctions bit 7 = 1停止激活ASCII指令的语法监测。
- 取消激活机床参数compTorqueRipple的补偿文件。
- 通知服务部。


Error description 237-10009

Error message

10009 CC%2 跟随条件，对genSafe Id=%4, 定时器=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2需IO设备 DeviceVariant=%4, 计数器=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 强制S状态bit - bit=%4, 模式=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 轴组： 停止=%4 原因=%5 轴组=%6 条件=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 文件访问 action=%4, %5, %6

Cause of error

访问文件时出错
附加信息
0: 操作
2: 打开
4: 写入
5: 读取
6: 删除
7: 重命名
8: 目录
103: 关闭
250: ASYNC接口未启用
251: 等MC的ASYNC确认
252: MC尚未发送任何hcFILE_IO（确认）
253: MC尚未发送任何ASYNC报文
300: 中断期间不允许
301: 文件头损坏
附加信息1，2： MC出错信息

Error correction

- 通知服务部


Error description 237-1000F

Error message

1000F 为清除报警；重复输出报警


Error description 237-10010

Error message

10010 CC%2 ACC 参数 ID=%4 Info1=%5

Cause of error

ACC 参数文件中有一个错误：
- 创建此文件时使用了错误版本的 TNCopt
- 该文件包含无效的参数数据

Error correction

- 使用 TNCopt 来生成一个新的 ACC 参数文件
- 检查软件版本。
ID=1 选项缺失
ID=2 无效的轴条目
ID=10 只能在具有有限轴数的硬件上使用
ID=300 缺少向前进给加速度控制 (MP2600)
ID=301 马达表中缺少马达的质量惯性矩
ID=302 马达表中缺少扭矩计算所需的常数
- 通知服务机构


Error description 237-10011

Error message

10011 %4 中 %5 行 %6 列的语法

Cause of error

- 显示的文件中有语法错误。
- 该版本软件在显示的文件中不支持这个功能

Error correction

- 检查显示文件中的语法
- 用TNCopt重新生成显示的文件
- 用相应机床参数使该功能不可用
- 通知服务部


Error description 237-10013

Error message

10013 %4 中 %5 行中的NOD输入不正确

Cause of error

- 显示的文件中有语法错误。
- 该版本软件在显示的文件中不支持这个功能

Error correction

- 超过最大节点数。
- 减少节点数（NOD）
- 用TNCopt重新生成显示的文件
- 用相应机床参数使该功能不可用
- 通知服务部


Error description 237-10014

Error message

10014 %4 中 %5 行中无效轴(SAX)

Cause of error

- 显示的文件中有语法错误。
- 不允许轴关联或无法关联

Error correction

- 由于该轴在另一块电路板中，因此无法进行轴关联（SAX）
- 由于该轴已取消选择，因此无法进行轴关联（SAX）
- 用相应机床参数使该功能不可用
- 用TNCopt重新生成显示的文件
- 通知服务部


Error description 237-10015

Error message

10015 %4 中 %5 行中的补偿点误差

Cause of error

- 显示的文件中有语法错误
- 未定义补偿点（NODE）（节点）

Error correction

- 显示的文件中定义的补偿点（NODx）太多
- 用TNCopt重新生成显示的文件
- 用相应机床参数使该功能不可用
- 通知服务部


Error description 237-10016

Error message

10016 超出 %4 的最大程序段数量

Cause of error

- 显示的文件中有语法错误
- 已超过插补程序段的最大数

Error correction

- 已超过插补程序段的最大数
- 减少插补程序段数量
- 用TNCopt重新生成显示的文件
- 通知服务部


Error description 237-10017

Error message

10017 控制单元性能不足

Cause of error

- 控制单元处理所选功能的计算性能不足
- 为控制单元配置的轴数过多

Error correction

- 取消扩展补偿
- 检查所用控制单元性能
- 通知服务部


Error description 237-10018

Error message

10018 %4 的补偿点误差

Cause of error

- 显示的文件中有语法错误
- 补偿点定义不正确

Error correction

- 显示的文件中有不正确的补偿点（NODx）
- 补偿点（NODx）必须用升序
- 用TNCopt重新生成显示的文件
- 通知服务部


Error description 237-10019

Error message

10019 %4 中 %5 行中有错误

Cause of error

- 显示的文件中有语法错误
- 显示的行中有不正确的信号（SIGx）

Error correction

- 由于索引未知，不可能有信号（SIGx）
- 用相应机床参数使该功能不可用
- 用TNCopt重新生成显示的文件
- 通知服务部


Error description 237-1001A

Error message

1001A 文件 %4 不存在

Cause of error

无法打开显示的文件

Error correction

- 用TNCopt重新生成显示的文件
- 修改机床参数使相应功能不可用
- 通知服务部


Error description 237-1001B

Error message

1001B CC (log): faulty memory area

Cause of error


Error description 237-1001C

Error message

1001C %4

Cause of error

无帮助说明信息


Error description 237-1001D

Error message

1001D %4

Cause of error

无帮助说明信息


Error description 237-1001E

Error message

1001E %4

Cause of error

无帮助说明信息


Error description 237-1001F

Error message

1001F 电源模块凝水

Cause of error

- 电气柜温度太低
电源模块结露

Error correction

- 检查电气柜温度
- 通知服务部


Error description 237-10020

Error message

10020 控制单元故障：CC%2

Cause of error

- 给定的 CC 控制器单元有缺陷，必须更换。

Error correction

- 更换该 CC 控制器单元
- 通知服务机构


Error description 237-10021

Error message

10021 CC%2 文件访问 action=%4, %5, %6

Cause of error

文件访问的警告
其它数据
2：打开未执行的文件
其它数据1，2：MC出错信息
其它数据[2] = 11：EAGAIN


Error description 237-10022

Error message

10022 CC %2 轴 %1：未正确完成测量。

Cause of error

- 内部软件错误

Error correction

- 通知服务部


Error description 237-10023

Error message

10023 CC%2：X%6 FO信号强度低于报警阈值 %1（值=-%4dB）

Cause of error

- FO连接的信号强度（连接UM变频器的光缆）低于预定义的报警阈值

Error correction

- 检查光纤连接：
- 绿色LED亮吗？
- 光纤插头已完全插入了吗？
- 光纤头干净吗？
- 确保正确的弯曲半径
- 更换光纤


Error description 237-10024

Error message

10024 CC%2：X%6 FO信号强度低于最小值 %1（值=-%4dB）

Cause of error

- 光纤连接的信号强度（连接UM变频器的光缆）低于允许的最低值

Error correction

- 检查光纤连接：
- 绿色LED亮吗？
- 光纤插头已完全插入了吗？
- 光纤头干净吗？
- 确保正确的弯曲半径
- 更换光纤


Error description 237-10025

Error message

10025 CC FSuC报告错误 %1

Cause of error

CC的FSuC（功能安全特性微控制单元）报告错误。
更多信息，参见以下报警信息（239-xxxx）！


Error description 237-10026

Error message

10026 CC%2：UEC直流母线电流太大（I-nom：%4，I-act：%5）

Cause of error

- UEC的直流母线电流过大
- 加工工件时，机床过载

Error correction

- 连续工作，但耗电少（降低进给速率，更换钝刀等）
- 降低所有驱动的同时消耗功率
- 降低或限制主轴功率
- 减小主轴加速度
- 确保在不同时间进行主轴和轴加速
- 减小切削深度


Error description 237-10027

Error message

10027 CC%2：UEC直流母线电压太高（U-min：%4，U-act：%5）

Cause of error

- UEC的直流母线电压过高

Error correction

- 检查UEC的制动电阻并根据需要更换
- 检查制动电阻的连线
- 检查进线保险丝
- 对于使用可选的RM再生回馈模块：
- 检查再生模块并根据需要更换
- 检查再生模块的连线（电网端和直流母线）
- 根据需要更换UEC


Error description 237-10028

Error message

10028 CC%2：UEC直流母线电压太低（U-min：%4，U-act：%5）

Cause of error

- UEC的直流母线电压过低

Error correction

- 检查UEC的连线
- 检查UEC的3相供电
- 检查进线保险丝
- 监测非规则断电


Error description 237-10029

Error message

10029 CC%2：带RM的UEC直流母线电压太高（U-max：%4，U-act：%5）

Cause of error

尽管使用RM再生回馈模块，但是直流母线电压过高。

Error correction

- 对于使用可选的RM再生回馈模块：
- 检查再生回馈模块并根据需要更换
- 检查再生回馈模块的连线（电网端和直流母线）
- 检查进线保险丝
- 对于未用RM再生回馈模块：
- 取消机床参数uecRecoveryModule


Error description 237-1002A

Error message

1002A CC%2：在一个CC上连接的UM单元过多

Cause of error

- 连接所述CC控制单元的UM变频器数量过多。
- 对于每一个CC，UM变频器的最大数量（或电机连接数量）不能超过CC上的轴数。

Error correction

- 在其它CC控制单元上分配UM变频器，或调整配置
- 拆下当前不用的UM变频器（或用单轴模块取代双轴模块）
- 通知服务部


Error description 237-1002B

Error message

1002B CC%2：不一致的硬件配置

Cause of error

CC控制单元无法正常工作。从CC硬件标识期间的基础性步骤可见配置不一致/损坏。
可能的原因有两种：
1.CC的供电问题，例如电气触点问题、电磁干扰问题或电源启动顺序异常。
2.CC内部硬件故障，可能由电源问题导致

Error correction

- 检查电源供电，特别是CC的扁平电缆和X74端口的冗余5V供电
- 检查X69接插件针脚是否弯曲
- 更换受影响的CC
- 通知服务部


Error description 237-1002C

Error message

1002C CC%2：无HFL LP传输

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 尚未发生错误情况，因此，无需立即采取纠正措施
- 推荐的预防性措施：
- 检查机床是否正确屏蔽和接地
- 检查动力电缆是否正确固定
- 检查HFL布线和固定是否正确和是否污染


Error description 237-1002D

Error message

1002D CC%2 %1：重要的HFL传输；错误代码：%4

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 尚未发生错误情况，因此，无需立即采取纠正措施
- 推荐的预防性措施：
- 检查机床是否正确屏蔽和接地
- 检查动力电缆是否正确固定
- 检查HFL布线和固定是否正确和是否污染


Error description 237-1002E

Error message

1002E CC%2 %1：重要的HFL传输（外）；错误代码：%4

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 尚未发生错误情况，因此，无需立即采取纠正措施
- 推荐的预防性措施：
- 检查机床是否正确屏蔽和接地
- 检查动力电缆是否正确固定
- 检查HFL布线和固定是否正确和是否污染


Error description 237-1002F

Error message

1002F CC%2 %1：不正确的HFL传输；错误代码：%4

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-10030

Error message

10030 CC%2 %1：不正确的HFL传输（外）；错误代码：%4

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-10031

Error message

10031 CC%2 接口不符合MC指令 %4 的要求

Cause of error

内部系统错误：所示指令不符合接口描述。

Error correction

- 如果可能，执行软件更新
- 通知服务部


Error description 237-10032

Error message

10032 CC%2: supply module readiness missing %1

Cause of error

Supply module readiness was rescinded even though drives were still being controlled.
Possible causes:
- The Power Save mode of the UVR was activated (PLC Module 9047) even though drives were still being controlled.
- The supply module is in a faulty state

Error correction

- Inform your service agency
- Check the PLC program (do not switch the UVR to Power Save mode while drives are still being controlled)
- Check the supply module for faults


Error description 237-13000

Error message

13000 CC%2：变频器报告错误 %1

Cause of error

UM变频器或紧凑型变频器报告错误。
更多信息，参见以下报警信息（13xxx）！


Error description 237-13003

Error message

13003 UM： IGBT错误 %1 （最大电流： %4A，相电 %5）

Cause of error

- UM变频器或UEC紧凑型变频器响应IGBT电压不足监测或短路监测功能。

Error correction

- 检查电流控制单元调整
- 检查电机连接是否正确和是否短路
- 检查电机绕组间是否故障
- 通知服务部
- 更换功率模块


Error description 237-13004

Error message

13004 UM： HW因电流过大被关闭 %1 （最大电流： %4A，相电 %5）

Cause of error

UM变频器或UEC紧凑型变频器的高速硬件电流过大监测已响应：
- 可能原因：
- 电流控制单元参数设置不正确
- 短路
- 功率模块故障
- 电流波动过大，例如电机、变频器和PWM频率组合不当

Error correction

- 检查电流控制单元调整
- 检查电机连线是否短路
- 检查电机绕组间是否故障
- 如果需要，使用性能更高的变频器
- 提高PWM频率
- 如果需要，更换故障的功率模块
- 通知服务部


Error description 237-13005

Error message

13005 UM： PWM名义值不正确 %1

Cause of error

- 控制单元未为电机提供PWM名义值或提供的值无效或提供的值过迟
- 控制单元配置（机床参数）不正确
- 内部软件错误

Error correction

- 检查有关PWM频率、编码器输入/输出和名义值输出的控制单元配置或机床参数
- 检查软件版本
- 检查机床的屏蔽层连接和地线连接是否正确
- 检查电机和动力电缆的屏蔽层连接和端子连接是否正确
- 通知服务部


Error description 237-13006

Error message

13006 UM：FO连接中的通信错误 CC%2 %1（信息 = %4）

Cause of error

- UM变频器或UEC紧凑型变频器报告与控制单元的光纤（HFL，海德汉光纤）通信错误
- 信息（Info）栏为诊断操作提供有关错误的准确原因信息

Error correction

- 检查光纤连接（HFL）：
- 绿色LED指示灯亮吗？
- 光纤插头已完全插入了吗？
- 光纤头干净吗？
- 需要确保正确的弯曲半径
- 更换光纤
- 检查机床的屏蔽层连接和地线连接是否正确
- 检查电机和动力电缆的屏蔽层连接和端子连接是否正确


Error description 237-13008

Error message

13008 UM：电压监测B CC%2 %1（电压ID：%4）

Cause of error

- 响应变频器的电压监测

Error correction

- 检查供电电压
- 通知服务部
- 更换功率模块


Error description 237-13009

Error message

13009 UM： 驱动关闭信号已激活 %1

Cause of error

- 电源（UVR或UEC）报告故障

Error correction

- 检查电源
- 通知服务部


Error description 237-1300A

Error message

1300A UM： 散热器温度高于警告阈值。 %1（值： %4°C）

Cause of error

- 散热器温度超过已定义的报警阈值

Error correction

- 冷却UM变频器或UEC紧凑型变频器
- 检查风扇是否正常工作和是否污染


Error description 237-1300A

Error message

1300A UM：过载 / 散热器（报警） %1（%4°C）

Cause of error

检测发现UM变频器或UEC紧凑型变频器的电力电子器件或散热器的温度过高。
可能原因：
- 切削力过大
- 进给速率过高
- 连续负载过大
- 运动轴顶住障碍物或限位
- 加工区期间结合了抱闸制动器
- 电气柜内温度过高（冷却失效）
- 轴或主轴加速度过大
- UM变频器或UEC紧凑型变频器的风扇故障

Error correction

- 通知服务部
- 减小切削力
- 降低进给速率
- 降低连续负载
- 减小轴或主轴的加速度（CfgFeedLimits下的MP_maxAcceleration）
- 检查轴的抱闸制动器（功能/连线）
- 检查电气柜内的气候控制设备
- 检查UM变频器或UEC紧凑型变频器的风扇或根据需要更换


Error description 237-1300B

Error message

1300B UM： 散热器温度高于最大值 %1（值： %4°C）

Cause of error

- 散热器温度超过最高允许值

Error correction

- 冷却UM变频器或UEC紧凑型变频器
- 检查风扇是否正常工作和是否污染


Error description 237-1300B

Error message

1300B UM：过载 / 散热器 %1（%4°C）

Cause of error

检测发现UM变频器或UEC紧凑型变频器的电力电子器件或散热器的温度过高。
可能原因：
- 切削力过大
- 进给速率过高
- 连续负载过大
- 运动轴顶住障碍物或限位
- 加工区期间结合了抱闸制动器
- 电气柜内温度过高（冷却失效）
- 轴或主轴加速度过大
- UM变频器或UEC紧凑型变频器的风扇故障

Error correction

- 通知服务部
- 减小切削力
- 降低进给速率
- 降低连续负载
- 减小轴或主轴的加速度（CfgFeedLimits下的MP_maxAcceleration）
- 检查轴的抱闸制动器（功能/连线）
- 检查电气柜内的气候控制设备
- 检查UM变频器或UEC紧凑型变频器的风扇或根据需要更换


Error description 237-1300E

Error message

1300E UM： SW电流过大的监测 %1（实际值： %4Aeff）

Cause of error

- 响应UM变频器或UEC紧凑型变频器中的软件过流监测

Error correction

检查电流控制单元的调整。
- 检查电机连接是否短路
- 检查电机绕组间是否故障
- 通知服务部
- 更换功率模块


Error description 237-1300F

Error message

1300F UM上电测试：HIK不正确 CC%2 %1 %10

Cause of error

- UM变频器或UEC紧凑型变频器开机测试中发现硬件标识键（HIK）错误

Error correction

- 通知服务部
- 更换功率模块


Error description 237-1300F

Error message

1300F UM上电测试：内部部件不正确 CC%2 %1 %10

Cause of error

- 发现不允许的内部部件标识符（FPGA ID）或UM或UEC紧凑型变频器开机启动测试期间无法访问该部件

Error correction

- 通知服务部
- 检查软件版本


Error description 237-1300F

Error message

1300F UM上电测试：模拟接口不正确 CC%2 %1 %10

Cause of error

- UM或UEC紧凑型变频器开机启动测试期间，确定变频器的模拟量接口工作不正常

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-1300F

Error message

1300F UM上电测试：无法测量温度 CC%2 %1 %10

Cause of error

- UM或UEC紧凑型变频器开机启动测试期间无法读取散热器温度传感器数据
- 传感器或相关接口（I2C）故障

Error correction

- 通知服务部


Error description 237-1300F

Error message

1300F UM上电测试：存储部件（FRAM）故障 CC%2 %1 %10

Cause of error

- UM变频器或UEC紧凑型变频器开机启动测试期间无法识别FRAM

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-1300F

Error message

1300F UM上电测试：串行接口（SPI）不正确 CC%2 %1 %10

Cause of error

- UM或UEC紧凑型变频器开机启动测试期间，确定串行接口（SPI）到变频器内的FSuC工作不正常

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-1300F

Error message

1300F UM上电测试：电流测量不正确 CC%2 %1 %10（信息 = %5）

Cause of error

- UM或UEC紧凑型变频器开机启动测试期间，确定变频器内的电流测量值不正确
- 驱动已关闭时，一相或多相超过最大允许的偏移电流：
（十进制显示的信息，但被解释为二进制）
- Bit 0：U相
- Bit 1：V相
- Bit 2：W相

Error correction

- 通知服务部


Error description 237-1300F

Error message

1300F UM上电测试：温度值不正确 CC%2 %1 %10（值=%5°C）

Cause of error

- UM变频器或UEC紧凑型变频器开机启动测试期间，读取到散热器温度超过允许的范围
- 散热器过热
- 传感器或相关接口故障

Error correction

- 冷却设备
- 通知服务部


Error description 237-1300F

Error message

1300F UM上电测试：风扇故障 CC%2 %1 %10

Cause of error

UM变频器或UEC紧凑型变频器在开机测试期间，发现变频器内冷却电子系统的风扇未正常工作。

Error correction

- 检查风扇
- 更换变频器
- 通知服务器


Error description 237-1300F

Error message

1300F UM上电测试：内部接头损坏 CC%2 %1 %10

Cause of error

UM变频器或UEC紧凑型变频器启动测试期间，发现与FSuC（功能安全特性的微控制单元）连接的内部接头损坏。

Error correction

- 更换变频器
- 通知服务部


Error description 237-13012

Error message

13012 UM： WD监测已响应 %1 （已收：%4，预计：%5）

Cause of error

- UM变频器或UEC紧凑型变频器报告控制单元的监测不再更新

Error correction

- 重新启动数控系统
- 检查机床的屏蔽层连接和地线连接是否正确
- 检查电机和动力电缆的屏蔽层连接和端子连接是否正确
- 通知服务部


Error description 237-13014

Error message

13014 UM： 光导管连接故障 %1

Cause of error

- UM变频器或UEC紧凑型变频器报告FO连接故障（控制单元与变频器之间的光纤连接）

Error correction

- 检查光纤连接：
- 绿色LED亮吗？
- 光纤插头已完全插入了吗？
- 光纤头干净吗？
- 确保正确的弯曲半径
- 更换光纤


Error description 237-13015

Error message

13015 UM： 不正确的散热器温度值 %1

Cause of error

- 访问I2C总线读取散热器温度传感器数据时，UM变频器或UEC紧凑型变频器报告错误
- 未连接温度传感器或连接不正确
- 温度传感器故障
- I2C控制单元故障

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-13016

Error message

13016 UM： 无效的UM调试通道 %4 %1

Cause of error

- 在示波器上选择了无效的UM调试信号

Error correction

- 选择另一个信号


Error description 237-13017

Error message

13017 UM： 不正确的散热器温度值 %1

Cause of error

- 访问I2C总线读取散热器温度传感器数据时，UM变频器或UEC紧凑型变频器报告错误
- 未连接温度传感器或连接不正确
- 温度传感器故障
- I2C控制单元工作不正常

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-1301A

Error message

1301A UM：FO信号强度弱于报警阈值CC%2 %1（值=-%4dB）

Cause of error

- FO连接的信号强度（连接UM变频器的光缆）低于预定义的报警阈值

Error correction

- 检查光纤连接：
- 绿色LED亮吗？
- 光纤插头已完全插入了吗？
- 光纤头干净吗？
- 确保正确的弯曲半径
- 更换光纤


Error description 237-1301B

Error message

1301B UM：FO信号强度弱于最小值CC%2 %1（值=-%4dB）

Cause of error

- 光纤连接的信号强度（连接UM变频器的光缆）低于允许的最低值

Error correction

- 检查光纤连接：
- 绿色LED亮吗？
- 光纤插头已完全插入了吗？
- 光纤头干净吗？
- 确保正确的弯曲半径
- 更换光纤


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The HFL communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301F

Error message

1301F UM：变频器未就绪 %1（信息 = %4）

Cause of error

- 由于UM变频器或UEC紧凑型变频器未工作就绪，无法启动驱动
- 变频器未工作就绪的原因：
（十进制地显示信息。请解释为二进制）
- Bit 0：“STO.A.P.x”
- Bit 1：“STO.B.H.P.x”
- Bit 2：“STO.B.L.P.x”
- Bit 3：PWM输出信号未设置
- Bit 4：开机测试出错
- Bit 5：驱动电机未（完整）配置

Error correction

- 通知服务部
- 根据需要更换功率模块


Error description 237-13020

Error message

13020 UM：失去就绪 %1（信息 = %4）

Cause of error

- 工作期间，UM变频器或UEC紧凑型变频器关闭
- 变频器未就绪的原因：
（十进制地显示信息。请解释为二进制）
- Bit 0：“STO.A.P.x”
- Bit 1：“STO.B.H.P.x”
- Bit 2：“STO.B.L.P.x”
- Bit 3：PWM输出信号未设置
- Bit 4：开机测试出错

Error correction

- 检查MP_delayTimeSTOatSS1中的输入信息并根据需要增加该值（这里的参数化时间必须大于MP_vCtrlSwitchOffDelay中的值）
- 通知服务部
- 根据需要更换功率模块


Error description 237-13021

Error message

13021 UM：不正确的包含文件 CC%2 %1

Cause of error

- CC控制单元、UM变频器或UEC紧凑型变频器的软件与未用相同的内部文件编译。

Error correction

- 检查软件版本并根据需要更新
- 通知服务部


Error description 237-13025

Error message

13025 UM：堆栈溢出 CC%2 %1

Cause of error

- UM变频器或UEC紧凑型变频器内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 237-13026

Error message

13026 UM：IRQ 堆栈溢出 CC%2 %1

Cause of error

- UM变频器或UEC紧凑型变频器内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 237-13027

Error message

13027 UM (log): stack overflow early warning CC%2 %1

Cause of error


Error description 237-13028

Error message

13028 UM (log): IRQ stack overflow early warning CC%2 %1

Cause of error


Error description 237-13029

Error message

13029 UM： 温度传感器提供的测量值 %1 无效

Cause of error

UM变频器或UEC紧凑型变频器的散热器温度传感器提供无效的测量值：
- 未连接任何温度传感器或连接失效
- 温度传感器故障

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-1302A

Error message

1302A UM：漏电流过大 %1

Cause of error

绝缘问题（例如故障电机，变频器内污染，湿度）

Error correction

- 更换受影响轴的电机或检查接地故障
- 更换受影响轴的电源电缆或检查接地故障
- 更换受影响轴的变频器或检查接地故障
- 通知服务部


Error description 237-1302C

Error message

1302C UM：已加载测试软件

Cause of error

该变频器的软件版本尚未发布，且其校验码无效
- 该软件未进行测试，也从未发布

Error correction

- 确认出错信息后，用该软件进行测试
- 检查该软件版本
- 创建服务文件
- 联系服务部


Error description 237-1302D

Error message

1302D UM：温度传感器提供无效测量值 %1

Cause of error

UM变频器或UEC紧凑型变频器的散热器温度传感器提供无效的测量值：
- 未连接任何温度传感器或连接失效
- 温度传感器故障

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-1302F

Error message

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM FSuC报告错误 CC%2 %1 %10

Cause of error

变频器的FSuC（功能安全特性微控制单元）报告错误。
更多信息，参见以下报警信息（239-xxxx）！


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM：隔热层温度 > 报警阈值 %1（值：%4°C）

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13035

Error message

13035 UM：过载 / IGBT（报警） %1（%4°C）

Cause of error

检测发现UM变频器或UEC紧凑型变频器的电力电子器件或散热器的温度过高。
可能原因：
- 切削力过大
- 进给速率过高
- 连续负载过大
- 运动轴顶住障碍物或限位
- 加工区期间结合了抱闸制动器
- 电气柜内温度过高（冷却失效）
- 轴或主轴加速度过大
- UM变频器或UEC紧凑型变频器的风扇故障

Error correction

- 通知服务部
- 减小切削力
- 降低进给速率
- 降低连续负载
- 减小轴或主轴的加速度（CfgFeedLimits下的MP_maxAcceleration）
- 检查轴的抱闸制动器（功能/连线）
- 检查电气柜内的气候控制设备
- 检查UM变频器或UEC紧凑型变频器的风扇或根据需要更换


Error description 237-13036

Error message

13036 UM：隔热层温度 > 最大值 %1（值：%4°C）

Cause of error

计算的隔热层温度已超出最大允许值。

Error correction

- 减小配置负载
- 冷却UM变频器或UEC紧凑型变频器
- 检查风扇是否工作和污染


Error description 237-13036

Error message

13036 UM：过载 / IGBT %1（%4°C）

Cause of error

检测发现UM变频器或UEC紧凑型变频器的电力电子器件或散热器的温度过高。
可能原因：
- 切削力过大
- 进给速率过高
- 连续负载过大
- 运动轴顶住障碍物或限位
- 加工区期间结合了抱闸制动器
- 电气柜内温度过高（冷却失效）
- 轴或主轴加速度过大
- UM变频器或UEC紧凑型变频器的风扇故障

Error correction

- 通知服务部
- 减小切削力
- 降低进给速率
- 降低连续负载
- 减小轴或主轴的加速度（CfgFeedLimits下的MP_maxAcceleration）
- 检查轴的抱闸制动器（功能/连线）
- 检查电气柜内的气候控制设备
- 检查UM变频器或UEC紧凑型变频器的风扇或根据需要更换


Error description 237-13037

Error message

13037 UM (log): histogram read error CC%2 %1

Cause of error


Error description 237-13038

Error message

13038 UM：CC%2 %1 CPU0 不允许的数据处理

Cause of error

内部软件错误：要访问不允许访问的存储区

Error correction

- 请尽快生成服务文件，重新启动数控系统，然后生成另一份服务文件
- 将服务文件传给服务部，由海德汉进一步检查


Error description 237-13039

Error message

13039 UM：CC%2 %1 CPU1 不允许的数据处理

Cause of error

内部软件错误：要访问不允许的存储区

Error correction

- 请尽快生成服务文件，重新启动数控系统，然后生成另一份服务文件
- 将服务文件传给服务部，由海德汉进一步检查


Error description 237-1303A

Error message

1303A UM：CC%2 %1 CPU0 不允许的指令处理

Cause of error

内部软件错误：要访问不允许的存储区

Error correction

- 请尽快生成服务文件，重新启动数控系统，然后生成另一份服务文件
- 将服务文件传给服务部，由海德汉进一步检查


Error description 237-1303B

Error message

1303B UM：CC%2 %1 CPU1 不允许的指令处理

Cause of error

内部软件错误：要访问不允许的存储区

Error correction

- 请尽快生成服务文件，重新启动数控系统，然后生成另一份服务文件
- 将服务文件传给服务部，由海德汉进一步检查


Error description 237-1303C

Error message

1303C UM：风扇转速过低 CC%2 %1

Cause of error

在变频器中，用风扇冷却电子系统，风扇转速低于监测阈值。

Error correction

- 检查风扇
- 更换变频器
- 通知服务器


Error description 237-1303D

Error message

1303D UM：检测到制动器短路 %1（信息：%4）

Cause of error

- 变频器检测到电机制动器短路。
- Info提供有关错误的准确原因的信息：
Info = 1：BR+与BR-间短路
Info = 2：BR+与外壳间短路

Error correction

警告：
部分情况下，无法支撑悬伸轴。该轴可下坠。
严禁进入该轴下方部位！
- 关闭电源前，将该轴移到安全位置
- 通知服务部
- 为电机制动器检查数控系统
- 更换电机


Error description 237-1303F

Error message

1303F UM：不正确的FSuC 含文件 CC%2 %1

Cause of error

变频器的内部部件（SOC和FSuC）的接口版本不符。

Error correction

- 检查软件版本并根据需要执行更新
- 通知服务部


Error description 237-13040

Error message

13040 UM：报文队列 %1 中不正确的CC报文过多

Cause of error

在将名义电压值从CC传输给UM期间，报文队列中丢失的报文过多。
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-13041

Error message

13041 UM：监测期间 %1 中不正确的CC报文过多

Cause of error

监测期间，在将名义电压值从CC传输给UM时，丢失的报文太过多
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-13042

Error message

13042 UM：CC报文 %1 的错误频率过高

Cause of error

名义电压值从CC传输给UM期间，不正确报文的频率高于极限值。
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-13043

Error message

13043 UM：监测期间 %1 中的显式CC报文过多

Cause of error

名义电压值从CC传输给UM期间，有异常报文。
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-13044

Error message

13044 UM：监测期间 %1 外的显式CC报文过多

Cause of error

名义电压值从CC传输给UM期间，有异常报文。
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-13045

Error message

13045 UM：过载 / IGBT（急停） %1（%4°C）

Cause of error

检测发现UM变频器或UEC紧凑型变频器的电力电子器件或散热器的温度过高。
可能原因：
- 切削力过大
- 进给速率过高
- 连续负载过大
- 运动轴顶住障碍物或限位
- 加工区期间结合了抱闸制动器
- 电气柜内温度过高（冷却失效）
- 轴或主轴加速度过大
- UM变频器或UEC紧凑型变频器的风扇故障

Error correction

- 通知服务部
- 减小切削力
- 降低进给速率
- 降低连续负载
- 减小轴或主轴的加速度（CfgFeedLimits下的MP_maxAcceleration）
- 检查轴的抱闸制动器（功能/连线）
- 检查电气柜内的气候控制设备
- 检查UM变频器或UEC紧凑型变频器的风扇或根据需要更换


Error description 237-13046

Error message

13046 UM：过载 / IGBT（STO） %1（%4°C）

Cause of error

检测发现UM变频器或UEC紧凑型变频器的电力电子器件或散热器的温度过高。
可能原因：
- 切削力过大
- 进给速率过高
- 连续负载过大
- 运动轴顶住障碍物或限位
- 加工区期间结合了抱闸制动器
- 电气柜内温度过高（冷却失效）
- 轴或主轴加速度过大
- UM变频器或UEC紧凑型变频器的风扇故障

Error correction

- 通知服务部
- 减小切削力
- 降低进给速率
- 降低连续负载
- 减小轴或主轴的加速度（CfgFeedLimits下的MP_maxAcceleration）
- 检查轴的抱闸制动器（功能/连线）
- 检查电气柜内的气候控制设备
- 检查UM变频器或UEC紧凑型变频器的风扇或根据需要更换


Error description 237-13047

Error message

13047 %4 CC%2 %1 %10

Cause of error


Error description 237-13048

Error message

13048 UM3：时序脉冲发射器的同步脉冲超出公差范围 %1

Cause of error

变频器中内部时序脉冲发射器的同步脉冲（频率过高）超出指定的公差范围。
电磁噪声或不正确的电气触点：
- 24 V供电电压的
- DC母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-13049

Error message

13049 UM：无HFL LP传输

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 尚未发生错误情况，因此，无需立即采取纠正措施
- 推荐的预防性措施：
- 检查机床是否正确屏蔽和接地
- 检查动力电缆是否正确固定
- 检查HFL布线和固定是否正确和是否污染


Error description 237-1304A

Error message

1304A UM：重要的HFL传输 CC%2 %1；错误代码：%4

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 尚未发生错误情况，因此，无需立即采取纠正措施
- 推荐的预防性措施：
- 检查机床是否正确屏蔽和接地
- 检查动力电缆是否正确固定
- 检查HFL布线和固定是否正确和是否污染


Error description 237-1304B

Error message

1304B UM：重要的HFL传输（外） CC%2 %1；错误代码：%4

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 尚未发生错误情况，因此，无需立即采取纠正措施
- 推荐的预防性措施：
- 检查机床是否正确屏蔽和接地
- 检查动力电缆是否正确固定
- 检查HFL布线和固定是否正确和是否污染


Error description 237-1304C

Error message

1304C UM：不正确的HFL传输 CC%2 %1；错误代码：%4

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-1304D

Error message

1304D UM：不正确的HFL传输（外） CC%2 %1；错误代码：%4

Cause of error

可能原因：
电磁噪声或不正确的电气触点：
- 24V供电电压的
- 直流母线电压的
- 电机电缆的
- 制动器电缆的
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床的屏蔽层连接和地线连接是否正确
- 检查动力电缆连接是否正确
- 检查HFL布线和固定是否正确，以及是否污染
- 更换UM3
- 更换CC3
- 通知服务部


Error description 237-1304E

Error message

1304E UM：不允许短路制动器 %1（信息：%4）

Cause of error

- 由于参数CfgPowerStage/delayTimeSTOatSS0大于0，激活短路制动
- 然而，因以下原因不允许短路制动：
- 异步电机（信息：1）
- 正弦波驱动器UMS（信息：2）
- 如果原因多于一个，那么信息 > 2

Error correction

- 必须明确取消激活短路制动：
- 将CfgPowerStage-delayTimeSTOAtSS0设置为0


Error description 237-1304F

Error message

1304F UM：内部通信缓存 CPU0 CC%2 %1 溢出

Cause of error

UM变频器或UEC紧凑型变频器给CC控制单元设备缓存信息的内部缓存溢出。

Error correction

通知服务部


Error description 237-13050

Error message

13050 UM：内部通信缓存 CPU1 CC%2 %1 溢出

Cause of error

UM变频器或UEC紧凑型变频器给CC控制单元设备缓存信息的内部缓存溢出。

Error correction

通知服务部


Error description 237-13051

Error message

13051 UM：无软件支持（HIK，型号位） CC%2 %1

Cause of error

此版NC数控软件不支持使用中的UM变频器或UEC紧凑型变频器。
更多诊断信息：
变频器的HIK（硬件标识符键）的设置不支持型号位。

Error correction

- 更新软件
- 更换变频器
- 通知服务部


Error description 237-13052

Error message

13052 UM：HIK不正确（型号位不合理） CC%2 %1

Cause of error

此版NC数控软件不支持使用中的UM变频器或UEC紧凑型变频器。
更多诊断信息：
由于无法结合型号位和版本位，变频器内HIK（硬件标识符键）的合理性检查失败。

Error correction

- 更换变频器
- 通知服务部


Error description 237-13053

Error message

13053 UM：HIK不正确（无程序段 %4） CC%2 %1

Cause of error

无法操作使用中的UM变频器或UEC紧凑型变频器。
更多诊断信息：
变频器的HIK（硬件标识符键）内未编程一个需要的数据区。

Error correction

- 更换变频器
- 通知服务部


Error description 237-13054

Error message

13054 UM：HIK不正确（无程序段 %4） CC%2 %1

Cause of error

无法操作使用中的UM变频器或UEC紧凑型变频器。
更多诊断信息：
变频器的HIK（硬件标识符键）中的一个数据区无要求的输入信息。

Error correction

- 更换变频器
- 通知服务部


Error description 237-13055

Error message

13055 UM：HIK不正确（合理性检查） CC%2 %1

Cause of error

此版NC数控软件不支持使用中的UM变频器或UEC紧凑型变频器。
更多诊断信息：
变频器的HIK（硬件标识符键）检查失败。一项或多项输入值不可信。

Error correction

- 更换变频器
- 通知服务部


Error description 237-13056

Error message

13056 UM: brake-line damage detected %1

Cause of error

- The inverter detected a line break in the motor brake.

Error correction

Warning:
Hanging axes cannot be supported under certain circumstances. The axis can drop.
Do not enter the area of danger under the axis!
- Move the axis to a safe position before power-off
- Inform your service agency
- Check controls for motor brakes
- Check the brake, and exchange it if necessary


Error description 237-137FF

Error message

137FF UM： 报警 CC%2 %1 模块 = %4 线 = %5

Cause of error

- UM变频器或UEC紧凑型变频器内部错误

Error correction

- 通知服务部


Error description 237-13800

Error message

13800 UM（FS.B）：FS通信中的CRC错误 %1（nom.:%4,act.:%5)

Cause of error

- SKERN-CC的周期性通信校验和（CRC）不正确。

Error correction

- 通知服务部


Error description 237-13801

Error message

13801 UM（FS.B）：FS通信报文计数器 %1 nom.:%4 act.:%5

Cause of error

- 有关SKERN-CC周期性通信的报文计数器不正确。

Error correction

- 通知服务部


Error description 237-13802

Error message

13802 UM（FS.B）：FS通信中UM-DriveID错误。%1 nom.:%4 act.:%5

Cause of error

- 与SKERN-CC周期性通信中，UM驱动ID含错误

Error correction

- 通知服务部


Error description 237-13803

Error message

13803 UM（FS.B）：取消激活FS通信时出错 %1

Cause of error

- 取消激活FS与UM或UEC间的通信期间出错
- 轴在取消激活期间未设置STO.B和SBC.B信号。

Error correction

- 取消激活轴前，必须关闭驱动。
- 检查(S)PLC程序并根据需要调整。


Error description 237-13804

Error message

13804 UM（FS.B）：UM参数的拓扑检查失败 %1

Cause of error

- 接收的参数与设置的拓扑不符
- 机床参数配置MP_hsciCcIndex、MP_inverterInterface或MP_motorConnector不正确

Error correction

- 检查MP_hsciCcIndex、MP_inverterInterface和MP_motorConnector的配置并根据需要调整
- 通知服务部


Error description 237-13805

Error message

13805 UM（FS.B）：FS配置数据被扭曲 %1

Cause of error

- UM参数已损坏和与计算的校验不符（UM.DRIVE-ID）

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-13806

Error message

13806 UM（FS.B）：UM(FS.A)和UM(FS.B)的UM-DriveID不相等 %1

Cause of error

- 在UM(FS.A)与UM(FS.B)之间，为UM参数计算的校验和（UM-DRIVE.ID）不同

Error correction

- 通知服务部


Error description 237-13807

Error message

13807 UM（FS.B）：UM（FS.A）参数化过程中出错 %1

Cause of error

- UM(FS.A)与UM(FS.B)间数据传输不正确。
- 总线接收的数据损坏或被UM(FS.A)识别为无效数据。

Error correction

- 通知服务部
- 根据需要，更换变频器


Error description 237-13808

Error message

13808 UM（FS.B）：无法重新配置UM3参数 %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM（FS.B）：开启就绪锁存 %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM（FS.B）：PAE通信 %1 的CRC校验错误（名义：%4，实际：%5）

Cause of error

- 与PAE周期性通信的校验（CRC）不正确。

Error correction

- 通知服务部


Error description 237-1380B

Error message

1380B UM（FS.B）：PAE通信报文计数器 %1 名义：%4，实际：%5

Cause of error

- 与PAE周期性通信的报文计数器不正确。

Error correction

- 通知服务部


Error description 237-1380C

Error message

1380C UM (FS.B)：取消激活期间出错，%1 未在安全状态

Cause of error

- 需将轴取消激活，但该轴未在安全状态
- STO和SBC仍被激活

Error correction

- 取消激活前，使轴在安全状态


Error description 237-13820

Error message

13820 UM（FS.B）：3.3 V（FS.A）监测电压超出 CC%2 %1

Cause of error

- 内部电压监测功能发现FS.A的3.3 V电压太高

Error correction

如果再次出错，重新启动数控系统；然后：
- 检查X76跳线插头
- 更换设备
- 通知服务部


Error description 237-13821

Error message

13821 UM（FS.B）：3.3 V（FS.A）监测电压低于极限 CC%2 %1

Cause of error

- 内部电压监测功能检测到FS.A的3.3 V电压太低

Error correction

如果再次出错，重新启动数控系统；然后：
- 检查X76跳线插头
- 更换设备
- 通知服务部


Error description 237-13822

Error message

13822 UM（FS.B）：5V监测电压超出 CC%2 %1

Cause of error

- 内部电压监测功能检测到5 V电压过高

Error correction

如果再次出错，重新启动数控系统；然后：
- 检查X76跳线插头
- 更换设备
- 通知服务部


Error description 237-13823

Error message

13823 UM（FS.B）：5V监测电压低于极限 CC%2 %1

Cause of error

- 内部电压监测功能发现5 V电压过低

Error correction

如果再次出错，重新启动数控系统；然后：
- 检查X76跳线插头
- 更换设备
- 通知服务部


Error description 237-13824

Error message

13824 UM（FS.B）：监测 FS.A 已响应 CC%2 %1

Cause of error

- UM变频器或UEC紧凑型变频器报告A通道的监测（FSuC）不再更新

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-13825

Error message

13825 UM（FS.B）：温度高于报警阈值 CC%2 %1（%4°C）

Cause of error

- 处理器温度超过已定义的报警阈值

Error correction

- 冷却UM变频器或UEC紧凑型变频器
- 检查风扇是否正常工作和是否污染


Error description 237-13826

Error message

13826 UM（FS.B）：温度高于最大值 CC%2 %1 （%4°C）

Cause of error

- 处理器温度超过最高允许值

Error correction

- 冷却UM变频器或UEC紧凑型变频器
- 检查风扇是否正常工作和是否污染


Error description 237-13827

Error message

13827 UM（FS.B）：安全性自检错误 CC%2 %1 %10 Info0: %4

Cause of error

- FS自检期间出错。
信息0：
0 = 自检期间急停
1 = 测试初始化
2 = 制动控制测试，第1部分
3 = 制动控制测试，第2部分
4 = 制动控制测试，第3部分
5 = STO截止信号测试，第1部分
6 = STO截止信号测试，第2部分
7 = STO截止信号测试，第3部分
8 = PWM脉冲抑制测试，正方向测试
9 = PWM脉冲抑制测试，低端负方向测试
10 = PWM脉冲抑制测试，高端负方向测试
11 = 监测测试，通道A
12 = 监测测试，通道B
13 = 电压监测测试，通道B下限
14 = 电压监测测试，通道B上限
15 = 电压监测测试，通道A
16 = 温度值测量测试，通道B
17 = SS0停止请求的测试
18 = SS1停止请求的测试
19 = 定时器测试，通道A定时器1
20 = 定时器测试，通道A定时器2
21 = 定时器测试，通道B
22 = 部分需要的测试未进行

Error correction

- 信息0 = 0时：根据需要，解锁急停并重新启动数控系统。
- 信息0 = 2-4时：制动控制出错。检测抱闸制动连线。
- 信息0 = 5-21时：通知服务部。根据需要，更换硬件。
- 信息0 = 1/22时：通知服务部。


Error description 237-13828

Error message

13828 UM（FS.B）：UM(FS.A)请求SS1F CC%2 %1

Cause of error

-已激活UM(FS.A)的SS1F请求（REQ.SS1F信号）。

Error correction

注意其它待处理出错信息。


Error description 237-13830

Error message

13830 UM（日志）：PAE的SS1请求

Cause of error


Error description 237-13831

Error message

13831 UM（日志）：PAE测试返回上升沿 STEST_OK

Cause of error


Error description 237-13832

Error message

13832 UM（FS.B）：PAE测试 %1 Info0:%4 不正确的开始条件

Cause of error

启动PAE模块自检的状况未在B通道端：
自测时，必须将驱动设置为STO和SBC。
信息0描述bit编码的原因
- Bit 0：STO.B.H未激活
- Bit 1：STO.B.L未激活
- Bit 2：SBC.B未激活

Error correction

- 启动自检前，停止驱动（必须已激活STO和SBC）
- 通知服务部


Error description 237-13833

Error message

13833 UM（FS.B）：不正确的自检开始状态 %1 Info0:%4

Cause of error

无启动UM自检的状况
自检时，必须将驱动设置为STO和SBC。
还必须满足其它条件。
信息0描述bit编码的原因
- Bit 0：无STEST.Permit
- Bit 1：未激活STO.A
- Bit 2：未激活STO.B.H
- Bit 3：未激活STO.B.L
- Bit 4：未激活SBC.A
- Bit 5：未激活SBC.B
- Bit 6：SEU出错
- Bit 7：无PAE的STEST.OK

Error correction

- 启动自检前必须停止驱动（STO和SBC必须已激活）
- 检查(S)PLC程序，并根据需要调整
- 通知服务部


Error description 237-13834

Error message

13834 UM（FS.B）：PAE报告内部错误（-REQ.SS1F） %1

Cause of error

PAE-H PL模块报告内部错误（由于-REQ.SS1F而关闭）
可能原因：
- 超出最高温度
- 供电电压不正确
- PAE模块未正确地连接
- 内部PAE错误

Error correction

- 检查总线诊断中的扩展信息
- 保持在温度范围内
- 检查供电
- 更换PAE-H模块
- 通知服务部


Error description 237-13835

Error message

13835 UM（FS.B）：温度低于报警阈值 CC%2 %1（%4°C）

Cause of error

处理器温度已低于定义的报警阈值。电气柜内的环境温度必须高于+1°C。

Error correction

- 检查电气柜内温度状况
- 更换硬件
- 通知服务部


Error description 237-13836

Error message

13836 UM（FS.B）：温度低于最小值 CC%2 %1（%4°C）

Cause of error

处理器温度低于允许的最小值。电气柜内的环境温度必须高于0°C。

Error correction

- 检查电气柜内的温度条件
- 如有气候控制设备：检查
- 更换硬件
- 通知服务部


Error description 237-13837

Error message

13837 UM（FS.B）：制动控制不正确 CC%2 %1 %10 Info0:%4

Cause of error

制动控制测试检测到故障。
有关可能的原因，参见Info0。
信息0：
1 = 配置了制动，但未检测到
2 = 高压端短路或制动器与24V短路
3 = 制动器低压端与0V短路
4 = 高压端与24V短路和低压端与0V短路
5 = 供电电压太低（< 23.75 V）

Error correction

- 检查供电电压（23.75 V至26.25 V）
- 检查制动器连线
- 通知服务部


Error description 237-13838

Error message

13838 UM（FS.B）：SS0或SS1F阻止重新启动 %1

Cause of error

- 以前的变频器SS0或SS1F响应阻止开启驱动。

Error correction

- 重新启动数控系统。


Error description 237-13839

Error message

13839 UM (FS.B)：加载的软件为非正式版：CC%2 %1

Cause of error

变频器中安装的软件是非发布版：
- 该软件未经测试或为非官方发布版
- 将不计算该软件的校验和
该软件只用于测试目的！

Error correction

必须用正式发布的软件或固件更换该软件或固件：
- 创建服务文件
- 通知服务部


Error description 237-1383A

Error message

1383A UM：程序代码中校验和错误 CC%2 %1

Cause of error

- 变频器程序代码中检测到校验和错误。
- 变频器故障。

Error correction

- 通知服务部
- 根据需要，更换硬件


Error description 237-1383B

Error message

1383B UM (Log): Invalid switch of communication status %1

Cause of error


Error description 237-13890

Error message

13890 UM（FS.B）：故障FS含文件 CC%2 %1（实际：%4 名义：%5）

Cause of error

- SKERN-CC和UM（FS.B）软件在编译中使用的文件不同。

Error correction

- 检查NC软件版本并根据需要重新安装
- 通知服务部


Error description 237-13891

Error message

13891 UM(FS.B): Start of UM self-test via PLC module not permitted %1

Cause of error

The start of the UM self-test via PLC Module 9144 in mode 2 is not supported for axis %1.
The function is supported only with internal functional safety (FS).


Error description 237-13F00

Error message

13F00 UMFSSW：取消激活轴 %1 时出错

Cause of error

功能安全特性（SKERN-CC）不允许取消激活安全轴。

Error correction

重新启动数控系统，不能取消安全轴


Error description 237-13F01

Error message

13F01 Test command was received in released software!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-14002

Error message

4002 CC (log): additional info from the DllError module

Cause of error


Error description 237-14800

Error message

4800 CC (log): contamination in encoder system %1

Cause of error


Error description 237-14840

Error message

4840 CC (log): stack overflow early warning

Cause of error


Error description 237-14850

Error message

4850 CC (log): motor not finely tuned

Cause of error


Error description 237-14860

Error message

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

Cause of error


Error description 237-14970

Error message

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-149A0

Error message

49A0 CC (log): IRQ stack overflow early warning

Cause of error


Error description 237-17FFC

Error message

17FFC 轴 %1：已不支持PLC模块9311。

Cause of error

该版软件不支持该功能。

Error correction

通知服务部


Error description 237-17FFD

Error message

17FFD CC %2 控制单元时钟，从动轴 %1 与主动轴不同

Cause of error

主从的MP_ctrlPerformance和MP_ampPwmFreq参数的参数化设置不同。

Error correction

- 检查MP_ctrlPerformance和MP_ampPwmFreq的输入项，并将主从设置为相同值。
- 通知服务部。


Error description 237-17FFE

Error message

17FFE 轴 %1：测量被取消

Cause of error

- 注意其它信息。

Error correction

- 重复测量。


Error description 237-17FFF

Error message

17FFF 轴 %1：励磁信号幅值过高

Cause of error

测量期间，达到所提供电流或电压的极限。

Error correction

- 降低励磁信号的幅值


Error description 237-18000

Error message

18000 CC %2：存储器可用空间不足。

Cause of error

- 要进行的测量对存储要求过高。

Error correction

- 缩短记录时间。
- 降低记录频次。


Error description 237-18001

Error message

18001 软件测试轴 %1 报警

Cause of error

- In the automatic software test an alarm was released

Error correction

- Inform your service agency


Error description 237-18003

Error message

18003 CMP文件的kv系数不等于 MP %1

Cause of error

- The kv factors in a cmp file and parameter file are different

Error correction

- Change the kv factor (kvfactor) in the machine parameter file to the value from the cmp file (compTorqueRipple)
- Inform your service agency


Error description 237-18004

Error message

18004 CMP文件的ki系数不等于 MP %1

Cause of error

- The ki factors in a cmp file and machine parameter file are different

Error correction

- Change the ki factor (vCtrlIntGain) in the parameter file to the value from the cmp file (compTorqueRipple)
- Inform your service agency


Error description 237-18006

Error message

18006 DQ-ALM %1: Uz nominal value too low

Cause of error

- 机床参数“ampBusVoltage”中定义的DRIVE-CLiQ ALM功率模块的DC母线电压小于整流后的线电压。

Error correction

- 检查机床参数“ampBusVoltage”的设置。
- 通知服务部。


Error description 237-18007

Error message

18007 EnDat para. invalid: axis %1code:%4 value: %5

Cause of error

- 给定轴EnDat电机编码器初始化期间，检测到有不支持的参数值。
- 错误码说明故障原因：
100: 编码器制造商EnDat 2.1参数，关键字20/21：
如果需要计算电机的换向信号，控制单元软件不支持“测量步距或每转测量步距”= 0。
101: 编码器制造商EnDat 2.1参数，关键字17：
“可分辨圈数”最大支持到65534。
200: 编码器制造商EnDat 2.2参数，关键字4：
“温度的缩放系数”未知。

Error correction

- 更换编码器
- 通知服务部。


Error description 237-18008

Error message

18008 轴:%1 编码:%4 值:%5 的EnDat参数无效

Cause of error

- 给定轴EnDat位置编码器初始化期间，检测到有不支持的参数值。
- 错误码说明故障原因：
101: 编码器制造商EnDat 2.1参数，关键字17：
“可分辨圈数”最大支持到65534。
200: 编码器制造商EnDat 2.2参数，关键字4：
“温度的缩放系数”未知。

Error correction

- 更换编码器
- 通知服务部。


Error description 237-18009

Error message

18009 通信错误, EnDat电机编码器 %1, 错误码 %4

Cause of error

- An error occurred with the EnDat motor encoder
- The error code describes the cause:
- 101 and 102:
The encoder generated an internal error message. A further alarm 0x1800F describes the exact cause.
- 103, 104 and 105:
An error occurred in communication.
Possible causes:
- Defective encoder line
- Encoder line is not suitable for digital EnDat communication at high clock frequency
- Disturbances on the encoder line (e.g. through insufficient shielding)

Error correction

- Check additional information from alarm message 0x1800F
- Check the encoder line
- Check whether the encoder line is suited for digital transmission at high frequency
- Exchange the encoder
- Exchange the hardware (CC)
- Inform your service agency


Error description 237-1800A

Error message

1800A 通信错误, EnDat位置编码器 %1, 错误码 %4

Cause of error

- An error occurred with the EnDat position encoder
- The error code describes the cause:
- 101 and 102:
The encoder generated an internal error message. A further alarm 0x18010 describes the exact cause.
- 103, 104 and 105:
An error occurred in communication.
Possible causes:
- Defective encoder line
- Encoder line is not suitable for digital EnDat communication at high clock frequency
- Disturbances on the encoder line (e.g. through insufficient shielding)

Error correction

- Check additional information from alarm message 0x18010
- Check the encoder line
- Check whether the encoder line is suited for digital transmission at high frequency
- Exchange the encoder
- Exchange the hardware (CC)
- Inform your service agency


Error description 237-1800B

Error message

1800B 轴 %1 变频器通过 -STO.A.x 关闭(信号: %4)

Cause of error

- 变频器被数控系统内的信号关闭：
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- 检查MP_vCtrlTimeSwitchOff（到597110-13版NCK）或MP_delayTimeSTOatSS1（自597110-14版NCK）中信息，并根据需要增加该值（此处的参数化时间必须大于MP_vCtrlSwitchOffDelay中的值）
- 通知服务部


Error description 237-1800C

Error message

1800C 需要重新初始化电机 %1

Cause of error

- The drive has to be reinitialization because the max. encoder frequency (VCtrlEncoderInputFunctions, bit 0) was changed

Error correction

- Reinitialize the encoder
- Deselect the axis with the machine parameter axisMode (bit x = 0)
- Exit the MP editor:
- Reactivate the axis in machine parameter axisMode (bit x = 0) and set posEncoderType to the desired value
- Re-exit the MP editor
- or reset the control (restart)
- Inform your service agency


Error description 237-1800D

Error message

1800D 不支持频率至800 kHz的编码器 CC%2 %1

Cause of error

- The max. encoder frequency of 800 kHz was selected for the motor encoder (VCtrlEncoderInputFunctions, bit 0 = 1)
The hardware does not support this frequency.

Error correction

- Set the max. encoder frequency to 500 kHz (VCtrlEncoderInputFunctions, bit 0 = 0)
- Inform your service agency


Error description 237-1800E

Error message

1800E 电机编码器频率太高 %1

Cause of error

- 远远超出电机编码器输入端编码器允许的频率。
监测阈值是：
- VCtrlEncoderInputFunctions，bit 0 = 0：600 kHz
- VCtrlEncoderInputFunctions，bit 1 = 1：1000 kHz

Error correction

- 减小最高电机转速
- 将电机编码器输入电路的参数设置为最高频率（非CC 424）：
VCtrlEncoderInputFunctions bit 0 = 1
- 通知服务部


Error description 237-1800F

Error message

1800F EnDat电机编码器 %1 中错误, 错误码 %4

Cause of error

- The EnDat motor encoder reports an error
- The error code describes the cause:
1 = Failure of the illumination
2 = Incorrect signal amplitude
4 = Incorrect position value
8 = Overvoltage in the power supply
16 = Undervoltage in the power supply
32 = Overcurrent
64 = Battery exchange needed

Error correction

- Check the installation of the encoder
- Check the power supply of the encoder
- If required, exchange the battery
- Exchange the encoder
- Inform your service agency


Error description 237-18010

Error message

18010 EnDat位置编码器 %1 中错误, 错误码 %4

Cause of error

- The EnDat position encoder reports an error
- The error code describes the cause:
1 = Failure of the illumination
2 = Incorrect signal amplitude
4 = Incorrect position value
8 = Overvoltage in the power supply
16 = Undervoltage in the power supply
32 = Overcurrent
64 = Battery exchange needed

Error correction

- Check the installation of the encoder
- Check the power supply of the encoder
- If required, exchange the battery
- Exchange the encoder
- Inform your service agency


Error description 237-18011

Error message

18011 电机编码器： %1 原因： %4, 源: %5, 报警: %6

Cause of error

- An error occurred in the forced dynamic sampling of error conditions in the EnDat 2.2 or DriveCLIQ motor encoder

Error correction

- Check the encoder line
- Exchange the encoder
- Exchange the CC controller unit
- Inform your service agency
Please indicate the complete error text: cause, source and alarm


Error description 237-18012

Error message

18012 位置编码器： %1 原因： %4, 源: %5, 报警: %6

Cause of error

- 强制动态采样EnDat 2.2位置编码器错误状态期间出错

Error correction

- 检查编码器电缆
- 检查编码器并根据需要更换
- 检查CC控制单元或UEC并根据需要更换
- 通知服务部
请提供完整的错误文字：错误原因、错误源和报警信息


Error description 237-18013

Error message

18013 DQ编码器 %1： 确定的错误条件 %4

Cause of error

- DRIVE-CLiQ编码器的其中一个安全信号报告一个设备故障。
- 附加信息含义：
101 = 内部错误位F1被设置。
102 = 内部错误位F2被设置。
103 = 无内部位“位置正常PO”。
104 = 内部错误位“故障严重程度0 XG1”被设置。

Error correction

- 更换故障编码器。
- 通知服务部。


Error description 237-18014

Error message

18014 Sp. head change err. in DQ axis %1, port %4, err. %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-18015

Error message

18015 PWM freq. axis %1 <= 4 kHz. Restart required.

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 237-18017

Error message

18017 SPI 扩展模块： 传输错误 %4

Cause of error

- 控制模拟轴或读取模拟实际值的SPI插入式电路板（CC或MC的模块）响应不正确。
- SPI插入式模块故障。
- SPI插入式模块连线不正确

Error correction

- 检查外部连线，特别是SPI插入式模块的模拟输入和输出连接。
- 更换SPI插入式电路板（CC或MC的模块）。
- 通知服务部。


Error description 237-18018

Error message

18018 SPI 扩展模块： 模块错误，号 %4

Cause of error

- 控制模拟轴或读取模拟实际值的SPI插入式电路板（CC或MC的模块）响应不正确。
- SPI插入式模块故障。
- SPI插入式模块连线不正确

Error correction

- 检查外部连线，特别是SPI插入式模块的模拟输入和输出连接。
- 更换SPI插入式电路板（CC或MC的模块）。
- 通知服务部。


Error description 237-18019

Error message

18019 可清除的定位误差 %1，ES %4

Cause of error

由于当前有急停输入信号，发生可清除定位误差（跟随误差太大）。
这时，CC控制单元立即制动驱动。 结果导致跟随误差。
附加信息显示当前急停输入信息：
1 = 急停A (ES.A)
2 = 手轮的急停A (ES.A.HW)
3 = 急停B (ES.B)
4 = 手轮的急停B (ES.B.HW)
5 = 功能安全的急停B
6 = 手轮功能安全的急停B

Error correction

- 检查外部连线，特别是急停输入信号。
- 通知服务部


Error description 237-1801A

Error message

1801A 不可清除的定位误差 %1，ES %4

Cause of error

当前急停输入导致
无法清除定位错误情况（跟随误差过大）。在此情况下，
CC控制单元立即制动电机。进而导致
跟随误差。其它信息
表示当前急停输入：
1 = 急停A
2 = 急停A手轮
3 = 急停B
4 = 急停B手轮
5 = 急停B功能安全特性
6 = 急停B功能安全特性手轮
7 = 急停A功能安全特性
8 = 急停A功能安全特性手轮

Error correction

- 检查外部连线，特别是急停输入
- 通知服务部


Error description 237-1801B

Error message

1801B SPI模块在不正确的槽中

Cause of error

不允许SPI槽2中只有一个SPI模块（例如CMA-H）。

Error correction

- 将SPI模块插在控制单元的槽1中。 必须在数控系统关机和无电后！
- 如果错误依旧，通知服务部。


Error description 237-1801C

Error message

1801C 不支持SPI扩展电路板

Cause of error

- 硬件（CC控制单元）不支持SPI扩展版。
- CC控制单元系统版本太旧。

Error correction

- 用最新版CC控制单元系统更换。
- 通知服务部。


Error description 237-1801D

Error message

1801D SPI扩展模块的模拟量输出电流过大

Cause of error

输出端电流超过20 mA 可能原因：
- 与0 V或其它供电端短路
- 与其它输出端短路

Error correction

- 检查屏蔽的连接（双端，低阻抗。参见数控系统技术手册）。
- 检查电缆是否与0 V、供电端或其他通道的输出端短路。
- 检查接收器的输入阻抗。
- 通知服务部。


Error description 237-1801E

Error message

1801E SPI扩展模块的温度过高

Cause of error

输出驱动器的温度超过105 °C。

Error correction

通知服务部。


Error description 237-1801F

Error message

1801F SPI扩展模块的供电电压太低

Cause of error

输出驱动器的供电电压太低。
- 由于过载或短路电压下降
- CC/UEC/MC的供电电压太低

Error correction

- 检查供电电压。
- 检查输出端连线。
- 为避免过载，取消激活一路或多路通道。
- 通知服务部。


Error description 237-18020

Error message

18020 SPI扩展模块的模拟量输出电流不大

Cause of error

如果错误短暂出现并自动排除，显示“SHORT_CIRCUIT”出错信息。

Error correction

无需进行任何更正操作，因为错误已排除。


Error description 237-18021

Error message

18021 CMP文件中错误： 供应指针（SP）不正确

Cause of error

CMP文件： “UCCS”补偿的供应指针（SP）不正确。
供应指针指向相应有效补偿的进给点。
可能输入值：
-1: 无效 -> 程序段输出值可用于UCCP。
0: UCCS程序段0
1: UCCS程序段1
2: UCCS程序段0
3: UCCS程序段3
4: UCCS程序段4
5: UCCS程序段5
6: IqNom
7: WNom

Error correction

- 关闭机床参数中的CMP文件
- 再次创建CMP文件。
- 通知服务部。


Error description 237-18022

Error message

18022 CMP文件： “UCCS”补偿中的轴传输不正确。

Cause of error

CMP文件： “UCCS”补偿中的轴传输不正确。
MC的轴信息，例如传输的轴索引与当前轴索引不符。 内部软件错误。

Error correction

- 关闭机床参数中的CMP文件
- 再次创建CMP文件。
- 通知服务部。


Error description 237-18023

Error message

18023 CMP文件： UCCS补偿中定义的功能（FUNC）不正确。

Cause of error

CMP文件： UCCS补偿中使用了不正确功能（FUNC）。
有以下功能：
0: DoNothing (-> 关闭)
1: 多项式
2: 逆多项式
3: IIR滤波器，第二顺序
4: 正弦
5: 双曲正弦
6: 线段定义的功能
7: 自适应滤波器

Error correction

- 不激活机床参数中的CMP文件
- 再次创建CMP文件。
- 通知服务部。


Error description 237-18024

Error message

18024 CMP文件： UCCS的信号定义SIG0或SIG1不正确

Cause of error

CMP文件： UCCS/UCCP的输入信号SIG0或SIG1的定义不正确。
允许以下输入量：
–1: 非有效
0: 机床参数中的输入值（仅限UCCP）
1: 程序段0的输出值
2: 程序段1的输出值
3: 程序段2的输出值
4: 程序段3的输出值
5: 程序段4的输出值
6: 前馈电流
7: 前馈加速度
8: 前馈速度
9: 名义速度
10: 跟随误差
11: 名义电流
12: 积分电流
13: 名义电压
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: 电机温度
21: 换向角

Error correction

- 关闭机床参数中的CMP文件
- 再次创建CMP文件。
- 通知服务部。


Error description 237-18025

Error message

18025 CMP文件： UCCS补偿中的轴索引（SAX）不正确

Cause of error

CMP文件： UCCS补偿中的轴索引（SAX）不正确。
轴索引指向其自己轴或指向同一CC电路板中的其他轴。 所给的索引为相对机床参数文件的索引。

Error correction

- 关闭机床参数中的CMP文件
- 再次创建CMP文件。
- 通知服务部。


Error description 237-18026

Error message

18026 CMP文件： “UCCS”补偿中的输入信息（ENTR）不正确

Cause of error

CMP文件： “UCCS”补偿中的输入信息（ENTR）不正确。
“输入信息”决定UCCS补偿为相加还是相乘。 允许以下输入：
0: 不用
1: 相加应用
2: 相乘应用

Error correction

- 关闭机床参数中的CMP文件
- 再次创建CMP文件。
- 通知服务部。


Error description 237-18027

Error message

18027 "扩展补偿" 和 "TRC" 不能同时

Cause of error

不能同时使用“TRC = 扭矩波动补偿”和“扩展补偿”功能。

Error correction

- 用相应机床参数取消选择TRC补偿或
- 选择扩展补偿
- 通知服务部


Error description 237-18028

Error message

18028 CC%2：收到无效指令 %4

Cause of error

主机（MC）与控制单元（CC）间通信出错。
可能原因：
- 故障HSCI连线
- 内部软件错误
- 软件的安装版本非官方发布版

Error correction

- 检查设备供电
- 检查HSCI电缆连接
- 检查HSCI连接（已插入？）
- 检查软件版本
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 通知服务部


Error description 237-18029

Error message

18029 CC%2 增量式实际值测量带电机编码器 %1

Cause of error

- 编码器故障
- 编码器的数据传输故障
- 内部软件错误

Error correction

- 检查编码器电缆和其连接
- 更换编码器电缆
- 更换编码器
- 检查软件版本。
- 通知服务部。


Error description 237-18030

Error message

18030 CC%2 增量式实际值测量带位置编码器 %1

Cause of error

- 编码器故障
- 编码器的数据传输故障
- 内部软件错误

Error correction

- 检查编码器电缆和其连接
- 更换编码器电缆
- 更换编码器
- 检查软件版本。
- 通知服务部。


Error description 237-18031

Error message

18031 CC%2 名义速度值（PWM）不正确 %1

Cause of error

控制单元未向电机提供有效名义转速值或提供的时间过迟：
- 控制单元配置（机床参数）不正确
- 内部软件错误

Error correction

- 检查控制单元配置或PWM频率，编码器输入/输出和名义值输出的机床参数
- 检查软件版本。
- 通知服务部。


Error description 237-18032

Error message

18032 超出CC的最大数

Cause of error

超出CC控制单元的允许数量。

Error correction

- 减少CC数量。
- 通知服务部。


Error description 237-18033

Error message

18033 PAC补偿文件中有语法错误

Cause of error

- PAC的补偿文件中有语法错误
- PAC的补偿文件中有不正确的功能类型

Error correction

- 用TNCopt重新创建PAC的补偿文件
- 通知服务部


Error description 237-18034

Error message

18034 PAC补偿文件中轴分配不正确

Cause of error

- PAC的补偿文件中无效的轴分配
- PAC的补偿文件中语法错误

Error correction

- 检查PAC的补偿文件中的轴分配
- 用TNCopt重新创建PAC的补偿文件
- 通知服务部


Error description 237-18035

Error message

18035 CTC补偿文件中有语法错误

Cause of error

- CTC的补偿文件中无效的输入点
- CTC的补偿文件中语法错误

Error correction

- 用TNCopt重新创建CTC的补偿文件
- 通知服务部


Error description 237-18036

Error message

18036 CC%2 驱动： %1 停止=%4 原因=%5 轴组=%6 条件=%7

Cause of error


Error description 237-18037

Error message

18037 所需软件选装项未激活：%4

Cause of error

输入的软件选装项未被激活，尽管已尝试激活与其相连的功能。

Error correction

- 用SIK密码号检查软件选装项
- 联系机床制造商或海德汉代表。


Error description 237-18038

Error message

18038 CTC补偿文件中的输入信息不正确

Cause of error

- CTC功能的“扩展补偿”的补偿文件中有语法错误

Error correction

- 用TNCopt重新创建CTC的补偿文件
- 通知服务部


Error description 237-18039

Error message

18039 速度编码器线数 %1 不正确. 需为 %4.

Cause of error

旋转编码器：
- 参数中的编码器线数与EnDat的线数不等
- 机床参数“cfgServoMotor --> motStr”中信息不正确
- 电机表“STR”项下的输入信息不正确
- 无线数信息的EnDat 2.2转速编码器必须被定义为STR = 1或“cfgServoMotor --> motStr=1”
直线光栅尺：
- 参数中的栅距与EnDat的栅距不同
- 机床参数posEncodeType或posEncoderIncr中心线不正确
- 未指定栅距的EnDat 2.2直线光栅尺，必须将测量步距值（例如1 nm或10 nm）参数化

Error correction

旋转编码器：
- 输入机床参数“cfgServoMotor --> motStr”的正确线数
- 输入电机表中STR项下的显示线数
直线光栅尺：
- 输入机床参数posEncoderDist或posEncoderIncr的显示栅距
通知服务部。


Error description 237-1803A

Error message

1803A 配置错误 %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

不正确配置：
- 机床参数CfgAxisHardware->posEncoderDist至CfgAxisHardware->posEncoderIncr的信息与EnDat编码器的参数值不符
- EnDat 2.2： 参见数控系统技术手册

Error correction

- 检查机床参数CfgAxisHardware->posEncoderDist或CfgAxisHardware->posEncoderInc中信息并替换为显示值
- 通知服务部。


Error description 237-1803B

Error message

1803B CC%2：收到的 %4 指令含无效地址 %5

Cause of error

主机（MC）与控制单元（CC）间通信出错。
可能原因：
- 故障HSCI连线
- 内部软件错误
- 软件的安装版本非官方发布版

Error correction

- 检查设备供电
- 检查HSCI电缆连接
- 检查HSCI连接（已插入？）
- 检查软件版本
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 通知服务部


Error description 237-1803C

Error message

1803C UCCS下的CC补偿文件中的参数信息不正确

Cause of error

- 扩展补偿的补偿文件中含无效输入信息（CTC，PAC，LAC等）
- 软件的安装版本不支持此输入信息

Error correction

- 检查补偿文件中的输入信息
- 通知服务部


Error description 237-1803D

Error message

1803D PAC补偿文件中的输入信息不正确

Cause of error

- PAC的补偿文件中含无效的输入信息
- 软件的安装版本不支持此输入信息

Error correction

- 检查补偿文件中的输入信息
- 通知服务部


Error description 237-1803E

Error message

1803E 电流控制单元出错

Cause of error

尽管给出名义电流，电流控制单元不能测量实际电流（= 0）。可能原因：
- - 电机的连线断线
- - 星形-三角接触器控制中错误
- - 功率模块故障

Error correction

- 检查电机连线
- 检查连线和星形-三角接触器的功能。
- 根据需要更换功率模块
- 通知服务部


Error description 237-1803F

Error message

1803F 补偿文件 LAC 中有语法错误

Cause of error

“扩展补偿”语法中有错误
“负载自适应控制”的类型未知

Error correction

通过TNCopt生成新LAC补偿文件
通知服务部。


Error description 237-18041

Error message

18041 超出最大补偿程序段数量（CTC/PAC）

Cause of error

– Maximum number of CTC blocks exceeded
– Maximum number of PAC blocks exceeded
– Maximum number of other blocks of the extended compensations exceeded

Error correction

– Revise extended compensation files with TNCopt
– Deactivation of extended compensations via MP2700/CfgControllerComp.enhancedComp
- Inform your service agency


Error description 237-18042

Error message

18042 MAC补偿文件中有语法错误

Cause of error

“扩展补偿”的语法有错误
“运动自适应控制”功能的类型未知

Error correction

- 用TNCopt生成新MAC补偿文件
- 通知服务部


Error description 237-18044

Error message

18044 无CTC的补偿文件

Cause of error

补偿文件缺失

Error correction

- 用TNCopt生成一个补偿文件
- 在CfgControllerComp.enhancedComp中使补偿文件不可用
- 通知服务部


Error description 237-18045

Error message

18045 无PAC的补偿文件

Cause of error

补偿文件缺失

Error correction

- 用TNCopt生成一个补偿文件
- 在CfgControllerComp.enhancedComp中使补偿文件不可用
- 通知服务部


Error description 237-18046

Error message

18046 无LAC的补偿文件

Cause of error

补偿文件缺失

Error correction

- 用TNCopt生成一个补偿文件
- 在CfgControllerComp.enhancedComp中使补偿文件不可用
- 通知服务部


Error description 237-18047

Error message

18047 无MAC的补偿文件

Cause of error

补偿文件缺失

Error correction

- 用TNCopt生成一个补偿文件
- 在CfgControllerComp.enhancedComp中使补偿文件不可用
- 通知服务部


Error description 237-18048

Error message

18048 无ACC的补偿文件

Cause of error

补偿文件缺失

Error correction

- 用TNCopt生成一个补偿文件
- 在CfgControllerComp.enhancedComp中使补偿文件不可用
- 通知服务部


Error description 237-1804A

Error message

1804A 无UCCS的补偿文件

Cause of error

补偿文件缺失

Error correction

- 用TNCopt生成一个补偿文件
- 在CfgControllerComp.enhancedComp中使补偿文件不可用
- 通知服务部


Error description 237-1804B

Error message

1804B 无UCCP的补偿文件

Cause of error

补偿文件缺失

Error correction

- 用TNCopt生成一个补偿文件
- 在CfgControllerComp.enhancedComp中使补偿文件不可用
- 通知服务部


Error description 237-1804C

Error message

1804C EnDat位置编码器： 传动比 %1 轴

Cause of error

- 伺服控制需要速度时无法进行与编码器的通信。

Error correction

- 检查电缆和信号传输过程的连接件
- 更换编码器
- 更换CC
- 通知服务部


Error description 237-1804D

Error message

1804D EnDat电机编码器： 传动比 %1 轴

Cause of error

- 伺服控制需要速度时无法进行与编码器的通信。

Error correction

- 检查电缆和信号传输过程的连接件
- 更换编码器
- 更换CC
- 通知服务部


Error description 237-1804E

Error message

1804E SPI触发器卡激活 %1 触发频率 %4 Hz

Cause of error

- 通过CC的SPI触发卡的外部编码器同步
用CfgCCAuxil.miscCtrlFunct1, bit 10触发

Error correction

- 检查CfgCCAuxil.miscCtrlFunct1，bit 10的信息
- 通知服务部


Error description 237-1804F

Error message

1804F EnDat2.2配置单未检测到 %1 信息 %4 %5 %6

Cause of error

配置为EnDat2.2编码器，但数控系统无法将其切换到EnDat2.2-Modus模式。
该信息包括以下三条附加数据信息：
1) 1: 这是有关轴速编码器的
2: 这是有关位置编码器的
2) 接头偏移
例如接头偏移 = 3和附加信息 1) = 2：
接头X204受影响
3) EnDat错误字

Error correction

- 检查机床参数CfgAxisHardware-posEncoderType中设置：
不允许设置CC_EXTERN_ENDAT_2_2值，除非位置编码器为EnDat 2.2型的编码器。
- 检查连接的电机：
当前设置需电机为使用EnDat2.2型编码器。
- - 检查机床参数CfgServoMotor-motEncType中信息
- 用DriveDiag检查EnDat2.2编码器的状态：
检查其他报警。


Error description 237-18050

Error message

18050 CC%2 %1 AVD 参数 ID=%4

Cause of error

AVD参数文件中有错误：
- 该文件含无效参数数据
- 其创建中使用的TNCopt版本可能不正确

Error correction

- 取消配置中AVD（enhancedComp/MP2700）
- 用当前版本的TNCopt制作新AVD文件
- 检查软件版本
ID=10 只能用于有限轴数的硬件
- 通知服务部
ID=107 位置控制单元的Kv系数与AVD参数PAR7不符
ID=108 速度控制单元的Kp系数与AVD参数PAR8不符
ID=109 速度控制单元的Ki系数与AVD参数PAR9不符
ID=205 文件版本无效
ID=300 由于分配的AVD参数不正确，电机电流过大


Error description 237-18051

Error message

18051 轴 %2： UV数字不正确

Cause of error

- 机床参数中的UV电源值不正确

Error correction

- 检查机床参数中的UV电源值
- 通知服务部


Error description 237-18052

Error message

18052 轴 %2： ICTRL补偿文件中的输入信息不正确

Cause of error

- ICTRL补偿文件中有无效信息
- 安装的软件版本不支持该信息

Error correction

- 为ICTRL检查补偿文件中信息
- 通知服务部


Error description 237-18053

Error message

18053 %4 %1

Cause of error

无帮助说明信息


Error description 237-18054

Error message

18054 %4 %1

Cause of error

无帮助说明信息


Error description 237-18055

Error message

18055 %4 %1

Cause of error

无帮助说明信息


Error description 237-18056

Error message

18056 CC %2 轴 %1： 速度控制环中的滤波器 %4 不稳定

Cause of error

- 该滤波器参数集不一致。
- 在机床参数 MP_vCtrlFilterFreqX 中定义的滤波器频率太低或太高。

Error correction

- 检查机床参数 MP_vCtrlFilterTypeX、MP_vCtrlFilterFreqX、MP_vCtrlFilterDampingX 和 MP_vCtrlFilterBandWidthX 中的条目，其中 X 表示所显示的滤波器编号。
- 通知服务机构


Error description 237-18057

Error message

18057 CC %2 轴 %1： 位置控制环中的滤波器 %4 不稳定

Cause of error

- 该滤波器参数集不一致
- 在机床参数 MP_vCtrlFilterFreqX 中定义的滤波器频率太低或太高

Error correction

- 检查机床参数 MP_vCtrlFilterTypeX、MP_vCtrlFilterFreqX、MP_vCtrlFilterDampingX 和 MP_vCtrlFilterBandWidthX 中的条目，其中 X 表示所显示的滤波器编号。
- 通知服务机构


Error description 237-18058

Error message

18058 CC %2 轴 %1： IPC不稳定 %4

Cause of error

- IPC 时间常数太大

Error correction

- 检查机床参数 MP_compIpcT1 和 MP_compIpcT2
- 通知服务机构


Error description 237-18059

Error message

18059 CC %2 轴 %1： AVD不稳定 %4

Cause of error

- 调整后的 AVD 频率太低或太高。

Error correction

- 使用当前版本的 TNCopt 检查 AVD 频率
- 使用 TNCopt 生成一个新 AVD 文件
- 通知服务机构


Error description 237-1805A

Error message

1805A CC %2 轴 %1： AVD不稳定 %4

Cause of error

- 调整后的 AVD 频率太低或太高。

Error correction

- 使用当前版本的 TNCopt 检查 AVD 频率
- 使用 TNCopt 生成一个新 AVD 文件
- 通知服务机构


Error description 237-1805B

Error message

1805B CC %2 轴 %1： AVD滤波器不稳定 %4

Cause of error

- AVD 滤波器 13（类型 22）的参数集不一致
- 为 AVD 滤波器 13（类型 22）定义的频率太高或太低
- 调整后的 AVD 频率太高或太低。

Error correction

- 使用当前版本的 TNCopt 来检查 AVD 滤波器 13。
- 使用 TNCopt 来检查 AVD 频率
- 通过 TNCopt 来生成一个新 AVD 文件
- 通知服务机构


Error description 237-1805C

Error message

1805C CC %2 轴 %1： AVD的测量不稳定 %4

Cause of error

- 内部软件错误

Error correction

- 检查软件版本。
- 通知服务机构


Error description 237-1805D

Error message

1805D 功能段的最大数量超过 %1

Cause of error

- 超出LAC功能程序段的最大数
- 超出增强型补偿的功能程序段的最大数

Error correction

- 用TNCopt检查增强型补偿文件
- 用<ParameterSet>.CfgControllerComp.enhancedComp取消增强型补偿
- 通知服务部


Error description 237-1805E

Error message

1805E %4 的切入点在 %4 行不正确

Cause of error

- 显示的文件中的指令错误
- 不支持指定的接入点

Error correction

- 用TNCopt生成新补偿文件
- 取消增强型补偿
- 通知服务部


Error description 237-1805F

Error message

1805F %4 在 %5 行中有错误

Cause of error

- 显示的文件中的指令错误
- 所显示行中的信号索引（SIGx）不正确

Error correction

- 用TNCopt重新生成显示的文件
- 用<ParameterSet>.CfgControllerComp.enhancedComp取消增强型补偿
- 通知服务部


Error description 237-18060

Error message

18060 %4 中不正确的分配

Cause of error

- 无法为了补偿而访问输入或输出（例如在另一个控制单元电路板上）
- 显示的文件分配不正确

Error correction

- 用TNCopt重新生成补偿文件
- 只有同一个控制单元电路板上的轴才可关联轴补偿
- 通知服务部


Error description 237-18062

Error message

18062 CC %2 轴 %1： 位置控制环的AVD滤波器 1%4 不稳定

Cause of error

- 该滤波器参数集不一致
- 该滤波器频率定义得太高或太低

Error correction

- 使用当前版本的 TNCopt 来检查 AVD 滤波器 11 和 12
- 通过 TNCopt 来生成一个新 AVD 文件
- 通知服务机构


Error description 237-18063

Error message

18063 CC %2 轴 %1： ACC不稳定 %4

Cause of error

- 内部软件错误

Error correction

- 检查软件版本。
- 通知服务机构


Error description 237-18064

Error message

18064 CC %2 轴 %1： ACC不稳定 %4

Cause of error

- 内部软件错误

Error correction

- 检查软件版本。
- 通知服务机构


Error description 237-18065

Error message

18065 CC %2 轴 %1： ACC不稳定 %4

Cause of error

- 内部软件错误

Error correction

- 检查软件版本。
- 通知服务机构


Error description 237-18066

Error message

18066 CC %2 轴 %1： ACC不稳定 %4

Cause of error

- 内部软件错误

Error correction

- 检查软件版本。
- 通知服务机构


Error description 237-18067

Error message

18067 CC %2 轴 %1： CPF不稳定 %4

Cause of error

- 交越位置滤波器 (CPF) 的分离频率太低

Error correction

- 检查分离频率 (MP_compActDampFreq)
- 通知服务机构


Error description 237-18068

Error message

18068 轴 %1：FSC滤波器不稳定（%4）

Cause of error

FSC过滤器参数不正确。

Error correction

- 检查FSC参数
- 用TNCopt优化FSC参数
- 取消激活FSC（将FscAccToIq设置为0）
- 通知服务部


Error description 237-18069

Error message

18069 轴 %1：FSC滤波器不稳定（%4）

Cause of error

FSC过滤器参数不正确。

Error correction

- 检查FSC参数
- 用TNCopt优化FSC参数
- 取消激活FSC（将FscAccToIq设置为0）
- 通知服务部


Error description 237-1806B

Error message

1806B CC %2 轴 %1： 滤波器不稳定 %4

Cause of error

- 内部软件错误

Error correction

- 检查软件版本。
- 通知服务机构


Error description 237-1806C

Error message

1806C %4 中的"机床参数"（%5 行中）不正确

Cause of error

- 显示的文件中有语法错误。
- 不支持给定的机床参数

Error correction

- 用 TNCopt 生成新补偿文件
- 取消扩展补偿
- 通知服务部


Error description 237-1806D

Error message

1806D FN22功能有语法错误

Cause of error

- FN22语法中有错误

Error correction

检测FN22功能中的语法
取消激活FN22功能或叠加的循环
通知服务部


Error description 237-1806E

Error message

1806E %4 中不正确的指定

Cause of error

- 显示的文件中的指定不正确

Error correction

- 用TNCopt重新生成补偿文件
- 通知服务部


Error description 237-1806F

Error message

1806F 循环239已被取消

Cause of error

Cycle 239 已被取消
未估计质量/质量惯性矩

Error correction

重复循环 239


Error description 237-18070

Error message

18070 控制环的 CC%2 %1 电流极限

Cause of error

响应控制环的电流限制
AVD功能已关闭。可能原因：
- 加速度过大
- 前馈控制参数不正确
- AVD减振类型不正确
- AVD减振系数过大

Error correction

- 检查名义加速度
- 检查前馈控制参数
- 检查AVD参数化
- 根据需要调整参数
- 通知服务部


Error description 237-18071

Error message

18071 CC%2 功能只适用于EnDat编码器 %1

Cause of error

交叉位置过滤器只适用于EnDat编码器。

Error correction

取消选择交叉位置过滤器
使用EnDat直线光栅尺
通知服务部


Error description 237-18072

Error message

18072 主轴超载 %1

Cause of error

- 主轴短时间过载

Error correction

- 降低进给速率
- 减小进给量
- 检查切削数据


Error description 237-18073

Error message

18073 传输机床参数轴 %1


Error description 237-18074

Error message

18074 CC%2 %1 转动惯量测量值：%4 [kg'*m*m*0.001]

Cause of error


Error description 237-18075

Error message

18075 CC%2 %1 质量测量值： %4 [kg*0.001]


Error description 237-18076

Error message

18076 未达到 CC%2 %1 加速度阈值：%4 [百分比]

Cause of error

重量测量期间，未达到轴加速度的要求。
仅当达到最小加速度要求时，才能评估质量或转动惯量。

Error correction

- 将倍率调节旋钮设置为100%
- 增加运动行程进行重量测量


Error description 237-18078

Error message

18078 CC %2 轴 %1：该软件不支持参数 %4。

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807A

Error message

1807A CC%2：内部连接故障，错误代码=%4

Cause of error

内部连接的通信部件报告错误。
可能原因：
- 电磁干扰
- 硬件故障

Error correction

- 检查编码器电缆，特别是屏蔽连接
- 满足技术手册中有关电缆布线的指南要求
- 更换硬件
- 创建服务文件（错误代码提供有关海德汉进行诊断所需的准确故障原因信息）
- 通知服务部


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807C

Error message

1807C CC%2：内部端口 %5 故障，错误代码=%4

Cause of error

内部连接的通信部件报告错误
可能原因：
- 电磁干扰
- 硬件损坏

Error correction

- 检查编码器电缆，特别是屏蔽连接
- 满足技术手册中有关电缆布线的指南要求
- 更换硬件
- 创建服务文件（错误代码提供有关海德汉进行诊断所需的准确故障原因信息）
- 通知服务部


Error description 237-1807D

Error message

1807D CC%2：数据接收 %1 的实际干扰，错误代码=%4

Cause of error

连接变频器光缆（HFL）的通信部件报告错误。
可能原因：
- 硬件故障
- 电磁干扰
- 光缆（HFL）连接不正确
- 光缆弯曲半径不足

Error correction

- 用TNCdiag检查光缆连接（HFL）的衰减情况；
如果衰减较大：
- 检查光缆连接
- 遵守“技术手册”中有关电缆布线指南的要求
- 根据需要，更换硬件
- 创建服务文件（出错代码为海德汉诊断操作提供有关错误的准确原因信息）
- 通知服务部
- 检查机床的屏蔽层连接和地线连接是否正确
- 检查电机和动力电缆的屏蔽层连接以及端子连接是否正确


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 位置编码器 %1 无输入

Cause of error

- 为位置编码器选择了不存在的输入（MP_posEncoderInput中的输入项）

Error correction

- 检查机床参数MP_posEncoderInput
- 通知服务部


Error description 237-18083

Error message

18083 速度编码器 %1 无输入

Cause of error

- 为转速表选择了不存在的输入（MP_speedEncoderInput中的输入项）

Error correction

- 检查机床参数MP_speedEncoderInput
- 通知服务部


Error description 237-18084

Error message

18084 光波导管 %1 无输出

Cause of error

- 为连接UM变频器的光缆选择了不存在的输出（MP_inverterInterface中的输入项）

Error correction

- 检查机床参数MP_inverterInterface
- 通知服务部


Error description 237-18085

Error message

18085 变频器 %1 上无电机连接

Cause of error

- UM变频器或UEC紧凑型变频器上无选定的电机连接（MP_motorConnector中的输入项）。

Error correction

- 检查机床参数MP_motorConnector
- 通知服务部


Error description 237-18086

Error message

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]


Error description 237-18087

Error message

18087 %1 LAC：质量测量值：%4 [0.001*kg]


Error description 237-18089

Error message

18089 WD监测已响应 %1 （已收：%4，预计：%5）

Cause of error

CC控制单元或UEC紧凑型变频器报告UM变频器或UEC紧凑型变频器的监测不再更新

Error correction

- 重新启动数控系统
- 检查机床的屏蔽层连接和地线连接是否正确
- 检查电机和动力电缆的屏蔽层连接和端子连接是否正确
- 通知服务部


Error description 237-1808A

Error message

1808A 与变频器的初始通信失败 CC%2 %1

Cause of error

启动数控系统时无法与变频器通信。

Error correction

- 检查电源
- 通知服务部
- 更换变频器


Error description 237-1808B

Error message

1808B ICTRL_xx.cmp参数文件不正确

Cause of error

- 参数文件ICTRL_xx.cmp中的输入不正确

Error correction

- 用TNCopt生成新参数文件
- 可变参数未知
- 该功能不允许该可变参数
- 通知服务部


Error description 237-1808C

Error message

1808C 输入的参数："%1 WearAdaptFriction = %4"

Cause of error

- 定义的磨损参数


Error description 237-1808D

Error message

1808D “WearAdaptFriction”确定中的错误

Cause of error

确定“WearAdaptFriction”时出错
- 速度配置不适用于确定磨损参数
- 速度配置太长；结果是过早中止数据记录。
- 速度配置太短；因此，未达到记录测量值所需的恒定速度。

Error correction

- 调整速度配置，以确定磨损特征值
- 通知服务部


Error description 237-1808E

Error message

1808E 工作期间不允许切换PWM

Cause of error

- 工作期间，PWM频率参数被修改。
- 初始机床参数含不同的PWM频率。

Error correction

- 全部机床参数子文件必须用相同的PWM设置。
- 对于全部子文件和用相同PWM输出的全部轴，将PWM频率修改为相同值。
- 通知服务部。


Error description 237-1808F

Error message

1808F CC%2 不兼容的电机系统 %1、X%4 连接

Cause of error

已配置的控制单元的编码器输入只处理数字、纯串行测量系统的信号
该输入不支持1Vpp信号的编码器。

Error correction

- 如果正在使用的电机编码器为1Vpp编码器：用该CC的X401至X406输入端口并用CfgAxisConfig/MP_speedEncoderInput进行配置。
- 如果是纯串行EnDat接口编码器：将该参数CfgServoMotor/MP_motEncType设置为正确值。
- 通知服务部。


Error description 237-18090

Error message

18090 CC%2 不兼容的位置编码器 %1、X%4 连接

Cause of error

已配置的控制单元的编码器输入只处理数字、纯串行测量系统的信号
该输入不支持1Vpp信号的编码器。

Error correction

- 如果正在使用的位置编码器为1Vpp编码器：用CC的X401至X406输入端口并用CfgAxisConfig/MP_posEncoderInput进行配置。
- 如果是纯串行EnDat接口的编码器：将该参数CfgAxisHardware/MP_posEncoderType设置为正确值。
- 通知服务部


Error description 237-18091

Error message

18091 速度控制单元： P系数或重置时间太小， %1 轴

Cause of error

- 在CfgSpeedControl下的MP_vCtrlPropGain中，速度控制单元的P系数太小
- 重置速度控制单元MP_vCtrlPropGain或MP_vCtrlIntGain的时间太短
- 设置CfgCCAuxil下MP_miscCtrlFunct0的Bit 20，尽管P系数过小和重置时间过短

Error correction

- 增加MP_vCtrlPropGain中的P系数
- 减小MP_vCtrlIntGain中的I系数
- 重置MP_miscCtrlFunct0的bit 20


Error description 237-18092

Error message

18092 Controller software timeout BOARD-ID %2

Cause of error

- 控制单元软件的时间监测器报告过期。
- 内部软件错误

Error correction

- 通知服务部


Error description 237-18093

Error message

18093 Controller software timeout BOARD-ID %2

Cause of error

- 控制单元软件的时间监测器报告过期。
- 内部软件错误

Error correction

- 通知服务部


Error description 237-18094

Error message

18094 CC%2 错误，EnDat3初始化 %1 期间

Cause of error

- EnDat3接口初始化期间出错（AddInfo[0] == 0）。
- 无法与EnDat3编码器通信（AddInfo[0] == 1）。

Error correction

- 重新启动数控系统
-更换CC控制单元
- 检查编码器的连接电缆
- 断开编码器电源至少5秒钟（断开编码器与数控系统的连接），然后重新启动数控系统
-更换编码器


Error description 237-18096

Error message

18096 当前控制单元参数不正确 %1 信息 %4

Cause of error

- 未正确参数化电流控制单元（CfgCurrentControl）
信息 = 1：不允许混合参数：
请只用（iCtrlPropGain and iCtrlIntGain）或
(iCtrlPropGainD、iCtrlIntGainD、iCtrlPropGainQ和iCtrlIntGainQ)
信息 = 2：iCtrlPropGain = 0，即使iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0，即使iCtrlIntGainD > 0
信息 = 4：iCtrlPropGainQ = 0，即使iCtrlIntGainQ > 0

Error correction

- 改正电流控制单元的参数化
信息 = 1：设置（iCtrlPropGain = 0和iCtrlIntGain = 0）或
（iCtrlPropGainD = 0，iCtrlIntGainD = 0，iCtrlPropGainQ = 0，和iCtrlIntGainQ = 0）
信息 = 2：设置iCtrlPropGain > 0或iCtrlIntGain = 0
信息 = 3：设置iCtrlPropGainD > 0或iCtrlIntGainD = 0
信息 = 4：设置iCtrlPropGainQ > 0或iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 轴 %1：无法测量

Cause of error

测量过程中，该轴超出运动极限。

Error correction

定位该轴，使其与行程极限之间有足够的间距。
降低基础速度。


Error description 237-18098

Error message

18098 轴 %1：励磁信号的应用被取消

Cause of error

提供励磁信号时，驱动已关闭或被关闭。

Error correction

在全部驱动都开启的情况下重复进行测量。


Error description 237-18099

Error message

18099 基于轴速的PWM频率切换不可用 %1

Cause of error

- 用CfgCurrentControl/MP_iCtrlPwmType = 2配置的基于轴速进行PWM频率切换。
正在使用的软件版本尚不支持Gen 3驱动功能。

Error correction

- 将CfgCurrentControl->iCtrlPwmType参数设置为0。
- 根据需要，永久地将PWM频率设置为更大值。
- 通知服务部。


Error description 237-1809A

Error message

1809A TNCopt优化已启动

Cause of error

在TNCopt中启动自动调整顺序。TNCopt正在控制
数控系统。可自动启动轴运动。

Error correction

- 检查TNCopt是否连接数控系统和是否已启动调整顺序。


Error description 237-1809B

Error message

1809B 轴 %1：检测到振动。

Cause of error

测量期间检测到示波器。

Error correction

降低励磁信号幅值。
确保控制环有充分的稳定性冗余。


Error description 237-1809C

Error message

1809C 不允许的参考点回零类型 %1

Cause of error

用当前编码器不允许在CfgReferencing->refType参数中设置该模式。

Error correction

在所述参数中输入适用于编码器的参考点回零模式。


Error description 237-1809D

Error message

1809D CC%2：不正确的内部连接

Cause of error

与设备内部控制器的通信中断。
可能原因：
- 供电电压超出允许的公差
- 硬件故障

Error correction

- 检查受影响CC的供电电压并根据手册标注尺寸。
- 更换CC。
- 通知服务部。


Error description 237-1809E

Error message

1809E CC%2：不正确的内部连接

Cause of error

与设备内部控制器的通信中断。
可能原因：
- 供电电压超出允许的公差
- 硬件故障

Error correction

- 检查受影响CC的供电电压并根据手册标注尺寸。
- 更换CC。
- 通知服务部。


Error description 237-1809F

Error message

1809F 轴 %1：幅值未在允许的范围内

Cause of error

用于测量频率响应的励磁信号幅值超出允许的范围。

Error correction

- 通知机床制造商
- 检查OEM宏中循环238（测量机床状态，CfgSystemCycle->OEM_MACHSTAT_MEAS）
- 检查励磁幅值（ID1031 NR1 IDX4）
- 推荐设置：将该幅值输入为额定电流的系数。典型值为0.3。


Error description 237-180A0

Error message

180A0 加载未发布的变频器软件

Cause of error

变频器含未发布的测试软件。
该软件可能仅用于内部测试使用。

Error correction

- 检查软件版本
- 生成服务文件
- 通知服务部


Error description 237-180A1

Error message

180A1 “超时”触发器

Cause of error

触发触发器的事件未及时发生。
未达到编程的进给速率。

Error correction

降低编程的进给速率。


Error description 237-180A2

Error message

180A2 轴 %1：CC控制单元不支持 %4

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 轴 %1：%4 速度的零点宽度，在 '%5' 测量中

Cause of error

记录伯德图时，检测被测速度的零点宽度。
对于这类测量，应避免速度=0时的非线性摩擦影响。

Error correction

提高基础速度与励磁幅值之比


Error description 237-180A4

Error message

180A4 CC%2： %1 轴的最大计算负载增加

Cause of error

由于修改或新激活了一组机床参数，与最初的机床参数或之前的一组机床参数负载相比，
CC的计算负荷增加。
计算负荷的系数是PWM频率（CfgPowerStage > ampPwmFreq）、控制单元性能（CfgAxisHardware > ctrlPerformance）
和当前控制单元周期时间（CfgCurrentControl > iCtrlPwmType）的参数。

Error correction

- 重新启动数控系统，在启动过程中，初步加载修改的参数集。
- 用最高计算负荷初步加载机床参数集（根据需要，用属性轴->PhysicalAxes->
（轴符）->deactivatedAtStart=TRUE），
而且仅在其后才能为当前硬件（轻计算负荷）配置
激活机床参数集。


Error description 237-180A5

Error message

180A5 轴 %1：测量期间出错

Cause of error

- 内部软件错误

Error correction

- 通知服务部


Error description 237-180A6

Error message

180A6 轴 %1：瀑布图测量：v_nom非常数

Cause of error

在记录瀑布图期间，名义速度v_nom不稳定。

Error correction

- 通知机床制造商
- 检查/改正有关循环238测量机状态的OEM宏程序 （CfgSystemCycle > OEM_MACHSTAT_MEAS）
- 增加前期时间和后期时间


Error description 237-180A7

Error message

180A7 CC%2：与EnDat3速度编码器通信出错，错误代码 %6

Cause of error

- 与EnDat3编码器通信期间出错
- 出错代码提示的错误原因为：
- 0, 1：物理层（PHY）错误
- 2：HPF或LPF的CRC校验错误
- 3：WD错误；在超时中，未检测到编码器响应
- 可能原因：
- 故障编码器
- 故障编码器连接电缆
- 编码器连接电缆式噪声

Error correction

- 更换编码器
- 检查连接电缆，并根据需要更换
- 更换CC控制单元


Error description 237-180A8

Error message

180A8 CC%2：与EnDat3位置编码器通信出错，错误代码 %6

Cause of error

- 与EnDat3编码器通信期间出错
- 出错代码提示的错误原因为：
- 0, 1：物理层（PHY）错误
- 2：HPF或LPF的CRC校验错误
- 3：WD错误；在超时中，未检测到编码器响应
- 可能原因：
- 故障编码器
- 故障编码器连接电缆
- 编码器连接电缆式噪声

Error correction

- 更换编码器
- 检查连接电缆，并根据需要更换
- 更换CC控制单元


Error description 237-180A9

Error message

180A9 CC%2：EnDat3速度编码器报告错误，错误代码 %6

Cause of error

在周期性通信中，EnDat3编码器报告错误
出错代码提示的错误原因：
- 6：未生成数据或编码器系统失效
- 7：单圈位置不正确
- 8：多圈位置不正确
- 9：超出编码器允许的环境条件（例如温度）
- 10：超出允许的电气工作状况（电流及/或电压过高或过低）
- 11, 12, 13, 14：设备专属出错信息0-3（参见编码器文档）
- 15：未指定的出错信息

Error correction

- 检查编码器
- 确保编码器正确的环境条件
- 更换编码器


Error description 237-180AA

Error message

180AA CC%2：EnDat3位置编码器报告错误，错误代码 %6

Cause of error

在周期性通信中，EnDat3编码器报告错误
出错代码提示的错误原因：
- 6：未生成数据或编码器系统失效
- 7：单圈位置不正确
- 8：多圈位置不正确
- 9：超出编码器允许的环境条件（例如温度）
- 10：超出允许的电气工作状况（电流及/或电压过高或过低）
- 11, 12, 13, 14：设备专属出错信息0-3（参见编码器文档）
- 15：未指定的出错信息

Error correction

- 检查编码器
- 确保编码器正确的环境条件
- 更换编码器


Error description 237-180AB

Error message

180AB CC%2：与EnDat3速度编码器周期性通信出错，错误代码 %6

Cause of error

周期性通信期间，编码器报错
出错代码提示的错误原因为：
- 4；传输的位置数据无效
- 5：编码器不支持的请求代码
- 6：与信号无关的错误

Error correction

- 检查编码器
- 检查任何附加查询
- 更换编码器
- 更换CC控制单元
- 通知服务部


Error description 237-180AC

Error message

180AC CC%2：与EnDat3位置编码器在周期性通信出错，错误代码 %6

Cause of error

周期性通信期间，编码器报错
出错代码提示的错误原因为：
- 4；传输的位置数据无效
- 5：编码器不支持的请求代码
- 6：与信号无关的错误

Error correction

- 检查编码器
- 检查任何附加查询
- 更换编码器
- 更换CC控制单元
- 通知服务部


Error description 237-180AD

Error message

180AD CC%2：EnDat3编码器的报警达到 %10；报警代码：%6

Cause of error

与编码器通信期间，有报警信号
报警代码提示的报警原因为：
- 0：编码器状态/维护
- 1：接近所允许的环境条件极限（例如温度）
- 2：接近所允许的电气工作条件极限（电流/电压）
- 3：超出温度报警阈值
- 4：电池几乎达到最低电量
- 5-8：编码器特有的报警信息0-3
- 9：非指定的编码器报警信息
- 10：非相关的报警信号
编码器可能即将发生严重错误

Error correction

根据报警代码测量：
- 0：建议保养编码器
- 1, 4：检查环境条件的相符性（例如温度）和进行测量
- 2：检查电气工作条件的相符性（例如确保供电电压）
- 3：确保电气工作条件的相符性，尽快更换电池
- 5-8：根据编码器文档的要求进行测量
- 9, 10：检查编码器；更换编码器；通知服务部


Error description 237-180AE

Error message

180AE CC%2: temperature warning by EnDat3 encoder to %10

Cause of error

The encoder has detected an impending violation of the permissible ambient conditions:
Temperature exceedance

Error correction

- Ensure that the permissible ambient conditions are maintained (e.g., ensure sufficient cooling)
- Check the encoder, and exchange it if necessary
- Inform your service agency


Error description 237-180B0

Error message

180B0 CC（日志）：EnDat3 LowPrio传输的数据无效

Cause of error


Error description 237-180B1

Error message

180B1 %1 处与UM 3xx的通信超时

Cause of error

描述的UM 3xx未及时响应CC的通信请求。
可能原因
- 电磁噪声或24V电源的电气触点不正确
- 电气噪声或直流母线电压的电气触点不正确
- 电磁噪声或电机电缆的电气触点不正确
- 电气噪声或制动器电缆的电气触点不正确
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床和连线的屏蔽层连接和地线连接是否正确
- 检查动力电缆是否正确固定
- 检查HFL布线是否正确，是否污染和正确固定
- 更换UM 3xx变频器
- 更换CC 3xx控制单元
- 生成服务文件并通知服务部


Error description 237-180B2

Error message

180B2 %1 处与UM 3xx的通信出错

Cause of error

实际电流值从UM传输给CC期间，丢失报文。
可能原因
- 电磁噪声或24V电源的电气触点不正确
- 电气噪声或直流母线电压的电气触点不正确
- 电磁噪声或电机电缆的电气触点不正确
- 电气噪声或制动器电缆的电气触点不正确
- HFL光耦合器污染或连接质量差
- 内部系统错误

Error correction

- 检查机床和连线的屏蔽层连接和地线连接是否正确
- 检查动力电缆是否正确固定
- 检查HFL布线是否正确，是否污染和正确固定
- 更换UM 3xx变频器
- 更换CC 3xx控制单元
- 生成服务文件并通知服务部


Error description 237-180B3

Error message

180B3 %1 处与内部部件的通信超时

Cause of error

分配给该接头的位置值转换件未及时响应处理器的通信请求。
可能原因
- 电磁噪声或24V电源的电气触点不正确
- 电磁噪声或编码器电缆的电气触点不正确
- 电磁噪声或屏蔽层连接的电气触点不正确
- 内部系统错误

Error correction

- 检查机床和连线的屏蔽层连接和地线连接是否正确
- 检查编码器电缆是否正确固定
- 更换受影响的编码器或同列中的其它编码器
- 也包括X401以及X402，X431或X432
- 也包括X403以及X404，X433或X434
- 也包括X405以及X406，X435或X436
- 更换CC 3xx控制单元
- 生成服务文件和通知服务部


Error description 237-180B4

Error message

180B4 %1 处与内部部件的通信出错

Cause of error

与所描述接头的位置转换件的通信受到影响。
可能原因
- 电磁噪声或24V电源的电气触点不正确
- 电磁噪声或编码器电缆的电气触点不正确
- 电磁噪声或屏蔽层连接的电气触点不正确
- 内部系统错误

Error correction

- 检查机床和连线的屏蔽层连接和地线连接是否正确
- 检查编码器电缆是否正确固定
- 更换受影响的编码器或同列中的其它编码器
- 也包括X401以及X402，X431或X432
- 也包括X403以及X404，X433或X434
- 也包括X405以及X406，X435或X436
- 更换CC 3xx控制单元
- 生成服务文件和通知服务部


Error description 237-180B5

Error message

180B5 %1 报文序列中UM 3xx的报文错误过多

Cause of error

将实际电流值从UM传输给CC期间，报文队列中丢失的报文过多。
可能原因
- 电磁噪声或24V电源的电气触点不正确
- 电气噪声或直流母线电压的电气触点不正确
- 电磁噪声或电机电缆的电气触点不正确
- 电气噪声或制动器电缆的电气触点不正确
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床和连线的屏蔽层连接和地线连接是否正确
- 检查动力电缆是否正确固定
- 检查HFL布线是否正确，是否污染和正确固定
- 更换UM 3xx变频器
- 更换CC 3xx控制单元
- 生成服务文件并通知服务部


Error description 237-180B6

Error message

180B6 UM 3xx %1的报文错误过多

Cause of error

监测期间实际电流值从UM传输给CC时丢失的报文过多。
可能原因
- 电磁噪声或24V电源的电气触点不正确
- 电气噪声或直流母线电压的电气触点不正确
- 电磁噪声或电机电缆的电气触点不正确
- 电气噪声或制动器电缆的电气触点不正确
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床和连线的屏蔽层连接和地线连接是否正确
- 检查动力电缆是否正确固定
- 检查HFL布线是否正确，是否污染和正确固定
- 更换UM 3xx变频器
- 更换CC 3xx控制单元
- 生成服务文件并通知服务部


Error description 237-180B7

Error message

180B7 UM 3xx %1的报文错误频率过多

Cause of error

实际电流值从UM传输给CC期间，不正确报文的频率高于极限值。
可能原因
- 电磁噪声或24V电源的电气触点不正确
- 电气噪声或直流母线电压的电气触点不正确
- 电磁噪声或电机电缆的电气触点不正确
- 电气噪声或制动器电缆的电气触点不正确
- HFL光耦合器污染或连接质量差

Error correction

- 检查机床和连线的屏蔽层连接和地线连接是否正确
- 检查动力电缆是否正确固定
- 检查HFL布线是否正确，是否污染和正确固定
- 更换UM 3xx变频器
- 更换CC 3xx控制单元
- 生成服务文件并通知服务部


Error description 237-180B8

Error message

180B8 UM 3xx %1的显式报文低于报告阈值

Cause of error

实际电流值从UM传输给CC期间，有异常报文。
可能原因
- 电磁噪声或24V电源的电气触点不正确
- 电气噪声或直流母线电压的电气触点不正确
- 电磁噪声或电机电缆的电气触点不正确
- 电气噪声或制动器电缆的电气触点不正确
- HFL光耦合器污染或连接质量差

Error correction

- 尚无错误情况，无需立即采取改正措施
- 可能的预防性措施：检查机床的屏蔽层连接和地线连接是否正确
- 可能的预防性措施：检查动力电缆是否正确固定
- 可能的预防性措施：检查HFL的布线是否正确，和是否污染和正确固定


Error description 237-180B9

Error message

180B9 UM 3xx %1的显式报文

Cause of error

实际电流值从UM传输给CC期间，有异常报文。
可能原因
- 电磁噪声或24V电源的电气触点不正确
- 电气噪声或直流母线电压的电气触点不正确
- 电磁噪声或电机电缆的电气触点不正确
- 电气噪声或制动器电缆的电气触点不正确
- HFL光耦合器污染或连接质量差

Error correction

- 尚无错误情况，无需立即采取改正措施
- 可能的预防性措施：检查机床的屏蔽层连接和地线连接是否正确
- 可能的预防性措施：检查动力电缆是否正确固定
- 可能的预防性措施：检查HFL的布线是否正确，和是否污染和正确固定


Error description 237-180BA

Error message

180BA CC%2 EnDat2.2增量式：不正确的绝对值 %1

Cause of error

- 参考点回零操作不正确
- 参考点回零期间反向
- 移过同一个参考点超过一次

Error correction

- 分离编码器与电源（至少10秒钟）
- 关闭机床电源（关闭总开关，再开启）


Error description 237-180BB

Error message

180BB 不正确的FSuC 含文件 CC%2 %1

Cause of error

CC的内部部件（SOC和FSuC）的接口版本不符。

Error correction

- 检查软件版本并根据需要执行更新
- 通知服务部


Error description 237-180BC

Error message

180BC 磁场角调整：chkPosHoldFieldAdj = 0轴 %1

Cause of error

- 尽管参数CfgControllerAuxil > chkPosHoldFieldAdj的参数值为0，仍启动了磁场角调整
- 仅在磁场角调整中，才能取消激活主轴的位置监测
- 不可用于轴

Error correction

- 将CfgControllerAuxil > chkPosHoldFieldAdj设置为大于0值


Error description 237-180BD

Error message

180BD 磁场角调整 %1 的位置监测，ES %4

Cause of error

- 磁场角调整期间，超过最大位置偏差。
附加信息表示当前急停输入，如果设置：
0 = 未设置急停输入
1 = 急停A
2 = 急停A手轮
3 = 急停B
4 = 急停B手轮
5 = 急停B功能安全特性
6 = 急停B功能安全特性手轮
7 = 急停A功能安全特性
8 = 急停A功能安全特性手轮

Error correction

- 检查参数CfgControllerAuxil > chkPosHoldFieldAdj并根据需要增加
- 检查外部连线，特别是急停输入
- 检查编码器和电机数据


Error description 237-180BE

Error message

180BE 跟随误差监测不可用 %1

Cause of error

- 参数CfgPosControl > servoLagMax2的值为0
- 仅可将主轴的跟随误差监测取消激活。
不允许用于轴。

Error correction

- 将CfgPosControl > servoLagMax2设置为大于0的值


Error description 237-180BF

Error message

180BF 内部通信缓存 CPU0 CC%2 溢出

Cause of error

CC控制单元设备给MC主机缓存信息的内部缓存溢出。

Error correction

通知服务部


Error description 237-180C0

Error message

180C0 内部通信缓存 CPU1 CC%2 溢出

Cause of error

CC控制单元设备给MC主机缓存信息的内部缓存溢出。

Error correction

通知服务部


Error description 237-180C1

Error message

180C1 不支持的CC硬件 CC%2 正在使用中

Cause of error

在CfgCCAuxil/miscCtrlFunct1中设置bit 31，内部使用此版软件不支持的CC 61xx控制单元。
无法保证软件正常工作。

Error correction

- 更换CC（使用ID 66263x-03或更高版本）
- 通知服务部


Error description 237-180C2

Error message

180C2 CC硬件不被 CC%2 支持

Cause of error

此版软件不支持正在使用的CC 61xx控制单元。

Error correction

- 更换CC（使用ID 66263x-03或更高版本）
- 通知服务部


Error description 237-180C3

Error message

180C3 CC%2: error injection CC_ENCFPGA_VAR_%4 not valid for %1!

Cause of error

- An invalid or not yet supported error injection was triggered.
- The transfer parameters for the error injection are not plausible.

Error correction

Adapt the additional information of the host command hcTAMPER_WITH_ENCODER_TRANSMISSION.


Error description 237-180C4

Error message

180C4 CC%2: corrupt encoder data via CC_ENCFPGA_VAR_%4 in %1!

Cause of error

- hcTAMPER_WITH_ENCODER_TRANSMISSION触发错误注入


Error description 237-180C5

Error message

180C5 MP transfer: Structure with ID %4 has size mismatch of %5

Cause of error

- Size mismatch of an MP structure on the MC and CC.
- This warning is just a reminder for R&D and has no functional meaning.


Error description 237-180C6

Error message

180C6 Axis %1: TRC cycle: feed rate not constant during measurement

Cause of error

The feed rate is not constant during measurement in the TRC cycle.

Error correction

- Increase the parameter trcCycLeadTime


Error description 237-180C7

Error message

180C7 Axis %1: incomplete parameterization of TRC cycle

Cause of error

The TRC cycle is parameterized incompletely or incorrectly.

Error correction

- Check the TRC cycle parameters in CfgTorqueRipple
- Use TNCopt for parameterization


Error description 237-180C8

Error message

180C8 Axis %1: large difference (%5%) in reference meas.: harmonic %4

Cause of error

There is a significant difference between the results of the two reference measurements in the TRC cycle.
This can have a negative effect on the decisions of the optimizer and the adjustment quality.
A possible cause could be a change in the lubrication condition, for example.

Error correction

Provide the most constant conditions possible during the cycle (such as the lubrication condition of the axes).


Error description 237-180C9

Error message

180C9 Axis %1: TRC cycle: canceled due to max. iterations of %4

Cause of error

Optimization was terminated after the maximum number of iterations.
The criterion for cancellation (trcCycAmplTol) has not been attained.

Error correction

- Remove the configured motor harmonic whose compensation was not recommended (set to active) by the TRC cycle
- Inform your service agency


Error description 237-180CA

Error message

180CA CC %2 axis %1: TRC cycles: trcCycMaxMeasDist %4 [mm/°] too small

Cause of error

The maximum permissible measuring distance is too small so that there is no period at constant feed rate or this period is too short.

Error correction

- Increase the parameter trcCycMaxMeasDist if possible.
- Reduce the feed rate (trcCycMeasFeed) or increase the jerk and acceleration to keep the distance needed for acceleration and deceleration small.
- Reduce the parameter trcCycLeadTime


Error description 237-180CB

Error message

180CB Axis %1: cycle had to be canceled

Cause of error

The feed-rate override entered is too low.
NC stop or drive off during cycle run.
Please note any further pending messages.

Error correction

Restart the cycle


Error description 237-18500

Error message

18500 SKERN-CC%2：编码器错误CRC X%4

Cause of error

- 编码器数据的校验错误

Error correction

- 重新启动数控系统
- 根据需要，更换控制单元（CC或UEC）
- 通知服务部


Error description 237-18501

Error message

18501 SKERN-CC%2：编码器错误BlockID X%4

Cause of error

- 编码器的数据区ID错误

Error correction

- 重新启动数控系统
- 根据需要，更换控制单元（CC或UEC）
- 通知服务部


Error description 237-18502

Error message

18502 SKERN-CC%2：编码器错误幅值太小 X%4

Cause of error

- 编码器幅值太小

Error correction

- 检查编码器电源供电
- 检查编码器电缆连接
- 更换编码器
- 通知服务部


Error description 237-18503

Error message

18503 SKERN-CC%2：编码器错误幅值太大 X%4

Cause of error

- 编码器幅值太大

Error correction

- 检查编码器电缆连接
- 根据需要更换编码器
- 通知服务部


Error description 237-18504

Error message

18504 SKERN-CC%2：编码器错误频率不正确 X%4

Cause of error

- 编码器信号的频率错误

Error correction

- 检查编码器电缆连接，含屏蔽层
- 根据需要更换编码器
- 通知服务部


Error description 237-18505

Error message

18505 SKERN-CC%2：编码器错误锁存计数器未增加 X%4

Cause of error

- 编码器数据中不正确的锁存计数器
- 未收到新编码器数据

Error correction

- 重启数控系统
- 根据需要，更换控制单元（CC或UEC）或编码器（仅限EnDat）
- 检查编码器连接和电缆连接
- 通知服务部


Error description 237-18506

Error message

18506 SKERN-CC%2：编码器错误针脚ID X%4

Cause of error

- 编码器数据中的PIN ID不正确

Error correction

- 根据需要更换控制单元（CC或UEC）
- 通知服务部


Error description 237-18507

Error message

18507 SKERN-CC%2：编码器错误EnDat22 F1 bit设置 X%4

Cause of error

- EnDat22编码器中设置了错误位F1

Error correction

- 注意后续报警
- 检查/更换编码器电缆连接
- 更换编码器
- 通知服务部


Error description 237-18508

Error message

18508 SKERN-CC%2：编码器错误EnDat22 F2 bit设置 X%4

Cause of error

- EnDat22编码器中设置了错误位F2

Error correction

- 注意后续报警
- 检查/更换编码器电缆连接
- 更换编码器
- 通知服务部


Error description 237-18509

Error message

18509 SKERN-CC%2：编码器错误EnDat22 CRC X%4

Cause of error

- EnDat22编码器数据校验错误

Error correction

- 检查/更换编码器电缆连接
- 更换编码器
- 通知服务部


Error description 237-1850A

Error message

1850A SKERN-CC%2：编码器错误程序段号 X%4

Cause of error

编码器数据中的程序段编号不正确。

Error correction

- 根据需要更换控制单元（CC或UEC）
- 通知服务部


Error description 237-18510

Error message

18510 SKERN-CC%2：编码器错误无效溢出值 X%4

Cause of error

- 无效的编码器数据溢出值

Error correction

- 通知服务部


Error description 237-18511

Error message

18511 SKERN-CC%2：编码器错误：EnDat主设备 X%4 的组错误

Cause of error

编码器有错误（EnDat主单元）

Error correction

通知服务部


Error description 237-18520

Error message

18520 SKERN-CC%2：周期性变频器通信中CRC错误 %1

Cause of error

- 与变频器进行周期性FS通信中CRC错误

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-18521

Error message

18521 SKERN-CC%2：周期性变频器通信中计数器错误 %1

Cause of error

- 与变频器进行周期性FS通信中数据包不正确

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-18522

Error message

18522 SKERN-CC%2：校验和不正确 %1

Cause of error

- 与变频器进行周期性FS通信中UM-DriveID校验错误

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-18523

Error message

18523 UM（FS.B）：周期性UM通信期间CRC出错 CC%2 %1

Cause of error

- 与变频器进行周期性FS通信中CRC错误

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-18524

Error message

18524 UM（FS.B）：周期性UM通信期间计数器错误 CC%2 %1

Cause of error

- 与变频器进行周期性FS通信中数据包不正确

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-18525

Error message

18525 UM（FS.B）：校验和 CC%2 %1

Cause of error

- 与变频器进行周期性FS通信中UM-DriveID校验错误

Error correction

- 重新启动数控系统
- 通知服务部


Error description 237-18530

Error message

18530 SKERN-CC%2：SMP改变中轴状态非STO %1

Cause of error

- 修改以下参数之一时，该轴不在STO状态：
hsciCcIndex、inverterInterface、motorConnector

Error correction

- 关闭受影响的驱动或修改参数前使其为STO状态
- 检查PLC/SPLC程序，并根据需要调整
- 通知服务部


Error description 237-18531

Error message

18531 SKERN-CC%2：监测错误SKERN

Cause of error

- 内部软件错误（监测低优先循环）

Error correction

- 通知服务部


Error description 237-18540

Error message

18540 X%4 处编码器：测试信号幅值期间出错

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 X%4 处的EnDat编码器：强制动态采样失败

Cause of error

An encoder with EnDat interface is connected to the indicated connection. An error occurred with this encoder during forced dynamic sampling. Possible causes:
- Encoder not connected correctly
- Encoder defective

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18542

Error message

18542 检测到单粒子翻转错误

Cause of error

- 内部软件错误
- 由于受到电磁辐射，可能为非规则性错误

Error correction

- 重新启动数控系统
- 检查设备屏蔽和屏蔽连接
- 屏蔽或消除可能的EMC干扰
- 通知服务部


Error description 237-18544

Error message

18544 SKERN-CC%2：变频器SS0请求轴 %1

Cause of error

- 变频器在周期性UM(FS.B)通信中请求SS0停止功能

Error correction

- 注意变频器的其它信息
- 重新启动数控系统


Error description 237-18545

Error message

18545 SKERN-CC%2：变频器SS1F请求轴 %1

Cause of error

- 变频器在周期性UM(FS.B)通信中请求SS1F停止功能

Error correction

- 注意变频器的其它信息
- 重新启动数控系统


Error description 237-18546

Error message

18546 SKERN-CC%2：变频器监测错误FSuC轴 %1

Cause of error

- 变频器的FS.B报告监测错误FS.A (WDF.A)
- 变频器的FS.A已不再就绪

Error correction

- 重新启动数控系统
- 通知服务部
- 根据需要，更换变频器


Error description 237-18547

Error message

18547 SKERN-CC%2：变频器FS.A供电电压不正确轴 %1

Cause of error

- 内部供电电压过高或过低

Error correction

- 注意变频器的其它信息
- 检查变频器的供电电压（跳线插头X76）
- 重新启动数控系统
- 通知服务部
- 根据需要更换变频器


Error description 237-18548

Error message

18548 SKERN-CC%2：变频器请求SS1响应轴 %1

Cause of error

- 变频器在周期性UM(FS.B)通信中请求SS1停止响应

Error correction

- 注意变频器的任何其它信息


Error description 237-18549

Error message

18549 SKERN-CC%2：变频器请求SS2响应轴 %1

Cause of error

- 变频器在周期性UM(FS.B)通信中请求SS2停止响应

Error correction

- 注意变频器的任何其它信息


Error description 237-18550

Error message

18550 在已发布的软件中收到测试指令！

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2：温度通道的卡死错误

Cause of error

- 测量硬件温度的A/D转换器通道（在控制单元上）故障
- 检测到控制单元的固件有故障

Error correction

- 根据需要更换控制单元（CC或UEC）
- 通知服务部


Error description 237-18553

Error message

18553 SKERN-CC%2：电压通道的卡死错误 %4

Cause of error

- 控制单元故障（ADC通道）。
- 控制单元固件的驱动器故障（CC，UEC）。

Error correction

- 通知服务部。
- 根据需要，更换控制单元（CC，UEC）。


Error description 237-18554

Error message

18554 UM（FS.B）：CC%2 SS0请求 %1

Cause of error

- 变频器在周期性UM(FS.B)通信中请求SS0停止功能

Error correction

- 注意变频器的其它信息
- 重新启动数控系统


Error description 237-18555

Error message

18555 UM（FS.B）：UM请求SS1F CC%2 %1

Cause of error

- 变频器在周期性UM(FS.B)通信中请求SS1F停止功能

Error correction

- 注意变频器的其它信息
- 重新启动数控系统


Error description 237-18556

Error message

18556 UM（FS.B）：监测错误UM-FS.A CC%2 %1

Cause of error

- 变频器的FS.B报告监测错误FS.A (WDF.A)
- 变频器的FS.A已不再就绪

Error correction

- 重新启动数控系统
- 通知服务部
- 根据需要，更换变频器


Error description 237-18557

Error message

18557 UM（FS.B）：UM-FS.A非正常供电 CC%2 %1

Cause of error

- 内部供电电压过高或过低

Error correction

- 注意变频器的其它信息
- 检查变频器的供电电压（跳线插头X76）
- 重新启动数控系统
- 通知服务部
- 根据需要更换变频器


Error description 237-18558

Error message

18558 UM（FS.B）：UM请求SS1响应 CC%2 %1

Cause of error

- 变频器在周期性UM(FS.B)通信中请求SS1停止响应

Error correction

- 注意变频器的任何其它信息


Error description 237-18559

Error message

18559 UM（FS.B）：UM要求SS2响应 CC%2 %1

Cause of error

- 变频器在周期性UM(FS.B)通信中请求SS2停止响应

Error correction

- 注意变频器的任何其它信息


Error description 237-1855A

Error message

1855A SKERN-CC%2：未进行EnDat强制动态采样

Cause of error

第一次自检结束时进行的Endat22强制动态采样检查失败。
检测发现最近168小时内未成功进行EnDat强制动态采样。

Error correction

- 检查编码器是否故障或失效
- 更换编码器


Error description 237-1855B

Error message

1855B SKERN-CC%2：在EnDat强制动态采样时，间隔时间冲突

Cause of error

- 不符合下次进行EnDat强制动态采样前的最短间隔时间（AddInfo[4] = 2）
- 不符合下次进行EnDat强制动态采样前的最大间隔时间（168小时）冲突（AddInfo[4] = 1）

Error correction

- 重新启动数控系统
- 如果再次出错，通知服务部


Error description 237-1855C

Error message

1855C SKERN-CC%2：EnDat强制动态采样期间出错

Cause of error

检测到的动态错误bit与强制动态采样错误不符。

Error correction

- 重新启动数控系统
- - 检查编码器故障或失效
- 更换编码器
- 如果更换编码器后再次出错，通知服务部


Error description 237-1855D

Error message

1855D SKERN-CC%2：检测测试位时出错，轴 %1

Cause of error

不符合测试位置的测试条件；可能原因：
- 内部位置与参数设置的测试位置不符
- 触发了严重错误状态
- 轴未进行参考点回零
- 轴在运动中
- 未按下激活按钮

Error correction

- 检查和排除故障原因
- 检查测试位置的合理性
- 如果可排除全部原因，通知服务部


Error description 237-1855E

Error message

1855E CC%2: Host command hcS_SWITCH_FS_CONFIG (0x22D) not permitted!

Cause of error

- The host command was received while in an implausible state.
- The internal state is %5, and the state %4 was expected.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-1855F

Error message

1855F CC%2: Timeout error in host command hcS_SWITCH_FS_CONFIG (0x22D)!

Cause of error

- The host command was not received within a permitted timeout time.
- The reconfiguration status is %4, but the configured timeout is %5 seconds.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-18800

Error message

18800 SKERN-CC%2：编码器警告幅值太小 X%4

Cause of error

- 编码器幅值太小

Error correction

- 检查编码器电源供电
- 检查编码器电缆连接
- 更换编码器
- 通知服务部


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC：加载了无安全性认证的测试软件

Cause of error

CC中含带安全认证的测试软件
- 该软件未经测试或为非发布版
- 将不计算校验和

Error correction

- 确认出错信息后，该软件仅用于测试
- 检查该软件版本
- 创建服务文件
- 联系服务部


Error description 237-18803

Error message

18803 失去SPLC运行时系统的 CC%2 同步

Cause of error

全部CC控制单元的SPLC运行时程序的同步机制返回错误。

Error correction

- 生成服务文件
- 联系服务部
- 重新启动数控系统


Error description 237-18804

Error message

18804 SKERN CC%2：FS配置错误连接号 %1

Cause of error

不支持正在使用的EnDat编码器类型。
对于带功能安全特性（FS）的应用，只支持直线光栅尺或EnDat旋转编码器。
对于CfgAxParSafety->encoderForSafety参数设置的编码器，检测发现EIB或未知EnDat编码器。

Error correction

检查CfgAxParSafety->encoderForSafety下的编码器配置


Error description 237-18805

Error message

18805 SKERN-CC%2: faulty EnDat safety property %1

Cause of error

Faulty EnDat safety bits were detected.
EnDat safety bits have the same state, but should be inverted.
Possible causes:
- Faulty memory of the EnDat encoder
- Error in transmission of the memory address to the CC controller unit

Error correction

- Restart the control
- Exchange the encoder if the error recurs
- If the error recurs after exchanging, inform your service agency


Error description 237-18806

Error message

18806 SKERN-CC%2: check for completeness of self-test deactivated

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-18807

Error message

18807 SKERN-CC%2: timeout of inactive self-test completeness check

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-19000

Error message

19000 DQ-LT %1: 电流过大 ID=%4，故障值=%5

Cause of error

检测到编码器功率模块电流过大。
- 闭环控制参数不正确
- 电机短路或有接地故障
- 电压/频率模式： 慢速启动时间设置太短
- U/f模式： 电机的额定电流明显大于电机模块的电流
- 输入电源： 放电电流和线电源失效时充电电流大
- 输入电源： 电机过载或无DC母线电压时二次充电电流大
- 输入电源： 由于无换向电抗，开机期间短路
- 电源线连接不正确。
- 电源线超出最大允许长度。
- 功率模块故障。
故障值（逐位处理）：
Bit 0: U相。
Bit 1: V相。
Bit 2: W相。

Error correction

- 检查电机数据，根据需要，重复进行初始保养
- 检查电机电路配置（星形接法）。
- 电压/频率模式： 增加慢速开机时间
- U/f模式： 检查电机和电机模块的额定电流分配
- 输入电源： 检查线电源质量
- 输入电源： 减小电机负载
- 输入电源： 正确连接线电源换向电抗
- 检查电源电缆连接。
- 检查电源电缆是否有短路或接地故障。
- 检查电源电缆连线长度。
- 更换功率模块


Error description 237-19001

Error message

19001 DQ-MotEnc %1: 参考点距离 ID=%4；故障值=%5

Cause of error

参考点距离测量值与参考点距离参数不符。
距离码光栅参考点的距离值由两个相邻参考点确定。
也就是说根据所用的一对参考点，如果未找到其中一个参考点，不导致错误，对系统也没有影响。
故障值（十进制表示）：
最后一次测量参考点的增量数（4个增量 = 1个编码器脉冲）。
测量参考点距离时，代数符号决定运动方向。

Error correction

- 检查编码器电缆走线是否符合电磁兼容性要求。
- 检查插头连接情况。
- 检查编码器类型（等距参考点编码器）。
- 更换编码器或编码器电缆。


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

测试运行期间，截止通道测试被错误自主中止。
数控系统未正确完成测试步骤。
数控系统未执行部分测试。

Error correction

检查数控系统的上个系统错误是否导致测试部分被取消。
检查软件版本。
通知服务部。


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

由于出错，自主结束截止通道测试。
pp_GenFB_NCC信号中出错（PL系统模块）。
数控系统未正确完成测试步骤

Error correction

- 检查数控系统原有的系统错误是否导致测试部分被取消。
- 检查信号pp_GenFB_NCC的连线
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

由于出错，自主结束截止通道测试。
–ES.B信号出错（PL系统模块）。
数控系统未正确完成测试步骤。

Error correction

- 检查数控系统的上个系统错误是否导致测试部分被取消。
- 检查信号–ES.B的连线。
通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

由于出错，自主结束截止通道测试。
–CVO信号出错（PL系统模块）。
数控系统未正确完成测试步骤。

Error correction

- 检查NC数控系统中上个系统错误是否导致测试部分被取消。
- 检查信号CVO的连线
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

由于出错，自主结束截止通道测试。
供电模块的RDY.PS（X69-17a）信号出错。
数控系统未正确完成测试步骤。

Error correction

- 检查NC数控系统的上个系统错误是否导致测试部分被取消。
- 检查信号RDY.PS（X69-17a）的连线
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

由于出错，自主结束截止通道测试。
pp_GenMKG信号出错（SMOP）。
数控系统未正确完成测试步骤。

Error correction

- 检查NC数控系统的上个系统错误是否导致测试部分被取消。
- 检查信号pp_GenMKG的连线
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

由于出错，自主结束截止通道测试。
pp_AxGrpStateReq == S_STATE_AUTO信号出错。
数控系统未正确完成测试步骤。

Error correction

- 检查NC数控系统的上个系统错误是否导致测试部分被取消。
- 检查防护门/信号pp_AxGrpStateReq == S_STATE_AUTO的连线
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

由于出错，自主结束截止通道测试。
pp_GenFB_NCC信号中出错（PL系统模块）。
数控系统未正确完成测试步骤。

Error correction

- 检查数控系统的上个系统错误是否导致测试部分被取消。
检查信号pp_GenFB_NCC的连线
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

测试运行期间或硬件/连线出错，自主结束截止通道测试。
数控系统未正确完成测试步骤。
数控系统未执行部分测试。

Error correction

- 检查数控系统的上个系统错误是否导致测试部分被取消
- 检查硬件/连线（PWM扁平电缆）并根据需要更换
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

测试运行期间或硬件出错，自主结束截止通道测试。
数控系统未正确完成测试步骤。
数控系统未执行部分测试。

Error correction

- 检查数控系统的上个系统错误是否导致测试部分被取消
- 检查硬件并根据需要更换
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

测试运行期间或硬件出错，自主结束截止通道测试。
数控系统未正确完成测试步骤。
数控系统未执行部分测试。

Error correction

- 检查数控系统的上个系统错误是否导致测试部分被取消
- 检查硬件/连线是否使SPL/SMOP A输出持续保持高电平
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

测试运行期间或硬件出错，自主结束截止通道测试。
数控系统未正确完成测试步骤。
数控系统未执行部分测试。

Error correction

- 检查数控系统的上个系统错误是否导致测试部分被取消
- 检查硬件/连线是否使SPL/SMOP B输出持续保持高电平
- 通知服务部


Error description 237-1F300

Error message

1F300 CC%2 被切断通道测试 %4 取消

Cause of error

测试运行期间出错，或发生其它错误；导致驱动被关闭和制动测试被取消。
数控系统未正确完成测试步骤。
数控系统未执行部分测试。

Error correction

- 检查数控系统的上个系统错误是否导致测试部分被取消
- 检查软件版
- 通知服务部


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC： UM参数的拓扑检查失败 %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC： FS配置数据不正确 %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC： UM-SOC与UM-FSuC的UM-DriveID不相等 %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 电流过大

Cause of error

电源已检测到供电线超出允许的电流

Error correction

通知服务部


Error description 238-1001

Error message

1001 UVR%2 相电流过大

Cause of error

电源消耗的线电流接近最大允许值

Error correction

- 检测变频器系统的设计
- 减小变频器系统的功率消耗
- 通知服务部


Error description 238-1002

Error message

1002 UVR%2 直流母线电压过高

Cause of error

电源已检测到直流母线电压过高

Error correction

通知服务部


Error description 238-1003

Error message

1003 UVR%2 电源错误

Cause of error

电源已检测到电源网络故障。

Error correction

- 检查供电连接，确保正确的供电连接
- 通知服务部


Error description 238-1004

Error message

1004 UVR%2 直流母线电压过低

Cause of error

电源正在报告直流母线电压过低。

Error correction

- 检查供电连接
- 检查参数和供电网络的稳定性
- 通知服务部


Error description 238-1006

Error message

1006 UVR%2 漏电过大

Cause of error

电源漏电监测器检测到不允许的高电流值。

Error correction

- 检查功率模块与电机间的连接
- 检查电机连线和直流母线与地线间的绝缘电阻是否充分
- 通知服务部


Error description 238-1007

Error message

1007 UVR%2 散热器温度过高

Cause of error

UVR中散热器的温度超过临界值。

Error correction

降低负载


Error description 238-1008

Error message

1008 UVR%2 IGBT控制错误

Cause of error

电源检测到IGBT驱动电路有故障

Error correction

通知服务部


Error description 238-100A

Error message

100A UVR%2 散热器温度非常高

Cause of error

UVR电源中的散热器温度达到临界值。

Error correction

- 降低直流母线的功率消耗
- 检查电气柜温度或气候控制设备
- 检查电源周围的通风间距
- 通知服务部


Error description 238-100B

Error message

100B UVR%2 直流母线充电错误

Cause of error

电源检测到直流母线充电期间有故障。

Error correction

- 检查直流母线安装或直流母线连线是否短路
- 通知服务部。


Error description 238-100C

Error message

100C UVR%2 保养模式已激活

Cause of error

已激活UVR的服务模式。UVR的控制现在通过服务接口进行。

Error correction

结束服务接口的服务模式。


Error description 238-100D

Error message

100D UVR%2 PWM控制不正确

Cause of error

PWM驱动电路监测器报告错误

Error correction

通知服务部


Error description 238-100E

Error message

100E UVR%2 硬件检测不正确

Cause of error

电源硬件检测（即HIK）故障

Error correction

通知服务部


Error description 238-100F

Error message

100F UVR%2 配置错误

Cause of error

UVR电源配置不正确。

Error correction

- 检查电源配置，并根据需要修正（CfgSupplyModule3xx）
- 通知服务部


Error description 238-1010

Error message

1010 UVR%2 低压不正确

Cause of error

电源供电电压监测器报告错误

Error correction

通知服务部


Error description 238-1011

Error message

1011 UVR%2 电源风扇不正确

Cause of error

UVR电源已检测到电源风扇故障。

Error correction

- 检查电源风扇是否被物体或异物卡死
- 通知服务部


Error description 238-1012

Error message

1012 UVR%2 软件错误

Cause of error

电源内部故障

Error correction

通知服务部


Error description 238-1013

Error message

1013 UVR%2 自检期间出错

Cause of error

内部自检期间，电源发生故障。

Error correction

- 检查电源连线
- 通知服务部


Error description 238-1014

Error message

1014 UVR%2 控制错误

Cause of error

电源的调压器发生故障

Error correction

通知服务部


Error description 238-1015

Error message

1015 UVR%2 内置电源的+24V负载过大

Cause of error

UVR内置电源的24 V耗电设备的电流消耗超过最大允许值。

Error correction

- 检查UVR内置电源的+24 V（X76，X90）连线
- 检查+24 V耗电设备，并根据需要减少
- 根据变频器系统技术手册，检查机床计划
- 检查CfgSupplyModule3xx/MP_ps24VMaxLoadCurr的配置
- 通知服务部


Error description 238-1016

Error message

1016 UVR%2 HSCI传输期间CRC错误

Cause of error

HSCI数据传输期间检测到校验和错误。

Error correction

- 检查HSCI连接和HSCI电缆
- 通知服务部


Error description 238-1017

Error message

1017 UVR %2 超出最大允许的直流母线能力

Cause of error

UVR电源检测到不允许的大直流母线用电。

Error correction

- 检查变频器系统的设计
- 减少连接在直流母线上的设备数（UM，CMH）
- 通知服务部


Error description 238-1018

Error message

1018 UVR%2 处理器温度达到临界值

Cause of error

UVR内的处理器温度达到临界值。

Error correction

- 检查电气柜内温度
- 检查气候控制设备是否工作正常
- 通知服务部


Error description 238-1019

Error message

1019 UVR%2 超出处理器的最高温度

Cause of error

已超出电源中处理器的最高温度。

Error correction

- 检查电气柜内温度
- 检查气候控制设备是否工作正常
- 降低变频器系统的功率
- 通知服务部


Error description 238-101A

Error message

101A UVR%2 与入线电源同步失败

Cause of error

电源与供电网络间的同步不成功。

Error correction

- 检查供电接头连接是否异常
- 检查变频器系统的SITOR保险丝
- 检查电源网络
- 通知服务部


Error description 238-101B

Error message

101B UVR%2 直流母线中央电压值过高

Cause of error

UVR电源已检测到直流母线平均电压达到不允许的高值。

Error correction

- 检查UVR电源电压（线电压）。
- 确保使用TN网络。不允许使用TT或IT网络。请参见变频器系统的技术手册。
- 通知服务部。


Error description 238-101C

Error message

101C UVR%2 电压测量不正确

Cause of error

电源报告直流母线电压测量错误

Error correction

通知服务部


Error description 238-101D

Error message

101D UVR%2 配置的直流母线电压过低

Cause of error

MP_dcLinkVoltage中配置的直流母线电压过小。
直流母线电压的配置值必须大于带电线电压的整流值。如果供电电源工作，例如3AC 480 V的线电压，
机床制造商必须用MP_dcLinkVoltage将需产生的直流母线电压提高到DC 720 V。

Error correction

- 检查CfgSupplyModule3xx/MP_dcLinkVoltage参数的输入信息并根据需要调整。
- 通知服务部。


Error description 238-101E

Error message

101E UVR%2 温度传感器提供不正确的数据

Cause of error

电源中的温度传感器故障或返回不正确的信息。

Error correction

- 通知服务部


Error description 238-101F

Error message

101F UVR%2 不正确或无KDR连接

Cause of error

已确定整流电抗器的电感太小。
可能未连接整流电抗器，或连接不正确。

Error correction

- 检查是否正确连接整流电抗器
- 检查整流电抗器的电感
- 通知服务部


Error description 238-1021

Error message

1021 UVR%2 直流母线电压过低

Cause of error

供电单元报告直流母线电压过低。

Error correction

- 检查电源连接
- 通知服务部


Error description 238-1022

Error message

1022 UVR%2 直流母线电压不足：充电电路被激活

Cause of error

由于直流母线电压过低，供电单元的充电电路被激活。

Error correction

- 检查电源连接
- 通知服务部


Error description 239-0001

Error message

1 CC-FSUC：内部错误 CC%2 %1

Cause of error

内部软件错误（非预期的程序顺序）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0002

Error message

2 MC-FSUC：内部错误

Cause of error

内部软件错误（非预期的程序顺序）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0003

Error message

3 UM-FSUC：内部错误CC%2 %1 %10

Cause of error

内部软件错误（非预期的程序顺序）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0004

Error message

4 CC-FSUC：电压错误CC%2 %1

Cause of error

电压监测报告错误。

Error correction

- 检查受影响装置的供电电压（该装置上的“24 V”LED指示灯）
- 通知服务部


Error description 239-0005

Error message

5 MC-FSUC：电压错误

Cause of error

电压监测报告错误。

Error correction

- 检查受影响装置的供电电压（该装置上的“24 V”LED指示灯）
- 通知服务部


Error description 239-0006

Error message

6 UM-FSUC：电压错误 CC%2 %1 %10

Cause of error

电压监测报告错误。

Error correction

- 检查受影响装置的供电电压（该装置上的“24 V”LED指示灯）
- 通知服务部


Error description 239-0007

Error message

7 CC-FSUC：温度错误 CC%2 %1（温度：%6,%7°C）

Cause of error

温度监测报告错误。

Error correction

- 检查电气柜内的温度
- 通知服务部


Error description 239-0008

Error message

8 MC-FSUC：温度错误（温度：%6,%7°C）

Cause of error

温度监测报告错误。

Error correction

- 检查电气柜内的温度
- 通知服务部


Error description 239-000A

Error message

A CC-FSUC：参数化失败 CC%2 %1

Cause of error

FS微控制单元收到无效的参数数据。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-000C

Error message

C UM-FSUC：FS参数化不一致 CC%2 %1 %10

Cause of error

FS微控制单元收到不一致的参数数据。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-000D

Error message

D CC-FSUC：周期通信失败 CC%2 %1

Cause of error

MC与CC FS微控制单元间的周期性通信失败。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-000F

Error message

F UM-FSUC：周期通信失败 CC%2 %1 %10

Cause of error

MC与UM FS微控制单元间的周期性通信失败。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0010

Error message

10 CC-FSUC：软件不一致 CC%2 %1

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0011

Error message

11 MC-FSUC：软件不一致

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0012

Error message

12 UM-FSUC：软件不一致 CC%2 %1 %10

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0013

Error message

13 CC-FSUC：堆栈错误 CC%2 %1

Cause of error

内部软件错误（堆栈存储器）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0014

Error message

14 MC-FSUC：堆栈错误

Cause of error

内部软件错误（堆栈存储器）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0015

Error message

15 UM-FSUC：堆栈错误 CC%2 %1 %10

Cause of error

内部软件错误（堆栈存储器）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0016

Error message

16 CC-FSUC：内部软件错误 CC%2 %1

Cause of error

内部软件错误（单事件翻转）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0017

Error message

17 MC-FSUC：内部软件错误

Cause of error

内部软件错误（单事件翻转）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0018

Error message

18 UM-FSUC：内部软件错误 CC%2 %1 %10

Cause of error

内部软件错误（单事件翻转）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0019

Error message

19 CC-FSUC：内存错误 CC%2 %1

Cause of error

内部软件错误（内存）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-001A

Error message

1A MC-FSUC：内存错误

Cause of error

内部软件错误（内存）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-001B

Error message

1B UM-FSUC：内存错误 CC%2 %1 %10

Cause of error

内部软件错误（内存）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-001C

Error message

1C CC-FSUC：电压监测故障 CC%2 %1

Cause of error

FS微控制单元报告电压的故障监测。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-001D

Error message

1D MC-FSUC：电压监测故障

Cause of error

FS微控制单元报告电压的故障监测。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-001E

Error message

1E UM-FSUC：电压监测故障 CC%2 %1 %10

Cause of error

FS微控制单元报告电压的故障监测。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-001F

Error message

1F CC-FSUC：初始软件一致性检查 CC%2 %1

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0020

Error message

20 MC-FSUC：初始软件一致性检查

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0021

Error message

21 UM-FSUC：初始软件一致性检查 CC%2 %1 %10

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0022

Error message

22 CC-FSUC：周期性通信过载 CC%2 %1

Cause of error

FS微控制单元收到过多的周期性报文。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0024

Error message

24 UM-FSUC：周期性通信过载 CC%2 %1 %10

Cause of error

FS微控制单元收到过多的周期性报文。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0025

Error message

25 CC-FSUC：周期性通信故障 CC%2 %1

Cause of error

FS微控制单元的周期性通信受影响。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0026

Error message

26 MC-FSUC：影响周期性通信

Cause of error

FS微控制单元的周期性通信受影响。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0027

Error message

27 UM-FSUC：周期性通信故障 CC%2 %1 %10

Cause of error

FS微控制单元的周期性通信受影响。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-002A

Error message

2A UM-FSUC：不允许的重新配置 CC%2 %1 %10

Cause of error

即使FS微控制单元收到有效的FS配置数据，也需要重新配置FS微控制单元。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-002D

Error message

2D UM-FSUC：设备参数不一致 CC%2 %1 %10

Cause of error

FS微控制单元收到不一致的配置数据。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0030

Error message

30 UM-FSUC：B通道的FS配置数据无效 CC%2 / %1 10

Cause of error

根据B通道的请求，FS微控制单元将FS配置数据设置为无效。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0033

Error message

33 UM-FSUC：自检的无效请求 CC%2 %1 %10

Cause of error

即使STO和SBC未被激活，FS微控制单元也收到启动自检的请求。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0036

Error message

36 UM-FSUC：自检取消 CC%2 %1 %10

Cause of error

由于错误，FS微控制单元取消执行自检。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0039

Error message

39 UM-FSUC：B通道电压错误 CC%2 %1 %10

Cause of error

B通道报告电压错误。

Error correction

- 检查受影响装置的供电电压（该装置上的“24 V”LED指示灯）
- 通知服务部


Error description 239-003C

Error message

3C UM-FSUC：监测B超时 CC%2 %1 %10

Cause of error

B通道监测功能超时。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-003D

Error message

3D CC-FSUC：内部监测故障 CC%2 %1

Cause of error

无法配置FS微控制单元的内部监测功能。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-003E

Error message

3E MC-FSUC：内部监测故障

Cause of error

无法配置FS微控制单元的内部监测功能。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-003F

Error message

3F UM-FSUC：内部监测故障 CC%2 %1 %10

Cause of error

无法配置FS微控制单元的内部监测功能。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0042

Error message

42 UM-FSUC：内部通信错误 CC%2 %1 %10

Cause of error

在与变频器的周期性通信中，FS微控制单元检测到错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0045

Error message

45 UM-FSUC：周期性通信不一致 CC%2 %1 %10

Cause of error

在与MC的周期性通信中，FS微控制单元检测到错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0048

Error message

48 UM-FSUC：周期性通信不一致 CC%2 %1 %10

Cause of error

在与PAE模块的周期性通信中，FS微控制单元检测到错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-004B

Error message

4B UM-FSUC：电机连接错误 CC%2 %1 %10（E：X%4，P：X%5）

Cause of error

FS微控制单元检测到电机连接的分配不正确。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-004E

Error message

4E UM-FSUC：不合理的参数化 CC%2 %1 %10

Cause of error

参数化期间，FS微控制单元检测到不正确的顺序。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-004F

Error message

4F CC-FSUC：初始化错误 CC%2 %1

Cause of error

内部软件错误（初始化失败）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0050

Error message

50 MC-FSUC：初始化错误

Cause of error

内部软件错误（初始化失败）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0051

Error message

51 UM-FSUC：初始化错误 CC%2 %1 %10

Cause of error

内部软件错误（初始化失败）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0052

Error message

52 CC-FSUC：温度报警 CC%2 %1（温度：%6°C）

Cause of error

温度监测报告报警。

Error correction

- 检查电气柜内的温度
- 通知服务部


Error description 239-0053

Error message

53 MC-FSUC：温度报警（温度：%6°C）

Cause of error

温度监测报告报警。

Error correction

- 检查电气柜内的温度
- 通知服务部


Error description 239-0055

Error message

55 CC-FSUC：SS1F响应要求的 CC%2 %1

Cause of error

检测到严重错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0057

Error message

57 UM-FSUC：SS1F响应要求的 CC%2 %1 %10

Cause of error

检测到严重错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0058

Error message

58 CC-FSUC：不正确的接口版本 CC%2 %1

Cause of error

内部部件的接口版本不符。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0059

Error message

59 MC-FSUC：不正确的接口版本

Cause of error

内部部件的接口版本不符。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-005A

Error message

5A UM-FSUC：不正确的接口版本 CC%2 %1 %10

Cause of error

内部部件的接口版本不符。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-005B

Error message

5B CC-FSUC：接口版本缺失的比较 CC%2 %1

Cause of error

必须更换内部部件的接口版本。尚未进行调整。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-005C

Error message

5C MC-FSUC：接口版本缺失的比较

Cause of error

必须更换内部部件的接口版本。尚未进行调整。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-005D

Error message

5D UM-FSUC：无接口版本的比较 CC%2 %1 %10

Cause of error

必须更换内部部件的接口版本。尚未进行调整。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0101

Error message

101 CC-FSUC：内部错误 CC%2 %1

Cause of error

内部软件错误（非预期的程序顺序）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0102

Error message

102 MC-FSUC：内部错误

Cause of error

内部软件错误（非预期的程序顺序）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0103

Error message

103 UM-FSUC：内部错误CC%2 %1 %10

Cause of error

内部软件错误（非预期的程序顺序）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0111

Error message

111 CC-FSUC：电压错误CC%2 %1

Cause of error

电压监测报告错误。

Error correction

- 检查受影响装置的供电电压（该装置上的“24 V”LED指示灯）
- 通知服务部


Error description 239-0112

Error message

112 MC-FSUC：电压错误

Cause of error

电压监测报告错误。

Error correction

- 检查受影响装置的供电电压（该装置上的“24 V”LED指示灯）
- 通知服务部


Error description 239-0113

Error message

113 UM-FSUC：电压错误 CC%2 %1 %10

Cause of error

电压监测报告错误。

Error correction

- 检查受影响装置的供电电压（该装置上的“24 V”LED指示灯）
- 通知服务部


Error description 239-0121

Error message

121 CC-FSUC：温度错误 CC%2 %1（温度：%7,%8°C）

Cause of error

温度监测报告错误。

Error correction

- 检查电气柜内的温度
- 通知服务部


Error description 239-0122

Error message

122 MC FSUC：温度错误（温度：%7,%8°C）

Cause of error

温度监测报告错误。

Error correction

- 检查电气柜内的温度
- 通知服务部


Error description 239-0131

Error message

131 CC-FSUC：参数化失败 CC%2 %1

Cause of error

FS微控制单元收到无效的参数数据。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0133

Error message

133 UM-FSUC：FS参数化不一致 CC%2 %1 %10

Cause of error

FS微控制单元收到不一致的参数数据。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0141

Error message

141 CC-FSUC：周期通信失败 CC%2 %1

Cause of error

MC与CC FS微控制单元间的周期性通信失败。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0143

Error message

143 UM-FSUC：周期通信失败 CC%2 %1 %10

Cause of error

MC与UM FS微控制单元间的周期性通信失败。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0151

Error message

151 CC-FSUC：软件不一致 CC%2 %1

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0152

Error message

152 MC-FSUC：软件不一致

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0153

Error message

153 UM-FSUC：软件不一致 CC%2 %1 %10

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0161

Error message

161 CC-FSUC：堆栈错误 CC%2 %1

Cause of error

内部软件错误（堆栈存储器）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0162

Error message

162 MC-FSUC：堆栈错误

Cause of error

内部软件错误（堆栈存储器）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0163

Error message

163 UM-FSUC：堆栈错误 CC%2 %1 %10

Cause of error

内部软件错误（堆栈存储器）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0171

Error message

171 CC-FSUC：内部软件错误 CC%2 %1

Cause of error

内部软件错误（单事件翻转）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0172

Error message

172 MC-FSUC：内部软件错误

Cause of error

内部软件错误（单事件翻转）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0173

Error message

173 UM-FSUC：内部软件错误 CC%2 %1 %10

Cause of error

内部软件错误（单事件翻转）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0181

Error message

181 CC-FSUC：内存错误 CC%2 %1

Cause of error

内部软件错误（内存）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0182

Error message

182 MC-FSUC：内存错误

Cause of error

内部软件错误（内存）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0183

Error message

183 UM-FSUC：内存错误 CC%2 %1 %10

Cause of error

内部软件错误（内存）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0191

Error message

191 CC-FSUC：电压监测故障 CC%2 %1

Cause of error

FS微控制单元报告电压的故障监测。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0192

Error message

192 MC-FSUC：电压监测故障

Cause of error

FS微控制单元报告电压的故障监测。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0193

Error message

193 UM-FSUC：电压监测故障 CC%2 %1 %10

Cause of error

FS微控制单元报告电压的故障监测。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01A1

Error message

1A1 CC-FSUC：初始软件一致性检查 CC%2 %1

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01A2

Error message

1A2 MC-FSUC：初始软件一致性检查

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01A3

Error message

1A3 UM-FSUC：初始软件一致性检查 CC%2 %1 %10

Cause of error

内部软件错误（软件损坏）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01B1

Error message

1B1 CC-FSUC：周期性通信过载 CC%2 %1

Cause of error

FS微控制单元收到过多的周期性报文。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01B2

Error message

1B2 MC FSUC：周期性通信过载

Cause of error

FS微控制单元收到过多的周期性报文。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01B3

Error message

1B3 UM-FSUC：周期性通信过载 CC%2 %1 %10

Cause of error

FS微控制单元收到过多的周期性报文。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01C1

Error message

1C1 CC-FSUC：周期性通信故障 CC%2 %1

Cause of error

FS微控制单元的周期性通信受影响。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01C2

Error message

1C2 UM-FSUC：周期性通信故障

Cause of error

FS微控制单元的周期性通信受影响。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01C3

Error message

1C3 UM-FSUC：周期性通信故障 CC%2 %1 %10

Cause of error

FS微控制单元的周期性通信受影响。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01D3

Error message

1D3 UM-FSUC：不允许的重新配置 CC%2 %1 %10

Cause of error

即使FS微控制单元收到有效的FS配置数据，也需要重新配置FS微控制单元。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01E3

Error message

1E3 UM-FSUC：设备参数不一致 CC%2 %1 %10

Cause of error

FS微控制单元收到不一致的配置数据。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-01F3

Error message

1F3 UM-FSUC：B通道的FS配置数据无效 CC%2 / %1 10

Cause of error

根据B通道的请求，FS微控制单元将FS配置数据设置为无效。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0203

Error message

203 UM-FSUC：自检的无效请求 CC%2 %1 %10

Cause of error

即使STO和SBC未被激活，FS微控制单元也收到启动自检的请求。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0213

Error message

213 UM-FSUC：自检取消 CC%2 %1 %10

Cause of error

由于错误，FS微控制单元取消执行自检。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0223

Error message

223 UM-FSUC：B通道电压错误 CC%2 %1 %10

Cause of error

B通道报告电压错误。

Error correction

- 检查受影响装置的供电电压（该装置上的“24 V”LED指示灯）
- 通知服务部


Error description 239-0233

Error message

233 UM-FSUC：监测B超时 CC%2 %1 %10

Cause of error

B通道监测功能超时。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0241

Error message

241 CC-FSUC：内部监测故障 CC%2 %1

Cause of error

无法配置FS微控制单元的内部监测功能。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0242

Error message

242 MC-FSUC：内部监测故障

Cause of error

无法配置FS微控制单元的内部监测功能。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0243

Error message

243 UM-FSUC：内部监测故障 CC%2 %1 %10

Cause of error

无法配置FS微控制单元的内部监测功能。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0253

Error message

253 UM-FSUC：内部通信错误 CC%2 %1 %10

Cause of error

在与变频器的周期性通信中，FS微控制单元检测到错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0263

Error message

263 UM-FSUC：周期性通信不一致 CC%2 %1 %10

Cause of error

在与MC的周期性通信中，FS微控制单元检测到错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0273

Error message

273 UM-FSUC：周期性通信不一致 CC%2 %1 %10

Cause of error

在与PAE模块的周期性通信中，FS微控制单元检测到错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0283

Error message

283 UM FSUC：电机连接错误 CC%2 %1 %10（E：X%5，P：X%6）

Cause of error

FS微控制单元检测到电机连接的分配不正确。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-0293

Error message

293 UM-FSUC：不合理的参数化 CC%2 %1 %10

Cause of error

参数化期间，FS微控制单元检测到不正确的顺序。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02A1

Error message

2A1 CC-FSUC：初始化错误 CC%2 %1

Cause of error

内部软件错误（初始化失败）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02A2

Error message

2A2 MC-FSUC：初始化错误

Cause of error

内部软件错误（初始化失败）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02A3

Error message

2A3 UM-FSUC：初始化错误 CC%2 %1 %10

Cause of error

内部软件错误（初始化失败）

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02B1

Error message

2B1 CC FSUC：温度报警 CC%2 %1（温度：%7°C）

Cause of error

温度监测报告报警。

Error correction

- 检查电气柜内的温度
- 通知服务部


Error description 239-02B2

Error message

2B2 MC FSUC：温度报警（温度：%7°C）

Cause of error

温度监测报告报警。

Error correction

- 检查电气柜内的温度
- 通知服务部


Error description 239-02C1

Error message

2C1 CC-FSUC：SS1F响应要求的 CC%2 %1

Cause of error

检测到严重错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02C2

Error message

2C2 MC FSUC：请求SS1F响应

Cause of error

检测到严重错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02C3

Error message

2C3 UM-FSUC：SS1F响应要求的 CC%2 %1 %10

Cause of error

检测到严重错误。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02D1

Error message

2D1 CC-FSUC：不正确的接口版本 CC%2 %1

Cause of error

内部部件的接口版本不符。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02D2

Error message

2D2 MC-FSUC：不正确的接口版本

Cause of error

内部部件的接口版本不符。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02D3

Error message

2D3 UM-FSUC：不正确的接口版本 CC%2 %1 %10

Cause of error

内部部件的接口版本不符。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02E1

Error message

2E1 CC-FSUC：无接口版本比较 CC%2 %1

Cause of error

必须更换内部部件的接口版本。尚未进行调整。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02E2

Error message

2E2 MC-FSUC：无接口版本比较

Cause of error

必须更换内部部件的接口版本。尚未进行调整。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02E3

Error message

2E3 UM-FSUC：无接口版本的比较 CC%2 %1 %10

Cause of error

必须更换内部部件的接口版本。尚未进行调整。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-02F3

Error message

2F3 UM-FSUC：驱动取消激活失败 CC%2 %1 %10

Cause of error

驱动未在安全状态，因此，无法将其取消激活。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-FFF1

Error message

FFF1 CC-FSUC：报警测试 CC%2 %1

Cause of error

功能安全特性的微控制单元收到测试报警。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-FFF2

Error message

FFF2 MC-FSUC：报警测试

Cause of error

功能安全特性的微控制单元收到测试报警。

Error correction

- 生成服务文件
- 通知服务部


Error description 239-FFF3

Error message

FFF3 UM-FSUC：报警测试 CC%2 %1 %10

Cause of error

功能安全特性的微控制单元收到测试报警。

Error correction

- 生成服务文件
- 通知服务部


Error description 23A-0000

Error message

设备上的内部错误：%2

Cause of error

- 程序运行期间错误
- 无效出错信息
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0001

Error message

设备上的内部错误：%2

Cause of error

- 程序或硬件配置不正确
- 测试环境已激活
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0003

Error message

设备上的内部访问错误：%2

Cause of error

HSCI PHY：硬件无响应
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0004

Error message

设备上的内部错误：%2

Cause of error

- 程序运行期间错误（NULL指针）
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0005

Error message

设备上的内部错误：%2

Cause of error

- 参数传输无效
- 非法值
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0006

Error message

设备上的内部错误：%2

Cause of error

- 参数传输无效
- 非法自变量
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0007

Error message

在设备上执行指令时出错：%2

Cause of error

收到的数据无效
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0008

Error message

设备上的内部错误：%2

Cause of error

设备索引无效
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0009

Error message

设备上的内部错误：%2

Cause of error

功能的内部注册：程序运行期间出错
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-000B

Error message

与设备通信期间超时：%2

Cause of error

HFL发送器：接口满载或未工作就绪
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-000E

Error message

与设备通信期间超时：%2

Cause of error

设备无响应
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0014

Error message

与设备不正确的数据传输：%2

Cause of error

收到的数据无效
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0015

Error message

设备上的内部错误：%2

Cause of error

接口索引无效
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0018

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL主单元：接口出错
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0019

Error message

与设备通信中出错：%2

Cause of error

变频器（HFL）：接口出错
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-001A

Error message

对于设备，接口初始化错误：%2

Cause of error

SPI：接口出错
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-001B

Error message

与设备通信中出错：%2

Cause of error

SPI：接口出错
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-001C

Error message

与设备通信中出错：%2

Cause of error

SPI：接口出错
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-001D

Error message

与设备通信期间超时：%2

Cause of error

HSCI（DMA）：接口满载或未工作就绪
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-001E

Error message

与设备通信中出错：%2

Cause of error

HSCI（DMA）：接口出错
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-001F

Error message

与设备通信中出错：%2

Cause of error

HFL（DMA）：接口出错
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0020

Error message

与设备通信期间超时：%2

Cause of error

HFL：接口满载或未工作就绪
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0021

Error message

设备上的内部错误：%2

Cause of error

- 程序运行期间错误
- XADC未初始化
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0022

Error message

设备上的内部错误：%2

Cause of error

- 程序运行期间错误
- XADC已初始化
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0023

Error message

设备上的内部错误：%2

Cause of error

- 程序或硬件配置不正确
- HDT中无该项
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0025

Error message

对于设备，接口初始化错误：%2

Cause of error

- 设备繁忙中或未工作就绪
- 编码器FPGA：配置失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0026

Error message

设备上的内部错误：%2

Cause of error

编码器FPGA闪存ID：程序或硬件配置不正确
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0027

Error message

设备上的内部错误：%2

Cause of error

编码器FPGA存储器：程序或硬件配置不正确
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0028

Error message

设备上的内部访问错误：%2

Cause of error

编码器闪存：硬件无响应
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0029

Error message

对于设备，接口初始化错误：%2

Cause of error

编码器FPGA主单元（HFL）：接口出错
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-002A

Error message

设备上的内部错误：%2

Cause of error

FSuC启动程序：加载的固件无效
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-002B

Error message

设备上加载了无效固件：%2

Cause of error

FSuC固件：固件更新失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-002C

Error message

设备上加载了无效固件：%2

Cause of error

FSuC VMT：固件更新失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-002D

Error message

设备上的内部错误：%2

Cause of error

FSuC HIK：加载的固件无效
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-002E

Error message

设备上的内部错误：%2

Cause of error

- 程序运行期间错误
- FSuC固件未启动
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-002F

Error message

与设备通信中出错：%2

Cause of error

FSuC HIK：接收的数据无效
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0030

Error message

与设备通信期间超时：%2

Cause of error

FSuC：设备无响应
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0031

Error message

与设备通信期间超时：%2

Cause of error

FSuC：设备满载或未工作就绪
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0032

Error message

设备上固件更新失败：%2

Cause of error

FSuC：加载的固件无效
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0033

Error message

与设备通信中出错：%2

Cause of error

FSuC：无效参数传输
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0034

Error message

与设备通信中出错：%2

Cause of error

- HSCI：接口出错
- 本地错误寄存器被设置
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0035

Error message

与设备通信中出错：%2

Cause of error

- HSCI：接口出错
- 外部错误寄存器被设置
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0036

Error message

与设备通信期间超时：%2

Cause of error

HSCI：设备无响应
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0037

Error message

与设备通信中出错：%2

Cause of error

HSCI：接口的自检失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0039

Error message

设备上的内部访问错误：%2

Cause of error

闪存模块：硬件初始化失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-003A

Error message

设备上的内部访问错误：%2

Cause of error

闪存模块：访问硬件失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-003B

Error message

设备上的内部访问错误：%2

Cause of error

闪存模块：访问硬件失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-003C

Error message

设备上的内部访问错误：%2

Cause of error

闪存模块：访问硬件失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-003D

Error message

设备上的内部访问错误：%2

Cause of error

闪存模块：访问硬件失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-003E

Error message

设备上的内部访问错误：%2

Cause of error

闪存模块：无效参数传输
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-003F

Error message

设备上的内部访问错误：%2

Cause of error

闪存模块：无效接收数据
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0040

Error message

设备上的内部访问错误：%2

Cause of error

闪存模块：硬件的配置失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0041

Error message

设备上的内部访问错误：%2

Cause of error

设备的内部访问错误：%2
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0042

Error message

设备上的内部错误：%2

Cause of error

Zynq初始化：程序运行期间出错
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0043

Error message

设备上的内部错误：%2

Cause of error

应用软件启动：程序运行期间出错
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0044

Error message

设备上的内部访问错误：%2

Cause of error

eFuse状态：访问硬件失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0045

Error message

设备上的内部访问错误：%2

Cause of error

eFuse密钥：访问硬件失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0046

Error message

设备上的内部错误：%2

Cause of error

eFuse配置数据：程序运行期间出错
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0047

Error message

设备上的内部访问错误：%2

Cause of error

eFuse写入操作：访问硬件失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0048

Error message

设备上的内部访问错误：%2

Cause of error

RAM：无效参数传输
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0049

Error message

设备上的内部访问错误：%2

Cause of error

RAM：硬件测试失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-004A

Error message

设备上的内部访问错误：%2

Cause of error

RAM：硬件初始化失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-004F

Error message

设备上的内部访问错误：%2

Cause of error

FRAM：设备无响应
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0050

Error message

设备上的内部访问错误：%2

Cause of error

诊断闪存：硬件初始化失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0052

Error message

设备上的内部访问错误：%2

Cause of error

诊断闪存：硬件测试失败
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0053

Error message

设备上的内部错误：%2

Cause of error

- 程序运行期间错误
- 无效映像大小
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0054

Error message

设备上错误的启动映像：%2

Cause of error

- 映像数据不完整或不一致
- 未找到应用软件
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0055

Error message

设备上错误的启动映像：%2

Cause of error

- 映像数据不完整或不一致
- 未找到启动映像
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0056

Error message

设备上错误的启动映像：%2

Cause of error

- 映像数据不完整或不一致
- 未找到原始启动映像
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0057

Error message

设备上错误的启动映像：%2

Cause of error

- 映像数据不完整或不一致
- 未找到第一启动映像
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0058

Error message

设备上错误的启动映像：%2

Cause of error

原始启动映像：不正确的映像偏移
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0059

Error message

设备上错误的启动映像：%2

Cause of error

第一启动映像：不正确的映像偏移
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-005A

Error message

设备上错误的启动映像：%2

Cause of error

映像偏移不正确
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-005B

Error message

设备上错误的启动映像：%2

Cause of error

映像数据不完整或不一致
- 生成服务文件并通知服务部
无验证数据
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-005C

Error message

设备上错误的启动映像：%2

Cause of error

字节转换：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-005D

Error message

设备上的内部错误：%2

Cause of error

-接收的数据无效
- 端口：无效字符
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-005E

Error message

设备上的内部错误：%2

Cause of error

-接收的数据无效
- 端口：输入的数据太长
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0060

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0061

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0062

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0063

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0064

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0065

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0066

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0067

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0068

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0069

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-006A

Error message

设备上错误的启动映像：%2

Cause of error

信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-006B

Error message

设备上的内部错误：%2

Cause of error

- 设备索引无效
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-006C

Error message

在设备上执行指令时出错：%2

Cause of error

-设备索引无效
- 驱动程序无法分配
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-006D

Error message

在设备上执行指令时出错：%2

Cause of error

-设备索引无效
- 指令未被执行
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-006E

Error message

设备上的内部错误：%2

Cause of error

接口标识无效
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-006F

Error message

设备上的内部错误：%2

Cause of error

- 程序运行期间错误
- 主初始化阶段错误
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0070

Error message

设备上错误的启动映像：%2

Cause of error

映像验证：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0071

Error message

为设备检测设备时出错：%2

Cause of error

- 程序或硬件配置不正确
- 达到采集极限
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0072

Error message

为设备检测设备时出错：%2

Cause of error

- 映像数据不完整或不一致
- 不正确的输入
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0073

Error message

为设备检测设备时出错：%2

Cause of error

设备满载或未工作就绪
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0074

Error message

设备上的内部错误：%2

Cause of error

FPGA ID：程序或硬件配置不正确
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0075

Error message

在设备上执行指令时出错：%2

Cause of error

- 指令无效
- 无HIK可读取
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0076

Error message

设备上的内部错误：%2

Cause of error

HIK：无效参数传输
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0077

Error message

在设备上执行指令时出错：%2

Cause of error

- 参数传输无效
- 超过最大指令的大小 （in）
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0078

Error message

在设备上执行指令时出错：%2

Cause of error

- 参数传输无效
- 超过最大指令的大小 （out）
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0079

Error message

在设备上执行指令时出错：%2

Cause of error

- 参数传输无效
- 指令序列错误
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-007A

Error message

在设备上执行指令时出错：%2

Cause of error

- 参数传输无效
- 地址无效
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-007D

Error message

在设备上执行指令时出错：%2

Cause of error

- 参数传输无效
- 信息ID无效
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-007E

Error message

在设备上执行指令时出错：%2

Cause of error

- 参数传输无效
- 指令无效
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-007F

Error message

设备上错误的启动映像：%2

Cause of error

编码器FPGA信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0080

Error message

设备上错误的启动映像：%2

Cause of error

编码器FPGA信息区：映像数据不完整或不一致
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0081

Error message

设备上的内部错误：%2

Cause of error

- 程序或硬件配置不正确
- 测试环境已激活
%1
ID编号：%3，序列号：%4

Error correction

- 生成服务文件并通知服务部


Error description 23A-0082

Error message

设备上的内部错误：%2

Cause of error

- 硬件初始化失败
- 内部XADC参考电压已激活
%1
ID编号：%3，序列号：%4

Error correction

- 重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0083

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口的自检失败（VMK）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0084

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口的自检失败（VSK）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0085

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口的自检失败（VMLS）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0086

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口的自检失败（VMS）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0087

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口的自检失败（VMPS）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0088

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口的自检失败（VSLPS）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0089

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VMTX）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-008A

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VSTX）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-008B

Error message

对于设备，接口初始化错误：%2

Cause of error

Variolink：接口出错（VMTO）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-008C

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VSTO）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-008D

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VMRX）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-008E

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VSRX）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-008F

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VMSTX）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0090

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VMI）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0091

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VSI）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0092

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VMSRX）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0093

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VMPE）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 23A-0094

Error message

对于设备，接口初始化错误：%2

Cause of error

HFL：接口出错（VSPE）
%1
ID编号：%3，序列号：%4

Error correction

- 检查接口连接并重启数控系统
- 如果问题依旧，请生成服务文件并通知服务部


Error description 240-07D0

Error message

无写入权限

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

未找到文件 '%1'

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

文件类型 '%1' 不正确

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

文件 '%1' 有加密

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

禁止访问 '%1'

Cause of error

试图在“程序运行”操作模式中修改正在运行的NC数控程序。

Error correction

- 停止NC数控程序运行


Error description 240-07D5

Error message

无效文件路径: '%1'

Cause of error


Error description 240-0800

Error message

按键未定义功能

Cause of error

该状态不允许该关键字或不起作用。

Error correction

按下另一个键或软键。


Error description 240-0804

Error message

NC数控程序未保存

Cause of error

NC程序有写保护，因此无法保存。

Error correction

- 打开文件管理器并取消NC程序的写保护。 然后用编程操作模式选择和保存NC程序。
- 或者，也可以用另一个文件名保存NC程序。


Error description 240-0CA3

Error message

内部通信错误

Cause of error

内部软件错误。

Error correction

通知服务部


Error description 240-0CA4

Error message

内部线程错误

Cause of error

内部软件错误。

Error correction

通知服务部


Error description 240-0CA5

Error message

循环数据错误或不完整

Cause of error

保存的循环说明不正确或不完整。
检查其它出错信息，是否提供可能原因。

Error correction

正确定义循环说明


Error description 241-07D0

Error message

按键未定义功能

Cause of error

在此环境下, 按键无效。


Error description 241-07D2

Error message

内容未找到

Cause of error

ASCII 编辑器在文件中不能找到所需要的文本。

Error correction

检索另外的文本（注意大小写）。


Error description 241-09C4

Error message

机床配置错误

Cause of error

A machine parameter has a faulty value. For more information see the soft key INTERNAL INFORMATION (Text0...2).

Error correction

- Correct the machine parameter
- Inform your service agency


Error description 241-09C5

Error message

内部软件错误。

Cause of error

内部控制错误：
- 存储器空间不足
- 或者，未知错误

Error correction

通知服务部。


Error description 241-09C6

Error message

数据记录已被锁定

Cause of error

要用表编辑器编辑锁定的数据记录。

Error correction

释放锁（例如中断NC程序或换刀）并重复该指令。


Error description 241-09C7

Error message

数据记录的长度不正确

Cause of error

在表编辑器中，所输入表的行数必须有一行以上，其长度不同于有列名行的长度。

Error correction

用文本编辑器打开表并在问题行行末缩短长度或填入空格。
如果多行都有问题的话，也可以用文件管理器将表复制到没有问题的新表中。


Error description 241-09C8

Error message

刀位表不正确

Cause of error

- The pocket table contains more spindle pockets than are given in the machine parameter CfgAxes.spindleIndices.

Error correction

- Delete the invalid pockets from the pocket table


Error description 241-09C9

Error message

不正确值 `%1`（更新规则 `%2` 中的）

Cause of error

更新规则的语法不正确：
- 无密码或密码拼写不正确
- 密码未知
- 不符合规则的号
- 不正确或未知符号表名
- 输入的列不在表中
- 复制语句时列表不相等

Error correction

- 记录出错信息中的附加信息。
- 也需记住所示位置之前的错误！
- 用正确语法输入语句或联系机床制造商。


Error description 241-09CA

Error message

更新规则 "%1" 出错

Cause of error

更新表的更新规则不正确，无法应用。

Error correction

- 请注意其它待处理的出错信息。
- 用正确语法输入更新表的语句或联系机床制造商。


Error description 241-09CB

Error message

导入表 '%1' （'%2'中的）中出错

Cause of error

表导入失败。

Error correction

- 注意出错信息中的其它数据。为此，按下“内部信息”软键。
- 注意其它待处理出错信息。
- 通知服务部。


Error description 241-09CC

Error message

表 '%1' 有错误

Cause of error

因为表不正确，更新表失败。

Error correction

请确保表
- 语法正确
- 存在
- 无写保护
根据需要，联系机床制造商


Error description 241-09CD

Error message

更新表 '%1' 中出错

Cause of error

更新表失败。

Error correction

- 请注意其它待处理的出错信息。
- 注意出错信息中的附加信息或联系机床制造商。


Error description 241-09D0

Error message

更新期间，访问文件 %1 被拒绝

Cause of error

- 该文件无法被更新，因为无法访问表
- 该文件可能仍被数控系统或外部应用程序使用

Error correction

- 按下NC停止按钮，关闭全部文件或在外部应用程序中释放这些文件，然后再试。
- 如果仍无法更新：重新启动数控系统直到显示断电信息。然后，重新启动更新。


Error description 241-09D1

Error message

通过导入改变文件 %1

Cause of error

输入的文件在导入时自动修改：
- 程序名
- 删除特殊字符
- 插入结束程序段

Error correction

- 检查文件
- 注意变化并检查
- 只有确认该文件正确时才使用该文件


Error description 241-0C03

Error message

文件或文件路径 '%1' 无效

Cause of error

文件操作更新的文件名或路径不正确。更新失败。

Error correction

- 注意出错信息中的其它数据。为此，按下“内部信息”软键。
- 注意其它待处理的出错信息。
- 检查文件操作的文件名和路径语法。
- 检查文件和路径是否实际存在。
- 通知服务部。


Error description 241-0C04

Error message

文件更新操作中出错

Cause of error

更新规则的文件操作失败。

Error correction

- 注意出错信息中的其它数据。为此，按下“内部信息”软键。
- 注意其它待处理出错信息。
- 通知服务部。


Error description 241-0C05

Error message

更新规则 "%1" 出错

Cause of error

文件操作的更新规则不正确且失败。

Error correction

- 注意出错信息中的其它数据。为此，按下“内部信息”软键。
- 注意其它待处理出错信息。
- 检查文件指令的语法。
- 通知服务部


Error description 241-0C2A

Error message

Table layout can't be changed

Cause of error

You tried to change the number or layout of the table columns.
The width of columns cannot be reduced.
The table files must not be write-protected.

Error correction

- Do not reduce the column width
- Close open tables and change the table layout before acknowledging the Power Interrupted message


Error description 242-07D0

Error message

按键未定义功能

Cause of error

在此环境下, 按键无效。


Error description 242-07D1

Error message

文件无效

Cause of error

- 在文本中未找到要插入的文件
- 未选择文件
- 选择的文件正在用文本编辑器编辑
- 选定的文件正在被另一个程序编辑
- 无效文件

Error correction

- 选择另一个文件
- 关闭另一个程序中的文件


Error description 242-07D3

Error message

中间存储器空

Cause of error

试图从中间存储器插入程序段，但在通电以后没有复制任何内容。

Error correction

在从中间存储器插入程序段之前，必须先使用复制功能，将要插入的程序段存入中间存储器。


Error description 242-07D4

Error message

内容未找到

Cause of error

ASCII 编辑器在文件中不能找到所需要的文本。

Error correction

检索另外的文本（注意大小写）。


Error description 242-07D5

Error message

输入错误

Cause of error

输入的值超出允许范围。

Error correction

检查输入值。


Error description 242-07D7

Error message

不允许写入

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

文件未保存

Cause of error

该文件有写保护，无法保存。

Error correction

- 在文件管理器中取消写保护。 选择文本编辑器并再次保存文件。
- 换名保存文件。


Error description 243-00F5

Error message

序列号？

Cause of error


Error description 245-03F5

Error message

配置服务器未就绪

Cause of error

通过数据接口与配置服务器的系统内通信未就绪。

Error correction

通知服务部。


Error description 245-03F6

Error message

无法打开配置服务器队列

Cause of error

系统内通信错误。

Error correction

通知服务部。


Error description 245-03F7

Error message

无法读配置数据 '%1'

Cause of error

系统内通信错误。

Error correction

通知服务部。


Error description 245-03F8

Error message

无法写配置数据 '%1'

Cause of error

系统内通信错误。

Error correction

通知服务部。


Error description 245-03F9

Error message

"程序管理器”配置 %1 错误

Cause of error

文件管理器配置中的不正确数据无效

Error correction

修正相应数据并保存


Error description 245-03FA

Error message

内部错误!

Cause of error

文件管理器中内部软件错误

Error correction

通知服务部


Error description 245-03FB

Error message

无进程

Cause of error

无法启动输入在配置数据中的一个过程。

Error correction

通知服务部。


Error description 245-03FC

Error message

无法打开ClientQueue (%1)

Cause of error

系统内通信错误

Error correction

通知服务部。


Error description 245-03FD

Error message

内部系统队列中的一般错误 (%1)

Cause of error

系统内通信错误

Error correction

通知服务部。


Error description 245-03FE

Error message

没有内部系统信息的接收器

Cause of error

系统内通信错误

Error correction

通知服务部。


Error description 245-03FF

Error message

处理器检查错误

Cause of error

内部软件错误

Error correction

通知服务部


Error description 245-0401

Error message

未能发送内部信息

Cause of error

系统内通信错误

Error correction

通知服务部。


Error description 245-040D

Error message

Ext. in-/output not ready

Cause of error

- 接口未连接
- 外部设备未接通或未就绪
- 传输电缆故障或不正确

Error correction

检查数据传输线。


Error description 245-0413

Error message

识别 USB 设备故障!

Cause of error

- 未检测到USB设备在使用中
- USB设备未连接到系统中

Error correction

- 拔下USB设备并再试
- 试用另一USB设备


Error description 245-0414

Error message

拔下 USB 设备故障!

Cause of error

- 所用USB设备未被正确拔下或未用软键功能将其停用
- USB上的文件仍在打开中
- 系统无法卸载USB设备

Error correction

- 用软键功能退出相应USB设备连接
- 关闭访问USB设备上文件的程序


Error description 245-0416

Error message

串行数据传输错误

Cause of error

- 接口配置不正确
- 传输电缆有故障或不正确
- 选择无效的接口配置文件

Error correction

- 检查通信合作伙伴的接口配置
- 检查数据传输线
- 检查是传输的文件是否有效


Error description 245-0417

Error message

文件系统错误：%1

Cause of error


Error description 245-0851

Error message

显示无法启动的程序。

Cause of error

选择框仍在打开启动外部显示程序

Error correction

将隐藏的选择框移回前台，根据需要用HeROS任务栏
- 选择其它编辑操作所需的显示程序，
- 或取消显示程序的选择


Error description 245-0861

Error message

不允许修改访问权限：%1

Cause of error

仅限拥有人或“root”用户可修改文件或目录的访问权限。


Error description 250-138B

Error message

程序已编辑

Cause of error

当前NC程序或调用当前程序的NC程序被修改。 因此，无法返回程序。

Error correction

- 检查被修改的程序是否应被启动
用程序中启动功能或GOTO功能，选择返回程序的所需位置。 海德汉推荐使用程序中启动功能返回程序。


Error description 250-138C

Error message

主内存不够 (RAM)

Cause of error

控制器的物理主存储器可用空间太小。

Error correction

硬件的RAM存储器至少应在128 MB以上。


Error description 250-138D

Error message

当前无选择的程序. 用文件管理器选择.

Cause of error

显示的程序未在程序运行模式下选择。

Error correction

用文件管理器选择开始处的程序。


Error description 250-138E

Error message

程序运行期间编辑程序!

Cause of error

程序运行期间编辑程序。

Error correction

检查是否应运行被编辑的程序。


Error description 250-138F

Error message

无法打开"循环查询"对话框!

Cause of error

对话框已打开。

Error correction

关闭打开的对话框并重新启动程序。


Error description 250-1390

Error message

无法启动应用: %1

Cause of error

其它程序尚未启动或为其它名。

Error correction

手动启动另一程序。


Error description 250-1391

Error message

将指令传送给 PLC 服务器时出错

Cause of error

内部软件错误。

Error correction

通知服务部。


Error description 250-1392

Error message

将指令传送给 SQL 服务器时出错

Cause of error

内部软件错误。

Error correction

通知服务部。


Error description 250-1393

Error message

内部通信错误

Cause of error

内部软件错误。

Error correction

通知服务部。


Error description 250-1394

Error message

内部线程错误

Cause of error

内部软件错误。

Error correction

通知服务部。


Error description 250-1395

Error message

内部线程错误

Cause of error

内部软件错误。

Error correction

通知服务部。


Error description 250-1396

Error message

程序无法恢复运行

Cause of error

无法从中断点处继续运行程序。

Error correction

用“GoTo”功能转到程序起点位置处或再次选择程序。
如果正在加工一个托盘，则更新托盘表（可能需要将W-STATUS设置为BLANK）。
然后，可以重新启动程序。


Error description 250-1397

Error message

取消轴运动

Cause of error

达到目标位置前，一个轴的参考点回零运动被停止或被取消。

Error correction

- 检查该轴，确认错误，重新启动参考点回零操作
- 根据需要，按下激活按钮，确认待运动的未进行参考点回零的轴或非检查的轴


Error description 250-1398

Error message

无法访问文件

Cause of error

文件无法访问。可能是已被删除。

Error correction

选择另一个文件。


Error description 250-1399

Error message

无法访问文件

Cause of error

该文件不是该控制系统的有效NC程序。

Error correction

选择另一个程序。


Error description 250-139A

Error message

未选择 NC 程序

Cause of error

NC 程序不是用文件管理器 ("PGM MGT" 键)选择的.

Error correction

为启动该程序, 在文件管理器中选择该文件 ("PGM MGT" 键),使它与程序中启动的选定程序一起启动.


Error description 250-13A7

Error message

无法设置与 DNC 的连接

Cause of error

无法连接 DNC.


Error description 250-13A8

Error message

无法设置与 DNC 的连接

Cause of error

无法连接 DNC.
TeleService 已被另一个程序使用

Error correction

- 重新启动控制系统
- 如果错误依旧, 通知服务部.


Error description 250-13A9

Error message

无法设置与 DNC 的连接

Cause of error

无法连接 DNC.
TeleService 机床参数配置不正确.

Error correction

TeleService 必须正确配置机床参数 "CfgServiceRequest".


Error description 250-13AA

Error message

TeleService 请求有错误

Cause of error

TeleService 无法启动或无法停止.


Error description 250-13AB

Error message

TeleService 请求有错误

Cause of error

无法发送 TeleService 请求.

Error correction

检查网络连接, 然后再试。


Error description 250-13AC

Error message

TeleService 请求有错误

Cause of error

TeleService 机床参数配置不正确.

Error correction

TeleService 必须正确配置机床参数 "CfgServiceRequest".


Error description 250-13AE

Error message

无法访问表

Cause of error

无法访问表。 文件可能被删除。

Error correction

创建新表。


Error description 250-13AF

Error message

预设表错误

Cause of error

预设表中无预设点被标记为当前预设点或同时标记多个预设点。

Error correction

修正预设表。 只能将一个预设点标记为当前预设点。


Error description 250-13B6

Error message

不能保存配置参数

Cause of error

The control tried to write data to a write-protected configuration file.

Error correction

- Inform your service agency


Error description 250-13B7

Error message

不能选择表

Cause of error

A configuration parameter required for selecting the table could not be written to.

Error correction

- Inform your service agency


Error description 250-13B8

Error message

机床运动特性配置中的旋转轴太多

Cause of error

You have defined more than two axes as rotary axes. The working plane cannot be tilted with more that two rotary axes. Machine kinematics with more than two rotary axes are not supported by the control.

Error correction

- Change the machine configuration: Use a kinematic configuration with no more than 2 rotary axes.


Error description 250-13BD

Error message

不允许PLC弹出窗口（模块9216）

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

刀具号不存在

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

刀具不存在

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

无可用刀位

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

不允许弹出窗口（模块9217）

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

循环查询对话不适用于该状态！

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

检查“编码器信号处理”对话框

Cause of error

由于与后台操作模式的显示重叠，无法显示“Evaluation of EnDat encoder”（EnDat编码器信号处理）对话框。

Error correction

激活一个机床操作模式并确认“EnDat编码器信号处理”对话框。


Error description 250-13C4

Error message

不能进行程序选择

Cause of error

现在不允许选择NC数控程序。

Error correction

选择“程序运行”操作模式


Error description 250-13C5

Error message

未收到该轴的当前状态

Cause of error


Error description 250-13C6

Error message

不支持程序启动

Cause of error

该条件下，不支持该NC程序启动。

Error correction

- 执行轴参考点回零运动
- 重新执行程序启动


Error description 250-13C7

Error message

该操作不支持

Cause of error

The control cannot be operated while it is in this state.

Error correction

Please wait until the axes have been referenced.


Error description 250-13C9

Error message

未选的当前程序段 (%1)

Cause of error

程序运行中断后，控制器不能从当前光标位置恢复程序运行。

Error correction

用"GOTO” + 程序段号选择恢复程序运行的所需位置或使用程序中启动功能。


Error description 250-13CA

Error message

在程序运行操作模式下启动程序

Cause of error

程序在上一次运行时出错

Error correction

切换到程序运行操作模式并重新启动程序


Error description 250-17D3

Error message

无法执行参考点回零

Cause of error

当前无法执行该参考运行过程，因为该轴正在使用中。

Error correction

稍后重新启动该参考运行过程。


Error description 250-F306

Error message

不能进行程序选择

Cause of error

文件管理器已打开，因此不能执行外部程序选择（通过DNC、OPC UA或PLC）。

Error correction

- 选择程序和关闭文件管理器。
- 或由外部关闭文件管理器和选择程序（通过DNC、OPC UA或PLC）。


Error description 250-F308

Error message

文件管理器被外部程序的选择关闭

Cause of error

文件管理器在打开时，数控系统收到外部程序启动的指令（通过DNC、OPC UA或PLC）。
文件管理器被关闭和由外部程序进行选择。


Error description 250-F30C

Error message

预设表错误

Cause of error

预设表中无预设点被标记为当前预设点或同时标记多个预设点。

Error correction

修正预设表


Error description 250-F319

Error message

该功能无法执行 %1

Cause of error

无法执行功能调用（例如按下软键）。

Error correction

- 以后再调用该功能
- 如果故障依旧，通知服务部


Error description 250-F31A

Error message

执行被取消 -- 下次从表的起点开始

Cause of error

- 程序被用户中止
- 由于NC错误导致程序中止
- 由于表项不全，开始时的尝试失败

Error correction

排除故障原因。下次程序启动将从表的起点开始。


Error description 250-F31D

Error message

计算机主机无法工作

Cause of error

由于正在进行加工，不能激活计算机主机的操作。

Error correction

终止当前操作，然后激活主机操作。


Error description 250-F322

Error message

非法的程序类型

Cause of error

文件的程序类型无效。

Error correction

选择有效的NC数控程序


Error description 250-F323

Error message

3DROT激活：无法测试轴位置

Cause of error

尽管“旋转加工面”功能已激活，仍要测试轴。如果加工面已倾斜，无法测试轴位置。

Error correction

取消激活“倾斜加工面”并再次测试轴位置


Error description 250-F324

Error message

由于当前配置的限制，不能显示部件 %1

Cause of error

可能原因：
- 在CfgComponentMon/components[]下的机床配置中，输入了限制数小于4的部件
- 限制值非为升序。

Error correction

- 修正CfgComponentMon/components[]下的机床配置或选择“CM详细”选项卡中的另一个部件


Error description 250-F329

Error message

不能显示监测任务 %1。

Cause of error

可能原因：
- 在Monitoring/CfgMonPreferences/monitoringTasks[]机床配置中输入的监测任务的限制值少于四个
- 在CfgMonComponent中输入的限制值未用升序排序。
- 未输入CfgMonComponent/display值。

Error correction

- 检查并根据需要改正Monitoring/CfgMonComponent项下的机床参数，或者
- 在“监测明细”选项卡中选择另一个监测任务


Error description 250-F32A

Error message

无法激活工作台

Cause of error

正在用程序段加工时，不允许激活不同的原点或补偿表。

Error correction

等当前程序段完成，或（如果可能，无危险）当程序段正在进行加工时，按下“内部停止”软键。


Error description 250-F32E

Error message

不能显示监测任务 %1。

Cause of error

无法显示监测任务。可能原因：
- 该监测任务的显示设置不完整或不正确
- 配置的极限不允许显示监测任务

Error correction

- 检查配置并根据需要调整：CfgMonComponent > 显示
- 选择不同的监测任务


Error description 250-F332

Error message

程序无法运行

Cause of error

程序错误或程序被修改。

Error correction

- 检查该程序是否无错，并执行GOTO或在重新启动前重置
- 用GOTO功能，选择需要的起点重新启动。或重置，以从程序起点重新启动仿真。


Error description 250-F333

Error message

未保存预设点

Cause of error

保存预设点时出错。

Error correction

- 检查预设表并根据需要改正
- 重新启动数控系统
- 再次保存预设点
- 如果再次出错，保存服务文件并通知服务部


Error description 250-F334

Error message

未重置预设点

Cause of error

重置预设点时出错。

Error correction

- 检查预设表并根据需要改正
- 重新启动数控系统
- 再次保存预设点
- 如果再次出错，保存服务文件并通知服务部


Error description 250-F335

Error message

无法显示该文件

Cause of error

拒绝访问文件。

Error correction

检查文件的访问权限


Error description 250-F33C

Error message

检查“EnDat编码器信息处理”对话窗口

Cause of error

因为“参考点回零”对话框未激活，无法打开“EnDat编码器信号处理”对话窗口。

Error correction

激活“参考点回零”对话框并确认“EnDat编码器信号处理”对话窗口。


Error description 250-F33D

Error message

GPS：尚未保存设置

Cause of error

在全局程序参数设置中修改了多项，但未保存这些项。

Error correction

应用或放弃这些设置


Error description 251-0D92

Error message

读取配置数据时通信出错

Cause of error

在询问配置数据的过程中，内部示波器内发生内部通信错误。

Error correction

– 检查该参数集的配置并按需纠正
- 通知服务机构


Error description 251-0D93

Error message

读取当前参数集时应答异常

Cause of error

在询问配置数据的过程中，内部示波器内发生内部通信错误。

Error correction

– 检查该参数集的配置并按需纠正
- 通知服务机构


Error description 251-0D94

Error message

读取配置数据的登录失败

Cause of error

在询问配置数据的过程中，内部示波器内发生内部通信错误。

Error correction

– 检查该参数集的配置并按需纠正
- 通知服务机构


Error description 251-0D95

Error message

示波器内部通信错误

Cause of error

在登录通道管理器的过程中，内部示波器内发生内部通信错误。

Error correction

通知服务机构。


Error description 251-0D96

Error message

示波器内部通信错误

Cause of error

在注册工作模式的过程中，内部示波器内发生内部通信错误。

Error correction

通知服务机构。


Error description 251-0D97

Error message

步骤功能已被关闭

Cause of error

因为工作模式更改，集成示波器中已停用跳转功能。

Error correction

在手动模式下运行跳转功能


Error description 251-0D98

Error message

为步骤功能选择的操作模式不正确

Cause of error

跳转功能只能在手动模式下激活。

Error correction

更改为手动工作模式


Error description 251-0D99

Error message

无法读取参数集

Cause of error

询问某个轴的活动参数集失败。

Error correction

检查该轴的参数集


Error description 251-0D9B

Error message

无法读取初始参数

Cause of error

在导入活动轴的跳转功能的初始化参数时出错。

Error correction

检查初始化文件


Error description 251-0D9C

Error message

还原参数期间出错

Cause of error

还原某个轴的原始参数失败。

Error correction

先停用跳转功能，然后检查该轴的参数


Error description 251-0D9D

Error message

轴的参数集代码不存在

Cause of error

用于还原原始轴参数的参数集标识符缺失。

Error correction

在停用跳转功能以后，检查该轴的参数并按需纠正


Error description 251-0D9F

Error message

步骤功能无法被激活

Cause of error

一根或多根轴的参考标记未获扫描。

Error correction

- 将轴恢复原位
- 在集成示波器中重新选择跳转功能


Error description 251-0DA0

Error message

步骤功能无法被激活

Cause of error

出现内部通信错误。 无法确定轴参数集的状态或参考运行过程的状态。

Error correction

- 在集成示波器中重新选择跳转功能
- 如果该错误反复出现，请通知服务机构


Error description 251-0DA1

Error message

参数集无法被初始化

Cause of error

无法为跳转功能初始化某个轴的活动参数集。

Error correction

- 在集成示波器中重新选择跳转功能
- 如果该错误反复出现，请通知服务机构


Error description 251-0DA6

Error message

步骤功能无法被激活

Cause of error

在导入跳转功能的初始化参数或参数集时出错。

Error correction

检查参数集和初始化参数并按需纠正。


Error description 251-0DA7

Error message

实际到名义值转换不正确

Cause of error

在停用跳转功能以后，无法执行任何从实际值到名义值的转换。

Error correction

如果此错误反复出现，请通知服务机构


Error description 251-0DB7

Error message

不支持所选信号

Cause of error

控制硬件不支持所选的位置信号。

Error correction

选择另一个信号。


Error description 251-0DD5

Error message

无被选的CC信号

Cause of error

开始记录数据时，无法将被选的信号分配给CC。

Error correction

如果频繁出错，请通知服务部。


Error description 251-0DD6

Error message

数据通道与PLC的同步出错

Cause of error

开始记录数据时，IPO与PLC间出现同步错误。要记录PLC的信号，但IPO未收到PLC的响应。

Error correction

如果频繁出错，请通知服务部。


Error description 251-0DD7

Error message

CC信号同步出错

Cause of error

开始记录数据时，IPO与CC间出现同步错误。要记录CC信号，但IPO未收到CC的响应。

Error correction

如果频繁出错，请通知服务部。


Error description 251-0DD8

Error message

超出CC信号数

Cause of error

已超出允许的CC信号数。

Error correction

将CC信号数限制至允许的最大值。


Error description 251-0DD9

Error message

确认CC数据通道中非预期的周期时间

Cause of error

确认CC数据通道时，确认的周期时间与期待的周期时间不符。

Error correction

检查周期时间的参数设置。


Error description 251-0DDA

Error message

超出用CC时钟记录的数据通道数。

Cause of error

用CC时钟记录时，数据通道数有限。

Error correction

将使用CC时钟记录的数据通道数限制到允许的最大值。


Error description 251-0DE2

Error message

不支持所选信号

Cause of error

无IPO-/CC-Dbg信号的权限


Error description 251-0DE3

Error message

该信号无法记录

Cause of error

无记录IPO或CC-Dbg信号需要的权限。

Error correction

用有该权限的用户身份登录数控系统读取OEM接口数据（例如功能用户‘oemdataaccessread’）。


Error description 251-0DE4

Error message

该信号无法记录

Cause of error

无记录PLC信号的权限


Error description 251-0DE5

Error message

无法启动应用程序

Cause of error

无运行数控系统内置示波器的权限


Error description 251-0DE6

Error message

不支持所选信号

Cause of error

无PLC信号的权限


Error description 251-0E18

Error message

检查SCO文件的数据

Cause of error

打开SCO文件的旧版文件；该文件与当前版文件不兼容。

Error correction

检查加载的数据。


Error description 251-0E28

Error message

无法保存跟踪文件

Cause of error

无法写入跟踪文件。

Error correction

检查是否给予选定的分区写入权限（例如PLC）。


Error description 251-0E29

Error message

无法读取文件

Cause of error

不能读取访问文件。

Error correction

检查是否给予选定分区的读取权限（例如PLC）。


Error description 251-0E2A

Error message

缺失记录信号的必要权限

Cause of error

加载文件或初始化数控系统时，修改的用户权限已导致没有记录所需的权限
在内置示波器的选择对话框中将信号设置为“关闭”。


Error description 251-0E2B

Error message

启用信号列表中未找到的信号ID

Cause of error

在允许的信号列表中未找到使用的信号ID。在内置示波器的选择对话框中将信号设置为“关闭”。


Error description 251-0E2C

Error message

不允许记录信号

Cause of error

无该信号的记录权限。在内置示波器的选择对话框中将信号设置为“关闭”。


Error description 251-0E2D

Error message

信号ID未在选择列表中

Cause of error

在内置示波器的选择对话框列表中未找到使用的信号ID。信号被设置为“关闭”。
注册用户没有访问该信号的权限。

Error correction

用具有访问权限的用户身份登录


Error description 251-0E34

Error message

选定的UVR信号不可用

Cause of error

开始记录数据时，未分配UVR选定的信号。

Error correction

如果频繁出错，请通知服务部。


Error description 251-0E35

Error message

CC或UVR信号同步时出错

Cause of error

开始记录数据时，插补器、CC控制单元或UVR之间同步出错。应记录CC或UVR信号，但插补器未收到CC或UVR的响应。

Error correction

如果频繁出错，请通知服务部。


Error description 251-0E36

Error message

参考信号轨未完成触发器状态信号[保存的]

Cause of error

尽管未满足参考信号轨的触发条件，信号仍被设置为“已保存”[SAVED]。

Error correction

使用信号状态“已保存”[SAVED]前，必须满足参考信号轨的触发条件，否则，信号曲线无法关联时序。


Error description 251-0E37

Error message

当前信号轨未完成触发器状态信号[保存的]

Cause of error

尽管当前信号轨都不满足触发条件，仍在使用信号状态“已保存”[SAVED]。

Error correction

如果需要使用信号状态“已保存”[SAVED]，必须满足当前信号轨的触发条件。否则，信号曲线无法关联时序。


Error description 260-01FB

Error message

无法找到 PLC 模块: %1

Cause of error

无法找到选定的PLC模块。

Error correction

选择另一个PLC模块或通知服务部。


Error description 260-01FC

Error message

临时文件错误

Cause of error

无法生成临时文件

Error correction

选择另一个PLC程序或通知服务部。


Error description 260-01FD

Error message

未找到编译器

Cause of error

无法加载PLC编译器/PET解释器。

Error correction

通知服务部。


Error description 260-01FE

Error message

无效格式的程序/表

Cause of error

PLC程序/PET表的格式不正确。

Error correction

修正程序/表。


Error description 260-01FF

Error message

不正确的 PLC 编译器配置

Cause of error

PLC编译器配置不正确。

Error correction

修正PLC编译器配置。


Error description 260-0200

Error message

PLC 编译器/PET 内存不足

Cause of error

加载PLC编译器/PET的存储器空间不足。

Error correction

释放部分存储器并再次编译。


Error description 260-0202

Error message

PLC中的系统错误

Cause of error

The following causes of error are intended to help the service personnel to isolate and correct the PLC system error.
- A PLC program cannot be loaded because the control type is configured incorrectly.
- A PLC program cannot be loaded because the error table for the PLC compiler is configured incorrectly.
- A PLC program cannot be loaded because an unexpected file system error occurred.
- Symbol definitions for the PLC program cannot be read or contain unexpected data.
- There is another internal PLC system error

Error correction

Inform your service agency.


Error description 260-0203

Error message

请稍后再试

Cause of error

现在无法执行该指令，因为NC程序正在运行或已编译。

Error correction

停止程序运行并重新启动编译器的编译过程。


Error description 260-0204

Error message

现在无法执行指令

Cause of error

由于自动启动功能已经生效，现在无法执行指令。

Error correction

结束自动启动并重新启动编译过程。


Error description 260-0205

Error message

无法启动 PLC 程序

Cause of error

正确编译PLC程序但PLC不能起动。

Error correction

选择另一个PLC程序或编译它，或通知服务部。


Error description 260-0206

Error message

无启动的 PLC 程序

Cause of error

PLC程序未起动，因此没有起动跟踪程序。

Error correction

选择另一个PLC程序或编译它，或通知服务部。


Error description 260-0207

Error message

无法访问 PLC 符号文件 (%1)

Cause of error

无法访问PLC符号文件。

Error correction

再次编译PLC程序或选择一个PLC程序。


Error description 260-0208

Error message

本地符号. 无法显示

Cause of error


Error description 260-0209

Error message

非有效 PLC 操作数

Cause of error

输入信息中包括无效PLC操作数。

Error correction

请输入修正的PLC操作数名。


Error description 260-020A

Error message

无法更新操作数数据

Cause of error

现在不支持操作数的数据更新。

Error correction

再次编译PLC程序或通知服务部。


Error description 260-020B

Error message

无效源文件

Cause of error


Error description 260-020C

Error message

无当前错误表

Cause of error

速度表为非活动状态。

Error correction

重新选择错误表并编译。


Error description 260-020D

Error message

编译PLC程序失败

Cause of error

无法编译PLC程序。

Error correction

选择另一个PLC程序并编译。


Error description 260-020E

Error message

编译PLC错误表失败

Cause of error

错误表无法编译。

Error correction

选择另一个错误表并编译。


Error description 260-020F

Error message

操作数正在加载到监测清单中....

Cause of error


Error description 260-0210

Error message

操作数不能被识别!

Cause of error


Error description 260-0211

Error message

操作数 %1 加载到监测清单中

Cause of error


Error description 260-021D

Error message

该指令在该时间不可用： 跟踪功能工作

Cause of error

现在无法执行该指令。 外部跟踪正在工作，这是该指令不能工作的原因。

Error correction

结束外部跟踪并再次执行该指令。


Error description 260-021E

Error message

该指令在该时间不可用： 自检工作

Cause of error

现在无法执行该指令。 安全自检正在工作，这是该指令不能工作的原因。

Error correction

等自检结束，然后再执行该指令。


Error description 260-0221

Error message

%1 操作数未激活/已取消

Cause of error

在 I/O 强制列表中无法激活或停用给定的操作对象。

Error correction

请检查 I/O 强制列表并按需纠正。


Error description 260-0224

Error message

%1 操作数设置了两次

Cause of error

在 I/O 强制列表中已多次输入给定的操作对象

Error correction

- 适配选择项。 具有相同名称的 PLC 操作对象在 I/O 强制列表中应该只列出一次。
- 如果有多个条目，则最后一个操作对象适用！


Error description 260-0235

Error message

不允许请求数据

Cause of error

由于无用户权限，无法由PLC调用数据。

Error correction

- 检查用户权限
- 根据需要，授予当前用户必要的附加权限


Error description 270-0001

Error message

SQL 服务器上的系统错误

Cause of error

SQL服务器软件错误。

Error correction

通知服务部。


Error description 270-0002

Error message

SQL 服务器上的系统错误

Cause of error

调用的SQL服务器功能尚未实施。

Error correction

通知服务部。


Error description 270-0003

Error message

SQL 服务器上的系统错误

Cause of error

调用的SQL服务器功能尚未实施。

Error correction

通知服务部。


Error description 270-0004

Error message

SQL 服务器上的系统错误

Cause of error

SQL服务器无法联系信息发出源。

Error correction

通知服务部。


Error description 270-0005

Error message

用符号的名称 %1 不可解

Cause of error

给定的符号表名无法被配置数据解析。

Error correction

– 检查配置数据
- 联系机床制造商


Error description 270-0006

Error message

未找到表 %1

Cause of error

在给定路径处无法找到表文件。

Error correction

- 修正所给路径名
- 复制或移动文件至给定位置


Error description 270-0007

Error message

访问文件 %1 时出错

Cause of error

访问指定的文件时出错：
- 该文件非ISO Latin-15编码且以字节顺序标记（BOM）开始
- 该文件含不允许的控制字符，特别是'NUL'字符串
- 不允许读取该文件
- 该文件要被删除，但可能无法进行写操作
- 该文件要被重命名，但可能无法进行写操作
- 以前访问已打开的文件失败
- 文件系统中打已打开的文件太多
- 文件系统不允许创建更多文件
- 文件系统报告其它错误

Error correction

- 检查文件编码，根据需要修改，并删除字节顺序标记
- 检查文件中是否含不允许的控制符并将其删除
- 检查并根据需要调整该文件的访问权限
- 检查文件系统状态，并根据需要修复文件系统


Error description 270-0008

Error message

表 %1 有错误

Cause of error

指定表文件的文件名不正确或在表描述中含不正确的指令。

Error correction

- 检查表的文件名，并根据需要改正。表的文件名只能含以下字符：
- a至z小写字母和A至Z大写字母
- 数字0至9
- 点号（.）
- 下划线（_）
- 检查表描述并根据需要调整。在此顺序中和拼写中必须含关键字BEGIN、表名和可选关键字MM或INCH的尺寸单位
- 联系机床制造商


Error description 270-0009

Error message

表 %1 不完整

Cause of error

给定表文件未以[END]关键字结束。 文件可能不完整。

Error correction

- 检查表名是否完整。 根据需要，在文件结尾行上增加关键字[END]
- 根据需要，联系机床制造商


Error description 270-000A

Error message

%1 列的定义不正确或缺失

Cause of error

该表格包含的一个列有问题：在配置数据或该表格中不存在对该列的描述，或者该表格中对该列的描述有故障。

Error correction

- 添加或纠正对该列的描述
- 若有必要，联系机床制造商


Error description 270-000B

Error message

字段名 %1 已使用

Cause of error

给定表文件中的一个字段名不唯一。

Error correction

- 修正表
- 根据需要，联系机床制造商


Error description 270-000C

Error message

SQL 语句的语法不正确

Cause of error

给定SQL语句的语法不正确。

Error correction

- 用正确语法输入语句
- 根据需要，联系机床制造商


Error description 270-000D

Error message

文字未结束

Cause of error

给定SQL语句中的语意字未以"'”字符结尾。

Error correction

用正确语法输入语句或联系机床制造商。


Error description 270-000E

Error message

未找到字段名 %1

Cause of error

SQL语句中所用字段名不在表中。

Error correction

- 用正确语法输入语句
- 根据需要，联系机床制造商


Error description 270-000F

Error message

数据记录已被禁用

Cause of error

要锁定访问或编辑一条数据记录，但它已被其它地方锁定。

Error correction

- 清除外部锁定并重复输入语句
- 根据需要，联系机床制造商


Error description 270-0010

Error message

数据记录的长度不正确

Cause of error

给定表中含有至少一条数据记录，其长度与字段名行长度不同。

Error correction

- 缩短数据记录或填入空格
- 根据需要，联系机床制造商


Error description 270-0011

Error message

未找到其它数据记录

Cause of error

未发现响应SQL查询的其它数据记录。

Error correction

如果未找到所需数据记录的话，调整查询。


Error description 270-0012

Error message

字段的不正确默认值

Cause of error

要在表中插入一条数据记录，但说明中至少对一个字段给出的默认值不正确。

Error correction

- 修正默认值。 在大多数情况下，不能保存在可用字段长度内。
- 根据需要，联系机床制造商


Error description 270-0013

Error message

字段的不正确值

Cause of error

要在表中编辑一条数据记录，但至少对一个字段给出的值不正确。

Error correction

- 修正给定值。 通常不能保存在可用字段长度内。
- 根据需要，联系机床制造商


Error description 270-0014

Error message

值的数量不正确

Cause of error

要在表中插入或修改一条数据记录，数值数与选定的字段数不符。

Error correction

- 修正语句
- 根据需要，联系机床制造商


Error description 270-0015

Error message

SQL 服务器上的系统错误

Cause of error

SQL服务器的未知错误。

Error correction

通知服务部。


Error description 270-0016

Error message

同名表已存在

Cause of error

要为表生成的逻辑名已存在。

Error correction

选择另一个名称或先删除现有名称。


Error description 270-0017

Error message

未找到同名表

Cause of error

要删除或编辑表中不存在的逻辑名。

Error correction

选择另一个名称。


Error description 270-0018

Error message

表已存在

Cause of error

要创建的新表的文件名已存在。

Error correction

选择另一个表名。


Error description 270-0019

Error message

表仍在打开中

Cause of error

在表打开期间不允许修改表说明或删除表。

Error correction

先关闭表。


Error description 270-001A

Error message

无法修改配置原点

Cause of error

要为表创建或修改逻辑名。 但无法写入相应配置数据。

Error correction

停止加工，然后再次尝试生成或修改逻辑名。


Error description 270-001B

Error message

无法读取列说明

Cause of error

要为表创建或修改逻辑名。 但无法写入相应配置数据。
未找到表的列说明，因为配置数据中没有表类型信息或保存在表中的列说明不完整或语法结构不正确。

Error correction

检查配置数据并添加表类型说明。 用文本编辑器打开表并删除或编辑保存在表中的列说明。


Error description 270-001C

Error message

表中无列

Cause of error

要创建或打开无表列的表。

Error correction

删除表并创建一个新表。


Error description 270-001D

Error message

表为写保护

Cause of error

要创建或编辑存储介质为写保护的表或标记为写保护的表。

Error correction

清除写保护。.


Error description 270-001E

Error message

%1 列已在表中

Cause of error

要在表中两次插入现有列。

Error correction

输入另一个列名。


Error description 270-001F

Error message

已定义索引

Cause of error

要为一个已定义了索引名称的表创建索引。

Error correction

检查SQL语句并输入不同的索引名。


Error description 270-0020

Error message

未找到索引

Cause of error

要删除不存在索引。

Error correction

输入有效名。


Error description 270-0021

Error message

值 %1 不唯一

Cause of error

指定的值在配置为仅允许有唯一值的列中出现一次以上。

Error correction

修改列值使该值唯一。


Error description 270-0022

Error message

无法建立列 %1 的索引

Cause of error

要为一个未被配置为唯一值的列创建索引。

Error correction

修改列值使该值唯一和为唯一值配置该列或输入用于建立索引的不同列。


Error description 270-0023

Error message

%1 列标题太长

Cause of error

为列配置给定的关键字正好等于或超过给定列宽。

Error correction

- 输入更大的列宽值
- 根据需要，联系机床制造商


Error description 270-0024

Error message

配置原点 %1 - %2
无数值

Cause of error

列配置中指定的属性中包括空字符串。

Error correction

- 输入有效值
- 如果不需要默认值，删除属性
- 根据需要，通知机床制造商


Error description 270-0025

Error message

配置原点 %1 - %2
有语法不正确的值 %3

Cause of error

列配置中指定的属性中包括语法结构不正确的值。

Error correction

- 输入有效值
- 根据需要，通知机床制造商


Error description 270-0026

Error message

配置原点 %1 - %2
中的值 %3 太长

Cause of error

列配置中指定的属性包括一个值，该值不能输入在给定宽度的列中。

Error correction

- 输入更大的列宽值
- 输入另一个属性值
- 根据需要，联系机床制造商


Error description 270-0027

Error message

非必要配置原点
%1 - %2

Cause of error

列配置中指定的属性未将该列定义为日期类型。

Error correction

D删除属性或联系机床制造商。


Error description 270-0028

Error message

配置原点 %1 - %2
中的值 %3 不在范围内

Cause of error

列配置中指定的属性不在取值范围内。 例如小于最小值。

Error correction

- 输入有效值
- 根据需要，通知机床制造商


Error description 270-0029

Error message

表类型 %1 的配置是相对
未定义的列 %2

Cause of error

未定义表类型配置中的指定列。

Error correction

- 检查列名
- 删除列
- 删除表类型的配置中的列
- 根据需要，联系机床制造商


Error description 270-002A

Error message

表类型 %1 的主键是关于
未定义的列 %2

Cause of error

指定的主关键字不是该表类型的列。

Error correction

- 检查主关键字
- 输入列清单中指定为表主关键字的列
- 根据需要，通知机床制造商


Error description 270-002B

Error message

表类型 %1 的异键是关于
未定义的列 %2

Cause of error

指定的外关键字不是该表类型的列。

Error correction

检查外关键字信息，或输入标识为该表外关键字的列清单中的列或联系机床制造商。


Error description 270-002C

Error message

表类型 %1 的异键有无效的
参考动作 %3

Cause of error

指定的外关键字的参考动作语法不正确。

Error correction

- 检查所给参考动作
- 根据需要，通知机床制造商


Error description 270-002D

Error message

配置原点 %1 - %2
有错误

Cause of error

在指定的配置数据中含错误数据。为使用SQL服务器，用默认值替换错误值。

Error correction

- 改正指示的配置数据
- 检查该表列的primaryKey参数是否有正确的初始值
- 根据需要，通知机床制造商


Error description 270-002E

Error message

配置原点 %1 - %2
有错误

Cause of error

T给定的配置原点有错误不能用于SQL服务器工作。

Error correction

- 修正所给配置数据
- 根据需要，通知机床制造商


Error description 270-002F

Error message

无给定列

Cause of error

The SSQL未指定列。

Error correction

En在语句中至少输入一列。


Error description 270-0030

Error message

不能修改主键

Cause of error

Th主关键字列可能未改名或从表中删除。

Error correction

检查输入的SQL语句。


Error description 270-0031

Error message

无法更新 %1

Cause of error

要修改指定为表的主关键字列中的值。

Error correction

检查输入的SQL语句。


Error description 270-0032

Error message

主键 %1 的值缺失

Cause of error

要在表中输入一行，但表的主关键字列无输入值。

Error correction

检查输入的SQL语句。


Error description 270-0033

Error message

列 %1 中无值

Cause of error

要删除指定列中的值。 但是，必须在该列有输入值。

Error correction

检查输入的SQL语句并为列分配有效值。


Error description 270-0034

Error message

%1 的值有错误

Cause of error

要在列中输入语法结构不正确的值。

Error correction

检查输入的SQL语句并为列分配有效值。


Error description 270-0035

Error message

%1 的值太长

Cause of error

要在列中输入的值比列的宽度大。

Error correction

检查输入的SQL语句并为列分配有效值。


Error description 270-0036

Error message

%1 的值有错误

Cause of error

要在列中输入的值不在列的取值范围内。

Error correction

检查输入的SQL语句并为列分配有效值。


Error description 270-0037

Error message

无法插入, 修改或删除数据记录 %1

Cause of error

要删除一条数据记录，但至少有一条其它数据记录将其用作外关键字。 指定的参考动作将导致无效参考。

Error correction

检查SQL语句并先修正参考。


Error description 270-0038

Error message

无法修改数据记录 %1

Cause of error

要删除一条记录，但至少有一条其它记录将其用作外关键字。 由于该指定的参考动作，SQL语句本身修改了参考后，参考将被改变。

Error correction

检查输入的SQL语句并修改参考。


Error description 270-0039

Error message

已删除数据记录

Cause of error

要访问的数据记录已被另一条语句删除。

Error correction

- 修正语句
- 根据需要，联系机床制造商


Error description 270-003A

Error message

表名或表类型 %1 错误

Cause of error

所给表名或类型不正确或语法错误。 表名和类型必须用字母为第一个字符，其它可用字母、数字和下划线字符。

Error correction

检查并修正表名或类型。


Error description 270-003B

Error message

数据介质几乎无可用空间

Cause of error

关闭表文件时，无法保存文件的压缩版，因为数据介质的可用空间不足。

Error correction

删除数据介质上不需要的文件。


Error description 270-003C

Error message

修改键未指定时间戳列

Cause of error

表配置中输入了修改键, 但相应列无 "TSTAMP" 类.

Error correction

选择 "TSTAMP" 列类型或将其他时间戳列配置为修改键.


Error description 270-003D

Error message

修改键指定只读列

Cause of error

表配置中输入了修改键, 但声明相应列为只读.这是不允许的, 因为该列必须为修改记录时间戳.

Error correction

删除列配置中的 "READONLY" (只读) 设置或将其他列配置为修改键.


Error description 270-003E

Error message

修改键指定唯一列

Cause of error

表配置中输入了修改键, 但声明相应列为唯一.这是不允许的, 因为如果修改时间非常接近的话, 相同的时间戳可能保存在两行或多行中.

Error correction

删除列配置中的 "UNIQUE" (唯一) 设置或将其他列配置为修改键.


Error description 270-003F

Error message

合并非兼容表

Cause of error

输入的两个要合并表的基本类型不同.基本类型取自文件页脚和表的页眉.

Error correction

检查文件页脚两个表的页眉及其配置.如果表的基本类型不同, 不能合并.


Error description 270-0040

Error message

不允许特殊功能的 %1 列

Cause of error

为特殊功能（主键、外键、时间戳或密码）给出的列要么不存在，要么有错误的文件类型，要么太窄。 更多信息：
- 外键列的数据类型必须与相应主键列的数据类型相同。
- 时间戳列的数据类型必须是 TSTAMP，且该列宽度必须至少为 19 个字符。
- 密码列的数据类型必须是 TEXT，且该列宽度必须至少为 15 个字符。
- 时间戳列和密码列既不能被写保护，也不能具有二义性。

Error correction

在配置数据中纠正该表格类型描述或该列


Error description 270-0041

Error message

数据记录 %1 有密码保护

Cause of error

您已尝试删除、编辑或取消某个表格中受密码保护的数据记录的密码保护。

Error correction

- 若要更改该数据记录，请在密码列中重新输入密码，或取消密码保护。
- 先取消密码保护，然后删除该数据记录。
- 若要取消密码保护，请在密码列中输入感叹号字符“!”，紧接着输入密码。


Error description 270-0042

Error message

数据记录 %1 未被允许改变

Cause of error

为表格的数据记录算出的校验和与已存储的校验和不符。
该表格要么被外部应用程序操作过，要么在其存储介质上就已损坏。

Error correction

导入该受影响表格文件的备份副本。


Error description 270-0043

Error message

表文件 %1 可能已被操作

Cause of error

并非该表格文件中的所有数据记录均有校验和保存在密码列中。
数据记录可能已被第三方应用程序更改。

Error correction

检查所有数据记录是否正确，或者导入该表格文件的备份副本。


Error description 280-0064

Error message

FN 14: 错误代码 %1

Cause of error

功能FN14（ISO: D14）导致的错误。
该功能调用机床制造商的编程信息（例如OEM循环）。
如果程序运行或测试运行期间运行到FN14（D14）的话，程序将中断运行并显示相应信息。

Error correction

在机床手册中查找该错误的说明。 排除错误原因后，重新启动程序。


Error description 280-03E8

Error message

主轴必须转动

Cause of error

在主轴未旋转时调用了固定循环。

Error correction

编辑工件程序。


Error description 280-03E9

Error message

缺少刀具轴

Cause of error

没有调用刀具，就编写了一个带有刀具半径补偿的定位程序段。

Error correction

编辑工件程序。


Error description 280-03EA

Error message

刀具半径太小

Cause of error

- 刀具半径过小，无法进行选定的操作。
- 循环3（槽）：定义的宽度大于刀具半径的四倍。
- 循环240：输入的定心直径大于刀具直径。
- 循环210（槽）或循环211（圆弧槽）：槽宽大于刀具半径的六倍。

Error correction

- 使用更大半径的刀具。
- 循环3（槽）：定义槽宽使其大于刀具直径或小于刀具半径的四倍。
- 循环240：使用更大刀具。
- 循环210（槽）或循环211（圆弧槽）：定义槽宽使其大于刀具直径或小于刀具半径的六倍。


Error description 280-03EB

Error message

刀具半径太大

Cause of error

- 铣轮廓： 内角处的圆弧程序段的圆弧半径小于刀具半径。
- 铣螺纹： 螺纹小径小于刀具直径。
- 铣槽： 粗铣槽宽小于刀具直径。
- 循环251，矩形型腔： 倒圆半径Q220小于刀具半径。
- 循环214： 给定的工件毛坯直径小于刀具直径

Error correction

- 用小刀
- 铣削槽： 根据需要，用小余量（Q368）
- 循环214： 用小刀，修正工件毛坯直径


Error description 280-03EC

Error message

超出范围

Cause of error

在数字化期间，探针超出了定义的数字化范围。

Error correction

检查范围(Range)循环内的数据，特别是测头坐标轴的输入值。


Error description 280-03ED

Error message

起始位置不正确

Cause of error

将轮廓线(Contour Lines)数字化: 选择了不正确的起始位置。

Error correction

检查轮廓线(Contour Lines)循环中定义的坐标轴。


Error description 280-03EE

Error message

不允许转动

Cause of error

探测循环前编程了旋转运动。

Error correction

复位旋转循环。


Error description 280-03EF

Error message

不允许的比例系数

Cause of error

探测循环前编程了缩放系数。

Error correction

复位缩放系数或相关轴的缩放循环。


Error description 280-03F0

Error message

不允许镜象

Cause of error

探测循环前编程了镜像功能。

Error correction

复位镜像循环。


Error description 280-03F1

Error message

不允许坐标原点转换

Cause of error

原点平移被激活。

Error correction

复位原点平移。


Error description 280-03F2

Error message

缺少进给速率

Cause of error

程序中无进给速度。

Error correction

编辑工件程序。


Error description 280-03F3

Error message

输入值错误

Cause of error

- 输入的数值超出了范围。
- 循环Cycle 209 (ISO: 209): 输入了0作为断屑的进给深度(Q257)。

Error correction

- 输入正确的数值。
- 在Q257中输入非0的数值。


Error description 280-03F4

Error message

编程符号错误

Cause of error

在暂停循环 ,深孔钻循环 , 或攻丝循环中，用Q参数编程的暂停时间为负数。

Error correction

编辑循环参数。


Error description 280-03F5

Error message

输入的角度不允许

Cause of error

- 循环19倾斜加工面（DIN/ISO: G80）中的编程角度不能用当前附件实现（即万能铣头只有半球可接近）。
- 只能用近轴角位置执行探测循环。
- 给当前刀具定义的刀尖角（T-ANGLE）为180°。

Error correction

- 编辑输入的实心角。
- 只能用近轴角位置执行探测循环。
- 使用的角值大于0和小于180°。


Error description 280-03F6

Error message

无法接近触点

Cause of error

"TCH-PROBE”（探测循环）0（ISO: G55）或使用手动探测循环期间，未达到触点。

Error correction

- 预定位探头使之更接近工件。


Error description 280-03F7

Error message

点数太多

Cause of error

在以手动数据输入方式定位时，自动确立的数字化点数范围： 超出了存储的点数限制(最多893) 。

Error correction

增加点的间隔，重新记录数字化点数范围。


Error description 280-03F8

Error message

输入互相矛盾

Cause of error

输入值矛盾。

Error correction

检查输入值。


Error description 280-03F9

Error message

CYCL DEF 不完整

Cause of error

- 删除了循环的部分程序。
- 在一个循环中插入了其它工件程序段。

Error correction

- 重新定义整个循环程序。
- 删除循环内的其它工件程序段。


Error description 280-03FA

Error message

平面定义错误

Cause of error

定义轮廓线循环(TCH PROBE 7) 时，在起始点编入了高度坐标轴。

Error correction

编辑工件程序。


Error description 280-03FB

Error message

坐标轴编程错误

Cause of error

- 在高亮的程序段中编程了不正确的轴。
- 探测循环403：编程了不正确的补偿轴（Q312）。

Error correction

- 检查是否将轴编程了两次。
- 探测循环403：在参数Q312中，仅选择运动特性描述中存在的补偿轴。


Error description 280-03FC

Error message

错误的转速 rpm

Cause of error

编程主轴转速不符合现有主转转速范围模式。

Error correction

输入正确旋转速度。


Error description 280-03FD

Error message

未定义刀具半径补偿

Cause of error

编写了带半径补偿的单轴定位程序段，但没有半径补偿指令，不会对刀具移动产生任何作用(例如 IX+0 R+, ISO: G7)。

Error correction

编辑工件程序。


Error description 280-03FE

Error message

不允许走圆角

Cause of error

圆角圆弧(RND, ISO: G25)之前的定位程序段，或者是只有刀具轴的移动，或者是采用M功能M98删除了补偿。

Error correction

编辑工件程序。


Error description 280-03FF

Error message

圆角半径太大

Cause of error

- 在轮廓定义中, 轮廓型腔或轮廓链, 编程的一个倒圆圆弧 (RND, ISO: G25) 半径太大无法连接两个相连元素.
- 在固定循环中 (矩形型腔/矩形凸台), 定义的倒圆圆弧无法插入.

Error correction

- 在轮廓子程序中定义更小的倒圆半径
- 检查循环定义和正确修改输入值


Error description 280-0400

Error message

未定义程序起点

Cause of error

插补类型没有定义。

Error correction

重新起动工件程序。


Error description 280-0401

Error message

子程序过多

Cause of error

嵌套了多于8个的子程序调用(CALL LBL xx, ISO: Lx,0)。

Error correction

检查所有的子程序是否用LBL 0(ISO:G98 L0)结束。


Error description 280-0402

Error message

缺少角度参考点

Cause of error

在LP/CP程序段(ISO: G10, G11, G12, G13)中，没有定义极角或增量极角，即：
- 最终编程位置和原点之间的距离小于或等于0.1µm。
- 在原点假设和LP/CP程序段之间没有编入旋转。

Error correction

- 编入绝对极角。
- 检查原点位置。
- 必要时重新设定旋转。


Error description 280-0403

Error message

没有定义固定循环

Cause of error

在循环Cycle 220/221(圆弧/直线点阵排列)之前，没有定义固定循环。

Error correction

在循环Cycle 220/221之前定义固定循环。


Error description 280-0404

Error message

槽宽不足

Cause of error

在开槽循环中定义的槽宽不能用当前刀具加工。

Error correction

使用较小的刀具。


Error description 280-0405

Error message

型腔太小

Cause of error

在型腔铣削循环中定义的侧边长度太小。

Error correction

使用较小的刀具。


Error description 280-0406

Error message

Q202 未定义

Cause of error

在固定循环200到215中没有定义开始切入深度（Q202）。

Error correction

在固定循环中输入开始切入深度（Q202）。


Error description 280-0407

Error message

Q205 未定义

Cause of error

在通用钻孔循环中，没有定义最小开始切入深度。

Error correction

在固定循环中输入最小的开始切入深度。


Error description 280-0408

Error message

Q218 必须大于 Q219

Cause of error

型腔铣削循环: Q218必须大于Q219。

Error correction

改正固定循环中的数值。


Error description 280-0409

Error message

不允许的固定循环

Cause of error

圆弧阵列或直线阵列循环中不能运行固定循环。

Error correction

使用其它固定循环。


Error description 280-040A

Error message

CYCL 211 不允许

Cause of error

循环Cycle 211在圆形排列或直线排列循环中不能运行。

Error correction

使用其它的固定循环。


Error description 280-040B

Error message

Q220 太大

Cause of error

型腔精铣循环或精铣凸台循环圆角半径Q220太大。

Error correction

改正固定循环中的圆角半径。


Error description 280-040C

Error message

Q222 必须大于 Q223

Cause of error

精铣凸台循环 ：工件毛坯外径Q222必须大于精加工后的工件外径Q223。

Error correction

改正固定循环中的工件毛坯外径。


Error description 280-040D

Error message

Q244 必须大于 0

Cause of error

圆形排列循环：输入了为0的节距圆直径。

Error correction

改正循环中的节距圆直径。


Error description 280-040E

Error message

Q245 不能等于 Q246

Cause of error

圆形排列循环：输入的停止角等于起始角。

Error correction

改正循环中的停止角或起始角。


Error description 280-040F

Error message

角度范围必须在 360°以内

Cause of error

圆形排列循环：输入的角度范围大于360度。

Error correction

改正循环中的停止角或起始角。


Error description 280-0410

Error message

Q223 必须大于 Q222

Cause of error

在圆形型腔精铣循环中, 输入的精加工后的工件直径(Q223) 小于工件毛坯外径(Q222)。

Error correction

在循环定义中编辑Q222。


Error description 280-0411

Error message

Q214: 不允许是0

Cause of error

在循环Cycle 204的定义中， 输入的退刀方向为0。

Error correction

在Q214中，输入1至4的值。


Error description 280-0412

Error message

移动方向未定义

Cause of error

在测量循环中，输入的移动方向Q267为0。

Error correction

运动方向Q267, 输入+1(正向移动)或-1(负向移动)。


Error description 280-0413

Error message

未启用原点表

Cause of error

原点设置的探测循环： 被测点写入原点表中。 但是，不能在程序运行模式下启动原点表。

Error correction

在程序运行－单程序段或程序运行－全自动工作模式下，启动要写入点的原点表。


Error description 280-0414

Error message

位置错误: 中心的第一轴坐标

Cause of error

工件测量循环：中心的第一轴坐标超出了位置公差。

Error correction

检查工件和测量日志。


Error description 280-0415

Error message

位置错误: 中心的第二轴坐标

Cause of error

工件测量循环：中心的第二轴坐标超出了位置公差。

Error correction

检查工件和测量日志。


Error description 280-0416

Error message

孔直径过小

Cause of error

工件测量循环：孔径太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 280-0417

Error message

孔直径太大

Cause of error

- 工件测量循环：孔径太大，超过允许公差。
- 循环Cycle 208: 编程的孔径(Q335)不能用当前刀具加工。

Error correction

- 检查工件，必要时检查测量日志。
- 循环Cycle 208: 使用较大的刀具。孔径不得大于刀具直径的2倍。


Error description 280-0418

Error message

凸台直径太小

Cause of error

工件测量循环：凸台直径太小，超过允许公差。。

Error correction

检查工件和测量日志。


Error description 280-0419

Error message

凸台直径太大

Cause of error

工件测量循环：凸台直径太大，超过允许公差。。

Error correction

检查工件和测量日志。


Error description 280-041A

Error message

型腔太小: 修改轴 1坐标

Cause of error

工件测量循环：型腔第一轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 280-041B

Error message

型腔太小: 修改轴 2坐标

Cause of error

工件测量循环：型腔第二轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 280-041C

Error message

型腔太大: 坐标轴 1 超差

Cause of error

工件测量循环：型腔第一轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 280-041D

Error message

型腔太大: 轴 2 坐标超差

Cause of error

工件测量循环：型腔第二轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 280-041E

Error message

凸台太小:轴1坐标超差

Cause of error

工件测量循环：凸台第一轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 280-041F

Error message

凸台太小:轴2 坐标超差

Cause of error

工件测量循环：凸台第二轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 280-0420

Error message

凸台太小:轴1坐标超差

Cause of error

工件测量循环：凸台第一轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 280-0421

Error message

凸台太大: 修改轴 2坐标

Cause of error

工件测量循环：凸台第二轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 280-0422

Error message

测量循环: 长度超出最大值

Cause of error

测量循环425或427: 测得的长度超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 280-0423

Error message

测量循环: 长度低于最小值

Cause of error

测量循环425或427: 测得的长度小于最小允许值。

Error correction

检查工件和测量日志。


Error description 280-0424

Error message

测头 426: 长度超出最大值

Cause of error

测量循环426: 测得的长度超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 280-0425

Error message

测头 426: 长度低于最小值

Cause of error

测量循环426: 测得的长度小于最小允许值。

Error correction

检查工件和测量日志。


Error description 280-0426

Error message

测头 430: 直径太大

Cause of error

测量循环430：测得的螺栓孔分布圆直径超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 280-0427

Error message

测头 430: 直径太小

Cause of error

测量循环430：测得的螺栓孔分布圆直径小于最小允许值。

Error correction

检查工件和测量日志。


Error description 280-0428

Error message

未定义测量轴

Cause of error

在测量循环400, 402, 420, 425, 426或427之一中，没有成功地定义测量轴。

Error correction

在相应的循环中检查Q272。允许的输入值为1或2; 对于循环427则为1, 2 或 3。


Error description 280-0429

Error message

刀具折断超差

Cause of error

在用测量循环检查工件时，刀具表中给出的刀具折断允许误差RBREAK超差。

Error correction

检查刀具是否损坏。


Error description 280-042A

Error message

键入不等于0 的值到 Q247

Cause of error

在测量循环中，参数Q247内输入了为0的角度步距。

Error correction

输入非0的角度步距(Q247)。


Error description 280-042B

Error message

将大于5 的数值键入Q247

Cause of error

在测量循环中，参数Q247内输入了小于5度的角度步距。

Error correction

为了确保足够的测量精度，请输入大于5度的角度步距(Q247)。


Error description 280-042C

Error message

工件原点表?

Cause of error

需要原点表才能运行NC程序。 但在控制器的NC存储器中无保存的表，或有一个以上表但无一被启用。

Error correction

在程序运行－全自动工作模式下启动原点表。


Error description 280-042D

Error message

键入不等于0 的方向值Q351

Cause of error

在固定循环中，没有定义切削方向（顺铣或逆铣）。

Error correction

定义切削方向：顺铣=1 或 逆铣= -1。


Error description 280-042E

Error message

螺纹深度太大

Cause of error

编程的螺纹深度与1/3螺纹导程的和比钻孔或沉孔深度大。

Error correction

编程时螺纹深度至少要比孔的总深度小1/3螺纹导程。


Error description 280-042F

Error message

标定数据丢失

Cause of error

没有执行标定前就试图用Cycle 440执行一个测量循环。

Error correction

重复Cycle 440, 但同时Q363 = 0 (标定)。


Error description 280-0430

Error message

超差

Cause of error

超过了刀具表TOOL.T中LTOL或RTOLT的极限。

Error correction

检查当前标定刀具的极限值。


Error description 280-0431

Error message

启用从中间开始执行程序

Cause of error

编写的功能不允许"程序中间起动”。

Error correction

将编写的功能标记为跳转程序段并使标记有效，然后再执行"程序中间起动”。


Error description 280-0432

Error message

不允许定向

Cause of error

- 机床没有主轴定向功能
- 主轴无法定向

Error correction

- 参见机床手册!
- 检查机床参数 mStrobeOrient 并输入 M 功能的数字代码或输入 -1 代表 NC 定向主轴.参见机床手册!


Error description 280-0433

Error message

3DROT 不允许

Cause of error

要在倾斜加工功能启用情况下执行以下功能之一:
- 设置参考点.
- 测头循环 40x 测量不对正量

Error correction

停止倾斜加工面功能和重新启动程序.


Error description 280-0434

Error message

启动 3DROT

Cause of error

在手动操作方式，倾斜工作面功能没有起动。

Error correction

在手动方式起动3DROT。


Error description 280-0435

Error message

检查深度符号

Cause of error

由于将配置参数displayDepthErr设置为“开启”，只能沿负方向执行此循环（循环204：正方向）。

Error correction

- 输入负深度（循环204：正深度），以执行此循环
- 将配置参数displayDepthErr设置为“关闭”，以沿正方向执行循环（循环204：负方向）
- 将循环240中的直径输入为负值，以沿刀具轴的负方向执行操作。


Error description 280-0436

Error message

Q303 在测量循环中未定义!

Cause of error

在测量循环410到418其中之一中，没有定义参数Q303(测量值传递)(当前值=-1)。然而为安全起见，为了将测量结果写入到一个表格(原点表或预设表)中，测量值传递的选择是必需的。

Error correction

在测量循环中改变引起错误的参数Q303(测量值传递) ：
- Q303=0: 将当前工件坐标系下的测量值写入当前原点表(在程序中用循环Cycle 7激活)。
- Q303=1: 将当前机床坐标系(REF值)下的测量值写入预设表(在程序中用循环Cycle 247激活)。
- Q303=-1: 没有定义测量值传递。该值在下述情况下由TNC自动产生：下载为TNC 4xx写的程序或为iTNC 530旧版软件写的程序，或在循环定义期间，用END键跳过了提示符。


Error description 280-0437

Error message

不允许有刀具轴

Cause of error

- 用非法刀具轴调用探测循环419。
- 用非法刀具轴调用"阵列定义"功能。

Error correction

- 只能用刀具轴X，Y或Z调用探测循环419。
- "阵列定义"功能只适用于刀具轴Z（"刀具调用Z"）。


Error description 280-0438

Error message

计算值不正确

Cause of error

在测量循环Cycle 418中,TNC 计算出的值过大。可能对测量4个孔所定义的顺序不正确。

Error correction

检查测量顺序。有关接触测头循环的内容请参考用户手册。


Error description 280-0439

Error message

相互矛盾的测量点

Cause of error

- 在测量循环400, 403或420之一中, 定义了矛盾的测量点和测量轴的组合。
- 在循环Cycle 430中，测量点的选择导致了除数为0。

Error correction

- 测量轴= 参考轴(Q272=1), 参数Q264和Q266被定义为不同的值。
- 测量轴= 次要轴(Q272=2), 参数Q263和Q265被定义为不同的值。
- 测量轴= 测头轴(Q272=3), 参数Q263和Q265或Q264和Q266被定义为不同的值。
- 选择测量点，使它们在所有轴上具有不同的坐标。


Error description 280-043A

Error message

接近高度不正确!

Cause of error

在循环Cycle 20 (ISO: G120)中, 输入了低于工件表面坐标(Q5)的接近高度(Q7)。

Error correction

输入高于工件表面坐标(Q5)的接近高度(Q7)。


Error description 280-043B

Error message

切入类型相互矛盾!

Cause of error

在循环Cycle 251到254中定义的切入方法与当前刀具的切入角度矛盾。

Error correction

在循环Cycle 251到254之一中改变参数Q366或在刀具表中改变刀具的切入角度 ANGLE。 允许的参数Q366和切入角度ANGLE的组合是：
垂直切入: Q366 = 0 且ANGLE = 90
螺旋线切入: Q366 = 1 且ANGLE > 0
没有启用刀具表, 使Q366 为0(只允许垂直切入)


Error description 280-043C

Error message

不允许的固定循环

Cause of error

试图将循环Cycle 220或221与固定循环一起运行。但它们不能组合使用。

Error correction

下列固定循环不能与循环Cycle 220和221组合使用：
- SLI和SLII组的循环；
- 循环Cycle 210和211；
- 循环Cycle 230和231；
- 循环Cycle 254。


Error description 280-043D

Error message

行被写保护

Cause of error

- 试图编辑或清除预设表表中的写保护行。
- 试图在预设表的当前行中写入值。

Error correction

- 不允许改写当前预设点。使用其它预设点号。
- 机床制造商激活了写保护。可能在该行中定义了不变原点。如果要取消写保护，联系机床制造商。
- 在TNC.SYS文件中定义了写保护。根据需要，取消其写保护。
- 试图修改行0。不允许修改。


Error description 280-043E

Error message

超出深度

Cause of error

SL循环II或铣削循环25x: 底面预留量大于铣削深度。

Error correction

SL循环II：检查循环Cycle 20(ISO: G120)中的Q4。
铣削循环25x: 检查预留量Q369和深度Q201。


Error description 280-043F

Error message

未定义点角

Cause of error

在循环240（定心）中，定义参数Q343使定心操作相对直径。
在钻削循环中，定义参数Q395，使深度相对刀具直径。
编程了倒角循环。其刀尖角必须在1至179度之间。
但是，未定义当前刀具的刀尖角。

Error correction

- 设置参数Q343=0（定心到输入的深度）。
- 设置参数Q395=0（相对刀尖的深度）。
- 在刀具表TOOL.T中的T-ANGLE列输入刀尖角。


Error description 280-0440

Error message

矛盾数据

Cause of error

不允许在选择深度/直径（Q343）下的循环240定心中定义参数深度（Q201）和直径（Q344）。

Error correction

定义值可以为：
Q343=1（输入的直径有效）： Q201必须等于0和Q344必须不等于0。
Q343=0（输入的深度有效）： Q201必须不等于0和Q344必须等于0。


Error description 280-0441

Error message

不允许槽位置 0!

Cause of error

要用槽位置0（Q367=0）和阵列点循环221运行循环254。

Error correction

用槽位置Q367 = 1, 2或3，如果要用阵列点循环221运行循环254的话


Error description 280-0442

Error message

输入的进给量不等于 0.

Cause of error

用深度0定义固定循环。

Error correction

输入不等于0的深度。


Error description 280-0443

Error message

不允许切换 Q399

Cause of error

要启动探测循环 441 以启动角度跟踪, 但该功能被配置数据停用.

Error correction

在测头表中, 将 "TRAC" (跟踪) 列的角度跟踪设置为启用, 然后重新校准测头.


Error description 280-0444

Error message

刀具未定义

Cause of error

调用了在刀具表中没有定义的刀具。

Error correction

- 在刀具表中添加缺少的刀具。
- 使用其它刀具。


Error description 280-0445

Error message

不允许的刀具号

Cause of error

在 "TOOL CALL" (刀具调用) 或 "TOOL DEF" （刀具定义) 程序段中，要定义的刀具号已被机床参数禁用.

Error correction

- 用刀具名.
- 调整机床参数 7483.根据需要，联系机床制造商.


Error description 280-0446

Error message

不允许的刀具名

Cause of error

在"TOOL CALL”（刀具调用）或"TOOL DEF”（刀具定义）程序段中，要定义的刀具名已被机床参数禁用。

Error correction

- 用刀具号。
- 根据需要，联系机床制造商er


Error description 280-0447

Error message

软件选装未工作

Cause of error

要使用 TNC 未启用的软件选装.

Error correction

联系机床制造商或控制系统制造商购买软件选装.


Error description 280-0448

Error message

不能恢复运动特性

Cause of error

要恢复的 kinematics 与当前激活的 kinematics 不匹配.

Error correction

只恢复原保存的相同的描述的 kinematics.


Error description 280-0449

Error message

不允许的功能

Cause of error

要使用的特性未被 TNC 的 "特性内容等级" (FCL) 管理功能启用.

Error correction

默认情况下, 软件更新后 FCL 功能被锁定.在 SIK 菜单中输入密码 "65535", 可使用这些功能一段时间进行测试.要永久地使用 FCL 功能, 需要购买并输入密码.更多信息, 请与机床制造商或控制系统制造商联系.


Error description 280-044A

Error message

矛盾的工件毛坯直径

Cause of error

固定循环中定义的工件毛坯尺寸小于精加零件的尺寸.

Error correction

检查循环定义和正确修改输入值.


Error description 280-044B

Error message

不允许的测量位置

Cause of error

运动特性测量导致三个旋转轴之一的位置测量为 0°. 这不被允许.

Error correction

选择起始角, 终止角和根据情况选择全部三个轴不会导致任何0°位置的测量点数.


Error description 280-044C

Error message

无法访问运动特性

Cause of error

控制系统无法进入当前运动特性描述（读取或写入）。
- 无有效运动特性描述。
- 运动特性描述有写保护。

Error correction

- 用有效运动特性描述。
- 取消运动特性描述的写保护。


Error description 280-044D

Error message

平均位置不在行程范围内

Cause of error

定义的测量位置在旋转轴的行程范围外。

Error correction

选择循环中的起始角及/或终止角，使被测位置在行程范围内。


Error description 280-044E

Error message

不能进行预设点补偿

Cause of error

要进行预设点补偿，但有些所需信息未在运动特性描述中。 只有运动特性描述输入了三个独立轴在机床坐标系中的变换信息，才能进行预设点补偿。

Error correction

修改循环中的测量点数量，使控制系统可以进行预设点补偿。 根据需要，联系机床制造商。


Error description 280-044F

Error message

刀具半径太大

Cause of error

- 在循环251至254的循环之一中定义的尺寸过小。
- 循环251至254的循环之一中的横向余量过大。

Error correction

- 使用较小刀具
- 减小余量。


Error description 280-0450

Error message

切入类型不允许

Cause of error

在循环251至254之一的循环中，定义了切入方式，但循环中定义的尺寸不支持该切入方式。

Error correction

用小刀或另一种切入方式。
将配置数据suppressPlungeErr设置为“开启”，以抑制此监测，或在刀具表中使用RCUTS。
使用切削宽度足够大的刀具并在刀具表的RCUTS列定义此宽度。


Error description 280-0451

Error message

切入角定义不正确

Cause of error

为选定的切入方式定义的切入角不正确（刀具表中ANGLE（角度）列）。

Error correction

定义大于0°和小于90°的切入角。


Error description 280-0452

Error message

角长未定义

Cause of error

循环中定义的角长为0°。

Error correction

在循环中定义大于0°的角长。


Error description 280-0453

Error message

槽宽太大

Cause of error

定义的圆弧槽宽度至少与节圆直径一样大。

Error correction

在循环定义中输入一个小于节圆直径的槽宽。


Error description 280-0454

Error message

比例系数不一样

Cause of error

试图用不同的规定轴比例系数来按比例调节圆形轮廓元素。

Error correction

用相同的规定轴比例系数来按比例调节圆形轮廓元素的坐标轴。


Error description 280-0455

Error message

刀具数据不一致

Cause of error

刀具的刀具数据与用测头校准的刀具数据不完全相符。

Error correction

将测头的校准数据传输给刀具表并执行刀具调用，以加载修改的数据。


Error description 280-0456

Error message

无法运动

Cause of error

在KinematicsOpt循环中，选择用运动（MOVE）功能定位旋转轴，然而现在的配置不允许使用该功能。

Error correction

取消激活运动（MOVE）功能：
- 输入大于0的退刀高度Q408。
- 定义退刀高度Q408，使其足以在旋转运动中无碰撞。


Error description 280-0457

Error message

不允许预设！

Cause of error

- 尽管在机床参数中已锁定预设表，仍试图在预设表中保存原点。
- 探测循环403：不允许在选定的轴上设置原点。加工面倾斜或与TCPM（M128）结合使用时，可能出错。

Error correction

- 设置X轴、Y轴和Z轴的机床参数MP7295 = 0。根据需要，联系机床制造商。
- 检查选定的补偿轴。只能在第一回转工作台轴设置补偿轴的原点（从工件方向看）。


Error description 280-0458

Error message

螺纹角太小

Cause of error

空螺纹与螺距之和大于螺纹长度。

Error correction

- 增加螺纹长度（循环831中，空螺纹长度与螺距相等）


Error description 280-0459

Error message

3-D旋转状态不一致!

Cause of error

“手动”与“自动”操作模式间的“3-D旋转”状态不符。

Error correction

“手动”与“自动”操作模式中的“3-D旋转”中的状态设置相同（有效/非有效）。


Error description 280-045A

Error message

配置不完整

Cause of error

该应用程序的配置数据未就绪。

Error correction

- 通知机床制造商。


Error description 280-045B

Error message

当前无车刀

Cause of error

执行该功能需要车刀。

Error correction

- 插入车刀（刀具表中TYPE列的定义）。


Error description 280-045C

Error message

刀具指向不一致

Cause of error

刀具定向TO与所选加工方式不符。

Error correction

检查车刀定向信息和所用循环的选择（轴向 / 径向）。


Error description 280-045D

Error message

不可能的角度！

Cause of error

输入的角度是不可能角度。
圆锥角不能为0或180度。

Error correction

- 正确修改输入的角度值。
- 输入0至180度之间的角度值或输入0至-180度之间的角度值。


Error description 280-045E

Error message

半径太小！

Cause of error

编程圆的半径太小。
螺纹铣削： 端面锪孔的偏移值太小。

Error correction

- 检查圆程序段的编程值。
- 螺纹铣削： 对端面的锪孔用大于0的偏移值编程。


Error description 280-045F

Error message

螺纹光面长度太短！

Cause of error

螺纹光面太短。
最短长度的计算： 螺纹光面 * 螺纹深度 / 安全距离。

Error correction

- 加大螺纹光面值。


Error description 280-0460

Error message

矛盾的测量点

Cause of error

被测点在两个平行线上： 无法计算交点。
无法用相同的测量点计算直线。

Error correction

选择测量点使每一个点的坐标不同。
直线上的两个测量点的坐标必须不同。


Error description 280-0461

Error message

太多限制

Cause of error

对端面铣削选择的限制值太多。

Error correction

对端面铣削，设置不超过3个限制值。


Error description 280-0462

Error message

限值范围内的加工方式不可行

Cause of error

螺旋线加工方式： 不允许端面铣削

Error correction

使限制值不可用或选择其它加工方式。


Error description 280-0463

Error message

加工方向不可用

Cause of error

加工方向与该行距系数不符。

Error correction

选择其它加工方向。


Error description 280-0464

Error message

检查螺纹螺距！

Cause of error

编程的螺距与当前刀具的螺距不同。

Error correction

检查刀具表中的螺距值（PITCH（螺距））列。
如果当前刀具螺距值为0，表示不监测。


Error description 280-0465

Error message

无法计算角度

Cause of error

无法计算倾斜角。
运动特性描述中未配置相应倾斜轴。
编程的倾斜角超出摆动轴的行程范围。
已转动刀具的可转位刀片。

Error correction

检查编程的角度和优选方向。
在刀具表中不允许输入任何旋转（SPB-INSERT）。


Error description 280-0466

Error message

无法偏心车削

Cause of error

数控系统未被配置为偏心车削。
机床制造商已激活关联功能。
在要执行关联功能期间，主轴转动。

Error correction

更多信息，请见机床手册。
检查配置数据eccLimSpeedFactor或eccLimRadAcc中的信息。
执行关联功能前，将主轴停止。


Error description 280-0467

Error message

当前无铣刀

Cause of error

当前刀具未被定义为铣刀。

Error correction

在刀具表中，检查类型列中信息。
循环880： 滚铣刀必须定义为铣刀。
循环292： 无选装项50，车刀也必须定义为铣刀。


Error description 280-0468

Error message

切削刃长度不足

Cause of error

当前刀具的指定刀刃长度不足，无法进行该项加工操作。

Error correction

在刀具表的LCUTS列，定义刀刃长度。
在循环880中，检查Q553输入项。
如果LCUTS=0，循环880不监测刀刃长度。


Error description 280-0469

Error message

齿轮定义不一致或不完整

Cause of error

模数、齿数和头部直径不完整或相矛盾

Error correction

您至少必须输入模数/齿数/齿顶圆直径这 3 个参数中的 2 个（不等于 0）。
检查模数、齿数和齿顶圆直径，因为给出的值相矛盾。


Error description 280-046A

Error message

未提供精加工余量

Cause of error

即使在加工策略中选择仅精加工，未编程任何余量。

Error correction

定义精加工操作的余量。


Error description 280-046B

Error message

该行在表中不存在

Cause of error

无法执行编程的操作，因为
要求的表行不存在。

Error correction

检查NC程序。
在预设表或原点表中创建该行。


Error description 280-046C

Error message

无法进行探测

Cause of error

主轴中无工件测头。
未定义探测方向或路径。

Error correction

在主轴中插入测头。
用软键选择所需角度探测方向。


Error description 280-046D

Error message

无法使用连接功能

Cause of error

无法执行指令要求的关联功能。

Error correction

关联功能已被机床制造商激活。
不支持被关联的轴运动特性设计。
更多信息，请见机床手册。


Error description 280-046E

Error message

该NC软件不支持的固定循环

Cause of error

该数控系统不支持程序中的加工循环。

Error correction

循环290插补车削：
- 调整NC数控程序 - 使用循环291或292


Error description 280-046F

Error message

该NC软件不支持的探测循环

Cause of error

已编定的该触碰探头循环不受此 NC 软件支持。

Error correction

对循环 441 的替代： 快速探查：
将触碰探头表中具有所需属性的某行分配给某个刀具索引。


Error description 280-0470

Error message

NC程序被中止

Cause of error

NC程序被操作人员中断。

Error correction

根据需要，检查NC程序中数据。
取消NC程序后，继续NC启动。


Error description 280-0471

Error message

测头数据不完整

Cause of error

该触碰探头的数据不完整或未正确定义。

Error correction

检查该触碰探头表（TYPE [类型] 列）的条目。


Error description 280-0472

Error message

LAC功能不可用

Cause of error

未对该轴配置LAC功能。

Error correction

检查相应轴是否存在（CfgChannelAxis-->progAxis）。
检查是否为相应轴激活了LAC（CfgControllerComp-->enhancedComp）。
联系机床制造商。


Error description 280-0473

Error message

圆角半径或倒角太大！

Cause of error

输入参数Q220：倒圆半径或倒角过大

Error correction

检查参数Q220并根据需要改正输入值。


Error description 280-0474

Error message

轴角不等于倾斜角

Cause of error

加工面未激活时不允许探测功能：倾斜轴的位置不等于0°。
加工面已激活时不允许探测功能：倾斜轴的位置与当前角度值不符。

Error correction

加工面未激活：将倾斜轴运动到原点位置。
加工面已激活：将倾斜轴运动到正确位置或调整角度值。


Error description 280-0475

Error message

字符高度未定义

Cause of error

传输的输入参数Q513“字符高度”和Q574“文字长度”值为0。

Error correction

在输入参数Q513中，定义所需字符高度。
在输入参数Q574中，定义最大允许文字长度。
如果需要将雕刻缩放到Q574中定义的文字长度值的大小，定义Q513的字符高度为义0。


Error description 280-0476

Error message

字符高度过高

Cause of error

用定义的字符高度Q513编程的雕刻的文字长度将大于Q574的定义值。

Error correction

减小Q513的字符高度，使编程的雕刻长度不大于Q574中的定义值。
设置更大的Q574值或设置为零，以允许加长雕刻。
如果要将雕刻缩放到Q574设置的长度，定义Q513为0。


Error description 280-0477

Error message

公差错误：工件修复加工

Cause of error

探测的工件尺寸超出定义的公差范围。
需要切除的材料过少。 该工件可修复加工。


Error description 280-0478

Error message

公差错误：工件报废

Cause of error

探测的工件尺寸超出定义的公差范围。
需要切除的材料过多。 工件报废。


Error description 280-0479

Error message

错误尺寸定义

Cause of error

无法理解尺寸或公差的定义。

Error correction

注意尺寸或公差的定义规则。


Error description 280-047A

Error message

补偿表中存在非法信息

Cause of error

相应补偿表中的信息不正确。
- 轴（AXIS）列不能为直线轴。
- PLC列不允许含任何信息。

Error correction

调整补偿值表的配置或内容。


Error description 280-047B

Error message

不能进行变换

Cause of error

该功能不允许执行加工面与基本坐标系间的部分变换。
不允许刀具切削刃与刀具轴间的旋转，例如刀座。

Error correction

删除加工面与基本坐标系间的基本旋转和镜像。
试用刀具切削刃与刀具轴间的旋转。


Error description 280-047C

Error message

刀具轴配置不正确

Cause of error

刀具轴配置不正确。

Error correction

联系机床制造商。
检查该主轴是否在CfgAxes/spindleIndices中。
检查CfgProgAxis中的“progKind”和“dir”属性。


Error description 280-047D

Error message

车削主轴的偏移值未知

Cause of error

为了偏心车削所需的关联，不能考虑为铣削加工设置的旋转主轴偏移。
偏移值由工件原点、托盘原点或PLC原点定义。

Error correction

如果能确保不需要任何偏移，可以继续加工。
为考虑偏移，必须修改配置。 联系机床制造商。
在车削模式下，旋转主轴必须为可编程轴之一（CfgChannelAxes/progAxes或CfgKinSimpleModel/progAxes）。
该旋转轴必须是当前通道的主轴（CfgProgAxis/relatedAxis）。


Error description 280-047E

Error message

全局程序设置被激活

Cause of error

所选功能不适用于当前全局程序设置。

Error correction

关闭全局程序设置以执行所选功能。


Error description 280-047F

Error message

不正确的OEM宏配置

Cause of error

只配置了两个车削插补宏中的一个宏。

Error correction

联系机床制造商。
配置CfgSystemCycle OEM_INTERPTURN_ON下的宏和OEM_INTERPTURN_OFF下的宏之一，或不用两个宏中的任何一个。


Error description 280-0480

Error message

不允许编程余量的合并。

Cause of error

不允许组合编程的余量。

Error correction

定义等余量或纵向和横向余量。


Error description 280-0481

Error message

无法获取测量值

Cause of error

在探测功能内无确定的测量值。

Error correction

检查是否进行了探测操作。
只有已成功进行探测操作才能评估点位。


Error description 280-0482

Error message

检查公差监测

Cause of error

由于与加工面不符，无法考虑公差。

Error correction

检查测量结果或改正倾斜加工面的设置。


Error description 280-0483

Error message

Hole is smaller than the stylus tip

Cause of error

测针触头直径大于被测孔直径。

Error correction

使用小于被测孔的测针触头。


Error description 280-0484

Error message

无法设置预设值

Cause of error

由于加工面不符，无法写入正确的参考点。

Error correction

改正倾斜加工面的设置。
由于CfgPresetSettings.chkTiltingAxes机床参数的配置已激活监测。
根据需要，联系机床制造商。


Error description 280-0485

Error message

Alignment of a rotary table is not possible

Cause of error

在当前机床运动特性模型中无适当的回转工作台。
在当前工作坐标系中，回转工作台轴不垂直。

Error correction

必须确保回转工作台轴已与工件找正。
根据需要，检查3-D基本旋转是否导致无法找正。


Error description 280-0486

Error message

无法找正回转轴

Cause of error

只有已采用基本旋转才支持旋转轴找正已确定的平面。
如果确定的角度也用于基本旋转，不支持回转工作台找正。

Error correction

检查Q1121和Q1126输入参数中的值。


Error description 280-0487

Error message

进给限制为切削刃长度

Cause of error

如果在TOOL.T中的LCUTS列指定了切削刃长度，TNC用该值限制进给量。

Error correction

检查切削刃长度（TOOL.T中的LCUTS）和编程的进给量。
将切削刃长度输入为0值，关闭其监测功能。


Error description 280-0488

Error message

加工深度定义为 0

Cause of error

由于加工深度的编程值为零，因此不进行加工。

Error correction

用非零值编程加工深度。


Error description 280-0489

Error message

刀具类型不适用

Cause of error

在刀具表中，TYP列中定义的刀具类型不适用于该加工操作。

Error correction

检查和改正刀具表中的输入信息


Error description 280-048A

Error message

精加工余量未定义

Cause of error

由于未编程精加工侧边余量或深度余量，将不执行任何加工操作。

Error correction

检查精加工余量的输入参数和加工策略，根据需要改正。


Error description 280-048B

Error message

不能写入机床原点

Cause of error

无法改变机床原点值（MP_refPos）。
需要的修改量大于MP_maxModification/5或MP_positionDiffRef/5。

Error correction

如果还原该数据记录，当前机床运动特性可能不准确。
检查数据并手动进行必要调整。
根据需要，通知机床制造商。


Error description 280-048C

Error message

无法确定同步的主轴

Cause of error

无法确定要同步的主轴。
仅当该系统中正好配置了两个主轴时，才能自动确定主轴。
需要同步的主轴不能是已激活通道上的主轴。

Error correction

- 如果配置的主轴数多于两个，必须在OEM_CYCLGEAR_PRE宏程序中定义要同步的主轴。
- 联系机床制造商。


Error description 280-048D

Error message

该操作模式下不能使用该功能

Cause of error

当前操作模式下不允许的程序功能。

Error correction

例如，用“铣削模式功能”或“车削模式功能”激活该程序功能的操作模式。


Error description 280-048E

Error message

定义的余量过大

Cause of error

编程的余量大于整个加工深度。
对于齿轮轮齿，加工深度相当于齿高；齿高 = 2 * 模数 + 齿槽到齿顶间距

Error correction

检查编程余量值。


Error description 280-048F

Error message

刀刃数未定义

Cause of error

未定义当前刀具的齿数。
编程的加工操作需要齿数信息。

Error correction

在刀具表的CUT列中，定义齿数。


Error description 280-0490

Error message

加工深度非单调增加

Cause of error

计算的加工深度非单调地增加。
编程的输入信息导致上一刀已超过加工深度。

Error correction

减少第一刀进给量或进刀次数。
最后一次进刀量必须小于第一次进刀量。
检查以下输入信息：
- 第一次进给量 Q586
- 最后一次进给量Q587
- 进刀次数Q584


Error description 280-0491

Error message

进给量非单调减小

Cause of error

计算的进给量不单调地减小。
编程的输入信息导致至少一次进给量大于或等于上一刀。

Error correction

增加进刀次数或第一次进给量。
减少最后一次进给量。
最后一次进刀量必须小于第一次进刀量。
检查以下输入信息：
- 第一次进给量 Q586
- 最后一次进给量Q587
- 进刀次数Q584


Error description 280-0492

Error message

未正确定义刀具半径

Cause of error

实际刀具半径（刀具表中R和DR的合计值）小于零。
如果实际刀具半径等于零，选定的加工循环将使用编程的差值DR。
有效刀具半径（刀具表的R和DR合计值和编程的差值DR）小于或等于零。

Error correction

在刀具表中输入正确的刀具半径。
编程的差值DR不允许导致有效刀具半径小于或等于零。


Error description 280-0493

Error message

该模式无法退到第二安全高度

Cause of error

手动预定位运动将忽略退刀到第二安全高度编程的模式。

Error correction

手动预定位到探测对象时，必须确保该运动中无碰撞。


Error description 280-0494

Error message

齿轮定义不正确

Cause of error

齿形的定义不完整或自相矛盾。
根据DIN 3990（ISO 6336），需要用模数和齿数定义齿轮齿系。
外径和齿高为可选输入项。
外径必须大于内径。

Error correction

输入模数和齿数。
如果不同于DIN 3990（ISO 6336），必须定义外径和齿高。
检查外径和齿高定义。


Error description 280-0495

Error message

探测对象含尺寸定义的不同类型

Cause of error

被探测对象的全部坐标未使用相同的尺寸类型定义。
- 手动预定位：在尺寸定义的开始位置处输入问号（?），以定义手动预定位。
- 定义实际位置：在开始名义位置后输入“at”符号（@），以定义实际位置。

Error correction

被探测对象的基本轴、辅助轴和刀具轴的尺寸类型定义必须相同。
修正不正确的尺寸定义。


Error description 280-0496

Error message

尺寸定义含不允许的字符

Cause of error

尺寸定义中含不允许的字符。
- 数据中含一个以上小数点。
- 有一个附加字符在尺寸定义后。
- 使用了不允许的字符。

Error correction

修正尺寸定义。
自由公差的尺寸举例：“20-0.01+0.02”
ISO 286举例：“20H7”
ISO 2768标准的常规公差举例：“20m”


Error description 280-0497

Error message

尺寸定义中的实际值不正确

Cause of error

尺寸定义中未正确地指示实际值：
- 缺失前置定界符‘@’。
- 定界符‘@’符后，缺失数值的定义。
指示的Q参数可能不能用在定界符后。

Error correction

修正实际值的定义。
只能用Q1900至Q1999进行变量值的传输。


Error description 280-0498

Error message

孔的起点过深

Cause of error

孔的起始点Q379被定义为大于或等于孔的总深度Q201。
停顿深度Q435小于或等于起点Q379。

Error correction

定义起始点使其位于指定的孔深以内。
定义的停顿深度需大于起点和小于加工深度。


Error description 280-0499

Error message

尺寸定义：没有定义手动预定位的值

Cause of error

用手动预定位进行探测时，一个位置处的全部方向缺少名义值。

Error correction

在至少一个方向上定义名义值。
应至少一个方向上定义名义值，以准确指定探测操作。
对于手动预定位，在“?”后定义名义值。


Error description 280-049A

Error message

备用刀不可用

Cause of error

编程的刀具被锁定或已超出该刀具的寿命且无备用刀。

Error correction

检查编程的刀具的TL、RT、CUR_TIME和TIME2列。
如果编程了刀具号，在RT列中定义备用刀。
如果正在使用一个刀具名，将备用刀定义为相同刀具名。


Error description 280-049B

Error message

未定义OEM宏

Cause of error

未为该循环配置宏程序。

Error correction

- 在CfgSystemCycle中，输入相应宏程序的关键字：
- 循环238需要键名OEM_MACHSTAT_MEAS。
- 用FreeTurn刀具联动精加工需要关键字OEM_FREETURN_SIMUL_ON和OEM_FREETURN_SIMUL_OFF。
- 联系机床制造商。


Error description 280-049C

Error message

带辅助轴无法进行测量

Cause of error

OEM宏程序定义的被测轴，该轴不适用于这类测量。
辅助轴（PLC轴）无法进行该测量。

Error correction

- 修改测量类型或被测轴
- 联系机床制造商


Error description 280-049D

Error message

起始位置不适用于模组轴

Cause of error

OEM宏程序指令要求的运动导致模组轴过零。

Error correction

- 预定位模组轴，使指令的运动不导致过零
- 联系机床制造商


Error description 280-049E

Error message

该功能只适用于门关闭时

Cause of error

仅在防护门关闭时，才能执行选定的功能。

Error correction

关闭防护门。


Error description 280-049F

Error message

超出允许的记录数

Cause of error

可用的存储空间不足，无法处理该数据。
循环453：测量点过多。

Error correction

减少记录数。
循环453：减少补偿表的行数（*.kco）。
联系机床制造商。


Error description 280-04A0

Error message

由于基本旋转的轴角，加工面不一致

Cause of error

用轴角倾斜加工面并进行基本旋转将导致加工面不一致。
轴角与倾斜角不符。这可导致不正确的加工操作。

Error correction

避免基本旋转与用轴角倾斜加工面共同使用。


Error description 280-04A1

Error message

传输参数中含不允许值

Cause of error

从OEM宏程序到循环的传输参数超出允许的范围。

Error correction

- 检查从OEM宏程序到循环的传输数据
- 联系机床制造商


Error description 280-04A2

Error message

定义的刀刃宽度RCUTS过大

Cause of error

定义的刀刃宽度RCUTS过大，无法在循环251至254中进行螺旋或往复切入。

Error correction

对于螺旋或往复切入，刀刃宽度必须小于刀具半径
改正刀具表中的刀刃宽度RCUTS值。


Error description 280-04A3

Error message

刀具可用长度LU太小

Cause of error

编程的加工深度大于刀具的可用长度。

Error correction

检查刀具表中的可用长度LU。
改正加工深度或使用不同刀具。


Error description 280-04A4

Error message

定义的倒角太大

Cause of error

编程的倒角过大。

Error correction

为刀尖定义更大的加工深度。
使用更大半径的刀具。


Error description 280-04A5

Error message

当前刀具无法加工倒角角度

Cause of error

用当前刀具无法加工编程的倒角角度。

Error correction

检查输入参数Q354中的输入值：
倒角角度必须为刀尖角（T-ANGLE）的一半。
在Q354中输入值0，创建倒角，其角度为刀尖角（T-ANGLE）的一半。


Error description 280-04A6

Error message

余量未定义任何材料切除

Cause of error

未定义材料切除。
加工操作开始时的已编程余量不大于加工操作结束时的余量。

Error correction

定义加工操作开始时的侧边余量（Q368），使其大于加工操作结束时的余量（Q14）。


Error description 280-04A7

Error message

主轴角非唯一

Cause of error

尽管输入坐标系与刀具坐标系间的相对位置无法明确地确定主轴角度，也要尽可能定向刀具轴。
探测操作期间，不能正确考虑为测头定义中心偏移（CAL_OF1和CAL_OF2）。

Error correction

在这些条件下，避免主轴定向：
- 倾斜轴的变换和位置状态
- 当前为车削操作
探测：
- 准确机械找正测头且不定义任何中心偏移值（CAL_OF1和CAL_OF2）。


Error description 280-04A8

Error message

内部软件错误：不正确或错误指令

Cause of error

内部软件出错。
收到意外或错误指令。

Error correction

通知服务部


Error description 280-04A9

Error message

不允许探测程序

Cause of error

用当前刀具无法执行定义的探测程序。

Error correction

检查当前刀具是否是测头。
如果刀具不是测头，用实际位置获取按键应用当前坐标。


Error description 280-04AA

Error message

不允许探测的对象类型

Cause of error

在该情况下，选择的用于探测的对象类型无法进行探测。

Error correction

选择需探测的不同对象。
- 通知服务部。


Error description 280-04AB

Error message

不允许的输入值

Cause of error

输入值之一不在有效范围内。

Error correction

检查并更正输入值。


Error description 280-04AC

Error message

无需要处理的数据

Cause of error

未发现需要处理的数据。

Error correction

选择行，该行含需要处理的数据。
输入需要处理的名义值。


Error description 280-04AD

Error message

不能重复被探测对象

Cause of error

不允许再次探测所选的需探测对象。
基本旋转或旋转轴偏移的修改造成无法正确计算整体结果。

Error correction

根据需要，用探测功能重新探测需探测的全部对象。


Error description 280-04AE

Error message

缺少凸台的极限

Cause of error

在凸台定义中缺少相应的边界。

Error correction

用循环1281或1282定义凸台的边界几何（Q650=1）。


Error description 280-04AF

Error message

无法处理该数据

Cause of error

该加工方法无法使用选定的信息。
无法将基本旋转或偏移写入原点表。
无法将基本旋转写入托盘预设点。
无法将合并的偏移和平移（X，Y，Z）写入托盘预设点。

Error correction

修改选定的信息。
用不同加工方法。


Error description 280-04B0

Error message

不允许旋转刀具坐标系

Cause of error

正在使用不允许的刀具坐标系旋转。
退刀过程中，该旋转可导致不正确的运动。

Error correction

重置该旋转，例如用循环801。
联系机床制造商。


Error description 280-04B1

Error message

忽略NC启动

Cause of error

当前情况不允许使用NC启动，因此，忽略NC启动。

Error correction

- 检查各项并根据需要改正
- 仅在工作情况允许时才能按下NC启动按钮


Error description 280-04B2

Error message

无法计算圆

Cause of error

无法用被测点计算圆。
点数或点间距不足。

Error correction

检查圆计算中使用的点数和点位。


Error description 280-04B3

Error message

无法探测凸起部分

Cause of error

无法将被探测的伸出部分定义为探测对象。
伸出部分不能与手动预定位操作结合使用，在位置定义程序中将其标识为“？”。

Error correction

检查循环1493中的各项。
检查探测对象位置的定义。


Error description 280-04B4

Error message

名义位置未正确定义

Cause of error

无定义的名义位置或含公差。

Error correction

为全部坐标方向输入名义位置。
在表面法向矢量方向上输入公差，不要输入名义位置的公差。


Error description 280-04B5

Error message

退刀特性不适用于多次切入

Cause of error

多次切入的操作只能直线退刀。

Error correction

根据需要，调整输入参数Q462退刀方式和Q562多次切入。


Error description 280-04B6

Error message

将撤销基本旋转

Cause of error

在当前预设点情况下基本旋转有效。
为使该操作步骤正确工作，调用的探测循环需要撤销基本旋转。

Error correction

检查各项。
清除该信息并按下NC启动按钮，撤销基本旋转并继续执行探测循环。
或执行内部停止，以取消探测循环并检查各项。


Error description 280-04B7

Error message

重复最后一次测量？

Cause of error

未正确执行上个测量。

Error correction

参见有关上个测量的前述信息。
可确认这些信息，然后，用NC启动（NC Start）按键重复上个测量。


Error description 280-04B8

Error message

继续进行下次测量？

Cause of error

未能正确执行此测量。

Error correction

参见有关该测量的前述信息。
检查该测量的配置。
可确认这些信息，然后，用NC启动（NC Start）按键跳转到下个测量。


Error description 280-04B9

Error message

未找到文件

Cause of error

无法找到指定的文件。

Error correction

需要确保指定的文件存在和指定的路径正确。


Error description 280-04BA

Error message

整个切入深度大于齿高

Cause of error

所定义的进给量的合计值与刀齿高度不符。
外径与内径间相差造成两倍的刀齿高度。
如果总进刀量大于刀齿高度，不执行加工操作。
如果总进刀量小于刀齿高度，仍可执行加工操作。

Error correction

检查INFEED列中全部进刀量的合计值，并根据需要改正。


Error description 280-04BB

Error message

整个切入深度小于齿高

Cause of error

所定义的进给量的合计值与刀齿高度不符。
外径与内径间相差造成两倍的刀齿高度。
如果总进刀量大于刀齿高度，不执行加工操作。
如果总进刀量小于刀齿高度，仍可执行加工操作。

Error correction

检查INFEED列中全部进刀量的合计值，并根据需要改正。


Error description 280-04BC

Error message

无法打开文件

Cause of error

无法打开循环中的指定文件。

Error correction

检查文件是否存在、路径是否正确和文件格式是否可读。


Error description 280-04BF

Error message

联动车削的变换状态不正确

Cause of error

对于用FreeTurn刀具进行要求的联动车削操作，变换的状态不正确。
循环可以运行前，必须先激活TCPM。
运行循环前，激活的变换无法使用此类型的操作模式。

Error correction

调用此循环前，激活TCPM。
检查WPL-CS中的修正，例如：修正坐标数据WPL功能（FUNCTION CORRDATA WPL）。


Error description 280-04C0

Error message

探测对象在探测后，不能修改预设点

Cause of error

无法修改预设点。
仅当尚无探测对象时才能修改预设点。

Error correction

要放弃已探测的对象，结束手动选择的探测功能。
然后，修改预设点。


Error description 280-04C1

Error message

公差与探测方向不符

Cause of error

探测运动的结果超出公差范围，探测运动的方向与定义的公差不符。

Error correction

检查有关定义的探测方向和伸出方向的编程公差。


Error description 280-04C2

Error message

不允许托盘参考点偏移

Cause of error

如果当前托盘预设点偏移，不允许设置工件。

Error correction

设置工件时，用空间角的托盘预设点，不用偏移。


Error description 280-04C3

Error message

全局程序设置已激活

Cause of error

如果全局程序参数设置已激活，无法设置工件。

Error correction

取消激活全局程序参数设置以运行选定的功能


Error description 280-04C4

Error message

全局程序设置已激活

Cause of error

激活全局程序参数设置功能可导致不正确的测量结果。

Error correction

海德汉建议在该功能使用前，关闭全局程序参数设置功能


Error description 280-04C5

Error message

只能在测试模式下执行循环

Cause of error

在当前机床状态下，只能在测试模式下执行该循环。
无其它操作模式的相应软件选装项，或机床配置未正确适配。

Error correction

联系机床制造商，以使用其它操作模式。


Error description 280-04C7

Error message

刀座无法被正确监测

Cause of error

由于将刀具轴配置为主轴并在循环800中将车刀反向（Q498=1），
在当前系列中未正确考虑“KINEMATIC”列中定义的刀座。
这影响碰撞监测和车削循环的路径计算。

Error correction

仔细检查影响，并根据需要调整条件。
根据需要，在刀具管理中为车刀增加新索引。
在此索引中，定义180°旋转后的车刀，因此，可在循环800中使用Q498=0。


Error description 280-04C8

Error message

探测功能不支持测针类型

Cause of error

在探测表的STYLUS列中为选定的探测功能输入了不支持的测针类型。

Error correction

检查输入的测针类型。
使用探测功能，其支持所输入的测针类型。


Error description 280-04C9

Error message

Slot smaller than stylus tip

Cause of error

测针触头的直径大于被测槽的宽度。
对于L形测针，测针触头的直径加中心偏移量大于被测槽的宽度。

Error correction

使用较小测针触头测量此槽。
对于L形测针，用较小中心偏移量测量此槽。


Error description 280-04CA

Error message

确定倾斜角非0的机床原点

Cause of error

用模式Q406=3执行循环451时，修正旋转轴的机床原点。
然而，循环中编程的倾斜角（Q413，Q417，Q421）与机床原点不符。

Error correction

如果未确定旋转轴的机床原点在其初始位置，可能导致不希望的结果。
检查循环内容并根据需要将Q413、Q417或Q421参数值修改为0。


Error description 280-04CB

Error message

进给速率倍率调节旋钮适用于L形测针！

Cause of error

机床参数CfgProbes/overrideForMeasure内容允许将进给速率倍率调节旋钮用于探测操作。
用相同的校准和实际探测速度可达到最高精度。

Error correction

用L形测针探测时，请确保进给速率倍率调节旋钮始终在100%处（如果可能）。
联系机床制造商，配置机床参数CfgProbes/overrideForMeasure。


Error description 280-04CC

Error message

主轴无法定向

Cause of error

配L形测针的测头需要主轴定向（TRACK=ON）
在其当前状态下，机床不支持主轴定向。
未为测头定义主轴定向。

Error correction

检查测头表中TRACK表列中内容。
可能只能在铣削模式下使用测头。
联系机床制造商，为当前主轴配置机床参数mStrobePos。


Error description 280-04CD

Error message

Touch point not reached

Cause of error

无法达到定义的触点
程序未中止，因为相应的出错信息被循环441中的Q371抑制。

Error correction

要继续正确操作，用Q183评估NC数控程序中探测循环的状态。


Error description 280-04CE

Error message

Probe cycle started with stylus already deflected

Cause of error

探针未在自由位置就要启动探测循环.

Error correction

增加退刀路径


Error description 280-04CF

Error message

Not a valid row for a preset

Cause of error

No preset is active.
An invalid row of a workpiece or pallet preset table was transferred.

Error correction

In order to activate a preset, you must first select the desired row.


Error description 280-05DC

Error message

托盘管理错误

Cause of error

I内部控制错误。

Error correction

通知服务部。


Error description 280-05DD

Error message

刀位表错误

Cause of error

刀位表错误：
- 刀位或刀具出现两次。
- 主轴座的T列没有数值。
- 主轴上刀具未在刀具表中。
- TOOL_P符号未指向刀位表或未设置。
- 刀位表有写保护或不存在。

Error correction

- 修正型腔表。
- 没有主轴座的T列的数值。
- 主轴上刀具未在刀具表中。
- TOOL_P符号未指向刀位表或未设置。
- 刀位表有写保护或不存在。


Error description 280-05DE

Error message

未启动夹具

Cause of error

交换托盘装置： 启动的NC程序属于非托盘上的夹具。

Error correction

启动正确夹具。


Error description 280-05DF

Error message

托盘错误

Cause of error

托盘交换系统：启动属于一个托盘的NC程序，但该托盘未在加工位置。
托盘表“位置”（LOCATION）列中无“MA”。

Error correction

换为正确托盘（LOCATION == MA）。


Error description 280-05E0

Error message

托盘被锁死!

Cause of error

试图运行被锁定的托盘队列。

Error correction

为了恢复程序运行，将被锁定的托盘队列解锁或继续运行下一队列。必要时参考机床手册。


Error description 280-05E1

Error message

原点表缺失

Cause of error

选定的原点表不在控制器的NC存储器中。

Error correction

选择现有原点表或制作所需原点表。


Error description 280-05E2

Error message

未定义探头

Cause of error

- 调用的探头未在探头表中定义。
- 探头表有写保护或不存在。

Error correction

- 将缺失的探头添加到探头表中。
- 创建探头表或取消写保护。


Error description 280-05E3

Error message

不正确的刀具数据

Cause of error

不正确的刀具数据:
- 刀具显示两次.
- 刀具符号未指向刀具表或未设置.
- 刀具表写保护或不存在.
- 由于操作模式为 "测试运行" 或 "程序编辑", 刀具表被锁定.

Error correction

- 正确修改刀具表.
- 重新指定刀具符号或创建相应刀具表.
- 创建刀具表或取消写保护.
- 关闭 "测试运行" 或 "程序编辑" 操作模式.


Error description 280-05E4

Error message

0号刀位被禁止

Cause of error

不允许定义号码为0的刀具。

Error correction

编辑工件程序。


Error description 280-05E5

Error message

刀具未定义

Cause of error

调用了在刀具表中没有定义的刀具。

Error correction

- 在刀具表中添加缺少的刀具。
- 使用其它刀具。


Error description 280-05E6

Error message

未找到合适刀具

Cause of error

自动搜索刀具： 刀具表中无合适刀具。

Error correction

检查刀具表。


Error description 280-05E7

Error message

计算的刀具号太大

Cause of error

- 通过Q参数计算出的刀具号超出了0至32767的允许范围。
- 调用的刀具号大于刀具表中定义的刀具号。

Error correction

编辑工件程序。


Error description 280-05E8

Error message

缺少刀具定义

Cause of error

在TOOL CALL (ISO: T..)中，输入了程序中没有定义的刀具号。

Error correction

编辑工件程序。


Error description 280-05E9

Error message

刀号已被分配

Cause of error

试图多次定义一把刀具。

Error correction

编辑工件程序。


Error description 280-05EA

Error message

不允许的刀具定义

Cause of error

用半径或长度编程刀具定义（"TOOL DEF”, ISO: G99）。

Error correction

- 删除"TOOL DEF”（刀具定义）程序段（G99程序段）。
- 使用无半径或长度的预选刀具（TOOL DEF, ISO: G51）。


Error description 280-05EB

Error message

TOOL DEF 无刀具长度或刀具半径

Cause of error

刀具的定义(TOOL DEF, ISO: G99)缺少刀具长度或刀具半径值。

Error correction

完善TOOL DEF程序段(G99程序段)。


Error description 280-05EC

Error message

超出刀具寿命

Cause of error

调用刀具的寿命已经达到，而又没有指定替换刀具。

Error correction

检查刀具，必要时更换或指定替换刀具。


Error description 280-05ED

Error message

刀具被锁定

Cause of error

刀具被锁定(如在刀具折断之后) 。

Error correction

检查刀具，必要时更换刀具或在刀具表中将它解除锁定。


Error description 280-05EE

Error message

刀具表缺失

Cause of error

未选择刀具表或选择的刀具表不在控制器的NC存储器中。

Error correction

选择可用刀具表或创建一个新表。


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

无法进行螺旋式切入

Cause of error

Q366 = 1

Error correction

编辑零件程序


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

无探头数据

Cause of error

- 未插入探头
- 探头无可用刀具轴
- 探头数据矛盾

Error correction

- 插入探头
- 在探头调用中定义刀具轴
- 检查探头数据


Error description 280-05F3

Error message

SQL 指令失败

Cause of error

无法执行循环中的SQL指令。

Error correction

通知服务部。


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

托盘管理错误

Cause of error

托盘管理错误：
- 托盘表不存在或写保护。
- PAL行同时使用了目标（TARGET）和FN17/18 ID510 NR22。

Error correction

- 创建托盘表或取消写保护。
- 在PAL行不能同时使用目标（TARGET）和FN17/18 ID510 NR22。


Error description 280-05F8

Error message

预设表错误

Cause of error

预设表错误：
- 预设表写保护或不存在。

Error correction

- 创建预设表或取消写保护。


Error description 280-05F9

Error message

不正确的原点表

Cause of error

不正确的原点表：
- 原点表有写保护或不存在。

Error correction

- 创建原点表或取消写保护。


Error description 280-05FA

Error message

不允许在程序中启动期间换刀

Cause of error

程序中间段启动不允许焕刀.但程序给定刀具不主轴上.

Error correction

请联系机床制造商.


Error description 280-05FB

Error message

校准测头

Cause of error

要自动测量刀具, 但刀具测头尚未校准.

Error correction

用循环 "TCH PROBE 30" 校准 TT 刀具测头.


Error description 280-05FC

Error message

刀具轴缺失

Cause of error

尚未启用刀具就调用固定循环.

Error correction

编辑 NC 程序.


Error description 280-05FD

Error message

循环定义不完整

Cause of error

- 删除循环的一部分
- 在循环中插入另一个 NC 程序段

Error correction

- 重新定义整个循环
- 删除循环中的 NC 程序段


Error description 280-05FE

Error message

TOOL.T: 输入刀刃数

Cause of error

自动测量刀具:刀刃数未输入到刀具表中.

Error correction

将刀刃 (CUT) 号输入到 "TOOL.T".


Error description 280-05FF

Error message

输入刀具半径大于 0

Cause of error

在刀具表中定义的当前刀具的刀片半径小于或等于 0.

Error correction

只能测量正半径的刀具.修改表中半径.


Error description 280-0600

Error message

参数 "measureTolerance[1;2]" 中的公差太小

Cause of error

用 TT 测量刀具半径期间, 无法达到 "measureTolerance1" 参数中输入的公差.

Error correction

- 增大允许公差, 查找 "measureTolerance2" 参数中主轴定向的刀刃
- 减小 "posTolerance" 参数中主轴定位窗口
- 检查触盘上是否有毛刺.如果有毛刺, 清除毛刺.
- 根据需要, 更换刀具测头


Error description 280-0601

Error message

刀具锁定

Cause of error

刀具被锁定 (例如破裂后).

Error correction

检查刀具, 根据需要修改或将其在刀具表中开锁.


Error description 280-0602

Error message

刀具测量配置错误

Cause of error

刀具测量配置不正确或不完整.

Error correction

检查刀具测量配置和编辑或根据需要扩展.


Error description 280-0603

Error message

刀具测量被锁定

Cause of error

不能执行刀具测量.

Error correction

检查刀具测量配置和根据需要编辑.


Error description 280-0604

Error message

刀具测量: 尚未实施的功能

Cause of error

需要的功能尚未部署。
- 刀具轴不是Z轴。（NC数控程序：刀具调用）
- “YL + DYL”之和大于+/– 5.0 mm。（刀具表）
- SPB-INSERT的值不等于0度。（刀具表）
- ANGLE角度值大于90度或ANGLE + PANGLE之和大于或等于180度。（刀具表）
- 此刀具类型不支持TO值。（刀具表）
- stylusAxis值不是Z_Positive。（配置）

Error correction

检查NC数控程序、刀具表和刀具测量配置并根据需要修改。


Error description 280-0605

Error message

未配置定向

Cause of error

- 机床可能没有主动定向功能
- 主轴无法定向

Error correction

- 参见机床手册!
- 检查 "spindleOrientMode" 机床参数, 用 NC 输入-1 或主轴定向的 M 功能.


Error description 280-0606

Error message

计算误差

Cause of error

内部计算导致非可描述的数字值.

Error correction

检查输入值.


Error description 280-0607

Error message

循环错误

Cause of error

内部控制错误

Error correction

通知服务部


Error description 280-0608

Error message

刀具破裂

Cause of error

自动测量刀具:超出刀具表的破裂公差 (LBREAK 或 RBREAK).

Error correction

检查刀具并根据需要更换.


Error description 280-0609

Error message

在倾斜面校准 TT

Cause of error

倾斜加工面功能激活时要执行刀具测量循环, 尽管在倾斜加工面中没有校准测头.

Error correction

在倾斜加工面过程中, 执行校准循环 30.


Error description 280-060A

Error message

在非倾斜面校准 TT

Cause of error

要执行刀具测量循环, 但是上次是在倾斜加工面上校准测头的.

Error correction

在倾斜加工面过程中, 执行校准循环 30.


Error description 280-060B

Error message

TT 不平行于刀具轴

Cause of error

要执行刀具测量循环, 但是测头轴不平行于刀具轴.

Error correction

调整轴位置使测头轴和刀具轴平行.


Error description 280-060C

Error message

不允许的刀具索引

Cause of error

调用一个刀具测量固定循环测量阶梯钻头.


Error description 280-060D

Error message

车刀定义不完整

Cause of error

- 调用在车刀表中未定义的车刀。
- 车刀表不正确或缺失。

Error correction

- 将缺失的刀具加入车刀表中。
- 创建或改正车刀表。


Error description 280-060E

Error message

探测方向不再探测面中

Cause of error

配置探测方向使其不在探测平面内。

Error correction

改正机床参数probingDirRadial


Error description 280-060F

Error message

不平衡检测失败

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

严重不平衡

Cause of error

超过最大不平衡幅值

Error correction

在补偿情况下，再次检测动平衡


Error description 280-0611

Error message

不平衡检测的配置不正确

Cause of error

动平衡检测的配置不正确或不完整。

Error correction

检查动平衡检测配置和根据需要修改或扩充配置。


Error description 280-0612

Error message

替换刀半径不正确

Cause of error

- 自动换刀期间（M101），TNC在刀具表中未找到合适刀具。
- 3-D半径补偿时，备用刀的R + DR总半径大于及/或R2 + DR2小于当前刀具半径。

Error correction

- 用合适的半径定义备用刀。
- 可能可用M107取消刀具半径监测功能。


Error description 280-0613

Error message

编程的刀具轴无效

Cause of error

编程的刀具轴不是Z轴。

Error correction

修改NC程序。


Error description 280-0614

Error message

刀具表被锁定

Cause of error

TNC正在执行刀具调用期间，不能编辑刀具文件（TOOL.T）。 按下“编辑开启/关闭”软键造成该出错信息。

Error correction

通过选择“编辑开启/关闭”软键退出该模式。
然后确认该信息并用NC启动键恢复程序运行。


Error description 280-0615

Error message

不平衡计算失败

Cause of error

计算不平衡时出错输入的数据未在动平衡表中。

Error correction

- 修改输入的数据
- 扩展动平衡表


Error description 280-0616

Error message

不允许换刀

Cause of error

当前不允许更改刀具编号或刀具索引。 此测试由机床制造商在 TOOL CALL（刀具调用）宏内激活。

Error correction

通知机床制造商


Error description 280-0617

Error message

退离的运动模式不被允许

Cause of error

由于机床配置，不允许“倾斜系统”和“刀具轴”运动模式。

Error correction

选择“机床轴”或“螺纹”运动模式并重复退刀。


Error description 280-0618

Error message

超出刀具寿命

Cause of error

剩余的刀具使用寿命不能满足预计算的加工时间要求。
- 被调用刀具的使用寿命不足且尚未定义备用刀。
- 刀具使用时间文件不可用或不是最新的。

Error correction

- 仍需要使用该刀具：确认该信息并用NC启动功能继续执行NC程序。
- 不使用的刀具：用程序中停止功能取消NC程序。
o 检查刀具并根据需要换刀或定义备用刀。
o 创建或更新刀具使用时间文件。- 在测试运行模式下
执行需要的程序。确保在配置中激活刀具时间使用文件的创建。


Error description 280-0619

Error message

超出刀具寿命

Cause of error

根据预先计算的加工时间，刀具的剩余寿命不足。
- 被调用刀具的使用寿命已到且未定义姊妹刀。
- 无刀具使用时间文件或无最新文件。

Error correction

- 检查刀具并根据需要更换或定义姊妹刀。
- 创建或更新刀具使用时间文件。
- 用测试运行模式执行所需程序。
- 确保在配置中激活刀具使用时间文件。


Error description 280-061A

Error message

进给速率限制被取消

Cause of error

- 进给速率限制被操作人员取消。
- 退离操作模式下不能进行进给速率限制的重新激活。

Error correction

- 用进给速率倍率调节F限制进给速率。
- 移动轴时必须非常小心。


Error description 280-061B

Error message

已加工完工件的托盘行

Cause of error

光标所在的托盘队列被标记为工件加工完成，因此不能被再次执行。

Error correction

选择毛坯或工件加工未完成的托盘队列。


Error description 280-061C

Error message

访问托盘预设点表失败

Cause of error

无法访问托盘预设表。
托盘预设表可能不存在或不正确。

Error correction

通知服务部。


Error description 280-061D

Error message

无法自动衔接托盘加工

Cause of error

无法自动衔接托盘加工。

Error correction

- 托盘加工无法用OEM循环继续进行。
- 检查OEM_PAL_RESUMPTION中OEM宏的信息。
- 通知服务部。


Error description 280-061E

Error message

不支持托盘加工衔接的方式


Error description 280-061F

Error message

螺纹切削加工被中断

Cause of error

无法自动衔接托盘加工。

Error correction

- 记录任何其它出错信息。
- 排除错误原因并重复该操作。
- 通知服务部。


Error description 280-0620

Error message

托盘表被锁定

Cause of error

锁定的编辑器不允许继续执行托盘表

Error correction

- 退出编辑或输入模式
- 然后，确认信息并用NC启动按键恢复托盘加工。


Error description 280-0621

Error message

未完整定义的刀具

Cause of error

调用的刀具在刀具表中未完整定义：
- 无该刀具的半径及/或长度值。

Error correction

- 检查并确保刀具的输入信息完整。
- 用另外一把刀具。


Error description 280-0622

Error message

表行在预设表中不存在

Cause of error

无法激活已编程的预设点。给定行不在预设表中。

Error correction

- 检查预设表
- 将给定行添加到预设表中。


Error description 280-0623

Error message

表行在托盘预设表中不存在

Cause of error

无法激活托盘预设表的编程号。
给定行不在托盘预设表中。

Error correction

- 检查托盘预设表
- 将给定行添加到托盘预设表中。


Error description 280-0624

Error message

Preset table not found

Cause of error

Could not open the preset table selected for the test run.

Error correction

- Select existing preset table again, or
- Create a new preset table


Error description 280-06A4

Error message

摄像头无响应

Cause of error

图像处理循环无法与摄像头通信或无应答。

Error correction

重新启动NC软件或删除NC程序中的图像处理循环。
- 通知服务部。


Error description 280-06A5

Error message

摄像头无响应

Cause of error

图像处理循环无法与摄像头通信或无应答。

Error correction

重新启动NC软件或删除NC程序中的图像处理循环。
- 通知服务部。


Error description 280-06A6

Error message

摄像头位置文件不存在

Cause of error

数控系统无法将摄像头移到所需位置，
因为没有带位置数据的表。

Error correction

通知机床制造商。


Error description 280-06A7

Error message

该行在位置表中不存在

Cause of error

控制装置无法将摄像机移动到所需位置，因为位置数据表中所需的行号缺失。

Error correction

通知机床制造商


Error description 280-06A8

Error message

无法建立与摄像头的通信

Cause of error

图像处理循环无法与摄像头通信，
因为无内部通信数据结构。

Error correction

- 通知服务部。


Error description 280-06A9

Error message

摄像头无图像

Cause of error

未收到摄像头的实时图像。

Error correction

- 在手动操作模式下，测试实时图像的显示是否正确
- 如果不正确，重新启动数控系统
- 如果都不成功，联系服务部


Error description 280-06AA

Error message

监测点的名称缺失

Cause of error

监测点没有名称

Error correction

在图像处理期间输入监测点名称


Error description 280-06AB

Error message

铣削模式下不允许调用不平衡的循环

Cause of error

铣削模式中，不能启动不平衡检测循环

Error correction

在车削模式中启动不平衡检测循环


Error description 280-07D0

Error message

无效错误结果

Cause of error

无效错误结果

Error correction

内部错误


Error description 280-07D1

Error message

未释放空间

Cause of error

未释出插刀位置。
在砂轮头处，没有或未给砂轮释放出位置。
错误修正： 释放插刀位置（表: WHEEL.PGW）。

Error correction

释放插刀位置（表: WHEEL.PGW）。.


Error description 280-07D2

Error message

无有效的实际空间

Cause of error

无有效、砂轮头实际位置。
砂轮头选择的位置无效。 位置号大于9。

Error correction

选择有效位置（0...9）。


Error description 280-07D3

Error message

未释放空间

Cause of error

未释出插刀位置。
尚未释放选定的砂轮头位置，因此无法接受砂轮。

Error correction

选择另一个插刀位置。


Error description 280-07D4

Error message

已插入刀具

Cause of error

The tool to be inserted is already clamped in another location.

Error correction

Select another tool (other tool number) or remove the tool from another location (not only physical, but also logical).


Error description 280-07D5

Error message

未释放空间

Cause of error

No released location found.
No other vacant location was found on the wheel head.

Error correction

Remove tool from another location and use the set-up function to release the location.


Error description 280-07D6

Error message

无相同空间

Cause of error

未释放，发现相同位置。
砂轮头无其它与实际位置相同的逻辑位置。

Error correction

从另一个位置拔刀并用设置功能释放该位置。


Error description 280-07D7

Error message

未找到其它刀具

Cause of error

没有符合搜索条件的其它刀具。

Error correction

调整搜索条件。


Error description 280-07D8

Error message

未找到其它刀具

Cause of error

没有符合搜索条件的刀具。

Error correction

调整搜索条件。


Error description 280-07D9

Error message

无效刀具类型

Cause of error

选择了不支持的刀具类型或刀具类型是该功能不允许的。

Error correction

检查刀具类型。


Error description 280-07DA

Error message

不允许的刀具类型

Cause of error

不允许的刀具类型，未释放。
在设置功能中，现在不支持选择的刀具。

Error correction

选择另一刀具类型。


Error description 280-07DB

Error message

未加载数据

Cause of error

由于刀具号改变，数据未被接受。
在设置功能中，当前刀具号（参考）已改变。 为此，所有编辑数据被废弃，加载新编号刀具的数据。

Error correction

无


Error description 280-07DC

Error message

表中无输入项

Cause of error

表中无信息/访问失败。
访问表失败。 可能是所需的信息缺失或列格式不符。。

Error correction

检查值。


Error description 280-07DD

Error message

无效参数值

Cause of error

无效参数值。
参数有无效值。

Error correction

检查参数值。


Error description 280-07DE

Error message

无效指令

Cause of error

无效指令。
PLC中有无效编程指令（FN19指令）。

Error correction

检查指令/检查PLC程序。


Error description 280-07DF

Error message

访问表时出错

Cause of error

访问表时出错（无句柄）。
访问表失败。 可能是所需的信息缺失或列格式不符，表不存在等原因。

Error correction

检查值。


Error description 280-07E0

Error message

无砂轮

Cause of error

当前刀具不是砂轮。
希望当前刀具是砂轮，但不是。 例如，要查找修磨机位置，当前刀具必须为砂轮。

Error correction

更换砂轮。


Error description 280-07E1

Error message

无效刀具号

Cause of error

无效刀具号。
刀具号不在范围内。

Error correction

输入修正号（1...99）。


Error description 280-07E2

Error message

无效对正

Cause of error

无效修磨机对正。
修磨机对正不符合选定的砂轮边。

Error correction

选择另一个砂轮边或另一个修磨机对正位置。


Error description 280-07E3

Error message

未定义修磨机

Cause of error

未定义修磨机。
一项功能希望修磨机已定义/编程，但没有。

Error correction

定义/编程修磨机。


Error description 280-07E4

Error message

未定义修磨机

Cause of error

修磨机非用于该砂轮。
要使用的修磨机位置不在当前砂轮位置处。

Error correction

获取/设置修磨机。


Error description 280-07E5

Error message

无有效砂轮类型

Cause of error

非有效砂轮类型。
无效的编程砂轮类型。

Error correction

选择修正砂轮类型。


Error description 280-07E6

Error message

相对砂轮边缘的修磨机参考点

Cause of error

修磨机相对砂轮边的参考点不正确。
所用修磨机相对另一个砂轮边，就像获取的/设置的一样。

Error correction

重复获取/设置修磨机附件。


Error description 280-07E7

Error message

不允许松开砂轮

Cause of error

砂轮边： 无法松开砂轮。
退刀长度不可行或与砂轮边的其它参数合用时不可行。

Error correction

检查砂轮边参数。


Error description 280-07E8

Error message

倒角宽度缺失

Cause of error

砂轮边： 倒角宽度缺失。
希望获得倒角宽度但未编程。

Error correction

检查砂轮边参数。


Error description 280-07E9

Error message

倒角大于侧边长度 X

Cause of error

砂轮边： 倒角大于边长X。

Error correction

检查砂轮边参数。


Error description 280-07EA

Error message

间隙角不正确

Cause of error

砂轮边： 退刀角不正确。
退刀角有无效值。

Error correction

检查砂轮边参数。


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

修磨方式：不允许的圆角半径

Cause of error

如果定义了角点半径（RV，RV1，RV2），必须选择修整方式，使直径和侧边同时修整。

Error correction

选择不同修整循环，或设置角点半径为0


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

修整方式：不支持的砂轮沿

Cause of error

不允许的修正循环与当前砂轮边的组合

Error correction

激活不同砂轮边或选择不同的修整循环


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

不支持选定的修磨方式

Cause of error

即使不支持，但已编程了往复方式。
仅当修整运动由直线组成时，才能使用往复方式。
砂轮的“特殊磨削点”类型不能与“往复”方式一起使用。

Error correction

选择不同修整方式


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

修整模式已激活，不允许修整刀

Cause of error

如果修整循环前激活了修整模式（修整开始功能），那么在修整循环中不能编程任何刀具。

Error correction

- 清除刀具号/名
- 修整循环前，清除“修整开始功能”


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

不允许的砂轮类型，未批准

Cause of error

该修整循环不适用于选定的砂轮类型或尚未发布。

Error correction

选择不同的修整循环


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

修整刀不是修整砂轮或修整辊

Cause of error

即使修整刀不是修整轮也不是修整辊，也可以编程切削速度间的关系。

Error correction

- 改变修整刀类型
- 不能编程切削速度间关系，也不能将其设置为0


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

未定义进给量

Cause of error

未定义进给量。
未编程该进给的定义指令。

Error correction

定义/编程进给。


Error description 280-0835

Error message

未定义进给方向

Cause of error

未定义进给方向。
进给方向未知。 也就是说进给起点位置与终点位置相同，无法从上个指令获得进给方向指令信息。

Error correction

至少在第一个进给指令中，编程的终点位置不等于起点位置。


Error description 280-0836

Error message

欠量

Cause of error

欠尺寸。
用尺寸控制功能进行磨削时，已在指令开始时响应了控制要求。
也就是说被磨直径已为最终尺寸或欠尺寸。
如果连续在程序中编入使用尺寸控制功能的循环，对太小的粗加尺寸可能没有问题。 但至少最后一个循环必须没有这类误差。

Error correction

检查工件/检查尺寸控制设置。


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

余量

Cause of error

尺寸过大。
用尺寸控制功能磨削期间，控制功能无响应。
也就是说被磨直径未达尺寸。 工件尺寸偏大。

Error correction

检查工件/检查尺寸控制设置。


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

开始时已启动了信号

Cause of error

启动时就有该信号。
用外部信号（探头等）磨削期间，在运动开始前信号就有响应了。

Error correction

比较工件尺寸和程序编程尺寸并根据需要修正程序。


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

信号无反应

Cause of error

信号无反应。
用外部信号（探头等）磨削期间，在运动中信号无响应。

Error correction

比较工件尺寸和程序编程尺寸并根据需要修正程序。


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B 轴位置错误

Cause of error

B轴位置不正确。
对该功能，希望B轴在定义的位置处。 B轴不在该位置处。

Error correction

检查B轴位置。


Error description 280-083F

Error message

无砂轮

Cause of error

被修磨的刀具不是砂轮。
只能修磨砂轮。

Error correction

检查刀具类型。


Error description 280-0840

Error message

未释放修磨位置

Cause of error

未释放修磨位置。
尚未释放被选定的修磨位置。

Error correction

选择另一个修磨机位置。


Error description 280-0841

Error message

未释放砂轮边缘

Cause of error

未释放反向磨（边4-6）。
对选定位置，未释放边4至6。 也就是说不允许"反向”磨。

Error correction

选择正面砂轮边（1至3）。


Error description 280-0842

Error message

未占用砂轮位置

Cause of error

未占用砂轮头位置。
在所需位置无刀具。

Error correction

选择另一个位置或刀具。


Error description 280-0843

Error message

未释放砂轮位置

Cause of error

尚未释放砂轮头位置。
在所需位置不允许有刀具。 它是锁定不允许占用的位置。

Error correction

Se选择另一个位置或将该位置释放给占用。


Error description 280-0844

Error message

未占用修磨位置

Cause of error

未占用的修磨机位置。
未占用所需的修磨机附件位置。

Error correction

选择另一个位置或将修磨机附件放在该位置处。


Error description 280-0845

Error message

无效的刀具调用参数

Cause of error

刀具调用期间的参数不在有效范围内。

Error correction

检查刀具调用。


Error description 280-0846

Error message

FN14_2118

Cause of error

未定义砂轮设置。
对有些设置功能，希望砂轮的设置值（砂轮头位置）已定义/已设置。

Error correction

定义/配置设置值。


Error description 280-0847

Error message

未定义的砂轮数据

Cause of error

未获得砂轮数据（直径，宽度等）。
对有些设置功能，希望砂轮的设置值（砂轮头位置）已定义/已设置。

Error correction

获取/设置砂轮数据。


Error description 280-0848

Error message

未插入砂轮

Cause of error

未安装砂轮。
未安装砂轮（逻辑砂轮位置号 = 0或砂轮号 = 0）或要使用未安装的砂轮。

Error correction

用刀具调用安装砂轮。


Error description 280-0849

Error message

砂轮轮位改变

Cause of error

砂轮轮位改变。
获得修磨机时，砂轮在另一个位置处。

Error correction

重复获取/设置修磨机附件。


Error description 280-084A

Error message

修磨位置改变

Cause of error

修磨位置改变。
评估砂轮时，修磨机附件在另一个位置处。

Error correction

重复评估/设置修磨机附件。


Error description 280-084C

Error message

未编程进给速率

Cause of error

未编程进给速率。 未编程进给速率或编程的进给速率为0。

Error correction

用非零速度编程进给速率。


Error description 280-084D

Error message

砂轮缺失

Cause of error

砂轮缺失。
要使用的位置被砂轮占用。

Error correction

占用砂轮位置。


Error description 280-084E

Error message

未选择有效刀具

Cause of error

未选择有效刀具。
要使用的刀具不允许用于当前操作或尚未选择刀具。

Error correction

选择有效刀具。


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

无有效修磨机类型

Cause of error

无有效修磨机类型。
要使用的修磨机不允许用于当前操作或尚未选择修磨机类型。

Error correction

定义/检查修磨机类型。


Error description 280-0852

Error message

未编程事件

Cause of error

无编程事件。
要执行的功能必须定义事件（探测，尺寸控制等），但尚未定义。

Error correction

定义/编程事件。


Error description 280-0853

Error message

无效的编程事件

Cause of error

无效的编程事件。 编程的事件不被或尚不被支持或事件与该功能不符。

Error correction

编程另一个事件。


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

事件发生在运动前

Cause of error

事件发生在运动前。
响应运动开始前事件已经发生。

Error correction

检查程序。 然而，根据事件，这可能是正确行为。


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

事件未发生

Cause of error

事件未发生。
程序中包括有事件的运动和事件尚未发生运动已经结束。

Error correction

检查程序。 然而，根据事件，这可能是正确行为。


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

无摆动行程

Cause of error

未编程摆动行程。
在摆磨操作中，未编程摆动行程或编程的行程为零。

Error correction

检查摆动循环。


Error description 280-085B

Error message

坐标磨削，往复运动：不允许刀具轴

Cause of error

往复循环1000不支持当前刀具轴

Error correction

仅当X轴、Y轴或Z轴为刀具轴时才能使用往复循环1000


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

坐标磨削：已停止往复运动

Cause of error

即使已停止往复运动，仍编程了往复停止（循环1002）。

Error correction

检查NC程序
程序中启动，操作模式改变，和其它操作停止当前往复运动


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

坐标磨削：已定义往复运动

Cause of error

即使已激活往复循环，仍定义了往复循环（循环1000）。

Error correction

定义新往复循环前，清除之前的往复循环定义（循环1002）。


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

如果删除了往复定义，只能立即停止

Cause of error

不允许将“急停”与“禁止删除往复运动定义”参数结合使用。

Error correction

检查参数值组合并根据需要改正


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

编程的轴不正确

Cause of error

编程轴不支持当前功能。

Error correction

检查程序。


Error description 280-0867

Error message

无编程轴

Cause of error

无编程轴。
至少需要一个编程轴的功能，但无编程轴。

Error correction

检查程序。


Error description 280-0868

Error message

不允许 M 指令

Cause of error

不允许M指令。
编程的M指令无效或现在不支持。

Error correction

检查程序。


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

螺距 <= 0

Cause of error

螺纹磨削： 螺距 <= 0.
对螺纹磨削，螺距值必须大于0。

Error correction

修正参数。


Error description 280-0871

Error message

旋转速度 = 0

Cause of error

螺纹磨削： 转速 = 0。
对螺纹磨削，转速不允许为0。

Error correction

修正参数。


Error description 280-0872

Error message

切削长度 = 0

Cause of error

螺纹切入磨削： 螺纹长度 = 0。
对螺纹磨削，切入长度不允许为0。

Error correction

修正参数。


Error description 280-0873

Error message

速率 = 0

Cause of error

螺纹切入磨削： 速度Ve、Vm或Vk = 0.
对螺纹磨削，三个速度均不允许为零。

Error correction

修正参数。


Error description 280-0874

Error message

代数符号不同

Cause of error

螺纹切入磨削： E、M和K代数符号不同。
对螺纹磨削，E、M和K参数的代数符号必须相同。

Error correction

修正参数。


Error description 280-0875

Error message

螺距 = 0

Cause of error

螺纹切入磨削： 螺纹深度 = 0。
对螺纹切入，螺纹深度长度不允许为0。

Error correction

修正参数。


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

不允许对探测功能继续程序段扫描

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

程序段扫描过程中不允许的指令

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

由于程序段扫描未执行指令

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

由于程序段扫描未执行测量功能

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

由于程序段扫描无法执行消除空气砂轮操作

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

不能在本程序段执行程序段扫描

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

仿真中不允许该指令

Cause of error

Command not allowed in simulation.
The command is not supported by the control in the simulation.

Error correction

Do not use the command in the simulation.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

在直径处无安全距离

Cause of error

在直径处无安全距离。
在砂轮直径处未编程安全距离。 当修磨机接近砂轮时，它向砂轮边移动过程中将移到安全距离处。 为确保钻石不在该位置接触砂轮，安全距离至少应为修磨机宽度的一半。

Error correction

定义直径处的安全距离。


Error description 280-0899

Error message

在外侧无安全距离

Cause of error

在外侧无安全距离。
在砂轮外侧处未编程安全距离。 当修磨机接近砂轮时，它向砂轮边移动过程中将移到安全距离处。 为确保钻石不在该位置接触砂轮，安全距离至少应为修磨机宽度的一半。

Error correction

定义外边处的安全距离。


Error description 280-089A

Error message

在内侧无安全距离

Cause of error

在内侧无安全距离。
在砂轮内侧处未编程安全距离。 当修磨机接近砂轮时，它向砂轮边移动过程中将移到安全距离处。 为确保钻石不在该位置接触砂轮，安全距离至少应为修磨机宽度的一半。

Error correction

定义内边处的安全距离。


Error description 280-089B

Error message

修磨机太宽

Cause of error

修磨机太宽（安全距离太小）。
当修磨机接近砂轮时，它向砂轮边移动过程中将移到安全距离处。 为确保钻石不在该位置接触砂轮，安全距离至少应为修磨机宽度的一半。

Error correction

检查安全距离。


Error description 280-089C

Error message

直径不够大

Cause of error

砂轮的直径太小。
砂轮小于最小允许直径。 修磨期间或设置中的相应输入项可能已违反最小直径要求。

Error correction

修正信息或调整最小砂轮直径。
需要插入另一砂轮。


Error description 280-089D

Error message

宽度不够大

Cause of error

砂轮宽度太小。
砂轮小于最小允许宽度。 修磨期间或设置中的相应输入项可能已违反最小宽度要求。

Error correction

修正信息或调整最小砂轮宽度。
需要插入另一砂轮。


Error description 280-089E

Error message

砂轮外侧不正确

Cause of error

砂轮外侧不正确。
定义砂轮外侧的参数值不正确或组合不正确。

Error correction

检查砂轮外边参数。


Error description 280-089F

Error message

砂轮内侧不正确

Cause of error

砂轮内侧不正确。
定义砂轮内侧的参数值不正确或组合不正确。

Error correction

检查砂轮内边参数。


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A0

Error message

修正辊与退刀量冲突

Cause of error

修整滚轮的刀具宽度大于砂轮宽度与退刀量AA与AI之和。
循环1018：修整机的棱沿超出砂轮退刀量AA或AI。

Error correction

- 检查砂轮退刀量
- 循环1018：也检查中心偏移量


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

不允许中间修磨

Cause of error

不允许中间修磨。
机器的当前状态不允许中间修磨，或当前运行的程序无修磨定义。

Error correction

在程序中定义修磨操作。


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

不支持的砂轮沿几何

Cause of error

修整循环与砂轮几何不匹配。

Error correction

- 检查砂轮几何
- 选择不同的修整循环


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

无效的外侧砂轮形状

Cause of error

为砂轮外侧定义的砂轮形状无效

Error correction

- 为外侧检查砂轮形状定义
- 为外侧检查砂轮参数的组合


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

无效的内侧砂轮形状

Cause of error

为砂轮内侧定义的砂轮形状无效

Error correction

- 为内侧检查砂轮形状定义
- 为内侧检查砂轮参数的组合


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

砂轮深度太大

Cause of error

砂轮深度大于其半径。
可能由修整导致。

Error correction

检查砂轮深度


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

砂轮尺寸为负

Cause of error

砂轮参数为负数。可能由修整导致。

Error correction

检查砂轮参数


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

未达到砂轮半径的最小值

Cause of error

当前砂轮半径小于最小允许的半径。
可能由修整导致。

Error correction

检查砂轮参数


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22 指令不正确

Cause of error

系统功能错误： FN22指令导致一个错误。

Error correction

取消程序，修正FN22参数并重新启动。


Error description 280-08FD

Error message

参数程序段不存在

Cause of error

Parameter block does not exist
You tried to activate a nonexistent parameter block for an axis.

Error correction

Select an existing parameter block.


Error description 280-08FE

Error message

不允许该指令

Cause of error

Command not allowed
This command is not supported by the control.

Error correction

Do not use the command


Error description 280-08FF

Error message

该处不允许该指令

Cause of error

Command not allowed at this point
A command supported by the control was used in the wrong context or with the wrong condition of the control.
This could be, for example, a grinding command within a dressing program.

Error correction

Check/correct the program


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

非圆形通道不可用

Cause of error

Non-circular channel not active
A command was programmed that expects an active non-circular channel (non-circular program).

Error correction

Check/correct the program


Error description 280-0918

Error message

非圆形通道仍激活

Cause of error

Non-circular channel still active
A command was programmed that is not allowed with an active non-circular channel.
This could be, for example, an M3, M4 or M5.

Error correction

Check/correct the program


Error description 280-0919

Error message

该指令只能用于非圆形通道

Cause of error

Command only allowed in non-circular channel
A command was programmed in a normal program that is allowed only in a contour program (non-circular program).
A contour program (non-circular program) was started as a normal program.

Error correction

Check/correct the program
Start the non-circular program by means of a cycle and not in full sequence/single block


Error description 280-091A

Error message

轮廓指令不正确

Cause of error

轮廓指令不正确： 指令顺序（循环175、178、179）不适用于运行轮廓程序。 例如，未加载就运行轮廓程序。

Error correction

检查指令175、178和179顺序。


Error description 280-091B

Error message

轮廓加工中错误

Cause of error

轮廓加工错误。


Error description 280-091C

Error message

轮廓编程错误

Cause of error

轮廓程序错误： 循环176被编程在轮廓程序的开始处（非圆弧轮廓）。 可能参数组合中有错误。

Error correction

检查轮廓程序中的循环176参数。


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

仅X轴、Y轴和Z轴可为刀具轴


Error description 280-0930

Error message

主轴起始角缺失

Cause of error

为显示刀具，必须知道至少一个刀刃的主轴角。

Error correction

- 运行探测循环624，确定刀刃角度
- 在VTC-TOOLS.TAB表中输入主轴角度


Error description 280-0931

Error message

超出最大倾斜角

Cause of error

超出触盘的最大倾斜角。

Error correction

检查触盘设置并根据需要改正。
触盘的倾斜角必须在两轴要求的范围内。


Error description 280-0932

Error message

不支持的主轴转速

Cause of error

不能为全景图设置主轴轴速。

Error correction

- 请联系机床制造商


Error description 280-0933

Error message

不支持的主轴转速

Cause of error

不能为破损控制设置主轴轴速。

Error correction

- 请联系机床制造商


Error description 280-0934

Error message

摄像头数据错误

Cause of error

不正确的内部摄像头数据。
小心：运行VTC循环时可能碰撞！

Error correction

- 请联系海德汉


Error description 280-0935

Error message

主轴角未知

Cause of error

尚未确定刀刃的主轴角度。

Error correction

- 运行VTC循环624
- 或在TNC:\table\VTC-TOOLS.TAB表中输入角度值


Error description 280-0936

Error message

无全景图选项

Cause of error

未启用全景图的VTC选装项

Error correction

- 联系海德汉的联系人


Error description 280-0937

Error message

主轴名？

Cause of error

无或未知主轴轴符。

Error correction

- 在PLC:\VTC\VTC.TAB表中输入主轴名


Error description 280-0938

Error message

VTC.TAB中错误

Cause of error

PLC:\VTC\VTC.TAB表中的信息不正确：
- 缺失进给速率字段的信息
- 输入进给速率的FMAX和数字值
- 输入的字符串不正确，不是FMAX

Error correction

检查VTC.TAB并输入正确值


Error description 280-093A

Error message

刀齿过多

Cause of error

超过允许使用的刀齿数量。可检测刀齿数不超过32个的刀具。


Error description 280-093B

Error message

不正确的VTC API版本

Cause of error

摄像头循环与VTC应用的编程接口不符

Error correction

- 通知服务部


Error description 280-093C

Error message

任务名中不允许的字符

Cause of error

在Q字符串QS620的任务名中输入了不允许的字符。

Error correction

- 编辑NC数控程序
- 检查是否输入了任何特殊字符，例如?、;或空格


Error description 280-093E

Error message

R2处接触角的不正确值

Cause of error

接触角度值必须为正值，范围只能在0至90度之间。

Error correction

- 检查NC数控程序并改正


Error description 280-0940

Error message

不允许接触角为0度

Cause of error

对于球形和环形刀具，不允许接触角为0度值。

Error correction

- 改正Q629参数值


Error description 280-0941

Error message

钻削刀具不允许使用该循环

Cause of error

切削刃角度的检测功能不能用于钻削刀具。
摄像头1无法检测钻削刀具的各独立刀齿。


Error description 280-0942

Error message

无法接近/倾斜摄像头

Cause of error

无法将刀具接触点移到摄像头焦点处。
前提条件或可能原因：
- 不支持的工作台运动特性和角度铣头
- 刀具轴必须为Z轴
- 自零点位置，摆动铣头方向不能大于45度
- 无法保持到摄像头镜片至少5 mm的距离


Error description 280-0943

Error message

值未在允许的范围内

Cause of error

接触角度值必须在0至90度之间。

Error correction

修改循环中的数字值


Error description 280-0944

Error message

表VTC-TOOLS.TAB中有错误

Cause of error

表中无接触角度值。

Error correction

输入接触角度值，改正表


Error description 280-0945

Error message

刀具接触角Q629不等于0

Cause of error

对于圆柱形铣刀和钻头，刀具接触角Q629的值必须等于0

Error correction

- 编辑NC数控程序。


Error description 280-0946

Error message

Q622视图的选择不等于0

Cause of error

使用摄像头2时，Q622必须等于0

Error correction

- 编辑NC数控程序。


Error description 280-0947

Error message

无法计算修整刀的磨损

Cause of error

砂轮的测量结果显示相应的修整刀磨损。只有修整刀的长度XL非零，才能正确确定。

Error correction

- 正确定义修整刀的XL（正在使用的修整刀在砂轮刀具数据中定义）
- 对于砂轮，将修正方式改为“带修正的砂轮”


Error description 280-0948

Error message

修整刀的磨损超出破损公差

Cause of error

砂轮的测量结果显示相应的修整刀磨损。超出修正刀的RBREAK刀具破损公差。

Error correction

- 检查砂轮是否损坏
- 检查相应的修整刀是否损坏（正在使用的修整刀在砂轮刀具数据中定义）
- 检查相应修整刀的刀具数据
- 对于砂轮，将修正方式改为“带修正的砂轮”


Error description 292-0001

Error message

预读: 内部软件错误

Cause of error

Error correction

通知服务部。


Error description 292-0002

Error message

ProfilePool: 内部软件错误

Cause of error

Error correction

通知服务部。


Error description 292-0003

Error message

ProfilePool: 内部软件错误

Cause of error

Error correction

通知服务部。


Error description 292-0004

Error message

ProfilePool: 内部软件错误

Cause of error

Error correction

通知服务部。


Error description 292-0005

Error message

Look-ahead: 内部软件错误

Cause of error

Error correction

通知服务部。


Error description 292-0006

Error message

螺纹切削: 主轴同步太迟
(距离, 位置控制器)

Cause of error

用控制主轴切削螺纹期间，控制器不能与主轴充分同步。

Error correction

1.) 加大安全距离
2.) 检查位置控制环（kv系数和公差窗口）


Error description 292-0007

Error message

轴运动时切换夹紧方式或位置控制

Cause of error

- 运动期间导致紧急停止
- 轴在运动期间切换装卡工作状态
- 轴正在运动期间被关闭

Error correction

- 如果怀疑PLC错误，联系机床制造商。


Error description 292-0008

Error message

不正确的轮廓加工顺序

Cause of error

使用非法的轮廓加工指令组合。

Error correction

修正NC程序。


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

不允许的轮廓加工参数

Cause of error

不支持非圆柱面加工控制指令 (FN22 FNR720).

Error correction

通知服务部


Error description 292-000B

Error message

夹紧模式切换太早

Cause of error

- PLC program has reset PP_AxClampModeRequest (W1038) too early, even before the drives were switched back on.

Error correction

- Inform your machine tool builder.


Error description 292-000C

Error message

系统错误：无进给速率

Cause of error

A movement without feed rate occurred for no apparent reason.

Error correction

Inform your machine tool builder.


Error description 292-000D

Error message

无可使用每转进给量的主轴!

Cause of error

No spindle is available for the tool.

Error correction

Correct the kinematic configuration / switch off M14


Error description 292-000E

Error message

非圆柱轮廓立即停止后不允许再启动

Cause of error

If the noncylindrical contour was stopped with G179 STOPP=1, a new start with G178 is not allowed.

Error correction

Delete the complete noncylindrical contour with G179 STOPP=3 and reload.


Error description 292-000F

Error message

非圆程序对于RAM太长

Cause of error

The current noncircular program is too long. Not enough free RAM is available to run the program.

Error correction

Correct or reduce the NC program.


Error description 292-0010

Error message

CMO未在当前运动特性描述中

Cause of error

要为监测激活或关闭碰撞监测对象（CMO）。
数控系统在当前所选运动特性中未找到CMO。

Error correction

更正被激活或取消激活的CMO名称。


Error description 292-0011

Error message

该刀未进行碰撞监测

Cause of error

The selected tool has the radius 0 or length 0. It is therefore not monitored for collision.


Error description 292-0012

Error message

该刀不允许进行碰撞监测

Cause of error

You inserted a turning tool, grinding tool, or a noncylindrical tool.
The control can not monitor these tools for collision.

Error correction

Please use another tool.


Error description 292-0013

Error message

碰撞监测中的一般系统错误

Cause of error

A general system error has occurred in the collision monitoring.

Error correction

Inform your service agency.


Error description 292-0014

Error message

DCM：%1

Cause of error

动态碰撞监测（DCM）功能停止程序运行，避免碰撞。


Error description 292-0015

Error message

主轴转速过快

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM不可用： 轴尚未进行参考点回零

Cause of error

DCM未工作，因为一个或多个轴未执行参考点回零。

Error correction

对轴执行参考点回零


Error description 292-0017

Error message

DCM不可用： RTC（实时关联）激活

Cause of error

DCM不可用，因为一个或多个轴的实时关联功能（RTC）正在工作。

Error correction

取消实时关联（RTC）


Error description 292-0019

Error message

虽然DCM已激活，轴未执行回零

Cause of error

轴尚未回零和动态碰撞监测（DCM）功能已启动。
NC数控程序已中止运行。

Error correction

- 如果使用未回零的轴，取消动态碰撞监测（DCM）功能


Error description 292-001A

Error message

DCM激活下的迟滞轴

Cause of error

在当前NC数控程序中，如果动态碰撞监测（DCM）功能已激活，用跟随误差模式进行轴运动。如果轴用跟随误差模式运动，该轴不支持碰撞监测。
NC数控程序已中止运行。

Error correction

- 编辑NC数控程序，用“DCM功能”取消激活DCM，或
- 用软键关闭DCM


Error description 292-001B

Error message

螺纹切削： 主轴同步中断！

Cause of error

用伺服控制的主轴攻丝期间，主轴同步时运动中断。
刀具轴达到安全距离后未停止，尽管主轴仍在转动。

Error correction

- 检查刀具和工件是否损坏。
- 生成服务文件并通知服务部


Error description 292-001D

Error message

DCM不可用： 端面滑座运动特性已被激活

Cause of error

由于端面滑座运动特性模型已激活，DCM碰撞监测功能不可用。

Error correction

- 再次取消激活端面滑座运动特性。


Error description 292-001E

Error message

当前DCM已激活的端面滑座

Cause of error

端面滑座被激活和碰撞监测（DCM）被开启。
NC数控程序已中止运行。

Error correction

- 如果使用端面滑座，取消激活DCM。


Error description 292-001F

Error message

取消激活轴 %1 的手轮

Cause of error

数控系统等待自动夹紧该轴。激活的手轮不允许该夹紧。

Error correction

禁止手轮用于该轴


Error description 292-0020

Error message

CfgDCM/manualModeDistance的配置不正确

Cause of error

CfgDCM/manualModeDistance的配置值小于最小允许值。

Error correction

调整机床配置


Error description 292-0021

Error message

机床配置不正确

Cause of error

profileType或profileTypeHi的参数配置不正确。如果要配置“高级梯形”，必须在profileType和profileTypeHi参数中设定这些设置。
设置当前不符。

Error correction

修改配置：在profileType和profileTypeHi中配置“高级梯形”值


Error description 292-0022

Error message

预读：内部软件错误。代码 %1

Cause of error

数控系统检测到与运动控制功能有关的内部软件错误。

Error correction

通知服务部


Error description 292-0023

Error message

%3 3-D模型未加载 %2

Cause of error

该3-D模型不能满足质量要求，无法加载该文件。
3-D模型需要满足以下要求：
- 全部尺寸单位为mm
- 三角形之间无间隙（“防水”）
- 无重叠
- 无退化三角形

Error correction

重新生成3D模型并将其传输给数控系统。


Error description 292-0024

Error message

%3 3-D模型未加载 %2

Cause of error

读取3-D模型期间出错：该文件中的三角形太多。

Error correction

- 使用简化的3D模型
- 再次用CAD程序生成3-D模型并将其传输给数控系统。在许多CAD程序中，可设置导出时的细节程度。


Error description 292-0025

Error message

%3 3-D模型未加载 %2

Cause of error

读取3-D模型期间出错：无法打开该文件或该文件是一种不被支持的3-D数据格式。

Error correction

- 检查路径并根据需要修改
- 重新加载该文件


Error description 293-0001

Error message

预读链模块的内部错误

Cause of error

Error correction

通知服务部。


Error description 293-0002

Error message

非法过滤器类型 2

Cause of error

第二部名义值过滤器不允许是刀片位置类型。

Error correction

调整配置。


Error description 293-0003

Error message

轴 %1 有 2 个过滤器

Cause of error

两个过滤器被一个轴的参数组激活。

Error correction

调整配置。


Error description 293-0004

Error message

轴 %1 的不正确过滤器形式

Cause of error

只允许用HSC形式的位置过滤器。

Error correction

调整配置。


Error description 293-0005

Error message

无启用的刀具位置过滤器

Cause of error

M128的旋转轴公差为
- 已配置或已编程，但无刀片位置类型的名义值。
- 已配置或已编程，但加载的轴参数都不能用于第一个过滤器。

Error correction

调整配置或编辑程序。


Error description 293-0006

Error message

停用的旋转轴公差

Cause of error

M128的旋转轴公差被停用，因为切换为无刀片位置过滤器的轴组。 因此，名义路径公差再次用于所有轴。 M128的旋转轴公差仍在活动状态直到再次使用刀片位置过滤器。

Error correction

必须修正。
警告信息可以在轴参数改变前通过停用旋转轴公差将其取消。


Error description 293-0007

Error message

逻辑轴 %1 的轴参数丢失

Cause of error

内部错误
对命名轴最新编程的轴参数由于程序被异常取消而丢失。
因此，将使用配置参数。

Error correction

控制器继续工作，但无修正。
如果还知道丢失的轴参数的话，可以再次编程。


Error description 293-0008

Error message

编程另一个轴的参数 %1

Cause of error

编程轴参数的轴不属于该通道。

Error correction

编辑程序


Error description 293-0009

Error message

配置另一个轴的参数 %1

Cause of error

逻辑轴被分配给另一个实际轴。
实际轴参数不能被逻辑轴值改写。

Error correction

修改配置。


Error description 293-000A

Error message

缺失 CfgAxis ( %1 中) 的轴参数

Cause of error

轴配置没有在此所用轴参数信息。

Error correction

修改配置。


Error description 293-000B

Error message

两个刀具位置过滤器

Cause of error

两个位置过滤器都是刀片位置型。

Error correction

修改配置。


Error description 293-000C

Error message

位置过滤器缺失

Cause of error

对刀片位置型的位置过滤器，第二个过滤器必须为位置型。

Error correction

修改配置。


Error description 293-000D

Error message

轴 %1 的两个位置过滤器

Cause of error

位置型的两个位置过滤器都配置给同一个轴。

Error correction

修改配置。


Error description 293-000E

Error message

轴 %1 无位置过滤器

Cause of error

对刀片位置过滤器的轴，也必须配置第二个过滤器。

Error correction

修改配置。


Error description 293-000F

Error message

特定轴加加速控制选装项未启用

Cause of error

Axis-specific jerk values were activated in the machine configuration, but the option was not yet enabled.
Now the jerk that is valid in the channel was activated for the axis.

Error correction

- Delete the parameters MP_axPathJerk and MP_axPathJerkHi for axis-specific jerk from the machine configuration or enable the software option.


Error description 293-0010

Error message

进给速率过滤选装项未启用

Cause of error

A time constant for the feed rate filter was configured in the machine configuration, but the option was not yet enabled.
The feed rate filter was deactivated by the NC software.

Error correction

- Delete the parameter MP_filterFeedTime for the time constant of the feed rate filter from the machine configuration or enable the software option.


Error description 293-0011

Error message

程序运行模式中，不允许开启或关闭滤波器

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

名义位置值过滤器配置不正确

Cause of error

以下过滤器参数已不再支持并且不允许再进行配置：
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

通过配置的正常更新，将自动删除位置名义值过滤器的旧参数。
必须满足以下条件才能进行更新：
- 配置对象CfgFilter必须完全与旧级别完全相符（无新参数）。
- 系统中的每个CfgPositionFilter只允许输入新参数或只允许输入旧参数。


Error description 293-0013

Error message

已指定参数集名称(%1)（轴(%2)）

Cause of error

两个或两个以上轴使用的参数集相同。 每个轴的参数集名称必须唯一。

Error correction

- 为每个参数集指定一个唯一名称。


Error description 293-0014

Error message

限制径向加速选装功能未启用

Cause of error

径向加速度的最大值在机床配置中设置，但该选装项尚未启用。
径向加速度的限制被NC数控软件关闭。

Error correction

- 删除机床配置中限制径向加速度的maxTransAcc和maxTransAccHi参数或启动软件选装项。


Error description 293-0015

Error message

DCC计算模块被激活


Error description 293-0016

Error message

不允许虚拟轴 %1 的过滤器设置

Cause of error

为虚拟轴设置了个别过滤器设置。 不允许用于虚拟轴。 个别过滤器设置被NC设置为不可用。
如果CfgAxis/axisMode的值为“Virtual”，该轴为虚拟轴。

Error correction

- 配置： 删除该轴的配置对象CfgPositionFilter并用CfgKeySynonym使它连接实际轴
- FN17: 用FN17从NC程序中删除过滤器设置
- 循环32： 从循环32删除HSC模式


Error description 293-0017

Error message

使用DCM公差必须激活ADP

Cause of error

如果使用了附加公差值 CfgDCM/maxLinearTolerance 和 CfgDCM/maxAngleTolerance，必须激活ADP。

Error correction

要激活 ADP，设置CfgHardware/setupADP:=Premium.
有关 ADP 的特别建议，请参见技术手册。


Error description 293-0018

Error message

螺纹的轮廓误差过大（%1 mm）（允许 %2 mm）

Cause of error

超出螺纹调整后的公差

Error correction

- 编辑 NC 程序。 如果可能，降低主轴转速。
- 如果可接受较大的偏差，增加螺纹的公差。


Error description 293-0019

Error message

未达到连续螺纹的终点

Cause of error

未达到连续螺纹编程的终点。

Error correction

- 检查NC程序并根据需要编辑
- 根据需要降低主轴转速


Error description 293-001A

Error message

FN17/18 No%1 无效的编程编号

Cause of error

- 访问预读参数时编程的FN17/18编号不正确。
- 该编号下无预读参数。

Error correction

- 修改相应FN17或FN18指令。


Error description 293-001B

Error message

FN17/18 IDX%1 中无效的编程轴

Cause of error

- 访问预读参数时，通过FN17或FN 18编程的轴/主轴不正确。
- 无该轴符的轴或主轴。

Error correction

- 修改相应FN17或FN18指令。


Error description 293-001C

Error message

连续螺纹的中间位置不允许垂直运动

Cause of error

- 在螺纹中间位置编程了垂直于螺纹轴的运动。
- 垂直运动只适用于螺纹结束时的退离运动。

Error correction

- 检查NC程序并根据需要调整


Error description 293-001E

Error message

编程的进给速率太小

Cause of error

编程的进给速率太小。

Error correction

修改NC程序。


Error description 293-001F

Error message

NC数控程序长度不能大于 %1

Cause of error

NC数控程序中的总运动距离大于允许的距离。

Error correction

缩短NC数控程序。删除无穷循环。


Error description 293-0020

Error message

LookAheadChain模块的内部错误。代码 %1

Cause of error

数控系统检测到与运动控制功能有关的内部软件错误。

Error correction

通知服务部


Error description 293-0021

Error message

不允许非注册轴 %1 的动态计算

Cause of error

预读功能要计算未注册轴的动态性能。
其原因是在运动特性中使用了未被激活的轴。不允许。

Error correction

- 激活被停用的轴，检查机床配置，并根据需要改正
- 用NC数控程序激活另一个机床运动特性配置
- 修改机床配置或激活另一个机床运动特性配置


Error description 293-0022

Error message

NC数控程序中的程序段数量超过 %1 个

Cause of error

NC数控程序中的程序段过多。

Error correction

缩短NC数控程序。删除无穷循环。


Error description 296-0004

Error message

Process monitoring recordings are not compatible

Cause of error

The process monitoring settings were changed in the machine configuration. This makes existing recordings invalid.

Error correction

Delete existing recordings and perform new reference machining operations.


Error description 296-0005

Error message

Process monitoring recordings are not compatible

Cause of error

There are process monitoring recordings for this NC program that come from an older version of the control software. They are not compatible with the current software version.

Error correction

Delete existing recordings and perform new reference machining operations.


Error description 296-0006

Error message

Process Monitoring export: memory limit almost reached.

Cause of error

Die Obergrenze der Verzeichnisgröße für automatische Exporte der Prozessüberwachung ist fast erreicht.

Error correction

Maschinenhersteller informieren und Verzeichnis leeren lassen.


Error description 296-0007

Error message

Not enough free hard disk space for Process Monitoring

Cause of error

Für die Prozessüberwachung steht nicht genügend Festplattenspeicher zur Datenerfassung zur Verfügung.

Error correction

Prozessüberwachung deaktivieren oder mehr Festplattenspeicher zur Verfügung stellen.


Error description 296-0008

Error message

Manufacturer texts for component monitoring are missing

Cause of error

The machine configuration does not contain the machine parameter CfgOemTranslation with the key "COMPMON" for configuring the manufacturer-specific texts for component monitoring.

Error correction

- Configure CfgOemTranslation with the key "COMPMON"


Error description 296-0009

Error message

Manufacturer texts for process monitoring are missing

Cause of error

In der Maschinenkonfiguration fehlt der Maschinenparameter CfgOemTranslation mit Schlüssel "PROCMON" zur Konfiguration der herstellerspezifischen Texte für die Prozessüberwachung.

Error correction

- CfgOemTranslation mit Schlüssel "PROCMON" konfigurieren


Error description 2A0-0001

Error message

外部输入/输出未准备完毕

Cause of error

- 接口没有连接。
- 外接装置或者没有通电或者没有准备好。
- 传输电缆有故障或不正确。

Error correction

检查数据传输线。


Error description 2A0-0002

Error message

错误

Cause of error

此信息表示当前在后台视窗上有一个错误信息。

Error correction

切换到后台视窗方式，确认错误信息。


Error description 2A0-0003

Error message

接口已被分配

Cause of error

试图指定已经被占用的数据接口。

Error correction

终止数据传输并重新开始。


Error description 2A0-0004

Error message

不可能达到的波特率

Cause of error

两个数据接口上设定的波特率不允许同步传输。

Error correction

选择其它波特率。


Error description 2A0-0005

Error message

数据传输错误

Cause of error

E ： 在BCC数据传送期间， <NAK>信号被连续接收了15次。
A 到H 不包括E：接收器模块错误代码为下列原因之一：
- TNC和外设的波特率设定不匹配。
- 校验位不正确。
- 数据格式错误（如没有停止位）。
- 接口的接收器模块有故障。
K 在传送错误信号至TNC时，<ESC>字符后无<1>字符。
L 错误序号<ESC><1>之后收到了不正确的错误序号(错误号0到7是允许的)。
M 在BCC数据传送期间， <NAK>被连续传送了15次。
N 在一定时间之后，没有传送预期的确认信号<ACK>或<NAK>。

Error correction

检查数据传送通道。


Error description 2A0-0006

Error message

LSV2: 线路中断

Cause of error

- DSR信号丢失。

Error correction

- 检查数据传输线。


Error description 2A0-0007

Error message

LSV2: 传输错误

Cause of error

- 报文字符错误。

Error correction

- 检查数据传输线。


Error description 2A0-0008

Error message

LSV2: 传输错误

Cause of error

- 接收到的报文校验和错误。

Error correction

- 检查数据传输线。
- 如果错误重复发生，通知服务代理商。


Error description 2A0-0009

Error message

LSV2: 传输错误

Cause of error

- 传送的报文校验和错误。

Error correction

- 检查数据传输线。
- 如果错误重复发生，通知服务代理商。


Error description 2A0-000A

Error message

LSV2: 超时

Cause of error

- 远程终端(T1)没有反应。

Error correction

- 如果错误重复发生，通知服务代理商。
- 检查OEM.SYS文件中的LSV2TIME1记录。


Error description 2A0-000B

Error message

LSV2: 传输错误

Cause of error

- 远程终端没有准备好。

Error correction

- 检查远程终端的通讯软件。


Error description 2A0-000C

Error message

LSV2: 超时

Cause of error

- 报文不全, ETX丢失(T0) 。

Error correction

- 检查远程终端的通讯软件。
- 如果错误重复发生，通知服务代理商。
- 检查OEM.SYS文件中的LSV2TIME0记录。


Error description 2A0-000D

Error message

LSV2: 超时

Cause of error

- 远程终端(T2)没有反应。

Error correction

- 检查远程终端的通讯软件。
- 如果错误重复发生，通知服务代理商。
- 检查OEM.SYS文件中的LSV2TIME2记录。


Error description 2A0-000E

Error message

LSV2: 输出错误

Cause of error

- 内部软件错误。

Error correction

- 如果错误重复发生，通知服务代理商。
- 检查软件版本。


Error description 2A0-000F

Error message

按键未定义功能

Cause of error

在此环境下, 按键无效。


Error description 2A0-0010

Error message

非法文件名

Cause of error

在文件名输入期间语法错误。

Error correction

文件名不能多于16个字符。


Error description 2A0-0011

Error message

键被锁住

Cause of error

按下了当前由NC软件锁住的按键。

Error correction

必要时，稍后再按此键。


Error description 2A0-0012

Error message

不允许该功能

Cause of error

要使用的功能未被 "特性内容等级" (FCL) 管理功能启用.

Error correction

默认情况下, 软件更新后 FCL 功能被锁定.在 SIK 菜单中输入密码 "65535", 可使用这些功能一段时间进行测试.要永久地使用 FCL 功能, 需要购买并输入密码.更多信息, 请联系机床制造商或控制系统服务部.


Error description 2A0-0013

Error message

不允许两个旋转位置

Cause of error

在组合或框架中，试图同时定义两个旋转位置。

Error correction

只定义参考轴或短轴的旋转位置。


Error description 2A0-0014

Error message

文件名已经存在

Cause of error

试图使用已经存在的文件名命名一个新文件。

Error correction

使用另外的文件名。


Error description 2A0-0015

Error message

功能未启用

Cause of error

要使用控制系统不允许使用的软件选装功能.

Error correction

联系机床制造商或控制系统服务部购买软件选装.


Error description 2A0-0016

Error message

小心: 定义预定位高度!

Cause of error

隐藏或禁用定义为预定位高度的点。 在有些情况下，这可导致碰撞。

Error correction

检查后面各点是否可以无危险地接近。


Error description 2A0-0017

Error message

SYS 的可用存储空间太小:

Cause of error

系统分区SYS:的存储空间不足。 不能保证控制系统正常工作。

Error correction

- 重新启动控制系统。
- 通知服务部


Error description 2A0-0018

Error message

SYS 的可用存储空间太小:

Cause of error

系统分区SYS:的存储空间不足。 不能保证控制系统正常工作。

Error correction

- 重新启动控制系统。
- 通知服务部


Error description 2A0-0019

Error message

SYS 的可用存储空间太小:

Cause of error

系统分区SYS:的存储空间不足。 不能保证控制系统正常工作。

Error correction

- 重新启动控制系统。
- 通知服务部


Error description 2A0-001A

Error message

SYS 的可用存储空间太小:

Cause of error

系统分区SYS:的存储空间不足。 不能保证控制系统正常工作。

Error correction

- 重新启动控制系统。
- 通知服务部


Error description 2A0-001B

Error message

SYS 的可用存储空间太小:

Cause of error

系统分区SYS:的存储空间不足。 不能保证控制系统正常工作。

Error correction

- 重新启动控制系统。
- 通知服务部


Error description 2A0-001C

Error message

PLC 的可用存储空间太小:

Cause of error

PLC:分区的存储空间不足。 不能保证控制系统正常工作。

Error correction

通知机床制造商。


Error description 2A0-001D

Error message

PLC 的可用存储空间太小:

Cause of error

PLC:分区的存储空间不足。 不能保证控制系统正常工作。

Error correction

通知机床制造商。


Error description 2A0-001E

Error message

PLC 的可用存储空间太小:

Cause of error

PLC:分区的存储空间不足。 不能保证控制系统正常工作。

Error correction

通知机床制造商。


Error description 2A0-001F

Error message

PLC 的可用存储空间太小:

Cause of error

PLC:分区的存储空间不足。 不能保证控制系统正常工作。

Error correction

通知机床制造商。


Error description 2A0-0020

Error message

PLC 的可用存储空间太小:

Cause of error

PLC:分区的存储空间不足。 不能保证控制系统正常工作。

Error correction

通知机床制造商。


Error description 2A0-0021

Error message

TNC 的可用存储空间太小:

Cause of error

控制系统的TNC:分区保存的文件太多或文件太大。 如保存更多文件，将不能保证控制系统安全运行。

Error correction

- 删除不需要的NC程序
- 删除不需要的NC程序备份文件（*.bak）
- 删除不需要的服务文件
- 如果正在进行加工，无论如何不能再保存任何文件。 否则，威胁加工操作的成功。


Error description 2A0-0022

Error message

TNC 的可用存储空间太小:

Cause of error

控制系统的TNC:分区保存的文件太多或文件太大。 如保存更多文件，将不能保证控制系统安全运行。

Error correction

- 删除不需要的NC程序
- 删除不需要的NC程序备份文件（*.bak）
- 删除不需要的服务文件
- 如果正在进行加工，无论如何不能再保存任何文件。 否则，威胁加工操作的成功。


Error description 2A0-0023

Error message

TNC 的可用存储空间太小:

Cause of error

控制系统的TNC:分区保存的文件太多或文件太大。 如保存更多文件，将不能保证控制系统安全运行。

Error correction

- 删除不需要的NC程序
- 删除不需要的NC程序备份文件（*.bak）
- 删除不需要的服务文件
- 如果正在进行加工，无论如何不能再保存任何文件。 否则，威胁加工操作的成功。


Error description 2A0-0024

Error message

TNC 的可用存储空间太小:

Cause of error

控制系统的TNC:分区保存的文件太多或文件太大。 如保存更多文件，将不能保证控制系统安全运行。

Error correction

- 删除不需要的NC程序
- 删除不需要的NC程序备份文件（*.bak）
- 删除不需要的服务文件
- 如果正在进行加工，无论如何不能再保存任何文件。 否则，威胁加工操作的成功。


Error description 2A0-0025

Error message

TNC 的可用存储空间太小:

Cause of error

控制系统的TNC:分区保存的文件太多或文件太大。 如保存更多文件，将不能保证控制系统安全运行。

Error correction

- 删除不需要的NC程序
- 删除不需要的NC程序备份文件（*.bak）
- 删除不需要的服务文件
- 如果正在进行加工，无论如何不能再保存任何文件。 否则，威胁加工操作的成功。


Error description 2A0-0026

Error message

RAM 可用空间不足.

Cause of error

可用内存太少。 如果使用更多内存，将不能保证控制系统安全工作。

Error correction

- 停止占用内存多的程序， 例如编辑器图形或"测试运行模式”。
- 重新启动控制系统。


Error description 2A0-0027

Error message

RAM 可用空间不足.

Cause of error

可用内存太少。 如果使用更多内存，将不能保证控制系统安全工作。

Error correction

- 停止占用内存多的程序， 例如编辑器图形或"测试运行模式”。
- 重新启动控制系统。


Error description 2A0-0028

Error message

RAM 可用空间不足.

Cause of error

可用内存太少。 如果使用更多内存，将不能保证控制系统安全工作。

Error correction

- 停止占用内存多的程序， 例如编辑器图形或"测试运行模式”。
- 重新启动控制系统。


Error description 2A0-0029

Error message

RAM 可用空间不足.

Cause of error

可用内存太少。 如果使用更多内存，将不能保证控制系统安全工作。

Error correction

- 停止占用内存多的程序， 例如编辑器图形或"测试运行模式"。
- 重新启动控制系统。


Error description 2A0-002A

Error message

RAM 可用空间不足.

Cause of error

可用内存太少。 如果使用更多内存，将不能保证控制系统安全工作。

Error correction

- 停止占用内存多的程序， 例如编辑器图形或"测试运行模式”。
- 重新启动控制系统。


Error description 2A0-002B

Error message

不能切换操作方式

Cause of error

在加工形状时起动了组合生成或轮廓编程，之后试图切换到另一操作模式。

Error correction

在切换到另一操作模式之前，关闭组合生成或轮廓编程，之后关闭形状输入方式（保存或放弃数据）。


Error description 2A0-002C

Error message

启动键盘锁定

Cause of error

状态变化期间TNC将键锁定，但由于在15秒内状态变化未完成，锁被释放。

Error correction

等侯状态改变完成。


Error description 2A0-002D

Error message

取消树状视图创建

Cause of error

选择smarT.NC长程序后，取消了创建树状视图操作。 因此，TNC无法显示smarT.NC内程序的完整树状结构，也无法运行程序。

Error correction

再次选择程序，这次一直等到TNC完成创建树状视图。


Error description 2A0-002E

Error message

并行编辑PGM

Cause of error

试图编辑在程序编辑方式下被编辑过的形状数据。

Error correction

在程序编辑方式取消编辑，然后在smarT.NC方式进行编辑。


Error description 2A0-002F

Error message

程序标题已经存在

Cause of error

试图插入UNIT 700(程序标题), 但它已经存在。

Error correction

改变现有的程序标题。


Error description 2A0-0030

Error message

剪切板为空!

Cause of error

要插入剪贴板中的一个程序段，但剪贴板为空。

Error correction

先用"COPY BLOCK”（复制程序段）或"CUT BLOCK”（剪切程序段）放到剪贴板中


Error description 2A0-0031

Error message

系统内存溢出

Cause of error

在TNC没有足够的内存空间进行计算时，产生此错误。如在加工复杂工件时产生复杂FK图形。

Error correction

按CE键确认错误信息，并重复此项功能。


Error description 2A0-0032

Error message

不允许的功能!

Cause of error

要用.hu程序中的一个工件毛坯定义，但从.hu程序中选择了当前轮廓程序。

Error correction

该功能只能用在从"UNIT”程序启动的轮廓程序中。


Error description 2A0-0033

Error message

文件不存在

Cause of error

要用"最近文件”功能打开一个已移走或不存在的文件。

Error correction

选择不同文件或打开一个新文件。


Error description 2A0-0034

Error message

文件格式已改变

Cause of error

自从前一个输出版本起，如果二进制文件格式被改变，则在打开此二进制文件(*.H,*.T...)时，将会显示该错误信息。

Error correction

删除该文件。


Error description 2A0-0035

Error message

smarT.NC: 编程
smarT.NC:
编程

Cause of error


Error description 2A0-0036

Error message

smarT.NC: 定义轮廓
smarT.NC:
轮廓定义

Cause of error


Error description 2A0-0037

Error message

smarT.NC: 定义位置
smarT.NC:
位置定义

Cause of error


Error description 2A0-0038

Error message

应用程序 %1 不能被启动

Cause of error

由于系统资源不足（如高速切削时占用的内存) ，部分系统软件不能装入。

Error correction

稍后再调用所需的功能。


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

编程图形不可能

Cause of error

生成编程图形时因为内部错误而终止。

Error correction

再次选择NC程序，重新生成新的编程图形（RESET+START软键）。


Error description 2A0-003B

Error message

smarT.NC: 选择 DXF 元素
smarT.NC:
选择元素

Cause of error


Error description 2A0-003C

Error message

不正确的 DXF 文件

Cause of error

试图打开不能用TNC编辑的DXF文件。

Error correction

- 检查 DXF 文件是否为 ASCII 格式.
- 用AutoCAD R12（AC1009）格式保存DXF文件。
如果仍有该问题, 试用另一个CAD系统创建DXF文件.
- 根据需要, 通知服务部.


Error description 2A0-003D

Error message

应用程序 'DXF_CONVERTER' 不能被启动

Cause of error

试图打开不能用TNC编辑的DXF文件。

Error correction

- 检查 DXF 文件是否为 ASCII 格式.
- 用AutoCAD R12（AC1009）格式保存DXF文件。
如果仍有该问题, 试用另一个CAD系统创建DXF文件.
- 根据需要, 通知服务部.


Error description 2A0-003E

Error message

程序运行图示不可能!

Cause of error

由于用于加工当前的工件负荷过重，TNC再无能力运行图形显示。

Error correction

没有修正的可能。


Error description 2A0-003F

Error message

停用全局 PGM 设置

Cause of error

虽然程序全局设置为活动状态，但smarT.NC操作模式选择了"程序运行”子模式。

Error correction

TNC自动停止所有当前程序全局设置。在"程序运行，单程序段”、"程序运行，全自动”操作模式下，根据需要重新启动这些设置。


Error description 2A0-0040

Error message

smarT.NC: 程序运行
smarT.NC:
程序运行

Cause of error


Error description 2A0-0041

Error message

退回: NC 启动

Cause of error


Error description 2A0-0042

Error message

所选择的程序段无地址

Cause of error

在程序执行中断后，TNC无法从当前光标位置恢复执行程序。

Error correction

按下GOTO并输入程序段号，选择要返回的程序位置，或者选择 "程序中起动”功能。


Error description 2A0-0043

Error message

不能进行图形测试

Cause of error

目前系统不允许使用测试图形。

Error correction

稍后再使用测试图形。


Error description 2A0-0044

Error message

smarT.NC: 测试
smarT.NC:
测试

Cause of error


Error description 2A0-0045

Error message

刀具文件?

Cause of error

在NC存储器中有多个刀具表，但在测试运行方式中没有启用任何刀具表。

Error correction

在测试运行方式中启用刀具表 (状态"S”)。


Error description 2A0-0047

Error message

至表中的行

Cause of error


Error description 2A0-0048

Error message

锁定的轴被编程

Cause of error

- 在工件程序程序段中编入了一个被锁定的坐标轴。
- 在被锁定的坐标轴上计算行程（如由于现有的旋转）。
- 编入的坐标轴为自由运动旋转轴。

Error correction

- 必要时，激活该轴。
- 在工件程序程序段中删除该轴。


Error description 2A0-0049

Error message

主轴必须转动

Cause of error

在主轴未旋转时调用了固定循环。

Error correction

编辑工件程序。


Error description 2A0-004A

Error message

缺少刀具轴

Cause of error

没有激活刀具就调用了固定循环。

Error correction

编辑工件程序。


Error description 2A0-004B

Error message

刀具半径太小

Cause of error

- 刀具半径过小，无法进行选定的操作。
- 循环3（槽）：定义的宽度大于刀具半径的四倍。
- 循环240：输入的定心直径大于刀具直径。
- 循环210（槽）或循环211（圆弧槽）：槽宽大于刀具半径的六倍。

Error correction

- 使用更大半径的刀具。
- 循环3（槽）：定义槽宽使其大于刀具直径或小于刀具半径的四倍。
- 循环240：使用更大刀具。
- 循环210（槽）或循环211（圆弧槽）：定义槽宽使其大于刀具直径或小于刀具半径的六倍。


Error description 2A0-004C

Error message

刀具半径太大

Cause of error

- 铣轮廓： 内角处的圆弧程序段的圆弧半径小于刀具半径。
- 铣螺纹： 螺纹小径小于刀具直径。
- 铣槽： 粗铣槽宽小于刀具直径。
- 循环251，矩形型腔： 倒圆半径Q220小于刀具半径。
- 循环214： 给定的工件毛坯直径小于刀具直径

Error correction

- 用小刀
- 铣削槽： 根据需要，用小余量（Q368）
- 循环214： 用小刀，修正工件毛坯直径


Error description 2A0-004D

Error message

超出范围

Cause of error

在数字化期间，探针超出了定义的数字化范围。

Error correction

检查范围(Range)循环内的数据，特别是测头坐标轴的输入值。


Error description 2A0-004E

Error message

起始位置不正确

Cause of error

将轮廓线(Contour Lines)数字化: 选择了不正确的起始位置。

Error correction

检查轮廓线(Contour Lines)循环中定义的坐标轴。


Error description 2A0-004F

Error message

不允许转动

Cause of error

- 数字化期间不允许旋转。
- 自动测量(测量循环400至418)与3-D旋转并存期间不允许旋转。
- 不允许3-D旋转与循环Cycle 247并存。

Error correction

- 删除旋转循环。
- 重新设定旋转(手动方式)。
- 重新设定3-D旋转。


Error description 2A0-0050

Error message

不允许的比例系数

Cause of error

在TCH PROBE 0循环(ISO: G55)之前或数字化循环之前编写了比例系数。

Error correction

删除比例系数或规定轴比例。


Error description 2A0-0051

Error message

不允许镜象

Cause of error

在TCH PROBE 0循环(ISO: G55)或数字化循环之前编程了镜像。

Error correction

删除镜像循环。


Error description 2A0-0052

Error message

不允许坐标原点转换

Cause of error

将轮廓线数字化：启动了原点转换。

Error correction

删除原点转换。


Error description 2A0-0053

Error message

缺少进给速率

Cause of error

程序中无进给速度。

Error correction

编辑工件程序。


Error description 2A0-0054

Error message

输入值错误

Cause of error

- 输入的数值超出了范围。
- 循环Cycle 209 (ISO: 209): 输入了0作为断屑的进给深度(Q257)。

Error correction

- 输入正确的数值。
- 在Q257中输入非0的数值。


Error description 2A0-0055

Error message

循环中具有矛盾的符号

Cause of error

调整余量，孔的深度和开始切入深度的代数符号不匹配。

Error correction

输入一致的符号。


Error description 2A0-0056

Error message

输入的角度不允许

Cause of error

- 循环19倾斜加工面（DIN/ISO: G80）中的编程角度不能用当前附件实现（即万能铣头只有半球可接近）。
- 只能用近轴角位置执行探测循环。
- 给当前刀具定义的刀尖角（T-ANGLE）为180°。

Error correction

- 编辑输入的实心角。
- 只能用近轴角位置执行探测循环。
- 使用的角值大于0和小于180°。


Error description 2A0-0057

Error message

无法接近触点

Cause of error

在TCH PROBE 0 (ISO: G55)循环或在使用手动测头循环时，在机床参数MP6130定义的行程范围内探针没有接触到测量点。

Error correction

- 将测头重新定位到工件。
- 增加机床参数MP6130的值。


Error description 2A0-0058

Error message

点数太多

Cause of error

在以手动数据输入方式定位时，自动确立的数字化点数范围： 超出了存储的点数限制(最多893) 。

Error correction

增加点的间隔，重新记录数字化点数范围。


Error description 2A0-0059

Error message

输入互相矛盾

Cause of error

输入值矛盾。

Error correction

检查输入值。


Error description 2A0-005A

Error message

CYCL DEF 不完整

Cause of error

- 删除了循环的部分程序。
- 在一个循环中插入了其它工件程序段。

Error correction

- 重新定义整个循环程序。
- 删除循环内的其它工件程序段。


Error description 2A0-005B

Error message

不允许的轴高度

Cause of error

定义轮廓线循环(TCH PROBE 7) 时，在起始点编入了高度坐标轴。

Error correction

编辑工件程序。


Error description 2A0-005C

Error message

坐标轴编程错误

Cause of error

- 在高亮的程序段中编程了不正确的轴。
- 探测循环403：编程了不正确的补偿轴（Q312）。

Error correction

- 检查是否将轴编程了两次。
- 探测循环403：在参数Q312中，仅选择运动特性描述中存在的补偿轴。


Error description 2A0-005D

Error message

错误的转速 rpm

Cause of error

输入了无效的主轴转速。

Error correction

参考机床手册，输入正确的主轴转速。


Error description 2A0-005E

Error message

未定义刀具半径补偿

Cause of error

- 在轮廓，型腔轮廓或带状轮廓的定义中，没有编入刀具半径补偿。
- 调用了槽加工循环210或211，但刀具半径为0。

Error correction

- 在轮廓子程序中设定刀具半径补偿，无论轮廓是型腔还是岛型。
- 定义非0的刀具半径。


Error description 2A0-005F

Error message

未定义圆角

Cause of error

依次编写了没有半径补偿的定位程序段，圆角圆弧(RND, ISO: G25), 以及有半径补偿的圆弧程序段。

Error correction

编辑工件程序。


Error description 2A0-0060

Error message

圆角半径太大

Cause of error

- 在轮廓定义中, 轮廓型腔或轮廓链, 编程的一个倒圆圆弧 (RND, ISO: G25) 半径太大无法连接两个相连元素.
- 在固定循环中 (矩形型腔/矩形凸台), 定义的倒圆圆弧无法插入.

Error correction

- 在轮廓子程序中定义更小的倒圆半径
- 检查循环定义和正确修改输入值


Error description 2A0-0061

Error message

未定义程序起点

Cause of error

TNC不能精确地从当前位置计算几何坐标(如，第一个定位程序段的编程坐标与补偿的实际位置相同 )。

Error correction

- 重新起动工件程序。
- 使用程序中起动功能返回中断点。


Error description 2A0-0062

Error message

子程序过多

Cause of error

在型腔轮廓循环或带状轮廓循环中，调用了多于6个的程序(PGM CALL, ISO: %..)。
调用的程序可以是:
- 循环Cycle 12 (PGM CALL, ISO: G39)；
- 调用一个OEM循环。

Error correction

编辑工件程序。


Error description 2A0-0063

Error message

缺少角度参考点

Cause of error

在LP/CP程序段(ISO: G10, G11, G12, G13)中，没有定义极角或增量极角，即：
- 最终编程位置和原点之间的距离小于或等于0.1µm。
- 在原点假设和LP/CP程序段之间没有编入旋转。

Error correction

- 编入绝对极角。
- 检查原点位置。
- 必要时重新设定旋转。


Error description 2A0-0064

Error message

没有定义固定循环

Cause of error

在循环Cycle 220/221(圆弧/直线点阵排列)之前，没有定义固定循环。

Error correction

在循环Cycle 220/221之前定义固定循环。


Error description 2A0-0065

Error message

槽宽不足

Cause of error

在开槽循环中定义的槽宽不能用当前刀具加工。

Error correction

使用较小的刀具。


Error description 2A0-0066

Error message

型腔太小

Cause of error

在型腔铣削循环中定义的侧边长度太小。

Error correction

使用较小的刀具。


Error description 2A0-0067

Error message

Q202 未定义

Cause of error

在固定循环200到215中没有定义开始切入深度（Q202）。

Error correction

在固定循环中输入开始切入深度（Q202）。


Error description 2A0-0068

Error message

Q205 未定义

Cause of error

在通用钻孔循环中，没有定义最小开始切入深度。

Error correction

在固定循环中输入最小的开始切入深度。


Error description 2A0-0069

Error message

Q218 必须大于 Q219

Cause of error

型腔铣削循环: Q218必须大于Q219。

Error correction

改正固定循环中的数值。


Error description 2A0-006A

Error message

CYCL 210 不允许

Cause of error

圆弧阵列或直线阵列循环中不能运行固定循环。

Error correction

使用其它固定循环。


Error description 2A0-006B

Error message

CYCL 211 不允许

Cause of error

循环Cycle 211在圆形排列或直线排列循环中不能运行。

Error correction

使用其它的固定循环。


Error description 2A0-006C

Error message

Q220 太大

Cause of error

型腔精铣循环或精铣凸台循环圆角半径Q220太大。

Error correction

改正固定循环中的圆角半径。


Error description 2A0-006D

Error message

Q222 必须大于 Q223

Cause of error

精铣凸台循环 ：工件毛坯外径Q222必须大于精加工后的工件外径Q223。

Error correction

改正固定循环中的工件毛坯外径。


Error description 2A0-006E

Error message

Q244 必须大于 0

Cause of error

圆形排列循环：输入了为0的节距圆直径。

Error correction

改正循环中的节距圆直径。


Error description 2A0-006F

Error message

Q245 不能等于 Q246

Cause of error

圆形排列循环：输入的停止角等于起始角。

Error correction

改正循环中的停止角或起始角。


Error description 2A0-0070

Error message

角度范围必须在 360°以内

Cause of error

圆形排列循环：输入的角度范围大于360度。

Error correction

改正循环中的停止角或起始角。


Error description 2A0-0071

Error message

Q223 必须大于 Q222

Cause of error

在圆形型腔精铣循环中, 输入的精加工后的工件直径(Q223) 小于工件毛坯外径(Q222)。

Error correction

在循环定义中编辑Q222。


Error description 2A0-0072

Error message

Q214: 不允许是0

Cause of error

在循环Cycle 204的定义中， 输入的退刀方向为0。

Error correction

在Q214中，输入1至4的值。


Error description 2A0-0073

Error message

移动方向未定义

Cause of error

在测量循环中，输入的移动方向Q267为0。

Error correction

运动方向Q267, 输入+1(正向移动)或-1(负向移动)。


Error description 2A0-0074

Error message

未启用原点表

Cause of error

坐标原点设定测量循环：要求TNC将测量点写入坐标原点表中，但在程序运行方式（状态M）没有激活坐标原点表。

Error correction

在单程序段或程序自动运行方式，激活要输入测量点的坐标原点表。


Error description 2A0-0075

Error message

位置错误: 中心的第一轴坐标

Cause of error

工件测量循环：中心的第一轴坐标超出了位置公差。

Error correction

检查工件和测量日志。


Error description 2A0-0076

Error message

位置错误: 中心的第二轴坐标

Cause of error

工件测量循环：中心的第二轴坐标超出了位置公差。

Error correction

检查工件和测量日志。


Error description 2A0-0077

Error message

孔直径过小

Cause of error

工件测量循环：孔径太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2A0-0078

Error message

孔直径太大

Cause of error

- 工件测量循环：孔径太大，超过允许公差。
- 循环Cycle 208: 编程的孔径(Q335)不能用当前刀具加工。

Error correction

- 检查工件，必要时检查测量日志。
- 循环Cycle 208: 使用较大的刀具。孔径不得大于刀具直径的2倍。


Error description 2A0-0079

Error message

凸台直径太小

Cause of error

工件测量循环：凸台直径太小，超过允许公差。。

Error correction

检查工件和测量日志。


Error description 2A0-007A

Error message

凸台直径太大

Cause of error

工件测量循环：凸台直径太大，超过允许公差。。

Error correction

检查工件和测量日志。


Error description 2A0-007B

Error message

型腔太小: 修改轴 1坐标

Cause of error

工件测量循环：型腔第一轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2A0-007C

Error message

型腔太小: 修改轴 2坐标

Cause of error

工件测量循环：型腔第二轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2A0-007D

Error message

型腔太大: 坐标轴 1 超差

Cause of error

工件测量循环：型腔第一轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2A0-007E

Error message

型腔太大: 轴 2 坐标超差

Cause of error

工件测量循环：型腔第二轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2A0-007F

Error message

凸台太小:轴1坐标超差

Cause of error

工件测量循环：凸台第一轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2A0-0080

Error message

凸台太小:轴2 坐标超差

Cause of error

工件测量循环：凸台第二轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2A0-0081

Error message

凸台太小:轴1坐标超差

Cause of error

工件测量循环：凸台第一轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2A0-0082

Error message

凸台太大: 修改轴 2坐标

Cause of error

工件测量循环：凸台第二轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2A0-0083

Error message

测量循环: 长度超出最大值

Cause of error

测量循环425或427: 测得的长度超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 2A0-0084

Error message

测量循环: 长度低于最小值

Cause of error

测量循环425或427: 测得的长度小于最小允许值。

Error correction

检查工件和测量日志。


Error description 2A0-0085

Error message

测头 426: 长度超出最大值

Cause of error

测量循环426: 测得的长度超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 2A0-0086

Error message

测头 426: 长度低于最小值

Cause of error

测量循环426: 测得的长度小于最小允许值。

Error correction

检查工件和测量日志。


Error description 2A0-0087

Error message

测头 430: 直径太大

Cause of error

测量循环430：测得的螺栓孔分布圆直径超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 2A0-0088

Error message

测头 430: 直径太小

Cause of error

测量循环430：测得的螺栓孔分布圆直径小于最小允许值。

Error correction

检查工件和测量日志。


Error description 2A0-0089

Error message

未定义测量轴

Cause of error

在测量循环400, 402, 420, 425, 426或427之一中，没有成功地定义测量轴。

Error correction

在相应的循环中检查Q272。允许的输入值为1或2; 对于循环427则为1, 2 或 3。


Error description 2A0-008A

Error message

刀具折断超差

Cause of error

在用测量循环检查工件时，刀具表中给出的刀具折断允许误差RBREAK超差。

Error correction

检查刀具是否损坏。


Error description 2A0-008B

Error message

键入不等于0 的值到 Q247

Cause of error

在测量循环中，参数Q247内输入了为0的角度步距。

Error correction

输入非0的角度步距(Q247)。


Error description 2A0-008C

Error message

将大于5 的数值键入Q247

Cause of error

在测量循环中，参数Q247内输入了小于5度的角度步距。

Error correction

为了确保足够的测量精度，请输入大于5度的角度步距(Q247)。


Error description 2A0-008D

Error message

工件原点表?

Cause of error

工件程序需要一个坐标原点表。在控制系统的NC存储器中，或者没有坐标原点表或者存储了多个坐标原点表但没有一个被启用。

Error correction

在程序自动运行方式中（状态M）启用坐标原点表。


Error description 2A0-008E

Error message

键入不等于0 的方向值Q351

Cause of error

在固定循环中，没有定义切削方向（顺铣或逆铣）。

Error correction

定义切削方向：顺铣=1 或 逆铣= -1。


Error description 2A0-008F

Error message

螺纹深度太大

Cause of error

编程的螺纹深度与1/3螺纹导程的和比钻孔或沉孔深度大。

Error correction

编程时螺纹深度至少要比孔的总深度小1/3螺纹导程。


Error description 2A0-0090

Error message

标定数据丢失

Cause of error

没有执行标定前就试图用Cycle 440执行一个测量循环。

Error correction

重复Cycle 440, 但同时Q363 = 0 (标定)。


Error description 2A0-0091

Error message

超差

Cause of error

超过了刀具表TOOL.T中LTOL或RTOLT的极限。

Error correction

检查当前标定刀具的极限值。


Error description 2A0-0092

Error message

启用从中间开始执行程序

Cause of error

编写的功能不允许"程序中间起动”。

Error correction

将编写的功能标记为跳转程序段并使标记有效，然后再执行"程序中间起动”。


Error description 2A0-0093

Error message

不允许定向

Cause of error

- 机床没有主轴定向功能
- 主轴无法定向

Error correction

- 参见机床手册!
- 检查机床参数 7442 并输入 M 功能的数字代码或输入 -1 代表 NC 定向主轴.参见机床手册!


Error description 2A0-0094

Error message

3DROT 不允许

Cause of error

要在倾斜加工功能启用情况下执行以下功能之一:
- 设置参考点.
- 测头循环 40x 测量不对正量

Error correction

停止倾斜加工面功能和重新启动程序.


Error description 2A0-0095

Error message

启动 3DROT

Cause of error

在手动操作方式，倾斜工作面功能没有起动。

Error correction

在手动方式起动3DROT。


Error description 2A0-0096

Error message

检查深度的符号

Cause of error


Error description 2A0-0097

Error message

Q303 在测量循环中未定义!

Cause of error

在测量循环410到418其中之一中，没有定义参数Q303(测量值传递)(当前值=-1)。然而为安全起见，为了将测量结果写入到一个表格(原点表或预设表)中，测量值传递的选择是必需的。

Error correction

在测量循环中改变引起错误的参数Q303(测量值传递) ：
- Q303=0: 将当前工件坐标系下的测量值写入当前原点表(在程序中用循环Cycle 7激活)。
- Q303=1: 将当前机床坐标系(REF值)下的测量值写入预设表(在程序中用循环Cycle 247激活)。
- Q303=-1: 没有定义测量值传递。该值在下述情况下由TNC自动产生：下载为TNC 4xx写的程序或为iTNC 530旧版软件写的程序，或在循环定义期间，用END键跳过了提示符。


Error description 2A0-0098

Error message

不允许有刀具轴

Cause of error

- 用非法刀具轴调用探测循环419。
- 用非法刀具轴调用"阵列定义"功能。

Error correction

- 只能用刀具轴X，Y或Z调用探测循环419。
- "阵列定义"功能只适用于刀具轴Z（"刀具调用Z"）。


Error description 2A0-0099

Error message

计算值不正确

Cause of error

在测量循环Cycle 418中,TNC 计算出的值过大。可能对测量4个孔所定义的顺序不正确。

Error correction

检查测量顺序。有关接触测头循环的内容请参考用户手册。


Error description 2A0-009A

Error message

相互矛盾的测量点

Cause of error

- 在测量循环400, 403或420之一中, 定义了矛盾的测量点和测量轴的组合。
- 在循环Cycle 430中，测量点的选择导致了除数为0。

Error correction

- 测量轴= 参考轴(Q272=1), 参数Q264和Q266被定义为不同的值。
- 测量轴= 次要轴(Q272=2), 参数Q263和Q265被定义为不同的值。
- 测量轴= 测头轴(Q272=3), 参数Q263和Q265或Q264和Q266被定义为不同的值。
- 选择测量点，使它们在所有轴上具有不同的坐标。


Error description 2A0-009B

Error message

接近高度不正确!

Cause of error

在循环Cycle 20 (ISO: G120)中, 输入了低于工件表面坐标(Q5)的接近高度(Q7)。

Error correction

输入高于工件表面坐标(Q5)的接近高度(Q7)。


Error description 2A0-009C

Error message

切入类型相互矛盾!

Cause of error

在循环Cycle 251到254中定义的切入方法与当前刀具的切入角度矛盾。

Error correction

在循环Cycle 251到254之一中改变参数Q366或在刀具表中改变刀具的切入角度 ANGLE。 允许的参数Q366和切入角度ANGLE的组合是：
垂直切入: Q366 = 0 且ANGLE = 90
螺旋线切入: Q366 = 1 且ANGLE > 0
没有启用刀具表, 使Q366 为0(只允许垂直切入)


Error description 2A0-009D

Error message

不允许的固定循环

Cause of error

试图将循环Cycle 220或221与固定循环一起运行。但它们不能组合使用。

Error correction

下列固定循环不能与循环Cycle 220和221组合使用：
- SLI和SLII组的循环；
- 循环Cycle 210和211；
- 循环Cycle 230和231；
- 循环Cycle 254。


Error description 2A0-009E

Error message

行被写保护

Cause of error

- 试图编辑或清除预设表表中的写保护行。
- 试图在预设表的当前行中写入值。

Error correction

- 不允许改写当前预设点。使用其它预设点号。
- 机床制造商激活了写保护。可能在该行中定义了不变原点。如果要取消写保护，联系机床制造商。
- 在TNC.SYS文件中定义了写保护。根据需要，取消其写保护。
- 试图修改行0。不允许修改。


Error description 2A0-009F

Error message

超出深度

Cause of error

SL循环II或铣削循环25x: 底面预留量大于铣削深度。

Error correction

SL循环II：检查循环Cycle 20(ISO: G120)中的Q4。
铣削循环25x: 检查预留量Q369和深度Q201。


Error description 2A0-00A0

Error message

未定义点角

Cause of error

在循环240（定心）中，定义参数Q343使定心操作相对直径。
在钻削循环中，定义参数Q395，使深度相对刀具直径。
编程了倒角循环。其刀尖角必须在1至179度之间。
但是，未定义当前刀具的刀尖角。

Error correction

- 设置参数Q343=0（定心到输入的深度）。
- 设置参数Q395=0（相对刀尖的深度）。
- 在刀具表TOOL.T中的T-ANGLE列输入刀尖角。


Error description 2A0-00A1

Error message

矛盾数据

Cause of error

不允许在选择深度/直径（Q343）下的循环240定心中定义参数深度（Q201）和直径（Q344）。

Error correction

定义值可以为：
Q343=1（输入的直径有效）： Q201必须等于0和Q344必须不等于0。
Q343=0（输入的深度有效）： Q201必须不等于0和Q344必须等于0。


Error description 2A0-00A2

Error message

不允许槽位置 0!

Cause of error

要用槽位置0（Q367=0）和阵列点循环221运行循环254。

Error correction

用槽位置Q367 = 1, 2或3，如果要用阵列点循环221运行循环254的话


Error description 2A0-00A3

Error message

输入的进给量不等于 0.

Cause of error

用深度0定义固定循环。

Error correction

输入不等于0的深度。


Error description 2A0-00A4

Error message

不允许切换 Q399

Cause of error

要启动探头探测循环441以开始角度跟踪，但该功能被机床参数6165停用。

Error correction

设置机床参数6165 = 1（MOD功能，密码123），然后重新校准探头。


Error description 2A0-00A5

Error message

刀具未定义

Cause of error

调用了在刀具表中没有定义的刀具。

Error correction

- 在刀具表中添加缺少的刀具。
- 使用其它刀具。


Error description 2A0-00A6

Error message

不允许的刀具号

Cause of error

在 "TOOL CALL" (刀具调用) 或 "TOOL DEF" （刀具定义) 程序段中，要定义的刀具号已被机床参数禁用.

Error correction

- 用刀具名.
- 调整机床参数 7483.根据需要，联系机床制造商.


Error description 2A0-00A7

Error message

不允许的刀具名

Cause of error

在"TOOL CALL”（刀具调用）或"TOOL DEF”（刀具定义）程序段中，要定义的刀具名已被机床参数禁用。

Error correction

- 用刀具号。
- 根据需要，联系机床制造商er


Error description 2A0-00A8

Error message

软件选装未工作

Cause of error

要使用 TNC 未启用的软件选装.

Error correction

联系机床制造商或控制系统制造商购买软件选装.


Error description 2A0-00A9

Error message

不能恢复运动特性

Cause of error

要恢复的 kinematics 与当前激活的 kinematics 不匹配.

Error correction

只恢复原保存的相同的描述的 kinematics.


Error description 2A0-00AA

Error message

不允许的功能

Cause of error

要使用的特性未被 TNC 的 "特性内容等级" (FCL) 管理功能启用.

Error correction

默认情况下, 软件更新后 FCL 功能被锁定.在 SIK 菜单中输入密码 "65535", 可使用这些功能一段时间进行测试.要永久地使用 FCL 功能, 需要购买并输入密码.更多信息, 请与机床制造商或控制系统制造商联系.


Error description 2A0-00AB

Error message

矛盾的工件毛坯直径

Cause of error

固定循环中定义的工件毛坯尺寸小于精加零件的尺寸.

Error correction

检查循环定义和正确修改输入值.


Error description 2A0-00AC

Error message

不允许的测量位置

Cause of error

运动特性测量导致三个旋转轴之一的位置测量为 0°. 这不被允许.

Error correction

选择起始角, 终止角和根据情况选择全部三个轴不会导致任何0°位置的测量点数.


Error description 2A0-00AD

Error message

Handwheel inactive

Cause of error


Error description 2A0-00AE

Error message

HR not allowed

Cause of error


Error description 2A0-00AF

Error message

Wrong operating mode
for handwheel

Cause of error


Error description 2A0-00B0

Error message

Manual

Cause of error


Error description 2A0-00B1

Error message

Handwheel

Cause of error


Error description 2A0-00B2

Error message

Manual input

Cause of error


Error description 2A0-00B3

Error message

Single block

Cause of error


Error description 2A0-00B4

Error message

Full sequence

Cause of error


Error description 2A0-00B5

Error message

Edit table

Cause of error


Error description 2A0-00B6

Error message

T%s: 剩余的刀具寿命太短

Cause of error

错误文本中所指示的刀具剩余寿命(刀具表中TIME2列)已经超过。

Error correction

- 使用新刀。
- 修改目前刀具寿命(刀具表中CUR.TIME列)。
所有寿命已经达到的刀具的清单存储在TNC:\ 目录下的TOOLLIST.ERR文件中。


Error description 2A0-00B7

Error message

FN 14: 错误码 %s

Cause of error

来自FN14（ISO：D14）功能的强制错误。TNC用此功能调用机床制造商预编程的信息(例如从OEM循环中)。在程序运行或测试运行期间，如果TNC遇到含有FN14（D14）的程序段，将停止运行并显示信息。之后必须重新起动程序。

Error correction

参考用户手册中关于错误的描述。改正错误并重新起动程序。


Error description 2A0-00B8

Error message

FN 14: 错误码 %-3u

Cause of error

来自FN14（ISO：D14）功能的强制错误。TNC用此功能调用机床制造商预编程的信息(例如从OEM循环中)。在程序运行或测试运行期间，如果TNC遇到含有FN14（D14）的程序段，将停止运行并显示信息。之后必须重新起动程序。

Error correction

参考用户手册中关于错误的描述。改正错误并重新起动程序。


Error description 2A0-00B9

Error message

计算的错误号太大

Cause of error

通过Q参数计算出的FN14功能（ISO：D14）错误号码超出了0至499的允许范围。

Error correction

编辑工件程序。


Error description 2A0-00BA

Error message

刀具 %s 未定义

Cause of error

调用了刀库中不存在的刀具。

Error correction

检查刀位表，必要时添加刀具。
所有刀库中不存在的刀具的清单存储在TNC:\ 目录下的TOOLLIST.ERR文件中。


Error description 2A0-00BB

Error message

程序段扫描不一致 %s

Cause of error

程序段检索（程序中间起动）后，在恢复机床状态时，机床有关主轴转速S，行程R或预设P的状态与程序段检索中计算的状态不同。

Error correction

- 系统断电，重新起动。
- 通知机床制造商。


Error description 2A0-00BC

Error message

限位开关 %.2s-

Cause of error

计算的刀具路径超出机床行程范围 (软限位开关)
- 在手动操作模式下达到软限位开关设置位置

Error correction

- 检查编程坐标.根据需要, 编辑程序.
- 检查参考点.根据需要, 设置新参考点.
- 向相反方向移动刀具.


Error description 2A0-00BD

Error message

限位开关 %.2s-

Cause of error

计算的刀具路径超出机床行程限位.
负行程范围由 MP92x.x 定义.

Error correction

- 检查编程坐标.根据需要, 编辑程序.
- 检查参考点.根据需要, 设置新参考点.


Error description 2A0-00BE

Error message

限位开关 %.2s+

Cause of error

- 计算的刀具路径超出机床行程范围 (软限位开关)
- 在手动操作模式下达到软限位开关设置位置

Error correction

- 检查编程坐标.根据需要, 编辑程序.
- 检查参考点.根据需要, 设置新参考点.
- 反向移动刀具.


Error description 2A0-00BF

Error message

限位开关 %.2s+

Cause of error

计算的刀具路径超过机床正行程限位。
正行程限位由MP91x.x定义。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 2A0-00C0

Error message

缺少所需的元素

Cause of error

在NC程序段中没有输入全部需要的数据。

Error correction

添加缺少的信息。


Error description 2A0-00C1

Error message

文件不存在

Cause of error

- 指定文件不存在
- 上次使用后，指定文件已被删除
- smarT.NC：选择的使用点表的".HU”程序不在TNC硬盘上

Error correction

- 用现有文件进行选定文件操作
- 检查".HU”程序是否缺失点表并进行恢复或读入缺失的文件


Error description 2A0-00C2

Error message

文件类型丢失或不正确

Cause of error

试图创建一个新文件，但没有首先定义适当的文件类型。

Error correction

输入正确的文件类型。


Error description 2A0-00C3

Error message

未选择原点表

Cause of error

要用软键选择原点，但未在程序头处选择原点表。

Error correction

在程序头中的选项下（UNIT 700），输入可被选择的原点表。


Error description 2A0-00C4

Error message

不能使用极坐标

Cause of error

在极坐标对当前的功能不可使用的情况下，按下P键以输入极坐标。

Error correction

输入直角坐标来编写当前的功能，或使用允许极坐标输入的功能。


Error description 2A0-00C5

Error message

不允许增量输入

Cause of error

试图按 I键输入增量值。

Error correction

输入绝对值。


Error description 2A0-00C7

Error message

MC: SPLC-RTS 的系统错误

Cause of error

- MC的SPLC运行时系统（RTS）的内部错误

Error correction

通知服务部


Error description 2A0-00C8

Error message

发现 PL/MB 硬件错误

Cause of error

检测和处理安全相关PL和MB硬件期间出错。

Error correction

- 检查HSCI-PL与MB的连接和功能
- 通知服务部


Error description 2A0-00C9

Error message

HSCI-PL/MB 报告出错

Cause of error

安全相关HSCI-PL或MB提供无效数据。

Error correction

- 查找和交换故障设备
- 通知服务部


Error description 2A0-00CA

Error message

HSCI-PL/MB 报告出错

Cause of error

安全相关HSCI-PL或MB报告错误。

Error correction

- 检查PL或MB的连线和状况。
- 通知服务部


Error description 2A0-00CB

Error message

MC: SPLC-RTS 的系统错误

Cause of error

- MC的SPLC运行时系统（RTS）的内部错误

Error correction

通知服务部


Error description 2A0-00CC

Error message

MC: SPLC-RTS 的系统错误

Cause of error

- MC的SPLC运行时系统（RTS）的内部错误

Error correction

通知服务部


Error description 2A0-00CD

Error message

SPLC 程序中的运行时错误

Cause of error

- SPLC程序中的运行时错误

Error correction

通知服务部


Error description 2A0-00CE

Error message

SPLC 无法加载程序

Cause of error

无法加载SPLC程序。

Error correction

通知服务部


Error description 2A0-00CF

Error message

SPLC 已改变程序

Cause of error

机床安全验收后，SPLC程序或NC软件改变。

Error correction

恢复原SPLC程序或再次执行安全验收。


Error description 2A0-00D0

Error message

SPLC 程序不能运行

Cause of error

无法启动SPLC程序

Error correction

- 记录其它信息。
- 通知服务部


Error description 2A0-00D1

Error message

机床非安全地工作

Cause of error

控制系统调试尚未完成。 不能确保机床的功能安全性。


Error description 2A0-00D2

Error message

SPLC 输入配置

Cause of error

带反相逻辑的SPLC输入配置不正确。

Error correction

- 检查安全相关机床参数"inpNoInverseA”和"inpNoInverseB”的配置。
- 通知服务部


Error description 2A0-00D3

Error message

SPLC 输入配置

Cause of error

参与分钟测试的SPLC输入信号配置不正确。

Error correction

- 检查安全相关机床参数"inpNoDynTest”的配置。
- 通知服务部


Error description 2A0-00D4

Error message

SPLC 循环时间配置

Cause of error

SPLC的配置周期时间太长或太短。

Error correction

- 检查安全相关机床参数"plcCount”的配置。
- 通知服务部


Error description 2A0-00D5

Error message

功能安全（FS）未被保证！

Cause of error

This control software may be used only for test purposes!
The functional safety of the machine is not guaranteed!


Error description 2A0-00D6

Error message

访问权限：功能被锁

Cause of error

- Desired function in the active ACCESSLEVEL is locked

Error correction

- Enable the function through ACCESSLEVEL


Error description 2A0-00D7

Error message

被保护文件!

Cause of error

不能编辑或清除该程序，除非去除保护。

Error correction

删除程序保护。


Error description 2A0-00D8

Error message

smarT.NC: 复制/剪切
smarT.NC:
复制

Cause of error


Error description 2A0-00D9

Error message

改变的NC软件版本

Cause of error

- The NC software version was changed after the machine safety acceptance.
- NC software version and version of the file used, SplcApiMarker.def, do not match.

Error correction

- Transfer the SplcApiMarker.def file appropriate to the installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this file into the safety-related machine parameter splcApiVersion in CfgSafety
- Repeat the safety inspection and approval of the machine with the appropriate comprehensiveness.
- Inform your service agency


Error description 2A0-00DA

Error message

SPLC配置数据错误

Cause of error

- The configuration data for the SPLC are incorrect. It is not possible to translate the PLC program until these data are corrected.

Error correction

- Correct the configuration data for SPLC Note further error messages regarding this.
- Inform your service agency


Error description 2A0-00DB

Error message

安全输出条件不正确 %1

Cause of error

- Indicated SPLC output is logical 1 (+24 V), although SPLC specifies logical 0 (0 V) for the output.
- Faulty wiring (short circuit to +24 V)
- PLD module defective

Error correction

- Check the wiring
- Exchange the defective PLD module
- Inform your service agency


Error description 2A0-00DC

Error message

无参考功率记录

Cause of error

自适应进给控制 (AFC), 读入模式:
TNC 控制系统未找到任何参考电源.
可能原因： 空刀测试切削

Error correction

重复执行数据获取切削.


Error description 2A0-00DD

Error message

刀具/刀刃号分配错误

Cause of error

AFC: In the AFC settings the assignment of the current cut number to the current tool is faulty.

Error correction

Repeat the teaching process.
The TNC automatically resets the current cut to "Teach".


Error description 2A0-00DE

Error message

SPLC 输入端 %1 连线

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

急停连线

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

动态测试的不正确输入 %1

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

输入 %1 进行交叉检查中MC出错

Cause of error

双通道FS输入的两个端子的逻辑状态不同。
可能原因:
- 按下机床操作面板的按键时倾斜
- FS输入的连线断路
- FS输入连线中的0 V或24 V短路
- 反相FS输入的配置不正确（SMP）（例如非对等信号或反相的信号）

Error correction

- 检查机床操作面板的按键。 如果是按下任何按键时的角度不正确，无需进一步措施
- 检查受影响的双通道输入的连线
- 通知服务部
注意在两个输入端子都为空闲状态前该输入不能返回触发状态。


Error description 2A0-00E2

Error message

非预期的SPLC输入 %1 的状态

Cause of error

根据机床参数设置，空闲状态中指定的SPLC输入需提供0 V和另一个通道24 V。
不是该情况。
可能原因：
- SPLC输入的配置不正确
- 自检期间输入未在空闲状态
- 连线不正确。
- 连接的手轮不适用于功能安全特性（FS）
- 手轮已被换为不适当的空插头（不适用于FS）

Error correction

- 检查连线
- 检查配置
- 检查连接的手轮并根据更换
- 检查空插头并根据需要更换
- 通知服务部


Error description 2A0-00E3

Error message

Select override:
Handwheel/Ctrl panel
USE WITH CAUTION

Cause of error


Error description 2A0-00E4

Error message

在AFC.TAB中未找到控制策略。 用默认方式。

Cause of error

数控系统无法在当前AFC.TAB表中找到当前工件的控制方式。

Error correction

正确修改刀具表或AFC.TAB表中的AFC栏数据。


Error description 2A0-00E5

Error message

SPLC程序设置的输入标记 %1

Cause of error

- SPLC程序中有设置为TRUE（= 1）值的输入标记。 不允许这样。
- 输入标记可被SPLC程序删除（= 0），但不能设置（= 1）

Error correction

- 检查SPLC程序并根据需要正确修改
- 通知服务部


Error description 2A0-00EC

Error message

车削模式中不允许的AFC参数

Cause of error

编程的AFC参数不允许在车削模式下，例如TIME或DIST参数。

Error correction

检查NC数控程序并根据需要调整


Error description 2A0-00ED

Error message

程序运行图形：未完整显示

Cause of error

TNC正在加工当前工件，有时无法更新程序运行图形，因此图形可能不完整。

Error correction

无需进行修正


Error description 2A0-00EE

Error message

AFC：记录的非空闲功率

Cause of error

达到第一切削程序段前，无法完成起始速度前的加速阶段；因此无法确定空载功率。

Error correction

仅当确定地达到起始速度时才能执行第一切削程序段。


Error description 2A0-00EF

Error message

AFC：该功能不可用；不一致的输入值

Cause of error

在刀具调用后，执行功能模式 ... 指令。不允许。

Error correction

修改NC数控程序


Error description 2A8-0003

Error message

将手轮放入充电器中

Cause of error

The wireless handwheel is not located in the charging station although the handwheel mode is not active. If the rechargeable battery of the handwheel is emptied or there is interference in the radio connection, the TNC releases an emergency stop.
In this case the program run is canceled.

Error correction

Always place the handwheel in the loading station when you are not working with it.


Error description 2A8-0004

Error message

OEM手轮菜单或软件的配置错误

Cause of error

OEM手轮菜单配置或OEM手轮软键不完整或不正确。

Error correction

通知服务部。


Error description 2A8-0007

Error message

电池几乎无电。 将手轮放到充电座中

Cause of error

无线手轮的可充电电池几乎无电。
如果可充电电池不充电，将中断与手轮的连接。
这将导致急停和程序中断运行！

Error correction

- 现在将手轮放在充电座中，恢复充电。
- 建议： 只要不用手轮时，就对手轮进行充电。


Error description 2A9-0001

Error message

不正确的毛坯定义

Cause of error

给出的工件毛坯定义不正确并且无法被数控系统解释。

Error correction

- 修改NC程序中的BLK FORM（工件毛坯）。


Error description 2A9-0002

Error message

不正确的刀具数据

Cause of error

该 3-D 模拟图形无法处理该刀具数据。

Error correction

适配刀具数据


Error description 2A9-0003

Error message

3-D仿真图形正在重新计算...


Error description 2A9-0004

Error message

图形存储空间已耗尽

Cause of error

图形存储空间不足，无法显示3D材料切除的仿真图形。自动中止仿真，因此，不影响系统稳定性。

Error correction

- 调整图形设置，例如设置模型质量为“低”
- 重新启动仿真功能


Error description 2A9-0005

Error message

正在重新计算3D测试图形

Cause of error

材料切除仿真图使用的图形存储器过多。无法用设置的清晰度仿真。
要完成NC数控程序的仿真，自动切换为存储要求低的简化工件模型。
这将降低清晰度。


Error description 2A9-0009

Error message

在 %1 程序段附近以快移速度切削

Cause of error

在指定程序段编号附近以快移速度仿真检测可能的材料切削情况。

Error correction

- 检查工件毛坯位置和尺寸
- 提高仿真质量
- 修改NC数控程序


Error description 2A9-000B

Error message

计算图形时系统出错

Cause of error

程序运行或测试运行期间，3D图形显示的内部计算期间系统出错。

Error correction

通知服务部


Error description 2A9-000C

Error message

程序段 %1 附近的工件不符合要求

Cause of error

该仿真在检测中发现在所示程序段编号附近刀具（刀座或刀柄）的非切削刃部分可能与工件冲突。

Error correction

检查“工件毛坯”的位置和尺寸以及刀具数据，并根据需要修改NC数控程序


Error description 2A9-000D

Error message

%2 3-D模型未加载 %1

Cause of error

读取3-D模型期间出错：无法打开该文件或该文件是一种不被支持的3-D数据格式。

Error correction

- 检查路径并根据需要修改
- 重新加载该文件


Error description 2A9-000E

Error message

%2 3-D模型未加载 %1

Cause of error

该3-D模型不能满足质量要求，无法加载该文件。
3-D模型需要满足以下要求：
- 全部尺寸单位为mm
- 三角形之间无间隙（“防水”）
- 无重叠
- 无退化三角形

Error correction

重新生成3D模型并将其传输给数控系统。


Error description 2A9-000F

Error message

%2 3-D模型未加载 %1

Cause of error

读取3-D模型期间出错：该文件中的三角形太多。

Error correction

- 使用简化的3D模型
- 再次用CAD程序生成3-D模型并将其传输给数控系统。在许多CAD程序中，可设置导出时的细节程度。


Error description 2A9-0010

Error message

无法导出工件

Cause of error

无法写入文件。

Error correction

- 检查路径并根据需要修改
- 检查可用存储空间


Error description 2A9-0011

Error message

外部工件监测功能临时被取消

Cause of error

发现与工件冲突的程序段太多。
将取消激活增强型工件监测直到下一个工件毛坯。

Error correction

检查并根据需要改正：
- 刀具数据
- 工件位置和形状
- 用FMAX速度进行切削


Error description 2A9-0012

Error message

无法导出工件

Cause of error

当前没有工件。


Error description 2A9-001E

Error message

实时图形仿真停止

Cause of error

当前可用的RAM不足，无法显示实时图形仿真。


Error description 2A9-001F

Error message

图形仿真切换为2.5D

Cause of error

仅很少RAM可用于显示图形仿真。切换2.5D模式，以节省RAM。


Error description 2A9-0020

Error message

程序段 %1 附近与夹具冲突

Cause of error

在指定的程序段编号附近，检测发现刀具的切削部分或非切削部分与夹具可能冲突。

Error correction

- 检查夹具位置
- 检查刀具数据
- 根据需要，修改NC数控程序


Error description 2AA-0005

Error message

数据库错误

Cause of error

由于以下原因，无法访问表：
- 该表有写保护
- 该表已损坏
- 该表不存在

Error correction

检查表


Error description 2D4-0000

Error message

Python脚本 "%1" 启动失败

Cause of error

启动Python脚本所需的与PLC通信失败。

Error correction

- 编译PLC程序
- 重新启动Python脚本


Error description 2D4-0001

Error message

Python脚本 "%1" 启动失败

Cause of error

故障的准确原因未知。

Error correction

通知服务部。


Error description 2D4-0002

Error message

Python脚本 "%1" 启动失败

Cause of error

Python选装项不允许用于该数控系统中运行的Python程序，“Python OEM过程”软件选装项必须用SIK启用。

Error correction

- “Python OEM过程”软件选装项未在SIK中激活


Error description 2D4-0003

Error message

Python脚本 "%1" 启动失败

Cause of error

运行Python脚本可用的内存太小。

Error correction

- 通过机床配置为Python脚本分配的内存太小（“memLimit”机床参数）
- 关闭正在运行的Python过程，释放内存。


Error description 2D4-0004

Error message

Python脚本 "%1" 启动失败

Cause of error

机床参数“memLimit”（过程的最大内存）值无效。

Error correction

- 检查机床参数“memLimit”并进行修改


Error description 2D4-0005

Error message

Python脚本 "%1" 启动失败

Cause of error

机床配置中输入的Python脚本路径无效。

Error correction

- 修改CfgSoftkeyOverlay配置对象中的机床参数。


Error description 2D4-0006

Error message

Python脚本 "%1" 启动失败

Cause of error

机床配置中输入的Python过程名无效。

Error correction

- 修改CfgSoftkeyOverlay配置对象中的机床参数“jobName”。


Error description 2D4-0007

Error message

Python脚本 "%1" 启动失败

Cause of error

该名的Python进程已在运行中。

Error correction

- 根据需要，中断运行的Python进程


Error description 2D4-0008

Error message

Python脚本 "%1" 启动失败

Cause of error

机床配置中，Python脚本的参数定义值无效。

Error correction

- 修改CfgSoftkeyOverlay配置对象中的机床参数“parameter”。


Error description 303-0001

Error message

引用的OPC UA命名空间 %1 不存在

Cause of error

实体CfgOpcUaObject和CfgOpcUaPlcVar及以下键名与现有OPC UA命名空间配置无关：
%1
将不创建所示节点和全部子元素。

Error correction

检查withinNamespace属性


Error description 303-0002

Error message

引用的OPC UA父节点 %1 不存在

Cause of error

实体CfgOpcUaObject和CfgOpcUaPlcVar及以下键名使用的属性parentNode与父节点无关：
%1
将不创建此节点和全部子元素。

Error correction

检查parentNode属性


Error description 303-0003

Error message

nodeIdIdentifier %1 的无效值

Cause of error

在配置数据 %1 中，nodeIdType
被设置为
数字。
然而，nodeIdIdentifier的输入数据不是数字值。
无法创建此节点和全部子元素。

Error correction

在所示的配置数据中检查nodeIdType和nodeIdIdentifier属性。


Error description 303-0004

Error message

publicationDate %1 的无效值

Cause of error

配置数据
%1
中输入的发布数据与格式YYYY-MM-DDThh:mm:ss.sssTZD不符。

Error correction

检查配置数据


Error description 303-0005

Error message

命名空间 URI %1 的多个定义

Cause of error

OPC UA的命名空间URI必须唯一。
CfgOpcUaNamespace实体中的namespaceUri及以下键名相同：
%1（%2 实体）
仅第一个所示的命名空间配置已激活。

Error correction

检查namespaceUri的配置


Error description 303-0006

Error message

namespaceUri %1 不允许的值

Cause of error

在配置数据
%1
中输入的OPC UA命名空间URI是不允许的命名空间，因为它与其它已分配的名称或命名空间URI过于接近。
将不创建此命名空间和全部节点。

Error correction

为OPC UA命名空间选择不同的URI


Error description 303-0007

Error message

NodeId %1 的多次使用

Cause of error

为实体CfgOpcUaObject和CfgOpcUaPlcVar及以下键名配置相同的NodeId：
%1（%2 实体）
仅创建所示的第一个节点。

Error correction

检查withinNamespace、nodeIdType和nodeIdIdentifier属性的配置


Error description 303-0008

Error message

未配置属性 %1

Cause of error

未将数据输入
到配置数据
%1 中。
绝对必要。无法创建此节点和全部子元素。

Error correction

检查配置数据


Error description 303-0009

Error message

周期性父子关系

Cause of error

实体CfgOpcUaObject和CfgOpcUaPlcVar及以下键名通过其parentNode属性组成周期性参考：
%1
不允许。将不创建所示节点和全部子元素。

Error correction

检查相应parentNode属性


Error description 303-000A

Error message

无效命名空间URI %1

Cause of error

在配置数据 %1 中的namespaceUri
属性中输入了无效的
命名空间URI。
无法创建此节点和全部子元素。

Error correction

输入正确的命名空间URI


Error description 303-000B

Error message

无效父节点：%1

Cause of error

实体CfgOpcUaObject
%1
将CfgOpcUaPlcVar实体引用为父节点。
不允许。无法创建此节点和全部子元素。

Error correction

检查parentNode属性


Error description 303-000C

Error message

不允许多次使用browseName %1

Cause of error

在实体CfgOpcUaObject和CfgOpcUaPlcVar及以下键名中，使用相同父节点下的相同browseName：
%1（%2 实体）
仅创建所示的第一个节点。

Error correction

检查browseName属性的配置


Error description 303-000D

Error message

配置的变量超过 %1 个

Cause of error

机床制造商配置许多变量，用其通过OPC UA NC服务器访问。
如果OPC UA客户端要求订阅全部这些变量，系统可能过载。
配置 %2 变量。

Error correction

减少变量数量


Error description 303-000E

Error message

OPC UA NC服务器的配置已变更

Cause of error

OPC UA NC服务器的OEM专属配置已修改。服务器下次重新启动时，修改生效。

Error correction

重新启动服务器激活变更。将断开当前连接。


Error description 303-0012

Error message

指定的无效范围 %1

Cause of error

配置数据
%1
中指定的范围无效。最小值大于最大值。
无法创建变量节点。

Error correction

检查配置数据


Error description 303-0013

Error message

指定的非完整范围 %1

Cause of error

配置数据
%1
中指定的范围不完整。无最小值或最大值。
无法创建变量节点。

Error correction

检查配置数据


Error description 303-0014

Error message

EURange超出InstrumentRange范围

Cause of error

在配置数据
%1
中为EURange指定的范围
超出配置数据
%2 为InstrumentRange指定的范围
InstrumentRange表示最大允许值的范围，因此，EURange不能超过此范围。
无法创建变量节点。

Error correction

检查配置数据


Error description 303-0015

Error message

未知UnitCode %1

Cause of error

数控系统不知在配置数据
%1
中输入的UnitCode。
无法创建变量节点。

Error correction

检查配置数据


Error description 303-0016

Error message

未知的PLC助记符 %1

Cause of error

PLC助记符名已输入到配置数据中
%1
，但在PLC程序中未定义该名。

Error correction

检查配置数据


Error description 303-0017

Error message

元信息与PLC操作数不符

Cause of error

在配置数据 %1
中，数字值的元信息
已配置。
然而，所指的PLC操作数的数据类型不是数字值。
将忽略元信息。

Error correction

删除元信息或指出正确的PLC操作数


Error description 303-0018

Error message

元信息与PLC操作数不符

Cause of error

已将valuePrecision输入在
配置数据
%1 中。
然而，仅Word和DWord数据类型支持。
将忽略所指的valuePrecision。

Error correction

删除valuePrecision值或输入正确的PLC操作数


Error description 303-0019

Error message

PLC助记符 %1 的无效索引

Cause of error

在配置数据 %1 中，
寻址到含无效索引
的PLC助记符。

Error correction

检查配置数据


Error description 303-001A

Error message

PLC助记符 %1 无有效数据值

Cause of error

在配置数据 %1 中，
输入了未描述有效数据值
的PLC助记符名（例如PLC结构）。

Error correction

检查配置数据。
（PLC结构元素可被配置为独立变量。）


Error description 303-001B

Error message

为PLC常数配置了写保护

Cause of error

在配置数据 %1 中，
用valueWritable将
PLC操作数配置为可写。
然而，所指的PLC操作数为常数，因此，无法改变。
将忽略valueWritable属性。

Error correction

检查配置数据


Error description 320-0001

Error message

给 PLC 发送信息时出错

Cause of error


Error description 320-0002

Error message

未成功编译 PLC 程序

Cause of error


Error description 320-0003

Error message

参数超范围

Cause of error


Error description 320-0004

Error message

PLC 正在以仿真模式运行

Cause of error


Error description 320-0005

Error message

PLC 编译器参数 ( %1 ) 缺失

Cause of error


Error description 320-0006

Error message

无效 PLC 调用参数

Cause of error


Error description 320-000A

Error message

编程的主轴转速过低

Cause of error

所编定的主轴转速太低。

Error correction

设定一个更快的轴速，或检查配置
数据 Axes->ParameterSets->????->CfgFeedLimits->minFeed。
“????”表示配置中该数据记录的当前名称。


Error description 320-000B

Error message

主轴的编程转速太高

Cause of error

该轴的编程轴速太低.

Error correction

用更高轴速编程或检查配置数据 "轴->ParameterSets->????->CfgFeedLimits->minFeed".
"????" 代表当前配置组名.


Error description 320-000C

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC程序被停止

Cause of error

因PLC中的系统错误导致PLC程序停止运行。

Error correction

通知机床制造商。


Error description 320-000E

Error message

PLC 程序错误

Cause of error

执行PLC程序期间发生错误。

Error correction

通知机床制造商。


Error description 320-000F

Error message

PLC 的系统错误

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 320-0010

Error message

一般系统错误

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 320-0011

Error message

编程的主轴转速没有配置的主轴

Cause of error

无主轴，但编程了速度。

Error correction

配置主轴（CfgAxes->spindleIndices）或不编程主轴转速。


Error description 320-0012

Error message

配置数据 %1/%2
中有错误

Cause of error

所给配置原点有错误且不能用于控制器工作。

Error correction

修改所给配置数据或通知机床制造商。


Error description 320-0013

Error message

配置原点 %1 (通道 %2) 缺失

Cause of error

未找到所给配置原点。

Error correction

添加所给配置数据或通知机床制造商。


Error description 320-0014

Error message

配置原点 %1 (通道 %2) 已定义

Cause of error

所给配置原点导致输出给PLC多个定义。

Error correction

修改所给配置数据或通知机床制造商。


Error description 320-0015

Error message

未找到操作数 %1 在配置原点 %2 中

Cause of error

所给配置数据中描述的操作数未在PLC中定义。

Error correction

修改所给配置数据或，选择另一PLC程序及/或通知机床制造商。


Error description 320-0016

Error message

未能传送通道 %1 的PLC 选通数据

Cause of error

属于输出给PLC的数据未保存在PLC标记中。

Error correction

修正相关配置数据或通知机床制造商。


Error description 320-0017

Error message

配置和 PLC 程序不兼容

Cause of error

选择的PLC程序与机床配置不兼容。
成功使用PLC程序的必备前提条件：
- 用数字存储接口API 1.0（TNC标志接口）的PLC程序仅能控制一个操作模式组、一个NC通道和一个主轴。
- 用符号存储接口API 3的PLC程序必须创建API数据结构，其数字适用于该配置。
- 必须在PLC编译器的配置文件中定义系统参数AXIS_COUNT和SPINDLE_COUNT的正确值。
- PLC程序必须定义足够大的存储空间映像。永久分配、非挥发或绝对寻址的标志必须全部在存储映像中。
- PLC程序必须定义全部标记，以便在PLC程序开始处分配配置数据。
- 注意任何其它已有的报警。

Error correction

- 检查机床配置
- 检查PLC编译器的配置文件中的值是否正确
- 使用恰当的PLC程序
- 通知服务部


Error description 320-0018

Error message

不一致的 PLC 程序

Cause of error

用选定的PLC程序中的API版本与控制器软件不兼容或PLC程序中的API定义不正确。

Error correction

更新文件"ApiMarker.DEF”或修正PLC程序。


Error description 320-0019

Error message

PLC 程序错误: 修改了输入值

Cause of error

PLC程序要修改输入标记（例如I3）。

Error correction

修正NC程序。 输入标记只能读，不能写。


Error description 320-001A

Error message

无法读 PLC 错误
(%1)

Cause of error

PLC无法读取错误表。 可能是表的路径配置不正确或表的格式不正确。

Error correction

检查配置和PLC错误表。


Error description 320-001B

Error message

PLC 错误表有错
(%1)

Cause of error

PLC错误表中所给的错误标记无效。 可能是符号名书写不正确。

Error correction

修正PLC错误表。


Error description 320-001C

Error message

数控系统无法读工作时间

Cause of error

控制器无法读取保存在文件中的一个或多个工作时间值。 文件可能已销毁。

Error correction

如果频繁显示错误信息，通知服务部。


Error description 320-001D

Error message

PLC 的系统错误

Cause of error

内部软件错误：
在文件中永久存储工作时间失败，可能是因为文件系统错误。

Error correction

通知服务部。


Error description 320-0023

Error message

无效的快速输入配置
号 %1 – 操作数 %2

Cause of error

快速输入的配置不正确。

Error correction

考虑以下约束条件修正配置：
- 使用TNC标记工具的PLC程序只能使用M4590-4593标记工具
- 需要用数据类型D（DWORD）记录所有边
- 必须在PLC程序中定义符号操作数


Error description 320-0024

Error message

无配置原点 %1/%2

Cause of error

未找到所给配置原点。

Error correction

添加所给配置数据或通知机床制造商。


Error description 320-0025

Error message

PLC程序被停止

Cause of error

由于配置数据的改变，PLC停止运行并将重新启动。

Error correction

不需要修正。


Error description 320-0026

Error message

PLC: 被零除/ 模块错误

Cause of error

PLC程序中的运行时错误：
- 被零除造成的。
- 不正确地执行模计算。

Error correction

编辑PLC程序。
修改PLC编译器设置"DIVERROR/MODERROR”。


Error description 320-0027

Error message

PLC: 相乘时溢出

Cause of error

PLC程序中的运行时错误：
- 乘法运算时溢出

Error correction

编辑PLC程序。
修改PLC编译器设置"MULERROR”。


Error description 320-0028

Error message

PLC 算法的无效配置错误操作数 %1

Cause of error

处理PLC算法错误的配置无效。

Error correction

考虑以下约束条件修正配置：
- 检查PLC编译器配置文件中的"MULERROR”，"DIVERROR”和"MODERROR”信息（参见"CfgPlcPath”信息）
- 使用TNC标记工具接口的PLC程序只能使用M4200至M4202标记工具
- 在PLC程序中必须定义符号操作数


Error description 320-0029

Error message

PLC 的系统错误

Cause of error

调用的PLC服务器功能尚未实施。

Error correction

通知服务部


Error description 320-002A

Error message

PLC 的系统错误

Cause of error

PLC服务器无法找到信息发出源。

Error correction

通知服务部


Error description 320-002B

Error message

PLC 的系统错误

Cause of error

PLC服务器无法达到信息发出源。

Error correction

通知服务部


Error description 320-002C

Error message

PLC 的系统错误

Cause of error

PLC的软件错误。

Error correction

通知服务部


Error description 320-002D

Error message

无法读 PLC 主文件
(%1)

Cause of error

PLC无法读取其程序文件。

Error correction

检查配置和PLC程序文件。


Error description 320-002E

Error message

无法读 PLC 编译文件
(%1)

Cause of error

PLC无法读取给定的编译文件。

Error correction

检查PLC编译器配置文件（.cfg）。 检查PLC编译器错误信息文件（.err）。


Error description 320-002F

Error message

操作数字段 %1 (在原点 %2 中) 太大

Cause of error

给定符号名引用了PLC操作数的一个字段。 该字段大小对所给配置数据项太大。

Error correction

修改所给配置项或联系机床制造商。


Error description 320-0030

Error message

操作数字段 %1 (在原点 %2 ) 太小

Cause of error

所给符号名引用了PLC操作数的一个字段。 该字段大小对所给配置数据项太小。

Error correction

修改所给配置项或联系机床制造商。


Error description 320-0031

Error message

无效文本源

Cause of error

未能加载配置用于对话框和错误信息的文字源。

Error correction

配置其它语言或联系机床制造商。


Error description 320-0032

Error message

循环操作中 PL510 错误

Cause of error

EMC故障发生在周期的PL 510模式中。 未使用外设。

Error correction

通知机床制造商


Error description 320-0033

Error message

PLC 的系统错误

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 320-0034

Error message

未实现选通

Cause of error

程序段扫描后不能实现选通输出


Error description 320-0035

Error message

系统管理总线初始化失败

Cause of error

不支持系统管理总线或操作系统版本太老。

Error correction

通知服务部。


Error description 320-0036

Error message

PLC Python 程序有错

Cause of error

所给的PLC Python脚本有错误。

Error correction

通知机床制造商。


Error description 320-0037

Error message

PLC 程序错误

Cause of error

PLC运行时错误：
PLC程序调用API期间发生错误。

Error correction

编辑PLC程序。


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 编程的参数超出有效范围

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 编程的参数无效/不存在

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 编程的地址超出有效值范围

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 地址与程序段长度的合计值超出有效值范围

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 编程的地址不是一个字或双字地址

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 编程的值不能/不允许有变化

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 编程的文件不正确

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 不正确的NC操作模式

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 位置指令或其它任务已在执行

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 未定义换刀系统

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 字符串无法转换或字符串中有非法字符

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 未检测到字符串结束符，或字符串不完整

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 无连接或未连接服务器

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- RS-232接口忙或未指定

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- RS-232发送缓存非空

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- RS-232接收缓存为空

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- RS-232波特率不被支持

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- RS-232接口发送错误

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 无电流控制单元

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 提交任务或创建任务未能调用PLC模块

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

在PLC程序中调用PLC模块时出错。程序运行期间未选通地调用PLC模块。

Error correction

- 检查和改正PLC程序
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 键序溢出

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- PLC出错信息队列溢出

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 提交任务或创建任务中调用了PLC模块

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 常数字段元素过多

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 常数字段编程了非法元素

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 主轴定向已被激活

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 模块功能已被激活

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 输入的文件名无效！

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 编程的字段名不存在

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 查询语句的语法错误

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 无该查询的相配数据记录

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 编程轴尚未执行参考点回零

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 连接的外部设备的复位不正确

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 编辑器未激活

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 数据访问期间发生一般错误

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 数控系统存储器过小

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 解析期间出错

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 快速PLC输入决定驱动器开启的时间

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 驱动器无法开启

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 输入刀具表期间中断了数字类型检查

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 电源断电监测无法关闭

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 该数控系统没有安全功能（FS）

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 处理软键资源文件时出错

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 取消执行PLC模块

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 有Profibus错误

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

在该 PLC 程序中调用某个 PLC 模块时出错

Error correction

- 检查并纠正该 PLC 程序
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

在该 PLC 程序中调用某个 PLC 模块时出错

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 所编定的该功能不受该 PLC 模块支持

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 所编定的该功能仅受双处理器控制装置支持

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 该控制装置硬件无串行接口

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 所编定的该功能不受双处理器控制装置支持

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 无法禁用文件

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 找不到所输入的文件

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 该功能（软件选项或 FCL）尚未发布

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 当已配置一个以上的 NC 通道时，该功能不可用

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 无法启动所编定的进程 (Python)

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 此硬件在 X8/X9 处不支持所编定的模拟输出

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- PLC程序中调用PLC模块时出错
- 不能运行PLC模块

Error correction

- 检查PLC程序并修改它
- 通知服务部


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 所传递的符号/指示符不存在

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 无法创建该句柄

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 所传递的句柄无效

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 数据传输方向错误

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0037

Error message

PLC 程序错误

Cause of error

- 在该 PLC 程序中调用某个 PLC 模块时出错
- 具有功能性安全性 (FS) 的控制装置不支持所调用的功能

Error correction

- 检查该 PLC 程序并纠正
- 通知服务机构


Error description 320-0038

Error message

操作数 %1 用于配置原点 %2 非法

Cause of error

指定配置信息定义的操作数不允许在该位置处。
大多数情况下，配置信息仅指普通逻辑PLC标记（类型M）普通算术PLC操作数（类型B，W，D）。

Error correction

修改指定配置信息并选择其它PLC程序或通知机床制造商。


Error description 320-0039

Error message

配置原点 %1

Cause of error

修改指定的配置信息或通知机床制造商。

Error correction

定义的指定类型的配置信息太多。


Error description 320-003A

Error message

PLC: 刀库规则文件错误

Cause of error

缺失所选刀库规则文件或有错误。

Error correction

恢复或更正刀库规则文件。


Error description 320-003B

Error message

IOC硬件的默认设置不完整

Cause of error

使用IOC硬件的默认设置和IOC配置文件不完整：
（参见机床参数CfgPlcPeriphery下的iocProject）
- 未找到 IOC 文件
- IOC文件中配置了硬件，但无该文件
- 有IOC硬件，但未配置IOC文件

Error correction

- 使配置文件与硬件匹配。
- 用诊断菜单查看更多诊断信息


Error description 320-003C

Error message

Profibus 初始化不正确

Cause of error

Profibus 硬件初始化时发生错误.

Error correction

- 通知服务部
- 查看诊断菜单的更多诊断信息.


Error description 320-003D

Error message

Profibus 循环操作中错误

Cause of error

访问 Profibus 硬件时发生错误.

Error correction

- 通知服务部
- 查看诊断菜单的更多诊断信息.


Error description 320-003E

Error message

IOC 硬件初始化不正确

Cause of error

初始化IOC硬件和IOC配置文件期间出错（参见CfgPlcPeriphery下iocProject的属性）。

Error correction

- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 通知服务部


Error description 320-003F

Error message

HSCI 初始化不正确

Cause of error

HSCI硬件初始化期间出错。

Error correction

- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 通知服务部
- 注意其它已有的任何警告


Error description 320-0040

Error message

循环操作中的PL/MB错误

Cause of error

PL部件（PLB）、机床操作面板（MB，TE）或紧凑型变频器（UEC，UMC）中的PL部件报告错误。

Error correction

- 通知服务部
- 有关受影响设备和故障原因的更多诊断信息，参见HSCI下的总线诊断


Error description 320-0041

Error message

SPLC MAIN文件无法读取
(%1)

Cause of error

The PLC cannot read the program file for the SPLC program.

Error correction

Check configuration and SPLC program file.


Error description 320-0042

Error message

SPLC程序不一致

Cause of error

The API version in the selectable SPLC program is not compatible with the control software or the definition of the API version in the SPLC program is faulty.

Error correction

Update the file SplcApiMarker.DEF or correct the SPLC program. The file SplcApiMarker.def must be included in the SPLC program before all other definition files.


Error description 320-0043

Error message

SPLC程序不一致

Cause of error

The definition of the markers that are transferred between the PLC program and SPLC program is faulty.

Error correction

Correct the SPLC program


Error description 320-0044

Error message

SPLC程序已变化

Cause of error

The SPLC program has been edited. A partial acceptance test must be conducted before the machine can be operated with this edited SPLC program.

Error correction

Intended change:
Delete the error message, then restart the control and run the required partial acceptance test.
Unintended change:
Undo the change of the SPLC program and recompile the SPLC program.


Error description 320-0045

Error message

SPLC程序二进制代码已变化

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged.
The SPLC compiler was probably changed during a software update, so a partial acceptance test must be run again.
If this error occurs without a previous software update, the binary file is corrupted.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test
Message appears, although no software update has been conducted:
Inform your service agency.


Error description 320-0046

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-0047

Error message

配置PLC编译器：输入 %1

Cause of error

A value inappropriate for the control model is defined for a constant in the configuration file for the PLC compiler.
The values of the constants OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT and SPINDLE_COUNT must be entered correctly.

Error correction

- Check the configuration file of the PLC compiler and correct it if necessary


Error description 320-0048

Error message

需要PLC程序源代码

Cause of error

Because of a reconfiguration, the PLC program is no longer suitable on the control.
The PLC program must be regenerated from the source code.

Error correction

- Undo the configuration change (ignore the repeated error message).
- Copy the source code of the PLC program to the control and compile it.


Error description 320-004A

Error message

AC电源失败

Cause of error

AC 失效处理期间发生错误.
线电压间歇中断.
可能原因:
- 电源故障
- 线电压损失
- 线电源故障保护
- 检查线电源连线

Error correction

- 检查线电源电路断路器
- 检查电源连线
- 检查线电压质量 (可能掉线)
- 通知服务部


Error description 320-004B

Error message

DC电源失败

Cause of error

DC 失效处理期间发生错误. 直流母线电压低于规定范围。

Error correction

- 检查直流母线电压
- 检查直流母线充电接触器是否中断
- 检查线电源
- 检查线电源电路断路器
- 检查线电源连线
- 检查线电压质量 (可能掉线)
- 通知服务部


Error description 320-004C

Error message

错误：过程 %1 无法启动

Cause of error

所用硬件没有足够的主内存空间。

Error correction

通知服务部。


Error description 320-004D

Error message

错误：过程 %1 无法启动

Cause of error

传给过程的指令行太长。

Error correction

必须确保指令行的字符数少于127个。


Error description 320-004E

Error message

错误：过程 %1 无法启动

Cause of error

为过程选择的名称必须唯一。

Error correction

为过程选择另一个唯一名称。


Error description 320-004F

Error message

错误：过程 %1 无法启动

Cause of error

可能原因:
- 给定的路径不能指向有效Python脚本。
- Python脚本初始化期间出现严重错误。
- Python脚本的初始化期间分配的内存耗尽。
- Python脚本初始化期间其它系统资源被耗尽。

Error correction

- 检查Python脚本的路径并根据需要修改。
- 确保所安装的所有所需运行库文件版本正确。
- 增加预留给脚本的内存。


Error description 320-0050

Error message

错误：过程 %1 无法启动

Cause of error

为Python过程输入的名称过长。

Error correction

- 修改Python脚本。 Python过程名的字符数不允许超过17个。


Error description 320-0051

Error message

错误：过程 %1 无法启动

Cause of error

可能原因:
- Python脚本给定的路径太长。
- 在Python脚本要求的路径中未找到文件。

Error correction

- 必须确保Python脚本已保存在给定路径中。
- 检查路径信息。 路径的字符数必须小于260。


Error description 320-0052

Error message

错误：过程 %1 无法启动

Cause of error

可能原因:
- 分配给Python脚本的内存太多。
- 给脚本分配的内存大于给所有Python过程的总和。
- 给Python脚本的赋值为负数。
- 未分配给Python脚本任何内存。

Error correction

- 调整Python脚本使分配的内存大小正确。


Error description 320-0053

Error message

错误：过程 %1 无法启动

Cause of error

Python过程正在使用的最大内存。

Error correction

- 修改Python脚本减少同时启动的过程。
- 为单个过程分配较少的内存。


Error description 320-0054

Error message

错误：过程 %1 无法启动

Cause of error

无法启动Python过程，因为它超出同时运行的Python过程的最大数。

Error correction

- 修改Python脚本，减少同时正在运行的过程。


Error description 320-0055

Error message

错误：过程 %1 无法启动

Cause of error

执行Python过程所需的软件选装项#46（Python OEM过程）未启用。

Error correction

- 请向服务部订购软件选装项。


Error description 320-0056

Error message

IOC 硬件初始化时报警

Cause of error

启动IOC硬件时和IOC配置文件报警（参见参数CfgPlcPeriphery下的参数iocProject）。

Error correction

用诊断菜单查看更多诊断信息。


Error description 320-0057

Error message

ProfiNET: 初始化故障

Cause of error

ProfiNET硬件初始化错误。

Error correction

- 通知服务部。
- 用诊断菜单查看更多诊断信息。


Error description 320-0058

Error message

ProfiNET: 周期工作中错误

Cause of error

连接ProfiNET硬件出错。

Error correction

- 通知服务部。
- 用诊断菜单查看更多诊断信息。


Error description 320-0059

Error message

IOC配置中有无效的PLC操作数地址

Cause of error

IOC配置中所含的PLC操作数地址超出了允许的PLC存储区。
可能原因：
- IOC配置与PLC配置文件不符
- 初始检修或新安装
- 加载了备份文件
BUS诊断操作可提供受影响操作数的范围。

Error correction

确认出错信息和断电，并书面记录其它出错信息：
- 必须在PLC配置文件中为PLC编译器加大受影响操作数的范围或
- 必须重新启动数控系统，以激活新配置或变化的配置。
- 通知服务部


Error description 320-005A

Error message

IOC配置需用的存储空间太大

Cause of error

- IOC配置的至少一个总线系统（例如HSCI）需要的现场总线硬件的存储空间太大。
- 更多信息，查看总线BUS（总线）诊断。

Error correction

- 检查IOC配置。
- 减少配置的系统部件数。
- 创建一个服务文件。
- 通知服务部。


Error description 320-005B

Error message

循环操作中的PL/MB错误

Cause of error

PL部件（PLB）、机床操作面板（MB，TE）或紧凑型变频器（UEC，UMC）中的PL部件报警。

Error correction

有关受影响设备和故障原因的更多诊断信息，参见HSCI下的总线诊断


Error description 320-005C

Error message

修改 %1/%2
需要编译PLC程序

Cause of error

改变后的配置信息进入PLC程序的符号定义中。 必须重新编译PLC程序才能使修改生效。

Error correction

重新编译PLC程序


Error description 320-005D

Error message

内部输入/输出： 故障初始化

Cause of error

内部I/O硬件初始化期间出错（PL/PL510/SPI）。

Error correction

- 通知服务部。
- 在诊断菜单中查看更多信息


Error description 320-005E

Error message

内部输入/输出： 周期工作中错误

Cause of error

访问内部I/O硬件（SPI模块）期间出错。

Error correction

- 通知服务部.
- 用诊断菜单查看更多诊断信息。


Error description 320-005F

Error message

主轴不可用

Cause of error

有一项NC功能现在要控制当前不存在的主轴：
- 现在主轴用作一个NC轴
- 主轴被另一个通道占用
- 主轴要切换到一个被NC占用的NC轴

Error correction

编辑NC程序或联系机床制造商


Error description 320-0060

Error message

IOC配置中有无效的PLC操作数

Cause of error

IOC配置中含已分配的PLC操作数。
BUS诊断显示受影响的操作数。
可能原因：
- 使用被内部PL电路板占用的操作数。
- 使用被手轮占用的操作数。

Error correction

正确修改IOC文件中的操作数地址：
- 如果内部PL电路板已激活，不能使用I0-I32和O0-O31操作数。
- 如果已激活手轮的默认数据，不允许使用I160-I175和O96-O111操作数。
- 通知服务部。


Error description 320-0061

Error message

PLC操作数的无效IOC配置
未找到操作数 %1

Cause of error

在PLC程序中未定义IOC文件中指定的操作数。

Error correction

- 改正PLC程序或IOC项目。
- 通知服务部。


Error description 320-0062

Error message

PLC操作数的无效IOC配置
操作数 %1 不适用于端子 (%2)

Cause of error

IOC文件中的操作数不适用于该终端：
- 数据大小不正确。
- 该终端无法映射到操作数类型。
- 混合了逻辑与算数数据类型。

Error correction

- 改正PLC程序或IOC项目。
- 通知服务部。


Error description 320-0063

Error message

PLC日志文件的配置无效

Cause of error

CfgPlcLogging下的配置无效。

Error correction

通知服务部


Error description 320-0064

Error message

选通 %1 被取消

Cause of error

M、S或T选通到PLC程序的输出中，取消NC程序的执行。

Error correction

- 系统条件可能不一致。检查机床和当前刀具显示的状态是否反映实际情况。
- 通知服务部。


Error description 320-041A

Error message

PLC: 程序嵌套过多

Cause of error

PLC运行时间错误：
- 试图嵌套多于32个模态调用。
- 递归模态调用超出了32层限制。

Error correction

编辑PLC程序。


Error description 320-041B

Error message

PLC: 堆栈下溢

Cause of error

PLC运行时间错误：试图在堆栈中取得尚未写入的数据。

Error correction

编辑PLC程序。


Error description 320-041C

Error message

PLC: 堆叠溢出

Cause of error

PLC运行时间错误： 试图将超过128字节的数据写入堆栈。字操作数（B/W/D/K）每个占用4个字节，逻辑操作数(M/I/O/T/C)每个占用2个字节。

Error correction

编辑PLC程序。


Error description 320-041D

Error message

PLC: 超时

Cause of error

PLC运行时间错误：
- 循环执行程序部分的处理时间过长。 检查子程序结构尤其是计算部分，然后再提交加工任务。
- 在数据转换和手轮操作方式下，显示的处理时间会增加。若有疑问，选择手轮方式，以最大波特率开始数据传送。同时在PLC程序中检查"MAXIMUM PROCESSING TIME”（最大处理时间），其数值不可超过150% (在最不利的运行条件下仍有安全性!)。

Error correction

编辑PLC程序。


Error description 320-041E

Error message

PLC: CASE 超出范围

Cause of error

PLC 运行时错误:CASE 语句的操作数中的值无法被理解为 CM 表的偏移值 (小于 0, 或大于等于表长度).

Error correction

- 检查 PLC 程序.
- 通知服务部


Error description 320-041F

Error message

PLC: 未定义子程序

Cause of error

PLC运行时错误: 未定义子程序

Error correction

编辑PLC程序。


Error description 320-0420

Error message

PLC: 索引范围不正确

Cause of error

PLC运行时间错误：
- 通过变址寄存器，写入存取数据类型B/W/D/M/I/O/T/C的地址位于这些操作数类型的无效区域。
- 在存取常数域时，变址寄存器包含有对该域来说不可能的数值（小于0，或者大于或者等于域的长度）。
- 字符串的地址通过变址寄存器的内容导致无效值。
- 对话（S#Dn[X])或错误信息(S#En[X])的号码通过变址寄存器的内容导致无效值（ 小于0，或大于999）。
- 在字符串寻址期间。

Error correction

编辑PLC程序。


Error description 320-0421

Error message

PLC: 缺少错误表

Cause of error

没有PLC错误表
- PLC错误模块9085/9086被调用，尽管没有错误表被汇编或错误表没有输入数据。
- PLC错误模块9085/9086被调用或错误标记被设定，尽管在汇编后错误表被编辑或被清除。

Error correction

- 汇编PLC错误表。
- 检查PLC错误表的输入数据。


Error description 320-0422

Error message

PLC: 模式调用出错

Cause of error

PLC模块调用期间产生致命错误(如模块9031: 错误转换MP)。

Error correction

编辑PLC程序。


Error description 320-0423

Error message

PLC: 未发现事件记录文件

Cause of error

在plc.cfg系统文件中未找到用PLCEVENTS=定义的文件。

Error correction

联系服务部。


Error description 320-0424

Error message

PLC: 事件记录太多

Cause of error

对于当前的SPAWN（多任务协处理）过程，定义了多于15个的事件。

Error correction

联系服务代理商。


Error description 320-0442

Error message

PLC: 错误表不是.PET的文件

Cause of error

plc.cfg中选择的PLC错误表不是PET文件。

Error correction

检查PLC错误表的格式。


Error description 320-0443

Error message

PLC: 错误表未找到

Cause of error

未找到plc.cfg中的PLC错误表。

Error correction

检查文件名或路径名。


Error description 320-0444

Error message

PLC: 错误表格式错误

Cause of error

PLC错误表： 在plc.cfg文件中选择的错误表不是最新的二进制格式（例如换软件后）。

Error correction

删除PLC错误表并通过数据接口下载新PLC错误表。


Error description 320-0445

Error message

PET 表: 太多行

Cause of error

PET表中定义了太多的错误信息。

Error correction

在PET表中只能对有限的行数求值。其后所有的行都被忽略。


Error description 320-07D0

Error message

PLC: 校验位错误

Cause of error


Error description 320-07D1

Error message

PLC: M4005/M4006/M4006 不正确

Cause of error

PLC运行时间错误：设定了不止一个的标记M4005 (M03), M4006, (M04), M4007 (M05)。

Error correction

编辑PLC程序。


Error description 320-07D2

Error message

PLC: 启用多个功能

Cause of error

PLC运行时间错误：超过一个以上的功能"PLC定位”，"工件坐标原点转换”或"主轴定向”被激活。

Error correction

编辑PLC程序。


Error description 320-07D3

Error message

PLC: 未定义运行时间错误

Cause of error

未定义的运行时错误

Error correction

通知服务部。


Error description 320-07D4

Error message

X44端口无供电电压

Cause of error

无继电器的24 V控制电压。

Error correction

检查24 V电源。


Error description 320-07D5

Error message

"紧急停止”按钮连线不正确

Cause of error

- 紧急停止回路连线不正确。

Error correction

- 通知服务部
- 检查连线


Error description 320-07D6

Error message

用PLC停止

Cause of error

系统被PLC程序停止

Error correction

记录任何相应信息。根据需要，通知机床制造商。
必须关闭控制系统然后再重新启动。


Error description 320-07D7

Error message

M0-999 和 B0-127 被删除

Cause of error

调用了非挥发数据删除功能。系统已停止工作。

Error correction

重新启动数控系统


Error description 320-07D8

Error message

请更换缓冲器电池

Cause of error

缓存电池电压低于最小值.

Error correction

更换缓存电池 (参见用户手册).


Error description 320-07D9

Error message

温度太高 (CPU%1 := %2°C)

Cause of error

控制系统内温度感应器检测到的温度过高.
- 电气柜内热交换不足
- 过滤器滤网堵塞
- 电气柜内温度控制单元故障
- 控制系统内的风扇故障
- 温度传感器故障
- 部件安装不正确

Error correction

- 清洁过滤器滤网
- 修理电气柜内温度控制单元
- 更换风扇
- 通知服务部


Error description 320-07DA

Error message

MC主机的温度过高 := %1°C

Cause of error

控制系统内温度感应器检测到的温度过高.
- 电气柜内热交换不足
- 过滤器滤网堵塞
- 电气柜内温度控制单元故障
- 控制系统内的风扇故障
- 温度传感器故障
- 部件安装不正确

Error correction

- 清洁过滤器滤网
- 修理电气柜内温度控制单元
- 更换风扇
- 通知服务部


Error description 320-07DB

Error message

MC 壳上风扇故障

Cause of error

壳上风扇转速太低。

Error correction

- 更换风扇
- 通知服务部


Error description 320-07DC

Error message

设备无供电电压

Cause of error

HSCI链路上设备的供电电压超出技术要求的范围。
HSCI总线诊断指示触发错误的HSCI部件。可能设备：
- MC主机
- PL输入/输出
- MB机床操作面板
- HSCI链路上的其它CC
可能原因：
- 设备供电不足
- 电源短路
- PL输入和输出短路

Error correction

- 检查设备供电
- 注意数控系统诊断功能的其它信息（总线诊断或TNCdiag）
- 检查连线，确定是否短路（例如，PLC输入或输出）
- 更换硬件
- 通知服务部


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

刀具调用

Cause of error


Error description 320-0FA5

Error message

刀具定义

Cause of error


Error description 320-0FA6

Error message

选通

Cause of error


Error description 320-0FA7

Error message

确认

Cause of error


Error description 320-0FA8

Error message

参数

Cause of error


Error description 320-0FA9

Error message

旋转速度

Cause of error


Error description 320-0FAA

Error message

模式

Cause of error


Error description 320-0FAB

Error message

齿轮变级范围

Cause of error


Error description 320-0FAC

Error message

索引

Cause of error


Error description 320-0FAD

Error message

刀库

Cause of error


Error description 320-0FAE

Error message

刀位

Cause of error


Error description 320-0FAF

Error message

通道

Cause of error


Error description 320-0FB0

Error message

状态

Cause of error


Error description 320-0FB1

Error message

手动

Cause of error


Error description 320-0FB2

Error message

增量式

Cause of error


Error description 320-0FB3

Error message

参考

Cause of error


Error description 320-0FB4

Error message

探测

Cause of error


Error description 320-0FB5

Error message

负方向

Cause of error


Error description 320-0FB6

Error message

位置

Cause of error


Error description 320-0FB7

Error message

进给速率

Cause of error


Error description 320-0FB8

Error message

无限位开关

Cause of error


Error description 320-0FB9

Error message

无 NC 停止

Cause of error


Error description 320-0FBB

Error message

HSCI设备无供电电压

Cause of error

检测发现HSCI总线设备无+24 V电源电压。 -PF.BOARD仍在S状态。

Error correction

- 打开总线诊断功能和检查与HSCI总线系统连接的设备状态信息。
- 为连接在HSCI总线系统中的所有设备提供正确的+24 V NC和+24 V PLC电压。
- 重新启动控制系统。


Error description 320-0FBC

Error message

TNC关机并执行机床功能

Cause of error

PLC程序延迟数控系统关机时间

Error correction

运行PLC程序要求的机床功能。


Error description 320-0FBE

Error message

刀具不一致


Error description 320-0FBF

Error message

定义的PET错误的错误级别超过一个

Cause of error

- 为某个错误表 (.PET) 中的某个错误定义了一个以上的错误等级。

Error correction

- 为相应的错误只定义一个错误等级。
- 您可使用“Internal info”（内部信息）软键在错误列表中找到更多信息（表格名称、错误号码）。
- 通知服务机构。


Error description 320-0FC0

Error message

快速PLC输入参数不正确

Cause of error

某个快速 PLC 输入不在该 IOC 文件中，或者参数不正确。

Error correction

- 检查该 IO 配置。
- 通知服务机构


Error description 320-0FC2

Error message

JHIOSim安装不完整

Cause of error

Windows：无JHIOSim DLL
Virtual Box：安装未完成
Virtual Box：常规文件夹/mnt/sf/IOsim不存在

Error correction

检查Virtual Box和Windows的安装情况


Error description 320-0FC3

Error message

此时不允许启动NC程序

Cause of error

多轴现在正在执行定位任务，这时不允许启动NC数控程序。

Error correction

稍后试启动NC数控程序


Error description 320-0FC4

Error message

系统过载 – 信息的缓存满

Cause of error

大量小任务在短时间内发给PLC运行时系统。 结果，相应信息无法在系统中传送。
这些任务来自调用PLC模块或调用OEM程序的Python功能库。
系统缓存信息的能力已被耗尽；PLC程序已经停止执行。

Error correction

修改PLC程序或OEM程序
在时间上更均匀地分配PLC模块或Python OEM程序中对JH功能库的调用。


Error description 320-0FC6

Error message

MC主机温度过高：%1°C（报警）

Cause of error

控制系统内温度感应器检测到的温度过高.
- 电气柜内热交换不足
- 过滤器滤网堵塞
- 电气柜内温度控制单元故障
- 控制系统内的风扇故障
- 温度传感器故障
- 部件安装不正确

Error correction

- 清洁过滤器滤网
- 修理电气柜内温度控制单元
- 更换风扇
- 通知服务部


Error description 320-0FC7

Error message

MC主机温度过低：%1°C（报警）

Cause of error

温度传感器检测到主机壳内的温度过低。
- 电气柜或操作面板（安装有MC）中的气候控制设备故障
- 故障温度传感器
- 部件安装不良

Error correction

- 检查电气柜内的温度
- 检查气候控制设备，根据需要维修
- 通知服务部


Error description 320-0FC8

Error message

MC主机温度过低：%1°C

Cause of error

温度传感器检测到主机壳内的温度过低。
- 电气柜或操作面板（安装有MC）中的气候控制设备故障
- 故障温度传感器
- 部件安装不良

Error correction

- 检查电气柜内的温度
- 检查气候控制设备，根据需要维修
- 通知服务部


Error description 320-0FC9

Error message

这时不允许调用外部刀具

Cause of error

在刀具调用中，只有外部刀具已在主轴中才能调用外部刀具。然而，这时，被调用的刀具应保持在其位置。

Error correction

在刀位表中为刀具分配一个刀位。


Error description 322-0002

Error message

程序段扫描开始处的刀具位置不正确 ( %1 )

Cause of error

程序中启动时的刀具不正确。

Error correction

改成正确刀具并再次启动。


Error description 322-0003

Error message

配置原点 %1 - %2
有错误

Cause of error

配置信息中的换刀顺序描述文件有错误，未加载到控制系统中，无法执行。

Error correction

通知机床制造商。


Error description 322-0004

Error message

刀具调用不确定

Cause of error

同时插入两把刀或交换两把刀。

Error correction

更正NC程序。


Error description 322-0005

Error message

未找到文件

Cause of error

配置信息中的换刀顺序描述文件不存在。

Error correction

通知机床制造商。


Error description 322-0006

Error message

刀位表故障

Cause of error

刀位表"TOOL_P”中未定义主关键字（TOOL_P.P，刀库编号和刀位编号）。

Error correction

通知机床制造商。


Error description 322-0007

Error message

刀位表故障

Cause of error

刀位表"TOOL_P”中将不正确的列定义为主关键字（不是TOOL_P.P，刀库编号和刀位编号）。

Error correction

通知机床制造商。


Error description 322-0008

Error message

刀位表故障

Cause of error

在刀位表的P列读到无效值。

Error correction

通知机床制造商。


Error description 322-0009

Error message

刀位表故障

Cause of error

在刀位表的ST列读到无效值。

Error correction

通知机床制造商。


Error description 322-000A

Error message

刀位表故障

Cause of error

在刀位表的F列读到无效值。

Error correction

通知机床制造商。


Error description 322-000B

Error message

刀位表故障

Cause of error

在刀位表的PTYP列读到无效值。

Error correction

通知机床制造商。


Error description 322-000C

Error message

刀位表故障

Cause of error

在刀位表中发现有一把刀出现一次以上。

Error correction

更正刀位表。将不应在刀位表中的刀具从刀位表中删除或将这些刀位标记为预留。


Error description 322-000D

Error message

型腔表可能不一致

Cause of error

控制系统中被加载刀具的内部数据与刀位表中信息不符。
编辑或改写刀位表或换刀被取消后，可能发生这种情况。
刀位表内容可能与刀具存储器中的刀具配置不符。

Error correction

检查刀位表内容并根据需要更正。


Error description 322-000E

Error message

刀位表故障

Cause of error

刀位表"TOOL_P”未定义要求的列（P，T或RSV）。

Error correction

通知机床制造商。


Error description 322-000F

Error message

未找到文件

Cause of error

在配置路径下未找到刀位表文件。

Error correction

将文件恢复至原路径或用原路径创建新文件或联系机床制造商。


Error description 322-0010

Error message

PLC 的系统错误

Cause of error

内部软件错误

Error correction

通知服务部


Error description 322-0011

Error message

拒绝访问刀位表

Cause of error

由于刀位表写保护，无法执行刀具调用。
可能是PLC程序或编辑刀位表造成其锁定。

Error correction

结束刀位表编辑或联系机床制造商。


Error description 322-0012

Error message

刀位表故障

Cause of error

刀位表中的列配置信息缺失或不正确。

Error correction

通知机床制造商


Error description 322-0013

Error message

无法访问文件

Cause of error

刀位表文件缺失或无法访问该文件。

Error correction

恢复文件或检查该文件访问权限。取消当前所有写保护。


Error description 322-0014

Error message

刀位表故障

Cause of error

刀位表文件不完整或有长度不同的行，或有语法错误或未知列。

Error correction

更正文件或恢复文件或联系机床制造商。


Error description 322-0015

Error message

刀位表故障

Cause of error

在刀位表的T列读到无效值。

Error correction

更正文件或恢复文件或联系机床制造商。


Error description 322-0016

Error message

PLC 的系统错误

Cause of error

内部软件错误

Error correction

通知服务部


Error description 322-0017

Error message

拒绝访问刀位表

Cause of error

对刀位表的访问被另一个程序锁定。
因此，换刀后控制系统不更新刀位表。
刀位表内容可能与刀具存储器中的刀具配置不符。

Error correction

检查刀位表内容并根据需要修改。
结束刀位表编辑或联系机床制造商。


Error description 322-0018

Error message

PLC 的系统错误

Cause of error

内部软件错误

Error correction

通知服务部


Error description 322-0019

Error message

刀位表故障

Cause of error

在刀位表的RSV列读到无效值。

Error correction

更正文件或恢复文件或联系机床制造商。


Error description 322-001A

Error message

换刀不需要配置主轴

Cause of error

通道 %1 或（仅限通道0）无配置主轴。不能隐式指定主轴。

Error correction

编辑NC程序或联系机床制造商


Error description 322-001B

Error message

不能修改 PLC 数据 %1

Cause of error

要修改给定标识符的 PLC 数据.
数据不存在, 或不能被修改, 或新值不允许.

Error correction

检查给定标识符的数据是否存在以及是否可修改.
检查该数据是否支持新值.
编辑 NC 程序, 使用正确标识符和允许的值.


Error description 322-001C

Error message

PLC 的系统错误

Cause of error

内部软件错误

Error correction

通知服务部


Error description 322-001D

Error message

刀位表不正确

Cause of error

在刀位表的L列读到无效值。

Error correction

通知机床制造商


Error description 322-001E

Error message

刀库的刀位表被锁定

Cause of error

刀具调用指令无法执行，因为刀库的刀位被锁定。
刀位的锁定可能是因为正在编辑刀位表或被PLC程序锁定。

Error correction

修改刀位数据或通知机床制造商。


Error description 330-0002

Error message

安全扭矩关闭（-STO.B.x）工作

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0003

Error message

外部紧停

Cause of error

- 控制系统准备就绪的PLC输入信号不未激活
- 急停电路被手动停止或被数控系统停止。

Error correction

- 激活急停按钮，接通数控系统供电并确认出错信息。
- 检查急停电路。（急停按钮，轴限位开关，电线连接等）


Error description 330-0004

Error message

切断外部直流电压

Cause of error

机床控制电压仍然接通。

Error correction

断开机床控制电压。


Error description 330-0005

Error message

常闭继电器触点开?

Cause of error

在继电器电路中，一个或多个继电器的常闭触点打开。

Error correction

- 检查继电器是否正常工作。
- 必要时联系服务代理商。


Error description 330-0006

Error message

接通外部直流电压

Cause of error

机床控制电压已经断开。

Error correction

接通机床控制电压。


Error description 330-0008

Error message

变频器未准备好

Cause of error

"安全停止" 后, 变频器未回到准备就绪状态.

Error correction

通知服务部.


Error description 330-0012

Error message

MC 机床按键被压下

Cause of error

机床按键的触点没有打开。

Error correction

如果按键被压下则将它释放，否则通知服务代理商。


Error description 330-0013

Error message

继电器: 常闭触点闭合?

Cause of error

在继电器链中，所有继电器的常闭触点闭合。

Error correction

检查继电器工作是否正常。 如果需要，通知服务部。


Error description 330-0014

Error message

CC%2 主轴变频器 RDY=0

Cause of error

主轴电源模块无法被切换至准备就绪状态.
- 安全继电器未工作 (例如 UE/UV/UVR 的 X71 接头, Simodrive的HEIDENHAIN 扩展卡 X73 接头)
- 电源模块故障
- PWM 总线电缆断线

Error correction

检查电线连接并通知服务部.


Error description 330-0015

Error message

CC%2 坐标轴变频器 RDY=0

Cause of error

轴的电源模块无法被切换至准备就绪状态.
- 安全继电器未工作 (例如 UV 的 X72 接头, Simodrive 系统的HEIDENHAIN 扩展卡 X73 接头)
- 电源模块故障
- PWM 总线电缆断线

Error correction

检查电线连接并通知服务部.


Error description 330-0016

Error message

CC%2 主轴的变频器 RDY=1

Cause of error

主轴电源仍然处于运行准备状态，但它应该处于关闭状态。

Error correction

通知服务代理商。


Error description 330-0017

Error message

CC%2 坐标轴变频器 RDY=1

Cause of error

虽然轴的电源模块应被关闭，但它工作就绪。

Error correction

通知服务部。


Error description 330-001A

Error message

输入值 (ES.B) 不为 0

Cause of error

动态检测期间，输入信号NE2的预期电压为0 V。 如果输入电压为24 V的话，显示错误信息。

Error correction

通知服务部。


Error description 330-001B

Error message

切断通道测试未启用

Cause of error

MC(主计算机单元)测试切断通道失败。

Error correction

通知服务代理商。


Error description 330-001F

Error message

CC%2 FS校验错误

Cause of error

由于错误的数据导致校验和错误。

Error correction

通知服务代理商。


Error description 330-0020

Error message

命令缓冲区溢出

Cause of error

CC不能执行这么多MC指令。

Error correction

通知服务部。


Error description 330-0021

Error message

命令不一致

Cause of error

CC确认的返回指令不是MC发出的。

Error correction

通知服务部。


Error description 330-0022

Error message

CC%2 命令未确认

Cause of error

在200 ms内，指令没有被控制计算机单元(CC)确认。

Error correction

通知服务代理商。


Error description 330-0023

Error message

未执行FS 功能

Cause of error

循环内的一个或多个FS功能没有执行。

Error correction

通知服务代理商。


Error description 330-0024

Error message

MC 按压了许可键

Cause of error

手轮激活按钮被按下。通过参数"CfgHandwheel–>type”选择了不正确的手轮。

Error correction

- 检查激活按钮
- 更正机床参数设置
- 通知服务部


Error description 330-0025

Error message

源自 CC%2 的错误数据

Cause of error

错误的软件。

Error correction

通知服务代理商。


Error description 330-0026

Error message

系统时钟 MC 不等于 CC%2

Cause of error

- 硬件错误（水晶报表生成器）
- 内部软件错误

Error correction

- 通知服务部
- 更换驱动控制电路板或处理器板
- 检查软件版本


Error description 330-0027

Error message

MC 位置偏差太大 %2

Cause of error

速度编码器和位置编码器间计算的位置偏差大于参数"CfgAxisSafety->positionDiffRef”或"CfgAxisSafety->positionDiffRun”的设置值。
- 用位置编码器脉冲和速度编码器脉冲计算的位置差过大
- 开始工作时： 速度编码器脉冲的标准化不正确（输入的螺距不正确）
- 反向间隙太大
- 联轴器，齿轮等故障
- 皮带破裂

Error correction

- 关闭控制系统并再次开机
- 检查"CfgAxisSafety->positionDiffRef”，"CfgAxisSafety->positionDiffRun”
- 开始工作时： 检查速度编码器脉冲的标准化（输入螺距）
- 检查反向间隙
- 修理故障的联轴器，齿轮等
- 更换皮带
- 通知服务部


Error description 330-0028

Error message

CC%2 中无位置值

Cause of error

在一定时间内，CC没有传送任何位置值到MC。

Error correction

- 控制断电，之后再通电。
- 通知服务代理商。


Error description 330-0029

Error message

MC中 CC%2 无位置值

Cause of error

MC不可传送任何位置值到CC。

Error correction

- 控制断电，之后再通电。
- 通知服务代理商。


Error description 330-002A

Error message

MC/CC%2 检查的坐标轴不相等

Cause of error

在MC和CC内，检查的位置值处于矛盾状态。

Error correction

- 控制断电，之后再通电。
- 通知服务代理商。


Error description 330-002B

Error message

CC%2 包括文件版本的错误

Cause of error

- MC和CC中调用的Include文件中的版本号与不同
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部。


Error description 330-002D

Error message

启动主轴

Cause of error

防护门A/S打开期间按下主轴启动键而不是激活键。

Error correction

按主轴启动键和允许操作键


Error description 330-002E

Error message

SMP或校验错误

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP或校验计算错误

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

安全轴必须有正弦输入值

Cause of error

- 安全定向（SG）错误


Error description 330-0031

Error message

无法确定轴状态

Cause of error

- 安全定向（SG）错误


Error description 330-0033

Error message

不适用于REF操作模式

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

无效轴

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

已检查轴

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

轴未回零

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

轴在运动中

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

坐标轴不在测试位置

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

无权限

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

测试无授权

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

MC S 输入信号 %2 不等于

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003D

Error message

CC%2 安全输入值 %1 不等

Cause of error

- CCU >400ms的安全导向输入与MCU的安全导向输入不相等。
- 安全模块输入的不同级别：
0 = 坐标轴配置A
1 = 坐标轴配置B
2 = 主轴安全停止
3 = 机床操作面板的许可按键
4 = 关机确认
5 = NC停止
6 = 主轴停止
7 = 手轮许可按钮
8 = 坐标轴的安全低速
9 = 主轴的安全低速
10 = 辅助坐标轴的安全低速
11 = 坐标轴的安全控制停止
12 = 主轴的安全控制停止
13 = 辅助坐标轴或换刀装置上的许可按键
14 = 机床按键启动
15 = 机床起动
- 配线错误X65, X66 (,X67)。
- 安全模块故障。

Error correction

- 通知服务代理商。
- 检查配线X65, X66 (,X67)。
- 检查软件版本。


Error description 330-003E

Error message

MC 限位开关 %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-003F

Error message

CC 限位开关 %2 +

Cause of error

计算的刀具路径超出机床正行程限位。 当前机床参数被假定为不被使用，因此工件在加工区内的不正确位置。
用配置数据"CfgPositionLimits->swLimitSwitchPos”定义正软限位开关。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 330-0040

Error message

MC 限位开关 %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0041

Error message

CC 限位开关 %2 -

Cause of error

计算的刀具路径超过机床负行程限位。 当前机床参数被假定为不被使用，因此工件在加工区内的不正确位置。
用配置数据"CfgPositionLimits->swLimitSwitchNeg”定义负软限位开关。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 330-0042

Error message

MC 静态监视 %2

Cause of error

- 当前安全停止工作（SOS）的位置误差大于配置CfgAxisSafety->positionRangeVmin参数的设置值。
- 如果急停时轴和主轴减速，轴先于主轴停止运动，那么用CfgAxisSafety->positionRangeVmin的已定义值监测轴静止不动直到主轴停止运动。
- 如果在自动模式（SOM 1）下防护门关闭，驱动已关闭的轴（例如锁紧轴）用CfgAxisSafety->positionRangeVmin的定义值监测静止不动。
- 松开激活按钮后，刀库轴继续运动3秒钟以上。
- 制动测试时，轴的运动行程超出CfgAxisSafety->positionRangeVmin定义的最大允许行程。必须假定该轴的抱闸有故障！
- 触发SS2停止响应后和SS2停止时间到期后，检测到位置误差值大于CfgAxisSafety->positionRangeVmin配置参数中的值。

Error correction

- 如果制动测试时出错，该轴保持在伺服控制环内。关闭机床电源前，必须将该轴运动到安全位置。必须假定抱闸有故障。
- 通知服务部。


Error description 330-0044

Error message

MC 进给速率大于 SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

CC 进给速率大于 SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

MC S 输入值 %2 不等与 0

Cause of error

周期测试期间，可分离键开关的输入信息、门触点和紧急停止钮未被置0。

Error correction

通知服务部！


Error description 330-0047

Error message

CC%1 S 输入值 %2 不等于 0

Cause of error

周期测试期间，可分离键开关的输入信息、门触点和紧急停止钮未被置0。

Error correction

通知服务部！


Error description 330-0048

Error message

MC NC 温度超差

Cause of error

LF (逻辑单元) 内的温度超出公差值范围.

Error correction

必须确保电气柜内通风正常.


Error description 330-0049

Error message

CC%2 NC 温度不在公差范围内

Cause of error

LF (逻辑单元) 内的温度超出公差值范围.

Error correction

必须确保电气柜内通风正常.


Error description 330-004A

Error message

MC +5V 超差

Cause of error

- The internal +5-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-004B

Error message

CC%2 +5V 超差

Cause of error

LF (逻辑单元) 的 5V 电源超出公差值范围.

Error correction

通知服务部.


Error description 330-004C

Error message

MC的操作状态不等于 CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 操作状态不等于 MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

MC 幅值太高 %2

Cause of error

编码器信号幅值太大或信号被污染.
- 扫描头和编码器之间调整不正确, 空气间距太小 (敞开式编码器)
- 供电电压太高

Error correction

- 检查编码器信号幅值
- 通知服务部


Error description 330-004F

Error message

CC 幅值太高 %2

Cause of error

- 编码器信号幅值太大或信号被污染.
- 电机编码器信号被干扰.
- 电机编码器电缆短路.
- 电机编码器信号幅值太高.

Error correction

- 通知服务部.
- 检查电机编码器连接（地线连接）.
- 检查电机编码器.


Error description 330-0050

Error message

MC 幅值太低 %2

Cause of error

编码器信号幅值太小或信号被污染.
- 编码器被污染
- 编码器故障
- 潮湿
- 扫描头未对正 (间距, 平行度等)
- 编码器电缆故障
- 控制系统的编码器输入接口故障
- 振动
- 干扰信号

Error correction

- 通知服务部


Error description 330-0051

Error message

CC 幅值太低 %2

Cause of error

编码器信号幅值太小或信号被污染.
- 编码器被污染
- 编码器故障
- 潮湿
- 扫描头未对正 (间距, 平行度等)
- 编码器电缆故障
- 控制系统的编码器输入接口故障
- 振动
- 干扰信号

Error correction

- 通知服务部


Error description 330-0052

Error message

MC 频率太高 %2

Cause of error

编码器输入端超过最高输入频率。
- 速度编码器信号故障
- 机床振动

Error correction

- 检查速度编码器的连接（地线）
- 检查速度编码器
- 检查编码器信号输入频率。
- 消除振动
- 通知服务部


Error description 330-0053

Error message

CC 频率太高 %2

Cause of error

- 一编码器输入频率超出允许最高输入频率.
- 电机编码器信号被干扰.

Error correction

- 通知服务部.
- 检查电机编码器连接 (接地).
- 检查电机编码器.
- 检查编码器信号的输入频率.


Error description 330-0054

Error message

MC 速度大于 SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

CC 速度大于 SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC： 按下了机床激活按钮

Cause of error

刀具交换许可按钮被按下。

Error correction

- 检查刀具交换许可按钮。
- 联系服务代理商。


Error description 330-0057

Error message

CC%2 SH1=0

Cause of error

内部软件错误

Error correction

通知服务部


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- 硬件错误
- 内部软件错误

Error correction

通知服务部


Error description 330-0059

Error message

无功能安全特性的硬件

Cause of error

硬件部件与安全软件不兼容。

Error correction

通知服务部


Error description 330-005A

Error message

MC 内存不足

Cause of error

内部软件错误

Error correction

通知服务部


Error description 330-005B

Error message

MC 安全门打开

Cause of error

安全门被打开。

Error correction

关闭安全门。


Error description 330-005C

Error message

轴 %2 已启动未被 MC 测试

Cause of error

坐标轴还没有被测试。

Error correction

测试坐标轴。


Error description 330-005E

Error message

内部软件错误

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 330-005F

Error message

FS 所用硬件无 FS 软件!

Cause of error

没有安全软件，不能安装安全硬件！

Error correction

通知服务部。


Error description 330-0060

Error message

配置中的 FS 错误

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

MC 制动测试未完成

Cause of error

起动制动测试，但在10秒钟内未收到CC的结束指令。

Error correction

- 内部软件错误
- 通知服务部。


Error description 330-0065

Error message

MC指令 %1 未被确认

Cause of error

在400 ms内，指令没有被主计算机单元(MC)确认。

Error correction

通知服务代理商。


Error description 330-0066

Error message

MC PWM 的输出不存在

Cause of error

内部软件错误

Error correction

通知服务部


Error description 330-0067

Error message

版本比较 CC%2 超时

Cause of error

在2秒内CC没有送出任何版本号(STOPP 0)。

Error correction

联系服务代理商。


Error description 330-0068

Error message

MC 数量错误 FS-CC

Cause of error

内部软件错误

Error correction

- 通知服务部
- 更换软件


Error description 330-0069

Error message

MC S 校验和错误

Cause of error

由于错误的数据导致校验和错误。

Error correction

通知服务代理商。


Error description 330-006A

Error message

SMP 校验和 CC%2 超时

Cause of error

在2秒内CC没有发现任何SG-MP校验和(STOPP 0)。

Error correction

联系服务代理商。


Error description 330-006B

Error message

MC SOM 2 只允许一个轴

Cause of error

在SOM 2操作方式中, 移动了多于一个的坐标轴。

Error correction

只移动一个坐标轴。


Error description 330-006C

Error message

+24 V MC制动线短路

Cause of error

MC制动通道A，有一处与24V短路。

Error correction

- 检查制动通道A。
- 联系服务代理商。


Error description 330-006D

Error message

MC 0 V制动线 %2 短路

Cause of error

MC制动通道A，有一处与0V短路。

Error correction

- 检查制动通道A。
- 联系服务代理商。


Error description 330-006E

Error message

按压 MC SOM 4 许可键

Cause of error

在SOM 4操作方式中, 在参数MP529设定的时间内，没有按许可键。

Error correction

按许可键。


Error description 330-006F

Error message

MC SOM 4 无使能

Cause of error

操作模式BA4通过钥匙开关选择和尚未被配置数据"permitSom4”启用。

Error correction

- 通知服务部
- 通过配置数据"permitSom4”启用操作模式


Error description 330-0070

Error message

MC SOM 4 不可能

Cause of error

1. 钥匙开关不在SOM 1位置。

Error correction

1. 将钥匙开关置于SOM 1。


Error description 330-0071

Error message

MC 无此操作方式

Cause of error

SG输入点BA2.x, BA3.x和BA4.x接线错误。

Error correction

- 联系服务代理商。
- 检查接线。


Error description 330-0073

Error message

CC%2 电流测量超时

Cause of error

关闭测试期间，CC执行MC启动的当前测量。
如果最长在2秒钟后无反应的话，将有Stop0反应。

Error correction

通知服务部


Error description 330-0074

Error message

MC: 不正确的安全轴组

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

未启用 MC 制动测试

Cause of error

- 断电前，将轴移入安全位置
- MC未指令要求制动测试

Error correction

- 软件错误
- 通知服务部


Error description 330-0076

Error message

CC: 防护门打开

Cause of error

CC的一个或多个防护门（A/S/T）打开。

Error correction

- 关闭门或检查连线
- 通知服务部


Error description 330-0077

Error message

Checksum 错误 A

Cause of error

EPROM IC-P1 和 IC-P2 的 CRC 校验不正确.

Error correction

- 关闭控制系统并再次开机（重新启动）
- 通知服务部.


Error description 330-0078

Error message

MC 运动监测 %2

Cause of error

- 硬件故障
- 无法控制主轴

Error correction

- 调整主轴
- 更换硬件
- 通知服务部


Error description 330-0079

Error message

制动过程中 %2 MC错误

Cause of error

这些轴无法用伺服控制。已响应dv/dt监测。

Error correction

- 检查机床参数CfgAxParSafety/timeToleranceDvDt
- 调整轴
- 更换硬件
- 通知服务部


Error description 330-007A

Error message

CC: 按下了机床键

Cause of error

一个或多个连接"MT”（机床键）的机床键在CC端。

Error correction

- 松开键或检查连线
- 通知服务部


Error description 330-007B

Error message

MC: 按下了机床激活键

Cause of error

机床激活键被按在MC端。

Error correction

- 松开键或检查连线
- 通知服务部


Error description 330-007C

Error message

CC: 按下了机床激活键

Cause of error

机床激活键被按在CC端。

Error correction

- 松开键或检查连线
- 通知服务部


Error description 330-007D

Error message

CC: 按下了机床激活按钮

Cause of error

换刀激活键在CC端。

Error correction

- 松开键或检查连线
- 通知服务部


Error description 330-007E

Error message

MC 变频器 RDY=0 %2

Cause of error

虽然SH1B.x=1, RDY.x=0

Error correction

- 硬件错误
- 通知服务部。


Error description 330-007F

Error message

MC 变频器 RDY=1 %2

Cause of error

虽然SH1B.x=0, RDY.x=1

Error correction

- 硬件错误
- 通知服务部。


Error description 330-0080

Error message

MC 第1次违反限位开关 %2+

Cause of error

第一次移过安全限位开关。

Error correction

- 按下"机床开机”按钮取消错误信息和移至限位开关范围。


Error description 330-0081

Error message

MC 第1次违反限位开关 %2-

Cause of error

第一次移过安全限位开关。

Error correction

- 按下"机床开机”按钮取消错误信息和移至限位开关范围。


Error description 330-0082

Error message

MC 名义与实际位置误差太大 %2

Cause of error

- 运动轴的跟随误差大于配置数据"positionDiffRun”的指定值。

Error correction

- 降低轮廓进给速率，提高旋转速度。
- 排除所有振动源。
- 如果频繁出现错误，通知服务部。


Error description 330-0083

Error message

MC S 软件错误 %1

Cause of error

- 软件错误

Error correction

- 通知服务部


Error description 330-0084

Error message

MC 无法开始截止通道测试

Cause of error

通过 PLC 指令要求开始测试切断通道, 但机床开机输入不工作.

Error correction

- PLC 程序错误
- 通知服务部


Error description 330-0085

Error message

CC: 按下了手轮激活按钮

Cause of error

CC端的手轮激活按钮被按下。 "CfgHandwheel->类型”选择的手轮类型不正确。

Error correction

- 检查激活按钮
- 检查设置配置数据
- 通知服务部


Error description 330-0086

Error message

SPLC 的急停

Cause of error

- 停止响应SPLC程序发出的急停（SS1）要求

Error correction

- 通知服务部


Error description 330-0087

Error message

SPLC 的严重错误

Cause of error

- 停止响应SPLC程序发出的严重错误（SS1）要求

Error correction

- 通知服务部


Error description 330-0088

Error message

按下了 MC 激活按钮

Cause of error

按下机床操作面板或手轮上的激活按钮。

Error correction

- 松开激活按钮
- 检查输入


Error description 330-0089

Error message

按下了 CC 激活按钮

Cause of error

按下机床操作面板或手轮上的激活按钮。

Error correction

- 松开激活按钮
- 检查输入


Error description 330-008A

Error message

CC%2 变频器 (轴 RDY=0 (安全继电器)）

Cause of error

轴 (K1) 的安全继电器短路至 0 V.

Error correction

- 检查硬件.


Error description 330-008B

Error message

CC%2 变频器 (轴 RDY=1 (安全继电器)）

Cause of error

尽管测试开始后，变频器的RDY需为0，但仍为1。可能原因：
- 轴的安全继电器（K1）与+24 V短路。
- 使能继电器（X72）或松轴模块的连线不正确
- STO.A.G或MC.RDY信号连线不正确
- 未为轴配置变频器

Error correction

- 检查硬件
- 检查连线
- 通知服务部


Error description 330-008C

Error message

制动期间MC超时 (SS1) %2

Cause of error

- 超出电流极限时的最大允许时间（SS1响应）。

Error correction

- 检查参数值：
timeLimitStop1: SS1响应的紧急制动增强使轴/主轴停止的默认时间
- 通知服务部。


Error description 330-008D

Error message

SS2 %2 超出MC行程范围

Cause of error

When braking at a contour (SS2), the maximum permissible path in the safety-related machine parameter distLimitStop2 was exceeded.

Error correction

- Check the entry in distLimitStop2
- Inform your service agency


Error description 330-008E

Error message

MC不能从SOM_2/SOM_3变到SOM_4

Cause of error

- Safety-related mode of operation SOM_1 not selected
- E.g. keylock switch 1 not in SOM_1 position

Error correction

- Select safety-related mode of operation SOM_1
- E.g. keylock switch 1 in SOM_1 position


Error description 330-008F

Error message

MC不能从SOM_4变到SOM_2/SOM_3

Cause of error

- Safety-related mode of operation SOM_1 not selected
- E.g. keylock switch 1 not in SOM_1 position

Error correction

- Select safety-related mode of operation SOM_1
- E.g. keylock switch 1 in SOM_1 position


Error description 330-0090

Error message

MC SPLC要求的停止响应无效

Cause of error

- SPLC demands an invalid stop reaction (SS0, SS1, SS1F or SS2) for an axis/spindle group
- Error in SPLC program

Error correction

- Check the SPLC program
- Inform your service agency


Error description 330-0091

Error message

MC SPLC要求的安全功能无效

Cause of error

- SPLC demands an invalid safety function (SLI, SLS, STO, SOS or AUTO) for an axis/spindle group
- Error in SPLC program

Error correction

- Check the SPLC program
- Inform your service agency


Error description 330-0092

Error message

MC制动不能被激活 %2

Cause of error

- Drive was switched on although the STO (Safe Torque Off) safety function for the axis or spindle is still active.

Error correction

- Internal software error
- Inform your service agency


Error description 330-0093

Error message

MC系统时钟MC与SKERN MC不同

Cause of error

- MC does not increase the internal watchdog counter value
- There is an MC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 330-0094

Error message

MC系统时钟MC与SPLC MC不同

Cause of error

- MC does not get any messages from the SPLC MC
- There is an SPLC MC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 330-0095

Error message

MC系统时钟MC与SPLC CC不同

Cause of error

- MC does not get any messages from the SPLC CC
- There is an SPLC CC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 330-0096

Error message

MC error during cross comparison: %1

Cause of error

- A cross comparison between safety-related data of the MC and the CC reports errors
- Data of the programming interface SPlcApiFromSaftey (NN_xxx) are different on the MC and CC
- Data of the programming interface SPlcApiToSaftey (PP_xxx) are different on the MC and CC
- Hardware defective- Internal software error

Error correction

- Inform your service agency


Error description 330-0097

Error message

MC Safe output is not equal: %1

Cause of error

- Cross comparison of a read-back output reports errors
- Hardware defective
- Internal software error

Error correction

- Check the wiring
- Inform your service agency


Error description 330-0098

Error message

MC +3.3V超出公差

Cause of error

- The internal +3.3-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-0099

Error message

MC +3.3 V PIC超出公差

Cause of error

- The internal +3.3-V PIC power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009A

Error message

MC +12V超出公差

Cause of error

- The internal +12-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009B

Error message

MC 风扇1转速太慢

Cause of error

- Internal fan 1 of the MC is below the permissible tolerance range (too slow).

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009C

Error message

MC 风扇2转速太慢

Cause of error

- Internal fan 2 of the MC is below the permissible tolerance range (too slow).

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009D

Error message

不能识别MC风扇

Cause of error

- Hardware (MC) defective

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 330-009E

Error message

MC error in actual-value measurement %2 %1

Cause of error

The encoder reports an internal error in the actual value acquisition

Error correction

Inform your service agency


Error description 330-00A0

Error message

MC轴 %2 在伺服控制中

Cause of error

- The SPLC program requests the STO safety function, although the axis is still in servo control
- Internal software error

Error correction

Inform your service agency


Error description 330-00A1

Error message

MC主轴 %2 在伺服控制中

Cause of error

- The SPLC program requests the STO safety function, although the spindle is still in servo control
- Internal software error

Error correction

Inform your service agency


Error description 330-00A2

Error message

MC实际转速与名义速度的偏差太大 %2

Cause of error

- The safety function "comparison of actual to nominal speed values" reports an error
- The maximum permissible deviation between the actual and nominal speed value (speedDiffNom) exceeded the permissible time in the safety related machine parameter timeToleranceSpeed

Error correction

- Check the entries in the safety-related machine parameters speedDiffNom and timeToleranceSpeed in CfgAxisSafety
- Inform your service agency


Error description 330-00A3

Error message

MC：自SPLC %1 的不正确数据

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC S状态响应已激活：%1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A5

Error message

MC -SMC.A.WD=0

Cause of error

内部软件错误

Error correction

通知服务部


Error description 330-00A6

Error message

MC SMC 自检软件已加载

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A7

Error message

MC timeout during braking (SS2) %2

Cause of error

- The maximum permissible time for a controlled stop (SS2 – braking on the contour) was exceeded

Error correction

- Check the parameter values:
timeLimitStop2: Default time for bringing axes to a controlled standstill for SS2 reaction
- Inform your service agency


Error description 330-00A8

Error message

安全机床参数校验无效

Cause of error

以下配置中至少一个配置无保存的校验符或校验符无效：
- 安全配置数据
- 硬件配置
- 编码器配置

Error correction

- 检查安全机床参数中设置并根据需要修改
- 如果机床参数值有变化，加载机床参数时需输入机床制造商的密码。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00A9

Error message

安全机床参数校验已改变

Cause of error

- 内部保存的安全机床参数校验符与新计算的校验符不符。
- 一个或多个安全机床参数改变。

Error correction

- 检查安全机床参数中设置
- 如果机床参数值有变化，加载机床参数时需输入机床制造商的密码。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00AA

Error message

校验被硬件配置改变

Cause of error

- 内部保存的HSCI系统硬件配置的校验符与新计算的校验符不符。
- HSCI部件进行过更换，拆下或安装了新的。

Error correction

- 检查硬件配置并根据需要修改。
- 如果配置改变，必须输入机床制造商密码进行加载。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00AB

Error message

校验被编码器配置改变

Cause of error

- 内部保存的编码器配置的校验符与新计算的校验符不符。
- 编码器进行过更换，拆下或安装了新的。

Error correction

- 检查编码器配置并根据需要修改。
- 如果配置改变，必须输入机床制造商密码进行加载。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00AC

Error message

安全机床参数校验已改变

Cause of error

安全机床参数中设置已改变。

Error correction

- 检查安全机床参数中设置
- 关闭数控系统并再次开机
- 如果机床参数值有变化，加载机床参数时需输入机床制造商的密码。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00AD

Error message

安全机床参数不允许的偏差

Cause of error

安全轴的个别参数程序段间的安全机床参数不一致。
不允许这样。
一个轴的所有参数程序段必须一致：
- 编码器输入
- PWM输出
- 单位路径长度的编码器分辨率
- 计数方向
- 线数

Error correction

- 检查安全机床参数中设置并根据需要修改
- 关闭数控系统并再次开机
- 如果机床参数值有变化，加载机床参数时需输入机床制造商的密码。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00AE

Error message

安全机床参数中无效信息

Cause of error

配置数据CfgAxisSafety在以下安全机床参数之一中有无效值：
- positionMatch
输入的位置或值无效
- positionDiffRef
输入的偏差或值无效
- speedLimitSom2
输入的速度或值无效
- axisGroup
轴组无效，主轴太多，轴太多或轴被配置为主轴。

Error correction

- 检查安全机床参数中设置并根据需要修改
- 关闭数控系统并再次开机
- 如果机床参数值有变化，加载机床参数时需输入机床制造商的密码。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00AF

Error message

安全机床参数中无效信息

Cause of error

安全机床参数的配置数据CfgAxGroupSafety中包括无效值。
- 安全机床参数的轴组数“id”无效。
- 轴组不是“SPINDLE”（主轴）类型，但在安全机床参数中“brakeAfter”依赖于至少另一个轴组。
- 轴组不是“SPINDLE”（主轴）类型，但安全机床参数“idleState”设置为“STO”值。

Error correction

- 检查安全机床参数信息并根据需要修改
- 关闭数控系统并再次开启
- 如果机床参数值已修改，必须输入制造商密码才能加载。
然后必须运行相应验收测试。
- 通知服务部


Error description 330-00B0

Error message

安全机床参数中无效信息

Cause of error

安全机床参数cfgSafety中有无效值。

Error correction

- 检查安全机床参数中设置并根据需要修改
- 关闭数控系统并再次开机
- 如果机床参数值有变化，加载机床参数时需输入机床制造商的密码。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00B1

Error message

安全机床参数中无效信息

Cause of error

安全机床参数配置无效。 可能原因是：
- 配置无效的编码器输入端或根本未配置输入端（速度或位置编码器）
- 配置无效的PWM输出端或根本未配置
- 轴/主轴与控制单元主板对应关系无效
- PWM输出端和编码器输入端（速度或位置编码器）与控制单元主板的对应关系无效
- PWM输出端与编码器输入端（速度或位置编码器）间的配置无效

Error correction

- 检查安全机床参数中配置并根据需要修改
- 关闭数控系统并再次开机
- 如果机床参数值有变化，加载机床参数时需输入机床制造商的密码。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00B2

Error message

安全机床参数中偏差

Cause of error

安全轴的个别参数程序段间的安全机床参数不一致。
不允许这样。
一个轴的所有参数程序段必须一致：
- 编码器输入
- PWM输出
- 单位路径长度的编码器分辨率
- 计数方向
- 线数

Error correction

- 检查安全机床参数中设置并根据需要修改
- 关闭数控系统并再次开机
- 如果机床参数值有变化，加载机床参数时需输入机床制造商的密码。
然后，必须执行相应验收测试。
- 通知服务部。


Error description 330-00B3

Error message

MC自检 %1 未启动

Cause of error

安全自检检测到错误。必须为测试目的设置部分信号。指定的HSCI部件未输出该信号。
出错信息中含以下信息：
MC自检STEST_<signal>，STESTDEV_<HSCI部件>, <HSCI地址>
- 在“STEST_”下指示需设置的信号。
- 在“STESTDEV_”下指示未设置该信号的HSCI部件。
- 出错信息中给出的编号与相应HSCI部件的HSCI地址相符。
可能原因：
- HSCI部件故障。
- 连线不正确。

Error correction

- 更换HSCI部件。
- 检查连线
- 通知服务部


Error description 330-00B4

Error message

MC自检 %1 未检测到

Cause of error

安全自检中检测到故障。 部分信号被设置但无法被要求的HSCI部件识别。
出错信息中有以下信息：
MC自检STEST_<信号>，STESTDEV_<HSCI部件>，<HSCI地址>
- 在“STEST_”将会显示需设置的信号。
- HSCI部件用“STESTDEV_”表示。
- 出错信息中的编号与相应HSCI部件的HSCI地址一致。
可能原因：
- HSCI部件故障。
- 连线不正确。

Error correction

- 更换HSCI部件。
- 检查连线
- 通知服务部。


Error description 330-00B5

Error message

MC的MC指令不正确

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 330-00B6

Error message

MC无效SPLC操作模式

Cause of error

- Error in SPLC program
- SPLC requests an invalid operating mode
The valid modes are SOM_1, SOM_2, SOM_3, SOM_4
- Internal software error

Error correction

- Check the SPLC program
- Inform your service agency


Error description 330-00B7

Error message

MC制动控制故障 %2

Cause of error

- 变频器故障
- 制动控制连线不正确（短路至0 V，短路至24 V）

Error correction

- 通知服务部。


Error description 330-00B8

Error message

MC制动控制故障

Cause of error

- 变频器故障
- 制动控制连线不正确（短路至0 V，短路至24 V）

Error correction

- 通知服务部。


Error description 330-00B9

Error message

切断通道的MC错误 STO.A.x (-STO.A.P.x=0) %2

Cause of error

切断通道检测中检测到错误：
A通道传输的功率模块的特定轴脉冲抑制不正确。
关闭信号： STO.A.P.x
关闭信号： STO.A.x
该切断通道的确认信号状态不正确，例如以下情况时
- 海德汉变频器： 功率模块报告“就绪”（RDY.x=1），虽然需要的是“未就绪”（RDY.x=0）。
- DRIVE-CLiQ变频器： 相关诊断信号为“1”，虽然需要的是“0”。

Error correction

- 检查连线（PWM电缆）
- 硬件错误（功率模块，控制单元）
- 通知服务部。


Error description 330-00BA

Error message

切断通道的MC错误 STO.A.x (-STO.A.P.x=1) %2

Cause of error

切断通道检测中检测到错误：
A通道传输的功率模块的特定轴脉冲发出不正确。
关闭信号： STO.A.P.x
关闭信号： STO.A.x
该切断通道的确认信号状态不正确，例如以下情况时
- 海德汉变频器： 功率模块报告“未就绪”（RDY.x=0），虽然需要的是“就绪”（RDY.x=1）。
- DRIVE-CLiQ变频器： 相关诊断信号为“0”，虽然需要的是“1”。

Error correction

- 检查连线（PWM电缆）
- 硬件错误（功率模块，控制单元）
- 通知服务部。


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

需要自检

Cause of error

- 超出自检的最大允许时间段
- 如果需打开防护门操作机床，必须执行自检

Error correction

- 开始自检
- 如果防护门关闭，确认出错信息并继续操作机床
- 防护门打开时或防护门打开前，必须执行自检，才能继续操作机床
- 通知服务部


Error description 330-00C1

Error message

MC驱动无法启动： NN_GenSafe = 0

Cause of error

- SPLC interface signal NN_GenSafe = 0. It is therefore impossible to switch on the drives.
- SPLC program does not set the interface signal.

Error correction

- Check the SPLC program.
- Inform your service agency.


Error description 330-00C2

Error message

激活FS配置时出错

Cause of error

激活另一个 FS 配置的操作已被取消，因为 FS 数据记录的 CRC 校验和不相同。

Error correction

- 重置最近更改的 FS 数据记录的“accepted”（已接受）状态
- 手动撤消您最近作出的更改
- 将一个有效的备份复制到机床上
- 通知服务机构


Error description 330-00C3

Error message

FS配置错误： 机床ID号不符

Cause of error

激活另一个 FS 配置的操作已被取消，因为所输入的 FS 配置的机床 ID 不相同。

Error correction

– 检查 FS 配置的机床 ID
- 通知服务机构


Error description 330-00C4

Error message

已达到最大FS数据记录数

Cause of error

激活另一个 FS 配置的操作已被取消，因为已超出不相同的 FS 数据记录的最大允许数量。

Error correction

- 删除所有不需要的 FS 数据记录
- 通知服务机构


Error description 330-00C5

Error message

已达到最大FS配置数

Cause of error

激活另一个 FS 配置的操作已被取消，因为已超出不相同的 FS 配置的最大允许数量。

Error correction

- 删除所有不需要的 FS 配置
- 通知服务机构


Error description 330-00C6

Error message

MC手动操作。 只允许一个轴。

Cause of error

— 两个或多个轴正在用“电子手轮”操作模式运动。
- 不允许多轴联动运动。

Error correction

- 手轮操作模式下只运动一个轴。
- 检查相应安全机床参数信息并根据需要修改。
- 通知服务部.


Error description 330-00C7

Error message

发生一个严重重新配置错误

Cause of error

- 功能安全（FS）重新配置过程失败。

Error correction

- 将复位有关功能安全的所有配置和数据记录的“已验收”状态。
- 对比数据记录将被删除。
- 安装机床的完整备份版。
- 通知服务部.


Error description 330-00C8

Error message

配置过程中不允许验收

Cause of error

- 在FS配置过程中进行数据记录配置的验收测试。 不允许这样。

Error correction

- 完成配置过程时执行验收测试。
- 通知服务部.


Error description 330-00C9

Error message

激活FS配置时出错

Cause of error

自检开始后以下机床安全参数之一改变：
- 到下次自检的时间
- 制动测试的时间监测
只能在安全自检开始前修改这些机床参数。

Error correction

- 撤销受影响的机床参数修改。
- 重新启动数控系统。
- 通知服务部。


Error description 330-00CA

Error message

轴组特定防护门打开 (MC) %1

Cause of error

- 轴组的防护门打开
必须关闭防护门才能进行安全自检或进行相应轴组的制动测试
其它可能原因：
- 防护门连线错误
- 防护门接触故障
- SPLC接口信号PP_AxGrpStateReq不等于S_STATE_AUTO [10]

Error correction

- 关闭轴组的特定防护门以执行安全自检或制动测试
其它可能措施：
- 检查防护门触点的连线
- 检查防护门触点
- 检查SPLC程序
- 通知服务部


Error description 330-00CB

Error message

轴组特定防护门打开 (CC) %1

Cause of error

- 防护门打开
必须关闭防护门以执行安全自检或轴的制动测试
其它可能原因：
- 防护门连线错误
- 防护门触点故障

Error correction

- 关闭防护门以执行安全自检或制动测试
其它可能措施：
- 检查防护门触点的连线
- 检查防护门触点
- 检查SPLC程序
- 通知服务部


Error description 330-00CC

Error message

对于轴 %1 到下次制动测试的时间无效

Cause of error

- 为非安全轴配置了大于0的时间

Error correction

- 对于不被功能安全（FS）监测的轴，只允许将时间值输入为0。


Error description 330-00DE

Error message

FS调试功能可用

Cause of error

功能安全（FS）特性的调试支持可用：
- NC软件不限制速度
- 可能发生意外运动或危险情况

Error correction

- 必须由受过培训的人员操作机床。
- 必须非常小心地操作机床
- 该功能只能为了调试目的才生效
- 机床发货前使该功能不可用


Error description 330-00E7

Error message

无法接受FS数据记录

Cause of error

- 不同参数集当中至少两个FS数据记录的ID号相同且至少一个安全参数SMP在两个参数集中的参数值不同。

Error correction

- 比较并调整参数集当中相同数据记录的SMP安全参数值。
- 为避免这类错误，海德汉推荐使用“KeySynonym”功能。
- 通知服务部。


Error description 330-00E8

Error message

需要自检

Cause of error

- 已超出自检时允许的最大间隔时间
- 打开防护门情况下，要继续操作机床，必须执行自检

Error correction

- 启动自检
- 防护门打开时，或打开前，必须启动自检，以继续操作机床


Error description 330-00EA

Error message

不能激活自动变更模式

Cause of error

尚未结束FS重新配置

Error correction

等FS重新配置完成，然后重试。


Error description 330-00EC

Error message

MC：S状态响应已激活：%1

Cause of error

由于内部硬件或软件错误在S状态中设置错误bit：
-SCC.B.WD：CC控制单元的监测WD.B.CC超时
-SMOP.WD：MB或TE机床面板的监测WD.A.SMOP或WD.B.SMOP超时
-SPL.WD：PLB的监测WD.A.SPL或WD.B.SPL超时
-PF.BOARD：HSCI部件的内部电压监测检测到不正确的供电电压
-REQ.SS2：HSCI部件的内部温度或风扇监测检测到故障

Error correction

- 生成服务文件
- 通知服务部


Error description 330-00ED

Error message

MC错误，设备专项评估CC %2 / %3，错误 %1

Cause of error

CC控制单元报告特定设备错误。

Error correction

通知服务部


Error description 330-00EE

Error message

SKERN-MC：已确定单一事件效应错误（SEU）

Cause of error

- 内部软件错误
- 由于受到电磁辐射，可能为非规则性错误

Error correction

- 重新启动数控系统
- 检查设备屏蔽和屏蔽连接
- 屏蔽或消除可能的EMC干扰
- 通知服务部


Error description 330-00EF

Error message

配置数据 %1 中SMC错误

Cause of error

配置参数与预期值不符。

Error correction

检查机床参数并根据需要改正


Error description 330-00F0

Error message

不同轴组中轴的检查

Cause of error

试图同时检查不同轴组的轴。

Error correction

- 检查配置：固定式龙门组合中关联的轴必须在同一个轴组中
- 如果不希望检查动态龙门组合，解除动态龙门组合的关联
- 根据需要，通知机床制造商


Error description 330-00F1

Error message

检查轴期间重新配置

Cause of error

正在检查轴期间，重新配置安全机床参数。因此，检查被中止。

Error correction

- 重新检查轴
- 如果问题依旧，通知服务部


Error description 330-00F2

Error message

外部被监测轴的检查

Cause of error

要检查外部监测的轴。数控系统只检查内部被监测轴。

Error correction

- 检查参数CfgAxParSafety/encoderForSafety
- 通知服务部


Error description 330-00F3

Error message

检查期间无激活按钮

Cause of error

检查轴时，未在数控系统规定的时间内按下激活按钮。

Error correction

再次检查轴。


Error description 330-00F4

Error message

严重错误期间检查

Cause of error

要在功能安全特性处于严重错误的状态下检查轴。

Error correction

- 重新启动数控系统
- 如果需要，通知服务部


Error description 330-00F5

Error message

轴未在测试位置

Cause of error

- 需要检查的轴未在测试位置（CfgAxisSafety中安全机床参数positionMatch）
- 轴与测试位置相距过远（CfgAxisSafety中安全机床参数positionDiffRef）

Error correction

- 按下CE按键确认出错信息和将轴移到测试位置
- 然后，检查轴
如果轴在正确的测试位置仍然显示该信息：
- 对于龙门组合，被检查轴之外的其它轴可能未在正确位置。根据需要，取消龙门关联组合，以进行检查。
- 检查轴运动方向的配置并根据需要改正（机床参数signCorrActualVal，signCorrNominalVal或电机表的DIR列中信息）
- 通知机床制造商


Error description 330-00F6

Error message

FS配置中的参数使用了不可接受值

Cause of error

不允许接受CfgSafety/CfgAxParSafety > noComp的speedPosComptype。

Error correction

- 重置接受状态
- 重置参数值


Error description 330-00F7

Error message

轴在运动中

Cause of error

可能原因：
- 需检查的轴仍在运动中
- 同轴组中另一个轴为需检查的轴仍在运动中

Error correction

- 按下CE，确认出错信息并使轴静止
- 然后，检查轴
- 通知服务部


Error description 330-00F8

Error message

内部软件错误

Cause of error

正在检查一个轴时，检查了另一个轴

Error correction

- 检查轴前，结束第一轴的检查
- 通知服务部


Error description 330-00F9

Error message

不同轴组中轴的检查

Cause of error

尽管两个或多个轴属于不同的轴组，同时检查了两个或多个轴

Error correction

- 必须确保龙门组合中全部被监测轴同属于相同轴组
- 通知机床制造商
- 通知服务部


Error description 330-00FA

Error message

测试轴期间CC出错

Cause of error

测试轴期间，CC控制单元设备出错。

Error correction

注意CC控制单元的其它出错信息


Error description 330-00FB

Error message

内部软件错误SMC

Cause of error

功能安全特性方面的内部软件出错。

Error correction

通知服务部


Error description 400-071F

Error message

按键未定义功能

Cause of error

在此环境下, 按键无效。


Error description 400-0720

Error message

所选择的程序段无地址

Cause of error

程序运行中断后，控制器不能从当前光标位置恢复程序运行。

Error correction

用"GOTO” + 程序段号选择恢复程序运行的所需位置或使用程序中启动功能。


Error description 400-073E

Error message

未找到参数 %1

Cause of error

无法从配置数据中读到值。

Error correction

检查配置数据。


Error description 400-075F

Error message

读 %1 中的型号数据时出错

Cause of error

读取模型数据时出错。

Error correction

删除问题文件并创建一个新文件。


Error description 400-0760

Error message

将型号数据写入 %1 时出错

Cause of error

写入模型数据时出错。

Error correction

检查存储器容量。 系统文件错误。


Error description 400-0761

Error message

无法创建目录 '%1' .

Cause of error

无法创建目录。

Error correction

检查存储器容量。 系统文件错误。


Error description 400-0768

Error message

不允许选择 %1

Cause of error

刀具表tool.t只适用于程序运行工作模式。

Error correction

选择另一刀具表。


Error description 400-0773

Error message

无法写入参数

Cause of error

配置文件可能有写保护。


Error description 400-0774

Error message

预设表错误

Cause of error

预设表错误：
- 预设表写保护或不存在。

Error correction

- 创建预设表或取消写保护。


Error description 400-0775

Error message

不完全的图形方式

Cause of error


Error description 400-0777

Error message

将指令传送给 PLC 服务器时出错

Cause of error

内部软件错误。

Error correction

通知服务部。


Error description 400-077F

Error message

文件正在保存，不能打开

Cause of error

该文件现在正在编辑器内保存。

Error correction

- 保存操作完成后，重新选择该文件。
- 状态由“请稍等”图标标识。


Error description 401-0001

Error message

无法传送信息 %1

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 401-0002

Error message

无法初始化应用软件

Cause of error

无法登录配置服务器。 可编程轴的配置信息矛盾。

Error correction

检查配置数据并编辑。


Error description 401-0003

Error message

指定了不正确的选装 %1

Cause of error

内部软件错误

Error correction

通知服务部。


Error description 401-0004

Error message

文件 %1 中含有二进制代码的 NC 程序

Cause of error


Error description 401-0005

Error message

文件 %1 中没有 NC 程序

Cause of error


Error description 401-0006

Error message

文件 %1 中有加密的 NC 程序

Cause of error


Error description 401-0007

Error message

文件 %1 中有未知格式的数据

Cause of error


Error description 401-0008

Error message

文件 %2 被文件 %1 改写

Cause of error


Error description 401-0009

Error message

无法替换驱动 %2 （由文件 %1 指定的）

Cause of error

要将NC程序安装在0:、R:或V:之外的驱动器上。

Error correction

检查并编辑循环和NC宏的配置数据。


Error description 401-000A

Error message

%2 文件被转换 ( %1 )

Cause of error


Error description 401-000B

Error message

文件 %1 无法转换成 %2 文件

Cause of error

转换NC程序中出错。 无法保存文件。

Error correction

检查目标文件的路径名和写保护。


Error description 401-000C

Error message

%2 文件被加密

Cause of error


Error description 401-000D

Error message

安装循环结束

Cause of error


Error description 401-000E

Error message

错误:

Cause of error


Error description 401-000F

Error message

转换了 %2 个文件

Cause of error


Error description 401-0010

Error message

%1 文件中有非法格式数据

Cause of error

程序已被转换为不可读的格式。 可能是没有用其它转换程序制作备份。

Error correction

再次将程序源文复制到控制器中并再次开始转换。


Error description 401-0011

Error message

文件 %1 含有语法不正确的 NC 程序段
%2.

Cause of error

程序使用未知循环或轴或有其它语法错误。

Error correction

再次将有程序源文的文件复制到控制器中并再次开始转换。


Error description 402-0001

Error message

FK编程: 输入数据矛盾

Cause of error

轮廓元素内或不同轮廓元素上的数据编程矛盾。

Error correction

检查输入的数据并修改它。


Error description 402-0002

Error message

FK编程: 未定义起点位置

Cause of error

在FK顺序开始前，未明确定义刀具位置。

Error correction

开始FK顺序前，用加工面的两个坐标编程一个定位程序段。


Error description 402-0003

Error message

FK编程: 未定义 FPOL

Cause of error

在FK顺序内的编程极坐标未先定义极点。

Error correction

用FPOL功能编程一个极点。


Error description 402-0004

Error message

FK编程: 不允许 FSELECT.

Cause of error

虽然已明确定义轮廓，但FK顺序中有FSELECT程序段。

Error correction

编辑NC程序。 删除相应FSELECT程序段。


Error description 402-0005

Error message

FK编程: 轮廓太复杂

Cause of error

无解的FK程序段数或可选的代用轮廓数超过每个所允许的最大数32。

Error correction

用FSELECT先解FK顺序，或输入补充数据。


Error description 402-0006

Error message

FK编程: 内部软件错误

Cause of error

虽然通过了所有正式要求的测试, 但控制软件不能计算编程轮廓.

Error correction

换一种方法试编程所需轮廓.根据需要, 通知控制系统服务部.


Error description 402-0007

Error message

FK编程: 非法坐标值

Cause of error

非法轴被编程在FK顺序中。

Error correction

只编程用FPOL（默认：XY平面）定义的加工面上的坐标。


Error description 402-0008

Error message

FK编程: 输入不完整

Cause of error

未将所有必须数据编程在FK顺序中。 以下情况非法：
FPOL程序段只有一个坐标，
辅助点（PD, P1, P2或P3）只有一个坐标，PD辅助点无距离DP，或距离DP无辅助点，
FC/FCT圆弧无旋转方向定义（DR），
轮廓与平行线距离（DP）无平行线（PAR），平行线（PAR）无距离（DP）。

Error correction

将缺失的数据添加到NC程序中。


Error description 402-0009

Error message

FK编程: 非法定位程序段

Cause of error

在未解的FK顺序中，编程了非法定位程序段，它不是FK程序段、RND/CHF、APPR/DEP和L程序段，其运动分量完全垂直于FK面。

Error correction

先完全解出FK顺序或删除非法定位程序段。 用灰色轮廓键定义的几何函数和加工面上的两坐标不符合语法要求（不包括：RND, CHF, APPR/DEP）。


Error description 402-000A

Error message

FK 编程: 非法操作

Cause of error

以下指令不允许出现在在开放的FK顺序中： PGM END（程序结束），CYCL DEF 7-11和26（坐标变换），TOOL CALL（换刀），和PGM CALL（程序调用）

Error correction

先解FK顺序或在程序的另一位置编程逆运算。


Error description 402-000B

Error message

FK 编程: 非法程序段参考

Cause of error

由FK顺序，程序段号为相对终点或程序段切点终点，其为以下情况之一
- 不存在
- 太远（在其下的程序段数> 64个或其上的程序段数大于> 32）
- 不是定位程序段
- 属于不能用于参考的定位程序段（过渡，CC、FPOL、程序段内只有轴值或机床坐标）

Error correction

输入另一程序段的参考，或不用参考


Error description 402-000C

Error message

FK编程：不完整输入

Cause of error

在程序终点处FK操作步骤未完成。必须编程其它数据或NC程序段。

Error correction

* 在终点处添加FK程序段或编辑程序段。
* 在程序中添加缺失的数据或NC程序段。
注意：
- 在各程序段中，编程不发生变化的数据。（未编程的数据被视为未知数据。）
- 如果FK轮廓的第一个程序段为FCT或FLT程序段，必须用灰色路径功能键至少编写两个NC程序段，以完整地确定接近轮廓的方向。
不得在LBL指令后立即编写FK轮廓程序


Error description 600-0009

Error message

铸件加工因内部错误
被中断. 无法加工.
%1

Cause of error

数据溢出或存储器空间不足。

Error correction

检查程序。 根据需要，修正精加零件。


Error description 600-000A

Error message

定义的工件毛坯小于零件的最终尺寸.
%1

Cause of error

零件定义错误。

Error correction

重新定义表。


Error description 600-000B

Error message

钻头尖比孔长!
不进行粗钻孔.
%1

Cause of error

内轮廓可能是从精加零件生成轮廓期间非有意地创建的。

Error correction

检查程序。 根据需要，修正精加零件。


Error description 600-000C

Error message

无可用存储空间.
%1

Cause of error

数据模块太小或轮廓太大。

Error correction

如果可能，尽可能简化零件。


Error description 600-000F

Error message

内部错误 - 更多信息参见系统报警信息
%1

Cause of error


Error description 600-0011

Error message

无加工任务或在此前提条件下
无加工任务.
%1

Cause of error

数据错误。

Error correction

重新定义程序。


Error description 600-0012

Error message

该功能没有自动功能.
执行手动加工.
%1

Cause of error

不正确的主要加工模式。

Error correction

重新定义主加工模式。


Error description 600-0013

Error message

由于未用"夹紧"功能, 假定使用
15 mm夹紧长度的卡盘.
%1

Cause of error

零件未装卡。

Error correction

中断"TURN PLUS”并夹紧零件。


Error description 600-0015

Error message

由于未定义切削限制范围, 将被设置至
工件端头
%1

Cause of error

指定的切削范围分配将无数据退出。

Error correction

夹紧或输入切削极限值。


Error description 600-0031

Error message

编程的刀具 %2 无切削速度.
设为默认值.
%1

Cause of error

数据库不完整。

Error correction

扩展切削数据库。


Error description 600-0032

Error message

编程的刀具 %2 无主进给!
设为默认值.
%1

Cause of error

数据库不完整。

Error correction

切削数据库必须扩展。


Error description 600-0033

Error message

要加载无法识别刀具号的切削数据.
这不允许.
%1

Cause of error

由于刀具已通过DCS装上，只能是软件或硬件错误。

Error correction

再次加载零件并重新启动AWG。


Error description 600-0034

Error message

无该刀具的切削数据.
(刀具号, 材料, 切削材料 %2)
%1

Cause of error

无当前切削材料组合下的数据库。

Error correction

扩展切削数据库，然后重新启动AWG。


Error description 600-0041

Error message

定义的第二加工方式无效!
%1

Cause of error

软件错误或加工顺序数据不正确。

Error correction

检查输入的加工顺序。


Error description 600-0049

Error message

生成的加工程序段中有不正确的
记录类型或无技术记录.
%1

Cause of error

没有技术记录。

Error correction

检查是否选择了刀具。


Error description 600-0051

Error message

由于刀具几何特性限制,
需精加的位置不能被加工.
%1

Cause of error

刀具直径太大。

Error correction

选择或定义另一刀具。


Error description 600-0081

Error message

自动计算换刀位置时,
必须将刀具选择设置为转台!
%1

Cause of error

刀具选择参数设置不正确。

Error correction

在参数编辑器中，将刀具选择设置为转台。


Error description 600-0083

Error message

未找到有效的滑座号, 用
滑座号 1 进行加工!
%1

Cause of error

头部无效。

Error correction

必须在头部输入滑座号。


Error description 600-00A9

Error message

无加工点数据;
无法进行自动选刀!
%1

Cause of error

输入的数据不正确。

Error correction

重新输入数据。


Error description 600-00AA

Error message

无加工方向数据;
无法进行自动选刀!
%1

Cause of error

输入的数据不正确。

Error correction

重新输入数据。


Error description 600-00AB

Error message

无加工模式数据;
无法进行自动选刀!
%1

Cause of error

输入的数据不正确。

Error correction

重新输入数据。


Error description 600-00B1

Error message

由于无足够有效长度的钻头,
无法执行通孔钻.
%1

Cause of error

无适用刀具。

Error correction

如果可能，增加到数据库中。


Error description 600-00B2

Error message

由于无适用的内部粗加刀具,
只能加工部分部位.
%1

Cause of error

无适用刀具。

Error correction

如果可能，增加到数据库中。


Error description 600-00B3

Error message

由于无内部精加刀具,
只能加工部分部位.
%1

Cause of error

无适用刀具。

Error correction

如果可能，增加到数据库中。


Error description 600-00B4

Error message

无适用刀具
(理想-/备用-/急用刀具: %2)! %3
%1

Cause of error

数据库太小。

Error correction

输入更多刀具，或提高可能的公差值。


Error description 600-00B5

Error message

未知的刀具类型定义!
无法自动选刀.
%1

Cause of error

刀具类型输入错误。

Error correction

重新输入刀具类型。


Error description 600-00CC

Error message

第1个孔的限制直径不允许小于
第2个孔的限制直径.
%1

Cause of error

UBD2 > UBD1

Error correction

更换直径值。


Error description 600-00F9

Error message

由于切削技术限制,
必须忽略部分加工部位.
%1

Cause of error

卡盘的切削限制。

Error correction

用不同方法夹紧零件。


Error description 600-0101

Error message

该加工模式, 加工位置和加工方向的数据无法选择刀具.
%1

Cause of error

输入的数据不正确。

Error correction

重新输入数据。


Error description 600-0149

Error message

精加零件轮廓上有未知加工数据的元素.
%1

Cause of error

分析错误。

Error correction

再次加载轮廓并重新启动AWG。


Error description 600-0181

Error message

螺纹的起始长度和超程太长!
与工件或卡盘爪碰撞!
%1

Cause of error

定义的起始长度太长或行程长度太大。

Error correction

修正起始长度或总长。


Error description 600-0189

Error message

刀具的辅助加工方向无效;
端面元素为非精加面.
%1

Cause of error

未定义辅助切削刃或定义不正确。

Error correction

正确定义辅助切削刃。


Error description 600-01C3

Error message

未定义螺纹属性.
%1

Cause of error

未定义螺纹属性。

Error correction

定义螺纹属性。


Error description 600-01C4

Error message

轮廓中有未精加边线元素的螺纹.
%1

Cause of error

非加工的轮廓区域。

Error correction

手动加工或第二次夹紧。


Error description 600-01C9

Error message

一个加工点内定义的螺纹数超过 6 个
%1

Cause of error

在一个加工位置定义了6个以上螺纹。

Error correction

定义每个加工位置最多6条螺纹。


Error description 600-0211

Error message

精加零件与工件毛坯完全不符.
定义的零件无法在该条件下加工.
%1

Cause of error

输入的零件不正确。

Error correction

删除一个零件并再次定义。


Error description 600-0212

Error message

无法确定轮廓的旋转方向!
%1

Cause of error

输入的零件不正确。

Error correction

删除零件并再次定义。


Error description 600-0213

Error message

毛坯轮廓有不可修复的错误!
无法加工.
%1

Cause of error

输入的零件不正确。

Error correction

删除零件并再次定义。


Error description 600-0214

Error message

精加零件轮廓有不可修复的错误!
无法加工.
%1

Cause of error

输入的零件不正确。

Error correction

删除零件并再次定义。


Error description 600-0215

Error message

未定义程序头!
必须在加工前定义.
%1

Cause of error

未生成程序头或是老版本结构。

Error correction

生成程序头。


Error description 600-0229

Error message

角点不适合作分割点.
条件: 内角角度 > 180 度 – 向内复制角
%1

Cause of error

AWG无法遵循选定分割点所建立的加工方式。

Error correction

通过交互加工面生成方法（IWG）加工零件或修改分割点。


Error description 600-022A

Error message

加工穿过分割点的轮廓元素在装卡范围内.
分割点被删除.
%1

Cause of error

分割点在装卡范围内。

Error correction

不同地夹紧零件或修改分割点。


Error description 600-0239

Error message

全部辅助加工模式必须定义或无辅助加工模式.
%1

Cause of error


Error description 600-0261

Error message

还不能进行型腔/凸台铣削.
或者铣削轮廓.
%1

Cause of error

定义的轮廓无属性。 未定义内加工还是外机工，因此假定为型腔铣削。。

Error correction

分配轮廓属性。


Error description 600-0262

Error message

刀具半径无法用轮廓确定.
使用默认刀具 (%2).
%1

Cause of error

轮廓现在有内角圆弧。 无法确定刀片直径。


Error description 600-0263

Error message

轮廓旋转方向未确定. 刀具半径
无法被确定 ==> 标准刀具 (%2 直径).
%1

Cause of error

图形是开放的。 开放的轮廓只能雕刻加工。


Error description 600-0264

Error message

加工侧不确定. 根据深度选择轮廓侧.
%1

Cause of error

未指定轮廓属性。

Error correction

分配轮廓属性。


Error description 600-0265

Error message

型腔只能为内加工.
%1

Cause of error

将型腔指定为"轮廓”或"外”属性。

Error correction

分配"内部”属性。


Error description 600-0266

Error message

凸台只能为外加工.
%1

Cause of error

将凸台指定为"轮廓”或"内”属性。

Error correction

分配"外部”属性。


Error description 600-0267

Error message

未找到有 %2 定义直径的刀具.
选择小于其直径 %3 的刀具.
%1

Cause of error

相应刀具未在转台上或未在文件上或给定直径的刀具不适用于该任务。

Error correction

使刀具可用或修改参数。


Error description 600-02D9

Error message

未找到刀具. 用左侧刀具加工正面
和用右侧刀具加工后面.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02DA

Error message

文件中无待执行加工所需的刀具.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查参数。


Error description 600-02DB

Error message

文件中无用于执行加工操作所需的刀具.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02DC

Error message

无该加工所需辅助加工方向所允许的刀具.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02DD

Error message

未找到刀具. 用指定的调整量和刀尖角无法加工轮廓
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02DE

Error message

未找到刀具. 刀具切削宽度(无半径)相对退刀槽太大.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02DF

Error message

未找到刀具. 刀具切入深度不足.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02E0

Error message

无刀具旋转方向与轮廓加工面和铣削方向相符的刀具.
%1

Cause of error

尚未定义所需刀具的旋转方向。

Error correction

在加工属性中，将逆铣改为顺铣或顺铣改为逆铣。


Error description 600-02E1

Error message

未找到刀具. 只能用辅助刀具加工.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02E2

Error message

未找到刀具. 只能用动力驱动刀具加工.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02E3

Error message

未找到刀具. 请检查铣床切削刃.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02E4

Error message

未找到刀具. 有效长度不足
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02E5

Error message

未找到刀具. 请检查铣削直径.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02E6

Error message

未找到刀具. 请检查铣削角.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02E7

Error message

不支持多切削刃, 因此不被接受.
%1

Cause of error

自动刀具选择不适用于多刃刀具。


Error description 600-02E8

Error message

未找到适合刀具装夹位置的刀具.
%1

Cause of error

刀具装刀类型和刀座不符。

Error correction

如果安装类型不正确的话，将刀具安装类型调整为刀座位置处的安装类型。


Error description 600-02E9

Error message

未找到刀具. 有效长度不足
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02EA

Error message

未找到刀具. 请检查钻头直径.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02EB

Error message

未找到刀具. 请检查刀尖角度.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02EC

Error message

未找到刀具. 请检查刀杆直径.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02ED

Error message

未找到刀具. 请检查刀杆长度.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02EE

Error message

未找到刀具. 请检查锪孔角.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02EF

Error message

未找到刀具. 请检查螺纹螺距.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02F0

Error message

未找到刀具. 请检查中心角.
%1

Cause of error

优化操作删除了所有刀具，因为不适用于AWG。

Error correction

检查这些刀具在刀具几何尺寸下所保存参数。


Error description 600-02F1

Error message

未找到刀具. 无切削材料数据.
%1

Cause of error

未在刀具数据中输入切削材料。

Error correction

在刀具数据中输入切削材料。


Error description 600-0301

Error message

刀具选择模式的选择参数未设置!
%1

Cause of error

参数错误。

Error correction

在参数编辑器中，设置刀具类型选择参数。


Error description 600-0302

Error message

无输入滑座号的刀具和转台数据定义.
%1

Cause of error

参数错误。

Error correction

在参数编辑器中，设置刀具类型选择参数。


Error description 600-0304

Error message

只能用转台加工!
%1

Cause of error

AWG不支持自动分配刀库位置。

Error correction

在参数编辑器中，设置刀具类型选择参数。


Error description 600-0305

Error message

程序头处滑座/主轴对应关系无效!
%1

Cause of error

程序头参数说明不正确。

Error correction

修改程序头。


Error description 600-0306

Error message

程序头处滑座号规格无效!
%1

Cause of error

程序头参数说明不正确。

Error correction

修改程序头。


Error description 600-0307

Error message

装刀类型 %2 不适用于转台的任何装刀类型.
%1

Cause of error

从文件自动选择刀具期间，控制器比较转台的装刀类型列表与NC程序中输入的装刀类型。 类型必须相符。

Error correction

必须确保刀架类型相符。


Error description 600-0309

Error message

选定刀具不在转台上.
%1

Cause of error

转台分配不正确或刀具选择参数设置不正确。

Error correction

设置刀具选择为"NEW”（新建）转台并开始"INI_REVBELEGUNG”。


Error description 600-030A

Error message

转台已满!
%1

Cause of error

刀具转台已满。

Error correction

检查转台分配并清除多余刀具。


Error description 600-030B

Error message

刀具选择模式的选择参数未设置!
%1

Cause of error

参数错误。

Error correction

在参数编辑器中，设置刀具类型选择参数。


Error description 600-030C

Error message

刀具 %2 不适合装夹位置 %3.
%1

Cause of error

由于装刀类型和刀座说明中希望的装刀类型原因，刀具不符合其理想、可用或紧急使用位置。 因此，只能放在空闲位置。

Error correction

编辑刀座说明中的刀具安装位置。


Error description 600-030D

Error message

无任何可用装刀位置或
刀具与刀座的装刀类型不符.
%1

Cause of error

刀座已满或刀具或刀座的空闲位置处的装刀类型不符。

Error correction

如果安装类型不正确的话，将刀具安装类型调整为刀座位置处的安装类型。


Error description 600-030E

Error message

也无适合该装刀位置的刀具.
%1

Cause of error

刀具装刀类型和刀座不符。

Error correction

如果安装类型不正确的话，将刀具安装类型调整为刀座位置处的安装类型。


Error description 600-030F

Error message

刀具 %2 无凸轮或位置号.
%1

Cause of error

数据库中无CAM号或代码号。

Error correction

在刀具数据中，输入代码或CAM号。


Error description 600-0379

Error message

刀具未在数据库中.
(刀具号 %2)!
%1

Cause of error

刀具被直接插入转台中。

Error correction

将刀具数据保存在数据库中。


Error description 600-0399

Error message

轴未准备就绪; 在该装卡模式下无法进行反向加工.
%1

Cause of error

轴的直径为常数。

Error correction

删除零件并再次定义。


Error description 603-0027

Error message

轮廓区域无法用当前刀具加工。

Cause of error

可能是毛坯形状定义错误，也就是说限制轮廓在工件毛坯外的起点元素附近。

Error correction

检查零件程序中的工件毛坯定义并根据需要修正。


Error description 603-0161

Error message

运动角的限制轮廓无法延长, 因为形成轮廓环.
%1

Cause of error

选择的运动角位置位于轮廓交点沿运动角延长时会限制轮廓交点本身。

Error correction

选择取消轮廓环的运动角或选择不同加工范围。


Error description 603-0162

Error message

运动角的限制轮廓无法延长, 因为形成轮廓环.
%1

Cause of error

选择的退离角位置位于轮廓交点沿运动角延长时会限制轮廓交点本身。

Error correction

选择取消轮廓环的行程角或选择不同加工范围。


Error description 603-0164

Error message

精加零件或毛坯定义错误.
BEA 区的起点元素超出毛坯范围.
%1

Cause of error

可能是毛坯形状定义错误，也就是说限制轮廓在工件毛坯外的起点元素附近。

Error correction

检查零件程序中的工件毛坯定义并根据需要修正。


Error description 603-0165

Error message

精加零件或毛坯定义错误.
BEA 区的终点元素超出毛坯范围.
%1

Cause of error

可能是毛坯形状定义错误，也就是说限制轮廓在工件毛坯外的终点元素附近。

Error correction

检查零件程序中的工件毛坯定义并根据需要修正。


Error description 603-0182

Error message

未加工的材料, 因为切削刃的几何特性!
%1

Cause of error

选择的刀具不合适。

Error correction

选择刀具几何尺寸使其可以加工轮廓上的槽。。


Error description 603-01A2

Error message

完整加工区为退刀槽轮廓, 被删除.
%1

Cause of error

该循环是要加工退刀槽轮廓。 由于将整个限制轮廓标记为退刀槽轮廓，因此被删除。

Error correction

选择循环"带退刀槽加工”或选择另一个加工区。


Error description 603-01A3

Error message

退刀槽部位太多! 无法执行循环, 因为存储空间不足.
减小加工区.
%1

Cause of error

退刀槽区在内部保存在轮廓列表中。 由于存储器空间不足，无法保存所有退刀槽区，循环必须中断运行。

Error correction

尝试用更小加工区运行循环。


Error description 603-01E0

Error message

无效工件毛坯角点位置 (X1,Z1)
%1

Cause of error

定义的工件毛坯角点使工件不能完整包容ICP轮廓。

Error correction

修正坐标（X1,Z1）


Error description 603-01E2

Error message

退刀槽有未加工的材料, 因为加工退刀槽刀具的切削刃宽度.
%1

Cause of error

由于切削刃的几何尺寸原因，刀具无法达到选定加工部位的各点处。。

Error correction

选择另一刀具或改变加工区。


Error description 603-0242

Error message

在所选轮廓区上的循环无加工任务.
%1

Cause of error

可能是余量大于限制轮廓和工件毛坯轮廓间的最大距离。

Error correction

选择更小余量或另一个加工区。


Error description 603-0243

Error message

在所选轮廓区上的循环无加工任务.
%1

Cause of error

选择余量尺寸大于限制轮廓和工件毛坯轮廓间的最大距离或编程的加工部位已被加工。

Error correction

选择更小余量或另一个加工范围。


Error description 603-0244

Error message

纵向切削限制与当前刀具位置不兼容.
定位刀具.
%1

Cause of error

定义了纵向切削范围并相应地定位了刀具，因此切削范围使刀具无法达到限制轮廓。

Error correction

必须将刀具定位在被加工的切削极限相同边上。 相应地再次定位刀具。


Error description 603-0245

Error message

横向切削限制与当前刀具位置不兼容.
定位刀具.
%1

Cause of error

定义了横向切削范围并相应地定位了刀具，因此切削范围使刀具无法达到限制轮廓。

Error correction

必须将刀具定位在被加工的切削极限相同边上。 相应地再次定位刀具。


Error description 603-0247

Error message

无法计算等距余量轮廓.
无法执行循环.
%1

Cause of error

等距运动返回错误信息，不执行等距运动。

Error correction

通知服务部。


Error description 603-0261

Error message

无法用选定刀具加工!
选择另一个工具!
%1

Cause of error

未将切削刃几何尺寸决定的辅助加工方向输入在WZ_NORM中。 因此，无法使用该刀。

Error correction

选择另一把刀具。


Error description 603-0281

Error message

刀具位置未知!
定位刀具.
%1

Cause of error

定义纵向切线范围。 未给刀具定义有效的位置坐标。

Error correction

定位刀具.


Error description 603-0282

Error message

刀具位置未知!
定位刀具.
%1

Cause of error

定义了切削范围平面。 未给刀具定义有效的位置坐标。

Error correction

定位刀具。。


Error description 603-0283

Error message

刀具正好在纵向切削范围上.
无法确定加工区.
%1

Cause of error

控制器无法识别被加工的限制轮廓范围的的边，因为刀具正好位于限制轴上。

Error correction

沿纵向将刀具定位在被加工的切削极限边上。


Error description 603-0284

Error message

刀具正好在横向切削范围上.
无法确定加工区.
%1

Cause of error

控制器无法识别被加工的限制轮廓范围的的边，因为刀具正好位于限制轴上。

Error correction

沿横向将刀具定位在被加工的切削极限边上。


Error description 603-02A1

Error message

粗加循环被无效刀具调用!
%1

Cause of error

Error correction

选择另一把刀具。


Error description 603-02A2

Error message

退刀槽加工循环被无效刀具调用!
%1

Cause of error

Error correction

选择另一把刀具。


Error description 603-02A3

Error message

精加循环被无效刀具调用!
%1

Cause of error

Error correction

选择另一把刀具。


Error description 603-02A4

Error message

无法用当前刀具的主切削刃 (+Z) 或辅切削刃 (+X) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02A5

Error message

无法用当前刀具的主切削刃 (+Z) 或辅切削刃 (-Z) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02A6

Error message

无法用当前刀具的主切削刃 (+Z) 或辅切削刃 (-X) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02A7

Error message

无法用当前刀具的主切削刃 (+X) 或辅切削刃 (+Z) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02A8

Error message

无法用当前刀具的主切削刃 (+X) 或辅切削刃 (-Z) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02A9

Error message

无法用当前刀具的主切削刃 (+X) 或辅切削刃 (-X) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02AA

Error message

无法用当前刀具的主切削刃 (-Z) 或辅切削刃 (+Z) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02AB

Error message

无法用当前刀具的主切削刃 (-Z) 或辅切削刃 (X) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02AC

Error message

无法用当前刀具的主切削刃 (-Z) 或辅切削刃 (-X) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02AD

Error message

无法用当前刀具的主切削刃 (-X) 或辅切削刃 (+X) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02AE

Error message

无法用当前刀具的主切削刃 (-X) 或辅切削刃 (+X) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02AF

Error message

无法用当前刀具的主切削刃 (-X) 或辅切削刃 (-Z) 加工该轮廓区.
%1

Cause of error

Error correction

选择另一轮廓区或另一刀具。


Error description 603-02B0

Error message

加工方向与轮廓方向不符.
纵向和横向运动循环无法被执行.
%1

Cause of error

调用纵向或横向运动循环的刀具的加工方向与限制轮廓方向不符。。

Error correction

选择另一刀具或改变加工方向。


Error description 603-02B1

Error message

无法用选定的刀具加工退刀槽.
检查"退刀槽"和"刀具选择".
%1

Cause of error

要加工的退刀槽宽度为0或要用轴向刀具加工径向退刀槽或用径向刀具加工轴向退刀槽。

Error correction

检查退刀槽和选择的刀具。


Error description 603-02C1

Error message

用该运动角接近限制轮廓无效, 因为切削刃的几何特性!
%1

Cause of error

不允许用编程刀具以该角度接近限制轮廓，否则斜边将使工件吃刀。

Error correction

选择另一运动角或另一刀具。


Error description 603-02C2

Error message

用该运动角从限制轮廓开始的运动无效, 因为切削刃的几何特性!
%1

Cause of error

不允许用编程刀具以该角度退离限制轮廓，否则斜边将使工件吃刀。

Error correction

选择另一行程角或另一刀具。


Error description 603-02C3

Error message

横向切削限制与当前刀具位置不兼容.
定位刀具.
%1

Cause of error

当前刀具位置和选择的纵向切削范围无法在粗加循环中加工限制轮廓。

Error correction

将刀具定位在切削极限轴的另一边或选择另一横向切削极限。


Error description 603-02C4

Error message

纵向切削限制与当前刀具位置不兼容.
定位刀具.
%1

Cause of error

当前刀具位置和选择的纵向切削范围无法在粗加循环中加工限制轮廓。

Error correction

将刀具定位在切削极限轴的另一边或选择另一纵向切削极限。


Error description 603-02E1

Error message

纵向切削限制与当前刀具位置不兼容.
定位刀具.
%1

Cause of error

当前刀具位置和选择的纵向切削范围无法在退刀槽加工循环中加工限制轮廓。

Error correction

将刀具定位在切削极限轴的另一边或选择另一纵向切削极限。


Error description 603-02E2

Error message

横向切削限制与当前刀具位置不兼容.
定位刀具.
%1

Cause of error

当前刀具位置和选择的纵向切削范围无法在退刀槽加工循环中加工限制轮廓。

Error correction

将刀具定位在切削极限轴的另一边或选择另一横向切削极限。


Error description 603-0301

Error message

各轮廓区的存储空间不足.
无法执行循环. 减小加工区.
%1

Cause of error

限制轮廓切换工件轮廓太频繁，无法将各限制轮廓区保存在轮廓列表中。

Error correction

减小加工区并再试。


Error description 603-0321

Error message

加工用的刀具不正确.
选择 WO 2 或 WO 8.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具。


Error description 603-0322

Error message

加工用的刀具不正确.
选择 WO 4 或 WO 6.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0323

Error message

加工用的刀具不正确.
选择 WO 5 或 WO 7.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0324

Error message

加工用的刀具不正确.
选择 WO 1 或 WO 3
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0325

Error message

加工用的刀具不正确.
选择 WO 1 或 WO 2
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0326

Error message

加工用的刀具不正确.
选择 WO 2 或 WO 3
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0327

Error message

加工用的刀具不正确.
选择 WO 3 或 WO 4
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0328

Error message

加工用的刀具不正确.
选择 WO 4 或 WO 5
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0329

Error message

加工用的刀具不正确.
选择 WO 5 或 WO 6
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-032A

Error message

加工用的刀具不正确.
选择 WO 6 或 WO 7
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-032B

Error message

加工用的刀具不正确.
选择 WO 7 或 WO 8
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-032C

Error message

加工用的刀具不正确.
选择 WO 8 或 WO 1
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-032D

Error message

加工用的刀具不正确.
选择 WO 2, WO 3, WO 5 或 WO 6
%1

Cause of error

未对下个操作选择适当刀具。.

Error correction

选择建议的刀具之一。 小心： 刀具选择决定轮廓从左边还是右边加工！


Error description 603-032E

Error message

加工用的刀具不正确.
选择 WO 1, WO 2, WO 6 或 WO 7
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。 小心： 刀具选择决定轮廓从左边还是从右边加工！


Error description 603-032F

Error message

加工用的刀具不正确.
选择 WO 1, WO 8, WO 3 或 WO 4
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。 小心： 刀具选择决定轮廓从左边还是右边加工！


Error description 603-0330

Error message

加工用的刀具不正确.
选择 WO 4, WO 5, WO 7 或 WO 8
%1

Cause of error

Es wurde für die anstehende Bearbeitung ein ungeeignetes Werkzeug gewählt.

Error correction

选择建议的刀具之一。 小心： 刀具选择决定轮廓从左边还是右边加工！


Error description 603-0331

Error message

加工用的刀具不正确.
选择 WO 1, WO 3, WO 5 或 WO 7
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。
小心：
刀具选择决定轮廓从左边还是右边加工！


Error description 603-0332

Error message

加工用的刀具不正确.
选择 WO 2, WO 4, WO 6 或 WO 8
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。
小心：
刀具选择决定轮廓从左边还是右边加工！


Error description 603-0333

Error message

加工的轮廓超出旋转中心
修改相应坐标!
%1

Cause of error

编程的加工轮廓角超过回转中心

Error correction

编程的加工轮廓角超过回转中心


Error description 603-0334

Error message

无加工面
无需要处理的循环!
%1

Cause of error

循环不能计算加工面，因为轮廓只有一个近轴段。

Error correction

编辑输入的坐标


Error description 603-0335

Error message

不允许的刀具位置!
定位在加工区前方或加工区上方!
%1

Cause of error

循环无法将刀具从给定位置移到加工起点位置且没有碰撞危险。

Error correction

将刀具定位在加工区前部或加工区上


Error description 603-0336

Error message

内存数据存储空间满!
联系维修部!
%1

Cause of error

轮廓计算的存储器空间不足

Error correction

该问题只能由检修人员修复。


Error description 603-0337

Error message

不正确的车削刀具.
选择车刀.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。
小心：
刀具选择决定轮廓从左边还是右边加工！


Error description 603-0338

Error message

不正确的切削用刀具.
选择退刀槽加工刀具.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。
小心：
刀具选择决定轮廓从左边还是右边加工！


Error description 603-0339

Error message

加工用的刀具不正确.
选择 WO 1, WO 3 或 WO 2.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-033A

Error message

加工用的刀具不正确.
选择 WO 1, WO 3 或 WO 4.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-033B

Error message

加工用的刀具不正确.
选择 WO 2, WO 8 或 WO 1.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具。


Error description 603-033C

Error message

加工用的刀具不正确.
选择 WO 2, WO 8 或 WO 7.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具。


Error description 603-033D

Error message

加工用的刀具不正确.
选择 WO 4, WO 6 或 WO 3.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具。


Error description 603-033E

Error message

加工用的刀具不正确.
选择 WO 4, WO 6 或 WO 5.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具。


Error description 603-033F

Error message

加工用的刀具不正确.
选择 WO 5, WO 7 或 WO 6.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0340

Error message

加工用的刀具不正确.
选择 WO 5, WO 7 或 WO8.
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0341

Error message

不正确的加工用刀具.
选择 WO 1, WO 2, WO 3, WO 4 或 WO 5
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0342

Error message

不正确的加工用刀具.
选择 WO 3, WO 4 或 WO 5
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0343

Error message

不正确的加工用刀具.
选择 WO 3, WO 4, WO 5, WO 6 或 WO 7
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0344

Error message

不正确的加工用刀具.
选择 WO 5, WO 6 或 WO 7
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0345

Error message

不正确的加工用刀具.
选择 WO 5, WO 6, WO 7, WO 8 或 WO 1
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0346

Error message

不正确的加工用刀具.
选择 WO 7, WO 8 或 WO 1
%1

Cause of error

未对下个操作选择适当刀具。.

Error correction

选择建议的刀具之一。


Error description 603-0347

Error message

不正确的加工用刀具.
选择 WO 7, WO 8, WO 1, WO 2 或 WO 3
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0348

Error message

不正确的加工用刀具.
选择 WO 1, WO 2 或 WO 3
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0355

Error message

不正确的加工用刀具.
选择 WO 5, WO 6, WO 7, WO 8 或 WO 1
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0356

Error message

不正确的加工用刀具.
选择 WO 7, WO 8 或 WO 1
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0357

Error message

不正确的加工用刀具.
选择 WO 7, WO 8, WO 1, WO 2 或 WO 3
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0358

Error message

不正确的加工用刀具.
选择 WO 1, WO 2 或 WO 3
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0359

Error message

不正确的加工用刀具.
选择 WO 1, WO 2, WO 3, WO 4 或 WO 5
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-035A

Error message

不正确的加工用刀具.
选择 WO 3, WO 4 或 WO 5
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-035B

Error message

不正确的加工用刀具.
选择 WO 3, WO 4, WO 5, WO 6 或 WO 7
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-035C

Error message

不正确的加工用刀具.
选择 WO 5, WO 6 或 WO 7
%1

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-035D

Error message

主切削方向与轮廓不符。

Cause of error

未对下个操作选择适当刀具。

Error correction

选择建议的刀具之一。


Error description 603-0360

Error message

不适用于横向加工的刀具方向（粗加工）

Cause of error

在端面加工循环（横向加工）中，刀具定向2和6无法进行粗加工


Error description 603-0361

Error message

不适用于纵向加工的刀具方向（粗加工）

Cause of error

在纵向加工中，刀具定向4和8无法进行粗加工


Error description 603-0366

Error message

循环无法完整创建
编程的轮廓；将保留余材。
%1

Cause of error

例如，切削刃几何及/或刀具与工件间倾斜角的结果导致循环无法达到编程轮廓的各个部位。

Error correction

检查当前加工情况和评估
- 被加工的轮廓
- 选定的刀具
- 选定的角度
- 编程的循环
是否适合程序要求的操作并根据需要改正。
检查后续（精加工）循环是否可在不造成刀具负载过大情况下切除余材，并根据需要改正以上参数。
如果加工情况可接受此余材情况，可忽略这条信息。


Error description 605-024E

Error message

编程的切削深度太深
%1

Cause of error

编程值太小。

Error correction

检查NC程序


Error description 605-0278

Error message

进给轴已在螺纹中制动
%1

Cause of error

螺纹循环G31中的螺纹末端长度P小于所用刀具的切削宽度SB。

Error correction

输入螺纹末端长度P，其长度至少等于刀具的切削宽度SB，或选择较小切削宽度SB的刀具。


Error description 605-0279

Error message

进给轴在螺纹中仍在加速
%1

Cause of error

进给轴的螺纹前端距离太小。刀具无法达到正确加工螺纹所需的速度。

Error correction

增加螺纹前段长度B


Error description 605-027A

Error message

确定的螺纹前长度太短
%1

Cause of error

相对螺纹前端长度，由凹槽或底切自动确定的间距过短。

Error correction

编程螺纹前端长度或增加凹槽或底切


Error description 605-027B

Error message

确定的螺纹后长度太短
%1

Cause of error

相对螺纹后端长度，由凹槽或底切自动确定的间距过短。

Error correction

编程螺纹后端长度或增加凹槽或底切


Error description 605-032C

Error message

配置的“TOOL_P”无刀库

Cause of error

虽然无刀库配置，但机床配置中有刀位表路径。
PLC运行时系统对刀位表的访问只能通过刀库的“TOOL_P”助记符名激活。

Error correction

调整机床配置：
- 如果无刀库配置，删除刀位表的“TOOL_P”路径。


Error description 605-032D

Error message

配置的刀库无“TOOL_P”的路径

Cause of error

刀库的配置中没有刀位表的TOOL_P路径。

Error correction

调整机床配置：
- 输入CfgTablePath刀位表的助记符“TOOL_P”
- 输入“TOOL_P”下的刀位表路径


Error description 605-0342

Error message

当前刀位未知

Cause of error

换刀被取消。

Error correction

- 更正任何待处理的出错信息并重复该操作
- 通知服务部


Error description 605-0344

Error message

防护区监测不允许在带B轴的进给轴坐标系中

Cause of error

轴系的保护区监测功能监测旋转轴导致的任何刀具位置变化（例如B轴）。

Error correction

- 需要激活扩展的保护区监测（MP_enhancedProtZone = 2：机床坐标系）
- 此外，对于背面加工的机床，需要调整运动特性
- 联系机床制造商
- 通知服务部


Error description 605-0358

Error message

无法达到通道 <%2> 的起始数据区，
原因是其它通道已在同步点等待
%1

Cause of error

设置各个通道的开始程序段，使其由于同步点
而无法达到。

Error correction

取消程序中启动，将开始程序段设置在同步点前。


Error description 605-0359

Error message

由于严重错误，禁止程序运行
（例如配置数据或表）
%1

Cause of error

配置数据或表不完整。
无法可靠地执行程序。
更多信息，参见LogFile.log。

Error correction

正确修改配置数据并使表完整。


Error description 605-035A

Error message

No workpiece blank defined for turning cycle

Cause of error

The workpiece blank must be defined in order for the turning cycle to calculate the paths. This workpiece blank definition does not match the workpiece blank defined with BLK FORM.

Error correction

Use FUNCTION TURNDATA BLANK to define a workpiece blank for the turning cycle.


Error description 606-0062

Error message

无法计算接近路径
%1

Cause of error

完全不合适的最终零件或工件毛坯轮廓。

Error correction

检查轮廓。


Error description 606-02E2

Error message

未提供被加工部位
%1

Cause of error

如果TURN-PLUS出错，是内部软件错误，因为确定加工范围前不能释放循环。

Error correction

通知服务部。


Error description 606-02E3

Error message

不允许负安全高度
%1

Cause of error

全局加工参数不正确或设置的安全高度为无效值

Error correction

调用循环前，修改全局加工参数或设置安全高度


Error description 606-0343

Error message

无有效定义的切削深度；循环正在工作
刀具最大切入深度的2/3
%1

Cause of error

G功能的P参数值小于或等于0。

Error correction

重置NC程序段的P参数


Error description 606-0345

Error message

已无计算切削数据的内部存储空间
%1

Cause of error

例如： 切入0.003 mm，50 mm余量。 那么循环需要的存储器空间太大无法保存所有切削线。

Error correction

输入更深的切削深度。


Error description 606-0385

Error message

联动车削循环的角度步距过多

Cause of error

由于角度范围的分辨率过高，需要较长时间计算联动车削循环。
自动降低分辨率。


Error description 606-0386

Error message

无联动车削循环的有效加工轮廓

Cause of error

- 该循环已收到无效轮廓。
- 内部软件错误。

Error correction

检查轮廓：工件毛坯，刀座和加工轮廓必须为封闭式轮廓。全部元素都必须大于零。
- 通知服务部。


Error description 606-0387

Error message

轮廓元素未被正确标记（联动车削）

Cause of error

未为联动车削循环正确标记中心点轮廓的轮廓元素。

Error correction

必须满足以下条件：
- 必须将轮廓的开放空间标记为“CYC”。
- 该空间的起始轮廓元素必须为轮廓的第一元素。


Error description 606-0388

Error message

联动车削循环内部错误

Cause of error

由于内部出错，无法执行联动车削循环。

Error correction

- 更多信息，参见“内部信息”。
- 生成服务文件并通知服务部。


Error description 606-0389

Error message

该轮廓无法被完整加工

Cause of error

对于选定的参数，联动车削循环不能无碰撞地、完整地完成编程的轮廓。

Error correction

由于具有技术意义，调整循环中的倾斜角范围，并根据需要选择另一把刀具进行加工。


Error description 606-038B

Error message

联动车削：刀具在输入轮廓“后”的距离过远

Cause of error

如果刀具沿Z轴位于工件毛坯或加工的轮廓背面，将无法正确地接近和离开。

Error correction

将刀具定位于在远离卡盘的位置（沿Z+方向），以正确地进行接近和离开。


Error description 606-038C

Error message

倾斜运动导致与刀具碰撞

Cause of error

该循环无法从初始倾斜位置将刀具旋转到该循环计算的起始倾斜位置，或从终点倾斜位置转回到初始倾斜位置。

Error correction

将刀具移到碰撞区外，远离工件。


Error description 606-038D

Error message

联动车削：刀尖半径不能为空

Cause of error

标准车削循环需要半径不为零的刀具。

Error correction

为该操作选择另一把刀具


Error description 606-038E

Error message

刀具位置未定义

Cause of error

对于开放式轮廓，必须在程序中为联动车削循环编写刀具位置。

Error correction

输入刀具是否应运动到轮廓的右侧或左侧。


Error description 606-038F

Error message

无联动车削循环的有效刀具轮廓

Cause of error

- 该循环已收到无效轮廓。
- 内部软件错误。

Error correction

检查轮廓：工件毛坯，刀座和加工轮廓必须为封闭式轮廓。全部元素都必须大于零。
- 通知服务部。


Error description 606-0391

Error message

无法计算无碰撞接近/离开

Cause of error

对于给定的车削轮廓和刀具位置，无法计算无碰撞地接近/离开路径。

Error correction

有可能该轮廓不允许无碰撞地接近/离开路径。检查轮廓，并根据需要修正刀具位置。


Error description 606-0392

Error message

无法无碰撞地达到需要的倾斜角

Cause of error

由于编程的倾斜角可导致碰撞，不能运行该循环。

Error correction

修改NC程序，相应地调整倾斜角


Error description 606-0393

Error message

轮廓起点处无法达到需要的入射角
%1

Cause of error

由于编程的倾斜角可导致碰撞，不能运行该循环。

Error correction

修改NC程序，相应地调整倾斜角


Error description 606-0394

Error message

后角+切削刃角必须小于180
%1

Cause of error

后角 + 切削刃不能大于180°。

Error correction

- 减小后角或
- 选择不同的刀具


Error description 606-0396

Error message

在起点处，循环改变入射角
%1

Cause of error

加工开始时并用“不允许接近”选项定义倾斜角。

Error correction

- 选择不同的接近类型或
- 手动接近所需的倾斜角


Error description 606-0397

Error message

刀头的辅助轮廓不正确，
无法进行碰撞监测
%1

Cause of error

刀头的描述不包括封闭的轮廓。

Error correction

调整或改正刀头的描述。


Error description 606-0398

Error message

磨损补偿与刀座余量冲突
%1

Cause of error

刀具的磨损补偿值大于选定的刀座余量

Error correction

检查磨损补偿和刀座余量；可能需要选择不同的刀具


Error description 606-0399

Error message

超过最大进刀量

Cause of error

所选的希望进刀量必须小于最大进刀量。

Error correction

减小希望的进刀量或增加最大进刀量。


Error description 606-039A

Error message

初始刀具角不在允许的倾斜范围内

Cause of error

预定位的刀具角度与最小或最大倾斜角冲突。

Error correction

在允许的角度范围内预定位刀具的角度或相应地扩大角度范围


Error description 606-039B

Error message

%1
%2 余材将保留

Cause of error

无法完整加工目标轮廓；将留有余材。
原因各不相同，例如由于几何原因，刀具无法达到相应部位，指定的倾斜角范围使刀具无法达到余材等。

Error correction

为后续加工，必须考虑余材。


Error description 606-039C

Error message

该循环不能加工指定的目标轮廓

Cause of error

该循环无法使用定义的输入参数和选定的刀具加工目标轮廓。

Error correction

调整相应输入参数或调整目标轮廓或选择相应刀具。


Error description 606-039D

Error message

超过刀具的最大进刀量

Cause of error

希望的进刀量超过刀具切削刃长度的2/3。根据需要，调整切削路径。

Error correction

减小希望的进刀量或选择适当刀具


Error description 606-039F

Error message

进刀量与切削刃长度不符

Cause of error

可能原因：
- 当前进刀量大于最大切削深度
- 最大切削深度大于切削刃当前深度的2/3

Error correction

减小（最大）进刀量或使用适当刀具


Error description 606-03A0

Error message

安全高度太小
%1

Cause of error

为在工作中无碰撞，此循环需要更大安全高度。

Error correction

编程更大安全高度。


Error description 60C-000B

Error message

未编程有效的切削速度

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-000C

Error message

无效的刀具旋转方向

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-000D

Error message

数据定义不完整（2%）

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-000E

Error message

缺少 2% 的信息

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-000F

Error message

目标点必须在起点后

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-0010

Error message

%2 的数据与 %3 中的数据不符

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-0011

Error message

刀具直径过大

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-0012

Error message

刀具类型 %2 与加工操作不符

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-0013

Error message

刀具 %2 与加工操作不符

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-0014

Error message

无头部直径和未指定模数

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-0015

Error message

刀具的齿数与齿轮不符
实际：%2 名义：%3

Cause of error

无法用此输入值运行循环。

Error correction

- 改正数据
- 重新启动程序


Error description 60C-0016

Error message

无法计算进刀深度

Cause of error

无法自动计算进刀深度和进给速率。

Error correction

调整切削次数或将此值设置为0（自动计算切削次数）


Error description 60F-0033

Error message

精加部分已不在当前工件上
%1

Cause of error

成品零件部位，例如终点，在定义的工件毛坯外。
这说明对程序的运行没有影响。


Error description 612-0001

Error message

系统报警: %1

Cause of error

系统报警。 发生可恢复的内部错误。 这个过程不能被取消。


Error description 612-0002

Error message

系统错误: %1

Cause of error

发生严重错误。 这个过程将被取消。


Error description 620-004D

Error message

未找到刀具 ID %1

Cause of error

刀塔或刀库中插入了刀具表中没有的刀具。

Error correction

在刀塔/刀库分配中卸掉该刀，或在刀具表中添加该刀。


Error description 620-00C9

Error message

未找到刀具 (%1)

Cause of error

刀塔或刀库中插入了刀具表中没有的刀具。

Error correction

在刀塔/刀库分配中卸掉该刀，或在刀具表中添加该刀。


Error description 621-003F

Error message

螺旋直径超过刀具直径两倍
%1

Cause of error

对于选定的刀具直径，被加工材料仍在切入螺旋线的中部。

Error correction

编程较小的“螺旋线直径”


Error description 621-0040

Error message

为不同轮廓计算的预钻孔
%1

Cause of error

对于预钻孔位置的计算，编程的不同轮廓不同于当前铣削循环中的轮廓。

Error correction

修改预钻孔位置标记或更换待加工的轮廓


Error description 621-0041

Error message

为不同摆线宽度计算的预钻孔
%1

Cause of error

对于预钻孔位置的计算，编程的摆线宽度
不同于当前铣削循环中的摆线宽度。

Error correction

修正摆线宽度。


Error description 621-0042

Error message

为不同余量计算的预钻孔
%1

Cause of error

对于预钻孔位置的计算，编程的余量
不同于当前铣削循环中的余量。

Error correction

修正余量


Error description 621-0043

Error message

不存在需要摆线铣削的角点
%1

Cause of error

对于槽和圆弧型腔，无需要摆线铣削的角点。

Error correction

编程“完整”或“无角点加工”的加工操作


Error description 621-0044

Error message

预钻孔在轮廓的另一侧
%1

Cause of error

对于预钻孔位置的计算，编程的刀具位置
不同于当前铣削循环中的刀具位置。

Error correction

修正刀具位置


Error description 621-0045

Error message

刀具直径过大
%1

Cause of error

刀具直径必须小于切入长度或螺旋线直径。

Error correction

使用适当的刀具


Error description 621-0047

Error message

刀具直径必须小于摆线宽度
%1

Cause of error

对于当前刀具直径和编程的摆线宽度，不计算摆线路径。

Error correction

选择较小直径的刀具，或编程较大的摆线宽度


Error description 621-0048

Error message

退回半径大于摆线宽度的一半
%1

Cause of error

对于编程的半径，返回路径位于摆线路径外。

Error correction

编程较小的返回半径或较大的摆线宽度


Error description 621-0049

Error message

摆线宽度小于切入螺旋半径
%1

Cause of error

切入路径部分地位于摆线路径外。

Error correction

编程较小的切入螺旋线或较大的摆线宽度


Error description 621-004A

Error message

预钻孔不存在
%1

Cause of error

在指定位置标记下无编程的位置标记。

Error correction

修正位置标记


Error description 621-004B

Error message

预钻孔深度小于铣削深度
%1

Cause of error

钻削深度不能低于铣削深度。

Error correction

修正钻削或铣削深度


Error description 621-004C

Error message

无编程的摆线宽度
%1

Cause of error

无指定的摆线宽度，该循环无法计算任何路径。

Error correction

编程摆线宽度


Error description 621-004D

Error message

编程的余量过大
%1

Cause of error

余量过大，无法进行
轮廓内加工。

Error correction

修正余量


Error description 621-004E

Error message

编程的摆线宽度过大
%1

Cause of error

考虑余量值时，摆线宽度必须小于
槽宽或者矩形宽度。

Error correction

修正摆线宽度。


Error description 659-004B

Error message

内部软件错误 / 3D图形关闭

Cause of error

3D图形中内部软件错误。不影响数控系统的其它操作模式。

Error correction

重新启动数控系统


Error description 663-04EA

Error message

加载对话时出错: %1

Cause of error

由于错误或缺少机床制造商的对话框描述而无法打开该对话框。

Error correction

通知机床制造商
通知服务部


Error description 900-0BB8

Error message

未找到文件 '%1'

Cause of error

所给文件路径未指向图形文件。

Error correction

选择另一个图形文件。


Error description 900-0BB9

Error message

未能发送内部信息

Cause of error

内部系统通信错误。

Error correction

通知服务部。


Error description 900-0BBA

Error message

无法打开配置服务器队列

Cause of error

内部系统通信错误。

Error correction

通知服务部。


Error description 900-0BBB

Error message

无法读配置数据 '%1'

Cause of error

内部系统通信错误。

Error correction

通知服务部。


Error description 900-0BBC

Error message

无法改写配置数据 '%1'

Cause of error

内部系统通信错误。

Error correction

通知服务部。


Error description 900-0BBD

Error message

内部错误!

Cause of error

内部系统通信错误。

Error correction

通知服务部。


Error description 900-0BBE

Error message

内部错误: %1

Cause of error

内部系统通信错误。

Error correction

通知服务部。


Error description 900-0BBF

Error message

图形文件中的无效数据: %1

Cause of error

现有数据无法被读取为图形数据。

Error correction

- 修正/清除并保存相应数据，或者
- 删除图形文件并新建文件


Error description 900-0BC0

Error message

图形文件: %1

Cause of error

指定文件无法被读取为图形文件。

Error correction

选择另一个图形文件。


Error description 900-0BC1

Error message

缺失的对象 '%1'

Cause of error

选定图形文件缺失对象。

Error correction

- 添加相应对象并保存，或者
- 删除图形文件并新建文件


Error description 900-0BC2

Error message

对象 '%1' 不完整

Cause of error

选定图形文件缺失对象元素。

Error correction

- 修正相应对象并保存，或者
- 删除图形文件并新建文件


Error description 900-0BC3

Error message

对象 '%1' 已存在

Cause of error

显示的对象已存在于选定的图形文件上。

Error correction

- 清除冗余对象并保存，或者
- 删除图形文件并新建文件


Error description 900-0BC4

Error message

加工面 '%1' 不完整

Cause of error

显示的加工面中仍缺步骤。

Error correction

- 添加缺失的加工步骤并保存，或者
- 清除所有加工面上的信息


Error description 900-0BC5

Error message

几何对象列表不完整

Cause of error

需要更多几何对象才能完整描述工件形状。

Error correction

- 添加缺失的几何对象并保存，或者
- 删除图形文件并新建文件


Error description 900-0BC6

Error message

存在冗余对象 '%1'

Cause of error

选定的图形文件中有冗余对象，不能再使用。

Error correction

手动清除冗余对象并保存：
- 清除图形文件中对象并保存文件，或者
- 重新保存加载的图形文件


Error description 900-0BC7

Error message

未定义环境变量 '%1'

Cause of error

内部GRED NC程序模板错误。

Error correction

通知服务部。


Error description 900-0BC8

Error message

未定义控制结构变量 '%1'

Cause of error

内部GRED NC程序模板错误。

Error correction

通知服务部。


Error description 900-0BC9

Error message

已达到控制结构的最大嵌套深度

Cause of error

内部GRED NC程序模板错误。

Error correction

通知服务部。


Error description 900-0BCA

Error message

错误的控制结构组合

Cause of error

内部GRED NC程序模板错误。

Error correction

通知服务部。


Error description 900-0BCB

Error message

未知控制结构 '%1'

Cause of error

内部GRED NC程序模板错误。

Error correction

通知服务部。


Error description 900-0BCC

Error message

无效值 '%1' 在对象 '%2' 中

Cause of error

当前对象中的属性值不正确。

Error correction

用文本编辑器检查并修正对象中的属性值并再次保存在相应图形文件中。


Error description 900-0BCD

Error message

刀具数据不完整: '%1'

Cause of error

缺失刀具的所需数据。

Error correction

将所需刀具数据添加到工件表中并保存它。


Error description 900-0BCE

Error message

打开刀具表 '%1' 时出错

Cause of error

无法打开相应刀具表：
- 刀具表不在给定文件路径中
- 刀具表有无效格式
- 刀具表不一致

Error correction

通知服务部。


Error description 900-0BCF

Error message

插入输入形状 '%1' 的新参数

Cause of error

表单中缺失部分所需参数。

Error correction

系统已修正。 请检查结果！


Error description 900-0BD0

Error message

删除输入形状 '%1' 的老参数

Cause of error

当前表单中参数太多。

Error correction

系统已修正。 请检查结果！


Error description 900-0BD1

Error message

已存在变量名 '%1'

Cause of error

内部GRED NC程序模板错误。

Error correction

通知服务部。


Error description 900-0BD2

Error message

无法打开图形文件 '%1'

Cause of error

打开图形文件时出错。

Error correction

必须确保文件存在，所给路径正确和文件格式可读。


Error description 900-0BD3

Error message

图形文件 '%1' 太大

Cause of error

图形文件不符合给定的空间要求。

Error correction

必须确保图形文件满足所需尺寸要求。


Error description 900-0BD4

Error message

写入刀具数据 '%1' 时出错

Cause of error

不能将刀具保存到表中。

Error correction

检查相应刀具数据。


Error description 900-0BD5

Error message

对象 '%1' 不正确

Cause of error

选定图形文件中的对象元素不正确。

Error correction

修正相应对象并保存


Error description 900-0BD6

Error message

未定义参数 '%1'

Cause of error

在配置中未完整定义给定参数。

Error correction

完善配置定义并保存。


Error description 900-0BD7

Error message

未初始化环境变量 '%1'

Cause of error

内部GRED NC程序模板错误。

Error correction

通知服务部。


Error description 900-0BD8

Error message

读入刀具数据 '%1' 时出错

Cause of error

缺失刀具的所需数据。

Error correction

添加相应刀具数据。


Error description 900-0BD9

Error message

配置数据不完整

Cause of error

有关配置数据的给定参考/信息不完整。

Error correction

完善配置数据。


Error description 900-0BDA

Error message

该公式不允许用参数 '%1' !

Cause of error

输入表单中出现无法处理的非法参数。

Error correction

清除相应形状参数并用另一个替换。


Error description 900-0BDB

Error message

配置对象 '%1' 不正确

Cause of error

配置对象不正确或数据不完整。

Error correction

修正配置对象并保存


Error description 903-0001

Error message

非圆形轮廓的起点位置不在工件系统上

Cause of error

- 正在进行轴值编程

Error correction

- 编辑程序


Error description 903-0002

Error message

增量式极坐标起点位置编程

Cause of error

用增量编程极坐标起点位置的半径和角度

Error correction

编辑程序或循环


Error description 903-0003

Error message

起点位置是增量式编程

Cause of error

增量式极坐标起点位置编程

Error correction

编辑程序或循环


Error description 903-0004

Error message

不允许用相对编程法对往复运动起点位置编程

Cause of error

用相对值对往复运动的起点位置编程

Error correction

绝对值编程起点


Error description 903-0005

Error message

不允许用用绝对量编程法对间隙矢量编程

Cause of error

- 用绝对量而不是增量对间隙矢量编程

Error correction

- 用增量编程间隙矢量


Error description 903-0006

Error message

不允许用相对编程法对进给起点位置编程!

Cause of error

用相对值对进给的起点位置编程

Error correction

绝对值编程起点


Error description 903-0007

Error message

编程轴不是磨削轴

Cause of error

磨削选择的轴不正确

Error correction

编程磨削轴


Error description 903-0008

Error message

不能将编程值解释为坐标值

Cause of error

可能是系统错误

Error correction

通知服务部


Error description 903-0009

Error message

不允许用增量式编程法对起点位置编程

Cause of error

起点位置是增量式编程

Error correction

用起点绝对值编程


Error description 903-000A

Error message

不允许对零长度作往复运动

Cause of error

Error correction

- 编辑程序


Error description 905-2711

Error message

预定位 [Ls]

Cause of error


Error description 905-2712

Error message

螺纹类型 (0=ext. / 1=int.)

Cause of error


Error description 905-2713

Error message

螺纹螺距

Cause of error


Error description 905-2714

Error message

螺纹深度

Cause of error


Error description 905-2715

Error message

进给量

Cause of error


Error description 905-2716

Error message

剩余切削区 (0 = 是)

Cause of error


Error description 905-2717

Error message

干式运行次数

Cause of error


Error description 905-2718

Error message

螺纹后长度

Cause of error


Error description 905-2719

Error message

起始角

Cause of error


Error description 905-271A

Error message

旋转速度 (rpm)

Cause of error


Error description 905-271B

Error message

圆周速度 (m/min)

Cause of error


Error description 905-271C

Error message

工件旋转速度 (1/min)

Cause of error


Error description 905-271D

Error message

圆锥角度 (>0 = 升序)

Cause of error


Error description 905-271F

Error message

标准螺纹 (0=无, 1=ISO,..)

Cause of error


Error description 905-2720

Error message

名义直径

Cause of error


Error description 905-2721

Error message

螺纹 0=右旋,1=左旋

Cause of error


Error description 905-2722

Error message

返回

Cause of error


Error description 905-2723

Error message

螺纹前长度

Cause of error


Error description 905-2724

Error message

进入速度

Cause of error


Error description 905-2725

Error message

深度方向的切削长度

Cause of error


Error description 905-2726

Error message

运动速度

Cause of error


Error description 905-2727

Error message

螺纹后长度

Cause of error


Error description 905-2728

Error message

螺纹结束后速度

Cause of error


Error description 905-2729

Error message

终点位置 Z

Cause of error


Error description 905-272A

Error message

目标位置 Z

Cause of error


Error description 905-272B

Error message

往复运动进给速率 [F]

Cause of error


Error description 905-272C

Error message

进给速率 [D]

Cause of error


Error description 905-272D

Error message

清磨行程数 [H]

Cause of error


Error description 905-2737

Error message

刀具编号 (T0 - T9)

Cause of error


Error description 905-2738

Error message

错误编号

Cause of error


Error description 905-2739

Error message

错误结果

Cause of error


Error description 905-273A

Error message

错误级别

Cause of error


Error description 905-273B

Error message

砂轮位置

Cause of error


Error description 905-273C

Error message

修磨机位置

Cause of error


Error description 905-273D

Error message

砂轮边

Cause of error


Error description 905-273E

Error message

位置 – Bit

Cause of error


Error description 905-273F

Error message

加工类型

Cause of error


Error description 905-2740

Error message

指令编号

Cause of error


Error description 905-2741

Error message

修磨机号

Cause of error


Error description 905-2742

Error message

值 1

Cause of error


Error description 905-2743

Error message

值 2

Cause of error


Error description 905-2744

Error message

值 3

Cause of error


Error description 905-2745

Error message

校准

Cause of error


Error description 905-2746

Error message

编码器

Cause of error


Error description 905-2747

Error message

直线测量

Cause of error


Error description 905-2748

Error message

直径

Cause of error


Error description 905-2749

Error message

删除 Z

Cause of error


Error description 905-274A

Error message

删除 X

Cause of error


Error description 905-274B

Error message

定义砂轮形状

Cause of error


Error description 905-274C

Error message

示教宽度

Cause of error


Error description 905-274D

Error message

定义刀具

Cause of error


Error description 905-274E

Error message

继续

Cause of error


Error description 905-274F

Error message

问题标志

Cause of error


Error description 905-2750

Error message

示教 Z 轴

Cause of error


Error description 905-2751

Error message

示教 X 轴

Cause of error


Error description 905-2752

Error message

删除修磨机

Cause of error


Error description 905-2753

Error message

主轴修磨机

Cause of error


Error description 905-2754

Error message

修磨盘

Cause of error


Error description 905-2755

Error message

钻石修磨机

Cause of error


Error description 905-2756

Error message

修磨机对正

Cause of error


Error description 905-2757

Error message

示教修磨机位置

Cause of error


Error description 905-2758

Error message

新修磨机

Cause of error


Error description 905-2759

Error message

V

Cause of error


Error description 905-275A

Error message

传动比

Cause of error


Error description 905-275B

Error message

初始化

Cause of error


Error description 905-275C

Error message

计算

Cause of error


Error description 905-275D

Error message

重新加载数据

Cause of error


Error description 905-275E

Error message

设置

Cause of error


Error description 905-275F

Error message

外侧

Cause of error


Error description 905-2760

Error message

内侧

Cause of error


Error description 905-2761

Error message

搜索条件

Cause of error


Error description 905-2762

Error message

确认数据

Cause of error


Error description 905-2763

Error message

下个

Cause of error


Error description 905-2764

Error message

上个

Cause of error


Error description 905-2765

Error message

下个相同的

Cause of error


Error description 905-2766

Error message

上个相同的

Cause of error


Error description 905-2767

Error message

刀具信息

Cause of error


Error description 905-2768

Error message

内部磨削

Cause of error


Error description 905-2769

Error message

外部磨削

Cause of error


Error description 905-276A

Error message

一般砂轮数据

Cause of error


Error description 905-276B

Error message

面板

Cause of error


Error description 905-276C

Error message

圆锥砂轮

Cause of error


Error description 905-276D

Error message

盘形砂轮

Cause of error


Error description 905-276E

Error message

终点 ?

Cause of error


Error description 905-276F

Error message

起点位置 X

Cause of error


Error description 905-2770

Error message

起点位置 Z

Cause of error


Error description 905-2771

Error message

终点位置 X

Cause of error


Error description 905-2772

Error message

终点位置 Z

Cause of error


Error description 905-2773

Error message

摆动位置 1 的 X 值

Cause of error


Error description 905-2774

Error message

摆动位置 1 的 Z 值

Cause of error


Error description 905-2775

Error message

摆动位置 2 的 X 值

Cause of error


Error description 905-2776

Error message

摆动位置 2 的 Z 值

Cause of error


Error description 905-2777

Error message

往复运动进给速率 [F1]

Cause of error


Error description 905-2778

Error message

往复运动进给速率 [F2]

Cause of error


Error description 905-2779

Error message

进给速率 [F]

Cause of error


Error description 905-277A

Error message

进给量 [D]

Cause of error


Error description 905-277B

Error message

搜索探测路径

Cause of error


Error description 905-277C

Error message

偏置量 [L]

Cause of error


Error description 905-277D

Error message

停顿时间 [H]

Cause of error


Error description 905-277E

Error message

摆动位置 1 处的停顿时间 [H]

Cause of error


Error description 905-277F

Error message

摆动位置 2 处的停顿时间 [H2]

Cause of error


Error description 905-2780

Error message

清磨行程数 [N]

Cause of error


Error description 905-2781

Error message

倍率调节开关选择 [O]

Cause of error


Error description 905-2782

Error message

退刀量 [A]

Cause of error


Error description 905-2783

Error message

绝对值 (=0) 或相对 (=1)

Cause of error


Error description 905-2784

Error message

相对轴 1=是, 0=否

Cause of error


Error description 905-2785

Error message

位置 1, 2 或两位置处的进给

Cause of error


Error description 905-2786

Error message

欠量下的错误特性

Cause of error


Error description 905-2787

Error message

余量下的错误特性

Cause of error


Error description 905-2788

Error message

终点位置平移 [K]

Cause of error


Error description 905-2789

Error message

开始时已启动了传感器

Cause of error


Error description 905-278A

Error message

传感器无反应

Cause of error


Error description 905-278B

Error message

开始时已启动了探头

Cause of error


Error description 905-278C

Error message

探头无反应

Cause of error


Error description 905-278D

Error message

状态信息类型 0-4

Cause of error


Error description 905-278E

Error message

运动类型 0-2

Cause of error


Error description 905-278F

Error message

执行方式 0-1

Cause of error


Error description 905-2790

Error message

运动类型 0-8

Cause of error


Error description 905-2791

Error message

运动类型 0-3

Cause of error


Error description 905-2792

Error message

事件类型

Cause of error


Error description 905-2793

Error message

反应类型

Cause of error


Error description 905-2794

Error message

确认信号

Cause of error


Error description 905-2795

Error message

在事件测试 1 中的反应

Cause of error


Error description 905-2796

Error message

在事件测试 2 中的反应

Cause of error


Error description 905-2797

Error message

在事件测试 3 中的反应

Cause of error


Error description 905-2798

Error message

修磨量 [D]

Cause of error


Error description 905-2799

Error message

修磨进给速率 [F]

Cause of error


Error description 905-279A

Error message

重复次数 [E]

Cause of error


Error description 905-279B

Error message

空行程数 [H]

Cause of error


Error description 905-279C

Error message

进给角 [Q]

Cause of error


Error description 905-279D

Error message

几件后修磨

Cause of error


Error description 905-279E

Error message

外侧钻石号

Cause of error


Error description 905-279F

Error message

内侧钻石

Cause of error


Error description 905-27A0

Error message

修磨类型

Cause of error


Error description 905-27A1

Error message

修磨方式

Cause of error


Error description 905-27A2

Error message

在直径上去除

Cause of error


Error description 905-27A3

Error message

在外沿去除

Cause of error


Error description 905-27A4

Error message

在内沿去除

Cause of error


Error description 905-27A5

Error message

阀号

Cause of error


Error description 905-27A6

Error message

操作代码

Cause of error


Error description 905-27A7

Error message

偏置量类型 0=X,1=Z,2=X/Z

Cause of error


Error description 905-27A8

Error message

退刀类型 (0=X,1=Z,2=X/Z)

Cause of error


Error description 905-27A9

Error message

进给方向: X 分量

Cause of error


Error description 905-27AA

Error message

进给方向: Z 分量

Cause of error


Error description 905-27AB

Error message

退刀量中间修磨

Cause of error


Error description 905-27AC

Error message

退刀: X 分量

Cause of error


Error description 905-27AD

Error message

退刀: Z 分量

Cause of error


Error description 905-27AE

Error message

沿 X 轴方向退刀 (包括方向)

Cause of error


Error description 905-27AF

Error message

沿 Z 轴方向退刀 (包括方向)

Cause of error


Error description 905-27B0

Error message

退刀速度 (0=FMAX)

Cause of error


Error description 905-27B1

Error message

传感器启用

Cause of error


Error description 905-27B2

Error message

钻石控制启用

Cause of error


Error description 905-27B3

Error message

钻石控制阀

Cause of error


Error description 905-27B4

Error message

直接初始化中间修磨

Cause of error


Error description 905-27B5

Error message

开始往复运动

Cause of error


Error description 905-27B6

Error message

开始预设 X 轴

Cause of error


Error description 905-27B7

Error message

启动 C 轴

Cause of error


Error description 905-27B8

Error message

开始预设 Y 轴

Cause of error


Error description 905-27B9

Error message

终点位置

Cause of error


Error description 905-27BA

Error message

开始预设 Z 轴

Cause of error


Error description 905-27BB

Error message

C 轴定位进给速率

Cause of error


Error description 905-27BC

Error message

开始预设 R (半径)

Cause of error


Error description 905-27BD

Error message

开始预设 H (角度)

Cause of error


Error description 905-27BE

Error message

开始预设 B 轴

Cause of error


Error description 905-27BF

Error message

开始预设 C 轴

Cause of error


Error description 905-27C0

Error message

开始预设 C 轴

Cause of error


Error description 905-27C1

Error message

刀具补偿

Cause of error


Error description 905-27C2

Error message

旋转圈数

Cause of error


Error description 905-27C3

Error message

重新启动非圆柱运动.

Cause of error


Error description 905-27C4

Error message

停止非圆柱运动.

Cause of error


Error description 905-27C5

Error message

不用测量系统接近.

Cause of error


Error description 905-27C6

Error message

直径 Q400

Cause of error


Error description 905-27C7

Error message

宽度 Q401

Cause of error


Error description 905-27C8

Error message

悬垂 Q402

Cause of error


Error description 905-27C9

Error message

深度 Q403

Cause of error


Error description 905-27CA

Error message

角度 Q404

Cause of error


Error description 905-27CB

Error message

角度 Q405

Cause of error


Error description 905-27CC

Error message

半径 Q406

Cause of error


Error description 905-27CD

Error message

半径 Q407

Cause of error


Error description 905-27CE

Error message

半径 Q408

Cause of error


Error description 905-27CF

Error message

最小直径

Cause of error


Error description 905-27D0

Error message

最小宽度

Cause of error


Error description 905-27D1

Error message

砂轮类型

Cause of error


Error description 905-27D2

Error message

加工类型

Cause of error


Error description 905-27D3

Error message

刀具编号

Cause of error


Error description 905-27D4

Error message

角度 Q414

Cause of error


Error description 905-27D5

Error message

切削速度

Cause of error


Error description 905-27D6

Error message

位置编号

Cause of error


Error description 905-27D7

Error message

最大直径

Cause of error


Error description 905-27D8

Error message

最小直径

Cause of error


Error description 905-27D9

Error message

最大宽度

Cause of error


Error description 905-27DA

Error message

最小宽度

Cause of error


Error description 905-27DB

Error message

倒角宽度 Q421

Cause of error


Error description 905-27DC

Error message

倒角角度 Q422

Cause of error


Error description 905-27DD

Error message

角点半径Q423

Cause of error


Error description 905-27DE

Error message

侧边长度 Q424

Cause of error


Error description 905-27DF

Error message

间隙角 Q425

Cause of error


Error description 905-27E0

Error message

间隙深度 Q426

Cause of error


Error description 905-27E1

Error message

退刀槽长度 Q427

Cause of error


Error description 905-27E2

Error message

离开角 Q428

Cause of error


Error description 905-27E3

Error message

总深度 Q429

Cause of error


Error description 905-27E4

Error message

安全距离 X

Cause of error


Error description 905-27E5

Error message

安全距离 Z

Cause of error


Error description 905-27E6

Error message

安全距离 Z

Cause of error


Error description 905-27E7

Error message

X 边 Q433

Cause of error


Error description 905-27E8

Error message

最小 (V)

Cause of error


Error description 905-27E9

Error message

最大 (V)

Cause of error


Error description 905-27EA

Error message

电机皮带轮

Cause of error


Error description 905-27EB

Error message

皮带轮

Cause of error


Error description 905-27EC

Error message

半径 Q438

Cause of error


Error description 905-27ED

Error message

长度 Q439

Cause of error


Error description 905-27EE

Error message

长度 Q440

Cause of error


Error description 905-27EF

Error message

位置编号 Q441

Cause of error


Error description 905-27F0

Error message

逻辑位置 Q442

Cause of error


Error description 905-27F1

Error message

对正 Q443

Cause of error


Error description 905-27F2

Error message

修磨机类型 Q444

Cause of error


Error description 905-27F3

Error message

实际位置 X Q445

Cause of error


Error description 905-27F4

Error message

实际位置 Z Q446

Cause of error


Error description 905-27F5

Error message

旋转速度 Q447

Cause of error


Error description 905-27F6

Error message

宽度 Q448

Cause of error


Error description 905-27F7

Error message

补偿 Q449

Cause of error


Error description 905-27F8

Error message

名义位置 X Q450

Cause of error


Error description 905-27F9

Error message

名义位置 Z Q451

Cause of error


Error description 905-27FA

Error message

刀具类型 (用软键选择)

Cause of error


Error description 905-27FB

Error message

半径 Q453

Cause of error


Error description 905-27FC

Error message

长度 Q454

Cause of error


Error description 905-27FD

Error message

长度 Q455

Cause of error


Error description 905-27FE

Error message

直径 X Q456

Cause of error


Error description 905-27FF

Error message

长度 Z Q457

Cause of error


Error description 905-2800

Error message

实际位置 X Q458

Cause of error


Error description 905-2801

Error message

实际位置 Z Q459

Cause of error


Error description 905-2802

Error message

选择边 Q460

Cause of error


Error description 905-2803

Error message

选择砂轮形状 Q461

Cause of error


Error description 905-2804

Error message

位置 X Q462

Cause of error


Error description 905-2805

Error message

位置 Z Q463

Cause of error


Error description 905-2806

Error message

位置 Q464 的编号 (1...4)

Cause of error


Error description 905-2807

Error message

安全位置 Q465 号

Cause of error


Error description 905-2808

Error message

原点平移 X Q466

Cause of error


Error description 905-2809

Error message

原点平移 Z Q467

Cause of error


Error description 905-280A

Error message

选择原点 Q468

Cause of error


Error description 905-280B

Error message

删除输入值或状态

Cause of error


Error description 905-280C

Error message

轴系统的测量值

Cause of error


Error description 905-280D

Error message

轴

Cause of error


Error description 905-280E

Error message

轴号

Cause of error


Error description 905-280F

Error message

参数程序段

Cause of error


Error description 905-2810

Error message

测头输入接口 X12 或 X13

Cause of error


Error description 905-2811

Error message

非圆柱程序名

Cause of error


Error description 905-2812

Error message

砂轮名

Cause of error


Error description 905-2813

Error message

公差值 1?

Cause of error


Error description 905-2814

Error message

公差值 2?

Cause of error


Error description 905-2815

Error message

进给速率限制？

Cause of error


Error description 905-2816

Error message

Ls

Cause of error


Error description 905-2817

Error message

I

Cause of error


Error description 905-2818

Error message

P

Cause of error


Error description 905-2819

Error message

T

Cause of error


Error description 905-281A

Error message

D

Cause of error


Error description 905-281B

Error message

B

Cause of error


Error description 905-281C

Error message

H

Cause of error


Error description 905-281D

Error message

K

Cause of error


Error description 905-281E

Error message

C

Cause of error


Error description 905-281F

Error message

S

Cause of error


Error description 905-2820

Error message

V

Cause of error


Error description 905-2821

Error message

S

Cause of error


Error description 905-2822

Error message

W

Cause of error


Error description 905-2823

Error message

L

Cause of error


Error description 905-2824

Error message

Q

Cause of error


Error description 905-2825

Error message

X

Cause of error


Error description 905-2826

Error message

R

Cause of error


Error description 905-2827

Error message

A

Cause of error


Error description 905-2828

Error message

E

Cause of error


Error description 905-2829

Error message

Ve

Cause of error


Error description 905-282A

Error message

M

Cause of error


Error description 905-282B

Error message

Vm

Cause of error


Error description 905-282C

Error message

K

Cause of error


Error description 905-282D

Error message

Vk

Cause of error


Error description 905-282E

Error message

X

Cause of error


Error description 905-282F

Error message

Z

Cause of error


Error description 905-2830

Error message

F

Cause of error


Error description 905-2831

Error message

D

Cause of error


Error description 905-2832

Error message

H

Cause of error


Error description 905-2833

Error message

刀具编号

Cause of error


Error description 905-2834

Error message

错误编号

Cause of error


Error description 905-2835

Error message

错误结果

Cause of error


Error description 905-2836

Error message

错误级别

Cause of error


Error description 905-2837

Error message

W_PL

Cause of error


Error description 905-2838

Error message

D_PL

Cause of error


Error description 905-2839

Error message

E

Cause of error


Error description 905-283A

Error message

B

Cause of error


Error description 905-283B

Error message

E

Cause of error


Error description 905-283C

Error message

NR

Cause of error


Error description 905-283D

Error message

D_Nr

Cause of error


Error description 905-283E

Error message

D1

Cause of error


Error description 905-283F

Error message

D2

Cause of error


Error description 905-2840

Error message

D3

Cause of error


Error description 905-2841

Error message

K

Cause of error


Error description 905-2842

Error message

Q

Cause of error


Error description 905-2843

Error message

L

Cause of error


Error description 905-2844

Error message

D

Cause of error


Error description 905-2845

Error message

删除 Z

Cause of error


Error description 905-2846

Error message

删除 X

Cause of error


Error description 905-2848

Error message

示教宽度

Cause of error


Error description 905-2849

Error message

定义刀具

Cause of error


Error description 905-284A

Error message

继续

Cause of error


Error description 905-284F

Error message

主轴修磨机

Cause of error


Error description 905-2850

Error message

修磨盘

Cause of error


Error description 905-2851

Error message

钻石修磨机

Cause of error


Error description 905-2852

Error message

对正

Cause of error


Error description 905-2853

Error message

示教修磨机位置

Cause of error


Error description 905-2854

Error message

新修磨机

Cause of error


Error description 905-2856

Error message

比例

Cause of error


Error description 905-2859

Error message

重新加载数据

Cause of error


Error description 905-285D

Error message

搜索条件

Cause of error


Error description 905-285E

Error message

确认数据

Cause of error


Error description 905-2861

Error message

下个相同的

Cause of error


Error description 905-2862

Error message

上个相同的

Cause of error


Error description 905-2863

Error message

刀具信息

Cause of error


Error description 905-2864

Error message

内部磨削

Cause of error


Error description 905-2865

Error message

外部磨削

Cause of error


Error description 905-2866

Error message

一般砂轮数据

Cause of error


Error description 905-2867

Error message

面板

Cause of error


Error description 905-2868

Error message

圆锥砂轮

Cause of error


Error description 905-2869

Error message

盘形砂轮

Cause of error


Error description 905-286A

Error message

终点

Cause of error


Error description 905-286B

Error message

X

Cause of error


Error description 905-286C

Error message

Z

Cause of error


Error description 905-286D

Error message

X

Cause of error


Error description 905-286E

Error message

Z

Cause of error


Error description 905-286F

Error message

X

Cause of error


Error description 905-2870

Error message

Z

Cause of error


Error description 905-2871

Error message

X

Cause of error


Error description 905-2872

Error message

Z

Cause of error


Error description 905-2873

Error message

F1

Cause of error


Error description 905-2874

Error message

F2

Cause of error


Error description 905-2875

Error message

F

Cause of error


Error description 905-2876

Error message

D

Cause of error


Error description 905-2877

Error message

搜索路径

Cause of error


Error description 905-2879

Error message

H

Cause of error


Error description 905-287A

Error message

H1

Cause of error


Error description 905-287B

Error message

H2

Cause of error


Error description 905-287C

Error message

N

Cause of error


Error description 905-287D

Error message

O

Cause of error


Error description 905-287E

Error message

A

Cause of error


Error description 905-287F

Error message

I

Cause of error


Error description 905-2880

Error message

M91

Cause of error


Error description 905-2881

Error message

E

Cause of error


Error description 905-2882

Error message

ER1

Cause of error


Error description 905-2883

Error message

ER2

Cause of error


Error description 905-2884

Error message

K

Cause of error


Error description 905-2885

Error message

ER3

Cause of error


Error description 905-2886

Error message

ER4

Cause of error


Error description 905-2887

Error message

ER5

Cause of error


Error description 905-2888

Error message

ER6

Cause of error


Error description 905-2889

Error message

E

Cause of error


Error description 905-288A

Error message

E

Cause of error


Error description 905-288B

Error message

S

Cause of error


Error description 905-288C

Error message

E

Cause of error


Error description 905-288D

Error message

K

Cause of error


Error description 905-288E

Error message

E

Cause of error


Error description 905-288F

Error message

R

Cause of error


Error description 905-2890

Error message

S

Cause of error


Error description 905-2891

Error message

R1

Cause of error


Error description 905-2892

Error message

R2

Cause of error


Error description 905-2893

Error message

R3

Cause of error


Error description 905-2894

Error message

D

Cause of error


Error description 905-2895

Error message

F

Cause of error


Error description 905-2896

Error message

E

Cause of error


Error description 905-2897

Error message

H

Cause of error


Error description 905-2898

Error message

Q

Cause of error


Error description 905-2899

Error message

N

Cause of error


Error description 905-289A

Error message

外侧钻石号

Cause of error


Error description 905-289B

Error message

内侧钻石号

Cause of error


Error description 905-289C

Error message

修磨类型

Cause of error


Error description 905-289D

Error message

修磨方式

Cause of error


Error description 905-289E

Error message

D

Cause of error


Error description 905-289F

Error message

O

Cause of error


Error description 905-28A0

Error message

I

Cause of error


Error description 905-28A1

Error message

V

Cause of error


Error description 905-28A2

Error message

C

Cause of error


Error description 905-28A3

Error message

RL

Cause of error


Error description 905-28A4

Error message

RA

Cause of error


Error description 905-28A5

Error message

dX

Cause of error


Error description 905-28A6

Error message

dZ

Cause of error


Error description 905-28A7

Error message

AZ

Cause of error


Error description 905-28A8

Error message

dXA

Cause of error


Error description 905-28A9

Error message

dZA

Cause of error


Error description 905-28AA

Error message

AX

Cause of error


Error description 905-28AB

Error message

AZ

Cause of error


Error description 905-28AC

Error message

FA

Cause of error


Error description 905-28AD

Error message

SA

Cause of error


Error description 905-28AE

Error message

MA

Cause of error


Error description 905-28AF

Error message

MV

Cause of error


Error description 905-28B0

Error message

D_OK

Cause of error


Error description 905-28B1

Error message

P

Cause of error


Error description 905-28B2

Error message

X

Cause of error


Error description 905-28B3

Error message

E

Cause of error


Error description 905-28B4

Error message

Y

Cause of error


Error description 905-28B5

Error message

C

Cause of error


Error description 905-28B6

Error message

Z

Cause of error


Error description 905-28B7

Error message

F

Cause of error


Error description 905-28B8

Error message

R

Cause of error


Error description 905-28B9

Error message

H

Cause of error


Error description 905-28BA

Error message

B

Cause of error


Error description 905-28BB

Error message

C

Cause of error


Error description 905-28BC

Error message

C

Cause of error


Error description 905-28BD

Error message

COR

Cause of error


Error description 905-28BE

Error message

COUNT

Cause of error


Error description 905-28BF

Error message

RESET

Cause of error


Error description 905-28C0

Error message

STOPP

Cause of error


Error description 905-28C1

Error message

U

Cause of error


Error description 905-28C2

Error message

直径

Cause of error


Error description 905-28C3

Error message

砂轮宽度

Cause of error


Error description 905-28C4

Error message

悬垂

Cause of error


Error description 905-28C5

Error message

砂轮深度

Cause of error


Error description 905-28C6

Error message

砂轮倾斜角

Cause of error


Error description 905-28C7

Error message

角点角度

Cause of error


Error description 905-28C8

Error message

角点半径 RV

Cause of error


Error description 905-28C9

Error message

角点半径 RV1

Cause of error


Error description 905-28CA

Error message

角点半径 RV2

Cause of error


Error description 905-28CB

Error message

最小直径

Cause of error


Error description 905-28CC

Error message

最小宽度

Cause of error


Error description 905-28CD

Error message

直线,夹角,平

Cause of error


Error description 905-28CE

Error message

外部 / 内部

Cause of error


Error description 905-28D0

Error message

偏置 B 轴

Cause of error


Error description 905-28D1

Error message

切削速度

Cause of error


Error description 905-28D2

Error message

位置编号 (0..99)

Cause of error


Error description 905-28D3

Error message

上限直径

Cause of error


Error description 905-28D4

Error message

下限直径

Cause of error


Error description 905-28D5

Error message

上限宽度

Cause of error


Error description 905-28D6

Error message

下限宽度

Cause of error


Error description 905-28D7

Error message

宽度

Cause of error


Error description 905-28D8

Error message

角度

Cause of error


Error description 905-28D9

Error message

半径

Cause of error


Error description 905-28DA

Error message

侧边长度

Cause of error


Error description 905-28DB

Error message

角度

Cause of error


Error description 905-28DC

Error message

深度

Cause of error


Error description 905-28DD

Error message

长度

Cause of error


Error description 905-28DE

Error message

半径

Cause of error


Error description 905-28DF

Error message

深度

Cause of error


Error description 905-28E0

Error message

直径

Cause of error


Error description 905-28E1

Error message

外侧

Cause of error


Error description 905-28E2

Error message

内侧

Cause of error


Error description 905-28E3

Error message

选择边

Cause of error


Error description 905-28E4

Error message

切削速度

Cause of error


Error description 905-28E5

Error message

切削速度

Cause of error


Error description 905-28E6

Error message

直径

Cause of error


Error description 905-28E7

Error message

直径

Cause of error


Error description 905-28E8

Error message

钻石半径

Cause of error


Error description 905-28E9

Error message

长度 L1

Cause of error


Error description 905-28EA

Error message

长度 L2

Cause of error


Error description 905-28EB

Error message

修磨机位置

Cause of error


Error description 905-28EC

Error message

修磨机位置

Cause of error


Error description 905-28ED

Error message

对正

Cause of error


Error description 905-28EE

Error message

修磨机类型

Cause of error


Error description 905-28EF

Error message

修磨机位置

Cause of error


Error description 905-28F0

Error message

修磨机位置

Cause of error


Error description 905-28F1

Error message

修磨主轴

Cause of error


Error description 905-28F2

Error message

修磨盘宽度

Cause of error


Error description 905-28F3

Error message

补偿类型

Cause of error


Error description 905-28F4

Error message

修磨机位置

Cause of error


Error description 905-28F5

Error message

修磨机位置

Cause of error


Error description 905-28F6

Error message

刀具类型

Cause of error


Error description 905-28F7

Error message

探头尖半径

Cause of error


Error description 905-28F8

Error message

长度 L1

Cause of error


Error description 905-28F9

Error message

长度 L2

Cause of error


Error description 905-28FA

Error message

校准

Cause of error


Error description 905-28FF

Error message

砂轮形状

Cause of error


Error description 905-2903

Error message

安全位置.

Cause of error


Error description 905-2905

Error message

原点平移

Cause of error


Error description 905-2906

Error message

校准

Cause of error


Error description 905-2907

Error message

E

Cause of error


Error description 905-2908

Error message

轴系统

Cause of error


Error description 905-2909

Error message

半径

Cause of error


Error description 905-290A

Error message

A

Cause of error


Error description 905-290B

Error message

轴

Cause of error


Error description 905-290C

Error message

P

Cause of error


Error description 905-290D

Error message

测头输入

Cause of error


Error description 905-290E

Error message

PGM_NAME

Cause of error


Error description 905-290F

Error message

砂轮名

Cause of error


Error description 905-2910

Error message

公差值 1

Cause of error


Error description 905-2911

Error message

公差值 2

Cause of error


Error description 905-2912

Error message

进给速率限制

Cause of error


Error description 905-2913

Error message

砂轮数据

Cause of error


Error description 905-2914

Error message

砂轮数据

Cause of error


Error description 905-2915

Error message

砂轮数据

Cause of error


Error description 905-2916

Error message

砂轮数据

Cause of error


Error description 905-2917

Error message

外侧

Cause of error


Error description 905-2918

Error message

内侧

Cause of error


Error description 905-2919

Error message

设置

Cause of error


Error description 905-291A

Error message

切削速度

Cause of error


Error description 905-291B

Error message

切削速度

Cause of error


Error description 905-291C

Error message

比例

Cause of error


Error description 905-291D

Error message

插入位置 0

Cause of error


Error description 905-291E

Error message

插入位置 1

Cause of error


Error description 905-291F

Error message

插入位置 2

Cause of error


Error description 905-2920

Error message

插入位置 3

Cause of error


Error description 905-2921

Error message

插入位置 4

Cause of error


Error description 905-2922

Error message

插入位置 5

Cause of error


Error description 905-2923

Error message

插入位置 6

Cause of error


Error description 905-2924

Error message

插入位置 7

Cause of error


Error description 905-2925

Error message

插入位置 8

Cause of error


Error description 905-2926

Error message

插入位置 9

Cause of error


Error description 905-2927

Error message

砂轮数据

Cause of error


Error description 905-2928

Error message

刀具数据

Cause of error


Error description 905-2929

Error message

修磨机数据

Cause of error


Error description 905-292A

Error message

探头数据

Cause of error


Error description 905-292B

Error message

钻头数据

Cause of error


Error description 905-292C

Error message

搜索条件

Cause of error


Error description 905-292D

Error message

探头

Cause of error


Error description 905-292E

Error message

新修磨机

Cause of error


Error description 905-292F

Error message

定义修磨机

Cause of error


Error description 905-2930

Error message

定义修磨机

Cause of error


Error description 905-2931

Error message

定义修磨机

Cause of error


Error description 905-2932

Error message

定义对正

Cause of error


Error description 905-2933

Error message

修磨机位置

Cause of error


Error description 905-2934

Error message

修磨机位置

Cause of error


Error description 905-2935

Error message

校准: 选择

Cause of error


Error description 905-2936

Error message

示教位置

Cause of error


Error description 905-2937

Error message

示教宽度

Cause of error


Error description 905-2938

Error message

砂轮形状

Cause of error


Error description 905-2939

Error message

工件原点平移

Cause of error


Error description 905-293A

Error message

砂轮原点平移

Cause of error


Error description 905-293B

Error message

安全位置

Cause of error


Error description 905-293C

Error message

安全位置数

Cause of error


Error description 905-293D

Error message

T 指令

Cause of error


Error description 905-293E

Error message

Q 指令

Cause of error


Error description 905-2940

Error message

螺纹磨削

Cause of error


Error description 905-2941

Error message

螺纹切入

Cause of error


Error description 905-2942

Error message

螺纹示波器

Cause of error


Error description 905-2943

Error message

C 轴

Cause of error


Error description 905-2944

Error message

磨削起点

Cause of error


Error description 905-2945

Error message

磨削终点

Cause of error


Error description 905-2946

Error message

往复运动配置

Cause of error


Error description 905-2947

Error message

往复运动参数配置

Cause of error


Error description 905-2948

Error message

起点位置进给

Cause of error


Error description 905-2949

Error message

异步进给

Cause of error


Error description 905-294A

Error message

同步进给

Cause of error


Error description 905-294B

Error message

一般进给

Cause of error


Error description 905-294C

Error message

进给测量系统异步

Cause of error


Error description 905-294D

Error message

进给测量系统同步

Cause of error


Error description 905-294E

Error message

探测进给

Cause of error


Error description 905-294F

Error message

进给随动控制

Cause of error


Error description 905-2950

Error message

进给探测

Cause of error


Error description 905-2951

Error message

一般修磨

Cause of error


Error description 905-2952

Error message

中间修磨

Cause of error


Error description 905-2953

Error message

加载轮廓程序

Cause of error


Error description 905-2954

Error message

轮廓程序起点

Cause of error


Error description 905-2955

Error message

轮廓程序终点

Cause of error


Error description 905-2956

Error message

轮廓程序起点

Cause of error


Error description 905-2957

Error message

轮廓程序停止

Cause of error


Error description 905-2958

Error message

异步进给定义

Cause of error


Error description 905-2959

Error message

同步进给定义

Cause of error


Error description 905-295A

Error message

一般进给定义

Cause of error


Error description 905-295B

Error message

倍率调节分配

Cause of error


Error description 905-295C

Error message

磨削起点

Cause of error


Error description 905-295D

Error message

磨削终点

Cause of error


Error description 905-295E

Error message

磨削状态

Cause of error


Error description 905-295F

Error message

等待磨削终点

Cause of error


Error description 905-2960

Error message

启动事件

Cause of error


Error description 905-2961

Error message

停止事件

Cause of error


Error description 905-2962

Error message

检查事件

Cause of error


Error description 905-2963

Error message

砂轮数据

Cause of error


Error description 905-2964

Error message

砂轮头

Cause of error


Error description 905-2965

Error message

修磨机数据

Cause of error


Error description 905-2966

Error message

校准

Cause of error


Error description 905-2967

Error message

安全位置

Cause of error


Error description 905-2968

Error message

工件原点平移

Cause of error


Error description 905-2969

Error message

砂轮原点平移

Cause of error


Error description 905-296A

Error message

T 指令

Cause of error


Error description 905-296B

Error message

Q 指令

Cause of error


Error description 905-296C

Error message

砂轮状态

Cause of error


Error description 905-296D

Error message

删除修磨机

Cause of error


Error description 905-296E

Error message

选择参数程序段

Cause of error


Error description 905-296F

Error message

开始修磨

Cause of error


Error description 905-2970

Error message

逆向修磨

Cause of error


Error description 905-2971

Error message

补偿砂轮

Cause of error


Error description 905-2972

Error message

参考系统

Cause of error


Error description 905-2973

Error message

PLC 指令

Cause of error